自序 张序

自 序

余自破参及出道弘法以来，未曾起念欲与诸方名师对话。一则诸方名师自视甚 高，大多不屑与没没无闻之余对话。二则诸方堕处，余已悉知；欲以深妙之般若种 智及解脱智，与诸方误解般若及解脱智者晤谈，必定扞格不入，故尔意兴阑珊；非 因自抬身价故推诿不见。

今夏出版《楞伽经详解》第三辑时，改弦易辙，于名师之误导众生及破坏正法 者，悉皆称名引述其文而辨正之；此举亦引起部份患有「名师情执症、法师情执 症」之学人烦恼，而于因特网施余以人身攻击，认定余为恶人，而不对余提出法 义辨正；较著者为现代禅副宗长张志成先生，及化名为「木石」者。

复有初机学人，初学佛法甫三五年，自谓已知佛法，不能忍于余之评论诸方法 师邪见，复未详阅拙著诸书，便于因特网攀诬余，谓余同于宋七力、妙天、青 海、太极门、义云高…等外道，妄评余法，如小学生之评论大学教授。诸方大师 不敢向余提出法义之辨正，而彼轻易为之；犹彼井蛙，难可为彼解说天之广袤，如 是类人亦复如是，难可与语，唯能一笑置之。(001页)

近年往往于定中观见往昔世之弘法净行，及无量世前之误造谤法业而受报等 等，为示因缘果报不虚，以警初学狂慢学人乐造谤法业者，有时披露一二。然终不 说往世多生姓氏名号，学人亦莫探问，待余舍寿时自当明告。学余法者，要在余法 之真实与胜妙，完全契合三乘经典，能申三乘经典密意，令人如说而证。往昔多世 之虚名，无益学人；彼时所证般若，远不及今世故，如是虚名，说之徒增惭耻，无 可炫人者，诸方学人莫以此相要。

诸方所不愿为之恶人，而余一肩挑之，护持「批判之佛教」，实因教内自我批 判评论之举，犹如各级政府设置政风处之自我监督，能令教中弊绝风清，是佛教中 之防腐剂故，以此能令佛教正法垂之久远故。期盼诸方耆宿新秀，跳出人身攻击之 窠臼，具真姓名提出法义辨正，令真理越辩越明，使得学人可以从中检魔辨异，获 得法益。若不作法义辨正，而作法义辨正外之言语者，乃是俗人之所为者，非佛门 学人之所应为。

本书多引《阿含经》者，乃因现代禅张志成先生妄诬余为否定《阿含经》者， 故多引阿含佛语为证。后当别造《阿含正义--唯识学探源》，详述诸方耆宿所不知 不证之阿含密意，令佛世阿含正义显示照耀于此时之娑婆。

复次，余之判教，悉不遵从智光、月称、宗喀巴、印顺诸人之见，彼等诸人所 判皆是见始非分故。余不随诸错悟祖师言语，完全依三乘经典及所证道种智，重新 检校，回归世尊三转法轮原旨，亦符合嘉祥大师之判教。完全不依现代佛教学术界 研究所得之历史观点和立论文献，此诸学术研究者之所依论据，多依日本学术界及 密宗应成派中观邪见先作定见而后立论故，此诸学术研究者皆未知解三乘菩提三转 法轮经旨故。譬如印顺法师为佛门硕德耆宿，而其立论偏邪，违教悖理，不可信 受，何况其余非有佛法修证之研究「佛教学术」者？不可信也。

若余之判教，同于诸方未悟名师、同于印老，则以诸方著作继续流通即足，不 须余之辛苦别造诸书也！余既无意夤缘诸方而求名利，何须如是辛苦埋首造论判教 耶？乃因古今诸方研究学术者误判等事所在多有故，是故不应责余判教之异于现代 研究「佛教学术」者。

本书中多举名师之邪见而作辨正者，无意唐突名师；乃欲令义易了，故多举证 名师邪见而辨正之，令学人容易知其分际，远离邪见，为学人后时之见道宗通乃至 说通而作因缘。兹以出版时至，乃造此序略述私意，即以为序。

大乘末法孤子 萧平实 谨志

公元二千年立秋序于喧嚣居

a *********************************************

张 序

吾师 平实先生自一九九0年破参亲证实相迄今十载，以其亲证如来藏之功德 勤修三昧，深入三藏十二部经，对于大藏经所显真实义理具足了知，乃至微细淆讹 之法义，亦皆圆满证解无碍，智慧之深妙令人叹为观止。十年来吾师所演述之法， 从凡夫位始，历十信、十住、十行、十回向，近年更直示初地之法要，乃至二地、 三地……等觉、妙觉进修之道，亦皆一一铺陈明述；对于佛法之全貌和盘托出， 令行人一窥究竟，可谓当代全球独一无二「宗」「教」俱通之大善知识。

吾师由于佛法理路之通达及怜悯佛子被各方知识误导之深切悲愿，近年来戮力 摧毁诸方邪说谬见，显示唯一佛乘--如来藏正理，席不暇暖，无怨无悔。多年来， 吾师演述《正法眼藏--护法集、平实书笺--答元览居士书、真实如来藏、楞伽经详 解、成唯识论、如来藏系精选经典、大乘起信论》等第一义谛正理，一则用以护持 已悟佛子之见地使其得不退转，二则显示教界诸多异端邪说，使今世后世学人得以 拣择正法及辨明真假善知识，建立释迦世尊如来藏正法于不灭之地。吾师大慈大 悲，大智大勇之风范可见一斑，亦是吾等大乘佛子之精神标竿，果圜何其有幸得以 亲近熏闻，当尽未来际矢志弘法护法，永不改易。(005页)

《宗通与说道》为吾师最新之作，书中不仅详述如何通达宗门，证解第一义 谛，对于现今全球大乘见道之歧路--常见、断见、自性见、邪见外道见等更是一一 枚举，苦口婆心，警惕众生。尤有重者如印顺导师及密宗应成派中观师之否定阿含 所说十八界之意根第七识及涅盘本际(阿赖耶、有分识、穷生死蕴)，为害之大足可斫 丧佛法根本，若不摧毁如是异说，显示正法，则若干年后娑婆世界将无世尊了义正 法住世，全部都将被其邪说所笼罩，置众生于万劫不复之境地，其害不可谓轻也！

再者对于台湾当今教界之怪象，一窝蜂推崇密宗活佛、法王、仁波切之风气， 误导众生至巨，令人忧心。吾师多年来搜集密教典籍二百余册，以其通达一切法义 之法眼，对于密教中隐覆之邪见谬见究竟晓了。实质上，密教祖师所著密续及自古 至今口耳相传之无上瑜伽、大乐光明、黑噜嘎……等法，皆是不离欲界有为之 法，为无明所罩，不起明相；二乘见道且无，何况超凡越圣、究竟成佛？为摧伏此 异端邪说，吾师于此着墨甚多，原因无他，唯欲救度一切为密教所诳惑之众生，正 本清源，引其趣入大乘见道。

「说通--从宗入教」章，更将大乘菩萨七住亲证如来藏为基点，八住位后渐渐 生起后得无分别智，至佛地究竟圆满之次第脉络，条分缕析，引导学人深入探究三 乘菩提之异同，指示悟后起修之道，使别教菩萨悟后，能历经习种性、性种性、道 种性之修行，永伏思惑，离异生性，发起圣性而入初地；乃至如何修学初地大乘照 明三昧、如何入二地、三地……等觉，及顿断最后一分极微细所知障，金刚喻定 现前，究竟成佛，将《成佛之道》之全貌口说手呈，可谓悲心至极。

「弘法与护法--从宗出教」则是吁请一切亲证三乘菩提之大菩萨，具有思辨能 力及言语辩才者，皆当悯念众生，救护众生远离邪见迥向正道，出世弘法，破邪显 正，令诸众生得最胜法，能令有缘学人趣入大乘别教甚深法义，矗立正法之大纛。

「简异辨邪--三界唯心万法唯识」，则指陈眼等八识乃三界万法之王，三界万 法皆因八识心而展转生起，佛菩提道及二乘解脱亦悉摄其中。吾师更于本章略叙 《百法明门论》，使学者能因之而契入大乘般若，现前领受八识心王一一心之自性 同异，观见七转识由阿赖耶识展转而生，与阿赖耶识非一非异之理，现起般若中道 智。(007页)

综观吾师十年来之修行见地，可谓一日千里，于佛法之全貌已无所疑，一切法 皆从其自性汨汨流出，洋洋洒洒，浩浩荡荡，闻者悉皆为之叹服。尤其是摧邪显正 护持正法之决心和勇气，更是当今滚滚红尘道场中之异数，不惜得罪诸方大师、大 居士、大法王、大活佛，力显如来藏真实正理，揭示唯一佛乘妙义，欲救芸芸学 人，如此宗教俱通之大善知识真可谓「百千万劫难值遇」；普愿一切有缘佛子，善 能拣择真正善知识，速入大乘见道，随吾师修学一切种智。

吾也才疏学浅，于修行功行进境更是不足为道，唯一可堪告慰者乃十年来追随 吾师修学，始终如一；比之吾师之光明智慧，吾如蚊吶，实不足以提笔为序，但为 护持吾师摧邪显正故，乃遵师命勉强为文，敬祈十方大德善具慧眼，同证菩提。 阿弥陀佛！

菩萨戒子张果圜 敬序

二000年夏于正觉讲堂

--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


第一节 总释宗通与说通----证第一义谛

第一章 概说
第一节　总释宗通与说通----证第一义谛

本书所谓通者，非谓世俗神通，乃谓宗门意旨之通达，以及教导众生第一义谛之教法已经通达；乃谓第一义谛般若之通达，又名法通，非谓三界世俗有为之神通也。

世俗神通乃三界中众生意识境界分段入出之法，愚夫不知其幻，执为实有，因兹起慢及瞋，造作能感后世三恶趣之三业行支，来世大多失于人身，沦入鬼神道，与诸夜叉地神山神宅神及诸精魅仙人为伍，展转互相牵绊，难复人身，不闻佛法；长劫处于生命之黑暗长夜，轮转生死，世俗神通是鬼神相应法故。

复次，神通无关证悟，是三界中世俗境界故，无关般若故。如诸鬼神道及道教中之神祇，亦如一神教之上帝阿拉，三如人间之有神通仙人与佛子，悉有神通，皆是世俗有为法；通力或大或小或深或浅，然无有能知般若者，乃至浅如二乘菩提，彼诸神通众生与上帝悉不能知，何况能知大乘般若？是故神通无关证悟，不可谓有神通者必是证悟之人，唯除菩萨示现神通，以度俗人入学人位中。

然于佛教中言，般若之证悟，有助于神通之增长，而非必发起神通。佛子于证悟般若前，若已曾修定修通有成者，于证悟后，心转清净，令彼原有世俗有漏神通转易成无漏妙定神通，通力及境界变化俱皆增长；是故佛子心大欢喜，欲示众生般若之妙，乃现神通：于虚空中若行若坐若卧，上身出水下身出火，上身出火下身出水，具十八种神变。然彼神通非因证悟而得，乃因悟前之修定修通而得，因悟后离染而增长。若佛子悟前未修定修通者，悟后唯得宗通，不得神通。唯除往世已证神通，今世忽忘者，此名报得神通，因悟而显。若往世未修得神通，则今世悟后亦不能现神通，是故佛门中不以神通之有无而判定是否证悟，此乃佛门中一切善知识之共识。

复次，证悟之人无有神通者比比皆是，可以声闻乘及大乘之证悟圣者为例，证实余语之非虚也。如佛世之莲花色比丘尼，乃是俱解脱之大阿罗汉，早已证悟声闻菩提及取证灭尽定，然因神通乃三界世俗有为法，无益解脱道之修证，反因修学神通而必障碍解脱道，故莲花色大阿罗汉悟后不修神通。一日，有诸强梁垂涎莲花色大阿罗汉之绝色，心生淫意，绑架禁闭之，欲俟入夜而后染指；莲花色阿罗汉虽有声闻菩提证悟，以及四禅八定灭尽定之修证，竟不能离去；后因目犍莲尊者闻悉此事，飞入禁闭之牢，当场传授神足通，莲花色阿罗汉方得随目犍莲尊者飞离彼处，免受玷污；是故神通无关证悟，证悟非必有关神通。

亦如禅宗传至中土，二祖慧可禅师之后，大多未有神通，唯除悟前已曾修神通者。如三祖僧璨、五祖弘忍、药山惟严，马祖道一、南泉普愿、黄蘗希运、赵州从谂、石头希迁、德山宣鉴、临济义玄......乃至大慧宗杲转生至于二十世纪末仍无神通，如是证悟之人而无神通者，比比皆是，难以尽数，皆因修学神通之时未至故；皆因修学道种智之时间尚且不足，何有闲暇修学无关般若及解脱之世俗神通？然诸无闻佛子不得因彼诸祖无有神通，而妄谓为非悟之人也。

神通无关证悟，故若有人神通广大而示现者，非必是悟者；应以其著述中之演述三乘菩提内涵而判定之。若其所著所述三乘菩提知见偏差，纵有大神通能炫惑世人，令诸俗人迷信崇拜，仍不得谓其已悟。譬如余于二○○○年所著《宗门血脉》，及一九九九年所著《宗门道眼》书中所述大陆元音老人，今已逝世，而其徒众风闻宣扬其舍寿后之大神通及舍利，谓人曰：「如此具有大神通之修证者，云何可言其未悟？是必证悟之圣者。」如是之人，名为俗人，非佛法中之学人也。谓如是徒众不具闻慧思慧，不知神通之本质，不知神通与定慧之关连所在。

元音老人在世之时，未有大神通，云何甫逝便生大神通？显见其殁后之大神通非真，多是穿凿附会，以讹传讹，渲染所成，非必真实。西洋有寓言云：某甲晨起，忽见一鸡无故掉下一根羽毛，说向某乙；某乙说与某丙时谓：「有人见鸡无故掉下二三根羽毛。」展转传至最后一人时，谓云：「有人晨朝忽见一鸡掉光全身羽毛。」密宗行人转述祖师证量及神通境界时，率多如是；如彼等传说密勒日巴之证量悉皆非实，以密勒日巴舍寿前尚未证得四禅，亦未修入初禅离欲境界，复未证悟大乘般若，乃至未证声闻初果，云何有彼传说中之大神通？

元音老人殁后被人传说之大神通境界亦复如是，悉属以讹传讹、穿凿附会渲染所成，非真实也！何以故？以其生前尚未证得粗浅之初禅定境故，尚未证悟三乘菩提之任何一种智慧故；彼诸著述现在，识者阅已便知，不容徒众含混其词；假饶元音老人殁后真有大神通境示现，亦不能推翻其未悟之事实，彼于生前依常见外道见所作之著述今仍现在，铁证如山，无可怀疑。如智者大师云：「神通度俗人，智慧度学人。」有智学人唯依三乘诸经智慧为皈，不迷于一切凡夫所现之神通表相，何况生前未有神通，而于殁后由徒众渲染附会传说之者？

复次，神通境界之高下，与行人之定境层次高低有关，亦与行人所证智慧之为有漏世俗智、无漏出世智有关；于佛法中，神通境界之高下，亦与所证三乘无漏智之差别而有异同，非可一概而论，佛子亦应知之。举要言之：同是证得神通之人，上地能知下地境，下地不知上地境。譬如凡夫及未证初禅之外道所得神通，不能测量已证初禅境界者之神通， ...乃至凡夫外道证得无所有处定者所得神通，不能测量得非非想处定者所得神通。亦如外道凡夫之神通境，不能测量佛门证道者兼修神通所得通境。三如同为具有四禅八定灭尽定及神通之三乘无学，声闻不能测量缘觉通境，缘觉不能测量菩萨通境，菩萨不能测量佛之通境。凡此皆因定境高下、有漏无漏、三乘菩提差别等而有高下异同，佛门学人宜应知之，以免遭致有神通之附佛门外道所迷惑。

三者，菩萨修学佛道，不应如诸名师之颠倒次第、一知半解而修。成佛之道有其进阶次第，佛说菩萨于三贤位之第六住修四加行及学般若，证悟藏识，生般若慧，渐渐通达而入初地，修学百法明门满足而入二地；二地持戒清净及修学千法明门而入三地，三地修增上心学----四禅八定及四无量心，将至满心位方修五神通。此是真正成佛之道，首要乃在明自真心--成就中观，而后随入初地无生法忍及二地三地无生法忍，依三地无生法忍般若而修禅定，禅定成就具足之后始修习五神通；乃是以般若慧为主，未得三地无生法忍前，不修五神通。闻慧思慧不具之人，不晓此理，迷惑于世俗神通有为之法，将彼具有神通之凡夫外道奉为证悟圣人，轻贱无有神通之三地以下菩萨，于菩萨依般若证量所开示之理不屑闻之、不屑读之，真俗人也。

桃园南崁亦有某大活佛，奉常见外道之义云高为师，徒众渲染其神通广大，奉之如佛；然竟对于其座下某比丘尼之一指小疾不能诊治；更偕往四川谒义云高求诊，然亦无功而返，所谓大神通者，如是夸大不实，而愚人信之。如是未悟亦复无有神通之凡夫，假藉新闻传播机构，宣传夸大不实之事，以邀名闻利养，愚痴无智之人不晓内幕实情，投注钱财精神于彼常见外道法、及非真实有之神通证量，令人悲悯。

复次，近日有仰谔益西诺布「大法王」开示《佛法精髓》一书出版，以神通境界为禅门三关之修证，以神足通之穿墙入壁为过重关，阅之不禁喷饭大笑；无知若此，令人悲悯。彼亦以觉知心安住不动、不起妄念，以此境界为「六尘不染，四大皆空」，自谓「尔际则是了生脱死了」，与圣严、惟觉、法禅、印顺、达赖、创古、义云高...等人一般，堕于意识之粗细心境界。彼以证意识之知觉性不起一念为漏尽通，未离十八界之意识界与意根界，未离我见，尚未能证声闻初果断我见境界，何况能知四果漏尽通境界？何况能知阿罗汉所不知之菩萨七住破初关明心境界？更不能知重关见性境界也。彼以意识知觉性之如如不动，错认为证得法身阿赖耶识，堕于凡夫外道我见之中，而推崇莲花生、玛尔巴、密勒日巴等常见外道。复未知解缘起正观，而以神通之有无证得，作为「缘起大法」有无修证之判定标准，无知至此，乃竟有人迷之信之，真是末法也。假饶彼书所说「黄纸剪半混杂而后拼对」之事，非为事先串谋者，仍与三乘菩提证量无关；假饶彼书所说「甘露丸能于弟子手中依令跳动」之事，能确定为事实，亦与三乘菩提无关，与解脱道无关。而彼书中所谓缘起大法及般若，悉皆言不及义，若有比丘迷信彼法为「缘起大法」者，真名「愚比丘」也。后若有缘，当与彼「大法王」当众广论三乘菩提之异同，及四种圆寂之关连，今且暂时表过，不作细论。神通既与佛法二主要道（佛菩提道及解脱道）无关，是故本书不再谈论神通。

三者解脱道虽共三乘，然非本书所欲讨论之主题；本书所说通者，谓第一义谛通--大乘般若空性--之宗通与说通，合先叙明。佛菩提道之宗通与说通，虽亦偶而旁述解脱道，乃因佛菩提道之修证必定函盖二乘解脱道故，然以第一义谛中心，而宣示般若之宗通与说通。

佛乘菩提之通相有六：真实义通、得通、说通、离二边通、不可思议通、意通。除说通外，余五皆属宗通。《楞伽经》卷三云：「三世如来有二种法通，谓说通及自宗通。」又云：「我谓二种通：宗通及言说。说者授童蒙，宗为修行者。」宗通之教示，乃为真正修行之人而说，所说皆是第一义--法界之实相；令诸证悟佛子于般若慧日益增上，乃至成就佛菩提果。说通之教示，乃为接引及度化初机学人解知佛法；犹如塾师为诸学童授三字经及百家姓等，说通之目的乃在启发佛法中之童蒙，建立正确知见，为未来之证悟而作准备。菩萨通达自宗（自心藏识）已，当以般若慧为依，而为初机学人说法，是则应修说通，以启童蒙，是故佛云：「说者授童蒙」。

三世一切诸佛成佛时，必定具足二种法通：宗通与说通；菩萨少分或多分成就，皆未具足圆满，唯佛具足圆满宗通与说通。

宗通又名自宗通；大乘佛子修学佛法，若已满足信心，具备福德资粮者，当以大乘见道为第一要务；大乘见道即是禅宗之开悟明心。

明心后，若不遇大名声之假善知识摄受，不被其邪见所转而退失；亦不自我否定所悟者，即不退失见地，能入第七住位，常住不退，名为证得大乘无生忍，获得法智及与类智，成位不退菩萨。此即自宗通之初步入门，然犹名为习种性菩萨，虽得证悟而有见地，仍未稍离异生凡夫之深重劣习故，尚未发起深乐佛乘之性故，尚未发起念念欲修佛道之性故，尚未于三贤位中历缘对境汰除凡夫性故，尚须熏习佛道法无我之一切种智故，故虽明心，犹住习种性位。

随后尚须亲随宗教俱通之善知识修学定力功夫，求见佛性。（眼见佛性一关，亦可俟于未来入初地三地时见，非必此时；然以此时见性为最适宜，修学一切种智时，较易成就初地无生法忍故。）眼见佛性时，即入十住位，名为未入地菩萨随顺佛性（若于初地三地眼见佛性，名为已入地菩萨随顺佛性，已分证法无我、分证五分法身故，故于见性时，不似未入地菩萨见性者之执有佛性可以眼见；不起能见所见诸解，故不障碍法无我之继续修证）。此十住菩萨随后复随彼善知识修学一切种智--如来藏经、楞伽经、成唯识论....等种智正理，了知八识心王、五法、三自性、七种性自性、七种第一义、名言自性、四缘、四涅盘、二种无我、诸地地相、四智圆明等。

学习种智之过程中，随时随地将其所学，配合所悟如来藏诸种子之界性，加以体验领受，不唯可以确认见闻知觉性之人无我性，亦可证验八识心王及蕴处界百法之法无我性。菩萨如是亲证、现前领受，即证初地无生法忍，起初地道种智而入初地，此亦自宗通，名为圣种性菩萨。

复次初地菩萨亲随善知识修学，深解菩萨十无尽愿，了知诸地之对治及断愚，勤修布施波罗蜜，勇发十无尽愿，誓愿弘传及护持正法眼藏--一切诸佛心--自心藏识第一义般若。以法布施及护法为主修，余法随缘随力修持。

初地菩萨复于五位百法明门具足证验领受，了知一切法本来无生，皆是自心如来藏所现能取所取之功能差别；如镜现像，非有真实六尘相分为自心意根意识所触；亦无真实自在之蕴处界我，名为亲证「犹如镜像观」，成满心菩萨。

初地应修之福慧满足，若蒙佛加持而入大乘照明三昧，是人能游百佛国土等。其后随佛修学，亦得诸方上地菩萨指导，即可渐入诸地，此亦宗通也，得证上地无生法忍故。

若未蒙佛加持而入大乘照明三昧，则须随真知识修学而入二地；于三地渐修，满足四禅八定、四无量心；以依三地无生法忍般若修定故，所证诸定皆成无漏妙定；然后修五神通，而得转化神足通等为三昧乐意生身。复于四地五地满足熏禅修禅；六地圆成灭尽定，七地念念可入灭尽定。七地因佛加持，成就「引发如来无量妙智三昧」故，不入无余涅盘，证得如幻三昧意生身，成八地心，于相于土随念变现自在，不须于变现前先作加行故。

入于九地重又熏修四无碍辩，具足圆满众善妙慧，得佛四无碍辩，九地满心而入十地，此等亦是宗通也，然于九地已兼具说通，几至圆满。

于十地满心将届时，得蒙十方诸佛宝光加持灌顶，转其原有神通为大神通境，并圆成大法智云，成一生补处。乃至降神母胎出生，隐其威德神力，现如凡夫，方便善巧示现出家学佛修道，终于菩提树下明心，大圆镜智及上品妙观察智平等性智现前，确定必将成佛；复于夜后分，曙光将显，明星出时，睹见明星而见佛性，成所作智现前，此时方得名为诸佛随顺佛性。凡此皆是自宗通也，是故宗通非仅中国禅宗之明心及见性而已，其实有诸深浅差别，不可一概而论。

说通者，其要有三：一为大乘别教七住菩萨，已经初入宗通之境，能为他人宣说自心藏识体性故，已经现前领受藏识自性故，般若中道观已因证悟自心而现前故；然此说通者，犹非《楞伽经》中佛所说之说通也。二为初地无生法忍位，已能为人宣说八识心王之五法三自性及七种性自性、七种第一义、二种无我法故，已起初地道种智故，名为说通。三为初地满心菩萨，已具百法明门般若慧故；依其道种智，能具足宣说八识心王之五位百法种智故。

如是第三种说通者，谓通宗已，能自通达教门，能为佛子宣说十二部经（楞伽经云：宣说九部种种教法），下自苦空无我无常、缘起缘灭、声闻涅盘寂静、三法印、缘觉十二因缘正观；上至菩萨所修第一义谛如来藏无生忍之法智类智--禅宗之开悟明心；以及证悟菩萨所修，不离如来藏之人无我--自心藏识从来离见闻知觉及从不作主；不离如来藏之法无我--蕴处界等百法千法无有实我不坏；皆自心藏识所生；乃至自心藏识所显之四种涅盘寂静。如是之理皆能为人宣说，乃是初地满心菩萨之说通，非戒定直往之初地二地菩萨所能宣说。人间之宗通与说通菩萨，通常皆为如是三种，佛子若有福德智慧，偶尔能值遇之。

复次，若有不离八识心王种智，而为人宣说四禅八定、四无量心、五神通、四种圆寂、观练熏修四种禅定三昧、十二因缘正观、七地之念念入灭尽定、八地之如幻三昧意生身、九地四无碍辩、十地十八不共法及大神通境等大法智云、佛地四智圆明...等，复能具知众生之应所知量而为众生宣说者，如是名为具足说通，名为成佛。

菩萨虽悟，有能说禅而令人证如来藏者，如禅宗祖师之令人开悟、得大乘无生忍者；有能教人动中定力，令得眼见佛性，永不取证声闻无余涅盘者；有能教人悟后修证初地无生法忍，分证法无我者；凡此皆名说通，然皆未得具足。唯佛力能加持初地菩萨入于大乘照明三昧，为现一切身面言说；唯佛力能加持七地满心菩萨，授予「引发如来无量妙智三昧」，使入八地，证得如幻三昧意生身；唯佛力能加持十地菩萨，为之灌顶，令受佛职，得成等觉；故名佛为究竟说通，具四无碍，四智圆明；具四圆寂，究竟涅盘。

说通者，下自各宗诸派祖师证悟者之能开示大乘见道--证得如来藏--之正确知见与方法者，上至诸地等觉十方诸佛之能开示入地乃至成佛之正知见者，皆得名为说通，然唯佛地具足圆满，故《楞伽经》卷三云：「三世如来有二种法通：谓说通及自宗通。」此言菩萨亦有二通，以未具足圆满故，名为未来诸佛有二种法通。


第二节 宗通概说

第一章 概说
第二节　宗通概说

宗通有二：明心与见性。

  明心者，证得不生不灭，不来不去、不增不减、不断不常、不一不异、非俱非不俱、非有非无之真实心--如来藏也。由已亲证如来藏故，渐生般若慧，亲证中道实相观，非诸错悟凡夫及定性二乘愚人所能臆测其般若慧也。

《楞伽经》卷三，佛云：「自宗通者，谓修行者离自心现种种妄想，谓不堕一异、俱不俱品，超度一切心、意、意识，自觉圣境界，离因成见相。一切外道声闻缘觉堕二边者所不能知，我说是名自宗通法。」此谓修行者亲证自心阿赖耶识已，现观阿赖耶识之本来自性清净涅盘，亦现观阿赖耶识藉缘能生万法，与蕴处界及一切万法非一非异，与蕴处界及一切万法非俱非不俱，现前领受阿赖耶心、意根末那、及意识等体性，不堕一异俱不俱等邪见中。复由亲自现前领受自心阿赖耶之性净涅盘，是故不唯远离未证者对「自心所现」所起诸法之种种虚妄计度臆想，亦于所证心意识三性不生执着而超度之，住于自觉圣智境界之中；对于错悟凡夫及诸外道所说，种种成就蕴处界法之因，如是邪见相皆悉远离。

如此菩萨所住自觉圣智境界，乃是一切外道、一切声闻、一切缘觉之未证入中道实相，而堕于一异、俱不俱二边之人所不能知，佛说是名自宗通法。

换言之，一切外道、佛门凡夫、声闻缘觉，若未证得自心阿赖耶者，于自心阿赖耶必生种种虚妄想，于佛说「诸法皆唯自心所现」必生虚妄想，口说已离一异俱不俱妄想，心欲离此妄想而不可得，不离凡夫及外道之「因成见相」，则必不能证入自觉圣智境界，不能超度心意识三性之法，不名已证宗通之人。

《大乘入楞伽经》卷四，佛云：「宗趣法相者，谓自所证殊胜之相，离于文字语言分别，入无漏界，成自地行；超过一切不正思觉，伏魔外道，生智慧光，是名宗趣法相。」自宗意趣之法相，乃是说自身所证智慧殊胜之相，所证之自心乃是自无始来本就远离文字语言及分别之第八识阿赖耶，由现观此心之本来自性清净涅盘而转依故，入于无漏界中，成就自地所修诸行。如是菩萨超过一切不正确之思惟与觉想，示现降伏魔说与外道说，出生般若中观智慧光明，能令众生依之趣入自宗意旨，是名宗趣法相。是故证悟之人能于佛门内外诸错悟者所现种种因成见相，一一简别抉择，如理作意而析破之，降伏佛门内之魔所化现黑衣白衣，以及一切外道邪说，如是之人方是通宗者。

此谓佛门学人悟得如来藏后，不遇恶知识摄受；或虽遇恶知识摄受、否定其所悟如来藏，但有诸佛、菩萨、善知识摄受，为其巧设方便，多方开解，使其证验所悟如来藏之真实无讹，证明其所悟如来藏之不生不灭、不增不减、不来不去、不断不常、非一非异、非俱非不俱、非有非无之体性，般若现在前，亲自观见中道实相，入第七住常住不退。嗣后了知妄想、灵知、分别、受想等皆由自心如来藏生；已能如实现前观察：能知能觉能作主之知觉性自我，由不知自我及诸法皆由如来藏所现，故缘十八界之我知我觉我受我想，不舍处处作主之我，由是滋生诸爱业种，便致轮回。

证知此理已，则渐远离分别及虚妄想，使自已（知觉心）处于离虚妄想状态，不堕「一异、俱不俱、有无、断常」四句之中，超过三界有情妄想所知之心意识境界，自知自作证：此是圣人涅盘之本际，远离外道虚妄建立宇宙第一因邪见，远离二乘法中未见道者之邪见--否定藏识因、建立无因有缘之十二因缘观。了知三界一切蕴处界皆唯众生自心如来藏所现，一切声闻、缘觉、外道、大乘法中未见道者，堕于二边之人所不能知，此乃禅宗真正破参者所住境界，非诸错悟者臆想所知；如是名为大乘别教七住菩萨自宗通相，亦名菩萨法眼净。大乘之法眼净者，谓菩萨证如来藏故，生般若慧，慧眼清净，随于三乘法义见法得法，渐渐无所障碍，名为大乘法眼净；以证自心如来藏故，其慧已证无余涅盘本际，非如阿罗汉之证有余涅盘而不知其本际，名为不证涅盘（详见拙著结缘书《邪见与佛法》。此处从略），故不共二乘无学，不通二乘，故名别教。此非大乘法中未悟错悟之人所能测度，故名甚深；真悟之人若不修学种智，亦不能具知，故名微妙；此法能通贯三乘，函盖一切世出世间法，故名无上。（注：密宗自称金刚乘，自谓超胜于大乘；然实密宗金刚乘法极劣，尚不能符合声闻乘教，堕于外道见中，何况能知能证大乘法？彼诸实情将于《狂密与真密》书中据实披露，兹不述之。）菩萨如是未断三界贪瞋烦恼而证菩提，非诸凡愚所知，故名不可思议。

佛子中之善根浅者（如性障深重及声闻种性习气未尽者），虽然皈依三宝，乃至出家在僧宝数中，以盗法心态入我会中，多方研求，故现殷勤，向亲教师数数探问如来藏而得知晓如来藏何在；然因性障及声闻习气未尽故，不事体验领受，生轻易想，满足于藏识之总相智，不肯证验其别相智与种智，遂轻贱此法，往往不告而别。

亦有见取见极重之人，于我会中证藏识已（此余早年之过：不观根器，一律奉送。今已改之，永不再犯），不肯依自心藏识之清净体性而修，不信自心藏识为实相，返认处处作主之知觉性，回复常见外道见，与诸烦恼相应而行，贪瞋慢等不能消除；以见取见故，处处与人诤胜，不为摧邪显正，只为凌驾他人。

如是之人，不能令其知觉心安住藏识远离语言、文字、分别之境，时时现起虚妄想，永不能入无漏界，不能成就上地行。以未曾深入体验故，不能超过一切不正思觉，甚至认同大名声之佛门外道法师所说常见见、认同错悟法师之邪见，尚不能生智慧之光，何况降伏魔说及佛门中诸外道辈？如是之人虽知悟者所证总相，而自身之智慧与见地不显，则不得名为自宗通；未具择法眼故，不能摧邪显正救护佛子故。以上略释明心之宗通。

见性者有二，一非见性宗通，一为见性宗通。初者云何不名见性之宗通？谓此乃明心之宗通也。彼以证悟明心故，能亲见自他有情藏识之性，谓此即是见性；然此仍非眼见佛性，不名见性之宗通也。佛性有二义：成佛之性及佛性。眼见佛性者乃谓狭义之佛性，非谓成佛之性。最后身菩萨见性成佛而起成所作智者，乃谓眼见佛性，非见成佛之性也。二者之异，唯眼见佛性者方知，余人闻之悉皆不解。

见性之宗通者乃谓眼见佛性，如是证量极难描摩，唯证者自知，迥异于明心者之观见自他藏识体性。欲求眼见佛性者，须具三种资粮：定力、慧力、菩萨应具之福德。此三若缺其一，必不能见，不唯善知识不能相助，十方诸佛现前亦不能助其眼见。

眼见佛性之亲证与否，极难勘验，非如明心者于其述说自心藏识运作中即能验其虚实。勘验者唯能依自己眼见之情境，依据被勘验者所述见性情境而判断之，不能藉被勘验者之眼根而检验之，是故极难勘验，故说唯证乃知，非如明心破参之可说与人--明说奉送。

见性之层次有四：凡夫随顺佛性、未入地菩萨随顺佛性、已入地菩萨随顺佛性、诸佛随顺佛性。前一乃凡夫臆想及感觉佛性，非是宗通；后三乃外圣内凡佛子及圣人之见性宗通。分述如左：

一、凡夫随顺佛性：此非眼见佛性，唯是对于眼见佛性之臆想及感觉故，必堕妄知妄觉之性中故。此复有七：

一者异生外道未闻佛性名义，随逐于妄知妄觉之性，虽然日日受用自身佛性，而不知不觉佛性之存在，亦不曾闻自身有佛性，名为不知佛性而随顺佛性。

二者佛子闻说一切众生皆有佛性，心中信受，而不知佛性为何物，名为闻见佛性。若闻一切众生皆有佛性，心不信受，不名闻见佛性。

三者有诸佛子虽信一切众生皆有佛性，亦知佛性之总相义及别相义，然因无缘得遇传授见性功夫之善知识，故不能眼见，亦名之为闻见佛性。

四者佛子虽得值遇真善知识传授见性应具之功夫，然不信受佛性可以眼见之理，不肯如实锻炼功夫，虽知佛性名义，仍不能眼见，仍属闻见佛性。

五者学人专作学术研究，不肯修学见性应具之功夫（定力），数数觅诸见性者讨论如何眼见佛性，欲冀讨论研究而见；然因缺乏定力故不能见，虽已知悉佛性名义，终不能眼见；其性障重者，闻《大般涅盘经》说十住菩萨可以肉眼而见佛性，不能安忍，便谤此经及佛，成就未来无量世之长劫纯苦地狱重罪，失菩萨戒体及菩萨身。然此类人仍日日受用佛性而不能见，故名凡夫随顺佛性。

六者佛子定力具足，由善知识引导故，参得正确之佛性名义而仍不能眼见，缘于慧力（非谓聪明之慧）不足所致，亦名凡夫随顺佛性。

七者定慧已具，自己探究佛性名义，于证悟佛性名义后仍不能眼见，以欠缺菩萨见性应具之福德资粮所致。如是之人，余出道弘法接人以来，屡见不绝；如是之人自恃定力慧力胜于他人，而私心自用，处处为己，不肯修集福德资粮（护持正法、布施植福）；于彼类人参得佛性名义之前，余虽屡次私下指示：应修集福德资粮，而彼都不信受，故于参得佛性名义后仍不能见，由彼欠缺福德资粮以庄严故。

为有如是七种现象，今总结其缘由，向诸学人提出忠告：若不肯长期如实锻炼动中功夫（动中一念相续看住话头之定力），纵饶重关破参前以十天为期，以无相念佛法，每日礼佛十小时，如是人于禅三时，虽因善知识故少分得见，由心放逸及定力浅薄故，所见佛性蒙蒙眬眬似有若无，不敢确认，无有功德受用。至解三时，已经完全不见，便于返家后心疑当时是否真见？似此之人便不肯相信佛性可以眼见，不名未入地菩萨眼见佛性。

复有一类人虽有功夫，但因不肯自己参究，到处刺探佛性名义，或遍阅经典寻觅答案；此类人中，十有五人不能眼见。复有一类人慧力极佳，然不肯先锻炼功夫，使尽一切方法，先求知悉佛性之名义，欲免参究之辛苦；后得知悉佛性名义而不能眼见，方信无功夫者不能眼见，方肯回头补作功夫。然此类人中，十有五人不见佛性；余五人将来设或得见，亦多蒙眬不明、如似雾里看花，不久即告退失，无有功德受用。此二类人，或因先知佛性名义，或因不肯自己参究，导致自身于眼见佛性之修证上，无有功德受用；此二类人多属聪明人，正是「聪明人专作傻事」之典型，末学弘法之过程中，屡见不鲜、前后相随，年年皆有踵继之人，最是高学历聪明者易犯之过失，皆不名见性之宗通。是故欲求将来眼见佛性者，最忌先知佛性名义；若有他人好意欲为汝说，汝当速急掩耳，舍彼而去，莫为其所害。

二、未入地菩萨随顺佛性：此复有四。

一者已曾明心之人，遇善知识为彼开示清净圆觉之性，了知七识心念剎那变异流注、随起随灭，令彼明心者现前领纳藏识之本性清净而无所得；亦令了知蕴处界之尘劳皆悉虚妄不实，而与藏识非一非异，本如来藏妙真如性，由是不再执着六入十八界之受想行觉，亦不厌恶之；然因不具定力或福德庄严故，于佛性不能眼见。如是菩萨由明心证真，及善知识开示故，证知佛性之圆满知觉，而仍不能眼见，是名外圣内凡之七住菩萨----未入地菩萨随顺佛性。此乃见性之解悟。

二者、未明心者先见佛性：此人以具定力慧力及福德故，未明心前即已参得佛性名义，参得之时随即眼见分明；一根见时，诸根随见，六根通流无有阻隔。此人虽见佛性而未明心，必将仍以六七识心性为心，不能远离我见与边见，不能通达大乘了义经，不知不证涅盘本际，不证法智类智，不晓道之次第，不能发起道种智，不如前者。

此谓前者于重关虽唯解悟、不能眼见佛性，然以初关明心之法智类智，即得据以修入初地而证道种智，起无生法忍；来世若具福德庄严及定力，即得眼见佛性，即成已入地菩萨随顺佛性。彼时见性，即可不被未入地菩萨之「眼见」见解所碍，可得离眼见之觉受，无有一毫执着，超越未入地菩萨随顺佛性境界。第二类人虽得眼见佛性，若不明心，假饶再经一大无量数劫，依然常处十住位中，至多不越五行之位，以不与般若智之法智类智道种智相应故。是故菩萨应先破参明心，而后求过重关--眼见佛性。

三者，菩萨有缘得遇真善知识，传授其见性应具之动中功夫，如实锻炼；破参明心已，以具慧力及修集福德庄严故，于重关破参时，了知佛性名义，当下便能眼见分明。此后只须保持定力不退，则必眼见分明、永不退失，此亦未入地菩萨--别教十住眼见佛性。

如是之人若能修除凡夫性--舍离五盖，发起圣性，熏习道种智而证初地无生法忍，加以六回向位之努力摧邪显正，及十回向位之勇发十无尽愿，即成初地之入地心，一世得超第一无量数劫；此乃菩萨修道之正途也。

四者，菩萨已破初参明心，复于重关破参而得眼见佛性；然因见性之后心生放逸，不肯继续修持动中定力，于见性后或三月、或半年，渐渐退失眼见佛性境界，唯能体会之、感觉之，方信平实所云「见性必须定力」之语无虚。此菩萨若有闲暇，重新自修动中定力，十天半月后，又得眼见分明，此亦名为未入地菩萨随顺佛性。

三、已入地菩萨随顺佛性。此复有三：明心直往地上菩萨随顺佛性、明心见性地上菩萨随顺佛性、回心大乘之二乘俱脱无学随顺佛性。

（一）明心直往地上菩萨随顺佛性者，谓菩萨破参明心已，不生犹豫，不修禅定神通，复随宗教俱通之善知识学一切种智：八识心王之五法、三自性、七种性自性、七种第一义、名言自性、妄想自性、五位百法、四缘五果等唯识义学，一一现前证验领受之。

此菩萨于三贤位中未能眼见佛性，然因深入修证八识心王之五法三自性....等，长时深细体验如来藏，及其所生七识展转共生一切诸法，分证法无我而入初地心；复因如是缘熟及修学动中功夫而得见性，名为已入地菩萨随顺佛性。此菩萨复应修集初地所应修之檀波罗蜜，若未满足初地布施波罗蜜及五位百法明门智慧，则不能得佛加持，不入大乘照明三昧，虽于初地中见性，未能发起轮宝及庄严报身，不能面见百佛，不能供养诸佛及面受妙义。此乃明心直往之地上菩萨随顺佛性，虽同十住菩萨眼见佛性，然十住因见解为碍，堕于见觉；此菩萨则不堕眼见之解，不住见性觉受中，仍以涅盘本际为其转依境，其智慧深利，非彼未入地之见性菩萨所能测知也。

（二）明心见性直往之地上菩萨随顺佛性：此菩萨于明心见性二法一时俱证，自参自悟；或因善知识缘，先破初参明心，后复参究佛性而破重关--眼见佛性而入十住，离于未见性者之「佛性清净无染」净解所碍，受于见性之乐。此菩萨不修禅定神通，而随善知识学一切种智--唯识义学，渐入六回向位。

此菩萨于六回向位，为人间有情作法皈依，能摧邪显正，救护一切佛子远离邪见、趣向正道，而作众生之清凉池。如是法随法行而入初地，具足体验领受八识心王各各自性及展转而生之一切法，分证法无我而入初地；复为众生广作布施--财施、法施、无畏施。以檀波罗蜜多为主修，其余九度随分随力修习，非不修习；无生法忍之修习，则需修学唯识百法明门，一一证验，现前领受。如是檀波罗蜜多及百法明门二法满足，成满地心，若复蒙佛神力加持而入大乘照明三昧者，于三昧中，十方诸佛为现一切身面言说。由是佛力所加故，此菩萨佛性得以开展，能觉照十方百佛国，能至十方百佛世界面见百佛、供养百佛、听受妙法；亦能化现一百化身菩萨，一一化菩萨各有一百化身眷属，此菩萨随即转入第二地，此亦名为已入地菩萨随顺佛性。

凡此皆因初地百法明门之证验，加以三施及护法功德满足，蒙佛威神加持，得入大乘照明三昧，于三昧中得佛开示而发起庄严报身及轮宝所致。此非凡夫未曾眼见佛性者所知，非十住菩萨眼见佛性者所知，亦非分证法无我而未得佛加持之初地无生法忍菩萨所知。若人未曾明心，未眼见佛性，以意识思惟所得而教导他人开展佛性者，必堕凡夫随顺佛性中；如是教导有情开展见闻知觉性者，说其为「迷于佛法海云、继于人生大梦中作开展佛性之梦中梦」，不亦宜乎！

（三）二乘俱脱无学回心之地上菩萨随顺佛性：菩萨依《华严经、十地经》所说成佛之道修习，于初地二地仍未修学四禅八定及五神通，若未于初地得佛加持者，须至三地满足四禅八定四无量心及五神通后，方得依于此诸福德及三地无生法忍而转为无漏妙定，方能发起庄严报身及轮宝，此时方能将十住位所见佛性功德加以开展，发起地上菩萨游履十方佛国之随顺佛性功德。

然二乘俱脱无学之回小向大者，亲随善知识修学般若、破参明心，入别教七住常住不退后，复学见性之法--广集福德，熏习增上慧学而得见性；若彼二乘俱脱无学圣人复修五通，复依真善知识修学通达八识心王之五法三性...等，得入初地；复于初地法无我--唯识百法明门义学--一一证验领受，则必于三施满足后，得佛加持而入大乘照明三昧，亦同时发起庄严报身及轮宝，非唯五通中之神足通色身，此乃地上菩萨之无漏妙定意生身，远离蕴处界之执着，远离十住见性之见解为碍及见觉执受。如是二乘回心菩萨，常住离虚妄想之清净知觉中，而不再起入涅盘想，垂手入廛随顺众生，示现五欲之中而修佛道，与诸众生同事。以上三种皆名已入地菩萨随顺佛性。

四、十方如来随顺佛性：十方如来见性成佛时，成所作智现前，「随缘赴感靡不周」，不须别起故意加行，无有时空隔碍。此须由三地修学四禅八定起始，续修四无量心、五神通；复返修止，于止中起观，于极寂静中觉照一身乃至无量身，觉照一村一国一世界，乃至觉照一世界中所有众生起心动念皆悉能知。次第进修入于十地，乃至成佛时，觉照十方无尽世界，于一一有情之心念起灭，无有不能觉照者，如是名为遍十方觉；能遍十方世界随有众生因缘熟者，化现如来影像而说法度之，名为十方如来随顺佛性，非十地等觉菩萨之所能知。如是四种，俱名见性之宗通，而层次深浅有差、德用广狭有别，不可谓见性者皆能成就究竟佛道，不可谓见性之宗通者悟后皆不必修道也。

明心之宗通复有二种：一者大乘般若之法智类智，二者无生法忍之一切种智。

大乘般若之法智者，如《大乘入楞伽经》佛云：「.......种种色身威仪进止，譬如死尸，咒力故行；亦如木人，因机运动；若能于此善知其相，是名人无我智。」此即禅宗之破初参--开悟明心。此是大乘般若之无生忍，能忍知觉心外别有如来藏心之本来无生、未来无灭，故名大乘般若之无生忍；依此忍故，能忍色身之我为无常苦空无我，能忍有念及无念觉知心之我为生灭变异、为假我，能忍「受想行觉」等知觉性为假合幻有，如是名为大乘般若之法智忍，依此忍故而生法智，名为大乘人无我智。然此唯是法智，仅知如来藏之总相与别相智，不知种智。如是法智乃依自相起观，观已复于一切有情作观，观一切有情同具如是自心藏识共相、同具如是蕴处界共相，与己不异，心得安忍，名为类智忍；依类智忍故，证得类智。而此类智，仍唯了知如来藏识之总相与别相智，不证种智。

无生法忍之一切种智者，如《大乘入楞伽经》佛云：「大慧！云何为法无我智？谓知蕴界处是妄计性。如蕴界处离我我所，唯共积聚、爱业绳缚，互为缘起，无能作者；蕴等亦尔，离自共相；虚妄分别种种相现，愚夫分别，非诸圣者。如是观察一切诸法，离心、意、意识、五法、自性，是名菩萨摩阿萨法无我智。得此智已，知无境界，了诸地相，即入初地，心生欢喜。」如是宗通者，名为初地菩萨明心宗通，了知《楞伽经、如来藏经、解深密经、菩萨璎珞本业经、成唯识论》等宗旨义趣，并能一一证验领受之，此即法相唯识宗之宗通，非禅宗一般祖师之所弘传者。

古来必有宗教俱通之禅师，对其已明心见性之弟子，传此初地无生法忍道种智，如克勤圜悟大师之传大慧宗杲者，然亦未见典籍明载，数亦极少；禅宗诸祖之证悟者所遗语录等，皆唯总相智及别相智，尚未曾见典籍明载传授种智者，故知非必无之，甚少有故。其余宗派，则唯玄奘窥基二大菩萨弘传，不数代即灭，非易可遇也。若有善知识，能令吾人证得般若总相智别相智，实证楞伽所说人无我；复能传授初地法无我智，令吾人尽此一世得入初地者，不论彼人现何身相，乃至现屠夫之相者，吾人亦应随学；如是善知识者，百世难遇一人故。

今之大善知识（名声大、道场大、徒众多），偶有专攻唯识学，其著作及录音带录像带亦多者；然皆属于学问研究，非自宗通，何以故？谓彼诸人皆未亲证自心如来藏识故；尚不能证验意根末那及自心阿赖耶之法性故，不入真实唯识门故；唯能证验虚妄唯识门--前六识及相应法之法性。如是诸人，尚不能证解般若中观之总相智别相智，何况能证能解般若种智无生法忍？何况能为人说？是故，凡未亲证大乘无生忍--大乘人无我智者，虽然毕生研习唯识经论，以不能如实证验真实唯识门故，虽名修习法无我智，永不能证无生法忍一切种智；尚非别教七住贤位菩萨，何况能证别教初地圣位？

宗通复有五种：真实义通，得通，离二边通，不可思议通，意通。

真实义通者，谓宗通明心之人，于佛及菩萨所说般若之中观与种智，如实证解名句文身之真实义，如实通达，名为真实义通。

得通者，谓于般若之中观种智，证解其真实义，而生中观智与种智；依此二智之生起，说此二智本无今有，故名为得。此得，通于一切证悟者间，故名得通。

离二边通者，谓证得藏识之菩萨，亲自现观及领受藏识之不来不去、不增不减、不生不灭、不垢不净、不得不失......等中道体性而证中观，由是之故，见地显发，依般若智故远离二边，不堕有无俱不俱四句之中，是名离二边通。

不可思议通者，谓菩萨依此自心藏识之亲证，所得真实义通、得通、离二边通等智慧，深妙无方，匪唯外道及凡夫不知不解，乃至定性二乘无学共聚，亦不能思议之，是名不可思议通。

意通者，谓自宗通者若有表意，虽然隐覆密意而说般若中观种智，彼诸通宗者互相会意，侧闻之人所不能知，故名意通。

如是宗通虽有多名，皆依亲证领受自心藏识而立诸名，以诸亲证者由于领受其自性之深浅广狭差别及自共相等种种别异，故有诸名。欲知自身是否已得通宗者，且待佛子之自我检查印证；谨胪列如上。


第三节 说通概说

第一章 概说
第三节　说通概说

《楞伽经》卷三，佛云：「说通者，谓随众生心之所应，为说种种众具契经，是名说通。」《大乘入楞伽经》卷四云：「言说法相者，谓说九部种种教法，离于一异有无等相，以巧方便随众生心，令入此法，是名言说法相。」

说通有二：说人无我智，说法无我智。此二各三：三乘人无我智，三乘法无我智。

人无我智之说通有三：初者为人宣说十八界五蕴十二处之四谛八正及与尽智无生智，如诸未回心之慧脱俱脱阿罗汉所造众论，是名声闻「人无我智」之说通。

四圣谛谓苦集灭道。苦圣谛者谓三界中有八苦：生、老、病、死、怨憎会、爱别离、求不得、五阴炽盛。或谓三苦：苦苦、坏苦、行苦。或谓一苦：五阴炽盛苦，八苦三苦皆由此起故。八苦三苦，其义如名，自惟可知，勿烦多言。

苦乃三界中生灭无常有漏有为之法，云何名为圣谛？谓八苦三苦一苦者，有凡夫众生外道之所能知者，有唯圣乃知者，譬如行苦与五阴炽盛苦。

行苦者，众生凡夫外道皆所不知，乃至当代佛门中所谓证悟圣者，以及密宗内诸「大修行者」皆所不知，唯真实证悟者方能知之。举例明之：譬如当代显宗之证悟者，及密宗一切「大修行者」，率以知觉心安处于一念不起之觉照境界中，以如是欲界定中之一心不乱境界以为涅盘境界，悉堕行苦之中，尚不能证声闻人无我智，何况能证大乘人无我智？譬如桃园云慈正觉会推崇之仰谔益西诺布大法王所著《佛法精髓》书中所述涅盘了生死，亦如四川义云高所著《般若波罗密多心经讲义》所述，三如法鼓山中台山之所谓证悟，四如印顺法师达赖喇嘛之「修证」，莫非如是，悉堕意识之粗心（知觉性）及细心（臆想意识处于离见闻觉知境），不离意识境界行苦，云何能了生死？

此谓意识知觉性所能安处之最细境界（最细意识心），无过于非想非非想处；然此定中仍有意识一念不生之心行不断，此心行若断，则入无想定或灭尽定（知行苦者，则如俱脱阿罗汉入灭尽定；不知行苦者，则如凡夫与外道之入无想定）。然此诸大修行者等，悉以知觉性之处于一念不生境界为涅盘，或以思惟猜度之意识离见闻觉知境为涅盘，不解行苦。如是为人宣说「佛法」者，皆不得名为「声闻人无我智」之说通者。

假饶能知意识行苦，亦不能知意根行苦；谓此诸人尚不能证知意根末那识何在？何况能知何谓意根之行苦？此谓无智凡夫于四禅之后或四空定中，灭却意识心而入无想定，以意识灭故无见闻觉知，以无见闻觉知故，妄谓已证涅盘，堕于意根之行苦中。何以故？谓于无想定中，尚有意根之心行不断故；行若不断，则是变易，非常住不灭不变之涅盘，则亦是苦，必致未来之六趣轮回故。设使能如俱脱阿罗汉之入住灭尽定，仍未离行苦，尚有意根住于灭受想定之「触、作意、思、慧」四心所之心行不断，唯不触三界五尘及不起证自证分尔，故非已离行苦。虽可方便名为「暂出三界」，非真已出三界也；是故阿罗汉入灭尽定已，次日午前复能出定托钵，午后为人说法。须至舍寿入无余涅盘，方名永离行苦。入无余涅盘者，我执已断，舍寿时令自我灭除（灭除意识之知觉性及意根之思量性自我），以意识意根灭已永不复现，故永不受三界五蕴，名真无我，名为涅盘，名为永离行苦（然菩萨能离行苦而不断离，起大悲心发受生愿，自度度他乃至成佛），能如是知、如是见、如是为人宣说者，方可名为知苦圣谛者，方可名为「声闻人无我智」之说通者。其余苦圣谛勿烦赘言，学人自惟可知。

苦集圣谛者，谓学人不晓苦集之理，效诸显宗错悟大师，学诸密宗大修行者，一心打坐，求能常住一心不乱之「涅盘」境，不知已堕行苦之中，自谓每日常住涅盘。如是之人犯大妄语，必堕三涂，名为苦集；此暂不论。单说学人日日坐入一心不乱境界中，欲求成就出世间无余涅盘境界，此即「修集行苦」之痴行，名为苦集；若人如是知行苦，如是见行苦者，名为已知苦集圣谛者；若能依如是知见为人宣说者，方得名为「声闻人无我智」之说通者。

苦集灭圣谛者，谓人若能如是知、如是见，便能知灭苦之真理。知灭苦之真理者，名为证知苦集消灭之真实理者；如是知见而能为人宣说者，名为「声闻人无我智」之说通者。

苦集灭道圣谛者，谓人能如是知、如是见，便渐渐能知灭除苦集之道，所谓八正道。能知八正道之理，转能为人宣说，令灭苦集心行者，名为「声闻人无我智」之说通者。

次为缘觉人无我智之说通者。缘觉依于十二因缘观，现观「识缘名色、名色缘识」正观；依于十二因缘，现观老死缘生，生缘有......乃至行缘无明，证知蕴处界无人无我，如是缘觉智慧，名为缘觉菩提，名为「缘觉人无我智」。如是知，如是见，如是现观已，复能为人宣说者，名为「缘觉人无我智」之说通。

末为菩萨人无我智之说通者。菩萨人无我智与二乘人无我智，同中有异，异中有同。二乘人无我智唯依蕴界处之无常、苦、空、无我及缘起性空而作现观，菩萨亦如是现观，此是同者；异者谓菩萨亲证如来秘藏--自心藏识，此是菩萨不共二乘、不通二乘法处，故名别教。

如是，菩萨不唯依二乘法宣说四圣谛，亦依大乘密意宣说四圣谛。菩萨于二乘法中，为众宣说八苦、三苦、一苦，令众知晓苦圣谛乃至集灭道谛；说已复依大乘法说四圣谛：于大乘中，不以苦为圣谛，谓牛羊人类乃至地狱有情悉受众苦，悉知无常苦空之理，是则应有苦圣谛；然彼各类众生悉无苦圣谛，知苦而不知如何离故。二乘有学无学亦无苦圣谛，谓彼等不回心者悉皆不知不闻如来秘藏--自心藏识实相；回心之人虽然得闻，而不知不证，心欲修证而不能证，是名为苦；修已得证，能亲领受，入菩萨数，现观蕴处界我之苦空无常无我，乃是依自心藏识为因，方有蕴处界之苦空无常无我；现观蕴处界之缘起性空，乃依自心藏识而有缘起，而有缘灭，而有性空。菩萨如是现观，证实本来自性清净涅盘乃是二乘苦圣谛及因缘观之实相，二乘定性无学不知不证此一实相，畏惧隔阴之迷而不愿再受生死；菩萨证此实相故，不离隔阴之迷而发受生愿，再受生死，心无所惧；是故定性二乘无学畏生死苦，唯有苦，无苦圣谛；菩萨不畏生死苦，不唯有苦，亦有苦圣谛，现观定性二乘无学不知不证实相而畏生死苦故。

略说集灭道谛之理如是：定性声闻缘觉唯知蕴处界苦集之理，不知修集般若真智之理，若闻般若实相真智，则生烦恼，然不思修证，故说定性二乘无学于大乘法中有苦集，无苦集圣谛；菩萨不唯了知定性二乘无学苦集圣谛，亦了知彼等被无始无明所障，不知不证实相，而菩萨如实亲证，是故菩萨于大乘法中已证苦集，亦证苦集圣谛，何以故？谓菩萨于无始无明尚未完全断尽，故有苦集；于实相已知已证，渐渐深入修证，故有苦集圣谛。

定性二乘无学，能知蕴处界苦集灭除之境，而不知自心真如所蕴无始无明随眠灭除之境界，故说定性二乘无学于大乘法中无有灭圣谛。菩萨不唯了知二乘灭圣谛，亦能了知无始无明随眠灭尽即成佛道之理，是故菩萨于大乘法中，亦有苦灭，亦有苦灭圣谛。

定性二乘无学，能知蕴处界苦集灭除之道--八正道，而不知灭除无始无明尘沙惑之道，故于大乘法中无有苦灭之「道圣谛」。菩萨不唯如是证知定性二乘灭苦之道，亦证知无始无明尘沙惑灭除之道，由有般若实相智故；故能化度众生证悟自心真如，由是发起真智，自知未来必定成佛。菩萨以知成佛之道，如实知故，故于大乘法中有苦灭之道，亦有苦灭道圣谛。

四圣谛如是，十二因缘正观亦复如是，有同于缘觉者，有异于缘觉者；如是同异俱能亲证，证已巧设方便，为人宣说；或书以成文，广度有缘。能如是宣说以度有缘者，名为大乘之说通。至于十二因缘法于大乘法中之说通，限于篇幅，乃至不作略说；后若有缘，当有我会亲教师另行着文成书，以献有缘佛子。如上略述三乘人无我智之说通。

声闻乘之法无我智者，即是三法印之「诸法无我」。彼等声闻行者，于五蕴十二处十八界之中证验人无我已，复于蕴处界之人无我智基础上，现前观察蕴处界展转所生诸法之中，无有不坏之我，由是断尽我执，成阿罗汉，而犹未知诸法缘起缘灭之因--藏识实相，是故不与大乘般若慧相应，是故人人畏见维摩诘大士。然声闻无学能为众生宣说诸法无我，故名声闻法无我智，斯人不唯得尽智，亦得无生智，名为「声闻法无我智」之说通。

缘觉乘之法无我智者，亦不离「诸法无我」。缘觉乘行者，依十二因缘之缘起正观，深细证知诸法之中，无有常恒自在之我，悉同蕴处界之缘起缘灭。然缘觉乘人于缘起法中，现观「识（阿赖耶）缘名色（意根及受精卵）、名色缘识」，故能了知无明依于阿赖耶识而住，而至后世、而现行，其慧深细，非声闻罗汉所能知之。虽然如是，然犹未能证得自心赖耶，故于菩萨所说般若中观之理不能证入。如是辟支佛，能为人宣说十二因缘之缘起正观----识缘名色，名色缘识；是名缘觉法无我智之说通。

二乘无学有如是法无我智，然此法无我智未与实相般若相应，非能证知诸法无我之实相，非能证知诸法法性之无我性，故非真正法无我。菩萨不然，依自心藏识之亲证及领受其性，证知藏识法性之无我性，证知藏识所生十八界五蕴十二处之无我性，亦证知自心藏识及蕴处界所共展转而生之一切法，悉无常恒不坏之我。如是菩萨法无我智，下自初地所证八识心王之五法、三自性、七种性自性、七种第一义、二种无我法所得道种智，上至诸佛之二种究竟转依、四种圆寂、四智圆明之一切种智，悉名大乘法无我智；菩萨随其所证法无我智，而能为人宣说者，名为大乘法无我智之说通，所说函盖二乘「诸法无我」之法无我智。


第四节 法师与僧宝

第一章 概说
第四节　法师与僧宝

说法授人，令修佛法，如是之人名为法师。传授佛法之师，则有在家出家之别，是故法师一词，不单指出家弘传佛法之师，亦泛指在家弘传佛法之居士。然今佛教界之习惯，已将法师一名视为出家僧宝之同义词；不论出家人有无为众生说法，皆名之为法师。至于居士弘传佛法者，则多称为老师，不名法师。

老师一词，今已浮滥，古时不然。古之禅宗丛林，唯有证悟开山之人，方得自称老师，余宗余人皆不敢自称老师；如南泉普愿禅师自称王老师，睦州道明禅师自称陈老师...等，故于禅宗丛林中，老师一名极为崇高，等闲之辈不敢轻用，否则不免他人之非议也。然今外道世俗之传授风水、算命卜卦、股票分析、说书相声......等学问者，亦皆自称老师，已将儒家老师、丛林老师之崇高意义混淆。

儒家之老师，乃谓能为弟子传道授业解惑者，地位极为崇高。佛门中之法师，其地位之所以崇高者，亦在为弟子传道授业解惑之故。而法师则以出家僧宝为多，居士少之。

中国地区佛法弘传，以大乘佛教为主；大乘佛教乃是人菩萨行为主，天菩萨行为辅之佛教，是故大乘佛教中，将僧宝分为凡夫僧与胜义僧。凡夫僧谓一切出家剃发、身披僧服之三乘比丘比丘尼，尚未见道者，具名凡夫僧。胜义僧则谓一切于大乘法中见道不退之人，不论其身为出家相抑在家相，亦不论其身为人身、天身、傍生身，俱名胜义僧。胜义僧又得名为菩萨僧，依菩萨藏法而见道故。

若人受三坛大戒已，不以菩萨戒为主要受持，而以声闻比丘比丘尼戒为主要受持，是人名为声闻僧，不名菩萨僧。若以菩萨戒为主要受持，声闻戒为次要受持，是人得名菩萨僧。以依未见道者说，是故菩萨僧中亦有凡夫僧，唯出家人可以名之。

大乘在家佛子若未出家者，受菩萨戒已，得名菩萨，不名菩萨僧，未于大乘法中见道故。若得见道，虽现在家相，亦名菩萨，亦名为僧，合名菩萨僧，此乃大乘经典所说，已证大乘胜义故。

然大乘胜义菩萨僧，不论出家在家之人，俱极难得；偶尔出现人间，其数非众，不易值遇承事，何况具得其意？若是宗说俱通之胜义菩萨僧，更难值遇，福薄之人往往交臂失之，不能信受；此谓胜义菩萨僧所说般若种智深妙，福薄之人若闻所未闻法，心生惊惧，往往舍之而去。

复次，宗说俱通之菩萨僧，唯在大乘，二乘所无；本书所述之宗通与说通，亦依大乘法中宗通与说通为准，是故此下不述二乘之宗说二通。

大乘法中之宗说二通，层次浅深广狭有别，要在依于般若证悟所生见地，而后能起二通，未悟错悟之人所不能知。若得证悟自心藏识，即具宗通乃至说通；若未证悟领受自心藏识体性，则二通俱无，所知所解所证悉皆未到第一义谛故，是故二通唯诸证悟藏识者得。

若证悟者，于四无碍辩无有少分修学，往世亦不曾少分修四无碍辩者，则不具说通，如是人得名胜义菩萨僧，不名法师。若证悟者，少分或多分发起四无碍解、四无碍辩者，斯人则有说通，得名胜义菩萨僧，亦得名为法师，不论身着缁素；能授人以无上第一义谛，宣说法要故。然宗说二通之具足者，唯在佛地，具足四种圆寂以及四智圆明故，是故唯佛是真正法师，是真正大和尚也。

在人间，胜义菩萨僧所说诸法，非诸外道、凡夫所能评议；乃至定性二乘无学，及诸回心大乘而未证得藏识之阿罗汉与辟支佛，于此菩萨僧眼前，悉无语话分；般若中观及唯识种智，悉以触证领受藏识体性为根本故；般若中观及唯识种智所述者，皆是藏识之空性与有性故。

在人间，胜义菩萨僧极难可遇，特别是已证道种智之宗通与说通菩萨；其所说法，无上甚深，能助真悟者修证道种智，一切凡夫、外道、二乘无学闻皆不解。是故凡夫外道于彼菩萨所说妙义，由不解故心生烦恼，辄妄评之（如现代禅副宗长张志成老师之妄评余身，即是现成案例），以积非成是之谬见，诋诬菩萨僧之摧邪显正，诬为「思想主观」，诬为不符「无见、无诤、无我」，而不敢就法义提出论证。

若人摧邪显正，救护学人远离邪见，即违「无见、无诤、无我」者，则佛踵随六师外道之后，一一遍至各大城摧邪显正之作为，即违无诤无我境界，则不名为佛。观乎三乘诸经佛语，在在处处破斥外道、辨正法义，岂违无诤无我之说？真善知识悉不如是知见。是故诸佛菩萨为救护众生，于诸外道、凡夫之邪见邪解，必作法义之辨正；于外道凡夫误导众生等事，必定不作壁上观--必依救护众生之悲愿而现身摧邪显正，救护众生回归正道。外道与凡夫若对善知识之批判辨正，不能辩白，而指称他人之法义辨正为「辩护与宣传」者，终不能更正其未入见道位之凡夫定位。不肯虚心探究之结果，永无舍离凡夫位之因缘，无益自他。

于大乘法中，一切真善知识皆乐于接受他人之评论与批判，并就此事而作法义辨正，悉符三乘经典佛旨。若不能就他人所提出之法义上评论与批判而正式辨正者，皆非真善知识也；如是之人，皆不能于法义上与余辨正，唯能顾左右而言他----诬余贬斥阿含及中观，诬余有违「无诤无我」风格，妄称未触证藏识之人能「契应甚深般若」。后若别有他缘，兼因有暇，或可考虑就张志成之谬论作一公开覆函，广益佛子，缘缺则罢。兹且暂表不述。

此节之主旨，乃谓法师及胜义僧皆有在家出家之别；亦谓一切僧宝，必须证悟自心藏识方能通宗及通教说，方名大乘胜义僧。如是大乘胜义僧与法师，方名真善知识，得名胜义菩萨僧，是佛子所应亲近修学者。若人未曾触证自心藏识，未能于四威仪中亲自领受藏识体性，而言能知能解般若中观，而言能知阿含佛之秘旨，而言能知能证七住人无我，而言能知能证初地法无我者，无有是处。


第一节 禅宗之宗通--不闻而闻、不说而说

第二章　宗通
第一节　禅宗之宗通--不闻而闻、不说而说

禅宗之宗通，乃是教外别传之法--不闻而闻，不说而说。

譬如：有僧参问：「妙机言句，尽皆不当宗乘中事如何？」永明延寿禅师答曰：「礼拜着！」僧曰：「学人不会。」永明禅师曰：「出家行脚，礼拜也不会！」（详见拙著《宗门法眼》拈提解析）

二如：福州长庆慧棱禅师上堂，大众集定，长庆禅师下座拽出一僧，对众

曰：「大众礼拜此僧。」又曰：「此僧有什么长处？便教大众礼拜？」（详见拙著《宗门法眼》拈提）

三如：杭州龙华寺彦球禅师上堂云：「好时好日，速道！速道！」又曰：「大众近前来！听老汉说第一义。」大众近前，师便打趁。（详见拙著《宗门法眼》拈提）

四如：汝州广教院归省禅师上堂云：「宗师血脉，或凡或圣；龙树马鸣，天堂地狱；镬汤炉炭，牛头狱卒；森罗万象日月星辰，他方此土有情无情......」以手画一画云：「俱入此宗」（详见拙著《宗门道眼》拈提）

五如：天台德韶禅师来访，建州白云禅师即问：「什么处来？」天台云：「江北来。」建州又问：「船来？陆来？」天台答云：「船来。」建州又问：「还逢见鱼鳖么？」天台答云：「往往遇之。」建州问：「遇时作么生？」天台曰：「咄！缩头去！」建州禅师大笑。（详见拙著《宗门道眼》拈提）

六如：福州罗山道闲禅师临迁化时，上堂集众；良久，展左手；主事僧罔测其意，乃令东边师僧退后。师又展右手，主事僧又令西边师僧退后。师无已，乃谓众僧曰：「欲报佛恩，无过流通大教。归去也！归去也！珍重！」言讫，莞尔而寂。（详见拙著《宗门道眼》拈提）

以上皆是教外别传之法--不闻而闻，不说而说。

大乘佛法之入道初门有二：教外别传、言教开示。教外别传者，谓不依经教义理开示学人，别于经教之外，不依言说而使机锋，令学人初入大乘宗门正旨；由是入门故，渐能通达经教宗旨，乃至通达悟后渐修渐至佛地之修道次第。言教开示者，则以佛及诸大菩萨所说经义，宣示自心真如之体性；佛子由闻熏故建立正知正见，由具足正知正见故，一朝忽然触着自心真如，便入大乘见道，所悟无异禅宗诸祖；此由闻说而入，异于禅宗。然此仅是表象，实际悟入时仍是一念相应--不闻而闻不说而说--证悟之剎那及第二剎那起之领受真如体性过程中，皆离言说，心中绝无语言。

不闻而闻者，谓禅宗门庭迥异诸宗；学人入于禅宗丛林者，皆不令彼闻经解经，日常作务洒扫庭除，乃至农耕自活之日出而作，日入而息，行普请之法。住持和尚则于一切作务之中观机逗教，有时言语提示，有时略施机锋，有时正令全提，学人因缘具足者，往往忽然一念相应，打破无明，便得时时现前观察自心真如（阿赖耶识）之运作。由是触证及领受自心真如体性故，得入中道观，发起般若慧，遂通教门。

然禅宗行者于宗门意旨之悟入，非由闻说而入；住持和尚开示自心真如时，亦复不说而说，非以语文明说也。学人欲于禅宗真善知识之「不说而说」中证悟者，不得以语言文字及耳根听闻，当以眼闻，唯除晚参之开示正知正见时。

日常运为中，住持和尚虽亦有诸言语，然其真义不在言语中，故其言说亦是不说而说。譬如前举六例，宗门意旨皆不在言语中，若于言语中作诸情解臆想者，皆不得住持和尚之旨意。最有名及最具典型者，莫过于清凉毫厘及曹源一滴公案：

清凉文益禅师一日问绍修山主：「毫厘有差，天地悬隔，兄作么生会？」绍修山主曰：「毫厘有差，天地悬隔。」清凉禅师曰：「恁么会，又争得孤（哪里体会得到？）」绍修山主问曰：「和尚如何？」清凉禅师答曰：「毫厘有差，天地悬隔。」绍修山主闻已，便礼拜清凉禅师。（详见拙著《宗门法眼》第一六一则拈提）

天台山德韶国师历参五十四善知识，最后至临川，谒净慧禅师（清凉文益）。一日净慧上堂，有僧问：「如何是曹源一滴水？」净慧答曰：「是曹源一滴水。」僧惘然而退，天台德韶却于座侧豁然开悟。（详见拙著《宗门法眼》第一七四则拈提）

如上所举，禅师虽有言说，其实不在言说；学人欲悟者，不得耳闻，当以眼闻；若以耳闻，百劫过已，依旧不会禅师意，故曰教外别传者乃是不闻而闻，不说而说。

至于完全无言说者，譬如龙潭吹烛公案：一夕，德山宣鉴于方丈室外默坐参禅，其师龙潭崇信禅师问曰：「何不归去寮房？」德山答曰：「天黑。」龙潭乃点烛予德山，德山伸手拟接，龙潭却一口吹灭，德山乃大悟，即地礼拜。

于此公案中，龙潭崇信禅师不说而说，德山宣鉴禅师则不闻而闻。如是之法，非经教中所开示者，故名教外别传。昔年世尊因大梵天供养宝莲，乃当众拈起宝莲，微笑示众，彼时于摩揭陀国相聚闻法之一切人天，悉皆罔知世尊意旨，独有金色头陀迦叶尊者当时一念相应，便会世尊之意；世尊乃云：「吾有正法眼藏涅盘妙心，实相无相微妙法门，不立文字教外别传，付嘱摩诃迦叶。」如是拈花微笑，世尊不说而说，迦叶不闻而闻，是名教外别传--禅宗之宗通也。


第二节 藉教悟宗

第二章　宗通
第二节　藉教悟宗

藉教悟宗者有二：一者依于经典之研读体究而证悟自心藏识，二者依于真善知识之开示而证悟自心藏识。

依经典研读而体究自心藏识，亦可得悟；譬如坛经所载：《永嘉玄觉禅师，少习经论，精天台止观法门。因看维摩经，发明心地。偶师（六祖慧能）弟子玄策相访，与其剧谈，出言暗合诸祖。策云：「仁者得法师谁？」曰：「我听方等经论，各有师承。后于维摩经悟佛心宗...。」》后见六祖得受印证，留宿一夜而辞，人称「一宿觉」。又如玄沙师备禅师：《师入室咨决，罔替晨昏。又阅楞严，发明心地；由是应机敏捷，与修多罗冥契。诸方玄学有所未决，必从之请益。》如是事例，《五灯会元》中所载尚多；其余典籍所载及典籍未载者更多，是故学人不应效法月溪法师之否定经藏，诬谓研读经藏者悉皆不能悟入，否则便有大过。

如是藉教悟宗故事，末法学人参禅究心者，实应效法。当知末法学人及法师（出家在家弘扬佛法者）之所以堕于我见中者，悉因自心臆想而不读经教，故有此过--不断我见。我见不断故，随生种种不如理作意；知见不正，故名邪见。若以如是我见所生邪见，而以言说或著作成书弘扬佛法者，口说阿含涅盘、般若中观、唯识种智，实际则是误解阿含、错会中观、不解唯识，如是名为误导众生同入歧途。观察当代宣称已证佛法之大小善知识，莫非如是，彼等所以致此过者，咎在少读经藏或误会经教。于后第七、八章中当有叙述，此处略表不

论。

依善知识之开示而证悟者有二：亲闻善知识之开示，以及阅读善知识之著作。

禅宗丛林自百丈清规订立施行已，行普请之法；上至百丈大师，下至沙弥，一体遵行：一日不作则一日不食。自行开垦种植，以求自给自足，不作经忏法事，减少与居士信徒之攀缘。一切学人皆于日常作务执事中参究，住持和尚则随时于作务中观机施教。然因学人乍入丛林，多有未知经教中之知见者，遂有晚参之举，或者每逢七日一行，或者每逢朔望而作。届时击椎集众，或燃灯烛，或俱不燃；大众集已，首座迎请住持和尚至法堂开示，是名晚参，如是渐渐蔚成风气，譬如汾阳晚参是也。

住持和尚之开示，主要在于宣说自心真如之体性--离见闻觉知，随缘应物而不作主，本性恒处涅盘中道....等。有时宣说参究自心之方法与方向，有时旁引经文而解释之；有时举示诸方错悟而剖析之，令诸学人不堕邪见....；有时拈提证悟祖师公案而提示之，令知入处；....如是种种言教开示，令诸学人得以悟入，亦名藉教悟宗。

如佛宣第一义宗旨，弟子结集佛之开示，编定目次以便诵持，即成契经；后来书以成文，即成经典。禅宗丛林亦复如是，证悟祖师开示法要，学人闻而悟入，即是藉教悟宗。禅师开示后，渐渐有人予以结集书写，故有诸多禅师开示语录刻版印行天下；学人阅之而悟者，亦是藉教悟宗也。天下学人亦多因阅语录而知某方有善知识，翕然而聚，遂成十方闻名之丛林。

后世野狐禅师见彼语录流通而天下风行，乃以我见邪见而东施效颦，亦聚徒众而作开示，结集刻板印行天下以邀令名；学人不知究里，以其名闻及著作繁多，复又无人破斥其邪见所在，认作大修行者，趋之若鹜。生徒既广，众口铄金，益令无知学人生大信心，聚徒益广，势力益大，乃至朝野侧目，无有敢捋其虎须者。

今值末法，学人根器稍劣；又逢通讯发达时代，新闻媒体众多，若肯舍钱，于报纸、电视、网络......等大作广告，配合著作之流通，便能于短短一二年内成就大名声。名声普闻已，诸方学人　集，贡献身财鼎力护持，遂成大师，势力广大。以其信徒众多，各政党候选人为选票故，皆往彼处夤缘，益发奠定其大师之身份，更易广招徒众。如是，诸方学人不明实情，便信大师语录著作，依其我见邪见而入歧途，各皆信心具足，法喜充满。然彼等大师语录著作，不唯无益佛子修学佛道，反致误入歧途，乃至成就大妄语罪--未证谓证。如是欲求藉教悟宗，犹如缘木求鱼，必不可得也。

复次，祖师之论，有正有讹，不可尽信，学人欲求藉教悟宗者，务须先行明辨，免为所误。近者如月溪法师之《大乘绝对论》，远者如唐朝圭峰宗密禅师之《禅源诸诠集都序》四卷，如宋元释知衲法师之《真心直说》，如密宗宗喀巴之《入中论善显密意疏》，如天竺月称「菩萨」之《入中论》否定第八识、堕于应成派中观邪见...等，不胜枚举；是故学人欲入佛道实证宗门意旨者，必须加以辨正，探究其论或语录是否符合佛旨？不可尽信。


第三节 禅宗三关真实不虚

第二章　宗通
第三节　禅宗三关真实不虚

悟有深浅，智有广狭，所以禅宗设有三关：破初参明心，过重关眼见佛性，破牢关成慧解脱而证尽智。

错悟之人不证实相本际，不能眼见佛性，不得涅盘尽智，而执坛经之方便说，每谓：「一悟即至佛地，明心证悟已，则同释迦佛，故悟后不必修行。」便否定禅宗之三关。

若人言悟后必须修行，彼则加以破斥，并谓人曰：「主张悟后起修者，皆是未悟之人。」如是邪见之人，不能忍于平实诸书所说「悟后起修」之理，便派人来误导我会中早期重要同修数人，于内颠覆我法，遂有《正法眼藏--护法集》之出版流通、广益佛子。

悟有深浅者，谓三乘菩提之悟，各有浅深不同。如声闻法中，有人证悟蕴处界空相而得初果，有同一类证悟而得二三四果。如缘觉乘人证悟者，有人深解「识缘名色、名色缘识」之密意；有人唯得最粗浅之因缘正观，是故辟支佛亦有十品，品品差别，非皆六通具足也。又如声闻法中有慧解脱者，有证俱解脱而无五神通者，有俱解脱而六通具足者。

综上事实，可知二乘法之证悟亦有深浅差别，不可等视而观也。

大乘所修佛菩提果亦复如是有深浅广狭之别。复次，佛究竟位之佛菩提果，亦必具足四种涅盘--具足二乘解脱果之有余及无余涅盘。既已现见二乘菩提之证悟有深浅之别，当知佛菩提果之修证过程亦必有其深浅之异，佛菩提果函盖二乘解脱果故。

复次，菩萨六住位中，现观能取所取皆空；如是印定随顺二取空已，般若正观犹未现前，直至触证自心真如--第八识阿赖耶，在此大乘真见道位亲自领受真如之有性与空性，中道正观方才现前，发起般若而入七住不退，是即禅宗之破参明心--真实证悟。

菩萨于真见道位中亲自领受真如体性已，般若正观现前，虽名为悟，仍未能知初地证悟之般若--道种智，是故仍须进修，并非破参之时已至究竟佛地。如是，别教七住以上及初地、八地、十地、等觉，一切位中皆是证悟般若之贤圣，非未悟证真如之人而能发起般若中观智也。既皆已悟，应皆已成究竟佛，云何于七住起尚有如是证悟层次深浅差别？是故，坛经所云「一悟即至佛地」乃是方便说--入相似即佛、分证即佛之佛地也，非是究竟佛地也。亦谓依理而言，与佛无异；同此类心，无别异故。由是可知：禅宗三关，非虚设也。

禅宗明心者破参之后，当应转入相见道位，依四圣谛十六心作法空观；亦应依《楞伽经》修学五法、三自性...等，此亦真见道后之相见道位所应修学者，若不修此，永无进入初地之资粮。然初地所修所证，是无生法忍道种智，修此非易；大善知识难值遇故，自身慧力多有未逮故，自身福德资粮亦多未具足故，心量不够广大雄猛故；是故初地难阶，自古已然。禅宗祖师之已入分证即佛位者（其数甚少），有鉴于此，遂有种种三关之设，不求初地无生法忍，但求解脱之果--取证声闻尽智。乃有牢关之设，令弟子中之有缘者，得于一念之中取证尽智，成慧解脱；如是已显破参明心之异于牢关也。

复次，破参明心之人，及破参后径破牢关者，终未能证眼见佛性境界，是故偏空乐寂，性好寂灭涅盘；虽已亲证般若中观，仍未能知眼见佛性境界，是故难以亲受「未入地菩萨随顺佛性」境界；由是之故，亦难发起广大心及雄猛心，不能为诸佛子而做众人所不敢为之事。

破参明心之人，每将眼见有情真如运作之性，误认为眼见佛性，便将初参明心与重关见性混为一谭，以此求余印证。然眼见佛性实非如此，若如是破参明心即是见性者，则见性之人于定力退失后不应丧失眼见佛性境界，而明心者之观见有情真如体性境界永不丧失，迥异见性者之因于定力丧失而不见佛性；亦不应于回复定力后，复得眼见佛性，是故重关见性迥异破参明心，两关非一，不可混为一谭也。

禅宗三关，自古以来，历经投子大同、岩头全豁、罗山道闲...五祖法演、克勤圜悟、大慧宗杲...无门慧开禅师以来，皆同余说。余诸祖师虽亦偶然别有三关之设，而不同于此三关者，悉是别别施设，非是祖祖相传、众所认同者，是故于此略不陈述；后若有缘，当于公案拈提中别叙。

至于近来有一「密宗大法王」仰谔益西诺布者，谓禅宗之过重关，即是具有神足通而能穿墙入壁及穿越荆棘林者，已成佛教界茶余饭后之笑谭资料，有智者哂之，不须于此评论也。


第四节 法相唯识宗之藉教通宗

第二章　宗通
第四节　法相唯识宗之藉教通宗

法相唯识宗之宗通者，皆属藉教通宗--经由上师以语言文字之直接说明而

证得自心真如（阿赖耶识）。然此宗之宗通者，非如禅宗之唯证得般若之总相与别相智，亦能令人通达三乘菩提，能令人悟后入于初地乃至三地六地。然此宗之悟者若欲眼见佛性，须至三地。

有诸法师居士，性好修学唯识，宣说唯识义理；然此诸人唯能于虚妄唯识门中，略解虚妄唯识--七转识之依他起性及遍计执性，而不能具足了知，何况能知真实唯识门？譬如印顺法师之不解末那识即是十八界之意根，即是其例，是故彼所著作关于唯识学之种种书籍，似是而非，错误百出，在在处处无非是误导佛子之谬见；尚不能具知虚妄唯识门，生诸错解故，妄谓第七识意根是部派佛教发展而后建立故，妄谓阿含诸经中未说第七识故。

复次，印顺法师信受密宗应成派中观之邪见，又否定第八识，则阿含诸经中佛说意根是心（第七识），又说七识外别有阿赖耶识是涅盘本际，便成妄语；若佛所说非妄语者，则印顺法师之否定第七八识即成妄语。身为当代台湾佛教「导师」之印顺法师尚且如是，何况余诸法师居士？可见一斑也。

此宗云何能令人通达三乘菩提？云何能令人悟后修入初地乃至六地？于后当说，此处暂表不述。且述此宗之藉教悟宗：

《成唯识论》卷一中，不唯广破四大外道，宣说九十九法非实有我，复于卷四开宗明义而说真实唯识门：「阿赖耶识业风所飘，遍依诸根，恒相续转。」唯识上师依此明言遍十二处之自心藏识，令门下弟子证解而后领受此识体性。此乃依于教门及言说，令得悟入，故名藉教悟宗。

若于禅宗，不得如是引度学人，否则必将如同末学早年明说之弊：以非自参自肯故，体验不足故，不能信受；故为自在居士等人之常见外道法所转，复又退回常见外道法中，不能信受余所明言之阿赖耶识。

唯识宗内则无此弊，唯除宗内已无通达位之上师。唯识宗内师弟之间，可以明说宗门密意而不致退失者，乃因有《成唯识论、显扬圣教论》可以宣说故。经由此论之宣说，在在处处可以证实阿赖耶识之非真非不真，证实阿赖耶识之真实理，证实七转识及万法之虚妄无我，证实外道见皆是虚妄想...由是诸理，将诸法相摄归唯识--唯八识有；复将八识心王摄归阿赖耶识。如是，弟子虽由教门明说而通宗门意旨，亦不退失正见，不堕断常二见。得入般若中道，起正观已，上师复令弟子不执真相识，由是远离法执；由三性而入三无性，实证有余涅盘。

如《成唯识论》云：「『无始时来界，一切法等依；由此有诸趣，及涅盘证得。』此第八识自性微细，故以作用而显示之。颂中初半，显第八识为因缘用；后半显与流转还灭作依持用。界是因义，即种子识；无始时来展转相续，亲生诸法，故名为因。依是缘义，即执持识无始时来与一切法等为依止，故名为缘。谓能执持诸种子故，与现行法为所依故，即变为彼、及为彼依。...『及涅盘证得』者：由有此识，故有涅盘证得，谓由有此第八识故，执持一切顺还灭法，令修行者证得涅盘。...由能断道、断所断惑，究竟尽位，证得涅盘；能所、断证，皆依此识，是与还灭作依持用。...后三（句）显与三种自性为所依止，谓依他起、遍计所执、圆成实性，如次应知。今此颂中诸所说义，离第八识皆不得有。即彼经中复作是说：『由摄藏诸法，一切种子识，故名阿赖耶，胜者我开示。』由此本识具诸种子，故能摄藏诸杂染法，依斯建立阿赖耶名；非如胜性转为大等，种子与果体非一故，能依所依俱生灭故。与杂染法互相摄藏，亦为有情执藏为我，故说此识名阿赖耶；已入见道诸菩萨众得真现观，名为胜者，彼能证解阿赖耶识，故我世尊正为开示。」

又为已证悟此识者宣示虚妄唯识门：「外道、余乘，所执诸法，异心心所，非实有性，是所取故，如心心所。能取、彼觉，亦不缘彼，是能取故，如缘此觉。诸心心所依他起故，亦如幻事，非真实有，为遣妄执心心所外实有境故，说唯有识。」随即依真实唯识门，劝令已悟自心藏识者应离法执，不可执着所证第八识：「若执唯识真实有者，如执外境，亦是法执。」

又恐证悟此第八识者，执此自识为果地真如，妄谓「一悟即成究竟佛」，故又说云：「此识无始恒转如流，乃至何位当究竟舍？阿罗汉位方究竟舍。谓诸圣者断烦恼障，究竟尽时，名阿罗汉；尔时此识烦恼粗重永远离故，说之为舍。」

又恐未悟凡夫错解舍义（如圣严法师自在居士令人舍此阿赖耶识体），又开示云：「然阿罗汉断此识中烦恼粗重究竟尽故，不复执藏阿赖耶识为自内我，由斯永失阿赖耶名，说之为舍，非舍一切第八识体。」

复又宣示第八识在修道过程中之三位差别：「然第八识虽诸有情皆悉成就，而随义别、立种种名，谓或名心，由种种法熏习种子所积集故。或名阿陀那，...或名异熟识，能引生死善不善业异熟果故。此名唯在异生、二乘、诸菩萨位，非如来地犹有异熟无记法故。或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有。...如契经说：『如来无垢识，是净无漏界，解脱一切障，圆镜智相应。』阿赖耶名，过失重故，最初舍故，此中偏说。...无垢识体无有舍时，利乐有情无尽时故。」

论中依于三乘诸经，由摄藏种子、能取所取、知觉性现行、烦恼现行、熏习...等种种理，宣说第八识与七转识间之互动及体性。弟子闻已，随得胜解，依之证验而领受其性，双证虚妄唯识与真实唯识二门而起胜行，尽此一世即入初地。是名法相唯识宗之藉教通宗，如是依种种法之举例证验得亲领受，永不退失大乘见地。余于早年为诸同学明说自心所生诸弊，即以《护法集》及《成唯识论》而作补救，是故彼时见道而不退者，今时见地已甚深妙，非诸退转者所能臆测也，是亦名为藉教通宗。

然法相唯识宗之通宗者难以眼见佛性，谓纯依慧学而修，未修学见性所需知见，及未锻炼见性所需定力故，是故我会取为见性后修增上慧学之用。


第五节 第一目 常见

第二章　宗通
第五节　大乘通宗见道之歧路

第一目　常见

常见者，谓有一类外道，执取见闻觉知心为常不坏心，妄谓此心为轮回之根本识，为一切法之根源，执此心为常不坏心，故名常见外道。如是常见外道法，渗入佛门之中，由来已久；众多错悟大师竞执意识为常不坏灭之真如，要而言之，不外如下十七种：一者空明觉知之心，如密宗红教白教花教之莲花生、密勒日巴、冈波巴、历代噶玛巴法王、敦珠法王、当代之卡卢、创古、宗萨钦哲、泰锡杜、顶果钦哲...等金刚上师，皆是此类人。二者无思惟妄想之灵知心，如圣严法师、法禅法师、元音老人、王骧陆、义云高、仰谔益西诺布、南怀瑾等人。三者清清楚楚明明白白处处作主之心，此是意识再加我执识末那，惟觉法师是此类人也。四者无分别之明觉心，此觉知心因禅坐而不起语言妄想，谓为无分别心，实非真正无分别心，仍是意识心也；密宗一切法王喇嘛仁波切上师悉堕此中。五者专心课诵、专心做事的心，谓如是心为常不坏心，佛教界许多小有名声之法师居士，如是指示信众与徒弟，堕于常见中。六者遍满虚空而能觉知之心，月溪法师执此为常不坏灭之涅盘心，自在居士踵随之。七者遍满虚空而无见闻觉知之心；佛门中有许多人，因余引经据典叙述真如离见闻觉知及遍一切处体性，此诸人等不知不证真如，便妄想遍一切处为遍十方虚空，妄想有一不可知之离见闻觉知心遍满虚空；我会中改信月溪邪法而最早退失之首批人，因余《护法集》之破斥故，改生此类常见。八者打坐进入定中之知觉心，以此心为常不坏心；如奥修与克里希纳穆提，亦如现今南传佛法诸大师来台所弘传之内观禅，皆此类人。九者一念不生之觉照心，如元音老人、亦如南传佛法内观禅诸师，亦如越南一行禅师，亦如密宗红花白教一切法王仁波切等人，皆堕此中，此是外道五现涅盘之初。十者打坐进入初禅定中能知能觉之心，此是外道五现涅盘之次。十一者坐入定中而不闻外声、不见色尘之觉知心，此境有三：二禅等至、三禅等至、四禅等至。此三境界即是外道五现涅盘之第三、四、五类。十二者打坐入定后无见闻觉知之心：此复有二，首为未到地定过暗，不知不觉定中之知觉性；次为四禅后入无想定，意识断灭，非是意识心离见闻觉知性，以误执此境中有离见觉之意识细心，故名常见外道。十三者证得神足通，能离色身飞来飞去之心，此亦常见；如仰谔益西诺布《佛法精髓》书中说：「禅宗过重关者，即是能穿墙入壁，透过荆棘林而不沾身。」假饶仰谔真能如是（余不信其有），仍是常见外道邪见。十四者有五神通之觉知心，此亦是意识，不出六识界，与神通境之六尘相到故。十五者无相念佛之知觉心：今时因拙著《无相念佛》一书而学会无相念佛者渐众，然有部份人于学会无相念佛时，即以无相念佛之觉知心做为自心真如，此亦错会，仍是意识心；必须进前参取自身一向远离见闻觉知之自性真如，如拙著《悟前与悟后》所示：以见闻觉知心觅取离见闻觉知之心，见闻觉知心与离见闻觉知之心一向并存，非以灭却见闻觉知心而可谓为「觅得离见闻觉知之真如」也。（欲知其详，请阅拙著《生命实相之辨正》及《禅--悟前与悟后》二书。此处从略。）十六者看话头之知觉心，此亦是意识心；今时有此功夫者，多因学会无相念佛而转进此境；仍同于无相念佛之心，应以此看话头之心向上一步，觅取自心真如。十七者如元音老人以打坐至一念不生时能返观之觉知心为真如，以能返观之心已离言语故，妄谓返观之心已离见闻觉知。以上十七种，皆属常见，非真佛法；然今已经普遍渗入佛门之中，为多数学人所接受认定。


第五节 第二目 断见

第二章　宗通
第五节　大乘通宗见道之歧路

第二目　断见

断见之信仰者较少。然断见者在修行者中较易受人恭敬，因彼已曾深入观察十八界，已曾深入佛经研究，而建立一套似是而非之理论，一般修行者难以据理破斥；虽知其见邪谬，然苦于无力破之。无知之人见此表象，便信仰之，其声势便可渐渐稳固发展。然此断见不易与众生无始以来之常见熏习相应，故其发展有局限性；然此断见论，可以佛法名相教相包装，而令学佛人易于信受，故其破坏佛门正法之势力极为深远，其破坏性之巨，远甚于常见法之渗入佛教中，若不迅速摧灭，佛教前途堪忧。

断见论者主要归纳为二大类：外道断见及佛门内之断见，皆非真正之佛法。

先论外道断见：谓有外道依五阴十二处十八界而细观察，现前观见阴处界悉无常恒不坏之自性，由作如是观察故，了知阴处界无常无我。由如是现前观察已，复作思惟：阴处界既皆有生，生则必灭，有生有灭之法则是败坏无常；败坏无常之法而能有生者，必定别有能生之法，故令阴处界有生。如是思惟已，更作观察，觅彼能生诸法之自在法；研之究之，极力探寻而不可得，自谓探究已经至极而不可得，便谓阴处界无因而有，唯依众缘而有，缘散则坏，归于断灭，是故一切有情无有前世，无有后世，死已即归空无。

依此邪解及其现观阴处界之过程，一一建立学说，立断灭论。修行人见其立论详细「真确」，而能令人现前观察无讹，便信受之。如是断见论之信受者，多属理智而薄情之人；慈悲心强者及感情丰富者，皆不易信受之。

如是断见论者，多以刀及利之理，譬喻其理论。此谓有智者质云：「若唯父母四大为缘而生之色阴，能起有情之受想行识精神体性，则应人死以后仍有精神体性。」彼则答云：「譬如刀与利性，刀存则锋利性存，刀灭则锋利性灭，利性依刀而有。精神体性亦复如是，依于色阴而存，色阴若坏，识心随之而坏，是故五阴纯依父母及四大元素为缘而生，不必别有心法。复次，汝若谓别有心法者，试问：十八界外别有之心法何在？汝颇能示余否？

」

如是，质问者自身既然同彼断见论者久研自在不坏心而不可得，则无能破斥断见论者；以自身未能证实十八界外别有自在心为十八界之因故，以未证自在心而未能发起般若慧故，或虽初得般若慧而未具四无碍辩故。

次论佛门内之断见论：佛门内之断见论者，皆以般若中观之名相包装其断见本质，以身披僧衣、现出家相之教相，而掩饰其断见本质。如是佛门断见论者，以应成派中观师为代表；天竺密宗月称、寂天，西藏密宗阿底峡、宗喀巴、土观、历代达赖喇嘛，台湾印顺法师，皆此类人也。

彼等立论之本质，同于断见外道，而以般若中观名相及二乘法掩饰其断见之本质，于二乘法中，尚不能名为初果向人，何况能知能解能证般若中观？而于他人之所悟，竟敢随应取破，极为狂妄。又彼等否定三乘佛法根本之第八识，令三乘法堕于无因论之本质中，斫丧三乘佛法命脉，必将令佛教成为玄学之教，离于义学之修证，其害极大极深极远。

月称、宗喀巴、达赖、印顺等人，崇尚密宗应成派中观思想，否定第七及第八识，以一切法空解说般若中道，以缘起性空解释中观，本质乃是断见外道法，非真佛法也。

譬如印顺法师于《空之探究》页二○六云：「西藏所传的，是后期中兴的龙树学。在佛教史上，龙树与弟子提婆以后，龙树学中衰，进入后期大乘时代......后期的龙树学，以『一切法空』为了义说，是一致的；但论到世俗的安立，不免是各说各的。」

然而西藏的中观，为印顺法师所服膺者乃应成派中观；此派之中观思想严重扭曲龙树菩萨中论意旨，是故藏密之应成派中观不应归类为龙树学，正是龙树中论所预破之邪见故。此谓龙树所造《中论》乃依第八识体性而阐释之，应成中观则否定七识八识，违背佛旨而别立意识细心为涅盘实际，如是邪见已于《中论》预破，而月称寂天等人犹堕其中，乃竟自谓其中观见是龙树学，可笑至极。后若有缘有暇，当就龙树《中论》作一正解，以与印顺法师所说《龙树学--中道缘起与假名空性之统一》比对，令读者了知：印老及密宗黄教之应成中观思想本质乃是断灭见，非真正中观。

龙树《中论》之意旨，绝非一切法空，乃以第八识之中道体性而说中观。印老不解龙树意旨，依后期龙树学（月称、宗喀巴之《入中论、入中论善显密意疏》）而认同「一切法皆空」为了义说，严重误解龙树《中论》意旨，堕于断见之中。虽然口说中道中观，却不能自外于断见，与外道无别。拙著《楞伽经详解》一至四辑中，已举不少例证，读者径阅可知，此处不烦重解。

学人当知：大中小品般若经所说般若中道，绝非一切法空，龙树《中论》所说，更非一切法空。二乘法之缘起观，若离阿赖耶识（名色缘识之识）--否定阿赖耶识，则非缘起正观，则同断见外道之缘起观，无有胜妙之处，亦非佛说之缘起法。

若阴处界一切法空，而无阿赖耶识为一切法缘起之因，则一切法无因而依缘现起；无因有缘之法，非是佛法二乘缘起之法，成无因论故。若无阿赖耶识为涅盘无漏之因，则阿罗汉入涅盘时即成断灭，断灭之法非是佛说之二乘法，佛不许涅盘是断灭空故。

举经为证；大正藏杂阿含卷五第一○四经载：

如是我闻：一时 佛住舍卫国祗树给孤独园。尔时有比丘名焰摩迦，起恶邪见，作如是言：「如我解佛所说法，漏尽阿罗汉身坏命终，更无所有。」时有众多比丘闻彼所说，往诣其所，语焰摩迦比丘言：「汝实作是说：『如我解佛所说法，漏尽阿罗汉身坏命终，更无所有』耶？」答言：「实尔，诸尊！」时诸比丘语焰摩迦：「勿谤世尊！谤 世尊者不善。 世尊不作是说，汝当尽舍此恶邪见。」诸比丘说是语时，焰摩迦比丘犹执恶邪见，作如是言：「诸尊！唯此真实，异则虚妄。」如是三说。时诸比丘不能调伏焰摩迦比丘，即便舍去，往诣尊者舍利弗所，语尊者舍利弗言.......时焰摩迦比丘遥见尊者舍利弗来，即为敷座洗足，安停脚机奉迎，为执衣钵，请令就座。尊者舍利弗就座，洗足已，语焰摩迦比丘：「汝实作如是语：『我解知世尊所说法，漏尽阿罗汉身坏命终，无所有』耶？」焰摩迦比丘白舍利弗言：「实尔，尊者舍利弗！」舍利弗言：「我今问汝，随意答我。云何焰摩迦、色为常耶？为非常耶？」答言：「尊者舍利弗！无常。」复问：「若无常者，是苦不？」答言是苦。复问：「若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？」答言：「不也，尊者舍利弗！受想行识亦复如是。」复问：「云何焰摩迦、色是如来耶孤」答言：「不也！尊者舍利弗！」复问：「云何焰摩迦异色有如来耶？异受想行识有如来耶？」答言：「不也，尊者舍利弗！」复问：「色中有如来耶？受想行识中有如来耶？」答言：「不也，尊者舍利弗！」复问：「如来中有色耶？如来中有受想行识耶？」答言：「不也，尊者舍利弗！」复问：「非色受想行识有如来耶孤」答言：「不也！尊者舍利弗！」「如是，焰摩迦！如来见『法』真实，『如』住无所得，无所施设；汝云何言『我解知世尊所说，阿罗汉身坏命终，无所有』，为时说耶？」答言：「不也！尊者舍利弗！」复问：「焰摩迦！先言我解世尊所说，漏尽阿罗汉身坏命终、无所有；云何今复言非耶？」焰摩迦比丘言：「尊者舍利弗！我先不解、无明，故作如是恶邪见说；闻尊者舍利弗说已，不解、无明，一切悉断。」

是故，「法」真实，「如」住无所得；法者如者，谓涅盘本际--非色、非受想行识之第八识也。是故漏尽阿罗汉身坏命终，舍五蕴十八界已，非如印顺法师所说之一切法空，非如焰摩迦所说之无所有，有「法」真实不灭，有「如」住于无所得境，住于非施设境，所谓涅盘寂灭是也。

亦如一○六经所载：众多外道出家说言如来死后为有，或有言如来死后为无，或有言如来死后为有无，或有说言如来死后为非有非无，尊者阿耨罗度皆指斥为无记之说，无关法界义故；随后尊者请示于佛，佛亦如舍利弗为焰摩迦比丘所说无二，为阿耨罗度尊者说法「如焰摩迦契经广说」。然涅盘实际，其法甚深，闻者不解，转更增疑，唯除值遇真善知识之善说者。

凡夫众生若闻佛说「如来死后非有我」，便堕无见；若闻佛说「如来死后非无所有」，便谓死后有我不灭；印顺法师亦复如是，谓涅盘中道为一切法空，如焰摩迦比丘未证四果前之堕于「涅盘无所有」中，成就断见；复恐佛子责彼为断见，乃又建立意识细心为涅盘实际之不灭心，复堕常见之中。如是未见道人，闻余细说涅盘实际，转更增疑，不舍恶见；此法甚深难解故。如佛说云：「正应增疑，所以者何？此甚深处难见难知，应须甚深照；微妙至到聪慧所了，凡众生类未能辨知。所以者何？众生长夜异见异忍、异欲异求故。」

如是印顺法师及达赖喇嘛之断见恶邪见，即是应成派中观师之恶邪见；佛灭度后，去圣日遥，弟子不能真解四大部《阿含经》之世尊密意，遂有部派佛教之发展而建立意识细心说，应成中观之恶邪见因之出现世间，破坏正法根本。

若佛子于五蕴十八界观察，证知是苦、无常、空、无我者，则堕断灭见；是人不名声闻初果，不名「见迹」，堕于涅盘一切法空故，堕于涅盘无所有故。如何是声闻初果？如《杂阿含经》卷五：《佛告火种居士：「我为诸弟子说：『诸所有色，若过去、若未来、若现在，若内若外，若粗若细，若好若丑，若远若近，彼一切如实观察：非我，非异我，不相在；受想行识，亦复如是。』彼学必见迹，不断坏，堪任成就厌离知见，守甘露门；虽非一切悉得究竟，且向涅盘。」》

必须亲自观察色受想行识无常苦空故非我，复须观察五蕴坏法不异于「不坏之假名我」--真如实际，故非异我；复须观察此假名我不在五蕴中，五蕴不在此假名我中，非即故不相在；如是现观「五蕴非我，非异我，不相在」，是故断我见而不堕断灭见，斯人方名见迹，成初果二果人，虽未证知假名我（真如、实际）故不入菩萨位，亦未成无学，佛说斯人「且向涅盘」，不过七有往返，究尽苦边，得入涅盘。若认涅盘为一切法空、无所有者，以此为中道般若，斯人岂唯不入菩萨数中，亦乃不入声闻见道位中，本质是断灭见故；于四阿含

诸经中，佛俱不许此恶见故。

然此恶邪见，假藉般若中观之名相，混入佛法中，已数百年，月称「菩萨」是倡导者，寂天与宗喀巴继之发扬，由历代达赖喇嘛师资相传，今者印顺法师复于台湾宝地而弘传之，乃至影响日本大陆之学者而景从之，斫丧三乘佛法之根本，真乃恶邪之见也；是名断见论者，堕诽谤见--谤菩萨藏。


第五节 第三目 自性见

第二章　宗通
第五节　大乘通宗见道之歧路

第三目　自性见

自性见者，谓有众生探究生命之本际时，依于观察五蕴十八界之幻有，复欲寻觅本际而遍寻不得；以不知不证本际故，久久推寻而不能得故，遂起不如理作意，谓蕴处界乃由自身不可知之冥性所生，此冥性有其恒常不坏之自性。如是名为自性见，数论外道是此第一类。

数论外道即是僧佉外道，乃古印度众多哲学派别之一，彼论乃依众数而立，故名数论。是外道以三法建立二十五谛，三法者谓：冥性真理，三事，我知者；具此三法，故生有情，受用一切法。三事谓萨埵、刺阇、答摩，即是贪瞋痴；由此三事生二十三法：大（能生万有之力用）、我慢我执、五唯（色声香味触）、五大（地水火风空）、五知根（眼等五根）、五作业根（口舌、手、足、小便处、大便处）、心平等根（以肉团心为根）。依冥谛与三毒所生之二十三法，故有能知能受用一切法之精神我--处处作主取舍之我。

印度古时有如是外道，入金耳国，以铁鍱腹，顶戴火盆，击王所设论鼓，求与众僧论义；彼时佛门中适无真善知识，众僧无能敌之者，彼数论外道遂谤僧不如外道，乃造七十行颂，申论数论宗旨。时王为彼所惑，信为真实，朋彼外道，赐金褒扬之；外道即以彼论立名为金七十论，一时风行。

然彼外道有大过焉；如彼所言心平等根，彼既以分别者为心，则不应是肉团心；以分别为心，亦非平等根。复次，彼执「我是思」，然思即是我慢我执--恒审思量、处处作主；既如是，此应是二十五谛中三事所生二十三法之次，不应是第二十五谛所生之法。有智之人皆可现见能思者（能处处作主者），依于意识分别而于六尘中受用一切法，不应列于二十三法之次位，彼依五唯、五大、五知根、五作业根及心根而起思量性故，此思即是意根之性故。

我执我慢既是意根之性，意根即是其体；应说能生诸法者为意根，不应说能生诸法者为我执我慢。而此意根虽依贪瞋痴而起，要以三毒随眠为种；三毒随眠种子须有持种识，方能生起一切三界有分，持种识即是阿含所说「有分识」也。

今者数论外道建立冥性为万法根本，谓冥性若未生大等二十三法时，则住自分境界，不现三界大等诸法，名为自性；若生大等二十三法，便有胜用乃至大神通等大作用等，便名胜性。然若有人质彼自性何在，便诿言自性不可知，故名冥性；彼时彼国僧众无智，不能破之，遂令数论外道坐大。

后来部派佛教犊子部中，已无阿罗汉，有人受此恶见影响，便主张有「不可说我」，此乃自性见之第二类；此派不许「即蕴我」，亦不许「离蕴我」，谓真实之「我」不可说，故云「不可说我」，而为印顺法师之所赞叹：《犊子和它的支派都建立「不可说的补特伽罗」。补特伽罗，意译为「数取趣」，即不断的招受五趣生死轮回的主体，本是「我」的异名。今加以「不可说」的简别，当然非外道的神我可比。》（印顺法师着《唯识学探源》页五二）

然补特伽罗于三乘法中，实谓「我」也，非如印老所谓「即不断的招受五趣生死轮回的主体」，生死轮回之主体乃是涅盘之本际--第八识阿赖耶，此心非我非非我故。犊子部以未能实证故，依理论上之必有此法，而主张此一未能证知之法为「不可说我」，亦如数论外道所说冥性自性，实无差异。印老不知，加以推崇，乃谓：「今加以不可说的简别，当然非外道的神我可比。」仍然不出数论外道之自性见也。

如是，教内一切善知识，若有主张：「一切有情皆有真如，此真如能依缘而生蕴处界及一切法；但此真如不可证知，亦无法言说，而非断灭空。」如是之人悉名自性见者。何以故？此谓外道之不堕断见者，悉知必有此心，而无慧力善根故不能证知，乃建立冥性自性为立论之根本；佛门中人若亦如是建立、如是说法，则与此自性见外道无有差别，所异者唯在使用佛法名相而解说之。

自性见之第三类者，即是「意识细心」说，以及「意识极细心」说，此乃佛门未悟凡夫之自性见。前者如印顺法师之否定第七、第八识，而建立意识之细心为常不坏心，为不可知心，为生死轮回之主体识；后者如达赖喇嘛之继承月称、宗喀巴邪见，否定第七第八识，建立不可知之意识细心或极细心为常不坏心，为生死轮回之主体识；以未能证得故，说之为不可知、不可证者。

印顺法师认同说一切有系：「说一切有系，是主张过去心的：他们不许（前后）二心同时现起，不许六识外别有细心，所以说剎那过去的六识，能引后念的六识，叫意根。」（摘自《唯识学探源》页一二三）何故指称印顺法师认同此说？譬如彼着《以佛法研究佛法》书中《如来藏之研究》一文（三三九页）中说：「唯识学者的这种生灭相续论，中观学者是不能赞同的。如造业，是剎那灭的；业灭过去，并非没有，而是存在的。如从过去到现在，从现在到未来，业是存在的，有用的；不过这种存在，只是过去有，非现在有；因为有此业存在，才能感受生死苦果。法性空中无碍，过去虽然过去，或者很久了，仍然可以起用，不必要相续才能成立因果，所以中观者不必立阿赖耶识。」所以印顺法师反对大众部于六识外「建立」恒存之细心--如来藏或阿赖耶。

然而印老此说有大过焉；其一：若六识心自类无间，前为后种，引生后剎那心，如是势力得名意根者，则应意根即是六识，则不应别立意根。其二：若意识即是意根，则人眠熟闷绝入无心定时，意识断已，意根随断，是谁能思而令意识重现而有六识见闻觉知孤已灭六识之「无法」不能起思心所而作主决定令「无法」出生六识见闻觉知故。其三：前六识心既已于前剎那灭，灭已则是无法，无法云何能生下一剎那之六识心？断无此理；譬如前一滴水落已，不能引生次一滴水，只能开避其位，令次一滴水继于其位现前，然次一滴水非由前一滴水所生，而由水源所生；前剎那识亦复如是，只能开避其位令空，引导后剎那识继于其位现行，然后剎那识非由前剎那识生，实由细心（阿赖耶识之见闻觉知行相微细，非是三界之见闻觉知，故名细心）所生。亦如意识贪心所灭已，不能出生瞋心所，唯能开避其位，由意识别生瞋心所；同理，前六识灭已，则成无法，无法不能生法，必由细心出生后六识种，继于前六识灭位现行，理必如是故。其四：前六识有能熏之用，一切人皆以前六识之熏习学问，故有谋生及语言书写工作能力，此乃一切人所共认不争之常识；若有能熏习识，则必有所熏识，方能执持新熏种子；若非别有细心受熏持种，则一切人活至八十岁后，仍将如同初生婴儿之屎尿不分，无有知识，白痴无异；前六识熏习已随灭，所熏种亦灭故；后六识于前六识灭已方现，不能继承前六识之所熏故。其五：若无第七识意根能思、亦无第八识细心持种，则一切二乘无学应无后蕴，则成大过，其过有二；以灭位心为后种因故，灭位心已灭尽我执故。譬如阿罗汉成无学已，前六识之我执灭尽，则应当时俱入无余涅盘，前剎那六识必不引生后六识种，则应世间唯有一剎那之阿罗汉，则须跋陀罗成罗汉已，不应尚能禀报世尊欲先入灭，得佛许可而后入无余涅盘，亦不可能有阿罗汉住世十年乃至七十年；前六识灭已，必不引生后六识种故；是故成阿罗汉已，仍继续住世而不取灭以俟寿尽，为有意根能思故，为有细心赖耶能依意根之命而续出生后六识种故。次过则应阿罗汉入灭已，无余涅盘成断灭空，十八界俱灭，意根已灭故，复无涅盘本际之第八识细心故，则同断见外道，俱成大过。

由斯正理，恳劝印顺法师及密宗应成派中观师：勿否定阿含所说十八界之意根第七识，亦莫否定阿含所说细心--涅盘之本际、阿赖耶、有分识、穷生死蕴。汝等既知必须建立「不可知之意识细心」为生死轮回及熏习业种之所依识，然佛于阿含四大部经中，已处处说有细心：涅盘本际、如、真如、实际、阿赖耶、有分识、穷生死蕴，何劳汝等别立细心于不可知之意识界？所以者何？意识界一切心行皆可知之，非有不可知者；佛说意识界乃生灭法，识蕴所摄故；佛说「名色缘识、识缘名色」二语已说有生死轮回之细心阿赖耶识故。若人建立「不可知之意识细心及极细心」，而想象其具有能生后剎那心之自性，想象其兼具能熏所熏持种之自性，想象其具有恒不坏灭之自性，亦是自性见人也，云何有资格评论他人他教他法之修证为自性见？无斯理也。


第五节 第四目 邪见与外道见

第二章　宗通
第五节　大乘通宗见道之歧路

第四目　邪见与外道见

邪见、外道见者，谓常见、断见、自性见以外之错误见解。当今佛教界之宗门邪见，以密宗为最多；外道见谓一神教徒。显教之宗门邪见者主要有二：一者谓无情亦能成佛，二者谓自心真如可分割或合并。密宗之宗门邪见主要有五：一者谓宇宙之能量为生命之本源，二者谓有情身中之能量为生命之本源，三者谓意识觉知心或不可知之细意识为生命之本源，四者以明点为生命之本源，五者以男女双修法之乐触等至俱乐之证得，以为成就究竟佛道之果地修行。

一神教之邪见，乃因不明生命之实相，不明宇宙成住坏空之因由，妄说世界及一切有情皆由某一造物主所创造；睽其经典所说，粗浅矛盾，修持境界唯在欲界六天以内，不及色界；又说地平非圆，无有其它世界，眼光局限于当时欧洲有限之土地。彼经说人由造物者所造，将一切阿赖耶之功能性推与造物主，彼耶稣基督与穆罕默德所说诸法，悉不能到第一义谛，皆是人天（欲界）有为福善之法；皆具大瞋，不入初禅。以误计有情身心是造物主所造故，不承认一切有情皆有前世。若如是，则一切有情之心，应无不灭者，是有生之法故，是本无后有之法故。若是有生之法，纵因行善而蒙主宠召，得生欲界天国，生已历经一段时劫，仍将坏灭归空；有生之法必定有灭，唯有灭之时劫久暂差别尔，无有不灭者也。彼等以造物主为生命之常恒不坏本原，然造物主乃人类妄想虚构而有，非真有造物主。于彼一神教徒奉祀崇拜祈祷法事等过程中，由欲界天神等示现神迹，令人误以为实有造物主。然彼欲界天神等，实皆自知非是世间及有情之创造者，彼等现见世间及诸有情非自己所创造故。此是一神教之宗通邪见。

显宗之宗通邪见者，有谓无情亦能成佛。彼等以「有情无情同圆种智」一语之误会，而主张无情亦能成佛。此过极多，繁不胜举；且举大过三端叙之，其理明焉，不必絮絮而言，以免读者厌烦：

一者，无情若有佛性者，必有种性差别；如佛云：「我常宣说一切众生皆有佛性」，试问：「山河大地是众生耶？」若非众生而言有佛性者，则违佛语；若是众生，试问：「山河大地于五类种性中，是何类种性？」声闻种性耶？菩萨种性耶孤...无种性耶？

若谓植物是众生者，其义不然；谓佛所云众生者，以有阿赖耶及意根意识者方得名为众生故，今问：「植物有心耶？」若谓无心，即非众生。若谓植物能有简别性，故名众生，如茎叶向日性、根之向地向暗性、...等者；此非众生，谓植物之彼彼性等皆是物性，非是心性，依众生如来藏所蕴共业种子而有如是等性，非自身能之，故植物非如有情生命之有觉知等心，非在众生数中。若强言植物有佛性者，试问：「向日葵是何类种性？是声闻种性？抑或不定种性耶？」既无种性可言，则不得言是众生也。

若强谓植物有种性者，依何心所现象而判其种性？不可凭空而言也。又若植物有种性者，其种由何所持？而言其有种性？理不直也。故说植物无有佛性，何况山河大地而言有性？既皆无佛性心性，则不得成佛也。

二者，有情处处受生故名众生，前世生天死已，转生人间；今世误导众生云「石头亦有佛性，亦得成佛」，破坏佛法种子成就，故于来世堕畜生道或鬼神道；如是前后三世处处受生，故名众生。佛以如是众生而言「一切众生皆有佛性」，初不曾言「大地国土悉有佛性」，亦未曾言「无情植物皆有佛性」，是故不应主张无情亦能成佛。

若谓草木大地悉是众生者，试问：「草木大地曾有前世轮回耶？后世仍将往生轮回耶？其轮回之主体亦是第八识真如耶？」若有第八识真如，亦应一切悟者悉能现观其真如，而现见不能，以草木大地悉无心识故；若无心识，则不应言草木大地悉有佛性；既无心识与佛性，则不可能成佛。

三者，山河大地若有佛性，应有心识；若有心识，则应有觉知性；若有觉知性，则人动土开挖地下室三层四层之深，以建大楼，应山河大地哀嚎不已；应每栋大楼开挖时必生地震，必有觉知及痛苦故，而现见非如是。

若有心识，则应成就熏习事业；若有熏习事业，则应有能熏及所熏，试问：「山河大地草木植物之能熏识何在？其所熏之根本识又何所在？」不可谓山河大地草木植物无熏习性，有佛性者必有觉知故。若无能熏识与所熏识，而无熏习者，则无佛性，则非众生，云何可言无情亦有佛性？亦得成佛？无斯理也。

其余众过极多，恐厌繁文，便不再举。是故「有情无情同圆种智」一语乃方便说法，非真实义，不应生执而起臆想。然于地上菩萨之无生法忍道种智观之，亦言可通；谓山河大地草木植物乃是有情共业种子所变现者，既如是，则圆成一切种智之究竟佛，于其示现成佛之世界，其中所有山河大地与草木，亦有一分是其自心真如所变相分；则彼世尊成佛时，其真如所现之一分山河大地草木亦得言同圆种智，此相分亦是彼世尊之自心一分故。然究竟而言，一切种智乃依究竟佛之八识心王而有、而显、而起用，其自心真如所变一分山河大地草木相分绝无一切种智，何况显用？故说「有情无情同圆种智」之说，有其密意，非诸未证道种智者所能知之，凡愚更无论矣！是故不可据以引证无情亦有心性、亦能成佛也。

复次，「有情无情同圆种智」一语，别有正理，余今言之；谓独一真如不得言其为有情也。如无余涅盘位之第八识真如，不得谓为有情；亦如一切位之第八识如来藏自身，不得谓为有情，皆非五蕴十二处十八界之有情故。所谓有情世间；乃谓五蕴十二处十八界合成者，方得名为有情。最后身菩萨受生于人间，具足蕴处界故名为有情；如是最后身菩萨有情，初夜明心后，复于夜后分、天将明时，因睹明星见性成佛，金刚喻定现前，前五识转生成所作智，第六识转生上品妙观察智，第七识转生上品平等性智，此乃有情一至七识及余五根所共证得之种智，是增上慧学一切种智故；此时因于金刚喻定之现前，亦令第八识真如转生大圆镜智，此亦是一切种智，合此四智而成一切种智，一切种之智慧圆满成就故。如是，第八识真如非是有情，非蕴与界所摄故；此第八识无情于成佛时成就种智，须依前七识之修道而后能成，第八识自身非是能修行者故。如是前七识有情与第八识无情共同成就佛地一切种智，即名「有情无情同圆种智」，不可妄谓山河大地草木水火皆有佛性，皆可成佛也。

复有别解，谓后身菩萨成究竟佛时，即是有情圆成种智；成佛已，随缘示现应化身于十方世界度化众生，其化身非有心非无心，如镜中像故非心，与有情心得相应故亦非无心，如是化身不应名为有情，如镜中火不成烧用故，有情得见故。如是一切后身菩萨成究竟佛圆成种智时，其化身无情亦现种智之用，能为诸地菩萨开示种智，亦名有情无情同圆种智。如是，无情所圆种智，要依八识心王而有，八识心王以如来藏（佛地真如）为根本，方得成就；山河大地草木矿石悉无七识心，亦无如来藏识，不能成就种智，以无心故，不可妄想此诸无情亦有佛性、亦可成佛也。

华严宗祖师及密宗祖师、天台宗祖，不解无情同圆种智正义，妄谓草木岩石皆有佛性，皆可成佛，贻误当时后世佛子，非所应当，违佛旨故，悖逆种智真实义故，尚不能入别教七住，般若总相智未得，何况别相智与道种智？乃竟奢言一切种智，言之过当也！此是显教宗通邪见之第一大类。

显教宗通之第二大类邪见者，谓如宣化法师之误计自心真如，以未实证故，依情解思惟作如是言：「一万只蚂蚁的真如合起来，成为一个人的真如；一千个人的真如合起来，成为一只大鲸鱼的真如。」如是说者，其过极多，仅举大者二端说之，以免厌烦：

一者，审如是，则应一切有情之自心真如可得分割合并，则有大过。何以故？谓若可合并分割者，则鲸鱼死后若因恶业报尽，而生人中，则应同时出生为一千人；则应人死转受蚁身时，应同时生为一万只蚂蚁，有是理耶？

二者，审如是，则一切人熏习善恶业果，应无果报；或应果报不定，或应善业而来世得恶果，或应恶业而来世得善果；或应死已不能即行受生，须待同业应受鲸鱼身者具足一千人已，方能同时受生为大鲸鱼；亦应蚂蚁业报尽已应生为人时，须待同业蚂蚁死至一万只时方能共同受生为同一个人身。若尔，理不得成，永无转生他道受生时故，何以故？谓人死已，至迟七七，必定往生，不待他人故；若欲等候同业应受大鲸鱼身之九百九十九人于四十九天内死已同聚而生者，现见无此可能。则众生之舍身受生状况，应非如佛说，佛语则应成妄，宁有斯理？

其余譬如因此而生之因果受报、熏习种子、种子流注、五类种性、八识心王可增可减、永无成佛之时、佛非功德具足、...等无量众过，罄竹难书也。如斯乃是显教宗通之第二大类邪见也。

密教之宗门邪见，略举有五：

一者，有诸密教上师探究生命实相，而不能证解世尊之真实义，外于自心藏识而向宇宙星团能量讨寻，乃是心外求法之外道也。彼诸人等，修练气功拙火，求益寿延年长生久视，或冀气功成就神通有为诸法，乃以气功法门修练，欲向宇宙星团爆炸能量中吸取能量，以成就未来与宇宙能量合一之目标。如是心外求法外道，于密教中学得此一法门已，便离密教，自立门派，建立学说，广收学徒，聚敛资财；无知学人为求久视延年，竞相供养修学，以为未来成就时，可与宇宙能量合一，归于本源，如是名为密教之宗门邪见。

二者，如某居士云：「形上学的原始佛法写作，是依禅师在入『涅盘』，见到自己的本尊原神，从这只有针头百分之一大小般的灵能本体所处，用『抽象等同的概念』来界定内外的本质性灵体的世界。」

此亦是密教之宗门邪见，妄想自己身中有一生命能量，其体极微，潜于身中来往诸根造诸事业，谓为生命之本源，欲以此一能量而入涅盘，此乃外道见，《成唯识论》中已曾广破，不意今人仍堕此中。复谓禅师入涅盘中能有所观----观见本尊原神，是则复于涅盘而生邪见，谓涅盘中可有能观与所观；如是，则涅盘非寂静也，见分相分俱皆现行故，七识犹未灭除故；如是涅盘乃外道涅盘，非佛教涅盘，不能出三界故；五时三教诸经中，世尊未曾说有如是涅盘故。以上乃密教中，目前极常遇见之宗门邪见第二大类。

三者，有诸密宗法王仁波切，以意识觉知心或不可知之细意识为生命之本源。前者如红教、白教、花教诸法王仁波切，同以意识觉知心为真如，自谓已证真如，堕于常见中；乃至以此「真如」而贬抑余所证得之「阿赖耶识」为因地修行，谓彼自身所证真如（实为意识）为果地修行，其心颠倒乃至如是。后者如第一目至第三目中所说应成派中观师之建立不可知之意识细心极细心等，如印顺法师与达赖喇嘛及其门徒是也，此勿重叙。

四者，以观想所成之明点为生命之本源--菩提心。此如黄教创始祖师宗喀巴所著《胜集密教王五次第教授善显炬论》（方广文化公司一九九五年五月版）中说：红白明点即是菩提心。令人以明点修行欲成佛道，以观想明点成功为证得菩提真心，荒唐之极，乃竟有众多愚人信之学之。如彼书中所云：「...总之心中不坏者，有赤白菩提心，因位光明，微细持命等多种，金刚鬘疏中说此名光明风。」又云：「明点之量，续说如芥子许。...白红明点，表不坏菩提心。」又云：「此说由修心间不坏明点为依，能起俱生智，拔除无明。」如是邪见，遍布于密宗四大教派中；昔时觉囊教派亦未能免俗，不得不随俗而随缘弘传；皆因此邪见势力极大，不能一时改易，只能徐图渐转故。

五者，以男女双修法之淫根乐触，令双方皆达到性高潮，运用技巧，令高潮不退及遍身，谓此名为证得等至--雌雄等至；谓此名为引生俱生大乐，又名大乐光明，妄谓此法名为无上瑜伽。密教出家人若能以明点观想降入海底轮（勇父之私处名为金刚杵，佛母私处名为莲花），于彼处作诸观想，引生淫乐遍身，即名无上瑜伽成就，亦名成就佛地正遍知觉。如是，不论出家人之观想引生淫乐遍身，或在家人与配偶真刀实枪上阵，或上师与异性弟子真刀实枪上阵（此为上师与弟子间之秘密），凡能引生淫乐遍身者，俱名已成究竟佛，以此故说密宗之行门为果地之修行--一世即成究竟佛。

如是邪见之存在于密教四大派中，非陈履安居士之可以遮掩者；不唯密教之经典中存在如是邪见，密教祖师所著密续，及自古至今口耳相传之无上瑜伽、大乐光明、黑噜嘎、陈健民所传之「佛教禅定」...等等，以及古今上师喇嘛与异性弟子间不为人知之单独共修等，一直留传至今不绝。宗喀巴虽见密教因此腐败，起而改革，倡议出家喇嘛不得真刀实枪与异性弟子合修，改以观想之法引生淫根之「俱生大乐」，仍然未离如是邪见，而奢言以此可以断愚证智；无比愚痴。

如宗喀巴所著《胜集密教王五次第教授善显炬论》卷一中，说此「父续母续」即是般若之修法。又说：《即彼论云：「两交会等四，集亦说二种（平实注：父续母续二种），由生满起次，明生起瑜伽，及满瑜伽母。二根（男女根）住等至（二根同住于性高潮境界），说名为交集。」此说：视、笑、握手、交会（二根交会）等四续中之第四，两根交集续中，说瑜伽与瑜伽母二续。》

又说此法即是般若胜义：《...如欢喜金刚等母续中，多说大乐，集密中未说。及应安立欢喜金刚为父续、集密为母续故。以是应知：由圆满次第门，说为方便般若各别续之方便般若者，般若谓胜义大乐智（平实注：此乐谓由淫乐所生之智慧。容于《狂密与真密》中说，此处不述），方便谓世俗幻身也。》是故宗喀巴主张应修明点，观想明点于双修淫行中降入莲杵而引生大乐，故又引：《灯明论说：如因位男女等至，爱火溶点堕莲花中（平实注：所观想明点随于射精而进入莲花中），生起诸有次第，当如是修。》密教四大派祖师及今全球法王喇嘛仁波切及在家弟子之已修满密法者，皆以如此为已成究竟佛，而生「佛慢」欲降伏他人。谓彼等人于此淫触中，生解体会空性--空明觉知心之空性...等，如是名为已证般若中道，已成究竟佛。是名密教之第五大类宗通邪见。此乃一切尚未修满密法之密宗弟子所不知焉，余今略举，令知警惕，以免未来失财事小，失身破戒及大妄语之事大，不可不防。


第五节 第五目 宗通歧路之结论

第二章　宗通
第五节　大乘通宗见道之歧路

第五目　宗通歧路之结论

如是，本节一至四目所说常见、断见、自性见、佛门及外道未悟凡夫之种种邪见，乃是现今全球最常见闻之宗通邪见，至于其它比较不常闻见之邪见仍极多，不克一一枚举（读者欲知其详，请阅拙著《生命实相之辨正、真实如来藏、公案拈提一--四辑》可知，此书不叙）；要皆依于常见之意识觉知心，作诸臆想思惟而生，彼等所说生命实相众多理论，皆非如佛所说如来藏之可以亲证现观，堕于五阴。由于彼等对五阴十八界之实质未能如实现观，生诸无量不如理作意，故有种种邪见妄想。

《杂阿含经》中第一二四经，《佛云：「诸比丘！有色若过去若未来若现在，若内若外，若粗若细，若好若丑，若远若近，彼一切当观皆是魔；受想行识若过去若未来若现在，若内若外，若粗若细，若好若丑，若远若近，彼一切当观皆是魔。罗陀！于意云何？色为常耶？为无常耶？」答曰：「无常！ 世尊！」「若无常者，是苦耶？」答曰：「是苦！ 世尊！」「若无常、苦者，是变易法；多闻圣弟子宁于中见我不？」答曰：「不也！ 世尊！」「受想行识亦复如是。是故罗陀！多闻圣弟子于色生厌，于受想行识生厌；厌故不乐，不乐故解脱。解脱知见：我生已尽，梵行已立，所作已作。自知不受后有。」》

是故，一切佛门学人，皆应依别教六住所说，于五阴中建立十八界，于一一界如实现观，方能亲证能取之身心（六根六识）无常无我空，方能亲证所取之六尘无常无我空。证空已，莫谓涅盘是断灭，莫否定佛于四阿含中所说涅盘之本际、如、阿赖耶识、识缘十八界之识。亦莫因为无法证得「识缘名色之识」，便否定之，而于意识觉知心另行建立「不可知之意识细心」；违佛旨故，违佛历代相传之圣教量故，违佛亲传丝缕不绝之宗门修证故。

如《杂阿含经》一三三经：《...尔时世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令众生无明所盖、爱系我首、长道驱驰生死轮回？生死流转，不去（到）本际？」...佛告比丘：「谛听善思，当为汝说。诸比丘！色有故、色事起、色系着、色见我，令众生无明所盖，爱系其首，长道驱驰生死轮回，生死流转；受想行识亦复如是。...是故诸比丘！诸所有色，若过去若未来若现在，若内若外，若粗若细，若好若丑，若远若近，彼一切非『我』，非异『我』，不相在，是名正慧；受想行识亦复如是。如是，见闻觉识，求得随忆、随觉、随观：『彼一切非我，非异我，不相在』，是名正慧。...若多闻圣弟子于此六见处（六识所见六入处）观察非我非我所，如是观者，于佛所狐疑断，于法于僧狐疑断，是名比丘多闻圣弟子，不复堪任作身口意业趣三恶道。正使放逸圣弟子，决定向三菩提，七有天人往来，作苦边。」》

亦如第一三六经，佛云：「...令彼众生无明所盖，爱系其首，长道驱驰生死轮回，生死流转，不知本际孤...是故诸比丘！诸所有色，若过去.......若近，彼一切非我，非异我，不相在，如是观者是名正慧；受想行识亦复如是。如是见闻觉识，求得随忆随觉随观：彼一切非我，非异我，不相在，是名正慧。.......」余如三十至三十三经，五十八经，八十三、八十四、八十五经，一一○经，一三四至一四一经，一八六经，二六一、二六四、二六八、二九三、二九四、二九六、二九七、三二二...等经，莫不如是说。

由是普劝一切佛门学人，莫信彼应成派中观师（如达赖喇嘛、印顺法师）而否定七八二识；否定第八识者即是否定涅盘本际，否定涅盘本际者即是否定《阿含经》及般若唯识正法，则令三乘佛法成断灭论，俱成戏论。如佛于四阿含中处处作如是说：「六根六识灭故触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死忧悲苦恼灭。如是圣弟子自知自作证：我生已尽，所作已办，......作苦后边。」六根六识灭已，意识已不存，云何而有意识之细心极细心而不灭者？有智之人何堪信之？

然六根六识灭已，无余涅盘仍非断灭，是本际、真如、阿赖耶识故，无形无色无思量性，亦无见闻觉知故。不可如印老所言：「无有第八识如来藏，十八界缘起性空；十八界死已灭已，则无生灭；灭已，则灭相不灭，故非断，如是名为真如、实际。」如是乃将十八界灭已之「灭相永存之概念」，作为涅盘之本际、真如，云何可言非是戏论？此一概念依死前之觉知心而有，觉知心死已灭已，此概念亦告消失无存，成为无法；断灭无法而可说为非断灭论者，无斯理也。

如是应成中观师徒辈等，皆为无明所罩，不起明相，未入四加行之暖位。云何明与无明？谓于六根六识之六触入处不如实知，名为无明；若于六根六识之六触入处如实知，是名为明；余今为令一切佛子皆起明相而入暖位，故作是说。

如《杂阿含经》卷九，《尊者摩诃拘絺罗问尊者舍利弗言：「谓无明者，云何为无明？」尊者舍利弗言：「所谓无知，无知者是为无明。云何无知？谓眼（根及识）无常，不如实知，是名无知；眼生灭法，不如实知，是名无知。耳鼻舌身意（根及识）亦复如是。如是，尊者摩诃拘絺罗！于此六触入处，如实不知不见、不无间等，愚闇无明大冥，是名无明。」尊者摩诃拘絺罗又问尊者舍利弗：「所谓明者，云何为明？」舍利弗言：「所谓为知，知者是明。为何所知？谓眼（根及识）无常，眼无常如实知；眼生灭法，眼生灭法如实知；耳鼻舌身意（根及识）亦复如是。尊者摩诃拘絺罗！于此六触入处，如实知见明，觉悟慧、无间等，是名为明。」》

如是断除十八界我之无明，起明性已，修成无学，得般涅盘，非是断灭，亦不堕常见；如尊者阿难问云：「六触入处尽，离欲，灭，息没已，无有余耶？」....尊者舍利弗语尊者阿难：「六触入处尽，离欲，灭，息没已，有余耶？此则虚言。无余耶？此则虚言。有余无余耶？此则虚言。非有余非无余耶？此则虚言。若言：六触入处尽，离欲，灭，息没已，离诸虚伪，得般涅盘，此则佛说。」云何非有余？六根六识六尘俱灭，尚无思量者，何况有见闻觉知之我？故非有余，十八界五阴俱灭故，意识细心及极细心乃识阴摄故。云何非无余？有涅盘本际第八识离见闻觉知、离思量性，不住三界六尘一切法故，故非无余断灭。如是而言涅盘非有余非无余者，已非涅盘本际，堕意识心行中故。故舍利弗尊者唯言六触入处尽....得般涅盘，不许阿难尊者言涅盘是有余、是无余、是非有余非无余。唯除为不解涅盘者宣说。

若人于五阴十八界如实知见，离无明，起明性；则于三乘佛法不起妄想，则将渐渐进入三乘法义正道，见道可期。若如印顺、达赖、宗喀巴、月称之否定第七识意根、否定第八识涅盘本际者，则堕无明中，于十八界不如实知，不起明性，不入暖位，见道无期，永远绝缘于三乘正义之外。是故，余于正觉同修会之禅净双修班课程讲义中，编列五阴十八界专章，其意在此；欲令学人速入暖位，发起明性；而后授以禅法，俾令参禅时速得大乘见道，其故在此。


第六节 宗通首重实践

第二章　宗通
第六节　宗通首重实践

宗通首重实践者，意谓必须亲证自心藏识；若人不知自心藏识之体性，不能现前触证领受自心藏识，不能比对三乘诸经一一符契者，即不可谓为通达大乘宗门者。

如现代禅「副宗长」张志成老师评余云：「俗话说『画鬼容易画狗难』，抽象的哲理容易推衍，但具体的生活经验，由于旁人都容易检证，反而不容易说了。除非萧老师减少搬弄佛学名相，就人人生活中所易遭遇的矛盾与困境（如婚姻、事业、子女教育、社会风气、宗教文化、乃至心理困惑、人格成长、生命意义之省思）多加详谈，那么才容易在对谈中发现彼此需要再加以修正改进的地方，则辩论是有意义的。」（详张志成于一九九九．一二．一四覆网友吕居士文）

如是之人，名为未入大乘宗通者；亦复未入声闻菩提之见道位，何以故？一者彼以一念不生之觉知心（意识）为真如故，二者未破声闻初果所破我见故，声闻初果俱知意识觉知心不论起念与否，皆是识阴我所摄故。如是之人要余谈论婚姻、事业、子女....等事，谓为佛法，正堕佛于诸经所斥之王论、女论、资生之论、....种种世俗论中，离道远矣，而反责吾之不言世论？至于生命之意义，即是三乘佛法之实义，余诸著作所述所论，莫非生命意义之省思，而汝读之不解，反要于余，岂真佛法之外尚有生命之意义耶？此非宗通之实践者。如是之人而任现代禅之副宗长，宁非蔑灭现代禅乎？

如张志成认取一念不生之觉知心为真如者，名为错悟，堕于意识界故。若意识可一分为二：起念与不起念；而后取不起念之觉知心意识为真如者，则汝起念时真如即断灭，改换意识心现行；若不起念时，改由真如觉知心现行，则应无意识，则应不能分别，真如是无分别性故；审如是而谓无误者，汝宗不成，谓汝真如与意识互有起灭，不共行故；佛说真如离见闻觉知故，佛说意识必与离见闻觉知之真如及意根末那并行故，如是之理方名生命意义之省思；余诸书中不离此实相而阐述之，而汝阅之研之都不理解，越读越「模糊」，翻谓余未曾言生命之意义，颟顸何太甚哉！

汝若谓一念不生之觉知心非是意识、而是真如者，余且设问如下，汝可随意答我：造善恶业者，乃是一念不生之觉知心，汝未察觉耶？一切人于造恶业时（譬如抢夺、偷窃，乃至杀手正进行刺杀世间重要人物时，莫不聚精会神、一心不乱、不起妄想）乃是此觉知心，既知作此恶业必致苦果，云何心知肚明而为业习所牵，继续行之？是否别有思量之心（意根）作主，故而明知故犯？若别有思量之心为其所依者，则此一念不生之觉知心即非生命之本源，云何汝以其为本源？复次，觉知心造恶业已，即知应舍恶业种，而云何不能弃舍恶业种？仍由别识持种？乃至往世诸恶业种竟不能知，竟因此世受报之不得志而怨天尤人，有斯理否？三者，无念觉知心既是真如，则应一念不生时即可知晓宿命，此心应从昔世来至此世故，试问：汝住于一念不生之「真如境」中时，还忆宿命否？四者，一念不生之觉知心既是真如，则应是常恒不灭者，则汝眠熟时、闷绝时、入无心定时，此心云何断灭不现？五者，此心于五胜义根（大脑）坏时或被麻醉时，即告断灭，故知不得离于五根而现行，请问：依他而起之心是真如乎？时现时灭之法可为真如乎？六者，汝若谓：「真如自具见闻觉知，故一念不生之觉知心即是真如」，佛说真如离见闻觉知一节且置不论；若如汝说，则应意识具有六尘之见闻觉知，真如亦同具如是心性；审如是者，则应离意识觉知性，别有真如六尘之觉知性，则应眠熟位闷绝位等悉有觉知性，亦应汝于非眠熟闷绝位有二觉知心，是耶？非耶？

如是简单六问，劳尔张副宗长随意答余。若不能答余简单六问，云何评余「他的如来藏思想太过于专断，唯我独尊」？尔复评云：「虽然现代禅并不认为历史上的禅宗都倾向如来藏思想，同时如来藏的学佛者也不必然如其表面理论存有破绽、修行便一定无法契应甚深般若（如李老师于《横看成岭侧成峰》一文所说）。但，他的思想完全崇尚如来藏，并且贬斥阿含、中观，则注定难登大雅之堂。」

试问：如来藏思想是专断之法耶？莫以自身未能亲证，便言余之破邪显正为专断。三乘菩提皆依如来藏而建立，若离如来藏阿赖耶识，尚无汝所主张婚姻事业子女教育....等世间法之可言，何况能有三乘菩提？而汝谓余归纳一切法于如来藏为专断耶？若三乘菩提非唯依如来藏而显者，则世尊一二三转法轮诸经即是戏论，阿含般若方广诸经皆依藏识说故。如尔所言，莫非禅宗别有真悟祖师之所悟非是第八识如来藏者耶？若尔，则彼祖师之明心破参，究竟是明得哪个真实心？是否汝师之明心是悟得如来藏以外之真实心耶？余也孤陋寡闻，未

曾闻有第八识以外之真实心，至盼赐教。（汝师堕处，余非不知，然无意评论于他；顾念居士弘法不易故，汝莫害伊导致余之评论。）

复次，若未证悟如来藏者，绝无可能契会甚深般若，所以者何？般若乃是自心藏识之空性中道智故，离于如来藏之证悟领纳，即无可能与般若之总相智相应故。如余公案拈提诸辑所说般若总相智，尔尚不解，尚不能与我会中初破参者语话，何况余诸著作中所述之别相智及道种智？乃竟责余开示之别相智及道种智为搬弄佛学名相？审如是者，汝亦何妨如余搬弄一番？尔还有能搬弄之慧否？殊不知余所说者，皆自心中流出，何有搬弄之嫌？汝自不解，于余所证道种智之开示，谓为搬弄佛学名相。莫道汝不能尔，汝师再饶三十年亦不能尔，唯除后来破参证得如来藏，方能契应般若总相别相智，而后仍须依余著作熏习种智也；种智绝非汝师悟后所能自修成就者故。

三者，余诸书中未曾一语贬斥阿含中观，若有者，汝试举看！余所说者，未曾稍离阿含与中观，《真实如来藏》一书复依阿含而作，契合中观，汝云何诬斥于余？余所说者，谓三乘修证有别，谓二乘定性人不知不解大乘第一义谛正义，而未曾贬斥阿含与中观也。复次，阿含与中观之正义，莫道汝等师徒，乃至汝师所曾熏受之印顺导师，亦未能知能证，汝何能梦见在？而妄谓已知已解阿含与中观。如是知见，莫谓大雅之堂，十里凉亭亦难入也。君若不信，待余未来有暇时，著作《阿含正义》《中论正义》，便知分晓。今观汝于三乘佛法正义懵无所知，于余诸书所示茫然不解，不能东施效颦，乃云「画鬼容易画狗难」，以此为遁词，难逃智者检点也。如余诸书所画之「鬼」，若非亲见「鬼模鬼样」而画出，复度百余人亲见一切人所不能见之「鬼」，而彼等见后同余所见，殊无二致，故信余说，乃于悟后随余修学种智；彼等将来若着佛法书籍，所画之鬼必定与余所画无稍差异，而汝仍将不见彼等所画之鬼，唯能复以「画鬼容易画狗难」之遁词示人，于了义正法之开示弘传，仍将无所能为也。余于此节，针对现代禅副宗长张志成老师之评余，提出辨正，其意无他，欲以此例显示「大乘宗通首重实践」之理，学人阅已，辄能解义，胜于平铺直叙之说理也。

大乘之宗通，必须以亲证自心如来藏阿赖耶识为前提，此是大乘入道初门--真见道。真见道者，谓触证如来藏阿赖耶识，而发起般若慧与涅盘智也，然后依《楞伽经》等修学，方能发起道种智而贯通三乘菩提也。是故，大乘法中，无有不证如来藏识之真悟祖师也，无有不证藏识而能通达般若中观之祖师也。由是，菩提达摩大师以《楞伽经》印证二祖慧可之证悟自心；而《楞伽经》乃依第八识如来藏而说菩萨之证悟，及悟后起修转进初地八地之理。若人未触证

领受如来藏，而言已入大乘见道位，而言已经证悟、已知已证般若者，斯名大妄语人，非菩萨也。

《大乘入楞伽经》卷二云：「如是藏识行相微细，唯除诸佛及住地菩萨，其余一切二乘外道定慧之力皆不能知。」是知大乘见道以觅得本有之如来藏为旨归，觅得后，多方体验领纳其体性，一一以《楞伽经》之五法、三自性、七种性自性、七种第一义、二种无我等法印证通达者，方入初地无生法忍，起道种智，于古今一切大师不疑--现观一切古今大师堕处故。如是方名大乘见道之通达者，能检点古今一切大师，能为二乘无学说法，名为相见道位初地圣人。而此初地圣人，须依大乘真见道--觅得如来藏--之根本无分别智为基础，方能起初地之后得无分别智，非未触证领受藏识、非未真正明心之人所能至此；故说无有不明心之证悟祖师，无有不证如来藏之大乘初地乃至佛地圣人也。

三乘佛法之所证者，俱是无我法，无一乘非无我法也。大乘诸宗各派之所证者莫非如是，若所修证之无我法，不能与禅宗所最重视之根本经典《楞伽经》相符，则表示所悟有差，不得自谓为悟也。若所悟能与《楞伽经》主旨相契，方得名为如实践履悟境般若，则能渐渐通达三乘菩提，智慧深利，非二乘无学所能臆测，何况无明凡夫及诸外道？今举《大乘入楞伽经》卷二佛说金言，以供诸方自谓开悟证果之「圣人」自我检验：

《大慧！何者是人无我相？谓蕴界处离我我所，无知爱业之所生起，眼等识生，取于色等而生计着。又自心所见身器世间，皆是藏心之所显现，剎那相续变坏不停如河流，如种子，如灯焰，如迅风，如浮云。躁动不安如猿猴，乐不净处如飞蝇，不知厌足如猛火。无始虚伪习气因，诸有趣中流转不息如汲水轮。种种色身、威仪进止，譬如死尸咒力故行，亦如木人因机运动，若能于此善知其相，是名人无我智。》

如是，大乘行人开悟明心已，若能与此段佛示金言冥显皆契，无二无别，方是真悟大乘人无我智，方得自谓真实证悟，方得现起菩萨根本无分别智（般若总相智），名为人无我智。此后于蕴处界中现观藏识之无我相，及蕴处界之无常无我相，方得渐渐发起后得无分别智（般若别相智），由是能实证般若中观智，于佛法中不堕边见，住于中观境。若有大慧，径由《楞伽经》之佛所遗教，得入初地通达位，发起初地之般若种智，入住初地无生法忍，证得法无我。若无大慧，学佛以来时劫未久，当随大善知识熏习《楞伽、解深密》经旨，极精进者可于一世而入初地。从此以往，凡有说法，一切外道及佛门错悟未悟凡夫，乃至二乘无学所不能诃，以具般若道种智而贯通三乘菩提故。

大乘法中错悟之人，以未亲证如来藏故，堕于比量，于二转法轮般若无分别智未能证得，遂以臆想而生误解，乃谓般若经所说者是一切法空；如是比量堕于非量，违远般若真义，无有般若中观之证量，所说所著难免证悟者之检点，而不能置辩。如是之人，云何奢言已知已解般若中观？去道远矣！

复次，大乘法中错悟之人，以未亲证如来藏故，因于比量而堕非量，误解初转法轮阿含诸经真义，堕于我见之中，欲以无妄念之觉知心（此乃意识），于舍寿时而入涅盘，自谓已证有余涅盘成阿罗汉，违远阿含正义；尚非声闻初果，何况能成菩萨初果？今时南传佛法中，若有真实初果乃至阿罗汉者，彼初果人乃至阿罗汉等，必笑此人为痴人，必斥此人为大妄语也，堕于六识界故；如是不名阿含之实践者，见犹未到故，何况能成声闻无学果？如是之人，于四阿含中佛之显意（蕴处界空）尚不能如实践履，何况四阿含中佛之密意（识缘名色之识）何能如实践履？而奢言已知已解阿含？

初转法轮二乘法，如是必须真实践履；二转法轮般若中观，亦复如是必须实际践履；实际践履者谓：亲证中道心--第八识如来藏--而发起般若之根本无分别智。三转法轮之法无我智，绝非单依唯识佛学名相之熏习而可证得，必须以二转法轮所悟自心藏识之根本无分智为基础，方能修证；此是菩萨相见道位之修证，必须双俱虚妄唯识门及真实唯识门之实际践履，方可成就，非唯虚妄唯识门之践履而可成就，亦非未证如来藏者之所能臆想也。故说大乘宗通首重实践，若未如实践履，必因比量臆度而堕非量；以无证量故，不解圣教量，处处误解，以是缘故说法有差，难免误导众生之恶业，乃至如印顺法师之破坏三乘正法根本，令堕断灭及兔无角戏论中。故说大乘之宗通者，必须以亲证如来藏为其证量；若无此证量，皆不名宗通者。

譬如唐时圭峰宗密禅师，颇负盛名，该通禅讲，着有《禅源诸诠集、原人论、圆觉经疏、注法界观》等；裴休相国虽亦重之，一一为之造序，而仅为友为护，终不肯拜之为师，时黄蘗希运禅师初悟已，混迹劳神于大安精舍洒扫殿堂，默默无闻；然裴相国竟于初晤之时，即予迎请归府，留之供养，并执弟子之礼，拜以为师。裴休所以致此者，乃因具正知见，洞悉圭峰宗密之堕于意识，于宗门意旨未有如实践履；初晤之际已知黄蘗希运之于宗门如实践履，是故毫不犹豫，拜以为师。佛子亦当以此为鉴，于大乘之宗通，必以实践为首要。


第一节 宗通有六通

第三章　说通--从宗入教
第一节　宗通有六通

宗通者有六种通，此乃大乘菩萨依后得无分别智之所生起。于七住亲证如来藏已，八住位后渐渐生起，至佛地圆满此六种通。六通谓：真实义通，得通，不可思议通，意通，离二边通，说通。略述如下：

真实义通；真实义者，谓于二转法轮般若经藏能真解义，非于文字表相臆想思惟而知其义，乃因实证般若诸经所说之实相心--第八识如来藏--而于初读般若经时，即能以其根本无分别智，不由思惟而径解经中之真实义，是名真实义通；此乃别教七住菩萨乃至十回向位之所证得者。

初地菩萨之真实义通，乃由七住渐修而来，依七住位般若正观所得根本无分别智，于四威仪中一一证验领纳藏识之中道体性，现观其不来不去、不生不灭、不断不常、不一不异....等中道体性，而起实相中道观，名为中观智，即是般若之后得无分别智。

复依此般若之后得无分别智，依大善知识熏习般若之种智，而后能起初地之真实义通--初地般若道种智。初地般若道种智，主要乃是依自心藏识而观蕴处界诸法，证得法无我。如《大乘入楞伽经》卷二，佛如是云：《大慧！云何为法无我智？谓知蕴界处是妄计性。如蕴界处离我我所，唯共积聚爱业绳缚，互为缘起，无能作者；蕴等亦尔，离自共相，虚妄分别种种相现；愚夫分别，非诸圣者。如是观察一切诸法，离心、意、意识、五法、自性，是名菩萨摩诃萨法无我智。得此智已，知无境界，了诸地相，即入初地，心生欢喜。》此法无我智即是初地之真实义通。故知证得如来藏者仍非初地，须依所证藏识加学法无我--唯识一切种智，证知蕴处界十八界诸法之无我性，皆因如来藏所收集之爱业种所生，一切境界皆因如来藏与根尘识互为缘起而有；如是现见一切境界皆是自心现量，非有外法而为有情之所触所受者，因此便能远离对于自心藏识之执着，便能远离意与意识对自己之执着，如是方得进入初地。初地菩萨以此修证故，智慧深利，能为二乘无学及一切凡愚说法而不错谬，是名初地之真实义通。至于佛地之真实义通，非吾人所能揣测，故此从略。

次者得通。菩萨于七住位明心不退失者，于其意识转生下品妙观察智，意根转生下品平等性智。此二智乃依触证及领受自心藏识而生，非未证知自心如来藏识而能生此二智；由此二智故，于般若中道即能契会，起中观智，通达二转法轮诸经，得真实义通，故说名得。

菩萨得通--得下品妙观察智、平等性智；此二智非本来有，因初证如来藏而始生，是故名得。云何菩萨证得自心如来藏而后得此二智？谓菩萨明心已，现前观察一切有情及自身之如来藏心，于五阴中运行不断，乃至眠熟、闷绝、正死位、二无心定中，悉能如实观见，一切错悟凡夫、二乘定性无学圣人及与外道，悉不能见，故名妙观察智。

菩萨复依妙观察智，于自他一切有情蕴处界中，普观一切有情之自心如来藏皆同一性--离见闻觉知（不与六尘相到故）、离思量性（从不作主故）、能了知众生心行（为众生造一切业故）、无我性（不了知自身故）、非有性（无形无色无十八界故）、非无性（具十八界种、三界六道种、世间出世间种故）、无智性（离见闻觉知故，不入法尘境故）、无无明性（离思量执着性故）、无增减性（不可分割合并故）、不生性（从来不灭故）、涅盘性（法尔如是故，不生不灭故，恒住寂灭境中故）、清净性（随七转识于六尘中运行，而自身不于六尘起任何贪厌取舍故）、不来性（本不生故）、不去性（永不死故）、不异性（六根六尘六识由藏识生故）、不一性（藏识自心非即十八界故，现见其性非一故）、无所得性（离六尘取舍故）、无所失性（本来无所得故）、离四相性（不了知我人众生寿者故）、离断常性（体恒不灭故非断，种有熏习之用故非常）、是出世间性（三十七道品依藏识方能生故）、是一切智性（解脱果依藏识方能证故）、是种智性（蕴含一切种故）、是无作性（不起贪憎及思量性故）、是无住性（不着一切法故）、是菩提性（三乘菩提之根本故）、是轮回性（体永不灭，贯通三世故）、是圆觉性（世世能生见闻知觉性乃至佛地四智圆明故）、是....。

菩萨如是以妙观察智渐观渐广、渐观渐深，渐入初地乃至佛地，于一切有情平等作观，不论转轮圣王诸天天主、贩夫走卒，蝼蚁饿鬼乃至地狱有情，悉以日益增上之妙观察智而作现观--观一切有情之自心如来藏皆同一性类，无稍差异。不因福报有无及地位尊卑而有差别，如是现观故，于思量心（意根）中随起平等性智。其平等性智之生起，于七住位名为下品，于八地位名为中品，于佛地名为上品。随其所修证之增上慧学--自心八识心王一切种之智慧深浅而有差别，至佛地圆满。

此二智慧本无今有，故说为得；依于宗通而生，故名得通。佛之得通复加二智：金刚喻定现前时，于前五识转生成所作智，于第八无垢识转生大圆镜智；此二智于成佛前本无，于成佛时始得，故名为得；依于最后身菩萨之宗通而得，故名得通。

三者不可思议通。菩萨以证自心藏识故，现观自他有情之如来藏，皆是无始而有、法尔具足一切自性、从本以来住清净境，从本以来不离涅盘；如是现观故，亲证本来自性清净涅盘。复又现前观察有余及无余涅盘，非本无今有，非因修得非不修得，非常非断，与一切法非一非异....。此是菩萨七住乃至初地所有不可思议通，由宗通而得生起。

云何不可思议？谓七住菩萨初悟所得之根本无分别智（真见道位之般若总相智），已非二乘定性无学所能思议，何况凡夫外道而可思议？若得初地道种智者，依于「本来、自性、清净、涅盘」而为众生说法，未证有余无余涅盘境界而已具足了知此二涅盘境界；非如二乘定性无学之已证此二涅盘而不知涅盘中境，故说初地菩萨有不可思议通，非二乘定性无学以及一切外道凡夫所能知之。

复次，七住菩萨依于大乘宗通所证本来自性清净涅盘，而为二乘定性无学说之，彼诸阿罗汉闻之不解，如盲如聋，何况佛地宗通所证无住处涅盘？而能知解？故名宗通菩萨有不可思议通。

解脱道如是，于佛菩提道亦复如是，依于七住般若根本无分别智而作种种别相之宣说，二乘定性无学皆不能知，闻之茫然，何况错悟未悟凡夫而能解义？无有是处。

七住菩萨、十住十行菩萨等悉皆如是，智慧难量，何况初地无生法忍道种智之深细？更不能测度也；初地以去皆是增上慧学故，增上慧学皆以亲证自心如来藏为根本故，增上慧学皆依自心藏识之一切种而修学故。

二乘定性无学已圆成有余无余涅盘，闻七住菩萨解说本来自性清净涅盘之解脱道时，已不能知解，何况初地菩萨为彼所说四种涅盘本际境界而能知解？解脱道之涅盘「境界」是其专修亲证者，尚且不能如实知解（详见拙著《邪见与佛法》），何况其所未能修证之般若--佛菩提道？更无论矣！何况佛地四智圆明之一切种智？是故一切二乘定性无学及诸凡夫外道，对于七住以去菩萨由于宗通所生之智慧，不能测量，难可思议，是名不可思议通。

四者意通。凡证悟者，于别别真悟者所说言教，能通其意，名为意通；诸余错悟未悟之人闻之不解，不名意通。复次，不论显密诸宗，修何法门，但能悟入宗门，于真悟祖师之公案密意，亦多能通，乃至全部皆通，随其所悟深浅差别而有高下差异，是名意通。

譬如有人于破初参明心之公案能通，名为意通；有人于重关眼见佛性之公案能通，名为意通；有人于牢关公案能通，名为意通；有人不唯三关俱通，亦能通达初地无生法忍之道种智，名为意通；....乃至佛地通达一切世出世间法，于十方诸佛所说言教，意无不通者，是名意通。

意通层次深浅差别，皆因证悟解悟不悟，及众生慧力互异，而有无量差别。意通之最具体表象，厥为禅宗真悟祖师互相之间所作种种弦外之音，举拂竖拳，心意相通；乃至当面高声唱答，应酬之间音声如雷，侍者傍立亲耳所闻，都不体解，是名禅师互有意通；旁侍倾耳，都不体解者，咎在无意通故。

如余禅三精进共修期间，往往不用语言文字，便令学人一念相应而通宗门，觅得自心如来藏识；一旦通宗，彼人随即于余举手投足所示密意能得通达，于余晚参开示之隐覆密义而说者，亦能通晓，是名意通。其后即能通晓余诸著作所述密意，名为意通。若未通宗者，必无意通；如诸错悟未悟之人，自命登圣，而竟于余种种著作所述密意茫然不解，如张志成谓余「越说越模糊」，如是之人不得意通，以未通宗故；是故意通必依宗通为基础，否则即无意通。

五者离二边通。离二边者，谓离有无、去来、断常、增减、生灭、一异、俱不俱、菩提烦恼、生死涅盘、有为无为、善恶净染....等等二边。离二边者，乃是般若中道之意。以起般若慧故能入中道，远离二边，是名离二边通。

离二边通，并非以意识觉知心遮遣有无断常....等二边，令不堕于二边。乃是因于触证领受自心藏识，通达宗门，能亲现观自心藏识具有中道体性：生死非即涅盘，菩提非即烦恼，有为非即无为，善净非即恶染，有非即无，去非即来，断非即常，增非即减，生非即灭，蕴非即如，蕴非俱如....。亦亲现观：生死非离涅盘，菩提非离烦恼，有为非离无为，善净非离恶染，有非离无，去非离来，断非离常，增非离减，生非离灭，蕴非离如，蕴非不俱如....。

凡愚见此诸法因待而有，互相对立；宗通菩萨见此诸法非因待有、非不因待，以菩萨已如实现观此等诸法皆因自心藏识与其所生蕴等诸法和合而有而住而异而灭故。以亲现观不生之藏识能生蕴等有生灭法故，现观其非一非异非俱非不俱之现量故，由是离于边见而得通达诸法，了知自心藏识即是诸法实相，故离二边，证得离二边通。

若人不证自心藏识，不解菩提中道涅盘悉依自心立名，妄以意识觉观分别，遮遣名相以为中道，欲离二边者，如是名为妄想。何以故？此谓意识觉观之心是生灭法故，意识离诸名相后，仍是意识生灭法故。如人观察一切法生灭无常故空，而不能知自心意识亦是生灭无常，便起是念：「一切法无常，无常故苦；无常、苦故非本住法。」作是念已，谓自心已离无常苦见，复起是念：「我既已离无常苦，远离有边；今住于此见之中，即成空见无见，复堕一边；今当遣除此一空见无见，不住有无，成中道义。」如是以觉知心不住有见无见，谓为中道实相。如是之人，名为凡夫妄想中道，以遮遣有无之情想思惟，自谓已证中道，自诩已离二边。然实不离有无二边、不入中道，谓彼以意识觉知心之离有无二边为中道故，非如龙树《中论》之以自心藏识本离断常有无一异为中道性故。

自心藏识于无量劫来，因无明业爱有漏种子所牵，轮回十方三界六道；于轮回中，现有三界六道二十五有身，变幻不定，世世非必同类。然于生死轮回之中，恒住中道性中，不堕有无断常来去增减生灭一异俱不俱....中。如是藏识中道之性，非因修有，本已如是；菩萨证得自心藏识时，能亲现观藏识中道性之本然圆成，非依修得；但若不依真善知识而修，不证藏识，则不能证知，故说中道实相观非因修得，非不修得。若人不能跳脱于十八界外，现观自心藏识之中道性，而以意识觉知心为主体，欲令觉知心不住有无而入中道者，即成妄想。何以故？意识如是自以为不住有无，其实仍是住，住于「离有无之概念」故，不离意识有故，不离意识自身生灭断常故，意识觉知心非本来如是故，亦不能永远如是故，非如藏识之本来如是及永远如是故。如是之人自谓能得离二边通，其实仍堕二边，故说唯有真实通宗--证得自心藏识者，方能证得离二边通。

六者说通。说通者，谓通宗之人随其前述五通之深浅广狭差别，能随分为人宣说种种法义，不堕我见、边见、邪见、见取见、戒禁取见中，是名说通。

说通亦有层次浅深差别--依于菩萨所证般若慧之深浅而有差别。然诸真悟菩萨所说者，法同一味，无二无三；所说虽有深浅广狭之别，法味无异，皆依所证自心藏识为本而宣说故，是名宗通者之说通也。

菩萨说通者，有唯能说般若空性者，有能兼说声闻菩提者，有能兼说二乘菩提者；有唯能说般若总相智者，有能兼说般若别相智者，有能兼说种智及十地道者，有能兼说解脱道之四种圆寂者，乃至有能具足宣说十地成佛之道而巨细靡遗者，是故说通菩萨境界非一，不可一概而论。

然而说通之证得，要依前说真实义通等五而起，不具如是五通者不能证得。如是五通则须依于宗通而得，宗通则依大乘菩萨之亲证自心如来藏而得；所以者何？此谓佛法第一义谛宗旨，悉依自心如来藏之亲证领受而建立故；佛法四种解脱道宗旨，悉依自心藏识所住解脱「境界」差别而建立故；由是故说：三乘菩提悉以自心藏识为根本，证得如来藏者方得名为宗通之菩萨。

**


第二节 三乘菩提之异同

第三章　说通--从宗入教

第二节　三乘菩提之异同

《菩萨优婆塞戒经》卷一《善生言：「世尊！如佛所说菩萨二种：一者在家，二者出家；菩提三种：一者声闻菩提，二者缘觉菩提，三者诸佛菩提。....」佛言：「善男子！菩提有三种：一者从闻而得，二者从思惟得，三者从修而得。声闻之人从闻得故不名为佛，辟支佛人从思惟已，少分觉故名辟支佛；如来无师，不依闻思，从修而得，觉悟一切，是故名佛。善男子！了知法性，故名为佛。法性二种：一者总相，二者别相。声闻之人总相知故，不名为佛；辟支佛人同知总相，不从闻故，名辟支佛，不名为佛；如来世尊总相别相一切觉了，不依闻思，无师独悟，从修而得故名为佛。善男子！如来世尊缘智具足，声闻缘觉虽知四谛，缘智不具，以是义故不得名佛；如来世尊缘智具足，故得名佛。善男子！如恒河水三兽俱渡--兔马香象；兔不至底，浮水而过；马或至底，或不至底；象则尽底。恒河水者即是十二因缘河也，声闻渡时犹如彼兔，觉缘渡时犹如彼马，如来渡时犹如香象，是故如来得名为佛。声闻缘觉虽断烦恼，不断习气，如来能拔一切烦恼习气根原，故名为佛。....善男子！如来世尊能于一念破坏二障：一者智障，二者解脱障，是故名佛。如来具足智因智果，是故名佛。善男子！如来出言无二无谬，亦无虚妄，智慧无碍乐说亦尔，具足因智时智相智；无有覆藏，不须守护，无能说过。悉知一切众生烦恼起结因缘、灭结因缘，世间八法所不能污，有大怜悯救拔苦恼，具足十力、四无所畏、大悲三念，身心二力悉皆满足。....是故如来独得名佛，非二乘人名为佛也。....善男子！声闻缘觉虽有菩提，都无是事，是故（如来）名佛。善男子！菩萨有二种：一者在家，二者出家；出家菩萨分别如是三种菩提，是不为难；在家分别，是乃为难。何以故？在家之人、多恶因缘所缠绕故。》

佛门之内，说菩提者，意谓觉悟。然悟之内涵各有不同，故分三乘；是故《金刚经》云：「一切贤圣皆因无为法而有差别。」觉悟声闻菩提者，即成声闻乘人；觉悟缘觉菩提者，即成缘觉乘人；觉悟佛菩提者，即成贤圣菩萨乃至究竟佛。然而此中异同，错综复杂，绝非三言两语便可厘清，何况今时未得三乘见道之一的大师居士及学人们，焉能知之？今日因《宗通与说通》一书缘故，正应于此以最简洁扼要之方式给与宣示，正是时候。何故谓正是时候？且先引昭慧法师之语，用作引子：《我甚至遇到过一些敏锐度较高的大乘修行人，勤恳地告诉我：他们念佛，已可清晰地于定中见佛；他们参话头，已可见到一些风光；他们修密法，已有一些觉受，但也修出了问题。但下一步该怎么走下去？问题该如何解决？他们就不知道了！从这些困顿来看，导师会贬斥禅、密、净土，也不是没有道理的。》（二○○○年六月弘誓通讯双月刊四五期页四、五）

关于这些「敏锐度较高的大乘修行人」，他们所遭遇之瓶颈与盲点，也正是当前（百年以来）一切佛法修行人之瓶颈与盲点，目前未见有南北传显密大师能点出瓶颈与盲点何在？瓶颈谓修行之行门不能突破，不能突破则停滞不前；不能突破之原因，端在有盲点。盲点者，谓于三乘菩提缺乏正知正见，不晓三乘菩提之异同--共道与不共道。由是之故，穷尽一生精力用功修行，而无进展，遂生小根劣想，不敢进求见道，何况大乘贤圣自觉圣智境界，焉敢想望？只能怨叹自己慧根浮浅，福德未具，业障深重。今为佛法行人拓宽瓶颈、摧灭盲点，略说三乘菩提异同之梗要，建立正知见；后复于第七章中，宣说禅宗、净土宗、密宗在佛法中之地位，行者阅已，即可了然于心，唯除不信吾语者：

初者声闻菩提。声闻菩提之要义，乃在依声闻法而断除恶见，修除我执而出三界轮回，故名声闻；菩提意谓觉悟一切有情无我，因如是悟故名菩提。

佛出人间时，常见外道极为盛行；乃至今日佛门内外，遍于南北传佛法诸显密法师居士，莫不堕于常见法中。佛为摧破诸种常见外道，建立十八界十二处五蕴六入之法，一一分析，令诸学人闻已，依佛言声证解，而断我见乃至我执，成阿罗汉，此即声闻菩提。分述如下：

闻：闻谓闻佛（或圣弟子）之音声说法，详述或略述五蕴十二处六入十八界之意涵，故断我见我执，成须陀洹乃至阿罗汉；钝根者尚须闻熏四圣谛八正道十二因缘之正理，然后付诸于思惟及修行，而证声闻菩提。

思：思谓钝根者闻佛或圣弟子说法已，不能如实解义；或疑盖重者、性障重者，须于闻后静处思惟，分析辨正；如是理解及确认佛说蕴处界空，而断我见乃至我执，证声闻菩提。

修：性障（五盖）极重者，不唯闻法，不唯闻已思惟，尚须于历缘对境中，藉闻思所得慧作诸观行，以断我执，证声闻菩提。复学禅定，揉伏其心，以增益断除我执之功德，亦名为修。慧解脱阿罗汉觉悟声闻菩提后，以不能随时取证无余涅盘故，成时解脱--欲取无余涅盘，必须等待舍寿时至；若欲转成俱解脱（兼俱慧解脱及定解脱）者，则于觉证声闻菩提后，加修四禅八定，于修学四禅八定而一一证入时，同时修八背舍，至非想非非想定时，即可证得灭受想定，成为俱解脱大阿罗汉，如是亦名为修。

证：慧强盖轻者，但须闻佛或圣弟子略说蕴处界空，立时可成慧解脱阿罗汉，不由思惟；闻说法音声而证解脱果，故名声闻菩提。已修成四禅八定者，其三界有爱已经完全降伏，唯因不断我见故不证解脱，此人但须闻佛或圣弟子略说蕴处界空，不由思惟，立时即成定解脱阿罗汉，名为俱解脱大阿罗汉。慧劣盖轻者，不但须闻佛之略说蕴处界空，尚须圣弟子为其详细分析四圣谛、十二因缘、八正道而后独一静处思惟，经历时日月年，一一通达之后，成慧解脱阿罗汉。

慧胜而五盖重者，于闻法后即证声闻菩提，我见随断；但因性障习重故，我执不断，唯成声闻初果；须于觉证后历缘对境修除我执，熏习增长清净无漏法种，贪瞋渐薄，而后渐次断除五下分结、五上分结，成慧解脱阿罗汉；证四果已，加修四禅八定及八背舍，即成俱解脱大阿罗汉。如上略说声闻菩提之觉证，要须先闻善知识之音声说法，而后悟入蕴处界空相，证得声闻菩提。

次者缘觉菩提。缘觉出于无佛之世，由因无佛出现人间，不闻二乘菩提音声，依自观察思惟，亲证蕴处界空，故成辟支佛；以非因于声闻而入，故不名为声闻菩提，名为缘觉菩提，缘于世间一切法而觉悟故。

缘觉菩提之觉证，非唯纯依十二因缘而悟，有人偶见黄叶离枝飘零而落，便悟世界无常，因此成辟支佛者；有人偶见他人老已病死，便悟色身无常及觉知心我无常，便成辟支佛；有人偶见自身眠已、偶见他人闷绝，便知五阴无常，成辟支佛；有人于证得禅定后，因于无常观而成辟支佛，或起因缘观而成辟支佛；有人于具足四禅八定后，如是观行而成辟支佛；有人于具足四禅八定及五神通后，如是观行而成辟支佛；有人....。如是众生根器种种差别，是故，无佛之世，辟支佛出，由诸别别观行而成缘觉，所证缘觉菩提亦有浅深差别，故说缘觉亦有十品，而非品品皆有神通。

缘觉菩提之证得，或有因思而证，或有因修观行而证者，要皆不依闻听法音而入，是故异于声闻菩提。虽其所思所观不异声闻菩提之蕴处界空、无常、苦、无我、缘起性空、九因缘乃至十二因缘，然偏于因缘观者多；复次，彼人不由他教，自思自观而自觉证，其慧大多深利于声闻行者（此是一般而言，然非绝对）；亦因其观行多分与十二因缘相应，故慧深利于一般声闻无学。

三者佛菩提。佛菩提亦名大乘菩提，或名大菩提。以之能成佛，故名佛菩提；成佛时劫久远，自度度他故，所度众生甚多，故名大乘菩提；至高无上，究竟无比，不共二乘定性无学，故名大菩提；所证函盖二乘菩提，故名大菩提。

二乘定性无学所证菩提，云何不能令其成佛？唯能成就阿罗汉果、辟支佛果？此谓二乘菩提所觉悟之智慧，唯能成就出离三界分段生死之解脱果，不能成佛，是故不名佛菩提。

二乘定性无学舍寿时，必入无余涅盘，十八界俱灭，穷未来际不复受生；唯于舍寿前随缘度众，所度众生亦唯能证二乘菩提，舍寿亦入灭度，不能尽未来际度化众生成佛，所度众生出三界者数亦有量，故说二乘菩提不名大乘菩提。大乘菩萨若得证悟，不论证悟后已否证得有余涅盘，悟后皆必依于大悲之心，发起世世受生不入无余涅盘之大愿，世世自度，亦复如是教人转度有情；如是乃至成佛时，度众无量，故名大乘菩提。一切菩萨成佛后，应身示有灭度而入无余涅盘，然其三十二相庄严报身永不入灭，恒为十方诸地菩萨宣说种智，尽未来际而无穷尽，所度众生其数无量，故名大乘菩提。

佛菩提具一切智及一切种智，至高无上，故名为大。一切智有十智：世俗智，法智，类智，苦谛智，苦集谛智，苦灭谛智，苦灭道谛智，知他心智，尽智，无生智。

一切种智谓八识心王一切种子界之智慧，由触证如来藏之基础上，循序修学，历经三贤位之般若总相智别相智，及初地起所修般若别相智之种智--八识心王一切种之智慧--唯识百法明门，千万....法明门；一切种之智慧修证圆满，则断变易生死而成佛道--佛地真如唯带旧种，成佛后不受熏习，是名一切种智。初地乃至等觉菩萨之一切种智未圆满故，名为道种智；道种智位菩萨唯有下品中品妙观察智平等性智，佛地一切种智具足上品妙观察智平等性智及大圆镜智成所作智，究竟圆满。

一切智之十智乃是解脱果，三乘无学通有；通教三乘有学无学依此建立果位，显示解脱果修证之位次，故名通教。是故大乘菩萨依此通教解脱果之修证，亦分四果四向，非唯别教五十二位次。一切智之十智具足，乃二乘菩提之极果，无过于阿罗汉与辟支佛之解脱境；三乘无学之无余涅盘皆同一境，无过其上故。此谓二乘菩提乃解脱果，三乘修证俱通此果。

一切种智乃是佛菩提果--大菩提果；唯大乘别教有，不共二乘定性行人。大乘除依通教解脱果显示修证位次，复依佛菩提果之修证，别于通教之外建立五十二阶位之六种菩萨性--十信凡夫性、十住习种性、十行性种性、十回向道种性、十地圣种性、等觉性、妙觉性。如是菩萨位次，乃依佛菩提果（增上慧学）之修证而建立，如是佛菩提之修证不共二乘，故名别教。

二乘慧解脱阿罗汉之解脱果通初地菩萨，俱解脱大阿罗汉之解脱果通六地满心菩萨，然若回心大乘修佛菩提，其大菩提果之修证位次，最高唯阶六住位，依其布施等六度行之修与未修而有差异。须至破初参明心，证得「识缘名色」之识（阿赖耶），确认不疑，而后方名「般若正观现在前」，成七住不退心，与中道实相相应，入住中观境。复学五法三自性....等，勇发十无尽愿，方入初地得道种智，住于无生法忍；地地渐修方至佛地。如是佛菩提果之修证，以如来藏所生般若智为依据，二乘定性人若不回心大乘证如来藏，不能发起般若中道慧，则不能与佛菩提相应，不起十住位之般若总相智，不起十行位十回向位之般若别相智，不起十地等觉位之般若种智，不能圆成佛地般若一切种智，一切不得。此法不通二乘，故名别教。

然解脱果有四：本来自性清净涅盘，有余涅盘，无余涅盘，无住处涅盘。二乘无学唯证中二，不证余二涅盘；菩萨初地容得前三，六地必证前三，七住位必证前一，唯佛具证四种涅盘。一切凡夫异生有情及二乘无学，俱住本来自性清净涅盘之中，而不觉不证，此非未证藏识之人所能臆想揣测，唯有证藏识者乃能知之。地后菩萨能证无余涅盘而起受生愿，永不取证，故亦可说菩萨皆不证无余涅盘。

二乘定性不回心无学圣人，舍寿则必永住无余涅盘，永不受生。诸佛灭尽三界分段生死无明已，复断尽藏识一切烦恼障之习气种子，断尽所知障之一切随眠，第八识中种子变易流注已灭，永不变易，名为断变易生死；如是已证有余涅盘无余涅盘而不住无余涅盘境中，复已断尽分段生死及变易生死，依无尽愿度化有情永无休止，不入涅盘不住生死，名为无住处涅盘，唯佛证得，此解脱果亦非二乘所证。

如是，解脱果之四种圆寂，第一第四唯在大乘佛菩提智之所证得，中二通于三乘；如是异同，学人应知。

如是，大乘之宗通（七住至佛地之果证）唯大乘有，是般若实相智故，定性二乘人不了自心藏识之自共相故，由是故说二乘定性人皆无自宗通。

声闻菩提之蕴处界空相，今诸南传佛法大禅师亦多误解，每令人安住于意识之觉知觉醒境界中，未能跳脱于十八界我，常堕我见，尚不能令人闻其所说法音而证初果，何况四果之觉证？乃至台湾佛法之导师--印顺法师，尚且否定第七识--不承认意根是心；又别立不可知之意识细心，以为因果之主体识，同诸南传佛法大禅师等，俱堕十八界法中，于蕴处界空相尚不能如实证解，焉能令人闻声而证声闻菩提？何况能知佛说三乘菩提之本怀及与异同？是故今时宣说蕴处界空之大小善知识虽多，俱皆不能令人闻声而证声闻菩提。蕴处界空相，于此不说；非本书所欲宣说之主要内容故，余诸书中已曾多少略说故，本会诸亲教师皆于禅净双修班课程中专章细述故。至于印顺法师之「贬斥禅密净土」三宗，其义有正有讹，于后渐当述之，此处暂置不论；此谓印老于禅密净三宗未如实知，亦不曾稍解成佛之道故，唯依臆想而揣测故。

如上宣说三乘菩提之异同，令诸学人闻已思惟已，即知大乘佛道次第梗概，知已当思如何下手？如何突破？如何转进？修学大乘佛法之盲点既除，则知应当速求破参见道。觅得如来藏已，成大乘真见道人，则遇瓶颈--无法修入初地乃至成佛；则当依此宗通之见地转进，是故次应为诸已见大乘道者宣说悟后起修之道：


第三节 为戒慧直往菩萨说悟后起修之道

第三章　说通--从宗入教

第三节　为戒慧直往菩萨说悟后起修之道

第三节　为戒慧直往菩萨说悟后起修之道

前来已说佛菩提兼含二乘菩提；二乘菩提所证有余涅盘及无余涅盘，乃是断除见惑与思惑，唯得涅盘总相智，不得涅盘别相智。二种涅盘「境界」于拙著《楞伽经详解》第二辑中已有详述，本书所说宗通偏重大乘所修佛菩提之增上慧学--初地无生法忍道种智乃至佛地无生法忍一切种智，故二乘菩提之蕴处界空相现观，此处从略。

大乘佛菩提之增上慧学，则须由大乘真见道入手--破参明心，证得如来藏而发起般若中道智，方能渐修而进初地，正式修学增上慧学，是故一切大乘行者当急之务乃是亲证自心藏识，无有不证藏识而能契会般若中观者故；不能契会般若中观，则不能熏修初地无生法忍道种智故。

然菩萨证悟已，虽得般若中道智之现观，唯入别教七住，尚未得阶初地，其故有四：一者未发起圣性，是故需入十行位中，行种种行，修除凡夫异生性，藉以发起圣性，令思惑永伏不现，以成就圣性故名性种性；二者未发起修道性，是故需入十回向位，藉种种回向行而发起十地修道性，成就道种性；三者未具足入地所需之增上慧学--八识心王之五法、三自性、七种第一义、七种性自性、二种无我法，故需依大善知识熏修《楞伽经、解深密经》，令见地通达，而由大乘真见道位入相见道位，证得初地无生法忍道种智；四者未发广大心，是故当依《华严经十地品--即十地经》，于佛前以恳切心，勇发十无尽愿。证悟佛子以此四缘之具足故，成初地圣人；不论出家在家，以具此四法故，名为生如来家，成真佛子，能真实绍继如来家业令不断绝故。

如上所述，意谓别教菩萨证得如来藏（破参明心）已，唯是大乘无生忍之人无我智，不得法无我智，是故不入初地，唯阶别教七住位，名为真见道位之习种性菩萨；尚须消除异生性，习气仍重故；尚须熏习修道性，尚须熏习增上慧学，故名习种性菩萨。若人能得证悟明心，方能依序而入初地；若未明心亲证如来藏，而谓人能入已入七住者，无有是处，别教之法以如来藏为根本故；所修增上慧学，乃是如来藏所蕴之一切种故。若人真悟如来藏已，依余所述如是四法而修，一生即阶初地，超第一无量数劫；地后之修道，随后当说。如是，大乘末法菩萨修道之盲点与瓶颈，已经摧破及拓宽--盲点之摧破者，谓拙著《禅

--悟前与悟后、正法眼藏、公案拈提、邪见与佛法....》等诸作已指示大乘般若证悟之道；瓶颈之拓宽者，谓拙著《楞伽经详解、宗通与说通....》已陈述悟后修入初地八地之道，已叙解脱果及佛菩提果进修之道。若人能如实知解拙著涵义，则诸学法所生之问题即可迎刃而解，能离邪见故。


第四节 三乘无学应回向第一义谛

第三章　说通--从宗入教

第四节　三乘无学应回向第一义谛

三乘无学谓：声闻阿罗汉，缘觉辟支佛，大乘通教阿罗汉与辟支佛，大乘别教初地满心或六地满心菩萨。第一义谛谓：般若之总相智，别相智，种智。二乘无学如前所述，兹不重叙。今释大乘通教之菩萨阿罗汉与菩萨辟支佛。

通教之菩萨阿罗汉者，谓有学人是菩萨根性，有慈愍心，不乐一己趣寂取灭，不乐无余涅盘；然未具足受学第一义谛之因缘，所遇之师皆是传授二乘法者。此菩萨所遇若是二乘法中之真正见道者，乃至所遇是声闻阿罗汉，则受学四圣谛十二因缘等，因闻二乘真实正法而断我见；我见断已，复因思惟及诸观察，以现观蕴处界空故断我执，成菩萨阿罗汉。成四果已，因慈愍心及菩萨根性故，不乐取证无余涅盘，恒依有余涅盘而住，舍寿时更起受生愿，不入涅盘，不畏隔阴之迷而入母胎，重新受生为人；生已示如凡夫有痴有过，重新受法，复成菩萨阿罗汉而度有情，如是世世自度度他，此即通教之菩萨阿罗汉。

通教之菩萨辟支佛者，谓有一类菩萨，有慈愍心，不乐一己趣寂取灭，不乐无余涅盘，然未具足受学第一义谛因缘，未曾熏习故；彼于无佛、无阿罗汉住世之时，因于种种缘，自行觉悟四谛九因缘十二因缘等，成辟支佛。然以悲心及菩萨根性故，舍寿不取涅盘，发受生愿，不畏隔阴之迷而受生人间，生已示如凡夫有诸五欲；后复自观四谛十二因缘等法，复成菩萨辟支佛而度有情，如是世世自度度他，此即通教之菩萨辟支佛。

通教之大乘无学，解脱果同于别教之六地心（俱解脱）或初地心（慧解脱），然皆不入别教菩萨位次；别教以般若中道观慧而定位次故，别教中道观慧以证如来藏为修证之因故，通教菩萨无学圣人皆未证得如来藏故。若有通教无学菩萨开示般若中道义者，或将以一切法空阐示般若中道，违佛般若真旨。复次，通教菩萨之最高修证果位为断分段生死之解脱果，位在阿罗汉位及辟支佛位，若不触证藏识起中道智，永远不入别教，永不能成佛，是故智者大师判别教初地菩萨为通教之佛果。

第一义谛智慧有三：一者般若总相智，谓禅宗真悟者之开悟明心--触证领受自心藏识，能亲现观，即是种智中所说大乘真见道之根本无分别智；二者般若别相智，谓证悟者于悟后，依般若总相智，多方领受及体验藏识之中道性，因而发起种种别相智如《大般若经》所说者，因之而起中观智，即是种智中所说大乘相见道后得无分别智；三者般若种智，谓依别相智而熏修八识心王之一切种智，未圆满具足前名为道种智，圆满具足者名为佛地一切种智。如是三智名为第一义谛之智慧，函盖三乘一切佛法。而第一义谛智慧以自心藏识（第八识如来藏）为根本，若不触证第八识，皆唯能于外门修菩萨行，不能入第一义谛而生般若慧，永劫不能成佛，是故二乘定性无学及大乘通教无学菩萨，皆应回心转入大乘别教修学般若。欲修般若，必须亲证第八识如来藏，当以禅宗参禅之法而修。一旦悟入，即可循序而进，一世便超第一无量数劫，欢喜无尽；唯除性障深重、慧根浅薄、心量不广不雄，及不遇大善知识致不能熏习种智者。

前述所说通教菩萨乃是依戒慧直往之慧解脱者，然通教之无学位菩萨中，亦有依戒定直往之有学菩萨及无学菩萨，乃至有具足四禅八定灭尽定及五神通者，然因系依通教法门修证，同于二乘俱脱无学，不证第八识如来藏，纵有神足通，终不能入别教初地，下至七住亦不能得，何况未来能成佛道？同于大声闻一切智之十智故，其慧不与大乘般若相应故；是故奉劝一切通教菩萨，应修般若波罗蜜--速求开悟明心而起般若智。


第五节 为已悟菩萨说应修一切种智

第三章　说通--从宗入教

第五节　为已悟菩萨说应修一切种智

第五节　为已悟菩萨说应修一切种智

前来已说别教菩萨悟得第八识真如之后，应修一切种智，证得道种智而入初地无生法忍位，名真佛子。一切种智者，谓第八识如来藏所蕴藏之一切种子，了知此心所藏一切种子之智慧，即名一切种智。修学一切种智而未圆满者，如初地至等觉菩萨，名为道种智。

种子又名为界，又名为功能差别。如来藏所藏一切种子，具有三种能变，变现五阴世间：初能变者，谓阿赖耶识自身含藏异熟果种，令有情依于业力受生六道。于六道及中阴界之一切时中，恒无间断地流注自身之等流种（此乃悟后熏习唯识者方能知之）。复以不可知执受，持诸有漏法种及无漏法种；以有漏法种故，于母身中藉母身及母血为缘，变生五扶尘根五胜义根；复与共业有情之第八识共业种，依此有漏法种变生共住之器世间。复依如是能变性，变现五遍行心所有法。由如是能变之性，令异熟果、等流果、士用果、增上果、离系果得能成就。由能变此五果故，令有情修学无漏法，成就三乘有学无学之无漏有为法--二乘无学有学之头陀行及菩萨世世不断之可爱异熟果。此第一能变之性，多分唯证悟者乃能知之，少分为未证悟者熏习唯识所能知之。此第一能变之性，甚深微妙，广博无边，难以尽述；举要言之，此如来藏具有转舍阿赖耶性成异熟识，复转舍异熟性成佛地无垢识真如之能变性，是三乘无漏法之所依识，故为大乘别教之根本修证主体。亦是一切染净因果之主体，是一切有情生命之主体，亦是宇宙万有之主体，若无此初能变识之第一能变性，则无宇宙一切法行。若无此阿赖耶识之初能变性，则三乘一切法门之修证，乃至世间一切有漏有为法之修证，悉皆无义，俱不能成就故。此初能变性广说不尽，此处从略。

次能变者，谓阿赖耶依于无明业爱种故，变生意根，流注意根种子令不断灭；无量劫来法尔如是，无有始际；至无余涅盘位起方断流注--意根方灭。此即如来藏之第二种能变--变生意根末那识。无始劫来意根现行无有断时，依如来藏而运转，复内执阿赖耶识为我，恒时思量（审查定夺），无有一剎那暂息。以有此意根之思量作主性故，令如来藏恒时流注四烦恼种与意根相应：我见我痴我慢我爱。意根之五遍行心所有法及少分别境慧，亦随意根之现行而恒现不断；执我等故有三界身，令见闻觉知断已复现，导致诸有情流转生死，受诸苦乐。

然诸佛子修三乘法，若离此识则无所能为，谓一切有情于三界六道中之一切运为，剎那剎那不离此识；若无此末那识，一切无所能为，尚不能存命（必致阿赖耶舍身故），何况饮食便利乃至修行？

三乘无学修道之过程，皆在藉缘转变染污意根为清净意根，令我执根源之意根断除我执而成无学，舍寿时意根愿意断灭自我，离一切相分见分，不再现行，名入无余涅盘；或转入七地八地，渐次乃至佛地，意根不灭而无我执，乃至一切无明习气俱灭，皆是藉缘修除意根之我执与无明习气，是故意根与一切修行人息息相关，四圣六凡俱皆不能剎那离于意根（唯除舍寿入无余涅盘）。意根即是唯识种智所说末那，缘谓有根身及六识见闻觉知性。

四圣六凡皆因意根有善恶净染之能变性，故凡夫异生外道修行者乃至佛法四圣之世出世间法熏习有其力用，功不唐捐。意根具此能变性故，行人依佛正法修行，得成佛道。而此意根由自心如来藏生，由整体言，亦属如来藏性--如来藏生此意根而主导如来藏之种种行，唯除如来藏之自性心行。此依别教证悟圣者说，不依通教证悟之菩萨说；通教菩萨依二乘菩提觉悟十八界空相，而未能证得空性如来藏，不能证解如是正理故。由斯正理，说意根是如来藏之第二种能变性--变生四圣六凡。

末能变者，谓藏识变生有根身已，依六根复能变生六识：眼耳鼻舌身意识。以生此六识故，众生依于五遍行心法遂有见性、闻性、嗅性、尝性、触性、知觉性；具此六性，

能了诸境，于六尘境能作了别，此六识性俱了现量境；意识更能了知比量境，以能了知比量境故，遂有「欲、胜解、念、定、慧」等心所有法运行；以有如是别境心法故，意识（觉知心）便通善性、恶性、无记性，五识随之通此三性；如是，六根本烦恼相应，二十随烦恼相应，四不定法相应，善十一心法相应，如是展转而有二十四种心不相应行法，复能显示六无为法、八无为法等，四种圆寂因此能显，能令有情证之。三乘菩提因此第三能变性，而能令诸学人修证，不堕断灭空，不堕一切法空邪见。

三乘菩提之修证，无一能离如是三种能变识；若离此三种能变识之一，尚不能有三界六道有情，何况能有三乘菩提之修证？别教证悟菩萨触证领受藏识之中道性已，必须由藏识之中道性返观自己--处处作主之意根及见闻觉知之六识。返观已，即知十八界俱由藏识变生；变生十八界已，复展转变生三界一切法。十八界法虽有生灭，然能变十八界之藏识体恒不灭，是故见性乃至知觉性夜夜断已，次晨复能现起；是故此世死亡永断已，来世复能现起，以藏识体恒常住不灭故。由斯正理，《楞严经》说：十八界法无常败坏，又说不变不坏；说十八界法非外道所说自然性，亦非否定藏识者所说之因缘性，乃是如来藏性也。别教菩萨如是现前观察，故能证得初地无生法忍，起道种智；故说一切证悟藏识之菩萨，皆应修学一切种智，能证初地法无我故；以此现观，能渐渐了知七真如故。

第五节　为已悟菩萨说应修一切种智

前来已说别教菩萨悟得第八识真如之后，应修一切种智，证得道种智而入初地无生法忍位，名真佛子。一切种智者，谓第八识如来藏所蕴藏之一切种子，了知此心所藏一切种子之智慧，即名一切种智。修学一切种智而未圆满者，如初地至等觉菩萨，名为道种智。

种子又名为界，又名为功能差别。如来藏所藏一切种子，具有三种能变，变现五阴世间：初能变者，谓阿赖耶识自身含藏异熟果种，令有情依于业力受生六道。于六道及中阴界之一切时中，恒无间断地流注自身之等流种（此乃悟后熏习唯识者方能知之）。复以不可知执受，持诸有漏法种及无漏法种；以有漏法种故，于母身中藉母身及母血为缘，变生五扶尘根五胜义根；复与共业有情之第八识共业种，依此有漏法种变生共住之器世间。复依如是能变性，变现五遍行心所有法。由如是能变之性，令异熟果、等流果、士用果、增上果、离系果得能成就。由能变此五果故，令有情修学无漏法，成就三乘有学无学之无漏有为法--二乘无学有学之头陀行及菩萨世世不断之可爱异熟果。此第一能变之性，多分唯证悟者乃能知之，少分为未证悟者熏习唯识所能知之。此第一能变之性，甚深微妙，广博无边，难以尽述；举要言之，此如来藏具有转舍阿赖耶性成异熟识，复转舍异熟性成佛地无垢识真如之能变性，是三乘无漏法之所依识，故为大乘别教之根本修证主体。亦是一切染净因果之主体，是一切有情生命之主体，亦是宇宙万有之主体，若无此初能变识之第一能变性，则无宇宙一切法行。若无此阿赖耶识之初能变性，则三乘一切法门之修证，乃至世间一切有漏有为法之修证，悉皆无义，俱不能成就故。此初能变性广说不尽，此处从略。

次能变者，谓阿赖耶依于无明业爱种故，变生意根，流注意根种子令不断灭；无量劫来法尔如是，无有始际；至无余涅盘位起方断流注--意根方灭。此即如来藏之第二种能变--变生意根末那识。无始劫来意根现行无有断时，依如来藏而运转，复内执阿赖耶识为我，恒时思量（审查定夺），无有一剎那暂息。以有此意根之思量作主性故，令如来藏恒时流注四烦恼种与意根相应：我见我痴我慢我爱。意根之五遍行心所有法及少分别境慧，亦随意根之现行而恒现不断；执我等故有三界身，令见闻觉知断已复现，导致诸有情流转生死，受诸苦乐。

然诸佛子修三乘法，若离此识则无所能为，谓一切有情于三界六道中之一切运为，剎那剎那不离此识；若无此末那识，一切无所能为，尚不能存命（必致阿赖耶舍身故），何况饮食便利乃至修行？

三乘无学修道之过程，皆在藉缘转变染污意根为清净意根，令我执根源之意根断除我执而成无学，舍寿时意根愿意断灭自我，离一切相分见分，不再现行，名入无余涅盘；或转入七地八地，渐次乃至佛地，意根不灭而无我执，乃至一切无明习气俱灭，皆是藉缘修除意根之我执与无明习气，是故意根与一切修行人息息相关，四圣六凡俱皆不能剎那离于意根（唯除舍寿入无余涅盘）。意根即是唯识种智所说末那，缘谓有根身及六识见闻觉知性。

四圣六凡皆因意根有善恶净染之能变性，故凡夫异生外道修行者乃至佛法四圣之世出世间法熏习有其力用，功不唐捐。意根具此能变性故，行人依佛正法修行，得成佛道。而此意根由自心如来藏生，由整体言，亦属如来藏性--如来藏生此意根而主导如来藏之种种行，唯除如来藏之自性心行。此依别教证悟圣者说，不依通教证悟之菩萨说；通教菩萨依二乘菩提觉悟十八界空相，而未能证得空性如来藏，不能证解如是正理故。由斯正理，说意根是如来藏之第二种能变性--变生四圣六凡。

末能变者，谓藏识变生有根身已，依六根复能变生六识：眼耳鼻舌身意识。以生此六识故，众生依于五遍行心法遂有见性、闻性、嗅性、尝性、触性、知觉性；具此六性，

能了诸境，于六尘境能作了别，此六识性俱了现量境；意识更能了知比量境，以能了知比量境故，遂有「欲、胜解、念、定、慧」等心所有法运行；以有如是别境心法故，意识（觉知心）便通善性、恶性、无记性，五识随之通此三性；如是，六根本烦恼相应，二十随烦恼相应，四不定法相应，善十一心法相应，如是展转而有二十四种心不相应行法，复能显示六无为法、八无为法等，四种圆寂因此能显，能令有情证之。三乘菩提因此第三能变性，而能令诸学人修证，不堕断灭空，不堕一切法空邪见。

三乘菩提之修证，无一能离如是三种能变识；若离此三种能变识之一，尚不能有三界六道有情，何况能有三乘菩提之修证？别教证悟菩萨触证领受藏识之中道性已，必须由藏识之中道性返观自己--处处作主之意根及见闻觉知之六识。返观已，即知十八界俱由藏识变生；变生十八界已，复展转变生三界一切法。十八界法虽有生灭，然能变十八界之藏识体恒不灭，是故见性乃至知觉性夜夜断已，次晨复能现起；是故此世死亡永断已，来世复能现起，以藏识体恒常住不灭故。由斯正理，《楞严经》说：十八界法无常败坏，又说不变不坏；说十八界法非外道所说自然性，亦非否定藏识者所说之因缘性，乃是如来藏性也。别教菩萨如是现前观察，故能证得初地无生法忍，起道种智；故说一切证悟藏识之菩萨，皆应修学一切种智，能证初地法无我故；以此现观，能渐渐了知七真如故。


第六节 为初入地菩萨说修道及大乘光明三昧

第三章　说通--从宗入教

第六节　为初入地菩萨说修道及大乘光明三昧

第六节　为初入地菩萨说修道及大乘光明三昧

前已宣示大乘见道之义--明心触证如来藏；并已宣示进入见道通达位（初地）之四要件：熏习一切种智而成就道种智，永伏（断）三界惑令不现行如阿罗汉而成就性种性，以弘法护教救护众生种种事行回向佛道而成就道种性，于佛前勇发十无尽愿。如是成就初地无生法忍已，当求证得大乘光明三昧（亦名大乘照明三昧），能令吾人速超第二无量数劫故。超过第二无量数劫者，则能成就七地满心功德。

然诸见道菩萨欲入初地之最大障碍，端在道种智之修证困难；道种智之修证困难，由于二因：一者福德不具故不遇大善知识，二者自身未离建立见与诽谤见。值遇大善知识所应修集福德有二：一为护持了义正法，二为修行伏除性障（五盖）。初悟菩萨未完全远离建立见及诽谤见之主因有二：一为悟后未随大善知识熏习三转法轮诸唯识经典，二为不舍名师崇拜习气。福德之修集，要在行者自作，不需末学多言。于此谨述建立见与诽谤见：建立见者，谓修行者以无智故，将非有之法建立为实有法；诽谤见者，谓修行者以无智故，将实有法诽谤为无。分述如下：

建立见者，多属外道论，现今佛门正值末法，故亦多有堕此见中者。先举外道建立见：有诸外道，以大自在天（如一神教之耶和华、阿拉）、梵天（如婆罗门教之天主）、四大极微、时节、方所、冥性、自然、因缘....等法为有情生命之本源，然此诸法实非有情生命之本源，乃是依于人之妄想臆测而虚妄建立；一切人乃至大自在天梵天自身，皆不能实际证明彼等诸法即是生命之本源，彼等诸法乃是人为之建立，非实有法，故名建立见。

佛门之建立见者，谓有密宗应成派中观思想邪见，于佛阿含经中所说第七识意根第八识阿赖耶外，另行建立意识之细心恒常不坏（如印顺法师），或另行建立意识之极细心恒常不坏（如达赖喇嘛），以之为有情生命之本源主体，此即是建立见；此谓意识之细心或极细心，无过于非想非非想定中之极细意识，过此则是断灭--无有意识存在。彼等应成中观邪见建立非有之「不可知意识细心极细心为生命之本源」，即是佛所斥责之建立见，谓彼所说「生命本源之意识细心」不能证实为生命之本源法，唯能证实其为生灭易断之法，名为非有法之建立见。

诽谤见者，多属佛门未悟或错悟凡夫，而自认已经证解三乘法义者，密宗应成派中观邪见为代表。如印顺法师及达赖喇嘛，不知不解四阿含中佛说阿赖耶、涅盘本际、如、实际、法性、名色缘识等正义，否定第七识第八识，以自身未能亲证第八识故，否定有第八识，不承认第八识为有情生命之本源，主张有情唯依无明及因缘而有，否定佛所说执藏无明种之第八识，即是诽谤见者，密宗祖师月称与寂天二大「菩萨」是此代表人物，藏密之宗喀巴继承之，代表作即是密宗所奉行之《入中论、入中论善显密意疏、菩提道次第广论、辨了不了义善说藏论》等；如是诽谤见者，尚不能证解阿含声闻初果之现观境，误会十八界法，何况能证能解中观而成菩萨？无斯理也。此谓十八界法乃声闻法之基本知见，然月称、寂天、宗喀巴、印顺、达赖悉皆错解，何况能证声闻初果？而般若中观乃是大乘别教之法，非是大乘通教之法；别教则以第八识如来藏为般若中观之所依，依之能修道种智一切种智而成佛道，不共通教，不共二乘，故名为别；如是正理皆非月称、寂天、宗喀巴、印顺、达赖之所知也。

十八界谓六根六尘六识，六识是心；六根之眼耳鼻舌身五根为有色根，第六根为意根，意根是无色根，是心，是意识现起之所依根，故名意根；既有意根一识，复有眼等六识，已知十八界中必有七识，云何月称、寂天、宗喀巴、印顺、达赖等人否定第七识为无有？诬为部派佛教发展后之「人为建立」法？

印顺法师不信大乘唯识经典，笃信阿含，今举《杂阿含经》为证：《如是我闻：一时佛住毘舍离、弥猴池侧重阁讲堂。时有异比丘往诣佛所，稽首佛足，退坐一面，白佛言：「世尊！何因何缘眼识生？何因何缘耳鼻舌身意识生？」佛告比丘：「眼因缘色，眼识生；所以者何？若眼识生，一切眼色因缘故。耳声因缘，鼻香因缘，舌味因缘，身触因缘，意法因缘意识生。所以者何？诸所有意识，彼一切皆意法因缘生故。是名比丘眼识因缘生，乃至意识因缘生。」时彼比丘闻佛所说，欢喜随喜作礼而去。》（摘自大正藏杂阿含第二三八经。二二一等八经亦如是说）

眼根因缘色尘故眼识生，乃至意根因缘法尘故意识生，是故总有十八界，此乃一切学人所共认者。复次意根是心，非有色根，此亦三乘有学无学及诸未悟凡夫之共识；既意根是心，则是第七识，意根心外别有眼等六识故，云何月称、宗喀巴、印顺、达赖、传道诸人否认第七识？不承认有意根耶？或误执意根为有色根耶？

复次，佛说十八界法即是五阴世间，是无常败坏及念念变易之法，入无余界时十八界俱灭；十八界灭已，宁非断灭空？非也！谓佛曾说涅盘实际非断灭，有本际不坏，是故不许比丘说涅盘后是无；然涅盘本际非十八界有、非三界有，故亦不许比丘说涅盘后是有。诸大阿罗汉皆如是奉持佛语，今者四阿含俱在，不容否定。

既然名色十八界灭已，方能「成就」无余涅盘，而涅盘非是断灭空，试问：「涅盘本际是有色法耶？是能别六尘之六识有耶？是能思量作主之意根有耶？」十八界既灭，则六识与意根俱灭，故知涅盘本际绝非意识意根也，云何可建立意识细心为不灭之法以贯通三世？云何于佛已开示之第八识「假名我」不肯信受？此「假名我」即是涅盘之实际，即是未入涅盘前之「取阴俱识」，即是「名色缘识」之识，即是「五种种子」，假名为「我」，非十八界我故。

《杂阿含经》中，佛告诸比丘：「有五种种子，何等为五？谓根种子、茎种子、节种子、自落种子、实种子。....比丘！彼五种子者，譬取阴俱识。」五种功能差别，能执持五阴，名为五种种子；此五种功能差别（执取五阴）者，即是「取阴俱识」。取阴俱识者，谓能执取五阴，与五阴同时同处之识也。五阴谓名色，名之识阴总有七识，今复别有「取阴俱识」，宁非有第八识？乃竟月称、印顺、宗喀巴、达赖、传道等人俱是「菩萨」而不知此？

复次，《阿含经》中处处说有真实我，佛说此我与六根六尘六识「非即、非异、不相在」。如《杂阿含经》第三三经中，佛说色受想行识五阴十八界无常苦空无我已，复说五阴十八界与我之关系：「彼（三世粗细色阴）一切非我、不异我、不相在，如是观察；受想行识亦复如是。」我者即是涅盘之本际，非是入涅盘后由五阴转变而成，乃是未入涅盘前之「取阴俱识」，即是初入母胎缘于受精卵名色之识--识缘名色之识；亦即是一切有情于世间生活中，恒不间断之「名色缘识」之识︱无量劫来常住不坏，四阿含中说之为我。既然名中识蕴包涵七识（受精卵位之名唯有第七识意根，尚无六识及受想行蕴），则可知「名色缘识」之识即是第八识，云何可以否定之？若否定之，即堕「断诽谤」见中，故说印顺、达赖、月称、宗喀巴、寂天及密宗黄教一切学人悉堕「断诽谤」见中，尚不能证得声闻初果，何况不共二乘及通教之别教果证？

学人若欲修学佛菩提，而不仅修学通教解脱果者，必须远离「常建立、断诽谤」二见，方能信受别教菩萨之教示；信受已，依之修学，方能触证藏识；触证藏识已，渐渐发起般若中道智；因般若故，进修法无我，究竟远离建立见与诽谤见，住于真如之如如境界，方入初欢喜地，超过第一无量数劫。是故《楞伽经》中佛说：「大慧！正智者，彼名相（受想行识相）不可得，犹如过客；诸识不生，不断不常，不堕一切外道声闻缘觉之地。复次大慧！菩萨摩诃萨以此正智不立名相，非不立名相，舍离二见--建立及诽谤，知名相不生，是名如如。大慧！菩萨摩诃萨住如如者，得无所有境界故，得菩萨欢喜地。得菩萨欢喜地已，永离一切外道恶趣，正住出世间趣，法相成熟，分别幻等一切法，自觉法趣相，离诸妄想见性异相。」

如是别教初地「境界」，以触证第八识如来藏之真见道而渐修渐至，非初悟时即成初地也。然别教七住菩萨有久学新学之分：久学者因于胎昧，故于往世之初地二地修证顿然若忘，此世若得重新值遇佛法，复能自参自悟，现入七住，依圣教量之开示而复渐至初地等，更超前世之修证。新学菩萨则不然，往往于悟后不能实时远离建立见与诽谤见，难以进修渐至初地，咎在往世增上慧学之修证时劫尚近，慧力未足，般若之见地不能通达，易受诸方大名声之错悟法师居士名气所迷，不能辨邪检异，反为错悟之大师所转，一朝弃舍见地，不认真善知识助其证悟之真心，返取意识觉知心为真心，不肯弃舍，返堕我见之中，退失别教七住位菩提。是故学人欲修佛菩提道者，必须舍离名声与表相崇拜，纯依正理及佛经圣言量而拣择之，方免悟后复被大名声之恶知识所转，退回凡夫地中。

佛子依此知见，应于悟证藏识后，亲随真善知识参研三转法轮诸唯识经典及证悟祖师之唯识论典，诸如：《楞伽经，如来藏经，无上依经，大乘同性经，解深密经，楞严经，金刚三昧经，大智度论，大乘起信论，成唯识论，瑜伽师地论，显扬圣教论....》等。

若是别教之久学菩萨，悟后自读自证，渐入诸地，无所障碍。若是通教菩萨或二乘转入别教不久，时劫尚近者，应亲近真善知识修学。如是二种悟后修行，皆能分证一切种智，皆名宗通，仍未究竟，尚未具足圆满故。

别教菩萨如是修行入初地已，即能勇于承担如来家业，不论身现在家出家或人身天人相，皆能辨邪检异，非通教无学菩萨所能置喙，更非一般错悟未悟之大师所能置一词。此菩萨不忘十无尽愿，不忘六回向位之「救护一切众生向回向」，故能起大悲心，救诸学人远离邪道邪见，回归正见正道，如是延续佛之正法命脉，方得名为生如来家，成初地圣人。

入初地已，复当进求大乘光明三昧（亦名大乘照明三昧）。然此三昧非可强求而得，要须具足初地功德，而后得佛神力加持，方能得入。入此定时，十方诸佛为现一切身面言说，所见诸佛无量无数，身相光相庄严殊丽，同一法音开示宣流，令此初入大乘光明三昧之初地菩萨得大智慧。出于三昧已，即能照了三乘佛法之理教行果：于诸经典所诠之理，善知其义；于度众应说之种种教法，善能宣说；于自他修道应为之种种诸行，悉解其法；于三乘菩提所证果报，悉能了知；如是名为初地菩萨具得大乘光明三昧功德。菩萨由得此三昧力故，善知十地修行之道，复由初地中所修施波罗蜜多满足故，福慧双具，速能进修而入七地满心。上上根者乃至超劫精进，于一世中完成第二无量数劫之修道，一切凡愚所不能思议。

凡于今世方始入于欢喜地者，皆当如是求证大乘光明三昧。唯须殷勤护教护法，慈悯众生，勤修种智，修集福德，具足入此三昧应具之条件后，方能蒙佛恩加，入此三昧，亲承佛恩。

若人往昔世中，已曾蒙恩入此三昧，获此功德，转生后世已，以胎昧故顿失如是功德者，此世自参自悟已，不须重新再入此三昧；其往世所入此定功德，必将于此世悟后自度化他之功德中，渐次现起，是故此节开示乃为今世初始入地之菩萨说，此三昧能助初地菩萨速入七地心故。


第七节 渐入诸地--由初地至十地

第三章　说通--从宗入教

第七节　渐入诸地--由初地至十地

第七节　渐入诸地--由初地至十地

别教菩萨悟后，历经习种性、性种性、道种性之修行，永伏思惑，离异生性，发起圣性而入初地。入初地已，心大欢喜，不久当求初地满心。欲满初地，当修三事：一者修学百法明门，此是别教增上慧学，不共通教菩萨及与二乘；百法明门一一验证领纳通达，则通虚妄唯识门及真实唯识门。二者初入地时永伏之思惑应予断除，成慧解脱，证有余依涅盘；复依十无尽愿而发受生愿，世世不取无余涅盘，以此作为未来佛地取证无住处涅盘之因，亦以之得入二地修持增上戒学，此名留惑润生--以故意力起无色界惑，润未来世生。三者广修法施，初地菩萨修檀波罗蜜多，以法施为主，财施无畏施为辅（未入地者以财施为主），其般若慧足以为人天师故，具道种智故，已成就初地无生法忍故。菩萨具足如是三事故，得一现观--六尘影像唯自心藏识所现，自心七识所触六尘唯内相分，不触外六尘，证知一切染净果及所爱厌境界，皆如镜中映像，皆唯自心藏识明镜所现，非有外法可得，名为成就镜像观（如是现量境界不得形之于语文，故不详述）。菩萨成就如是体验「犹如镜像」之现前观行已，不久即成满地心，转入二地。

二地入心菩萨欲满二地心者，当修三事：一者二地应修之增上慧学，依初地满心所圆证之百法明门，进修千法明门，断除所知障中更微细随眠，修证二地无生法忍，证得二地道种智。二者严持菩萨戒法，修除邪行障；初地心位已经永断恶趣杂染愚，未来世中永不感生恶趣业果，而仍有所知障中俱生一分异熟随眠，虽不引生分段生死种，而能引生世世可爱异熟果及增上果，亦能引生误犯（非故犯）之三业异熟果（限于篇幅，此处不述），障碍二地极净戒行，令不满足二地行果，是故应除邪行障，了知一切律仪戒，于二地中永断，令永不起。修除邪行障者，谓修除二种愚痴：一者所知障中所生一分微细误犯愚，二者烦

恼障习气中所生一分误犯三业，于业未究竟了知故。三者随分修集法施功德。二地菩萨如是修学三事已，得一现观--见分七识犹如光影。譬如明镜中像，若无光影，像则不现；七识心中所触藏识镜像亦复如是，七识若不现行，见闻觉知心中则不受镜像；复次，意根若不现行，藏识即不执取五根，则无意识，若无意识，则无六入，是故镜中映像皆由光影所成--自心藏识所现六尘映像，皆由意根意识光影所成，犹如光影（其中触证之现量境，不得形之于语文，故不详述）。菩萨由修此三事圆满，不久即得成就犹如光影之现观，成二地满心，转入三地。

三地入心菩萨欲满三地心者，当修三事：一者依二地增上慧学进修万法明门--三地所修四禅八定、四无量心、五神通等，皆须一一藉二地增上慧学加以现前观察；并将二地千法明门深入细观，成就三地无生法忍道种智；如是观行，须俟禅定等修证完成而后观行之。二者修证四禅八定、四无量心、五神通，藉以发起三种静虑：安住静虑、引发静虑、办事静虑。安住静虑谓无厌倦任持，住于一心等至定境；引发静虑谓事相成满任持，引发六通及三昧乐意生身；办事静虑谓成办利乐有情之事业，以五神通及漏尽通利乐有情。三者随缘修集法施功德。菩萨于此三事中修忍，不因引发静虑及道种智之功德而生慢心。

三地菩萨以修集如是三事功德圆满故，破除闇钝障，成就谷响观，断除欲贪习气愚及圆满闻持陀罗尼愚，成满地心。云何谷响观？谓菩萨修集如上三事功德已，闇钝障已除，现观自他一切善知识为众生说法时，法音之宣流，犹如谷响，虽有所说，皆如戏论，非真实义；唯藉言说相，开示众生而令悟入，非为戏论诤胜而说诸法。如是谷响观成就者，其闇钝障已除，永断欲贪习气所生愚痴，亦断圆满闻持陀罗尼愚--已具四禅八定及六通故。如是菩萨修三事故，成满地心，转入四地。

四地入心菩萨欲满四地心者，当住于四地修学二事：一者依于三地增上慧学，进修四地无生法忍，起四地道种智；此地增上慧学所应修者，谓依三地谷响观，现观真谛三品心及安立谛十六品心。现观真谛三品心，谓内遣有情假、内遣诸法假、遍遣一切有情诸法假；现观安立谛十六品心，谓现观苦圣谛有四心：苦法智忍心、苦法智心、苦类智忍心、苦类智心；如是现观已，复观集谛四品心、灭谛道谛亦各四品心，一一现观已，成就四地无生法忍增上慧学。二者随缘修集法施功德，示现化身，于他方世界度诸有情。

四地住心菩萨修如是二事圆满时，即得成就「犹如水月」现观，以此缘故，微细烦恼不复现行，除二种愚痴，随顺因缘而度有情，不乐取证无余涅盘。

犹如水月者，谓四地住心菩萨，依别教无生法忍慧，现观四圣谛十六品心，非如通教菩萨及二乘无学纯依「蕴处界空」观四圣谛，以是缘故能除通教菩萨及二乘无学之法爱，能现观四圣谛十六品心法皆依自心藏识而起灭故，故除所知障中一分法爱愚痴。亦依无生法忍慧，现观三地满心所得意生身及四地中为诸有情所变化身于诸世界示教利喜，彼诸化身非有心非无心，如水中月、映现诸方；以此现观故，能除等至境界贪爱，能常入等持境界现起办事静虑，利乐有情。

微细烦恼障者，谓所知障中一分意识相应法爱法慢，及等至境界之寂静耽爱。此二种愚痴，依四地无生法忍慧及水月现观成就而除，微细烦恼已灭，成四地满心，转入五地心。

五地入地心菩萨欲满足五地功德者，当修三事：一者依四地满足之无生法忍慧，再作观行，现观一切法皆自心藏识所现，生死即涅盘，烦恼即菩提，非二亦非一，不应如彼定性二乘无学之厌离生死而取涅盘，当求佛地无住处涅盘，能广益自他故；由是现观，断除下乘般涅盘爱。二者随缘施与诸方世界有情无畏及与正法。三者于观行中及法施无畏施中，观察所施一切法皆是自心藏识变化所成；观察有情所受一切法施，利乐充满，然彼所受法施而现之般若慧，亦是彼自心藏识之变化所成；复观察自身为利乐有情故，于诸世界示现化身，其实亦是自心藏识变化所成。菩萨如是现观，即得通达七真如，证得无差别真如--生死涅盘实无差别。以是现观故，不起一向欲背生死而趣涅盘之作意，继续迈向成佛之道，成五地满心，转入六地心。

菩萨六地之入地心，欲满足六地功德者，当修二事：一者当依无生法忍慧，现观一切有漏法中，十二因缘一一有支之现行流转，形成行阴；以观此故，了知皆唯自心藏识所现，似有非有，能断一切有漏杂染诸行。二者依无生法忍慧，于变现意生身或化身至他方此土度化有缘众生时，现观如是诸行虽是无漏法，而不离有为诸相；此诸无漏有为法虽属净相，而多有相，住无相观时少；乃现前观察此诸无漏有为行相亦皆自心藏识所现，似有非有；如是现观故，能断净相执着，名为「已断粗相现行障」，此障能障佛地菩提果故。

菩萨如是现观一切相一切行，皆是自心所现，似有非有，心得寂静，自然证得灭尽定，非如定性二乘及通教菩萨等俱脱者之起意修证灭尽定而后证之。菩萨以似有非有之现观故，成满六地心，转入七地。

七地入地心菩萨，欲满足七地功德，当修二事：一者依无生法忍慧，重观一切有漏无漏诸有为行中，十二因缘之一一有支中，流转门之种种生灭细相，及还灭门中之种种生灭细相；以见六地所观仍未具足细观，相对于此地而言，所观仍粗糙故。复次当观六地心中，尚起作意加行纯求无相观；以勤求无相观故，堕于有求作意，则不能满足七地极寂静之功德，故修观行，于一一有支还灭之细相及灭相，起远离加行作意故无所著；由是之故，七地满心菩萨心地寂静、极寂静，念念之中皆可随入灭尽定。

如是菩萨心寂灭故，往往欲取涅盘，中辍修学佛菩提道，故于即将入灭度前，佛予摄受，授与「引发如来无量妙智三昧」，由斯转入八地。

八地入地心菩萨欲成满八地功德者，须令无相观于一切时任运现起--所成就无相观不需加行，得于一切时任运现起；以此功德，于相于土任意变现，若起作意欲变，随意变现，不需如七地之尚须加行；以此缘故，于变现相土之一切修道，对此菩萨俱无功用，已得任运自在变现故。

八地菩萨由此缘故断三种愚痴；一者于无相观之微细愚痴已断，此谓七地之纯无相观虽恒相续，要由意识之加行方能如是相续不断，然八地中不需加行，任运相续，故于无相观之微细愚痴已经断除。二者断除作与所作功用之微细愚痴，由是功德任运变现种种相、种种土；此谓别教七地虽能变现相土，要由加行然后乃现，八地但由心起作意，任运而现，不须加行。三者断除于相自在愚痴，此由断除前二愚痴，故断此愚；断此愚故，证得「如实觉知诸法相意生身」，于相于土自在变现。此八地菩萨一切意识相应之细烦恼障永不现行，意识相应一切相土所知障亦悉永灭，无有随眠，成满地心。此菩萨犹有意根相应之细所知障在，故须转入九地修道。

菩萨入九地心已，当须除断八地中意根相应细所知障现行，谓八地菩萨寂灭安乐，自知不久成佛，乐修己利，于利乐有情诸事不欲勤行，障碍九地应修之四无碍。今入九地，当为成满九地心故，起利乐有情之意乐，修习四无碍，除断意根相应之一分细所知障。

九地菩萨为利乐有情故，当修四事：一者法无碍，亦名总持无碍、陀罗尼无碍；此谓于一法中能总持一切法，于一一法中皆能总持声闻法、缘觉法、大乘通教法、大乘别教法，是名法无碍。二者义无碍，谓于总持无量法中，一一皆具无碍解，于一一义中，皆各能开示一切义，是名义无碍。三者词无碍，谓于总持法之一切义，能藉种种言音开显实义，展转解释，于表义名言无所障碍，乃至扬眉謦欬屈伸俯仰，悉皆能令众生解意，是名词无碍。四者乐说无碍，谓辩才自在也；此菩萨当修七辩：迅辩、应辩、捷辩、无疏谬辩、无断无尽辩、演说丰义味辩、一切世间最胜妙辩，如是辩才自在，复加法义词无碍及勤行利乐之意乐，成就乐说无碍。此四无碍须依诸佛修学方得成满。

九地菩萨以成就此四无碍故，意根俱生一分细所知障随之断除，永不现行，随即证得「种类生无作行意生身」，无量化身种类变化无所限制，随意自在，故名大力菩萨；一切外道人天，不能障碍此菩萨利乐有情。此菩萨如是功德成就，满足九地心，转入十地。

十地有障，谓因所知障中一分俱生障碍，令十地入地心菩萨于诸法尚未完全自在，令大法智云不现起，亦令大法智云所含藏功德不现，复令大法智云所能现起事业不现。是故十地必须修断此一分所知障愚痴，令大法智云及所含藏、所现起事业得能现行。

此一分所知障愚痴有二种无明：一者悟入微细秘密无明及其随眠，由此无明及随眠故，障碍大法智云令不现行，亦由此无明及随眠故，令大法智云所含藏功德不能现行。二者大神通无明及其随眠。此二无明及其随眠断除，即成满地心，十方诸佛各皆伸手而放宝光，遥灌此菩萨顶，成授职菩萨，入等觉地，绍补佛位。

大法智云之「大」者谓真如，是一切法之根本故，生一切法故；大法智云者谓十地满心菩萨缘于真如之智，如云广博，现起无尽。大法智云所含藏者，谓具足一切总持门及三昧门。大法智云所起事业者，谓十地大神通境（详拙著《楞伽经详解》第四辑），此大法智云及所含藏与所起事业，于十地满心，诸佛灌顶时悉皆成就。

等觉菩萨欲成妙觉如来者，当修三事：一者圆成等觉地无生法忍，二者修集极广大福德，三者顿断极微细俱生烦恼障。等觉地无生法忍谓圆满一切种智，此谓等觉菩萨入地心尚有一切所知境中之极微细执着无明，由此所知境中极微细执着无明，令一切种智不能圆满，故须断除；此须于一切所知境中缘境观察而除断之，百劫完成。二者菩萨将证无上正等正觉，而福德未足，三十二相八十随好犹未究竟圆满、究竟殊胜，当以百劫修诸相好--无一时非舍身时，无一处非舍命处--如是百劫修集福德，为佛教、为众生，作一切施，于外财内财皆无吝惜。如是百劫于一切所知境中，断除所知障中极微细执着愚痴，及修集福德满足已，成最后身菩萨，住兜率天观察世间时节因缘；众生法缘若熟时，即降神母胎，人间受生，长大出家，示现修行，最后一夜顿断久远劫来故意所留一分极微细烦恼障，及顿断最后一分极微细所知障，金刚喻定现前，究竟成佛，「住于」无住处涅盘，四种圆寂成满，利益有情永无尽期，是名大慈大悲大雄大力无上正等正觉----十号具足之人天导师。

如是成佛之道已经略述，要皆依于唯识二门而得成办，谓真实唯识门与虚妄唯识门，由斯二门方能成就大圆镜智、平等性智、妙观察智、成所作智；合此四智，具足世出世间一切智，名为一切种智。扼要言之：成佛之道须依唯识五位渐次而进，乃至究竟地。

初则资粮位，一劫乃至万劫修行十信，成信不退。

次则加行位，外门修六度万行，至六住位修般若加行；在此加行位中，彼悟入唯识性故悟入三性，此即禅宗之破参明心，即般若总相智，大乘别教真见道位也；入极喜地，及入唯识相与唯识行之所需功德，即此见道也。《瑜伽论》云：「已入于地，得见道已，入于唯识。」即此真见道也。此谓不证如来藏者，不名大乘别教真见道；不得此真见道者，不入别教通达位。通达位即初地入地心，正修佛道之始也。为求证藏识而熏修蕴处界空相现观，及熏修「亲证藏识空性之知见」，即是四加行也。

三则胜解行位，谓学人初证自心藏识，入大乘别教真见道位已，得般若总相智，名为七住真见道，得根本无分别智；依此根本智，于唯识性及唯识相而作观行，熏习种智，生起后得无分别智，皆属般若别相智，通达此者，即入初地，名通达位。七住真见道位起，能于三乘诸经渐起胜解及胜行，非唯臆测及无本而行，故名胜解行位。

四者修道位。于修道位中，始自初地，末至等觉，修何等道？谓入因果分、修差别分及三学分，是此十一位中修道，即是唯识行也。

五者究竟位，谓具足果地智及果地断，究竟无余，故名究竟位，即是唯识果也。此谓：若人不依别教唯识五位，修学真实唯识虚妄唯识二门满足者，不能成就究竟佛道；此二门则以真实唯识门之如来藏心为根本。

《瑜伽师地论》菩萨地说有十三住，依此进修得成佛道，略举如左：

一、种性住：由性仁贤，逼遣方便令于善转；非由思择有所制约。住此住中，任持一切佛法种子，然性不起，上烦恼缠，造无间业或断善根。十信位也。

二、胜解行住：从初发心，乃至未得清净意乐所有一切诸菩萨行也。初发心住至第六住，由加行故，于真善知识所述藏识正义及妄识正义已得胜解，不得胜行。七住菩萨证藏识已，成真见道，不唯胜解，亦起胜行，普于一切菩萨住及如来住发起意乐，然未得净，为令清净而修正行。此是从初发心住至十回向满心位，初阿僧祇劫也，《瑜伽论》说「清净意乐菩萨住」是初地摄故。

三、极欢喜住：亦名净胜意乐住，初地所摄；少分为真见道功德所致，多分为相见道所得唯识相与唯识性之功德所致，已通达五法三自性七种第一义....等。次阿僧祇劫之始也。

四、增上戒住：即第二地修增上戒学。

五、增上心住：即第三地修增上心学--四禅八定、四无量心、五神通。

六、觉分增上相应慧住：即第四地修四谛增上慧学。

七、诸谛相应增上慧住：即第五地修无二观增上慧学。

八、缘起流转止息相应增上慧住：即第六地依十二因缘修增上慧学。

九、无相有功用住：即第七地依十二因缘修流转还灭细相增上慧学。次阿僧祇劫修满。

十、无相无功用住：即第八地修除相土加行微细无明之增上慧学。

十一、无碍住：即第九地修四无碍增上慧学。

十二、最上成满菩萨住：即第十地修增上慧学--修除「悟入微细秘密无明、大神通无明」。

第十、十一、十二住，名第三阿僧祇劫。第一祇劫满，方超胜解行位，次第证入初地；此谓恒常勇猛精进，非懈怠住者。第二祇劫方超有功用无相住，次第证得第八地；此谓菩萨得清净增上意乐，决定勇猛精进故，超第七地。过此而往，是第三祇劫修道，于己皆是无功用行，于他皆是有功用行，解脱道已究竟行满故，续于所知障修除一切上烦恼，任运满足第三祇劫修行，入十地满心位。

十三、如来住：百劫修相好，及修除所知境中极微细执着无明。至最后身，降神母胎，示现凡夫肉胎而成佛道。

若人具慧，远离邪见恶友，广修福德，上上精进修者，得转大劫为中劫，乃至转一小灾劫为年月日时，是名超劫精进；如《解深密经》所载：《观自在菩萨复白佛言：「世尊！经几不可数劫，能断如是粗重？」佛告观自在菩萨曰：「善男子！经于三大不可数劫或无量劫，所谓年、月、半月、昼、夜、一时、半时、须臾、瞬息、剎那量劫，不可数故。」》虽后发心，先成佛道。盼我佛门学人勿妄自菲薄。


第一节 教授学人立正知见

第四章　弘法与护法--从宗出教

第一节　教授学人立正知见

第一节　教授学人立正知见

吾人既已证得自心藏识，于唯识二门之唯识性，已得胜解及与胜行，不论已得通达入地，抑未通达入地，若禀性调柔无私无我，智慧通利口才辩给，当起悲心怜悯众生，于正法中发大誓愿，救度众生同入正道；则应善观缘之熟与未熟，若缘已熟，则出而弘法，演教利生，令了义正法久住，人天获安。此乃通宗而具缘者所应为之事，不应图一己安逸，回避此责。

时际末法，宗门了义正法之弘传几不复见；虽然各处道场乃至附佛法外道等，悉各自言证悟，出世弘扬佛法，然观附佛法外道等，悉以有境界法、有为法（如气功、拙火、神通、羽化飞升、欲界天之甘露...）等法作为佛法，吸收佛教之信仰者，同入外道法中。

佛教内之法师，亦多各立山头，弘扬禅宗顿悟法门；睽其所传顿悟法门，则多堕于常见法中，以意识及意识变相境界之证得作为证悟，未入大乘别教之真见道位。诸大居士之自谓证悟者亦复如是，不离常见境界。

复有印顺法师受密宗应成派中观邪见影响，广着诸书，推崇阿含而否定三转法轮诸唯识经，否定第七识意根及第八识阿赖耶，谓无此第八识如来藏，妄谓如来藏同于外道神我。彼等名为弘扬阿含，实则破坏阿含正义，否定阿含所说之意根界故，否定阿含所说涅盘本际故，必令阿含法义堕于无因论及断灭论故。

复有密宗以外道法，处处掺杂于佛法中，复以妄想自创名相，冠于佛说三乘圣境之上，谓为能令人一世修成究竟佛之秘密行门，内涵之荒诞不经，可谓匪夷所思，而竟有诸学人信受不疑，鼎力护持奉行。复有种种附佛法外道（譬如云慈正觉会之喜饶根登......等人），吸收佛教法师入其会中，外现佛教表相，假藉佛法佛教名义，遂行其吸取佛教资源及求名求势之目的，处处混淆佛法；种种乱相，难以尽述。

佛教若欲拨乱返正，于今之计，唯有广令诸方学人建立正知正见；若能建立诸方学人之正知正见，则诸学人即能知晓正邪异趣所在，即能排除外道法于佛门之外，佛教即可免除外道法之渗透，回归三乘正义。然拨乱返正之行，非一般人所能为之，不具慧眼法眼故；是故，有慧眼法眼者，若具辩才因缘，当以胜解而造胜行，出为人师，教授学人建立正知正见，为诸学人未来悟道而作因缘，切莫畏首畏尾而自退缩，三宝宏恩极广大故，既已证悟当思报恩，起而弘法护法。


第二节 教作功夫准备见性

第四章　弘法与护法--从宗出教

第二节　教作功夫准备见性

第二节　教作功夫准备见性

学人欲求明心--入大乘别教真见道位，必须心细，如来藏行相微细，非诸粗心大意之人所能明证故。为诸学人见道明心故，当先令彼勤修基本定力，时时住于一心不乱净念相继之境，而不妨碍世间诸行；具此功夫者，设使一生无有悟缘，不能见道，亦得因此功夫得大受用。

若求证《大般涅盘经》佛说眼见佛性境界，必须具有看话头之功夫；若无此定力，必不能眼见。已眼见佛性者，若心放逸，不能保持定力，则必于失去定力时，失其眼见佛性境界；须俟回复定力时，方能再见。

欲见佛性之定力，层次不须极高，但能看住话之前头常不忘失，即已具足定力，是故不须初禅二禅以上定力，唯须动中锻炼所得之未到地定定力即可。

修此定力，依拙著《无相念佛》法门而入，最为迅速；证得无相念佛定力已，择机转为看话头，继续锻炼后，能令觉知心于世间诸行中同时安住于妄想之前头（话头），则已具足见性之功夫。无相念佛及看话头功夫，详见拙著《无相念佛、禅--悟前与悟后》之叙述，此处从略。

眼见佛性之法，与境界相应，受用更大，其解脱正受功德远过于破参明心，是故当修当证。复次，见性之法若得先证，未来于九地满心欲入十地心时，即得无碍，速得转入十地，是故当证。复次，后身菩萨初夜明心时，大圆镜智及上品妙观察智平等性智起已，犹待夜后分之目睹明星眼见佛性后，方起成所作智，是故当求眼见佛性之法。若于明心入七住后，复于第十住眼见佛性者，后后世中欲求见性者，俱得相应而无障碍，是故应证。由斯四缘，一切已经眼见佛性之善知识摄受众生时，当教学人修学见性应具之功夫，以备缘熟时得见佛性。


第三节 克期取证--精进共修

第四章　弘法与护法--从宗出教

第三节 克期取证--精进共修

第三节 克期取证--精进共修

善知识通宗已，起大悲心，入廛垂手，接引众生；然诸有情根性互异、智愚有差，若非利根久学菩萨，欲凭善知识之正见开示而得悟入者，殆无可能，是故应当择期聚集共住，精进共修。

于此精进共修期间，或示入处，或施机锋，或开示正义，或予引导，或予印证，或予锻炼逼拶钳锤针扎，婆心苦切种种施为，要令缘熟者于一念间与般若相应，顿入别教真见道位。由此一念相应，随即通达二转法轮般若经典，此即精进共修之主旨所在--克期取证。

缘未熟者，则不强令悟入，仅以共修见道之事相，令起其信，坚其道心，励志真参，以俟未来；切记不可明言，亦不可于缘未熟前强令悟入，以免体验不足而不信受，乃至造下谤法及谤贤圣大罪，别教菩提难证亦难信故。

平常之共修开示讲经，唯可依真如体性及经中佛旨平铺直叙，不应指示入处、给予引导、施予机锋以及印证。此谓有诸世智聪明者，以猜测之密意，利用平常共修机会，不断试探；若碰巧猜中，便被印证为悟；然因体验之不足，被印证已，随即生轻贱想，不思深入体验领受，则不能起中道般若慧，遂致谤法及谤贤圣。

尚有种种异行异心者，于已悟之同修间夤缘附会，刺探般若密义；探得已，随即将来请求印证。若善知识闻其所说符契佛旨，便予印证者，斯人虽名为悟，实际非悟，不能起根本无分别智故；嗣后亦多谤法。因见如是相故，余多年来皆严持正觉同修会亲教师守则，唯于精进共修期间，方示入处、给予引导、施诸机锋及与印证。

复次，精进共修期间，对于已证真如者，可以当面指示学人体验真如之方向与方法，令其于细微处一一证验，领受真如之体性；并令其证验真如与七转识间之运作与互相间之联系，一一领受八识心王之同异。如是证验领纳已，不唯不退于般若中道慧，亦能为未来修学种智而作因缘；不唯不谤正法、不谤贤圣，未来修学增上慧学时，亦将进展神速，不可限量。由于精进共修共住期间，有如是良善因缘，故当每年择期举行，能出生佛法雄狮故，能令了义正法传承不断故。


第四节 汰除因缘不具者

第四章　弘法与护法--从宗出教

第四节　汰除因缘不具者

第四节　汰除因缘不具者

如前所述，学人根性及学法以来时劫久近，及与所集福德、除障、加行、智愚......等等，悉皆不同；有尚在初信位者，有在五信十信者，有在初住乃至六住者，亦有往世曾悟而为胎昧所障，今世顿忘前世之见地者；差别万端，种性互异。是故举办精进共修者，必须如佛观察各人因缘之具与未具，汰除因缘不具者，以俟未来缘熟时再行录取。

因缘不具者，大约有五：一者信力未足，谓是人熏习佛法以来，时劫尚近，于十信位之菩萨六度万行，尚未圆成；于三宝所，信未具足，未能远离外道知见，未能远离外道皈依，是名信力未足。

二者定力未充，谓是人心浮如海浪，攀缘如猿猴，不定如意马，性燥如猛火，昏沉如冬蛇，不能四时住心一境、离诸攀缘、专心向道，是名定力未充足。

三者慧力未足，谓是人熏习佛法以来，一向喜乐人天有为福报，于大乘菩提心不喜乐，若闻般若不能解义；于真假善知识所宣示般若义理，不能判别，无所适从，是故堕于大名声及崇拜出家相等表相中，无力纯就般若义理而作检校，是名慧力未足。

四者福德不具，此复有二：初为未修集福德资粮，次为性障深重。未修集福德资粮者，谓是人行菩萨道以来，由未见道故，于外门修六度万行，而偏重般若与禅定，于布施持戒忍辱三度未曾用心修集，导致求悟时之种种障碍，乃至匪夷所思之障碍一再出现，即说是人欠缺福德庄严，无福亲炙真善知识之共住共修法益，无福领受众多真悟者之护持共修。性障深重者谓五盖深重，五盖者谓五种障碍修证佛道之法：贪欲、瞋恚、睡眠、掉悔、疑。由此五法障碍，令学人不能得证大乘别教菩提，即名福德资粮未具足。

五者慢心深重，谓此人心恒起慢，唯于大名声之法师生信，若见善知识现在家相，便轻贱之。如是之人，若值出家善知识，随之修学，得其法已，随即起慢，复于其所亲近之出家善知识所再起慢心，自谓所学等彼善知识，渐不受教。如是随彼众善知识学已，一一起慢，俱轻贱之；唯对尚未受学之大名声善知识（不论已悟未悟）生于恭敬，以未知彼善知识法故。如斯人者，纵遇大善知识，得入真见道位，亦必浅学即止，私谓：彼大善知识亦不过如是。犹如愚人捡取二三两黄金即谓已足，于彼金山不知不见；斯人亦复如是，少得善知识法，便谓全得，转复生慢而轻贱之。如是类人，自余出道弘法十年以来，履见不鲜，不一而足；亦已逆见未来之必将继续值遇如此类人。是名慢心深重者。

一切真善知识于精进共修期间，不应令如是五种因缘不具者参与精进共修；但具其一，即不可取，何况具五？此乃依大乘菩萨种性及不定种性者言，若是声闻缘觉种性人，不具菩萨性者，绝不可取。

如是之人，若闻苦空无常无我，十二因缘，缘起性空，心则生喜；若闻如来藏、真如佛性、八识心王，一切种智，则无喜心，乃至生恼而否定之。此乃二乘种性之征象，真善知识宜审观根器，不可一视同仁。

二乘性人（此谓尚未得入二乘见道乃至无学位者），若入大乘学禅及般若者，多因好奇，欲晓大乘证悟般若者之境界，非因仰信解信，非因好乐大乘菩萨道而来修习。斯人不乐甚深无生法忍，不乐世世受生自度度他，唯好禅定寂静及欲证涅盘，是故若得证悟已，必即远扬，离师而去，不思回报三宝深恩，乃至谤师谤法。如是之人，余常遇之，其数非寡，一切真善知识弘传大乘法时，于精进共修期间，不应令彼诸人在选，悉应摒除之，以免彼之未来谤法。


第五节 当授一切种智--无生法忍

第四章　弘法与护法--从宗出教

第五节　当授一切种智--无生法忍

第五节　当授一切种智--无生法忍

一切大善知识，对于已入大乘真见道位者，悉应聚集一堂，定期传授一切种智--大乘法无我智。

此谓大乘真见道者唯是禅宗之破初参，证悟自他有情之如来藏阿赖耶识，此名大乘人无我智；虽已得入通教初果乃至二果，唯阶别教七住，尚须熏习大乘法无我智，方入初地；是故，善知识若欲令诸徒众入初地者，当授一切种智--大乘法无我智。

云何大乘人无我智及法无我智？如《大乘入楞伽经》佛云：「复次大慧！菩萨摩诃萨当善观察二无我相：何者为二？所谓人无我相，法无我相。大慧！何者是人无我相？谓蕴处界离我我所，无知爱业之所生，起眼等识生，取于色等而生计着。又自心所见、身器世间，皆是藏心之所显现；剎那相续，变坏不停，如河流、如种子、如灯焰、如迅风、如浮云；躁动不安如猿猴，乐不净处如飞蝇，不知厌足如猛火；无始虚伪习气因，诸有趣中流转不息如汲水轮。种种色身威仪进止，譬如死尸，咒力故行；亦如木人因机运动；若能于此善知其相，是名人无我智。大慧！云何为法无我智？谓知蕴处界是妄计性，如蕴界处离我我所，唯共积聚爱业绳缚互为缘起，无能作者；蕴等亦尔，离自共相，虚妄分别种种相现--愚夫分别、非诸圣者。如是观察一切诸法，离心、意、意识、五法、自性，是名菩萨摩诃萨法无我智；得此智已，知无境界，了诸地相，即入初地。」

佛意乃谓：大乘学人证悟人无我智已，成菩萨摩诃萨，善知人无我相智，而犹不知法无我相智，以是因缘不入初地。大乘人无我相智者，谓先于四加行位中，依蕴处界而观无我无常空，观蕴处界乃依无明、渴爱、业种而生；又观自心所见六尘及色身器世间等，皆是藏识之所显现，虽然相续似有，而剎那变坏不停，世世如是轮转生死；复观六道有情种种色身威仪进止，譬如死尸因咒故行；亦如木人因机运动；菩萨若能善知如是诸相，即是证得人无我智。此即我正觉同修会大众所修蕴处界空观等加行后，复于禅三悟入之内涵。完全无异，一一印证佛语；得入通教初果乃至二果，即成别教七住菩萨。

然此人无我智有共二乘及通教，亦有不共者；共者谓禅三前之蕴处界空加行，不共者谓禅三中之证悟藏识。虽然慧妙不共二乘通教，然犹未曾眼见佛性而入十住，亦未得阶初地，未证大乘法无我智故。

大乘法无我智者，谓依大乘人无我智（依亲证藏识而起），进修《楞伽经》佛说八识心王之五法、三自性、七种性自性、七种第一义及二种无我法，并通达十地相之智证断修，如是方得通达大乘无我法之见地，入于初地。如是人者，是真佛子，名为生如来家，不论在家出家；皆能绍隆佛种、续佛慧命故。真善知识既自入地，通达佛旨，当摄座下已悟大乘人无我智诸大众等，令入初地，是故应聚诸已悟者，定期传授一切种智--《楞伽经、解深密经》所宣法无我智，令得通达，提升彼等宗通之层次。


第六节 身教重于言教

第四章　弘法与护法--从宗出教

第六节　身教重于言教

第六节　身教重于言教

真善知识未入地者，或初悟者尚有贪瞋习气，特须注意自身三行，不应因己习气深重而故示证悟，令人生疑不信，乃至谤法，断人慧命。如是之人于通宗而入七住已，贪瞋习性仍重，不易改变者，皆是此生初悟；修习佛道以来时劫尚近，难离习种性位，此人不宜为人师表；当以修除贪瞋习气，熏习圣性为主修。此人应入十行位中，修十行法，于护教护法及熏习种智过程中，启发圣性，而后方可为人师表，成为弘扬了义法之法师。

佛法中为人师者，当离二乘人想，亦不以胜义僧自居；虽知自身是大乘胜义僧，而以菩萨四摄法度众弘法。二乘人常于自身起僧宝想，乃至无学位而不能免之。大乘胜义僧则离如是二乘人想，虽知自身真为僧宝，而不作僧宝想。是故诸大阿罗汉皆不顶礼维摩诘等觉大士，维摩诘大士却一一寻觅诸大声闻，为施无上大法；并于施法前，先顶礼一一声闻罗汉（详见玄奘菩萨译《说无垢称经》），而后布施大乘正法。

大乘法中之别教宗通者，亦当如是，不以僧宝自居，恒行四摄法；不唯财施、无畏施，亦兼法施；以如是三施利益众生，而不求报；身自入诸众中，与一切众生同事，不分贵贱智愚；恒常爱语，不粗口恶言（唯除精进共修之种种机锋示现）。身口意善，身语调柔，智慧增上乃至戒定增上；如是师范，摄诸有学及与凡夫，名为身教，余所奉行。

复次，为人师者，于座下弟子之退转而谤于己者，不应恐人谤法故予覆藏。如有弟子索求不遂，退转于法，便谤于师；有人因此生疑：「是人于师座下学法，既已得悟，因何性障深重？不能顿除？是必彼法所谓证悟非属真实。」如是疑者，不晓大乘道之内涵，故有此疑。因此缘故，遂有悲心重者唯恐如是之人退转，不信正法；劝师覆藏此事，不欲彼疑心者闻之。然此非善知识之所应为，何以故？谓彼疑心者之见道缘未具足故，于大乘道尚无所晓故。宜令其退去，重新熏习，俟缘熟已，重入此法，则必永不退失。是故为人师者，于僧团中之一切事务人事，不须覆藏，悉令公开化、透明化，可免种种欲盖弥彰之一切后遗症也，此亦身教之一种，余所奉行焉。

为人师者训导徒众消除性障，断诸烦恼，上上增进，若自不除性障、不断烦恼，而言能令徒众消除性障断除烦恼者，无有是处。何况自称证悟入地之人，贪人钱财，染指他人眷属美色，无有是处。如是行为，必定破坏了义正法之弘传，无益自他，何能绍隆佛种？续佛慧命？是故，欲为人师及已为人师者，必须时时注意：身教重于言教。

《护国尊者所问经》中载云：《尔时世尊告尊者护国言：「有四种法，于菩萨而为缚法：一者轻慢他人，二者于世间事方便趣求，三者散乱用心如行险难，四者于其眷属一心贪着；如是四法为菩萨缚。」》

若人自无证量，而轻慢他人，不服真善知识劝诲，妄评真善知识，此名菩萨缚；若有证量而未舍慢习，非为破邪显正救护众生，乃欲与别别真善知识较量高下者，亦是菩萨缚。

若人悟后未舍贪习（新学菩萨初悟者），假藉正法之证量，而于钱财起贪，广受供养；或借机贪他美色，堕邪淫行，俱名菩萨缚，于世间事方便趣求故。

若人不能一心不乱，常常正念在前；于一切时皆散乱用心，攀缘五尘者，斯人必于五尘起贪，造作种种能违后世菩萨清净异熟果之业；是人于一切三行中多散乱用心，如行险难，名为菩萨缚。

若人广有名声，致有多人追随，眷属达数万数十万，而心生贪着，唯恐减损眷属人数者，是人即堕菩萨缚，不入菩萨贤圣中。

若有菩萨犯此四缚，纵然终日谆谆善诲，眷属亦将不随其教，彼之身教违于言教故。则彼劝喻徒众消除性障、利益众生等语，悉成无义，众皆见其身语相违故。

善知识持法弘法度化众生时，必须忍辱负重，高瞻远瞩，凡事着眼于佛教之前途，不得因一己之好恶，而轻率造下不利佛法弘传之任何事行与法行。《须赖经》云：「或于一身不有远虑，后受大罪，智者所畏。」是故一切法师居士于持法弘法之身口意行，特须在意；若无远虑，不忍自身邪见被破，忿而造诸谤法及谤贤圣之业，后世受多劫尤重纯苦异熟果报，悔之已晚，是故智者慎始慎独，多有远虑。

以正真之道持法弘法者，若处顺境，亦当恪遵佛语，检点自身，莫生憍慢。

谨将末学奉行多年之佛语，供养一切善人：《佛告须赖：「菩萨在贵，不以憍慢，现若卑贱；能使众生不贪富贵、亦无恨贫，是为净德。其在豪贵，能率余人兴布施意；在智现愚，能使愚人疾解智慧，是为净德。」》已入七住通宗菩萨欲入地者，当如是行。


第七节 护持了义正法--摧邪显正

第四章　弘法与护法--从宗出教

第七节　护持了义正法--摧邪显正

第七节　护持了义正法--摧邪显正

已通宗之佛子，当护持了义正法，莫令邪知邪见破坏了义正法。护法之义唯一，护法之行有二。

护法义者，谓护持了义正法。正法有表相与实质之别，实质正法复有了义与不了义之别。

云何名为表相之正法？如诸佛寺道场精舍，有正受三坛大戒之比丘比丘尼住持者，悉名表相之正法；身披如来衣，即具僧宝资格故。复有木雕石刻佛像，黄卷木轴之经典，则已具备住持三宝之法，故名表相正法，一切佛门学人皆应随缘供养。

云何名为实质之正法？若人于三乘菩提，或一种、或二种，乃至三种俱有修证，斯人则具实质之正法。若此人起悲悯心，出世弘法，利益众生，则其弘法利众之处，即名实质正法道场。

云何名为不了义之实质正法？若人所证三乘菩提，唯能与一念无明之正断相应，而不能与无始无明之正断相应，虽是实质之正法，然非了义。正断一念无明烦恼障者，唯能分断或全断分段生死烦恼，唯得三乘所共之解脱果，不得佛菩提果；譬如二乘菩提之修证，及大乘菩提中之通教菩萨修证，唯得解脱果，不破不断无始无明惑，不能成佛故。

云何名为了义之实质正法？如大乘中别教菩萨，依般若经修持，证得自心如来藏，与万法实相相应，故起般若智，住于中观境。如是智慧证量，不与通教菩萨共，不与定性二乘无学共，名为了义正法。此菩萨若不得少为足，续依三转法轮诸唯识经典，进修一切种智，乃至起诸地无生法忍而证道种智者，亦名了义正法，能入诸地乃至成佛故，已真实证解诸法之实相故。

如上所举实质之正法，不论其为了义抑不了义，一切佛门学人悉应护持；护持此三乘菩提法之弘传道场，方名护持正法。若现世无了义之实质正法，则应护持不了义之实质正法；若现世双具了义与不了义之实质正法，则应偏重了义之实质正法；而兼护持不了义之实质正法。何以故？此谓不了义之实质正法（二乘菩提及通教菩提），唯能令人证得解脱果，而不能令人证得佛菩提果故。

若如密宗达赖、创古等人之应成派中观，及印顺法师之应成派中观，尚不得名为表相之正法，云何而可护持之？谓彼等诸人否定第七第八识已，令佛所说意根成为施设建立法，则佛说十八界成为妄说，唯余十七界；则四阿含中佛说涅盘之本际（阿赖耶识），亦成施设建立之假名，涅盘成断灭空。是，则三乘菩提俱成断灭见之戏论；非，则达赖、创古、印顺等人之应成派中观名为邪见，尚非表相之正法，是破法者故。若欲护持如是等人，不如护持一生持念弥陀之不识字老比丘尼，彼老比丘尼是表相正法故，彼达赖印顺等人是破正法者故。

一切欲护持佛教正法者，悉应于正法之实质与表相、了义与不了义、正法与破法等，先有如实正观，而后可行。否则不免将破法认作护法，将护法认作破法，颠倒而行，成就破法共业而犹以为是护持正法。

若人已得亲证三乘菩提之一，俱是真善知识，若复具有思辨能力及言语辩才者，应当悯诸众生，出世弘法，非为名闻利养。若如当代南传佛法诸大师等，不应来台弘法；未证二乘菩提故，俱堕十八界之意识界故。若如古时月称、宗喀巴，今之印顺、达赖、创古等人，不应出世弘法；俱堕意识界故，否定三乘菩提正义故。

若人欲出世弘法，矗正法大纛，建立大道场（非谓寺房地之大），应先求证三乘菩提之一乃至皆证，一一对验二乘或三乘经典而无违者，确认真实，然后方可出而建立大道场。若为虚名而广募资财，建设规模宏伟之寺院道场，而弘常见断见外道法者，则已失其表相正法之本质，成破法者。佛于《如来藏经》云：「身未证法而在高座，必堕地狱；身不知法而教人者，必堕地狱。」诸表相正法道场之住持法师，若属错悟未悟而故示为悟，乃至以错悟之身而为人印证为悟者，允宜三思佛此开示。

若如宗喀巴、达赖之否定三转法轮诸唯识经为不了义者，名为破坏正法；谓三转法轮诸唯识经所说法乃是究竟了义法故，函盖三乘佛法故，是证悟般若中道智之佛子所应进修成佛之道故。若如印顺法师宗徒之否定三转法轮诸唯识经，谓为佛灭后之弟子所造者，名为破坏了义正法；诸弟子慧远不及佛，所造经典云何能超胜于佛？而现见三转法轮诸唯识经义胜妙，远超初转二转法轮经典，为一切古今证悟般若者所崇敬拜读，据以进修成佛之道。岂真三转法轮诸经非佛所说耶？而印顺法师宗徒竟否定之，谓为佛灭后诸弟子所造者。

如是真相，应如实披露，令今世后代学人知之，以免渐被引入歧途。如印老考证佛教史，谓大乘经乃佛灭后数百年方出于人间，故唯识学之七心说及八心说，乃是后来佛教部派发展而渐渐建立之思想，乃是妄说，乃是建立，非真有七心八心。然四阿含中，佛处处说十八界，则六识界已有六心，意根亦心，为意识之所依根，已有七心。佛复处处说：阿罗汉入灭尽定，外道入无想定，意识灭已，定中仍有不离身识，令身不烂坏，则知必有第七心，此二定中无意识心，故名无心定故。佛复处处开示：阿罗汉入无余涅盘已，有本际不灭；入涅盘已，十八界俱灭，则七心俱灭，灭已唯余本际不灭；若有本际，则有第八心，故不许比丘妄言如来灭后是无，有本际心不灭故；亦不许比丘妄言如来灭后是有，「十八界有」俱灭故，本际非三界有故。

如是，唯识学之真实唯识门（第八识涅盘本际），及虚妄唯识门（识阴之前六识及意根），佛已具于四阿含中说已，印老何得诬谓七识八识是渐渐发展而有之思想？尚不能解阿含基本佛理十八界法正义，亦不能证解涅盘正义，而妄谓三转法轮诸经非佛所说，有何可信？佛世诸阿罗汉悉皆不生如是邪见。

复次，佛入灭后，三乘圣人渐少，去圣日遥，真证三乘菩提者渐减；诸方学人以不晓正义故，遂生邪见，乃有否定七识八识之言论出现；然世世皆有发愿再来人间者，彼诸人等见世间学人有此邪见，乃出世弘法，证实有七识八识。然而后人如印顺法师者，见有如是现象，便谓七识说及八识说，皆后人渐渐发展而有。

譬如今时余举阿含为证，已证七识八识本有；然若不举阿含为证，纯依实际正理证明有七识八识，余所著诸书若亦皆不举阿含为证；后人不知，考证结论必谓七识八识是佛教发展至台湾而后有。如是考证结论，可信受乎？

是故一切真善知识弘传了义正法时，必须摧破邪说，方能显示正义，正法邪法势难两立故。如余初出道时，于一切法师居士皆予赞叹，乃至如月溪法师之流亦予赞叹，绝不指说他人法义之短。然余所说迥异诸方错悟大师，余赞叹之，彼反破斥余法；如法禅法师（前之自在居士），余未尝片言只字评论于彼，彼竟派人渗透我会，影响我会早期刘建安等三位老师退转（注），转信彼所弘传月溪法师之邪见，致有拙著《正法眼藏--护法集》之出版，可知正法邪法必难两立；我不破他，他必破我。故说一切真善知识弘传大乘了义正法时，必须同时破斥邪见，予以摧伏；不应如余出道早期之心存乡愿，欲与诸方邪见之师和平共存。玄奘菩萨亦有此感慨，故云：「若不破邪，无以显正。」乃至遍履当时印度各大城，召开法义辨正无遮大会；是故破邪显正与弘传正法密不可分，不应唯欲弘传正法而不破邪显正，势不可得故。

（注：彼三师者，于自心藏识未有深入体验，乃由余明告真如密意，彼等由未亲自体验故，于余所说藏识之本来无生，不能安忍，乃转信自在居士所弘传之月溪邪法，返认余令远离之意识心，回堕常见外道法中。余以见此明说之过，故于《护法集》中公开忏悔，亦于诸书中公开忏悔，后时绝不复作明说密意之业。今于此处，亦作忏悔，后不故犯。）

复次，一切证悟般若之菩萨，欲离唯识性位、入唯识行位（初至十地）者，必须勤修第初回向位之加行。第初回向位之身口意行，主要为救护一切众生回向正道；欲救护众生回向正道者，当急之务即是破邪显正。若不破邪，未悟之众生云何能知何者是邪道？破邪已，正道自显，众生即知取舍抉择，免入邪道。菩萨具足如是功德，即可转入第七回向位，次第而至十回向位满足，具足道种性而入初地，开始十地之唯识行；由此缘故，一切证悟般若菩萨，应该亲自或协助善知识破邪显正，救护一切众生远离邪见，趋入正道。若欲顾虑私谊，而不破斥邪说，坐令熟识之师继续误导众生者，名为无慈无悲，乃是将佛法作人情者。

复次，破邪显正是说通之清净相，一切菩萨欲求入初地者，皆应修此清净相。有四事是说通之清净相：一者为增长三宝故说，二者能断自他烦恼故说，三者为分别邪正故说，四者为听者得最胜故说。佛说此四事是说通之清净相。破邪显正事，能摧伏外道及附佛法外道，增长三宝，是故应为；破邪显正事，能令众生证解意识见闻觉知心是无常败坏之我见，由是寻求三乘见道而断我见，我见断故能勤断我执，则能断自他无明烦恼，是故应为；破邪显正事，乃为众生分别邪正故说，能令众生远离邪见，是故应为；破邪显正事，乃为令诸众生得最胜法故说，能令趣入大乘别教甚深法义故，是故应为。若人具足破邪显正之法者，即能具此四种清净相，即名说通之清净相，斯人不久必入初地。

由斯正理，说一切通宗者，既已通达经教，亦通讲说，则应从宗出教、弘传正法，破邪显正救护众生。


第一节 宗说二通不离八识心王所生一切法

第五章　简异辨邪--三界唯心万法唯识

第一节　宗说二通不离八识心王所生一切法

第一节　宗说二通不离八识心王所生一切法

「三界唯心，万法唯识」，乃是佛门学人所常见闻之语。如是之语，已指陈生命之实相，显示万法之本质；然诸学人往往错会，乃至如印顺法师竟否定唯心思想，诬为同于外道神我。譬如印老于《以佛法研究佛法》页三三九云：《如释尊在阿含经中，以及极多的大乘经中，并未说到阿赖耶识，难道就不能安立生死轮回吗？只要真正理解缘起性空的真义，无常无我而能成立生死与涅盘，何必再说如来藏与阿赖耶识？只因众生根钝，所以为说如来藏或阿赖耶识法门，使其确立生死轮回与涅盘还灭的信念，能在佛法中前进，这是极好的妙方便了。》

然而，北传四阿含中，处处说到阿赖耶识，只是不用阿赖耶名，非未说第八识，此容未来著作《阿含正义》时再叙；「极多的大乘经中」，亦处处说到阿赖耶识，有时说阿赖耶，有时说阿陀那，有时说「心意识」之心，有时说真如，有时说如来藏，有时说藏识，有时说为心，有时说自性清净心，有时说异熟心，有时说真相识，有时说不生之性，有时说成佛之性，有时说种子识，有时假名为「我」，有时说名为界，有时说所知依，有时说无垢识，有时说密严土，有时说法身；般若诸经更以种种别相智，宣说阿赖耶识之中道实相，《大般若经》六百卷，在在处处莫非宣示阿赖耶中道性，印顺法师不解，妄谓「极的大乘经中并未说到阿赖耶识。」

例如《解深密经》佛云：「阿陀那识甚深细，一切种子如瀑流；我于凡愚不开演，恐彼分别执为我。」，不意印顺法师闻说如来藏阿赖耶已，便执阿赖耶为外道神我，极力排斥，正堕佛所预斥我见之中。

亦如《大乘阿毘达磨》经中说：「无始时来界，一切法等依，由此有诸趣，及涅盘证得。」又云：「由摄藏诸法，一切种子识，故名阿赖耶，胜者我开示。」

三如《如来功德庄严经》说：「如来无垢识，是净无漏界，解脱一切障，圆镜智相应。」

四如《楞伽经》云：「凡夫无智慧，藏识如巨海，业相犹波浪，依彼譬类通。」又云：「心名采集业，意名广采集，诸识识所识，现等境说五。」又云：「譬如海水变，种种波浪转；七识亦如是，心俱和合生。谓彼藏识处，种种诸识转。」又云：「甚深如来藏，而与七识俱；二种摄受生，智者则远离。」又云：「五法三自性，及与八种识，二种无有我，悉摄摩诃衍。」

五如《如来藏经》佛云：「我见众生烦恼流转，生死无量，如来妙藏在其身内俨然清净如我无异。」

六如《大般涅盘经》佛云：「众生『我』者不得如是从身而出，住在异处。」

七如《佛说不增不减经》佛云：「舍利弗！甚深义者即是第一义谛，第一义谛者即是众生界，众生界者即是如来藏，如来藏者即是法身。」

八如《密严经》云：「佛说如来藏，以为阿赖耶；恶慧不能知：藏即赖耶识。」

九如《占察善恶业报经》云：「如来法身自性不空，有真实体，具足无量清净功业，从无始世来自然圆满，非修非作，乃至一切众生身中亦皆具足。」

十如《萨遮尼干子所说经》云：「王言：大师！如此法身，当依何法作如是观？答言：大王！当依一切众生烦恼身观，当依......何以故？此身即是如来藏故。」如是极多大乘经中说阿赖耶识，非未曾说。

乃至密宗经典《楞严经》云：「复次阿难！云何五阴本如来藏妙真如性孤......云何六入（见性闻性乃至知觉性）本如来藏妙真如性孤......云何十二处本如来藏妙真如性孤......云何十八界本如来藏妙真如性孤......则意与法及意界三，本非因缘，非自然性（皆如来藏妙真如性）。」又云：「陀那微细识，习气成暴流；真非真恐迷，我常不开演。...此阿毘达磨，十方薄伽梵，一路涅盘门。」一再宣示十八界乃由如来藏假藉诸种因缘而生，与如来藏非一非异；非离如来藏而由因缘或自然生。

如是，「极多的大乘经中」，处处说有阿赖耶识，不胜枚举，非如印老所说之「并未说到」。

如印老所云，不须七八识而能安立生死轮回者，则有情生死轮回系由何而生？莫非由虚空生耶？若由虚空生者，应汝修净行，来世不得净行报，汝来世仍将由虚空再生无明故；亦应彼造恶行，来世不得恶行报，彼来世受生之无明由虚空生故，非由其藏识所藏恶业种而生故，则将因缘错乱，无因无果。

如印老所云：「只要真正理解缘起性空的真义，无常无我而能成立生死与涅盘，何必再说如来藏与阿赖耶识？」试问：「缘起性空的真义是无常无我，死已无我，阿谁持业及无明种往生后世受报？」若无持业及无明种之阿赖耶往生后世入胎，即成断灭，尔印老是断灭论者耶？尔不许有七八二识故，入胎时意识永灭故。

若言意识细心能持种入胎去至后世者，不合佛旨，佛说意识不至后世故，不能入胎故；意识依意根而有故，不能持种故；意识最细心乃非非想定中意识，仍不能去至后世故。如是，外于阿赖耶识而说缘起性空者，必同外道断灭论所主张之一切法空，无有前世后世，何能成立生死轮回之道理？则涅盘即成断灭。

是故印老之著作立论邪谬，并非「以佛法研究佛法」，实是以应成中观邪见主见研究佛法，见始非分（知见一开始就错了），如何能研究出真正之佛法？奉劝印老及随学者，速舍研究思惟分析，效法禅宗祖师戮力参究--寻觅自心阿赖耶识。一旦亲证，便能证解四阿含之大乘密意，亦能真解二乘法之意旨；若不如是，续执应成中观邪见，至无量劫后，仍无可能证解大乘别教密义，亦将继续误解二乘通教之缘起性空真义，堕于断见外道之一切法空邪见中。

三界中之一切有漏法，以及一切无漏有为法，皆因八识心王而有；乃至无漏无为法，亦因八识心王而显。若离八识心王，无有一切法可得，故说万法唯识。十方三世一切有漏无漏法，既皆因八识心王而有而显，八识心王复依第八识及无明而现于三界，无明业种及上烦恼随眠复由各自第八识所持而藉缘变现色身及世界山河，故说三界唯心--唯依第八识心而有，依第八识心而变现，以第八识为根本。

为令今世后世学人建立正见，故举《百法明门论》偈，略明「三界唯心万法唯识」之意；若能明此者，修学三乘佛法，皆不堕于我见边见，偈曰：

一切最胜故，与此相应故，

二所现影故，三位差别故，

四所显示故。如是次第。

论曰：一切最胜故；云何故作是说？谓八识心王乃三界一切法之根本；若无八识心王，则无十方三世之三界万法。例如：无色界天境界，必须有意识安住其境，方有无色界天境界现前，方有无色界有情；然意识于此四天已极微细，名为意识细心，乃至非非想天意识名为极细心，要皆不离第七识意根。若离第七识意根，意识不得现起，意识要依意根触无色界天境界法尘、而后能起故，以意根为根故。意根非自在心，不能持无色界天业种（异熟种），要依第八识阿赖耶方能现行运作故（此理详见拙著《真实如来藏》此略不述），是故无色界天不能离于六七八识而有；要依六七八识之现行运为，方能有无色界天有情及境界故。

次如：色界四禅天境界，必须有第八识所变现之色界天身，而后六七八识于等至位中安住，方有色界四禅天等至境界。必须有第八识所变现之色界天身，而后八七六识及眼识耳识身识共于等持位中现行运为，方有色界天人之法会及一切身口意行。若无眼耳身意末那阿赖耶等六识，则不能具足色界天一切境界。

三如：欲界天及人间有情，以人间为例，必须有阿赖耶及意根末那入胎，执持受精卵（此即十二因缘所说之识缘名色：识谓阿赖耶，名谓意根，色谓受精卵），藉母血供给之四大，渐渐变现五色根（含五胜义根大脑）。随于五色根之渐渐圆满，故令意根能触法尘，生起意识；意识起已，则令前五识或俱起、或渐起，具足八识。若不具足八识心王，则不能具足领受人间六尘，名为残障者。

如是，若无八识心王，则不能成立五趣有情（阿修罗遍处于五道有情），傍生及饿鬼道有情莫不如是，故说眼等八识乃三界万法之王，三界万法以八识心故展转而起，故名八识为心王，故名「一切最胜故」。

有漏法如是，无漏法亦如是。如四圣法界之佛界，最后身菩萨成佛于人间时，其身口意行已皆纯是无漏，而是有为法；此无漏有为法，亦须八识具足现行运为，方能于人间托钵饮食、尝味嗅香乃至说法，故说八识心王「一切最胜」。

次如无学菩萨与俱脱阿罗汉入灭尽定，前六识俱灭，离见闻觉知，犹如眠熟闷绝而无息脉，状若死亡，然阿含中佛说「灭尽定中有不离身识，身不烂坏，识不离身」，即是七八二识，仍不能离八识心王之二识。

有漏法之无想定亦如是，凡夫位之佛弟子入四禅中，不解三乘菩提故不断身见，而断意识心我见，恐堕断灭故不舍色界天身，以断灭「觉知心我」为涅盘，遂于四禅位中灭除觉知心我，定中息脉俱断，以为无余涅盘，实是无想定。人间证得无想定之外道亦如是，以此为「入涅盘」，然实所入为无想定：定中无息无脉，无见闻觉知，状若人死。佛说此位中仍有七八二识，故说无想定中有不离身识，识不离身，故身不烂坏。然此非涅盘，三月五月后仍将因忽生一念，欲觉知色身坏抑不坏，而复起意识等六，又堕人间六尘境界。

综合上述三界一切「身、觉」境界，皆不得离于八识心王而有；若离八识心王，尚不能有六根，何况有命根？何况有万法？故说八识心王乃一切法之最胜者，一切法之所依故。

与此相应故；此谓五十一种「心所有法」，与此八识心王相应，故立此五十一法。

五十一法为：遍行法五（触、作意、受、想、思），别境法五（欲、胜解、念、定、慧），善法十一（信、惭、愧、无贪、无瞋、无痴、精进、轻安、不放逸、行舍、不害），根本烦恼六（贪、瞋、痴、慢、疑、恶见），随烦恼二十（忿、恨、恼、覆、诳、谄、憍、害、嫉、悭、无惭、无愧、不信、懈怠、放逸、失念、不正知、散乱、昏沉、掉举），不定法四（悔、眠、寻、伺）。

如是五十一法中，遍行五法者，遍行于三界六道，遍行于四圣六凡，遍行于八识心王之一一识，遍行于一切时而未曾间断，遍行于一切善法染法无记法中，故名遍行法。唯有出世定（灭尽定）中灭意根之受想二法，余一切定中俱有七八二识具足五遍行法。（五遍行之受为剎那剎那之境界受，非为受阴之苦乐忧喜舍受；五遍行之想为境界受之剎那剎那了知，非想阴之连续知觉及思惟了别。）此五法乃是八识心王之体性，由八识心王生，非离八识心王容有此五法单独现行运为，故云五遍行法与此（八识心王）相应。

别境五法不与阿赖耶识相应，故不名遍行，不遍八识故。不遍一切时现行运为，故不名遍行；眠熟、闷绝、二无心定、正死位等五位中，断而不现故。此别境五法，遍三界九地（欲界地、初禅地乃至非想非非想处地），与前七识或多分或少分或全部相应，故说与此（七识心王）相应。此别境五法乃是七识心之体性，七识心生已，必具此五法之多少分，非离识七心王而有别境五法，故说别境五法与此（七识心王）相应故。

善十一法，唯遍行三界九地，不遍行于三性，不遍行于一切时，不遍行于八识（唯除究竟佛地），故非遍行法。阿赖耶识离见闻觉知故，离别境五法故，不与此十一法相应。第七识意根不与欲胜解念定相应故，虽触法尘而与慧心法相应，然慧极劣故，不与善十一心法相应。前五识为无记性，依意识而通善恶，时善时恶，非一切时与善十一法相应。唯意识与此善十一法相应，然非一切时相应；虽遍三界九地，要须三乘有学之证定者方得有于欲界，于诸凡夫不能遍也。然此善十一法，须依意识，与意识所俱五识乃至一识方有，而非离于心王得有善十一法现行，故名与此心王相应。

根本烦恼、随烦恼、不定四，悉亦如是，依于八识心王而有，或多或少或全相应，要非离于八识心王而有，故说与此八识心王相应。恐文长厌烦，不一一详叙；读者思惟即知，此处从略。

二所现影故；此谓色法十一：眼、耳、鼻、舌、身、色、声、香、味、触、法处所摄色。此十一种色法，乃八识心王及其相应之五十一心法共生而显示之影像；幻有幻灭，故名为影。

眼等五色根，各有扶尘根及胜义根；扶尘根即是可见可对之五色根：眼如葡萄、耳如荷叶、鼻如悬胆、舌如半月、身如肉桶；五胜义根则不可见而可对，能以意识觉知其性用之存在，聚集于头部，即是大脑。此五根由阿赖耶识藉意根无明及父母四大为缘而变生，为阿赖耶之所缘境，阿赖耶依之缘外五尘，变现内相分五尘，为意根所触（五尘上之法尘），为欲觉知故，乃令意识及眼等五识现行，此六识现行已，便有色等六尘相出现于有情心中；乃至法处所摄色（例如观想所见色及意识所见无表色...等）亦得现起，具足十一种色法。

如是十一种色法，要依八识心王及五十一心法和合运作方得现起；若离此二，即无十一种色法可以现前。而此十一色法，于三界中现前，非可谓无，然无实有不坏自性，念念变易，终归坏灭；如影似有，而无实质，故名「八识心王及五十一心法之所现影」，若离此二，尚无一法可得，何况十一？故云万法唯识。

三位差别故；此谓「心不相应行」法，有二十四法：得、命根、众同分、异生性、无想定、灭尽定、无想报、名身、句身、文身、生、住、老、无常、流转、定异、相应、势速、次第、方、时、数、和合性、不和合性。此二十四种「心不相应行」法，乃因八识心王、五十一心法、十一种色法之分位假立，而有二十四种心不相应行法。

譬如「得」，乃依七八二识，及所变生之色身，说名为得；实无「得」法，乃因心与色二位法而有；变生以来，乃至未坏之前，假名为「得」。「得」法非与八识心王相应，唯五色根与八识心王相应，故名心不相应行法。

譬如命根，乃依业因（往世有支）及无明种，所起第八识上异熟果种执持色身七识不断，令色心不坏，假立命根一法；乃依第八识自身及其流注之异熟果种一位建立之法；亦如异生性，乃依第八识相续执持之凡夫异生种子现行而建立。此等「法」不与前七识心相应，唯是假名建立，故名心不相应行法。

譬如众同分，以人同分而言，乃由一位建立之命根，及二位建立之得，合八识心王、五十一心法、色十一法等三位，而有人同分；天同分及傍生同分等亦复如是。而此众同分五种（趣），悉不与七识心相应，故名心不相应行法。

心不相应行法，依于心王、心法、色法上，分为一位显现，或二位三位合显，故总名三位差别法。此二十四法悉堕行阴，若无行阴即无此二十四法，故名行法。

四所显示故者；此谓无为法略有六种（虚空无为、择灭无为、非择灭无为、不动无为、想受灭无为、真如无为），悉依四法之所显示。四法谓前述之八识心王、五十一心相应法、色十一法、心不相应行二十四法，由如是四类法和合，方显六种无为法，缺一不可。

譬如虚空无为，此谓本来自性清净涅盘，即是一切有情之自心藏识所显体性--双具有性空性。本来已有，非从他因他缘生，非自然生；具有能展转出生三界万法之有性，亦具犹如虚空之空性，名为自性；随业及无明种轮转生死无量劫来，于七转识贪厌万法之际，藏识不贪不厌三界万法故名清净；于无量劫之生死轮转中，世世之十八界现有生死，而藏识自心始终住于如性：不生不死、不断不常、不增不减、不来不去、不一不异......故名涅盘。此自心藏识之「本来、自性、清净、涅盘」，即名虚空无为，性如虚空，恒住无为性中。

而此虚空无为，若离八识心王之和合运为，则不能显示--譬如入无余涅盘位，尚不能现见第八识，何况能见其无为性孤（此唯别教证悟菩萨所知，不共通教菩萨及二乘无学；此中密意不得明言，佛不许故。）

此虚空无为，若离五十一心相应法，亦不能显；以人间而言，要须八识以五十一心相应法，或多或少现行运作之中，方能显示。若离五十一心法，则不能显示--譬如三乘无学入灭尽定，尚无能知者，何况有虚空无为？唯能显示想受灭无为。

然想受灭无为，须依七八二识现行及五十一心法之五遍行、及与色法五根及法处所摄色、再加心不相应行法之「得、命根、众同分、灭尽定、住」等，方能显示。

此虚空无为，若离色法之五根五尘及法处所摄色，亦不能显示；离此十一法，一切禅宗祖师悉不能悟入自心，以无色阴行阴故，无有入处。

此虚空无为，若离二十四心不相应行法，亦不能显示；身且不得，命根不存，无有人同分，无有名句文身，无有生住老流转无常，无有相应势速...等，云何能显虚空无为？一切证悟者，皆多分少分知悉此理，无有不知者（唯除未悟错悟者）。由具此不相应行法之多分少分故，学人得于其中觅得所显虚空无为。

然虚空无为由心不相应行法等四位所显，故名四所显示；心不相应行法由色等三位所显，故名三位差别；色法由心及心所有法等二位所现，故名二所现影；心所有法由八识心王所有，是八识心王之性，故名与此相应；由八识心王及展转所生诸法，方能显示虚空无为等五位百法，故名一切最胜。五位百法之生起，有如是展转因果关系，故说「如是次第」。

五位百法如是次第展转生已，世间出世间法生焉显焉，佛菩提道及三乘解脱道，悉摄其中。然此百法一一法中，各有三三昧，唯初地菩萨满心者所知，不许明言。由斯五位百法之次第，归结于八识心王；若无八识心王，万法悉不能生，譬如七转识灭已--入无余涅盘位中；即是《般若心经》所述之「是诸法空相，......无眼耳鼻舌身意，无眼识乃至无意识界，无无明亦无无明尽，无智亦无得...」。何以故？谓七转识若灭，尚无觉知者，何况有智有得？何况有「无明尽」？万法俱泯故，阿赖耶识亦不复受生，不再出现于三界。而想受灭无为，虚空无为，非择灭无为...等，俱依八识心王等四位九十四法方得显示，若离此四位法，即如《心经》所言，尚无一法可得，何况有六无为？是故世出世间万法，皆唯八识心王所生，故说万法唯识。然若归结八识心王，则唯一心--阿赖耶识；七转识皆由阿赖耶现行，七转识种皆由阿赖耶心所持故，三界境界皆由阿赖耶相分所显示故，故说三界唯心--唯阿赖耶识之所现故。

佛菩提道及三乘解脱道，俱依八识心王而显而修而证；唯一佛乘既函盖三乘解脱道及佛菩提道，当知应依亲证八识心王一一自性而入、而圆成之，故云宗通与说通不离八识心王所生一切法；而此一切法归结于八识心王后，复须归结于八识之根本--第八识阿赖耶；如是，云何学人可效达赖宗喀巴月称印顺等人之否定意根与阿赖耶？而主张无第八识如来藏？而妄谓如来藏为假施设之名相？愚不可及！

乃至如现代禅副宗长张志成之邪见--妄谓离如来藏有甚深般若可证。斯名错悟凡夫邪见，何以故？此谓甚深般若乃依如来藏之中道性而建立，如依刀有利；若离如来藏而谓有甚深般若可修可证者，则如愚人主张离刀有利，不免智者之所哂焉。

离如来藏而谓般若者，唯是法相之概念，非是佛法修证之本质，故名戏论。是故大乘唯识诸经所说般若之种智，甚深极甚深，微妙极微妙，通教菩萨及二乘无学尚未能证，唯能知解，何况凡夫外道而能知之。不知不证之人，何得以私心揣度而妄评之？故说月称、宗喀巴、土观、达赖、创古、印顺、张志成等人为邪见，妄谓外于藏识有佛法可证故。

世尊于《楞伽经》中亦作是说：「如如与空际，涅盘及法界，种种意生身，我说为心量。」意谓真如自住境界与空性之实际，四种涅盘「境界」及一切法界，以及大乘别教菩萨所证三种意生身，其实皆是自心藏识之现量--依藏识而施设建立种种法相。

由斯故说：般若中观及般若种智，要由亲证八识心王一一心，并现前领受八识心王一一心之自性同异，现前观见七转识由阿赖耶展转而生，与阿赖耶非一非异，方能现起般若中道智，住于中观境，名为别教宗通者；此人能随分为人宣说般若中观，名为说通。复进修十行十回向位，内门修六度万行而起胜解与胜行，通达三转法轮唯识经已，方起般若之种智，名为宗通；是人能随分为人宣说般若种智如龙树菩萨，名为说通。非未证悟藏识之人臆想思惟可证般若中道智也，何况躐等而证般若种智？无有是处。


第二节 轮回与解脱之三种缘起

第五章　简异辨邪--三界唯心万法唯识

第二节　轮回与解脱之三种缘起

第二节　轮回与解脱之三种缘起

别教大乘法门之宗通，不离如来藏阿赖耶识；依如来藏而有三种缘起法建立，摄尽轮回与解脱之现象，摄尽一切世出世间法。三种缘起法谓：业感缘起，赖耶缘起，真如缘起。前二为轮回之缘起，后一为解脱与佛菩提之缘起。

有情众生轮回生死，有二种缘起，初为业感缘起。此谓众生因无始无明所障，不解生命万有之实相，成所知障，障佛菩提，故造诽谤大乘法、诽谤大乘胜义僧等恶业；身坏命终已，感此业种果报，堕三恶道，多劫多世难与佛菩提相应，此乃因修行而堕邪见所感业种而有生死轮回，名为业感缘起。诽谤二乘正法及二乘有学无学者，亦复如是感业沦堕三恶道，亦名业感缘起。

佛门凡夫及诸外道，则于修行知见产生种种邪见，错以欲界定、未到地定、初禅乃至四禅定境认为涅盘境；亦有将四禅中之无想定境误认为涅盘境。如是诸人因于邪见而作大妄语，各各自谓已证涅盘，已成阿罗汉；身坏命终已，皆堕三恶道，四阿含中屡有陈述，兹略不举。此乃以定法为二乘菩提，错会二乘涅盘，亦是业感缘起而堕轮回。

复有大乘别教修行者，知见偏邪，妄想灭除心中妄念语言影像后之觉知心为真如，欲转此识阴之我为真如；修至一念不生，心中语言影像不起，即名为悟；谓如是境界名为悟境，自谓证悟成圣，大妄语业成就；身坏命终，则因此一业感缘起而堕三恶道。密宗四大派古今祖师法王仁波切等，俱堕此中，尚不能保住人身，而妄言转世再来人间。

乃至如自在居士错悟之人自谓已悟，妄言一悟即至佛地，悟后不必修道；复因与余法异故，渗透本会，破坏正法，妄谓余法为非，导致拙著《护法集》之出版；此名破坏正法及谤大乘胜义僧，属于无间地狱罪，迄今未见其公开忏悔求免；后虽出家，名为法禅，仍将难免业感缘起所引后世无间异熟果报；业种未忏悔消灭故。

至于世俗凡夫之贪求欺诈杀人越货，乃至邪教之集体自杀取死人财，种种劣行，悉皆不离业感缘起，造如是恶行，成就如是恶业种故；身坏命终时，一世之业相俱皆现行故。行善求生欲界天堂天国天界者，修定求生色界无色界天者，亦悉不离业感缘起；已具善业种故，身坏命终必生天界。

二乘菩提有学圣人亦未离业感缘起；如初果人断我见，尚须七返人间天上，方离三界，灭除业感缘起。二果薄贪瞋痴，尚须生天后舍寿再来人间，方成无学，灭业感缘起。三果阿那含仍须上生五不还天，于彼舍寿时，方入涅盘，灭业感缘起。是故二乘有学俱未离业感缘起，尚余感应生死之业种未灭尽故。

大乘有学菩萨，同前所述不离业感缘起。初地满心以上，能断尽思惑而不断--能取慧解脱果而不取；三地满心以上，能取俱解脱果而不取，俱名留惑润生--故意留一分思惑以润未来受生，则是因受生愿之善业种，感未来世生，亦得假名业感缘起。然非真正业感缘起，已非真正感生六道之业种故，已能断尽故，已具足出三界之净业种故。如是菩萨，现有业感缘起，如同众生之轮回生死，而本质迥异，不应等同视之。

赖耶缘起者，谓诸有情，及诸声闻有学圣人、通教有学菩萨，乃至别教六地满心俱解脱以下菩萨之留惑润生，未断尽一念无明四住地烦恼者，皆未离赖耶缘起。

此谓一切凡夫有情，造诸感未来世生之一切业行已，业种成就，必感未来世生死。然所造业种，必须集存于阿赖耶识中，方能于身坏命终时现行，感生后世；何以故？有情死后十八界唯余意根不灭，而意根末那非能持业种者故（详拙著《真实如来藏》），必须由阿赖耶识执持一切业种，往生来世而受业报，此名赖耶缘起。

若无阿赖耶识执持业种，则成断灭，意根非是能自在者故，须依赖耶而有故--入无余际时意根亦灭故；是故必有赖耶无分别性心，随缘任持一切善恶业种，令三界因果不乱不失。

若无赖耶持种，则业感缘起必不能实现，无持种心故，则一切人应唯一世--无去来生，死已断灭。必有各人自心赖耶持种，方能由往昔无量世来至今世，方能往生至未来无量世，而因缘果报不错不失，名为赖耶缘起，阿赖耶识是缘起法之根源故。

不可云业种由虚空所持，虚空是无法故，乃由物之边际，施设物外无阻障处名为虚空；唯是名相，非有体法，不能持种；唯有各人自心赖耶，有真实不坏体性，方能持诸善恶业种，感果不失不乱。

若谓虚空能持业种，复有大过；必将感生感果错乱故：某甲所造善业种，或由某乙某丙所感而报，或由某丁某戊而报；亦将某乙所造恶业种，或由甲丙感报，或由丁戊感报，因缘错乱。若谓虚空可如银行保管箱之区隔保存业种而不乱者，亦有大过：一者虚空是无法故，唯名言施设故；二者即无赖耶故，则涅盘成断灭故；三者既有赖耶为轮回主体，则不须由虚空持种，赖耶自能持故。

以有各人自心赖耶，任持自己所造一切善恶净业种，是故因缘不乱；是故一切造恶行善及修净行，功不唐捐，后必有果。由此故说，业种缘起依于赖耶缘起而得实现；若如印顺、达赖、创古等人，否定赖耶缘起，单说业感缘起者，即成戏论，有大过故，其业感缘起不能成立故，进退失据故，即成邪说邪见；则二乘菩提之蕴处界缘起性空，及四谛八正十二因缘修道诸法俱成戏论，则无余涅盘成断灭法，是故三乘有学无学俱皆信受赖耶缘起，唯有未入见道凡夫之受邪见误导者，方起邪见，否定赖耶缘起。如是诸人，口中虽责他人为大乘恶取空者，其实自身正堕恶取空之邪见中；如是诸人不知般若系诸经所说者是自心赖耶之中道空性，妄谓般若思想为一切法空，妄谓无余涅盘中无有本际第八识，自堕恶取空中，反诬亲证藏识之贤圣为外道神我见及自性见。

由斯正理，说业感缘起及赖耶缘起，乃是一切有情于三界受生之缘起法；唯除大乘无学以上菩萨，彼等依真如缘起而受生乃至成佛故。

真如缘起者，谓真如乃由阿赖耶识转变而成，名为真如缘起。由真如缘起正理，成就三乘解脱果及大乘别教佛菩提果。略述如下：

一切有情身中，各有唯我独尊之第八识阿赖耶，亦名异熟识、庵摩罗识、因地真如、如来藏，是一切有情生命之根源，由此第八识展转而生而显宇宙万法，亦由共业有情第八识所蕴共业之种子现行而有外世间之世界山河大地成住坏空，令诸有情内世间五阴得以受报及造业，故说如来藏亦是宇宙万有之本体，宇宙万有从之而生故。

如前所述，一切外道、佛门凡夫、二乘定性有学无学、一切通教菩萨，俱未证得第八识。然佛门学人于四阿含时期，已曾闻佛说有第八识，是涅盘实际，不堕断灭见，修学解脱道；依四圣谛修证蕴处界缘起观及无常无我观，断尽十八界爱，于十八界无所执（觉知心及思量心之自我执着已断尽），自知已得不受后有，成就有余涅盘。如是修行者，已成就解脱道，其第八识阿赖耶中所集藏之分段生死轮回爱种，及一念无明四住地惑（见一处住地，欲界爱，色界爱，有爱；即是见惑思惑）已经断尽；断尽分段生死种故，舍阿赖耶名，唯留异熟识名，亦名庵摩罗识，是名阿罗汉。此解脱道之修证，非唯二乘有，大乘通教菩萨亦如是修、如是断、如是证；别教初地六地菩萨亦如是修断证，而慧有别；是故解脱果通三乘。如是解脱果之修证，名为二乘菩提，亦名通教菩提；即是真如缘起之第一阶段--转阿赖耶成异熟识，是修学佛菩提者必经之过程。

二乘无学若不回心大乘别教法门修学，不能成就佛菩提，永不能成佛；大乘通教菩萨，成无学果已，若不转修别教法门，亦不能成就佛菩提，永不能成佛。是故三乘无学之解脱果修证圆满者，其俱解脱境界虽同于六地之证得灭尽定，而增上慧学犹不及七住菩萨；七住已明心证真，能亲领受及体验如来藏之本来性、自性性、清净性、涅盘性；然通教菩萨及二乘无学尚须回入别教初住位，始修六波罗蜜，至第六住修学般若波罗蜜，直至明心证真已，方入七住，然犹不如初地增上慧学之缜密微妙也。

如是，三乘无学依别教法门，修证如来藏之人无我智，转修《楞伽经、解深密经》之法无我智，渐入初地；依藏识修学增上慧学（诸地无生法忍）、增上戒学、增上心学，次第渐至如来地；于最后身菩萨位，降生人间，成究竟佛时，其第八识中一切无始无明过恒河沙数上烦恼（即尘沙惑）已断尽，所含一切种皆纯无漏法（烦恼障现行已于无学位断尽故，所知障随眠及烦恼障微细种今已断尽故），从此以后，第八识所含一切法种皆不受新熏，已究竟圆满故，永不再有变易故，名为断尽变易生死，法无我智圆满究竟，四智圆明，具足四种圆寂，究竟成佛。此时第八识方名真如，舍异熟识名及庵摩罗识名，称为无垢识，名为究竟解脱者。

由解脱道与佛菩提道之修证过程，转易第八识含藏之内容，分段圆成佛地真如，如是过程名为真如缘起。由凡夫地之阿赖耶识（因地真如），转成究竟果地之真如，必须依于初期之业感缘起及赖耶缘起而修别教法门，亦必须依于后期之赖耶缘起而修别教法门，方能圆成佛菩提道，非如彼诸未悟错悟之人所言：「初证悟时之所证者即是佛地真如，是故一悟即至佛地，悟了就是究竟佛，悟后不必再修道。」

是故，为未悟人，启其童蒙，必须说此真如缘起法门。然对已悟之人而言，则非缘起、非非缘起；何以故？此谓真悟之人悉皆现见真如第八识体恒常存，本来已在，非因修有，非因修显；本已自显，唯因无明覆障不能证得，非于凡夫外道境界隐而不显，一切证悟者悉皆能见未悟者之因地真如分明显现故，故说非由缘起，本自已在故。然亦现见别教七住菩萨（非由通教及二乘无学回心者），虽已证得藏识，而未断尽分段生死之烦恼障种，未断尽变易生死之所知障随眠，故其所证如来藏种尚有变易，要由别教一切种智无生法忍之修道，方能断尽变易生死，成就究竟果地真如功德--与二十一心法相应，故说果地真如非非缘起。证知如是理者，方名真知真如缘起正理。

由斯正理，说一切古今妄评《大乘起信论》真如缘起门为虚妄者，皆是凡夫妄想臆度，不入见道位。若有佛子通达如是业感缘起、赖耶缘起、真如缘起者，斯人必能通达唯一佛乘之法，函盖三乘菩提，名为真善知识，善能狮子吼，善能摧邪显正，是人间一切修行者所应皈依随学者，能令人如实修学成佛之道故。

若人欲晓了如是轮回与解脱之三种缘起者，必须先求第一步之宗通--七住明心证真，领纳如来藏自性，一一体证之。而后按部就班修学，渐可通达。故说佛菩提之宗通，不离第八识如来藏；若人主张：「不证如来藏亦能通达般若中道。」如是之人名为外道凡夫，不解佛法。


第三节 二乘菩提与如来藏

第五章　简异辨邪--三界唯心万法唯识

第三节　二乘菩提与如来藏

第三节　二乘菩提与如来藏

时际末法，乃因人根陋劣故，外境攀缘多故，多于法相枝末起诸攀缘故，福德浅薄故，性障深重故，故名末法。然末法期，非无了义正法之绵延赓续，然有缘证得者少，多不信受奉持故。

今时北传南传佛法大师，悉皆教授四谛八正无常无我之法，亦多教授十二因缘之缘起性空诸法；芸芸学人竞相供养护持，夤缘朋比，而竟未见有一已断五上分结者。今诸南传佛法诸大禅师，应邀来至宝岛传授四念处观、内观禅等，皆堕禅定修法之中，教人时时警觉清醒，莫使眠梦，莫令中断，以觉醒性为不坏之本际，悉堕我见之中，觉醒性正是意识之用故。如是大师诸人，尚未能入二乘菩提之见道初果位，遑论四果无学位？

南传佛法诸大师如是，北传佛法大乘比丘亦如是；口中好言无常苦空无我，好言四圣谛八正道所说无我见，睽其修证，仍堕我见；乃竟指责大乘真无我见之别教如来藏法为外道神我，印顺法师是其代表。谓其以意识细心为涅盘本际、为生死轮回之主体故，然意识心不论如何细，终究非是涅盘实际，非是生死轮回之主体，依意根触法尘为缘而后能现行故。此理具载于四阿含中，岂未知之耶？

探究南北传诸大师之不证二乘见道缘故，咎在二端：一者不解基本佛法之十八界法，二者不解涅盘之本际。前者令诸南北传大师不得二乘菩提之见道，后者令诸南北传大师于二乘菩提生诸邪见，误导众生。

十八界谓六根六尘六识，众所知之。然诸大师不解意根，多谓大脑即是意根，便生种种邪见。云何大脑非是意根？谓佛开示意根能去至后世故，故大脑非是意根。举经为证：杂阿含卷十四（大正藏三六○经）：《...尔时世尊告诸比丘：「若思量，若妄想者，则有使攀缘识住。有攀缘识住故，入于名色。入名色故，有未来世生老病死忧悲恼苦，如是纯大苦聚集。...」》白话翻译如左：

「如果有思量性（作主审断性）不灭，如果有虚妄想不灭的话，则有结使攀缘之第八识存在。因为这个具有结使攀缘之第八识存在的缘故，所以进入母胎名色之中。进入母胎名色之中的缘故，便有未来世之生老病死忧悲恼苦...等。」

云何「有攀缘识住」之识，余说之为第八识？谓佛说此识入胎，住于名色中故，甫入胎时之受精卵及意根即是名色故。甫入胎时，既由此识入于名色中，而此时之「名」尚无前六识，故「名」唯是意根，「色」谓受精卵尚未分裂时之单细胞也。「名」摄在心，非是有色根，故意根是心；前世死时之六识俱灭，不能去至来世，当知「识」所入住之「名色之名」，唯是意根；意根是心，非有色根故。「名」既是第七识意根，则能持「名」者必是第八识，前六识尚未有故。若谓此际意根之「名」为是大脑，则背事实；若谓甫入胎时唯色无名，则背四阿含佛说，佛说此际名色具有故；故说意根是心，非是大脑，大脑不能去至来世故。

如是，《阿含经》中佛语正真，已证实有第七识意根及第八识--持名色之识，则已具足八识，不须印顺法师及达赖黄教师徒，于十八界外另行建立意识细心，以之作为前后世生死轮回因果之联系者；亦不须彼等外于佛说，另行建立意识细心为涅盘之本际；佛说意识依意根有故，非是本来自有之心故；佛说意识若在，即不能入无余涅盘故；佛说意识之最细者无过于非非想定中意识，此心若不永灭，则不能令意根与第八识舍寿入胎故。是故达赖等黄教师徒及印老师徒，建立意识细心为涅盘实际、为前后世生死之联系者，名为妄说。如此妄说形成之因，端在天竺月称寂天等人不解阿含十八界法，别创应成派中观邪见，达赖印顺等人受其邪见学说蛊惑，故极力否定七八二识，别别建立意识细心而广弘之，不唯违教，复兼悖理，一无可取。

复次，彼诸南北传大师，不知不解不证涅盘，于涅盘生诸臆度，堕于情解，便以情解臆度而弘传常见外道之涅盘，悉堕《楞严经》所说之外道五现涅盘邪见，误导众生。悉皆欲以意识心入涅盘故：如中台山以见闻觉知心为涅盘心，如印顺法师以意识细心为涅盘本际，如达赖创古等人以意识极细心为涅盘本际。

当知佛说涅盘者，谓阿罗汉断尽我执，舍寿时，令自我灭失--五蕴十二处十八界俱灭--名为涅盘。此谓六识及意根俱灭，第八识不入母胎，不生于天界，故不再有来世我现行，名为无余涅盘。今诸南北传大师（包括现今传闻之南洋阿罗汉），不解佛意，悉以意识之觉知心性欲入涅盘，堕于外道五现涅盘邪见。若如印顺达赖所言「有不可知之意识细心」，此乃虚妄建立之邪见，如兔角法。谓意识一旦现行，皆必可以自己觉知，不论细至何种程度；意识具有证自证分故。

如佛于四阿含中，处处说阿罗汉入无余涅盘时，名色俱舍。色谓色身，名谓意根及六识与其所引受想行蕴。如是，意识舍已，尚有何种细心存而不灭？若有意识细心不灭，则不可谓意识已灭，则佛应云尚有意识细心不灭，则亦应云尚有意根不灭，佛于阿含诸经中说「意根与法尘为缘生意识故」，则应无余涅盘位尚有三界：意、法、意识。审如是者，阿含诸经佛语成妄，应须改写；若不如是，则印顺达赖主张有「不可知之意识细心」，则成妄语，乃是虚妄想所建立之兔角法。

由斯阿含诸经理教，说二乘菩提不得离于七八识而单独成立；由基本之十八界法及涅盘本际，即知二乘菩提俱以如来藏为根本而建立故；二乘无学证得十八界空，舍寿时灭尽名色十八界成无余涅盘时，非空亦非有故。非空者谓有第八识离见闻觉知独存，非是断灭故；非有者谓「三界有、十八界有、名色有」已灭尽故；如是涅盘成中道义。非如印顺所言：「蕴处界灭已，灭相不灭，故名真如。」此名邪见断见。灭相是空无，不可谓非断灭故；知灭相者是意识心，不可谓非「常见有」故。是故一切人不得外于第八识如来藏而言二乘缘起性空之法，佛于四阿含中，已处处说第八识故；印顺达赖等人读之不解佛意，妄谓佛未曾说，如是诸人尚不能入二乘见道位，遑论大乘别教果证？于此余作斯言：「二乘菩提不外如来藏，依如来藏而显。」至于二乘菩提与如来藏之深密关系，容于未来著作《阿含正义》时，另行一一举证阐述、令众周知；此处限于篇幅，唯述原则，暂不一一举证。


第四节 大乘佛法之精髓以如来藏为根本--唯一佛乘

第五章　简异辨邪--三界唯心万法唯识

第四节　大乘佛法之精髓以如来藏为根本--唯一佛乘

第四节　大乘佛法之精髓以如来藏为根本--唯一佛乘

大乘佛教深奥微妙，非诸凡愚所知，何况外道无智，云何能知？此谓大乘佛法之精髓，以如来藏法门为根本故，如来藏法难知难解难证难修故，非修非不修故。

大乘佛法云何深奥？谓般若中道甚深难解，外道修行者尚不能闻般若中道之名，何况能修？佛门学人纵闻般若中道之名，若不遇真善知识指授，欲知解之尚不可得，多遭假名善知识误导，何况能知能证孤（唯除菩萨乘愿再来者）此名佛门凡夫不知不证般若中道。云何名为愚人不知不证般若中道？此谓二乘有学无学及大乘通教菩萨，虽闻般若中道名，而不乐修之，或畏其深奥难解；虽不否定排斥，而以二乘菩提之修证为已足，是故不能窥知般若中道之堂奥，虽非凡夫，即因此故名为愚人。

二十年来，台湾宝地多有自谓证悟之人，出世弘法欲度众生；乃至广造诸书，汗牛充栋，难以计数，今之大陆亦然；如是假名善知识，有土生土长者，亦有外来者，遍于南北传大小乘法及显密二宗。云何谓彼等为假名善知识？以彼诸大知识不唯未证般若中道，乃至未证二乘菩提声闻初果，未断我见故。

譬如现代禅副宗长张志成先生，以一念不生清明寂照之觉知心为真如，堕于十八界之意识界，我见未断，尚未能入声闻初果，何况能知别教七住位之般若中道？而妄言不证如来藏者亦能契应甚深般若（详见张志成于一九九九年十二月十四日覆网友吕居士文），名为凡夫邪见。何以故？谓般若中道智，乃依如来藏之中道实相而言，所说不来不去、不生不灭、不增不减、不一不异、不垢不净、不断不常、不住不变、非修非不修......等中道之理，悉属叙述如来藏体性，不可外于如来藏而以缘起性空为中道也。

譬如依水说有湿性及冰之硬冷性...等，愚人闻之不解，望文生义，便道水外别有湿性及冰之硬冷性...等；佛门愚夫亦复如是，不知世尊依于如来藏而说二乘蕴处界缘起性空及涅盘证得，不知世尊依于如来藏而说大乘般若空；复因未曾如实证得如来藏，遂起邪见，依于臆想而妄谓如来藏外别有般若中道可修可证，如彼痴人妄谓水外别有湿性等，印顺法师及现代禅副宗长张志成先生即此类人。

复有善知识为遮盖自身之错悟，对众云：「法门有很多种，但得一门深入，皆可得悟；非必修证如来藏者方名为悟。」如是之人，若不名凡，则必是愚。何故平实作如是语？此谓如是之人或堕凡夫境，或堕二乘菩提通教菩提，不知二转三转法轮之别教菩萨--唯一佛乘妙义。

初转法轮四阿含中，世尊依如来藏（识缘名色之识）而说蕴处界空，世间无常，缘起故空；虽不堕断见，而偏显蕴处界空及二种涅盘之证得；由此初转法轮故，破尽一切常见外道。如是二乘菩提，名为解脱道，以现观蕴处界空之慧（非因定生之慧）而出三界轮回生死苦；此解脱道，大乘通教别教菩萨亦必须修。通教菩萨以无缘修证如来藏法故，不入般若中道观，唯以二乘菩提之解脱道为专修专证之法，而因悲愿不取无余涅盘，法通二乘而不入涅盘，故名通教菩萨。

破诸常见外道已，彼诸断见外道便谓佛说蕴处界空，同彼断见，妄谓其法不异世尊；复有二乘凡夫不知四阿含中佛说第八识密意，妄谓入涅盘后同于断灭，振振有词而语人曰：「佛说十八界俱灭名为涅盘故。」如是种种妄见，具见于四阿含中，非俟佛灭而后有之（容俟《阿含正义》书中叙之），佛与舍利弗尊者俱曾就此而作开示，具载于《阿含经》中。后世学人不知阿含正义，犹作空有之诤，俱堕戏论之中。

声闻初果及通教初果菩萨，现观蕴处界空已，断除我见，证得一分解脱果，从此不认意识觉知心为不坏心，亦不认意根思量心为不坏心。然于进修解脱果，欲断意根思量心之我执时，不免思惟：「我舍寿时，此觉知心及思量心灭已而成涅盘；此无余涅盘位中，十八界俱皆断灭，岂非断见？」由此生疑，问于大阿罗汉或世尊，便蒙开示涅盘之本际--识缘名色之识；谓无余涅盘位中有此本际（第八识）寂静安住，而非断灭空。声闻初果人，以闻如是开示故，安心修断意根之我执，乃成阿罗汉；虽未证得如来藏，已成慧解脱之无学圣人。如是，声闻初果未断此疑前，乃至未证得第八识前，俱名为愚而不名凡，已预入二乘圣流故；乃至二乘无学不回心者，以及回心大乘别教而未实证如来藏者，虽是无学圣人，亦名为愚，懵于般若中道慧故。

大乘法中一切未亲证如来藏者，俱名为愚；二乘无学回入大乘而未亲证如来藏者，俱在此数；如是之人必不能于般若中道起诸胜解及胜行故。若如印顺法师于大乘法中不断我见（执意识细心为不坏心故），又复否定涅盘本际，则名为凡，亦兼愚痴；不证二乘初果菩提故，复未亲证如来藏，而于般若起邪见故。譬如印顺法师所著《以佛法研究佛法》页三三八、三三九中，《如来藏之研究》一文所述：

《佛陀因这类众生虽然信解无我无常，而对无常无我的真义还有隔碍，所以不得不将不变常的如来藏，说为相续常的阿赖耶识了。而这阿赖耶识，一般人还是容易认为是「我」的。如『解深密经』说：「阿陀那识甚深细，一切种子如瀑流；我于凡愚不开演，恐彼分别执为我。」一般人听到阿赖耶、阿陀那，即以为是从前生延到后生的生命主体，与常我相似。其实佛说的阿赖耶识，是指「即本性空的生死延续中所表现的统一性」；随顺众生以心为我的见解，说此为识。此识即是本性空寂的，空性即是如来藏，也就称此如来藏为阿赖耶。唯识学者的这种生灭相续论，中观学者是不能赞同的。如造业，是剎那灭的，业灭过去，并非没有，而是存在的。如从过去到现在，从现在到未来，业是存在的，有用的；不过这种存在，只是过去有，非现在有；因为有此业存在，才能感受生死苦果。法性空中无碍，过去虽然过去，或者很久了，仍然可起用，不必要相续才能成立因果，所以中观者不必立阿赖耶识。》

张志成先生主张：「不必证得如来藏，亦可契会甚深般若。」应系受此印顺法师邪见间接误导所致，然印顺法师此一段文，有种种过，非诸凡夫所知。

如来藏并非「不变、常」，亦非「有变、无常」，印老不应擅以己意妄解佛法（如来藏之非断非常、非变易非不变易，请详拙著《真实如来藏》叙述，此处从略）。如来藏识有种种假名，三乘经中种种异名而说此识；如来藏名乃是假名，所说即是四阿含中世尊处处阐释「识缘名色」之识，非可谓无阿赖耶识。非如印老此文将无常无我解释为「相续的阿赖耶识」。

印老所引《解深密经》偈，说阿陀那识甚深细，极难得证故，是故印老不能证之，乃否定之；又说此识一切种子如瀑流，印老不知不证此识一切种子，是故否定三转法轮种智经典；世尊于凡夫及二乘愚人前，不开演此法，印顺法师堕凡夫见中，是故佛虽开演于经中，印老不能知解；不解之人，于如来藏法往往以为即是常见外道所说之「我」，印顺法师亦复如是，主张如来藏说同于外道神我。

印顺法师知见邪谬，不如常见外道，咎在受彼密宗应成派中观邪见蛊惑，起步之时已背向正道，是故行之愈久，离佛法愈远，遂以邪见为佛法焉。何故印老知见不如常见外道？此谓一切常见外道，皆知人之在世，身异、命异、生时福报受果亦异、智愚异、善根异...；既有种种差别，必有三世因果致此种种异象。推而知之：必有常不坏法，为因果业种之所依心，故有众生之种种别异，非同一性，否则必堕无因论。然印顺法师身为佛门大德，竟否定此贯通三世之「因果业种所依心」，自堕常见外道所远离之无因论中。

印顺法师云：「如造业，是剎那灭的；业灭过去，并非没有，而是存在的。」试问：既是剎那灭，灭已存在何处？而谓其有？存在虚空耶？若不存于虚空，亦不存于阿赖耶识，即是已灭，灭已不可谓有，汝说自坏。若谓存于虚空，即成虚空外道，有种种大过（前已略述，此处从略），汝说自坏。若谓存于阿赖耶识，则违汝说，自坏宗旨；云何彼诸徒众不知不解不能辨之？

如印老所言：「如从过去到现在，从现在到未来，业是存在的，有用的；不过这种存在，只是过去有，非现在有；因为有此业存在，才能感受生死苦果。」试问：业既无如来藏为所依，亦非以虚空为所依，如何从过去到现在？又如何去到未来世？如人是存在的，由现在台湾要去至明日之欧洲，是否不必飞机而可自行前往？是否不必经由船车水陆而可于空无所依中，往至次月次年之欧洲？复次，业既如汝所说「只是过去有，非现在有」，现在既无业，云何现在应受果报？此业既唯过去有，现在无之，汝云何复谓「因为有此业存在，才能感受生死苦果」？业既存在过去，无有一心携至现在，云何现在受彼业所生苦果？如是自相矛盾诡辩之理，而彼徒众竟信之不疑、奉为圭臬，宁非怪中之怪？

「法性空中无碍」者，非如印老所云空无之中得有法性无碍，非于空无之中得有业果不失；乃谓如来藏为法性，非以「空无」为法性也。亦谓如来藏虽是空性，然于空性存在之际，无妨能藉无明业种及父母四大为缘，而生三界有法，如是方可名为「法性空中无碍」。今印老言：「法性空中无碍，过去虽然过去，或者很久了，仍然可以起用，不必要相续才能成立因果，所以中观者不必立阿赖耶识。」则有大过，而实无有如是中观般若。

若过去已经过去，不应仍可起用，此是一般之常识；如汝掷石，石离手已，于前进过程中得有势用，石止已则成过去，过去则是无法，无法则无其势用，人所共知。而石由此至彼之势用，必须有石为依，其势用方起；若离石体，即无前进之势用。业果亦然，业之势力必有所依之体，若无所依之体，业之势用即不存在。若如印老所言，离体而有其用者，则应某甲过去世所造业，其势用可于未来世之某乙身上起用，业种非依各人自心藏识体所依持故；若然，则他人今世之邪淫杀害业势，亦可于下一世之印老身上受报，业种之势力可于空无中自行存在故。然，则清净修行皆悉唐捐其功，奸淫掳掠非必来世有报；不然，则尔印老语成虚妄，一切人不应信汝。

由斯正理，说一切业种及诸无明，悉皆由各人之自心赖耶所持；汝若清净自心业种及无明，汝自得证解脱，非干他人自心业种无明；他人造诸恶业，熏习种种邪见，染污其自心藏识种，他自受其果报，不障汝之解脱；由是有情所造净业染业，由各人自心藏识所持而至后世各各受报，互不混淆，互不相代，泾渭分明，绝不混滥，因果正理方能成立。若无相续连亘三世之如来藏识执持各人业种，而于空无中自行存在，则因缘果报悉皆错乱，则无因果法则，则一切有情今世之果报，皆无正因；完全是依运气好坏，而于空无中得到他人往世之业种现行，因缘杂乱，则成外道无因论。印老以为然耶？以为不然耶？有智学人，盍共思之！

若不须三世相续之心，则印老于《唯识学探源》书中认同应成派中观之建立意识细心为连贯三世因果之说，亦属多余；业行灭已，其势可于空无中存在故，不须意识细心持种故。印老以如是曲解之「佛法」，而立如是论：「所以中观者不必立阿赖耶识」，即成自相矛盾，名为妄说；中观非是断灭见故，中观非是无因论故，中观不违三世因果故，中观不悖三界世间法故。而今印老如是「中观」堕断灭见，堕无因论，违三世因果，悖三界世间法，云何可谓为佛教之中观？应名为「印顺中观见」，异于佛门之中观故。

当知「方便有多门，归元性无二」者，谓众生根性千差万别，故善知识广设八万四千法门以为方便，度诸有情入于佛门；及至归元--证得般若实相--则其性无二，唯是各人自心如来藏；若离自心藏识之证得，而言有般若实相之证悟者，无有是处。不知不证自心如来藏，而谓已悟般若实相者，斯人名为错悟，误解般若经义。何以故？此谓不论八万四千法门中，任一法门之修证入门，若证实相，必定皆是同一藏识之涅盘境与中观智。不可谓汝所证为空无之般若中道，他所证者为缘生之中道，彼所证者为缘灭之中道，余所证者为如来藏之中道；中道之究竟理，若人得证时，毕竟无二故。

若外于如来藏而有般若中道可证者，斯非真实中道般若；不能贯通三乘诸经故，不能依之而证解三转法轮唯识诸经所说种智奥义故，不证种智则永不能成佛故。若证如来藏而起般若中道智，则无如是诸过，众缘具足者，不唯一世即入初地，未来亦将速成佛道。此世所得道种智，其慧深妙，世间无有能与之对话者。由斯正理，余作是说：法门容有八万四千，般若实相正理唯一；外于自心藏识而悟，则悖大乘别教正理；岂唯不通圆教六即，亦违阿含涅盘正义；堕兔无角及兔角论，误解佛法三乘正理。

不可离于真实不坏心，而谓有般若中道实相可证，若有善知识言：「种种法门皆可悟入，非必证得如来藏者方可名悟。」如是之人即是未悟之人，一切佛子所悟实相必定无二故；不可外于佛所说之见道内涵，别立见道内涵故，所悟必须同佛所悟之同一心故。

由种种理及佛之教示，证知大乘佛法之精髓实以如来藏为根本；三乘佛法、四种涅盘、三界有为法、及出世间法，皆依如来藏建立。常见外道亦知此理，然以观察非分，所悟不实，错将意识生灭心认作往来三世之不坏心，故堕于「觉知心常，永不坏灭」之邪见中，成常见外道。今者印老反不知此，不如常见外道，难逃一切慧眼法眼佛子之检点。

然观常见外道极为普遍，一时难以令其转变，「识缘名色之识」--如来藏，又复难信难证，是故佛乃施设二乘十八界法，破诸常见外道见，令证解脱；证解脱已，于佛生信，乃说甚深般若，令彼回心大乘，证自心如来藏；证如来藏已，渐为传授一切种智，入于初地；入初地已，即能次第圆成诸地无生法忍，至究竟地，具足解脱果及佛菩提果。若究其实，三乘菩提俱依自心如来藏而说而证而修，而圆满佛果，外于自心如来藏，则一切佛法皆成戏论，皆无修证之本质，故说大乘佛法之精髓即是如来藏法，三乘佛法皆依如来藏法而方便建立，实唯一乘，故名唯一佛乘。若人破坏诽谤如来藏法，倡言「外于如来藏，仍有佛法可修可证」者，斯人则堕建立见与诽谤见中，所言悉非佛法也。


第五节 舍识用根之辨

第五章　简异辨邪--三界唯心万法唯识

第五节　舍识用根之辨

第五节　舍识用根之辨

多年以来，常有大师于著作或言语开示中，令诸学人舍识用根。然此知见大谬，非佛法也。

修行中，舍何识？用何根？实有值得辨正之处。舍眼识耶？舍眼识已，则入二禅以上等至位，尚不能闻法修道，舍之何可谓为修行佛法？

舍耳鼻舌身识耶？舍此四识已，必入二禅以上等至位中，不触五尘，云何

得能修行？

舍意识耶？若舍意识，必入无想定中，或入眠熟及闷绝位中，尚无知觉，况触五尘及法尘？欲修何行？若人能入灭尽定而舍意识，则此人不须再修解脱行，已证俱解脱果故；于灭尽定中，不能修学佛菩提故，欲修何行？故不应言舍识修行。

根有六根，舍识用根修行者，是用何根修行？用眼根耶？若舍眼识眼根，即无能见之用，则眼根犹如尸体之眼，能修何行？耳鼻舌身四根亦复如是，若舍耳鼻舌身四识，耳等四根即无能闻能嗅能说（问法）能触诸性，犹如尸体，能修何行？

若舍意根，则前六识俱灭，前五根即随之渐坏；此唯有阿罗汉舍报入无余涅盘境，方能舍之故。意根舍已，成无余涅盘，无三界身、无前六识见闻觉知，欲如何修学佛菩提智？亦不必修解脱果，已圆满解脱果故。若唯用意根，舍前六识，则唯能住于无想定及灭尽定中；于此二位中，无能修行者，亦无所修之法，则汝意根能修何行？而言舍识用根？

如佛于四阿含中，处处作如是说：「有五受阴：色受阴，受想行识受阴。我于此五受阴，五种如实知：色如实知，色集、色味、色患、色离如实知；如是受想行识如实知，识集、识味、识患、识离如实知。......比丘！若沙门婆罗门于色如是知、如是见；如是知如是见，离欲向，是名正向。若正向者，我说彼人（注：大正藏杂阿含第四一经「入」字，应为「人」字。）受想行识亦复如是。若沙门婆罗门于色如实知如实见，于色生厌、离欲，不起诸漏，心得解脱。若心得解脱者，则为纯一。纯一者则梵行立，梵行立者离他自在，是名苦边。受想行识亦复如是。」

如是，欲证声闻解脱慧者，须于色义、色味、色集、色患、色离等义而作观行；观行已，复于受想行识之义、味、集、患、离，如实观行；证知五受阴之缘起性空、无常无我，故灭我见乃至我执，成阿罗汉。如是观行，名为二乘菩提之修行；于观行中，若舍识用根，能舍何识修行？能唯用何根修行？而言舍识用根修行？

二乘菩提如是，大乘别教菩提亦复如是；必须六根六识具足，配合六尘而后能证自心如来藏，而后能起般若中道慧，而后能住于中观境，何得舍识用根而证别教菩提？

余诸著作中，处处指陈见性闻性...乃至知觉性虚妄，不可执以为实，应觅离见闻觉知之如来藏；愚人误解余意，便责余曰：「汝令人弃舍见闻觉知心，则如人死，欲如何证悟如来藏？又是阿谁证悟？」然余诸书中，未曾令人灭却见闻觉知，只令人不认见闻觉知性为真，令人应觅如来藏心；不论早期近期著作，悉皆教人「以见闻觉知心，觅取离见闻觉知心；以见闻觉知之六识心，觅取离见闻觉知而同时并存之如来藏心。」无一著作非如是言，愚人不解，妄谤于我。

何故余令学人如是参禅觅心？而不教舍识用根？谓舍识用根乃是愚人之修行妄想，非佛法也，故舍识用根之说，非正知见，亦不可能行之；三乘菩提之一切观行，皆必须具足六根六识方能修之；非离六根六识能修观行也，一切学人须有正见，莫随假善知识之妄想言语，而自障道。


第六节 宗通与胎昧

第五章　简异辨邪--三界唯心万法唯识

第六节　宗通与胎昧

第六节　宗通与胎昧

二乘菩提之宗通者，若至无学位，复是定性二乘人，则无隔阴之迷，舍寿必入无余涅盘故，定不回向大乘起受生愿，不再于三界受生死故。

若未至无学位，则有时有胎昧，有时无之。如人证得声闻菩提初果位，舍寿生欲界天；于欲界天中能忆人间之修证声闻菩提往事，无有胎昧；于彼命终，复生人中，人间五阴之报，令其无有宿命通，便有胎昧，然不碍其续修声闻菩提。二果三果人亦复如是准用此理。

二乘菩提之无学圣人，若非决定性者，闻佛菩提已，即回心大乘，入别教初住入地心位，熏习般若布施等六度法，补修外门六度法，缘熟则悟般若中道而证知涅盘本际，成七住菩萨，生生世世不取涅盘，起受生愿，愿于三界生死轮回中自度度他，直至成佛。如是之人，或有胎昧，或离胎昧，非必决定：若此回心之阿罗汉，是慧解脱者，必有隔阴之迷，不忆宿命；若是俱解脱而无宿命通者，亦有隔阴之迷，不忆宿命；若是俱解脱而有五通者，则离胎昧，能忆宿命；若有宿命明者，必无胎昧。通教菩萨准此无异。

若是别教菩萨，则依《华严经》及《菩萨璎珞本业经》之次第修进，于七住明心时犹有胎昧，十住眼见佛性时犹有胎昧，乃至初地菩萨住于人间者仍未离胎昧；若舍寿生至色究竟天随佛修学一切种智，则无胎昧；或往生极乐证无生法忍者，则离胎昧。然此二大菩萨，若未至三地满心即回入此界者，于此界生而为人，仍不能离胎昧，不忆宿命。

人间之初地二地及未满三地心之菩萨，皆有隔阴之迷，出胎已，皆不忆宿命；然于定中或梦中，有时得以观见往世因缘所致今世果报；此是定力及净心所致，非宿命通，非宿命明，不能随意欲见何世即得见故，乃是定中梦中之自现境界故。是故人间之未至三地满心菩萨，皆未离胎昧，唯除先已修得宿命通者，亦除二乘已得宿命明之阿罗汉回入别教者。

然胎昧不障修道，若遇法缘，便能自行悟入，往世所修所证般若智慧，又复现行，继续修证，转更超胜前世。如余往昔多世出家于印度，虽得明心，未能见性；复于九百余年前，于先师克勤大师座下破参，又见佛性；虽未离胎昧，转生密宗觉囊达玛法中，亦能自参自悟，而符佛旨；多世之后，生于江浙，现居士身，潜隐修道，唯度少数有缘人，亦不造论著书，于世没没无闻，死已转生台湾。生台湾已，虽受名师知见所误，以致学佛参禅六年方能自悟，然悟后复能渐修渐证，今得道种智，发起法眼，能辨诸方大师邪见。可见隔阴之迷并不可惧，若人具足善根福德及往昔所修慧根，来世但须接触佛法，虽受误导，仍能自悟；唯须世间有表相正法存在--佛教仍在，经律论仍在。

然此功德，若堕三恶道，失于人身，便即失去，是故学人万勿谤法及谤贤圣；若未如实证知，万勿稍作评论。如余某次定中，于二禅等持位，忽见无量世前，因谤贤圣（彼世未悟，闻别教如来藏法，生于不忍，私谤彼说法者），堕于鼠身；所幸所谤轻微，于他人慧命未生遮障，复因多修福德，故仅一世即脱傍生道，复生人中；此后不敢再随意评论他人，唯除已经证实者。彼世鼠身寿命亦短，甫年长已，即死于猫爪之下，速返人间。今无覆藏，披露于世，欲使诸人引以为鉴：若无绝对把握，未如实证知，万勿效余评论诸方大德；不论是公开或私下评论，亦不论是语言评论或文字评论。万一误评，舍寿后失于人身，苟无福德，即无因缘于数生之中回复人身，再修佛法；今以说胎昧故，乘便言之，不唯提示学人，亦警觉自身：于评论任何大德时，皆必有所根据，确定以后方可评论；避免摧邪显正时之误谤贤圣。

别教菩萨纯依别教五十二位阶修行者，至三地满心已，虽生人中，亦无胎昧，已具四禅八定、四无量心、五神通及三地无生法忍故。于此之前，多未离隔阴之迷也。


第一节 宗通非禅定

第六章　宗通与禅定

第一节　宗通非禅定

第一节　宗通非禅定

禅定乃由打坐修定，强制觉知心住于一境，不缘余法，长住如是心一境性之中，名为禅定。禅定通外道及世间法，名为四禅八定：初禅、二禅、三禅、四禅、空无边处、识无边处、无所有处、非想非非想处。前四禅为色界境界，后四处为四空定，乃无色界境界；合前四禅及后四定，总名四禅八定。菩萨及二乘之见道乃至无学位，若证四禅八定，即成无漏妙定，必与背舍相应故。

大乘别教之宗通者，乃因具足福慧后，一心寻觅如来藏，于一念之间顿悟，顿时证得如来藏，非因久坐渐渐得之。嗣后即能随时随处观照自心藏识，渐渐深入了知藏识之本来已有性、自性（空性与有性）、清净性、涅盘性、中道性；并证知藏识之如是体性，不论悟抑未悟，皆本已有之，非因修得；并证知藏识自性清净而含藏七识相应之无量烦恼种子，若不藉见闻觉知心修除之，即不能证解脱果；不修除所知障随眠，即不得成佛，故非不修能得。由如是证知故，般若慧因于对藏识之不断观行而日益显发，是名宗通。

禅定之修行，乃是对见闻觉知心，主要是对意识之训练，制心一处，令意识降伏种种烦恼，不起心动念，无关般若宗通；宗通则非训练意识觉知心，乃是以意识觉知心觅如来藏，觅得后，常对如来藏作种种观行，了知其体性，藉以增益般若慧，无关定境。

禅定之修证，于三地菩萨而言，便成增上心学；与三地无生法忍慧相应故，能成大势用故，非如一般人之证得四禅八定。二乘无学证得四禅八定者，力用不如三地菩萨，无有三地之无生法忍慧作资益故。三地所修四禅八定及四无量心，与宗通无直接关连，是故三地所修之四禅八定及四无量心，名为增上心学，然非宗通。

初地满足百法明门之修学已，其所应修之初地无生法忍满足，故其般若种智得名增上慧学，亦是宗通；地前之般若宗通，不名增上慧学，未起道种智故。

宗通既是般若慧，由一念相应而证，所证是本已有之，由以前未知，今得知之，故名为证；证前证后，其性不易，故非如密宗大手印之打坐修定所能成就者。密宗之禅修大手印法，皆是以定为禅，欲将妄想纷飞之觉知心（意识），修成无妄想而变成真如；以坐入无妄想境界，名为证得根本无分别智；以觉知心处于定中而作观行观想，或起神通功用等，名为证得后得无分别智。然实此乃外道修禅定法，无关般若宗通，亦与根本后得无分别智完全无关；但因密宗行者全依密续而不依经，全依上师开示而不依真实法，故迄无人知其荒谬，普皆信受奉行；便以坐入一心不乱境界，名为开悟；更以如是境界而自命成佛成圣，于真正佛法无所修证，复无知若此，令人怜悯。于今应当导正密宗行人知见，回归大乘，以免更多密宗行者误信密续及错悟上师开示，堕大妄语业。是故宗通与禅定之分际，一切佛门学人皆应了知，以免误入歧路。


第二节 宗门无念心体非是定心

第六章　宗通与禅定

第二节　宗门无念心体非是定心

第二节　宗门无念心体非是定心

大乘宗门所证悟之无念心体，乃唯识诸经所说之「如来藏、心、阿陀那、阿赖耶、无垢识、真如、所知依」，乃是般若诸经所说之空性，乃是阿含诸经所说之「名色缘识之识、涅盘本际、有分识、识、欣阿赖耶、喜阿赖耶」。如是诸名，皆指有情之第八识；此识从无量劫来，恒不起念，不与语言相应，不与见闻觉知相应，不于六尘中暂起一念分别，故名无念心体；如是无念体性，无始劫来即已如是，非因禅修而后如是。

今观全球显密大师，率以常起妄念之意识心，起返照之念，观照妄念，欲令除灭；除灭妄念已，便以无妄念之觉知心为真如，自谓此觉知心即是宗门之无念心体，以此为悟得宗门正法，便以圣人自居，广收徒众，募集资财，建大道场，更欲以如是邪见广度众生，谓此破法及大妄语业为行菩萨行；呜呼哀哉，愚痴若此。

若无念心体是本来有念，修之而后无念者，则此无念心体是修而后成；若是修而后成者，此是因缘所生；因缘所生者，后必由于因缘散坏而灭；是故定缘散坏时，觉知心又复起念，念起已，此无念心体则坏，如是则非本来常住之心，是故《大乘起信论》云：「如凡夫人，前念不觉、起于烦恼，后念制伏令不更生，此虽名觉，即是不觉。」宗门所证无念心体，非因修之而后无念，是故觉知心起心动念时，祂亦不起念；觉知心入定不起念时，祂仍不起念；本来如是无念，非因修得，方是常住不坏之无念心体。欲通别教宗门，欲证般若者，必须知此，而后可免他人误导及误入歧途。至于二者之别别差异，拙著诸书叙述极多，尤以公案拈提为最，今且从略，勿劳再述。


第三节 宗通之究竟须具四法

第六章　宗通与禅定

第三节　宗通之究竟须具四法

第三节　宗通之究竟须具四法

大乘别教--唯一佛乘--之宗通究竟，须具四法圆满，若有一法未能满足，即非究竟，即非圆教之「究竟即佛」，即非别教之妙觉如来。四法者谓：福德，无量三昧，四种圆寂，一切种智。

福德一法，始自十信凡夫修集资粮，续入十住位再修集之，十行十回向位赓续修之，初地更以财施法施为六度万行之主修，地地增上不断修集，乃至等觉位中，百劫专修三十二相及无量随形好，由广施外财内财而得；若有求者，无不遂其所愿，如是广施百劫满已，福德方满。

无量三昧者，以四禅八定为主要，续修四无量心、五神通、灭尽定，配合无生法忍之道种智而地地增益之；详如《华严经》十地品之所宣示，彼诸三昧无量无数，修证完成者，方能令无生法忍究竟圆满；所知障之无数随眠，须于一切所知境中一一证入而后一一断除故。

四种圆寂者，谓本来自性清净涅盘，有余依涅盘，无余依涅盘，无住处涅盘。前一乃别教七住所证，不共二乘无学；中二者，别教七住有能证之者（如二乘无学及通教无学菩萨回心者），有至初地二地乃至六地方证者，然皆不取无余涅盘，故不名证无余涅盘。佛具足四者，分段生死烦恼障种及与习气已经断尽，乃至变易生死异熟果种亦已断尽，是故虽然永远不入无余涅盘，亦名已证无余涅盘。既证无余涅盘而不入涅盘境中，利益众生永无穷尽而不住一切处，故名无住处涅盘，此唯佛得。具此四种圆寂之修证，方名别教妙觉如来，方名圆教究竟即佛。

一切种智者，谓无生法忍之圆满也。无生法忍是法无我智，法无我智之修证须以菩萨人无我智为依，方能修证。菩萨人无我智与二乘无我智有异有同，同者谓皆现观蕴处界无我相，异者谓菩萨亲证如来藏之本来、自性、清净、涅盘，依此无我性，现观蕴处界空相；此乃以如来藏法为根本，方能渐至佛地；通教菩萨若不回入别教中修证无我如来藏，终不能入别教七住位，解脱果虽同初地六地（慧解脱者同于初地，俱解脱者同于六地），终不能知别教七住位之般若中观智，何况成佛？

一切种智未成就者，于十地中名为道种智，于七住至十回向位中名为菩萨人无我智，俱名般若中观智。六住位中，于般若中观唯名熏习，不名为证，不能于般若中观起诸胜解及胜行故，不入胜解行位；所思所言皆依臆想而得故，必为证悟者所破故。一切种智圆满成就者，圆满四智：大圆镜智、平等性智、妙观察智、成所作智。

然一切种智之圆满成就，不得离于无我性如来藏及三界境界而修；一切法界之本体即是如来藏故，一切种智即是了知所有法界之体性故。此诸法界之体性既不离无我如来藏，故证知如来藏而生之智慧，即名法界体性智，此是别教七住位之般若总相智。一切种智之修习圆满，不得离于三界而修，三界外无法无智故；此智乃依八识心王之体性，于三界九地一切所知境中观行，方能断尽所知障中过恒河沙数随眠，如是方得名为正遍知觉，圆满一切种智。

然欲断尽所知障中过恒河沙数随眠者，须先证四种圆寂；欲证四种圆寂者，须先具足无量三昧；欲具足无量三昧者，须先具备福德资粮。十信及六住之福德资粮未满足者，尚不能遇真善知识，所遇皆是假善知识，不破正法不入歧途已属万幸，何况能修能证无量三昧？七住般若总相智之三三昧尚不能得，遑论初地乃至佛地功德？故余虽劝诸人应修集福德，然亦叮宁一切学人：「莫于邪法邪教邪论中护持修福。」不唯无福，反成破法故。以修集福德为因，成就破法之果，反致障碍佛道之进修，真乃天下最大之冤屈也。


第四节 宗通之退与不退

第六章　宗通与禅定

第四节　宗通之退与不退

第四节　宗通之退与不退

拙著诸书散说宗通之退与不退，然因宗通有明心与见性之异，二者之退与不退有异，多有读者阅之不解，混淆相待，滋生误会。今将二者之退与不退合说，令读者易于比对，亦可与拙著诸书比对，方知余言自始至终无差异也。

首述明心（大乘别教真见道）之退与不退，后叙眼见佛性之退与不退：

明心者谓亲触证无我性之如来藏，并能于一切时地领受自心如来藏之种种体性；时日愈久，体会愈深细，则般若智愈通达。初触证自心藏识时，名为真见道，真实证得法界体性而生般若中观智故；后之体验领受，名为相见道，增益法界体性之了解，能生般若中观之别相智故，此在七住以上，初地以下。

云何明心之人有退失者？其故有三：第一类人之退失者，咎在未曾亲自参究，于意识之变相状态，未一一触证体验了知其虚妄，故我见不断；后得值遇真善知识，然善知识未观察其因缘及福德之具与不具，便为之明说密意，非令其自行参究。此人先以信受善知识故，认此离见闻觉知之如来藏为真实心，既认定已，便获善知识印证为悟，乃至委以教职，令其度众；此即余出道早期所为者。彼时余即如是任命刘梁二人为师，委以亲教师之职；然彼二师以无亲自参究之过程，致令我见不断，心中始终不肯认定觉知心之虚妄；后时接触自在居士所派来之连老师，为彼二人解说月溪之法，改而认同月溪所「悟」之见闻觉知心为真心，返堕我见；乃于会中暗地否定我法（彼等至今仍不肯承认当时否定我法之种种事实），于余所印证为悟者，彼等皆说为错悟，暗里大力鼓吹月溪法师邪见，同修会中人心惶惶，几欲瓦解崩溃。多位同修再四反应，要求正本清源，余乃搜集月溪法师著作，宣讲《批月集》（后改名为《正法眼藏--护法集》），缕陈正邪分际，欲救彼等，刘师（住北投关渡）闻余剖析，仍不舍月溪邪见，自云：「我闻老师批判月溪法师之法，身如刀刀脔割。」心中不忍，遂辞亲教师职，舍余而去，不肯回转。

梁师亦信月溪邪法，于台北台南所教二班课程中，复又头上安头，于如来藏之上别立一法，作为如来藏之根本，犹如画蛇添足。如是发明自己之创见，冠于我法之上，谓为更究竟法，与密宗祖师之作为如出一辙。随后即有多人前来寒舍，要求澄清法义：余以彼系由余委派，彼若误导学人，余亦难免共业，乃与故郭理事长诸人同往台南，就其邪见一一辨正澄清，免除共业。梁师亦因此不悦，舍余而去。台南共修处亦因此故关闭，迄未重新开班传法。（版工加注：台南共修处现已重新开班。地址：台南市西门路4段15号4楼。电话：06-2820541）

此二师者，因余明告密意，无有体究如来藏之历程，复因慧力慧根之未足，无能依据经论抉择，改信月溪邪见，回堕常见外道法中，复取意识心为真。由崇拜月溪法师大名气故，由迷信月溪著作九十六种故（月溪若作文一篇，即算一种著作，故有九十六种），由于迷信当时自在居士名声远过于余故。

然究其实，皆因自身慧力不足以抉择；又缺参究之过程，导致我见复起，退失正道（然退失正道者，往往不承认退失正道，反认为自己是更上层楼）。此二师退转之后遗症，至今仍未完全消失；此乃余之过失。由此缘故，痛定思痛，乃诫诸亲教师：于上课过程中，不许明说真如密义，不许引导，不许使机锋，唯令修学功夫及传授十八界空、与参禅方法等知见；余亦遵守此一规定。禅三期间复观各人因缘，缘未熟者亦不勉强助悟，非如第一至第三次禅三共修之人人有奖--至少可以明心。改易之后，退转之人乃渐减少。

第二类人乃因名师之否定而退转。有某比丘尼，入此门中修学，参究之历程太短，悟缘未具，而由某因知悉密意：陈述之真如既无差错，遂获某师印证为悟。然此比丘尼因指疾故，闻桃园南崁喜饶根登大活佛神通广大，遂往求治；言及受我会中某师印证为悟，喜饶根登随予否定，斥比丘尼堕大妄语业，必堕地狱，令其忏悔。比丘尼心生恐惧，乃自否定，不敢承担。此乃因缘未具，受名师恐吓而致退转；然其所悟内容并未丧失，唯因不敢承当故名为退（彼比丘尼指疾，因喜饶根登不能治之，乃携往大陆求义云高治疗，仍无功而返，未能治愈）。

明心之退转者，非唯今有，古已有之，如《菩萨璎珞本业经》佛云：「是人尔时从初一住至第六住中，若修第六般若波罗蜜，正观现在前，复值诸佛菩萨知识所护故，出到第七住，常住不退。...佛子！若不值善知识者，若一劫二劫乃至十劫，退菩提心；如我初会众中，有八万人退。如净目天子法才、王子舍利弗等，欲入第七住，其中值恶因缘故，退入凡夫不善恶中，不名习种性人。」故说由恶知识因缘故，导致明心宗通者有退。

明心退失之第三种原因，乃是如来藏心之心相微细，迥异六识心之心相明显，若非自参自悟者，极难信受彼心即是如来藏。复次，此心极为现成，现成至不可思议之地步；若非夙具善根慧力之人，善知识为彼明说已，彼必不信，心生怀疑，不肯承当此心即是真实不坏心。善知识当时多方譬喻解说，并引经典为证，令其信受承当；然若崇拜名师，遇错悟名师否定者，即告退转，不肯承认所悟如来藏心为真实心，转取意识心为真，其般若慧便不能发起，不能以诸经典印证。此乃善根慧根不具足者。

然彼明心退转之人，若于后时具足福德善根，并能消除性障（不以面子为重），则于不断探究佛法之过程完成后，必将重拾原有明心时所得之见地，重认以前所否定之如来藏；此时即能真断我见，常住七住位，永不退失。

若有善根慧力，见道之福德亦已具足者，此人一旦明心，即有能力确认所悟之如来藏；并以经典印证无讹，般若中道智渐渐滋生，日益深细。若遇大名声之恶知识否定，亦不退转；故说明心宗通者，若自己肯认无误，则永不退转其见地。

见性则不然，纯依定力之退与不退，令其见性境界随之退或不退。

学人若无定力（看话头之动中定力），假饶聪明伶俐，能参出佛性之密意，亦不能眼见，唯能以六根体会感觉之。若人已具足定力慧力，而未具足见性之福德者，虽已参出佛性密意，仍不能眼见；此人须续修福德，以俟一念相应之时忽然得见。若人已具见性应具之福德，定力慧力亦已具足者，一旦参出佛性密意，当下即得眼见分明。

已经眼见分明之人，得大受用；一见之后，则随时随地皆可见之；若不欲见时，亦可唯见外色尘，不见佛性；若欲见时，但起作意，立即可见，不必再作任何加行。又眼见佛性时，余五根亦皆同时可见；故余诸书中云：「一根若见，六根俱见。」

然此见性之人，若不保持定力，从此放逸散心，则必因定力之渐渐散失而渐渐不见佛性；虽其见性之证悟仍在，终不能再眼见佛性--心不退于见性之证悟与见地，而不能眼见之。见性一法，心不欲退，然因定力之退失，必定导致其见性境界退失--不能再眼见佛性。明心之人若因缘不具足（善根慧力不足，遇恶知识否定），便转认意识为如来藏，认为如此方是真正之证悟宗通，而不承认自己退失于明心宗通；然若福慧因缘具足，则永不退失；非如见性之不欲退失，而必随定力之退失而失其眼见佛性之境界。

见性境界若退失者，只需继续每日补修动中定力（无相念佛、看话头等。主要为礼佛中忆佛，保持无相念佛之念不断，以礼佛之方式凝聚定力），定力渐渐回复时，见性之境界又随定力而渐渐回复，又可于一切事物上眼见有情自他之佛性。

复次，禅宗公案中，有时说性、说佛性者，乃是说真如之自性--成佛之性，故不可一概而论。此中关节，必须真正明心之人，又能眼见佛性已，方能知之；若为尚未具足二关体验之人明说，亦悉闻之不解，说之无益，故此略而不述。以上略述明心与见性二种宗通之退与不退差异，以解读者或疑；若人具此二关证悟而非错悟者，则于此节所述之理皆无疑惑；此诸叙述，于此人之进修而言，悉无利益，唯述现象故，本来如是故，与修道无关故，唯为未悟错悟之人释疑故。


第五节 宗通与五阴尽

第六章　宗通与禅定

第五节　宗通与五阴尽

第五节　宗通与五阴尽

有人写书说禅，解释禅宗公案，并谓禅宗之证悟，能令人证得色阴尽乃至识阴尽之境界；此乃未悟凡夫说禅，臆想揣摩所说，不解禅宗祖师证悟之内涵，亦误解五阴尽之内涵，故有如是标新立异之言，高抬禅宗，所说不实（关于禅宗在佛法中之定位，容于第七章论述）。

五阴尽者，乃是超越十地法王等觉之妙觉如来境界，禅宗之证悟乃是般若慧，无能一悟即入十地佛地，无慧之人方信无慧之言。所以者何？色阴尽者乃是已证空无边处之三果人境界，受阴尽及想阴尽者乃是俱解脱阿罗汉界，行阴尽及识阴尽者乃是妙觉如来境界。色阴尽及受想阴尽乃是定解脱之修法，二乘及通教菩萨须具足四禅八定及灭尽定，以及二乘菩提之断五上分结，而后可至；慧解脱人尚不能至，须待舍寿入涅盘然后得尽，何况禅宗

破参之人焉能到之？有慧无定故，三界爱未断尽故。纵破牢关，成慧解脱，亦犹未到色阴尽乃至想阴尽，未具定故；虽断三界爱，舍寿能入无余界，亦未能知三阴尽境界，故不可谓禅宗之证悟能证五阴尽境界；禅宗之证悟明心，唯是证得本来自性清净涅盘尔。

行阴及识阴尽者，乃是超越十地法王及等觉境界，究竟佛地之境界也。若识阴尽，则异熟识中等流流注已不变易，唯带旧种，不受新熏法种，已度变易生死，故识阴行阴俱尽；彼时可以六根互用，应化无方，靡不感应；如是方名五阴俱尽。禅宗之证悟，除最后身菩萨及再来菩萨外，初次证悟唯阶七住位，虽证大乘无生智，乃至破牢关者证得涅盘智，尚无四禅八定及灭尽定，俱不能证色阴尽境界，云何乃至得证识阴尽境界？无斯理也；识阴尽等，尚须十地等觉妙觉之无生法忍慧，方能证故。学人欲知其详，请阅《楞严经》即知（此经已收编于本会所印《三乘唯识--如来藏系经律汇编》中，请径向本会邮政信箱邮取；此处因篇幅所限，不克详述，仅此略表）。若有善知识言禅宗公案之证悟，能证五阴尽境界者，斯人名为假善知识，乃未悟言悟之人，必堕常见外道中。


第六节 横出三界与渐出三界--解脱果

第六章　宗通与禅定

第六节　横出三界与渐出三界--解脱果

第六节　横出三界与渐出三界--解脱果

数百年来，净土宗行人有二大病：一者常言：「只要能下品往生极乐，我就很满足了。我师父也是这样想、这样开示，教我们这样修。」二者常言：「只要生到极乐世界，便出三界轮回了，这就是横出三界。你们悟后还要修四禅八定及灭尽定，那是竖出三界，太辛苦了！」此二语云何是大病？分述如左：

下品往生者，依《观无量寿佛经》之叙述，佛说下品之下生中生上生人者，皆是造作恶业之人所生，生已住于莲苞之时劫极久（详拙著《禅净圆融》分述，此处从略），行者不需欣羡。

仅以中品中生而言，往生极乐后，须于莲苞中住七天，相当于娑婆世界之七大劫。此七大劫中，闻八功德水寻澍上下，演说苦空无我无常四谛八正六波罗蜜......等。满七大劫已，熏习法种过程完毕，方得花开见佛，闻受声闻法，唯证初果；再经极乐之半个大劫后，方成阿罗汉。此是在世之时行世仁义，孝养父母，不破戒法，并曾持八关斋戒者，所往生之状况。

中品下生者境遇转劣，不值欣羡。中品中生人于极乐宝池莲苞中，以七大劫所熏习之知见，我正觉同修会共修者，于二年半中即已熏习完成。中品中生人，七天（七劫）花开见佛所证初果解脱功德，我会同修于禅三期间即因明心而证初果断三缚结功德，并且得证别教七住位之般若实相中道智，非阿罗汉所知。中品中生者以极乐世界半大劫所证之阿罗汉慧解脱果，我会同修于悟后极精进修者，一生即可断尽思惑，成慧解脱；若具福慧，乃至一生得入初地二地，非定性二乘无学所知。

余依观经及圣道门，如是据实陈述，意在勉励净宗行者勇发大心，回向圣道门，而不舍求生极乐之初愿，求上品上生；舍下劣心，发胜上心。若能如是，不唯自身得大利益，亦能于现生后世广益众生，故不应以下品中品往生为满足。行者欲知详情，请阅拙著《禅净圆融》，其中叙述分明，行者自行比对，即知何所适从，此处从略。

复次，往生极乐之横出三界及修灭尽定之竖出三界，教界大德多有谬说，谓横出三界为顿出，竖出三界为渐出，皆是误解。分述如左：

竖出三界：此谓行者于此娑婆修学四禅八定，于非想非非想定中，取证灭尽定，成俱解脱者，名为竖出三界。以有此过程故，名为渐出三界。然此见非正，谓四禅八定乃是定学，与解脱出三界非必有关：禅定与证得三乘菩提者有关--因此能随时随地以己意决定舍寿入涅盘；与未证三乘菩提者无关--具足四禅八定已，仍不能取证灭尽定而出三界故，仍不免轮回。

出三界之智慧名为尽智（俱解脱者多一智：声闻无生智），尽智非因禅定得，乃由三乘菩提之见道断我见，及见道后之修断思惑得，与禅定无关。出三界者端在断见思惑而出，非由禅定而出。然四禅八定具足者，由其已伏三界爱故（已伏思惑），故由见道功德即能顿出三界，是俱解脱故，如是方名顿出三界。

若人见道已，续修四禅八定而证灭尽定，成就俱解脱果，依表象言，属于渐出三界；然依出三界之本质言之，仍是顿出三界。此谓修至非非想处时，仍不能出三界，仍在轮回凡夫数中，仍是依于见道功德方能于非非想处证灭尽定，而得出三界果。此解脱果乃由尽智而得，非由定得；得尽智之出三界，实由尽智之一念相应慧而出故，乃是顿出，非是渐出，故不可言此土学人修俱解脱果者是渐出三界。

譬如慧解脱四果人，不修四禅八定，不证灭尽定，而亦能出三界；此无学圣人，乃是见道后，进断思惑而得尽智，境界如同凡夫，无异凡夫，而心得解脱；然无俱解脱者修证四禅八定灭尽定之过程，非是竖出三界，而顿出三界。试问：俱解脱者之竖出三界，其慧岂劣于慧解脱者之顿出三界耶？而言是渐出三界，无是理也。是故不论俱解脱、慧解脱，皆是因证尽智之际顿出三界，非可谓为竖出渐出也。四禅八定乃是增上心学故，灭尽定乃是慧学故，不可混为一谭也。

凡夫每将定学置于慧学之上，谓为更高之慧，如我会中早期之刘梁二师，信月溪法师向觉知心中深观之有境界法，以之为更高于明心慧学之无上法，此是凡夫邪见。定学之至极，无过于非非想处，能现种种神异境界，然不能出三界；尽智无生智无有任何境界，不能示现与人知悉，为凡夫所贱，而能令人顿出三界生死；故慧学是一切佛法之根本。成佛虽须具足定慧二学，然不因定成佛，乃是因慧成佛，故诸学人莫将定学有境界法、可惑众法（如入定十天半月，或四禅息脉俱断境界之示现，令人误以为是大修行者，迷惑众生），置于无境界法慧学之上，以为是更高之慧学。

横出三界：常闻净土宗弘法大德开示：「只要往生极乐，便出三界生死轮回，名为横出三界，一生成办，远胜于修圣道门之竖出三界，渐修渐出而无胜算。」此种大德，于法误解，既未通宗，复未通教，故作如是误导行人之说。欲辨横出三界之理，当先明解三界之义；解三界义已，方知极乐世界为三界内？为三界外？

欲界、色界、无色界，合名三界。三界之外，无一法可得，即是无余涅盘也。无余涅盘位中，十八界俱灭，无器世间，无六尘，无六根，无六识，方名三界之外；此唯第八识所住「无境界之境界」，非诸有情意根及六识所能住也。净土行者生西之后，在极乐世界之莲苞中住，听闻「八功德水寻澍上下，演说苦空无我无常六波罗蜜...」，乃至其水随人之意，欲高则高，欲低则低，饮之清凉，除渴除饥；欲食诸物，应念现前，食已随灭，不须澡洗；......。极乐世界中之未悟凡夫（如中品下生人初离莲花，七天内未见大士之前）既有如是种种事相，唯无男女淫欲，而有欲界天之饮食，故不应言在三界外。

复次，于此娑婆未修四禅八定者，至彼仍应修之，故净土三经有言：「或有在空中坐禅者，或有在地坐禅者」，仍须修学四禅八定，仍须修「竖出三界」之法。是知生至极乐已，仍未出三界，未是阿罗汉故。

三者，在极乐世界之三种净土，境界有异，不可一概而论。下品往生者，在凡圣同居土；中品往生者，在方便有余土；上品往生者，在实报庄严土；三种净土有异有同。凡圣同居土诸菩萨，乃下劣人往生，具足八识十八界；方便有余土诸二乘种性人，随其修证高低差别，或具十二界，或具十八界，未入无余涅盘故；实报庄严土诸菩萨众，悉具十二界，尚须闻报身弥陀说无生法忍一切种智故，尚须常往十方供养诸佛故，尚须随缘度化十方世界有情故。如是，此极乐世界三种净土，既皆未灭尽十八界，即非无余涅盘；既非无余涅盘，即非已出三界，皆尚有三界中法故。如是，往生极乐已，仍不可谓已出三界，何况有「横出」可言？

当知唯有一人「横出」三界，谓已证解脱果者，此解脱果通三乘无学；舍寿入无余界，说名出三界，不论为俱解脱抑慧解脱，俱名横出；如慧脱圣者于欲界中舍寿而出三界，如俱脱圣者于欲界中舍寿而出三界；乃至俱脱圣者未至舍寿时届，提前入无余界，皆名横出，因尽智无生智而顿出故，非因定而断出三界故。

未舍寿前，证有余依涅盘，未出三界，方便说已出三界，有力能出故。学人生西已，既尚久住莲胎，未成无学；乃至已出莲胎，未成无学前，皆不可谓已出三界也。不可谓：中品中生下生及下品生人，生西之后即是出三界。极乐不在三界外故，往生后尚有必须修证之历程故，由斯正理，往生极乐之人，唯有中品上生及上品上生人，是横出三界之人，甫生西已，即成阿罗汉故，即成初地乃至十地无生法忍果故。余人俱不可谓为横出三界也。故我净土行人，欲横出三界者，当求中品上生或上品上生；应当不舍往生之愿而修圣道门，方能横出三界。

极乐世界种种境界虽在三界之内，然亦不可因此便谓极乐世界在三界内，当言「非离三界，非即三界」，何以故？有法同于三界故，有法异于三界故。异者谓由弥陀大愿，令往生者于彼世界莲花化生、寿命无尽，不致再入十方世界之三界生死轮回，唯除未证解脱果而起悲心回入他方世界受生者。由是故说：极乐世界非三界、非非三界。


第七节 成佛--大菩提果

第六章　宗通与禅定

第七节　成佛--大菩提果

第七节　成佛--大菩提果

第六节所说横出三界与竖出三界，乃依解脱果而言；然菩萨证解脱果已，永不取灭--不入无余界，继续持受生愿，世世受生于三界六道中，为成佛道取证大菩提果，而示现有分段生死，状如三界凡夫。于无量生死之中，修证波罗蜜多，满足波罗蜜多，方成佛道，此乃大菩提果，亦名佛菩提；必须依自心藏识之修行而生般若慧之总相智、别相智、一切种智，方能圆成究竟佛果故。

佛菩提智波罗蜜多，有三差别：一者远波罗蜜多，二者近波罗蜜多，三者大波罗蜜多。

远波罗蜜多者，谓初无数劫：初住修施、二住修戒、三住修忍、四住修进、五住修定、六住修慧，此六住位中乃外门修六度万行，不于般若起胜解胜行故。七住已证般若根本无分别智，此起能于六度起诸胜解与胜行，开始转入内门修菩萨行：十住位前熏习种智，十行位中熏习圣性、修除异生性，十回向位中发起修十地行之道性。如是三贤位满，将入初地，名为远波罗蜜多；谓此无数劫中，菩萨之六度势力仍弱，常被烦恼所转，未能伏诸烦恼，虽因真见道故有波罗蜜多功德，而成佛仍遥，故名为远。

近波罗蜜多者，谓次无数劫：初地起增上意乐，修无生法忍；二地起清净心，修持增上戒学；三地于一切境生忍，而修增上心学；四地起大誓愿，方便进趣，勤化众生；五地依增上心学，起无厌倦任持心，起六通成满任持心，起成办利乐有情心；六地圆成生空无分别慧、法空无分别慧、俱空无分别慧；七地起修「以诸善根回向菩提方便善巧」，亦修「演说六度拔济众生方便善巧」。此七地行，各地皆有所应修学无生法忍；然此七地修道第二无数劫中，六度势力渐增，伏诸烦恼令永不现，唯除故意现行--为摧灭邪说救护众生故；此七地中，次第渐近佛究竟觉，故名近波罗蜜多。

大波罗蜜多者，谓末无数劫：八地修习求菩提愿--求佛菩提，故发受生愿及修法愿，不入无余界；修习利乐有情愿，故发正愿大愿；是名愿波罗蜜。九地专修思择力及修习总持力，成就四无碍智，得大力用，是名力波罗蜜。十地修受用法乐智及成熟有情智，成就大法智云及法云功德，是名智波罗蜜。此三地中修习无生法忍，六度势力增盛，毕竟伏断一切烦恼，永不现行，将成佛道，故名大波罗蜜多。

三无数劫中，虽有各各主修项目，于余诸度亦随分修，非不修习。然皆各有无生忍（大乘人无我智）及无生法忍（法无我智）应修。如是人无我智及法无我智，不共二乘及通教菩萨，以如来藏八识心王为根本故，是一切种智故，唯有修此方得入别教位中次第成佛故，故名佛菩提。非谓能出三界者即名为佛，出三界者唯断分段生死，证解脱果；欲成佛果尚须证佛菩提，方能断尽变易生死，究竟成佛；此须依八识心王之亲证，进修种智，方能次第成佛故，名为佛菩提。阿罗汉不证佛菩提，故不名佛；佛亦证解脱果，故亦得名阿罗汉；如是正理，大乘学人不可不知也。


第一节 律宗在佛法中之定位

第七章　各宗地位略判

第一节　律宗在佛法中之定位

第一节　律宗在佛法中之定位

律宗以毗奈耶为本，宗律藏，故名律宗。其所分派，及分派后所宗律藏经论之互异等，皆略不论。此宗亦自有其教判，此亦不论。

律有三义：毗尼、尸罗、波罗提木叉。毗尼者，中土言律，言法，言分。律者律身口意，法者据以判定戒罪之持犯与轻重开遮，分者分际及身分也。

尸罗，华言名戒，谓戒身口诸行，警策意行，令学人离过防非。

波罗提木叉，华言别解脱；谓有别于声闻戒之别设戒法，能令行人达到解脱境，乃是菩萨戒也。

此宗建立止持戒与作持戒，止持戒复立通戒与别戒，此皆非属本书所欲论述者。乃至此宗之行果，亦非本书之所欲论者。此谓律宗之法，本应遍在佛门一切宗派内，不应单独立派。唯持律，不成二乘菩提故；唯持波罗提木叉，亦不成佛菩提故，不得四智圆明故，乃至不得般若中观总相智故。由是故说此宗不应独立一派，应分入一切佛门道场中，是一切佛门学人所应遵循者故。

戒律是一切佛教大小道场皆应奉行者，无有不持净戒而证解脱果与佛菩提者。若人毁犯净戒，尚不能保住来世人身，何况能证解脱果及佛菩提果？

如《菩萨璎珞本业经》中，世尊曾告诫：菩萨十重戒应当严持不犯，尽未来际，永不弃舍；若不持此无尽戒，不得成佛。复云：若犯十重戒者，所修三贤十地果证，来世皆失，亦失于戒体。

亦如《大般涅盘经》卷七，佛云：「有犯四波罗夷乃至微细突吉罗等，应当苦治众生。若不护持禁戒，云何当得见于佛性？一切众生虽有佛性，要因持戒然后乃见；因见佛性，得成阿耨多罗三藐三菩提。」

若人熏习佛法以来，时劫尚近；于第一义法之修证，福德未足；复因慧根浅薄，不能信受及检择，于善知识处得证悟已，心生惊疑，舍之而去。此人若能严持净戒，心虽有疑，不敢便谤，乃至不敢毁破其法，则尚可保来世人身，继续熏修第一义，修集福德资粮；此世之悟而复退，亦可于来世助益其见道不退；若不持净戒，辄便诽谤，乃至毁破其法，则犯十重戒，成波罗夷﹙断头﹚罪，三贤十地所修证果位，一切皆失，成地狱罪。来世人身尚且不保，何况三贤十地果证及与智慧？净戒之重要者，其故在此，应遍一切佛门道场一切学人，普皆受持不犯，不应别立宗派。故应回归唯一佛乘之全面修证。


第二节 天台宗在佛法中之定位

第七章　各宗地位略判

第二节　天台宗在佛法中之定位

第二节　天台宗在佛法中之定位

天台宗亦名法华宗，以《妙法莲华经》为根据，而判世尊一代佛法之五时三教。此宗判定世尊一代教法分为五时：一者华严时，二者阿含时，三者方等时，四者般若时，五者法华及涅盘时。略述如下：

一者华严时：如来于菩提伽耶道场树下始成正觉，于二十一日内，对诸大菩萨众及人间根熟之众，宣说圆教及别教之法，即是《大方广佛华严经》，以别教菩萨及佛之自证圣智境界为主。

二者阿含时：二十一日宣说华严已，至鹿野苑度五比丘；由此地起始，以十二年时间，说三藏教四阿含诸经。于四阿含中，隐覆密意而说大乘，所偏显者为二乘菩提之解脱果，诱引畏生死苦之小根者入于佛法。

三者方等时：于阿含后，八年宣说楞伽、胜鬘、金光明、思益、维摩、楞严等经，宣示藏通别圆四教。

四者般若时：以二十二年宣说大般若经，开示别教圆教及通教，通会一切法为大乘法，皆归般若慧。

五者法华及涅盘时：最后八年之二处三会说法华经，阐圆教之理，畅演唯一佛乘正义，会五时三教为一佛乘。复以最后一昼夜，申述真如与佛性非一非异之理，令知佛地断尽变易生死及眼见佛性之「常乐我净」正理，成大涅盘--具足四种圆寂。

然此分时，三四混乱，应互移位，以般若为第三时，以方等为第四时；般若乃总相智及别相智，方等乃别相智中之种智故；般若诸经，乃七住至十回向位所修证者故；方等诸经，乃十地所修证之种智故。

阿含时教，以四阿含为经藏，以毘尼为律藏，以阿毘昙为论藏，名为三藏教；所说以二乘菩提为主，偏显解脱道；般若及唯识种智正理，则于阿含经中以密意而说。菩萨亦须修解脱道，断见思二惑之内涵无异，故阿含通别教。菩萨若未亲证藏识，纯依三藏教而断见思惑，不入涅盘，常住世间，即名通教菩萨，所修所断所证者，同于二乘三藏教故；由是故说四阿含亦通教所摄。

天台宗之《法华玄义、法华文句、摩诃止观》所述，虽然玄妙，然悉依教而解。所谓天台教观，圆融三谛，一念三千......等，俱有谬失；乃至无情亦有佛性者，非正知见，实非可取。皆因未亲实证法界根源如来藏心，故有谬误。惟其止观禅定事修之法，于三地菩萨修习增上心学者，得受其益；若论般若，不入别教七住，不入圆教相似即佛位。故天台宗不应立宗，应隶属一切佛教道场教门之内；并修正其五时判教之三与四时，令诸学人知其义理。

此谓般若教法乃是别教法门，方等唯识经典亦是别教法门，而总相、别相、种智，有异有同，有浅深广狭之异，不可颠倒也。是故天台不应立宗，应回归唯一佛乘之全面修证。


第三节 密宗在佛法中之定位

第七章　各宗地位略判

第三节　密宗在佛法中之定位

第三节　密宗在佛法中之定位

密者谓身密、口密、法密。身密者，如诸佛法身，自受用法性身，他受用法身，应化身等；亦如九地菩萨三种意生身，八地菩萨二种意生身，三地菩萨无漏妙定意生身，是名身密。法密者，如二乘菩提、通教菩提之解脱教法；亦如别教所证佛菩提之教法，乃至究竟地之诸佛自觉自证圣智密意，是名法密。口密者，谓以真言起用；以种种密咒，成办种种世间有为法事，未学者所不能知，故言口密；亦如佛语种种密意，非未悟之人所知，亦名口密。

密宗以口密中之真言立宗，故名密宗，亦名真言宗。虽亦自称能知能证佛语真意，然实错会，故其本质为持念真言，求有为法之宗教，以真言立宗之秘密教派。至于觉囊巴，并非密宗初始即有之教派，法道亦异红白黄花四大派，复已被灭，法道失传，不属于此节所论之密宗，略而不述。

密宗为天竺最晚期之「佛教」。相传世尊灭度后七百年时，有龙猛菩萨﹙应非龙树菩萨。龙树乃证悟之初地菩萨，法道迥异密宗历代诸祖，不可能同流﹚开铁塔，礼拜金刚萨埵，受学胎藏界及金刚界二大部法门，展转传入中土及西藏。所奉经典主要有三大部：大日经﹙即大毘卢遮那成佛神变加持经﹚、苏悉地经、金刚顶经。

本书本节中，对于密宗内之教判、教相、体大、四曼之相大、三密之用大、以及此宗之行果、四种法身、五智等，皆不论述﹙谬误极多，篇幅所限故不论述﹚；单从此宗根本依止之三大部经及即身成佛观点，评论此土现实存在弘传之密宗，及身口法三密，此二者在佛法中之定位。

此世界现实存在弘传之密宗，分为东密与西密。东密为唐时日僧空海渡海来华，随从慧果上师受法，回日弘传至今，名为东密，由于近代已经式微，故类似神教信仰。西密即今藏密，其传入西藏之历史，如西藏密教史所载，今不叙之；西密有四大派：宁玛，萨迦，格鲁，噶举；俗称红教花教黄教白教。此四大派势力，控制全部藏地；自达赖喇嘛出亡印度后，教法即向世界各地扩散。近年显宗有部份名师法师由于无力修证佛道，遂向密宗攀缘，欲藉密宗虚假之崇高名望，拉抬自己声势；复有陈履安居士，大力吹捧密宗；由此二缘，密宗法王仁波切之来台弘法﹙化缘劝募﹚者，络绎于途，扰攘不断，法会极多；故近年宝岛密宗声势如日中天，达于顶点。东密则仍局限于日本，无力扩张；故今密宗实以藏密为代表者。

然观西藏密宗所弘传法，及历代祖师所著密续，悉皆言不及义﹙拙火、气功、求甘露、双身法...等，且暂不论﹚，口说「无上密、心中心法」，实则皆堕常见外道意识心中；口说「即身成佛、果位修法」，实则皆未曾入三乘见道之一。西密之所以至此者，肇因于初始已邪；此谓龙猛开南天铁塔所得胎藏界《大日经》，及金刚界之《金刚顶经》，经文非佛所说，亦非初地菩萨所说，乃至亦非七住证悟菩萨所说，违第一义谛故，不到第一义谛故。

譬如《大日经》卷一，以诸法空为离断常，非以空性实相心阿赖耶为离断常之中道；复以缘起性空而解心之空性，非以实相心阿赖耶识为空性；复以觉知心净除妄想，即名成就最正觉，如偈云：「法离于分别，及一切妄想；若净除妄想，心思诸起作，我成最正觉，究竟如虚空。」同于《楞严经》所斥之外道五现涅盘邪见。卷一之末，复以「一切空」邪见，作为正觉之境界，如偈云：「佛说一切空，正觉之等持，三昧证知心，非从异缘得。」严重误会般若空性。

卷三复言意﹙末那﹚能多所分别，心﹙真如﹚能分辨白黄赤等，「如偈云：诸有所分别，悉皆从意生；分辨白黄赤，是等从心起。决定心欢喜，说名内心处，真言住斯位，能授广大果。」此即错认意识觉知心为真如也。

随即以此觉知心住于清明境中观照不动，清醒明净，名为证得大圆镜智，如偈云：「而以观心处，当心现等引，无垢妙净清，圆镜常现前；如是真实心，古佛所宣说。」正堕常见外道见中，尚非声闻菩提之见道，何况大乘菩提第一义智？阿含声闻菩提中，说此心为意识界故，是初果所断我见之我故。

卷五中，「大日如来」复教令观想阿字遍身支分，而后言：「今说所分布，佛子一心听：以心而作心，余以布支分，一切如是作，即同于我体，安住瑜伽座，寻念诸如来；若于此教法，解斯广大智，正觉大功德，说为阿阇黎，是即为如来，亦即名为佛。」如是名为成佛，实乃名字即佛，犹未是观行即佛也，非是正观行故。

卷六中复言空性心不可得，复以觉知心息灭妄想分别，修成清净菩提心，谓为已证菩提；如说护摩偈云：「眼耳鼻舌身，及与语意业，皆悉从心起，依止于心王。眼等分别生，及色等境界，智慧未生障，风燥火能灭。烧除妄分别，成净菩提心，此名内护摩，为诸菩萨说。」谓烧除觉知心之妄想分别性已，即转变成清净菩提心，名为内护摩。

此《大日经》之出现，晚于《金刚顶经》；如《大日经》卷七偈言：「金刚顶经说，观世莲花眼，即同一切佛，无尽庄严身；或以世导师，诸法自在者，随取一名号，作本性加持。」由是可知此经乃由《金刚顶经》发展而来。

复探《金刚顶经》；此经全名《金刚顶一切如来真实摄大乘现证大教王经》。此经有二译，大正藏中编为第八六五经、八七四经。复有类似之三经：《第八八二经：佛说一切如来真实摄大乘现证三昧大教王经。第八八五经：佛说一切如来金刚三业最上秘密大教王经。第八八七经：佛说无二平等最上瑜伽大教王经》，内容大同小异。

兹以最普遍流传之第八六五经为本，略引论之：《金刚顶经》卷上，说观想自心如月轮，以是月轮为菩提心；复观月轮中有金刚，即以之为「一切如来普贤心金刚」，如是行者即名「一切义成」大菩萨；复观想见自身受一切如来灌顶，即见自身为如来身，如是即名「金刚界大菩萨现证自身如来」，名为现证菩提。此时复观想见一切如来入此菩萨金刚中，此菩萨即因此成究竟佛。而后说种种变化等；卷中所说亦皆如是。然此名为凡夫鬼神妄想，无关佛法；如是成佛，尚不能知别教七住菩萨般若总相智，犹在凡夫位中，有何可羡？乃竟生慢，轻鄙显教之实证般若者，狂妄无比。复于卷下狂言：「世尊！复有住正法有情，为一切众生求一切如来戒定慧最胜悉地方便佛菩提故，久修禅定解脱地等，劳倦彼等。入此金刚界大曼陀罗，才入已，一切如来果尚不难，何况余悉地类？」

云何谓为狂言？此说如是观想等境界，悉名凡夫及外道妄想所成，实非金刚界法，与般若及佛菩提无关。如是成就佛果，尚不能揣测我会中之初破参者般若慧，何况能知三贤位之般若别相智及地上道种智？乃竟轻鄙显教中诸菩萨按部就班所修所证菩提禅定功德，无有是处。

经末复言：「由此真言，设作无间罪、谤一切如来及方广大乘正法一切恶作，尚得成就一切如来印者，由金刚萨埵坚固体故，现生速疾随乐得一切最胜成就，乃至获得如来最胜悉地。」由斯语故，令诸密宗法王仁波切活佛等，敢于恣意诽谤释迦及正法，令正法渐坏渐灭，令密宗邪知邪见邪法渐盛，终至取而代之，代表佛法；密宗法道至此已同印度教，渐被印度教统一，世尊正法遂灭；天竺之法灭，实肇因于此。

而《大日经》所说作手印、持真言，即能令人断除俱生身见者，无有是处；断俱生身见乃阿罗汉之解脱果，必须依蕴处界作思惟现观，方可成就，非由「作印、持明」所能成功；故此经绝非佛法，乃是妄想邪见。

此二经中复说种种幻化之法，谓为佛法，然皆无关佛菩提智；佛菩提智依八识心王而生故，此二经所说无关八识心王般若慧故，一切佛子修习佛菩提者悉应远离故。今此二经中唆使佛子学之，夸言其胜妙，配之以佛法名相，误导初机学人入于歧途，其过大焉。

至于《苏悉地经》所说，皆是鬼神手印持咒求有为等法，无关佛法。《一切如来真实摄大乘现证三昧大教王经》﹙第八八二经﹚，乃至教授「秘密印智」--与异性弟子合修之性爱双身修法，以身中乐触奉献于佛，名为得金刚宝；以身中淫触之乐供养于佛，谓之为金刚业；如偈云：「彼一切身悉和合，自然妙乐成供养，以此奉献速能获，金刚萨埵等无异。真实妙爱相应故，随应所向乐触生，以此奉献于诸佛，得金刚宝等无异。坚固喜乐常相续﹙令坚挺及乐触不断﹚，随触随应胜乐生，以此奉献于诸佛，得金刚法等无异。金刚莲华﹙女性私处﹚杵﹙男性私处﹚相合，相应妙乐遍一切，以此奉献作供养，得金刚业等无异。」此勿细述，行者自惟可知。

卷十一复授无上瑜伽修法--秘密忿怒印智。偈云：「一切身分皆相合，吽字相应依法用，莲华金刚杵相合，所欲破者坏其命。唇齿相合依法用，吽字相应法中摄，莲华金刚杵相合，如应所应皆相向。若依吽字相应法，彼获乐受现滋泽，莲华金刚杵相合，即得苦乐二平等。若依吽字相应法，一切身分相逼附，莲华金刚杵合时，彼诸身分亦相合。」如是首足身分悉相合已，于乐触中持咒作观：首四句之心咒为：吽恶。次四句为吽　，第三四句心咒为吽呼，末四句心咒为吽　。如是修已，「金刚界法相应故，念佛三昧得成就，若为有情利益故，如应决定得成佛。」如是之法，名为金刚界法，名为念佛三昧成就，何其淫秽荒唐？密宗「经典」偏邪至此，欲求密宗法师之不授邪见邪法者实难，欲求密宗学人不堕贪淫及邪见者更难。如是密宗，名为狂密妄想，应于佛法中立宗乎？有智佛子，宜共思之！

至于真密，非如现今密宗之真言密，乃是本节初始所言之身密口密法密等，应分属于三乘菩提之各阶段分证者所证境界中，不应单独立宗；若离三乘菩提各阶段之分证境界，即无密证可言故；故不应立密宗，应回归唯一佛乘之全面修证。


第四节 三论宗在佛法中之定位

第七章　各宗地位略判

第四节　三论宗在佛法中之定位

第四节　三论宗在佛法中之定位

三论宗以《中论、十二门论、百论》建立宗门意旨，故名三论宗。此三大论，皆以般若空性实相心为主旨，故又名般若宗。此外，此宗三论之空性义，乃是宣示如来藏空性，然因此宗学者少有得证如来藏空性者，未亲证知而生误会，乃以一切法空为此宗之空义；他宗他派未悟之人亦复如是不解三论真义，误以一切法空为三论之主旨；于是宗内宗外一切凡俗，皆谓三论宗为大乘空宗。

佛灭度后约七百年许，龙树菩萨依大般若经，造《无畏论》，总有十万偈，宣示藏识空性法门。后由此论中拈出八不之颂，依中道涅盘智证修断......等门，分析辨正，成立百偈，建立二十七种观门，宣示八不中道正理，即是《中论》。后复择《中论》之精要，合成十二种略观法门，宣示藏识般若中道，即是《十二门论》。后有弟子提婆论师，绍继师业，造《百论》二卷，以十品论破斥外道，一一品各有十论，故名百论。

此宗之法本来正真，然三传至天竺智光论师时，判教即生错误。如《华严经探玄记》所载，智光论师以般若经为究竟义，立三时教：初时心境俱有《阿含经法》也，唯摄二乘根性；次时境空心有，《解深密经》法也，通摄大小二乘根机；末时心境俱空，《般若经》法也，唯摄菩萨根性。

然此判教非实。三乘佛法悉依有情自心藏识而说，阿含时偏显蕴处界空，主证解脱果，然非未说第八识空性心；隐覆密义而宣示故。般若时偏显涅盘非是断灭空，偏显藏识空性心之空性--无我性，偏显空性心之中道性--非一切法空之断灭空；所述唯在对治未悟二乘菩提之二乘凡夫，声闻初果亲观十八界空已，不堕「涅盘是一切法空」之邪见故，曾闻佛与大阿罗汉宣示涅盘有本际不灭故；般若时主说藏识中道空性之性，唯在般若总相智与别相智，尚未述及能令佛子成究竟佛之般若种智。为令佛子证般若空性心者能入初地乃至佛地，故说《解深密经》等种智法门，《楞伽经》亦此时摄也。后时中国嘉祥法师所判，方是正判，如余无异。至于三论之正义，容俟未来我会诸师另行批注；此处限于篇幅，不另疏解。

此宗学说式微已久，传至今日，益生淆讹，多堕大乘恶取空中，反责他人证悟藏识空性为自性见、为外道神我。略举一二如左：

印顺法师误会三论宗般若空性义为一切法空，认同智光论师以后已经偏差之后期空宗论典﹙主要为应成派中观见﹚，更抱怨玄奘三藏法师不予翻译：「后期佛教的空宗论典，是我们所欠缺的，但不是没有翻译的机会，这不得不要怪玄奘师资了！」﹙《华雨集--四》之《法海探珍》八七页﹚又云：「后起的空宗，是藏文佛学的骄傲！不但论典多，派别多，且受了时代的影响，所以还是非常精严的。」﹙同书八八、八九页﹚

然而印顺法师迷于密宗之空宗，为应成派中观所惑。唐玄奘大师之修为，至少是三地之入地心，何有不知应成中观之堕处者？直以应成中观之见邪谬，否定七识及八识，已为玄奘大师于《成唯识论》中广破；既造论广破之，焉有可能认同？而复翻译广弘之？无斯理也！印老不解，翻责玄奘之未译，翻以应成中观凡夫邪见为空宗真义，名为颠倒邪见。

印老主张一切法缘起性空，否定涅盘本际第八识而说缘起性空，非依涅盘本际说一切法空，本质是断灭论者，并主张「大乘经多明一切法空」﹙《华雨集--四》六九页﹚，「初期大乘是一切皆空说」﹙华雨集--四》七页﹚。又误会《解深密经》说第二时教为一切法空﹙《华雨集--四》八二页﹚。

印老主张般若经所说为「甚深之一切法空」：「说到大乘空义，很自然的想到了《般若经》与龙树论。《般若经》与龙树论，公认为着重于空义的阐扬，以一切法空为究竟的。」﹙《空之探究》页一三七﹚又云：「...如《般若经》所说的一切法空，就充分表示了这一特色。那末，《般若经》所说的一切法空，到底表示了什么内容呢孤...」﹙页一四三﹚

然而《般若经》及龙树之论，皆非阐释一切法空，乃是宣示自心藏识之空性有性及中道性，宣示藏识能生蕴处界而蕴处界空，宣示藏识之清净性--不于证果与不证果起分别想......等；非如印顺法师之误解般若为一切法空。

若般若为一切法空，则般若成断见；若执一切法空为般若，后执此般若为实有，则如人见牛有角，起兔无角想，后执兔无角法为不可破坏之真理，则堕戏论，无关第一义般若故，般若第一义所说乃是有情生命之本源故。未悟凡夫不知不证般若，妄谓般若所说为一切法空，堕于断见及兔无角戏论中，不入佛法，不名宗通。

般若非说一切法空，于《增一阿含经》中已说端倪。如文殊菩萨为令大众知佛法非是断灭空，故意于佛前颠倒说，谓一切法空；由央掘魔罗演示第一义谛：

譬如有愚夫，见雹生妄想，谓是琉璃珠，取已执持归，

置之瓶器中，守护如真宝；不久悉融消，空想默然住，

于余真琉璃，亦复作空想。

文殊亦如是，修习极空寂，常作空思惟，破坏一切法；

解脱实不空，而作极空想，犹如见雹消，滥坏余真实；

汝今亦如是，滥起极空想，见于空法已，不空亦谓空。

有异法是空，有异法不空：

一切诸烦恼，譬如彼雨雹，一切不善坏，犹如雹融消；

如真琉璃宝、谓如来常住，如真琉璃宝、谓是佛解脱。

虚空色是佛，非色是二乘；解脱色是佛，非色是二乘；

云何极空相，而言真解脱？文殊宜谛思，莫不分别想。

譬如空聚落，川竭瓶无水，非无彼诸器，中虚故名空；

如来真解脱，不空亦如是，出离一切过，故说解脱空。

如来实不空，离一切烦恼、及诸天人阴，是故说名空。

语译如下：譬如有愚痴凡夫，见天降冰雹而生虚妄想，说冰雹是琉璃珠，便执取冰雹回家，放置于瓶子陶器中，谨慎看守如护真宝；不久之后全部融解消失，这愚夫不知是何道理令琉璃珠消失，于彼空作妄想默然而住，由此缘故于其余真正琉璃珠，亦以为会融消变空。

你文殊也像这愚人，修习极空寂之法，常于一切法作空无之思惟，因此破坏一切法之法性；解脱其实不是断灭空，而你却作极空之想，好像愚人见冰雹融消了，思想混滥便以为其余真琉璃珠也不真实；你如今也像那愚人，浮滥的生起一切法空之极空究竟空妄想，见到了蕴处界空法以后，那不空的本际你也说是空。

有另一个法是空，有另一个法不空：所谓空的法是说，一切诸烦恼，好像那如雨般降下的冰雹，一切不善烦恼悉皆毁坏，好比冰雹融消一样；所谓不空是犹如真的琉璃宝--是说如来常住不灭，犹如真琉璃宝--是说佛的解脱。

有色法如虚空一般示现化身，是佛境界；灭除一切色法，是二乘境界；解脱之色是佛境界﹙藉无漏有为法利益有情永无穷尽﹚，灭一切色法是二乘境界﹙入无余涅盘永取寂灭﹚；云何一切断灭之极空相﹙一切法空﹚而可说是真正的解脱？文殊你应当详细正确的思惟，不可不于此理作分别想。

譬如已经人去楼空的村庄、枯竭的河川、瓶中无水，并非没有了村庄河川瓶子，由于其中已经虚无了，所以说是空；如来的真实解脱不是断灭空的道理也像这样，是由于出离一切过失，所以说之为解脱空。

如来真实不是断灭空，远离一切烦恼及诸天诸人五阴四阴，由此缘故说名为空。

以上《增一阿含经》之偈，谓二乘人灭诸烦恼已，令本际住无余涅盘，蕴处界俱灭，十八界灭尽无余，故说：「非色是二乘」；然诸佛灭尽烦恼已，复灭尽所知障随眠，识种永无变易，却不令本际住无余涅盘，而入无住处涅盘--不住生死亦不入涅盘--尽未来际以无漏有为法利乐有情，常有化现色相住于三界利益有情，名为虚空色、解脱色。犹如村落人去楼空，河川枯竭，瓶中无水，不可谓为一切皆空；仍有村落枯河干瓶，而以人空水空说名为空。涅盘亦如是，真心本际中之烦恼种断尽，故灭蕴处界，不生后有，说名为空，非谓真心本际亦断灭不存。亦不可因见二乘灭尽十八界，成十八界空，而谓佛亦断灭十八界成为空相，谓为一切法空；如来永不入灭故，常依无住处涅盘利乐有情无尽时故，常有虚空色解脱色随缘应赴故。《大般若经》六百卷、中品小品般若及《金刚经、心经》所说，莫非此理；龙树之《中论、十二门论》亦复如是，依如来藏空性心而说其中道性，如是方名般若，是法界实相故；非以一切法空为般若，一切法空非是法界实相故，是断灭见故。若执一切法空是般若、是究竟理，而否定真心本际者，则堕无因论及兔无角戏论中，不可取法也。

如是，印顺法师错会般若为一切法空，否定本际第八识，堕无因论中，即成断见论，虽然坚称自己所说是般若中道，其实是建立见及诽谤见﹙详拙著《楞伽经详解》第二、三、四辑分述﹚，佛于《大乘入楞伽经》卷七中，曾如是斥责印老此一类邪见：

有物无因生，妄谓离断常，亦谓离有无，妄计为中道。

妄计无因论，无因是断见；不了外物故，坏灭于中道。

恐堕于断见，不舍所执法；以建立诽谤，妄说为中道。

不意印顺法师如是聪明，仍堕佛所预破之无因论中，否定藏识因，成诽谤见；又恐人责彼为断见，复建立意识细心不坏，为生死轮回之三世前后连结者，又成建立见；以如是诽谤见及建立见，妄说缘起性空之法实有不坏、是究竟义；不知缘起性空之法依蕴处界有，蕴处界法暂有非实，析之亦空，故缘起性空之法随之亦空，非有实法不坏，依「蕴处界有」而有。犹如兔无角法依牛有角法而有，牛角析之至再，终归于无，则兔无角法亦随之无，焉可谓「牛角非实，兔无角实有」？此理不通。故外于如来藏而有之「缘起性空、一切法空」皆非实法，无常及假有之法焉可名为中道般若？无关法界实相故，无关第一义真理故，观待于蕴处界不实法而有故。

如是，三论宗内，自古至今皆有未悟凡夫，以情解思惟臆度揣测，妄谓甚深般若为一切法空、为一切法缘起性空，不知一切法之法性乃依藏识而有，不知般若诸经所说乃是藏识之双具有性与空性，不知涅盘本际之中道义；如是教相教派之三论宗，焉能于佛法中有其地位？应速回归般若诸经所述真心本际之中道义，方名真正般若。然欲证解如是般若，须先实证真心本际；由真心本际极难亲证故，般若极难证解，故说般若甚深，非凡愚所知。

复次，三论宗徒修习唯识学者极多，密宗应成派中观师少有不修习唯识学者；然此宗人既先预设立场否定藏识，即不能证解真实唯识门，唯能稍解虚妄唯识门，则不能实证中观真义，亦于唯识种智生诸误解，不名宗通。如此宗人常引唯识种智所说三无性语，误会三无性义故，诽谤种智所说三自性为不了义法、为实无三自性，妄谓三自性乃是名言施设。当知三无性者，乃为诸已证三自性者，欲令其实证有余涅盘，故云三无性，乃依藏识自住境界而说，非无三自性也。

若无三自性，则无依他起性；无依他起性，则无蕴处界，其谁修证三无性？若无遍计执性，尚无无明业爱种子，则亦必无此世身心，其谁修证三无性？若无圆成实性，则无依他起性与遍计执性，尚无此世蕴处界，谁于依他起性上修除遍计执性而成就解脱果？若无真心本际之圆成实性，尚不能有三界有情身心，其谁修学般若中观唯识种智成就佛菩提果？是故《成唯识论》卷九云：「三颂总显诸契经中，说无性言非极了义，诸有智者不应依之总拨诸法都无自性。」唯有为诸已经如实亲证三自性者，方为咐嘱「三性三无性」；未实证三自性者，当自戮力实证三自性，证已方能真知三无性义。欲证三自性者，不得否定自心藏识，自心藏识即是三自性中之圆成实性故。

中观学者当知：中观般若层别有三，一者总相智，大乘别教真见道七住菩萨之明心智慧也；二者别相智，悟后依善知识，或自有能力依《般若经》熏习别相智，此乃三贤位至初地入地心之通达位般若中观也；三者地后菩萨所修般若种智，至究竟佛位圆满种智，方成究竟般若中观。般若中观之总相智、别相智、种智，悉依藏识别别阶位之修证智慧而建立，不可离于藏识、否定藏识，而有般若中观之可证也。

未证藏识者不明般若正义，不明般若者不能证解三自性，则不能证解三无性正义；如是类人若学唯识，则不能证解真实唯识门之种智般若，必堕空无，必堕虚妄唯识门之法相中，起诸戏论；亦必堕入无因论中，执兔无角法﹙一切法空﹚为真实不坏法，以此邪见为般若。

中观学者若学唯识之理，必须谨记今人日慧法师之语：「唯识宗义，西藏之作，纯粹为虚相派之古学。...然玄奘所传护法戒贤的实相今学，汉译大藏经中，蕴藏资料相当丰富，要当别加研究，出其体要，析其精义以显扬之，才有意义、有价值。」﹙《四部宗义略论讲释》序文﹚

日慧法师又云：「今有人自称我证某果，我登某地；据我观察，大妄语自欺欺人则有之，证果登地则无其事。何以故？所言所行非佛法故。凡夫不能说佛正法、行圣正行，本是平常事，无可厚非；若是说开了悟、证了果、登了地，仍不能说正法、行正行，除了自欺欺人而外，是没有道理可说的。正信佛教徒宜慎听谎言，应察其人之言、观其人之行，勿为异端邪说怪力乱神所误是幸！」

今观台海两岸佛教界，常有大名声之法师居士，自谓证果开悟，睽其所著诸书及开示般若，却堕意识心中，未破十八界我见，尚处凡夫位中。亦有密宗法王居士自谓证悟，已入初地，而其著作开示悉堕意识之中，尚不能于般若总相及别相智起少分胜解及胜行，何况能述能知般若之种智？于般若之种智浑无所知，而自称初地圣人，除了自欺欺人之外，无有实证本质；何况异端邪说怪力乱神之密宗法王活佛等辈，焉可轻信？

般若宗之学者，若欲亲证般若，欲于般若中观正义中起胜解胜行者，莫信印顺达赖所宗之应成派中观邪见，莫诽谤藏识；藏识之性即是般若中观正义故。若证此空性心，即能于般若中观起诸胜解及与胜行；亦能渐次入证初地之道种智，证初地无生法忍；由初破参乃至初地，俱名宗通。

由二转法轮《般若经》旨，及龙树菩萨《中论、十二门论》，其弟子所造《百论》等义观之，三论宗所述之般若中观，乃是别教中之真见道位至通达位修证；其后尚须转入法相唯识宗，修习三转法轮唯识种智，方得入地，渐次修进佛地，此是般若宗在佛法中之地位；是故龙树之弟子如来贤，由般若中观进修种智，一生专弘唯识种智，其故在此。至于此宗派中崇尚应成派中观之学人，尚非正学佛法般若学者，知见邪谬，是外道见，不足论哉！由是故说三论宗不应单独立宗，应当回归唯一佛乘之全面修证。


第五节 俱舍宗在佛法中之定位

第七章　各宗地位略判

第五节　俱舍宗在佛法中之定位

第五节　俱舍宗在佛法中之定位

俱舍乃是梵语之音译简称，全名为阿毘达磨俱舍。阿毘名对，达磨名法，俱舍名藏，全名为对法藏。对法者乃无漏慧之异名。「对」字有二义：一者对观，谓此论主旨在对观四圣谛意；二者对向，谓此论意对向涅盘。「法」字有二义：一者胜义法，谓涅盘也；涅盘善常，非断灭空，故名为胜；涅盘有实体故，说名为义；胜复兼义，故说胜义；二者法相法，谓俗谛之四圣谛也；相对于涅盘本际之胜义，故名俗谛；四圣谛依蕴处界一切诸法之性相施设，不离蕴处界俗法，故名法相法。

行者依无漏净慧为因，能对向涅盘胜义果法，故名对法；或谓依无漏净慧为因，能对观四圣谛法，故名对法。《阿毘达磨俱舍论》者，由是说名「对法论」。此宗依《俱舍论》为宗，故名俱舍宗。此宗兼奉四阿含经为宗旨，傍宗《七论婆沙、阿毘昙心论，杂阿毘昙心论》。

四阿含经即《长阿含经、中阿含经、增一阿含经、杂阿含经》；七论婆沙者谓：《集异门足论、法蕴足论、施设足论、识身足论、品类足论、界身足论、发智论》等七论，再加《大毘婆沙论》。《阿毘昙心论》乃由法胜论师就《大毘婆沙论》择要别撰者；其后法救论师又嫌《阿毘昙心论》太过简略，乃为增补成为《杂阿毘昙心论》。后复有世亲论师出世，于回小向大前，专弘此宗，依《杂阿毘昙心论》增订之，造成《阿毘达磨俱舍论》。此宗至此纲宗俱备，世称俱舍宗。

陈文帝时，真谛三藏来华译出《阿毘达磨俱舍论》。唐时玄奘大师初抵天竺，亦曾习此宗法；归唐后重译《阿毘达磨俱舍论》，成为后来中国俱舍宗所依论典。依此宗所依论典，应判此宗属于三藏教，乃小乘法；不能弘明四阿含中大乘密意故，以涅盘修证为指归故。

此宗所修为四谛八正及十二因缘法，所证为有余依及无余依涅盘，解脱果唯具此二，不具本来自性清净涅盘及无住处涅盘；唯证二乘菩提果，不证佛菩提果，与般若种智俱不相应，故属小乘教；此是俱舍宗在佛法中之定位。


第六节 净土宗在佛法中之定位

第七章　各宗地位略判

第六节　净土宗在佛法中之定位

第六节　净土宗在佛法中之定位

近代有净土真宗﹙日本本愿念佛宗﹚传入中国，此非真正之净土宗法门，其理偏邪故，行者心态因之偏激排斥圣道门，非真正净土宗也；后数年，将有本会亲教师造书详述之，于此略表不述。

真净土宗者，不得稍离净土三经五经。三经者：《无量寿经，观无量寿佛经，阿弥陀经》，若加《楞严经》之大势至菩萨念佛圆通章及四十华严之《普贤行愿品》，则名五经，再加世亲菩萨《往生论》，合称五经一论。世亲之《往生论》，后由昙鸾注之，名《往生论注》，然注文中有违于论文者，解之太过所致。

净土宗往昔曾有大德出世，如丰干禅师，寒山子说之为弥陀示现；亦如永明延寿禅师，非唯倡导求生极乐，亦倡宗门证悟上品上生，往往以禅法接人，座下有一千七百众，证悟者极多，皆令求生极乐，兼顾他力易行道与自力难行道之圣道门。余祖证悟者不多，大约以求生极乐为主。又此宗之三经一章一论一品，皆言求生极乐，故净土宗一名已成求生极乐之同义词；此是狭义之净土宗。

极乐净土亦有四种土：常寂光土、实报庄严土、方便有余土、凡圣同居土。常寂光土乃弥陀世尊自性法身境界，唯佛与佛乃能证之住之，非佛不能知之。实报庄严土者，乃上品三生人所住，摄受有福有慧之菩萨根性人。方便有余土乃中品三生人所住，摄受二乘根性畏生死苦而不造恶业之人。凡圣同居土乃下品三生人所住，此三生人之最高修证可至初地，余多凡夫性人，故名此土为凡圣同居土；此土摄受造恶业之大乘根性人，但若谤佛及大乘方等经典，即不得生彼。

此宗于佛法中极为重要，摄受根性遍及三乘、善染、智愚、凡圣；复依弥陀大愿，能益行人速趣上地；或令造恶而不谤大乘方广经者不堕地狱。前者如已悟宗门般若者，于此娑婆唯阶别教七住，舍寿往生已，能证无生法忍，位在初地二地，随即能向八地迈进﹙如本会郭故理事长悟后，因病往生极乐，托梦于其弟子，示现极乐世界境界，云已向八地前进中。又恐一人闻之不信，展转于其多位弟子梦中如是示现﹚，此是上品上生人；亦如于此已入初地二地者，往生极乐时，速证八地道种智，立即证得二种意生身，于相于土自在，此是地上菩萨之上品上生人。

后者如临时起意谋财害命之凡人，舍寿时以往昔所结善知识缘，教令念佛求生极乐；此人以信受大乘方广诸经而不诽谤，亦不谤佛，故得往生，不堕地狱；随其上中下生善根差别，或有于莲花中住四十九天﹙此界之四十九劫﹚，花开后尚须于极乐修学十小劫才入初地者；或有生极乐已，住莲花中十二大劫，花开后唯闻大士音声说法，发菩提心而不知何时方能证果者。

此宗所摄根性极广，亦可单独立一宗派，但非唯属净土一宗所修；如三福净业不足者，唯能求中品中生及下生；有菩萨性而缺福缺慧者，可求上品下生；乃至淳善之广大心菩萨或证悟之大心菩萨，或是禅宗中人，或是净土宗中人，或是三论宗中人...，俱可求上品上生。故为根浅智劣者，可专设净土一宗，专求易行道之往生极乐；亦可令上根智者径依观经求上品上生，遍摄诸宗；此是净土宗在佛法中之定位，有智仁人，能知此理。若如印顺法师妄谤此宗弥陀信仰为外道太阳神崇拜者，名为学术研究之无智狂人；若谤此宗为迷信者，名为狂禅无智愚人，不可与语。


第七节 禅宗在佛法中之定位

第七章　各宗地位略判

第七节　禅宗在佛法中之定位

第七节　禅宗在佛法中之定位

有谓禅宗是真常唯心系者，然此绝非大悟之人所说，唯有浅悟及未悟之人方始认同此说。何以故？所悟之真心本际，唯于究竟佛地方得名为真常故，彼时之真如唯带旧种，不受新熏，不再有内种变易故；未至究竟佛位，皆尚有变易生死异熟果种未断尽故。兹依禅宗证悟者于解脱果及佛菩提果之证量上，叙述禅宗于佛法中之定位。首叙解脱果：

禅宗之破参者，若未先修得四禅八定者，破参时能断三缚结，位在通教初果。若性障轻微者，破参时位在通教二果。若具四禅定力者，破参时可证通教三果。若具四空定者，破参后入定，可证灭受想定，成通教俱解脱四果。若性障极微而未修证禅定者，破牢关已，可入通教三果或慧解脱四果。眼见佛性者，必入别教菩萨位中进修，必不取证解脱果，故不说其所证解脱果。

禅宗证悟者于佛菩提果﹙别教﹚之证量略述如下：破参明心而不退回常见意识心者，成别教七住菩萨，入位不退中；眼见佛性者，入十住中，常住不退，不论其眼见佛性境界是否因定力丧失而退失，见性之见地常在故；只须数周时间补修定力即可复见故。

随于定力、慧力、性障、福德之差别，有于见性已即证世界如幻观而入十住者；有于见性已，同时证得自心七识如阳焰观，而入十行位者；有于见性已，同时证得一切行如梦幻者，即成十回向位菩萨。此依往昔世之多世熏修而有差别，非一切见性人皆同一位也。

依最低标准而言，真悟藏识之人，若不退转否定所悟藏识转取意识心为真心者，此人位在七住位，尚须依第三章之第三、五、六、七节进修，方成究竟佛道，不可谓一切人证悟已皆是究竟佛。破参明心乃是大乘所修佛菩提智之见道尔，尚须历经十行十回向十地等觉等位之修道，而后方能成就佛菩提果，故不可谓「一悟即至究竟佛地」也。

若不证悟自心藏识，则不能通般若，于三论宗﹙般若宗﹚之三论必生误会。若如张志成﹙现代禅副宗长﹚主张未证如来藏者亦可契应甚深般若，此名「未见道者语」；亦如印顺法师之主张般若即是说一切法空，亦名「未见道者语」；皆是凡夫臆想情解所得，非于佛菩提有证量者；乃至于二乘菩提，亦尚未入见道位。

此谓张志成以一念不生时之朗照觉知性为真如，以初醒时之无妄想心为真如，堕于意识境界；然此非是禅宗诸祖所悟真如，此乃声闻初果所断「我见」之我，乃世俗人所说之「我」，乃外道梵我神我所说之「我」，乃声闻初果所否定之意识心，十八界所摄，无常变易依他而有之法。印顺法师依于世俗之经验，知此心眠熟、闷绝...等状况中必定断灭，不认此心为三世因果之主体识，却顺从应成中观邪见之别立意识细心为主体识、为持业种识，复堕建立见中；以未能证得藏识故否定之，复堕诽谤见中，其过远大于张志成之错悟；必令原已难于证悟之禅宗，更少有人修学故；必令般若宗堕于玄学，令义学断绝故。

复次，张志成认为：禅宗之证悟非必一定证悟如来藏。此亦有大过。若禅宗之证悟，非是证悟如来藏者，试问：「禅宗之明心破参，是明得何心？而言明心？」四阿含中，佛说有八心：眼耳鼻舌身意六识及意根﹙思量心﹚，复有识缘名色之识。共有八心。前六识心，佛于阿含中说皆是因缘而起，非本有心；第七心意根者，佛于阿含中说：入无余涅盘时亦须自我舍弃，非涅盘本际，是「我执」之我故；如是，唯余「识缘名色」之识不舍弃，佛说此识是涅盘本际故。前七心虚妄，唯第八识真实，此第八识即是如来藏；禅宗祖师之证悟，若非悟此恒不坏灭之涅盘本际者，莫非如张志成所悟之意识耶？审如是者，则禅宗自菩提达摩以来，包括广钦和尚与余在内，皆是未悟者，所悟皆同一如来藏故。是故禅宗﹙大乘别教佛菩提﹚之证悟、般若宗之证悟，所悟内涵必皆同一，不可谓有人证悟是证得如来藏，有人则证悟非是如来藏；若所悟内涵有二种以上，则应法界实相有多种，则实相即非绝待，即非唯一，则有种种大过。是故禅宗三论宗之见道，所证悟之内涵唯有一种--触证自心如来藏。除此而外，无有别别见道可谓为佛菩提之见道也。

佛门常有人云：「法门八万四千，门门可入，何必一定要修如来藏法门？」此语有大病焉。此谓法门八万四千，门门可入；但入得门已，皆同一所证--如来藏法。如来藏非是八万四千法门之一，而是八万四千法门悟入之标的。譬如佛法殿堂有八万四千门，门门可入；入得门已，皆是同一佛法殿堂；若入得门来，不是同一殿堂，必是外道殿堂。佛法之证悟﹙大乘别教﹚，门有八万四千，及至证悟已，皆是同一第八识。

若所悟者非第八识，唯有二种悟，成二乘菩提：一者悟觉知心之「我见」及无常性、依他起性，成声闻或通教菩萨初果；二者悟思量心﹙意根末那﹚之我执性及遍计执性，成声闻或通教菩萨四果。今者张先生于此二者俱皆未得，未入二乘菩提之见道，则不入大乘通教菩提；复又不肯承认禅宗所悟之心是如来藏，则亦未入别教见道；三乘菩提之见道俱无，而有见地能评诸方大德者，无有是处！于我会初悟同修之七住位般若现观尚不能知，而力能评论余之道种智者，无有是处！

当知道种智非由研究经论可以证得，必须依于禅宗之证悟如来藏自心所起般若慧，按部就班熏习证验种智，方能证得。试观印顺法师自谓「以佛法研究佛法」，研之穷之，竟堕入密宗应成派中观邪见中，成就「建立诽谤」见，否定三乘佛法之根本识--如来藏，成一阐提人。

张志成诬余贬斥阿含与中观，殊不知如来藏学正是阿含与中观之根源。余亦未尝贬斥阿含与中观，然曾加以定位。余此世于破参前，即已将大正藏四阿含阅读断句一遍；破参后二年内，复重读一遍，领纳四阿含中之藏识密意，故于三年前，能以阿含正理著作《真实如来藏》一书，此非张志成先生梦想之所能知也。

余于一九九五年编订之禅净双修班教材，大多取材于《阿含经》；至于拙著诸书及余多年来所弘扬之法，无非中观境界，无非般若；而般若中观之总相智、别相智、种智，张先生俱未知之证之，何德何能妄评教界大德？莫谓评余，乃至教界任何法师﹙包括初剃度者﹚，皆非汝所能评论者，汝非三宝之数故，汝非大乘胜义僧故，汝非二乘初果人故。

欲证中观般若智慧，必须证悟自心如来藏；证悟自心之法门，广有八万四千，门门可入；证入者则皆同是第八识，始自七住位中观，中如初地道种智般若，终至佛地四智圆明之究竟中观般若，悉皆不能外于第八识。若人主张外于如来藏心而有佛法可证者，若非二乘菩提，即是外道邪见；若人主张外于第八识如来藏而有般若可证，而能成就中观者，此人名为大乘凡夫。若否定如来藏者，此人名为破坏佛法者；若以意识觉知心为真如、如来藏者，此人堕于常见外道法中，尚未满足别教六住位之修行，堕于能取心中故，觉知心是能取六尘之心故。

欲证般若中观，须知般若中观之意涵即是如来藏之「本来性、自性性、清净性、涅盘性、中道性」。欲证如是般若者，法门固有八万四千，然以禅宗之参禅法门为最直接迅速。古来藉教悟宗者固不乏其人，然比之于禅宗之教外别传而悟者，其数悬殊；故余力倡禅宗之法，入我门来，无一不须参禅者。一旦证悟自心藏识，般若慧即源源而生；不须人教，自能会通《般若经》，证知其意；亦将逐步会通方等经，乃至渐渐能证初地道种智，了知佛道次第。凡此皆须依于证悟自心藏识所起般若慧，方能致之；而证悟自心之无量法门中，则以禅宗教外别传之法为最殊胜迅捷，一念相应，便证中观，生般若总相智；由此二因，可知禅宗在佛法中之地位极为重要，是入道之关键故。

一切宗派种种法门之修行，若悟得自心，其法即是禅宗之法，无别异故。若无此顿悟自心之历程，不知自心为何物者，即不能通般若中观；不通般若中观者，不能修证初地无生法忍，遑论成佛？是故，三论宗所说般若，即是禅宗所悟之标的；禅宗之参禅法门，即是证悟三论宗般若之最便捷法门，二者不应分宗。

三论宗人若不经禅宗之证悟自心，必不能通会三论之宗旨，必将如同印顺法师之以一切法空为般若，去道远矣！禅宗既居佛道超凡入圣之关键--入此门已方入佛道菩提，则此宗之重要性不言可喻。印顺法师于禅宗之重要性，浑然不知；而妄评禅宗，贬抑禅宗，暗示禅宗思想同于外道梵我神我，成就诽谤大乘正法重罪，名为凡夫愚人邪见，不足取也。

然禅宗不应以见道自限，自立禅宗而囿于见道位。古时多有禅宗祖师悟证自心已，即开山度众，接引学人；终其一生，以见道为足，此不可取。一切宗派之见道人，既已悟得自心，明法界实相，当求见道之通达，方能入初地中。通达已，仍须于度众过程中，自求进道，修证初地所证镜像观、二地光影观...乃至究竟佛地之道。是故禅宗不应以古来之破参明心、重关见性、牢关涅盘三关自限，当于接引有缘之外，明确建立佛菩提道之修证次第，以唯一佛乘自许，以教令有缘人遍证佛菩提道内涵而自期许，莫以三关自限、画地自囿。禅宗既能令人证悟自心，入大乘道，最有能力担此重任，是故余以此意期望之。


第八节 华严宗在佛法中之定位

第七章　各宗地位略判

第八节　华严宗在佛法中之定位

第八节　华严宗在佛法中之定位

本宗以《华严经》为所宗之经典，因经为名，故名华严宗。陈隋年间有杜顺禅师者，总括华严妙旨，造《法界观》一卷，复造《五教止观》一卷，专宗《华严经》，遂成一宗；门人即以杜顺禅师为初祖。其弟子智俨能通华严十地相，造《大方广佛华严经搜玄分齐通智方轨》十卷、《华严五十要问答》二卷、《华严经内章门等杂孔目章》四卷，并集其师杜顺所说，撰为《华严一乘十玄门》一卷，为第二祖。其下法藏法师复作《华严经探玄记》二十卷，并造《华严经一乘教义分齐章》四卷、《华严经旨归》一卷、《华严策林》一卷、《华严经问答》二卷、《修华严奥旨妄尽还源观》一卷、《华严经文义纲目》一卷...等，此宗教义于焉大成，即是第三祖。至贤首殁后，有静法慧苑者，背师说﹙据传﹚，作刊定记三十卷。后由清凉澄观作大疏及演义钞，以会静法之说而斥之，恢复华严宗正统，成第四祖。清凉有弟子圭峰宗密，盛弘之，着有《禅源诸诠集都序、注华严法界观门、原人论、盂兰盆经疏、圆觉经疏》为第五祖。明清两代犹有弘者。此宗祖师有真悟错悟者，非皆见道者也；如圭峰宗密之以意识心为真如，即其例也。今此书中不欲评论彼等何人为悟、何人未悟，亦不就此宗之教判而言其于佛法中之定位，仅就此宗所归《华严经》意旨，略论此宗在佛法中之定位。

《华严经》妙旨，乃五时三教之第一时，亦是始教；为后时之三乘教法方便敷演故，于菩提场及诸天，以二十一日时间说佛莲华庄严；始自十信凡夫位，终至究竟佛地之修证；内自心地无量三昧，外至十方佛土世界，小而无内，外而无际，森罗万象，靡所不包，故名大方广；万德庄严，具诸菩萨行，果德圆满如众色莲花悉皆具足，故名华严。

华严所示既以如来藏之因地果地具足宣说，兼摄三乘解脱果，显示藏识法界之无尽缘起，及诸菩萨五十二位之历阶修证，宣示果地究竟成佛之佛菩提果圆满功德，三身应化，四土圆成，则是佛教中一切宗派行者所当知解及修证者。应将华严宗旨，悬示于一切宗派内，令诸行者了知佛果内涵及修证次第，可除狂密狂禅及误会般若之弊；华严宗旨摄尽一切宗派之教法，具足显示成佛之道，岂可自外于佛教诸宗派，实应遍摄诸宗派，故不应单以华严经旨立宗。

复次，学人若不能如实了知二乘菩提之十八界空，则不能证解脱果，不晓解脱道，若不能证知及领受自心藏识，则不能入佛菩提道之门；若离此二道，而言有华严宗旨可作华严三昧观、普贤观、唯识观......等观门者，无有是处，不能入三乘菩提之见道故，何况修道？故说华严宗应与俱舍宗、禅宗、三论宗、唯识宗、律宗、净土宗合并为唯一佛教，不应分派立宗。


第九节 法相唯识宗在佛法中之定位

第七章　各宗地位略判

第九节　法相唯识宗在佛法中之定位

第九节　法相唯识宗在佛法中之定位

法相唯识宗，一般简称为法相宗，非属正确；若必欲简称者，应简称为唯识宗，不可简称为法相宗。此宗所说，乃依八识心王为一切法主体，宣说一切法皆依八识展转而生；为令一切学人广知人无我及法无我，举诸法相，一一证实一切法依八识心王而有；复证实人空法空皆依藏识而显之真理，证实二空正理非可外于藏识而有，故名法相唯识--一切法皆唯识生。

此宗亦名中道宗，乃约此宗正理得名；小乘依涅盘本际而偏说我空，般若依藏识而偏说一切法空﹙不许外于藏识而说一切法缘起性空﹚，此宗则依藏识具说我空法空，究竟中道，正显中观之境，故名中道宗。

亦名应理圆实宗，乃约宗义正显真理圆满真实而立名。依《解深密经》胜义谛圆成实正理而立宗旨；此宗教相之观行法门，契应三乘菩提正理，圆满真实，故名应理圆实宗。

复依此宗所摄根机，遍三乘种性，教法函盖三乘菩提，能度三乘学人各证所契菩提故，亦名「普为一切乘教宗」。

若约法相而言，本宗有五种唯识观，五位理事观；一切有为无为法，皆归八识心王；八识心王复归自心藏识。以藉法相能明万法唯识正理，究竟胜妙，故名唯识宗。

若依天竺古例，此宗应名瑜伽宗，是此宗印土本名故。此宗法义具述世出世间诸地之瑜伽师境界故。

唯识宗所宗之主要经论有六经十一论：六经者，《华严经、解深密经、楞伽经、密严经、如来出现功德庄严经、阿毘达磨经》。十一论者，《瑜伽师地论、显扬圣教论、大乘庄严论、摄大乘论、十地经论、分别瑜伽论、辨中边论、二十唯识论、观所缘缘论、阿毘达磨杂集论、集量论》。

佛灭度于人间后，无着菩萨从弥勒菩萨受学五论，后造阿毘达磨﹙对法﹚论及显扬圣教论，弘传此宗。传其弟世亲菩萨后，世亲复造《百法论、摄大乘论、往生论、唯识三十颂、二十颂》等。复过二百年许，护法、难陀等十大论师各释唯识三十颂等宗旨。护法弟子戒贤论师，穷究瑜伽唯识因明声明奥妙，继护法论师之后，盛弘此宗妙义于那烂陀寺。唐太宗贞观年间，玄奘菩萨周游天竺十七年，受学于戒贤论师等人，兼通三乘妙义及因明声明之学，智冠全印。后坚辞供养，返唐盛弘此宗，大译经论，杂揉十大论师之说，成就唯识正理，名为《成唯识论》。有弟子窥基菩萨，亲得玄奘究竟正义，亦擅因明之学，著作《唯识述记》，并广疏经论，唯识一宗乃因玄奘师资，大弘于震旦。窥基弟子慧沼菩萨，继承宗义，作《唯识了义灯》等论，评定诸师别别异论，佛教一时归于宗门正义。慧沼弟子智周大师，复造《唯识演秘》等，以释《唯识述记》玄旨，佛法大兴。至晚唐已，后继乏人，宗风渐颓，不如禅宗之继续阐扬，光耀门庭。

此宗依六经十一论，所弘宗旨函盖三乘一切佛法，始教终教通教别教具摄圆融；唯识五位，函盖三乘解脱果菩提果，函盖别教五十二位修行次第，含摄十七地瑜伽师之境智行果；宣示五法三自性，以百法明门论，摄尽一切佛法，正显人法二空真理；建立大乘小乘一切宗派佛法，令立于不败之地，为一切外道及佛门凡夫所不能测、所不能破。若有菩萨依此宗义而证悟般若者，可起道种智，渐入诸地，具诸佛法；成佛之道了然于心，证十真如，乃至成佛。

证悟之人若入此宗，福慧双具者，一世之中即得圆成二地心，入三地中。能如实知解脱道与佛菩提道故，能如实知四种圆寂故，已知诸地无生法忍故，具道种智故。此宗虽具如是本质与功德，然此唯识宗之入门，要依证悟自心藏识之般若慧为本，方能进此门中修证唯识无量三昧，故此宗之入门，不宜外于禅宗。此宗之三贤位中胜解胜行，即是三论宗之般若别相智；须于证悟藏识后，通达三论宗之般若中论旨意，而后易修十地唯识行，故亦不应外于三论宗及般若经典。修此宗法而入初地二地乃至三地已，宜依净土观经所说往生极乐，速证八地而返娑婆；或求生本土之色究竟天宫，面谒卢舍那佛，速证八地而返人间；此皆大心菩萨所生之实报庄严土，生已得蒙佛恩，超劫精进，获大果报；净土行门有如是迅疾殊胜功德；故此宗门一切行者，亦不应自外于净土行门，可以世亲菩萨、龙树菩萨之求生极乐为鉴。

此宗教法兼通宗门，自凡夫地乃至佛地，普皆含摄。不唯宣说依他起性、遍计执性之虚妄唯识门，亦广说圆成实性及三无性之真实唯识门。禅宗般若宗行者悟后，若不修此宗门唯识正义，则不能通达三乘教法，不能具知大乘通教别教异同，永不能入初地；悟后若能依此宗门真义广修唯识妙理，能入初地二地，乃至未来世中成等正觉，能遍知一切法故。

未证悟自心之人，若修唯识正理，假饶亲依地上菩萨修学，仍无法于唯识种智正理起诸胜解及胜行，唯名熏习，不名修学。大乘真见道者若修唯识正理，则通三乘法义，则无性寂与性觉之诤；如民初吕澄主张性寂，熊十力主张性觉；吕澄偏二乘我空，而不如实知我空；熊十力偏法空，而不如实知法空；俱未如实知故，起性寂与性觉之诤。熊十力病在未明心，吕澄亦病在未明心，然依大乘法观之，熊十力之见解胜吕澄也﹙虽然熊非佛教徒﹚，其立义不堕断灭空故，较符三乘菩提故。菩萨证悟藏识已，入此门中修习种智妙理，如是性寂与性觉之诤悉皆无有，能照了其本际故，性寂依体而言故，性觉依体起用故，二者非一非异故，究竟不离般若中道种智理故。后人既未见道，以意识妄想，诬蔑唯识种智为虚妄法，为不了义法；如应成派中观师之否定根本识如来藏，近代以印顺法师及达赖喇嘛为代表；以其大名声，未能亲证而否定之，斫丧三乘佛法之根本，令三乘法堕于断见外道论中，其恶无边。

如印老不信三转法轮诸经正理，并以部派佛教之发展，而断言唯识学为后起之说，广着诸书以否定之，可免他人询问彼已否证悟自心时之尬尴；达赖则继承月称等人之邪见，种种方便而否定之，皆非通宗之人也。如是不通宗门之人，焉能通达教门？宗教二门俱未通达者，而著作《成佛之道，唯识学探源、如来藏研究、空之探究、性空学探源、佛教思想史》等，悉成戏论；所言俱不能至第一义谛故。否定自心藏识，外于涅盘本际阿赖耶识，而说诸法缘起性空者，名为戏论故，佛说此名兔无角论故；外于般若本际之如来藏，而说一切法空者，名为佛门中之断见外道，不知般若第一义乃依自心如来藏而宣说故，所说皆堕戏论之中，言不及义，义是藏识理故。

如是邪见所生种种论说，皆因未入禅宗证悟自心，故于三论宗义及唯识宗义生诸误解，而以言语及书论，作诸诽谤，成就「谤菩萨藏」大罪，善根悉断，成一阐提人，永不能实证涅盘。印顺达赖聪敏之人尚且如是，何况智劣于彼二人者？思而可知矣！故说欲修唯识宗义者，要具三缘：一者已经禅宗门内多世之证悟，信慧具足；二者多世熏习种智，深心中真信有如来藏；三者须有福德，亲炙大善知识，随学种智正理而实证之。初者名为本性住种性，由无始来依附本识法尔所有无漏法为因；次者名为习所成种性，由多世闻熏法界等流法已，熏成种子而成习气为因；其三名为菩萨福德，由多劫所集福德资粮及多劫修除性障所成福德为因；具此三缘者，一世即可因唯识种智修习而入初地。若是菩萨悟已，多十百生乘愿护法弘法者，世世悟已即能自修自证唯识种智正理，佛恩所加，欲至三地不难，由是可知唯识宗义在佛法中之地位极为重要。如是宗义应普遍存在于各宗各派证悟者中，不应偏废，不应否定唯识正义；何况言语谤之不足，继以书论而否定如印顺法师者？非真佛法中之「法师」也！


第十节 阿含经在佛法中之定位

第七章　各宗地位略判

第十节　阿含经在佛法中之定位

第十节　阿含经在佛法中之定位

《阿含经》有四大部，即《长阿含、中阿含、增一阿含、杂阿含》，此四阿含已总述三乘佛法，而《长阿含》以四谛八正十二因缘法等二乘法为主，兼破六十二外道见；《中阿含》所述略同。此二大经亦兼说世界悉檀、为人悉檀、对治悉檀，其中隐含第一义悉檀，而隐覆难知，未具法眼者不能知之。《杂阿含》中多述第一义谛，虽然偏说二乘菩提，而于其中处处隐其密意，说有如来藏--涅盘本际--中道心；亦于十二因缘中说「缘于五阴」之识。《增一阿含》中则开显大乘菩萨道如来藏门。

四阿含诸经，为佛教根本，是佛初转法轮所说，摄属五时三教之声闻教。所说虽为方便接引畏惧生死之声闻种性法，然已处处隐覆密意而说大乘般若唯识。惟因般若及唯识之意涵极为隐密，故不易为人所知所触；学者复多急求了生脱死，欲求解脱果证，往往忽略，不知不证。及至成就俱解脱果已，自知不受后有，于解脱道之梵行既立、所作既办，未舍寿前便思惟：「阿罗汉入灭已，是有？是无？是有无？是非有无？」由是思惟故，知有涅盘本际不灭，离我离人离受想行，寂然无想﹙无觉知﹚，非三界有，亦非断灭无，由是说名中道。

然犹不能真证中道，谓仍未知未证未领受涅盘本际--第八识--故不能真起般若慧，不入真实中道。遂有后来佛说《般若经》六百卷及小品般若等，复精要而说《金刚般若波罗蜜多经》，精华则是《心经》也。此谓般若中道实相，乃是说人人皆具之真实自心，具有中道性，是一切法界之根源，亲证之者能渐了知法界实相，世出世间般若即得渐生，了知有余涅盘无余涅盘，亦能证知不共二乘之本来自性清净涅盘，后亦能知佛地无住处涅盘而求未来证之。般若虽是中期所说，然此般若已于初转法轮四阿含中隐覆说之，非未曾说。

诸大罗汉回心大乘证般若已，欲求佛地正遍知觉大菩提果，然犹无阶可达，佛乃三转法轮，宣说唯识五位十地行果，叙说菩萨法无我智，令启一切种智而住无生法忍地，地地增上乃至佛地四智圆明；此即《楞伽经、解深密经、如来藏经、胜鬘经、无上依经、显识经...》等方广经典之唯识学也，而三转法轮诸唯识经旨，已于四阿含中密意说之，部分则已显说，非未曾说；故初转法轮至三转法轮诸经，由浅至深，前后贯串，一气同声，无有丝毫抵触矛盾；二转三转法轮所欲说者，皆已预埋伏笔于四阿含中，以待后时缘熟而说，愈说愈了义，愈说愈究竟胜妙。然后以《大般涅盘经》宣示见性成佛之义，以《法华经》收圆总成，五时三教至此圆满，故名终教。﹙此后出现之密宗经续，除《楞严经》外，并非佛法，佛法至此已圆满具说故﹚；自凡夫位乃至佛地所应修证之解脱果及大菩提果，其知见、行门、修法、证境，已具述故，化度之缘已满，由是世尊遂取灭度、示现涅盘，转依四种圆寂及四智圆明境界，常依无住处涅盘利乐有情，尽未来际永不止息。由此明见四部阿含于佛法中之地位，极为重要；亦是南北传、显密教所共认真实者，俱无异议者。

然四阿含之密意极难知解，非未具大乘法眼者所能具知。密意且置，四阿含中显说之二乘菩提，乃至聪慧如印顺法师达赖喇嘛者亦不能知证，今时南传佛法之「圣僧」们亦不能知证，悉堕常见外道中：或误取意识觉醒性为涅盘心，或别建立想象之意识细心为涅盘心，自外于二乘菩提之果证，自外于二乘菩提之修证。

如印顺法师「主张不违反佛法的本质」，「以佛法研究佛法」，「在佛法的研究中，就是不固执自我的成见，不预存一成见去研究」，然而却实际违反佛法本质，悖逆四阿含佛旨，以预存之密宗应成派中观邪见而研究佛法，将佛法之根砍除--否定「识缘名色」之识、否定涅盘之本际。更说初期大乘之《般若经》意旨是一切法空，主张「离自心藏识外有般若空」，成无因论者。而反诽谤三转法轮唯识诸经所说如来藏法「富有外道神我色彩」，妄谓如来藏非真实有，不可证知，乃是一切法空之方便说；大胆否定第八识及第七识，妄谓佛于四阿含中唯说六识，未曾说七识八识；达赖喇嘛亦复如是同声否定，俱成诽谤见。此二人否定七八识已，恐人责彼为断灭见者，乃别建立意识细心为生死轮回之根本持种识，于成就诽谤见已，又成就建立见；佛说如是人者成就建立诽谤见，谤菩萨藏，一切善根悉断，成一阐提人，《楞伽经》中具说分明。如是等人，尚不能知四阿含中佛语显意，何况能知四阿含之密意？来世尚且不保人身，而言有诸佛法证量，无有是处！

四阿含中具摄三乘佛法，也具摄大乘之通教别教菩提，此理于今全球佛教界中，几已无人能知。如印顺法师《以佛法研究佛法》第五、六页中，主张唯识学是经由佛教史上之学说演化而来，可知印老完全不知不解四阿含中之唯识学显说隐说佛旨，故有如是谬说。此理将于未来著作《阿含正义》一书时，以「唯识学探源」为子题而证明之，由四阿含中直探唯识种智之本源，此处暂置不表。

印顺法师曾云：「现代的佛法研究者，每以历史的眼光去考证研究。如没有把握正确的无常论，往往会作出极愚拙的结论。」﹙《以佛法研究佛法》页七﹚然而印老责人之语正应责己，此谓印老自以错误之无常论，而考证研究佛法，故作出许多极愚蠢之结论。如彼否定四阿含中佛说十八界之意根界﹙第七识﹚，又否定四阿含中佛说之涅盘本际、识缘名色之识；又于佛说十八界无常之意识界中，别立意识细心为不坏之持种心，用来否定三转法轮之第七八识如来藏法，令三乘佛法堕于兔无角论、无因论、断灭论中，而以蕴处界灭已之灭相恒存，饰言不断灭，谓之为真如。然，则真如即是断灭空之异名，阿罗汉入无余际成断灭故；不然，则尔印老如是结论名为愚蠢；究竟然耶？不然耶？

余颇认同印顺法师此说：「愈古愈真者，忽略了真义的在后期中的更为发扬光大。愈后愈圆满者，又漠视了畸形发展与病态的演进。」﹙《以佛法研究佛法》页七、八﹚然印老不应因密宗之畸形发展与病态演进，而误断唯识诸经亦如密宗为畸形发展变态演进；唯识诸经已于四阿含中密说显说故，唯识诸经宣示四阿含及般若经所未宣说之成佛之道故，宣说成佛所必具足之一切种智十地道故。

密宗之后期大乘法，并非由小乘大乘、由阿含般若唯识而发展为无上密；事实上乃是经过阿含般若唯识三法之门前时，不入三门，于门外摘取一些佛法名相，绕道至三门背后，以外道法之本质，假藉佛法名相及佛教名义，遂行淫秽双身修法，而妄谓为修学三乘佛法后所应修证之无上密法、无上方便法，谓为超胜三乘之金刚乘法；实则三乘佛法，彼密宗四大派古今法王活佛等，未曾有一人得入见道位，俱在外道常断见之凡夫位中；以外道性力派学说，取佛法而代之，绝非是佛教。

印顺法师于「无上瑜伽、大乐光明」等双身修法中，洞悉密教之鬼神本质，然却迷惑于密教之应成中观邪见，深陷其中，为邪见所溺，严重误解四阿含之佛旨：「三世如幻，没有前后隔别的剎那生灭，前因后果的相续，是缘起的，不即不离的相续。因此，因灭果生，不是从甲的断灭而生起截然不同的乙，甲乙间有着不可离的关系。...所谓共通一贯的理论或制度，近于变易中的不易，但它决非有一真常自体的存在，而是流变中的相对安定性，是唯识学所说的似一似常。这样的研究，佛法才能成为一贯的，有条不紊的。」﹙《以佛法研究佛法》页八﹚。

印老云何严重误解阿含佛旨？谓四阿含中，佛处处说「识缘名色，名色缘识」，佛处处说「三世之内外粗细好丑远近之色阴、非我、非异我、不相在；三世之内外粗细好丑远近之

受想行识非我、非异我、不相在」，佛亦说「取阴俱识...于色中识住，攀缘色，喜贪润泽，生长增广；于受想行中识住，攀缘受想行，贪喜润泽，生长增广。」取阴俱识者，谓取五阴、执持五阴，而与五阴俱之识也。五阴者谓十八界法，十八界中意根界是心、六识界是心，俱摄于十八界中；学人当于五阴俱厌俱舍，而后能得解脱果：《...尔时世尊告诸比丘：「愚痴无闻凡夫，于四大身厌患离欲背舍，而非识。...如是多闻圣弟子于色生厌，于受想行识生厌。厌故不乐，不乐故解脱。解脱知见：我生已尽，梵行已立，所作已作。自知不受后有。」》﹙录自杂阿含二八九经﹚

如是厌舍五阴七识心已，舍寿不复现起来世五阴七识，说此名为无余涅盘。然此涅盘非断灭法，有本际第八识故，舍寿前之五阴七识由「取阴俱识」所取故，即是「名色缘识」之第八识也。

如杂阿含第二八八经，探究十二有支之名色--受想行识七心及色身--是自作？是他作？是自他作？或是「非自他作之无因作」？答案是由第八识而生：《...如是，生、有、取、爱、受、触、六入处、名色，为自作？为他作？为自他作？为非自他﹙之﹚无因作？」答言：「尊者舍利弗！名色非自作，非他作，非自他作，非非自他作无因作，然彼名色缘识生。」》此谓名色七识心，非自己能造作自己，亦非由他人造作自己，亦非由七识心自己配合他人来创造自己，但也不是外于自作他作之无因作--乃是由往世之七识心色身所造之业行﹙行支﹚，而由识生此世名色七识心，故云「名色缘识生」。

名谓受想行识，色谓五根色身，识阴谓眼等六识及意根末那识；名色既有七识，能缘名色者、能生名色者，当知别有一心，是即「名色缘识生」之第八「识」也。如是，四阿含已密意说有八识，惟不以数名之，非无七八二识，而印老及达赖否定之，故说印老等人严重误解阿含佛意。

如是，初转法轮四大部阿含诸经中，处处隐覆密意而说般若及种智，与二转三转法轮无有丝毫抵触。若四阿含中所说抵触般若中观及唯识种智者，则宣说阿含经时之释迦应非已成佛，仍不解般若中观故；若般若中观所说抵触唯识种智者，则宣说般若中观时之释迦仍未成佛，尚未证得唯识种智故。然今现见般若中观及唯识种智正理，悉已隐覆密意于四阿含中说已，三转法轮前后诸经无有丝毫抵触者；凡夫不解，自生错会，妄谓最究竟了义之唯识种智为虚妄说、为方便说，而否定为非佛说，谓唯识诸经为佛灭后之弟子所造者；如是说者，谤正法轮，造无间业。达赖喇嘛与印顺法师之否定三转法轮唯识诸经所说七识八识者，咎在未能如实证解四阿含佛意，致造如此无间重罪；愚痴学人复随学之、随谤之、拥护弘传其邪见，共同成就无间业。欲救彼等诸人故，宁可现前得罪，安忍默观彼后世苦？

如印顺法师云：「像后代发扬大成的唯识学，原始佛教里当然是没有的。但唯识的倾向，不能说没有，至少也有点近似。原始佛教的缘起论，确有重心的倾向。处理的问题，又本来与心识有关。后代的佛弟子，顺着这种倾向，讨论有关心识的问题，这才有意无意的走上唯识论。」﹙《唯识学探源》页三二﹚然实阿含诸经处处已说唯识正理，印老及达赖读之错解，故造如是谬论，令三转法轮诸经正理蒙尘，令三乘正法根本之如来藏义淹没，少人肯修肯证；佛法遂离四阿含正理，堕于意识思惟所知之五阴缘起性空、无常无我中，成断灭论，益趋浅化；人人如是闻熏信受，根机转浅，遂成末法。

今观四阿含诸经所说，隐显皆合般若中观及唯识种智妙旨，若有真善知识依正义而疏解之，则诸佛子即能真实明解四阿含诸经佛说正义，印证二转三转法轮之般若及种智，皆是佛陀真实旨意，令一切人天不能否定大乘唯识种智妙法，由此而可证知《阿含经》在佛法中之地位极为重要。此四大部经所集诸经，是一切佛门学人所共认为佛说，而无异议者；今以四阿含略证中观般若及种智唯识诸经，是佛所说；二三转法轮诸经所说般若中道智及唯识种智正理，复能建立四阿含诸经所未细说之大乘别教微妙正理，能令佛子依之修学，乃至成佛。阿含般若唯识，如鼎三足，互待互成，缺一不可，由是能知《阿含经》于佛法中之地位极为重要，不可偏废。


第一节 宗门证悟不得违教

第 八章　宗教二门不可相离

第一节　宗门证悟不得违教

第一节　宗门证悟不得违教

宗门之修证，不可稍离教门；若违教下圣言量，而言能通已通宗门者，皆是狂禅狂密之辈也。欲通宗门，必须先从真善知识闻熏正知正见，此所闻熏者即是教门。若依方广经或真善知识批注方广经，而闻熏正知见者，亦是教门。先有教门之正见闻熏，而后能知宗门证悟之内涵与证悟自心之方向。除往世之已悟菩萨乘愿再来者，能自参自悟；余诸学人悉皆不能外于教门而得证悟，故说宗门修证，不得稍离教门。

通达宗门者，必定能通教门，唯有少分、多分、具足通达之差别，无有不能通达教门者。虽于教门不能通达，若能精研，多分知义者，亦能以之检查自身所悟之真伪；若所悟真实，即能以之自我印证；若所悟违教，便知自己所悟非真，不堕大妄语业；故说宗门之证悟，不可稍离教门。若人自称已悟，主张「宗门与教门不相干」者，此人名为错悟凡夫，堕大妄语业者，破十重戒，失菩萨戒体，成就地狱罪，是波罗夷﹙断头﹚罪故。

然诸参禅之法师居士，多数于教门未曾精研，纯依祖师语录而修而证。然禅宗祖师之证悟记录，有正有讹；鲁鱼亥豕，真假莫辨；鱼目混珠者，比比皆是；若非具有大乘择法觉分者，不能辨正之，往往以错悟祖师之常见外道见而自行印证，同堕外道见及大妄语业中。阅读祖师语录，本为助益见道，结果反为错悟祖师所误，成就大妄语罪，岂非错悟祖师之恶业乎？

今时名师，不论在家出家，均应引以为戒--己所不欲，勿施于人；既不愿被错悟祖师著作所误导，则亦不应以己错悟之见而著作禅籍，俾免今世后世遗毒害人，更增自己罪衍。若有真见道者，转入相见道位修习，于般若及唯识起胜解胜行已，当入初回向位，救护一切众生向于正道；莫舍慈悲心，莫惧名师大势力，要须警觉一切学人远离名师邪见，速令回归佛法正道。

教界每有「木石」无智无悲之人，见余摧邪显正，救护学人，评及法师，便生烦恼。探得圣严法师为余此世之师，而为余所评，指为未悟，便以不尊师重道之理，于网络上妄评于余。如是之人所见已多，多因原曾自称为悟，今见拙著论述，评为错悟，顿失悟者身份，生大瞋恨，藉题发挥，以舒怨恼尔；此乃平常事，无足挂齿。然圣严法师今世为我唯一之师，而误导余之参禅方向与方法。余所证之禅定及般若，彼未能证之，其故无他，于法向有所疑故。如是疑者，九百余年前为余师兄时﹙彼时余为禅师﹚，即已疑而不信，至今不舍。余于往世亦曾为彼师，仍不信余所证悟之法，始终持疑至今。互为师徒已历多世，竟不知应如何分说。

「一日为师，终身为父」，乃余所服膺者；若余师后时无人扶养，余亦愿无条件供养之，当为之购置精舍每日顾视奉养天年，顺世俗法故。若异日有缘相见，仍当如前未被驱离时之恭敬礼拜、头面接足，无改于此世师徒情谊及尊师之心。

然于尊师重道乙事而言，余固尊师，余更重视法道；余今世悟后与余师间之种种往事，非局外人所知，余亦不愿形诸笔墨，亦无此必要，非关道事故，是故以往默而不言。离开农禅寺前，余已锻炼十余人会看话头，余面告余师：「这些人交给师父引导开悟，我不引导他们。这些人如果能在师父座下开悟。以后就不会离开农禅寺；干部来学一段时间后就走掉，川流不息的情形便可以改善。」然余师将此诸人置之不理，不思接引。余当时亦将《无相念佛》书稿面呈余师，供作农禅寺接引学人之用；学人若能成就此功夫，得大受用，即不必舍农禅寺，再游他处。然余师藉词推拖，无意出版；书稿于农禅寺三进三出，最后遗置于彼寺知客处十余天，几乎被丢弃于字纸篓。后因果权法师发现翻阅，知为余所缮，方以电话通知领回。然余于师不敢有怨言，后因林淑华来电佯称召开干部联谊会，嘱余必须参加；至已方知是干部会议。会中余师当面否定余之悟境，谓非是悟，令诸干部面闻。散会返家途中，余思悟者行事不当如是，莫非师犹未悟？返家乃重阅师诸著作﹙悟后尚未曾检阅，悟前先入为主之观念，不曾怀疑师之悟否？﹚方知师犹未悟。便发愿：有朝一日助师证悟。此意于《禅--悟前与悟后》书中曾明白记载，但未言师名尔。如是之愿今犹不改，以俟吾师。是故此后凡有书出，必定赠与吾师，不曾漏赠一册；以后仍将如是。余离开农禅寺后，出而弘法，亦尽量避免接引与吾师有关之人。然数年赠书以来，余师都无改变；乃至于传戒大会对

众暗示：「阳明山下有个居士在弘法，他的法是不如法的。」﹙彼时余借阳明精舍弘法﹚抵制如故，唯不形之于文字尔。亦继续以常见外道见出书不断，误导众生如故。

「吾爱吾师，吾更爱真理」，此乃大众耳熟能详之语。莫谓吾师，乃至吾父吾兄吾妻吾友，若于佛法上误导众生者，余绝不顾一己之私，宁可得罪至亲之人，要将邪见摧灭，显示正义；绝不坐令亲人毁坏佛法慧命，绝不坐视佛门学人因余至亲之误导而误入歧途，此非「木石」之人所能为者。见诸有情被名师将入歧途，而能不动于心，犹如木石；余不能无动于心，坐令广大有情被自己之师父误导：如余师于书中开示「无情照样能成佛」﹙《禅的生活》页三一四﹚等；余恐木石大德受误导，便提出辨正，以救汝木石，不意汝木石翻以如斯等事，诬余为不尊师长。犹如有犬堕陷阱中，吾正责成彼设阱人破坏陷阱，令犬得出，彼犬反因余之责斥彼人，向余眦牙裂嘴、作势欲噬，善恶不分；尔木石得无同于彼犬之无智乎！不禁一叹！

复次，余自《念佛三昧修学次第》书中不称名而指陈余师所谓虚空粉碎之悟非是真悟以来，次第复有多种著作皆不称名而述其误，并一一送达，冀其改正误导众生之事业，停止抵制余法；如是著书及寄赠与余师者，年年皆所为之，而余师不改其误导众生之作为如故；复又攀缘密宗达赖喇嘛邪法，令密宗邪法泛滥于台湾，其推波助澜之力不可谓小也。余今既已公开评论印顺法师等人，即不得独厚于吾师，应予一视同仁，方是佛子本分；吾爱吾师，吾更爱真理故。

木石大德就余所述法义无能辨正，而对余作人身攻击：「...也不管圣严法师是否真悟，可是看到居士们不守本份，凭自已的浅薄见解，就对出家法师作无情的抨击......」并劝余：「不要再作批评之举，此则佛教之福也。」云云。佛教之所以腐败，法义之所以不明，外道见之所以能渗入佛教中，而不能改善回复至佛世之状况，正坐木石大德如是鸵鸟心态及崇拜僧衣心态所致。印顺法师有一见解是余所认同者：「批判的佛教」。有批判，佛教才能去腐生肌，自强不息；是故印老一生致力于教内之批判，著作极多，册册具在；究其目的，无非意在去腐生新。惟因初始已受密宗应成派中观邪见误导，立地已偏，复未证悟教典之宗旨，故其破立，违佛宗旨；然不得谓其动机为恶也。余固责其破法，而亦不否定其动机为良善也。然不可因其动机良善及身披僧衣，便阻止余之批评；否则佛教经典所述宗旨，将沉没不彰；最后必将如今之积非成是--邪见被普遍接受，正法反被多数人猜疑。

余极认同昭慧法师所说的一段话：「以批判的精神，回顾与前瞻：既然印顺导师批评与挑战了传统，那么也必须公平的接受当代台湾佛教其它声音的批评与挑战，而作如理如法的响应。所以他曾经也很磊落地将这些响应，结集成《法海微波》一书。面对这些批评的声音，我们这些印顺导师思想的研讨者、弘传者，要负担怎样的角色？是不是要像传统佛教的某些人，成为思想控制的『法西斯』？」﹙摘自《弘誓》月刊四三期第三页﹚既然印老一生批判传统佛教，其立论必须正确，若有淆讹乃至破坏正法之虞者，亦应接受他人之批评；若实有过，则速改之，公开修正，莫再误导学人，伤害传统佛教，则佛教幸甚！若实无过，则应口述，令弟子笔录而作辨正，再出《法海微波》第二辑，令法义愈辩愈明，学人得于法义辨正中俱受法益。彼等若作思想控制者，效行法西斯主义，只评论他人，而不许余依理引教评论之，即非佛教学人之福也。

复次，余诸书中一向只作法义辨正，就诸方「修证」之落处，而判其行果，绝不作人身攻击。余亦如是期盼教界：于余诸书提出法义辨正，莫效张志成及木石大德之作人身攻击。所以者何？失于法义辨正之意故，是意气之争故，于佛教之久远流传无益故；人身攻击之事，非佛门学人所应为者故；余诸言论实为救护彼诸被名师所误导者故。彼诸徒众不应因名师情执，而诬谓余为「不尊师重道」；吾爱吾师，吾更爱正道故；是故主张：一切佛教弘法者所著所述，皆不得违背世尊圣教之真正旨意。

今日因木石大德之人身攻击、混淆视听，不得已稍涉余与师间之往事，实非本意。盼教界莫作人身攻击，若来函指教者，亦请勿匿名隐址而作谩骂，无益来函者自身故。盼大众皆能以世尊教法宗旨之长远流传为志，莫令邪解邪见混入佛教中，成为狮子身虫--由教内腐败佛教。盼大众都能支持「批判的佛教」，善意之评论乃是教内之防腐剂故。

推究学人被误导之原因，端在未能如实知解别教经典佛旨，是故近年来，余以批注别教经典为要务，欲令学人悉能知解佛意；虽然学人未必能因之见道，至少可以不被名师所惑，预先栽植未来证悟之因缘。余造此书者，意亦在此，不论「木石」大德是否谅解余意，余仍将一本初衷，继续引导「有缘」学人回归正道，矢志不移；佛法不许取来作人情故。嗣后若有大德自称已悟，而其所言堕于常见等中，复著书误导众生者，余仍将于每年所作公案拈提中引述辨正之，唯除彼师已停止流通误导众生之书刊，并已闭门潜修者。

复次，教内往年多有法师居士，每谓人曰：「宗门之证悟，与教门不相干。」学人当知：若宗门之证悟，不能与三乘经典之一一经完全印证，而有出入者，即是错悟；亦应能与《显扬圣教论、瑜伽师地论、成唯识论》完全印证，方是真悟。若违教下经论，即非真悟。

所以者何？此谓经教乃是世尊证悟宗门之后，为显示宗门证悟内涵而说者，故不应说「宗门证悟与教下无关」之外行话。未真证悟者，不应为名闻利养而公然示悟，或方便示悟；说法时不应本末倒置，谓人曰：「开悟不重要，修行之过程才重要。」开悟后方知何谓修行故，开悟后才能真正进入佛菩提之修行位故。

未悟者，可以方便法接引众生，但不可执方便法而排斥了义法；应潜心修学了义法，亦应鼓励弟子大众修学了义法，莫固步自封，虚度一生。

余于诸方未悟示悟之名师，及破坏佛法根本之「导师」，本因避免损害彼等名闻利养故，而隐名论义；欲俟彼等舍寿后，方指名道姓而论之。然亦有人谓余云：「等人家死后才指名评论，人家都无机会澄清，此举未免不够厚道；若欲评论，应于人家舍寿前评论，让对方有机会辨正，如此才算公正。」思之再三，亦觉有理。复因诸方名师基础稳固，余之评论恐如蚊子叮牛，无法撼动其一毛，焉能影响其名闻利养？既如是，则应让对方有响应辨正之机会，是故不待名师之舍寿，即予指名道姓、引述其文而辨正之，纯为续佛慧命及给与辨正之机会，立意良善，非恶意也。其余理由，详如《宗门血脉》序文所说，兹不复述。

复次，往往有一类名师开示云：「证悟境界是说不出来的。证悟者也不可以让他人知道自己已悟，应善于隐藏。也不可以让人家知道自己已经悟了；若说自己已悟的人，那就是还没有开悟的人。」然则佛与诸菩萨及祖师之说禅说悟，莫非皆是未悟之人？如是说者，正是未悟之人，恐人诘其已否证悟，故作如是邪说。《菩萨行方便境界神通变化经》卷下，曾如是开示：「大德迦叶！菩提是无为，离一切数。...不可言说，非不可说。...非假名，非不假名。菩提性尔。」是故证悟菩提者非不可说也。

弘法之居士，若错悟者，情有可原，非专业修行者故，信众较少故；误导众生之影响层面较狭故，若不造作抵制了义正法之恶行者，实无可厚非之。若出家法师以悟者身份说禅教禅，著作禅籍，而法有误；抵触经教、乃至破坏及曲解经教者，不可原谅；以其身披僧服之威德力，信众被误导者必定极多故；其著作中之邪见所生恶劣影响，极深远故；一切真悟之人，皆不应故作好人、置之不理，坐看佛法为彼等所坏。

经教之流传极为重要，末法之际苟无经教住世，则众多错悟者悉指觉知心意识为真如，少数﹙或如今时之唯一﹚证悟者指自身所悟阿赖耶识为真如，一口难敌众口之铄金，则真实证悟之法即难立足﹙犹如自在居士之派人破坏余法﹚，何况能弘扬光大之？何况能续佛慧命？若有经教流传人间，今世后世证悟之人皆得援引，以证真实，令佛法真正慧命丝缕不绝。经教能护宗门正法，其功厥伟，一切学人莫忽视之！

祖师常言：「离经一字，即同魔说。」云何彼诸错悟名师，可以违背教下经论之真正意旨而自谓为悟？而予人作错误之印证？害人陷于大妄语之地狱罪中？此非佛门中人所应为者，无慈无悲故，破坏宗门真正了义法故。由是种种缘故，余倡是言：「宗门证悟不得违教。」


第二节 教门弘扬不得违宗

第 八章　宗教二门不可相离

第二节　教门弘扬不得违宗

第二节　教门弘扬不得违宗

一切佛门善知识弘扬佛法，令人尊崇恭敬赞叹，余所私淑不已、欢喜不已、随喜不已；许多严谨守分之法师居士﹙如太虚大师、梦参法师及雪庐老人﹚，战战兢兢，严守分际而说诸经，接引学人入于佛门，功德无量，平实赞叹之尚嫌不足，何敢评之论之？

此诸法师居士于讲经时，恭谨守分，能依孔夫子之言：「知之为知之，不知为不知，是智也。」于经句之已知者，随分发挥而说；于未知者，谦称未证，随分而说，依文解义不敢过解。如是谦冲恭谨而弘经教，平实无有不赞叹者，不敢稍置一词。

然此十余年来，有诸显密法师居士，动辄称悟，以阿罗汉、初地、究竟佛自居；尤以密宗诸仁波切法王，私下言谈间，动辄轻嫌释迦世尊，如创古仁波切之谓密宗上师能加持弟子，谓世尊无力加持彼等云云。乃至有诸附佛法外道，自言证量超越世尊一级，狂言其师其祖证量超越世尊二级；头上安头于世尊之上，狂妄无比。睽其著作，闻其言说，则实不解佛道，于三乘菩提俱未入门，乃竟诃佛骂祖，自造无间地狱以容来世之自身，愚痴无智若此。

显教中则有中台山惟觉法师，以常见外道见之意识觉知性，为人印证为悟，师徒俱堕大妄语业中；余于一九九五年所出版书中，已曾不称其名而陈其非，年年有书如是陈谏；然彼不唯不改邪见，乃竟继续陷人于大妄语业中；并处处抵制余法，禁止徒众阅读余书，乃至不许持有余书，故于今年《楞伽经详解》第三辑起称名披露，不再隐其名讳。

亦有某大法师自知未悟，然因欲邀众人之恭敬护持，而曾方便大妄语。彼常运用之方式如下：「开悟是不可以说的。开悟的人从来都不说自己已经开悟。说自己开悟的人，一定是没有悟的人。」说完，话锋随即转入其它话题。稍后便又借机提示众人：「你们看！师父我从来都不说自己已经开悟。所以你们不需要问我有没有悟。」如是前后之语展转相衬，方便示悟，令人以为自己已悟，而自以为不犯大妄语业；犹如痴人之掩耳盗铃，不足取法。而其所说所著禅法知见，堕于常见外道见中，余多年来于书中不断陈谏，而彼都不思改善，继续误导众生，故于今年起改弦易辙，直接称名评论之。

亦如密宗之创古、泰锡杜、达赖...等人将外道法入佛法中；亦如印顺法师等人，余以《真实如来藏》一书出版寄赠，而彼诸人不能置喙﹙不可谓为「彼等诸人修养好，不愿评论平实，以免伤害平实」，此乃遁词尔，难瞒明眼之人﹚，乃竟变本加厉，言说之不足，继之以月刊，戮力否定三乘根本之第八识如来藏，斫丧佛法之根本正理；并诬净土宗为太阳神崇拜，诬禅宗为野狐禅，诬禅宗祖师之证悟公案为无头公案，诬唯识诸经为不了义法；其行可悯，其罪可诛，乃悉于今年起，悉皆称名而评论之。

有者谓：「彼等虽然破坏正法，然于接引初机入佛门上，有大功德。」余则谓：「彼等接引初机入佛门中，虽有大功德，然不应破坏三乘正法根本。」何以故？由彼等诸人接引而入之广大学人，学其法已，将来个个都必否定如来藏，令佛法陷于「唯名无实」之窘境中，若其势力坐大，其邪见为佛门普遍信受者，则此后永无学人可以证悟；或者必将全部以常见外道见所认定之意识心为如来藏，广大学人同陷大妄语业中。如是接引学人入佛门中，而谓有大功德者，教余如何认同？本质是破坏佛教正法故，遗毒于未来无量世之佛教学人故。

譬如印顺法师主张般若中观为「性空唯名论」：《「亦为是假名」的假名，是不常不断、不一不异等缘起，没有实性而有缘起用，如『空之探究』中广说。『般若经』说空性，说一切但有名字--唯名；龙树依中道的缘起说，阐扬大乘的﹙无自﹚性空与但有假名。一切依于性空，依性空而成立一切；依空而有的一切，但有假名﹙受假﹚，所以我称之为「性空唯名论」。》﹙《印度佛教思想史》页一三一﹚

又云：《龙树以无自性义，成立缘起即空、空即缘起，也就贯通了「佛法」﹙大乘称之为声闻法﹚与「大乘佛法」的对立。》﹙同书同页﹚。

印老严重误解龙树菩萨之中道义，更引《中论》亦为是假名一句，来证实其立论；然《中论》中之龙树菩萨本意，乃是依藏识而说--说藏识之中道性，唯有藏识之中道性，方能成立八不中观，非依「外于藏识之缘起」而有八不中道。「没有实性而有缘起用」，是印老之虚妄想，没有实性即不可能有缘起用故。如印老《空之探究》一书中所广说者，处处是邪见，余已陆续举示于《楞伽经详解》第二、三、四辑中而辨析之；未来仍将于第五、六、七、八辑中继续举示辨析之；《楞伽经》中佛所说旨，意在对治印老一类恶取空者故，印老所作《空之探究》一书，处处是恶取空之邪见，翻谓他人说一切法空为恶取空，其实是一丘之貉，无少差异。

《般若经》所说者，非如印老所言「说一切但有名字--唯名」，实是说藏识之中道性、本来性、自性性、清净性、涅盘寂灭性，藏识之自性恒离三界一切六尘，而不妨依于所持无明、业、爱、大种性自性，而生妄心七识及色受想行阴而流转生死；于五阴七识流转生死起诸烦恼业种现行时，却又依于自性，离见闻觉知，寂灭而住；于「本来自性清净涅盘」境界住时，却又不妨有其功能性与有性之现行。如是自性非常见外道所知，非断见外道所知，非印老一介凡夫所知，唯有印老所鄙视之「中国所传的野狐禅」﹙同书一三四页第五行﹚等野狐禅师所知，余亦忝在其列；余诸已悟同修亦皆证知如是藏识之中道性，非印老臆想研究所能知之；而「中国所传的野狐禅」之真正证悟者，以如是证验领受之藏识自性，完全证实阿含般若唯识经旨，能贯通之，无有丝毫矛盾抵触之处。佛依如是藏识自性而说《大般若经、小品般若、金刚经、心经》，非如印老所说「依一切法空而说一切法性空唯名」，如是主张有种种大过，同于断见外道之本质。

断见外道现观一切法空，疑有能生一切法之实体法；然因智慧不足，久觅不见，便断定一切有情死后为无--阿罗汉涅盘后无，故堕断见一边。密宗四大派古今祖师法王仁波切，智慧低劣，久觅藏识不见，却认意识之粗心、细心、极细心等为能生一切法之实体法，与常见外道无异。今者印老秉于断见外道之现观--观一切法缘起性空，而觅不着如来藏，便依应成派中观邪见而否定如来藏，诬蔑「中国野狐禅宗」所悟之如来藏同于外道神我梵我，而诬指如来藏为「如来藏我」，意谓禅宗所悟之如来藏同于常见外道之常不坏我；复援引般若诸经种种之中道般若法相，庄饰其「外于藏识之缘起性空」断灭法，自谓为甚深般若中道，今复于《印度佛教思想史》妄谓般若思想为性空唯名--一切法缘起性空，唯有言说名相。审如是者，般若却成断见论与戏论：一切法缘起性空而无不生不灭之藏识故，般若唯是名相言说而无实体故，般若唯是令人遣除名相而住于一念不生之意识觉知境界故。如是正堕名相之中，意识心是名色之名所摄故，意识心正是「名」之「相」故。印老如是邪知邪解而可谓为已知已解印度佛教思想史者，无有是处！乃竟以如是邪知邪解而著作《印度佛教思想史》，遗毒于今世后世学人，余所不能苟同也！

此谓印老弘扬教法时，违背教门之宗旨，不知般若中道涅盘悉依有情之藏识体性而说，印老不知如来藏即是一切法界之自性，不知藏识空性即是一切法界之实相，外于法界实相之空性心而说一切法空，而以《般若经》诸名相解说般若，谓无法界实相心，故妄称般若为「性空唯名论」；诬蔑般若要义为「唯名」，则般若即成大戏论--一切法空同诸断见故，唯名则非有实义故。如是误会佛之般若教示宗旨已，转而诬蔑佛所说之般若为一切法缘起性空之「性空与唯名」，令后世今世学般若学人，悉堕恶取空中，遗害极大；由是缘故，余说印老弘教演义违逆宗门真旨，非为正法。

印顺法师弘演教门而处处违背教法中之真正宗旨者，于其著作中处处可见，无一册无之、无一页无之。乃至于三转法轮诸经断章取义，附会己意，实非法师之身所应为者。印老云：《如来藏是众生身内的如来知见、力、无所畏等大智慧聚，也是众相﹙三十二相﹚具足的如来身，结跏趺坐，与佛没有不同。这样的如来藏，难怪『楞伽经』中提出一般人的疑问：这不就是外道的神我吗？》﹙《印度佛教思想史》页一六八﹚印老如是引述经文，令人误会《楞伽经》亦说如来藏同于外道神我。然彼经中提出此问题已，随即由佛开示：如来藏非外道神我，迥异常见外道我。印老不应如是断章取义。印老复云：

《如来藏我，『大般涅盘经』是从如来常住大般涅盘而说到的。如来的般涅盘，是「常乐我净」的涅盘，是法身常住、寿命无量的......。从如来常住，引出众生本有如来，就是如来藏我。如来藏是我，如『大般涅盘经』等说：

一、「佛法有我，即是佛性」；「我者，即是如来藏义。一切众生悉有佛性，即是我义。」

二、「我者，即是佛义」；「我者，名为如来」。

三、「若勤方便，除烦恼垢，尔乃得我」；「常住安乐，则必有我」。

四、「一切众生皆有如来藏我，...断一切烦恼，故见我界」。

依『大方等如来藏经』，可见佛性、佛藏、如来性--如来界，都是如来藏的异名。一切众生有如来藏﹙佛性﹚，离一切烦恼，显出如来法身，也就是「见我、得我」；我，正是如来的异名。从如来涅盘果位，说到众生位的如来藏﹙或「如来界」﹚我，我是生死流转中的我，还灭涅盘中的我，「生佛不二」。》﹙摘自印顺法师《印度佛教思想史》页一六八、一六九﹚

然而印老所引经文皆是断章取义及曲解佛意，分述如下：

一、「佛法有我，即是佛性」；经文如下：「无我、我想、我、无我想，是名颠倒。世间之人亦说有我，佛法之中亦说有我；世间之人虽说有我，无有佛性，是则名为于无我中而生我想，是名颠倒。佛法有我，即是佛性，世间之人说佛法无我，是名我中生无我想。若言『佛法必定无我，是故如来敕诸弟子修习无我』，名为颠倒。是名第三颠倒。」﹙《大般涅盘经》卷七﹚如是经文乃谓常见外道于蕴处界空、无常无我中，横计觉知心﹙意识﹚为常不坏我，是名于无我中作我想，亦如印老于如来藏之假名我，由不能证得故，起于无我想，堕于「阿罗汉涅盘后无」之无我想中，二者俱名世间人之颠倒想。世间常见外道、民间信仰，俱信意识死后非断灭，信有常不坏灭之意识我，然此非真不坏之我；佛法随俗说我，谓佛性为我--假名我也，非世俗人所认知之意识我也。若涅盘后无假名我--无阿罗汉之第八识、无佛地之佛性，则成断灭见；若谓如来教人修习如是无「我」法者，是人即是颠倒，印老正是如是人也！是故「佛法有我」之我，乃假名我，非印老所执「意识细心」之常见我；是故经说「佛性我」者，乃假名我，非印老所执「意识细心」之常见我。云何印老可以「意识细心」为常不坏我之常见我，翻谓《大般涅盘经》所说佛性之假名我为常见我？如是断章取义，非「法师」之所应为也。

印老所引次句：「我者即是如来藏义。一切众生悉有佛性，即是我义。」经文全文如下：佛言：「善男子！我者是如来藏义，一切众生悉有佛性，即是我义。如是我义，从本以来常为无量烦恼所覆，是故众生不能得见。善男子！如贫女人舍内多有真金之藏，家人大小无有知者。时有异人善知方便，语贫女人：『我今雇汝，汝可为我芸除草秽。』女即答言：『我不能也。汝若能示我子金藏，然后乃当速为汝作。』是人复言：『我知方便，能示汝子。』女人答言：『我家大小尚自不知，况汝能知？』是人复言：『我今审能。』女人答言：『我亦欲见，并可示我。』是人即于其家掘出真金之藏，女人见已，心生欢喜，生奇特想，宗仰是人。善男子！众生佛性亦复如是，一切众生不能得见，如彼宝藏贫人不知。善

男子！我今普示：一切众生所有佛性为诸烦恼之所覆蔽，如彼贫人有真金藏不能得见。如来今日普示众生诸觉宝藏--所谓佛性。」﹙摘自《大般涅盘经》卷七﹚佛语明明说此「佛性我，如来藏我」之假名我，一切众生皆因烦恼覆障而不能见，要须修学佛法去除烦恼而后能见，非如「常见我」不须除灭我见烦恼即能见之。常见我及外道神我，皆以意识觉知心返观自己即能见之，不须除灭烦恼﹙菩萨见道所断见一处住地烦恼﹚即可见之，二者炯然不同，云何印老故意节略后文之贫女喻及「除灭烦恼」而后方能见此佛性之佛语？而诬经说「佛性我、如来藏我」之假名我同于外道神我？非诚实人也！

二、「我者，即是佛义」；经文如下：「众生亦尔，为诸烦恼无明所覆，生颠倒心，我计无我，常计无常，净计不净，乐计为苦。以为烦恼之所覆故，虽生此想，不达其义，如彼醉人于非转处而生转想。我者即是佛意，常者是法身义，乐者是涅盘义，净者是法义。」﹙卷二﹚此亦如是，谓众生如印老为无明烦恼所覆，不知不证如来藏假名我，不达其义，如彼醉人于非旋转处而生旋转想，不知佛之本际、涅盘本际，即是「如来藏、佛性」之假名我，非常见我也。

「我者名为如来」；经文如下：「...以颠倒故，世间知字而不知义；何等为义？无我者名为生死，我者名为如来；无常者声闻缘觉，常者如来法身。」﹙卷二﹚如是经文，印老以颠倒故，知字而不知义，断章取义说如来即是外道神我。举凡无我法，皆依阴处界而说一切法缘起缘灭、缘生故空，如是缘起性空无我之法，名为生死法，无有不死者故；「如来藏我」之假名我，非缘起性空之法，不依他缘而起故，是故性非断灭空，是故本来有；本有之法，从来不生，故永无死，无生死者方可谓之为「我」，常不坏灭。声闻缘觉所悟阴处界我空，是阴处界缘起性空，无常之法故无有不灭之我。如来藏我之假名我，常住三界，无量劫来不曾灭坏，故永不生，即是如来法身；此法身即是如来藏，假名说我，其性无我，非阴处界故，离见闻觉知故，从来不思量自己故，常住涅盘寂静境界故，与常见我之意识心炯然不同，云何尔印老断章取义，妄谓「大乘佛法」同外道神我？

三、「若勤方便，除烦恼垢，尔乃得我」；经文：《佛告迦叶：「如是我者生客烦恼；欲见我者，作是思惟：『今当推寻我及垢本。』彼人云何为得本不？」迦叶白佛言：「不也！世尊！」佛告迦叶：「若勤方便除烦恼垢，尔乃得我。谓闻如是比经，深心信乐，不缓不急，善巧方便专精三业，以是因缘，尔乃得我。」》﹙大法鼓经卷下﹚如是，佛说须具种种方便修习，然后可证此「我」，非如常见外道神我之不须修习除断我见无明烦恼即可证知之常见我，云何印老断章取义而谓如来即是外道神我异名？如是误解佛旨于先，断章取义于中，谤如来同于外道神我于后，非尔「法师」身份所应为者。

「常住安乐，则必有我」；经文：「为坏众生计常想故如来不般涅盘，示般涅盘......如来为坏彼思想故，示现有死。如来是天中之天，若般涅盘悉磨灭者，世间应灭；若不灭者，则常住安乐。常住安乐，则必有我。」﹙同经﹚众生计着觉知心常不坏灭，起常想；如来本际虽不死灭，然众生皆如印老不知此一本际，易生混淆，故世尊示现觉知心有坏灭，故示现入涅盘，灭除众生对常见外道神我之思想。然如来涅盘后若是断灭者，亦应一切有情死已悉无来世，十八界悉应断灭故；如是则世间应早已灭尽，一切有情于无量世前死已即告断灭故，不应有世间有情于今仍存。若如来及有情灭度已，非是断灭者，则众生应有常恒不坏之假名我﹙异于阴处界我﹚常恒不坏者。若有常不坏灭者，则是常住安乐者。若有常住安乐者，则必定有一异于阴处界之我。如是我者，不得名为外道神我，外道神我即是常见之意识我故，佛已说之为阴处界我故，云何印老断章取义，诬如来藏为外道神我而附会己意，否定如来藏？

四、「一切众生皆有如来藏我，...断一切烦恼，故见我界」；印老于此经文不唯断章取义，更断句取义，扭曲佛旨。经文如下：「一切众生皆有如来藏，我次第断诸烦恼，得佛性，...是如来藏胜一切法，一切法是如来藏，所作及净信意法，断一切烦恼故，见我界故。」﹙摘自《阿含央掘魔罗经》卷四﹚如是，阿含经中非是说「一切众生皆有如来藏我，...」而是说：「一切众生皆有如来藏，我次第断烦恼...。」断章取义已极不当，断句取义更为恶劣，非佛门法师所应轻为。如来于阿含诸经中，处处以阴处界缘起性空广破常见我、广破外道神我，焉有可能于《阿含经》中复说同于外道我之如来藏我？破外道神我常我已，欲示涅盘后非断灭，欲示成佛所应行之大乘道，故于《阿含经》中说菩萨道，说摩诃衍﹙大乘﹚，说有涅盘后之我界，此我是假名我，佛于此句前已说是如来藏故，已说非是阴处界我故，外道神我是阴处界我故。印老并非不知此段经文之义，乃是为附合其应成派中观邪见，为否定其所不能证得之如来藏，故连续于四部经之八段经文，加以断章取义，附会自己之臆想邪见。

现观印老之全部著作，于阿含经诸经尚且不知不证，否定十八界之意根﹙第七识﹚，复否定涅盘之本际--如来藏、阿赖耶﹙第八识﹚。于如是粗浅之阿含基本佛法尚且误会，而自言能知印度佛教思想，自言能知般若中观思想，无有是处！乃竟著作《印度佛教思想史》，曲解般若中观及龙树菩萨之《中论》思想为「性空唯名」，无有是处！乃竟诬赖如来即是世俗我、外道神我，更断章取义而援引经典，处处说为「如来藏我」，诬佛所说「假名我」为外道神我思想，诬蔑三转法轮诸经与外道神我合流。如是，身为佛教「法师」，身穿法衣，而如此严重破坏佛法，乃竟有自称「木石」者，于网络上指责余为不守居士本分：「凭自己浅薄的见解就对出家法师无情的抨击」；于此等已经麻木不仁之「木石」，余能奈之何？木石大德情愿受诸邪见法师误导而信受不疑，余能奈之何？

《大乘入楞伽经》中，佛已曾对「一类主张般若即是性空唯名」者，预作破斥，不意二千余年后之印老仍堕其中。佛云：「以信言教，昧于真实，于一切法如言取义。彼诸凡愚作如是言：『义如言说，义说无异。何以故？义无体故。』是人不了言音自性，谓言即义，无别义体。...大慧！如来不说堕文字法，文字有无不可得故，唯除不堕文字者。大慧！若人说法堕文字者，是虚诳说。」印老主张「般若中论即是缘起性空，唯是名言」，故言「性空唯名论」，漠视般若中论之藏识中道本旨，执取文字言说表相之空，而能造作如是邪解邪见之大量书籍，真乃善于言说之人；然佛曾经告示：所谓大德多闻者，非是谓印老一类善言说者，而是谓善于言说中义者。佛告诫弟子们：应远离善于言说而不善义者。佛教中一切学人若能远离印老如是邪解邪见者，真可谓为佛教之幸！学人之幸也！

如《入楞伽经》卷六，佛开示云：「大慧！善男子善女人不得执着文字音声，以一切法无文字故。大慧！譬如有人为示人物，以指指示；而彼愚人即执着指，不取因指所示之物。大慧！愚痴凡夫亦复如是，闻声执着名字指故，乃至殁命，终不能舍文字之指、取第一义。...大慧！不生不灭亦复如是，不修巧智方便行者，不得具足庄严法身。大慧！执着名字言得义者，如彼痴人不知舂炊，噉文字谷，不得义食。以是义故，当学于义，莫着文字。」今者印老执名相指，妄谓般若中道是「性空唯名论」，令般若真义不彰，堕于名相戏论。殊不知龙树之《中论》，所以能贯通声闻法与般若空者，在于正依藏识之中道性而作论，法无差谬，故非诸方所能责难，非如印老所说：「由于众望所归，即使思想不同，也没有人敢出来责难的。」龙树之弟子如来贤，即依龙树所证藏识中道，而弘扬唯识中道，法无二门，非印老所知也。如余因禅宗之禅而悟般若，即今亦弘唯识中道，法无二门，唯是浅深广狭之别尔，非印老所知；云何印老可以妄谓如来贤非龙树之弟子？云何印老可以妄谓其思想异于龙树？如是，印老于阿含及般若俱生邪解，云何能知印度之佛教思想史？何况能知三转法轮之唯识如来藏法门？

是故一切法师居士之弘扬经法者，悉皆不得违背宗门意旨而宣扬教法，若如印顺、创古、达赖、月称、宗喀巴之否定如来藏，否定唯识种智，而宣说佛法是「性空唯名」者，如是诸人不名佛教徒，不应弘法；所弘之法非真佛法故，本质乃是挖铲佛法大树根本之破法者故。如是之人，余多年来为免影响其名闻利养，隐其名而陈其非；然彼诸人都无丝毫改正之意愿，反变本加厉，广作破坏佛法根本诸行。数年观察已，知余以往温柔敦厚之作为，不能致使彼等知非改错，不能致使彼等停止破法之作为，故此一改作风，一一指名道姓而引述评论之，欲遏止彼诸人等之破坏如来藏法，遏止彼诸人等之以常见外道法置于佛法中、代替正法。

从此以后，不再容忍一切人传授悖于教门之所谓宗门证悟。此谓一切宗派之证悟，法门固有八万四千，及其证悟已，皆是同一类心--自心藏识，不得妄谓：「所修法门八万四千，是故所悟亦有八万四千种。」当知一切人之所悟，必皆同于世尊圣言量所说之般若及种智，而般若及种智乃依藏识性而起言说--叙述藏识之空性有性、叙述藏识有性所生一切法之缘起性空；如是方得名为佛法，如此方是佛法第一义谛。若有人主张外于藏识而有甚深般若之可悟者，斯人名为心外求法错悟之徒；若有人主张外于藏识而有究竟种智可证者，斯人所说种智，名为唯识法义熏习所成戏论，非真实义；三乘菩提俱依自心藏识而说而修而证故。而彼诸人悖于圣教所说藏识之般若及种智，于藏识心外求诸佛法而自命证悟成圣，正是心外求法之徒，云何可以称为证悟圣贤？无斯理也！是故一切佛门善知识弘法修法时，皆不得违背圣教，皆应一一遵循圣教所说真正意旨，谨慎奉行。


第三节 斥狂禅与狂密

第 八章　宗教二门不可相离

第三节　斥狂禅与狂密

第三节　斥狂禅与狂密

狂禅有二种：悟与未悟。狂密唯一种：未悟狂密。

古来每有浅悟祖师，堕于狂禅，诃佛骂祖；临济义玄、德山宣鉴、夹山善会，是其显者。

如临济义玄初出道时，其师黄蘗希运禅师唯以机锋勘验，未教入室口说手呈，便为印证，授予禅板，令其开山度众。便往临济院，令普化禅师二人让出临济院住持之位，便弄出常见外道法来﹙详拙著《宗门道眼》第二一五、二一六则﹚，当时诸方真善知识便不肯他。

临济初出道时极狂，尝曰：「...山僧见处，坐断报化佛顶；十地满心，犹如客作儿；等妙二觉，如担枷带锁；罗汉辟支，犹如粪土；菩提涅盘，系驴马橛。何以如斯？盖为不达三祇劫空，有此障隔；若是真道流，尽不如此。如今略为诸人大约话破，自看远近。」如是名为狂禅，后虽证悟，不堕狂禅，不再评他罗汉辟支等妙二觉，然已留下典故，招得诸方诃责﹙详见拙著《宗门道眼》，此处从略，不予覆述﹚。

次如德山宣鉴禅师未悟前，常讲《金刚经》，自以为悟，着有《青龙疏钞》，批注《金刚经》，时人称之为「周金刚」；曾夸口云：「一毛吞海，海性无亏；纤芥投锋，锋利不动。学与无学，唯我知焉。」后因不服南方禅宗，欲灭南禅，乃挑所著《青龙疏钞》南下；半途肚饥，向路上婆子买点心，不料这婆子颇具手眼，德山未见禅师，于此婆子手下已经纳尽败阙。乃竟夸口云：「南方魔子敢言直指人心，见性成佛；我当搂其窟穴，灭其种类，以报佛恩。」及至见了龙潭崇信，因龙潭吹火而悟道，方知南辕北辙，从来不晓道；乃举火云：「穷诸玄辩，若一毫置于太虚；竭世枢机，似一滴投于巨壑。」一火烧了《青龙疏钞》。然而后时往德山开法度众时，仍未改其狂；一日示众曰：「...这里无祖无佛，达摩是老臊胡，释迦老子是干屎橛，文殊普贤是担屎汉，等觉妙觉是破执凡夫，菩提涅盘是系驴橛，十二分教是鬼神簿、拭疮疣纸；四果三贤、初心十地是守古冢鬼，自救不了。」此亦是狂禅。

三如夹山善会云：「...见性不留佛，悟道不存师；寻常老僧道：目睹瞿昙，犹如黄叶；一大藏教，是老僧坐具；祖师玄旨是破草鞋，宁可赤脚不着最好。」如是诸语，若是诸佛为破众生执着，却是好话；诚恐学人未入见道，执以为实，便效行之，非他三贤十地，谤他十二分教，却成无主狂人，勇造地狱重罪，何可师法耶？

纵使真悟别教菩提，得证自心藏识，般若妙慧虽非通教菩萨二乘无学所能知之，亦犹别教七住位尔，有何可狂？云何轻他三贤十地？盍能慢彼等妙二觉？殊不足取。何以故？谓三贤位所证如幻、阳焰、梦境三观，破参菩萨未具足证。初地犹如镜像，二地犹如光影，三地犹如谷响，四地如水中月，五地变化所成，六地似有非有，七地念念入灭尽定等，破参菩萨皆未梦见在，何况等觉妙觉四种圆寂、大菩提果之圆证？俱无所知所见，云何而谓「一悟即至佛地」？因此生慢生狂？

若非宗门证悟，不能真入教门；于诸了义经之圣教量，不能起胜解与胜行故。是故真悟祖师之久修佛法者，皆不轻贱教门，并于悟后以经典印证、悟后以经典进修究竟佛道。前者如达摩大师之以《楞伽经》为二祖慧可印证，后者如药山惟俨禅师之乐于研经：

《师看经次，僧问：「和尚寻常不许人看经，为什么却自看？」师曰：「我只图遮眼。」僧曰：「某甲学和尚﹙看经﹚，还得也无？」师曰：「若是汝，牛皮也须看透。」朗州刺史李翱，向师玄化，屡请不起，乃躬入山谒之，师执经卷不顾，......》已于禅宗彻悟之人，方知经中大有佛法，方知经中唯识种智妙义能令人真成佛道：成就道种智，入住初地无生法忍位；乃至成就究竟佛道。是故彻悟之人，绝不诃佛骂祖，绝不轻他经教，何况如德山与夹山之嗤言「三藏十二分教是老僧坐具」者哉！

至如今时自在居士未悟之人，而狂言「宗门与教门不相干」，名为愚痴，不亦可乎！若如达赖喇嘛创古仁波切，效法月称宗喀巴之否定三转法轮诸唯识经教为不了义法；若如印老及随学法师居士之效法密宗应成派中观邪见，否定七识八识，谓佛不曾说有七识八识，据以否定如来藏；如是显密诸师，名之为破正法者，允为正评。

彼诸密宗四大派古今法王，除黄教一派否定七八识，成破法者外；余三派虽不否定如来藏，然悉以意识觉知心离语言文字妄想，而错认为即是如来藏，如是自谓已成证悟圣者，自谓已证初地乃至即身成就佛地，名为狂密，当之无愧！

复次，密宗之法王仁波切上师等人，常爱于言谈及著作中，处处贬抑显宗，谓显宗各派之修证为因位之修行，自称密宗之修法是果位之修行--能令人一世成究竟佛。如王骧陆谓唯识宗、天台宗、净土宗等为过渡法，其所建立之印心宗为直证法；睽其所证，则堕于十八界之意识界。以凡夫常见而妄谓证悟、妄评他宗为非究竟佛法，岂唯狂妄，亦兼迂腐及与愚痴。﹙详见台北国际菩提协会印行《王骧陆全集》下册页二四○﹚。

复如创古、达赖...等人，于三转法轮诸唯识经之真实义，懵无所解，而妄评为非了义法。密宗诸祖又于佛说正法上，另行发明修证果位及三昧名相，冠于佛所说之究竟法上，谓为密宗独有之上上法，为显宗之佛所未修未证者，以此主张密宗之金刚持佛、大日如来超胜于释迦如来，谓释迦为因位佛，大日如来为果位佛。然观《大日经》所载大日如来之修证，尚堕常见外道见中，未入二乘菩提之见道位，执意识觉知心为真如故；复次，密宗既云金刚持佛乃由释迦佛所化，云何其境界能胜于释迦？又金刚持佛所传之证悟成佛法门，堕于常见外道见中，尚未能入二乘见道位中，云何可妄谓是释迦所现化身？无斯理也！

此诸狂密宗徒，恐人不信密宗，便以破斥显宗为手段，令人误信其为正法。然诸密宗法王仁波切等皆堕常见外道法中，无有一人得入二乘菩提之见道，何况能入大乘别教之见道位中？乃竟处处标榜密法超胜于显宗﹙详见拙著《宗门道眼、宗门血脉》拈提﹚；显宗宽宏大量，未深究其外道本质，容忍密宗混入佛门中窃取资源，密宗诸师乃竟反客为主，贬抑显宗之证量粗浅不如密宗，犹如台湾俚语所云「乞丐赶庙公出门」，令人啼笑皆非，真是狂密也！

此诸狂禅狂密，悖于教下诸经诸论，三转法轮诸唯识经早已预先破斥，而犹堕所预破之常见外道见中；以所悟未能与唯识诸经相应故，遂否定之，谓为佛之方便说法，并非实有藏识可修可证、可领受之！遂妄称唯识种智之学为非了义法，恣意否定之，成就破佛正法、诽谤法宝之根本重戒；如是而言自身谨守比丘戒、菩萨戒、三昧耶戒者，无有是处。由种种正理，说一切宗派之弘法与修行，悉皆不得自外于教门，悉应依经教之圣教量而自简择，印证所修及抉择佛道，方能起证法眼，于一切大师证境不存疑惑----了知一切大师证境。如是比人，方名人间之宗通与说通菩萨，智慧难量，无人能测度之，唯除上地菩萨。由是故说「宗门与教门非一非异，不可相离。」


第四节 佛教不应分宗立派--全面修证的佛法

第 八章　宗教二门不可相离

第四节　佛教不应分宗立派--全面修证的佛法

第四节　佛教不应分宗立派--全面修证的佛法

有某名师，早年曾于著作中反对宗派；然于近年，却又以承接某宗某派之

法脉为荣，书之以文，载之于书，前后矛盾，殊不足取法也。

佛法唯可分为二类菩提：声闻缘觉菩提为一，名为二乘菩提；大乘菩提为一，名为佛菩提或大菩提。南传佛法不应于二乘菩提中分宗立派，二乘菩提法无异味，唯是解脱果故。北传佛法不应于大乘菩提中分宗立派，大乘菩提唯是二果故--一者通教菩提之解脱果，二者别教菩提之佛菩提果﹙此二果之正法与邪见，已于拙著《邪见与佛法》中具说，彼书免费赠阅，二○○一年元月出版，读者径行索阅即晓，此处略而不述﹚?

如第七章中各宗地位略判，可知分宗分派之不当；以不当之分宗立派于先，而崇己贬他于后，殊属无智。一切学人修学佛法，当依真善知识建立佛法修道次第之全盘概念，了知佛道之概略内涵及修学次第，而后依之修学，方属正办。不应由于世俗表相之法脉传承，自命为某宗某派之孤臣孽子，以弘扬某宗某派之法、光大某宗某派门庭为志。应当于佛法具全面性之认知，而后一一修证之，继之以整体佛法之弘扬，不宜再如古时祖师之分宗分派也。

自此而后，真善知识于佛门法教修证弘传，当综其成，提纲挈领而函盖一切佛法，具足佛菩提道及解脱道。亦应次第建立此二道果之见道修道顺序，令诸学人于解脱果及佛菩提果之修持，有入手处，能得见道；见道已，复能依进道顺序而次第修进，逐步成功，不虚掷光阴、浪费生命。欲如是者，必先求证别教真见道功德--禅宗之明心及与见性。明心及见性已，复入般若宗义，详研《般若经》及三论；已明心者能起胜解及胜行故。

三论宗之宗义已证已了，则入唯识宗，依所证知之八识心王体性，一一领受五法、三自性、七种性自性、七种第一义及二种无我，便能证得初地道种智，住于初地无生法忍果；由是道种智故，渐能通达十地修道断惑圆智之理，亦能圆证二乘菩提之解脱果﹙此依《十地经》戒慧直往菩萨而说﹚，成人天之师，能破佛门内外一切邪见，能建立三乘法义于不败之地，一切人天外道所不能坏。然欲臻此地步，首须留心戒律，不犯律法；尤以不谤菩萨藏﹙如来藏法﹚、不谤大乘胜义僧为要，以免障道。

于俱舍宗之宗义，亦当于见道前先行涉猎，大致了知。见道后至初地通达已，亦当研读领受《华严经》旨意，不可唯凭华严宗祖师之论﹙如第五祖圭峰宗密乃错悟之人﹚。复须抉择天台宗之宗义，拣其谬者能自辨正，择其确者加以首肯。复于密宗之种种邪知邪见邪行邪证，应予了知，摧伏令灭，转易其知见回归显宗真实密法密意。

复应重研《阿含经》，亲知原始佛教之法教及风貌，以道种智了知阿含密意，建立二乘法于不败之地，则人天获安，佛法无虑，是则初地菩萨修集佛法及福德之无上妙道、无上功德。以此功德回向极乐净土，上品上生已，能速证八地无生法忍果；或回向求生此界密严净土，于色究竟天宫面见释迦报身卢舍那佛，速证八地无生法忍果，再返人间广益有情。

如是观之，大乘佛法之分宗立派、固步自封，实乃局限自身之见道修道，无益自他；错悟之人若更自是非他，以自身误会之宗义非他宗派，则成破法之人，更障自他道业，于自于他悉皆有害无益。由斯正理，余倡是说：「大乘佛法应双具解脱果及佛菩提果之见道法门修道法门，不应分宗立派自是非他；一切悟者悉应检异辨魔，摒除邪知邪见于佛门之外，令人天获安。」

复次，佛法分为三乘，乃是方便，本质应是一乘--大乘别教修证之唯一佛乘--已函盖解脱道与佛菩提道故。为令急求解脱出三界者，令其先证解脱果--二乘菩提；证解脱果已，方信佛语真实无虚、佛法真实可证，乃敢回心大乘，修学别教之佛菩提果--无生法忍一切种智；以慈悯及智慧善巧故，佛于唯一佛乘，一分为三，遂有三乘菩提之异同，然实唯一佛乘，无二无三；如此方是《法华经》终教之真实义。

《大萨遮尼干子所说经》卷二：《尔时圣者文殊师利法王子菩萨白佛言：「世尊！若无三乘差别者，何故如来为诸众生说三乘法？而言此是声闻学乘？而言此是缘觉学乘？而言此是菩萨学乘？」佛告文殊师利：「诸佛如来说三乘者，示地差别，非乘差别；诸佛如来说三乘者，说法相差别，非乘差别；诸佛如来说三乘者，说人差别，非乘差别；诸佛如来说三乘者，示少功德，知多功德。而佛法中无乘差别，何以故？以法界性无差别故。文殊师利！诸佛如来说三乘者，令诸众生悉入如来诸佛法门，令诸众生渐入如来大乘法门；如学诸伎，次第修习。」》

大乘别教法门之修证中，既已函盖二乘菩提之解脱果修证，亦具足显示佛菩提道之内涵，何须别立二乘菩提之法？而有通教菩提？皆因别教菩提难悟难证，未悟之人闻之，极难信解，何况修证？不如先说解脱道，故另建立二乘菩提，易解易修易证故；证已再观时机因缘，渐渐引入佛菩提道--令修如来藏自心之般若中观，乃至如来藏自心之无生法忍一切种智。是故世尊观机逗教，依根机差别、依境界差别、依法相差别，依功德差别，而将唯一佛乘一分为三，建立三乘菩提差别。然三乘菩提皆是同一法界性--如来藏性，皆依藏识而建立；而藏识法界体性本来悉无差别，是故不应分为三乘。今我大乘别教法门既已函盖三乘菩提，圆满具足，何须再分三乘？故应依别教法门修证全面之佛法，尚不应分三乘菩提，何况于大乘法中再行分宗立派耶？

至于今时密宗所弘之「佛法」，实非佛法，乃是假藉佛法名相而渗入佛门中，吸取佛教资源之附佛法外道尔。彼等自谓别有三乘菩提外之方便成佛法门，能令人一世即成究竟佛者，乃是头上安头，贬抑三乘菩提之外道法，非真佛法也。何以故？佛于三转法轮经中，一切佛法悉已宣说，化缘已满，故说法华及涅盘而取灭度。若尚有法为世尊所应说而未说者，若尚有法须由「大日如来」及「金刚持佛」宣说者，则世尊不得自谓化度之缘已满，而取灭度。今者密宗于佛具足宣说之三乘菩提外，别立金刚乘菩提，谓为佛所未曾说者，即非实语。睽其金刚法门，则同于印度教性力派之邪说，云何可谓之为佛法？而于佛教中别立宗派？而自谓为超胜于大乘之金刚乘？而可于佛教中吸取佛教资源、用之于弘扬外道见及性力派邪法？故说密宗不应于佛教中立宗。


第五节 欲求二通，当求真善知识

第 八章　宗教二门不可相离

第五节　欲求二通，当求真善知识

第五节　欲求二通，当求真善知识

欲求二通者，必须亲证如来藏；证得如来藏已，能亲领受八识心王一一自性同异，能于《般若经》及三论宗义起胜解及胜行故。由如是胜解胜行故能通教门宗旨，故得宗通与说通。

欲求二通深妙、所开示法义犹如经论者，须入唯识经论意旨，一一领受验证。此则应当修学诸方广经论：《楞伽经、解深密经、如来藏经、华严经、无上依经、瑜伽师地论、成唯识论、显扬圣教论、摄大乘论、集量论》等；修学已，成就初地道种智，住于初地无生法忍；其宗通与说通深妙，所说犹如经论，人天无能破之。无知愚痴凡夫闻之不解，悉皆以为此菩萨系由经论强记而来--「卖弄佛法名相」，而谤诬之；悉不能知此菩萨之言说佛法如经论者，皆是从自心亲证而流露之智慧，唯有已真证悟之人方能勉强与之对话，而犹不能具解其慧。此谓初地二通深妙，非诸学人及一般证悟者所能窥测也。

三转法轮诸唯识方广经典，及《瑜伽师地论、成唯识论》等，悉可现前亲证，如实现观，非是方便说法；末法时代之不能证入禅宗明心境界、复转入唯识宗门亲领道种智者，咎在自身福慧未具，故有二相：一者无缘亲从大善知识受学，二者虽遇、心不信受。若是福慧双具之人，必能亲炙闻熏，深信不疑，一世得阶初地，通达三乘法义，于诸方古今大师证量亲见无疑，能检其中鱼目混珠者而破斥之。

三转法轮诸唯识方广经论，非方便法，非是印顺达赖妄谓之不了义法；能令证悟之人证得道种智而入无生法忍位故，能依之悟后起修而渐成佛道故，离三转法轮诸唯识方广经典而修道者必不能成佛故。古今学人之学法者，难以见道乃至入于初地，不能证验诸唯识方广经者，皆因大善知识难遇难求故，皆因自身福慧未具以致遇而不信，如是之人焉得二通？是故欲求二通者，当虔诚修集福德、熏习慧学，当谨慎口业，于闻所未闻法慎莫谤之，以免障道。如是具足福慧资粮已，当遇大善知识，亦当永不退转。

复次，修学佛法之累世历程中，邪师极多，易受误导，故须修集福慧资粮；逮修集已，当慎思明辨诸方善知识之言说及著作，择其胜者而依止之。然古今邪师极多，佛子若未开眼，未入真见道位者，乃至初入真见道位而未入相见道位者，皆无力辨别，故须真善知识之摧邪显正，辨正法义。辨正诸方邪师似是而非之邪知邪解已，佛子中之有福慧者即能知晓何者是真善知识，即可从之受学，故说摧邪显正、辨魔检异，于佛法之护持及弘扬上，极为重要；观乎往昔世尊之踵随六师外道，遍至各大城一一破斥之，可知吾语之不虚也。摧邪显正已，众生便知世尊真是大善知识，六师真是外道；世尊若不如是，彼诸众生便因六师外道误导而入邪道。

然彼时众生中，亦多有福慧不足者，以于六师外道有情执故，不忍其法为世尊所破，乃谤世尊大修证者：「不应与众生诤」，如《杂阿含经》卷二第三七经所载：

《尔时世尊告诸比丘：「我不与世间诤，世间与我诤。所以者何？比丘！若如法语者，不与世间诤。...比丘！有世间世间法，我亦自知自觉，为人分别演说显示，世间盲无目者不知不见，非我咎也。诸比丘！云何为世间世间法、我自知、我自觉、为人演说分别显示，盲无目者不知不见？是比丘！色无常、苦、变易法，是名世间世间法；如是，受想行识无常、苦，是世间世间法。比丘！此是世间世间法、我自知自觉，为人分别演说显示，盲无目者不知不见；我于彼盲无目、不知不见者，其如之何？」》

余亦如是，深冀学人皆能知余所证藏识、皆能进修初地道种智，故作诸书分别演说，令义浅易，欲令众生知见；然诸众生不知不见真义，反以月溪法师之邪知邪见暗中破我正法。余以众生愚昧故，乃改易风格，扬弃老好人心态，代之以摧邪显正作略，乃至对于此世唯一之皈依师传法师、及印顺导师，亦一视同仁而辨正之；众生盲无慧目者，于其名师情执深重者，便诬余为「诽谤三宝，与众生诤」。余欲挽救彼等远离邪见及歧途，彼等反谤余为诽谤僧宝；彼等于余所说正知正见不能知、不能见，盲无慧目者，余能如之何？唯太息尔！

至于诸方大师之是否证悟菩提？余已别于《邪见与佛法》及公案拈提诸辑书中略述，学人索阅可解，此处从略不述。学人欲求宗通与说通者，当求真善知识；若不依止真善知识，而能亲证二通者，唯有乘愿再来之往世已悟菩萨能之；除此人外，不依真善知识而能自证二通者，无有是处！

此外，求真正善知识者，应离言说表相；非以著作等身、能言善道为真善知识也。佛云：「真实义者微妙寂静，是涅盘因；言说者妄想合，妄想者集生死。大慧！真实义者从多闻者得。大慧！多闻者谓善于义，非善言说。善义者不随一切外道经论，身自不随，亦不令他随，是则名曰大德多闻。是故欲求义者，当亲近多闻--所谓善义者。与此相违，计着言说，应当远离。」﹙《楞伽经》卷四﹚。《六十华严》云：「...是故善男子！应求善知识，亲近恭敬一心供养而无厌足，问菩萨行：云何修习菩萨道？云何满足菩萨行？云何清净菩萨行？云何究竟菩萨行？云何...。」若大师著作等身，善于言说，而不能令弟子得见真心体性，所说违教背理，不能令弟子真解菩萨道，不能令弟子悟后迈向成佛之道，焉名善知识？宗说俱通，方名大德多闻，能令弟子入宗门及了知成佛之道故，善于义学而非法相言说故，是故佛云：「大慧！欲得义者，应当亲近多闻智者，供养恭敬。着名字者应当远离，不应亲近。」


第六节 慎莫盗法 以免重罪

第 八章　宗教二门不可相离

第六节　慎莫盗法　以免重罪

第六节　慎莫盗法　以免重罪

人天乘法及二乘菩提之法，唯依蕴处界空相，说灭十八界已，成无余涅盘；说灭尽十八界执着已，成有余涅盘；唯说涅盘有本际阿赖耶识不灭、故阿罗汉命终非有非无，而不明述涅盘本际藏识空性，乃至《增一阿含经》中隐覆空性密意而说如来藏。以欲令人天得证二乘菩提故，以二乘菩提法不明述藏识空性密意故，诸弟子众得广说法，令诸人天得证解脱果。

大乘中之《般若经》，虽依空性藏识而说般若中道了义正理，然系宣示藏识之法性中道，未曾明述藏识密意。如是宣示，能令别教悟道者以之自我印证所悟是否真正，亦不泄露密意而令慧缺者诽谤，故《般若经》及《维摩经》等二转法轮诸经皆有咐嘱，应广流通。

三转法轮之唯识方广经典，则异其趣；乃至禁止为外道及信不具足之佛门弟子宣说密意。此非佛陀于法吝惜不施，乃因藏识极为平凡实在，极为现成，极为亲切，故难思议；若未先修四加行、断除我见，若无参究之过程及领受自性之体验，加以多世熏修之善根慧力，闻之往往不信，便生嫌谤；谤正法故，成地狱罪，难以救度；悯此众生，防其谤法，世尊故作遮止，不许弟子明说密意。

是故向上一路，自古以来千圣皆不明说，不可思议故，难信难受故；是故一切弘法者必须谨防密意泄露与缘未具足者，是故余今告诫学人不应以盗法心态而亲近真善知识学法。盗法之罪远甚于十重戒之窃盗戒，远甚于大妄语罪，故一切学人亲近真善知识，受学了义正法者，万勿以盗法心态而受学；当以受持了义正法、护持了义正法，欲令一切有缘学人皆入了义正法之心态而亲近善知识修学。

一切学人亦当戮力护持了义正法，以第一义谛了义法为中心，修学六度十度万行；莫令佛教资源及广大佛子为邪见所惑，投入于常见外道法及应成中观兔无角法中，耽误道业乃至成就破法重罪犹不自知。学人亦莫为其师长故潜入正法教团中，欲盗正法以救师长名闻利养，此是盗法重罪故。若有师长欲证了义正法者，应敦促其自见善知识，亲自明受或暗受善知识法，不可出之以盗法之行也，其罪极重故。于二乘菩提盗法者其罪已经极重，何况于大乘别教密意盗法者？

兹以《杂阿含经》卷十四第三四七经之二乘菩提盗法实例，供养诸上善人，以为本书之圆满功德；谨祝一切学人道业增长，福德渐具，早证菩提：

《如是我闻：一时佛住王舍城迦兰陀竹园，若王大臣婆罗门长者居士，及余世人所共恭敬尊重供养。佛及诸声闻众，大得利养衣被饮食卧具汤药；都不恭敬尊重供养众邪异道衣被饮食卧具汤药。

尔时众多异道聚会未曾讲堂，作如是论：「我等昔来常为国王大臣长者居士及余一切之所奉事，恭敬供养衣被饮食卧具汤药，今悉断绝；但恭敬供养沙门瞿昙声闻大众衣被饮食卧具汤药。今此众中谁有智慧大力？堪能密往诣彼沙门瞿昙众中出家？闻彼法已，来还广说；我等当复用彼闻法，化诸国王大臣长者居士，令其信乐，可得还复供养如前。」

时有人言：「有一年少，名曰须深，聪明黠慧，堪能密往沙门瞿昙众中出家，听彼法已，来还宣说。」时诸外道诣须深所，而作是言：「我今日大众聚集未曾讲堂，作如是论：『我等先来为诸国王大臣长者居士及诸世人之所恭敬奉事，供养衣被饮食卧具汤药，今悉断绝。国王大臣长者居士及诸世间，悉共奉事沙门瞿昙声闻大众。我此众中谁有聪明黠慧？堪能密往沙门瞿昙众中出家学道，闻彼法已来还宣说，化诸国王大臣长者居士，令我此众还得恭敬尊重供养。』其中有言：『唯有须深聪明黠慧，堪能密往瞿昙法中出家学道，闻彼说法悉能受持，来还宣说。』是故我等故来相请，仁者当行。」

时彼须深默然受请，诣王舍城迦兰陀竹园。时众多比丘出房舍外露地经行，尔时须深诣众多比丘而作是言：「诸尊！我今可得于正法中出家受具足、修梵行不？」时众多比丘将彼须深诣世尊所，稽首礼足，退住一面，白佛言：「世尊！今此外道须深，欲求于正法中出家受具足，修梵行。」尔时世尊知外道须深心之所念，告诸比丘：「汝等当度彼外道须深，令得出家。」

时诸比丘愿度须深出家，已经半月。有一比丘语须深言：「须深当知：我等生死已尽，梵行已立，所作已作，自知不受后有。」时彼须深语比丘言：「尊者！云何学离欲恶不善法，有觉有观离生喜乐、具足初禅不起诸漏，心善解脱耶？」比丘答言：「不也！须深！」复问：「云何离有觉有观内净一心，无觉无观定生喜乐，具足第二禅不起诸漏、心善解脱耶？」比丘答言：「不也！须深！」复问：「云何尊者离喜舍心，住正念正智，身心受乐，圣说及舍，具足第三禅不起诸漏，心善解脱耶？」答言：「不也！须深！」复问：「云何尊者离苦息乐，忧喜先断，不苦不乐舍，净念一心具足第四禅不起诸漏，心善解脱耶？」答言：「不也！须深！」复问：「若复寂静解脱，起色无色，身作证，具足住，不起诸漏，心善解脱耶？」答言：「不也！须深！」须深复问：「云何尊者所说不同？前后相违？云何不得禅定，而复记说？」比丘答言：「我是慧解脱也。」作是说已，众多比丘各从座起而去。

尔时须深知众多比丘去已，作是思惟：「此诸尊者所说不同，前后相违；言不得正受，而复记说：自知作证。」作是思惟已，往诣佛所，稽首礼足，退住一面，白佛言：「世尊！彼众多比丘于我面前记说：『我生已尽，梵行已立，所作已作，自知不受后有。』我即问彼尊者：『得离欲恶不善法、乃至身作证，不起诸漏，心善解脱耶？』彼答我言：『不也！须深！』我即问言：『所说不同，前后相违；言不入正受而复记说自知作证。』彼答我言：『得慧解脱。』作此说已，各从座起而去。我今问世尊：云何彼所说不同？前后相违？不得正受，而复说言自知作证？」佛告须深：「彼先知法住，后知涅盘、彼诸善男子独一静处，专精思惟不放逸法。离于我见，不起诸漏，心善解脱。」须深白佛：「我今不知先知法住后知涅盘彼诸善男子，独一静处专精思惟不放逸法，离于我见不起诸漏，心善解脱。」佛告须深：「不问汝知不知！且自先知法住后知涅盘彼诸善男子，独一静处专精思惟不放逸住，离于我见，心善解脱。」

须深白佛：「唯愿世尊为我说法，令我得知法住智，得见法住智。」佛告须深：「我今问汝，随意答我。须深！于意云何？有生故有老死，不离生、有老死耶？」须深答曰：「如是！世尊！」「有生故有老死，不离生、有老死。如是，生、有、取、爱、受、触、六入处、名色、识、行、无明，有无明故有行，不离无明、而有行耶？」须深白佛：「如是！世尊！有无明故有行，不离无明而有行。」佛告须深：「无生故无老死，不离生灭而老死灭耶？」须深白佛言：「如是！世尊！」「无生故无老死，不离生灭而老死灭；如是乃至无无明故无行，不离无明灭而行灭耶？」须深白佛：「如是！世尊！无无明故无行，不离无明灭而行灭。」佛告须深：「作如是知、如是见者，为有离欲恶不善法，乃至身作证、具足住不？」须深白佛：「不也！世尊！」佛告须深：「是名先知法住后知涅盘彼诸善男子独一静处专精思惟不放逸住，离于我见，不起诸漏，心善解脱。」

佛说此经已，尊者须深远尘离垢，得法眼净。尔时须深见法得法，觉法度疑；不由他信，不由他度，于正法中心得无畏；稽首佛足，白佛言：「世尊！我今悔过，我于正法中盗密出家，是故悔过。」佛告须深：「云何于正法中盗密出家？」须深白佛言：「世尊！有众多外道来诣我所，语我言：『须深当知：我等先为国王大臣长者居士及余世人恭敬供养，而今断绝，悉共供养沙门瞿昙声闻大众。汝今密往沙门瞿昙声闻众中出家受法，得彼法已，还来宣说；我等当以彼闻法教化世间，令彼恭敬供养如初。』是故世尊！我于正法律中盗密出家。今日悔过，唯愿世尊听我悔过，以哀愍故。」

佛告须深：「受汝悔过，汝当具说：『我昔愚痴不善无智，于正法律盗密出家，今日悔过，自见罪、向知罪；于当来世律仪成就，功德增长，终不退减。』所以者何？凡人有罪，自见自知而悔过者，于当来世律仪成就，功德增长，终不退减。」

佛告须深：「今当说譬，其智慧者以譬得解。譬如国王有防逻者，捉捕盗贼，缚送王所，白言：『大王！此人劫盗，愿王处罪。』王言：『将罪人去，反缚两手，恶声宣令周遍国中，然后将出城外刑罪人处，遍身四体刺以百矛。』彼典刑者受王教令，送彼罪人，反缚两手，恶声宣唱周遍城邑，将出城外刑罪人处，遍身四体刺以百矛。日中王问：『罪人活耶？』臣白言活，王复敕臣复刺百矛。至日晡时，复刺百矛，彼犹不死。」

佛告须深：「彼王治罪，刺以三百矛，彼罪人身宁有完处如手掌不？」须深白佛：「无也！世尊！」复问须深：「时彼罪人刺以三百矛因缘，受苦极苦剧不？」须深白佛：「极苦！世尊！若刺以一矛，苦痛难堪。况三百矛，当可堪忍？」佛告须深：「此尚可耳。若于正法律盗密出家，盗受持法为人宣说，当受苦痛倍过于彼。」佛说是法时，外道须深漏尽意解。佛说此经已，尊者须深闻佛所说，欢喜奉行。》

大众且观以上《阿含经》文，盗法于二乘菩提者，罪已如是严重，何况大乘别教不传之密--如来藏法？其盗法者，若盗法已，转向未具足得法因缘者说，将致大乘别教处于法灭之绝境；大乘别教若灭，通教及二乘菩提亦将难御外道理论之破坏，其罪无与伦比；如是盗法者逮至舍寿时之业相现前，已无人亦无力能救，一切学人千万谨慎！千万谨慎！平实言尽于此。

﹙公元二○○○年大暑过六日完稿﹚