自 序

本书针对藏密喇嘛之毁谤正法而作法义辨正，表显索达吉之说法是真正之邪说；藉此法义辨正，能显示藏密之邪淫污秽及破法本质，能救广大西藏密宗信徒远离邪见、邪修、邪志，返归佛教原本清净、究竟之法教，此书能普遍建立学人对于佛菩提之正知与正见，真正学佛者皆应细读之。 佛教正觉同修会

自　　　序

密教的本质并不是佛教，密教是一种混合性的、同于民间信仰的宗教，此是学术界与佛门内「理、事亲证」之智者所得之结论。密教的本质其实是类似一贯道的宗教，但一贯道收纳了中国儒家的思想和道教思想、以及民间信仰的鬼神道、天道思想，也收纳了一神教的基督教思想，希望融五家于一炉、一以贯之，只是未能成功，也永无成功之日，终究不能以一法而贯通之。密教的特性与此相同，虽无野心要融合五教，却有野心取代佛教；演变成为密教的过程则是：古时印度的佛教僧人无智，希望借着印度教中鬼神的功能来维持佛教的生存，而渐渐的被印度教的性力派思想所诱惑、所渗透，结果是自己被印度教的性力派思想同化了；而密教后来的作为则是索隐行怪地收纳古时印度教中的所有思想及性力派的全部邪思谬想，而以佛教中的佛菩萨名义作为所信奉的鬼神之名，并且以佛教中的法门名相、果位名相，来代替他们得自外道的种种理论与性力派境界的行门，如此冠以佛教的外衣、法相、果位，混充为佛教僧人、佛教法门、佛教果位，以此手段而在佛教徒不知不觉之间和平地取代原有的佛教，而继续维持着佛教的表相，让一般佛弟子信以为真，误以为密教真的是佛教而随之修学，他们便可以因此而和平地接管佛教。（编案：作者在此书中所说之密教，特指西藏密宗假名佛教，非指日本东密或唐密。全书所说密教，意皆如是。）

今有不知密教本质与内涵的密教上师索达吉堪布，造文《破除邪说论》，想要与显教佛法一争法统：欲与 佛诤、欲与法诤、欲与胜义僧诤。纵观其文，其说正是不如理的邪说论，却敢于跟诸　佛菩萨语圣言量圣教量诤，颠倒诬蔑胜义菩萨僧之法教为邪说，更显末法时期，无明众生破坏佛法的严重情况。

末法时期，佛弟子若非乘愿再来之祖师，想要对于佛教的三乘法义及佛法的修学次第有明确的了解，没有大善知识的引导，是分辨不清、无力通达、不能了知佛道次第的。绝大多数的学人对于佛门内分为显教与密教、宗门与教门、中观与唯识、净土与禅宗，更有西藏密教所提倡的最深秘密修法，说能够让人于一生之内就能修证成佛的理论，如此诸多的法门感到不解、茫无头绪，与无所适从，不知道应该要如何开始修学佛法。对于佛法，感觉自己好像已经知道了不少，可是更常感觉到的是，自己其实并不知道佛法到底是什么。笔者相信如今不少的佛教界学人一定会有如此的疑问：既然说禅宗能够让人速入佛法大海，为什么却又说所有的法门最后皆是会归于净土法门？对此迷惑不解。因此，仔细想来，自己到底要修学那一个法门比较好呢？想要修学禅宗得一个开悟，可是又怕自己不是上根人，会浪费一生，更怕因此会去不了极乐世界，因此又想干脆专修净土法门，念佛求生西方极乐世界就好了。可是心中到底还是不甘心。

行门如是，教理方面亦复如是，学了不少的佛法名相，知道了佛门内的大乘法分为中观论与唯识论两个大派别。可是心里面真的弄不清楚，既然说 龙树菩萨的中观正见是绝对没有错的正法，那么为什么由 弥勒等觉菩萨所传授的唯识宗会被西藏密教认为是不了义的方便法呢？ 弥勒等觉菩萨和三地的无着菩萨，证量不是远高于初地的 龙树菩萨吗？怎么会去专弘层次较低的唯识佛法？等觉菩萨所弘的唯识一切种智又怎么会比初地菩萨所弘的中观更低呢？而一切种智能使人成为究竟佛，中观却不能使人成为究竟佛，密教却说中观胜过唯识，却说唯识是方便法，这又是什么道理呢？能符合佛教法理吗？密教的中观佛法（不是显教的中观佛法）讲一切法性空，一切法无自性，落在断灭见的本质中，与佛教中的真正中观不同；而且，唯识佛法讲的是八识心王的一切法「空性」义，讲的是一切法唯心所生--万法唯识--万法都是第八识所生、所显，才能符合佛法正义；对于密教的中观与显教的唯识，感到彼此之间似乎有很大的差异性，不知道要如何会通；又，唯识宗所传授的法义似乎跟我们的色身有很大的关系，那么说起来，难道研究我们的色身就是在研究佛法吗？佛法不是念佛、念法、念僧吗？佛法不是无我、成、住、坏、空吗？不是讲三界唯心、万法唯识吗？唯识一切种智佛法不是医学啊！怎么会跟研究我们的色身有关系呢？又怎么会跟宇宙世界山河大地有关系呢？这都会使人产生疑惑，都应该加以探究。

对于宗门方面，修学禅宗追求证悟则要参公案。但心里面也会怀疑，参公案似乎与念佛、念法、念僧无关啊！参公案也没有修学佛教法义啊！因为参禅好像没有在做佛法的正修行功课，似乎与学佛无关，因此心上感到不是很踏实；而禅宗证悟后的祖师们，更常常诃佛骂祖，这到底又是怎么一回事？始终弄不清楚，又不太敢尝试，因为没胆子跟着诃佛骂祖，怕会成就共业而下地狱去。

最后，竟然还有一个西藏密宗，标榜即生成佛，一生就能够修至佛地，不用三大阿增祇劫。这是很有吸引力的广告，不得不去探究一下。却发觉修这个密法要花很多钱：要大力供养上师、要布置华丽的檀城，还要购买密教法器、唐卡、双身交合的佛像、密教护法神像等等很花钱的东西。而且还发现密教的密续「经论」所说最后必定要修的双身法男女交合的教义怪怪的，可是密教上师言之凿凿，宣传这些法义是 世尊所亲传，也说「佛经」里面更有记载：是最有福分的人，才能修学的法门。但在不具拣择、分辨正邪知见的情况下，又不敢妄自开口评断，以免诽谤三宝，犯下重罪。如是诸多疑问，却是找不到人能够解答；而已经知道密教本质的修行人，谁都不愿去捅这个大马蜂窝；也没有能力对密教所说的中观见的邪谬处加以条分缕析的辨正，也没有能力对「双身法与佛法完全无关」的正理加以深入的剖析与辨正，所以就没有人敢公开的剖析。因为密教在宗教界的势力极大，得罪了密教，必定遭受围剿，但是却不会有人敢在实际上或道义上，给与暗中或公开的支持；因为密教的势力已经渗入显教某些大道场了，已经得到某些显教大道场的支持了。

平实导师此世秉持着菩萨道的自利利他慈悲愿行，遵循 世尊指示，再次受生于人间，利益此娑婆世界的有缘众生，实在是我们莫大的幸福。 导师不仅将正确的佛之法教传授给我们，解答了以上的种种佛法疑问，提升了整体佛教界的知见水平，更为我们铺设好了一步步确实可行的佛道次地，让我们能够依之修学，亲悟实相，次第增上。学人如果精进努力、兼有福德，依 平实导师之教导，精进如实的进修，一世要修证进入初地，更是不无可能。像 导师这样的大善知识，一般的学人是很难遇上的。如今有这种证量甚高的大善知识住世，这实在是我们中国人的大福报。我们应当知道要把握如此的机缘，勿令错失。《大方广佛华严经》佛云：「善知识者，犹如大船，超过生死至彼岸故；善知识者，如如意珠，能令所愿皆圆满故；善知识者，能为救护，于诸恶道救众生故；善知识者，为先导相，修佛十八不共法故；善知识者，如庄严具，庄严一切净法身故。」「善知识者，住真实道，一切二乘不能知故；善知识者，得无尽辩，能说如实知见体故。」

然而，就如祖师们所说的话语，大善知识住世，能大利益于众生；然而，对于福德不堪任者，亦会令其速入涂炭；也就是说，有人不信大善知识是真的大善知识，或者因为顾虑一世的名闻而故意诽谤大善知识，成就了谤法、谤胜义僧的地狱业。密教学人索达吉堪布者（编案：堪布一名是音译，意为住持），因为福德因缘不具足的缘故，不肯信受 导师所说极为平实而深妙之佛教正法，复又迷信密教密续所高推之虚妄证量，复又为显己宗高明，恣意随着密教古时未悟的狂妄祖师诽谤三宝，在网络上与刊物上说言：「金刚乘的密法是佛法，而且是顶乘佛法。」以密教外道法的本质而如此贬抑显教是低于密教的法。又常常说：「一切佛菩萨莫不如是，当他们化现为旁生、屠夫、妓女时，其所作所为不仅与佛法毫不沾边，更明显违背戒律规则。」如此违背佛法正义、违背佛教戒律、贪着五欲的人，又是不能断除我见的凡夫密教祖师，竟然可以说是佛菩萨的化现；如是之人，自诩为佛教弟子，所做所为在表面上看起来是在弘扬佛教、护持正法，但实际上却是在从事破坏正法、毁坏佛教的恶行。然而，如果深究起来，索达吉堪布与当代诸多密教上师与学人，亦全部都是受害者；他们全都中了密教前辈祖师，包括莲花生、月称、寂天、阿底峡、宗喀巴与达赖喇嘛等人，不如实不如理的虚妄言教的毒药，才会千百年来，有诸多的西藏佛法修行人都无实证；迷信于荒诞不经的神奇鬼怪荒谬传说，信受了虚幻的邪谬鬼神信仰，把外道鬼神当作佛菩萨，以讹传讹，都不自知，更令一生所有修证结果付之流水，都无实义，诚可怜悯；这些上师与学人，急需佛教正法的救护。

笔者才学俱薄，修学时日尚浅，有幸跟随 平实导师修学佛法，实是三生有幸。由初始之不知佛法真义，至能够稍稍通达般若，如今能够少分护持正法、分别正邪，皆是 正觉同修会内 导师与诸多 亲教师们的教育引导之恩有以致之。今奉 师命，回复解答索达吉堪布对于显教所提出的诸多疑问：包括了密教非佛教的传承由来历史依据、密教诸多祖师上至莲花生、莲花戒、月称、寂天、阿底峡、龙钦巴、中及宗喀巴，近至当今的十四世达赖喇嘛等人所说密教法义的言不及义处、密教转生串习制度的虚妄处、无上瑜伽乐空双运的双身法邪谬荒诞处、密法虹光身成就的无义处，与密教根本三经《大日经》、《金刚顶经》、《苏悉地经》是伪造佛经的由来依据，以及密教兴而佛教亡的历史事实与法教事实依据；也包括：莲花生不可能由莲花所化生的正义、宗喀巴不是 世尊所预记的 文殊菩萨转世之人、中国大藏经为何会收入密教密续的原因…等等的问题。

索达吉堪布所提出的这些诸多的质疑，大多围绕在三界内事相上的有为法，然而，如果学人能够经由了知密教在事相上的荒诞，掀开了它的鬼神崇拜本质神秘虚妄面纱，学人在佛法的修学上，就不会走错路，不会误入险坑；另外一方面，索达吉堪布也提到了有关于密教观想忏罪积福的正讹问题、梦中定中观见往世修行的眠梦问题、般若中观的正义问题、中关与唯识孰为了义的问题，以及密教看第八识如来藏存有与否的问题。如是这些问题，笔者身为 佛法学人，一为领受 师命，二为自利也为利他，三为彰显正法，因此笔者虽然不才，敢于领命，为护持正法勉力而为，还望诸多先进长辈能够与以提携、不吝指教。

希冀此举能够使佛教界对于密教非佛教的本质，能够有更多一层的了解，更希望所有的密教学人应当要正视密教本质上不是佛教这一历史事实与教理事实，然后能够速做规划，脱离密教密续，回归显教 佛之正法。如此一来，修学佛法必定能够有所成就，不致虚度一生，不会再随着密教造作毁坏佛教正法的无间地狱业。

佛弟子 张正安 敬序

于公元二○○四年 新春
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


第一章 佛的境界

佛教的创建，渊源于两千多年前，出生于印度迦毗罗卫国的一位印度太子。太子的名字叫悉答多，后来他感受到生命中的生、老、病、死、苦等无常的痛苦，于是出家学道，最后证悟成 佛。他的弟子们在他辞世后，把他四十九年来所宣说的宇宙人生的真实情况道理，整理记录了下来，并且成立了组织，然后以最诚恳最恭敬的心情称呼他们的老师悉答多太子为 释迦牟尼佛，并且认为 释迦牟尼佛是他们这个团体最伟大的老师与创建者。这就是世间 佛陀、佛法、佛教僧人，佛门三宝的由来。 譬如《大方广佛华严经》卷二有云：

「诸佛境界不思议，一切众生莫能测；普令其心生信解，广大意乐无穷尽。」

「佛不思议离分别，了相十方无所有；为世广开清净道，如是净眼能观见；

如来智慧无边际，一切世间莫能测；永灭众生痴暗心，大慧入此深安住；

如来功德不思议，众生见者烦恼灭；普使世间获安乐，不动自在天能见。」

又如《菩萨优婆塞戒经》卷一：「如来世尊，能于一念破坏二障：一者智障，二者解脱障，是故名佛。如来具足智因智果，是故名佛。善男子！如来出言无二无谬，亦无虚妄，智慧无碍，乐说亦尔，具足因智、时智、相智；无有覆藏，不须守护，无能说过。悉知一切众生烦恼，起结因缘，灭结因缘；世间八法所不能污，有大怜愍救拔苦恼，具足十力、四无所畏、大悲三念，身心二力，悉皆满足。」

佛门里有「不可思议」这样的一句话语，是我们大家都耳熟能详的；其实，不只是佛家，我们一般人也常常会说如是的言语，举凡只要是遇到我们的智力所不能够了解的事情，我们总是会不自其然地说：「这真是不可思议的事。」然而，世间上有很多不可思议的事，这些事到底有没有答案呢？换句话说，我们的疑问就是：人生的意义到底是什么？生命的实相是什么？宇宙的真理又是什么呢？

佛陀，又名世尊，他是真实的存在于我们的这个时空里，他是真正能够完全了知宇宙的真律、世间的真理，以及人生的真义与生命的实相、宇宙的由来，并且他一直在一个叫做「色究竟天」的地方不断地在宣说教导为数很多的菩萨们这一些无上的真理。

什么样的人是跟大乘佛教有缘的人呢？当我们有一天，对于生命的意义、为何要出生、活着是为了什么、以及人死后会发生什么事等等的问题产生了疑虑，想要了解这一些迷团的时候，就表示我们跟大乘佛教有缘了。一般人，通常是要等待，一直到进入老年时，因为感觉到自己将要不久于人世，对于死后感到恐惧；因为要寻找一个庇护，以获得永久的安乐，因此才会有想要学佛的念头兴起，想要借着宗教的不可知的力量，来得到安慰、得到安心。然而，大部分的我们并不了解：佛教乃是唯一真正能够真实的解答一切生活生命世间与寂静涅盘出世间的所有疑问的一种教化。「不可思议」这一句话，在佛门里，是指宇宙生命真相的最真实真相意义的存在境界。大部份的我们，对于日常生活中所碰上的无法解释的现象，或是不能够理解的东西，很少有人会起心想要去把它给弄清楚、给想明白。因此，其实绝大多数的人们，对于佛教是不了解的。更进一步的说，对于宇宙与人生的切身问题，是漠不关心的。古人曾经说过：「不知天、不知地、不知生、不知死，那么我们活着的目的，到底是要做什么呢？」

佛说，我们所生存的地球，只占所有一切生命所居住的环境里极微细极微细的一小点而已。一切生命又称为一切有情，因为一切生命各自有种种不同的情感与遭遇，所以又称为众生。一切众生所居住的环境不出三个地方：欲界、色界，与无色界。欲界最低下，无色界最高，色界则处在中间。欲界又有十个不同的居住环境，色界有十八个不同的环境，无色界则有四个不同的居处。我们一般人所响往的神仙天人们，他们大多分布居住在欲界里的上面六层里，称为欲界六天；我们人类，则是居住在由下面数上来的欲界十个层次中的第四阶层，居住的环境比起下面三层的地狱、饿鬼与畜生来说，好得太多了。比如说，我们最熟悉的阎罗王，虽然统管地狱的大小事务，俨然是首领一般，然而， 佛于《阿含经》中曾说阎王依然是罪报之身，还是要忍受地狱刑罚加身的痛苦。 佛陀告诉我们：阎王每个月都要遭受灌饮热焰滚烫铜汁的破喉之苦，因此阎罗王不是我们所想象的那样：认为他在地狱里具有无上的权威，具有呼风唤雨，不可一世的形象。实际上是：阎罗王是带罪之身，仍然要遭受到果报。帝释天是欲界六天中的第二天，又称为玉皇大帝，则是居住在此欲界第五层里的天宫内，统管天上人间的文武百官，在天上享受着五欲诸乐，身心欢愉。然而，玉皇大帝他对于自己的生老病死与自己生活上所必须面对的烦恼却是无能为力的；也就是说，他对于死与生这两个境界，是无法加以操控、不能随心所欲自己作主的。当死亡来到时，他们与大多数的众生一样，也是要再次去投胎受生的。一神教的上帝虽有福报住在他化自在天宫，对生命、实相的了知，却是远远不如玉皇大帝，几乎是完全无知的；从他们的《圣经》中，就可以看得出来。

另外一个众生居住的环境，是为色界的十八个天界，那里是只有已经断除欲界爱乐的修行人，特别是指已断男女二性淫欲之念的人，才能够往生居住的环境。这一类的众生，他们的「饮食」完全是靠修习禅定来维持色身身体的存在，以禅定悦乐为食，以禅定力资养色界身；在物质环境上，他们能够享受禅定的身乐与心乐；然而，对于死亡与久住这两个境界，他们也无法加以操控、不能随心所欲由自己作主的，当死亡来临时，绝大多数的他们也是要再次去投胎受生的。于死亡及于常住，皆不自在。

最后无色界的四天，则是那些不了解佛法，却又极为精进修行禅定功夫的众生们所出生居住的地方。住在这一个环境里的众生，他们没有形象、身形俱灭，以类似科学上的说法来说，就是只剩下「精神体」的存在；实际上，六识中就是只有剩下意识的存在，其它的眼、耳、鼻、舌与身识统统都消失了。他们居住在那样的境界里，纯粹是意识的寂静状态；然而，对于死亡与住于此种寂静状态时日的长短，跟欲界天与色界天的众生们一样，都无法自主，不能随心所欲，无法自己作主，因此当死亡来临时，他们也是要再次去投胎受生的。于死于住，也是皆不自在。

这三个环境，统称为三界，我们众生就居住在这三界里，依照着我们生前活在欲界里的人间时，所做善业与恶业的多寡，来遭受报应，个个有不同的境遇。以欲界而言，造善事多的人，则上升到天界享受福报，造善事越多的人，上升的天界层次就越高，所能够享受的欲乐层次也就越高；相反的，造恶业的众生，就会投胎下堕到不好的三恶道中去，或做畜生、或成恶鬼；如果做了毁谤三宝、杀人放火等等的极大恶业的人，就会下堕到地狱道去，去遭受无量无数的极痛苦、极长时间的恶业果报。在这样的三界内，众生若是做了善事，就投胎出生在天界，在天堂内享福；若是造了恶业，就要去投胎到三恶道里受苦。多数的众生，此世出生为人而造善业，下一世出生于天界，然后在善业福报享用完后，只剩下恶业果报，因此再下一世就出生为饿鬼，然后在饿鬼道报尽后，再下一世上升出生为畜生；畜生报尽后，然后才有机会上升投胎当人；当人时，如果造了恶业，又下地狱去，如此反复地循环不已，形成了所谓的：「众生六道轮回、反复不停，无有出期的现象。」 佛，则是永远出离三界的存在，永远不受苦恼，永远「常、乐、我、净」。 佛的境界，极为殊胜、极为胜妙，不可思议，只有 佛与 佛彼此之间才能够了知这种无上的究竟境界。

凡夫众生因为具足了凡夫性，没有生命实相的智慧，所以不能够了解生命的真实意义，不能断除我见与我执，误以为生而为人就是生命的意义，认为人生如果能够不做恶事，就很了不起了，如果能够再做一些善事，那就真正对得起天地良心了。绝大多数的人是这样的想法。然而如果我们再进一步的追问：「生而为人，为什么会生而不平等呢？」小儿时期的个性，有的小朋友顽劣、有的小朋友温驯，长成后，资质发展，不肖与贤良，个个的发展却又有着明显的不同；更常有的现象是：有人是含着银汤匙出世，享乐一生；有人是贫穷出生，艰苦一生；又有人是豪富出世，中年破败；更多人是贫困出生，晚年有成；做奸犯科者，竟然也有得果善终的；循规守法者，往往颠沛流离；如此的众多人间现象，我们又从哪里可以看见生而为人的生命意义呢？凡夫众生对于这一些自己不能解答的问题，不敢面对，更进一步地认为：其它人也跟自己一样，不知道也不敢面对这些疑问。所以他们才敢提出：「世间只有自己的存在最真实，其它都是骗人的，都是假的」、「佛教是骗人的，没有佛、菩萨、圣人那种东西啦！不要被骗了」等等不知轻重的话，发出误导别人的言论，不了解自己正在欺骗自己、也在欺骗他人，因为会说这种话的人，往往又很迷信，他们会迷信于天地风水鬼神等等宇宙内的现象，对于风水师或是鬼神给予他们的指示，往往是遵循指示、言听计从；对于神通境界的追求，是非常的向往。然而，追求这一些世间上现象的行为，对于疑问的真正解答，生命实相意义的理解，是没有帮助的。而且，追逐这一些感应神秘的事情，到了最后，通常不仅会害了自己，也会害了别人。

我们真正应该要追求的是：了解生命的真实意义。对于了解了生命真实意义的人，我们通常会称呼他们为圣人。在佛教里，能够了解生命真实意义的人有三种，他们是二乘人、菩萨与 佛。二乘人是指声闻人与缘觉人，他们以修学小乘中乘佛法为主；菩萨以修学大乘佛法为主，菩萨所证知的境界与智慧，两方面都高过于二乘修行人； 佛则是究竟圆满者，完全了知小乘佛法与大乘佛法，具有无上的智慧与能力，能够降伏烦恼魔、蕴魔、死魔与自在天魔，并且永无止尽地兴起大慈悲力救护无量无数的受苦众生。

二乘人努力的修行小乘佛法，如果他们始终没有机会或是不肯修学大乘佛法，他们最后的修行成果，就是「灭身泯智」，也就是把自己的身形与意识通通灭失掉。二乘人死后，修行的成果就是不再让自己的下一世身体与意识出生，把自己从三界里消失，如此一来，任谁也无法在三界里外找到他，因此说，永远离开一切烦恼与苦受，真正达到无我的境界，证实了二乘佛法：人无我、涅盘寂静的法义。

菩萨则是更进一步，不必把自己的身体与意识消灭，不必把自己消失在三界里，就在这个具有烦恼与苦受的身体与意识境界里实证寂静涅盘，了知与掌握到宇宙与生命的本来真相。因此，菩萨的修行境界对于二乘修行人来说，属于「不可思议」的境界，超越二乘圣人的智慧所能够理解的能力范围之外。二乘的修行人想破了头，也弄不明白为什么菩萨能够不入涅盘而证涅盘、不证涅盘却能够常住涅盘的道理。所以说，菩萨的境界是超过二乘修行人的境界的。

佛地境界，相对于菩萨境界来说，属于「殊胜、极妙、无上、不可思议的境界」，远远超越最后身菩萨所能够了解的能力，一切大小菩萨与二乘圣人、凡夫众生，都不能够了知佛地所证得的无上胜妙境界。诸佛所证得的「无住处涅盘」，只有诸佛能够互相了知；因此，有《赞佛偈》如是云：

「天上天下无如佛 十方世界亦无比

世间所有我尽见 一切无有如佛者」


第二章 放舍十八界

《五灯会元》中记载放舍十八界的现成例子：《《黑氏梵志运神力，以左右手擎合欢、梧桐花两株，来供养佛。佛召梵志，梵志应诺。佛曰：「放下着。」梵志遂放下左手一株花。佛又召梵志：「放下着。」梵志又放下右手花。佛又召梵志：「放下着。」梵志曰：「世尊！我今两手皆空，更教我放下个什么？」佛曰：「吾非教汝放舍株花，汝当放舍外六尘、内六根、中六识。一时舍却，无可舍处，是汝免生死处。」梵志于言下悟无生忍。》》

良马知鞭：世尊因外道问：「不问有言，不问无言。」世尊据座，外道赞叹云：「世尊大慈大悲，开我迷云，令我得入。」乃具礼而去。阿难寻问佛：「外道有何所证，赞叹而去？」世尊云：「如世良马，见鞭影而行。」

观以上的这两则公案，悟道的这两位菩萨，示现为外道修行人，在他们未悟道前，狭义地说，都不具有佛弟子的身份，可是人家能够悟入佛法的核心，我们是否应当自省呢？

经言无意：洞山禅师幼岁从师念《般若心经》，至「无眼耳鼻舌身意」处，忽以手扪面，问师曰：「某甲有眼耳鼻舌等，何故经言无？」其师骇然异之，曰：「吾非汝师。」

一剑挥尽：僧问曹山禅师：「沙门岂不是具大慈悲的人？」曹山曰：「是。」僧云：「忽遇六贼来时如何？」曹山曰：「亦须具大慈悲。」僧云：「如何具大慈悲？」曹山曰：「一剑挥尽。」僧曰：「尽后如何？」曹山曰：「始得和同。」

但西藏密教的索达吉堪布如是言：《《

顶礼无等本师释迦牟尼佛！

纵览当今世界，有很多人并不信仰宗教，而信仰宗教的教徒则可按常规分为佛教徒、基督教徒与伊斯兰教徒这三大部分。作为佛教徒，我们都知道释迦牟尼佛开创的佛法，若按所信奉教义及流传地区的不同可基本分成藏传、南传、北传三大系统，无论哪一种体系，也无论哪一种传承，作为佛法的有机组成部分，它们全都是佛陀亲传的妙法甘露，也全都有确切的历史考证。所有教派自古以来都有代代相袭的大成就者，一切法门亦无不是秉承世尊教义的通往最终解脱的清净通途。若能一以贯之、融通并包，则万千法门自可汇成佛法的整体义海，任何修行人也都能从中汲取到自己所需的甘霖法意。》》

谨评：

当今世界上确实是有很多人不信宗教，或是不信佛法，他们认为：所有宗教不管是佛教、基督教或是伊斯兰教，都是假的、是迷信的，目的只是要人们拿钱出来供他们教徒们自己使用而已，是欺骗人的行业。然而，宗教是否真的全部都只是骗人的东西呢？如果我们以世间上的道理来说，说宗教是骗人的东西，那么科学与哲学当然更是骗人的东西了；因为就科学来说，科学家们所提出来的定理定律，一开始，都是以假设的理论、大胆的信念为基础，再去做进一步推论，一步接着一步的假设、研究与推测的，如此一来，岂不是一开始就已经不是真实的事相了吗？一开始就已经是假设性的论说了。很有可能在一百个、一千个假设里，才有一个最后证实是正确的理论，其它的九十九个假设，都成为虚幻的想象、都成为了骗人的东西了；那么在哲学这一方面，又是如何的现象呢？被称为科学之母的哲学，到了如今二十一世纪，则是走入了象牙塔的世界里，在那里述说着没有多少人能够听得懂的梦音呓语；更有人发出「哲学已死」的论调，来说明哲学的当今无用论。如此看来，现代人所赖以生存的万能科学，原来是不实的假设所堆砌的假象；现代人所信受的哲学亦只是一群一群不同的人，粉墨登场，在舞台上所说的疯言疯语。这样的现象，岂不正是呼应了佛法一向所诉说的「人生如梦，世界如幻」的真实现象。

另外一方面，在比较基督教、伊斯兰教与佛教三个体系上来看，佛教具有三个非常独特的特性，使得佛教不能够被认为只是其中的一个宗教、只具有安抚人心与维持社会和谐的功效而已。

佛教除了具备安抚人心与维持社会和谐的功效以外；佛教更进一步的，能够为我们解答一切的困惑。佛教所具有的第一个特性，是佛教具有非常完整的理论体系与实证体系，能够解释宇宙与人生的一切疑问。举凡在人世间，有关宇宙与人生、生命与死亡、神秘与奇异的各种现象，就我们的智力所能够想到的一切问题与疑惑，还包括我们的智力与能力所想象不到的一切问题与疑惑，佛教都有答案、都有完整的理论能够提供解答。

第二个特性，是佛教对于一切疑问所做的解答，每一个答案都可以由每一个人自己去亲自证明，绝不是像一神教一般只可归结于神迹而不能实证。也就是说，佛教不仅对于一切有关于宇宙与人生真相的疑问提出答案，并且还把如何能够追寻出答案的方法，也毫不保留的统统告诉我们。只要我们愿意照着 释迦牟尼佛教导的方法去做，我们都可以自己发现生命的真实意义与宇宙的究竟真理。

第三个特性，佛教是真正的一切众生平等论者。依照一神教的说法，信奉一神教的信徒，最后是蒙神的恩赐，才能够进入他的国度去享受生活；或者是说，信奉一神教的信徒，要蒙他的恩赐才有机会能够与他神圣的结合，回到神的国度，成为神的一部分，被神所合并。依照这样的教义来看，一神教的信徒不仅对于宇宙与人生的真正实际无法了知，而且最后的结果竟然是被神所统治，成为他的子民，或者说是被他给合并了，把自己给消失掉了。这样的结果，对于一神教的信徒来说，并不是真正的平等。

佛教则是讲究真理的追求与真正平等的落实。因为所有的佛教徒，只要每一个人都愿意依照 佛所教授的方法去做，则不仅每一个人都能够发现及了知生命的真正意义与宇宙的究竟真理，到了最后，更能够成为跟 释迦牟尼佛一样的另一尊佛；跟 释迦牟尼佛一样的具有同等的智慧与能力，平等平等；而不是像一神教一样，只能够成为神的子民之一，要受其管制，或被神所合并，因此说佛教是真正的平等论者。由以上这三点特性来说，佛教因此甚至可说「不是一种宗教」，应该说佛教就是宇宙与人生的解答、佛教就是最究竟的真理。

然而，可悲的是， 释迦牟尼佛在二千五百多年前所传授给我们的这个宝贵的「佛教」，如今进入了末法时期；因为，具有少分能力能够解说这三种特性智慧的菩萨，愈来愈少了，所以如今才会有许多正法不彰、不辨正邪的现象出现时，使得佛教正理犹如真珠被埋藏在沙堆瓦砾中，众人不知不察，竟然被愚人当成是世间玻璃珠一般，把佛法跟世间学问混为一谭、分不清楚，把佛法作为学问来研究，误以为佛学的教育与研究即是佛法的修证，而不从事真正的佛法真理的修证，不知道佛教三宝的不可思议处与希罕珍贵处。

佛法中说：「人身难得、中国难生、佛法难闻、信心难起。」如此的真实意义，甚深极甚深。世间人普遍地爱惜生命，想尽办法要让自己能够少受一点苦，多享一点乐；却不知道自己的许多所做所为，将会让自己在未来遭受到更多的痛苦与苦恼。在三界里，唯有佛法能够真正的让人离开痛苦与苦恼、能够真正的让人获得清凉的解脱快乐，因为一神教中的「万能」的神，也只是欲界中的凡夫众生罢了，并不能让人亲证解脱的果报。

在三界里，也唯有人身能够好好的修学佛法：欲界天的众生长在享乐中，享乐都来不及了，因此不肯修学佛法；欲界天的三恶道中，畜生为求食物，奔忙终日，弱肉强食，若不得食，便要被食，处境可怜，不懂得要学佛；饿鬼道中的众生，则是饿火中烧、咽细如针，求食不得，长时间处在凄惨的状态中，无力学佛；地狱中的受报众生，处于融铜灌肠、猛火炙身、铁钩挖眼、刀山剑海的恶业报酬中，几乎随时都处在极为恐惧与极为痛苦的状态之下，连喘息都不能够，哪里有机会能够修学佛法呢﹗无色界的众生，没有身形，因此更无法修学佛法。因此，唯有处在忧喜参杂，苦乐各半的人间众生，才有机会能够修学佛法；然而，想要出生在人间获得人身，却也并不容易。

根据世间的变化因果法则，要想能够出生为人，就要守好五戒，不杀、不盗、不邪淫、不妄语与不酗酒。如果能够守好这五戒，就能够出生为人。但是，就算能够出生于人间，并不保证一定能够出生在中国。有真正佛法的地方，才名为中国：有佛法住持于其中的国度；因此如果出生在非洲或是东欧，或是在海中孤岛上没有佛法的地方，自然也就没有修学佛法的机会了。就算出生为人了，并且也生于有真正佛法弘扬的中国，也并不保证一定能够听闻到正法。因为末法时期，不正确的佛法与外道邪论传播横流于世间，因此要能够有机会听闻到真正的佛法，那是要身体力行的做了很多很多的善行，累积了无量无数的福德，才能够有机会遇上的。更进一步来说，就算生而为人，也出生在中国，也遇上了听闻正法的机会，然而，并不保证一定能够修行成就，离苦得乐。那是因为如果听闻了佛法，却不肯相信佛法的教导，对于佛法没有信心，自然也就修学不会成功。

修学佛法要能够成功，一定要具备足够的福德，并且要能够突破这四难才行。然而，这四难，一难更比一难。 佛说要能够出生为人的机会，就好比一只盲眼的海龟，在茫茫大海中，浮上水面呼吸时，海龟的头要刚好能够穿过在大海上飘浮的一块木板上的那个孔洞一般渺茫。如此微细的成功机率，跟大海捞针的机率是差不了多少的，非常地接近于不可能。因此，如果说出生为人的机率都已经是如此的微细了，那么要能够生在中国，能得闻佛法，更能够生起信心，岂不是跟不可能只有一线之隔而已，故知，真正的佛法是非常难以值遇的；如今我们有机会能够修学正法，应当要善知守护、善知珍惜﹗

在我们修学佛法的过程里，最重要的一件事就是要追求见道，也就是开悟。开悟又称为明心，意思就是说，学人找到了自己本来具足功德的真心，明了「生从何来，死往何去」这个宇宙与人生里最大的秘密，找到了生命的实相，获得涅盘的寂静之乐。

涅盘的寂静之乐，是一切佛教学人所追求的目标。指的是学人在修学佛法、追求成佛、自利利他的过程中，因缘福德具足的情形下，找到了真心、明心开悟之后，学人因此而知道了佛法的核心，能够体会到真心阿赖耶识（又名如来藏）所具有的不生不灭的本来涅盘的体性，因此让学人的妄心，尤其是意识分别心与末那做主心，能够渐渐地随着开悟明心后「般若慧」的生起，而让自己的意识与末那妄心愿意转变及随顺寂静的涅盘体性，不再追求喧闹而永无止尽的五欲享乐，从此住在广大无边、清净自在的寂静之乐中。

大珠慧海禅师曾方便援引庄子语：「嗜欲深者天机浅」，就是告诉我们：一般人是很难愿意为了求道而放弃对于外面色声香味触法等等六尘相境界的享受的。就以吃来说好了，我们如果要求一般人不要吃众生肉，那是很难的，他会反问说：「为什么要吃素？肉类很香，好吃而且很营养。修道人很笨，竟然放弃享受美食的机会，吃什么素嘛﹗」一般人大概是这样子的想法。吃要吃好的，穿要穿漂亮高档的，房子看看能不能够住得越富丽越大越好，车子最好是越高级越好，最好还能够每年出国四处旅游。这是一般凡夫人的习气，大家都习惯了这样子的想法与做法，因此对于要耐得住孤独、不追求享乐的修道行为，就觉得好难做到，不肯放弃喧闹的生活方式。也就是说，不肯让意识与末那妄心愿意生起寂静的体性，不愿过着平常的、静谧的生活。这样的人要求他来修行，是顶困难的。因此，如果有学人知道不应该追求变化无常的五欲境界，而应该要追求清静的平实生活；对于喧闹华丽的花花世界没有追求的欲望，喜欢过着简单朴素的生活方式、喜欢亲近三宝，并且乐于行善帮助他人，这样的学人是很难得的；如果有这种人，那就表示这个人跟真正了义的佛法有缘。 佛菩萨就会慈悲的帮他安排修学正法的机会，让他有机会能够学习到佛法的正知正见；具备了正知正见，再加上累积了足够的福德资粮，在因缘具足下，就能够亲遇真善知识而开悟明心，获得般若慧学的「无生忍」智慧。

学人若要追求开悟明心，在第一阶段中，着重在做善事，累积福德资粮。先是要做到孝顺父母、尊敬师长、慈心不杀；接着要归依三宝、修学佛法的正知正见，并且随力随缘的勤修六度十善万行，来累积我们的智慧与福德资粮。等到我们有了足够的智慧与福德资粮，我们才有机会能够遇到已经开悟的善知识。然后，由于善知识的教导，让我们学习佛法，具备正知正见。最后，我们也才会有开悟的资格与机会，是故「诸恶莫作，众善奉行」乃是我们修学佛法的重要根基，也是修学佛法的起步；因为有了稳固的福德资粮作为基础，我们将来才会有开悟般若实智的机会，也才会有修学更高深的种智佛法「无生法忍」的机会。

做善事累积福德资粮，是非常重要的事；经由布施的修行，在世间的资财上，我们不仅能够获得今世的安乐，更能够得到后世的圆满富贵长寿福报；在出世间的圣财上，布施这一法门，更是能够让我们修行直驱佛道成就的快速道路。从凡夫地迈向佛地，布施能够成就如是功德。《佛说布施经》中， 佛开示云：

「以妙色名香珍味软触，亲手布施，得众人尊重、眷属圆满、富贵安乐之报；或以饮食布施，而得大力；或以酥油之灯布施，而得天眼；或以音乐布施，而得天耳；或以汤药布施，而得长寿；或以住处布施，而得楼阁田园；或以法说布施，而得甘露。」

《菩萨优婆塞戒经》 佛云：「布施若为自利，他利及自他力，则具五阴（色身），如是布施，即能庄严菩提之道，远离烦恼多财巨富，名施正果。寿命、色力、安乐、辨才，名施余果。」

从佛法的体系来说， 释迦牟尼佛所传所教的佛法，自古以来就只有声闻、缘觉、与唯一佛乘，或说为小乘佛法与大乘佛法来加以分别。然而，在真正了解佛教法义的佛教弟子看来，南传、北传与藏传的派别分法，其实都是戏论，是不懂佛法的凡夫众生所做出的无意义分别，因为大乘人绝不会说「小乘佛法非 佛所说」，只有修学小乘佛法而又不懂小乘佛法的人，才会说出「大乘佛法非 佛所说」的不如理言语。 玄奘菩萨当年在《成唯识论》里，引述即将成佛的 弥勒菩萨所举证的大乘佛法七件事理：「先不计、俱行、非余所行境、极成、有无有、对治、异文故」，就已经证明：大乘是 佛说。并且又开示众生，一切佛法大小乘教，俱为同一体性—第八识阿赖耶识所生所显。因此如果有人对于圣言量、圣教量所做的法义开示，不能信受、不能生忍，我们就应该知道：当知是人因缘未熟，尚未具足堪任受法的福德与因缘，亦犹如在《金刚经》里， 佛所开示的道理：「若有善男子善女人，能够于闻所未闻法、不一不二、实相无相，不起惊怖；当知是人，已于无量佛所种诸善根。」是故当知只有因缘成熟的众生，才能够信受此等「自性清净而有种子染污」的难信之法。

佛在《杂阿含经》曾云：「我说道者，说何等道？道有两种，谓声闻道及菩萨道。彼声闻道者谓八圣道，菩萨道者谓一切众生皆有如来藏。……得信者犹如恒河金粟，亦如盲龟值浮木孔，肉眼愚夫、声闻、缘觉，信佛经说有如来藏，云何能见佛境界性？声闻缘觉尚由他信，云何生盲凡夫而能自知，不从他受？」、「彼诸众生闻说如来常恒不变如来之藏，能起信乐，是亦甚难。」

弥勒菩萨在 佛世时，就已经是等觉菩萨的修证境界了， 世尊在世时期，更明言告诉我们，娑婆世界继他示现入灭之后，所将出现的下一尊佛就是现在的兜率天中说法的弥勒菩萨，那时候将改称为 弥勒佛，将继续进行教导三界人天正知正见的慈悲愿行。因此，自古以来， 弥勒菩萨一直是被小乘佛教、大乘佛教，与密教宗派所共同承认的一位大菩萨。

龙树菩萨在《大智度论》里，亦称赞 弥勒菩萨的广大修行证量。 弥勒菩萨所教授的《瑜伽师地论》，更是一部伟大的佛法概论与百科全书。中国唐朝的 玄奘三藏法师，与其高徒 窥基法师，一生所论述传授的佛教法义，可以说完全继承 弥勒菩萨所教授的「无生法忍」种智般若。 弥勒菩萨当年传法与 无着菩萨、 无着菩萨传与世亲菩萨，世亲菩萨传与陈那菩萨，护法菩萨继承陈那菩萨，戒贤菩萨继承护法菩萨，再由 玄奘菩萨领受全部法义，并参学各家，终至兼蓄九家，去芜存菁，糅译而著作成古今绝响的《成唯识论》一书。当时 玄奘菩萨的证量，震慑东西，化育四方，使佛法达到顶盛时期。印度诸国国王共封 玄奘菩萨为「胜义天、第一义天」，中国皇帝唐太宗亦尊称其为「大唐国师」， 玄奘菩萨是为当时中国与印度佛法修证的第一人。当时的六祖 慧能大师尚未至五祖处闻法； 玄奘菩萨由印度回国时，六祖才七岁。

中国的禅宗，实际上来说，所追求的开悟明心境界，证量上尚不能及于初地境界。在佛法的修证领域里，只是属于刚刚开启了这个无门之门，进入了佛法的大门开始探头探脑而已；禅宗的明心者才刚刚找到真心，明了自心真如阿赖耶识，刚刚获知「无生忍」智慧而已。对于大乘佛法的浩瀚广阔、精致神彩与富丽辉煌的叹为观止、不可思议处，尚未能够领会，只是刚刚迈出了真正修行佛法的第一步阶段而已。禅宗学人刚刚开悟的修证境界，远不及于 玄藏菩萨已经证得的三地「无生法忍」的自心光辉灿烂、甚深微妙处的境界；当然更远不及于 弥勒菩萨所证知的倍复不可思议的等觉境界。是故，在六祖悟后，五祖开示他「不识本心，学法无益」的法语，意谓开悟只是初始入道，亦谓禅宗的开悟只是修道的开始，所以开悟只是踏入内门修学佛法的初步而已，距离真正成佛，尚有无量的法门须要修学，由此可知大乘佛法的深广无涯。

因此，如果尚有佛教学人至今对于大乘佛法还有所怀疑，怀疑大乘佛法非佛所说，则学人应当了知：若人会有「大乘佛法非佛说」的见解，则表示彼学人乃是属于初学佛法的佛教弟子。在信根与福德方面的修集资粮部分，都还并不充足，加上慧力尚未发起，对于诸 佛菩萨所宣说的法义不能理解，因此无力贯通三乘法教，无法了知三乘一乘的真实意义，所以只能够信受二乘佛法为佛所说。如是学人却不知道 佛于《阿含经》里，就已经概略的、隐覆的宣说过大乘法教；如是学人也不能够了解 世尊将佛法法教分为三乘、分时而教的无上方便慈悲所隐藏的真实意义。

因此，如果佛法修行人，能够具备正确的知见，对于真实一乘佛法，第八阿赖耶识如来藏的正理，闻说之时心不惊怖，而且心生欢喜，就能够如索达吉堪布所说的「若能一以贯之、融通并包，则万千法门自可汇成佛法的整体义海，任何修行人也都能从中汲取到自己所需的甘霖法意。」

不过，对于索达吉堪布所说的：西藏密教宗派体系是属于「佛法的有机组成部分，它们全都是佛陀亲传的妙法甘露，……自古以来都有代代相袭的大成就者，一切法门亦无不是秉承世尊教义的通往最终解脱的清净通途。」这一说法并不正确。

所谓的藏传佛教，根据学术界学者们依据史实考证后所提出的结论：所谓「密教的佛法」，在唐朝时，乃是陆陆续续的由印度、尼泊尔与中国等三方面所传入的「佛法」，再加上西藏当地民间宗教苯教的教义，所形成的一种混合式的宗教，就是西藏的密教。中外各大学机构的研究学者均指出：早期从印度、尼泊尔所传入西藏的所谓「佛法」，在传承 佛之正法这一方面来说，已经混合了印度教的性力思想与崇拜鬼神、神奇感应的教义，因此在本质上，已经不是当初 释迦牟尼佛所传授的佛教法义了；另一方面，密教也吸收了西藏当地自古以来就流行的苯教九乘经典法义，以及各种密咒、护法神祇与雪山神灵崇拜信仰的法义；第三方面，由中国传入藏地的佛法，则是偏向于佛像与佛经，缺少真正了义的第一义谛真修实证的佛法行门，复加上当地西藏有轻视中国佛教法义的倾向，因此可以说中原禅宗的佛法，对于西藏密教的影响力是微乎其微。

总的来说，密教除了接受印度教中的性力派淫乐法、旧婆罗门教及中国显教的佛像经书等等之外（不包含中国佛教的修证行门），也吸收了藏地各地方自古以来就存在的苯教各种宗派所传扬的种种教义。因此，西藏密教当年其实是在如此大杂烩的情形下，经由松赞干布、赤松德赞、巴．赛曩、寂护、莲花生、智慧光、月称、寂天、阿底峡等人，再经由晚期的八思巴、宗喀巴、达赖喇嘛等人的努力宣扬之下所长成的宗教。在这期间，各教派为了能够增长自己在世俗上与宗教界的势力，莫不极端地扩大自宗自派领导人的个人声望与领袖魅力，极力实行造神运动，藉以招揽群众的支持。因此，就在这样的情况下，各教派之间，莫不大量地进行夸大渲染故事、神化人格与制造假经典的工作，目的只为了要能够压倒他派，让自己的宗派能够夺取世间的权力与财富，与帝王国主争夺世间资财，这就是西藏密宗种种密续的由来。

然而专制时代，帝王之侧岂容他人鼾睡？因此便发生了西藏朗达玛国主毁灭佛教的事件。在这一次的破法事件过去以后，各派逐渐复兴，彼此之间，又为了建立各教派自身的世俗权威力量，到了最后，各宗各派都形成了一切都必须尊崇其领导者：完全以上师的意思来决定事项进行的程序法令。并且把错悟上师的法语明定为各自宗派的无上教义，学人轻易不得违背。所谓依上师不依法的教义，当初只是政治上取得权力的手段考量而已，然后再经由密教各宗派的领导人不断地加强强调之下，后来就演变成为了密教内最重要的法义之一，就是现在藏密所广大流传的密续。

《西藏的宗教》一书 (桂冠图书公司，当代思潮系列丛书， 1997年4月) ，学者Giuseppe Tucci 在搜集研究了无数的资料后，与专门研究宗喀巴一派及其支派教义的学者Geshe Jampel Sanghie，加上贡钦寺的活佛谢诺布(Namkhai Norbu)，以及专精于考证论据的权威Giovanna Vallauri Galluppi博士等人的合作讨论研究后，著作成书。于此书的前言中，学者Giuseppe Tucci说明：「我所展示的，概括来说，就是对过去的总结和对未来的展望；更确切的说，是一个总结性的研究。总之一句话，就是对多年以来的西藏宗教的复杂状况做一个表述。」因此，此书的研究结论，可以说是西方学者对于西藏密宗所做的一个全盘性的考证与定论，在西方的学术界里，具有极高的权威性与正确性，因此桂冠图书公司加以引进及翻译，列为当代思潮系列丛书之一，介绍给国人认识西藏密教的背景。Giuseppe Tucci于是书第一章《西藏佛教的前弘期》言：

「在佛教最初传到西藏的时候，其势力就已经遭到削弱。不能否认，在当时的西藏，原始的宗教和信仰还普遍存在，笨教（当地的民间信仰）的反佛势力还十分强大。」

「在（西藏）佛教的前弘期，莲花生的作用并不十分明显，记载有些夸大其词。有的史料说他参加过桑耶寺的筹建，有的说他没参加过。」

「简单的说，所有关于莲花生的记载看起来都是模糊不清，甚至是相互矛盾的。关于莲花生个人德性的记载、关于赤松德赞以及佛教前弘期在西藏发生的故事，都披上了一层传奇色彩，其中的某些细节是在大约十四世纪时，由后人补充进去的，行文中运用了很多褒奖、歌颂性质的词语，带有很重的粉饰的痕迹。这些记载为著名的《伏藏》典籍，如《莲花生遗教》、《五部遗教》等提供了基本史料。」

「只是在佛教再次兴起之后，在人们的过度宣扬下，莲花生的形象才变的异常高大，机乎成了第二个 佛陀。」

「此外，寺院的大部分戒律在印度失效以后，才被传入西藏。」

「莲花生本来就是一名密教行者，在他之后，许多密教的信徒相继来到西藏。当时的密教已经经过『改造』，在印度正处于鼎盛时期。它的信徒吹嘘它拥有一种神秘的力量，正是通过这种『神秘的力量』，密教的清规戒律才传到了西藏。」

「密教它那带有巫术倾向的神秘力量，能够在少数上层人物和大多数平民中间产生重大影响。简单的说，远离发祥地印度的西藏佛教，已经在以后的历史进程中形成了丰富的教义。」

「842年，朗达玛死后，西藏政权发生动摇并陷于混乱，这种状态持续了两个世纪，整个西藏分裂成许多小的统治区。」「此时的西藏佛教已经与外界失去联系而被统治者任意曲解，僧团也丧失了解释宗教的权力。所以，佛教越来越偏离原本的教义。」

「从十一世纪西藏西部的统治者绛曲斡的一封信中可以看出，对于坦特罗大师对教义所做模棱两可的解释，当时的信徒们已经习惯于不加思索地全盘接受了。坦特罗的解释包含以下几个内容：即心即佛，个人都可以通过对事物的真实性的认识，永久地达到超越于善恶之上的境界，在这一境界里，任何行为都是没有罪恶的。基于这种理论，五摩字(梵文为makara)真言确立下来。这「五摩字」是：先饮酒(madya)、食鱼(mastsya)，再食肉(mamsa)，期待性交(maithuna)，最后再以男女杂乱之欢乐(mudra、轮座)为终结。这些活动都是明确的、公开的，而不是以秘密方式进行 (参看《一切如来金刚三业最上秘密大王教经》，梵语为Guhyasamaja Tantra)，通过精液、血液和排泄物表示对神的崇拜。」「在这个时期内，佛教的教义不但未被发扬光大，反而以一种谬误的形式传播开来。」

「坦特罗—这是一种发源于印度，随后传入西藏的密咒，当时已经经过修改，整理成文了。在这种方式中，以前与佛教毫不相干的旧的传统礼仪，现在却常常被披上佛教的外衣。」

「在这样的情况下，阿底峡来到了西藏的中心—聂塘(SNye thang)，直到1054年在此圆寂。这里距离拉萨只有几公里，在这里他不仅传播了那些已经整理好的教义，而且还在教义中加入了许多对于度母(Tara)的崇拜—度母是他极力推崇的偶像。」

「当种敦巴向阿底峡询问经书和上师们的教授哪一个更基本、更重要时，阿底峡回答说上师们直接的教授更重要。」「后弘期的大师们希望通过自己所受的教育、才能和精神，进一步引入坦特罗，并促使它与藏人崇拜巫术密咒的民间信仰结合。」

「不管怎么说，上师—喇嘛的作用越来越重要；他们的超俗的身份越来越受肯定；他们的品质越来越被强调。」「印度大师再一次把坦特罗传入了西藏，但是在这里，误解和错译时有发生，所以在修习时尤其需要以印度的佛教传承为标准。实际上，从此以后，这种修习就只局限在被传授者之中；比起注疏、注解一类的著作来，这种传授偏重于口头的传授。」

另外，达赖喇嘛称号的由来，乃是由于黄教为了要争夺成为藏地内的最大宗派，确立起自己的领导地位，所进行的一种政治手法。达赖，在蒙古文意义中，意思是指「大海」，隐喻「智慧如大海般深广的意思」。当年，西藏各宗派中，聪明的黄教领袖索南嘉措（1543—1588）与蒙古国共同合作，以接受蒙古掩答汗的赠与「达赖」称号为手段，来进行欺骗群众，让群众相信索南嘉措乃是真正的世间圣人，是为了领导群众走向解脱的道路而出生于这个娑婆世界的论点，来取得群众的认同与支持，进行政教宗派斗争。而索南嘉措回报掩答汗，则是称赞掩答汗为蒙古国最锐智的汗王。掩答汗利用这个「圣人」所封称号，赢得国内人民拥戴，巩固了他在蒙古国内的政治领导地位。

接着，索南嘉措（达赖喇嘛三世）再追认自己的先辈根敦朱巴（1371--1475）和根敦嘉措（1475--1542）以同样的称号，追封为达赖喇嘛一世与达赖喇嘛二世，来迷惑西藏人民以达到巩固政权的目地（基于政治上的利益考量，转生的达赖喇嘛四世云丹嘉措是蒙古掩答汗的曾孙）。到了达赖五世时，密教以高明的政治手腕，以及向蒙古固始汗借来的武力为后盾，进行斗争，达到压倒其它各宗各派势力的最后目的，使得藏地内的各宗各派不得不臣服于「达赖五世」的法教之下，接受阿旺罗桑嘉措为藏地名义上与实质上政教合一的统治者。接着，再以同样的转世理论，建立了班禅转世理论，来使黄教更增强其对于全藏政权的控制力量。因此实际上，转世理论与依上师不依法的教义，通通都只是政治斗争手段上的考量手法罢了。西藏密宗的法义，在一开始上，血统上即已经七混八合，不能算是佛教了，再加上后来政治势力的完全介入，演变为政治控制法义、政治领导法义的情况下，密宗上师们说修学密宗能够达到佛教解脱的目标、说密宗的法义乃是佛门的妙法甘露，根本就是空中阁楼，本是迷惑群众的无稽之谈。

精于做佛学研究的印顺，虽然说因自身的修证方面，由于接受西藏密宗黄教否定如来藏阿赖耶识的邪见，以此先入为主的邪见缘故，不能实证如来藏而未证入悟境，具足凡夫，而做出了许多破坏佛法的言论，然而他在《北印度之教难》一文中，批评整体西藏密教的研究结论却是可取的：

「如罽宾（笔者注：古时印度名罽宾？）比丘的作风，却是西藏喇嘛式的，把此男女情欲神秘化，把它作为修行佛法看的。他们公然的拿佛法做淫乱的媒介，掩护他们的罪行，竟然向女人要求：『彼应与我』，要女人将身体贡献给他们，因为这是『如来咐嘱汝』。他们伪造佛说，以为佛要女人将身体供养他们。女人在信仰佛教的热情下，听说这是佛说的，这是无边功德的大供养，又是顶好的佛法，于是乎上当了。『如己家无异』，即是俨同夫妻。『我住于此十年勤求，犹尚不能得是诸法：如汝今者，于一夜中已得是法』。这是什么？这就是七世纪以后，印度佛教公开而冠冕堂皇的无上瑜伽——双身法、欢喜法。从前，元顺帝的太子，起初对于顺帝在宫中，男女裸居的实行演揲儿法——秘密的双身法，不以为然。顺帝劝他，『秘密佛法可以益寿』，于是派西番僧教他。太子试验一番说：『李先生教我读儒书，许多时，我不省书中何意。西番僧教我佛经，我一夕便晓』（原注：见元权衡庚申外史下）。这一夕便晓的秘密佛法，即是『如汝今者于一夜中已得是法』。这种男女交合的欢喜法——近于中国道家的御女术，以运气摄精为核心，当然还加上几多仪式与多少高妙的佛学（？）。在密宗，不但男人要经老师的秘传，女的被称为明妃，也得施以训练。这样后期佛教泛滥不堪的欢喜法，佛教中早已存在，此经即一明显的证据。（笔者注：印顺指的此经是：佛预记法灭因缘的《大威德陀罗尼经》。）」

印顺法师又言：「此种男女交合的秘术，早在佛教僧侣中秘密传授。本来，性欲与生俱来，为一般人极平常的事实。然自古以来，即有神秘崇拜的，与神教相结合。佛教本为厌离尘欲而出家者，等到佛教普遍的传开，没有厌离出世心的（人）滥入僧团，变态的性心理，不期而然的促使与外道固有的性欲崇拜相结合，构成此一夜便学会的佛法。然起初，在佛教僧团是不能公开的，被呵责的，驱逐的；即在大乘流行的时代，也还如此。如《大威德陀罗尼经》，即对此痛恨说：『此是因缘，灭正法教』。日本的密宗，还在攻讦立川派为左道。这（双身法）要到七世纪后，才慢慢的后来居上，冠冕堂皇的自以为佛教的最高法门。罽宾佛法的被灭，隐着这一段史实。罽宾史说：佛教行者以魔术诱拐王妃，即是这样的魔术，这样的诱拐；潜入王宫也是为了此事。他们并不自以为淫乱，还自以为修证受用呢？罽宾佛教，一度断送在这般人身上。」

从另外一方面来看，关于密教的法义，虽然密教各派对于修行的次第在名称与内容上有些不同，但是，大致上就诚如当今的十四世达赖喇嘛所说的分为事部、行部、瑜伽部与无上瑜伽四个修证次第。然而如果更仔细的去分析所谓密教红白黄花四大宗派法义的话，我们会发现，其实这四个宗派之间并没有共认的修学标准。红白黄花四派对于佛法第一义谛的说法，更是彼此之间互有矛盾之处，比如说，在《幸福的修炼》(橡树林出版社2002年2月版)一书中，154页，达赖喇嘛就说：

「就诠释现象的究竟本质而言，唯识宗的学者与中观派学者的观点歧异。他们争论的焦点在于，是否所有现象的本质皆无实体，抑或某些现象有其实体。对此，唯识宗的学者与中观派学者各执一词，有时候观点迥异于彼此。」

同书页164则说：「唯识宗的信徒不接受在本质上异于心识的外部客体的存在。对于心而言，所有的现象，所有外显的现象都具备某种相同的本质。中观派之依自起(Svatantrika Madhyamika)也同意唯识宗的理论。然而，中观派之具缘派(Prasangika Madhyamika)则驳斥此一观点。」

其实密教里除了中观自续派（承认有实相心理体）与中观应成派（否定有实相心理体的存有）对于实相的看法有分歧以外，密宗其它各派对于证悟般若实相的定义也有很大不同的分歧看法：有的上师说中脉成就即得般若(如《那诺六法》云：「一切气逐步聚入中脉，复由中脉而入和合之内，……吾人之命藏于内，如笼中之鸟然」)、有的活佛则认为要明点成就才得般若(如《甚深内义》云：「自性明则为报身，不灭大悲随缘现。」)又有认为要观成本尊成就才得般若(如《一切如来真实摄大乘现证三昧大教王经》云：「观想金刚住心中，自身即是佛影像，由是观故即成佛。」)更有认为要修学双身法的乐空双运才有资格得到般若(如《亥母甚深引导》密宗上师莲花生云：「欲令明点增长，行事业手印，当用十六岁莲、乳皆肥者，腰细令男生不忍乐……二根相合，种种贪行，当作种种身心松缓。」)或有认为修学「阿」字成就即得般若(如《大日经》云：「所谓阿字者，一切真言心。」)更有人说发起神通才算证得般若(如《那诺六法》云：「观想的明白清楚，当佛像现前时，……此种有大神通、大力量之人，始是正真之圣人也。」)。

密教各大派如此分歧的法义，更证明密教的本质乃是杂汇各种不同的外道教派法义所成的一种宗教，包含了各种不实的传说、巫术、咒语、民间信仰，然后由密教的祖师再加上佛教的名相，套上各种外道行门所获得世间境界而编纂成密宗佛教的教义；然而，密教祖师却又无力统合整个密教内部各个不同的宗派理论，无力编制出一套完整的法义而令密教内各个宗派依教奉行。因此密教无论是在印度或是在西藏时期，甚至是到了二十一世纪的中国与全球，密教的修学体系仍然是莫衷一是、各形各色。而且如此分歧的法义，会让学人茫无头绪、无所是从，在盲修瞎练的情况下，非常容易就会走错路而误入歧途。海峡两岸常常有学人修学密宗，最后却得到了精神病症，未成为精神病者则往往有家庭破碎的结局出现，显示出藏密的本质，乃是倾向鬼神境界、讲究怪力乱神的一种外道宗派。

《一应俱全印度人》一书，由大陆学术界马加力学者与北京大学亚洲研究所尚会鹏、与中国现任国际关系研究所人物研究室的傅小强等学者，所共同完成对于印度这个国家的历史社会宗教风俗等等方面的描述。在这本书里记载着印度教对于「性力」的崇拜实际现象：

「印度教的湿婆派，崇拜男性的生殖力量，而坦特罗派即性力派，则与其相反，它崇拜女性生殖力。该派认为，做为最高实在的湿婆神，同梵天大神一样，是不具有什么活动能力的。而他的配偶们却具有极大的力量，即性力。女性的生殖力（性力）是世界的根源，世界只有性力的开展，依靠性力可获得救赎。该派以崇拜性力女神为特点。崇拜湿婆的配偶难进母、卡利，毗湿奴的配偶吉祥天女，梵天的配偶辩才天女等。

该派修持特殊的瑜珈，采用秘密仪式，对卡利等女神供奉酒、肉、鱼、谷物，甚至人身。深夜，男女实行「轮座」，即按宗教规定男女杂交。现在已很少实行了。该教派的目的在于寻求悟性，通过对性爱的深刻体验来证明神明，以达到超越。『其中每一方都是对方，你就是他』。用《奥义书》的话说就是：『当一个男子和心爱的妻子拥抱时，不知道哪里是里，哪里是外；那么，当他和理智的灵魂（编案：在密教中「理智的灵魂、智慧」意指与其交合的女人-明妃、佛母、空行母）拥抱时，也不知道那里是里，哪里是外。』该派不信业报轮回之说，从该派的崇拜女性生殖能力的教义中，还引申了反对种姓制度和歧视妇女的理论。

性力派对性既崇拜又惧怕。卡利女神在民间的形象大都很可怕：黑色皮肤，大张着口，伸出舌头，虫蛇绕身，在死尸上跳舞，她的耳环是人的尸体，项链是骷髅，面孔和胸乳满涂鲜血，四只手中的两只手执手剑和人头，另两只手则伸开作保护和祝福状。她是死亡之神，又是生育之神，既残忍也能温和，既能杀戮也能微笑。信徒只能不停的祈祷和贡献牺牲，才能避祸得福。对女神的崇拜，印度民间早已有之，印度教摄取民间信仰后，使这种崇拜理论化了。」

对照密教祖师莲花生于《亥母甚深导引》中，开示云：「如我所修秘密法，为秘密中之极秘密者；于尸林中或寂静处，陈设五空行三角食子，箭上鹫毛、系红陵、红铜片、海螺等，此为空行母所依物。……涂处女血及黄丹……僧人当备红法衣，……具相十六岁空行女血，及自明点 (精液)，五肉五甘露(屎、尿、精液、女人淫液)之阿米打(酒)，……。」

如此的教义，可谓是鬼神阴风与邪淫法义阵阵袭人，知道内情的人，细思的时候往往不寒而栗；很显然的，是吸收了印度教的鬼神、性力崇拜观念，加上了佛法的名相后，将之演变而成明妃空行母、双身修法的密教法义，本质上是鬼神秘密崇拜信仰。另外更可怕的是：西藏密宗祖师所说的法义往往与佛经相反，却反而言之凿凿的说密教法义为 世尊所亲传。事实上，密教诸多的法义，正是 世尊所破斥的对象；更多的密教法义，在正法佛经上根本就没有记载，只有在后人伪造的佛经与西藏上师所造的密续中才有。学人在实际修证后，研究下来，就会发觉，密教所谓的秘密法门，乃是当年密教的祖师们为融合各教派之间的斗争、为了迎合政治上的目的，遂将西藏流传的「佛法」加以汇集编造，再加上蓄意窜改、渲染造假后，所遗留给后世的恐怖毒药。此种毒药一经中毒，很难救治。例如：

密教《一切如来真实摄大乘现证三昧大教王经》（《金刚顶经》）卷八云：「彼一切身悉和合，自然妙乐成供养，以此奉献速能获，金刚萨埵等无异；真实妙乐相应故，随应所向乐触生，……坚固喜乐常相续，随应所向乐触生。」

又如密教《大日经》云：「无阿赖耶识，含藏说诸法。若解无所得，诸法之法性。」如是否定阿赖耶识在事实上的存在。又如密教中的密续《甚深内义》云：「阿字之中住有第八识，及其所依大命气充满，中空如虚空。」

又如索达吉堪布说：「当我们在抉择法界的空性本体时，根本不可能承认阿赖耶、如来藏的实有，因胜义中不会存在任何实有的法。这一观点并非藏密的邪知邪见，它原本就为佛陀亲口宣说。」

然而，佛经佛语早已明载破斥密教之言论：譬如原始佛教之《杂阿含经》中佛云：「过去一切诸佛世尊，于一切众生所，极方便求无如来藏不可得。」

又如大乘佛教《佛说不增不减经》所载：「佛言：『舍利弗﹗甚深义者即是第一义谛，第一义谛者即是众生界，众生界者即是如来藏，如来藏者即是法身。』」

又如《大乘密严经》中开示：「赖耶体常住，众识与之俱；如轮与水精，亦如星共月。」「佛说如来藏，以为阿赖耶；恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶；如金与指环，展转无差别。」

又如《入楞伽经》卷八：佛云：「大慧﹗言剎尼迦者名之为空，阿赖耶识名如来藏，无共意、转识熏习，故名为空；具足无漏熏习法故，名为不空。大慧﹗愚痴凡夫不觉不知，执着诸法，剎那不住，堕在邪见而作是言：『无漏之法亦剎那不住。』破彼真如如来藏故（或译作「破彼空不空阿赖耶识故」。）」

世尊开示我们，众生本来而有的法身第八识，真实存有，永恒不灭；接着， 佛又告诉我们，所谓的第八识就是阿赖耶识，就是如来藏，就是法身，就是法界实相。虽然法界实相具有种种的不同名称，然而都是指称众生本来而有的法身第八识。然后， 佛再把阿赖耶识第八识所俱有的本来自性清净涅盘性的体性告诉我们。如此一来，我们就能了知阿赖耶识即使是在凡夫众生位中，亦具有真如性、圆成实性，与不变的清净性；是故赖耶识即为常住真心，为第八识，为如来藏，并不是像密宗祖师们或索达吉所说的无阿赖耶识，或者是说阿字之中住着如来藏，或者是以「身悉和合的坚住喜乐」为证悟阿赖耶识的金刚萨埵（菩萨所行境界），将如来藏无漏之法说成是生灭现象、剎那不住的邪见建立见。故知以上密宗所主张的法义，是不实语、是诽谤三宝的言论。其所宣说的法义，不仅不是佛法，更在根本上来诽谤、毁坏佛法，将三乘佛法的根本—第八识法身阿赖耶识如来藏—予以否定，不承认祂为真实存有。然而，如果没有这个第八识心体不灭的话，那么，在教门里， 世尊在《阿含经》中所开示的「本际、如、阿赖耶识、第八识」等名相，指的是什么呢？ 世尊在《般若经》里，所开示的「不念心、非心心、无心相心」、不生不灭、不垢不净、不增不减的无相实相，指的又是什么呢？又，在宗门禅宗里，所谓的开悟明心，一切证悟的祖师们究竟明的是哪一个不坏心呢？一切学人所要证悟的又是哪一个无念心呢？最究竟的佛道又要依靠什么来成就呢？

复次，世亲菩萨在《俱舍论》里说「身灭，意识灭」的道理，明白开示意识是有生灭现象的，那么实相真心如果是意识心的话，那么真心实相就有生灭了，这样的说法就会造成在色身灭后，真心也会跟着就灭了的情形出现，不再有实相存在，那么佛法不就跟外道法的理论一样，成了「断灭论」吗？再且，有灭则必有生，有生与灭的现象则不寂静，这又违反了佛法根本大义「三法印」里的「涅盘寂静」义。复次，如果没有这个能够执持收藏记录一切种子的第八识的话，那么众生所做所为的善恶业报，要如何成就因果报应呢？

《成唯识论》卷三 玄奘菩萨亦云：「谓契经说：杂染清净诸法种子之所集起，故名为心，若无此识（阿赖耶识），彼持种心不应有故。谓诸转识在灭定等时，有间断故，根境作意善等类别，易脱起故，如电光等不坚住故，非可熏习，不能持种，非染净种所集起心。此识（阿赖耶识）一类恒无间断，如苣胜等，坚住可熏，契当彼经所说心义；若不许有能持种心，非但违经，亦违正理，谓诸所起染净品法，无所熏故；不熏成种，则应所起唐捐其功，染净起时既无因种，应同外道执自然生。」

玄奘菩萨此处所说，亦证明持种识乃是阿赖耶识，因为阿赖耶识具有坚住性、不灭性的缘故，所以能够于一切时为一切因缘的所依；又，不能坚住、会灭失乃是有为法的体性，无为法因为无所为的缘故，具有坚住性与不灭性的特质，阿赖耶识具有坚住性与不灭性，因此可知阿赖耶识具有无为法的体性；又，因为阿赖耶识是诸法种子之所集起心，能够集藏与现起诸法种子的心本体不可能有生灭，真心不可能随着种子有生灭，妄心才会有生灭，故知阿赖耶识不是妄心、故知阿赖耶识是一切因；因此，阿赖耶识即是众生心、众生法身、真心、法性，亦是众生的实际根本处，并不是像密宗祖师所说的一切法性生灭相，更不是阿赖耶识存在于阿字中。

阿字在本质上乃是观想后才能够成就的法，是本无而后有的法，本无而后有的法即具有生灭性，不具有坚住性，因此也没有持种性，因此我们就知道《甚深内义》所云：「阿字之中住有第八识」，以及《大日经》所说：「无阿赖耶识，含藏说诸法」，乃是法界现象的不如实语，非 佛所说真实法；实际上是，做此说者，已经犯下诽谤三宝的地狱重罪。一切学佛的人，应当尽速远离弘传此论者才是正途。而且密宗诸祖们所说的法义：不管是气脉、明点、红菩提、白菩提、观想本尊、月轮、阿字义，或是双身法等等，本质上其实统统都是本无后有的生起法，都是属于有生有为的有相法，都是努力修法以后才能生起的次第法，不是本来就自在的法，不是无相的实相法，更不是不生不灭的法。

密宗所说的这一些「本体」，没有一个是具有坚住性的(因为如果不努力修学来保持现行，就会消失掉)，其中也没有任何一个，能具有执持种子的功能(没有集藏、能藏、所藏一切法，因、果报应法所依的体性)，更没有一个具有「常住」的体性，由此我们就能够了解，密宗的这一些法都是落入「有为有相的生灭法」中。我们修学佛法的重要目标，乃在于证悟自心，证解「无为无相、不生不灭、实相无相」的第一义谛，不是落在有为有相法的无义戏论上面来用心，然而密宗诸祖却始终都教学人在有相有为的生灭法上用心，岂非正好违背 佛世尊所开示的正理，落入大邪见中，根本不是佛教的正法，正是邪说，是故学人应当远离密宗法义。

《楞严经》佛云：「阿难！云何摄心、我名为戒？若诸世界六道众生其心不淫，则不随生死相续。汝修三昧本出尘劳；淫心不除，尘不可出。纵有多智、禅定现前，如不断淫、必堕魔道：上品魔王，中品魔民，下品魔女。彼等诸魔亦有徒众，各各自谓成无上道。我灭度后，末法之中多此魔民，炽盛世间、广行贪淫，为善知识，令诸众生落爱见坑，失菩提路。汝教世人修三摩地，先断心淫，是名先佛如来世尊第一决定清净明诲。」

「是故阿难！若不断淫，修禅定者，如蒸沙石欲成其饭，经百千劫祇成热沙；何以故？此非饭本，石沙成故。汝以淫身、求佛妙果，纵得妙悟，皆是淫根，根本成淫；轮转三途必不能出，如来涅盘何路修证？必使淫机身心俱断，断性亦无，于佛菩提斯可希冀；不如此说，即波旬说。」

「善星妄说一切法空，生身陷入阿鼻地狱。……若沉心中，有谤大乘、毁佛禁戒、诳妄说法、虚贪信施、滥膺恭敬、五逆十重，更生十方阿鼻地狱。」

「空魔入其心腑，乃谤：『持戒名为小乘；菩萨悟空，有何持犯？』其人常于信心檀越饮酒噉肉、广行淫秽，因魔力故，摄其前人不生疑谤；鬼心久入，或食屎尿，与酒肉等，一种俱空；破佛律仪，误人入罪，失于正受，当从沦堕。」

观莲花生所开示云：「如我所修秘密法，为秘密中之极秘密者；于尸林中或寂静处，陈设五空行三角食子，箭上鹫毛、系红陵、红铜片、海螺等，此为空行母所依物。…涂处女血…当备红法衣，……十六岁空行女血，及自明点 (精液)，五肉五甘露(屎、尿、精液、女人淫液)之阿米打(酒)……」，如此密教所说法义，岂非正是 佛所预记及破斥者，故知西藏密宗所教之法，落入大邪见中。密教法义在理教上与事相上所说说种种立论，落入虚妄、落入邪见、都无实义，本是真正的邪说，因此说：密宗诸派各自所主张的法义，在根本上就是不如理作意的外道法义。我们修学佛法，应当遵照 佛语：先断心淫、尽速远离西藏密教各宗派。

这样子的外道言论，索达吉堪布认为乃是「秉承世尊教义的通往最终解脱的清净通途」，然而有智慧的学人，在两相对照下，仔细地去明辨法义，就能够得知索达吉堪布的见地是大有问题的。密教不但在佛法最重要最根本上的法义，完全的违背了 世尊所传授的正法法义，更以事相上的外道境界法，来取代佛教中原本正确的法义，而蒙骗众生说是佛的真传。对于如此的密教，学人应当就要知道绝非佛法，佛教的一切学人都应当要尽速远离藏密所教授的外道无义戏论。

修学佛法，很重要的一个关键，乃在于要断「我见」，因为「我见」就是我们之所以会沉沦生死、轮回不已、枉受苦果的根本原因。「我见」主要指的就是误认「意识我」与「末那我」为常住不坏心。「意识我」与「末那我」在佛法上，属于世间法，归于生灭无常的十八界法内，与真心相对来说，是为妄心。如《楞严经》所云：「佛告阿难：『一切众生从无始来，种种颠倒，业种自然，如恶叉聚，诸修行人不能得成无上菩提乃至别成声闻缘觉，及成外道诸天魔王及魔眷属，皆由不知两种根本，错乱修习，犹如煮沙欲成嘉馔，纵经尘劫终不能得。云何两种？阿难！一者无始生死根本，则汝今者与诸众生用攀缘心为自性者；二者无始菩提涅盘元清净体，则汝今者识精元明，能生诸缘；缘所遗者，由诸众生遗此本明，虽终日行而不自觉，枉入诸趣。』」

攀缘心者，即是意识；识精元明者，即是第八识真心如来藏阿赖耶识。密教立论却把「意识我」误认为是真心，执持不放，不肯弃舍，是故密宗学人，无论再怎么努力修学，都没有办法修断「我见」。如果连二乘声闻缘觉法所主修的我见都无法舍却，密宗学人却说自己能够修学更广大胜妙的大乘菩萨法「无生忍」般若，那真的是痴人说梦，在说傻话了。

兹略解与十八界法有关联的几则法要，来阐释禅宗真是佛法，禅宗真是正法眼藏，禅宗真是大乘佛法：

世尊告诉黑氏梵志：「汝当放舍外六尘、内六根，中六识。一时舍却，无可舍处，是汝免生死处。」即已经是很明白的告诉我们：十八界的六根、六尘、六识，都是属于虚妄法，十八界都不是真心，不是常住不坏法。六根：扶尘根的眼睛、耳朵、鼻子、舌头、身体、意识所依的末那第七识，以及五胜义根的头脑；六尘：眼睛所看见的一切色尘、耳朵所听到的一切声音、鼻子所闻到的一切臭味与香味、舌头所尝到的一切味觉、身体所碰触到的感觉、意识所能够思考到的一切法；六识：眼识对色尘的分别能力、耳识对声尘的分别能力、鼻识对香尘的分别能力、身识对触尘的分别能力、与意识对法尘的分别能力，这一些通通都具有变异生灭的体性，因此通通都属于不真实法，是虚妄法。如果我们想要知道没有生灭死亡现象的地方在哪里，就要把这一些的虚妄法全都否定，从心里加以放舍，不认他们为真心；那么放舍十八界后，还剩下一个，最后剩下的那一个、那个没有生死现象的那一个、不生不灭的那一个，那一个就是你的真心，是你所无法放舍的实相心，就是你免掉生死的归依处。梵志听到这个法义后，在深刻的感受下，于 世尊的言下悟得真心的所在，获得无生忍的智慧。

又有外道来问 世尊：「不问有言，不问无言。」时， 世尊以据座无言，不予答示。有言者即是指六识，因为有分别体性的缘故；六根、六尘即是指无言者，因为不是有情、没有分别能力，不能做答的缘故。这个外道果然灵俐，属于世间绝世好马一匹，善知十八界法相性空义，只差一点不透，因此 世尊为度此好手，以最高法义境界，第一等手法也是最难悟入的方式答他。此人果然是绝顶高手，一拨即转、一点即透、见鞭影即行，不辜负 世尊降世慈悲，也显示出 世尊度人的雷霆无上手眼妙法。

降至中国唐朝，有僧云：「忽遇六贼来时如何？」曹山曰：「一剑挥尽。」「始得和同。」岂不与 世尊开示放舍十八界一般，亦跟外道所说有言无言俱舍没有两样。非真心者，方便说为贼，六根六尘不是有情，不会偷盗自家珍宝，是故生死根本端在六识草贼，一剑挥尽，大死一番。如此，福报具足之有缘者，便见禅师慈悲处，就知真心与妄心从来俱会一起，和同共处，也能够了解洞山禅师悟前所生疑问：「某甲有眼耳鼻舌等，何故经言无？」便知真心无眼目，亦非无眼目的中道实相义。

西藏密宗法义，因为认取「能起观的意识心」与观行后「所形成的相」，具「能所分别」相，落于十八界内，是属于第六意识所行境界。 佛说：要放舍十八界后才能够找到真心，故知，密教法义从古至今，根本上就已经「见始非分」、一开始就错解了佛法。一开始，西藏密宗祖师们所信奉的密教宗派，就已经兼容并蓄了民间鬼神崇拜信仰与外道的性力思想等等的外道法，表面上虽然还保有佛教的名相与僧宝的表相，实质上已经全然是外道思想、外道僧人，不是佛教了。

禅宗，证悟的祖师所开示学人的法义，则与 世尊所传授的法义是一样的，完全符合 世尊所教导的「无生忍」义。如今，正觉同修会所传授的佛法，跟一切真正证悟的祖师，根本上，乃是携手共游，同一法乳，完全一样；藏密上师却予以否定，认为正觉同修会所传授的佛法，乃是邪魔外道法，却不知道正觉同修会所传授的法义，正是了义的 世尊正法，反而是密宗所传法义，是虚妄法、是邪淫法、是鬼神法，正是不如理的外道「邪说」。然而由于密教历代祖师对于正确佛法的误解，将错误的法义传授与西藏密教后人，导致藏密中的后世学人先入为主错误的观念，造成了索达吉堪布如今误认为自己是在做护法的工作，而不能够察觉，自己却因此而造做了毁法地狱业的冤枉行为。

若究其实，索达吉堪布写《破除邪说论》，表面上是希望天下人能够因为读过他的这一篇文章，知晓 平实导师所领导的正觉同修会所传授学人的法义乃是「邪说」，要来护持西藏「密教」；但是索达吉的目的其实是想将密教所传授的邪谬法义，要将 平实导师举出教证与理证的证据加以破斥的密教邪法辩解为正法正理，则其所说实质上却是真正的《邪说论》。索达吉如是作为，正是打着破除邪说的旗帜来保护自己的邪说，反过来诬蔑正法为邪说，如同贼人大喊抓贼一样，目的只是想要维护自己在密教中的名声与利养而已，他自己所说的道理才是邪说。

平实导师十多年来为了开显 世尊正法，可以说是夜以继日，废寝忘食、不顾己身，目的无非是为了能够让我们无数的学人不要接受、熏习错误的知见，不要耽误了自己学佛的慧命，不愿学人在不知情的情况下，不小心接受了密教不如理的「邪说」。因此 平实导师著作了许多的「破除邪说论」，来摧邪显正、来摧毁诸多外道的不如理的虚妄「邪说」、来显示出真正佛法的真实义理、来帮助诸多的学人建立起佛法的正知正见，导正已经偏差的当代佛教法义，回归 世尊的佛法真义；也警觉诸多误入歧途，错误修学法义的学人，能够发现到自己的落处，然后能够赶快修正自己的所学，导回到正确的佛法修行道路上来。 平实导师从来不受供养而作种种得罪诸方大师的事情，一心想要使佛教回归 世尊的正法，不要再被似是而非的表相佛法所骗；如此的作为，得罪了当代佛教界的既得利益者，明知是吃力而不讨好的差使，根本无利可图，却从无怨言的为众生而出钱出力，被极力抵制与打压时却都无怨无悔，一心要利益众生，真是用心良苦，却被外界不知情的学人，误以为 导师是愩高我慢、诽谤三宝、妄做邪论；如此情况，正显示出当今之世，正值佛教末法时期，众生根器日坏、刚强顽劣、兼且福慧不堪任持无上正法，才会出现索达吉故谤正法、故谤胜义僧的现象。

佛教法义自 世尊正法眼藏传于 迦叶尊者，辗转传至 达摩大师，再由 达摩大师传至中国。禅法在中国，于五祖以前，几乎可以说是一脉单传，法脉弘传倍觉艰辛，诸祖如果不小心护持生命，法义血脉就有断了、消失了的危机情况出现。五祖时，由于古代交通的不易联络南北，因此五祖不知道：「他乡早已百花开」，佛教正法已经经由 玄奘菩萨大弘于印度，即将传回中国。然而，因为因缘的安排，让六祖隐匿在猎户中经过十多年，也就错过了与 玄奘菩萨、 窥基菩萨见面论法的机会，也使得六祖不能获得地上菩萨所应有的增上慧学，亦不能将增上慧学加以广传；《成唯识论》所说地上菩萨的真实「无生法忍教义」，遂因此而沉寂了一千三百多年。宋代 圆悟克勤大师，证入地上果德，却也只能私下对少数人教授 玄奘菩萨的《成唯识论》；迨至今日，却有不可思议的世间住圣人，能够详解《成唯识论》，阐述 玄奘菩萨的真实义旨，将地上菩萨的增上慧学加以种种方便而弘传之。此种不可思议因缘，千年难遇，所有福报具足的学人，应当善知珍惜。

然而，从另一方面来说，六祖 惠能与 玄奘菩萨、 窥基菩萨不得见面的机会，这也是禅宗之所以能够广传、延续不断以到今日的原因；因为《成唯识论》太艰深、太深广、太胜妙，如果不是证量很高的地上菩萨，是无法细腻的宣演教授其「无生法忍」真实义理的；因此《成唯识论》的法义，实际上，只传了两代就断了，实在是因为曲高和寡、知音难寻、后继无人。禅宗的证悟，实际上只得「大乘无生忍」智，根本谈不上有什么「无生法忍」，这是因为：单单只是要由证悟后，再能够修证到初地境界，那已经是非常的不容易了，更何况是要修证到能够认识 玄奘菩萨真义的境界。历代祖师，能够修证到初地境界的，真的也是凤毛麟角，为数是很稀少的，因此，在不传授、也无法传授「无生法忍」的情形下，祖师只传授学人如来藏的「大乘无生忍」，就相对的容易地太多了，因为这种禅宗明心的智慧，只是总相智忍而已。古今祖师若另有因缘，其实亦能够修证入于初地，也因此故而使 世尊正法，能够延传至今，丝缕不绝。

再者，禅宗原本是「并立文字」的，不是「不立文字」的法门。中土初祖达摩大士，入灭前嘱咐二祖，应当修学《楞伽经》，即是明证。只是，《楞伽经》本属于地上菩萨的法教；既然是属于地上菩萨的法教，即是「无生法忍」，那就是属于极为艰深胜妙的法义了。二祖、三祖、四祖、五祖，或有修习、或有记录、或为遗失记录、或全无修习，然而因为没有传授楞伽的记录流传下来，已不可考。宗门正法传至六祖，因为六祖不识字的缘故，再加上躲避迫害因缘的缘故，改为以修习「无生忍智」总相智的《金刚经》为主，遂造成后世诸祖不再重视「无生法忍」的修证，再加上末法时期，学人多属干慧、根器日差，以致于有少数祖师虽然证悟，然而在缺乏「无生法忍」智的情形下，私心排斥经教，所以说法时往往建立禅宗不立文字的法门宗旨，如此的误会而流传于后世，所以数百年来的禅宗，大多悟后就不再进修经中所说的无生法忍了。

然而，我们却应当知道，我们在修学佛法的道路上，即使有所证悟，我们仍然离成佛的境界还非常的遥远，在这样的情况下，如果我们遇不着地上菩萨，没有地上菩萨能够教导我们「无生法忍」的话，如果不靠着「佛经」的文字记载与开示来修学的话，我们的修证，能够在悟后继续前进上升吗？是故，禅宗应该建立「并立文字」为修行的宗旨，才是圆满的真义。 平实导师，也一再地强调、一再地告诉我们：证悟前，要建立正知正见，要正常出席上课，要熏习观照文字般若智能；证悟后，要比对经典，要读《心经》、《金刚经》，与《维摩诘经》，更要研读 导师所批注的《楞伽经详解》，比对楞伽的经文中原意。这就是告诉我们：在修学佛法的道路上，一定要重视佛教佛经、要重视法宝。所以，禅宗不应该再倡说是「不立文字」的宗派，而应该把观念导正为是「并立文字」的法门。

但是西藏密宗诸多上师却始终一再地强调要「依止上师的言教」，认为上师的言教即是究竟归依处，认为上师的言教比 佛的言教更高、更正确；既不管 佛说「依法不依人」的宗旨，也不顾自己所教导的法义是否有错谬之处；如此的教义，正显示出密宗是真正不重视经教的宗派。也由于不重视经教的缘故，虽然 佛与诸菩萨在众多的佛教大小乘经典中，一再的宣说「第六意识乃是生灭法，不是不生不灭的实相真心；意识乃是妄心，是因缘所生法、是有为法」，然而密宗诸祖师及现代的法王、上师们，可怜见，残缺慧，又无力研读经典、正解经典，所以千年来，一错再错，从头错，错到如今，无一人能够发现其教派法义错谬之处，因此误导了无数的密宗「佛教」学人，个个错入邪见谤法的火坑。这些事、这些帐、这些人，怎消受得了如此多的业报？


第三章 一念不生是什么境界？

浮云遮日：中国禅宗第六祖慧能大师云：「不见一物存无见，大似浮云遮日面。」

见不是主：荷泽神会禅师初谒六祖，呈曰：「以无住为本，见即是主。」招得六祖呵责杖打。幸神会于杖下思惟：「大善知识历劫难遇，今既得遇，岂惜生命。」自此给侍，遂得宗旨。于年寿八十，天宝四年楷定南北两宗，确定禅宗法脉。

青天吃棒：有僧来问宝寿沼禅师：「万里无片云时如何？」宝寿禅师答曰：「青天亦须吃棒。」

《大乘起信论》：马鸣菩萨言：「如凡夫人前念不觉，起于烦恼，后念制伏令不更生；此虽名觉，即是不觉。」

《佛说解节经》云：「如是实相过觉观境，我觉了已，为他解说，安立正教，开示显现，令义浅易。」又云：「我说真实，非相行处；一切觉观，缘相行处；以是义故，应知实相过觉观境。」又云：「我说真实绝于四事，谓见闻觉知；一切觉观，缘四事起。」

索达吉堪布如是言：《《不过让人倍感诧异的却是，不信仰佛教的人或者信奉外道的人士对佛法反而不怎么攻击，恰恰是佛门内部的一些自立山头之人，动辄就以佛教的权威面孔自居，时不时就要从自宗的立场、观点、利益出发，对别的教派、别的宗门大加贬斥。要么评论别宗为魔说，要么认定他派是邪道，似乎只有自宗才是唯一正确地抉择了佛陀密意的究竟宗乘。比如有些净土宗人斥责禅宗、华严宗为痴人妄说；更有相当多的汉地佛教徒因理解不了密宗的见解与行为，从而对藏传佛教频频发难……在这一点上，藏传佛教的信徒倒是表现得相当宽容、大度、冷静，他们几乎从不随意讥评、诽谤任何宗派，不管是小乘还是大乘显宗，都能得到他们同样的理解和尊重。反观别的地区，情况就大不容人乐观了。

    本来不同教派之间的辩论甚至争论都是再正常不过的事，只要大家都本着求真、求实、答疑解惑、共析难点的真诚态度，任何佛法上的问题都是可以拿出来进行讨论的。但最近一段时间以来，以台湾萧平实为代表的一股随意痛斥别宗别派的逆流，却令人深深感到佛法的正常研讨正被人肆意歪曲、妄加利用。

    一九四四年出生于台湾中部小镇农家、世代务农的萧平实，最近几年似乎特别活跃，一直纵横驰骋在佛教“论争”的第一线。他不仅将攻击的矛头对准汉传佛教的诸多高僧大德，同时也将藏传佛教许多卓有建树的大成就者、祖师大德列入自己欲行剿灭的黑名单上。几年来，我陆陆续续见到过一些他公开批驳汉藏大德的文章著作，看过后最强烈的感觉便是痛心、遗憾：为佛教徒以如是的恶言谩骂诋毁古往今来的大德以及佛法善说而痛心不已；又为这种不加分析的论调竟吸引了一批后继者、追随者而深感遗憾。不过我却一直未对他的种种说法做出反应，因我的确是以清净心在观这件事、在观这个人。保持沉默的另外两点原因是：一，萧平实的文章中涉及到了很多印、藏、汉大德，我原来想的是——这些被牵扯到的人以及他们的传承弟子会站出来澄清一些基本事实，而且他们当中精通显密经论的也大有人在，故我自己也就不用越俎代庖了。二，萧平实的所有问难、谴责其实来的都很简单，他既无教证也无理证，常常都是断章取义般地摘抄下被批对象的零星文字，接着就施展恶语相向的伎俩无端责骂，在这一过程中同时也亮出自己所谓惊世骇俗的观点，全部过程仅此而已。因而我始终觉得若与这样的人认真辩上一辩，恐怕是会贻笑大方的，所以也就不想再浪费笔墨。

    但不曾想萧平实这人倒越写越欢畅，他对密法的攻击也越来越起劲，看来是到了该说一说的地步了。不过我又有点担心，因他若懂藏传佛教的话，那我们倒是可以面对面地坐在一起好好辩论一番，这原本就是藏传佛教不共的特点之一。通过立宗、因及比喻的三相推理，是是非非自可变得一清二楚；不过照萧平实的文章来看，此人恐怕对密法以及因明一无所知，除去胡说与漫骂外，从不曾展开过任何有理有据的论证，在这种情况下要展开辩论就显得非常困难。

    并且截至目前为止，好像还不曾听说有人驳斥过萧平实的观点、文章。我想人们不反驳的理由可能是认为他所言所写皆为胡言乱语，根本就不值一驳，故而大家也就任其继续折腾下去。但我在经过几年多的观察后终于决定：不管人们怎么看待萧平实的言论，认为其不值正眼看待也罢，又或者觉得公开驳斥他有失身份也罢，我本人一定要在这件事情上负起我应尽的责任。其实原因也很简单，对一个智者而言，他当然不会人云亦云，见风使舵，随随便便就跟着一种歪理邪说跑；但对智慧尚未成熟之凡夫或者初入佛门之士来说，打着佛教旗号的很多反佛教的主张，很有可能会俘虏住他们飘摇不定的心。如果真的受了邪知邪见的影响，这些人的心相续就此就会被毁坏掉。若真的发生这样的事情，那就太令人痛心了。

    想到这里，我才不揣冒昧，决心提笔捍卫正信佛教的尊严。同时也是为了向读者描述一下我所了解到的有关佛法，特别是藏密的清净面貌，以期重正视听，廓清缠绕在很多人心头的对密法的偏见迷雾。我们藏族有句谚语：对好人不加奖励，会令人失望；对坏人不加制止，会令他的恶行更加蔓延。所以对一切显现上不如理如法的行为，我们都有权力制止它们的日益泛滥。更何况佛陀也开许并支持对一切谤法者的邪说进行遮止，此点在《宝顶经》中表现得非常明显、清楚：“凡谤法者、破戒者，我开许待彼等如仆人，应当制伏。若非尔，我未开许。”

    至于说到某些人如此行事会不会另有密意，作为一个普通人，我实在是看不出来这样大规模诽谤密法到底都有哪些密意可言。再三思索之后，我还是认定批驳萧平实应有一定的意义与价值。在回答他对佛法、对藏密的责难时，我象征性地引用了一些他自己有代表性的话语；至于别的邪见歪说，读者当以同理破之。鉴于此人的著作处处表露出他不懂因明及辩论规范甚至不解世间逻辑等特点，故我也只能多加利用世俗的一些辩答方式展开对他的破斥，这是需要特别予以说明的一点。希望本书能帮助有缘者舍弃邪分别念，曾经迷茫过的人们最终又都能回到佛法的正途上来。

    作为佛教徒，我们理应心平气和地以世尊的教言为判断标准而互相探讨一些佛法疑点、难点，否则，不关佛法真实本义的漫天叫骂只会让人深觉骂者的不可理喻与无理取闹，这样做的结果对自他都不会带来些许利益。我们只应该随顺真理，而真理则在平实之处时刻显发恒久的光芒；天空中总会突然冒出一些乌云，但它们的出现正好让人们更加体会到乾坤之朗朗、日月之明丽。》》

谨辨正如次：

如索答吉堪布所说：「不信仰佛教的人或者信奉外道的人士，对佛法反而不怎么攻击；恰恰是佛门内部的一些自立山头之人，动辄就以佛教的权威面孔自居，时不时就要从自宗的立场、观点、利益出发，对别的教派、别的宗门大加贬斥。要么评论别宗为魔说，要么认定他派是邪道，似乎只有自宗才是唯一正确地抉择了佛陀密意的究竟宗乘。比如有些净土宗人斥责禅宗、华严宗为痴人妄说；更有相当多的汉地佛教徒因理解不了密宗的见解与行为从而对藏传佛教频频发难……在这一点上，藏传佛教的信徒倒是表现得相当宽容、大度、冷静，他们几乎从不随意讥评、诽谤任何宗派，不管是小乘还是大乘显宗，都能得到他们同样的理解和尊重。反观别的地区，情况就大不容人乐观了。」对索达吉堪布这样的说词，笔者不尽要怀疑索答吉是真不懂佛教历史？不曾读过佛教文献？或是曾经读过而如今忘记了，才会做出这般不符史实的结论？更以这种不符史实的言论来作人身攻击，诬枉别人不懂佛教。

在印度， 世尊尚未示现入灭前，无数的外道群起攻击 世尊的言教，不肯信受 世尊的法义， 世尊却大慈大悲、苦口婆心的、无厌倦的一再为外道们解说正法的真实意义；更为了让正法能够彰显，能够利益更多的人， 世尊往往踵随外道的脚步之后，几乎遍历当时印度各大城市，去向大众们解说正法，希冀外道言论能够消灭，不让外道错误的法义误导众生，不让众生在不知情的情况中堕入无明的火坑里，这正是 平实导师今日所效法的正行。当时那些不信仰佛教的无明所障的外道人士们莫不是异口同声的说：「释迦牟尼从自宗的立场、观点、利益出发，对别的教派、别的宗门大加贬斥，评论别宗为魔说，认定他派是邪道。」以这样的观点来毁坏、诽谤 世尊的正法。 佛的弟子提婆达多，示现的言行更是忤逆至极，不仅不肯依教奉行，更想要把他的老师 世尊给杀害，希望能够取而代之，成为新佛，夺取教门的领导权。如此，提婆达多的身份是出家的佛弟子，却做出这样罪大恶极的行为，果然最后遭受极大的恶报，生身陷落地狱，要受无量劫的痛苦果报。索达吉今天也是披着「佛教」的僧衣，利用僧衣的威德而对正法加以扭曲和诬蔑，来世的果报却是不认他身上所披僧衣的。

又， 世尊入灭百年之后，就发生了佛门内部的诤议，因为证量的高下差别，所以师兄弟们对于 世尊法义的解释就出现了不同观点，在大众部与上座部两个主要的派别之下，分裂出十八、二十个部派，彼此之间互相功击对方所提出的法义不符合 世尊的正教；这其实正是显示了佛教法义的甚深难解和广大胜妙。由彼时开始，佛教产生了分裂的现象，以迨今世；如今自称为佛门正宗的团体，其数目之多，真可以说是有如过江之鲫。

复次，在历史上，印度佛教的后期（公元七世纪笈多王朝戒日王殁后），宗派林立，各教派的法义不仅不尽相同，还往往互相攻讦，不承认对方的佛教法理及法统地位。到了十世纪左右，佛教被密教宗派同化成功，佛法变质为外道邪淫的虚妄法，佛教已经名存实亡，本质上已是外道法，空有佛教的教相与僧相，已无佛教的正法。十三世纪时，回教徒入侵印度建立德里苏丹王朝，把密教消灭，整个表相佛法遭受极大的浩劫，也令的原本发源于印度的佛教，竟然面临只能在南亚求生存，茍延残喘的处境。现象界来说，印度般若佛法在 世尊示灭五百年后，公元一世纪以后，慢慢地被外道思想渗透，至十世纪时，因密教的李代桃僵伎俩而毁于密教手中，十三世纪印度密教正式亡于回教徒手中；在 世尊入灭后的一千多年的时光，整个印度可以说是充斥着外道言论，这些外道的不如实法义是不清净的，不清净的法义所得的修证结果自然地也是不清净的。在七、八世纪时，密教接受了印度派性力思想的邪淫教义，用以取代佛教中原本胜妙的般若及种智妙义，渐渐地侵蚀佛教中清净的佛法，把染污的外道法融入佛法里，最后取代了佛法，终于把 世尊遗留给予印度众生的福报用尽，于是佛教正法遂在印度正式的绝迹了，被密教以外道法取代了。而印度密教多行不义，违背天理的教论行证，也使得自己走向了灭亡的地步，密教所宣称的神通广大的护法神，仍然没有广大的神通来护持自己的邪教，最后还是灭于回教徒手中。

复次，中国境内的佛法，也曾三度的被道教法师进行过全国性的灭佛运动。然而，佛法—特别是了义正法—已经在中国生了根，虽然仍是处在凄冷风雨、一脉单传的情况下，但禅宗的宗门正法仍然是传了下来，后来更是一花开五叶，令得佛法不致断绝，以迄今时的台湾，人间还有无上甚深正法可闻、可修、可证。

复次，西藏因为接近印度国土，再加上曾经接受唐朝文成公主传入佛法的熏习，人民因此普遍尚佛，所以在印度实质上已经变质了的佛法才得以传入西藏，开启了密教进入中国的途径。密教在西藏传法的初期，遭遇到苯教的强烈攻击，文成公主与金城公主所建立的佛教基础全被苯教徒毁了，接着又发生了国主朗达玛拥护苯教，进而灭佛的事件，虽然最后密教透过吸收苯教教义的同化政策，压过了苯教，获得了全面的胜利，使密教大弘于西藏。然而，由于 达摩祖师一脉传入中国的佛法，是真实的实义佛法，再加上经由 玄奘大师的取经东回，令佛法教门与禅宗宗门正法，在并存弘扬的情形下，导致千百年来西藏密教无法全面取代中国佛法，使实义佛法亡于印度的历史无法重演于中国；反而是密教在经过了千年的经营后，虽然一度侵蚀并且掌控了西藏地区的政教命脉，最后的结果却是沦为流亡印度北方边境的结果。如今，中国地区所弘传下来的实义佛法，却经由不断的延传，正在发挥它的正法功德力，光辉灿烂的利益一切的有缘众生。

如上所说，外道对于佛教的攻击，往往不留余地、竭尽全力的想要全面性的消灭佛法，索达吉堪布昧于史实，竟然认为：「不信仰佛教的人或者信奉外道的人士对佛法反而不怎么攻击」。显然的，索达吉堪布对于佛教的历史知识，并无充分了知。并且索达吉恐怕也不能够了解之所以会有「佛门内部的一些自立山头之人动辄就以佛教的权威面孔自居，时不时就要从自宗的立场、观点、利益出发，对别的教派、别的宗门大加贬斥。要么评论别宗为魔说，要么认定他派是邪道，似乎只有自宗才是唯一正确地抉择了佛陀密意的究竟宗乘。比如有些净土宗人斥责禅宗、华严宗为痴人妄说」的真正原因。

会有如此的现象，是因为教外的人对于佛教内正法被误导的事情，他们是幸灾乐祸的，怎会来管你法义的弘传对或不对？最好是永远像密教一样的把正法乱传，高兴都来不及了，哪还会来纠正你把法义讲错了？而且他们也不懂佛教的法义，就算想管也管不到，想批评也批评不来，所以外教不批评佛教，这才是正常的现象。只有教内的人才有能力管得到，才会关心佛教教义弘传的问题，才会出面指正教内法义弘传的弊端；所以，教内真悟而有般若智慧的人，才有能力将佛教已被误导到外道常见、断见的法义，扭转回来。而且这件事，正是从佛教内部、而且是从根本上来健全佛教的最好方法，是导护佛教教义回归 世尊正法的釜底抽薪的办法，也正是根本解决之道。索达吉却因为密教的法义邪谬而被举证及评论，就故意颠倒是非、扭曲真相，谤说「佛教内的人反而极力攻击佛教」。然而 平实导师对密教的评论，根本不是攻击，是举证明确而且如理作意的评论；这都在【成佛之道】网站上所张贴的《狂密与真密》四辑共五十五万字的评论中显示无遗，索达吉怎可扭曲事实、颠倒是非的乱说呢？

密教的邪谬法义被佛教界普遍的接受与修习，才真的是佛教中的大危机；如果这种恶劣情况不赶快扭转，古时「密教兴而佛教亡」的故事，将会再度重演于现在的全球，那时佛教就将全面而彻底的灭亡了。但因为 平实导师看到未来佛教的危机，因此写出了《狂密与真密》四辑，将密教的所有秘密全部披露出来，使得密教的邪淫真相大白于世间，索达吉恐怕因此而断了密教生存的机会，所以明知密教法义邪谬，却还要强出头来为邪淫的密教极力辩护。另一个过咎在于佛门内的宗派领导人大多数是没有证悟的学人，这一些没有证悟「大乘无生忍智」的大师们，多落于心外求法的境界里；这些大师或学人，如果落于心外求法的境界里时，就会与「我相」与「我执」相应，往往就会以自己的见解来解释佛法；遇到真悟的人出世弘法时，他一定会抵制到底，因为真悟的人说出的法义，一定与他的法义不同，他为了维护名闻利养，当然要抵制到底。

如果那些大师级的未悟学人，是以佛经的本义来加以宣说的话，那还有法布施的功德可言；如果妄自宣导，未证言证，以自己的意思来解释佛经的义理，所说的法义与佛经本意不同，落入常见、断见外道见中，还以为自己证量极高，对于诸方证悟者所主持的教派言论起了我见我慢心，然后，就敢大胆的批评诸方，谓自宗才是唯一正确地抉择了 佛陀密意的究竟宗乘，来妄评其它的教派为邪道；做如此的言论，恰恰成为魔说，来日就不免在舍寿后，要落入三恶道中，受苦无穷。古今西藏密教宗派绝大多数的上师们，正有如此的现象：密教学人奉为圣人的宗喀巴，妄言的说过，其所传授的外道性力派邪淫法门的密教密续更胜于显教清净的真实可证法，贬抑显教而告诉学人：显教所传的佛法乃是因地修行的法门，不及密教密续的果地佛门。很明白而且很清楚的，这是抵制及贬抑中国显教佛法的说法。现今的密教领导人达赖十四世，除了认同宗喀巴贬抑显教法门的作法之外，更在其发行的书中公开说明：密教应成派中观法义拥有最高的正确性。意谓显教的中观远不及他们黄教的应成派中观；但是密教的应成派中观其实正是最严重破坏佛教中观正法的邪见，云何索达吉敢说藏传佛教对于任何宗派都是表现出同样的尊重与宽容呢？很明显的，索达吉的言说正是公开的谎言。

并且，密教在统治西藏时期，对于其境内的人民，实际上是实施残忍的统治政策的。任何人民，只要是不得最高统治者—达赖喇嘛—的认同，轻者砍去手脚，重者就加以杀害，如此事实，见载于书报图片报导上，也是密教史中最见不得人的公开的秘密；历代达赖喇嘛杀人不眨眼的行为与心性，是研究密教史的人所共知的事，不容密教中人否认。这样凶残的密教，索达吉如何能够说出这样的不实言论：「藏传佛教的信徒倒是表现得相当宽容、大度、冷静，他们几乎从不随意讥评、诽谤任何宗派，不管是小乘还是大乘显宗，都能得到他们同样的理解和尊重。」

索达吉堪布说：「有相当多的汉地佛教徒因理解不了密宗的见解与行为从而对藏传佛教频频发难」，这样的说法亦是错误的见解。密教的法义在证悟佛法核心「如来藏阿赖耶识」而获得无生忍智的学人来看，根本完全都是戏论，是心外求法的外道邪说，是以虚妄的观想及邪淫行门为本质的虚妄法，是以追求鬼神感应为法门的有境界有为法，在大辣出版股份有限公司的《西藏欲经》，和正智出版社的《狂密与真密》出版后的今天来看，丝毫没有神秘与秘密之可言。只有不懂佛法的众生，或是刚刚修学佛法的新学佛子，会被其炫丽的表相、美丽的谎言与夸大的证量所迷惑，在缺乏正信及正知正见的情形下，才会被误导而信受其荒谬不实的言论。因此真正会对藏传佛教频频发难，指出密教外道本质事实的汉地佛教徒，大多是对于密教虚妄邪淫的本质了如指掌的佛教徒，为了要救护学人，利益后代学人的缘故，才会进行摧邪显正的工作，才会对密教害人不浅的邪淫教义频频发难。绝对不是如索达吉堪布说的「汉地佛教徒是因为不理解密宗的见解与行为才会对藏传佛教频频发难」，实际上是：对于密教不了解的学人，根本没有胆子，也没有能力对密教发难。密教的三眛耶戒、金刚地狱，鬼神诛法与无上神通力等等说词，蛊惑加上恐吓，吓、都能把学人给吓死了，哪里还有人敢对于密教频频发难呢？只有真实了知密教内涵的智者，才能、能敢对密教频频发难，故知索达吉堪布在历史事实上与法义实际上，两方面都不能够如实的掌握到真相。

在修学佛法的道路上，我们要如何能够不被欺瞒？不被外道迷惑了呢？若想要不被外道法所迷惑，就要有正确的知见。要建立正确的知见，首先我们就一定要相信宇宙与生命的实相只会有一种；也就是说：真理只有一个，不可能有两个；是绝待的，不是、也不可能是相待的。因为如果实相可以是两个、三个，或是更多个，成为了见仁见智的话，那整个宇宙内一切众生都没有办法生存了，就通通都乱七八糟，无因无果了。就好比说，如果我们国家的法律，没有一部绝对的宪法，来让大家遵循生活的话，那么作奸犯科者无罪，五伦纲常、道德伦理就会成为笑话，杀人放火也会成为自由而不必受责难处罚的行为，如此的社会，人们还能生存安居吗？又比如说，如果盖房子，不遵守先打地基的「真理」的话，想用水或是火来盖房子，能够成功吗？世间相的行为尚且有一定的道理要遵循，对于出世间的真实正理，更是如此。因此我们就可以了知：实相只会有一种、真理只能有一个。所以，不管是像法时期的大众部或是上座部的佛弟子们，或是当今无数自称为佛教门派的佛弟子们，只要其所传授给学人的「佛法」，不同于 世尊的正教，落入「心外求法」的教义里，那么不管其外在的表相是出家人或是在家人，不论他所拥有的是广大的佛教寺庙或是简单的朴素小佛堂，本质上都属于「外道」，不能够称自己的宗派为佛教里的宗派。因为佛教是能够教导众生实证「唯一实相」的宗教，其它的宗教都不能够教导大众学习及实证此种「般若」，所以只要不能够教导众生「般若」真实义理的宗派，在狭义上，就通通不能称为是佛教。佛门内，唯一实相「大乘无生智忍」般若的修证，对于众生来说是很困难的，然而，只要学人有坚定的信念想要寻求证悟，也有福德遇上了真正的善知识，肯依教奉行，要证悟般若其实也是不难的。但是这种道理，索达吉是不明了的。

索达吉堪布又说：「本来不同教派之间的辩论甚至争论都是再正常不过的事，只要大家都本着求真、求实、答疑解惑、共析难点的真诚态度，任何佛法上的问题都是可以拿出来进行讨论的。但最近一段时间以来，以台湾萧平实为代表的一股随意痛斥别宗别派的逆流，却令人深深感到佛法的正常研讨正被人肆意歪曲、妄加利用。　一九四四年出生于台湾中部小镇农家、世代务农的萧平实，最近几年似乎特别活跃，一直纵横驰骋在佛教“论争”的第一线。他不仅将攻击的矛头对准汉传佛教的诸多高僧大德，同时也将藏传佛教许多卓有建树的大成就者、祖师大德列入自己欲行剿灭的黑名单上。」索达吉这样扭曲真相的说法，正是「随意痛斥别宗别派」的不如实恶言相向言论，与 平实导师引经据典、提出证据的破斥邪淫的密教邪说，正好成为对比。

佛法的正法行是在修学「成佛之道」：在二乘法中，主修的是「解脱道」，修行法门为「四圣谛」、「八正道」，与「十二因缘观」。修行结果在断「我见」与「我执」的现行，证得阿罗汉果；在大乘法中，主修的是「佛菩提道」，修行法门除了以上的解脱道内容外，主要为「六度万行」、「无生忍」与「无生法忍」，修行结果在断「我见」与「我执」的现行与随眠、断除习气种子的随眠，证得四种涅盘、获得四智圆明，成就佛地境界。如此 世尊所传授的正教，正与如今正觉同修会 平实导师所传授的法义完全一样。这一些名相的真正涵义，索达吉堪布是完全不懂的，更不要说是理解与修证了，否则索达吉岂会误认为：「台湾萧平实是代表一股随意痛斥别宗别派的逆流，妄加利用、肆意歪曲佛法的正常研讨。」

索达吉不了解真正的佛法是无争议的，向来是只有外道法在与 佛语诤， 佛不与外道诤；向来是未悟的人在与真悟的人争，真悟的人只是说明真相，从来不是与未悟、错悟的人相争。了知到生命实相的真悟者，更不会与 佛诤；证悟后的贤圣，所要追求的无非是「解脱道」与「佛菩提道」的成就，这其间只有互相讨论请益与各自增上的问题，不须要与他人诤。不同教派之间，之所以会产生辩论或是争论，那都是不如理作意的教派，想要与 佛诤、想要与传授了义法的宗门证悟者诤，才会有辩论或是诤论的现象出现。

譬如《中阿含经》佛云：「于中若有倒（？）说真实不虚妄，无义相应，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚，邪行，是故此法则有诤也；于中若有导说真实，不虚妄，与义相应，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚，正行，是故此法则无诤也。」《大智度论》龙树菩萨亦云：「问曰：『佛大慈悲心，但应说无诤法，何以说诤法？』答曰：『无诤法，皆是无相，常寂灭不可说，今说布施等，及无常苦空等诸法，皆为寂灭无戏论故说。利根者知佛意不起诤，钝根者不知佛意，取相着心，故起诤。』」 平实导师所领导的正觉同修会所传授的法义，既与 诸佛菩萨所传授的法义完全一样，因此，若有人与正觉同修会诤、与平实导师诤，即是与 佛诤。索达吉堪布若是不信笔者的言论，则请索达吉堪布 请出大藏了义佛经来与 正觉同修会所传法义做一番无诤的比对，查证笔者所言是否属实。

凡是与法界的实相相违背的论义，在佛门内来说，就统称为外道法，都是外于真实心而求佛法故。因为外道的心外求法的不如实的法义，不能够向学人阐释、发明真实的法界实相，无法告诉学人三界一切法的所依止处为何。这些不如实的教义往往落在现象界中的具有生灭性的了知性上，而有了各种各样的不同的意识境界上的邪分别，然后再把这一些不如理的分别，再进一步的广做分别，于是就引发了古今中外对法界实相的无数诤言。然而实相的真理只有一个，那就是指 佛在大小乘教中所宣说的人人皆有的实相心：第八阿赖耶识（又名如来藏、本际、真心、如、…）。外道们不如理作意的广分别其所宣说的法义，因为无法触及到真心本际阿赖耶识，而其所追求的神通感应鬼神境界法，也都是属于真心体性外的妄心有为法，因此说「心外求法」者，就是属于外道众数。

索达吉堪布以密教上师的身分说：「萧平实他既无教证也无理证，常常都是断章取义般地摘抄下被批对象的零星文字，接着就施展恶语相向的伎俩无端责骂。」这是非常轻率的论断、也是非常不负责任的说法，而且可以说根本就是无根诽谤的言论。因为 平实导师在做任何法义辩正的时候，一定都是有根有据的举出别人所说的言语文字的出处，注明是在哪一本书的某一页，绝对不会像索达吉一样断章取义，或者不举证出处页数，而且断章取义的以一己之见来评判他人的法义；举证以后并且一定是根据 世尊的法教来辩正法义，并举出 世尊法语的出处。也就是说，一定会举出对方所做不如理论述的证据，才肯做出评判对方落处的言论，从来不像索达吉一般：不举证就评论他人、不依 世尊正教依据而评论他人。

所以 平实导师评论别人的法义正讹时，一向是清楚地举证他人错误的证据，而且从来不像索达吉一般的断章取义加以评论；这可以从 平实导师的著作中，以及从索达吉的「著作」中加以比对而证实，所以 平实导师全部是依别人著作中的文字证据而加以评断，并且笔之于书，公开接受天下人的检验，接受被评论者的公开或私下的法义辨正；这正是菩萨的如实智慧，也是菩萨的方便善巧，目的是为了让学人能够信受正法教理的缘故、为了让密宗邪见曝光的缘故、为了让正法得以彰显的缘故、为能效法 玄奘菩萨「摧邪显正」正行的缘故，也为了彰显菩萨畏因的妙理缘故。复次， 平实导师从来不像索达吉一般以没有根据的谩骂口吻来写书，都以法义上的辨正作为主轴，不似索达吉一般涉及人身攻击；菩萨绝对不肯做出无根诽谤的不利后世自己的事，因为善恶果报如影随形、极为恐怖的缘故，无根谤法谤圣者舍寿后三贤十地证量必定全失的缘故、难以回头补救的缘故，是故 萧导师绝对不会如索达吉所说的：「萧平实他既无教证也无理证」。

所谓教证乃是指 佛语， 平实导师的每一篇说法都在宣演 世尊正教之法义；也一一引证教文，而且所引证的教文也都是 诸佛菩萨法语；索达吉怎么会说 平实导师没有「教证」呢？难道他认为 平实导师所引用来论证的诸 佛菩萨经典都是错误的伪经吗？如果索达吉是这样认为的话，那么索达吉其人则是犯下诽谤三宝的重罪了，因为 平实导师处处所引的经教都是「圣言量」「圣教量」啊！

另一方面，所谓的「理证」，乃是指真实体验实相心第八识—阿赖耶识—的自心现量境界。 平实导师的每一篇法语都在宣演 世尊的无上法义，往往从「理证」上不假思索而说出，纯粹都是不生不灭不可思议的无上般若、本来自在心量所现不一不二的般若境界、无得无失清净涅盘实相无相的法界实相。然而，对于福德因缘不具足者，纵然白纸上的黑字是如此地字字分明而显示出证量，终究还是会感到犹如千山万壑、万丈悬崖一般，毫无下手处；犹如索达吉一般，不知不解、也无法猜透 平实导师从「理证」上所说出的真实义理与法旨。此外，既是理证，当然是不依经典文字来解说，纯从自心现量的实证上来宣说法义；但是索达吉既要求 平实导师说出理证上的证量境界，却不接受 平实导师从理证证量上所说的真实义，即如有人要求别人说话表示意见，当别人开口表示意见时，却责备别人开口说话；亦如有人要求别人证明确实拥有黄金时，却对别人所提示的黄金不肯加以承认；这就是索达吉的心态，正是索达吉对 平实导师所作的事。

并且，一切真悟的已证实相的贤圣，都能证明 导师在事相上与法理上的开示正确无讹。同样的，佛教界内有智慧的一切大师与学人，更是绝对不会认同密宗莲花生、索达吉所推广而且自己实行不辍的「饮酒噉肉，广行淫秽」的法教会是佛门的「理证」行门，因为这一些行为，在本质上根本就是低级的、原始的淫鬼邪神的崇拜信仰，如何密教祖师及索达吉等人，竟然将这些低级信仰当成是佛教中的无上大法，来加以信受与修学呢？故知事奉低级鬼神信仰的邪淫本质的密教，绝对是属于「心外求法」的外道，而且是低级的鬼神淫魔的信仰。

索达吉堪布接着说：「决心提笔捍卫正信佛教的尊严。同时也是为了向读者描述一下我所了解到的有关佛法，特别是藏密的清净面貌，以期重正视听，廓清缠绕在很多人心头的对密法的偏见迷雾。我们藏族有句谚语：对好人不加奖励会令人失望；对坏人不加制止会令他的恶行更加蔓延。所以对一切显现上不如理如法的行为，我们都有权力制止它们的日益泛滥。更何况佛陀也开许并支持对一切谤法者的邪说进行遮止，此点在《宝顶经》中表现得非常明显、清楚：“凡谤法者、破戒者，我开许待彼等如仆人，应当制伏。若非尔，我未开许。”」索达吉一副准备要进行无根无据的评论别宗，以及准备要曲解辩论的行径。如此行为，正落入自己所言的「佛门内部的一些自立山头之人动辄就以佛教的权威面孔自居，时不时就要从自宗的立场、观点、利益出发，对别的教派、别的宗门大加贬斥。要么评论别宗为魔说，要么认定他派是邪道，似乎只有自宗才是唯一正确地抉择了佛陀密意的究竟宗乘。」

事实上，索达吉已「处处表露出他不懂因明及辩论规范、甚至不解世间逻辑等特点」，其所做立论颠三倒四，造成反反复复的自语相违现象。禅宗祖师说：学佛要「闻、思、修、证」、「有疑不觉直须诤」， 世尊当年也有诸多踵随外道脚步而至印度各大城破斥外道、彰显正法的行动，禅门诸多祖师对于误导众生的野狐，不止是慈悲开示，有时更是棍棒交加、拈提讽谏，常常留有记录，以警示后人；如此的行为，在在处处皆是显示证悟菩萨的慈悲法行，示现出护持正法的慈悲愿力。这一些护法的行为，不能误认为是诸菩萨在与外道诤、在与凡夫诤；我们应该要知道：如果没有 诸佛菩萨、证悟祖师的破斥辨正与教授，我们是不可能了知法界实相的。法界的实相是法尔如是的，法界的实相是不与人诤的，法界的实相是离开我相、人相、众生相的，因为法界的实相即是真心第八识，这是只有了或不了知、证知与否的问题，互相之间是不必起诤言的。因此 诸佛菩萨为救护众生离于邪见无明火坑的开示，本是慈悲愿行，我们不应该误解而认为是 诸佛菩萨在与外道诤、在与未悟或错悟的凡夫诤；歪曲这个事实的人，乃是不了知法界实相心的凡夫，乃是不能够了解 诸佛菩萨破邪显正、救护学人的慈悲愿行，佛教界内有智慧的学人莫盲从而做如是谤法的言论。

而且，索达吉应该遵守自己的理念：「所以对一切显现上不如理如法的行为，我们都有权力制止它们的日益泛滥。更何况佛陀也开许并支持对一切谤法者的邪说进行遮止，此点在《宝顶经》中表现得非常明显、清楚：“凡谤法者、破戒者，我开许待彼等如仆人，应当制伏。若非尔，我未开许。”」如今证明索达吉的说法，正是不如理、不如法的行为，所以一切佛弟子都有权力制止他的破法行为。如 佛所说，制伏别人时，必须以别人所说所作是破法破戒的行为，否则， 佛不开许任何人制止别的佛弟子说法作事。如今索达吉对 平实导师的正法断章取义，加以无根据的栽赃与诬蔑，正是破法的行为；又对邪淫的、贪求淫乐的、淫人妻女的西藏密宗邪法，加以极力的赞叹与弘传，公然违背 佛在诸经中的告诫，正是破戒的行为；这两者，都不是 佛所开许的行为，所以一切佛弟子都有义务加以破斥和辨正。索达吉以破法及破戒的事实与身分，却来诬蔑及抵制 弘扬正法、护持正法、遵守戒法、戒行清净的 平实导师，颠倒事实，诬赖 平实导师是破法者，不正是指鹿为马的现世具体事例？

正觉同修会所弘传的正法，完全符合 佛说的第八识如来藏，而且能令人依此亲证而进修诸地菩萨所应证得的道种智；返观当代佛门之内—特别是西藏密宗—之法王、上师、学人误会佛法，以为证得一念不生的意识境界，或是观想所成明点存在的境界，就是证得真心如来藏、就是证悟，这完全是错误的知见，堕入意识常见境界中，或是以外道法所观想的明点来取代 佛所说的如来藏，妄说明点即是如来藏。佛法的开悟境界，乃是如来藏的本来无所得的境界，是离开能、所的境界，才是般若的境界。然而，一念不生的境界或是观想所成的境界，具有能观的所知与所观一念不生的境界，双具能、所两方面，是属于修前没有、修后而得的境界，当然那是有生之法上，是落在能所上，属于妄心所行的境界，不是真心所行境界，乃是佛门内所指说的妄心分别境界。密教学人不知，复加上没有遇到善知识的教导，以致错认了一千年，可以说是「误会大了」，根本不如中国显教的禅宗能真实的证悟如来藏而发起般若智慧。

禅宗六祖即很明白的开示：「不见一物存无见，大似浮云遮日面。」正是诃责一切将「一念不生」误认为是「本来无念」境界的佛教学人；因为妄心所行的境界乃是对于色声香味触法等等的六尘相，做种种如理或不如理作意的分别；真心则不如是，真心所行境界不同于意识分别六尘相、十八界之法。因此六祖所说的「无念」，是指真心第八识所行的「本来无六尘相的分别念」境界。「一念不生」境界，乃是意识所行境界，是后来修学定法而得的一念不生境界，不是本来无念，而是本来有念、后来无念的有生之境界相；学人只要下定决心，努力修学定力，要得「一念不生」境界，并不困难；以 平实导师所传授的无相念佛法门来修，三个月就可以成就了。然而，此「一念不生」境界，是妄心所生的境界，是属于妄心所行境界之一，为妄心的所生法，在唯识的观念上，称为「心所法」，即是五别境心所法中的定心所，是为妄心意识所行境界；还得要再求证第八识如来藏，证得如来藏的时候才算是真的开悟，才能真的发起实相般若的智慧。

因此学人将真心所生的意识相应的「心所法」认为是真心，那就大错特错了。 世尊将此一现象做过一个比喻：镜子与镜子所照出来的影像。镜子本身比喻真心，影像比喻妄心；「一念不生」境界只是真心镜子所映照出来的影像，不是真心本体；又比喻说为海水本体与海水所生千变万化的海浪之间的关系，也是一样的道理。真心与所生的十八界法始终维持着非一非异的关系，真妄心和合运行的所行境界，是真正的中道实相境界，不是那些不曾了知如来藏所在的落入妄心所行的能、所分别六尘相中的虚妄生灭的境界。

六祖之后的神会禅师，于未悟前所说：「以无住为本，见即是主。」也是落于「一念不生」的意识境界中，是意识所行的境界，自然就遭到六祖诃责、杖打。幸好神会禅师于杖下思惟：「大善知识历劫难遇，今既得遇，岂惜生命。」自此给侍，后来遂得六祖宗旨，发起实相般若智慧，才能够有后来楷定南北两宗，确定禅宗法脉流传天下的大智大勇的菩萨正行。亦如学人请问：「万里无片云时如何？」这种一念不生的境界相，就是古时和现今的诸方大师的证境，但是宝寿沼禅师答示云：「青天亦须吃棒。」也是如此的道理，说明了一念不生的境界相，只是意识妄心的虚妄境界，与证悟无关。

马鸣菩萨于《大乘起信论》所言：「如凡夫人前念不觉，起于烦恼，后念制伏令不更生；此虽名觉，即是不觉。」也是如此的道理。「前念不觉，后念制伏，令不更生」，正是「一念不生」的意识心境界，不是实相真心所行境界，是故 马鸣菩萨随即明白开示：「此虽名觉，即是不觉。」乃是意识心出生才有「后觉」，乃是不觉真心、不证「第八识本有的真觉—本觉」的凡夫所行境界，非是中道实相所证的「本有的六尘以外的真觉」境界。

佛语：「如是实相过觉观境」、「我说真实绝于四事，谓（绝于）见闻觉知」、「一切觉观，缘相行处」，更是说明如此的道理。因为「一念不生」境界，乃是练习而后才有的境界，是学人透过觉观的修练才能够成就的境界，落于六尘觉观的意识境界中，因此「一念不生」境界，不是真心实相境界。奈何密教古时上师法王与学人不能觉察，复遇不到善知识的教导，偏偏就遇上了错悟祖师的开示，中了先入为主的毒，认贼为主，导致如此错误的观念流传了一千年，直到如今还有索达吉用这种邪见在残害学人。有智慧的学人都应该了解：「一念不生」的境界，不离六尘中的觉观，乃是在六尘中运作的意识所行境界、乃是意识定力所成境界、乃是真心所生而由意识受用安住的境界，不是真心自住的实相境界。

于公案拈提《宗门正义》书中 平实菩萨云：「此一念不生之觉知心，正是四阿含诸经中， 佛所破斥我见之我，十八界法所摄之无常有为意识界法也。云何为无常？谓易起易断故，舍寿必定永灭故，不能去至未来世故；如人眠熟已，此离念灵知心即断而不现；如人闷觉，入无想定、入灭尽定中，皆断而不现故。如人死已，于正死位必断而不现；如中阴身入胎已，此世之离念灵知心尽未来际永断不现，无有再现之时；来世之觉知心再起时，须依三缘方得现起：依来世之五色根及此世往生之意根，与来世五色根所摄受之五尘而由如来藏所显内相分六尘为缘，根尘相触方得现起来世之全新离念灵知之心。

来世之离念灵知心既非依此世五根为缘而得现起者，乃是另一全新之灵知心，非是此世之灵知心死已去至来世，故不能忆知此世事。由是可知，离念灵知心正是意识心，不能去至后世；前世离念灵知心亦不能从往世来至此世，故知离念灵知心乃是无常之法，于眠熟等五位中必断，非是常住之法。既是无常之法，焉得是涅盘妙心？涅盘常故、恒故，焉能由唯有一世之无常之离念灵知心入住（无余涅盘）？」

密教诸多祖师皆认为此意识离念灵知心为常恒之法，皆认为离念灵知心可以入住无余涅盘中；如此立论不仅违背事理正常现象，也违背 佛所说三乘诸经诸法正义，于事相上、于教理上，都违背实际理地。是故一切佛教学人皆应有简择能力，勿随此种不实言论共同起舞，坏 世尊正法。然而索达吉却认同密宗这种邪说，出面破斥正说，岂非是以自己的邪说而诬蔑他人的正理为邪说而颠倒黑白者？


第四章 　不知的境界

廓然无圣：梁武帝问达摩祖师；「如何是圣谛第一义？」祖曰：「廓然无圣。」帝曰：「对朕者谁？」祖曰：「不识。」帝不领悟。

不知最亲切：法眼文益未悟时，过地藏院，雪阻少憩。地藏禅师问：「此行何处？」法眼曰：「行脚去。」藏曰：「怎么生是行脚事？」法眼云：「不知。」地藏禅师曰：「不知最亲切。」

问取露柱：兴国振朗初参石头禅师，便问：「如何是祖师西来意？」石曰：「问取露柱。」曰：「振朗不会。」石曰：「我更不会。」师俄省悟。

索达吉堪布言：下面即对他的少数话语、个别论点略作分析、批判，有缘者当自行深入下去，并做出最后的公正评判。

萧平实说：我们的《楞伽经详解》，自古以来没有人这样讲，藏经里面有好多祖师注解楞伽经，但是我不去看它，因为我发现他们所讲的都不是我要的，而且他们根本不知道佛讲的是什么道理，解释错了。

答：萧平实先生说他讲解《楞伽经》的思路、方法堪称前无古人，这一点我绝对相信。从实际情况来看，古往今来的高僧大德在解释佛经、撰着论典时都会发挥各自的理解与认识水平；而佛陀在讲法时也往往有直接、间接说法的区别，并因此而使佛经充满了密意及隐藏意。故而佛经的内涵才非常深奥，也才能引得那么多人试图从不同角度去对佛经作一番崭新而又不背离佛陀原意的再读解。所以，我自然会对先生的另辟蹊径之举深表随喜，如果他真的是在认真读解《楞伽经》的话。但在看过这本《楞伽经详解》之后，巨大的失落感却让我不得不对萧先生的胆识与学识之间的距离表示怀疑。也许是我水平有限，也许是我个人的偏见，不过在此书中，别说前无古人之见解难以寻觅，我倒是觉得他连佛陀的本意都未能理解。充斥全书的是随处可见的谤法之语，别的暂且不论，单单看上引的短短几句话，从中就已暴露出太多的佛法常识性漏洞，这让人如何能再相信萧先生批驳别人的能力与价值。

首先要纠正萧先生的一个错误概念，即他在藏经中根本就不可能找到藏地祖师对《楞伽经》的注解。如果在藏经中连先生要批斗的对象都找不来的话，或者说它们根本就不存在于藏经中，那么我们倒要问先生一句：你又是从哪里得知藏地祖师对《楞伽经》的看法？答案只可能有两个：要么是道听途说；要么就是你本人凭空捏造了。

    对藏传佛教稍有基础的人都知道：藏文的大藏经也就是通常所说的《甘珠尔》，也叫《佛说部》，是由译成藏文的佛说三藏四续经典汇编而成的一部丛书，全书共有104函或108函。而《丹珠尔》才叫做《注疏部》，顾名思义也就是由已经译成藏文的各种学科和注释显密佛教的著作汇编而成的一部丛书，全书约有218函左右。有一点是必须要加以澄清的，即藏地祖师如果对《楞伽经》作过注解的话，这些注解也绝对不可能出现在《丹珠尔》里。因《注疏部》中收录的皆为翻成藏文的印度诸大德所造的各种论典，藏族人自己造的论疏永远也不可能出现在藏经或《丹珠尔》里。说藏经中有祖师对《楞伽经》的注解，这就如整天数落石女的儿子一样毫无意义。　我们这样说并非是对萧平实先生本人进行人身攻击，只是为了揭示出一个基本事实。若有人真信了他的话并进而对藏地祖师大加贬斥，由此不明真相而造下恶业那才真是冤枉。

    还有一点也要请问先生：你到底懂不懂藏文？如果不懂，那怎么看藏地祖师对《楞伽经》的注解？恐怕即就是想看也不可能如愿以偿。如果懂藏文，那你看的到底是哪一位祖师的注解？他在哪一点上错解了佛意？你依靠哪些教证、理证推导出他的错误？他的哪一句话背离了佛法？笼统地说一个人这错那错说服不了任何人，请拿出具体的证据！

    另外，萧先生自己说自己不去看藏经里面祖师对《楞伽经》的注解，既如此，那又是如何发现“他们所讲的都不是我要的，而且他们根本不知道佛讲的是什么道理，解释错了。”你是凭什么发现的？既不看也不读，那么除了听别人讲解以外，剩下的就只能是凭借神通了。　我倒是很佩服先生的勇气，只是我不知道后人在看到他写的这段文字时，如果因了它的误导而对佛法，尤其是密法产生出极大的偏见，那时谁又来为他们的利益负责？　最后，我想把有关藏文《楞伽经》的大致情况向读者朋友们作一交代，真诚欢迎大家在因缘成熟时能深入藏经、深入藏文佛典、深入整个藏传佛教，真正对密法来一番亲身体证，孰是孰非到时自可见出端倪。

    藏地流通的《楞伽经》均转译自汉文。一名《入楞伽经》，北魏时代菩提流支译成汉语，共九卷二十八品，后由郭法成（藏族译师）译成藏文；一名《楞伽阿跋多罗宝经》，刘宋时代求那跋陀罗由梵文译成汉文，名《一切佛语心品》，共八卷，后由郭法成译成藏文，并将汉族轨范师万希（音译）之注释亦译为藏文。汉文本中求那跋陀罗翻译的《楞伽经》又称《四卷楞伽》，因共有四卷的缘故；菩提流支译的则称为《入楞伽经》，共有十卷。它们的不同并非天壤之别，其实质依然一体相通。」

谨答：

平实导师批注《楞伽经》时，不参考其它祖师或是其它大德的注述，这是因为佛法隐晦难知的法义 导师已经了然于胸的缘故。这就像是说 世尊说法时，不用参考其它诸 佛菩萨的论著再来说法的道理一样；也像是说禅宗祖师们，想要启发学人时，亦不用再参考其它 祖师们的公案，即可随缘教化弟子，是一样的道理。因此，索达吉说：「萧先生自己说自己不去看藏经里面祖师对《楞伽经》的注解，既如此，那又是如何发现『他们所讲的都不是我要的，而且他们根本不知道佛讲的是什么道理，解释错了。』你是凭什么发现的？既不看也不读，那么除了听别人讲解以外，剩下的就只能是凭借神通了。」如此的质疑，乃是以不懂第一义谛的凡夫身，不如实了知实相真心之人，落在意识心境界的常见外道见解中，用其不如实的知见来看待证悟第一义谛菩萨的见地与证量；这就好比小学生对教授说：「教授！你的见解与我等小学生的见解不同，那么一定是教授你错了，我等才是正确的论述，教授你真的不懂。」如此一般的荒谬言语。

《楞伽经》是菩萨修学「无生法忍」所需依止的佛教经典，是甚深极甚深的方等种智类的佛经，不是外道与二乘圣人，或是初得「大乘无生忍」智的新学菩萨们所能够真正了知实义的佛经，更何况是未知般若为何物的无明凡夫所能够了知一二？ 世尊之所以为诸菩萨说《楞伽经》，是为了帮忙已经了知实相般若的诸菩萨众们得以前进修证，证入初地境界，是故开示如何修入初地境界的诸多观行法门。 平实导师能够如实的批注出其中的隐密法义，索达吉既然公开说 平实导师的批注有问题，何妨以自己所认为的正确意见加以批注？让天下人看看您的证量与批注的功力？若作不到，有何证量与正见可说呢？

「祖师西来意」自 世尊正法眼藏传于 迦叶尊者，续传于 阿难尊者，再辗转的由 达摩祖师传入中国，迄于今日，在这漫长的二千五百多年里，佛教的传布遇到了很多的艰辛时期：在印度时期， 世尊示现入灭后的五百年中，佛法渐衰，证悟之人渐渐凋零谢世，住持正法之人越来越少。后来虽然有禅宗祖师 马鸣菩萨为导正 世尊正法在像法时期被后世学人误解的过失，出而演述般若种智妙法，著述《大乘起信论》，演说一心、开出二门，宣示真实第八识如来藏，使得佛法兴盛一时；然而也因为所说种智「无生法忍」过于胜妙与深奥，学人多不能胜解妙法；加上证悟之人越来越稀少，致使 马鸣菩萨往生后，错解佛法的情形更为严重，诽谤三宝之说法者众，真解佛法者少。

后世乃有禅宗祖师 龙树菩萨为救学人落于「虚妄执有，错认意识心为如来藏义」，落有有无两边，所以出而演述「中观正教」，使得大众学人能够了知，法界实相心是离于两边：非是三界里的生灭有为法，非是有为有生灭现象的意识心，也不是纯无为的、空无作用的纯无漏法，故说法界实相心离于「非有」。法界实相心非是三界外的不实妄想法，非是观想本尊、非是双身法四喜的虚妄境界，有其不生不灭的体性，真实存有，故说法界实相心离于「非无」，具有无漏有为法的种种功德，因此说为「中道实相」心。然而末法时期学人，根劣不堪受持正法，复出现了误解 龙树菩萨中论正义的西藏密宗应成派中观的邪见，出现了妄执「一切法空」的诽谤三宝的言论，导致今时佛法被误解的现象极为严重。

当 马鸣菩萨与 龙树菩萨相继出世弘扬正法期间，在佛教内，因为学人对佛法的误解，所以出现了「唯识」与「中观」两派的诤论。这是因为当时的佛教修行人对于高深而胜妙的种智佛法已经不能领会，才会出现的现象。因为不能会通「唯识」与「中观」的广狭深浅处，致使印度的佛教学人将本来一法的佛法分割为唯识与中观二法，因此而兴起无义的诤论。可谓去圣日遥，学人道业渐衰。 马鸣菩萨时期，还能够对学人宣讲超越「无生忍」般若总相智的「无生法忍」种智，来令学人增益其所证悟明心的般若妙慧，令学人随分随力的修学种智；到了 龙树菩萨的时代，虽然表面上佛法大兴，然而，大多数学人福慧变差，不能堪受胜妙的「无生法忍」种智，因此 龙树菩萨只传授「中观」—大乘无生忍—般若中观乃大行于天下。 龙树菩萨并非不懂种智，乃是学人根器不堪授受「无生法忍」，遂少传于天下，后来才由其弟子如来贤，在中观广为弘扬后，继之以唯识如来藏妙法弘扬之，进一步提升大众水平。但如来贤灭后，后继无人，遂造成后人误解 龙树菩萨的「中观」，如同现在的密宗黄教的应成派中观一样，以为 佛说「无如来藏的蕴处界一切法空」即是中观见，自称为空宗；又误会唯识为「一切法有」，谤为「有宗」。因为学人「执着实有」，更错误的认为：「『唯识胜义有』劣于『中观毕竟空』，所以唯识不达究竟地。」遂形成两派教义分裂，造成千百年来的诤论，其实都是未悟者互相间的诤论。

后来，禅宗祖师 无着菩萨与 世亲菩萨，有鉴于两派学人乃是由于未曾真修实证的缘故，才会引发「唯识」与「中观」的诤论，因此禀承等觉菩萨当来下生 弥勒尊佛的教导，宣扬佛法根本论的《瑜伽师地论》，来利益学人，令学人能够开示悟入中道「无生忍」佛教正法、令学人能够修入地上菩萨唯识「无生法忍」境界，融合唯识派中未悟凡夫与中观派中未悟凡夫间之诤论，佛教研究者口中的瑜伽行派，就是因此而出现的。因为只要学人能够了知无生法忍的境界，就一定能够了知中观中道的实相无生忍般若总相智、别相智，即能了知唯识与中观两者皆是佛之正教，惟是法义的广狭深浅不同，惟是应机说法的时机不同而已，无有诤论。如此一来， 佛之正法将能够彰显弘扬于世。

中国在唐朝初期，佛教界也遇到了如上的疑问。 玄奘菩萨有感于中国境内各宗派对于佛法的解释，往往有互相抵触的地方，又找不到真正能够解释如此疑问的大善知识，因此一心坚定、义无反顾的为法忘躯，在皇帝不准的情况下，偷偷潜行离开大唐国境，在亲身深入险境、九死一生的情况下去到印度；遇着了 世亲菩萨的再传弟子 戒贤菩萨，随即归依座下修学《瑜伽师地论》，得以会通「中观」与「唯识」、修证「无生忍」般若与「无生法忍」种智；随后参学诸方，大振佛法于天竺及西域诸国；后来回国又大振佛法于中国，堪称中国佛教史上第一人，可谓前无古人。以后的各朝各代，佛法渐趋没落，诸多禅师们已经无力传授学人修证「无生法忍」的一切种智唯识之学，致使佛法更易遭受破坏。

如今，有大善知识住世，能够宣演开示「无生法忍」种智，宣演《楞伽经》妙义之后，又批注成《楞伽经详解》公开流通；继又宣讲《大乘起信论》，显发其中的妙义，使以前常被诬蔑为「伪论」的胜妙正论，开始广被接受而有多人开始弘传。台湾佛教学人能够有如此大的福报，亦是众生的福德因缘感召所致，有智慧的学人，对于这种百千万劫难遭遇的大善知识，不应该再次错失跟随修学佛法的机缘。如是略述佛教历史，令学人了知「唯识」与「中观」正法之教的真实义，为令学人了知索达吉误会不解 佛之正法的真实义，更为令 佛之正法彰显于世。

索达吉堪布说：「还有一点也要请问先生：你到底懂不懂藏文？如果不懂，那怎么看藏地祖师对《楞伽经》的注解？恐怕即就是想看也不可能如愿以偿。」如此的说法，则表示出索达吉并不懂佛法中「名、句、文身」的真实义；谓索达吉误认为名、句、文身等法为实有，而妄生计着相。

《成唯识论》云：「依语声分位差别，而假建立名、句、文身」，「且依此土，说名句文，依声假立，非谓一切。诸余佛土，亦依光明、妙香味等，假立三故。」

名、句、文身的存在，只是为了要表达意义，也就是说：名、句、文本身并不是真实的存有，名、句、文其实乃是依于蕴处界相而假名施设建立的现象有，目的是要让众生能够表达意义来令闻者会意。在我们所居住的这个娑婆世界里，彼此之间的连络沟通主要是依靠于声尘，来传达名、句、文的意义；然而并不是所有的佛土都以声蕴为媒介来表达名句文意：谓有的佛土是以光明的变化来表达名句文意，有的佛土则以妙香味来表达名句文意，诸佛各在其国依于五蕴来假立名句文身，而传授众生佛法。不能因为 平实导师有隔阴之迷而在此世不懂藏文，就说他不懂佛法；是故，懂不懂得藏文，对于了解或不了解佛法，并不是重点，重点是在于：「对于隐覆在名句文身之后的真实义是否有如实的理解。」只要能够证解到佛法的真实义，那么，也就自然的能够看懂诸多的经教，而不会迷惑于各种不同名、句、文身的表相里，这与懂不懂藏文并无关联。

而且更进一步的，也能够分辨出真实法与虚妄法的不同处；也就是说，因为能够了解到名、句、文身背后的真实义，所以能够不被外道虚妄法所迷惑，更能够看透外道虚妄法的落处，而本着菩萨慈悲的愿力，能够甘受无明众生的误解、无理的辱骂与不实的诽谤，只希望无明所罩的众生，能够经由详实而清楚的真实义理的开示，能够脱离邪见、不造恶业、改正错误的观念，转而修学正法，而得到真实出世间法的利益。 平实导师何尝不知评论密宗之后必定会招来密宗的诬蔑栽赃与无根诽谤，但为了救诸藏密行者远离破法大恶业，宁可牺牲自己的名声利益，出面承担别人所不愿作的评论密宗邪淫教义的正行；正觉同修会内，上自 平实导师、诸位亲教师，下至诸多的师兄、师姐们，都是本着慈悲为怀、上求佛道下化众生、行菩萨道，以救护众生免于邪知邪见而奉献心力，不计回报的为令正法久住而付出心力与财力，从来不接受众生的供养、回报；为令学人不被西藏密宗的经典所迷惑，误认为密宗的经典为 佛菩萨所传的佛法，而错误的加以名不符实的虚妄推崇，在不知不觉中落入破佛律仪、诽谤三宝的无间恶行中，因此努力的为救护众多学人免于恶报、宣扬正教、辨正密教、护持正法。

所以 平实导师略读古时未悟祖师所作而被收录在《大正大藏经》经疏部中的楞伽经的批注，发觉都是依文解义，不能将 佛的本意加以宣示；而且发觉所说有许多错误，便不再阅读与参考了； 平实导师不曾有一句话说过是「阅读藏文本的经藏中的楞伽经的注疏」；索达吉若是中国人，也会写中国字、会说中国普通话，就不应该误会 平实导师书中的语意，而诬赖 平实导师所说是「阅读藏文本的批注」；除非是外国人读不懂中文，还情有可原，否则即是捏造事实来欺骗不曾读过 平实导师著作的人，而作无根诽谤、冤枉 平实导师，这种捏造与冤枉的事，不是自称学佛的「诚实、诚恳」的索达吉所应该有的行为。

此外，根据古今藏地祖师所造的，藏密法王、喇嘛、上师认为最胜妙的密续，所以给与翻译为中文而流通的密续，包括莲花生、阿底峡、宗喀巴、克主杰、玛尔巴、…等人著作的密续，乃至西天的寂天、月称等人的著作论典，已经证明他们所谓的证悟，都是落在意识心的境界中，未见有人证得第八识如来藏，所以都是未实证般若实相的凡夫；截至目前，尚未曾看见有哪一位藏地祖师所著作而已被翻译成中文的密续中，曾述及真实证悟的理证境界；乃至粗浅的初禅禅定境界的叙述，以及修证初禅的理论与行门，也都说错或者根本就讲不出来；有的人则是根本就不曾、也不敢解说初禅的证境。这样的藏地祖师，既无般若的实证，也无禅定的实证，有谁能正确的批注《楞伽经》呢？在这样的情况下，纵使藏地祖师确实有人批注过，其实不如不读，免得浪费了时间去读他们所造的无意义的戏论。

索达吉堪布不能够忍受 平实导师指出其所修学密宗邪法的虚妄本质，而做出种种不如理的辩证，希冀能够挽回密教学人与世人对于密宗的认同。然而，大乘佛法是真实一乘佛法，是绝对不共密教鬼神虚妄言论的，也绝对不共密宗假藉双身法的歪理而邪淫他人妻女的邪法，因此索达吉布什望大乘佛法修行人认同西藏密宗法教为佛之正法，在有智慧的学人眼里，是一无是处的。

索达吉堪布言：「藏地流通的《楞伽经》均转译自汉文」。理应如此，因为由历史记录中即已得知：西藏实在是一处世间福报稀少的地区，不仅位置处于中国地理上的边疆，加上气候环境恶劣，生产不易，物产不丰，人民生存困难；而且本无文明，一直到唐朝时期，文成公主将文字与礼仪带入藏地，西藏才逐渐能够脱离蛮荒地带的生活方式，进入较为文明的生活方式。因此「藏地流通的《楞伽经》均转译自汉文」，理应如是。《楞伽经》有四卷本与十卷本的两种翻译版本，索达吉堪布也知道「它们的不同并非天壤之别，其实质依然一体相通。」又说：「藏地祖师如果对《楞伽经》作过注解的话，这些注解也绝对不可能出现在《丹珠尔》里。因《注疏部》中收录的皆为翻成藏文的印度诸大德所造的各种论典，藏族人自己造的论疏永远也不可能出现在藏经或《丹珠尔》里。说藏经中有祖师对《楞伽经》的注解，这就如整天数落石女的儿子一样毫无意义。」、「我想把有关藏文《楞伽经》的大致情况向读者朋友们作一交代，真诚欢迎大家在因缘成熟时能深入藏经、深入藏文佛典、深入整个藏传佛教，真正对密法来一番亲身体证，孰是孰非到时自可见出端倪。」

索达吉堪布此言完全不实，谓藏密中人从来不曾将藏密祖师对《楞伽经》的批注加以翻译流通，索达吉怎可责人不曾读过藏密祖师对《楞伽经》的批注？请问索达吉堪布：「您或藏密中人，何时曾将藏族人所著作的《楞伽经注解》公开给世人了解？肯不肯将藏族人的批注翻译成中文流通？」如今索达吉遇佛教学人向其请示藏族人所著作的《楞伽经》批注的法义，索达吉岂能吝惜而不肯将藏族人所批注的《楞伽经》法义公诸于世，让世人了解密宗所说的《楞伽经》中的法义？姑且不论藏族人有没有批注过此经，也不论他们所著作的《楞伽经》法义是否真有过于 释迦牟尼佛所说法教之处，若索达吉若能够如此作为：将藏族人所著作的《楞伽经》批注的法义公诸于世，则岂非更能利益一切学人？也才是真正具格的佛教法义教授师；如果不能如此作为，岂非效法无知孩童所为之幼稚可笑、无理叫嚣的玩笑行径？不知索达吉是否愿意将藏族人所著作的《楞伽经》法义公诸于世？吾人可以十年的长时间来静待索达吉的正行。至于西藏密教的祖师们错解佛法、妄说佛法，所作诸多不如实的言论，末学将会在下面篇幅与索达吉所提出的质疑一并加以举证响应说明。

梁武帝问达摩祖师：「如何是圣谛第一义？」达摩祖师回答：「廓然无圣。」谓 达摩祖师此意是为开示梁武帝「真心所行境界非是三界六尘内的有为法」，因此没有一丝三界中圣或不圣的问题。梁武帝执着于三界有为法中的表相法，以为自己所做诸多护持三宝，建庙供养僧宝等累积福德的行为，极为殊胜，因此不能领会达摩祖师的「为找一位不被人瞒的人」的真义。因为不能领会实义，梁武帝因此心生不满：你说无圣，又说我所做功德不为殊胜，那你这个佛教的修行人又算什么？因此反问：「对朕者谁？」 达摩祖师有心为他，为他梁武帝种下来日善根，遂依着理上来答真心所行境界：「这个真心跟意识不同，他可不认识、亦不分别圣不圣、功不功德等等的这些有相有为法；分别圣不圣、功不功德，那是意识的事。」

禅师辛苦的行脚参方，正为了知生死、证悟实相真心一事。地藏禅师考问他法眼文益：「怎么生是行脚事？」法眼禅师倒是真不知道何为真心，所以老实回答：「不知。」地藏禅师却是善知识，使出霹雳手段为他法眼，道出一句「不知最亲切」，帮法眼解决了生死疑问。学人若不是真知「不知」义，请勿卖弄，还是学法眼禅师未悟前的老实心行才好，如此才会有善知识的好因缘，诸 佛菩萨也才会帮忙安排学人证悟的因缘，莫学梁武帝累积福德尚未具足，却对善知识兴起慢心，欲与争胜，导致失去证悟的因缘。

振朗老实回答：「振朗不会。」石头禅师答他振朗：「我更不会。」如是令其证悟，也是同样的道理，学人且莫草草看之。千万要效法古人直心虚心老实学佛，加上信受真善知识的话语，告诉你意识心不是真心；不是就不是，当下就信受，还有什么好怀疑的？如此学佛才会有入处。如果像索达吉一般，不信意识是妄心，还要为藏密祖师所主张的「意识常住不坏心」的邪见来辩护，等到善知识举出佛语圣教根据时还不肯信受，已经不可救药的了，岂止是慢了别人好几拍？简直是外道固执邪见！如果死前能够确认意识是妄心，倒也还好！如果要等死后自己再去确认，那可就堪虞了﹗


第五章　 自心现量境界

《菩萨优婆塞戒经》佛云：「善男子﹗能说法者复有两种：一者清净、二不清净；不清净者，复有五事：一者为利故说、二者为报而说、三者为胜他说、四者为世报说、五者疑说；清净说法者复有五事：一先施食然后为说、二为增长三宝故说、三断自他烦恼故说、四为分别邪正故说、五为听者得最胜故说。善男子﹗不净说者，名曰垢秽，名为卖法，亦名污辱，亦名错谬，亦名失意。」

索达吉堪布言：【萧平实说：「台湾号称有八九百万佛教徒，其中有几个证得真如总相智？不会超过一百五十人。而这一百五十人统统是在我们会里悟出来的；到目前为止，会外只有一位居士是读了《悟前与悟后》悟的，……只有这么一位，其它就没有了。」

答：八九百万佛教徒中只有不到一百五十位证得所谓的“真如总相智”，这一结论到底是通过何种途径得来的？如果说是先生自己一一调查取证、亲自验明的话，则恐怕会与现量直接相违：因他本人从未搞过如此大规模的“佛法修证程度普查”；而且此人平日里接触的怕都是自己会下的弟子，以他一会儿说这个是邪教、一会儿又说那个是外道的行为举止来判断，他不大可能经常与那些被自己痛斥的人物互相往来。这样看来，他得出这一结论的唯一途径便是依靠自己的神通。不过早在释迦牟尼佛在世时，世尊就未曾开许过以神通来抉择别人是否开悟这一做法；而且据说萧先生本人平时一直在大张旗鼓地痛骂密宗，而密法惹怒他的很重要的一点原因便是——他自认为密法祖师整天都在乱用神通。既如此，那我们当然有充足的理由相信他是一个不乱用神通的人，否则岂不是有些自相矛盾？别人也会认为他是一个坚持双重标准的人。

    那么这一结论到底是从何得来的呢？一个不赞同别人使用神通、同时又未做过大范围调查的人，却敢一下子就否定八九百万人的修行成果，我们不禁要问了：如果没有任何拿得出手的确切证据，这算不算是一个大妄语？这种行为算不算是一种大诽谤？

    萧先生在他的很多著作上都署名曰“平实居士”，既是居士，那么想来居士五戒应该是被其持守的吧。至于他在许多自撰的书上还署名叫“菩萨戒弟子某某”，我们暂且不论，单看五戒中“不妄语”这一条就已经令人替他大捏一把汗了。不妄语就得说诚实语，但你所谓的实话的依据又在哪里呢？如此看来，此人实在是自己把自己摒除出居士之列。真正要想印证别人的开悟与否，必须自己首先开悟，而且自己必得先经过另一位开悟者的印证才可。现在你说八九百万人皆未证悟，言下之意即是自己早已开悟，要不然也当不了别人的裁判。那么还是那句话：证据何在？如果没有确切的证据，则人人都可自称开悟，人人都可为别人印证，佛法的严肃性还能得到保证吗？

    我知道汉族有句俚语，叫“王婆卖瓜，自卖自夸。”我不敢说这句话就是萧先生本人的写照，但上述绝对性的结论确实存在着任何一个智者都会感到怀疑的漏洞。最大的怀疑即在于：谁赋予了萧平实先生任意评判别人的权利与能力？

    宗门相传：威音王前，无师自通尚可；威音王后，无师自通则名天然外道。而萧先生给人的感觉似乎就是无师自通的，因他自己说过：“现在佛教界自从广钦老和尚过世以后，所有的法师、居士不是落在常见就是落在断见，你找不到真正的佛法。”既然所有的法师、居士都堕断常两边，那么恐怕也无人能当其师了，则萧先生应属于无师自通者之流了。但宗门早就把这种人称之为天然外道，一个天然外道居然还要对八九百万人妄下评语，并以开悟者自居，这无论如何都与大妄语脱不开干系。当年永嘉大师虽于天台教下开悟，但玄朗禅师却对其言：“无师自悟，乃天然外道。今曹溪祖在，应求印证。”于是大师就往六祖处去求取印证并终获六祖认可，从此留下了“一宿觉”的千古美谈。再看萧先生的言行：除了对千余年前的二祖慧可、五祖弘忍，以及近代已过世的虚云老和尚、广钦老和尚等极个别人表示认可外，剩下的人只要不在其会中，就全都被他一棍子打死。如此卓然独立的大居士确实非常罕有，因而指认他无师自通当不为过。不过，既然祖师都已对此类人下过定义，我们也就不必在他的资格问题上再废笔墨。

    不仅一下子就将几百万台湾信徒全部批倒，他还将印证的范围伸向了离自己远隔千山万水的藏地大德身上。他曾经说过：古今藏密四大法王及一切仁波切、活佛等均未见性，皆堕断常二边。又云密宗“未悟言悟，未证佛果而说已成佛（最常见的方式是互捧：我说你已成佛，我不说我已成佛；你来说我已成佛，你不说自己已成佛），这在《菩萨璎珞本业经》中，说这种行为就是大妄语业，犯十重戒，不可悔，舍寿后必下地狱；……所以第二世的顶果钦哲绝对不是第一世顶果钦哲本人，只是另外找一个人来顶替而已。他们大妄语，犯了严重的律仪戒，怎么可能再受生于人间呢？……密宗这些人用外道法来代替佛法，破坏佛法，又这样大妄语骗人，怎么可能逃得过因果的报应？”见《甘露法雨》第74页。）

    表面看来，这番话的确慷慨激昂、针砭大胆，但细心的读者不难发现，在这一大堆极尽批判之能事的文字里，没有一个观点、罪状有充足的可以端上台面来的证据。没有证据的说法似乎才应该叫作大妄语；未证言证之人似乎才必堕地狱无疑。萧先生的证悟与否，我们无从得知，好像也没有哪一位公认的大德来为他印证；不过密宗祖师就不可同日而语了。真实证悟的密宗大德基本都有其不共的授记，并有有目共睹的弘法事业、经得起时间考验的著作以及圆寂时的种种瑞相等可供众人验明他们修证水平的“证据”。作为一个信仰藏传佛教的出家人，坦白地说，我至今尚未在密宗典籍或现实生活中发现萧先生揭露出的有关密法祖师互相吹捧、指鹿为马等丑恶伎俩的实施证明，倒是无意中在他本人与同道者互通有无的文字往来中找到了下面的一些让人顿生疑惑的词句：

    《平实书笺》有一篇许大至的序，内中说道：“专心学佛，一意参禅，破参后深入经藏。”《宗通与说通》中还有张果圜的这段话：“平实先生自一九九零年破参亲证实相迄今十载，以其亲证如来藏之功德勤修三昧，深入三藏十二部经，对于大藏经所显真实义理具足了知，乃至微细淆讹之法义，亦圆满证悟无碍，智慧之深妙令人叹为观止。”而作为印证自己会下一百五十人开悟的导师，他在《无相念佛》中则对其弟子如是评价道：“此四人至今皆仍悟境不退，随时随地明见自己本具之佛性。”又于其书《续貂三记》云：“本书排版之后，二校之时，付梓之前，续有三人因参话头而悟入，一人因无相念佛而自得心开。”……

    我不是一个聪明人，看不出这些文字背后的深刻含义，只是单从表面看来，这些互相赞美之举倒有些像萧先生罗列出的只有密宗大德才惯用的行为方式。批判物件的毛病怎么全都跑到批判者的身上来了？这到底是谁在批判谁？这样的批判还有价值与可信度可言吗？恐怕自相矛盾的话也得算是一种妄语，这种不符合事实真相的妄语所导致的诽谤之过，不知这些互相唱和者知不知道？严肃的佛法修证层次之认定，居然沦落为古代某些酸文人之间你唱我和般的互赞互捧的境地，这到底是谁发明的印证思路？如果真如评论所云此人确实深入过三藏十二部的话，那就请在大藏经里找一个佛陀开许这种自己印证自己、然后又互相印证的先例吧。

    我们已经提到过，引起先生反感密法的还有一点原因，即他认为密法神神道道、妖孽叠出，所谓的高僧大德各个贪心不止、智能粗浅，除了用一点小气功、小神通妖言惑众以外，真可谓一无是处。对他的这些评点我们暂且搁置一边，只想列举一点他自己的言论。白纸黑字面前，是非曲直我想应该一览无遗了吧。

    他自谓道：“过去世我也在密宗觉囊派待过一两百年，也曾是一派之主。”（见《邪见与佛法》第87页。）又云：“大慧宗杲转生至于二十世纪末仍无神通。”（见《宗通与说通》第19页。）……

    至于密宗的神通不想在这里多谈，其不可思议之境界岂是言语文字所能形容！只想请先生回答几个问题以释群疑：先生此处所现的这些神通到底是大妄语还是诚实语？如果别宗不能乱显神通的话，谁又开许平实先生本人公开示现“神迹”？其所谓的觉囊派一派之主云云，谁又给予过印证？

    有时很是替萧先生感到担心，这样大范围、绝对地否定一切藏密修行人、否定一切非自己同会中的天下佛教徒、除极个别自己心仪的大德以外否定一切古往今来早有定论的大成就者，如此行事的果报，作为凡夫我连想都不敢想。好在萧先生本人也知道谤法、谤僧的过失，他曾利用自己的神通观察了前世的因缘，并感慨道：“在无量世前，我曾对一位真正证悟的善知识轻谤一句话，舍寿后就受生于畜生道，变成一只老鼠了，果报真是厉害；好在我的福德修得很多，又知道忏悔，发愿永不复作诽谤真善知识的事，才又回到人间。……从此以后，若没有证据，绝对不敢再轻易评论任何善知识。……”（见《甘露法雨》第75、76页。）

    这真令人感到奇怪！一个人的所言所行所思怎么瞬间就会发生如此巨大的转向、转变？刚刚还在说以后再也不敢轻易诽谤了，结果掉转头来又开始四处攻击。我们知道释迦牟尼佛曾亲口说过，对普通人的言行举止及心相续都不可轻易揣测，更不能妄加评议。既如此，谁又让一个佛教徒整日以判定别人是否是大善知识、真善知识为己任呢？自己已经知道自己由于谤善知识而投生为一只老鼠，这还只是轻谤一位善知识的果报。如今怎么这么健忘地一下就把成百上千人统统诽谤了呢？红口白牙在说“若没有证据，绝对不敢再轻易评论任何善知识。”，怎么在拿不出任何教证理证的情况下就又开始违犯自己的誓言了呢？说到证据，除了教证理证，难道还有别的证据不成？教证理证以外的所谓神通、判断、印证，很有可能皆是妄语邪说。

    你的证据在哪里？如果无量世前因轻谤而堕落为一只小老鼠的话，那么现在的“重谤”会不会引人投胎为一只大旁生？若真出现这样的现象，那就太可怕了。到时互相印证的那些人不知能否自保其身？如自顾不暇，则谁又肯、又能解救这个大旁生呢？想来先生的年龄也不轻了，该为自己的后世考虑考虑了。

    《百业经》中记载了这么一个公案：往昔人天导师、如来正等觉无失心如来出世时，王宫里有位三藏法师为王宫内外的臣民恭敬供养承侍，衣食药物非常富足。其后，一位罗汉比丘带领五百个眷属安住于王宫外。此罗汉比丘相貌庄严，又具圣者之德行，很多人渐渐都对他生起了极大的信心，并开始日渐对其多方供养承侍。此时，王宫里那位法师则为失去昔日的名闻利养而苦恼不已，他便想损害罗汉比丘的声誉以图自利。于是他开始在很多人面前对那位比丘做无因诽谤：“那个法师早已破了根本戒，他行持的不是佛法，是外道，宣讲的全是邪知邪见。你们千万别依止他，恭敬供养他没有任何实际利益……”听到这些话后，有些人居然毫无理由地就信以为真，他们从此以后便不再恭敬罗汉比丘了。此比丘当然知道原因所在，他于是决定离开此地以免那人继续无因诽谤从而造作更多的恶业。……最终的结局是：诽谤罗汉比丘的法师死后直堕无间地狱，其身长几由旬，众多狱卒拖出它的舌头铺在燃烧得通红的钢板大地上，并死死钉住，许多农夫驱牛耕犁。有时火焰炽燃，整个舌头与身体被一团火燃烧殆尽，过了一会儿又复原如初；又有许多农夫在舌头上耕地，耕牛与农夫的脚在踏下去再抬起来的每一步中，都有一种兵器会翻出来把舌头割成一块块的碎肉……

    不用再描述这可怕的场景了，不相信因果的人无论嘴上说得有多好听，实际行为当中依然会把因缘果报当成儿戏；相信因果的人自会管好自己的身口意。

    释迦牟尼佛曾经说过，未来他会化现成具有法相的善知识利益众生，这些善知识即与他本人无二无别，完全是他本人的真实化身。可能萧先生也是一位善知识，这一点我既不敢否认也不敢轻易承认。但有一点则很清楚，即世尊从未授记过末法时代只会有萧平实一个善知识。那么一下子就把那么多人推向外道、邪师的领地，这些人当中如果有真正的善知识存世，则这种做法是不是等于公开诽谤释迦牟尼佛的化身？所以恳请诸位，包括萧先生再三深思《殊胜等持经》中的这几句话：“善男子，末法之时，我化现为善知识宣说此等持法门。是故善知识乃汝之本师，乃至菩提果之间当依止且恭敬承侍。”永嘉大师也说过：“粉身碎骨未足酬，一句了然超百亿。”印光大师则云：“佛法之利益从恭敬心中得。”我们不恭敬就已经是千错万错，若再诽谤善知识，则个人前途恐怕真就黯淡无光了。

    萧先生还说：“会外只有一位居士是读了《悟前与悟后》开悟的。”这句话同样让人大感疑惑：如果是一位具足法相的善知识，他的著作、言论当然会有殊胜的加持力；但细心的读者在你的著作中几乎发现不了任何与所评论对象有关的切实、理解得当、未错解经论原意的教证与理证，这又有些不具善知识的法相。如此一来，《悟前与悟后》等著作能否作为别人开悟的印证、鉴别乃至加持物，就是一个让人吃不准的问题。

    他又云：“我读了不少古今的文献，这个道理没有人讲过，今天告诉诸位了。（作者补注：后来于龙树菩萨《十二门论》中找到依据。）”（见《邪见与佛法》第31页。）又于该书在讲述无想定和睡眠无梦的区别时讲道：“我所读过的中国祖师文献中，只有玄奘与窥基师徒在《成唯识论》中讲过，可是如今已无人读得懂，因为没有禅定证量故。”

    看了这段论述，不明真相之人可能会以为这个人的学问实在了不得，居然可以把龙树菩萨、玄奘大师等人拉来给自己当配角，那这个主角该是何等的风光与了得！其实还是永嘉大师说得一针见血：“但自怀中解垢衣，谁能向外夸精进。”既然他把大师当成配角，那我们就当这个人是在演戏吧。

    《金刚经》云：“如来是真语者、实语者、如语者、不诳语者、不异语者，……”如来是这样，每一个欲求佛果之佛子想来也应当把这一境界当成自己菩提道上、乃至终获佛果之间，必须高悬在心间的一个目标！如果这是一个共识，那我们就可以说：每一个修行人最好还是管好自己的嘴巴，因在未达到如来境界之前，我们尚不可能做到百分之百地实语、如语，那就还是少点妄说空谈为妙。

    萧平实说：而彼教授空性法之诸善知识，有亲证空性如来藏者，有未证空性如来藏者；已证之人得入中道，未证之人不离断常。彼藏密中之应成派中观学者，悉皆未证空性如来藏；彼等否定有阿赖耶识，破斥如来藏之后，堕于断灭论中；恐人讥彼为断灭论者，遂执取无妄想之灵知心（意识）以为不生灭心，因此复堕常见外道法中；密宗月称菩萨之《入中论》、寂天菩萨之《入菩萨行论》，悉皆如是，皆非真实证空性者，佛子若从彼诸应成派中观师受学者，皆必堕于常见论之断灭法中而以为证圣，大妄语成，殊可怜悯。

答：在此世界上，如果有人对月称菩萨、寂天菩萨生起悲心，认为此二圣者皆未证悟了达佛法本义，而自己的见修行果则已远远超越了他们，若真有这样的大德存世，则我们理应对之表达自己的恭敬。不过坦白地说，这种人即便不是永无存在之可能，要想应世恐怕也得颇费周章。

    众所周知，一个佛教徒要想立身处世，主要应依靠讲、辩、着这三样，除此以外，当然还应具备一定的戒、定、慧及闻、思、修之基础，否则他也不可能如理如法地进行讲辩着等活动。这其中，辩论是一种非常重要的遣除怀疑、增上定解的手段，但恶口谩骂似的“辩论”则毫无疑问不在正常且具有极大功德的真正辩论之列。愚者自以为是的“指点江山”，其实质与乡野泼妇的跳脚撒泼并无本质区别，二者根本不可能带来问题的实质性解决。因此，我再次祈请所有欲行辩论之佛教徒，请务必拿出足够的教证理证来，如此方可以互相沟通，共同提高。否则，一切的你喊我叫只能让人感到滑稽可笑、愚昧可叹。

    我们应该记住一点，即不管我们在造作何业时，自己都应当为自己身、口、意之全部所行、所言、所思负起一切责任。这一点也正是佛陀所教导我们的：自己是自己的怙主。正像契经中说的那样：“我自为依怙，更有谁为依，由善调伏我，智者得升天。”因此，如果管不好自己的身口意，任意妄为，肆意胡说，那么别说升天无望，直堕恶趣时，倒有可能快如闪电呢。那时是应该对别人生悲心呢，还是好好可怜可怜自己？故经中又云：“应善调伏心，心调能引乐。”要不然的话，自己连自身的心相续都未曾调伏，还要整日气急败坏地诅咒、评判别人，那样又何能达到心境的快乐呢？】

谨答：

平实导师说：「目前台湾证得真如总相智者，不会超过一百五十人。而这一百五十人统统是在我们会里悟出来的；到目前为止，会外只有一位居士是读了《悟前与悟后》悟的，……只有这么一位，其它就没有了。」这是如实语，因为 导师说这句话的当时，真实的情况确实是这样；如今随着岁月的推进，正觉同修会中的佛门狮子自然是越来越多，也必定会有更多的人，因为读了 导师的书籍，建立正知见以后，自己参究而悟出来的。 正觉同修会在群雄环伺的强大压力下，敢公然标榜自己所传的佛法是目前唯一的、真实的第一义谛佛法，不畏诸方大法师、大居士强权的打压，因此，所传授的法义，就一定符合 释迦牟尼佛所传教的三乘一乘 佛之正法。若不如是，则要承受诽谤三宝之无间地狱重罪，也将会立极遭受诸方强权公开的打压，而不是像现在暗中的联合打压；这是同修会 导师、亲教师、义工干部，及诸同修师兄师姐们都具有的共识。

既然本会法义完全同于 佛之正法，完全符合圣教量，也完全符合宇宙中一切法界的真相，因此，若有法义与我等所传授的佛法有出入而又妄说为 佛之正法，因此而抵制本会正法者，我等自然会认为对方所说法义为非佛法，当然会认定对方乃是造作破法的行为。既然要荷担如来家业，自然就要勇于任事，负担起摧邪显正、救护众生回归正法的菩萨正行，在法义上自然就要视破法者如怨敌（此说纯粹针对实相法义上来说，不针对说法者的身口意行），这是一切的佛弟子们所应该要自动自发戮力而行的，岂还须要「谁赋予了任意评判别人的权利与能力」？因为这也是 佛在诸经中所明文记载、交付给所有佛弟子们的任务，经中早已如是交待。

平实导师当时说：「这一百五十人统统是在我们会里悟出来的」，是因为大陆与台湾，乃至全球，在同修会以外的其它修行佛法团体，从他们所印行的弘法书籍，从他们在有线电视台上所作的演说中，从他们所认同的佛法是西藏密宗的邪淫法门上，从他们所认同的意识心境界的法义上来看，从他们还没有断除我见的事实上来看，实际上都没有触及 释迦牟尼佛所传教的第一义谛法体-第八识如来藏阿赖耶识-因此，除了正觉同修会以外，既然没有任何人能说出如来藏的实证境界，没有实证第八识如来藏的人，那么 导师所做的论述乃是如实语，没有丝毫过失。

真正实证如来藏而发起般若智慧的人，如锥处囊，最后终究难以隐藏而不被人发现，终究会被有智慧的人所发觉，终究会有护法龙天推出于世间以利人天；但是到目前为止，在同修会以外仍未看到有如是人，所以 导师当年所说者，真是如实语。纵使未来有人可以自参自悟，那也是在 导师的著作出版之后，私下读了 导师的著作而调整知见以后，才能自参自悟；所以 导师当年说那句话，也还是没有过失。索达吉却拿 平实导师所做的正确论述来作文章，事实上是在主张：「菩萨不应摧邪显正、不应该彰显法义，应当认同西藏密宗违背 释迦牟尼佛正法的密教贪淫法义才对」。然而所有认同正法者，绝对不会同意索达吉如是的言论。

索达吉堪布云：「萧先生应属于无师自通者之流了。但宗门早就把这种人称之为天然外道，一个天然外道居然还要对八九百万人妄下评语，并以开悟者自居，这无论如何都与大妄语脱不开干系。」观其所引：「宗门相传：威音王前，无师自通尚可；威音王后，无师自通则名天然外道。」如是岂不就已经证明「无师自通尚可」了？因为威音王前是无始，威音王之后亦是无终，因为如果有始有终，有自他相、有境界相，那就不是真正的佛法了，那就成为生灭法的意识境界了，那才是真正地成为天然外道；威音王的真实义，索达吉根本就不懂，如今却拿来大作文章，引喻失当，不伦不类，更加显示他的无知。

在正法仍然存在的时候，一切证悟者都是依 佛所遗法、所遗经教而修行的，没有人能自外于此；所以，一切无师自通的证悟者都是经由 佛的经典来印证；现在藏密却离于佛经真义，而自己发明成佛的理论，自己发明成佛的法门，将外道追求淫乐的世间邪淫技巧与境界，当作佛教正法来弘传，并且将这种世间最下贱的、不顾人常五伦的邪淫境界，当作是比显教清净法更高的修行境界法门，颠倒极了！天然外道因为离于真心外，于真心之外追求实相法，错把分别境界相的意识认为是不生不灭、不增不减、无相实相的真心，误认意识是「无师自通」本自存在的实相，不知意识是以「实相真心第八识」为师，不知意识是有师之心，是真心阿赖耶识的所生法，有生法的意识心误认作天然无生之心，所以才名「天然外道」；所以实际上，天然外道正是索达吉自己，因为他认为有生的意识心是本来就有、天然而有的常住法。但是威音王后无师自通者名天然外道，请问索达吉：「现在是 威音王后吗？ 释迦世尊证悟及说法是不是在 威音王后？」此句真实无相佛法义旨，索达吉堪布自己读不懂，透不过密意，死在句下，自己落在天然外道境界中，却拿自己不如实的见解来无根诽谤他人，实在不是聪明的作法。

另一方面，就事相上来说：菩萨修学佛法，未离胎昧之前，会有隔阴之迷的现象出现，不论是在教证上或者是在理证上，皆是如此示现。然而，仍然有不畏生死苦厄的菩萨为怜悯众生的缘故，为求无上佛道故，不畏胎昧之苦而乘愿再来。因为世世串习的缘故，除了往世的第一次证悟以外，以后世世皆有自己证悟的能力，差别只在于所需因缘成不成熟。是故近代从福建移居台湾的广钦老和尚在年轻时即已缘熟，自然心开，花开见佛而悟无生。又如索达吉所举示的古时禅宗祖师 永嘉禅师，阅《维摩诘经》时，即已明悟本心，不待他人印证或引导而自己悟入；又如 南阳慧忠国师，更是自己发明心地，化育一方，更成为唐朝皇帝国师，古时的丹霞天然禅师亦是自己发明心地的，是故 马祖禅师称其为：「我子天然。」如此诸事皆记载于禅宗语录中，难道索达吉还要诬说这些自参自悟的禅师都是天然外道乎？印证之事，只是藉过来人加以确认和检查罢了，绝不因为未受印证，就可以说永嘉、慧忠、天然…等人未悟；绝不可因为他们尚未受印证，就说他们是天然外道。而且，他们也还是可以借着经典来自我印证，间接的受到 佛的印证。如经所说，后世正法将灭时，月光菩萨受生于人间住持最后五十二年正法，当时根本就不可能有人在月光菩萨之前证悟般若而出世弘法，请问：「后来月光菩萨在人间证悟而没有人能为他印证时，月光菩萨是否即是天然外道？」索达吉敢出面评断已悟的善知识，想必自认是「大师」！就请大师对此问题公开的辨正、辨正吧！

反观密教祖师皆说自己是世世转生的大修行人、大法王，如达赖喇嘛、大宝法王等人，既是法王、活佛的身份，又是世世串习修学佛法，应当世世皆是证悟者，世世证悟进修转生而来到此世，证悟多年以后，证量应当比过去世更高，所说法义也应当更广更妙，为何他们此世所说的佛法会处处违背 佛所说的经教正义呢？为何会不断的一世又一世的落在意识常见境界中呢？显宗佛法的教义，在无知却又自认为证量极高的藏密法王、上师、活佛眼里，不都认为只是最简单、最基础的佛法而已吗？那么为何你们竟会读不懂显教中的佛经呢？为何会处处错解显教中的佛经呢？故知：如果修行人不以真实的佛经佛语为师，才会让自己变成所谓的「自意」「自师」的天然外道，这正是当今藏密上师、法王、活佛、历代达赖喇嘛的写照。观乎 平实导师所说法义，则皆是符合显教诸经中的 佛意，也符合密教部的《楞严经》如来藏的正教，云何索达吉敢指责 平实导师是天然外道？索达吉难道真的大胆到敢于指称 佛在佛经里所说的法义是错误的吗？故知索达吉错会佛意，落于虚妄自意境界的「建立相」中，属于「心外求法」者，诚可怜悯。

索达吉堪布不能了知「神通境界」与「自心现量」的差别，却拿 平实导师开示自心现量境界中所见：「转生于密宗觉囊派当一派之主，传授真正佛法」的事迹，与「无量世前所做诽谤善知识而转生于畜生道，成为一只老鼠」的事情来作文章，妄认为 导师言行不一致，而大胆的说：「这真令人感到奇怪！一个人的所言所行所思怎么瞬间就会发生如此巨大的转向、转变? 刚刚还在说以后再也不敢轻易诽谤了，结果掉转头来又开始四处攻击。」然而事实是： 平实导师会愿意说出自心现量境界，会自曝往世之短而不顾自己的面子，是为了要摄受修道因缘福德资粮信力尚未具足的学人，让他们能够安心、安住下来修学正法，并且希望学人在修学佛法的道路上，务必要小心谨慎，不要犯下误谤善知识、诽谤三宝的事情，也正是考虑到索达吉这种不能于正法生忍的人，正是想要救护索达吉这种人。那么 导师既然已经宣说了果报的可怖，接着就应当要告诉学人哪一些事是不可以做的，这样的次第，亦符合 世尊说法所采取的五明顺序，即是为人悉檀，斯有何过？要劳烦索达吉来作文章呢？返观索达吉，既不能知往世的学法因缘，又不能断除我见、常见，落在意识心境界上，又专在表相的有为法上用心，而不肯真正的运用方便善巧在第一义谛上用心，不肯全心全力的修学第一义谛佛法的本质，真正是：诚可怜悯。

索达吉堪布的要求：「这种不符合事实真相的妄语所导致的诽谤之过，不知这些互相唱和者知不知道？严肃的佛法修证层次之认定，居然沦落为古代某些酸文人之间你唱我和般的互赞互捧的境地，这到底是谁发明的印证思路？如果真如评论所云：此人确实深入过三藏十二部的话，那就请在大藏经里找一个佛陀开许这种自己印证自己、然后又互相印证的先例吧。」然而密教祖师和索达吉一干人，才正是自己印证自己而又互相吹捧的人！从密教当代所印行流通的书籍中，那些转世「法王、活佛」等凡夫互相吹捧的事，修行已久的显密学人，都是耳熟能详的；索达吉自己不检讨密教自己常犯的过失，却反而用自己所最常犯的过失，来责备不犯这种过失的显教祖师，难免令人不耻。

佛的应化身出世于二千多年前的印度时，即已一手指天，一手指地，而言：

「天上天下，唯我独尊！」

此非经中所载 世尊自我印证的言语事实根据吗？难道还要 威音王佛来印证吗？此非 佛陀开示于天下佛子们的言教吗？难道索达吉不懂语言文字所显之义吗？在《阿弥陀经》里， 释迦牟尼佛开示如是语：

「舍利弗！如我今者，称赞诸佛不可思议功德；彼诸佛等亦称赞我不可思议功德，而作是言：『释迦牟尼佛，能为甚难希有之事，能于娑婆国土，五浊恶世—劫浊、见浊、烦恼浊、众生浊、命浊中-得阿耨多罗三藐三菩提，为诸众生，说是一切世间难信之法。』」

「舍利弗！当知我于五浊恶世，行此难事，得阿耨多罗三藐三菩提，为一切世间说此难信之法，是为甚难。」

此非佛语乎？此非证明 威音王佛之后有人自参自悟而非天然外道乎？故知索达吉实在是太大胆了、太武断了、太自信、太无知了，迷信未悟祖师所说「无师自悟即是天然外道」的话，而不信经中所载诸佛菩萨可以自参自悟的佛语，才会遭致佛门中人出面明白指出其严重诽谤法宝的事实，遭逢自取其辱的果报；然而此种自取其辱的果报尚属小事，其所造作诽谤方广正法的重罪，才真正是不可、也不能承受的果报，诚可怜悯；若死前不公开而且殷重的忏悔，并且立即转变、预留一些时日，以身口意行而极力护持正法，将来如何能够承受呢？

索达吉堪布又云：「谁又开许平实先生本人公开示现“神迹”？其所谓的觉囊派一派之主云云，谁又给予过印证？」其实，自心现量境界，非不可对人说，只是要观时节因缘，因为神通力不是佛法的重点所在。而且，追求神通境界，最易为鬼神所查觉，就难免要与鬼神打交道，因此就难免会产生出许多的恩恩怨怨。鬼神要求你帮他办事，你帮不帮他办呢？帮，则一而再、再而三，难有完了时；不帮，如果自己的神通力不足以降服鬼神，就得被鬼神所降服，那后果真是不堪设想。聪明之人，自然不履险境，当然不会故意示现神通。 导师之所以公开说明往世受生于密教中，潜伏弘传正法，想要在藏密中从根本改变密教的邪知邪见，如是忍辱负重的弘传佛教正法的苦行，乃是要告诉学人，西藏的密教所传的法教根本不是佛法，希望西藏及中国地区的所有学人远离密宗的毒害。又因为以前西藏诸人的世间因缘福报太差，与正法因缘较浅薄，所以才会导致外道邪法横行，假借正法之名而实际传授外道的虚伪邪淫之法来毁坏佛法，导致末法时期重蹈印度古时覆辙，使得以前的西藏佛教学人因而没有机会修学佛教正法的果报。所幸现在有些藏人已经发起正知正见，修习正法，其福德也因行善及认清邪法而在日渐增加中，未来必有真悟大乘菩提的因缘。

另外，说到印证一事，前已说明自心现量、世世串习、自证自觉的现像，此处略过，不再赘言；倒是对于密教的转世理论应当探究，笔者觉得密教学人所编造的达赖喇嘛转世、大宝法王转世、……的转世理论，姑不论其转世诸人所传法义不符合佛经法义一事，单就其选择转世诸人的过程来说：密教选择转世灵童的过程看似严谨，从他们寻找开始、接着集合所找到的所谓灵童、然后再让他们选择法器，最后抽签确定人选的现像上看来，表面上看来好像是仔细，倒是很像连续剧的剧情，蛮有说服力的；不过大家都知道，那都是假的，只有看戏的傻子才会跟着哭、跟着笑，才会认为那是真的。真应了有世间智慧的老人那一句话：「戏台上有这样的戏，戏台下就有这样的事。」

为什么说密教中，如此的转生制度不如实呢? 那是因为整个选取制度，都不曾见到关于发明心地、佛教法义、自心现量的辨认制度与方法。全部都只是围遶在七转识上，在分别名相的世间器物上着眼，不见有真实的如理作意方面的佛法，都没有如《楞严经》中， 佛所开示的仪式轨范、自心得见现量境界、真实面见 世尊，或听闻教导妙义一类的相似胜义法教。只是专门在事相上转来转去，或是得自鬼神假冒佛菩萨名义所说的邪淫的双身法邪谬教理。因此说密教内所谓的转世制度，根本只是虚有其表，意外发明，偶然机遇率而选中的事件而已，实质上也不见得所选中的灵童就真的是上一世的某一法王；在实质上，于内于外都无实义，既不能自利也不能利他，只能蒙骗懵然无知、福德不够的初机学人与世间人，信受其荒谬无实的言论。对于不受表象所迷惑的佛教学人及证悟者而言，彼诸密宗学人所做的这些所谓的「寻找转世灵童的仪轨」，根本就是不如理作意的虚妄想像所建立的邪见罢了。

密教学人每每在著作里，或是开示中，大力吹嘘莲花生、月称、寂天、宗喀巴等人，说这些密教祖师的证量有多高、极高，甚至有吹捧莲花生证量早已高过 佛的荒谬言论流世；更多的是现代的密宗上师互相吹捧，互相吹捧为法王、大菩萨；达赖喇嘛更以观世音菩萨的身分自居，具载于台湾所流通的极多的书中，这是台湾佛门中大部份的显密学人所熟知的事，根用不着再作任何举证，云何索达吉敢公然说谎的欺瞒大众：「我至今尚未在密宗典籍或现实生活中发现萧先生揭露出的有关密法祖师互相吹捧、指鹿为马等丑恶伎俩的实施证明」。难道说，索达吉根本不曾读过自宗密教典籍？或是不曾读过当代密宗上师的著作？那可真是孤陋寡闻了！或是根本不曾听取上师开示说明的密宗前人不实的证量境界？或是根本不曾读过密教祖师互相吹捧的不实言论的大量著作？况且，莲花生、月称、寂天、宗喀巴等人所说法义，根本上就是具足常见与断见的外道法，云何索达吉会认为这些人是佛教的大修行人呢？

又如义云高假借释性圆、释性海名义，于台湾各大报纸刊登广告，于文中诽谤 平实导师所说法义，妄谤「无常来时意识必灭之说法为邪说」，而妄说：「实则是，意识随业所转，无有灭时，无常来时意识转入中阴，中阴阶段后又转入轮回，意识是不会灭的﹗正因为如此才有凡夫众生轮回世界之诸苦，随识带业来世受报。只有佛菩萨才不着意识，不随识所迁流。」同于索达吉的而法，完全无异；如此的言论，正是违背 佛说开示：「放舍十八界」的真意，违背 佛说「意、法为缘生意识」的「意识有生、无常、可灭、必灭」的圣教，违背 佛说「一切粗细意识皆意法为缘生」的圣教，公然反对 佛所说「意识是生灭法」的圣教；也背离《般若心经》「无眼耳鼻舌身意、无色声香味触法……」等经句，因为意识存在的时候，必定有眼耳…等，必定色声…等，根本和实相心无眼耳…等、无色声…等的涅盘境界完全不符。如是邪见，更为禅宗祖师所喝责：「求生不得，求死不能」；但索达吉竟然会认同这种落在意识境界中的常见外道法的密教邪见，显然仍未脱离常见外道见，竟然敢以这种常见的见道，来诽谤真参实修的证悟者。

索达吉是名闻中国大陆的密宗当代大师，却连我见都未断，却连「意识是生灭法」的事实都弄不清楚，还会在文中认同、支持义云高的意识境界常见外道法；由此显现出密教学人在经过了千多年来修学佛法的结果，竟然是一事无成、唐捐其功。追究其原因，实在是，诸密教学人被其祖师前辈上师等人瞒骗已久，被密宗祖师后来所造的夸大言辞的著作所欺骗，跟着人云亦云，以致不能够分辨正邪、清楚是非，由于错乱修学的缘故，所以就跟着密宗错悟的祖师们一样的索隐行怪，最后终至必在外道性力派法教的邪淫事相上乱修，所以行径荒诞也就不足为奇了；因为密教的气脉、明点、观想等法的修行，都是在为最后密灌所修的双身法而作准备，所以在最后还是要修学双身法的，还是要和异性上师上床合修的，除非不想修学密教中的「无上大法」。如今索达吉个人不但不知密教自身的邪谬，更造下诽谤法宝的大罪过，实在说来，他也是密宗邪见的受害者，值得怜悯。

索达吉堪布在前面说：「在看过这本《楞伽经详解》之后，巨大的失落感却让我不得不对萧先生的胆识与学识之间的距离表示怀疑。也许是我水平有限，也许是我个人的偏见，不过在此书中，别说前无古人之见解难以寻觅，我倒是觉得他连佛陀的本意都未能理解。充斥全书的是随处可见的谤法之语。」然后心中存着疑惧，所以又改口说：「可能萧先生也是一位善知识，这一点我既不敢否认」却又不愿接受，所以又说：「也不敢轻易承认。」接着却又说：「但细心的读者在你的著作中几乎发现不了任何与所评论对象有关的切实、理解得当、未错解经论原意的教证与理证」，以如此反反复复、自相矛盾的言论来评论 平实导师，笔者不禁怀疑索达吉的意识是否尚属清醒？对自己的话是否有坚决的信心？更要借用索达吉自己的话语来回赠他：「佛法之利益从恭敬心中得，『我们不恭敬就已经是千错万错，若再诽谤善知识，则个人前途恐怕真就黯淡无光了』」、「一个佛教徒要想立身处世，主要应依靠讲、辩、着这三样，除此以外，当然还应具备一定的戒、定、慧及闻、思、修之基础，否则他也不可能如理如法地进行讲辩着等活动。这其中，辩论是一种非常重要的遣除怀疑、增上定解的手段，但恶口谩骂似的『辩论』则毫无疑问不在正常且具有极大功德的真正辩论之列。愚者自以为是的『指点江山』，其实质与乡野泼妇的跳脚撒泼并无本质区别」、「修行人最好还是管好自己的嘴巴，因在未达到如来境界之前，我们尚不可能做到百分之百地实语、如语，那就还是少点妄说空谈为妙。」否则，如索达吉一般完全不解真实空性，又劝诱无知学人修学邪淫贪淫的密教，引诸佛子从彼诸密教各宗派上师受学，学之、修之日久，有朝一日，师徒双方皆必堕于常见论之断灭法中而误以为为证圣，师徒皆必同行邪淫之事而犯不可忏悔的地狱重戒，师徒皆必同造大妄语业，招得未来无量世的尤重纯苦的长劫重报，殊可怜悯。

世尊当然「从未授记过末法时代只会有萧平实一个善知识」，而且说末法最后的五十二年仍然会有七地证量的月光菩萨出现在人间。然而，末法时代是只有现在这段时间吗？索达吉说这话的时候，有没有考虑过自己的话中有大过失？而 平实导师也不曾说过同样的话，只说当时那个时间，在正觉同修会以外，没有别的大师居士开悟，不是说末法时代的过去数百年间没有人开悟，也不是说末法时代的未来将不会有人开悟，也不是说话以后的数年、数十年间不会有人开悟；索达吉怎可用 导师所未曾说过的话来栽赃而批判？ 导师也不是说现在没有真正的善知识，举凡不是未悟谓悟、不是如密宗上师一样的自称为佛的人，不依密宗邪见害人跟着破法、害人而跟着破戒贪淫的法师与居士，不都是真正的善知识吗？善知识有许多的等级差别，索达吉您知道吗？

而且，授记有二种：公开授记与秘密授记，细说则有四种。不知道索达吉堪布您了知这两者的差别吗？只要学人证悟般若，入位不退地，乃至行不退、念不退， 世尊即会予以学人授记。然而，诸多学人的学佛进度过程因因缘差别，不可等同而观，因此 佛为真实利益弟子故，予以弟子的授记遂有二种。公开授记的方式， 世尊于《法华经》中，有明确的示现；然而秘密授记，则只有诸 佛世尊了知，为善护菩萨故而不令其人自知；也有是令被授记者自知，而告诫不许说出者，是故为秘密授记。然而索达吉显然不知这个事实。

索达吉堪布因为 平实导师破斥他所弘扬的密教双身法与错误的中观见，所以不肯承认 平实导师为佛门善知识，而说出：「《悟前与悟后》等著作能否作为别人开悟的印证、鉴别乃至加持物，就是一个让人吃不准的问题。」他会说出这样的言论，很显然的，索达吉并没有做到三归依：一、自归依 佛，当愿众生体解大道，发无上心；二、自归依 法，当愿众生深入经藏，智慧如海；三、自归依 僧，当愿众生，统领大众，一切无碍。此谓索达吉没有深入经藏的缘故，所以其不能了知 平实导师的所有法义皆是符合 世尊所垂示于学人的正法遗教。 平实导师也一再的表示，所有的法义一定是尊奉 佛陀的教化，绝对不能有自己私自的不实演述，不能自己「自师」的演述佛法。

导师所传授的佛法，当年 世尊都已经讲过了，经中例例可考，书中历历可证，绝对不是自己所创造发明的新说。当然之理，菩萨修行未至佛地，说法时难免偶而会有微小错失，连等觉菩萨都不能避免这种极小的过失；但是重要的关键点在于佛法的真髓，也就是说，对于第八识如来藏阿赖耶识不生不灭的体性与第六意识的有为分别生灭的体性的法义演述，必须是绝对正确的；何况您索达吉密教法王、上师，根本不曾、也没有能力察觉 导师的著作中有任何过失。而且， 导师绝不覆藏已往说法时偶然所犯的过失，如果有说法不甚如理的地方， 导师于随后的场合，都会以口头更正，甚至于常以文字在出版品上进行公开性的修正。如此绝不覆藏己过而具有大慈悲大愿力的菩萨行径，足为当代后世的人天所敬仰者，索达吉却因为自己不识佛法的真义，复又不曾深入经藏加以分辨正邪，因此导致自己无法体解大道，发不出实义菩提的无上心，来做真正摧邪显正的工作；发不出实义菩提智慧来将密教虚妄邪淫的鬼神信仰崇拜的本质公诸于世，却反而颠倒的进行计划，想要破坏正法的弘传，造作荒谬的《破除邪说论》，以种种邪说，诬蔑别人的正法邪说，思欲毁坏正教之法，何其无知与无明？又何其颠倒？他不知自己正是《邪说论》的创造者之一，却想要破除别人的正法。您不懂「机关算尽太聪明，反算了卿卿性命」的道理吗？索达吉如是行径，不曾体解大道、复不深入经藏了解佛法正知正见、也不曾了解当代密教出版的种种著作中的谎言，竟不信受奉行大乘胜义僧宝的言教，复又思欲破坏正法僧团的和合，严重违背归依三宝的誓愿，索达吉如此邪见，如何能自诩为佛教学人呢？又如何要求别人认同和支持他的邪法？如何能要求别与他交流？

诚如导师所言：「我所读过的中国祖师文献中，只有 玄奘与 窥基师徒在《成唯识论》中讲过，可是如今已无人读得懂，因为没有禅定证量故。」确是如实语，只是把目前教界内的情况真实不加掩饰的说出来而已。索达吉之所以会有如此大的反应：「看了这段论述，不明真相之人可能会以为这个人的学问实在了不得，居然可以把龙树菩萨、玄奘大师等人拉来给自己当配角，那这个主角该是何等的风光与了得！」实在是因为他太过于迷信密教邪淫祖师们的夸张不实的证量了，殊不知密教密续中所说的那些祖师的世间法上的证量，都是死后很多年才由后人加以渲染写成的，被写在书中的密宗祖师本人，从来就不曾有过那些证量，更不要说出世间法的证量了。但是索达吉却不知这项事实，被那些密续中假造的不实言论所迷；这都是因为索达吉没有正知正见，迷信于密教能够即身成佛、迷信能够证得淫行中的无上四喜之乐而成报身佛、迷信能够化为虹光身而成法身佛的种种虚谬法义，有以致之。彼西藏密教内的祖师：莲花生、月称、寂天、宗喀巴等人的所行境界与其所开示的不实法义，笔者将在下一章与相关议题中一并作答。兹先举 平实导师如理如法对于密宗祖师的评论，以教密宗有智学人分别真假邪论。

密教未悟的学人阿底峡祖师妄云：「阿阇黎寂天也依圣龙树的口诀，获得圣妙音的恩赐而洞见了真谛。…是以应当了知那些教法——如上的广大教典和理论，并定解其意义，毫无疑惑地修习所谓「胜观」的无分别心。问：「如何修习？」答：上师在《定资粮品》中说『实法有两种：有色及非有色。应当以诸大正因排除这两种实法而修习之。再者，『摄一切法入心，继摄心入身，再委身于法界』，这就是口诀。』对于这样的法界，心识丝毫不分别，丝毫不执取，断除一切忆念与作意。乃至相敌尚未生起以前，应该住于如是法界。」

但 龙树菩萨的偈颂所说者，与阿底峡及寂天的说法，是完全相异的； 龙树菩萨所说的其实是第八识如来藏的中道性，阿底峡与寂天所说的中道，却是把堕在两边的意识觉知心，解释为中道，本质与常见外道完全相同。这是密宗古今祖师一贯的伎俩，一直都以取代的方法，用常见外道的思想来取代 佛所说的第八识的中道思想；索达吉今天也一样的以这种手段，明弘佛法，实际上是在破坏佛教正法， 平实导师在《狂密与真密》书中，说密教这种手段为「李代桃僵」的手法。在《宗门正道》书中， 平实导师如实的评论云：

「阿底峡既引寂天之语『当阅彼等经，首先宜阅读，虚空藏经典；其次复当阅，圣龙树所作，诸经之集要』而主张「所以，首先应该阅读经藏并修习之。」则应虚空藏诸经所说第八识如来藏确为佛法之中心，亦应以龙树所说八不中道之中心-第八识如来藏-为根本，云何复以月称、寂天等人（不承认如来藏阿赖耶识）之应成派中观为根本而对唯识『毫不留情的加以破斥』？中观、唯识俱以第八识为根本故；舍第八识性、于第八识性之外言有中观者，皆是误会佛旨故；误会佛旨而言中观者，俱名戏论也。」

「龙树菩萨所造《中论》颂，皆以第八识之中道性而说，月称、寂天、阿底峡、宗喀巴、达赖喇嘛、印顺师徒等人，俱皆错会般若系诸经佛旨，复又误解第三转法轮诸唯识经。最后竟外于般若诸经而创立中观，皆是邪见者。中观-中道之观行-不得外于般若诸经而别立之。否则中观必成戏论-性空唯名。而般若系系诸经皆依实相心（大小品般若经所说之不念心、无住心、无心相心、非心心）之中道性，而言中道之观行；今者月称、寂天、阿底峡、宗喀巴、达赖喇嘛、印顺师徒，俱以无因论之应成派中观，否定实相心而言中观，俱堕戏论；更因否定法界实相之第八识，令三乘佛法俱成无因论、兔无角论，已成谤菩萨藏者；谤菩萨藏者名为一阐提人-断一切善根者。断一切善根者所说诸法，岂可名为佛法耶？」

「阿底峡之口诀云：『摄一切法入心，继摄心入身，再委身于法界』，实乃颠倒；颠倒之见，云何能令人实证三乘菩提？无斯理也。所以者何？一切法由真相心-第八识-直接、间接及辗转而生；心生一切法，乃是 佛所宣说；一切证悟者进修种智已，亦皆亲证佛语真实，不应教人摄一切法入心，故说阿底峡口诀知见颠倒也。复次，身由真相心生-藉父母四大及无明为缘而生；实相心既生则五阴生，本已遍五阴色阴而住，不需阿底峡教人『摄心入身』也；若言所摄入身之心乃意识觉知心，亦属无义，意识本已住于色阴身中故，根据尘触在色阴身中住故；是故阿底峡口诀之『摄心入身』者，无有实义，名为妄想。三者，五阴身心俱名法界：色阴之眼根，名眼法界；耳根名耳法界，鼻根名鼻法界，舌根名舌法界，身根名身法界，合名五根，为五法界；眼识名眼识法界，耳识名耳识法界，…乃至意识名意识法界，末那识名意根法界；色尘名色法界，声尘名声法界，…乃至法尘名法尘法界；如是五色根、六识、意根、六尘、总名十八法界；阿底峡所说心者乃是意识，阿底峡未证第八识心故，持应成派中观见故，『毫不留情地破斥』唯识宗义故，显见彼所说心乃是意识；意识既已是十八法界之一，色身亦是十八法界之五界，本在法界中，何须『再委身于法界』？如是口诀颠倒邪见，不应再传任何学人。」

「十方三世一切法界（含四圣六凡在内），悉以第八阿赖耶识为实相心；一切法界不得外于第八识而有故，一切法界悉由第八识所生故。换言之，一切法界皆唯三界中有，若离三界则无有一切法界；乃至佛法界之一切无漏有为法，亦皆为三界中有，佛若入于无余涅盘，则佛法界亦灭，由是故知法界乃是三界流转之法-遍十方三世虚空皆有法界，而一切法界源于第八识实相心。学佛者首要之务乃在实证法界之实相心，证知实相是不堕三界轮回之法-虽因无明种及业种而随众生轮转于三界六道种种法界中，但自身无生死轮回；由实证故，现观此真相识能于五阴十八法界灭尽后，独自处于三界外，不再受生于三界。」

「如是现观已，返观众生无明所罩，不了实相，轮转于六凡法界，而有世世十八法界之现行，不能出离生死苦；由是发大悲心，发起受生愿，返身再入生死海-舍寿再受人身，欲度众生证如是智；如是之人名为菩萨。」

「法界乃是三界中『无漏及有漏』之有为法合名，法界由实相心生，故学佛要道以证实相为主，以断一切法界之系缚为要；故应以般若之总相、别相智（中观智慧）而断法界对吾人之系缚，应以般若之种智（十地唯识行之智慧）而证佛菩提果，岂可『再委身于法界』轮转生死？阿底峡之口诀所说者真是颠倒。」

密教中的未悟学人宗喀巴大师妄云：「不许外境之莲花戒论师亦云：『唯此意识有与余生结生相续之功能，如云：断善根与续，离染退生死，许唯意识中。』此引俱舍为证。」

在《宗门正道》里，平实导师加以辨正云：【宗喀巴之曲解经论、断章取义极为严重，于佛教史上可谓第一，无人能出其右。如是严重之事，于其《入中论善显密意疏》中随处可见，几乎无页无之。莲花戒断章取义、曲解《俱舍论》，以符其所预设『否定第八识、唯许六识』之应成派中观立场；宗喀巴复曲解论义，妄言《俱舍论》亦如是说，以证明莲花戒所说无误。然《俱舍论》偈及论文所说，与莲花戒宗喀巴所说完全相背，可见莲花戒、宗喀巴二人之居心叵测也：

《俱舍论》卷十颂曰：「『断善根、与续、离染、退、死、生，许唯意识中。死、生唯舍受，非定、无心二（无死生）。二无记、涅盘，渐死：足、齐心，最后意识灭。下：人、天、不生。断、末摩、水等。』论曰：断善、续善、离界地染、从离染退、命终、受生，于此六位中，法尔唯许意识非余。所说『生』言，应知亦摄初结中有；死生唯许舍受相应，『舍』相应心不明利故。余受明利，不受死生。又此（死生）二时唯散非定，要有心位，非必无心。非在定心有死生义，界地别故，加行生故，能摄益故。亦非无心有死生义，以无心位（此谓灭尽定及无想定中意识已灭而名无心）命必无损。若所依身将欲变坏，必定还起属所依心（意识），然后命终，更无余理。」莲花戒及宗喀巴二人，断取如上所举论文及偈之局部，左证彼说『三世因果连续之心为意识』，据此而主张：『唯此意识有与余生结生相续之功能。』然世亲菩萨造俱舍时虽仍在小乘，未回入大乘，而已说意识必灭-于死位之最后阶段必灭-非说『意识不灭而可与未来世结生相续』；莲花戒及宗喀巴二人，为建立自己应成派中观已有之成见，而对世亲之《俱舍论》偈加以断章取义，绝非诚实者，绝非真求实相者。

世亲偈言『许唯意识中』，乃言众生于断善根位、续善根位、离染位、离退位、死位、生位等六位中，必须要有意识于此六位之中，长时或短时受三种受（苦乐舍）；若无意识，则不受三受，非谓于此六位唯有意识、无别有识。莲花戒及宗喀巴不应曲解偈意，附和己意。

世亲更言死位生位须有意识心在，若在二无心定（灭尽定、无想定）中，意识断灭不现，则必不死不生；故云：『死生二时唯散非定，要有心位，必非无心』；必须在散心位之意识存在，方能有死生之过程进行。若在二无心位，『命必无损』；又言『若所依身将欲变坏，必定还起属所依心（意识），然后命终，更无余理。』受生之入胎位亦然，必须有意识心生起『起烦恼』，而后受生入胎；若无意识，则不生『起烦恼』，必不能受生，故论文云：『又无心者不能受生，以无因故；离起烦恼，无受生故。』故所言『许唯意识中』，谓若无意识，则无此六位之法也，非谓意识可以去至来世，非谓意识具有『与未来世结生相续之功能』也。

论文随后又问答云：『于命终位，何身分中识最后灭？（答）顿命终者，意识、身根欻然总灭。若渐死者：往下、人天，于足、齐心，如次识灭。谓堕恶趣，说名往下，彼识最后于足处灭；若往人趣，识灭于脐；若往生天，识灭心处。诸阿罗汉说名不生，彼最后（意识）心，亦心处（心脏处）灭。有余师说：『彼灭在顶』，正命终时，于足等处身根灭故，意识随灭。临命终时身根渐减，至足等处欻然都灭；如以少水置炎石上，渐减渐消，一处都尽。』

偈中既云『渐死：足、齐心，最后意识灭』，论文中复详述其意，已谓意识于死位之最后阶段灭而不现；论文复言『身根灭故，意识随灭』则已谓身根是意识之俱有依，身根若坏则意识必灭；此不唯佛法中如是言，现实生活及医学常识亦皆如是验证。

今世意识以此世身之五胜义根（头脑）为俱有依而生，来世意识以来世身根之五胜义根为俱有依，故来世意识不忆此世事，需假特殊状况-宿命通或入等持定中-方能知之；此世意识亦因此故，不能随意了知往世如知昨日事。故意识于受生位必有-有中阴位之意识生起『起烦恼』而受生入胎；入胎已，中阴阶段之意识永灭，须至来世身根之五胜义（头脑）粗具时（约在入胎六月满足时），方有一来世全新之意识现行，不能与此世意识藉等无间缘而忆知、而连结；（前世与此世意识）俱有依之胜义根不同故，此世五胜义根中之记忆转入第八识中深藏，而非转入来世五胜义根（头脑），故意识不具『与未来世结生相续功能』，故此世识阴非即来世识阴，故云隔阴；由隔阴故有胎昧，不复能忆前世事，故名隔阴之迷。

莲花戒及宗喀巴既皆举俱舍为证，可证彼等二人皆曾阅之；既已曾阅，知偈及论前后之意，则已知意识必灭之理；知此理已，而复断章取义，倒说俱舍意旨，谎称俱舍亦言意识可与后世结生相续，依此倒说而言意识可以去至后世，不须第八识阿赖耶连结三世因果。由此倒说及谎言，建立意识为能通三世之法，藉以否定《阿含经》中所说『名色缘识』之第八识，心态之不正，可见一斑。如是心态不正，倒说谎称之人，彼所引证及诸说法著作，云何可信？而显密教中竟有多人迷信宗喀巴之名声，修学彼说，宁非痴人？】

由如上举证，可以证实： 平实导师所说、所辨正者，皆是有根有据的举证辨正，而不是徒具虚言的一味的否定；于《邪见与佛法》书中，因为受限于演讲时间故，不能一一举证，但被评者之法义错误，皆已在 导师其余诸书中举证分明而辨正之，绝非索达吉所诬蔑枉称的不举证、不辨正而否定他人，如今 导师著作皆尚继续印制续版而在流通中，举证历历，令索达吉…等密教上师无人可以针对 导师所评断的法义错误正式的以书面提出辨正，可以证明索达吉之言皆是诬蔑栽赃之说。如是举证而辨正法义的事实，在 导师其余的书中，历历可见、一一皆在，岂是索达吉所能颠倒是非、一手遮天？

经由以上 导师的正教法义开示，有智之学人皆应能够依之而做『正邪之辨』，能知西藏密教真是虚妄的宗派，其所说之无上大法、大手印、大圆满法等等皆是不如理作意的言论，更是破坏 世尊正法的论义，密教中人的索达吉如此「自以为是的『指点江山』，其实质与乡野泼妇的跳脚撒泼并无本质区别，二者根本不可能带来问题的实质性解决」，学人为护持正法，皆应尽速远离密教此种「连自身的心相续都未曾调伏，还要整日气急败坏地诅咒、评判别人」，如此泼妇骂街式的言论， 导师的书中从来不曾有过，反而是指责 导师的索达吉却用上了；泼妇骂街之后，却仍不能针对法义提出正确的辨正，反而是处处违教又复悖理；对于索达吉的密教这种不如理不如实的言论，一切佛教正法学人皆应共同摒弃之，以免害己之后又成了帮助索达吉害人的帮凶，成就害人破法的共业。

如果密教学人不信 佛所说开示的「赖耶体常住」、「菩萨证已，断诸习气，乃至成佛常所宝持」，不信 佛所说「证得阿赖耶识者名为圣人」，仍然强言阿赖耶识无有实际体性存在、仍然妄认真心境界是指索达吉和密教上师所说的第六识意识心的所行境界、仍然无根诽谤证得阿赖耶识的贤圣的话，则密教学人连 佛的圣教都不信了，还能如何学佛呢？对于诽谤无上大法如来藏的最重恶业，将来又要如何承受呢？索达吉一类人，连 佛语都不信受，已经失去做为佛教学人的资格，再来跟 诸佛菩萨诤辩谁对谁错，为的是什么？难道密教学人要成为 世尊所预记的魔子魔民，专门从事破坏佛教正法的工作者吗？难道还要执迷不悟的继续修学伤风败俗、淫人妻女、破毁重戒的邪淫的密教邪法吗？对于这种「连舅妈、姨母都可以作为明妃而共交合，实修双身法乐空双运」的邪教西藏密宗，难道索达吉还要继续支持、继续推广吗？


第六章 　如来藏真实存有

《杂阿含经-央掘魔罗经》中，佛云：「譬如鷍鸟从久远来无有惭愧、不报恩养，以宿习故今犹不舍，彼诸众生亦复如是，过去世时无有惭愧，已无惭愧、今无惭愧、当无惭愧，闻如来藏不生信乐，已不信乐、今不信乐、当不信乐。」尔时央掘魔罗谓满愿子言：「呜呼！满愿！修蚊蚋行，不知说法。哀哉蚊蚋！无知默然，不知如来隐覆之说-谓法无我。堕愚痴灯，如蛾投火。」

佛云：「诸佛如来所不得者：谓过去一切诸佛世尊，于一切众生所，极方便求『无如来藏』不可得。

三世一切声闻缘觉，有如来藏而眼不见，应说因缘。肉眼愚夫、声闻、缘觉，信佛经说有如来藏，云何能见佛境界性？声闻、缘觉尚由他信，云何生盲凡夫而能自知不从他受？

由彼往昔曾值诸佛，暂得听闻如来藏故，于未来世闻如来藏，当复信乐如说修行，诸根纯熟，富贵自在，色力具足，智慧明达，梵音清净，莫不爱乐；或作转轮圣王，或为王子，或为大臣，贤德具足、离诸慢恣，降伏睡眠精勤修学，无诸放逸，及余功德悉皆成就；或为释梵护世四王，斯由曾闻如来之藏功德所致，身常安隐，无病无恼，寿命延长，人所爱敬。具足听闻如来常住大般涅盘甘露之法，坚固安隐久住世间，随顺世间而共娱乐；知诸如来不从欲生，广为世间开示演说。以此智慧功德利益，在所生处子孙众多，父母长寿，常受人天一切快乐；族姓殊胜悉皆具足，斯由闻知一切众生悉有如来常住藏故。未来、现在天上人中，一切快乐常得具足，由闻如来常住藏故。

若彼众生去来现在，于五趣中支节不具，轮转生死受一切苦，斯由轻慢如来藏故。若诸众生历事诸佛亲近供养，乃能得闻如来之藏，信乐听受不起诽谤。若能如实安慰说者，当知是人即是如来。若诸众生多背诸佛者，闻如来藏则生诽谤，彼诸众生自烧种子，呜呼﹗苦哉﹗苦哉﹗不信之人，于三世中甚可哀愍。」

佛云：「诸说法者，应如是说；称扬如来常住真实。若说法者不如是说，是则弃舍如来之藏，是人不应处师子座，如旃陀罗不应服乘大王御象。」

索达吉堪布言：「说到藏传佛教对如来藏、阿赖耶的看法，据我所知，在藏密的多个教派中，一般说来大家皆认为，名言中是不破如来藏及阿赖耶的存在的，因阿赖耶原本就是种种习气之所依。藏地公认的文殊菩萨之化身——全知无垢光尊者，在很多部论典中都详细解说了阿赖耶与阿赖耶识的区别，以及如来藏与空性之间的本质关系，有缘者当仔细阅读并深思之。别的藏地高僧大德，诸如全知麦彭仁波切等人都再三撰着过有关阿赖耶与如来藏的论典，并在其中非常清楚地指出了观待如来藏与空性的原则：当我们在抉择法界的空性本体时，根本不可能承认阿赖耶、如来藏的实有，因胜义中不会存在任何实有的法。这一观点并非藏密的邪知邪见，它原本就为佛陀亲口宣说（编案，此说不实，因为佛说如来藏实有，更是万法的根源）。《般若八千颂》中就有云：“诸法如幻如梦，超胜涅盘之法如若存在，亦如幻如梦。”

    因此，藏密在抉择空性时绝不会成为所谓的断灭派。如果不能理解佛经中所说的世俗中有如梦如幻的显现，胜义中万法的本体必须抉择为空的论断，则一定不能理解经典中一时说空、一时说有、一会儿讲生灭、一会儿又说无生无灭的密意。表面看来似乎有矛盾之处，若能圆融显空、现相实相之间的不二关系，则所谓的矛盾处处都可以互通无碍。

    并且藏密祖师大德中也从未有人“执取无妄想之灵知心（意识）以为不生灭心”，众多大德均一致公认，意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执。而且这并非是藏传佛教的“独门邪说”，佛经中早就表述过这一观点（编案：佛经中从来皆说意识是缘生法，而且易于断灭，从来不曾说过意识本体不生不灭）。不知萧平实先生都是在哪一本藏密论典中看到过这种说法，也不知究竟是哪一位藏密大德被萧先生发现“执取”过这种观点。

    若将不生不灭理解成常见外道之见解的话，则《三摩地王经》中的说法就大可怀疑了：“无罪具十力佛陀，尔时宣说胜等持，三有众生如梦境，于此不生亦不灭。”萧先生经常都会说这个是断见，那个是常见，而他所据以做出判断的标准又往往与佛经大相径庭。故我特别想请教先生的是：你所谓的常见是以什么作为认定其“常”的基础？它与断见的分野又到底在何处？如果根本就不建立自宗，只是一味信口开河地广说别宗之过失的话，这种做法确实无有任何实义。古代的高僧大德早就说过：“圣士观察自过失，劣者观察他过失，孔雀观察自身体，鸱鸮给人起恶兆。”真正的藏地祖师大德各个都会引用教证并善加推理以建立自己的观点，他们从不知指手画脚为何物。当他们论述阿赖耶、如来藏的存在理由时，完全是从佛法的一个层面上展开如理如法的论证；而当他们否认阿赖耶、如来藏的实有时，又是从佛法的另一个层面上展开同样合情合理的阐释。

    另外，萧平实先生将月称菩萨、寂天菩萨称为“密宗”导师的说法也颇值得商榷。如此称谓，让人感觉这两位圣者似乎来自藏地，仅仅属于藏密佛法之体系。若详加分析，这种看法显然站不住脚。月称菩萨的《入中论》中，重点分析了凡夫三地、菩萨十地直至无学地之间的种种境界，并宣讲了十波罗蜜多的深刻内涵。本论所依据的佛教经典即是《十地经》，如果把月称菩萨当成执常见论之断灭法的代表人物，那么《十地经》又该被先生判定为是何种常见抑或断见典籍？而寂天菩萨《入菩萨行论》之十品内容，其立论之基依然是建立在对六度法门以及菩提心的阐述上。若以为六度乃断、常法，则恐大乘佛教一切宗派无不离断、常两边了。另外，稍有佛教常识者都知道，月称菩萨、寂天菩萨实乃印度中观论师，千年佛教史上还未曾有人将之罗列在密宗祖师名下。看来先生是该好好看看《印度佛教史》与《藏密佛教史》了，要不然，此类令人匪夷所思的笑话往后很有可能会再度出现。

    这些道理原本也并非深奥费解，只要自己能深入经藏，能依止真正的大善知识，通达如来藏、阿赖耶非常非断、非有非无的本质特征就不会是一件难于登天的不可为之事。可叹末法时代，世人大多愚痴不明，一有外表“标新立异”之学说问世，往往就趋之若鹜、奉若神明，以致指认月称菩萨为常见论之断灭外道的这种观点都能大行其道，这不能不令人为人群的盲从而痛感悲哀！

    作为佛教徒，我们都知道得人身不易。正因为如此，人人都应该努力对这一难得之宝贵资财善加珍惜与利用。一失足成千古恨，再想回头，怕已是万劫不复。在面对一切有可能招致谤法之嫌的言论时，重要的不是看提出此种言论者的名气，也不是看这种言论外显的所有“新颖”之处，而是要以教证理证来衡量它真正的内在价值。人云亦云不是一个佛教徒应有的行为准则，因为当最后的生死关头到来时，还是佛陀的那句话说得最干脆：我们是自己的怙主。所以，在不了解佛法奥义的情况下就匆忙跟随别人妄加讥评，此种作为实在没有发生的必要。

    嘴巴倒是长在自己的脸上，但心一定不要握在别人手里。

谨答：

西藏密宗依附于佛教而吸取佛教的资源，却处处以外道法来取代佛教的正法，却以外道性力派的邪法，宣称是比佛教正法更高的佛法；以外道法取代佛法以后本应低声下气的依附显教，却反过来声称他们的外道法是比显教原来正法更高的佛法。又一直都以意识心作为 佛所说的如来藏、真如，如果有人指称他们误以意识心作为真如心，即是常见外道时，则援引显教经典所说，妄称他们的修证即是佛经中所说的证境；然后对他人妄扣大帽子，妄诬他人所说为谤经、谤法，此是西藏密宗惯用的手段。但是，月称、寂天二人所主张的「佛法」，并不是 佛陀的法教；实质上，其所说法教极严重的违背了 世尊所说正法之教；二人所演法义，实质上已经犯下诽谤法宝、破坏法宝的重罪。密教中的古今上师、法王等人，却没有发现到这个事实，也不愿意正视这个事实，更没有勇气去承认这个事实。谓月称造《入中论》云：「由业非以自性灭，故无赖耶亦能生；有业虽灭经久时，当知能生自果（似欠一字？）。……说有赖耶数取趣，此是为彼不能了，如上甚深义者说。」

很显然的，在月称的观念里，他是认为阿赖耶识乃是施设法，是为了那些不能真实了解 佛意的人所设置的名相，他认为实际上并没有阿赖耶识存在，认为业种可以自行存在，而不必由阿赖耶识心体收藏之；他妄执「一切的因果业力种子并不是阿赖耶识所执持」，乃是妄执「业种无赖耶识亦能生」。他认为：「业力虽然自性灭，然而犹能生自果」，这样的言论就是否定阿赖耶识的存在、这样的言论就是否定《入楞伽经》中的 佛语：「大慧！言剎尼迦者，名之为空；阿赖耶识名如来藏，无共意、转识熏习，故名为空；具足无漏熏习法故，名为不空。大慧！愚痴凡夫不觉不知（有如来藏），执着诸法，剎那不住，堕在『邪见』而作是言：『无漏之法亦剎那不住。』」正是破斥月称这种人。

如是密教祖师月称所说的法义，正是「否定阿赖耶识为持种识」的言论，也否定了《成唯识论》 玄奘菩萨的胜妙法教。 玄奘菩萨说：「此识（阿赖耶识）一类恒无间断，如苣胜等，坚住可熏，契当彼经所说心义；若不许有能持种心，非但违经，亦违正理，谓诸所起染净品法，无所熏故，不熏成种，则应所起唐捐其功，染净起时既无因种，应同外道执自然生。」

如是经论中的 佛菩萨语，证明月称所说「佛法」同于外道执自然生者，是故说月称已经犯下诽谤三宝重罪，云何密教中人的索达吉，还可奉之为佛法中的圣人？故知密教中人自天竺以至西藏，受人迷惑、被密教祖师欺骗已越千年，如今有人发慈悲心而将实情说出，以救索达吉等密教行者，但是却遭被救的索达吉一类人反咬一口；犹如好心人士欲救受困之猫猴，却反遭被救之动物狠咬一口，可知被救之动物绝无世间智慧；西密上师效法如是动物，反咬欲救他们的 平实导师，如是愚痴的密宗上师，诚可怜悯。

又如寂天所造《入菩萨行》，则云：「为利有情故，不吝尽施舍，身及诸财富，三世一切善；舍尽则脱苦，吾心成涅盘。……生此菩提心，如是我何幸！灭死胜甘露，即此菩提心；除贫无尽藏，即此菩提心。」

寂天认为如果修行人能够不吝惜而尽施其身以及财富，只要能够把这个意识觉知心的心量给提发出来，这个就是修行人殊胜的菩提心了，这个修行人就能除尽诸苦，达成涅盘。显然的，这样的菩提心是意识觉知心所住的境界，是能生之法，「能生之法必有灭时」；寂天所说之菩提心，既是原本没有，后来发心而有，则他出生此一菩提心时，即是落入有生有灭、离开中道、落于两边的有为法上。真正的真实心菩提心，是离于二见的不生不灭法，是本来就存在的菩提心，也就是第八识如来藏，不是后来发心才有的。故知寂天同于月称，亦是落入有生灭体性的意识境界中，错把意识认为是不生不灭的实相心菩提心，这根本不是《十地经》中所说以第八识如来藏为中心的修证行门。

寂天这样的言论也犯下诽谤三宝、毁坏正法的罪过，因为 佛所说的真实菩提心，是指一切有情的第八识阿赖耶识（又称为如来藏），并不是指这个有分别性的第六识意识心-觉知心。虽然说，学人如果能够像寂天所说一样，做到尽施我们的身心以及财物给予三宝，来护持三宝，那是非常值得我们赞叹的行为，然而这样的发心乃是属于修集福德资粮与消除学佛障碍的人天有为善法，还只在仰信的阶段，因此不能称为是真正的发起胜义菩提心，因为这个是属于意识所行的境界，只能说是世俗菩提心罢了；寂天既然不能触及胜义菩提心，而以意识说为胜义上的菩提心，显然他是没有证悟如来藏、没有证悟阿赖耶识、没有证悟胜义菩提心的凡夫；他既然落在意识心上，意识即是常见外道所说的常不坏我，即是常见外道所说不坏的神我，那么寂天不是常见外道，又是什么？

真实心阿赖耶识才是 佛所说的胜义菩提心，是第八识，不是密教所认证的第六意识。只有在找到第八识、证悟阿赖耶识，才可以说这个修行人已经发起了真正的菩提心；证得阿赖耶识如来藏，才可能发起实相般若的智慧；有了佛法的般若智慧，才能够真正了知第八识的「吾心是涅盘」的真实意旨，才能够真正的自利利他，灭死除贫，行菩萨道；但是寂天所证的意识心，却不是无尽藏，因为意识不能含藏种种法，所以是有贫而非无贫，与寂天所想要的「无贫无尽藏」全然不同。然而密教中人却不知其中的真相，也不能证得第八识如来藏，却同将意识心妄称为如来藏；有时则因为证不到如来藏，索性谤说如来藏非实有，只是假名施设有，成为谤菩萨藏的一阐人，是严重谤法的行为。故知密教中人实是受人误导、受人迷惑载越千年，对于实相没有正确的知见，对于佛法错乱修学，诚可怜悯。

前举阿底峡云：「圣天、月称、清辨与寂天，唯应修彼所传诀。若俗（？）无传承之上师，则应一再勤阅读，彼等所造诸论议。」又云：「『摄一切法入心，继摄心入身，再委身于法界』，这就是修行口诀。」对于这样的法界，心识丝毫不分别，丝毫不执着，断除一切忆念与作意。乃至相敌尚未生起以前，应该住于如是法界。」已经极成地证明阿底峡落入分段计着的意识心里，落在「除一切忆念与作意」的意识觉知心的境界里，自身不知有过，却颠倒妄想的乱解佛法，把 佛所说法；「心生一切法，一切法为心所生」的真实义旨，颠倒开示为应该「摄一切法入（觉知）心，继摄（觉知）心入身」的言论，由此根本法上即已错误的事实，即可了知阿底峡所造诸多论述都已成为不如理分别的意识戏论，俱成无义，所说都是不能言及第一义谛故，第一义谛以第八识为归故。

这也显示出阿底峡不具有无生法忍种智的智慧，因为在种智「唯识」经论里，诸 佛菩萨皆说：八识心王都与「五遍行」触、作意、受、想、思相应，而阿底峡说能够「除一切忆念与作意」，教人应该除掉作意，这却是永远都不可能成就的事相，乃至连佛也不可能成就的虚妄想；犹如有人说可以灭除阿赖耶识心体一般，是诸 佛都作不到的事，而他自称可以作到，教人应该如是修行；这都是愚痴无明所生的妄想。由是缘故证明阿底峡不具种智般若慧，甚至连最粗浅的般若总相智也不懂。众生之所以会有无明与贪着，以致轮回生死无有出期，都是因为末那识起作意与思心所，想要有所作为，起自他我执分别，遂有六尘万法不断的出现，染净与善恶业种不断的熏习，增增减减、死死生生。

觉知心一念思善、一念思恶；则一世生善道、一世入恶道；无记无念则生无想天，无始劫来众生浮浮沉沉不得解脱，都是因为我见与我执的无明现行的缘故。如今西藏密教祖师阿底峡，同于无数其它密教诸祖一样，虽知应断我见与我执，却不知我见与我执的内涵，却不知自己仍然堕在我见与我执之中，却不知此我执与我见正是一切众生生死轮回的真正原因，复不知道有一实相真心从本以来无生无灭，清净涅盘，因此错认意识为真实心，说意识处于一念不生的境界时，就是 佛语开示的「清净」、「无生无灭」的境界。其实完全错了，觉知心妄心永远都是被第八识所生的妄心，真心则是本来就是真心，两者非一，唯因妄心是真心所生，附属于真心，亦是真心中的种种眼耳…识等自性中的一种，故说为非异；但是出生后的妄心，毕竟还是有不同于真心的体性，绝非即是真心，但是寂天与阿底峡都不知道这个事实，都不曾亲证真心第八识，反而在著作中公然的否定第八识，说非真实有；这样的人正是破坏佛教正法的人，正是误导众生不能求证真心正法的人，怎会是佛教中的菩萨？索达吉对此竟然完全无知，还为他们辩护，还辩说意识是不生灭法，故意违背 佛在诸经中的说法，可以自称为佛教徒吗？

人类凡夫身中具足八个识，诸 菩萨众于人间修行时也是具足八识，乃至 佛于人间出世救护众生时也是具足八识。因为八识具足的缘故，所以才能成办一切世间的各种做为；如果缺少了任何一个（指前七识或多或少的不于三界中现前的情形而言），那都会是一种不圆满的、有缺陷的示现。诸 佛是福慧两足尊，一切圆满者，当然是具足八识的在人间度化众生，不会有其中一识断灭而不能现前的现象。既然如此，佛法证量的圆满者，当然必须是亲证八识心王具足的人；密教中的古今上师却不能具足证得八识心王，甚至如阿底峡与寂天、月称、宗喀巴、历代达赖等人，都是密教中最高阶级的正法领导者，应该都是亲证八识心王而且证量很高的人，竟然还正式的在书文中公开否定第八识与第七识，根本就是未悟的凡夫，如何会是有大乘佛法证境的人？

今时的密教上师就是因为错误认知，复又加上迷信自己上师的开示，跟真正的善知识福薄缘浅，所以至今还在与邪见纠缠不清，无法出离。阿底峡开示说出「除一切忆念与作意」，即是说应该除去觉知心所应有的念心所与作意心所，这不只显示其错认意识为真心，以为除去妄念或能忆念的心所法与作意，就是住于真心法界；不知道他这样的想法正是一种作意，正是意识觉知心想要住于如此境界的作意；并且，阿底峡也不知道作意是五遍行法之一，是不可能被「除去」的（阿罗汉虽然入了涅盘，然而其第八识法界实相心仍然还是有自心流注的心行在运作，故仍然是有作意存在的），是故诸 佛菩萨说之为遍行意。此外，阿底峡的言论既然认同月称、寂天等人的言教，而月称与寂天都是否定第七八识的人，自然皆是认同意识心为真心境界。寂天、阿底峡、月称等人都是主张意识是不生不灭法的人，而意识正是我见的我，所以说月称、寂天、阿底峡都是未断我见的人，因为意识心就是四阿含诸经中所说我见中的我，是初果所应断的邪见。故知，不论是月称、寂天，或是阿底峡，三人都是落入错认意识心为真实心菩提心的不如理作意中而不自知，而否定阿赖耶识如来藏的存在。落入意识境界中人，认取意识心为常住法的人，与常见外道主张觉知心意识常住不灭，与常见外道所主张的不坏的神我完全相同，当然就是常见外道。

至于密教中人奉为至尊的宗喀巴（索达吉说他是藏地公认的文殊菩萨之化身，其实索达吉这句话也是妄说，因为宗喀巴自称他常常向黑文殊请益，显然他不是文殊菩萨化身。文殊菩萨的化身怎可能会落入常见外道所认同的意识神我上？）于他所造的《入中论善显密意疏》中则云：「……虽云：『余大乘经说有阿赖耶识』，亦唯举其名，未释其义。审其文义，亦不许彼离六识身别有异体。且彼宗亦是许外境者，故是于意识上假立彼名也。」又云：「不许外境之莲花戒论师亦云：『唯此意识有与余生结生相续之功能。』」明白的表示他反对第七八识的存在，不许离六识之外别有其它的七八识存在；由此显然可以证实：宗喀巴根本就不曾证知第七八识。没有实证第七识的人，尚且不能成就声闻道，何况能实证大乘佛菩提道的般若智慧？声闻初果人须断我见，才能断除三缚结；断我见就是在摄属世俗法的十八界法上现观，证实意识觉知心-有念及无念的觉知心-都是所生法、生灭法、无常住性。如今宗喀巴连第七识的体性都不了解，又执着第六意识为常住心，不能现观第六意识觉知心的生灭性，与常见外道诸凡夫完全相同，根本就未断我见，只是一个凡夫，何圣之有？何证可言？如今证明宗喀巴根本未断我见，堕在意识觉知心的常见见解中，索达吉还有什么辩解？还要继续推崇这个凡夫所说的邪法吗？还要继续推广这个凡 夫所主张的《密宗道次第广论》中的双身法吗？还要继续推广这个凡夫所造的《菩提道次第广论》中的否定如来藏的谤法邪说吗？

宗喀巴等历代黄教祖师都否认如来藏阿赖耶识的存在。红白花教则是以意识取代如来藏阿赖耶识，将意识心无念时定位为阿赖耶识、如来藏；虽然也是错悟，却胜过黄教宗喀巴及历代的达赖喇嘛将第七八识否定。黄教的创始人宗喀巴及历代达赖喇嘛都否定第七八识，都极力否定如来藏阿赖耶识的存在，但是显教及佛法秘密教诸多大乘经典中，处处皆说此第八识阿赖耶识确实具有「自性清净而有种子染污」、「离于觉观境界」、「无始时来界」、「一切法等依-出生一切法」、「不生不灭、不垢不净、不增不减」、「实相无相」等等的体性；既然具有真实体性，宗喀巴怎可妄说「诸经说如来藏阿赖耶识等开示都是方便说」？怎可公然否定如来藏阿赖耶识的实有？

甚至在小乘经典《杂阿含经》中， 佛就已经明白开示法界实际为阿赖耶识了，早就密意指出十八界法中的七识心都是由这个第八识的本际识所出生的，早就证明第八阿赖耶识是实有法；现在正觉同修会众人，也在 导师的指导下亲证第八阿赖耶识，亲证这个难知、难证、难信的如来藏确实存在，证明如 佛所说如来藏确是实有法，云何宗喀巴信口开河，犹似不读经教的信口雌黄，妄说第八识阿赖耶识乃是「于意识上假立彼名也」，难道每夜断灭的意识、不能去到来世的意识是可以出生万法的心体吗？难道他想否定 佛说「意识以众法为缘而出生」的圣教吗？宗喀巴为何要坚称意识是不生灭法？为何要以此种不如实语、欺骗语来误导众生、来对抗 佛的圣教呢？为何宗喀巴如此无智慧，而不能现观意识心会夜夜在眠熟位中断灭？为何不知意识会在闷绝位断灭？这个事实， 导师几年前早已举证在书中，索达吉难道没有读过就加以评论？索达吉没有读过就谤说 导师没有举证，这是极不负责任的作法，也是无根诽谤贤圣的大恶业，也是帮助密教破坏正法的大恶业。

宗喀巴更说「不许彼离六识身别有异体」、「唯此意识有『与余生结生相续』之功能」，用来昭告天下：西藏密教公然否认第七、第八识的存在，只承认一切法唯有六识；统治西藏密教的历代法王达赖喇嘛也都如此否定第八识如来藏。这样的论调，已经是公开的承认密教一向所说的「无妄想的意识觉知心即是不生灭心」的邪见；借着这种认定意识不生灭的手段，来成立双身法第四喜淫触境界为常住境界、为密教的报身佛所得的果报；因为如果意识是生灭法的话，密教的双身法第四喜的淫触境界也就跟着成为生灭法了，这是贪求淫乐四喜境界受的密教法王与信徒们所不能忍受的事；由此缘故，他们必须否定 佛在经中所说「意识是缘起法、生灭法」的教示，必须极力的扭曲 佛的旨意，妄说 佛意和他们一样，来达成欺骗众生的目的。密教和索达吉的这种主张意识常住不断、不间、不坏的邪见论调，在密宗古今上师的著作中，随处可见，索达吉却不知道这种见解正是常见外道的见解，还在为那些否定正法的密宗祖师作无谓的诤辩，还以自己一世辛苦经营来的大名声作赌注，愚痴的公开为密教的常见外道见辩护，结果是显示出他与密教所有上师、法王一般，同样的落在常见外道见中，都同样是未断我见的凡夫，只有招来佛教界有智之人对他的蔑视与评论，只有招来正法弘传者对密教更进一步的举证与辨正，不但不利他自己，也不利于密教全体。

由宗喀巴这种否定第七八识的论调，由宗喀巴坚决认定意识是万法主体识的论调，显示宗喀巴不仅不知龙树菩萨《中论》的真实密义，更是 世尊、 玄奘菩萨所破斥的许无阿赖耶识持种心的执万法自然生的外道，已经犯下严重毁坏根本佛法的诽谤方广法宝的重罪，云何索达吉可以睁眼说瞎话而能够虚伪妄语的说：「藏密祖师大德中也从未有人『执取无妄想之灵知心（意识）以为不生灭心』」，结果是如是达吉自己在前面所说的坚认意识心体不生不灭，和宗喀巴一样的认定意识心不生不灭，这就是以意识取代第八识如来藏的不生灭性，就是公开否定第七八识，想要共同成就破法的大恶业！却还敢大言不惭的说「藏密祖师大德中也从未有人『执取无妄想之灵知心（意识）以为不生灭心』」，正是世人所说的睁眼说瞎话。如今举证宗喀巴确实执取无妄想之灵知心意识作为不生灭心的证据，索达吉还有什么话可说？

不但如此，在宗喀巴所著作的《密宗道次第广论》中，还主张性交淫乐中的一心不乱的意识觉知心是佛地真如心体，还妄说是报身佛的境界，仍然还是执取无妄想之灵知心意识作为不生灭心；密宗黄教的宗喀巴和所有黄教祖师如此，红、白、花教中的历代法王、祖师也都如此，都认定淫触第四喜中的专心享受淫乐时的一念不生觉知心即是报身佛的真如心体；这有藏密各大派祖师所造的密续可作证明，现在都还在流通弘传中，索达吉难道还要睁眼说瞎话的跟末学继续争执说「藏密祖师从未有人说过这种话」吗？所以，索达吉个人如果不是没有读过密续，就是睁眼说瞎话；如果是没有读过密续，那就根本没有资格出头为西藏密教辩护，只是密教的门外汉罢了！如果是读过密续，还这样颠倒事实黑白是非，那就是故意睁眼说瞎话、欺骗众生！根本连作人的资格都没有了，一点诚信也没有！请问您是哪一种人呢？

索达吉在前面否定藏密祖师或现在的大德都不会认定意识心不生灭，可是他接着又违背其立论而言：「众多大德均一致公认，意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执。」公开的认定意识心是不生灭心，与常见外道所说的意识觉知心是不生灭心，完全相同；最后又干脆放弃因明之理而颠倒的说：「藏传佛教对如来藏、阿赖耶的看法，据我所知，在藏密的多个教派中，一般说来大家皆认为，名言中是不破如来藏及阿赖耶的存在的，因阿赖耶原本就是种种习气之所依。」如今，索达吉堪布做出这般的言论，前后颠倒、自相违背；如果不是故意歪曲事实、混淆是非的话，那就显示出一个情况，即是索达吉本人其实根本还没有能力分辨正邪说法，对于经藏及藏密自家的密续也并没有真正的深入了知，对于自己密教内诸多祖师的言论也不能够真实的了解与依教奉行，惟只是一厢情愿的以为自己已经懂得全部的密续了，又一厢情愿的以为自己所修学的密教密续为无上法门，欲以最邪妄的密教法而与显教的胜妙正真的法义来争胜，妄想认为密教法门超胜于显教一切法门（说密教的祖师为全知者），而以外道常见冠于胜妙的显教正法之上，如此崇密抑显，拉抬密教的不真实的外道法本质为最高无上的佛法，因此说出这种无有逻辑、错乱因明、颠三倒四、立义虚伪的无义戏论，他根本就不知道自己所修学的密教正是落于荒谬虚妄的不如理作意外道言论中，毫无殊胜之处可言。

索达吉在这一段话中，证明他根本就不懂得因明之学，可是他自己却完全不知道，还写出来公开的印行流于天下，将证据交到所有佛教徒的手中：既然索达吉所说的是「密教多个教派中的祖师在所说的名言开示中都是不破坏、不否定如来藏及阿赖耶识的存在」，那就表示有一部份藏密祖师是破坏、否定如来藏及阿赖耶识的存在，如何还敢公开的出书说密教祖师没有人破坏正法？短短的一段话中就已经自相冲突了，自己却还不知道，索达吉的因明学是怎么学的？可见他根本就不懂因明学，只是拿因明学的名目来笼罩世人罢了！

而且，他既然公开的说因阿赖耶原本就是种种习气之所依，那就表示宗喀巴否定阿赖耶识存在的说法就是谤法，就是违背 佛说的圣教，又如何可说藏密祖师没有人谤法？索达吉的因明学是怎么学的？而且又说「名言中是不破如来藏『及』阿赖耶的存在的」，那就表示索达吉认为如来藏与阿赖耶识不是同一个识，是不同的两个识，那就是主张不但有第八识，而且还另有一个第九识；但是宗喀巴却早已否定第七八识，更别说他会承认索达吉在这一句话中所说的第九识了；如果索达吉的这一段说法正确，那就表示宗喀巴真是谤法者，这是现成的密教祖师谤法的例子，索达吉又如何可说藏密祖师中没有人否定正法？而且现代的达赖喇嘛也是一样的否定第七八识，一样的主张意识不生灭，这不是现代「大德」谤法的现成例子吗？究竟索达吉认为识共有八？还是有九？藏密祖师、大德究竟有没有人谤法？能说出个令人信服的道理吗？短短的一段话中就已经自相冲突了，索达吉的因明学究竟是怎么学的？

是故，有智慧之密教中人，从索达吉的短短一段话中，就可知道他根本就不懂因明，何况是五明？从索达吉自己的话中，也证实藏密祖师或现代的「大德」一向都有人在破坏正法、一向都有人在实行李代桃僵的手法：以外道邪法来取代原本胜妙而且正确的佛法。以此手段来平和地消灭佛教于无形中，以此手段在众生不知不觉之间平和地消灭佛教的正法。有智慧的密教行者，若不想再造破法的共业，请莫再认同月称、寂天、阿底峡、宗喀巴等等诸人的邪谬法教，莫再认为月称、寂天、阿底峡、宗喀巴等人是有证量的「佛法大师」；莫再依循月称、寂天、阿底峡、宗喀巴等等诸人的谤法教导来修学佛法、弘扬佛法；因为这些密教祖师，皆是错解佛法、诽谤正法、遗毒后人、已断善根的一阐提人，不值得效法跟随与修学故。

索达吉堪布所说密教内：「众多大德均一致公认，意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执。而且这并非是藏传佛教的『独门邪说』，佛经中早就表述过这一观点。」这种论断乃是不通经教、自意妄想、大胆妄说之人所做的言论。 世亲菩萨于《俱舍论》中，明白开示：「渐死：足、齐心，最后意识灭」、「身根灭故，意识随灭。」 佛陀也明讲过，而且是许多次的教示：「意根、法尘为缘，生意识-意法为缘生意识。」又说：「一切粗细意识皆意、法为缘生。」显示圣教中说意识心是依他起的法性，必须依附于身根才能在人间现行与运作；所以索达吉是不信佛语而专信密教凡夫祖师邪语的人。世亲菩萨在小乘法中的《俱舍论》中如是说，在其宣说大乘法中的唯识三十颂中也如是说；菩萨如是说，在原始佛法的四阿含诸经中的 佛说圣教也如是说；这是佛教界古今一切凡夫学人与一切证悟者的共识。圣教量中如是说，现实常识也如是认定，医学研究及实验所得之事实上也如是认定，在在证明意识是生灭法、易起易断；但是索达吉却和藏密凡夫祖师一样的愚痴、一样固执己见、一样的固执先入为主的密宗黄教的邪教导，认定意识是不灭的。这样的人，怎可说是修学智慧的人？违教亦复悖理的强词夺理的说法，怎可说是懂得因明的人？何况能懂内明之学？根本就是不懂简单逻辑的愚痴人，如何敢强出头的来为藏密祖师的邪谬言论辩护与辨正？

世尊也曾开示：「实相过觉观境界」、「汝当放舍外六尘、内六根，中六识。一时舍却，无可舍处，是汝免生死处。」如上经论，明白告诉我们不生不灭「免生死处」的实相心不是意识本体，意识（佛说为六识之一，识蕴所摄）在我们死亡时，就会随着消灭，随着身根而灭；不离意识境界，落在意识境界中的人，永远都免不了有生有死的；因为意识觉知心的现起，必须以意根及色身为缘，才能在人间现起，是依他起的法性；在具足了意根与色身身根以后，才能从如来藏阿赖耶识中出生，根本就是有生之法，如何能说是不生不灭的法？这是很简单的、绝对正确的道理，不但在现实生活中可以体验得到，而且在圣教中也很清楚的为我们明说了。实相心本体才是不生不灭的，永远都没有「随着身根死亡而意识也消灭」的生灭现象，实相心既无生无灭，显然不是意识心，因为意识心是有生有灭的。索达吉很明显的不知以上正理，根本还是一个佛法的门外汉，故其所说都是真正的邪说。如果是索达吉是已知圣教量的人，却故意赞叹意识是不生灭法，那就是强词夺理的狡辩，以及恶意误导众生！

另外一方面，索达吉堪布引《般若八千颂》：「诸法如幻如梦，超胜涅盘之法如若存在，亦如幻如梦」经句，欲来证明密教法义「胜义中不会存在任何实有的法」。然而索达吉堪布这一引证，却又是错解 世尊的真实法义，谓 佛的本意是说「涅盘之法」即是「第八识真心之法」，一切法是第八识所生，第八识法尔永存，一切法则是如幻如梦、如露亦如电、无自性的生灭不已，纵使是无余涅盘也不是实有的法，因为无余涅盘只是依如来藏灭尽我执后不再出生十八界法，以此如来藏异熟识的自住境界而立涅盘之名，所以涅盘本来是不存在的，所以涅盘一名只是在形容如来藏不再出生十八界法的自住境界，所以涅盘即是如来藏，如果有人说涅盘实有，那就是邪见；即使有人说更有一法超胜于涅盘，那也是幻梦一般的妄想，因为离如来藏异熟识，则无一切法可说的缘故；因此说：如果有人认为一切法之中的任何一法能够具有第八识的清净自性、不生不灭、法尔永存的体性，甚至比第八识更像第八识、不生不灭而存在的话，这样的论述都是外道的不如理作意、无自性妄想，都如梦幻一般生灭灭已的呓语，无有一丝实质的义理存在。

索达吉堪布读不透经意，没有般若的证量，却错解佛意，妄言 ：「胜义中不会存在任何实有的法。这一观点并非藏密的邪知邪见，它原本就为佛陀亲口宣说」，来否定如来藏的实有、的存在，妄认为涅盘之法等同于一切法空，更诽谤 世尊而言说：「它原本就为佛陀亲口宣说。」然而 佛陀从来不曾如此说，而是藏密祖师误会了 佛的本意以后所作的夤缘之说。显教《寂照神变三摩地经》 佛云：「贤护！有三摩地，名寂照神变菩萨所行佛地所摄，菩萨摩诃萨安住此中，能得如是及余无量殊胜功德。贤护！云何名为寂照神变三摩地耶？谓能如实觉一切法，通达其相，通达无颠倒相。」《大般若经》中 佛亦云：「此三摩地微妙殊胜广大无量，能集无边无碍作事，不共一切声闻独觉。若诸菩萨能于如是胜三摩地常住不舍，速证无上正等菩提。」

对照于索达吉堪布所引密续经典《三摩地王经》：「无罪具十力佛陀，尔时宣说胜等持，三有众生如梦境，于此不生亦不灭。」索达吉如果将此《三摩地王经》「胜等持」句意，解释为是意识所行的三摩地定力境界，并且认为此意识境界就是 佛所开示的不生不灭境界。那么很明显的，就违反了笔者以上所举显教的佛经佛意，此三摩地并非是指一般的意识定力境界，而是指寂照神变、不共二乘的法界大定阿赖耶识法身如来藏。因此如果将索达吉所引密续经句解释为：「福慧圆满、具足十力的 佛陀向大众宣教最殊胜的大定-法界涅盘大定的境界，谓三界里一切众生的五阴十八界都是如梦幻泡影一般没有自性，然而从涅盘大定-不生不灭的法身境界来看，一切众生十八界法-包括意识心在内-皆是幻化，都是法身法界实相所生；但是如果从如来藏本身来看，一切法其实都是实相心自身的种种体性，与实相心非一非异；因此在胜义谛上来说，一切法都是不生不灭的境界。」如是则能符合 佛意所说寂照神变三摩地胜等持之真实意义。

然而，索达吉立论：「意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执」，显然不曾了解意识是由阿赖耶识所出生的，既违教证也悖理证；是故，其所引经教就违反了 佛意，正好与 佛意相背。因此说索达吉堪布所引失当，自砸脚跟，复加窜改 佛意，妄附己意，迷乱大众，如此罪成一阐提人，谤佛谤法谤僧故。学人修学佛法本为求自在清净、涅盘解脱、出离众苦，如今索达吉堪布如此护法，却落于谤法破法的境遇中，诚可怜悯，名为无知。

索达吉堪布又言：「萧先生经常都会说这个是断见，那个是常见，而他所据以做出判断的标准又往往与佛经大相径庭。故我特别想请教先生的是：你所谓的常见是以什么作为认定其“常”的基础？它与断见的分野又到底在何处？如果根本就不建立自宗，只是一味信口开河地广说别宗之过失的话，这种做法确实无有任何实义。」

兹引《楞伽经》佛语，说明何为不如理不如实的「建立见」：「尔时大慧菩萨摩诃萨复白佛言：『世尊﹗建立、毁谤相，唯愿说之；令我及诸菩萨摩诃萨，离『建立、毁谤』二边恶见，疾得阿耨多罗三藐三菩提；觉已，离『常建立、断诽谤』见，不谤正法。』尔时世尊受大慧菩萨请已，而说偈言：

建立及毁谤，无有彼心量；身受用建立，及心不能知，愚痴无智慧，建立及诽谤。

尔时世尊于此偈义复重显示，告大慧言：『有四种非有有建立。云何为四？谓非有相建立，非有见建立，非有因建立，非有性建立，是名四种建立。又诽谤者，谓于彼所立无所得，观察非分而起诽谤；是名建立诽谤相。复次大慧﹗云何非有相建立相？谓阴界入非有自共相，而起计着：『此如是，此不异』，是名非有相建立相；此非有相建立妄想，始虚妄过，种种习气计着生。大慧﹗非有相建立相者，若彼如是阴界入：我、人、众生、寿命长养、士夫见建立，是名非有见建立相。大慧﹗非有因建立相者，谓初识无因生，后不实如幻，本不生；眼、色、明、界、念前生，生已、实已、还坏、是名非有因建立相。大慧﹗非有性建立相者：谓虚空、灭、般涅盘，非计，计着性建立；此离性非性一切法，如兔马等角，如垂发现，离有非有，是名非有性建立相。』」

佛在《楞伽经》里开示佛子，所谓诽谤正法的言论，可以总括简要的分为「常建立见」与「断诽谤见」两种恶见。所谓「常见」建立者，即是外于「真常的第八识」实相、将如来藏阿赖耶识否定后，另外寻找出一个「不如理」的作意建立，将意识觉知心建立常住不坏的法，以为就是「常」住的实相，是故名为「常见」；所谓「断见」建立者，谓其所建立的实相，乃是「不如实建立的实相」，非是第八识如来藏阿赖耶识，非是真常的第八识，落于一切法必灭的意识想象的断灭见解中，是故若所建立的实相理论落于一切法空的断灭见中，终归于灭，名为「断见」的建立见。然而不管是「常见」或是「断见」，都是属于不如理的、无不灭自性的「建立见」。

「建立见」再细分之下，则可以分为四个不同的种类：谓非有相建立、非有见建立、非有因建立，与非有性建立，是名四种建立。随即， 佛便解释云何非有相建立相？所谓非有相建立，是指对于五阴的分际与义理不曾真实了解，不真实了知色阴、受阴、想阴、行阴、识阴等五阴乃是生灭体性，妄想认为五阴有不灭的自性相，妄想意识觉知心有不生不灭的自性相，误以为能够在没有第八识的情况下而独自存在，建立意识或五阴为不生灭性，这就是非有之相而建立为实有之相。因为在真实义理上与现实事相上，都没有五阴、没有意识能够不灭的情形，所以说，误以为五阴具有不灭自相而建立的不如理言论，则称为非有之相的建立。如今的佛教界，在佛法上的非有相建立而说法的现象，非常普遍；往往有人认为我们的这个色身是不坏的，认为死亡二十年后又是一条好汉，认为还是同一个意识心，认为此世的意识心还是前一世的意识心；这样的论调，落于色阴与识阴中。

或是认为我们的这个见闻觉知性是不坏的，每一世都有这个见闻觉知性，这样的理路则落于受阴中；或是认为我们的这个能思想、分别事物的这个意识能力是不灭的，好像时时都有、大家都有嘛！这样的想法落于想阴中；或是认为我们这个日常生活，天天穿衣吃饭的平常行为是大家都有的，大家每天都在活动生活嘛！这样的见解落于行阴中；或是认为我们这个修定后会出现的空明离念灵知心所处的一念不生的境界是真常，有离苦得乐的感应嘛！这样的定境落于识阴；凡是以上的五种不真实了知色阴、受阴、想阴、行阴、识阴等五阴的虚妄体性，落入妄想而错误地认为五阴实有自性相，都是属于不如实的非有相建立。

显教或是密宗内的应成派中观者，则是拨无因果，妄谓一切法空、缘起性空，谓无第八识而能生一切法，即落于断见、无因论中。密宗内的红白花教的自续派中观者，则将识阴境界当成是实相第八识，妄说变相的种种意识心为不生灭，误认为是真心，则不仅先落于「常见」中，随即落于「断见」中。谓其先是建立「无常境界」为「常」，落于「常见」；复又因为此定境中的意识微细心终归于灭（如俱舍论所云「身灭意识灭」），故又落于「断见」中，双具不如理建立见的「常见」与「断见」，如此弘扬「佛法」时则成诽谤法宝。

索达吉堪布如此言说：「众多大德均一致公认，意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执。且这并非是藏传佛教的“独门邪说”，佛经中早就表述过这一观点。」正落入双具不如理建立见的「常见」与「断见」的诽谤见中。谓一切粗细意识都是生灭法，都是有生之法，从如来藏因及意根与法尘缘而生，都是有为法，所以才能够具有分别、见闻觉知的能力；如果意识是「常」而一成不变的话，意识如果不随着外境而改变的话，我们要如何能够赖以分辨瞬息万变的外在事物而生活呢？而索达吉认同藏密祖师的邪见，将意识本身建立为不生不灭的本体，正是落入「常见」中，和常见外道所说完全无异，因为意识根本上就是「无有常住」的有生有灭的体性。

索达吉的见解复又落入「断见」，因为现见一切人皆能够感知意识不仅时时生灭，更于睡眠、昏迷、死亡时，即有短暂或是永远不能再有分别能力的「断灭现象」。如此，建立意识为「不生不灭的本体」论，即双俱「常见」与「断见」，成就 佛在经中所说的凡夫外道的诽谤见、建立见。并且，索达吉堪布错会「体」、「用」的关系，不了解「用」虽然不离「体」，然而「用」亦不能即是「体」，「体」与「用」只能维持着不一不二的关系，只是维持着能生与所生的关系。如果能生与所生是一的话，那么树根应该就是树的全部，不应该在树这个名词之外再建立一个树根的法相。况且，「体」与「用」有时是广义指称第八识与前七识之间的关系，广义的指称真心与妄心之间的关系，而不是指第八识心体自身与第八识的作用之间的狭义关系；从证悟者的立场来看，第六识原属第八识所有，由第八识所拥有，广义的说，意识只是第八识在「现行作用」方面的体性，附属于第八识，所以意识本身是无自体性的，云何意识会有「不生不灭的本体」存在呢？狭义的说，意识仍不能说是第八识的用，因为第八识自身也有他自己的心所法及其余种种的功德性用，所以狭义的说，意识尚且不能成为第八识的用，何况能有常住不坏的自体性？索达吉竟然公开的认同常见外道所说的常住不坏的意识，竟然公开主张意识常住不坏，实在是太自负、太狂妄了，竟然反对 佛陀在经中所说「意、法为缘生意识、意识是有生有灭之法」的圣教，那还算是佛弟子吗？

云何非有见建立相者，谓将不是真相事实、而是想象出来的不实情况当成是实证上的见地，以此而建立论说，是为非有见建立相。谓若有人在五阴界内，观察到众生的生活方式，有各种不同的际遇，他人与自己各有不同的面貌、各人的寿命福分也不相同，因此论述，认为说有一造物主，掌控这一切，操作这一切的人事物，是为非有相建立相；因为世间其实并没有造物主，都是由各人往世所造的善恶业而成就所有不同的果报，造物主只是人所想象出来的妄想。又谓误认为虚空中，有一胜性能量，能够操控这一切人事物的生灭现象，如此论述也是落于非有相建立相，因为其论述不如实故，而且不能够让修行者实证其理论故，虚空也没有这个能力故，虚空是相待于色法的边际而由人类意识观察思惟所施设之法故，是为「非有相建立相」。

云何非有因建立相者？谓「无因论」之主张者。其认为一切法不须有一「根本因」，即能自然而有，同于自然外道，即是藏密黄教的中观见，宗喀巴、历代达赖喇嘛所说的应成派中观见，都是此一类无因论的邪见者。如此主张者，必定会诽谤法宝，因为他们必定不承认 佛所说「第八识出生一切法，第八识为一切法的根本所依」的正教，认为一切法都不必有第八识收集的各人往世所造业种为因，认为业种是自然而有、自然存在的，可以自然传到后世受报，不必像 佛在经中所说的由第八识收存，转世投胎而到后世受报，这就是藏密黄教的中观见与唯识见，也正是宗喀巴与历代达赖喇嘛的中观见与唯识见，也正是显教中的印顺法师所主动继承的藏密黄教的应成派中观见与唯识见，而由现在的昭慧法师…等人所大力弘传。这些人都已成为「无因论」的非有因建立相者。 佛说此类之人，观察前五识以及意识因为出生后，开始分别种种不同的「名」相：六识现前运作，然而因为此六识是不实如幻，会成住坏空；观察到六识坏灭后，与其未生前同归是无，便说意识本来不生，虽有「现象界有」而仍不名为生。此种立论落于「心外求法」，离于第八识真心而求佛法故，名为非有因建立相。

索达吉堪布正是此类人，他说：「当我们在抉择法界的空性本体时，根本不可能承认阿赖耶、如来藏的实有，因胜义中不会存在任何实有的法」、「如果不能理解佛经中所说的世俗中有如梦如幻的显现，胜义中万法的本体必须抉择为空的论断，则一定不能理解经典中一时说空、一时说有、一会儿讲生灭、一会儿又说无生无灭的密意」、「众多大德均一致公认，意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执。」索达吉堪布如上的言论，正是将非第八识如来藏的意识或是虚空，妄说建立为是「法界实相根本因」，正是「无因论」的「非有因建立相」的外道，正是外道之「不生不灭」不如实之非有因建立相。索达吉堪布错会正法教理，却以外道无因论的邪见，来责备完全依照 佛陀圣教量所说的正法，然后又妄将生灭性的意识说成不生不灭的心体，实质上认同常见外道所说意识心常住不灭之见解；索达吉做出如此歪曲佛教法义的结论，宁不畏惧死后的阴风愁雨及来世无量世的尤重纯苦果吗？以护法之名而行谤法破法之实，不知实际、不见法相、无知至此，实在令人怜悯。

所谓「非有性建立相者」，就是外道的「戏论」。外道善于将「无自性」的意识妄想，建立为实相义，譬如说虚空、寂灭、兔无角、马无角等法，加以虚妄建立，认为即是般若实相。此类人在佛门中已经遍处可见， 佛在楞伽经中斥之为兔无角论者，即是现在的藏密黄教的应成派中观见与唯识见，曲解唯识正义极为严重，曲解中观正见极为严重。不论是建立虚空、寂灭，或是兔角、马角等法为法界实相心，显而易见地通通都是外于真正的法界实相心第八识阿赖耶识如来藏的「心外求法者」、通通落入无有真实体性存在的虚妄见中、通通都是意识所行的分别生灭境界、通通都是属于诽谤法宝的建立见，都无有真实意义。因为虚空同于兔角、马角，都非实有法，乃是人所施设而有的名相而已，并无自体性，如何能执持众生各自所造的业种呢？

亦如缘起性空一法，并非实有法，而是虚相法，如何能成为实相法呢？因为缘起性空一法，是依蕴处界有而施设者；若无蕴处界有，即无缘起性空；蕴处界有虚妄故，依蕴处界有而施设的缘起性空一法，当然也是虚妄法。犹如兔无角、马无角，是依牛有角、羊有角而施设；若非牛有角，则不可能有兔无角一法；所以兔无角一法实依牛有角而施设有；牛有角既是虚妄法，依牛有角而施设的兔无角当然亦是虚妄法，所以兔无角一法并非究竟真理。同理，蕴处界缘起性空，其实是依众生的蕴处界有而假名施设；蕴处界虚妄故，依蕴处界有而施设的缘起性空一法，当然更是虚妄法，所以缘起性空并非真实法，所以缘起性空并不是一切法界的根源，并不是一切法的真实相，既非一切法的真实相，当然不是实相，当然不是实相般若。唯有出生一切法的实际、本际，也就是出生一切法的阿赖耶、异熟、无垢识心体，才是一切法界的根源，才是一切法界的真实相，因为只有祂才是不生不灭的中道性，其余的蕴处界诸法都是有生有灭的二边性；因为只有祂才是蕴处界有根源，只有祂才是蕴处界缘起性空的二乘解脱法的根源。正因为如此，依于蕴处界有而产生的缘起性空二乘妙法，当然更是有生有灭的二边性，所以二乘圣人不能实证般若，不能证得中道实相观，原因也就在此。

复次，上来索达吉堪布既说「众多大德均一致公认（编案：只有未悟的凡夫与藏密祖师、上师这样公认），意识的本体不生不灭，但在显现上则刹那生灭，根本不应妄执」，既妄认意识为不生不灭的本体，却又说「当我们在抉择法界的空性本体时，根本不可能承认阿赖耶、如来藏的实有，因胜义中不会存在任何实有的法」，如此一来，则不仅妄说空性本体、涅盘实际的第八识等同于唯名施设，等同于外道诽谤佛法时所说的「如来藏本体是唯名施设并无实法」的谤法行为，落于「虚空外道」断见中，更兼自打嘴巴、自坏己宗，谓将自己所建立的「不生不灭意识本体」在实质上一并划归为「无有实法」的虚无断灭论，因为 佛说一切粗细意识皆意法为缘生，都是生灭法，云何更能说「藏密在抉择空性时绝不会成为所谓的断灭派」？

索达吉堪布这样的诡辩，倒是能够迷惑初学佛法的无知学人，但是对于真正有能力分别邪正言说，能够多分读懂般若经的学人来说，则只能看见其言论之荒谬虚妄，所说法义正堕于 世尊所诃责之「建立见」与「诽谤见」中。然而多数藏密学人对于这样的言论，却能够信受并且深信不疑，西藏密教内的学人难道都无知到犹如索达吉堪布一般吗？未必如是！必是天竺与西藏的密教学人，因为千年来久久不遇真善知识，多世常为密教虚论所迷，无力拣择，以至于斯；如今，有真善知识住世，若有缘追随，一世能超百劫千劫功德，必不唐捐，一切密教学人皆应知机，把握修学因缘。

如上之所辨正，索达吉堪布既犯下不识经教、错解佛法的过失，却又不能谨言慎行、小心求证于正经正论，竟然大胆妄为、胆大包天的依藏密密续的邪经邪论，公然出书毁坏诸 佛菩萨的圣教量，做出「常建立」与「断诽谤」的不如实言论，还大胆的公然出书流通，更长远的、广泛的误导众生、破坏 佛所说的正法教义。对于藏密自宗的法教，却亦言不及义、颠三倒四而说，唯令自宗密教法义违背实相、背反三界一切法界真相的事实公诸于世。所说意识常住不坏的种种言论，与常见外道完全无异，在有佛教基本教义知见的人看来，在在都是「匪夷所思的笑话」；索达吉所造断灭本质的言论，却令自己世世所修所学成为唐捐其功的愚行，无有果位可取，无有解脱可证，亦无菩萨道正行，亦无佛道可成。

如此不具证量的凡夫意识思惟所得的妄想邪见，却敢对真正的善知识发言：「故我特别想请教先生的是：你所谓的常见是以什么作为认定其『常』的基础？它与断见的分野又到底在何处？如果根本就不建立自宗，只是一味信口开河地广说别宗之过失的话，这种做法确实无有任何实义。」索达吉是因为读不懂《楞伽经》的缘故，所以对于 佛所开示的「常见」与「断见」等等名相都误会了，所以更不能知诽谤法宝的建立见，对佛法无知而又自以为知，不知 平实导师评论诸多外道，破斥他们所说不如实的建立见，皆是宗于 佛陀法教，皆是依据 世尊所开示的正理而做救护众生不受邪见所误的摧邪显正护法行，皆是依照 佛所开示依教奉行，根本就不建立自宗，云何有「『一味信口开河地』广说别宗之过失」呢？这样完全依据 世尊法义所做摧邪显正救护众生的行为，索达吉认为这种做法无有任何实义吗？ 世尊当年踵随外道至印度各大城说法坏外道法以救护众生的行为，以及 玄奘菩萨当年广开无遮大会摧邪显正救护众生的行为，索达吉也认为这种做法确实无有任何实义吗？只有妄说佛法、妄说法界实相、妄说意识具有不生不灭的本体、妄说无第八识等等的外道言说；如此行为自不识路，却牵引人，一盲引众盲，相偕入火坑，才能说「这种做法确实无有任何实义」，更且害人不浅，果报云何偿还？这样的索达吉个人，身膺藏密堪布之职，岂有可能不会广泛的误导藏密行者同谤正法、同坏正法？

何谓常见？索达吉至今仍然未曾如实理解，可说是根本不懂佛法的人；这样的人竟然可以荣膺藏密堪布之职，来住持藏密的弘法大任，并在大陆地区广为营谋而成就大名声，而代表藏密，成为藏密的代表人物，却说出这种不懂基本佛法的言论来，藏密诸多法王与上师，竟然也能视若无睹的加以认同，真是末法时代的具体事证！以是缘故，不得不将佛教基本教义中所说的常见，也是佛法入门的基本知见的常见的意义，加以解释，教导索达吉「堪布」及藏密的法王与上师们；因为他们既然认同索达吉的见解，而不加以制止及破斥，就表示他们对常见这个名相的意义，一样是不懂的。

何谓常见？谓诸凡夫与外道，有一类人认为意识觉知心是常住不灭的，认为意识心是常，所以专在意识境界上用心，所以执着意识心为常住不坏法，故名常见者。因为是外于真实心第八识而求解脱、而求法界实相，所以名之为外道。又因为他们说生灭性的、被阿赖耶识所生的意识为常，合并上面所说的外于真实心而求正法的「心外求法」的事实，所以将其所主张的「常」与「心外求法」的「外」，合并而说为常见外道。

常见外道的邪见，在末法时期的佛门中，已经极为普遍的存在了；有人以为觉知心今天晚上睡着断灭了，明天还是可以重新再出现，所以是常；宗喀巴与历代的达赖喇嘛及索达吉，都是这样的人，这在他的每一种著作中，都看得到。也有人认为，觉知心有种种妄念、妄想，这妄念妄想就是生灭法，但是觉知心本身是不生灭的，所以只要能灭除了语言妄想妄念，那就是觉，所以应该常觉不昧；圣 马鸣菩萨在《大乘起信论》中曾说过这种人：「此虽名觉，即为不觉。」这也是落在常见外道所认定常住不坏的意识心上，与常见外道并无差别；这种人，现在已经普遍的存在佛门各大道场中了，有各大道场的许多文件、书籍，可以具体的提示证明，并非末学没有根据的诬谤各大道场。这种常见外道的见解，在藏密祖师的所有密续与文件中，处处可以见到；现在的藏密上师与法王的开示中，也都一样的处处可见，都是未断我见、落在常见外道见中，红白花教三大教派所说的自续派中观见，都不能自外于此常见；而黄教的中观见，不但不能自外于此常见的邪见，又加以断见的邪见，所以会否定第八识如来藏，所以会认为三界中的一切法界都是可以无因自起，所以会认为众生所造的业种可以自己存在于虚空而在来世现起受报，不必由各人的如来藏执持而入胎、而在来世现起受报，所以藏密黄教的法义更加的邪谬。

古时西天密教的月称、寂天诸人，所传法义由阿底峡具体的传入西藏，多为西藏密教诸祖所认同、引用、继承、阐述，并且加以发扬。谓古时的宗喀巴与现今的达赖喇嘛与诸多密教学人等，在其各自的著作引述中，皆都认同月称、寂天所说法义。例如密教不实的「尊者」阿底峡云：「圣者龙树与圣天、月称清辨与寂天，唯应修彼所传诀。若无传承之上师，则应一再勤阅读。…不应受持诸宗派，应当遵奉菩提贤，……。」

由阿底峡所说对于月称、寂天的推崇话语，以及排斥他宗他派的言语，显示出他是只认同月称与寂天是正确传承祖师的，其它宗派所传承的自续派中观的法义，他是绝对不认同的；所以历代的达赖喇嘛都反对、都压制其它三大教派所弘传的自续派中观。但是阿底峡本人在西藏密教中，又是何种地位呢？在《宗喀巴应化因缘集》十一章的记载：

「辛巳年秋初，解夏后，结尊仁达瓦回后藏，宗喀巴大师和贾乔贝桑法王，以及许多徒众，一起回惹珍寺，贾乔贝桑法王为大众宣讲『中观』等大论，大师则讲授噶当派阿底峡所著之《菩提道次第》。　　惹珍寺是噶当派的根本道场，寺内安奉噶当派祖师阿底峡尊者的圣像。圣像身量大约与人相等，塑造巧夺天工，慈颜如生，极为庄严。大师因仰慕尊者巍巍的德业，所以特地前来瞻仰。大师在尊者圣像前，广陈上供妙品，殷勤祈祷，并发愿说：『惟愿尊者垂加持，令显密佛法日臻兴隆，光显如日，遍照一切大地，众生悉脱苦海，证得无上菩提。』」所以阿底峡在西藏密教中的地位极为崇高，可以说是神圣不可侵犯的。由以上所引西藏密教学人互相推崇的言语，即能证明阿底峡在西藏的地位，比西天密教祖师、月称、寂天与清辨等人，更是密教的祖师。可见阿底峡在西藏密教中的地位与份量。

至于寂天与月称是不是犹如索达吉所说的一样，说他们二人不是密教中的祖师？在《藏传佛教世界》书中，十四世达赖喇嘛曾云：

「身为一个像我这样的修行人，我对于月称的哲学系统十分欣赏，对于他的两本着作《密集金刚本续》（Guhyasamaja Tantra）和《净明句论》（Mulamadhayamaka）我也相当叹服。我认为他的理论就如同日月一般高妙。」又说：「寂天的《入菩萨行》（Bodhicaryavatara）是这个范畴中（笔者按：指的是在「利他的受用」法义上）最重要的典论。我从库努喇嘛仁波切（Kunu Lama Rinpoche）那儿接受他口传这部论典。我尽可能依照教本去修行，只要一有机会，我也会向别人讲述这部论。」很明显的表示：月称曾著作密教的密续，曾弘传密教的法义；而寂天住持那烂陀学院时，已经是密教大行的时候了，仍然是以密法为主；而且寂天所大力弘传的自他交换法，也正是密教的妄想法；因此索达吉堪布言说：「月称菩萨、寂天菩萨实乃印度中观论师，千年佛教史上还未曾有人将之罗列在密宗祖师名下」，则又成为信口开河、欲盖弥彰，而且是睁眼说瞎话的荒谬行为了。既然「密教的文殊菩萨」化现的宗喀巴，以及「观音化身的」密教的领袖达赖喇嘛，都对寂天与月称加以大力称赞及追随修学，当然是认同月称、寂天都是密教的祖师，这也是天经地义与尊师重道的伦常道理。在经过如此的往上追溯、寻根就柢的追究起来，说月称、寂天、阿底峡诸人为密教的祖师允为恰当，索达吉堪布不必急着撇清藏密与月称、寂天之间的关系，藏密以外的今世后世的学者自然会有公允的评断。

另外一方面，从世俗法上来说，接受了人家的教导，信受了人家的法义，成为了人家的弟子，却反过来不肯承认是自己的导师，如此之人，岂非背叛师门、欺师灭祖之辈乎？藏密的索达吉既然认同月称、寂天的法义，弘扬月称、寂天的法义，如何可以将月称与寂天排除在密教之外？更何况他们二人都弘扬密教的法？如果说其师的法义是不如理的作意所成，会有误导众生的罪业，自己已经了知正确的法义，因此不愿护持，不愿信受其法义，决意脱离，则无有过失。然而如果蓄意脱离，而且其师所说法义无有错失，自身所说法义却不能符合经义，又不能自救其说，则成为背叛师门的无义之人。

另外一方面，这种佛教法义上的认知，是属于「大是大非」的严重事项，不容「见仁见智」的说法，是，则将来成佛作祖、广利众生；错，则成谤法误人，将来地狱重报，昭昭不爽，想躲也无法可躲。是故一切佛教学人皆应谨言慎行，无有十足十把握，千万莫下断言，切莫轻易开口，无间重罪极难消受、极为恐怖。今者，索达吉竟然见不及此，既是认同宗喀巴的法义，即是认同阿底峡的法义；而认同阿底峡的法义即是认同月称、寂天、清辨等人的法义（龙树菩萨所说正法法义则与以上密教诸祖所言虚妄法义南辕北辙、殊无相同，是密教中人争相援引龙树菩萨言教，或为蓄意或为误解，唯是加以夤缘，为求提高声望，希冀天下人认同其密宗法义，其此中言说都无实义），然而索达吉堪布却不肯认同月称、寂天二人为密教祖师，借口说什么因为「月称菩萨、寂天菩萨实乃印度中观论师」，不是西藏人，所以「千年佛教史上还未曾有人将之罗列在密宗祖师名下」，真是胡说八道。观此言论行为，就已经是背叛师门、就是欺师灭祖的无义之人。并且，索达吉堪布自身所说的法义，不仅颠三倒四，自语相违，所说言语又与佛经圣教大相径庭，怎敢大胆的来曲解诸 佛菩萨说法，妄谤佛教正法所言，是「『将意识不生不灭』理解成常见外道之见解」，而不知意识本是常见外道所说的常，做出如此言论，无知无明而且无智，实在是诚可怜悯。

月称所造《入中论》，更云：「由业非以自性灭，故无赖耶亦能生；有业虽灭经久时，当知能生自果（？）。……说有赖耶数取趣，此是为彼不能了，如上甚深义者说。」妄谓不需阿赖耶识执持众生前世所造业种，那些业种可以自己存在，而在后世自己现行；完全违背 佛的圣教，落在边见中，怎可说是入中之论？不入边见已属万幸！何能入中？如是否定 佛在经中所说的「阿赖耶识持种现行」的圣教，不是谤法、谤佛，又是什么？这样的《入中论》，有中道可言吗？

寂天则云：「若心离所取，众皆成如来。施设唯识义，究竟有何德？」以意识心自以为已离所取，名为成就佛道；因此一邪见而否定唯识增上慧学，否定能令人成就佛道的唯识增上慧学，否定唯一可以使人成就佛道的唯识增上慧学，这样否定佛教中的最胜妙法的寂天，可以说是佛教中的菩萨吗？

观乎月称、寂天二人所造种种言论，皆是否定第八阿赖耶识的存在，妄言离所取的「一念不生」意识境界是法界实相，妄言意识心一念不生时即是离所取者，其实都还是落在所取中而不自知；他们否定了第八识时，也就落入无因论断灭见中了。索达吉堪布却说：「月称菩萨的《入中论》中，重点分析了凡夫三地、菩萨十地直至无学地之间的种种境界，并宣讲了十波罗蜜多的深刻内涵」。然而三贤地及圣位十地的修证，依据经中的圣教看来，都是依据第八阿赖耶、异熟、无垢识而修证的，正好与寂天、月称二人的说法相反；显然地，索达吉又是不懂佛法的信口开河、虚吹妄捧，所说都是误导学人的无义言论。谓月称、寂天既然否定第八识、既然不懂唯识学正是唯一可以使人成就佛道的妙法，显然是不曾证得第八识的凡夫；又执着意识为常住法，显然还是未断我见的凡夫，未曾证得二乘菩提道中的解脱果；所以他们对于解脱道并没有丝毫的修证，对大乘菩提的法界的实相更不入了知，连小乘佛经《杂阿含经》 佛的开示都不懂。 佛说：

「我说道者，说何等道？道有二种：谓声闻道及菩萨道。彼声闻道者，谓八圣道；菩萨道者，谓一切众生皆有如来藏。」

在大乘经中亦有开示：「佛说如来藏，以为阿赖耶。恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，辗转无差别。」

如是，意识不是阿赖耶识，意识不是法界实相的知见，月称与寂天二人都不知道，纵使读过这些经典，他们也是不承认，而且也永远都不肯加以引用及阐扬的。如此不知有法界实相、不知法界实相即是如来藏、不知如来藏即是阿赖耶识，不知意识不是法界实相、不知意识乃是生灭法、不知意识即是常见外道所说的常住法者，即是凡夫；月称、寂天二人正是此辈人也，索达吉却推崇之、认同之，并且反对如来藏法，证明他也只是未断我见的凡夫；如此证据写在他的书中，千百年后仍然会有人指称他是未断我见的凡夫，是未证如来藏、未发起般若慧的凡夫，并且是谤法的一阐提人；这样的将自己的短处写在书中，并且公开发行、流通天下，将自己谤法的证据自动的送到大家的手中，可说是愚痴到极点了。

了知法界实相者，则入佛法修行五十二阶位中之第十七阶，住七住位，为亲证真实义的贤位菩萨；悟后能得通达，并且永伏性障如阿罗汉者，即证初地，入第三十一阶位，为圣位菩萨。今观月称、寂天二人所留下著作中的开示言语，不承认法界实相即是阿赖耶识，即是未入七住位的凡夫；又妄认意识为不生不灭，如此则证明他们我见未断，是凡夫人，尚不入流：不证声闻初果，具足凡夫。他们对于法界实相阿赖耶识尚不能少分得知，又公开的在书中否定之，哪有能力能够了知初地阿赖耶识所显现的真如行相境界？哪有能力能够了知十地境界？云何索达吉睁眼说瞎话的称说：「月称能够分析了凡夫三地、菩萨十地直至无学地之间的种种境界，并宣讲了十波罗蜜多的深刻内涵」？云何寂天能够「对六度法门以及菩提心」正确的做诸多阐述？

意识心教证上，诸多的经教 佛语、菩萨语，皆一致的说是生灭法，是依意根末那识与法尘为缘，而从第八识中出生而有的法，是有生灭现象的有为法；在理证与事相上来说，每一世的意识心，在五位时（睡眠、昏迷、死亡、入无想定、入灭尽定），必有断灭消失的现象，而且不能去到未来世，只能存在一世，所以众生会有隔阴之迷，不能像今天的意识了知昨日事一样的了知过去世的事情。如是现象完全符合诸 佛菩萨圣教量的开示，云何古时密教祖师迨至今日密教上师的索达吉，皆不信受 佛经佛语，却要强言意识是法界实相、是不生不灭的呢？归结而言，都是因为福德不够兼信力不足吧！

要而言之，索达吉堪布所做的诸多不实言论，皆是在为密教粉饰太平，谓其不信 佛语所说「意识为生灭的有为法」，不肯信受 佛语「第八识如来藏为常住法」，所以才有诸多的败阙言论写在书中公开流通，陷自身于不义的谤法重罪中，也将贻害众生。其实，索达吉堪布只要能够回心向显，虚心研究，深入 平实导师的言教，详实的比对经典原文；假以时日，所能够获得的法利，当不在话下。实在犯不着去为外道法的西藏密教背书，以自己的法身慧命作赌注而冒大险，去跟密宗祖师们同赴险境。如果真能如此发心修学正法，则将来自然能够「理解经典中一时说空、一时说有、一会儿讲生灭、一会儿又说无生无灭的密意。表面看来似乎有矛盾之处，若能圆融显空、现相实相之间的不二关系，则所谓的矛盾处处都可以互通无碍」、「这些道理原本也并非深奥费解，只要自己能深入经藏，能依止真正的大善知识，通达如来藏、阿赖耶非常非断、非有非无的本质特征就不会是一件难于登天的不可为之事」，再不会言说：「当我们在抉择法界的空性本体时，根本不可能承认阿赖耶、如来藏的实有，因胜义中不会存在任何实有的法。这一观点并非藏密的邪知邪见，它原本就为佛陀亲口宣说」。

索达吉假使能够如实的了知正法、实证正法，一定会主动的公开忏悔今日所造的诽谤正法、护持藏密邪教邪法的恶业，并且一定会努力破斥密教，让密教正式走入历史，消失于三界中，则佛教幸甚！众生幸甚！唯除索达吉其人终其一生未能亲证如来藏，未能实证般若。索达吉堪布若能发此大心，下决心脱离密教的邪说言论，为救护众生而深入探究真实佛教法义，继而在未来证悟后效法 世亲菩萨慈悲言行，广弘正法，则其所曾做过的谤法行为，都将化为菩萨救护众生的方便示现。自然地转恶业为无上护法行为，成就正法菩萨行，则不仅能够大大的利益今世后世的自身，更且能够帮助无数的密教学人回归大乘佛法清净法义。不用去搞什么「乐空双运」、「双身四喜」等等欲界内不清净的法来染污自己；转回身，修学清净的胜妙法义，岂不更显索达吉自己的尊贵！

若碍于情面，惑于声望地位，宁愿弃法身慧命于不顾，不肯虚心求教于善知识，则如彼所言：「作为佛教徒，我们都知道得人身不易。正因为如此，人人都应该努力对这一难得之宝贵资财善加珍惜与利用。一失足成千古恨，再想回头，怕已是万劫不复。」到了那个时候，想想这一时，再说什么「嘴巴倒是长在自己的脸上，但心一定不要握在别人手里」，则将全都成为未来无量世中多余的、而且是不堪回首的伤心往事，如果索达吉未来世在地狱中，能有空闲时间观察到受苦因缘的话。

在《大方广如来不思议境界经》中 世尊告戒弟子语：「若善男子善女人，为求无上菩提，发心欲证此三昧者，是人要须先修智慧；以此三昧由慧得故，修智慧者应当远离妄语绮语及诸散乱无益之事；于诸众生虽起大悲，而常摄心，不染不散。」以此 佛语圣教，敬送索达吉堪布，以利益之。


第七章　 胡涂道次地广论

道的次第，必须完全依照 佛在经中所说的圣教，不可丝毫违背，不应犹如藏密祖师一般的依照自己的喜厌而乱说一通；否则，虚妄说法的过罪，任谁都承当不起的。但是藏密却有祖师将佛道的内容与次第，乱说一通，自己发明创造佛菩提道的次第与内涵。

《小品般若经》云：「凡夫分别无明，贪着无明，堕于两边，于无法中忆想分别，贪著名色；因贪着故，于无所有法不知、不见、不出、不信、不住，是故堕在凡夫贪着数中。」

《舍利弗阿毘昙论》假心品：「心性本净，为客尘染。凡夫未闻故，不能如实知见，亦无修心；圣人闻故，如实知见，亦有修心。心性清净，离客尘染，凡夫未闻故，不能如实知见，亦无修心；圣人闻故，能如实知见，亦有修心。」

索达吉堪布言：「萧平实说：错悟佛子不解佛地真如方能与别境五心所相应之理，误取空明觉知心为真，见道且无，何得自称为大活佛？月称、寂天、莲花生、宗喀巴等辈，于凡夫身中之阿赖耶识尚未能知，未是见道，何能知于佛真法身？观今全球密宗诸师，不论在家出家，迄未见有已入大乘见道位者，尚非别教七住菩萨，何得尊为活佛、法王？

    答：萧平实先生说莲花生等辈尚未能知凡夫身中之阿赖耶识，对此观点，我们绝难苟同。不知先生是看了莲花生等大师们的论著以后才得出这种见解，还是根本就未曾拜读过他们的经论著作，只是自己随意臆测出这么一种观点？也就是说，他们的经论中有哪些语句让先生感觉到他们尚未知晓凡夫身中之阿赖耶识？还是那句话：请拿出具体的证据！否则，一些既不明真相又不看经论之人，读了以上不知是从何处得出的观点后，很有可能将之奉为圭臬，以为这就是真正的圣者面目。若出现这样的情况，则误人子弟之过怕是谁也担待不起。

    换一个角度来说，不知凡夫身中的阿赖耶识，一点也不值得大惊小怪，佛陀在《大般涅盘经·如来性品第四之五》中对此问题早已表述得清清楚楚：“善男子，如是菩萨位阶十地尚不了了知见佛性，何况声闻缘觉之人能得见耶？……善男子！譬如有人在大海中，乃至无量百千由旬，远望大舶楼橹堂阁，即作是念：彼是楼橹，为是虚空？久视乃生必定之心，知是楼橹；十住菩萨于自身中见如来性，亦复如是。”由此可见，不仅十住菩萨对如来藏犹如“醉人欲涉远路，朦胧见道。”，即就是十地菩萨也未能完全通达。

    至于莲花生大师等人到底是大菩萨还是与佛陀无二无别，所有正信佛教徒心中都会有一杆公平的秤，这秤上的准星也绝不是由萧平实一个人来校对的。不过若按他本人的口气来看，似乎他自己早已位登十地以上了，否则也不敢如此口出狂言。但一个显而易见的事实却是，像他这种没有任何教证根据及严密逻辑推理，甚至连被批对象的“罪状”都列举不出来的论证作风，我们在任何一个登地菩萨的著作中都不可能找到。

    再看他对密宗祖师的评价——“观今全球密宗诸师，不论在家出家，迄未见有已入大乘见道位者，……”对此，我们还是要老生常谈地问一句：你凭什么得知他们都未入大乘见道位？是靠了现代化的科学仪器，还是现量见到？抑或依凭可靠的比量推论？或者有有据可查的教证？如果以上条件全都不具备，那这种论断就无异于天方夜谭，除了愚痴者以外，有谁会把此种空穴来风似的论调当真？如果有人从未深入过显宗中的任何一个宗派，从未在闻思的基础上脚踏实地地实修过，但他居然就敢斗胆评论说，在显宗自古及今的所有修学者中，无一人堪为登地菩萨。如果有人这么说了，他所说话语的可靠性到底又有多大呢？别的不说，单以汉地古往今来的往生人数来讲，就已是举不胜举了。这其中有无数个修行人在临离开这个世界之前，显示出各种各样令人信心倍增的瑞相，仅此一例就足以驳倒显宗无大成就者之说。同理，在藏地几千年的佛教发展史上，亦有无数字临终往生者为我们示现了数不清的圆寂奇迹与瑞兆，宁玛巴更有众多的虹身成就者在世人眼前演绎出一幕幕活生生的将自身消融于法界的成就景象。此等记载遍诸密宗各大教派的历史，而且现实生活中这样的事例也举不胜举。

    如果萧先生本人未接触到密宗见道位以上的圣者，那只能怨自己因缘不济，怎能因此就否定密宗所有的修行法门及各位依之而得到解脱的人士？凡夫的眼睛能看多远？恐怕连老鹰的目光都比不上；凡夫可以了知的范围有多大？若超出自己能够驾驭的有限的世界范围，深入任何一个陌生的领域，恐怕对大多数人来说都会陷入茫然、恐慌的境地。所以，若以自己的耳闻目睹及分别念为探索出世间究竟智能的唯一可靠之工具，最终的结局只可能是自欺欺人而已。

    只相信自己的眼耳鼻舌身意，这一点实与顺世外道的典型理论如出一辙，他们就是因为看不见后世的存在因而否定有来生的。佛教徒如果把自己的认识水平降低到顺世外道的理解层次上，于己、于他之终极解脱都毫无利益可言。

    以自己的判断标准为准绳去衡量别人的实际证悟水平，这是一种非常不明智的做法。因众多的佛教经论中都曾指出过，别说大成就者了，即就是显现上的一个普通人，他种种外显作为的本质也非我们言谈思量的对境。《勇士等持经》中说过：“吾等应将一切众生观为佛之形象，以凡夫无法了知何者相续成熟、何者相续未成熟之故。”释迦牟尼佛在《宝积经》中亲口宣说道：“迦叶，吾与同吾者可了知法与补特迦罗，凡夫不了知法与补特迦罗。”

    如果按照《宝积经》的说法进行推论，则评判全球密宗导师中无一人位登见道位的萧平实应属与释迦牟尼佛同一境界的又一佛陀了。作为佛教徒，我们是应为此感到欣喜若狂，还是深感痛心与可叹？那就每人心中各有一杆秤了。不过可惜的是，当今世界上，心中没有这杆是非标准秤的人实在太多太多。如果是智者，他当然不会放弃佛陀的金刚语、谛实语而去追随一个狂人的呓语，但愚者就不会如此取舍。清者自清，浊者自浊，在这种状况下，我们只能希望：

    不论你轻信别人已到何种程度，但对一个佛教徒来说，听佛陀的话无疑是最保险的。而佛早就告诉过我们了：不要妄加观察、不分青红皂白地评论任何人，更不应随意就对圣者做出花样翻新的批倒、批臭似的“崭新定论”，因看清楚、读明白一个人的相续根本就不是一件容易的事，稍有不慎，诽谤的过失及它必定招致的恶果就只有当事人以及摇旗呐喊、推波助澜者自己去长劫品味了。

萧平实说：密宗里的道次第颠倒。可能有很多人来到这里以前，曾在很多道场学过宗喀巴所著的《菩提道次第广论》；有些地方讲略论，没有讲得那么详细。可是宗喀巴他们把道次第弄错了，他们以为二乘法修完后就要修唯识学，最后才是般若中观，因为他们认为唯识是不了义法。他们不晓得唯识是一切种智，他们认为应该在学过唯识以后才修学中观——中观是最究竟的法。然后黄教中又说应成中观比自续中观更究竟，超胜于一切显密宗派。他们的佛道次第其实错了。般若中观只是第一义谛的总相智与别相智，唯识是通达了别相智与总相智之后才能修学的种智，修学种智才能让你成佛，显教的般若经所说中观无法让你成佛，只能让你入见道位得总相智与别相智；可是密宗不晓得第一义谛内涵，颠倒了次第，这也是他们的一种邪见。此外宗喀巴的《菩提道次第广论》中所说的般若，并非佛法中的般若，是他们自己妄想的无因论的“般若”，不是佛法，大家不可信受。

答：宗喀巴大师的《菩提道次第广论》，全篇讲述的都是显宗的道次第，不知萧先生是因为没看过宗大师的此论，还是根本就分不清显密之间的区别，故才颠倒乱言曰：密宗里的道次第颠倒。如若想了解宗大师对密宗道次第的论述，可阅读大师所著的《密宗道次第广论》。欲行评论，但却无的放矢，在靶子都没立起来的时候就乱放一气，最后的结局恐怕只能是伤人害己。

    至于说宗大师等人主张在学完二乘法后马上修学唯识，接下来再修习中观，这种观点就更是令人不知所云。认真学过《菩提道次第广论》的读者都知道，宗大师根据阿底峡尊者的《菩提道炬论》而广论了三士道的修学次第。其中的中士道结束后即转入大乘道，哪里讲过所谓的二乘法修学完毕后即当转入唯识的学习？宗大师再再强调的一直是先发菩提心，并用菩提心摄持修行者一切身语意之举作，且在六度四摄中落实真正的菩萨行。若发不起菩提心、不愿行菩萨行，再学般若中观或唯识又能带来多大的实际利益？

    谈到唯识和中观之间的关系，熟悉藏传佛教的人都知道，藏传佛教历来将唯识分为随教唯识与随理唯识两大派别，不加分析地把中观与唯识拿来硬性比较，恐怕应算一种颟顸笼统的做法。我们所说的随教唯识是以无着菩萨、世亲论师为代表人物的，这种唯识宗派实与中观的究竟空性见解无有任何本质区别。在这种前提下，再来高喊二种次第的孰先孰后，岂非太没意义？而随理唯识则承认心性的明清实有，若按照释迦牟尼佛的了义经论抉择，此种唯识宗派当属不了义的宣说暂时观点的不究竟之派别，是一种方便法门。藏传佛教认为随教唯识的观点就是究竟、了义的观点，其与中观何曾有过谁高谁低的区别。而随理唯识的看法才是不了义之说，与中观方才有一个究竟与否的区分。因而在未通达唯识的真实本意之前，请不要妄加评论它与别宗的区别，因你连自己欲大力弘扬的宗派的门类都搞不清楚，如此一来，人们必定要对你的内在智慧表示怀疑。我们不禁要问：你到底在说什么啊？

    还有一点也让人对萧先生的论断哭笑不得。即他认为密宗中的黄教把应成中观抬得太高，不仅高过自续中观，更超胜一切显密佛法。这种论调恐怕以后会成为佛门的一个千古笑料，先生本人倒有可能因此而被佛教史记上一笔。因在藏地自古及今的所有佛教宗派中，从未有任何一个宗派认为中观应成派超胜显密一切佛法。比较一致的看法是，密宗普遍认定中观应成派在显宗中属抉择最究竟空性本义的宗派，其见解在显宗中是最高的。但从不曾有藏密的宗派认为应成派已超越一切显密教派。说应成中观是最究竟的显宗般若法门有充分的教证及理证根据，但说密宗或黄教认为其已超过所有显密教法则无任何可靠依据。」

谨答：

月称、寂天、莲花生、宗喀巴等辈所主张的「佛法」，确实不是 佛陀的法教，彼诸人所说法教严重违背 世尊所说正法之教；实质上，已经犯下诽谤三宝的重罪，彼诸人所犯过失例证，已如前面章节所略述，广述则限于篇幅，难以一一具举。彼诸人对于凡夫身中之阿赖耶识尚未能知，也未亲证，未是见道者，对于佛地真如法身，当然更加无从得知。佛地真如法身境界与五别境相应之理，属于最高深阶段的「一切种智」般若，非是一般证悟阿赖耶识者所能够稍分了知，谓等觉菩萨如 弥勒菩萨亦只有极少分的了知佛地境界，云何古往今来密教的众多凡夫祖师，皆是未悟如来藏者，或是如宗喀巴、月称、寂天、阿底峡之否定如来藏者，如何能有微分了知？因为一切种智所说的妙法，都是在宣讲如来藏阿赖耶识心体中所含藏的一切种子，都是在这第八识所含藏的一切种子实证上的智慧；而般若所说的一切法，都是在解说那些亲证如来藏者所有的智慧，所以否定第八识的月称、寂天、阿底峡、宗喀巴、历代达赖喇嘛等人，当然都是未悟般若的凡夫，何况是悟得般若以后才能修学的唯识一切种智增上慧学，月称、宗喀巴……等人能证知？

古往今来，只有开悟般若的福德已经具足者，才能证知法界实相心阿赖耶识；凡是证知第八识如来藏者，必定认同 诸佛菩萨语：「第八识即是阿赖耶识，阿赖耶识即是如来藏，如来藏是一切法之所依、之根源」，必定破斥藏密外道所说「意识为一切法所依处」的言论。因为无论是在理上，还是在事上，证悟般若者的现观皆是如此，如是与诸 佛菩萨所说法义完全一样；只有未证悟之人，不论其是否知晓佛法名相「阿赖耶识如来藏第八识为法界实相心」，毕竟其人并不知晓法界实相心阿赖耶识如来藏真正存在于何处。

密教诸多祖师就是因为不知道意识是具有生灭现象的有为法，因此才会错误地认为意识为法界实相心，因此而否定第八识如来藏的存在，或者妄想认为必定无有第八识阿赖耶识如来藏，或者将明点、阿字误认为是阿赖耶识，或者如莲花生一般的将意识心误认为如来藏；却不知道不管是明点或是阿字，或是莲花生所误认的一念不生时的觉知心，其实都是意识观想的结果，或是意识所住的境界，还是落在意识境界相上，都不是真正离开意识「观想境界」，都未离开意识「能所分别境界」，都不是真正恒离能所的实相心第八识。诸 佛菩萨圣教说：「法身即是如来藏，如来藏即是阿赖耶识，阿赖耶识即是第八识」，一切佛教学人皆应信受，月称、寂天、莲花生、宗喀巴等人既然不承认有阿赖耶识，而妄认意识为一切法所依处，则是反对 佛与诸菩萨圣教者，则是外道，不属于佛教门中的学人，因其不信受佛语故，即非为佛子；既然不是佛子，又是破法凡夫，云何更能知法界实相心的阿赖耶识？唯是只知研究法义名相的无明凡夫而已。

索达吉堪布如果不信，更举《入中论》月称「论师」的论旨所云为证：「最初说我而执我，次言我所则着法，如水车转无自在，缘生兴悲我敬礼。」

世尊最初说法三七日，是于天界演说《华严经》，广说法界重重境界，但却会归于第八识的广大功德力，卷十九〈夜摩宫中偈赞品〉：「一切众生界，皆在三世中。三世诸众生，悉在五蕴中。诸蕴业为本，诸业心为本。」

「应知佛与心，体性皆无尽，若人知心行，普照诸世间，是人则见佛，了佛真实性。」

卷三七〈十地品〉：「三界所有，唯是一心，如来于此分别演说十二有支，皆依一心，如是而立。」

卷五十五〈离世间品〉：「菩萨摩诃萨知善巧说法，示现涅盘；为度众生，所有方便，一切皆是心想建立，非是颠倒，亦非虚诳。」「佛子﹗菩萨摩诃萨又作是念：阿耨多罗三藐三菩提，以心为本。」

佛最初说：一切众生皆有心，法界实相心。此心有实体实法之自性，迥异自性见外道误认意识心之见闻觉知自性。此第八识心之真实体性无穷无尽，永不毁坏，故有「常我」之义；接着 佛又说明一切菩萨当度众生之时，应该了知此心即是涅盘义，应以种种方便善巧为众生示现「此心即是涅盘」之真实义，令众生证入般若无生忍，令众生实证本来自性清净涅盘；众生要想修行成正觉，也是要以这个涅盘心为根本去修，才能成就。天竺密教的月称却说 佛在天界说此「真心」为「我」时，诸菩萨众与诸天天人会有执着此「真心为我」的现象，是为乱解经义，是以自意妄想而曲解佛经法义，亦是诬谤 世尊。因为一切真悟之人，都能够认同 佛语「佛与心，体性皆无尽」，更能够了解「佛真实性」，知晓「心为真我、心不执自、心不执我」的真实义。对于已经了知的这种真实无着的道理，云何尚有执着可言？

犹如现今人类都知道地球是椭圆形的，如今还会有人去执着或是诤辩「地球不是椭圆形」的事吗？再从另一方面来说，未证知此真心的天人或凡夫，也不会是真正的执着于此真心，因为他们的我见与我执根本未断，他们会执着的是各自身中的五蕴我、行阴我，或是造做种种分别的意识我，不会有转依的能力去执取真心我、执着于此真心我，因为他们都如同宗喀巴、月称、寂天、索达吉一般的未证知第八识心的存在，不知第八识心实有或非有，如何能够执着第八识心呢？犹如古代的人，根本不确定地球是圆是扁，古代人要如何执着地球是什么形状呢？只能以意识心去乱猜乱想嘛！因此未悟的佛门凡夫，真正执着的是意识心所想象的如来藏我。证悟的菩萨们在论中所说的「凡夫恒内执第八识为自内我」，那是从证悟者的现观上来说的，不是凡夫自身所知的境界相。

《解深密经》佛云：「阿陀那识甚深细，一切种子如瀑流；我于凡愚不开演，恐彼分别执为我。」 佛在此句中，也是说明只有未悟真心的「凡夫与愚人」才会有执着的现象，因此 佛对他们才往往不开演此第八识真心的境界，因为恐怕他们误会第八识的体性即是常见外道所执着的意识我，就会执着于真心名相，以意识心去胡思乱想而虚妄建立各种言论，将各种意识所行的境界认为是「常我」，或者如宗喀巴及月称、寂天等人一般的将 佛所说的如来藏，归类于意识我。然而索达吉与宗喀巴、月称、阿底峡、寂天等人的这种执着，乃是落在意识境界上的能所「分别」中所产生的邪思，因为他们所建立的言说，根本触及不到真心的「常我实义」。另一方面， 佛对于证悟的菩萨学人则会广行开示，启发更深妙的智慧，令其多有方便法门，广能言说，善于向众生解说涅盘即是真心的实义，令有缘众生广能悟入法界实相。月称开示此句的意思极为明显，就是要否定第八识，不承认有一实相真心存有，诽谤 佛语：「唯是一心、非是颠倒、非是虚诳」的第一义谛。

另外，如果说月称此句「最初说我而执我」，是为了要与下一句法无我的「次言我所则着法」相对应，而建立为「人无我」义的话，月称还是堕入乱说佛法中的诽谤见与建立见中。因为 佛在人间说法，初转法轮宣说的是「阿含经」旨的「人无我」义，云何月称会说 佛「最初说我」而众生错会「而执我」呢？在人间初转法轮的四阿含诸经中， 世尊是说「无我」而不是说有「我」；乃至初转法轮的最后经典中所说的如来藏，也是说如来藏的无我性，说「极方便求如来藏的我性不可得」。故说月称的《入中论》所说都是不实说法；无论对于在天上所说的佛法，或是对于在人间所说的佛经，月称的说法皆是诽谤法宝。其咎皆在月称自身未悟法界实相心如来藏阿赖耶识，却敢以自己所施设的自宗妄想而妄说佛法有以致之。

更观月称所云第二句「次言我所则着法」，也是错会 佛意、乱说佛法。谓 佛之真意为「次言我所令除执」，是令众生远离我所的贪着。而且显然的，月称连二乘人的境界也是茫然不知；因为佛语开示：「二乘圣人就是因为执着万法为实有，因此害怕后有，而要速速进入涅盘，灰身灭智，不要再出生于三界受轮回生死之苦。」不像菩萨了知万法都是由自心第八识所生所显。如是阿罗汉虽然把苦当作是实有之法，然而，阿罗汉却是解脱者，是出三界的圣人；如此一来，月称所说「次言我所则着法」，已经成为指称阿罗汉不是解脱者，是否意指阿罗汉因为听了 佛的开示，因此而执着于万法、不得解脱？再依大乘法来说，学人在证得实相以后，由于般若慧的生起与现观，能够了知一切法都是空，都只是如来藏所出生与显示者，是为实证一切法缘起性空，了知诸法空相的境界，因此将不会把一切万法执为是实有法。这种空性般若慧，有别于阿罗汉所证得的无余依涅盘的二乘解脱慧，同时这也是菩萨所以珍贵于阿罗汉的所在，因为菩萨最终将会因此空性般若慧，而渐渐的成就佛地境界，广能利益十方有缘众生，无有尽期。复次，在凡夫位来说，凡夫无明深重，我见、我执根本不断，因此说他们会执着于观想所形成的上师乐空双运淫乐境界，或是误认阿字等等的「我所」作为实相，那倒是正确的言论。

月称所说的第三句「如水车转无自在」，则是睁着眼睛在说瞎话。因为水车转水，水固然是流动不已、变化不休，但是水体本身并没有消失啊﹗况且，诺大的水车，月称也能视而不见吗？第四句「缘生兴悲我敬礼」，月称则干脆就把「无始时来界，一切法所依」的根本因阿赖耶识，给抹杀掉了。此谓月称根本不提万法之「因」，只提「缘生法」，故意抹去佛意「因缘所生法」里面的「因」的真实义理，落入外道「无因论」的断灭见中。如是月称依此不实句义，当然他要密教弟子们信受他所误会认知的「人无我、法无我、一切法空、缘起性空」等等的断见外道虚妄法，却自称不落于断灭空，自称不落于断见中。

关于莲花生上师来历的考据，前面引西方学术界的研究成果：「所有关于莲花生的记载，看起来都是模糊不清，甚至是相互矛盾的。关于莲花生个人德性的记载、关于赤松德赞以及佛教前弘期在西藏发生的故事，都披上了一层传奇色彩，其中的某些细节是在大约十四世纪时，由后人补充进去的，行文中运用了很多褒奖、歌颂性质的词语，带有很重的粉饰的痕迹。」这是西洋佛教研究者考证后的结论。

复次，在《佛光大辞典》里，亦查无莲花生的记载数据、「中华佛学研究所」索引中亦查无任何记录。密教《莲花生大师应化史略》载其乃化生于莲苞中，与历史记载莲花生乃是当年乌杖那国侯爵之子的肉胎出生的记载，出入极大；因此，密续中所说关于莲花生的种种古代神圣传说，以及莲花化生的密续记载，纯为故事，俱为戏论，无有实义可言。并且，古时的印度不重文字记载的历史记录，而以口头流传为主，经过长时间的口耳相传以后，传说渲染极为严重，所以才会有将肉胎出生的人类莲花生，传说成是化生于人间莲花里的天界有情，真是神秘浪漫，引人遐思。然而，在佛法的修证上，所有不如实、言不及义的言论，通通都是戏论，岂能当真？譬如莲花生若真的是莲花化生的话，那就不可能会有与人密修双身淫乐邪法的情事了，因为莲花所化生的人，必定都是没有男女根的中性人，根本不可能与国王之女、猴育之幼女共修双身法而行淫的；密教中人至今仍然不能从梦中呓语中醒来，仍在钻神秘塔、坐鬼怪船，大做佛法戏论的虚幻大梦；显教中人以及东密行者，却已经看清迷雾、拨云见日，广有多人开智慧藏、坐般若船，将莲花生从佛教历史人物的记载中删除。西藏密教中人却还在捧他为出世圣人，云何无智至此？

莲花生有没有开悟？有没有离开凡夫知见？何妨一探？根据西藏密教自己的典籍《莲花生大师应化史略》里的记载，莲花生的佛法知见为：

「所云佛者，即是自心：不加对治则散乱，不明自性则驰求，外境苦恼现前，即功德成就而不自知。不取不舍，如草生芽；勿助勿忘，自渐长成。」「任何念起，知而勿随，心不贪欲；善恶念起，不加修整，惟常觉照。」「佛心自心本自如如，我见解脱；一心不乱，即谓成佛。」

如此知见，具足凡夫，好比有人以破铜烂铁向人漫天要价，以为人皆不知其物是破铜烂铁；若有视破其伎俩，向他就地还钱，却是胡涂帐一笔。这种错悟的事，早为禅宗祖师所诃斥：

「一僧问：『一念未生时如何？』投子大同禅师云：『真个谩语！』」

「有僧问：『一念不生时如何？』湖州如讷禅师云：『堪作什么？』」

「玄沙师备禅师云：『饶汝炼得身心同空去，饶汝得到精明湛不摇处，不出他识阴，古人唤作『如急流水，流急不觉，妄为澹净』；恁么修行，尽不出他轮回际。』」

莲花生当年若非生密教天下的天竺，弘法于于雪域西藏，他若后来生至中国，继续如此胡言乱语，早晚吃棒。此中真正道理，不仅莲花生一无所知，如今索达吉堪布如果也跟莲花生做此同一见解，也只能够做闷葫芦，在禅宗开悟者眼前，依旧开不得口，一开口就错，一错就成谤佛、谤法、谤僧。意识是为识阴所摄的生灭法，剎那生、剎那灭，如急流水、流急不觉生灭，最易妄为澹净的清净境界，最易误为真心；若如莲花生一般的误以为一念不生，精明湛澄，就是亲证佛地真如，这么修行下去，则永远落于轮回，难有出期。

索达吉堪布且莫说禅宗故做神密，莫说禅宗神头鬼脸，此中实有佛法真正密意，乃是 佛之正法眼藏，正是 龙树菩萨所传真正中观。若是汝通透不过，且勿轻易谤法。索达吉根本不知密教的本质，高推密教诸祖有极高证量，谓莲花生为大菩萨、为佛，由非人类的莲花所化生，真的是胡扯瞎闹。可怜的无知众生，受其密教的误导，共造诽谤三宝的恶业，都是汝西藏密教之过。密教诸祖，实是大恶人，坏佛事业，毁人慧命。佛教中有智慧的学人，皆当明辨是非，应努力排除密教中的邪谬法理，揭发「密续非佛法」的本质，救护密教学人回归正道。

索达吉堪布云何会说「不知凡夫身中的阿赖耶识，一点也不值得大惊小怪」？因为索达吉根本就不曾证得第八阿赖耶识，自知此世无缘实证，所以这样说，回避别人对他有没有实证第八识的质难。难道索达吉不知道修学佛菩提的过程中，最重要的一件事就是要在禅宗的证悟中找到第八识阿赖耶识吗？很显然的，索达吉对 佛之正教，知见相当不足，才会有如此错误的知见。要知道大乘佛法的修行，若不证得法身第八识，则不可能发起般若实相的智慧；复又妄认意识为真心，就不断我见、就不能断除我执；不断我执，则不能够离于生死，不能实证声闻解脱的智慧；没有二乘声闻道的解脱智慧，不出生死，则永溺轮回无有出期，更别说是发起大乘法中的般若智慧了；想要成佛，即无丝毫可能。

因为 佛在《华严经》说：「阿耨多罗三藐三菩提，以心为本。」心就是指实相心如来藏，就是第八识阿赖耶。《阿毗达磨大乘经》说：「无始时来界，一切法等依，由此有诸趣，及涅盘证得。」要能够成就无上正等正觉佛地功德，非得要以这个法界实相心第八识如来藏阿赖耶识，作为根本来修行才行；这个无始时来界，指的也是第八阿赖耶、异熟、无垢识。索达吉堪布不知此中道理，而妄语胡说迷乱学人：「不知凡夫身中的阿赖耶识，一点也不值得大惊小怪。」将不能实证阿赖耶识而导致不能发起般若实智，视作理所当然；因为藏密的所有密续中，都不以 佛所说的实证如来藏而发起般若智慧，作为真正的佛法；而是以外道法来取代 佛所说的般若实智。索达吉更将 佛陀在《大般涅盘经．如来性品第四之五》所云：「善男子！如是菩萨位阶十地尚不了了知见佛性，何况声闻缘觉之人能得见耶？……善男子，譬如有人在大海中，乃至无量百千由旬，远望大舶楼橹堂阁，即作是念：彼是楼橹，为是虚空？久视乃生必定之心，知是楼橹；十住菩萨于自身中见如来性，亦复如是」，错解误导开示学人为：「由此可见，不仅十住菩萨对如来藏犹如“醉人欲涉远路，朦胧见道。”，即就是十地菩萨也未能完全通达。」

然而此段经文所说的是眼见佛性的境界，不是指明心证悟第八识的境界，索达吉根本不知如来藏与佛性间的体用关系，也不知明心与见性的差别所在，乱讲一通，乱引胡证，由其妄解妄说佛法的程度，显见其人在佛法上的修证，其实完全付之阙如，其粗浅程度，犹如无知凡夫破法诽谤之人，令人为其感到可悲。谓其知见被其密教祖师严重误导，可以说已至极深地步，其自身是否能够得以回头，出离邪见，端在其心力勇不勇猛，是否肯舍弃现有的世间名闻与利养，是否肯灭掉自己的所堕的识阴我见，是否肯修学显教真正正法。如果肯发大心，并且改往修来的转变心态，转而护持显教正法，远离藏密的所有邪见、邪修、邪法，将来机缘成熟时当有入处。

此处索达吉堪布所引《大般涅盘经．如来性品第四之五》 佛语开示佛性言句，要义是指众生皆有佛性，然而要当护持禁戒，努力修集福慧资粮，才有因缘能够得见佛性；此外， 佛在此处判菩萨眼见佛性时，位列佛法修证阶位中的第十住位，此阶位的修证境界超越明心开悟证知第八识如来藏得「无生忍」智的七住位，如此方是正说，不是索达吉堪布所错会的意思，误以为十地菩萨也只能少分了知如来藏义，索达吉误将眼见佛性的境界与证知阿赖耶识的境界混为一谭，显见索达吉尚未见性，又藐视亲证如来藏阿赖耶识的重要性，亦未明心，证明索达吉的佛法证量全无。学人证得如来藏时即有证得如来藏的般若实智功德，证得眼见佛性境界时即有证得眼见佛性时的实智功德，两者是不同的修证境界，不能够混为一谭。对于证知如来藏的智慧功德方面，学人可以研读 平实导师所著的《悟前与悟后》、《真实如来藏》等书，书中已有详细的解说，能够大大利益学人建立正确佛法的知见。

对于眼见佛性与明心开悟的不同，于《正法眼藏-护法集》中　导师云：「真如是本体（编注：此处真如二字如同禅宗祖师一般用以指称第八识心体，不是讲第八识所显示的真如法性），佛性是其作用。譬如灯与光：真如是灯，佛性是光。光从灯而生，但光不是灯；如果说「光就是灯」，那就错了。灯能产生光，但灯不是光，如果讲「灯是光」，那也错了。

同理，真如具备佛性作用，但真如不是佛性；佛性虽从真如来，但佛性不是真如，佛性与真如非一非异。真如是本体，佛性是本体的作用，学禅的人和学佛的人必须弄清楚这一点。」「佛性本自清净没错，但佛性不是真如，不可将经典中讲真如的经文拿来比喻佛性。」

「《大般涅盘经》云：「一切众生悉有佛性。」许多经典都这么讲。既然一切众生皆有佛性，就可见佛性不是因为学禅、修禅、参禅而把见闻觉知变为佛性，所以佛性不是变来的，它是本来就具足的（本来就已经显现的）。」

「我们见性以后就会看到：佛性与见闻觉知并存，佛性不离见闻觉知。见性后见闻觉知依旧是见闻觉知，没有变成佛性；佛性依旧是原来的佛性，没有和见闻觉知合并或把它消灭。所以佛性不是变来的，不是从见闻觉知转变而来，是本来就具足的。」

「佛性是真知之用：真如为体，佛性为用。在见性以后，佛性不论做什么，都是由清净末那透过阿赖耶识的识种来运作，佛性向来不作主。」

据导师的开示，如果只有明心而尚未眼见佛性，读了或听了这段开示以后，仍然会将如来藏的作用当作是佛性，会将看见如来藏的运作当作是眼见佛性，仍然还是会误解见性，对眼见佛性的境界、以及对 导师信心不具足的人，难免会生疑不信。是故，学人当知明心与见性具有两个不同的受用功德，莫学索达吉堪布弄不清处之下，将明心与见性混为一谭，却还敢说法教人，自现败阙。

索达吉堪布接着提到密宗「虹光身」的问题，引述传说：「宁玛巴更有众多的虹身成就者在世人眼前演绎出一幕幕活生生的将自身消融于法界的成就景象。」此处笔者想要请问索达吉堪布几个问题，还请索达吉能够不吝与以回答：「对于宁玛巴更有众多的虹身成就者在世人眼前演绎出一幕幕活生生的将自身消融于法界的成就景象，请问您是亲眼看见的吗？还是您有这个证量能够示现给我们看呢？再请问您：虹光身与「无生忍」、「无生法忍」之间有什么关连吗？学会虹光身时，有没有得到般若解脱慧？在圣教中何处说过证得虹光身的人能够发起般若智慧？何处说过虹光身与佛法的证量有关？」

因为在我们修学大乘佛法的学人来说，最要紧的事是要有般若慧的受用，要能够亲证般若实智的法义，而不是学到一些世间名相，或是听到一些奇事传说便全盘信受，信以为真。依据笔者修学般若的体验来说，笔者不会虹光身，今生也不见有人会虹光身；关于虹光身的种种传说，就犹如《西游记》里的孙悟空一样，只是传说；都如藏密祖师的奇事一般，是在死后几年、几十年以后，才被他的拥护者渲染撰文出现，生前都没有这些实证；如果真的有人曾经实证虹光身，绝不会没有传下来；即使失传了，藏密祖师、大修行者再来人间的太多了，至少也应该有一个人能在现世实证给大家看；就如禅宗祖师的正法即使失传了，也还会有人自参自悟而出世说法；何况藏密的上师与法王，没一个人是不喜欢炫耀的，在动辄自称法王、活佛、十地、等觉的再来圣者多如过江之鲫的情况下，竟然会没有一位当代的大修行人示现已证虹光身，都是死后多年再由信徒吹捧渲染为已有实证，由此可见一斑了。

笔者虽然不会七十二变，今生也没有看见过一只会七十二变的孙悟空。笔者与诸多同修师兄弟们在了知般若义时，都不会穿墙走壁，可是我们都有般若慧与解脱慧的受用功德，并且能够多分的以自力读懂般若系的佛经。

笔者所了知的般若「无生忍」、「无生法忍」，跟会不会虹光身是没有关系的。听索达吉堪布所说，虹光身很神奇，能够穿墙越壁，可是它是物质身啊！既是物质身的话，那百分之百是三界内的法，那是有为法呀！那也是修所成的法，正是有生起时就会有坏灭时候的生灭法呀！笔者所认知的法身，也就是　佛所说得第八识，可不是三界内的法，祂可是出三界的法，祂是实相也是无相法，法尔如是、本来而有的，是不生不灭的体性，跟索达吉堪布所说的虹光身一点都不一样。索达吉如果认为虹光身即是法身境界的话，那索达吉说的一定不是佛法，因为　世尊开示的法身境界体性就是第八识心体，跟我等所体验到的是一样的内涵，然而虹光身丝毫都没有　佛所说的法身体性，所以索达吉堪布说的一定不是佛法，那么大众由此就可以了知索达吉说的是什么法了。

索达吉堪布说的很好：「以自己的判断标准为准绳，去衡量别人的实际证悟水平，这是一种非常不明智的做法。」这句话正好拿来责备索达吉堪布自己。确实，出世弘法而有大名声如索达吉之流，要能够有自知之明，了解自己不过是凡夫之见，确实很难！因为如今佛经具在， 佛语可证，而且现今更有佛教贤圣住世，示现证解佛法般若的事实，并且以实相智慧来救护众生免于落入西藏密教弘传的邪见中，使得索达吉的既得利益与世俗名声受到损害，所以不能安忍；如此佛门中的凡夫学人，着眼于世俗利益上，不肯信受，不肯依教奉行，不是有智慧的人。索达吉所说的道理，唯是在事相上拨弄分别，不能言及正教，却深信于藏密的荒诞传说与外道邪论，更妄说意识境界为法界实相，故意违背 世尊第八识如来藏正法，即是指称 世尊所说第八识为实相的正法圣教是虚妄说。

如此之辈岂只是坐井观天？根本是不知死活为何物之人，云何能知 释迦牟尼佛在《宝积经》中向禅宗二祖 迦叶尊者所说：「迦叶！吾与同吾者可了知法与补特伽罗，凡夫不了知法与补特伽罗」之真实义呢？唯有证悟法界实相心第八识如来藏阿赖耶识的行者，或为禅宗中证悟的人，或为住在诸佛清净土中的已消业障的人，或是真入佛门而在跟随真善知识修学「无生法忍」种智者，才能有少分或多分的真正了知「法与补特伽罗」之义，未开眼的凡夫与妄说实相的外道如索达吉之流，是不可能真知法与补特伽罗的。

一切法者即是如来藏义，凡夫因为未证知如来藏，所以无有能力了知如来藏法；初悟的佛教学人，也只能够了知极少分的如来藏法，谓之为般若实相的总相智。初悟学人若想进修，如果不遇善知识教导「无生法忍」，唯只能独自深入经教，奉行修学，然而自身若非久劫修行之人，则难有进境，要想多分了知如来藏法：般若的别相智与一切种智，很难极难。只能够独自摸索，直到往生于西方极乐世界，面见 阿弥陀佛世尊，此时犹如久旱逢甘露，在 世尊座下修学如来藏中的一切种智胜法，则能进步神速。凡夫学人如果有缘能在世间遇着地上大善知识，要证种智，可谓容易；只要能够信受善知识法，依教奉行，勤修护法福德，不仅能够很快得以开悟，实证「无生忍」总相智，入第七住「真见道」位；若能不生慢心，接受大善知识的摄受与教导，再努力修学一切「相见道位」所应修法（包括「别相智」与「一切种智增上慧学」的无生法忍），不久，旋得「别相智」，再跟随善知识修学「无生法忍」种智，一生要入初地境界，也非没有可能。如果学人于此世往生前，能够证入初地境界，到了极乐世界，在 弥陀世尊教导之下，很快就能修学进入八地境界，极为殊胜。

从证入初地境界到八地境界，学人的「无生法忍」种智地地增上，对于如来藏所含藏的一切法之间的功能差别了知的愈来愈多，修学「五法、三自性、七种第一义、七种性自性、二无我」等等法义，实证「无所有相」、「自愿处相」、「自觉圣智究竟相」，现观「犹如镜像」、「犹如光影」、「犹如谷响」、「如水中月」、「变化所成」、「似有非有」，能够「善分别自心现」、「观外性非性」、「离生住灭见」、「得自觉圣智善乐」，入于八地，「自觉圣智究竟相」初步成就，得 佛加持，得「如幻三昧意生身」，能够于相于土皆得自在。

进入九地，专修四无碍辩：「法无碍、义无碍、词无碍、乐说无碍」，住于善慧地，圆满后，能够广大而如实的宣演三乘正法，具足远圆满的宣说人无我与法无我，说法无碍，无人能够加以诃责，因此处于一切境界都无有畏惧，成就力波罗蜜多，证得「种类生无行作意生身」。进入十地，坐「大宝莲花王宫殿」宝座，受十方诸佛放光灌顶，成为佛教法王子，能够为众生说法如云如雨，永无穷尽，普益十方佛子。等觉菩萨位，受生三界，广行布施，布施一切内财与外财。如是百劫修相好：无一时非舍身时、无一处非舍命处；于一切时广施内财外财，众生要钱给钱、要眼给眼、要手给手、要头给头、要命给命，要什么就给什么，有求必给。就在一百劫中，如是广施内外财，修集广大福德，并且与众生广结善法因缘，自然完成三十二大人相，八十种随形好的净业。

等到众生度的因缘成熟，再降生人间，示现如同凡夫之无知…等种种因缘，然后出家成道，断除最后一分微细思惑无明，完成三身四智、四种涅盘的修证，成就佛道。人间舍寿之后，报身常住色究竟天利乐十方地上菩萨，常为诸菩萨开演「无生法忍」种智般若，并且以诸化身广度十方有缘众生，利乐有情永无尽期，如此名为成就究竟佛道。

如此殊胜而完整的开演佛法修学过程，人间可谓绝响已久。若非有大慈悲的愿力、大无畏的勇猛心、大般若的方便慧的 大善知识宣演，三界众生哪得因缘听闻，何有福德消受？如今， 平实导师将整个佛法体系，依据 佛所开示的次第与 导师自身修证的实际经验相结合，具细靡遗、完整详实、详细演述的在众生面前铺陈开来，此举势必将能利益无量无数的现世学人与无量未来世的法界有情众生，同沾法露；但也势必会影响到藏密上师的既得利益，因为他们所谓的诸地证量及高妙无比的法义，都已经被证明为与佛法无关，都将被证明为根本尚未实证般若，只是凡夫的虚妄想言说戏论，所以一定会招来藏密上师的反弹与攻击。一切有缘在 导师座下听闻开示修行的学人，皆应有效法响应的思行，为护持佛教正法、为救护学人免于邪法误导、更为自身的修证精进着想，皆应共同戮力，将如今已经偏离正道的佛教法义，尽力导引回归经中原意正教，令一切学人皆能共沾法义，能够同领 世尊正教，令正法久住世间，利益人天，为感恩 导师教导故、为上报三宝恩故、为报天下众生恩故、为自身修学自利利他故。

由以上笔者的简要说明佛法的整个修行体系过程。对于完整而详细的整个佛法修行体系过程的阐述，学人可以研读　平实导师所著的《楞伽经详解》、《宗通与说通-成佛之道》、《大乘无我观-悟前与悟后别说》、《邪见与佛法》、《甘露法雨》等书。书中详实的解说，能大大利益帮助学人建立正确的佛法修行见地。

密教中人对于完整的佛法修学次第，一直都没有概念，连二乘菩提都不懂；二乘菩提专破意识心，一向都说意识觉知心是「意法为缘生」的生灭法；但是密教中人却大多不知意识是生灭有为法、不知一念不生境界落于意识境界的生灭有为法中；不知意识心从来都在取六尘法，从来不曾离开过六尘的取，妄认意识没有语言文字时即是离于能取所取，而不知离语文时仍然继续取六尘而不曾断取，妄认意识离于能取所取时即是实相，不知甘露、迁识、自他交换法、气脉明点、拙火、阿字义、中阴成就、幻身成就、梦瑜伽、本尊观想、时轮金刚、密集金刚、四密灌顶、生起次第、圆满次第、无上瑜伽、乐空双运，加上虹光身等等，都是欲界中的虚妄想，都是粗重生灭、虚妄不实的有为法；更不知道密教祖师莲花生与宗喀巴所提倡应修的四喜双身修法乃是淫念贪欲的破戒、地狱果报法。

密教学人不察，紧紧跟随密教上师修行以上诸多密续法门，真是无知无明无以复加。纵使索达吉堪布极为锐智，资质超越莲花生、宗喀巴等人，能够结合笔者以上所举诸多密教、显教、楞伽经与解深密经等等诸多修行法门，加以研究、归纳、分析，并加以会编整合，汇聚而成一有条有理、脉络分明的佛法修学次第，欲来取信于学人，亦将无有是处；谓其所统合的修行次若表列出来时，必定违反 世尊正法之教，亦将必定违反自宗密教密续修行果位的分判，亦必定会落入欲界中最重的贪欲之内，必定不离染污之行，所修所证必定无法出脱于生灭的有为境界法故，所思所行不能了知无相实相法界故，所观所想皆不证清净涅盘自在解脱故，是故无有是处、无有实义。

且观《亥母甚深引导》中，莲花生上师开示云（节录自《狂密与真密》第二辑）：「于不令人窥见之寂静茅蓬中行之，令其（明妃，或谓佛母）洗身庄严，涂以香油，佩以香囊，始启请勇父空行母众。次于具相明母腿上伸置自足，互抱吻、以手摸抚口唇舌，揉双乳；或莲杵互观（或互相观赏对方之性器），杵置彼手（将阳具置于明妃手中），尽力表示生乐之方便（令明妃知晓男性下体生起乐触之各种方法）；正作业时（正作行淫之业时），若生贪欲（若生贪求性高潮之心），应了达其自性即法身法之妙用（应了达此贪求射精高潮之心，其自性即是法身之法所生妙用），故于贪上认识自性、本来面目（所以就在贪心上面认识心之自性），而定于本面上（而认定受乐时之觉知心即是本来面目、本体自性），普通贪欲自能摧坏（这样就能将普通之贪欲摧坏）；是为由贪欲显大乐之方便（这就是由贪欲显示大乐之方便法门），故应精勤修持。复次，自他加持者，初发最胜菩提心，观一切法空，空中现卧具，即莲日轮。轮上自成马头金刚，一面二臂，如生起次第所说。次、自密处现吽字（由自己之下体出现吽字），由吽转成五股杵，空隙中现蓝色吽字，头向内，杵尖口有黄红呸字向外、佛母一剎那转成金刚亥母一面二臂，具足庄严，极安乐喜悦，双乳突凸，嘎嘎丰盈（原注：乳头突出状）乐不可支；观密处无缘、见四瓣莲花，花中现花胚☆字（梵字，略之）庄严；自佛父母诸脉轮中，想一切勇父勇母同时密修相同（观想一切佛父佛母皆作同一种交合之密修）。此后莲胚☆（梵字，略之）上，以杵击下（以阳具冲入而猛烈行淫）；稍定（至乐生时稍微缓慢而安定下来），于离戏论本来根本定上（于淫乐高潮之一念不生境界上），继续如羊抖身，周身颤动（令淫乐更增），想明点如瀑流下（于射精时应观想犹如瀑流之雄壮流下）；应如农夫以锄挖沟引水，不使（淫液）外流，而散布全身，降于各轮（复应以阳具如农夫以锄挖沟引水一般，不使淫液外流，而观想提升淫液之净分--提升淫液之气分--而散布于全身，再降于中脉五轮），如密修法修持。但降于各轮，身应摆动，事业令明点不漏为要（淫行中之各种动作以不使精液漏失为要）。此后明点降密处时，想供献密处佛父空行母，如前而行（此后观想明点降至下体中时，亦应观想以此乐受供养下体中之「佛父佛母」，供养之法亦如自己与明妃合修时之受乐过程一般）。尔时于持之善巧，如塞池中出水之口；上根持时，住于离一切戏论网边际之如来体上（住于淫乐高潮一念不生境界之觉知心体上）；中根持时，以气为主，须持上气，而下气如惹比鸡瓶，有风不漏，如是持下气，则下气自然盘旋；及持中气（原注：即不男不女气）则脐稍外张，可以稳持。更以持善巧观想法论之，亦分上、中、下三根，上根持时，则缘『离一切戏论网边际』本来清净见。中根、观想上杭字如拴马椿。下根，观自顶上现上师勇父勇母如水晶光，内外莹澈。」这就是莲花生上师所教授的密宗即身成佛的道，充满了贪淫的粗重烦恼，也充满了邪见妄想。

莲花生上师如是邪淫妄想，宗喀巴也如是邪淫妄想，在其所著的《密宗道次地广论》中，宗喀巴云：「修『密灌顶物』者，次由师长具主尊慢，将俗女身观空之后，（观想出）生天女身，先应加持金刚莲华（先应加持明妃之女阴），而（与明妃同）入等至（同入性高潮），（于性高潮时应）念诵：「嗡萨缚达塔伽达阿奴惹迦那，班拶娑跋缚，阿摩郭吭。」此出幕经与集密经。（然后再观）想以心间种子放光召请毗卢佛（密宗所说之双身像报身佛）与佛眼等入定（入性高潮中一心不乱、不起分别心），（再观想毗卢佛父母行淫大乐而流出红白菩提--淫液）从毗卢门（从自己顶门进）入自身中，大贪融化，经阿缚都底（经中脉）至金刚摩尼（至龟头），坚固俱生（令阳具坚挺不软而生起俱生乐不中断）。如集密后续云：「金刚莲华合（男女二根和合），集诸有金刚（收集诸有之金刚心--精液及女方之淫液），身语意加行（指行淫过程中之身语意业努力等行为），彼悉摄心（悉摄入于男女双方淫液菩提心）中，由金刚路出（由尿道出精），降于弟子口（再注入弟子之口中）。」（笔者按：欲知详细之解释，请学人径读 导师所著《狂密与真密》。又：宗喀巴所造的《密宗道次第广论》全书，今已打字完毕，全书登载于成佛之道网站上。读者可以自行上网查证。）

莲花生无知邪淫至此，妄说于修此双身法时，此淫贪大乐即是自性、本来面目。宗喀巴也一样的邪淫与无知，一样的认同此论，于《密宗道次地广论》开示说密宗所修的双身等法第三灌顶等之俱生乐为出世间法的真实乐，而妄言其余世间的凡夫虽然亦有淫乐，但不是真实乐：「破彼非常乐，真实乐是佛地之所有故。故若引彼经文以破通达真实之乐，则应许一切有学皆无彼乐。故真实乐及名自体俱生，或名自性俱生，义谓不待功用因缘，尽未来际任运相续」。此诸矫辩，欲为自宗密教所建立之双身邪淫法门开脱邪论之嫌疑，好令此外道性力派中的双身修法，成为佛教中名正言顺的无上大法，竟然将 佛地境界才成就的无住处涅盘，寂静极寂静，复清净极清净的「常、乐、我、净」境界，说成淫行贪乐的粗重极粗重、染污极染污的邪淫之乐，欲用众生无始以来无明习气所具有的男女欲贪，说人人皆有此贪因而此名为自性俱生，谓此贪乐为常住实法，而妄谓究竟 佛也应常有此种淫乐，差别只在于众生不知此淫乐实为空性，故非为常乐，因此学人只有修学密教双身大法，将此乐扩而充之，达到第四喜大乐常存，便是与 佛地所具有的大乐一样，达真实常乐境界，这样就是即身成就佛道了。由此可证宗喀巴也是一样的贪淫与无知，又未断我见，误认意识心是常住法，当知即是凡夫，亦是外道，根本不是佛门中人。

十四世达赖喇嘛也这么认同，在众生出版社的《揭开心智的奥秘》书中，达赖喇嘛说：「最强的感受（笔者按：达赖此语是指证悟）是在性高潮的时候，这是大乐的修习之所以包括在最高瑜伽密续中的原因之一。一般人对无上瑜伽密续中关于性，以及其它的象喻，存有诸多误解。性的象喻真正的理由，完全是因为在四种明光出现的状况当中，性高潮最为强烈。因此这种象喻才用在静坐中，以延长明光出现的经验，或使之更清晰鲜明-目的就在于此。在性高潮时因为明光出现的经验较持久，因此你较有机会加以利用。」男女贪欲的领纳与体会，皆是意识分别能力之境界，不能超出意识境界；有意识能力，能够加以分别，所以才有乐受感觉以及淫乐中一念不生的明光觉受；如果弃舍五阴十八界，哪有能乐与所乐为谁人所加以领受呢？所以，密教上至「教主莲花生」，中及「大菩萨月称、寂天、宗喀巴」，下至现在的「密教领袖达赖喇嘛」，统统视修双身法为成佛的大快捷方式。

然而这种见解，是完全悖离佛法修行的理论与行门的；就算是一般的凡夫也知道出家修行的第一步就是要离于贪欲，要先解脱于男女欲的系缚；所以出家人应该保持单身，更应远离男女之贪欲，如此正显示出修行人的尊贵，能够不被五欲牵引，行清净梵行；密教则反清净之道而行，邪谬的大力提倡：不修双身法门，不在淫行中证得第四喜，则不能成佛。宗喀巴更说：如果没有每天与异性交合而修双身法八小时以上，就是金刚乘中的严重破戒者。又教人绝对不可离于淫乐之贪，具载于《密宗道次第广论》中。如此离于 世尊寂静无贪之义，悖离 世尊无欲的告示，云何世间有法能够令人愈染污就会变为愈清净、最染污就是最清净的义理？无有斯理！密教祖师竟然敢以此最下贱、最污秽的法门，自高自傲而蔑视显教所不屑一顾之法，而言沾沾自喜的评论独缺此法故不如密宗殊胜；如此污秽不堪之邪淫外道法，贵为 世尊名门正派的显教，岂会看在眼里而珍视之？岂能与密教同流合污？ 正觉同修会更是大力破斥其虚妄邪淫荒谬本质，因此招来藏密上师的极力诬诋。密教狂言高胜显教，密教祖师每每以凡夫身而大言不惭的以诸地果证自居，可谓狂妄而又无知之极。

复次，从索达吉自己所举证的法义「能取、所取空」的正理上来说，密教双身修法需要学人观想本尊或是诸密教佛：观想佛父与佛母共行交合乐空双运，或者观想自己与异性上师交合而乐空双运。如此行门具有「能观想的我」与「所观想的佛父佛母共行双运」，双具能、所，落入我与我所的分别虚妄想中。又密教学人如果利用实体明妃（空行母、佛母）修练双身法，亦是同样地落入我所境界之中，具有「能行双运的我与明妃」的二法对待中，也有「我与所修的双运乐空境界」的二法对待，双具能、所，落入我与我所的分别虚妄想中。如此密教祖师专在「能、所」上用心，却昧着良知而欺骗众生说已离能所，狡辩说是正受淫乐第四喜的境界中没有能受者与所受的淫乐，狡辩说已离能所；如此的离开实相，修行的结果是落于「心外求法」的乐空双运中，何有佛法般若之可言？更无有能力教授学人修学般若的正确知见；密教这样的以外道双身法的世间淫乐大贪，来取代佛教中实证如来藏的般若正法，这样愚痴的密教学人，极力推崇双身修法，说穿了，不过是广贪别人妻女的美色，于佛法之修证上究竟有何益处？

再从法界现象来说：一、佛法是无相实相、无所得之法，密教双身修法却藉由观想本尊佛父佛母进行双运之法，或是藉由上师所教导的观想自己与上师交合同修双身法而引生淫乐，落入有相有为、领受淫乐的有所得法中；有所得法即非佛教正法。二、佛法说只有欲界的众生才具有两性男女之身，因此而乐行淫事；然而欲界的第六天，化乐天主对于女人横陈淫乐之事，已经几乎不贪而视为味同嚼蜡，已经不乐男女之行；密教大法王、大修行者譬如宗喀巴、莲花生…等人，却还要努力得每天精修双身法，来领受欲界中最低层次的淫乐大贪；却教人领受男女之乐，溺于欲界最粗重之淫行之中；索达吉对于三界境界的事相道理尚且不知，还要出面为藏密邪淫的荒谬行门极力辩护，是不是还想要比丘之身而继续淫人妻女、广受淫乐？三、色界众生纯为中性身，已无男女相，所以在三界中的境界高于欲界，尚且不能解脱生死；但是藏密却说欲界大贪的境界高于色界，而且说是可以将欲界中的淫乐带到出世间的境界中，超过欲界与色界，知见颠倒至此地步；而且， 世尊于色究竟天宫传授一切菩萨「唯识」种智般若慧，唯是内证自觉圣智境界，都是在实证第八识的一切种子的微细妙法上来说法教导，密教双身修法却一定需要有男女不同身相才能修学，根本就到不了色界中的色究竟天，故知双身修法唯是欲界粗重性欲贪道之法，与佛法完全不相干。四、无色界众生，无有身相，故更无可能认同修学密教双身行淫之法；而真正佛法的实证，所证的法一定是遍于三界九地的法；淫乐的第四喜乐触，尚且不能到达四王天的境界，何况能超越色界与无色界？由以上四点观察思维，佛教学人皆能了知密教所谓的无上瑜伽双身修法，不仅是落于三界有相的有为法中，而且还是落在最粗重的欲界贪道染污行淫法中，与佛道所应修行的中道般若自觉圣智清净境界，相差不止亿万劫，直是天壤之别。密教祖师所说「修学无上瑜伽乐空双运能够让人即生、即身成佛」，根本虚妄，无有是处。

「补特伽罗」义，《佛光大辞典》记载：「梵语pudgala，意译有情，又译作人。有情之类罪业深重，轮回生死，人身难得，故佛说十种差别。据《地藏十轮经》卷五载，十种补特伽罗即：（一）不种善根，指诸有情于宿世中及现在世，不种菩提善根，唯作恶行。（二）未修福业，指未曾修习布施、持戒等福德之业，多诸恶行。〈三〉杂染相续，指为贪、瞋、痴等杂乱染污，相续不绝。（四）随恶友行，指随顺恶友，习不善之恶行。（五）不畏后世苦果，指但造恶业，不畏未来生死苦报。（六）猛利贪欲，指贪求诸欲而无厌足。（七）猛利瞋恚，指于逆境忿怒瞋恚，不知止息。（八）猛利愚痴，指于一切境迷惑不了，起诸邪见，蔑裂正法。（九）其心迷乱，指心无所主，迷惑狂乱，行不善业。（十）守恶邪见，指不信如来正教，坚持外道邪见。」

看看这十种补特伽罗行者，密教诸祖与索达吉堪布全犯上了，当真不知如何为其收场才好，诚可怜悯。（一）密教诽谤佛法，以外道法取代正法而毁坏佛教正法，即已种下大不善根。（二）只重上师本尊而轻视三宝，即是未修福业。（三）行于双身，不舍淫欲，即是杂染相续之严重破戒者。（四）奉破法者为师，尊为大修证之祖师，即是随恶友行。（五）诽谤真善知识，即是不畏后世苦果。（六）贪他人之妻女以为明妃、佛母，即是已犯猛利贪欲。（七）行诸诛法，欲杀破斥邪说之他派修行人，即是犯猛利瞋恚；纵使辩称不起瞋恚心，亦只是狡饰之词。（八）不了实相，迷于欲界，认作能出世间之真实乐，即是猛利愚痴。（九）应成派与自续派，成就断灭见与常见，又堕于双身法之意识相应常见境界中，狡辩为不落断常二见，辩护自法时又不免自语相违，显见其心迷乱。（十）毁正法教，不信 佛语开示「意法为缘生意识」之圣教，坚决辩护意识是无生无灭之法，永远不肯改易如此邪见，显示其坚守恶邪见。如此密教学人行径，索达吉堪布不能免之，亦不能自我检查，仍然坚信密教祖师有人证入见道位，那么，笔者却是要请索达吉堪布提出证据，究竟有哪一位密教学人或祖师亲证如来藏而发起般若实智？究竟有哪一位密教祖师认同并且证知 佛菩萨语：「意识是为生灭有为法，第八识阿赖耶识才是不生不灭的法界实相心」，以供佛教界内诸多学人敬仰。

复次，于《佛说大迦叶问大宝积正法经》：「迦叶白言：『彼补特迦罗，我今觉悟知彼是空，破坏我故，一切皆空此法如是。』佛言：『迦叶！汝言非也。迦叶！宁可见彼补特迦罗如须弥山量，勿得离我而见彼空。何以故？破我断空、执一切空，我则说为大病，而不可救。』」密教中的黄教诸人正是此辈， 迦叶尊者示现学人错会佛法，言说「破我、断空、执一切空」不如实语之人。此段 佛语是为真正大乘学人所做的知见开示。谓 佛意说：「如果学人不能证悟实相，那么宁可教他们坚信、或者执于有一『常我的意识』的存在，而落在常见外道见中；也不要学人离于此『常我意识』而言说一切法空，而堕于断灭空中，更说无有此一『常见我的意识心』。如果学人做此一切法空之邪论者，则是落在断灭见中：落入断灭论空见中。 佛说此人患有无知愚痴重病，是诽谤三宝的一阐提人。」密教学人如果不信 佛语，仍要强言阿赖耶识在胜义谛中无有真实，那么立刻就成为佛所开示的「破我断空执一切空，我则说为大病，而不可救」之人，反不如红白花教自续派中观见的误认离念的意识觉知心为如来藏，至少不落入断见中故。

平实导师从未以佛地自居，从未如此自尊，座下学人也从未以此称呼过 导师，索达吉堪布勿作此无根诽谤与栽赃诬赖。此娑婆世界下一尊佛是 弥勒尊佛，人所共知；正觉同修会中人，设若真有愚痴之人，也不会愚痴到不知此事之地步， 导师更不可能会接受任何人作此称呼。当来下生 弥勒尊佛，索达吉堪布不可能不知道，云何胡言乱语，假言诬蔑而无根诽谤大善知识？对于藏密上师不断有人称呼莲花生为报身佛，又妄称宗喀巴为文殊化身，妄称十四世达赖为观音化身，妄称凡夫的密勒日巴之十地法王，妄称密勒的凡夫徒弟是月光菩萨示现…等事，都是明载于书中，索达吉却都眼见如盲而不说之；这些凡夫妄自称圣、称佛，索达吉不闻不问，却捏造 导师自称成佛的谎言，来诬蔑、来无根诽谤，这难道是诚实的、追求实相的索达吉所应该作的事？

导师所说的是见道，但是见道不等于成佛；这在 导师的种种书中都有很明白的说明，索达吉为何将 导师所说的见道视同成佛？而诬赖说 导师自认为已经成佛？这都是索达吉不明白佛法的道次第与见道内涵所致，连见道的意涵都不明白，可见索达吉的知见是多么浅薄！索达吉堪布应当明了：登见道位时未必是佛，只有最后身菩萨、一生补处菩萨于见道位明心见性时，方是成就佛道。是故学人于修学成佛的过程中，在未离开胎昧之前，势必会经历过每一世的无量世的开悟见道过程，直到离开隔阴之迷为止。也唯有一世一世的往上迈进修行，世世增上，以迄佛地，才有可能对于如来藏的一切功能体性具足了知而实证一切种智，能够究竟了知如来藏中的一切种子。密教中人的索达吉上师，昧于事实又不通经教，不懂道次第，不肯信受 佛语，不信 佛所言：成就佛道要经过三大阿僧祇劫的修行过程。由此而妄言一世即可成佛。此种荒谬言论，惑乱学人极为严重，也显示出密教极尽无知之能事。

此谓成就佛道时，具有寂净清净的三身四智，具足了知四种涅盘，具有无上大威德力，光是说行菩萨道与证得初地、二地，就需要久远的一大无量阿僧祇劫的时间，而密教中人的索达吉都不能知。 世尊于《大方等大集经》开示：「虚空藏菩萨发心已来，经如是无量阿僧祇劫行菩萨道。此虚空藏菩萨从发心已来，未曾失菩提心、未曾胎产，常值诸佛听法、供养众僧，于诸佛所受持正法，摄法为首未曾失念，能善分别成就遍行。」「从初地入菩萨第二地，住无量阿僧祇劫净于二地，修尸罗波罗蜜，乃至十地为一一众生所经劫数亦复如是。于一一地中过无量阿僧祇劫成就菩萨行，为诸众生现作佛事，而不舍菩萨所行。善男子﹗少有菩萨能行如是甚深不思议殊胜不散乱淳至勤修进行，如此虚空藏菩萨所行成就者」，即为明证。

《集一切福德三昧经》佛云：「十大那罗延力等一百劫修行菩萨力，十百劫修行菩萨力等一千劫修行菩萨力，十千劫修行菩萨力等一万劫修行菩萨力，十万劫修行菩萨力等一十万劫修行菩萨力，十十万劫修行菩萨力等一百万劫修行菩萨力，十百万劫修行菩萨力等一千万劫修行菩萨力，十千万劫修行菩萨力等一百千万劫修行菩萨力，十百千万劫修行菩萨力等一千千万劫修行菩萨力，十千千万劫修行菩萨力等一百千千万劫修行菩萨力，十百千千万劫修行菩萨力等一千千千万劫修行菩萨力，十千千千万劫修行菩萨力等一百千千千万劫修行菩萨力，十百千千千万劫修行菩萨力等一万千千千万劫修行菩萨力，十万千千千万劫修行菩萨力等一无生法忍菩萨力，十得无生法忍菩萨力等一十地菩萨力，十十地菩萨力等一后身菩萨力。是故目连，菩萨成就如是力故，生便即能行于七步。」

如是 佛语开示甚明，绝非一见道即成佛；密教中人不信 佛语，却迷信即生成佛妄论，狂妄的宣称密教的密续坦特罗法门，能够令学人只花一世的时间修行双身法，或者是经由佛父的加持就能够即身生身成佛。然而事实上却是：密教密续的教义尽是在欲界内极粗重的妄想贪着中打滚，越修则越起贪爱，而且对于实相心根本未曾触证，纯粹就是虚妄的邪淫外道法。这种不能令人触证实相般若的密续，如何能够教导学人修证更高深的无生法忍？以如是愚痴的欲界心行，如何了知实相心第八识与其所生之一切法，包括山河大地与吾人之色身间的一切关系？

密教中的密续所说一切法，与显教诸经中所说的佛法，两者相差太大、极大，而且是完全相反、互相抵触、背道而驰的理论与行门，根本扯不上关联，更无法相提并论，但是索达吉却认同密教所说「修行密教能够即生成佛与即身成佛」，又出面为其辩护，乃至不惜无根诽谤证悟般若之贤圣，实乃千古笑谈，亦是愚痴可怜之人。可怜印度佛教晚期与西藏边地诸多的佛教学人，因为像法以来，众生福报与根器渐趋不堪，所遭共业感应不到善知识往生住世主持正法，遂令密教虚妄外道法遍布横行，以致佛教正法遭逢法难，消失于中古时期的中亚发源地区，终被密教以李代桃僵的手法，和平的消灭真正的佛教，成为徒有佛教表相的外道：晚期佛教的密教。笔者与诸有智学人，每读至此等历史往事，远望陈迹，遥想当年佛教正法之盛况，而又灭于密宗手中，不尽一阵悲伤，长声感叹！

索达吉堪布所说：「宗大师根据阿底峡尊者的《菩提道炬论》而广论了三士道的修学次第」事，见记载于《宗喀巴应化因缘集》中，诚属事实。然而，阿底峡尊者所传授的法义，已如前辨，不是佛教真实法义，乃是意识所行生灭有为境界法，是凡夫外道所行境界，是故，宗喀巴继承阿底峡法教，扩充而成《菩提道次地广论》，欲说此论为佛门重要论著，则无有是处，成为戏论，如果把宗喀巴的《菩提道次第广论》改为《胡涂道次地广论》，倒是非常贴切。云何谓为「胡涂道」？谓此论所说法义，不符合佛教三藏十二部经中 佛所说的三乘正法教义。整部《菩提道次地广论》对于佛道的修学次第，根本是胡乱拼凑，谓论中所说下、中、上三士道的修学，正应配合 世尊法藏中所说三乘佛法，然此书谓凡夫行善所得人天果报、小乘人所取解脱果，与大乘菩萨所行六度菩萨行，为三士道的修学内涵，此说已明显犯错：依于真实佛意，应该说下士道为声闻菩提，中士道为缘觉菩提，上士道为佛道大菩提。但是宗喀巴却说错了，彼论于结尾时更说：

「已释上士道次第中学菩萨行，应如何学慧性毘钵舍那之法？特学金刚乘法。如是善修县？显密共道，其后无疑当入密咒；以彼密道较诸余法最为希贵，速能圆满二资粮故。若入彼者，如《道炬论》说，先以财敬奉教行等，令师欢喜。教前所说尤为过上，然是对于能具咒说下德相者，乃如是行。其次先以清净续部能熟灌顶，成熟身心。次当听闻、了知、守护尔时所受三昧耶戒。若为根本罪犯染者，虽可重受，然于相续生道功德最为稽留，故常勇猛，莫令染着。又当励力莫犯粗罪，设有误犯，亦当勤修还出方便；彼等皆是修道基础，若无彼者，则如墙倾，诸危屋故。《曼故室利根本教》云：『佛未说犯戒，能成就诸咒。』此说全无上、中、下品三等成就。《无上瑜伽续》说，若不守护三昧耶，下劣灌顶不知真实，此三虽修，终无成就，故若不护三昧耶律而云修道，是极漂转咒理之外。

若能如是护三昧耶及诸律仪而修咒道，当先修习堪为依据续部所说生起次第圆满尊轮。以咒道中不共所断，谓于蕴、处、界执为平俗庸常分别，能断彼者，亦即能转外器、内身及诸受用。为殊胜事生次第故。如是善净庸常分别，一切时中恒得诸佛菩萨加持，速能圆满无边福聚，堪为圆满次第法器。其次当修堪为依据续部所说圆满次第；弃初次第，唯修后摄道一分者，非彼续部及造彼释聪叡所许，故当摄持无上瑜伽圆满道体。二次宗要，此中唯就彼等诸名，略为显示入咒方隅；于诸咒道次第，应当广知。能如是学，即是修学总摄一切经咒宗要，圆满道体，令得暇身具足义利，能于自他增广佛教。」

谓宗喀巴告诉学人修完《胡涂道次地广论》后，尚不完备，「其后无疑当入密咒；以彼密道较诸余法最为希贵，速能圆满二资粮故」，倡言应当再入密宗，依照密宗道而密咒及修双身法的淫乐四喜境界；若不修学《密宗道次地广论》，则不能圆满道体，终是为不具足「义利」的暇身。但是密宗道的次第与内涵，其实都与佛法背道而驰，根本是反而退回凡夫贪欲境界中，而且是破法毁戒的愚行法门与知见。另外，宗喀巴于《菩提道次地颂》亦云：

「已经在大乘的一般和基础有修行经验，就知道显宗是『起因之道（因乘）』，金刚乘是『结果之道（果乘）』，必须仰赖精通檀陀罗的明智上师指引，以进入檀波罗密修行的浩瀚大海。然后，再以完全的口传教义为基础，了知人类生命的真谛。我，一个瑜伽修行者，如此修行；你，解脱的追寻者，也应该这么做。」

「法王」十四世达赖喇嘛更于《菩提道次第简明释论》云：「西藏的四大宗派：宁玛派、萨迦派、噶举派和格鲁派都有共同观念，即重视显宗的修行。某些术语的使用、各种修行的细节，与显宗的差异比较小。四个藏传佛教传承，都教授以上所说的小乘和一般大乘的修行法，做为进入秘密金刚乘之前的预先准备。」

这些密教上师的言下之意极为明显，把真正具有 佛之正法传承的显教教义：禅宗与净土宗所说的正法修行法门与境界，贬抑为「进入秘密金刚乘之前的预先准备」，高抬密教的不如理的虚妄邪淫的鬼神信仰双身密续「生起次第」与「圆满次第」无上瑜伽，作为冠于显教之上的最究竟了义之法。索达吉堪布既然说：「我们所说的随教唯识是以无着菩萨、世亲论师为代表人物的，这种唯识宗派实与中观的究竟空性见解无有任何本质区别」，如此承认了显教禅宗传承祖师 无着菩萨与世亲菩萨所传法义为「究竟空性见」，为何当今密教之教主十四世达赖喇嘛与密教大菩萨宗喀巴，却贬抑显教法义不如密教圆满？更说显教所修学的法义是因乘，只是密教果乘的预先准备动作而已呢？而索达吉对此竟然视而不见？置若罔闻而不能一言提及？却对从来不夸大的平平实实的 导师，加以无根据的诽谤与栽赃诬蔑？

索达吉堪布接着又说：「随理唯识则承认心性的明清实有，若按照释迦牟尼佛的了义经论抉择，此种唯识宗派当属不了义的宣说暂时观点的不究竟之派别，是一种方便法门。藏传佛教认为随教唯识的观点就是究竟、了义的观点，其与中观何曾有过谁高谁低的区别。而随理唯识的看法才是不了义之说，与中观方才有一个究竟与否的区分。」如此言说，索达吉发明了「随教唯识、随理唯识」两个法相；但不管是「随理唯识」或是「随教唯识」，藏密祖师都认定只是密教无上瑜伽双身法的前方便而已，基于此一邪谬的见解上，再来指说谁是「究竟、了义的观点」，岂不都成为只是推托与无义的戏论而已吗？事实上，不管是「随理唯识」或是「随教唯识」，都是唯一法界实相，阿赖耶识，不违 佛语「无始时来界」理故，不违诸 菩萨教证故，不违法界实相现观事相故。而且，密教既言唯识只是修学密教的前方便，所以不究竟；如今请问索达吉：您修证过唯识行门吗？您已经证得唯识教中所说的第八识吗？如果还没有亲证，显然还未通达显教，如何能修密教？如何能教授他人密法？因为唯识教中所说诸法，都是围绕着第八识为中心而宣示的。您显然还没有证得第八识，根本就是还没有通达显教的无智人，如何超越显教而直接修学密教？根本就是自相矛盾的说法。不但索达吉如此，古今一切藏密祖师也都如此，也都不曾证得第八识，尤其是黄教否定第七八识的宗喀巴，尤其是否定第七八识的月称、寂天、阿底峡；他们却说显教是密教的基础，修完显教的法以后才能进修密教的法；现在证明他们都还不曾修证完显教的法，甚至于见道都没有，那他们应当都没有修习密教的资格；依照他们的说法，他们即使去受灌顶难修密教的法，也是不会成功的。所以密教的说法，是漏洞百出、处处自相矛盾，经不起任何考验的；索达吉对此一事实，却都完全不知，竟自以为是，坐井观天的以为天下就只有这么大，对般若丝毫都无所知，就敢捏造是非、无根诽谤善知识。

再观，无着菩萨所著《摄大乘论》卷一：「此中最初且说所知依即阿赖耶识。 世尊何处说阿赖耶识名阿赖耶识？谓薄伽梵于阿毘达摩大乘经伽他中说：「无始时来界，一切法等依；由此有诸趣，及涅盘证得。」即于此中，复说颂曰：「由摄藏诸法，一切种子识，故明阿赖耶，胜者我开示。」如是且引阿笈摩证，复何缘故，此识说名阿赖耶识？一切有生杂染品法，于此摄藏为果性故，又即此识于彼摄藏为因性故，是故说名阿赖耶识。」

世亲菩萨认同 无着菩萨法义而造《摄大乘论释》云：「论曰：『此中最初且说所知依即阿赖耶识， 世尊何处说阿赖耶识名阿赖耶识？谓薄伽梵于阿毘达摩大乘经伽他中说：无始时来界，一切法等依；有此有诸趣，及涅盘证得。』

释曰：『此中能证阿赖耶识，其体定是阿赖耶识。阿笈摩者，谓薄伽梵即初所说阿毘达摩大乘经中说如是颂。界者谓因，是一切法等所依止。现见世间于金矿等说界名故，由此是因故，一切法等所依止因，体即是所依止义。有此有者，由一切法等所依有。诸趣者，于生死中所有诸趣。趣者谓异熟果，由此果故，或是顽愚瘖哑种类，或有势力能了善说恶说法义，或能证得上胜证得；又为烦恼所依止性，由此故有猛利烦恼长时烦恼，如是四种异熟差别所依止故。非唯诸趣由此而有，亦由此故证得涅盘。』」

如是理教证据，索达吉堪布不知不见，却敢开口：「藏传佛教认为随教唯识的观点就是究竟、了义的观点，其与中观何曾有过谁高谁低的区别。而随理唯识的看法才是不了义之说，与中观方才有一个究竟与否的区分」，将圣 无着菩萨与世亲菩萨的「随理唯识」妄加贬抑，将实证者之理证上的证道辞、证道正法，妄谤为不了义之说，如是妄说者，真是无知虚妄之见也。并且 无着菩萨与 世亲菩萨此处所说之法义，皆是属于悟后才能够现观与修学的「无生法忍」的唯识种智极甚深的般若。如此深妙法义早已远远超过宗喀巴的《胡涂道次第广论》所说修证法门，如此甚深法义，密宗祖师上至连花生、阿底峡，中及宗喀巴，下至当今密教法王领袖达赖喇嘛…等人，无有一人能够真实了知实义。

密教十四世达赖喇嘛既然都说宗喀巴所著《胡涂道次第广论》乃是 弥勒菩萨、 无着菩萨与 龙树菩萨留下的教诲的精髓，云何密教祖师却敢狂言显教禅宗所证 弥勒菩萨的法教内涵只是因乘？只是「进入秘密金刚乘之前的预先准备」而已？既先诽谤，不认 世尊圣言量圣教量：「阿赖耶识为无始时来界，一切法等依；由此有诸趣，及涅盘证得」，复又狂言，显教中的学人为求圆满道体，「其后无疑当入密咒；以彼密道较诸余法最为希贵。」如是谤佛、谤法、谤僧的行径，更显示出，密教祖师宗喀巴等人对于三乘菩提的真实义阿赖耶识的内涵迥然不知，唯是只知广引显教诸多名相，夤援显教证悟祖师，编派名相，拱高密教地位，根本是混乱佛法修学次第之胡涂教徒。

由是缘故， 平实导师依《胡涂道次地广论》而判密教：「宗喀巴他们把道次第弄错了，他们以为二乘法修完后就要修唯识学，最后才是般若中观，因为他们认为唯识是不了义法。他们不晓得唯识是一切种智，他们认为应该在学过唯识以后才修学中观--中观是最究竟的法」，这样的评论，是无讹的论断。实际上，学人只要想想： 弥勒菩萨是等觉菩萨，即将在人间成佛，其所传授的法义当然一定是高广殊胜而且胜妙远远过于证得入地心的 龙树菩萨；而 龙树所弘扬的是中观，只是般若中的总相智与别相智，不能令人修成究竟佛； 弥勒菩萨所弘扬的却是能令人成就究竟佛果的唯识一切种智，而唯识所说的全都围绕着第八识的一切种子而说，是故学人闻说「唯识」般若与「中观」般若孰深孰浅的问题，自当了然于胸，没有疑义，当然是「唯识」般若要高广胜妙多了。这也是 玄奘菩萨能够成为当时印度与中国佛教第一人，而成为天竺各国国王所尊崇的第一义天的原因。因为唯识「无生法忍」种智太胜妙了，无人能够摧伏真正了知深妙种智的菩萨，唯除证量更高的 诸佛与上地菩萨。也因为唯识「无生法忍」种智太胜妙了，少人能够修学，是故传了两代，就断了传承，以致于让密教祖师有机可乘，广抄录唯识名相引为己用，然后加以贬抑，竟然能够千年来横行无阻，乱佛宗纲，坏人慧命；由此可见，西藏众生于正法之教，真可谓福薄缘浅。

再次，宗喀巴所著的《胡涂道次地广论》里，所言所说所解，统统都无有触及一切法所依、无始时来界的法界实相心第八识阿赖耶识，唯只是在世间法上多所著墨，所说的发菩提心，唯只是要求学人用意识心去推己及人，扩而充之，去做广大善行，谓之为行菩萨道；犹如今时台湾诸多行善佛教团体，每每劝人要发心，发广大心，要多行布施，要努力去做善事，谓此即为佛法之正修行；其实，都落于意识所行境界中，与佛法般若或解脱道的修证，都无关系。

谓修福修德所为何事？学人应该要有正确的观念，修学佛法的目的不是为了要求得享乐福报，而是为了要了生脱死、证得实相、成就佛道。因此学人要在无量的修学过程时间里，累积足够的福德资粮，来做为自己修证佛法的本钱基础。学人唯有证得实相，才算是真正开始了生脱死与成就佛道的正修行。六祖 惠能早洞见机先的开示过：「迷人修福不修道，只言修福便是道；布施供养福无边，心中三恶元来造；拟将修福欲灭罪，后世得福罪还在。」即是此理的明证。宗喀巴的《胡涂道次地广论》不说此理，却专门在意识所做的种种分别上广说，他所说的法语其实都是妄想的、无因论的「般若建立见」。随之修学之人，上焉者，不犯诽谤法宝之罪，来日尚有天伦之乐可受；中焉者，能够保住人身，来日再生为人已属万幸；下焉者，诽谤法宝，谤胜义僧，来日无间地狱重罪，极度不值。（此部《胡涂道次地广论》尚有诸多不如理虚妄作意处，不久将来，当有正觉同修会中证悟的实义菩萨出面指正，以利今世后世广大学人，能令远离不实法义，此处谨作略说即止。）

索达吉堪布接下来又说：「说应成中观是最究竟的显宗般若法门，有充分的教证及理证根据，但说密宗或黄教认为其已超过所有显密教法，则无任何可靠依据。」如此言论，又显示出其少读经论、少读密续，无有深入经藏，不能明辨是非，并且大言不惭的虚伪本质，更是自挖险坑而陷自己于不义的进退两难窘境之中：《藏传佛教世界The World of Tibetan Buddhism》十四世达赖喇嘛对学人开示：

「除了应成派，所有佛教各派思想都认为诸法是依名而存在，因此他们主张有某种客观的存在。很显然的，在许可状况之下诸法如果不依靠其它因素是无法成立的。当我们分析寻找它的本质，标签背后的真正存在，事物便会分崩离析，我们找不到可称为本质的那样东西。然而，我们找到了某种东西存在，它是因为其它的东西依附而存在，而这其它的因素中包括我们给它的名称和标示的过程，这就是为什么应成派说诸法不自存、诸法无自性。

一些印度的大师像寂护和无畏虽然支持瑜伽行派的哲学系统，否定原子形构的外在世界，但也得到密乘的最高证悟。传统的看法认为，当这些大师开始修行密法时，他们是瑜伽行派或瑜伽行中观学派的支持者，稍后，当他们在密乘道有所证悟时，他们就了解到应成派所倡空性的深广义。因此，当你修行密乘的生起次第时，如果可能或如果它适合你的根器，你最好一开始就信奉应成派的空性见。这是为什么一些大师和行者能够成就的原因。应成派系统的逻辑矛盾性最少，而且拥有最高的正确性。

月称在他对提婆《四百论》（Catuhsataka）的注疏里，强烈批判法护，说法护解释提婆的究竟义理为瑜伽行派的立场。在月称对自己的《入中论》的注疏中，我们发现以下问题：『你认不认为像世亲、法护等人否认微细的空义，是因为害怕自性缘起本空的深广教义吗？』月称非常肯定的答道：『是的。』」

如是言论，显现应成派中观乃是尊奉「缘起性空」、「一切法空」、「无有自性」、「万法没有一个出生的根源，都是自然生灭」的不如实建立见，非是 佛所说的基于法界实相的第八识的「赖耶缘起」、「一切法性空」、「如来藏自性清净而有染污」的正确法教。如是应成派中观见落入「断灭论」的外道教义中，并且还狂言批评说：除了应成派之外，禅宗法脉祖师 龙树菩萨，与后世的 世亲菩萨与其它密教瑜伽行中观学派的论义，都不及应成派所拥有的「最高的正确性。」事实俱在，索达吉却称说不知，难道不是寡闻少聪之人吗？或者是故作不知的装佯者？

除此之外，达赖喇嘛还认同月称诽谤法宝、诽谤胜义僧的言论，谓月称妄说继承等觉菩萨 弥勒菩萨法教的 世亲菩萨「害怕自性缘起本空的深广教义」，所修所证不及「应成派的空性见」，因此应成派「拥有最高的正确性」。试问索达吉堪布：当今密教领袖达赖喇嘛以上所言，是否正确？如果正确，云何索达吉堪布说：「但说密宗或黄教认为其已超过所有显密教法则无任何可靠依据」？如果索达吉堪布说达赖喇嘛所言不正确，则索达吉堪布身为密教学人，却得背上欺师灭祖之名﹗索达吉堪布何以自处？又如何解释您所说的「从来没有藏密上师说过应成派空性见拥有最高的正确性」的话？

末学劝您：不如归去！从此离开密教，隐姓埋名，回归正道，修学显教。他日尚有证悟因缘，如果看不开、想不透，继续沉迷密教虚妄无义言论中，舍寿时可真的是：祸事！祸事！


第八章　 般若空义

《佛说文殊师利般涅盘经》云：「『诸比丘！于是法中亦须如是，作莫须知，亦非不须知。所以者何？如是法者即是常住，亦名法界；若常住法界者无忆无念，无忆无念者一切无证无不证，无不证者亦非不证不忆不念，若如是知者，即名如来真实声闻弟子，名为最上，得言应供者。』尔时文殊尸利童真菩萨说是语时，于彼五百比丘众中，四百比丘于无漏法中心得解脱。」

「『是故舍利弗！菩提者即是解脱也，何以故？所有法智无异处故，非作非不作，若如是知，名为已入涅盘者。』尔时世尊即告尊者舍利弗言：『舍利弗！如是如是，如文殊尸利菩萨所说，真实际中无增无减，法界、众生界亦无增减，不受烦恼不受解脱。』」如是证者，方是真实证得般若智慧之人；如是证者，即是正觉同修会包括末学在内所证知者。然而如是实证者，亦只是总相智与别相智而已，仍然不能懂得一切种智，仍须受学于 平实导师之后，方能进入一切种智之门，所以说禅宗的开悟只是般若慧学的总相智，悟后广读般若系诸经以后，方才能够发起别相智，了知般若的种种别相，这也就是禅宗弟子悟后所进修的差别智。所以，一切种智是必须在般若别相智的基础上才能够进修的，般若的别相智却必须有禅宗证悟之时所发起的总相智-也就是真见道的证得如来藏而获得的根本无分别智-才能产生总相智，才能读懂般若经而发起别相智；但是想要证得这种般若总相上的智慧，却必须是亲证第八识如来藏阿赖耶识，才能够发起。

然而索达吉连这个般若境界的最基本的证量都没有，如何可说他是有智慧的人？如何可说他是有般若实证的人？譬如索达吉堪布言：

萧先生还说到了“总相智”与“别相智”的问题，在这一问题上，他又犯了一个概念性的错误。因他论述的对象是藏传佛教，而按藏密普遍接受的因明学理论来解释，所谓的“总相”指法，能了知总相的智慧则是一个人的分别念；而所谓的“别相”则指的是五根识现量亲见、亲闻等的境界。如果说佛还有“总相智”的话，就会有佛陀执着无实法的概念这一过失。这两个“智”大概可能是萧平实先生自己随意臆造的名词吧，也许他自己根本就未了达总相与别相的内涵。在佛法中，这两个概念恐怕并无可靠的教证依据。

    再者说来，如果真像先生说的那样，只有修学唯识方能成佛，那我们就要问一问了：释迦牟尼佛当年苦行修道、并最终证悟成佛时，都向哪些上师请教过唯识法门？

    至若修学般若中观能不能让人成佛，释迦牟尼佛早已在无数经典中明确回答过这一问题：《心经》云：“三世诸佛依般若波罗密多故，得阿耨多罗三藐三菩提。”；而作为汉地流传最广的一部般若经典，《金刚经》中则说到了读诵此经所可能带来的一切暂时与究竟之利益：“复次须菩提，若善男子善女人受持读诵此经，若为人轻贱，是人先世罪业应堕恶道，以今世人轻贱故，先世罪业则为消灭，当得阿耨多罗三藐三菩提。”；《大智度论》中也说道：“诸佛及菩萨，声闻辟支佛，解脱涅盘道，皆从般若得。”……面对白纸黑字的诸多佛经，不知先生为何还要说“显教的般若经所说中观无法让你成佛”？到底是谁在颠倒黑白、错解佛意？

    萧先生又说宗大师在《菩提道次第广论》中宣说的般若，并非佛法中的般若，是一种“无因论”，乃自己妄想的般若，并因此号召大家不可信受奉行。在我看来，不可信受奉行的恰恰是这种是非混淆者的妄想与邪说。无因论否认因果以及前后世，他们根本就不承认因缘所生法的存在，以为万法皆无因而生、无因而灭。萧平实把宗大师宣说的无实空性当成了断灭空，并因此而将宗大师的善说与无因论划上了等号，这只能显示他自己的无知。在在处处，宗大师都在宣示人身难得、寿命无常、因果不虚、轮回恐怖而痛苦等佛法正理，明眼人只要一看宗喀巴大师的书就能明白这其中到底在讲什么，是非到时即可一目了然。特别是在论述有关般若及胜观的部分，宗大师更是以大量的佛教经论以及完全符合佛法大义的逻辑推理，进行他所欲阐发的一切论述。他的观点全都有佛经的支持，具体例证此处就不再广引。

    另外，宗大师乃释迦牟尼佛亲自授记过的人物，岂能被萧先生一句话就剥夺了其佛法导师的地位。佛陀在《文殊根本经》中亲口宣说道：“于我涅盘后，大地呈空无，汝以童子身，广弘吾教法。雪域圣地处，建具喜寺院，……”而宗喀巴大师恰恰被公认为是文殊童子的化身，且在拉萨创建了甘丹（具喜）寺，并使佛法宝幢高高飘扬在藏地的每一个角落。对这样一位对佛教做出了巨大贡献的文殊菩萨之真实化身，我们没有理由不表示由衷 的恭敬。再看某些对佛法无丝毫贡献之人的种种丑态百出的表演，我们只能在心里默默祝愿：赶快把你那因无知而高挂起来的邪说的帷幕收回去吧，否则只能落得个人所不耻的下场。这种表演真真切切像一个人正用自己语言的宝剑费力地切割自己的脖子，表演者越是卖力，观者就越发感觉到荒唐、滑稽。

    总之，一种无有任何教证理证的说法才是真真切切的邪说、歪理，我们用不着煞费苦心地揣摩提出这种论调之人的真实用心与目的，还是那句古诗说得好：“尔曹身与名俱灭，不废江河万古流。”一切不符合佛法真理的说法，不管它给自己披的是多么绚烂的外衣、拉来多少佛教的名词，在时间的无情磨砺下，它们终将暴露出自己苍白的本质。

萧平实说：然而《般若经》及龙树论，皆非阐释一切法空，乃是宣示自心藏识之空性有性及中道性，宣示藏识能生蕴处界而蕴处界空，宣示藏识之清净性——不于证果与不证果起分别想……等。若般若为一切法空，则般若成断见。”

   答：不管萧平实先生如何赋予《般若经》及龙树论多么标新立异的“新思想”，基本上古往今来的所有高僧大德及正信佛教徒都认为它们宣示的恰恰就是万法为空的观点。解释佛经以及祖师密意，如果完全抛开经典及佛菩萨本身的实质与思想，硬是无中生有般地炮制出自己以分别念臆想出的根本就不属于佛经原意的东西，则此种东西真真切切就成为了一种痴人梦说。

    如果具备基本的理解及思考能力，则佛教徒都应能看出：佛陀在二转法轮时，以及龙树菩萨及其后继者寂天菩萨、月称菩萨在解释并发扬光大般若法门的意趣时，重点抉择的全都是法界本体的空性层面。从这一角度出发，不论是释迦牟尼佛还是龙树菩萨，都不可能以任何方式承认如来藏及阿赖耶识的实有。即就是在重点宣说如来藏的第三转法轮期间，佛陀依然是把如来藏与空性当成一体的两面，也从未扔下空性单言如来藏的恒常实存。在这一转法轮的过程中，佛陀的真实本意实是指——所谓如来藏的“有”，是指一种超越了凡夫以分别心安立的“有”与“无”这一需相观待而存在的幻有之后的存在。如果说普通所谓的“有无”属于意识范畴的话，如来藏则毫无疑问属于智慧的境界。在这一境界中若还要耽执如来藏或阿赖耶的实有，这只能说明耽执者本人根本就没把二转及三转法轮当成一个不可分割的统一整体，他依然在割裂佛法统一性的前提下，顽固执守“有”这一边。若说常见派论点，恐怕没有比这更具代表性的了。

    这种见解其实也不难理解，我们只需问萧平实一个问题：即众生在成佛时，如来藏到底实有否？如果不存在一个实有的如来藏，则佛智本身就已成为摧毁如来藏的因；如果确实存在一个实有的如来藏，则哪一部经典中宣说过成佛时有实有的如来藏、实有的佛智？它们的存在方式又是什么？若如来藏是成实法的话，则有如来藏经得起胜义观察之过。

    所以说，以圣者的净见量衡量，如来藏可暂时安立为有；但绝对的实有则永无可能。佛陀说如来藏有的意思主要是谓所有众生皆本具佛性光明，此佛性乃大无为法，不生不灭，这一思想与二转法轮实为一脉相承，并贯穿在所有的大乘经典中。不了解教证、不懂理证，结果只能是歪曲释迦牟尼佛的经义而已。这是彻底的执着己见，根本不是中道！再以《大涅盘经》中的一段经文为证，希望读者能更清晰地了解如来藏与空性之间本体为一的关系。

    “如来藏，乃佛之自性清净，无有迁变。若说有，则智者不应贪执；若言无，则成妄语，愚者说是断空，不了知如来藏密意。若说苦，则不知身具大乐自性，愚者认为身体皆无常，执为如瓷器般；智者对此分析而不说一切皆无常，何以故？自身具有佛性种子之故。愚者执着一切佛法皆为无我；智者认为无我仅是心假立而已，无有实体，如是了知于彼不生怀疑。若说如来藏为空性，则愚者闻后生断见或无见；智者了达如来藏无有迁变。若说如幻解脱，则愚者认为获得解脱是魔法；智者分析而知如人中狮子之唯一如来乃常有无迁变。若说以无明之缘而生诸行，则愚者闻后分辨为觉与不觉；智者了悟自性无二。若许无二即真实。若说以诸行之缘而生识，则愚者执行识为二法；智者了悟自性无二。若许无二即真实。若说诸法无我如来藏亦无我，则愚者执着为二法；智者了悟自性无二，即我与无我自性无二。诸佛出有坏皆赞叹无量无边之如来藏义，吾亦于诸具德经部中广说矣！”

    想来如果萧平实先生不否认佛经的话，那他就应该明了如来藏非有非无、非常非断的特点了。有时候我很害怕与愚者辩论，因他唯一的武器便是无理谩骂、胡搅蛮缠。而与智者辩论则是一种享受，因大家都懂得辩论规则，而且唯真理是从。愚者往往以否定一切的“大无畏”态度冲锋陷阵，其结果除了伤及无辜以外，就只会在世人面前树立起一幅小丑与闹剧的形象。既不立宗也无教证，剩下的除了凡夫自己的分别念外，还有何物？只可怜了那些追随者，盲目地跟着他们的统帅东奔西撞，冲到最后都不知道自己要葬身何处。违背因果，与真理较量，结局只能是死路一条。萧先生以后也许还会继续扮演佛教“创新者”的角色，但我真诚希望那些追随者们都能悬崖勒马、迷途知返，再不注意，恐怕就要粉身碎骨了。我的忠告不一定对先生有益，但还是恳请他的那些兵卒们能三思而后行。萨迦班智达说得好：“智者自己能观察，愚者总是随声行，如同老狗狂乱吠，群狗亦是随声奔。”请珍重自好。

    至于萧平实先生对“一切法空”的误解，就更是令人瞠目结舌。如果一切法空成为了断见，那么先生又该如何解释《大智度论》中的这几句话？——“摩诃衍空门者，一切诸法，性常自空，不以智慧方便观故空。如佛为须菩提说：‘色、色自空，受、想、行、识、识自空；十二入、十八界、十二因缘、三十七品、十力、四无所畏、十八不共法、大慈大悲、萨婆若，乃至阿耨多罗三藐三菩提，皆自空。’”

    而龙树菩萨在《中论》中则把相同的思想表达得更清楚，从中我们可以看一看龙树菩萨的密意是否真如先生解释的那样，是在阐释如来藏、阿赖耶的本体实有。《中论》二十一品云：“一切法空故，何有边无边，亦边亦无边，非有非无边，……诸法不可得，灭一切戏论，无人亦无处，佛亦无所说。”这不是在宣示一切法空，又是在宣示什么？

    虽说从色到一切智智之佛果皆是空性，但此处说空却绝不会有堕入断灭见之过失。因所谓的断见就像《中论》中描述的那样，“先有而今无，是则为断灭。”而般若中观所讲的一切法空并非是将原先实有不空的法加以破除使成无有，而是通过正理抉择诸法本来的空性，使众生于此生起定解，并依而修持，以至最终证悟解脱。

    中观诸论师深刻地指出，从世俗谛角度衡量，色、受、想、行、识及至阿耨多罗三藐三菩提皆有其显现与作用，而正在显现之时，当体即空；此空亦非什么也没有之断空，它的正确解释是，正空之时，以各种因缘之聚合，因果、器情等法无杂而显现。诸法空故可现，现故为空，现空双运，远离断常边。此如《心经》所云：“色不异空，空不异色，色即是空，空即是色，受想行识亦复如是。”所对治之烦恼、所知二障及能对治之人、法二空，虽在本体上皆为大空平等性，然从世俗之作用上看却是互违之法。菩萨了知此理，安住于空性之中修习善业，并依二空智对治二障，使二障渐趋薄弱，二空之智则愈加深厚，最后就彻证法界本性，无余断尽二障、获得佛果。

    般若经典与龙树论，乃至寂天、月称等圣者在其相关著作中，表达的皆是与上述思想无二无别的论点。如月称菩萨在《入中论》中说：“如是一切法虽空，从空性中亦得生，二谛俱无自性故，彼等非断亦非常。”寂天菩萨在《入菩萨行论》中则论述道：“自性不成灭，有法性亦无。是故诸众生，毕竟不生灭。众生如梦幻，究时同芭蕉。涅盘不涅盘，其性悉无别。”若偏执己见，妄以为月称、寂天之中观应成派观点皆为断灭见，则与二者之旨趣无有丝毫差别之龙树论乃至般若经，是否也要被先生判定为断灭见呢？

    在以上的论述中，我们引用了并不被萧先生认可的寂天菩萨、月称论师的一些教言，因两位大德皆是被印、藏、汉古往今来的佛教徒一致公认的真正的佛法祖师。某些人似乎对藏传佛教恨之入骨，故历来被藏传佛教界推崇的寂天、月称二位也连累遭殃，不断受其无端指责。其实，他们二人的价值绝不应以地域及汉传藏传之分而被界定。以其不共成就而在空中宣说《入菩萨行论》的寂天，以及凭自身功德而令画牛出乳以供养僧众的月称，都乃凭借讲、辩、着及自身修证而位列大成就者行列的修学佛法之佼佼者，他们对佛法的贡献当随着时间的推移而越来越被人们意识到。

    即使我们不能对佛教做出一定的贡献，但至少也可以管好自己的身口意，这样对自己的解脱也能带来相应的利益。最可怕的即是：非但于佛法的弘扬无有丝毫推动之功，反而用自己恶劣的分别念引人堕入诽谤三宝的泥潭之中而不得超脱。

    如果你欲修学的是佛法而不是邪说，那就必须擦亮眼睛、仔细辨别；即便一时不明所以、不辨东西，最好也不要轻下妄言、随随便便就把自己生生世世的命运轻易交在一个你不知底细的人的手中。谎言可以一时一地蒙蔽一些人的心，真理则时时刻刻照亮我们前行的路程。佛教千百年来的历史早已证明了寂天菩萨、月称论师的价值；而刹那间的喧嚣尽管可以升腾起很大的飞沙走石的景观，但片刻的骚动过后，一切终将回归原有、本来的宁静。不过，曾经迷茫过的人们那时也许已找不到自己安身立命的方向了，所以我们才翻来覆去地劝请众人：请三思而后言、后行！

萧平实说：佛性须以眼见为凭，……见性应以肉眼亲见佛性为凭，……“佛性非天眼所能见”除系依佛语外，亦依实际证量而言。我会中同修亦有得天眼者，受菩萨戒后随余修学六月，终未能见佛性，复回神道教中。若不学大涅盘经，而云天眼能见佛性者，无有是处。

答：从这段话中，我们可以清楚地了知，有些人可能连一些基本的佛法名相都未能搞明白，在这种前提下还要沐猴而冠、好为人师，处处以佛教权威解释者的面孔自居，就实在是有些不伦不类、勉为其难了。

    一般而论，肉眼有两种解释：一是指凡夫的眼根，二是谓『五眼六通』中『五眼』之一的肉眼。《金刚经》中曾提到过所谓的五眼，其中就包括了肉眼与天眼。《现观庄严论》第一品中就有涉及『五眼六通』的内容（很明显，萧先生是把五眼与六通的功德混为一谈了。）；第二品教言品中则专门从因、作用范围、类别等几方面解释五眼。此论以教量抉择道：资粮道之菩萨开始具有肉眼，资粮道以上之菩萨相续中都具足。而别的一些论典中则具体阐释道：肉眼是在加行道时通过供灯、修等持而获得的，依靠肉眼可以现见一百由旬到三千大千世界整个世间内的方方面面。

    尽管在叙述上略有差别，但一般而言，佛教经论基本上公认：天眼的功德远远超越肉眼。一些论典中认为修禅定等六度才是具足天眼之因，凭天眼可以照见十方所有众生前生后世、投生受生的具体情况。依道地而论，加行道以上的人相续中方才具足天眼之功德，此功德通过修持有漏善法而获得。

    若按照以上标准来衡量，则萧先生会下一具足天眼者却无法眼见佛性，唯有具足肉眼者方能眼见佛性，则天眼、肉眼之顺序岂非要前后颠倒？一般而论，得天眼者若具足肉眼，（按次第递进之规律，这是必然的。）则他必能见佛性；若不具足，则他是否如《楞严经》中阿那律所言：『我不因眼，观见十方，精真洞然，如观掌果。』

    如果萧先生所谓的『肉眼』非是『五眼』中的肉眼，那么我们就只能把此处的肉眼理解成是普通凡夫的眼根了。若真是这样的话，那他论点中的漏洞就更大。尽管他本人在《护法集》中曾引用过《大般涅盘经》中的几句话（见一百七十一页），但不知他看过没看过，或者说理解不理解此经卷八中的这一句话：『善男子，如是菩萨位阶十地尚不了了知见佛性，何况声闻缘觉之人能得见耶？』虽然经中亦有迦叶菩萨问佛：『佛性微细难知，云何肉眼而能见？』佛对此回答道：『声闻缘觉信顺如是大涅盘经，自知己身有如来性，亦复如是。』但此处重点宣说的根本就不是以肉眼见不见佛性的问题，而是通过“信顺”佛语从而坚信自身有如来藏的问题。

    此经文明示：众生皆具佛性，然佛性细微难察，凡夫位不见，有学道时以诚信而可了达其总相。十地菩萨亦只是片面了知，唯佛陀才能以具备如所有智、尽所有智之佛眼洞见佛性。倘若依此而认为肉眼可看见佛性，则此实为错谬之谈，因经中明确告诉我们：声闻缘觉依此经而起胜解，并信受自身具有佛性之说。否则的话，应将经文改成『自见己身有如来性』了。

    再者学过因明、唯识、俱舍的人都知道，肉眼所见之对境为色尘，而佛性乃无为法，绝对不可能被色法涵盖。假若佛性真的可以依肉眼见之，那么请问它的长短、大小、形状、颜色又如何？

    憨山老人在《<金刚经>决疑》中也曾提到过五眼的问题，他对此的解释是：『空生疑佛具五眼，将谓有法可见，有世界众生有情。世尊告以所具五眼非眼也，但约见众生心为眼尔。』藕益大师在《<金刚经>破空论》中亦云：『夫五眼者，能照之知见也。』从中我们都可以清楚地看到，这里所说的『眼』哪里是指肉眼！这五眼均为众生本具之功德，通过信解佛经、努力修持、戒定慧次第升进，一定可以将之显发出来。若把经中所言的眼见佛性理解成肉眼见佛性，只能说持此说者混淆了五眼与六通、肉眼与五眼及『心眼』、照与见之间的界限、关联。《涅盘经》中对此说得非常明了：『十住菩萨以何眼故，虽见佛性而不了了？诸佛世尊以何眼故，见于佛性而得了了？善男子！慧眼见故不得明了；佛眼见故，而得了了。』因此我们可以肯定地说，不论是肉眼、天眼还是慧眼，都无法『眼』见佛性，只有佛眼才能将之了了分明地一览无余。

    为了掩盖自己论点中的致命缺陷，萧先生又在别处提出所谓的『综合肉眼说』。即他认为眼见佛性之眼除了包含眼根外，尚综合了从心到如来藏一系列器官、心意识乃至佛性等或精神或物质或超离言说的种种实体与非实体之活动、功能。这种论调依然掩盖不了其本质上的错误，一个非常浅显的反驳理由是：在“综合肉眼见佛性”说中，肉眼发挥不发挥根本作用？如果发挥根本作用，则我们已在上文破斥过此种观点；如果肉眼不发挥决定性作用，那么仅以肉眼结合如来藏为例，如此说成立，则有如来藏自己见自己之过。如来藏在什么样的对境下可以见到如来藏？肉眼见不到佛性，佛性自身也无法见到佛性，以此理推之，人人手中都没有一分钱，这样的人即就是凑足一千个，依然凑不出一分钱。『综合见性说』的漏洞也就在这里。

    另一方面，根据《俱舍论》的观点，眼识的产生需要具备三点条件：外境、眼根以及作意。刹那间具足这三点，随后眼识便告产生。如果如来藏要见如来藏的话，那么它又是如何作意的？最后再强调一点以正视听：按照因明的观点，五根识皆为现量亲见、亲闻、亲触等，若肉眼能见，当为现量了了而见。但佛陀在经典中早已说得清清楚楚，十地菩萨都不可能现量了了亲见佛性。既如此，凡夫云何得以凭肉眼就亲见佛性？

    既无教证，也无理证，看来我们又得问一句老话了：这到底是在阐发经义，还是在大肆宣扬自己的分别念？

萧平实说：有谓《大智度论》所说：『因缘所生法，我说即是空，亦名为假名，亦名为中道。』，乃是说缘起性空，谓缘起性空即是中道。然而此种解释乃依二乘法而解释龙树菩萨之中道，实非中道，何以故？以缘起性空所显一切理，皆依有为法之现象界而言；现象界之一切有为法悉皆不离缘起性空，是则一切皆属无常，终归于空无；此则无性，不名空性，名为无常性；既性无常，不名中道，此非大乘《大般若经》、《大般涅盘经》、《楞伽经》、《楞严经》、《圆觉经》、《维摩诘经》、《法华经》所说之中道也。

答：萧平实先生认为缘起性空非为大乘中道、人们错解了《大智度论》以及龙树菩萨之密意，对此可破斥如下：

    般若经典、《大智度论》所阐释的皆为大乘缘起性空之成佛之道，非为成就声缘罗汉之二乘法。般若经中一再强调：从色乃至一切智智，万法皆无实有性，都为本体不恒存的自性空，万法之自性当下即是空性。对此，《大智度论》引用佛语已将这一观点表达得异常清楚：『舍利弗，色、色相空，受、想、行、识、识相空；檀波罗蜜、檀波罗蜜相空，乃至般若波罗蜜亦如是。内空、内空相空，乃至无法有法空、无法有法空相空。四念处、四念处相空，乃至十八不共法、十八不共法相空。如法性、实际不可思议性，不可思议性相空。三昧门、三昧门相空，陀罗尼门、陀罗尼门相空。一切智、一切智相空，道种智、道种智相空，一切种智、一切种智相空。』《中论》中同样直接指出一切法本来为空的道理：『如来所有性，即是世间性，如来无有性，世间亦无性。』《回诤论》中亦云：『我无承认故，我即为无过。』这些经论统统都在表明：不仅有为法是空性，即就是无为法，包括如来藏、佛之功德、涅盘等，其本体依然为空，但在显现上则恒常具有、无欺存在。

    不过萧先生却似乎不这样认为，在其所著的《狂密与真密》一书中，先生即如是论述道：『当知一切有情所知之心及觉知性，皆不能外于名色而独存；能外于名色及一切法而独自存在之心，唯有第八识如来藏（此识于凡夫及解脱道之有学位中名为阿赖耶识，无学位中改名为第九识异熟识，佛地改名为第十识无垢识，亦名真如。未至佛地之前一切位中总名如来藏）可以离于一切法而单独存在，其余一切识皆不能外于诸法而单独存在。』且不说在这几句话及先生的所有著作中一犯再犯的将如来藏不加任何区分地等同于阿赖耶识这类错误，单就其认定如来藏或阿赖耶识可离于一切法而单独存在这一观点即可看出：萧先生显然坚定地认为如来藏或阿赖耶是实有的，因只有实有法才谈得上不观待一切因缘。如果我们没有歪曲平实先生原意的话，则以下结论的推出当属必然之结果：这种将如来藏或阿赖耶识当成不依赖于任何外在之法的实有存在，与外道所谓的常有不变的『神我』实无丝毫本质差别！尽管先生拼尽全力、毫不『嘴』软地痛斥别宗，特别是密宗的某些宗派为常见外道，奈何自己的观点却真正与常见外道不谋而合，这多多少少会让人产生一种看某些人自扇其脸的感觉。执着了如来藏或阿赖耶的实有，然后再来大谈中道，这无论如何都有点自相矛盾的味道。因所谓中道必须破除一切边执，牢牢执着如来藏的实有之人，又怎可能了知诸佛菩萨宣讲中道的密意？虽说在《邪见与佛法》中，先生曾恳请诸方大德『莫因愚之举陈【如来藏实有】，便责愚为【执着如来藏】，愚意乃在辨正此第八识实有，教化佛门中之断灭论者回心，纯为佛教正法着眼，无着可言。』但我们还是要责其执着如来藏，因只要承认法界中有不空的成实法，对此法的执着便决定无法消除。既如此，中道又从何谈起？只有破除了一切法的实有，包括如来藏或阿赖耶识的本体实有，中道才有可能现前——如果说中道有密意的话，恐怕这才是它本具的密意。若非如是，则以上经论应在破除了一切法的成实性之后，再来安立阿赖耶识、如来藏的成实性，如此方才符合他本人对龙树菩萨密意的『挖掘』——『龙树此偈乃阐释大乘般若空性，非谓五阴及诸现象界之空相；乃谓如来藏之中道空，非谓二乘法中缘起缘灭之空相。真实中道观者真如佛性也，……以此智慧而断遍计执性。于一切缘起缘灭之依他起性中，证得如来藏之非有非无中道空性——圆成实性；方符龙树此偈本旨、真实证验中观，不堕二乘无常法中，……』不过，不论是般若经还是龙树论，在破析了万法实有、建立了真实中道之后，都没有再提出过存在一个不空的阿赖耶识或如来藏的观点。顺带说一句，看来先生始终不解佛陀于第三转法轮期间所安立的如来藏之『有』，与第二转法轮期间所破除的万法之『有』到底有何区别，一如先生笼统地将如来藏与阿赖耶识划上等号一样。

    另外，若按照萧先生的论断来分析，则断除了遍计执即为非有，而留下缘起缘灭的依他起则谓非无，如此即成为四边戏论中的第四边『非有非无双俱边』。这样一来，不仅这两边戏论未被断除，而且依此理推之，有边、无边的执着也未被放下，这就直接与《中论》中的论述『诸法实相者，心行言语断，无生亦无灭，寂灭如涅盘。』相违背，这又如何能被称之为中道？

    下面再从萧先生的诸多文章中摘取一例，以令大众更进一步理解先生眼中的中道或曰空究竟是何景观。

    先生曾把如来的解脱空理解成如『人去楼空的村庄、枯竭的河川、瓶中无水，并非没有了村庄河川瓶子，由于其中已经虚无了，所以说是空。』依凭《楞伽经》的论证，我们就可以知道他所谓的『解脱空』与说经堂里没有人、马上没有牛一样，都是最低劣的一种空。此经中云：『大慧，譬如鹿子母舍，无象马牛羊等，非无比丘众而说彼空，非舍舍性空，亦非比丘比丘性空，非余处无象马，是名一切法自相，是名彼彼空。彼彼空者是空最粗，汝当远离。』既然此经中已经明白揭示了空的真实含义，如果再按照萧先生的论述看待佛陀的解脱，则有无上正等正觉之佛陀所证悟的竟然是最低劣的空这种过失！可能在某些人的心目中，法界当中依然存有不灭的山川河流与瓶子吧。

    如来根据不同众生的根基而分别阐扬了八万四千法门，其三转法轮的究竟密意依然是针对所化众生的不同根性而相应施与了义或不了义之教授。只有在理解了这个大前提下，我们才有可能既不割裂三转法轮的整体性，又能清楚了知究竟说法与不究竟说法之间的区别，从而力断笼统含混、断章取义或张冠李戴、错杂混乱等过失。我们必须了解，第二转与第三转法轮既本体相通，同时又反体有别，只有这样才能把如来藏与空性完美地统一起来，否则都不可能达于中道。

    个别人总是要把缘起性空当成空无之断灭来理解，但这两者之间实有天大的差别。空无之断灭是谓先有后无；而缘起之万法其本性就是空性，正因为空所以才可依各种因缘而得以显现。认为缘起缘灭是无常性、非中道的观点是否是真正的断灭见，智者当以经教自己衡量，因缘起缘灭阐发的恰恰就是远离有无执着的中道观。解释般若经典及龙树之论的意旨，如果只凭借凡夫的分别念，最后的结果很可能就是师心自用、难以契入佛经堂奥。对于无师自通之人的那些未经过印证的种种说法，我们只可以一家之言、一得之见待之，真要奉之为圣旨，那就只能说明自己眼界太狭窄了。

谨答：

索达吉堪布不懂「总相智」与「别相智」这两个名词，却敢于狂言：「这两个『智』大概可能是萧平实先生自己随意臆造的名词吧，也许他自己根本就未了达总相与别相的内涵。在佛法中，这两个概念恐怕并无可靠的教证依据。」难道密教中人皆是如同索达吉堪布一样，不肯深入经教，甚至连考证的动作都不做，就敢对于不合自己心意者、信口开河、自以为意、傲慢的教训他人吗？连菩萨论藏圣教量都敢诽谤，如此之人，实属叛教离道、欺师灭祖之人。今举经教记载，再次揭开索达吉堪布所学虚妄的本质，也再度呈现密教中人随意以自己的意思来解释佛法名相，呈现密教中人随意以外道见来取代佛法名相的真实意涵：

譬如《大智度论》卷十七，龙树菩萨云：「复次，除菩萨，余人欲界心不得次第入禅；菩萨行禅波罗蜜，于欲界心次第入禅。何以故？菩萨世世修诸功德，结使心薄，心柔软故。复次，余人得『总相智慧』，能离欲，如无常观、苦观、不净观；菩萨于一切法中能『别相』分别离欲。」

又如南岳思禅师于《诸法无诤三昧法门》云：「初发心至成佛果，作大佛事，心无所著，『总相智、别相智』辩说无碍，具足神通波罗蜜，供养十方一切佛，净佛国土，教化众生。」

复如《阿毘达磨顺正理论》云：「唯世尊有遍达有情一切漏尽『别相智』故。谓薄伽梵于诸有情，一切漏尽品类差别，智无罣碍。二乘不（不字读作否），是故力名唯属于佛。」

亦如姚秦三藏鸠摩罗什译《成实论》卷十五云：「谓如实知六触入生灭，是名『总相』知一切法，非『别相智』。佛『总、别』悉知，名一切智；是比丘总知诸法无常等，故名一切智；其名虽同，而实有异，名摄一分。」

所以总相智与别相智，绝非索达吉和那些不懂佛法密教祖师胡说瞎解的意思，而是说概略了知的智慧名为总相智，从种种面向中去了知的智慧名为别相智；索达吉堪布连自己密教也奉为祖师的 龙树菩萨所说有关于「总相智」与「别相智」的如此开示，都不能了知，而以其书一并加以诽谤了；如此愚痴、如此行径，斯为何种心行？又，索达吉堪布因为不信成佛之道必须修学种智之理，因此问说：「那我们就要问一问了：释迦牟尼佛当年苦行修道、并最终证悟成佛时，都向哪些上师请教过唯识法门？」索达吉堪布是不怀好意的问，笔者倒是要正式的、善意的回答索达吉与佛门学人的疑问。若查阅大藏经中的本生部，我们可以得知的有：

一、善慧（释迦牟尼佛久远劫前的本生姓名）以发铺地，让 燃灯佛足不履污地，使 燃灯佛的庄严身相不被泥沙所污后，善慧即常亲近 燃灯佛，向 佛请益一切修行法门，是故修行进步神速。

二、憍陈如佛时，释迦牟尼佛当时仍未成佛，时为转轮圣王，名为甚胜。常随 佛学三藏佛法。

三、吉祥佛时，释迦牟尼佛当时身分为婆罗门善喜，随 佛出家修学佛法。

四、善意佛时，释迦牟尼佛为天龙王，亲近供养如来，勤修佛法。

五、之后 释迦牟尼佛曾礼敬、供养、亲随修学的 佛有：离曰佛、所照佛、高见佛、莲花佛、那罗陀佛、莲花上佛、善慧佛、善生佛、喜见佛、义见佛、法见佛、义成就佛、帝舍佛、弗舍佛、毘婆尸佛、尸弃佛、毘舍浮佛、拘留孙佛、拘那含牟尼佛、迦叶佛。

如是诸多无上大善知识，皆是 释迦世尊成佛以前所礼敬、供养、亲随修学过的上师。也由于 世尊往昔生生世世随 诸佛修学无生法忍，广行布施，供养十方诸 佛，教化十方无量的众生，广修六度，累积福慧资粮，最后降生人间，方才得以圆满一切种智，福慧两足而成人天至尊，成为娑婆世界的第七佛，常处于无住处涅盘而化育有情，永不入灭、永无尽期。如是诸修学过程，凡是佛教真学佛法之人，最后人人必皆经历，唯是尚未具足圆满福慧，故尚未成佛。亦如密教上师，不也每多告戒弟子若不归依上师，至心诚心深心完全信受奉持上师，纵有学咒，一无是处？如是言说，亦显示一般的学人对于高深的佛法正教，若不遵循正法导师的教授，要想有所成就，很难极难。

但是无生法忍是深广胜妙的至深佛法，经由修习一切种智才能成就；若证得初分一切种智，即是发起无生法忍者，即名证得道种智，即是初地菩萨；若具足一切种智，即是成就究竟佛道，唯 佛有之；是故一切菩萨修学一切种智所获得的无生法忍，皆只能名为道种智，不能名为一切种智；只有 佛的无生法忍才能称为一切种智，而一切种智的内容则是全部是第八识所含藏的一切种子的智慧，想要修习这种智慧的人，必须亲证如来藏以后，再通达般若系的经典，成就别相智以后，才能够跟着大善知识修习，初悟的人听都听不懂，那是因为他没有般若智慧上的别相智，所以听了也不懂。这是正觉同修会内四众同修所共认知的事实，由此即可了知一件事实：般若的智慧中，必定有四种智慧，第一即是初悟如来藏时所发起的总相上的粗略智慧，名为总相智；第二即是悟后进修般若经典、进修禅门差别智以后所产生的种种别相上的较深广的智慧；第三即是在别相智的基础上再进修一切种智而发起的道种智，成就无生法忍；第四即是如来藏所含的一切种子的智慧的圆满证得而称为实证一切种智，唯有 诸佛方可名为实证一切种智者。

一切种智含摄极广，这浩瀚无涯的一切种智：外在山河世界、内在身心世界，为何一切是所生法？为何是一切唯心造？第八识心是如何成就极乐世界的庄严？第八识心又如何成就一切佛世界的庄严？佛菩提又如何是由第八识心所庄严？如何又是一心含摄一切法？如何经由第八识而成就尽断二障随眠大菩提果？如何发起大圆镜智而圆照十方，普知一切众生心？如何是无住处涅盘境？如何是涅盘唯心所显而唯名施设？如何是本来自性清净涅盘即是自心如来自住境界？为何证得第八识以后仍然不能了知往世事而得宿命通？………等等，如此众多无量法的修学与无量数的疑问，都属于一切种智所含摄的范畴，就算吾人是已经破参明心证悟了，若不亲随善知识修学，试问：如何是下手修学处？若无具备道种智的菩萨教师来引导教授，根本就无从入手。但是这些道理，索达吉根本不知；莫说少学而又不读经论的索达吉，乃至藏密所有的祖师，也没有一人能知；因为他们连亲证如来藏所发起的总相上的粗略智慧都没有，如何有能力了知？根本就是连思索这个意涵的因缘都没有！因为这是亲证如来藏而发起般若总相智，并且是具足了别相智以后，才可能发起的疑问，才可能探究的问题；但是藏密祖师连亲证如来藏的粗浅的总相智慧都没有，如何可能发起这种疑问？根本连发起这种疑问的因缘都没有啊！

另一方面来说，学人未成佛前，如果已经久劫修行，位在地上的菩萨，或是未入地的久劫修学菩萨，虽然未离胎昧，前一世之意识已断灭故；但是因为世世学佛，串习修行，世世增上，在阿赖耶识所具有的「能藏、所藏、集藏」的体性功能下，积累了修习的智能法种，令得此世学人能够在机缘成熟下、经由 佛菩萨安排的因缘而自证明心，踏上继续修学佛法、自利利他的慈悲心菩萨行。此说，于事于理皆为真实，是故禅宗诸多祖师，譬如永嘉禅师、慧忠国师、天然禅师、破楞严禅师、近代福建台湾的广钦老和尚，以及 平实导师，皆能自参自悟、自肯自立，发明心地，而能够出世畅演佛法、自利利他， 平实导师更能够摧邪显正，救护学人，宏扬正教，使得极为强势的、向来都不容许任何人作负面评论的印顺法师、昭慧法师…等人，不能置辩。

此中若有地上菩萨乘愿再来，于自参自悟后，或得 佛菩萨垂护，或是自身往昔所修种智现前，便能快速修证而在此世示现进入地上阶位，或初地、二地、三地、……不等，成为人间大善知识，能够广利有缘学人。当年 释迦牟尼佛降世人间前，已是 等觉位阶最后身菩萨，般若证量及神通广大难量、不可思议，但是在人间出生、成家、出家、苦行、成佛，示现为有胎昧而不懂一切佛法的凡夫相，其实都只是为度娑婆世界的刚强顽劣、欺师灭祖、恶习深重众生的示现，也是为了鼓励人们：人类经由修行是可以成就佛道的。使得人们不对人身轻视，而能珍惜道器、精进修行佛法；也是要令无明众生对于 世尊能够隐其威神之力而示现为凡夫众生，如同善财大士一般的从凡夫地而成等觉一般的成佛，因此而对 世尊能够隐藏威德力的示现，对 世尊如此不畏艰辛的慈悲示现而生起恭敬心、景仰心，对 佛产生信心力与亲近力，由此能入佛道。

而且，一佛的出世，是人天的大福报，是人天所累积的善行、所累积的功德力、所累积的追求解脱、追求实相的因缘已经成熟具足，才能够感召一佛出世，住世传法，利益人天。而且 佛只会在已经没有佛法的地区降生教化众生，如果人间尚有三宝住世，不论是实义三宝或是表相三宝， 佛都不会感召降世出生人间，因为，只要有表相三宝所在之处，自然会有实义僧宝以种种身相示现在人间，住持正法、教化有缘众生。纵使因为世间已经没有人具有实有般若及解脱的因缘，而导致没有胜义僧宝出现在人间，最不济，众生还可以念佛往生西方极乐世界，唯除谤三宝、谤方广经典、谤如来藏阿赖耶识者。凡是诽谤三宝者-包括诽谤宣说大乘了义佛法的胜义僧在内-不论是在知情或不知情的状况下，犯下诽谤三宝之业，极乐世界就不摄受此辈众生，再怎么念佛，也是往生不了极乐世界的，因为即使是最慈悲的 弥陀世尊，也不摄受诽谤阿赖耶识的人，因为诽谤阿赖耶识的人，即是诽谤菩萨藏、诽谤方广大经的人；方广大经所说者皆是阿赖耶识的内涵故，都是在宣说阿赖耶识所含藏的一切种子故。是故学人修学佛法，要当正法而行，离于外道，莫趋密教不实邪径。由此可见，般若慧学的总相智、别相智、一切种智，是确实有的；否则，声闻、缘觉圣人为何只有一切智而无一切种智？为何只有解脱智而无般若智？又为何地上菩萨只有道种智而无一切种智？乃至即将成佛的等觉菩萨都没有一切种智？又为何证悟后的菩萨，经中只说是第七住位？尚且不能获得十行位、十回向位的果证，何况入地？为何地上菩萨的论中说初悟的人所获得的般若智能只是根本无分别智？而无后得无分别智？而说真见道证悟后必须进修相见道，才能具足后得无分别智？根本无分别智不是总相智，那又是什么？有了后得无分别智，仍然不能入地，那不是别相智，又是什么？难道可以称之为道种智吗？为什么又开示说后得无分别智具足了以后，进修一切种智才能获得道种智？如此看来，总相智、别相智、道种智、一切种智，是真实有的，否则的话，就会像藏密祖师胡说的那样：所有的人都是一悟就立即成为究竟佛。而不是像经中所说的只有最后身菩萨才可能一悟成佛。所以，索达吉对最后身菩萨与诸地菩萨的差别，对地上与地下菩萨的差别，对已悟与未悟菩萨的差别，其实都是懵然无知的，连初悟时的总相智都没有，根本就是佛法的门外汉，如何敢大胆的评论已经具有道种智的 平实导师呢？

那么，云何索达吉堪布会有此一问：「释迦牟尼佛当年苦行修道、并最终证悟成佛时，都向哪些上师请教过唯识法门？」谓索达吉堪布不知以上正理，不真知发愿受生义，不信有一切种智、道种智，不信要生生世世修学无生法忍，不信唯有最后身菩萨在无量劫中修集福德智慧圆满以后才能一悟即成佛道，更不信此为最殊胜的成佛之道故。因为密教的教义，完全阙少了这一部分，偏偏这一部分正是悟后修学佛法最重要的部分，又占所应修证的最大部分，密教中的法义却完全没有；乃至黄教一派根本就否定这个过程与内容。而且四大教派中所说的般若，都是在意识心上作文章，而不是像经中所说的取证如来藏阿赖耶识而发起般若智慧，甚至妄想在否定如来藏以后，以意识思惟而获得般若智慧；观索达吉堪布举示密教祖师对于「总相智」与「别相智」这两个名相的解释，就可以知道，索达吉堪布与密教祖师确实是不懂般若的心外求法的外道。

在《成唯识论》卷九，圣 玄奘菩萨依据经典而撰述的成佛之道，共分为唯识五位：「一、资粮位，谓修大乘顺解脱分。二、加行位，谓修大乘顺抉择分。三通达位，谓诸菩萨所住见道。四修习位，谓诸菩萨所住修道。五、究竟位，谓住无上正等菩提。

云何渐次悟入唯识？谓诸菩萨于识相、性，资粮位中能深信解。在加行位，能渐伏、除所取能取，引发真见；在通达位，如实通达。修习位中如所见理，数数修习，伏、断余障。至究竟位，出障圆明，能尽未来、化有情类，复令悟入唯识相、性。

初资粮位，其相云何？颂曰：乃至未起识，求住唯识性；于二取随眠，犹未能伏、灭。……此位未证唯识真如，依胜解力，修诸胜行，应知亦是解行地摄。……。

次加行位，其相云何？颂曰：现前立少物，谓是唯识性；以有所得故，非实住唯识。论曰：菩萨先于初无数劫，善备福德智慧资粮，顺解脱分既圆满已，为入见道、住唯识性，复修加行，伏、除二取，谓暖、顶、忍、世第一法。此四总名顺决择分，顺趣真实决择分故。近见道故，立加行名，非前资粮无加行义。……此位亦是解行地摄，未证唯识真胜义故。

次通达位，其相云何？颂曰：若时于所缘，智都无所得；尔时住唯识，离二取相故。论曰：若时菩萨于所缘境，无分别智都无所得，不取种种戏论相故。尔时乃名实住唯识真胜义性，即证真如。……加行无间，此智生时，体会真如，名通达位；初照理故，亦名见道。然此见道，略说有二：一、真见道，谓即所说无分别智，实证二空所显真理，……二、相见道，此复有二：一、观非安立谛有三品心：……。二、缘安立谛有十六心。此复有二：一者依观所取能取别立法类十六种心，谓……。二者依观下上谛境、别立法类十六种心……。诸相见道，依真（而）假说，世第一法无间而生，及断随眠，非实如是；真见道后方得生故，非安立后，起安立故；分别随眠，真已断故。前真见道，证唯识性；后相见道，证唯识相；二中初胜，故颂偏说；前真见道，根本智摄；后相见道，后得智摄。……菩萨得此二见道时，生如来家，住极喜地。」

总相智者即是指根本智；别相智即是含摄于后得智中，随后增上修学，学人修证至通达位，如实通达，始入初地入地心中。「总相」非是如索达吉堪布及密教祖师所言指「法」，而是指「一切法所依的实相心体自身」，即是第八识心体自身的了知；也是指「出生一切法的本体自身」，但是初悟者此时仍然不知此心能出生一切法，所以名为总相智，还不知道祂能出生一切法，所以尚未生起别相上面的智慧，所以总相就是指法界实相心第八识阿赖耶识如来藏自身。

学人因为证悟如来藏，相应般若慧学的本来无生而能安忍，就有了能够现观第八识作用的智慧，能作为实证别相智慧基础，是故说为具有总相智。具体来说，是为下品转识成智的初分，即是意识所有的下品妙观察智的初分，以及第七识所有下品平等性智的初分，始进入真正的一佛乘大门，能够开始真正的修行大乘佛法。「别相」一名，指实相心第八识如何与一切法-包括前七识在内-一异、生灭、断常、俱不俱的法相，彼此之间的相互关系。

此一别相智，其函盖范围则有广狭之别：狭者，谓学人从开悟得总相智起，修证至入初地心前名别相智；广者，从得总相智起一直函盖至究竟佛地为止，都是别相上的智慧。在小乘法中也有「总相智」与「别相智」这两个名相，与大乘比较起来，则是浅显太多。谓小乘法的「总相智」是指声闻乘证知二乘菩提的脱解慧的总相，观行而确认意识为生灭有为法，也就是断我见、三缚结；中乘法的「总相智」则较为深利，谓缘觉乘人所知境界，不仅经由观行而确认意识是生灭的有为法，更发现到一切的三界现象皆是因缘所生、因缘所灭的缘起性空法。并且，缘觉乘人不落入外道断见中，因为缘觉乘人智慧较深利，他知道一切法的背后，一定有一个缘起之因，只是他无心要去探究；跟声闻人一样，他只要追求不受后有的涅盘境界，不求佛道，所以对于了知「法界因」智慧的追求，也就是说对于般若实智的追求，他没有兴趣，不够大心，不愿意在未离胎昧的情况下，为度众生出离生死而使自己世世不断的受生而生死轮回，是故名为小乘人。

索达吉堪布及密教祖师不懂三乘正法的差别，端在证不证如来藏、端在有没有般若实相智慧上而有差别，根本不懂以上正教正理，却大胆的违背圣教真义，而妄言：「所谓的“总相”指法，能了知总相的智慧则是一个人的分别念；而所谓的“别相”则指的是五根识现量亲见、亲闻等的境界。如果说佛还有“总相智”的话，就会有佛陀执着无实法的概念这一过失。」如此乱解佛法的行径，正好举证显示了西藏密教古今上师的通病，也显示密教中人擅以己意来解释佛法名相中的境界相，索达吉自己的言说也成为诽谤三宝的言论，自误而且误人。

笔者兹依圣 玄奘菩萨所教成佛之道五个阶段略述整理如下：

一、 资粮位：「谓修大乘顺解脱分」、「菩萨先于初无数劫，善备福德智慧资粮」、「求住唯识性；于（能、所）二取随眠犹未能伏、灭」、「于识相性，资粮位中能深信解」、「此位未证唯识真如。」

二、 加行位：「谓修大乘顺抉择分」、「菩萨于初无数劫，善备福德智慧资粮，顺解脱分既圆满已，为入见道、住唯识性，复修加行」、「复修加行，伏、除二取，谓暖、顶、忍、世第一法（此四总名顺决择分）」、「现前立少物，谓是唯识性；以有所得故，非实住唯识」、「近见道故，立加行名。」

三、 通达位：「谓诸菩萨所住见道。」

四、 真见道位：「真见道，证唯识性，根本智摄」、「若时于所缘，智都无所得；尔时住唯识，离二取相故」、「真见道，谓即所说无分别智，实证二空所显真理」、「断二障分别随眠，渐政渐断或有意乐力堪能顿断顿证」、「时菩萨于所缘境，无分别智都无所得，不取种种戏论相」、「名实住唯识真胜义性，即证真如」、「此智生时，体会真如，名通达位；初照理故，亦名见道」。　相见道位：「此复有二：一、观非安立谛有三品心：……。二、缘安立谛有十六心。此复有二：一者依观所取能取别立法类十六种心，谓……。二者依观下上谛境、别立法类十六种心……」、「相见道证唯识相，后得智摄」。「菩萨得此二见道时，生如来家，住极喜地」、「诸见所断及修所断迷理随眠，唯有根本无分别智亲证理故，能正断彼，余修所断迷事随眠，根本（智）、后得（智），俱能正断。」

五、 修习位：「谓诸菩萨所住修道」、「无得不思议，是出世间智，舍二粗重故，便证得转依」、「十地中由数修无分别智，断本识中二障粗重种子，便能证得广大转依」、「能转舍依他起（之）上遍计所执，及能转得依他起中（之）圆成实性」、「转烦恼障，得大涅盘；转所知障，证无上觉」、「谓十地中，修十胜行、断十重障、证十真如，两种转依，由斯证得。」〈修行过程中之具体名相与解说，请参看《瑜伽师地论》、《楞伽经详解》、《成唯识论》、《解深密经》等书。〉

六、 究竟位：「谓住无上正等菩提」、「此即无漏界，不思议善常，安乐解脱身，大牟尼名法」、「佛身中十八等，皆悉具足，而纯无漏」、「此转依果，又不思议，超过寻思言议道故，微妙甚深，自内证故，非诸世间喻所喻故」、「此又是善，自法性故，清净法界，远离生灭，极安稳故……」、「此又是常，无尽期故，清净法界，无生无灭，性无变异，故说为常」、「自性身，唯有真实常乐我净，离诸杂染，众善所依，无为功德，无色、心等差别相用」、「四智心品，三身变化，能益一切生」。

以上所引，皆是「唯识」正教，是 玄奘菩萨秉持 无着菩萨、世亲菩萨得自 弥勒菩萨的开演示义。密教自称亦是传承自 弥勒菩萨、无着菩萨、世亲菩萨的法统之一，然而密教所说的法义却是违背师教，离经叛道，背反佛意。密教法义根本无有种智之可言，密教连最基础的成佛之道所应修证之「四加行」法义的法教，也都不如理亦不如实，专在能、所二取意识心的境界上大做文章：

譬如《密勒日巴大师全集》中，密教祖师批注的四加行佛法知见为：「加行-密宗之准备性的初步修行，以为『起、正分』或大手印之修法、作为前行准备基础之工作。普通有四种，所谓四加行是也：一、十万大礼拜，二、十万上师咒，三、十万金刚萨埵百字咒（笔者按：懂得藏文的人即可了解，百字大明咒实质上是为『鬼神祈请忏悔咒』，其实是双身邪淫法门的咒语）四、十万供养曼陀螺、或曼达。」根本违背 佛所说的四加行的真实义，与佛法中的四加行根本无关，这也是密教古今祖师以自己的意思取代佛法正理的具体事证。

《阿底峡与菩提道灯释》阿底峡对佛法四加行之解释亦复错会：「修密咒的条件：一、梵行者……知真者无过。……。二、在家众：关于『知真者无过』这句颂文的意义，我有许多上师恩赐的教授：

１、 有位贤善的上师说：「如果菩萨了知有情的利益，而他的心又被慈悲所左右，那么无论他怎么做，都没错，而且其福德反而随之增长。」这是指证得小品忍位的菩萨。

２、 某位圣哲说：『知一切法如幻，并明了彼真实性的瑜伽士，不会有任何过错。如说：『瑜伽士若知：诸法如水月，则彼将不受，罪福等所染。内外此诸法，是心且如幻，复非常非断，不分别二俱，执实毒不染。谁能见如是，知幻且无过。』』这是指：证得小品世第一法的菩萨没有过失。

３、 关于上师福德比丘对「不生过失」的看法，应该阅读上师所做的那部论。他的观点是：即使初学者也没有过错。

４、 其它的圣哲则说：「依照《圣迦叶所问经、授记变妇女经、吉祥最胜第一续、有义调伏续》，以及上述以外的其它密续和圣龙树、阿阇梨提婆等所造的那些论典的方式去做，就不会有过错。」意指：「知真者无过」是在证得小品顶位的时候。

５、 其它的圣哲说：『引发一切法无生的胜义菩提心，并且已经在心中生出胜义菩提心的人也没有过错，因为明了诸法真实性者没有过错。』意指：『见真谛者不会有过错。』」

在在证明了阿底峡对四加行的认知根本就错了，如今写在书中，索达吉还能否认吗？还能辩解说密教祖师没有自己乱解释佛法吗？还能辩说西藏的密教祖师懂得佛法的四加行吗？

密教中公认的「圣者」宗喀巴，于《规依发心仪观行述记》中开示四加行云：「瑜伽行人修习密宗大法，应先修学四种加行，清净相续，积集资粮，获得加持，而后始易相应。四加行者：一、皈依发心，二、金刚萨埵百字明或三十五佛忏，三、供曼陀罗，四、上师瑜伽。」也是公然的以外道法取代佛法中的四加行，如果宗喀巴不是不懂得佛法，那就是故意以外道法的四加行来取代佛法的四加行，来误导众生、毁坏佛教正法，那就是居心叵测。索达吉上师能否说明一下，究竟宗喀巴是哪一种心态？

于《大乐光明-金刚乘之大手印》一书中，西藏密教上师对四加行义则作如是言：「四加行：这些准备工作是为了进学更深密法而设计，它们可清净行者身、口、意三业之业障，使修道易于成就；也可以产生一些资粮使行者更易了解较深的密法；这种除障、积集资粮的过程常常被比成农夫耕田、种植，第一步要除掉石块、杂草，然后浇水、施肥等等，正如这些工作保证了成功的收成，同样地，这些准备工作保证密法修习成功。

简略列出四加行如下：１、皈依、发菩提心：从此成为佛子

、大乘行者。２、供曼达：这是累积福德资粮的方法。３、观想金刚萨埵及念诵百字明：这是清净业障的方法。４、上师相应法：这是获得上师加持的方法。」也是以密教自己发明的四加行，来取代 佛菩萨所教导的四加行。

《藏密修法秘典》卷一，更是狂言：「四加行法，在密乘中，称为前行共道。显密二道所共修故，显密修者前导行故。」既然说四加行是显密共道、显密共修之法，则应该显密二教所说的四加行都是一样的法才对，但是密教上师却睁眼说瞎话的说出了完全不同显教的自己发明的四加行。特别的是，密教所说的四加行中的百字明的念诵，正是双身法、鬼神法，然而，显教绝对不跟密教鬼神邪淫法「行共道」，显教也绝非密教的「前导行」，而是可以令人成佛的本自具足成佛法要的正道；密教所说的修行法与理论却是：连基本入门的般若实智的总相智能，都无法证得，根本即是外道的妄想邪见，是索隐行怪的外道低俗下贱贪淫的不入流的行门。密教古今上师如上所举的四加行言论，只显示出密教祖师的狂妄无知、无明妄语，与诬赖三宝、破坏三宝的行径，所说所证皆是不如实的言语。但是索达吉对此竟然完全不知，还要强出头的为密教辩护；如今举证显示他的蒙骗众生的行为，显示他的言语都是欺骗众生的妄语。

密教祖师其实根本不懂显教、不懂佛法，连基本的佛法名相都不懂，更不能知佛意。真正如实的佛法四加行，谓：

一、 暖位：佛教学人寻思「名、名义、名义自性、名义自性差别」，寻思三界中一切人为私设的名与相，皆是建立的「假有实无」，因为没有自体性的缘故。接着再观察：「如果吾人没有了意识及前五识（能取识）的话，那么一切人为私设的名相「名、名义、名义自性、名义自性差别」四法还在不在？因为这样的现观思维，学人就能够得知「此人为的四法必须依于能取的六识才能被吾人所觉知」，学人因此「明得定」，决定于正确的正见，建立正确的知见，而发「下寻思」，现观所取空，建立此位寻思之果为「暖」位。

二、 顶位：学人依暖位所起的定见，继续深入寻思，渐渐发起「上寻思」，能够现观「名、名义、名义自性、名义自性差别」四法皆是依于六识才有的所生法，依于六识的觉知心才能够了知万法，亲自证验一切六尘万法，所取的诸法，皆是假名施设，毫无真实体性。如此现观「所取」六尘万法一切法性空，得决定信，立为「顶」位。

三、 忍位：谓学人已印定「所取」一切法性空，复对于「能取」的前六识觉知心起观察思唯，能够了知不仅「所取」的一切法性空，「能取」的六识觉知心也是性空，没有真实体性，发起「下如实智」，能够安忍于经过观察思维整理后所知的「所取非有」、「能取亦不实」真义，证「印顺忍」，具足「下如实智」，是名「忍」位。

四、 世第一法：印前「所取空」，顺后「能取空」，再深入现观五蕴十八界现象界性空之理，发起「上如实智」，心得坚定，尽信「能取所取俱空」，证「双印能取所取俱空」，是为「世第一法」。

再作简单的说明，于暖位时，不能证知「能取空」与所「所取空」是什么意思，没有关系，只要坚信「能取（指六识）与所取（指六尘一切法）是不真实的、是假的」，具有这个「正见」也就算可以了。先让学人有个准备动作、暖暖身的意思。然而，正见是最重要的，知见一错，就会永远走不到目的地，所以对能取与所取的意思，不可以像密教古今上师一样的弄错了。

顶位时，就要求学人一定要实证「所取是空」。要学人亲证六尘相一切万法皆是幻化，最后成空。这一部分还算简单，凡夫俗人都会说「一切都是无常，都会成空。」来劝别人不要太执着，所以说这一部分还算不难（对情执重者来说，就难了些，所以情执深重者，要多多观察跟深入思考「所取是空」），但是却很容易误会所取的意思，所取就是六尘万法。

在忍位，学人要一再思惟「能取也是空」。要观察建立「能够分别的六识」一定是空，跟六尘一样也是虚幻而不真实的「正见」，而且要一再的观察确认这个道理。观察在睡眠、昏迷、死亡时，意识的断灭现象，要努力说服「末那」承认这一个实义，让意识自己能够忍受于承认自己是虚妄的事实。要观行能取六尘的意识觉知心，确实是因缘所出生的有生之法，终归无常，终归要毁坏；也要观察到觉知心在六尘中虽然一念不生时，也是能了知六尘的内容，这样就表示觉知心不起一念的时候，仍然还是能取六尘的。能这样如实的、确实的观行，并且确认了，才能成为四加行位中的忍位菩萨。

于世第一法位时，学人不仅真实确认「所取六尘万法是空」，更对于自己所取、所认知的「能分别的六识」，也绝对承认是无常、是空、是假的，对于这一点，就算是在晚上睡觉做梦时，在梦中也不会怀疑。末那正式承认「能取的觉知心与所取的六尘万法都是空」，如此即说学人证得世间的最高实义，正式的断了我见，成为声闻初果，成就世俗人中第一无上的正法实证，故名世第一法。

大乘修行人证此四加行圆满者，心心坚定，不认意识为法界实相心，我见及三缚结必断，成为声闻法的见道者；继续进修大乘佛法，不久后必入大乘见道位，亲证实相心第八识，得根本智，入大乘无生忍，即是般若的总相智，尚未获得别相智。索达吉堪布与诸密教祖师皆无力证知此四加行真义。由于不能证知的缘故，便以外道法的修行法门套上佛法四加行的名义，甚至以百字明的双身法密咒掺入四加行中，以四加行的佛法名义套在密教的外道法上，令人误以为密教之法就是佛教之法。然而，连四加行，这个大小乘的前共行、大乘行者的前导行，密教上师都如此胡乱拼凑，这种弄不清楚显教法相内涵的密教上师，说其能懂佛法第八识般若，宁非空口说白话？尽是无义之谈！

《心经》所云：「三世诸佛依般若波罗密多故，得阿耨多罗三藐三菩提。」《金刚经》所云：「复次须菩提！若善男子善女人受持读诵此经，若为人轻贱，是人先世罪业应堕恶道，以今世人轻贱故，先世罪业则为消灭，当得阿耨多罗三藐三菩提。」与《大智度论》：「诸佛及菩萨，声闻辟支佛，解脱涅盘道，皆从般若得。…」皆依「般若」立义，而般若所证知的内涵就是第八识如来藏，就是阿赖耶、异熟、无垢识心体，及此第八识心体自身的体性，以及祂所含藏的一切种子的内涵；然而，索达吉堪布认同宗喀巴的邪法，认同宗喀巴否定如来藏的恶行，哪里是懂得般若的人呢？既然索达吉不懂般若，又如何能够解说般若义呢？又如何能有智慧与人讨论般若的总相、别相、种智呢？索达吉堪布不知「中观」与「唯识」的实质，也就不知般若的「中观、唯识」二法在般若道上的定位，不知分别般若深浅广狭的同异处，不知修证境界高低的必然性；更不知想要成就无上正等正觉佛地功德的话，一定要从七住位明心开悟起始，依此所得的般若之体修行才能完成，这都不是索达吉所能知道的。

万丈高楼亦须从平地起，岂能蜡等？而只迷信密教一悟就能成为究竟佛、报身佛的邪思，迷信于密教所谓的「诸法虽无性但能缘起因果」的无因论，迷信密教「见诸法缘起故破常边；见诸法无自性故破断边」而不必亲证法界实相理体第八识的理论，却不知道，这乃是意识所行不如理的「建立见」，这是意识所行境界。把第六识意识说成是第八识法界实相心如来藏，以如此的「无因论」与「断灭见」来解释般若的不断不常之理，以如此的常见邪思来取代佛教中的实相如来藏的亲证，佛法修行宁有斯理？时至今日，犹不自知，还强出头来为密教的邪思谬想辩护，徒遭有智之士讪笑罢了。要知时势已不我与，密教的全盛时期已经过去了，密教中最秘密的双身法已经全部曝光了，已经再也没有秘密可言了，其理论与行门及证境的邪谬与虚妄，在《狂密与真密》四辑书中，已经全部加以明显的解说及辨正破斥了，索达吉不肯在读过四辑全部之后再出书为密教辩护，只根据他人所举示的 导师的片段文字，以及与道听途说来的数据，就著书评论、诽谤 导师，如今招来法义辨正后的更大的羞愧，真是咎由自招。俗语说：「瞒者瞒不识，识者不能瞒。」密教诸祖就是属于不识者，不识佛法的密教祖师上师所说的法，也只能瞒不识佛法的世俗人，对于久学佛法的老修行人而言，根本就瞒不了。 禅宗的第五祖弘忍大师言：不识本心，学法无益。索达吉堪布及密教古今诸师都不曾认识到本心何在，纵使学尽一切法，亦皆是不及实义之戏论，对自己、对座下弟子，有何利益可言？当知回归显教才是正途。

索达吉堪布言：「宗大师乃释迦牟尼佛亲自授记过的人物，岂能被萧先生一句话就剥夺了其佛法导师的地位。佛陀在《文殊根本经》中亲口宣说道：『于我涅盘后，大地呈空无，汝以童子身，广弘吾教法。雪域圣地处，建具喜寺院，』……」在显教三藏查无此部经名，显然是密教祖师所编造的密续中的伪经，同于《金刚顶经》一样，都是伪经。笔者在《佛说文殊师利般涅盘经》却见有 佛语如此开示，谓 文殊菩萨所应世出生处与雪域有关处：

「佛告跋陀波罗：此文殊师利有大慈悲，生于此国多罗聚落梵德婆罗门家。其生之时家内屋宅化如莲华，从母右胁出，身紫金色，堕地能语如天童子，有七宝盖随覆其上。诣诸仙人求出家法，诸婆罗门九十五种，诸论议师无能酬对。唯于我所出家学道，住首楞严三昧。以此三昧力故，于十方面，或现初生出家，灭度入般涅盘，现分舍利饶益众生，如是大士久住首楞严。

佛涅盘后四百五十岁，当至雪山，为五百仙人，宣畅敷演十二部经，教化成熟五百仙人，令得不退转。与诸神仙作比丘像，飞腾空中至本生地，于空野泽尼拘楼陀树下，结加趺坐，入首楞严三昧，三昧力故，身诸毛孔出金色光，其光遍照十方世界度有缘者。」

依据学界考证的结果， 佛涅盘后四百五十岁，大约为公元前34年至公元后67年之间。龙树菩萨生卒元年大约为公元150至250年之间，莲花生的生卒元年大约在100%至800年之间，宗喀巴的生卒元年在1357至1419年之间，是以依据 佛语预记：「佛涅盘后四百五十岁，当至雪山，为五百仙人，宣畅敷演十二部经，教化成熟五百仙人，令得不退转。」以上诸人包括凡夫的宗喀巴在内，都不会是 世尊所开示能至印度或是西藏宣扬佛法之人。根据佛法禅宗传承表， 龙树菩萨的师公 马鸣菩萨，约当是生活于公元一世纪前后的人物，倒是很符合 佛所预记的事项。据《佛教典故趣谈》记载马鸣菩萨的事迹：

「据说，当时的月氏国王对中印度发动战争获胜，将一位辩才比丘与佛钵一起『请』到了本国，并且因此少要了中印度两亿的战争赔款。

月氏国王率大军返回后，群臣非常不满。他们认为，佛钵是历史文物，又是佛教至宝，当作一亿金钱也说得过去。但那位比丘又有什么了不起？怎能也抵作一亿金钱呢？他们于是便对国王说：『大王您以一亿金钱请回佛钵，当然是应该的。但比丘到处都有，我国之内也不乏高明之辈，您却以一亿的代价请回一位，虽然他名气很大，富有辩才，我们觉得您还是吃亏上当了。您太看重他了，说不定他只是浪得虚名之徒呢！』

月氏王听到群臣的意见后，一句话都没说。因为他知道，无论怎样解释都不会有用，群臣是不会因为自己的解释来改变他们对这位比丘的看法的；要让他们改变看法，就只能让事实说话，让他们亲自见到这位比丘的佛法能力。他想：这位比丘是位著名人物，能力无限，他若说法，受教化的肯定不只是人类，动物也必会有感应。想到此处，他立即知道自己该怎么办了。

一天清晨，月氏王领着群臣来到马厩，指着里面的七匹马说：『诸位爱卿注意，这里的七匹马都比较能吃，但从现在开始我要饿他们几天，既不喂草，也不喂水。其原因你们先不要问，到时寡人自有妙用。』

诸位大臣一听就胡涂了，好端端的马，不知为何却要被饿上几天，实在不知国王的葫芦里卖的是什么药。但国王既然已经决定了，也就只好由他去了，又不是什么关系到国计民生的大事，犯不上因此进谏，于是那七匹马果然便被饿了起来，达六天之久。

到了第六天清晨，国王对殿上群臣说：『诸位爱卿！你们不是怀疑我请来的比丘吗？我特意在今天举办一个法会，请那位比丘说法，让你们亲自见识一下他的能力，看是我对，还是你们对。所以，今天大家的任务就是去参加法会。』说完，便带群臣来到会场。只见会场上人山人海，全国各地的沙门、婆罗门都来了，将会场围的水泄不通。

那位比丘端坐在会场中央，声音朗朗，字正腔圆，将佛法奥义解释的清清楚楚，明白晓畅，妥贴稳当，前来听讲的人没有不明白的。更有一件令人吃惊的事，法会开始后，国王命人将饿了七天的七匹马牵到会场，在他们面前放了水草。可是，当那位比丘开始说法之后，七匹马虽饿了许久，却没有任何一匹吃草饮水，反而是抬头仰目，专心致志地听起法来。不久之后，便各自泪流满面，向天悲鸣。于是，月氏王的大臣们认识到他们的错了，知道那位比丘确实价值亿金，国王的决定没错。而那位比丘呢，人们终于知道他是位圣僧，连马也能理解其说法的声音，因而开始称之为马鸣菩萨。马鸣的雅号就这样流传起来了。直到现在，我们也只能知道他的号，而无法知道其真实姓名。」

有传述记载，加上有 佛语预记， 马鸣菩萨又是禅宗正法传承祖师，如此，证据再怎么差，也比索达吉堪布没有根据的信口开河，妄说宗喀巴为释迦牟尼佛亲自授记过的人物要真实得太多，而且强上千万倍。一来「密续的佛经」里所说的教义往往跟显教中「佛亲口宣说的佛经」圣教相背，而且密教佛经的法义更常常与法界现象相违背，不能符合现象界中的种种法界所显现的事实，根本不符理证；谓密续的佛经总是说意识是菩提心，总是说意识具备常住的真心体性，然而现象界明明显现：睡觉的人、昏迷的人与死人根本没有分别外界六尘的能力，意识都是断灭了的。昏迷的人，你在他耳边大叫他也听不见；睡熟了的人，你拿东西给他看，他也看不见；以正常的口吻跟他说话，他也听不见；除非特别的大声说话而吵醒他，然后再说一遍才能听得懂；死人则更听不见也看不见，如此现象显示意识有断灭、中断的生灭体性，不具常住体性，是故，密续「佛经」所言所说都不可信，只是密教兴起后的密教祖师所集体编造的伪经，所以既不通法界中的现象事实，也不通理证，更不通佛经圣教。

显教佛经则是 佛所亲口宣示的如理正说， 诸佛菩萨皆说意识是生灭法，有生起时，亦有灭去时，是有为法；四阿含诸经中更说「意法为缘生意识」，又说「一切粗细意识皆意法为缘生」，是有生而且有灭的法性；而密续中的「佛经」却说意识是不生灭的常住法，既违教，也悖理，所以说密续中的佛经是伪经。索达吉以伪经来证实他所主张的「意识是不生不灭的常住法」，没有丝毫的可信度。真心不是意识，真心不是生灭法，真心具有不生不灭、不垢不净的体性。密教伪经如此违背 世尊言教与现实法界现象，显现密续伪经不是 佛所说的经教，乃是外道典籍，乃是伪经，是密教祖师夤缘援用显教佛经，吸收佛法名相以后再编写伪造所成的伪经。却骗世人说是 世尊亲传的密续佛法，借着这种说词来取信于学人，以利于密教祖师传播密续。学人应当明辨真实，莫再信受密教密续的无义兼诽谤佛法的言论，应当修学显教诸经中 世尊所开示的真实言教。

《大乘起信论》卷下，马鸣菩萨云：「如来藏具足一切诸性功德不增不减，凡愚闻已，不解其义，则执如来藏有色心自相差别。为除此执，明以真如本无染法差别，立有无边功德相，非是染相。」

马鸣菩萨此段开示正是为索达吉堪布尔等密教学人所作，谓密教祖师妄将明点、阿字，或是虹光身等等三界内「有色」之相建立为「无相」的实相阿赖耶识心体。妄说已证阿赖耶识，不能稍知自己所证不是真实，唯是自己「自意」建立的不实诽谤见，尽是落于意识所行境界中；亦谓密教祖师妄将「无上瑜伽」意识所行染污境界等等「有心」之相建立为「常乐我净」的真如佛地境界，拨无阿赖耶识，妄说无赖耶识亦能生因果，不能了知自己所行言论不为真实，唯是「自师」所建立的不实断灭论，尽是落于外道所说无因论中。又将本来至高无上的瑜伽二字，套用在最低贱淫秽的双身法上，污辱了无上瑜伽四字的本来至高无上的解脱本义，真是最擅于欺骗众生的人，比之古时赵高之指鹿为马，丝毫都不逊色。

马鸣菩萨是地上果位菩萨，证量远远超过一切无所修证的密教祖师，然而马鸣菩萨本着慈悲的愿力，更为密教中人开示，为了要能够除去密教不如实的执着于意识的所行境界，告诉密教中人要了知真实义：所谓的法界实相心阿赖耶识是离于生灭现象的，阿赖耶识是本自清净的体性，不具有染污的体性（有染污的是前七识的果报异熟识的业种与习气），不是密教祖师所谓的「以意识心巧发净虑，再以善行为导，扩而充满，发起深心转变劣习，使意识成为胜义的清净菩提心，以广利人天。」

密教祖师这种言论正是违反 马鸣菩萨所开示「真如本无染法差别」之正义，谓密教祖师将较微细的意识当成是第八识，在不信第八识本无染污的情况下，说应将下劣的不善第六识意识心，提升而发起上胜心，谓此第六意识已转变为第八识菩提心，落入先染后净的差别生灭法中，违反「真如本无染法差别」义。密教中人据此邪见之立论，遂敢于说出：「当我们在抉择法界的空性本体时，根本不可能承认阿赖耶、如来藏的实有，因胜义中不会存在任何实有的法」、「施设赖耶有何德？（寂天语）」「业无赖耶亦能生（月称语）」之类诽谤法宝的言论，密教诸祖却不知道因果、业力以及一切法，皆是唯有赖耶才能够集藏，亦即是 马鸣菩萨开示语：「真如本无染法差别，立有无边功德相」义。不知此阿赖耶识正义的密教祖师，在不具般若的知见下，高抬自宗证量，妄修妄证妄传，可谓盲修瞎练及大妄语，不仅自陷大火坑，而且带领后世密教学人同堕大火坑。可怜密教学人索达吉，至今仍然不知其中缘由，以致受害深重。

密教中人实无有人能够真正解说如实的「唯识」种智，因为至今为止，不见密教学人有人具有根本无分别智-「总相智」，都不具备触证法界实相心第八识后所应具有的般若慧，所以虽然密教中人嘴上说得很好听： 弥勒菩萨与 无着菩萨也是他们密教的祖师，用来取信显教法师与居士，其实都是骗人的把戏；宗喀巴所著的《胡涂道次第广论》更是大声宣传说他是禀持着 弥勒菩萨与 龙树菩萨的法教为主，而著作出来的论义。实质上呢？整本论述根本偏离第八识法界实相心，所说所述都在意识境界上打转，却又否定 弥勒菩萨、龙树菩萨所弘传的第八识中道心；但是又为了要显示此论确实具有显教所须修证的全部内含，因此就将意识所行的境界硬是说成就是第八识法界实相心所行的境界，然后再辩称第八识是方便说，并非实有，如此来传授学人。但是「明眼人只要一看宗喀巴大师的书，就能明白这其中到底在讲什么，是非到时即可一目了然。特别是在论述有关般若及胜观的部分。」证悟之明眼人倒真是一定能够分别出，宗喀巴所说的般若就是意识所行境界，背于 佛语般若所说的法界实相心第八识的所行境界。

且举《胡涂道次第广论》上士道 卷二十四 寅三「学双运法」为证：「次特当学最后二度，故当善巧修静虑法，引发正定。又于相续，当生清净远离断、常二无我见，得彼见已，应住见上，善知清净而修，即于如是静虑、般若立止观名，非离后二波罗蜜多，而为别有。」

「若非所作皆为利益有情之心不猛利者，是则断绝大乘根本，故当多修愿心及因。若受佛子所有律仪，学习诸行而觉执相系缚猛利，当以理智，破执相心一切所缘，而于如空如幻空性，净修其心。若于善缘，心不安住，为散乱奴，则当正修安住一边；是诸先觉已宣说者，以彼为例，其位说者亦当了知。总之， 莫令遍于一分，令心堪修一切善品。已释上士道次第中学菩萨行，应如何学慧性毘钵舍那之法？

辛二、特于金刚乘学习道理 第二、特学金刚乘法。如是善修显密共道，其后无疑当入密咒；以彼密道教诸余法最为希贵，速能圆满二资粮故。」

宗喀巴以意识修学双身法乐空双运，称之为禅定境界，以此淫乐中的性高潮时的一心不乱所得的「净虑相续止观」定境，错认为此境界能够「远离断、常二无我见」，不知正是显教祖师大力破斥的「意识心一念不生的境界」，错把一心享受淫乐中的无心起念攀缘的意识心，当成是法界实相心如来藏，误以为一心享受淫乐性高潮时的一念不生「清净境界」真是离于有为法，误以为即是般若境界，其实仍是凡夫意识境界；然而，真正远离于「断、常、二无我见」者，唯是法界实相心第八识，意识只是第八识的所生法，此时的意识仍是有为生灭之法，是故「唯识」说意识为第六识，非为第八识。宗喀巴却不见此理，更于《胡涂道次第广论》最后部分说：「学习诸行而觉执相系缚猛利，当以理智，破执相心一切所缘」，宗喀巴真是胡涂至极了，认定意识不灭而不断我见的邪思，竟然说出「我见我执能够用『理智』破除」这种荒谬大论。前面所引《成唯识论》卷九， 玄奘菩萨摩诃萨教示：「诸见所断及修所断迷理随眠，唯有根本无分别智亲证理故，能正断彼。」开示：我见我执之断除，在大乘法中唯有亲证第八识而获得根本无分别智者，才有能力能够真实修断的法义；云何被捧为密教圣人的宗喀巴，却对于初见道的功德力与正知正见，却都莽撞无知至此？

更是显见宗喀巴根本是浪得虚名，根本不懂了义佛法，大说谎家一个，骗尽了西藏密教上师与喇嘛。更敢狂言：「是善修显密共道，其后无疑当入密咒；以彼密道教诸余法最为希贵，速能圆满二资粮故。」谓宗喀巴连显教般若边边的知见：「意识是生灭有为法、意识所修再高的境界都是有为法、意识不是法界实相心。」都不正知，却敢自夸说已「善修显道」，并且要显教学人「其后无疑当入密咒；以彼密道教诸余法最为希贵，速能圆满二资粮故」，妄言唯有密教法门最为高贵，能够最快圆满福慧两足尊，妄言能令学人修入佛地。狂妄已极，却又无明到极点。

后世却有索达吉堪布迷信如此凡夫大师，加上不辨真实，说出：「萧平实把宗大师宣说的无实空性当成了断灭空，并因此而将宗大师的善说与无因论划上了等号，这只能显示他自己的无知。」宗喀巴的无知与邪见，确实是害惨了后世的密教学人；此语谓密教法门一开始便是「见始非分」，一开始立义就全都错了，一开始就严重的误会了显教般若的真实义，根本是从来不曾进入过显教般若的大门，何况能具足般若的见地！密教中人，误认密教祖师所说「阿赖耶识非真实心」的立论为正确的法义，并且以这样的邪见论调来建立自宗黄教「一切法无自性」，或如是红、白、花教之建立「意识心本体不生不灭」的法义；这样的密教法义架构，套一句管理科学上的用语，实际上已经犯了严重的主要缺失，当有人实证般若而出面指正时，就造成「密教佛法」整个「系统崩溃」，成为二流、三流、不入流的伪造佛法制造商了，密教中人的索达吉却一无所觉，不见缺失。

复次， 玄奘菩萨在《成唯识论》卷三所开示的法义：「云何应知此第八识，离眼等识有别自体? 圣教、正理为定量故。谓有大乘阿毘达磨契经中说：

无始时来界　　一切法等依　由此有诸趣　　及涅盘证得

余部执生死等位，别有一类微细意识，行相所缘俱不可了，应知即是此第八识，极成意识不如是故。」

玄奘菩萨认为：「极成意识仍是异熟生、无持种性、依于末那识而转」，极成意识是说：最究竟境界中的意识，包括佛地的究极清净的意识心。意识不是第八识阿赖耶识，「第八识才具有：所熏习，能持种子，由斯染净因果皆成胜用」的体性。意识有生灭的现象，夜夜断灭，晨朝复起，又无法去后世，入胎后永灭；来世则是另一全新的意识，是由来世的五色根为缘而出生的心，不是此世的意识去后世再现起的；是故无法持诸业种及所修习的清净法种。因为如果是意识持种的话，当意识在死后入胎永灭时，善恶业种也跟着灭了，那么法界一切法的因缘与果报应如何运作？就变成无因无果的外道见了，而学人修集福德累积的资粮也将灭失不见了，又要凭借什么资粮而成佛？故知密教所说「佛法」在根本上就已经有大缺失，其余跟着衍生出来的法义当然会随之走偏，那就说之不尽了；此谓密教法义在实质上是无持种心的，如何能够修学佛法，达成证圣超凡的事业呢? 故说密教遇到有种智的人出世破斥的时候，将会整个法义系统崩溃，整个法教通通成为虚妄戏论。

如今系统已经崩溃掉的密教，却还在振振有词、大声叫嚷、唯恐天下人不知似的到处喧哗，想要以无常不真法体的意识、具有生灭现象剎那剎那变易体性的意识，来取代自性常住的第八识阿赖耶识心体。尚且不能了知阿赖耶识的常住体性，云何却来诽谤证此心体而有总相智、别相智、种智的实证的 诸菩萨众为「不立自宗」、「无教证也无理证」、「不解世间逻辑」、「暴露出太多的佛法常识性漏洞」、「不具善知识的法相」的等等的无根据的恶意诽谤？ 平实导师依据教证与理证而写出的著作，已经有四十余册，您索达吉根本不曾读过几册；纵使读了几册，也读不懂书中真正的意涵，哪有资格来评论呢？故知，索达吉堪布错会佛法极为严重，在自修佛法的几十年里，不仅对于自己的道业不能增进，更且不能在真实法义上对诸学人提出有意义的贡献、不能帮助其座下的密教「佛法」修行人获得利益。此谓索达吉堪布这许多年来的努力修学佛法，都是在蒸沙作饭，其实只是大梦一场，于今未醒，诚可怜悯！

是故，于理上，宗喀巴所传法义，背反实相，严重违背 佛语圣教，一向都以意识心所行境界认为是真心、将无上瑜伽灌顶双身修法，先无而修始有的生灭法、染污的不清净法，视为是成佛之道；如此建立，始终不曾触及第一义谛，始终不曾触及般若实义，是故所言所教都无实义、无有是处。于事上，宗喀巴出生于公元14世纪，距 佛世已远，属于末法时期的众生，根器已差；加上以其所说法教而论，处处违背 佛经佛意，所举论义，现观不符实际现象。是故，于理、于事皆证明宗喀巴只是一个凡夫、一个狂妄而排斥显教正法的外道而已，密教诸人说宗喀巴为久学菩萨或是 文殊菩萨转世再来，绝非事实，都是无知呓语、无义梦话罢了。

龙树菩萨真为佛子，所修证之佛法必定不违背于世尊正教，是故 龙树菩萨必定认同 佛语：「阿赖耶识自性清净而有染污」、「不知如来隐覆之说-谓法无我。堕愚痴灯，如蛾投火。诸佛如来所不得者：谓过去一切诸佛世尊，于一切众生所，极方便求『无如来藏』不可得」、「无始时来界，一切法等依，由此有诸趣，及涅盘证得」、「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持。」龙树菩萨必是传授学人如是正义，必是以第八识如来藏为中心说说般若中道实义，所以其弟子如来贤菩萨，才会专以唯识正理来宣示中道正观。

然后我们再来读 龙树菩萨的八不中道偈：「不生亦不灭，不常亦不断，不一亦不异，不来亦不出」，即能了解 龙树菩萨所要显示的真实义理。谓此四句偈正是说明法界实相心第八识的诸多体性：阿赖耶识如来藏无始时来即已经自在、存在，故名「无始时来界」，即是无始时以来就有的体性、功能、种子、界性，是故阿赖耶识心体「不生」之义成立；因为不生故，永远「不灭」，无有生灭现象，「不生不灭」义极成。阿赖耶识本体自性清净，但是所生的七转识于凡愚位中却含藏有染污种子，随着众生造作善恶业报而有世世的五阴出生与死亡。造恶业多者，其阿赖耶识所含藏的恶业染污种子便多，便下堕三途；造善业多者阿赖耶识所含藏的恶业染污种子便少，善业种子便多，便常出生于三善道中；因为有此阿赖耶识含藏种子的变异性，故说阿赖耶识「不常」。也因为种子有这个变异的体性，所以我们修学佛法，行菩萨道时，将染污的种子转变成清净的种子，功不唐捐，最后才能完全清净，成就佛地功德。如果阿赖耶识没有这个「种子有变异体性」的话，那我们的所有修行就没有意义了，因此说阿赖耶识有「不常」之义，道理极成。

然而阿赖耶识心体，至佛地时亦不消灭，唯是清净其原来所含藏的染污种子；虽然至佛地时，第八识改名为佛地真如-无垢识，然而第八无垢识心体的真如法性仍然跟阿赖耶识时的心体体性是完全一样的，不曾改换变异过，是故佛说：「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持」，因此论义，阿赖耶识如来藏「不断」义之道理极成。又阿赖耶识能够出生一切法，七转识亦为其所出生之法，若单以七转识这一方面来说，七转识为性空，无有自性，因为七转识都是有法可以灭除的，阿赖耶识有自性体性，出生了七转识，七转识被灭了以后，阿赖耶识却还是继续存在而无法灭坏的，所以所生的七转识与能生的阿赖耶识「非一」；另一方面来看，七转识虽然是阿赖耶识所出生的法，但是七转识其实是阿赖耶识所含藏的种种法性功能中之一小部份，归根结柢，还是要归结于第八识中，还是附属于第八识所有，所以七转识与阿赖耶识其实是「不异」的；毕竟是阿赖耶识整体性的部分之一，因此，依于此义说七转识与阿赖耶识是为「不异」。最后说阿赖耶识不受生死，本来自在故， 佛说常在故、不出生故，极成「不来」义；然而阿赖耶识虽然有出生七转识等一切法的生、住、去、灭现象，但是阿赖耶识心体始终无有变异、始终涅盘寂静，故为「不出」义。如此， 龙树菩萨所说四句八不偈义，完全符合 世尊所说小乘佛法与大乘佛法所赖以为根本的第八阿赖耶识实义。

另外，说阿赖耶识如来藏非有非无，意指第八识祂的体性没有三界内具有物质的形色或是意识所行境界的体性，从来离于三界有，也没有任何的显色与形色，故说祂是「非有」；但是，第八识自身是本来自在，清净而涅盘，亦常时显示出种种无漏有为法上的功德，而且是从无始以来就已经法尔如是的存在，是真实存有- 佛说「法住法位」即是此义，故说祂是「非无」。法界实相心第八识如是具有非有非无的中道体性，才能符合中论实义。然而索达吉堪布与诸多密教祖师错会 龙树菩萨「中论」实义，妄想建立以为 龙树菩萨意指实相是性空义，因此妄说「观诸法生灭相故破常论；观一切法无自性证空见故破断论」，谓此意识思惟所得的「建立见」为证得中观正见。

索达吉堪布所言：「不论是释迦牟尼佛还是龙树菩萨，都不可能以任何方式承认如来藏及阿赖耶识的实有。即就是在重点宣说如来藏的第三转法轮期间，佛陀依然是把如来藏与空性当成一体的两面，也从未扔下空性单言如来藏的恒常实存。在这一转法轮的过程中，佛陀的真实本意实是指--所谓如来藏的“有”，是指一种超越了凡夫以分别心安立的“有”与“无”这一需相观待而存在的幻有之后的存在。」都只是在意识的体性上所建立的言论而已，都只是意识思惟所得的凡夫知见而已。谓索达吉堪布既然认为「如来藏与空性当成一体的两面」、「如来藏与空性之间本体为一」、「如来藏及阿赖耶识的实有」，换句话说，事实上索达吉就是认为如来藏是一个，空性是另一个，两个同依另一个本体而存在，就成为三个法了。

譬如吾人取一圆币，总有两面，一面人像、一面数字，然后可说人像与数字之本体为一、人像与数字当成一圆硬币的两面。如是，人像与数字成为两个，但与铜币既不是同一个，也不是两个，才能成为非一非异的意义；如来藏与阿赖耶识名，只是一法分称两名，并是索达吉所说的「如来藏及阿赖耶识」而成为两个。如来藏阿赖耶识能生三界有种种法，故有阴处界出生，这只是如来藏所显示出来的有性，但如来藏自身并无色法…等三界法，又常时显现不了别六尘、不执着六尘…等无漏的空性，所以双具有性与空性，而此有与空都是如来藏所出生、所显示，只是如来藏一体的两面显示，所以和如来藏非一亦非异，更没有生灭来去断常的意义存在；但是索达吉所崇奉的密教，却将之硬分为两个法，完全错会佛法八不中道的真实义；所以密教中人并不了解中道的真实义，错将意识思惟所得的想象中的中道，认作是实证中道，而不知中道实以如来藏为中心而现观、而实证、而弘传；密教所说其余法义亦复如是，都无实义，都只是意识上的幻想而已。

而且索达吉堪布此种立论，明白的显现出：「如来藏与空性有另一个所依的本体存在」，因为如果不承认如来藏与空性有另一个所依的本体，那么索达吉堪布所说「如来藏与空性当成一体的两面」，就不可避免地会使他所说的如来藏与空性失去依附的一体而不得存在，双双落入断灭论中。索达吉堪布如是自语相违，一会儿说：「不可能以任何方式承认如来藏及阿赖耶识的实有」，一会儿又说：「如来藏与空性当成一体的两面」，言论颠颠倒倒，根本不懂因明学中最粗浅的道理，还自以为条理分明、解析明确，连自宗立义已经落入断灭见而自相矛盾中都不了知。索达吉堪布更幻想「所谓如来藏的“有”，是指一种超越了凡夫以分别心安立的“有”与“无”这一需相观待而存在的幻有之后的存在。」幻想如来藏是一个「幻有之后的存在」，误认为出三界的如来藏没有自性本体；换句话说，他是妄说如来藏是一个不存在的存在，因为幻有就是没有，如此又极成断灭见，又极成万法无因唯缘即得自起的无因论。又，索达吉堪布既然弄巧成拙，且再给一机会令其自言成就，故请问您：既然说如来藏是一个、空性是另一个、本体又是另一个，那笔者现在请问：这三个之中，是其中哪一个具有不生义？哪一个具有不灭义？哪一个是不常义？哪一个是不断义？哪一个是不一？哪一个是不异？哪一个不来？哪一个不去？请您再出书说明一下吧！咱们再响应另一本书来辨正一下，让佛教界都能知道您的佛法「证量」。

不论是在教上还是在理上， 佛陀从来没有把「如来藏与空性当成一体的两面」，更没有说：「如来藏的“有”，是指一种超越了凡夫以分别心安立的“有”与“无”这一需相观待而存在的幻有之后的存在」，诸 佛菩萨皆说如来藏即是空性义，具有不生不灭、不垢不净、不增不减、不来不去的中道实相义，离于生灭、一异、断常、俱不俱的两边体性，如今《楞伽经》还在，还可证实 佛所说的这离八边的心体即是阿赖耶识，又说阿赖耶识即是如来藏，索达吉对此将要如何辩解呢？ 前已举密教所尊崇的祖师龙树菩萨的《中论》八不偈颂正义，今再举 龙树菩萨《大智度论》卷十八所云：

「菩萨智慧虽与烦恼习合，而能得诸法实相，亦如前灯亦能照物； 佛智慧尽诸烦恼习，亦得诸法实相，如后灯倍复明了。问曰：『云何是诸法实相？』答曰：『众人各各说诸法实相，自以为是；此中实相者，不可破坏、常住不异，无能作者。如后品中， 佛语须菩提：若菩萨观一切法非常非无常、非苦非乐、非我非无我、非有非无等，亦不作是观，是名菩萨行般若波罗蜜。是义：舍一切观，灭一切言语，离诸心行，从本以来不生不灭，如涅盘相，一切诸法相亦如是，是名诸法实相。』」

「般若体相，是无相无得法。」

「诸菩萨从初发心，宏大誓愿，有大慈悲，求一切诸功德，供养一切三世十方诸佛，有大利智；求诸法实相，除种种诸观：所谓净观不净观、常观无常观、乐观苦观、空观实观、我观无我观，舍如是等妄见心力诸观，但观外缘中实相：非净非不净、非常非非常、非乐非苦、非空非实、非我非无我，如是等诸观不着不得，世俗法故非第一实义。周遍清净、不破不坏，诸圣人行处，是名般若波罗蜜。」

密教中人极为尊重上师，这是好事；然而好事如果被有心人士误用误导，学人又没有分别是非、拣择邪正的智慧，不肯以大义为重，只愿事事追随上师，做烂好人，将烂摊子丢给后世的子孙去承受的话，如此的做法，便将佛法给毁坏了。密教学人，只要肯依循 世尊之教：「依法不依人、依义不依语、依了义不依不了义、依智不依识」，不要迷信于上师的荒谬言论，而肯认真地去探讨经论义旨中的正法，就算未能证悟般若，至少也不会走错路，修错佛法以及跟着谤法、破法。笔者所引此段 龙树菩萨开示，谓学人之所以能够由初学位累积福德位起，一直修证直入佛地，重点就在于：要实证「诸法实相」。而所谓的诸法实相，是「不可破坏、常住不异，无能作者」。只此一句，已经显示明白告诉我们实相是实有，有自性，不可坏，而且本来存在，不是缘起性空、依他缘起而有，是「无能作者」，也就是说，不是由任何一法来出生它，更不是密教所说的修行之后才有的法。

接着 龙树菩萨开示，「第一实义，周遍清净、不破不坏」、「般若体相，是无相无得法」。如此第一实义、般若体相、诸法实相是「无相」体性，具「不破不坏」性，为「无得法」的体性。为让学人更清楚 法界实相的体性， 龙树菩萨开示说：「舍一切观，灭一切言语，离诸心行，从本以来不生不灭，如涅盘相，一切诸法相亦如是，是名诸法实相。」密教诸祖的言论却不如是，从古至今，格鲁派宗喀巴迄今达赖喇嘛十四世，都是认为一切法「缘起性空」就是佛法所说的空性义，误认为佛法中的「空性」意义是说「一切法都没有自性」的无常空、断灭空。这在密宗黄教的种种密续著作中，以及月称、寂天、阿底峡的种种密续著作中，处处可见。

他们因为「性空」即是「自性空」的意思，误认这就是一切佛法的真实义，而不知这只是在初转法轮时期的方便摄众的不了义说，就认为假如有一种法是像第二、三转法轮所说的实相心一样的不待缘而生的话，那它就有了「自性」，这样就违反了「一切法无自性」、「一切法缘起性空」义，所以就破斥第三转法轮诸经所说的方广正理-如来藏阿赖耶识的妙理。达赖十四世更在书中公然的说，第三转法轮的经典与第二转法轮的经典有互相冲突的地方，印在众生出版社流通的书中。其实只是他们否定了如来藏，不能实证如来藏，所以就读不懂、弄不通，就诽谤说第三转法轮诸经所说的义理为不了义说；然后就以这样的建立见，认为一切法空才是正理，就认为自己已证得「空见」，并且以此错误的教义来教导学人，来误导学人。

如此法义误导学人走错路、错修误学佛法，而且被误导的学人极为广泛，所以情况极为严重。密教错悟祖师因为以此「自师」建立的空见，以为自己真知般若空义，便敢于解释「中观」般若佛法，更进一步地，以为「唯识」不解缘起性空真实义，以为「唯识」落于如来藏阿赖耶识「有」中，不是究竟「空」，妄想认为「唯识」落于两边之「常见有」中，因此认为应成派中观所堕的断灭空见最为殊胜，所传法义胜过一切显密各大宗派，因此而自诩为佛之最殊胜法教。但是密教如是言论皆是意识建立境界，根本触及不到诸法实相第一义谛，纯粹是言说戏论的境界相，无有第一义谛实义。

龙树菩萨说为求诸法实相第一义谛，学人应当：「除种种诸观：所谓净观不净观、常观无常观、乐观苦观、空观实观、我观无我观，舍如是等妄见心力诸观，但观外缘中实相：非净非不净、非常非非常、非乐非苦、非空非实、非我非无我，如是等诸观不着不得，世俗法故非第一实义。」此中论义，正是预先破斥了后世之密教法义，密教诸错悟祖师却不自知，还大言自己密教所说法义皆是 龙树菩萨所授正法之教。实际上，密教所说法义：例如提倡四加行中应修《百字明》观想金刚萨埵坐己头上流注淫液甘露、观想中脉明点宝瓶气法、观想上师本尊相应法、弥陀迁识法、观想双身无上大乐坦特罗法、修证虹光身等等，如是密教内之重要行门全部都是观想境界，无一不是意识觉知所行所得境界，落于「不净观」、「空观」、「苦观」、「我观」、「乐观」等等非中道的方便观之中，误以为即是究竟中观妙法， 正是 龙树菩萨所破斥的「妄见心力诸观」的边见者。

末法时期，学人要想证悟般若，唯一之途，只有先行建立正确知见，对于般若本体有了正确的概念，然后再修学定力，再去参究思惟观察法界现象，如此才有证悟的机缘。 龙树菩萨有鉴于此，因此开示：「观外缘中实相：非净非不净、非常非非常、非乐非苦、非空非实、非我非无我，如是等诸观不着不得，世俗法故非第一实义。」要学人仔细思维观察十八界等能缘所缘都是外缘法，如果只是在这些外缘法中作观行，只在外缘法中观察其缘起是故性空的实相，那都是世俗法中的必坏实相，并是第一真实之正义。必须在这些外缘的世俗法蕴处界中，观察到确有另一真心实相存在，而且一再地运作不断，于外缘界中分明显现出真心如来藏的体性，具有「非净非不净、非常非非常、非乐非苦、非空非实、非我非无我」、「不生亦不灭，不常亦不断，不一亦不异，不来亦不出」。如此修学实证者才能如 龙树菩萨所说「除种种诸观」，了知这些外缘诸法的观行都是现象界的法，都与实相法界真实义无关；如是思维能缘所缘，于缘熟时，自能证悟般若，进入圣人所知所行「周遍清净、不破不坏」的如来藏实相境界。自是密教祖师错会正法而「师心自用」，将十八界法所摄的意识心，错误认定是法界一切法所依之法界实相心，落于 龙树菩萨所说的「心力所现之觉观境界相」中，落于世俗法的蕴处界中，掉入 龙树菩萨希望学人远离的世俗外缘诸觉观境界里，所以才会从古自今，密教四大派，无人能够了知 龙树菩萨所说的般若法界实相。

索达吉堪布所举《大涅盘经》：「语如来藏，乃佛之自性清净，无有迁变。若说有，则智者不应贪执；若言无，则成妄，愚者说是断空，不了知如来藏密意。」亦与 龙树菩萨所传法义相呼应，共说此一法界实相心第八识「真实有」，密宗黄教却是完全否定实相心第八识真实有，而这种否定正法的密宗黄教的邪理，却是索达吉所极力尊崇的，如今更出书为这种严重破法的邪见极力辩护。经说及 龙树菩萨所说第八识如来藏真实有，正与 正觉同修会所宣说的佛教法义「如来藏实有、清净而有染污」一样，谓 佛说：「如来藏体性，乃佛之清净自性，无有迁变」、「若言无，则成妄，愚者说是断空，不了知如来藏密意。」即显示出如来藏常住自在之「真实存在义」；「若说有，则智者不应贪执」， 佛意要智者（证悟此心者在佛法上才有资格称为智者）不应贪着此真心所生之十八界六尘诸境界相，勉励智者要精进，修除自身如来藏识中所含藏的七识心才能相应的染污种子，不可以贪着于真心随顺七识所生之欲乐五尘。如果贪着于诸欲乐境界，那就等同于凡夫所行境界，故智者不应贪执。但密教却教人追求最粗重五尘的第四喜淫乐，口说心无执着，心中却极力追求之，并以实证淫乐中的第四喜最大乐触作为密教报身佛的证量。

至于如来藏阿赖耶识，除了密教祖师所编造的密续经典以外，于所有的经典中， 世尊并没有说如来藏亦是假名施设，更没有说「无有如来藏」，更不曾说如来藏缘起性空，反而在阿含部的《杂阿含经》中说：「无量劫极力求无如来藏不可得。」密教中人不解佛意，特别是密宗黄教宗喀巴及历代达赖喇嘛，正是索达吉所说的「愚者执着一切佛法皆为无我」、「若说诸法无我如来藏亦无我，则愚者执着为二法」、「如来藏为空性，则愚者闻后生断见或无见」，索达吉不知实情，反而出面为这些不懂如来藏而执一切法空、堕于断灭空的宗喀巴…等人出书辩护，无智至此地步。

索达吉堪布再引《大智度论》：「摩诃衍空门者，一切诸法，性常自空，不以智慧方便观故空。如佛为须菩提说：『色、色自空，受、想、行、识、识自空；十二入、十八界、十二因缘、三十七品、十力、四无所畏、十八不共法、大慈大悲、萨婆若，乃至阿耨多罗三藐三菩提，皆自空。』」此段论义， 龙树菩萨意指由如来藏所出生的一切法-十八界及一切法-即使是无明凡夫不知实相心的不生不灭存在，因为没有智慧，「不以智慧方便观」，但是也能够观察发现到十八界等现象界的一切法，都是无常、无自性，最后都会成空，所以凡夫俗话才会说：「人也空、财也空、妻也空（夫也空）、一切最后都会成空，没有什么好执着的﹗」因此说，法界内一切法本是缘起性空无常变异现象，不必具有般若智慧亦能了知这个现象，不需密教以这种世俗上的知见来取代佛教十八界缘起性空正法，不需他们以世俗无常空的知见来取代法界实相的如来藏妙法。

接着 龙树菩萨再举 佛语证明自己言论的正确，谓 佛亦说十八界内一切现象法，包括色、色自空，受、想、行、识、受想行识自空；十二入、十八界、十二因缘、三十七品、十力、四无所畏、十八不共法等等，这一些现象界即使到了佛地，还是无有自性，最后也成空。另外， 龙树菩萨说：「一切诸法，性常自空，不以智慧方便观故空。」也隐含意指没有证悟的凡夫，因为不能以般若智慧现观，得知有一真实如来藏阿赖耶识自在，因此只能够观察得知一切法无有自性，是为性空。在此段正义里， 佛并没有说「无有如来藏」，也没有说如来藏缘起性空，索达吉堪布引用此段佛语想要证明自义，却是所引失当、自砸脚根，坏自宗义，反而证明 平实导师所演述如来藏真实有的佛法，真是 佛之正教。

《心经》所云：「色不异空，空不异色，色即是空，空即是色，受想行识亦复如是」是指法界实相心如来藏阿赖耶识与一切法之间「不一不二」的诸法实相正义，不是索达吉堪布所说的：「所对治之烦恼、所知二障，及能对治之人、法二空，虽在本体上皆为大空平等性，然从世俗之作用上看却是互违之法。菩萨了知此理，安住于空性之中修习善业，并依二空智对治二障，使二障渐趋薄弱，二空之智则愈加深厚，最后就彻证法界本性，无余断尽二障、获得佛果。」此说证明索达吉根本是不懂佛法的门外汉。

此段《心经》的经文正义，谓学人要先证悟「法界本性」，了知五阴「无我」真义，而后才有能力能够安住于空性如来藏上，修学「大乘人、法无我」，净除烦恼障与所知障二障现行、随眠种子；学人如果不证般若，不证「无我」，就不能够断除「我见」，不断我见，就不能够修断「我执」，唯只能够在外门修习六度，累积福淂资粮，以待证悟机缘。索达吉堪布如同多数误会《心经》法义的人一样，误将《心经》所说空性如来藏即是五阴、不异五阴而又非五阴的正义错会了，误以为《心经》是说：五阴不异无常空、即是无常空，而又非是无常空。如同那些还没有亲证法界实相心如来藏的凡夫一样，错解了《心经》的真实义以后，反而振振有辞地诬责亲证实相的贤圣。但是《心经》既然名为《心经》，当然主要是在说心，而且是在说实相心，不是在说密教所说的缘起性空而无自性的意识妄心；所以《心经》绝非是说五阴无常空，而是以如来藏空性来说五阴无常空、来说五阴实即如来藏心体所含藏的无量功德性之一，这才是《心经》的真正意涵，才是 佛说《心经》的真实意所在。索达吉没有如此基础佛法的知见，不知《心经》的主旨是在说心，却来妄说《心经》是在说无常空而不是说常住的能生诸法的实相心，却以「一切法缘起性空」的无常空来乱说诸般若经义，岂不是痴人说梦吗？

《佛说文殊师利般涅盘经》里， 文殊菩萨开示：「如是法者即是常住亦名法界」，也是说明法界实相是常住体性真实存在，更说明法界实相的体性是：「无忆无念者一切无证无不证，无不证者亦非不证不忆不念，若如是知者，即名如来真实声闻弟子，名为最上，得言应供者。」 世尊亦赞叹随喜 文殊菩萨所开示的真实义，而附议告诉舍利弗说：「如是如是，如文殊尸利菩萨所说，真实际中无增无减，法界众生界亦无增减，不受烦恼不受解脱。」如是， 不论是 世尊或是 文殊菩萨所开示的佛法，皆说阿赖耶识法界实相为真实存有，然而，宗喀巴等辈皆说阿赖耶识在胜义谛中并不存在，却说缘起性空、其性无常的意识心是真实存在的。密教的般若中观与佛教诸 佛菩萨所开示的般若中观有如此大的不同，云何索达吉堪布竟会认为凡夫地的、破坏正法、否定文殊所说正法的宗喀巴，是 文殊菩萨的化身呢？

索达吉堪布正与密教祖师宗喀巴等辈一样，都是无明凡夫，以「自意」而妄引佛语于诸著作中，为配合自己所说言论而妄解佛意，以取信学人。误导无知学人，让无知学人误以为其人能解释佛经，误信其人具有广大的证量。实际上，宗喀巴…等人根本错会佛意、乱解佛法，毁人慧命，索达吉完全不知，还出头为宗喀巴…等破法者张眼。更敢夸言：「以圣者的净见量衡量，如来藏可暂时安立为有；但绝对的实有则永无可能」，质疑善知识：「如果确实存在一个实有的如来藏，则哪一部经典中宣说过成佛时有实有的如来藏？」如此不知轻重、毁坏圣教量的言语，智者闻之，便以本书中前面所举示的圣教，来证明 佛曾明说如来藏实有，索达吉读过之后也只好闭嘴而不能辩解了，也只好自惭形秽的顾左右而言他，或者正问偏答来回避他人的询问。

大众读过此书以后，看到索达吉无知谤法后所面临的情况，应当都会感叹世间末法众生的索达吉，真是痴顽愚劣，实在是无明笼罩；然而更可怜的是，被索达吉和宗喀巴等人这种邪见所误导的众生，他们是无辜的，他们的法身慧命又该怎么办呢？他们又要如何安身立命呢？是不是应该有人发起慈悲心来大力挽救这些被密教所误的人们呢？又有谁敢得罪势力庞大的密教喇嘛与上师、而去捅这个谁都不敢捅的大马蜂窝呢？假使有人有智慧，而且有大勇气，敢去捅这个大马蜂窝，以救众生，这样的人在救了被密教误导的众生以后，有可能不会被密教的上师、喇嘛抵制谩骂吗？他能够得到什么好处呢？答案是：必定会被大力抵制与谩骂、诬赖，而且是对他自己不会有任何好处的。肯作这种吃力而不讨好、并且对自己的名声与利益都会有大损害的事情者，也只有 平实导师了。他是从来不计较个人利害得失的，只要能利益众生就好，即使明知自己会因评论密教而被密教围剿诽谤，也还是不辞辛劳的在三个半月内，日夜疾书而完成了《狂密与真密》四辑共五十五万字，勇猛地的将西藏密宗加以正确的评论，挽救被密教所误的人。这样明知会被诽谤、诬赖而大力抵制，却不计较自己的名声利益，有大勇气，有大智慧，一心要救被密教误导的人们，目前大概也只有 平实导师一个人了。

索达吉堪布所引《中论》：「先有而今无，是则为断灭」， 龙树菩萨意指「一切种种的观想法门，都是属于意识观想以后才有、不观则无的有、无、生、灭的有为法，如果将这些意识观想的境界建立为实相，实际上，这些建立都是不实的断灭见。」另外，如果要依索达吉堪布所不认同的解释：「如果将本有存在的法身第八识加以破除使之无有，这样的立论就是断灭见。」这个说法正确， 然而索达吉堪布却不肯依照 龙树菩萨明显开示的文句意思去解释，却要硬拗解释成：「通过正理抉择诸法本来的空性，使众生于此生起定解，并依而修持，以至最终证悟解脱」，如果索达吉不是有文字障，读不懂佛经、读不懂 龙树菩萨的开示，那么他就是居心叵测，打算利用言词狡辩而为密教的密续脱罪。

因为 龙树菩萨此段开示，明显的正是在破斥密教密续的诸多不如实观想法门。不管是修气脉明点、阿字义、上师相应法、自他迁识法，或是无上瑜伽双身修法，统统都是不透过观想就会消失的观想成就法门，而且都是修行然后才有的境界，都是有生之法，不同于显教所证的如来藏是在悟前就已存在的不生之法；因此索达吉堪布为免遭受他人质疑，干脆扭曲经论中的原意，将他自己「离如来藏实相心可以有万法的缘起性空」的邪见，硬拗而辩称是正确的法义；以这种错误的解释、不如实的解释，来混淆视听、迷惑学人。

索达吉堪布所引《入中论》月称之语：「二谛俱无自性故，彼等非断亦非常」。月称既然连胜义谛都拨为无自性，拨为无实相理体而成为一切法空的断灭见，言说能生万法的法身第八识亦无自性，违背 佛语：「法身自性清净而有染污」意，已经落入断灭见了，更言什么：「彼等非断亦非常」，月称这种妄说，有何实义？

索达吉堪布所引《入菩萨行论》寂天语：「众生如梦幻，究？时同芭蕉。涅盘不涅盘，其性悉无别。」寂天既然认为涅盘法身等于幻现的无自性众生，言说法身涅盘等同芭蕉、等同空花，皆无真实自体性，公然违背佛语：「法身『本来自在』清净涅盘」意，亦是落入断灭见中。索达吉堪布却颠倒是非的说：「两位大德皆是被印、藏、汉古往今来的佛教徒一致公认的真正的佛法祖师」，这就表示索达吉个人认同月称与寂天所立论的断灭论了。认同这种断灭见的索达吉，能说是在佛法上有知见的人吗？更何况是证量！

密教学人对于二转法轮的「般若」诸法实相义，根本就不了解，对于实相真心即是第八识阿赖耶、异熟、无垢识，也不了解；对于第八识如来藏具有「中观」体性，对于中观所说的「中道性的观行是以第八识的中道性而作观行」的知见，也普遍的不知道，竟然认为永远落在两边的意识能够具有「八不中观」的体性，更敢说言第八识如来藏阿赖耶识非为实有，云何更能了知「唯识」所教第八识与一切法的千丝万缕的极尽不可思议关系处？更夸言这些显教的法义只是密教坦特罗法门的入门基础法而已，颠倒事实的贬抑 佛之正法成为外道虚妄法的入门砖。如此崇密抑显、如此颠倒黑白、颠倒事实真相的密教，一切佛教之学人皆应鄙弃，将之赶出佛教，令其正名为秘密外道教或是淫乐艺术教，或是坦特罗宗教，不应让这些外道们再夤缘佛教的教相与佛法名相，藉以欺骗善良无知的佛法初机修行人。

索达吉堪布接着又回到之前已经质疑过的佛性问题上，反反复复的宣告他所坚决认知的佛性不可眼见，连《大般涅盘经》 佛语明说佛性可以眼见的事实，他也置之不理；彼经中有 佛语明白宣说：「迦叶菩萨白佛言：『世尊！佛性微细难知，云何肉眼而能得见？』佛言：『迦叶善男子！如彼非想非非想天，亦非二乘所能得知，随顺契经，以信故知。』」 佛在同一经中又多处宣示：「十住菩萨眼见佛性」、「声闻、缘觉定多慧少，以是因缘不见佛性」、「十住菩萨亦复如是，虽见佛性不能明了，以首楞严三昧力故能得明了」、「善男子！见有二种：一者眼见，二者闻见。诸佛世尊眼见佛性，如于掌中观阿摩勒果；十住菩萨闻见佛性，故不了了；十住菩萨唯能自知定得阿耨多罗三藐三菩提，而不能知一切众生悉有佛性。善男子！复有眼见：诸佛如来、十住菩萨眼见佛性。复有闻见：一切众生乃至九地，闻见佛性。」索达吉所援引的《大般涅盘经》中 佛语明说佛性可由肉眼得见，索达吉堪布都不肯信受，硬是要诽谤及曲解 佛意为：「但此处重点宣说的根本就不是以肉眼见不见佛性的问题，而是通过“信顺”佛语从而坚信自身有如来藏的问题。」这是断章取义、曲解佛语、欺师灭祖，索达吉究竟是什么样的心行啊？索达吉堪布自己不能证得眼见佛性的境界，再加上从来就没有明心，在这种根本不懂般若实证境界为何物的情形下，却敢于开口批评佛法，窜改佛意，密教的索达吉堪布行此魔行，岂不畏惧果报吗？

又「五眼」义，依《佛学辞典》记载：「五眼为肉眼、天眼、慧眼、法眼、佛眼。肉眼是肉身凡夫的言，遇昏暗、遇阻碍，就不能见；天眼是天人的眼，远近昼夜，都能得见；慧眼是声闻的眼，能看破假相；法眼是菩萨的眼，能了世间和出世间的一切法门；佛眼是如来的眼，有了佛眼便兼有前面的四种眼，能无事不知，无事不见，一切法中，佛眼常照。」人间的人众，经由修行大乘佛法，证悟后成佛前，可具有前面四种眼；天人行大乘佛法，证悟后成佛前，可具有前面天眼、慧眼、法眼三种眼；人间二乘人因为只证二乘般若，不得无生智，所以只具有肉眼、天眼、慧眼三眼；在人间示现的佛，因为持有人身及佛地福慧圆满，具有全部五眼功德力。天界众生若不修行佛法，耽于享乐，则只具天眼，不晓得能够享受乐福的意识是有为生灭之法，连慧眼也无，法眼则更没有了。索达吉堪布因为不知以上正理，所以才会认为：「教经论基本上公认：天眼的功德远远超越肉眼」，又是「自意」的谤法言语，因为天人如果不肯像正觉同修会一样的修习首楞严定的话，他还是见不到佛性的，这种天眼远不如我们会中眼见佛性的人。

而且索达吉堪布所言「凭天眼可以照见十方所有众生前生后世、投生受生的具体情况。」亦不如理，正是不懂佛法者的胡言乱语，此谓俱解脱而又有五神通的大阿罗汉们，虽然具足三明六通，也只能够照见八万大劫以前的种种事，再往前推溯时则亦一无所知，云何索达吉堪布会认为「凭天眼可以照见十方所有众生前生后世、投生受生的具体情况」？索达吉堪布难道不知唯有佛地佛眼才有如此的功德力吗？《楞严经》中阿那律所言：「我不因眼，观见十方精真洞然，如观掌果。」是因为阿那律依 佛功德力故，修学佛法得证实相心，而后有以致之。岂能如索达吉堪布如此笃定的认为：「得天眼者若具足肉眼，（按次第递进之规律，这是必然的）则他必能见佛性」。若不修学佛法，纵有非想非非想定的功夫，亦是凡夫一个，云何能够明心？云何能够眼见佛性？索达吉堪布今世出生具足肉眼，原本有机会能够具有天眼、慧眼、法眼的机会，如今因为诽谤正法、破坏三宝，此世必定无有机会能够具足四眼，诚可怜悯、不可怜悯？

索达吉堪布复又错会见性意义，以为见性就是能见之性，误认为返观眼识意识见物分别的觉知性，就是眼见能见之性，说出：「按照因明的观点，五根识皆为现量亲见、亲闻、亲触等，若肉眼能见，当为现量了了而见。但佛陀在经典中早已说得清清楚楚，十地菩萨都不可能现量了了亲见佛性。既如此，凡夫云何得以凭肉眼就亲见佛性？」然而索达吉根本不懂因明学，不仅是无知的乱说佛法、窜改佛经原意（佛经是说：「十住菩萨见性犹未了了」，不是说：「十地菩萨都不可能现量了了亲见佛性」），又不信佛说「十住菩萨眼见性犹未了了」之语，不信 佛说「诸佛如来、十住菩萨眼见佛性」之圣教，不信 佛说肉眼能够眼见佛性，如今末学举示经中 佛语证据分明，索达吉还能分辩吗？索达吉不知佛眼清澈全明之境界相，不知十住菩萨如何眼见佛性，对七住菩萨的明心时所亲证的如来藏总相上的境界亦不知，连声闻初果所断的我见都不曾断，竟不能够安忍于善知识的弘扬正法、救护众生，真是无明所罩的凡夫之见，却欲与贤圣之法教圣言一较高下，却严重误会圣教，不肯依止经中圣教明言开示，此种言行，实为无知无明之属。

六通者：天眼通、天耳通、他心通、宿命通、神足通、漏尽通。神通的获得，有依得、报得、修得三种的不同。依得谓前世就有修过神通（不一定每一项都修过），这一世，一出生就具有某项神通力在，唯只要不过清净的修行生活，神通很快就会消失；报得谓过去世曾经修过神通，这一世，一出生却不具有神通力在，要等到修行佛法证悟般若后，往世所曾修习的神通才会自然现前；修得谓过去世没有修过神通，出生后也没有神通力，然而在此世很努力地修行，最后证得神通。不一定要证悟般若，凡夫与外道、鬼神也能够修有神通；唯神通力最好是有般若慧配合，所修证的般若慧愈高，神通力也就随着智慧的增上而愈高；否则，鬼神一知你有神通力，能够跟他们沟通，他们就来找你替他们办事了，你的威德力若降伏不了他，而又不愿被他们恣意的利用，那你要怎么办？

又凡夫所证神通，只具有前五种，不具有漏尽通；二乘罗汉与缘觉虽有漏尽通，并一定就具有五通；二乘俱解脱的圣者若不修习神通，往世也未曾修习神通，虽有漏尽通，也还是没有五通的；只有俱解脱的大阿罗汉或缘觉，往世曾修五通，今世证得二乘菩提以后报得五通；或者往世未曾修习，成为俱解脱以后再加修五通，才会有五通；所以五通并不是所有的二乘圣人都有的，但是漏尽通是不共外道、不共凡夫的。菩萨修证神通，亦可证六种；然而不管是二乘人或是大乘人，神通力唯只有少分或多分的差别，都无法具足圆满。具足圆满六通者，唯有佛地境界。西藏密教爱夸言神通力，更有夸口说「能够穿墙走壁即是证得法界实相」者，都是不懂佛法的愚痴言。

红教主张说：修成三界物质身的虹光身即是成佛最高境界。实在是荒谬至极，谓般若是智慧，岂是神通力所能够加以衡量？岂是依物质色法的虹光身所能成就？纵使三界法界中真的有虹光身，那也还是与佛法证量无关；因为佛法证量是依亲证如来藏而获得的，虹光身却只是物质之法，与般若无关，因为般若实智的发起，是从亲证如来藏而发起的，不是经由虹光身的修证而发起的。神通力也只不过是般若智慧的附属品而已，如果没有智慧为前导，修证神通要做什么？要向人争胜或是做为营生的工具吗？如果说有神通力能够为众生办更多事、利益众生，那也得等到有了般若慧才能说这个话，因为有神通力而无般若，怎知人家的因因果果是怎么一回事？如果厚彼薄此，乱做好人，错乱因果，错怪了人家的冤亲债主，来世该怎么办？密教专与鬼神打交道，妄谓能够与他类众生沟通，即表示佛法修证极好，殊不知般若是「无得之法」、「本来自在之法」，「不生不灭之法」，却去跟鬼神求「有得法」，图个什么？「物以类聚」，当知密教祖师爱好跟鬼神沟通往来，不正是最能与鬼神相应的人吗？心性不正是最与鬼神相同吗？而且，密教中人所说的那些有大神通的祖师，都是存活时没有神通，而在死后数年、数十年，再由徒众渲染、写成文字流传后代；后代人不知其中缘由，信以为真，就以为死去的前人真的是圣人了，就会相信死去的凡夫前人所说的邪见。这是不争的事实，也是佛教研究学者的共识；如果密教中人不服，那就把得自前人口耳相传的神通法修出来，让大众检验看看！保证没有一个密教中人敢作这种承诺。

接着，索达吉堪布又回来诤辨，始终认为「只有破除了一切法的实有，包括如来藏或阿赖耶识的本体实有，中道才有可能现前--如果说中道有密意的话，恐怕这才是它本具的密意。」、「经论统统都在表明：不仅有为法是空性，即就是无为法，包括如来藏、佛之功德、涅盘等，其本体依然为空，但在显现上则恒常具有、无欺存在」、「般若经中一再强调：从色乃至一切智智，万法皆无实有性，都为本体不恒存的自性空，万法之自性当下即是空性」而批评 导师，说：「先生的所有著作中一犯再犯的将如来藏不加任何区分地等同于阿赖耶识这类错误，单就其认定如来藏或阿赖耶识可离于一切法而单独存在这一观点即可看出：萧先生显然坚定地认为如来藏或阿赖耶是实有的，因只有实有法才谈得上不观待一切因缘。如果我们没有歪曲平实先生原意的话，则以下结论的推出当属必然之结果：这种将如来藏或阿赖耶识当成不依赖于任何外在之法的实有存在，与外道所谓的常有不变的“神我”实无丝毫本质差别！」

索达吉堪布如是言论，完全不顾 佛语圣教：「佛说如来藏，以为阿赖耶；恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶；如金与指环，展转无差别。」 佛又说：「三世一切声闻缘觉，有如来藏而眼不见，应说因缘。」索达吉严重违背佛语圣教。经中又说：「无知默然，不知如来隐覆之说--谓法无我。堕愚痴灯，如蛾投火。诸佛如来所不得者：谓过去一切诸佛世尊，于一切众生所，极方便求无如来藏不可得。」索达吉却不肯信受，公然否定如来藏的存在。经中又说：「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持。」又说：「无始时来界，一切法等依；有此有诸趣，及涅盘证得。」也是明说有如来藏这个无始时来就存在的自性。索达吉更不顾「密教祖师」 龙树菩萨的圣教：「实相者，不可破坏、常住不异，无能作者。」也违背 玄奘菩萨语：「唯第八识恒、无转变，自能立故，无俱有依」。

亦如《楞伽经》中 佛说：「此如来藏名阿赖耶识，与七识共俱，生一切诸法。」如是诸 佛菩萨皆共说法界实相第八识法身如来藏阿赖耶识，从本以来自在无我，具有清净的体性及能出生诸法的体性，索达吉自身也一样是从他自己的如来藏中出生的，只是他自己没有佛法的正确知见，所以无法实证这个实相；但至少经中如是明言，索达吉为何却不相信？为何无知至极的敢于信口开河，完全不懂他所崇奉的「密教祖师」的龙树菩萨所说的「中观」正义，其实是在解释法界实相第八识法身如来藏阿赖耶识所具有的体性：为不一不异、不生不灭、不断不常、不来不去的中道真实存有体性，更不知《中论》所说：「如来所有性，即是世间性；如来无有性，世间亦无性。」如何敢说他懂得佛法？

《回诤论》云：「我无承认故，我即为无过」，以及《中论》中的论述：「诸法实相者，心行言语断，无生亦无灭，寂灭如涅盘。」都是在说明此真心所据有的不落两边、双俱两边，与七转识世间相不一不异的中观正见；如来藏具有无我体性的缘故，如来藏自己更不会主张说自己就是如来藏，是故「我无承认故，我即为无过」；如来藏具有不一不异、诸行无常、寂静涅盘的体性，故说「诸法实相者，心行言语断，无生亦无灭，寂灭如涅盘」。又如《楞伽经》的论证：「大慧！譬如鹿子母舍，无象马牛羊等，非无比丘众而说彼空，非舍舍性空，亦非比丘比丘性空，非余处无象马，是名一切法自相，是名彼彼空。彼彼空者是空最粗，汝当远离。」

略解：佛告诉大慧菩萨：「譬如说鹿野苑里的鹿母鹿子所住的屋舍中，没有象马牛羊等动物的存在，而住有比丘，如果有人认为因为鹿舍是空屋，没有马牛羊，就说这里一切是空，没有东西，连鹿舍的存在也否定掉了。如是言论忽略鹿舍本身的存在，不知道此处虽然没有象马牛羊等动物的存在，然而别处有象马牛羊等的动物存在啊！此处也有比丘住在这里啊！这些事物并不是没有啊！如果有人依据这种逻辑，因为看到一法是性空，就拨一切法的自性是空，如是言论落入彼彼空的邪见中，这是对空性误解的建立见中最粗糙的恶见，佛教学人应当要远离此种的恶见。」

在这一段《楞伽经》文中， 佛所破斥的彼彼空论者，正是指密教缘起性空论者的恶见，也就是索达吉所认同的恶见。此谓西藏密宗黄教的中观应成派，观察到一切法缘起性空，然后就拨一切法的自性都是空，都无常住独存的自体性，把本来自在清净涅盘的第八识如来藏阿赖耶识，也拨为不存在的法，不知虽然一切法是缘起性空，然而在一切法性空中，自有法界空性存住；密教祖师因为不知此密意，故落入 佛所破斥的彼彼空见中。更诽谤说：「这种将如来藏或阿赖耶识当成不依赖于任何外在之法的实有存在，与外道所谓的常有不变的“神我”实无丝毫本质差别！」然而外道所谓的常有不变的神我，是意识心体，正是索达吉的密教自己所主张的「常住不坏的意识自体」，正是「意法为缘生」的第六意识；而 佛说常住不变的如来藏，正觉同修会所证悟的如来藏，却是能出生第六七识的第八识阿赖耶，根本就不同于外道所说的第六意识的「神我」。如今索达吉却以自己的同于外道神我的生灭性的第六意识心体，妄说为真实常住我；却反过来诽谤迥异外道神我的第八识如来藏是外道第六识的神我，这不是指鹿为马、颠倒黑白吗？这样的人所说的法，还可以信受吗？

索达吉堪布自己还真是读不懂佛经，竟然会引用此段佛语来自坏己宗法义，自显恶见落处于天下人的眼目之前，无明到令人不能自克制的为其感到悲伤。谓彼所说：「从色乃至一切智智，万法皆无实有性，都为本体不恒存的自性空，万法之自性当下即是空性。」不知佛法所说的是三界根源的第八识实相心，误以为一切法都是缘起性空而无自性的断灭性，误会佛法到此地步。他又说：「不仅有为法是空性，即就是无为法，包括如来藏、佛之功德、涅盘等，其本体依然为空。」而他所说的空正是缘起无自性的无常空、断灭空，不承认有一万法根源的如来藏是具有空与不空的法界事实，公然违背 佛在大小乘诸经中的教义。索达吉如是建立，正是 佛所破斥的「彼彼空」的恶见，却又来妄说什么一切法「在显现上则恒常具有、无欺存在」、「万法之自性当下即是空性」，都只是狡辩妄语罢了！谓 诸佛菩萨从始至终皆依如来藏而说三界万法的「诸法无自性」、「一切法性空」，而说「唯实相为真实空性，常恒自在，能够出生一切法」。如今证明索达吉的立论正与 佛语相背反，以佛门出家僧的身分，如此背叛师门经教的言论，犯下极度严重破坏佛法根本的毁坏佛教、诽谤正法言论，成一阐提人，还竟敢狂妄言说：「按照萧先生的论述看待佛陀的解脱，则有无上正等正觉之佛陀所证悟的竟然是最低劣的空这种过失！」

观诸以上所言索达吉的心思与行径，思过半矣！证实西藏密教所说言语皆悉远离于「中观」般若正义，更是诽谤第三转法轮的唯识诸经的谬论，根本就是乱解佛法，正是以外道常见取代佛法正见的破法者；更以书籍广为流通，遗害学人极为深远，所以应当加以破除。从古自今，西藏密教祖师所写的密续「经典、论典」，真的是害人无数、害人不浅啊！


第九章 　虚妄的密教根本三经

《大般涅盘经》卷七：「佛告迦业：『我般涅盘七百岁后，是魔波旬当坏乱我之正法；譬如猎师身服法衣，魔王波旬亦复如是，作比丘像、比丘尼像、优婆塞像、优婆夷像，亦复化作须陀恒身，乃至化作阿罗汉身及佛色身；魔王以此有漏之形作无漏身，坏我正法。』」

《楞严经》中 佛亦开示：「我灭度后，末法之中多此魔民，炽盛世间、广行贪淫，为善知识令诸众生落爱见坑，失菩提路。汝（阿难）教世人修三摩地，先断心淫，是名先佛如来世尊第一决定清净明诲。」也就是告示末法的佛门修行人，应当远离密教所追求的淫乐初喜、二喜、三喜、四喜境界，应当远离密教所修的外道行门男女双身交合的贪淫邪法。但是索达吉并不了解双身法的贪淫与邪恶的本质，还出面为密教所引以自豪的外道邪淫的双身法而作辩护。

索达吉堪布言：「萧平实说：『密法是将印度教的教法及印度教性力派邪说与“佛法修证果位”的名相混合起来的一个宗教。』答：密法是纯正清净的佛法，绝非附佛外道。谈到密法的来源，大量的经教都指出：一部分密法内容是释迦牟尼佛住世时亲口宣说，比如于印度南方哲蚌米积大塔处宣说《文殊真实名经》、《时轮金刚续》等，又在乌仗那国宣说《密集金刚》等续部经典；还有一些则是释尊以不同身相、不同方式在不同刹土为不同的所化众生分别敷演的。这些在别的刹土被佛陀宣讲过的密宗妙法，其后又通过种种方式辗转流传至人间。其中关于五持明于佛涅盘若干年后从某位菩萨那里接受普贤如来于法界所传密法的内容，以及佛陀在某些经典中授记莲花生大师将于未来出世广弘密法的具体经过、细节，还有多种密法传承次第的分别介绍，我们会在下文或者别的一些专著中行文描述，这里就不再展开论述了。

将密法定义为是一种印度教、性力派邪说再加佛法修证果位的名相混合而成的大杂烩，这种说法的得出想必是对密宗知之甚少的结果。这也情有可原，因藏文《大藏经》中多达二十余函的密续只有少数被翻译成汉文，而系统、全面、客观、正确介绍密宗的论典与著作也少见问世。因此对一个或许多不懂藏文的人来说，缺乏对藏传佛教的了解也并不为过。但无知不应该成为值得炫耀的资本，如果把因无知而得来的偏见再当作真理到处宣扬，这种做法就有些令人生厌了。

仅仅只是听说了一些双运、护摩、降服等对普通人来说似乎略显陌生的名词，从而就把密宗与在其论典中也出现过这些名相的印度教划上等号，这种论调恐怕有失偏颇。非常明显的一个例证是，佛陀在三转法轮的过程中，特别是在宣说小乘及大乘显宗的时候，都曾用过一些外道同样也在使用的名词术语，诸如五蕴、八识、人天善果等，如此说来，是否显宗也应从此被更名为附印度教或婆罗门教之外道了呢？赋予共同名词以崭新含义，这本来就是佛法有容乃大的表现之一，也是佛法超越一切外道及世间思想之所在，岂能以名词相同就认定其背后的指导思想也相同。再比如六度中的布施度、持戒度、安忍度等说法，很多外道及世俗伦理、道德体系中也有关于此方面的内容，但每一个正信佛教徒都不会因此就把佛教曲为比附于任何外道，佛教在六度思想背后的显空双运的究竟底蕴，你在所有的非佛教之宗教中都了无觅处。

而且从历史来看，佛法传入中国已有两千多年的历史，这期间也出现了不少依附佛教的外道与邪教，它们不仅抄袭了不少佛教名词，还伪造了一些经典，甚至搬出佛教中的很多佛菩萨为自己装点门面。不过这些真正的附佛外道的最终结局却大致相同：虽然可以欺骗得了一时，终究还是要被人们看破其庐山真面。这也给了我们一点启示，如果密法真是借用佛法名相的一种外道宗派的话，为何独它能绵延千余年而至今仍长盛不衰？难道密法的欺骗性就那么大，以致能始终混在佛教队伍中不被人们踢除出界？

客观说来，从密法诞生直到现在，历朝历代都不乏对它横加指责之人。这些人既包括了教内人士，也涵盖了世间智者。但不论他们是从佛理出发，还是从世间哲学、伦理或科学的角度展开对密法的围剿，迄今为止，尚未有一人能提出驳倒密法存在理由以及其作为佛法正统分支的根据。也许几千年中都未曾诞生过像萧平实先生这般聪明绝顶的人物，其一人之力足以抵得上无数前驱者的智慧与努力。不过这无论如何都令人难以置信，因我们实在看不出此人卓绝的智慧到底体现在哪里。

他自己认为密宗尽管引用了佛法名相的理论，但与佛法绝对不是一回事。在《甘露法雨》中他如是评论道：“这种引用佛法名相的理论，和佛教中所说的正遍知觉，完全不同。”从中我们可以看出，这个人还是懂得引用者与被引用者并不能同日而语。不过他的标准却是两重性的：只要密法中出现与外道相同的一些词句，那么不管密宗在本质上如何与它们不同，萧先生也必须把密法与外道等同起来；除此之外，他对借鉴、引用与被借鉴、被引用以及共享之间的关系还是泾渭分明的。这种极具两面性的判定指南只能让我们感到，某些人心中的偏见已彻底扭曲了他自己的认识公平度。

现代人如若想走进密法并进而评论密法，唯一的方式只能是充分地了解、研究、修习密宗，其依据应该是浩如烟海的经续及祖师大德的论著；其皈依处应该是具相上师；其可靠的途径则是闻思修，舍此别无他途。在这一过程中，人们既不要盲从对密法一无所知且满怀不知从何处来的愤恨者的话语，也不能依据没有传承、通过抄袭、拼凑而成的文字，当然也不应把所谓的考证、纯学术化的宗教学研究以及心理分析等学科的研究成果不加分析地全盘接受。

有一点很是让人费解，即萧先生一方面大力痛斥密法，一方面又通过神通借助禅定及睡梦得知，自己过去世曾当过密宗觉囊派的修行人，甚至是教主。这样矛盾的说法的确令人百思不得其解——他到底是在夸耀自己的神通，还是夸耀密宗的觉囊派？或者在他眼中，觉囊派根本就不属于密法，与另外几大密宗派别实有天壤之别？如果这后一种说法能成立的话，这倒是一千古奇谈，因不论是觉囊派本身还是密宗的其它所有教派，无不公认觉囊派是纯正的密法，而且是极具藏地本土特色的密法流派。难道作为觉囊派曾经的一派之主，萧先生现在在禅定中或梦境里竟没看出来这一点？

有一点常识我想我们都应该知道，即密宗有着非常严格的传承系统。藏密五大教派的祖师均源于印度，如宁玛巴的莲花生大师、噶举派的帝洛巴尊者、萨迦派的布瓦巴尊者、觉囊派的月护、噶当派的阿底峡尊者，这些人全都不是凭空产生的，他们创立的宗派也都不是空穴来风，只要查阅各派的祖师传承年表、历代祖师传记即可一目了然。不过在《宗通与说通》中，萧先生却千古独步般地论说道：“至于觉囊巴，并非密宗初始即有之教派，法道亦异红白黄花四大派。”在这里，他生硬地将觉囊从藏传佛教的整体系统中割裂开来，实则没有任何教证理证的根据。

众所周知，不动金刚（弥觉多吉）于十一世纪中叶创立了他空见，其后经法自在、虚空光等传至土杰尊珠，他于拉孜县东北建立起觉摩囊寺，简称觉囊，从此该派即以寺名。在传至堆波瓦·喜饶坚赞后，此派遂大兴于世。其有罗追贝、乔列南杰、萨桑玛底班钦等著名弟子，后两人曾为宗喀巴大师之上师。公元十六世纪，此派大喇嘛由转世相延续，其中定为衮噶卓乔转世的多罗那他名声最着，使该派一度中兴。

既然萧先生说过：『虽然我今生没有学密，但过去世我也在密宗觉囊派待过一两百年，也曾是一派之主。』那么对这些关于自宗的历史就应该不会感到陌生吧。我想你这个一派之主的禅定功夫再怎么不行、睡得再怎么沉沉不醒，对这一点历史事实大约还是应能回忆起来的：即觉囊派主要是从印度的无着菩萨、旃陀罗阁弥等圣者那里汲取了其显宗部分的立论之基--中观他空见；又于《时轮金刚续》中撷取了自身的密法精华。而《时轮金刚续》以及无着菩萨等圣者，皆被密宗所有宗派共同承认且一致作为自己的实修之有机组成部分及理论导师，因此把觉囊派与别的四大教派截然分开显然不合理。而且最关键的问题是，《时轮金刚续》分明是释尊亲口宣说，如果萧先生还认为自己当过觉囊派法王的话，那他就必须承认所有密法教派的合理性！否则自己岂不成为了一个外道之王？还有什么理由在这里以佛法的捍卫者自居？

但萧先生却在《邪见与佛法》中如是说道：『密教第四种误会：时轮金刚的无上密续。这就是时轮金刚最后阶段的父续与母续--喜金刚……这都是属于男女两性的双身合修法，是移植自印度教里的密法，是密宗金刚上师与异性弟子间永远的秘密。』将自宗的根本续贬低为与世间凡夫之男欢女爱同属一个档次的法王，翻遍密宗历史也查无此人！可能是在萧先生担任觉囊法王期间，才开始大规模地引进印度教的性力派邪说吧。在这里我们可以负责地说一句：任何人在任何有关觉囊派的历史著作中都找不到否定自宗密法修炼之基的法王存在。这么说来，人们不得不产生一个疑惑--到底是萧平实先生在篡改觉囊派历史，还是他本人的禅定功夫出了偏差？抑或他自己根本就不懂什么才是真正的时轮金刚修法？古人有诗云：『横看成岭侧成峰，远近高低各不同，不识庐山真面目，只缘身在此山中。』也许先生自己浸淫在性力派的学说中太过沈迷，以致不辨东西、难以自拔，故最后便把自己对男女性爱的狂想硬塞进与以凡夫贪心为基础的世间情爱毫无关联的密宗之中？

而且《狂密与真密》中还如是说道：『近年因阅读《土观宗派源流》一书之后，于定中及梦中渐渐引出往世在觉囊派中二世任法王……』担任了两世的法王，那串习应该相当深厚了，何以如今不仅不帮助我们这些普通的密宗行者弘扬密法，反而更要对密法斩尽杀绝？这种巨大的反差不能不让人怀疑你说的是大妄语。

如果真在这件事情上打了妄语，则《贤愚经·长者无耳目舌品》中的一段公案当足资言妄语者借鉴。那个名为檀若世质的平事，因未秉公执法、在一件需他作证的事情上没能说实话，结果竟转生成一个生下来即没有眼、耳、嘴、舌及手脚、一片混沌只有男根的人。这还只是不说实话的果报，若进而颠倒黑白、谤法谤僧，其罪报恐怕就非常人所可想象了。况且先生自己也曾说过：『果报真是厉害；……若没有证据，绝对不敢再轻易评论任何善知识。』既如此明理，那就请先拿出《时轮金刚》非佛所说、觉囊派法王从未修过此种大法、觉囊派非属密宗体系等相关论点的证据，然后再给众人讲解自己的梦境吧。

翻开觉囊的历史一查，则所有觉囊法王都是与时轮金刚有甚深因缘的大成就者。不过不知萧先生知不知，双运修法就是释尊在《时轮金刚》中重点宣讲的。你如果学过密法、懂得藏语的话，一定能了知此点。而你不仅否定了所有密法，更对密法中的双运修法大加鞭挞，以为其是淫荡的代名词。既如此，我们就有些不明白了，觉囊派没有一个法王不修《时轮金刚》而成就，而它的内容已如上说，但你又最痛恨双运修法，那你成的到底是哪一位觉囊法王？你当法王时修的都是哪些独特大法？请再显神通，为我们道上姓名来，好让我们对照着觉囊的历史一一查看一下。好在觉囊的历史并不是很长，如果你报上姓名，核对一下大概花不了多长时间。

大部分觉囊派的寺庙在十七世纪中叶时就已基本上归属于格鲁巴了，以至于现在的康区一带极少有其所属寺庙存世。眼见这种景观，难道你作为一派之主竟无动于衷？不久前，受人恭敬的觉囊一代法主云丹桑布不幸圆寂，不知萧平实先生有没有动过再掌觉囊大印、重振觉囊雄风的念头？有时在脑海中情不自禁地就会浮现出这样的一幅画面：萧先生头戴时轮金刚佛冠、高坐他空见宝座上、手里还拿着被他自己讥讽为是性力派法器的金刚橛及铃杵，正在给众人宣说非密宗之自创宗派教义。这该是多么值得被写进世界佛教史上的一页画卷！如果萧先生真有这样的雄心壮志，那我将侧耳聆听为你举行新法王坐床大典的消息。

我们今天所进行的一切活动都会成为历史，而历史只有留待后人去评说。但别因此就为所欲为，因为不管后人如何评说，无欺之因果才是最严厉也是最终的审判官。而因果自负，所以务必多加慎重！

萧平实说：一切佛学考证者都知道、都确认：密教兴而佛教亡。

答：学佛之人一般都知道，当前的世界佛教主要是由巴利语系、汉语系、藏语系佛教三大部分组合而成，它们分别代表了小乘、大乘以及密乘三大教法，就如同一鼎之三足一般缺一不可，绝大多数佛教徒、佛学研究者都已对此达成共识。而且非仅限于佛教界内部，全世界几乎所有的宗教徒都把不同宗教之间的和睦共处、互通有无当成世界宗教未来发展应遵循的理想道路。在这种求同存异的时代大潮流下，如果还有人别有用心地挑拨各宗教之间的关系，并进而刻意夸大同一信仰下不同教派之间的差异以使其互相攻讦、形成人为对立的局面，则这种逆时代潮流而上的做法只能被历史证明为是螳臂挡车、不自量力，最终的结局怕免不了只落得个为人所不齿的下场。　　有关密法源流的考证这里暂且不论，单以萧先生曾经痛斥过的密宗祖师莲花生大师的出处为例，从中就可看出真实与谎言之间的巨大差异，从而令人们对妄语者的一切言行不得不生起极大的厌离心。

萧先生在《狂密与真密》的自序中云：『莲花生本是外道凡夫，肉胎出生，娶妻生子，并非真正莲花化生；密教上师为建立密教之教主，是故渲染附会而流传之，加以后人盲目误传，遂成密教所公认之莲花化生，故名莲花生。』对此段论述，人们还是要问一句：你说莲花生大师非莲花化生，究有何据？自古及今的所有莲师传记皆一致记载了莲师非凡夫的真实身世，如果萧先生定要认定莲师乃肉胎出生，那就请你说一说他父母的姓名及家庭状况吧。也许萧先生在台湾呆得太久了，浑身上下到处都被熏染得一片人气，以致看不到因而也就否定了化生的存在。但凭自己的估计、推测以及借助眼耳鼻舌身意，又怎能妄论与佛陀无二无别者的境界，除非你本人也敢当下承当，自己早已证得与释迦牟尼佛相等的果位。其实对佛祖的降生，也有人理解为是一种神话传说与附会之词，作为佛教徒，我们是不是也应该随顺世人的见解，等他们发明出可以测定世尊出生状况的仪器后，再来承认佛陀从母亲右胁下出生、然后自行七步并云『天上天下，惟我独尊』的事实？

在《平实书笺》中，萧先生又说：『龙树菩萨被后代密宗祖师所攀，并非自己宣示为密教祖师。』对此我们要问，哪些密教祖师高攀过龙树菩萨，硬把他拉到密宗的队伍中来？还是想请先生开列出一份具体的攀附龙树菩萨的密宗祖师名单。至于龙树菩萨是否是密宗祖师的问题，不同的人当然可以作出不同的回答。只不过萧先生提出问题及解决问题的方式有点怪异、反常，故人们才对之产生了怀疑以及反感——他惯常的方式便是依文解义、不具任何教证理证就立论，同时又分不清佛陀说法的外、内、密、极密四种不同含义。比如对于外道提出的十四个问题，佛根本就不予置答，此则名为十四无记法；但根性成熟的弟子在提出此类问题时，佛却对之作了圆满的回答。同样，别说对龙树菩萨的密意凡夫争论、揣测、妄议不休，现代的一些学者还通过考证提出了『龙宫何在』的质疑，这就从根本上否定了般若经典从龙宫而出的说法，因此他们怀疑南天铁塔的存在也就不足为奇了。不过作为佛教徒我们理应明白，佛菩萨的神机妙用岂是凡夫可以考证来验明的对境，如『佛以一音演说法，众生随类各得解』；再比如佛说《华严经》时，无量与会大众皆融入佛身……面对这些凡夫眼中的种种『奇观』，考证又该如何发挥用场呢？

所以说，用考证的方法来为佛法验明正身本来就存在极大的漏洞与无能为力之处，若还要把考证的触角伸向佛陀秘密说法的领地——密宗，其可能存在的漏洞就更加叠出不穷。而且萧先生的考证又往往只有立论并无真实考据，那么这种考证所隐含的缺陷恐怕比单方面的考证更无法接近事实真相。如此评价绝非恶意诽谤，因萧先生自己的言行恰恰为我们的结论作了最好的证明。

比如他在《狂密与真密》中就将印顺法师拉来和达赖喇嘛并举为密法教义的首领，这种考证的结果实在令人瞠目结舌。熟悉印顺法师著作、观点的人都知道，这位法师似乎对密法的清净源流颇为怀疑，曾写下不少文章考证密宗所谓的“左道”性。如此一名怀疑密宗的人士怎么瞬间就被萧先生改换了立场，一下就被从反密阵营中推到了密宗祖师的地位上？仅此一例，就足以让人领教萧先生的考证功夫。顺带说一句，萧先生历来都是把印顺法师当成重点批斗的对象之一，而先生对密宗又恨之入骨，故而把法师当成密宗的代言人也属情理之中的事，尽管这种做法纯属张冠李戴。不过就在此书中，凡是需要罗列密宗『罪名』的地方，萧先生又不耻下求，尽情引用印顺法师批驳密宗的文字。似乎在这些时刻，他又一相情愿地与法师达成了统一战线。结果统一战线没持续多长时间，翻过一页，他又把法师踢到敌对阵营中去了。这就像一件破烂衣，萧先生原本根本就不屑将之披在自己身上。但在某些特定场合下，为了伪装，他也不得不屈身将这件自己不耻为衣的破布穿上身以图自利。这已不是一个简单的考证之态度是否端正的问题了，从中我们分明感受到一种庸俗不堪的实用主义市侩习气。

再看平实先生的另一处考证结论：他于《邪见与佛法》中还把《大日经》、《金刚顶经》及《苏悉地经》一概斥为后人伪造之经，同时又自己确认了密宗的几部真经：《楞严经》、《大悲心陀罗尼经》、《准提佛母经》。对此，我们依然无法接受。首先，一个浅显的反驳理由即是，《楞严经》自古及今都是公认的显宗经典，如何到萧先生这里却被改换成密宗身份？另外，佛陀在哪一部经中亲口说过，只有这三部经是密宗真经，别的一切经典，包括《大日经》等三部，全都是伪经？你在哪一部佛经中看到过这种授记？如果还是没有教证、仅凭自己的定中境界或睡眠功夫就提出此说，则人们完全有理由相信这是一个凡夫的梦中呓语。再者说来，《大日经》乃唐朝善无畏与一行合译的一部经典，共七卷三十六品。内称大日如来（毗卢遮那佛）在金刚法界宫宣说真言秘密法门，开示众生本有净菩提的本觉曼荼罗，以『菩提心为因，大悲为根本，方便为究竟』三句为中心，说三密相应而修有相、无相两种瑜伽，悟入净菩提心之道，是唐密胎藏界法主经。《金刚顶经》为大唐不空所译，共有三卷，讲述秘密曼荼罗的义理和修持仪轨，为唐密金刚界法主经。而《苏悉地经》则为唐输波迦罗所译，共三卷三十六品，重点讲述五部真言、持咒的处所、友伴、戒行及燃灯献食供养、做法等方法仪式。通过这一简略介绍，目的只是想让读者等因缘成熟时能真正深入这几部经典，到时自可明白萧先生对它们的评价正确与否。　　在看待一种观点或说法时，重要的不是跟着别人走，而是在教证的指引下，通过闻思修自己去看、自己去想、自己去实修及至最终做出自己的判断。

佛法流传至今已有两千余年的历史，这期间一直有人对汉传佛教的几部重要经论提出真伪的质疑。他们也举出了一些相似的证据论断说《圆觉经》、《楞严经》、《大乘起信论》等经论为伪造，面对这种考据学的研究『成果』，我们只能表示遗憾。因他们的确是把佛教的闻思修纯粹简单化为单一的与世间学术无甚区别的佛学研究，一点也没有实际的修证体验。同样，以满怀的偏见来看待密法、考证密法，这比纯粹以学术化思想研究、考据密法，带来的危害更大，得出的结论也更远离实际。还是想再引用几段经文，恳切希望大家都能从内心深处明白恶意谤法、无意谤法以及随喜他众谤法的过失。

《涅盘经》云：『迦叶，世间众生有三种病极难消除，一谤大乘法，二造五无间罪，三生邪见。此三病极难对治，声闻、缘觉及菩萨亦不能除之。』；《般若八千颂》亦云：『何人若造五无间，不及相似谤佛法。』；《空边平等续》则说：『若于胜密之密法，何人舍弃并诽谤，则彼舍弃佛胜密，永时远离解脱道。』；《智慧深圆续》中也说道：『心违密法造恶者，定堕地狱真可愍。』《意护续》中则为谤法者，特别是谤密乘法者描绘出了来世真实而可怕的景观：『若谤普贤密意法，乃至虚空之边际，死后堕入金刚狱。』作为佛教徒，我们应该对此有所警戒了。一味随顺他人以嗔恨心对密法进行的无理指责与诽谤，到头来恐怕自己也摆脱不掉长劫轮回的命运！

在这方面，弘一大师的经历就非常值得后人借鉴。他早年因对密法不了解而说了一些诽谤密法的话，后来则自己忏悔道：『大乘各宗中，此宗（指密宗）之教法最为高深，修持最为真切。常人未尝穷研，辄轻肆毁谤，至堪痛叹！余于十数年前，唯阅密宗仪轨，也尝轻致疑议，以后阅《大日经疏》，乃知密宗教义之高深，因痛自忏悔。』作为南山律第十一世祖师的弘一大师，其戒行和治学之严谨远非常人所可企及，犹自作如此示现，不知普通凡夫观后又作何感想？

再看明末四大高僧之一的莲池大师，他依据多种密教经典汇集而成《瑜伽焰口》一套仪轨，如果大师以为密宗典籍皆充斥着邪教外道之言的话，那他还会如此轻率地依靠密法而成此文吗？两位大师对待密法的态度是如此这般，作为后学的我们是否自觉戒律以及智慧都已超越了二者，故而可以抛开他们的做法，另辟蹊径地对密法来一番『重新审视』与『再度批判』？

萧平实对密法还有一个大胆的考证，即如他自己所言：『密宗的众多弊病中，最大的问题就是索隐行怪——搜索外道所修的一切奇奇怪怪的行门，纳入佛门中，……天竺的大乘晚期佛教就是这样被密宗给「李代桃僵」了，……』又于《邪见与佛法》中云：『他们所说的很多经名、咒语及手印等法，多属鬼神法，……后来更喧宾夺主，创造金刚持佛取代释迦牟尼佛的位置。』；『以讹传讹，变成护法神的法比佛法更高，结果变成护法神的密教。』

其实密宗的本尊根本就是佛菩萨，如大日如来（毗卢遮那佛）、释迦牟尼佛、观世音菩萨、地藏王菩萨等，如果将这些本尊都当成鬼神，则分明是在公开诽谤诸佛菩萨！也是彻头彻尾的佛神不分！至于密宗中的鬼神修法，则主要是将其作为布施、救度的对象而修的，目的是接引它们并使之皈依三宝，最终还要根据因缘使它们都能成为佛教的护法神。而且有关鬼神的修法，汉传佛教当中也并不少见，比如蒙山施食、梁皇宝忏等莫不如是。我想可能是因为萧先生阅读的密宗数据太少的缘故吧，所以才会对密法的本尊、护法神产生误解，以为密宗以之取代了佛陀及菩萨的地位，甚至还闹出了误认为密宗中的金刚持是护法神的笑话。金刚持实是普贤如来所化的报身相，如果把他当成护法神的话，那么毗卢遮那佛的报身卢舍那佛岂不是也要被某些人理解为一个普通的护法神？密宗中对佛、菩萨、空行、护法等的功德、事业都有详尽的阐释，绝不可能佛神不分到如此荒谬的程度。因此，如果既没有接受过密法的灌顶、传承，又不肯认真实修的话，建议平实先生多看点有关密宗的真实材料。

我们在前文已经说过，萧平实在不知以何种方式考证了台湾佛教徒的修证程度后，得出了一个非常令人震惊的结论：八九百万佛教徒中，除了极个别自己门下的弟子证悟以外，竟无几人开悟！不过令人震惊的考证远不止这一处，在《狂密与真密》中，他一手栽培的弟子蒋巴洛杰又下论断道：『藏传佛教发展至今，益形壮大，光是台湾一地陆续出现的密教中心便达上百处，所吸引徒众当在数十万以上』；『密宗初机行者教育层次较低。』

听萧先生师徒的言外之意，似乎密宗之所以能够在台湾发扬光大，主要是因为它能吸引文化层次较低的学佛初机者。既如此，密法的层次本身也就高不到哪里去，因按两人的观点，只有这种层次很低的法门才能迅速推广并日渐深入人心。此种观点依然让人感到疑点重重：你们是如何知道这数十万人教育层次低的？如果佛教能吸引台湾八九百万人投身于其中，这是否说明佛教本身层次就极低，否则也不可能吸引住这么多根本开不了悟、只知盲从的百姓？这是否还说明台湾的这八九百万人教育层次都不高，要不然也不可能令佛教如此发扬光大？

有一个事实不知先生知道不知道，即藏传佛教的格西、堪布等学位的考取，往往都要经过十几年甚至数十年的努力才能获得；以被萧先生翻来覆去责骂不已的宗喀巴大师开创的格鲁巴教育体系为例，若要取得宗大师创立的甘丹池巴的席位，一个修行人有可能要付出几十年的时光精进闻思修学，才有问鼎狮子法台法主的希望。这些修行人苦行、苦学这么多年，难道就是为了哄骗哪些教育层次较低的阿公阿婆？他们几十年的学习就是为了学得一些骗取初机者入门的骗术？

其实任一宗教派别之教徒受教育之程度都千差万别，对佛法而言，决定修行者修行层次高低的因素主要应看行者的宿世因缘、信根、慧根、善根、福德资粮等各种条件的优劣与成熟度，文化层次的高低只是其中的一项条件，但绝不是唯一及最重要的因素，否则慧能大师也无缘学佛并成就了。

以上所谈只是从萧平实先生及其弟子举不胜举的考证实例中随意抽出二三例以供读者解剖，有了这些铺垫作准备，我想我们可以言归正传了。萧先生将佛教的灭亡完全归罪于密教，为证明自己观点的正确，他还拉来了『一切佛学考证者』这样根本无法考证的庞大同盟军引为自己的同道。但就在这种貌似绝对正确的观点中，他又犯了一个又一个常识性的错误。当印度遭受回教军队入侵时，无论大乘、小乘还是金刚乘均共同遭遇到毁灭性的打击，绝不是密宗先把其余宗派统统吃掉，然后才引狼入室、导致佛教彻底被外道消灭。也就是说印度佛教的灭亡根本就是因为众生的业力及福报因缘所至，把这一现象归到密法的头上，只能说是不懂历史、不懂因缘、不懂何为共业的结果。如若说密法之兴导致佛教之亡的话，那么中国古代的三武一宗灭佛之时，当时的佛教主流并非密宗，这种论调能适用那时的实际状况吗？至于号称『菩萨皇帝』的萧衍那令人可叹的个人及国家之遭遇，恐怕也非是因为他广弘密教的缘故。藏地历史上的郎达玛灭佛时期以及文革那段特定历史时期所发生的灭佛运动，如果照萧先生的观点来衡量，是否也得归因于当时的统治者大兴密教才引发的呢？而且先生自己说过自己曾当过两世的觉囊法王，那么按你现在的观点推测，当你身为觉囊法王并大兴密法之时，你一定残酷地灭绝了小乘及大乘显宗佛法，并导致了佛教的彻底衰亡！犯下如此滔天罪行，而今仍能生而为人，且到处讲经说法，这让人不得不对佛经中有关毁灭三宝的罪报的描述产生怀疑。

回过头来让我们再看一看在藏密诞生的土地——圣洁的青藏高原上，佛法弘扬的情况。客观、公正之人想必都不会否认这样的一个事实，即在全民信佛的藏地，众生善根深厚，以至于儿童在会喊『阿妈』的同时，就会同时念诵『嗡玛呢贝美吽』了。纯朴的民风无疑来自藏传佛教的滋养与教化，难怪雪域高原如今会被世人广为称颂为人间的最后一片净土。这片净土之净如果不与佛法、不与藏密相关，又会与哪种外道思想为伍？当全世界那么多人，包括各种文化层次的人都把目光转向这东方净土时，我想吸引他们的怕不是萧先生自认为的印度教思想、性力派邪说、单单有关佛法究竟果位的名相、各种奇奇怪怪的邪门歪道、毁灭佛教的令人恐怖的护法神等各种因素，如果要找这些东西的话，此等东西方智者大可不必千里迢迢跑到藏地，或者一头埋在藏密中去寻求被欺骗的感觉、寻求自己乃愚昧、层次低者的证据。　　总有一天历史会证明，藏密蕴含了人类未来获得解脱的途径与希望。

有一个问题很耐人寻味，即萧先生一方面断言密宗只能吸引一些低层次的佛学初机者，因而随着人们文化层次的提升，密法一定会自动灭绝，而且早就该灭绝，因它对人类社会无有丝毫利益之故；另一方面，他又将密法视为洪水猛兽，并忧心忡忡地说：『佛教当前最大的危机有两个，第一就是密宗，第二就是应成派中观。』如果密法真的那么不堪一击、充满邪说、层次极低、早就该灭亡、根本不可能欺骗时间以及众人眼目（这是所有谎言邪说的必然结局）的话，萧先生至于这么心急如焚吗？这种自相矛盾的态度就好像一个信誓旦旦地对别人说自己不怕老师的小孩，结果当他转身远远地发现老师的身影时，竟吓得一溜烟地飞快逃走了。

恐惧常常来自对真理的无知，但有些人偏偏就要把自己打扮成一副勇者的模样，以为从此就可以与真理对垒。而旁观者中还真有一些人就被他外在的表演迷惑，从此以为这个人才是真正的勇士。真的勇士只信仰真理，他绝对不会沈醉在自我的毒酒中不能自拔，以致把自己醉酒时的丑态当作世间唯一、最好的表情而到处宣扬。就像考证学永远培养不出来一个佛教的大成就者一样，被自我毒酒麻醉的醉汉，别人也只能把他的行为理解成疯狂。

谨答：

说「藏密是索隐行怪的宗教」，这话本来不是 平实导师的话，而是借用印顺法师在《妙云集》中评论西藏密教的话；说「密教具有印度教性力派教义」，也是诚实语，不是诬陷语，而且也是印顺法师在更早之前就已说过的话，在他的《妙云集》中都还可以求证得到；索达吉根本不知天下事、不知佛教界事，反而诽谤说是 平实导师对密教首次冠上的名词。在教理上，笔者于此前已提出教证，证明密教密续绝非佛教之佛法。密教的莲花生与宗喀巴等人皆悉提倡应该修学「生起次第」后的「圆满次第」的无上瑜伽双身修法，不容索达吉堪布狡辩。索达吉堪布此种欲用言语来脱罪的方法，犹如作奸犯科者，以为只要出面大声疾呼「我无罪」就可以免掉刑罚，一样的荒谬绝伦。说密教将佛法修证果位的名相与外道法混合而胡乱说法，亦是事实，前面笔者举证密教乱解佛法「四加行」义，与密教胡说「般若中观」义，都是明证；密教如此乱解佛法，坏佛法教的行为，事实俱在，亦不容许索达吉堪布狡辩。

在事相上，说密教不是佛法，说是附佛教之外道，也是如实语。日本佛教学术界享有盛名的佐佐木教授所编辑的《印度佛教史概说》里，关于密教部份有如是记载：「七世纪末，奥立沙（Orissa）的三婆罗国（Sambhala）的国王因陀罗浦谛（Indrabhuti AD687—717？）祖织了金刚乘（Vajrayana）。」「在金刚乘中，『智慧』因具静的性格故为女性，『方便』因具动的性格故为男性。此男女之交会，则以瑜伽来表示。这实是印度教坦特罗的湿婆与性力（sakti）的关系，只不过将其改写为佛教的智慧与方便而已。究其根柢，两者完全没有区别。」

辅仁大学哲学系教授刘贵杰先生，于《佛学与人生》中，考证后所得出的结论也与日本学界一致：「公元六~七世纪，印度教逐渐取得优势地位，与此相应，佛教界渐渐兴起具有顺应印度民间信仰特质的密教；至七世纪以后，成为印度佛教的主流。」「公元七世纪末，因陀罗菩提创立了金刚乘。『金刚』比喻万法的自性、不变的真我，而实现这个自性或真我的方法就是金刚乘。真言乘（笔者按：指唐代传入之密教，即是现在的日本东密）以智慧和方便作为教义的核心，金刚乘则把智慧喻为女性，因为智慧具有静的特性；把方便喻为男性，因为方便具有动的特性，进而将男女性交视为瑜伽表现。金刚乘把透过智慧和方便所到达的终极境界视作涅盘，因为在这个境界里智慧和方便已经没有区别了，所以称这个境界为『般若方便』、『大乐』、『普贤』，实际上是男女媾合的淫欲境地。」「公元八世纪初，密教在印度佛教中已取得主导地位，并盛行于德干高原、西南印度和南印度一带。」

「不论在教义上，或者是在仪礼、崇奉的尊像上，密教都与以往的大乘佛教完全不同。简单的说，密教瑜伽是把瑜伽行派的义理，作为其形上哲学基础而展开的，同时又以此作为根据，把本来是异教的密教修行方法确立为正统地位。」「从金刚乘发展出来的支派之一是时轮乘，此派在十世纪的时候已经流行，代表密教的最后阶段。」

由此学界考证的结论来说，也是证明印度的实义佛法--佛之正法--早在七至八世纪已被印度教的教义渗透了，最迟至十世纪时已经实质上灭亡了。七世纪时，印度教在印度取得优势，密教经由吸收印度教的教义，于是渐渐地，印度佛教的佛法就被密教坦特罗密法给取代了，那时已经找不到真正证悟中观般若的胜义僧了，因此说密教兴而佛法亡，而说密教不是佛教，说密教乃是附佛法的外道，这是正确的结论。

再依据禅宗的传承史来看， 达摩祖师约在公元502到522年之间面见梁武帝，从此之后，禅宗传承血脉，就从印度一撇而到中国来了（后世传说莲花戒为 达摩祖师的传说不可信，因为莲花戒所说违背佛意，与 达摩祖师西来意及 世尊拈花意殊为不同，详见《宗门正道》公案拈提第五辑之举证）。另外，自 玄奘菩萨于645年回到中国长安后，印度戒贤、般若跋陀罗、胜军居士等人相继谢世后，实义佛法在印度凋零，最后断了传承，印度正式进入像法时期。此时中国开始进入正法住世时期，此时的西藏尚无文化可言，还要再等两年，于公元七世纪647年时，唐太宗将文成公主嫁至西藏与松赞干布为妃后，始进入史料文明时代。然后到了八世纪时，寂护、莲花生、莲花戒等人才将此种密教密续由印度传入西藏，然后才渐渐形成了红、白、花、黄密教四大教派。

西藏一开始就接受的佛法教义，并不是显教的真正佛法，而是印度密教的密续（文成公主与金城公主所传入的像法佛教，于八世纪初的佛苯斗争中，已经毁于西藏当地苯教徒手中）。是故，西藏密教与印度密教皆是源于非佛法的后来兴起的金刚乘，印度密教与西藏密教都不是佛教佛法，都是属于附佛教佛法的外道宗教，渗透入佛教中，假借佛教僧人表相与佛教法义名相，冒充是佛教。因此索达吉堪布所说：「当印度遭受回教军队入侵时，无论大乘、小乘还是金刚乘均共同遭遇到毁灭性的打击，绝不是密宗先把其余宗派统统吃掉，然后才引狼入室、导致佛教彻底被外道消灭。」则显然的是不懂历史之人所说的不如实语。

因为印度密教在十三世纪被回教徒灭亡的时候，已经没有 佛之正法了，已经全部是印度教的性力派邪思了，佛教的本质已经全然不在了，只剩下佛教僧人表相和实质是印度教法义的坦特罗密续的邪法了。索达吉堪布口中的「大乘、小乘」，其实也统统是密教的法义而披着大乘、小乘的名称，当时已经没有真正的「大乘、小乘佛法」了。并且密教之亡，不是表面上看见的佛教僧人引密教之狼进入己室的结果，而是印度密教「众生的业力及福报因缘所致」；因果循环，当年所作要印度人改信邪谬的金刚乘，结果却被回教徒征服逼迫而改奉伊斯兰教，最后导至连佛法表相都在印度本土绝迹的现象出现。索达吉堪布不能鉴往知来，也不了解自家邪淫祖先的由来，更不懂历史的渊源与现象，却敢于开口乱说，套一句世俗话，叫作不学无术。

索达吉堪布更质疑：「把密宗与在其论典中也出现过这些名相的印度教划上等号，这种论调恐怕有失偏颇。」「如果密法真是借用佛法名相的一种外道宗派的话，为何独它能绵延千余年而至今仍长盛不衰？」由以上所说印度佛法灭亡的事迹，已经解答了为何密教跟印度教都具有鬼神性力教义的疑问。再从另外一方面来说， 佛陀在三转法轮的过程中，使用一些外道同样也在使用的名词术语，诸如五蕴、六识、人天善果等等，原因是谓一切法本来就是如来藏所生，这些法本来就已经存在三界法界中，因此这些已经继续存在的名相如果符合法界中的现象界实相的缘起及空性义， 佛陀为了让众生易于了达佛法而使用在说法中，正是 圣人、智者的方便善巧与为人悉坛处，云何索达吉堪布会怀疑是否「显宗也应从此被更名为附印度教或婆罗门教之外道了呢？」

又索达吉堪布也应该了知在 释迦牟尼佛之前，此娑婆世界已经相继有六位 尊佛现世，广度有情。前佛所传法教，尽在学人的第八识中执藏，有学人出生于 释迦牟尼佛住世时期之前或之后，也属平常、正常事。有一些具有善根之人，尚还记得往昔前世所曾修学过的佛法名相，唯是无法证悟实相，但能够以之流传于世，后为其它追寻实相而不能证的外道所延用，此种现象亦属稀松平常。

又笔者前面已经指出「名、句、文身」的真实意义并不在文字名相上，而是在文字名相背后所要表达的见地，索达吉堪布不会不懂这个义理吧？因此索达吉所说：「赋予共同名词以崭新含义，这本来就是佛法有容乃大的表现之一，也是佛法超越一切外道及世间思想之所在，岂能以名词相同就认定其背后的指导思想也相同。」这只是其「意识」言不及义的「建立见」罢了！

另外，索达吉堪布说密教「绵延千余年而至今仍长盛不衰」，这也并不是事实。密教从七世纪出现在印度，到十三世纪消失于印度，只有五、六百年的时间；密教于八世纪传入西藏，至九世纪被苯教消灭（即是朗达玛灭佛，其实所灭的并不真正的佛法，而是披着佛教外衣的外道法），然后再慢慢复兴；接着四大教派兴起，互相争夺宗祖地位，至十七世纪时，格鲁派黄教统一全藏，达赖五世实行政教合一政策，才算是密教兴盛时期。元代以前，密教传播也只局限于西藏一地，元、明、清时代，传播也只局限于皇宫朝廷之内，号为「欢喜佛」，只是皇宫内院的淫乐戏行罢了；广大民间的人们，是不能听闻与修习的，所以并不曾流传于民间。迨至民国实行共和，言论开始趋向自由与民主，民间才开始流传；但都遮遮掩掩，外人难窥其详，不知无上瑜伽为何物。等到共产党取代国民党正式统治中国大陆，达赖想独立掌控西藏政治权力而不能成功，逃亡至印度以后的密教，为求生存，各教派领导人遂不得不渐渐的公开神秘的双身法教义，向天下民间广传密教，谋取供养金，以维持流亡政府的运作，并藉此获得民众的感恩认同与支持；亦因此故，而使得以往密而不宣的双身邪淫法门渐渐公开而难以保密，如今已经完全没有秘密可说了。索达吉堪布如果认为此种情况也算是密教「绵延千余年而至今仍长盛不衰」的证明，那就算是吧﹗

由此可见索达吉堪布的佛教学问：「只能说是不懂历史、不懂因缘、不懂何为共业的结果。」至于「菩萨皇帝」萧衍的行为与国家之遭遇国难、西藏国主朗达玛灭「佛」事件，与中国四次毁佛运动，俱是当时众生的因缘业报感召的结果，况且萧衍很护持佛教，也不会传邪谬之男女交合的双身法来断人慧命。

当年蒙古固始汗帮助五世达赖喇嘛取得西藏天下，在智者多罗那他往生后，硬逼觉囊派祖师罗布藏旺布扎木齐改奉密教格鲁派黄教，并且将觉囊派寺院改为格鲁派寺院，将觉囊派经论、论版全部没收，将觉囊派视为深仇大恨之敌，以种种手段意欲彻底消灭觉囊派之存在。如此密教学人断人慧命之行径与历史事实，多数密教的老修行人都知道，索达吉既是当今密教的代表人物，如何装佯、故作不知？是完全不诚实的说谎者；这个说谎者却还能够粉饰太平的说：「全世界几乎所有的宗教徒都把不同宗教之间的和睦共处、互通有无当成世界宗教未来发展应遵循的理想道路。在这种求同存异的时代大潮流下，如果还有人别有用心地挑拨各宗教之间的关系，并进而刻意夸大同一信仰下不同教派之间的差异以使其互相攻讦、形成人为对立的局面，则这种逆时代潮流而上的做法只能被历史证明为是螳臂挡车、不自量力，最终的结局怕免不了只落得个为人所不齿的下场。」

这种巧言佞色的手法、似是而非的言论，乃是欺骗的本质。因为，如果密教的法义确实是佛法，并且是更高于显教的法；而不是以外道法来取代真正的佛法，而又崇密抑显，我们一定会与它和平共处，并且加以支持；但密教却以外道法来取代佛教正法，并且以不入流的邪淫法门来崇密抑显，妄说真正能使人成就佛道的显教正法，只是密教邪淫外道法的前行与基础，我们为了护持佛教正法，当然不能认同。如果密教不以邪谬的外道法，来害人成就大妄语罪及破毁清净戒、破毁佛教正法的话，不如此广泛深远的害人，我们也不会加以如实的评论，不会将它的真面目显示给所有学佛人知道。

觉囊派的成立，根据如今可供追寻的历史记载，学界普遍地都认同觉囊派始于宋代，而形成于元代，然而对于谁是觉囊派开山祖师的问题上，向来是有所争议。一说为觉囊派的开创者弥觉多吉；二说为建盖觉囊派寺院的土杰尊珠；三说为完成建立代表觉囊派根本教义「他空见」的笃卜巴。在藏学领域涉足二十余载的学者徐丽华，在《藏传佛教探密》一书中说：

「在觉囊派的开山祖师究竟为谁的问题上，向有争论，有的以土杰尊追（土杰尊珠）为初祖，根本理由是由他创建了根本道场觉囊寺；但更多的人则尊笃卜巴为开派祖师，理由是他系统地建立了代表觉囊派根本教义『中观他空见』的理论体系。

笃卜巴以博通显密闻名于世，他一生中为徒众讲经传法，讲授的主要显宗经典为龙树的《理聚六论》、弥勒的《慈氏五论》，……。

笃卜巴在觉囊派传播史上占有重要地位，以古至今在信徒中享有崇高威望。在觉囊派各寺院中都供奉有他们的画像或雕塑、铸造的肖像。有关的壁画、卷轴塘嘎画等，多以笃卜巴为中心，称他为『根钦总松桑杰欧』，意为『遍知三世真实佛』，四周由过14位弟子环绕，组成肃穆的『笃卜巴师徒弘法图』，至今在各寺可见。」

另外，关于觉囊派的「他空见」教义与密教其它派别之间的关系，《藏传佛教探密》云：

「『他空』是一切符合佛理的『有』，凡是佛理未提及的，皆为不合理。觉囊派的这种观点……，尤其和中观应成派的观点相对立，被藏传佛教的其它派别斥为印度外道思想，甚至有些直接把它视为印度六派之一的数论派的思想加以批判。」

徐丽华以一位藏学的研究者身份，目前虽然不具有证悟者的身份，然而对于目前所知藏传佛教学界的看法，作者的考证详实而客观，值得推崇；纵有些许法义解释上的错误，那是属于唯证乃知的部分，连显教中的大法师与藏密中的大法王都弄不清楚，所以不应强求之。然而索达吉堪布自诩为一位佛法修证者，见解知识却是远不及此，却还说出：「不论是觉囊派本身还是密宗的其它所有教派，无不公认觉囊派是纯正的密法」、「觉囊派主要是从印度的无着菩萨、旃陀罗阁弥等圣者那里汲取了其显宗部分的立论之基--中观他空见；又于《时轮金刚续》中撷取了自身的密法精华。而《时轮金刚续》以及无着菩萨等圣者，皆被密宗所有宗派共同承认且一致作为自己的实修之有机组成部分及理论导师，因此把觉囊派与别的四大教派截然分开显然不合理。」索达吉说出如此在学界面前丢脸的妄想知见，说出违背历史事实的胡说，被人举证戳破以后，情何以堪？只是为了要与智者一争高下，兴起慢心，就敢于开口妄语，实属无智。如今笔者指证历历，对于觉囊派的教义与其它密教教派的密法之间的关系，不仅正觉同修会认为两者根本是不同法门，学界以第三者的客观研究身份，也从法义的表相上研究而证实确是如此，索达吉堪布如果对于此一结论还不肯信受，那么索达吉真正算是无理取闹、不死矫乱之属了。

事上来说，《时轮金刚续》如索达吉堪布所说，是为密教经典，然而却绝对不会是 释尊亲口宣说之法，也绝对不是无着菩萨所曾经认同过的佛法，因为《时轮金刚续》乃是观想法、乃是双身法、乃是不净法、乃是邪淫法，云何索达吉堪布毁谤究竟清净的 世尊会宣说此类染污之法？而且是无着菩萨灭后很久才出现的外道法，当然不可能是无着菩萨所认同、所教示的佛法。

理上来说，《时轮金刚续》法门，最多就是等同于「无上瑜伽」乐空双运密续的即生成佛法门。正觉同修会的 导师、诸亲教师与笔者，皆举无数例证，证明乐空双运是意识所行境界、是虚妄法、是染污邪淫法，不是第八识如来藏自身所独行的境界。这一点既是事实，也能在证悟后现观而证明之，不用再辩，也不是索达吉的能力所能置辩的，这是索达吉用言语所无法推翻的铁证。

回到事相上来说，《时轮金刚续》法门，学术界也已经证明，是迟至十世纪密教金刚乘最后分出的宗派所传的法门，无着菩萨时代根本就没有这个法门，怎会是无着菩萨所认同的法门？如此考证结论亦不容许索达吉堪布否认，索达吉怎会说是无着菩萨认同的法门？真是睁眼说瞎话！无着菩萨传的是第八识如来藏的妙法，密教传的是第六意识的外道神我邪法及印度教支派性力派的邪法，所以无着菩萨的法义正是密教法义的死对头，怎会是密教的祖师呢？密教如此攀缘无着菩萨，未免太荒唐了！而且 世尊是公元前五世纪于人间示现传法，与密教法门出现的时间，两者时间相差超过千年；如果密教的双身法真是佛法的话， 世尊绝对不会密藏法门、不故意拖延而不早早传授予众生。因此，索达吉堪布所说：「《时轮金刚续》分明是 释尊亲口宣说」，不仅于理、于事都说不通，更犯下诬攀 世尊、诽谤 世尊的造谣诽谤的恶业。

索达吉堪布还无根诽谤 平实导师：「把自己对男女性爱的狂想与以凡夫贪心为基础的世间情爱硬塞进毫无关联的密宗之中？」这样公然说谎的假意说：「密教的密续里根本没有无上瑜伽双身修法」，欺蒙众生说密教里没有追求四喜淫乐的荒唐行门，故意欺蒙众生；这是言行不一、狡言乱辩，很无耻，而且是自犯欺师灭祖的无义行为。索达吉堪布岂会不知道其密教白派祖师所说：「密法『事业手印』是为『贪道』」，谓修双身法的法义是为「事业手印」，这是一切曾经深入研究密教的学者，都了知的事，索达吉自己也是心知肚明，却公然在书中对广大读者说谎。

索达吉堪布应该读过宗喀巴所著的《密宗道次地广论》吧！汝祖师宗喀巴还特别叮咛密教学人：「务必修持此双身法门」，而且要二六时中不断的修行，如果没有每天十二个小时修双身法，就是毁破金刚乘的根本戒；这个事实，记载于宗喀巴所著的《密宗道次广论》中，如今成佛之道网站上也已经全书登载，身为大陆最有名气的密宗喇嘛，汝岂会不知道耶？如是诬赖 导师及指鹿为马的言语，更显密教索达吉的虚妄造假作风真是从古至今，如出一辙。

所以索达吉堪布不应该再坚持的认为双身法乃是无上大法，不应因为显教、东密没有此法就崇密抑显，不应因为显教中没有此法就妄骗大众「是 佛私底下为根器具足的众生所宣演的密法，是能够令学人即身成佛的法门」，因为所谓的无上瑜伽乃是鬼神假冒 佛世尊名义所传的外道法、贪淫法，是一种藉此吸取众生精气血肉的邪法、是鬼神所喜乐的贪淫法、是杂染不净法，绝不会是诸 佛菩萨所喜乐的境界，并且一直是 释迦世尊所破斥、教导众生首先应该远离、舍弃的欲界法。密宗诸祖因为误信鬼神假冒之佛菩萨语，依鬼神所传之法门修学，所以还将鬼神所教之邪法再传授给后人。如今 平实导师出而宣说正法，密教学人应该听信善知识语，相信双身修法实际上乃是鬼神相应法，更应信受 佛语：「意识是缘起相应法，第八识才是一切法的真实所依。」

世尊在《楞严经》里，更要所有的弟子们注意：「其人（西藏密宗喇嘛）常于信心檀越，饮酒噉肉，广行淫秽；因魔力故，摄其前人不生疑谤，鬼心久入，或食屎尿，与酒肉等，一种俱空；破佛律仪，误人入罪；失于正受，当从沦堕。」 佛又说密宗黄教这一类贪淫而否定如来藏的人：「妄说一切法空，生身陷入阿鼻地狱。……若沉心中，有谤大乘、毁佛禁戒、诳妄说法、虚贪信施、滥膺恭敬、五逆十重，更生十方阿鼻地狱。」索达吉堪布及诸密教学人当以此为戒，深心思维啊！否则的话，舍寿后要如何受此重罪所应受的大恶报？要如何偿还众生被您误导之后所造恶业的重大亏负？

平实导师往世在密教觉囊派中转世传法，实因当时朝廷以政治因素而崇奉密教，不能弘扬正法，欲从密教中直接改变密教，使密教远离外道法而回归显教正法，期令密教学人舍弃邪法、回归正法，唯是密教学人福薄缘浅，最后没有成功，因此不能扭转密教虚妄法义回归 世尊正法。为显 佛语真实，确有生死轮回发愿往生之事，也为彰显正法、令正法久住，导师对于往昔所行，于《真密与狂密》中有云：

「往世余在觉囊派中任法王时，虽亦曾传时轮金刚，乃是作为弘传他空见如来藏法之掩护；乃是观察时局形势，不得不然之作法，实以他空见中观之第八识如来藏法为主，表相示同密宗，暗中破斥密宗各大派之双身法，故不肯实修之。然因时久月深，密宗渐知余等所为与目的，故不能见容于黄教，以政治势力假藉萨迦与达布之手而消灭余法。

今已时移势易，西藏密宗之政教势力已经式微，藏人不应再迷信密宗之法，不应再认同政教合一之旧规，应随顺时代潮流，改依 佛说『政教分离』之观念，来看待西藏流亡『政府』、看待达赖喇嘛。应从密宗法义之本质来决定是否应再随顺密宗而学佛法？是否应再尊崇弘传密法之达赖？探讨是否应再信受达赖之『佛法』开示？探讨是否应回归显教三乘经典所说而舍弃西密之密续所说外道法？是故今时之觉囊派诸师，不应再传时轮金刚之修法，现今已不须以时轮金刚作为掩护之故，已可直接弘传他空见之如来藏法故。应当改弦易辙，专传『他空见中观』之如来藏法。」

导师如是救护众生之心，岂是小心小眼、狭隘目光、只看一世名闻利养的无明凡夫所能了知。娑婆世界是为堪忍世界，此中众生顽劣无知者颇多，极为无明，不仅忘恩负义、互相坑害，更有杀人放火、不怕因果、极为自私而且愚蠢者。试问己心，这种世界谁愿意来？唯有十恶罪人、无明凡夫或是大慈悲的真正菩萨会来。十恶罪人、无明凡夫不得不来，因为是业报的缘故；菩萨则不如是，菩萨是发大慈悲心，乘愿再来；为度众生离开无明而来、为令众生知晓了生脱死的正道实义而来、为令众生住于无相极乐而来。如此大慈大悲之菩萨，来到世间，教导众生真实义理，却会被利养所系的索达吉一般的众生无根诽谤，会被这类众生谩骂，会被这类众生栽赃诬蔑为邪魔外道；甚至有的众生得了菩萨的正法，还会反咬菩萨一口；在这种五浊堪忍情况下的地方，当您证悟而能随意往生诸佛世界以后，您还来不来？ 导师则是一世一世的来，每一世都来，今世还来，未来世还发愿会来。如此的大愿心、慈悲行，一切大乘学人皆应效法，无有借口，应当如此的谨遵佛旨，奉旨受生以利众生。

索达吉堪布复对于 导师所说的「莲花生其人不是莲花化生」一事不能释怀，并举 佛之出世来相比对：「其实对佛祖的降生，也有人理解为是一种神话传说与附会之词；作为佛教徒，我们是不是也应该随顺世人的见解，等他们发明出可以测定世尊出生状况的仪器后，再来承认佛陀从母亲右胁下出生、然后自行七步并云“天上天下，惟我独尊”的事实？」谓其仍然坚信莲花生是为莲花化生。事实上，莲花生是为未悟凡夫，而且是毁坏正法、诽谤三宝的一阐提无明凡夫。《亥母甚深引导》中，莲花生云：「莲师（莲花生上师）告曰：『移喜磋嘉！汝其谛听。我于汝当许开示金刚亥母之法；其中，外计算法如择日期等，内计算法如脉等密之气脉明点建立法。此中当先灌顶，令成熟修马亥母起分，然后于密修中修『气、脉、明点净分、自他亥母降』等四法，于空乐智上，认识俱生智（谓指将无明淫乐本性当成是第八识法界实相，得根本无分别智）；凡所显现，了知为法身。决定正见以后，任运修持光明之身，令有漏成无漏（谓指扩大四喜之淫乐至长至久而不射精漏泄，称此境界为佛地无漏境界），趋入普贤王如来位。』」

莲花生如是主张，妄将欲界内之粗重淫行当作佛法，真是谤佛、谤法、谤僧的具体事证；他毁坏正法、诽谤三宝如此严重，唯有无知无明之人会死心塌地信奉不疑，智者必定将之弃如弊屣。又人间之莲花乃是欲界人间之物质，其所赖以成长的养分与原料均来自于泥土，人身长成所需之养分与原料亦皆赖于泥土，纵使真的是由人间的莲花化生，也还是肉身，是故莲花生不是肉身的说法，此一不通也。若是色界天中境界的莲花化生，绝不可能；因为色界天的境界都是超越欲界贪淫境界的，莲花生其人却不断在追求人间的淫欲四喜境界，岂有可能是色界天的莲花所化生的？此二不通也！若说莲花生是由法身直接化生者，亦有不通之处，因为能够直接由法身化生出欲界人身者，必是于土于相皆得自在者，此是八地菩萨境界；汝之莲花生，终生未悟如来藏，自身的阿赖耶识何在？根本不知，错以明点为如来藏，又错认一念不生的觉知心即是佛地的法身，只是凡夫一人，出生前岂能是八地菩萨？根本就连七住菩萨的明心境界也无，说其于相于土自在而能化生于人间，显然虚妄，此三不通也！若他有能力能够化生者，即能够直接化现于人间，为何还要躲进莲胎内？为何还要假借莲花？直接化生出现于众人面前，岂不更显威力无穷？此四不通也。

如是理不通、事不通，是故说莲花生化生于莲胎，是为传说，就好像说觉囊派祖师笃卜巴为『遍知三世真实佛』一样，都只是无义的不实谬赞。笃卜巴当年绝不会认同他人对他如此称赞，他如果现在再来人间，也不会容许别人作这样的谬赞，就好像 导师对别人所作的赞叹，通常都会加以某种程度的制止或削减。然而海龙王居处龙宫真实有，南天铁塔亦是真实有，只在三界内，有缘者自到。 佛陀从母亲右胁下出生、独行七步云：「天上天下，惟我独尊」亦是事实，无数天人皆见故。唯学人要有正知正见，谓 佛法身所持之之色身固然同于世人一般从产道出生，但是意生身却变化为童子形象，于摩耶夫人右胁下出生，令天人见之，知 佛已出世，能够利乐有情。天人见后，即于 世尊意生身脚下化生莲花，并且为 佛色身沐浴洗净，然后 世尊再行入住母胎所生之名色中；所以 佛之欲界人身仍然是由母胎血液长养成长，正知入胎、正知住胎，于住胎时尚能够至十方世界化度有缘众生，行菩萨行。唯是肉身出胎时示现迷眛，为令五浊恶世众生能于佛法起信心深心故。因为众生见 世尊示现能够于一生中努力修行成佛，就会对佛法起了信心，愿意来修学佛法。等到学人进入佛门后， 世尊再对学人开示正确的修行过程，利益学人，如是种种的示现，都是为了能够利益学人的缘故。很显然的，索达吉堪布也不知道这个道理。

索达吉堪布的疑问：「佛说《华严经》时，『无量与会大众皆融入佛身……』，面对这些凡夫眼中的种种“奇观”，考证又该如何发挥用场呢？」如是疑问，非独索达吉堪布有疑，普天下未悟的佛教学人皆有此疑。此是自心现量，一切真悟之人唯是现观，平常之事，本来如是。对已悟智者来说，明白清楚。就像当年南泉普愿对庞蕴说：「待你一口吸尽西江水，即为汝说。」道理是一样的。也与「炉香乍热、法界蒙熏，诸佛海会悉遥闻，随处结详云」、「阿弥陀佛，今现在说法……七宝行树，随风飘动，闻者皆生念佛、念法、念僧之心」是一样的道理。

《阿弥陀经》自始就是一部贯通三乘的「唯一佛乘」了义佛经，说《阿弥陀经》是一部禅宗经典也行，因为《阿弥陀经》跟《法华经》一样，处处是话头，处处是无生法的般若义。自古以来，密教中错悟祖师根本不知真实般若何义，更不可能精通显教法义，云何密教祖师能够是 所弥陀化生、能够教导学人呢？此般若实义，是汝索达吉堪布未悟实相者所不能知；不知之人，更问「考证又该如何发挥用场呢？」落草于诸圣智者面前还不自知。

索达吉堪布又诽谤 平实导师：「将印顺法师拉来和达赖喇嘛并举为密法教义的首领」。但是 导师从来说印顺研究佛法的结果，落于藏密应成派中观见中，与应成中观见学人一样，两方皆落于「缘起性空」、「一切法空」的「断见」中。 导师并没有说过印顺是密教的首领这样的言论，这又是索达吉堪布诬赖他人的无根诽谤言语行径。但是假使 导师说印顺法师也是藏密上师，却也是符合事实的；因为印顺法师所有的思想，虽然否定双身法、排斥双身法，却都是藏密黄教的应成派中观的大邪见，如果将藏密黄教的应成派中观见，从印顺法师的思想中剥离，印顺法师就没有任何思想可说了；如果纯从法义相同度，及印顺法师的思想根源来看， 导师如果要说「印顺法师是完全弘传藏密黄教中观法义的上师」，也没有丝毫冤枉他。

关于《楞严经》的来由，索达吉堪布说：「《楞严经》自古及今都是公认的显宗经典，如何到萧先生这里却被改换成密宗身份？」笔者根据历史记载来看，说《楞严经》是显教佛经也行，说是密教佛经也行。何以故？据记载，《楞严经》于唐朝神龙元年，由天竺（古时印度名）法师般刺密谛藏隐附于臂膊，经海路传入中国，此后即为显教中人多所注重。然而，《楞严经》在印度亦未消失，由印度密教收藏，传入西藏时亦未曾消失。是故，说《楞严经》是密教经典也行，说《楞严经》是显教经典也行。在今天的显教所编的大藏经中，则皆编入密教部中，所以通常《楞严经》都被说成是密教的经典。

对于 佛经，学人应该争执的，不是此经典是属于密教或是显教经典，而是应该依于经中法义是否符合佛法真实义理，与是否合乎法界实相的实际现象，来做是非判别；学人应当遵循「依法不依人、依义不依语、依了义经不依不了义经、依智不依识」的 佛意才是。至于《大日经》、《金刚顶经》及《苏悉地经》等三部密教奉为主要经典的密经，所说法义在根本上处处违背 佛意；在法界实相上，则是处处违反实际现象，是故真实归依 佛语的人，当知此三部经不是佛法，当是伪经，是密教祖师所假造之密教中密续「佛经」。《大日经》（又名大毘卢遮那成佛神变加持经，是密宗胎藏界之根本大经，内文记述大日佛在金刚法界为众生开示菩提心所具有的功德宝藏）云：

「秘密主！心无自性，离一切想故，当思惟性空。秘密主！心于三时求不可得，以过三世故，如是自性远离诸相。」是说意识觉知心的性空，因此经所说的心是双身法乐触相应的心；又云：「所谓『阿字』者，一切真言心；从此遍流出、无量诸真言，一切戏论息，能生巧智慧。」则是以所观想的阿字作为一切法的本源，违 佛所说的如来藏为一切法本源的圣教。同一经中对法界实相的解释，前后自语相违，怎会是 释迦世尊所说的佛经？

又云：「无阿赖耶慧，含藏说诸法。」「真言者静坐，安住于法界，我即法界性，而住菩提心。」《大日经》如是三语，一下子说：「心无自性」，一下子说：「阿字为真言心」，后又改说：「静坐安住之我即为法界心」，岂不前后互相抵触的违背了自己的立论？整部《大日经》前后自相冲突、语无伦次，说其能显现真实义理，无有是处，显然是密教诸多祖师经过长时间的创造编集而成就的伪经。

从 佛所说的法界实相心「实相无相」、「自性清净而有染污种子」、具有「五法、三自性、七种性自性、七种第一义、二无我」的体性，对照《大日经》说：「心无自性」、「阿字为真言心」、「静坐安住之我即为法界心」，明显互相违反，显见《大日经》所说不曾契合 佛意，并且违背一切智者所现观的法界现象「阿字与静坐意识我，非为法界实相心」的现量事实。

《金刚顶经》（又名金刚顶一切如来真实摄大乘现证大教王经，该经详述密教独特之秘密修行仪轨，谓能让学人以最殊胜的法门最快成佛）云：「一切义成就菩萨摩诃萨，……白一切如来言：『世尊如来我遍知已，我见自心形如月轮。』一切如来咸告言：『善男子！心自性光明，犹如遍修功用，随作随获。』」显然是观想所成的觉知心中的月轮，作为实相心体。

又如是开示云：「作是言：『如彼月轮形，我亦如月轮形见。』一切如来告言：『汝已发一切如来普贤心，获得齐等金刚坚固善住此一切如来普贤发心，于自心月轮，思惟金刚形。』」证明密教中的一切如来亦是承认觉知心中观想所成月轮即是实相心，违 佛所说。

又云：「彼婆伽梵持金刚，为一切如来善哉相，入世尊毘卢遮那佛心，聚为一体，生大欢喜形。」是说密教中的持金刚佛的真心，可以并入毗卢遮那佛的真心中，明显违反 佛所说的真心独一无二，不能分割合并而不增不减；所以《金刚顶经》实际上是违反 世尊的种种圣教，更是违背 世尊的基本圣教的，所以绝非真经，当然是密教祖师长期创造编撰的伪经。

《金刚顶经》之「密教佛」认同「一切义成就菩萨摩诃萨」所宣说的虚假的实相：「自心形如月轮」，自心如来藏无形无色，如何会有形？而且形如月轮？更开示：「于自心月轮，思惟金刚形。」都以有色之法来解说自心实相心。不说真心，单说意识妄心就已经是无形、无相、无色的了，真心更应当是无色、无形、无相的，但是密教中的圣经，却说自心形如月轮；如此法教，明显违背 佛语「实相无相」意、背反《般若经》指真心为：「不念心、无心相心、非心心」之义；密教佛却又开示「彼婆伽梵持金刚」能够入于密教佛之佛心，与密教佛的真实心「聚为一体」合而为一，而「生大欢喜形（出生了正在享受第四喜淫乐的大欢喜的形态）」。如此说法，显示密教佛所说的真心是能够分、合的，具有增、减体性，并且隐含有双身修法的邪淫教义，根本上背反般若诸经所说实相真心佛心「不生不灭、不增不减」、「实相无相」正义。

又如密教的《苏悉地经》（又名苏悉地羯罗经，意为妙成就法经）说：「一切调戏，及多人丛聚，乃至女人，皆应入中，亦不得看。」「以虔诚心，如法供养，我等当与彼所求愿（我等应当给与、满足彼上师对我等所要求的愿望，即是满足对上师所要求的色身供养）。是故于此，应知无难，必为加护。若用部心真言，及以部母，或用明妃，能办诸事真言，并及部内护身真言，而用启请，护身诸界，速得成就。此是三部秘密之法。」

《苏悉地经》之「佛」先告诉弟子不应调戏或是观看想望女人，接下来的开示却又说如果能够用部母明妃女人供养我等，满我愿望，则我等亦将会满足弟子证得「第四喜淫乐果报的报身佛」的愿望。如此语无伦次的开示，正显密教邪淫鬼神信仰的本质，迷恋双身修法的记载公然印在经书中，其心昭然若揭。

密教道然巴洛布仓桑布解释《甚深内义》则云：「当精将出未出之际，急念拨雌（此是说：拨明妃身体，令其暂时不动作），将精关闭住，其精不出身体，日强而又极乐。能如此作者方可修（双身法），若不能将精关闭住，万不可修。因精一泄，则悉地全去，前功尽弃」、「学者知（双身法）生起次第后，即拼命去修『自观为佛』，永作此观，一心不疑。此心修后，如不修（双身法）正分，成佛无望；因利益众生之事非一身能办，必化身万千四出，利人力量始大，化身之法惟正分有之（发起化身的方法也只有修练双身法才有可能）。」如是言论，更为密教邪淫虚妄本质的明证。

另外在事相上，学界考证结果，《大日经》、《金刚顶经》及《苏悉地经》三经皆是印度密教的经典，大约出现于公元七世纪左右，是印度晚期「佛教」宗派与婆罗门教、印度教相结合的产物，是密教的三大支柱经典。

如是密教的根本三经，理上是「言不及义」的虚妄理论，所说法义都没有实际上触及到一切万法的根本--法界实相第八识如来藏阿赖耶识，所说都是「心外求法」的不如理外道言论，都是在真实心以外而求佛法的虚妄理论；在事上说，则非 佛语所说，不是佛经，都是后人假 佛语名义伪造的密续。密教上师敢大言不惭的说自宗法要更胜于显教，相信自教法门更为殊胜，将显教正法收编为其初机行门，贬抑显教法义；如此言说，更显示出密教学人的无明与愚痴、更显示出密教学人的福薄缘浅，竟然与 世尊的正法如此无缘，不肯信受清净的正法而宁愿相信染污不净的邪淫外道鬼神贪法，诚可怜悯。密教学人以观想行淫受乐中的明妃或空行母是为佛母，如此行淫大受淫乐中的本尊是为佛父，所以才会有父续、母续的分别；更有密教学人认自己是佛父而与实体女人（佛母、即是女性弟子）共修双身法的，不但是大陆，在台湾也一样，已经有部份比丘与女上师、部份比丘尼与男上师，合修过双身法，失去出家戒体，成为破戒坏法者；但是遮掩犹恐不及，大叹上当；也有人索性就认同密教的双身法，说是更高层次的佛法修证，藉此辩护自己没有破戒。

索达吉堪布没有智慧，或者是为了维护短暂一世的名闻与利养，竟然会认同这种外道邪淫、鬼话连篇的荒谬理论教导，至今不肯扭转错误的谤法毁佛的邪见，还真是业力不可思议！并且，索达吉堪布还更迷信的说：「其实密宗的本尊根本就是佛菩萨，如大日如来（毗卢遮那佛）、释迦牟尼佛、观世音菩萨、地藏王菩萨等，如果将这些本尊都当成鬼神，则分明是在公开诽谤诸佛菩萨！」试问：真正的大日如来、释迦牟尼佛、观世音菩萨、地藏菩萨，会认同密教邪淫的、贪人妻女美色的双身法吗？这样公然的谤佛、谤菩萨，未免诽谤得太严重了！

索达吉还说不实语：「至于密宗中的鬼神修法，则主要是将其作为布施、救度的对象而修的，目的是接引它们并使之皈依三宝，最终还要根据因缘使它们都能成为佛教的护法神。」密教经典中都已经说这些鬼神是佛父、夜叉罗剎是佛母，是度众生的化主了，还说什么接引鬼神入佛法中？明眼人都可以了知罪索达吉的话正是外道鬼话连篇，为什么密教学人竟然还会信受不疑呢？

《圆觉经》、《楞严经》、《大乘起信论》三部佛教经论，依照「依法不依人、依义不依语、依了义经不依不了义经、依智不依识」的四依来判别，则符合 佛意，也符合法界实际现象，故应知即是了义佛教经论；佛教学人不必争论其真实来源出处，因为所说俱是真实佛法故、能引学人实证佛法故、完全符合 佛在诸经所说正理故，争论并无意义故、唯 佛真知因缘故。

至于弘一大师（音乐家李叔同）的经历，确实非常值得后人借鉴，他因为不了解密教的荒诞，因此对密法说了一些诽谤（应是奉承？）的话；然而到了晚年，他对于密教的虚妄本质还是没有看透，因此才没有出面摧邪显正；密教索达吉堪布不知这其中的原委，遂敢为密教脸上贴金，妄显密教尊贵。莲池大师，依据多种经典（或许有参考密续，然而密续内的咒语，显教大多也有。印度佛经不是只有传入西藏，印度早期中期的实义佛法佛经于八世纪前也已经传入中国，所以显教佛经自然也会有这些总持咒的存有）汇集而成《瑜伽焰口》一套仪轨，做为与众生结缘，度化有缘的鬼道众生，此是好事，不同于密教以鬼神作为观想中的佛父、佛母，索达吉堪布且莫拿来无风起浪。

了义咒语本是九地以上菩萨所宣说的佛法总持，是为广度有缘众生的无上方便法门，是故无关于显教密教的差别，是文、句、名声真实义。学人真正要分辩的是：咒语的内容合不合乎 佛意？是否背反实相道理？况且，依正法的功德力来说，邪法一遇 佛之正法，邪法即不得不正。密教之邪法，之所以能够存活至今，实在是因为显教中证悟的祖师们为数太少，加上更少有人具备道种智，更少有人能像 导师一样具有不畏密教强大势力的大勇心；复因元、明、清专制帝王时代，皇帝为享乐及政治因素而信奉密教的双身合修法门，藉以笼络西藏蒙古纳入统治版图中，进而护持密教，因此无法全面破邪显正，致令密教势力在中国坐大近千年。甚至近代还能够把密教外道法传入台湾，在南北各地成立西密道场，吸引福薄无知大众，共同陷入无明火坑。

如今学人福慧具足，感召有大勇气、大慈悲心的大善知识，住持正法于中国，敢出面揭开密教的虚假面目以救学人，密教外道邪法本质遂全面暴露、公诸于世，让一切佛教学人都能了解密教的荒诞虚妄，并且因此能够救护学人不再受密教的神秘面纱迷惑而不自觉。至于密教学人各人资质好坏与否，学习格西位阶要不要十几年的时间，笔者不须要加以评论；因为密教的法义既然完全误会了显教的正法，再训练三十年，也还是会如同宗喀巴、各大法王一般的诽谤正法、抵制正法；训练十几年下来，又能有什么真正佛法的证量？所以，西藏的格西虽然受过十几年的训练，但是受训的结果仍然是依西密的邪见而受训，出来弘法时仍然会一样的以先入为主的邪见来破坏正法、抵制正法；所以，索达吉说西藏的格西曾受十几年的显教法理训练课程，藉此证明格西们懂得佛法，其实是没有意义的。

以佛之正法来说，学人此世能否证悟般若，与其往世所累积的福德功德有很大的关系。显教的证悟极难、甚难，一生求悟，努力修行，至死不悟者，在中国寺院古时丛林深山中，大有人在；现在的台湾与大陆也是一样的，至死不悟的人，大有人在。索达吉堪布所说密教修一格西学位，花去十几年时光，根本就不值一提。而且依据世世串习因果俱存的真实义理来说，学人在此世证悟实相时之剎那，是与一切法界触证者于当时所获得的同一殊胜般若功德，无有两样，同样具有根本无分别智，名为总相智；然而，下一剎那起，各个学人所相应而现行的般若慧境界可就不相同了。这种法界现象无可奈何、亦无法强求，因为般若慧的境界广狭深浅、千差万别、因人而异（ 佛地境界才能完全相等），而菩萨在往世修习了义正法的开始时间也有所不同，有人已经修习数万亿劫，有人才只修习数百劫，所以在隔阴之迷的情况下，初悟时虽然相同，但是悟后所发起的智慧与悟后进修的速度，却是大不相同的。这跟过去世有没有修学过别相智、种智与修学时劫的久暂，都有很大的关联，要想强求也强求不来。唯有在此世精进的修学佛法，多闻、多思、多实修真正的佛法，效法当年 世尊释迦牟尼佛的勇猛精进精神，当能进步神速。若所修习的是西藏密教的邪法，修习数亿劫之后，仍然是凡夫一位，修习再久也是无用的。


第十章 眠梦现象

《佛藏经》 佛说：「舍利弗！不净说者：（于）我见、人见、众生见、五阴、十二入、十八见（的正观）未得谓得，心计得道，计得涅盘，咸亦讥诃如是正法。何以故？是人贪着空故，亦是魔众，魔所迷惑，以我正法而作魔事。」

《大乘方广总持经》 佛说：「如彼达摩比丘，虽复读诵大乘千部，为人解说，获得四禅；以谤他故，七十劫中受大苦恼。况彼愚痴下劣之人，实无所知而作是言：『我是法师，明解大乘，能广流布。』谤正法师，言无所解，亦谤佛法而自贡高。若彼愚人于佛大乘乃至诽谤一四句偈，当知是业，定堕地狱。」

索达吉堪布言：萧平实说：「我于往世曾在密宗觉囊派出家，彼世虽悟，亦未敢自称为佛，此余梦中及定中均所曾见，故信密教中亦有真悟之人，是名真密；非如密宗红教中之第二佛——龙钦巴尊者——以常见外道之法而自命为已出三界之圣人，见道且无，云何名之为佛？今余已于《宗门法眼》中举证破斥，……藏密红教「第二佛」龙钦巴尊者、第一代莲花生大士、天竺寂天菩萨尚且未曾见道，白教马尔巴、密勒日巴、冈波巴及黄教宗喀巴等古代祖师又悟在何处？而称为即身成佛？古昔密宗祖师近代密教祖师亦复如是，号称近代密宗白教大修证者之卡卢仁波切，以及贡嘎活佛、诺那活佛，乃至犹在人间之诸多大法王、大活佛、大仁波切、大金刚上师，何处有开悟明心之人？此诸活佛法王等，自身之如来藏尚未觅得，大乘见道且无。所以者何，马尔巴、密勒日巴、宗喀巴、龙钦巴、冈波巴等大师，乃至其前诸祖，皆犹未离眠梦。密宗之了义经《楞严经》说此境界未离想阴，犹未断尽想阴者皆未断尽烦恼障，未是出三界之俱脱阿罗汉。虽有大神通，敌得过轮回生死否？」

答：萧先生以自以为的密宗诸祖皆未离眠梦之理由，而将这些高僧大德统统推入见道位以下的不曾明心开悟者之流中。如果这不是一种无知与偏见的话，至少也应算作一个不大不小的笑话。

《俱舍论》等论典中说过，修行到四禅心的境界以上便不会再有睡梦的习气；另有些经典则云只有登地之菩萨才无颠倒睡眠这一凡夫所去除不了的俱生习惯；而印、藏、汉古往今来的众多大成就者又各自从不同的角度对这一问题做出过种种结论各异的阐释。在《现观庄严论释》以及宗喀巴大师的《金鬘论》等论疏中，都依据佛经教义从别种观点出发阐明了这一见解：所谓的无有眠梦乃指无有错乱、染污的种种梦境，并非是指连养育身体及善法之梦也消失得无影无踪，如果不这样理解的话，众多经论中对一地至十地菩萨梦境的描述将变得永远无法理喻。诸如：相应于一地菩萨的果位，其眠梦中会出现宝藏遍满三千大千世界的征相；而二地菩萨则会在睡梦中出现如手掌般平坦的大千世界之大地上，到处被珍宝装饰的奇瑞景观；位登三地时，菩萨会于梦境中现出自身已变成勇士身，且执持兵器降服他众的对应瑞兆……十地菩萨皆如是各有与其阶位相对应的梦兆。不仅经论中有如此之论述，很多公认的高僧大德还为后人留下了数不胜数的梦境美谈。他们或者在梦中云游十方剎土，或者于梦境中亲得本尊及诸佛授记，又抑或在睡眠状态下亲证法性光明……因此，若笼统地因有眠梦就否定一个修行人的证悟成就，这恐怕会犯以偏概全的毛病。佛陀讲经说法历来就包含直接与秘密的不同含义，单从自己眼见的少量文字入手就断定佛法全体之大义，也许会导致一叶障目的结局。

不过问题的关键还不在这里，既然萧平实先生因密宗大德未离眠梦就将之判为未离想阴，从而断定其修证境界各个皆不堪为活佛、法王、仁波切、金刚上师，为何他自己却翻来覆去地到处张扬自己从梦中及定中得到的梦境或定境启示：他做过觉囊派出家人乃至法王。如果别人的梦境都为颠倒梦想的话，那先生对自己的梦境又该做何定论呢？假如密宗上师的一切，包括眠梦都一无是处，唯有萧先生的一切，包括眠梦才可称之为千真万确、足资担当衡量准绳的话，则这种两面逻辑之典型性恐怕应算前无古人了。当所有密宗修行人的征相都被先生一笔抹煞之后，一个想当全世界佛教徒的大法王、大仁波切、大活佛、大金刚上师的狂人梦想就已清晰浮现在一切明眼者的目前。不过，若要论颠倒梦想的话，怕是没有比这个梦想更颠倒的了。原因其实也很简单：真正的英雄确实可以打败天下无敌手，一人称雄世界；但言语的巨人往往都是些行动的矮子，还没等他整装待发、收拾旧山河，因果轮回可能就已将其吞没。空口大白话泛不了几个浮沫，大浪淘沙终会将其席卷而去，那就让我们拭目以待，看看到底谁是弄潮儿，谁是未离想阴之个人欲望膨胀者吧。

把修行者的见修行果完全建立在梦境的有无上，此种观点无论如何都无法安立。如果证悟与否的标准只有一个——离不离梦境，那么《十地经》中也不会说证得极喜地之菩萨可以自己所证功德之妙力，于一剎那间震动百世界这一征相，所有的得地菩萨我们也都可以「无有梦眠」这一句话而一笔代过，《华严经》中也大可不必浪费笔墨如是描述得地菩萨的种种境界：「则得百三昧，及见百诸佛，震动百世界，光照行亦尔。」

特别是对真正的圣者而言，有梦无梦皆是戏论，先生怎能胡涂到把戏论当真的地步呢？生活中我们都有这样的经验，对普通凡夫来说，梦中往往无法做主，各个皆以假当真；不过醒来后一般都会了知梦境之不实，从而不会再去强烈执着，否则就会被人们当作白日做梦的典范而耻笑不止。萧先生在看待别人的梦境时倒是非常果敢，不分普通人与大成就者、有无执着、有无实义的区别，全体批倒、一概斥之为想阴作乱，颇有一副快刀斩乱麻的气概；但在论及自己的梦境时，就有点恋恋不舍了。此中详情，读者在其著作中当可一目了然。如果先生是想给后人留一些催眠术研究的资料，那倒也无可厚非，不过我们却猜测先生此举的目的当不在这里。

也曾研读过先生的《狂密与真密》一书，看过后最清楚的印象便是——非萧平实自宗之一切派别皆属狂的、愚痴的、不究竟的、邪的、引人堕地狱的、只能吸引劣根者的……，不过当一个人的判断标准只剩下梦时，人们早已为这种人准备好了最恰当的修饰语：狂人痴梦。

萧先生还把龙钦巴尊者判为常见外道，我想这一结论的得出可能是因为先生不懂藏文，同时又不阅尊者著作的缘故，因此才会对尊者的观点知之甚少。其实尊者对中观的见解主要集中在《如意宝藏论》、《宗派宝藏论》等论典中，如果能透过其文字表象进入尊者真正想要表达的领地，我们就会发现，他对一切常断边执都加以了最究竟、最彻底的遮破。既不承认常有法之存在，亦不像先生认为的那样因怕堕入断灭之境地就又将所谓的明觉执为常有。萧先生在《宗门法眼》中对尊者的破斥，诚可谓是完全落入文字相以致言不及义。而祖师大德早就说过：依文解义，三世佛冤。不仅如此，先生还特别喜欢带着自己的主观意愿去读解别人的著作（包括经论）。这样做的结果又应验了另一句金玉良言：离经一字，允为魔说。二毒兼具，叫人如何敢相信你对尊者的读解！

这里不妨举一个先生所推崇的玄奘大师的例子，希望众人能多少了解一点言语道断以及望文生义的内在关联。

当年外道与佛教大德辩论时曾提出：「既然证道者已能所双亡，那他又如何确认自己已经证道？」玄奘法师对此则回答说：「如人饮水，冷暖自知。」此一句话使得外道不得不折服。不过后人又有问曰：「冷暖且不问，如何是自知的事？」由此观之，如果将佛法修证的体验完全放到哲学的思辩领域之中，则这样的探讨将永无止期，因学者们只耽着于文字所表达的观念故，兼以妄念又无穷，这样的「研究」当然就没有终结之时。

萧先生一方面只从文字入手读解经文以及祖师密意，另一方面又死死抱住自己的梦中境界去批驳别人的眠梦情况，这样做的结果只能是让人感到滑稽可笑、矛盾百出。尽管你在一本又一本的著作中不是骂这个是断见，就是斥责那个为常见，但在你的批驳对象的言行中，还很少出现如你这个审判者这般前后互相抵触、标准双重的笑话与漏洞。顺便说一点，对于藏传佛教诸高僧大德的证悟与否，作为凡夫的我们，主要应从其授记、事业、功德、著作等修为，再加修行、日常生活及往生时的各种不虚瑞相来比量推知。如果这些都不能作为判断标准的话，恐怕只剩下萧先生那自以为堪与「量士夫」比肩的「无漏睡眠定」才能照见大千世界的真伪妍媸吧。

谈到大成就者的显现，不管他现睡眠相或精进相，就与不能单从文字衡量经文之义一样，我们同样不能只依凭其外在示现而任意褒贬，因为一个人的内证境界有时会与他的外表相差极其悬殊，原因即在于他得随顺众生的缘故。就像已证得无上正等正觉的佛陀，还要在世人面前示现托钵乞食、示疾问药、最终涅盘等生存状态一样，这并不意味着佛陀还有欲界凡夫的习气，还留有色身之障，也会死亡。如果这样理解佛陀，那就表明我们还未曾进入到佛法的真实天地中来。再比如佛陀有时也会严厉斥责违犯戒律的弟子，某些人要是看到这种景观的话，会不会自以为发现了天大秘密似的到处给人宣扬说：佛原来是有自相嗔心烦恼的啊！如果说菩萨「以时寝息，当愿众生，身得安稳，心无动乱」也是未离想阴，未是见道的话，则佛菩萨的修证境界肯定比不上常坐不卧、不食不眠的苦行外道了。

读过《普门品》的人都知道，观世音菩萨以大慈大悲之心随缘救度各类有缘众生，众生应以何身得度者，菩萨即现何身前往救度，从佛陀乃至天龙、夜叉、阿修罗、人非人、干达婆等。非观世音菩萨一人如是，一切佛菩萨莫不如是。当他们化现为旁生、屠夫、妓女时，其所作所为不仅与佛法毫不沾边，更明显违背戒律规则。但有谁能说他们无惭无愧、无慈无悲、贪心猛厉呢？同样，密宗祖师为调化不同根基之众生，时而现出睡眠相以接引群迷根本就不足以大惊小怪。他们的睡眠是清净光明的禅定休息，还是在入定中救度地狱众生，详情我们并不得而知。但有一点则是肯定的，即这种睡眠绝对不是凡夫烦恼习气的现前。

也许是密宗红、白、花、黄等教派的高僧大德于久远之前打断了萧先生「觉囊法王」的美梦，才使得他一直到现在都耿耿于怀，并以不断指责别的教派的大成就者皆未离眠梦之方式，来发泄当初自己的黄粱美梦被打碎之愤恨吧。

我这样说并非是以恶意诽谤的方式对萧先生讥讽谩骂，时代毕竟已前进到了二十一世纪，语言上的文明礼貌我这个愚昧之人多少也还懂得一点。可能爱开玩笑吧，有时在不经意间也许冒犯了先生也未可知。如果真出现了这样的情况，那么请允许我在这里诚挚地向众人表达我的忏悔之意。

但有句话还是想说出来，萧先生的年龄也不小了，人生短暂、恍如白驹过隙，不多的生存时日中，我们是应该继续广造恶业，还是及早忏悔、痛自悔过？至于善业恶业的划分界线，我想唯一的依靠处只能是教证理证。包括我说的这些话，你如果不愿接受，反驳的依据还得从教证理证中来。

再说一遍，人最珍爱的莫过于生命，而人身万一失去，再想重新捡起时怕不会像捡一件破烂那样轻而易举。所以恳请一切人，特别是生命旅途已走到暮年阶段的人，都应该好好爱惜、善加利用自己的生命时光。而在一切能使人身万劫不复的因素中，谤法、谤僧的罪报是最可怕也是最致命的。

萧平实说：密宗之密续，大约可以分为「经典」与「续」二类。经典者，如《大正藏》密教部之《大日经——大毗卢遮那成佛神变加持经、金刚顶经——金刚顶一切如来真实摄大乘现证大教王经、……苏悉地羯罗经、妙臂菩萨所问经》等，皆是天竺「佛教」晚期之密宗祖师所集体创造，经过长期之结集而后出现于人间，托言龙猛菩萨开南天门铁塔所取出之毗卢遮那佛所开示者；三乘佛经中并未有如是预言故，彼诸密经所说皆与三乘经典之法义抵触故，皆与解脱道及佛菩提道互相抵触故，……续部则属密宗之祖师所造者，譬如《圣毗卢遮那现正觉续、四金刚座续、中观宝灯、中观义集、中观要诀、薄伽梵母般若波罗蜜多要诀现观庄严论慧灯鬘释、菩提道灯释、广释菩提心论、入中论、入中论释、菩提道次第广论、密宗道次第略论、密宗道次第广论、入二谛、……菩萨宝鬘、入菩萨行、……金刚亥母成就法、……宝性论、甘露密论、根本续、授记密意续……》等，以及《大正藏》密教部中之种种念诵法与仪轨等。要而言之，举凡密宗祖师所造、关于密宗道之修行理论与实务之著作，不论是否托言为「佛」所说之经，皆属于密续，……

答：看来我们还得一如既往地继续纠正萧平实先生屡屡再犯的常识性错误，此处的错误则是指先生把密宗经续的含义彻底、完全地理解错了。所谓的续，指的就是密宗经典，而且只指经典，根本就不可能包括论典在内。因为其内容讲的是密乘法义，为区别于显宗经典，藏文《大藏经》中就将其列为续部，比如释迦牟尼佛亲口宣说的《时轮金刚续》、《密集金刚续》等。萧先生自创的「经典与续」二分法，的确是前无古人之创举，如果不懂装懂、貌似权威也可以被称作创举的话。至于《大日经》、《金刚顶经》、《苏悉地经》等唐密典籍，可能是为了随顺当时的翻译惯例，故才被冠以经名；而藏密历来都把经与续分得很清楚，从未将二者混淆起来。

先生还将这些续部典籍定义为天竺「佛教」晚期，密宗祖师集体创造，经长时间结集而后才出现于人间，并且还坚定地认定它们都是假托龙猛菩萨开取南天门铁塔取出的。既如此言之凿凿，想必先生的证据一定充分而有力，那么现在就请您道上一句：所谓的佛教晚期具体是指哪一年代？密宗祖师如果集体创造了续部典籍的话，又是哪些祖师、在什么地方、以什么方式、历经多少时日才具体创造出了这些「伪经」？只有拿出巨细无遗的可靠资料才能让人信服，否则人人都可信口开河地自编历史。这样的自编其实非常简单，只要随便地假设一个自认为可信的事实，然后再想当然地罗列出一些查无凭证或断章取义的根据、材料，然后，一个观点就可以立在世人面前了。而且这样的观点表面看来还常常显得十分大胆，往往可以蒙混住那些视力不清者的眼目。

大家都知道，印度佛教史上对三次结集三藏的时间、结集者的情况、结集的具体过程以及结集而成的经律论典籍都有比较详细的多方面记载。如果萧先生认为也有人伪造密宗经典、并且这一过程相对跨时很长的话，为何历史上竟没留下任何足可考证的蛛丝马迹？是不是先生您独具慧眼，从千余年的历史长河中终于找到了一个佛教史家们共同忽略过去的盲点？在这里倒是可以给先生大略讲一讲密法的结集情况，如果先生有兴趣，可以顺着这一思路继续追踪下去，看看能否找到新的可供你进行下一步批判的材料：释尊曾于广严城等地为特殊根基的弟子宣说了多种密续，其后金刚手等众菩萨将这些佛陀讲过的密法内容进行了结集，有关详情可参见《三戒论释》等典籍。至于说「托言龙猛菩萨开南天门铁塔取出」，我们还是要问相同的一句话：是谁在托言？这些托言者在何时、何地将伪造的密续托言为是龙猛菩萨取自南天门铁塔？这么一个千年大骗局是如何被先生发现线索及破绽并进而全力侦破的？

还有一点也想请教先生：你认为三乘佛经中没有对密宗经典的出世作过预言，故这些。既然如此，人们不禁要问，难道佛陀在佛经中对汉地天台宗、华严宗、三论宗等宗派作过明确的授记吗？如果没有的话，依照先生的逻辑推理，这些宗派岂非也得被判定为是伪宗，它们的身份恐也得跟密宗一样吧？而且假若这个判断逻辑能真实成立，则人们还会有更大的一个疑惑：佛陀在哪部经中授记过末法时代会有一名为萧平实的居士奋起佛法大旗、宣扬第一义谛、清除邪门密法、广布正法信息？如果翻遍三藏十二部也找不来这样的授记，我们是否就可以说--萧平实先生是假的？按照萧先生的逻辑，这一点应是可以成立的，所以我们完全有理由怀疑先生的来历与动机！这个理由还是先生本人提供给我们的。

再者说来，密宗传入汉地约在中国唐朝时期，当时大乘各宗都已完整齐备，明眼善知识更是数不胜数，被先生推崇的玄奘法师所弘扬的唯识宗也正方兴未艾。这么多高人异士对当时的「开元三大士」--善无畏、不空、金刚智所弘扬的《大日经》、《金刚顶经》、《苏悉地经》都没有提出过异议，是不是他们的智慧都不够，以致要等到一千多年以后，真正的大善知识出现之时才有能力揭穿这些「伪经」的真面目？而且从宋朝开始，历元、明、清三朝都在组织编辑《大藏经》，每一次都是发动起全国的佛教精英、耗费巨大的人力财力精心整理，但无论哪次审定、汇集，都毫无例外地收入了密续部，是否这些密续典籍千百年来都成功地欺骗住了历朝历代的高僧大德，以致回回都能骗人天耳目而登堂入室？

萧先生还开列了一份长长的密宗祖师所造续部典籍名单，这份名单再次暴露了萧先生佛学知识之贫乏已到了任何稍具佛学修养的人都无法容忍的地步。行文至此，我已没有了与其再「辩论」下去的任何兴趣，因他连最基本的佛法常识都不懂。尽管在其著作中一而再、再而三地到处乱用佛学名相，但不夸张地说，除了能骗骗无知无识、只会被大名词吓住的人以外，任何一个正信佛教徒都不会被他吓倒。不过愚昧而可怜的众生确实遍满大地，所以邪知邪见也才能到处横行。在此只能深深希望，所有追随谤法、谤僧者的盲从之人，都应该好好闻思闻思真正的经、律、论，看看释迦牟尼佛到底都在说些什么。把自己的命运如此轻而易举地交给一个经续不辨、经论不分、举不出丝毫教证理证的「居士」，实在是对自己的最大嘲弄。此人「造论」已造到如此之地步，恐怕人间再无比其更低劣之「论典」了。这样一想，就觉得满心伤感，为众生，也为自己。但不管愿不愿意，还得提笔再驳斥下去。

密宗祖师所造的全部属于论部，根本不在续部之列；而且先生混淆概念，纯属显密不分。首先，密宗祖师之著作，无论是关于显宗的，还是关于密法的，都属于论部（并且《丹珠尔》中所收录的仅限于印度祖师，藏地祖师的论典还不在《丹珠尔》内。），这怎么可能托名为佛所说之「经」？故《菩提道次第广论》、《密宗道次第广论》等著作，不仅不会假托为经，连论部都不可能包含于其中。再者，萧先生又将《中观宝灯》、《中观义集》、《薄伽梵母般若波罗蜜多要诀现观庄严论慧灯鬘释》、《菩提道次第广论》、《入二谛》、《菩萨宝鬘》、《入菩萨行》、《宝性论》等都划归到「密宗祖师所造，关于密宗道之修行理论与实务之著作」的行列中，这种划分法的错误的确堪称低级、幼稚，因上述论典均属显宗典籍，作为批判密宗的干将，竟然误把显宗论籍当成密宗续部来批斗，这是否有些眼目昏花的味道？

在他的批斗对像中，《薄伽梵母般若波罗蜜多要诀现观庄严论慧灯鬘释》、《宝性论》都是阐释弥勒菩萨思想的论著，慈氏的其它三部论则为《辨法法性论》、《大乘庄严经论》、《辨中边论》，如果按照萧先生的理论推理，则弥勒菩萨应成为密宗祖师，《慈氏五论》肯定必属密教典籍无疑了。但弥勒菩萨又师承释迦牟尼佛，这样算来，世尊亦应成为密宗导师，其所说之法皆当以密法称之。如果萧先生还自认为是佛陀弟子的话，则从弥勒菩萨算起，一直到传承他法脉的无着乃至世亲，再往后又有玄奘、窥基，甚至包括萧先生本人，岂不各个皆成了密宗弟子？如果先生还要在这里大加讨伐密宗的话，则不知此人到底是密宗的叛徒还是密法的「革命者」？

还有一个非常关键的问题也必须在这里予以澄清，即《宝性论》乃弥勒菩萨造论、无着菩萨造释、专门阐述佛陀三转法轮密意的一部究竟论典，作为「深研」并极力弘传唯识及如来藏学说的萧先生，如果能看懂论义，哪怕仅仅只是从字面上通达了《宝性论》的文义，怕也不至于闹出这样的笑话--把「自宗」的传家论典居然踢到了密教的「黑名单」上。即就是先生见到的「密宗」《宝性论》不同于现在流通的版本，依然无法澄清以下的几处疑点：一，汉藏《宝性论》就算因传承不同而在文字上略有出入，但法义却是绝对一致的；二，密宗独有、与汉传佛教宣讲的《宝性论》大相径庭的伪造「《宝性论续》」，如果先生已经发现的话，就请尽快公之于众，以利众人研究、批判！如果你看到的《宝性论》就是汉藏一致推崇的弥勒菩萨所造的那部论典的话，也请先生正视以下的几个问题：

若你曾身为觉囊法王的话，不知你这个无从考证的法王知道不知道觉囊派的显教理论依据主要就来自这部论典？因它诠释的就是第三转法轮的他空见，故历代觉囊祖师都在大力弘扬。想必先生还不至于立场转变得如此迅速，以致身在觉囊派时还将此论奉若圣典，转世再来时又反戈一击、怒斥其为「密教邪法」。另外，你一直很「抬举」唯识学派，而唯识学祖师玄奘大师等人则从未斥责过《宝性论》的所谓「荒谬」之处，也从未指认它为密法伪续，更未曾对弥勒菩萨、无着菩萨这些他们所师承之祖师的如来藏及唯识学思想提出过任何异议。是否先生自认为自己已超越了玄奘大师乃至弥勒菩萨的智慧，故而才将《宝性论》彻底扔在一边呢？不过作为佛教徒我们都知道，释迦牟尼佛授记的是弥勒菩萨乃为当来下生弥勒佛，似乎并没有提到先生的大名。

作为引导其麾下徒众修学的老师，萧先生自己确实闹了不少笑话，而作为学生的秋吉·蒋巴洛杰则更是「青出于蓝而胜于蓝」。在《狂密与真密》的序言中，这位学生如是评价道：「自古以来，藏传佛教各派可总括为如来藏中观与应成派中观二个系统。前者如宁玛、噶举、萨迦、觉囊，其内容或曰如来藏、自续中观、唯识见、轮涅不二见、大中观、他空见等，皆是站在『世俗谛无、胜义谛有』的原则上，而各自讲述其胜义谛要旨，其间差异南辕北辙，不可谓不大；而应成派中观则是由较晚形成的格鲁派宗喀巴师徒数代而发扬，挟其政治上新霸主的实力，造成如来藏系思想弘传不彰、人才凋零，应成派中观至今仍为藏传佛教哲学的主流思想。」

作为藏传佛教显宗部分重要内容的中观学，可总分为自空中观与他空中观两类；自空中观又可分成自续中观与应成中观。至于蒋巴洛杰所谓的「如来藏中观」，在藏传佛教史上可谓闻所未闻、根本就未曾出现过。这也许是其师亲传，也许是师徒共同创造的结果吧。还有，宁玛、噶举、萨迦以及格鲁均持自空中观见，其究竟观点都秉承应成派的大中观见；而觉囊派之见解则属于他空中观见。蒋巴洛杰把自空中观中的自续派中观与大中观、他空见甚至如来藏、唯识归并到一起，这种分类是从佛陀以来、印藏汉所有高僧大德、各派传承祖师皆未曾有过的破天荒之新分类法，从中暴露出此人的佛学素养已低到令人咋舌的地步。坦率地说，藏地任何一个稍微了解点儿佛法常识、中观义理的小扎巴（刚刚出家的年幼喇嘛），都不会像蒋巴洛杰先生这样鲁鱼亥豕、黑白不分。而且自空中观的究竟观点本来应是承认胜义谛中一切均为远离四边八戏的大空性，同时亦承认世俗谛中如梦如幻的显现。但蒋巴洛杰先生非要将宁玛、噶举、萨迦的观点理解成「世俗谛无、胜义谛有」，这又恰恰与上述诸宗的本意完全相反。真不知道先生此论是由于无知而自创，还是自有师承？至于觉囊派，历来都属于他空中观，而蒋巴洛杰先生则把其内容界定为自续中观、大中观，这已经不是用疏忽、误解、错解等词语就可以搪塞过去的错误了，任何懂得中观的人都会把他所发的谬论称之为胡说八道！看来老师实在是该重新调教调教这个得意门生了。并且真实的他空中观之定义也不是「世俗谛无，胜义谛有」，而是实相现相相同的为胜义谛，实相现相不同的为世俗谛，这种说法恐怕对萧先生师徒来说都是第一次听闻，那就等你们真正了解了中观意趣之后再来痛斥我这个弘扬邪道密法的小人物吧。

尽管自空中观可分为自续与应成两大派别，但二者的究竟观点却一体无别--都将应成派究竟了义的无生大空性观点安立为胜义谛。只是在相似胜义谛上，自续派保留有空执，故为不了义；而应成派则直接抉择究竟的胜义谛，故为了义。但我们绝不能因为自续派暂时的不了义观点就断定其为错缪、应该舍弃，而应把自续派之观点理解成为了所化之相应根基的众生而变现的「化城」。自续派可以说是进入应成理论的阶梯，诸大应成派中观论师在讲到实修法时，都特别提到并赞叹自续中观，且建议绝大部分应成学人应首先修习自续派见解，如此才能顺利地进入应成中观之大空见。两派这种次第相衔、根本目标相一致之修学体系，岂是蒋巴洛杰所说的「差异南辕北辙，不可谓不大。」可能此人根本就没阅读过，或者说没读懂自续中观与应成中观各大祖师的论著，既如此，那又何必要在这里愣充权威，反倒落下笑柄、贻笑大方。

还有一点也应注意，即早在格鲁巴创立之前，应成中观就已广弘于藏地。无论宁玛、萨迦还是噶举，它们的中观见基本都属应成派之观点。而宗喀巴大师的中观思想则师承仁达瓦上师（属萨迦派），由此可知，应成中观并非随着格鲁派的创立才开始弘扬。这一观点的得出，简直与其师「……密宗自噶当派始起，乃至后来分裂为四大派……」的论断如出一辙，这师徒俩或许铁了心要再「创」密宗历史，故而才不谋而合地任意杜撰史实--密宗最早的教派毫无疑问是宁玛巴，噶举、萨迦等派别都在其后诞生。至于噶当派实指阿底峡尊者入藏后创建的派别，其时间应在后弘期开始之后。

这几大教派对中观自空他空的见解在显现上并不尽相同，萨迦、格鲁派诸祖师就曾与觉囊派进行过外表看来非常激烈的辩论，这二派都破斥过他空的见解。但诸大祖师的出发点乃是针对以分别念而对如来藏有强烈执着的众生而言的，至于真实究竟了义的他空中观见，从来就是与各派，当然包括中观自空见根本不相违的。如觉囊派的多罗瓦·喜绕江臣于《中观了义海论》中说：「在入定时，法界的本性是远离边戏的大空，在出定以妙慧观察如来藏光明时是他空，这两者互不相违。胜义究竟的本性从空性而言，如同石女儿、兔角及空中莲花一样是本不存在的大空，故是自空，这以般若经典及龙树菩萨解释般若经典的众多论著为根据；而从光明角度而言，第三转法轮的了义经典及《宝性论》等论典中作了宣说，光明与无生大空性双运而存在。」格鲁派中宗喀巴大师的大弟子贡目诺瓦江臣则说：「宗喀巴大师对别人传了什么我不得而知，但对我是传了以光明为主的他空。」而萨迦派的仁达瓦大师也于道歌中如是说道：众生心的本性不但是无生的大空性，而且是无为法任运的大光明，两者大双运是了义的如来藏本性。噶举派第三世噶玛巴自生金刚亦云：「一切法不是堪忍实有，因为如来也未见到实有的法；也不是断灭的无，因为一切轮涅诸法的本基是现空大双运，证到这本基的便名为如来。现空二者互不相违，双运一味，即是中观之道。」宁玛派的全知麦彭仁波切于《他空狮吼论》中如是总结道：「觉囊等派的他空宣说的是第三转法轮所诠释的如来藏光明，根据见清净的名言理论抉择了如来藏的常住、不变不虚妄。根据胜义的空性理论抉择时，如来藏的本性也是远离边戏的大自空。」……

稍稍引用藏密各大祖师有代表性的关于自空、他空的教言，无非是想向萧先生师徒简单而认真地介绍一下藏传佛教中自空和他空的理论依据，并向有缘者打开一扇通往正宗密法的窗口，好让大家先真切地浏览一下密宗的大致风光，而不至于被盲者瞎引了方向。顺带再说一点，应成中观作为藏传佛教中观学的主流，并不是像序言中描述的那样被格鲁派占尽风光。宁玛、噶举、萨迦等各派对应成中观的弘扬也是至今不衰，否则也不会形成萧先生所认为的当前佛教有「两大危机」这种「泛滥景象」了。

最后，还想对这位写作序言的蒋巴洛杰的佛学修证层次及学佛经历提出几点质疑：此人自述说：「接受了完整的灌顶与教法，尔后将修行当作是正业，世间诸事放置一旁；日间读经思维--佛学图书馆藏书泰半过目--夜间修习密法，前后达十一年之久；……多次往来印度、尼泊尔间，走访各派长老大德……」这段文字完全是以过来人的口气炫耀自己舍密入显、「弃暗投明」的智慧选择，还冠以藏人名字「秋吉·蒋巴洛杰」作招牌，似乎很可以糊弄糊弄一拨摇摆在正邪之道上的人们。不过，他若不说那么多可能还不会露出如此多之破绽，现在倒好，自己把自己给彻底出卖了，因这段文字太像一篇「此地无银三百两」的自供书。

首先，十一年精进不辍、读完大半佛学图书馆藏书的蒋巴洛杰，竟然连藏密各派的基本中观道理都未理清，以致张冠李戴、胡说一气，这样的人都能给其师作序，如此师徒到底是在互相吹捧还是互相贬低？如果连属于显宗部分的基础中观都未能搞明白，这样的日夜闻思修习密法之人，你还能指望他对于甚深密续的见修行果提出什么高见呢？但蒋巴洛杰却还煞不住脚，他又于后文自诩道：「悟后起修，依佛语及恩师教授，进修一切种智及正修诸三昧；凡此家里事，只应家里人知，非如以往之蜉蝣井蛙不能知蟠龙飞天。」如果真是蟠龙飞升，我们理当表示随喜。但舍密就显，而且不知就的是什么「显」，且还要对密宗诽谤不已，这种人未来的果报真是想也不敢想。真会鉴别狂密与真密之人，一定懂得依止上师的重要，也更清楚舍弃密法的过失。愚者穷其一生也分不清明与暗的区别，智者理当观察一切冠冕堂皇的文词下，其实掩盖不了的贫乏与鄙陋。短短的一篇序言中都有如是多的漏洞，这种人离修学「一切种智」的距离怕不可以里计。

蒋巴洛杰先生在文中还说了这么几段话：「1996年冬天，也许因过去生亦有些微福德，有幸从学于吾师平实先生，此后得窥佛法堂奥，一方面重新修正佛法知见，正法脉络一一浮现，以往学密之疑难阴霾，次第烟消云散，才知过去错误成见及自我局限，于是由凡夫地而菩萨地而佛地，阶梯轨径方得明朗，渐具道种智及择法眼，能知各家所学落处为何，如观掌中果；……多年来随侍门下，知吾师为人处事随和随缘，极其慈悲并无尽老婆，利益大众无顾自身；今为救护广大佛子、为佛法正本清源、为正法长久延续，故不能视而不见，不能再作乡愿，非下苦口针贬则重病不能愈，故广搜密典诸续，彻底明示似佛外道脉络，示种智摩尼珠以澄清秽浊、杜学人来世地狱之门，故造此《真密与狂密》巨著，非再来菩萨所不能为。」

如果学生自认为自己可如观掌中果般清晰了达各宗各派之落处，但结果却连最基础之名相、各家分类及关系都搞不清楚，那么学生的这种行为表现是在替老师脸上贴金，还是在扇老师的耳光？想必读者自会做出判断。有句古话说得好，「有其父必有其子」；民间还有种说法：什么样的老师带出什么样的学生，看来这些话不幸都在某些人身上应验了。

萧平实说：「密宗之一切学人特须警觉及探究：我入密宗之门学法修法，目的为何？若目的乃是为求世间法之强身及男女欲之享乐，则可不须在意余之所说，可以继续修学密法；若学密之目的，是为修学解脱道及佛菩提道，则应舍密就显，不可再存身于密宗之内，盖其所修诸法皆属似是而非之邪见法故。若必欲留于密宗之内修学佛法者，应俟密宗之法义邪谬修正之后方可修学；否则皆必误入歧途，于佛法之修证，必定空无所成；乃至破毁菩萨重戒--双身修法是故意邪淫故；及成就大妄语之未来无量世无间地狱长劫尤重纯苦重报--密宗内一切即身成佛法之修证皆是大妄语业故。由是正理，余今呼吁一切密宗学人，应先探究自身学密之目的，而后冷静探讨密宗法义是否符合佛法二主要道之真意，然后慎重决定自己之去留，如是方为有智之人也。密宗中人若未读完本书内容，辄先诽谤者，名为无智及情执深重之人也，不知内涵便作评论故。」

答：非常感谢萧先生的提醒，作为密宗初学者的我们，在先生的呼吁下又重新检讨了一番自己入密之动机、学密之经过及密法法义，经过反复认真的研讨、内省，内心深处数数生起对密宗坚不可摧的信心，而且这种信心比以往任何时候都更加坚定。对我个人来说，冷静深思之后，不但确认自己发心纯正，更坚定地认为密法教义完全符合解脱道与菩提道的真意，而且它的方便及殊胜、快捷之处，任何别乘都无法与之比肩而立。在这种定解的鼓舞下，我发自内心地祈愿：所有已入密者信心皆不退转；一切未入密者于因缘成熟时当能深入密宗教法，正邪之争那时自可豁然明了。

倒是读完先生的《狂密与真密》后，反倒替先生担心起来，也许是杞人忧天吧。作为凡夫，窥测圣者言行的密意是一件不自量力之举，故此处不对先生的密意作任何评价。单就我们能理解的先生之「显意」而言，非常希望先生本人能牢记自己前世的果报--如果轻谤大德已引致堕落为鼠辈的话，没有证据的肆意重毁，其后果可想而知。

这已是三番五次的提醒了，前事不忘，后事之师，如果还要别人絮叨不已，那就表明自己实在太过健忘。不想再啰嗦，下面还是把自己反省的结果一一呈上，以供先生及读者诸君鉴别。

显宗认为成佛之因当在积累福慧二资粮及六度万行上，如此行持之后，最终即可获得与佛陀无二无别之法身及色身果位。密宗之基道果同样强调这些成佛的共因，具体说来，密宗行者当从共同加行入手，一步步登临佛法绝顶。所谓暇满难得、寿命无常、业果不虚、轮回痛苦的共同加行修法，目的乃在于教导修行者舍弃对今生及后世安乐的贪执，并对三界六道生起强烈的厌离心从而欣求解脱。在此基础上再皈依三宝，受持各种相应之戒律，比如居士戒或出家四众的戒律；再进而深入大乘、发菩提心、行菩萨行，以自利利他、救尽天下众生为自己修学佛法之根本目的与行持方向。在这些方面，显密无有任何些微差别！而入密宗之目的，只为能以更快的速度迅捷成佛以报佛恩并救度无量无边之有情。如果说学密之宗旨乃是为了强身及享受男女之欲乐，那又何必要假冒密宗之名，冒着被像萧先生这样的正人君子痛斥、怒骂的耻辱去偷偷摸摸、小心翼翼地「曲线入密」呢？想要享受世间欲乐的话，大可以公开去健身房，或者如萧先生所言，入印度教性力派去求取性爱享乐。我想入密教者还不至于愚痴到这种程度，以至于先受别解脱戒，然后再入密乘去破戒，还要被人痛骂、唾弃，这样做似乎不太符合正常人的思维逻辑。

想给萧先生讲述一点藏密修行人的功德事迹，请静下心来阅读完毕，然后再扪心自问一下自己描述他们的词句，诸如破毁菩萨重戒--以邪淫故、成就大妄语业--以一切即身成佛之修法皆是大妄语故，等等等等诸如此类的说法，到底符不符合事实。

大译师仁青桑波曾奉阿底峡尊者之命闭关专修，于关房门外的三道门上他贴上了如下之警语：「如果我心中生起剎那贪恋此世之心念，诸护法当粉碎我头。」；而作为西藏施受法最伟大的上师之一的恰可瓦格西，以自他交换菩提心的力量使得很多麻风病人都得以痊愈。他一生中非常注重菩提心的修持与教授，并且一直热诚祈祷自己将来能转生到地狱，好救度于其中受苦受难的众生。不过临圆寂前的梦兆却暗示他将往生到一个清净剎土，格西因此而感到万分失望。于是他便热泪盈眶地乞求弟子们去祈祷诸佛菩萨，希望此事不要发生，希望自己的愿望能得以实现……后代的密宗修行人均以他们为自己修习出离心、大悲心、菩提心的榜样，如果有人说这样的密宗行者各个皆不明自己入密之目的，人人都打着密法的幌子而行男女淫欲之道，大家都在自欺欺人、竞相打大妄语，我们也只能为这些真正的妄语者感到莫大的悲哀与痛惜。

因此我们实在找不出萧先生让我们都舍密就显的理由与依据，如果说舍弃了密法，一个人的出离心、菩提心乃至成佛速度都可大大提升、加快的话，舍弃密法还有一定的道理可言，但翻遍三藏十二部，怕也找不到佛陀对此做过的一丝一毫的授记。我本人虽是一名普通的密法修行者，但也绝非受了什么蛊惑或一时冲动而迈入密宗之门。既如此，当然也绝不会因为别人一句无根无据的话就从密宗中又退出去。很多密宗上师的论著，其可信度与真实性远远大过某些人对之所作的各种浅薄无稽的否定。而且不论小乘大乘还是金刚乘，都详述过舍法罪的果报，在畏惧因果及相信佛陀与祖师大德的前提下，我将永远坚持自己的选择。

萧先生也许前世未积累什么福德，故而今世才无缘进入密法（当然了，先生也可以标榜说自己根本就不屑于与密宗为伍，或密宗行人怎么拉、劝、引诱，自己也依然不为之所动。），这是完全可以理解的。正如弥勒菩萨在《经观庄严论》中所说：「小乘人对大乘佛法不起信心，此由前世因缘所定。」同理，布玛莫扎在《镜鬘论》中也论述道：「无上密法乃具足因缘者，诸如无量劫前勤积二资粮、忏清罪业等个别最后有者之诸菩萨之行境，非是人人之行境，更非劣乘者、未积累福报者、智慧鄙陋者、受生于环境恶劣及恶趣之众生所能值遇。此类人即便幸遇密法，亦无起信之可能。」因此，我们对先生面对密法时表现出的懵懂无知、张冠李戴深表理解、同情。

但萧先生却彷佛不甘寂寞，他又对广大密宗信徒「指示」道：「若必欲留于密宗之内修学佛法者，应俟密宗之法义邪谬修正之后方可修学……」这样看来，先生是准备当仁不让、奋力扛起「修正」密法之大旗了。做一个密法的改革者，这个梦想恐怕先生永无实现之可能，尽管这个想法本身看起来非常诱人。就你现有的佛学水准而言，我们已经论述过了，除了能用一些佛学名相的大帽子吓唬吓唬那些智识不高、但又特别喜欢被别人故作高深的词句吓倒的人以外，大多数修行有素的佛教徒都不可能被你那点佛学家底说服。在这种情况下，最好能闭门苦读，等文章、言辞中不再出现明显、幼稚的笑话或常识性错误时，再出来「修正」正法也不为迟。现阶段还是先修正修正自己为妙，否则一定会成为众人批判、耻笑的对境。

空中楼阁不可能长久存世，没有一点密法基础就想来改造密法亦无有是处。一个乞丐整天做梦要当国王，旁人当然不可能剥夺乞丐梦想的权利，但事实自会一次次打碎乞丐的白日梦。如果这个乞丐依然不衡量自己的人格、财力、种姓、智慧，有无可能扫清在奔赴国王宝座的路途上有可能遇到的困难、障碍，还是要一往直前地大做皇帝美梦，那就让他继续做好了，残酷的现实总有一天会使他从梦中惊醒。

很想再问萧先生一句，你的见、修、行、果都有哪些可靠保障让你如此大胆地随意指点江山？是不是你已将自己的话完全当成了密续？如果现有密续都为伪造的话。一个自诩的佛教徒，整天抛开释迦牟尼佛的教证只知自顾自地滔滔而言，这样的行为在世间智者面前都会显得极不庄严。

把自己当成裁决佛法的审判官，把密宗当成「万恶不赦」的被告，我想实践总有一天会撕下这所谓审判官的面纱，有智无智、有理无理到时自可大白于天下。如果认为自己是真理的唯一代言人，那么自身可靠性的依据又在哪里？若自身可靠性的证人还是自己，如此承认则必带来无穷之过失，智者对此皆当三思考察。

其实密宗各大教派的安立都是为了教化不同根基的众生，各派全都有完整的内容与严密的修学次第，正确地循义而修必会有所成就。如宁玛巴的《大圆满心性休息》、格鲁派的《菩提道次第广论》与《密宗道次第广论》、萨迦派的《道果》、噶举派的《菩提道次第解脱庄严论》等，这些修行指南全是智能的自然流露，根本不同于凡夫以分别念自造的文字。历经时间考验、无数修行人依而成就的大法甘霖，先生若要另起炉灶重新整顿，是不是有点自作多情之嫌？如果因前世当过「觉囊法王」的串习影响，非要与各大密宗派别较劲不可，那就如理如法地弘扬自宗好了，用不着一相情愿地把手伸向所有密宗门下替别人抉择一番。别说别宗了，觉囊承认不承认、接受不接受你都未可知。若觉囊弟子认真核对起你的身份，到时不要闹笑话就已谢天谢地了。另外，不知先生还记得不记得，在《宗通与说通》中，你自己曾表达过佛法不应分宗派的主张，怎么翻过脸来就开始痛斥密宗，并对显宗的大多数高僧大德也痛下针砭呢？

先生还断言密宗修法者均破菩萨重戒，并成就大妄语等果报。我们前文已论述过，真正的密宗行者对于善恶因果的取舍非常注重，出家之密宗僧人在守持三昧耶戒的同时，还要巨细无遗地护持别解脱戒与菩萨戒，这一点正如莲花生大师所言：「是故见比虚空高，取舍因果较粉细。」而且密宗行人绝非如萧先生所言的那样，人人皆会因修持男女双身修法而破戒，因绝大多数密法弟子修持的都是解脱道而非方便道，至于何人可在何种境界下以何种指导思想行持方便道，这已涉及到密法的保密原则，故不在此处宣说。但有一点是可以宣说的，即这种方便修法绝对不像萧先生在众多著作中，以未经灌顶、未得清净传承而后就东拼西凑的文字，用了类似小说的笔调大肆铺排张扬的描写。这个道理其实也不难理解，就像原子能可以被人类用于和平事业，诸如发电、医疗等领域，也可以被人类用于杀人一样，相同的文字在不同的用心下完全可以被人打扮成不同的模样。在萧先生对密法恨之入骨、恨不能斩尽杀绝或彻底改造的心态指引下，这一方便修法被他断章取义般地涂抹成任何颜色、描画成任何形象都不足为奇，欲加之罪何患无词！


第十一章 不昧因果

不昧因果：百丈禅师每上堂，有一老人随众听法；一日众退，唯老人不去。师问：「汝是何人？」老人曰：「某非人也。于过去 迦业佛时，曾住此山，因学人问：『大修行人还落因果也无？』某对曰：『不落因果』，遂五百世堕野狐身。今请和尚代一转语，贵脱野狐身。」师曰：「汝问。」老人曰：「大修行人还落因果也无？」师曰：「不昧因果。」老人于言下大悟，作礼曰：「某已脱狐身，住在山后，敢请依亡僧律送。」次日，师令维那白椎告众，食后送亡僧。大众聚议：「一众皆安，涅盘堂又无病人，何故如此？」食后，师领众至山后岩下，以杖挑出一死野狐，乃依法火葬；师至晚上堂，举前因缘。

《楞伽经》佛云：「我常说空法，远离于断常；生死如幻梦，而彼业不坏。」

《佛藏经》佛云：「念佛名为破善不善一切觉观，无觉无观寂然无想，名为念佛。何以故？不应以觉观忆念诸佛，无觉无观名为清净念佛。」

索达吉堪布言：「萧平实说：以观想之法消除罪障及供养诸佛，实乃密宗独有之妄想也……若观想还债即可真正还债，则一切人造恶业已，如是观想之后，债即可还清，如是简易消除业障之法门，释迦世尊绝无可能吝惜而不宣说，然终未见世尊曾说此法。若观想之事即是真实，可以成真，则观想能力较强者，亦可藉观想之法，将他人之福德据为己有；则诸佛亦可观想其一切弟子皆成究竟佛，则诸弟子不须勤苦修行，只须多多供养于佛，讨佛喜欢，由佛观想弟子已成究竟佛道即可。……如是“供佛”若真实能供佛者，则八地菩萨之二大无量数劫勤苦修诸三昧，即属多余；亦应佛与诸菩萨皆常传授如是大利行者之法，不应吝惜，而竟未见世尊教授此一胜法，要待密宗诸未见道之古今祖师传授此法；是耶？非耶？」

答：萧先生认为“以观想之法消除罪障及供养诸佛，实乃密宗独有之妄想也。”，这种观点的得出，一方面说明先生其实并不像自己弟子评价的那样“深入经藏”、饱览经卷；一方面也说明先生始终将本人的言谈、修证境界当作判定一切佛法现象的准绳这种作风，业已发展到蔑视经教、完全抛开、无视释迦牟尼佛教言、教法的地步。这种评价绝非言之无据，相信读者看了下文的分析后自会得出公正的结论。

显密大乘佛法的一切修证法门，其理论依据都是“三界唯识，万法唯心”，这一点想必一直“弘扬”如来藏及唯识学思想的萧先生应该不感陌生。在身口意三业之中，身与口的行为属于无记法；而意业则扮演了领导者的角色，恶意与善意带动下的身口之行为才能成为相应的恶法与善法。明朝中锋和尚就说过：“有益于人是善，有益于己是恶；有益于人则殴人詈人皆善也，有益于己则敬人礼人皆恶也。是故人之行善，利人者公，公则为真；利己者私，私则为假；又根心者真，袭迹者假；又无为而为者真，有为而为者假。”另外，下面的这首偈颂大家可能早就耳熟能详，它讲述的依然是以心忏罪的道理：“罪由心造将心忏，心若灭时罪亦亡，心灭罪亡两俱空，是则名为真忏悔。”一切坚信般若空性之理的佛教徒，无不承认万法包括罪业等的本质空性，以心而幻造，以心而空之，只有那些一切执实的人才会以为不论供养还是忏罪，都不可能做到所谓的三轮体空，所有这些行为举止都得抓住我与我所，否则就太简单省事，也便宜了欲行忏罪与供养之众。

而《宣说四法经》中则云：“弥勒，菩萨若具四法则能压制所造所积之一切罪业。何为四法？即厌患对治力、现行对治力、返回对治力、所依对治力。厌患对治力指若行不善业则多生悔心；现行对治力指虽做不善业，亦极为精勤行善；返回对治力指真实受戒后获得不再造罪之戒心；所依对治力指皈依佛、法、僧三宝与不舍菩提心。”

正是在上述以及众多经论、教言的指导下，密法中才出现了那么多极具加持力及清净传承的观想忏罪等殊胜、方便之法门。而且这些方便法绝不是密宗所独具之修行快捷方式，更谈不上是密宗“独有之妄想”，显宗经典中也早就有了释尊亲口宣讲过的同样修法之详述，如果萧先生硬要将观想修法罗列在密教的邪法分支之中，则先生本人是否也彻底地将显宗佛法、将释迦牟尼佛统统都打入妄想邪法以及大妄想者的行列？因世尊在多种显教经典中都广为介绍、弘传过此种法门。如《德藏请问经》云：“何人作合掌，观十方诸佛，顶礼做供养，随喜诸福德，忏悔诸罪业，祈祷转法轮，祈请不涅盘，彼之福德量，恒时遍虚空。”对此段偈颂中的“观十方诸佛，顶礼做供养”等内容，如果按照萧先生的理解，是不是需要行者一一来到十方诸佛面前顶礼、供养、忏罪、随喜、请转法轮……？除了极个别如先生一般的大成就者之外，大多数修行者面对这样的修法要求，岂不要望而却步？离开观想，请先生为大家想出一种不属妄想之法的“新想法”来。有关此种修法的详细说明，诸位可参见《普贤行愿品》，那里面的观想修法已远远超越了属于“密宗独有之妄想”的观想忏罪、观想供养的领地，其观想的范围几乎涵盖了佛法一切积资忏罪的领域。

又如《十方广大经》云：“谁人若欲忏罪净，身体端直观真义，真实义中观真义，若见真义则解脱，此乃殊胜之悔净。”《三摩地王经》中也说：“散步安坐站立卧，何人忆念能仁尊，本师恒时住彼前，彼者将获广大果。”此经又云：“身体宛若纯金色，世间怙主极庄严，何者之心专注此，菩萨彼者即入定。”而在《佛说观佛三昧海经》中，佛陀则完整、细致地阐述了观想佛之相好能灭除重罪、观像与观佛自身等无有异等观点，并对具体的观想礼拜、供养之修法以很长篇幅做了完整介绍。下面就从这部殊胜佛经中摘录一些片断以供读者参照，目的就是想让大家看个清楚明白，到底是密宗独辟邪径、发明了观想妄法，还是某些人自己智识浅薄、在根本未深入经论的前提下就急急忙忙、别有用心地抛出自己的妄见。在是与非面前，释迦牟尼佛的教言毫无疑问是唯一、也是最可靠及最后的判定标准，如果我们还是一个佛教徒的话，那就必须在世尊教诲与某些人（不管此人都给多少人印证过其修证境界，也不管此人歪批过多少祖师大德，俨然自己的修证层次早就凌驾于这些未见道者之头上。）个人的分别念之间做出选择。你是要听世尊的话，还是要死心塌地跟着违背世尊教言的人跑？既然这个人整天都在高喊、教育你们应该“依法不依人”，那就对照着下面的佛法，自己好好抉择一番吧。

此经《六譬品第一》中云：“佛告父王，如是如是。未来世中，诸善男子善女人等及与一切，若能至心系念在内，端坐正受观佛色身，当知是人，心如佛心，与佛无异。虽在烦恼，不为诸恶之所覆蔽，于未来世，雨大法雨……佛告父王，念佛之心亦复如是。以是心故，能得三种菩提之根……佛告大王，诸善男子及善女人，系心思维诸佛境界，亦能安住诸三昧海，其人功德不可称计，譬如诸佛等无有异。”

《观相品第三之二》 中云：“若我灭后佛诸弟子，舍离诸恶，去愦闹相，乐少欲法，不务多事，昼夜六时，能于一时，于一时中分为少分，少分之中能须臾间念佛白毫，令心了了，无谬乱想，分别正住，注意不息念白毫者，若见相好若不得见，如是等人，除却九十六亿那由他恒河沙微尘数劫生死之罪……”

《观相品第九》则云：“佛告弥勒，阿逸多，谛听谛听，善思念之。如来灭后多有众生，以不见佛作诸恶法。如是等人当令观像，若观像者，与观我身等无有异。若有众生观像坐者，除五百亿劫生死之罪，未来值遇贤劫千佛；过贤劫已，星宿劫中，值遇诸佛数满十万，一一佛所受持佛语，身心安稳，终不谬乱。一一世尊现前授记，过算数劫得成为佛。”

又经中《念十方佛品第十一》中说：“云何供养？是人出定入塔见像念持经时，若礼一佛当作是念：正遍知佛心智无有限碍，我今礼一佛即礼一切佛；若思维一佛即见一切佛，见一一佛前有一行者，接足为礼，皆是己身。若以一华供养佛时，当作是念：诸佛法身功德无量，不住不坏湛然常安。我今以华奉献诸佛，愿佛受之。作是念已，复当起想：我所执华从草木生，持此供养可用拟想。即当作想身诸毛孔，令一毛孔出无数华云，以此华云运想拟意供一切佛。一一佛上化成华台，诸佛受之，于十方界施作佛事。供养香时亦复如是，香烟香云于十方界施作佛事，作佛事已还成金台在行者前。若凡夫人欲供养者，手擎香炉执华供养，亦当起意作华香想，当发是愿：愿此华香满十方界，供养一切佛、化佛并菩萨、无数声闻众，受此香华云以为光明台，广于无边界无边作佛事。礼佛若坐禅，起是供养心，常当发是愿。缯盖幢幡音乐偈颂，当作是愿：我今设此少分供具，愿此供具遍供十方一切诸佛。诸佛受之，于幢幡中化光明云，于伎乐中偈颂之中演妙法音。作是愿已，坐时应想：令身毛孔一一孔中，作无量幢幡想，一一幢幡中作无量偈颂想。作是想时，心如香炉，流出金色香烟香云；身毛孔中如好华树，踊出阿僧祇无量杂华云。是诸华云于十方界诸佛之上，化为一切诸庄严具。尔时当于身心分中，起一切供养具想。若得饮食、若施人一钱，当起空无我想檀波罗蜜。如是等无量供养，皆当起心从心想出，供养十方一切诸佛，是名坐时功德从心想海生。如是坐时，入深禅定无量境界诸三昧海，但于心中，出息入息、念念想想，相续不绝。于一心中运其心意，作无数供具云，上供诸佛下施一切，作是念者名学普施。此想成时，渐渐减消诸烦恼结。观想无相无相力故，当得甚深六波罗蜜多。”

    以上所引即为《佛说观佛三昧海经》中有关观想的部分内容，从这部显宗经典中，我们当可看出观想法门是否为密宗独创之妄想方便法门。如果萧先生阅后又要想方设法痛斥此经为密宗祖师伪造之续部经典，我们也只有无话可说，因该说的话早已说尽了。

为加深读者印象，使大家都能在佛经中找到真正的依止处，下面再不惮啰嗦引用两段经文，以帮助大家明白到底是谁在妄言、妄想。

《佛说观普贤菩萨行法经》中云：“佛告阿难，谛听谛听……我今当说其忆念法……当学是观……一一华上有一玉女，颜色红辉有过天女，手中自然化五箜篌，一一箜篌，有五百乐器以为眷属……于象牙上，诸池玉女鼓乐弦歌，其声微妙，赞叹大乘一实之道……是名始观普贤菩萨最初境界。”佛陀又于《般舟三昧经·行品第二》中说道：“佛言：专念故得往生，常念佛身有三十二相八十种好。巨亿光明彻照，端正无比……”

既然如此众多的显宗经典都在讲述观想灭罪及供养的法门，再将之列为密宗独有的“妄想”法恐怕就有失公允，至少也应将其定罪为显密共有的“妄想法门”。我们已经领教过先生的密法修养，想来作为被弟子们称道的善知识及“深入经藏”的典范，显教基础理应具备一点吧，谁知又是这个样子！

其实，密宗行者的观想忏罪绝非如一些人想象的那样，属于明知故犯、事后临时抱佛脚般的投机举动。他们在守持三昧耶戒的同时，亦受持严格的别解脱戒与菩萨戒。若违反别解脱戒及菩萨戒的戒条，则需要依照羯磨法来忏悔干净；至于三昧耶戒的违犯，则更非仅凭形式上的观想就能忏悔并恢复好。而观想忏罪的应用，主要是依四力来清净阿赖耶识中以往所造罪孽的种子习气。而“造恶业已，观想后就可还债。”这样轻飘飘的话，经论中从未说过，因为若属故意造罪，即便如何观想，这种投机取巧的忏悔方式也无法使所作罪业彻底消除。

萧先生还说“终未见世尊曾说此法”，这也许是孤陋寡闻所致，除了上引教证外，佛陀尚于《禅秘要法经》中阐述过以观想法消除业障的问题。这种观想并非一蹴而就，凡夫也不可能借助一次观想就位登佛地，这其实与念佛求生净土的道理没有两样。对此感兴趣者不妨参阅《禅秘要法经》，以与我们上文的分析互为借鉴。

    至于“若观想之事即是真实，可以成真，则观想能力较强者，亦可藉观想之法，将他人之福德据为己有，……”则真正切切是投机心理之绝佳写照。佛法修证尤重发心，正所谓“亏损失败我取受，利益胜利奉献他。”藉观想之法觊觎他人之福德，此种动机早已违背了佛陀教法。推己及人若从设身处地这方面来讲，原本是一褒义词，但萧先生此处把骨子里损人利己、只能导致修行人堕落三途的恶意妄加在并不具备这一恶意的密法行者身上，就令人不知其用意、本怀、居心为何了。

再说“则诸佛亦可观想其一切弟子皆成究竟佛，则诸弟子不须勤苦修行，只须多多供养于佛，讨佛喜欢，由佛观想弟子已成究竟佛道即可。”，这种看法着实有些可笑，因它纯属以凡夫俗子之心态来推测诸佛及菩萨之境界，这样做的结果与那个流传颇广的笑话倒产生了同一效果：一个乞丐极尽梦想之能事，依然无法揣测到国王早餐会吃什么，恰好此时别人施舍给他半根油条，于是他感慨万千地说：国王的早餐一定是满满一盘油条。上文的论断便也具有这种乞丐的梦想特质。

首先，诸佛皆具有如所有智与尽所有智，能现量观照一切情器世间。具体说来，如所有智是了知诸法本性皆为空性大平等的智慧；尽所有智可了知显现的万法所各自拥有的作用及其差别。因此佛根本无需观想，在其自现境界中，一切众生本来是佛，大千世界尽为清净刹土。而本具圆满佛性的众生，却由于各自的业力而显现为六道凡夫，且因缘果报互不混杂。

如此说来，有些人可能又要振振有词地反驳了：既然因果各自承当，谁也替代不了，那么观想忏罪或供养又有何用？对此我们回答说：诸法皆依因缘而生，佛陀度化众生的事业亦不例外。尽管佛的慈悲与智慧无量无边，但对无缘度化的众生，他依然不能拔苗助长、越俎代庖般地替其消尽业障、替其成佛。对我们这些修行人来说，值遇佛陀、闻佛说法或有幸生在其教法尚留存于人间之时，都可谓是修行的增上缘，但这些因素都不是起决定作用的亲因缘，否则佛陀岂不沦落为万能的上帝一类的角色。这一点正如佛自己所说：“吾为汝说解脱之方便，当知解脱依赖于自己。”在这种情况下，显密修学者的观想就绝不会采取懈怠投机的态度，也绝不会只观想“多多供养于佛，讨佛喜欢”，更不会奢望佛陀会观想自己已成究竟佛道，任何一种真正的观想修法中都从未有过这些提法。

不过，这种说法对观想行者倒构不成任何具本质力量的讽刺，它却有些诬蔑佛陀的味道洋溢在其中。因人天导师早已断尽二障，圆满了福慧二资粮，还要说他贪图凡夫的供养、讨好，这无异于在说佛陀依然摆脱不了庸俗的市侩习气。佛陀之所以接受各种供养并赞叹其功德，无非是给众生提供种福田的机会。佛弟子们极尽供养之能事，亦是要借此机会断除自己对财物的执着，同时与佛结下善缘，于心相续中种下解脱的善根。佛弟子必须以清净信心忆念佛陀功德，同时祈请诸佛本尊加持自己忏净业障，靠着诸佛菩萨不可思议的大悲愿力，再加自己恒久不退的清净心念、对十方三世佛陀坚定不二的诚挚信仰与祈祷、对自己所造罪孽的真诚、痛切忏悔以及永不再犯的勇气与实际保证，最后再加对万法本性的理性认识与次第增进的实修体验，一个修行人绝对可与诸佛的无缘大悲相应，并决定得到他们的加持，自己的罪障云何不能忏悔干净？如果将罪孽当成实有不灭的实体，则佛陀也成带罪之身。当亲因缘与增上缘互相合和而发生作用的时候，相应之果报一定现前（当然其中亦需要等无间缘、所缘缘等条件聚合）。这个道理原本也不难理解，何以一应用到密宗的观想法门上，萧先生就不以其为准绳了呢？在他眼中，密宗弟子各个善于钻营算计，只知超快捷方式、走旁门。在这种偏见误导下，他甚至把佛陀也当成了与密法行者沆瀣一气的一丘之貉，居然在收了他们的供养后欣欣然欢喜无比。这样看来，是否只有先生一人秉公执法，严厉追讨众生所欠下的一切业债，并永远都把这些罪过实执起来？

有一则事例非常耐人寻味，从中即可让人品味出因缘的复杂、信心的重要以及上师的功德，而后两者对观想的成功与否无疑有着重要影响。

阿底峡尊者的上师仁慈瑜伽上师有次在讲法时，发现一人正用石块打狗，上师便喊着“痛啊痛”而后就栽倒在法座上，而那条被打的狗却安然无恙。于是有弟子就认为上师喊痛纯属假装，上师知晓他们心中都作何想，便将背部展示给他们看——与那条狗遭受击打的部位相同的地方已高高肿起。上师的的确确是在代狗遭受石块的痛击！由此我们可以看出，这位修行人真的能以自他相换的观想法门代某些众生受苦，但他却无法使因缘不具的另一类众生相信他的所作所为，最后只有露出背部才能让这些人相信事实的力量。不过，无数密宗修行人以观想法而忏清罪业并迅速积累起广大资粮的事实，可能依然无法使萧先生相信与面对，那就只有等到某一天，当他也不得不用到此观想法门以忏罪积福时，那时再请先生给众人讲一讲观想的切身体会吧。

先生不仅认为观想忏罪无异于自欺欺人，同时也认定观想供养亦达不到供养的作用。照这种观点来看，似乎佛只接受真实供品，除此之外的一切幻化供品皆拒不纳受。但稍一思索大家就会发现，此种论调明显与我们上文引用的所有经教直接违背。若此说成立，则供品真实，所供之佛亦需真实才符合逻辑。若不如是，则以真实供品供养木雕、泥塑之佛像，真实供养之功德又从何而来？但一个明显的事实却是，所谓“真实”的释迦牟尼佛早已于两千多年前示现涅盘了，若不对着泥雕木塑的佛像供养，后人就无法行一切供养之行为。而每一个在佛像前献上供品的人，我想也包括萧先生在内，恐怕绝不会以为自己是在给一块木料或一团泥巴奉上供养，哪个不是把眼前的佛像观想为真实的佛陀本身？这不是观想又是什么？如果我们可以把显现上非真实的佛像观想为真实的佛陀，与之相同，人们又为何不可以把观想的供品供养给诸佛菩萨？他们不可思议的功德力量难道还不能接受我们以诚心观供的一切物品？如果不能观想供养的话，就请给大家再找出一位真实的佛陀来，以作众人供养的对境。

况且几乎所有的经论都强调供养十方一切佛的功德与必要，而对所有凡夫而言，别说十方诸佛，我们连一个佛都不可能现量目睹，仅能凭意生定解而观想供养。不这样做，众生何时才能断尽贪欲，并迅速圆满成佛所需之资粮？我们眼前有现成的供品，同理，十方世界中皆有无量无边之供品，行者以意观而供养诸佛，必然应理。既然万法皆由心造，那么以幻化的心再幻化出无数供品供养并非实有的、特异于众生的佛陀，这在教理上决定行得通。

不仅观想供佛，随喜功德、回向功德以令众生皆入佛道等行为都可为行者带来无边利益。若非如是，则前文所引经典尽皆变成妄语。

萧先生又讲：“如是‘供佛’若真实能供佛者，则八地菩萨之二大无量数劫勤苦修诸三昧，即属多余……”这依然是以凡夫之心揣议圣者之行。不论显密，其经典中都讲述了观想供佛原本就属真实供佛之举，但却从未有任何一部经论提到过八地菩萨只需观想供佛即可替代两大阿僧祇劫之勤苦修行这一观点。又比如真实念经、真实礼拜、真实布施、真实爱语、真实同事、真实利行、真实持戒等一切真实行持，大小乘经论中都广宣了它们的种种功德利益。若按照先生的观点进行推理，则只要行持如上所述之任意一种行为，自此之后便不再需要精勤修持别的任何善行，因此种修行已是真实修行之故，已能以此功德上供下施、自利利他 之故。但我想这种观点除了萧先生本人认可以外，读者在所有的显密经论中都不可能找到类似的教证理证。“实际理地不着一尘，万行门中不舍一法”的修行理念，才是菩萨应共同遵守的实修准则。况且不说八地菩萨，位登初地之后，其成佛时间便不可一概而论。老是用两大阿僧祇劫的统一时间去硬性要求所有根性不同的修行人都一一就范，未免太生搬硬套了一些。这种错误其实与只抓一种所谓的真实修法、不及其余的做法性质相同，都太绝对，也太简单、武断。《大密方便经》云：“证一地后，若欲成就者，七日便能成佛。”《楞严经》也说：“不历僧祇获法身。”《摩诃止观》同样阐述道：“利根者圆教下一生顿超十地。”而《法华经》中则言八岁的龙女因献上宝珠，刹那间便成相好圆满之佛，且立即前往南方无垢世界，坐上宝座为众生说法。如果龙女也得历经无量数劫勤苦修诸三昧方得证果，先生是否还得亲往南方无垢世界将其从宝座上拉下，以令再回炉以重新补上所缺之修炼时日？

故对佛法理应圆融观之，如果妄加执着、取舍、非议，怕皆不能通融佛法大义。《诸法摄要经》云：“文殊室利，若有人思维佛说之法中，或为胜妙，或为不胜妙，则彼舍正法也。若说此法为应理，彼法不应理，则彼舍正法，并已诽谤善逝，诋毁僧众也。”既然观想法门乃为佛陀亲口宣说于诸多经典中，则萧先生对之进行的大加鞭挞当属何种行为也就不言而喻了。妄想、妄议八地菩萨之境界，又舍弃正法、诽谤善逝、诋毁僧众，这样的人会有什么样的下场，请其追随者慎重思索！

萧先生又云若观想法门为佛门正法，则佛与菩萨应大力弘扬，但终未见诸佛菩萨不吝赐教，故此法门当属妄想之法。其实我们已经引用过佛陀的教言了，面对白纸黑字的佛经，还看不到佛菩萨一直在大力弘扬此观想法门，这只能说明两个问题：要么先生目不识丁，要么是在说大妄语。另外，此处之论断还说明先生以偏概全的老毛病再次复发。因佛陀说法皆是对机而言，面对不同的所化众生，他分别敷演了三乘教法。同样，佛陀一方面广宣了观想忏罪、除障积资之理，一方面又开演出无量别种法门。任何一种法门，不论它有多么殊胜，都只是八万四千法门中的一种而已。如果一种宗派之殊胜竟成为了剿灭它种派别之理由的话，则古今所有大德所造之论典皆属多余，因已有经部故。诸佛菩萨绝不可能简单化到如此地步，只不吝赐教一种修法以彰显其正确与善妙。这种作风只能属于像先生那样的“孤子”所堪拥有——除了自己会下的人以外，别的佛教徒皆不明正理、不得开悟；除了自己弘扬的法门外，别的宗派各个都有问题、都非纯正佛法。

行文至此，终于有些明白萧先生在《邪见与佛法》中所说的那句话的用意了——“但我要向大家请求：‘尽量要印我的书。’”印自己的书，无疑是和剿灭密宗——从观想到即身成佛的所有法门、理念与实修窍诀——紧密相关的。灭了别人的，即就是不印自己的书，这天下依然是自己的。

不过坦率地说，这是我们所见到过的最大的一个妄想：密法是佛法，而且是顶乘佛法。若想以佛法的名义来玷污它，除非你先灭了佛法。

分段谨答：

索达吉堪布当真是语无伦次了，身为西藏密教上师，对于佛法的知见不懂至斯地步，竟然说出：「在身口意三业之中，身与口的行为属于『无记法』」，更引「有益于人是善，有益于己是恶；有益于人则殴人詈人皆善也，有益于己则敬人礼人皆恶也。是故人之行善，利人者公，公则为真；利己者私，私则为假；又根心者真，袭迹者假；又无为而为者真，有为而为者假」与「罪由心造将心忏，心若灭时罪亦亡，心灭罪亡两俱空，是则名为真忏悔」，来为自己的错误言论背书。如此误引佛法名相的似是而非的言论，误导学人极为严重。

如果身业与口业都是属于『无记业』的话，学人行善累积福德要做什么？菩萨修行布施六度万行都成无记业的话，又如何成佛？ 世尊名为两足尊，智慧福德圆满位又是如何修得的？那么，密宗修学观想忏罪法门又要做什么用呢？照索达吉所认为的理论：「身与口的行为属于『无记法』」，那么 佛之开示：「成佛都由布施得」，以及法会中大众所唱之忏悔偈：「往昔所造诸恶业，皆由无始贪瞋痴，从身语意之所出，于今一切皆忏悔」，岂非成为欺骗众生的妄语？索达吉所说，是耶？非耶？

索达吉堪布所引：「有益于人是善，有益于己是恶；有益于人则殴人詈人皆善也，有益于己则敬人礼人皆恶也。是故人之行善，利人者公，公则为真；利己者私，私则为假；又根心者真，袭迹者假；又无为而为者真，有为而为者假」，但祖师的意思是指身、口、意业三业的果报不定，通善报、恶报与无记业之异熟报三种，端看学人的初发心与身口行为是善、是恶或是无记而做决定。若是善心出发，则就算施行狮子吼，出忿怒相，菩萨心中仍然是慈悲一片，将来果报现前时并无恶业、不受恶报；反之，若是私心出发，则就算行诸善事，出柔雅音，仍不算善业，将来受报时绝无善报，必有恶果。索达吉又说直心老实是真，曲心算计是假；又说不为自己利益而行诸善是真，为自己私利行善则是假；索达吉堪布所引的另外一则祖师言语：「罪由心造将心忏，心若灭时罪亦亡，心灭罪亡两俱空，是则名为真忏悔」，但是祖师的意思是指学人于证悟般若后，了知造恶业的觉知心是假有的虚妄法，所以灭了对觉知心自己的执着，因此而证悟如来藏而发起般若智慧，而能「实相忏悔」，学人才能真正忏悔自己无始以来身口意所造的诸多恶业，令贪瞋痴灭、罪业也随之而灭，如此一来，修学佛法，身心就能够渐趋清净，进而能够早日完成佛道净业。这也是永嘉禅师所开示的：「『了』即业障本来空，『未了』先须偿宿业」的道理。

索达吉堪布未断我见、常见，亦未证实相，不知般若，因此就敢拨无因果，犯大妄语，说「身与口的行为属于『无记法』」。如此恶言误导众生所得未来果报，成就野狐身相，最少住在人间五百世，不得解脱；除非自知己过，速谋忏悔之道，或有一线生机能够脱去狐身。索达吉说出如此粗浅之知见以坏正法，莫怨笔者心狠，预下记言；此是汝自造坏法恶业之果报，不能怨谁。汝当时笔既下字，又出示与他人阅读时，果报即已形成；更何况又印行为书籍、广为流通，果报已定，不论笔者出不出面指证，皆已成定局、定业。反而是汝应该感谢 正觉同修会，因为 正觉同修会正为护持正法而努力，专做破邪显正的大悲大勇菩萨行为，不畏惧汝密教之庞大势力，不计较本会将因此遭致密教的抵制与打压，仍然努力披露密教的秘密而救护众生。笔者忝为正觉同修会的一员，恭奉 师命回汝言论，致有此一因缘写作此书、辨正法义，救护于汝。知不知时？应不应机？肯不肯速谋退路？肯不肯为您自己未来无量世的果报采取补救措施？端在于汝，敬请好自为之。

三轮体空，必须是实证境界，不应以意识思惟而妄想之；这是智者才能了知的境界，是未断我见而坚决认定意识为常住的不生法的索达吉您所无法知道的；未证悟如来藏所以无法发起般若的凡夫众生，虽然有缘能够闻知此一名相，或再能够听闻善知识解释其意，而谓施者、受者与施物三相，都是缘起性空之义，皆是因缘所成法，都无真实不变体性；然而，听者却不能够了知其中的真实道理，只能够以相似的道理来体会，而无法真正了解三轮体空的实义。比如说，凡夫众生闻说施者、受者与施物三者是空，那他会产生一个疑问：「那我所布施的福德到哪里去了？在虚空中吗？」他接着就会问：「佛说凡是布施必有得，既然三轮都空而无因果，那要怎么得？」另外，他也会怀疑：「别人教给我的佛法知见如果是空的话，那我应该什么也没得到啊！可是我能够说法给别人听啊！我的知见是有的，不是空啊！为什么说三轮体空？」又会怀疑：「明明有施者、受者、施事，如何完全否定而说都是空？」

这些疑问，在证悟空性如来藏的人来说，直接体验三轮体空的真义后，就知道实相、知道答案，不再有疑惑。未证知者想不通这些问题，又加上不能现观，因此说，未证悟般若的众生是不能够如实了解三轮体空的真实意义的。索达吉错会般若，未曾证悟实相，连我见、常见都不曾断除，正是属于自己所说自心现妄想执着之人，虽知名相，然而根本不证三轮体空实义，如何能够来质疑他人：「只有那些一切执实的人才会以为不论供养还是忏罪，都不可能做到所谓的三轮体空。」

另外，索达吉堪布所引《宣说四法经》云：「弥勒！菩萨若具四法，则能压制所造所积之一切罪业。何为四法？即厌患对治力、现行对治力、返回对治力、所依对治力。厌患对治力指若行不善业则多生悔心；现行对治力指虽做不善业，亦极为精勤行善；返回对治力指真实受戒后获得不再造罪之戒心；所依对治力指皈依佛、法、僧三宝与不舍菩提心。」此经疑系西藏密教的密续所创造者，因为在近代所编的《大正藏》中都没有录入，难免令人生疑。但若所说不违 佛意，不妨论之；经录中此段语意明白的指出：以此四法做为修行法门，确实能够有效对治众生妄造恶业之习性，然而并不能够真正除去恶业习种，令学人达到身心转趋清净业种的结果。谓已说此四法唯能「『压制』所造所积之一切罪业」，并不能够真正的让学人灭除生死妄造恶业的过患。

因为学人如果没有证悟般若，又不知要求生西方极乐世界、永离生死的话，只在世间修学六度、严守五戒、广造善行，那么学人往生后，仍然未断我见与我执，不具有见道修道的功德，但是因为修习六度的缘故，具有极大的福德果报，因此就会往生于欲界天界，享受无量的福报。然而，福报享尽后，又必须入再回人间重新出生，此时我见与我执便又重现，忧愁烦恼照样逼迫身心。如果此世不造善业而更造恶业，往生后直趋地狱，恶报现行，无能逃脱。这样无止尽的六道轮回，上上下下、浮浮沉沉，难有了期。如果学人有大因缘，能够遇上一位善知识，并且能够依之修学佛法，复因为心性调柔，不贪享乐，乐造布施不求回报（学人如果有以上这一些习性，通常就表示往世已经做过很多的善行，累积了足够的功德力， 佛菩萨即会安排因缘令学人于此世有证悟般若的机会），因此不久就能够证入实相，能够做个真正的修道人，以实相忏悔，让自己世世增上，染污种子转变愈趋清净。如此修行才能真正除去往昔所造所积之一切罪业。

但是索达吉堪布又是错会「经教」了，所以才会引用此 佛语，想要证明密教的咒语具有无上的能力，以为只要努力诵念，往昔所造所积之一切罪业就能消除。索达吉如此一厢情愿的以为密咒真的具有这种消除罪障的功能，完全忽视众生共业与别业的问题，也完全不顾因缘果报丝毫不爽的现象界情况，也不顾冤亲债主、六亲眷属的主从因缘关系，更不观佛教学人修学佛法的因缘问题，唯只是强制性的令一切平等，提出以密咒的这种「非常功能」，来令众生往昔所造所积之一切罪业消除的不实妄想。密教的这种灭罪理论，一来立论不具客观公平性；二来违反佛法不眛因果的因果律真理；三来所说结果完全不符合现象界所实际发生的情形；四来密法不具此种伟大的功德力，因为如果密法真有这样的功效，一千多年以前，密法刚出现时，就应该慈悲的将娑婆世界的一切众生，甚至十方三世一切国土的众生，通通以观想法令大家种子清净，皆已成佛；但事实上却完全不是如此，与事实完全相反。索达吉如是「不落因果」的言论：「无数密宗修行人以观想法而忏清罪业，并迅速积累起广大资粮的事实」、「不这样做，众生何时才能断尽贪欲，并迅速圆满成佛所需之资粮？」如是理论与谬见，是耶？非耶？其实都纯粹是妄想所建立的「建立见」罢了。

索达吉堪布又误解了 佛意， 佛说：「若有众生观像坐者，除五百亿劫生死之罪，未来值遇贤劫千佛，或于一心中运其心意，作无数供具云：上供诸佛下施一切，作是念者名学普施。此想成时，渐渐减消诸烦恼结。观想无相无相力故，当得甚深六波罗蜜多」，或开示：「学人或端坐正受观佛色身，或少分之中能须臾间念佛白毫，如是等人，除却九十六亿那由他恒河沙微尘数劫生死之罪……」 佛意是指观想、忆念三宝，念佛、念法、念僧，能令学人获得无量功德，并且能够经由忆念三宝的功德，令学人自己发起守戒行善，过清净行的生活，因此不造恶业，诸烦恼结渐渐减消，自然而然的灭掉原本曾犯的九十六亿那由他恒河沙微尘数劫生死之罪。

学人如果能够更进一步的去思惟探讨「无相」的道理， 于 佛语：「如是等无量供养，皆当起心从心想出，供养十方一切诸佛，是名坐时功德从心想海生。」深入思惟观察，于功德力成熟时，就「当得甚深六波罗蜜多」，入无生忍，证般若慧。从另一方面来说，学人于忆念三宝，念佛、念法、念僧时，是纯清净念，念念清净，亦为念念除罪障义；因为 佛说一剎那有九百次起落、一念之间有九百剎那，故有八万一千次生灭，因此学人念念清净念，自然是罪灭河沙。 佛意没有说观想、忏悔、念忆、供养三宝，就能够将往息所造诸恶业全部一笔勾消掉，所以往生极乐的造恶业的下品人，都得在莲苞中待上很长久的时劫，继续消恶业（极乐世界的一天等于此界人间一大劫）。

更没有说持密咒真言时，就能不受往世所造身口意三业恶果。 世尊唯有意指因为学人知忏悔故，能知惭愧：惭者知过；愧者不再复做，因此学人能够渐渐远离恶果，转趋清净。然而，往昔所造的诸多恶业，在因缘现前时，也是要受报的，唯是甘心无怨的接受果报，不会像凡夫众生一样只会怨天尤人、忿恨不平。《十方广大经（此经疑系密教祖师所造）》所云：「谁人若欲忏罪净，身体端直观真义，真实义中观真义，若见真义则解脱，此乃殊胜之悔净。」《观佛三昧海经》与《般舟三昧经．行品第二》中，索达吉所引经句，也正是这样的道理。 佛所开示言语中，并没有「观想成功或是开悟就能够将往昔所造诸恶业一笔勾消掉」的意旨，密教学人索达吉又误会佛意、错解佛经了。永嘉祖师也开示「未了先须还宿业」，百丈禅师也开示「不眛因果」的道理；即使世间俗人也知道「善有善报，恶有恶报；不是不报，时候未到」的道理，云何索达吉自认有智慧，却会迷信密教这种虚妄的说法，不信 诸佛菩萨「假使百千劫，所造业不亡；因缘际会时，果报还自受」的正理？

索达吉堪布既然为密教立义：「无数密宗修行人以观想法而忏清罪业并迅速积累起广大资粮的事实」在先，为何却又说：「而“造恶业已，观想后就可还债。”这样轻飘飘的话，经论中从未说过。」如此写在书中自相矛盾，正是自语相违、不死矫乱之自打嘴吧的愚痴人。更诽谤 世尊：「如果将罪孽当成实有不灭的实体，则佛陀也成带罪之身。」如是心行，前后相违、反复无常、颠倒黑白，密教中人难道会不知索达吉的心性吗？

密教应成派中观常言一切法空，索达吉岂不知罪障亦是缘起性空之义？然而经中 世尊所说蕴处界万法缘起性空，并不是意指法界实相的本体也是空无；而是指一切法无自性，由第八识法界实相因缘生，因此一切法具有因缘生灭相。因此罪障仍然具有生灭相，此时所造诽谤三宝罪生已，后时因缘际会时，当有因果出生之相，要待罪人亲自领受后才能灭失，不得由他人代受，无能脱逃；但是罪障生灭灭已，所余的仍然诸法实相。索达吉不知此中道理吗？索达吉坚执意识不生不灭而故意违背 佛说意识是「意法为缘生」的道理，如此故意谤法，难道不知此种因果报应昭昭不爽的道理吗？

「萧先生又讲：『如是『供佛』若真实能供佛者，则八地菩萨之二大无量数劫勤苦修诸三昧，即属多余……』这依然是以凡夫之心揣议圣者之行。不论显密，其经典中都讲述了观想供佛原本就属真实供佛之举，但却从未有任何一部经论提到过八地菩萨只需观想供佛即可替代两大阿僧祇劫之勤苦修行这一观点。」「又比如真实念经、真实礼拜、真实布施、真实爱语、真实同事、真实利行、真实持戒等一切真实行持，大小乘经论中都广宣了它们的种种功德利益。若按照先生的观点进行推理，则只要行持如上所述之任意一种行为，自此之后便不再需要精勤修持别的任何善行，因此种修行已是真实修行之故，已能以此功德上供下施、自利利他之故。但我想这种观点除了萧先生本人认可以外，读者在所有的显密经论中都不可能找到类似的教证理证。」这是 导师责备索达吉不应该妄为密教立论「无数密宗修行人以观想法而忏清罪业并迅速积累起广大资粮的事实」的辨正言语，如今索达吉堪布却装不懂、装傻，反咬的诬陷善知识一口。自身是贼，却喊旁人捉贼，如今被举示出来，索达吉能不脸红吗？

另外，索达吉堪布既然说：「显密大乘佛法的一切修证法门，其理论依据都是『三界唯识，万法唯心』」，承认有一法界实相的真实存在，那岂不是已经违反了自宗建立的「不可能以任何方式承认如来藏及阿赖耶识的实有」。索达吉堪布为了能够达成争胜他人的目的，不惜犯下谤 佛正法的大恶业，如此歪曲显教方广诸经所说如来藏真实有为不承认如来藏实有，如此歪曲密教经典的《楞严经》所说如来藏真实有为不承认如来藏实有，这种行为是睁眼说瞎话的扭曲显密教经中 佛所说如来藏真实有的圣教，藉以附合其所主张的如来藏非真实有，不必证悟如来藏的凡夫也可以说是有般若证量的圣人，正是最严重诽谤佛法的破法者，这种行为极为不智。

索达吉堪布既然承认法界实相的真实存在，那么索达吉堪布也应该知道 世尊在显密教的经典中都说如来藏即是法界的实相，即是第八识阿赖耶识。于《楞伽经》中 佛云：「我常说空法，远离于断常；生死如幻梦，而彼业不坏；虚空及涅盘，灭二亦如是；愚夫作妄想，诸圣离有无。」

「我说如来藏，不同外道所说之（神）我。大慧！有时说空、无相、无愿、如、实际、法性、法身、涅盘、离自性、不生不灭、本来寂静、自性涅盘；如是等句说如来藏已，如来应供等正觉，为断愚夫畏无我句故，说离妄想无所有境界如来藏门。」

佛意说法界实相离于生灭、本来寂静、离于妄想，住于无所有境界。索达吉堪布却违背 佛意而说：「一切坚信『般若空性』之理的佛教徒，无不承认万法包括『罪业等的本质空性』，以心而幻『造』，以心而『空』之。」索达吉的意思若说心是如来藏，则成为意指如来藏能造恶业，妄言罪业由如来藏所造、所生，妄言灭罪也是由如来藏来灭；违背 佛说如来藏自无始劫以来一直都是离能取所取的圣教。如其所心是指意识，则又公然违背 佛的圣教，因为 佛说万法包括罪业种子都是如来藏所造、所执藏，而不是索达吉所说的由意识心创造与执藏；所以索达吉这一段话，也是进退失据，两边都不能成立的虚妄语；这样进退失据，不能自圆其说的邪谬思想，还可说是佛法吗？

索达吉堪布不懂「空性」与「性空」的真实义，而将两者混淆，以此说法，不仅自误、更误他人。空性，是指法身第八识如来藏阿赖耶识而言，因为具有自性清净、不生不灭、涅盘寂静而又能生万法…等等的体性，因此说祂是空性。性空，是指现象界中的一切法空义。五阴、六尘、十二处、十八界万法，都由如来藏所生，而不是索达吉所说的由意识心所生；因为他否定如来藏的实有，也不承认第七识的存在，所以他所说的能生万法的心当然是指意识心；但这是严重违背经中圣教的，因为 佛在前后三转法轮的诸经中，都说万法是由如来藏阿赖耶识所生，而意识是假藉第七识意根与如来藏所生的法尘为缘，才能从如来藏中出生的，如何能生万法？

也正为如来藏的实有，才可能有业相不灭的法界现象，然而因为业相与现象界的蕴处界…等万法都无有自性，成、住、坏、空，流转不停，因此说一切万法是缘起性空，或者说是空性。对照之下，密宗黄教提出的宗义「无如来藏而能有一切法的『缘起性空』」是不如实义，显教所说「因如来藏常住不坏所以有一切法『缘起空性』」真正符合 佛意。今索达吉堪布对于罪业是「攀缘心」的第七识意根与第六识分别心意识所造，所造之业种则依藏于阿赖耶识中，然后等待因缘成熟时，再由众生领受业报之正义不知不见；也不知道这正是《阿毗达磨大乘经》：「无始时来界，一切法等依，由此有诸趣，及涅盘证得」 佛语的真实意，复又因为无知无明的遮盖，索达吉遂敢将罪业的无常空也妄引为空性义，就敢拨无因果的说：「『罪业等的本质空性』，以心而幻『造』，以心而『空』之。」但是诸 佛菩萨皆说：「彼业不坏」、「不昧因果」、「所造业不亡」的道理，除非有人改以护法的正行来毁坏原本破法的恶行，否则所造恶业经历久劫之后还是不会灭亡的。虽然如来藏自性清净、涅盘寂静，然而众生无明、善、恶业报种子，无始劫来含藏在如来藏中，在现象界中亦是真实存有，不能在『事相上』说为「心若灭时罪亦亡，心灭罪亡两俱空。」因为就算是入了无余涅盘，断了第六七识意根与意识的阿罗汉，虽然离了三界，只剩第八识单独存在；然而阿罗汉只要因为自心流注的大乘法种引发了菩萨性而出了无余涅盘位，在三界再度受生而行菩萨道时，原本藏在第八识中的往习无量劫以前的业种，在因缘成熟时，仍然是要受报的。因此，索达吉所说：「以观想法而忏清罪业」，这个立论在事相上不能成立。

而索达吉所引证的《禅秘要法经》中所说的观想法，那只是不净观、白骨观、数息观…等观想法门， 佛于经中不曾说到观想可以灭罪，所以观想灭罪的说法，只是密教祖师所臆想的虚妄想，并非如实，不能使人藉由观想而灭罪；而且观听灭罪的想法，也违背因果律，不符法界事实；而观想灭罪的想法，也与一切种智的真实义相违，不符 佛在诸经中的圣教。除此以外，《禅秘要法经》所说的观想，既然只是二乘菩提的行门，所以只说不净观、白骨观、数息观…等观行法门，不曾涉及到亲证法界实相的般若实义，不能令人证得法界实际理体的第八识如来藏，所说义理也不涉及第一义谛，所以不可能使人因为观想而成佛；但是索达吉却认为密教观想成佛色身即是成佛的理论是可行的，那就成为他个人的妄想了；而且此经中也未说到观想成佛的事，所以此经中 佛说观想的法门，只是教令二乘行者藉由观想而断除我执，并非如索达吉所说的能令人成就佛果，因为此经中 佛说依之观想成就的人，只能成就解脱果，不能成佛；经中明说如是观想成就者，所得是四沙门果，而非佛果；因为此种观想只能断除我执，而不能证得法界实相理体；法界实相理体是第八识如来藏，即是索达吉所极力否定的第八阿赖耶、异熟、无垢识。即使已证法界实相的第八识如来藏，也只是大乘法中的真见道位，只入第七住位中，离成佛还很遥远；更何况此经中所说的观想法，只是借着不净观、白骨观…等法，使人断悆我执，只是二乘法的观行，不能使人证得法界实相的理体第八识如来藏，如何可能成佛？所以索达吉认同密教中观想一法可以成就任何所要的功德，包括观想布施而等同真实布施、观想灭罪等同真正灭罪、观想成佛等同真正成佛、观想上师相应法等同与上师相应、观想大日如来与佛母交合受乐流注淫液为己灌顶等同真实灌顶、……等，都是妄想，都无实义。如此，索达吉举出此一经典来左证他的密教理论的说法，也是引证失当，并无任何实质意义。

又，密教的观想上师相应法，或是无上瑜伽乐空双运法，都是先无后有，都是修行观想成就后，或者是与异性合修双身法后才有的生起法。如果索达吉堪布强言：「所谓业障本空是指法身境界原本就不生不灭，是指法身清净涅盘的意思」，解释为是就理上来说，不是就事相上来说；如此，则索达吉则又落入另一项自语相违的状况。因为密教密续承认即生成佛论，说观想成功即能成佛、将业障忏清；那么在观想尚未成功的时候，汝密教所说的『法身』就是有罪障的了、就非本来清净义、也非本是不生不灭义、更非本是无罪义，而成为有生有灭的原本有罪、原本不净的法了。密教的索达吉这样立论，则明显的又违背 佛语：「法身不生不灭、自性清净、本来寂静、离妄想、无所有境界。」索达吉这样建立的密教立论，于理上又陷入难以自圆其说的自语相违的窘境中。

并且，于《佛藏经》中，佛语更是明白开示：「念佛名为破善不善一切觉观，无觉无观寂然无想，名为念佛。何以故？不应以觉观忆念诸佛，无觉无观名为清净念佛。」密教在事相上所修各种观想的觉观境界，又正是背反 佛语所开示的事相上实修实相念佛而证得如来藏法身的「无觉无观名为清净念佛」义。索达吉因为迷信密宗黄教应成派中观的一切法空的断灭空义，遂敢于拨无因果，妄自诽谤三宝，乱说不实言论，误导他人而又误谤正法、误谤证悟贤圣；却还以为自己是赴汤蹈火，为护正法而不顾已身；却不知道纵然是因为密教祖师的言教误导所致而犯下误谤三宝之重罪；然而，话已出口，罪障已生，便已覆水难收，便有来日的罪业待灭，真不知索达吉应该如何是好？如果继续顾虑面子而不速谋补救之道，难道索达吉当真要倚靠密教虚妄的观想灭罪法来忏清罪业吗？索达吉堪布处于如此境地，诚可怜悯！

索达吉堪布更迷信密教法门，说可以顿超十地，于一生就能即身成佛的荒谬言论，其举《摩诃止观》：「利根者圆教下一生顿超十地。」经笔者查证结果，智者法师没有说过这一句话。显然的，这又是索达吉堪布造假附和，藉以欺瞒众人的恶劣手法。其所引密续《大密方便经》「证一地后，若欲成就者，七日便能成佛」，欲左证其论，然而既然是藏密祖师所造的密续中的「经典」，复又与诸 佛菩萨开示及诸学人证悟现量境界背反，因此根本不具有说服力，不可信受。更引《楞严经》：「不历僧祇获法身。」然而索达吉根本不知道这句 佛语义旨，欲引用做为密教即生成佛理之论证，则又成为引证失当的一例。谓 佛意是指学人于累积福德功德具足时，若有因缘即能够一念相应；在一念相应的情况下，就能证入无生忍，了知法身如来藏的所在，生起般若慧。

显教诸经中的 佛意，与「密教即生成佛」意，一点关系也没有，所以索达吉又犯妄引例证、想要笼罩学人的过失，以致落草于诸多智者面前。更有甚者，索达吉为欲证明密教即生成佛理论正确，为附和己意，连《法华经》的经义都敢窜改。谓索达吉堪布说：「《法华经》中则言八岁的龙女因献上宝珠，刹那间便成相好圆满之佛，且立即前往南方无垢世界，坐上宝座为众生说法。如果龙女也得历经无量数劫勤苦修诸三昧方得证果，先生是否还得亲往南方无垢世界将其从宝座上拉下，以令再回炉以重新补上所缺之修炼时日？」

今举经文原句于下，再行正说：「智积问文殊师利言：『此经甚深微妙，诸经中宝，世所希有，颇有众生勤加精进，修行此经速得佛不？』文殊师利言：『有娑竭罗龙王女，年始八岁，智慧利根，善知众生诸根行业，得陀罗尼，诸佛所说甚深秘藏悉能受持，深入禅定了达诸法，于剎那顷发菩提心，得不退转，辩才无碍，慈念众生犹如赤子。功德具足，心念口演，微妙广大，慈悲仁让，志意和雅，能至菩提。』智积菩萨言：『我见释迦如来，于无量劫难行、苦行，积功累德，求菩提道，未曾止息。观三千大千世界，乃至无有如芥子许，非是菩萨舍身命处，为众生故，然后乃得成菩提道。不信此女于须臾顷，便成正觉。』言论未讫时，龙王女忽现于前，头面礼敬，却住一面，以偈赞曰：

  深达罪福相　　遍照于十方 微妙净法身　　具相三十二

  以八十种好　　用庄严法身 天人所戴仰　　龙神咸恭敬

  一切众生类　　无不宗奉者 　又闻成菩提　　唯佛当证知

我阐大乘教　　度脱苦众生

时舍利弗语龙女言：『汝谓不久得无上道，是事难信，所以者何？女身垢秽，非是法器，云何能得无上菩提？佛道悬旷，经无量劫，勤苦积行，具修诸度，然后乃成。又，女人身犹有五障：一者，不得作梵天王；二者，帝释；三者，魔王；四者，转轮圣王；五者，佛身，云何女身速得成佛？』

尔时龙女有一宝珠，价值三千大千世界，持以上佛，佛即受之。龙女谓智积菩萨、尊者舍利弗言：『我献宝珠，世尊纳受，是事疾不？』答言：『甚疾。』女言：『以汝神力观我成佛，复速于此。』当时众会皆见龙女，忽然之间变成男子，具菩萨行，即往南方无垢世界，坐宝莲华成等正觉，三十二相，八十种好，普为十方一切众生演说妙法。

尔时娑婆世界，菩萨、声闻、天龙八部、人、与非人，皆遥见彼龙女成佛，普为时会人天说法，心大欢喜，悉遥敬礼，无量众生闻法解悟，得不退转，无量众生得受道记，无垢世界六反震动，娑婆世界三千众生住不退地，三千众生发菩提心而得受记。智积菩萨及舍利弗、一切众会默然信受。」

此段经文，几多话头？多少公案？ 佛与佛共演无生大法，索达吉堪布知否？若不知者即是未证般若，不住七住位的「位不退地」；若不知，则证量尚远不及无垢世界闻法随即解悟的无量众生，也远不及此娑婆世界住不退地与发起菩提心的三千众生。理上如果透不过，那么笔者退一步好说话。由事相上来说 龙女可不是凡夫俗子。 文殊师利菩萨事先交待 龙女的来历：「得陀罗尼」、「诸佛所说甚深秘藏悉能受持」、「深入禅定了达诸法」、「功德具足」。这些赞颂不能草草的忽略， 佛语：「九地满心菩萨具有圆满宣说佛法总持陀罗尼的能力」；至于「诸佛所说甚深秘藏悉能受持、了达诸法、功德具足」，这是谁人境界？当知绝非密教祖师等人的未证如来藏实相、功德不具足、不深入禅定、不了达诸法、甚深秘藏不能受持的凡夫境界，当知这是等觉地境界！

文殊菩萨绝不会弄错， 智积菩萨及 舍利弗却不能警觉（不过，照笔者看来，其实他们大家都在演戏，都是为了我们这些尚处无明深坑的有缘学人，在努力地为我们开示宣演佛之正法），因此 智积菩萨以正面回答，开示我们学人正确的修行道路途径：「于无量劫难行、苦行，积功累德，求菩提道，未曾止息。观三千大千世界，乃至无有如芥子许非是菩萨舍身命处，为众生故，然后乃得成菩提道。」 「龙女佛忽现于前，头面礼敬，却住一面」，则是为我们之中福德因缘已经具足者做第一义谛的开示：等觉菩萨会示现受生在何等众生中，谁也不知道，只有像 文殊这样的大菩萨和诸 佛乃能知之。 龙女以偈赞佛，此中言句：「唯佛当证知，我阐大乘教，度脱苦众生」，即已经事先告诉我们， 她即将要与 释迦牟尼佛一起宣说大法了，如此提醒与会大众们的注意。 舍利弗尊者先上场问话，顺便开示大家，让大家具有第一义谛的正确知见：所谓第一义谛，即非第一义谛，若菩萨有我相、人相、众生相，则不为第一义谛。 舍利弗尊者说完了， 龙女佛献上三千大千世界宝珠供养 释迦牟尼佛， 世尊受之。

然后， 龙女佛看看好像没有人懂无上大法，于是开口问舍利弗：「我献宝珠，世尊纳受，是事疾不？」 舍利弗尊者配合得很好：答言：『甚疾。』 龙女看看还是不行，只好用「第二句」的方法开示了：「忽然之间变成男子，具菩萨行，即往南方无垢世界，坐宝莲华成等正觉，三十二相，八十种好，普为十方一切众生演说妙法。」结果也很好，度了「无垢世界无量众生得受道记、娑婆世界三千众生住不退地，三千众生发菩提心而得受记。」返观索达吉堪布开示：「八岁的龙女因献上宝珠，刹那间便成相好圆满之佛」，只看见表相而不知实际义理，说的是什么话呢？正是门外汉看热闹罢了，何曾像内行人一样的看到门道？如此乱解佛经，会误导众生的。

纵使 龙女转生成佛，但以上《法华经》义，也与密教即生成佛法门，一点关系也没有，所以索达吉堪布又错引例证了。依以上例证来观索达吉如此的狂言：「密法是佛法，而且是顶乘佛法。若想以佛法的名义来玷污它，除非你先灭了佛法。」此说究竟有何义？究竟有何德？观索达吉这一篇文章至此，已经显出太多的错误与过失，索达吉所宗奉的密教法义，处处违反 世尊佛之正教，更是与现象界格格不入，本质已是外道邪见，密教祖师复又再再地居心叵测，随意诬陷他人与恣意窜改经义；如今索达吉也同于密教祖师一般的崇密抑显，不但妄说「密法是佛法」，「而且是顶乘佛法」，藉以贬抑显教不是顶乘佛法，意思是说显教的法义是低劣于密教外道法的低级佛法。由此书中所举示的证据，及 导师在《狂密与真密》书中举示的种种证据看来，索达吉说密教荒诞之法为佛说之法，谁人肯信？

另外一方面， 正觉同修会处在佛教艰困时期中，以大慈大悲、大勇大心的愿力弘扬佛之正法；在无奥援的情况下，靠着发大心的诸师兄师姐菩萨们，共同进行摧邪显正的工作、共同救护众生远离邪见火坑、处处宣演 佛之正法于世人面前，所说法义在在处处符合三乘佛教经典，不求世间的任何利益，不考量世间的利益，所做所行广利普天下的有缘学人，正是天下一切佛教学人所应归来依止处。是故依索达吉所引密续中的《诸法摄要经》句：「文殊室利！若有人思维佛说之法中，或为胜妙，或为不胜妙，则彼舍正法也。若说此法为应理，彼法不应理，则彼舍正法，并已诽谤善逝，诋毁僧众也。」依照此经意旨，笔者方便的语译为： 佛告文殊师利菩萨：「如果有人在 正觉同修会所传的佛之正法中，寻求说法者的过失，以批判的眼光，不以信受的心态，言说法者某处说法胜妙如理或说某处不胜妙不如理，就已经犯了毁谤三宝，谤佛、谤法、谤僧的过失了。」如是胜妙正法，索达吉当信受之。

接着索达吉堪布批评 导师不应该公开发行印赠正觉同修会的书籍或是正智出版社的书籍。索达吉这样子的言论，已经在不自觉中犯下阻止正法流通、断人慧命的恶业。密教以外道法而在千多年来侵蚀佛教资源，援引佛法名相压制而作夸大不实的言说，而崇密抑显；但是所说法义却处处违反实相，所传法门断人慧命，对于自己教内的许多密教学人，不但在探讨实相上毫无帮助，而且已经在实质上陷害密教学人跟着谤法、破法；对于佛教的真实了义法门，复又不能虚心求教，更欲消灭之，更欲拔除而后快，最后陷自己于不仁不义之中，落得无家可归、无法可依的地步，诚可怜悯！如今密教后代子孙，却正在犯下当年密教祖师曾犯的过失，自己又不知觉，着实可悲可叹！


第十二章 法义辨正

《入不二门》书中， 平实菩萨开示云：「修学佛法者，应有明确之目标，然后应有达到此一目标之方法，以及完成初期目标后进修之次第；而此方法与次第，必须是确实可行者。如是学佛，方能有成，不致浪掷一世宝贵之生命时间与精神、钱财，空修一世佛法。能如是者，方属有智之学佛人也﹗」

「禅宗之证悟破参极为重要，若人能于禅宗祖师证悟公案中，觅得入处，便入大乘佛菩提道之真见道位中，便得了知般若诸经密意，亲见十方世界一切法界之实相；悟后进修，便可经由相见道位之修学，配合福德之修集而具足菩萨性，配合破邪显正、救护众生等十回向行，而具足道种性，配合进修一切种智而渐渐通达般若，完成相见道位之观行，发起初分道种智；再发起增上意乐，于 佛前勇发十无尽愿，便得入住初地之入地心位。凡此皆要依于禅宗之证悟如来藏作为基础，然后始能次第进修而渐次亲证；是故，禅宗之证悟如来藏极为重要，此是亲证实相之唯一法门故，此是发起般若、通达般若之唯一入手处故，亦是一切修学大乘法之学人所应孜孜矻矻、记挂于心者。」

索达吉堪布言：萧平实说：「末学诸书中所评论之诸方显密法师居士，若欲作佛法第一义谛之法义辨正者，末学敬谨接受指教。……须依天竺法施无遮大会规矩，……若提出之宗旨堕于负处者，必须自裁以示负责，若不自裁断命者，须礼胜出者为师，亲随此师受学，直至获得见道印证方止，并须公开宣示：终生不违佛法，终生不违师命。」

答：一个不信仰佛教、不懂佛理抑或不了解佛教历史的人士，看了上面萧平实先生发出的充满血腥味的辩论檄文后，一定会大惊失色道：天哪！佛教的辩论怎么这么可怕？居然要求失败者自裁以示负责！这种残酷行径在全世界任何一种现代正规宗教的辩论中都绝不可能出现。许多世间智者可能也会议论纷纷：佛教怎么这么霸道？它不是一贯标榜慈悲与智慧吗，难道慈悲就体现在辩论失败者必须自裁、智慧就体现在失败者必须臣服于胜利者之上？如果真理完全以君临天下的态势压服、恐吓、威胁弱者，这样的真理早已有负于它作为真理理应服务于大众、帮助大众从愚昧与黑暗中走出的使命，因它本身已变成了一种令人恐怖的黑暗力量。

不知萧先生听到众人的反映后又会作何感想？你一直都以末法时代的弘扬正法者自居，但当你不负责任地以近似疯狂的态度，把经自己歪曲过的佛教史上无遮辩论大会的规则向世人散播后，人们是会因此而走进佛教，还是被你的言词吓倒，以致对佛法生出邪见，请你这个自诩为在歪理邪说遍布天下的危难时刻，挺身护持佛法第一义谛的卫道士仔细权衡权衡。

可能先生并不清楚天竺无遮大会的具体历史背景，故而才妄想把当时的辩论模式生搬硬套到二十一世纪的今天。要知道当年的辩论规则针对的皆是特定的历史时期，是为了决定外道与内道何者有资格留存于世而定下的，它根本就不适用于佛教徒内部之间的辩论。在几千年的佛教发展历史上，内道的任何一个派别都未曾宣称过辩论需以参加辩论之人的生命为代价而进行，佛陀也从未曾作过这样的辩论要求。而先生在当前这样一个民主开放的时代大气候下生硬地搬出这种辩论方式，只能说明两点事实：一，先生把自己当成了外道从而欲与天下佛教徒为敌；二，先生把除自宗以外的所有显密宗派皆看成外道，并进而要与之血战到底。想来先生不会承认第一种分析，因如此一来岂不是自己把自己踢出了佛教大门，这还怎么可能实现其弘法利生的宏愿。如果是第二种的话，那我们完全有理由相信，任何一个认真闻思过一两年佛法的小扎巴，都有可能在很短的时间内就将先生彻底打败，因他实在是不堪一击，尽管外表上硬要装出一副天下无敌、所向披靡、人见人怕的模样。对普通凡夫而言，人见人怕的对境只有一个，那就是恶魔。如果碰到的是真正的善知识，乃至佛菩萨，人们欢喜还来不及呢，怎么可能惴惴不安到担心自己会丧身失命或为世人所耻笑的地步；而对正信佛教徒来说，只要有教证理证及牢靠的闻思修作靠山，任何恐吓、威吓都无济于事。

首先要告诉先生的是，佛教自古及今的发展绝没有否定过辩论的作用，但所有经教及祖师大德的教言都明示：辩论必须以清净发心来进行，目的只为讨论教义、辨析疑难、深入佛法、破斥外道与邪说，根本不是为了抢占山头、剿灭别宗、树立个人权威、让别众都臣服自己、自己充当所有人的导师……；同时在辩论过程中也不能固执己见、恶言相向。我想大家都明白，各宗各派的安立，都是为了度化不同根基的众生，并非源于各自的分别执着。就像当年的印度佛教，声闻就分为十八部派，且部派之间曾就无我等见解以及对戒律的理解，甚至包括法衣的长短进行过激烈而旷日持久的争辩；大乘佛教兴起后，中观应成派的月称论师与属于唯识系统的月官论师也就自空与他空的问题进行了长达七年之久的辩论；而在汉传佛教历史上，宗门与教下、禅宗与净土、禅宗的顿渐二门、天台的山家与山外等等不同派别、观点之间都曾有过非常精彩的辩论往还。但所有这一切无不是智者的三大游戏（讲辩着）之一--佛陀早就对十八部声闻作过授记：皆是佛教，随学其中的任何一部都能获得解脱。这在某些人看来似乎是矛盾的处理问题之方式，就像他们认为显宗、密宗势不两立一样。不过佛法就是这么圆融，否则佛陀也不会在《文殊师利问经卷下·分部品第十五》中这么说了：“佛告文殊师利：‘未来我弟子，有二十部能令诸法住。二十部者并得四果，三藏平等无上中下，譬如海水味无有异。’”而两位中观论师的辩论则使得众生全面深入地理解了自空与他空只是揭示法界本性的不同反体，究其实则一味一体，都乃成佛的津梁；汉传佛教亦通过辩论而互相理解、互相融合，并出现了许多相互通融的修学模式：如教宗天台、行遵律仪、修归净土；或教宗华严、行修依禅；再或者禅净双修、台净双修等等等等，为末法时代欲求解脱的众生提供了可供多重选择的通向解脱的门径。

对于藏传佛教来说，宁玛、萨迦、噶举、格鲁、觉囊等教派，以及其门下可以划分出的更小的派别，在培育僧才时都特别强调讲辩着这三方面，它们互相间由于对教义的不同理解而起的辩论的确可谓针锋相对、长时不衰。但究竟言之，各派祖师大德皆一致公认，一切教法都是清净、殊途同归的正法，只是为接引不同根性的所化弟子，使其坚定求法的方向，才在显现上示现了一番你来我往的唇枪舌战。真正的大成就者全是释迦牟尼佛的化身，他们之间永远都在互相赞叹对方的功德与事业。比如宁玛派的全知麦彭仁波切与格鲁巴的扎嘎格西，两人就曾有过很激烈的书面辩论，但后来二人却对对方的行为见解大加赞赏，并表示他们最终的观点实无任何本质差别。

在当前这样一个群魔乱舞、邪见纷呈、斗诤频起的末法时代，佛教各宗派更应该在团结和合、求同存异的大前提下提倡如理如法、有理有节的辩论，以廓清迷雾、破除外道邪说。各宗各派都应在不诽谤并旁通别家宗风的基础上，专弘自宗的教法或自他相融的法门。若乱起纷争、相煎太急，必然导致亲者痛、仇者快的结局，这种做法无异于自杀自灭，只能人为加速佛教的灭亡。此种景象不仅每一个佛教徒都不愿看到，想来也不会是萧先生的初衷，因先生本人在《宗通与说通》中还提倡过教派和合。既如此，那就希望先生言行一致、表里如一--至少现阶段不要再把自己打扮成一个挑战者的形象出现在广大佛教徒的眼目中。古往今来的诸多大德都未曾有过一丝一毫唯恐天下不乱的心态，现在某些人却以自裁相标榜来玷污、歪曲佛法辩论的旗帜，是耶？非耶？相信人心自有公道。

再回到天竺无遮大会的题目上来。若欲按照无遮大会的惯例与萧先生辩上一辩，似乎是一件不可能实现的奢望，因选谁当裁判都成了一个大问题。他自己说过：“现在佛教界自从广钦老和尚过世后，所有的法师、居士不是落在常见就是落在断见，你找不到真正的佛法。”而他认可的一百五十余位明心见性者又都是自己门下的弟子，唯一的一位会外人士也是因读了自己的书而开悟的。这样看来，无遮大会所要求的裁判必得辩论双方共同承认的这项条件，因先生并不认可自宗以外所有仍健在的法师、居士而得不到落实。

而且别宗统统都是断常外道，那么无论怎么辩论、辩论的实际结果如何，以佛教正统自居的先生无论如何都可确保自己的常胜地位。这种一相情愿的无裁判（或者萧平实先生本人即是裁判）的辩论，喊得再凶，再怎么以人头担保、名誉作证，也都没有任何进行的必要。再者说来，当前别说佛教内部应团结互助，就是与别的宗教门类也应该和平共处，它们即便是外道，也不能再采取古印度当时的做法，因现今之世界环境已大不同于往昔，和平与发展已成为当前全球经济、政治、文化、宗教等一切社会生活领域的主旋律。只要不是祸国殃民的邪宗邪教，都有权利存在于人间，它们的发言权绝不能被某些自命为真理代言人的所谓开悟者剥夺。即就是在释迦牟尼佛时代，佛陀也从未如此霸道地命令非佛教徒，更不用说佛教内部不同层次的信教者，要么以自裁之方式谢罪，要么全部改宗某一唯一究竟之见解。故而先生的这种作风确实让人不明所以，不知道他到底是从哪里得来的传承？互相之间的法义辩论有必要搞得如此轰轰烈烈吗？这令人不得不怀疑其举动背后的炒作动机。

这样一来，所谓的“若不自裁断命者，须礼胜出者为师，亲随此师受学，直至获得见道印证方止。”也只是貌似公允而已。因全天下之佛子已不可能胜出此位自诩能为别人印证之“大悟者”，若不愿白白牺牲生命，又不想曲膝人下、甘愿为奴，那就只有保持沉默，否则一定会被萧先生痛下针砭，搞不好还要被他一头臭骂，栽赃上无数罪名——从普通外道一直到性力派，这样的辩论结果有谁愿意承受？所以先生自然可以在一场——自己担任裁判、自己以佛教正法护持者自居、论敌皆是外道或打着佛教旗号实则不入大乘见道位之凡夫——这样的辩论中不战而胜。
但我们要正告萧先生，不要把别人的大度、谦和、忍让当成是软弱可欺，不要把别人为维护团结之大局而采取的低调处理方式理解成对方因未掌握真理而自甘认输、低声下气。自己的飞扬跋扈、目空一切只代表你不具备应辩者应具的基本涵养，千万别以为别人不吭声就都是哑巴或者怕你。鲁迅先生有句名言：辱骂和恐吓绝不是战斗。而纵观你的全部著作、言谈，人们发现先生最擅长的恰恰就是这两样。

单纯就外表来看，藏传佛教各派之间的辩论有时也会达到白热化的程度，但因为各宗派都不以消灭别宗为目的，大家只为取长补短、共同解脱，所以各派都在辩论中日益壮大成长起来。时至今日，宁玛、萨迦、格鲁、噶举等派的辩论风尚依然清净无染且兴盛不衰。就以我所在的五明佛学院为例，建院至今二十多年来，大经堂内每天下午都会聚集起几百名喇嘛，他们就中观、般若、俱舍、戒律、密法等佛法内容往往要展开长达几个小时的辩论，甚至夜幕低垂时也能听到经堂内阵阵慷慨激昂的演说声及清脆的击掌声。这些喇嘛在辩论时从未想过什么自裁、礼师的事，嗓门响亮的同时，心各个都很谦虚、包容。

现在，我要郑重地向萧平实先生发出辩论的邀请了，请你找出真正懂得佛法大义的裁判，带上他，再带上你的弟子，欢迎你们到学院来，欢迎你们就佛法的任何问题与学院的喇嘛们认真展开一场场辩论，我们在学院的大经堂随时恭候你们的到来。而且我们的辩论不需以先生的生命为担保，也不需要先生一辈子臣服我们。如果你一定要坚持原先自拟的条件，那我们也只有接受，尽管佛陀从未提倡过这种辩论方式。为保险起见，我会从众多闻思佛法不到两年的小扎巴中选出几个与先生对阵，绝不拿学院那些老修行、老堪布为难先生，因为我想一个粗通佛理的小扎巴就已足够应对先生。这不是危言耸听，更不是故作高姿态，相信未来辩论场上发生的一切自会让天下佛教徒看个明白。而且你的所有著作都是你本人佛学家底的大曝光，两军对垒之前，就已让人看清了你的实力与水准。还是那句话，除了糊弄糊弄智识不高者，智者只会对之生起强烈的厌烦心。有时一个人若太让人讨厌，远离他、不理他不失为一个很好的自取清净之道。但假若此人反而自以为得势，别人都怕他、敬畏他，并因此而更加肆无忌弹地表演，那时就需要有人来清场了。

先生还扬言“或予响应，或不予响应，皆保留民事刑事之追诉权。”辩论辩论居然扯到打官司上来，可见先生对此问题的重视程度。那么你对那么多高僧大德的肆意诋毁算不算恶意诽谤、恶口中伤？自己容忍不了别人一点一滴的响应，唯独自己可以为所欲为，这样的人到底还是不是佛教徒啊？？？当然了，你自己说过失败者得自裁以示负责，如此公开以人命相威胁，若真要闹出人命来了，脱不开民事刑事责任的，恐怕还得是先生自己。

你已经一而再、再而三地在自己的文章中笑话叠出了，这一点任何一位拜读过先生大作同时又初具佛学常识，或虽不信佛教但却品行正值、颇有智慧的人士都可以看出来。不仅在有关无遮大会的历史知识方面漏洞百出，更在众多佛法领域丑态频现。一一列举出来既无必要也无时间，如果先生每日都以挑别人莫须有的罪名、过失为己任，整天都把目光盯在一切显密宗派（除去自宗而外）『左道性』的论证上，我们只能对先生说：实在无法奉陪，因我们不可能天天与你周旋。做了我们该做的，剩下的就是先生自己的事——继续谩骂、继续喋喋不休地论战、继续在无有教证理证的前提下自解佛意或另创新说，又或者自裁、礼师，抑或重整人马、卷土重来，对于所有的这一切，我们都只有两个字回答先生——请便！

一个人如果自己发心不净的话，那么他看所有人都不会清净，那些欲与天下人为敌的『孤子』往往就具有这种心态特征。但可笑的是，这些『特立独行』者经常意识不到自己在人群中的尴尬处境，他们还天真地以为『众人皆醉我独醒』，并进而自命为拯救天下烝民的救世主。因此非常希望先生能好好品味一下《佛说观佛三昧海经》中的这几句话：『若生垢不善心者，若有毁犯佛禁戒者，见像纯黑犹如炭人。比丘众中有一千人，见佛色身如赤土人。优婆塞众中有十六人，见佛色身如黑象脚。优婆夷众中二十四人，见佛色身犹如聚墨。如是四众各各异见。比丘尼众中有比丘尼，见佛色身如白银色，优婆夷众中有优婆夷，见佛色身如蓝染青色。如是四众观佛色身所见不同。』这段经文明示我们，即便面对的是真正具无量功德之圣者，但在有强烈烦恼的凡夫眼中，他们也不过是充满各种不尽人意之缺陷的普通人士。就像此经中所云，连万德庄严的佛陀也会被某些四众弟子观如纯黑之炭人。其它经中则记载道：阿难看佛具足相好，但外道能圆却观佛陀具足九种丑相。此种现象依然在向我们昭示，自己修行没到位的那些人反而特别能挑别人也许根本就不具备的所谓缺点，正如俗语所说『丑人多作怪』。特别是在当前的末法时代，众生障垢愈加深重，见到善知识也会觉得对方处处都是毛病，浑身上下没一样素质超得过自己，哪里还谈得上以清净心只观别人之功德，唯观自己为凡夫。恐怕在心里面，很多形象上的修行人都已把自己当成当今时代唯一扛起佛法大旗的擎天柱了。

似乎已预见到这本《破除邪说论》即将完稿，故而心情也格外轻松起来。收尾之时，感到有必要顺带再破斥萧平实先生的一个观点，以作本文圆满的句号。

记得在其著作中，先生对古今中外的众多南传、汉传特别是藏传佛教的高僧大德、在家居士，都指名道姓地进行了大肆批判，给其罗列了常见外道、断见外道、性力派邪说、各种邪见持有者等种种罪名。印象中他批斗过的人都包括：智者大师、宗密禅师、月溪法师、具鸾大师、惟觉法师、缘道、妙天、宣化上人、袁焕仙、南怀瑾、黄念祖、王骧陆、元音老人、净空法师、净慧法师、果醒法师、耕云居士、寂天菩萨、月称菩萨、莲花生大师、阿底峡尊者、萨迦班智达、宗喀巴大师、克主杰、历世达赖喇嘛、谛洛巴、马尔巴、密勒日巴、冈波巴、噶玛巴、土观·罗桑却季尼玛、阿旺诺布、毕瓦巴、宗萨钦哲仁波切、敦珠法王、顶果钦哲仁波切、诺那活佛、贡嘎活佛、创古仁波切、陈健民……除此之外，还有非常多的佛教修行人也『荣登』先生的批判对象之列。对这些人的见修行果，先生全部予以否定，尽皆给与痛斥。在他本人看来，也许是抱着澄清知见、弘扬佛法的旨意，但过激的言词及不负责任的论述，却往往使不明真相者产生这样一种错觉：这些人都是邪见如山、过失累累、全无功德、与世间凡夫无异甚至还不如凡夫……这会令一些福德智慧浅薄者对自己原先依止、信赖过的大德退失信心、产生邪见以致最终远离；对僧人、僧团生起不恭敬心；即就是对萧先生也会产生负面认识。人们会想这个整天宣扬佛法第一义谛的人物，竟然对别人，特别是对当前在世的人没有一句赞叹的话，处处都在指陈别人的过失、观察众人的长短，并滔滔不绝地自赞毁他，如此作为实在难以令人生信，即便他学富五车、见解高人一筹，也只能对其敬而远之。

这种结果怕是先生始料不及的吧，本想推进自己的弘法事业，谁料却反而使人因害怕卷入是非冲突之中从而对自己产生离心力。同时，此种做法还会诱导众人竞相舍法、谤法、互观过失、不见别人功德，长此以往，萧先生本人的悲心、智慧、功德、事业等内外形象，无形中也会在众人，包括先生会下徒众的心目中大打折扣。这么说来，这种种举措实在是眼光短浅、得不偿失——损了人又没利上己。

一个以度化众生为己任的大乘佛子，应能看清楚一点事实：要想佛法兴，除非僧赞僧。俗语云：家和万事兴——其实佛陀的事业也概莫能外。被萧平实批判的人当中，很多人从未对他的攻击做出过任何反应，这其中的原因当然很复杂，不过有一点因素却占有非常重要的位置，即很多人怕对他做出反击会导致教内思想混乱、教外隔岸观火，把本来就违缘重重的当下社会搞得更加黑白颠倒、混乱不堪。不过我们藏族人有句话却说得分外有力，『吃饱了和因胃病而肚胀不可混淆』；同理，人们对佛教内部团结的尊重也不可和对萧先生个人的恐惧混为一谈。而且从实说来，我们实在看不出你有任何可值得恐惧的地方。在这种指导思想下，人们才听任你一路狂喊而来。

但未曾想到有些人的缺乏自知之明却到了令人悲哀的地步，请看下面出自《狂密与真密》中的一段话：『密宗诸师生大瞋恚于余——大肆诋毁余为外道，然彼等只能私下对信众饰言：【平实居士于密法外行，吾人不屑与之对话或辩论。】而皆不敢、亦不能对平实之言论，公开书具真名地址而提出佛教法义上之辨正，只能作诸饰辞及遮掩之说。』我想在我四十余年的人生经历中，这段文字可能是本人见过的最不符合实际的颠倒之说了。别人『诋毁』萧先生的文章，恐怕再『诋毁』，其程度也远远达不到类似上文所引黑名单那样的大规模公开诋毁、肆意诽谤的地步。至于先生所说的我等密法诸师私下对信众所说的那番话，大约又是他本人梦中或定中的境界吧。可能先生太擅长推己及人，故而才把密宗诸师的悄悄话临摹得那么惟妙惟肖。剩下的话就不用批驳了，否则我也不用再写这本《破除邪说论》。

那么到底是谁不能提出佛教法义上的辨正，还是请读者自行作出裁决。当那么多漏洞、常识性错误、依文解义、对密法完全的无知等问题暴露在光天化日之下时，做出孰是孰非的判断似不应成为一件难事。在提笔行文的过程中，我所说的一些话可能会出格，但本人却敢保证绝无半点侮辱、诽谤、诋毁萧先生的发心存于其中。只是在面对如此之多的邪见时，《宝箧经》中佛陀的一段教言才激励我提起了笔：『对破坏教义之言行应予以破斥，对其不破斥者非我弟子，对其进行破斥者是我弟子，是我声闻。』

比如一下子就把那么多人列入于佛法之修证毫无可取之处者的行列中，还广为散播自己发现的他们的所谓过失，别的不说，稍微以理证辨析一下就足以证明这种看法的无聊、肤浅及蛊惑人心之处。有一个道理我想众人理解起来应不是很难，即满怀嗔心的人整天都处于罗刹的境界中；心怀嫉妒者的生活状态与阿修罗无有两样；愚痴之徒则把自己的思维水准当下就变成旁生的水平。这只能归咎于众生自身缺乏福德善根所致，并不能代表他所生存于其中的世界真的就是地狱、饿鬼、畜生等恶趣。先生痛骂最力的那些高僧大德，不管先生本人如何想尽一切办法试图抹煞他们的修证境界、功德事业，但有一点是先生再怎么绞尽脑汁也否定不了的事实：把佛法，当然包括藏传佛教推广到全球范围内的，并不是一个叫做萧平实的居士所能进行的工作，恰恰是被他否定的这些大成就者们所为之丰功伟业。据不完全统计，目前藏传佛教已在美国、加拿大、俄罗斯、澳大利亚、新西兰、英国、法国、德国、瑞士、瑞典、比利时、荷兰、意大利、西班牙、希腊、巴西、阿根廷等众多国家扎下了根，仅美国一个国家就拥有密法中心三十多处。在历来信奉上帝耶稣的国度，释迦牟尼佛的形象第一次被蓝眼睛、黄头发的西方人士广泛接受、顶礼、尊重，其教义第一次如此大规模地被人研讨、修习，如果不靠这些弘布藏密的先行者，难道要待西方读者接受了萧先生这些充满了杀气、充满了一个都不饶恕的斗士气概、充满了到处罗列的只属于别人的所谓过失、充满了谩骂、充满了无有教证理证的分别念的著作之后，佛法才能得以畅通无阻地风行全球？

退一万步说，即使以现在的眼光来看，个别人似有些缺点、过失，或者修行境界不如先生，也不能一棍子把人打死。从长远来看，孰是孰非、因果利害远非我们想象得那么简单。因诸多大德为适应末法时代的众生根基，往往采用很多方便法门来摄受这些五毒烦恼深重的人们，他们的事业也因此而呈现出各种各样的权巧施设。在这种情况下，我们看问题的眼光就不得不多样、多角度、多元化起来，而且还必须把目光放长远一些。比如近代的太虚大师，当他发起佛教复兴运动时，当时的很多人都起而反对。加之彼时佛教衰败、人才凋零、时局动荡，所以尽管他付出了极大心血，事业方面的建树却并不是很多，甚至因为在某些方面操之过急而与诸方长老产生误会。但以现代的观点衡量，他当年的很多建议、想法、具体措施，诸如开办佛学院、培养僧才、重视闻思、广讲经论、驳斥外道邪见、提倡人间佛教等等，都极富远见与前瞻意识。他的智慧、慈悲、抱负、理想，要等到许多年后才能被人们发现其中的闪光之处。当时那些只盯着大师办事过程中某些些微瑕疵的人，可能穷其一生也提不出能与大师媲美的可谓高瞻远瞩之思想。

所以别那么着急地抛出自己对某些人、某些事的看法，真金到哪里都会闪光，即便它被埋在粪堆里；反过来，粪堆就没有这样的品性了。时间从来都不紧不慢，对歪理邪说而言，它会一天天磨蚀掉它们曾经有过的光环；对正理正法来说，它是最好的审判官与裁决者。自己确认自己是真理，永远都将面临被世人唾弃的危险，也永远不会有得到印证的那一天。

身处现代社会的人们，眼界及知识面、认识水平都较以往有了很大改观，我经常听到他们以充满自信的口吻对某些自视甚高之人说道：“你蒙谁呀？！”只要接受了正规的佛教教育，特别是新旧因明学的熏陶，某些“前无古人”的大作就都会渐渐在他们面前露馅——除了法义上的错误以外，这些书全都有一个致命且明显的毛病，即根本不懂因明逻辑。至于这些书中的世间形式逻辑水平，相信看过先生著作的读者自有公论。

被先生批斥过的阿底峡尊者实乃使西藏佛法进入后弘期的关键人物；被先生批斥过的月称菩萨实乃中观应成派的顶梁柱，他造的《入中论》、《显句论》、《中观四百论广释》、《六十正理论释》等论典，对于印度及藏传佛教的中观学都产生了深远而持久的影响……不用再一一介绍这些菩萨、祖师、大德的功绩，随着时间的推移，随着佛学知识的普及，真相定会大白于天下。

《破除邪说论》写到这里就该正式结束了，尽管先生还有太多的书、太多的观点充斥着错误与邪见，但就像陈那论师所云：“邪道极无边，一一难破尽。”再纠缠在萧先生的观念上就说明我本人有些无聊了。而且这种破斥进一步发展下去，真理倒不大可能会越辩越明，没完没了之笔墨官司却有可能到处烽烟再起。萧先生本来还散布了许多关于密法的邪说，特别是对密宗的双运修法及降服修法鞭挞起来最是不遗余力。显宗是密宗的基础，一个人对显宗的掌握都已是漏洞百出、千疮百孔，他但因众多读者都未接受过相关密宗灌顶，而密法又有严格的保密规定，故此处除对先生极个别危害特别大的观点稍作破析而外，别的方面也就略而不破了。对密法的了解也就可想而知。所以说，再与先生就密法展开辩论确实无有丝毫意义。而且我相信，并非常充满信心，从本质而言，此人对密法也绝不可能构成大的伤害——谎言可以一时一地蒙蔽一些人的心，但它不可能永远占据真理的位置。

只是内心深处常常都会涌起一股莫名的悲哀，为佛陀的那个不无悲哀的授记。佛曾经讲过，将来外道根本灭不了佛法，能灭佛教的只有佛教内部的渣滓。不希望这个预言会实现，但眼前的形势却不容乐观。

我个人在看了萧平实先生的书后，一点也不愿把它们放进佛堂，因为我实在担心这种书进得佛堂会给本人带来各种意想不到的违缘。真诚信仰佛教的善男信女们在碰到这些书后，亦希望他们能斟酌待之。

当这本《破除邪说论》传到萧先生及其弟子手中时，先生本人如何反应我一点也不介意。但我真诚希望他的弟子都能心平气和地看待此书，最好能静下心来细细阅读一番。对照着佛陀教言、对照着你们老师的话语、再对照本书，重新把自己的人生轨迹以及学佛历程回味一下。然后，你们若还要横眉怒目、拍桌跳脚、脸红脖子粗地表示要与我血战到底，那我还是那句话：请便。

我本一凡夫，如果连莲花生大师、寂天菩萨、月称菩萨、无垢光尊者等这些伟大的诸佛菩萨都遭到先生的呵斥，受到更不恭敬的对待我也无话可说。不过我还是希望在提倡文明进步的今天，一切辩论、来往、交流最好能如理如法地进行。就像一个平白无故就在大庭广众之中裸奔的人，人们一定会把他当成精神癫狂者一样，毫无理性的言行也只能被智者理解成错乱之举。如果本身就是一个愚者，却还要装出一副智者的模样，这只能让智者更生悲愍。清朝的章嘉国师就曾经说过：“暂且不论自宗与他宗于见修行果诸方面之差别，名相句意尚且未通达之徒，却以嗔恨心极尽毁谤他宗之能事，且自以为己之所为乃属整顿佛教之举，当对佛法未来之发展贡献良多。此种实无真知灼见、只知看风使舵之辈，确堪悲悯。”

看萧先生的书有一种感觉，那就是尽管先生不解经义，但还是非常喜欢引用《大般涅盘经》。下面就从此经中引用一段，希望先生及弟子都能玩味、吟咏再三，如此也不负本人写作《破除邪说论》之一片苦心。

此经卷七中云：“佛告迦叶：‘我般涅盘七百岁后，是魔波旬渐当坏乱我之正法。譬如猎师身服法衣，魔王波旬亦复如是，作比丘像比丘尼像优婆塞像优婆夷像，亦复化作须陀洹身，乃至化作阿罗汉身及佛色身。魔王以此有漏之形作无漏身，坏我正法。”

经中说的明明白白，不管以比丘、比丘尼还是男女居士的形象应世，只要坏佛陀之正法者皆是魔王波旬之化身。如是明示，人们理当擦亮眼睛，再不要轻易上当受骗。当然，魔王绝不可能自己暴露自己的身份，故而真伪之辨也不是一下子就能水落石出。但我相信并期待一代又一代的读者、佛法后继者都能详加观察各种令人眼花缭乱的说法、学说、派别的真实用心，都能尽量远离披着佛法外衣的魔众与魔说。正邪之间，一步之差即致万里之遥；解脱之门与地狱之关，行者又岂能儿戏待之！如履薄冰般三思而后行方为自重、自珍之举，因果面前岂可不慎！

拉拉杂杂写下这些文字，绝不是要挑起与萧平实先生及其弟子的一场场无聊争斗，因此，文中若有令先生及信徒感觉不舒服之内容，我愿在此表示真诚忏悔。但文词上可能有的不恭敬并不代表本人内心也对先生满怀仇恨与蔑视及欲加侮辱之意，我从心底渴望所有佛教徒都能互相理解、互相帮助、互相赞许，因大家的目的都是为了求得最终的解脱。正因为目标的一致，所以没有任何理由在各自通向解脱的路上互相指责、无端攻击，那样只会使得众人都不得不放慢走向终极目的地的步伐与速度。从历史上看，各个正信佛教派别之间暂时也会发生种种辩论，但它们的出发点都不是为了一己之私利，不是为了霸占佛教宗派之中的所谓第一把交椅。同样，我与先生也无任何私人仇怨，完全是本着对佛法、对众生也对自己负责的态度，才在大众面前公开演示了一番自己的佛学认识。至于观众如何看待我本人的表现、如何评价萧先生的表演，这场辩论最终的结果会如何，当我停笔行将结束此文时，这些考虑压根儿就不曾进入过我的思索领域。虚幻不实的身体不可能长久永住，用它来干点有益于佛法、有益于众生的事业才可称之为物尽其用，否则都是在浪费人身，空耗生命。若要把宝贵时光全虚掷在专挑别人过失及争名夺利之上，这样的生存就更没有究竟利益可言。圣者寂天菩萨在《入菩萨行论》中曾说过这么一个偈子：“故于诸空法，何有得与失？谁人恭敬我？谁复轻蔑我？苦乐由何生？何足忧与喜？”人生如梦，短暂而不坚实，还要把得失成败这些无有丝毫实义的身外之物牢牢执取，一个佛教徒未免太不懂得“如梦幻泡影”这几个字的分量。为了真理，必要的破析、辩论当然必不可少；不过另一方面，释迦牟尼佛自己都说过四十九年未曾说着一字。做了该做的事，问心无愧就已足矣，若众生因此而趋入了光明道，则我自己最大的愿望已经满足，赞美或臭骂便都是身后之戏论了。

非常希望萧先生能因这次辩答的机缘而真正走入密法，多多了解一下藏传佛教的本来面目，当你真的对密宗有了一定的认识之后，我本人愿与你不附加任何条件、面对面地坐到一起共同探讨密法的甚深法义。正常的辩论不应该成为引生贪、嗔、痴这三毒的因，龙树菩萨就曾讲过：“贪嗔痴及彼，所生业不善；无贪嗔痴等，所生业是善。”因而希望我们的辩论、交流也能在心平气和的氛围中进行，更希望我们之间的文字往还能真正变成引发众人深入佛法的契机与桥梁。同时希望本书的公开流通能为促进佛教各教派之间的团结和合、增进人们对显密佛法一体一味性的了解献上一份绵薄之力。衷心企盼所有众生都能以种种因缘而断除心相续中的邪见；所有对密法知之甚少的佛教徒都不再以狭隘的分别念观待密宗；一切利用密法欺惑众生的行为都能完全断除；天边有情皆可暂获人天安乐，终得圆满如来正等觉佛果。

大约用了十天左右的时间写完这本小册子，这期间，我每天上午都要上满三堂课，下午和晚上的时间则用于翻译、撰着《大圆满心性休息大车疏》、《俱舍论广释》等法本，因此只能利用午休的短暂空闲，简单地对萧平实先生有关显密佛法的异议作一答复。由于时间关系，很多数据都无暇翻阅，故而众多教证也只得忍痛割爱。惟愿有缘者能以此书为契机，一步一步深入显密佛法奥义，直至终抵三乘法要绝顶。愿增吉祥！

索 达 吉

公元二零零三年五月一日于色达喇荣

谨答：

谨将 平实导师昭告于天下的法义辨正声明原文一字不易的转载如下，证明并非索达吉所断章取义的那样：

《法义辨正声明》

末学诸书中所评论之诸方显密法师居士，若欲作佛法第一义谛之法义辨正者，末学敬谨接受指教。谨委托正智出版社执事人员代为约定时地及辨正主题。无关第一义谛之主题，不予受理。

辨正方式有二：公开辨正及私下辨正。公开辨正者，须依天竺法施无遮大会规矩，接受对方当场提出第一义谛法义辨正；凡欲发言辨正者，须于发言前，先与对方共同具结：「若提出之宗旨堕于负处者，必须自裁以示负责。若不自裁断命者，须礼胜出者为师，亲随此师受学，直至获得见道印证方止。并须公开宣示：终生不违师法，终生不违师命。

私下辨正者，双方各得选派十人以下之旁听者，但旁听者不得随意发言(唯除发言前已得对方允许)；此方式之辨正法义，不须依法施无遮大会规矩具结，纯结善缘故。

若不作如是法义辨正，而聚众谩骂滋事，或于新闻媒体作人身攻击者，末学或予响应，或不予回应，皆保留民事刑事之追诉权。

求法者、未被评论者、欲求印证者，请勿藉辨正法义之名义邀约相见；末学法务冗繁，实无闲暇接受邀约。求法者及求印证者，请参加本会共修课程，缘熟必见。

敬请诸方

大德亮察

末学 萧平实恭谨声明

公元二○○一年元月

索达吉堪布对此声明断章取义，而且反应太过强烈：「一个不信仰佛教、不懂佛理抑或不了解佛教历史的人士，看了上面萧平实先生发出的充满血腥味的辩论檄文后，一定会大惊失色道：天哪！佛教的辩论怎么这么可怕？居然要求失败者自裁以示负责！这种残酷行径在全世界任何一种现代正规宗教的辩论中都绝不可能出现。」「如果真理完全以君临天下的态势压服、恐吓、威胁弱者，这样的真理早已有负于它作为真理理应服务于大众、帮助大众从愚昧与黑暗中走出的使命，因它本身已变成了一种令人恐怖的黑暗力量。」索达吉堪布其实不解 导师所造声明的慈悲用意。索达吉堪布所说言论蓄意污蔑 导师所说正理为「充满血腥味的辩论檄文」，与陈淳隆、丁文光二人在网络上所发表的断章取义的污蔑言论，可谓心行一般而无两样。今笔者恭录 导师于《狂密与真密》中，关于公开法义辨证办法的批注，即可了知索达吉对 平实导师的声明是如何的断章取义而作人身攻击，大众对索达吉其人的人品如何，也就了然于心了。 平实导师对于密教学人的质疑所做之答复，原文如下：

「古时一切阿罗汉皆依佛语开示而实证此第七识，名之为意根；由能证知此第七识，故能历缘对境而除断此相应之俱生相续我执，故得解脱果。

今者陈淳隆、丁光文二人尚不能证知此识何在，不知如何对此识之我执而作观行，妄言第六识的宗教体验冲击可以把第七【或八】识中的我法二执摧毁，完全不懂佛法，云何而有知见能评诸方善知识之悟与未悟？未之有也。

复次，陈淳隆、丁光文二人，既谤言余之『欲置对方于死地而后快之仇恨心，明显违背佛菩萨﹝悲智双运﹞之解脱境界，故此等人当然没有开悟，其言论主张当然不必理会』；则彼若于余之所说而稍置一言评论，即属多余，云何又于网站上对余攻讦之？彼二人自言不必理会故。可谓自语相违、言不由衷也，如是即非心口如一之人也。

复次，彼二人以『欲置对方于死地而后快之仇恨心』一语而责我者，名为断章取义、居心叵测；谓余已别开方便，令陈淳隆、丁光文等畏死而不敢公开前来觅求真理、辨正法义之人，可以私下辨正之方式而探求真理，不须以死相要，亦不须认输之后礼拜对方为师；而彼二人迄无胆识前来作公开或私下之法义辨正，反以莫须有之罪名罗织于余，诽谤于余：故意略去私下辨正之文，专就公开辨正之文而作偏说；如是诬谤余有欲置对方于死地而后快之仇恨心；于余别开生门之私下辨正一节，故意略而不言，藉以误导众人，蒙蔽事实，故说彼等二人非是诚实之人，故说彼二人为断章取义、居心叵测。

复次，彼等所说『佛菩萨﹝悲智双运﹞之解脱境界』，彼二人作梦尚不能知，何况能有智慧对人言之？诸佛菩萨见有众生被误导者，皆必起大悲心，出世作狮子吼--摧伏邪说以救众生，造此大行时，于诸方大师悉无畏惧；能如是者，方可名为『悲智双运』之解脱境界；不能如是者，名为『凡夫众生畏死』及『畏丧失名声』之无悲无智系缚境界。

世尊自从悟道而出世弘法以来，不断破斥常见外道，不断破斥断见外道，乃至九十六种外道俱皆破之，甚至一步跟着一步、随着六师外道之足迹，遍至当时印度各大城而一一破斥之；能如是破斥邪说而显正法、心无所畏者，方是真正『悲智双运』之解脱境界；四阿含诸经中如是记载，般若系列诸经中亦复如是记载，第三法轮之唯识诸经中更如是记载，凡此皆非彼等二人之所能稍知也。

复次，自古以来之佛教法义辨正，于中国及印度地区，一向皆有公开及私下辨正二种。私下之辨正，或邀第三者在场，或唯双方在场，皆凭双方之约定。若是公开之辨正，则有一定之规矩：由论主提出第一义之主张，请求当地国王定期公告周知；届时一切人皆得上前当众论义--唯除同意论主之主张者--论主不得以任何理由拒绝他人上场论义，故名「法义辨正无遮大会」。

依天竺法义辨正无遮大会规矩，论主提出第一义谛辨正之公开邀请时，一切人皆得上台辨正彼等对于第一义谛之不同观点，不得以任何理由而遮止他人上台辨正。若观点相同，即无所谓辨正之问题；以有不同观点故，上台而作法义辨正。但为防无理取闹之人上台闹场，各辨正所在地之国王必派军队于现场维持秩序及『执行规矩』；凡有不同于论主意见者上台时，则须立下切结书，写明：辨正堕于负处者，应当场自裁以示负责，表示非为闹场而来者；若不愿自裁断命者，则须礼拜胜出者为师，可以不必断命。若辩输后不愿履行其二之一者，则国王便下令军将捉取彼人就地断命。此是天竺法义辨正之规矩。

上台辨正者如是切结，台上之论主亦须如是具结，非由上台挑战者单方具结也。否则彼诸不学无术之徒皆可随便要求召开法义辨正，亦可于他人开辨正大会时上台乱辩一场，辩输时亦不肯认错，则此无遮大会便成无义，是故天竺一向对法义辨正之无遮大会，订有如是规矩；自认有理者方敢上台具结辨正法义也。

今者陈淳隆、丁光文二人，自无胆识前来辨正法义，而于网站上作歪曲之抨击，显见彼等对自身之知见尚无把握，故恐他人嘲笑无胆，乃作诬蔑之语，用以谤余护持正法之作为。当知余此声明不唯要诸辨正者具结，余亦须同时具结与来辩之对方；双方皆共同具结，平等相待，谁死谁活，尚在未定之天，亦有可能应自裁者正是余本人也。既然余亦同时具结与对方，即有可能『欲置自己于死地』，是故『己死、他死』悉皆平等，陈丁二人如何可以因此谤余为『欲置他人于死地』？不应正理也。

如彼谤余『欲置他人于死地』之语，名为自找下台阶也；何以故？此谓余已于声明中，别开善门：诸方被评之在家出家大师，亦可要余私下辨正法义，不须具结，纯结善缘。而彼二人连此私下辨正之胆识亦无，所说之理又复如是粗浅歪曲，岂是懂佛法之人？宜其不敢前来作公开或私下之辨正也。（《狂密与真密》书中编案：被评论之诸方出家在家大师，迄今尚无一人前来作私下之法义辨正。唯多作诸饰言，譬如：『萧平实外行，吾等不屑与之辩论法义。』多作如是等遁辞，尚无一人有勇、有胆、有智前来辨正法义。）

复次，如玄奘大师昔年遍历印度诸国，请求各国国王召开法义辨正无遮大会，悉皆遵行如是规矩，令诸邪师收敛其邪说、以护佛教正法，复兴佛教正法于印度；如是作为，是否可言玄奘大师『欲置人于死地』？有是理乎？是否可责玄奘菩萨如是作为违背『悲智双运』之原则？是否可以因此责备玄奘菩萨『没有开悟』？

复次，玄奘菩萨返国之后，于国都长安城门高悬其第一义谛之证量：《真唯识量》，接受各方大师之法义辨正无遮大会邀请，而穷其一生，未曾有人请求辨正；吾人是否可以因此而责玄奘大师为『高傲』及『欲置人于死地』？非唯玄奘大师如是，天竺如来贤…等人悉皆如是揭橥正义大旗，以护佛教正法之纯正无杂，吾人是否可以因此而责如来贤…等人之护法正行？

陈淳隆等二人既不敢前来当面作公开或私下之法义辨正，而于网站上作如是歪曲事实之攻击，然后下载为文字，复寄与本会某人，意图影响之而对余掣肘，（而不对余直接告知）不可谓为光明磊落之行也。

彼等二人尚不知何为佛之正法，云何能知悲智双运之正理？乃以密宗所自设之「悲智双运」而自褒己--以密宗所自设之男女二人合修性爱淫乐中之境界修证，自称为已得悲智双运。欲真成悲智双运之人，必须先行证悟般若正理；欲悟般若正理者，须先证得第八识如来藏；悟般若已，复修除异生性，发起金刚心，不被妇人之仁所囿；然后加修唯识一切种智（如来藏所蕴含八识心王一切种子之正理），得道种智已，发起欲救众生被密宗误导之大悲心，而出面破邪显正，不畏密宗邪法之庞大势力及其诛法，置个人之生死于度外，敢向诸方作公开及私下之法义辨正邀请，如是救众生脱离密宗邪见而无所畏惧；以有种智能知诸方密宗法王大师之堕处，故能如是，方得名为悲智双运也。岂如密宗诸大法王活佛仁波切等人、于余之批判密宗诸书广为流传之际而噤声不语者，而可言为悲智双运乎！岂如陈淳隆等二人之作歪曲谬论、而不敢前来作私下辨正者，而可说之为『懂得悲智双运』乎！

今者陈淳隆、丁光文二人既公开于网站上作如是责语，而不敢前来作公开辨正，乃至不敢作不必负责之私下辨正，则必为教界所嗤，非是有智之人也，宜其以密宗邪见而固步自封、而自继续沉沦也。如是不知不解佛法之人，狂言能知禅宗之法，妄言『禅宗之棒喝是震撼治疗、是藉震撼冲击而消除我法二执』，如是邪说邪见，云何可信之？而从彼二人随学之诸多徒众竟然无智分辨而能信之不疑？」

如是密教中人如索达吉者流，与陈淳隆、丁光文二人一般无勇无智，只会断章取义而责他人，连 平实导师以语体文写的声明都读不懂，而作不如实的指控，实在不知轻重，自身不具般若证量，复对于佛法无有正确知见，仅凭着密教祖师所遗留下来的几多明显违背 佛所说经的密续密法，而且自身又对于密续的修证只懂得皮毛而不能了知其邪谬所在，就敢出面，拿自己和众生的法身慧命当赌注，要与圣贤的圣教量评比高下，真是所谓初生之犊不畏虎，何等愚痴？然而，丧失生命还算小事，断送广大学佛人的慧命才是最冤枉的大事。我们应该探究西藏密教为何要索达吉这些浅学的密教学人来强出头？达赖喇嘛等四大派密教法王遭受评判后，皆不能回应之理，陈淳隆、丁文光与索达吉三人，竟然都不懂得深思其中的内情，在还搞不清楚两方人马谁人赢面较大的情况下，就急急如律令的为了维护自己的名声，迅速的自意乱解佛法，造下自己不能全身而退的窘困局面。那些四大教派的法王难道比您索达吉愚痴吗？为什么他们多年以来强自隐忍而不肯出头？个个躲在「家」里不敢出头，竟可以轮到次等的、排不上班列的索达吉来出头？您索达吉竟然没有世间智慧针对此中玄妙加以思索？如今进退不得，您的智慧、般若又在哪里？

就法理上来说，密教既然自认为最能代表佛之正法，如今遇到另一佛之正法： 正觉同修会，对其密教密续提出质疑，提出种种证据辨正，数达五十五万言，处处指证密教所传之法背反佛法、谓其密教乃是邪淫外道、谓其密教假冒佛教惑乱群众。密教四大教派的法王，为护密教「正法」，皆应挺身而出，效法 世尊与 玄奘菩萨当年摧邪显正、救护学人的为法忘躯精神才是。但是，面对正觉同修会 平实导师以四大册的专书而作如此重大、广泛的指控，密教上上下下领头之四大法王，居然全躲在甲壳中而不做回应。汝等既称受佛深恩而弘佛法，如今此等做为，岂不辜负 世尊教诲之恩？岂不辜负三界众生供养仰望之恩？岂不辜负父母师长国家养育之恩？岂不正是无慈无悲之辈？舍报之后又将如何面对 世尊呢？

再在事相上来说，密教面对这些指控后，不予出面澄清，将会出现一个现象，那就是信众将会大量流失；这也就是索达吉所恐怖而不等四大教派的法王出面辨正，就慌忙的以自己不太懂密教法义的浅见，出面为密教辩护。但我们必须提醒四大教派法王的达赖喇嘛…等人：信众大量流失的结果，就会导致密教信徒供养的流失，导致密教密续将会因为经费不足、无以为继而传不下去的情形出现。自诩为佛之正教的密教四大教派，对于密法会有传不下去的隐忧，却选择保持沉默而不做回应，难道这就是密教四大法王所能想出的最好办法吗？难道密教对于「护持正法、摧邪显正、救护学人」的慈悲愿行，对于行悲智双运的破斥 平实导师的正行，竟然不肯一肩挑起吗？对密教已经到了生死存亡关头的时节，竟然依旧无动于衷吗？

依据以上理、事两方面来看密教领导人对于法义辨正的响应，在表面上似乎宁愿选择不做响应、保持静默、示现风度的动作，但是，在私底下，却是一本一本的出书，更加努力的在弘扬密教的法门，更先后三次来台湾举办密教灌顶大会，利用名气来吸引无知的民间信仰群众参与活动。然而，真正观察其所传授的教义，则只是围绕在世间法上的议题打转而已。所说的法，都及不上第一义谛，连二乘菩提的解脱道的真实义都说不上来；只是一味的要人家认清自己的负面情绪，掌控自己内心的贪念、忿怒、与无明的不和协性，要大家过和谐无诤的生活；说得法都是落在我所上面，连断除我见的方法都教不了，更别说是教人亲证第一义谛理体的如来藏的知见了；说完了这些落在我所上的表相佛法以后，最后站起来走动走动，为大家洒洒水，要大家做观想；这样一场玩笑唬弄的法会，美其名为灌顶，实际上对于学人的解脱功德与般若智慧功德一点帮助也没有，对于解脱的修证都没有一点帮助。

而且此种的开示，类似世俗心理资商，根本触及不到佛法核心—阿赖耶识。却夸大其词的认为只凭着一场演讲与虚妄的灌顶，就能够让学人获得智慧、消除我见我执烦恼、息灭贪瞋痴，正常人都不会相信这种荒谬的话；灌完偷工减料的灌顶后，回到社会、回到家里，照样是烦恼无尽、脾气不好、唯我最大，贪瞋痴我慢我见，一样都没有少，这样的密法修学再久又会有什么用呢？付出再多的时间与金钱又有什么结果呢？但是密教学人却不知道，要能够息灭贪瞋痴、获得无上般若唯一的办法，就是要先断我见。可密教修到最后必修的双身修法，却落于欲界最粗重的烦恼我见中；其无上瑜伽的观想双身修法正是欲界中最重贪爱的「我所」，实修更是欲贪爱中最重的我所；而其中乐空双运的觉知心也正是「我见」所说的常不坏我，与常见外道所说的常住不坏的意识是完全相同的，差异只在常见外道不修双身法而比密教清净罢了，其实同样是我见执着深重的人；从解脱道与佛菩提道的正理上来说，常见外道的修证反而比密教中人的解脱层次更高，虽然都同样是凡夫的境界，皆是不如理的邪见边见；但密教学人却不知道要赶快回头，因此就不能断我所；我所都不能断，也就更不可能断我见，更不能断我执。不能断我所、我见、我执，就没有办法能够证得解脱，出离烦恼生死海。像这样的无意义的、久修而不能实佛法的密教邪法修学再久，又有什么用呢？今者索达吉堪布，绍继陈淳隆、丁文光之后，不知诸密教宗派领导人有其不能出面的理由，在无知与愚胆的情况下，便在整个佛教界学人的面前，又闹一次笑话。

密教各大山头之所以不做辨正回应，真正的原因在于密教错悟学人根本无有一人能能够回答显教 平实导师对密教密续所提出的质疑与辨正。法义辨正的这种菩萨行为，是属于护持正法、救人慧命的慈悲愿行的大事，不但显教中人有责任如此作，密教各大派的法王也有义务这样作；密教各大派法王不能以「无诤的心态」为借口而保持静默，而回避他们所常作的破斥显教不究竟的辨正行为，否则即是等同无有慈善愿行的破法罪人，或是默认显教中的 平实导师的破斥都是正确无误。观察密教领袖持续出版一本又一本的密教大量书籍，继续传扬密续，就可以了知他们不是没时间、没钱财出面为维护密教来做辨正，而是他们根本没有能力辨正智者对密教所提出的的诸多如理破斥。

也因为密教四大教派中人，发现到自己密教的法义确实有疑义，因此密教各大山头不肯也不能做出回应，以免更遭耻辱，换得更进一步出丑的窘境，以是缘故皆不肯出面。如今索达吉忍不住而强出头，正是四大教派所最乐见的事，因为有索达吉为他们扛下辨正以后所必遇到的进退不得的窘况了。在大陆已有许多官方人士察觉到密教邪妄的本质了；在台湾，政府虽然因为宗教自由及言论自由的缘故，而不曾有任何动作，甚至于官方还为了达赖的政治立场而暗中有所联系或支持，但是正信学人已经开始认清西藏密教虚狂的本质，因此对密教亦保持着远离的态度。今年下半年大陆公安破获台湾人主导的夸国诈骗集团，由姓吴的喜饶根登假法王及义云高、阿旺诺布与多杰洛桑等人所策划领导的「云慈正觉会」，假借密教法王名义（实际上义云高是一位大陆有名的画工、画匠，多杰洛桑则是他的仆人，而阿旺诺布则是他的情人，喜饶根登则是一位台湾骗徒，这是大陆公安局调查过后的结论，并已通缉中），结伙以宗教表相及名相惑乱社会大众，欺骗中国海峡两岸善良而无知的佛教虔诚初机信众，搜刮不义金钱为数超过四亿台币，正式暴露出密教的广大欺骗性。密教中人如此行径，多至不胜枚举；更多的是性侵害和妨碍家庭的例证屡见不鲜，根本不是台湾大陆的新鲜事；这是因为密教的法义从来就是依双身法的淫乐追求的乐空双运法为中心的缘故，不是索达吉堪布在事相上颠倒是非，卖弄嘴皮，乱语笼罩就能够掩饰得了的。

在无知无明，乱解佛经，言不及义的情况下，索达吉堪布又颠倒事非、诽谤骂人：「而先生在当前这样一个民主开放的时代大气候下生硬地搬出这种辩论方式，只能说明两点事实：一，先生把自己当成了外道从而欲与天下佛教徒为敌；二，先生把除自宗以外的所有显密宗派皆看成外道，并进而要与之血战到底。想来先生不会承认第一种分析，因如此一来岂不是自己把自己踢出了佛教大门，这还怎么可能实现其弘法利生的宏愿。如果是第二种的话，那我们完全有理由相信，任何一个认真闻思过一两年佛法的小扎巴，都有可能在很短的时间内就将先生彻底打败，因他实在是不堪一击，尽管外表上硬要装出一副天下无敌、所向披靡、人见人怕的模样。对普通凡夫而言，人见人怕的对境只有一个，那就是恶魔。如果碰到的是真正的善知识，乃至佛菩萨，人们欢喜还来不及呢，怎么可能惴惴不安到担心自己会丧身失命或为世人所耻笑的地步；而对正信佛教徒来说，只要有教证理证及牢靠的闻思修作靠山，任何恐吓、威吓都无济于事。」索达吉堪布如此恶言相向说完后，又说：「辩论必须以清净发心来进行，目的只为讨论教义、辨析疑难、深入佛法、破斥外道与邪说，根本不是为了抢占山头、剿灭别宗、树立个人权威、让别众都臣服自己、自己充当所有人的导师……；同时在辩论过程中也不能固执己见、恶言相向。」岂不正暴露出密教强词夺理、颠颠倒倒、言不及义、巧言佞色、特好夸饰的本质于天下人眼目之间吗？

正确的情形是：在辨正法义的辩论过程中，不应有各执一方的情形，也不该有各说各话的资格，只有对与错、是与非、符不符合 世尊所说正法，是否据于四依：「依法不依人、依义不依语、依了义不依不了义、依智不依语」的最高准则为根本，来进行辨正。不能像索达吉的言论一样，认为申辩如实法义者也是固执己见；而且在辨正法义的过程中，指出密教不如理作意、颠倒正法、夸言矫饰的事实，这不是对密教的恶言相向。因为凡是指向密教的评语，皆有如实的根据，或是经中 佛语、或是诸 菩萨语、或是 智者的实际现观证量的理证境界和正理宣示，目的是要密教学人认清其所修学的密教密续法门都是不如实的虚妄外道法、希望密教学人能够知非即离，脱离密教；或者逼使西藏密教回归显教正经正论来，而不像索达吉等密教中人之言论一般，皆是依于意识境界所建立的不如实言论，而对评论者恶言相向，而谤称辨正法义者为固执己见。难道真悟者看到密教误导众生、破坏佛教正法时，还要当滥好人一样的和密教和稀泥吗？难道要这样才能使索达吉满意吗？

复次，密教祖师们不论是在述说或是在答辨法义时，所引 佛经，往往是错解 佛意、扭转原意而来附会己意，更有对于 佛语明白开示如来藏阿赖耶识与佛性真实存有、第八识真实可证、佛性真实可见的事实，视而不见，根本不信；然后引用密续中种种违背 佛说圣教的伪造的佛经，来证明他们的意识心是常住心，来证明他们的双身法真是佛法；援引显教经文时，更有窜改原意的情况出现，更敢对于指出其落处，欲救护于密教学人的善知识，进行不如实的言论反击，或有根诽谤，或无根诽谤，或造假栽赃诽谤；如今索达吉正是这种人，造作种种破坏正法弘扬的行径，却颠倒的说别人是破法者，如此才是真正的恶言相向者。

索达吉堪布所说的现象：「各宗各派的安立，都是为了度化不同根基的众生，并非源于各自的分别执着。就像当年的印度佛教，声闻就分为十八部派，且部派之间曾就无我等见解以及对戒律的理解，甚至包括法衣的长短进行过激烈而旷日持久的争辩；大乘佛教兴起后，中观应成派的月称论师与属于唯识系统的月官论师也就自空与他空的问题进行了长达七年之久的辩论；…」此一说法其实正是颠倒见。笔者于前面章节中已经说明 世尊示灭后，十八部派之所以形成的原因，正是「源于各自的分别执着」。 佛法虽有三乘一乘之分，其实本是唯一大乘佛乘之教，定性阿罗汉往世在这一条大道上才刚走了不久，因为习性的关系，所以阿罗汉畏惧隔阴之迷下的来世生死，所以怕来世忘了此世的解脱修证，所以不肯为度化有情而生生世世再来人间出生入死，所以阿罗汉在舍寿时就先取了解脱果，证无余涅盘，不肯发大心再来三界中受生来教化众生，因此 佛说阿罗汉只到达化城，他们的成佛的大菩提慈悲种子成为焦芽而败掉了，成不了佛。又因为阿罗汉既然已经走上了佛道这一条路，成佛之道是如此的殊胜，阿罗汉竟然只走了一会儿就不走了，决定要永久的休息了，因而证不到大解脱果与佛菩提果，因此 佛说之为愚人。是比凡夫殊胜高明，但是比起发慈悲大愿心的菩萨众而言，不回心向大的二乘人还是属于愚人，不算顶聪明、顶高明。

因此佛道上纵有大中小乘佛法之别，亦只是在同一大道上的不同取舍而已，绝对没有部派教义的分立执着，因为中乘与小乘的解脱道法义，本来就是大乘佛菩提道中的一小部份。 佛示灭后五百岁之十八部派则不如是，实际上已经偏离于中道、离于法之正义、离于唯一佛道，落在两边。各自部派之间对于 佛意之解释，在 佛示灭百年之后，已经渐渐趋于不如理作意了。索达吉堪布不见如是历史上的真正面貌，却说「十八部派各宗各派的安立并非源于各自的分别执着」，则显然的不见实义，只是自意的建立言论、建立见罢了。

他所言：「大乘佛教兴起后，中观应成派的月称论师与属于唯识系统的月官论师也就自空与他空的问题进行了长达七年之久的辩论。」则又是颠倒是非的言语。谓中观应成派的月称论师与属于唯识系统的月官论师的兴起，乃是在莲花生、月称、寂天之后，开展了应成派中观的理论后，慢慢才出现的诤议。此时距离大乘佛法兴起（公元一世纪左右）已经过了七、八百年到了唐朝中期时代了（公元八世纪），印度大乘佛法早已转移传入中国了。 玄奘菩萨虽然已经示灭一、二百年了，然而宗门里，临济宗与沩仰宗已经先后成立，大乘佛法在中国正方兴未艾的继续发展弘扬中。在印度， 佛之正法则已名存实亡，印度已经没有佛之正教了，只剩下披着佛教外衣的密教外道法了，哪里还会有索达吉堪布所言的大乘佛法的兴起？根本上，佛教佛法已经被密教密续取而代之，成为虚妄外道法教了。索达吉不见此真相，更言：「大乘佛教兴起后，中观应成派的月称论师与属于唯识系统的月官论师也就自空与他空的问题进行了长达七年之久的辩论」，究其实质，只是诸多「心外求法」的外道之辈，与未悟的修习唯识学的论师，彼此之间在诤论辨讼罢了，同于今时未悟如来藏而主张有如来藏的凡夫，与主张无如来藏的印顺法师信徒在作无义的论辩罢了，其实了无实义。

索达吉所引《文殊师利问经卷下．分部品第十五》中说：「佛告文殊师利：『未来我弟子，有二十部能令诸法住。二十部者并得四果，三藏平等无上中下，譬如海水味无有异。』」 世尊所说正法尚有下文，云何索达吉堪布更不引出以令学人知晓？ 佛于此经，更言：「『如是般若波罗蜜，及大乘是一切声闻缘觉诸佛出处。』文殊师利白佛言：『世尊！云何名部？』佛告文殊师利：『初二部者：一、摩诃僧祇(此言大众老少同会共集律部也)，二、体毘履(此言老宿淳老宿人同会共出律部也)。我入涅盘后一百岁，此二部当起。从摩诃僧祇出七部：于此百岁内出一部，名执一语言(所执与僧祇同故云一也)。于百岁内从执一语言部复出一部，名出世间语言(称赞辞也)。于百岁内从出世间语言出一部，名高拘梨柯(是出律主姓也)。于百岁内从高拘梨柯出一部，名多闻(出律主有多闻智也)。于百岁内从多闻出一部，名只底舸(此山名出律主居之也)。于百岁内从只底舸出一部，名东山(亦律主居也)。于百岁内从东山出一部。名北山(亦律主居也)，此谓从摩诃僧祇部出于七部，及本僧祇是为八部。于百岁内从体毘履部出十一部：于百岁内出一部，名一切语言(律主执三世有故一切可厝语言也)。于百岁内从一切语言出一部，名雪山(亦律主居也)。于百岁内从雪山出一部，名犊子(律主姓也)。于百岁内从犊子出一部，名法胜(律主名也)。于百岁内从法胜出一部，名贤(律主名也)。于百岁内从贤部出一部，名一切所贵(律主为通人所重也)。于百岁内从一切所贵出一部，名[卄/仍]山(律主居也)。于百岁内从[卄/仍]山出一部，名大不可弃(律主初生，母弃之于井，父追寻之，虽坠不死故云不可弃也。又名能射)。于百岁内从大不可弃出一部，名法护(律主名也)。于百岁内从法护出一部，名迦叶比(律主姓也)。于百岁内从迦叶比出一部，名修妒路句(律主执修妒路义也)。此谓体毘履部出十一部，及体毘履成二十部。佛说此祇夜：

摩诃僧祇部 分别出有七

体毘履十一 是谓二十部

十八及本二 悉从大乘出

无是亦无非 我说未来起

十八及本二 悉从大乘出

无是亦无非 我说未来起 」

谓 佛意预记于 世尊示灭百年之内，佛教还在正法时期之内，虽然仍然能够依于证悟之般若慧与佛制戒律两大根本之 佛意来传扬 佛之正教，不致偏离佛之正法；然而，所分出之十八部派门派，毕竟对于佛法的解释已经各有分别、各有所重，已经失去了 世尊住世时的纯然一味清净性。索达吉却将 佛意转移至千年后的印度佛教末法时期，彼时已经无有主持佛教正法之人住世，都已转生至中国或印度南方苟延残喘；索达吉如此误引之后，更来曲解 佛经佛意，说言十八部派之学人，尚在传授佛之正法（实际上，十八部派法义已经质变成为密教密续法义的外道法了），更说粉饰言语：「中观论师的辩论则使得众生全面深入地理解了自空与他空只是揭示法界本性的不同反体，究其实则一味一体，都乃成佛的津梁。」真是极尽欺骗之能事，因为密教的自续派中观本来立意良善，但可惜的是错会了如来藏，而误以意识取代了如来藏；黄教的应成派中观见，则是断灭见，因为他们否定了如来藏以后，意识却又是因缘所生法，所以依照他们的法义，诸佛与阿罗汉入无余涅盘以后就是断灭境界，更是标准的外道见。

至于中国境内之诸多宗派，例如天台、法华、华严、三论、唐密等，经过唐朝安史之乱与黄巢之乱后，只乘下禅宗与净土两大法门能够继续弘传，其它各宗各派多已无力为继，消失于沉寂中，不是像索达吉所认为的：「为末法时代欲求解脱的众生提供了可供多重选择的通向解脱的门径。」藏传佛教的宁玛、萨迦、噶举、格鲁、觉囊等教派，除了觉囊派早期当年所传他空见符合 世尊正教之外（觉囊派在被达赖五世硬逼改宗黄教后也已经质变为密教密续的常见断见法义了），其余密教宗派无不落入断见或是常见中的外道言论宗派，已经无有实义的佛法可言。至于索达吉所言：「时至今日，宁玛、萨迦、格鲁、噶举等派的辩论风尚依然清净无染且兴盛不衰。」索达吉所说辩论之风尚存是事实，然而清净无染则必不如是；若言不及第一义谛，纵然辨思终日，依旧是戏论邪见；而且藏密各大派修到最后，仍然都以双身法为最后、而且是必然的修证法门；如此的藏密宗教，有何清净无染可说？有何兴盛可说？都只是浪费时光、虚度生命、增长无明罢了﹗

索达吉堪布虽然敢于开口要求公开辩论，然而遇到 正觉同修会要其本人出面表述身分，请其经过公开的申请，以述礼节时，却又畏首畏尾，不肯出面，不做回应，犹如闯下大祸而不知如何是好的小孩一样：躲起来了！真是让人感到啼笑皆非，对其如是做为，感到又可怜、又好笑。如果索达吉此举意在沽名钓誉，令人误以为他真的是有勇有智，那也真的想出名想疯了，用这种诽谤法宝而又畏首畏尾的言论作为方法的话，则显然的，现在已经弄巧成拙了，不仅毁了自己往昔无始劫来修学佛法累积的善业资粮，更令自己造下无间谤法重罪；更是连带的，继义云高、仰鄂益西、喜饶根登、陈淳隆、丁文光等人之后，又大大的为密教丢了一次脸，正是 平实导师所责备的人：「密宗诸师生大瞋恚于余——大肆诋毁余为外道，然彼等只能私下对信众饰言：『平实居士于密法外行，吾人不屑与之对话或辩论。』而皆不敢、亦不能对平实之言论，公开书具真名地址而提出佛教法义上之辨正，只能作诸饰辞及遮掩之说。」提出法义辨正的要求以后，却又作了缩头乌龟，在对方接受法义辨正而作身分确认时，却不敢将自己的真实身分提示，以供安排法义辨正之用；此前所造的事与业，如今自陷于不敢示人真实身分之缩头藏尾结局，以回避自己所提出的法义辨正要求，那又何必当初？尔后又要如何自处？如何面对天下人？看来只得改名，渐渐少用索达吉之名了。

索达吉堪布言：「目前藏传佛教已在美国、加拿大、俄罗斯、澳大利亚、新西兰、英国、法国、德国、瑞士、瑞典、比利时、荷兰、意大利、西班牙、希腊、巴西、阿根廷等众多国家扎下了根，仅美国一个国家就拥有密法中心三十多处。」此种发展现象，对于密教来说真的是好事吗？只怕还在未定之数！因为密教渐渐地失去整个大中国文化圈体系的传播市场后，虽然还能够在全球其它各洲去传播密教，然而这个局面恐怕也不会维持太久了。因为就笔者寻访一些外国朋友对于密教的想法，结果发现他们对密教并没有想法，只知道达赖喇嘛是一位政治上的精神领袖，至于密教法义为何？他们则是毫无概念。最多也只认为「密教应该是指佛教」这一类的误解而已。因此，西方各国密教的传播现象并不像索达吉所言的在「众多国家扎下了根」，相反的，应该说只是让西方人渐渐地能够接受假相的佛教罢了！换句话说，密教学人正在做着接引西方人相信表相的假佛法的开拓工作而已。并且，西方人都有实事求是的精神，密教的虚妄言语，不合乎科学逻辑，亦不符合现象界的法义，那些外道法亦不可能使人修证成佛，所以对西方人而言，恐怕要瞒也瞒不了多久了。所以，笔者前面所说「密教的全盛时期已经过去了，不会再复现了」，将会是正确的结论；正觉同修会将会成为西藏密教的终结者。

索达吉堪布在最后将近结尾的场面话是：「因众多读者都未接受过相关密宗灌顶，而密法又有严格的保密规定，故此处除对先生极个别危害特别大的观点稍作剖析而外，别的方面也就略而不破了。」然后接着又说：「从本质而言，此人对密法也绝不可能构成大的伤害——谎言可以一时一地蒙蔽一些人的心，但它不可能永远占据真理的位置。」索达吉堪布一下子说 平实导师对密教密法学人为害特别大，一下子又改口说 导师对密教密法学人不会造成大伤害，证明索达吉自己的书籍正落入他自己所说的情况：「除了法义上的错误以外，这些书全都有一个致命且明显的毛病，即根本不懂因明逻辑」，更证明密教行径「谎言可以一时一地蒙蔽一些人的心，但它不可能永远占据真理的位置。」因为真理越辩越明，而现代的信息传播极为发达迅速，密教的邪法理论与神秘感，都将因为正智出版社的《狂密与真密》四辑的流通及上网以供浏灠，以及正在作的英译的工作和将来的贴上网页，藏密的末日应该是所剩不多了，他再如何往自己脸上贴金，所说终将因为渐渐被人戮破及了解而没有人会再相信他了。

索达吉堪布更引用《大般涅盘经》佛语：「佛告迦叶：『我般涅盘七百岁后，是魔波旬渐当坏乱我之正法。譬如猎师身服法衣，魔王波旬亦复如是，作比丘像比丘尼像优婆塞像优婆夷像，亦复化作须陀洹身，乃至化作阿罗汉身及佛色身。魔王以此有漏之形作无漏身，坏我正法。』」这一次索达吉对于佛经的解释倒是正确的；然而，密教正是这一段经文中所说的魔王、魔民，正是身穿佛教法衣而示现为法王、活佛，个个动不动就是十地、报身佛，岂只是他作阿罗汉而已？ 佛所说的尚是客气呢！但密教法义虽然正是 佛所说的外道歪教的结论，只怕密教多数学人一时之间尚难以接受。

索达吉堪布更说：「纯就外表来看，藏传佛教各派之间的辩论有时也会达到白热化的程度，但因为各宗派都不以消灭别宗为目的，大家只为取长补短、共同解脱，所以各派都在辩论中日益壮大成长起来。」索达吉若不是蓄意胡说，就是不读历史，对于达赖五世当年所领导的格鲁派与噶举派的前后藏对立的局势，以及最后达赖五世联合蒙古固始汗打垮噶举派与消灭觉囊派，并将觉囊派经书刻版没收改刻的历史却避重就轻，不予谈论。西藏密教史上的历史事实，绝不是如索达吉所遮丑妄言的：「但究竟言之，各派祖师大德皆一致公认，一切教法都是清净、殊途同归的正法。」假使真的如此，历世达赖喇嘛为什么要假藉各种不同的理由而处死法义不同的其它派别上师？为何要消灭觉囊派的法义？为何要驱逐觉囊派末代法王？索达吉堪布巧言令色的不如实本质，与其不良心态可谓昭然若揭。

索达吉堪布在写下那么多不如理的诽谤法宝、毁谤 平实导师的言论后，最后却来说：「拉拉杂杂写下这些文字，绝不是要挑起与萧平实先生及其弟子的一场场无聊争斗，因此，文中若有令先生及信徒感觉不舒服之内容，我愿在此表示真诚忏悔。」索达吉未免太轻乎佛法法义辨正一事，视法义辨正为儿戏一般，失去宗教法师论议的威仪，竟然说出法义的辨证是一场「无聊的争斗」之语。请问汝索达吉视天下跟随密教的学人法身慧命为何？视 世尊降生人间说法四十九年所做开悟众生之事为何？又视自己在密教内之所做所为是何意义？当真视这一切作为都是「一场无聊争斗」吗？这也许就是索达吉敢于说出种种拨无因果言论，以及在书中捏造虚伪的密教历史的真正原因吧：「寂天菩萨在《入菩萨行论》中曾说过这么一个偈子：『故于诸空法，何有得与失？谁人恭敬我？谁复轻蔑我？苦乐由何生？何足忧与喜』人生如梦，短暂而不坚实，还要把得失成败这些无有丝毫实义的身外之物牢牢执取，一个佛教徒未免太不懂得“如梦幻泡影”这几个字的分量。」无人成佛道、无人修恭敬、无人诽谤法、苦乐无由生、恶业不足虑，寂天这些言论正是拨无因果之断灭论；因为他是意识心境界而说这些话，不同于 佛菩萨依如来藏离见闻觉知、离能取所取的境界而说的话，所以成了拨无因果的断灭论者。

索达吉更应该了知 世尊不是只有开示：「一切有为法，如梦幻泡影、如露亦如电，应做如是观」而已， 世尊更是一开始就说：「若人欲了知，三世一切佛；应观法界性，一切唯心造。」如是二句，学人放在一起研读，就能得知 佛意是说：一切有法的阴界入等法包括意识心在内，都是缘起性空；但一切有为法皆是第八识真心所生，是不真实的梦幻泡影虚妄法；只有第八识真心不是虚妄法，一切法都要由第八识真心出生，因此真心是无为的实相法，真实存在，不是索达吉所诽谤的不存在。如果学人要修行成佛，就一定要了知三世诸佛都是依于此真心，才能够修证成就佛道的道理。此才是「如梦幻泡影」这四句偈的真意，然而索达吉却根本不知道这个真实理。

另外，「释迦牟尼佛四十九年未曾说着一字」，此是 佛为福德具足的菩萨与学人直接开示法身第一义谛境界的言语，索达吉错会 佛语，竟然把 佛意当成是意识依现象界所说的「一切有为法，如梦幻泡影、如露亦如电，应做如是观」，复又加上错解四句偈意，直接把「释迦牟尼佛四十九年未曾说着一字」的第八识离见闻觉知、离语言相的空性义，当成了拨无因果的断灭论来做解释，是故敢于认同寂天的拨无因果言论（索达吉在前面不承认寂天为密教祖师，到了最后，索达吉却又认起寂天祖师的言教了，更显其反复无常自语相违的不实本质）。

至于索达吉堪布所说：「希望我们的辩论、交流，也能在心平气和的氛围中进行，更希望我们之间的文字往还能真正变成引发众人深入佛法的契机与桥梁。同时希望本书的公开流通能为促进佛教各教派之间的团结和合。」这一部分，则是笔者所乐意见到的；但是索达吉为什么不敢示人以真实姓名和身分呢？躲在暗处而作如是事，能交流什么法义呢？而且，佛教各教派之间，如果有人不依于 佛意：「依法不依人、依义不依语、依了义不依不了义、依智不依识」而来弘扬佛法，复不肯真实探究 佛之真意，却以妄心意识所行境界来说为法界实相或是落于断见、常见中，来传授学人、误导众生；又常常不依正经正论，而依密教祖师所造的密续伪经作为依据，狡辩虚答；又以密教密续中的外道见来教导众生，来令众生造恶业者，吾等自诩为 佛之正教的正觉同修会一切成员，都不会做乡愿的行为，不会考虑要跟心外求法者的密教法同一味的；因为 正觉同修会所传的法是 佛之正法、正觉同修会所行的道是 菩萨正道、正觉同修会所成就的果是 佛教正果；相对于密教的伪法、伪道、伪证、伪果，如何能够与他们混同一气的和稀泥呢？密教如是从根本上破坏佛教正法，显教如何能与这些破法的密教喇嘛团结？要团结他们来共同破坏佛教正法吗？

索达吉堪布最后的备注，却是自匝脚根的说明：「大约用了十天左右的时间写完这本小册子」、「很多资料无暇翻阅」、「众多教证忍痛割爱」，如此随意浏灠别人的一点点文章字句，无暇翻阅，就胡乱的写出这种粗糙的文章，还印成书籍流通，这种行为岂是一位负责的上师所应有的表现？最后引用佛教研究学者金文明先生的话，来对应索达吉的妄言：

「文史细节，不是什么无足轻重、不值一提的小问题。它对所有谈论历史、反思历史、烤问历史的人来说，都是不容忽视的。它是一切历史研究的出发点。所有关于历史的真知灼见，都必须建立在正确无误的史料基础之上。没有这种基础而只凭空想，或者立论所据的史料错误不实，那么得出的结论或发表的见解再新再奇，也只能是无知妄说。」

佛教的弘法著作，是文以载道的事业，索达吉堪布要更谨慎发言才是。笔者当年于中央图书馆见到 导师所著之《悟前与悟后》一书，不禁寻思 平实先生必为不世出之命才，后寻访之，所得收获超过笔者所能寻思之亿万倍量，真要说的话，那就只有不可思议四字堪能比拟。不疑至今世、至后世、尽未来际， 平实导师为一大菩萨应世住世也。当今一切外道言教却不知道 导师法义演述绝不媚俗，唯是平实。因为平实，所以真实、所以珍贵，所以就招来不如实的虚诳的密教的忌恨。

至于索达吉对 平实导师的要求：「还是要再次请萧先生拿出证据：你都知道哪些密宗大成就者或修行人因了双身法而堕恶趣？请再列一份黑名单。」根据宗喀巴所造的《密宗道次第广论》的详细开示，可以从密宗四大教派所弘的法中了解到：密宗的法义都是始从第一灌顶的入门之时，末至最后的第四密灌为止；始从观想与修练气功开始，末至乐空双运的「报身佛」成就，自始至终都是围绕着双身法的淫乐四喜境界的大贪而修行的；生起次第的种种法的修行，也都是为最终的淫乐四喜境界而作准备。这种行门与理论，其实都与佛法中的三乘菩提都不相干，因为都是意识心的境界，都与二乘佛法中的断我见与断我执无关，也都与大乘菩提中的修证般若完全无关，都只是意识境界而不能触及第八识境界，所以完全不能发起般若智慧，都与佛法无关；但是却因此双身法而成就了毁破出家戒、而毁破菩萨戒，而且所毁破的戒都是最重戒；尤其是出家人的喇嘛、比丘、比丘尼，更是不通忏悔的地狱罪。如此一来，那些和索达吉一样的修证双身法的出家喇嘛们，特别是密宗里面所谓的大修行人，更是极尽一生努力的修习双身法、努力的追求第四喜的淫乐最高境界的人，都早已经是最严重破戒的人，那还有不下地狱的吗？这还须要再举证吗？还须要一一的列出名单吗？

就好比有人说道：「某某人掉到琉酸槽里，现在还没有捞出来，早就死了！」您索达吉还不肯相信那个人早已死了吗？还得要找到那个人的尸体给您看过以后，您才要相信那个人已经死了吗？而密宗的上师们，如此的以外道法来取代佛教正法，难道不是破坏佛教正法吗？难道不是残害众生的法身慧命吗？像这种破坏佛教正法的密宗喇嘛们，像这种残害众生法身慧命的密宗喇嘛们，所犯的罪业难道不是地狱罪吗？还须要一一举出戒条来说吗？还须要一一举出所犯这些戒的果报吗？还须要再一一的列出名单来吗？密宗的那些喇嘛们，自己在夜半静下心来想一想，也就都知晓了，还有人笨到必须 平实导师再一一的为他们指名道姓的列出名单来吗？索达吉喇嘛！您可得有智慧一点才是！

最后，笔者寄望索达吉堪布与一切密教学人，皆应正视密教自身教义不符合显教佛经之佛语、密教所修密续之知、见、行、果，皆不如实于法界事相上的实际情形；密教中人都应正视自己修学佛法所为何事？是求清净自在？还是求染污下堕？深入反复思考密教与显教为何会有如此大的差别？孰对孰错？一定要考虑清楚后再下断言，因为时不我与，莫亲自去证实世哲所说「人生过后只存悔」之签言。想想当年为 佛看相之梵仙阿私陀心碎之语：「（阿私陀）遥知王意，腾空而来；相太子已，悲泣而言曰：『恨我不久命终，生无想天，不睹佛兴，不闻经法。若有具三十二相，或但非处，又不明显，此人尚为转轮圣王；今观太子，诸相得所又极明显，法定必成一切德智。』」能不恸乎？阿私陀有幸亲自遇到 世尊、而未能亲自遇到佛法，无缘修学，可悲可叹！索达吉则是有幸遇到真正的了义究竟正法，也有机会可以修学，却不肯修学，反而诽谤之，何等愚痴？


第十三章 如来藏与阿赖耶识正义

评法莲法师《如来藏与阿赖耶识》之缺失

唯识与如来藏的争论，是近代才有的现象，最初，由提出「法相唯识学」的瓯阳竟无居士(1871—1943)，与提出「法界缘觉教法」的太虚法师(1889—1947)揭开了至今将近百年的如来藏与阿赖耶识之争论，争论孰能真正代表佛法的正统义旨。接在太虚法师与欧阳竟无之后，则有印顺、王恩洋、吕溦、雄十力等人各自以自己所宗的思想理论提出种种的佛法见解，互起争执，遂使得世人产生了民初佛法大兴盛矣的表相，至今仍然有人心向往之，然而世人却不了解，事实上佛法的真正义旨，经过了这样的各自争论之后，所得出来的结论，却已使得本来完整圆满的 佛陀法教，变成了支离破碎，各自为论，以己为宗的戏论佛法现象情况，错解了佛法义旨，破坏了后世的佛弟子们修学真正佛法的道路。自瓯阳竟无生存的时代往前推移几千年以迄佛世，所有的佛弟子们，包括中国与印度的佛法修学者，纵然有中观与唯识的分门别派，然而普遍地都承认阿赖耶识是第八识，如来藏也是第八识，为何在民国初年左右时期的这些前人会提出这个问题来呢？他们之所以会对如来藏与阿赖耶识产生不如理的作意，咎在自身未证法性，因为不能自宗通达的缘故，因此对于不一不异，名相性空，离于名相的无相实相不能够如实的了知，所有才会迷谬于唯识如来藏理，谬执我法，对于二空不能生出正解。如果是已经证悟空性第八识的菩萨，能够善于观察法界，则对于佛法就不会产生谬执，了知一切万法唯是自己第八识的自心现量，在凡夫位、菩萨位时，或多分或少分函藏无明烦恼染污种子，不似佛地第八识般清净无染，要待数数修学观行，于断尽最后一分所知、烦恼障时，才得纯净无漏法种的第八识，自觉圣智究竟相圆满，而登佛地。

观法莲法师在《如来藏与阿赖耶识》一书中，其立论为：「以前认为自己所找到的第八阿赖耶识是不生不灭的无为法，是圆成实性，现在才知道这种见解是来自同修会所熏习的知见，与经论相违背，不是经论所说的意旨（《如来藏与阿赖耶识》页3）。」

「本识即是第八识，是三界趣生之主体识，乃属有为法（同书页5）。」

「八识皆是彼如来藏自性清净心所现八种了别识故，三界一切万法皆由八识不实妄想生故，怎可说第八阿赖耶识就是如来藏自性清净心，怎可说阿赖耶识函盖自性清净心，何以故？因八识皆是如来藏、自性清净心所现法故。若不知第八阿赖耶识与如来藏自性清净心，非一非异之正理者，则不明 佛意，八识是自心现故，切莫真妄不分，慎思之﹗请慎思之﹗（同书页8）」

「若言阿赖耶识是因地真如者，则真如变成无常之法，以阿赖耶识自体无常故（同书页16）。」

「看到这些经论，才知禅宗祖师说『万法归一 ，一归何处？』之真义也。所谓万法归一者，归三界主体识阿赖耶识，而此阿赖耶识归何处？祖师又曰：『离心意识参﹗』即是教人离八识妄心，参究本来自性清净心—如来藏。而此阿赖耶识只是如来藏自性清净心所现有为功德相用而已（同书页54）。」

「末学法莲以前认为所找到的第八阿赖耶识就是真心、法性、实际、如来藏，于查阅经论深入对照思惟后，才知道自己真心妄心不分，体用性相不明（同书页54）。」

由以上这一些论述来看，法莲师的论点乃是：

１． 第八阿赖耶识不是真心、不是法性、不是实际、不是清净心如来藏；

２． 第八阿赖耶识是如来藏自性清净心所现，是指妄心、是无常之法。

然而实际正法的立论乃是：

１．第八阿赖耶识是真心、是法性、是实际；

２． 第八阿赖耶识即是第八识如来藏，两者唯是在修证佛法上，为辨别果位性质上的差异，所如理施设的建立相，两者说是同一个第八识。是故法莲师父所说第八阿赖耶识是如来藏自性清净心所出生的论述，于我的立论而言，就变成了无义戏论，因此就不需要论述。

一、阿赖耶识即是众生心、众生法身、真心、法性、与实际根本处：

依实际理地来说，将阿赖耶识与如来藏分解为细部来探究他们的体性，难免会落入边见里，离于中道实相；然而，如果不这样施设分类，作细部探究的话，一分执迷众生又会错解 佛义，落入自性现妄想里。在佛世时，就已有「佛以一音演说法，众生随类各得解」的现象发生：阿难尊者有一次行化到外地，遇到一群佛教弟子正在谈论法义，阿难尊者听到其中一位说：「 佛说：『若人生百岁，不见水老鹤，不如生一日，而得解了之。』」阿难尊者一听，心想：「糟了，佛法被误解了。」因此阿难尊者纠正他们，告诉他们：「 佛的法义是『若人生百岁，不解生灭法，不如生一日，而能得见之』，或许是因为口音不对，你们误解为『不见水老鹤』。」然而此一群佛弟子回去问他们的师父，他们的师父说：「阿难的说法错了，我的才对」，阿难尊者见其不可理喻，遂离去；接着不久，有一位圣宿大士，出面指证：阿难说的法对，另外一个的法义错了，才把他们纠正过来。然而事实上是： 佛对弟子众说法时，常常是因机而施教，对执有者说空，对迷空者说有，最后集成诸法唯自心现量，应当成就自觉圣智究竟相圆满。末学此文论述，亦依照诸 佛菩萨圣教量如理作意，来彰显出第八识在凡夫位时，双俱心真如门与心生灭门体性的义旨。

《解深密经》佛云：「广慧﹗此识亦名阿陀那识，何以故？由此识于身随逐执持故；亦名阿赖耶识，何以故？由此识于身摄受藏引、同安危故；亦名为心，何以故？由此识色、声、香、味、触等积集滋长故。」由此段经文，知一切有情众生皆有一阿赖耶识，能够聚集滋长受藏色、声、香、味、触等种子，执持身与身同安危。又，前七识是为坏不坏，具有展转因，有间断的缘故，不能持身，入灭尽定时皆断的体性；而且前七识亦不具有集藏滋养一切种子的能力体性，所以说前七识不能是法身，所以只有第八识，具有能够持身与集藏诸种子的体性，因此说第八识才是法身、即是法身；故知阿赖耶识就是法身，因为 佛已说明阿赖耶识具有能够持身与集藏种子的体性能力。

《成唯识论》卷三 玄奘菩萨云：「谓契经说：杂染清净诸法种子之所集起，故名为心，若无此识（阿赖耶识），彼持种心不应有故；谓诸转识在灭定等时，有间断故，根境作意善等类别，易脱起故，如电光等不坚住故，非可熏习，不能持种，非染净种所集起心。此识（阿赖耶识）一类恒无间断，如苣胜等，坚住可熏，契当彼经所说心义；若不许有能持种心，非但违经，亦违正理，谓诸所起染净品法，无所熏故，不熏成种，则应所起唐捐其功，染净起时既无因种，应同外道执自然生。」

卷二云：「阿赖耶识与诸转识，于一切时，展转相生，互为因果；摄大乘说：阿赖耶识与杂染法，互为因缘，如炷与焰，展转生烧，又如束芦，互相依住，唯此二建立因缘，所余因缘不可得故。」

玄奘菩萨此处所说，亦证明持种识乃是阿赖耶识；阿赖耶识具有坚住性，于一切时为一切因缘的所依，因为有为法不能坚住的缘故，阿赖耶识具有坚住性，有为法无坚住性，因此知阿赖耶识具有无为法的体性；又因为阿赖耶识是诸法种子之所集起心，能够集起诸法种子的心本体不能有生灭，故知阿赖耶识不是妄心，阿赖耶识是一切因，阿赖耶识即是众生心、众生法身、真心、法性、与实际根本处。不能像法莲法师所说的将本识第八识阿赖耶识心体，片面的认为是妄心、是依他起性、属于有为法。至于阿赖耶识与如来藏的关系，与阿赖耶识是否具有无常、变异性与应当断除否的问题，在后文将会解说。

二、阿赖耶识的体性

１．阿赖耶识具有生灭变异体性

《杂阿含经》云：「愚痴无闻凡夫宁于四大色身系我、我所，不可于识系我、我所。所以者何？四大色身或见十年住，二十、三十、乃至百年，若善消息，或复少过。彼心、意、识日夜时克，须臾不停，种种识变，异生异灭。譬如猕猴游林树间，须臾处处，攀捉枝条，放一取一；彼心、意、识亦复如是，种种变易，异生异灭。」此处 佛所说法：「心、意、识亦复如是，种种变易，异生异灭。」与《楞伽阿跋多罗宝经》云：「心名采集业，意名广采集，诸识识所识，现等境为五。」与「复次大慧﹗自心现妄想八种分别，谓识藏、意、意识及五识身相者，不实相妄想故。我、我所二摄受灭，二无我生。」又云：「大慧﹗自建立自通者，过世间望，彼诸凡愚所不能信。自觉圣智境界无以为譬，真实如来过心、意、意识所见之相，不可为譬。」

此处 世尊明白告诉我们在等觉位以下至凡夫位的第八识心尚具有种种变易，异生异灭、广采集、自心现不实相妄想等等体性，凡夫则函藏多分不实相妄想，贤圣则有少分或微细不实相妄想。 佛地的第八识真如，则是过心、意、意识所见之相，不可为譬，自觉圣智究竟相圆满。(详见《楞伽经》)

再且，如果在凡夫位的第八识阿赖耶识体性是毕竟无变异性，那么世间的现相，就应该是：阿猫永远是阿猫、阿狗永远是阿狗、我们生而为人、就应当永远只能是人，永远不可能修行变成清净无染的 佛。因此，依照 佛所开示诸识随因缘转的体性，是故知阿赖耶识具有染污变异的体性。

２．阿赖耶识具有清净真如常住体性

另外一方面 佛经《契经》云：「金刚藏菩萨云：『一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘。譬如明月现众国土，世间之人见有盈亏，而月体性未曾增减。藏识亦尔，普现一切众生界中，性常圆洁，不增不减，无智之人妄生计着。若有于此能正了知，即得无漏转依差别。』」、「赖耶体常住，众识与之俱；如轮与水精，亦如星共月。」

此处， 佛借着与金刚藏菩萨的请问说法，将众生本来而有的法身第八识，阿赖耶识所俱有的本来自性清净涅盘性的体性告诉我们。如此一来，我们就能了知阿赖耶识即使是在凡夫众生位中，亦具有真如性、圆成实性，不变清净性，不可如法莲法师一样，误认为阿赖耶识心体无清净性，具有染污性，有变异性。然而此法难信，诚然，唯有真正信根圆满成熟的众生，才能必定信 佛，莫要说 世尊处处显说隐说告诉我们第八识自性清净而有染污难信之法，其实真正信根圆满成熟的众生， 佛只要说一次，只说一句「赖耶体常住」，真正信根圆满成熟的众生就能够衷心信受，仅尊 佛旨，永不变异，不必一定此众生已经证悟法身第八识，方能信此「难信之法」，因为信根已成就的缘故，就能够有如此的功德受用，其人不久必证菩提。然而，第八识自性清净而有染污，确实也是难信之法，绝大多数众生亦必要等到其人自证心量以后，才能如实亲自体验。是故当信 佛语：阿赖耶识具有常住清净涅盘的真如圆成实性，莫如法莲法师所说：「阿赖耶识是圆成实性与经论相违背。」

３．阿赖耶识双俱生灭变异与清净真如常住体性

《契经》中，云：「阿赖耶识恒与一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣、诸佛国土，悉以为因，常与诸乘而作种性，若能了悟即成佛道。」

《大宝积经》卷109佛云：「然诸众生不知我身内所住识有何体。跋陀罗波梨﹗此识善成就故，流至一切诸有，然诸有不染着。」

《成唯识论》卷二云：「阿赖耶识与诸转识，于一切时，展转相生，互为因果；摄大乘说：阿赖耶识与杂染法，互为因缘。」卷四又云：「若无此识，彼染净心不应有故，谓染净法以心为本，因心而生，依心住故，心受彼持彼种故。」

如 佛所教，亦显现极成阿赖耶识为常住真心，为第八识，为一切有为法无为法染法净法一切法的所依，双俱染法生灭与净法常住体性的正义。故知法身第八识即是阿赖耶识，阿赖耶识即是众生位中的法身第八识，而此第八识无始以来为一切染净法的持种识，其自身虽然函藏无量杂染种子，其本身自性却是清净而无染污。

二、如来藏亦双俱生灭变异与清净真如常住体性

１．如来藏具有生灭变异染污体性

《佛说不增不减经》云：「佛言：『舍利弗﹗甚深义者即是第一义谛，第一义谛者即是众生界，众生界者即是如来藏，如来藏者即是法身。』」

《央掘摩罗经》卷第四：「佛告文殊师利：『一切众生有如来藏，为无量烦恼覆，如瓶中灯』」、「菩萨道者谓一切众生皆有如来藏。我次第断诸烦恼得佛性，不动快乐，甚可爱乐；若不断者恒轮转生死。」

《楞伽经》佛云：「如大价宝，垢衣所缠，如来之藏常住不变，亦复如是，而阴界入垢衣所缠，贪欲恚痴不实妄想尘劳所污。」、「此如来识藏，一切声闻缘觉心想所见；虽自性净，客尘覆故，犹见不净，非诸如来。」

《楞伽阿跋多罗宝经》云：「是故大慧﹗菩萨摩诃萨欲求胜进者，当净如来藏，及识藏名。大慧﹗若无如来藏者，即无生灭。」

《胜鬘经》云：「若于无量烦恼藏所缠如来藏不疑惑者，于出无量烦恼藏法身亦无疑惑。」

于《杂阿含经》，佛已明白显说众生皆有法身、第八识如来藏，此如来藏于众生位时，为无量烦恼覆，具有染污性，要次第观行断诸烦恼才能成为佛地的第八识，舍弃如来藏之名，改称真如。显见此如来藏于众生位时，具有变异生灭性，不同于佛地第八识不动可乐的体性。于《胜鬘经》里， 佛陀亦如是开示：「如来藏为烦恼染污难可了知。」

同于阿赖耶识的义理，如果在凡夫位的第八识如来藏体性是毕竟无变异性，那么世间的现相，就应该是阿猫永远是阿猫、阿狗永远是阿狗、我们生而为人、就应当永远只能是人，永远不可能修行变成清净无染的 佛。 依照 佛所开示「当净如来藏，及藏识名」，故知如来藏具有染污变异的体性。

２．如来藏具有清净真如常住体性

《契经》中，佛云：「佛云：『金刚藏﹗如来常住恒不变易，是修念佛观行之境，名如来藏。犹如虚空不可坏灭，名涅盘界，亦名法界。』」

《如来藏经》：「佛云：『善男子﹗一切众生虽在诸趣烦恼身中，有如来藏常无染污，德相备足如我无异。』」

《入楞伽经》云：「寂灭者名为一心，一心者名为如来藏，入自内身智慧境界，得无生法忍三昧。」

世尊明白告诉我们，如来藏亦除了具有烦恼染污性之外，尚还具有常住清净涅盘的真如性、圆成实性。

３．如来藏双俱生灭变异与清净真如常住体性

《胜鬘经》：「若于无量烦恼藏所缠如来藏不疑惑者，于出无量烦恼藏法身亦无疑惑。」、「佛即随喜：『如是﹗如是﹗自性清净心而有染污，难可了知。』」

《如来藏经》：「佛云：『如是，善男子，我见众生种种烦恼，长夜流转生死无量。如来妙藏在其身内，俨然清净如我无异。是故佛为众生说法，断除烦恼净如来智，转复化导一切世间。』」

如此，亦显现极成如来藏是为常住真心，为第八识，为一切有为法无为法染法净法一切法的所依，双俱染法生灭与净法常住体性的正义。

由以上所论述的正义来说，一切众生皆只有一个各自的第八识，而这个第八识在凡夫位的众生里，体性皆是自性清净而有染污，要待数数观行后，才能成为圆满究竟清净的佛地第八识清净真如。阿赖耶识是第八识，如来藏也是第八识，阿赖耶识双俱无始以来清净真如性与烦恼妄想生灭性，如来藏也是双俱无始以来清净真如性与烦恼妄想生灭性，如来藏的体性完全相同于阿赖耶识的体性，那么结论必然就是：阿赖耶识就是如来藏。两者唯是异名，所指的法义皆是众生的第八识，皆是第一义谛。

三、阿赖耶识即是如来藏义

《入楞伽经》卷八　佛云：「大慧﹗言剎尼迦者，名之为空阿赖耶识，名如来藏；无共意、转识熏习，故名为空，具足无漏熏习法故，名为不空。大慧﹗愚痴凡夫不觉不知，执着诸法，剎那不住，堕在邪见而作是言：『无漏之法亦剎那不住。』破彼真如如来藏故（或是破彼空不空阿赖耶识故。）」

世尊在此明白开示，阿赖耶识即是如来藏，皆是指法身，而且 世尊更指出这两者不会同时存在一起，也就是说阿赖耶识不会与如来藏共处，两者是同一个体，只是称呼不同，两者谁也不是谁的所生法；就好像比喻说有一个女子，年轻时是妈妈，年老后变成了祖母，我们不能够说妈妈跟祖母是不同的人、是两个人，因为实际上妈妈与祖母都是指向同一个女子。

又：《入楞伽经》卷七：「佛云：『大慧﹗阿黎耶识者名如来藏，而与无明七识共俱，常不断绝，身俱生故。离无常过，离于我过，自性清净。』」

《密严经》：「佛说如来藏，以为阿赖耶；恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶；如金与指环，展转无差别。」

世尊在此亦是明白告诉我们，阿赖耶识即是如来藏，而且 佛还告诉我们这个第八识离无常过，离于我过，具有非无常非有我的体性，不同于外道所提出的「我常」论义。此第八识于众生位时，与无明七识共俱，常不断绝，名为如来藏，即是阿赖耶；此第八识于佛地如来位时，则纯净无染，称为清净藏。然而，不论是处于如来地的第八识清净藏，或是处在凡夫地的第八识阿赖耶，第八识其体性都是自性清净、离无常过，离于我过。因此我们就能够清楚的知道法莲法师所说的如来藏出生阿赖耶识体性的论点乃是「不如理作意」的「自心现妄想境界」，这样的论述与佛陀 世尊所开示的正理互相违背，佛子千万不能认同此一论断。

《大乘起信论》马鸣菩萨云：「心生灭门者：谓依如来藏有生灭心转；不生灭与生灭和合，非一非异，名阿赖耶识。」

生灭门：

依 如来藏（体不生灭） 有 (种子流注而有七转识) 生灭心 转

涅盘性

体不生灭 和 种子生灭 和合

(阿赖耶识涅盘性) (七转识)

非一非异 名阿赖耶识

表一、 第八识生灭门

依如来藏有生灭心转→如来藏（体不生灭心）＋种子流注所生之生灭心

「不生灭与生灭和合，非一非异，名阿赖耶识」→赖耶识（体不生灭心）＋种子流注所生之生灭心如来藏可分为不生灭如来藏涅盘心与生灭心七转识，两者合起来成就心生灭门法义；不生灭阿赖耶识涅盘性与生灭的七转识，两者非一非异，两者和合起来名为阿赖耶识体性。故知马鸣菩萨已经说明了阿赖耶识即是指如来藏义。

永明延寿禅师亦言：「若有不信阿赖耶识即是如来藏，别求真如理者，如离相觅境，即是恶慧，以未了不变随缘、随缘不变之义，而生二执。」

由以上诸 佛菩萨所开示的正理，亦显现极成「如来藏即是阿赖耶识」，为常住真心，为第八识，为一切有为法无为法染法净法一切法的根本所依，双俱染法生灭与净法常住体性的正义。至此，百年来对于唯识义与如来藏的争议可以休矣，莫再依于前人不如理作意所延伸出来的无义戏论再起争执，也莫再依循印顺法师所提出的「性空唯名系」、「虚妄唯识系」，与「真常唯心系」来迷谬自他，莫要再无真实义谛的分别名相戏论来替代佛法，因为一切有情众生皆是唯一真心第八识自心现量，别无它法。近代更有学人，强将佛法分类为赖耶缘起与真如缘起来解释佛法，谓赖耶缘起的义理不够完备，不能解释凡夫如何能够成为觉者的道理；而说真如缘起为后期所提出的佛法理论，其义理完善，依于自心现量来解释凡夫让自己成为觉者的义理，较赖耶缘起的理论更为成熟。其实，此种论述已经落于名相分别的戏论境界里了，而真如缘起等理，其实本已存在经论中，但彼等近代学人却不能真实理解，却不能远离此无义戏论。谓 佛已明说阿赖耶识具有熏习性，能够现行往世所熏习的种子，成就异熟果报，这不就是如来藏所具有的自心现量体性吗？故知近代学人多只是从事学问研究，而没有真实实践的来了解佛法。

第八识虽然方便施设有种种名相，或心、或空性、或法性、法界、法身、本际、阿赖耶识、异熟识、如来藏、清净藏、无垢识，或真如，然而体皆是一，唯一第八识阿赖耶。禅宗祖师所言：「万法归一，归于第八识；一归何处？一即是一。」无有别义。古时，祖师为了要办别判断弟子们是否真实证悟此第八识，于是提出「一归何处？」的疑问，来勘验确认弟子们是否所悟真实、或是为落入行于境界相，不得自心受用的野狐禅中；再且，此句「万法归一，一归何处？」亦有事相上的无上密意；若有人于祖师正当口说「万法归一」，手伸食指于学人面前比出1手势时，口问学人「一归何处？」学人若是福德因缘具足，此时即能识取自心，知1落处，离于境界相，从此得自心受用功德，不落于名相戏论，于事于理渐渐通达，不会如未悟凡愚、或是福德不具足之人，迷于事理，不辨真实义谛。佛菩萨亦一再地告戒佛子：若有心外求法者，即成外道；设有一法过于藏识者，如梦如幻，都不真实。再且，此 “一” 于凡夫地、于菩萨八地、于佛地，皆有不同体性，谓八地菩萨以下的第八识，或多分或少分，念念生灭，具染污烦恼种子杂染性；八地以上妙觉以下菩萨离断常一异生灭俱不俱二见，得自觉圣智究竟相初步成就，其第八识虽然具有异熟性，然而以烦恼永不现行故，非具染污烦恼种子杂染性；佛地圆成四智，自觉圣智究竟相圆满成就，其第八识真正常乐我净，是故若说「一归何处？」当知应归真如－阿赖耶识心体。

四、阿赖耶识与如来藏的深入探讨

在我们确认了藏识即赖耶后，我们应当再深入探究 佛为何要提出这两个不同的名相来描述第八识呢？

自觉圣智究竟相

凡夫 如来藏(多取其清净义) 八地 真如

凡夫 阿赖耶识(多取其杂染义) 八地 异熟识 佛地

异熟识 （取其杂染变异因缘性） 无垢识

表2. 果位表解：

阿赖耶识：依据佛经梵语的翻译解释，其义为集藏识，集藏众生一切染法净法种子，具有能藏所藏与集藏的体性。

如来藏：顾名思义，即是组师们所说：「如来藏中藏如来」，藏识函藏具有能够让众生成佛的体性。

《成唯识论》卷三云：「阿罗汉断此识中烦恼麤重究竟尽故，不复执藏阿赖耶识为自内我；由斯永失阿赖耶名，说之为舍，非舍一切第八识体；勿阿罗汉无识持种。」

此处玄奘菩萨明白告诉我们阿赖耶识即是第八识，阿罗汉位因为已断此识中所函藏的粗重烦恼种子，所以不再称呼其第八识为阿赖耶识。

玄奘菩萨随即又告诉我们：「第八识虽诸有情皆悉成就，而随义别立种种名：谓或名心，由种种法熏习种子所积集故；或名阿陀那，执持种子及诸色根令不坏故；或名所知依，能与染净所知诸法为依止故；或名种子识，能遍任持世出世间诸种子故；此等诸名通一切位。或名阿赖耶，摄藏一切杂染品法令不失故，我见爱等执藏以为自内我故，此名唯在异生、有学，非无学位不退菩萨有杂染法执藏义故；或名异熟识，能引生死善不善业异熟果故，此名唯在异生二乘诸菩萨位，非如来地犹有异熟无记法故；或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有；菩萨二乘及异生位持有漏种可受熏，未得善净第八识，故如契经说：

   如来无垢识　　是净无漏界　解脱一切障　　圆镜智相应。

阿赖耶名过失重故，最初舍故。异熟识体，菩萨将得菩提时舍，声闻独觉入无余依涅盘时舍。无垢识体无有舍时，利乐有情无尽时故。」

是故我们知道，心、阿陀那、所知依、种子识、阿赖耶、异熟识、无垢识等等皆是吾人法身第八识的称呼，唯是在佛法的修证次序上，为辨别果位性质上的差异，所方便如理施设的名相。

我们不能说因为 佛菩萨说：在修行上应当要舍弃阿赖耶识与异熟识，我们就认为阿赖耶识与异熟识不是法身第八识，以致错误地「因为阿赖耶识与异熟识非究竟，尚有变异性」，就认为应当要另外寻找一个真正清净的第八识。我们应该要了解：就是因为我们尚未成佛，所以我们的第八识就一定会有染污，不是完全的究竟清净。完全清净无染污的第八识，只有 佛的第八识才有如此的功德，佛地以下所有有情众生的第八识或多分或少分或微细分都函藏有无明烦恼的种子。再且，或阿赖耶识、或异熟识、或如来藏、或真如等等的称呼，都只是一个名相，一个指称，根本上是性空，不是实际、实相无相本来自性清净涅盘的第八识，种种对于它的称呼都不能究竟的代替它的真实存在性， 是故 佛说诸相非相，一切法如幻、远离心意识、有无不可得，唯识学的百法千法万法亿法无量法通通都属于二无我的圣教义，都不能取代阿赖耶、异熟、无垢识的本来实相存在，是故 佛说：

「云何诸法胜义无自性性？谓诸法由生无自性性故说名无自性性。」

「依如实智慧修行得名为佛，非心、意、识、无明、五阴得名」

「心、意、识、五法自性，离故，大慧﹗菩萨摩诃萨当善分别一切法无我。」

至此极成在法义、法理、法相上，阿赖耶识即是如来藏义，唯是为区别有情众生在佛法的修证次序上，为辨别果位性质上的差异，所方便如理施设的建立相。非如法莲法师所说，在阿赖耶识外别有如来藏，也不是「阿赖耶识为如来藏所生或所显而说与如来藏不一不异」，作如此说者，即犯两重第八识过失，一切有情众生不能有两个第八识共存，佛地亦然，现见如是，法莲法师误解认为阿赖耶识只具有生灭性，故暗示阿赖耶识为无自性性，以为如来藏不具生灭性，而将一心函盖二门的真心，强行分割为二心再取其为真心，或误认为如来藏是另一心，出生阿赖耶识，以想象之如来藏为真心，造成诸多法义上的过失。法莲法师之所以会做这样的论述，乃是因为其入于不如理作意边见邪见里，来解释佛义，遂在佛法上犯了大过失，应当悔过，后不复犯。若能如此，则法莲法师仍然不失为佛教界之勇猛菩萨，善知惭愧、善能护法故，其 余一切同做如是论述者，亦应于佛前大众前忏悔，永不复做，如此尚不失菩萨身份，则佛教幸甚，佛法幸甚。

五、其它法义辨正

法莲法师在《如来藏与阿赖耶识》一书中，亦有提到 佛世尊慈悲的开示我们佛子悟后起修，应当要离相修学人无我法无我自觉圣智究竟相的部份。

《入楞伽经》云：「大慧﹗何者第一义谛法体相？谓诸如来，离名字相、境界相、事相相，圣智修行境界行处。大慧﹗是名第一义谛相诸佛如来藏心。尔时世尊重说偈言：名相分别事，及法有二相；真如正妙智，是第一义相。」（《如来藏与阿赖耶识》页3所引经文）

第一义谛法体相即是指第八识，此处 世尊因为要明白的开示我们 佛地与佛地以下的有情众生皆具有这一个第八识，所以 世尊取用如来藏来做为第八识的名相，而不说第八识为阿赖耶识，因为八地以上菩萨的第八识已经断除烦恼障种子，不名为阿赖耶识，而如来藏名称，则通凡夫、有学无学、妙觉以下诸菩萨众，是故 佛说第八识即是如来藏。（参考上图表２．果位表解）

菩萨要能够成佛，应当修学「人无我相」与「法无我相」；「人无我」在初地完成犹如镜像观时，离我、我所、无知、业、爱，即得大成，「法无我」则是在入初地后，才稍分修学自觉圣智究竟相，要到八地位阶才能完成法无我自觉圣智究竟相的初步成就，到佛地才圆满自觉圣智究竟相法门。然而，一切大小菩萨要能够修学自觉圣智究竟相圆满，从最初发心，到最后成就真如正妙智，都要靠这个第一义谛法体相，如果没有这个法身如来藏来做为修学的所依，那就犹如煮沙欲成珍肴，是不可能会有任何成就的。

语译经文如下：「所谓第一义谛法体相，即是诸 佛所行离名字相、境界相、事相相的自觉圣智究竟相真如境界，大慧﹗第一义谛法体相，即是诸佛所行的自觉圣智究竟相境界，即是一切有情众生本所具有的第八识如来藏心境界。此时 世尊再次申说法义：五法三自性与二无我法，佛地所具有的四智圆明，都是第一义谛第八识的本有体性。」

这是此段经文的大义，法莲师引用来支持他的「阿赖耶识非第八识」的论述，在末学看来，则有风马牛互不相及的味道。此处经文要义乃在显出佛地真如与诸有情众生的第八识虽然说是同一法身，同皆具有真如常住圆成实性，然而毕竟尚有不同体性，凡夫众生位的第八识多过失故，函藏各类贪瞋痴善不善法各类杂染种子，名为如来藏，非真实如来；佛地的第八识究竟清净，名为真如，具足正妙智。菩萨于证悟第八识后，若要了知佛地真如体性，应当深观第八识，阿赖耶自体性，修学五法、三自性、二无我，及离五法、三自性、二无我真义，修学如来所行境界，离名字相、境界相、事相相，成就自觉圣智究竟相圆满，如此一来，其第八识则改名为清净真如。

《如来藏与阿赖耶识》页15，所引：【《瑜伽师地论》弥勒菩萨云：「复次修观行者，以阿赖耶识是一切戏论所摄诸行界故，略彼诸行，于阿赖耶识中总为一团一积一聚，为一聚已，由缘真如境智，修习多修习故而得转依，转依无间，当言已断阿赖耶识，由此断故，当言已断一切杂染。当知转依由相违故，能永对治阿赖耶识。又阿赖耶识体是无常，有取受性；转依是常，无取受性，缘真如境圣道方能转依故。」

法莲法师将 弥勒菩萨此段论述解释为：「由上弥勒菩萨已明白宣示，阿赖耶识是无常，有取受性，须缘真如境智，修习多修习故，方能转依。若言阿赖耶识即是真如者，自体如何转依自体？若言阿赖耶识是因地真如者，则真如变成无常之法，以阿赖耶识自体无常故。」】

法莲师此段解释菩萨论教，有妄想不如理处，亦有正说如理处，然而因为其误解 弥勒菩萨真义，故说法莲师错解此段经论真实义理：「复次修观行者，以阿赖耶识是一切戏论所摄诸行界故，略彼诸行，于阿赖耶识中总为一团一积一聚。」 弥勒菩萨此义是要说明凡夫众生地的第八识，是一切杂染善不善诸行所摄藏之因，简略的来说：阿赖耶识所摄藏的诸行，则可以总分类为一团、一积、一聚。 世尊在三法印圣教里，已经有明白的开示：诸行无常的法义，因为有这样法义的缘故，故 弥勒菩萨在下文说阿赖耶识所摄藏的「诸杂染善不善行」为无常体性，故说阿赖耶识体是无常。然而之前的论述已经说明非「灭舍阿赖耶体」，只舍赖耶名相的道理，是故知 弥勒菩萨旨在说明凡夫众生地的第八识摄藏的分段生死种子心行，具有无常的体性。

论中所云：「由缘真如境智，修习多修习故而得转依，转依无间，当言已断阿赖耶识，由此断故，当言已断一切杂染。」 弥勒菩萨此义是说明：修学佛法的佛子，如果想要圆满佛智，那么就要转依无间的阿赖耶识所本有的真如圆成常住自性清净境界性。佛子于无量世里努力的修学佛法、修集福德资粮，终于能够证得第八识；佛子于证悟自身的阿赖耶识以后，舍弃了「第六意识为我」的妄想，就能够获得转依，转依于此第八识的清净真如性，就有了根本的真如境智，就能够知道所谓的悟后起修就是要踏上成佛之道，而所谓的成佛之道首先就是要努力的消除性障、护持佛法、修集更多的福德资粮，加上修学百法明门、五法三自性、七种性自性、七种第一义、二无我、无所有相、自愿处相、自觉圣智究竟相等等诸多的唯识相法义及证验（详见《楞伽经》《解深密经》《瑜伽师地论》《成唯识论》），地地增上，迨至八地位阶，完成自觉圣智究竟相的初步成就，此时菩萨身中的第八识，已经断离一切粗重的烦恼染污性，继续依于自身较为清净的第八识，来观行法界，继续修自觉圣智究竟相以迄佛地。因为八地菩萨的第八识，比起八地以下位阶菩萨的第八识要清净很多，所以改易原来阿赖耶识的名称，改称为异熟识来做为区别，是故 弥勒菩萨说明舍断第八识阿赖耶识的杂染性再转依只易其名不易其体的第八识异熟识。文中无间的意思，是指唯识事理中种子流注无间相，及自类无间相的义理。

「当知转依由相违故，能永对治阿赖耶识。」相有「名相」与「事相」义：在名相方面，菩萨于八地前是依于第八识阿赖耶识数数修学自心现量，于八地后（转）依同一第八识异熟识，弃赖耶识名，故说前后转依「名相相违」的第八识，故说永对治弃舍阿赖耶识名体；在事相方面，凡夫众生的第八识，具有集藏能藏所藏贪瞋痴善不善法各类杂染种子事，其果报现前各各不同，八地后之菩萨，其第八识不具染污现行识种子，其行相相似清净，不同于众生的取受染净行相，故说前后转依「事相相违」的第八识，说永对治弃舍阿赖耶识事体。

「又阿赖耶识体是无常，有取受性；转依是常，无取受性，缘真如境圣道方能转依故。」又阿赖耶识有取受性，能取受三界分段生死之身，故名阿赖耶；而此取受性是可断法，故具有无常的体性，理必如是，事亦如是，若不如是，则无转凡成圣之事，无转依及修行成佛之事，前已解释，此处略之。菩萨七地满心时，已能念念无间入灭尽定，念念一念，行相纯一；入八地已，菩萨境界更高，完成自觉圣智究竟相初步成就，转依于异熟识，其第八识行相更不可思议，与前阿赖耶识体性函藏贪瞋痴善不善法各类杂染习气种子事行相念念生灭，大不相同；然而，八地菩萨其第八识内尚具有所知障与烦恼障的随眠变异种子，仍不同于佛地的第八识真常体性，尚须数数修学自觉圣智究竟相；等觉菩萨因为修学自心「缘性自性」，成就超子地境界，具足了知第八识体「缘性自性」故，因此在自觉圣智究竟相圆满时，能够再次转依于真常清净无取受性的第八识真如，成就佛地的四智圆明一切功德相。法莲法师引述 弥勒菩萨此段经论，可说是引喻失当，不仅不能做为支持其论点的证明，也显出法莲师父并未真正通达佛义，反而证明了 萧导师法义的正确性；法莲师的论述把佛法的真实义理显示的支离破碎，落入分别名相、葛藤缠身、入海算沙的困境中，不能正见「离名言相」的究竟真实第一义谛。

经由以上的论述结论，若有菩萨其实未悟第八识者，也已经能够了知《成唯识论》 玄奘菩萨所云法义的真实义旨：

「阿赖耶识为断为常？非断非常；以恒转故。恒，谓此识无始时来一类相续，常无间断，是界趣生施设本故，性坚持种令不失故。转，谓此识无始时来，恒有种子流注，念念生灭，前后变异，因灭果生，非常一故，可为转识熏成种故。『恒』言遮断，『转』表非常，犹如瀑流，因果法尔。如瀑流水，非断非常，相续长时，有所漂溺；此识亦尔，从无始来，生灭相续，非断非常，漂溺有情，令不出离。」

阿赖耶识体性非断非常，是三界众生的第八识，方便施设名相为阿赖耶识，其性念念生灭，前后变异，犹如瀑流，虽然具有变异染污性，然而却能够令众生所作所为因果不爽，同样地，也因为其本体性常不灭，又能摄身持种，令自类种子无间流注而没有错乱的现象发生，所以说其具有非断的体性。然而此识无始以来本体非断，确有无量杂染不净种子无间生灭相续，而令众生不能出离，轮转生死。

《显扬圣教论》无着菩萨云：「阿赖耶识者，谓先世所作增长业烦恼为缘，无始时来戏论熏习为因，『所生』一切种子异熟识为体。此识能执受了别色根、根所依处及戏论熏习，于一切时一类生灭，不可了知。」

其义为阿赖耶识以烦恼与戏论为辗转因缘，所以能够出生的一切种子；一切种子的所依本体阿赖识又名异熟识，取其种子具有异时而熟、异地而熟、异类而熟的含意，因此我们就能了知：第八识以体性来作分别，又可称为是异熟识，故知异熟识即是阿赖耶识，前后两阶段都具有异熟的体性。又阿赖耶识能执受了别色根、根所依处及戏论熏习，能够令一切种子于一切时皆能依其各自一类的种子相续生灭流注，然而其体性却不具有能够了知各类种子所能分别六尘境界的能力。如果认同法莲法师所述，认为阿赖耶识是生灭体，如来藏才是为其所依的真实本体，那么此处 弥勒菩萨说「一切种子异熟识为体」，法莲法师是否要改变其论述而言「异熟识才是阿赖耶识的所依本体」呢？他的论述若能成立，则又堕于「八、九识并存」的严重过失中，又，如前已说正理：《成唯识论》 玄奘菩萨言：「异熟识体，菩萨将得菩提时舍，声闻独觉入无余依涅盘时舍。」如果依照法莲师片面性的观察，而来解释佛法的话，我们是否要因为 玄奘菩萨说：异熟识应当要舍的缘故，故说异熟识也是生灭体呢？又，因为于事于理上，生灭体不是、也不能是一切种子所依的真实本体，异熟识如同赖耶识一样又成为生灭识， 无着菩萨此处又说「一切种子异熟识为体」，那么，到此就会陷入两难，进无去路，退无来路，进退不得，遂只好死在句下，博得一个「不解经教」的名声，大大不值，如果能够知过则改，脱出名相，速谋进路，如此乃成真大丈夫，能屈能伸。

《入楞伽经》云：「大慧﹗何者第一义谛法体相？谓诸如来，离名字相、境界相、事相相，名相分别事，及法有二相；真如正妙智，是第一义相。」此处法义是说菩萨于证悟阿赖耶识后，已入初地相或近初地相，菩萨要想了知「法无我」真义，应当深观阿赖耶、异熟识，效法如来所行境界，离名字相、境界相、事相相，修学「自觉圣智究竟相」法门。第一义谛法体相即是指第八识，此处曰近如来无垢地说，取「多清净义」名相，故说第八识为如来藏，不说为烦恼粗重义阿赖耶识。菩萨要能够成佛，应当修学「人无我相」与「法无我相」；「人无我」在初地完成犹如镜像观时，离我、我所、无知、业、爱，即得大成，「法无我」则是在入初地后，才稍分修学自觉圣智究竟相，要到八地位阶才能完成法无我自觉圣智究竟相的初步成就，到佛地才圆满自觉圣智究竟相法门。然而，一切修证上不论果位大小菩萨要能够修学自觉圣智究竟相圆满，都要靠这个第一义谛法体相，如果没有这个法身阿赖耶识心体来做为修学的所依，那是没有可能会有任何成就的，一定会落在虚无想象而永远不能实证的真如名相上。

《楞伽阿跋多罗宝经》云：「尔时大慧菩萨摩诃萨复白佛言：「世尊﹗诸识有几种生住灭？」「佛告大慧：「诸识有二种生住灭，非思量所知。诸识有二种生，谓流注生及相生；有二种住，谓流注住及相住；有二种灭，谓流注灭及相灭。诸识有三种相，谓转相业相真相。大慧﹗略说有三种识，广说有八相。何等为三？谓真识、现识及分别事识。大慧﹗譬如明镜持诸色像，现识处现亦复如是。大慧﹗现识及分别事识，此二坏不坏，相展转因。大慧﹗不思议熏，及不思议变，是现识因。大慧﹗取种种尘，及无始妄想熏，是分别事识因。大慧﹗若覆彼真识种种不实诸虚妄灭，则一切根识灭，大慧﹗是名『相灭』。大慧﹗相续灭者，相续所因灭则相续灭，所从灭及所缘灭，则相续灭。大慧﹗所以者何？是其所依故。依者，谓无始妄想熏；缘者，谓自心见等识境妄想。」

世尊经由 大慧菩萨的请问来告诉我们，诸识有流住生与相生、流注住及相住、

流注灭及相灭，与转相、业相、真相等等非经由思量所能得知的一切种智智慧，要由圣教量与自心现量修学才能够了知，这个道理一切真正证悟第八识般若的菩萨，因为能够亲自体验的缘故，必定会认同，予以肯定。引起法莲法师争议的论点是： 世尊在这里所说的现识一词，究竟是指第八识，还是指第七识这个问题。法莲法师认为 佛陀是说现识即是第八识，末学的论义则是： 世尊在这里所说的现识一词，是指第七识，并不是指第八识。在此处， 佛以「譬如明镜持诸色像，现识处现亦复如是」来说明现识的体性。

「明镜持诸色像」，即说明色像是为明镜所现所生。明镜为色像的所依根本处；明镜喻第八识；「现识处现亦复如是」，现识所出现的地方就犹如是色像出现在明镜上一般，即是说明现识犹如色像一样，都是明镜所显所生，而现识的明镜，则是真识；显明现识即是指第七识；「大慧﹗现识及分别事识，此二坏不坏，相展转因。」即说明现识及分别事识因为无始时来一类相续，常无间断，为真识所显所生法，与真识不一不异，故说不坏；又，因为「现识及分别事识」无始时来，念念生灭，前后变异，因灭果生，非常一性故，入无余涅盘时俱灭故，说为可坏义；真识则如 佛所开示的道理，离于生灭、离坏不坏相，故知现识在此处不是指体性离于二见的第八识；「不思议熏，及不思议变，是现识因。」只有第八识的体性能够摄持诸种，能受善不善法熏习，及具有不可思议性的变异体性，所以凡夫能够经由熏习修学佛法最后终于成佛，如前所述，此第八识为一切法界的根本因，当然亦是现识的根本因，故知现识在此处是指第七识，不是指第八识。由此观之，法莲法师认为此处 世尊所说的现识一词，是指第八识为不如理作意的自心现妄想相，成无实义。

然而需要说明的是：「现识」这一名相，在 佛所开示的义理中，有时则指是第八识。 佛陀向弟子说法，法无定法，此中正理，导师 萧平实菩萨于《学佛的心态》一书中，有详实而入理的说明，可谓千古明灯，请诸位佛子一读，即能了然无疑。至于《释摩诃衍》一论，是否为伪论、是否为龙树菩萨所述，与本文立论主旨并无直接关连，是故不做议论。此外，《大乘起信论》中，马鸣菩萨亦明说：现识即是意根，有论文为证，大众可以自行查阅，不须一再诤论。

法莲师接着引诸多经教：《般若波罗密多心经幽赞》 窥基法师云：「通达位，从四定后初地初心真相见道。」《成唯识论》云：「加行无间，此智生时，体会真如，名通达位；初照理故，亦名见道。」《大方广佛华严经随疏演义钞》清凉澄观大师云： 「大乘见道唯在初地。」《华严经探玄记》法藏大师云：「见位智。谓由地前加行位终，观于唯识无境之义，依无间定，双印于彼能所取空，彼增上力引起，识中本性无流，生起大智照，遍满法界，名为初地入真见道。论中一切法平等智释无分别智，谓于初地正证真如，无能所二相，故云平等。」《大乘入道次第》智周法师云：「言通达者，证会之义也，此位菩萨无漏之智了证真如，故名通达。即唯识云：加行无间，此智生时，体会真如，故名通达，此通达位即是见道。」《摄大乘论》 无着菩萨云：「如是菩萨悟入唯识性故，悟入所知相，悟入此故入极喜地，善达法界生如来家；此即名为菩萨见道。」

法莲师则云：「由以上经论所说，无论是《楞严经》、《成唯识论》、《摄大乘论》、《心经幽赞》、《华严经疏》、《华严经探玄记》等等，所有经论皆说大乘见道位在初地；皆说须于资粮位修集福德、智能，历经十信、十住、十行、十回向，满足四十心功德，复入四加行位，历经暖、顶、忍、世第一法，休习明得定，明增定，印顺定与无间定加行无间，发起根本无分别智，体会真如，明大乘见道位，名为入初地极喜位。是故一切经论皆说大乘见道位在初地，未见有一经一论言大乘见道位在七住位者。」