封 面.扉 页

（鹦鹉摩纳）语世尊曰：「我父都提，大行布施，作大斋祠；身坏命终，正（应该）生梵天；何因何缘，乃生此下贱狗中？」世尊告曰：「汝父都提，以此（大行布施故生起）增上慢，是故生下贱狗中：「梵志增上慢，此终六处生：鸡狗猪及豺，驴五地狱六。」……若有男子、女人，急性多恼，彼（等诸人于深妙正法）稍所闻便大瞋恚，憎嫉生忧、广生诤怒；彼受此业，作具足已（诽谤正法的恶业具足作了以后），身坏命终必生恶处，生地狱中。」（中阿含《鹦鹉经》）如 佛所言「因施而生慢者堕畜生道，因闻所未曾闻之深妙法便作诽谤之业已即堕地狱」，则学人因师之助而悟者，若因得此「真见道」之浅悟而生起增上慢，而妄自尊大，而自行创造新佛法，冠于原有正法之上，用以诽谤正法及谤贤圣者，其过更增，欲求不堕地狱后长劫辗转三途者实难，有智学人当以此 佛语自省。

──平实居士──

----------------------------------------

既然《华严经》中说，证得阿赖耶识心体之人，可以运转阿赖耶识心体而发起本觉智，故说亲证阿赖耶识者方是亲证本觉者，方是证真如者；《起信论》中更说证此本觉者方名始觉（初次证悟）之菩萨，由此证知：亲证如来藏者方可名为真实开悟者，除此绝无般若之开悟。则未证如来藏（阿赖耶、异熟、无垢识）者，既无本觉智，必非真实开悟者；若示人已悟，则成大妄语业。而此本觉智，唯有大乘别教菩萨所证般若智慧中方有，二乘圣人及大乘通教中之阿罗汉、缘觉位菩萨皆未证得第八识如来藏，故皆无此本觉智，故二乘皆无般若实相智慧；是故亲证阿赖耶识心体，而能运转阿赖耶识心体之人，才是真实证悟之人，即是证得本觉智之始觉位菩萨。若人否定阿赖耶、异熟、无垢识心体，即是外于真正之本觉智而欲别求本觉智，斯人非狂、即痴，绝无丝毫智慧，是故若人否定阿赖耶识心体，谤为生灭法而别求觉悟真如者，即是谤法谤 佛者，其理极明。

─平实居士─
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


序 文

缘于二○○三年初，农历新年期间，有本会亲教师杨居士、蔡居士、法莲师伙同悟观师（即紫莲心海沙弥）等人，结伙串联而否定阿赖耶识心体，将 佛所说「本来而有、永不可坏」之金刚心阿赖耶识心体谤为生灭法，欲使大众误会三乘菩提根本法体之阿赖耶识心体是生灭法；并以私下结伙串联之方法，迷惑近百人追随之，以种种手段极力运作，欲使正觉同修会瓦解于一旦。后时因为彼等拒我于千里之外，致使平实始终无法获得机会与彼等对话，于此不得已之情势下，乃以一夜又加一日之时间，造《略说第九识与第八识并存…等之过失》一文，略为宣示八九识并存之种种过失，显示彼等所主张之法义有无量过失；又因彼等努力串联，影响会中约三十位法师（注）离开同修会随其学法，杨、蔡、莲等诸人诬谤平实之法有误，又捏造无根之事实，诬谤平实身口意行，促诸法师随其退出同修会，随其修学「更高之正法」；杨先生初期更自谓已证佛地真如，浑然不知自己实堕大妄语罪中。然诸法师随于杨、蔡、莲等人修学不久以后，即发觉其法多有过失，心中起疑，乃将杨等诸人告诫不许示余之杨、蔡、莲等人知见，于三月二十七日隐覆地址名氏而来函具言，以真诚之心求余探讨真义，因此缘故，平实乃日夜急书覆函而作辨正与厘清，故有五月底之四百余页《灯影─灯下黑》一书出版，广示正法实义，以此欲促杨、蔡、莲…等诸人回心转意，忏悔谤法毁 佛之过，以救谤法毁 佛之地狱业。（注：彼诸法师大多尚未破参，然不久即已发觉杨、蔡、莲之说法有严重错误，导致多数人舍彼而去。）

杨、蔡、莲…等人将法界实相心体之阿赖耶识横加否定，谓非实相心体，更于 佛说第八识实相心体之上，别立另一想象之心，冠于实相心阿赖耶识心体之上，以此想象之法作为实相心体，更谓此一别立而不可证之心体为出生阿赖耶识心体之实相心；其手法，与印顺之建立「不可知、不可证之意识细心」、建立「涅盘不可知」之作略如出一辙。然而如是外于圣教而别作建立者，有种种过失，说之不尽。今略说三过者，其一：若彼所说正确者，则应阿赖耶识非是 佛所说能生万法之心体，被生之心不可能出生万法故，能出生万法之阿赖耶心体必是实相心体故；其二：若言彼等所别立之真如确属能生阿赖耶识者，则彼真如必定是心体，若非心体则无可能出生任何一法故，则彼等绝无理由狡辩为「非是心体」、「同是第八识」，则成八九识并存，而有无量过失；其三： 佛及诸菩萨皆说「真如唯是识之实性」，乃是第八阿赖耶识心体上所显示之真实性，皆说真如乃是在「识之实性」上施设建立转依之法相，故说真如非实有，故说「真如亦是假施设名」，是故不可心生颠倒而建立真如为能生阿赖耶识心体者，否则即成「女能生母」之大过，亦成就「美丽能出生花体」之过失。由是故说杨、蔡、莲等人当时不肯接受余之摄引──不肯接受平实低心求见相救──导致彼等心生颠倒之后坐令平实失去挽救彼等之机会。如今彼等谤法毁 佛之事已然成就，然观察彼等所知所见，绝非如实见，皆已悖离般若真旨故。

如是妄于万法实相心体阿赖耶识之上，别立阿赖耶识心体所显现之真如法性，作为能生阿赖耶识之法，乃是颠倒见。杨、蔡、莲等诸人，上于万法本源之阿赖耶识，别立另一能生阿赖耶识之想象法，乃是画蛇添足、头上安头之妄举；何故言彼画蛇添足、头上安头、为虚妄法？谓画蛇时所添之足及头上再安之头，皆是虚妄想所生之子虚乌有法，法界中实无其法，故说蛇足及头上之头皆名虚妄。即如愚人妄将其师所示真金谤为非金，欲于真金之外别觅真金；邪见所祟故，乃将黄铜建立为真金，坚执自己所觅得之黄铜为真金，然后更来否定其师所示真金为非金。如今彼等诸人同此愚人，否定真金阿赖耶识，别觅想象中才可能存在之另一法为实相心体，或返认离念灵知意识心体名之为真如；如是画蛇添足、头上安头、返堕常见而不知自过，犹误以为是精进增上，皆因信未具足而不能安忍于阿赖耶识心体所致，亦因福德未满足而不肯先意下心探讨法义，坐失亲与善知识当面探讨之机缘。乃至平实下心求见于杨、蔡二人，竟不肯俯允相见，令平实「自屈己心、欲救弟子」之善行不能得遂，如是自断菩提慧命之生路，岂可谓之为有智之人？

如斯等人所说所为，并非创见；谓古时已经有人如是互相质疑，是故古来有谓「识共有六」者，有谓「识共有七」者，有谓「识共有九」者，有谓「识共有十」者；彼此共诤互非，各执一词自以为是，因此促成 玄奘菩萨之西行求法。非唯古时，近代亦有日本一分佛学研究者主张：「识共有六，不出于六；第七及八，皆是后人创造第三转法轮经典所说。经中若言有七、八识者，皆属方便说，皆是从第六意识中细分而有者。」追随如是谬说之邪法者，台湾多有其人，即是印顺、昭慧、性广、传道、星云、证严等人是也。如斯等人坚决主张「识唯有六」，不肯承认实有第七识意根，不肯承认实有第八识如来藏，皆成谤法毁 佛之徒，本质正是狮子身中虫也。

然而昭慧、传道、星云、证严…等人如斯邪见，实非自己之创见，乃是承继印顺法师之邪见而来；印顺则是宗秉于藏密黄教宗喀巴《菩提道次第广论、入中论善显密意疏》之应成派中观邪见而来者。至于宗喀巴之如是邪见，亦非是自己之创见，乃是宗本阿底峡秉承于古天竺「晚期佛教」密教化后之密教上师寂天、安慧否定阿赖耶识之邪见，以及月称「菩萨」之《入中论》否定如来藏后之一切法空邪见，故说印顺、宗喀巴、阿底峡…等人所说唯有六识之邪见，皆非自己之创见也，皆是食彼未悟古人之涎唾者。

至于天竺密教化后之「佛教」密宗上师月称、寂天…等人，为何会坚决主张「识共有六，绝无七八」？皆因第七识所显现「心之行相」极微细，极难了知；而第八识所显现「心之行相」更为微细，更难了知、更难证得。若不能证知，则无能力正解第二、三转法轮诸经，则无能力弘传第二、三转法轮诸经之真实义，则将为人所轻，难以为师弘法，难以接受信众之广大供养。然而自身既已出家，既已出世弘法、住持佛法，现大师相，焉可使人觉知自己根本尚无般若慧学之证量？焉可承认自己未悟、不懂般若经义？如何取信于众人？由是缘故，索性否定第七、八识，则可免去「悟抑未悟」之质疑；师徒即可纯就六识心而说诸法，便可相安无事而广受信徒供养也，此即是古今否定七八识之大师等人共有之心态，非唯今时台湾专以误会后之南传佛法取代大乘佛法之印顺法师…等人之心态也，实是未悟而又好为人师之部份法师居士所共有之心态也。

至于月称「菩萨」之主张识唯有六者，亦非始作俑者，乃是古天竺晚期佛教之时势所成者。此谓大乘菩提极难证悟，般若门中「成佛之道」内涵亦极难了知，是故少人能知二乘菩提异于大乘般若之所在，便以二乘菩提之法，妄言为大乘佛法，加上「断除我见我执而发大心，不取涅盘，即是行菩萨道，即可成佛」之邪说，省略亲证般若实相法界阿赖耶识之内涵，依二乘法而主张识唯有六，便以此粗浅知见作为成佛之道，取代大乘菩提正法。如是大众皆悉误会大乘佛法以后，以讹传讹而成为古天竺晚期佛教一时之共见，而诸大师共同弘传之，言为正法。非唯古天竺如是，今时台湾印顺、昭慧、传道、性广、星云、证严等人所说者亦复如是，绝无二致。观乎印顺以二乘菩提之解脱道法理而言为成佛之道，却又误会了二乘菩提之正义，然后于其书中处处主张识唯有六者，可证平实所言洵非虚妄也。而此主张古已有之，非是印顺或宗喀巴个人之创见也；是故识共有六、有七、有九、有十之说，皆是已经老掉牙之千年故事也。

由是故说，专在「识共有六、有七、有九、有十」之上广作文章者，不肯依止经中 佛说「广说有八」之圣教者，皆是重炒千年冷饭之人。如今杨、蔡、莲…等人，续堕古人「识共有九」之邪见中而不自知，为免此过而强言狡辩所建立之第九识同为第八识，而不知此是千年冷饭，更取来热烈的重炒一番，作为佛法证量之增上，自信满满的展现于众人眼前，用来否定正觉同修会之正法，焉可谓为有智之人？彼等诸人虽然后时自称未曾主张「识共有九」，后又言自身仍未证得第九识真如，又辩言「真如非心非识故非第九识」，然此实因拙文《略说八九识并存之种种过失》印行流通已，方始改口之说也；初时实说有第九识真如能生阿赖耶识心体也。乃至今时犹自私下辩言：「阿赖耶识由真如─清净法界─所生，故是生灭法。」迄今仍有法莲、紫莲二人，依据杨、蔡之说写成书籍公开流通可为证据，证知余非虚言诬谤也。杨、蔡、莲等人如是主张已，其所说真如纵使不名为第九识，本质仍是第九识心体也，若非心体则无可能出生第八识也，非因其强言为第八识便可不是第九识也。是故杨、蔡、莲等人今时已然进退两难，言必失据，不能自救也；凡此皆由彼等初始根本已谬，是故其后所说所行欲求不谬者，皆不可得也。

复次，彼等诸人今时之走入岐途而自以为增上者，亦有其因；谓彼等诸人对于经教不曾贯通，自身之观行复又不足，是故未能圆成相见道位之「后得智」，初地道种智更不曾通达；又因为文字障极为严重，读不懂经论文句之意义，是故随言取义、依文解义而不依于真实义，成为依语不依义之人；以如斯等事为因，复又喜爱夤缘诸方，以斯为缘，常有面见诸方法师居士共论法义之事，导致后来多研经教、预先准备谈论内容之人提出质询时，杨…等则因尚未通达经教故，复未发起相见道位之「后得智」故，非但不能开示妙义与人，乃至无力圆成自己所说之法教，由是缘故信心减退而对正法生起疑心；乃至后时被人所转，改信印顺法师之邪见，以印顺法师对《起信论》之错误批注作为理论主轴，以破余法。后因平实引据《起信论》原文破之，彼等乃专以自己发明创造之第九识新说，谓为符于 佛说经教真义，反谤余之八识正法为粗浅之法，反谤余之言悟为大妄语，倡言「证得能生阿赖耶识之第九识真如才是真悟、才是真见道，即是初地菩萨。」随即以「大妄语地狱业」之名义，恐吓我会中之初悟者及未悟者，令生恐慌，逼令离去我会，随其修学。却不知自己方是大妄语者，不知自己示人以初地果相时─狡辩真见道为初地果证─以及初时自言已证佛地真如、初地真如时，已是生起大慢心而堕于大妄语重罪中，却颠倒其心，对他人以真悟之真见道而诚恳低判为七住位者，诬谤为大妄语、为慢心，反作恐吓之事与业，岂非颠倒行事之人？

复次，杨、蔡、莲…等人另立「能生阿赖耶识之真如」而成为第九识本质，则此后阅读一切经教时，都将导致无可避免的严重曲解经教意旨，而自以为能通经教意旨；如今被平实所造《略说第九识与第八识并存…等之过失》一文所破，又被平实所造《灯影─灯下黑》所广破，至今不能回辩自救，只能顾左右而言他，以种种饰辞笼罩学人，于出书往复辨正法义一事，无复能为；十一月底又将被本会台南共修处老学员所组成之法义辨正小组所造《辨唯识性相、假如来藏》二书所破（编案：皆已出版），预料杨、蔡、莲等人届时将仍旧不能置辩──不敢出书回辨；对于与余当面辨正法义一事，无能力、更无胆气敢为。

然而为首之杨…等数人多有闲暇故，于新春期间及SARS停课期间南北奔波串联，因此而影响法莲师、悟观师…等三十位法师随之退转，致使本会所建立支持法莲师弘扬正法之台南共修处，沦为杨、莲…等诸人破坏正法之另一根据地；由此因缘，本会认为台南地区广弘此法之缘未熟，拟停止台南地区一切共修业务，不再于南部地区弘法，乃委派干部…数人前往辨正法义后，再以函件对学员正式宣布放弃彼处，任由法莲师操控台南共修处道场。然因台南共修处之多数新学员极力反对，提出「责任说」，不断强力要求本会派人继续指导共修；本会闻已，深知难辞其责，乃由以前建立台南共修处之老学员别觅新址，另立直属本会之共修处；彼诸台南老学员等人，并针对此一谤法事件而主动成立法义辨正小组，写作《辨唯识性相、假如来藏》二书，响应法莲、紫莲二人之出书否定正法。

后时即因台南新共修处筹备完成，回复正法之共修，乃有会中台南地区新旧学员强烈要求：「应请平实导师于台南共修处新造佛像安座开光法会后，举办一场演讲，澄清法义正讹，显示正法真实，尽力抢救谤法之人免堕地狱罪中。」因此缘故，乃于二○○三年六月二十九日下午开讲，以《真假开悟》为主题，以「真如、如来藏、阿赖耶识间之关系」为内容，开示「真开悟」与「假开悟」之差别，意欲再尽一番人事，以救彼等退分菩萨，令彼觉悟忏悔，庶能免除诽谤正法、破坏正法之长劫尤重纯苦后世果报。亦作如是考虑：如是主题既是千年来所不断诤论之因由，则不能不考虑未来学人仍将会有如是诤论，永远不绝如流；为后世如斯辈人考虑之故，不能不整理成书、传之后世，藉以消弭后人重蹈毁法覆辙之机缘。由是缘故，乃由本会新成立之编译组，将录音带加以整理，转成文字；即以转誊完成之文本文件，于今年二○○三年七月起在《正觉电子报》创刊号发行之时起，月月连载，以救彼等谤法者。今以文字稿全部整理完成，演讲当时所未说毕者亦已补写完毕，乃付《正觉电子报》按月连载，期望速能救转杨…等诸人；连载完毕后将汇集成书、梓行天下，传之今时后世，以利彼等退分菩萨乃至后世学人。

复次，本书中所准备之「教证」资料极多，故在当时四个小时演讲中，只能说及大约三分之一；未讲部份只能在后来继续以语体文之方式写完。演讲当时虽未指称某些人姓氏，但因后来彼等诸人印行谤法之书籍广寄会中学员、干部、亲教师，公然在文字上落实其「诽谤正法所依根本心阿赖耶识」之罪业；又因他们鼓励随从者将阿赖耶识心体所在之密意向人明说，欲破坏 世尊所传下来而特别告诫不许明说之正法根本之密意；如是亏损法事、亏损如来而令密意广传的结果，将会使外道及藏密应成派中观见者，得有轻易盗法之机会，而正式公开扭曲正法，而破坏佛教全部正法之根本；亦将导致极多人明闻密意，将同皆步其后尘而生疑心，再造共同谤法之大恶业，坐使广大佛门弟子共同生疑、共谤正法；此事乃属严重亏损法事、亏损如来之最重大极恶业，所以后来只得指称杨…等诸人名号而说之；因此缘故，演讲当时所说「不指名道姓」之事，在后来继续写作之时，以及后来出版前重新检视内文时，即不得不因应彼事而取消之，是故此书中乃有「道姓而不指名」或「指名而不道姓」之举。

又，此书已开始于《正觉电子报》中连载，连载完毕之后加以结集出版。于出版前，因与演讲当时已经时移势易，是故对于内文少数地方皆必须略加修饰及编辑，以符出版时之局势情况，故与《正觉电子报》中连载时，偶有极少数地方文字或次序略有不同。复有第一章第三节后半部教证，系因演讲当时之时间限制而跳过未讲者，应当增补之，故有「当时讲义虽有而录音带中未讲」之情事，乃于后来写作时补写之。此等诸事在此书出版前，皆应于此缘起序文中一并加以说明，免生误会。兹以此书已经补写完稿，乃述此书出版之因缘，即以代序。

佛子 平 实 谨记

于公元二○○三年 霜降


引 言

「法会现在开始！我是司仪蔡文元，在法会开始前，先来说明这场法会的缘起。前年萧老师在我们台南道场作了两场连续两天的演讲，讲题是《心经密意》，相信在座有很多人记忆犹新；那场演讲很精采，也广受好评，后来出了一本书，在外面流通，使得千百年来流传甚广的《心经》，不再是那么隐晦难懂了。

话虽如此，那佛法的真实义理，难道读了一本、十本、百本书，乃至读了一整部大藏经，就能融会贯通而无所滞碍了吗？也不尽然！因为佛法不像是世间法：靠博闻强记就能多少有所领会。佛法必须以长时多劫不断的修证、体验、观行，才能有功德受用的现起，是故佛法甚深极甚深，对其余清净世界的菩萨们来说，已经是很深奥的法了，对于娑婆世界的有情来说，就更难明了了。

这个世界是五浊恶世，因此，藉有情往世多劫以来造下的无边恶业，熏习了无量邪见与烦恼，成就了五浊恶世的人间。是故此界众生的信力、慧力、福德普遍不足，戒行残缺，性障习气厚重，其中尤以邪知邪见横行最为严重。因知见乃一切身口意之导首、轨范；知见一错误，即使是白纸黑字清楚写着的佛语经书，也会因为误会而无正法可说了。除了知见之外，佛法特重修证，但修证却需长时多劫点点滴滴累积，才能有所成就。但是现代人聪明伶俐，不耐久修，往往得少为足，常求「一蹴可几、速成佛道」的种种方便，常以慧解代替性障之降服、代替般若之观行，是故常于现量、比量与非量间而生疑惑，甚至妄解佛法，误导众生。

是故有人于十信位功德未满足，于初住位乃至六住位功德亦未满足，于四加行功德亦未满足，于种种悟缘未熟之际，但因善知识的书籍、言说、教导而悟得第八阿赖耶识，但却我见不断、疑见不断，不能深观体验此实相心之空性有性，不能转依此心之种种清净真如相，以至于虽悟阿赖耶识，习气性障依旧，般若不生，只是干慧；若遇恶知识笼罩或否定时，即退失佛菩提。今日借着正觉同修会台南共修处迁入新址之际，再次邀请导师演讲《真假开悟─真如、如来藏与阿赖耶识的关系》，期望能藉这次演讲，使法界实相的真实义理得以彰显，使第一义佛法的知见不再被扭曲、误解。

众生有幸，在此末法之际，仍有善知识不舍悲愿，不计个人名利毁誉，不攀缘结交诸方，不受供养顶礼，不和错说佛法的各大佛教团体和稀泥；驾大法船，一心一意只为彰显 世尊正法，为今时后世有缘佛子留下一盏明灯，著书立说，拈提诸方，救护众生回向正道。若非如此，相信有很多的学人，仍会以为藏密外道有殊胜法可即身成佛，以为有念、离念的灵知心是真心，以为清楚明白能作主的意识意根即是真心，以为入住定境所发起的各种清明境界中的觉知心是真心，以为浅化、世俗化及人天善法化以后的世间善法为真佛法，以为「离中道实相心之缘起性空、一切法空」是真佛法，乃至最近有人主张「必须是独一、不生不灭、无念无为」之心才是真心，才是真如，完全不解中道实相中「有为与无为非一非异、不即不离」之真实内涵，甚至将不生不灭的阿赖耶识心加以否定。这里面的详细法义，稍后将请 导师为我们详细开示。现在先请我们新任的理事长上悟下圆老和尚为我们慈悲开示。阿弥陀佛！」（大众鼓掌……。以下是本会理事长上悟下圆师父的开示：）

刚才听到蔡博士报告：「『众生有幸。』我想是我们大家很有幸，我们能够遇到导师，来听闻这个佛法，修学这个第一义谛道理，我们应该作感恩想，作难遭遇想。我自从修学这个法以后──我有很多的朋友，我接引他们到会里面来，他们很感激；我觉得有一些很费力，我知道有一些人不适合学这个法，没有这个福德──我深深的感受到大家实在要作难遭遇想，我悟圆在社会上混了多少年（编案：老和尚出家前是东山高中校长、董事长，能仁家商校长），到现在再混到正觉讲堂里面来，我是很感恩，我是作难遭遇想；我没有一句话是虚伪的，我今天这样说：『我的话尽形寿都不会改变。』（大众热烈鼓掌……）我们学法学道，要发起道心，要舍弃那个凡夫的心，舍弃那个世俗人的心──世俗心──不要把那些东西带到讲堂里面来，会破坏我们正法。

我也听说有人怀疑我们导师的证量，我也说、导师自己也说，他没有神通；但是我给大家讲：「他哪一部书不是他的证量？哪一本书不是他的证量？」大家要把良心拿出来！如果你不如此的…（大众热烈鼓掌，掩盖了老和尚的声音……）你一点好处都得不到，你不如去看小说、看武侠著作啊！那还轻松愉快些，看导师的书很累（必须很用心的读）；所以我觉得我悟圆能够在这里讲话，我十分荣幸，怎么说呢？同修会大家对我很厚爱，要我站在这里讲话，我告诉各位说：「我心里知道：我算老几？」我们这个同修会，我说我们是一个大道场，大家都感觉到说「我们道场大在哪里？」大在哪里啊？就只有台北一个讲堂、台中一个讲堂，现在台南就只有一个讲堂，这就大吗？我说了：「你到很多地方去看大道场，一大片！盖得像金銮殿一样的，那是大道场吗？」道场要有法，要有道。有法是什么？有东西给人家，给的东西是真的、正确的。这个道理，大家用脑筋去想一想，不要脑筋不用了，不要老是听别人乱讲。要有道──有道、有人在真正修行。

我们这里，多少人在这里忆佛，多少人在看话头，多少人一天到晚在下工夫；在家的菩萨像这种、拼命这样修的，太少见了。你参加很多道场，就只是在那里唱诵，唱完了之后大家很高兴，然后就吃饭，吃饭后就解散。我跟你讲：我们这样的法会很少有，我们这个才叫法会──有法给你带回去。我这个人哪！在前面讲好多废话，我现在讲一句正话：今天我们台湾、我们同修会台湾各地的同修，多少都有的，会到这边来。我们台南这个讲堂啊！昨天晚上，我就给几位我们这边的同修谈话，我说：「你们真了不起啊！」他们说什么呢？他们说：「我们得要护持正法嘛！」我说：「对啊！你们这个真了不起啊！」（大众热烈鼓掌……）我说：「你们怎么这样快的时间（就把新道场作好了），有这样的力量？」他们说：「就是要这样快嘛！」我说：「我看到大家──我实在说──你们台南的同修啊！真有力量，有龙象虎将、金毛狮子，狮子一大批。」我们真是感动，大家在这里做中流砥柱；在危疑震撼的时候，扛起来做中流砥柱，为正法干城。不需要你平常在那里吹嘘啊！正法需要你的时候，你就表现出来。

今天，我觉得我们台南的老同修们啊！很值得赞叹！我心里实在是感动。你们这种表现，是一种展示，展示给谁看？给我们 导师看，表示你们没有辜负他的教诲。你得到了正法上实际的利益，你才能够如此。你这个展示，我早上也跟他们说：「十方诸 佛都共知共见，这是报师恩、报 佛恩，真是善报恩泽。」你们这个展示啊！也给我们住在台北的、台中其它各地的同修──是因为有人建议不要说出姓名──给他们看。你们大家都给我们做榜样，让我们能好好的学、好好的干。我们很感激，今天能在这里（共修、听 导师的佛法开示），是因为你们的智慧与力量的展示，让我们在这里可以听闻妙法。现在可以请 导师上座了。」（大众鼓掌声…………）

司仪蔡博士：「好！那我们接下来就请导师来开始我们的演讲，

阿弥陀佛！」（以下是萧老师的演讲：）


第一节--第二节

第一章 阿赖耶识即是如来藏、真如

第一节 依持身之功德说阿赖耶识即是如来藏 ………………006
第二节 依圆成实性说阿赖耶识即是如来藏 …………………023

前 言

理事长！张老师！各位法师！各位菩萨！

阿弥陀佛！（大众同答：阿弥陀佛！）

今天我们要讲的主题在说：什么叫做「真假开悟」？真正的开悟究竟是什么内容？假的开悟又是什么内容？副题是说明：真如、如来藏、阿赖耶识这三者之间，祂们互相的关系。我们之所以要讲这个题目，其实应该算是在炒千余年来的冷饭啊！因为这个问题，其实在千余年前就已经发生过争论；几百年来，也一直有日本人和藏密黄教、印顺法师等人在炒这盘冷饭。那么当时， 玄奘菩萨是因为有人建议，不要在《成唯识论》着中指名道姓而说，所以就使得一些错误的经论批注──经典的错误批注和一些错误的菩萨的论──譬如安慧所造的《大乘广五蕴论》等邪见，被继续流传，而无法使大家知道那些批注和论是错误的；使大众不知道 玄奘菩萨所破斥的那一些人的法是错误的，因此使得那些错误的批注和论著，继续流传、继续误导众生；如果 玄奘菩萨在今天看到这个情形，我相信他一定会改变，会指名道姓来破斥邪说。

但我们今天却不打算指名道姓的说谁的说法错了，我们今天将纯粹的把法的内涵加以举证，让大家都知道正法的理路，并且专书印行流通到后世，让正法可以永续的流传，希望现在与未来的佛子都不会再被误导。并且，今天原则上将不在理证上面来说；也就是说：不从我个人的般若证量上来说祂，而是从教证上来说。也就是说，我们将以经典的经文做为证明，来让大家了解阿赖耶识究竟是真心？或者非真心？让大家了解阿赖耶识是不是如来藏？

今天我们台南新讲堂的新佛像安座开光，请悟圆老和尚──我们的新任理事长──主法，我在下面随众一起参与安座开光法会，有很深的感触。我自从出来弘法以来已经有十余年了，不管什么法会，我都不掉眼泪，只在郭故理事长往生时掉过眼泪；可是今天看到安座开光仪轨中「受记振宗风」一句的时候，真的是悲喜交集啦！喜的是我们台南地区的十几位老学员，个个都是勇猛得像金毛狮子一样，有能力摧邪显正、拥护正法、救护众生。我们理事长刚才也跟诸位当众赞叹他们，真的没有错赞叹，在这么短的时间里，我们就搬到这里来把它完成了，可以继续荷担如来的家业了。悲的是说：正法很难弘传，特别是了义的、深妙的宗门正法更难弘传。

喜的是说：在当年受记了，确实很欢喜，当然要为 佛法振宗风嘛！但是等到你真的开始要振宗风的时候，你才知道原来不是当初想的那回事儿，因为这里不是极乐世界啊！也不是不动如来的世界啊！这里是五浊恶世啊！命浊、众生浊啊！最难对治的是见浊。所以在这里要遵照 佛的咐嘱来振宗风，是很困难的事情。但是今天又看到正法在台湾有这样的一番新气象，心里面又生起欢喜来。却又感叹末法众生很难度，又悲伤起来──度了也很难安住、很容易就退转了──又悲伤。

也就在这样子悲喜交集的时候，又想到说：「菩萨不是人干的。」怎么说呢？你如果当声闻僧，那很容易当；一天到晚在 佛座下，又在寺院里面，有 佛可以依靠；福田衣穿着，谁也不愁吃穿，什么都有， 佛的威德真大。但是，你要是当菩萨──菩萨要当出家菩萨就容易当，但是道业不容易进步──你如果道业要进步很快，就得要干在家菩萨。可是当在家菩萨的话， 佛是不太看顾你的，为什么呢？因为 佛的看法认为说：「我既然交代你去做，你既然要当在家菩萨，你就得要自己辛苦去做。」凡事都得自己去做，不可以处处想要仰仗 佛的威德，这就是在家菩萨──在家菩萨不依佛座而住。

如果是在天界的在家菩萨，他们到处跑，十方佛国到处去；哪里有众生需要度，他就去，他不依在佛座下的；所以呢，当在家菩萨是很不容易的。因此早上就是这样的悲喜交集，所以六、七年来没有掉过一滴的眼泪，今天安座法会中，因为近来这样的一个变故，所以一时间说：被受记啦！很欢喜啦！ 佛交代要振宗风，现在才知道振宗风很难，承当这个任务很不容易。所以早上忍不住，在这样悲喜交集的状况下掉了泪。

那么我今天来，也是为了振宗风才来，所以今天我们要宣示的是说：如何叫做真正的开悟？要把真正的开悟定义清楚。在十来年以前，这一世的我破参的时候，心里一直有一个问题：为什么有的人悟了是初地？有的人悟了只有七住位？有的人悟了，结果却是成佛？同样一个明心，为什么有这么大的差别？ 我当时不清楚，后来自己努力去把三乘的经典，把它贯通，才知道说：「喔！有的人还在因地嘛！悟得的第八识是阿赖耶识嘛！所以他是七住位啊！可是有的人，他悟得阿赖耶识，但是他能够通达，这个通达就使他到了初地；有的人又进一部把思惑全部断尽，又有般若种智无生法忍，所以成为八地菩萨，他所证悟的境界是异熟识，是由阿赖耶识转成的；最后身菩萨示现如同凡夫一般，然后明心的时候，他证得佛地的真如，叫做无垢识。」同样一个明心，有这么多的差别，喔！我终于弄通了：「啊！原来就是这样。」所以，在最早期的弘法，我只看重眼见佛性，不看重明心，是因为那时还没有通达别相智的缘故。但是后来通达了，为了 佛所传的「道次第」可以深入的弘传，所以现在反而是侧重在明心上。因为单凭明心可以让你修到九地去啊！单凭眼见佛性却没办法啊！

那么，怎么样才叫做真正的明心？证得阿赖耶识才是真正的明心！真正的开悟。如果有人在现在就想证得初地的真如，那叫做妄想；因为初地真如也是阿赖耶识。有人在农历年后，宣称证得佛地真如；可是佛地真如也是阿赖耶识转成无垢识之后所显现的啊！他把阿赖耶识否定以后，哪里会有佛地真如可证呢！所以我说佛道的修证要从明心开始。也有几位法师因为我的帮助而证得阿赖耶识，现在却和那些人混在一起，共同否定阿赖耶识，又出书否定阿赖耶识，说阿赖耶识不是如来藏，这些都是诽谤正法。

禅宗的明心是证得阿赖耶识，证得这个阿赖耶识的时候，祂叫做七住真如──十住位里面的第七住。所以，所谓真正的开悟明心，就是亲证阿赖耶识。因为阿赖耶识就是如来藏；因为阿赖耶识就是真如的理体、真如的法体；因为真如只是识之实性──真如就是阿赖耶识的真实性；也就是说，真如是阿赖耶、异熟、无垢识所显示出来的真如性。所以证得阿赖耶识、或者异熟识、无垢识，才是真正的开悟。那么诸位手上都拿到一份讲义，今天为了节省时间，我们经文的部分都不念，就直接去解释，可以省下时间来多讲一些。那么我们将从很多的面向，来检讨阿赖耶识和如来藏的关系，来检讨阿赖耶识和真如之间的关系。我们先从第一章来开始讲，如果讲不完，我们以后会再出书，在书里面把它写完──用白话语气把它写完──今天这四小时的时间，讲到哪里算哪里。今天诸位手上拿到的讲义可以带回去；今天我们佛像安座的那个开光仪轨，诸位参加的人也可以带回去，需要的人也可以自己向办公室要，但是请办公室记得预留十份存盘。

第一节 依持身之功德说阿赖耶识即是如来藏

第一章说：阿赖耶识就是如来藏，就是真如。第一节：依持身的功德来说，阿赖耶识就是如来藏。我们先从阿含部的经典来证明：阿赖耶识就是如来藏。

阿含部的经典，譬如《央掘魔罗经》说：阿赖耶识是持身识。既然在阿含部的《央掘魔罗经》里面说如来藏是持身识，可是第三转法轮的经典也都说：持身识就是阿陀那识，也就是阿赖耶识；由这一点就可以证明：阿赖耶识就是如来藏。《阿含经、华严经》里面也都说：持身识就是如来藏。现在请大家看经文，阿含部《央掘魔罗经》卷第四：【文殊师利白佛言：「世尊！因如来藏故，诸佛不食肉耶？」佛言：「如是，一切众生无始生死、生生轮转，无非父母兄弟姊妹，犹如伎儿变易无常；自肉他肉则是一肉，是故诸佛悉不食肉。复次，文殊师利！一切众生界、我界，即是一界；所宅之肉即是一肉，是故诸佛悉不食肉。」】

那么，《央掘魔罗经》这一段经文这么说：【文殊师利菩萨向 佛禀白说：「 世尊！您是因为如来藏的缘故，所以才说诸佛都不吃肉吗？」 佛说：「就是这样啊！一切众生无始劫以来，死生生死，这样生生世世轮转不停、互为眷属，所以，所有的众生，无非都是父母兄弟姊妹啊！但是，却像是魔术师在变化一样──魔术师就是讲如来藏──一下子把我们变成天人，一下子把我们变成人，一下子又把我们变成畜生、地狱身……等等，就像伎儿一样把我们变来变去，所以众生身是无常的。那么，自己的肉跟众生身上所有的肉，同样都是同一个种类的如来藏所变现出来，同样是一种肉啊！因为这个缘故，所以诸佛不吃肉。」】此外， 佛说：【「文殊师利啊！一切的众生界，一切的我界，其实都是同一界，也就是如来藏界。都是如来藏所变化而出生的十八界，所以大家的色身也是如来藏所变。因此如来藏所安住执持的身肉，其实同样都是如来藏的肉嘛！都是如来藏所变现的啊！因为众生与诸佛都是同一类的如来藏的肉，所以诸佛不吃众生肉。」】

依上面所举示的阿含部经典，已可证明阿赖耶识即是如来藏：持身识即是如来藏，然而持身识却是阿赖耶识，故阿赖耶识即是如来藏。《阿含经、华严经》中，都曾开示说持身识即是如来藏。

再引《大方广佛华严经》卷二十四：【彼有菩萨以胜解力，为诸众生堪受化者，于彼一切诸世界中，现为如来出兴于世，以至一切处智。普遍开示如来无量、自在、神力、法身遍往无有差别，平等普入一切法界；如来藏身不生不灭，善巧方便普现世间。证法实性超一切故，得不退转无碍力故，生于如来无障碍见广大威德种性中故。】

有的天界菩萨，明心之后，进修了一些别相智，以他明心后胜解阿赖耶识的慧力，观察某些世界的众生可以被教化，他就在那一些世界里面，显现如来的八相成道，以因地之身而示现如来的八相成道，这是天界菩萨证悟之后，所有的异熟果。显现如来出现于世，乃至证得一切处智，在那一些世界里面，普遍的为众生开示如来的自性身「无量、自在、有种种的神力」，法身可以遍往诸佛世界没有差别；说如来是可以平等的普入于一切法界，不管是十八界，或者三界九地，或者十方一切法界，都说如来藏身不生不灭。

这是说如来藏的自体不生不灭，不是讲如来藏的种子。如来藏的心体自体，里面含藏着种子；譬如瓶子，瓶子的自体跟里面装的饮料不同，饮料比喻如来藏所含藏的种子，瓶子就是比喻如来藏的自体。如来藏、如来藏身、如来藏的自体，不生不灭，而且有种种的善巧功德。众生如果造恶业，应该要成就饿鬼身，祂就帮众生制造一个下一世的饿鬼身出来；成就大恶业，比如说谤 佛、谤法，应该要为他造一个地狱身，如来藏就帮他造下一世的地狱身；如果他造的十善业，应该生欲界天，祂就帮他造下一世的欲界天人之身；……等等、等等。

所以说祂有无量无边的善巧方便，能够普遍的在十方三世的三界六道里面去示现如来藏的功德。这个菩萨能够示现如来的八相成道，就是因为证得法的真实性，法就是讲如来藏：阿赖耶识、异熟识、无垢识心体自身，以及所出生、所显示的法性。因为证得这个法的真实性，所以能够超出三界六道一切法，因此而得不退转、没有障碍的威德力；因此他产生了如来无障碍的殊胜知见，所以他就能够在这一种具有广大威德的种性当中来出生。既然「如来藏身」不生不灭，能够善巧方便普现世间一切众生种种身，所以说祂是持身识。华严既然说如来藏能变现种种色身，能执持种种色身，而诸经中又说变现及执持色身的心就是阿陀那识，《解深密经》中又说：「阿陀那识亦名阿赖耶识。」显然如来藏就是阿赖耶识，怎可说如来藏出生阿赖耶识呢？又如何否定说如来藏不是阿赖耶识呢？

再来，下一段同样是《华严经》，在卷四十四中就说：【出生一切『如来藏色』，不可说音声开示演畅一切法色，具足一切普贤行色。佛子！菩萨摩诃萨深入如是无色法界，能现此等种种色身，令所化者见，令所化者念，为所化者转法轮。】

如来藏出生了一切的色身，名为「如来藏色」。如来藏既然是空性、无形无色，怎么会有色呢？当然有啊！诸位每一个人的色身都叫做如来藏色。如果你证得初禅以上的定境，愿意舍报后出生在初禅天，那么舍报后，祂就帮你制造一个初禅天身。如果你的初禅善根发是遍身发，祂不等你舍报，就在你身体里面制造一个初禅天身；这个初禅天身与你的色身同时同处，就与色身有所摩触，因为这个初禅天身与欲界色身有所摩触的缘故，所以产生了胸腔中的乐触，所以你才会有初禅的乐触。这两种色身都叫作如来藏色，都是由如来藏藉缘而创造出来的。

你们这个身体是从哪里来的？你说：「父亲给我的啊！」但是父亲有制造你的身体吗？没有！ 那你又说：「妈妈把我制造的啊！」那你回去问问你妈妈：「妳怀胎的时候，有没有每天观想来创造我？」她有没有每天捏──在哪里增加个耳朵、增加个眼睛呢？ 没有！父母亲只是提供你那个因缘、那个环境，让你的如来藏可以有因缘来制造你的色身。所以，谁来制造你的色身呢？是你的如来藏！

如来藏制造了你的色身，当然就能够执持你的色身，所以如来藏是持身识，所以你们的色身就叫作「如来藏色」。那有的人也许会想：是觉知心的我自己制造了色身。可是，你在入胎以后，有没有制造自己的色身？没有！还是由你的如来藏制造的。因为你刚入胎的时候，能觉能知的你都还不晓得在哪里？意根也没有办法分别，意识觉知心也还没有出现；意识要五、六个月以后才开始出现有运作的情形，而且那时候的意识什么都不懂，如何能观察而制造你的色身？显然是你的如来藏帮你制造色身，所以你的色身就叫「如来藏色」。因此，如来藏既然能制造色身，当然持身的如来藏心体很显然就是持身识；既然佛说持身识就是阿赖耶识，就是如来藏，那么如来藏当然就是阿赖耶识了。

这一段经文里说，这样的天界菩萨证悟之后，可以受生于十方任何一个他想要去的世界，然后在那边出生了「如来藏色」，用种种不可说的音声来开示、来畅演一切法色。一切法色是说由一切法而显现出来的「如来藏色」，让众生了解这叫作一切法色。这样的菩萨，他能够具足的实现「普贤行」。

很多人读《华严经》，知道有善财童子的五十三参；可是这五十三参，其实全部都是在普贤菩萨的身中参访。 普贤身那么广大，那是什么意思呢？普贤身就是说：从初信位开始到十住、十行、十回向、十地、等觉、妙觉，这一切的菩萨行都是普贤行，等你这五十二个阶位完成，成为究竟佛，才算游尽普贤身。没有经历这个过程，没有游尽普贤身的话，就不能成佛。在这所有「普贤行」的过程当中，你需要有很多的色身，这就叫作普贤身，就是「普贤行色」。

你要行普贤行，要有种种的色身；这些色身，是谁所执持的呢？ 如来藏色，讲的就是如来藏所持的色身，就是这个「普贤行身」。菩萨摩诃萨深入无色的法界；就是说如来藏的自体，叫作无色法界。能够深入这个无色法界，才能够示现种种的色身啊！使得应当受化的人，都能够看得见你；使得被度化的人，因此而能够心心念念回向佛道。菩萨就是这样以无量世而行无量的「普贤行色」，也就是以种种的「如来藏色」，来为所化度的众生而转法轮。这段华严经文的意思也是讲得很清楚：如来藏就是持身识。而持身识就是阿赖耶识！因此，如来藏就是阿赖耶识，怎可诽谤说阿赖耶识不是如来藏？怎么可以另外创造一个如来藏来误导众生？

《大宝积经》卷一百一十也说持身识就是如来藏：【大药白佛言：「云何『识』取天身、乃至取地狱身？」佛言：「大药！『识』与法界持微妙视，非肉眼所依以为见因。此微妙识与福境合，见于天宫欲乐嬉戏，见已欢喜，『识』便系着。……『识』者是身之主，遍行诸体，身有所为莫不由『识』。不迁者谓身语意净，证获道果；此人死已，『识』弃有阴，不重受有，不流诸趣；极乐而迁，不复重迁，是名不迁。」于是贤护与大药王子礼佛双足，白言：「世尊！佛一切智，说此法聚，当于未来作大利益，安乐众生。」佛言：「如来法聚常住非断，一切智者知而不为。我经无量勤苦，积集智光，今说此经；此正法日，为诸众生作大明照，德誉普流一切智海，为能调心流注者说。此经所在之处，读诵解说，诸天、鬼神、阿修罗、摩?罗伽，咸悉拥护，皆来拜礼；水火王贼等怖，皆不能害。诸比丘从今已往，于不信前勿说此经，求经过者慎勿示之；于尼干子、尼干部众诸外道中，亦勿说之；不恭敬渴请，亦勿为说。若违我教，亏损法事，此人则为亏损如来。诸比丘！若有礼拜供养此经典者，应当恭敬供养是人，斯人则为持如来藏。」】

我们来解释这一段经文的意思：《《大药菩萨问佛：「我们的真相识，就是我们的第八识如来藏，是怎么样去摄取未来世的天身？乃至摄取未来世的地狱身呢？」》》　佛开示说：这个第八识、如来藏，祂具有所持法界中的微妙视；也就是说，如来藏之所以称之为藏识（识就是了别，不过那个了别，不是见闻觉知的六尘中的了别，这在后面会说到），祂的这种微妙见、微妙视，不是肉眼所见的、所依的那一种六尘中的「见」。这一个微妙的如来藏，如果是跟福业相应的境界符契的话，舍报之后，就会使得中阴身看见天宫有种种的欲乐嬉戏，这是欲界天。见到欲界天的境界，就会心生欢喜，因为看见天宫有五百天女等着你，心里想要生天的时候，你生到天宫去，就是当天子；这样出生到欲界天时，一见就欢喜，欢喜就被系缚了，所以就生到欲界六天去，这个识就帮你变现出一个欲界天身。

这个如来藏，祂是一切色身真实的主人，但是却被见闻觉知的意识、处处作主的意根所掌控。其实，意识、意根不是真的主人，因为祂们都不遍一切处。意识、意根、眼耳鼻舌身五识，其实都在你的脑袋里面。乃至身识，也只是在你的脑袋中，只是因为生理上的机制，让你觉得你手痛就是手痛，脚痛就是脚痛；其实不是，痛觉是在头脑胜义根，不在色身的扶尘根。因此，见闻觉知的前六识，以及作主的意根，只在你的脑袋──胜义根；只有如来藏识才能够遍十八界，因为如来藏才是身之主宰，祂遍十二处。

「不迁」，就是说：从此以后不再改变。那是什么呢？讲的是二乘定性圣人。二乘的定性圣人，他们身业清净、语业清净、意业清净，烦恼障不再现行了，所以获得道果，也就是声闻道、缘觉道的果报；这些人死了以后，他的真实识、第八异熟识，丢弃了这个三界有的色身以后，「不重受有」：不重新再去接受下一世任何的三界有，因此不再流转于五趣六道之中，这样叫作极乐而迁。可以出离三界的生死苦，是一切天主与天人都作不到的事，所以叫作极乐而迁；不再重新迁居到任何一个地方再受生，叫作不还果。

贤护菩萨跟大药王子两个人就顶礼佛足，禀白说：「世尊！佛是一切智者，说这个一团一聚的深妙法（就是某一个部份的深妙法），将会在未来世，为众生造作很大的利益，能够安乐众生。」

佛说：「如来的法，不论是哪一聚、哪一团，都是常住法，都不是断灭法。不可以说涅盘是断灭，不可以说无我是断灭，因此说常住非断。一切智者可以知道一切的法，但是却不住于有为之中。」　佛说：「我经过无量世的辛勤劳苦，累积聚集了一切智慧的光明，所以如今才能够说这部经。这个正法日，为诸众生大明照，这一种功德，以及无上正法的声名，普遍的流入一切智的大海里面；但是这个法，却只是为那一些能够调柔心性的，而且能够流注圣性的那一些佛弟子们说。因此这一部经──也就是《大宝积经》所在之处──去读诵、去解说的时候，诸天鬼神、阿修罗、摩?罗伽全部都会来拥护，水火王贼…等等的恐怖都不能够危害。」

但是这一部经里面的密意却不可以广说，所以《《 佛又交代说：「诸比丘啊！从今天以后，不信受大乘深妙法的人，不应该跟他说这一部经；如果是一天到晚在找寻经典的过失的人，你也不应该把这一部经拿给他们读。或如在外道那一些人之中，也不应该为他们说。乃至对于佛子们，如果不是很恭敬，而且很渴求大乘菩提的法，也不应该为他们解说。」》》这意思就是说，「如来藏心体在哪里？」这是一个很重要的密意，甚至于有的阿罗汉，他是定性声闻的种性，是不回心的阿罗汉， 佛都不让他们开悟实相的；所以他们只能证悟二乘菩提所说的缘起性空，却是没办法悟知无余涅盘的实际理地──没办法证悟大乘菩提；所以，如来藏在哪里呢？他们悟不到。连一切天主都应供养的二乘不回心圣人， 佛都不让他们知道这个密意，怎可为那些因缘不具足的凡夫与外道明说呢？因此 佛说这个是甚深密意。 佛交代说：「如果有人违背我前面所说的交代，为那些证悟因缘还没有具足的人明说，这个人就是亏损法事、亏损如来。」如果是亏损法事、亏损如来，罪就太大了，所以不应该为别人明说如来藏的所在，以免亏损了法事、亏损了如来，成就大罪。

说了这么多以后， 佛接着说：「如果你把这个识──持身识──或者叫做『去入胎的识』，把专门讲这个『识』的经典拿来读诵、礼拜、供养、为有缘证悟的人解说，如果有人这样做的话，大家都应该来供养这个人，应该来恭敬这个人。」如果你将这一部讲第八识──阿赖耶识的经典，详细的读诵、受持、解说、……等等，那你就是「持如来藏」的菩萨。」

这里讲的『识』，就是如来藏，可是这个『识』在讲什么？讲持身识啊！意思就是说：持身识就是如来藏。所有的经典都说：持身识就是阿赖耶识。阿赖耶识又名阿陀那、阿陀那的意思就是「持身持种」；所以，从执持身根的缘故，我们说：如来藏既然能持身，当然如来藏就是阿赖耶识！因为每个人的持身识，都不可能有两个──不可能有如来藏持身而又同时有阿赖耶识持身，所以持身识就是如来藏，就是阿赖耶识，不可妄说阿赖耶识不是如来藏。

但如来藏为什么是持身识？接下来《楞伽经》还有说明。《楞伽阿跋多罗宝经》：【佛告大慧：「如来之藏是善、不善因，能遍兴造一切趣生，譬如伎儿变现诸趣，离我我所；不觉彼故，三缘和合方便而生；外道不觉，计著作者。为无始虚伪恶习所熏，名为识藏，生无明住地，与七识俱，如海浪身常生不断；离无常过，离于我论，自性无垢，毕竟清净。」】〈一切佛语心品之四〉

解释如下：佛告诉大慧菩萨说，如来之藏──就是如来藏──祂是一切善法的根本因，也是一切恶法的根本因，所以说是「善、不善因」。如来藏能够普遍的出生或者增长一切五趣六道的众生。「兴」就是增长，「造」就是创造出来，就是出生。如来藏就像一个魔术师一样，一下子变出这个色身，一下子变出那个色身；有时候，变一个人身给我们；有时候，变一个天身给我们；有时候变个饿鬼身给我们，每一世都不一定，因此而说「变现诸趣」。

可是，如来藏的自体虽然能够变现我们这些色身，也变现了七转识的我们，有见闻觉知，能够作主；可是祂在这些境界里面，祂却是没有「我」性──无五蕴我的体性──而且祂也不落到「我所」里面。「我所」就是指相对于我们的见闻觉知心的色身与六尘，那叫作我所。见闻觉知心所贪着的是什么呢？六尘里面的种种法，好看的、好听的、好吃的，乃至难看的、难听的、难吃的，这个就是我所。难看、难听、难吃的，众生也是会执着的啊！难道你们不执着难看、难听、难吃的吗？都有执着啊！怎么会不执着？ 什么才叫不执着？看到难看的色相，心里不知道难看，那才是真正的不执着；听到难听的声相，心里不知道难听，那才是真正的不执着。那请问你们知不知道？知啊！知就是执着。难道你愿意「每天遇到难看的色相时都不知道难看吗」？你不愿意！这就是我们对讨厌境界的执着；然而这种执着，其实就是对于觉知心所面对的「我所触知外境」的执着，这也是我所的执着。

可是如来藏祂不觉得有『自我』存在，祂完全是『无我性』的。祂也不返观自己存在或不存在──不起证自证分。那祂对这些自己所变现出来的六尘中的种种法，祂也完全不贪着，所以叫作『离我所』。祂能够变现觉知心的我与我所，但不执着我与我所，为什么呢？因为祂的体性就是离见闻觉知、离思量执着。如来藏有这种体性，你证得如来藏（就是阿赖耶识）以后，可以这样现观，那就是『始觉』，刚刚觉悟、初始觉悟啦！

『始觉』位菩萨所觉悟的内涵是什么？就是『本觉』，众生不能够觉悟到如来藏有这个『本觉』的自性，所以成为『不觉』。众生不能觉察到如来藏在哪里，不能去观察如来藏的体性如何，因此不能转依；结果就是三缘和合，方便而生我与我所。如来藏如果有业力、无明及父母的因缘，以及三界器世间的因缘，祂就可以出生了我们这个五阴出来。外道他们没有办法去觉悟到这个『自心如来』在哪里，无法把『自心如来』这个阿赖耶识找出来，所以他就产生错悟的推断和执着，就说：一定有一个造物主。『造物主』的思想，就是因为不了解实相而凭着自己的猜想所创造出来的想法，所以叫作「计著作者」。

这一类不能够证得实相心的众生，他们受到无始以来虚伪的、错误的、不好的熏习，因此成为凡夫性、异生性，所以众生的第八识，也叫作识藏。这个识藏，就是如来之藏，在等觉地称之为识藏，证悟以后，离开识藏境界而成佛之后，就不叫识藏。那么这个识藏，在凡夫地，祂是与七识心合在一起并行运作的；所以，人间每一个正常的人都有八个识和合运作，看起来好像只是一个心一样，而且出生了无量世以来所熏习的那一些无明，因此就住在『无明住地』里面，跟七识心和合并行运作，就这样生生世世流转不断，就像海浪一样常住不断。

可是在这种情形下，这个如来之藏，也就是这个识藏，他却「离开无常的过失」，祂不是无常法，祂所含藏的种子不断流注，是无常性；但是如来藏识的自体，祂的心体却是常，从来不坏；永远不坏而又离见闻觉知的妄心性，所以『离于我论』。世间法中所说的那一些『我』，常见外道以为『常』的那个我，其实都是生灭我，都是众生我；如来藏却不落在这个『我』里面。那一种世间人所知道的『我』是有染污的、有自我执着的；如来藏心体本身则没有这种染污、没有这种对自我的执着，所以说祂自性无垢、毕竟清净。

这一段经文里面说：「如来藏能遍兴造一切趣生」，能够变现种种的色身，那不就是持身识吗？而第三转法轮的唯识经典，都说持身识就如来藏，就是阿赖耶识；所以如来藏就是阿赖耶识，这是无可诤论的，不必再另外创造一个新的、不同于 佛说的如来藏。

再来看看《解深密经》又怎么说呢？卷一：【（佛云）：「广慧！此识亦名阿陀那识，何以故？由此识于身随逐执持故；亦名阿赖耶识，何以故？由此识于身摄受藏隐，同安危义故；亦名为心。」】语译如下： 佛说：「广慧啊！这一个识藏、如来藏，祂又叫作阿陀那识，为什么叫做阿陀那识呢？因为这个第八识，祂在我们的色身里面，一直都追逐、执持着我们的色身，和我们常在一起。这一个持身的，执持我们色身的这个第八识，又有一个名称，叫做阿赖耶识。这个持身识，为什么又叫作阿赖耶识？因为这个阿赖耶识，一直都在我们的色身里面，执持着我们的色身，而且藏在我们的色身里面，而躲起来。」

躲，是对还没有找到的人说，对已经找到的人来讲，祂根本就没有躲过，祂一直不断的在示现给你看，只是你找不到，因为没有智慧能找到祂，所以才说是『躲』。「祂摄受你的色身，而且在你色身里面隐藏着，和你的色身同一安危。如果你的色身坏了，祂一定会再帮你制造一个未来世的色身，所以祂叫作阿赖耶识。这个阿赖耶识，又叫作『心』。」

在大乘法中，一般人讲「心、意、识」，其中的「心」讲的就是阿赖耶识，所以阿赖耶识就是如来藏。从如来藏能持身来看，就很清楚了：如来藏识就是持身识，阿赖耶识也是持身识，所以如来藏就是阿赖耶识。因此，不可以说阿赖耶识是生灭法，如果阿赖耶识真的像有些人所说是生灭法的话，那就意味着：「如来藏也是生灭法」，那么佛法也就随着变成断灭法了。

第二节　依圆成实性说阿赖耶识即是如来藏

圆成实性是如来藏心体自身的体性，《楞伽经》中说阿赖耶识也具有圆成实性，然而圆成实性只有一个心体才会有，不可能是两个心体同有此一圆成实性，所以说，由如来藏与阿赖耶识都具有圆成实性，也可以证明阿赖耶识就是如来藏。《楞伽阿跋多罗宝经》说：【「复次大慧！菩萨摩诃萨当善三自性。云何三自性？谓妄想自性、缘起自性、成自性。大慧！妄想自性从相生。」大慧白佛言：「世尊！云何妄想自性从相生？」佛告大慧：「缘起自性事相相行，显现事相相。计着有二种妄想自性，如来、应供、等正觉之所建立，谓名相计着相，及事相计着相。名相计着相者，谓内外法计着。事相计着相者，谓即彼如是内外自共相计着。是名二种妄想自性相，若依若缘生，是名缘起。云何成自性？谓离名相事相妄想，圣智所得及自觉圣智趣所行境界，是名成自性如来藏心。」尔时世尊欲重宣此义而说偈言：「名相觉想，自性二相，正智如如，是则成相。」】〈一切佛语心品之一〉

这一段经文里面， 佛这样开示说：【「复次大慧！菩萨摩诃萨应当要善于证知三种自性。如何是三种自性呢？第一、妄想自性；第二、缘起自性；第三、圆成自性。妄想自性是从『相自性』而生；『相自性』是从『缘起相』上面出生的。」随后大慧菩萨又为我们发问：「　世尊！什么叫作『妄想自性从相而生』呢？」　佛告诉大慧菩萨说：「世间法缘起的自性相，有种种相的演变过程，这叫作『相行』，也就是由演变过程中所显现的『事相』相。」】换句话说，缘起的自性，它就是我们的色身等法（也就是五根加上意根，加上六尘以及六识，然后就有了六尘中的种种法出现），在这一些事相上面，才有依他起性的前六识觉知心，在这六尘里面去领纳，因此有了种种的贪瞋痴等心行；有了这些心行的时候，就显现了种种的事相──不是在理上的──都是在三界中的事相上出现的法相，这个就是依他起性。

依他起性是由于六根和六尘相触，相触的结果，六识就在这根与尘相触的地方出现──由阿赖耶识流注出六识心的种子──六识心的种子流注出来时，就有六尘里面的种种「分别相」出现，这叫作缘起自性；因为这些都是因缘所生法，所以叫作缘起自性。如果有人对于这个「缘起法」非常的体性不了解，产生了执着，那就是妄想自性，也就是遍计所执性：对缘起法不了解，所以执着依他起性的六识、六根、六尘，在这十八界法里面，意根对其余的十七界加以执着；执着的原因当然是从虚妄想而出生的；如果不是因为对于依他起性有妄想──譬如误认离念灵知的意识心为真实常住心──就不会有这个执着。由于对依他起性产生了错误的理解，所以产生了执着；有了这个执着，就叫作遍计所执性──这就是第二种的这个「名相计着相」，也就是在依他起性上面产生妄想，不知道缘起法的依他起性而误认依他起的法为实有不坏法，所以就有了执着，就不能出离生死。

这个「名相计着相」，是执着内法与外法；内法是说六根、六尘、六识；外法是说，对内六尘所映现的六尘根源──外六尘──加以执着，也就是说，对外法的错误的判断，以为自己确实接触到外六尘，而对外六尘及内六尘加以执着。在这种事相上面，以及遍计、错误的认知上产生了事相上的计着相；有了这一种内外自共相的计着，以及事相上面的计着，这就是两种妄想的自性。

因此，如果某一个法是依他法而出生的，或者说要依某一个因缘，它才能出生的，这个就是缘起的法性；就是说见闻觉知心要依处处作主的意根，要依我们的色身的五根和六尘接触，我们的见闻觉知心才能出生，这个就是「缘生」的真理──知道这个缘生的真实道理，就叫作「懂得缘起法」的贤圣。

那如何是圆成实的自性呢？也就是说，离开「名」的「相」以及「事」的「相」上面的那种错误的想法──虚妄想，而获得什么呢？获得圣智所得的那个境界，以及「自觉圣智趣」所行的境界，叫作圆成实性的如来藏性。圆成实性就是如来藏自体的自性，可是我们要注意：《楞伽经》所说的如来藏是什么呢？就是讲阿赖耶识啊！从卷一开始到最后结束，讲的都是阿赖耶识。既然如来藏是圆成实性，阿赖耶识心体自身也是圆成实性，由这个缘故，就可以证实阿赖耶识就是如来藏。那就不必再建立想象中的、而且是不可能证得的另外一个法叫作如来藏，而诽谤说阿赖耶识不是如来藏。

什么样的心可以叫作圆成实性的心呢？也就是说这一个心，祂的自体──不是指祂所含藏的种子──祂的自体一定是真如性。「真」与「如」的两个意思要先弄清楚；「真」就是说，祂是体恒常住，恒而不坏，性如金刚，无法毁坏的，而且不是虚妄想像的法，祂是真实存在的一个心体，这叫作「真」；「如」就是说，对于六尘「我所」也好，对于「七识心的我」也好，祂通通如如不动，这叫作「如」。阿赖耶识心体同时具有「真」与「如」的两个体性，才能够说祂是圆成实性，因为具有「真」与「如」的体性时，祂才能够含藏一切的染污种子。这个心体如果没有「真」的体性，当祂毁坏的时候，就无法继续含藏种子；这个心体如果没有「如」的体性，祂就一定不肯执藏恶业种子；这样一来，就不可能出生世间万法而使得善恶因果都昭昭不爽，就不可能出生一切的六道众生世间，那就不是圆成实性了，就是有所欠缺而不能出生世间万法的心体了。所以，如果没有如的体性，祂会有所拣择：「恶业种子我不要执藏，染污种子我也不要执藏」，那就应该一切众生一出生就是阿罗汉，都成佛、都清净，但在众生的现量上观察，这显然不是事实。

也就是说，这一个具有真如性的阿赖耶识心体，才能够是圆成实性，如果不是像阿赖耶、异熟、无垢识一样具有真如性的心体──不是双具有为与无为性的心体──那就一定不是圆成实性，因为祂将只能在无余涅盘里面住，不能在三界中出现，不能在三界中运作；换句话说，祂将会只剩下真如──阿赖耶识──而没有世间的无漏有为法的功德，那就是有缺陷的心体；有缺陷的「如来藏」心，怎么可以叫作圆成实性呢？所以真正的如来藏一定是双具有为法性与无为法性的，那才是真正的圆成实性。

经中所说的如来藏，与阿赖耶识的体性完全一样，祂也具有这一种体性，本性正是真如性，但可以含藏七转识所熏染的种种的无明，以及种种的业种；祂从来都不拣择一切的业种，因为祂对善恶业种都是一样的如如不动，所以祂不拣择；不拣择的缘故，所以不但含藏了众生所造的善业种子，也含藏了这些能够导致众生流转生死的恶业种，所以说这个如来藏叫作圆成实性。我们大家都来观察：在八识心王里面，哪一个心有圆成实性呢？ 只有阿赖耶识有，其余的七个识都没有；而「真如」又是阿赖耶识心体所显示出来的真实性，不能把祂从阿赖耶识心体上分割出来独立为另一个法；这个留到后面举证时再来说。

所以《楞伽经》说：什么叫作成自性──圆成实的自性呢？也就是说有一个法──这个法就是指如来藏──祂离开「名」的相、和「事」的相。「名」相就是指我们的眼、耳、鼻、舌、身、意六识，这就是「名」的相；广义的说，包括意根在里头，都是「名」的相；狭义的说，意根摄在六根中，所以在声闻法中，通常不将意根摄在「名」中。「名」就是指「名」与「色」，「名色」就是我们的五阴，「名」就是这前六识或者前七识；「名」运作的那一些心行，所显示出来的「心」的法相，就是「名相」；「名相」在三界中运作的时候，就有种种「事相」出现。如果有一个心体，祂能够配合著名相与事相，在这里面运作，但对于「名相」和「事相」都没有任何的执着；这个心，祂同时也是离一切六尘上的分别；如果你证得了这一种心──第八识阿赖耶──又名如来藏识，就叫作「亲证自证圣智所行真如」。换句话说，「真如」是什么呢？就是指称这个圆成实性心，也就是指「出生世间法与出世间法」的阿赖耶、异熟、无垢识。

那证得这样的「真如」，是证得什么心呢？ 佛说：「大慧！此是圆成自性如来藏心。」《大乘入楞伽经（大正藏16卷0598a04）》里面说，如来藏即是圆成实性心；《楞伽经》的三种译本中，又处处说圆成实性就是阿赖耶识的体性，不胜枚举；此处经文中又说圆成实性是如来藏心的体性，所以很显然的：阿赖耶识就是如来藏。不应该自作聪明的创造另一个和 佛所说不同的想象中的如来藏心。

世尊为了重新说明这个真实义，又说了一首颂：「名相觉想，自性二相；正智如如，是则成相。」这一段在《大乘入楞伽经》〈集一切法品第二之二〉中别译为：「名相分别，二自性相；正智真如，是圆成性。」颂文中既说真如也和阿赖耶识一样都是圆成实性，由此也可以证明阿赖耶识就是真如。


第三节--第八节

第一章 阿赖耶识即是如来藏、真如

第三节 如来藏是七识之俱有依故说如来藏是阿赖耶识 ……030
第四节 经中明说阿赖耶识即是如来藏 ………………………046
第五节 由如来藏出生十八界故说如来藏是阿赖耶识 ………056
第六节 由真如含藏诸不善法故说真如即是阿赖耶识 ………058
第七节 由真如双具有为无为故说真如即是阿赖耶识 ………064
第八节 真如与如来藏之关系 …………………………………073

第三节　如来藏是七识之俱有依故说如来藏是阿赖耶识

《楞伽阿跋多罗宝经》〈一切佛语心品之四〉：【（佛言：）「是故大慧！菩萨摩诃萨欲求胜进者，当净如来藏及识藏名。大慧！若无识藏名如来藏者，则无生灭。大慧！然诸凡圣悉有生灭，修行者自觉圣趣，现法乐住，不舍方便。大慧！此如来藏识藏，一切声闻缘觉心想所见；虽自性净，客尘所覆故犹见不净，非诸如来。大慧！如来者现前境界犹如掌中视阿摩勒果。大慧！我于此义，以神力建立，令胜鬘夫人及利智满足诸菩萨等，宣扬演说如来藏及识藏名，与七识俱生。声闻计着，见人法无我，故胜鬘夫人承佛威神，说如来境界，非声闻缘觉及外道境界。如来藏识藏，唯佛及余利智依义菩萨智慧境界，是故汝及余菩萨摩诃萨，于如来藏识藏当勤修学，莫但闻觉，作知足想。」】

在《楞伽经》里面， 佛这么开示：菩萨摩诃萨，也就是说，如果你已经证悟了，而想要往前追求更殊胜的进修的话，应该要把自己的如来藏所含藏的种子加以清净，应该要清净「识藏」这个名称。因为「识藏」的意思就是表示：凡夫的如来藏里面含藏有不清净的种子。所以证悟之后，要做的事就是把如来藏所含藏的不净种子，把祂清净化，把这个「识藏」的名称舍弃，也就是把阿赖耶识的名称舍弃，改名异熟识乃至无垢识，这样才能成就佛道。

如果没有「识藏」这个名称的话，如来藏就不会有生灭的现象出现。为什么这样说呢？因为如来藏非断又非常，非断是说体如金刚，性如金刚，体恒常住，从来不曾断过，未来也将永无灭时。可是为什么又叫非常？因为祂所含藏的种子不断的流注，所以使得如来藏不断的在三界中变现种种的色身，一世又一世这样变现下去，那这个就叫作「识藏」。如果把这个识藏的名称换了、灭了──那就是说我执断尽了──我执断尽了以后，舍报入了无余涅盘，那如来藏就没有分段生死种子的生灭流注变异现象，就不再称为「识藏」了。

但是，诸圣人通通都还有生灭，也就是说，不管你是阿罗汉、辟支佛或几地菩萨乃至等觉位，都照样有生灭，因为你既然要修佛道，想要成佛，就得在三界里面修行；在三界里修行时，一定就会有如来藏里面的有漏有为法及无漏有为法的种子不断的流注，就一定会有种子的流注生灭。所以说：诸凡圣悉有生灭──凡夫有种子流注生灭，圣人也有种子流注生灭。如果如来藏的一切种子都不生灭流注，圣人还能叫圣人吗？不能称为圣人了，而是叫作死人了！

所以说，凡夫有生灭，圣人也有生灭；但是如来藏心体却绝不生灭，只有种子有生灭。如果暸解这个道理，并且亲证如来藏的所在，能够亲自现观祂的运作，而能证实 佛所说的这个事实真相；这样修行的菩萨，自己觉悟到这一种圣人所住的意趣，所以能在现证现观的正法上安乐而住；表示说这个开悟，这个无生法忍，或者明心见性的大乘无生忍，这都不是想象的，都是「现行法」，都是「证量、现量」亲证。这样就称为「现法」乐住，因为自己亲证了嘛！自己确实这样的安住下来了嘛！

证了以后还得要不舍方便，要以种种的方便法来利乐有情，来利益众生。因此 佛接着说：如来藏、识藏，一切声闻、缘觉都只是在心里面想象祂，他们没有办法亲自去证得这个「如来藏、识藏」究竟是在哪里。

虽然如来藏自体的体性是清净的，但是由于如来藏所现起的七转识，在客尘上面──也就是六尘──的熏习上面有所遮覆，所以使得祂不断的熏习许多有漏法的种子；因此，自性清净心体里面却显现出、流注出七转识的不清净的现象出来，这种境界，等觉地以下的菩萨都多多少少会有，不是诸如来还有这个现象。

如来现前的境界，就好像在观看手里面所拿的阿摩勒果一样的清净分明。阿摩勒果在天竺，又叫白净果，有点像日本的那个水梨，白白净净的不沾灰尘。也就是说诸如来的如来藏已经是绝对清净了，就像阿摩勒果一样没有任何的尘污，如来看自己的如来藏时，就是这样的究竟清净。

基于这个真实的义理，所以 释迦世尊以祂的威神之力建立，使得胜鬘夫人以及利智满足的诸多菩萨等人──包括文殊、普贤、观音、势至等等──这一些大菩萨们来宣扬演说「如来藏即识藏名，与七识俱生」，也就是说，如来藏是与七转识和合而同时在三界中出现的。与七转识和合而同时在三界中出现的心是什么呢？就是阿赖耶识嘛！ 声闻人因为错误的判断和执着，所以他只看见二乘法里面的人无我、法无我，无法现前观见大乘法中所说的人无我与法无我。因此胜鬘夫人承蒙 佛的威神之力，来宣说 如来所住的境界，这不是声闻人所知道的，也不是缘觉圣人所能知道的，更不是外道们所能知道的。那么这个如来藏──「识藏」的法义， 佛训诲大慧菩萨说：「你们都应当要殷勤努力的去修学，千万不要听了、知道了以后，就算数了，就知足了。」

那么这一段经文中就已经说明，因为前后面都有谈到说：阿赖耶识出生前七识，而与前七识一起和合运作：「识藏如海因风起诸识浪，恒生不断」；又说：「藏识海浪法身境界（《大乘入楞伽经》）」，「藏识海常住，境界风所动
，种种诸识浪，腾跃而转生。（《楞伽阿跋多罗宝经》）」这个出生七识的心，在《楞伽经》的经文中，前后都说是阿赖耶识，又在同一经中处处称为如来藏，那如来藏当然就是阿赖耶识了嘛！

《楞伽阿跋多罗宝经》〈一切佛语心品之四〉里面也这么说：【尔时世尊欲重宣此义而说偈言：「甚深如来藏，而与七识俱；二种摄受生，智者则远离。如镜像现心，无始习所熏；如实观察者，诸事悉无事。如愚见指月，观指不观月；计着名字者，不见『我』真实。心为工伎儿，意如和伎者，五识为伴侣，妄想观伎众。」】

在前面的经文接下来之后，还有这一段经文中 世尊以偈来重复说明：非常深奥的这个如来藏，祂跟七识心同在一起；但是如来藏与七识同在时，会有两种的摄受产生，就是对缘起自性不了解，产生误计执着，对事相上的自性不了解，产生误计执着，因此使得如来藏跟七识同时并行运作，产生了这两种摄受──能取与所取──就会轮转生死，所以证得如来藏而发起了智慧的人，就远离了如来藏的这种境界，就转依如来藏自体所显示出来的真如法性；转依以后，如来藏的清净自性就好像明镜一样显示出来，这就是心的境界；可是因为无始劫以来的虚妄的熏习，因此产生了轮转生死的现象；如果有人能够如实的去观察的话，什么事情都了知它的虚妄，也就没事了。譬如愚痴的人，他们只看人家的手指头，而不去看人家手指头所指示的明月；计着名字──也就是说对佛法和「名相」产生计着的人──也是一样；他没有办法看见那一个真实的「我」，因为十八界的每一界都是无我。那什么才叫作「我」？「我」，就是恒不生灭的法体，才可以叫作「我」，那就是如来藏阿赖耶识。

《楞伽阿跋多罗宝经》〈一切佛语心品之四〉接着又说：【「大慧！善不善者谓八识。何等为八？谓如来藏名『识藏』，『心』：意、意识及五识身。……大慧！剎那者名识藏、如来藏，意俱，生识习气剎那。无漏习气非剎那，非凡愚所觉。计着剎那论故，不觉一切法剎那非剎那，以断见坏无为法。大慧！七识不流转，不受苦乐，非涅盘因。」】

这一段经文说：善与不善者，谓八识心王。说这八识心王里面有善法，也有不善法，总共就是八识心王，不许超过八识；也就是讲如来藏「识藏」及七识心王。什么叫作「识藏」？识藏就是讲凡夫位到等觉位前的阿赖耶、异熟识。为什么凡夫位的第八识又叫作「识藏」？因为有阿赖耶性，有执藏分段生死的那种染污性，所以说出现种子剎那生灭的那个心，叫作识藏、如来藏；这个识藏如来藏，是和意根一直同时在一起，又不断的出生种种的识种流注所产生出来剎那变异的现象。可是无漏的习气，不是剎那、剎那变异的──无漏习气讲的就是如来藏心体的自体性──祂不是剎那变异的，不是生灭法。但是，这个道理，得要明心以后──证得阿赖耶识以后──才能够了解，所以不是凡夫所能知道的，也不是愚人（二乘圣人）所能知道的。

佛又说：如果是错误的认知，而执着常见外道所说的神我或者梵我，或者「离念灵知我」的话，那么这个都是剎那生灭的法，由于他们不能够证得不生灭的如来藏心，却又觉察到这「离念灵知」或者「有念灵知」，或者外道所说「常住不坏的神我」……等等，都是剎那剎那变异的，眠熟、闷绝、死后都会断灭，所以他们就认为：「这离念灵知死了就不见了，死了就断灭了」，就变成断见外道，所以就怕死，这就是以断见来毁坏无为法。这就像是现在的印顺法师等人一样，妄说般若是性空唯名，妄说一切佛法都是说一切法空，妄说实无如来藏、阿赖耶识，堕于损减执及增益执中，堕于断灭见、恶取空中。

佛又说：七识不是流转的主体，七识也不是受苦乐的主体，如来藏才是流转的主体，才是受苦乐的主体。因为如来藏虽然离见闻觉知，没有苦乐受，可是会导致我们在三界六道中不得不接受所有的苦乐受，而且是生生世世延续不断的主体识；而我们见闻觉知的心，只有一世，一世过了就永远断灭了，只有意根和如来藏能去到未来世，而意根却又不是集藏善恶业种的主体心，所以既然是这样的话，我们的觉知心和意根，其实都不是真正受苦乐的主体。而意根也不会分别苦乐，是意识才能分别；但意识却只有一世，不能去到未来世，只是一世暂有的觉受六尘的心，虚幻假有；所以前七识都不是受苦乐的主体，如来藏才是受苦乐的主体，根本还是在祂啊！ 而且，如来藏才是涅盘因，七识心都不是涅盘因，因为七识心没有办法入无余涅盘（编案：详见《邪见与佛法》及护法菩萨之《广百论》。此处因篇幅所限故，萧老师不加以批注），如来藏才能入无余涅盘，所以如来藏才是涅盘因。

接着， 世尊又开示说：【「大慧！我依此义、依胜鬘夫人、依余菩萨摩诃萨深智慧者，说如来藏阿梨耶识，共七种识生，名转灭相。为诸声闻辟支佛等示法无我，对胜鬘说言：『如来藏是如来境界。』大慧！如来藏识阿梨耶识境界，我今与汝及诸菩萨甚深智者，能了分别此二种法；诸余声闻、辟支佛及外道等执着名字者，不能了知如此二法。大慧！是故汝及诸菩萨摩诃萨当学此法。」尔时世尊重说偈言：甚深如来藏，与七识俱生；取二法则生，如实知不生。……】

语译如下：《《「大慧！我释迦牟尼依这个道理、依胜鬘夫人、依其余大菩萨有深妙智慧之人，说如来藏阿梨耶识与七种识共俱，而且是出生七转识者，名为如来藏之运转相及生灭相。我为诸声闻缘觉等人开示蕴处界诸法无我，对胜鬘夫人说道：『如来藏是如来乘的微妙法境界。』大慧！如来藏阿梨耶识的境界，我现在与你及诸菩萨中有深妙智慧的人，才能了知及分别此不生灭如来藏及七识种子流注生灭等二法；其余诸多声闻缘觉以及外道等执着名字相的人，不能了知如此生灭与不生灭二法。大慧！由这个缘故，你和诸大菩萨们都应当修学此法。」尔时世尊重新说偈道：甚深的如来藏，与七识同时存在，而且是能出生七转识的心；若摄取「能取与所取」二法而不能舍离的人，七识心则会继续出生；若如实知二法都由如来藏出生而如来藏不生的人，就不会有我执，就不会再使七识心继续出生而流转生死。》》

也是因为这个道理，所以依胜鬘夫人及其余的大菩萨等智慧深利的人，　　佛才宣说：如来藏──阿赖耶识──的深妙法。好！这里有明说「识藏阿赖耶识就是如来藏」了，对不对？如来藏──阿赖耶识──和七种识，就是和前七识同时出现在三界中，因此而有种子流注而产生了七识运作的现象，这个叫作「转」相，「转」就是运转、运为的意思；你如果知道这个道理，把七识心的执着消灭，阿赖耶识就不再执取分段生死的业种，舍报后就不再有分段生死种子流注，那就是「转相」灭了，成为阿罗汉了，阿赖耶识就改名为异熟识；但是菩萨如此转变七识心的执着而灭除分段生死种子的现行以后，不可以取证无余涅盘，得要留惑润生才可以。

也是为了这个道理， 佛为诸声闻、辟支佛开示二乘法中的法无我，所以对胜鬘夫人开示说：「如来藏是如来的境界。」声闻与缘觉只能以自己的觉知心来猜测如来藏，所以 佛说：「此如来藏识藏，一切声闻缘觉心想所见。」他们都是只能在心中想象而已，所以 佛又说这个如来藏识藏：「非声闻缘觉及外道境界。」又说：「如来藏识藏，唯佛及余利智依义菩萨智慧境界。」因此 佛又跟大慧菩萨开示说：如来藏、如来藏识、阿赖耶识（这里翻作阿梨耶识），这个境界，是你跟这一些有深妙智能的菩萨们才能够分别这两种法，其它的声闻、辟支佛、外道、凡夫，他们执着「名」的相，以及执着「事」的相，是没有办法了知这个如来藏常住而不生灭、却与生灭法的种子流注生灭和合运作的道理的。所以 佛又交代说：「大慧啊！你和这一些大菩萨们都应当修学这个法啊！」

所以， 佛又说偈：「甚深如来藏，与七识俱生；取二法则生，如实知不生。」那就很清楚了！就是说「如来藏就是阿梨耶识」的境界。那意思就是说：如来藏就是阿赖耶识了嘛！杨先生、蔡先生与法莲师等人，为什么可以像印顺法师一般，把如来藏跟阿赖耶识建立成两个呢？那样虚妄的建立，是印顺法师从外国人那里、从藏密的宗喀巴那里所学到的误会佛法的思想──是从藏密应成派中观的邪见中所学到的错误思想──不是正法的思想。印顺这样把如来藏和阿赖耶识分割成两个的思想，是根据什么来的？是根据一小部份日本人的佛学研究而来的思想。现在我们从这些经文里已经证明，那是错误的；将来还会以四阿含的经典作根据，证明阿含期已经隐说有第八识如来藏──阿赖耶识。

《楞伽经》既然说「持身识就是如来藏」；而且说「如来藏出生了七转识」，那么在其余诸经里面 佛也都说「出生七转识的心也就是阿赖耶识」，所以阿赖耶识就是如来藏啊！那么，既然前面我们所说的、所引证的《楞伽经》，不断的宣说「如来藏是善不善因，能遍兴造一切趣生」，而且又说，如来藏因为无始虚伪恶习所熏，所以名为「识藏」，所以出生了无明住地，跟七识心同时并行运作。这样意思就很清楚了：如来藏其实就是阿赖耶识。所以，法莲师他们不应该把阿赖耶识和如来藏分割成两个，不然佛法就会变成支离破碎了。和印顺法师一样的把佛法弄成支离破碎的人，就是破坏正法的人，就会成为断善根人。

《楞伽经》中亦说持身识即是如来藏，而且如来藏是出生七转识的心；而在诸经中 佛皆说出生七转识之心即是阿赖耶识，又说持身识即是阿赖耶识，是故阿赖耶识即是如来藏，这是很清楚明白的事；有经文圣教为证，《楞伽阿跋多罗宝经》（一切佛语心品之四）：【佛告大慧：「如来之藏是善不善因，能遍兴造一切趣生，譬如伎儿变现诸趣，离我我所；不觉彼故，三缘和合方便而生；外道不觉，计著作者。为无始虚伪恶习所熏，名为识藏，生无明住地，与七识俱，如海浪身常生不断；离无常过，离于我论，自性无垢毕竟清净。其诸余识有生有灭，意意识等念念有七；因不实妄想，取诸境界种种形处，计著名相，不觉自心所现色相，不觉苦乐，不至解脱；名相诸缠，贪生生贪。若因若攀缘，彼诸受根灭，次第不生；除自心妄想，不知苦乐，入灭受想正受、第四禅善真谛解脱。修行者作解脱想，不离不转名如来藏识藏，七识流转不灭。所以者何？彼因攀缘诸识生故，非声闻缘觉修行境界，不觉无我；自共相摄受，生阴界入。见如来藏、五法、自性、人法无我，则灭。」】

语译如下：《《佛告诉大慧菩萨：「如来藏是一切善法与不善法之正因，这个如来藏心，能普遍的兴起及造作一切五趣六道众生；当祂兴造五趣众生的时候，就好像魔术师的变现种种事物一样，当如来藏变现五趣众生时，祂是远离我与我所的。众生由于不能觉察到彼如来藏之存在与体性的缘故，所以我见与我执不能断除，结果却堕于三缘和合方便而生的意识觉知心境界上，就有五蕴七识心等法出生了；那些外道们都不能觉悟到这一点，所以便误计意识心为真实心，因此而执着意识心是能作一切万法之心；或者是误计世间有一个造物主，能创造世间及一切人类，而说这个想象的造物主是创作一切事物者（但其实是如来藏创造世间及一切）。

第八识心因为无始以来的虚伪恶习所熏习的缘故，所以名为识藏；由这个缘故而出生了无明住地，因此便与七识同在一处，犹如海浪之体，常常出生七识波浪而不断绝。但是在这种不断出生七识心的时候，如来藏却一直都是远离无常之过失，心体却是恒常不变不断者，而且祂一直都远离我见等戏论；在七识心有染污、在自心如来函藏染污的七识心种子时，祂的自性却仍然是本来清净无垢的，仍然是毕竟清净的。

除了如来藏阿赖耶识以外，其余的七个识，是有生有灭的心；意根、意识等，念念相续，共有七识；都是因为不真实的虚妄想所缠缚的缘故，所以摄取六尘中的种种境界，在种种形色与处所之中误计而执着七识心等「名」与现行的法相，却不能觉知这些六尘万法都是自心如来藏所显现的色尘相，不能觉察到能取六尘的七识心自己是如来藏所出生的法，所以不能确实的觉察到世间的苦乐的本质，所以不能到达解脱的境界；更因为名与相等种种缠缚，贪欲心便生起了；由于贪欲生起的缘故，转而更生无量的贪心。

如果由于自己探求这个实相为因，或者由于有其它善知识的教导而依照正确的声闻法，攀缘于不起苦乐的境界，那么他能受苦乐的六根止息了，一切苦乐的次第法相也都不再生起了，只剩下自心对于涅盘境界的妄想，如是住于不知苦乐的境界中，进入了灭受想的正受中。或者进入了第四禅的不受苦乐的境界中，或者善于实证真实正理的解脱境界。

修行解脱法的人，往往心里面作解脱想，以为觉知心不离一切六尘境界，于六尘境界中都不被移转而如如不动，这样就认为是证得解脱境界的人，这种人的第八识就名为如来藏『识藏』，这种人的七识心是在六尘中流转而永远不会入灭的（永远不能证得无余涅盘的），为什么这样说呢？这是说那些人的第八识心，是因为缘于七转识的缘故而出现在人间，这不是声闻与缘觉修行所证得的涅盘境界；他们不能觉知无我的真实道理，执着五阴我、十八界我的自共相，因此而出生了五阴、十八界、六入等法。

如果有人亲证阿赖耶识──如来藏本体，以及依如来藏而有的五法、三自性、七种性自性、七种第一义、人无我与法无我，那么这种错误的摄受阴界入为真实法的邪见与执着，就会渐次的消灭了。》》

又经中 世尊说如来藏是七识心王之俱有依，又说如来藏出生了七转识，又明说「如来藏藏识」、「如来藏名识藏」、「如来藏阿梨耶识」，由此圣教中，可见如来藏即是阿赖耶识心体。经文中既然明说：「如来藏出生七转识、阿赖耶识出生七转识」，然后同皆作为七识心王之俱有依，而说「如来藏与七识共俱、阿赖耶识与七识共俱」，有智之人读已，则知阿赖耶识心体即是如来藏也。唯有不懂中国文字之人，或者虽然懂得中国文字，却不懂中文语法意涵的人，才会在读过这些经典以后，还振振有辞的说阿赖耶识心体不是如来藏！才会诽谤说「阿赖耶识不是如来藏」。

第四节　经中明说阿赖耶识即是如来藏

经典里面有明白的说：阿赖耶识就是如来藏。比如说《入楞伽经》〈佛性品第十一〉：【（佛言：）「大慧！阿梨耶识者名如来藏，而与无明七识共俱，如大海波常不断绝，身俱生故；离无常过，离于我过，自性清净；余七识者心：意、意识等念念不住，是生灭法。」】这就是明说了，说阿赖耶识者叫作如来藏。经文这么说，为什么杨、蔡、莲等人还要把如来藏跟阿赖耶识分割建立为两个法呢？所以他们那些人都不肯读《楞伽经》，实在是有原因的啊！

《入楞伽经》〈佛性品第十一〉又说：【（佛言：）「是故大慧！诸菩萨摩诃萨欲证胜法如来藏阿梨耶识者，应当修行令清净故。大慧！若如来藏阿梨耶识名为无者，离阿梨耶识无生无灭；一切凡夫及诸圣人，依彼阿梨耶识无生无灭。一切凡夫及诸圣人，依彼阿梨耶识，故有生有灭；以依阿梨耶识故，诸修行者入自内身圣行所证，现法乐行而不休息。大慧！此如来心阿梨耶识如来藏诸境界，一切声闻辟支佛诸外道等不能分别，何以故？以如来藏是清净相，客尘烦恼垢染不净。」】这一段经文里面很清楚的说：这个阿赖耶识不但叫作如来藏，而且也是未来佛地的如来心；所以 佛说「如来心、阿梨耶识、如来藏」，将这三个名称合在一句中同时宣说，这意思就已经表明了：如来心也就是如来藏，也就是阿赖耶识心体。对不对？这就很清楚了！所以阿梨耶识，既是如来藏，祂同时也是未来成佛时候的如来心──无垢识，那些谤法的人，怎么可以说阿赖耶识是生灭法呢？怎么可以谤说阿赖耶识不是如来藏呢？

接下来《入楞伽经》〈剎那品第十四〉又说：【「大慧！言剎尼迦者，名之为空；阿梨耶识名如来藏，无共意转识熏习，故名为空；具足无漏熏习法故，名为不空。」】你看 佛所说的这一句：「阿梨耶识名如来藏」，经文写得这么明白，他们还要把如来藏与阿赖耶识这两个名称分割后建立为两个法。就好像说，把萧平实这个名字、跟我这个色身、跟我这个觉知心，分割成三个独立的法：色身是色身，我的觉知心是觉知心，再把萧平实这个名字再建立成另外一个，这样说起来是三个法。事实上不应这样割开，空性、不空性、如来藏、阿梨耶识，其实都是同一个法体，都是指阿赖耶识心体；只是因为如来藏法义极广极深，为了方便向众生宣说，所以从不同的面向，为众生方便而作说明，所以有许多的名称；但不可以说这么多的名称是一一名各有心体，否则就会严重的误会佛法正理，就越修越远离正法了。

真如即是如来藏，如来藏即是阿赖耶识，是故真如即是阿赖耶识也！有经为证，《入楞伽经》剎那品第十四云：【（佛言：）「大慧！愚痴凡夫不觉不知，执着诸法，剎那不住，堕在邪见而作是言：『无漏之法亦剎那不住。』破彼真如如来藏故。」】这一段经文说得更清楚，说「真如就是如来藏」；如前所说，如来藏既然就是阿赖耶识，这段经文又说真如就是如来藏，所以「真如」当然就是阿赖耶识了。所以《入楞伽经》〈剎那品第十四〉的这一段经文中明说：真如就是如来藏！所以破坏或诽谤如来藏的人就是破坏真如正法的人，所以 佛说那些诽谤如来藏的人就是「破彼真如如来藏」的人。经文说得这么清楚明白，杨、蔡、莲等人为什么可以把「真如」从阿赖耶识割开、从如来藏割开呢？

因为「真如」只是一个名称，有时以真如这个名称来代表如来藏，或者代表阿赖耶、异熟、无垢识。所以真如一名其实是在表显如来藏真实存在、如如不动的体性，是如来藏阿赖耶识的「心所显示的自性」。因为阿赖耶识有这种「真实」而且「如如」的体性，所以有时就以真如的名义来指称阿赖耶识。经中既然这样明言，那些破法的人，为什么偏偏要否定阿赖耶识？为什么偏要把阿赖耶识所显示的真如性，从阿赖耶识心体上分割开来？再颠倒建立为能生阿赖耶识的法？真是颠倒之后又再颠倒的人啊！

就好像「美丽」是花体所显示的自性，你不应说这个美丽跟花是两个；美丽是花体种种自性当中的一部份自性，是附属在花体身上的许多自性之一，是单指花体所显示的清净美丽自性。同样的，「真如性」是附属在阿赖识心体上面的，而不是外于阿赖耶识的，也不是上于阿赖耶识的，所以不能把祂跟阿赖耶识分割成两个。更不可以颠倒过来说：「花是从美丽出生的」，因为美丽只是花体所显示的一种体性而已，所以花体才是真实法，美丽是祂所显示的法；花体若永远不坏，美丽就跟着也是不可坏的。

为什么呢？因为花体既然是永远存在的，花体既然永远不坏，美丽当然也就永远不坏。花体既然永远不受染污──譬如阿赖耶识心体的自性永远不受染污──当然美丽也是不受染污，当然也是无垢无净的，难道美丽会脏吗？美丽会脏了后再来清净吗？当然不会！花体如果永远不会脏，美丽当然也就永远不会脏；同理，阿赖耶识心体的自性既然永不变易，祂的真如性当然也就永远不会改变；心体自身既然永远无垢而只有种子有垢，所以心体的真如性相当然是永远无垢的。黄金金体在还没有开发出来的时候，有时是会有污垢杂和在金体中的，但是黄金的金性会有污垢吗？不会！ 同样的道理，阿赖耶识心体既然永远都不会贪厌六尘等法，当然就永远显示出祂的真如性；阿赖耶识心体这样显示出来的真如性，当然是永远不会肮脏的，永远不垢不染的；阿赖耶识心体既然永远不增不减，祂所显示的真如性当然也是永远不增不减的；同样的道理，当然真如性也是不来不去的。

真如性在哪里？真如法性并不是一个东西，祂只是第八识显示出来的第八识自性而已，真如是属于阿赖耶识心体所显示的性相，而不是种子所显示的性相；就好像黄金的金色性，只是黄金所显示出来的黄金庄严自性，是依附在黄金的金体上而显示出来的。到了解脱道的无学位时，真如则是异熟识所显示的体性；到了佛地，真如则是无垢识所显示的体性。但是阿赖耶识心体就是无垢识心体，阿赖耶识心体也就是异熟识心体，是同一个心体，在不同的时段别立不同的名称而已，不是有三个心、两个心。

《入楞伽经》又说：【「大慧！如来藏识阿梨耶识境界，我今与汝及诸菩萨甚深智者，能了分别此二种法；诸余声闻、辟支佛及外道等执着名字者，不能了知如此二法。」】这段经文也是明讲：如来藏就是阿梨耶识。既然经文都明说阿赖耶识就是如来藏，那些大胆妄为的杨、蔡、莲等人，为什么却要故意违背经中的圣教量呢？为什么要故意否定阿赖耶识，谤是生灭法？为什么要故意另外建立阿赖耶识以外的如来藏？妄说如来藏是阿赖耶识外的另一个心体？这一段经文中， 佛也明说二乘圣不能证得如来藏异熟识，紫莲心海为何要故意与 佛相反？为何故意倒说阿罗汉已证得如来藏识？

在《契经》里面，金刚藏菩萨在 佛前说道：【佛说如来藏，以为阿赖耶；恶慧不能知：藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，『展转』无差别。】既然金刚藏菩萨说：《 佛所说的如来藏就是阿赖耶识，如果是邪恶的智慧（邪就是偏差了的，恶就是错误的、会害人的那种智慧），他就没办法知道，原来如来藏就是阿赖耶识。》他就会像法莲师一样的乱说：「如来藏是如来藏；阿赖耶是阿赖耶。阿赖耶识不是如来藏，如来藏是另一个心。」 佛又说：《如来的清净藏，也就是世间人的阿赖耶识。》这已经说得很清楚了嘛！如来的清净藏──如来的无垢识──祂就是世间人的阿赖耶识所转变来的，两个名称所说的心，其实是同一个心体。

为什么呢？ 佛说：《就好像黄金跟戒子一样，黄金跟金戒子，你不能够说它不同，也不能够说它相同。为什么不能说不同呢？因为黄金虽然打造成金戒子，可是这个金戒子，它还是黄金啊！你怎么可以说它不同呢？那你也不可以说它完全相同，因为它本来是一块金块，现在打造成了戒子，形相上确实是有所不同，但其本质是相同的黄金嘛！同样的，世间人的阿赖耶识，经由证悟、修行消除性障，经由消除无始无明之后，祂可以转变成佛地的真如所依的无垢识。》断了一念无明，就是断了见惑思惑以后，祂就成为异熟识，异熟识再断了无始无明的随眠，断了一念无明的全部习气种子随眠，到达完美无垢时，这个阿赖耶识心体就成为佛地的无垢识心体，所以说：「展转无差别」。

展转的意思是说：你不能够说众生的阿赖耶识跟佛地的清净藏是完全一样的，因为所含藏的种子有异，但 佛与凡夫的第八识心体的真如性是完全一样的，真如法性是从因地直到佛地都一样不会转变的。佛地第八识的真如性跟我们现在因地第八识的真如性完全相同，只是内含的种子流注出来时，会显现不同的差异性，所以 佛的七识心不称为转识，心性清净；而我们的七识仍然称为转识，心性仍然有所不净。因为种子有所不同，显现出来时的七识心行就会有所不同，所以 佛的第八识叫作无垢识，我们的就叫作阿赖耶识。因为有这里面的差别，所以才叫作「展转」。展转的意思就是说：里面终究还是有一些差异，所以要经过一段时间的修行转变，这就是过程；这个悟后修行的过程，从证悟之后到成佛这一段时间的修行过程，所以叫作「展转」。

「无差别」就是讲因地的这个阿赖耶识的真如性，与佛地的阿赖耶识──无垢识──的真如性，完全没有差别，那这意思就很清楚了：阿赖耶识心体是不生灭法。如果阿赖耶识心体是生灭法，将来成为佛地的无垢识心体在以后还是要灭掉的，那么成佛就会变成断灭了，那就不对了。其实，从「无差别」前面的「展转」二字来看，就已经表示因地的阿赖耶识心体，与将来佛地的无垢识心体，是同一个心体；所以从「展转」二字的意思，也就可以了知必定会随即讲「无差别」三字；所以展转二字就是已经表明心体是无差别的了。既然是展转而无差别，将来成为无垢识时永不灭坏，当然阿赖耶识心体即是金刚心、是永远不坏的实相心体；那些人却敢大胆的否定阿赖耶识，诽谤为生灭法，颠倒建立另一个想象中的真如，来出生阿赖耶识心体，这真是颠倒见。

接下来《大乘本生心地观经》卷三又说：【「钝根小智闻一乘，怖畏发心经多劫，不知身有如来藏，唯欣寂灭厌尘劳。众生本有菩提种，悉在赖耶藏识中；若遇善友发大心，三种炼磨修妙行；永断烦恼所知障，证得如来常住身。菩提妙果不难成，真善知识实难遇；一切菩萨修胜道，四种法要应当知：亲近善友为第一，听闻正法为第二，如理思量为第三，如法修证为第四。」】

你看这一句「众生本有菩提种，悉在赖耶藏识中」，就已经明讲：阿赖耶识就是藏识──就是如来藏；因为一切本有的菩提种子，全都含藏在阿赖耶藏识中啊！如果阿赖耶识不是常住不坏的心，怎么可能含藏众生本有的菩提种子呢？由这一句话，也就知道阿赖耶识是不是常住法了！这一部经典他们是读过了的，因为他们曾经举证这一部经典中的字句来证明他们的说法，但是他们错解经典的意思，断章取义了；现在还以这部经典的真义，来证明他们讲错了！因此，如果有人遇到善友之时发起大心，经由身口意的炼磨而修大乘法的种种妙行，永远把烦恼障断尽了，所知障也断尽了，就可以证得如来的常住身；像这样修行的话，菩提妙果其实并不难成就。可是菩提妙果虽然说不难成就，但是，难就难在真正的善知识确实很难遭遇。所以 佛就交代一切菩萨：如果来修这个胜妙的佛道，有四种法应当要知道：第一、要亲近善友；第二、要听闻正法；第三、要如理思量；第四、要如法修证。所以亲近善友就变得很重要了，因为随后的三法都以亲近善友为基础，才能如实而行；若是亲近恶友，一开始就被误导了，如何能听闻正法？如何能如理思量而如法修证呢？

接下来《契经》又怎么说？它说：【阿赖耶识亦复如是，是诸如来清净之藏。】这就明说阿赖耶识即是如来藏，乃至未来成佛时的「如来清净藏」，也是现在我们的这个阿赖耶识心体来改一个名字为无垢识而已。还是同一个心体，只是祂里面的种子已经完全清净了，所以换个名字，改作「如来清净藏」，又名无垢识；而无垢识永远不灭不坏，无人能毁坏祂；合十方诸佛的威神力，亦无法毁坏任何众生的阿赖耶识一丝一毫。因此我们说：阿赖耶识是常住法，祂不是生灭法；否则的话，哪里还会有未来的如来清净藏呢？如果阿赖耶识不是常住法，而是像那些无智慧的人所说的生灭法，那么如来藏就变成生灭性的虚妄法；这样的话，就不可能有任何一法可以称为「如来藏」了，也就没有未来佛地的无垢识、如来清净藏了。所以结论是：如来藏就是阿赖耶识，阿赖耶识就是如来藏，不是法莲师书中所妄说的两个心。所以他把一心两名的如来藏与阿赖耶识二名，强行割裂为两个心，使得大乘佛法支离破碎；这样误导学人，使人永远不能实证如来藏，这就是破坏正法的人！

第五节 由如来藏出生十八界故说如来藏是阿赖耶识

《占察善恶业报经》如是说：【「如是数相者，显示一切众生六根之聚，皆从如来藏自性清净心一实境界而起；依一实境界，以之为本。所谓依一实境界故，有彼无明，不了一法界，谬念思惟现妄境界，分别取着集业因缘，生眼耳鼻舌身意等六根。以依内六根故，对外色声香味触法等六尘，起眼耳鼻舌身意等六识。以依六识故，于色声香味触法中，起违想、顺想、非违非顺等想，生十八种受。」】

自古以来即已有人质疑此经的真伪，但杨先生、蔡先生、法莲师他们既然引用此经来证明「阿赖耶识不是如来藏」，我们也无妨随顺他们的因缘而引用此经，来证明阿赖耶识就是如来藏。此经中 佛说六根、六尘、六识皆由阿赖耶识出生，而这一部经中也说十八界法皆从自性清净心如来藏而出生，由此可知阿赖耶识心体即是如来藏也！绝无可能会有两个能生十八界法的实相心，这在简单的逻辑学上来说，是绝对不能成立的；所以这两个心当然是同一个心，所以阿赖耶识就是如来藏！所以法莲师他们说阿赖耶识不是如来藏，已经显示他们是虚妄说法了。除非他们想要主张说：阿赖耶识上面另有一心叫作如来藏。但是他们不敢这么主张的，因为会落入我所预破的「八九识并存的种种过失」中，不能自圆其说。

犹如《占察善恶业报经》这一段经文说：《《上面所说的种种的法相，显示出一个事实，就是说一切众生六根之聚，都从如来藏自性清净心一实境界而生起、出现。六根之聚就是说「法法总合为一团、为一聚」，这是唯识增上慧学中所讲的；所谓一团一聚，譬如说眼根：由于有眼根，所以就会有祂来接触色尘；接触了色尘时，在「根尘相触的所在」就出生了眼识。这样眼根、色尘、眼识三个法合为一团、合为一聚，这叫作「眼根之聚」。那么六根之聚，换句话来说，总共就是十八界，十八界全部都从如来藏自性清净心一实境界而生起。既然这里说六根之聚的十八界法，都是从如来藏一实境界而生起；而第三转法轮诸经又说，十八界都是从阿赖耶识出生，所以阿赖耶识也就是如来藏。从如来藏出生十八界法的经文中，就已经证实如来藏就是阿赖耶识，因为能出生十八界法的心就是阿赖耶识啊！没有别的心可以出生十八界法的，所以那些谤法的人，真的不应该把一个如来藏阿赖耶识强行割裂成两个心。

第六节 由真如含藏诸不善法故说真如即是阿赖耶识

经中有时以真如一名指称阿赖耶识心体，譬如《胜思惟梵天所问经论》中引述 佛语而造论说：【（佛言：）「贪欲是实际，性性无欲相故；乃至愚痴是实际，法性无痴。」离于真如，贪等、实际等无故，示现法密意。此明何义？实际法性无痴相故，此示现法密意。此以何义？以离真如，贪等实际等无法可说故，此义应知是名如来法密意。】

如 佛所言：「贪欲是实际，法性无欲相故；瞋恚是实际，法性无瞋相故；愚痴是实际，法性无痴相故。」天亲菩萨于此段论文中说：真如含藏贪瞋等法，若离真如则无贪瞋痴等法可说，若离真如则无贪瞋痴等法能出生。然而含藏贪瞋等法者，此性唯有阿赖耶识心体方有，是故此处「真如」一名，即是指阿赖耶、异熟识心体。所以，不可将真如外于阿赖耶识心体而别行建立，不可建立真如为能出生阿赖耶识之心体；否则不但是违背了天亲菩萨此论所说，也堕在八九识并存的无量过失中，也成为诽谤三乘根本法体阿赖耶识的谤法重罪。

在经论里面，常常会用「真如」这个名相来指称阿赖耶识心体──如来藏，譬如般若系的经论《胜思惟梵天所问经论》，这是世亲菩萨解释《胜思惟梵天所问经》的一部论，他引述 佛的话，佛言：「贪欲是实际，法性无欲相故；乃至愚痴是实际，法性无痴。」世亲菩萨接着辨正说：《《离于真如，则贪等、实际等皆无；由此缘故而示现佛法的密意，此中说明了何等正义？也就是说，实际法性的阿赖耶识──真如心体──没有愚痴相的缘故，以此密语而示现佛法的「密意」。这个说法，是以何种义理而说的呢？这是因为离开了真如心阿赖耶识的话，贪瞋痴等等以及涅盘的实际、法界的实际等理，就都无法可说的缘故，这个道理，应知就是如来所说法的密意。》》这里就说得很清楚啦！说贪欲就是真如实际，然而真如实际法性却又没有欲相，然后又说这些贪欲…等等，以及所谓的实际，其实就是「真如」，所以「真如」一名，是常常被用来指称如来藏、阿赖耶、异熟、无垢识心体的。

现在既然说贪等是从「真如」而生，与真如同在；「等」就是包括瞋、痴，这一些都是从「真如」而出生；请问：含藏贪瞋痴无明等种子的心是什么？（大众异口同声的回答：阿赖耶识！）正是阿赖耶识啊！ 从这里也可以证明：真如就是阿赖耶识。真如既然含藏着贪瞋等法种，而这个含藏贪瞋的法，依据诸经所说，只有阿赖耶识这个心才有这个功能，所以真如显然就是阿赖耶识。所以，「真如」这个名词，如果是被借用来指称心体的话，那就一定是指称如来藏、阿赖耶、异熟、无垢识心体，而不是指称心体所显示出来的真如性；现在他们说「真如能生阿赖耶识心体」，那么真如当然是心体了！所以才能出生别的心体；那就堕入八九识并存的无量过失中了。既然是心体，则应依此经所说的为准：也就是说因地众生的真如，仍然还有不净的法种含藏着。既然如此，绝不是像杨、蔡、莲等人所说的从来都没有染污种子的法性啊！就和他们所说的「真如是纯无为、纯无漏的法性」相违背了，所以他们的说法是不正确的。

在《大宝积经》〈文殊师利普门会第十〉中， 佛亦有云：【瞋性本寂静，但有于假名；瞋恚即实际，以依真如起，了知「如」法界，是名瞋三昧。】此段经文中，以真如一名指称第八识心体；真如既然含藏着瞋的不净种子，则其体性与阿赖耶识并无差异，完全相同，由此可知此处经文所说真如者即是阿赖耶识。

《大宝积经》既然也这样说：「瞋性本寂静」，说瞋的体性本来也是寂静；一般人会这样子说「瞋」：「暴跳如雷了，哪里还有寂静可说？」显然不是寂静的；但这段经文是说：祂的所依体是寂静法。瞋从哪里来？因为有瞋的种子流注，所以有瞋。可是种子是在哪里呢？是真如──阿赖耶识──所含藏着啊！真如含藏着瞋的种子，流注出来所以称为瞋的现行，所以瞋是从真如所含藏的种子中来，而种子含藏在真如心体中，所以瞋的实际就是真如心体；可是第八识真如自身却是寂静的，所以说瞋本性寂静，说瞋不是实有的法性，是缘起缘灭的法性，只是暂时而有的法性，所以说瞋只是个名字而已。因此说，瞋恚的本身就是实际，因为瞋恚是依真如而现起的。那如果有人能够了知：当你正在生气的时候，你这个瞋是从你的真如出生的；你知道你的真如在哪里？能够现前观察到瞋的种子确实是从寂静的真如心体中的种子流注而出生的，所以瞋与寂静非一亦非异，所以瞋是从真如种子中出现的，所以说瞋性本寂静；你如果能如此现观，那你就是证得瞋三昧的人。恭喜诸位！你们已经明心的人，听了这一席话以后，回去以后作一番现观，就已经是亲证瞋三昧的人了。

同样的，贪三昧的修证也是这个道理。初地菩萨的百种三昧如何证？就是这么证！都是依这个真如心体──阿赖耶、异熟、无垢识──而证。既然说真如心体含藏着瞋的种子，可见祂的体性和阿赖耶识没有丝毫差异，和他们破法者所说的「真如纯无为、如来藏纯无为」的说法完全不同；由此就知道，这个经文所说的「真如」就是讲阿赖耶识、如来藏。既然真如就是阿赖耶识，那些破法者怎么可以说「阿赖耶识从真如出生」呢？那不是将本来一法的第八识割裂成两个心了吗？岂不是要将佛法妄解妄说而变成支离破碎了吗？岂不是要违背 佛的旨意而传他自己的「佛法」了吗？岂不是否定了 佛所说的真如阿赖耶识了吗？岂不是将 佛所说的「广说有八种识」，变成有九种识了吗？

《大宝积经〈菩萨藏会第十二毘利耶波罗蜜多品第九之四〉》记载：【佛告舍利子：「菩萨摩诃萨法身之相无生无死，坚固难坏犹如金刚，不可思议。………即此菩萨身，自能知了诸身相，随入自身真如法性。………又『去来现在真如』即『蕴界处真如』，又『蕴界处真如』即『染污清净真如』；又『染污清净真如』即『流转寂灭真如』，又『流转寂灭真如』即『加行真如』；又『加行真如』即『一切行真如』，而一切行即是真如，而此真如即一切行。」】真如既在因地的现在已经存在和示现，既有染净具足之现象，不是杨、蔡、莲等谤法者所说的「真如绝对清净而不变易」，则知真如心体即是明指阿赖耶识也，唯有阿赖耶识方能具足染净诸法种子故，唯有阿赖耶识心体方能使染净一切法种现行故。

上开《大宝积经》说：「又蕴界处真如即染污清净真如」，又说：「又染污清净真如即流转寂灭真如，又流转寂灭真如即加行真如；又加行真如即一切行真如，而一切行即是真如，而此真如即一切行。」这一串经文，有点儿像在念绕口令，对不对？明心的人就知道这段经文的真实意思，还没有明心的人，也可以从经文的表面意思，了解真如其实就是阿赖耶识。既然真如在因地的现在就已经示现出来，然后呢，这个真如心体，祂同时有染污性示现出来，祂也有清净性示现出来，换句话说，真如同时具足了染性与净性。既然经中 佛说真如心体双具染净性，为什么他们那些谤法者还要「唯立真如不变」？为什么还要「唯立真如清净无为」？故意违背 佛的圣教？所以他们这样作就错了嘛！

如果你说的真如是指阿赖耶识心体所显现的真如性，那你才可以说真如是纯然的清净性、是纯无为性，才可以说祂是纯净的，因为你所说的真如是第八识心体的所显自性，不是指能生诸法的心体。但是他们所说的真如，是指能生阿赖耶识的另一个法，这个法既然能出生阿赖耶识，当然一定是心体，不是指阿赖耶识所显示的真如性。同样的，在这部经中也是以真如来代表第八识心体，而经中所说的真如心体，却是既有染污性，也有清净性的，和他们那些破法者所说的「真如绝对清净，永不变易，才是真心」的说法，炯然不同；既然证悟之后的真如心体是以染净具足的现象，示现给我们看，明心的人都可以看得见这个现象；而经中也如是证明「真如心体是染净双具」的，那我们就知道：这里讲的真如当然都是指阿赖耶识；因为只有阿赖耶识才能够像这段经文所说的具有染污性，也显现清净性。所以真如若是指说心体的时候，那就是阿赖耶识的异名，不可以看见经中有说真如二字，就食古不化、依文解义，就主张「另外有一个真如心体」，或者主张「真如能出生阿赖耶识」，就以此邪见而诽谤真如心体阿赖耶识，想要另外再寻觅「能出生阿赖耶识的真如心体」，就会成为心外求法的外道了。

第七节 由真如双具有为无为故说真如即是阿赖耶识

《胜思惟梵天所问经》：【问言：「梵天！何故数名有为法耶？」梵天答言：「以其尽故，名有为法。」问言：「梵天！有为诸法为住何所？」梵天答言：「有为法住无为性中。」问言：「梵天！若如是者，有为之法与无为法有何差别？」梵天答言：「有为之法与无为法，文字言说有差别耳。何以故？文字言说即是有为，是无为故。若求有为无为法相，则无差别，以彼法相无分别故。」问言：「梵天！何等法上有此言语？」梵天答言：「得无为法，则不分别法上言语。」问言：「梵天！何等言语名为义耶？」梵天答言：「所谓为他令心取相，说彼言语。何以故？一切文字名为戏论，而佛如来不住戏论，不依不说。文殊师利！一切言语本非言语，是故佛说一切诸法不可说也。何以故？诸佛如来非彼言语而得名故。」问言：「梵天！诸佛如来云何得名？」梵天答言：「诸佛如来非色非相非法得名。」问言：「梵天！诸佛如来可离色法而得名耶？」答言：「不也！文殊师利！何以故？以色身如，及法体如，彼二如法非一非异，诸佛如来如是得名，如来如实真如得名。若佛如来如实得名，彼则不失。」问言：「梵天！诸佛如来得何法故，号名为佛？」梵天答言：「文殊师利！诸佛如来皆以通达一切法性清净真如，如彼真如如是而证，诸佛如来如是得名，是故号为正遍知者。」】

于此段经文中，显示一项事实：真如双具有为性与无为性。这是以真如一名指称第八识。又说有为性与无为性非一非异，说如来色身与如来之真如心非一非异，双具有为性与无为性。诸佛之真如既是双具无漏法上的有为性与无为性，当知此经文所说真如即是阿赖耶识净除二障后所转变成的无垢识也，唯有阿赖耶、异熟、无垢识，方能具有如是无漏有为法的体性故。由此段般若经文中，可以证实真如心体即是阿赖耶、异熟、无垢识心体也。

在这段《胜思惟梵天所问经》中，我们来作个简单的解释。文殊师利菩萨问道：「梵天！何故数名有为法？」什么缘故把那一些可以用数量来计算的法，说它叫作有为法？梵天答言：「因为那个法，它是会过去的，所以是有为法。」譬如说生气，生气可以用数量来算：「你今天生气几次了？」既然可以用数量算，所以「以数为名」：「喔！你今天气了三次了，你退步了，你昨天只有气两次。」到了明天说：「你今天只有气一次。」就说你进步了。所以有为法都是可以计算的──算次数──这就是「以数为名」，凡是可以用数量为名的，一定通通是有为法，只有不能够以数为名的才是无为法，譬如第八识所显示的真如性相，永远无法以数目计算。

文殊菩萨又问：「梵天！有为诸法为住何所？」有为法是住在什么地方呢？梵天答道：「有为法是住在无为性中的。」这个梵天是个大修行人，他说：「有为法住在无为法自性里面的啊！」（编案：座中有些人听到这句话以后在微笑）你们看！已明心的人听了就笑了。你们看我平实现在是在有为法里面，对不对？我有色身，我有六根、六识、六尘，都是有为法啊！但是我这个有为法是从我的无为法的法性里面生出来的。你们如果明心了的人，就知道我在讲什么，对不对？是啊！ 那么般若经就是用这种方式来表示 佛的密意。什么叫作般若？你证得这个如来藏──阿赖耶识心体──之后，你可以现前观察祂，就可以证实「有为法真的是住在无为法性里面」，所以无为法函盖了有为法。

「梵天！若如是者，有为之法与无为法有何差别？」文殊菩萨又考他，考这个梵天说：「如果照你这样讲的话，有为法跟无为法有什么差别？既然有为法是住在无为法性里面，那有为法应该就跟无为法完全一样啰？」问得也有道理啊！「有为之法与无为法，文字言说有差别耳。何以故？文字言说即是有为，是无为故。若求有为无为法相，则无差别，以彼法相无分别故。」梵天这样回答道：「有为之法跟无为法，其实也只是因为名字上的言说，才会有所差别的；因为有为法也是离文字的这个如来藏所产生的，无为法就是如来藏所显现的体性。当你讲无为法时，已经是有为法啦！」

他就解释说：因为文字言说就是有为，但文字言说也是无为，因为文字言说还是从你的无为性的如来藏心体中生出来的。你如果没有明心，你就听不懂，对不对？ 所以说，如果有人去求有为的法相、求无为的法相，等你真正去把祂求证出来的时候，发现它们两者并没有差别，因为有为法的法相与无为法的法相，都是如来藏──阿赖耶识心体──所显现；乃至佛地的无漏有为法，跟佛地的无为法通通没有差别，一样是从佛地的无垢识心体出生现起的。

「梵天！何等法上有此言语？」接着，文殊菩萨又考问：「梵天！你到底是证得什么法？在什么法上面有亲证？而说这样的言语出来呢？」 「得无为法，则不分别法上言语。」梵天回答说：「得到了无为法的人，证得无为法的人，就不会去分别一切法上面的言说：不会落到言说上面，而是从言说里面直接去获取那个真实义。」

「梵天！何等言语名为义耶？」文殊菩萨又考问他说：「梵天！什么样的语言，怎么样的说法，才算是真正的如实义呢？」 「所谓为他令心取相，说彼言语。何以故？一切文字名为戏论，而佛如来不住戏论，不依不说。文殊师利！一切言语本非言语，是故佛说一切诸法不可说也。何以故？诸佛如来非彼言语而得名故。」梵天答道：「所谓为了使得别人去取证这个真实心的法相，而说这一些言语。」所以，　佛在晚年时说过：「我不曾讲过一个字」；可是，明明讲了那么多，讲了四十九年，却说不曾讲过一个字。 佛为什么要讲这么多的经教？「为令他于心取相」故，要让听他说法的人去证得那一个实相心的法相，所以才要有那么多的语言文字来宣讲。因为一切的语言文字都叫作戏论，可是「佛如来」不住在戏论里面。「佛如来」就是讲祂的法身，这个法身不依止一切法，而一切法依止这个法身；这个法身也不说一切佛法，所说一切佛法言语文字，却都是从这个法身而出生的。

文殊师利菩萨一直逼问，梵天就一直的回答解说；两个人一唱一和的时候，就把实相法义显示出来。文殊师利实在很厉害，每一个人修证佛法的程度，他都知道；这个人的程度在哪里，他就问到那个层次，他不问超过那个人证量的部份；但是这样问答，可以利益很多的众生，所以说他的智慧很高超。

「何以故？一切文字名为戏论，而佛如来不住戏论，不依不说。文殊师利！一切言语本非言语，是故佛说一切诸法不可说也。何以故？诸佛如来非彼言语而得名故。」梵天又解释说：「因为一切的言语，其实本来不是言语，其实本来只是音声而已。那音声从哪里来？从如来藏来啊！ 一切诸法既然都是从如来藏出生，而如来藏不可说，说出来表示如来藏的言语文字，都已经不是如来藏了，所以 佛说：一切诸法其实都不可说。一切诸法就是讲如来藏，如来藏不可说，所以叫作一切诸法不可言说。诸佛如来其实都不是因为那一些语言声音，而可以叫作诸佛如来；是因为祂有那个第八无垢识法身，所以才叫作诸佛如来。」

「梵天！诸佛如来云何得名？」文殊师利菩萨又问：「梵天啊！那么诸佛如来是因为什么缘故而叫作如来、而叫作佛呢？」 「诸佛如来非色、非相、非法得名。」梵天答复说：「诸佛如来并不是以出现在人间的佛身而叫作如来，也不是从种种的有相法上面，说祂叫作如来；也不是从祂所说的种种法而叫作如来，更不是从他所证的种种法而叫如来，事实上是因为祂有那个第八无垢识法身，所以才叫作如来。」

「梵天！诸佛如来可离色法而得名耶？」文殊菩萨又问：「梵天啊！诸佛如来可以离开那个佛地的色身而叫作如来吗？」因为一般众生，如果你跟他说不是一，那他就想「一定是二」；如果不是有，那一定就是无。但是在般若智慧来说，是不可以这样的，不许落到两边去啊！从般若的证量来说，也是不会落到两边中的啊！所以证悟者一定会说非一亦非二。既然诸佛如来不是因为色身而叫如来，现在就为众生反过来问：「那么离开色身的时候也可以叫作如来吗？」梵天答复说：「不也！文殊师利！何以故？以色身如，及法体如，彼二如法非一非异，诸佛如来如是得名，如来如实真如得名。若佛如来如实得名，彼则不失。」

梵天这样答复说：「不是这样的，文殊师利！为什么呢？因为诸佛的色身也是如，法体也是如」，法体就是讲佛的无垢识。诸佛所显现的佛地色身，以及法体的无垢识──也就是第八阿赖耶识转成的无垢识──同样都是如；「这两个如，非一非异」，因为诸佛的具足真如性，都是从诸佛的无垢识而显示出来的，所以佛身的如，跟无垢识的如，祂是非一非异的。因此，诸佛如来是具足什么呢？具足两个法，一个是诸佛如来所显现的佛身，以及祂的无垢识心体的真如法性──那个无垢识所显示出来的真如性──所以才叫作诸佛如来。「如来如实，真实的显示佛地第八识的所有真如性，所以叫作如来。如果佛如来是如实的以无垢识所具足的真如法性而得名，那么这样的如来就永远不会有过失的。」

「梵天！诸佛如来得何法故，号名为佛？」文殊菩萨又问：「梵天啊！诸佛如来是证得什么法，因此叫作佛呢？」 「文殊师利！诸佛如来皆以通达一切法性清净真如，如彼真如如是而证，诸佛如来如是得名，是故号为正遍知者。」梵天的回答是说：「文殊师利啊！诸佛如来都是因为通达一切法性的清净真如」，这是成佛所必须的条件：通达一切法性的清净真如。 换句话说，你在禅宗里面开悟明心了，还不算是诸佛如来，因你没有究竟通达「一切法性中的真如」。所谓通达了「一切法性的清净真如」，就是在贪里面的清净真如、瞋里面的清净真如、痴里面的清净真如；在一切有漏有为法及无漏有为法里面的清净真如，全部都通达了，才算是通达一切法性中的清净真如。「如彼真如如是而证」，像这样子的真如，这样亲证了，「并且转依第八识的真如性、清净体性而修行，净尽了思惑的习气种子随眠，也除尽了所知障的一切随眠，究竟圆满第八识的无漏功德，也圆满发起第八识心体的无漏有为法上的功德，诸佛如来就是因为这样而得名为诸佛如来，所以才叫作正遍知觉。」

在前一段的经文中曾说：有为法是从无为法里面出生的，说有为法是住在无为法里面的。换句话说：真如是双具有为性跟无为性的。因为有为性与无为性，都是阿赖耶识心体所具有的自性，而般若经中也说真如双具有为性与无为性，说有为住在无为中，所以由这段经文中，就可以证明：真如其实就是阿赖耶识──以阿赖耶识心体自身的真如体性而名阿赖耶识心体为真如。因为只有阿赖耶识才是「具备了无为性和有为性」的心体，所以阿赖耶、异熟、无垢识心体，就是般若诸经中所说的真如。

第八节 真如与如来藏之关系

如来藏既然就是阿赖耶识、异熟识、无垢识，现在这里又说，真如就是阿赖耶识、异熟识、无垢识；而别的经论中又说：真如是由阿赖耶、异熟、无垢识心体配合有为法所显示出来的第八识清净自性，那么我们当然就可以知道：真如不可能离开阿赖耶、异熟、无垢识而存在，不可能外于阿赖耶识而另外有别的真如心体，更何况是将第八识心体所显示出来的真如性，颠倒的建立为能生第八识心体的更高层次的法呢？

现在要说明：阿赖耶、异熟、无垢这三个识，并不是三个心，而是同一个心。这个心在因地叫作阿赖耶识，如果已经把见思惑断尽了，成为解脱道上的无学圣人，或者成为八地以上的菩萨，他的阿赖耶识就改名为异熟识，有时候又方便叫作第九识──其实这个第九识仍然是原来的第八识心体啊！并没有多出一个识来。这个异熟识仍然还有烦恼障的习气种子随眠在心体中，也还含藏着所知障的微细随眠，所以还不是佛地的无垢识；如果能够再把这两种随眠都断尽了，就再一次改名，叫作第十无垢识，也就是佛地真如所依的心体。但是这个佛地真如的无垢识，其实仍然是原来的阿赖耶识心体，仍然具有原来阿赖耶识的真如性；只是因为经由开悟、修行，使得心体中所含藏的两种障的种子、随眠都究竟清净了，所以将阿赖耶识改名为异熟识，再改名为第十无垢识，虽然有三个名称，其实还是原来的阿赖耶识心体，只是因为种子清净了，所以改名而已；所以，第八阿赖耶、第九异熟，以及佛地的第十无垢识，其实都是同一个心，都是第八识心体，都称为阿陀那识，都称为心。

那么我们现在来说明，如来藏既然就是阿赖耶、异熟、无垢识，而般若经中 佛的开示也说真如就是第八识「非心心、无心相心」，所以真如就是如来藏，就是阿赖耶识心体。经论中又处处说：「真如是由阿赖耶、异熟、无垢识心体所显示」，那我们就可以知道：真如既是在阿赖耶、异熟、无垢识心体上面显示出来的体性，这个体性就是因地阿赖耶识、异熟识的自体性，就是果地无垢识的体性，当然真如是以阿赖耶、异熟、无垢识为所依的理体，离阿赖耶识心体就不可能有第八识的真如法性。那些人怎么可以离开这个阿赖耶识心体而另寻真如呢？怎么可以说在阿赖耶识心体「以外、以上」另有一个真如心体呢？ 那么他们离开这个第八识而主张另外有真如，认为在第八识之上另有一个实体法的真如，这个已经就是妄想了；竟然还把这个阿赖耶识所显示的真如性，建立起来作为能出生阿赖耶、异熟、无垢识的法体，那更是颠倒妄想啊！真是颠倒再加颠倒！所以说他们这个想法，显然与 佛及诸菩萨的开示完全违背，严重违背了经教上的圣教；而且也违背了理证的事实与法界的真理。

从理证上来说，如果像杨先生所说「真如是能够出生阿赖耶识的法体」，或者像法莲师所说「如来藏是能出生阿赖耶识的法体」，那就必定会有很多的过失，成为严重的颠倒见。因为这样一来，就会变成实相心有两个，因为只有实相心才可能会是万法出生的本体故，而他们说真如能出生阿赖耶识，那真如应当也能出生万法；但是经中却又处处说阿赖耶识能出生万法，是一切法所依，不是由另一个实体的真如所出生；所以依照他们的说法，真如既能出生阿赖耶识心体，这个真如也应该是能生万法的心体，那么实相心就应当变成有两个了。

如果实相心有两个的话，将会有很大的过失。怎么说呢？依他们所说的道理，而有两个实相心的话，那就应该每一个人入了母胎以后，下一世出生时都会变成两个人；因为 佛说阿赖耶识是一切法的本源，能出生一切法，所以入胎之后能出生十八界，所以阿赖耶识入了母胎以后，当然会出生一个完整的色身。同样的，真如既然能出生阿赖耶识，那么真如应该也同样有阿赖耶识的功德；因为「能出生阿赖耶识的真如」，显然更是一切法的根源，祂既然能出生一切法根本的阿赖耶识，就必定是更胜于阿赖耶识的心体；既是更胜于阿赖耶识的心体，当然法性必定更胜于阿赖耶识，则是更应具足阿赖耶识的所有功德，那就不应该是「不能出生十八界万法的心体」。真如既然是能出生万法的心体，那么祂与阿赖耶识同时入胎时，每一个人下辈子出生时，就应该会变成两个胎儿出生。因为阿赖耶识与末那入胎的时候，真如也应该和阿赖耶识一样，同时各自由母体摄取四大而各自制造色身，所以就必定会两个身体同时出生，成为两个人。出生时也应该分割末那识成两个，其余六识也应该同时分割成各两个；接下来还会衍生出很多的问题出来，那些过失可就讲不完了，那麻烦就很大了！任是谁来──即使是佛来──都无法解决衍生出来的无量问题与麻烦！

同时还会有另一个过失，就是说，他们这种说法已经成为变相的指责 佛所说法不真实；因为 佛说入胎时是两个识入胎：末那与阿赖耶识。但是依他们所说的说法，就成为三个识入胎：末那、阿赖耶识、真如心。那就变成 佛虚妄说法了，所以他们这样的说法就变成谤 佛了。然而 佛绝不虚妄说法，所以说杨、蔡、莲等人的说法严重违背 佛说，正是颠倒见，正是谤法毁 佛的人。

这样子，真如假使是另一个心体，又具有「能生阿赖耶识」的法性，祂跟着阿赖耶识入胎（因为他们说二者非一非异，所以不能相离），那么真如也应该会制造色身然后执持祂自己所造的色身；那这一世死后入胎，下一世将会变成有两个人出生。也许你说：我有个难兄、难弟或者难姊、难妹也很好；但是，这样的想法严重违背法界实相的真理，因为法界的实相心体永远只有一个，每个人的实相心体都不会有两个；实相是绝待的，是「唯我独尊」的，所以不可能有两个。所以他们的说法是虚妄无稽的，是既违圣教，又悖真理的。

如果他们所说的道理是真实理的话，将来会变成怎么样呢？会引生很多的过失出来：这一辈子死后入胎成为两个人出生而有九个识，下一辈子再入胎又变成四个人出生而有十八个识，未来的识体数量将会不断的增加；而且，四个人再变为八个，八个又变十六个，那就是说，唯识一切种智的佛法会变成这样：「阿赖耶识是可以分割的，真如也是可以分割的，不是不增亦不减的；众生界是可以增加的，不是 佛所说的众生界永远不增不减」，而且还会衍生出很多的问题出来，说之不尽，将会使得三乘经典都必须全面改写，也就是说： 世尊必须再来人间一趟，必须重说三乘菩提；这将会变成「 世尊在两千五百年前说法时，其实尚未成佛，因为说法不正确，有严重错误。」这样一来，就显示他们的说法真的是在无根诽谤 世尊，问题就很大了；所以，不应该把阿赖耶识所显示的真如性，从阿赖耶识心体上分割开来建立成另一个有实体性的法──不应该把祂分割成两个法；更不应该再一次心生颠倒而说真如能出生阿赖耶识心体。因此从理证上来说，不可以说真如出生阿赖耶识，应该依照经典来说：真如是阿赖耶识心体所显示的清净、涅盘、真实、如如的自性。

如果他们主张说真如就是如来藏，那也是有过失的啊！如果真如就是如来藏，那就应该说「真如就是阿赖耶识」，而不是经论上所说的：「真如是阿赖耶识的所显性」，对不对？若说阿赖耶识是真如、如来藏所生的话，仍然会有八九识并存的种种过失，也将会衍生无数的过失；所以不论前进或后退，他们都不能自救。在般若经中，常常会以真如一名来指称阿赖耶识心体，那是把真如当作心体来说──借名而用的；因为真如相或真如性，都是只有在阿赖耶、异熟、无垢识心体上面才会有的，并无任何一识会有真如性，也不可能离开第八识或上于第八识会另外有一个真如；不论是从圣教量上面来说，或者是在理证上所现观的法界实相上来说，都永远是这样的，是永远无法改变这个事实的。因此应该说：「真如是如来藏的所显性，即是阿赖耶、异熟、无垢识的所显性。」即是识性、心性。所以在般若系的经典中所说的真如，其实是常常以心体的自性为名称，来指称如来藏阿赖耶识心体；而《楞伽经》中 佛也明文宣说「如来藏就是阿赖耶识」，还有别的经典也是这样说的；马鸣菩萨在《起信论》中更详细说明：如来藏是单指第八识心体，而第八识如来藏和合前七识时才可称为阿赖耶识。则是以阿赖耶识一心通说八识心王，则是以阿赖耶识函盖如来藏，即是祖师所谓一心唯通八识之说也。所以说，如来藏就是真如，真如就是指阿赖耶识心体。至于「真如是如来藏阿赖耶识的所显性」，这个所显性的部份，后面我们会有发挥，这里先不发挥、广说。

如果他们听了我的话以后，改口说「真如不是如来藏，如来藏不是阿赖耶识」，说「真如和如来藏是两个识」，那又落到「十个识并存的无量过失」里面。八、九识并存，就已经有无量无边的过失了，如果再加上一个第十识，成为八、九、十识并存，那个过失就会更多了，将会辗转出生无量无边的过失，将会导致三乘经典及所有论典都必须全面改写，将会成为「指责 世尊说不如实语，诸大菩萨说不如实语。」因此，杨、蔡、莲等人都不可以主张说真如与如来藏是两个心，不可以主张阿赖耶识与如来藏是两个心。

因此我们说，如果他们所说的真如不是阿赖耶识所显示的自性，而是能出生阿赖耶识的法性的话，那这个真如一定是一个心体，不可以狡辩说「真如虽然出生阿赖耶识，但真如非心亦非识，与阿赖耶识非一非异，所以不是第九识。」这种话是绝对讲不通的；因为，如果真如能出生阿赖耶识，祂的功德一定比阿赖耶识更多、更圆满；阿赖耶识所具有的，祂也一定都有；而阿赖耶识所没有的功能，祂也应该另外还会有，这样才叫实相啊！不然如何能出生「能生万法的阿赖耶识」啊！又如何能说真如是实相呢？ 而且，真如既是能出生阿赖耶识的法，那就表示祂一定是心体；因为，在法界中，如果不是心体、不是识的话，就不可能会出生八识心王等心体；这就好像五十一心所法不能出生任何一识，又好比色等十一法、不相应行法二十四、无为法六，都不是心体，所以都不可能出生任何一识，这个道理是一样的。所以，依他们「真如出生阿赖耶识」的说法，我们可以这样认定：能出生阿赖耶识的真如，一定是心体；若非是心，则无可能出生阿赖耶识。但是这样一来，就会有「八九识并存的种种严重过失」，我已经事先写在那里等着他们了。所以，他们主张「阿赖耶识由真如出生，而真如不是心也不是识，与阿赖耶识非一非异，所以不是第九识。」这个说法是绝对讲不通的，是自我欺骗而又欺骗别人，就是世人所说的自欺欺人。

所以，真如是阿赖耶、异熟、无垢识所显示的自性，是附属于第八识心体而显示出来的真实如如的自性，是显示第八识心体的自性，根本不可能出生阿赖耶识心体。如果他们不得不改口而坚决的主张：「真如是心体，所以能出生阿赖耶识。」这样一来，却又落入「八九识并存的种种过失」里面，必定进退失据，无法自救，必定不能自圆其说。所以说，他们自创佛法知见，不肯完全依照 佛所说经及真悟菩萨的正论来修证，离开正经正论而依止伪论的《释摩诃衍论》，依止未悟的凡夫「菩萨」──否定大乘法的安慧法师──所造的否定七八识的《大乘广五蕴论》邪见，这样「进」修的结果，就造成了今天远离正法、进退两难、不知所措的局面；这种局面，他们将会永远无法收拾，面对随学的信众时，他们一定无法解释，无法自圆其说，一定会痛苦不堪而又不知如何应变，不知如何收场，最后只好不了而了之：经过长时间的挣扎图存以后，只能渐渐的、不着痕迹的消声匿迹于佛教界；除此以外，别无他途。


第一节--第二节

第二章 法身即是阿赖耶、异熟、无垢识、如来
第一节 阿赖耶识、异熟识、无垢识间之关系 ………………083
第二节 法身即是阿赖耶识 ……………………………………149

第一节 阿赖耶识、异熟识、无垢识间之关系

阿赖耶识心体即是异熟识心体，亦是将来佛地无垢识心体，这个说法有什么根据呢？有「根本论」为证，《瑜伽师地论》卷九，当来下生弥勒尊佛（以下「当来下生」四字皆省略）云：【">云何缘起体？若略说由三种相建立缘起，谓从前际中际生，从中际后际生。中际生已，若趣流转，若趣清净究竟。云何从前际中际生，中际生已复趣流转？谓如有一不了前际无明所摄、无明为缘，于福非福及与不动身语意业，若作若增长；由此随业识，乃至命终流转不绝，能为后有相续识因。此识将生果时，由内外贪爱正现在前以为助伴；从彼前际既舍命已，于现在世自体得生，在母腹中以因识为缘，相续
果识前后次第而生。乃至羯罗蓝等位差别而转，于母胎中相续果识与名色俱，乃至衰老渐渐增长，尔时感生受业，名已与异熟果。又『此』异熟识，即依名色而转；由必依托六依转故，是故经言：「名色缘识。」俱有依根曰色，等无间灭依根曰名，随其所应，为六识所依；依止彼故乃至命终，诸识流转。又五色根、若根所依大种、若根处所，若彼能生大种曰色，所余曰名。由识执受诸根，堕相续法，方得流转；故此二种依止于识，相续不断。由此道理，于现在世，识缘名色、名色缘识，犹如束芦，乃至命终，相依而转。】这一段论文中所说的异熟识、相续识、随业识、因识者，即是指阿赖耶识；阿赖耶识是异熟识所摄故，相续识、随业识、因识亦皆异熟识所摄故。

在这一段论文中 弥勒尊佛说：《《云何缘起体？若略说由三种相建立缘起，谓从前际中际生，从中际后际生。》》这是说，由三种相来建立缘起的法。一般说缘起，只是依二乘世俗谛而说一切法缘起所以性空，都是说「终归无常空」，但是，为什么能够有缘起与缘灭然后终归无常空呢？蕴处界既然是无常空，为什么又会一世一世不断的有世世的蕴处界藉缘生起，为何会不断的有缘起法的出现不断绝呢？这缘起缘灭中的缘起的现象，是从哪里出生的？一定是有一个恒而不坏、不断、无间的根本法体，才可能会有缘起；不可能无因无缘而有缘起法出生于世间，也不可能无因而只有缘，就可以产生缘起法；所以一切法一定有个缘起的根本因，否则就变成无因而生诸法了，那就成为无因论外道了。

譬如阿含诸经中说「根尘触生识」──眼根与色尘相触而产生了眼识。可是眼根从哪里来？不可能唯缘而有──不可能无因唯缘而有，不可能只是父母的因缘就能出生我们的眼根。色尘也是一样，我们所看到的色尘，是我们阿赖耶识所变现出来的；外面的色尘，其实我们是看不见的，因为这是有色的法──有物质的法，而我们的意识觉知心和眼识都是心体，心体都不是物质；既不是物质，怎么能跟物质的色尘接触？不可能！所以一定要由具备了大种性自性的阿赖耶识，来变现出一个似有色质的内色尘，我们的眼识心才能够看得见。

比如说，你们看过电影「第六感生死恋」没有？一个人被害死了以后，在中阴时，他很生气，看到地上有个饮料罐子，就一脚踢过去，「咦！脚怎么穿过去了？」踢不到它；因为他那时不是人间的粗糙物质，而饮料罐子是粗糙物质，所以中阴身的他踢不到它。同样的道理，七识心既然不是物质，不是物质的心，怎么可以接触到物质的色尘法呢？不可能啊！所以实际上你所看到的色尘相，青黄赤白、长短方圆，其实都是从你的种子心阿赖耶识变现出来的内相分，因为是第八识心所变现的似色，你才能接触到色尘，这个内相分的色尘才是我们所接触到的色尘；所以我们其实并没有接触到外色尘，我们所看到的色尘都是内相分的色尘，那是我们的阿赖耶识心体根据眼根的扶尘根所接触的外色尘而变现出来的内色尘。

就好像开战车的人一样，他在战车里面看见外界，其实他没有实际接触外界，而只是从反射镜面上看见车外的影像；同样的道理，就好像你从镜子里面看见外面一样，镜子的影像不真实；但是透过镜子的影像，你可以知道外面的色尘像。同样的，我们眼识所看见的色尘，是阿赖耶识借着我们的眼根摄取外面的色尘，再变现出和外面色尘一模一样的内色尘，然后我们眼识才能够看得见，这叫作内相分的色尘。

我们有内相分的色尘，也有眼根，这两个法从哪里来？总不能无因而有吧！我们的眼根从哪里来？是如来藏阿赖耶识制造出来的！我们所见的内相分色尘从哪里来？也是由阿赖耶识借着眼根接触外相分的色尘，而根据外相分的色尘去变现出来的！阿赖耶识变生的眼根，和阿赖耶识变现的内相分色尘，这两者相接触了，这个时候，眼识在根尘相触的地方生起，来了别内相分的色尘。但是眼根、色尘、眼识这三个法，都不能够无因而有，都是同有其因；这个因，也就是第八识阿赖耶、异熟、无垢识。

现在印顺法师和达赖喇嘛──他们都是藏密黄教应成派中观的弘传者──他们把如来藏这个万法缘起的根本因丢开不谈，光说一切法缘起性空──无因唯缘而起，其性是空；说这样就是佛法，说这样就叫作般若。但是如果没有如来藏这个因，而能唯凭种种缘就有一切法的缘起性空，则一切法的缘起性空就会变成无因唯缘的外道法了。无因唯缘怎能符合缘起法中的「因缘所生法」的真义呢？不可能啊！所以一定有个万法的主体识作为根本因，这个主体变现出眼根，变现出色尘，然后在眼根色尘接触的时候，再变现出眼识来，才能有眼识这个法的缘起。眼根这一聚如是，耳根及鼻舌身意根等五聚也都是一样的道理，都必须有一个主体因，才能够有缘起。

那么，如何是缘起的体？简单的说，由三种相来建立缘起，「谓从前际中际生，从中际后际生。」从前际出生了中际这个缘起的法，从中际又出生了后际缘起的法，三世生死就连续不绝了；所以缘起，它是透过这三种相而建立的。从中际生，就是说现在世出生了以后，又「趣流转」，又「趣究竟清净」。趣就是趋向，走向那一个状况：有的众生往流转的方面走过去，有的人往清净究竟方面走过去。

如何是从前际而有中际生？中际生已复趣流转呢？现在提出一个问题来，怎么解释呢？也就是说，譬如有一个不能够了解、不能够了知，而被前际──也就是过去世的无明所摄──过去世的无明为缘，然后对福与非福，以及不动的身语业──不动身语业就是解脱道中的无学圣人的境界──起业行而加以增长。由于这个缘故，随业识──随业识就是讲我们的相续识如来藏──一生不断的流转，乃至命终流转不绝。由于过去世前际的无明，而有了这一世中际；因为有这一世中际──就是现在世的无明出生了──出生了以后就流转不绝，在你身中不断的运作，从来都不曾停过，才能使众生在受果报的时候继续造业；如此，就能够作为未来后有的相续识的因，死后就继续投胎而又有了后际。

也就是说，过去世的无明熏习，使如来藏有那些无明业种，所以这一世就出生了；这一世出生以后，由于这一世再继续造作种种的无明熏习，或者善恶业的种子；因此，又使得下一世的后有，以这一世所造的业种为因缘，又有了后际从阿赖耶识出生──这就是由三际的表相来建立缘起。所以，落在缘起法中的五蕴、十八界法都是缘起缘灭的法，都是从前际而生中际，再从中际而生后际；但是这些缘起法，以何为体？当知都是以本际为体，也就是以阿赖耶、异熟（无垢识）为体，若无缘起法所依的本体为因，就不可能会有缘起法不断的灭了以后再出现，就不可能会有缘起缘灭的现象出现在三界中，所以 弥勒尊佛说有一个缘起体，这个缘起法的体就是第八阿赖耶、异熟（无垢识）心体。

弥勒尊佛接着又说：《《此识将生果时，由内外贪爱正现在前以为助伴；从彼前际既舍命已，于现在世自体得生，在母腹中以因识为缘，相续果识前后次第而生。乃至羯罗蓝等位差别而转，于母胎中相续果识与名色俱，乃至衰老渐渐增长，尔时感生受业，名「已与异熟果」。》》

相续识就是随业识，祂将要出生异熟果的时候，由七识心的「内贪爱、外贪爱」正现在前作为助伴，就是贪瞋无明三类法种现前，所以从过去世舍命以后，现在世这个自体五阴就可以再出生；在母胎里，就是以这个相续识（随业识阿赖耶）为缘，因为祂含藏着种种的种子及所有的业种、无明种，所以使得这一个「相续果识」前后次第而在三界中出生色身等十八界法；「如此乃至羯罗蓝等位」，也就是说入胎（羯罗蓝就是入胎以后第一周，医学上叫作受精卵）；「等」就是说第二周、第三周乃至出生为止；在母胎中，运作变化而有种种的差别。

相续果识就是指如来藏，祂跟名──就是七识心──以及色身，一直都是同在一起的。所以如果想要求证如来藏，想要求证阿赖耶识，不要（像星云法师所讲的那样）向虚空去找；向虚空去找，一定找不到；要往自己身上找，因为祂跟你的七识心在一起，跟你的色身在一起，因为 弥勒尊佛说「与名色俱」嘛！

「乃至衰老」，从婴儿一直到长大衰老，渐渐的增长，那一些流转后有的种子不断的感应往世所造的业种，就是感受异熟果业，一直到年老死了，再去受生；这样从入胎出生到死亡，这一段生死的过程所受的苦乐舍受的果报，就叫作异熟果报；因为所感生的业果是异时而熟、异类而熟、异处而熟的缘故，所以称为异熟果。所以上一世的你造了善业，这一世能够出生为人，然后有幸遇到正法，深心庆幸；可是上一世修行的你──见闻觉知心──死掉以后不能来到这一世；由上一世的「如来藏你」跟作主思量的「意根你」一起来到这一世，见闻觉知的你不能来到这一世──上一世的前六识不能来到这一世，死后入胎了就永远断灭而不能再现起了。上一世见闻觉知的你──前六识──所修的那一些法，成为你的新熏无漏法种；这一世出生了新的见闻觉知的你，加上前世原来就有的、处处作主、时时思量的你，以及如来藏的你，这样再继续修行，而使得上一世的无漏法种与这一世的见闻觉知心的你渐次相应。但这一世的见闻觉知的你，不是过去世那个见闻知的你，色身不同，所受的正报与依报也都不相同，所以这个果报叫作异熟果。

此外，异地而熟、异处而熟是说：上一世也许你在天界，当天神来护持正法，因此这一世可以生到人间来修学正法，不是生在同一个地方而熟成护法的果报，称作「异地、异处而熟」。又如，在上一世你是当欲界天人──天身，但现在是人身，这叫「异类而熟」，不同种类。造恶业也是一样：杀人放火，下一辈子就变成饿鬼身、地狱身，那也是异类而熟、异时而熟、异地而熟，所以叫作异熟果。以这样一期的生死，而从前际、中际、后际来施设建立这个缘起，如果没有前际、中际、后际，便没有一期生死的缘起。但是前际、中际、后际的无量生死缘起的法，以什么为体呢？ 弥勒尊佛继续又说：

《《又此异熟识，即依名色而转；由必依托六依转故，是故经言：「名色缘识。」俱有依根曰色，等无间灭依根曰名，随其所应，为六识所依；依止彼故乃至命终，诸识流转。》》

阿赖耶识亦名异熟识，因为果报都是异时而熟、异类而熟、异地而熟，所以称祂为异熟识。所以异熟识，包括凡夫、包括二乘的无学圣人──就是四果阿罗汉等人；乃至八地菩萨、等觉菩萨，都是属于异熟果所摄，所以他们的第八识心也叫异熟识。但是阿赖耶识只能从凡夫地，到达七地满心为止，不能算到第八地；而异熟识则可以从凡夫地算到等觉地，所以异熟的体性很宽广，函盖阿赖耶识位，所以阿赖耶识也可以称为异熟识（但异熟识不一定可称为阿赖耶识），故说「异熟识，依名色而转」，若无名与色，则异熟识不能在人间运转。

我们的阿赖耶识──也就是异熟识──如果没有见闻觉知的你，没有能思量的意根的你，祂是没有办法在三界内运作的，那种「不与七识俱」的状态就是无余依涅盘。无余依涅盘中没有任何的我存在，六根六识都不存在了，如何能在三界中运作呢？而前六识见闻觉知心又必须有六根为依，才能运转；如无六根为依──不先出生六根作为俱有依的话──如来藏阿赖耶识就不能出生六识心，就不可能有六尘与六识从阿赖耶识心体中出生而运转，也就不可能使阿赖耶识如来藏在三界中的我们身中运转，所以说祂「由必依托六依转故」，因此依众生十八界在人间的正常运转而说：「名色缘识，识缘名色」。这是说，阿赖耶识若想要在人间运转的话，必须先出生六根，才能再出生六尘与六识，才能在三界中的人间运转，所以说「异熟识依名色而转，与名色互为俱有依」，所以说「识缘名色」，名色也缘识，互相依止才能在三界中运作。

但这意思不是说「阿赖耶识须有名色才能存在」，也不是说「阿赖耶识须依名色才能出生」，如果没有名与色，祂不能在三界中运转，祂还是存在不灭的，成为无余涅盘的本际，并不是说祂必须有名与色才能存在，而是说必须先出生了色与名，才能在三界或人间运转；现在杨先生、蔡先生与法莲师、悟观师（紫莲心海沙弥）他们误会了，所以就谤说阿赖耶识必须有所依才能存在，所以是生灭法；就说阿赖耶识心体从如来藏、从真如中出生，所以是生灭法；可真是误会得很严重了，完全错解 弥勒尊佛的真正意旨了。既然 佛与 弥勒菩萨都说名与色全部是从阿赖耶识心体中所出生的，阿赖耶识怎么可能从自己所生的法中来出生的呢？所以不论是在理证上或者教证上，都不能说阿赖耶识心体是有生、曾生的法；所以杨先生、蔡先生、法莲师、悟观师他们被问到这一句话：「阿赖耶识何时出生？从什么法中出生？有何教证与理证？」每一个人听到这一问，都会面面相觑，答不出一句话来；勉强答话的时候，一定只能顾左右而言他，回避这个问题。

「名」包括六转识及意根，「色」是我们的五根──五色根，「名色」合起来就是五阴。五阴要依于异熟果识──就是依于阿赖耶识──才能运作；离开阿赖耶识，我们这个人──五蕴十八界的人──就没有办法在人间运作。同样的，阿赖耶识要在三界中现行运作，也得要借着「名」与「色」才能完成，所以阿赖耶识在三界中，是与名色和合共同运作的，不能自己独自在三界中运行的；这个道理，等你悟了以后就知道了，那时就可以现观这个道理了。

因此异熟果识如果要在人间运作的话，必须有其俱有依的名与色；若无俱有依，就只能存在无余涅盘里面，不能在人间运作。异熟果识的俱有依根，一为「色」身眼等五根，二为「等无间灭依根」叫作「名」，在这里是指意根。色身是异熟果识在人间运转时的俱有依，如果没有人间的完好色身，异熟识就不能在人间正常的运作；这是讲异熟识在人间的运作必须有未坏的五色根作为俱有依，才能正常运转（未坏的五色根称为有根身）；但不可以因此就解释为：「阿赖耶识必须有这种俱有依根才能存在，所以阿赖耶识是从俱有依的六根出生的，是以他法为缘而出生的。」这样讲的话，就变成误解 弥勒尊佛的论意了，因为无色界有情没有「有根身」，但他们的阿赖耶识也是依旧在三界中运作得好好的，阿赖耶识心体也不曾有丝毫的受损，何况是灭坏？如果照他们的说法，应该这样认定：「 弥勒尊佛说阿赖耶识的俱有依根是五色根，由根生识，所以是从五色根出生的」，那么无色界天人应当都不存在了，因为无色界天人都没有五色根。所以，不应该因为「阿赖耶识在人间运转时一定要有俱有依的六根」，就说阿赖耶识是「依他起」的心体，因为阿赖耶识心体不是依任何一法才生起的心体故，离一切法时也能独自存在无余涅盘中的缘故，只是说祂如果要在三界中运转的话，必须有俱有依才能运转（色界以下都必须有名与色，无色界中必须有名：意根与意识），不可像他们一样因为文字障而误会了论意。

而且，说「阿赖耶识的俱有依为有根身及意根」，这是指在人间境界中正常运转的时候必须有这两种俱有依，若欠缺这两种俱有依，阿赖耶识的功能就不能在人间正常的运作；但这意思不等于说「有根身毁坏时阿赖耶识就会灭了」，也不等于说：「阿赖耶识心体以有根身为缘而出生」，因为有根身及所有的法，都是从阿赖耶识心体中出生的缘故；若无阿赖耶识心体，就没有一切法的缘故；而一切法灭掉，成为无余涅盘的时候，阿赖耶识心体却是仍然存在不灭的，只是不再受生于三界中，不再现行于三界中罢了，并不是灭掉了，也不是从他法中出生的，因为是祂出生一切法的缘故；即使是真如性相，也是一切法所摄的缘故，也是依阿赖耶、异熟、无垢识心体而有的缘故。

依照那些退分的新学菩萨们的逻辑，就成为：「阿赖耶识心体出生了五色根及意根以后，阿赖耶识再从五色根及意根中出生。」那就成为：能出生他法的主体，再从所出生的他法中出生。这不正是颠倒错乱的虚妄想吗？世间不应该有这种愚人啊！但那些退分菩萨们却这样认为：「阿赖耶识出生了万法以后，再从万法中的五色根出生，所以是依他起的法，所以是有生有灭的法。」明明知道一切法都从阿赖耶识心体中出生，现在没有顾虑到这个法界事实，而胡乱说法，却不知道自己这样讲出来以后，会发生「所生法再出生能生法」的严重违背逻辑、严重违背教证理证的过失。所以对所缘、所依的道理，不可像那些退分菩萨们一样，在未如实了知以前就妄自乱作解释，就取来作为否定阿赖耶识的理证或教证上的根据。

「等无间灭」就是讲「名」，「名」就是七转识，其种子流注不断，前后相等而且无间：前识自类种子不断的开避其位，而作后识自类种子的引导依；等无间灭的法，通常是讲意根。但是现在我们没有时间来解释等无间灭的意思，以后如果有因缘的话，会在别的场合或别的书中解释它。

「随其所应，为六识所依」，等无间依──有的经文说为等无间灭依根──讲的就是意根；意根的种子流注，从过去无始劫以来一直都不曾间断过，到未来的无始劫，祂还是不间断；只有一个时候会断，就是定性声闻圣人入无余涅盘时；不然的话，修菩萨道成佛，永远不断，利益众生永无穷尽。祂跟阿赖耶识是相等无间并行运作的，是阿赖耶、异熟、无垢识在三界中运转时的俱有依，而且是相等并行运作的所依根，所以叫作等无间依根。又因为意根的自类种子前后流注无间相等，也叫作等无间。而此一等无间灭之意根，也是前六识的等无间所依；当前六识现起时，祂与前六识并行运作而且相等永无间断的不断生灭。而异熟果识要依止色身，并且依止我们的意根，才能在人间运作，所以说「乃至命终，诸识流转」我们的见闻觉知──前六识──一直到命终为止，于人间常常现起而在运作，但不能去到下一世，所以说「乃至命终」。命终就永远结束了，下一世是另一个全新的前六识见闻觉知心，不是由这一世的见闻觉知心去到下一世，所以下一世不会记得这一世所造的善恶业行及无记业行…等。

弥勒尊佛接着又说：【又五色根、若根所依大种、若根处所，若彼能生大种曰色，所余曰名。由识执受诸根，堕相续法，方得流转；故此二种依止于识，相续不断。由此道理，于现在世，识缘名色、名色缘识，犹如束芦，乃至命终，相依而转。】我们的「五色根」以及「根大种」，根大种也就是五根所依的地水火风四大种（因为我们五色根要依地水火风四大和合才能存在与运作，没有地水火风不断新陈代谢，就会坏掉，这就叫作「所依大种」的自性）；「若根处所」，根的处所就是五根依附之处，也就是身体全部──色身──五根要依附于五根合成之身体才能运作。这些都是色蕴的法。「若彼能生大种曰色，所余曰名」，也就是说阿赖耶识能够出生由四大种所组成的五阴，其中藉四大种所出生的五根也都叫作「色」，色以外的其余四阴就叫作「名」。换句话说，七识心皆属于名；广义的说，六尘也属于名。

由于异熟果识执受五色根及意根，所以落在相续遍生的法里面，因此才能够在三界六道里相续流转；所以说这二种法──意根与五色根──依止于这个异熟果识，而能够相续不断。以此理而言，在现在世的「识缘名色，名色缘识」，这个「名色」就是我们的十八界；名色与识（异熟果识）的关系，识（异熟果识）与名色的关系，就像是古时候以芦苇绑成的扫把：先绑成一束，再绑第二束，再绑第三束，再把三束结合束起来，就成为一把扫把──三束和合才能成为一枝扫把。所以名、色跟异熟果识（就是阿赖耶识），就像是这样互相依止，它必须是三法和合并行运转，这样才能在人间正常运作。一直都是这样运转，乃至命终之时都是这样相依而转。

这里所讲的异熟识就是阿赖耶识，因为阿赖耶识也是异熟识所含摄的范围；在阿赖耶识位，一定都还会有异熟果；但是在异熟识位就不一定还会有异熟果，譬如定性声闻四果人，进入无余涅盘以后，异熟果就永灭了；但如果还没有入无余涅盘，在阿罗汉入无余涅盘之前，还是有异熟果，还是不离异熟果，所以阿罗汉的阿赖耶识改名叫作异熟识，不离异熟性的缘故；所以成为阿罗汉以后，还是要接受往世业种现前时的因果报应。如果是菩萨不入无余涅盘，继续进修佛道，也还是会有往昔无量世所造的业种现行，那时也一样要受异熟果报，除非他进入无余涅盘中。虽然八地以上的第八识心体还是叫作异熟识，但其中还含藏着无始无明的随眠，还有一念无明的习气种子的随眠，这些通通断尽了，就改名叫作无垢识，就是佛地的无垢识，这是指成为究竟佛的时候。无垢识的体性与名称，永无灭时，因为已经究竟清净了，而且是佛地一切善净法种所依止的根本心，能出生佛地的一切法，所以无垢识是佛地的实相心。

由这一段佛教《根本论》的 弥勒尊佛开示中，可以证知一件事实：阿赖耶识心体去掉阿赖耶性以后，改名异熟识；再去掉异熟性以后，改名无垢识，利乐有情永无穷尽；无垢识心体与无垢识名相，永不灭坏。无垢识既从阿赖耶识心体转名而来，而阿赖耶识心体不论是教证上或理证上，都是金刚性，都无任何一法可以灭坏祂，杨先生与蔡先生、法莲师、悟观师…等人，如何可说阿赖耶识心体是生灭法？岂非故意违教？

复次，阿赖耶识始从无量劫前，中如现在一世，以及未来世的一切菩萨位，乃至最后身菩萨成佛时整整一世中，末至成佛后尽未来际利乐有情永无穷尽，阿赖耶识心体辗转成为无垢识；在这前无止际、末无尽期之无始无终长劫大流中，未曾一剎那间断，亦无任何一法、任何一时可以灭之，乃至短暂的一剎那断灭之都无可能，法莲师与杨先生、蔡先生…他们如何可以妄诬阿赖耶识心体是会灭之法？岂非故意违逆 佛与诸大菩萨圣教？

复次，此识无始如流以来，未曾一剎那间断；过去无量劫以来如是，未来无量劫以后仍将如是；杨先生与法莲师他们如何可以妄称阿赖耶识心体是生灭法？岂非故意违背圣教？理证如是，不可故意违背。

若有不信者，且依教证来说，再举《佛地经论》为证，这是他们所信受的论典：【摄大乘说：「转诸转识得受用身。」然说转去阿赖耶识得法身者，此
说转去第八识中二障种子，『显』得清净转依法身。】语译如下：《《摄大乘论中说：「转变七转识而获得受用身。」然而所说「转去阿赖耶识获得法身」的意思，这是说转去第八识心体所执藏的二障种子，显示出佛地的究竟清净真如自性，而说转依真如法身。》》这是说，断尽二障种子随眠以后，第八识心体中的种子究竟清净，显示出佛地第八识心体的真如性相，改名无垢识；由于转依这个究竟清净的佛地第八识的真如性相，而称为转依法身。所以并不是另外别有一个真如法身，而是说无垢识中的种子究竟清净了──显得清净──而转依这个无垢识的真如性相，就是转依真如法身。现在杨先生、法莲师、悟观师他们误会了，就执言取义，另创新说，主张另外还有一个真如法身，是能出生阿赖耶识心体的法；而不知道佛地真如法身，是以第八无垢识心体为根本，是由第八无垢识心体显示出来的，所以说「显得清净、转依法身」。他们根本读不懂论文中的「显」和「转依」等字的真意，被文字障所遮障了，所以就由此误会而因私心的缘故大胆否定正法，妄谤阿赖耶识心体是所生法、是生灭法，成为最严重谤法者。这都是因为太过大胆，又因私心作遂而不肯先接受平实的求见面谈讨论，以为是证量远高于平实，又吝于将他所误以为更高的证量与平实分享，对平实多次联系的求见不屑于接受，就径行否定正法根本的阿赖耶识心体，才会造成今天进退两难的不可收拾的局面。

上来所举证的《佛地经论》中说，转去阿赖耶识的体性，改成异熟识；再转去异熟识的体性，改成无垢识；也就是「转去第八识中二障种子、随眠」，成为佛地五法为性的法身无垢识，常显佛地真如性相，究竟清净而且永不灭坏；而这个无垢识心体却仍然是因地的阿赖耶识心体，因地佛地的第八识心体所显示的真如法性并无不同，这已经显示阿赖耶识心体永不坏灭的金刚性了。是故法身即是阿赖耶、异熟、无垢识心体，此心体「乃至成佛常所宝持」，故不可如杨先生、蔡先生、法莲师、悟观师（紫莲心海）一样妄说「阿赖耶识心体是生灭法」，否则即成谤法，谤法者即是谤 佛，谤 佛者不善，必堕地狱。

又譬如《成唯识论》卷三云：【又不动地已上菩萨，一切烦恼永不行故，法驶流中任运转故，能诸行中起诸行故，剎那剎那转增进故，此位方名不退菩萨。然此菩萨虽未断尽异熟识中烦恼种子，而缘此识我见爱等不复执藏为自内我，由斯永舍阿赖耶『名』，故说不成阿赖耶识，此亦说彼（菩萨）名阿罗汉。……然阿罗汉断此识中烦恼粗重究竟尽故，不复执藏阿赖耶识为自内我，由斯永失阿赖耶『名』说之为舍，非舍一切第八识体；勿阿罗汉无识持
种，尔时便入无余涅盘。】

语译论意如下：《《而且第八不动地以上的菩萨，由于一切烦恼都永远不会再现行的缘故，也因为在佛法大海急速流驶中能够任运的转变习气种子的缘故，又因为能在一切行中起种种正法行的缘故，更因为能在每一剎那中转转增长进步的缘故，而说这个位阶的菩萨名为真正的不退菩萨（已无念退故）。然而此第八地菩萨虽然还没有断尽异熟识中的烦恼种子，可是由于此识体中所执藏的我见、我爱等种子，已不会使执藏阿赖耶识为自内我的无明再现行了，由于这个缘故而永远舍去了「阿赖耶识」这个名字，所以才说不再成就阿赖耶识；这种八地菩萨的解脱境界，也可以说他已经成为大乘法中的阿罗汉了。……然而阿罗汉断除第八识中粗重烦恼究竟尽的缘故，不再执藏阿赖耶识心体的种种无漏有为功德作为七转识的自内我的功德，由于这个缘故而说「永失阿赖耶名字」，而方便说为「舍阿赖耶识」，并不是舍掉一切位中的第八识心体；因为不可能说「阿罗汉没有第八识执持一切种子」，如果没有第八识（阿赖耶心体所改名之异熟识）执持一切种子的话，阿罗汉应该在成为阿罗汉的时候就立刻进入无余涅盘，世间就不可能会有阿罗汉住世了。》》

解释如下：「又不动地以上的菩萨，一切烦恼永不行故」，这是讲第八不动地的菩萨，他对于所有的三界世间烦恼，永远不会再现行了，所以在这种任运进修的佛法大流里面不断的运转，能够在一切诸行中任运而利乐众生，任运而增进佛法，所以叫作剎那剎那转转增进；到这个地步，才算是真正的不退，因为连「念退」也不见了；但是又说这八地以上的菩萨，虽然还没有断尽异熟识中的烦恼种子，也就是烦恼障的习气种子还没有断尽，只断现行，但是缘于这个异熟识的我见、我爱、我瞋、我痴、我慢……等等种子，不再像以前那样现行，不再把阿赖耶识的功能性执着为己有。这个道理还没有破参以前听不懂，但是我又不能明讲，明讲就是害你们，以后你们也会谤法。

其实每一个有情众生都执着阿赖耶识的功能性，阿赖耶识在你身中运作，你一直都在执着祂，但是一旦问你：「你的阿赖耶识在哪里？」一个个都回答「不知道！」实际上阿赖耶识被一切的有情把祂执着为「自内我」──自己里面的我；八地以上菩萨就因为这种执着已经不现行了──不再执藏阿赖耶识为自内我──因此叫作「永舍阿赖耶名」，方便说为「阿赖耶识不成就」；这个阶位就叫作菩萨阿罗汉，这就是断尽我执。但是阿罗汉断尽异熟识里面的「烦恼粗重」（烦恼粗重是指烦恼障的现行，不是讲烦恼障中的习气种子）；烦恼障的现行就是我执，我执已经究竟断尽了，所以不再执藏阿赖耶识作为自己里面的真实我；由这个缘故而说阿赖耶识这个名字，已经永远都失掉了，这叫作「舍阿赖耶识」；但是并不是把阿赖耶识这个心体舍掉，只是把「阿赖耶」这个名字与体性舍掉，叫作舍阿赖耶识，不是舍这个第八识心；所以不能够像杨先生、蔡先生、法莲师与紫莲心海等人一般的误会这段论意，就依文解义、执言取义而谤说阿赖耶识心体是可灭法。

烦恼粗重者，即是烦恼障的现行；阿罗汉只断烦恼障的现行，不能断除烦恼障的习气种子随眠，所以名为断除烦恼粗重，不断习气种子随眠；习气随眠是微细法，不是粗重法。八地菩萨断尽烦恼障的现行，但也早在初地心时就开始随分的断除习气种子了，所以初地菩萨的习气大多比阿罗汉轻微。成论这一段文中说：《《八地以上菩萨，一切烦恼障所摄的一切粗重烦恼都已经永远不会再现行的缘故，在佛法大海的急流中都能任运而起作用的随意运转故，也能在六度万行的一切行中进修一切法行故，也能剎那剎那的不断展转增上进步故，所以此位之八地菩萨方可名为真正的不退菩萨。但是到此地位的八地菩萨虽然还没有断尽异熟识中所执藏的烦恼障中的习气种子，然而他们的七识缘于第八识心体的我见、我爱等种子，已经因为断尽我见、我爱的现行，而不再有「执取第八识如来藏作为自内我」的现行现象了，所以他们的第八识心体永远舍弃了阿赖耶识的名字，所以才说他们都已经不成就阿赖耶识的体性，由这个缘故也说第八地菩萨们名为阿罗汉。………但是阿罗汉断除第八识心体所含藏的烦恼障粗重烦恼以后，由是究竟断尽阿赖耶性的现行故，不再向内执藏阿赖耶识的无漏有为法性作为自内我，由于这个缘故，永远失去阿赖耶的名字，方便说之为舍阿赖耶识；并非舍弃一切位中的第八识心体。不可能说证得阿罗汉果位以后就没有第八识心体执持异熟法种，如果成为阿罗汉以后就真的没有第八异熟识持种的话，在成为阿罗汉时就应该立刻进入无余涅盘了，世间就不可能有阿罗汉了。》》由此可见「舍阿赖耶识、灭阿赖耶识」的意思是说：舍阿赖耶性、灭阿赖耶性。绝不是杨先生、蔡先生、法莲师、悟观师等人所说的「灭掉阿赖耶识心体」，不是他们所说的「阿赖耶识心体是所生法、是生灭法」。

《成唯识论》卷三又接着说：【然第八识虽诸有情皆悉成就，而随义别立种种名，谓或名心，由种种法熏习种子所积集故。或名阿陀那，执持种子及诸色根令不坏故。或名所知依，能与染净所知诸法为依止故。或名种子识，能遍任持世出世间诸种子故，此等诸名通一切位。或名阿赖耶，摄藏一切杂染品法令不失故，我见爱等执藏以为自内我故；此名唯在异生有学，非无学位不退菩萨有杂染法执藏义故。或名异熟识，能引生死善不善业异熟果故，此名唯在异生、二乘、诸菩萨位，非如来地犹有异熟无记法故。或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有；菩萨二乘及异生位持有漏种可受熏习，未得善净第八识故。】

语译如下：《《然而第八识的功德虽然是一切有情都一样成就，却随着祂的功德差异不同的道理而别立种种名称；这是说有时名为「心」，因为第八识由于熏习各种善、恶、无记种子而积集起来以后，再由这个第八识心体中现行，祂有这种积集各类法种的体性故。或者名为「阿陀那识」，因为祂能执持各种形色的有情色身诸根及一切种子，使得有情众生的色身不会毁坏的缘故。这个第八识有时则名为「所知依」，因为祂能作为染净一切诸法及众生所知诸法的依止心的缘故。或者名为「种子识」，因为祂能普遍的任运执持世间、出世间的一切种子的缘故。以上所说的四种名称，可通用一切凡夫圣人之阶位，因为不论凡夫或圣人的第八识，都仍然有这些有为功德故。第八识心体有时又名为「阿赖耶识」，因为祂在凡夫位或大乘某些圣位阶段（譬如七地及以下各阶位），都还能摄藏一切杂染品的法种，而使这些杂染法种不会遗失的缘故；而且或多或少仍有我见与我爱等种子而起的心行，将第八识心体的功德执藏为自内我的缘故；这个阿赖耶识的名称，只在异生凡夫位及有学位的二乘圣人或有学位的菩萨中使用之；并不是无学位的二乘圣人或者念不退位的八地以上菩萨，还会有杂染法种继续执藏的道理的缘故。这第八识有时称为「异熟识」，因为祂能引生分段生死所摄的善业与不善业的异熟果报的缘故（使得阿罗汉受到先世所造恶业的苦受果报）；这异熟识的名称，只有在异生、二乘圣人、诸菩萨果位中才可使用，如来地就不可以用这个名称来说第八识的了；因为并不是到了如来地以后还会有「异熟性的生灭」和「无记法现行」的缘故。第八识有时又名为「无垢识」，这是表示第八识已经被修行到了最究竟清净的诸佛如来的纯无漏位所依止的缘故；这无垢识的名称，只有在如来地才有；因为菩萨一切位、二乘一切位及异生凡夫位，都还或多或少的执持有漏法种，仍然可受熏习，还未曾证得善净第八识的缘故。》》

解释如下：《成唯识论》卷三里这么说：《《然第八识虽诸有情皆悉成就，而随义别，立种种名；谓或名心，由种种法熏习种子所积集故；或名阿陀那，执持种子及诸色根令不坏故。》》意思是说：虽然所有的有情都有阿赖耶识，但是这个阿赖耶识心体，随着法义的别别建立而有种种不同的名称，有时候这个阿赖耶识叫作心，为什么叫作心呢？因为种种法熏习的种子，都可以熏习而收存于阿赖耶识心田里，所以阿赖耶识叫作心；因为祂能集藏诸法的种子，所以你熏习善法，种子在祂那边集存；熏习恶法，种子也在祂那边集存的缘故，因此叫作心。能积集诸法种的缘故，所以名之为心。

阿赖耶识有时候又叫作阿陀那，阿陀那的意思是执持，因为祂会执持种种的种子；而且会执持我们的色身，使我们的色身不会坏掉；所以如果阿赖耶识不在，阿赖耶识舍离色身，你就死了。在这个法义上，有个现成的例子，可以证实一件事：证悟的祖师说话跟没有悟的祖师说话，虽然一字不易、一字不差，意思却不同。没有悟的祖师说：「一时不在，如同死人」；他的意思是说，你要时时保持清醒，要觉醒，如果你这个觉醒心一时不在，就如同人死了一样。证悟的祖师也这么说：「一时不在，如同死人」，他的意思是什么呢？他说的是：你的如来藏阿陀那识只要一时间不在，你就死了。所以，有悟跟没有悟，同样一句话解释出来，悟者与未悟者的意思截然不同！阿陀那识能够执持色身，你们都要感谢祂，如果不是祂在你身中，你早就死了，还能修学佛法吗？还能求证解脱吗？还能成佛吗？因为祂能执持我们的色身，使我们的色身不坏，所以又称为阿陀那识。

《《或名所知依，能与染净所知诸法为依止故。或名种子识，能遍任持世、出世间诸种子故，此等诸名通一切位。》》「或名所知依」，为什么叫所知依呢？阿赖耶识能够作为染法、净法、所知诸法的依止心体；因为众生一切的染污法，依止于阿赖耶识中；佛及诸菩萨、二乘圣人所知的一切清净法、无漏法，也都依止于阿赖耶识心体中，所以阿赖耶识又叫作所知依。一切染法净法都可以是所知的，是我们经由熏习修行所能渐次证知的；但我们所知的染法、净法，都依附于阿赖耶识才能存在；但阿赖耶识何在？却不是大家的所知，所以对未悟之人而言，这个所知依只限于染法世间法等；证悟了以后，这个所知依才变成他们所能了知的。

「或名种子识」，阿赖耶识又叫作种子识，祂能够普遍而任运的执持一切世间和出世间法的种子，所以名为种子识。如果像他们所说的一样：「真如是纯无为法，没有丝毫染污；证得这个真如，才是真见道，才是真开悟。」这就是说，他们所谓的真如，不能含藏一切净染万法的种子，当然不能含藏一切世间有为法的种子，那就是有缺陷的法，不能称为种子识。如果不是种子识，那当然就不是实相心体了。另外，从圆成实性来说，也必须是种子识，才能具有圆成实性；真如不可能具有圆成实性的，因为真如是纯无为法，是第八识心体的所显性，根本就不能出生任何一法，所以不可能是种子识，所以真如也只是圆成实性中的一部份体性罢了。而圆成实性的意思就是「圆满成就诸法的体性」，如果是纯无为性的真如，则是不可能圆满成就诸法的，因为只能成就一法，就是真如无为，那就有所欠缺的法性，不具足圆满成就世间出世间法的法性，如何可能是圆成实性呢？而且真如也不可能成就无为，因为真如是无为法中的一种，而且是由第八识心体成就真如无为的。这样看来，真如真的不能成就任何一法，不能成就无漏有为法，何况是成就种种世间法而作为一切世间法的种子依呢？这样的纯无为性的真如，怎可说是圆成实性呢？怎可说它具有圆满成就诸法的真实体性呢？所以真如不是圆成实性，而是函摄在阿赖耶、异熟、无垢识心体上的许多法中的一法而已，因为圆成实性摄属第八识阿赖耶故。

而且，真如无为一法，也只是六无为、九无为、十二无为中的一种而已；尚且不能成就其余的无为，何况能成就二十四个心不相应行法？何况能成就十一个色法？何况能成就五十一心所法？何况能成就八识心王？又如何能生显百法？怎么可能出生八识心王中的阿赖耶识心体呢？所以真如不是圆成实性，因为祂只是六无为中的一法而已，只是第八阿赖耶识借着诸法而出生、而显示的许多种无为法性中的一种而已；而真如无为只是阿赖耶识的所显法，根本不能出生任何一法，何况能出生阿赖耶识呢？他们却不知道这个道理，把这个种子识阿赖耶心体否定掉，然后再来建立一个想象中的「能出生阿赖耶识的真如」，这不是愚痴颠倒又是什么？

现在从他们所说的真如来说，很明显的是「不能出生任何一法的心或法性」，因为他们说真如是纯无为的；就算他们所说的真如是心好了，那也是种子有严重缺陷的心，是种子严重的不圆满、不具足；就算他们所说的「真如真的能出生阿赖耶识」的说法正确，也仍然不是法界的实相心，因为它的种子「只能出生阿赖耶识心体而不能出生任何一法」，所以这样的真如心体的种子有缺陷，不圆满；种子有缺陷，不圆满，就算是他们真的能证得这种真如，也不能成佛，也不算是开悟，因为种子不圆满故，因为不具备圆满成就诸法的真实性故──不是圆成实性故。即使他们能证得这样的真如，这个真如却不能持身持种，怎么可以叫作成佛呢？因为成佛以后，也还是要靠种子识的无垢识心体──阿陀那识──来执持色身以度众生的啊！所以阿陀那识这个名词也通一切位──从凡夫地一直到佛地。

《《或名阿赖耶，摄藏一切杂染品法令不失故，我见爱等执藏以为自内我故；此名唯在异生有学，非无学位不退菩萨有杂染法执藏义故。》》这个心又叫作阿赖耶识，为什么呢？因为「摄藏一切杂染品法令不失故」；换句话说，一切有杂染的法种都被阿赖耶识心体所摄藏，因为摄藏这一些杂染品的法种，所以才会有我执我见等等种子，执藏我见我爱等等种子；甚至于不但贪爱觉知心的自己，还把阿赖耶识据为己有──爱死了阿赖耶识！ 等你悟了，你就会知道我为什么这么说，因为如果没有阿赖耶识，你真的连一天都过不下去，不但痛苦死了，而且最后连痛苦都不可得，因为成为断灭境界了。

所以每一个有情都很执着阿赖耶识，都爱死了阿赖耶识，古时的南传佛法管这个执着叫作「爱阿赖耶」，所以大乘种智妙法中称为「恒内执我」。临命终时，舍离了世间的一切，心里面很痛苦，可是想一想：「未来世，我还是有个阿赖耶识的心体可以再出生另一个我」，这就是「欣阿赖耶」。一切证悟实相心的人，有时会有这种现观：现在活着时，是「乐阿赖耶」，因为有阿赖耶，唉呀！好快活！好快活！有位禅师生前就常常以这一句话来提醒弟子参禅，当然也知道这就是众生的执着所在。证悟的人有时候想起来：「嗯！不错，阿赖耶还是不错，使我能修行一切佛法。」这就是「喜阿赖耶」。不知道这个道理的人，就是凡夫众生！亲证这个道理的人就是圣人！所以经中说：「阿赖耶识是诸如来清净之藏。」又说：「阿赖耶识从无始来……若自了知，如火焚薪，即皆息灭，入无漏位，名为圣人。」说能够了知阿赖耶识心体所在的人，如果能确实转依祂的真如法性而不退失的人，统统名为圣人。既然证得阿赖耶识心体就是大乘通教中的圣人，当然证得这个心体的时候就是真正的见道。

现在他们却把圣人所悟的内涵否定，说这些通教圣人所悟不是真见道，说这些大乘通教中的圣人都是大妄语，岂不是颠倒妄想者？所以他们连第七住位的无生忍都安忍不住，如何可能进修初地果证？而敢倡言「一悟即入初地」？而敢倡言「真见道位即是初地」？岂非大妄语？ 自己大妄语以后，却反过来恐吓我们的开悟同修们是大妄语，岂不颠倒？所以，众生第八识的这一种集藏生死法种的体性，以及七转识对这个阿赖耶识有爱乐欣喜，就把祂执藏为自内我，就把阿赖耶识据为己有。本来阿赖耶识是主人，现在从主人心体中出生的见闻觉知心，配合着意根，却反过来把阿赖耶识据为己有，当作是自己的功德，这就是我见、我爱、我执的结果，就叫作阿赖耶性；因有此性，所以名此凡夫位、七地以下的第八识为阿赖耶识。

所以第八识有了恒内执我的七识贪染种子，就叫作阿赖耶识；虽然祂自己绝对不会执着自己，也不会执着见闻觉知心的你，但是祂含藏着你这一些染污的种子，因为你不清净，把祂的种子变得也不清净了，这时候祂就叫作阿赖耶。阿赖耶是不好的名词，因为有杂染种子，因为执藏分段生死的恶种。那么，阿赖耶这个名词只限什么地步使用呢？只限异生位及圣人中的有学位。异生就是三恶道的众生，三恶道的众生都叫异生；在人间还没有证悟三乘菩提的人，也叫作异生，因为都还没有断除堕入三恶道的异生性的种子。有学位是断了我见，初果以上到三果，或者菩萨明心以上，未入七地满心位以前都叫有学位，有学位的第八识还是叫作阿赖耶；因为他的我见虽然断了，可是我执还未断尽，我执还没有断尽就叫作阿赖耶识；所以阿赖耶识一名只通异生与凡夫位，只通有学位，并不是无学位的不退菩萨还有这种杂染的分段生死法种的执藏，因为无学位已经没有意根相应的我见、我爱现行了。所以初地以上到七地满心为止，他们的第八识都还称为阿赖耶识，因为他们的分段生死法种还没有断尽的缘故，留惑润生的缘故。

这些大乘别教法中的七住到七地的菩萨们，还有思惑尚未断尽，为何却可以称为圣人？而不是只称为贤人？因为七住以上菩萨已断我见，依解脱道而言即是初果人，所以是圣人，但只是别教中的贤人，同于声闻教中的初果圣人，也同于大乘通教的初果圣人；但是智慧却远远的超过通教及声闻教的初果圣人，因为不但断了我见与三缚结，也已经同时证得法界万法的实相心体，因为这个实相境界不是声闻教中的四果圣人所能知道的，所以依通教及声闻教而说七住贤位菩萨为通教、声闻教中的初果圣人，智慧远高于二乘法中的四果圣人，但因为还没有无生法忍的道种智，所以在大乘别教中只是七住位的贤人，不能称为圣人。诸地菩萨从初地满心位起，就有能力断尽分段生死法种的执藏性，但是故意不断尽，保留一分思惑，以润未来世生，名为留惑润生；这样才能继续受生在人间，继续修习佛法及度众生，不会在舍寿时立即取涅盘。他们有取涅盘的能力，而故意留惑不取涅盘，所以他们称为别教中的圣人。

当然，别教中的圣人，主要还是以大乘实相般若的无生法忍的取证为主要──以道种智之取证为主要──解脱果上的证量只是附带的修证，所以初地到七地心，都是永伏性障如阿罗汉，而不是永断性障如阿罗汉；也因为是以大乘般若无生法忍的取证为主要，所以二乘阿罗汉回小向大而转入大乘别教中的时候，他的解脱果的证量虽然已同于八地入地心菩萨，但还只是别教六住位中的贤位内门凡夫而已，还称不上是别教中的圣人；而且初地所断的烦恼中的习气种子，他大多未断，更别说六七八地所断的习气种子了；所以解脱果上的修证，也有很多部份是远不及初地等菩萨的。这也就是说，阿赖耶识的体位函盖很广，初地到七地的圣人因为留惑润生的缘故，所以也都还是在阿赖耶识位中。

《《或名异熟识，能引生死善不善业异熟果故，此名唯在异生二乘诸菩萨位，非如来地犹有异熟无记法故。》》第八识心体有时候又叫作异熟识，因为祂能引起三界生死的、善业的、不善业的异熟果。异熟识的名称，只在异生、二乘以及诸菩萨位三种，不摄佛地的第八识。异熟生也叫异熟，因为还会被阿赖耶识心体中所含藏的有漏法种，或无漏有为法种的体性所牵，而有异时而熟、异处而熟、异类而熟的正报与依报，而有种种无记性的异熟生灭。异熟的体性很宽广，从凡夫一直到等觉，都含摄在异熟识范围里面。

异熟生，二乘圣人也有，这是说二乘人成为无学、成为阿罗汉之后，他还是不能离开异熟生，所以继续在人间受报，也会继续有异熟种子不断的在这一世中出现变异。什么时候才没有异熟呢？要到进入无余涅盘以后。他如果不入无余涅盘，回入大乘而成为菩萨阿罗汉，他还是照样有异熟果，有了异熟果以后当然一世中就时时会有无记性的异熟生灭；因此无学位的圣人也含摄在异熟识的范围里面。诸菩萨位，包括等觉位，也都含摄在这里头；这个范围很宽广，除了如来地以外的一切位，都可以使用异熟识这个名称。如来地的阿赖耶识心体叫作无垢识，也叫作阿陀那识，也叫作种子识。进入如来地以后，就不能再称为异熟识了，因为如来地已没有这些异熟的果报了，已没有种子的变异而熟的现象了，究竟清净了，所有的种子都不再变异而熟了，因此说「非如来地犹有异熟无记法」。

《《或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有；菩萨二乘及异生位持有漏种可受熏习，未得善净第八识故。》》佛地的阿赖耶识心体称作什么呢？「或名无垢识」，也就是究竟清净了，没有污垢了，「最极清净诸无漏法所依止故」。无垢识的名称，只在如来地才有，菩萨不论哪一个阶位，都不能称为无垢识；因为菩萨即使到等觉位，还得要熏习，要继续转易第八识中的种子为纯无漏的法种；若不再熏习的话，便没有办法成为佛地的无垢识。

等觉菩萨见了佛，为什么还是会那么恭敬？实际上，等觉菩萨比十地菩萨更恭敬佛，虽然越接近佛位，但他越发觉佛的境界真是不可思议，所以越发的恭敬于 佛。哪里像现在杨先生他们刚离开正觉的时候，就敢宣称已经证得佛地真如了！但是，证得佛地真如的意思，是已经成为究竟佛了；可是他们懂得什么叫作佛？根本就不懂！因为成佛是依阿赖耶识心体才能成佛的，他们却否定了阿赖耶识心体，想要另证一个想象中才会有的实相心体，如何能知成佛之道？如何能知佛地境界？所以说他们根本就不懂，并没有冤枉他们。

等觉菩萨对 佛尚且恭敬得不得了，但有些错悟和初悟的禅师们却在那边诃佛骂祖，这就是不懂佛法深广内涵的人，最多也只是初见道的真见道位中的人。二乘阿罗汉如果回小向大，最多也只能是别教中的六住位而已；因为还没有明心，所以他还有许多的无漏有为法种要熏习。在八地至等觉位、二乘的无学位，他们的第八识都还执持着分段生死的微细有漏习气法种，只是不让它们现行而已；只是含藏在第八识心体中而不现行，所以名为习气种子，随眠在第八识心体中，所以还应该要再熏习种种无漏法；因为还没有成为最究极清净的第八识，所以不能称为无垢识，都还多多少少有污垢种子，只是多与少的差别而已。

由这一段依经而说的论文中，可以看得出来，阿赖耶识可以变成异熟识，最后再变成无垢识而永远存在不坏，而在无垢识心体上面显示佛地的清净法界、清净真如；所以阿赖耶识「心体」是永不可灭的，是离生灭性的，绝对不是有生灭法。所以前面《密严经》中说：「世间阿赖耶，如来清净藏，如金与指环，展转无差别」，原因就在这里。这一段经文跟上一段论文是说：应该要灭除阿赖耶识的阿赖耶性──阿赖耶性就是集藏种子的能藏、所藏、执藏的体性。集藏什么种子呢？集藏分段生死的烦恼粗重种子，把这个能藏、执藏分段生死种子的体性消除掉，就不再叫作阿赖耶，而改名为异熟识，这样就是所谓的「灭阿赖耶识」。所以说「阿赖耶识是可灭法」，叫作「舍阿赖耶、灭阿赖耶」，但是并不是把阿赖耶识心体舍掉、灭掉，只是转灭祂所含藏的分段生死的种子而已，舍灭阿赖耶性以后，心体还是继续存在不灭，改名为异熟识，乃至改名为无垢识，心体永远不灭、不坏、不损；所以，不可以如杨先生、蔡先生、法莲师、悟观师（紫莲心海沙弥）一样的乱说「阿赖耶识是生灭法」，而应该是说：祂的阿赖耶的体性是可灭的，心体是不可灭的。如果是像他们一样的把「灭阿赖耶识、舍阿赖耶识」的名相弄错了，那就是执言取义，也是望文生义，那是不懂佛法的人谤法所说。

如果是灭掉阿赖耶识心体（实际上没有一法可灭掉第八识心体），那么阿罗汉就将会在成为阿罗汉的那一剎那中，舍寿而入无余涅盘中，世间就不可能有阿罗汉住世了，因为灭掉阿赖耶识时，就没有第八识心体可以执持无记性的异熟法种，就不可能会有阿罗汉留在人间的了；所以灭阿赖耶识的意思，是灭掉「会使分段生死种子现行的烦恼」，不是杨先生、蔡先生、法莲师…等谤法者所说的「灭掉阿赖耶识心体。」他们是「望文生义、执言取义、依文解义」的「依语不依义」的人。同样的，一切菩萨也都应该要灭除异熟识的异熟果体性，然后转依阿赖耶识本有的真如性，而改名为佛地的无垢识，这就是佛地的真如──佛地真如依无垢识而显示！我们读经也好，读论也好，应当依义不依语，不然的话，就会像他们一样的依语不依义，结果就是严重误会佛法，又因为太大胆的缘故而诽谤正法。

由以上所说教证，可以知道：第八识阿赖耶，修至解脱道上的无学圣人位时，改名为异熟识；再进修至佛地时，改名无垢识而继续存在，永无灭时。此论文中说，应灭除阿赖耶识之阿赖耶性，亦应灭除异熟识之异熟种子体性，转依第八识的真如法性而改名为佛地之无垢识，无垢识即是佛地真如所依之理体。是故，灭阿赖耶识之意，应当依义而不依语，不可依语而不依义──不可依文解义──否则即成严重误会佛法。如今杨先生、蔡先生、法莲师、悟观师他们却依语不依义，妄行否定第八阿赖耶识心体，谤为生灭法，成就谤法大恶业，不是有智慧的人。

亦如《瑜伽师地论》中说「灭阿赖耶识」者：【第一义建立者，谓唯无余依涅盘界中，是无心地。何以故？于此界中，阿赖耶识亦永灭故（阿赖耶识集藏分段生死种子之染污性永灭，改名异熟识，名为阿赖耶识永灭，非是灭除阿赖耶识心体）；所余诸位，转识灭故名无心地，阿赖耶识未永灭尽，于第一义非无心地。】

此段根本论中的真实义是说：如果是从第一义谛的建立上面来说的话，那就只能说「在无余涅盘位的法界中，才是真正的无心地。为什么这样说呢？因为在无余涅盘法界中的时候，阿赖耶识的体性也是已经永灭的缘故。也就是说，在无余涅盘位时，只剩下第八异熟识存在，连阿赖耶识也已经永灭而不存在了，也没有七转识存在了，八识心王都灭了，只剩下第八异熟识离见闻觉知，这才是真正的无心位。但是这种境界中所说的无心地，是说无世间心、无三界心，而不是真正的完全无心，因为还有原来的阿赖耶识心体改名为异熟识而独存的缘故。至于其余的五种无心位，那都是依二乘菩提所作的方便说，不是依第一义谛而建立的究竟说；因为在眠熟位与闷绝位中，只是灭了意识心，还有意根末那识继续具足的存在运作故；因为在正死位中，意根还是具足存在运作的缘故；因为无想定、无想天中，只是意识断了，意根还是完整的继续存在及运作故；因为在灭尽定中，意识断了，意根也只是少分功能断了而已，还是有遍行心所法的触、作意、思等三种心所法在运作；而前四位中，也都还有阿赖耶识心存在运作；在后一位中还有意根伴随异熟识在运作，所以都还不是真正的无心位。由于这些缘故，依大乘第一义谛的正理，而说唯有无余涅盘位才是真正的无心位，已无世间众生心故，已无三界心故。是故，对于这一段 弥勒尊佛的根本论中的意思，亦不可依语文表义而误会「阿赖耶识永灭」的真正意涵；当依于义而不依于语，否则不免三世佛怨也！三世佛怨则尚事小，若因文字障、无明障而依语不依义，加以私心作遂而谤第八识心体为生灭法、为妄心，则成诽谤三乘正法根本法体的最重罪，未来无量世中将如何自处？思之诚可怜悯！

《瑜伽师地论》这一段论文里面说「灭阿赖耶识」，这是从第一义建立的立场上来说的。如何解释呢？「第一义建立」──第一义即实相法的般若──第一义的建立是说：只有在无余依涅盘里才叫作无心地。这无心地的意思怎么说呢？因为在无余依涅盘里，「阿赖耶识亦永灭故」。请注意！读论时不能依语而不依于义。 弥勒尊佛这一段论文中的意思，是指阿赖耶识集藏分段生死的种子永灭，改名为异熟识，叫作「阿赖耶识永灭」。这一段，他们否定阿赖耶识的人漏掉而未列举出来，现在我帮他们列举出来。

无余依涅盘里只剩下阿赖耶识，已经改名叫异熟识，所以称为「阿赖耶识永灭」；阿赖耶识永灭，亦无七识心存在，所以名为真正的无心地，因为凡夫地的八识心王都灭尽了。但是论文中的「所余诸位」一句，意思是说，在这一个无余依涅盘以外的所有无心境界里，也就是二乘圣人所说的五种无心位，就是说二无心定、眠熟位、闷绝位、正死位中，转识灭了，也就是六识心灭了，那就叫作「转识灭」；因为转识已经灭了，所以依二乘菩提而称作无心地；因为二乘菩提通常只说到第六识的缘故，所以六识都灭了就叫作无心地。

因此，论文解释云：「转识灭故名无心地，阿赖耶识未永灭尽，于第一义非无心地」，于无余涅盘位以外的其余五位中，也就是说，在二无心定中──灭尽定及无想定中──前六识都不存在了，所以叫作无心定；这是依二乘菩提而方便说为无心定，但不是真正的无心定；因为二乘法中只说解脱道，所以只说六识心为识蕴，不像大乘法中将意根也含摄在识蕴内，所以说六识灭了就是无心地。在二乘菩提中，不解说意根及第八识，不解说第八识心的体性；所以在二乘经典的四阿含诸经中，凡是说到第七八识心体时候，都是一句话就带过去了，通常不加以解说；所以，二无心定加上眠熟位、闷绝位、正死位，成为五无心位，而以此闷绝等五位中说为无心地，但这是依二乘法而方便说的，这五位其实仍然不是真正的无心地。

若从第一义谛的建立来说，真正的无心地，是必须七转识都灭尽才算数， 并且还要把阿赖耶识的体性灭尽，成为只剩下异熟性，名为灭阿赖耶识；这样把凡夫地的八识都灭尽了，才算是无心地。这是什么阶段、什么境界呢？这是说，在大乘法中，只有无余涅盘才是真正的无心地！因为十八界都灭尽了，七转识与六尘都灭尽了，阿赖耶识的识性也灭尽了，八识心王都灭尽了，只剩下改名为异熟识的如来藏存在，而如来藏又是一向离三界六尘的见闻觉知，这样才叫作真正的无心地，才是第一义谛中的无心地；在二乘法中方便而说的无心地，还有意根存在不灭、不断，并非真正的无心地；因为还有一个意根存在三界法尘中运作的缘故，还在三界境界中，所以不能说是真正的无心地。大乘法中所说的无心地，连意根都灭了，剩下的第八阿赖耶识（改名异熟识）独存，而又不与外内六尘相应，这才是大乘法中所说的无心地，这就是无余涅盘的境界；在大乘这样的无心地的境界中，才叫作「灭阿赖耶识」。这个时候阿赖耶识心体不在了吗？不是！祂还是在！仍然未灭！但因为祂已经改名叫异熟识了，所以叫作「灭阿赖耶识」，所以说「阿赖耶识不再存在了」，只有异熟识存在，这就是大乘法中所说真正的无心地。

所以「灭阿赖耶识」的意思不能像杨先生、蔡先生、法莲师、悟观师…他们一样的误会了：「不但要灭阿赖耶识，将来还要灭异熟识。连无垢识都还不是真如，因为是阿赖耶识所转变成的，所以要另外求证『能出生阿赖耶识、能出生无垢识的真如』，是本来就有的真如，这样才是真正的开悟，才是真见道，就是初地菩萨。」这就是依语不依义的妄想者的说法。难道灭异熟识的意思是说「把异熟识心体也灭了」吗？不是！只是阿赖耶识心体的「异熟生」的体性灭掉而已，阿赖耶、异熟识心体永远没有灭除的时候！永远存在不灭！

所以从第一义谛而言，无余依涅盘以外的一切阶位，都不能叫作真正的无心地，只有无余涅盘里面才可以称为无心地。从 弥勒尊佛的论文前后连贯所说的义理中，我们可以明白：阿赖耶识心体不是生灭法，只是心体中所含藏的阿赖耶性的种子可以转灭，而改名为异熟识，方便说为「灭阿赖耶识」，不可以像杨先生、蔡先生、法莲师、悟观师他们那样的「依文解义、依语说义」，应该要「依义而不依语」。 弥勒尊佛在前后段论文中的意旨也都是这么说的，要把它连贯起来，不能够单取其中一篇、一章、一段，甚至像他们一样只取一句「灭阿赖耶识」，然就乱说一场，就大胆的否定实相心体阿赖耶识，谤为生灭法，就成为断篇取义、断章取义、断段取义，甚至像他们一样的断句取义，问题就很严重了。

如果出来弘法的人是依文解义，是断章取义，是依语而不依义，一定会三世佛怨的，何况他们是更进一步的断段取义、断句取义呢？你们也许想：「唉呀！不会吧！　释迦牟尼佛已经断尽一切微细烦恼了，所以 祂不会怨。」当然 祂不会怨，但是 祂会因为慈悯末法众生被误导而流下清泪；所以在舍弃人间应化身之前，在进入涅盘前， 释迦牟尼佛不是为后世的狮子身中虫而掉下清泪吗？这不是「现在佛」为末法众生难过吗？法莲师、悟观师二人与印顺法师一样，披着僧衣而造作谤法毁 佛之事，不正是狮子身虫吗？ 如果你依文解义、依语解义，过去佛也许不怨你，但是未来佛一定会怨你，因为你依文字表相而解释佛法义理，当然误导他们了，一定会害他们永远不能成佛，当然这些未来佛要怨你；未来佛是哪一位？就是在座的你们诸位啊！

所以有时候在大乘经典里说「灭阿赖耶识」，其实他是说，灭除阿赖耶识心体里所执藏的阿赖耶识体性的种子（阿赖耶识心体就是因为不能断除分段生死种子现行的粗重烦恼而名为阿赖耶识），并不是把阿赖耶识这个心体灭掉，因此不可以自己依语不依义的误会了经文论文以后，却来诽谤别人依语不依义，就像做贼的人大喊抓贼一样诬指别人是贼；现在他们依语而不依义的否定了阿赖耶识，妄说阿赖耶识心体是生灭法。这样误会之后而谤阿赖耶识心体，是严重谤法的行为，也会因此造成「佛说法有误」的毁 佛恶业。

经论里有时会说「阿赖耶识是可灭法」，我们绝对不可以依语而不依义，应当要依照经论的真实义理，来理解、来弘扬。这就是说，阿赖耶识的阿赖耶性，是可灭之法，灭掉阿赖耶识心体里的阿赖耶识体性以后，改易这个阿赖耶识心体的名称为异熟识，继续存在而使异熟性继续运作，才能有阿罗汉的色身及觉知心继续存在运作，才有八、九、十地、等觉菩萨的色身及觉知心继续存在及运作，此即为「灭阿赖耶识」；如此解释「灭阿赖耶识」的经文论文，才是依义不依语。由此真实义的缘故，说「阿赖耶识是可灭法」，也都仍然不可解释为「阿赖耶识是生灭法」，因为阿赖耶识心体是「本来而有」的，不曾出生过，怎可说祂是有生之法？杨、蔡、莲等人怎可妄谤阿赖耶识心体是有生、有灭之法？请问：「阿赖耶识心体究竟在何时出生？何时会灭？有何理证和教证上的根据？」他们听到这一问，是绝对不敢正答的，都只能顾左右而言他。

这意思是说，因地里的第八识心体，虽然即是未来进入佛地时的永远不灭的无垢识心体，但是在阿赖耶识阶段，仍然不算究竟法，仍然还含藏着不净种子；所以你在因地证得了阿赖耶识心体以后，不可以就说你证得佛果了，不可以自称证得佛地真如了；因为此时的你只能现观阿赖耶识的真如法性，所以应该称为亲证因地真如；只有到了二障究竟断尽无余，成为无垢识时，现观无垢识所显现的真如法性时，才可称为「证得佛地真如」。所以证悟之后还要进修，修到了究竟位，也就是到无垢识的阶段才算是究竟；但是也不能说，阿赖耶识非究竟法，因为离开祂，就没有究竟法可证、可修了，所以说祂「非真亦非妄」。即使灭了阿赖耶性，方便说为永灭阿赖耶识、永断阿赖耶识，但是心体仍然继续存在，还有异熟性待灭。后来灭了异熟性而称为灭异熟识以后，这个阿赖耶识心体就断灭了吗？也没有！只是改名为无垢识，阿赖耶识心体还是存在不灭、不断的啊！从此以后，有没有断灭的时候？永远没有！无垢识的体性是永远不灭不断的，因为祂正是佛地真如所依的理体，由祂显示出佛地真如法性。

但是佛地的第八识仍然有阿陀那识的体性存在，永远不灭不断阿陀那识；这个阿陀那识的体性，就是无漏的有为法，是永远都不应该灭除丝毫的，所以无垢识又名阿陀那识。如果灭了阿陀那识的体性，佛地的第八识心体就无法执持人间色身，无法执持欲界天、色界天的色身，无法执持一切无漏有为法的善种，无法执持四智心品一切种智的无漏法种；那样一来，三界中就永远不可能有佛出现了，纵使有佛出现也不可能会有四智心品、一切种智可以利益众生了，所以必须无垢识仍然还有阿陀那识的体性，继续执持一切的无漏有为法种。而这个无漏的有为法，却正是杨、蔡、莲…等人所否定、所排斥的有为功德法，所以他们才会说「真如纯无为，有为的法就是生灭法」，你说他们颠倒不颠倒？

这第八阿赖耶识的法义甚深极甚深，悟了以后还不能了知很多的，须要经过悟后进修相见道的法，乃至地地进修一切种智，直至成佛时才能完全了知的，绝不是杨、蔡、莲等人所说的「悟了就应该读懂一切经典，不能读懂一切经典的开悟就不是真悟」，这是不懂大乘菩提的人所说的妄语；因为第三转法轮经典是从初见道的内容讲到成佛内容的，其中仍有许多是初地、二地、乃至七、八、九地菩萨所不懂的种智妙法，怎可妄想一悟就全部通达八九十地菩萨所不懂的第三转法轮经典中的全部内容？所以这些第三转法轮的经典，不是真见道时一悟之后就能全部了知的，因为悟后只是三贤位中的第七住而已，离初地还很遥远，何况是诸地的种智境界？所以证悟如来藏阿赖耶识时，只是初入般若大门而已，怎可妄想一悟就能通透一切种智经典中所有的法义？又不是一悟即成究竟佛，如何能完全懂得第三转法轮一切种智的所有经典？

所以经里 佛说：「陀那微细识，种子如暴流；真非真恐迷，我常不开演。」意思是说，阿陀那识──阿赖耶识──这个法非常深奥，祂运作时的见闻觉知的行相非常微细（编案：祂的知觉性不在六尘中运作的缘故），祂含藏着许多种子像瀑流一样不断的运作（如果不是种子如瀑流一样运作，在座诸位便听不见我在讲什么，也看不见我在这里了！）就因为种子如瀑流，所以贪瞋痴等烦恼种子也一样会现行；现在还在讲堂听法，没有贪瞋痴现行，回到家里也许妳先生大骂：「妳怎么到这么晚才回来！」被骂时瞋心就起来了！这也是「种子如瀑流」啊！这是很深细的法。但还有更深细的法，都摄在阿赖耶识心体中，要等到进入初地以后，才能继续进修。

但是，虽然说祂很深奥，很微细，又说祂是实相的法；可是，阿赖耶识究竟是真心？或者不是真心？这可就很难说了。如果要从究竟法上来说的话，得要把阿赖耶识的阿赖耶性除掉，再把异熟识性除掉，成为无垢识，才算是究竟法，才是佛地真如所依的理体，才算真正的真心。但是如果说阿赖耶识不是真心，就得要另外去找一个真心，却又永远没地方可以找到真心了，因为未来佛地的真心就是现在这个阿赖耶识心体。可是你又不能说现在的祂就是真心，如果说现在的阿赖耶识就是真心，阿赖耶识心体里面却还有贪瞋、无明等种子；你说：「我证得阿赖耶识真心了，可是我发现我的真心里面有贪瞋及无明种子，祂既然是真心而有贪瞋无明种子，我就随着祂的贪瞋无明种子去运作就好了。」那就和悟后转依阿赖耶识心体的真如法性相违背了，如此一来，就永远不能解脱，不能成佛，所以说「其奈带持染污种子」，所以现在证悟时的阿赖耶识心体还不能说祂是绝对的真心，只能对未悟的人而方便的说为真心；真正说来，应该说「在因地时」以阿赖耶识心体为真心，而不是指佛地。

对于还没有悟的人来讲，跟他方便说「祂是真心」；对已悟的人而言，则要告诉他：「这还不算是真心，要把祂所含藏的那些二障染污种子都修除掉，修除掉以后才算真心，才算真的成佛了。」所以这个第八识是不是真心？真的很难说，如果说祂是真心，就随着祂所含藏的贪瞋等种子而流转生死，不能得解脱，也不能成佛。如果因此就说祂非真，就把祂否定掉，要另外找一个真心，则又永远找不到别的真心了，因为未来成佛时的真心无垢识，就是现在这个阿赖耶识心体；因为将来成佛时的佛地真如，也是依止这个阿赖耶识心体所改名的无垢识，才能有佛地真如显示出来。这个道理真的太深了，所以说「真非真恐迷」，如果只是简单的说明一下，不是很详尽的说明，恐怕众生听了都会迷惑。

诸位听了以上的说法，可能有些迷惑；但是未来你找到了阿赖耶识心体所在以后，再来听我这一段开示的时候，根本就不会有这些迷惑，因为祂会非常清楚的显示出来：既非真心，也不是妄心（探听来的，不是自己参究出来的人除外，因为他没有参究的过程，所以无法发起胜妙的般若慧，没有慧力来现观阿赖耶识心体上所显示的真如法性）。对一切真参实究的人来说，阿赖耶识心体确实是这样的，可是这个般若实相的正理太深奥了，不回心的阿罗汉们不懂，不回心的辟支佛们也不懂，所以佛世有许多阿罗汉、辟支佛都入无余涅盘了， 佛就是不跟他们说这个妙理，因为他们的种姓不适合学这个法，他们是决定性的二乘种姓。

这不是 佛不慈悲，是他们没有办法接受这个深妙法；甚至于在有人三请之后， 佛不得不为他们宣说，不是准备要开始宣讲《法华经》了吗？都还有五千声闻人怀疑不信，当着 佛面、就当场退席抗议呢！这些专修解脱道而不学习般若、不求证如来藏的声闻人都有增上慢！因为还没有证得实相心第八识的人，都无法真正的理解这些般若的深妙道理的，所以经中说「真非真恐迷」，又说「我于凡愚不开演」，凡是凡夫与外道，愚是声闻阿罗汉；恐怕众生迷惑，恐怕阿罗汉迷惑，所以不能为阿罗汉、外道以及大乘法中的凡夫菩萨们宣说。因此 佛说：「我常常都不说这个法的」，只有对谁说呢？只有对利根的菩萨、对利智的菩萨，对菩萨种姓而且因缘成熟了的久学菩萨们，才会解说这个深妙难懂的法！

今天我说这些法时，有点儿演讲的味道，不完全像是正说佛法，但是诸位能够安住下来听这么久，继续听到现在，不曾走掉一个人，这意思是说明了什么呢？即是说，诸位都是菩萨根性。能持续不断的听得下来而没有人中途离开，所以是菩萨根性，对不对？（大众热烈鼓掌……）如果是声闻种姓的人，听到这个阿赖耶识妙法，一定会起烦恼，一定听不下去，一定会在中途走掉，所以诸位也就应该对自己是什么种姓，也要有所理解。

不过，话说回来，好话讲过了，丑话也要讲在前头；你今天知道自己是菩萨种姓了，可是菩萨又分两种：新学菩萨与久学菩萨。若是新学菩萨呢，要将你慢慢熬、慢慢炼、慢慢磨；磨到你变成久学菩萨的心性以后，有一天你悟了就不会退失，就不会谤法，因为心性已经调柔了，慧力已经成长了。如果你不信我的话，偏要在缘未熟之前去跟别人探听密意；或者有人在你没有警觉的情况下，就忽然以一句话把密意告诉你，你想不听都来不及了，那你因为没有经历参究过程的磨炼，你的般若别相智慧就无法发起，甚至于会跟他们一样的否定正法，会和他们一样的诽谤正法；如果你的缘还没有熟，我就先跟你明讲了，你一定会谤法。如果是多劫以来已曾修学般若的久学菩萨，明讲也没关系，他的智慧很快就会发起，步步进修而不退失，这就是新学菩萨跟久学菩萨的差别。

（作者于2004/6/13补注：现在那些退分菩萨们，为了吸引正觉会员去他们那边，常常会以明说密意作为诱饵。没智慧的人就会被引诱，听闻密意以后就无法自己整理、无法发起胜妙智慧，有可能日后会跟杨、蔡、莲……等人一样，因为明闻密意而使得智慧不能发起的缘故，而随同他们造作「谤法、坏法、为别人明讲密意」的亏损法事、亏损如来重罪。经中又说：「对人明说密意就是亏损法事、亏损如来」，现在他们有时不先征求你的同意，就在谈话中忽然直接将密意告诉你。这对双方都不好：他将因为明说密意而成为亏损法事、亏损如来的地狱人，你则是被害而失去了参究过程的磨炼，难以发起悟后所应有的般若别相智慧。所以，有智慧的你，最好远离那些退分菩萨，以免自己忽然被害、被人忽然明说，想要遮耳挽救都来不及。此外，远离那些人，也可以免掉对方造作「亏损法事、亏损如来」的重业，这也是为他们好。）

我们为什么要很小心去保守这个阿赖耶识心体的密意呢？不是因为吝啬，而是因为 佛一再的交待：「为了保护众生，不能随便明讲这个密意。要等他缘熟了再让他悟入，证悟后所应有的深妙智慧就可以生起，就不会因为没有胜妙智慧而误会经论真义，而产生退失和谤法的事。」就好像刚出生的婴儿不能吃熟酥、饭菜，得要等他长大了以后，胃肠应付得了时，才可以喂他吃熟酥、饭菜等食物；所以在学人的开悟因缘未成熟以前，千万不要提前让他开悟，以免反而害了他。所以这件事情很重要，不论是为了救护自己免于亏损法事、亏损如来，或者为了救护他人，或者为了维护正法的密意不泄露于外道、不泄露于佛门中的盗法者，都应该特别小心。

因此 佛说：「这个阿赖耶识，是真心或者非真心呢？很难说，应该说祂非真亦非妄。」所以不能把祂否定为生灭法、否定为虚妄法。这个「非真亦非妄」的实相道理，很难让没有证得阿赖耶识的人了解，而且悟后也没办法全部了解，得要成佛了才能全部了解，所以 佛说：「我常常都不开演这个实相法，只有对菩萨种姓的人，而且是对利根的菩萨，才说这个深妙法。」因为悟后都还要努力的进修，直到佛地才能全部了解，不是悟后就能全部了解的，所以菩萨悟后还得要随 佛闻法进修，所以只对证悟的菩萨或久学而未离开胎昧的菩萨开示，所以 佛说「真非真恐迷，我常不开演。」

阿赖耶识心体是常住法，并且是未来佛地真如所依的无垢识心体，所以不可诽谤为生灭法；诽谤祂是生灭法的人，就是谤菩萨藏，就是诽谤第一义谛；因为菩萨藏和第一义谛，都是围绕这个第八阿赖耶、异熟、无垢识心体，以这个第八识心体为中心而说的，真如也是依这个第八识心体而说的，所以否定阿赖耶识，谤为生灭法，这是学佛的人所有恶业中最重的业，成就诽谤法宝的最重业，是很严重的事情。

但是 佛又说阿赖耶识心体所含藏的种子，显示出阿赖耶识集藏生死种子的体性；也显示出祂仍然含藏着异熟生的「异熟果报」体性，而这一种阿赖耶识性跟异熟识性都是可灭之法；因此而从第一义谛上面来说「阿赖耶识的有漏法种是生灭法」，说「异熟识的异熟生灭无记种子是生灭法」。我们应该以这种真实义来说祂的种子是生灭法，而方便说阿赖耶识灭、异熟识灭，不可以断章取义、断句取义，从字面来说阿赖耶识是生灭法。因为阿赖耶识心体中所含藏的许多无漏有为法种，都尚且不是生灭法，并且是佛地一切种智的内涵，更何况是心体怎会是生灭法呢？怎可因为阿赖耶识心体具有无漏有为法就否定祂呢？否定一切种智内涵的无漏有为法，岂不是愚痴人？「永远」没有成佛的机会了！

所以不可否定祂，不应该像杨先生、蔡先生、法莲师、紫莲心海沙弥（即是悟观师，或称紫莲师）一样的依语不依义，而产生了误会，继而否定阿赖耶识，妄说阿赖耶识不是如来藏，妄说阿赖耶识心体是生灭法，妄说阿赖耶识从如来藏或真如中出生。这样诽谤阿赖耶识，就是诽谤三乘佛法的根本，就是《楞伽经》中所说的「谤菩萨藏的一阐提人」，因为三乘佛法离了这个第八识心体，便无任何佛法可说了，就会变成印顺法师的「无如来藏的性空唯名、一切法空」的断灭见。在阿含诸经里面，诸大阿罗汉也如此认为：「说法不如实，就是谤佛。」既然说法不如实，就算是谤 佛，更何况是像他们一样的大胆直接诬谤三乘正法根本所依的阿赖耶、异熟、无垢识心体？何况是将 佛说「本来而有、永远不灭」的第八识心体谤为生灭法？这是很严重的事！

有智慧的人，宁可在被逼的情况下杀害无量众生，也不肯被逼而讲出一句否定阿赖耶识的话，或者被逼而去明说阿赖耶识所在的密意；宁可被逼而舍身命，也绝对不肯造作明说密意或否定阿赖耶识的大恶业，因为这是破坏佛教正法的大恶业，也是亏损法事、亏损如来的大恶业；否定阿赖耶识就是破坏佛教正法的大恶业，明说密意则是亏损法事、亏损如来的大恶业，都是三界中最大的恶业。三界中所有众生所造的恶业加起来，都不会比公开明说阿赖耶识心体所在的密意更重大，没有一件事会比这件亏损如来的恶业更重大；因为如来是三界最高修证的人，因为佛法是三界中最高层次的正法故，无有任何一教一人所说之法能够上于佛法故，因为佛法的根本密意就是阿赖耶识心体故，阿赖耶识及所含藏的一切种子是三乘菩提之法本故，否定阿赖耶识以后就会使佛法成为断灭见的本质故，公开明说密意比否定阿赖耶识的恶业更重故。

所以，六祖三受武则天皇帝的诚恳邀请，而三度拒绝上京；第四度强邀，若不肯上京，便要取命；六祖宁可送上项上人头，也还是不肯上京，以免被逼而明说密意。六祖如是，四祖也如是；四祖如是，许多禅宗祖师也如是；今时平实一样奉行这个原则，绝不卖人情与高官富贾，必须依照同修会的规矩来共修，才可能证悟，我们绝不高价出卖开悟这个法，也绝不因权贵逼迫而明讲密意。所以也要在此呼吁那些退分菩萨们：想要为人明说密意时，千万要先想一想：「我为了一时泄愤，为了要破坏正觉同修会，而造作这种亏损法事、亏损如来的重罪，去承受未来无量世的地狱尤重纯苦的长劫重报，究竟值不值得？」于此，还有几句话，想跟退分菩萨们说；也有一些道理，想跟大众说明：

对退分菩萨们说：自从平实出来弘法十余年以来，在早期数年中，常因明说密意而导致得者生起轻心，导致得者不曾经历参究过程的磨炼而不能发起别相智，往往不信实相心体阿赖耶识，意欲别求另一想象中才会有的真如心体，便大胆否定阿赖耶识心体，就如此次尔等退分菩萨一般（虽然尔等不肯承认自己是退分，口中自认为是更上一层楼），造下谤法重业，成就谤法重罪。

以前也有人因为这是真正的究竟正法，就以为可以借着此法而求自己在世间法上之利益；但因同修会自成立以来，一向不许有人（包括平实在内）存有如是私心，所以会因私心而遭致多数同修之举发，而被同修会干部纠正，令私心不能成功，因此而挟怨报复，诬言本会正法虚谬。然因本会法义正真，诬谤正法失败后，则捏造莫须有之事实，在私下耳语流传、诬谤平实，以求破坏本会正法之弘传。但事后都被证明是莫须有之罗织罪名。彼等诸人，造作如是等业以后，岂无护法龙天为护正法而作现报？是故前两批退转的人虽然总共只有二十余人，但是其中却有人瞎掉一眼，有人遭逢爆炸，有人车祸撞断双腿，有人撞断一脚，有人生子残障而不能补救，有人忽然无故耳聋，有人一直顺利之事业忽然失败，有人……。林林总总，不一而足，皆是护法神怜悯彼等，令得现报，世谛流布以警余人；以免舍寿之后去到未来世时，转成无量世之地狱极重长劫苦报，是故彼等受现世报者，应该感恩护法龙天，不应怨怪护法龙天。

今时尔等退分菩萨，亦复步步追随彼等早期退失者所曾走过之路途，私心不成就故，先谤本会正法，谤为非真实之悟，谤为非是实证真如；亦否定阿赖耶识心体，谤为生灭法，破坏本会弘法之根本，欲令本会瓦解于一旦。后来眼看诽谤正法之事似乎不能成功，便开始捏造莫须有之罪名，在事相上罗织平实入罪；所说所行一步一步，皆同于前时离开正觉之人无异，皆悉如同平实于汝等始离正觉之时公开预言者无异。最近更有人因为在禅三期中悟不出来之故，于平实心生怨恨之意，随汝等退分菩萨而去；然而经由汝等为彼明说密意之后，智慧仍然不能生起，仍然不能了知阿赖耶识中所蕴藏之般若妙义，更不能知阿赖耶识所蕴含之种智妙义，所以每周皆来听闻平实说法，以汝等之错误知见作为标准而寻找我所说法之过咎，转向汝等陈述；时经不久，即遭车祸，然犹不知警觉，以为只是意外，不信这是护法龙天之警告。

便似平实当年禅三明说密意，遭受色身无名痛苦之警告，而犹以为只是巧合；第二次禅三明讲密意时亦遭受如是警告，而犹以为亦是巧合；直至第三次禅三时亦复明讲而遭受警告时，方知不是巧合，但已因为平实在第二次禅三时为杨先生明讲之故，而造成今时杨先生之妙慧难生，造成杨先生之怀疑不信而退转，而否定阿赖耶识心体，谤为生灭法。今以此一平实自家亲历护法龙天警告之糗事，不顾名声之损害，公诸于尔等及诸大众，以为警觉。汝等莫以为护法龙天镇日昏睡、不理正事，以免后时悔之晚矣！亦望尔等以我前车倾覆之事为鉴，莫再于此处继续倾覆尔车。

复次，网站论坛上的发言，在人间当然是不必负责任的，因为根本无从查起，所以有人欲其负责，却无法成功；因此有些人便敢肆无忌惮的在网站上乱讲一气，明知自己所讲的都不是事实，仍然故意在网站上乱贴文章，诬谤正法乃至以莫须有之罪名罗织于他人身上。在现实世界中，虽然不必肩负这种虚拟世界的言责；但是在法界中，其实仍然逃不了因果律的；因为各人所造的业种，都收藏在各人自己的藏识中；即使骗得了别人，还是骗不了自己的如来藏；舍报时，还是得由自己承受，还是逃不了自己的藏识所记存的恶业种子。而且正当自己正在贴文无根诽谤时，正在谤法时，您以前亲受三皈五戒、菩萨戒时的护法神祇，他们一直都跟在您身边护持您，难道他们也会看不见吗？这也是常常上网乱发言的您，所应该知道的正理。只是因为您还不曾像我现在这样常常遇见护法菩萨们，所以不信；但不因为您不信，他们就会不存在。

对于学法大众，亦有数言相告：如果说阿赖耶识心体的所在不是密意，真如才是密意，所以可以为人明说阿赖耶识心体的所在，所以不算是亏损法事、亏损如来。但是诸经中却都说密意即是指阿赖耶识心体，而不是指真如；因为证得阿赖耶识心体时，就一定会知道真如在哪里了！也知道真如只是阿赖耶识心体在万法上面所显示出来的阿赖耶识的自性了！所以阿赖耶识心体的所在，才是 佛所说的密意，真如只是识性而已，只是识性所显而已；而且经中也明说阿赖耶识心体的所在等法，才是大乘佛法的密意。所以有少数退分菩萨不了解这个事实，到处为人明讲阿赖耶识心体所在的密意，已经成就亏损法事、亏损如来的最重罪了，却还被杨、蔡、莲等人巧言搪塞的妄说「这不是密意，可以到处为人明说，只有真如才是密意。」这样被人误导而到处去明说密意，成就亏损法事、亏损如来的最重罪，被他人所害而仍然不知已被他人所害，岂不是人间最冤枉的事？一切有智慧的人！请您千万想清楚，不要被那些欺师灭祖、亏损如来的人所误，应该赶快忏悔，赶快改往修来，想办法消除来世的大恶业。

那些离开正觉的人，不论是直接或者间接从平实处得到般若的密意；或者亲来正觉之后，向已悟的同修打听而得到密意；却因悟后想要在正觉同修会中达成某种私心，结果因为不能实现一己之私，就怀恨而故意将平实所不断交待不可明说的密意，就将 佛所告诫不许明说的密意加以明讲或公布，用来威胁平实，期望平实因此而不再对星云法师等人的破法事实加以评论，期望平实不再破斥杨、蔡、莲等人否定阿赖耶识的邪说；这种作为，正是世间法上所说的忘恩负义、欺师灭祖，是世间法中一切人及诸天所不容的，也是人神共愤的世间重罪，更是护法龙天所最厌恶的事，实在不可取。学法的人，得到上师的真传以后，却因私心不能达成而无根诬谤自己的根本上师，对义务教导自己证得世出世间无上法的根本上师，作这样的无根诽谤，可以说不是欺师灭祖吗？这样作，连作人的「格」都失去了，还可以得到别人的敬重吗？还能够得到追随的人敬重吗？还能够得到护法龙天的护持吗？有世间智慧的人，都不会认同这些人的心态与作法的。

如今有人得到了 佛所遗传的般若密意以后，却为了眷属欲及求名利之欲，故意将 佛所一再咐嘱不可泄露的密意，为缘未熟的佛门凡夫私下而说，为盗法心态的人私下而说，成为亏损法事、亏损如来的重罪，这不止是欺师灭祖的世间重罪而已。这种亏损法事、亏损如来的极重罪已经够沉重了，却还要再加上公开宣布密意而破坏正法的弘传，又成为扩大辜负 佛恩，成为故意扩大违 佛所嘱、故意扩大亏损如来、故意扩大亏损法事的罪上罪，岂只是欺师灭祖？正是最严重的破法毁 佛！正是陷害众生生疑而在将来一起共同谤法的恶人，正是不顾 世尊传法恩德的不知恩义者，也是诸多护法龙天所最厌恶之人，来世将如何承受那种无量世的多劫尤重的长劫纯苦？有智慧的人，绝不会造作这种亏损如来的大罪的。

欺师灭祖的事，在世间法上尚且不应该有，何况是在修学出世间上上法的正觉同修会中，造作了这种欺师灭祖、亏损法事、亏损如来的无比大罪的人，怎能被佛教界所接受呢？有智慧的人，想一想就知道了！怎么可能还会去跟那种人修学呢？更何况他们所说的法义，正是否定实相心体的邪法，已经被平实及本会台南共修处法义组的老学员们，以三书一文广引经教证据及理证事实，加以证实了！现在又加上这一本《真假开悟》书中的法义辨正，证明他们的说法都是虚妄想。而且他们所谓的「证真如」，其实也只是离念灵知罢了，不能超过离念灵知心，所以只是回到意识心体的变相上面而已，只是回归到悟前的凡夫常见的见解中；像这种法义错谬，而且是谤法毁 佛、亏损如来的邪说，任是再怎么笨的人，也不会想要去跟随修学吧！

言归正传，有时大乘经中说「灭阿赖耶识」者，即是「灭除阿赖耶识心体中所执藏之阿赖耶性」也，非是灭除阿赖耶识心体也，不可如杨先生、蔡先生、法莲师、悟观师（紫莲心海沙弥）等人自生误会之后，却来诽谤阿赖耶识心体为生灭法也。是故经论中有时说「阿赖耶识是生灭法」者，不可「依语不依义」，当依其真义而理解之，莫依语文表相而受持之；此谓阿赖耶识之阿赖耶性是可灭之法，只是灭此阿赖耶识心体所含藏之阿赖耶性法种；灭此阿赖耶性法种已，改易阿赖耶识心体之名称为异熟识，是名「灭阿赖耶识」。由是缘故说「阿赖耶识是可灭法」，而仍不可说阿赖耶识是「生」灭法，心体从来无生故，不曾出生故；意在显示因位中之第八识心体，在阿赖耶识阶段仍非究竟法──非真亦非妄──要修至无垢识位才是究竟法，是故《楞严经》中 佛说：「陀那微细识，习气成暴流；真非真恐迷，我常不开演。」

是故，「灭阿赖耶识、断阿赖耶识」之真义为：阿赖耶识心体是常住法，并且是未来佛地之无垢识心体，是常住法，亦是常住不灭的大圆镜智所依的理体，不可谤为生灭法，不可谤为妄心。然说心体所含藏之种子显示之阿赖耶识性与异熟识性，皆是可灭之法，故说为生灭法；可灭者为种子流注之阿赖耶性与异熟性，不是灭第八识心体；不可如杨先生、蔡先生、法莲师、悟观师等人「依语不依义」而误会之后，却来否定阿赖耶识，妄说阿赖耶识不是如来藏，妄说阿赖耶识是生灭法、是妄心；如是诽谤者即是诽谤三乘佛法之根本，亦是谤 佛者；阿含中说「虚妄说法者即是谤佛」故。

第二节　法身即是阿赖耶识

由于阿赖耶识心体能执持一切法的种子，复能执持业报身故，始能遍在三界六道中随处受生；若不能执持一切法种，就不可能执持业报身，就不可能在三界六道中随业到处受生。既然阿赖耶识是执持一切法种的心体，当然阿赖耶识即是实相心体，所以在《佛地经论》中曾云：【如是三身，云何形量？法身，清净真如为体，真如即是诸法实性；法无边际，法身亦尔，遍一切法无处不有；犹如虚空，不可说其形量大小；就相而言，遍一切处。受用身者，有色非色，非色诸法无形质故，亦不可说形量大小；若就依身及所知境，亦得说言遍一切处。色有二种：一者实色，二者化色。言实色者，三无数劫修感色身相好等业，转五根等有漏色身，得佛无漏五根等色，无量相好庄严，其身周遍法界称实净土。于生死中业有分限，阿赖耶识所变身形大小不定；且如此界，瞻部洲人善业最劣，所得色身极长四肘；东胜身洲善业次胜，身长八肘；如是善业渐渐增胜，所得色身形量渐大；乃至色界色究竟天，感色业中最殊胜故，所得色身一万六千瑜膳那量。十地菩萨无漏善根所资熏故，身形转大，如经广说。金刚喻定现在前时，灭一切障善根势力、量无边故，所得色身充满法界遍实净土；大圆镜智相应净识，所变身土无限量故。】

我们逐段来解释一下论中的意思。《佛地经论》云：「如是三身，云何形量？法身，清净真如为体，真如即是诸法实性；法无边际，法身亦尔，遍一切法无处不有；犹如虚空，不可说其形量大小；就相而言，遍一切处。」阿赖耶识能够执持一切法，而且能够执持这个业报身，祂能使我们普遍的在三界中随着业种而到处受生，到处现起业报身及所知的一切法：有时可以出生在天上，有时可以出生在地狱里，所以说第八阿赖耶识就是众生的法身。因为因地众生以执藏生死业种及无明、习气种子为身，故众生之法身即是阿赖耶识，不离阿赖耶性故。但是佛地则不然，所以《佛地经论》说佛有三身：法身、报身、化身。这三身有什么样的形量呢？先说法身；法身是以清净真如为体，清净真如即是诸法的实性，而诸法的实性就是阿赖耶识在诸法上面所显示出来的真实性，也就是说：清净真如以阿赖耶识心体为其法体，故说真如是「识之实性」。佛地法身以五法为性，其中一法即是清净法界──佛地真如，而佛地真如则是无垢识心体的真实自性；也就是佛地的无垢识，借着诸法、借着佛色身等十八界展转所生诸法，而显示出佛地无垢识的真如性。这也就是「识之实性」的真正意思。所以，识上所显的真如，假使离开了有为法，就不可能显示出来了；所以真如必须是在有为法上存在，才能显示出来，所以也是无漏有为法的所显性，所以说真如即是诸法实性。

但是因为诸法无边际──诸法一直出生不断的缘故──所以能生诸法的法身当然也是没有边际的，因此说「法身遍一切法，无处不有」。你既然悟了，证到阿赖耶识心体了，不妨找找看：在世间的贪染诸法及净业诸法里，看看哪一个法里没有你的如来藏存在和合运作呢？哪里没有阿赖耶识在运作呢？都有啊！所以说真如遍一切处、法身遍一切处──遍十二处，无一处不有。法身无垢识以五法为性故名法身，而此法身无垢识心体，祂既然无形无色就像虚空一样，所以不能说祂有形量、有大小；所以阿赖耶识大到可以持色究竟天的一万六千由旬的广大天身，也可以小到持细菌身，乃至执持比细菌还要小的滤过性病毒（注），所以不可以说阿赖耶识的形量有大小。从相上来说，才能说祂遍一切处，因为祂在三界中示现，就有种种法相出现，因此可以观察得到：遍我们十八界里的十二处，乃至遍三界九地众生的一切处，祂都可以在任何一个地方示现，所以祂叫作「遍一切处」。（注：滤过性病毒虽然没有记忆，没有爱憎，似非有情；但那是因为果报而使牠们看来似乎无法产生记忆，似乎无爱憎，似非有情。但其实仍然有最原始的记忆，仍然有最原始的爱憎，仍是最原始的有情众生类，否则祂们如何能变种而对抗人类新发明的医药呢？只有不会变种、不会滋生新种下一代的病毒，才可能是真正的无情─即是一般人所说的无机物的毒药。）

「受用身者，有『色、非色』；非色诸法无形质故，亦不可说形量大小。」受用身就是佛的自受用身。佛的自受用身，就是讲 毘卢遮那佛的境界。 毘卢遮那佛是什么境界呢？我们这个娑婆三千大千世界──这个银河系──只是莲华藏世界海的十九层里，其中一层里的一个极小一点而已。这个莲华藏世界海有多大？诸位就无法想象，「过西方十万亿佛土有极乐世界」，极乐世界跟我们这个娑婆世界，都只是这个莲华藏世界海十九层中的一层里的这边一小点、那边一小点罢了；上面还有好多层，下面还有好多层，每一层里面都有无量的世界。 毘卢遮那佛坐在这个莲华藏世界海上面，那么广大，你怎么看得见？看不见的！这就是 毗卢遮那佛的自受用身。但是，这个自受用身，如果修到佛地，你就可以看得见了；可是祂不是色法，不是物质的法，是一种类似影像的「非色法」，因为祂没有形质，所以佛的自受用身，也不可以说祂有形量大小，如果从「依身」（就是依报的庄严报身）以及所知境来看，也可以说遍一切处，因为最大心的有情（佛），就可以看得见。

又说：「色有二种：一者实色，二者化色。言实色者，三无数劫修感色身相好等业，转五根等有漏色身，得佛无漏五根等色，无量相好庄严，其身周遍法界称实净土。于生死中业有分限，阿赖耶识所变身形大小不定；且如此界，瞻部洲人善业最劣，所得色身极长四肘；东胜身洲善业次胜，身长八肘；如是善业渐渐增胜，所得色身形量渐大；乃至色界色究竟天，感色业中最殊胜故，所得色身一万六千瑜膳那量。十地菩萨无漏善根所资熏故，身形转大，如经广说。金刚喻定现在前时，灭一切障善根势力、量无边故，所得色身充满法界遍实净土；大圆镜智相应净识，所变身土无限量故。」

色法有两种：一为实色，二为化色。实色是什么？实色就是三大无量数劫修行福慧感应而获得色身的三十二大人相，八十种随形好，以及无量相好；修了这些福业而转变佛的庄严五根，成为有为法上的色身，转五根等有漏色身得到佛的无漏五根，也就是无漏有为法，在世间可以有「有为法上的受用」，但这些有为法却是纯无漏性的。此无量相好庄严，「其身周遍法界称实净土」，此即诸地菩萨所见的诸佛的「他受用身」；诸地菩萨所见的诸佛的他受用身，那就地地所见各不相同了。

「于生死中业有分限」，由于生死业里有分段生死界限的关系，所以阿赖耶识在众生生死过程中所变的身形大小不定。如果你今天证得道种智了，成为初地菩萨，发愿要生色究竟天，你舍报去到那边，就是一万六千由旬，无法想象的高大。可是如果造作了恶业，下了地狱，如果过去世又一点儿福都没有修过，回来人间时很可能只当细菌，眼睛都看不见，所以说阿赖耶识所变的这个身形大小不定。

而且我们这个阎浮提──南瞻部洲的人，善业是最差的，因为大部份的人都是贪瞋痴具足的，所以所得的色身「极长四肘」，四肘就是从指尖到手后肘算是一肘，人的色身大约是这个距离的四倍，你站在地上量一量，大约是这四倍，人最多就这么高大而已。「东胜身洲善业次胜，身长八肘」，是我们的八肘，比我们高一倍。「如是善业渐渐增胜，所得色身形量渐大；乃至色界色究竟天，感色业中最殊胜故，所得色身一万六千瑜缮那量。」就是一万六千由旬，所以说阿赖耶识所变现的色身，大小不定。

十地菩萨的无漏善根熏习所资的缘故，身形又比一般色究竟天人更大，所以 佛在色究竟天示现的时候，跟菩萨的身量也不一样，如经所广说。如果金刚喻定现在前的时候，就是成佛的时候，灭一切障的善根势力，所以产生了他的身量无边，所得色身充满法界遍实净土；大圆镜智相应净识，所变身与自受用土，没有办法限量，他随时要怎么大都可以，无量大也可以，这种无漏有为法上的功德，是由于大圆镜智的受用而从无垢识中出生的。

既然阿赖耶识可以大小变现身根，而佛的法身讲的也就是这个阿赖耶识所转成的无垢识心体，所以阿赖耶、异熟、无垢识便是凡圣有情之法身，杨、蔡、莲…等人怎么可以说阿赖耶识是生灭法呢？如果阿赖耶识是生灭法，佛的法身岂不也要成为生灭法呢？如果阿赖耶识是生灭法，断尽我执的时候，入了无余涅盘，是不是要把阿赖耶识心体也灭了？那就没有异熟识存在无余涅盘中了，那么二乘圣人的解脱境界岂不是变成断灭了吗？但是阿含诸经中却又说无余涅盘中有本际不坏而常住，如果是灭了阿赖耶识心体，涅盘岂不是断灭？那不是谤法又是什么？如果他们狡辩说：「阿赖耶识心体灭了以后，有真如独存于无余涅盘中，所以不是断灭。」但经论中却异口同声的说：「真如是识性，是识体所显。」如是，识体如果灭了以后，还会有真如显示出来吗？那无余涅盘就成为断灭境界了！这样看来，杨、蔡、莲等人真的是谤法毁 佛的人呢！ 此外，到八地菩萨的时候，如果「阿赖耶识灭、阿赖耶识断」了，而真如又是阿赖耶识的真实自性，那八地的境界就成为断灭境界了，岂不是就不能成佛？岂非最高就是八地境界？八地菩萨进入八地时也应该当场就断灭空无了，哪里还有未来佛地的法身无垢识呢？所以，不能说阿赖耶识心体是生灭法，而应说阿赖耶自体的识性种子是生灭法才对，「阿赖耶识灭」只是方便说，不是在说阿赖耶识的心体灭了，所以不可依语不依义，专在经文字句的表相上去理解。

《佛说不增不减经》中也说如来藏即是法身，而《楞伽经》中又明说「如来藏即是阿赖耶识」，所以阿赖耶识即是法身，法身即是如来藏。《佛说不增不减经》的经文中如是说：【尔时世尊告慧命舍利弗：「此甚深义，乃是如来智慧境界，亦是如来心所行处。舍利弗！如是深义，一切声闻缘觉智慧所不能知、所不能见，不能观察，何况一切愚痴凡夫而能测量？唯有诸佛如来智慧，乃能观察、知见此义。舍利弗！一切声闻缘觉所有智慧，于此义中唯可仰信，不能如实知见观察。舍利弗！甚深义者即是第一义谛，第一义谛者即是众生界，众生界者即是如来藏，如来藏者即是法身。」】

在《佛说不增不减经》的这一段经文中， 世尊对慧命舍利弗说：「此不增不减的阿赖耶识心体的深义，是如来的智慧的境界，也是如来的心所运行的神圣处所。」连二乘圣人都不能理解，何况是凡夫与外道众生呢？所以 佛对舍利弗说：「这一种甚深义，一切的声闻缘觉的智慧都无法知道，他们无法看见，也无法去观察，何况是一切愚痴的凡夫所能够测量呢？」只有诸佛如来的智慧才能够观察，才能够知见这个真实的道理。身为菩萨的我们，就是透过诸佛如来的智慧开示才能够亲证，否则无法亲证。所以 佛又说：「舍利弗啊！一切声闻缘觉所有的智慧，对于如来藏的妙义只能仰信而无法亲证。」

仰信就是往上看：「哇！这个法好深妙，太高超了！」他们相信有这个法，但不能亲证，所以说不能如实「知、见、观察」。甚深义讲的就是第一义谛，第一义谛所指的其实就是众生界，就是如来藏法身阿赖耶识的境界；一切众生界都是阿赖耶识法身所生的，都以阿赖耶的体性为身，都住在阿赖耶识的境界中，所以众生的法身就是第八阿赖耶识──以阿赖耶识性之贪瞋种子现行妄法为身；第一义讲的就是阿赖耶识心体，以及心体中所含藏的一切有漏有为法种子、无漏有为法种子、无漏无为法种子！是故此段经文中说：「众生界者即是如来藏，第一义谛者即是众生界，如来藏者即是法身。」

前面举证的经文中有说：「此如来藏名阿赖耶识」，白纸黑字明说如来藏名为阿赖耶识；如来藏既然是阿赖耶识，如来藏又是法身，那么请问大家：「法身不就是阿赖耶识了吗？」如果法身就是阿赖耶识，又说法身是常住，那么阿赖耶识这个法身当然是常住法，怎么会是生灭法呢？读过这些圣教经文，把它们逗在一起就贯通了，不必用脑袋想，就知道阿赖耶识不是生灭法了！既然法身是如来藏，法身也是真如，又说如来藏就是阿赖耶识，当然真如也就是阿赖耶识；只有没智慧的愚痴人，才会画蛇添足的再另外建立一个想象中的、永远不能亲证的真如来作法身，因为阿赖耶识就是真如啊！因为真如只是第八识心体所显示的清净自性啊！阿赖耶识就是法身啊！因为真如无体，以阿赖耶、异熟、无垢识为体啊！

在《大般若波罗蜜多经》卷四百中， 佛云：【善男子！如来法身即是诸法真如法界，真如法界既不可说有来有去，如来法身亦复如是无来无去。】这一段经文中， 佛开示说：「善男子啊！如来的法身就是诸法真如法界啊！真如法界既然不可说有来有去，所以如来的法身也是一样的无来无去。」从这一段经文来看，真如既然是法身，法身也是如来藏，而《楞伽经》中 佛又明说如来藏是阿赖耶识，在上面所举证的《不增不减经》中 佛又说：《《法身在众生身中叫作阿赖耶识，在阿罗汉身中叫作异熟识，在佛身时名为无垢识。》》既然法身就是阿赖耶、异熟、无垢识，而真如又是第八识阿赖耶、异熟、无垢识所显示的真实性，所以因地时的真如、因地时的法身就是阿赖耶识！他们那些人怎么会不懂这些圣教？怎么不能贯通起来呢？怎么可以诽谤说法身阿赖耶识是生灭法呢？这不是谤法毁 佛吗？

教证上如此明确，在理证上，也是一样明确的证实：永远不可能证得他们想象中才会有的另一个从来不存在的真如、如来藏。所以杨先生、蔡先生、法莲师、悟观师他们，最后还是要偷偷的回到阿赖耶识心体上面来，最后还是要说：「阿赖耶识灭，改名异熟识；异熟识灭，改名无垢识，由无垢识心体藉佛身十八界有为法来显示佛地的真如性相。」但是他们以后如果改变成这样的说法，不正是现在我们所弘扬的正法吗？又何必否定我们正觉同修会的正法呢？但是他们将来回归这个正法以后，会私底下再来扭曲事实而诽谤说：「同修会所证的阿赖耶识不同于 佛说，不是无垢识心体，不是佛地真如，所以不是正法。我们可以证得佛地真如，才是正法，所以他们所说的开悟是大妄语。」所以他们在初离同修会时曾经说过已经证得佛地真如，所以公然主张说：「佛地真如是在现在就已经存在的，是不会变易的；证得这个现在就有的佛地真如，才是真正的开悟，同修会所证的阿赖耶识只是真如的性用。」但他们这种说法正是大妄语者，却反过来说我们平平实实的修证判果是大妄语。【编案：同修会认为开悟明心证得如来藏而现观真如法性之时，只是第七住位；但杨、蔡、莲等人自抬身价，认为证得如来藏、真如（其实只是离念灵知的意识心境界）时是佛地或者初地。】

后来因为平实耳闻之后，曾在讲经时加以公开的破斥，他们随即改口说是证得初地真如，不再提亲证佛地真如的事；平实耳闻他们所说的亲证初地真如的说法以后又再度公开说明破斥之，他们又改口说：「我们现在还没有证得初地真如，未来半年一年中会努力求证初地真如。」平实耳闻之后，又公开说明初地真如的修正过程与内容，他们随即又改口说：「亲证初地真如是一大无量数劫以后的事。我现在一切归零，从头开始修学。」但是，平实却要在这里公开的说：「一大无量数劫以后，他们还是永远无法证得佛地无垢识、永远无法证得初地真如的；再给他们三大无量数劫以后，他们还是无法证得初地真如的，除非他们回归到阿赖耶识正法中。」因为他们否定阿赖耶识心体，说是生灭法，说要另外再证一个如来藏、真如。但是初地真如只是初地菩萨的阿赖耶识心体的所显性──只是初地菩萨的阿赖耶识的真实性，还是要依初地的阿赖耶识心体才会显出初地的真如性相。所以说他们否定了阿赖耶识心体以后，绝对不会有初地真如可证的，三大无量数劫以后还是证不到初地真如的，除非他们后来偷偷地回归到阿赖耶识上面来修证，所以他们现在的说法都是妄想。

将来他们不得不回归到阿赖耶识心体，然后改口重说。当他们改变后所说的法和我们一样的时候，他们还是会故意说他们的法和我们不一样，他们还是会故意诬赖我们的正法是违背 佛说，谤我们的正法为非法，然后故弄玄虚的不肯说出他们所证的真如一样是阿赖耶识心体所显的真如性，这样自赞毁他来高抬身价，吸引不知内情的人。他们终究还是必须偷偷回归到我们所说的阿赖耶、异熟、无垢识的正法上来，终究没有别的路可走。他们目前还是以我们所弘传的法为主轴，还是依照我们所走过的路在走，连课程都还是要跟随我们一样的讲解《成唯识论》；但是他们连七住位的真见道都弄不清楚，连真见道后所应进修的相见道内容都弄不清楚；这种连见道的内容都弄不清楚、还无法通达见道位的内涵的人，他们还能正确的宣讲《成唯识论》吗？

而且，《成唯识论》整部论中，从卷一开始，到最后的卷十，都一直宣示说阿赖耶、异熟、无垢识心体是不生不灭的金刚体性，说真如是阿赖耶、异熟、无垢识心体的真实性，和他们对外公开宣说的「阿赖耶识心体是生灭法」正好相反，和他们对外宣称的「阿赖耶识从真如中出生」的说法正好相反，那他们讲到论中宣示这些正理的许多论文的时候，是不是要像印顺法师曲解《摄大乘论》一样的手法，来曲解《成唯识论》呢？ 《摄大乘论》里面明说有阿赖耶识，又举出许多理证，证明实有阿赖耶识心体，印顺却加以曲解，说「《摄大乘论》中也说没有阿赖耶识。」当他们讲解《成唯识论》的时候，对论中明说阿赖耶识「心体」非断是常（种子则变易非常）的论中语句，是不是也要像印顺法师一样的加以曲解？否则要如何讲解《成唯识论》呢？因为论中所说正好与他们否定阿赖耶识的说法完全相反啊！也正好与他们所建立的另一个有实体的真如完全相反啊！正好全部都在宣示说：阿赖耶识心体是常住法。正好全都破斥他们的说法，真不知道他们要如何讲解《成唯识论》！

所以，当他们未来不得不回归阿赖耶识正法的时候，他们一定会故弄玄虚、颠倒黑白，来吸引不知内情的正觉会员去他们那里。然后又将《成唯识论》的真义加以曲解，来配合他们否定阿赖耶识的说法。但是，如同他们初离同修会时所说所作的事，都逃不过平实的预记一样，平实现在把这些话说在前头，写在书中，他们将来一定逃不过平实这个公开预记的：必须偷偷回归阿赖耶识正法，然后故弄玄虚的笼罩大众。大家都可以拭目以待，将来会证实平实的说法与预记完全正确，会证实他们都逃不过平实的预记。因为法界之中法尔如是，不能由着他们想变就乱变的。


第三节--第六节

第二章 法身即是阿赖耶、异熟、无垢识、如来

第三节 法身即是如来藏，故阿赖耶识即是如来藏 …………163
第四节 法身即是异熟识、无垢识 ……………………………179
第五节 阿赖耶识是常住法 ……………………………………181
第六节 阿赖耶识出生万法，故是常住法 ……………………197

第三节　法身即是如来藏，故阿赖耶识即是如来藏

般若系的《合部金光明经》三身分别品第三云：【何者非化身、非应身？是如来法身。善男子！是法身者，二无所有显现故。何者名为二无所有？于此法身相及相处，二皆是无；非有非无，非一非二，非数非非数，非明非闇；如是如如智，不见相及相处，不见非有非无，不见非一非异，不见非数非非数，不见非明非闇，是故境界清净、智慧清净，不可分别，无有中间；为灭道本故，于此法身显现如来。善男子！是身因缘境界处所，果依于本，难思量故。若了义说，是身即是大乘，是如来性，是如来藏。依于此身，得发初心；修行中心而得显现，不退地心亦皆得现，一生补处心、金刚之心、如来之心而悉显现。无量无边如来妙法皆悉显现，依此法身不可思议摩诃三昧而得显现，依此法身得现一切大智，是故二身依于三昧、依于智慧而得显现。如此法身，依于自体说常说实，依大三昧故说于乐，依于大智故说清净，是故如来常住，自在安乐清净。】

在《合部经金光明经》这一段经文里说：什么叫作非化身、非应身呢？就是说如来的法身。如来法身不是化现而有之身，也不是应世化现之色身。这个法身，「二无所有」所显现的缘故。什么是「二无所有」呢？即是说，此法身自身的色相，以及法身色相的所在，二者都无所有。众生的法身阿赖耶识，或者说佛地的法身无垢识，祂没有色相，所以不能在色相上面去找它；如果想要证得祂，要依止善知识才能证得，要在祂所显示「心的行相」上面才能证得，要借着祂所显示的种种法相才能证得。所以祂没有相，既然没有相，怎么会有相的处所呢？没有相，也没有相处，所以只能在作用上显示出来，只能在作用上亲证祂。所以《成唯识论》中如此说：「此第八识自性微细，故以作用而显示之。」即是此意。这个第八识法身，既非世间色法，故无「形相」，亦无「形相处」，所以不能说祂是有，故名非有；但这个第八识法身却有其真实自性的微细运作，而且能出生万法，所以不能说祂是不存在的，故名非无；如是非有亦非无，合名「非有非无」。

我们的五蕴十八界及万法，都是从这个法身阿赖耶识心体，以及祂所含藏的一切种子中所出生的，所以五蕴十八界及万法，本属于法身阿赖耶识的一部份法性，摄归阿赖耶识，即是阿赖耶识本有的无漏有为法性，所以与阿赖耶识不可说为二法，故名非二；众生因为不知五蕴十八界法背后有一个真实常住法的阿赖耶识，故于依他起性的五蕴十八界等法上生执，起遍计执性，故生贪瞋痴而堕我与我所中流转生死。诸佛菩萨现观五蕴十八界等法俱是第八识心体种种功德中之一小部份，转依第八识心体之真如性，故不生执着，不堕我与我所中，了知依他起性本非令人流转生死之因，而是因为众生不能了知觉知心等六识是依他起性，误计为常住法的缘故而产生了遍计所执性，所以流转生死；菩萨如是现观，消除了遍计执性，能出三界而不出三界，甚至常住三界中，以种种依他起性的无漏有为法而利益众生，最后圆成第八识心体之无漏有为功德；所以五蕴十八界等无漏有为法功德，一一皆从第八识中出生，俱是第八识心体之局部功德，故不可说与第八识心体是异，故名非二。

但是五蕴十八界及万法从阿赖耶识心体流注种子而出生以后，却又不等于阿赖耶识心体自身，所以也不可说与阿赖耶识是一；如果是一的话，十八界法灭了而入无余涅盘界中，阿赖耶识也应该同时断灭，那就应该成为断灭境界了；然而现见第八识心体可以独存于无余涅盘境界中，可以离十八界万法而独住，所以又说非一；合此非一与前段所说的非二，就是非一亦非二。由此段经文中的开示说明，可知因地众生的法身就是阿赖耶识，果地诸佛的法身就是无垢识；因为无垢识具足大圆镜智等五法，无垢识以此五法为性故名法身。无垢识若无此五法为性，则不可名为法身。如今他们否定了阿赖耶识心体，说是另有一个法身真如，那你们可以跟他们请问说：「经文中说法身就是阿赖耶、异熟、无垢识，也说真如是这个第八识心体的所显性，请问：否定阿赖耶识心体以后，要如何证得真如呢？真如与阿赖耶识是一？还是二呢？您的阿赖耶识心体所显的真如性，与我们的阿赖耶识心体的真如性一样不一样呢？您所说的法身为什么不是无垢识心体呢？为什么与 佛所说『无垢识以五法为性故名法身』的说法不同呢？」他们一定不敢正面回答的，只能顾左右而言他了。

如果有人像月溪法师一样说：「大家共有一个主体识，就像托辣斯控制所有子公司一样。」那你们以这个问题问他们，我跟诸位说，他们被你这么一问，一定无法跟你答复，一定会顾左右而言他。所以说，他们那些离开同修会而堕入外道见中的弘法者，在离开同修会的初期，说他们的法才是更高的、更正确的法，希望我们去跟他们学，到底我们要跟着他们学什么法义呢？他们现在讲出来的法义，已经很明显的处处违教而且处处悖理了，再进修下去以后，还能修出什么正理来呢？所以，你们大家要有智慧。

如果有人来问我，我现在可以答复你：非一亦非二。什么叫非一亦非二？如果说是二，就有问题了，应该你的阿赖耶识和我的阿赖耶识不一样，因为会变成他的阿赖耶识没有真如性，我的阿赖耶识有真如性；可是明明都是同样的具有真如性啊！怎么可以说是二呢？可是也不可以说是一，因为说一的话，问题又来了，如果我今天晚上跑去做了什么见不得人的事，大家共有一个阿赖耶识，我做的恶业种子存到共有的阿赖耶识心体里，你也有份，那你明天起还要不要再修善？不修了！因为你修了一分善，我这个造恶业的恶人也有份；我这个恶人努力造恶，你这个修善的人也有份，就变成无因无果了！永远不可转变成纯善的阿赖耶识了。所以说阿赖耶识，所有众生是同一性，叫作非二，但不是说大家共有同一个阿赖耶识；所以各人造了业，由各人的阿赖耶识自己收存；我的恶业种子不会跑到你的阿赖耶识里面去，你的善业种子不会跑到我的阿赖耶识里面来，所以叫作非一。

「非数非非数」，每一个人都有一个阿赖耶识，祂根本不是色法，怎么去算祂？譬如说：五位阿罗汉入了无余涅盘，是一还是二？是三？还是五？通通没有了嘛！你还算什么？如来藏是空性，无形无色，没有了身根以后，你要如何计算他们五个圣人的如来藏？不能算了，所以叫作非数。但是又不能够说祂无数，毕竟是五位阿罗汉入了无余涅盘，五「个」如来藏还是存在不灭的！五「个」如来藏还是各自独存、唯我独尊的；只是不在三界中出现而已，只是因为无法可数，所以说「非数非非数」。如果弄不懂这句话，光是读般若系的经典，你就死定了、死在句下了；但是如果有道种智，般若系的经典便难不倒你，不会死在句下：句句皆活。

「非明非闇」，为什么阿赖耶识非明非闇？如果说阿赖耶识是明，却明明还有不净种子，不断出生众生的执藏生死种子的体性；如果说祂闇，祂又是时时显现自心真如性的光明。佛地的真如，佛地的无垢识也是非明非闇，佛地的无垢识，能够放光遍照一切众生，祂的光不是这种光波，所以是不受局限的，能照一切众生，怎么可以说祂闇呢？所以非闇。可是若说祂非闇那就一定是明，一定能照得到一切众生吗？也不然，有的众生恶业深重，只会吸光，根本不反光，照不出来，这个时候，无垢识的光明有什么用？这时根本没有智慧光明照耀出那个众生来，所以叫非明，没有作用。而且祂所照耀的金光，不是世间的光波，怎么说祂是明呢？

《《如是如如智，不见相及相处，不见非有非无，不见非一非异，不见非数非非数，不见非明非闇，是故境界清净、智慧清净，不可分别无有中间；为灭道本故，于此法身显现如来。》》「不见相及相处」，既然非形色法，怎么可以说祂有相？怎么可以说祂有相处呢？亲证这个法界中的事实以后，转依如来藏的这种体性而安住我们的觉知心，不执着所证得的这种般若境界，所以称为「不见非有非无，不见非一非异，不见非数非非数，不见非明非闇，是故境界清净。」这就是如来藏的自住境界。见明见闇、有数有一有异……等等，都是见闻觉知心的事，如来藏不在这里面起分别与了知。如来的无垢识也不在这里分别，祂随缘而应；众生怎么样，祂直接就反应，就去利益众生，祂不会在这上面作分别。所以说「境界清净，智慧清净」，不可去作分别，没有两边，也没有中间可说。但是众生没有悟之前，或者悟了，还没有成佛之前，还得要借着言语，来加以宣说，让大家的智慧可以增上。

「为灭道本故，于此法身显现如来」，为了证得「灭、道」的根本法要，得要有法身在三界中示现受生，来显现有如来的存在；又借着如来的无漏有为身来为众生说法，来利乐有情。所以接着又说：如来法身的因缘境界处所，果依于本，难思量故。如来的果地诸法，都要依这个无垢识法身为根本。如来示现在人间，祂可以不受异熟果报；但是为了度众生，却故意示现有异熟果报。因为过去世有那个缘，祂可以往世的种种业的异熟果而示现之；如果没有那个往世所造的业种为缘，还真的难以示现。如来可以不受异熟果，却故意去受，示现有这样的因缘，这都依于这个无垢识本心才能做到。可是这样的示现，众生无法思量。

如果从了义法上来说，如来的法身就是如来的无垢识，祂就是大乘；因为大乘以第八识为体，第八识是大乘法的法体，也是二乘法的法体。所以，如来的法身，祂是如来性，祂叫作如来藏；此处又明言，「如来的法身就是如来性，而如来性就是如来藏」，诸经中又说如来藏就是阿赖耶识，这不就很清楚了吗？显然法身即是如来藏，即是阿赖耶识心体。既然法身是阿赖耶识心体，即是如来藏，而前面所举证的经文又说真如即是如来藏、即是阿赖耶识，杨、蔡、莲…等人怎可妄说阿赖耶识心体是所生法？是生灭法？他们是不是还要再进一步诽谤说「如来藏、真如都是生灭法」？

所以依于这个阿赖耶识，才能获得初发心；然后在修行的过程当中，显现出祂的真如性相。如果不是依阿赖耶识，怎么发起菩提心？连七转识都不存在了，还能发心？还能证悟而发心？而「不退地心」──八地以上──也都是这样的显现第八识的真如法性。等觉菩萨位，乃至一生补处之心，也是如此显现：金刚之心，如来之心，也同样如此显现。

所以无量无边的如来妙法都从此法身而显现──从无垢识而显现──依此第八识法身而亲证的不可思议的大三昧，而显现出一切佛法，也因为依此法身而得显现一切大智；所以说如来的化身、应身，也是依此法身大三昧，就是依于法身的金刚三昧的智慧而显现出来；所以应身与化身还是要依法身第八识心体才能显现出来。

法身「依于自体说常说实」，法身，就是依如来的第八无垢识自体的常与实，而说法身是常，而说法身是实；众生的因地法身阿赖耶识心体仍不可说是究竟的常、究竟的实，因为种子念念变易故，非是究竟而永无变易之法性故。佛地法身圆满一切善净法，圆满一切无漏有为法，究竟清净而永远不再变易，故生大智慧三昧；依此大三昧而生究竟解脱智慧（二乘涅盘智非是究竟解脱智慧）及实相智慧，而成人天至尊，所以叫作乐；因为已经究竟了知世间出世间一切佛法，所以说这才是真正的乐，阿罗汉的乐不叫真正的乐；依此大智，所以叫作清净，所以如来叫作「常住自在安乐清净」，就是「常、乐、我、净」。由此缘故，就可知道，佛法中所说的法身就是如来藏，而如来藏就是阿赖耶识，那些否定阿赖耶识的人，怎么可以说「如来藏不是阿赖耶识」呢？所以说，他们如果不是不通经教，就是故意违 佛所说，故意要违背 佛经而弘传颠倒的道理。

又如《佛说不增不减经》云：【「舍利弗当知，如来藏本际相应体及清净法者，此法如实不虚妄、不离不脱。智慧清净真如法界不思议法，无始本际来，有此清净相应法体。舍利弗！我依此清净真如法界，为众生故，说为不可思议法自性清净心。」】

《佛说不增不经》这一段经文中说：【舍利弗啊！你应该要知道，如来藏的本际相应体以及清净法，这个法如实不虚妄，不离不脱。】「如来藏本际」讲的就是第八识心体，如来藏心体含藏着种子流注的功能与现象，叫作生灭门；不生灭的如来藏体，以及生灭的种子流注生灭门，和合起来就叫作阿赖耶识，《大乘起信论》已经明讲，所以如来藏还是含摄在阿赖耶识里面的，因为一心之说「唯」通八识的缘故。

此「相应体」以及「清净法」，即是后来所熏习增长的无漏法种，以及如来藏心体本身的无漏性、真如性，都是属于如来藏，都是如来藏相应体；乃至种种的清净法，这些法是真实的，不虚妄的，但是，也都不离不脱阿赖耶识──如来藏。此最清净的真如法界的不思议法，是从无始本际以来，就有此清净相应法体。所以真如性，不是修来的，真如性是众生本来就有的，在因地就已经这样，乃至成为细菌的时候，祂也还是这个真如性；细菌的意识在分别药物的时候，他的如来藏还是保持原有的真如性，还是无分别性的；细菌在未来成佛的时候，无垢识还是那个真如性，所以真如性是无差别的，祂不是修来的，所以叫作「无始本际来」。

有此清净的相应法体，依第八识心体所显示的清净真如法界，而为众生说不可思议法的自性清净心，而说不可思议的自性清净心就是阿赖耶识。所以说如来藏既然是本际相应的主体，而阿含诸经里说，本际就是无余涅盘中所单独存在的法，也就是十八界灭尽了以后剩下的唯一的识；这个识既然就是如来藏，而又是本际相应的主体，当然可以知道祂就是如来藏，祂就是阿赖耶识！阿赖耶识既是本际、既是法尔而有，非从任何一法中所出生者，则知阿赖耶识心体绝非生灭法，杨、蔡、莲…等人怎可妄谤为生灭法？

《胜鬘经》法身章云：【如是如来法身，不离烦恼藏，名如来藏。】杨、蔡、莲…等人离开同修会以后，自创新说：「真如、如来藏是究竟清净，绝对清净，完全没有染污的，那才是真心；同修会所证的阿赖耶识则有种子染污，所以不是真心，不是如来藏。」这个说法怎么讲得通呢？这里经文明明说：《《因为这个道理，所以如来的法身，不离烦恼藏──也就是阿赖耶识心体──名为如来藏。》》换句话说，如来藏里是有染污法种的，祂是含藏着染污法的，难道他们都没读过《胜鬘经》吗？都没读过我们所编辑的《三乘唯识─如来藏系经典汇编》里的《胜鬘经》吗？如来藏自性清净而含藏着染污法种，这样不就是说「如来藏是阿赖耶识」了吗？如今杨、蔡、莲…等人却打妄想，想要在现在因地就证得绝对清净的如来藏，但那是如来究竟地的如来藏，怎能在现在证得呢？他们说现在就可以证得佛地真如、初地真如，岂不是打妄想？自己打妄想，已经是颠倒了，还说同修会悟后如实进修的法错了！岂不是两重的颠倒？因为因地的法身即是如来藏，而因地的如来藏并不是他们所说的绝对清净心，而是心体现行时绝对清净，但是却含藏着七识心相应的染污种子，不断的流注七识心染污法种，那也就是阿赖耶识心体啊！如来藏既是阿赖耶识心体，则知阿赖耶识心体不是生灭法，杨、蔡、莲…等人怎可妄自诽谤阿赖耶识心体为生灭法呢？怎可诽谤阿赖耶识心体是妄心呢？这不是谤法与毁 佛吗？

他们自己打妄想，想要在第八识阿赖耶心体以外或者以上，现在就证得究竟清净的如来藏，而不肯依经所说净除二障而在未来成为究竟佛地的清净心，那才是妄想中才会有的心，那是现在根本就不可能存在的心，所以说他们所说的「绝对清净而无染污种子的如来藏」才真的是妄想而有的心，正是子虚乌有的想象法；然后却来诽谤同修会所证得的因地法身阿赖耶识心体，颠倒谤为妄心，这真是颠倒法义是非的能手啊！在《佛地经论》中也如是说：【摄大乘说：「转诸转识得受用身。」然说转去阿赖耶识得法身者，此说转去第八识中二障种子，显得清净转依法身。】很多人误会经文、论文的意旨，依语而不依义；他不依照经文的真正的意思去理解，而从字面上去认定；因为错会了经论真意的关系，就谤说「阿赖耶识是生灭法」。

我们在此举示《佛地经论》的论文为证，上面这一段论文的意思是说：《《阿赖耶识是生灭法，但生灭法三个字不是讲祂的心体是生灭法，而是说阿赖耶这个体性是可以灭掉的，所以方便叫作生灭法。灭掉以后，这个心体就改名叫「异熟识」，跟以前的阿赖耶识不同，阿赖耶识不在了，因为阿赖耶的体性消失了，所以改名叫作异熟识，仍然是同一个心体，并没有被消灭掉。所以这个意思并不表示阿赖耶识心体灭掉了，所以它说「转诸转识得受用身」，这受用身是说把阿赖耶的识性去除掉，也就是把集藏分段生死的种子去除掉。当祂开始舍掉了生死种子的能藏、所藏、执藏的体性之后，祂就不叫阿赖耶，就称作「舍阿赖耶识」，舍掉阿赖耶识这个名字以后，改个名字叫作异熟识，心体还是继续存在的。也就是说，阿赖耶识本来既是异熟识，也是阿赖耶识；但是断了分段生死以后，就是断了见思惑以后，祂的阿赖耶性消除掉，只剩下异熟──变易生死的体性──存在，名为异熟果识，所以改名叫作异熟识。因此「灭阿赖耶识」是把第八阿赖耶识心体的二障的种子转掉，再把异熟识的二障习气随眠转掉，就显示出佛地所转依的清净法身；这个佛地的法身，指的就是无垢识（阿赖耶、异熟识）的心体。》》

所以阿赖耶识心体绝非生灭法，这个心体，经中说「乃至成佛，常所宝持」，意思就是阿赖耶识去掉阿赖耶识名，改为异熟识；再去掉异熟识名，改为无垢识，将此第八识很宝贵的去摄持，因为这就是诸佛的法身，就是诸佛五法为性的法身所依理体，就是诸佛的第八识──无垢识！ 如果没有这个第八无垢识，哪里会有十方诸佛呢？如果阿赖耶识心体可以灭除的话，那么灭除以后，还有什么法体可以转依而说有佛地的无垢识法身呢？如果他们辩说「是转依佛地的真如」，可是佛地的真如只是无垢识的所显性罢了！只是无垢识的真实性罢了！仍然还是识性啊！所以转依后的法体还是原来的阿赖耶识心体啊！

因此我们不可以跟着杨、蔡、莲…等人乱说「阿赖耶识的心体是生灭法」，否则的话，就成了谤法毁 佛的断善根人了，因为菩萨藏完全是讲第八识法身，所以谤阿赖耶识的人就是谤菩萨藏的人，谤菩萨藏的人就成为一阐提人了，因为阿赖耶识就是佛地的无垢识，无垢识就是佛地真如所依之本体，真如以无垢识、阿赖耶识为体；如果灭了阿赖耶识心体，就没有佛地的无垢识心体，也就没有佛地真如可知可证了；既然佛地真如是常住法，永远不灭，又说佛地真如以无垢识为体，则无垢识当知亦是不生灭法，法莲师、杨先生、蔡先生…他们怎可否定无垢识？而另外再建立一个能生无垢识的心体？那不是谤法又是什么？那不是以邪知邪见取代正法又是什么？阿赖耶识既是因地真如；异熟识既是八地菩萨的真如，也是阿罗汉的真如；无垢识则是佛地的真如，而无垢识、异熟识都是从阿赖耶识心体净除二障而转成的，佛地真如则是依此第八识心体而显示，杨、蔡、莲…等人怎可否定阿赖耶识心体？怎可妄谤为生灭法？如果否定了阿赖耶识，说阿赖耶识这个心是生灭法，想要把祂灭掉，那就是谤法，成佛也就变成不可能了；因为成佛必须要依靠阿赖耶识这个心体才能成就！因为佛地真如也是从这个阿赖耶识心体转净而成的啊！

第四节 法身即是异熟识、无垢识

法身即是异熟识，异熟识指的是阿罗汉位的第八识，或是八地菩萨的第八识──从阿赖耶识改名为异熟识。在前面所举示出来的经文里， 佛开示说阿赖耶识就是法身，如来藏就是法身。既然如此，我们就可以知道，阿罗汉的异熟识就是阿罗汉的法身，佛地的无垢识也就是佛的法身，当然就可以认定：阿赖耶识就是因地时的法身。阿赖耶识心体既是法身，杨、蔡、莲…等人怎可谤为生灭法？他们是不是还想诽谤说法身也是生灭法？

亦如《大般若波罗蜜多经》卷五百六十九云：【诸法真如、诸佛真如无二无别， 法性真如、三世真如不相违逆， 过去真如、未来真如不相违逆， 未来真如、现在真如不相违逆， 现在真如、过去真如不相违逆； 三世真如即蕴界处真如，蕴界处真如即染净真如，染净真如即生死涅盘真如，生死涅盘真如即一切法真如。 天王当知：真如名为无异、无变、无生、无诤，自性真实，以无诤故说名真如；如实知见诸法不生，诸法虽生、真如不动，真如虽生诸法而真如不生，是名法身。】

在这一段经文中，很明显的是以「真如」一名而指称第八识心体，所以说真如具备了无为性与有为性而能出生诸法，不是纯无为的体性，当然是指第八阿赖耶、异熟、无垢识心体，不是有时所说的识之实性。所以众生地的真如，就是佛地的真如，就是无学地的真如，就是异生的真如，也就是一切众生的真如，清净真如就是在染净诸法中运作的真如，都是一样的真如，同样是第八识体。所以最后归结出一个结论：真如（以真如一名来指称第八阿赖耶、异熟、无垢识心体）虽然生出了诸法，可是真如心体本身却是不生的，所以这叫作法身──一切诸法以此第八识心体为身。这个地方的「真如」不是讲第八识所显示的真如法性，而是用真如这个名词代表第八识心体，所以经文说：真如出生了诸法。可是在因地时能够出生诸法的是哪个心？是阿赖耶识啊！除此以外，没有任何一个法可以出生诸法，只有阿赖耶、异熟、无垢识能出生诸法，所以因地真如就是阿赖耶识心体。

在这一段经文里说，真如就是法身；诸经里也说，法身就是因地的阿赖耶识，也就是阿罗汉、菩萨的异熟识；就是佛地的无垢识心体。所以说，真如就是阿赖耶识。这一段经文中既说「真如能出生诸法」，而出生诸法的心体就只有阿赖耶、异熟、无垢识，只有这个第八识心体，能出生凡夫、七地以下菩萨、阿罗汉、八地以上菩萨及诸佛所相应的一切法；除此第八识心体以外，别无任何一法能出生诸法，所以阿赖耶识当然就是众生的真如，当然就是七地以下菩萨的真如；八地以上菩萨乃至诸佛，也都是以这个阿赖耶识心体所改名的异熟、无垢识心体为真如。诸经论中又说，佛地的无垢识是从阿赖耶识转易为异熟识，再转易为佛地的无垢识，很显然的：「阿赖耶识就是菩萨们在因地时的法身」，所以，不可以说阿赖耶识是生灭法；除非他们再立新说，诽谤说「法身也是生灭法」。

第五节 阿赖耶识是常住法

阿赖耶识为什么是常住法？为何不是生灭法？我们分为六点来说：

一、《楞伽经》卷一〈一切佛语心品之一〉云：「藏识海常住」，诸位大概都记得这句话，如果你读过《楞伽经详解》的话。《楞伽经》中说的藏识就是指如来藏、阿赖耶识：「阿赖耶识名如来藏」，或者说「如来藏名阿赖耶识」，当然是明说「藏识就是如来藏，藏识就是阿赖耶识。」这一句经文中更明说：「藏识海常住」，就表示说阿赖耶识心体是常住法，为什么杨、蔡、莲…等人还要诽谤说「阿赖耶识是生灭法」呢？经中明说的「常住的藏识阿赖耶」会是生灭法吗？

又如《楞伽阿跋多罗宝经》（一切佛语心品之四）：【佛告大慧：「如来之藏是善不善因，能遍兴造一切趣生，譬如伎儿变现诸趣，离我我所；不觉彼故，三缘和合方便而生；外道不觉，计著作者。为无始虚伪恶习所熏，名
为识藏，生无明住地，与七识俱，如海浪身常生不断；离无常过，离于我论，自性无垢毕竟清净。其诸余识有生有灭，意意识等念念有七。」】所以阿赖耶识心体是常住法。

亦如《入楞伽经》佛性品第十一：【佛言：「大慧！阿梨耶识者名如来藏，而与无明七识共俱，如大海波常不断绝，身俱生故，离无常过，离于我过，自性清净；余七识者心：意、意识等念念不住，是生灭法。」】

如是经文明说：意与意识等七识皆是念念生灭、有生有灭，却单独指出如来藏、藏识离无常之过失；而同一经文中又说「此如来藏名阿梨耶识」，这不是明文开示说阿赖耶识心体不生不灭了吗？杨、蔡、莲…等人为何还要违背经文而谤阿赖耶识是生灭法呢？为何要故意违背 佛说而另外创造一个想象中才有的「能出生阿赖耶识的如来藏」，再来诽谤阿赖耶识是生灭法呢？如果不愿信受圣教 佛语，不如还俗，不如改信他教，免得谤法毁 佛、成就大恶业；如果还信佛教，还要弘传佛法，为何不肯信受经中 佛语教诲呢？如果还要继续穿着僧服而受佛教信徒的供养，为何却不肯信受经中 佛的圣教呢？

二、阿赖耶识既然是法身，诸经又说「法身常住」，而法身就是第八识心体的阿赖耶、异熟、无垢识，当然就知道，阿赖耶识心体不是生灭法了！除非他们还要进一步诽谤说「法身也是生灭法」，否则他们到最后终究还是只能承认「阿赖耶、异熟、无垢识心体是不生灭法」。否则一定会进退失据，不能自圆其说，如何能再弘传佛法呢？因为只要有人这么询问：「经中说法身常住，又说法身即是阿赖耶识心体，请问：阿赖耶识心体是生灭吗？」他们就会紧闭双唇，不能开口。他们被你这么一问，一定哑口无言！只能顾左右而言他！因为他们假使想要认同你的观点，却明明违背自己以前的主张；想要坚持自己的主张，却明明违背圣教量；所以听到你这一问的结果，只好哑口无言、口挂壁上了。

【「大慧！如来藏识不在阿梨耶识中，是故七种识有生有灭，如来藏识不生不灭。」】依此句经文所说，如来藏不含藏在阿赖耶识中，所以不应在阿赖耶识心体中另外再找一个如来藏，因为如来藏就是阿赖耶识心体自身，所以阿赖耶识即是如来藏。今此经文中又说：「七种识有生有灭，如来藏识不生不灭。」即可证实阿赖耶识心体是常住不灭之法，绝非杨、蔡、莲等人所说的有生可灭之法。既然如来藏不生不灭，而又即是阿赖耶识心体，则知阿赖耶识正是常住不坏之众生因地法身也。亦如经中所说「法身在众生身中名为如来藏」，又说「如来藏者即是法身」，又说法身在众生身中即名众生，在菩萨身中修行十波罗蜜等即名为菩萨，究竟断尽二障时名之为佛，由此可知阿赖耶识是常住法，绝非断灭法，法身在于佛地时名为无垢识故，无垢识即是因地之阿赖耶识心体净尽二障之后所改名者故。是故杨、蔡、莲等人诽谤阿赖耶识是生灭法，实有过失，非但违教，亦复悖理故。

《胜鬘经》法身章亦如是云：【如是如来法身，不离烦恼藏，名如来藏。】既然经中处处都说法身即是如来藏，又处处说如来藏即是第八阿赖耶识；若杨、蔡、莲等人不否定法身，承认法身是常住法的话；而经中又有多处说法身即是如来藏阿赖耶识，如此一来，杨、蔡、莲等人对第八阿赖耶识，就应当肯定之，不应妄谤为生灭法才是。

三、法身既然是如来藏，如来藏既然是阿赖耶、异熟、无垢识，我们就可以知道因地凡夫的法身也就是阿赖耶识，阿罗汉和八地以上菩萨的因地解脱位的法身就是异熟识；此谓阿赖耶识心体种子变易到比较清净，断除了执藏分段生死的种子以后，改名为异熟识，成为无学圣人的法身，仍然是因地的阿赖耶识心体，所以阿赖耶识心体当然是法身。法身既然是佛地的无垢识，而无垢识又是由阿赖耶识心体转净二障种子而来，当然因地的阿赖耶识也就是凡夫众生的法身，就是因地众生的法身嘛！所以应该要知道，阿赖耶识心体是常住法，祂绝对不是生灭法，只有祂所含藏的阿赖耶性的烦恼种子等，才叫作可灭法。

所以在《入楞伽经》中有云：【佛言：「是故大慧！诸菩萨摩诃萨欲证胜法如来藏阿梨耶识者，应当修行令清净故。大慧！若如来藏阿梨耶识名为无者，离阿梨耶识无生无灭；一切凡夫及诸圣人，依彼阿梨耶识无生无灭。一切凡夫及诸圣人，依彼阿梨耶识，故有生有灭；以依阿梨耶识故，诸修行者入自内身圣行所证，现法乐行而不休息。大慧！此如来心阿梨耶识如来藏诸境界，一切声闻辟支佛诸外道等不能分别，何以故？以如来藏是清净相，客尘烦恼垢染不净。」】（作者案：这一段经文，从「若如来藏阿梨耶识名为无者」，到「现法乐住而不休息」之真义，演讲当时因为时间所限，故只举证而未解释。恐读者误会经文真义，今释义如下：假使如来藏阿梨耶识名为空无而不是识心的话，那么，这样一来，没有阿梨耶识就不会有五蕴万法的出生，也不会有五蕴万法的灭坏，就不可能有这些法相的生与灭了；一切凡夫与诸圣人，都是因为证得阿梨耶识心体而转依之，所以住于无生无灭的境界中。但是一切凡夫及诸圣人，也都依于阿梨耶识心体而出生了五蕴万法，所以在人间示现了五蕴万法生灭的现象；但是，因为依阿梨耶识如来藏的缘故，诸多佛教中的修行者才能进入自内身修学圣人之法所证得的般若现法乐行，因此而不休息，不断的向佛地迈进。）

在此经文中明说：依彼阿赖耶识心体的无生无灭，所以「一切凡夫与圣人才能够依彼阿赖耶识故而有五蕴的生与灭，这不是已经明说阿赖耶识不生不灭了吗？只有像杨、蔡、莲等严重文字障的人，才会产生那种和 佛所说相反的见解，才会大胆的公然诽谤说阿赖耶识是生灭法。

四、《密严经》里说：【阿赖耶识恒于一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣，诸佛国土悉以为因，常与诸乘而作种性，若能了知，即成佛道。】这段经文说，阿赖耶识是一切染污法以及一切清净法的所依，意即凡夫要依阿赖耶识才能存在，圣人也是依阿赖耶识心体才能存在，所以证得阿赖耶识后所住的智慧三昧境界，就是「圣人乐住三昧之境」；凡夫不知道阿赖耶识，也未证解脱果，所以名为凡夫；二乘四果圣人虽证解脱果，但是也不知道阿赖耶识的所在，所以不能发起般若实相智慧，虽名为圣，在大乘别教法中却又名之为愚人。二乘圣人虽然不必证得阿赖耶识的所在，但是二乘菩提还是依这第八识而建立的，还是依这个第八阿赖耶识才有二乘菩提可证，才有无余涅盘可入，所以说「是诸圣人现法乐住三昧之境」，又说「常与诸乘而作种性」。又因万法悉以这个第八识为依，所以说「人天等趣、诸佛国土悉以为因」。诸佛国土尚且要以阿赖耶识为因，杨、蔡、莲等人如何可以谤为生灭法？

所以证得阿赖耶识以后，发起了般若总相智乃至别相智、道种智，就叫作阿赖耶三味；此阿赖耶三昧是圣人在现法上所乐住的智慧境界，修到八九十地时还是在这个阿赖耶三昧中修习佛法。因为祂是确实可证的法性法相，不是想象的法，所以叫作「现法」乐住。证得这个阿赖耶识以后，就可以现观第八识心体所显示的真如性相，有智慧的人就可转依第八识心体的这个真如性相，了知法界的实相，智慧就开始次第生起；此后把般若系列的经典拿来一读，「啊！我懂了！」《心经》一唱，「啊！原来在讲『常住的第八识我』！」以前苦思不解的般若经文，现在已经能够知道了，心里乐得不得了，这不是已经有法乐了吗？所以，「现法」不是想象的法。现法「乐住」：如果你证得了第八识心体，而现观祂所恒常显示出来的真如性相，你就可以渐次通达般若系诸经，就得到了现法乐住三昧了。

「人天等趣」的人天，是说一切人、一切天界，「等」就包括三恶道众生、阿修罗，统统是以阿赖耶识心体为根本因；乃至诸佛国土还得要以阿赖耶识为因，若离开了阿赖耶识心体，就没有众生，也没有三乘种性的圣凡佛子，更没有诸佛国土可说了。所以说，这个阿赖耶识给与凡夫众生以及三乘圣人而作种性。如果有人能够了知这个阿赖耶识：「到底祂在哪里？祂在干啥？祂的体性如何？我们死了以后祂究竟怎么样？我们活着时祂又怎么样？我们睡着无梦时祂怎么样？我们作梦的时候祂又怎么样？」在一切染净法当中去现观祂。如果能够这样去一一详细的了知，将来就可以成就佛道。

成就佛道既然是从亲证阿赖耶识为因，诸佛国土也是以阿赖耶识为因；所以，亲证这个阿赖耶识，了知阿赖耶识心体的人，就能够渐渐的成就佛道。以此可知，阿赖耶识心体一定是常住法。如果阿赖耶识心体是像杨、蔡、莲…等人所说的「可灭法」，那是应该在成就解脱果的时候灭掉祂呢？或者应该在成佛的时候灭掉祂呢？如果真的是应该灭掉的法，而且也应该是真的有方法可以灭掉祂，才可说祂是生灭法！那他们还得提出灭掉第八识心体的方法，才可以说阿赖耶识心体是可灭法；但是他们目前提不出灭掉第八识心体的方法来，也将会永远提不出方法来的，不论是从教证上或者理证上，都永远无法提出灭掉阿赖耶识心体的方法；因为即使有人能够合聚十方诸佛的威神力为一力，以这种威神之力，也仍然无法灭掉任何一只小蚂蚁的阿赖耶识心体啊！何况他们根本没有任何神力，如何能有方法去灭掉自己或他人的阿赖耶识心体？所以他们主张说：「阿赖耶识心体是生灭法，是从真如中出生的法，所以是有生之法。」根本是没有经过亲自求证的理论，没有经过教证的检验，也是任意的、完全不负责任的说法，是根本不成熟的幼稚说法，徒然招人讥笑，绝无正理可言，绝对不可能获得有智慧的学人赞叹！

此外，如果真的是像他们所说的那样，是可以灭掉阿赖耶识心体的话，那么所有的人「灭阿赖耶识」而成为阿罗汉以后；或者证得阿赖耶识心体而成佛以后，就都会变成断灭法了！但是，成为阿罗汉及成佛以后，有可能变成断灭法吗？不可能！因为法身常住、佛身常住啊！而佛地的法身正是无垢识──无垢识以五法为性故名法身──无垢识正是原来因地时的阿赖耶识心体。如果他们改口说：「阿罗汉入涅盘以后，不会成为断灭，因为涅盘中还有真如存在。」但是经中、论中都说真如只是阿赖耶、异熟、无垢识的心性，当阿赖耶识灭了以后，没有异熟识、无垢识，还有真如能附在识上显示吗？当然没有！所以杨、蔡、莲…等人不应该否定阿赖耶识，不可诽谤说「祂是生灭法」。由此证明，阿赖耶识心体是常住法，阿赖耶识性可灭，心体常住不灭。

五、佛地法身者，以五法为性故名法身；然五法为性者，究竟是谁以五法为性？并不是另有一个想象中才会有的真如以五法为性，也不是他们所想象的清净法界以五法为性而说是法身，因为清净法界正是真如，而清净法界真如正是五法中的一法啊！如何能以五法为性？必须是五法外的某一法，才能以此五法为性，所以不是他们所说的真如或清净法界以五法为性，而是佛地之无垢识以五法为性，故名佛之法身。如是可知，法身即是佛地之第八识心体无垢识也。譬如《成唯识论》卷十中说：【此牟尼尊所得二果、永离二障，亦名法身，无量无边力、无畏…等大功德法所庄严故，体依聚义总说名
身故。此法身五法为性，非净法界独名法身，二转依果皆此摄故。】语译如下：《《此寂静尊──无垢识──所证得的解脱果与佛菩提果，永远舍离烦恼障与所知障，所以又名法身，无量无边的威神力、四无畏…等大功德诸法所庄严故，其法体依聚合诸庄严法为一聚的缘故而总说为身故。这个法身总共有五法作为祂的法性，并非单独一个清净法界为性就可以称为法身的，因为两种转依果──解脱果及佛菩提果──都是此一显示清净法界的无垢识所摄的缘故。》》

此意是说，寂静尊的无垢识心体，要有五种法来庄严祂，清净法界──真如──只是五法中的一法。而解脱果与佛菩提果也都是转依第八识的真如法性而成就转依的，所以这两种转依果都是这个清净法界的真如所摄。换句话说，佛地法身的无垢识，要有五法庄严，才可称为佛之法身；而清净法界的真如，是两种修行果的所依体；不论是解脱果或者佛菩提果，都是转依清净法界的真如法性而成就的。然而单独一个清净法界的真如法性，也不能使无垢识就成为佛地的法身，必须具足五法作为无垢识的法性，才能使无垢识成为佛的法身。

五法者云何五法？《成唯识论》卷十云：【以五法性摄三身者，有义：初二摄自性身，经说真如是法身故，论说转去阿赖耶识得自性身，圆镜智品转去藏识而证得故。中二智品摄受用身，说平等智于纯净土为诸菩萨现佛身故，说观察智大集会中说法断疑现自在故，说转诸转识得受用身故。后一智品摄变化身，说成事智于十方土现无量种难思化故。】故知五法者即是清净真如、大圆镜智、平等性智、妙观察智、成所作智。清净真如者即是说第八无垢识所显示之清净真如性相，以无垢识心体有如是清净真如性相，作为所转依之第一法，又名清净法界；加上四智心品为其转依，共成五法。然此五法悉从佛地第八无垢识心体直接或间接生显：无垢识显出清净真如之体性与行相，亦名清净法界，即是第一法；又从无垢识心体直接出生大圆镜智，即是第二法；又从无垢识（亦名阿陀那识）之无漏有为法功德中出生五色根而有佛地七识心王，故有平等性智、妙观察智、成所作智等三法，与前二法共成五法；如是名为五法。

而此等五法中之四智心品，其实亦是转依无垢识心体之真如法性才能成就，所以五法其实仍是以真如法性为根本，由是缘故而说真如即是法身。然而单是清净法界之真如，亦不能成就佛地法身功德，必须转依无垢识之真如法性以后，才能发起四智心品；再因四智心品与清净法界真如，合为五法以后，才能显示、获得佛地无垢识法身在无漏有为法上之四智心品功德，所以说「非净法界独名法身」，不是单一的清净法界真如就可以成就无垢识作为佛之法身。

复次，「真如即是法身」者，其实是说无垢识心体具有真如法性，非是别有一心名为真如而可出生阿赖耶识。今者杨、蔡、莲等人因为严重之文字障故，误会论文之真义，误以为另外还有一个心体名为清净法界的真如，误以为另外有一个更高层次的心体是真如，所以就新创了「真如出生阿赖耶识，所以阿赖耶识是生灭法」的邪说。后来法莲师更以如是邪见，而强辩现识是第八阿赖耶识，想要以此邪说来建立另一个心体真如，来成就杨、蔡二人所说的「能出生阿赖耶识的第九识真如确实存在」的邪说，由此邪见所祟的缘故，坚持「另有一个真如出生了阿赖耶识，另有一个清净法界才是法身。」显然是严重的误会了《成唯识论》的真意。

复次，如成论所说：「非净法界独名法身。」意思是说，并不是由无垢识单凭清净法界之真如法性一法就可以名为法身，而是必须具足五法，以五法为性时的无垢识，才可名为法身。这就很清楚的说明了一件事实：无垢识必须具足显现真如法性、必须出生了四智心品等无漏有为法，以如是五法为性的无垢识才能称为佛之法身。

佛之法身既以如是五法为性，而此五法悉从第八无垢识心体生、显，无一不从第八无垢识心体生、显，则知此等五法悉依无垢识而有，则知五法为身者乃是：「无垢识以此五法具足故名法身。」是故无垢识才是法身，不可如杨先生他们初离同修会时，妄说「另一个清净法界才是法身，才是真如」；亦不可如杨先生所说及法莲师、紫莲心海沙弥一般，在书中谤说无垢识心体非常，因为他们无根诽阿赖耶识心体非常故。五法既从阿赖耶识心体──无垢识──出生，若无垢识阿赖耶心体非常，是可灭法，则五法亦成生灭非常之法，则成「法身非常」之说；试问杨、蔡、莲…等人：「法身非常乎？」在此教证下，逢此一问，则皆哑口难答也。

又卷十中说：【此四心品名所生得；此所生得，总名菩提。】四智心品非常，是所生法故，本无今有之有生法故，「智虽非识，而依识转，识为主故」，依识而有四智心品在修行以后出生，依大乘菩提之证得故，而有悟后始生之因地二智或佛地四智心品，故知四智心品是有生之法；有生之法必定有灭，不可说之为常。但以所依无垢识心体常故，以佛地七识心王非复有断而利益众生永无穷尽故，尽未来际皆令七识心王常住故，得使四智心品亦名为常；无垢识以此四智为转依之法性，即是四法为性。清净真如亦是无垢识心体假藉佛地色身及七识所显，若是所显法，则无自体，故清净真如、清净法界实以无垢识为体；若无垢识心体非常，则清净真如、清净法界亦将于无垢识心体坏灭时随之幻灭，亦成无常；以无垢识心体常住而始终显现清净真如性相故，即以清净真如一法为性，合并四智心品共为五法，无垢识以如是五法为性，故说无垢识即是佛之法身，是名五法为性。

若杨、蔡、莲…等人所说「阿赖耶、异熟、无垢识有为有作，故是无常」者，则清净真如及四智心品亦属无常，则无垢识以五法为性而名法身，应说佛地法身亦是无常，何以故？以四智心品亦是有为有作之法故，有为之法方能利益众生故，方能为众生宣说妙法故。果真如是，则五法俱皆无常；无常之五法可作为法身之自性乎？今既了知五法悉从无垢识心体直接及间接出生及显示，又说无垢识以此等五法为性故名法身，当知无垢识方是佛地真实法身也。若无垢识心体非常，当知法身亦属非常。而佛法身以五法为性，五法中之四智心品悉属有为法，故能利益众生；但不得因为四智心品是有为法故，便谤为无常生灭法；是故，法莲师在书中主张「阿赖耶（异熟、无垢）识是有为有作之法，体是无常」，乃是故意违背 佛说正理，故意违背玄奘大师《成唯识论》中所说「无垢识以五法为性故名法身」之正理，乃是严重谤法毁 佛之恶行。

六、《大乘本生心地观经》中有云：【众生本有菩提种，悉在赖耶藏识中；若遇善友发大心，三种练磨修妙行；永断烦恼所知障，证得如来常住身。】此经中既说众生本有的菩提种子，都藏在阿赖耶如来藏识中，已可证明阿赖耶识是常住法；若不是常住法，怎有可能含藏众生全部的菩提种子呢？而且此段经文中明说证得阿赖耶识心体以后，练磨修行而断除烦恼障与所知障以后，就可以证得如来常住之身；如来常住身既是练磨阿赖耶识心体而获得，既是净除阿赖耶识心体所含藏的二障种子随眠而获得，由此就可了知阿赖耶识心体即是未来佛地的常住法身了。此经之经文，曾被杨、蔡、莲…等人举出来左证其别立第九识真如之说法，可见他们都已经读过了，但是却故意忽略这一段经文明说阿赖耶识心体常住的圣教，他们究竟是文字障所障呢？还是故意要与 佛相反而说呢？学人何妨就此断断看！

第六节 阿赖耶识出生万法，故是常住法

第一、阿赖耶识既然是能够出生万法的主体心，从这一点上面就应该知道：阿赖耶识是常住法。因为如果是生灭法的话，祂就不可能出生万法，为什么呢？如果是生灭法的话，譬如说觉知心好了，觉知心今天晚上睡着断了，断了以后就变成无法；无法时，尚且不能再出生自己，何况能出生万法？所以必须假藉意根、法尘、如来藏的现行识、如来藏所含藏的意识种子流注，次晨才能重新再生起，才能又有觉知。所以，无常生灭之法绝对不可能是出生万法的主体，必须是常而不断的心体，才能出生万法。而且，杨、蔡、莲等人说阿赖耶识是被真如所生的法，所以谤为生灭法；但被生的法，绝对不可能是「出生万法的主体识」；如今经中处处说阿赖耶识能生万法，由此可知：阿赖耶识心体是不生灭法，不可能被他们妄想所施设的真如出生。所以杨、蔡、莲等人诽谤阿赖耶识心体，谤为生灭法，说是被真如所生，显然违教而又悖理！

又譬如说离念灵知心，离念灵知心现在一直都在，但是晚上睡着无梦时就断了，就不见了！ 不见了以后，明天可以无中生有而再自己出生自己吗？不行啊！如果可以无中生有的话，如果可以自己出生自己的话，你不必修学八地的如幻三昧，你就可以说「变」：就变出一碗饭来，不必跟人家订购便当（盒饭），因为可以无中生有嘛！也可以每个人都自己出生自己，不必假借父母的因缘而出生自己；但这个说法没有道理，违背法界中的真实相。离念灵知今夜断了，第二天如果能够再出现，一定得要假借、凭借别的因缘。需藉别的缘，才能再出现的法，一定是生灭法；离念灵知──意识──正是如此，是生灭法，祂怎么能够出生别的法？一定是能变生离念灵知的法，才可能是不生不灭法。

所以他们否定阿赖耶识之后，只能回到离念灵知心去误认作真如，只能回到常见、我见去嘛！ 不然的话还有一条路，就是偷偷回归到阿赖耶识的法，只有这两条路可以走。因为诽谤正法以后，被人评破了以后，心里想一想，会觉得不对，就去对照经论，详细的再思惟整理；有一天真的理解经论以后，当然会发觉是自己以前误会了经论中的真义，对别人说错法了，也谤错人、谤错法了！以后当然一定要再改变，不会继续去走那一条谤法的路；因为后来明知否定阿赖耶、异熟、无垢识的法，是错误的谤法行为，所以就不可能否定到底嘛！没有人是故意谤法的嘛！都是因为误会了才会谤法嘛！所以他们未来还是要改──要偷偷回到阿赖耶识这个法上来──然后再来诤论说他们的证量比较高，胜过我们，所以又会再度故弄玄虚说「我们证真如，你们正觉只是证阿赖耶识」，来吸引不知内情的学员过去他们那边。但是你证得真如时也就是证阿赖耶识啊！因为真如就在阿赖耶识心体上显现出来，你很清楚可以现前看见嘛！真如只是识性啊！那就是回归正觉同修会所走的路了嘛！你们在禅三破参时，不是都被我要求观察阿赖耶识心体的真实不坏性与如如不动性吗？禅三时观察清楚阿赖耶识的真实如如法性时，不就是亲证真如了吗？何必再头上安头去找另外一个从来不存在的、永远都不可能证得的想象中的真如呢？所以他们未来如是回归正觉的法义时，对别人当然要故弄玄虚一番，否则如何对那些离开正觉而追随他们的人交待？所以他们未来回归正觉所弘传的法义以后，只有故弄玄虚这一条路可走。

除了回归正觉所弘的法义内涵以外，就只有返回悟前所堕的离念灵知一条路，只有这两条路可以走！所以他们现在有一部份人已经回归到离念灵知去了，正在推广离念灵知，返堕我见常见之中。他们开始推广谁倡导的离念灵知呢？推广倓虚大师的离念灵知、憨山德清的离念灵知；乃至推广到大陆去，大陆的法师又把他们送的书签了名，寄过来给我作证，上面写明：「这是某某人送给我们的，叫我们要改信杨先生所提倡的离念灵知，不可信受萧老师所说的无觉无观的阿赖耶识。」现在他们变成走这两条路了！至于他们要如何去统合呢？那是他们的事，与我们无关，我们用不着操心；我们知道他们只有这两条路可以走，我们先把他们以后要走的路断定了，他们无法离开这两条路的。（编者于2004/5/20补案：以上乃是2003年六月所说的开示。但是后来已经证实：他们所说的「证真如」，不论是初地真如或是佛地真如，都只是意识心的离念灵知境界，已经全面回归外道与凡夫所堕的常见见解之中了。所以萧导师的预先断言，已经证实是完全正确的断言。）

所以如果阿赖耶识是生灭法、是可断的法，祂断了以后，如何能够再生别的法？不行的！因为 佛在许多部经典中说阿赖耶识能生万法，即是法界性。但是他们的逻辑却是这样虚妄的演变出来：「阿赖耶识是可灭之法，是有生有灭的法，所以阿赖耶识是从真如中出生的。」但是 佛说：阿赖耶识是万法的根源，一切法都从阿赖耶识生出来。 佛又说：阿赖耶识本来而有。既然一切法是从阿赖耶识出生，阿赖耶识心体又是本来而有的法，不曾出生过，无始以来就已经存在，显然阿赖耶识不是生灭法；因为如果是别法所出生的法，祂就成为所生法，所生法一定不可能是出生一切法的主体，这是很简单的逻辑。我虽然没有学过逻辑学，我也懂得这个逻辑啊！他们怎么会不懂这种很简单的逻辑呢？

因此，阿赖耶识一定是常住法，因为 佛说祂是出生万法的主体心，在证悟者的现前观察的现量中，也证实祂是出生万法的主体心。但他们那些离开正觉的人中，有一部份人却不懂最简单的逻辑，却建立离念灵知心为不生灭法，却说离念灵知心才是真如；又将经中所说「阿赖耶识本来而有」的圣教弃之不顾，将《楞伽经》中 佛说「阿赖耶识离无常过」的圣教弃之不顾，才会产生今天严重谤法的邪见出来。离念灵知心必须以阿赖耶识、意根、五色根作为俱有依，才有可能出生的，本身正是所生法、生灭法，怎么可能是不生不灭的真如？竟然用这种生灭的法来取代不生不灭的阿赖耶识心体，希望大陆的法师们改信他们所说的离念灵知心作为真如；自己落在生灭法中，却反而诽谤不落在生灭中的我们是落在生灭法中；他们以生灭无常的离念灵知心作为根据，而诽谤 佛说的「离无常过」的阿赖耶识心体，这不是很颠倒吗？

如果有人继续坚持，说阿赖耶识是生灭法，那么我们每一个人都可以向他们提出一个问题：「请问阿赖耶识何时生？何时灭？有何教证根据？有何理证根据？」他们全都没有办法回答啊！ 且不问他们是何时生？只问「何时灭」就可以了。如果他们回答说：「阿赖耶识阿罗汉位灭。」可是经中说是「灭阿赖耶识名，不是灭阿赖耶识心体」，是转舍原名而改名为异熟识，阿赖耶识的心体哪里有灭的时候？没有灭的时候啊！所以光是这一句话，就把他们每一个人都问倒了；你们光以这一句话，就可以把他们问倒：「请问阿赖耶识何时灭？因为你说阿赖耶识是生灭法。」

再给诸位构想一个题目，你可以问他们：「请问你死了以后是谁入胎？」当然是阿赖耶识入胎！既然是阿赖耶识入胎，能生五色根和意根的是阿赖耶识心体，能生六识的也是阿赖耶识心体，这个能生六根、六识的阿赖耶识心体怎有可能是生灭法？他们怎么可以诽谤祂是生灭法？这就讲不通了。此外，了生脱死的主体是阿赖耶识心体，如果有人能断我见与我执，就能灭掉意根的自己，而不让阿赖耶识入胎；阿赖耶识不入胎，就没有来世的生死了，生死永断就是解脱生死的人。如果阿赖耶识入了胎，就会再度制造来世的色身，就会又有来世的六识心重新被阿赖耶识出生，如是可知：了生脱死的根源都是阿赖耶识心体。由此可知，解脱生死的大事其实是靠阿赖耶识心体，解脱生死的主体正是阿赖耶识心体，涅盘的主体是阿赖耶识心体；由此可以证知：解脱生死的阿赖耶识心体才是实相心，由此可以证实阿赖耶识心体是永无生灭的实相法体。阿赖耶识心体若是生灭法，怎可能是解脱生死的主体？怎可能是 佛所说的「同于涅盘」的体性？请他们对此大事好好的想一想！

第二、如果他们不是说「另外有一个上于阿赖耶识的真如，另有一个能出生阿赖耶识心体的真如」，而是把阿赖耶识的常住真实性及祂的如如性，把这个真如法性从阿赖耶识心体上强行分开、割裂，而说割离出来的真如性、常住性是不生灭法，而说被割离后的阿赖耶识是生灭法的话，这样，就是将不可分割的整体佛法加以强行的割裂，如此会导致佛法的支离破碎，这是坏法的行为，绝对不可取。而且这种作法也是颠倒至极的心行，因为真如是阿赖耶识心体的真实性，故名「识之实性」；真如是「识上所显」的自性，只是识的自性，怎会是识的主体？怎会是能出生识体的法？岂不是颠倒到极点了吗？

第三、如果他们所说的真如就是常住的如来藏，就是如来藏常住的真如性，但这个却是我们正觉同修会早就已经讲过的法，而且是会中每一个证得阿赖耶识的人，都可以这样现观祂的常住性、现观祂的真如性，也是禅三破参时就已经观行过了的法性，已经在禅三破参时，不断的教大家观察阿赖耶识的真实不灭性，观察阿赖耶识对六尘的如如不动性，观察祂在万法中的如所有性，这不就是证真如了吗？不必他们另立新说、标新立异，然后再来否定正觉的同样的法；自他的法完全一样的时候，如何可以否定他人的正法？岂不是否定自己的正法？真是颠倒其心啊！ 此真如性和常住性，并不需要他们来把祂从阿赖耶识里割开，不须另立新说而颠倒主张：「阿赖耶识所显示的常住性和真如性是阿赖耶识出生的本体」，因为这是颠倒见。也不须要他们另立别法，高抬身价说他们证得更高的法性──证真如；因为正觉同修会的学员在禅三破参时就已经现观识上的真如法性了，不必他们再另立新说、自抬身价。证真如只是正觉同修会学员在禅三破参时所证的七住位的法性，只是真见道位的初见道般若智慧，绝不是他们所自我高抬的初地果证；他们这样高抬果证，来贬抑正觉同修会，不是诚实的作法；这不止是欺瞒众生，根本就是增上慢，也是故弄玄虚，藉以笼罩同修会中的初悟者而已。但是这种笼罩，维持不了多久，终究会被人拆穿的。到时候只有更没面子罢了，对他们自己绝无利益。

如果他们改口说：「阿赖耶识的常住性、真如性以外，另外有真如可证。」这却是虚妄想，名为非量，不是证量。为什么说这是虚妄想上的「证量」所以说为「非量」？因为，他们所说的「能够出生阿赖耶识的那个真如」，祂只是虚妄想，祂不是实体法；法界中也没有这个法可以取证，而且未来永远也无法证得，因为那只是想象中才有的东西，不是法界中现法可证的真实法性。真如性其实只是阿赖耶识体上所显示出来的自体性，真如既然是阿赖耶识的识性，就不应该上于或外于阿赖耶识，再去找另外一个真如心体；上于阿赖耶识心体、外于阿赖耶识心体，一定找不到真如的，因为在法界实相上，真如乃是识性，如何可以在阿赖耶识的上面或外面另找真如？那都是虚妄想！也不可以将阿赖耶识的这个真如性，从阿赖耶识的心体上割裂，然后再颠倒建立作阿赖耶识所依的本体！而颠倒说这个被阿赖耶识心体所显示的真如能出生阿赖耶识心体；所以他们所说的都是错误的说法，因为真如只是阿赖耶识的真实性而已，绝无另一个能出生阿赖耶识的真如可证，永不可证得故。

又，《大乘理趣六波罗蜜多经》卷第十云：【赖耶为依止，诸识从彼生，能起漏、无漏；如海遇风缘，起种种波浪，现前作用转，无有间断时；藏识海亦然，境界风所动，恒起诸识浪，无间断亦然………赖耶妄熏习，隐覆如来藏，修习纯熟时，正智方明了。诸识随缘转，不见本觉心；自觉智现前，真性常不动。……赖耶性清净，妄识所熏习；圆镜智相应，如日出云翳………如来清净藏，具足诸功德；真妄互相熏，犹如二象斗；弱者去无回，妄尽无来去。莲花性无染，出水离淤泥；菡苕开敷时，见者皆欢喜；如来无垢识，永断诸习气，清净智圆明，贤圣所归趣。犹如最胜宝，无复诸瑕翳，轮王为宝冠，常置于顶上。如来清净藏，永离诸分别；体具恒沙德，诸佛之法身；住真无漏界，清净解脱身；寂灭等虚空，法性无来去。佛现三界中，不生亦不灭；此界及他方，湛然常不动。平等真法界，佛与众生如；非断亦非常，大悲恒不尽；诸佛法性身，本觉自然智。】

《大乘理趣六波罗蜜多经》这一段经文中开示说：「赖耶为依止，诸识从彼生，能起漏、无漏；如海遇风缘，起种种波浪，现前作用转，无有间断时；藏识海亦然，境界风所动，恒起诸识浪，无间断亦然。」阿赖耶识作为依止，所以有七转识从阿赖耶识中出生，所以能现起有漏无漏诸法，真如摄属无漏，所以也摄在阿赖耶识中；而阿赖耶识在这色身及七转识上现前作用运转，没有间断的时候，怎会是生灭法呢？ 藏识海由于境界风所吹动的关系，不断的现起七转识的波浪，而永远不间断。那么众生为什么不能证得如来藏、不能证得阿赖耶识呢？这是因为阿赖耶识往昔无量世以来，在世间法上的七识心的虚妄熏习所染，以及在出世间法上亲近恶知识的错误教导邪见所染，所以隐覆了如来藏的清净性，使得众生不能观见、无法证得；如果正知正见修习纯熟了以后，有了正智，就能够亲证如来藏，就能够明了了。此段经文中明说阿赖耶识心体能出生有漏无漏万法，又说「无有间断时」；又说「藏识海亦然，境界风所动，恒起诸识浪，无间断亦然。」已经明说「无有间断时、无间断亦然」，怎会是有生有灭的法呢？他们那些人，究竟懂不懂经文呢？为什么不肯依止经文的真义，而要自创新说、诽谤阿赖耶识是生灭法呢？

「如来清净藏，永离诸分别；体具恒沙德，诸佛之法身。」如来的清净藏就是如来藏，也就是无垢识，是从阿赖耶识转变而来的，永离种种虚妄的分别，所以祂的体性，是永远都具备了恒河沙数的无量功德，即是诸佛之法身。杨、蔡、莲等人怎可谤说阿赖耶识心体是生灭法呢？

「赖耶性清净，妄识所熏习；圆镜智相应，如日出云翳。」这是说，阿赖耶识心体自性清净，但是却被妄识七转识所熏习而执藏着不净的七识相应染污种子；如果修到佛地，与大圆镜智相应的时候，就好像太阳出离云翳遮障一样的显出智慧光明。这样的阿赖耶识心体，是可以转成无垢识而与大圆镜智相应的──能出生大圆镜智──而大圆镜智是常住法，这个能出生大圆镜智的阿赖耶识心体，怎会是生灭法呢？杨、蔡、莲等人却说这个能出生大圆镜智的阿赖耶识是生灭法，这不是很荒唐的说法吗？有智慧的人怎会信受这种荒唐的讲法？

「如来清净藏，具足诸功德；真妄互相熏，犹如二象斗；弱者去无回，妄尽无来去。莲花性无染，出水离淤泥；菡苕开敷时，见者皆欢喜；如来无垢识，永断诸习气，清净智圆明，贤圣所归趣。犹如最胜宝，无复诸瑕翳，轮王为宝冠，常置于顶上。」这一段经文中说：如来的清净藏中具足了种种功德，但是因为有真妄二法互相熏习交替、你增我长，犹如二象互斗一般；如果是善性的象强、恶性的象弱，便成就清净的法种，「妄尽」就没有生死的来去了！后来修学正法，妄法渐渐转弱，犹如莲花一般出污泥而不染，成为如来的无垢识，是贤圣所归趣的心体；成为贤圣所宝爱执持的心体。般若经中这样的开示，难道还不足以说明阿赖耶识心体的「恒」住性吗？为什么杨、蔡、莲等人还要公开以言语否定？还要出书公开否定？这不是故意违背圣教吗？不是故意诽谤正法吗？

「如来清净藏，永离诸分别；体具恒沙德，诸佛之法身；住真无漏界，清净解脱身；寂灭等虚空，法性无来去。佛现三界中，不生亦不灭；此界及他方，湛然常不动。平等真法界，佛与众生如，非断亦非常，大悲恒不尽；诸佛法性身，本觉自然智。」在这一段经文中，延续上一段经文所说的阿赖耶识心体，而说这个阿赖耶识心体渐修到佛地时的无垢识，即是如来的清净藏，即是诸佛之法身，住于真实无漏界中，即是清净的解脱身，即是与众生平等的真实法界，故说「佛与众生如」，因为佛地和因地的众生第八识，都是同一如性，并无二致；所以证得这个阿赖耶、异熟、无垢识心体的人，就是证得「本觉自然智」的人。证得阿赖耶识的人就是证得本觉自然智的人，就是般若慧学上的真见道，这不是很清楚的说明阿赖耶识心体是常住法了吗？杨、蔡、莲等人为什么还要故意否定阿赖耶识心体呢？那不是故意谤法、故意毁 佛吗？

而此诸佛之法身，住于真实的无漏界，本是清净的解脱身，心体寂灭等如虚空。证得「寂灭等虚空」的阿赖耶识心体而发起智慧，这叫什么智慧呢？经文说：「非断亦非常，大悲恒不尽，诸佛法性身，本觉自然智。」当你证得第八识心体的时候，就是本觉智，而本觉智证得以后，你会发觉，这个本觉如来藏也有祂的觉知功能，而祂的觉知是在根的了知上，是在器世间、业种、七转识心行…等等觉知心所不能知的了知上面；祂是在六尘以外的了知上而有许多的了知性，却不是六尘中的了知，也不是如同无情一般的绝无了知，否则就不能称为识、称为心了；而这种了知是本有的，是意根和前六识等见闻觉知心出现以前就本来而有的六尘以外的知觉，不是藉缘而出生的知觉，是本有的知觉，所以祂这个知觉就叫作本觉；这不是像六识心的见闻觉知一样后天出生才有，而是本来就有的，所以名为本觉；而这个本觉不是修行以后才有的，是第八识心体自然而有的，所以又称为自然智。当你证得这个本觉时所发起的、能够了知法界实相的智慧，就是本觉自然智。既然证得阿赖耶识心体时可以发起本觉自然智，杨、蔡、莲等人怎可妄谤为有生有灭的法？难道本觉会是虚妄法吗？难道本觉智会是虚妄法吗？

第四、本有的法一定不是从他法出生的法，如果本有的法是从他法出生的，不是本来就自己已经存在的法，祂就会成为生灭法。既然经中说阿赖耶识是无始本有、本来而有，本有之法怎么可能是从他法出生的呢？若是从他法中出生的法，就不可以说是本有之法。如今杨、蔡、莲等人谤说阿赖耶识心体是从他法──真如或如来藏──出生的法，显然违背经中所说「本来而有」的圣教；违背圣教的说法，怎会是正法呢？所以说，杨、蔡、莲等人所说的法不是正法。而且，阿赖耶识心体既然能出生万法，必定是常住法，否则如何能出生万法？所以祂绝对不是生灭法，因为是能生万法的常住法故，因为 佛说祂不曾出生而本来就有的缘故。有灭之法必然是有生之法，由他法中生；可是明明 佛说阿赖耶识是无始本有，而且说是永远不灭的心体，不从他法而生，这就表示祂是无生之法，所以证得阿赖耶识心体时就是证得大乘菩提的无生，无生之阿赖耶识心体怎么可能是有灭之法呢？杨、蔡、莲等人怎可妄谤为生灭法呢？怎可故意违背经中圣教呢？

复有经文为证，如《密严经》说：【一切众生阿赖耶识，本来而有；圆满清净，出过于世，同于涅盘。】经中既说：「一切众生阿赖耶识，本来而有」，可见阿赖耶识不是从他法出生的，如果从真如出生阿赖耶识，便不应该说祂本来而有。又说祂「圆满清净，出过于世」，为什么呢？因为只有祂才能够出离三界而独自存在，当然不是生灭法；又因为能出生万法，所以说是圆满性，当然是具备一切无漏有为法上的真实性，而不是印顺法师所堕的想象法。无余涅盘里，只许有一个法，那就是阿赖耶识心体──改名异熟识后的第八识；无余涅盘只是依第八识不再出生一切法而立名为涅盘，所以无余涅盘即是第八识自己所住的境界，不是前七识所能进入的境界，所以涅盘实即依第八识自住境界而立名，所以说祂「同于涅盘」。涅盘就是阿赖耶识变成异熟识之后，灭了十八界，只剩下祂自己，那才叫作涅盘；涅盘不是心体之外，另外有个涅盘可证，所以涅盘不是实有法。既然涅盘是依第八阿赖耶识灭掉一切法后所施设的境界，当然阿赖耶识心体必定是不生灭法，否则无余涅盘即成断灭。既然无余涅盘不是断灭，当然阿赖耶识心体绝非断灭法。所以杨、蔡、莲等人妄谤阿赖耶识心体为所生法、为有灭之法，已经成就谤法毁 佛的重罪！

第五、阿赖耶识非唯不从他法所出生，并且能够出生一切法，所以称为「圆满清净」；一切法既然都是由阿赖耶识所生，真如又摄在一切法中，那么真如怎么可能出生阿赖耶识呢？此外，阿赖耶识既然不从他法所生，怎么可能从真如而出生？杨、蔡、莲等人怎么可以说祂是生灭法呢？

《密严经》中这么证明：【阿赖耶识恒与一切染净之法而作所依，是诸圣人现法乐住三昧之境；人天等趣、诸佛国土悉以为因，常与诸乘而作种性，若能了悟即成佛道。】此段经文中明说一切法都依阿赖耶识而有：一切染污的法、一切清净的法、一切无漏法都依阿赖耶识而有；真如也是无漏法，摄在一切净法之中，当然也是要依阿赖耶识而有，也是摄在阿赖耶识中；既如是，真如又非生灭法，则「能够显示真如无为的阿赖耶识」绝非生灭法，怎有可能是生灭法呢？杨先生、蔡先生与法莲师、悟观师他们怎么可以说祂是生灭法呢？更何况经文中明说，成佛尚且要由证悟这个阿赖耶识而作开始，所以名为大乘真见道；最后还要因阿赖耶识心体转成异熟识，再转成无垢识以后才能够成佛，所以说「诸佛国土悉以（阿赖耶识）为因」，可见一切佛法都是依第八阿赖耶识心体才有，当然阿赖耶识一定是常住的法体，杨、蔡、莲等人怎么可以诽谤说「阿赖耶识心体是生灭法」呢？

很抱歉！我们的演讲时间已超过了三分钟。今天总共讲了四小时，结果还是只能讲完第二章──讲义的第九页──后面还有这么多，显然无法讲完这个题目，看来我得要自己再动笔，用白话的方式把它写出来。今天讲这个题目、日后还要继续写完这个题目，目的是要证明「什么才是真正的开悟？」意思是说，证得阿赖识才是大乘法中真正的开悟；因为证得阿赖耶识的人，就能现观心体的真如法性，也能够现观法界的实相，这正是正觉同修会在禅三破参后所现观的「真实存在而如如不动于六尘」的第八识法性，证得实相心阿赖耶识心体的真实性与如如性，证得这个真与如的缘故，当然就是证真如；没有证得阿赖耶识心体人，都无法现观真如法性，名为不证真如的凡夫或二乘四果愚人。证得阿赖耶识心体而不能现观真如法性的人，那是他的智慧太差──听闻别人明说而不能发起善妙智慧──所以不能对阿赖耶、异熟、无垢识的本来无生发起忍心，所以对第八识心所显示出来的真如法性不能生忍，导致他还想要头上安头的另外寻找真如法性，这就是不得大乘无生忍的人。如果有人想要外于阿赖耶识、上于阿赖耶识，而别求真如作为证悟的话，就是心外求法的佛门外道。

同时也藉这场演讲的机会，以教证来证明：阿赖耶识这个心体是三乘佛法的主体；二乘圣人的两种涅盘要依阿赖耶识心体而有，菩萨所证的大乘涅盘──本来自性清净涅盘──也要依阿赖耶识心体而有，佛的无住处涅盘也是依阿赖耶识心体而有，所以经中 佛说「阿赖耶识同于涅盘」。既然一切法都依阿赖耶识心体而有，都从阿赖耶识心体中出生，四种涅盘都以阿赖耶识心为体，当然阿赖耶识心体就是实相心；若是实相心体，当知只有祂才是唯一的实相，不可能另有一个实相心「真如」。如果像杨先生、蔡先生、法莲师、悟观师（紫莲心海沙弥）他们一样，主张阿赖耶识是从另一个想象中的如来藏、真如中出生的，那么他们想象中才有的如来藏、真如，也应该是实相心，能生实相心体的心一定更是实相心故；这么一来，则是有两个实相心，则实相就变成有两个了，那么实相心对众生而言就不是绝待的了；也将产生另一个问题：「实相心将有两个深浅的层次」，阿赖耶识实相心的层次较浅，真如实相心的层次较深。这样一来，就会有无量无数的过失产生，逃不过平实所写「八九识并存的种种过失」的预破，就会进退两难；也会使得两个实相心的道理不能成立，其中一个实相心绝对不可能是实相心故。所以他们说另有一个真如可以出生阿赖耶识心体，那是想象的法；想象的法当然不是正法，名为妄想。他们现在以想象的、不是正法的法，来取代正法，和藏密以外道法取代正法，和印顺法师以藏密应成派中观的外道邪见取代正法，本质并无不同。他们自己想象发明佛法的作法，也与藏密妄想发明新的东西套到佛法果证上面，走偏了以后却自称更胜于 释迦牟尼佛的正法，当然都是破坏正法的行为！

古时常有未悟之人在阿赖耶识是不是真心上面争执，不懂经教所说「非真亦非妄」的真义，所以自己建立第九、第十识，自称是经教中的真正意义；如此在八、九、十识上争执，误导众生说有九识或十识并存，这是画蛇添足、头上安头。我不希望以后有人把这个千年冷饭再重新热炒一遍，迷惑广大众生；不愿后世有人再来画蛇添足、头上安头的别立第九、十识，以免后世佛弟子四众再被误导，而像今天的杨先生、蔡先生、法莲师、悟观师等人一样的诽谤正法；所以我们现在要做的工作，就是将这盘冷饭消化掉──把它吃掉──让未来世的佛教中，再也没有这盘冷饭可以重炒了！未来大家就是回归到「以整体性的如来藏教法为中心」的法，是全面性的、而且是有次第性的、完整的佛法，也是将「画蛇添足」的蛇足去掉以后的真正佛法。也就是以此第八识为中心而成为一个宝塔似的完整的佛法体系：《《以阿赖耶识心体为基础而修行，阿赖耶识净除烦恼障的现行而转变上去成为异熟识，再净除烦恼障的习气种子及所知障的无明随眠而转变上去成为无垢识：无垢识也是真如，异熟识也是真如，这底层众生的阿赖耶识也是真如；涅盘依第八识而有，缘起与性空的佛法也是依此第八识而有，所有一切法都汇归于第八识，以外别无佛法。》》能够这样子，整个佛法的体系就融会贯通了，就可以使现代佛教之正法，回归到 世尊时代的正法内涵。

现在，大陆有很多佛学院的法师、教授们，用我们《楞伽经详解》作为教材来教导学生。学生学得很欢喜：「唉呀！我这一两年跟教授您学的，跟师父您学的，胜过我以前十余年所学的佛法！」因为他们已经能够一窥佛法的全面性的风貌了，也知道成佛之道是应该从哪里下手了，于是修证佛法就有了正确的目标与次第，而不再像以前阅读印顺法师著作时，理不清头绪，又不知如何下手，更不知成佛之道的次第内容，只能在研究及想象的状况下，和印顺法师一样的盲目摸索。如今已经知道，成佛之道尽在第八识的修证上面。如果离开了如来藏第八识这个主体的话，一切佛法就都变成空想，二乘涅盘也会变成断灭法；所以，第八识所产生、所显示出来的万法，不可以硬生生的从第八识上割裂分离；祂们是一个整体性的法义，所以教内不应该分宗分派，不应该分显密，不应该再分几宗几派，都不应该！应该回归到 佛所讲的全面性的佛法中来，把三乘佛法汇归为一佛乘，才是全面性的，才是不可割裂的整体性佛法，这就是我们这一世所要做的工作，这就是 释迦世尊所付与我们的任务，我们这一世中必须将此任务圆满达成，不负 世尊所嘱。

所以诸位在正觉同修会里，也算是任重而道远；因为这个工作非常繁重，不是三两年、十来年就能完成，还要靠诸位不断的共同努力来护持，和我一起来做；这样，未来世的我们继续在这里受生，继续出胎，再来学佛法，可以在我们这一世所写的这些著作里，很快的又可以重新回到正法来，又可以迅速的回归内门广修六度万行，乃至内门广修十度万行，世世增上进修。

如果是求生极乐世界，那也很好；但是去极乐世界以前，千万得要在这里先破参；破参了以后去，可以上品上生，生西后立刻证得无生法忍；无生法忍最少是初地，那是多快的事！如果这边明心了再去那边，成为初地、二地、三地──最好是三地满心了才回来──因为三地没有满心以前，娑婆世界的凡夫众生大多会瞧不起你，像我今天不被诸方大师所认同支持，反而常遭消极和积极的抵制与诽谤；所以未到三地满心就回来时，在这里成不了大作用！我这是说老实话。三地满心以后回来，有了意生身；众生──特别是四大山头的大法师们──要是不信你所说的妙法，你就每天晚上去跟他托梦，托上一个月，他也就会信了！就不会再造作谤法及谤贤圣的大恶业了，就可以救护他们了。因此，千万明心了再去极乐世界，否则，在短时间里一定证不到初地的证量，更不要说三地。明心了以后去，求 弥陀世尊加持，千万三地满心以后再回来住持正法， 释迦世尊的正法就不会像今天正觉同修会有内忧外患的问题。

这也是要让大家知道，如果能够在这样一个整体的佛法里面修学，种智也熏习了一些，然后去到极乐世界， 阿弥陀佛见了你，会很欢喜的说：「这个人是萧平实教导种智以后才来的，这个人容易教！」因为在此地悟后都学过种智了嘛！学过种智的人， 阿弥陀佛只要稍微开示一下、加持一下，你便很容易到达二地、三地，然后继续在那边的三地基础上，好好进修四禅八定、四无量心、五神通；在那边四禅八定跟五神通等法非常容易修， 佛再跟你加持，那么一两百年后，成三地满心回来，这世界的众生便有大福气了。但千万要记得：悟了再去。不要还没有悟之前就想去，好不好？这是我对诸位的期望。

我们未来要做的事，真的是任重道远，我自己想要达到的目标，今世可能没有时间为自己去做，只能为娑婆世界佛教的正法永续而做，只能为佛教的未来、为未来世的我们大众，而不断努力去做！（以下是演讲后，萧导师以语体文写成者：）


第一节--第三节

第三章 真如是识之实性，由识所显
第一节 真如乃是阿赖耶识心体所显示之真实性 ……………220
第二节 真如与阿赖耶识之关系─真如以阿赖耶识为体 ……242
第三节 经中有时以真如一名指称第八识心体 ………………253

第一节 真如乃是阿赖耶识心体所显示之真实性

在般若系诸经中，常常会将真如一名作为指称第八识心体之用。有时真如二字并非意指第八识心体，而是显示第八识心体之真实性；所以在阅读般若系诸经之时，未悟之人极难了知经中之真实意；乃至已悟之人，初悟时亦未能知；要经善知识略加指导，而后始能尽知。若非新学菩萨，而是多劫修行之久学菩萨，悟后自能知之，不必善知识略作指导。是故真如一法甚深极甚深，非诸错悟者所能知之，非诸未悟阿赖耶识之人所能知之，非诸研究佛学之印顺法师…等人所能知之，非诸新学菩萨初悟之时所能知之。今就《灯影》书中所未举示之教证，再列举之，可以互相对照，以为明证：

《佛地经论》云：【乃至真如虽非识变，亦不离识，识实性故；识上二空无我共相所显示故。】由此论文真义中，亦可证实：真如乃是所显法，而非所生法；故说真如非识所变，是识所显。「所变法」之色身五根、七转识、心所法等，是识所变生之法，各有世间法上之有为作用；「所显法」之真如，则非识所变生之法，而是识体所显之识性，非是识所变生之法，故无作用；以无作用故，真如不能出生任何一法，唯能作为第八识心体性相上之显示，故说真如是阿赖耶识心体藉十八界等法而显现之识性，名为「识之实性、识所显性」，不名「识所变法」。《成唯识论、摄大乘论、显扬圣教论、瑜伽师地论》中，莫不如是说。今者杨、蔡、莲等人，文字障深重，对于识所变、识所显二语，不能真实理解，单凭「真如非识所变」一句，就依自意妄想而不信诸经诸论中所说「真如是识实性、是识所显」之正理，建立真如为另一心体，再起颠倒想而建立妄想之法，对随学之四众说言：「阿赖耶识从真如出生，真如出生阿赖耶识。」

然而真如既是识之实性，既是识体所显示之识所显性，故非识所变生，尚不能出生七识心与心法，焉能出生根本识体？绝无其理！犹如美丽是花体之所显法，唯可观见，并无其用；花体方能有用，可以食用，或作堆肥、干燥花、提炼香精等，亦可显示花体之美丽；花体所显示之美丽，唯能显示花体之美丽，唯能被观见而不能出生任何作用，故说美丽无作用，非花所变；若是香精…等，可名为花体所变，故皆有用；但美丽唯是花体所显性，唯能观见而作其余作用，以是花体之所显法而非花体之所生法故，故美丽不能出生花上之任何一法。同理，识上所显之真如并无其用，唯是识体在三界有为法中所显示之真实性，故说真如乃是「识性」。由是故知：真如实是阿赖耶、异熟、无垢识心体所显示之真实性，乃是识体之自身体性，不可颠倒建立为识之所依体，不可颠倒建立为「能出生识体」之主体法。现在杨、蔡、莲等人将识体之所显性建立为能生识体之法，岂非佛法中之颠倒极成者？经说真如常住不变，而真如即是识所显性，由是故知：阿赖耶、异熟、无垢识常住不灭。杨、蔡、莲等人妄谤阿赖耶识是生灭法者，显然是颠倒见！

更有菩萨之论为证，《唯识述记》卷二（末）云：【">述曰：『心性』者真如也，真如无为非心之因，亦非种子能有果法；如虚空等。】语译如下：《《第八识心的自体性者即是真如也，真如无为不是第八识心体的因，也不像是心体所含藏的种子能有果上的法性；所以真如犹如虚空无为等法。》》

在此一段《述记》文中已经明说：真如只是第八识心体的自性。真如一名，只是为了显示第八识心体自性而假名言说，所以真如不是实体法，所以不能有三界果报上的任何法性，因此是无作用法，故名无为法。不是实体法的真如，全无作用，唯是所显法，如何能出生实体法的第八识心体？杨、蔡、莲等人却与《述记》的说法相反，是不是想要表示自己的证量高过窥基大师？如果不是这个意思？为何却故意要违背窥基大师在《述记》中的说法？ 而且《述记》中明说：真如不是第八识心体的因。「心」字在大乘法中是指第八识心体，真如既不是第八识心体的因，如何是出生第八识心体的法？如何能出生第八识心体？杨、蔡、莲等人对此开示，岂能故推不知？岂能自圆其说？ 《述记》中更说真如无为「亦非种子能有果法，如虚空等」，已经明说：「真如乃至作为第八识心体所含藏的种子」都没资格，尚且不如种子之有功能，是完全没有功能的法；完全没有功能的真如，如何能出生第八识心体？杨、蔡、莲等人却说真如能出生阿赖耶识心体，将无作用的所显法真如，建立为有作用而且有为的能生阿赖耶识的实体法，不但违教，又复悖逆自己所说「真如纯无为」之道理，岂非两重颠倒？有智之人如何能信受之？

又如《入楞伽经》总品第十八之一云：【真如离心法，远离于分别。】意谓真如不是心体──不是心法。真如既然不是八识心王所摄的心体法性，所以不能成就心的作用──了别──故说离心法，也远离心的分别功能，连第八识对身根、器世间、种子、业种的了别都没有，怎有可能是心？既非是心，怎能有心体的作用？既无心体的作用，怎有可能出生阿赖耶识心体？他们怎能说真如可以出生阿赖耶识？

杨、蔡、莲等人辩称「真如纯无为，故是圆成实；非心非识故非第九识，而能出生阿赖耶识心体。」希望避免落入第九识的过失中。但是，既然真如不是心，也不是识，完全不曾具有心识的法性，又说是完全无为的无作用法，如何能出生第八识心体？若能出生他法，则是有为，怎可说是无为？

更何况第八识心体是一切法之因，如何可能被他们所想象的「纯无为」的真如所生？杨、蔡、莲等人对此浑然不知，还振振有辞的公开主张：「真如纯无为，能出生阿赖耶识，真如才是真心，阿赖耶识心体是有为法，所以是妄心，是生灭法。所以正觉同修会证得阿赖耶识而自称开悟者，都是大妄语，都得下地狱。」在离开正觉的初期，常常用这种言语来恐吓会中初悟的人，来恐吓会中久悟而尚未发起别相智的新学菩萨，使那些新学菩萨心生恐惧而跟着他们离去，这岂不是世间最颠倒的人？因为自己短短的几句话中，就已经推翻自己的理论了，竟然还不知道，还用来否定别人没有瑕疵的正法，岂不荒唐？殊不知无为法皆无作用，才可称为无为法，无作用的无为法焉能出生他法？何况是出生阿赖耶识？真如既然非心非识，又是纯无为法，如何能出现有为性而出生阿赖耶识呢？但是这种简单的逻辑，他们都不懂，竟然会发明这种自打嘴吧的说法：「真如纯无为，才是实相心，所以祂能出生阿赖耶识。」纯无为的真如，既是纯无为的法性，怎可能忽然变成了有为性？若不是变成有为性，怎能出生阿赖耶识？他们都不知道自己的话是自相冲突的，还用这种自相冲突的邪论，来破斥别人的正理，如今被平实点了出来，他们是无法收场的。

《成唯识论》中亦说「真如是识之实性」，唯是识体所显示之法性，而非识所变生的有为法，故是纯无为法；是故真如实即第八识心体所显之识性，依第八识心体在有为法中之运作而显示识性真如，故说「真如亦是假施设名。」所以实际上应该这么说：「真如以第八识为其法体。」既以第八识心体为法体，而且只是第八识心体所显示之第八识真实性与清净性，故无作用，非如色法能有作用，非如种子能有作用，亦非如阿赖耶识所变生七识心体与心所有法之能有作用，故是所显法而非所生法，是识所显而非识所变。

是故上举《入楞伽经》之经文中说「真如离心法」，不属于心法所摄，故无作用。今此经中既说真如离八识心王所具有之「有功能」之种种法性，当知即是成论所说「识之实性」，非识所变之心法等有为法性，非识、非心、非种，故无作用。七识心王皆能分别六尘等，阿赖耶识虽不分别六尘，但亦有六尘以外之了知众生心行…等之无漏有为法上之了别性，然而真如连此功德亦无，绝无心体之法性，非是心体，故说「远离于分别」，故说「离心法」，故说「非心之因」。如今杨、蔡、莲等人竟然将此「无作用、非心法、识所显」之识性真如，虚妄颠倒的建立为能出生识体的有为、有作用的心法，而又狡辩为非心亦非识之纯无为法，岂不颠倒？自己颠倒了，却不知道自己颠倒，不懂得遮羞躲藏隐覆，却反过来大声的公开宣扬自己的谬论，公开责备同修会正法为妄法，世间难道还有比他们更颠倒的愚痴人吗？

佛子当知，真如非心亦非识，故非识所变生之有作用法，只是识体所显示之真实性，故是纯无为之无作用法；有经为证，《佛说佛母出生三法藏般若波罗蜜多经》甚深义品第十九之一：【佛言：「须菩提！真如即是心耶？心即是真如耶？」须菩提言：「不也！世尊！」佛言：「须菩提！异真如是心耶？」须菩提言：「不也！世尊！」佛言：「须菩提！汝于真如有所见耶？」须菩提言：「不也！世尊！」】语译如下，以免杨、蔡、莲等人因为文字障而读不懂此段经文，又来妄解以后、再谤正法：《《佛说：「须菩提！真如即是心体吗？心体即是真如吗？」须菩提答言：「不是这样的！世尊！」佛又问：「须菩提！离开真如可以找得到第八识心体吗？外于真如可以找得到第八识心体吗？」须菩提答言：「外于真如是找不到心的！世尊！」佛又问：「须菩提！你对于真如有所见吗？」须菩提答言：「看不见真如的，世尊！」》》

这一段经文中说，真如不是心体，心体不可能是真如。也就是说，真如乃是识性──识之所显性──显示识体的真实性，所以真如不是心，所以是纯无为的法性；纯无为法性的真如，怎可能是出生阿赖耶识心体的法？能出生别的心体的法，一定是有为性的法；而且一定是心体，才有可能出生阿赖耶识心体，所以这段经文中说真如不是心，心不是真如。又因为只能从阿赖耶、异熟、无垢识心体在世间法上的运作行相上，才能看得见真如；因为真如是第八识心体在三界中运作时所显现的第八识心体的清净性，所以名为「识之实性」。若有人在第八识心体所显示的真如性相以外，欲再寻觅有作用的能出生他法的真如，则成妄想分别。更何况杨、蔡、莲等人想要另外寻觅的真如、如来藏，是可以出生第八识心体的有为有作的法性，正是将自己所说的纯无为的真如变更为有为的法性，才可能出生阿赖耶识心体，已经不是他们自己所说的「真如纯无为」了，然后再以这种错误的想法，而振振有辞的说：「纯无为的真如才是圆成实性。」但是他们自己所说的纯无为的真如，却是有为法，所以「能生阿赖耶识」；他们不知道自己的一句话中已经自打嘴吧了，还用这种邪见来否定正确的正法，岂不是在第一重颠倒之上更加第二重颠倒？都是颠倒妄执啊！

故说真如非是识所变，非是心体，故是无作用的纯无为法相，只是第八识心所显示之自体性尔。既非是心，是识上所显的纯无为法相，焉能出生任何一法？焉能成为阿赖耶识之所依体？焉能出生阿赖耶识心体？然而杨、蔡、莲等人竟然心生颠倒，建立虚妄说：「真如、如来藏不是心体，是纯无为，是能生阿赖耶识的法，不像是阿赖耶识心体属于有为性，所以纯无为的真如才是圆成实性，圆成实性是纯无为的。」真是颠倒到极为可怜的地步了！自己短短的一小段话中，已经自我否定了，却还不知道，还来否定别人没有过失的正法！哪里可说他们是有智慧的人呢？

又如《大般若波罗蜜多经》卷第五百九十六如是说：【……是谓般若波罗蜜多。复次善勇猛！所说五蕴生起所摄，非谓般若波罗蜜多；所说五蕴生起所摄，所有真如不虚妄性、不变异性如所有性，是谓般若波罗蜜多。所说十二处、十八界等生起所摄，非谓般若波罗蜜多；所说十二处十八界等生起所摄，所有真如不虚妄性、不变异性如所有性，是谓般若波罗蜜多。………（中之）如所有性，是谓般若波罗蜜多。………（中之）如所有性，是谓般若波罗蜜多。………（中之）如所有性，是谓般若波罗蜜多。………（中之）如所有性，是谓般若波罗蜜多。………（中之）如所有性，是谓般若波罗蜜多。………（中之）如所有性，是谓般若波罗蜜多。………（种种法中之）如所有性，是谓般若波罗蜜多。】

于此段般若经文中， 佛开示说：第八识心体在万法上所显示之真如体性，方是真如；意谓亲证万法上所显示之「如所有性」，方是亲证真如者。是故如所有性者，谓第八识心体在万法上所显示之一切真实不虚而如如之自性也。既说是在万法上所显现之真如性，能够亲证者才是般若波罗蜜多，当知真如即是阿赖耶、异熟、无垢识在万法上之所显性，也应当了知第八识不可以是纯无为法的体性，而应该同时具有无漏的有为法的体性。何以故？若离第八阿赖耶识心体，尚且无有一法可得出现、可以运作，何况能有真如可证？若非阿赖耶识心体，绝无一法可在万法之一一法中现行而显现如所有性故。

而且在此经文中明说：真如是在万法中所显现的不虚妄性、不变异性，像这样在万法中亲证的「如」所有性，才是真正的真如；所以真如并不是绝对清净而不掺杂于万法中的心体或心所法等法性，而是掺杂在万法中显现的不随于六尘中之贪瞋痴等真实不虚而如如不动之法性，当知即是第八识心体之自性；若如杨先生、蔡先生、法莲师…等人所说的「纯无为的心体才可以是不生不灭的实相心」，那么纯无为的「实相心」又如何能有无漏的有为法出生？而能在万法中显现其真如性？所以第八识心体必须是含藏七转识相应的贪瞋…等有漏法种，而自身配合七转识运作时，却在诸法上显现自体的真实存在性与无漏有为法的如如不动性，这样具足七识心的有漏有为法种，也具足自己的无漏无为性与无漏有为法上的功德，才可说是实相心，才是能够圆满成就诸法的实相心。

如今杨、蔡、莲等人却妄想在万法之上，凌驾于万法之上，而别求另一绝对无染、绝对清净、绝对无为的真如，而且是「在纯无为性中反过来具备有为性」而能出生阿赖耶识的心体，建立如是自相颠倒的、自相矛盾的纯无为却是有为的真如，真正是颠倒妄想。因为真如非心，无作用， 佛也说「真如非心之因、非心非识」，根本不可能出生任何一法，更何况是出生「能生万法的阿赖耶识」？由此以观，杨、蔡、莲等人岂不是世间最最颠倒的人？

真如若能出生阿赖耶识，必是有为性的心体，才可能出生阿赖耶识；真如若是根本心，则能出生万法，却堕于第九识的大过失中；所以真如不可得，真如无实体，真如不是心、不是识，真如无作用，真如非心之因，不能出生任何一法，只能是第八识心体藉世间万法的运作，而在世间法上所显示之第八识心体真实存在的清净自性；所以真如只是假名言说，只是依第八识心体在世间法上运作时所显示之第八识的清净自性，故名「识之实性」。譬如《大般若波罗蜜多经》卷第四十九 佛说：【舍利子！是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨，以应一切智智心，大悲为上首，用无所得而为方便，如实观察真如但有假名施设言说，真如不可得故。】

语译如下：《《舍利子啊！这就是菩萨摩诃萨为了想要利乐诸有情的缘故，而乘于大乘诸法大船。如果菩萨摩诃萨，以相应于一切智智的心所生起的大悲作为最上首，再用「无所得」的佛法妙义作为方便，如实的观察「真如只是假名施设的言说」，真如不是实体法所以不可得的缘故。》》这就是说，真如只是假名施设的法相，只是用来显示第八识心体在世间法上所显示出来的清净性、不变异性；所以真如是识体之所显性，所以真如是以第八识心为体的法相，只是以真如一名来显示、来说明第八识心体的自性法相，让证悟第八识的人可以现前观察第八识心体自身的真实不坏性与如如不动性，故说真如只是依识体自性而假名施设之法相，故名真如为「识之实性」。

若有人别求第八识心体以外的真如，或者想要别求能生识体的真如，都是不可得的。如今杨、蔡、莲等人所说的真如，却是上于第八识心体，是能生第八识心体的法性，那分明就是第九识心体，分明是实体法，如何可以说非心亦非识呢？既然是能生阿赖耶识所以必定是心、必定是识，怎可狡辩说同是第八识呢？如何可以狡辩为「与第八识非一非异」呢？能出生第八识心体的法，一定是心、是识，所以一定是第九识啊！就会有八九识并存的无量过失产生，陷入进退两难的地步。而且诸多经论中都说，真如只是假名施设，真如是识体之所显性，名为识之实性，如何能反过来出生第八识心体呢？这不是「颠倒想之上再加颠倒想」，那又是什么呢？

又：《大般若波罗蜜多经》卷第五十七 佛说：【复次善现！若真如实有性者，则此大乘非尊非妙，不超一切世间天人阿素洛等；以真如非实有性故，此大乘是尊、是妙，超胜一切世间天人阿素洛等。】语译如下：《《复次善现！如果说真如是实有自体性（所以能出生万法）的话，那么我所说的这个大乘法义，就不是尊贵的、不是胜妙的法，就不是超越一切世间天、人、阿修罗的胜妙法了。由于真如不是实有性的缘故，这个大乘法才是最尊贵、最胜妙的了义法，所以能超过及胜过一切世间的天、人、阿修罗等所说的法。》》

在这一段经文中， 世尊说：「真如并不是实有法性的。」也就是说，如果真如是实有法性的话，那么真如一定是会出生万法的心体，一定是可以出生万法的，就不是假名施设的法；必须是实有法性的心体，才可能出生他法；然而般若经中 佛说真如只是假名施设的法相，只是以此名相来显示第八识心体的不变异性、如所有性，所以真如一名，本是「识性」的方便解说的名相而已。般若经中有时说「真如虽生万法」，然而那是指第八识阿赖耶，以真如一名指称阿赖耶识心体，仍然是说第八阿赖耶识；如果杨、蔡、莲等人硬要辩称这句经文中所说的真如是阿赖耶识以外、是如来藏以外的另一心体，那就会成为实相心体有二的大过失，也会成为变相指称「佛说法不正确」的谤 佛、谤法大过，也将逃不过平实所造《八九识并存的种种过失》的破斥。所以真如若说是心体的话，即是第八阿赖耶识；若说是第八识所显的真实性，又说真如是实有性所以能出生阿赖耶识心体的话，那么大乘就不是最胜妙、最尊贵的法要；因为大乘法中都说「阿赖耶识能出生万法」，如果真如不是阿赖耶识，而且也是能出生阿赖耶识的实有法，那么真如也应该能出生万法；可是大乘法中 世尊不曾如是开示过，这样一来， 佛就应该再补说「真如出生阿赖耶识心体，真如出生万法」等经典，才能使得大乘成为究竟了义之法，否则大乘法即是尚未具足函盖法界万法的有缺失法义，那就不可能是最尊贵、最胜妙的法义；然而大乘法确属三界最胜妙的正法，所以说「若真如是实有性的话，大乘就不是最尊贵、最胜妙的法了。」是故不可如杨、蔡、莲等人主张「真如纯无为而又有为、有作用，能出生阿赖耶识、七转识等性用。」如是诸人作此妄说者，名为不解诸经所说真如之意者，尚且不能通达第二转法轮的般若诸经，何况能通达第三转法轮的一切种智诸经？当知都是误会经论真实意的妄想人！

又如《大般若波罗蜜多经》卷第六十七 佛有开示云：【舍利子！如真如名，唯客所摄。于十方三世无所从来，无所至去，亦无所住。真如中无「
名」，「名」中无真如；非合非离，但假施设。】语译如下：《《舍利子啊！譬如真如这个名称，纯粹是客尘所摄而无真实法性。真如这个法，于十方三世而言，无所从来，也没有它所能去到的地方；真如中并没有「名」等七识心，名等七识心中也没有真如（但却要配合七识心等「名」相诸法，才能显现出来，不是只有第八识心体就能显示出来）；所以真如与名等非合亦非离，所以真如只是假名施设的名字。》》

此段经文中 佛说，真如只是客尘上的法相，不是主体法，所以说真如这个名字并非实有法。既然只是客尘法而非主体法，只是第八识心体法相上的名相，是虚体法，怎有可能出生「本身已是主体法的阿赖耶识」？乃至识上所显的真如法性，都不是实体法，唯有识体才是实体法，如此的真如，焉能出生实体法的阿赖耶识？这不是颠倒吗？在这一段经文中 佛说真如非实体法，吾人又从教证与理证上现见阿赖耶识是实体法，如是，虚体法、客尘法的真如，怎可能出生实体法、主体法的阿赖耶识？这是很浅显的道理，教证上既如是说，理证上也确实如是，杨、蔡、莲等人怎可妄说「非主体法、非实体法的真如」可以出生阿赖耶识？岂不颠倒？

由此缘故，《成唯识论》中说：「真如亦是假施设名。」又说真如是识性所显，意思都是在说：「真如非有作用。」因为真如纯是第八识心体之所显性故，只是第八识心体假借七识心王而在三界中运作时，显现了第八识心体的「不变异性、如所有性」而已。既然真如只是依第八识的真如法性而假名施设的名词言说，显然真如是以第八识阿赖耶、异熟、无垢识为体，所以若离第八识心体，则无真如可得，所以真如不是实有法，而是假名施设的识性上的名相。既然如此，杨、蔡、莲等人建立「真如能生第八识心体」的说法，岂不是颠倒之说？岂可说是懂得大乘佛法之人？ 佛说「真如唯客所摄」故，不是实有法故。

复次，能证知「阿赖耶识心体即是真如所依之本体」的人，方是行深般若波罗蜜多者。故《大般若波罗蜜多经》卷第三百三十云：【佛告善现：「于意云何？心住为如『心真如』不？」善现答言：「如是世尊！如是善逝！」佛告善现：「于意云何？心如『真如住』，为如实际不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？真如实际为甚深不？」善现答言：「如是世尊！如是善逝！」佛告善现：「于意云何？即真如是心不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？离真如有心不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？即心是真如不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？离心有真如不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？真如见真如不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？若菩萨摩诃萨能如是行，是行深般若波罗蜜多不？」善现答言：「若菩萨摩诃萨能如是行，是行深般若波罗蜜多。」】

语译如下：《《佛告诉善现菩萨说：「你的看法怎么样呢？『心永远安住不动』就是『心真如』吗？」善现答言：「如是世尊！如是善逝！（因为觉知心是不可能永远安住不动的，只有第八识心才能从无始劫以来一直永远安住不动）」佛又告诉善现说：「你的看法如何？觉知心犹如真如一样的安住，就是真如的实际吗？」善现答言：「不也世尊！不也善逝！」佛告诉善现说：「你的看法怎么样呢？真如的实际是很深的法吗？」善现答言：「如是世尊！如是善逝！」佛又告诉善现：「你的看法怎么样呢？就你眼前所观的真如，可以说是心吗？」善现答言：「不也世尊！不也善逝！（因为真如只是心所显现的心的自性）」佛告诉善现说：「你的看法怎么样呢？离开你所观察到的真如，另外还有心吗？」善现答言：「不也世尊！不也善逝！（因为真如与第八阿赖耶心是永远不可分割离开的）」佛告诉善现说：「你的看法怎么样呢？你的这个第八识心就是真如吗？」善现答言：「不也世尊！不也善逝！（心不是真如，真如只是心的自性；犹如花不等于美丽，美丽只是花所显示的外相）」佛告诉善现说：「你的看法怎么样呢？离开真如还会有别的心吗？」善现答言：「不也世尊！不也善逝！」佛告诉善现说：「你的看法怎么样呢？真如会看得见真如吗？」善现答言：「不也世尊！不也善逝！（如同美丽不能看见美丽，心的真如自性当然也一样不能看见真如）」佛告诉善现说：「你的看法怎么样呢？如果菩萨摩诃萨能够这样的观行，是修行深般若波罗蜜多的人吗？」善现答言：「世尊！如果菩萨摩诃萨能够这样观行的话，就是修行深般若波罗蜜多的人。」》》

由此经文中之 佛语证实：真如绝非是心识，才有可能是他们所说的纯无为。若真如非是心，则不可能有心体的有为作用；若无心体的有为作用，尚无能力出生任何一法，焉能出生万法根源的阿赖耶识心体来作为真如之性用？ 实相则是：真如是阿赖耶识所显示之清净自性，真如只是阿赖耶识心体藉生灭法而显示出来之自体真实及清净如如之性尔，所以真如实以阿赖耶、异熟、无垢识为体，依阿赖耶识而有、而显，如何能反过来出生阿赖耶识心体？岂不是颠倒见、颠倒观、颠倒修？哪个有智慧的人，愿意跟随这种颠倒见、颠倒观、颠倒修的颠倒人来学法呢？

如果有人对于「真如无自性」，不能安忍；如果有人对于「真如是识所显示之真实性」不能安忍，而欲别觅另一「有自性、能生万法的纯无为的有为性」真如者，即是退转于真如之忍，退转于般若之忍；那就好比有人不肯承认蛇之为蛇，而去寻觅身上有四只脚的蜥蜴作为真正的蛇，都是愚痴人，必为智者所讥嫌，必为诸 佛菩萨所诃责；如是之人即是退转于佛菩提之新学菩萨，尽管杨、蔡、莲等人否定阿赖耶识当时，自认为是更上一层楼之法，本质仍然是心外求法之外道见，本质正是退失佛菩提忍、退失佛菩提智之人。是故《大般若波罗蜜多经》卷第三百二十五， 世尊更有如是开示：【真如自性无所有，法界乃至不思议界自性亦无所有，是菩萨摩诃萨于中不住，故名退转。】

语译如下：《《真如的自性是无所有的（不能出生任何一法故无自性），法界乃至佛地的不思议界的真如自性也是无所有的；这位菩萨摩诃萨在这种般若智慧中不能安忍、不能安住下来，所以说他是退转的菩萨。》》凡夫菩萨若得证悟第八阿赖耶识心体，而得现观祂的不变异的真实性，而能现观祂在六尘万法的如如不动性（如所有性），即是摩诃萨──大菩萨。如果后来被恶知识所误，而没有自己的见地，而不能以诸经、诸论中的真实义来自我印证的话，就被恶知识所迷，而误以为另有一个更高层次的、有作用的、能生他法的真如可证，如是自以为是更高层次之修证，就成为画蛇添足的退转者，就成为弃蛇而另寻觅蜥蜴认作是蛇的愚人；即是此段经文中所说「是菩萨摩诃萨于中不住，故名退转。」杨、蔡、莲等人今日所堕、所行，不正是如此吗？

今依正经正论所说，若无阿赖耶、异熟、无垢识心体，即无真如可证；而且真如并不是心体，又是纯无为性，所以没有任何作用，所以不能出生任何一法，更无法出生阿赖耶识心体。但是，如果众生都入住无余涅盘中，则唯有第八识心体而无种子流注出生意根，而不能制造色身五根及出生六识心，则不能出生心所法等万法；若不能出生心所法等万法者，即无万法上之第八识心体所显现之「如所有性」可证，即无真如可证也，故说无余涅盘之中绝无真如可知可证也。必须有阿赖耶、异熟、无垢识心体之不生灭门，及此第八识心体所出生之三界中种种法之生灭门，二门具足方能有真如从第八识上显现而可证得，是故大般若经中以极多极多篇幅阐释：应依世间万法而求真如，所以般若系列经典中，再三再四的宣说种种染净法中的「如所有性」，即是此意也。

既然真如是种种法具足才能显示出来的「识之实性」，当知真如非心、非识、无作用，故不可能出生任何一法；真如既是无作用的纯无为法性，如何可能又具有出生他法的有为法的体性？如何出生万法主体之阿赖耶识心体？杨、蔡、莲等人却不知此理，却向跟随他们的人说：「纯无为性的真如（却具有有为法的体性）而出生了阿赖耶识心体，所以纯无为的真如才是不生灭法，阿赖耶识心体是生灭法。」如是主张，很明显的自我否定──以自己所施设的纯无为所以是不生灭性的真如转易成有为性而又说成无为性──如是自我矛盾、自我否定，岂不颠倒？却又不知道自己颠倒，更来指责不颠倒的平实是颠倒、是妄修妄证、是大妄语。是故诸佛菩萨若不于阿赖耶、异熟、无垢识心体现观者，即无真如可以现观、可以亲证，是故绝对不可上于第八阿赖耶识心体而别求另一能生第八阿赖耶识的真如，故说真如是阿赖耶、异熟、无垢识心体之所显性，名为「识之实性」，故说真如乃是假名施设之法，意谓离识即无真如可见故，真如非识所变而是识体所显真实性故。

若有佛子悟得阿赖耶识已，如是知，如是亲证，如是现观者，名为证得「真如三摩地」，有经为证：《大般若波罗蜜多经》卷第五十二：【「世尊！云何名为决定安住真如三摩地？」「善现！谓若住此三摩地时，于诸等持及一切法，常不弃舍真如实相，是故名为决定安住真如三摩地。」】明心之人若能于一切法中现观第八识在万法上所显示之真如性，转依第八识心体的真如性，而远离对于自己所证之第八识之执着，亦远离凡夫对第八识心体执着之恒内执我，亦远离凡夫第八识的集藏分段生死种子的阿赖耶体性，而于一切法中常能现观真如法性而转依之，则名为亲证真如三昧之菩萨摩诃萨。万不可犹如杨、蔡、莲等人一般，妄自否定阿赖耶、异熟、无垢识心体之真如性，对识实性之真如不能安忍而另求真如，则成为退分菩萨；更不可因为堕入杨、蔡、莲等人之虚妄想中，而否定正法，成为谤法、毁 佛之地狱种姓人。

第二节 真如与阿赖耶识之关系─真如以阿赖耶识为体

《大乘入楞伽经》云：【">复次大慧！菩萨摩诃萨当善知三自性相。何者为三？……何者圆成自性？谓离名相事相一切分别自证圣智所行真如，大慧！此是圆成自性如来藏心。】语译如下， 佛开示说：《《复次大慧！菩萨摩诃萨应当善于了知三种自性的法相。如何是三种自性的法相呢？………。如何是圆成实的自性呢？这是说，离名相执着、事相执着等一切分别的自证圣智所行的真如法相，大慧！这就是圆成实自性的如来藏心体。》》换句话说，如来藏心体对于名相（七转识运作存在的法相能够了知而不分别七转识的想法对或不对，是故）绝不执着，对于六尘中的贪瞋痴等种种事相也不执着，名为离名相事相一切分别；这样亲证如来藏心体而现观如来藏心体在生死流转过程中，一直都本着真实不变异而如如不动于六尘的心性，即是证得圣智的菩萨。而菩萨在生死流转中的种种万法中，转依第八识心体的真如体性，现观如是自证圣智中所行的真如，了知这个显现真如的心其实就是圆满成就诸法的如来藏心。而楞伽中所说的如来藏心，明言指称如来藏心就是阿赖耶识心体。既如是，杨、蔡、莲等人就不应该否定阿赖耶识心体，就不该故意诽谤阿赖耶识心体是从如来藏中出生的生灭心，因为楞伽的经文中已经明说阿赖耶识就是不生灭的如来藏心，而真如就是阿赖耶识心体上所显示的心体自性。

《大乘入楞伽经》偈颂品第十之初 又云：【众生心所起，能取及所取，所见皆无相，愚夫妄分别；显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。】语译如下：《《众生的第八识心体所生起的能取的七转识，以及七识心生起以后所取的六尘等法相，以及生起返观之心时所见到的能取的七转识与所取的六尘相，其实都无真实不坏相，都是愚痴凡夫的虚妄分别而自以为是实有法；但是在这种七转识的能取与所取的六尘相等二取相中，却能显示出阿赖耶识就是殊胜的如来藏识；这个如来藏识的阿赖耶识，离于六尘万法的能取与所取，绝对不取六尘万法，这个阿赖耶识心体，我说就是真如。》》此段经文中，已经很分明的宣示：阿赖耶识就是真如。因为真如只是阿赖耶识在能取与所取的现象中所显示出来的第八识性，若离阿赖耶识则无真如可证，所以 佛在这一段经偈中说：「显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。」杨、蔡、莲等人为了一种不可告人的原因，而故意否定阿赖耶识正法，希望正觉同修会顿时瓦解冰消，不再弘传正法，而由他们去弘传想象的、虚假的「正法」，不正是破法、毁 佛的作为吗？不正是破和合僧的作为吗？有智慧的人还要支持他们？还要跟着他们一起造作破法、毁 佛的重罪吗？有智慧、有悲心的人，是不是应该提出正理上的辨正与证据，来提醒他们赶快消除谤法、毁 佛的重罪呢？

复次，阿赖耶识心体有种种异名，皆是阿赖耶识心体之所出生或显示者，不可与阿赖耶识分割也：【真如、空、实际，涅盘及法界，种种意生身，我说皆异名。】此段经文所说之法体，既然是阿赖耶识心体，当知所说「真如」者，即是阿赖耶识心体之异名，即是以真如之名而称第八识心体，真如与空是一法异名故；涅盘、实际、空、法身…等，皆是阿赖耶识之异名故，经说法身是阿赖耶识故。所以杨、蔡、莲等人诽谤阿赖耶识心体是生灭法，已成为「诽谤真如是生灭法」，这是无根诽谤正法，是最严重的地狱罪，即使是最没有智慧的人，也不会去作这种事。自认为最有修证──自认为已经证得更高于阿赖耶识的真如的人──自认为证量比平实更高的杨、蔡、莲…等人，却敢造作这种最重罪，智慧又何在呢？证量又何在呢？

所谓「证真如」，上来所举教证解说已多，然此不妨再举证其真实义，以为加强左证之用。《大乘入楞伽经》偈颂品第十之初有云：【妄计自性故，诸法皆无生；依止于缘起，众生迷分别。分别不相应，依他即清净；所住离分别，转依即真如。】语译如下：《《由于妄计五蕴六尘诸法自性实有的缘故，所以流转生死，但是此等诸法都是本来无生的；依止缘起法的五蕴、十八界等法，所以众生迷惑不知而作虚妄的分别。如果能够不与分别六尘的贪染心性相应，而转依不分别六尘的第八识心体的真如性，那么能分别六尘的依他起性的六识心王也就清净了；六识心王及意根如果能够这样转依而住于第八识心体的离分别的智慧中，这样转依的人就是证真如的人。》》

这就是说，所谓的证真如，即是转依真如；而真如却是第八识心体所显示出来的真实不变异性与如如不动的清净性。意识如何住于真如性中呢？即是转依第八识心体的真如自性。转依之后，意识自己虽然仍有分别性，却已经变成不虚妄分别的清净意识了，凡所分别都是如理作意的正思惟了；修到究竟地的佛地意识心体，亦是仍有六尘中的分别性，但已经不是虚妄分别的了，凡有分别，都是如理作意的分别，永离一切「倒见」，故说「分别不相应，依他即清净」。能如此远离虚妄分别者，所转依的法性即是第八识的真如法性。如是转依第八识上所显示的清净真如法性，即是证真如，才是真正的证真如。

杨、蔡、莲等人想要外于第八识、上于第八识，别证「能生第八识的纯无为的有为性真如」，绝非「证真如」之真义，乃是虚妄分别所生之妄想。虚妄分别妄想已经不正当了，更对真如所依的理体阿赖耶识加以无根诽谤，谤此真如所依的理体阿赖耶识心体是生灭法，则令真如亦随之成为生灭法，这是严重的无根谤法毁 佛的大恶业；有智慧的人，千万要小心，不要跟着他们去造作这种谤法毁 佛的共业才好！是故「证真如」者，即是亲证阿赖耶识心体时，现观阿赖耶识心体自身之真如性，现观万法皆从阿赖耶识心体中出生，也现观真如一法亦从阿赖耶、异熟、无垢识心体上显现出来，如此亲证而能转依识上所显的真如性，而能不退者，才是真正之「证真如」也！

然今有人不解证真如之意，教人应在阿赖耶识心体之内寻觅，求证另一个更高层次的阿赖耶识心体内所含藏之另一个心体，谓有如是心体名为真如者，乃是愚人，所以者何？谓「证真如」者于真见道之际即已是亲证，证已更无可证者，证后唯是修除阿赖耶识心体所含藏之七转识染污种子尔，令阿赖耶识不再执藏七识心相应之染污种子，而灭阿赖耶性。由是缘故，《入楞伽经》问答品第二 佛说：「何因地次第？真如无次第。」

诸地修证之内容，有道次第可依，必须一一亲证履践，不能躐等，否则即成妄修不证；若言自有修证者，即成大妄语罪，不通忏悔。然而真如一法绝无次第，乃是因地时之第八识心体本已恒有如如不动于六尘之清净性，而此如性，永无变异，其性真实不改，故名为真；合此真与如二法，名为真如。而此第八识心体之真如性相，始自无量劫前即已如是，从来未变；现在证悟之后如是，未来成佛时亦复如是，故说「真如无次第」；因为真如并非渐修而成者，亦非证得阿赖耶识心体之后别有可证者；第八识之真如性，是从无始劫前之无初际，直至无量劫后之无后际，皆一直是真如法性，其真如法性绝不改易，是故真如实无层次差别；然因第八识心体所含藏之种子有别，而导致修行者之七识心性有别，故于不同之染净状况下显示同一真如法性，而分别说有因地真如、果地真如，而分别说有染净真如、正行真如、邪行真如、相真如、清净真如…等种种不同状况中所显示之真如法性。但是因地与果地之真如却是同一真如法性，却是迥无次第可言者。所以施设十地次第，也只是显示修行者之七识心转依第八识真如法性之层次差别而已，并非实有种种真如也！《楞伽经》中已说真如即是阿赖耶识心体自身所显示之真实性与如如性故，般若经中亦如是说故；是故「证真如」者并无次第差别，只是一念相应而悟得第八阿赖耶识心体时，便得现观而全证之；于证得阿赖耶识心体之时，亦是在一念之间便得全证第八识心体而无遗余故。唯有心体中所含藏之各类种子，方要假藉悟后进修种智而渐证知故；唯依七识心转依真如之修证层次差别而有十地真如、而有七真如之施设故。是故经中 佛说初地真如即是七住真如，七住真如即是佛地真如，而说真如无次第。此意谓第八识之真如性永远如是，永远清净而且本自存在，所以染净真如平等无二。

《入楞伽经》佛心品第四 佛云：【真如、空、实际，涅盘及法界，意身、身、心「等」，故我说唯心。】此段经文中说，真如、空、实际、涅盘、法界、意生身、色身、心，都是相等的，因为都是如来藏阿赖耶识中所含藏的局部体性故，都归如来藏阿赖耶识「一心」所摄故，一心唯通八识心王故，非唯单指阿赖耶识故；所以说「真如是阿赖耶识心体之真实性」也。既如此，怎有可能是由阿赖耶识所生的真如反过来出生阿赖耶识心体？杨、蔡、莲等人却说：「阿赖耶识从真如中出生，所以阿赖耶识心体是生灭法，只有真如纯无为才是不生灭法。」这真是胡人所说的话！

《入楞伽经》佛心品第四 佛云：【以闻我法，修行寂静诸法无相，得见真如无相境界，入自心见法，远离见外诸法有无，得三解脱门。】见真如无相境界者，当知即是亲证自心阿赖耶识心体，故说「入自心见法」；若不是入于第八识自心而得之所见，则非「见真如」之人。因为如是见真如的缘故，而发起解脱智慧，乃至「远离见外诸法有无」，远离「心外诸法实有、心外诸法实无」之妄见，而转依真如法性，证得「空、无相、无愿」的三解脱门。何故说「见真如无相境界」即是亲证阿赖耶识心体？这是说，楞伽从始至终，所说者皆是阿赖耶识心体故。楞伽三种译本犹自现在，仍可稽核，岂是平实个人所能妄言者？有智之人寻文比对，自能知之。

又《入楞伽经》法身品第七 佛说：【大慧！我言不生不灭者，即如来异名。大慧！譬如……。大慧！我亦如是，于娑婆世界中，三阿僧祇百千名号，凡夫虽说，而不知是如来异名。大慧！或有众生知如来者，有知自在者，有知一切智者，有知………者，有知世尊者，有知佛者，有知………者，有知不生者，有知不灭者，有知空者，有知真如者，有知实际者，有知涅盘者，有知法界者，有知法性者，有知常者，有知平等者，有知不二者，有知无相者，有知缘者，有知佛体者，有知因者，有知解脱者，有知道者，有知实谛者，有知一切智者，有知意生身者。】如是种种异名所说者，既然皆是在说自心如来──阿赖耶识心体──法身，而真如一名亦摄在其中，当知真如即是阿赖耶识之所显性也！《百法明门论》中所说真如为「四所显示故」，正符此意也。既如是，当知真如即是阿赖耶识之异名，杨、蔡、莲等人何故别立另一能生阿赖耶识心体之真如，欲向何处求证此一想象中才会有的真如？岂真无智若此！

《入楞伽经》剎那品第十四 佛说：【大慧！言剎尼迦者名之为空，阿梨耶识名如来藏；无共意转识熏习故名为空，具足无漏熏习法故名为不空。大慧！愚痴凡夫不觉不知，执着诸法，剎那不住，堕在邪见而作是言：「无漏之法亦剎那不住。」破彼真如如来藏故。】今者杨、蔡、莲等人竟将无漏真如法之阿赖耶识自体──如来藏──谤为生灭无常之空无法，说为剎那不住之生灭法，即是此段经文中所说之愚人：「愚痴凡夫不觉不知，执着诸法，剎那不住，堕在邪见而作是言：『无漏之法亦剎那不住。』破彼真如如来藏故。」故说杨…等诸人正是「破彼真如如来藏」者，有何智慧可言？而狂言证量更高于同修会诸师？竟然自抬身价，拒人于千里之外，致令平实多方求见意欲救之而不可得！既然此段经文中说「真如即是如来藏」，而诸经皆说如来藏即是阿赖耶识，当知真如即是阿赖耶识心体所显示之真实自性，故以真如之名而言阿赖耶识心体也。经文明确若此，有何愚人竟然敢公开加以否定指斥？竟谤真如理体之阿赖耶识心体为生灭法？有修、有证、有智之人如何作此愚行？自称已证初地、已通达经教之人，常以「依经教而不依萧老师言语」之语而教人者，竟然严重误会经教，竟然不依止经教之明文，究竟是什么心行？有以教我否？

《大乘入楞伽经》偈颂品第十之初，如是开示云：【众生心所起，能取及所取，所见皆无相，愚夫妄分别；显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。蕴中无有人，无我无众生；生唯是识生，灭亦唯识灭。】此偈颂中已不止是说「阿赖耶识心体即是殊胜之如来藏识」而已，更说万法之出生者唯是阿赖耶识心体所生（生唯是识生），亦说万法之经由变异而转灭者，亦唯是阿赖耶识心体故灭（灭亦唯识灭）。既如是，当知一切法之主体识即是阿赖耶识心体；若阿赖耶识心体是万法之主体识，当知唯识性即是指阿赖耶识心体能生能显万法之种种自性；其余诸心皆不可能成为万法唯识之唯识性心体故。由此可知，真如亦是阿赖耶识心体之自性，必须以阿赖耶、异熟、无垢识为体，方能有真如也；不可外于阿赖耶识心体而有真如可知可证也，不可上于阿赖耶、异熟、无垢识心体而有真如可知可证也。故知阿赖耶识心体即是真如，阿赖耶识心体藉种子流注而显示其真如性故，以「性名」代称阿赖耶识心体故。如今教证如是分明，杨、蔡、莲等人如何可以否定阿赖耶识心体，谤为生灭法之后，欲再别觅「纯无为性而又同时具有有为性」之能生阿赖耶识之真如？其愚如何？不言可知也！纯无为性之真如，却是有为性的能生他法的心体，而又言为非心非识，理如何通？何能成立？

第三节 经中有时以真如一名指称第八识心体

经中有时以真如一名而称第八识心体，非唯是般若系诸经常用之法，经论中亦常有如是使用者，皆因第八识心体时时刻刻皆显示真如性故。《解深密经》卷二：【">尔时胜义生菩萨复白佛言：「世尊！诸佛如来密意语言甚奇希有，乃至微妙、最微妙，甚深、最甚深，难通达、最难通达。如是我今领解世尊所说义者，若于分别所行、遍计所执相所依行相中，假名安立以为正定，及为正定能治所治若正修，未生令生，生已坚住不忘，倍修增长广大。或自性相或差别相，是名遍计所执相。世尊！依此施设诸法相无自性性，若即分别所行遍计所执相所依行相，是名依他起相。世尊！依此施设诸法生无自性性，及一分胜义无自性性。如是我今领解世尊所说义者，若即于此分别所行遍计所执相所依行相中，由遍计所执相不成实故，即此自性无自性性法无我真如清净所缘，是名圆成实相。世尊！依此施设诸法一分胜义无自性性。」】于《楞伽经》三自性中，既说依他起性为前六识，遍计执性为第七识意根，圆成实性为第八阿赖耶识，而此《解深密经》中说三自性内之圆成实性为真如者，当知真如即是阿赖耶识心体也！不可说真如亦能生万法，阿赖耶识亦能生万法，不可以有两个能生万法的实相心体故，其过极多故；以此经而通于彼经时，自可证知阿赖耶识心体即是真如之理体故。杨、蔡、莲等人若能知此，如何可以否定阿赖耶识心体为生灭法？如何可以倒说阿赖耶识心体从真如中出生？

《大乘掌珍论》如是云：「由此圣教，应知真如唯是一切分别永灭，非实有性，非离、非有实性；真如转依为相，法身成就，由得观空真对治道，一切分别遍计所执种子所依异熟识中，分别等种无余永断；因缘无故毕竟不生，本性无生，本性常住，是名如来转依法身。……若言真如虽离言说而是实有，即「外道我名想差别」说为真如。如彼真如虽是实有，而就胜义『有、非有』等分别不成。」佛地真如者，乃是无垢识心体之所显性，乃是无垢识之真实性也。无垢识者乃是将异熟识（阿赖耶识）心体所含藏之二障修行净尽，故改其名为无垢识；无垢识心体即是佛地真如之所依体，由是缘故，说因地真如即是阿赖耶、异熟识之所显性，说果地真如即是无垢识之所显性。第八识心体既然时时刻刻显示真如性，禅宗祖师由是缘故，常以真如一名而指阿赖耶识心体，是故有时真如一名是指称第八识心体，不一定是说第八心体所显示之真如性相。

今此论文中说：「应知真如唯是一切分别永灭，非实有性，非离、非有实性」，当知真如非有作用，然不得离于有作用之八个心识，否则即无真如可以证知也！今者杨、蔡、莲等人却想要外于心识实有性，在心识实有性之上，别证实有性、有作用却又纯无为性之真如，岂非妄想？妄想之法而可说为正法乎！

何以故？纯无为性之真如，必定不可能出生任何一法故；能出生他法之真如，即是有为性，而非无为性故。如今杨、蔡、莲等人却主张纯无为性之真如能生阿赖耶识，显然是有为法，不是纯无为法，怎可说他们发明创立的真如是纯无为？又怎可说纯无为法的真如是能生阿赖耶识的法？所以般若经中所说「能生万法的真如心」必是禅宗所悟的阿赖耶识；因阿赖耶识恒显真如性的缘故，故以真如一名指称阿赖耶识。

论文中又说：「以转依真如为相，故说为法身成就」，然而所转依的真如性相却是异熟识之所显性，由「一切分别遍计所执种子所依异熟识中分别等种无余永断，因缘无故毕竟不生，本性无生、本性常住，是名如来转依法身。」如是已经明说，真如是异熟识心体所显之清净性，由断尽异熟识中遍计所执之分别等种而成为无垢识心体，转依无垢识心体之真如性相，而说为诸佛之转依法身。已经分明显示：真如是无垢识心体之所显性。论文中既言依于阿赖耶识心体之真如性相，既可转易为异熟识、无垢识，当知真如即是异熟识、无垢识之真实性，是识所显。杨、蔡、莲等人何可妄加否定？否定真如之理体第八识已，还有何处、何理可以证得真如？岂不正是心外求法之佛门外道？

又如《大乘入楞伽经》卷二 佛云：【大慧！事计着相者，谓计着内外法；相计着相者，谓即彼内外法中计着自共相，是名二种妄计自性相。大慧！从所依所缘起，是缘起性。何者圆成自性？谓离名相事相一切分别自证圣智所行真如。大慧！此是圆成自性如来藏心。】

此段经文 佛说「离名相事相一切分别自证圣智所行真如」者，然法界中唯有阿赖耶识心体方是离名相事相所行真如，无别他法可离名相、事相一切分别故；唯有证得阿赖耶识者，方能亲证「离名相事相一切分别自证圣智所行真如」故。由此可知，真如以阿赖耶识心为所依理体，若离阿赖耶识心体，尚无真如可以存在、显示，何况妄言「真如能出生阿赖耶识心体」？岂非如同愚痴小儿，从母体出生之后，却相信他人所妄言之「小儿能出生母体」，此非世间最愚痴无智之人，何处更可觅得如是愚痴无智之人？有智之学人，于此当思！


第一节--第五节

第四章 如来藏阿赖耶识非染亦非净
第一节 如来藏阿赖耶识心体本已是真如性 …………………258
第二节 如来藏心体中含藏七识心等染污种子 ………………269
第三节 真如、如来藏之体性与阿赖耶识完全相同 …………286
第四节 如来藏不在阿赖耶识中 ………………………………290
第五节 赖耶识心体即是佛地常住无垢识心体 ………………292

第一节 如来藏阿赖耶识心体本已是真如性

阿赖耶识心体云何是真如性？ 一、由理证上说之，以二点分述：

１．阿赖耶识心体是无覆无记性，故是清净心，清净心即是「如所有性」；阿赖耶识心体具诸无漏有为法，真实常住而运为不断，非虚妄想像之方便施设法，故说为真实；而其「如所有性」，始从因地直至佛地，永不变异其性，亦说为真实；合此真与如二法故，名为真如，是故真如者乃是阿赖耶、异熟、无垢识心体之所显性。此是证得阿赖耶识心体者所能现观之理证，唯除新学菩萨、好乐有为境界法者，不能安忍之，故退大乘无生忍。由真如性之清净心体阿赖耶识中，含藏着七转识相应之一切染污种子，故说此第八识心体在因位中既非清净、亦非染污。然亦可因第八识心体之无覆无记性缘故，而说阿赖耶识心体即是真如，说真如是阿赖耶识心体之所显性，即是阿赖耶识之真实性。而此阿赖耶识心体之真实如如之自性，非因修行而得，乃是无始本来如是；是故经中处处宣说「真如乃是识之实性」。既是识所显示之「识性」，即是依附识体上显示之识体自性，识体自性如何能出生识体？如同金性由金所显，如何可说金性出生金体？是故，只有愚人才会说识所显示之真如法性能出生识体。

２．第八识心体既是清净性之「如所有性」，心性无覆无记，当知第八识心体从来都不与一切善恶性相应，所以从来都不简择一切善恶业种，一体收存而无遗失；然而此等善恶业种子却不与阿赖耶识相应，善恶业种子现行时唯与七转识相应；是故七转识现行运作时，有诸贪瞋痴等事行，而阿赖耶识在其中运作时，绝不与「起烦恼」相应，亦不与「上烦恼」相应；一念无明与无始无明皆不能遮障它，始终是无覆无记性故，此即是《胜鬘经》中所说之意：【「世尊！如来藏者是法界藏、法身藏、出世间上上藏、自性清净藏。此性清净如来藏，而客尘烦恼、上烦恼所染，不思议如来境界。何以故？剎那善心非烦恼所染，剎那不善心亦非烦恼所染；烦恼不触心，心不触烦恼。云何不触法而能得染心？世尊！然『有烦恼、有烦恼染』心，自性清净心而有染者，难可了知；唯佛世尊实眼实智，为法根本，为通达法，为正法依，如实知见」】由是故说第八识心体为无覆无记性，为无善恶性。由无六尘中之善恶分别性故，故为能持一切善恶业种子者，故说阿赖耶识心体恒常显示其真如性，而此真如性非因修行而后始得，乃是无始劫以来本自如是；识之真如性既是无始本有者，当知识体定是无始本有，非从他法中出生者，如何可以妄谤阿赖耶识心体是生灭法？

七转识因为恒与善恶性相应而运转故，或是有覆无记性，或是有覆有记性。第八识心体若是无覆无记性而不分别善恶种子是否应持，而能执持一切善恶业种不与善恶业种子烦恼相应者，当知必是常住法；若非常住之法，则无可能执持一切善恶业种子而恒住不坏、而令因果报应不爽。由此理证，可知阿赖耶识心体绝非生灭法。杨、蔡、莲等人昧于此理，妄谤阿赖耶识心体是生灭法，已成就谤法毁 佛重业。

二、已略述理证，复由教证上说之，亦以两点分述：１．《大乘入楞伽经》偈颂品第十之初云：【以有清净心，而有杂染现；无净则无染，真净圣所行。】这段经文说：《《因为有自性清净的如来藏心体，才会有杂染性的七转识心王出现而运转；若无自性清净的阿赖耶识心体，则无杂染的七识心王可以存在。若证得没有清净境界的时候，就是证得没有染污境界的时候；没有清净与染污的真实清净境界，才是圣人之心所运行的境界。》》凡是自参自悟而证得阿赖耶识心体的别教贤人，或者通教圣人回心大乘而证阿赖耶识者，都可以懂得这段经文的意思，都可以现观这种境界，除非是打听来的，或者他人为之明说者。

既说有七识心的不净种子含藏在自性清净的阿赖耶识心体中，则知阿赖耶识心体即是自性清净心，杨、蔡、莲等人怎可无根诽谤说阿赖耶识不是自性清净心？若是杨、蔡、莲等人所说「纯净而无种子染污的心才是自性清净心」，却与 佛说不符，因为 佛所说的自性清净心是含藏七识心王相应的杂染种子而自身的体性却是清净无染的，所以， 佛所说的自性清净心，正是指称「能出生杂染七识心」的阿赖耶识心体。杨、蔡、莲等人却想要外于 佛所说的「自性清净心而有染污种子」的如来藏，另外再寻觅绝对清净、纯属无为无作用的不含藏七识染污种子的佛地自性清净心，岂非投机取巧而想要逃避三大无数劫的悟后进修？岂非故意违背 佛语圣教，妄想免掉「净除二障的过程」而一悟成佛？是故初离正觉同修会时自谓可证、能证佛地真如。如是等人，外于 佛所说之自性清净心，而欲别觅想象中才会有的自性清净心，如何能证得自性清净心？只有每日妄想而求证不得也！假使彼等自言已经亲证绝对清净的、没有染污法种的自性清净心，不同于如来藏阿赖耶识心体之「自性清净而有染污种子」，那一定是妄想所得法，绝非真正之自性清净心；何以故？若离 佛所说「自性清净心而有染污」之如来藏阿赖耶识心体，绝对别无他法可以是自性清净心故。

今者杨、蔡、莲等人误会经中 佛语，误以为如来藏阿赖耶识心体以外，别有另一纯粹清净而不含藏七识心染污种子的心体，将「一心而有净染二法」的完整佛法，加以割裂，否定一心二法中的流转门，不承认同具世间出世间的一心二法的阿赖耶识心体是佛法的中心；生起妄想，再另外建立一个法界内所没有的想象中的纯净心体，当知皆是误会般若真义以后所产生的虚妄想也。是故，学佛之人，不许将第八识分割为纯净纯染二法，不许分割为纯世间与纯出世间二法，以免佛法支离破碎；真正大乘佛法是「世出世间」悉皆函盖者。若有人将第八识加以分割为二之后、再故弄玄虚者，乃是肢解佛法而令破碎之坏法者；若强行分割之后，再对人故弄玄虚而别行建立想象之真如法性，作为真实佛法而笼罩他人者，则是以想象法取代真实佛法，乃是坏法毁 佛之大恶业；此二类情事，即是杨、蔡、莲等人今日所造之大恶业。若有人别设阿赖耶识心以外或者以上之真如者，亦是坏法者，令真如成为不可证之臆想法故，此亦是杨、蔡、莲等人今日所造之破法恶业。

当知真如法性本已存在，因地佛地之第八识心体，同皆一性：悉皆真如性、真如住。佛地第八识为善净第八识，已修除异熟无记性而成纯善性故，已修除阿赖耶性而无恶性故。然而佛地第八识心体之真如性，并非三大无数劫修来者，乃是因地本有，因地即已圆满具足的显示其真如性；佛地之第八识所不同于因地者，只是佛之第八识心体中，已经过三大无数劫的修行而净除二障种子及随眠，故能发起大圆镜智，故能令前五识发起成所作智；而其真如法性不异于因地阿赖耶识心之真如法性，故说真如法性乃是本有而非修来者。今者悟后既能现观阿赖耶识心体之真如性而得转依之，即是真见道，即是别教中之贤位菩萨，亦是通教、三藏教中之圣人，是故 佛说「证得阿赖耶识心体的人若能转依心体之真如法性，即名圣人。」阿赖耶识心体既然本具如是佛地之真如性，而仍含藏着二障种子与随眠，当知阿赖耶识心体即是不生不灭之法。如今杨、蔡、莲等人却昧于此理，外于佛地真如之因地法身阿赖耶识心体，别求法身心体，岂非愚痴？有智之人鉴之！

２．《大乘入楞伽经》偈颂品第十之初亦云：【依于藏识故，而得有意转；；心意为依故，而有诸识生、虚妄所立法，及心性真如；定者如是观，通达唯心性。】此段经文中说：《《依于如来藏阿赖耶识的缘故，才能够有意根的运作；阿赖耶识心与意根互相作为俱有依的缘故，而有前六识出生，而能分别六尘，而有前六识的虚妄分别所建立的种种法，以及显示第八阿赖耶识心的体性──真如；这些法（始从意根、六识、种种法，末至心性所显的真如法性），证悟之后，心得决定的人，都是作这样的观察；如是观察而能通达的时候，就知道一切法都唯是第八识心的自性所出生、所显示的。》》

由此段经文中的开示，即可了知：真如是心的体性，所以名为「心性真如」。于大乘法中，心者谓第八识心体，即是阿赖耶、异熟、无垢识心体。真如既是阿赖耶、异熟、无垢识的体性而名为「识之实性」，当知真如确是第八识心体所显示之法──显示第八识心体的清净自性；是故真如依附于第八识心体而显现，尚非是心体的所生法，非是色身五根，亦非是七识心王，亦非是七识心之心所法，故无任何作用，唯是识上所显自性。若是色身五根、七识心王、心所法，容有其用，俱是所生法故；然真如唯是显示第八识心体之清净性，乃是所显法，是故全无作用、纯无为性。全无作用、纯无为性之真如，岂能出生大有作用之阿赖耶识心体？法界实相焉有如是颠倒之理？而杨、蔡、莲等人信受之，岂真无智见此过失？

复次，即使有作用之所生法，譬如七识心王、心所法、五色根等，尚且不能出生阿赖耶识心体，更何况是所显法之真如──只是显示阿赖耶识心体清净性之真如──岂有可能出生「能生万法之阿赖耶识」？故说杨、蔡、莲等人公开主张「真如是纯无为法，而能出生阿赖耶识心体，所以阿赖耶识是生灭法」，乃是知见颠倒，乃是臆想而生之邪见；真有智慧之人，对此想法同皆覆藏不遑，唯恐人知，可怜杨、蔡、莲等人竟然不知其中大谬，竟然敢公开以之否定正法，并且书之以文、梓行天下，公开呈现给天下人，如何能不招来智者哂之？

三、因地真如与佛地真如，其性不二，今以二点分述：１．《圣善住意天子所问经》卷下：【文殊师利答言：「天子！如真如住，彼幻化人如是而住。天子！当知若如是说何处住，说若如是者，云何问言『何忍、何法』？天子！当知忍唯有名，名无住处；法不移动，亦不分别，又无处所。天子！一切众生于何处住？于彼处住。佛如是说。何以故？如佛所说如真如住，一切众生亦如是住。真如不动：如一切众生真如，如来真如；不二真如，不异真如。」】语译如下：

《《文殊师利菩萨答复说：「天子！犹如真如一般而住，彼幻化人如是而住。天子！你应当知道，如果是像这样来说住于何处的话，像这样说的话，为什么还要再问说『何等忍、何等法』呢？天子！当知忍也只是个名字，名字并无所住之处所。佛也一样这么说的，为什么呢？如佛所说犹如真如一般而住，一切众生也都像这样而安住。真如不动摇：犹如一切众生的真如不动摇，如来也是像这样的真如而不动摇；众生与如来的真如是不二性的，都同样不异于一性的真如法性。」》》

此说 佛之无垢识真如性，与众生阿赖耶识之真如性无二无别，皆同一真如住，故说不二真如、不异真如，意在此也。所以众生地的阿赖耶识心体，显示出来的真如性相，与佛地显示出来的真如性相，是同样的；所不同的是，众生的第八识心体虽然一样的显示出真如性的法相，但是因为心体尚且含藏着七识心王相应的染污种子，所以不能发起大圆镜智，不能广利众生；但心体自身仍然保持「如所有性」，永远如是显示自体之清净性而永不变异，故名为真；亦因第八识心体始终都具有无漏有为法上之种种功德，恒不灭失，永远常存，不断运转；只是有时显示出来，有时入了无余涅盘而不显现尔，而其功德性永远常存不灭，故名为真；即因双具如所有性而永不变异，及真实常存不灭不断之心体，以及真实具有无漏有为法上之功德故，合此真与如等二法，故名真如，当知真如是「识之实性」。

如是宣说因地之阿赖耶识心体，其真如性恒常不变异，直至佛地仍是此一真如性而不改易，故说真如之性不二、不异、不变，非因修行而得。既然因地真如法性同于佛地真如法性，则知佛地真如与因地真如不二性；既然已知因地真如由阿赖耶识心体显示，佛地真如由无垢识心体显示，而佛地无垢识则是由因地之阿赖耶识心体净除二障种子与随眠而成，而显示佛地之真如法性，当知阿赖耶识心体必定是不生不灭之法。如是正理，散说于诸经诸论中，今犹可以稽核验证，为何杨、蔡、莲等人不肯信受？殊令人难以理解也！唯有从世间法上之心态思之，方能理解之尔！

２．从凡夫位至佛位之第八识，皆永远是一味真如性，《佛说如来不思议秘密大乘经》卷二有云：【亦非过去真如与彼未来现在真如有所违背，所有过
去未来现在真如，即是蕴处界真如；蕴处界真如，即是清净真如；染净真如，即是生死涅盘真如；生死涅盘真如，即是无造作真如；无造作真如，即是一切造作真如。】语译如下：《《也不是过去真如与彼未来现在真如有所违背，所有过去未来现在真如，也就是蕴处界中的真如；蕴处界中的真如，就是清净真如；染净位中的真如，就是生死涅盘平等的真如；生死涅盘平等的真如，就是无造作真如；无造作真如，就是一切造作真如。》》

这就是说，第八识心体所显示的真如性，不论是在因位、果位，是在染位、净位，永远都是一味的真如性，绝不改易；不因堕入地狱中，就使众生的第八识心体所显真如性相有所改变；也不因为证得阿罗汉位或成佛，而有所改变，故说真如性从凡夫位至佛位，皆是一味真如性，并无差异；所异者唯是无漏有为法上之差异，唯是七转识种子转变而产生之智性与识性上之差异尔。既然阿赖耶识心体永远都是这样的真如性相，当知阿赖耶识心体即是真如所依之理体，当知真如以阿赖耶、异熟、无垢识为体──在第八识心体上显示出第八识心体的真如性。是故，若有人上于第八识心体，或者是外于第八识心体而别求真如者，即是颠倒见；若有人在「识上所显真如性相」上别作建立，将此真如说为能生识体之法，则是颠倒之上更加颠倒！今时杨、蔡、莲等人即是如此，非是有智之人也。

第二节 如来藏心体中含藏七识心等染污种子

众生之如来藏心体中，含藏着七识心等染污种子，尚非绝对清净，故说「自性清净心而有染污」，有经为证，阿含部《央掘魔罗经》卷第三：【（佛言）：「">我于无量阿僧祇劫恒河沙生，于灯光如来（燃灯佛）所、修菩萨行，闻自受记，随顺于如；不谤经故，生舍宅身。我于无量阿僧祇劫恒河沙生，闻如来藏：一切众生断诸烦恼便得成佛。因其信乐覆护众生，故生覆护身。」】语译如下：《《佛言：「我于无量阿僧祇劫恒河沙数的生死过程中修行之后，在燃灯佛座下修菩萨行，亲耳听闻自己受燃灯佛的授记，开始随顺于第八识心体的如如自性；再加上不诽谤经典的缘故，而出生今天的殊胜舍宅之色身。我于无量阿僧祇劫如恒河沙数的生死中，修行佛法而得听闻这样的如来藏法义：一切众生断除了如来藏所含藏的种种烦恼以后便可以成佛。因为听闻如来藏法而产生了这个信乐，所以开始覆护众生，当闻者令其得闻如来藏法，不当闻者则暂时覆藏不说，以俟未来缘熟时说，不在众生尚未当闻时便乱说之，如是覆护众生，所以今时成佛得到覆护身，无人能毁坏之。」》》

由此段阿含部的经文中，即可了知：如来藏并不是杨、蔡、莲等人所妄说的绝对的清净。而是心体现行时恒常清净，于自体心行清净之际，却含藏着七转识相应的染污法种及业种；由于含藏着七转识相应的染污法种及业种故，使得如来藏不能安住于无余涅盘境界中，因此而被意根所牵、世世受生，流转生死无量。于初转法轮的原始佛教此部经典中已经如是说，于二转法轮之般若系经典亦如是说，于第三转法轮的唯识系增上慧学经典中，更如是说。所以杨、蔡、莲等人否定了阿赖耶识心体，想要另外再寻觅一个绝对清净、绝对无为的如来藏、真如，乃是妄想。犹如愚人无镜而不见己头，不肯信受他人为己所说「身上本已有头」之正语，乃觅死人之头欲安自己头上；安上死人头之后，欢喜告知大众：「我今已得自己真头。」杨、蔡、莲等人亦复如是，一般无二，于自己阿赖耶识心体所显之真如法性上，欲再别觅「纯无为而又具有有为法性故能出生阿赖耶识之真如」，头上安头而否定他人原有之头为非头，而否定自己身上之头为非头，焉得谓之为有智之人？

又阿含部《央掘魔罗经》卷第四亦云：【">尔时文殊师利语央掘魔罗言：「如来藏者有何义？若一切众生悉有如来藏者，一切众生皆当作佛，一切众生皆当杀、盗、邪淫、妄语、饮酒等不善业迹。何以故？一切众生悉有佛性（此是指成佛之性，非谓眼见佛性所说之佛性），当一时得度。若有佛性者，当作逆罪及一阐提。若有我者我界，当度一切有；是故世间无有『我』，无有『界』；一切法无我，是诸佛教。」佛告文殊师利：「一切众生有如来藏，为无量烦恼覆，如瓶中灯。…」】

语译如下：《《尔时文殊菩萨向央掘魔罗说：「如来藏这个法有什么真实义呢？如果一切众生都有如来藏（而不必修行净除如来藏中的不净法种）的话，一切众生未来（不必修行就）都应当作佛，那么一切众生都应当继续作杀、盗、邪淫、妄语、饮酒等不善业的行为。为什么这样说呢？因为一切众生都有如来藏这个成佛之性，所以一切众生都不必修行就应当可以一时之间全部得度成佛。假使因为众生有如来藏而都有成佛之性的话，应当都可以去作五逆重罪及谤法等一阐提人，而不必修学佛法，不必净除不净法种。如果实有『众生我』不坏不灭的话，众生界是真实有的话，应当已经度尽一切众生我、度尽一切三界有了；所以说世间没有真实不坏的众生我，也没有常住不坏的众生界；所以说一切法无我，这就是诸佛的教诲。」佛告诉文殊菩萨说：「一切众生都有如来藏，被无量的烦恼所遮覆，犹如陶瓶中的灯光不能显露出来。……」》》

如是阿含部的经文中，已经明说：如来藏心体中含藏着染污的种子，心体运作时固然是永远保持其清净性而不贪染，而恒常显示真如法性，但是却含藏着七识心王相应的染污法种，须要经由悟后转依心体的真如法性而修行断除它，然后才能成佛。如果有人说：「因为众生都有清净的如来藏，所以不必修行断除烦恼种子，就一定可以一悟成佛。」那么众生就不必修行佛法，不必努力去净除贪染有漏法种，只要继续杀盗淫妄等恶行，等待时间到了就可以成佛了。然而这不是正确的佛法，必须亲证如来藏心体阿赖耶识以后，现观祂自体运作时一向清净无碍，却含藏着七识心王相应的有漏烦恼种子，须等待悟后转依第八识心体的清净真如性，然后次第修除如来藏所含藏的七识心王相应的烦恼等法种，才可以成佛。

所以 佛告文殊师利：「一切众生有如来藏，为无量烦恼覆，如瓶中灯。…」意在此也。由此可以证实：真如是识所显性，如来藏是自性清净心而含藏着七识心王相应的染污法种，杨、蔡、莲等人想在现在因地就觅得佛地的绝对清净的真如、如来藏，乃是妄想。由此可以证实：杨、蔡、莲等人否定平实帮助他们证得的阿赖耶识心体，谤为生灭心，只因为心体中还含藏着七识心王相应的有漏法种，所以想要另外寻觅一个完全没有七识相应有漏法种的如来藏、真如，乃是妄想。经文具证如是！彼等诸人夫复何辩？

又如阿含部《央掘魔罗经》卷第四 佛云：【「此偈说烦恼义；意法恶者，为无量烦恼所覆，造作诸恶故名为恶。不知自性心如来藏，入无量烦恼义；如是躁浊不息故，若说若作，一切众苦常随不绝。如轮随迹者，诸恶积聚
生死轮回，转一切众生于三恶趣中，如轮随迹，是故说『于福迟缓者心乐于恶法』。」】

语译如下：《《「上面这一首偈是说烦恼的义理；意根等法之所以为恶，是因为被无量烦恼所障覆，而造作种种恶行，故名为『恶』。众生由于不知道自性清净心如来藏入于无量烦恼中的真实义理，所以就像这样的躁浊夤缘而不停息的缘故，不论是所说的言语或者是所作的事业，都会使得众苦常随众生不能断绝。至于如轮随迹这一句的意思，是说诸多恶业种子积聚而使得众生常在生死中轮回，运转一切众生堕在三恶道中，犹如车轮随着前车的轨迹继续轮回，由于这个缘故而说：『对于修集福德一事，其心迟缓而不精进的人，其心总是乐于恶法』。」》》

如是阿含部之经文中，已经明说：如来藏虽然自性清净，却是「入无量烦恼」中；因为自性清净的如来藏心体中，含藏着七识心相应的种种无量烦恼种子。这正是阿赖耶识心体的体性，乃至杨、蔡、莲等人读此书已，自我检验平实助其所悟的身中阿赖耶识心体时，亦不能推翻之。经中更说阿赖耶识即是如来藏，而说阿赖耶识──如来藏──心体自性清净，而含藏着七识心王相应的染污法种，经文历历可查，杨、蔡、莲等人都不能推翻之。所以杨、蔡、莲等人跳过七住位后所应进修的相见道的过程，跳过初地至十地的修行过程，就想要在现在证得佛地才会有的绝对清净的、不含藏七识心相应的贪染法种的如来藏、真如，而于初离同修会时公开倡言：「一悟即可证得佛地真如」，藉此用以自高，乃是妄想。

所以一切佛子都必须循规蹈矩的依循三贤十地的道次第，逐步修断如来藏中所含藏的七识心相应的种种烦恼以后，才可能证得佛地的究竟清净的如来藏、真如，除此别无他途。所以杨、蔡、莲等人今天所应急作者，乃是修除自我私心，此属于我所之贪着；次应修除高慢及卑慢，此亦是我所；后应深入断除我见，以免返堕离念灵知心意识境界中；后应远离见取见及对意根之执着，断除我执，则不会再如二○○三年新春之时拒余于千里之外──不肯垂赐一见；后应深究真见道与相见道，以期通达见道位功德，以免再如今时想要避过相见道位之修行就想一悟而入初地。若能依余上来所说，如实而行，方是懂得忏悔谤法重罪之人，方能如实公开忏悔而灭重罪，方有进入初地之可能；若不如是如实而修，平实记彼诸人，终将不免未来无量世尤重纯苦长劫重报。盼望杨、蔡、莲等人垂听之、实行之。

《大法鼓经》卷下亦如是云：【如瓶中灯焰，其明不现，于众生无用；若坏去瓶，其光普照。如是诸烦恼瓶，覆如来藏灯，相好庄严则不明净，于众生无用。若离一切诸烦恼藏，彼如来性烦恼永尽，相好照明施作佛事，如破瓶灯，众生受用。】语译如下：《《犹如覆藏在磁瓶中之灯焰，它的光明不能显现于外，对于众生并无照明的作用；如果能够把那磁瓶坏掉舍弃，那灯焰的光明就可以普遍的照耀了。同样的道理，众生这些烦恼瓶，障覆了如来藏灯的光明，所以清净法界、四智心品一切种智的智慧就不能出生，不能广利众生；则三十二相、八十种好的庄严，就不能光明清净，不能显露出来，则如来藏灯的光明对于众生就没有照明的作用。如果能够远离一切种种烦恼种子的执藏，那个遮障如来性的烦恼永尽无余，就能出现清净法界、一切种智、三十二大人相及种种好，而为众生作无上布施、广作佛事，犹如破坏了的磁瓶所显现出来的灯焰一般，众生便可以因此而得受用了。》》

是故，不可犹如杨、蔡、莲等人无智而说：「因地时之如来藏已经完全清净，不含藏有漏有为法种。证得绝对清净的如来藏、真如，才是真正的开悟。」（言外之意为不需悟后修行净除二障）如果杨、蔡、莲等人这种说法可以成立，则应一切人证悟之时即是成就究竟佛道了。如此则当请问杨、蔡、莲等人：「禅宗祖师究竟有没有证悟？如果已经证悟了，为何还没有成佛？大迦叶尊者初见 世尊拈花微笑而悟入时，有没有证悟？如果已经证悟了，为何还没有成佛？」杨、蔡、莲等人必定答不得也！又问：「文殊、普贤、观音、势至、弥勒、维摩诘、地藏、大精进、大慧、……等菩萨有没有证悟？有没有成佛？」杨、蔡、莲等人依旧答不得也！所以，证悟如来藏时，只是真见道位，还得要继续进修相见道位的别相智，进入初地以后还得要净除心体中所含藏的种种有漏法种以后，才能成佛。由此可见自性清净的如来藏心体中，确实含藏着不净法种；必须悟后转依心体的清净自性真如，修除有漏法种以后，才能成佛。

由此可知：禅宗祖师的开悟仍不能成佛，亦未能入初地，更非悟得佛地真如，只是第七住位之「真见道」，还须悟后进修「相见道」等法，才能进入初地；所以杨、蔡、莲等人后来改口说：「一悟即入初地，证得初地真如。」仍是自我吹嘘的不诚实言说。而且，初地真如仍只是初地菩萨的阿赖耶识心体所显示的自性，不是阿赖耶识所依的理体。

既然如是，初地所证、七住所证之第八识如来藏──阿赖耶识心体──绝非杨、蔡、莲等人所说的绝对清净、纯无为无作的心体；而是自体无漏无作而又含藏着二法：七转识相应的贪瞋痴等不净法种、如来藏自身的无漏有为法种。如今杨、蔡、莲等人想要在现在因地，就证得佛地才会有的绝对清净的如来藏，而嘲笑正觉同修会所证得的阿赖耶识仍有杂染法种，讥为不是如来藏，所以在离开同修会的初期，曾自谓能证得佛地才会有的纯净的如来藏、真如；这岂不是增上慢所造成的大妄想？如此之人，不肯依经教所说次第进修，欲望一悟即证佛地真如、或如后时改口所说之一悟即证初地真如，而回避悟后所应进修的除障植福的辛苦过程，则是投机取巧之作法，想要跳过道的次第进修，冀望一悟成佛，或者冀望一悟即入初地，其心非慢而何？

又如《大萨遮尼干子所说经》卷第九如是载云：【答言：「大王！当依一切众生烦恼身观，当依贪欲瞋恚愚痴众生中观，当依四颠倒见众生中观，当依阴界诸入中观，当依地狱畜生饿鬼乃至阿修罗等诸身中观。何以故？此身即是如来藏故。大王当知：一切烦恼诸垢藏中，有如来性湛然满足，如石中金，如木中火，如地下水，如乳中酪，如麻中油，如子中牙，如藏中宝，如摸中象，如孕中胎，如云中日。是故我言：烦恼身中有如来藏。」】篇幅所限，不再语译。而此经文中亦证实如来藏处在烦恼诸垢中，所以自性清净的如来藏心体中，含藏着「诸垢」，故说「一切烦恼诸垢藏中，有如来性湛然满足。」岂可不经悟后进修、净除贪染法种，便想凭空证得初地真如、佛地真如？故说杨、蔡、莲等人所说乃是妄想。（注：如来性即是成佛之性，有时简称为佛性；但与《大般涅盘经》中所说的「眼见佛性」的「佛性」定义不同。若以如来藏所显示的成佛之性比类《大般涅盘经》眼见佛性中所说的佛性，则不能眼见佛性。）

又如《大方等如来藏经》云：【「善男子！一切众生虽在诸趣烦恼身中，有如来藏常无染污，德相备足如我无异。又善男子！譬如天眼之人，观未敷花，见诸花内有如来身结加趺坐，除去萎花便得显现。如是善男子！佛见众生如来藏已，欲令开敷，为说经法，除灭烦恼显现佛性。善男子！诸佛法尔，若佛出世、若不出世，一切众生如来之藏常住不变；但彼众生烦恼覆故，如来出世广为说法，除灭尘劳净一切智。」】

此经文中亦说，如来藏处在五蕴七识心的种种烦恼障覆之中，而自体却是清净无瑕；佛见众生的如来藏常处于我见烦恼及无始无明烦恼中，却显现第八识心体的自性清净真如体性，所以为了能使众生悟入，乃为众生说法，先令除去我见烦恼及无始无明见道所断的烦恼，安下心来寻觅如来藏；找到如来藏以后，成佛之性便在众生心中显现出来了。所以因地证悟时所证得之如来藏，心体恒时显现其清净真如之自性──成佛之性──但是却可发现心体中含藏着贪染的七识心种子，含藏着七识心相应的种种有漏法种。这些有漏法种，必须悟后依 佛圣教所说之法，次第进修而得净除，然后才能获得佛地的究竟清净、绝对清净的如来藏，才能显示佛地真如法性；不可如杨、蔡、莲等人，投机取巧的跳过悟后修行的过程，不肯悟后进修相见道的别相智，不肯悟后地地进修，就想在现在证得佛地才有的绝对清净的如来藏，那是他们的妄想，都是自视过高而产生的妄想。有智之人应当依经所说按部就班的进修，不可想要一蹴而几！

《大方等如来藏经》也如是说：【（佛言：）「复次善男子！譬如淳蜜在岩树中，无数群蜂围绕守护；时有一人巧智方便，先除彼蜂乃取其蜜，随意食用惠及远近。如是善男子！一切众生有如来藏，如彼淳蜜在于岩树，为诸
烦恼之所覆蔽，亦如彼蜜群蜂守护；我以佛眼如实观之，以善方便随应说法，灭除烦恼、开佛知见，普为世间施作佛事。」尔时世尊以偈颂曰：「
譬如岩树蜜，无量蜂围绕；巧方便取者，先除彼群蜂；众生如来藏，犹如岩树蜜，结使尘劳缠，如群蜂守护；我为诸众生，方便说正法，灭除烦恼蜂，开发如来藏；具足无碍辩，演说甘露法，普令成正觉，大悲济群生。」】此段经文中说，自性清净的如来藏心体，被种种烦恼所覆蔽，亦如前举诸经所说无异，证明自性清净的如来藏，其心体中却含藏着七转识相应的染污法种，覆蔽了清净自性所应显发的无漏有为法上的种种大功德；必须在悟后修行净除，二障种子随眠才能断除净尽，其大光明才能显发出来。限于篇幅，不再语译及详解。

又如《佛说不增不减经》云：【（佛言：）「复次舍利弗！如我上说，众生界中亦三种法，皆真实如，不异不差。何谓三法？一者如来藏本际相应体及清净法，二者如来藏本际不相应体及烦恼缠不清净法，三者如来藏未来际平等恒及有法。」】此段经文亦说，如来藏本际不相应体，即是说，如来藏自身所住境界是不与烦恼相应的，故是自性清净心体；但是却有烦恼缠绕的种种不清净法，即是七识心相应的无量烦恼种子。所以自性清净的如来藏，含藏着不净法种，有智慧的人应当依循圣教，求证现在因地的自性清净而含藏染污法种的如来藏，不应如杨、蔡、莲等人一般，妄想于现在因地就可证得佛地才会有的绝对清净的如来藏、真如。

《佛说不增不减经》亦云：【（佛言：）「舍利弗当知：如来藏本际不相应体及烦恼缠不清净法者，此本际来离脱不相应烦恼所缠不清净法，唯有如来菩提智之所能断。舍利弗！我依此烦恼所缠不相应不思议法界，为众生故，说为客尘烦恼所染自性清净心不可思议法。」】此经文亦说，自性清净的如来藏，有客尘烦恼等种子染污；所以不应在现在因地就妄想证得绝对清净的、不含藏染污法种的果地如来藏。应该依循 佛之圣教，悟后次第修除七识心相应的不净法种──净除二障种子及随眠──然后方可成佛，方可证得佛地无垢识而显示佛地究竟性的真如法性。不可如杨、蔡、莲等人，现在就想证得佛地真如，妄想免掉净除二障种子随眠的悟后修行过程。

又如《无上依经》菩提品第三云：【佛告阿难：「何者如来阿耨多罗三藐三菩提？诸佛婆伽婆在无漏界，一切障永尽，转依寂静明净。是无上菩提，与十种分相应，汝当知；何等为十？一者自性，二者因缘，三者惑障，四者至果，五者作事，六者相摄，七者行处，八者常住，九者不共，十者不可思惟。阿难！何者名为菩提自性？十地十波罗蜜，如理如量修出离道，所得转依寂静明净，声闻缘觉非其境界，是即名为菩提自性。阿难！是界未除烦恼[谷-禾+卵]诮，我说名如来藏至极清净，是名转依法有四种相：一者生起缘故，二者灭尽缘故，三者正熟思量所知法果故，四者最清净法界体故。何者名生起缘？出一切世，如来相续，是菩提道生起缘处。何者名灭尽缘？三品烦恼根本种类，依因此法永灭尽故。何者所知法果？已正通达所知真如证得果故。何者名法界体？灭诸相结，最净法界所显现故。阿难！是转依相，是转依者，则佛婆伽婆无上菩提，故名菩提性。」】

此段经文中说：「至极清净的如来藏心体，而未除烦恼诮。」由此可以证实，如来藏不是杨、蔡、莲等人所说的因地就已经是内外俱净的。而是心体清净的运作，但是含藏着七识相应的染污法种，不断的流注染污法种使得众生流转生死。所以现在因地所证的如来藏，不可能如同佛地的无垢识一样的内外俱皆清净。杨、蔡、莲等人误会经义，将经中所说的「心体自身究竟清净，因地佛地同是一味真如」的开示，误会之后而套用在「所含藏的种子也应该究竟清净」上，才会依此等经文而否定阿赖耶识心体，不承认阿赖耶识心体是常住的不生灭法。这真是牛头欲逗马嘴，永远也逗不拢也！自己误会经义之后，反过头来诽谤正法为非法，堕在诽谤正法的大恶业中，还误以为自己是在护持正法，还振振有辞的责备弘传正法的贤圣们，可谓愚痴已极。

《楞伽阿跋多罗宝经》一切佛语心品之二也说：【尔时大慧菩萨摩诃萨白佛言：「世尊！世尊修多罗说如来藏自性清净，转三十二相，入于一切众生身中；如大价宝，垢衣所缠；如来之藏常住不变亦复如是，而阴界入垢衣所
缠，贪欲、恚、痴、不实妄想尘劳所污，一切诸佛之所演说。」】《楞伽经》中如是明说，如来藏心体固然自性清净，但是却有贪、瞋、痴、不实妄想尘劳等种子所污染，所说也是同一道理；杨、蔡、莲等人读过平实所造的《楞伽经详解》，纵使不信平实批注，至少也读过经中这一段 佛语开示，为何还是不信呢？为何还想要在现在因地就证得佛地才会有的内外俱净的如来藏呢？佛法的修证的次第与内涵，可以这样随意的省略、随意的跳过去吗？可以这样随意的免除应修的过程与内涵吗？可以不信经中佛语圣教吗？

《入楞伽经》佛性品第十一也这样说：【（佛言：）「大慧！此如来心阿梨耶识如来藏诸境界，一切声闻辟支佛诸外道等不能分别，何以故？以如来藏是清净相，客尘烦恼垢染不净。」】也是说如来藏阿赖耶识常时显现清净法相，但是含藏着客尘烦恼垢染不净。客者谓自己以外的心体，故名为客，即是七识心王也。客尘者，谓是七识心相应的烦恼，非是自己所相应的烦恼，故名为客尘烦恼。如是已经明说自性清净的如来藏阿赖耶识心体，含藏着客尘烦恼，正是正觉同修会所证得的阿赖耶识心体，杨、蔡、莲等人怎可否定阿赖耶识心体？怎可因为阿赖耶识心体中含藏着七识相应的客尘烦恼，就谤阿赖耶识心体非如来藏？就妄想在因地证得佛地的完全清净的如来藏？

亦如《胜鬘经》法身章第八所云：【「若于无量烦恼藏所缠如来藏不疑惑者，于『出无量烦恼藏』法身亦无疑惑。」】是故如来藏在因地时，并非如杨、蔡、莲等人所说的绝对清净、纯无为，故如来藏并非即是佛地真如，亦非即是因地真如；因为不论是佛地真如或因地真如，所有真如都以如来藏为体故，真如是如来藏之所显性故，如所有性即是第八识心体所显之清净自性故，而第八识如来藏正是阿赖耶、异熟、无垢识心体。由此可知，杨、蔡、莲等人误会经文极为严重；自己误会经文以后，却返身诬蔑他人之修证不同于经文圣教。

如同愚人指着尚未完工的黑板粗体说：「这不是真正的黑板，黑板是黑色的，这个板子却是木头的原色。黑板是本来就是黑色的，在还没有上漆、还没有制造完成的时候就已经是黑色的。」不肯依序制造上漆，就想要在木头组装完成时便已经是黑色的黑板。如是而求黑板者，永不可得。同理，佛地真如是无垢识之所显性；若人想要证得佛地真如，应该要依无垢识心体的因地心阿赖耶识心体，去修除所有烦恼、无明，然后才能在未来三大无数劫后，转成佛地真如所依的无垢识。如今杨、蔡、莲等人却不肯依序进修，将道次第随意改变及省略，想要在现在就证得佛地真如，而且所证的佛地真如又不是无垢识心体所显者，而是另外一个想象中才会有的「能生万法的纯无为」真如，岂不愚痴？ 当知「能生阿赖耶识的真如」，一定是能生万法的心；能生万法及生阿赖耶识的真如，即是有为性，怎可说为「无为性」？而且是纯无为？岂非颠倒其心？

第三节 真如、如来藏之体性与阿赖耶识完全相同

经中所说如来藏之体性，既然与吾人所证之阿赖耶识完全相同，皆是自体清净而有染污种子执藏，当知如来藏即是阿赖耶识，此是教证之一。经中又说如来藏名为阿赖耶识，故阿赖耶识心体即是如来藏，此是教证之二。《大乘起信论》中也说第八识自体是即是如来藏，此是教证之三。佛子目为根本论之《瑜伽师地论》中， 弥勒尊佛也说阿赖耶识即是如来藏，此是教证之四。其余经典论典中 佛与诸菩萨之教证繁多，恐厌繁文，勿庸一一举证。是故如来藏即是阿赖耶识心体自身，是故真如不可外于阿赖耶识、上于阿赖耶识而求证之；否则不但是违背 佛与诸菩萨之圣教，也将堕入拙文《八九识并存之种种过失》中，成为进退两难之局。

又，亲证阿赖耶识心体以后，现前观见阿赖耶识确如经中所说如来藏之体性：于一切时中，于一切运作过程中，皆是自性清净而无染污；只有心体所含藏之七识心相应之客尘烦恼种子才是有杂染性的法，所以阿赖耶识心体即是如来藏，此是理证。既然教证与理证上，都已证明阿赖耶识心体即是如来藏，杨、蔡、莲等人外于阿赖耶识心体，上于阿赖耶识心体，欲要再向何处别觅如来藏？如是将阿赖耶识心体诬谤为生灭法，何利自他？

既然犹如前一节中举示众多教证，证明自性清净心的如来藏心体中含藏七识心的种种不净法种，与杨、蔡、莲等人所说「如来藏内外皆净、绝对清净、纯无为」之说法完全不同，可知彼等说法错误，正是自身误会经论之后，再来诽谤他人误会经论；如是而对众人高声唱言「一切都应回归经论」，复有何义？以自己误会经论后之意旨，欲如何回归经论？今诸教证举示及语译，证明杨、蔡、莲等人完全误会了经论意旨，已经成为臆想所知之邪见，不符教证，亦违理证，所说皆是邪知邪见，并因诽谤阿赖耶识，将 佛说「本来而有、永远不灭」之阿赖耶识心体，诬谤为生灭法故，成就诽谤根本正法之最重罪，有智之人万勿再盲目随从，万勿再共造破法大恶业，万勿再支持破法大恶业，以免未来无量世之尤重纯苦长劫重报！

今由教证与理证之证明，可知阿赖耶识心体与如来藏，同皆含藏不净有漏法种的缘故，可以证知因地如来藏体性与阿赖耶识体性完全相同，是故如来藏即是阿赖耶识心体之别名，本是一心二名，不应如杨、蔡、莲等人加以强行割裂为二法，杨、蔡、莲等人实不应踵随印顺法师割裂完整佛法之恶行。若如来藏与阿赖耶识是二心者，则堕八九识并存之种种过失中，亦将成为「实相心有二」之严重过失。因为阿赖耶识心体既然含藏万法种子，成佛作祖也是由祂而得成功，当知即是实相心；若如来藏也是能生万法之心体，所以能出生阿赖耶识心体，则如来藏应当更是实相心，则实相心体有二，成为相待之法；亦将因此引生种种过失，说之难尽，故说如来藏与阿赖耶识，只是一心二名，不可妄自割裂为二心。是故杨、蔡、莲等人妄说「阿赖耶识是生灭法，由如来藏、真如所生」，乃是误会经论后臆想之说，乃是虚妄想。唯有无智之人才会不加思索的信受。有智之人闻人指点之后，必定能知彼说虚妄，何堪再与彼等共造破法毁 佛之重罪？

《解深密经》分别瑜伽品第六 佛说：【如是，一切如所有性者，谓即一切染净法中所有真如，是名此中如所有性。此复七种：一者流转真如，谓一切行无先后性；二者相真如，谓一切法补特伽罗无我性及法无我性；三者了别真如，谓一切行唯是识性；四者安立真如，谓我所说诸苦圣谛；五者邪行真如，谓我所说诸集圣谛；六者清净真如，谓我所说诸灭圣谛；七者正行真如，谓我所说诸道圣谛。】此经中所说真如者，乃是以真如一名指称第八识阿赖耶、异熟、无垢识心体，以真如名而指称第八识心体。既然此段经文中所说之真如，不是杨、蔡、莲等人所说之纯净无染，而有流转真如、相真如、邪行真如、了别真如、安立真如之说；又说「一切如所有性者，谓即一切染净法中所有真如。」则知真如心体并非如彼等所说之绝对清净而无客尘染污者，则知此段经文中所说真如心体即是指第八阿赖耶、异熟、无垢识心体，故不可说阿赖耶识心体是生灭法也。若阿赖耶识心体果真是杨、蔡、莲等人所说的生灭法，则此等真如亦将同是生灭法，试问杨、蔡、莲等人，对此当作何种解释？是否也要改口说「依圣教量，真如也是生灭法」？想来他们都将无法就此提出正面答复的，唯能笼罩而言、以彼代此、以他答此，只能偏答而不能正答也。

而此经文中所说真如心体之自性，既然完全同于阿赖耶、异熟、无垢识之体性，当知真如是指阿赖耶、异熟、无垢识心体；故知此经中所说真如者，实以阿赖耶识心体自身即是真如，故不可说真如出生了阿赖耶识，亦不可说阿赖耶识从真如出生，二名皆是同一心体故，体性完全相同故。由此可证，杨、蔡、莲等人所说皆谬，不堪检验。

第四节 如来藏不在阿赖耶识中

杨、蔡、莲等人曾经广对多人如是主张：「如来藏才是真如，而如来藏不是阿赖耶识。欲证真如、如来藏者，应在证得阿赖耶识心体之后，再向阿赖耶识心体内去寻觅、去深观，应从阿赖耶识心体之内再将真如找出来，这样才是证真如。」他们主张：「真如、如来藏含藏在阿赖耶识心体之内。」然而此说邪谬，乃是自意妄想之说，因为经中曾经明说：「如来藏不在阿赖耶识中」，譬如《入楞伽经》佛性品第十一 世尊曾开示：【「大慧！如来藏识不在阿梨耶识中，是故七种识有生有灭，如来藏识不生不灭。」】是故，彼等欲在阿赖耶识心体中另外寻觅如来藏心体者，名为妄想；因为 佛已经明说如来藏不在阿梨耶识中，因为 佛已经在楞伽中明说如来藏就是阿赖耶识心体故。如是杨、蔡、莲等人之妄想者，古已有之， 佛早在此经中明白破除之也！不料今时杨、蔡、莲等诸人仍然堕入 佛所破斥之邪见中。

若如来藏含藏在阿赖耶识心体中，应当说如来藏是阿赖耶识心体所生者，才会含藏在阿赖耶识心体内；犹如七转识一般含藏在阿赖耶识心体之中，藉色身六尘为缘而出生。也应该如来藏的求证，会像证得意根或者证得意识一样的容易才是，但是如来藏却不是如此容易修证。杨、蔡、莲等人若改口说：「如来藏是藏隐在阿赖耶识心体中，而不是含藏在阿赖耶识心体中。」则亦有过，谓所生法才可能藏隐在能生法中故，如来藏既是藏隐在阿赖耶识心体中，则应当是由阿赖耶识所生才对，怎可说是能生阿赖耶识心体者，不合法界实相中之逻辑也。今者经文既已明说「如来藏不在阿梨耶识中」，为何杨、蔡、莲等人还要再打妄想？还想在阿赖耶识心体中寻觅另一个如来藏？难道想要自创佛法吗？否则为何不依圣教？

《楞伽经》之经文既说阿赖耶识与七识俱，有时则将阿赖耶识改为如来藏，而说如来藏与七识俱，有时又说此阿赖耶识名如来藏，今又说如来藏不在阿赖耶识中，即已分明指示：如来藏即是阿赖耶识心体。所以有智之人不应跟随杨、蔡、莲等人别作妄想，欲在阿赖耶识心体内，另外寻觅一个只有想象中才可能会有的如来藏，否则即会使得如来藏成为某一想象之法，必将如同印顺法师一般，永无取证如来藏之日也；亦将会使得如来藏成为第九识，则有八九识并存之无量过失也。是故有智之人，应当早日筹谋盘算：是否要继续支持杨、蔡、莲等人而共造破法毁 佛之大恶业？

第五节 阿赖耶识心体即是佛地常住无垢识心体

如前所说：「真如亦是假施设名。真如即是识之实性。」亦说真如是由四位九十四法之所显示，故真如乃是识体之所显法，而非「第八识所生法」之有作用法，故不可能出生有作用之阿赖耶识心体，是故《成唯识论》中说：真如是所显法，非有作用，非如色身与七识心等有其作用。杨、蔡、莲等人因为阿赖耶识心体有种种无漏有为法，所以谤说「阿赖耶识是有为法，所以是生灭法」；因此而又主张说：「真如是纯无为法，纯无为法才是圆成实性。」但是纯无为的真如，如何可能出生阿赖耶识心体呢？如果是能出生阿赖耶识心体的法性，那真如就是有为法了嘛！否则怎能出生阿赖耶识心体？既是能出生阿赖耶识心体，显然是有为法，杨、蔡、莲等人又怎能说真如是纯无为法？岂非自语颠倒？自己颠倒其心之后，却不知自我检讨，却反而无根诽谤别人的法不对，世间怎会有这种道理？

真如既是识之实性，故说真如乃是假名施设──依第八识心体之自性而建立真如之法相──不可执为实有；既非实有法，怎能出生他法？而且还是出生万法主体的阿赖耶识心体？是故真如乃是指阿赖耶、异熟、无垢识心体所显示之真实性，本是识性，并无实法，只是表显第八识所显示体性之名言而已，非是法界之实相。而此第八识之真实性真如──识之实性──在人间之显示与证得，要藉八识心王具足，及余三位等一共九十四法之和合运行，方能证得，方能现观。故说真如并非独立实有之法，乃是识体之真实体性，复又完全无作用，岂能出生阿赖耶识？

《成唯识论》卷三有云：【">阿赖耶名过失重故，最初舍故，此中偏说。异熟识体菩萨将得菩提时舍，声闻独觉入无余依涅盘时舍；无垢识体无有舍时，利乐有情无尽时故。】此论文中所说「舍阿赖耶识名」，并不是说舍弃阿赖耶识心体，而是舍阿赖耶识性与阿赖耶识名；又再进修而舍异熟识性与异熟识名，成就究竟佛果；到达佛地改名为无垢识以后，其无垢识性及无垢识名，则永无舍时，利乐有情永无尽故，究极清净、究竟智慧、究竟解脱，无可舍故，是佛地真如法性之所依体故，佛地真如依无垢识心体而显现故，佛地真如只是无垢识之真实性故，佛地真如亦是识之实性故。

阿赖耶识心体永无舍时，如《密严经》所说：【「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持。」】成佛后常所宝持之阿赖耶识心体者，即是佛地之无垢识心体也，无垢识心体能显示佛地真如法性也。若人不信此说、此解，可寻根本论《瑜伽师地论》印证之，当来下生 弥勒尊佛在论中曾说真如是「识之实性」故，曾说阿赖耶识灭其阿赖耶性而改名为异熟识，进灭异熟无记性而改名为无垢识，无垢识永无灭时故，即是佛地真如之所依体故。故说阿赖耶识心体永无生灭，永无灭时；若杨、蔡、莲等人坚持其说，坚决主张「阿赖耶识心体是生灭法，是从真如、如来藏中出生」者，随其修学之大众，皆可请其举示教证与理证；彼等诸人必定皆举证不得也。若彼等曲解教证理证后再举证之，恐仍将难免再被我会中人以真实义而出书辨正破斥之，彼等诸人则将更招读者阅后讪笑。

经中又说：【「藏识亦如是，与诸分别俱，增长于生死，转依成正觉。善行清净行，出过于十地，入如来地中，十力皆圆满。正住于真际，常恒不坏灭，如地无分别，应化无有穷。」】如是开示说：如来藏阿赖耶识与诸分别心俱在一处熏习种种客尘烦恼邪见，所以增长了生死；若能证悟而转依藏识自身之真如法性，次第修除二障烦恼种子与随眠，最后即可成就正等正觉。但是却必须先有「善行清净行」之过程，最后才能「出过于十地，入如来地中」。可见证悟如来藏以后，必须修行净除如来藏中所含藏之七识心相应种种烦恼；若无如是过程，则不可能「出过于十地、入如来地中」，即是不能「善行清净行」的人。所以杨、蔡、莲等人不肯在悟后「善行清净行」，而妄想现在就可以证得佛地无垢识所显示的真如法性，而想一悟即证得佛地真如，乃是天大的妄想；更何况他们否定了阿赖耶识心体以后，必须外于阿赖耶识心体而证而修，如此盲修瞎练，还有可能证得佛地的无垢识吗？当知佛地的无垢识即是阿赖耶识心体故，当知佛地真如乃是无垢识──阿赖耶识心体──所显示者故。因为这个缘故，所以此段经文中 佛说阿赖耶识心体──藏识──正住于真际，常恒不坏灭。由此可知杨、蔡、莲等人诽谤阿赖耶识心体，谤为生灭法，乃是谤法之行为，也是断绝自己修证佛菩提道之路，乃是愚人，殊不可取；因为外于或上于阿赖耶识心体，则无任何真如可知、可证故。

征之于根本论之《瑜伽师地论》前后所说，征之于《成唯识论、摄大乘论、显扬圣教论…》等，亦复悉皆如是；今恐大众厌烦举证及广文细说，不复一一举证。是故阿赖耶识心体永无坏灭时，只是随着悟后起修之境界转进而次第改名尔；而「真如亦是假施设名」，只是「识之实性」，非有实体，不能出生任何一法，何况能出生阿赖耶识？而真如又是阿赖耶识所显示之识性，若阿赖耶识真的是生灭法，则识性所显的真如也必定同样成为生灭法，故不可说阿赖耶识是生灭法也！故不可如杨、蔡、莲等人妄说真如能生阿赖耶识也！


第一节--第五节

第五章 依第八识心体立涅盘名
第一节 由有阿赖耶识心体故有涅盘 …………………………297
第二节 由涅盘在因中本有，证明阿赖耶识是常住法 ………307
第三节 由无人证得涅盘故说阿赖耶识是常住法 ……………312
第四节 由无余涅盘中之清净法界证实阿赖耶识是常住法 …317
第五节 由还灭门证实阿赖耶识心体常住不灭 ………………321

第一节 由有阿赖耶识心体故有涅盘

涅盘唯名无实，依第八识心体自身之法性而立其名，由是可证阿赖耶识心体为常住法，有经为证，《胜思惟梵天所问经》卷一云：【尔时世尊赞胜思惟大梵天言：「善哉善哉！梵天！善哉梵天！若有欲说诸法正性，应当如汝之所说也。」说是法时，二千比丘不受诸法，漏尽心得解脱。如来复告大梵天言：「梵天！我不得生死，不得涅盘，何以故？如来虽说生死，实无有人往来生死；虽说涅盘，实无有人得涅盘者。若有得入如此法门，当知是人非
生死相，非涅盘相。」尔时会中五百比丘，即从坐起而作是言：「若无世间、无涅盘者，我等便为空修梵行。为何义故，修行正道诸禅三昧三摩跋提？」尔时网明菩萨法王子白佛言：「世尊！若有于法而起生见、起灭见者，世尊！彼人不过生死，则于其人，佛不出世。世尊！若有决定见涅盘者，彼人亦不度生死，亦不得涅盘。何以故？世尊言：『涅盘者名为除灭诸相。』远离一切动、一切我想、一切发、一切戏故。世尊！是诸比丘已于如来正法出家，而今堕在外道邪见，于涅盘乐中求决定相。譬如从麻出油、从酪出酥，世尊！若人于诸法寂灭相中求涅盘者，我说是辈为增上慢邪见外道。世尊！正行道者，于寂灭法不作生相，不作灭相，无得无果。」尔时网明菩萨法王子问胜思惟大梵天言：「是五百比丘从此众座而起去者，云何而为作诸方便，引导其心入此法门，令得信解离恶邪见？」梵天言：「善男子！纵令使去至恒河沙诸佛国土，不能得出如此法门。譬如痴人畏于虚空，舍空而走，在所至处不离虚空；此诸比丘亦复如是，虽复远去，不出空相，不出无相相，不出无愿相。又譬如人求索虚空，东西驰走言：『我欲得空，我欲得空。』于空中行，而不见空。此诸比丘亦复如是，欲求涅盘，行涅盘中而不得涅盘。何以故？言涅盘者，但有名字。犹如虚空但有名字，不可得取；涅盘亦尔，但有名字而不可得。」尔时五百比丘闻说是已，不受诸法，漏尽，心得解脱，得神通已而作是言：「世尊！若人乃于诸法毕竟寂灭相中求涅盘者，则于其人，佛不出世。世尊！我等今者非凡夫，非学非无学，非阿罗汉；不在世间，不在涅盘。何以故？以离一切动、一切我想、一切发、一切戏故，名为诸佛出世。」】

二乘菩提中说，诸阿罗汉证得涅盘，故出三界生死苦；然而此般若经文中却说，涅盘是不可得、不可证的，何以故而作是言？而违二乘菩提诸经所说？此谓涅盘者实依第八识心体不出生色身七识心…等，灭尽一切法而独存第八阿赖耶识心体时，离六尘觉观之境界，而以如是出离分段生死之「无境界」境界而立其名，故无余涅盘其实是依第八阿赖耶识心体不再出现于三界中而立其名故。既然如是，焉有无余涅盘境界之可证？无余涅盘中灭尽十八界我故，无余涅盘只是依第八识不再出生十八界法而立名故，无余涅盘只是显示第八识不再出生十八界法的无境界的境界相故。

复次，亦因众生在三界流转生死时，其第八阿赖耶识心体虽然不断出生七识心王及诸贪瞋痴等法种，是故流转生死无量；但是菩萨却在如是生死流转过程的现象中，亲见自心如来第八阿赖耶识心体恒住于永离六尘、绝对寂静的不生不灭境界中；恒离六尘则是绝对寂静，体恒常住而无生灭即是涅盘，故名本来自性清净涅盘，非诸不回心之大阿罗汉所能证知。而此二乘涅盘及菩萨所证之大乘本来自性清净涅盘，则皆同是依第八阿赖耶识心体之自性而安立其名，唯是显示第八识心体之自住境界，并非别有涅盘之境界可知可证也，是故涅盘唯是假名安立，是故涅盘非是实体法，亦非是实有境界，由是缘故 佛于此经中说：「所言涅盘者只是名字，而无其体，亦无其境。」是故涅盘纯依第八识心体而立其名，是故涅盘不可得；若不能知此者，名为未悟般若别相智之人。

云何涅盘非依七识心王而立其名？谓依七识心王则不得立名故。何以故？无余涅盘者，谓七识心王永灭、色身五根永灭、六尘永灭，唯有第八识阿赖耶改名异熟识独存，故依异熟识心体独存之无境界境界而立无余涅盘之名，是为二乘涅盘。既如是，定性阿罗汉入无余涅盘已，永远灭尽十八界法，已无阿罗汉存在，已无能够觉知法尘境界之觉知心存在，则此无余涅盘，尚有何人证得？岂有阿罗汉能证得？故依世俗谛，方便说言阿罗汉已证涅盘、已入无余涅盘；若依第一义谛言之，则四果罗汉其实未知未证无余涅盘，无余涅盘中唯是异熟识独存而永无十八界法故。若无余涅盘中，实无阿罗汉之十八界法中之任何一界者，如何有阿罗汉可证无余涅盘？而阿罗汉之第八异熟识心体，复是离见闻觉知性、离思量性之心体，根本不觉知自己，根本无证自证分，不能返观自己之存在与否，根本不能觉知无余涅盘中之无境界境界，如何能有阿罗汉觉知自己住在无余涅盘境界中？如何能有阿罗汉住在无余涅盘境界中？

复次，无余涅盘境界中，既无十八界法，迥无六尘，阿罗汉之第八异熟识心体复无见闻觉知性及思量性，又如何能有阿罗汉觉知自己住于无余涅盘境界中？故于第一义谛智慧究竟境界，说阿罗汉不证无余涅盘。复次，定性声闻缘觉圣者，不知不证第八识心体，云何能知无余涅盘之中是何境界？而定性声缘舍弃十八界之自我以后，亦无觉知心存在，又如何能知无余涅盘境界？若言定性声闻缘觉已证异熟识心体者，则声缘二圣不应未通般若，应当悉皆已知般若经典之真实义；若通般若经典之真实义者，应当说为已入菩萨定位，不应更退入定性二乘种性中；亦不应在闻 佛宣说般若经时，茫然不知其义也。若阿罗汉已解般若正义，若已入菩萨定位，云何尚不能信受法华妙义？致有五千声闻（声闻法中之阿罗汉与凡夫）退席等事？故说定性二乘声缘圣人证得涅盘者，乃是方便说，乃是依世俗谛之四圣谛、八正道、十二因缘法而方便言说者，非依第一义谛而言者。

依第一义谛而言时，则谓明心位之菩萨摩诃萨们，都是已经实证无余涅盘境界者；谓诸菩萨明心之时，已能现观如来藏阿赖耶或异熟识所住之「无境界」境界，之「无所得」境界，只需试观：「除去十八界法之自己以后，唯有如来藏异熟识独存时，其中是何境界？」即转依如来藏阿赖耶识心体之清净自性而现观之，而思惟观察之，即可了知无余涅盘中之境界相──无境界之境界。如是菩萨摩诃萨于未入无余涅盘以前，于未灭尽十八界以前，即已如实了知无余涅盘之「无境界」境界，方是真实亲证无余涅盘者；二乘声缘圣人虽然舍寿后能入无余涅盘，但是永远都是不能证得无余涅盘境界的，因为进入无余涅盘前的阿罗汉尚未证得第八识如来藏，是故无法了知无余涅盘中的境界相，正进入无余涅盘时亦不能知；进入无余涅盘后的阿罗汉，则因已经灭尽十八界而不能了知涅盘中的境界故。

菩萨虽已证实无余涅盘之境界相内容，然因必须进修成佛之道，故须保留最后一分思惑而不断之，以润未来世生，故不取证有余涅盘、无余涅盘；是故初地满心位时，虽有能力断除最后一分思惑，而在舍寿后取证无余涅盘，但却故意留惑润生，不证无余涅盘。由是现观故，初地菩萨说法深妙，非诸未悟第八识心体所在之二乘圣人所能知之、所能揣测，是故若闻初地菩萨宣说涅盘时，彼诸二乘圣人往往瞠目结舌，不知所云，更何况能学其言语？

由是故知，无余涅盘实依第八识心体之自住境界而立其名，涅盘无体，以第八阿赖耶识心体断尽见思二惑种子而立其名。既然涅盘非是断灭法，而涅盘复是依第八阿赖耶识心体以立其名，当知阿赖耶识心体绝非生灭法也。然而杨、蔡、莲等人未能深入法义而贯通之，不知别立另一第九识心体以后必将产生无量过失，以致大胆否定第八阿赖耶识心体，别立另一能生第八识心体之如来藏或真如心体，别立「上于阿赖耶识」之如来藏、真如心体，以为能生阿赖耶识之法性，坐实了第九识的体性；则有无量众过，难以一一具言。如是之人，尚且不能安忍于第七住位之无生法，已失去七住菩萨之无生智忍，云何可能会有七住菩萨之无生智？云何而能实有初地之无生法忍证量？而于始离同修会之时自言已证？而于后来改口倡言「未来半年、一年中能证初地真如」，意谓半年、一年内能成初地菩萨，皆是慢心无智者所出之大妄语也！

亦如《密严经》云：【一切众生阿赖耶识，本来而有，圆满清净；出过于世，同于涅盘。】唯有阿赖耶识心体能出离三界世间而继续存在，其余七识心王皆不能出离三界世间而继续存在，此谓阿含部诸经中处处 佛说「灭十八界法而成无余涅盘、而成无我」故；七识心王中最为伶俐之意根，无始劫来恒审思量而不曾暂断片刻之意根，尚且不能出离三界六尘万法而出离三界境界独存，更何况六识与六尘等法，焉能出离三界六尘境界而独存？故知离念灵知心是绝无可能出离三界境界独存的；是故唯有第八异熟识──阿赖耶识心体──方能独存于三界境界外，方能免除分段生死。由是缘故，说涅盘实依第八识阿赖耶心体而立其名，若阿赖耶识心体是生灭法者，则涅盘即成断灭法，试问杨、蔡、莲等人：汝等能接受涅盘是断灭法吗？能接受「涅盘是独立于心体之外的独立法体」吗？若不能接受，则应当接受「阿赖耶识心体常住不坏」的圣教。亦因是故，《密严经》中说：【一切众生阿赖耶识，本来而有，圆满清净；出过于世，同于涅盘。】故杨、蔡、莲等人妄谤阿赖耶识心体为生灭法，乃是无根诽谤如来藏法，乃是诽谤佛法涅盘正理之恶行，谤阿赖耶识为生灭法已，必令佛法支离破碎而不可证故。故知阿赖耶识心体绝非生灭法。

又如《入楞伽经》化品第十五 佛云：【「复次大慧！依如来藏，故有世间、『涅盘』、苦乐之因；而诸凡夫不觉不知，而堕于空，虚妄颠倒。」】若无如来藏──阿赖耶识心体──则无世间，万法悉是阿赖耶识心体所出生故；若无如来藏──阿赖耶识心体──则无苦乐，万法中之苦乐受，悉是阿赖耶识心体所出生之内相分故；若无如来藏──阿赖耶识心体──则无涅盘，涅盘依阿赖耶识心体而立其名故，有余无余涅盘悉是阿赖耶识心体所显之「无境界、无所得」境界故；由是缘故， 佛说阿赖耶识心体是世间因、是苦乐因，亦是涅盘因。而诸凡夫不觉不知，故堕于空无断灭，误认为断灭空无即是涅盘，即成虚妄颠倒邪见，同于印顺法师之邪见一般无二。故涅盘依阿赖耶识心体而有，灭除烦恼现行之后改名异熟识，灭尽十八界法后，已无世间我、众生我，如是第八识独存境界，即是无余涅盘，故不可离于阿赖耶识心体而别有涅盘可证也！今者杨、蔡、莲等人不知如是正理，未能作此观行，已成 佛所说之「不知阿赖耶识心体是涅盘因」之「诸凡夫」也，即是 佛所指斥「而诸凡夫不觉不知，而堕于空，虚妄颠倒」之凡夫也。

如来藏广有多名，故不可如杨、蔡、莲等人不知不觉，唯依自己之妄想，便强行加以分割为二法、三法、多法；然后再依割裂后之妄想法，排斥正法根本之阿赖耶识心体，谤阿赖耶识心体不是涅盘本际，譬如法莲师在其所造《如来藏与阿赖耶识》之邪书中如是妄说：「世尊未说第八阿赖耶识是涅盘本际」，又妄说：「如来藏不是阿赖耶识」，又妄说：「真如、实际、法性不是阿赖耶识心体，这才是涅盘本际」，此等说法皆属妄想者所说，何以故？ 佛说如来藏、实际、真如……等，皆是阿赖耶识心体之异名故。有经文为证，《大乘入楞伽经》：【佛云：「真如、空、实际，涅盘及法界，种种意生身，我说皆（是阿赖耶识心体之）异名。」】此经专说如来藏阿赖耶识心体故。又如《大乘入楞伽经》 佛云：【众生心所起，能取及所取，所见皆无相，愚夫妄分别。显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。蕴中无有人，无我无众生，生唯是识生，灭亦唯识灭。】可见法界、空、实际、涅盘、如来藏、意生身、法性、真如…等名，其实皆是阿赖耶识心体之异名；既然如是，当知涅盘之实际，即是阿赖耶识心体所改名之异熟识心体也，仍然是原来之阿赖耶识心体也。

复次，经文中既说「生唯是识生，灭亦唯识灭」，已经道尽万法唯识之唯识性也。既然五蕴…等世出世间万法之出生，皆唯识生──唯是第八阿赖耶识所含藏之无漏有为法所出生；五蕴万法等之灭坏，也是唯识灭──因第八阿赖耶识心体所含藏之种子缘故而灭坏，当知第八阿赖耶识心体即是一切法界之实相；如是现观者即是亲证唯识性相之菩萨，由是可证阿赖耶识是实相心体；若是实相心体，焉有可能是生灭心？焉有可能不是无余涅盘之实际？难道无余涅盘是另一实相心体？难道一切法界之实相是另一心体？是否要创造新说而言「法界实相心体有二」？是否想创造新说而言「无余涅盘是另一个第九识心体」？由此可知，杨、蔡、莲等人若不是寡闻少慧，就是从来不读经藏；若曾读经藏而又不是文字障，就一定是故意颠倒正理；若不是读不懂经典论典，就是故意曲解经文佛意、故意曲解论文诸菩萨意；若不是读不懂经文，就是故意颠倒正理之是非，藉此一否定正觉同修会正法之手段，以达成自己之私心。

除此以外，对于如是浅显明说的经文，不应该视而不见；若是故意视而不见，那就是居心叵测，成为司马昭之心了！这是身为比丘身的法莲师、身为沙弥身的悟观师（紫莲心海），所不应该作的谤法大恶业，也是身为彼等诸人导首的杨先生、蔡先生二人所不应该作的事、业，因为这是谤法、毁 佛的大恶业，也是以邪见取代正见的大恶业，也是耽误众生修证正法的大恶业，也是牵累众生随同自己谤法的大恶业，是害人害己的大恶业，是否应该及早补救？是否应该及早思索如何消除大恶业之无量世纯苦正报及无量余报？

第二节 由涅盘在因中本有，证明阿赖耶识是常住法

《胜思惟梵天所问经》卷二云：【佛言：「梵天！云何是法，一切世间之所难信？」梵天言：「世尊！世间贪着谛，而是法无如是。此法非实、非妄语。世间贪着法，而是法无法、无非法。世间贪着涅盘，而是法无生死、无涅盘。世间贪着善法，而是法无善、无非善。世间贪着乐，而是法无苦、无乐。世间贪着佛出世，而是法无佛出世，亦无涅盘。虽有说法，而是法非可说相；虽赞叹僧，而僧即是无为；是故此法一切世间之所难信。世尊！譬如水中出火、火中出水，难可得信；如是，烦恼中有菩提（由有阿赖耶识心体故），菩提中有烦恼（由阿赖耶识心体中含藏烦恼种子与无明故），是亦难信。何以故？如来得是虚妄烦恼之性无法可证，有所说法而不可见，虽有所知而无分别，虽证涅盘而无所知（由涅盘体即是阿赖耶识心体故），虽修诸行而不作二相，虽有证法而无所得，虽灭诸障而无所灭。世尊！若善男子善女人，有能信解如是法义，当知是人得脱诸见，当知是人供养诸佛，以曾亲近无量诸佛故；当知是人得善人护，以为一切诸善知识所护念故；当知是人信大妙法，以妙善根得增上故；当知是人善得法财大妙宝藏，以能守护佛法藏故；当知是人随顺作业，以能善作所作法故；当知是人种姓尊贵，以得生于如来家故；……当知是人为能度者，以是人能度未度故；当知是人为能解者，以是人能解未解故。」】

语译如下：《《佛言：「梵天！为什么说，这个法是一切世间众生都难以信受？」梵天答言：「世尊！世间众生贪着世间法上之正理，而这个法没有这种世间正理的贪着。这个法并非实有，亦非妄语。世间人贪着正法与非法等一切法，而这个法没有正法、也没有非法可说。世间人贪着有涅盘可证，而这个法中没有生死、也没有涅盘。世间人贪着善法，而这个妙法中没有善法、也没有不善法。世间人贪着快乐之法，而这个妙法中没有苦、也没有乐。世间人贪着有佛出世，而这个妙法中没有佛出世，也没有佛涅盘。在这个妙法中虽然示现有说法之表相，但是这个妙法却不是可说之言语表相；虽然赞叹僧宝，然而僧宝即是无为，是故无僧可赞叹；由以上缘故，所以这个妙法是一切世间人所难以信受者。世尊！譬如水中出火、火中出水，难可令世间人信受；同样的道理，烦恼中有菩提，菩提中有烦恼，这个妙法也是很难以令人信受的。何以故？因为如来所证的这种虚妄烦恼之自性，其实并没有一法可证；虽然有所说法，然而却不可见；虽然有所证知，却是无分别智；虽然证得涅盘，然而却无能知无余涅盘者；虽修种种菩萨行，而不作生与死二相、烦恼与菩提二相；虽然是有所证之法，但是却无所得；虽然灭掉了二障，但是却也无所灭。世尊！如果善男子、善女人中，有人能信受及理解我所说的这些法义，应当知道这个人已能脱离世间种种见解，当知这个人即是已经供养诸佛的人，因为这个人必定在无量世以来曾经亲近过无量诸佛的缘故，才能证知这个妙法；也应当知道这个人已经获得善人的护持，因为这个人已经被诸善知识所护念的缘故；当知此人信受大妙法，因为他以妙善根而增上的缘故，才能证解这个妙法；当知此人善得法财大妙宝藏，因为他能守护佛的法藏故；当知此人能随顺于所应作之善业，因为他能够善知所应作之种种法行故；当知此人种姓尊贵，因为他得能出生在如来家中故；……当知此人为已能得度之人，因为此人能度尚未得度之人故；当知此人为能够证解这个妙法者，因为此人能证解世人所未解之妙法故。」》》

为何此经文中说，烦恼中有菩提？又说菩提中有烦恼？此理极难令人信受，是故印顺法师及其徒众多不肯信，每言：「既是处于烦恼中，即是未断烦恼者，如何是已证菩提？如何而言烦恼中有菩提？既是已证菩提，当知即是已断烦恼者，如何可言菩提中而有烦恼？」是故不信如来藏自性清净而有染污，乃至昭慧法师昔年在香港演讲时，亦对此妙义提出质疑，刊载于《弘誓月刊》中。凡此皆由妄以断除见惑思惑烦恼之二乘菩提，而妄解大乘菩提如来藏般若正理，复又不能正知正见二乘菩提正理，故有如是虚妄质疑及诸说法。

二乘法中，以断见惑及思惑，名为证得菩提；然而在大乘法中，则以亲证如来藏阿赖耶识心体而现观其真如法性，作为证得菩提。正当证得如来藏心体时，现见一切众生之如来藏心体中含藏着思惑烦恼，尚未断除，是故仍在三界六道中流转，轮回生死而不断绝；然其如来藏阿赖耶识心体，却是从来自住不生不灭、不来不去、不生不死之涅盘境界中，常住于本觉境界中，远离无明与明两边，远离生与死两边，远离生与灭两边，即是菩提，故说烦恼中有菩提。亦见证悟后之自己，虽然已证大乘菩提，然而却犹可见自己之如来藏阿赖耶识心体中，依然含藏着思惑及烦恼障种子习气未断，犹未是无余涅盘境界，故见自己证悟菩提后，如来藏中仍有烦恼种子，故说菩提之中有烦恼；亦从共相中亲见凡夫众生之如来藏常住于本觉之中，即是菩提正觉之体，而仍不妨凡夫之七识心仍有见惑、思惑常存不断，故说菩提之中有烦恼。如是妙义，非诸二乘圣人可知，故二乘四果圣人虽不名凡夫，仍名愚人；如是妙理，更非诸多凡夫所能知之，是故凡夫既名为凡，更兼为愚。

如是，有余涅盘及无余涅盘，既然悉以阿赖耶识如来藏为体，而言「证涅盘者无所知」，当知无余涅盘实际境界中，无有七识心王存在，亦无六尘存在，唯是阿赖耶识心体改名异熟识而独自常存，故知阿赖耶识心体乃是常住法，绝非杨、蔡、莲等人所谤之生灭法也，除非彼等同意无余涅盘是断灭法。由此故知，杨、蔡、莲等人误会经论意旨之后，妄谤阿赖耶识心体是生灭法，妄谤阿赖耶识心体别从另一施设之如来藏、真如心体中出生者，乃是谤法之说；乃是将本来正真之法，代以想象之法，正是从根本法上加以破坏之坏法者；如今却反而无根诽谤弘扬正法者为坏法者，无根诽谤亲证正法者为大妄语，岂非心行颠倒之人？如是文字障极为严重、误会经论真义极为严重之人，如是以想象而不可证之妄想法取代可知可证之正法者，能弘扬什么正法？能证什么正法？能带领众生走向正法之路？皆不可能也！若能带令众生平安混过一生而不谤正法、不坏正法，已是万幸！还能带领众生亲证初地之法？还能带领众人安住于第七住位中？岂有可能？必定求不可得也！

第三节 由无人证得涅盘故说阿赖耶识是常住法

《胜思惟梵天所问经》卷四云：【尔时胜思惟梵天白佛言：「世尊！是文殊师利法王子，能作佛事大饶益众生，令无量众生入于涅盘。」佛言：「善男子！汝亦饶益无量众生令入涅盘。」文殊师利问言：「梵天！汝谓众生有数量耶？」答言：「不也！」问言：「梵天！颇有众生如来说不？又颇有众生有众生体不？」答言：「无也！」问言：「梵天！于汝意云何？汝谓如来有
生有灭耶？」答言：「不也。」问言：「梵天！若如是者，何等众生如来令入于涅盘耶？」梵天答言：「以何等法性，文殊师利法王子如是说法？如是无世间，无涅盘。」文殊师利言：「梵天！如是如是！如来不见世间，不见涅盘。梵天！如来所化声闻弟子，彼人亦不见世间，不见涅盘。梵天！所言涅盘唯是言说，然无有人行于世间，亦无有人行于涅盘。」梵天问言：「诸有所说诤讼言语，如此言语说何等法？」答言：「梵天！是戏论耳，不说众生；梵天！若有戏论，然则常无我慢。以是义故，于无物中而戏论也。以知无实有戏论故，不见戏论；若不见戏论，彼人不行世间；若不行世间则不异见，以不异见故说涅盘。」梵天问言：「文殊师利！所言入涅盘者，以何等对治而说涅盘？」答言：「梵天！入涅盘者，彼此因缘不相和合，不起无
明，不起世间行。若不起行，是则不生；若不生者，即名涅盘。」】

语译如下：《《尔时胜思惟梵天向 佛禀白说：「世尊！这位文殊师利法王子，能造作佛法事业而大大的饶益众生，令无量众生入于涅盘。」佛言：「善男子！你也一样的饶益众生，令入涅盘。」文殊师利菩萨又问梵天说：「梵天！你认为众生有数量吗？」梵天答道：「没有数量。」文殊菩萨又问道：「梵天！是否真的有众生是如来所说的众生吗？此外，是否有一个众生五阴实有常住不灭的众生体呢？」梵天答道：「没有啊！」文殊菩萨又问道：「梵天！在你的看法来说，你认为如来有生有灭吗？」梵天答道：「不是这样的。」文殊又问道：「梵天！如果是这样的话，是有什么众生如来度他们入于涅盘呢？」梵天答道：「是以什么法性，您文殊师利法王子这么说呢？正是如您所说的一样，没有世间可说，也没有涅盘可说。」文殊师利菩萨说：「梵天！正好如你所说的这样，如来不见有世间，也不见有涅盘。梵天！如来所度化的声闻弟子，那些被度化的人们都不见有世间、不见有涅盘。梵天！佛所说的涅盘，纯粹只是言说，然而终究没有任何人在世间行来去止，亦没有任何人入于无余涅盘中而起心行。」梵天问道：「所有的言说，都只是诤讼言语罢了，如此的言说，究竟又是说什么法呢？」文殊菩萨答道：「梵天！这都只是戏论罢了，不是真的在说众生；梵天！如果有这种戏论，然而心中常无我慢；由于这个道理的缘故，于无物中而作此戏论也。因为知道万法并非实有的道理而后作此戏论的缘故，所以说不见有此戏论；如果于说法戏论中而不见有此戏论的话，那么这个说法的人并不是行在世间法中的人；如果不行于世间法中，则于涅盘没有异见；因为于涅盘与如来藏没有异见的缘故，所以为众生宣说涅盘。」梵天问言：「文殊师利！您所说的入涅盘，是以什么对治上的法相而说涅盘？」文殊菩萨答道：「梵天！所谓入涅盘的意思，是说彼因此缘不相和合，不起无明，不起世间行。如果不起世间行，那就是无生；如果无生，就叫做涅盘。」》》

今观文殊菩萨当着 佛前明说：「所言涅盘唯是言说，然无有人行于世间，亦无有人行于涅盘。」可知涅盘唯是依第八阿赖耶识心体而假名施设，根本就没有人能入无余涅盘境界中安住，唯是灭却十八界的五蕴我、众生我以后，唯有第八阿赖耶识心体独存时，假名施设为无余涅盘。涅盘境界中，无人无我，无六尘相，故名寂静。复次，行于世间者，唯是如来藏阿赖耶识心体，岂有世人行于世间？世人皆从阿赖耶识心体中出生，行亦唯是阿赖耶识心体行，住亦唯是阿赖耶识心体住，从来本无世间众生行走于世间造作诸法；灭却众生我，灭却世间我，即是阿赖耶识心体独存之无境界境界，即是无余涅盘，岂有众生住在无余涅盘界中？故说「无人行于涅盘」。由是故知，涅盘实依阿赖耶识心体独存境界而说；若无阿赖耶识心体独存，则阿罗汉入无余涅盘已，即成断灭。然而 佛于四阿含诸经中说：无余涅盘非是断灭境界，有实际恒存不坏；又于大乘经中说：阿赖耶识本来而有，永远不灭；又说阿赖耶识同于涅盘，故知涅盘境界即是阿赖耶识心体独存之无境界境界。既如是，当知阿赖耶识心体绝对不是生灭法，因为涅盘常住而不生灭，而涅盘则是依阿赖耶识心体而立名故。杨、蔡、莲等人随于平实修学多年之后，竟然不知如是正理，真可谓愚痴至极之人也！如是愚痴无智之人，云何可以大胆否定阿赖耶识心体？云何可以诽谤阿赖耶识心体是从他法中所出生者？不应正理！

复次，如此段经文中，文殊菩萨说「不起无明则不起世间行，不起世间行即是不生，不生即是涅盘。」今观阿赖耶识心体从来不与无明相应，悟后亦不与明相应；唯有七识心王方与无明相应，唯有七识心王悟后方与明相应；唯有七识心王方起世间行，唯有七识心王方是有生之法，皆从阿赖耶识心体中出生故。唯有阿赖耶识心体是不起无明者，是不起世间行者，是本来不生者；不生者即是涅盘，由是故知阿赖耶识心体即是涅盘，涅盘即是阿赖耶识心体之异名。如今杨、蔡、莲等人却敢大胆否定阿赖耶识心体，谤为生灭法；请问：「阿赖耶识心体从何法出生？有何教证与理证？依阿赖耶识心体而立名之涅盘是否为生灭法？」颇能公开对大众举证否？颇能符合 佛所说「阿赖耶识本来而有」之说法否？颇能符合 佛所说「无余涅盘非断灭」之说法否？举证时颇能符合 佛所说法否？当知必定不敢对大众公开正答，只能偏答或顾左右而言他也！更不敢落实于文字上也！

第四节 由无余涅盘中之清净法界证实阿赖耶识是常住法

《瑜伽师地论》卷八十「摄决择分中有余依及无余依二地」云：【问：「诸阿罗汉住有余依涅盘界中，住何等心，于无余依般涅盘界当般涅盘？」答：「于一切相不复思惟，唯正思惟真无相界，渐入灭定、灭转识等；次异熟识，舍所依止，由异熟识无有取故，诸转识等不复得生，唯余清净无为离垢真法界在。于此界中般涅盘已，不复堕于天龙药叉、若干达缚、若紧[木*奈]洛、若阿素洛、若人等数。」】

语译如下：《《问：「诸阿罗汉住于有余依涅盘界中，是住于何等心，而说他于无余依涅盘界中将会般涅盘？」答：「于一切六尘相、身根相、器世间相等一切相都不再思惟执取了，只有正思惟真正无一切相的法界，渐渐的转进而入灭尽定、而灭掉七转识、六尘等法相；接着则是异熟识舍掉了所依止的色身与器世间，由于异熟识已经没有了『色身、七转识与器世间』的执取性的缘故，所以异熟识于舍报后就不再出生色身与七转识了，只剩下清净无为的离垢染的真实法界存在，这就是无余涅盘。在这个清净无为法界中般涅盘以后，不再堕入五趣众生数中，这就是无余涅盘。」》》

所以无余涅盘法界中，唯有第八异熟识存在，名为清净无为离垢真法界，此异熟识即是原来之阿赖耶识心体，断除了见惑与思惑之后所改名者，仍是原来的阿赖耶识心体，不是杨、蔡、莲等人所说的「另有一个能出生阿赖耶识的如来藏」，因为 佛说阿赖耶识心体就是如来藏，诸菩萨之一切论中也如是说，唯除未悟之凡夫菩萨（譬如古天竺之安慧、月称、寂天、阿底峡…等人）所造妄论。由如是正理，故知阿赖耶识必是不生不灭之法性；杨、蔡、莲等人何可妄谤阿赖耶识心体为生灭法？如今大胆否定正法之后，已经成就无根诽谤根本正法之最重罪，欲如何收拾残局？欲如何善了谤法重罪？难也！难也！

若杨、莲等人改口复言：「此『清净无为离垢真法界』非是第八异熟识。」则成第九识，则又堕于八九识并存之种种过失中，难逃平实之文预破。何以故？过失无量故，唯有心体方可是无余涅盘境中之本际故，若非心体，则无可能成为无余涅盘界之实际故。若言灭掉阿赖耶识心体以后，另有一个不生灭心是无余涅盘法界，而不是原来的阿赖耶识所改名的异熟识心体者，焉得说为同是第八识？第八阿赖耶识既已灭失，而仍别有一心独存，焉可狡辩非是第九识心体？既是第九识心体，复堕「八九识并存之无量过失」中，理不得成！故说杨、蔡、莲等人主张「阿赖耶识从如来藏、真如中出生，是生灭法」者，进退两难，是自掘坟墓以埋自身，葬送自己之法身慧命，是愚痴无智之说法也！

又如《金光明最胜王经》如来寿量品第二云：【…五者证得真实无差别相平等法身故，名为涅盘；六者，了知生死及以涅盘无二性故，名为涅盘。七者……】如前所举教证，得知法身即是阿赖耶识如来藏，是故亲证第八识如来藏心体时，即是亲证涅盘者。如前所述正理，唯有如来藏阿赖耶识心体，才是生死与涅盘无二之体性，除阿赖耶识心体以外，别无他法可以是生死与涅盘无二之法故；因此而依阿赖耶识心体施设涅盘境界，故知阿赖耶识心体绝非杨、蔡、莲等人所诽谤的生灭法。

又如《说无垢称经（维摩诘经别译）》菩萨品第四：【「所以者何？非一切有情
不般涅盘；佛说真如为般涅盘，以佛观见一切有情本性寂静即涅盘相，故说真如为般涅盘。」】语译如下：《《「为什么这样说呢？并非一切有情都不证得般涅盘；因为 佛说真如即是般涅盘，因为 佛观见一切有情本性寂静，这就是般涅盘相，所以说真如就是般涅盘。」》》

真如既是阿赖耶识心体自性所显示之法相，而真如就是涅盘，则已证实此事：阿赖耶识心体即无余涅盘之法体，则知阿赖耶识心体是不生不灭之法。涅者不生，盘者不灭；涅者不增，盘者不减；涅者不来，盘者不去；涅者不断，盘者不常；离于两边，即是涅盘；唯有阿赖耶识心体方能符合如来涅盘法性。而此涅盘，既依阿赖耶识心体方便立名，而此阿赖耶识心体从来皆是真实如如之体性，故能独存于无余涅盘境界中，令无余涅盘不堕断灭空。既然如是，杨、蔡、莲等人如何可说阿赖耶识心体是生灭法？岂非无根诽谤正法？正是谤法毁 佛者。有智之人岂愿随同彼等共造谤法恶业？岂愿支持如斯谤法毁 佛之人而陷来世之自己堕于地狱道中？

第五节 由还灭门证实阿赖耶识心体常住不灭

依阿赖耶识心体常住不灭，故有还灭门，亦可证明阿赖耶识心体是常住法。《瑜伽师地论》卷五十一「摄决择分中五识身相应地意地之一」云：【若略说阿赖耶识由四种相建立流转，由一种相建立还灭。云何四相建立流转？当
知建立所缘转故，建立相应转故，建立互为缘性转故，建立识等俱转转故。云何一相建立还灭？谓由建立杂染转故，及由建立彼还灭故。……】由有阿赖耶识心体故，方有器世间、有根身、内外六尘相分之出现，也才有七转识出现，然后由七转识在三界六尘境界中起遍计性，因此而流转生死。若于依他起性之种种法相，都无遍计所执性，则灭流转相，则出离分段生死；遍计所执相实由依他起相上之不如理作意，误认依他起相诸法为真实常住法，故执蕴我、处我、界我为真实法，导致我见我执不断，是故流转生死。然而遍计所执相之意根及依他起相之离念灵知心等，皆由圆成实相之阿赖耶识心体出生，若无阿赖耶识心体之具足圆满成就世出世间法之圆成实相，则不可能有世间法之依他起相及遍计所执相，亦不可能有阿赖耶识性所显之真如法性，是故当知由有阿赖耶识心体方能建立流转相。若无阿赖耶识心体，尚不能有众生之蕴我、处我、界我等依他起相，何况能有遍计执相？更何况能有真如之显示？则当永无生死流转相，何况能有诸圣之依于生死流转相而证得还灭门出离生死？若有诸圣成就还灭门而出生死者，当知必有阿赖耶识心体存在。诸圣成就还灭门功德而出生死之后，若非断灭者，当知即是阿赖耶识心体改名为异熟识而独存于无余涅盘界中；既有阿赖耶识心体独存于无余涅盘界中不灭，故令无余涅盘界不成断灭空者，当知阿赖耶识心体非是生灭法也。

若是由有阿赖耶识心体，方能成就流转门及还灭门者，当知流转及还灭，皆因阿赖耶识心体而有，阿赖耶识心体能圆满成就流转门世间法故，亦能圆满成就出世间法之还灭门故；既如是，则知法界万法悉皆依于阿赖耶识心体而有，则知阿赖耶识心体乃是实相心体；实相心体必非生灭法，若是生灭法，尚不能独自现起，尚须依于他法方能现起，何况能生他法？由阿赖耶识心体能出生流转门之现象，亦能显示还灭门之果证，故知阿赖耶识心体是常住法，由此显示阿赖耶识心体具足生显万法之真实性故，故说阿赖耶识心体必定是常住法；由其确属常住法故，说为不生灭心。杨、蔡、莲等人不知此理，谤阿赖耶识心体为生灭法，成就谤法重罪，岂是有智之人？

若无阿赖耶识心体之不生灭常住性，与种子生灭流注性，则无众生蕴处界我之流转可得；若无流转可得，即无还灭可得，必成断灭见。由于还灭之后，非是断灭，故于四阿含诸经中， 佛说涅盘不是断灭，而是中道。若还灭之修证完成，进入无余涅盘时，阿赖耶识心体（异熟识）亦如杨、蔡、莲等人所说之成为坏灭者，则无余涅盘即成断灭，二乘法即成戏论。然二乘法从教证与理证上来说，绝非断灭，无余涅盘中实有阿赖耶识改名后之异熟识心体常住不灭故，由此可证阿赖耶识心体非是断灭法。

又如同论卷五十一， 弥勒尊佛开示云：【又阿赖耶识断灭相者，谓由此识正断灭故，舍二种取；其身虽住，犹如变化。所以者何？当来后有苦因断故，便舍当来后有之取，于现法中一切烦恼因永断故，便舍现法一切杂染所依之取，一切粗重永远离故，唯有命缘暂时得住；由有此故，契经中言：「尔时但受身边际受、命边际受。」广说乃至「即于现法一切所受究竟灭尽。」如是建立杂染根本故，趣入通达修习作意故，建立转依故，当知建立阿赖耶识杂染还灭相。】

语译如下：《《此外，『阿赖耶识断灭相』的意思是说，由于这个第八识真正断灭的缘故，所以舍掉了能取与所取，阿赖耶识心体虽住──虽然还在──却犹如变化过了一般，已经不同于以前了（所以改名为异熟识，并未断灭）。为什么如此呢？因为未来世的「后有苦因」已经断灭了的缘故，所以就舍弃了未来世的后有──能取的七转识──对于现行法中的一切「烦恼因」已经永断的缘故；便舍弃了现行法中一切杂染所依的所取的六尘相分，因为一切粗重的烦恼已经永远舍离的缘故；这时候的阿罗汉只剩下过去世所造的命根之缘，而使得命根暂时安住不坏；由于有这个阿赖耶识心体的阿陀那性的缘故，契经中说：「这个时候只受最后身的『身边际受』，以及受最后的『命根边际受』。」广说乃至「当时就已经对于现行法中的一切所受再生因究竟灭尽了。」就是这样来建立杂染根本的缘故，趣入通达位的修习作意的缘故，建立转依正理的缘故，当知这就是建立阿赖耶识心体的杂染还灭相。》》所以，所谓「阿赖耶识断灭相」的意思，不是杨、蔡、莲等人所误会了的「阿赖耶识心体是生灭法」，而是说心体常住，但是祂的执藏分段生死种子的阿赖耶性是可灭的；当佛弟子经由断除我见与我执的修行过程之后，把阿赖耶识心体的阿赖耶性修灭了，就称为阿赖耶识灭，但是灭了阿赖耶性以后心体仍在，只是改个名称叫做异熟识，还是原来的阿赖耶识心体。这个第八识心体原有的阿赖耶性可以断灭的现象，就叫做「阿赖耶识断灭相」。所以，不是杨、蔡、莲等人依文解义所误会的「阿赖耶识心体是生灭法、是可灭的。」

《密严经》中 佛亦开示说，观行还灭之境界即是如来藏，故知阿赖耶识心体是常住不灭法。有经文为证：【金刚藏！如来常住，恒不变易，是修念佛观行之境，名如来藏；犹如虚空不可坏灭，名涅盘界，亦名法界。】语译如下：《《佛说：「金刚藏！如来是常住法，恒住而且不变易，这是修习念佛观行成就者的境界，这境界中的主体就是观行者所亲证的如来藏；这个如来藏心体犹如虚空一般，是不可能被坏灭的；由于不可坏灭的缘故所以名为涅盘法界，又因为万法从祂而生所以名为法界。」》》

如是，此段经文中说，如来藏──阿赖耶识心体──即是无余涅盘之法界，又名法界而总摄一切法，即已明示：阿赖耶识心体不是生灭法。除非有人硬要诽谤无余涅盘境界是断灭境界。如今杨、蔡、莲等人若要强言如来藏阿赖耶识心体是生灭法，则无余涅盘即成断灭境界，即成谤法毁 佛之大邪见、大恶业。是故，若无如来藏在灭尽「十八界我」之后独存，则无余涅盘即成断灭法，而诸经皆说如来藏即是阿赖耶识心体，诸证悟菩萨之正论中亦皆说如来藏即是阿赖耶识心体。故说阿赖耶识心体即是涅盘，同于涅盘；《密严经》所说如来藏即是阿赖耶识故，《楞伽经》中 佛说如来藏名阿赖耶识故。今由此段经文中明说阿赖耶识心体即是涅盘境界故，由此证实：阿赖耶识心体不是生灭法，而且是万法之根本，是常住法，是三乘菩提之根本。


第六节--第七节

第五章 依第八识心体立涅盘名
第六节 定性阿罗汉亦已证得第八识心体？ …………………326
第七节 证得阿赖耶识者即成圣人 ……………………………357

第六节 定性阿罗汉亦已证得第八识心体？

悟观师（紫莲心海沙弥）被恶知识杨先生所误导，自己无智简别，依杨先生所授与之邪知邪见为归，是故读经阅论时，处处误会经论意旨，然后以别人给他的「邪教导」所得的邪知见来诽谤正法，成就无间地狱业，诚可怜悯。彼阅《成唯识论》卷九之文：【谓二乘位，专求自利，厌苦欣寂；唯能通达生空真如，断烦恼种，证真择灭；无胜堪能，名下劣转。】由于被杨先生所误说误导而误会论意故，举以诃责平实，于其书中唱言：二乘圣人也是亲证第八识心体的人，不是萧老师所说的「二乘圣人未证阿赖耶识心体」。彼作是说：【又佛道次第，乃先证唯识性再证唯识相，如三转法轮之内涵也，故二乘无学亦得解脱智，谓证生空真如也；如声闻十智之无生智，即谓证生空真如，若自言大乘见道是七住位，是证得阿赖耶识，亦得无生忍，则明言出处，经论未曾见有如是说也，经论皆言大乘见道乃初地菩萨亲证真如。阿赖耶识乃生灭之法，云何无生？真如方是真正无生也；如此方符三乘经论，不可轻慢而言阿罗汉在悟得第八阿赖耶识之菩萨面前无说话之余地，彼证生空真如也，而汝（编案：此汝字乃紫莲心海对他的根本上师平实老师的不敬称呼）尚以为阿赖耶识乃因地真如也，如何与 汝 对话？唯今之计，当先舍邪见，仔细探讨诸经论所说真如义理，方晓真如乃指凡夫至佛地皆是真正如常也。若是佛地方有真如，则是本无今有；若凡夫没有，佛地方有，则非平等也，诸学子盍不共深思之？】（紫莲心海沙弥着《辩唯识性相》页73、74）

关于唯识性与唯识相之义理，关于见道究竟是第七住？抑或是紫莲沙弥所自高自抬之初地？以及真如是否本有？是否为依阿赖耶识心体而显之识性？别有正觉同修会台南共修处老学员所组成之法义辨正组，梓行《辨唯识性相、假如来藏》二书而作辨正，拙著《灯影》书中亦已辨正完毕，已显示紫莲沙弥之不懂唯识性相、不懂真如；此处且略，置而不论，此处单就定性二乘罗汉是否已证第八识心体一事而作辨正。

紫莲心海沙弥严重误会论意，执言取义，但见「阿罗汉证生空真如」一语，不解其义，随即又依文解义便作是说，坚决主张定性阿罗汉亦已亲证第八识如来藏，此乃严重误会《成唯识论》真义以后之邪说。由是缘故，故说悟观师──紫莲心海沙弥──之文字障极为严重，执言取义之习性极为深重，般若实智妙慧亦尚未发起，故造如是诽谤根本大法阿赖耶识如来藏之重罪，难以挽救；皆坐当年不肯自参自悟，而从他人探听密意所致也！兹就定性声闻罗汉是否已证第八识心体一事，辨正如下：

一、先举教证以释经论实意，次依理证而作辨正：１．《大宝积经》卷第一百一十九云：【「此如来藏甚深微妙，所说圣谛亦复深妙，难见难了不可分别，非思量境，一切世间所不能信，唯有如来应正等觉之所能知。若于无量烦恼所缠如来之藏不疑惑者，于出一切烦恼之藏如来法身亦无疑惑。……如是法身不离烦恼，名如来藏。世尊！如来藏者，即是如来空性之智；如来藏者，一切声闻独觉所未曾见，亦未曾得。」】

准《楞伽经》中 佛语所说：「此阿梨耶识名如来藏。」再凭此经所说「声闻缘觉未曾亲见如来藏，亦未曾证得如来藏」之圣教，三凭前来所举证「真如乃是第八识心体之真实性」等圣教，请问汝紫莲心海沙弥：「汝云何可言阿罗汉已证第八识如来藏？汝云何可言阿罗汉已证生空真如？」当知《成论》所说「阿罗汉证生空真如」之说者别有其义，汝既是平实之学生，从余受得阿赖耶识心体之证悟，余忝为汝之根本上师，汝却不从余问义，便随杨先生等恶知识语而依文解义、而信受之、而谤真如所依理体之阿赖耶识，成就谤法重罪，何不信受助汝证悟之根本上师？却反信受师兄弟之杨先生？如此心行，非愚即慢，除此无别可辩者也。只因身着僧衣故，便于根本上师助汝证悟如来藏之后即对根本上师生起慢心，非是有智之人也，更非久学菩萨之心行也，此非初机新学菩萨而何？此非定性声闻凡夫心性甫从二乘回心大乘者，尚有何理可言？

又真如既是第八阿赖耶识心体之真实性，汝书第七十五页中亦言：「真者谓真如，乃『心体本相』如如不动」，亦已明说真如即是第八识心体之如如不动本性所显心相，当知真如即是第八识之实性；是故真如以阿赖耶识心体为其理体，非有实法；自己已经说出如是真理，却又自己否定自己同于我说之真理，已成自语颠倒，岂非颠倒见者？颠倒见者如何能指导他人？又如何能指责他人、指责助汝证悟之根本上师？无是理也！今此经文中明说如来藏阿赖耶识心体非声闻缘觉所能亲证，唯有修学佛菩提智之菩萨从佛修学，方能证之；汝紫莲心海沙弥是否还要诽谤此经是伪经？是故平实称说「二乘阿罗汉虽证生空真如，不证第八识。」是如实语，乃是依教证圣言量而实语者，非是扭曲事实以谤阿罗汉也！此意容后理证之处再行略释。

２．《大宝积经》卷第一百一十九：【「如来藏者如我所解：纵为客
尘烦恼所染，犹是不可思议如来境界。何以故？世尊！剎那剎那善不善心，客尘烦恼所不能染，何以故？烦恼不触心，心不触烦恼。云何不触法而能得染心？世尊！由有烦恼、有随染心，随烦恼染，难解难了；唯佛世尊为眼、为智、为法根本、为尊、为导、为正法依，如实知见。」】语译如下：《《「如来藏者，诚如我所证解的：纵使如来藏已经是被客心的七转识的烦恼法尘所染污，祂仍然还是不可思议的如来境界。为什么呢？世尊！剎那剎那善不善的七转识心，以及七识客心所属的烦恼法尘都不能染污祂的自体性，为什么呢？因为烦恼不能触及到阿赖耶识心体，阿赖耶识心体也不触及烦恼。为什么说不触及这些烦恼法尘而能够成为被七转识所污染的心体呢？世尊！由于有七识心体的烦恼，由于有这个随同烦恼客心同在的第八识心体，所以清净心体中的种子被染污了，这个道理难以了解、难以了知；只有 佛世尊您是法眼、是智者、是一切法的根本、是一切众中尊、是一切众生导首、是正法所依之主，只有您如实知见──具足了知、透彻观见。」》》由此经文中所说，已经可以证实，这是大乘佛菩提智中方有之胜法，非是二乘菩提解脱道中所有之法也。是故声闻缘觉确实未证第八识阿赖耶、异熟识心体；是故成论中说阿罗汉证生空真如者，别有其义，非汝紫莲心海沙弥所知也！

３．《大乘入楞伽经》云：【「自慧分别苦乐受者，或得灭定、或得四禅，或复善入诸谛解脱，便妄生于得解脱想，而实未舍未转如来藏中藏识之名。若无藏识，七识则灭，何以故？因彼及所缘而得生故；然非一切外道二乘诸修行者所知境界，以彼惟了人无我性，于蕴界处取于自相及共相故。」】

此段经文中 佛说：《《「从自身五蕴十八界等法上之分别观行苦乐受无常的人，或者证得灭尽定、或者证得第四禅，或者另外有人善于从四圣谛中观行而证得解脱，便虚妄的生起了「获得解脱」之想法，然而这样的解脱，其实尚未真正的舍弃藏识之名，尚未真正的转变藏识之名字。 如果没有藏识的话，七识就会灭失而成为断灭境界，为什么呢？这是说，七识心王其实因为有藏识及藏识所缘的器世间、五根身才能出生的缘故；但是藏识这个妙法，不是一切外道及二乘法中所有修行人所知道的境界；因为他们只能从世俗谛的法中，去了知五蕴、十八界法等『人无我』的法性，他们是在五蕴、十二处、十八界上面来摄取自己的蕴处界相，以及摄取他人共于自己的『蕴处界共相』而证得解脱，不曾摄取实相心第八识的缘故。」》》

此经文中之 佛意极明：二乘圣人只在蕴处界上现观人无我，不曾在蕴处界的根源──第八识心体──上面取证及现观，所以不知外法非实有，所以不证法无我。由此教证，可知二乘圣人不曾证得第八识心体，所修证者唯是世俗谛故；世俗谛者谓依世俗法之五蕴、十二处、十八界等法而作蕴处界无常、苦、空、无我、不净之观行，以此而断我见与我执故，不须以亲证第八识实相心体作为证道之内涵故。

４．《入楞伽经》佛性品第十一：【（佛言：）「大慧！此如来心阿梨耶识如来藏诸境界，一切声闻辟支佛诸外道等不能分别，何以故？以如来藏是清净相，客尘烦恼垢染不净。」】语译如下：《《佛说：「大慧！这个如来心──阿梨耶识──如来藏的种种境界，一切声闻、辟支佛、诸外道等人，都无法分别了知，为什么呢？由于如来藏心体是清净相，但是因为有客心七识相应的烦恼法尘染污了祂内含的种子，所以有污垢杂染不净。」》》既然 佛说阿赖耶识如来藏的境界，是一切声闻、缘觉所不能分别了知的，怎有可能阿罗汉已经亲证此第八识心体呢？你紫莲心海沙弥究竟读不读经典？读了经典以后究竟懂不懂经典中的意思？读懂了经典以后究竟信不信经典中的 佛语？为什么还要故意说出和 佛所说的话相反的谤法语言来呢？

５．非唯楞伽等经如是说，乃至《大方广佛华严经》也如是说，譬如卷九有云：【善男子！譬如猛风吹大海水，波浪不停；由境界风飘静心海，起识波浪相续不断，因缘相作不相舍离，不一不异如水与波；由业生相深起系缚，不能了知色等自性五识身转；彼阿赖耶终不自言：『我生七识。』七识不言从赖耶生，但由自心执取境相分别而生。如是甚深阿赖耶识行相，微细究竟边际，唯诸如来、住地菩萨之所通达，愚法声闻及辟支佛、凡夫、外道，悉不能知。】此段经文中， 佛已明说：阿赖耶识如来藏的境界，愚法声闻及辟支佛都不能知，所以 世尊说定性二乘圣人为愚人；菩萨虽悟，若未入地，犹不能通达，往往产生误会，犹今时杨、蔡二人及汝紫莲心海沙弥，都从余受学而后证得如来藏，然而未能通达，今乃因初时之疑心而造此谤法及谤贤圣之大恶业。由此现成事例，故知 佛说「唯有住地菩萨方能『通达』如来藏」之语，诚正不虚也！所以证得以后未必就能通达，还得要有大善知识摄受！还要自己性障微薄、肯受大善知识摄受！何况未证得第八识的阿罗汉，岂有可能通达？还说什么能证八地的生空真如？今且以此经文，试问紫莲心海沙弥：「如果阿罗汉已经证得如来藏──阿赖耶识心体──为何还不能了知心体所显真如法性之行相？」宁有此理？

６．《胜鬘经》如来藏章第七云：【圣谛者说甚深义，微细难知，非思量境界；是智者所知，一切世间所不能信。何以故？此说甚深如来之藏。如来藏者是如来境界，非一切声闻缘觉所知。如来藏处，说圣谛义；如来藏处甚深故，说圣谛亦甚深，微细难知，非思量境界；是智者所知，一切世间所不能信。】此段经文语译如下：《《「真正的圣谛，是说甚深的法义，这种法义微细难知，非是世人以意识心思量所能了知的境界；这是大乘法中智者所知的境界，一切世间包括天、人…等众生所不能相信。为什么呢？因为这种大乘圣谛所说的是甚深的如来藏。如来藏这个法，是如来所证的境界，菩萨随从如来而学而证，这不是一切声闻缘觉等圣人所能知道的。如来藏法之境界处，是说圣谛的真义；如来藏之境界处甚为深奥，故说圣谛也是甚深奥的，微细难知，不是靠着思量所能知道的；这是有智慧的菩萨们所知道的境界，一切世间众生所不能信受。」》》此段经文明说二乘圣人不知如来藏阿赖耶识心体所在，当然也就不可能现观第八识心体所显示出来的真如性相，怎有可能证得生空真如？经中圣教如是，汝紫莲心海沙弥！夫复何言？

７．复次，当来下生 弥勒尊佛于根本论《瑜伽师地论》卷五十一中亦说：【复次，此杂染根本阿赖耶识，修善法故方得转灭（编案：此谓灭阿赖耶性，非灭阿赖耶识心体，详前辨正举证）。此修善法，若诸异生以缘转识为境，作意方便住心，能入最初圣谛现观，非未见谛者，于诸谛中未得法眼，便能通达一切种子阿赖耶识。此未见谛者，修如是行已，或入声闻正性离生，或入菩萨正性离生。达一切法真法界已，亦能通达阿赖耶识。】

证悟阿赖耶识心体之时，唯得根本智，唯起慧眼；乃至十回向位亦是慧眼所摄，非是法眼，未起初分道种智故。若未满足相见道位观行者，未得发起后得智者，皆未能生起法眼；要待相见道位具足修证以后，方起法眼，方得通达一切种子阿赖耶识境界。通达者名为初地，未通达者名为七住乃至十回向菩萨，唯得慧眼而未得法眼故，未起初分道种智故。由此可知，若欲通达大乘见谛者，必须先得见谛功德，即是亲证阿赖耶识心体也；见谛之后进修种智…等，发起法眼之后方能通达一切种子阿赖耶识也。岂可如紫莲心海沙弥妄想一悟即证佛地真如、一悟即入初地、一悟即想通达？心生如是大慢心，于己于他能有何益？

悟得阿赖耶识心体时，犹只是慧眼而未发起法眼故；欲得通达一切种子阿赖耶识者必须先起法眼故；欲得法眼者必须先起慧眼故，欲得慧眼者唯有亲证阿赖耶识心体而现观其识性──真如性相。既如是，当知阿罗汉未证得生空真如也！何以故？若已证生空真如者，彼阿罗汉应有法眼也，并且是八地所有之法眼也。然而法眼者唯有大乘法中之初地入地心以上菩萨方有之，二乘法中绝无法眼也。由是故证：二乘阿罗汉未证第八识心体，当然无力现观生空真如也。

二、次举理证：一者，真如唯是识性，是第八识心体所显性，故名「识之实性」，诸经诸论中具说分明。识者谓第八识：阿赖耶识、异熟识、无垢识心体。故说乃是阿赖耶、异熟、无垢识心体之所显性，是故真如一法唯是显示阿赖耶识心体之真实性及清净如如之体性，非是别有一心可名真如，今汝紫莲心海沙弥唯见成论中方便所言「阿罗汉证得生空真如」一句，便执言取义、依文解义，认为阿罗汉已证第八识真如理体，更于书中公开责于汝之根本上师平实，真是文字障所遮之无智愚人也！真如既是第八识心体之真实性，经教分明宣称二乘阿罗汉未证如来藏阿赖耶识心体，如何能观此真如法性？更言已证八地生空真如？汝紫莲心海沙弥不可胡言乱语也！

二者，诸经诸论中皆说，阿罗汉只须断尽烦恼障，不须断除所知障，乃至不须打破所知障，只需断除我见后断尽我执，便可成为阿罗汉，不须打破所知障，不须亲证法界实相之第八识心体，更何况是亲证八地生空真如之无生法忍果？二乘罗汉唯依世俗谛而断我见与我执者，乃是大乘菩提烦恼障所摄之法义，纯是二乘菩提；非属大乘菩提所知障所摄之法义，不可同日而语也。亲证第八识所显真如性相，乃是所知障所摄，非是烦恼障所摄；而二乘人不需断除所知障，乃至连打破所知障都不必，唯依蕴处界等法之无常、苦、空、无我而观行，不必亲证如来藏而对如来藏作诸观行，即可证得阿罗汉果位。既然不须断所知障，不须打破所知障，当知二乘圣人未证第八识心体，何况能现观心体所显识性？更何况能证得八地之生空真如？八地之生空真如是八地菩萨之无生法忍果所现观者故，打破所知障者即是亲证法界实相之第八识心体也！唯除亲证第八识心体，以外无能打破所知障故。是故，阿罗汉回小向大而入大乘通教中时，虽得名为菩萨圣人，犹非别教圣人也；若回入大乘别教中时，犹未能入第七住位也，未得七住菩萨所证之本来自性清净涅盘故，未亲证阿赖耶识心体故，尚且不能现观七住菩萨所观之真如法性，如何能现观八地菩萨所现观之生空真如？是故二乘罗汉回心而入大乘别教中时，仍须求证第八识心体以后，才能现观七住贤位菩萨之真如性相，始入别教第七住位也。由此可知二乘圣人未证七住位之真如性相也，遑论八地菩萨之生空真如？

复次，二乘阿罗汉虽断烦恼障之现行，《成唯识论》中方便名为「证得生空真如」，只是显示其解脱果同于八地初心菩萨，同于七地满心菩萨，不等于亦证佛菩提果也。何以故？此谓八地菩萨所证生空真如，主要在说明，八地初心菩萨之解脱果同于阿罗汉，阿罗汉所证之解脱果同于八地初心菩萨；然而八地菩萨尚有大乘法中所修证之一切种智，是诸定性声闻缘觉所不曾知，更何况能证者？一切种智之亲证，要从七住位之亲证阿赖耶识开始，历经三贤位相见道之熏习而得通达，方入初地心中；再历经初地满心位之犹如镜像现观、二地满心位之犹如光影现观、三地满心位之犹如谷响现观、……乃至七地之念念入灭尽定证境，再由 世尊加持而得「引发如来无量妙智三昧」之后，方得进入第八地中；凡此种种证境，皆须亲从初证阿赖耶识心体而打破所知障开始，非诸未证第八识心体之定性声、缘所能知之也。定性声、缘圣人唯证蕴处界人我虚妄而断我执即可故，不须亲证法界实相心体故，不须打破所知障故，打破所知障者必定已证法界实相心第八识故，唯有证得第八识者方能打破所知障故，经说二乘圣人未打破所知障故。

是故，成论中说「阿罗汉证生空真如」者，乃是从大乘别教八地菩萨之立场观之，乃是依其大乘别教中所证得之地上菩萨智慧而观之，方便说为证得生空真如，是从八地菩萨之无生法忍智慧立场而观之也，非是说二乘圣人已证第八地菩萨之异熟识心体也，八地初心菩萨之解脱果证境同于阿罗汉故，方便说彼阿罗汉为证得生空真如；八地之大乘实相无生法忍智慧，非诸定性声缘圣人所能知之也，乃至粗浅如七住菩萨所证知之法界实相第八识心体智慧境界，亦非诸二乘阿罗汉、辟支佛所能知之也。汝紫莲心海沙弥若不信者，且去寻觅二乘阿罗汉问问看，看他们有谁能知七住菩萨所证之第八识心体？如果汝今时能在南洋找得到有阿罗汉的话。假使找不到阿罗汉，且去求见泰国的圣僧──僧王──问问看，亦可证实平实之语无讹也。

以何缘故方便说「阿罗汉已证生空真如」？谓八地菩萨断尽思惑──断除始从初地满地心以来所故意保留之最后一分思惑──藉以润未来世生之最后一分思惑──已于圆成七地满心位时弃舍故；而阿罗汉虽未亲证第八识心体，故不能现观八地菩萨之生空真如，然而同时已断思惑之境界，由是解脱果之同于七地满心位菩萨，同于八地菩萨初心位之解脱果证境，而方便说阿罗汉已证生空真如，其第八识心体所显之真如性相同于八地菩萨故。此乃纯从解脱道而言之，非从大乘佛菩提道说之也。成论真义如是，汝紫莲心海沙弥不懂成论真义，断句取义之后又依文解义、执言取义，便成谬解。谬解时已是不该，又不肯先与根本上师探讨实义，便造《辩唯识性相》直接出书流通而公开责于根本上师，岂是为学生者所应为之事？未免太胆大了些！如今由于误会经论意旨故，便直接出书公开否定真如所依之理体──第八识阿赖耶、异熟、无垢识，将三乘菩提之根本心妄谤为生灭法，已成为最严重之谤法、毁 佛无间地狱长劫重罪，平实其奈汝何！唯有喟然长叹尔。

三者，若阿罗汉、辟支佛「已证生空真如」一句，意谓为亲证第八识心体而能现观真如性相者，则二乘定性圣人应皆得名为已入菩萨位者，则不应说为「定性二乘」，则此「定性二乘」一词应从佛法中剔除。则佛法中所说回心一事，亦应成谬，所以者何？谓既阿罗汉只须依烦恼障所摄之二乘菩提解脱道法义修行，唯从蕴处界中观行而不必修证大乘法中所说之如来藏，但依蕴处界断我见与我执，便是实义上之「已证生空真如」，便能现观第八识之真实性与如如性，则二乘圣人皆不须回心大乘，皆不须降尊纡贵而入别教六住位中，便已成为大乘别教之八地菩萨了也。既如是，回心何用？诸二乘圣人之回心复有何义？岂不是虚妄言语？审如是，依汝紫莲心海沙弥之言，则亦不应有《法华经》中之五千声闻不信佛菩提而当众退席也。

复次，犹如《大乘本生心地观经》中偈：《《钝根小智闻一乘，怖畏发心经多劫；不知身有如来藏，唯欣寂灭厌尘劳。》》此中 佛说钝根小智之定性阿罗汉，绝不回心大乘；恐惧发起大心之后须经多劫方得成佛，又因不知身中自有如来藏本无生死，所以畏惧发愿再来之无量世生死苦恼，所以唯欣寂灭厌尘劳。此经中 佛语，汝紫莲心海未曾读过吗？为何却又举出此经之语句来证明自己的立论？究竟是何居心？

如是正理，汝紫莲心海沙弥何曾思之？何曾知之？竟以粗浅知见、竟以已经被人误导后之偏邪知见，不与根本上师先行商讨，便直接出书公开否定根本上师所弘传之三乘菩提根本所依第八识心体，妄谤为生灭法，成就诽谤三乘菩提之最重罪，岂是有智、谦虚之人？非慢非愚而何？亦可谓咎由自取也！岂能怨怪误导于汝之杨先生？只能怪自己心中生慢而又愚痴无智所以被人利用。

四者，二乘定性阿罗汉所证之生空真如，是依大乘菩萨所观二乘证境而说，非由定性二乘圣人所得智慧境界而说；二乘圣人唯知断烦恼障之内容故，不知打破所知障之内容故，更不知断除所知障之内容与次第故。若谓断尽烦恼障现行之阿罗汉亦是已证第八异熟识者，则应 佛出人间时，唯说四阿含诸经为已足，不须复说第二转法轮之般若，不须复说第三转法轮之唯识系诸经也，四阿含诸经中已具足宣说声闻菩提之蕴处界等观行法故。

复次，彼二乘圣人若已证第八识心体者，则应已证大乘般若，不应般若经中多说为不知大乘般若者。若人欲知第二转法轮之般若诸经意旨者，唯有亲证第八识心体之后，当场依第八识心体之真实有其自性常存不灭，依第八识心体之真实能生万法之真实性，而观第八识心体在三界六道中运行作为时，对于六尘如如不动、恒离贪染厌憎之清净性，证知第八识心体所显如是真如性相，方能真懂第二转法轮之般若系列经典密意也，方能发起般若实智妙慧也；除此以外，别无了知般若妙慧之路途，别无亲证般若妙慧之法门。既然二乘圣人不知般若妙慧，必须回小向大以修学大乘别教法义，必须证得第八识心体以后方能发起般若妙慧，而大乘经中处处宣示二乘定性圣者不起般若妙慧，而诸凡夫亦因不证第八识心体而不起般若妙慧，而我正觉同修会中人则皆因为证得第八识心体，而能现观真如法性，而能发起般若妙慧（唯除汝等打探密意而知者）当知定性声闻缘觉皆是未证第八识心体之二乘圣者，尚非是大乘别教中之七住贤者，何况能是别教中之八地圣者？既然未证第八识心体，当然无可能现观第八识心体所显示之真如性相。既如是，汝紫莲心海沙弥焉可妄称定性阿罗汉已证第八识心体所显之真如性相？无斯理也！

由此可知，汝是增上慢人，由于身披僧衣年余之故，便敢直接妄认 世尊为亲教师，不知 世尊只是汝之归依师，而从心底绝不相认亲授汝法之根本上师为亲教师，由于执着僧相身分故，便对根本上师依经所说「二乘圣人不证第八识心体」之言，心生不满，便敢大胆否定上师之法。然而汝当深思：平实虽与汝同认 世尊为师，究竟谁是授汝法者？谁是助汝亲证阿赖耶识心体之因缘者？汝完全不念授法之恩，平实从来不曾在意。平实出家已历二千余年，此是第二世现在家身；然而往世多生亲从诸上师学法以来，一直感恩于历世亲授佛法之上师恩，拜以为师，而不妨仍是 世尊之弟子，不曾因为身披僧衣而生慢、而拒绝承认历世之上师为己师，是故世世供养奉侍无慢，至今犹自感念上师之恩；特别是对克勤大师，偶若思之即便泫然，至今如是。何故如此？谓此乃是菩萨之基本行止故，若不能如是，则不具备菩萨所应有之基本善根福德故。然我不曾生念想望他人之感恩于我，出世弘法以来，不曾有过如此一念，是故汝紫莲心海是否感恩于我，从来不是我心中所曾暂起之念，故不曾一念记挂之；然而汝紫莲心海心中生慢，只因同为披着僧衣之阿罗汉不懂般若、遭余据实而说，便心生不服，因此而否定正法阿赖耶识，因此更妄言阿罗汉已证八地菩萨所证之第八异熟识，否定经中 佛说声闻缘觉圣人未能亲证如来藏之理，否定佛法所有三乘菩提正法异同之正理，并以此破坏 世尊正法、扭曲 世尊正法原旨，则非平实所能置若罔闻者。

五者，若二乘定性圣人如汝所说「证得生空真如，成阿罗汉已，即是已证第八识」者，则四阿含诸经应当重说、重写，应请 世尊再度降生人间、重说四阿含诸经。四阿含诸经所说二乘圣者，唯断我见与我执即可，不必证无余涅盘之实际第八识心体故；今者四阿含诸经现在，仍可检校，证实余说洵非虚语，证实汝紫莲心海沙弥所说虚妄。以是理故，余说二乘定性声闻未证第八识心体，故说二乘圣人若未回心大乘，或是回心大乘而仍未证第八识心体者，若来我前，悉无语话分；乃至来到汝紫莲心海沙弥面前，汝若与之宣说第八识心体之般若真如密意时，彼等亦皆不能道一句语也；今时若真有阿罗汉者，汝紫莲心海可以试之，必验余言之诚正不虚也！般若实义乃是宣说第八识心体所显示之第八识体性故，彼等未能证解般若实义故。

若二乘定性圣者回心大乘之后，并已证得第八识心体者，则必立时即能现观第八识上所显真如性相，则必立即通晓般若，则必已成菩萨，不可尚谓之为二乘定性圣人也！既因证与未证第八识心体，而有如是差别，而又显见二乘圣人未知未解般若正义，必须回心大乘别教之后，再行求证第八识心体方能现观识上所显之真如法性，显然可知二乘定性圣人未曾亲证第八识心体也。是故成论所说「阿罗汉证生空真如」者，乃是从地上菩萨之智慧现观而说者，谓阿罗汉所证解脱果境界，同于八地菩萨第八识心体自住境界故，皆已断尽思惑故；然不可因此大乘地上菩萨之现观而方便言说，便认为真实说。今者紫莲心海沙弥执言取义、依文解义，即成妄说。

六者，若二乘定性圣者已证第八识心体者，已通八地菩萨所证之生空真如者，则应永远不再取证无余涅盘，则不应有二乘圣者取涅盘，乃至一人取证无余涅盘者亦应悉无；然而现见经中所载，有诸二乘定性圣者灰身泯智而取无余涅盘，永远不再出现于三界中，不能常住世间自度度他乃至成佛；由于二乘圣者误以为外法实有，不能了知万法悉是自心现量，是故畏惧发愿再来人间度众，是故畏惧来世再来人间时被胎昧所障、再次轮回生死。故说二乘定性圣者未证第八识心体，所证「生空真如」者乃是第八识之真如性，只是依地上菩萨所见阿罗汉断除思惑之境界而方便说之，非是实义之说，亦非亲证第八识体，亦非现观识上所显真如性相也。譬如凡夫与诸外道，皆内执阿赖耶识自性为自内我，然而皆不知阿赖耶识何在，故名凡夫；但不可因平实说诸凡夫恒内执阿赖耶识为我，便主张凡夫亦知阿赖耶识所在、亦已证得阿赖耶识；是故二乘定性圣者不再内执阿赖耶识自性为自内我，故名证得生空真如，然亦不知第八识心体何在也！故不可说二乘圣者已实证第八识心体也！

此非唯是经教中如是说，古来已有法师如是说也。有文为证，明朝洪武年间，天界善世禅寺住持宗泐法师，及演福教寺住持如蝌法师所造《楞伽阿跋多罗宝经批注（大正藏T39.P0350a）》中曾如是云：【首问诸识者，盖识即是心，心为万法之本故也。据常途所立诸识，谓第九庵摩罗识，即真常净识属佛；第八阿黎耶识，即含藏识，属菩萨；第七阿陀那识，即传送识，属二乘（按：此说有误，阿陀那识即是第八识故，乃至佛地之无垢识仍名阿陀那识故。第七传送识者应为意根，即是大乘法中所说之末那识，能促令阿赖耶识传送一切种子故）；第六分别事识，亦名波浪识，属凡夫。或有译师不立第九者，谓第九即第八异名，今经所明诸识不同常途。据后经文，谓如来藏名识藏，及意根意识眼等五识共为八识。】

如是，说第七识属二乘圣者所能观察者，说前六识属凡夫所能观察者，说第八识属菩萨所能观察者，而将第八识净除二障后所立名之为无垢识、名之为庵摩罗识，方便建立为第九识，而说为唯 佛所证。明朝时之凡夫法师，已能有如是见解，能知第八识非是二乘圣者所能证知，故有如是批注，《楞伽经、胜鬘经、大宝积经…》等诸经中亦有如是 佛语圣教开示。岂彼杨、蔡、莲等人于平实法座下得悟第八识已，竟然大胆违 佛圣教，公然于书中倡言二乘圣人亦已证得第八识，除因私心不遂而故谤我法以外，诚不能知其缘于何故而造此心行也！

七者，审如紫莲心海沙弥所说者，则三乘菩提之差异分别，当成无义：三乘菩提者，主要以行门不同而导致修证之内涵差别故有三乘之异。二乘菩提名为世俗谛，此乃是说二乘菩提专在五蕴、十二处、十八界等世俗法上观行，在现实境界上现观五蕴之一一蕴无有常住不坏之我，现观十二处、十八界之一一法悉皆无有常住不坏我，如是亲证世俗法蕴处界确实无我之现观，由此而断我见及我执，故使其舍寿之后不再出生后有种子而受来世生命，不再有来世之蕴处界我存在，成就解脱果，而不能成就佛菩提果之诸地境界，不必亲证第八识如来藏。

声闻乘以从 佛闻法而知四圣谛、八正道等理，现观蕴处界无我，出离三界分段生死；缘觉乘以十二因缘法之现观，断除我见与我执，出离三界分段生死；如是声闻缘觉二乘圣者，所观行者乃是诸法无我──于三界世俗法之蕴处界诸法中现观无有常而不坏我──是故亲证人无我现观，所观之对象为蕴处界诸法，不能及于法界实相心之第八识，亦不能知蕴处界悉从第八识上出生；此是四阿含诸经中所可亲见之正理，非汝紫莲心海沙弥所能推翻之事实也；而蕴处界诸法乃是三界中之世俗法，此等世俗法绝无实我可得，故名无常、苦、空、无我，成就人无我之现观，不能亲证常住不灭之极寂静实我，故名证得生空真如，不名已证法空真如。

法空真如之亲证，要由亲证第八识心体所在，渐次观察深入验知其能生万法之体性，由是而了知万法皆空，由是而了知万法皆依如来藏而有、而生、而变异、而转灭，然而如来藏显示如是能生万法之真实性时，却又如如于六尘万法，都不生起贪厌…等心行；如是了知万法皆空、万法皆依如来藏而有、如来藏于万法中皆无执着，始得名为亲证法空真如，始得名为亲证法无我观；是故，法无我观之亲证者，方是亲证第八识如来藏之圣者；是故，生空真如之亲证者阿罗汉，其实未曾触及第八识心体所在，汝紫莲心海于此妙义，何尝稍知？而大胆为杨先生出头作打手，而敢具名出书公然诽谤大乘经中 佛语圣教，诚不知汝紫莲心海有无世间智也！出世间智则更无论矣！

二乘阿罗汉虽证生空真如，然而仅在世俗法蕴处界上而作观行、而断我见与我执，不须亲证法界实相第八识心体也，第八识心体是法空观、法空真如之境界故；然因蕴处界及以其为缘而辗转所生万法，都无实性，五蕴我、十二处我、十八界我都无实性，悉属缘起法，其性本空；依二乘菩提声闻法而作如是现观者，名为亲证人无我之圣者；此蕴处界万法无我之正义，乃是世间道理极成，故名为谛；合蕴处界之世俗性与此道理极成真谛，故名二乘菩提为世俗谛，所观皆是三界世俗法之蕴处界等法故。由此理证事实可知：定性声闻罗汉唯证生空真如，不证法空真如。既如是，汝紫莲心海沙弥焉可睁眼说瞎话？坚称声闻阿罗汉亦已证得第八识如来藏？此非颠倒事实之谬言乎？

大乘法之行门内容，则是胜义谛，云何名为胜义谛？此谓大乘法之见道，非唯现观世俗谛而已，更进一步，须证世俗谛中所言万法缘起缘灭之因──如来藏──须亲证世俗谛之根源、万法之根源。此谓若无胜义谛，即无世俗谛，故世俗谛以胜义谛为体。何以故？谓世俗谛所观之蕴处界等法，以及依附于蕴处界才有的世俗谛等四圣谛、八正道、十二因缘等法，皆从如来藏中生起；若无如来藏作为缘起法之体，即无蕴处界等法；若无蕴处界等法，即无世俗谛之二乘菩提等万法缘灭正理，故说世俗谛依于蕴处界而有，蕴处界则依如来藏而有，故说一切法即如来藏，故说世俗谛之二乘菩提以大乘胜义谛为理体。然而如来藏即是阿赖耶识心体，由有如来藏阿赖耶识心体故，方能有三界众生之蕴处界；由有三界有情之蕴处界故，方能有世俗谛之可亲证，方能成就解脱果；若无胜义谛如来藏，尚且不可能有蕴处界，何况能修证解脱果？何况能有世俗谛？故说世俗谛以胜义谛为体。

亦因有如来藏阿赖耶识故，能有大乘菩提，方有胜义谛。云何大乘菩提名为胜义谛？此谓万法悉从如来藏中出生；若无如来藏出生蕴处界，则无世间万法出生，尚无世间万法及众生我，何况能证得识上所显之真如法性而转依之？何况能证知如来藏中所蕴藏之一切种子？何况能证一切种智而得成就佛道？故如来藏即是万法之根源，故如来藏即是一切法界之实相。而此万法实相心体如来藏，即是阿赖耶、异熟、无垢识心体；由是故知如来藏是胜义谛，谛者谓如来藏是法界万法之根本，若无如来藏者即无任何一法可得，此是法界究竟道理，无可改易或代替，故名为谛；此谛为世间出世间道理之最究竟义，为一切法界之真实相，故名胜义谛。

如是，二乘菩提唯在世俗法上观行，但得断除蕴处界我诸法上之我见与我执，便得成圣、便得出离三界分段生死，不须亲证法界实相之第八阿赖耶、异熟、无垢识心体；大乘诸圣非唯必须伏、断我见乃至降伏我执如阿罗汉，更须进证法界实相心体如来藏，方能得知般若实义、发起道种智；然而二乘诸圣修证二乘菩提，既不须亲证法界实相心体、不须亲证法空观，只须证得蕴处界生空观所得之生空真如即可，故不求证实相心体；乃至二乘圣人中，亦非全体皆能信受法界中实有如来藏，亦非全部圣人都能信受四谛八正十二因缘法背后实有如来藏作为其体，故有五千声闻、罗汉起增上慢，不信法华而当场退席，表示对 佛所欲宣说之佛地实相境界不能信受，当场退席抗议，更何况能奉持之？若是已经亲证第八识如来藏者，何有可能出现五千声闻不信 佛说法华妙理之事？

此是现存经典中记载之事实，非是平实所编造、创造之说，由此可以证实二乘定性罗汉等人不知不证第八识；若已证者必定发起般若智慧，必定了知自己之出世间法上智慧距 佛极遥，必定了知自己虽与 佛同名阿罗汉，然而般若证境去 佛实遥，仍不得名佛；若已亲证第八识，则必知晓般若实义，绝无可能再以罗汉自居，必定回心而入大乘、顿成菩萨，又如何会有部份罗汉当场退席之事？又如何会对 佛所将说诸佛异于阿罗汉之悬殊境界相表示不信而当场退席抗议者？如是事实现在，众人所知，云何紫莲心海沙弥可以妄言二乘诸圣已证第八识如来藏？断无此理！ 若二乘圣人已回心而证如来藏，则必已证法空观，必能通达般若经旨，则已成为菩萨，已非二乘圣者，则必无五千声闻不信法华之事也。是故二乘圣者之修证，迥异大乘贤圣，不可混同为一，不可如紫莲心海沙弥之如今仍称二乘人为声闻二乘，而又妄说三乘菩提内涵无异，妄说三乘圣者所证相同也。

今汝紫莲心海不知此理，竟敢以尔粗浅邪见，误会《成唯识论》句义之后，望文生解、依文解义，更来否定汝根本上师之平实，更以书籍公开诃责尔之根本上师所说正理为邪见，而不肯在出书前先与平实情商研讨。今者汝紫莲心海沙弥何妨以汝所言更作辨正？再出一书以责于余？方可证实尔紫莲沙弥确属青出于蓝、更胜于蓝也。然而纵使果真青于出蓝而更胜于蓝，欲出书诃责汝之根本上师之前，是否也应该先与汝之根本上师讨论，待其有误而不肯更正，并确定根本上师所说之法为谤法、为大妄语已，然后始可出书公开否定之？然后始可出书公开责其为邪见？今汝紫莲沙弥不此之图，便回避先行讨论之事，又轻率地不先求证于经教全文前后实义，仅搜寻电子佛典中之片言只字，并误解搜寻得来之经教中片段经文实义，即行出书否定之、并诃根本上师之正见为邪见，是否已失学生自处之道？是否亦不符世间为人之道？汝以身披僧衣故，便不承认身在平实座下学法之事实，便不承认为余学生，颇能符契学生之道否？颇能符契为僧之道否？颇能符契比丘戒律、沙弥戒律否？颇有大和尚、戒和尚授汝如是轻视学法师、轻视亲教师之出家戒法者否？

更何况汝书中所说者悉属邪见，不过是处在文字障之情况下，依文解义、执言取义而说之邪见，云何可以用来否定及诃责根本上师？如是心行，非汝紫莲沙弥所应有者。既失为人之道，亦背佛门特别注重之尊师重道事理故，岂是有智、有义之人？有何师徒恩义及诚信可言？更何况平实数年来义务传法与汝，而法义正真微妙，自是汝无明所障、不能深入实证之，非是平实吝法授汝；复又未曾责汝、未曾嫌汝一言半语，数年来亦不曾施汝严竣脸色或白眼，是故不论世间法上，或者出世间法上，悉皆未曾丝毫亏负于汝！复亦不曾受汝滴水粒米供养，而汝不能知恩，余亦未曾有一言半语之讥嫌，未曾心生丝毫不悦，云何今日汝以学生身分，作此公开否定根本上师正法之恶行？莫道已失学生自处之道，乃至已经失于世间法中为人之道，尚且不符人间五伦之世间道，尚且不符在家优婆塞戒之受戒资格，当无资格胜任大乘在家弟子之身分，焉能是修证世、出世间无上大法之根器？乃竟于书中振振有辞地公然宣称定性阿罗汉已亲证八地菩萨所证之生空真如，以此邪见公开诃责汝之根本上师所说正理为邪见，想要虚妄的高抬声闻僧的修证同于菩萨；如今平实从教证与理证上，各举多理而证明之，汝紫莲心海沙弥尚有何理可以明告世人？愿汝紫莲心海速速深入经藏之中，前后连贯而究取实义，万勿再如此前之望文生义，万勿再因身披僧衣而生慢心；平实于 释迦世尊法中身披僧衣以来二千余年中，不曾一念生慢故；乃至今时受命护法而破诸方大师之时，心中亦不曾生慢故，纯为护法而作金刚行故，非为相诤争胜而作故。

今者汝因身披僧衣而为沙弥，在余法座下得法甫经年余，便已如是大慢；五年、十年后成为大比丘时，是否更将于 佛生慢，而推翻 佛在诸经所说阿罗汉不知不证大乘般若之圣教？平实今于此处谓汝是谤法者、无知者，何以故？谓汝不知诸地菩萨之心行也！当知诸地菩萨、等觉菩萨多示现在家相者，非无因也！皆因往昔无量世以来出家学法、修法、证法之后，名闻诸方而广得世人爱敬，广受世人恭敬，难得修除名闻之贪、恭敬之贪；为求远离及断尽名闻之贪，为求断尽自己所贪世人之恭敬，乃故意示现在家相，令自己世世如此而渐习惯于不受恭敬、亦无大名声之默默无闻境界，因此得令追求世名恭敬之习气种子渐除，因此得断习气种子，终能速成佛道；如今汝以身披僧衣故，生慢于余；却不知余早已认知此中之利与害，故意舍离僧衣而取受在家身、而护正法，不受供养，不受众生恭敬，不求名声，隐余身相而不令世人知我，此世已是第二世了也！

汝乃新学之机，往世受学大乘法以来时劫尚短，般若实智极浅，何尝知此密意？为求世人恭敬供养故出家削发、身披僧衣，更以邪见而出书否定正法，以求世名，冀望一鸣惊人而得大名，不料反而自害，有何胜妙智慧可言？唯愿今世、后世在家、出家学人，取此实事作为前车之鉴，则紫莲心海沙弥犯此过失者，尚有点滴功德可言！若世人悉皆不能由此事件中记取教训、改往修来者，则紫莲心海沙弥如是过失，便无点滴功德可言也！唯愿今时后世学人悉能以此为鉴，速能改往修来，令紫莲心海沙弥所造此一严重谤法、毁 佛事件，可以成就少许功德。

第七节 证得阿赖耶识者即成圣人

《密严经》云：【阿赖耶识从无始来，为戏论熏习诸业所系，轮回不已；如海因风起诸识浪，恒生恒灭不断不常，而诸众生不自觉知，随于自识（所）现众境界。若自了知，如火焚薪，即皆息灭，入无漏位，名为圣人。】诽谤阿赖耶识心体者，即是拨无因果者，一切善恶因果皆依阿赖耶识心体方得现起故；若无阿赖耶识心体之异熟性，即无世间一切有情故，亦使因果杂乱而不成就故，一切善恶业行之种子悉皆收存于阿赖耶识心体中故；由是缘故，说阿赖耶识心体是万法之根源，亦是出世间善净法之根源；若离阿赖耶识心体，则无世间法上之因果可言；若离阿赖耶识心体，则出世间法上之修行必有其功德之因果亦将不得成立。由是故说：诽谤阿赖耶识心体，谤为非是万法根本者，即是诽谤世间法、诽谤出世间二乘法、诽谤世出世间上上法之谤法者，成就三界世间内之最重罪；如是之人，愚不可及！

今此经文中复明说此言：「证得阿赖耶识心体而能转依不退者名为圣人。」既言亲证阿赖耶识而能转依者名为圣人，即知亲证阿赖耶识者即是大乘法中之见道位贤、圣，唯除不能生忍、不能转依，是故诽谤阿赖耶识心体为生灭法者。若证得阿赖耶识心体之人不可名为圣人者，方可说「证得阿赖耶识心体之人尚非大乘见道者。」经中说证得阿赖耶识而能生忍转依者名为圣人故，已得大乘见道之人已非凡夫故，同于二乘初果人之断我见、断三缚结故，复能更胜二乘法中诸初果人，取证法界实相心体所显示之真如性相故。是故诽谤亲证阿赖耶识之开悟者，已成就诽谤大乘通教圣人及诽谤大乘别教贤圣之重罪；名之为愚人，谁曰不可？

是故否定阿赖耶识者，名为世间最愚痴人；阿赖耶识心体是三乘佛法之根本心体故，否定阿赖耶识心体以后，已使三乘正法在本质上成为断灭法故，能生阿赖耶识之真如乃是妄想之虚妄法故，永远不可实证故，故说诽谤阿赖耶识为生灭法之人，实是亲造谤法毁 佛之大恶业者。愿杨、蔡、莲等人记取经中此语：《《阿赖耶识……（种子）恒生恒灭，（心体）不断（种子）不常……若自了知……名为圣人。》》莫再恶言诽谤阿赖耶识心体，莫再恶意谤为生灭法，其心体常住、性如金刚，永远不坏故，今汝诸人亦无能力毁坏祂故，合十方诸佛威神力为一力时，亦不能坏汝等任何一人之阿赖耶识心体故，是故名常；唯有心体所含藏之种子恒生恒灭故名非常。若诬谤言：「已证阿赖耶识之圣人为大妄语人。」则自己正是诽谤三乘贤圣之人，正是诽谤大乘胜义僧之谤圣者，经中明说「证得阿赖耶识者名为圣人」故，亲证阿赖耶识者必定已断三缚结，亦同声闻初果圣人之证圣故。

复次，一切诸佛之所以能得成佛者，亦皆依于阿赖耶识心体方能成就，譬如《密严经》云：【阿赖耶识恒于一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣、诸佛国土悉以为因，常与诸乘而作种性，若能了悟即成佛道。】语译如下：《《阿赖耶识永远都是作为一切染污法种、善净法种之所依心体，正是诸多大乘圣人现法上亲证而乐于安住之阿赖耶三昧智慧境界。人、天…等五趣众生，乃至诸佛国土，全部都是以阿赖耶识心体作为正因；这个阿赖耶识心体，恒常的作三乘圣人及修行者之种性依据，若能了悟阿赖耶识心体，即可渐次的进修而成就佛道。》》

若无第八识阿赖耶心体，则二乘涅盘即同断灭境界，与断见外道无异，是故二乘菩提虽可不证第八识心体，然而仍然不能离于阿赖耶识而有二乘法也，故说二乘圣人仍然须由阿赖耶识而成就其种性。今者更说阿赖耶识是诸圣人现法上所乐住之三昧境界，当知大乘别教一切圣人皆不得离于阿赖耶识心体而有所修证也！虽然二乘圣人都不能知晓阿赖耶识心体何在。如斯经文已经如是宣示甚明，紫莲心海…等人纵使证悟较晚，是故未曾亲聆平实宣讲此经，然而紫莲、法莲所追随之杨先生…等人，悉曾听闻平实详细宣讲此经真义，如何今时却不肯信？故意违背此经正义，故意诽谤阿赖耶识心体为生灭法？皆难免于故意谤法毁 佛之嫌也。

如是，众生之轮回三界、生死无量，皆由此识；二乘圣人成就二乘菩提之修证亦因为有此真识，能入无余涅盘而非断灭者亦由此识，大乘别教菩萨作祖成佛亦因亲证阿赖耶识心体故；由是缘故，经中说「阿赖耶识恒为一切染净之法而作所依」，皆以此识作为其因缘故。此阿赖耶识心体乃是佛地一切法之主体故，因地真如乃至佛地真如亦由此阿赖耶识心体──无垢识──所显示故。是故证得阿赖耶识者即入菩萨位中，于世间未悟之人而言即是圣人，于声闻教及大乘通教菩萨而言即是圣人，已断三缚结故，等同声闻教及通教之圣人而智慧更胜故，已证二乘圣人所未证之般若根本智故。是故不可诽谤阿赖耶识心体是生灭法。

复次，杨、蔡、莲等人所一再强调而说之证真如者，亦须依阿赖耶识心体，方能证得；真如以阿赖耶、异熟、无垢识为体故，真如只是阿赖耶识心体之真实性故，真如只是依第八识心体之自性而假名施设故，若离阿赖耶识心体即无真如可证故，《瑜伽师地论、成唯识论、佛地经论》中皆名之为「识之实性」故，般若经中及《成唯识论》中更说真如亦是假施设名故。真如既是第八识之真实性，是第八识所显示之清净性，即是识性，即是依阿赖耶识而假名施设者，焉可将此识性真如颠倒建立为能生识体之法？譬如子从母生，不可言子能生母也；譬如美是花性，不可言美能生花也。同理，真如既是识性、心性，由第八识心体所显，则是依识体而有之法性，岂可建立为能生识心之法？今者杨、蔡等人已曾亲从平实得闻成论所说「真如亦是假施设名」之真实理，录音带犹存而可证实，不意数年之后却又忘之，反而迷于如是浅显之理，妄言真如能生第八识心体，世间绝不应有如是心行颠倒之人也，然今吾人却「有幸」遇之，夫复何言？

复次，诸佛由于在因地时亲证阿赖耶识故，次第进修方能成佛，故不说阿赖耶识心体是生灭法，唯说阿赖耶识集藏分段生死种子之阿赖耶识性为生灭法，由是缘故成论中说：「阿赖耶识过失重故，是故先舍。」乃是舍阿赖耶识性，而非舍心体也，第八识在凡夫位中因有此性而名阿赖耶识故，其后进修时则有不同名称而方便说阿赖耶识灭故。有经文为证：【佛说如来藏，以为阿赖耶。恶慧不能知：藏即赖耶识。如来清净藏，世间阿赖耶；如金与指环，辗转无差别。】

语译如下：《《佛所说的如来藏，是以如来藏作为阿赖耶识。邪恶的智慧是不可能知道这个事实的：如来藏就是阿赖耶识。如来的清净藏，就是世间众生的阿赖耶识心体；犹如黄金与金戒子，是以黄金经过辗转制造而成为金戒子，但是其体同样是黄金，并没有差别：不因为制造成金戒子就变成不是黄金。》》

由此故知未来成佛时之佛地「如来清净藏」心体，即是现在因地吾人身中之「世间阿赖耶」。犹如黄金与指环同中有异，异中有同；只是在形相上说金块与金戒子有所不同，若从本质来看却是相同的──一样是黄金之体。阿赖耶识虽是未来佛地之清净藏，虽然因地就已经恒常显示真如法性而永不改易此如如之性，然因心体尚含藏着七识心等不净法种，要待未来长劫中修除之，故说必须辗转修证之；然而虽然因地时与未来佛地时仍有所含藏之种子差别，心体之真如自性却是从来都无差别者，故说必有「辗转」之过程，而心体实「无差别」，如是说名「辗转、无差别」。既然菩萨所亲证之阿赖耶识心体，即是未来佛地之真如心体无垢识，故说亲证阿赖耶识者名为圣人，已经亲入菩萨位中故，已经身在菩萨数中故，亦是大乘通教及小乘声闻教中之初果圣人故。

由亲证阿赖耶识为因，故能渐修而成佛道，故《密严经》云：【「若人闻法已，渐净阿赖耶，或作人中王，转轮四天下；或复为帝释，兜率须夜摩，乃至自在宫，而为欲天主；或为色界主，及生无色天、无想众生中，受诸禅定乐；证真而不住，譬如师子吼；众定皆自在，喜乐以相应；一心求密严，不染着三界；至于密严已，渐次而开觉，转依获安乐，寂静常安住；无量诸佛子，围绕以庄严，为法自在王，众中之最上。」】语译如下：

《《如果有人听闻阿赖耶识这个法之后，随即求法亲证而渐渐的净除阿赖耶识心体所含藏不净的种子，从此以后舍报者，或者成为人间之转轮圣王，亲转法轮于四天下；或者舍寿后去作忉利天主，乃至身为兜率天、夜摩天、自在天、大自在天等欲界天之天主；或者因为加修禅定而成为色界天的天主，以及可能生到无色界天或者无想天中，受种种禅定境界中的快乐果报。如果是证得此一真实法而不住于这些有为法上的天人境界中，那就生在人间而像是狮子吼一般的破邪显正以利众生、救护众生；如果能以证得阿赖耶识的智慧，而在四禅八定中一一皆得自在安住的话，则能常与定境中之喜乐相应；以如是境界而求生密严净土的话，心中不染着三界中法，则能出生到色究竟天的密严净土中去，亲闻报身佛卢舍那佛开示一切种智妙法，而得渐次开悟更深的法要，转依更高层次的真如性相而获得身心安乐，就可以寂静而常住于色究竟天密严净土；如是次第进修，最后是进入十地法王境界，无量佛子围绕以作庄严，以一切种智妙法为凭而成为法自在王，到达菩萨位中之最高圣位。》》

如是经文中，明言开示：亲证阿赖耶识而能渐次进修者，舍寿后即可正受世间之可爱异熟果报，成为诸天天主，乃至不受世间可爱异熟果报，进修成佛之道而在最后成就究竟佛道；由此可知，一切佛法以阿赖耶识心体为其根本，尤其是大乘佛法，悉以阿赖耶识心体为其根本。既然如是，当知亲证阿赖耶识心体者，即是大乘法中之见道者；然而此一大乘法中之见道，只是真见道，只得第七住位，未得满足相见道位所应具足之后得智故，虽然已属声闻教中之圣人，然而尚非大乘别教法中之圣人，只是贤位中人尔；不可如杨、蔡、莲等人妄想真见道时即可成为初地圣人，此是慢心自高，亦是误会见道内涵之尚未通达大乘见道法者。

然而凡夫等人亦不可因为初证阿赖耶识之大乘见道者尚非即是初地，即目为凡夫，即起轻心而妄谤之，唯除所谤者是否定阿赖耶识之退失见道圣谛者，否则亦成就谤圣之过罪，非唯谤贤；何以故？若依声闻教及大乘通教而言，此一亲证阿赖耶识心体之菩萨虽仍是别教贤位菩萨，其智慧证境已经远超声闻教及通教之初果圣人故，其解脱慧及解脱证境，已同于声闻教及大乘通教中之初果圣人故；由是故说证得阿赖耶识者，于佛门凡夫、于外道、于二乘法及大乘通教法而言，皆是圣人；于大乘别教中，别名为外圣内凡贤人：对外道及凡夫而言，名为圣人；对大乘别教菩萨而言，名为内门凡夫；合名外圣内凡。

「所谓圣人，即非圣人，故名圣人。」于二乘法所说之中道义理而言，诸阿罗汉对于此句，皆作如是解释：「断我见之初果人，实证无我，没有实我可得，一切众生我、圣人之我悉皆虚妄，是故没有圣人可说，故说所谓圣人即非圣人；能证知此理者名为真正之圣人。」然于大乘法中，除此现量观察以外，别有般若实智，即是般若经中所说之义：「如来藏本离六尘中之见闻觉知，无人亦无我，是法界实相，是故转依如来藏后，从如来藏之立场而观，则不见有我，不见有圣人，乃至不见有如来藏。如是证者虽名圣人，从转依如来藏之立场而观之，并无圣人可言，亦无圣人境界可证；知此理者则无圣人及神圣境界可言，故名圣人。了知此理者亦知实无解脱境界，实无解脱之人，故名世、出世间圣人。」二乘定性圣人唯能理解前说，不能理解后说，未得亲证阿赖耶识心体故，唯「证」世俗谛上「生」空真如故，不证实相法上「法」空真如故。于大乘别教法中，以亲证法界实相真实理体故，初悟之人即得名为外圣内凡贤人，然其解脱慧通于声闻教及通教之圣人，而更胜之，故亦名为通教圣人，解脱果证量同于二乘圣初果圣人故，唯有无智愚人方敢谤之。

诚如此经所说亲证阿赖耶识者名为圣人，则亲证阿赖耶识心体之所在而言开悟者，必是正确之开悟。既然从理证及教证上，都说亲证阿赖耶识者即是圣人，当知亲证阿赖耶识者，方是大乘别教妙法中之真正开悟也！如是已说「真假开悟」之教证与理证上之原理，闻者即知回归正道；唯除情执深重、心中别有所图者，难以救转；或者心无所图，但已被他人结党串联而难以舍离彼诸谤法者，则是为情所系而难以救转。如是妄法之首领人物，必将继续走向岐途，继续外于真如所依之阿赖耶识心体，而寻觅、而别求想象中才可能存在之真如心体，则必定永远不可得证，而继续笼罩他人曰：「我们已经更上一层楼，超越阿赖耶识心体之真如性相，求证另一更高层次之能生阿赖耶识心体之纯无为性的真如；你们正觉所证之阿赖耶识上所显之真如法性不是真正的证真如。」

或者回归离念灵知之意识心，妄称自己此一意识心离念灵知境界时即是亲证佛地真如，妄引佛地真如具有五别境及善十一心所法，似同意识离念灵知境界，而自称已证佛地真如，误以为自己已经究竟成佛，成就大妄语业；然而此一笼罩他人之说法，实有无量大过，难以罄述，单指一事即足以证明彼等之大过也：谓佛地真如能与五别境、善十一心所法相应者，彼佛地真如仍是阿赖耶识心体所转成者故，彼佛地真如乃是无垢识故，无垢识乃是因地阿赖耶识心体净除二障种子及随眠以后所改名者故。其余尚有种种大过，则不必言之也！明眼人甫闻此一大过，即知其大谬故。然而杨、蔡、莲等人，仍将囿于面子，私心坚执原有邪见，不肯改过，不肯公开或私下忏悔，则将继续以破坏正法之行为，误认为正在护持、弘扬正法。此是佛门中最愚痴无智之可怜人也！


第一节--第三节

第六章 表相归依与实义归依
第一节 表相归依与实义归依 …………………………………368
第二节 真如为究竟归依处-转依第八识之真如性-灭阿赖耶 380
第三节 离心意识─略说二乘涅盘与究竟地之真如 …………393

第一节 表相归依与实义归依

一、表相归依之义：１．初学佛者归依三宝时，应先归依表相三宝。表相三宝者即是世俗三宝也，依世间蕴处界身及相应法而说三宝故。世俗三宝者所谓：泥塑木雕，黄卷赤轴，剃发染衣。此有大小乘表相三宝之不同。

２．归依出世三宝者，谓修学佛法以后，已能理解出离生死轮回之义理，虽未能作深入观行，已知出世间法之义理，如是归依出世三宝，亦名归依表相三宝。所谓出世三宝者谓：释迦化身，四谛八正，证果圣僧。此唯小乘法中有之，即是归依二乘三宝。如是，义如文辞，有智之人思之可知，不作语译广解。

３．归依胜义三宝者，谓修学大乘佛法以后，求证法界实相，欲得般若实智，非唯解脱智之实证；如是闻法已，心爱乐之，愿欲随从修学，先行归依，犹未得证，是名归依胜义三宝之表相归依。胜义三宝者谓：法报化身，十度种智，大乘圣僧。此唯有大乘。佛宝中之法身佛者谓本师毗卢遮那佛，报身佛者卢舍那佛；法宝中之十度种智者，谓十度波罗蜜多及一切种智，一切种智函盖二乘菩提之一切智故；僧宝中之大乘圣僧者，谓一至十地菩萨，以及等觉菩萨。归依此等三宝者，方是归依胜义三宝者。

唯有大乘法中，方有在家相之圣僧，谓之为胜义菩萨圣僧，即是初地至十地心；然出家之已证悟菩萨，亦属胜义菩萨僧。二乘法中之在家人，虽亦偶有证得四果者，虽可名之为圣，然犹不得名之为僧；以二乘菩提法中，必须舍世俗家而身披僧衣者，方可名之为僧故。大乘法则不然，譬如华严五十三参之初地至十地菩萨，多现在家相，少现出家相；非为不能舍离贪欲、名闻、眷属、财富，实乃因为一切种智妙法之亲证者，皆须在此中修学实证故，若离世俗烦恼则不能发起一切种智之亲证因缘故，则无一切种智妙法可证故；亦为求断习气种子，以在家相为之，多有逆增上缘，故易于地地修除烦恼障中之习气种子。

初地以上在家菩萨云何亦得名之为僧？此因初地以上菩萨皆是经中所言「生如来家，是真佛子」之菩萨故；既名真实佛子，当然摄属圣僧，不论身现出家相或在家相。除大乘法中一至十地菩萨以外，别无在家人可名圣僧。此如 释迦在 燃灯佛为其授记成佛时，亦如大乘经中起首之在家菩萨等，亦如弥勒、文殊、普贤、维摩诘、观音、势至…等，虽现在家相，头戴天冠、身着宝衣、胸佩璎珞、身有种种宝物庄严，迥异出家圣僧，然皆同得名为圣僧；故于大乘一切种智妙法中，但得入地，皆成 佛之真子，名为生如来家、住如来家之真实佛子；既是真实佛子，即不论其为在家身或出家身也；意谓：纵使出家为僧，若未悟入诸地中，仍非真实佛子，唯是表相佛子尔，唯除证悟而入诸地。非唯《大方广佛华严经》之诸种译本中皆如是说，其余大乘经中亦皆如是说；故说初地至十地之菩萨，不论身现出家相或在家相，皆是大乘法中之胜义菩萨圣僧。在家人而名为菩萨圣僧者，谓必须大乘别教法中之诸地菩萨，方有在家相之胜义圣僧也；若是未入地，则唯有出家人可谓为贤位僧，在家人虽已悟入般若而入菩萨数中，可名大乘通教圣人，然于未入地之前仍不得名之为僧也，唯除已入诸地。于二乘法中则唯有在家圣人而绝无在家僧也，非是菩萨故，不证道种智故，未受声闻比丘、比丘尼戒故。如是应知。

平实出世弘法度众以来，每见少数出家法师，从在家居士受学已，便自矜于凡夫僧宝身分，不肯以师为师，独认 世尊为师，而不知其学法授法之师本是其亲教师，不知 世尊是事相上之最后归依师，而亲教师是学法教授师，俱为其师，不知不解其中分际，故其知见已经产生偏差。有智之人则不如是：身虽出家已，仍须归命于胜义三宝故；诸多在家身相之地上胜义僧，亦是自己所应归依者故，每日顶礼归依之观世音菩萨…等六大菩萨亦是在家身故。不可因为诸多在家身相之地上菩萨为令众生崇隆三宝而故意贬抑自身，为诸阿罗汉顶礼作揖，故意令众生忽略自己之圣僧身分，便只见表相而轻慢于在家相之等觉菩萨 维摩诘、 弥勒……等。当知大乘诸地菩萨往往以最尊贵之身，而行最下贱人所不愿为之事；是故为度二乘定性声闻得入大乘法中， 维摩诘居士乃以等觉位之尊贵身份，头顶礼拜诸阿罗汉，令世人不敢轻视二乘罗汉，藉以崇隆表相三宝。

然彼等阿罗汉若回心而入大乘别教法中，则唯能入住六住满心位中，要待亲证第八识实相心，发起般若根本智时，方入大乘别教第七住位中；其慧解脱果固然同于初地满心菩萨，或者俱解脱果同于六地满心菩萨，然其般若智慧仍在七住位中，距离等觉位实遥；莫道等觉位，欲入初地已极遥远，要须再历几近一大无数劫之后，方得入于初地心位，方能获得初分道种智也。是故不定性之二乘圣人回心大乘之后，仍应以初地至十地菩萨为师而修学佛法；乃至无诸地在家圣僧时，仍应以未入地之在家菩萨为师、受学正法也，岂况能受等觉菩萨 维摩诘居士之礼拜供养？无生法忍未得未证故，定性二乘罗汉对于七住位之根本无分别智尚未得证故。诸大、小阿罗汉如是，更何况是仍在凡夫位之表相僧宝，而不肯归依大乘出家、在家之贤圣僧？而不肯归依出家、在家之大乘胜义圣僧？

能如是深解般若修道次第正见、能行如是行之诸地菩萨，则可名为菩萨不坏世间法而证菩提也；能以如是知见而亲证大乘真见道智慧者，则可名为菩萨不坏世间法而证菩提也，初不论其出家抑或在家也。若是执着出家身相，不肯以诸地在家菩萨为师，不肯以证悟之出家、在家菩萨为己师，唯认早前为自己削发出家之未悟凡夫僧为僧宝及师，则是无智之人也。是故汝紫莲心海应当要以先前为己剃度之凡夫僧为师，更应以教授证悟法门与汝之在家亲教师为师也，否则即是慢过慢之尚慢人也，亦是无智之人也。何以故？谓彼为汝削发之出家凡夫僧，仍在凡夫位中，而可认之为僧；此诸亲证地上无生法忍智慧之在家胜义圣僧，以及教授自己证悟法门之在家亲教师，对自己修证般若之法益更为巨大，能令自己亲入菩萨数中，亦能摄受自己得不退转于大乘无生忍，其恩更高广于剃度师无数倍，其恩深厚、不可为喻，云何不可认之为师？

而身现在家身相之诸地菩萨，般若证量极高，非汝紫莲心海所能臆想；又是大乘胜义僧宝之列，忝在大乘菩萨胜义僧中，更是地上圣者，远高于为己削发之出家凡夫僧宝师父；汝之剃度师尚且须恭敬礼拜恭养于诸地在家相之圣僧，尚须礼拜恭敬于教授证悟法门与汝之在家贤位菩萨，汝云何可以对之生慢？对于凡夫位中的剃度师，汝尚且应尊重供养，而于剃度师尚且应归依礼拜受学之在家胜义圣僧及在家相之贤位亲教师，云何身分更低于剃度师之紫莲心海自己竟不肯归依之？竟大胆公然诽谤之，世间岂有如是颠倒之人？此诸胜义贤圣僧等实义正理，具见于华严善财大士五十三参之中；是故，对于归依实义僧宝之真实义，对于欲实证佛法般若之佛弟子众，都应当有所了知，以免自障己道。

犹如善财童子，一世游尽普贤身，而成十地法王、等觉菩萨，岂非尽以一切有修有证之人为师之后，方能达成？于其参学过程中，已入初地之时，尚且仍以一切曾传授正法给自己之在家贤位菩萨为师；乃至进至八、九地时，亦仍不敢轻于一切在家身相之诸地菩萨，一一头顶礼拜而受学之，亦恭谨忆念感恩初学时之三贤位中一切在家出家善知识；衡之于汝紫莲心海现今自己凡夫僧之身分（已退失菩提故为凡夫身），岂不能如是效行而令自己获得大利？汝是出家为僧之人，本是为法出家，不是为僧衣身分而出家，不应无智若此也，此是平实专为紫莲心海沙弥所言之诚挚言。自古以来，诚恐招致出家大众反感，无一在家菩萨愿公开言之；平实今见汝造最严重之地狱业，悯汝之故为尔言之，愿尔听之，速除表相崇拜之不正心态，方能真实为己求利，方能速即公开忏悔而灭重罪，则非唯能利汝此一世，亦能利汝未来无量世也。

且观吾人所最熟知之七大等觉菩萨： 文殊、 普贤、 弥勒、 观世音、 大势至、 维摩诘、 地藏王，现出家相者究有几人？而诸少数崇拜僧衣之声闻心态出家法师，每日头顶礼拜恭敬之，竟未省觉此诸等觉大士多现在家相。《华严经》中善财大士五十三参中之菩萨，始自初信位，末至等觉位，亦唯有五参善知识现出家相，而且多在三贤位中，所参学之地上菩萨圣僧，难得见有出家圣僧；智者由此以观，知过半矣！ 又：诸地菩萨大多于无量劫以来，世世出家难计其世数；然而后来为消除习气种子故，入地以后大多故意以在家身而弘扬佛法，欲藉此一身相而令众生不生尊重，轻蔑鄙视于自己，而自己则将渐次习惯于此，心都不动；如是二大阿僧祇劫以消除习气种子，方能速得清净，否则即难速除习气种子也。彼等于此前一大阿僧祇劫以上时间中，世世所现出家身相之数，难可计数，绝非现今汝紫莲心海初始出家之身所能比拟者；吾人何得以现今一世初出家之身相，轻鄙彼等舍离无量世出家身相之诸地在家相菩萨？如是深义，岂是初悟浅智之汝所能思之？

二、实义归依之义，谓须亲证法性；如是归依三宝者，方是实义上之归依三宝也；非唯信不退故，亦是证不退故。于二乘法而言，必须实际观行，确定离念灵知心为虚妄法，为依他起性心，如是而断我见、断三缚结，即是初步之实义归依出世三宝，已对声闻教之 释迦佛生起证信故，已对声闻教之解脱法义生起证信故，已对声闻教中之出家圣僧生起证信故，是名声闻教中之实义归依也，名为出世三宝之实义归依。乃至不论在家、出家而证得二果、三果、四果者，皆是出世三宝之实义归依者；唯彼等在家而证果者，皆因不现僧宝相故不受供养、不以住持三宝自居尔，然不得因其在家身相便言其非为二乘圣人也。

于大乘法中之实义归依者，亦谓须有实证，然后始能真正归依于胜义三宝也，譬如：《胜思惟梵天所问经卷四》云：【尔时平等行梵天婆罗门大婆罗子，白文殊师利法王子言：「文殊师利！云何优婆塞归依佛、归依法、归依僧？」答言：「善男子！若优婆塞不起二见；云何名为不起二见？谓不起我见，不起他见；不起我见，不起佛见；不起我见，不起法见；不起我见，不起僧见；是名优婆塞归依佛、法、僧。复次善男子！若优婆塞不以色见佛，不以受想行识见佛，是名优婆塞归依佛。善男子！若优婆塞不分别诸法，不
戏论诸法，是名优婆塞归依法。善男子！若优婆塞信『无为法僧』，而不离有为法、信无为法，是名优婆塞归依僧。复次善男子！若优婆塞不见佛、不见法、不见僧，是名优婆塞归依佛、归依法、归依僧。」】此即是证悟实相心之后，归依胜义三宝之境界。

语译如下：《《「文殊师利！如何是优婆塞归依佛、归依法、归依僧？」文殊菩萨答言：「善男子！如果优婆塞不会生起两种见解；如何是不起两种见解？这是说，不生起我见，不生起他见；不生起我见，不生起佛见；不生起我见，不生起法见；不生起我见，不生起僧见；这就是优婆塞归依佛、法、僧。复次，善男子！如果优婆塞不以佛之色身而观之为佛，不以佛之受想行识而观之为佛，这就是优婆塞归依佛宝。善男子！如果优婆塞不分别诸法，不戏论诸法，这就是优婆塞归依法宝（编案：转依如来藏离见闻觉知而不分别诸法之境界）。善男子！如果优婆塞信受无为法中的僧宝，而能够不离有为法而信无为法，这就是优婆塞归依僧宝。复次，善男子！如果优婆塞不见佛、不见法、不见僧（转依如来藏离见闻觉知而不见有佛法僧），这就是优婆塞归依佛、归依法、归依僧。」》》

此谓优婆塞、优婆夷归依三宝时，若欲超过表相归依，而入实义归依之列，则须能通般若真义；欲通般若真义，则须亲证法界之实相；所谓亲证法界之实相者，即是亲证万法根源之心体，即是阿赖耶识也！证得阿赖耶识心体者，即能现观所应转依之真如法性也；真如则是阿赖耶识心体所显示之「如所有性」也。上来所举般若经文所说归依者，即是此理。如是，亲证阿赖耶识心体者，现见阿赖耶识心体离见闻觉知、离一切六尘万法，无我亦无人，无我亦无佛，无我亦无法，无我亦无僧，何况能有三宝可见可得？如是归依于第八识心体之清净真如自性，则如此段般若经文中所说：无我、无佛、无法、无僧，如何尚有所归？现见一切众生、一切佛、一切法、一切僧，皆是如来藏阿赖耶识心体所显示故，都以如来藏为体故。如是归依如来藏、归依自性三宝者，实无任何一法而可归依。于如是无所归依之智慧境界中，却以无常有为之身心归依胜义三宝者，方名实义归依。如是实义归依已，无妨转入表相三宝中，而为众生宣示表相三宝之归依；无妨转入表相三宝等表相中，而度众生同入如是无所归依之实义归依境界中。能如是者，是名实义归依。

由是实证之缘故，不妨和光同尘，处在五浊恶世六尘之中，舒手接引未悟众生，同游佛法般若大海；此时则亦无妨同时归依大乘胜义三宝，所谓「十方薄伽梵，圆满修多罗，大乘菩萨僧，功德难思议。」如是归依三宝者，方是般若经中所说之「不坏世间法而证菩提，不离有为法而信无为法」；如是之人，无妨以 毗卢遮那世尊、 卢舍那世尊为究竟归依，为究竟师，而又无妨以胜义僧宝中之诸地菩萨乃至未入地菩萨为师，岂可因凡夫身已披僧衣之故，便不以胜义僧宝身分之根本上师为师？岂符佛法正理？是故，悟后非唯归依自性三宝即可，以证悟之时道果犹未圆满故，只是初入佛法内门故，尚须依止上位之大乘胜义僧宝，亲近修学增上慧学、增上戒学、增上心学故。万勿自作聪明而生慢心，否则恐将因为事相上之私心不遂故，引生谤法及谤贤圣之恶行，成就诽谤大乘胜义僧之大恶业，犹自以为是在护法，则舍寿后一切皆失，何等可惜！

归依表相胜义三宝之后修学正法时，亦莫寻求他人明说阿赖耶识所在之密意，否则将如同今时之杨、蔡、莲…等退失之人一般，由于般若实智之不能转转胜妙，而错以毁法作为护法。更将恶行毁辱根本上师，作为对根本上师传授无上正法恩德之回报，成为欺师灭祖、谤法毁 佛之大恶业者，人天之所难容。

复次，悟后切莫依止或亲近恶知识，否则将被恶知识所转，而与彼等一般，错将退步认作进步，错以毁法作为护法。恶知识常以如是语劝人：「以法为师。」以法为师一语虽是真实语；然而以法为师时，究竟应当以错误之法为师？或应以真实之法为师？则是一切倡言以法为师之人所应详审探究者，绝对不可随于恶知识之言，错以谬误之法为师，否则即是愚痴无智之人也。是故一切佛门四众皆应以正法为师，莫以恶知识偏斜知见所说之法认为己师，莫以自己误解经论后之偏邪知见为师，否则为害之大，难以思量也！

何谓恶知识？谓以自己所想妄解，称言是经论之意旨；复将他人完全符合经论之批注，颠倒说为不符经论，而劝他人依止误会后之经论自修，而劝他人以不能如实知解经论之知见而说为回归经论，而教人如是自修者；如是心行颠倒而说而行者，悉皆名为恶知识也。 又：作诸妄解经论意旨之说以后，托言自己妄解之说法皆是经论原意，却不肯将其对于经论之申论如平实一般公开批注说明，令世人了知；或不肯将其对经论之申论落于文字上以利众生，而谎言欺瞒众生，诽谤他人对经论所作之正确批注为有错误之批注，而倡言一切回归经论，皆是恶意笼罩他人之恶知识也。 又：公开申论或落实于文字上之后，明显违背经论真实义，成为断章取义、断段取义、乃至更严重之断句取义，而被他人所述正理与教理公开评破者，则证明彼申论经文论文意旨之人，皆是错解经论实义之人，则知彼等诸人亦皆是恶知识也。

第二节 真如为究竟归依处─转依第八识之真如性─灭阿赖耶

第八识心体自住之真如境界，方是究竟归依处，名为转依真如法性，此是大乘菩提中所说之转依处故。《如来庄严智慧光明入一切佛境界经卷下》 佛云：【文殊师利！真如者，彼处非有为、非无为、无二法。若非有为、非无为、无二法者，是真如。文殊师利！言真如者彼实际，言实际者彼不异，不异者彼「未来真如」；言「未来真如」者即是不异，言不异者彼即真如。言即真如者，彼非「常不真如」（离念灵知心则常不真如）；言非「常不真如」者，彼不染不净（即是因地真如阿赖耶识）；言不染不净者，彼不生不灭；言不生不灭者，彼涅盘平等；言涅盘平等者，彼不在世间、不在涅盘；言不在世间、不在涅盘者，彼非过去、非未来、非现在；言非过去、非未来、非现在者，彼非下、非中、非上；言非下、非中、非上者，即是如来。言如来者名为实语，言实语者名为真如，言真如者名为如实，言如实者名为我，言我者即是不二，不二义者即是菩提，菩提者名为觉，觉者入三解脱门智；智者入三世平等一切法智，言义者于一切法无差别义，义者无名、无言，不可
说。】

语译如下：《《「文殊师利！我所说的真如，在真如『所在』之处，非是有为，亦非是无为，亦无有为与无为二法。如果不是有为，也不是无为，也没有无为与有为二法者，这就是真如。文殊师利！我所说之真如者就是那个实际，所说实际者与有为、无为不异，与有为无为不异者，那个实际即是『未来果地的真如』；说『未来真如』者即是不异有为无为二法，若说为不异者那个不异的即是真如。所说即是真如者，那个真如不是『常常不真、不如』；说不是『常常不真、不如』者，那个真如实际不染污也不清净；说不染污也不清净者，那个真如是不生不灭的；说不生不灭的真如，祂是涅盘而且平等的；所说涅盘与平等者，那个涅盘平等的真如，祂不在三界世间内，也不在无余涅盘境界中；说不在三界世间内，也不在无余涅盘境界中的话，那祂就不是过去、不是未来、不是现在；说不是过去、不是未来、不是现在的实际、真如，祂就不是下、中、上；说不是下、中、上三者的话，那就是如来了。所说的如来，名为实语；所说实语者名为真如，所说真如者名为如实，所说如实者名为真实之我，所说真实之我者即是不二，不二的真实义者即是菩提，菩提者名之为觉，觉悟菩提者即是进入『空、无相、无愿』三解脱门的智慧。有智慧的人就进入三世平等的一切法智慧境界中，所说真实义者是说于一切法都没有差别的正义，这个正义者没有『名』之相，也没有语言相，是不可说的。」》》

释义：１．因地真如即是阿赖耶、异熟识心体，果地真如即是无垢识心体。此段经文中说，真如非有为亦非无为，因为真如以阿赖耶识为体故，必须在阿赖耶识心体上才能显现故，才能观见故；若离阿赖耶识心体，则永无真如法相可以观见故，亦无真如法性存在故。然而因地真如性相，并非唯凭阿赖耶识心体便可独自显现，要须藉缘方能显现，要须藉缘方能由吾人所观见、所亲证。此谓阿赖耶识心体不能独现真如性之法相，要藉阿赖耶识心体所出生之意根与五色根，才能显现；亦须出生了七转识的吾人见闻觉知心及心所法等，吾人方能观见阿赖耶识心体所显现之真如性之法相。是故此段经文中说，真如不是有为、不是无为，亦无二法；但是却又不离有为、不离无为，与二法同时同处。由此可知真如即是识之实性，既是识之实性，焉能反过来出生识体？岂有斯理？故知杨、蔡、莲等人所说「阿赖耶识心体从真如出生」之说法，与般若系列经中 佛说完全颠倒，成为颠倒知见。颠倒知见所说之理，则不可归依。

２．此段经文所说之真如性，方是学佛人之究竟归依处，此究竟归依却是以阿赖耶、异熟、无垢识为体；如是归依真如者方是究竟真如之正义。阿赖耶、异熟、无垢识虽是真如之理体，然而阿赖耶识心体中尚有执藏分段生死法种之集藏性，心体虽净而种子不净，仍非究竟归依处；是故证得阿赖耶识心体之别教贤者，不应随于阿赖耶识心体之阿赖耶识性而流转生死，而应归依自己悟后所现观之「阿赖耶识心体自身之真实不坏金刚性、如如所有性」，如是转依识体自身所显之真如法性，名为转依不退而归依真如者。

二乘圣者回心大乘而修大乘般若正法，后来悟得第八识心体所在时，名为证得异熟识；证得异熟识心体时，虽已是能出分段生死之解脱者，但仍不可归依此异熟识心体，因为此异熟识心体中，尚含藏着异熟生死种子故，犹有烦恼障中之习气种子须待修除故；须以此异熟识心体所显现之真如自性为归依，归依此第八识心体之真如自性已，次第进修而得通达入地，次第进修而得断尽习气种子，而得断尽无始无明随眠，究竟断尽异熟无记法种，发起四智，成就佛地清净法界，方以四智心品及清净法界等五法具足，而号称无垢识以五法为身、证得佛地法身；是名为定性声闻阿罗汉回小向大而证真如，是名二乘无学圣人归依真如者，而此真如仍是第八识心体之所显性，即是识性，是故《唯识述记》中说真如即是第八识之相分。

如是，证得阿赖耶、异熟识心体之时，即能现观此第八识心体之真实不坏性，及于三界六尘悉皆如如不动之自性，是名证真如之圣者，不论是二乘无学回心大乘证悟异熟识心体而证真如，抑或别教中直往进修之菩萨证得阿赖耶识心体而证真如，皆是别教中所说三贤位之贤人；尚未通达而不能成就初地心之无生法忍故，不得名为别教圣人，唯能同时名为通教、声闻教圣人。要须通达见道位中二种见道所应证知之般若实智以后，方可名为别教中之圣人也，否则终究只名声闻教、通教之圣人，仍属别教中之贤人也。如是第八识心体所显示之真如清净性相，方是证悟菩萨之究竟归依处；然而此一究竟归依处，却是依第八阿赖耶、异熟识心体而有，非离第八识心体而有真如可知、可证、可归依故，亦非离无垢识而有佛地真如可知、可证、可转依故。真如既是第八阿赖耶识心体之所显性，岂可转身返生第八识心体？杨、蔡、莲等人所说「真如出生阿赖耶识心体，故阿赖耶识心体是生灭法」者，岂有正理可言？而无智之人信之，共同以谤正法，成就大恶业，诚可怜悯！

因地第八识心虽亦恒有真如自性恒存不灭，不断显现真如法相，然而仍非究竟之归依处，只可作为暂时之归依处；修至佛地时，心体中已无异熟无记法种，必定全部属于善净法种故，如是佛地第八识心所显之真如法性，方是究竟归依处。佛地之真如性，则是以无垢识为体，以无垢识之阿陀那性而执持佛地报身、应身、化身、一切善净法种，显示佛地法身，方名究竟归依处。然而未来佛地真如之无垢识心体，其实仍是现在之阿赖耶识心体，并非二心，是由现在因地之阿赖耶识心体，渐次净除二障种子随眠之后，转变其性而成功者；是故阿赖耶识心体及其所含一切种子之智慧，方是究竟正法，即是此段般若经文之真实义，是故真如性相全以阿赖耶识心体为其体故。

有经为证：《大宝积经大乘十法会第九》 佛云：【一切法不生，真如性故；一切法不灭，以无生故；一切法无作，以无作者故；一切法如虚空，以无染故；一切法寂静，体性无染故；一切法离垢，离一切垢故；一切法永灭，以本灭烦恼故；一切法无色，不可见故；一切法离心意意识，以无身故；一切法无住灭（编案：此段经文「住灭」或疑为「生灭」之误，唯查《大正藏》及《乾隆藏》，均作住灭，今仍依经文原文）一切阿梨耶故。】

语译如下：《《佛云：「一切法不生，一切法都是真如性的缘故；一切法不灭，因为本来无生故；一切法无作，因为一切法中没有真实能作者故；一切法如虚空，因为一切法本无染污故；一切法寂静，因为一切法的体性无有染污故；一切法离垢，因为一切法离一切污垢故；一切法永灭，因为本来就已灭除烦恼的缘故；一切法无色，因为一切法都不可见故；一切法离心、意、意识，因为一切法无身故；一切法都没有生灭，因为一切法都是阿赖耶识的缘故。」》》

只因为一切法都是阿赖耶识所出生的缘故，都摄归不生不灭的阿赖耶识心体，所以才说一切法不生、不灭、无作、如虚空、寂静、离垢、永灭、无色、离心意识、无住灭。因为一切法都是阿赖耶识心体的局部体性，都摄归阿赖耶识故；若菩萨证悟阿赖耶识心体之后，已得安忍于阿赖耶识心体自身之真如法性，而不退转、而不再于此心外别求他法为真如者，则知如是意；若退失此法而不得忍者，于此般若正理则将永远不能通达也！

既然一切法即是阿梨耶识，转依阿梨耶识之真如自性而归依时，从阿梨耶识心体之离见闻觉知等真如自性而观，迄无一法可得，何况能有佛法僧三宝？何况能有「作与无作、有为与无为、寂静与丛闹、垢染与清净、有色与无色、出生与灭失……」等法之可言者？以一切法中都能显示阿赖耶识心体之真如性故，说一切法不生乃是因为真如所致而言说者，因为一切法皆是阿梨耶识故。

既然一切法以真如为究竟归依处，而真如则须以阿赖耶识心体为归，由阿赖耶识心体及其所含藏之生灭门种子流注等，方能显示真如性相；如是现观一切法中之第八识真如性而转依之，方能次第进修而转阿赖耶识心体为异熟识、无垢识，最后成就究竟佛道。故说一切佛法以阿赖耶识为体，故说一切染净诸法以阿赖耶识为体，真如亦摄在一切染净诸法中故。由是缘故，学大乘法者，当以阿赖耶识心体及一切种子之证知，作为佛教之正法，异此则无真如可证故，异此则无任何佛法可修、可证、可知也。

由是缘故，说阿赖耶识之集藏生死体性应加以对治，应灭除其阿赖耶性，是故方便称说「阿赖耶识是生灭法」，然是指灭除阿赖耶识心体中之执藏生死种子，改名为异熟识，名为「灭阿赖耶识」，非是灭除阿赖耶识心体也，阿赖耶识心体永远无法可灭故，有根本论为证；《瑜伽师地论卷五十一》当来下生 弥勒尊佛开示云：【复次修观行者，以阿赖耶识是一切戏论所摄诸行境界故，略彼诸行、于阿赖耶识中总为一团、一积、一聚；为一聚已，由缘真如境智修习、多修习故而得转依；转依无间，当言已断阿赖耶识，由此断故当言已断一切杂染。当知转依由相违故，能永对治阿赖耶识。又阿赖耶识体是无常，有取受性；转依是常，无取受性；缘真如境圣道，方能转依故。】

语译如下：《《复次，修大乘般若法义之观行者，因为阿赖耶识是一切戏论所摄的种种身口意行的境界故，总摄彼种种诸行，而于阿赖耶识中之十八界法等，经由观行而分析为一团、一积、一聚；观为一聚之后，再由「缘于真如境界之智慧」的修习，一再的修习这种「缘真如的智慧」的缘故，而得转依真如性相；如果后来能够转依而无间断，不再使得一念无明中的「起烦恼」的种子现行了，就应当说这个人已经断了阿赖耶识，由于这个「断阿赖耶识」的缘故，应当说已经断除了三界中的一切杂染。也应当知道：转依真如智慧的修习而成就的转依，由于与阿赖耶识心体执藏分段生死种子的体性相违的缘故，能够永远的对治阿赖耶识的阿赖耶体性。又因为阿赖耶识心体的阿赖耶性，其阿赖耶体性是无常而可灭除的缘故，所以阿赖耶性对分段生死种子有取受性；转依真如性相以后，灭了阿赖耶识性以后，则所转依之异熟识之真如性，是永远如是不变的常，已经没有分段生死种子的取受性；这是说，必须是缘于第八识心体的真如境界来作为圣道，才有可能转依成功的缘故。》》

转依之法体，既然仍是原来因地之阿赖耶识心体，改名为异熟识；由于转依阿赖耶识心体之真如性相，努力进断一念无明烦恼而转灭生死种子之集藏性，对治和消灭了集藏分段生死种子的取受性以后，改名为异熟识，名为灭阿赖耶识、断阿赖耶识：断灭阿赖耶识之分段生死种子的取受性。然而如是言灭、言断者，只是断其阿赖耶识性，断其分段生死种子的取受性，非是断其心体也，由此当知阿赖耶识心体是常住法。

复有根本论之随后论文为证：【又阿赖耶识断灭相者，谓由此识正断灭故舍二种取，其身虽住（其识体虽然仍旧常住而不灭，但是）犹如变化。所以者何？当来后有「苦因」断故，便舍当来后有之取（受性）；于现法中一切「烦恼因」永断故，便舍现法一切杂染所依之取（受性）。】既言其识体自身仍然常住而不坏不断，但因使其心体内含之种子转变清净而称说犹如变化，则知其体仍住，否则云何而言「犹如变化」？否则转依又是转依什么？由是故知阿赖耶识心体是常住法。

复次，根本论卷八十 弥勒圣尊开示云：【问：「诸阿罗汉住有余依涅盘界中，住何等心、于无余依般涅盘界当般涅盘？」答：「于一切相不复思惟，唯正思惟真无相界，渐入灭定，灭转识等；次异熟识舍所依止，由异熟识无有取故，诸转识等不复得生，唯余清净无为离垢真法界在。于此界中般涅盘已，不复堕于天龙、药叉、若干达缚、若紧[木*奈]洛、若阿素洛、若人等数。」】据此论文中说，俱解脱阿罗汉入灭尽定已，灭尽前六识；复因异熟识舍所依止之色身五根及意根故，诸转识──七转识──不复出生，如是名为无余涅盘；无余涅盘中「唯余清净无为离垢真法界在」，当知即是阿赖耶识心体所改名之异熟识心体也，此清净法界不可说是真如故，真如非是心体故，若非心体则须依于心体方得存在故，真如亦只是第八识心体之清净识性故。由此论文实义，亦可证实阿赖耶识心体是金刚性，是常住不灭之法也。此即是转依生空真如也，方便名为证得生空真如也；证得生空真如者，不必证取第八识心体所在，但只断除我见与我执即名已证生空真如故。

复次，根本论卷七十七 弥勒尊佛开示云：【云何善知心生？谓如实知十六行心生起差别，是名善知心生。十六行心生起差别者：一者不可觉知坚住器识
生，谓阿陀那识；二者种种行相所缘识生，谓顿取一切色等境界分别意识及顿取内外境界觉受，或顿于一念瞬息须臾现入多定，见多佛土，见多如来分别意识；三者…………；八者无相识生，谓出世识及缘灭识；九者……。】所谓出世识者即是第八识也，即是阿赖耶识所改名之异熟识也，经论皆说前七识不能出三界而存在故，皆说灭除七转识已方成无余涅盘境界故。由此即知出世识即是阿赖耶识所改名之异熟识、无垢识，由此可以证实阿赖耶识心体是常住不灭之法，方能出于三界境界而独存故。复次，缘灭识者即是阿赖耶识所改名之异熟识也，除此心体以外，别无他心具有能缘灭尽十八界法境界之功德，皆具有有记性或有覆性故，不能缘于无记无覆性之无余涅盘境界故；唯有阿赖耶识心体所改名之异熟识心体，恒住无覆无记性中而又永不改易其无覆无记性，方能缘于万法永灭之境界而独存故；由此亦可证实阿赖耶识心体常住不灭，正是出世识故，亦是缘灭识故。何故阿赖耶识心体具有出世识功德？具有缘灭识之功德？谓此第八识心体永远皆住于真实如如之自性相中故，永远保持其无覆无记性故，唯除成佛后出生了大圆镜智而成为纯善净性。如是，三乘圣者俱皆必须转依第八识心体之真如性相而归依之，方名究竟归依也。

真如虽是一切学人乃至诸佛之究竟归依处，然而真如不可证，必须假藉阿赖耶识心体而证得，真如无实体故，唯是识体之所显性故，唯是第八识所显示之本来自性清净法相故。是故欲证真如者，唯有求证阿赖耶、异熟、无垢识心体，由心体自性之观察而得证知真如法性；真如唯能于第八识心体上显现故，只是识性所显故。由是缘故经论中说真如不可作、不可证；以是义故，《大般若波罗蜜多经卷第三百三十九》 佛云：【善现当知：真如无尽、无灭、无断，不可作、证；若菩萨摩诃萨于真如如是学，是学一切智智。】如是可知真如只是识之实性，是识性所显，不具有出生他法之实体性，绝无能生他法之实体性，亦无任何一法可作真如，是故 佛说真如不可作；又因真如只是依第八识心体之真实性与如如不动性而假名施设，离第八识心体则无真如可以证知，不能单独实证真如，必须亲证第八识心体，而于第八识心体上证知，是故 佛说真如不可证，谓真如不可独证也，必须于第八识心体所显示之识性上观察亲证之。

识体显示如是真实常住不坏而又如如不动之自体性，菩萨若不转依之，而依识体所藏之阿赖耶性、异熟性种子而住者，即永不能成佛；若欲成就究竟佛道，必须转依识上所显示之识体真如性相，渐次修除阿赖耶识性，进而修除异熟识性，然后始成佛地无垢识，则显出佛地无垢识之真如性相，方得名为亲证佛地真如者。而佛地之真如性相，则是究竟归依处，是故说真如方是究竟归依处；如是归依者，其实仍是归依本心无垢识，无垢识则须以现在之阿赖耶识转净二障而成其功，仍是因地之阿赖耶识心体；由于无垢识体永无坏灭之时，故说阿赖耶识心体常住不坏，是金刚身。是故不可效彼杨、蔡、莲…等诸人之愚痴心行，大胆否定阿赖耶识心体；不可诽谤阿赖耶识心体为生灭法，否则即是诽谤真如为生灭法，真如唯是识性故，是识所显故，识体若是生灭法者真如必成生灭法故。

第三节 离心意识─略说二乘涅盘与究竟地之真如

离心意识者，有二种层次差别：一者二乘无余涅盘之修证，二者大乘究竟转依之修证──实证佛地真如。分述如下：

以杂阿含部第二八九经，证明阿赖耶识心体──异熟识──即是无余涅盘之实际：【一时佛住王舍城迦兰陀竹园。尔时世尊告诸比丘：「愚痴无闻凡夫，于四大身厌患、离欲、背舍，而非识。所以者何？见四大身有增、有减、有取、有舍，而于心、意、识，愚痴无闻凡夫不能生厌、离欲、解脱。
所以者何？彼长夜于此保惜系我：若得、若取。言是我、我所、相在，是故愚痴无闻凡夫，不能于彼生厌、离欲、背舍。愚痴无闻凡夫，宁于四大身，系我、我所。」

「不可于识系我、我所。所以者何？四大色身或见十年住，二十、三十乃至百年；若善消息，或复小过；彼心、意、识，日夜时刻[兙-十+寸]须臾转变，异生异灭；犹如猕猴游林树间，须臾处处攀捉枝条，放一取一；彼心、意、识亦复如是，异生异灭。」

多闻圣弟子于诸缘起，善思惟观察；所谓乐触缘生乐受，乐受觉时，如实知乐受觉；彼乐触灭，乐触因缘生受亦灭，止、清凉、息没。如乐受，苦触、喜触、忧触、舍触因缘生舍受；舍受觉时，如实知舍受觉，彼舍触灭；彼舍触因缘生舍受亦灭，止、清凉、息没。彼如是思惟：『此受，触生、触乐、触缚。彼彼触乐故，彼彼受乐；彼彼触乐灭，彼彼受乐亦灭，止、清凉、息没。』如是，多闻圣弟子于色生厌，于受、想、行、识生厌；厌故不乐，不乐故解脱，解脱知见：『我生已尽，梵行已立，所作已作。』自知不受后有。」佛说此经已，诸比丘闻佛所说，欢喜奉行。】

大乘经中所说「超心、意、识境界」「离心、意、识境界」，与此阿含部之二乘经中所说「离心、意、识境界」之意义，大有不同之处。至于阿含部之二乘经中所说「离心、意、识」之心意识者，皆是指同一意识心，无关第七、八识。二乘法中所谓之意识心有此三名：「现在名识，过去名心，未来名意。」同是指称第六意识心体，目的只是开示学人：意识心体之过去、现在、未来，都属于识蕴所摄，都不应该执着，故劝学人应该舍离心意识境界──离过去、现在、未来一切意识之执着。 详如窥基大师《成唯识论述记》中所说，亦详本会台南共修处法义组所造《辨唯识性相》书中所举，此勿重举详赘。如是阿含部此经中所说心、意、识者，都是指同一意识心体，与大乘法中所说「心、意、识」为八、七、六识心体者迥异，不可混为一谭；否则便将严重误会大乘佛法，乃至犹如杨、蔡、莲等人今日之引据此经而否定三乘根本法体之阿赖耶识正法，而成为严重谤法之地狱罪也。

第八识心体若离阿赖耶识之集藏分段生死种子体性已，改名异熟识时，方是二乘无余涅盘之实际，即是出世识已生，即是缘灭识已生；虽名为生，心体仍是旧体，并非新生，唯是灭除分段生死种子现行之烦恼故，方便说之为生；唯是因阿赖耶识于过去未断烦恼时不能出生死苦，不能出三界而独住故，今时能出三界生死苦而方便说之为生，非是第八识心体新生，而是有此解脱功德故方便说之为生也。由是缘故，说阿赖耶识之识性应予灭除，名为「灭阿赖耶识、舍阿赖耶识」；阿赖耶识既名为心，其阿赖耶性亦是三界生死之因缘，故说应「离心、意、识」而离真心阿赖耶识所执藏之意识我见与我执种子，即是离心──离阿赖耶识性。若有愚人犹如杨、蔡、莲等人，误会上来所举阿含部经中所说应「离心、意、识」，误解「离心、意、识」之真实意涵，不知阿含部经典中所说之心、意、识皆是意识心，而言彼经所说心者即是阿赖耶识心体，而言阿赖耶识是生灭法者，即是误会佛法者，即是谤法者。

此谓阿赖耶识心体若是可灭法者，则二乘圣人所证之无余涅盘即非真正之无余涅盘，亦应灭除阿赖耶识心体以后独留杨…等诸人所主张之第九识真如，方是真正之无余涅盘也！若真如一法如经论所说是第八识所显示之清净识性，而阿赖耶识又是可灭、应灭者，则二乘圣人所入之无余涅盘境界即成断灭法，即无异熟识灭除七转识后独存，即无根本论中当来下生 弥勒尊佛所说之「出世识、缘灭识」故，则令二乘涅盘成为断灭法；由是缘故，说彼等愚人主张「阿赖耶识心体是生灭法」者，乃是诽谤佛教根本正法之一阐提人，彼等如是谤法已，令二乘涅盘堕于断灭空故，亦令第三转法轮一切种智诸经，及第二转法轮一切般若经，皆成无意义之戏论故。何故如是说？谓真如既是识性所显，又言识体无常，是可灭法，则真如亦成断灭法，则三乘菩提俱成断灭法；若是断灭法，而言之凿凿、似有本末者，非是戏论而何？由是缘故，彼等否定识体，谤第八识阿赖耶心体为生灭法者，乃是最严重谤法之行为。有智之人若不欲同其共业者，悉皆应依 佛语而默摒之，不应再于法上而与其人继续往来。

若人不能将意识及意根对自己之执着灭除者，则是未断我见与我执之人；若人不能灭除恒内执我──灭除内执阿赖耶识之无漏有为法之世间法上体性者──即是未断尽我执者，则不能取证无余涅盘，即是尚未断尽意根我执之人，则不可能成就有余、无余涅盘之修证。乃至不能断尽对于想象中才可能会有之真如修证者，亦是未断尽恒内执我──内执想象中之真如纯无为法──即是未断尽我见，何况能断我执？则不能取证无余涅盘，即是尚未断尽意根我执之人，即是尚执阿赖耶识心性者，则不可能成就有余、无余涅盘之修证；彼想象中才可能有之真如，乃是我见与我执所生之法相故。阿赖耶识所含藏之七识心种，有如是令人不能取证涅盘之体性故；正由于七识心体如是种子故，覆障第八识之真如性相，故令第八识心体名为阿赖耶识；由此体性应灭故，说阿赖耶识体性应灭，故说应舍离阿赖耶识，应灭除阿赖耶识性。此依二乘行者而言，若是菩萨者，则灭除阿赖耶识性，改名异熟识已，仍不取证无余涅盘，继续进修大波罗蜜多，进向佛地；此亦是灭除阿赖耶识，更要进前灭除异熟识，灭除异熟无记性而成为纯善性之无垢识，将异熟识改名为无垢识，显示佛地之真如法性，即是证得佛地真如也。如是亦名离心、意、识。

有何根据而作是说？如《大宝积经菩萨藏会第十二》毘利耶波罗蜜多品第九之四：【尔时长老舍利子白佛言：「世尊！云何菩萨摩诃萨行毘利耶波罗蜜多时，精勤修获法身之相？唯然世尊！愿为解说。」佛告舍利子：「菩萨摩诃萨法身之相无生无死，坚固难坏犹如金刚，不可思议。而诸法身菩萨摩诃萨，为欲化度身坏众生，故现坏身；又欲化诸身不坏者，现不坏身。然此法身圆成具足，非火所烧，非刀能割，如彼金刚坚固难坏。舍利子！安住法身菩萨摩诃萨，行毘利耶波罗蜜多故无倦精进，非有功用；但以其身则能成熟无量众生，不假其心思量分别；即此菩萨身，自能知了诸身相，随入自身真如法性。自身真如随入诸法真如，诸法真如随入自身真如；自身真如随入诸佛真如，诸佛真如随入自身真如；自身真如随入去来现在真如，去来现在真
如随入自身真如。又过去真如不违未来真如，亦非未来真如违过去真如；又过去真如不违现在真如，亦非现在真如违过去真如；又未来真如不违过去真如，亦非过去真如违未来真如；又未来真如不违现在真如，亦非现在真如违未来真如；又现在真如不违过去真如，亦非过去真如违现在真如；又现在真如不违未来真如，亦非未来真如违现在真如；又去来现在真如即蕴界处真如，又蕴界处真如即染污清净真如；又染污清净真如即流转寂灭真如，又流转寂灭真如即加行真如；又加行真如即一切行真如，而一切行即是真如，而此真如即一切行。」】

语译如下：《《尔时长老舍利子向 佛禀白说：「世尊！如何是大菩萨们行修行精进波罗蜜多时，精勤修行而获得法身之行相？唯有 世尊您才真正的知道这件事情，愿 世尊为大众解说。」佛告诉舍利子：「大菩萨的法身之相没有生、也没有死，坚固而难以毁坏，体性犹如金刚，不可思议。而那些证得法身的大菩萨们，为了想要度化那些色身会坏的众生，所以在人间示现了和众生一样会坏的色身；又因为想要度化那些天界色身长时间不坏的众生，而现永不坏灭之身。但是所示现的这种不坏的法身，是本来圆满成就具足而不是修来的，不是火所能烧坏的，也不是刀所能割裂的，就好像是那金刚一样的坚固难坏。舍利子！安住于这种法身的大菩萨们，修行精进波罗蜜多的缘故而不懈怠地精进，对自己的解脱道业的增进并没有功用（因为自己已经出离分段生死了，再怎么修行也一样是这种出离生死的解脱境界，所以在解脱道上而言，继续这样精进，对自己的解脱道业并没有功用，名为无功用行）；但是因为以如此示现之不坏法身，则能成熟无量的众生，让那些众生不必再藉觉知心来思量分别，就能向往菩萨的金刚不坏法身；就在这位大菩萨身上，众生自然能了知种种身相的变异无常，因此而随此知见渐次得入自己身中所显示的真如法性。众生接着可以用自身的真如法性来随入诸法中的真如法性，以诸法中的真如法性再回头来随入自身的真如法性；然后再以自身真如来观察诸佛的真如而随入诸佛的真如法性，再回头来随入自身真如法性。如此，即可将自身真如法性随入过去、未来、现在真如，再以过去、未来、现在真如来随入自身真如。而且，过去无量世中的真如法性，并不违背未来无量世后的真如法性；也不是未来无量世中的真如法性会违背过去无量世以来的真如法性。而且过去的真如法性不违现在的真如法性，也不会是现在的真如法性违背过去的真如法性；而且，未来的真如法性并不违背过去的真如法性，也不是过去的真如法性会违背未来的真如法性；又，未来的真如法性不违背现在的真如法性，也不是现在的真如法性会违背未来的真如法性；又，现在的真如法性不违背过去的真如法性，也不是过去的真如法性会违背现在的真如法性；又，现在的真如法性不违背未来的真如法性，也不是未来的真如法性会违背现在的真如法性；又，过去、未来及现在的真如就是蕴界处真如，又蕴界处真如就是染污及清净真如；又染污清净真如就是流转及寂灭真如，又流转及寂灭真如就是加行位的真如；又加行位的真如就是一切行真如，而一切行本身就是真如，而此一切行中的真如就是一切行。」》》

如是，佛地法身者以五法为身；在第八识心体尚未转成究竟清净法界之前，在未生起或具足四智之前，此五法犹未满足，是故不应以为证得第八识如来藏之后就成为无事人了，就以第八识不垢不净之体性作为究竟归依，就随着第八识自身的真如性及所含藏的染污种子而任运的生活，就随兴的依七识心体的贪瞋等种子现行而不肯断除思惑、不思断除烦恼障中的习气种子、不思进断无始无明一切极深细的上烦恼，如是则将「永无」出离生死苦的时候，也将永无成佛的时候了。所以，悟后当以第八识自身在一切法中所显示之真如法性作为转依之对象，发起戒身、定身、慧身、解脱身、解脱知见身，以此五法为身而成就初地果证；再继续进修而断除二障烦恼种子与随眠，而亲证诸地道种智，直至究竟清净、具足圆满之后，致令五法圆满：到达究竟清净法界境界，四智悉已具足圆满，此时之无垢识心体以此五法为性而名为法身，故名佛究竟地法身，方名已证佛地真如也！

然而未来三大无数劫成佛之后的无垢识心体所显真如，其实亦仍是现在因地中的阿赖耶识心体所显真如，其实仍是过去无数劫进修佛道之前的阿赖耶识心体所显真如；过去、现在、未来的第八识心体永远是同一心，并非二心；而三世之第八识心体所显示之真如法性恒常不变、不异，体性无二，此是三世真如永无变异之实相，是故此经中说：【去、来、现在真如即蕴界处真如，蕴界处真如即染污清净真如。】若从现在来说，凡夫异生性之众生身中，其第八识心体在一切身口意行中所显示之真如法性，虽是流转性之真如，却与具足解脱果之诸圣身中所显第八识真如法性迥然无异；也与加行位中的一切凡夫菩萨蕴界处身中的真如法性无二无别；而加行位中的蕴界处所显第八识的真如法性，其实就是蕴界处一切行中所显示的第八识真如法性；而一切世、一切位中的真如法性，都是经由蕴界处的一切行中才能显示；若离一切行，则不能显示第八识心体的真如法性，是故又说一切行即是真如。由是缘故，此经中说：【又去来现在真如即蕴界处真如，又蕴界处真如即染污清净真如；又染污清净真如即流转寂灭真如，又流转寂灭真如即加行真如；又加行真如即一切行真如，而一切行即是真如，而此真如即一切行。】

如是深观而具足证知、究竟证知而无遗余者，灭除一切愚痴，了知一切位之真如法性，则是具足一切种智者，则离因地之阿赖耶识性、异熟识性，断尽二障，方是如实住于无垢识境界者，如是使令法界究竟清净，名为清净法界，即是佛地真如之境界；此时出生大圆镜智及成所作智，六七识在因地已有之下品、中品平等性智及妙观察智，都已转成上品具足，成就一切种智；如是佛地无垢识以五法为依，谓佛地七识身转依无垢识清净法界及八识心王所生四智心品。如是安住无垢识境界者，方是究竟离心、意、识性者，方是究竟成佛者，已离阿赖耶识心性故，已离异熟识心性之无记异熟业种故。若尚有阿赖耶识心性，尚有异熟识心性者，则是未离心、意、识性者，则非佛菩提道之究竟地。若已离心、意、识性者，则第八识心体已不含藏分段生死现行的烦恼，已不含藏烦恼障中之习气种子，已不被无始无明随眠所遮障，则其意根与意识等六心，转成纯无漏之有为法，转生三智心品而能示现成佛以摄一切众生，而能利乐众生永无穷尽。

如是所言离心、意、识者，方是究竟说；若如二乘菩提中所说之离心、意、识者，只是离三世意识心体之我见与我执，而令意根不再执着蕴处界我、众生我，只能依二乘解脱道而方便说为出离分段生死，不能说已出离变易生死；纵使取证无余涅盘，绝非究竟涅盘；变易生死未断尽故。是故二乘菩提中所说之离心、意、识者，非究竟法；唯有大乘法中所说离心、意、识者，方是究竟法也。是故菩萨亲证阿赖耶识时虽名亲证真实心者，亦能现观恒审思量之意根，亦能现观意识等分别事识。然而若不进修诸地无生法忍者，不知不证种智者，则不能了知大乘法中所说心、意、识之深妙境界；若未实证大乘法中所说之心、意、识境界者，则不能修除阿赖耶性、异熟性，不能实证离因地心、意、识之佛地境界，不能具足五法，不能令其第八识心体以五法为身，则不名成就佛地法身，不能成就佛道。是故菩萨应知大乘法中离心、意、识之真实义，当起无慢之心，当安忍于证悟只是第七住位而非初地之正见，当安忍于具足真见道与相见道之后始能通达般若别相智而入初地之正见，莫如杨、蔡、莲等人初离同修会时之妄想一悟即已证得佛地真如，或者妄想一悟即至初地而坚决主张真见道即是初地。若不除此慢心，此世岂唯不能升进？更将因为大妄语而致堕落三途，绝非有智之人也！

是故，大乘所说离心、意、识者，乃是开示吾人：成就佛道之前，仍然必须修除阿赖耶识之阿赖耶性──修除集藏分段生死种子之执藏性，是故《大集大虚空藏菩萨所问经卷六》说：【又涅盘者名为彼岸，而彼岸者无有诸相；于彼诸相心不取着，名为涅盘。又彼岸者名无分别，于彼不起分别心故名为涅盘。又彼岸者无阿赖耶，于彼不起阿赖耶心故，名为涅盘。善男子！如是行已，名为菩萨般涅盘行。】是故真见道位之第七住菩萨，证得第八识心体时，虽然仍非阿罗汉，仍未具足证得二乘涅盘，仍须修除对于阿赖耶识心体功能之执着，仍须修除对于阿赖耶识所生起之种种世间法相之执着，即是断我见与我执者，方是亲证有余、无余涅盘者，即是灭阿赖耶、舍阿赖耶识之人也，此时则改阿赖耶识之名为异熟识，已经毕竟不起阿赖耶识心行故，转成异熟识之心行故，名为证得有余涅盘。如是证已，然不取灭，继续进修佛道，而仍非佛地之究竟涅盘，仍有异熟性故，仍须转进修行而言尚须离心、意、识，谓仍有异熟果之种子变易性故，仍须修除异熟无记性而转为纯善之无漏有为法性，方能显出无漏有为性之大圆镜智及成所作智，方是真正离心意识者，方到究竟佛地；谓未成佛之前，仍有异熟无记心性故，究竟佛地之心、意、识绝无异熟性及无记性故，是纯善性故。

若能通达般若别相智者，即是初地入地心位；若能进修而通达增上慧学之百法明门时，则能了知诸地之地相，此时已至初地满心位，则有能力断尽最后一分思惑，而不起念欲断；自知不应取证无余涅盘，当起受生愿，留此一分思惑以润未来世生、自利利他，由是缘故《说无垢称经菩萨行品第十一》云：【云何菩萨不住无为？谓诸菩萨虽行于空，而于其空不乐作证；虽行无相，而于无相不乐作证；虽行无愿，而于无愿不乐作证；虽行无作，而于无作不乐作证；虽观诸行皆悉无常，而于善根心无厌足；虽观世间一切皆苦，而于生死故意受生；虽乐观察内无有我，而不毕竟厌舍自身；虽乐观察外无有情，而常化导、心无厌倦；虽观涅盘毕竟寂静，而不毕竟堕于寂灭；虽观远离究竟安乐，而不究竟厌患身心；虽乐观察无阿赖耶，而不弃舍清白法藏；虽观诸法毕竟无生，而常荷负利众生事；虽观无漏，而于生死流转不绝；虽观无行，而行成熟诸有情事；虽观无我，而于有情不舍大悲；虽观无生，而于二乘不堕正位。】

如是经文中， 维摩诘大居士如是开示：虽然乐于观察自己已经没有阿赖耶识性存在了，而不弃舍异熟识的清白法藏；乃至成佛之后虽然观察无异熟生、无异熟性，而仍不弃舍无垢识清白法藏，永不入无余涅盘界中，继续在三界人间观察有情之应得度者，不断示现应身于人间，广度有缘之有情众生得度。由是缘故而说「虽乐观察无阿赖耶，而不弃舍清白法藏」，清白法藏者，即是无垢识心体也；佛地清净法界由此无垢识心体而显示故，四智心品等无漏有为法性，亦是此无垢识心体之直接及间接所出生者故。然而清净法界及所生四智心品既然皆从无垢识心体所显所生，无垢识心体则是因地时之阿赖耶识心体，并无二心；若灭除阿赖耶识心体（实际上绝无一法可灭阿赖耶识心体），则无佛地之无垢识心体，则无清净法界，亦无四智心品，则能转依何等五法？而言「无垢识以五法为性故名法身」？

杨、蔡、莲等诸人茫于「五法为性」一语，误会清净法界一名，依自意妄想而误以为别有一心名为清净法界、名为真如，是故唱说：「阿赖耶识心体从真如出生、从清净法界中出生，故是生灭法，只有真如、清净法界才是不生灭法。」此说实乃堕于第九识法中，彼等完全不知此说有诸大过难以罄述，犹自振振有辞而谤我法；后因余闻其说，已先见此种种过失，乃造《八九识并存…等之种种过失》一文，预先破立，以候其堕；彼等犹自不知，犹自振振有辞辩言：「我们又不曾说有第九识，他萧平实写这文章作什么？」如今彼等作此狡辩：「清净法界、真如，是出生阿赖耶识心体的法，但不是第九识。」作此说已，虽经不断辩解，却发觉处处皆被我文所局限而无出路，已经逃不出此文之规范，是故如今进退失据，不能自圆其说也。此谓彼等茫于真如唯是识性之义，茫于清净法界即是无垢识所显「识上清净境界」故，是故今时进退两难，一无所据。故说清净法界者，其实仍是第八阿赖耶识心体，净除二障种子及随眠后，成为究竟清净心体，而显示出绝对清净之法界，故知清净法界仍是以无垢识为体，若离阿赖耶、异熟、无垢识心体，则无清净法界可修、可证、可知也！

以是缘故，圣 玄奘菩萨在《成唯识论卷三》中说：「……如契经说：『如来无垢识，是净无漏界；解脱一切障，圆镜智相应。』」又说：「清净法界（无垢识）无生无灭，性无变易，故而为常；四智心品所依常故，无断无尽故，亦说为常；非自性常，从因生故。」意思是说，经中所说的清净无漏的法界，其实就是如来的无垢识，因为已经三大无量数劫来的修行，净除了烦恼障的习气种子随眠，也净除了所知障的无明随眠，所以能够解脱于一切成佛的障碍，而有大圆镜智相应。也是说，清净法界就是无垢识所显示出来的究竟清净的境界，佛地的一切法无非清净性；这个清净法界以无垢识为体，永远都是不生不灭性，这个不生灭性从来都不曾变易，所以说这个清净法界是常住不坏的；四智心品所摄的大圆镜、平等性、妙观察、成所作智，虽然都是所生法，但是因为依止于清净法界无垢识心体，而无垢识心体是永远常住的缘故，所以四智心品也就跟着是永远常住不灭的了；这并不是说四智心品的自性也是常住，因为四智心品都是所生法的缘故，只是因为所依止的清净法界无垢识是常，所以跟着成为常住法。所以清净法界仍然是第八阿赖耶识心体，是净除二障后所改名的无垢识心体，所以不可妄谤阿赖耶识心体是生灭法，否则即成为诽谤最究竟、最了义法的地狱重罪，成为一阐提人。

是故，离心、意、识之真实义，一切菩萨皆须了知，不可依文解义而加以自意妄想之后，便认作真实，而大胆否定正法，而为人宣说邪理，否则若遇菩萨摩诃萨出世破邪显正以救众生时，便没遮掩处，狐狸尾巴尽皆抓在世人手中。又如同经《法供养品第十三》云：【依趣于义，不依于文；依趣于智，不依于识；依趣了义所说契经，终不依于不了义说世俗经典而生执着；依趣法性，终不依于补特伽罗见有所得。如其性相悟解诸法，入无藏摄，灭阿赖耶，息除无明乃至老死，息除愁叹忧苦热恼；观察如是十二缘起，无尽引发常所引发「愿诸有情舍诸见趣」。如是名为上法供养。】即是此义也！

恐读者未知经文实义，或堕误解经意之过失中，且语译如下：【应当依循能够令人趣向真义的说法，而不依止于经文文字表面之意义；应当依循能够令人趣向菩提智之义理，而不依止于七转识之自意妄思；应当依循究竟了义的契经，终究不应依止不了义说的世俗谛的阿含部之经典而产生执着，而排斥第二与第三转法轮的究竟了义经典；应当依循能令人趣向法界真实性的法义，终究不应依止有情所见的有所得法。能够如此的转依第八识在一切法中所显示的真如性相而悟解一切法中的真如性相，进入到无一切执藏所摄的境界中，灭除掉阿赖耶体性，休息烦恼、断除无明乃至老死，休息愁忧诸苦、断除心热烦恼；观察如是十二缘起，无止尽的引发菩萨常所引发的「愿诸有情舍弃五趣邪见」。如是行者名为无上的法供养。】

若有人能在悟后如是修习观行者，即是深观般若、行深般若，是故《大般若波罗蜜多经卷第五百九十七》云：【蕴处界等三世之相所有真如不虚妄性，不变异性如所有性，是深般若波罗蜜多。】故说深般若者，乃谓亲证万法上之第八识心体所显示之真如不虚妄性、真如不变异性，于万法上所显示之第八识心体真如之体性皆已现观而无遗漏者，成就一切种智故得成佛。如是非唯能离意与意识境界，亦能离第八识之因地境界，超过三大无数劫之因地第八识位，方得名为真实离心、意、意识者。

第八识自体性，不论是在因地或在果地，恒住如是真如法性中；即使是在因位中之凡夫位，含藏着七识心之染污种子，然第八识心体之现行配合七识心而现起无漏有为法的运作时，却一向恒住于自体之真如法性中。由于第八心识恒住如是真如性，而第八识心体所出生之色身、七转识及一切法，皆是生灭无常故，般若诸经依如是第八识之真如性而说蕴处界等一切法空，依第八识心体之常住性而说无世间法亦无出世间法，无有漏法亦无无漏法，真如虽在世出世间一切法相上显现，而不堕世间出世间法之任何一法中故。由是缘故，《心经》依第八识心之自体性而说七转识、六尘、万法等诸法空相；亦因是故，一切般若系列经典中，都依第八识实相心之不念性、菩萨性、无心相性、非心性，而说诸法空相。

若离第八识心体而说诸法空相，则成断灭法，同于断见外道；若冠于诸法空相所依本体之第八识心之上，别立能生第八识心体之法作为真如者，非唯离于本有之真如，非唯不能取证真实真如如之法性，更成心外求法之外道见。是故不能离于第八阿赖耶识心体而求真如，不应上于第八识而求真如，亦不应得少为足而依止于阿赖耶识阶段之第八识性；必须证得第八识心体之后，再离阿赖耶识性，再离异熟识性，方能使第八阿赖耶识心体发起五法，谓清净法界、四智心品，令无垢识生显五法而以五法为性，故成就佛地之法身，是故佛地法身即是无垢识心体，仍是因地阿赖耶、异熟识心体。苟能如是证知，如是现观，如是具足圆满修证者，方是亲证佛地真如者，方是究竟离心、意、识者，即是亲证无垢识者，即是发起清净法界者，因为佛地无垢识心体以此等五法为性故名法身，所以法身即是阿赖耶、异熟、无垢识心体，不可妄谤为生灭法。

《大宝积经干闼婆授记品第九》云：【无有变异真如法，但有言说无余义，无有用事及用者。】语译如下：《《「永远不会有变异性的真如」一法，其实只是言说而没有其余胜妙的正法义理，也没有作用而不能成办诸事，真如也不是能作用者。》》如是经文者，明说真如无作用，故不可能出生任何一法，何况是出生「能生万法的阿赖耶识心体」？正谓真如亦空，唯是识之实性，为表显阿赖耶、异熟、无垢识心体之清净性而假名言说为真如，为未悟众生指出一项法界中之真实相：于识体上显现清净之真如性。是故真如并无作用，亦非是能起作用者，焉能出生任何一法？更何况是出生「万法根源之阿赖耶识」？绝无是理也！必须是有作用之有为法性，方能出生他法故。然而杨、蔡、莲…等人浑不知此，更言：「无作用之真如具备有作用之有为性，而能出生有作用之阿赖耶识心体」，如是而言：「纯无为之真如能起有为性而出生阿赖耶识」，此理绝对不能通过理证与教证上的考验，能出生他法者即是有为性之法故，如是能生阿赖耶识作用之真如绝非杨、蔡、莲等人所说之纯无为法故，亦堕第九识之迷思中故。

而今杨、蔡、莲等人更言别有一法非识非心，名为真如、如来藏，是纯无为之法性，而竟能出现有作用、有为法之法性，故能出生阿赖耶识心体，岂非大乘佛法中「颠倒极成」者？何以故？谓纯无为法者即无可能出生任何一法故，能出生他法者即非纯无为性故。若是有智之人，于「识上所显真如法性」观之，一切法都不可得，都是唯识所生，是名究竟法无我。转依如是真如自性已，尚有佛可成耶？尚有法可言耶？尚有僧可敬耶？迄无一法可得故，如是唯有无垢识自心藉佛地七识心王及种种无漏有为法所显示之清净法界境界，是名佛境界，是名真实离心、意、识者，是名究竟离心、意、识者，是名究竟成佛者。如是究竟成佛已，却来示现于三界中以利众生、永无穷尽，如是名为究竟真如。

亲证真如者当如是学，是故《大般若波罗蜜多经卷四百六》如是说：【时尊者善现白佛言：「世尊！色等法尚毕竟不可得，性非有故，况有色等法真如？此真如既非有，如何可言『即色等法真如是菩萨摩诃萨、离色等法真如有菩萨摩诃萨』？」佛告善现：「善哉善哉！如是如是！如汝所说。善现！色等法不可得故，色等法真如亦不可得；色等法及真如不可得故，诸菩萨摩诃萨亦不可得；诸菩萨摩诃萨不可得故，所行般若波罗蜜多亦不可得。善现！诸菩萨摩诃萨修行般若波罗蜜多时应如是学。」】

此段经文中说，若有人于色等法所显之真如性相上说言即是菩萨摩诃萨，或有人外于色等法所显之真如性相上而言有菩萨摩诃萨者，皆是妄说；此谓菩萨摩诃萨乃是因为在色、心等法上亲证第八识心体藉色心等法而显示之真如性相，故名菩萨；若无有为法上之色身、六尘及七识心王等法者，纵使仍有第八识之真如法性存在，然因不复出现于三界中，则无一切法可说可证；此时此际，真如亦不可证，何处能有菩萨摩诃萨？是故不应外于色、心…等法，说有菩萨摩诃萨也！

然若唯凭色、心…等法，则不能证第八识藉色心等法所显现之真如法性，亦不得有菩萨摩诃萨也。若有人能如是学般若者，方是真学般若者，方是实证般若智慧者；若欲外于第八识心体所显示之真如性以外，别求真如者，或别求出生第八识心体之真如者，即成心外求法者，何况能如此段经文所说而学般若？何况能离心意识？绝无可能也！何以故？谓斯人除了返堕离念灵知心…等意识、意根境界以外，别无真如可证故，则必返堕于因地心阿赖耶识执藏分段生死种子之境界中，则必永远不离意根与意识等境界相，如何能离心、意、识境界？无是理也！由是故说，有智之人要当依止阿赖耶、异熟、无垢识心体，而在此第八识所藉之色心等法上取证识上所显之真如性相，如是亲证真如已，转依此第八识心体所显示之真如法性，次第转进，净除二障种子随眠，然后方能究竟离心意识而得成佛。

一切大乘佛法之修证，既以亲证第八识为基础，方能亲证真如；亦是由于亲证阿赖耶识为基础，方能开始进修佛道，将阿赖耶识转成阿罗汉、八地菩萨之异熟识，再转成佛地之无垢识，显出究竟清净之纯无漏法界，如是亲证佛地之识体上所显真如法性，方得究竟成佛；由此可知所谓大乘般若之开悟者（大乘别教之真见道），必定是以亲证阿赖耶识心体为唯一内涵；若未能证得阿赖耶识心体者，皆无可能是大乘般若之开悟者；若未证得此第八识心体，而倡言已悟大乘菩提者，皆成大妄语业；若对他人亲证阿赖耶识时，谤为非悟、谤为大妄语者，则成为谤法及谤贤圣之大过失；一切初学佛法者，于此务必谨言慎行，万勿人云亦云而谤正法及诸贤圣，免招未来无量世之长劫尤重纯苦极重果报。

假使有人离阿赖耶识所显真如法性而欲另外求证真如者，认为证得他所想象中之真如即可一悟即至初地或佛地者，亦是妄想，除了返堕离念灵知意识心以外，别无他途；除了妄将因地不净意识离念灵知高抬为佛地真如以外，别无他途；佛地真如即是无垢识心体所显者故，初地真如即是阿赖耶识心体所显者故。若言别有一法可出生阿赖耶识心体，而言之为真如者，乃是自意妄想之说，斯人所宣言语皆必成为谤法毁 佛之言，殊不可取！纵使有朝一日彼等宣称已证初地真如、佛地真如、凡夫地真如，然而若非是阿赖耶、异熟、无垢识所显示之真如法性者，当知皆是妄想，亦皆是大妄语人，当来舍寿地狱有份。

若有人不许亲证阿赖耶识者说是大乘别教菩提之开悟者，是人即是妄说大乘佛法者，名为否定禅宗证悟祖师之人，名为故意贬抑他人而故弄玄虚之人，何以故？谓一切禅宗真悟祖师所悟者，都同样是阿赖耶、异熟识故；谓证悟阿赖耶识者即能发起般若之根本无分别智故，此智名为本觉之智故。有经为证，《大方广佛华严经卷六》云：【诸佛菩萨自证悟时，转阿赖耶，得本觉智。善男子！一切凡愚，迷佛方便，执有三乘；不了三界由心所起，不知三世一切佛法自心现量；见外五尘执为实有，犹如牛羊不能觉知，生死轮中无由出离。善男子！佛说诸法无生无灭，亦无三世，何以故？如自心现五尘境界本无有故，有无诸法本不生故如兔角等，圣者自悟境界如是。善男子！愚痴凡夫妄起分别，无中执有，有中执无，取阿赖耶种种行相，堕于生灭二种见中，不了自心，而起分别。】此经文中本觉智即是证得阿赖耶识而能现观阿赖耶识心体之能觉六尘以外万法之智能而常运转不断者，兹语译如下：

《《诸佛菩萨自从证悟之时，就能运转阿赖耶识心体，因此而获得本觉之智慧。善男子！一切凡夫外道与二乘四果愚人，迷惑于佛为方便度生而将唯一佛乘分为三乘宣说，执着为确实有三乘菩提；不能了知三界万法都由自心阿赖耶识心体所生起，不知道三世一切佛法都是自己的第八识心所现的事实，不知其实只有唯一佛乘；因此看见外五尘时执着为实有外五尘被自己所触受，不知自己其实从来不曾触受外五尘，所以执着外五尘为实有；犹如牛羊无智而不能觉知外尘虚妄一般，而不能了知自己所以为亲自触受的外五尘，都只是自心所现的内相分五尘，因此而不能了知一切都是自心现量，所以执为实有而常在生死轮中，没有缘由可以出离。善男子！佛说诸法无生无灭，亦无三世，为何如此说呢？譬如自己第八识心所现起的五尘境界本来不是真实法，只是第八识上所显现的法相而已，如是等种种法都是自己第八识所显现的法性，而第八识本来不生，所以第八识所生蕴处界诸法，依第八识上而言，亦是不生，就如兔角从来不生一样，圣者的自悟境界就是这样啊！善男子！愚痴凡夫虚妄的生起分别认知，在实无万法而都是自心现量的法界真相中去执着六尘为真实有，或者因为修行而不如法的缘故，而在实有的法性中执着为一切法空的断灭无，这些人其实都是摄取了阿赖耶识心体的种种行相，而堕入有生或者有灭的二种边见中，不能了知一切法都是自心阿赖耶识所现，而生起错误的分别与认知。》》

既然《华严经》中说，证得阿赖耶识心体之人，可以运转阿赖耶识心体而发起本觉智，故说亲证阿赖耶识者方是亲证本觉者，方可名为真实开悟者；未证阿赖耶识、异熟、无垢识者，皆非真实开悟者。而此本觉智，唯有大乘法中方有，唯有大乘别教之般若智慧中方有，非是二乘菩提诸法中稍能有之，亦非大乘通教中之阿罗汉菩萨、缘觉菩萨所能知之；是故亲证阿赖耶识心体，而能运转阿赖耶识心体之人，才是真实证悟之人，即是证得本觉智之菩萨摩诃萨。若人否定阿赖耶识心体，即是外于真正之本觉智，而欲别求本觉智，斯人非愚即痴，何有智慧可言？是故，若人否定阿赖耶识心体，谤为生灭法而别求真如者，即是谤法者，其理极明。然而亲证第八识心体之后，不可以此为足，当知阿赖耶识心体中尚有阿赖耶识之集藏分段生死法种之体性，应当远离之，名为离心意识之离心境界；乃至未来八地时尚须修除第八识心体之异熟性，成就清净法界功德之后方得名为无垢识，方得成佛，由是而有第三转法轮诸经之宣说离心意识境界，欲令诸多菩萨摩诃萨闻已而能安忍，而能进除阿赖耶性、异熟性。

不但经中如是说，在《大乘起信论》中 马鸣菩萨也是这么说的：如来藏阿赖耶识心体，有「众生不可知之『了』」，名之为本觉；证得这个第八识心体，而能现观祂的本觉的人，现观这个「众生不可知之『了』」的人，就是证得本觉智的圣者。与《华严经》中这一段经文的说法完全相同，只有没智慧的愚痴人譬如杨、蔡、莲等人，才会违背经论中白纸黑字的明文开示，公然的否定第八阿赖耶、异熟、无垢识心体的本觉性，谤为生灭法。

又如《入楞伽经总品第十八之一》说：【莫见惟心法，莫分别外义，住于真如观，过于心境界。】语译如下：《《不可惟见八识心王自体，不可分别外五尘实有，应安住于真如正观中，超过阿赖耶识、异熟识等心境界。》》由是缘故，开悟而亲证第八识心体时，不可就此满足，必须转依第八识心体所显示之真如法性，转依此第八识之真如性而进修，断除阿赖耶取受性、异熟无记性，使第八识成就纯善之体性而圆成清净法界性，而发起四智心品等无漏有为法，远离因地第八识心境界，方可成佛。

如是转依阿赖耶识心体之真如性者，方能灭除阿赖耶识执藏生死种子之取受性，方能灭除异熟识之异熟果取受性，转名无垢识，不取一切有漏法种及异熟无记法种，即是佛地真如之境界，如是之人名为「超过心境界者」，即是究竟佛地境界。若不如是转依者，即无法超过「心、意、识」境界，而堕于阿赖耶性中，不免继续轮回生死；或者堕于异熟识无记性中，尚且不能圆成佛地清净法界，何况能有佛地四智心品等无漏有为法之功德？何况能成就究竟佛道？而真如法性依阿赖耶识心体而显，只是识体之真实性；若灭除阿赖耶识心体，则将永无真如法性可以实证、可以转依也；是故彼等否定阿赖耶识心体之人，皆为谤法之愚人也！

由是缘故，大乘法中亦如二乘法中所说「离心意识」，而宣说「应超心意识境界」，方成圆满解脱果之圣人，乃至可以因此而成就究竟佛道。这意思是说，凡夫之第八识心体中，含藏着执藏分段生死种子的体性；证悟第八识以后，虽然名为圣人，也只是通教中的初果圣人，或者只是声闻教中的初果圣人，还不能立即取证无余涅盘；若依大乘别教而言，也只是真见道位的第七住位而已，还没有进入相见道位中，还没有通达见道位的全部般若智慧，还不能成为初地的入地心菩萨。这就是说，悟得第八识阿赖耶而亲证真如法性的时候，阿赖耶识心体中所含藏的执藏分段生死的取受性，还要在悟后进修的阶段中，除掉思惑，才能出离分段生死苦，才能在舍寿时取证无余涅盘，这时才可以说已经超越了「心意识」境界，不落在凡夫的第八识的心境界中。

但是这种「离心意识」的境界，也仍然不是究竟解脱，因为这种境界只是二乘涅盘的境界罢了。虽然这时已经能够取证无余涅盘而超过凡夫的第八识心境界，但只是不让分段生死的种子现行而已，分段生死的习气种子还是存在着，还眠藏在第八识心体中；此时虽然改名为异熟识，仍然有分段生死的习气种子存在着（分段生死的现行已断尽），故名变易生死；如果想要成佛的话，除了无始无明尘沙惑的修断以外，还应该继续进断烦恼障中的这些习气种子；到了习气种子除尽时，配合一切种智的修证圆满，才是究竟清净的第八识心体，就改名为无垢识，显现究竟佛地的清净法界，成就佛地的真如法相，这才是究竟的涅盘，已无烦恼障中的生死习气种子随眠故，非如阿罗汉只断生死烦恼的现行故。这种境界就是究竟的「离心意识、超心意识」的境界。但是这个意思，绝不是杨、蔡、莲等人所误会的「第八识心体是生灭法，应该要离开第八识心体，应该要另外再找一个能生第八识心体的纯无为的如来藏、真如。」所以说他们真的是严重误会佛法了！

大乘法中所说的「离心意识、超心意识」，是说凡夫地的八识心体都有过失，若不远离那些过失，就无法出离三界分段生死；也是说阿罗汉与菩萨们的八识心体都还有部份过失，所以不能成佛，所以还不是究竟解脱，还得要进修而断除习气种子，究竟清净以后发起全部无漏有为法功德，才能成佛，所以不但要离凡夫地的心意识境界，也要离阿罗汉位、诸地菩萨位的心意识境界。若不如是，就不可能成佛，最多只能成为二乘法中、或者大乘通教法中的阿罗汉而已。而且阿含部二乘经典中所说的「离心意识」，其中之心意识三名皆指第六意识心体，唯因过去、现在、未来而分别称为心、意、识，所说之心非是大乘法中所说之第八识心体也。

所以二乘法中所说的离心意识，与大乘法中所说的离心意识，二者迥然不同；杨、蔡、莲等人对此完全不知，依语不依义、执言取义之后，以不了义教之阿含经典意旨，而且是以误会了阿含经典意旨之邪见加以套用而谤正法──谤阿赖耶、异熟、无垢识心体是生灭法，成为诽谤究竟法之断善根者。不但对二乘法中的心意识不能如实理解，对大乘法中所说的心意识真义，也一样不能理解，看到经中说「离心意识」，便执言取义，便依文字表面意思，自己猜测、自己解释，依语不依义，便执以为真，又不肯先与善知识讨论，师心自用（以为自己证量高于己师，已可为他人师）而直接否定正法，便敢大胆的用来否定根本上师所传给他们的 世尊正法，真是大胆。

如今《入楞伽经》这一段经文说：【莫见惟心法，莫分别外义，住于真如观，过于心境界。】也证明正觉同修会之正法纯正无杂，这才是大乘法中离心意识的真正境界。也就是说，转依阿赖耶识心体的真如性的人，才能灭除阿赖耶识执藏生死种子之体性，才能进一步灭除异熟识之异熟果体性，如是之人方名真实超过心境界的人，这才是究竟解脱的佛地境界，因为二乘五果圣者的解脱境界是方便解脱，并不是究竟解脱的境界。若是否定阿赖耶识心体所显现之真如法性，欲别求有作用而能出生阿赖耶识、纯无为性的真如者，绝不可得，离此第八识以外无别真如可证故，即成心外求法之妄想者，名为佛门内之外道。如是之人必堕于因地第八识心境界中，离此第八识心体所显之真如法性者，别无真如可证故，唯有转堕第八识心体所生诸法中作诸妄想故，唯有返认离念灵知意识心，自我高抬为佛地真如能与二十一心所法相应故，因此成就大妄语业。

如是，成佛之道既是由亲证阿赖耶识为因，华严中亦说证得阿赖耶识者即可获得本觉之智，则可证实：证得阿赖耶识者即是大乘法中之开悟者，即是大乘法中之真见道者；经中又说证得阿赖耶识而能转依此识上所显之真如法性，能安忍而不退失者，即是圣人，当知亲证阿赖耶识时即是开悟见道也，当知除此以外，别无大乘别教正法之真见道也。非唯此理极明，复有经文为证；如《密严经》云：【阿赖耶识恒与一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣、诸佛国土悉以为因，常与诸乘而作种性，若能了悟即成佛道。】又如经云：【藏识佛地中，其相亦如是，十地行众行，显发大乘法，普与众生乐，常赞于如来；在于菩萨身，是即名菩萨；佛与诸菩萨，皆是赖耶名。佛及诸佛子，已受当受记，广大阿赖耶，而成于正觉。】是故证得阿赖耶识心体者方是真正之开悟者，能现观阿赖耶识心体在万法上所显示之真如法性而转依之，而不自我否定退失者，方是大乘法中之真正见道者；若有人别求识外之真如作为阿赖耶识之本体者，若有人别求能生阿赖耶识之真如或如来藏者，即是心外求法之外道也。

由是缘故，说大乘行者若欲亲证佛地真如，欲求成佛者，皆不可诽谤阿赖耶识心体，不可妄说阿赖耶识为有生之法，亦不可妄说为有灭之法──不可妄说为生灭法──唯灭其阿赖耶性而不灭心体故，唯灭异熟无记性而不灭心体故，唯舍其名而不舍其体故，诸经诸论皆如是说故。如是说者方是 佛说，方是诸 大菩萨所说；若违此说，即是魔说，即名谤法、谤 佛！绝无一位大菩萨肯谤阿赖耶识心体而说为生灭法也！吾人宁可杀人越货无数、放火烧毁众生住屋多栋而下地狱，绝不可如是谤法、谤 佛而下地狱；前者是有间地狱罪故，时劫亦较短故，受苦亦得有间故；后者是无间地狱罪故，时劫极为长久故，复又受苦无间故。有智之人，当慎思之！若人帮助谤法、谤 佛之人，支助谤法、谤 佛之人者，则是共成无间地狱罪，当来舍寿之后，果报难可思量，慎之！慎之！莫作儿戏！


第四节--第七节

第六章 表相归依与实义归依
第四节 无垢识以五法为性故名法身─兼论清净法界 ………426
第五节 恶取空与善取空 ………………………………………456
第六节 意根现识对异熟识不可知执受之影响 ………………466
第七节 防恶修善、真修佛道 …………………………………469

第四节 无垢识以五法为性故名法身─兼论清净法界

清净法界乃是无垢识藉所生佛地色心等法所显之清净法界性，即是佛地无垢识心体及七识心之所显示之清净性，若将清净法界颠倒建立为无垢识之所依体，即是颠倒见。无垢识方是究竟佛地之真如，故佛地真如以无垢识为体，名为清净法界。云何证明？谓无垢识名为法身故，谓无垢识以五法为性故名法身。此谓无垢识名为「佛法身」者，与因地菩萨大异其趣故：

佛地第八识仍是因地之阿赖耶识心体，由于断尽所知障一切随眠，及断尽烦恼障一切习气种子随眠故，改名无垢识，仍是阿赖耶识心体，唯是心体中所含藏之种子全部净尽，唯余无漏无为法种及无漏有为法种，永无恶性及无记性，成为纯善性，非似等觉菩萨尚有所知障中最后一分随眠及尚有烦恼障中最后一分习气种子随眠；由是究竟清净故改名无垢识，如是无垢识即名清净法界。然而心体仍是因地之阿赖耶识心体，唯是所含藏法种有异而纯净故，已发起心体中所有之无漏有为功德力故，改名无垢识。无漏有为功德者，谓于三界有为法中能广利众生之智慧与有为法上之事业也。

「五法为性故名法身」者，《成唯识论》中已曾说之，杨、蔡…等人早已面闻余依经解说；然杨、蔡……等学人或已忘之，今皆严重误会，故今应当重复解释之，以令大众知之，亦提示彼等诸人，欲救其地狱业。兹因彼等误会经论者，以《佛地经论》之文为证，妄证「清净法界是佛地无垢识所依之本体」，妄言阿赖耶识（无垢识）心体从清净法界出生，是故且以彼等误会者所举之《佛地经论》论文解之，消除彼等诸人之误会。先录紫莲心海沙弥（悟观师）所写《辩唯识性相》书中所录《佛地经论》之原文如下，随后解之：

【《佛地经》云：「尔时世尊告妙生菩萨：妙生当知，有五种法摄大觉地。何等为五？所谓清净法界、大圆镜智、平等性智、妙观察智、成所作智。」

《佛地经论》曰：「大觉是佛，具三种身：一者自性，二者受用，三者变化，后当广说。地谓大觉所依所摄所行境界，安立自相所缘差别。以一切法为境界故，安立所缘言摄一切，安立自相唯摄自体，合为一故。大觉地中无边功德略有二种：一者有为，二者无为。无为功德净法界摄，净法界者即是真如无为功德，皆是真如体相差别。有为功德四智所摄，无漏位中智用强故，以智名显。一切种心、心所有法及彼品类，若就实义，一一智品具摄一切功德法门。………如是四智具摄一切佛地无漏心及心法，若俱有法，若所变现品类差别。清净法界摄真如上诸相功德；是故五法具摄一切佛地功德。」（由下广说五法：）

「清净法界者，谓离一切烦恼、所知客尘障垢，一切有为无为等法无倒实性，一切圣法生长依因（无垢识），一切如来真实自体（无垢识）。无始时来自性清净，具足种种过十方界极微尘数性相功德；无生无灭，犹如虚空遍一切法，一切有情平等共有，与一切法不一不异。非有非无，离一切相、一切分别，一切名言皆不能得，唯是清净圣智所证，二空无我『所显』真如为其自性；诸圣分证，诸佛圆证。如是名为清净法界。

大圆镜智者，谓离一切我、我所执、一切所取能取分别；所缘行相不可了知，不愚不忘一切境界，不分别知境相差别，一切时方无间无断；永离一切烦恼障垢有漏种子，一切清净无漏功德种子圆满，能现能生一切境界诸智影像，一切身土影像所依，任持一切佛地功德，穷未来际无有断尽，如是名为大圆镜智。 平等性智者，谓观自他一切平等，大慈大悲恒共相应，常无间断，建立佛地无住涅盘。随诸有情所乐，示现受用身土种种影像，妙观察智不共所依。如是名为平等性智。 妙观察智者，谓于一切境界差别常观无碍，摄藏一切陀罗尼门、三摩地门诸妙定等，于大众会能现一切自在作用，断一切疑，雨大法雨。如是名为妙观察智。 成所作智者，谓能遍于一切世界，随所应化应熟有情，示现种种无量无数不可思议佛变化事，方便利乐一切有情，常无间断。如是名为成所作智。

（注：以下论文，紫莲心海沙弥书中略而未载：「复次建立如是五法，因故果故，果差别故。因者即是清净法界，是能生长圣法因故；果谓圣智缘彼生故，依止彼故。此圣智果差别有四，随起建立。谓缘法界任持一切，随闻法故，于诸有情证得自他平等性故，开示正法胜方便故，利他因故。」）

复次建立如是五法，佛自体故，因故果故。佛自体者，清净真如为体相故，及缘此境无分别智为体相故。因谓无量，常无间断，于诸有情平等性智。果谓饶益一切有情，二殊胜智观察可化不可化故，随其所宜成所作故。复次建立如是五法，谓于佛地果位差别，即智断果为佛地体，断果即是清净法界，于中一切障永断故。智有四种，大圆镜等；于佛果地诸心、心法分位所现，诸功德中智最殊胜，以智为名，总摄一切有为德故。………复次如是所说四智，转何法得？摄大乘说：转『识蕴』得。何故转心而得心法？非得心法：四无漏心，智相应故，假说名智故。」（注：此下论文，悟观师书中略而未载：「论说言，问：「正智当言实有？当言假有？」答：当言俱有。此中智是实有，若智眷属诸心心法亦名为智，说之为假，故有二种。此中无漏心心法等，智为主故，皆说名智。」）

又云：【转『识蕴』依，得四无漏智相应心，谓大圆镜心，广说乃至成所作心：转第八识得大圆镜智相应心，能持一切功德种子，能现能生一切身土智影像故；转第七识得平等性智相应心，远离二执自他差别，证得一切平等性故；转第六识得妙观察智相应心，能观一切皆无碍故；转五（种）现（行）识得成所作智相应心，能现成办外所作故。】（下段论文，紫莲心海沙弥书中略而未载：「复有义者：转第六识得成所作，转五现识得妙观察。此不应尔，非次第故。说法除疑，周遍观察，非五用故。如是转去生死位中四相应品心及心法，转得佛果四相应品心及心法，皆说名智。」）

「复次如是所说四智相应心品为何所缘？大圆镜智相应心品，若一相说，唯缘真如无分别智，非后得智，所缘行相不可知故；若具相说，缘一切法。《庄严论》说，大圆镜智普于一切所知境界不愚迷故。（下段论文，紫莲心海沙弥书中略而未载：「此经中说，如依圆镜众像影现。如是依止如来智镜，诸处境识众像影现。言诸处者谓内六处，言诸境者谓外六境，言诸识者谓六种识，如是智上有十八界众像影现，故知此智缘一切法。」）由此镜智于一切时缘一切法，故说如来具一切智。（下段论文，紫莲心海沙弥书中略而未载：「若不尔者，余智不定知一切法，如来不应名一切智。」）如是镜智，内缘自体功德种子，外缘一切若真若俗所知境界，现身土等一切影像。

（下段论文所说异于紫莲心海沙弥所说，不利于彼，故紫莲书中略而未举：「缘真义边名无分别智，缘俗义边名后得智。虽缘一切，行相微细不可了知；如阿赖耶虽缘三境，以微细故，亦言缘境；不可了知故，不应以不可了知证此镜智，唯缘真如无分别智，非后得智。诸心心法，体虽是一，义用有多；随用差别，分为二智，亦无有过。要达真理方了世俗，故虽一心义说先后，或似
后得名后得智，余亦如是。………

复次，如是所说四智相应心品，为有相分见分等耶？定有见分照所照境，有自证分通照见分证自证分，证自证分照自证分，故亦定有；若无如是三分差别，应无所缘，应不名智。相分不定。」）………

「复次如是所说四智相应心品，有几心法共相应耶？有二十一，谓五遍行、五各别境、十一唯善（编案：以上参见《辩唯识性相》页59~65） 」《《下段论文，紫莲书中略而未载：「于一切处常遍行故，如来恒乐了所知境欲无减故，印境胜解常无减故，了曾受境念无减故，如来无有不定心故，恒决择故（此等皆是无漏有为法，非是纯无为法），极净信等常相应故，无染污故，无睡眠故，无恶作故，现证一切无寻伺故。有漏心品胜劣不定，所缘拘碍，心法相应或多或少；无漏心品自在无碍，心法平等互不相障。………经曰：「妙生当知：『清净法界者譬如虚空，虽遍诸色种种相中，而不可说有种种相，体唯一味。如是如来清净法界，虽复遍至种种相类所知境界，而不可说有种种相，体唯一味。』」

论曰：………如是如来清净法界等者：如世虚空有体无体，虽遍一切形碍色中，而不随成形碍差别，亦不可说有诸色相；虽亦说有，唯假非实；由此虚空不舍自相、取他相故。如虽假说虚空、虚空，而虚空性实不可说；清净法界亦复如是，虽假说言真空、真空，而真空性实不可说。………以虚空性不可见故，如是由自虚妄分别增益力故，但见色等有种种相，非净法界。净法界中虽无真实种种境界言说法教，而有种种境界法教差别相转；非由彼有种种相故亦令法界有种种相，以净法界离名言故。一切名言皆用分别所起为境，然诸法教亦不唐捐，是证法界展转因故。如见字书，解所说义，由此法教是诸如来大悲所流，能展转说离言说义，如以众彩彩画虚空，甚为希有。………经曰：「又如虚空，虽遍诸色，不相舍离，而不为彼过所染污。如是如来清净法界，虽遍一切众生心性，由真实故不相舍离，而不为彼过所染污。」

论曰：………「如是如来清净法界，虽遍一切众生心性，由真实故不相舍离」者，如佛自心真实清净，本性光洁本性净故；一切众生心性亦尔，本性真实本性清净，心本性者即是真如。一切众生心平等性，如说「由何说心平等？」由空性故说心平等。如是广说心本性者，即心法性遍在一切众生心性，是故说名心平等性。为辩如是心法性故，说由真实不相舍离。由是有情本净心性，虽本性净，复由今时客尘障垢新远离故，安立如来其心清净。又诸有情心平等性，即是真实，是圆成实自性摄故。由诸有情心平等性真实相故，表不舍离诸众生心；又是心性真实相故，表不舍离一切有情心性而转。此意说言，由遍转故不相舍离，而不为彼过所染污者，本性清净故。………如是法界本性虽净，由自分别所起贪等众因缘力，无明眩翳[医-酉+目]损慧眼故，颠倒相现似不清净；若一切种清净慧眼，恒不见秽。又净法界若无差别，一切种净则名一切如来法身，亦名如来真实体性。于一切时常无变故，由此法界一切有情心相续中平等有故，说如是言：「一切有情是如来藏，一切有情皆有佛性。」为引不定种性有情，令心决定趣大乘故，就有如来种性有情说如是言：「一切有情皆当作佛。」………经曰：「又如虚空含容一切身语意业，而此虚空无有起作。如是如来清净法界，含容一切智所变化利众生事，清净法界无有起作。」

卷四：经曰：「又如空中种种色相现生现灭，而此虚空无生无灭；如是如来净法界中，诸智变化利众生事现生现灭，而净法界无生无灭。」………经曰：「又如空中种种色相现增现减，而此虚空无增无减；如是如来净法界中，显示如来甘露圣教有增有减，而净法界无增无减。」………经曰：「又如空中十方色相无边无尽，是虚空界无边尽故，而此虚空无去无来无动无转；如是如来净法界中，建立十方一切众生利益安乐，种种作用无边无尽，清净法界无边尽故，而净法界无去无来无动无转。」………经曰：「又如空中三千世界现坏现成，而虚空界无坏无成；如是如来净法界中，现无量相、
成等正觉，或复示现入大涅盘，而净法界非成等觉，非入寂灭。」………经曰：「又如依空，种种色相坏烂烧燥变异可得，而虚空界非彼所变，亦无劳弊；如是依止如来净界，众生界内种种学处身语意业毁犯可得，而净法界非彼变异，亦无劳弊。」………经曰：「又如依空，大地大山光明水火帝释眷
属乃至日月，种种可得，而虚空界非彼诸相；如是依止如来净界，戒蕴、定蕴、慧蕴、解脱、解脱智见诸蕴可得，而净法界非彼诸相。」………经曰：「又如空中种种因缘展转生起，三千大千无量世界周轮可得，而虚空界无所起作；如是如来净法界中具无量相，诸佛众会周轮可得，而净法界无所起作。」………经曰：「复次妙生！大圆镜智者，如依圆镜众像影现；如是依止如来智镜，诸处境识众像影现。唯以圆镜为譬喻者，当知圆镜、如来智
镜平等平等，是故智镜名圆镜智。」………

论曰：已建立「断」，当建立「智」，依此故言：「复次妙生大圆镜等…」应知。此中以喻显示大圆镜智，是能生现诸法影像平等因缘，谓诸如来第八净识能现能生智等影像；如大圆镜能现世间一切影像，智相应故假说名智。言诸处者谓内六处，即是眼等。言诸境者谓外六境，即是色等。此内六处、外六境界即十二处。缘此十二，生三智品心及心法，识为主故，总名诸识；即此诸识名，众像影种种行相差别现故。此后经言：「大圆镜智于一切时依诸缘故，种种智影相貌生起。」如是等文皆说：能为智影生因，故名镜智。………（论曰：）如是应知，一切境相皆是自识变异显现，非别实有。以识胜故，但言唯识，非无心法；亦不说言唯有一识，以诸有情各有八识及心法故。一切色等虽各有种，皆是自识变异熏习，识上功能差别为性故，变现时还不离识。就世俗说，别有心法，非真实义。以就胜义，诸法皆无定别性故；乃至真如虽非识变，亦不离识，『识实性故』，识上二空无我共相所显示故。………经曰：「又如圆镜依缘本质，种种影像相貌生起；如是如来大圆镜智，于一切时依诸缘故，种种智影相貌生起。」………

经曰：「又如圆镜与众影像非合非离，不聚集故，现彼缘故；如是如来大圆镜智，与众智影非合非离，不聚集故，不散失故。」】》》

（平实注：以上卷四之经论文句，未依《佛地经论》原文次序，前后跳跃不定，以致造成读者难以比对者，系依彼悟观师（紫莲心海沙弥）否定阿赖耶识者所举前后跳跃之次序而随之列举者，是故未依《佛地经论》原文正确之先后次序列举，以符彼等原文，而利辨正法义。）

又：《佛地经论》卷六曾云：【经曰：《《妙生菩萨复白佛言：「何等菩萨受用和合一味事智？」佛告妙生：「证得无生法忍菩萨。由彼菩萨无生法中得忍解时，对治二想；由遣自他二种想故，得平等心。从此已上，彼诸菩萨自他异想不复现前，受用和合一味事智。」》》

论曰：为显示得大乘无生法忍菩萨，或住功用有加行道菩萨未有受用和合一味事智故，复问言：「何等菩萨受用和合一味事智？」 证得无生法忍菩萨，谓从初地已上菩萨，证得二空所显真如，观一切法遍计所执，本性无生
亦无有灭，本来寂静自性涅盘，受用和合一味事智。非如二乘见道现观，但证生空所显真如，未证法空所显真理，未能现观诸法平等受用和合一味事智。地前菩萨亦未能证，未见真如和合一味，平等性智未现行故（编案：《佛地经论》此处「地前菩萨…平等性智未现行」一语有误，不符《瑜伽师地论》与《成唯识论》所说，亦不符《密严经》所说，地前第七住位中，已有下品平等性智初分现起故，已证得本觉智而发起下品妙观察智之初分故，有妙观察智者必有平等性智故）。

卷七：【经曰：「法智彼所缘，自在无尽相。」

论曰：有义：此显大圆镜智法者，即是依他起性；缘法镜智，名为法智。大圆镜智亦缘世俗，依他起性；现彼影故，不迷彼故。………圆成实性唯圣智境。依他起性亦凡智境，亦圣智境。………有为功德法者即是大圆镜智，由对治力，转去一切粗重所依阿赖耶识，转得清净依他起性，远离一切心虑分别，所缘能缘平等平等，不可宣说。】

杨、蔡、莲…等人由于不通种智故，复于第七住位之第八识本来无生境界不能得忍故，乃排斥无漏有为法，只因阿赖耶识心体恒具无漏有为法之功能，便斥为妄心；复将无垢识心体之阿陀那性等无漏有为法之种种功德，等同取受分段生死种子之取受性，对二者混淆不清而执言取义、依文解义，仅以「阿赖耶识有取受性」一句，便斥阿赖耶识心体乃至无垢识亦是有为生灭之法，故有今日谤法毁 佛之大恶业成就。然而佛地真如──无垢识──仍有取受性，唯其取受性纯为善净无漏有为法，非如阿赖耶识取受本有之善净无漏有为法之外，亦有分段生死种子之取受性，故不言无垢识有取受性也，取受性一名专指分段生死种子之取受故。若佛地真如之无垢识不具备无漏有为法之取受性者，则不能执持佛地在人间示现之化身五蕴，亦不能执受四智心品，亦不能显示清净法界，则不具圆满之四智心品，则不能广利人天，则非成佛。

如今《佛地经论》中亦说大圆镜智是无垢识心体所生之无漏有为功德法，仍是有为法所摄；亦说四智心品是有为法，是依他起之法性，若依杨、蔡、莲等人之认知，则应将佛地四智一体排斥也，佛地四智心品亦是有为法故、亦是有生法故。然而排斥之后，还有佛地清净法界可言乎？还有佛地之大圆镜智无漏有为法功德以利众生乎？佛地清净法界纯依无垢识之纯净有为法上功德而说之故，无漏有为法通于凡圣故，下自凡夫异生，上迄诸佛，皆通有「无漏有为法」故，众生所无之佛地大圆镜智、成所作智亦是有生之法，亦是有为法故；然此等无漏有为法上之功德，皆不应排斥之也！此是成佛之要件故，亦是利乐众生所必须者故，唯有有漏有为法方是应予消灭者故。

又杨、蔡、莲…等人因为阿赖耶识心体有六尘以外之了别性，故谤为生灭法、谤为妄心。今者佛地无垢识心体相应大圆镜智，亦有了别性，与五别境心所法相应，与善十一心所法相应，又能了知众生心行，又能了知佛身，又能了知器世间，又能了知佛之七识心行，凡此皆是有为功德性，是否亦应因为是有为之法性而说此大圆镜智为虚妄法？若言此等佛地之有为法皆应灭除，则灭除后之佛地法身以五法为性者，究竟应以何法为性而名为法身？又此四智心品所起四智皆属有为法、有生法，非是本有者，非是无为法，若因为是有为法便应消灭者，试问杨、蔡、莲…等人：灭除有为法之四智以后，佛地无垢识应以何法为性而名为法身？今者经论中既说无垢识以五法为性故名法身，而五法中之大圆镜智等四法是有生之法，复是有为之法，则佛地法身岂非成为断灭？故知彼杨、蔡、莲…等人否定有为法者，名为不懂大乘般若也。当知有为法上分为有漏与无漏二性，若是无漏有为法者，不应修除之，诸佛皆以之而成佛故，皆以之而能广利诸菩萨及众生故。

当知大圆镜智等四智心品皆是无漏有为法，非是有漏有为法，亦非无漏无为法；若是无漏有为法，乃是纯善而非无记性法，应当能为佛地及诸圣位菩萨、凡夫菩萨、一切众生之所受用；诸佛菩萨以之而利众生，永无尽时；亦复因有此等纯善性之无漏有为法故，方能成就究竟佛果、究竟智慧也，杨、蔡、莲…等人焉可因是无漏性之有为法而排斥之？此等无漏有为法却反而是诸菩萨欲成就究竟佛果者所应进修之一切种智法要也！杨、蔡、莲…等人浑不知此，更因阿赖耶、异熟、无垢识心体恒有此等无漏有为法上之功德，而谤为妄心，无知若此，焉可说为有智之人？如是初地入地心菩萨所应有之智慧，杨先生悉付阙如，而于初离同修会时竟敢自言能证、已证初地真如者，未之有也！如是否定第八识心体而别求真如者，尚非能安忍于大乘别教七住无生忍之贤者，更何况能是彼等所暗示于他人之初地菩萨？岂非大妄语人耶？

若依杨、蔡、莲…等人所言：唯有纯无为的真如才是真心。如是言语，广破则有无尽过，略说则有数过：一者，若说真如必定是心，彼等已曾自说是真心故，则成第九识之大过。后来虽然改言非心亦非识，已成自语相违之过。复次，若非是心，则无可能出生他法故，则无可能出生阿赖耶识故，亦违彼等所说「真如出生阿赖耶识」自语，转成自语相违；是故能出生阿赖耶识者必定是心，则堕建立第九识之无量过失中，则成进退两难之局，即成大病。

二者，纯无为之法，绝对不可能是心；举凡是心，必定有其不同层次之了别性，或具众生可知之了，或具众生不可知之了，方可名之为心；今者杨等诸人所说之真如完全不具六尘外之了别性，则不可名之为心；既非是心，尚无心所有法，何况能有出生他心他法之德用？而杨、蔡、莲…等人妄说为能生阿赖耶识心体者，岂只虚妄而已？简直就是愚痴！

三者，真如既纯无为，当无作用；诸经诸论亦皆说真如唯是假名施设，非有作用，故名无为法。真如若是无为法，则必无任何作用，则不可能出生万法，乃至一法亦不能出生之，则非任何法界之实相，更何况能是万法之实相？更何况能出生「万法主体之阿赖耶识心体」？故说：「第八识上所显真如法性方是法界实相。」不许离第八阿赖耶识心体、不许上于第八阿赖耶识心体，而有真如法性也！识体所显真如方是法界实相也！

四者，若无作用，不具无漏有为法之功德，则又如何能转生大圆镜智等四智心品无漏有为功德法？云何如是纯无为、无作用而不能出生大圆镜智之真如无为，可以是实相法？

五者，真如既无作用，而无垢识能生大圆镜智，而有无边有为功德妙用；大圆镜智既是法身五法之一，却从无垢识心体而生，非从真如中出生，云何杨、蔡、莲…等人妄谤无垢识非是真心？无垢识即是佛地真如所依之理体故。

六者，无垢识心体既是真心，则无垢识心体因地之阿赖耶识心体，当知即是真心，云何杨、蔡、莲等人可以谤之为妄心？岂非颠倒至极？

七者，一切法种子，悉皆摄藏于阿赖耶、异熟、无垢识心体中，故有种种利乐众生之智慧，故有一切种智之依存；若无如是无漏有为法上功德，成佛何用？焉得以成佛境界作为一切人天之究竟归依？焉得以亲证阿赖耶、无垢识心体所含藏之一切种子作为成佛之依据？

八者，由有无漏有为法上之阿陀那功德，故有佛地色身之执持，故有众生所受用之佛地他受用身──诸地所见各各不同之庄严身──方能广利众生也，而此等阿陀那性皆是无漏有为法，非是无为法；若如杨、蔡、莲…等人所说之纯无为法真如，既是纯无为法性，岂能稍有阿陀那性？岂能取受一切善净法种？岂能取受佛地金色身而广利众生？岂能变现色界究竟天之庄严报身而利地上诸位菩萨？岂能随意变现化身而广利众生？岂能取受四智心品诸功德法？

九者，杨、蔡、莲等人所说之真如，其实亦只是识之实性，只是识上所显清净真实如如之清净法界体性，本属识性，乃是识性所显，非识所变，非识所生，故无作用，亦无实体，不能生任何一法，亦不能执持任何业种，方能符合经论所说。若依杨、蔡、莲…等人之说法，谓真如能出生阿赖耶识者，则众生所造一切善、恶业种，以及一切法种子、十八界法种子，都应由真如所执持，真如方是实相心故，一切种子必定皆由实相心所执持故；然而杨等诸人若如是主张者，则又进退两难，谓如是真如亦仍有无漏有为法之取受性，能取受一切法种故，则违杨、莲等人自己之立论：「阿赖耶识有取受性，故是生灭法；真如无取受性，纯无为，故是不生灭法。」则成自语相违之说。自语相违之说，则是妄想。真相则是：真如非识所生，是故非有法性、非有功能，只是识上所显之清净识性，乃是假名施设言说，依识体之所显真实性、清净性而施设真如名故，是故不能执持一切业种、一切法种，焉得说为真心？唯有能持一切善恶业种、一切法种之心体，复能显示真如无为法性之第八识心体，方可谓为真心也！即是第八阿赖耶、异熟、无垢识也。

十者，成佛之时，必须是已经能于一切善净法及无记法中得大自在，是故能变现意生身、种种化身、他受用庄严身而广利众生；若不能尔，焉得名为成佛？若成佛时必须已于一切善净、无记法上得大自在，当知必须取受种种神用；此等一切神用皆是无漏有为法性，何得因为属于有为法性而排斥之？如今杨、蔡、莲…等人竟然排斥一切有为法，而不论彼有为法属于有漏抑或无漏，皆一体排斥之，显然不懂佛法也！

十一者，第八阿赖耶、异熟、无垢识心体，因地果地恒皆具有如是善净法中之无漏有为功德，众生日用而不知；而此无漏有为法性之功德，未到佛地之前不能圆满，要至佛地改名无垢识时方得圆满显发，方离无记性而成就纯善性；是故根本论之《瑜伽师地论卷五十一》中，当来下生 弥勒尊佛开示曰：【又阿赖耶识令于善净、无记法中不得自在，转依令于一切善净、无记法中得大自在。】即是此意也！谓须以亲证阿赖耶识心体为基础，方能现观第八识心体上所显示之心体真如性；如是现观已，转依第八识心体之真如性，净除阿赖耶性及无记性，转成异熟识；再进修而净除异熟无记性，究竟断尽变易生死种子，转成无垢识而显示清净法界，及发起大圆镜智…等无漏有为法性，从此得于一切善净法及非关善恶之无记法中皆得大自在，变现随意，能藉此而广利众生永无穷尽；此无漏有为法上之功德力，是成佛之重要条件之一。

然而菩萨初悟时，乃至悟后进修至等觉位时之第八识，皆无法稍离无记性，故诸等觉菩萨之异熟识仍然同具无记性之无漏有为法功能，而无佛地无垢识之纯善性无漏有为法功德。唯有进修至佛地，发起大圆镜智而改名无垢识时，方得远离无记性，方得自在于一切无记法上之无漏有为法，成就大神用，而成为纯善性功德，非如杨、蔡、莲等人所妄想「跳过三大阿僧祇劫之修行过程而可一悟即修除第八识心体之无记性」也；彼等众人若自言已证「非无记性之佛地真如」者，则是自称已证无垢识、已证佛地真如，皆已堕于佛教最大妄语业中；于 弥勒菩萨成佛之前，世间无人能证此一境界性故，彼等诸人必将返堕意识之离念灵知境界中，具足常见外道见而自称已证佛地真如，成就大妄语地狱业，此世极难返救自身，殊堪怜悯！

复次，诸佛既因亲证一切种智而使无垢识远离无记性，而此远离无记性之纯善性，却已不是杨、蔡、莲…等人所说之纯无为法。彼等诸人所说远离无记性之纯无为法不可能是无记性法，亦不可以是无漏无为法，但可以是无漏有为法，是故杨…等诸人有时主张：「离阿赖耶识的无记性，才是真正佛法的修证。」有时又主张：「真正佛法的修证是证真如，不是证阿赖耶识；而真如是纯善性，不是像阿赖耶识一般的无记性。」但是纯善性虽非无记性，却一定是有为性，名为无漏有为法，则杨…等诸人显然是想要将纯无为性的佛地真如具有有为性，是故主张：「真正证悟的时候，当刀割身体时，教它不流血，就可以随即不流血；教它不痛，就可以立即不痛。能够这样，才是真正的证真如。」又是想要使纯无为性的真如成就有为性的作用，成为纯无为的有为法，前后所说彼此相违，岂非世人所说自打嘴吧之言？

又彼等初离同修会时，自言已证佛地真如，谤称本会所证阿赖耶识境界非是见道、非是开悟，谤为大妄语，自言所证佛地真如方是真正佛法。然而后来深究彼等「所悟」之佛地真如，其实仍然是凡夫所证之离念灵知意识境界；但彼等所证离念灵知心，亦无法于一切无记有为法中得大自在，亦无法如彼所言刀割之后教令不流血、不痛，即可当场止血、不痛，成为以己之矛攻己之盾之矛盾现象。然而彼等却无力自省，要待有人提出质疑以后，方才改言未证佛地真如，已证初地真如；然后数改其言而至现今之未证初地真如，自言将来半年、一年能证；乃至如今已过半年、一年，将届两年，而仍然迄无丝毫消息。如是，自言「已证纯善性、纯无为性之真如」，心中却是想要纯善性、纯无为性之真如具有世间无记法性上之有为性，心中却是想要在无为法性上具有有为性功能，岂非心口不一、自语相违？心口不一、自语相违之说，焉可说为亲证真如者？

又阿赖耶识因为成就纯善性而转成无垢识，永远舍离无记性；而此纯善性本是成佛所修一切种智之内涵；诸佛既然由于因地时证悟阿赖耶识心体，而历经三大无数劫进修一切种智，成就无漏有为法上之种种功德，而此一切种智等法皆是纯善性之无漏有为法，显非纯无为之法性，与杨…等诸人所说大相径庭；既然无垢识因为发起大圆镜智而恒常显示佛地之真如实性，又具有无漏有为法上之一切种智大功德，非同杨等诸人所说之纯无为法性；而此一切种智…等无漏有为法之大功德，皆依阿赖耶、无垢识心体而有，当知阿赖耶识心体即是因地时之真心也！杨、蔡、莲…等人焉可谤之为妄心？岂非颠倒？是故，含藏一切种子之阿赖耶、异熟、无垢识心体，方可说为真心也！方可说为一切法界之实相法体也！真如亦是此心之所显性故。

十二者，杨、蔡、莲…等人既说真如方是法身，不承认阿赖耶、异熟、无垢识心体是法身；然而经论中皆说「法身者以五法为性故名法身」，如是一语中，已说有一法以五法为身故名法身；若如杨、蔡、莲…等人所说「真如为法身」，则应真如具有如是五法，故名法身；然，则真如应具五法，请问：「五法中之大圆镜智、平等性智、妙观察智、成所作智等四智心品，是真如所直接或间接出生？抑非真如所直接或间接出生？」若言是真如所出生者，则真如是有为法抑是无为法？能否自语不违？ 若言是无为法，焉能出生四智心品？ 若言是有为法，则与汝所言真如纯无为相抵触，焉可因为阿赖耶识具有无漏有为法之功德而谤为生灭法？ 若言大圆镜智是真如所出生者，真如是不是佛地第八无垢识？若言真如不是无垢识，而能出生大圆镜智者，则违 佛说圣教。若言真如不是无垢识所显性，而言真如为上于无垢识层次之另一法，而言大圆镜智是另一真如所出生，而非无垢识等心所出生者，则已分明违背 佛说圣教；若言四智心品非是由另一真如等心所出生者，杨、蔡、莲等人云何可言「真如以五法为性故说真如方名法身」？ 若言四智心品是另一真如所出生，则违经说由无垢识出生大圆镜智乃至前五识出生成所作智之圣教，亦违现量证量所见明心之时由六七识出生下品妙观察智及平等性智之理证。

十三者，杨先生初离正觉同修会时，谤言：「正觉所证阿赖耶识，是无覆无记心，不是究竟法。我们已经证得佛地真如，所证的真如能与五别境心所法、善十一心所法相应，是纯善性的心，故此真如亦能觉照六尘万法，这才是真正的开悟，所以正觉同修会所说的开悟，是大妄语；大家都应该赶快离开正觉同修会。（编案：根据传言所说，大意如是。）」然而返征于杨先生所证之「佛地真如」，亦只不过是常见外道所堕之离念灵知心罢了！乃是误以为离念灵知之意识心是常住法，是能与五别境、善十一心所法相应之佛地真如也！此亦是误解经论之妄语也！复次，纵使彼等三大阿僧祇劫之后成佛时，所证得的佛地真如，也绝非是彼等所说之另一真如，仍将是 佛所说之无垢识所显性，亦即是现在因地时之阿赖耶识心体之真如性也。是故彼等自高之言，所说已证佛地真如、后来改言能证佛地真如之事，皆是求升反堕之妄语、妄行，皆是心口不一之言也！妄语妄行之后却又不能自知事实真相，作此自误误人之大恶业，迄今仍不能自救，亦不肯受平实之救，堕于地狱业中而难以出离，殊堪怜悯！

是故，以五法为性故名法身者，实乃无垢识一心所含摄之佛地八识心王一心之心体也，一心之说唯通八识心王故，而真如只是识上所显之自性尔，非是识体之全部故，亦非识体所变、所生如七识心王、诸心所法等，故无作用；是故佛地真如即是佛地无垢识所显示之清净法界，离无垢识心体所显之清净自性以外，别无清净法界可证、可知。复以一心说唯通八识之故，说无垢识心体以五法为性，说清净法界是佛地无垢识所显，说四智心品是无垢识直接或辗转所生，说无垢识心体方是佛地法身也。亦如第六章第三节中所举示之《华严经》与《起信论》所说，悉皆证明清净法界只是佛地无垢识心体假藉七识心王…等法所显示之究竟清净境界罢了，并非犹如杨、蔡、莲等人所说的另有一法名为清净法界、名为真如，可以作为出生第八识心体作用的实际。

是故，无垢识心体显示佛地究竟清净的法界相，又出生了四智心品，即以清净法界及四智心品共五法，作为法身，故说佛地法身即是无垢识心体，五法也都是以无垢识心体作为所依之理体故，而无垢识却是从因地的阿赖耶识心体清净二障种子随眠而成功的，如此，即可证明阿赖耶识心体不从他法出生，而且是清净法界的体，亦是四智心品的体，杨、蔡、莲等人怎可谤为生灭法？由是缘故，异此而说别有真如为法身、别有清净法界为法身者，则成违教亦复悖理之失，进退两难也！此即是杨、蔡、莲等人太过大胆而不与根本上师先行论议、不肯接受根本上师先时求见所给与之下台阶、便直接否定根本大法之大过失也，如今已经难可圆场收尾也。以上因应此书篇幅而略说十三种过失，若依种智实义，一一辨正杨、蔡、莲等人之过失者，广说不尽，罄纸亦难以尽书也。

又，以八地菩萨为例，此一因地阿赖耶识心体，在因地名为阿赖耶识，因无生法忍之修证次第，而不得不在七地满心位中取证念念入灭尽定而断尽思惑时，改名为异熟识，因此而进入八地初心，则此异熟识即是八地菩萨之法身，不具足佛地无垢识之功德，尚非究竟清净法界故，仍然保有其无覆无记性故，尚欠大圆镜智及成所作智故；已有中品之妙观察智及平等性智而尚非具足为上品故，是故唯有三法为身，名为八地菩萨之法身。三法为身者谓：分显清净法界、中品妙观察智、中品平等性智。

此谓八地菩萨虽有清净法界，实乃方便说为清净法界，以八地已离分段生死故，亦已断除大部份烦恼障中之习气种子随眠故。八地菩萨有六七识所生之中品平等性智及妙观察智二法，并已具足中品智，故说八地菩萨之异熟识以三法为性故名法身，彼异熟识即名为八地菩萨之法身，以一心之说「唯」通八识心王故，八识心王摄归一心故。

然而佛地第八识心体，已经从阿赖耶识改名为异熟识，再从异熟识改名为无垢识；此时则非唯是三法为性，而有五法为性，谓有五法助伴故名佛地法身。此谓佛地八识心王所显现之绝对清净而无习气种子随眠之究竟清净法界，是为第一法；复有上品四智心品等四法具足为伴，故成五法。如是佛地第八识心体无垢识，以有如是五法为性，故名佛地法身，佛地一心之说「唯」通佛地之八识心王故，佛地八识心王悉皆摄归无垢识一心故。

然而如是等五法，皆是无垢识之所生法、所显法、或者助伴，非是无垢识之体，是故经论中说「无垢识以五法为性故名法身」者，实以无垢识心体作为法身也，不可将无垢识心体所显、所生之五法中之清净法界一法，别立为法身而颠倒说为无垢识之体，而说为能生无垢识之心也。如今杨、蔡、莲…等人妄将五法中之清净法界妄解为「无垢识、阿赖耶识之所依本体」，即是颠倒见；如非极为严重之文字障而误解经论言义者，即是故意谤法毁 佛者，即是为了反对正觉同修会而故意否定阿赖耶、异熟、无垢识心体；除此二种以外，别无他理可言也！未审杨、蔡、莲…等人究竟是前者？抑或是后者？颇能为大众说之否？

是故：清净法界，只是佛地无垢识断尽烦恼障习气种子随眠，以及断尽无始无明之随眠，如是心体纯净而显示之佛地八识心王之清净境界现象，名之为清净法界，不可如杨、蔡、莲…等人之误解经论文意，依自意妄想而解释清净法界为能出生阿赖耶、无垢识心体之实法。而经论中所说五法为性故名法身者，亦只是说明佛地无垢识心体之所以能称为佛地法身之因缘也：皆因佛地无垢识心体有五法为性，故名法身故。不可如杨、蔡、莲…等人错会经论真义以后，反来诬责他人正确之法义为虚谬之法义也。

复次，清净法界者，诸经诸论中皆曾广说，总有三百二十处之多，定义较为明确者如下：《大乘本生心地观经》卷八、《佛说不增不减经》卷一、《佛说无上依经》卷一、《七佛经》卷一、《大乘理趣六波罗蜜多经》卷十、《方广大庄严经》卷九、《佛说佛地经》卷一、《广释菩提心论》卷四、《大乘阿毗达磨杂集论》卷十三、《究竟一乘宝性论》卷四、《瑜伽师地论》卷八十一、《佛地经论》卷二两处、卷三一处、卷六一处、卷七一处、卷十一处、《摄大乘论》卷三一处、卷十三有二处、《般若波罗蜜多心经赞》卷一、卷二、《金刚般若论会译》卷三、《仁王护国般若波罗蜜多经疏》卷二、《妙法莲华经玄赞》卷二、《大方广佛华严经随疏演义钞》卷七十六多处、《华严经明法品内立三宝章》卷二、《宗镜录》卷一、卷八十九、《释净土群疑论》卷一、《梵网经古迹记》卷一等。限于篇幅，暂勿一一列举。

复次，所生法与所显法二语实义，合当一并叙明：所生法者皆必定或多或少而有其三界万法中之作用，譬如阿赖耶识所生之七识心王，能有五遍行、五别境之作用；亦譬如七识心王相应之五遍行、五别境、善十一、根本烦恼、随烦恼等法，皆有三界六尘中之作用，非无作用。然而所显法者则无作用，譬如六无为，皆无作用；真如无为亦摄在所显法之六无为中，全无作用，故不能出生任何一法，何况能出生阿赖耶识心体？是故佛地真如只是无垢识（因地名为阿赖耶、异熟识）心体假藉七识心王、色身等法，而在三界中显示无垢识心体之清净性、如如性，名之为清净法界；此一清净法界──佛地真如──既是无垢识所显之法，而非所生之法，故无作用，绝无可能出生任何一法，当知更无可能出生阿赖耶识，是故杨、蔡、莲等人主张「真如可以出生阿赖耶识心体」之说法，显然不通，违教亦复悖理。

诚如《摄大乘论释》中说：【真如即清净法界，法界无异】，然而真如却只是第八识心体上所显之清净自性，故知真如同于清净法界，即是第八识心体上所显示之第八识自体清净性；如同花体上所显示之美丽，唯能欣赏而不能有任何作用也，如何能出生他法？唯有花体才可能有作用，亦唯有花体所出生之种子可以有作用：供作食用、堆肥、观赏也。至于美丽一法则是花体所显法，而非花体所生法之种子等，故除欣赏了知之外，别无任何作用。由是辨析所变生、所显性二法，令彼得以明了，此后不再以真如非识所变一语而作错误之主张，妄谓真如能生识体。是故杨、蔡、莲…等人妄说真如出生阿赖耶识，妄说别有心体名为清净法界而能出生阿赖耶识，由是缘故而谤阿赖耶识心体是生灭法，已成为谤法毁 佛之铁证也。

第五节 恶取空与善取空

《瑜伽师地论卷第三十六》本地分中菩萨地第十五（初持瑜伽处真实义品第四）云：【云何名为恶取空者？谓有沙门或婆罗门，由彼故空亦不信受，于此而空亦不信受，如是名为恶取空者。何以故？由彼故空，彼实是无；于此而空，此实是有，由此道理可说为空。若说一切都无所有，何处、何者、何故名空？亦不应言由此、于此即说为空，是故名为恶取空者。】

语译如下：《《如何名为恶取空的人呢？这是说，有一些沙门、婆罗门，对于彼蕴处界等法无常故空，亦不信受，对于依此第八识心体而说空者亦不信受，这种人就是恶取空的人。为什么这样说呢？由彼蕴处界等法无常故说为空，彼蕴处界等法实是空无，不是实有法；于此第八识心体无形色的缘故而说为空，此空确实是真实有，不是空无断灭；由此道理可说为两种的空。如果是说一切法都无所有，因此而可名之为空，那么究竟是以何处、何者、何故而名之为空？也不应该诽谤说：由于此第八识心体不是真实有，所以于此第八识心体上的非有而说之为空性。所以这两种人都名为恶取空者。》》

这意思是说，有一些人不能理解经中所说的「空」有两种，对于彼无常的蕴处界等法起「增益实无」的妄执，而说「无常空这个空法实有」，就像是现在印顺法师等人所说的真如：「蕴处界悉皆断灭后之『灭相』常在，故不是断灭，故名真如，此『灭相真如』非无，故非断灭。」如是妄说想象之中道法，此即是在于「诸法实无」之上而增益为实有，说为实有灭相不灭之真如，以此狡辩作为自己所堕断灭空之解套言辞，即是第一种恶取空者，即增益实无之人，印顺法师即是现成例证也。

亦有一些人，对于经中所说「此第八识如来藏即是空性，此一空性真实有」，不能信受，而径于第八识心体上谤为无有，妄谓一切法不需有第八识心体即可因缘而起、因缘而灭，而不知万法缘起缘灭之因由，皆是第八识心体之种子所致。由是缘故，对于经中所说第八识心体实有，对于《摄大乘论》中所说第八识心体实有之圣教，对于「第八识名为空性」之理不能信受，将实有之空性强行扭曲而说之为无，即是于此空性如来藏强说为空无，以如来藏即万法空无，以如来藏实有是方便说，故以缘起性空作为空性，而不肯承认如来藏心体实有，堕于损减实有法之损减执中，亦是恶取空者，印顺法师等人同犯此过。如是两种人者，皆名为恶取空者。

印顺法师及其徒众俱犯二种，不能自外于其中一种。譬如昭慧法师于 佛语圣教「第八识执持业种」一法不能信受，是故自创新说、别立一法名为业果报系统，亦是增益执与损减执之现成例证。她于二○○三年十二月二十九日法界卫星电视台之《唯识学讲座》中说：「业果报系统在轮回，不须有『大我』（外道神我或如来藏阿赖耶识）作主体。本生谭之菩萨即是释迦，但前世不等于今世，都是缘生缘灭。……所以不必建立『大我』作为转回之主体。」但是 佛在第二、三转法轮诸经中所说轮回主体之第八识如来藏，并非外道所说之大我、神我，何以故？外道所说神我、大我，皆是意识心体，不出第六识境界，何况能知第七识意根境界？而 佛在二、三转法轮诸经所说的轮回主体识则是第八识，大异外道所说「神我、大我」的第六意识，印顺与昭慧…等人不可将外道所堕第六识与 佛所说第八识混同，然后贬斥 佛所说之第八识为外道大我、神我，然后将 佛所说第八识空性加以损减、谤为实无，第八识如来藏与外道大我之第六识体性大异故，都是现量上可以亲证之法故，都非假名施设之名相故。

如今昭慧法师明知 佛已曾说执藏一切业种之心为如来藏阿赖耶识，为免除「否定 佛所说如来藏空性」之后所必堕之故违佛说之评论，乃又自己发明新说，别行建立另一个业果报系统，由此一妄想而新建立之业果报系统来成立全新的执持业种的佛法，来连接三世因果，逃避以前否定第八识以后不能连接三世因果之大过失。然而此一建立，此一创立之新说，大异 佛说，吾人不能不公开的请问昭慧法师：「这个业果报系统究竟是什么东西？是不是 佛所说的第八识如来藏？或是外于意根、外于如来藏阿赖耶识的另一个心法？或是外于 佛所说的八识心王以外的独立法？」不论昭慧法师如何答复，都将落入八九识并存的无量过失中，亦将免不掉虚妄建立另一新识的事实，亦将不得不承认 佛所说的第八识如来藏能执持一切业种的事实与现量；既然如此，那就直接回归到 佛所说的第八识如来藏而求证之即可，又何必外于 佛说而别立新说、自创新说？何必自创新说而另行建立一个永远不可知、不可证的虚妄的业果报系统？所以不论她将来如何回答平实这一问，她的回答都将辗转产生无量无边的过失，不免被我正觉同修会之已悟会员所广破。

根本论中接着又说：【云何复名善取空者？谓由于此彼无所有，即由彼故正观为空；复由于此，余实是有，即由余故如实知有；如是名为悟入空性如实无倒。谓于如前所说一切色等想事，所说色等假说性法，都无所有，是故于此色等想事，由彼色等假说性法，说之为空。于此一切色等想事，何者为余？谓即色等假说所依，如是二种皆如实知；谓于此中实有唯事，于唯事中亦有唯假，不于实无起增益执，不于实有起损减执，不增不减、不取不舍，如实了知如实真如离言自性，如是名为善取空者。于空法性，能以正慧妙善通达，如是随顺证成道理，应知诸法离言自性。】

语译如下：《《如何是善取空的人呢？这是说，由于此第八识如来藏的缘故，而说彼蕴处界等无常，故无所有，随即由彼蕴处界无常空故而观之为空；复由于此第八识如来藏空性故，说其余一切法实有，即由其余一切法不断的从如来藏中出生的缘故，而如实了知此如来藏确实有，而知此如来藏即是空性；如是而知空的人，名为悟入空性而且是如实无倒的证悟。这就是说，对于如前所说的一切色等妄想诸事，所说的色受想行与识阴等假说为有体性的法，其实只是世间假有然却无常生灭，都无常住不灭的本质，因为这个缘故而于这些色身、识阴等妄想为实有的事相，由于彼色识等假说性的无常法性，说之为空。对于此一切色识等妄想事相，还有什么是未说的余事呢？这是说，针对色与识阴等法而假名说为所依，如是能依的色与识阴和所依的如来藏二种法，都已经如实的证知了；这是说，于此如来藏心体上确实有唯是事相上的法，而于唯是事相上的色与识阴等也只唯假的法，如是不于色与识阴等实无法上起起增益执，也不于实有的如来藏法上加以否定而起损减执，如是不增不减不取不舍，如实的了知如实的真如离言法性，如是证知者名为善取空者。于空性法中，能以正直而无偏斜的深妙智慧而善于通达如是等法。如是随顺法界实相而证成佛法道理，应知这就是诸法的离言自性。》》

由此缘故，若有人于如实有的离言法性的阿赖耶识空性中，生起损减执者，即是恶取空者；若有人于实有的阿赖耶识心体离言法性上，起损减执而谤为生灭法者，即是恶取空者。若有人非以阿赖耶、异熟、无垢识心体之真如性，作为佛法修证标的、作为般若智慧发起之标的，则必定会堕恶取空中：一者将随顺于印顺法师之断灭见：以蕴处界消灭后之灭相不灭作为真如空性。二者外于阿赖耶、异熟、无垢识心体，别以想象之法作为真如空性，别以想象而不可知不可证之另一非有实体之法作为真如，妄推于第八识阿赖耶、异熟、无垢识之所依心体，此亦是恶取空，于实有法起损减执故，复于实无之想象中之真如法而起增益执故，法界中实无如是空性故，永远不可证知故。如是二种恶取空，杨、蔡、莲…等人终究不能离于其一也。故名彼等诸人为恶取空者。有智之人当善取于空，莫恶取于空；对彼等恶取空者，应当摒而莫随；非唯自不随之，亦不教人随之，方是真实佛弟子也，此是 佛之教诫故。

《瑜伽师地论卷第三十六》（本地分中菩萨地第十五、初持瑜伽处真实义品第四）云：【又诸愚夫由于如是所显真如不了知故，从是因缘八分别转，能生三事，能起一切有情世间及器世间。】语译如下：《《此外，诸愚痴凡夫由于对如是第八识心体所显示出来的真如法性不能了知的缘故，随于阿赖耶性而生起自性分别……乃至俱相违分别等八种分别的运作，因此而出生了自性分别、差别分别、总执分别等三种分别事相，所以能生起一切有情自身世间及器世间。》》今此根本论中亦说真如乃是识所显示之真实性，由识体藉诸因缘法相而显示之，本属识性、心性，所以名为所显真如；即是第八识心体自性所显，焉可外于识性真如而别立他法为真如耶？甚至颠倒建立识所显示之真如为能生识体之法？如是而言证真如、证空性者，皆名恶取空者，就是对真实之空性阿赖耶识如来藏心体上面，生起了增执及减执。

又如《瑜伽师地论卷第五十》本地分中无余依地第十七：【数不能数，无二说故名为无数。云何此中数不能数？谓「有、非有」不可说故，即色离色不可说故，即受离受不可说故，即想离想不可说故，即行离行不可说故，即识离识不可说故。所以者何？由此清净真如所显一向无垢，是名无损恼寂灭。】如是根本论中所说真如者，乃是第八识在诸法上所显真如法性，非是杨、蔡、莲…等人所说离于有为法之纯无为法也，而是在有为法上所显示之无为法也；故不可如彼杨、蔡、莲…等人之唯立真如不变，以之作为究竟佛法；而应以函盖无漏有为法及无漏无为法之第八无垢识心体，以能变生万法之阿赖耶、异熟、无垢识空性心体，作为亲证真如之根本所依法。而此无垢识要经三大阿僧祇劫之进修，始能由阿赖耶识心体转易种子而成就；成就之后，其心体仍然是因地阿赖耶识心体，非是他心也；如是修证者，方是真修大乘佛法者。

若如杨、蔡、莲…等人唯立真如不变一法，作为因地或果地之真如者，而又将不变之真如妄说为能生阿赖耶识心体之有为法者，则是自语相违者，尚且不懂世俗法上之逻辑，何况能懂大乘佛法中之道种智？而自言能证、已证初地真如「心体」，岂非自高自大之妄语者？所以者何？若彼所说真如是纯无为法、是绝对不变易、也绝对不变生诸法之纯无为性者，则彼等焉可又说此一绝对不变之真如为能生阿赖耶识心体者？既能生阿赖耶识心体，则必是有为法也，则必定是有变之法也，焉可说为纯无为、绝对不变之法性？如是等人所说，已经显示彼等不能于第八识心体上现观清净真如一向无垢，是故堕于「损恼寂灭法」之妄执中，皆是误会佛法之人也！

是故亲证第八识心体所显示之真如性而转依之，方是亲证真如者，方是真正般若第一义实相；若上于第八识心体，或外于第八识心体而别别觅求真如实体，欲作为出生第八识心体之实体法者，则堕不可知、不可证之虚妄想中，永无得证之日，亦将永远离于正法而别求正法、永远离于实相而别求实相，则对空法之修证不能正修，堕于损减执与增益执中，必定成为堕于恶取空者，则彼等所说证真如者名为虚妄想。

是故，二○○二年中以来，杨、蔡、莲…等人退失于第七住位之无生忍，不能忍于阿赖耶识心体之无生，不能忍于「阿赖耶识心体即是如来藏」之正法，于二○○三年初开始公开无根诽谤言：「阿赖耶识心体是生灭法，是从真如所生，将来是可灭者；所以正觉同修会证得阿赖耶识而自称开悟，那是大妄语的地狱业。」今者因彼否定之缘故，公开请问之，有请彼等公开答复与教界大众：「一者，阿赖耶识心体何时出生？由何法出生？请举教证与理证答之。二者，阿赖耶识心体何时可以灭坏？有何方法可以灭坏阿赖耶识心体？亦请举示教证与理证答之。」彼等必不能答也！假饶三十大劫，届时彼等亦将完全无法作答也！由因彼等所说之义理皆是妄想所得法故，皆是误会经论意旨之虚妄说故，悉皆堕于恶取空故，不能善取空故。以是义故，言彼等如是说者名为谤法；如阿含诸经中所言，妄说正法者即是谤法故，谤法者亦是谤 佛故，皆名亏损如来、亏损法事。

第六节 意根现识对异熟识不可知执受之影响

第一目：异熟识不可知执受与意根、意识之互相关系──意识与意根可以转变异熟识之不可知执受。由此实证故，三地满心位之菩萨摩诃萨可以转变他人之内相分，然无实权行此胜妙事，自身之福德亦不足以承担此一干预因果之大事业。三地菩萨若将此证境之内容为缘未熟者具足说之，说毕时即获生身入地狱之果报，立即舍报而入地狱，不待寿尽命终；说其部份内容者，舍寿入地狱。五地满心菩萨具足宣说其中内涵者，舍寿后下地狱；皆因未获 佛之授权而干预因果故，二至五地菩萨仍未能补救干预因果之所有过失故，此亦是无生法忍果之大密意故。

第二目：凡夫完全被不可知执受控制和影响。贤位菩萨仍难以免除不可知执受之负面影响。二地满心位起开始转变不可知执受为可知执受，开始有能力转变自己之内相分。三地满心位虽有能力改变他人之内相分，因而导致他人之不可知执受开始转变，但所有三地满心菩萨无人敢偶一为之，于此违背因果律之作为不敢剎那生起一念欲轻试之， 佛之告诫极严峻故。

第三目：改造个人与共业有情之山河大地──净土之成就。人间净土之成就，要在人心种子之改变上面力行，要在教化众生亲证三乘菩提上着眼；若得心净，则人间物质世间即随之渐转清净。若不能转易人心第八识中所含藏之染污种子，重者则建设金碧辉煌之寺院以后，只能作为藏密喇嘛在寺院中修习双身法之污秽场所，绝非净土；轻者则作为部份常住法师藉寺院贪求世财、世名斗争权位名利之「是非场」，是故佛光山…等师徒广募资金而建设金碧辉煌之寺院，绝非建设人间净土之正道，实是建设人间秽土之邪道也，至今不肯远离藏密邪见邪法故。人间净土之真道，要在改易人间有情之第八识心田中所含藏之种子，方可成其功、竟其业也，心净则国土自然清净故。

第四目：意根是现识──万法现行之动力──成就佛地无漏有为功德之总枢纽。若非意根之默容一切诸法，遍缘一切诸法，尚无有情众生之可生存，何况能有三界器世间之成住坏空？三界器世间之成住坏空，乃至人间之清净与否，端在意根能否转变而成其功，而坏其业。由意根能默容一切诸法故，方有诸佛世尊之无上深妙法义，能从无垢识中尽情而说、无止无尽也。是故意根是现识，能令万法从第八识心体中现行，乃至佛地亦复如是；故说意根是万法现行之动力。

第五目：改变他人内相分之能力，纯由增上慧学所成就，非由定力所成就，亦非由五神通之威力所能成就，三明六通之大阿罗汉亦所不能，乃至已得无生法忍果之二地满心菩萨所不能者，故说诸菩萨摩诃萨不可思议。而此能力，悉因意根之现识功能、悉因意根之默容一切诸法、悉因意根之能对不可知执受有加以改变之大能力所致；而意根之有如许能力者，却是由于意识觉知心对于无生法忍之增上慧学修证所致，非离增上慧学而得成其功用，非由禅定之力所能达成，故说意根之现识功能极为广大，成佛作祖皆不能稍离意根也！

注：一者，以上内涵，本欲一一宣示于书中，以利悟后进修者之种智增上，然因此等义理在书中之深入说明，必将无法避免的将不共二乘圣人、外道、凡夫、下地菩萨之般若密意公开宣泄，成就亏损法事、亏损如来之最重罪；复因曾于悟后进修之增上班课程中，略示「了生脱死」之脱死过程部份（藏密《中阴救度法》乃是完全违背死亡过程之胡言乱语），当场已受 佛菩萨之警示而改为较简略之内容说之，未能依所证之内涵而细说之。此乃为防宗门甚深密意轻泄而导致佛教正法之衰亡，诸 佛菩萨不得不如是禁止与告诫，避免缘犹未熟者听闻。因此缘故，几经考虑之后，发觉纵使笔之于书而能处处遮覆密意，对于部分智慧深利者而言，仍有泄露之虞；对会中久悟之人而言，则读后即可明白其中内涵；为免会中悟者读后不能善护密意而轻易言之，或者有时因人情之故而不慎轻泄般若了生脱死之密意，成就亏损法事、亏损如来重罪；或者未来有人因为私心不遂而故意以将此密意公布于世的手段来要挟于平实，或故意公开宣布而否定之，则将成就亏损法事、亏损如来之重罪，成为地狱种性；为免害彼故，只能惜言，以待后时缘熟。

二者，改变他人内相分之事，即使是三地入地心菩萨，亦不能由上地菩萨为之说明；诸三地之住地心菩萨若悉此中密意时，往往尽舍此一密意内涵，故意从深心中遗忘之，以待五地心时忍心更强，再由 佛授；诚恐偶一不慎稍有泄露，或因被人相逼，或因种种事相缘故而不得不说时，必致下堕地狱故，亦因 佛对此事之告诫极为严峻故。由此二缘，所不应说者，必须完全遵循 佛旨而护密意，不得稍有违犯；凡我正觉同修会诸多已悟之同修们，乃至广大会外读者，其谅之乎！

第七节 防恶修善、真修佛道

防恶与修善，是一切修学佛道者特应注意之处。修善之时特应注意防恶，当以防恶为首，修善为次；恶若不防，而言修善，善亦成恶。苟能防恶，则修善有功；若不能防恶，则修善悉成恶业之助伴，则有助长恶势之虞也。

修善防恶之前，先应有正知见而作简择。简择之法则是善于观察：所谓防恶者，首要之务在消除私心、瞋心、慢心；若不防恶而修善行，修善之后必因此三心而故意破坏善知识正法，成就大恶业，违于此前修善之本意。修善者，首要之务为简择正法；此须多劫所修善根与福德、慧力，方有能力简择之，此谓久学菩萨也，非新学大乘菩提以来不超十百劫之菩萨所能也。福德之修集有三，一为布施，二为修定，三为修除性障；若能三者兼顾，则福德日益增上，无人能及也。苟能具足如是三种福德，不问修道时劫久近，皆成久学菩萨，能超众人，即能以长劫而入短劫也。

若已开始修善防恶之行，则当远离恶知识，亲近真正善知识。然恶知识亦有可能随于内因与外缘而逐渐改变为善知识，善知识亦有可能随于内因与外缘转变而成为先善后恶，皆须时时以智慧观察之。此乃是说新学菩萨出世度众，成为善知识者；若是数千、数万劫久修之久学菩萨，悟后出世为善知识者，则无是过；始终离于恶法故，心性已离恶法种子故。是故修学大乘佛法之过程中，若有事相上之变化者，应当以加以如理作意之思惟与观察，应当秉持依法不依人、依义不依语之圣教，斯可自安。

于法义之简择上，更应加以三法印而印证之：谓诸法无我、诸行无常、涅盘寂静。若善知识所说之如来藏、真如，符合此三法印者，更应加以大乘经典之检查，是否符合第八识如来藏之正义？谓有虚空外道所说理，表相上闻之，似亦符合三法印故，未得般若别相智之初悟者，往往受瞒犹不自知，故应以经中第八识如来藏之正义抉择之。

归依之后修学大乘正法时，莫求他人明说阿赖耶识所在之密意，唯学参究之法门即可，然后自参自悟为要；否则将因如来藏空性之难信故，将来偶因外缘而发私心、瞋心、慢心等，便如彼等否定阿赖耶识之杨、蔡、莲…等人一般，错以毁法为护法，成就大恶业。

学法者，切莫依止或亲近恶知识，否则将被恶知识所转，而与彼等一般，误以毁法为护法。若发现善知识已转变知见，以似是而非之「佛法」为人解说者，即是转变为恶知识者，则当远离，以免修善之结果反而成为破法之恶业。若人支持恶知识以想象之法取代正法者，即是同造破法恶业之共业者。若更支持恶知识而否定正法者，其罪转重，已成无间地狱重罪之共业，智者绝不轻易为之；唯有情执深重之愚痴无智者，方肯勇于为之也。

何谓恶知识？谓以己所想妄解，称言是经论之意旨；复将他人符合经论之批注，颠倒说为不符经论，如是等人悉名恶知识。又：作诸妄解经论意旨之说以后，托言自己妄解之说法皆是经论原意，却不肯将其对于经论之申论或批注公开以利大众，或禁止随学之徒众对自己所反对之善知识提出辨正与说明者，或不肯将其对经论之申论落于文字上，恐惧成为善知识所把握之证据者，皆是恶知识也，所说之法若属正义者，皆不惧他人举之辨正故。又：若有人公开申论或落实于文字上，而被正理与教理所公开评破者，其人亦是恶知识；云何因此名为恶知识？谓彼等诸人非唯自己破法而误以为护法，亦误导众生同其所行，共造破法重业故；如是自误误人，断送众生之法身慧命，亦贻害众生无量世，苦痛多劫方得消除，故名恶知识。

恶知识之前途，不能外于如是诸途：一者，否定善知识正法之后，改认错悟祖师所说之离念灵知心为真如，回堕常见外道我见中。

二者，后时偷偷回归善知识所传之法，亦大多延用善知识所传之法，然而却又故弄玄虚，以私下自赞毁他之手段，令人误以为是更高之法，然后对外倡言与善知识之法不同；以贬抑善知识为手段，欲求扩大其声势，以遂私心。

三者，其法被破之后，为面子所遮障故，不顾余生及后世之广大久远利益，只顾此世面子，宁可死后下地狱，亦要死撑到底，继续在事相上无根诽谤善知识，广作莫须有之人身攻击，丝毫不能在法义上公开辨正，多方设法回避善知识面见讨论法义之请求。

四者，最后因为信众渐具知见，已知其谬，既不肯回归正法正道，复无更上妙法可益信众。最后只剩下亲人及少数好友碍于情面，难以舍离，只得痛苦的继续追随，而又恐人知其痛苦，恐人知其悔不当初之窘境，只能佯装快乐之状。如是多年继续佯装快乐、苦撑待变，终究无有前途可言。首领及诸大众共此一苦而继续久尝之，难以舍断。

除此四途以外，恶知识及其追随者，别无他途可行也。 佛亦必定观察因缘而指令诸菩萨于法应住世之时劫，继续前来人间破邪显正，以护末法众生，不舍一切末法中之有缘众生，要令似是而非之邪见，渐次消失于人间，尽力救护众生免被误导，以俟末法最后五十二年。由是缘故，劝请当代及后世一切佛教大师与诸学人，千万慎始、慎独。有智学人若于佛法得正观察，已知何者为不正法，已知何者为正法，则知正法之未来弘传局势，亦能知非正法之未来弘传局势，则是已知恶知识之将来前途者；如是之人，方是知所简择之智者也。若不知正法妙义与邪见差别，则不能判断何人为恶知识也！若不能判断何人为恶知识者，则不能判断恶知识之前途也，如是则不能知所简别与抉择也。

若人所说法义（非谓如来藏所在之密意，非谓诸地证境秘密），不能公诸世人，只能在私下耳语流通，而禁止其随学者说与教界知之，则是对于己法心有所疑之人，当知其法为谬；若人畏惧其徒阅读平实所造诸书，恐吓其徒众曰：「读萧平实的书，一读就会中了他的毒，绝对不要去读。」这是无自信者所说之诳言，其实乃是恐惧他人阅读平实诸书、比对经论之后，随即有能力分辨彼人错谬之处故。余则从来不禁止会中学人阅读诸方大师之著作，从来不禁止会中学人阅读法莲师、紫莲师二人所造之书，并曾私下鼓励阅读，加以辨正，藉以增上般若智慧，藉以发起般若种智。此外，若依彼等错会佛法之大师们所说者，则是说明一件事实：平实诸书有令人读了就会相信的功德。此亦显示平实诸书所说，必定是据理依教所说者，并且是确能深入浅出而说之妙理，所以一切人读过之后必定深加信受，必定随即生起择法眼，而能检择诸方大师之落处，诚属如是；若是有毒之法，一定将使多数佛教徒读后即知其法之谬，并且将有极多人敢出面大力破斥之，如同多数佛教徒敢出面破斥法轮功、青海……等人一般；有毒之法，体性必定如是故，清凉究竟之法则令人读之生起正信，心大信受，绝无有毒之法所有过失故；是故，作风强悍、一向不许他人评论之印顺、昭慧等人，被平实写在书中已有多年，仍将无所能为，尚不能为自己之错误法义答辩，何况能破平实清凉究竟之正法？是故一切真学佛法之人，不可不读平实诸书也！

复次，防恶修善是修习佛法之人所应注意之基本行谊，防恶与修善二法必须兼顾，若二法不能兼顾时，首须注意防恶；能防恶已，行有余力，然后兼顾修善，方是有智之人也；何以故？谓若不能防恶者，则所修诸善悉皆不能增上其道业故，反致因此而增上恶业故。

防恶固有多端，然其首要，在于保持覆护阿赖耶、异熟、无垢识心体所在之密意，此是 佛世尊最深密记故；若向人明言密意，即是亏损如来之无间地狱重罪故；若公开宣布密意者，即是更严重之亏损如来故，唯有舍寿后入住无间地狱中无量数劫也。譬如当来下生 弥勒尊佛在《瑜伽师地论卷五十一》开首即云：【问：「前说种子依，谓阿赖耶识；而未说有『有』之因缘、广分别义，何故不说？何缘知有广分别义，云何应知？」答：「由此建立是 佛世尊最深密记，是故不说。」】

亦如《楞严经》云：【陀那甚深细，种子如瀑流；我常不开演，恐彼执为我。】（语译：阿陀那识的心行极为微细，所含藏的种子犹如瀑流一般不断的流注；我对凡夫及二乘圣人（愚）常常都不开示演说这个阿赖耶识的妙法，是因为我恐怕那些人将产生误会而将阿赖耶识执着为常见外道所说的常我、神我。

亦如《大宝积经》中 佛咐嘱云：【诸比丘！从今以往，于不信前勿说此经，求经过者，慎勿示之；于尼干子、尼干部众诸外道中，亦勿说之；（佛子若）不恭敬渴请，亦勿为说。若违我教，亏损法事，此人则为亏损如来。】由是缘故，奉劝诸多会中同修，千万保持覆护第八识心体所在之密意，令不泄露于外道、定性二乘、及佛子中之证悟因缘尚未成熟者。若不能保持覆护密意，以致泄露与佛门中之盗法者，而导致佛法宗门密意广为人知，则闻者悉皆不信故，将会极力诽谤与破斥，则佛法永灭，彼泄露之人亦已成就破坏正法、亏损法事之最大恶业也，即是亏损如来之最重罪也。是故普劝一切证悟行者特别注意：自不为之，亦劝同行诸人莫为。

若欲害人而不被所害之人怨怼者，则可「好意」为彼明言第八识心体所在之密意，往往可以令其将来谤法而堕无间地狱中故，可以害彼无量世中受苦无量故，轻者可以使其般若智慧难以迅速增进故，而彼人不致因此生起怨怼之心，反而多所感激故，此是害人而可不着痕迹之法；然而造作此事者，终究只能自障己道，终不利己。未悟之人读此已，当知自我防护，以免受人所害，耽误自身道业事小，若因闻人明说密意而怀疑不信，乃至心中不能生忍，起而谤法，当知必定受害无量世也。杀人不过害人一世身命，如是明说密意而害人者，却可害人下堕三途、害人无量世，诚属恶心之最重者。是故有智之人，当以自参自悟为要，以免后害。表面观之，他人为己明说，自己似得大利，然若衡之于「悟后」之道业增上迟速差别，乃至可能因为怀疑而致谤法、而致亏损如来、亏损法事，则将祸害无穷也，是故利、害之间，判然若揭矣！有智之人普应思之也！（全书至此圆满）

---------------------------


法义辨正无遮大会 补充声明：

于公元二○○三年春退失佛菩提之人，离开我正觉同修会之后，诽谤正法根本之第八阿赖耶识为生灭法，诬指阿赖耶识为另一第九识真如心所生者，后为拙文《略说第九识与第八识并存之种种过失》所破，不能置一词以回辩。复因曾被杨、莲…等人误导之某法师来函，将彼等所说之邪谬主张，代诸佛子于函中具体提出质疑，以此为缘，诚意欲救已随杨等修学之四众；平实阅罢彼函，知彼法师隐有如是善意，乃以月余时间急造《灯影》一书以述正义。《灯影》出版流通之后，杨等诸人无法应对，乃至不能置辩一词，深知自己法义所堕邪谬，已无法善后；然而随彼等离去之四众对彼等信心已经尽失，彼等诸人为救亡图存故，乃化名龙树后族，在网站上要求召开「网站论坛上之法义辨正无遮大会」，欲藉此示现其法义正确之假象，挽救失去信心之随学众人继续跟随。

然而法义辨正有私下与公开二种，公开辨正复有「无遮」与「有遮」二种；有遮者谓限定之人方可上台论义辨正，上台论义者仍需对旁听者公开宣示其真实身分；无遮者则不限制上台论义者之身分，任何人皆可上台辨正，但上台论辩前仍需宣示其真实身分。因有遮及无遮故，规矩即有不同：有遮者得因双方之同意而不需切结负责，无遮者则上台辨正者及论主等双方皆必须同时切结负责。今者化名龙树后族之退失佛菩提者，在网站上欲作无遮大会之辨正，如何能具结？若于网站论坛上书具切结书者，具结之后又将如何履行义务？论义已堕负处者亦可在论坛上无耻狡辩而无顾忌，仲裁者将如何仲裁？又应于何时结束论义辨正？……在在处处都不能实行也！都违古天竺之规矩也！由于无法实行故，平实必无可能同意「在网站上召开无遮大会」，彼等即可因此而向跟随者说谎：「我欲与萧平实辨正法义，而彼不敢与我辩；可见萧平实之法义错误，汝等可安心跟随我等学法。」以如是手段而欲达成其欺骗追随者之目的。

然而，彼等虽非平实在书中《法义辨正声明》所指定之辨正对象，平实亦愿降格与之作公开之无遮大会辨正，或作私下之有遮法义辨正，是故由会中同修要求龙树后族出示姓名、电话、地址，以便联系召开法义辨正无遮大会之时间、场地…等事宜；而彼龙树后族拒不告知真实姓名、电话、地址，逃避自己所应负之基本义务，不肯依天竺规矩实行，只欲在网站上缩头藏尾而作不必负起言责之辨正，假龙树后族之名而行缩头藏尾之事，玷污 龙树菩萨令名。如是隐藏身分而以化名在网站论坛上所作之辨正，由于身分神秘，人皆不知，是故辨正到后来，词穷理屈者必定产生强词夺理、恶词劣语等寡廉鲜耻之不理性言语，难能达成法义辨正无遮大会公正诚恳之善意，故虚拟世界网站论坛上之辨正，并无实质意义；而彼以龙树后族名义所作不必负责之辨正，必将属于强辞夺理行为，则必玷污 龙树菩萨清誉，亦无实质意义；谁有智者愿与规避责任而作强词夺理之言者，在虚拟世界网站论坛上一来一往而广作无意义之诤论？可见彼等诸人只是藉此行为，欲达成误导追随者之目的，欲令追随者误以为彼之法义确实正确；故其提出网站论坛上法义辨正无遮大会之说，只是障眼法，实欲藉此行为欺骗追随之人，并无实义。

以往曾有公开「弘法」之藏密上师，对平实作法义辨正无遮大会之邀约，但后来皆要求改为私下辨正；及至辨正时间届临时，却又爽约不到，亦不肯以一通电话告知取消之事由。如是行为，皆属同一目的：只是欲藉此事达成笼罩信徒之目的，其实并无意愿与平实作法义辨正；然后私下对信徒谎言：「我邀萧平实辨正法义，但萧平实不敢与我辨正，所以法义辨正无法召开，可见萧平实的法义错误。」如斯等人言行不一，往后仍将继续有之。如是事相，今予披露，令众周知，可免以后有人再被误导。若有人再以「网站论坛上法义辨正无遮大会」以邀平实者，皆无实义；唯有无智之人、闲着无聊之人，方能与其同在虚拟世界之网站上，作诸不负言责之「法义辨正无遮大会」强辞夺理言说也；网站论坛上发言之人皆已遮覆真实身分故，身分悉皆无从查证故；如此而言为无遮大会，其实连有遮大会之辨正都谈不上，因为有遮大会只是对上台论辩者之身分给与限定，但上台论辩者之身分仍须公开给旁听之大众周知，仍然不许隐名藏颜；所以龙树后族约在网站论坛上辩论法义者，应称为缩头藏尾论辩，其实连有遮大会都谈不上，何况可以称为无遮大会？而且，彼龙树后族早已使用种种化名，在网站论坛上提出许多质问，所提出问题往往令人发噱，深觉啼笑皆非，并早已被我会中同修诸人据理驳斥而不能依理回辩；彼再度提出如是虚拟世界之法义辨正，绝无意义！所以他会作出这一缩头藏尾而不必负责的辨正邀约，其实也是可想而知的。

假使彼等退失之人，真愿与平实作法义辨正而召开无遮大会，或者有遮大会乃至私下之密会，而非缩头藏尾、要求在虚拟世界之网站论坛上辨正者，平实必定欣然答应定期辨正，绝无不应之理；救度彼等诸人回归正法，乃是平实所一向乐为之事，焉有拒不答应之理？昔日彼等初离同修会时，平实已曾委曲己心而低声下气多方求见，而彼等诸人无一肯见平实，由此可知一斑也；今披露此事，普愿曾被蒙蔽之人皆得知之。至于其余未曾被平实评论法义之人，以及非本会退失菩提之人，都请勿邀约平实辨正法义，平实难有空闲一一与之辨正（若有大师表明实欲请益求法，欲求私下相见论法者除外），仍请回归原来之声明为祷！

佛子 平实 谨志

公元二○○三年立冬