自 序

世尊住世之时，弟子普证大乘了义正法；若有宣说了义法者，普被信受。法末之季，去圣日遥，人根益劣，魔强法弱；真悟者寡，错悟者众；众口铄金，凌驾于少数证悟者之上，令证悟者独木难支，寡口难辩。学人复迷于表相，不具慧根，不信了义正法，少所闻故；唯信末法通俗之说，而不知通俗之说违于圣谛，背圣道门，故此时节欲弘了义甚深微妙正法者，极难！极难！

当知佛法背俗，末法时期通俗之说必非佛法；佛法之难修难证者亦在于此。尤以大乘别教了义正法，甚深微妙，难可思议，唯证乃知，二乘无学尚不能臆测，岂真诸方道场法师居士于此法末之季悉能证之？审如是者则大乘了义宗门正法即非甚深微妙之法也。是故末法之季，了义正法必定迥异诸方通俗之说，不随流俗，孤芳自赏。

然菩萨证悟已，悯诸学人广受误导、随于假善知识堕于未悟言悟大妄语业中，心不自安，不忍独善其身，遂弃孤芳自赏之心，投入邪说洪流之中，自任中流砥柱，欲救诸方学人，乃有种种摧邪显正之举。

然诸学人无始以来，随于无明邪见，熏习已久，根深柢固，难可动摇，见善知识破邪显正之说异于其所崇拜名师之通俗说法，情执所障故，反于善知识生瞋，拒不信受；令善知识救拔彼等之努力，功败垂成；乃至辱骂诽谤善知识及正法，为误导彼之名师百般辩解。

善知识见此事已，不唯无瞋，反生怜悯，誓欲救拔此诸学人；观诸因缘，知非轻易能救，必须出以金刚作略，作狮子吼，才能震聋发瞶，警醒迷人；乃奋力而出，为人所不愿为，作人所不敢作，欲令了义正法垂之久远，以慈悯故。

《邪见与佛法》一书，即于如是心境下所述，亦于如是心境下决定出版，普愿诸方学人速舍表相崇拜，疾弃末法通俗之说，当于闻所未闻、微妙甚深、不共凡愚大乘妙义，依经据论，慎思明辨，进求大乘真实证道，速离末法通俗之「开悟」，永舍大妄语业，则佛教幸甚！学人幸甚！兹以出版时至，乃造此文，以之为序，伏愿诸方学人知我至诚！

大乘末法孤子 萧平实 谨识

公元二000年中秋 序于喧嚣居
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


第一章 概说佛法与邪见（3节）

第一章 概说佛法与邪见

第一节 佛法二主要道--解脱道与大菩提道
第二节 邪见略说
第三节 评论邪见之原则

第一节 佛法二主要道--解脱道与大菩提道

各位同修菩萨！ 阿弥陀佛！

今天首先要谢谢许老师，为这一场演说，让他忙了很久；也谢谢他在正法的弘传和护持上的付出。再来要谢谢我们道场主人汤师兄、吴师姐，这样无私无我的奉献，使得这个地方能够成就很多人。最后还要谢谢诸位对正法的护持信受，再加上用功的修行。这些都值得我们感谢，所以，预先在这里跟大家道谢。阿弥陀佛！

今天要讲的是「邪见与佛法」。许老师提供了好多个题目给我，后来我就选了这个题目；因为邪见是修学佛法最大的障碍，所以讲「邪见与佛法」来做一个辨正。今天要讲的「邪见与佛法」，它的子题是「当今台湾之邪说外道及佛弟子应有之认识」，我们先来谈佛法，然后再来谈邪见。

什么是佛法？有人说：「佛法就是讲四圣谛、十二因缘、八正道、三十七道品……等等。」然而佛法不只是这样，因为佛法要分成两个大部分来说，一个部份是「解脱道」，另外一个部分就是「菩提道」。什么是解脱道？解脱道就是讲如何出离三界生死轮回的方法与行门，这叫解脱道；那什么叫做菩提道？菩提道就是生命的实相…法界根源的证知；法界的实相讲的就是有情都有的真如与佛性。

有些人也许想：「二乘人不是也有菩提吗？为什么他们不属于菩提道呢？」这就是说，菩提有三乘的差别：声闻菩提、缘觉菩提、佛菩提。声闻菩提以及缘觉菩提完全是讲解脱道，也就是说，它告诉我们如何把三界的贪着修除掉，可是这些烦恼要修除之前，必须要「见道」，「见道」就是断我见。声闻、缘觉的菩提道是三乘共法。

很多人误会佛法，以为修学禅定、不停地打坐，如此就可以出离三界，就可以解脱；但是实际上，声闻菩提和缘觉菩提的解脱道都是由于声闻的菩提慧、缘觉的菩提慧而出三界，并不是由于禅定而出三界；这就是说，声闻佛法、缘觉佛法也是要靠智慧才能出离三界的生死轮回；可是他们出了三界的生死轮回，仍然不晓得佛菩提是什么？仍然不知道大乘菩萨所证的法界实相，也就是不知道真如与佛性是什么？但菩萨一样可以证得声闻缘觉菩提而出三界，所以解脱道是三乘与共。

但是在大乘法中，菩萨修学佛菩提，要圆满成就佛地的大菩提果，这个却不共二乘，因为菩提果的圆满是究竟佛地；而佛菩提果之所修证的，全部都属于有情自身的八识心王、五十一个心所有法、以及十一个色法、二十四个心不相应行法、六个无为法。在这些法里面，最重要的，也是最根本的，就是第八识阿赖耶，这个阿赖耶识又称为如来藏，因为祂含藏着让我们将来成就究竟佛道的功能，也就是种子，所以祂叫做「如来藏」。藏就是含藏的意思，所以有的祖师说：「如来藏中藏如来。」因为祂含藏着未来让我们成佛的种子，所以叫「如来藏」。

但是现在到了末法的时候，有好多的善知识--大善知识、小善知识--说第八识阿赖耶识是妄心。因为他们不了解第八识实际上的功能体性，也不了解祂就是未来成佛时的真如；他们不了解菩萨证得阿赖耶以后，经过修行，把贪瞋痴慢疑等随眠种子修除掉，证得解脱道，能出三界，而发起受生愿继续再轮回生死，自度度他，一直到无生法忍究竟圆满，成就一切种智，然后成佛。那个时候还是这个第八识，只是改名为「无垢识」，改名为「真如」。

这些善知识们不懂这个道理，就说第八识是虚妄的，第九识才是真实的；有的说第九识是虚要的，第十识才是真实的，众说纷纭。但其实第十识就是第九识，第九识就是第八识，只是因为修证阶段的不同而别立名称，其实是同一个啊！譬如你小的时候，人家说你是某甲的女儿；等到你年长出嫁了，人家说你是某某人的太太；后来媳妇熬成婆，变成婆婆了，人家说你是某某人的婆婆，但其实还是你啊！

同一个人啊！只是你的身份不同、地位改变，你的人生历练改变了，然后说你现在是婆婆，但不能说少女时代的那个你是假的啊！如果说少女时代的那个你是假的，你把他杀掉、自杀了，你还有未来婆婆的身分吗？这些善知识们不懂，误会了，教门不通，所以就说第八识是虚妄心。那么，有什么人说第八识是虚妄的呢？月溪法师说第八识是妄识，法鼓山圣严法师也说第八识是妄心，自在居士(后来出家了，叫做法禅法师)他也说第八识是妄识。你们看这些人到底是懂不懂经典呢？为什么会有这么大的错误、这么大的笑话闹出来呢？这就是根源于没有破参明心…悟错了，然后就把妄心--见闻觉知的心--当作是真心，所以就说阿赖耶是妄心。可是你证得阿赖耶之后还有许多法要学，这个我们稍后再来讲。

所以佛法可以概纳为二大类：第一类是解脱道的智慧；第二类是大乘的无生忍、无生法忍，也就是真如与佛性的智慧。而这个真如与佛性的智慧又把它分成二部分来说：一、在总相与别相上说二转法轮的般若空，般若空是讲「真心空性」，不是讲「蕴处界空相」；二、到了三转法轮的时候，再从别相上来说明一切种智，也就是唯识的百法、千法、万亿法明门，就是如来藏系的经典，这是三转法轮所说的法。修学三转法轮的法，能使你从破参明心七住位进入到初地，在一生当中完成；这个是函盖二乘法的解脱道在里头，而这个大乘菩提不是二乘人所能知道的，它唯大乘所有，不共二乘，故名别教。

综而言之，解脱道和佛菩提道就是全部的佛法。解脱道如果有因缘，一生到四生很精进的用功修行，可以圆证；可是佛菩提道呢？要历经三大无量数劫才能圆成，所以菩提道甚深极甚深，一般众生可以说很少有机会可以听闻，更别说修证了。这是略说佛法。

------------------------------------------------------------

第二节 邪见略说

接下来我们讲「邪见」。「邪见」就是不正确的见解，什么是不正确的见解？在这里我们专讲在佛法知见上面错误的见解，违背世间义理的邪见我们不去谈它。邪见是佛教界的大危机，因为邪见会导致佛法的断灭；如果不能把邪见从佛法上根除，而让邪见渗入于佛教之中，于佛教中继续弘传，让佛子们误以为那些错误的见解就是佛法，那么佛教就会变成和外面的一神教及民间信仰一样，会变得和常见外道、断见外道没有差别，若到了这个地步，佛教就名存实亡，只剩下寺院、经典以及一些出家人的表相，而本质也就消失掉了。

邪见对于佛法的破坏非常严重，所谓邪见就是不正确的见解；不正确的见解中，最主要的是我见所生的「边见」，它落到两边去，不是中道正法；落到两边是说或者落到常见的法里面、或者落到断见的法里面。

在佛法的修证过程中，最大也是最可怕的问题就是我见所生的「边见」。现在的孩子们一出生升三、四岁就去当学生，从幼儿园开始学。学生是学什么？学着在世间如何生活，所以叫学生。如果你告诉他「来到学校是学死」，他一定说「我不要」，可是佛法却告诉我们怎么样能够善于死亡，所以佛法要学的是学「死」，不是学「生」；因为生是本能，在佛法中不需学它。

可是死不容易，要能够洒脱自在--乃至疾病缠身、在临命终时受很多痛苦，他的心还是自在的。既然无量劫以来，有情不断地在熏习怎么样生活，当然就是执着「我」，所以一天到晚说：「我要怎么怎么、我不要怎么怎么，我喜欢、我不喜欢」，都是「我」；因此就有一种外道主张说：「色身是会坏掉、死亡的，可是能知能觉的我、见闻觉知的我，这个心是不会坏掉的，死只是色身死了，这个见闻觉知的我，会再重新去入胎，再出生为人。」他们以为这个见闻觉知的心是常而不坏的，也就是以为「我能知、我能觉、我能想、能够做主的这个我是不壤的、是恒常不断灭的」，所以我们叫它做「常见」。他们执着这个心是常而不断的，所以佛教里面说这种人是「常见外道」，落在常一边去了。

可是另外有一种人，他观察说：「你们讲『常见』，说这个灵知心是常而不壤的；你们错了！因为我每天在观察，到晚上，一睡觉它就不见了，怎么可以说祂是常呢？那你昏迷时祂也不见了，当你死时祂也不见了。」人家说：「你怎么知道死了以后它就不见了？」他说：「很简单呀！人死了以后，你再怎么打他，他都没有知觉呀！所以表示祂已经不见了。」这种人的知见固然胜过常见外道一筹，但他也有盲点，他找来找去，始终找不到这个见闻觉知心坏了以后还有什么不灭的、可以去到未来世的？他找不到，就说：「由此可以证明人死了以后是没有未来世的」，这就是「断灭见」；既然死了没有未来世，当然就不可能有过去世；因为这一世既不能去到未来世，当然过去世也不能来到今世，所以人完全是由于物质的关系，由于父母生我、所以有我，色身坏了就没了。这是断灭，又落到断一边去了。所以世间人不是落到「常见」，就是落到「断见」，各落一边。

佛法是中道，它不落于断见以及常见。诸位也许说：「那我们跟着佛教中的善知识学佛法，就一定不会落到常见、不会落到断见了。」对不起！我说你错了，因为现在佛教界自从广钦老和尚过世以后，所有的法师、居士不是落在常见就是落在断见，你找不到真正的佛法，为什么这样说呢？我们先卖个关子，到最后再来告诉大家，并举例来为大家说分明。

邪见的破除是最困难的，如果不能把邪见从佛教里面根除掉，那它就会破坏佛教，所以邪见是佛教中最大的危机。佛教能不能永续流传，就要看邪见能不能灭除，要看我们能不能让广大的佛弟子们了解什么是错误的「所以对邪见的了知非常重要。

第三节 评论邪见之原则

接下来我们先要声明：有一些邪见不予评论，哪一些呢？外教的邪见我们今晚不评论它，譬如一神教、道教、民间信仰，我们不去评论，因为他们没有自称是佛教佛法。我们为的是要巩固佛教的根基，他们既然与佛教无关，我们就不去管它；他们也没有自称他所说的是佛法，所以我们也就不评论它；因为大家知道那是一神教的法、那是道教的法、那是民间信仰的法，不是我们佛教的法；学佛的人不会去学它，那我们就不去评论它。我们之所以要说明什么是邪见，目的只是想保持佛法的纯净而已。另外，对于佛法中的善知识，如果他没有自称已经开悟的话，那我们也不评论他，因为他并没有大妄语，他也不会害众生犯大妄语的过失，所以我们不评论他；可是如果他没有自称为悟，却处处用暗示的方法，暗示他已经开悟了，而其实是悟错了，那我们就要加以评论，因为他所说的知见会误导众生的缘故。

我举个例子，大家听听看：如果我知道自己没有悟，可是我又希望你们大家以为我有悟，这样你们才会护持我，如果我要盖个什么山，一二百亿的钱才会来；如果我承认我没有悟，你们就不会护持我了，所以我怎么说？我说：「开悟的人从来不会说他已经开悟，如果讲他已经开悟的人，那个人就是没有悟。」然后话锋一转，说到别的话题上去。等一下再回到这个题目，告诉诸位：「我从来没有说我有开悟。」那这样我有没有悟？诸位一定会认为我有悟，因为我从来没有说我有开悟，这样就是变相暗示自己已经开悟；如果这种人他所讲的佛法会误导佛子的话，我们也要加以评论，因为如果你不说出来的话，众生不可能知道这个人根本没有悟，所以还是要加以评论。另外有一种人，他虽然没有自称为悟，可是他所说的及所写的书对佛法有大害，对佛法产生非常严重、而且很深远不良的影响，那我们也应该要加以评论。

当我们说完这些善知识们的错误，诸位也许会说：慈济的证严法师、佛光山的星云法师，你为什么不说呢？那是因为他们从来都不曾自称已经开悟，他们说法很诚恳实在，并不会用自己所想象的去描述第一义，所以他们不会误导众生；此外、他们接引很多人学佛，有大功德，我们应该要赞叹，为什么反而去评论人家呢？至于现代禅，也不予评论，一则因为居士弘法本已不易，二则因为他们已经闭关自修，不再对外弘法，故也不予评论；除非他们将来妄评正法时，我们才会加以评论。至于一些小法师、小居士，名不见经传，影响力轻微，虽然说错了，但是对佛子影响层面不大，无关痛痒，而且他们在接引初机方面也有很大贡献，所以我们也不加以评论。(第一章完)


第一节-- 第三节

第二章 解脱道及其邪见

第一节 二乘解脱道之二种涅盘
第二节 大乘解脱道之四种涅盘
第三节 大乘解脱之二种无我--无住处涅盘之修证

第一节 二乘解脱道之二种涅盘

这些前提说过了，我们回到刚才概略说过的佛法和邪见--解脱的智慧以及关于解脱道的邪见。首先来讲二乘的解脱：二乘人的解脱道，说的就是有余依涅盘、无余依涅盘。

我们先来讲无余依涅盘，无余依涅盘的修证主要是在五蕴、十二处、十八界上面来说。五蕴是色、受、想、行、识，十二处是六根与六尘，六根与六尘相触就产生了六种的入，也就是色、声、香、味、触、法，进入我们的心中，这六尘、六入就会产生六识出现。六根、六尘、六识合为十八界法。在《阿含经》四大部中，佛说这十八界法、十二处法、五蕴的法、六入的法都是虚妄性；在小乘法中，佛所说的是十八界空相(不是空性)，为什么讲空相？因为这十八界法都是无常败坏之法，它不是永恒不坏之法，所以叫做无常。无常所以是苦，无常所以是空，无常、、空所以是无我，因为它只有一生就坏掉了。十八界当中只有一个意根是可以去到未来世的，其余十七界都是虚妄幻灭之法，只有一生；而这个意根却又不是自然而有，它是由我们的第八识所生出的，所以在《阿含经》里面，佛说这第八识叫阿赖耶识，佛说这是涅盘的本际。

声闻人是怎么修解脱道的呢？他就是从行、住、坐、卧当中去如实的观察我们的五蕴、十二处、十八界是无常、空；他如实了知色身非我、非我所，色身是无常、空；如实的了知我们这个见闻觉知的心--也就是识蕴…是无常、空，是变异法，所以他断了我见，断了我见之后再把这个自我的执着修除掉，然后他成为阿罗汉；成为阿罗汉后，我执断了，三界的贪爱也断了，舍报的时候就不再受生，不再投胎，蕴处界就全部消失不见了，这叫无余依涅盘，简称无余涅盘，这样就是解脱果修证完成。

他的三界烦恼断尽，舍报可以出离三界；但当他还没到舍报时，他就要去度众生--随分随缘去度众生。他在入无余依涅盘之前，虽然没有烦恼，但仍要跟我们一样受寒风、热苦、饥饿、痛痒、色受想识蕴的行苦……等等，可是对他而言，这不是大苦，所以名为「微苦所依」，他还有这种轻微的苦为所依，所以叫有余依涅盘；他舍报时把十八界舍了，这些苦也就舍了，就是无余依涅盘，这就是二乘所证得的解脱。

因为时间所限，在这里讲的涅盘，我们只讲现般涅盘，不讲中般涅盘、生般涅盘、上流处处般涅盘，只讲舍报时就入涅盘。以上所说是无余涅盘和有余涅盘，是二乘人所证的解脱果。二乘人所证的解脱叫做「人无我」，因为这个解脱果全部都在五蕴我、十二处我、十八界我的空相、无常空上来修。

而缘觉的解脱果不同于声闻乘，他也是有余依涅盘和无余依涅盘。但他是经由缘起性空的现观而证解脱果。什么叫缘起性空？就是修十二支缘起，所谓无明缘行、行缘识、识缘名色、名色缘六入、六入缘触、触缘受、受缘爱、爱缘取、取缘有、有缘生、生缘老死。这就是讲此有故彼有，这正是众生轮回生死的原因啊！因为这个无明所以就有心行，有心行所以就必定会有名色--必定会去投胎；因为投胎受生、名色具足，所以就有六识；因为有六识、名色，就会有六入(色声香味触法)，然后就有触，一直到生老病死忧悲苦恼；因为有这个所以有那个，此有故彼有。当他们这样现观之后，最后说：此灭故彼灭，我把无明灭了，心的行就不再出现；心的行灭了就不会去投胎，不投胎名色就灭了，当然也就不会有来世的色身及六识；此灭故彼灭，乃至生灭则老死忧悲苦恼灭，这叫做缘起性空。

这十二有支通通是因缘而有，并不是本来就有，都是由众缘所成，才会有这十二有支，所以众生轮回生死；当他这样如实现观以后，知道缘起性空的真实道理，知道此灭故彼灭的道理；如实现观以后，舍报也一样入无余涅盘，不再轮转生死，这是缘觉的解脱道。

声闻乘与缘觉乘这两种修法都是从五蕴、十二处、十八界上面去修无我观，这无我是人的无我，人无我叫做有情的无我，因此说二乘人所证的解脱果是人我空。

---------------------------------------------------------------

第二节 大乘解脱道之四种涅盘

接下来讲大乘的解脱。大乘的解脱有四种涅盘：本来自性清净涅盘、共二乘的有余涅盘和无余涅盘、加上只有佛地才有的无住处涅盘。这是大乘所修证的四种涅盘解脱。从初地开始能够证得慧解脱的有余涅盘而不证，因为菩萨七住明心破初参，破初参明心时如果能安忍而不退转，这就是别教的七住菩萨。这个七住菩萨证得真如时，他就懂得什么是本来自性清净涅盘，因为他亲眼看见自己的真如…他的自性是本来清净的，不是修行以后才清净的，祂的自性心本来就是涅盘性。

什么叫涅盘？涅者不生、盘者不灭；涅者不常、盘者不断；涅者不垢、盘者不净；涅者不来、盘者不去；涅者不取、盘者不舍；涅者不增、盘者不减；涅者不一、盘者不异，这就是涅盘。当他悟了以后，他看见不但自己的真如是不生不灭、不常不断、不一不异、不取不舍，而蚂蚁娱蚣的真如也和自己一样，都是本来自性清净涅盘。这个涅盘性不是修行以后才有，而是本来就这样；当他明了后，好欢喜而安住下来，他现前看见本来自性清净涅盘不是从修行而得，是本来就有，可是又不是不修而得，因为必须修禅参禅，悟了以后才能证得；所以他就说这个本来自性清净涅盘非修得、非不修得，这就是不落两边的中道，这是不共二乘的本来自性清净涅盘；他也亲眼看见这些阿罗汉们--他们也有本来自性清净涅盘，可是他们竟然无法证得。什么是大乘法的第四种涅盘呢？那就是佛地的无住处涅盘。

--------------------------------------------------------------

第三节 大乘解脱之二种无我--无住处涅盘之修证

菩萨依这本来自性清净涅盘次第而修，开始修学法无我。菩萨所证的明心开悟的智慧是人无我，可是这个人无我不同于二乘的人无我，因为他有本来自性清净涅盘，他证得法界的实相：我是这个心，佛是这个心，三界九地通通是这个心。可是菩萨不是去观察蕴处界空，不是从蕴处界的无常空或者缘起性空现观而得，他是从证得真如，由真如再来反观蕴处界空，所以《楞伽经》告诉我们：「云何菩萨人无我？」佛说：「善知机发像起、咒力起尸，是名菩萨证得人无我智。」什么是机发像起？就好像一个木人，里面安了机关，这个机关上了发条，一放就开始会走路；又譬如古时的山西、陕西、湖南那里有赶尸队--赶尸队是怎么来的诸位知道吗？因为出远门经商而在外病死，要装棺材运回故乡是很贵的，所以就请赶尸的人把尸体赶回家来，再装上棺木埋葬…赶尸的人多是晚上走路白天睡觉，每到要经过市镇，就会敲锣喊着「生人回避！生人回避！」大家一听就知道要赶快躲起来，家家户户把门窗全部关起来，因为见了就倒大霉；他是如何赶呢？他就打起一个手印、念了一个咒语，就叫：「起！」这尸体就站起来，然后说：「走！」尸体就开始一步一
步，走到他要到的地方去，这就叫咒力起尸。菩萨就是对这个木人机发像起，对这个咒力起尸的道理能够如实的现观、如实的了解，这样叫做菩萨证得人无我智。

诸位还没破参的人会觉得很奇怪，为什么这样讲呢？怎么佛法跟机关、僵尸有关系呢？可是等你悟了，你就知道佛已经将实相告诉我们了；这是菩萨所证的人无我和二乘人所证的人无我不同的地方，所以菩萨知道法界的实相，原因就在这里。菩萨是从本来自性清净涅盘所证的人无我来现观，因此他已证得本来自性清净涅盘；由这个本来自性清净涅盘再去修断烦恼，可去修学一切种智，就是唯识、如来藏的增上慧学；然后这样次第转进；当他有一天到达初地--初地是法无我，什么是法无我？佛告诉我们说：「证得人无我的菩萨现观蕴处界空、无我、无我所，这叫
法无我」；换句话说，法无我就是你从七住所证得的真如，反观得比二乘人所观的还要详细，你观察八识心王的五法三自性、七种第一义、七种性自性，也观察我的五蕴、十二处、十八界统统没有真实的我，也没有我所…这样如实的现观以后，于真如法性的人无我具足了知，也能于蕴处界一切法中观察其虚妄，了知皆由自心真如所生--诸法无我，这就是《楞伽经》开示的佛法。《楞伽经》所说的就是五法、三自住、七种第一义、七种性自性、人无我及法无我。那你会问：「要如何学习法无我呢？」我们有《楞伽经详解》出版，里面就专门在讲初地所应当知道的法无我，如果你破参后不读我的《楞伽经详解》，那就是傻瓜了。

我们的《楞伽经详解》，自古以来没有人这样讲，藏经里面有好多祖师批注楞伽经，但是我不去看它，因为我发现他们所讲的都不是我要的，而且他们根本不知道佛讲的是什么道理，解释错了。这就是说菩萨的法无我，要以人无我做基础才能修证上来，这样依人无我的本来自性清净涅盘修到初地时，有能力可以断尽一念无明的四种住地烦恼，可以成为慧解脱的菩萨，舍报可以取无余涅盘；可是初地菩萨的目的不在这里，他的目的是要修学无生法忍，一直到究竟成佛。

初地菩萨能够在初地专门去断除自己的三界贪爱，而成为慧解脱的阿罗汉，可是他不在这上面用心，他反而努力在增上慧学--也就是无生法忍上面去修学，然后发起增上意乐，就是十无尽愿，而这样地地进修；所以初地菩萨能证慧解脱而不修证，继续往上修学增上慧学。到了三地满心后，他可以取证俱解脱果而不取证，因为凡是菩萨有四禅八定时，他只要见道，就可以成为俱解脱的阿罗汉，可是他不要；三地菩萨要修学四禅八定，加修四无量心、五神通，修学满足，这时由于他在很早以前，一个无量数劫前(七住位)他就已经证得断我见、断见惑的功德了，他
这时有能力可以取证无余依涅盘，可以成为俱解脱的菩萨阿罗汉，可是他不要，因为志不在此；为什么呢？因为他在初地时发起增上意乐--发了十无尽愿，这个十无尽愿发了之后是尽未来际受持的，永远不拾弃；由于这个十无尽愿所持，所以他发起受生愿，继续再去投胎；他不害怕隔阴之迷，因为他知道即使未来世就算忘了这世的修证，只要能再接触佛法继续修行，终究还会再悟，还会再修回来。

为什么他这么勇敢？阿罗汉、辟支佛都不敢，他们都怕，为什么他敢呢？有两个原因：一个是自私的原因，一个是无我无私的原因。自私的原因是：如果入了涅盘，就不可能成佛。因为他要的是成佛，而不是二乘的小果，所以起受生愿再来人间。另一个原因是由于大悲心的驱策，为什么呢？因为他看见这么多众生都被那些大小善知识所误导了，好可怜！如果入了涅盘，不再来受生度他们，他们将来不晓得要怎样流转，一不小心又堕入三恶道去了，好可怜呀！因为这个悲心，所以他就
留惑润生起受生愿，发起十无尽愿，这就是他的增上意乐。由于这两个原因，他就重新去入胎。

所以三地满心的菩萨四禅八定、四无量心、五神通俱足，他可以修证灭尽定却不要，因为进入灭尽定中无知无受无想，什么都没有，在那里祇是虚耗光阴而已，不如来做一些对众生有利的事；他认为入灭尽定一点意义都没有，所以他不入；他有能力成为俱解脱的阿罗汉，他却不要，他要继续再去进修道种智；可以取证无余涅盘他也不要，一直到六地证得俱解脱果，而这也不是他要修证的，因为六地的修证本来就是这个东西。在证得俱解脱果后，他再回头把世俗法和佛法做一个圆融，他所证得的灭尽定是不得不证的，因为在这里不证灭尽定就无法再往前走了，所以证灭尽定照样不取涅盘，又入七地，修学无量无边的方便与善巧。这个方便波罗蜜，他修学满足后，无法再前进了，这时他就会认为佛法就到这里终了，无生法忍到这里就无可再修；而七地的念念灭尽定，心是非常寂静的，就会被无余涅盘的寂灭乐所吸引，不由自主在舍报时就会入无余涅盘。可是诸佛世尊大慈大悲，不会让他入无余涅盘，所以在入涅盘前，就现身传给他「引发如来无量妙智三昧」，因为佛的加持，所以他就不入涅盘而进入八地，这样次第的进修下去直至成佛。

这个意思是说大乘解脱的四种涅盘：本来自性清净涅盘在七住开始就已证得，初地的慧解脱可以取证无余涅盘而不取证，这叫做留惑润生--留一点点的无色界惑，也就是这个一念不生的了知心不把它断除，而润未来的受生爱，这叫做留惑润生。然后修到三地，可以证得灭尽定，成就俱解脱的有余涅盘而不证，一直到六地才证有余涅盘；可是照样跟初地、三地一样，不取证无余涅盘而继续进修，一直到佛地金刚喻定现前，圆满道种智，名为一切种智，无生法忍圆满具足，这时才现起无住处涅盘。证得无住处涅盘时也同时证得无余涅盘，为什么？因为连变易生死都断尽了，所以名为无余涅盘；而变易生死断尽，没有识种流注变易，本身也就是涅盘；从此以后，不住于生死，也不住于涅盘，所以叫无住处涅盘。这是大乘所讲的四种解脱道。

这四种解脱道，有余涅盘和无余涅盘是共二乘，本来自性清净涅盘和无住处涅盘是不共二乘，这是二乘人所不知道的。大乘的解脱果兼具人无我和法无我，所证得的人无我是本来自性清净涅盘。无住处涅盘也是一样，它非修得非不修得。那你们会问：「二乘的涅盘应该是修得的啰？」告诉诸位：它不是因修而得，但也不是不修就能得。为什么涅盘不是由修而得？要说明这个之前，我们要先来说明什么叫涅盘？二乘人是不懂涅盘…他能证得涅盘而不懂涅盘；可是大乘菩萨七住位开始，
还没证得有余涅盘和无余涅盘时，他就知道有余涅盘和无余涅盘；他就知道涅盘是所显得而不是所生得，它不是本来没有、后来才生出来的，不是经由修道后才生出来的，它是本来就有。(第二章未完)


第四节 -- 第五节

第二章 解脱道及其邪见
第四节 二乘无学不证涅盘
第五节 解脱道之邪见

第四节 二乘无学不证涅盘

不懂佛法的人也许要问：「既然是本来就有，为什么要我修行以后才能证得？」那我们这里就要来说明：「二乘无学证得解脱果，而不能证得涅盘。」外面的人听了就会说：「这个萧平实胡言乱语、精神错乱，既已证得解脱果，怎么说他不证得涅盘？」但当我跟诸位说明以后，你们就会知道我说的才是正确的。

首先我们先来说明什么是无余涅盘。这要从八诚心王来说明，诸位就容易了解了。八识心王是：眼识、耳识、鼻识、舌识、身识、意识、末那识、阿赖耶识，先说这前六识：眼识能见、耳识能闻、鼻识能嗅、舌识能尝、身识能触、意识能知能觉；然而光是能见闻觉知，还得要有一个人来做主，没有人做主的话能做得了什么呢？就好像一架摄影机扫描来扫描去，通过电线把讯号传到电视屏幕上，这样一天到晚扫来扫去，没有一个人去看它到底在做什么，没有人告诉它接下来应该做什么，它就这样一直扫描下去，这样没有任何意义，它什么都不能做。所以必须要有个能做主的，那就是要有个人在屏幕上看，当扫描到需要的影像时将它存盘留下。这个能做主的就是你的第七识…末那识，又称为意根；换句话说，一天到晚在做主的就是你的意根。以上这个七识都是从如来藏也就是阿赖耶识生出来的，当你没找到阿赖耶识，你不晓得祂是什么，但我告诉你：「祂真的存在」；你虽然还没证得阿赖耶识，我也可以跟你证明祂存在，不信，你去看我的著作：《真实如来藏》；我在书里告诉你确实有这个心，因为如果没有这个心就不可能有你；不管你有没有破参，我们来说这个道理。

前七识是从阿赖耶识出生的，你如果透过见道，不管是二乘的见道或是大乘的见道，你只要把自我执着消除掉，不要再执着自已，认同无我，并且依十八界一一现前观察我不真实、虚妄、假合而有，能够这样现前观察，你就会如实的证知无我，并且了解到就是因为有我，才会轮回生死；如果没有我，就没有轮回生死，这样你就证得人无我，到了舍报临终时，你不要再投胎，要让这个「我」消失掉，才不会有轮回。自我的执着断除了，舍报之后色身坏了、心跳停了、呼吸停了，这个第八识真如渐渐离开身体而不会出生中阴身，不会再去投胎，你就消失掉--没有你了。结果是剩下谁呢？剩下你背后的那个祂，就是你的祂--如来藏，不是在谈恋爱那个「你的他」，就是背后那个你啦！祂没有见闻觉知也不做主，也不再出生中阴身出现见闻觉知，就这样消失了；因为祂无形无色，不会再于三界中出现，这就是涅盘。

当你还没入涅盘时，你的祂还是一样：祂入涅盘时也是那样，不入涅盘也是那样。你现在在轮回生死，其实是你拉着祂轮回生死，不是祂害你轮回生死，因为你一天到晚舍不掉见闻觉知，不肯让作主的自我消灭掉，所以你轮回生死；因为过去世的你想轮回生死，舍不下自己，所以你死了以后，过去世那个见闻觉知心的种子，及作主心(意根)的种子又出现中阴身，又去投胎，所以有今世的生死，可是你有生死，祂却没有生死；祂来投胎时并没有死，当你出生时祂跟着你出生，可是祂并没有出生，因为祂是本来就有，不是后来才有；所以祂本来就是不生不死，本来就是涅盘；祂本来就是寂灭，离见闻觉知不做主；祂本来就是住在涅盘中。取涅盘只是方便说，说你死了取涅盘，其实你哪有取涅盘？你死了，你消失掉了，是祂存在而不去投胎，可是祂也没有取涅盘，因为祂本来就是涅盘，所以你没有去取涅盘；取涅盘是方便说，是你消失掉变成真实的无我，这叫涅盘。当你的轮回消失掉之后，剩下祂不生不死，这叫涅盘，由于祂本来就不生不死，所以叫涅盘。如果是透过你修行以后祂才没有生死，那祂过去世不晓得已生死过多少回；如果祂有生死，祂就是断灭法；前世的祂必定不是同一个，那就是有灭。因为祂从无量劫以来都没有生死，所以他不是断灭法；因为祂的本体从来不生灭不断灭，所以你才能够把自我的执着修除之后，剩下祂住于涅盘之中，而祂本来就住在涅盘。所以涅盘不是你修来的，涅盘只是在自我的执着修除掉以后让祂显示出来；而祂的这个涅盘是本来就存在，不是你修以后才有的，所以涅盘是「所显得」。你现在在轮回生死，祂照样不生不死；你死了不再出生，祂照样不生不死。对祂而言，取涅盘或轮回生死都无所谓--你有所谓，祂无所谓。

这是说本来自性清净涅盘是「所显得」而不是「所生得」，而有余依涅盘和无余依涅盘当然也是「所显得」而不是「所生得」，可是你不透过修行却又无法得，所以说这三个涅盘非修得非不修得，照样是中道。到了成佛时的无住处涅盘，其实也是本来就有，众生在输迥生死中安住，祂照样无住。当你一直修到种子的变异生死全部断尽，就叫无住处涅盘，可是祂不是你修来的，也不是不修而得，是本来就具足这种功能性，所以还是中道。涅盘是中道之法：涅盘不是死了才叫涅盘，没有死的时候就已是涅盘性。

当诸位了解了无余涅盘，我们再来看二乘无学阿罗汉、辟支佛有没有证入无余涅盘？答案是没有。因为他们的七识是能入的心，可是入涅盘就是七识消失了，谁入涅盘呢？没有人能入。他们虽然知道「我」断尽之后没有执着，「我」」死后可以入涅盘，但他们不知道涅盘实际到底是怎么回事。因为涅盘就是阿赖耶识，那时改名叫庵摩罗识、异熟识、第九识，可是这个识到底是怎么回事？祂的体性如何呢？他们不知道，也就无法了解当「我」断灭之后剩下阿赖耶识在涅盘是怎么回事。所以佛只好告诉他们涅盘寂静，因为涅盘里面没有见闻觉知，也无人做主、没有我及我所，涅盘就是阿赖耶识。他们问佛：「阿赖耶识是什么？」佛说：「你们得要修学般若，等我二转法轮再来听，」所以后来佛说般若经。

般若经是讲涅盘空性，但二乘人无法证得涅盘，不了解般若，就以为缘起性空、无常空就是般若，有这种错误的认知；二乘人如果不迥小向大，不证得真如，他就无法了解什么是无余涅盘的本际？不晓得在无余涅盘当中究竟是怎么回事？他也不晓得阿赖耶识，所以他证得解脱，可是他不证得涅盘，因为涅盘之中无有所证，无有人能证；因为「我」已经消失掉了--七转识灭了--哪有我能证涅盘？而剩下祂…如来藏，祂也不自觉「我证涅盘」或「现在是涅盘」，祂没有见闻觉知，也不会反观自己；所以阿罗汉证得解脱而不知何谓涅盘，他无法证得涅盘--因为入涅盘时，他(阿罗汉的见闻觉知心及作主心)已经消失了。

这个道理诸位明白了，可是说是明白，其实还是要破参的人才能真正听明白；因为没破参的人一定会跟阿罗汉一样想象涅盘里面是什么，没破参时你想象不出来涅盘里面究竟是如何，虽然你能出三界证得解脱，但不能证得无余涅盘，「证无余涅盘」是方便说。无余涅盘没有人能证、没有「我」可以证。这个是讲二乘人到了无学位证得解脱果而不证涅盘。

我读了不少古今的文献，这个道理没有人讲过，今天告诉诸位了。(作者补注：后来于龙树菩萨《十二门论》中找到依据：「此五阴灭，更不生余五阴，是名涅盘。……又我亦复空，谁得涅盘？」)因此我们今天做一个结论：大乘法是最殊胜的，因为菩萨留无色界惑而润受生爱，继续在人间示现轮回生死、自度度他；虽然他不证无余涅盘，却也可以说他已经证得无余涅盘，因为无余涅盘里面的境界他已经如实了知、亲证，只是他不取无余涅盘而已。菩萨在入无余涅盘之前就已证知涅盘的本际、实相，所以说菩萨证得解脱也证得涅盘，这非二乘无学之所能知。

-----------------------------------------------------------

第五节 解脱道之邪见

解脱道说过了，我们接下来说关于解脱的邪见。解脱邪见大略有五种。第一种解脱的邪见就是像密宗的那些祖师、以及现在所有的法王、活佛、仁波切，他们认为只要每天打坐一念不生，那就是涅盘。舍报时就想要用这个一念不生的灵知心去进入涅盘，这是第一种解脱的邪见。不但是密宗的修行者如此，连南投埔里中台山的惟觉法师也想要用这个觉知心去入涅盘，而觉知心是不能入涅盘的；如果可以用觉知心入涅盘的话，那就表示佛说错了；因为佛说涅盘寂静，涅盘之中无有见闻觉知、无受无想、无能觉与所觉、没有做主的心。可是惟觉法师说「清清楚楚、明明白白、处处做主的这个觉知心灵知心就是涅盘心，就是真如」，舍报时要用这个心入涅盘，跟藏密四大派所有的活佛、法王、仁波切一样。以上是关于解脱与涅盘的第一种邪见。

第二种解脱的邪见是想要用做主的心入涅盘，就是「我」要入涅盘。因为他知道涅盘是寂静没有见闻觉知的，可是他又认为如果涅盘之中没有觉知，那不就跟断灭、睡着无梦一样？那「我」到哪里去了呢？我消失掉了，这怎么可以，于是他认为是做主的我入涅盘，这种邪见，惟觉法师也有参与一分。

第三种解脱的邪见是想要用色界身去入涅盘。修得无想定的人认为涅盘既然没有见闻觉知及做主的我，又处处找不到第八识，应该没有第八识，那就把自已灭掉而留住色界天的天身入涅盘，因为他也怕断灭，怕自己消失，所以他就要用这个色界的色身去入涅盘。当他在四禅境界当中时，认为没有见闻觉知就是涅盘，于是就把这个见闻觉知的我灭掉，作涅盘想却入无想定去了，他以为这样就是涅盘，舍报时就用这种方式入涅盘。这是第三种解脱与涅盘的邪见。

第四种解脱的邪见是关于无想定的误解。有很多人认为心中没有妄想、安住不动，这样叫无想定。早年大陆有一位很年轻就出道，非常有名的大居士，后来到台湾，就是南怀瑾老师；相信很多人读过他的书，其中有一本叫《如何修证佛法》，在第一篇第一章第一节就讲无想定，他说没有妄想就是证得无想定。这还是大师喔！连密宗四大派的祖师--无论古时今日--也都是这样认为；由此可见末法的佛子对佛法的误解到这种地步，实在可怜！其实并不是没有妄想就叫无想定，无想定是修得初禅、二禅、三禅、四禅后再转进，把四禅中的那个微细的觉知心灭了、才叫无想定(这个想是想阴的想，想阴的想就是了知)。到了四禅前、三禅后的中间定，呼吸心跳全都停了，这样才能进入四禅；四禅中没有息脉，这样再转进，把灵知心的我除掉，使之不再现前，这才叫无想定。

古时外道很多人证得无想定的时候，就认为从无想定中退回到四禅、三禅一直到初禅再出定，之前的无想定状况就是涅盘境界。因为释迦牟尼佛说涅盘寂静，没有见闻觉知及做主的我；而他在无想定时通通都没有见闻觉知，很寂静，所以他认为自己已证得涅盘成阿罗汉。而其实他这样是证得大妾语，并不是证得涅盘。这就是第四种解脱和涅盘的邪见。

第五种，我们要来说明无想定与灭尽定的差异。这个如果不弄清楚，对于俱解脱涅盘的邪见就无法消除。灭尽定里面和无想定里面都没有见闻觉知，这两个定有何差别呢？这可是大学问喔！我们睡着无梦时并不是定境，因为末那识不安住，虽然我们自己完全没有觉知，可是那个处处做主、时时做主、分秒剎那做主的你--末那识，并不安分；祂不断的在攀缘外面的色声香味触，因为这色声香味触会产生法尘让祂接触到。在无想定中虽然没有意识，跟睡着无事好像一样，但其实不同、因为在无想定中末那识类似在定中安住--由伏我见故，暂时不起前六识之见闻知觉性。这个诸位可能听不懂，因为这个要有禅定的证量才能了解。无想定中，前六识断了，所以没有觉知，息脉都停了，末那识是安住而不动不攀缘的，外面有色声香味触法进来，他照样安住；但因为他的身见烦恼没有断尽、种子流注的关系，突然间就使他一念心动，那个烦恼究竟是什么意思？祂自己也不知道；突然间一念心动就退回四禅，起了意识，知道自己在四禅中安住，虽然没有任何的语言文字。以上是无想定与睡着无梦的差别。

接下来说明无想定和灭尽定的不同：无想定中前六识灭了，但末那识(就是做主的你)还有五遍行的心所有法继续在运作：触、作意、受、想、思。思就是我想做什么，我不想做什么--去做决定；触就是接触法尘；作意就是心不肯歇息，有一个想要做什么的冲动、惯性；有触法尘、作意，就有受；末那识有受，但你并不自觉，因为你的意识断了不能观察自己--无证自证分之功能；此外，有受当然就有想，想是末那的想而非意识的想。末那的想有两个，一个是与意识同在时语言文字的妄想，一个是了知、觉知、想阴的想。末那的想有了知，但行相微细，没有意识来反观时不晓得你有这个想，这个想在醒睡生死中一直存在不灭。有这个想的缘故，末那就会决定是否要在无想定中继续安住，这就是思心所。如果外五尘有变化时，这个想会使得末那的思心所产生变化，就会因身见未断而生挂碍，使你从无想定里退回四禅当中；这是表示在无想定当中，前六识的见闻觉知固然断了，但还有末那识的触作意受想思，只是安住不动而已，外境如果有什么变化或心里面的烦恼种子一流注，就会离开无想定退回四禅。这是无想定的情形。

灭尽定是烦恼已经断了所以才能入灭尽定；入了灭尽定的人是俱解脱阿罗汉，他入了定之后如何安住呢？他是从初禅二禅一直转进到非想非非想定，在非想非非想定中把那个了知心断了，同时也使得末那识的受与想断了，因为他的我见我执烦恼断尽，所以入定以后没办法出定，因此他入定前一定会先有个设定。此方说他在这一入定前就先设定：当明天早上太阳升起照到身体，使身体有了暖触时就出定。如果他没有设定就无法出定。当设定之后他入了定，什么都不知道，乃至蛇来爬过、鸟在头上筑巢生蛋他也不晓得，因为没有前六识可以觉知。等到明天早上大阳晒到身体有温暖时，这种暖的法尘让末那的触心所接触到，由于触到这个法尘(预先设定好的法尘境)然后产生作意，之后思心所就会确定是否该出灭尽定，而末那的受与想心所也会现行确认，这样就离开灭尽定而进入非想非非想定，这时意识就有了知而开始转进，从法尘上面知道有暖触后，就渐次退回初禅而回复欲界觉知。所以灭尽定和无想定不同，无想定又和睡着无梦不同；但古今中外能有几人了解这种道理？我可以告诉诸位：从文献上，你找不到一打；因为证知的祖师们，大多没有留下文字记录；我所读过的中国祖师文献中，只有玄装与窥基师徒在《成唯识论》中讲过，可是如今已无人读得懂，因为没有禅定证量故。当诸位了解这之间的差异，你们将来证得无想定时就不会误以为那是涅盘，就不会误以为自己已成俱解脱的阿罗汉而犯下大妄语业，这样就不会轮转三恶道去。以上是第五种关于解脱与涅盘的邪见，希望大家都了解。(第二章完)


第一节 -- 第三节

第三章 大菩提道及其邪见
第一节 大菩提道--般若
第二节 般若慧之三种层次
第三节 略述总相智别相智种智之关系

第三章 大菩提道及其邪见

第一节 大菩提道--般若

解脱道的佛法与邪见说完了，接下来讲般若及其邪见。般若究竟是什么？般若并不是讲无常空与缘起性空，如果用无常空、缘起性空来解释般若，那表示你这个人没有开悟，你不懂般若经。初转法轮讲的是无常空及缘起性空，如果二转法轮的般若也是无常空、缘起性空，那初转法输应该就是般若了，然而初转法轮为什么不叫般若？二转法轮才叫般若？

何谓般若？般若就是法界实相的智慧。般若这个智慧就是你亲证如来藏--亲自触证第八识，并且能去体验领受祂的自性，这就是般若。因为这个般若跟世间、二乘的智慧不同，所以不翻译作「智慧」，如果翻译作智慧，会让很多人误会，所以将它的音直接翻译过来。

第二节 般若慧之三种层次

般若的层次有三种。第一个层次是总相智，就是你参禅破初参明心，找到自己的真如，而你也可以从别人身上看到他的真如。你已经知道真如是什么、以及祂的体性，这就是般若的总相智；那什么是别相智呢？就是你在证得真如、有了总相智的时候，这时称为大乘真见道；因为你已经找到真如，亲自接触到祂，能够领纳祂的体性。这个见道是真实的，不是妄想来的；不是那些人所想象的「真如是空性、无形无色、遍一切处、遍满虚空」；对不起！那是凡夫及外道想象的智慧；你现在找到的祂和他们想象的不同，所以叫大乘真见道。

称之为真见道，也是为了要和后面的相见道来作个区隔，因为你找到的真如只是总相，可是这个真如还有许许多多的体性是你还没证验到的，需要善知识跟你指导，然后你再一步一步的去体验祂，因为祂有很多别相智。譬如说你从来没看过汽车，现在有个人开了部车给你看，你只从正面看到这部车子，但如果你没看到它其它的部分如：底盘、侧面、后方……等等，你不一定能知道这些也是车子的一部分，而这个就是别相智。也就是说你真见道后再从三界九地来看这个真如，从自己、别人、天主、蚂蚁蟑螂乃至地狱众生来看这个真如，这就是别相智，称之为「相见道」。当你真见道后，要从真如的各种法相上面去加以观察，如实现观。这就是般若的第二层智慧--别相智。

这个别相智是相见道位的菩萨所作的悟后思惟修。真如的总相智和别相智就是二转法轮般若经所说的般若智慧。别相智再细分下来还有种智，也就是菩萨证得般若之后，佛再为他开示我们这个真如之中有无量无数的种子，证知一切种子的智慧，名为种智。种子又称为「界」，为什么称为「界」？因为功能差别所以称为界--功能差别不同就产生界限。譬如眼识能看色尘但不能听声音、触知冷暖，所以眼识的功能差别叫做眼识界，只能对色尘有用；因此界又叫做功能差别，功能差别又叫做种子。我们所证的真如里面有无量无数的种子，这一切的种子称为一切种；一切种具足了知，就是一切种的智慧，也就是「一切种智」。这一切种智只有佛才有，初地到十地的菩萨也分证这种智慧，名为「道种智」；因为不具足圆满这个能成就佛道的智慧，只有知道部分种子，所以名为「道种智」，不能称为一切种智。一切种智包含了道种智，因为道种智就是一切种智修学尚未圆满，因此道种智与一切种智都称为种智，也就是如来藏中的种子功能差别的智能，这也是般若；这就是三转法输唯识诸经：《解深密经、楞伽经、大乘同性经、无上依经…》，许许多多三转法轮所讲的经，统统属于种智的唯识学，这就是一切种智。

唯识的八识心王是实际上可以修证的法，不是像藏密黄教宗喀巴等应成派中观祖师们所说的「第八识如来藏是不了义说、方便说」；不是像印顺导师讲的：「唯识是方便说，如来藏是方便施设的假名，不是真实有」。这个第八识和前七识一样是可以亲自体验的，只是众生由于知见错误，被邪见所误导，所以无法证得第八识；虽然你没有证得第八识，你身中照样有第八识，我可以看见你第八识的运作，而你自己却看不见--因为心太粗糙以及被邪见所耽误，所以不能证得。

第八识阿赖耶的体性当然是真实有，既然它是真实有，现前又可照见有七转识，那这五十一个心所有法当然有，也都真实可以证验。五十一心所有法证验以后，又现前照见十一种色法法相；至于时间、数目、得、势、力、名、句、文…等等二十四种心不相应行法，我们平常都在用祂、也是可以一一证验；经由以上佛法的修证，也可以证实六种无为法之体性。五位百法一一证验后，再返观一一法皆是展转由阿赖耶而生，无真实不坏之体性，百法中无我、我所，故分证法无我。

但由于第八识…祂是唯证乃知的法，尚未悟以及悟错的人，都没办法具足证解以上所说的百法明门，只能依文解义。这种依文解义现象非常普遍，诸位可到各大佛学院及道场去听人家讲唯识的法，及有线电视宗教台上听到法师讲唯识的法；可是他们说出来时，我们一听，发觉错误连篇。为什么会这样？因他们是从想象上而说唯识增上慧学…唯识即增上慧学。两增上慧学是证悟的人才能修学的--换言之，尚未证悟第八识真如的人，没有办法如实亲证般若经的空性总相与别相，便无法如实证解唯识增上慧学；因此唯识增上慧学这无生法忍，不是没有证悟的人所能证知以及解知。

第三节 略述总相智别相智种智之关系

这三种智慧：般若的总相智、别相智以及种智，这三种智慧不共二乘，所以称为别教；前两智是人无我--就是大乘所说的般若--般若的总相智；别相智是人无我--禅宗的祖师们悟后去行脚参访诸方大善知识增益权智，就是在般若的别相智上去增益；我们对见性之同修开示禅门差别智，也是般若智的别相智，所以前两种智慧是大乘人无我--从真如的总相及别相来现观我的五蕴、众生的五蕴，我的十二处、众生的十二处，我的十八界、众生的十八界统统无常、缘起，其性是空，这是大乘人无我智依真如而做现观。

至于后面的百法明门种智就是法无我智，是禅宗证悟者悟后所应修学的；犹如这里有许多位很早就破参了，如今在跟我学种智法无我的智慧。但种智与别相智、总相智之间的关系如何呢？凡是通达种智的人一定通达别相智，通达别相智者一定通达总相智；通达总相智则不一定通达别相智，所以在禅三刚破参回来的你，遇见五六年前破参的同修，他们也从总相上说真如时，有时你也会听不懂；这就是人家有别相智而你没有别相智，只有总相智--你只知一个总体而已，不知别相。

可是这破参五六年的人听到三十、二十年前破参，已经入初地证得法无我的人，在讲增上慧学时，他又有些听不懂了：什么等无间缘、所缘缘，从来都没听过，结果听不懂。可是这位少分证得法无我的人，他能懂得你在和人家讲别相智的内容；你在和人讲别相智时，那个证得总相智的人则有可能听不懂，但是那位少分证得法无我的人在旁边微笑看着你，跟你点点头，也许他偶尔向那位证得总相智的人轻微的、让他不知不觉的摇一下头，意思是说：「他悟的还很浅，要赶快精进用功。」这也就是说：总相智是根本基础，没有总相智就不能证得别相智，没有别相智就不能证得种智；证得种智能知别相智，证得别相智能知总相智，这是三智之间的差别相。

这种般若慧与二乘法又有关连：证得总相智的人，不久之后会渐渐了解二乘法之内容--只要将二乘经典阿含诸经读过就知道了；所以我破参没几年就讲《悟前与悟后》那本书--那是一九九三年讲，到一九九五年才出版--那时已经读过阿含四部，已知二乘法，所以就讲二乘入道初门差别：声闻乘的见道、缘觉乘的见道、大乘的见道是不相同的。通般若时，只要有总相智，不用多久就会通达二乘；因二乘之法是断我见后，由断烦恼上苦修实修，在般若上，他们没什么好谈的--因为没有证得自心真如；他们没有般若，只有声闻菩提、缘觉菩提。

大乘总相智通达了，迟早一定会知道二乘法；可是二乘人即使成为阿罗汉无学位，也不知大乘七住菩萨明心的般若究竟是什么？因为不晓得你所悟是悟什么？那也就是由于大乘菩萨已经证知真如的本来自性清净涅盘--证知涅盘的本际，所以还没有取证无余涅盘、还没进入有余涅盘位，就已经知道解脱是什么，知道无余涅盘境界是什么。而二乘无学乃至成为阿罗汉还不知涅盘本际；入了涅盘以后也不知道，因为入涅盘时他的「觉知心我」已经消失掉了。所以菩萨证悟大乘人无我以后，必定渐渐通达二乘法，可是二乘无学阿罗汉、辟支佛证悟二乘人无我，却无法通达大乘法。


第四节 -- 第五节

第三章 大菩提道及其邪见
第四节 般若慧之圆满--一切种智
第五节 关于般若之邪见

第三章 大菩提道及其邪见

第四节 般若慧之圆满--一切种智

般若智慧的具足也就是一切种智，一切种智函盖了四智--佛地的大圆镜智、妙观察智、平等性智、成所作智--四智圆满时就成为无上正等正觉、究竟佛地。而般若的总相智又名法界体性智，因为般若所证的如来藏体性就是法界本心的体性。

密宗最喜欢创造名相、头上安头，胡乱骗人说：「显教的佛只证得四种智慧，密教的佛还证得法界的体性智」，多了一种智慧。但何谓法界体性？他们却不懂法界体性。法界体性是说诸法的根源如来藏；祂既是涅盘--空性，而又具足轮回性--有性，所以能生七转识、五十一心所法等，能生万法等，所以才有有情能轮转世间；它具足空性与有性，这两种体性的本来具足就是法界的体性。了解法界体性、有这种智慧，依据这法界体性智慧去修学种智，有了初地道种智就可了知三界九地所有众生心行。有人向你瞎扯淡--胡乱解释死后是怎么回事(譬如西藏度亡经、西藏生死书)；你若有种智，听完了就知道他骗人骗已，因为他说的和种智相违背。这就是说：如来藏体性智慧的了解，才是法界的体性智；而不是把四智加起来叫做法界体性智，也不是密宗的佛此显宗的佛多了法界体性智，因为必须先证得法界体性智，才能渐渐修学到达佛地具足四种智慧，所以密宗所讲「密宗的佛多了一项法界体性智」，是头上安头的说法。

般若智与涅盘不同，方才所说四种涅盘都是所显得，都是本来俱有的；我们只是把烦恼障所知障消除，它才显现出来，而它的涅盘性是本来就有的，只是修行以后显现出来，不是修行后把它变出来、生出来。然而般若智慧是所生得，是由于经过修行般若智慧而一点一滴开始出现，是修行之后才出生、才有的，所以般若乃至佛地的四种智慧都是所生得--以前没有，悟了才有，成佛以后才具足，所以是所生得，不是本来就有。

藏密有不少仁波切、法王、活佛们都说：「这菩提智是本有。」对不起！我说他们「乱说、诳语」，因为说话不如实。可见他们连总相智都不懂，因此，密宗很多已经成佛的祖师们，写了很多「密续」流传下来，到今天我们看起来都变成大笑话，可是几百年来都没有人知道这种可笑的内情，但是明年(2001年)年底，《狂密与真密》出版时，诸位会读得不亦乐乎，因为终于有人要把它巨细靡遗的讲出来了。

这就是说：般若甚深极甚深、难证极难证、难修极难修；台湾号称有八九百万佛教徒，其中有几个人证得真如总相智？不会超过一百五十人。而这一百五十人统统是在我们会里悟出来的；到目前为止，会外只有一位居士是读了《悟前与悟后》悟的，因为住在南部，又被家业所绊住，没有来共修；只有这么一位，其它就没有了。所以般若甚深极甚深、难证极难证，总相智尚且如此，何况是别相智？更何况是种智？般若既然如是难证，那么关于般若之修证，会产生各种邪见也就不足为奇了，所以关于般若的邪见必定会有很多的。

第五节 关于般若之邪见

般若之邪见，分析归类后，有四种邪见：

一、有人认为无常空就是般若；他说：「你看这花那么漂亮，然而它是无常的，三天以后就谢了，四天以后就烂了，五天十天后在垃圾场化掉了；也许被野草吸收了。它是无常的，无常就是般若。」用「无常故空」来解释般若。这种邪见到处可见，不信的话，诸位回家后，把以前所买的诸方大小善知识所解释般若经的书拿来看，他们都是这样解释：「诸法无常，色身也是无常，这就是般若；因为般若经讲：『无我、无人、无众生、无寿者』，是一切法空。」他就想：因为我们这色身会坏掉，所以它是无常，无常就是一切皆空，一切皆空就是般若，这是第一类邪见。

二、以缘起性空为般若：你们回去把诸方大师解释《般若经、金刚经、心经》等书拿来看，会发现这种人很多。桃园有一位很会作宣传的密宗居士喜饶根登，他的师父四川义云高居士讲心经，说：五蕴十二处十八界都是缘起缘灭，所以般若经讲无人无我无寿者相，缘起性空就是般若。师父这么讲，徒弟可想而知，而义云高号称是大陆八大修行人之一；稍后还会讲几位八大修行人的事情。以缘起性空来解释般若，而不是以菩萨的人无我、以菩萨所亲证真如的无我性现观蕴处界的无我，这是般若的第二种邪见。

三、凡是讲缘起性空、二乘法或二乘之无常空，都必须依般若所说之如来藏空性来说，不然必会堕于断灭论中，将会同于外道断见论、无因论；所以般若慧必定要以法界实相的空性心的体性为归，从这体性上的触证领纳，因而发起般若智慧，实证人无我及法无我，这才是般若慧。再依这空性心的般若智慧，依空性心的法界体性智慧，再回头现前观察蕴处界自相共相--观察自己的蕴处界无常空、缘起

性空，有情与我同样有此自性自相，这叫「共相」。如是依空性心观察蕴处界无常空及缘起性空的自共相，然后才能说是般若，如果违背此一原则，而说般若就是一切法空--像虚空一样什么都没有；就成为断见论外道。密宗中又有人说：虚空之中有一种殊胜的体性能量，它能无中生有，生我们这个蕴处界，所以虚空是真实的法界体性，这也是一种般若邪见，他误解般若空性了。这些人虽不否认第八识，但离第八识空性而说般若，也是般若邪见。以上是第三种般若邪见。

四、大乘法中有许多人误解般若经，否定了般若经本义及般若经所说的第八识空性心，而以二乘之无常空、缘起性空解释般若，如是说即成戏论。为何如此？譬如印顺法师解释真如之「中道」：「心已灭了，是不能再生起的。心生起了就有灭相，这灭相却是不灭的。灭相是不灭的，所以问：『那就是真如那样的住吗？』是真如那样的，却不是常住的。这一段问答，不正是『非常、非灭』吗？」像他这样以灭相不灭而名真如中道，名为戏论，与般若中道无关，与解脱智慧不相干。学佛无非是求得智慧及解脱，和智慧解脱无关的一切说法即是戏论。

他又说：「这世界也是无常变异，一大劫后还是变异坏掉是无常，因是众生业力聚集感应而成，所以是缘起，其性是空」，但你问他：「这世界的无常空，缘起性空和解脱修行、菩提智慧修证有何相干？」他想想：「好像不相干」，只能说：「有关系！这样可以使我们不贪着世间。」但你不贪着这物质世间，还会贪着欲界六天、色界十八天、四空定的世间。佛告诉众生：「世界从地狱直到四空天全是无常败坏之法(此即世界悉檀)。」让大家了解世界不是凡事可乐，世界有很多痛苦：天有天的、人有人的、地狱有地狱的痛苦。即使不贪恋世间，也无法出三界，因为「我」一直存在--能知能觉能作主之「我」一直存在，所以不能得解脱--因此想得解脱的人，要从五蕴十二处十八界下手，才能得解脱。那么请问：「你方才对我说的欲界无常缘起性空，与解脱道有何直接关系？」没有啊！没有关系即是戏论。

再问：「既然你不承认有法界实相心，否定第八识。主张佛所说第八识是方便说，今再请问：没有第八识，而专讲缘起性空--五蕴空、十二处空、十八界空，那阿罗汉入无余涅盘时，十八界是不是全部灭了？」他一定回答说：「对啊！全部灭了，十八界是无常变异之法，要把它灭掉，『我』才能断掉，才能得解脱。」我们再问下一个问题：「你证得有余涅盘再入无余涅盘时，十八界都灭尽了，请问：涅盘是不是断灭？」他会这样想：「也对！因为十八界都灭了，又没有第八识，一切法都没了，好像和断灭一样。」

再问：「你这样的涅盘和断灭论一样哦！」他又会想：「我好像不对！那十八界应该没有全部灭。六识、六尘灭了，但六根里的意根应该不灭。」我们再问：「意根即是末那识，意根如果不灭，那佛是不是讲错了？佛说入涅盘时十八界俱灭，但你只灭十七界，是你错？还是佛错？」又是死胡同一条，所以必定是十八界处另有涅盘本际。

然而他会引述佛语：「虽然十八界灭，但不是断灭，因为佛说涅盘是中道。」那我们再问：「涅盘中既然没有十八界，一切法断灭，为何是中道？」必定又答不出来了。但他会说：「意识的细心不灭，住于涅盘，所以涅盘不是断灭。」但他又错了，因为意识之粗心、细心、极细心，都须依意根而有；「所依之意根尚且灭了，能依之意识如何可能不灭？这样，你所说的否定第八识的涅盘，就落入断灭本质中了。」再告诉他：「因为涅盘有本际--就是般若所说法界实相空性心阿赖耶识、如来藏，你入了涅盘，你断灭了，祂不断灭、祂不生不灭是中道，所以涅盘是中道。」你如是说，他虽然不信，也无法与你做任何反驳。所以说：一切法师居士讲缘起性空、无常空，统统不可以否定法界实相阿赖耶识这个中道心而单纯的说涅盘，否则就成为无因论。印顺法师和《菩提道次第广论》的作者宗喀巴，都是这种无因论者。

无因论的问题很大。怎么说呢？如果蕴处界是后来才生(因父母生我才有)，父母凭什么而生我们？难道只有父精母血四大和合就成了我们？如是这样，每个人出生时应像工厂机器做出来的产品一样，因缘果报也应都一样；可是为什么现见同一对父母所生双胞兄弟姊妹，结果两人个性与际遇不相同？这就表示他有过去世的业因，否则同一对父母所生的人，应际遇个性都相同，因父母都希望他们每一个子女都过最好的生活。然而同父母所生子女为何不同？必定有业因。

既然有五蕴等能生所生的法、五蕴十二处十八界这所生的法是变异无常的法，而意识细心也摄在十八界中，怎么可以变成永不生灭的法？怎可成就永远不生不灭的涅盘？不可能！因为凡有生者必定灭，只有本来不生的才是后来不灭的，只有过去永远不生的、以后才是永远不灭的；所以因地心与果地觉必定是同一个。既然蕴处界是所生之法，有所生必有所灭，有所灭当然不是不生不灭的法；若无第八识持无明业种为因，而蕴处界生出来以后又必定会灭，会灭就是没有因，那有情的蕴处界都应是无因而起。

若是无因起，又有一问题：无因而起不必有业因，那萧平实出生时，你们这些年轻小伙子要和我一起出生，因为无因之故，可同时起。可是不然，有的人受生比我早，因过去世比我早死，早一点受生，所以早生；有的人和我同时，有的比我晚，各各不同，显见必有过去世之因。既然有因，因从何来？难道是由虚空中生出一个因？凭空而有？如可凭空而有，每一个人都可以如是，那王永庆也可凭空而有，我亦可以；连战先生可以有百余亿财产，我亦可以，有什么不可以？然而现见不可。

这表示一定有一个因，那个「因」我们称之为无明。但无明不可能从虚空中凭空就有，无明是你过去所造业因，不明实相造了善恶业累积下来，所以一定有一个心把无明业因的种子带到今生来，这个心所藏的无明业种使你投胎又出生、又轮回。此世入胎之无明一定有因(如来藏第八识所藏往世业爱种子)，一定有一个所托的因，无明业种不可能凭空而有、凭空而住。

二乘法如果离开了如来藏空性心，而说缘起性空、一切无常故空，那就成了断灭论、无因论。这些人会执着缘起性空才是真实的法，其它的法不是真实法。达赖喇嘛说：「缘起性空这个指定的概念，才是究竟的实相，其它都不对。」这个论点和印顺法师一模一样，没有差别，这就成了佛在四大部《阿含经》里所讲的外道无因论。佛说：「无因论是外道论」，因此必须依于般若实相心，才能成就真实法义，而般若根本主旨就是法界空性的第八识如来藏。如有人把这空性心否定而说般若，必定会以缘起性空、无常故空解释般若，这样就成无因论，和外道断见没有丝毫差别；只是外道没有讲那么多佛法名相，而无因论的印顺、达赖、宗喀巴等学佛者有这么多的佛法名相，如是差别而已。

如果没有般若所说第八识心，二乘法一定会被归类为断见论，与之同流；最后将会被多数人遗弃，佛法就不能立于不败之地，不能超胜于所有宗教。因此般若及三转法轮的种智，反而成就了二乘法，让二乘法立于不败之地，一切外道、天人天主所不能破坏。如果离开这第八识阿赖耶心的般若慧，二乘法将会被破除，不能毫无瑕疵的在世间弘传。如果有人离开了般若空性心、否定了第八识如来藏，而以缘起性空、无常空解释般若，就成了「无因论」，这是第四种般若的邪见。(第三章完)


第一节 -- 第二节

第四章 误会解脱道与般若之实例
第一节 声论外道实例
第二节 附佛法外道实例

第四章 误会解脱道与般若之实例

解脱道与邪见、般若与邪见大略说完，接下来列举当今台湾诸方道场误解涅盘解脱与第一义谛般若的实际例子：

第一节 声论外道实例

声论外道，举个例子：有个从越南来的女人，以前剃度后在农禅寺出家，圣严师父带她到美国，她就开始乱搞了。后来她离开美国东初禅寺来到台湾，自称是「从青海来的无上师」；因为台湾钱淹脚目--钱多；而且台湾人民迷信又乐善好施，所以来台湾募款很容易，大家都喜欢来。刚开始，她以僧宝身相说法，她所著的书，最早是一本薄薄的《即刻开悟》，有人送给我一本。那时我才学佛不久，还没破参，我一看就知道这是个外道。三十几页的书中就有好多错误，我本来计划写一篇文章请人打字，到处去贴布告栏--因为这是误导众生，佛法不是这样；但后来还是作罢--当时的我既无名气，又未破参，谁会信我？但我曾与几位师兄弟们讲过：「这清海法师的法不对，是外道法。」师兄弟们听了我这一句话，可不得了，就骂我是毁谤僧宝。结果我就心灰意冷，想想算了！不信就算了！

后来她就留起了头发，又扑粉、又擦口红，穿起花花绿绿的衣服，自称是天衣，又卖起天衣来。可是天衣无缝，她的天衣却有缝--一针一线缝起来。

她所谓的观音法门其实就是印度锡克教的观听音声法门，那是声论外道法，不是观世音菩萨的观音法门。他们认为一切声都要回归到心里的那个声，那个声可以通天界，天界的声与我们相通，那是生命的本源，这是声论外道。她认为经由倾听那个声音最后可以得解脱；但被她印心的那么多人，有哪个得解脱？他们所谓的解脱和佛所说的解脱道完全背离，他们也不懂什么叫解脱。这是第一种外道，名为声论外道，是锡克教的法，在台湾假借观音法门为名来号召信徒；但很多佛弟子不晓得，听说是观音法门，就去学了，结果被骗入外道法了还不知道。

****************************************

第二节 附佛法外道实例

附佛法外道有多少？数不尽！但是可列举出此较明显的，如大乘禅功彭金泉先生，他的师父缘道，他们称之为上人祖师。彭先生的师兄弟李善单，推广「南无本师大自在王佛」法门，也出了好几本书，都是附佛法外道。因为凡有所说，言不及义，都不是真正佛教的法。然而他们说那是佛法，也为人印心，印证开悟，教人怎样明心见性，但其实本质是常见外道法。又如妙天自称禅师，据他的徒众们私下说他修证比释迦牟尼佛还高几级；如是，则释迦牟尼佛要改为「有上正等正觉」，因为有人此祂还高，就不能称为「无上正等正觉」。可是妙天禅师印心学会(禅宗佛教会)所说的法也全都言不及义，根本无法讲到第一义谛。既然所说法完全没有接触第一义谛，那就是言不及义，就是附佛法外道；因为他们不崇信礼敬佛门三宝、不依佛法如实正修。

又如太极门；元览居士责备我，说太极门与我不相干，他们又没以明心见性来号召，凭什么要说他们是附佛法外道？何必要指责他们？我告诉他：几年前，我去建国北路修车，那时太极门事件还未爆发，我在建国北路一家修车厂遇见大极门的一个女信徒，因她见我穿着唐装，心想我大概是学佛的人，要度我去太极门(她不知我是谁？所以我的相片不公布出来是有好处的，我不希望人家认得我，免得又是礼拜又是供养的种种麻烦)。她说：「其实你应该来太极门，我们掌门人可帮助你明心见性。」就递了一张名片给我，名片背后有列出台北高雄台南等七个共修处，他们也用明心见性来号召。刚好我在后车厢有赠阅版的《悟前与悟后》一书，就拿了一本给她，请她转交给掌门人，并请转告他：「如果这本书看懂了，才可自称开悟，教人明心见性；不然就是大妄语。」我交给她，她脸色就变了。后来她有没有交给洪掌门人？我不知道。这也是附佛法外道，不是元览居士所说「只是搞一些气功及周边企业而已」，他们也用明心见性来做号召，可是所说的法统统言不及义。

还有桃园很会作宣传、所以近年很有名的大活佛喜饶根登，为什么说他是附佛法外道？而不说是密宗呢？因密宗是密宗，但他是附佛法外道，而且密宗也不承认他是密宗。因他所说一切法都言不及义，不敢说到真如与佛性，不曾只言词组说到他悟个什么？这样的活佛何大之有？因为懿莲这边曾发一些传单，可能他的信徒曾要了一些书回去；这位信徒姓林，我的书他看不懂，但他想：「能讲那么好，也不错了。」就寄给我两本书，阿王诺布写的书：《般若实相论、成道必修定观法》。

《般若实相论》在很早以前我就买了，因为喜饶根登把她的广告做得很大；我就好奇：「密宗如果有个女人能悟，那也是密宗行者的福气。」我就起欢喜心，买来看看；虽然她的书很贵，《般若实相论》卖四百八十元，可是内容很贫乏；字很大，一个字大约等于《无相念佛》书中五六个字的面积；而且文前大约一半都是人家介
绍推崇她这本书，换言之：她写的《般若实相论》本文字数还不到《无相念佛》的三分之一。我读过了，见她还是没有悟；但是没有关系，因为开悟本来很困难，不应强求于人。但我也仔细读，发现她吸收了很多我所讲的正确知见，也在引导密宗的行人离开狂密；这样，我看了也很欢喜，所以不评论她。另外那本《成道必修定
观法》，是粉红色的精装书，字也不小，卖九百六十元，内容仍是以定为禅。喜饶根登的林姓信徒花了一千多元，买了她的书送给我；我就如中国人所讲「礼尚往来，有来无往非礼也」，所以我寄了《楞伽经详解第一辑、真实如来藏、宗门道眼》给他，附带一封信。因他寄来的书里面有信来，当然要回信：谢谢他寄来阿王诺布的书，也赞叹她吸收了很多我的知见；虽然她没有悟，我也赞叹她。但我也告诉他：「你不可以因我没评论她没有悟，你就认为她是证道的圣者。」寄去不久，他不敢自己随便处理，马上交给上面看。过了一周，他把那三本书，加上从懿莲要到的书一起退回来，里面附了封信说：「我是因为尊敬你，才寄那些书给你，但你批评义云高和阿王诺布，我不能接受；他们是最高的修证者、大修行人，不可评论。我将你写来的信送给上面看，问如何处理(他很老实)，上面讲：『你自行处理，我们不能处理。』所以我把你的书退回不看。」喜饶根登所说的「佛法」，都是世间法及鬼神感应的法，那都是附佛法外道的法，但阿王诺布就不属于附佛法外道，可惜她仍未悟，但却是密宗而不属于附佛法外道。这一点，待会儿再说。

这些人为何是附佛法外道？因他们所说的都是三界有为法，都还不能说到第一义谛。而且对于密宗的法义也未深入加以理解，并非完全是密宗，所以归入附佛法外道中。

还有一种是误解涅盘与解脱的附佛法外道--一贯道。一贯道自言撷取五教菁华、一以贯之，所以自称一贯道。我却说他们是五贯道，想把五教统统贯起来，却没有能力贯串之，五道仍然是五道。因为他们对佛法旨趣不知所归，连最基本的佛法骨干--解脱道与菩提道之分际也弄不清楚，如何能自称撷取佛法菁华一以贯之？又极力抵制佛法僧三宝，抵制佛教寺院及出家二众，所说佛法又曲解了；既不皈命佛教三宝，又把佛贬低，说佛是无极瑶池金母所生之子，所以佛的地位还在无极老母与无始天尊之下，可见他们完全不懂佛法。佛是无上师--无上正等正觉，怎会屈居于欲界天神无极老母及无始天尊之下？未免荒唐了些。

一贯道的佛法怎么来的呢？有许多是人造的，也有许多是扶鸾：往往突然来一个「观世音菩萨降！」就开始在沙盘上写起来，旁边就有人拿纸抄录起来。这是鬼神冒菩萨名写的，不然就是乩童自己假藉名义写的所谓佛法，不是真正的佛法。他们所说的教义，虽然以佛法为主要内容，自称能知佛法、能解佛法、已证佛法，然而这些假冒佛菩萨名义的鬼神，以及他们所谓的已经开悟的前人或点传师，都落在常见外道法中，这也是对于般若及解脱道的误解。因他们不以佛法僧为究竟依归，故归类为附佛法外道。


第三节

第四章 误会解脱道与般若之实例
第三节 密宗之邪见举例

第三节 密宗之邪见举例

关于密宗，今天也只能概略的靖蜒点水的说一下；详细之处，有很多匪夷所思的邪见，会留待明年底《狂密与真密》书中公布，这样读起来才会觉得兴致盎然，所以今天只是轻提一下就好。

密宗是将印度教的教法及印度教性力派邪说与「佛法修证果位」的名相混合起来的一个宗教。首先说藏密四大派的古今一切法王、仁波切、喇嘛、活佛、及所有格西们，他们的修证都是常见外道法的修证。台湾的阿王诺布著作讲得不错，虽然尚未证悟，但她的知见已超过达赖喇嘛的应成派中观邪见，超过当今密宗多数法王们的知见，成为密宗里的一股清流，我们这样赞叹她。

因为密宗的很多上师说：「显教没有办法迅速修行成佛，都是因地的修行；密宗则是果位的修行，一悟就是究竟佛。」但她已离开这种邪见，破斥这种邪见，引导部份密宗行者修正他们所修行的方向和知见，所以说是密宗里的一股清流。但也只限于台湾地区，外国人不知道她；喜饶根登吹捧她为当代全球第一修证者，其实是他在吹牛，外国人并不知道她。只有在台湾由喜饶根登借着新闻媒体、花了很多广告费、撰写新闻稿捧出来。但她不妨是当今密宗里的一股清流，我们目前如是赞叹她；以后会变怎样？目前不知道，以后再观察。到目前为止，她对于般若及解脱
道还是误会，没有如实的知解及亲证，但我们对她仍给予赞叹和精神上的支持。

密宗之第二部份评论为藏密自续派中观。此派与应成派中观都是天竺晚期佛教密宗传过来，自续派中观是红教的修法--宁玛巴中观知见。中观是第一义谛，但他们误将见闻觉知心当做如来藏。他们承认有如来藏阿赖耶识，可惜的是错将意识当做阿赖耶识--将意识修行到达没有妄想时，认为祂就是如来藏。这是错误的，落入常见外道法之中，在佛门中，这是很大的问题，而且普遍存在于显教中。中台山、法鼓山、灵鸾山、法禅法师--他们都一样，都要把觉知心修除妄想变成真心，以此为悟。他们不晓得这觉知心是妄心，如果这妄心修行可变成真心，问题就大了：当你悟了以后，妄心变成真心，而真心离见闻觉知，那就没有前七识了，那你悟后怎么可以有见闻觉知？因为真心离见闻觉知。试思：「你这真心生起时，妄心断灭了，那还能在人间弘法利生吗？」和植物人一样了！如果禅的修行是将妄心变成没有妄想、变成真心；可是你出定了要和人说话、处理事情杂务、又产生了妄想，那么真心又要变成妄心了。有时变真心，有时变妄心，那不是生灭变异之法吗？生灭变异之法怎会是真心呢？所以自续派中观是错误的，第一义谛并不是打坐之后变成没有妄想而将觉知心认为是真心。真心是与见闻觉知之妄心同时存在，是另一个从来没有妄想与见闻觉知的心，祂虽然犹如虚空，但不是没有自性、作用，不是想象而来的，一切真悟者都可触证祂。以上是藏密里第二种对于般若和解脱的邪见--落入常见外道法的自续派中观。

第三种为藏密中的应成派中观：双具断常二见。应成派中观认同自续派中观「打坐时进入定中，觉知心没有妄想变成真心」，但应成派认为觉知心进入定中以后还要再观察，观察结果是：所有法都不存在，但缘起性空的法性是如实存在的，这个概念才是真正的中观。因此他们否定七八识；他们认为如来藏法是佛方便说法，实际上如来藏是没有的。

这种邪见具足了断见与常见，因为他们认为这意识是无尽的觉知，把意识分成三个层次：一、粗意识：打妄想的意识。二、细意识：能入定而没有妄想，保持清醒明觉。三、极细意识：认为这不是人类所知道的心，主张因为这极细意识的关系，我们第二天还会醒过来。因为这三种意识的建立，所以他们认为觉知是无穷无尽的。

可是佛告诉我们：意识是十八界中的一界，是依他而起之法，生灭变异之法，死了就永灭了，要到未来世才有另一个全新的意识。他们认为意识为常不生灭之心，落入常见；以缘起性空之名相概念为实有法，认此概念为永生不灭，又落入无常生灭之法；因为缘起性空的慨念与法相是缘起法，不是本来自有的，是学佛以后才生于心中之法，是依于蕴处界而有之缘起性空。他们认意识为真，意识却是断灭之法，死亡就没了。而且活着的期间：出生到死之过程中，每晚断灭，所以又具足断见。这是密教里的第三种邪见--黄教宗喀巴等人的应成派中观见，误会了般若及解脱道。

密教第四种误会：时输金刚的无上密续。这就是时输金刚最后阶段的父续与母续--喜金刚。在别的派别里有各种不同名称：黑噜嘎、吓噜嘎、大乐光明、俱生大乐、无上瑜伽等，这都是属于男女两性的双身合修法，是移植自印度教里的密法，是密宗金刚上师与异性弟子间永远的秘密。男性称为勇父，代表方便，其法若以男性为中心、为传法者，即称为父续；女性称为空行母、明妃、佛母，代表智慧，其法若以女性为中心，为传法者，即称为母续。有时是父续母续合并。这种时轮金刚当然配合他的时节理论而建立。最后阶段进入时输金刚秘密灌顶后，就是上师与异性弟子真刀实枪上阵合修，这种理论与修法，他们称之为雌雄等至；也就是到达性高潮时一心不乱名为等至。

这哪里是等至？等至是初禅定境中不与语言、名、相等相应，或是二禅以上不触内外五尘的定境；性高潮中的一心不乱，连等持都算不上，何况是等至？这是一种贪欲，不能称之为等至，不是禅定等至，和禅定无关，也和佛法无关。可是他们认为如果能以上师所教授的性交技巧，保持乐受于身上持久不退且能遍身，这叫证得俱生大乐正遍知觉，这样称为即身成佛，而且是究竟佛。像这样，诸位已婚女众大概都成佛了，大多已经成就正遍知觉(乐触遍身知觉)了；这种邪知邪见却又冠上非常好的名词叫做无上瑜伽。瑜伽本义是解脱智慧之境界。他们说这叫无上瑜伽，又名胜乐金刚，密宗因有这种独特的快速即身成佛法门，名为金刚法门，所以又称为金刚乘。

所谓空行母的修法，勇父明妃的修法都属于这种双身修法。又把它分为父续与母续：父续是男性所修的法，女性所修的法是母续；父续母续合并，两法一起传修，名为不二续--密宗唯一的不二续。这种金刚乘的密法，出家人不可以真刀实枪上阵，就用观想。

至于所谓的迁识法，是观想自己的明点(他们认为明点是本心)及观想头上有空行母；再将头上空行母的性器官观想得很清楚(此名观想莲花。女人性器官名为莲花，男人性器官称为金刚杆)。舍报时观想自身中脉里的明点，将海底轮(生殖器)的明点提上来，红白明点会合提升，从顶门梵穴出，射入空行母的莲花而入子宫，由她把密宗行者的明点真心带到空行净土而解脱生死。这样的邪淫妄想竟可称为佛法，混到佛教中来，却有很多愚痴人信受奉行，说这样可迁移本识到净土去。密宗黄教出家人不可以有实体明妃(明妃又名佛母、空行母)，他用观想的明妃来修双身修法，引发俱生大乐--淫乐。

你们有没有看过密教的佛像？有的佛像是抱着一个女人，有立姿坐姿的；那就是他们作为观想用的。密宗出家人如果观想不起来，再用眼睛看，看过以后依照双身修法观想自己是那个勇父，再观想自己拥抱明妃、性器官相入而引生乐触。若是女人则观想自己是明妃，抱着另一个勇父，性器官相入，这样去引生那种乐触。他们以这种乐触持久遍身而不泄精，名为即身成就究竟佛。这种邪见，与解脱和般若慧完全没有关系，这是落在外道身觉境界里，误会佛法涅盘寂灭之乐，所以称之为外道邪见。

第五：密宗里的道次第颠倒。可能有很多人来到这里以前，曾在很多道场学过宗喀巴所著的《菩提道次第广论》；有些地方讲略论，没有讲得那么详细。可是宗喀巴他们把道次第弄错了，他们认为二乘法修完后就要修唯识学，最后才是般若中观，因为他们认为唯识是不了义法。他们不晓得唯识是一切种智，他们认为应该在学过唯识以后才修学中观--中观是最究竟的法。然后黄教又说应成中观比自续中观更究竟，超胜于一切显密宗派。他们的佛道次第其实错了。般若中观只是第一义谛的总相智与别相智，唯识是通达了别相智与总相智之后才能修学的种智，修学种智才能让你成佛，显教的般若经所说中观无法让你成佛，只能让你入见道位得总相智与别相智；可是密宗不晓得第一义谛内涵，颠倒了次第，这也是他们的一种邪见。此外，宗喀巴的《菩提道次第广论》中所说的般若，并非佛法中的般若，是他们自己妄想的无因论的「般若」，不是佛法，大家不可信受


第四节 -- 第五节

第四章 误会解脱道与般若之实例
第四节 净土宗之邪见举例
第五节 显宗之邪见举例

第四节 净土宗之邪见举例

一、净土宗的邪见是：由于自古以来净土宗证悟的祖师很少，那些净土宗大师们开示宗义及般若涅盘时，大部份是属于情解思惟所得。譬如昙鸾大师著作《往生论》的注，他的注就错了，可是世亲菩萨写《往生论》却是对的，到了昙鸾却是错解的，这就是没有如实的证悟般若中观，所产生的错误--无量无数一厢情愿的情解思惟所得的观念。

二、本愿念佛法门的邪见--本愿念佛法门的背景，是在日本幕府时代以前，在摄津县有个「石山」，那座山上建了一座「本愿寺」，寺里的住持法师叫显如光佐。他成立了「一向宗」，成立了这个宗派后，不断地强调：要依弥陀世尊的持名本愿求生极乐。但弥陀有四十八个本愿，他不要其它四十七个本愿，只要其中一个「持佛名号即得往生」的本愿，因此他的寺院叫做本愿寺。

他为了扩张一向宗的势力，组织了一支军队；你们家里有没有小孩在打电动玩具？里面有个日本战国时代的战争游戏软件，其中有一个军队叫武田军，那就是一向宗的军队--就是显如光佐法师所组织的军队。他以武田军去和织田信长的织田军战争。因织田信长想要统一日本，显如光佐也想扩张势力，所以就打起来了。

先说织田信长的背景，他是德川家康的老东家、老长官，德川家康在早期被织田信长捏得死死的，但后来织田信长死了，德川家康窜起，控制整个日本，进入幕府时代，他就成了日本历史上有名的幕府将军。

话说回来，织田信长为了抵制本愿寺一向宗武田军的信仰，只好引进天主教。因武田军由于本愿念佛法门求死求往生的观念，个个饶勇善战，不但不怕死，而且求死往生极乐，一上战场就想死，一直杀上去，各路军马都怕。

当一群人不怕死时，那是无法抵挡的，显如光佐法师如何让他们不怕死？他告诉他的信徒：娑婆世界真是苦--因幕府时代之前真是苦得不得了，比我们四五十时年代还苦--所以大家都信了，心想：极乐世界多好！只要念阿弥陀佛名号即可往生，为什么不早点去？那么如何早点去？有个办法--一上战场就持念佛名努力杀敌，被人杀死就可以去了。所以武田军个个不怕死，因为弥陀的本愿是只要执持名号即可生到极乐世界，所以他们都不怕死，一上战场个个饶勇善战，上了战场每战必胜。织田信长只好派人去意大利引进天主教--日本天主教是从那时开始兴盛--又帮他们盖了教堂，说信耶稣怎么的好，用来作思想战，对抗本愿寺的念佛法门。

织田信长又引进了洋枪，洋枪对抗武士刀当然可以赢，所以后来胜了武田军；后来他死了以后，德川家康崛起，统一了全日本，成了幕府时代，这是日本历史。只要到书店买织田信长和德川家康的传记读过就知道了，这不是我个人空口白话，是有根据的。这是本愿念佛法门排斥其余四十七本愿的愚民政策背景。

现场如果有人听了我的报告，心里很痛苦，因为你是本愿念佛宗的信徒，那你可以悄悄离开，我会当做没有看见，不会生气；但我要将事实告诉大家。

本愿念佛法门为什么会成为邪见？完全是因为他们排斥圣道门。圣道门告诉我们：刚开始应该学什么佛法？后来学什么？然后应明心见性，修入初地，最后成佛，净土法门也说：去到极乐世界(上品上生及中品上生除外)还要在莲苞里面听闻苦空无常无我六波罗蜜等等，性障消除后莲花开了，才能见佛，才能证得无生忍或无生法忍；在那里还要修行才能成究竟佛。可是本愿念佛法说不要修圣道门，他们排斥圣道门；他们说本愿念佛的本愿与圣道门不相符合，这是第一种邪见。

他们排斥圣道门也有其背景，因为如果武田军每一个人都想悟了再去，希望往生品位高一点，那每个人都会怕死、不敢战死；因为战死就没法儿悟了，就不能修得更高品位。所以就告诉他们不要求悟，说圣道门是错的，只要赶快战死去极乐世界就对了。怕他们对死产生恐惧的心态，就不愿战死求生极乐，所以排斥上品上生等圣道门，这是当年日本本愿寺鼓吹本愿念佛法门的心态。

他们战死了能不能往生？可以！但因杀了很多人，当然是下品往生，熟读观经十六观的人都晓得：下品往生人在莲花里面要住很久很久--。这本愿念佛法门--一向宗，它的教义既粗浅又邪谬，所以在民国初年，本愿念佛法门中有一个日本人，对杨仁山居士提出很多挑战。杨仁山居士不得已，一一加以破斥。诸位如果不信，已经破参见道者可以去台湾的本愿山，他们印了很多本愿念佛法门的书，你去把他们的法然上人所著的《选择本愿念佛集》拿来看，会发觉每一段都讲错，都和佛说的颠倒。从这儿，诸位即知本愿念佛法门是邪见，不是如实正见。固然台湾有些弘传者有在加以修正解说--往正确方向解说，仍有许多邪见未能修正，因其真正本质是错误的。诸位晓得其背景以后，不应该再信受奉行，而应回到经典，依照《观经》佛的开示来用功修行，才是正确的。

************************************

第五节 显宗之邪见举例

一般显宗的邪见有十个部份：

一、印顺导师及其随学者是邪见：为什么这样说？印顺导师自己也承认受了藏密应成派中观影响，他接受了应成派中观的邪见。他们有两个最大过失：其一为印顺导师本人否定如来藏，不承认《阿含经》中佛所说的阿赖耶识，这样便成了无因论、断见论，这是佛所破斥的。

他主张：没有涅盘本际第八识的缘起性空之法才是真实有的法。他主张缘起性空的法就是一切法皆空，说这才是真实有；这就像有人说：「兔子头上没有长角，兔无角法是真实的，因为你不能把它推翻。」兔子本来头上没有角，不能推翻否定，因为确实如此。他说一切法都是缘起性空，蕴处界也是一样，乃至蕴处界所生万法都是缘起性空；所有人都不能说他讲错。

末世佛法的悲哀正是在此，虽然有很多人觉得他好像不对，可是不对在哪里？又讲不出来，也不知道什么地方不对。我们评论他这个说法是兔无角法，是戏论--所说不及第一义；因为言不及义，所以是戏论、所以不对。为何是戏论？因为兔无角的法和般若无关。他所讲的缘起性空，是个概念、观念而已，根本没有缘起性空这个法，依附于五蕴十二处十八界的无常空，所以有缘起性空的现象；犹如「兔子头上没有角」，此法是依附于牛有角而说兔子头上没有角，若非因为那些长角的动物，就不会说兔子头上没有角。犹如兔无角是依牛有角而有，同理，缘起性空法是依蕴处界有而说性空，这缘起性空和第一义谛大菩提道并无关系，只和二乘解脱道有关系。真如佛性才和第一义谛有关系，因为如果否定真如第八识，而说缘起性空，就必定坠入无因论、断灭论，和第一义没有关系，他否定如来藏后所说的缘起性空就是言不及义--所说的法没有触到第一义谛，这就是戏论，是兔无角的法。

其二：最近这两年又变本加厉，他的随学者传道法师，传缘起性空的道，并主张没有末那识--不承认有意根末那识。若无意根末那识，十八界只剩十七界；佛说有十八界，他说十七界，十七界便是他的创见，不是佛法。传道法师究竟在传什么道？我不知道！这就是显宗的第一种邪见论，落于兔无角的法之中，言不及义。

二、中台山的惟觉法师，他落于常见外道法里，因他所说的真如是「清清楚楚明明白白的心」，然而佛说此心是意识。意识觉知心是常见外道所认为「常恒不生灭的法」，这是常见外道法。他又加上「末那识」处处作主。清清楚楚明明白白的心是觉知心、是意识，处处作主的心是末那识；意识是依他起性，末那识是遍计所执性，把依他起性和遍计所执性加起来，如此认为是佛法，颠倒到这个地步。他以常见外道见而私下抵制我法，已有多年矣！

三、我这一生的师父，九百多年前的师兄--法鼓山圣严法师：他也是以这觉知心没有妄想、放下一切、不执着烦恼，叫做开悟，这也是常见外道法。又以虚空粉碎称为开悟；虚空粉碎在两种状况会出现：未到地定和初禅；在这两种定境中出现时，还是不离觉知心，而且是生灭变异之法，不是恒常不灭的法，这也是常见外道法；他不敢公开宣示已经证悟，却用巧妙的言词，让人以为他已经证悟：「开悟的人绝不会说他已经开悟。--师父我从来不曾说过已经开悟。--」多年以来，他一直以常见未悟之身，而暗中不断抵制我法，私下诬指我法为「不如法」。

《编案：圣严师父于佛法二主要道仍无所知，竟连佛菩提道之「所知障」亦错会了。他如此开示：「『所知障』是被自己原来的知识学问蒙蔽，产生先入为主的观念，然后以这个观念的框架来批评否定宗教，妨碍了宗教信仰的道德实践和内心的体验。」(摘自法鼓文化事业公司一九九九年元月初版《人行道》页二四)然而所知障是说众生对于法界实相有所不知，导致障碍修证佛菩提道，故名所知障，与圣严师父所说完全相背。圣严师父身为中华佛学研究所所长，法鼓山事业集团负责人，而佛法知见肤浅至此，不可思议；然众生竟迷信崇拜之，真是末法现象也。》

四、四川的义云高先生：他以什么为真如？他以缘起性空法来解释《心经》，解释到后来说：「(心经精华)要在能观之心」，说《心经》最重要的地方就是在讲这能观之心--这就是《心经》所讲的心。他以能观察的心，能观察自己有没有妄想，能观诸法缘起性空，能观察别人善恶，这能观的心就是真心，他否定阿赖耶识后所证的佛地真如就是这意识心；他否定第八识，于阿赖耶识之外而求佛地真如，即是心外求法之徒。这就是常见外道法的常不坏心，也是未悟凡夫依于佛法所产生的外道邪见。他就是桃园南崁那个「大活佛」喜饶根登的师父--常见外道义云高。

五、四川盐亭袁焕仙老师：人家问他如何是开悟所得的真如？他就眨眼睛。人家再问这是什么？他就开示：「这是《楞严经》所讲能见明见暗的心，见明见暗的心就是真如。」但这个心仍然是意识心。依照他的开示，我要恭喜诸位：今晚大家都找到真心了，都开悟了。袁焕仙老师的开悟明心是这样传下来的，南怀瑾老师也是一样落在这个地方，同样传给他的徒弟们；所以他不讲公案还好，一讲处处都错，这是显教中第五种邪见类别。

六、刚刚讲四川义云高、袁焕仙、台湾南怀瑾等老师，现在说一点大陆的大修行人。大陆的八大修行人里面，黄念祖是禅净加上密宗，今晚且不谈他、因为他已死了，不能再误导佛子了，我们讲最近此较有名的元音老人。

我们会里有一个人明心见性了，但他没有发起慧眼，更没有法眼，竟又跑去大陆找元音老人，求他灌顶。你明心开悟了，找一个常见外道对你灌顶、找个凡夫为你灌顶，真是颠倒。那位师兄是谁呢？不要讲他，反正不是你们懿莲这边的人。元音老人以什么为真如？我们那位师兄去大陆问他：「您看萧平实老师有没有悟？」他说：「有啊！」这位师兄回来问我：「元音老人有没有悟？」我说没有，他说：「你怎么说他没有？」我说：「奇怪啦！《宗门道眼》出版那么久了，你没有买吗？」他说：「我没有买。」我说：「怪不得你不知道。」

在公案拈提里有写过元音老人，他就是以打坐到一念不生时，起一个心反观；说反观的心就是真如。其实，反观的心，层次反而低了。无所有处及非想非非想处是四空定的最后两个定境，哪一个境界高？是非想非非想定。可是大家要了解：非想非非想处之证得，是由于在无所有处定中，灵知心能够反观什么都没有，只剩下一个微细了知返观的我；定中发觉知道有一个我，那又是多了一个返照的心；这样不对，应该把知道白己的返照心给舍掉；他就想：「我这样不了知自己，就是无想。」把返观自己的心舍掉，进入非想非非想定里面。可见定中返照的心，比安住定境而不动的心更粗，何况元音老人不离欲界觉观的返照心？不过是常见外道。

可是非想里面为什么又叫非非想？非非想就表示非想之中还是有微细想阴；为什么有想？因为定中还有个微细的觉知的自己存在，自己存在就是有知，知即是想蕴，所以还是没有超出三界。

人家是在无所有处中还要把这观照的我舍掉，他是反而要将观照的我再提起来，所以层次反而降低了，这也是一种错误的邪见，落于返照的心。

七、元音老人的师父王骧陆，本名王相六，因为「相六」俗气，就改名酿陆。《王骧陆全集》正在《台湾流行，他以觉知心修至不动而见闻了了，名为开悟：「你在念佛，即今一句南无阿弥陀佛，念至能所双空，无染无着时，不是这个是甚么？即今持咒至一切寂然不有，而见闻了了时，不是这个是甚么？即今早睡初醒，见闻了了而一念未动，所谓平旦之气时，不是这个是什么？利根人一觉，就识得，一把拿住，永永不忘；识得本来，即无一处不是这个、不见这个，此即是常觉不迷。」这样，恭喜诸位！你们都常觉不迷了；因为你念佛至一心不乱时，不是这个是什么？就是这个能念的心。刚醒来还没开始打妄想时，了了分明，那就是真如了，不是这个是什么？那恭喜诸位！你醒来时不要打妄想，就开悟了。这是大陆八大修行人之一王骧陆--元音老人的师父。(编注：《大乘起信论》说如是人为凡夫不觉：「如凡夫人，前念不觉、起于烦恼，后念制伏令不更生，此虽名觉，即是不觉。」)

八、接下来讲河北省柏林禅寺近年崛起的净慧法师。为什么提他？因为这净慧法师在河北一直在抵制我们的了义法，我们的书流通到大陆不少，他说我们的法「出偏」，抵制我们；既然有来无往就是非礼，我们就谈一谈他。他掌管河北省古剎--赵州观音院(现在改名为柏林禅寺)；他控制了河北省佛协，出版《禅杂志》而闻名，所以有些河北人说：「河北是禅的故乡。」可是他在《台湾经由圆明出版社为他出版了一些禅书，我手里有几册，都是常见外道法，还不晓得什么是第一义、解脱道、菩提道，竟然出版教人开悟的书，说他们那里是禅的故乡，这也是显宗里的邪见。

九、宜兰有个自在居士，出家后名为法禅法师，也出了很多书，可能比我出的还多，因为他出道此我早。他以为月溪法师的法是究竟法，经典也不懂。月溪讲的法违背世谛，又处处违背经典，可是他认为那是究竟法，所以就派了他们团体中的连老师来，把我们同修会里最早期的梁刘两位老师转掉了。但我不怪他，那是我不好，我向早期的同修们明讲真如，又直接透露佛性之名义，教他们佛性怎么看！他们没有参究的过程，体验不够，不能信受，就信受月溪法师所讲一念不生的觉知心，被自在居士派来的连老师退转了，退回常见外道法。

当时那两位老师在团体中暗着否定正法，弄得人心惶惶，所以我们才会讲《批月集》，也就是批判月溪法师之意；后来认为这名字不好，改名《护法集》，出版时许老师又建议加了四个字，成为《正法眼藏--护法集》，因这本书说的法是正法眼藏，不表示出来的话，人家不知道书中说的是什么？所以又如了四个字，这四字加得好。

这位法禅法师(自在居士)就是《护法集》出版的因缘；因为我不去讲他，他讲月溪法师的法就好；大家是井水不犯河水，可以相安无事。他却因为法道与我不同，就派人来渗透破坏。你的根是月溪法师，我便讲月溪法师对或错，证据列出来，有智慧的人去对照经典思惟对或错，便会真相大白。所以他也是显宗里误解般若及解脱道的邪见者。

十、有一次云林老人问我：「萧老师！你这书里说某居士云，我念一段给你听；你告诉我这是谁讲的？」因为那时候有自在居士，还有南怀瑾居士，张玄祥居士；他一念，我说：「哦！是耕云居士。」耕云居士在早期佛教界很有名，十几年前，美国卡普勒禅师为了禅的寻根，来到宝岛；参访了南怀瑾居士、耕云居士、圣严法师；放着现成真悟的土城广钦老和尚不去参访，竟去参访这些常见外道法。耕云居士落处和义云高一样，认为能观的心就是真实心。依他的书中所说，你如果要开悟，很简单：每天打坐观照自心，观到不起妄想就是开悟。那诸位学无相念佛，将无相念佛的净念舍掉而如如不动，这样就是悟了。可是这不是悟，这是显宗里第十种邪见。

义云高、王骧陆、元音老人、袁焕仙、南怀瑾等五人为什么不把它列入密宗里呢？因为他们对密宗的法一知半解，他们所知密宗的法还是很浅薄，将来《狂密与真密》出版时，你们就会知道，我知道的密法其实不比他们少，虽然我今生没有学密，但过去世我也在密宗觉囊派待过一两百年，也曾是一派之主；这几年探讨密法时，当年随俗所传的密法便渐渐开始出现了，将来《狂密与真密》写出来以后，诸位再读就晓得了。因为他们对密宗一知半解，故不归纳为密宗行者，而归纳到显宗里来。以上所说人士有些并非台湾之居民，但因他们有书或道场在台湾流通弘法，所以也列入当今台湾之邪说与外道中。 (第四章完)


第一节 --第三节

第五章 佛弟子应有之认识
第一节 邪见是佛教之大危机
第二节 应扫除外道法于佛教之外
第三节 摧邪显正异于诤胜

第五章 佛弟子应有之认识

第一节 邪见是佛教之大危机

最后，我们要讲的是佛弟子、尤其是台湾当今的佛弟子，应有的认识：佛法中的邪见，是当今佛教的大危机，但也是佛教的大转机，这要看我们怎么做。佛教现在表面上很兴盛，但实际上没有它的实质，跟佛陀在世时完全不同，现在已经质变为佛学研究教育，及断见常见外道法了。所以，佛教的灭亡，已经不会很久了；除非我们能尽快的摧邪显正，不要再姑息养奸、养痈遗患。如果能这样做，这些邪见反而提供了教育佛子建立正见的一个机会，那佛教就有了转机，就能如实的具有真实本质而兴盛起来。

以前，我们不管演讲或会内开示，都不指名道姓，可是今晚诸位听了我的演讲，也许觉得有点儿刺耳，因为今晚都指名道姓而说。为什么我要这样？因过去六七年来，我们陆续出了不少书、讲了不少法，上课也讲、书里也讲：「这样的知见是错的，错在何处。」可是还有好多同修及外面的人读了我们的书，竟然不知道我们讲的错悟者是谁？认同我们所说的法义辨正，可是却继续再跟错误的师长学法，不晓得他所学的法就是我们所讲的错误的法，只因为我们没有指名道姓，导致摧邪显正的功效完全不彰。

另一方面，那些邪见法师居士，因为我们书中不指名道姓，他们就肆无忌惮的继续出书、继续贩售邪见的「佛书」，继续误导众生，真是无慈无悲，所以今天我们才会把他讲出来。凡是没有悟、悟错了，而表示他已经证悟的人，他所说的法一定会落人断见或常见的一边，不可能是中道实相。虽然嘴里说他的法是中道，其实只是断见或常见，不离边见；这样在误说佛法、误导佛子；表面上看来，他说的法是对，其实似是而非，误导佛子走上了歧途；有悲心的人，怎能眼睁睁地看着今世后世佛子被导入歧途？我们应将其摧破，以免这种邪见不断误导众生，势力愈来愈
大。

等到其势力壮大以后，反而会将了义的正法消灭掉，会像以前的自在居士一样破坏我们的了义正法。因为现在全球了义的正法--宗门的正法，只有在我们这里有，只有我们能摧邪显正，这是我们责无旁贷的义务。

***************************************

第二节 应扫除外道法于佛教之外

一切法师居士弘法时，不可以把外道法放到佛法里来，因为将外道法说成佛法时，是在破坏佛法、误导众生，佛不允许弟子们这样做；佛说：如果有人将外道法放入佛法里的话，这个人舍寿后必定要下地狱(编案：详见《佛藏经、大般涅盘经、如来藏经--》等佛说)。这不是我在恐吓人，这是佛讲的。因为佛说这种人是佛法中的大贼，必定会坠入有境界有为法之中。或者执着境界，或者执着藏密的父续母续无上瑜伽双身修法，成为外道。将外道法放进佛教中，最严重的是密宗；不但如此，还将外道法冠上最好的名相，然后高推为胜过三乘一切佛法的最究竟境界，贬抑佛教三乘之修证，情况极严重。

***************************************

第三节 摧邪显正异于诤胜

摧邪显正和自赞毁他不同：自赞毁他是表扬自己修行好，贬抑别人修行都此我差，我是最好的。但摧邪显正，是把错误的法列出来，拿正确的法来做对比，明确举证错误的法为什么是错？正确的法为什么是正确？把错误的法破斥后，众生了解什么是真正的法，以后就不会跟着走错路了，这是说明：摧邪显正与自赞毁他不同，大家要认识清楚，不要因我摧邪显正欲救众生而起烦恼。

《出版时补注：破邪显正时，对于佛教内之出家在家弘法者，应一视同仁。若有法师身披架裟，而以外道法邪见误导众生(如月溪法师及今密宗四大派法王活佛之常见外道见，亦如印顺法师与达赖喇嘛之应成派中观--兔无角无因论者)，不应因其身披袈裟、现出家相，而不予简别破除。《大般涅盘经》卷七中，佛已预记末法时中，必有魔众犹如猎人身披法衣--出家为僧作比丘像及此丘尼像，将外道法入佛法中，坏佛正法。如是之人虽住僧团之中，实是狮子身中虫，为害甚于教外之外道，为害佛教极易成功故，其害非一般学人所能知故，贻害极为深远广大故。教中若有如是法师，应优先举示摧伏，为害之大远甚于在家弘法者故，狮子身中虫是佛遗命须速除者故。故我教中一切僧宝，不应因余对月溪、印顺、圣严、惟觉--等法师有所评判而生烦恼，余诸评判唯除狮子身中虫故，终不于余僧宝有所恼故，能护余僧宝免堕外道法故，能护佛教免于外道化而变质为外道故。》


第四节

第五章 佛弟子应有之认识
第四节 应印行正确之显教经典

第四节 应印行正确之显教经典

种福田时，有的人喜欢印经书。印经书时应该尽量印经典，少印祖师语录；因经典才是根本，经典能够护持正法，护持未来世证悟的人悟后弘法时不会被人推翻--未来世出来弘法时有经典做依靠，人家无法推翻--这是护持未来世的自己，也护持众生。如果台湾现在没有这些大藏经，我在台湾就站不起来，这了义法也没办法弘传；因为九十九个人都说觉知心是真如，只有我一人说觉知心不是真如，另有第八识心才是真如，我怎么说得赢人家？今天我们却可以站得起来，我们不断地摧邪显正，而竟然能够在那么多邪法庞大势力存在的当下，能有立足之地；完全是因为我们有经典做依靠，我们所证所说的，完全符合经典，而他们所证所说的无法以经典印证，所以今天才有我们立足之地；如果没有经典，我们无法与人谈禅说道，虽然我们悟得真，人家也不会相信，也不会容许我们继续弘法。

如果我们发心要种这种福田时，应当印经典，少印祖师语录；因为祖师语录有对有错，稍不小心就会印到错悟祖师的语录。而且祖师语录中很少能让你悟后再引进初地二地三地，最多就是到七住十住位明心见性的总相智为止。所以应尽量印经典，少印祖师语录。但我要向大家请求：「尽量要印我的书」，因为经典宗旨及文义太深奥，大家看不懂；可是我的书讲出来时，大家就看懂经典了。你们读《楞伽经》，有几个人看懂？一百个人找不到一位懂；我解释出来以后，你看懂了，如实了知《楞伽经》的主旨，所以我的书还是蛮重要的；虽然这是老王卖瓜，总是说自己的瓜最甜，但也是事实。

祖师的语录也有很多是鱼目混珠的，在你们还没有法眼之前，不能辨别哪些是真的？哪些是假的？就尽量少印。万一印到错悟祖师的语录，本来是要种福田，结果种下去反而是破坏佛法的毒田，那真是天大的冤枉。

此外，印经典时，请尽量印显教的经典，不要印密教的经典。密教的经典有三部可以印：《楞严经、千手千眼大悲心陀罗尼经、准提佛母经》其它的尽量少印。密续最主要的经典有两部《大日经--大毘卢遮那成佛神变加持经》及《金刚顶经》，如果讲主要的三部，可以再加上《苏悉地经》。可是《大日经》所说的空性，都是用二乘法的缘起性空和无常空来解释空性，诸位想想看：佛会这样解释实相空性吗？这显然是未悟的后人编的。但编的人编得天衣无缝，如果你没有法眼，就没有办法辨别它；就算你悟了，还辨不了它；必须有法眼才能辨它。它用二乘缘起性空来解释实相空性，这就错了，所以说它言不及义--没有办法讲到真如与佛性。

《金刚顶经》都是在说观想法门及咒语，说观想自已成佛时自己就是成佛了，非常荒诞；《苏悉地经》也一样，完全都在讲仪轨，没有讲到真如与佛性。还有其
他的密教经典：《一切如来真实摄大乘秘密大教王经》，名称很响亮，然而所说的法，统统言不及义，都是二乘法；却说这个法比大乘经典更高，超胜于大乘经典。密教经典讲到了义法的就只有一部《楞严经》；准提佛母那部经典还没有如实的讲出来，但《楞严经》则如实的说出了义法来；但也未说到种智，也只说到总相智别相智而已，所以印经典时，应尽可能印显教的经，少印密教的经。此外，应尽量印正藏的经，少印续藏的经；因续藏经典中，十有九部是伪经，是后人编出来的经典，不是真正的佛法。

由以上缘故，我鼓吹大家尽量印经典，不要印密续；密续除了以上那些密教经典以外，最重要的部份就是密宗祖师所写的东西。譬如月称写的《入中论》、又如「至尊」宗喀巴所写的《菩提道次第广论、次第略论》，还写了很多，如《辨了不了义善说藏论、入中论善显密意疏--》等，其实都是断灭见及常见混合起来的法。诸位破参后再读《楞伽经详解、宗门道眼、宗门血脉》，以后再读《狂密与真密》，就会晓得那些密续是错误的法，是悟错的密宗法王仁波切所写的法教，尽量不要去印它。

而且密续里有很多是世间有漏有为法，譬如修宝瓶气而想要证得四禅，那是永远不可能的，那是妄想邪见，禅定不是那样修的。又如修气功拙火等等：拙火是可以修行成功的，气功修行成功的人是可以有拙火的；但那是依于色身而有，色身坏掉时，什么都没有了，那是三界有漏有为法。

他们所说的很多经名、咒语及手印、身印等法，多属鬼神法；密宗本来是依附在佛教的护法神的法，密宗里那些人喜乐有为法，就把护法神所传的有为法修练起来，后来以讹传讹，变成护法神的法比佛法更高，结果变成护法神的密教。后来更喧宾夺主，创造「金刚持佛」取代释迦佛的地位，天竺佛教就是这样被灭掉了，变成喇嘛教，已经没有佛教了。

所以现在大乘佛教的最后一片净土就是台湾，除了台湾，没有大乘宗门了义佛法。因为大陆佛教在文革后，目前仍是起步阶段，仍未有宗教团体自治法规，还没有完全开放，大陆也仍没有大乘宗门了义正法。台湾算是此较开放的社会，如果台湾还是以前白色恐怖的年代，我早被干掉了，今晚就不可能坐在这里与大家说真话、传正法了。因为现在大家有共识：要维持一个开放民主的社会；所以今天我才能出来讲这些法。若是二三十年前，随便一位大法师向政府讲一讲，三更半夜就会把我抓走了，也许真的尸骨无存--到哪里去了都不知道。

密宗也是一样：本来佛教是因为印度教兴盛以后，佛教没有人才，就吸收了一些印度教的祭神仪轨，那些神就成为佛教的护法神。成了佛教护法神后，在佛教中
把祭神求有为法(譬如求欲界天的甘露、财神法、男女性爱即身成佛法、拙火气功--等)的仪轨发展起来，反而把真正佛法淹没了。因为真正的佛法不容易修证，正法势力愈来愈小，证悟的人愈来愈少；密教化之后，佛教与印度教就没什么差别了。密教化的佛教因为吸收太多印度教的祭神求有为的法以后，反而被印度教同化了，变成印度教的附属品，释迦牟尼佛就被收编成印度教的护法神。本来他们是护法神，现在变成释迦牟尼佛是印度教的护法神，佛教就消灭了。

现在又有人冒充密宗噶玛巴法王跑到台湾来化缘；另一个由中国所承认的噶玛巴流亡印度后，又找达赖喇嘛学法，结果统统是常见外道法。公案拈提第四集将在二千年七月出版，里面有一部份是写达赖喇嘛，你们读过就知道他的底细了。密宗本质其实是属于护法神的宗教--鬼神的宗教，不是纯正的佛教。因此，我们呼吁密宗行者：如果您想学的是佛法，请您回归佛教的经典，莫依密续经论邪见。


第五节 --第八节

第五章 佛弟子应有之认识

第五节 不可擅改佛道次第
第六节 大乘不应分宗派
第七节 应维系了义正法命脉
第八节 应修初回向位菩萨行

第五节 不可擅改佛道次第

第五个认知就是：学习佛法「道的次第」，必须要以佛所说的为准，不可自己乱编。像达赖喇嘛说：「佛二转法轮与三转法输的说法是互相矛盾的，二转法轮才是正确的说法，三转法轮是方便说」，印顺法师也这样说；这是错误的。宗喀巴把唯识种智调到前面去，说种智唯识学是方便说，非了义法；这是道次第颠倒，我们不应容许这种颠倒佛道次第的现象继续存在。应有这样的认知：道的次第要依佛所说为准，不可自己去编定；而且佛道次第是必定如是的(编案：详见萧老师着《宗通与说通--成佛之道》)。

**************************************

第六节 大乘不应分宗派

第六个认知：大乘不应分宗分派。分宗分派以后，佛法就分崩离析了。有人说我是禅宗，我说不是；有人说我是三论宗，我说不是；有人说我是密宗，我说不是；有人说我宏扬念佛法门，就是净土宗，我说不是；我开玩笑说：「我叫一佛乘宗。」或者可叫法华宗，因为法华经总其成。或者可叫华严宗，华严宗一开始就把所有佛法都说了。这意思就是：佛说某一部经、某一种法，有其时空背景；为了某一缘故说某一部经法，但其实应将佛所说法全部综合起来，才是真正佛法，如果依一部经而建立一个宗派；依据所说的一种法而建立一个宗派，那是错误的、局部的、以篇概全的，所以大乘佛法不应分宗分派；这个题目将在未来《宗通与说通》书中阐述，现在且不细说。

有人很早就建议我说：「我们是不是来建立一个什么宗？」我说：不要，佛法宗派已经够乱了，而且愈来愈分崩离析了，这不是我们所喜欢见到的；我们希望见到的是：未来流传久远的佛法，是整体的，全面的，有浅有深有次第的，世俗谛与胜义谛兼顾的，是大乘法与密法兼顾的，是大乘法与二乘法兼顾的，是整体的；不应分宗分派而分崩离析，所以我不赞成分宗派。应融会和合各宗宗旨，契合佛所施设五时三教的宗旨及佛道次第，循序而全面修学，不应执着此宗而排斥彼宗。

******************************************

第七节 应维系了义正法命脉

所有佛子应拥护了义正法，令不断绝。为我们的子孙，为全世界的子孙，也为了所有的众生，不只是这个世界的众生而已；还有鬼神界、畜牲道、天道的众生也将会往生到这里、到人间来；为这些众生，要护持了义正法。说自私切身一点，也为未来世的我们自己；如果我们往生再来时，这里没有了义正法，那我们往生来做什么？不如去极乐世界下品下生，都比重新生在这里好；所以，为未来世的自己，也应这样做。也为过去世的无量父母，为未来世的无量父母，亦应这样做；我们既然发愿自度度他乃至成佛，你未来世必定还有很多父母，所以应为未来世父母着想，要护持了义正法，令不断绝。

********************************************

第八节 应修初回向位菩萨行

凡是有辩才、言说无碍、乐说无碍的人，应赶快会通三乘法义，行初迥向行。大家悟了都想入初地--可是入初地之前，十迥向位的初迥向--「救护一切众生离众生相」，就须我们以自己修证所有佛法的功德迥向救护一切众生，让一切众生都能迥向真实的佛法，这是救护众生离众生相，是初迥向位菩萨所应做的事。

初迥向位菩萨专门摧邪显正；密宗里也有人专门在「摧邪显正」，他们都要先经过辩经的阶段，提出一部经典或一个宗旨，三、五个人互相辩论；喇嘛们讲话时，如果双掌又拍又切的，就是在辩经；可是他们所学的法错了，反而说我们的法错了。我们以前在觉囊派中，就这样被他们灭掉：他们辩经输了一回，就拿棍棒刀子打我们杀我们一回；我们人少势薄，就一回一回退却，这样经过五六次辩经和泥泞地之混战以后，觉囊达玛就被黄教假借萨迦达布之手赶出西藏了；这是黄教掌控西藏时所写西藏历史中，被故意遮掩之事实。这也是我们往世在西藏佛教中破邪显正而不敌藏民业力的例子；如今我们仍将继续破邪显正，护持佛子迥向正知正见。初迥向位要做的事，完全是救护一切众生迥向正知正见，迥向佛菩提，免除一切众生落入邪见当中。

《作者补案：譬如桃园喜饶登「大活佛」及仰谔益西「大法王」，求佛菩萨(其实是欲界天人冒名)赐降甘露浆，用来证明自已有佛法证量。假设甘露浆不是用魔术障眼法变来的，真是天降，也只是欲界天有漏法，色界天人早就弃甘露浆如敝屣，他们却还在攀缘欲界甘露有漏法。甘露浆完全与佛法无关，他们却认为能求得甘露，便是有佛法证量。假饶他们能自变甘露，不是向欲界天人求降，依旧是外道有漏法，完全无关佛法；但是却有许多愚痴民众，相信他们的吹嘘与邪见，将这些依附于密宗之外道(密宗并不承认他们)，奉为佛法中有修证的法王与活佛，何等可怜？菩萨既修初迥向行--救护一切众生离众生相--就应该揭示这些外道之本质，使众生了解，方能救护众生远离这些外道法及邪见，迥向真正之佛菩提。》


第九节 --第十节

第五章 佛弟子应有之认识

第九节 不应聚集资财于外道法之弘传上
第十节 邪见与正法不可能俱存

第九节 不应聚集资财于外道法之弘传上

既然知道这些人所弘扬的法是断见法、无因论、常见法、外道法，这些人是否应聚集佛教的广大资源、投入建筑某某山、某某山？建好之后广传常见法？广传兔
无角的无因论？佛子大众是否应该容许他们继续这样做？

大家应检讨：他们各募一百多亿、八九十亿元投下去，盖起来的硬件建筑内，讲的是常见外道法；这样伤害佛教及佛子，是否应该被容许？被纵容？

或者拿二十几亿、三十几亿元盖一个讲堂，专门讲唯识名相，却又否定唯识种智根本的阿赖耶识，这是否应该？譬如常照法师在电视台弘法，竟也学印顺法师说
阿赖耶识是方便说；讲唯识的人竟然把「一切法唯识、诸法唯识」的根本识否定。而他也要在新竹(苗栗？)盖大道场，据说也是二十几、三十几亿元。这些大法师们，聚敛佛教广大资财而弘扬破坏正法的法，这样有什么意义呢？又如有些人几百万、上千万的捐助喜饶根登、释性圆--等民间信仰之外道，赞助这些连密宗都不承认的附佛法外道，专在欲界有漏有为法上用心，又有什么意义呢？这些现象实在是一种观念上的颠倒，像这些弘扬常见外道法、破坏佛教根本如来藏识的法、将欲界天甘露浆等有漏有为法引入佛教中，佛说这是佛法中的大贼，窃占了三宝的资源。这些三宝的资源是众生的福报加上佛过去无量世三大阿僧祇劫所修集的无量福德配合而有的结果，他们拿来盖大道场，却弘扬欲界天甘露等有漏有为法、常见外道法及无因论邪法，这是不应该的。此外，佛说：「于佛法中成就身见(我见)，不在僧数。」又说：「以是正法名为真实沙门。」(编案：详见《佛藏经--等》)印顺法师、达赖喇嘛、圣严法师、惟觉法师等人，都未断身见，堕于意识之粗细心中，依佛所说，不在僧数，不是真实沙门，如何可取佛教资源达百亿元而弘常见外道法？大家对这一点也应有所认识。

《作者补注：桃园的喜饶根登在台湾吸取许多佛教资源，他所推崇的巨圣义云高、大法王仰谔益西，都未具备佛法的基本知见，根本就是外道，却利用一些不知情的佛教法师作幌子，让人误以为他们也是佛教，骗取初机佛教学人的护持：再用那些钱来排挤正统佛教，花费巨资在圆山饭店召开所谓「联合国际佛教会议」，推崇常见外道义云高先生是巨圣，说他是全球佛教最高修证者。他们用佛弟子护持的金钱，利用宣传媒体向社会宣示：他们才是佛教正统，一步一步有计划的排挤传统佛教后，现在更进一步要排挤传统密宗，争密宗正统。但其本质乃是依附于密宗的外道，密宗并不承认他们。那些护持他们的人，表面上看来是在护持佛教，其实是在破坏佛教，这一点也应让大家了解。》

**************************************

第十节 邪见与正法不可能俱存

邪见邪法的在家出家法师们，吸取了佛教资源，壮大了势力后，必定会排挤到未来了义正法的生存空间。有很多法师跟我讲(陈履安居士也这样跟我讲)：「萧老师︰你就说你的法，我们说我们的法，井水不犯河水。我们不说你错、你亦不说我们错，各人弘各人的法就好了。」我说：「对不起！我没办法同意；为什么会有《护法集》出版？因为我们不说他错，结果自在居士反而说我们的法错，派人渗透，把我们整个正法团体弄到几乎要瓦解，几乎要散灭掉。所以不得不出书说他错，让大家来检查评论，到底谁的法才是正确的？」这就是说：邪法与正法是不可能并存的。

当你说你的是正法，他也说他才是正法；两法不同时，他一定说你的法不对。你不说他不对，他却一定要说你不对，否则他就不能生存了。我们刚开始弘法时，人家问我：「月溪法师好不好？」我说：「好！」「书可不可以读？」「可以！」不管人家问谁，我都说好，都说可以，都赞叹。不料赞叹也会出问题：我们都说人家对，后来他们说：「你们都说我们这个法对，可是你们的法和我们不同，所以你们的法不对。」结果变成这样。

所以在佛法上不能乡愿；如果这些错误的法建立了庞大势力以后，一定会排挤了义正法的生存空间，到最后众口铄金，大家都说意识觉知心才是真如，剩下我一个人说第八识才是真如时，没人会信我，法就没有人可以延续；法不能传承，就断灭了。从此以后众生就生怀疑，不信末法时期能修证了义的正法，佛法就会因此而渐渐消失掉。我们如果不一代接一代地努力破邪显正，佛法就不可能延续到七千年后，将会提早灭尽，所以破邪显正是每一个佛子的责任。

这最后的认识很重要，不可以允许有人把外道法(如欲界之甘露及有为神通)拿到佛法里安置、说这就是佛法--将外道法来取代真正的佛法。佛也说过不可以执着无因论的缘起性空(如古天竺月称、西藏宗喀巴，今印顺法师及达赖喇嘛)，所以佛在经里说：「若人执我见如须弥山大，我不责怪；如有人执空见，说一切法皆空，一切都是缘起性空；执着这种空见小到像一根毛发析成十六分之一那么细，我也不容许。」因为如果落在有见里，用空见还可以对治；如果落在空见里，没有法可以对治，这个人不可救药，所以不允许有人落在空见里。因此，印顺法师和达赖喇嘛、宗喀巴、月称所主张的无因论的缘起性空，这种空见是佛所不允许的。他们不断的在排斥大乘的经典，尤其是排斥三转法轮的唯识经典，因他们落于空见里，执着无因论的缘起性空是真实法；但这样不对(编案：于《楞伽经》中，佛说如是缘起性空名为「兔无角」戏论，详见萧老师着《楞伽经详解》第二辑举证)。

执着有见也不可以，例如中台山、法鼓山、法禅法师以觉知心为不坏心，这是常见外道法；这些邪见弄到佛教里代替了正确佛法后，佛教所弘的法就变成常见法、外道法，和常见外道就统一了。统一以后，佛教的胜妙就消失掉了，所以我们才要辛辛苦苦出来说法度人。

我们希望有愈来愈多的人可以证悟，证悟以后请阅经典印证：「啊！果然不错。」自己的证量可以从圣教量中获得完全印证，就知道那些自称开悟的出家在家大师们说错了，对了义正法就有具足的信心；这样，这了义法传给你就没有失掉目的。

既然承受了这了义法，只要你住在人间一天，这个法就住在人间一天，你代表了义正法；如果证悟的人统统死光了，没有人了，正法就在人间断了。也许佛世尊又安排了某一个人又来人间自参自悟也不一定。所以广钦老和尚走了以后，人间了义正法就断了，暂时消失了；在那段时间，他走了以后，我又尚未破参之前，这人间暂时没有宗门正法、了义正法；好在我们又把它延续起来。

但你如果问我未来要怎么样做？我说：「我没有意见；目前我是想舍报以后先去极乐世界，去证得八地无生法忍后，再往生中国大陆。」可是如果舍报时，释迦牟尼佛来说：「你不要去极乐，这边暂时还需要你。」那我就把自己的利益暂时摆下，还是继续再来娑婆人间--直接往生到中国大陆去，不去极乐世界。我以这样的前提发愿：还是去极乐世界。我深信本师释迦牟尼佛不会辜负我。以上是我们今晚所讲的《邪见与佛法》，希望今晚所说的这些知见，对诸位未来在佛道上的修证，可以得到很大的帮助。

最后，我们要再度赞叹那些未被评论的法师居士们，因为他们没有犯「未悟言悟」的大妄语业；或因他们宣示已悟之后，如今已关门自省，所以我们不予评论；也因为他们在接引初机学佛上有很大的功劳，他们在弘传基本佛理上有很大的功德，于此再度致上个人最深挚的崇敬之意。

现在已经是年夜十二点半了，耽误大家五个小时的时间，谢谢大家从头听我唠叨到结束，都没有人半途离开，再一次谢谢大家！

阿弥陀佛！

注：以上系依二000年元月十五日晚上，应邀往桃园友会懿莲念佛会之演讲录音整理润饰而成。


＊＊＊《 长 跋》＊＊＊

佛教目前最大之忧患，乃是存在于佛教中之恶取空及常见法；前者令一切佛法修行俱成戏论，唐捐其功--一世勤苦修行终将毫无所成；后者令佛法修行堕入常见外道法中，乃至成就未悟谓悟大妄语业。二者同皆砍丧佛教根本，尤以恶取空为最。

常见者谓惟觉法师、圣严法师--等人堕于意识境界，错认意识心为真如；亦如密宗红白花教古今一切法王活佛，悉皆错将一念不生之意识心认作佛地真如，同于外道之常见我。

恶取空者，谓印顺导师以断灭见之一切法空为般若，误解《般若经》及龙树之《中论》，外于《阿含经》中、佛说第八识而说「佛法」，严重误解阿含诸经，否定阿含诸经所说之第七识第八识。月称、宗喀巴、印顺法师及密宗黄教，否定、佛说「名色缘识」之识，彼等所说缘起性空之法即堕断灭空中，名为恶取空者，佛所不许。佛于《阿含经》所说「一切法缘起性空」，于般若诸经所说「一切法空」，及于唯识诸经所说「七识虚妄」，皆是以第八识--名色缘识之识--为前提而说；以第八识为空性、为一切法根本，而说三乘法，令三乘法具足圆满、不堕空有，一切外道及余人天所不能破斥，故说三乘佛法以第八识如来藏为根本。

今者印顺法师倍受密宗应成派中观之邪见，继承月称《入中论》(其实是入边论)及宗喀巴与历代达赖法王等应成派中观邪见，极力诋毁 佛说第八识如来藏法，令三乘法堕于断见论、无因论之窘境中；印顺法师与断见外道合流，破坏佛法之根本，其害远甚于惟觉圣严及密宗红白花教之常见法。印顺法师效法月称及宗喀巴而否定七八识，令三乘佛法堕于断灭空之危险境界，令 佛说缘起性空正理成为兔无角法之戏论，故其说法及作为，即是砍伐佛法大树根本之愚行，其罪弥天！

数年来，台湾佛教因妙天、宋七力、清海、太极门--等事件，及中台山惟觉法师之不当剃度事件，闹得满城风雨，朝野侧目；佛教界议论纷纷，乃至有人痛心疾首，呼吁大众警醒；然于佛教之内早已存在之狮子身中虫，竟然毫无警觉，仍以身力财力支持狮子身中虫，冀虫迅速长大，狮子身中虫者，谓印顺导师及密宗黄教之吸取佛教资源而否定佛教三乘法根本之第八识如来藏，引导佛教走向断见论、无因论之恶取空，若不加以摧破，将令佛教陷于万劫难复之境，将令一切后世学人永远不能得证三乘菩提之一。

惟觉等师之常见外道见，为害佛教虽大，然若比之于印顺法师将导佛教堕入恶取空之深远大害，则如小巫之比大巫也。至于妙天、宋七力、清海、太极门、义云高、卢胜彦、喜饶根登、大乘禅功--等，大众多知其为附佛法外道，犹如佛教雄狮皮肤上之吸血虫尔，为患虽不小，若比之于印顺、达赖之砍丧三乘佛法之根本，其患实不足虑也。

何故余作是说？此谓印顺及达赖身披佛教法衣，住如来家，食如来食，说如来法而破如来法；大众迷昧于彼出家表相，不知警觉，坐看彼等在佛教内从根本上破坏佛教，犹鼎力支持之，自谓为护持佛教，故说佛教当前之最大忧患，端在印顺及密宗黄教之恶取空--否定七识八识；其次才是密宗红白花教及惟觉、圣严等师之常见外道见。如是等人，身披袈裟，现僧宝像，却将常断见外道法置于佛教中、取代佛之正法，俱名狮子身中虫。

狮子身中虫是 佛所最不乐见者，一切佛子皆应努力速除狮子身中虫，其害远大于附佛法外道故，令一般佛门学人难以警觉故，逮至一般学人知其有误时，佛教已濒临灭绝之境矣！俟彼等势力已大至不可转易之地步时，则佛教之灭绝即成定业而不可转，欲救佛教，为时已晚；有鉴于此，余今宣示其谬，令众周知。

数年以来，常有学人因余现居士身，乃毫无顾忌地恣意批判我法。甚至有少数人完全未曾读过拙著之任何一书，便于因特网上谩骂，诬余为外道；此诸人等，未有一人了知余法，「他们只是接受了别人对我的批判，而批判我」，人云亦云而已。亦有法师曾宣示已悟，后因拙著诸书所述正义，其弟子们便能判断其为未悟；如是未悟之人，不忍余法，便于网站故意以在家人身分谩骂，谓余同于妙天、宋七力--等外道，隐其法师身份而诬诋于我，令人误以为是居士所为。

复有附佛法外道义云高、喜饶根登者，堕于意识境界及欲界甘露有漏法中，为欲令诸初机学人误以为彼是佛教，以吸取佛教资源，乃以出家法师「释性圆、释性海」名义，以巨资在各大报刊登巨幅广告，谩骂于我；并坚持意识常住不坏，能去至后世，公然违逆佛语。彼等不欲人知其背后指使者乃是附佛法外道之义云高及喜饶根登，故以法师名义刊登广告，令人误以为是法师之所为者，然终不能免除其外道之本质也。

如是法师及外道，如同佛法雄狮脚上皮肤之寄生虫，吸取狮血以养自身，为患不大，不能长久，不足为虑。然月称、宗喀巴、印顺、达赖--等人，身披佛教法衣，现僧宝表相，住于佛教之中，以其崇高之身份，由法义上破坏佛教，于众人不知不觉之中，砍伐佛法大树之根，为害最巨；是故一切佛门中诸有智学人，皆应正视其严重性，筹谋对治之道，将印顺及达赖所弘密宗月称、宗喀巴之应成派中观邪见加以破除，才能令佛教正法继续流传，免堕断见无因论中，如此方是佛门现在未来学人之福也。若不如是，岂待月光菩萨示现于人间？佛法早已灭尽也。

复次，造此跋时，适逢法鼓山寄来《法鼓杂志》，内有果醒法师文云：「印光大师曾说过：『静坐常思已过，闲谈莫论人非』，要能做到只见到自已的过失，见不到别人的过失。例如有一个很强势的人，强迫我们接受他的想法，而且，他硬是认为自己对，别人错。面对这样的人，我们可以检视一下自己是否起瞋心，或者是否起了想帮助他的心？无论是瞋心或想帮他的心，基本上都是有我相、人相，都还没有做到无念。」

如是之语，实非法师之所应言，混淆事实故，误导众生故。如 佛屡次随逐六师外道，亲身遍至各大城，一一破斥六师外道，可言 佛强势乎？次如提婆、如来贤--等人，遍历各大城破邪显正，提婆菩萨乃至因此身遭外道毒手，为法舍命，吾人是否可言彼诸菩萨强势？三如玄奘菩萨遍历当时天竺诸国，于各国皆召开法义辨正无遮大会，破邪显正，是否可言玄奘太强势？四如荷泽神会禅师北上东都，独抗以定为禅之北宗，厘定禅宗真旨，一生屡遭北宗谮(ㄗㄣˋ)言而贬谪(ㄓㄜˊ)迁徙多次，依旧破斥邪见诸师，不曾止息，是否可言其强势？自 世尊以来，其悟之师莫非如是；中国自菩提达摩祖师以降，六祖慧能、黄檗希运、南泉普愿、石头希迁、长沙招贤、玄沙师备、赵州从谂(ㄕㄣˇ)、德山宣鉴、睦州道明、普化禅师--近者如克勤圜悟、大慧宗杲(ㄍㄠˇ)、无门慧开--莫非如是，皆为怜悯被误导诸众生，故有种种破邪显正之举。凡此作为，不可诬为强势也，皆因怜悯众生被人误导，起大悲心方敢为之；乡愿之人所不敢为，未悟之人所不能为也。若非历代有人出而摧邪显正赓续不断者，佛之正法早已灭尽，岂能传至今日令果醒法师嫌余强势？

复次，摧邪显正之事绝非论人是非，纯就法义作辨正故，不讲他人身口意行故；果醒法师谓余强势(余今自动对号入座)，如是作为，正是论余是非也，非就余法提出法义辨正故。一切未悟示悟之法师居士，若无大勇，则不敢承认自己以前之悟错误，则必诬称他人所作法义辨正为「论人是非」，皆因顾虑颜面、心中难以自处故。是故果醒法师作如是语、说余是非者，非是唯一，不乏其人；以不乏其人故，余今于此跋文，随顺因缘再作法施，救护众生免堕邪道。

复次，吾人于世俗法上可以无对错之分，然于佛法修学上，则不应有丝毫差错，尤以初见道之证悟为然；是故一切法师居士弘传佛法，不应稍违佛旨。若有人弘法说法悖于佛旨， 佛必立即唤来训斥，直至彼人改正方止。如是典故，散见于阿含诸经，不胜枚举，处处可稽，大乘经中亦复如是处处可见；吾人是否可以因此指责 世尊「强迫别人接受他的想法」？佛子当知：法师说法，不可稍违佛意，否则即成误导众生； 佛若现在，亦必一一唤来当面训斥，无一放过。 世尊应身既已不住人间，余今眼见圣严师父违背佛旨，以定为禅误导众生，岂可默而不言？岂能坐看广大众生被误导同入歧途、而无怜悯之心？

余意欲令法师居士依 佛旨意说法度人，未曾以我个人之想法强迫他人接受，我无自己之想法故，所说皆是 佛之「想法」故；若我所说违 佛旨意者，方可谓为我之「想法」也。佛教中一切弘法之法师居士，对于三乘菩提之见道，皆不许有自己之想法，对人开示证悟之「佛法」必须完全符合佛旨，不得有丝毫偏差；见道若有偏差，其后一切修道皆入歧途、成外道法故。今余所说皆非论人身口意之是非，皆从佛旨法义立言，完全同于 佛说，无一是自己之想法；反观圣严师父所说「佛法」及见道之「禅法」，皆是自己之想法，皆不符 佛意，同于常见外道，误导学人其数甚众，故应破除其谬，回归 佛陀本怀，以免其广大徒众迷信其大名声，随入常见外道法中。

复次，摧邪显正之举，必须强势，否则无用；观余六七年来之委婉含蓄、不指名道姓而劝谏诸方错悟法师居士，完全无用，是故改以稍微强势之作风--于书中指名道姓论其法义之正邪，冀诸错悟者修正邪见，停止误导众生；尚未如 世尊、提婆、如来贤、玄奘--等菩萨之亲到各处道场当面破斥，势犹未强也。

若人所说开悟见道之法无误，即不需在意他人之「强势」，何以故？谓他人摧邪显正之势愈强，必于自己所弘正法愈有护持力故。唯有未悟示悟之人，才嫌他人摧邪显正之势太强，必定显示自身之错悟故，恐因此影响自身之名闻利养及教中之地位故。

今观果醒法师知见，仍然承袭圣严师父之常见外道见，欲将意识觉知心修除妄念，以之作为远离我相人相之实相心--欲转变此意识为般若所说之「不念心」；严重违背 佛旨。当知 佛于般若诸经所说之「不念心、无住心」，乃无始劫来本已无念无住之心 一向与意识觉知心同在，从来无住，不曾暂起一念。无始劫来本自无念无住，非因修定而后无念，非因修行而后不住我相人相，即是本来不念一切法之第八识如来藏也。禅宗古今一切真悟之人悉如是证，非如圣严师父欲将有念之意识心修成无念之真心也，意识永远不能变成无念之真心如来藏故。

复次，佛法中修证「无分别心」者，乃是以有分别之意识觉知心，藉参禅为方法，寻觅同时同处之另一无分别心，此无分别心乃是无始本有--无始以来从不分别一切法--非如果醒法师、圣严师父之欲将有分别意识变为无念无分别心也。有分别心是意识，无分别心是阿赖耶识(亦名真如、如来藏)，二心并行运作；证得无始以来恒不分别之阿赖耶识时，说名证得「根本无分别智」，是名大乘佛菩提之见道，即是禅宗之明心也。若如圣严师父、果醒法师所说，欲将有分别之意识变成无念无分别之真如，则圣严师父悟后将变成无分别之白痴--不能观察人之善恶与是否具缘--意识变成真如无念无分别后，已无意识可分别故。然我 世尊说欲界有情悉有八识，其中意根处处作主思量，意识处处分别，阿赖耶识恒不分别(无始以来恒不分别、悟后依旧恒不分别)；今者现见 世尊及历代递传至今之一切证悟者，悟后皆能分别善恶、皆能观察众生是否具缘，乃至皆能分别外道恶见，一一破斥以救学人，悟后皆具「有分别之意识」及「无分别之第八识」，非如圣严师父令人将有分别之意识转变为无念无分别之真如也。今者果醒法师开示信众，令人不见他过，只见已过，依然是有念有分别也，如是则悖己说，亦违 世尊所传般若。真悟之人见道之后，本已有分别之意识仍与本已无分别之第八识同在，是故仍能分别他人之善恶是非，然不于他人之善恶是非中起烦恼尔；如余不于果醒法师起烦恼，然仍能分别果醒法师之邪见，而不妨仍有「无念无分别」之第八识并行运作，而造此文细述佛法。一切证悟之人悉皆如是，同有能分别之意识及本无分别、本来无念之无分别心第八识存在，如是知，如是证，才是禅宗之般若禅也，才是大乘真见道也。

果醒法师承袭圣严师父之邪谬知见，既违大乘菩提道，亦悖二乘声闻解脱道，永堕外道常见我见中。假饶意识觉知心不起一念，八万大劫常住非非想天中，一念不生不作分别，依旧堕于五阴十八界中，未破我见。今者果醒法师承袭圣严师父如是常见见，而于农禅寺禅坐会中如是开示，并印入法鼓杂志中，广寄诸方误导众生；翻谓余之导正众生、宣示正义种种作为，是强迫他人接受余之「想法」，诬余说人是非，如是强词夺理颠倒是非，非是法师所应为者；僧宝身份极为尊贵，是故僧宝言语应当诚恳实在；若言语开示不诚实者，即于僧宝身份有所辱没。而余多年所说佛法，悉皆符契三乘佛旨；反观圣严师父及果醒法师所说般若禅法，处处违背佛旨，如是以定为禅之常见外道见，若不舍弃，莫道三十年后，乃至三十劫后依旧不能证得「本来无念、本无分别」之真实心，不能破除意识我见，不能泯除我相人相--唯除后来舍弃今时之常见见。余今预记于此，大众且待三十年后验之。

由有如是法师居士种种邪见误导众生，是故佛教了义正法不兴：徒有百亿元所建常见外道法之道场，表相兴盛，而无实质法义之修证。后因传播常断见之法师现僧宝相，加以多年经营，名声广大，令诸初机学人信其名声权威，随其渐入歧途，普皆不敢加以检点简别。是故余今出头，作此人人不愿作之「恶人」，专作吃力不讨好之愚事--得罪大道场之名师。如是作为必致名师之反扑：暗中极力抵制，表面则以其余法师居士之名，诬余为「说是非者」；自身则不置一词，故示雍容大度之状，以邀大众同情支持。虽然明知此举不利于己，仍须义无反顾，救护众生。

为令诸方学人速返 佛真旨意，违离常见断见，余今不厌其烦，造此长跋，申明正理，惟愿诸方学人知余至诚；亦盼圣严师父、果醒法师、惟觉法师等人速舍我见，莫认觉知心，莫令徒众以一念不生为佛法般若之正修，一念不生之觉知心是常见外道所说之「常不坏我」故。

兹因《邪见与佛法》即将出版，特作此跋，重述我忧；恳祈诸方大德、一切学人，普能深入探究其弊，将彼印顺法师无因论邪见摒弃于佛门之外，将彼圣严师父及惟觉法师等人之常见摒弃于佛门之外，莫令世尊于此末法观见狮子身中虫，复见无人出而摧灭，再堕慈愍清泪；斯乃余所至盼者也。

大乘末法孤子 萧平实 敬跋

公九二00一年 早春于喧嚣居


＊《敬陈全国各佛学院院长及教授师之公开信》＊

大德 院长、教授师共鉴：

时序推移，腊月已届，伏惟 大德身心康泰，菩提智增，烦恼损减。尝闻：「各佛学院教授佛法概论、佛教思想史、中观般若、阿含佛法、唯识种智等，多以印顺法师著作思想作为教材。」闻之令人忧心忡忡，不能无言：故书此函，上陈 大德，陈述管见，兼作呼吁，恳请 大德拨冗费心探究：应否继续以印顺法师著作，作为佛学院教材？

愚意应当早弃印顺法师著作，改选余师正见之作。缘因印老思想偏邪谬误，处处违逆 佛意，举之不尽，实不应选为佛学院之传法教材也。仅粗举其大谬数端，以证其邪：

一者，印老谓无七识八识，谓此二识因于部派佛教之演变发展过程，而由 佛灭后数百年之弟子所创：先建立第七识，后立第八识。故印老主张此二识唯名建立，非是可证之法，故主张佛于四阿含中唯说六识，未说七八识。然我 世尊于四阿含中，早已处处说有七识八识，印老不解佛意，妄谓为无；拙著诸书已处处举证阿含 佛旨，证有如是二识，非是空言。今观印老诸书处处错解四阿含经旨，非真佛法也，敬请 大德一一鉴察。

二者，印老谓般若之主旨为一切法空，故将般若定义为性空唯名。然般若诸经佛旨，乃是说明法界实相：菩萨心、不念心、非心心、无心相心；以如是心为法界实相，具载于诸般若经中，非以「一切法空」之「性空唯名」为法界实相也。性空唯名即是戏论故，一切法空同于断见外道故，无关第一义谛实相般若故。般若诸经则以诸菩萨所证之「非心心」为法界实相、为一切佛法之本；依此实相心之不生不灭不断不常--等中道理，阐明蕴处界及一切法空，才是实相般若。一切法空同于蕴等缘起法之性空， 佛已具说于四阿含诸经中，不劳再以般若重说之也；是故般若诸经乃是宣示一切众生法界之实相；菩萨所证无心相心 如是才得名为第一义谛之般若也，外于此心则无般若可言可显。今观印老诸书，处处错解般若诸经佛旨，复又不信般若经为佛口亲说，则其所说，非真佛法也，不应选为佛学院之教材，敬请 大德鉴察。

三者，印老否定七识已，则四阿含众经应当一一改写，则佛语成妄。此谓 佛于四阿含众经中，处处说十八界法以破常见外道；既有六根六识，则已显示有第七识也，意根是心故，合六识则成七识故。若无第七识，则十八界唯余十七，佛语应妄；故知印老否定第七识之说，违背佛意。复次，此七识心摄在「名色」之名中，佛复处处说「名色缘识、识缘名色」，则已说有第八识也；是故印老否定第八识之说，完全不符阿含佛旨，不应以其著作为教材，以免误导学子，敬请 大德鉴察。

四者，若如印老否定第七识者，则人眠熟即同死亡，眠熟时六识俱断灭故，已断灭无法不能自生故。譬如吾人不能自生，要假父母方生吾人；意识灭已未复生前乃是无法，无法不能自生，要假第八识因及意根法尘为缘方能生起；是故 佛说「意法为缘而生意识」，若无法尘及第七识意根为缘，则翌晨不应复有六识生起，则印老否定第七识意根，岂唯违背佛说，亦违世谛。若如印老别立恒常不坏之「意识细心」为能生六识之主体，则此意识细心已具意根之体用，则已显示有第七识也，不应否定之。复次， 佛既已说有意识及意根之体用，则印老将此体用别立意识细心之名，而否定第七识意根，则无实义，犹如俗语所说「自找麻烦--没事生事」，多此一举。复次，意识细心仍是意识，不应意识能生意识。复次，意识灭已，既有意识细心常住不灭，复不具意识见闻觉知之分别作用，由此二缘，不应将此细心附于意识之下而立为意识之细心，此细心乃意识之根源故，应名意根；既如是，则不须印老否定第七识意根，别立意识细心也。复次，意识细心若是意识者，不论如何微细，皆以意根法尘为缘而后能得生起，此是一切佛门学人之共识，亦是四阿含诸经佛口亲说；既有意根，则有七识，印老何能否定之？复次，印老建立「不可知、不可证之意识细心」为三世轮迥之主体识，然 佛已说有「名色七识」所缘之识--第八识，而此识现前可证，一切禅宗悟者皆现前触证之，并亲领受其运作及体性，不须印老别立不可知、不可证之意识细心也。如人舍弃父母所指示屋中黄金，不肯入屋觅取，却向屋外别立不可寻得、子虚乌有之幻想物为黄金；印老亦复如是，舍弃 佛说可以亲证之第八识如来藏，外于如来藏，别立子虚乌有之意识
细心为轮回之主体，非智者也。复次，佛法非是虚妄建立法，必定现前可证，唯除因缘未熟者；故印老所说不可知不可证之建立法，即非佛法，故印老所立意识细心，非佛法也。既非佛法，则不应选作佛学院之教材，敬请 大德鉴察。

五者，印老否定《华严经》及三转法轮诸唯识经所说三界唯心思想(佛教学术研究者称之为本体论)，堕于断灭空；又恐人责彼为断见，乃别立意识细心作为三世轮回之主体识，仍然不离本体论--仍以意识细心为有情轮回生死之本体。以己别立之本体论，而否定他人本有而与己无异之本体论，真乃多此一举、标新立异，荒唐之至。今观印老别立意识细心为有情轮回三界之主体识，则证三乘经典所说「三界唯心」之真常唯心思想(本体论)无谬，云何印老所立「不可知、不可证之意识细心」可说法正？云何指责 佛说「可知可证之第八识如来藏」法邪？无斯理也。若如印老否定第八识者，则二乘无学入无余涅盘时，便成断灭空，断灭空之涅盘绝非佛法； 佛已于四阿含中说无余涅盘非是断灭空故， 佛说无学圣人灭尽十八界入涅盘时，尚有涅盘本际不灭故。十八界名色俱灭后，若不许有第八识离见闻觉知、亦不思量，而独存不灭、不复受生，则无余涅盘即成断灭空。然 世尊于四阿含中说涅盘有本际、实际、如，故不许比丘说涅盘后是断灭空。今者印老否定本际第八识心，则其涅盘成断灭空，则同断见外道之涅盘，非真佛法。既非佛法，则不应选为佛学院之教材也，敬请 大德鉴察。

六者，增一阿含中，已曾说如来藏，非未说如来藏，不可妄谓如来藏是唯有三转法轮诸唯识经所说者，是故印老否定第八识如来藏之说，名为邪见，悖 佛旨意。复次，印老将如来藏识与阿赖耶识建立为二，依此邪见而主张「后人将如来藏与阿赖耶识合流」，实违佛旨。第八识有多名：心、识、所知依、非心心、不念心、菩萨心、无住心、无心相心、阿赖耶、异熟、庵摩罗、无垢识、如、真如、实际、本际、涅盘、有分识、穷生死蕴、如来藏、爱阿赖耶、乐阿赖耶、欣阿赖耶、喜阿赖耶、如来、我、真我、阿陀那、种子识、净无漏界、法身、法性--等；如是多名皆同一识，即是阿含经所说如来藏也，不可因有多名，便谓为多心也。如一花三名，不知者便谓三名为三种花；印老亦如是，谓如来藏与阿赖耶为二识，便谓后人将阿赖耶识与如来藏合流为一也。印老以如是误会错解之邪见作为研究佛法之原则，据以判断佛法，妄断佛教思想之发展，诬谓七识八识非为佛说，遂有种种违逆阿含佛旨之邪见著作，用以误导众生。如是种种著作，处处悖逆佛意，非我佛教之佛法也，不应取来教导学子，敬请 大德鉴察。

七者，阿罗汉入灭尽定中安住数日，六识俱灭，息脉俱断，若无七八识住身，云何数日后身不烂坏又复出定现起六识？复如外道、凡夫，入无想定中，六识俱灭，息脉俱断，犹如人死；然身不坏，数日后又复出定，非如人死随即僵硬败坏。是故 佛说二无心定中「身不烂坏，识不离身」；若如印老否定七八识者，则「无心定中不离身识」之佛语即成虚妄，二无心定中六识俱灭尽故；是故印老之见邪谬，彼主张七八识为佛教发展演变过程中，由后人先立七识，再立八识--是由佛教思想演变发展而渐立者，名为妄说。妄说之法即非佛法，不应取来误导佛学院诸学子也，伏请 大德鉴察。

八者，印老诸书所说「佛法」，处处归结为「缘起性空、一切法空」，否定涅盘本际之第八识； 佛说「缘起性空、一切法空」，则以涅盘本际之第八识为前提而说之，迥异印老之说，有别断见外道。今者印老继承密宗黄教所传月称、宗喀巴之应成派中观邪见，异于四阿含佛说；彼等否定涅盘本际之第八识，而说「诸法缘起性空、一切法空」，同于断见外道所说，不能实证缘起正观，非真佛法也，故不应以其思想作为佛学教材，不应将其邪谬知见灌输与佛学院诸学子，敬请 大德鉴察。

印老由于基本立论已偏，故所研究佛法、所推演佛法，随之步步皆邪，处处违背 世尊意旨。如是偏邪之大者，于其著作中，处处可检；其余小者，卒难一一举证，数之不尽，此函难以一一列举，今者但举大者八端，呼吁所有佛学院院长及一切教授师，正视此事，筹谋改正，莫再因循延迟。实因佛学院学子乃未来佛教之栋梁，将来亦多出家、为众人师，荷担如来家业，责任极重，影响深远，故不应以印老弘扬之应成派中观邪见而误导之；否则不仅令诸学子绝缘于三乘见道之外，亦将令二十年后之全球佛教全面堕入应成派中观之断常见中--同堕常见外道之意识心，以意识为常不坏心，则将与常见外道合流，佛教深妙正法必灭；若真如是，则昔年天竺佛教灭于密宗手中之故事，复将重演于三十、五十年后之娑婆。如是坏 佛正法，亏损 如来，其业之重无与伦此， 大德身为佛学院院长、教授师，直接参与此业，来世果报难可思也！愚思及此，为 大德计故，不能无言，乃造此函，上达大德，冀能警觉速谋补救之道，则佛教幸甚！学子幸甚！众生幸甚！ 大德幸甚！

大德莫因愚之举陈「如来藏实有」，便责愚为「执着如来藏」，愚意乃在辨正此第八识实有，教化佛门中之断灭论者迥心，纯为佛教正法着眼，无着可言。如世尊踵随外道之后，遍至当时天竺各大城，以第八识破诸外道，不可因此便诬指世尊执着如来藏也；亦如龙树以《中论》预破应成中观邪见，亦如提婆、如来贤、玄奘等菩萨，遍历天竺各大城摧邪显正，皆以第八识如来藏广破外道常见断见，复兴佛法。当知亲证如来藏者，皆能现观自身及一切有情悉皆无我，不堕「十八界我、五蕴我」中，非如印老之堕于「意识细心我」中，不断我见也。

既证「五蕴十八界我」虚妄，纯由第八识缘无明种而生，已得「有情我」之缘起性空正观，云何可谓此人执着如来藏？我见尚不存，云何有「我」执如来藏？无是理也！而诸亲证如来藏者，又复现观如来藏自无始来离见闻觉知，从不思量一切法，具足无漏无我性；以常住不灭故， 佛于四阿含中假名为「我」，云何而有藏识之我执所执？无斯理也！是故愚造《真实如来藏》一书，非因执起，实为佛教正法永续流传，及为学人未来见道之缘而作；今日不能已于言，复作此公开函者，亦因于是；伏请 大德及早正视此事，速作筹谋，莫向他人诬愚造此函为「执着如来藏」也。

大德阅此函已，若仍不能了知印老之邪谬，则不可谓 大德是有智之人；若非智者，则是谬膺佛学院院长及教授之职。 大德阅此函已，知其偏邪，若仍不肯正视此一严重问题，续以印老偏邪之见而授学子，则是故意坏 佛正法，误导学子，亏损 如来。愚为佛教了义正法之永续流传，及救护学人远离印老邪见，为彼等后时见道而作因缘，今日作此明言之函，无复委婉，情非得已；尚请 大德见谅，起慈悲心，正视此事，莫令学子再被印老邪见所误，平实于此再拜顿首。

专此肃言，以达上听。谨颂 道祺

末学萧 平 实 谨陈 公元二00一年早春于喧嚣居

*********************************************

台北市佛教正觉同修会 正智出版社有限公司 联合启事：

诸佛学院院长及教授师，若需本会、本社发行之萧平实老师著作，以供研判者，敬请来函索取(须署明名衔职称，加盖印信)，当即奉赠已经出版书籍全套。

*********************************************

敬告诸方学者：
阅读本书者，应将拙著《宗通与说通》配合阅读，融会贯通，则能知晓佛道之内涵，才能远离末法佛门内普遍存在之外道见，才能真修佛法。

                          愚 平实 再及


＊《法义辨正声明》＊

末学诸书中所评论之诸方显密法师居士，若欲作佛法第一义谛之法义辨正者，末学敬谨接受指教。谨委托正智出版社执事人员代为约定时地及辨正主题。无关第一义谛之主题，不予受理。

辨正方式有二：公开辨正及私下辨正。公开辨正者，须依天竺法施无遮大会规矩，接受对方当场提出第一义谛法义辨正；凡欲发言辨正者，须于发言前，先与对方共同具结：「若提出之宗旨堕于负处者，必须自裁以示负责。若不自裁断命者，须礼胜出者为师，亲随此师受学，直至获得见道印证方止。并须公开宣示：终生不违师法，终生不违师命。」

私下辨正者，双方各得选派十人以下之旁听者，但旁听者不得随意发言(唯除发言前已得对方允许)；此方式之辨正法义，不须依法施无遮大会规矩具结，纯结善缘故。

若不作如是法义辨正，而聚众谩骂滋事，或于新闻媒体作人身攻击者，末学或予响应，或不予回应，皆保留民事刑事之追诉权。

求法者、未被评论者、欲求印证者，请勿藉辨正法义之名义邀约相见；末学法务冗繁，实无闲暇接受邀约。求法者及求印证者，请参加本会共修课程，缘熟必见。

敬请诸方 大德亮察

            末学 萧平实 恭谨声明 公元2001年元月

********************************************

敬告诸方学者：
阅读本书者，应将拙著《宗通与说通》配合阅读，融会贯通，则能知晓佛道之内涵，才能远离末法佛门内普遍存在之外道见，才能真修佛法。

                          愚 平实 再及


佛教正觉同修会 修学佛道次第表

＊佛教正觉同修会

修学佛道次第表＊

第一阶段
*以忆佛及拜佛方法修习动中定力。
*学第一义佛法及禅法知见。
*无相念佛功夫成就。
*具备一念相续功夫--动静中皆能看话头。
*努力培植福德资粮，勤修三幅净业。

＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊
第二阶段
*参话头，参公案。
*开悟明心，一片悟境。
*锻炼功夫求见佛性。
*眼见佛性(余五根亦如是)亲见世界如幻，

成就如幻观。

*学习禅门差别智。
*深入第一义经典。
*修除性障及随分修学禅定。
*修证十行位阳焰观。

＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊
第三阶段

*学一切种智真实正理--楞伽经、解深密经、

成唯识论……。

*参究末后句。
*解悟末后句。
*透牢关--亲自体验所悟末后句境界，亲见实相， 无得无失。
*救护一切众生迥向正道。护持了义正法。

修证十迥向位如梦观。

*发十无尽愿，修习百法明门，亲证犹如镜像现观。
*修除五盖，发起禅定。持一切善法戒。亲证犹如光影现观。
*进修四禅八定、四无量心、五神通。进修大乘种智，

求证犹如谷响现观。

＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊＊


佛菩提二主要道次第概要表

佛菩提二主要道次第概要表-- 二道并行进修，以外无别佛法
佛 菩 提 道 -- 大 菩 提 |  |  |  | 解脱道--二乘菩提
十信位修集信心 -- 一劫乃至一万劫。 |  |  | 外 门 广 修 六 度 万 行 | ↓ ↓ ↓ ↓ ↓ 断三缚结， 成初果解脱
远 波 罗 蜜 多 | 资 粮 位 | 初住位修集布施功德（以财施为主）。
 |  | 二住位修集持戒功德。
 |  | 三住位修集忍辱功德。
 |  | 四住位修集精进功德。
 |  | 五住位修集禅定功德。
 | 加行位 | 六住位修集般若功德（熏习般若中观，加行位也）。
 | 见 道 位 | 七住位明心--般若正观现前，亲证本来自性清净涅盘。 | 内 门 广 修 六 度 万 行 | ↓ 薄贪瞋痴， 成二果解脱
 |  | 八住位于一切法现观般若中道。渐除性障。
 |  | 十住位眼见佛性，世界如幻观成就。
 |  | 一至十行位于广行六度万行中，依般若中道慧，现观阴处界 犹如阳焰。至第十行满心位，阳焰观成就。 |  | ↓ ↓ 断五下分结 成三果解脱
 |  | 一至十回向位熏习一切种智；消除性障，唯留最后一分思惑 不断。第十回向满心位成就菩萨道如梦观。
近 波 罗 密 多 | 修 道 位 | 初地：第十回向位满心时，成就道种智一分（八识心王一一亲证 后，领受五法、三自性、七种第一义、七种性自性、二种 无我法），成通达位菩萨。复又永伏性障而不具断，能证 慧解脱而不取证，由大愿故留惑润生，复由勇发十无尽愿 及证「犹如镜像」现观，故满初地心。此地主修法施波罗 蜜多及百法明门。 |  | ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ 烦恼障现 行悉断， 成四果解 脱。分段 生死已断 ，烦恼障 习气未断
 |  | 二地：初地功德满足以后，再成就道种智一分而入二地；主修戒 波罗蜜多及一切种智。满心位成就「犹如光影」现观，戒 行自然清净。
 |  | 三地：二地满心再证道种智一分，故入三地。此地主修忍波罗蜜 多及四禅八定、四无量心、五神通。能成就俱解脱果而不 取证，留惑润生。满心位成就「犹如谷响」现观及无漏妙 定意生身。
 |  | 四地：由三地再证道种智一分故入四地。主修精进波罗蜜多，于 此土及他方世界广度有缘，无有疲倦。进修一切种智，满 心位成就「如水中月」现观。
 |  | 五地：由四地再证道种智一分故入五地。主修禅定波罗蜜多及一 切种智，断除下乘涅盘贪。满心位成就「变化所成」现观
 |  | 六地：由五地再证道种智一分故入六地。此地主修般若波罗蜜多 --依道种智现观十二因缘一一有支及意生身化身，皆自心 真如变化所现，「似有非有」，成就细相观，不由加行而 自然证得灭尽定，成俱解脱大乘无学。
 |  | 七地：由六地「似有非有」现观，再证道种智一分故入七地。此 地主修一切种智及方便波罗蜜多，由重观十二有支一一支 中之流转门及还灭门一切细相，成就方便善巧，念念随入 灭尽定。 |  | 烦 脑 障 习 气 种 子 任 运 渐 断 ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ 断尽变异 生死成就 大般涅盘
大 波 罗 蜜 多 |  | 八地：由七地极细观成就故再证道种智一分而入八地。此地主修 一切种智及愿波罗蜜多。至满心位纯无相观任运恒起，故 于相土自在，满心位复证「如实觉知诸法相意生身」故。
 |  | 九地：由八地再证道种智一分故入九地。主修力波罗蜜多及一切 种智，成就四无碍，满心位证得「种类生无行作意生身」
 |  | 十地：由九地再证道种智一分故入此地。此地主修一切种智--智 波罗蜜多。满心位起大法智云，及现起大法智云所含藏种 种功德，成受职菩萨。
 |  | 等觉：由十地道种智成就故入此地。此地应修一切种智，圆满等 觉地无生法忍，进断极微细俱生烦恼障（习气），于百劫 中修集极广大福德，以之圆满三十二大人相及无量随形好
圆满波罗蜜多 | 究 竟 位 | 妙觉：示现受生人间，断尽烦恼障一切习气种子，断尽所知障一 切随眠，永断分段生死种及变易生死无明，成就四种涅盘 ，四智圆明。人间舍寿后，报身常住色究竟天利乐十方地 上菩萨；以诸化身利乐有情，永无尽期，成就究竟佛道。
圆 满 成 就 究 竟 佛 果