自 序

太极唯臆想，根本实真识；
无明生两仪，万法由兹生。
无我中有我，我中有无我；
涅盘余真识，我无我俱泯。

自 序……出家人应袪除驼鸟心态

一切佛子既出家已，当思出家者所为何事？若出家之目的是为求解脱生 死，则应探求解脱道之真义；若出家之目的是为求佛菩提道，则应探求佛菩提 道之真义；莫受名师情执系缚，莫受师徒情谊系缚，应当不坏原有情谊，将情 谊与学佛二者分开处理，当离情谊而探究解脱道与佛菩提道之真义，庶免耽误 道业，亦免失于出家之本意；由是之故，一切出家之人皆应袪除驼鸟心态，直 接面对所修法门，探讨自身所修法门是否与解脱道及佛菩提道契合？若有他人 针对自己所修法门，提出质疑，并已提出具体事证而作法义辨正者，则应以客 观之心态而探究之，莫因名师情执或师徒情谊而耽误自身之道业，如此方是有 智之人也。

若不能袪除如是情执，而一意维护所熟稔之名师，随其所授错误法门继续 修学，岂唯耽误自身道业？亦乃坐令彼师深入歧途，非出家之人所应为也；故 说一切出家之人皆应以客观之心态，冷静理智地探究法义，莫因情谊所系而置之不理，导致自他俱失出家学佛之大利。

三乘佛法俱说无我，然而无我之真实义，彼诸出家在家大师往往错会，便 谓佛法无我之理即是缘起性空、一切法空；若闻有人说有不空之如来藏，便诬 指斯人为同于梵我神我之外道，诽谤斯人所说法义为非佛法，诬谓斯人所弘传 甚深微妙正法为不符原始佛教正法；然而原始佛教之四阿含诸经中，固说无我 法，却又处处说「我」，如是之「我」，或说为涅盘之本际，或说为诸法之实 际，或说为如，或说为识缘名色之识，或说为爱阿赖耶、乐阿赖耶、欣阿赖 耶、熹阿赖耶，或说为有分识，乃至四阿含中亦有直接说之为「我」者。

大乘般若诸经中，则说之为「非心心、无心相心、无念心、无住心、菩萨 不念心」，并说如是之心是实相心，说如是心从无始劫来不曾暂起一念，说如 是心从无始劫来不曾念一切法，说如是心从无始劫来不住一切法，说如是心从 无始劫来不曾示现见闻觉知心相，说如是心乃是非心之心。亦广说如是心之中 道性--所谓八不中道。复说此心于三界六道一切法中，皆是无所著心，说此 心即是涅盘实相；若此心不受生于三界六道，则无一切法，故说无眼耳鼻舌身 意、无色声香味触法、无眼识乃至无意识界，十八界俱灭已，则无一切法可 言，唯有此识独存。世间法如是，出世间法亦复如是，皆依此实相心而有，故 说此识住涅盘位时，亦无无明，乃至无无明亦尽；甚至说︰「设若有法过于涅 盘，亦复如梦如幻。」一切法皆是此涅盘识之所生显故。

凡此皆在说明第八识实相心之体性，故说大乘般若诸经所说般若，非如月 称、宗喀巴、印顺、达赖等人所说之「一切法空」，非是「性空唯名」，乃是藉 三界六道一切法，叙述此真实心之中道性及涅盘性，令一切佛子了知：一切世 出世间法皆由如是真实心而生而显。如是建立正知正见已，则能知所进道，悟 入大乘菩提庶几有望；是故大乘佛法固说无我，然无我却非一切法空之断灭 见，谓无余涅盘之实际即是实相心也。如是实相心，名为非我之我，名为非心 之心，名为诸法实相；证知此心者，即能了知实相，随即出生大乘般若智慧， 名为大乘别教之贤圣。由此实相心之体性恒常而永无灭时，非如蕴处界之生住 异灭、无常必坏，是故假名为我，非如蕴处界之无常故无我；而此实相心能生 众生我性之蕴处界，本身却是无我性，二乘无学若末回心大乘而证此心者，亦不能知之。由斯正理，般若所说无我法甚深极甚深，非诸未悟之人所能知之， 是故一般错悟及未悟之大师皆不能知之，往往错解，不能真知我与无我之义。

三转法轮之唯识经典，则宣说第一义谛般若之种智--能变三界六道一切法 之实相心--阿赖耶识，叙说其体性；告示一切佛子：「无余涅盘依第八识如来 藏之净除烦恼障而立名，般若谓证得如来藏、能亲领受其体性，因而生起世间 及出世间之第一义谛智慧。」故三转法轮诸唯识经典乃宣说四种涅盘及佛地四 智皆依第八识而有。复又宣说一切种智--有情本有之第八识中所含藏之一切 种，所谓世间一切有漏法种、出世间一切无漏法种、一切种子流注……等种智 正理；由是宣说此根本识之种子流注，所示现之有根身及七转识、七转识相应 之心所有法及善法烦恼法、法处所摄色法、心不相应行法、六种无为法等。为 说明如是法性，乃说第二能变识--末那，及说第三能变识--意识乃至眼识，遂 有四缘五果……等法之宣说，构成百法明门之增上慧学--一切种智。如是般若 之增上慧学，不共二乘无学及诸凡天外道，未悟之人所不能知，唯有亲证第八 识如来藏者方能渐渐深入证验了知，名为大乘别教之贤圣。如是一切种智正理 固说蕴处界无我，实则正说法界之实相--一切法界根源之第八识如来藏。

此第八识如来藏离见闻觉知、寂静涅盘、从不思量作主，故名无我；如是 体性，乃一切佛门证悟之人皆所亲自领受熟知者，由是故生般若智。然此如来 藏虽具如是无我性，由其无始劫来常住而不间断，复又尽未来际而不间断，是 故方便说之为「我」；复次，此第八识由如是恒而不断之常住体性，及其具有 一切世间出世间有漏无漏法种故，能令佛门学人之证悟者，由其所悟之佛菩提 智而渐渐清净八识田中一切烦恼障现行及习气种，亦能以佛菩提智而渐渐断尽 无始以来法尔而有之无始无明--所知障--故能令此第八识之内涵究竟清净，断 尽阿赖性及异熟性，改名真如，成究竟佛。第八识阿赖耶由有如是体性及功 能，虽然常具无我性，佛于三乘经典中，却常方便说之为「我」，以其常住法 界而永不断坏故。如是双具我与无我之真实正理，方是究竟了义佛法，一切出 家法师必须先知此理，而后自度度人时，可避免自误误人，师徒俱可同入正 道，则见道及悟后之修道，皆可期也。

三乘佛法之阿含、般若、唯识诸经，既已隐说显说如是「无我与我」之真实正理，则一切出家之人必须面对如是正理，不应回避。对于以往错悟大师所 说「无因论之缘起性空」邪见，应当加以简择，以免误己误人。未有善知识出 世破邪显正、宣示此理之前，虽有误说，其罪尚小，非是故意误导众生故；如 今既有善知识出世宣说如是正理，而不肯加以探究简择，回避自身率领众生迈 向正道之责任，其罪则重，知而故犯故，明知所说法是自误误人故。由是余今 呼吁一切出家法师摒弃驼鸟心态，诚恳面对此无我性之「真我」正理，引导一 切学人回向佛陀本怀，具足修证「我与无我」正理，并予广传久传；苟能如 是，

则尔后佛教正法之住世便可无忧，则是此界佛门学人之福，则令佛法久 住，人天额手称庆；如是作为，乃是出家人责无旁贷之义务，出家人乃佛门之 表率故，出家人乃佛法弘传之正流者故。是故一切出家法师从今以后，不应再 随密宗应成派中观见之一切邪师，而否定第八识；不应再随顺月称、宗喀巴、 达赖、印顺……等人所说「无因论之缘起性空」，应速回归佛于三乘诸经所说 --依于真如而有之缘起性空正理；莫堕于驼鸟心态之中，莫回避证道弘法之重 责大任，证道及弘传真实正法乃是一切佛教出家法师固有之责任故。

因于如是缘故，余于今年新春团拜时，对我正觉同修会大众，宣说如是 「我与无我」正理；今者亦因如是缘故，予以整理出版；乃述如上呼吁，吁请 佛教一切出家法师，普皆扬弃驼鸟心态，诚恳面对究竟了义之「我与无我」正 理，即以为序。

佛子 萧平实 敬序 于 喧嚣居

时惟公元二00一年仲夏
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


游 序

《大方广佛华严经》云：「若人欲了知、三世一切佛，应观法界性、一切 唯心造。」此心者，阿含诸经谓：「我、无我、如、本际、实际、涅盘、如来 藏」；般若诸经谓：「非心心、无心相心、无念心、无住心、菩萨不念心」； 唯识诸经谓：「阿赖耶识、阿陀那识、如来藏、异熟识、真如--无垢识」也。 此真实心，一般学人有谓为第八识、第九识、第十识者，实皆同是一心，惟依 断惑之差别而施设八九十识三名，同是第八识，非有三识也。是故此心虽有多 名，实则唯是一心也。由有此心故，广生世间出世间八万四千法门，让有情在 器世间能修证佛法--证解脱道与佛菩提道，或造作善恶业而轮回三界不已。

《解深密经》云：「阿陀那识甚深细，一切种子如瀑流」，由此证知此心行 相极微细。因微细故，难知难证，遂有众生起不如理作意而产生诸多邪见：如 六十二种外道见、九十六种外道见，乃至佛门中亦有种种外道见等。

例如显宗部份--印顺法师之否定第七识意根、第八识如来藏，中台山惟觉 法师之以「清清楚楚、明明白白、处处作主」之意识及末那心为真心，法鼓山 圣严法师之以一念不生觉知心为真如……等；密宗部份--西密之自续派中观师 欲将意识修行成为真如，应成派中观则否定第八识真心而成为具足断常二见之 无因论；附佛法外道部份--如四川义云高、释性圆之误认意识能观之心为佛地 真如，其在台湾之徒弟喜饶根登亦率徒众同执意识觉知心为真实心、妄谓能以 意识心来往三世等。

正因为邪知邪见漫山遍野，学人若非多生多劫累积福德资粮及具正知见 者，常为外道所感，无由证解如来藏，愈精进修行，则与了义正法愈行愈远； 乃至因瞋与痴故，不服善知识之指正，造下谤佛谤法谤胜义僧之过，种下来世 尤重纯苦之长劫业报；是故众生应寻觅真善知识、亲随真善知识修学佛法，熏 习正知正见，莫随名师错误知见而耽误自己道业。

何谓真善知识？谓已亲证如来藏体性之人，能藉由亲证之过程及验证，证 解法界根源之体性；由此法界体性之智慧而演述甚深如来藏之义理，复又能引 有缘众生修学佛法、亲证如来藏--了知法界根源之体性。萧老师真是善知识 也，不仅亲证如来藏，于演说甚深义理如「我者即是如来藏义，一切众生悉有佛性，即是我义」，不仅令人亲证如来藏而证知法界之体性、发起般若慧，复 能令人眼见佛性及修学一切种智，悉皆符契三乘经典。如此妙行，唯有大乘菩 萨种性之学人能信受不疑、亲随受学，至死不渝；一般众生之福慧不具足者， 咸皆不信。

一般佛子若能于 萧老师所阐述之如来藏义理思维整理、比对三藏十二部 经，即能印证 萧老师所说无误也；进而依止 萧老师熏习正知见；勤修定力，于 定、慧、福德具足时，「一念慧相应」而得悟入，便能亲自领受如来藏体性。 于亲领受如来藏体性后，恭阅阿含、般若、唯识诸经时，不仅证明所悟无误， 更能以此正知见检点名师著作及其所说法，知其谬误，便知错悟名师之误导众 生甚巨；悲心深重之菩萨遂于悟后发起救护众生之大愿，出于世间摧邪显正、 作狮子吼，检点诸方名师及大居士之错误，行人所不能行。被检点之诸方名师 与大居士，若能虚心检讨改正，则佛子幸甚！正法之永续亦有望矣！

今者 萧老师演说「我与无我--从我与无我谈理事圆融」，正是时候，若佛 子们能以殷重心、渴仰心而阅读之，必有大利益。冀望佛子们随于真善知识 闻、思、修、证如来正法，亲证一切法界实相--如来藏之体性，发起般若总相 智，而后亲随真善知识修证别相智乃至道种智，使佛之正法能广为弘扬如佛世 时，代代相续如无尽灯、绵延不断，直到月光菩萨出世弘扬正法，则众生有 望，正法有望矣！故为之造序。

菩萨戒子 游世光 恭序

公元二00一年仲夏 于 正觉讲堂

李 序

「我与无我」--乃大乘真见道、证得如来藏心者，方能真正了知之佛所说 甚深微妙究竟之理。当今佛教界有以见闻觉知之意识分别心谓之真心者，有以 打坐入定证得一念不生寂而常照之心谓之开悟者；有以否定第七识意根、第八 识如来藏，成为无因论、断见论者；有以「生命实相非佛所说」之谬论作为佛 法者。如是种种以盲引盲、误导众生之现象层出不穷，复因诸多学人无择法 眼，执着表相上徒众众多、名声广大之「名师」，不能明了真正学佛之义旨， 无法于善知识之开示中判断真假善知识，无法分辨何者真是「明师」--真明大 法之真正善知识。此乃佛教界之大危机，非众生之幅也。

恩师 平实菩萨于十一年前破参、亲证实相后，不忍众生苦，不忍圣教 衰，挺身而出，不为名闻、利养，将诸附佛法外道及破坏佛法者，一一出书 （禅--悟前与悟后、真实如来藏、宗通与说通、邪见与佛法……）破斥诸方名 师著作中之邪知邪见，不惜得罪教界诸方长老、要救被误导之广大众生；明知 此举必定得罪多人，而仍不畏被人恶言恶语无根诽谤、种种中伤，仍勇于摧邪 显正，导正当今佛教界之乱象，维护宗门正法之传承，能使诸方学人藉由正法 知见之建立，而入菩提正道。

《我与无我》一书，乃我 恩师平实菩萨依第八识如来藏真心，详细为众 生叙述佛所开示之真实义理。从五蕴、十二处、十八界之「我、无我」中，述 说如来藏心非在十八界内（死亡即成断灭），非在十八界外（十八界外无如来 藏），不落两边；不执着「我」--有，不执着「无我」--一切法空，于空有不 二中，阐述中道正理。并宣示正理：于五蕴身的「假我」中，借「假我」找出 「真我」--本来自性清净之涅盘心。而使众生真实了知佛法是现成的，不是从 修行中变出来的，故如来藏真实心非是修与不修；也因为众生未开眼，而未能 证知第八识如来藏本来没有生死，所以才有众生之你我生死轮回不断之理。

从诸经中处处佛所开示之正理，证实确可体验明心，真实可以眼见佛性， 才是真正无上甚深微妙之法。在此祈愿所有佛教法师，能体恤 恩师完全不为 私心己利，摧邪显正维护正法、破斥外道之作法；一切所作所为都是为众生、 学人，为佛教宗门正法不停流传，让一灯能够点燃千灯，灯灯相传、无穷无尽，正法永续；相信这也是所有佛教法师之心愿，这样才不会违背以前出家时 之初发心。出家所为何事？乃是求解脱道、佛菩提道之真实义理，以自利利 他、自度度他，行菩萨行，弘扬真正了义正法。

无上甚深微妙法，难知、难解、难会，黄檗禅师曾云：「此门中，千万 人只得个三五人。」《华严经》云：「想求明心见性，需要无数劫一心虔恭 求！」 世尊在《大乘方广总持经》里面说过：在无量劫以前，他曾经诽谤 过一位真善知识，这善知识就是后来的阿弥陀佛，结果下了地狱，七十大劫 求出无期，非常痛苦。所以大善知识出现在人间，有利有害，但皆唯人自 招；善根之人遇大善知识，能在一生之中得证解脱道与佛菩提道，修道迅 捷，顿超无量劫于一生；恶性慢重之人遇大善知识，则因轻易便谤，而成就 谤法及谤菩萨僧之大恶业；升沉果报之异，真是天壤之别。在此普愿一切学 人：只要有缘听受如来正法，心不畏惧、信受奉行，广植福田，不诽谤真善 知识，一心恭敬虔诚，求佛加持，自能亲逢真善知识、教授真正明心见性之 法门，能亲自体证，亦能藉经典印证；再依善知识所教，速证道种智，超劫 精进，即是佛所说之「长劫化短劫」，真是百劫难值遇之大因缘。愿一切有缘 佛子，能发愿自度度人，一切人皆成佛道。佛从不违人所愿，必能称其心、 满其愿；愿有缘学人亲随真善知识受学，早证菩提。

末学文笔粗浅，智慧浅薄，实不敢自告奋勇提笔为序；望能以师志为己 志，追随 恩师修学佛法，摧邪显正，遵师命以报师恩；普愿有缘佛子，早 日修成正果。

佛弟子 李嘉荣 恭序

二00一年七月于正觉讲堂


第一章 我

第一节 世俗及常见外道之我--觉知心
第二节 常见外道之我--能觉能知而处处作主的心
第三节 佛门错误凡夫之我
第四节 附佛法外道之我

第一节 世俗及常见外道之我--觉知心

理事长！各位法师！各位亲教师！总干事！各位干部以及所有义工菩萨！各位同修们！新年恭喜！（大众鼓掌??????）。

一元复始，万象更新；十方有情，生生不息，正是：万象森罗许峥嵘，一法当阳普周遮。

在今天充满喜气的时节，要来跟大家讲「我与无我」。既然是在新春所讲，是一个大家欢喜的时节，所以讲「我与无我」，就要讲到理事的圆融。「我与无我」这个题目，有很多人在说，可是这个题目到底有多少人能够如实了解呢？非常的少！所以我们今天要特别就这个题目来说。这个题目本想乘兴而谈，但是后来想想，既然是个大团圆的日子，倒不如把它做一个有条理的开讲，让大家获得更多的法益，所以我前天下午拟了一个纲要，拜托谭师兄用计算机打出来，所以在右边墙壁上各位可以看到纲要，会随着我的开示渐渐的列出来。

「我与无我」是佛法里面一个很重要的题目，因为佛法处处在讲无我，可是无我是不是究竟法？这是一个很大的题目，也是佛教中非常重要的课题，但是大部份人--包括那些大师在内--很难把它弄清楚；不是只有末法的今天才这样，而是自古以来就已经这样。什么是「我」？「我」有二个部份：一个部份是佛所破斥的我，另一个部份是佛所说的真实的我。「无我」也有两个部份：佛所说的「真实的无我」以及「众生假我」的无我。那么我们先来谈「我」这个题目。

「我」可以分为∣四个大类。第一大类是讲世俗的「我」、和常见外道的「我」，那就是每一个正常有情的觉知心。如果没有觉知心，那你只能算是一个不正常的有情；因为有觉知心能够正常的运作，所以你才算是正常的有情。觉知心是有情众生的要件，那么世俗的人都说所谓的「我」不是身体；但是小时候，小孩子挨打或被人欺负，他就跟老师告状说：「某人打我。」他是以身体为我。后来长大了，他看见老人家老了会死去，年轻人生病会死去；然后又听老人家开示说：「棺材装死人，不一定装老人」，他想：「原来身体不是我，原来身体会坏掉，坏了以后就会去投胎，那么应该是我这个觉知心，才是『我』。」所以就会以觉知心为真正不坏的我。

有的人修行是因为他看见有生老病死种种的痛苦，为了脱离这些苦，所以他修行；而他修行的过程中，会去探讨：「我要怎样离苦得乐呢？」他终于发觉：原来受苦是被贪瞋痴慢等错误的观念和执着所系缚，要离苦得乐就是要离开贪瞋痴慢等；那究竟是谁离开贪瞋痴慢呢？原来是这个觉知心的「我」，那就成为常见外道的「我」。

***********************************************

第二节 常见外道之我--能觉能知而处处作主的心

第二大类的「我」，是我们在佛门里面所看见的常见外道我，因为一般常见外道不会说「要处处做主」，他认为：「我不要做主，我什么都无所谓，所以我就得解脱了。」现在呢？我们佛门里面有人说：「你要明心，要明个什么心呢？就是师父在这里说法，你们在下面听法的那个心。你死的时候，你能清楚做主，就能得解脱了。」那恭喜诸位，你们都解脱了。可是问题来了，明明白白清清楚楚的是谁呢？是觉知心！当你明明白白清清楚楚的时候，你不打妄想；可是当我在这边说法，你在那边一念不生时，还是能够分别我说的是什么意思啊！你还是很清楚，因为你如果分别不清楚，你就不是清清楚楚明明白白了。那么既然能够分别清楚，那就是分别心，而分别的心就是意识。

譬如数学老师教你一个数学题目，然后问你说：「你知道了没？」你就回答：「知。」「知」就是分别完成，所以「知」就是分别。那么清清楚楚明明白白是意识，再加上处处做主，而处处做主却是遍计所执性的意根--我们的末那识；这就是依他起性再加上遍计所执性，这样怎能解脱呢？反而被系缚了--被我见我执所系缚，因此不能出离三界生死。轮回于三界生死最重要的根源就是「我见、我执」不能断除，现在中台山惟觉法师教我们要清清楚楚明明白白还要能够处处做主，那你就永远轮回生死，因为这就是常见外道所执着的「常不坏我」。

***********************************************

第三节 佛门错误凡夫之我

第三大类的「我见」有很多，那就是佛门凡夫的「我」，譬如圣严法师讲：「什么法都不执着」，当你什么都不执着的时候，就是觉知心不执着。「把一切都放下，放下、你就可以开悟了。」可是请问诸位：「你把一切都放下以后，你悟了没？」没有！最能放下的人就是阿罗汉、辟支佛，可是阿罗汉和辟支佛悟了没？没有！他们只能悟得二乘菩提，对大乘菩提没办法悟。这就是说：那些错误的人被『我』所系缚了。并不是你把「我」放下，一切法都不去执着，那你就可以开悟，不是这样，因为这个觉知心的「我见」没有断除时，你就悟不了大乘菩提。觉知心的「我见」没有断除时，你就被「我见」所系缚，觉知心就是「我」，觉知心就是佛所破斥的常见外道「我」。

第二就是耕云居士，他说：能够观照的心就是真如，所以禅宗所说的管带就是要时时管带这个能够观照的觉知心，不要让它攀缘。但是能观照的心就是意识，这也是「我」，和「常见外道我」没有差别。

第三个是自在居士，他以一念不生的觉知心作为真如，然后却来否定我们所证得的阿赖耶识、如来藏，这也是落到「我见」里面。大陆的元音老人、徐恒志、上平居士等人也是一样，他们以「离念灵知」作为常住不坏的法，其实仍然是意识；又认为离念灵知心之「心数法」--见性、闻性、乃至知觉性--即是佛性，皆是以意识和意识的「心数法」作为常恒不坏的我，全部落在我见之中，未离意识境界；都没有证得第八识如来藏，都是悟错了的人。

第四为印顺法师的「我」。他认为能经历十方三世轮回生死的有情的心，不是我们一般所知的意识心，是另外一个意识细心，而那个意识的细心是不可知的、是不可证的。不可知的、不可证的，能不能算是佛法？不行！因为佛所说的法一定是可知的，而且可证的。不可知、不可证的法，那是想象的。佛告诉我们的法，每一个法都是可知、可证的--能知也教我们知，能证也教我们证；而我们跟着祂修行，一样能知能证佛所说的法，这样才是佛法。

达赖喇嘛比印顺法师进步一些，他说：意识的极细心才是能来往三世轮回的心，意识的粗心、细心会断灭，而意识极细心不会断灭。请问：意识的粗心、细心和极细心是不是意识？还是意识嘛！既然是意识的话，佛说：「意法为缘生意识」，是由于意根与法尘相触作为外缘，然后以如来藏为内因，才能生出意识啊！那么意识既然是内因与外缘和合所生的法，当然意识不可能是来往三世轮回的主体，必须是不从因缘而生的、自己本来就已经存在的法，才可能往来三世而成为轮回的主体识；所以说意识的粗心、细心、极细心都不是根本心，因为事实上没有不可知、不可证的意识心，而一切粗细意识都是因缘所生之法，所以意识绝不可能是来往三世轮回生死之主体识。佛在《阿含经》里面说过，祂说一切粗细意识皆是可知，皆是缘起法，所以说意识细心不论细到什么程度，都不是不可知的，都不是不生灭心。不可知、不可证的意识细心或极细心，是一种妄想，是人为想象施设的虚妄法。

佛门内的我见外道最后一类，是古时候天竺密宗及西藏密宗四大派及现代所有法王、活佛、仁波切；他们都一样：他们认为打坐到一念不生的时候，那觉知心就是佛地真如。但是这仍然是意识的粗心啊！因为没有离开欲界的五尘相，仍然触知欲界五尘，所以它还是粗意识。

***********************************************

第四节 附佛法外道之我

第四大类是附佛法外道的「我」。附佛法外道非常的多，但是我们不必举例太多，因为我们去年夏天在这里聚会的时候，人家帮我登了报纸，这么大的广告（作一个半版大的手势）。他们坚持说：意识是不会灭的，它是可以来往三世的，那就是四川义云高、桃园喜饶根登，及他们会中所谓释性圆法师……等。意识既然是依他而起的心，它就不是本来自在的心。本来自己就在的心才能称之为真如；意识既然是依意法触为缘，依如来藏为因而生，可见祂不是本来自在的心；不是本来自在的心，怎么可以公然主张祂是恒常不灭的呢？所以说他们真的不懂佛法。

所以，以上所说的都是意识，都是三界的「我」，都是意识的境界。三界的「我」是佛所破斥的，因为三界的「我」统统是生灭变异的法。如果它不是有变异的，它就不可能于六尘有了知的作用。但是我们现前可以证实祂有了知的作用，既然于六尘有了知的作用，当然是有变异的法；有变异的法，就不可能是真实的法，因为有变异的法是生灭的法，那它就是一种无常；无常就是苦，苦怎么会是真实我呢？苦一定不是真正常住不坏的法，无常也一定不是真正的「我」，只有恒常不灭的，而且无始无终的离苦离乐，那才是真实不坏的「我」。三界内的「我」、就是意识觉知心，就是世俗的「我」、常见外道的我、附佛法外道的「我」、也是佛门里面常见外道所说的「我」；这个「我」是佛在四阿含诸经中所极力破斥的，佛说这种「我」不真实，所以讲：「五蕴我、六入我、十二处我、十八界我，都缘起性空。」

缘起性空是在讲一切诸法的空相，也就是说我们的五阴十二处十八界，它是暂时有，不是真实有；你可以体认它现前存在，但它不是永远存在、不是永远不坏的「我」，所以依世间法假名为「我」，它是缘起法。因为是缘起法，体性是无常空，所以说五蕴无我、十二处无我、十八界无我，这个就是「无我」的法，所以接着要进入「无我」的题目来说。


第二章 无 我

第一节 断见外道之无我
第二节 佛门断见之无我
第三节 佛门常见之无我
第四节 消融自我之无我

第一节 断见外道之无我

佛说这种无我法，有很多人误会了，那就落入断见论去了。「无我」的第一个部份，就是讲断见外道的无我。断见外道其实比常见外道高明，而且理智。为什么呢？因为他有如实下过功夫去观察--现前观察我的五蕴是不是真实不坏？他观察的结果，发觉我的色、受、想、行、识都不是不坏的法，他又观察我的十二处、十八界--第七识意根也一样在十八界内--我的六根、六尘、六识既然暂有而终坏，是不真实，那当然「我」就是虚假的；「我」是四大和合，假藉父母及四大、食物为缘而成的，觉知心的「我」是假藉六根与六尘相触为缘而成的，所以觉知心的「我」不真实。

既然十八界「我」里面没有一个法是真实不坏的法，那当然是没有真实不坏的「我」嘛！既然没有本来已在的「我」，为什么能说有「我」呢？找来找去找不到一个真实不坏的法，所以他就坚决地说︰「喔！我已经找了二、三十年了，都找不到一个真实不坏心，当然「我」是完全由因缘假合而成，一切众生都是缘起性空，所以我死了就全部没有了，死了以后就是一切法空。」所以他就成为断见论者。

***********************************************

第二节 佛门断见之无我

第二种是佛门内的凡夫断见的「无我」。断见外道讲无我，佛门里面也有断见外道讲无我，那就是密宗应成派的中观。应成派的中观否定了第七识和第八识，他们不承认第七识，所以认为佛在《阿含经》里面没有讲过第七识，也没有讲过第八识。

应成派中观的祖师月称菩萨--其实不应该称他为菩萨；他的继承者寂天菩萨--他也不应该叫做菩萨；接下来是阿底峡，然后是宗喀巴，他们在西藏努力弘扬，经由历代达赖喇嘛和上师传下来，现在显宗的印顺法师也跟着弘扬，都是否定七八识。他们认为七识和八识是因部派佛教发展，后来有了大乘，然后才在大乘法中说有七、八二识。

但是，其实他们读不懂《阿含经》--阿含的「专家」读不懂《阿含经》；所以我的书里面举例证实《阿含经》已经有说七、八识，他们现在不敢讲话；因为我的证明是如实的、是正确的、是有事实依据的。

他们把七、八二识否定了以后，怕人家说他是断见外道，所以就另外建立意识的细心说及意识极细心说，他们说︰「这二个心是不可知的、是不可证的，它是有情因果轮回的主体心。」但是，如果只有六识，而没有七、八二识的话，那每一个有情死后都不能再去投胎受生，一定变成断灭，因为佛说意识不能去至后世，又说意识是缘起法，不是常恒不坏的法；所以本质上，他们所说的无我见是断灭论的无我见、是无因论的无我见。

在四大部的《阿含经》里面，佛曾开示说：「一切粗细意识皆是可知的，没有不可知的意识。」又开示说：「一切粗细意识皆意法为缘生。」所以一切粗细意识中，没有他们所说的不可知的细意识；所以一切粗细意识都不是他们所说的三世轮回的主体识，都是缘起缘灭法的妄识。所以他们否定第七八识，两另行建立不可知的意识细心、意识极细心，都是虚妄想；所以他们的本质都是断灭论者、无因论者，他们所建立不可知的意识细心极细心都只是不可知不可证的虚妄想罢了。

***********************************************

第三节 佛门常见之无我

第三种是「佛门常见凡夫」所说的「无我」，那就是密宗自续派中观所说的真如，以及前面所说的那些佛门内的常见外道等法师居士所说的「无我」。

那些密宗的法师居士们，他们说：「你打坐到一念不生的时候，你不要对自己起执着，你也不要去对世间的一切法起执着，然后你来反观你自己的心--也就是觉知心自己--是空、无相，那就是空性，这样就是证得真如法身了；不但是真如法身，而且是佛地的真如法身；所以萧平实所证的那个阿赖耶识，那只是因地法身，那个层次太低了！我们证得这个是佛地法身。」

他们所证的这个佛地真如法身却是意识心，不但没有证得第八识，连第七识在哪里都不晓得，这就是他们自以为是无我的「无我」法，其实还是常见外道的「我」。他们以为我不执着「我」，就是无我；但是，当他们不执着「我」，其实还是「我」，因为佛法中真正的「无我」，是把觉知心自己否定，才是「无我」的见道。把觉知心自己和作主的自己灭掉，才是无余涅盘的「无我」。他们一直主张：要永远保持觉醒，让自己的觉知心不灭--永远一念不生，那就是要保持「我」不灭，那就是我见与我执。

这个我执之所以不能断，就是由于我见不能断，因为错误认定：觉知心不执着一切法，就是证得「无我」；但是他们认定觉知心常而不坏，其实就是我见，所以这个「无我」是错误的「无我」，不是佛教三乘菩提中真正的「无我」。

***********************************************

第四节 消融自我之无我

第四种、消融自我的「无我」。圣严法师认为：你只要把一切放下，一切都放下以后，你这个觉知心本来自在，那就是无我；把自我消融掉，所以人家骂你、你也接受，人家称赞你、你也无所谓，这样就是把自我消融掉。可是这样能消融自我吗？不行！因为你这个觉知心的「我」一直存在--认定「觉知心我常恒不坏」，你就无法把自我消融，只是你以为自己已经消融自我，而其实自我的我见还是继续存在，因为觉知心就是世俗人的自我。

要真正消融自我，就必须现前观察你的十八界--六根、六尘、六识--统统虚妄无常；把「觉知心真常不灭」的这个邪见灭除掉，灭除了以后，再把这个处处作主的意根对自己的执着、对觉知心的执着也消除掉；消除掉以后，你才能够真正的证得「无我」；这个时候，才能真正说你已经把自我消融了。

如果你的「觉知心常恒不坏」这个邪见不能消除掉，你就不能够说你已经消融自我，因为「我见」一直存在。「我见」存在的时候，你就没有办法消融自我，因为「我-觉知心常恒不坏」的邪见始终存在，这就是我见。

以上四节所说的都是依意识心「常见的我」而有的「无我见」，其实并没有断除我见。那么像密宗应成派中观和自续派中观，以及佛门里面这些未悟的居士和法师们，他们所说的这一些「无我」--他们在一念不生当中去观察自己觉知心的无我相、空相--将觉知心处于「不分别」中，而认为他实有不灭；这样的话都不是实证「无我」的人，也不是证得无分别的人，因为所证悟的「心境界」仍然有了知的我及了知五尘的分别性存在，不同于真悟者所证得的第八识心不堕于了知及五尘之中。

而密宗认为你在这一种一念不生当中，作种种观行之后，让自己处于一念不生之状态中，便认为这样就是圆满成就究竟佛地的佛果--证得佛地的真如。这样的「明空大手印」大圆满的法，不是真正的大圆满，我会在结束之前跟诸位概略的说明真正的大圆满。

要证得真正佛教中的「无我」，有两条路可以走：第一条是二乘的解脱道。就像是二乘有学无学现前观察，确实证知自身十八界统统虚幻无常，把意识否定掉，意根也否定掉；那「我见」断了，「我执」也渐渐除断，然后才能够把自我消融掉，这样才是实证佛法所说的无我，这就是二乘菩提解脱道。

另外一条道路就是佛菩提道；佛菩提道就是大乘的法门。由于你证得你的自身真如第八识，从这个第八识来观察祂的清净自在、遍一切时不断、能生一切法，而十八界全部由祂所生。又现前观见第八识自身离见闻觉知、从来不作主、从来不思量，无始以来不曾起过一念贪厌，从来不念自己，完全是无我性，是离贪染的清净性。

反观我们人之一切所行--五蕴、十二处、十八界、六入诸法--统统由自心真如所生，既然都是所生之法，一定会有断灭的时候，那么，这样也可以断除我见我执、实证无我。这样的实证无我，也可以同时证得二乘的解脱道。

这是实证无我的两条路，这两条路的详细内容今天不说，半个月后，《邪见与佛法》出版的时候，就会有详细的说明；那是赠阅书籍。（编案：已于二○○一年三月出版。）


第三章 佛说之无我与我

第一节 阿含诸经所说之无我与我
第二节 般若诸经所说之无我与我
第三节 唯识诸经所说之无我与我
第四节 三界我不是三乘法所说真我

第一节 阿含诸经所说之无我与我

第三个单元，我们要讲佛所说的「无我与我」。佛说「无我」，但是佛也说「真我」，这个单元分为四个部份来讲。第一个部份讲：阿含诸经所说的「无我与我」。

阿含诸经有显说与隐说两个部份。显说的部份是说「无我」，「无我」是讲五蕴、十二处、十八界全部都是因缘法所生，既然是因缘所生法，那就是由第八识、业种、无明、父母、四大元素和合，而展转出生，非有实体法，所以体性是空，最后终归断灭--缘起性空。

也就是说，我们人所认为真实的「我」，其实是虚妄的，没有真实我的存在。但是四大部阿含中的许多经典又隐说「真我」。为什么说它是隐说呢？因为它隐覆密意而说。隐覆密意而说是说有一个「真我」存在，但是不明白宣说，藏在言说里面。

你如果有智慧，就能够了知阿含隐说的真我；你如果没有智慧，就不能了知。那么，今天时间很短，我只举出《阿含经》中一段佛语来说；这一段话呢，那些研究阿含的专家们--譬如印顺法师是阿含的专家，他很清楚，他常常会背出这一段话--佛常常在四阿含中说：「好的色蕴、不好的色蕴，美的色蕴、丑的色蕴，以及粗的色蕴、细的色蕴，过去久远劫以前的色蕴、未来久远劫以后的色蕴、以及现前最近的色蕴--今生的这个色蕴，统统是非我、不异我、不相在。」

这个色身--不管是过去很远的色身、未来很远的色身、现在已经具足而能由我所用的色身，都不是「不坏的我」；换句话说，这个色身是会毁坏的，所以他不是「真实的我」。但是这个色身，佛又说「非异我」。这个色身不能说 不是我，又不能说就是我，换句话说：这个色身是会毁坏的，所以他不是「真实的我」。虽然这个色身不是真正的我，但他也不是跟「真正的我」完全无关，因为他是由那个「真正的我」生出来的--你的色身是你的第八识所创造出来的。父母和四大只是给你一个因缘--助缘而已，但是你的色身是你的第八识生出来，借着父精母卵、借着母亲的血液供养四大，然后由你的自心第八识制造出这样的色身。妈妈没有制造你，妈妈只是提供那个缘给你。

可是你不能够说︰「那这个真如是在我的色蕴之中」，或者说︰「我的色蕴在真如之中」，不能够这么说！ 如果说真如在我的色蕴之中，那你拿刀一片一片慢慢把色蕴割开来，应该会找得到--会看见真如跑出来嘛！可是你把人身割成碎肉，也找不到第八识真如，所以说祂与色身不相在。

你也不能这么说︰「那我的色身在真如里面」，色身如果在真如里面，你把这个色身拉住，应该你就拉住真如了；可是你又偏偏抓不住真如，因为祂是空性，祂不是色法，所以身体坏掉时，第八识就离开了--你不能藉色身而拉住祂，所以说他们不相在。

我们不能够说如来藏真如在十八界里面，但是祂和十八界在一起，形影不离。祂是你最亲蜜的伙伴、最忠心的伙伴，永远都不会背弃你，只有你背弃祂--你死掉投胎的时候、觉知心的你就背弃祂，觉知心的你永远消失掉。

那么说到这里，请问︰「色法色蕴『非我、非异我、不相在』，佛这样开示，有没有一个我存在？」一定是有一个「我」存在，所以说这个就是「真正的我」。

但是这个我，不像我们觉知心这个我︰「我喜欢、我讨厌、我要走开、我要跟你亲近」，不是这个「我」；祂离六尘、离见闻觉知、不自觉我，根本就是无我性，那为什么要说祂是「我」？这个道理，留到后面再说。

所以《阿含经》里面，它有显说无我--明白的说五蕴、十二处、十八界这个「我」不是真实的我--色身及见闻觉知的心都是无常的、生灭的，是缘起法，会断灭，所以不是真正的「我」；但是却有另一个密意而说的「我」，与你同在一起。

在四大部《阿含经》的许多经典中所说的「无我」法当中，却有一个「真实的我」存在，这个「真实的我」，却不在《阿含经》里面明白的宣说，所以说「不为二乘人说真我」。但是四大部《阿含经》不全是为二乘人说，当中有一部份是为大乘菩萨说，所以《阿含经》里面已经有「摩诃衍」出现，摩诃衍就是大乘。原始佛法的《阿含经》里面已经有十方诸佛、有菩萨，不是像印顺法师所讲的说︰「原始佛教里面不说大乘，不说十方佛、不说第七识第八识。」乃至《增一阿含经、杂阿含经》里面处处说真实的我，我们在《三乘唯识--如来藏系经律汇编》里面有列出一部份来。

《增一阿含经》的《央掘魔罗经》，明明白白地把如来藏说出来，然后又说诸佛菩萨的解脱色。二乘人取无余涅盘，是把色法灭尽，永远不会再有未来世的色身；但是菩萨、诸佛修证佛菩提而证得解脱的色身--有色法，但是这个色法也是解脱的。他不灭尽色法，他将有为的色法转变成为无漏的有为法，以无漏有为法继续修行菩萨道，最后成就究竟佛道。成佛以后也不灭掉色身，世世保有色身，用来度化众生，直到众生全部都出离生死，然后自己才会进入无余涅盘--永灭未来色。而这种色身并不妨碍诸佛菩萨的解脱，因为他们都有能力于舍报时入无余涅盘，或随自己心意而再受生、转入下一世利益众生，不受生死所系缚，纯粹是为利益众生而受生死，所以这种人间的色身就称为解脱色。

所以《阿含经》里面早已宣讲如来藏，如来藏就是「真我」；却完全异于常见外道所说的我，完全异于佛门凡夫所知的觉知心我，完全异于外道所说的神我、梵我。又讲另一种解脱色，这个解脱色就是菩萨恒常不坏的意生身，以及十方如来住世而有的应化身。诸佛常常化现于三界中的报身，加上应化身，都叫做解脱色，这种色法是永远不坏的。已经具足证得四种涅盘，断尽分段生死与变易生死，而不入无余涅盘位，由初地所发之十无尽愿所持，以自性身、报身、应化身常住三界度化有缘，尽未来际；由于不受生死系缚，所以称为解脱色。

****************************************************

第二节 般若诸经所说之无我与我

第二个部份是《般若经》所说的「无我与我」。《般若经》有大品《摩诃般若》、小品《摩诃般若》，还有《 金刚般若波罗蜜多经》，还有《心经》。

《般若经》怎么说「无我」？在显说无我部份，譬如说︰「凡所有相，皆是虚妄」，诸位都明白这个道理：又说「一切有为法，如梦幻泡影，如露亦如电」。换句话说，在大小品《摩诃般若经》里面说︰三世所现的一切诸法，祂不否定；但是现象上是有，实际上却是暂有、假有，没有真实常住不坏之体性。因为是暂时而有、假合而有，所以一切有为法，在现象上不是没有，承认它是有，但它不是真实不坏的法，所以五蕴、十八界「我」也是这样暂有假有、而说是空、无我。

那么请问︰「能觉能知的意识在不在五蕴、十八界里头？」在！既然在五蕴十八界里头，那当然是有为法啰！离念灵知心也是有为法，因为它与见闻觉知相应，那就是意识；既然意识的见闻觉知与六尘相应，当然祂是有相的法--有了知相。佛说︰「凡所有相皆是虚妄」，虚妄的法就是「无我」--无真实不坏性。五蕴、十二处、十八界，没有真实不坏的「我」，依附于蕴处界而有的离念灵知心，他当然也是有相的有为法，当然是虚妄法。

那么请问︰「甘露是有为法？还是无为法？」（大众答︰有为法。）是有为法嘛！大家都知道。那神通是有为法？无为法？还是有为法哪！佛告诉我们说︰「一切有为法，如梦幻泡影，如露亦如电」，意思就是说：这些法在世间相上是有的，虽然有这些法，可是这些法是有为法，这些有为法都是暂时而有，犹如梦中境界，醒来就消失了；犹如幻化、水泡、阳焰、露水一般，暂时而有，故说假合而有、现已必灭。露水，不能说它没有，然而它是假有，好像电光一样，所以说这些梦幻泡影一样的法，不是真实的法。

既然意识自我是有为有相的法，是因缘合成的法，祂会是真实的法吗？当然不是，所以《般若经》中处处宣说蕴、处、界无我。但《般若经》并不是宣说「一切法空」的断灭空，所以《般若经》一方面广说五蕴十二处十八界及一切有相有为法皆是虚妄--缘起性空，皆无真实不坏的「我」，可是在另一方面，却又处处以实相心而说第一义谛，以第一义谛显说无我性的「真我」。

为什么它不是隐说呢？因为《般若经》是为菩萨所说，而菩萨修学佛法所要亲证的就是这个「实相心、般若心」，这个心就是菩萨心。在大品、小品《般若经》说「菩萨心、不念心、无住心、无心相心、非心心」。这一些心说得不够，又在《般若波罗蜜多心经、金刚经》说菩萨有个无住心--应无所住而生其心。

你的意识--离念灵知心，能不能无所住而生其心？能不能？我告诉诸位：不能！为什么？因为离念灵知心一旦现前，就必定有所住，除非你这个意识心断了不现前。因为意识只要一现前，就一定和六尘相应；就算是你打坐入定，坐入了二禅等至位之中，离开了欲界的五尘，但还是有定境中的法尘相应，既有定境法尘相应，就是有所住--住于定境的法尘中，仍然有意识觉知心能觉知及分别定境；既能觉知分别定境法尘、所以能住在定境中，那就是有所住的心，不是无住心。因为你与定境法尘相应，那你就落入六尘之中；落入六尘而能了知六尘的觉知心，就不是无所住的心，虽然远离语言妄念，仍然能清楚了知定境中的法尘，住于定境法尘而生其心的缘故，那就不是无所住而生其心。

所以说「应无所住而生其心」的那个心，祂是本来就无所住，然后在无所住当中不断地生其心。由于菩萨证得这个心，所以他才起了般若的智慧。而这个无住的心不是修行以后才无住，祂就是本来无住；所以你悟了以后，不是将那个有住的觉知心变成无住，而是悟得另一个无住心；悟了祂以后，祂仍然和悟前一样无住，却仍然和悟前一样与离念灵知心的你同在，这才是真正的佛法--是本来就已和你同在、本来就无所住的另一个第八识；而不是把本来能分别的你变成不能分别的白痴一般。

真正的佛法一定是现成的，不是修来的，这就是说︰「般若经讲的是无心相心」，「无心相心」才是真正的我，有心相的心就不是真正的我。有心相的心--如贪、瞋、慢、疑的心以及清清楚楚明明白白的心，都是有心相的心；会与贪瞋相应的清楚明白的心，现在虽然清楚明白，等一下身体疲累、打瞌睡时又昏昧了，眠熟时又完全不明白了，不能遍一切时保持清楚明白。

你说︰「我不要断灭，我要保持觉醒，乃至连睡觉我都不睡。」这样保持觉醒性，并且一念不生而清楚明白，但是却仍与六尘相应，于一念不生之中仍会分别六尘，这就是「有心相心」，不是「无心相心」。《般若经》中跟我们说：菩萨有个「无心相心」，换句话说，祂是本来不贪、不瞋、不慢、不疑的体住，他不会喜欢这个、讨厌那个，这就是「无心相心」--没有众生所知道的心相。般若系诸经讲这个心，就是显说「真我」。

然后又说「非心心」--说菩萨有一个不是心的心；如果参禅过程当中，你悟了--找到你的心，那个心就是真心。但是你得检查你所悟的那个心是不是你所知的心？若是在你闻熏究竟了义法以前就知道的心，对不起！那不是「真正的我」，因为这个心也是众生所能了知的心；而菩萨所悟的心是「非心的心」，不是有情所知道的能见闻觉知的众生心。这句话很奇怪，既不是心，又怎么说祂是心呢？可是这个真心却真的不是众生所说的心。就好像人家骂你︰「你真的不是人！」你说︰「啊！谢谢你赞叹我。不是人，才是真人。」人家骂说：「你是无道人。」你说︰「谢谢你赞美我，无道人才是真正的道人。」这个「非心心」就是般若诸经显说的「真我」。

证得这个《般若经》所讲的「真我」，就是般若的总相智和别相智。如果你不证得「菩萨心、不念心、非心心、无心相心、无住心」，而以觉知心常常保持在不念一切法的状况，那你就不是证悟般若的人；就算是觉知心常常一念不生，也仍然不是证悟般若，因为这个觉知心不是佛所说的「不念心」。你所证悟的般若，是从你证得那「本来不起一切念的心、本来就不怀念一切法的心、本来就不忆念一切法的心」，由证得这个不念心才能生起般若的智慧，般若的智慧就是这样来的。

而《大品般若、小品般若》、《心经》所说的般若，就是在讲这个「菩萨心、不念心」的体性。祂是这种八不中道统统具足的心。而这个心不是心、不像心，这个才是真正的「我」。为什么祂是真正的「我」呢？因为祂恒常不灭，无始劫来不曾起妄念，无始劫来不曾念佛、念一切法，永远没有我执、法执，又永远没有断灭、永远常住，这样才是真正的「我」嘛！所以会断灭的觉知心绝对不是真正的「我」；而这个真正的「我」却一向离见闻觉知，一向没有我见我执，无始劫来都是无我性，从来不变。

****************************************************

第三节 唯识诸经所说之无我与我

佛讲了般若以后，有许多人因不了解而产生了评论，就有空有之诤，空有之诤只存在于佛门内的凡夫之中。阿罗汉不会跟人家作空有之诤，因为阿罗汉证得涅盘以后，他有一天起了一个念︰「那我入了涅盘以后，十八界统统灭尽了，是不是变成断灭？」他就去问佛，佛说︰「不然！你入了涅盘以后，涅盘之中有本际常住不灭。」这个本际也就是「识缘名色」的「识」，就是「名色缘识」的「识」，也就是入胎识。阿罗汉听到佛的开示以后，就心安了，他想：「我舍身的时候，可以安心的入涅盘，因为我是虚妄的，我灭了以后，我的本际不灭，所以涅盘不是断灭。」

只有凡夫不如实知涅盘--不知无余涅盘之中有本际不灭，不如实知般若--不知般若是在讲第八识非心心的体性，他们才会有空有之诤。因为这些凡夫有空有之诤，所以佛又来一次三转法轮--讲唯识经典。唯识的经典可就多了，最有名的是《楞伽经、解深密经》，以及《如来藏经、大乘同性经、无上依经、胜鬘经……》等等都是，乃至阿含经都已曾说唯识之理。

关于三转法轮之唯识正理，分为两门来说︰在虚妄唯识门里面显说「无我」，在真实唯识门，则显说无我性的「真我」。虚妄唯识门显说「无我」就是处处告诉我们：众生的五蕴、十二处、十八界要以什么为因？要以什么为缘？然后才能生出色受想行识，才有众生的五蕴我，才有见闻觉知的「我」。「众生我」是由色法开始的，这个色法以如来藏为因，以过去世意识意根所造作净染诸行所成的业种为缘，加上父母为缘、四大为缘，所以生起我们的色身；有了色身以后，才有我们见闻觉知的心。这就已经是告诉我们：我们人以为真实不坏的「我」，其实是假我，是由藏识因及种种缘而假合形成。虚妄唯识门就是告诉我们：五蕴、十二处、十八界所假合而成的「我」是虚妄的，不是真实不坏的，所以虚妄唯识门宣说一切法无我--当然包括众缘所假合而成的离念灵知心--都是不具有真实不坏性的假我，不是常住不坏的真我。

真实唯识门则告诉我们：阿赖耶识不是真实「我」，因为阿赖耶识中含藏了许多导致有情生死轮回的种子，使得有情落入分段和变易生死之中。由于阿赖耶识含藏了无明种、业力、烦恼种，令有情轮回生死，所以说阿赖耶识不是真实的「我」，说阿赖耶识非真。然后在这真实唯识门中，又宣说阿赖耶识中本来具足了能令有情解脱分段生死的体性--本来自性清净涅盘；由于阿赖耶是本有的这个涅盘性，所以佛门中人可以依此涅盘而修断烦恼，成就有余依涅盘、无余依涅盘、无住处涅盘；由此本来自性清净涅盘之体性，能令佛门中人断除无始无明中的一切所知障随眠而成究竟佛道。阿赖耶具足了如此的特性，所以证得阿赖耶识的人，可以依凭阿赖耶的证验，及深入了知祂的体性，而具足解脱慧与般若慧；具足了这二种慧，就断尽了分段生死与变易生死，这时的阿赖耶识便改名为无垢识，也就是佛地的第八识--真如--真正的真如。

所以真实唯识门所说的阿赖耶识是说：阿赖耶是双具有性与空性，双具生死轮回性与涅盘解脱性，双具染污性与清净性；若不入佛门修证解脱道，则阿赖耶识成为众生轮回之因；若入佛门修学解脱道，则阿赖耶识即成解脱轮回之因。若不入佛门修证佛菩提道，则阿赖耶识永远不能转变成佛地真如，则是虚妄识；若能进入佛门修证佛菩提道，则阿赖耶识其实正是未来佛地真如之体，则是真相识，是真正之「我」；所以因地的祂是虚妄性又非虚妄，如此非虚妄非不虚妄而成就中道。

这就是说：唯识种智中，虚妄唯识门所说的五蕴无我、十二处无我、十八界无我，展转所生一切法也都无我，说蕴处界及一切法都是缘起性空，这就是显说「无我」。唯识种智中，真实唯识门所显说的「我」，则有四种显说，那就是业感缘起、赖耶缘起、真如缘起以及真常唯心。

什么是业感缘起？就是说十方三世一切有情，在世间造了善恶业以后，一切善业种子及恶业种子都记存在阿赖耶识中，将来便由这些业种，引生善报以及恶报，名为业感缘起。世间俗人常说︰「善有善报，恶有恶报；不是不报，时候未到」，即是业感缘起--由善恶业之种子感应而有未来之顺违果报。譬如有人学佛以后开始修集福德，慈济布施、买物放生；或者供养三宝，护持正法，乃至为救护众生「离众生相」而出头摧邪显正，都是善业净业，未来必定感生良善果报：这种由善净业而引生良善果报之现象，名为业感缘起。

缘起不一定是令人厌恶的，也有正面的现象与事实，也就是说：作了善业，必定生于三善道，受用世间快乐；生于三善道之后，如果志得意满，侵欺众生，不考父母公婆，忤逆师长，诽谤正法及诸贤圣，乃至诸佛，舍寿之后，就坠入三恶道中，受尽种种不如意境界，乃至地狱中种种惨不忍睹之刑罚，历经多劫受生于饿鬼畜生道，展转报尽才能重回人间受生，这都是业感缘起。

十方三界有情，由于造作种种善业恶业，无量劫来不知应断我见我执，所以舍报之后，又重新受胎于三界之中，这就是业感缘起。业感缘起的意思，是说一切有情所造的一切善恶业，都会一直潜藏在各人的第八识中，随着有情世世转生而遇缘现行，所以龙树菩萨说：「假使百千劫，所作业不亡，因缘际会时，果报还自受。」但业感缘起并非全部是贪染的、恶劣的，也有正面的、善美的，譬如各位修三福净业、护持正法，来世必得可爱异熟果报，不论世间法或修学佛道上，都必顺心如意。然而众生的业感缘起，通常是负面的--违背众生心之所乐，这是由于众生不了解业感缘起，为求一时之离苦及爱乐，而造作恶业；由此恶业而感应生起未来世的长时受苦，这就是业感缘起。

第二种缘起名为赖耶缘起。赖耶缘起是说众生所造一切善恶业，以及所熏习的一切善染法、一切世间出世间法，不论是什么法，都落在阿赖耶识之中所集藏。由于阿赖耶集藏你所造作熏习的一切业种以后--你的无明种也集藏、业种也集藏--那你因为阿赖耶识，就有了三界的生死轮回，于三界生死轮回之中，往世所造业种，以及所熏无漏法种，就会一一遇缘现行；这些无明种、业种，及无漏法种净业法种，都由各人的阿赖耶识集藏，随着各人的转生而带到未来世去，一世一世递传不灭；除非遇缘现行受报，否则业种将会永远存在各人的阿赖耶识中，等着缘熟时现行受报；这种阿赖耶识集藏一切法种不灭、遇缘而起的现象，就是赖耶缘起。换句话说：众生所造的一切善恶业种，以及八识心王的一一种子，以及众生因不明实相、不知解脱道，而熏习种种外道邪见和我见我执所成的无明种，都集藏在阿赖耶识中，因缘成熟便会现行。

赖耶缘起就是一切法的缘起，离开阿赖耶识，就不可能有一切法的缘起缘灭；所以，一切世间法的缘起缘灭，包含一切有情蕴处界的缘起缘灭，都是以阿赖耶识为因，乃至佛法中所说解脱道之蕴处界缘起性空之正理，以及佛菩提道之实相般若与一切种智，都依阿赖耶识而起，这就是赖耶缘起；阿赖耶识集藏八识心王之一切种子（功能差别）故，阿赖耶识无始劫来恒不断灭而集藏有情所造一切业种以及所熏一切无明种故。

但是，赖耶缘起之正理，在此末法时期，已经无人能修能证；虽然有人讲解唯识学时会说到赖耶缘起的道理，但却无力亲自证实祂。更严重的是密宗的应成派中观，坚决否定阿赖耶识，不承认有这个第八识，使得佛法堕入断灭论、无因论中；譬如印顺法师和达赖喇嘛都否定第八识，不承认有第八识。印顺法师认为有情众生造业以后，业已经过去了，业过去以后，不须有第八识执持业种，业种自己能去至未来世而起现行，所以他们应成派的一切中观师，都认为不须有阿赖耶识执持自己所造的业种，这种观念是邪见，堕入外道无因论中，不是佛法。这种邪见有很多的过失，我的书中已经举出许多较大的过失，加以分析辨正；这里只举出一个较大的过失来说：

业行完成而成就业种以后，如果不是由各人的第八识执持集藏，则业种如何可能存在而不灭失？若不是由各人的阿赖耶识自己集藏，那就表示他人所造的恶业善业有可能于未来世在自己身上现行受报，那就变成修福修净业的人，一生劳苦所修的福德与功德，都可能唐捐其功，对自己无益亦无果报；可能别人前世所造恶业会在自己此世身中受恶报，也可能自己前世所修善业会在别人此世身中受福报，那就因果错乱、无因无果了。如果说业的种子不须由各人的阿赖耶识集藏，而自然存在虚空，由虚空所持，那也是有大过失的；且不说虚空只是名词，因待色法而建立，单说众生日日造业熏习虚空（假设虚空是实有法，是能执持业种）而只有少数人在修净业、在熏习净业，那么虚空中的贪染及种种之恶业种必定越来越多，无明我见邪见的熏习也必定越来越多，请问：「众生每天在熏习这么多业种，虚空中的无明什么时候才能断得尽？」

但是，你不用 耽心，因为虚空中没有业种及无明，因为每个人的业种及无明都由自己的第八识所执藏，别人熏习的一切染业种子与你无关。你只要断你自己的一念无明及无始无明，你就可以成就解脱果，就可以成就究竟佛果。所以别人的业种和无明与你不相干，所以你吃饭你饱，他不肯吃饭他就挨饿，跟你无关，那大家就可以安心向道；这个就是讲赖耶缘起--一切业种和无明都依附于各人阿赖耶识而集藏，遇缘而现起。

第三、讲真如缘起，就是说这个真心阿赖耶识，众生是个个本具。但是里面有无明和业种，还有种种无漏法种等，你如果把业种修除掉，把一念无明的根本烦恼修除掉以后，三界生死的现行也就断了--从此以后不再受生，祂就成为异熟识、庵摩罗识，这个时候就改名叫做第九识，其实还是同一个识。你再把剩下的那些种子随眠修除，又将无始无明的无明随眠、也就是尘沙惑全部断尽，断尽以后--达到最后的一分也全部断尽的时候，祂就成为佛地真如，就改名为第十识，又名无垢识，也就是真如，可是祂还是第八识。这个佛地真如是从因地的阿赖耶识修行转变清净而成，你不修行转变祂的内涵，就不能成为佛地的真如，你用功去修行就可成就，这就是真如缘起。

所以，真如缘起才是真正的佛法，真如缘起才能成就中道的真实义，为什么呢？因为真如非修行非不修行能得--你不修行就不能证得佛地真如；你修行也不能得，因为真如之体阿赖耶识，是你本来就有的，不是修行以后变来的；祂的清净性也是本来就有，所以非因修得；但是你如果不参禅求悟，你就不能证得。所以真如非因修行而得，非不修行而能得，这叫作真如缘起--依第八识阿赖耶识而修佛法。

第四是真常唯心：真常唯心就是明心的人证得阿赖耶识以后，渐渐了知佛菩提道之二主要道，他就开始悟后起修，去断除烦恼障的现行，成就解脱果而不取证；另一方面则是跟随善知识修学般若的别相智及一切种智，一分一分断除所知障的随眠；在进入初地通达位的时候开始，在修除「修所断的所知障随眠」时，也同时作意修除烦恼障的习气种子；第八地起，任意除断烦恼障习气种子。直到最后身菩萨位，断尽最后一分极微细的所知障随眠与烦恼障习气种子，到达最后究竟佛道，这叫做真常唯心。

真常唯心为何叫做真常？因为你的第八识里面所藏一念无明种子现行的现象全部断了，一念无明的习气种子也已经断尽了，第八识里面无始无明的所有粗细一切随眠也全部断了，那你第八识所含藏的所有种子统统存在佛地金色身的真如里面，究竟清净究竟圆满，永远不再接受新的熏习，也就统统不再变异了。从这个时候起，真如的内涵种子是恒常不变的，所以说变易生死已经断尽，这样，你的第八识才是真正的常。真正的常才可以说是究竟真实的「我」，才是真正的如，这叫做真常唯心。

真实唯识就是讲这四门，这就是说：你已经断尽烦恼障的习气和现行，你也断尽所知障的一切随眠，这样也就是佛地的常乐我净，因为真如种子已经不再熏习变异了，是常；常所以是乐，真正的乐、才能够说是「我」。有变异就是无常的法，无常的法当然是无我；无常当然是苦，苦怎么会是「我」？苦当然不愿意是「我」，谁愿意是苦的「我」呢？然后，这样断尽烦恼障的习气种子和所知障的一切随眠，第八识究竟清净，前七识当然也就永远不与染法相应，究竟清净；这样的第八识才是真实的「我」，这叫做真常唯心。所以真常唯心正是真实的佛法，太虚大师这个说法才是正确的，印顺法师否定太虚大师这个观点，其实是他自己错解佛法了。

****************************************************

第四节 三界我不是三乘法所说真我

第四个部份要对三乘法所说的「真我」作补充说明。因为有了觉知性，所以就有「我性」；有了这个「我」，就是世俗的我；有了这个我性，就不可称为「真我」，因为一定会堕入业感缘起之中的缘故。这个觉知性，祂是依他起性；依他起性的缘故，所以不能称之为真正的「我」；因为这个依他起性的意识觉知性，祂是缘起法，其性本空，是无常的法，所以没有一个真实不坏的「我」。这个觉知心--不管是有念灵知或离念灵知--也是念念变异，念念变异的缘故，所以不是真正的「我」。

意根就是处处作主的「我」，祂是遍计执性，因为是遍计执性，就会感业轮回，而有未来无量世的种种苦；如果是苦，苦就不是真正的「我」。必定是第八识无苦无乐，那才是真正的「我」。要断尽烦恼障的习气种子，才能像佛地真如，连微细的苦都没有了，离开变易生死，这样究竟离苦，才能说是真正的「我」，才是真常。断尽无始无明尘沙惑--断尽无始无明所有随眠，不再接受新的熏习，所以诸佛第八识所蕴藏的所有种子，也就是所有功能差别统统是常、恒、不变异，离开变易死，所以叫做「真实我」。这个「我」跟世俗的「我」、常见外道的「我」迥然不同，不能混为一谈；前者离念灵知及处处做主是第六七识心，后者真我是第八识心，完全不同。印顺法师不懂这个道理，便在著作中乱说「真常唯心说，就是与外道神我梵我合流」，误会得太离谱了；外道神我梵我，是第六意识；真常唯心等唯识诸经所说的这个真常心，却是第八识，完全不同，印顺法师竟误会到如此严重，真是太荒唐了。

断尽二障以后，为什么说第八识是「我」呢？因为这个时候，离开变易生死以后，第八识真如和二十一个心所有法相应；等觉菩萨的真如不能与二十一心所有法相应，只能与五遍行心所有法相应，所以不能称之为真正的「我」。佛地的真如可以与别境五种心所有法、善十一心所有法相应，所以祂是真正的「我」，这个就是《大般涅盘经》所说的「常乐我净」的我。这种常乐我净的「我」，不是贤位菩萨所能知道，更不是二乘那些阿罗汉愚人所能知道，更不是一般凡夫所能知道这个真常唯心的究竟佛法。

从这里，我们就可以知道：无我法不是究竟了义的法，无我法是为度众生脱离分段生死、离开三界轮回而方便宣说的法，所以无我法不是了义的法。「法无我」法也不是了义的法，「法无我」是一个方便道，让你能够到达佛地的究竟真常唯心的境界，所以才要跟你说「法无我」。所以一切无我法不是究竟的、了义的法，只有佛地第八识真如的「真我炽燃」，这样的法才是真正的佛法；亲到「常乐我净」的佛地真如才是究竟的般若，因为具足了一切种智、三身圆满、四智圆成，这样的真常唯心佛地境界，才可以称之为大圆满法。而诸位来到我们正觉同修会所要学的就是这个大圆满，不是密宗意识境界的大圆满，那还是凡夫之见，不值得学。


第四章 理事圆融

第一节 世法之圆融
第二节 佛法之圆融名为理事圆融
第三节 二乘菩提不名理事圆融
第四节 悟后能除性障方是理事圆融
第五节 作滥好人非真圆融

第一节 世法之圆融

那么，从这个「我与无我」的真实正理，诸位就应该要了解「理的圆融、事的圆融」是什么？

我们先来谈世法圆融；有很多人会称赞人家说：「唉呀！你真圆融啊！」但是从今天开始，你听到这一句话时，心里面要想︰「他到底是称赞我呢？还是糟蹋我呢？」因为世间法说的圆融是面面俱到，不得罪一切人，就算是别人作错事，你也不说话；那你都不得罪人嘛！所以你真圆融。

但是我跟诸位讲：这个不圆融，因为你会害他继续得罪其它人——害别人继续错下去。你应该私下告诉他︰「你这样做是作错了」，保留他的面子，还要让他能够知道错了，这样才是真正的圆融。这样才是人家的益友、善友。如果他说错了，你不跟他讲，不得罪他，你这个做法叫做乡愿，不是真正的圆融，因为你会使他继续犯错，直到后来受到大伤害，都不知道自己错了。

可是在佛门中，也说世间法上的圆融，就是不说人我是非，只是纯粹做法义的辨正，这个才是圆融。那么常常有会外的人说：「萧平实都不圆融，都要批评人家的法。」可是他说我不圆融的时候，他就已经不圆融了，因为他已经落在人身批评上，而不是作法义辨正了。

但是大家都没想到：「萧老师虽说人家的法不对，指出错误所在，可是萧老师从来没有说人家不圆融。」我从来没有批评别人身口意行，我从来只做法义的辨正。我也从来不说别人不圆融，所以应该这样讲：我才是真正圆融的人喔！（大众鼓掌…）好！谢谢各位！从今天起，请大家记住：说萧老师不圆融的人，他自己就是不圆融的人，因为他是对萧老师作人身攻击；特别是已经得了萧老师的法，更不应该说萧老师不圆融；因为他被萧老师救出邪见深坑了，得到萧老师的救助而证得般若，他如果还这样说，就是佛教中最不圆融的人。

************************************************

第二节 佛法之圆融名为理事圆融

第二点，佛法上讲的圆融叫做理事圆融，也就是说，在一切事相上面都看见真实理；这个真实理，你能够在一切事相中现观。怎么叫做一切事相中现观真实理呢？就是在所有法相上面--在六根、六尘、六识上面，你都可以观察到你的第八识如何运作，这个叫做理事圆融。真如之理遍一切时、遍一切界、遍一切地、遍一切识，这样才是真如喔！觉知心--譬如离念灵知--不能遍一切时嘛！不谈死，不谈闷绝，我们只说你晚上睡着无梦时就好，你的觉知心--离念灵知--就断绝了，不遍一切时嘛！不遍一切时，那就表示它不是真实常住法。

可是你睡着无事时，你的真如也在啊！你要去找祂；你找到祂了以后，你就能够从一切时当中观察到真如在哪里？在一切的事上面，在六根、六尘、六识上面，你都可以观察到祂；在三界中你都能观察到祂；在九地--三界分为九地--当中也可以观察到祂；你可以在七转识当中观察祂在运作，这才叫做理事圆融，于一切事上你都观察到祂。

那么密宗没有办法证得这个真如之理，所以他们千方百计搜集所有不曾听过的东西，都把它纳入佛教里而来，指说这些外道所修的世间法是佛所不曾修证、了知、宣说的法，所以释迦牟尼佛的修证不究竟，只有大日如来能使人即此肉身成佛，妄说密宗所随学的佛是大日如来，超胜于显宗的佛（其实不是真正的大日如来--毗卢遮那佛）；他们努力搜集许多佛弟子们所未曾听闻而极为古怪的外道法，纳入「密宗佛教」里面，就使得天竺晚期佛教的密宗，变成一个「索隐」的宗教；最后被印度教同化，佛教就消失了。

可是他们所搜集来的「隐」，不是佛法的真正密意，都是外道邪知邪见法；一切外道古怪的法门都容纳进来以后，密宗就变成一个「行怪」的宗教，所以他们有很多行为及观念都是很怪异、而且违背三法印及涅盘理的。特别是应成派的中观见，完全违背阿含涅盘、般若中观、唯识种智的正理。密宗所以会成为「索隐行怪」的宗教，原因就在于没有证得真实之理，所以他们根本就谈不上理事圆融；连三乘佛法的边都没有沾上，到年底出版《狂密与真密》时，诸位就会看到我所列举出来的证据了。

************************************************

第三节 二乘菩提不名理事圆融

第三呢？说二乘无我法不能称之为理事圆融，因为二乘法有事无理，他们都在五蕴、十二处、十八界的空相上来现观无我，这些都是事相啊！所以二乘法叫做俗谛。

大乘法是从真如来现观，第八识真如是一切法界的真实相，所以现观第八识真如的智慧，叫做理谛。这不是从三界中的蕴处界等世俗法来作观行而得的智慧，二乘人不知这个真实理，所以二乘法有事无理，有俗谛没有真谛。

二乘人证得五蕴空相，却不能证得与五蕴并行的如实不空的、可以亲自体验的第八识真如，所以大乘经中说二乘无学圣人证空而不证不空，所以不能称之为理事圆融。大乘法才能称之为理事圆融，因为大乘法里面不但能证得无我法，也能证得「真我」的缘故啊！

************************************************

第四节 悟后能除性障方是理事圆融

第四点，悟后能够真正用心去消除性障，去降伏三界的贪爱，去修除法眷属的执着，去修证法无我的道种智，如实的迈向佛地常乐我净的究竟真我境界；而不是浪费时间去与法眷属攀缘，停滞在般若的总相智上面，而是继续向种智前进，这样才能称之为理事圆融。

如果悟了以后，有般若智慧，可是不肯消除性障，照样贪得不得了，脾气大得不得了，那你不叫做理事圆融。因为对未悟的凡夫来讲，悟了叫做理事圆融；对已悟的贤位菩萨来讲，悟了还要得消除这些，才叫做理事圆融。

也就是说你悟了之后，能够如实的转依真如的无我性和无私性。如果悟后仍旧存着我慢和法慢，还存私心，甚至对帮助你开悟明心的善知识起瞋、而暗中抵制他，那就不只是不知理事圆融之理，还要加上欺师灭祖的世间骂名；因为你不但违背了真如无我无私性的理，也违背了世间的理，而违背这世间理的人，是天地所不容的；尚且没有学世间法的资格，何况是学了义的佛法呢？这样的人哪里有资格和大家谈理事圆融呢？

************************************************

第五节 作滥好人非真圆融

第五、在佛门里面作滥好人，那不是真正的理事圆融。譬如说，因为某一位老师或法师跟你有缘，那你就坐看他去误导众生，根本不考虑那些被他误导的众生正随着他步步深入歧途；只因为你跟他有缘，所以你就不破斥他，这样叫做无慈无悲，因为你不能救广大的众生啊！明知道那些广大众生被误导而你不救，所以叫做无慈无悲。

那你又叫做妇人之仁，为什么？因为你怕他生气嘛！怕他起烦恼嘛！所以不告诉他说：「你这样错了。」你应该告诉他：「你这样是错误的，你重新再参，好好的去用功，总有一天可以见道，可以悟啊！」虽然眼前你是得罪他，将来他悟了，他会大大感激你；这样做，你才能离开妇人之仁，因为你能够使得他断除邪见。不能这样做的话，那就理不圆融；为什么理不圆融？因为你的意识心被私情所系缚嘛！你违背真如之理，落到意识私情里面去了，你没有让意识转依真如的理性嘛！

真正的圆融要像什么呢？要像佛那样：大师外道谤法、谤佛，佛就跟在六师外道足后，到印度每一个大城都去破大师外道，救了好多人进入佛法正理之中，这样才是真正的圆融啊！佛到每一大城去破六师外道，用真如之理来告诉众生，一方面使众生得度，另一方面使六师外道知道自己不对；他们虽然嘴里不服，但心里面也会知道自己不对，也会想办法暗地里去参禅；要像佛这样破斥外道，才是理事圆融。

譬如说，四阿含里面常常有记载，有一些佛弟子说话违背了佛的意旨，同修比丘们告诉他，他不改正，佛就会一一把他们叫来改正；只要有人说法不如法，违背佛的意旨，佛一定会把他叫来，问他：「你有没有这样说？」他们大部分都蛮诚实，会承认：「我有这样说」，然后佛会跟他讲︰「你这样错了，为什么错？错在哪里？你要改正。」然后他们就改正，改正以后就成阿罗汉，不改正就永远是凡夫。

世尊这种作为，在四阿含中的记载非常多，律部的经里记载更多；只要有佛弟子错了，他一定叫来纠正。二百五十个比丘戒，五百多个比丘尼戒，都是弟子犯错，佛一定叫来问明及纠正，然后就制戒，戒就是这样来的，所以说这样才叫做真正的圆融。

因为不以意识为中心，而以真实之理为中心，这样可以度广大众生，也可以让那些错误的外道们知道他们错了，他们才会有机会转变而成为菩萨，萨遮尼干子菩萨就是这样来的--祂是个大菩萨，但他那一世本来是个外道--这样做才是真正的圆融。所以佛一定说到弟子改正了，才放他走，佛这样做既然是圆融，我们就要学祂！


第五章 结 语

最后我们要做一个总结。自古以来，除了正法期以外，佛法都是愈兴盛，就愈会导致佛法没落的结果。那现在台湾的佛法与不兴盛？很兴盛！接下去就是没落了，为什么会这样？就是因为佛法都只是在表相上兴盛，而了义的正法不兴，就会像经济学所说的「劣币驱逐良币」一样，结果就把真实了义的佛法，湮没在那些邪知邪见的表相佛法里面。

那要怎么样对治呢？我们应该要尽速的把了义的正法，强力的加以复兴，要把了义正法的大旗，高高的立起来，让众生能够普遍的了解「我与无我」的真实究竟道理；以这一种究竟了义的正法来摧邪显正，来救护众生远离众生相，普遍趣向正道。我们这样做，可以辅助表相的正法远离外道的邪见，如果你能够这样做，你才是真正做到了理事圆融的境界。

为什么这样说呢？因为你明知道这样做会得罪名师，而名师的势力一定很大；那你得罪名师以后，这些名师一定采取对你不利的行为--所以几年来、这些名师处处在抵制我--虽然明知会受到不利，但是我们不要计较短期的利害和得失，而从佛教未来的长期利益、众生未来的长期利益着眼。你不计较这个利害和得失，那你就是无私、无我，你能够转依真如的无我性以及无私性，凡事都为众生与佛教的未来而设想，这样才叫做理事圆融啊！你不计较个人的利害与得失，而要救广大的众生，救那些误导众生的名师，希望他们赶快回头。自己不落入利害得失的那个想法里面，纯粹以真如之理而摧邪显正、救护众生，这样才叫做理事圆融。

在破邪显正的做法上，也有理事圆融：你要先隐匿这些名师的姓名而婉言进谏。就像是我们在一九九九年之前，已经这样做了五、六年了，我们都是不指名道姓而说某一些名师的知见对错；这样婉言进谏，经过五、六年之后，我们发觉他们都不改变做法，继续误导众生如故，所以我们改弦易辙而指名道姓。我们用真如之理来摧邪显正，我们从来不说他们身口意行的是非；但是这一本《宗通与说通》里面，我稍微谈到是非，有一点点不圆融，为什么《宗通与说通》书中要稍微谈到我与某师间的事情呢?因为他们都说我不圆融嘛！他们说我对这些所谓的善知识做「无情的抨击」，所以我才要举这个例子、举出一些我跟某位名师间的故事做例子，来做一点儿简单的说明：说我讲的法都不是说别人的是非，我所讲的都是法义的辨正，这个才能叫做圆融。你必须先有一段期间不指名道姓而说，但是他们都不改正，因为他们不改，你才指名道姓来辨正，所以我们今后将继续指名道姓来讲，让广大的学人能够明辨法义之邪正，从此不再误入歧途，能够回归正道，这才是理事圆融。

有些学员会觉得我在书中指名道姓说某个善知识的法不对，听起来觉得刺耳，读起来心里不愉快，那我要举个譬喻来说明：譬如有个人挖了一个陷阱，挖这个陷阱的人他也不知道自己已经落到陷阱里面，就愈挖愈深--他自己也在里面挖，可是他不知道自己也在陷阱里面。有一些人信他的话也跟着他一起在陷阱里面，也跟着他挖--跟着他陷在陷阱里面。然后我在上面骂这个人：「你怎么不赶快把这个陷阱破坏掉、让这些人跟着你出来呢？」结果在陷阱里的那一些人，看我在骂那个领导挖阱的人，他们却反过来骂我，说我一点儿都不慈悲，都不圆融；这个就叫做无知与颠倒--不知善恶。

如果你本来也在我见的陷阱里面，我把你拉出来，站在我身边，我继续催促那阱里领导挖阱的人：「你怎么这样做呢？你赶快把陷阱破坏掉，让他们出来。」结果你却在我旁边说我的闲话：说我指正他所犯的错误、就是不圆融；根本不能体谅我救他及救护阱中众生的本意和悲心；你这样做是没有智慧的，是乡愿的心态。如果再从这乡愿心态而生怨恼，故意暗中扯我后腿，想让我弘法不能顺利，那就已经不止是乡愿了，已经是欺师灭祖的行为了；这样的人哪里有资格继续修学了义的一切种智大法呢？这意思是说要从大是大非来看理事圆融，不要落在妇人之见里面，这是大家所应了解的。

将来有一天，你们有很多人会成为我们会里面的亲教师。你成为亲教师以后--包括以后可能会有法师成为我们会里面的亲教师--也要有这样的知见：我摧邪显正，我是在帮你开路；我如果不摧邪显正，你悟了以后，将来出去开山，要住持正法，一定吃力不讨好的。因为你说的法跟人家都不一样：人家都说觉知心、离念灵知的意识心，只要一念不生就变成真如；你说的却是本来就在的第八识真如，和别人都不一样，你是异类。当你是异类的时候，你还有生存的空间吗？没有！ 那我帮你把这一些错误的法破斥掉，让多数的学佛人都知道邪见正见的分际，你将来出道弘法时就有生存的空间，就能住持了义正法，就能轻松愉快地广度众生，所以你不应该说我不圆融，你应该感谢我才对啊！（大众热烈鼓掌…）所以我的摧邪显正，才是真正的理事圆融；不摧邪显正，就必定会使多数众生不能分清邪见正见，而继续深入歧途，那就不是理事圆融，就是不圆融，就是乡愿。

我们一千多年前，在印度南方就是想要跟密宗那些邪知邪见和平共存，所以不破邪显正，结果我们被湮没掉了，我们今天不能再这样做；前车之鉴，后事之师！所以我们要记取这个教训。如果不破邪显正，而想要和佛门内的邪知邪见和平共存的话，了义正法终究会被湮没在邪知邪见的庞大势力中；因为如来藏了义正法一定比常见断见法难修证，人数永远是少数，势力永远很弱小，唯一可以依凭的就是佛法证量所显示出来的智慧；所以我们在护持正法上，唯一能做的事就是破邪显正，不要让佛门内的常见及断见法将了义正法淹没，才能使得未来多生多世的有缘众生，仍然能像我们一样可以修证了义正法。

那么最后做一个总结说：我们既然有这样好的法，能够修到究竟佛道，我们就应该把「我与无我」这个正理要广为宣扬，要使得这个真如之理能够熏习众生心，使得众生能够了知这个究竟了义的法，使得这个究竟了义的正法可以长远的流传而不断绝。并且要护持正觉同修会，使同修会可以正常的、完整地继续运作，让未来世的有缘人可以找得到修学了义正法的道场；同修会的所有亲教师们，也必须一代接一代的破邪显正，不要将佛法来做人情。摧邪显正救护众生能够远离邪见，这样才是理事圆融，因为这样做的人，是真正转依「无我和真我」的真理，并且已经付诸于实行，那么这样才叫做真正的圆融。

在新春，从「我与无我」说到理事圆融，大家都圆融，那当然是一片喜气洋洋啰！所以说今年新春大家乐洋洋：又有法可以听闻，又可以拜忏把自己的业障消除，真的是其乐融融，这样才是真正的理事圆融；那么今天所说的法，就说到这里为止，谢谢各位！

阿弥陀佛！（大众热烈鼓掌………）


后 记

若有佛弟子眼见熟识之法师居士宣扬常见外道法，以其常见外道之邪见误 导众生；然为顾虑情面而不予破斥者，是名乡愿。

明知印顺法师、达赖喇嘛以无因论之缘起性空法而阐释佛法，但因彼具僧 宝身份，便曲意为之遮掩、辩护，使其得以继续误导众生者，名为乡愿。

明知佛门中有僧宝未悟言悟，以意识为真如而误导众生，但因彼具有僧宝 身份而不破斥之，使其得以继续误导众生者，名为乡愿。

已知某老师某居士之悟非真，而顾虑其名闻与眷属，不肯为之指正，令其 继续率领众生深入歧途者，名为乡愿。

自身已被真善知识所度，已了知假名善知识之邪谬，却仍于公开场合、或 私下反对真善知识之指名破斥己所熟识之师，置众生于邪见中而不救护者，名 为乡愿，名为忘恩、负义，名为对众生无慈无悲。

见善知识破邪显正--破斥误导众生之法师--以救众生，然因自己具有 僧宝身份，便感同身受，曲意维护，诬指辨正法义护持正法之善知识为诽谤僧 宝，如是之人名为乡愿，名为愚痴无智。

若有人对善知识之辨正法义护持正法，不能具名提出法义辨正，而以化名 对善知识作人身批评，诬指善知识之法义辨正为诽谤僧宝者，则其自身正是说 是非者，正是人身攻击者，正是诽谤大乘胜义僧者；如是作为，令佛教正法不 能显了于世，亦令了义正法不能弘传，如是作为，岂唯乡愿？真正是破坏佛教 正法之人也。

若佛教界普遍存在如是乡愿心态，群起攻击辨正法义之真善知识，则必将 令真善知识畏于辨正法义、护持正法，则必将令佛之正法实义永远不彰，则必 将令佛教正法逐渐与常见外道法统一，渐与外道合流，乃至消失；是故乡愿之 风不除，必令了义正法不彰，今时后世佛子欲修了义正法者，悉皆徒劳无功， 枉自辛苦，绝非佛子之幅也！由是缘故，一切佛子皆不应容许乡愿之风继续存 在于佛门之中。

若有人堕于乡愿心态之中，继续作种种乡愿之说者，一切佛子皆应加以破 斥，令其知非，方免法义辨正、护持正法之行，被误解为诽谤僧宝、破坏佛 法，方是今时后世佛教学人之福也。诸方老宿及诸学人，若能普遍建立如是知 见，则能令佛门常存法义辨正之风气，即能免除常见外道见之渗透，应成派中 观之无因论邪见即不能再误导学人，般若法义方能澄清，唯识学之一切种智即 可继续弘传，无上甚深微妙正法因此得以久远流传，则佛教幸甚！佛门今时后 世一切学人幸甚！

大乘末法孤子 萧平实 敬白

公元二00一年仲夏 记于台北喧嚣居


附录一：见性报告第一则

内心的激荡，难以平复；世间的一切人、事、物变得如此亲切，却又毫不相干。

父母生、养我肉身，然此法身慧命若非恩师逼出，则六道轮回，地狱门内外进出，承化是迟早名上有份的。此恩此情，生生世世尽形寿亦报答不完！

自幼家贫，但每当生日时，先养父必买一个蛋糕，带我到观音庙供佛上香。

高中时参加学校佛学社的各项活动，并负责小木鱼之敲打。

就业后，为家庭、工作忙。直至七十九年同事相约去普门寺午斋，斋堂播放阿弥陀佛圣号时，我捧着碗吃不下，眼泪不住的流下来，却又说不出个所以然来。回来后，便在公司附近四处寻找寺院或共修道场，然皆无法令我安住。或许修行时机已到，中信局成立佛学社，召募发起人签名活动，我便参加了。自此每周三念佛共修、周五听法胜法师讲经，许四川师兄每每提醒大家要做个快乐的念佛人。生活过得很充实自在。

八十年五月生父往生，哭不出来，但为他开始吃素。

八十一年开始，许师兄与大家介绍「无相念佛」 并拿到一份农禅寺七十八年「果洁献曝」之文章，当时对「无相」难契入，周五法师亦不认同；心想若有因缘，当面向「上果下洁法师」请益该多好，便去农禅寺找此师，然却没有这位师父，真奇！生性不喜多方打听，就此放下，按照文章所说拜佛、念佛。

八十四年年初，周五班法胜法师批评无相念佛：「此修行法门大不当，传此法者必堕地狱。」心起大不忍：「都是修行人，若方法有误，应当面恳切告之，令其有修正之机会，而非如此严厉之评断。」八十四年三月，下定决心要去拯救这位「萧平实老师」及与其共修之一大群人；信心满满、一肚子辩言，闯入中央信托局佛学社「成唯识论」课程。

第一眼看到萧平实老师，愣住了，真是人如其名：貌不惊人、身不魁伟、声不宏亮，亦无一般大师之清高不可攀之相，然却由内心自然对其升起崇敬之心。恩师演法，更是「闻所未闻」；「成唯识论」之文句，字字认得，却句句读不懂，上课瞪眼撑耳，怕遗漏一字一句；很专注，终于听懂了，回家再读，又傻眼了。从此安心的跟着恩师学法。

八十五年第一次报名禅三，请了二周假用功，但知这个「吃饭时00、走路时00」的便是。可是进了小参室、看到恩师时，一拜下去，却说不出口。恩师慈悲00示意，却无法联贯与承担。禅三期间前后共四天，哭了三天，生、养父母往生，也末令痛苦若此。最后一天小参，恩师以「竹如意」打下、逼问，依旧说不出话来；恩师对着监香杨老师一叹：「没看过这么温吞的人。」突然觉得很好笑--此情景、话语，好熟悉。

回去后，深深忏悔，每日痛苦不堪--愧对佛、恩师、许老师。或许真如某师姐云：「业障太重、没因缘就是没因缘；下辈子再说。」某师兄云：「这辈子才开始学佛，不要妄想！还是老实念佛！」生活堕入黑暗中，好日子不过，却去参得如此难过。

不甘心！打死，重头来过。八十七年去正觉讲堂参加初级班，从头学起。

八十七年禅三报名，许老师于共修课堂上说：「何承化，萧老师叫你报名禅三。」第一天小参，这回说得出话来了，向恩师两手一摊：「这个教祂000，不教祂0000的便是！」师点头言：「喝水去！」一头雾水出了小参室，完全不知为甚么要喝水？喝了一天又一天，最后以无相拜佛之法来喝水，喝得膀恍胀痛，从头到脚每个关节、肌肉都疼，连眼球都酸痛。忽然体会到细处运作，太妙了！太妙了！好一杯「无生水」，大拜一番，太有代价了。

八十八年五月，于恩师座下受菩萨戒。为人授戒，会承受他人业力；自知障深慧浅，若非恩师菩萨大愿，哪得出离？自此开始持午回向恩师，每日祈请佛菩萨加披恩师身心康泰、全家和乐、渡众无碍、地地增上。

为求见佛性，拜佛、看话头功夫不断，搭车回板桥，时常错过板桥，到树林才下车；走到市场买菜，才发现没带钱。主管很关心，见我日益瘦下，又经常「发愣」，令做体检；便告之：「身体很好，没事，报告出来仅血色素偏低，其它良好。」

七月间有一次下课回家，在谭师兄车上盯着窗外看话头，忽地一车飞过，是祂先看到，不是我；此时，耳根才听到谭师兄与林师姐对话，发现冷气好冷、清香剂好香，都是他先看到的。拙拙的，不知要如何形容祂，与真心同时，速度之快，待有觉知已是话尾。恩师曾告诫：「见性这一关未到禅三不要参究。」包起来。

八十八年想报名禅三，许老师希望让尚未破参之人有更多机会，便放弃报名。为何此次因缘不成熟？恩师曾言：「眼见佛性须定力、慧力、福德因缘三项具足，缺一不可。」我差在哪里？复深入思惟：若要三项具足，习气性障不能不除，否则样样皆失。更加注意起心动念，同仁间若有不同看法，当面说清，彼此间留一些退路与空间，让人自在无脑，自己更自在；依真如体性，事来则应，事去不留，全心用在看话头功夫上；世间法，没有新鲜事，没有解决不了的，没有值得罣碍的，缘生缘灭，如此而已。

上课绝对认真听讲，下了课略做思惟后，继续用功。未曾找过亲教师小参，亦不曾仔细拜阅恩师之著作，深恐自己会整理、分析、归纳后对号入座，怕丧失了亲自体验「眼见佛性」之功德。

八十九年又想报名禅三，许老师希望我直接在讲堂报名，亲教师要我请恩师签名；内心很急，多年来一直想「深入经藏」，然眼见佛性功夫未完备，焉能安住于经藏之内；再拖下去，生命无常，视力耗损，如何读经？急！急！急！但我可以不见性，会里的规矩不能坏；因缘还是不成熟，佛前哭拜再三：罢！罢！罢！ 却没想到，恩师要我参加此次禅三；鼓起勇气，再一次请亲教师为我签名，没想到亲教师欣然同意（后来才知道恩师已事先关照过了）。

报名后，更加用功看话头，并不参究。某日念头一起：「菩萨『0』00」，再与车上所触对照！佛性不就是「0」吗？问彩梅师姐：「佛性就是00？」彩梅师姐看了我一眼：「你还是好好的拜佛、看话头！」好！丢掉！继续用功。

整个九月都不对劲，外子因公事忙，经常加班至晚上十二点、一点才回来；这是他任职二十余年来，从未有的现象，看他身形为公事而苦，实在不忍。为其准备养身汤、点心，并请他注意健康。而自己也很糟，公事忽然变好多，从早做到晚。因长时间办公姿势不良，引起腰背严重疼痛，碰到床或东西就痛，无法安睡，更无法拜佛。又因以往嗜食冷饮，引起过敏性气管炎，一急咳，全身更痛；可是只要去正觉讲堂，就不痛、不咳。做了二周理疗，吃了许多消炎镇痛药，九月底总算好些！

十月禅三第一天，恩师慈悲开示，并说见性者等第二天小参。

禅三第二天，恩师又言见性者第三天再小参，依旧要我们好好的拜佛及看话头；或许内心已急，眼看出去，立刻落入境相，虽然有外缘使其在耳根、身根冒出；眼根却变弱。元览居士即是未能定心作功夫，差在眼见为凭上。我一定要看的分明才算。 看！看！看！听声以耳看、尝物以舌看、淋浴以身看、树叶亦将其揉碎以鼻看，都能分明；何以一个眼会立刻落入觉知与境相？是太急了吗？

禅三第三天，恩师又言：「见性者第四天再小参，见性者要在总相上见，看到就看到，若定力不够，答案明说，为其引导也看不到。」说实在的，恩师的声调、表情都好酷！与前两次参加禅三截然不同。早上经行，恩师将我叫出，问我状况，对曰：「佛性在六根上觉知前显现。」恩师指着树叶问：「话头是否清楚？」「清楚！」恩师告示：「拜佛的功夫不够，要加强！」

上午在外面看话头时，看到詹组长、游老师、蔡老师及护三男众菩萨在搬运瓦斯，护三女众菩萨为我们打理斋饭，我怎堪承受此诸见性菩萨恩呢！下午心中更急，眼泪不住的流出。深知如此对见性有碍，泪水闭眼由鼻孔流出，张眼由眼框流出，拿它一点儿办法也没有，只好不断的摄心拜佛；就这样浪费了一个下午，到了晚上整个心才定了下来。晚餐前，恩师提醒我：「身心要完全融入忆佛的念中。」因身心完全内摄，坐在餐桌前，完全不觉四周情况，许久后，忽见转盘动，自知功夫回来了--未落入境相、觉知中。

晚间恩师慈悲垂问下午状况，告之很糟；恩师要我以手触地，并指示：「佛性与00相似，可以二字形容。」难倒我了，怪自己平时不看书，要如何找出二字来形容这个本然具足、遍身皆具，历缘对境比谁都利，未曾稍歇、然事事却又与其无关之佛性呢？放香打板后，继续拜佛，夜深时，抱着毯子坐在外廊看佛性，叶动、火车声，回头看到遮阳布下吊着二个保特瓶因大风而跳跃着，好清楚、好亲切。看着、看着，趴在水泥栏上睡着了。不知多久，忽闻走动声，为拼最后一天，便回寮就寝培养精神。

禅三第四天，用完早斋，求见佛性的人全都出去看佛性，我要求自己定要看个清楚。此时尚有三点未破：一是要哪二个字形容？二是眼根需再加强，三是缺少一念相应遍身发之触证。

在斜坡看佛性时，一只蝴蝶飞过，牠飞到哪儿，我眼球转到哪，这不就是佛性真如的用与体吗？师娘与护三菩萨故意拿着竹扫把，大力挥舞着扫地，恩师拿酸梅要我们吃，点点滴滴用心良苦。为再加强眼见之功夫，回到外廊看跳跃的保特瓶，整个世界只有瓶与我。快午斋前，被召到走廊，

恩师间我：「佛陀0000？」

告之：「00。」

恩师又问︰「佛性0000？」

答曰：「00！」

恩师慈悲的指着树叶：「再看！」一剎那全身撼动，眼根再看出去，一念相应，遍身皆发。

佛性、00、看话头，如此亲切；难怪恩师要我们加强定力、要我们看话头。恩师复要我到厨房看看每个人的佛性，一看到师娘带着笑容慈悲的眨个眼，自此完全担当承受下来。中午过堂后，恩师又命我去冲澡；看着莲澎头，水柱冲出那一剎那，全身开始颤抖，泪水又夺眶而出；洗澡从小洗到大，第一次不会洗澡了；喜好游泳戏水的我，第一次与水对上了，从头到脚每个毛孔都与水对上了。佛性觉受之特殊，六根之敏锐非笔墨所能形容，我抓了一辈子东西、执着了一生七情六欲，忽然觉得尽是如此不堪；真如与佛性如此清净无染，自此完全了知。

佛恩！师恩！护法菩萨恩！礼谢不完，礼拜不完！ 禅三前，在佛前发愿：生生世世护持佛教正觉宗门正法，决不退转；护持来正觉修学之菩萨们；尽全力报答师恩--令我再生之悲愿大菩萨。

菩萨戒学子 承化 佛前顶礼

公元二000年十一月三日

****************************************************

后记：历经禅三的眼见佛性回来后，法喜充满，每天拜读恩师著作，读至凌晨三、四点，需强迫自己方能入眠，天一亮又立刻醒来。六根对外境，如千爪大章鱼，伶俐得不得了。与人交谈时经常两眼直直看着佛性，而忽略了讨论的内容。

恩师！若非您度众大愿，令愚昧的我得入参究大院；若非您的慈悲心怀，令障重的我能领戒修持，承化此生五欲六尘流转焉有出期；此次禅三前，面对各项境界之考验，秉持真如之体性与戒定慧三学对治，而顺利过了见性这一关；回头再看，内心对您的感激，真是难以言喻。

因要读经，到各书局寻找《楞严经、大般涅盘经……》等经书，都没有中意的，心想：「也许讲堂经柜有。」当我要请《大藏经》出来时，忽然想到您编印的《如来藏系列经典》不知是哪些经典？翻开来一看！了义经典尽在其中，重新排版标点，并将重点处标示出来，读起来毫不费力；恩师将我们接下来的路都铺好了，好惭愧、好感恩，感谢恩师！感谢恩师！


附录二：见道报告第二则

受业弟子 果涵 谨述
公元二00一年四月十二日

一心顶礼本师释迦牟尼佛

一心顶礼禅三期间诸佛、菩萨、护法龙天

一心顶礼法身慧命父母上平下实和尚

一心顶礼监香老师及禅三期间诸护三菩萨

因对佛学有兴趣，且调至明德国中教书，离农禅寺近，就近之利去礼佛，因而渐懂佛理，且皈依、受五戒。当时特别喜欢拜大悲忏、念大悲咒，只要有空就持咒，越持越欢喜。曾经有一天，见狗发生车祸，受伤了，慈悲心起，求菩萨加持，不停的念。晚上睡觉时，明明色身在睡觉，念头看得一清二楚，觉得十分奇怪。

后来调到南门国中，有同事告知：中台禅寺师父很有修行。于是跟着到中台山的精舍学禅坐、听开示。住持法师鼓励打禅七，初打时腿酸痛，但心宁静。渐渐有了想明心见性的念头，所以特别注意听开示，师父说：「坐到身体都不见，就解脱了。」可是当时不会去想：解脱跟明心见性、有何不同？解脱就代表着明心见性吗？此知见后来在正觉讲堂明白了，佛法函盖解脱道和菩提道，也明白明心是在七住位--亲证本来自性清净涅盘；见性是十住位，世界如幻观成就。尤其最近出版的《邪见与佛法》，第一三八、一三九页，更是清楚列出佛道的次第。

当时以为明心见性是最高次第，就变成佛了，因而志在此，而有七必打；只要寒暑假一到，行李一扛就走了。后来真的坐到了身体都不见，可是解脱在哪里？成佛了吗？接下来怎么办？ 而且没打坐时仍是妄想、烦恼一大堆，平常除了上班、作家事外，剩下来打坐的时间又少，苦恼无比；请教精舍师父，他们也「没法度」。后来到正觉同修会学到忆佛、拜佛的方法后，心清净不少，随时把念带住，妄想渐少，动中亦可修，棒透了。

以前为了明心见性，有好的开示，必赶去听，有一次惟觉师父开示「楞严经观世音菩萨的耳根圆通章」，这是千载难逢的机会，我耳朵竖起，全神贯注，师父说将声音「收、收……」；我问见彻法师如何收？他说：是「缩」，不是「收」。不管是收、还是缩，我心里想：「伞可以收，衣服可以收在衣橱；声音不是具体的东西，又如何收？如何缩？」听说有个很精进的师兄，为了成道，拼命听东西，然后告诉自己收、收……，最后乱七八糟的声音挥不掉，结果很惨。这回我又失望了。

道场那么大，师父那么有名气，徒众那么多、又有学问，只能怪自己是下下根。在失望之余，又拼命的坐，苦恼异常，后来想到当时（中台山师兄弟间）盛传的一句话：「听湛板的声音会开悟。」快步经行时，师父突然一敲，会发出很大的声音，此时动作必突然停住，听说很多人因此而开悟。

一线希望，我雀跃之余往中台山，又打禅七去了：拼命的听、专注的听，师父每次在打湛板时会说：「诸位听到没有？湛板声音过去了，能听的这一念心和所听的这一念心，是否同一个？会了吗？不会的挑起去。」结果是听声音没开悟，听这些话满头雾水。唉！只好又忏悔去了，祈求观世音菩萨开智慧。

静下来思惟，觉疑惑：「一念不生」是打坐时念头都不起，保持住二、三小时以上，是静止状态。打湛板发出声音，是音动，一动一静，应是两码子事，如何可混为一谈？开悟究竟是一念不生？还是经行听湛板声？

又想：一念不生保持住了，是心「灭」；离坐，念又起，是心「生」。有生有灭，哪里符合打七前必背诵的心经「……不生不灭，……不垢不净……？」直至此次正觉同修会的禅三，悟到真心，恍然明白确实是「不生不灭」，确实是「五蕴皆空」，根本不必背，全是说真心，悟了自然懂。

惟觉师父的招牌话是：「师父在这里说法、诸位听法的这一念心，清清楚楚、明明白白、处处作主，这就是真如。」直到破参后，在主三老师一问一答中更加厘清脉络：听法的心是耳识，清清楚楚的心是意识，处处作主的心是末那识，皆是妄心。唉！实在错得离谱，第八识阿赖耶识才是真心。

还记得中台山精舍法师喜欢讲八识：「一个伶俐一个呆，五个门前作买卖，一个家里把帐开。」并加以解释，当时钦佩他有学问，仰慕得很。直至明心后才知道：研究经典，依文解义皆是意识思维，亲证第八识后，明白八识运作皆在日常生活中，好亲切！好欢喜！

疑惑不少。当时传说一则十分仰慕惟觉师父的故事，说他入定中见一条船，船上有人招手，惟觉师父本想坐船，因发起度众的心仍未了，而把脚抽了回来；再仔细一看，船上的人全变成骷髅。听了以后十分不安，如果自己不小心踏入，会变成什么？当时惟觉师父常说：什么境界来了都不要理，定境有魔障，要跃过。心想：「若跃不过，怎么办？岂不完了？」而且想，一直处在这样的定中，魔境来了都没办法辨别，如何明心？后来在正觉讲堂熏习正法后才明白：禅定非禅。所以怀让大师云：「道由心生，岂在坐也。」

每次禅七，惟觉师父皆说有三道法门︰一是数息，二是参话头，三是中道实相。（他说保持一念不生，就是中道，就是实相。至今万分肯定。非也！）看话头的功夫，并非每次禅七都教，只是偶而带过，而着重在一念不生。我很疑惑：既是禅宗，应教参话头为主。好不容易盼到开示话头，却是叫你念三声阿弥陀佛，然后把念放在唇上起疑情，又说放在额上会起包包；虽觉奇怪，但仍尝试，结果是起不了疑情。当时心想：数息与参话头方法无法串联，为何要扯在一起？及至后来在正觉讲堂学会看话头，才明白无相念佛之妙：学会无相念佛以后，渐渐就能看见话的前头。

闲暇时翻公案，心想：「公案是祖师们悟入的语录，为何惟觉师父从未讲？只保持一念不生？而且既然是禅寺，必定说禅、使机锋，引导开悟，却为何全没有？」

每次起七时，一定有个茶会，请喝赵州茶。喝了二十几次禅七茶会，竟然不懂喝了个什么？打坐保持一念不生，又如何能喝茶？坐至身体不见，又跟喝茶有何相干？而此次在正觉讲堂的禅三中，却是越喝越有味道，喝了二天体会到真心与妄心和合运作。而且中台禅寺的标志「释尊拈花，迦叶微笑」，也在这次禅三的一念之间会了，原来明心真的是「一念相应慧」。原来这才是真正的禅。唉！芸芸众生，又有几人能懂？

回想以前，打了那么多次中台山的禅七仍未悟，苦恼无比，只好天天求观世音菩萨；没多久，有人寄来《护法集》，一看，作者萧平实先生；翻一翻，太深奥，看不懂就搁下。

后来到重庆南路买书，竟然看到《悟前与悟后、真实如来藏……》，没有一般佛书焦点模糊的毛病，反倒是具体确实。这还得了！如迷航时见灯塔，喜不自胜，迫不及待，请求正觉讲堂给与上课机会。

明心见性的老师毕竟不同凡响；误入歧途的人，邪见我执极重，是很难拉回的，而杨老师并没有因为我在别处道场共修而另眼看待；反而十分照顾，总是和颜悦色，不厌其烦，慢慢解析，让我分清何者是对？何者是错？由于他的调教，我终于明白正法与邪法。

既然确定百分之百的正法，老公必是第一个要度的，于是替他报名，且当义工；守住门口，不敢离开，惟恐他临阵又脱逃。由于此因缘，有机会见到张老师的调柔无私，习气重的我，由倔强、傲慢、易抱怨、易恨恼，在每周的见面下，竟无形中转为调柔、祥和。圣贤住世，如风行草偃，这个力量，真是不可思议；奇特的是：竟三次梦见他。

由吵吵闹闹变成相敬如宾，同修常调侃我，说我在中台山打了二十几次禅七，钓了二十几条鱼一样，也逼他钓了一次，结果是一条都钓不到，因为池里根本无鱼啊！而且越钓火气越大，烦恼越多。但这次不同，走运了，得到天下的大宝。思至此，泪流满面；师恩浩荡，惟有尽形寿护持正法，以报佛恩、师恩。

其实早在第一次禅三之前，就在拜佛中触到了第八识如来藏，不敢承担的原因是表面理解，其实却是根深柢固、错误的知见在无形中缠缚，而且希求境界。要不是每天忏悔、发愿、回向，及萧老师讲《大乘起信论》时，一再的把真如及末那的体性分析得那么透彻，又在今年元旦团拜时开示「我与无我」，归纳出《般若经》所说的「无念心、无住心、非心心、无心相心。」我哪敢承担？

破参后深深体会到：错误的知见实在害人不浅，此生此世就难以摆脱，更何况他人累生累世一直往如来藏里熏习邪知邪见的种子？要不是菩萨加持、萧老师、诸亲教师慈悲一再拉拔，哪能明心？难怪萧老师不畏诸大名师环伺，要出来摧邪显正。

还记得三月三十一日印顺法师的学术研究会，我们去研究地点发《邪见与佛法》时，见到一群群僧众与义工进进出出，被误导了仍不知，不禁不寒而栗。我家同修在达赖喇嘛法会场外发书，见我旁边的人也被达赖喇嘛的信众威胁：「你要负担因果！」众生可悲，乍看是失之毫厘，其实差以千里。起首走错了路头，便越走越远，难以回头。萧老师慈悲，不忍众生被误导，才不辞劳苦站出来；但他们哪里能了解？反而一再毁谤。学第一义谛法，真是难唷！难怪《金刚经》云：「……，如来灭后，后五百岁，有持戒修幅者，于此章句能生信心，以此为实；当知是人，不于一佛二佛三四五佛而种善根，已于无量千万佛所种诸善根。闻是章句，乃至一念生净信者，须菩提！如来悉知悉见，是诸众生得如是福德。……」。破参以后翻阅《金刚经》，更是赞叹：是讲真心，不须背诵、不须批注、不需说明，一目了然。

由于上穷碧落下黄泉，参到不能再参、而终于承担时，理路较透，功德受用大，这要特别感恩三位老师。当我告知所悟的心时，杨老师回答：「再去找，是否同一个？」回答得妙。游老师谨守规矩，并未加以认可，乃至见我苦参不出，他急得转来转去；不过终究忍下，回来后只要一见面就叮咛：「要搞清楚唷！」张老师有技巧的引导我继续拜佛，同时常常点醒要理清思路。若当时他们加以印证明讲，我定得少为是而懈怠，甚或因缘不具足而退转，亲教师的慈悲就在此啊！

承担下来之后，智慧便如泉涌；禅三第一晚的公案开示：「引颈」、「无人向汝说」、「长竹竿、短竹竿」、「挖笋」等，竟听得懂。未破参前，不管如何思惟，公案皆不能会；这时想到萧老师在周二曾以汽车为喻，说「体恒不断、生灭因缘相」，又说「真佛内里坐」、「祂住在深宫中，安住无事，臣下到处执取」，更加明白。

禅三时萧老师讲公案，说到老婆子问：「过去心不可得，现在心不可得，未来心不可得，你点的是什么心？」萧老师说他会回答︰「心脏」，同时一比，我不禁会心微笑。一般人会以为胡说--那明明是肉圆心；玄就在此。以前研读《金刚经》，遍阅所有注释及书，却如隔层雾，似懂非懂；而今却一念间全会了，实在太奥妙了。

观察第八识发现：可0000，可自动运转0000，可了众生心行而确实不会六入。曾经听一位医生说：已死的人把手举起，会立即垂下，昏迷的人会慢慢垂下。而且判断人有没有死，必看是否大小便同时出来，此时一想，有道理。

禅三时，晚上讲公案，是叫人最向往的，大家齐聚一堂，彷如一家人。萧老师讲的公案，机锋自然、轻松、活泼、有趣；破参者会心大笑，未破参者「鸭子听雷」--有听没有懂。自家人才可说自家事；感叹一般没证悟的人，硬要装懂，以意识思惟解释公案，自以为是，却辩得错误百出，自露马脚；以手指月，究竟是手？还是月 ？讲的人自己却弄不清楚。

悟后整理三道题目，才深深的体会到「智慧如海」这四个字。八个识和合运作，可剖悉到很深细；真心的运作更是奥妙，经萧老师一指导，既惊讶又赞叹。「一悟成佛」根本是骗人的（最后身菩萨除外），还必须熏习种智及证得道种智，断习气种子、断所知障随眠。

好感恩！没有萧老师，想触证真心，门儿都没有，「无门之门」岂是那么容易入？知见不具足，定力、慧力不够，福德资粮欠缺的人，比登天还难。末法时代，施设忆佛、拜佛、看话头的法，真是大智慧啊！

诸佛菩萨不让我第一次禅三就悟，是有原因的，他耍我学学萧老师、监香老师及护三菩萨的行止。第二次禅三，由于悟了，所以能听懂机锋：那么犀利、自然、贴切、灵活、现成，若纪录下来，简直就是一部现代版公案；若非宿世当大禅师，如何能如此引导？而且把一颗心系在每个同修身上，无私无我，众生平等。只有付出，不接受供养、顶礼，既不为名，亦不为利。在禅堂内忙完，又要为洗澡水锅炉有问题忙碌；没架子、谦恭、和气、耿直……，完全是大菩萨的风范。一般说神通、弄怪异、搞名气、摆排场、炫道行、比道场的，怎能望其项背？

而监香老师不是监督，而是在每个细节提醒、关心、照拂。已明心的护三菩萨，离开自己的工作岗位，请假来护三，细心的准备所有的东西。尤其扫厕所的，竟然是一位老师。心念至此，感佩万分，受了这么多人的恩惠，假使我不学会付出，不发心度众，怎对得起佛菩萨及他们？所以回来写下︰「切记！定要倾全力护持正法。」希望天天念一遍，永记在心。

这次禅三，最后一次午斋，是跑了那么多道场的我，一生中最难忘的。有些同修参不出来，密意又不能明讲，主三和尚实在难为。得菩萨法必发大心，只有发起大心，才有悟的可能；所以萧老师在最后一次过堂时，讲了地藏王菩萨的大愿，由这大愿而起观世音菩萨的大悲，由这大悲而行无量的普贤行，行完无量普贤行、才能证得文殊师利菩萨的大智慧，然后还要百劫修集福德才能成佛。我愈听愈惭愧，鼻涕眼泪流得满脸都是，偷偷找手帕时，却见大家都唏嘘。当时萧老师一说完，连天都感佩得下起大雷雨。惋惜没带录音机，若能录下来，天天听一遍，心永远是大的，不会见境起心而忽大忽小，甚至退转。

平常最喜欢看承天禅寺的「广公上人事迹」一书，破参回来再阅，更是有所体会。第二五、二六、二七页广公上人与宣化长老对话录《江启超笔录》：

（编者按：民国六十三年农历正月十四日，宣化长老来承天禅寺拜访广公上人。对话录中的老和尚系指广公上人，大法师系指宣化上人）

老和尚问：坐是什么意思？

大法师答：无意思！

老和尚问：无意思，是不是像一块石头？

大法师答：有意思也是石头，应无所住而生其心，故无意思，无智亦无得！

老和尚说：不顾惜身体！

大法师说：因为无人、我、众生、寿者等相，凡所有相，皆是虚妄，若见诸相非相，即见如来；所以我见如来：如来无所来，亦无所去，故不可去。

老和尚说：这是菩萨所说的，但是我们还有肉体。

大法师说：不执着即是菩萨。

老和尚说：执着才是菩萨。

大法师说：一切皆是幻化，所行无事。

老和尚问：但是说者是谁？

大法师说：说者是说者那个人，吃饭是吃饭那个人！

老和尚说：吃不饱，心不愿！

大法师说：吃不饱，因没吃；吃一定要吃饱！

老和尚问：贪者是哪个人？

大法师说：贪者是贪那个人，贪者也是佛！

老和尚说：说者有理。

大法师说：如无理者，我在美国，美国人不会服从我！

（问答到此时候，度轮大法师就对其美籍弟子们指导）

大法师对门徒道：你们有什么问题可请教老和尚吧！

门徒点头答：我们想不出什么问题可请教！

老和尚实时向美国门徒们说：你们不用口问，只用眼睛看看就知道！

大法师说：不用眼看亦可知道，我在美国尚未来此的时候，早就知道，你是老修行家！

老和尚说：不是！不是！我时常感觉这件假壳子仍是不自在。

大法师说：自在不自在总是不管他！

老和尚说：不管他也会痛苦！

大法师说：应无所住而生其心！你要顾身体！

老和尚说：要顾也顾不来啊！

大法师说：要顾也得顾！

老和尚说：无所住！

大法师说：顾也是无所住！

广公上人弹弦，宣化长老却末识弦外之音，两相对话，证悟与非证悟者之不同，立即分清。一个是非常慈悲，使机锋，用尽方法看对方有无悟的机会。一个是执著名相，死在句下；且引经据典，自以为是。真心确实如石头，不贪、不瞋、不喜、不厌，吃不饱，亦无所希冀，且与色身非一非异，正如老和尚说的有「有肉体」，但是妙用无穷。难怪萧老师常叮咛：「用眼听」。真心是五蕴空，十分自在，假壳子当然不自在；广公上人老婆心切，由体说到相用，更想由妄显真，可惜宣化长老一直不会。

又在三十七页开示：「……不管是捡柴火、挑水、种菜、煮饭等，你都要做，多作苦工，智慧就易开……。」道在洒扫应对进退中，至今方懂其中密意。

又在四十页：蓝老师问：「你是否还每天坐禅？」广公上人答：「我方便，现在每一项都有唷！包括吃饭睡觉，睡好了在竹椅上坐坐，想睡就睡，想吃就吃，无处不自在！」法师让人觉得风趣、亲切！

慧嵩师问：「打坐要从何学起？」答：「从观自在学起。」又是一个特别的答复。真心恒任运随缘，当然无处不自在，佛法一以贯之--唯先识真心。未识真心，学法无益，当然从观自在学起。

四十一、四十二页：接着老法师反问：「度众生如何度？」这突来的一问，大家在心中来不及想好答案。他乃自代答：「这个『度众生』真不容易，我们把慈悲心发出去，他要肯接受，才会受我们度；他不接受，就无法度；所以一切要自自然然的，要他看到我们欢喜。度众生要随缘而化、慈悲为怀，度众生是顺其自然的，所以这个『缘』就很重要了。」

想一想，萧老师的度众生不就是这样吗？如姜太公钓鱼：离水三吋，愿者上钩，不愿者走。来者，尽其所能，应机施化；去者，了无镜痕，不瞋不恨，亦不挽留人；不执着，就如真心一样的随缘应物。摩尼宝珠赠人，却被嗤之以鼻，要是凡夫的我，早就恨恼有加；但萧老师却如镜映照，心波不起，只念念度众，只时时教化。仰之弥坚，瞻之弥高，岂是一般惟私惟我的俗子所可思量？

四十七、四十八页：这时老和尚抓到了题目，又问︰「你手中拿着什么东西？」

「茶。」

老和尚按着要金博士不要犹豫，马上回答他能喝茶的是什么？

金博士如法答：「渴啊！」

我回禀老和尚说：「口干啦！」

「不对！不对！」老和尚当头不客气地猛下一棒，弄得金博士很不好意思，回不了话。大家想想能喝的怎会是「渴」呢？

老和尚看金博士不讲话，便安慰他说：「普通到我这儿来，我都让人念阿弥陀佛，什么也不谈。这次你来以前，我莫知你来，你走了，我也莫知你到哪里去，现在你喝茶，我便问你喝茶。能喝茶的并不是渴，渴只是一种现象。」

道在喝茶中，老和尚使机锋，希望对方开悟的心，不就像此次禅三的萧老师？入泥入水，老婆至极，一次又一次的给同修们机会。即使解三前一分钟都不放弃；即使是不识字的婆子，亦十八般武艺全搬出。众生平等，菩萨的悲心叫人赞叹。

五十五页：广公上人接着说：「若是听懂我所说的，摆在眼前的，他就拿得到；若是听不懂的、不识货的，就是双手捧到跟前，他也得不到。」此次禅三，不就是这样吗？听得懂的就开悟，体验第一道题目去了。听不懂得，老师一再比手画脚，说公案，还是「莫宰羊」。而外头一群不识货的人，不懂这里有宝，且铺好成佛大道，捧在跟前，不但不想得到，反而妄加诽谤。

一0九页：附在老和尚耳边，非常郑重地问：「老和尚，人家都说你有神通，你老实告诉我，你到底有没有神通？」老和尚也很神秘郑重地附在他耳边说：「我告诉你，我有吃就有通，没吃就没通！（台语）这是发人深省的，佛法的奥秘就是平淡，而不是令人好奇而趋之若鹜的神通或光怪陆离的异相，神通人人本都具有，只是被贪心、愤怒、愚痴、傲慢、疑等烦恼埋没而不能显现，有神通若不能解决生死的问题也是惘然。向外去寻求「所谓有神通的人」相助，更是舍本逐末，老和尚说：「向人求，就会遗失释迦佛。」破参前后的自己，差别实在太大了。佛法的奥妙岂是一句抽象的「平淡」所可了得？日常生活俯拾皆是，大家却日用而不知；更有向定境求的、向虚空求的、向灌顶求的、向甘露求的，皆背道而驰，永远离开「释迦佛」。

一一四页：然后大家眼睁睁看着他颈动脉的脉搏在念佛声中慢慢停下来，最后讲的一句：「无来无去，无事情」多么潇洒！相形之下，我们是「来来去去，全事情！」没有一天没有杂事挂心头，台语「事情」--「歹事」，含有不太吉祥的意味，真的「不是闲人闲不得，闲人不是等闲人」，我们心中真能没有「歹事」，真的悠闲，还得有相当功夫呢！

真是南辕北辙，真心是不来不去、不生不灭、不垢不净、不增不减、不断不常、不一不异、非俱非不俱、非有非无，真是中道，真正的实相，大家却落入意识思惟。

看了广钦老和尚的书，更加证明悟得真。唉！历尽千辛万苦，打了二十几次禅七、二次佛七，足迹遍台湾寺庙，如今终于明心了，「心佛众生，三无差别」终于真正懂了。

悟后回到学校，见学生与我一样，哪有优劣、尊卑之别？悟后见大家与我一样，哪有贫富贵贱之分？众生皆有各自的如来藏，体性与佛一样洁净无瑕，奈何被污染而六道轮回。明心后见蝴蝶、蟑螂乃至蚊子、蚂蚁，皆不忍去伤害他们，悲心屡起；更仰观诸学佛者，见他们不知道路头，十分痛惜。当然愚钝、渺小的我，绝不敢抹煞诸大德护持及引导大众学佛之功德；惟愿被误导的人，能睁亮双眼、分辨邪正，早日明心见性。惟愿正法永续，佛道常存。