自 序

对一般佛弟子而言，所谓念佛，系指称念佛菩萨圣号。因虔诚地不断唱念或默念，至心信赖归向，而获得佛菩萨之冥感或显相之感应。其普遍而主要的目的在求将来舍此报身时，得蒙佛菩萨接引往生极乐净土。而十方诸佛净土，包括本师释迦世尊的净土，其实无量无数，不可称许，非仅阿弥陀佛的极乐国土而已。此外，净土亦有唯心净土与诸佛化土之别。

若广义而言，大乘佛教之一切教法莫非念佛法门，莫非净土法门。包括众所周知的：持佛名号、持咒、礼佛、供养、止观、持戒、课诵、抄经、阅读、解说、忆念、思惟、参究……等等，其目的皆在学佛之行、入佛知见、证佛解脱、得佛功德、乃至成佛，成就四种净土。是为广义的念佛。

禅与净土其实密不可分。欲得成佛，非仅持念佛名可办，必赖禅定悟明心性。见道之后，速得晋入修道之位，佛果可期。然欲见道，需赖参禅或止观法门之理观，此则非定力莫辨，尤其是动中的工夫。而念佛人欲持名念佛至一心不乱，亦需工夫。若能以持名念佛及礼佛为方便，欲入大势至菩萨念佛圆通法门，并非难事；则往生极乐净土便有把握。亦可参究念佛：所谓「不暇方便，自得心开」，非无可能。若以念佛圆通法门之初步工夫转而参禅，则无门之门自然现前，欲得悟明心性，亦有希望。即知禅与净土，密不可分。

佛弟子若能以「禅定心要」修行净土法门，以净土法门之助益成就动中工夫，则无论修学禅或净土，皆能得力，连获成绩。末学不揣谫陋，提出以上看法，欲以浅薄之经验，粗鄙之文笔，效野人之献曝。但求利益众生，不计个人毁誉，执笔为文，渐积篇幅，终于成书。除提出前开浅见之外，并略述本书之缘起于后，以明始末。

末学于一九八七年初，因执行业务极为繁忙，无时间打坐，每晚课诵金刚经时，总是一面课诵、一面打哈欠，课诵完毕即礼拜佛菩萨。

是年夏天的某一晚上，课诵完毕拜佛时，忽然想及－－应该试着摒除佛号佛相，而以专一忆念佛菩萨之念来礼佛，当下付诸实行。次日起，便都使用无相忆念的礼佛方法。日积月累，细法渐成，竟然熟习无相念佛之法，法喜充满，浑然不觉世俗生活之忙与累。后来，拜得欢喜，索性停了晚课，专一无相忆念拜佛。日常生活中则专心地无相念佛。

一九八八年底，偶然思及应与大众分享法喜，乃一方面思索、回忆，将过程逐一记载，一方面阅读经论以为依据。即将完稿前，翻阅楞严经大势至菩萨念佛圆通章，读至「忆佛念佛」四字，无限欢喜：而后看到「都摄六根，净念相继，入三摩地」，恍然得知此一法门即是大势至菩萨念佛圆通法门。

随于一九八九年四月整理记录，写成短文，名为「谈无相拜佛与无相念佛」。完稿后因阅读虚云老和尚之开示录，始真正摸清了看话头的理路。方知以前自己以为的参话头，其实都是在念话语、看话尾，居然还大言不惭地回答同修道友们，说自己在参话头。

为何以前不能参话头，而后来可以呢？原因在于初学时没有动中的功夫，后来修成无相念佛工夫以后，便有能力参话头了。

一九八九年八月六日下午，与同参们共修时，两次进入「见山不是山」的境界，初尝「黑漆桶」的滋味。此后即常常进出疑团。一九八九年十一月初从印度尼泊尔朝圣回国后，索性歇业，专一在家参禅，直到一九九0年十一月初二下午四时许，黑漆桶兜底粉碎，才结束参禅的历程。

检视这一段过程，发觉一般人修习佛法而不得力者，根本原因在于缺乏动中的工夫。因此，写作此书，希望帮助念佛人迅速修成一心不乱的念佛工夫；并使参禅人早日获得参话头、参公案的能力。

末学于一九九一年九月三日起，应共修同参之要求，于台北市某金融机构佛学杜之禅修道场及石牌陈居士伉俪之共修禅堂，连续三周讲述无相念佛之修持方法（即大势至菩萨念佛圆通法门之入门方便），共分三次讲完。

此二道场同修共约三十人，多数为持名念佛者。他们一面听闻，一面练习，不过六周，即有二人修成。三个月届满时有六个人修成，至今日（1992．2．28）止，未满六个月，已有十三人修成。目前仍陆续有人加入，并迅速进步中。比例之高，速度之快，令人鼓舞。而尚无进步消息者，除个人因缘不能拜佛外，主要系因不喜无相忆念拜佛及持名念佛等初期之善巧方便法门，不肯练习所致。及至彼等发觉有不少人陆续修成，并能看话头参禅时，再急起直追，已迟了三、四个月。

此项实际讲述观察的结果，令末学极为振奋。证实此种法门只要有方便善巧的辅助，和精勤的练习，必能修得。于是再起悲愿，所谓不忍圣教衰、不愿众生苦，因此，于寒假中奋笔急书，匆匆写就。文笔实非典雅，但求信达。平铺直叙，反复解说。尽量使用白话语句，求其易解。祈愿一切有缘的佛弟子，皆可修成无相念佛，普沾法喜，递相流传，利益无量无数众生，同入毗卢性海。

南无本师释迦牟尼世尊

南无大悲观世音菩萨

南无大势至菩萨

三宝弟子 萧平实 谨识

公元一九九二年二月二八日
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


第一章 绪言

大势至菩萨念佛圆通法门源自「大佛顶如来密因修证了义诸菩萨万行首楞严经」卷五之「大势至菩萨念佛圆通章」。此经乃是修定学禅者必读经典，简称「楞严经」。经中二十五位菩萨各述自己的修行方法，其后由文殊师利菩萨评论，认为对于此世界众生而言，观世音菩萨之耳根圆通法门最为殊胜。

唯时至今日，去圣日远，而社会型态亦逐渐转变为繁忙多事的生活方式，再要寻求以前农业社会的那种安闲清静生活似难可得。是故现代人若修耳根圆通法门，每日最多亦不过一至二小时而已。除非善修静观之人，并能寻找到若干方便善巧之方法助行，否则不易成功。

大势至菩萨念佛圆通法门在楞严经中之评论，认为是仅次于观世音菩萨之耳根圆通法门；末学以为此法最适合忙碌的现代人，而这个念佛法门在近代也得到许多人的提倡，不乏教界大德着文叙述或发行录音带。

末学以禅为宗，初期摸索多年不能得入。盖因执行业务极为繁忙，心识散乱。虽然每日抽空打坐，至多亦不过一小时。稍有所得，亦只是静中的工夫；才下蒲团，纷然失念，是故，连个禅边亦摸不着，遑论参禅。直至民国一九八八年末，修得此无相念佛法门之后，才算找到禅门所谓的「无门之门」。自一九八九年五月起，开始参禅，凭借此念佛圆通之工夫，锲而不舍，睡不知眠，食不知味，达十八个月之后，才能进入禅门。

近代人参禅之所以不能得力，多因定力不足所致，尤以动中工夫之缺乏为甚。且举话头禅为例：依虚云和尚开示录所载：

「什么叫做话头？头，就是未说话之前。如念《阿弥陀佛》是句话，未念之前就是话头。所谓话头就是一念末生之际。一念才生，已是话尾。这一念未生之际叫做不生；不掉举、不昏沉、不着静、不落空，叫做不灭。时时刻刻单单的的，一念迥光返照这不生不灭，就叫做看话头，或照顾话头。」

换句话说，必须有能力安住在一念未生之际，才有可能看话头。也就是说，必须有能力看见自己所参的那一句话的前头，才叫看话头。若是嘴念或在心中默念，或以心识推敲「念佛是谁」，就叫看话尾，因为「念佛是谁」这一句话已经过去了。所以虚云和尚说：「然而为什么现代的人，看话头的多，而悟道的人没有几个呢？这个由于现代的人，根器不及古人。亦由学者对于参禅看话头的理路，多是没有摸清。有的人东参西访、南奔北走，结果闹到老，对一个话头还没有弄明白，不知什么是话头，如何才算看话头？一生总是执着言句名相，在话尾上用心。」

行者若有看话头的能力，即有能力参禅。若犹不能，便应赶快增强定力，修学动中的工夫，使自己具备在日常生活中看话头的能力，再来参禅，可使道业迅速增益。

公案与话头，是二而一，需有一念不生之工夫始得。是故，虚云和尚又说：「达摩祖师和六祖开示学人，最要紧的话，莫若《屏息诸缘，一念不生》。屏息诸缘就是万缘放下，所以《万缘放下，一念不生》这两句话，实在是参禅人的先决条件。这两句话如果做不到，参禅不但是说没有成功，就是入门都不可能。」

接着又说：「在唐宋以前的禅德，多是由一言半句就悟道了。师徒间的传授，不过以心印心，并没有什么实法。平日参问酬答，也不过随方解缚，因病与药而已。宋代以后，人们的根器陋劣了，讲了做不到；譬如说《放下一切，善恶莫作》；但总是放不下，不是思善、就是思恶。到了这个时候，祖师不得已，采取以毒攻毒的办法，教学人参公案。」又说道：「古人的公案多得很，后来专讲看话头。其实都一样；话从心起，心是话之头；念从心起，心是念之头；万法皆从心生，心是万法之头。其实，话头就是念头，念之前头就是心。直言之，一念末生前，就是话头。」

从以上虚云老和尚的开示，便知参话头、参公案，皆需具备一念不生的工夫才叫参禅。而这一念不生，是对一般人而说的。真有这种工夫的人，便知其实是「一念相续不断」。

禅门是无门之门，强调言语道断、心行处灭。如果念念之中不离语言文字、心识思惟，如何能悟呢？即使有幸在具眼禅者的逼拶引导下得悟，也大多不能保任；不过几十分钟、几个时辰或几天之后，悟境就退失了。其故安在？在于定力不足，也就是动中工夫够。

对于修净土的人而言，动中工夫一样重要。现今，修净土法门者极多。不论持咒、持名、修十六观，若缺乏动中的工夫，便不容易成就。

偶见持名念佛十几年的老菩萨，被问及：「有没有把握往生极乐净土？」时，往往面色凝重，不敢答话，似乎人人有希望，个个没把握。心中笃定而有自信者，究有几人？经中明载：「我作佛时，十方众生闻我名号，至心信乐，所有善根，心心迥向，愿生我国，乃至十念若不生者，不取正觉，唯除五逆，诽谤正法。」又说：「若一日、若二日……乃至七日，执持阿弥陀佛圣号，一心不乱，临命终时，心不颠倒，即得往生阿弥陀佛极乐净土。」私下打量自己念佛之时，能不能十念之中达到至心信乐、所有善根心心迥向发愿往生，或修得一心不乱的工夫？平时若犹不能，何况临命终时，诸苦逼迫呢？于是心中彷徨忧虑，不可终日。

念佛人如此，持咒、修观的净土行者亦复如是。其根本原因乃是缺乏定力所致。三藏十二部：佛所说者为经，主要是教人修定。（律是佛所说戒，论是菩萨说慧）所谓受持读诵书写解说，在在莫非教人修定，可知定力的重要。若具备定力者，欲都摄六根、净念相继，并非难事，何惧不能往生呢？而这种动中及静中的工夫要如何修？依末学之经验，大势至菩萨念佛圆通法门是最好的方法。

此外，念佛应当从有相到无相，由权宜入实相。是故念佛人应当了知念佛有三种：

一、念化身佛：即佛说阿弥陀经所载持名念佛。若得持名念佛三昧，感应时即见阿弥陀佛化身。

二、念报身佛：即观无量寿佛经所说十六观之修法。若得观想念佛三昧成就，便见阿弥陀佛报身庄严相好，具三十二大人相、八十种随形好乃至极乐世界之依报庄严。

三、念法身佛：如大势至菩萨念佛圆通章所说「忆佛念佛」无相念佛。若得无相念佛成功，因「忆佛念佛、不假方便，自得心开」者，但发至诚心、深心、迥向发愿心，必可得生实报庄严土，上品上生也。若未见性，但能善解方等经典之义趣，而于第一义，心不惊动，迥向往生者，可生实报庄严土，上品中生也。虽未见性，亦不解第一义，但能不谤大乘，深信因果，而发无上道心者，亦可得生实报庄严土，上品下生也。（注一）

但上品下生人在极乐世界修行时间极长远，所得境界亦复远逊于上品上生及上品中生，行者当自审察。

所以，念佛求生西方极乐世界者，若无更殊胜之法门时，当「老实」持名念佛。若有胜于持名念佛之法而有幸得闻，当求殊胜之法，以求上品上生；莫以上品下生或中、下品往生为足。心大之故所见则大，谓之大念见大佛，非大声念佛也。

又：念法身佛非仅大势至菩萨念佛圆通一法，尚有多法亦属念法身佛，皆是无相之念佛法门。限于篇幅，仅举佛藏经（大正藏、经集部第二卷）所载部份经文为例，可窥一斑：

「舍利弗，云何名为念佛？见无所有、名为念佛。舍利弗，诸佛无量（无质量也）不可思议，不可称量，以是义故，见无所有，名为念佛，实名无分别。诸佛无分别，以是故言：念无分别即是念佛。」

「复次，见诸法实相，名为见佛。何等名为诸法实相？所谓诸法空、毕竟无所有。以是毕竟空无所有法念佛，如是法中，小念尚不可得，是名念佛。」

「舍利弗，是念佛法、断语言道，过出诸念，不可得念，是名念佛。舍利弗，一切诸念皆寂灭相，随顺是法，是则名为修习念佛。」

「不可以色念佛。何以故？贪色取相、贪味为识。无形无色，无缘无性，是名念佛。是故当知：无有分别、无取无舍，是真念佛。」

「念佛名为破善不善一切觉观，无觉无观、寂然无想，名为念佛。何以故？不应以觉观忆念诸佛。无觉无观名为清净念佛。」

「汝念佛时莫取小想，莫生戏论，莫有分别。何以故？是法皆空，无有体性，不可念一相。所谓无相，是名真实念佛。」

以上所录皆是实相念佛的境界。若佛子悟明心性后，见佛无身根相貌，无一相可得，而随顺众生持名念佛者，便可道：「一句佛号概括事理。」若未见性、动辄便道：「一句佛号概括事理。」便是妄语。何以故？念佛之事与理、二俱未明故。本书所述无相念佛法门则以权宜善巧之法帮助行者从有相到无相；乃至部份行者随其善根慧根因缘，有朝一日得入实相念佛境界，非无可能。

【注一、依观无量寿佛经所示：下品三生系摄受不谤大乘而造众恶之下劣凡夫，以佛之方便力，使入大乘菩萨位。往生后所得果位在初地以下，以凡夫贤圣杂处故，名凡圣同居土，此是下辈生想。中品三生系阿弥陀佛以方便力，摄受声闻种性之众生。往生彼国后所得皆是声闻果，是有余涅盘；又因此土是佛之方便所化而成，故名方便有余土，此是中辈生想。上品三生是专摄大乘菩萨根性之人，上自见性，下至发无上道心，皆可得生。以此辈人或见第一义（见自性空法性空）、或解第一义而不惧、或发成佛之心，所得果位在初地以上，并皆分证法身故，名实报庄严，此是上辈生想。非可谓极乐世界之凡圣同居土、方便有余土、实报庄严土各具九品往生也。】


第一节 禅净互通

第二章 禅净互通，禅净双修
第一节 禅净互通

末法时期，常有佛弟子因为修行法门之不同而相互评论高下，尤其是净土与禅的修行者。

某些修禅的人认为念佛人大多心向外求，求佛、求菩萨，只知念佛，不知内摄，不知开发自己本具的佛性。某些念佛人则认为修禅人狂妄自大，不知念佛法门可以三根普被、利钝兼收。凡此皆因末曾深入禅与净土的各种法门，而生误会。以致教内互动干戈，或者言语批评，或者写文章，打笔仗，让教外人士看笑话，也使某些即将学佛的人，因而退心，转入外教去了。这便是断人慧命，罪过极大。弘一大师说得好：「不让古人是谓有志，不让今人是谓无量」。末学以为：在末深入了解对方所修法门之前，不应随意以自己的主观来批评教界人士。深入了解并实际修持一段时间，证得一些境界之后，才可基于善意而于私下向对方提出自己的见解。

近代常有高僧大德倡言「禅净双修」，说禅与净土可以互通。便有某些人因此心生疑惑。认为念佛须执持圣号，口念心念；苦修观者则有佛之形像。而禅门以无门为门，扫除一切相，所谓言语道断、心行处灭。如何能互通？又如何能双修呢？

这样的疑惑，存在某些初入佛门者心中。若能一门深入，将发觉门门相通，最后都无差别。我们可以这样说：「一切修行法门汇归禅定，一切修行结果汇归净土」。佛法虽然广有八万四千法门，但每一法门到最后都汇归于定，因定而依四圣谛、八正道、十二因缘、四念处、第一义谛等发禅，亲见佛性或断除烦恼。

念佛人于此世界，修念佛法门而悟入佛性者是如此，带业往生至极乐世界者，于花开见佛后，闻法而入无生忍（注二），亦复如此。是故一切修行法门皆当汇归于禅定。

因此，广义的说，八万四千法门，包括净土的各种法门在内，都属于禅定的范围，而八万四千法门之修持，只要是有修有证者，多少证得唯心净土。若到无学（注三）之阶位，则安住涅盘，真是净土。若到此地位，随意得生诸佛三种净土，即凡圣同居土、方便有余土、实报庄严土。若入佛位，自住常寂光净土，是唯心净土，真正的、究竟的净土，非如前三种净土是诸佛化现的化土。是故，禅定是方法，净土是结果。明乎此，即无需为禅与净土而互相争执。

三宝弟子在此世界修学禅定，是难行道，也是速成道。往生极乐世界是易行道，若具此无相念佛工夫者，欲往生极乐净土，一生即可成办；若以证得究竟解脱境界而言，则往生极乐净土者所需时间超过在此世界之修行者十百千万倍。此非本书所欲叙述之范围，不拟详细解说。

注二、无生忍：分证解脱乃至究竟解脱皆是无生忍。

注三、无学：有修有证谓之有学，或称学人。究竟解脱者于解脱道已经

亲证并究竟了知，已无可学谓之无学。


第二节 禅净双修之事例

第二章 禅净互通，禅净双修
第二节 禅净双修之事例

凡究竟解脱之大乘禅者，皆无所住而生其心，以无住生心故，六念俱足，所谓念佛、念法、念僧、念施、念戒、念天。此六念之首为念佛，念佛则通于净土。其余五念亦皆通于净土。而究竟解脱之大乘禅者，明见佛性，几乎无余，乃能证入佛之知见，因此证得唯心净土。是故，禅与净土可以互通。

在佛教史上，有许多禅师鼓吹念佛，事实上参禅人亦宜多拜佛念佛，以为入门方便；也有不少净土寺院提倡参究念佛。如永明延寿禅师之「宗、教、禅、净」。又如长芦宗赜，因禅悟入，却主张禅净双修，人称「慈觉大师」，着有禅宗「禅苑清规」十卷。却又著作更多的净土文卷，如「净土简要录」，主张「念佛参禅，各求宗旨。溪山虽异，云月是同。可谓处处绿杨堪系马，家家门户透长安」。

最著名者莫如明末云栖株宏禅师，即是念佛人所尊称之莲池大师。依莲池大师塔铭所载：

《单飘支杖，游诸方，偏参知识。北游五台，感文殊放光。至伏牛，随众炼魔。入京师，参笑岭德宝。笑岭道：「咄！汝三千里外求我开示，我有什么开示？」便辞向东昌，途中闻樵楼鼓声，忽然大悟，乃有颂云：

二十年前事可疑，三千里外遇何奇；

焚香掷戟浑如梦，魔佛空争是与非。

乘悟并销，归无所得。初、师发足操方，从参究念佛得力。至是遂开净土一门，普摄三根，极力主张；乃着「弥陀疏抄」十万言，融会事理，指归唯心。又亿昔见「高峰语录」，谓自来参究此事，最极精锐，无逾此师之纯钢铸就者，向怀之行脚。唯时师意，并匡山永明而一之，更录古德机缘中吃紧语，编之曰：「禅关策进」，并刻之，以示参究之诀，盖显禅净双修，不出一心。》

由以上记录，可知莲池大师是从最初之参究念佛得力，再由参禅入理，因此而提倡禅净双修，着有「弥陀疏钞」十万言，为净土行者所津津乐道；而其另一巨着「禅关策进」，则「于其一生之中，行则携囊，居则置案，一览之，则心志激励，神采焕发，势自鞭逼前进」。终其一生，依「禅关策进」一书鞭策自己，迈向究竟解脱之境界。而此巨着亦在后代禅者之间倍受尊崇。

云栖株宏以禅师之见地，而提倡禅净双修；不但鼓吹持名念佛，称为事持，亦提倡体究念佛，称为理持，而教人参「念佛是谁？」此即禅净双修。而为净土行者尊为净土宗之重要祖师。其前之永明延寿禅师亦复如是，以禅师所修所证，深知一切修行法门汇归禅定，一切修行结果汇归净土之道理，便知禅净可以互通。


第三节 禅净双修略述

第二章 禅净互通，禅净双修
第三节 禅净双修略述

一般念佛人大多执持佛号，散心念佛。虽然称为念佛，但大约是打妄想的时候居多。较精进者，发觉妄想时，便赶紧回到佛号。真正精进的人，是念佛时不但心中默念佛号，也同时忆念着佛。最后是念佛时，佛号不起，心中仍是念佛，进入无相的境地；也就是一般人所谓的「念佛念到无佛可念」，行住坐卧皆在无相念佛之境界中，这便是大势至菩萨念佛圆通法门之初步入门。此时一心不乱、净念相继、无佛形、无佛号。仍念佛不舍；得尝法乐，无比轻安。念佛人到此地步已经通于禅法，自然能看话头，参话头、参公案，岂非禅净互通？

若念佛人，从拜佛、称名念佛，进入无相念佛之境地，欲修楞严大定，当摄取修定之知见，并详阅楞严经；每天在日常生活的各种活动中无相念佛，并在每天固定时段打坐之时无相念佛。待事理二障消除，自然渐渐深入楞严大定而证得诸种念佛三昧（注四）

另有念佛人或持咒者，于日常生活中执持佛号或固定一咒而心中念念不舍，并于每日固定时段打坐一至二小时，坐中合掌或作手印，专念佛号或咒语；起初是高唱耳闻，心心不离佛号或咒语，不急不徐，专念专称；散乱之心，渐渐统一，安适自在，无牵无挂。有智之人，此时口中仍然安详唱念不辍，而心中不再忆念佛号咒语之声音，渐渐就会进入定中（入时不知入，出时始知方才入定），失却时间与空间。此时虽然口中犹在唱念佛号或咒语，其实心已入定。亦有持名念佛者，于止静时，心念心听，渐次统一，佛号不起，安住于忆佛之一念相续，终于泯然入定。这种境界亦是定力足够而又具备修定知见的人方能做到。到此地步，则净土通于禅定。

以上所述，尚只是事一心及定的层次；若理一心，则与理相应。也就是亲见自己本具的佛性（自性），所谓「西方不离方寸，弥陀即是自性」，自性弥陀，唯心净土之境界自然现前，这是禅的悟境，若非禅净双修，必不能得。行者不论是参话头、公案、机锋，抑或是因参究念佛而得入理，其本质莫非是禅。虽然发禅方式各各不同，而见道之后所得境界其实相同；参究入理之过程亦无差别。是故主张禅与净土互补互助，不需分别彼此。

兹抄录云栖株宏禅师（即莲池大师）弥陀疏钞卷三之部份原文于后，行者可于此一窥全貌：

《体究者，闻佛名号，不惟忆念；即令返观，体察究审，鞫其根源。体究之极，于自本心，忽然契合。若言其有，则能念之心，本体自空；所念之佛，了不可得。若言其无，则能念之心，灵灵不昧；所念之佛，历历分明。若言其亦有亦无，则有念无念俱眠。若言非有非无，则有念无念俱存。非有则常寂。非无则常照。非双亦，非双非，则不寂不照，而照而寂。言思路绝，无可名状，故唯一心。以见谛故，名理一心也。言慧者，能照妄故。兼定者，照妄本空，妄自伏故。又照能破妄，不但伏故。》

又道：《参疑二字，不必分解。疑则参之别名，总是体究追审之意。但看「念佛是谁」，以悟为则而已。又古人云：看话头，不得卜度穿凿，亦不得抛向无事甲里。但只恁么看。此要言也。》

以上所录莲池大师之参究念佛、体究念佛，从初参「念佛是谁」，到悟境现前，在在显示禅与净土之间，是何等亲密。不管是从念佛悟入，或者由参禅悟入，其本质都一样是禅。不论是在此世界念佛悟入，或往生极乐世界后闻佛菩萨说法悟入，其本质亦莫非是禅。而两者悟后之境界亦无二无别。

注四、念佛三昧：念佛三昧种类繁多，欲知其详，可参阅大正藏经第十三卷大集部大方等大集经，卷四十三、念佛三昧品。或菩萨念佛三昧经，大方等大集菩萨念佛三昧分。一般所说念佛三昧大多是指：念化身佛、念报身佛、念法身佛之三昧。无相念佛即是念佛三昧，属于念法身佛诸种三昧之一种。因此种无相念佛工夫而入之三摩地亦是念佛三昧。


第一节 本法门是修定之法门，非持名法门

第三章 修习大势至菩萨念佛圆通法门应有之知见
第一节 本法门是修定之法门，非持名法门

大势至菩萨念佛圆通法门是一种修定的法门，借着修定的方法修净土，是既直接又有效的净土法门。（注五）

一般人修净土法门，大多是持名念佛，也就是唱念或默念佛号的方法。不停的唱念，到达只有佛号而无妄想妄念的地步，一心系念佛之名号，名事一心。持咒的人亦大多如此。

然而，楞严经中二十五位菩萨所说的各自修行圆通法门，无一不是修定的法门。每一种法门都可以使人亲见佛性，证得理一心，乃至五蕴皆空的究竟解脱境界，所以叫做圆通法门。其中第二十四种法门，也就是大势至菩萨念佛圆通章所叙述的念佛圆通法门，此一念佛圆通章的全文，无一处说到持名念佛。自始至终，皆说「忆」说「念」，而不说持佛名号，念佛洪名。乃至于文末说到「都摄六根、净念相继」之境地而「入三摩地」。

何以故？忆者无名字、无形相。念者无名号、无声音。若有名号及声音，便成了念佛号、唱佛号。所以念佛圆通章全文不曾说到持名念佛，而说忆佛念佛。

譬如念佛时，口中唱念佛号，舌根必动；胸腹则因唱念佛号，必须控制出气及紧急吸气，是身根动，鼻根亦受牵动；口念时凝心倾听，是耳根动；诸根既动，意根不得不动。如此，即不能算是都摄六根，更谈不上是净念相继。若在心中默念佛号，同时忆念于佛，则眼耳鼻舌身等五根虽然不动，却仍有意根在动。当心中佛号不停地在唱念时，心中其实是在重复简单的妄念。如果是念「阿弥陀佛」，则一句佛号是四个念、四个声音；既然有四个念和四个声音在心中不停地重复着，可知意根尚未摄于不动。既然意根尚未摄于一念而保持不断，便不能称为都摄六根、净念相继。

所谓净念相继，乃指心中的那一念是清净之念；苦思世俗事即非净念。即使是思惟善事善法，甚至思惟佛法，都不能称为净念。从修定的知见而言，凡是一切的语言文字形相，都是妄念，不名净念。必须是离却语言文字形相来忆佛念佛，这个念头才叫做净念。这样忆佛念佛的净念相继不断，才是净念相继。如果这个净念有时被打断，然后再继续，也不能称为净念相继，只能称为净念断续。即使只是中断一秒钟、半秒钟，也只能称为净念断续。欲入三摩地（定）者，不但要都摄六根，还得要净念相继才成。所以都摄六根、净念相继是离相的、是无相的。

兹另引大宝积经里面的一段经文来说明：「言无相者，所谓无身及身施设，无名无句，亦无示现。」凡修习大势至菩萨念佛圆通法门者，务请将此知见融会贯通，深入领会。

依字面解释，所谓无相，就是没有色身，没有因色身而有的一切思惟法则的施设，没有语言、文字、名句，没有意思表示可以让人得知得见。

详细一点来说：我们所处的这个物质世间，有人、各种傍生、一切无情生命和介乎有情生与无情生之间的生命（天、修罗、地狱、饿鬼等四道暂且不论），有种种分别，乃至人与人间的外表相貌互相差别，各类有情生与无情生，于其同类之间的相貌互相差别，皆因有色身的缘故。若无色身，便无此表相：既无表相即是无相。

此物质世间的一切表相、行为、符号、思惟、法则之施设，皆因色身而来。若无色身存在物质世间，则一切表相皆不存在；既无色身与表相，便无行为、符号、语言、思惟、法则等存在于世间。欲界天（注六）－－即多数外教所谓的天堂、天国等，亦复如是。

此物质世间的一切言语，包括傍生类的声音讯号，皆因色身之存在而施设，以便与同类及异类互相沟通和表示完整意思。因有文句、便有思惟；因于思惟而有法则；发展到后来便有文学、神学、科学、艺术、形而上学……等等一切世间学问施设。因为有色身，便有争执、爱恋，于是世间便为解决因争执贪爱所起的纷争而制定法则，这些法则的演进，渐渐成为法律。

是故世间一切语言、文句、名相、思惟、法则等等法相之所以生成、存在、演化，皆植因于身的施设。这一切语言、文句、名相、思惟、法则之存在，只有一个目的－－表示意思。而意思表示之存在，便是因为有色身的缘故。物质世间是如此，欲界六天亦复如是。所以诸佛世尊多在人间成佛。若不在人间成佛，而在欲界天成佛，则只能度化欲界天的众生－－天人、天神、天主。不能显示于人间，则难以度化人间众生。而欲界天众生贪着五欲之乐，度化甚难。若在人间成佛，度人较易，以众生得亲见恭闻故；而欲界及色界诸天之有缘者，亦得于人间奉觐。是故诸佛世尊皆在人间成佛，以人间有色身及有语言、文句、名相、思惟、法则等「身施设」可以示现之故。

由以上经文略释即知：若离色身、身施设、语言、文句及意思表示，便是无相。而此念佛圆通法门，所谓「忆佛念佛、都摄六根、净念相继」之境界，没有色身、语言、文句、符号、色身施设等，亦无法示现予他人知悉。除非这位无相念佛的人，借着色身及语言文句等色身施设之思惟和法则，向他人示现这种念佛的方法和境界，否则他人无从得知。而此种无相念佛之境界，才是大势至菩萨念佛圆通法门之真趣。

注五、一般持名念佛者，若闻修定，往往退避三舍。殊不知持名念佛亦是修定法门之一。如观经四帖疏卷四：「……一心专念弥陀名号，行住坐卧、不问时节久近、念念不舍者，是名正定之业。」修定极为重要，历来祖师们已多所说明。兹再举净土宗初祖慧远大师典故为例，以证净土行者修定之重要。据慧远法师文钞排印流通序载：「……至太元十五年庚寅七月二十八日，（慧远）与缁素一百二十三人结社念佛，求生西方。此诸人等、于临终时皆有瑞应，皆得往生。良由诸人……蒙远公开导、及诸友切磋琢磨之力，故获此益。此系最初结社之人，若终公之世三十余年之内，蒙其法化而修净业、得三昧而登莲邦者，何可胜数。」又慧远法师文钞附编载：「……师居山三十年，迹不入俗，唯以净土克勤于念。初十一年，澄心系想，三睹圣相，沈厚不言。后十九年七月晦夕，于般若台之东龛，方从定起，见阿弥陀佛身满虚空，圆光之中有诸化佛，观音势至左右侍立。又见水流光明分十四支，流注上下，演说苦空无常无我之音。佛告之曰：我以本愿力故，来安慰汝，汝后七日当生我国……。」

观乎右载，可知莲宗初祖结莲社之一百二十三人，其所以能全部往生极乐世界，乃由慧远大师之教导及互相切磋，努力勤习所致。而慧远大师念佛之法是专思寂想，乃能三睹圣相，并于往生前七天复蒙弥陀示现预知。当时也是在定中忆佛之后，从定而起所见。由此可知持名固然亦可生西，主要则是藉此排遣妄想攀缘。末学以为净土行者可藉持名为前方便，修持一段时间后，转学远公之专思寂想。欲学专思寂想，可藉无相念佛法门之助益，迅速得入。将来必定往生，并可莲品高升，莫以下品中品往生为足。

又如善导大师观经四帖疏载：「……又真实心中，意业思想、观察、忆念彼阿弥陀佛及依正二报，如现目前。」此等境界，若非定力何能成办？又道：「心常亲近，忆念不断，名为无间行也。」凡此种种，莫非与定相应。是故行者若欲往生极乐，并求莲品高升者，切宜增强定力，以助净土之修持。

注六、欲界天：世间分为三类、或称三界：即欲界、色界、无色界。欲界包括物质世间及四天王天以上至他化自在天等六天，以此界中众生尚有男女相及淫欲故称欲界。色界共有十八天，是修得初禅至四禅的众生及三果圣人所居住之处，仅有形像而无男女之别，亦无淫行。无色界是修得四空定的众生所住之处，共有四天，纯为精神状态，已无形像。


第二节 一点声明和一些鼓励

第三章 修习大势至菩萨念佛圆通法门应有之知见
第二节 一点声明和一些鼓励

此法门修成所需时间之长短，端视行者对于本书内容体会之深浅，以及是否如法修行而定。若能完全体会本书所说，并如说修行，一般而言，约在二至六个月间可以学会无相念佛。若利根人或已有动中工夫者，一闻便会。

根据末学于民国一九九一年九月三日起，分别于台北市某金融机构佛学社之禅修道场及石牌陈居士伉俪所设之禅堂，对三十位共修者所讲述之经验：于六周内修成者有二位。其后陆续有人修成，而以石牌共修者为多，其故在于如实修行。虽然他们学佛较晚、体会较慢，而以信心充满，虚心修持，亦于三个月期间修成。其后复有数人因听闻此念佛圆通法门解说之录音带和阅读「谈无相拜佛与无相念佛」一文，亦以三个月时间勤修成功。截至年底的四个月内，共有九个人修成。询以曾上课听闻此法而尚未习熟者，多因不喜拜佛及持名念佛等初期方便法，而未如实修行，致未能熟习。

末学曾于民国一九八九年夏天，在某寺院以「谈无相拜佛与无相念佛」短文赠与数位修禅的居士。部份人因不喜拜佛，便弃置寺中。有一善根极厚之人，于接获该寺发行之月刊时，欣见刊物中夹有此一短文，阅后极生欢喜，如文修持，早已习熟。自能参话头，常住禅疑之中，此乃第一位仅凭一篇短文修行成就无相念佛的人。

至于一般念佛人，请务必耐下性子、仔细阅读本书。勿因前述无相念佛之境界难以想象，而以为极难修持，便生退心。当知前述修成无相念佛法门者，多是念佛人。可见念佛人与大势至菩萨念佛圆通法门之因缘颇深。若行者已有持名念佛工夫，正好修此法门，较诸未曾念佛者更能得力。一旦修成了持续护念，则临命终时，欲生极乐世界，便有把握。

走笔至此，时值民国一九九二年二月五日（农历正月初二）共修的三十人中，已有十二人成就无相念佛工夫。其中六人已进入参话头之阶段（常起疑情者有四人），此参禅之六人中仅有一位原本学禅，余五人原本皆是持名念佛者。

另六人尚未参禅而继续无相念佛者，原本也都是持名念佛人。有人打算终生无相念佛，深入大势至菩萨念佛圆通法门后，于舍报时求生极乐净土。有人拟继续以无相拜佛念佛增强动中工夫以后再参禅，有人则选择参究念佛。此六人大多会有时发起疑情，成为参究念佛，因而有时进入禅观的层次。可见无相念佛之动中工夫对于参禅人、念佛人皆极受用，请行者务必正视。其余未修成者也因后来建立信心而开始练习，目前正在陆续进步之中。

是故，不论是修禅定者或念佛修净土的人，若肯详细阅读本书，体会修持方法和知见，精进而且持之以恒地天天练习，即可于二至六个月内学会。若是一日捕鱼、三日晒网，欲求收获，恐无是处。


第三节 念佛圆通之精义（续谈知见之一）

第三章 修习大势至菩萨念佛圆通法门应有之知见
第三节 念佛圆通之精义（续谈知见之一）

为什么大势至菩萨念佛圆通法门是无相的念佛法门？

末学将于谈过知见之后，再来叙述如何修习大势至菩萨念佛圆通法门的各种方便善巧，使行者能如法进入此一法门所述之境界。在此之前，则希望行者务必耐心详细体会知见。以免错用功，枉费精神和气力。

凡修大势至菩萨念佛圆通法门者，都应以想念之念来念佛，而不是嘴说口念。在楞严会上，大势至菩萨奉世尊之命，叙述他的修行圆通法门时说：

『我忆往昔恒河沙劫，有佛出世，名无量光。十二如来，相继一劫。其最后佛，名超日月光。彼佛教我念佛三昧：譬如有人，一专为忆，一人专忘。如是二人，若逢不逢，或见非见。二人相忆，二亿念深，如是乃至从生至生，同为形影，不相乖异。十方如来，怜念众生，如母忆子；若子逃逝，虽忆何为？子若忆母，如母忆时，母子历生、不相违远。若众生心，忆佛念佛，现前当来、必定见佛，去佛不远；不假方便，自得心开。如染香人，身有香气；此则名曰香光庄严。我本因地、以念佛心、入无生忍；今于此界、摄念佛人归于净土。佛问圆通，我无选择；都摄六根，净念相继，入三摩地，斯为第一。』

由以上经文可知，大势至菩萨从过去恒河沙数劫以来，便因超日月光佛教他念佛三昧之故，而一直以此法门修持至今，已是最后身菩萨，即将成佛了，仍以此法门自修及度众生，摄归净土。此念佛圆通章之经文不长，但自前至后皆用忆与念，而不说执持名号，可见不是持名念佛，此其一。

佛说楞严经，目的在教人们修楞严大定而证五蕴空，得究竟解脱，是故先说究明心性的知见，七度征心，了不可得。然后令二十五位菩萨各自叙述修持楞严大定的圆通法门，再命文殊师利菩萨评论。最后世尊再说明五蕴区宇及证空之境界。若是持名念佛，但凭修行者一心不乱的信愿行力，往生净土即可，不必从究明心性开始，不厌其烦地说到色受想行识等五蕴之区宇及证空之境界。而世尊不但殷勤述说，并且叮咛菩萨们如何辨明诸魔境界。可见此法是由定而入之净土法门，非持名净土法门。此其二。

又文中说：「以念佛心，入无生忍。」可知是直接以念佛之心，制心一处，到都摄六根、净念相继之地步，因深入楞严大定而证入无生法忍，此则恐非持名念佛所能到，除非持名念佛者转入此法。此其三。

兹分别说明于下：

一、大势至菩萨说：「……十方如来，怜念众生，如母忆子，若子逃逝，虽忆何为？子若忆母如母忆时，母子历生，不相违远。若众生心，忆佛念佛，现前当来，必定见佛，去佛不远……」这一段经文不断地使用「忆」字，并举母子相忆之情形来说明。行者若是少年离家，别母十数年，常忆念慈母，当知忆时没有姓名，亦不会从早到晚在心中称念妈妈，而只知时时刻刻牵挂着慈母，唯有一念牵肠挂肚。行者若是为人父母，忆念留学外国或移民国外之子女时，亦只是时时一念牵挂，心中并未不停地唱念子女名字。若是年青男女，所谓「窈窕淑女，君子好逑」，浸浴在爱河之中，一日不见，如隔三秋；日夜怀思，无暂时息；彼时亦未曾在心中不停地唱念对方之名字，而只是不停地想念他、忆念他。乃至忆到入神之时，浑然忘我，也忘了外在的世界和声音。此一忆念想念之法，即是念佛圆通章之主要精义。

当我们忆念一佛或一菩萨时，心中没有名号声音形像，忆一佛、想一佛，而无他念，便是都摄六根，净念相继。如此简单而又清净，何乐不修；反而垒床架屋，头上安头，非要执持名号才能忆佛念佛？所以念佛圆通章自始至终，不说持佛名号，而一再说忆说念。若是持名法门，必定如「佛说阿弥陀佛经」等，倡明执持名号，一心不乱若干日即得往生；或临命终时执持名号若干念而能一心不乱者得生净土。是故「忆念」二字乃是念佛圆通章之根本旨趣所在。若善知识以持名念佛而解说念佛圆通者，必属权巧方便接引众生。将来必会斟酌因缘，续说无相念佛，引导众生进入念佛圆通章之根本旨趣。若已有持名念佛基础者能采行此法，可以迅速调伏六根，充满法喜，做个快乐的无相念佛人。

二、楞严经以极大篇幅来叙述世尊如何为阿难尊者等人究明心性，所谓七处征心，了不可得。使诸弟子们解知自性本空以后，再令二十五位无学菩萨各自叙述修习楞严大定之圆通法门，复由智慧第一、七佛之师的文殊师利菩萨评论此二十五种法门之中，那些是最适合此世界众生修习的法门。文殊师利菩萨评论之后，认为最适合此世界众生的法门是观世音菩萨所说的耳根圆通法门。评论完后，世尊再说四种清净明诲，又细说修学此定之过程中，应当明了如何是色蕴区宇，如何是证得色蕴空；乃至如何是受想行识区宇、如何是证得受想行识空。再为诸弟子们分辨魔事。若楞严经所说是持名往生诸佛净土之法门，世尊只需述说彼净土之殊胜及持名发愿，一心不乱求生彼土即可。不必大费周章，苦口婆心，用那么多的时间来说那么多的知见。可见楞严经所说的二十五种法门皆是修楞严大定的法门，而念佛圆通正是仅次于耳根圆通的修定发禅法门，所以这是直接以修定的方法来修究竟的、唯心的净土法门。

产业革命之前的社会是农业社会，日出而作，日入而息，农忙之外的休闲时间多，人口也少。离城三里、放牧声绝，不闻市廛喧杂之音。水边林下难得受打扰，修习耳根圆通法门，再好不过了。时至今日，社会型态变化很大；往往日未出就得出门，紧张繁忙地工作了一天，太阳西沉了，还不能回家。现在别说离城三里、放牧声绝，即便躲到深山里都难得不受打扰。再要像以前的人那样地修习耳根圆通法门，已经没有那种时间和环境了。

若深入体究，二种法门其实没有高下，到最后都一样。依末学个人的看法，反而觉得念佛圆通比耳根圆通法门要来得直接。尤其是失去了不受打扰的潺潺水声及吹树的和风天籁的现代人。

耳根圆通法门是以耳根听闻声音入手。先是坐中细听，使心安住而不攀缘他境，后来随听随流，不留于耳。接着心境转寂，从「入流」到「亡所」，也就是说：声从何来，已经与我不相干；声是声，我是我，安住于自心内境，这时便已经由耳根回归意根了。听闻声音之目的，只是用它做为排除散乱的方法罢了。换言之，一切修行的方法（指佛法内明及修定之学）皆需归结到意根入手。耳根法门适合以前农业社会的人们修持。如今时代不同了，我们居住在拥挤吵杂的环境中，潺潺水声、和风天籁，难可得闻。星期假日才有空闲，兴冲冲地来到水边林下，不料到处是人。大人呼唤、小孩叫闹，无一处可以安心打坐。一路堵车、乌烟瘴气，好不容易回到家里，又常是电铃声、电话声、邻居狗叫声、小贩扩音器贩卖声、汽车喇叭声、机车呼啸而过、以及消防车、救护车撕裂人心之声、警笛尖锐之声……。今天张三来访，明日回访李四。才刚坐上蒲团，电话铃声又响。人们普遍生活在紧张繁忙的状态下，每日能有一小时的时间打坐，就算很好了，那能奢求四、五个小时，乃至八、九个小时呢？若无连续的长时间和安静的环境，如何修习耳根圆通法门呢？所以如果有一个法门能让我们不论是在活动中或在静坐中都能修持的话，那就正是现代修定学禅和修净土的人所梦寐以求的法门了。而无相念佛正是这样的一个法门。而且它是直接从意根入手，一旦成功，不管是在什么情况下，皆能忆佛念佛。尽管是不停地在一切声音和形色之中活动，这忆佛之净念相继不断，不受妨碍。这便是禅师们所说的「骑声盖色」。到这地步，要继续修楞严大定也可以，发愿求生诸佛净土也可以，要在日常生活中参禅也可以，因为已经具备了动中工夫的缘故。

三、此念佛圆通章的经文里面说以心忆佛念佛，最后则说都摄六根、净念相继、入三摩地。可见不是「持名念佛」：如「若众生心，忆佛念佛，现前当来必定见佛，去佛不远。」又如「我本因地，以念佛心，入无生忍」。都是直接以心念起修。第一段是以忆佛念佛，不由称名。第二段则是大势至菩萨说自已是以念佛之心而证入无生法忍。

若人心中佛号不断，欲入三摩地，相当困难；因为每一句佛号是由很多妄念或声音组成的。心中记挂着佛号不断，便不能入定。若此人烦恼极少，而有正确知见，懂得在最后妄想不起时，也让佛号不在心中出现，维持或安住在忆佛之一念中，心不执着于佛，渐渐便能入定。但终究是比较间接，何如直接以心念忆佛呢。

又如有人坐中出声专心念佛号，更难以入定。若此人烦恼甚少，在唱念佛号到妄想不起时，使心不执着佛号；任由口中不急不徐地继续唱念佛号，心不挂念佛号，一心忆佛而不执着于佛，亦能在口中不断佛号之状态下入定。但是这种情况必须有更强的工夫，欲想到此境界更为困难；反不如直接以心念忆佛念佛，更易入定而又轻安，且不伤气，成就更快。

因为此法是直接由意根＞＞心念入手，非由舌根耳根转入意根，所谓「都摄六根、净念相继、入三摩地，斯为第一」，可知此一念佛法门是无相的、是修定而入的净土法门。也就是去除形像、语言、文字、名号，而直接以忆佛之心来念佛。必须是以此忆佛之净念相继不断，才能称为「都摄六根、净念相继」，若有其它任何念头乃至佛号出现，都不能算是净念相继。以此忆佛之净念相继不断故，最后能「入三摩地」，若上上根人，乃至证得五蕴空的究竟解脱境地，这是唯心的净土，究竟的净土；此即大势至菩萨所说的念佛圆通法门。

综上所述，可知此一法门是无相念佛，由定而入的净土法门。行者勿因过去善知识以持名念佛为方便接引，尚未叙述到无相念佛之境界，便以为多数善知识皆认定大势至菩萨念佛圆通法门是持名念佛，因而以先入为主的观念而排斥无相念佛。末学深信诸善知识于观察因缘成熟时，必将继续叙述忆佛念佛，无相念佛等念佛圆通之深妙理趣，以圆满其弘扬念佛圆通法门之广大功德。


第四节 学佛人应远离三毒心、攀缘心、觉观心（续谈知见之二）

第三章 修习大势至菩萨念佛圆通法门应有之知见
第四节 学佛人应远离三毒心、攀缘心、觉观心（续谈知见之二）

以下由浅入深，略谈觉观，俾行者建立正确知见，在修学过程中，自知抉择，行者务请详阅思惟。

念佛人困希求感应，则时时观察念佛之时有无异状，心起觉观。若见光、闻声、嗅香、身心轻安，便起心攀缘，浮动不定。欲得一心不乱，极为困难。间或有人持念佛名，待至妄想不起，彼时心中欲定，不欲念佛名号；而以不闻定法，知见不具故，心中挣扎，为佛号之持念或舍除而烦恼，以致不得一心不乱。若具知见善根，此时即知放舍佛号，安住无相念佛之境界。若得佛感应，放光、闻香、身心轻安，能不以为喜，心不浮动者，久久练习，日日不断，终至日常生活中，动静二时亦能无相念佛，得见「介尔初心」，乃至渐渐获得念佛诸种三昧，何庆如之。凡此皆因能离粗劣觉观，是故能得。

综上所述，即知三毒心、攀缘心、觉观心，乃是念佛人之大忌，当远离之。

至于修学禅定者，如上所述贪瞋无明等三毒为害，实无二致。而参禅者偶有自视利根之人，私心鄙视念佛人，认为念佛人根器较劣，信心与知见，二俱不足，是故念佛求生诸佛所化净土。殊不知念佛人中亦不乏上根人，常念至心无所念，无佛可念，而定心宛然。

亦有少数参禅者，不但鄙视念佛人，亦对共修禅者乃至其它道场修禅者，心存慢意，谓己胜彼。不肯下心倾听对方之经验与心声。于三毒之上复加慢心，因慢心故瞋恚转盛。此种慢心，为害禅者及修定者甚巨。若不去除，终日在人我之间分别高下；欲求定心乃至见性，犹如凡夫登天，甚难甚难。

而攀缘心之障碍禅定，对于初心行者及老修行者几无二致。初学禅定者，往往在修行过程中，遇有外境声音，便起心攀缘，心猿意马。待觉知时，早已是十万八千里了；欲得禅定，遥不可得。至于老修行，往往执着佛法及轻安境界，念念不住，攀缘不已，欲求定心，甚难可得。欲除此攀缘之心，动中静中俱各有法可修，本书则介绍动静皆宜的「无相念佛」法门，以无相忆念拜佛及持名念佛为初期之权巧方便，即可得入。

觉观心，不但是修定者之烦恼，也是参禅者之大忌，兹分述如下：

一、修定者通常用数息法，摄心于一连续境。初时粗心散乱，是故一息一数。以十为度。周而复始。待数到心不攀缘时即改为随息。随息不已，心归统一。此时亦无粗觉观，有智者即善用微细觉观，于统一之心起各种微妙境界时，善知抉择，选择其中一种善妙境界，使心安住。若能久久安住，心复转细，即应渐渐弃舍微细觉观，乃能入于未到地定。若得未到地定，练习纯熟，于性障消除时，即得于觉观分明之中入于初禅，因初禅功德，受于触乐，所谓一心觉观喜乐。若到末后阶段犹执着觉观而不肯舍弃，则不能入未到地定。不修未到地定，难入初禅，何况二、三、四禅？是故修定人初期当舍粗觉观，系心一法，后起细觉观，使心安住微细境。娴熟安住后复应舍离微细觉观，乃能证得未到地定及初禅。修二、三、四惮及四空定时亦复如是。行者以善知觉观，能离粗就细，末后能舍，乃能入定，证得诸禅。并于六识幻化之境界现前时，善能诃责对治，不为所动。若执着于觉观心者，即被六识变化之境界迷惑，心起贪爱，魔得其便，导入歧途；致妄言证得圣境或诸禅境界，求升反堕。或与鬼神往来，为鬼神所扰，不得定心，不能深入诸佛境界。

二、参禅者更须摒除觉观。若觉观不断，则工夫不能打成一片，疑情不起不深。欲入「见山不是山，看水不是水」（注七）的阶段，尚且不能，何况打破疑团，开悟见性。

博山无异元来禅师，是明末的一位大禅师，着有宗教通说一卷。是宗门与教下俱通的一代高僧，有博山和尚参禅警语传世，指示参禅之人应当如何做工夫。于其文中处处阐明觉观之失，乃至说到「不得将心待悟」。参禅之人于心起疑情时，若有待悟之心，即不能进入见山不是山的阶段；若无进入此境界之工夫，欲自求明心见性，甚难甚难；唯有依赖宗教俱通之善知识来引导逼拶，而此种善知识甚为难得。

博山禅师又说：「做工夫时，只知疑情不破，再无别念。若有丝毫别念，则伤乎慧命。」乃至说到：「余云别念，非但世间法，除究心之外，佛法中一切好事悉名别念。又岂但佛法中事，于心体上取之舍之，执之化之，悉名别念矣。」参禅为何如此？实因觉观之心，乃是大忌。觉观不断，则话头常失，疑情不起，遑论参禅。

注七、见山不是山，看水不是水：谓参禅人，心生疑情，努力参究，住于疑团之中而浑然不知周遭一切事物，犹如睁眼瞎子一般、视而不见、听而不闻。譬如回家时、在路上参禅，走过家门而不知。又如坐中参禅，眼前人来人往，视而不见、听而不闻。直至离此境界始知眨眼，始闻音声；方知刚才进入见山不是山的境界之中。此境界亦名「黑漆桶」，亦名「疑团」。

念佛人亦然，须摒除三毒心、攀缘心、觉观心，要心心相续的念佛。念到一心不乱、澄清寂静，心中无所缘念：也就是说不再攀缘佛的形相、名号，以及佛号的声音，乃至连忆念之一念亦不攀缘。道信禅师并举大品经为例来说：「无所念者是名念佛。何等名无所念？即念佛心、名无所念」。换句话说，无论行者修行那一种法门，只要能以第一义为根本，不执着「色我」，乃至不执着「受想行识我」，而不起三毒心、攀缘心、觉观心，于世间一切乃至出世间之一切法皆不执着，无一念系缘，便是无所念。这种清净澄寂而无所缘念的心，才真是念佛心，这是「理一心」的境界，是实相念佛的境界。亦如彭二林居士之「华严念佛三昧论」所述：《知一切佛及以我心，悉皆如梦。知一切佛犹如影像，自心如水。知一切佛所有色相及以自心，悉皆如幻。知一切佛及以已心悉皆如响。我如是知，如是忆念，所见诸佛，皆由自心》。

念佛到理一心的境界，必因禅净双修，体究念佛，亲见「念佛是谁」的本来面目，而悟境不退，时时刻刻能以心眼照见自己本具的佛性，日月经年，永不退失。此种境界不但念佛人不易成就，参禅人亦鲜有能到者。套句黄孽希运禅师的话：「此门中，千人万人只得三、五人」。是故参禅人切莫轻鄙念佛人，亦莫轻忽无相念佛法门。此门可深可浅。浅者得事一心，一般参禅人尚且不一定得。深者不但理一心，乃至能得究竟解脱、等觉、妙觉。

大势至菩萨念佛圆通章开头便说：「大势至法王子与其同伦五十二菩萨，即从座起，顶礼佛足……」。与大势至菩萨同修念佛圆通法门的菩萨，有无量无数同时参与楞严盛会，而由五十二位菩萨为代表，偕同大势至菩萨顶礼佛足，再由大势至菩萨说出此一念佛圆通法门。何以由五十二位菩萨代表而不用其它的数目呢？此中具有很深的含意：这一句表明了此种法门之可浅可深，利钝兼收。从最浅的凡夫菩萨＞＞初信位开始到十信圆满，及贤位菩萨＞＞十住位、十行位、十迥向，上至圣位的初地至十地，乃至即将成佛的等觉妙觉位菩萨等，无量无数，皆同修此念佛圆通法门。可见此一念佛圆通法门之殊胜。

本书所述之方法，能帮助行者从有相的散乱心念佛，到达事一心念佛的阶段＞＞无相念佛。使行者能在繁忙的现代生活中，亦能净念相继的无相念佛，这是一种动中的工夫；在日常生活中能够一心不乱地无相念佛，则静坐之中便容易一心不乱。至于能否达到理一心的地步，那就要看行者往昔善根慧根、因缘果报，以及是否能排除事障、消除性障而精进修持了。

行者修习此一念佛圆通法门而初步成功＞＞即事一心的无相念佛，于将来舍弃报身时，欲往生极乐世界之实报庄严土或方便有余土，随意感应，必得往生（注一）；唯除眷恋世间、不舍眷属财物事业，或未与诸佛别愿相应（注八）。若能具备善根福德资粮及方便善巧者，深入修习至理一心及更深境界，则欲往生诸佛净土亦可得生。若不欲生诸佛净土，亦可自住唯心净土。得事一心者＞＞即无相念佛修成者，固然可以求生西方极乐世界，亦可即生深入修学更深境界，藉以提升莲品，得以早日迥入婆婆，救度苦难众生。

参禅人若不欲深入念佛圆通法门，则可将此法门作为敲门砖，用过即弃（其实此法胜逾金玉）；亦如渡河需要船，到岸不用舟。以此法门修成动中工夫后，即已具备看话头、参公案的能力。此时参来，踏实稳当，绝不会着不得力。所以真心参禅者，若未具备看话头的能力，切不可因为不喜欢此一法门初期的方便善巧＞＞拜佛及持名，而放弃此一修习动中工夫的绝妙法门。行者修此，可得动中工夫，工夫既得，便回禅门，大益修禅，何乐不为？复有一利：修此法门，适宜动中修。每天只需早晚各十分钟至二十分钟拜佛，对于忙碌的现代学佛人，最适宜不过了。以上所说，行者务必心领神会，得其精义，然后依第四章所述的「看来平淡无奇」的方法和次第，精进练习，必能修成无相念佛。不但求生净土有望，亦可随缘参禅，体究念佛，其乐何如。

注一、依观无量寿佛经所示：下品三生系摄受不谤大乘而造众恶之下劣凡夫，以佛之方便力，使入大乘菩萨位。往生后所得果位在初地以下，以凡夫贤圣杂处故，名凡圣同居土，此是下辈生想。中品三生系阿弥陀佛以方便力，摄受声闻种性之众生。往生彼国后所得皆是声闻果，是有余涅盘；又因此土是佛之方便所化而成，故名方便有余土，此是中辈生想。上品三生是专摄大乘菩萨根性之人，上自见性，下至发无上道心，皆可得生。以此辈人或见第一义（见自性空法性空）、或解第一义而不惧、或发成佛之心，所得果位在初地以上，并皆分证法身故，名实报庄严，此是上辈生想。非可谓极乐世界之凡圣同居土、方便有余土、实报庄严土各具九品往生也。

注八、诸佛别愿：四弘誓愿是诸佛通愿。别愿者谓过去现在诸佛随其因地时之因缘互不相同、而为众生所发之不同于通愿之愿。诸佛别愿互有出入不同，故称别愿。


第一节 三皈依及三福净业

第四章 无相念佛之修习方法和次第
第一节 三皈依及三福净业

行者（注九）若尚非正式的佛弟子，应当就近选择正统的佛教寺院，接洽办理三皈依仪式。三皈依仪式很简单，要件是应在寺院中、佛像前，由佛教比丘或比丘尼见证，并传授三归依--即归依佛、归依佛所说法、归依贤圣僧及住持佛法之贤圣僧与凡夫僧团，并发四弘誓愿，即「众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成」。此为诸佛通愿。归依后即成为「佛、法、僧」三宝之弟子，此为修学念佛法门之首要。心不归依，而欲修学念佛圆通，成就念佛三昧者，无有是处。

归依之前，住持僧宝必先教授读者如何礼佛。礼拜时需五轮投地，以表示拜佛者对于人天导师--世尊之恭敬渴仰。以恭敬渴仰故，生于信心；以兼具佛之功德及愿力故，修此法门，速得成功。拜佛之动作，行者请于寺院中学习，或依佛弟子学习，此处不述。

《佛说观无量寿佛经》载：「……我今为汝广说众譬，亦令未来世一切凡夫欲修净业者得生西方极乐国土。欲生彼国者，当修三福：一者孝养父母，奉事师长，慈心不杀，修十善业。二者受持三归，具足众戒不犯威仪。三者发菩提心，深信因果，读诵大乘，劝进行者。」故一切凡夫，欲修净业，往生西方极乐国者，均需具备如上三福净业。修持此一通净、通禅、通密之无相念佛法门，亦须上述净业以为资粮。

是故修习此法若不得力者，当知即是今生或过去生中未修上述三福净业所致，即应立即补修三福净业以为助缘。此三福净业之详细内容若有不解，请随缘就教于所认识之善知识，必获圆满开示。

又行者修习此法若能素食最妙，如不能素食，吃肉边菜亦可。五辛（葱、蒜、蒜头、韭菜、洋葱、兴渠）绝不可食。烟酒亦须禁绝；因病服药酒者，需依药方定时定量服用，不可贪味。以上系为增加助缘减除障缘所设，行者务必在意。

注九、行者：此法系专对初心学佛之在家居士而说，故称行者。


第二节 拜佛之要领

第四章 无相念佛之修习方法和次第
第二节 拜佛之要领

行者已经三归依，并且学会拜佛之动作后，练习纯熟。每日早晚在家中拜佛，每次十至二十分钟。拜佛时不需佛堂，不需佛像，仅需清洁处所，无人打扰即可；诸如书房，无人的客厅，乃至收拾整洁的工作房、卧房均可。若家中设有佛堂、供有佛像则更佳，每日旱晚上香后，便可礼拜十至二十分钟。

无相拜佛：拜佛时，动作极缓慢，不贪多拜，而在精神集中。心中不念佛号，专注于拜佛时之每一动作和身体的感觉，若发觉心向外缘，即摄归拜佛之动作。一心缘于拜佛之动作，不管身旁发生任何惊天动地的大事，一概不理，专心拜佛。拜佛之速度若快，则气急心跳，不易得定，心亦容易攀缘，是故必须缓慢、极缓慢，一分钟不可超过二拜。初学者最适宜的速度大约四十五秒至一分钟拜一拜。礼拜时全神贯注在动作上，心不外缘。如此练习二天，渐渐调整，即能习惯于缓慢的拜佛动作，此点务必做到。


第三节 修念佛圆通之权巧方便---无相忆念拜佛

第四章 无相念佛之修习方法和次第
第三节 修念佛圆通之权巧方便---无相忆念拜佛

无相忆念拜佛：行者于拜佛前，先选定一尊佛或菩萨做为礼拜之对象。一般人多选择本师释迦牟尼世尊、阿弥陀佛、药师佛、观世音菩萨、大势至菩萨、文殊师利菩萨、普贤菩萨、地藏王菩萨等。其它佛菩萨亦可，但觉有缘，心能相契便好。选择一尊后，永不改变，直到将来无相念佛修成时，仍是同一尊。

选定一尊佛或菩萨之后，开始礼拜。礼拜之时仅以「忆佛之心念」来拜佛。一般人拜佛时，多是先在心中称念一声佛号，随即礼拜，三称三拜而已。而此方法则不称念佛号，摒除佛号而礼拜自己所选定的一尊佛或菩萨，拜时清晰地了知自己当时在拜那一尊佛菩萨。不但口中不称念圣号，心中也不可以有圣号。没有语言相、文字相、亦没有佛菩萨的形像，乃至代表佛菩萨之任何符号都不可有。礼拜时必需安详缓慢。专注观察自己在礼拜中的每一剎那，是否清晰地知道自己在拜那一尊佛菩萨。若圣号在心中出现、或圣像在心中出现，应立即舍弃，回到忆念之一念。这种礼佛的方法是一种权巧方便，对于修学无相念佛法门而言，非常重要。初心学佛者若不经由此种拜佛方法的锻炼，欲成就无相念佛法门，相当不易。亦不可排斥礼拜佛菩萨之修行法门，当知世尊与诸大菩萨之功德无量无边，说不能尽。至诚顶礼，必有大利。又：学佛人最忌慢心，礼拜佛菩萨，尤其是在大庭广众之间礼拜，最能消除慢心，于道有益。

一般人往往执着佛菩萨的形像和圣号。若无形像和圣号，就不知如何念佛了。末学在前面已经引述过道信禅师的话：「何等名无所念？即念佛心、名无所念……所以者何、识无形、佛无形、佛无相貌。」凡有形像、声音、语言、文字、符号，乃至「佛」之一字，都不是佛。

若语言是佛，则我们嘴里出声念「释迦牟尼佛」的时候，释迦牟尼佛就应该从嘴里出现。若代表释迦牟尼佛的某一种特定声音是佛的话，那我们发出这种声音的时候，释迦牟尼佛就应该出现在眼前。若文字是佛，当我们写出「阿弥陀佛」四字的时候，阿弥陀佛就应该出现。若形像是佛，则一切寺院及佛弟子所供奉的佛像都应变成佛，乃至禅宗里有一则很有名的公案：「释迦、弥勒，犹是他奴，他是阿谁？」二千五百多年前出现的释迦牟尼佛和数千万年后将在此世界出现的弥勒佛（注十），还只是他的奴才，教你参一参，「他」究竟是谁？意思是说，在历史上真实出现在世间的释迦牟尼佛，只是释迦牟尼佛的法身所示现的应化身而已。当来下生弥勒尊佛，亦复如是。

佛弟子们大多知道：佛有三身＞＞法性身、圆满报身、应化身。二千五百多年前出现在印度的释迦牟尼佛，只是应化身。因这世间的某些人，得度因缘成熟了，所以为这一大因缘而示现降神母胎，出生于迦毘罗卫国净饭王的王宫中，成为太子，成婚生子，出巡四门，睹生老病死苦，发愿为度众生得脱诸苦而半夜出家。尽学外道法，又六年苦行，后知成佛不在身苦行，乃于沐浴受乳，恢复气力后，于菩提树下参究时，夜睹明星，大悟成佛。随即示现转法轮、降外道、度众生，乃至示现老病而取涅乐＞＞入于不生不灭之大般涅盘，常住世间而无所住，直至现代，有缘众生仍得恭觐。凡此种种，在在都告诉我们：释迦牟尼世尊只是应化身，为有缘众生得度而来，未能得度的众生，亦为种下将来得度的因缘。因缘既毕，示现生灭，警示众生。

佛的圆满报身则有三十二大人相，八十种随形好，乃是示现予居住在方便有余土及实报庄严土的声闻众及贤圣菩萨众等亲近修学的法相。法性身无形无相，一切众生不能得见，是故需要应化身和圆满报身、方便度众。若论实际、法性身才是佛的真实身，离于一切「身、身施设、言语、文句、声音、形像、符号」，无可表示，唯一空性。无名可名，施设「佛」、「法身」、以为其名。此乃佛之实际，故道信禅师说：「无所念者，是名念佛」。这是要到理一心的境界以后，再做思惟观，方能深入了知。是学佛人的理想，未必人人可得。但事一心念佛＞＞无相念佛，只要精进练习，人人可得。以上不厌其烦的叙述，无非是帮助行者，不再执着佛的名号、形像、符号等，而能一心忆念、无相拜佛。

本书则将称名念佛及无相忆念拜佛做为进入本法门之初期方便。称名念佛，是释迦世尊为末法时期信心薄弱的众生所说的一种方便法。借着阿弥陀佛的大愿，使得持名念佛的众生可以往生极乐世界，但也不是每一个人都能往生。必须具有信心、发愿求生、并于日常生活中不停地持念佛号，口念心念。一遇紧急事故，在当下唯有想到阿弥陀佛，脱口呼救，这样才叫修行坚固，才能于临命终时往生西方净土。经中并说不可以少善根福德因缘得生彼国。必须执持圣号，一心不乱或时时系念，心不颠倒才得往生，故也不是人人有把握的。至于经中所说九品莲花往生，其中上品三生及中品上生、中品中生皆需具备特定条件始能往生。若一般人不具备这些条件而往生极乐世界者，多属中品下生，需于莲苞中住七日，始得花开，见观世音及大势至菩萨，闻法欢喜，得须陀洹（初果）。再过一小劫，始成阿罗汉（四果）。按：极乐世界之一天，相当于此世界一大劫。中品下生之人，在极乐世界莲苞中安住的时间，究有如何久远，行者可自思惟，详细审查。自须陀洹修行至阿罗汉，需时极乐世界之一小劫，其时间之久远，令人无法想象。若于此世界修学，即使修一生、忘三生，其成就之速度亦远较中品下生人在极乐世界之修学，快过百千万倍，行者不可不审。（行者欲知其详，请阅弥勒下生经。）

注十：法灭尽经载：……男子寿短，女人寿长，七八九十、或至百岁……时有菩萨、辟支、罗汉，(被)众魔驱逐，不预众会。三乘入山福德之地，恬泊自守以为欣快，寿命延长。诸天卫护月光（菩萨）出世，得相遭值，共兴吾道五十二岁。首楞严经、般舟三昧、先化灭去，十二部经寻后复灭，尽不复现，不见文字。沙门袈裟自然变白。吾法灭时譬如油灯，临欲灭时光明更盛，于是便灭。自此之后难可数说。如是之后数千万岁，弥勒当下世间作佛，天下泰平，毒气消除，雨润和适，五谷滋茂……。」

又：弥勒下生经共有五译：计竺法护译一部、鸠摩罗什译二部、义净译一部均未载明弥勒菩萨当于何时下生成佛。仅第五译载明「弥勒佛却后六十亿残六十岁当来下。」但此译本较前四译短缺甚多，而且不知何人所译，似宜存疑。故采法灭尽经所载为准。


第四节 从无相忆念拜佛到无相念佛之十种修学次第

第四章 无相念佛之修习方法和次第
第四节 从无相忆念拜佛到无相念佛之十种修学次第

一、每天早晨及晚上各用十至二十分钟时间来拜佛，依本章第三节所解说的方法来练习无相忆念拜佛。拜时不唱念圣号，亦不在心中出现圣号的声音或文字，只要在心中忆念佛菩萨、想念佛菩萨，专注于一尊佛菩萨。虽然没有语言、文字、形像、而清清楚楚地知道自己是在忆念那一尊佛菩萨，明明白白地知道在拜那一尊佛菩萨。心中绝不可以出现佛菩萨的名号或形像，纯粹是忆念。犹如别母数十年，心中想念、牵挂，而无名字及形像。礼拜时，清晰地知道自己所拜所忆念的是那一尊佛菩萨，而执持此一念头，绝不舍弃。若不能体会「忆与念」，则可用心观察，看住自己在礼拜佛菩萨的那一个念头是否分明？看自己的心是否清楚地知道正在礼拜那一尊佛菩萨？

这种无相忆念拜佛的方法，是修习无相念佛能否成功的一个关键，行者务必细心体会，反复阅读思惟。若思惟多日乃至一月二月，仍不能体会，应当常在佛菩萨像前（尤其是释迦世尊、观世音菩萨、大势至菩萨像前）礼拜，忏悔罪过，请求加持。并发愿受菩萨戒，行菩萨道，度无量众生。然后静坐细读前段及第三节之说明，详细思惟，勤加练习，即能通达。若无圣像，望空而拜亦可，但需至心恳切，万勿轻忽。

一旦通达，即依此法无相忆念拜佛。去除名号及形像，清楚地忆念所拜之佛，而不使忆佛之念中断。若觉忆佛之念不能清楚分明，亦可用「想」之法；如年青时，恋爱中的男女，各分东西不得见面时，朝思暮想一般；拜佛时便用此想，想佛的法身无形无像，遍满虚空，无处不在。或想佛的法身无形无像，住于我心中（非心脏的心）或脑中，时刻不离地护念我，这样想念，叫做念佛。所以念佛的「念」字，左边无口。若是有口，使成念佛，口念心念方可相应。苦口念心不念，与佛不相应，念到驴年，才能往生极乐净土。

若是有人反复阅读、思惟、练习，结果「忆」既不会，「想」也不会，「念」也不会。则可于拜佛时，用心「看」拜佛的这一念，是不是清晰地知道正在拜那一尊佛菩萨？就看住这一念，不让它中断，也不让佛号在心中出现。每一拜时专心看住，看这一念在我心中安住而不消失。如果不会看，再换一个方法：

譬如行者平常持名念佛的对象是释迦牟尼佛，则可先在安静处坐下，不可受打扰；心中默念一句「释迦牟尼佛」（随行者因缘，自择所念之佛号），同时想念他，所念佛号虽已过去，但不使想佛的念中断，想念的时间继续下去，直到想念的念中断为止。发觉想念的念中断了，再从头开始，在心中再默念一句「释迦牟尼佛」，同时想念他，不再念佛号，直到想念中断。如此周而复始地练习。

练习纯熟后，在清晨清醒的时刻，于佛像前静坐，或无人打扰的安静处静坐，坐定之后，心中默念一句「释迦牟尼佛」（或其它一佛），同时想念着他，心中开始观察：佛号念过之后，想念佛的这一念，究竟是什么情形，观察清楚之后重新开始。但是不从念佛号开始，而是从「释迦牟尼佛」这一句佛号过去之后的那一段开始。这就是忆佛、念佛、想佛，就是无相念佛，接下来便可以用这一念来拜佛，这就是无相忆念拜佛。

刚开始无相忆念拜佛时，必须非常用心。以极强的意志力努力控制，才能制止佛号及佛的形像在心中显现，稍微不注意，佛号或佛像就在心中出现。虽然须很用心，但请放松身体，切莫紧张。如此每日不断练习，努力不辍，经过一段时间，佛号渐渐地不再出现。但有时稍失注意，仍会出现佛号的第一个字。行者应当在每天早晚拜佛时全神贯注，才能去除它。至于攀缘心强而又固执的人，在拜佛时虽未出现佛号，却常常会出现一个「佛」字。这是一种根深柢固的习气，必须常常思惟「佛号不是佛」，「佛」字不是佛；乃至必须于静坐中深入思惟，才能去除此种执着。

行者必须认识：此一念佛圆通法门之入门--无相念佛之修持，得不得力，完全要看行者对于无相忆念拜佛之意旨，能不能完全体会及能不能如实而修。勿嫌末学反复解说、婆婆妈妈。若欲修持无相念佛法门而不肯从无相忆念拜佛去深入体会，勤加练习者，难得成功。除非是利根人或已有工夫之人，一闻便解，随解随入而能安住。

行者若非上根之人，务请早晚各以十至二十分钟练习「无相忆念拜佛」，一则消除业障，二则锻炼工夫。早晚各用十至二十分钟修习无相忆念拜佛，对于现代人而言，可谓费时不多，轻而易办。念佛一声，尚且罪灭河沙，何况拜佛时一心不乱、定心亿佛、灭罪难量。

此种无相忆念拜佛法门是一种强而有力的习定方法。此种工夫由动中得，是故将来修成无相念佛时，身心能于声色中来去自如，而不妨碍无相念佛之净念相继。

权巧加行：凡不具持名念佛经验又不了解如何无相忆佛念佛之人，应于日常生活中持名念佛。随时随地在心中默唱佛号、心念心听。藉以降低攀缘心，统摄散乱心。行者可将无相忆念拜佛时所拜的那一尊佛菩萨的圣号，编成一句自认为优美的旋律。犹如唱歌一般，在心中不停地反复唱念，同时忆佛想佛。此圣号之旋律不可轻快，而应稳重优美，默唱时之速度越慢越好。只可一句反复唱念，不可编成多句旋律来唱念。亦不可在无相忆念拜佛时拜药师佛，平时却唱念观世音菩萨；所拜与所唱，必须是同一尊，才能心无二致，专一拜佛念佛。此外平时在心中默唱圣号时，不可贪求多唱几声，应该缓慢安详，唱时注意心地有没有急躁？有没有打妄想？有没有在忆佛？如已有持名念佛经验或已了解如何忆佛念佛者，则应专心学习无相忆佛念佛，不须再持念圣号。

二、每日早晚无相忆念拜佛各十至二十分钟，不可间断。也不可今天拜二小时，明后天休息。犹如划船，必须继续摇桨，停桨休息一段时间，船便漂离航道或随水后退。每次拜佛的时间可以增加，不可减少。除了拜佛的时间以外，必须在心中不停地唱念佛号。这样经过一段时间的练习之后，散乱心渐渐获得控制。但是仍会发现自己在拜佛时的杂念虽然日渐减少，佛号也不会在心中出现，却很容易被外来的声音所吸引。诸如电话铃声、门铃声、人声、电视、音乐、狗叫等等，只要一有声音，心即攀缘联想，相续不断。一直到这一拜的动作结束，下一拜即将开始时，才又想起正在无相忆念拜佛。然后又重新开始。行者不必为此苦恼；对于初学者，这是难免的过程，只要痛下决心，持之以恒，每天不间断地无相忆念拜佛及默唱佛号，（原有持名基础者应忆念念佛），一定会进步。

由于每天持续不断练习无相忆念拜佛及忆念念佛或默唱佛号的缘故，攀缘心不停地降低，终于能够不受外来声音的影响而专注地无相忆念拜佛，这就显示工夫已经增强，耳鼻舌身意等五根已获控制；但是眼根眼识则很难控制，往往在无相忆念拜佛时，看到地上有一根头发或其它杂物，心又起攀缘。每次一弯腰拜下时，便不自主的看它一下。明知应该全心忆佛拜佛，看住忆佛之念头，却无法使自已不去看它。这种攀缘心，相对于其它攀缘而言，已经较细，却是众生从无始劫以来，随眼根而有的习气，极难对治。以目前的工夫而言，尚不足以克制。唯一的方法便是暂时把眼睛闭起来，不让它看。等到以后工夫更强时再开眼。行者到此地步可进入第三阶段。

三、闭目无相忆念拜佛：闭目无相忆念拜佛，可对治眼根之攀缘。精神容易集中，工夫增强较为迅速。观察拜佛时之心念也较为清晰。但某些人闭目拜佛时容易头晕，即应找出头晕的原因，加以克服。万不可因为头晕，就放弃此一阶段最能增强工夫的方法。头晕的原因大约如左：

1、失却方向感之头晕：此类人应于闭目无相忆念拜佛之前，先提示自己：「佛无身根，佛无相貌，法身遍满一切处所，佛在我心中。我所面对之佛像亦不是佛，只是一种象征，一个道具而已。」所以不必固执地要求自己的身体一定要面对那一个方向拜。即使拜到后来，变成背对佛像而拜，也无关紧要。心里能舍去方向的执着以后，闭目而拜时就不再头晕了。

2、拜佛姿势不正确之头晕：拜佛弯腰下蹲时，不可使头低于身体（不晕者则无此限制），拜毕起身时，头部应略高于身体。以免血液因弯腰低头而流注于头部，起身后又突然流回身体，便容易引起头晕。另外一种头晕是拜佛五轮投地时臀部太高所致，应将身体往后、往下坐低，避免血液大量充塞于头部。若因长裤太紧或无伸缩性而不能往下坐低时，应换穿宽松之休闲服或运动服。裤带应以松紧带或吊带为宜。头触地面时，鼻尖应同时贴触地面，避免以头顶触地。

3、身体肥胖：身体肥胖者，应安置拜垫，高约二十公分。拜佛时双脚及膝轮皆在地面，头部及手掌手肘贴伏于拜垫上。避免血液充塞头部，便不再头晕了。

克服闭目拜佛之头晕后，即可继续无相忆念拜佛。每日专注一心，持续练习，不再攀缘外境，进步较前迅速；在拜佛时，佛号已难得在心中出现了。

四、避免控制呼吸：上一阶段的困难克服以后，有某些人会发现自己虽不再攀缘色声香味触法，但是却会发觉自己有些呼吸困难，或者喉咙似有草丝哽住，觉得不舒服。这是因为「心」最爱攀缘；如今眼耳鼻舌意等五根都被闭塞，无可攀缘，只好转而攀缘身根之呼吸了。因此一面拜佛，一面于下意识中控制呼吸。初时不觉，待发觉喉咙难过、呼吸困难时，已经是好几周以后的事了。现在既已发觉有此现象，便于拜佛时注意它，不让下意识去攀缘控制呼吸。若控制呼吸的现象很严重（极少数人），而导致喉咙极为难过的话，可以暂时用口呼吸。过一段时间后再回复以鼻呼吸，仍应注意防范下意识去攀缘控制呼吸。会有这种现象的人，在日常生活中默唱佛号时亦会同样地控制呼吸，必须注意提防。待拜佛时不会再有任何攀缘，此一阶段便告完成。若无控制呼吸现象者，可直接进入下一阶段。

五、闭目无相忆念拜佛时能够一念不生：行者于闭目无相忆念拜佛时，已能专一忆念于佛。此一亿佛之念、清晰分明，不再攀缘色声香味触法。虽然到此，切不可自满，仍需精进熟习。犹如牧牛，时时鞭策注意；无相忆念拜佛及平常唱念佛号的工夫亦需如此。每日精进练习，到后来、拜佛时之忆佛净念，持续不断，安详自在。不需全神贯注，自然可以忆念。此念清晰分明；拜时轻松清凉而无热恼。行者若曾修习禅定数息多年，便会感觉到此一无相忆念拜佛时之净念相继、比之于静坐数息到「数而不数、一念相续」，简直无所分别。此时心中己非常笃定，并在无相忆念拜佛时已能体会一念不生的境界了。也能了解末学为何要说：「对于已经进入此一境界的人，其实应该说是一念相续」的意思了。行者到此阶段，仍应在平常行往坐卧之时，心中默唱佛号，不可中断。若此时唱念佛号已极缓慢者，不可心慌；此是正常现象，表示定力已开始显现，心不掉举。虽然有时不欲默唱佛号、心地轻安，但仍不可因此舍弃佛号；平常仍应默唱佛号，心中同时忆念。已有持名念佛基础者，应于日常生活中随时提醒自己无相忆佛念佛，不可再持念佛号。

六、张眼无相忆念拜佛：由于现在工夫已经增强了，有能力克服眼根的攀缘，所以改为张开眼睛的无相忆念拜佛。仍然在每天早晚各拜十至二十分钟。拜时张开眼睛、仍然忆念于佛。初时稍不留意，又被色尘吸引；有时眼观佛像、心中便有佛像。有时会瞟一下供桌物品或瞟视地面上的毛发、棉絮、图案。行者此时应即收摄心神，专心注意拜佛时之净念有无中断。眼睛之焦点应离开一切形像，眼虽有见，却只是一个模糊的影像，一心向内收摄，想佛之法身、住在我心中，一心只在拜佛忆佛，观此忆佛之念清晰分明。每日持之以恒地精勤专忆专念而拜，不让心神分散。渐渐可以视如不见、听如不闻地专忆于一佛而拜。拜佛时、六尘（注十一）与我不相妨碍。此时拜佛之速度自然会比以前快些，因为工夫即将成功了。

注十一、六尘：色、声、香、味、触、法。

七、日常生活中开始无相念佛：上一阶段之无相忆念拜佛时，可以不理会一切色声香味触法之影响而安详轻松地专忆专拜，不会分心，即可开始在日常生活中随时随地保持拜佛时忆佛之念，而不必再默唱佛号，即是无相念佛。此时无相念佛，心中所忆之佛必须与每天早晚无相忆念拜佛时所拜者为同一尊。不可在早晚无相忆念拜佛时拜释迦世尊，而平常无相念佛时却念观世音菩萨；否则将使工夫减弱或不能增强。亦不可有时忆释迦牟尼佛，有时忆阿弥陀佛；更不可同时忆念二、三、四尊。必须专心忆念初学此法时即选定的那一尊佛菩萨，永不改变。如此在日常生活中随时随地保持无相忆念拜佛时忆佛之念，而无名号形像声音，心中清楚地了知自己是念那一尊佛菩萨。这就是无相念佛，是大势至菩萨念佛圆通法门之初入门。当然，持名念佛亦可能到达这种层次，但必须具备正确而具足的禅定知见和工夫始得，除了极少数有善根福德因缘的人，一般人几乎可说是可望而不可及。

无相念佛的工夫，至此即将成就，应当珍惜，不可放逸自心，回到持名念佛的方法。行者在日常生活中无相念佛，虽然常常会忘失此念，犹如一般持名念佛者一样。但是对于学佛十余年而仍不得力者，当他练习到这一阶段时，心中已知因缘之殊胜，了解此一法门对于自己之受用，而不退转；因此若有忘失此念之现象时，即会时时警策自己，返照自心，提起忆佛之正念。在与人说话时，因为需要倾听及思惟回话而会忘失此念：思惟公私事务时亦需暂时放下此念。若行者之职业、工作，具有高度危险性，则以专心工作，心无二致为宜。每晚欲睡眠时，可以安闲地卧于床上无相念佛，不必专心；自然的在无相念佛之中入睡。行者到此地步，仍需每天早晚专心一意无相忆念拜佛，不可中止。直到大部份时间可以无相念佛而不忘失，则此阶段已经成功。此时已得强烈之法喜。若此阶段修成时间超过二个月、法喜稍淡。时间超过越久，法喜越淡；乃至延迟到六个月才成就者，几无法喜，而工夫具在。迅速修成者，其所得法喜亦将因为习惯于此觉受而逐渐转淡，行者对此不需疑虑。

八、礼拜多尊佛菩萨：此阶段初期仍应在每天早上专拜一尊佛菩萨，拜时专忆专念而无名号形像。日常生活中仍以同一尊佛菩萨而无相忆念。晚上拜佛时可改为礼拜多尊佛菩萨。拜前先选佛菩萨二至六尊，排定顺序。佛在前，菩萨在后。第一尊必选本师释迦牟尼佛，以此世界众生一切学佛者皆是释迦世尊之弟子，皆因释迦世尊而修习佛法；饮水思源，感戴恩德，当于拜佛时先拜释迦世尊，次拜他佛及余菩萨。如是，行者随自心喜悦，选择自觉有缘之佛菩萨二至五尊，排于世尊之后。排定礼拜顺序后，永不改变。每天晚上之无相忆念拜佛即以此诸尊，依序而拜。每尊各顶礼三拜，仍以十至二十分钟为度。若时间已到而未拜完，仍应依顺序缓缓拜完。选择有缘之佛菩萨时，至少三尊、至多六尊。少于三尊，则作用不明显；多于六尊，则心忆顺序，容易分神，反致散乱。

此一阶段之权巧方便，目的在训练行者心地更细密、更分明；欲使行者能有分辨念头（话头）之能力外，将来参禅时亦能具有思惟观（注十二）之能力。

行者于晚上拜佛时，仍然是摒除名号形像声音，而于每一拜时能清楚分别：此念是礼拜释迦世尊、此念是礼拜弥陀世尊、此念是礼拜观世音菩萨、此念星礼拜大势至菩萨。前念与后念之「念相」差别何在，均能清楚分明。

初入此一阶段时，早上仍只专拜初修此法时选定之一尊佛菩萨；晚上才拜多尊佛菩萨。此乃因行者于第七阶段初成功时，工夫仍不够坚强；刚转入此一阶段，在日常生活中无相念佛时，仍需要依赖每晨无相拜佛所得工夫，所以每天早上仍以专拜一尊为宜。苦于初入此一阶段时就早晚都拜多尊佛菩萨，可能使行者之工夫停滞不进。故建议行者于初入此一阶段时，在早上礼佛仍以一尊为宜，以便借着专一礼拜忆念来增强动中的工夫，使自己在日常生活中的无相念佛能集中心力，迅速修成。

此阶段应持续二至四周的时间来练习，直到行者于行住坐卧之中的无相念佛之念，能达到越是在动态之中，忆念越清楚分明之时，再改为早晚都礼拜多尊佛菩萨。但早上与晚上所拜之佛菩萨及顺序必须相同，不可更动。平常之无相念佛仍是原来选定的同一尊，切忌换来换去。

此一阶段之无相忆念拜佛，必须每一尊三拜，不增不减。增、则分别念相之作用不明显：减、则心易散乱，工夫难增强。刚进入此一阶段时，常会忘记礼拜之次数。有时一拜以为二拜，有时三拜以为二拜。若拜时混淆、不能清楚了知，则以当时所认知之次数为准，不需责备自己忘失次数，以免因为悔恨而影响当时之修行。

此外，拜佛之次数，是因为有身体、有拜佛之动作而有，若离身体及动作、即无次数。我们利用身体和动作当作工具来炼心，只要能制心一处，只要能专一、能细心分别便好。次数对错并不重要，重要的是我们能否修成清楚分明的工夫。因此行者在无相忆念拜佛时若次数混淆，只需当机立断、选择当时自己所认知的一个次数，继续礼拜。不可让悔恨或责备之心来影响当下的修行。

拜佛时记忆次数，不可以有一、二、三、等文字或声音在心中出现，而能清楚知道是第几拜，并且心中清晰地忆念所拜之佛。于每尊佛菩萨三拜之后，亦不可在心中出现一个念头：「下一拜是大势至菩萨」。而是直接忆念下一尊佛菩萨并安住于第一拜之意思，而无名号与数目。「忆想佛菩萨之念头」与「第一拜之意思」同时并存，清楚分明。练习既久，自能清晰地了别：现在所顶礼的是那一尊佛菩萨、是第几拜。对于礼拜前一佛之念与礼拜后一佛之念，能清晰地分别。

九、佛在灵山莫远求：行者完成第八阶段的工夫时，自知不久即可完全修成无相念佛法门，心中喜悦笃定，但应提防自满及愩高之心。若心自满、则不拜佛，工夫即停滞不前。行者当知，此门工夫必须以无相忆念拜佛为方便，工夫始得增强。若心自满而懈怠拜佛，工夫便不易增进。除非行者已曾多劫修定，是利根人、或工夫已超越此一层次，则另当别论；否则仍宜精勤地在每天早晚勤修无相忆念拜佛为是。

若心愩高、则起心分别：谓我能他不能。彼不如我，彼应学我。起心分别故，则慢心待人。慢心分别故，失诸法利。是故行者到此阶段，务须除去自满及愩高我慢之心，继续精勤练习，日趋纯熟，心更明净。终于在每天早晚无相忆念拜佛时，不需极强之意志力而能照见忆佛之念、了了分明，礼拜前一佛之念与礼拜后一佛之念，极为清晰，善能分别。礼佛之时，安适自在。顶礼每一尊佛菩萨之次数皆不会忘失，也不会有次数之声音或文字出现。同时亦已能在日常生活中轻松自如地无相念佛。虽然身在繁忙紧张的现代生活中奔忙，却能无时无刻自在地无相念佛，乃至在与人说话时，处理公私事务时、思惟一切事时，均能不忆而忆，自动自发地无相念佛。

行者修习到此地步，心中清晰明净，自知佛在心中，佛在身中。所谓：「佛在灵山莫远求，灵山本在我心中」。直下认定：此无相念佛之念，实向心中而念。行者若一向念释迦牟尼世尊，则自觉释迦牟尼世尊其实在我心中，不离方寸。若一向专忆阿弥陀佛，或专忆诸佛菩萨之任何一尊，莫不如是。

行者此时若在路上行走，则见狗是佛、见人亦是佛。眼根所见莫非忆佛之念，而无佛号、声音、形像。或于日常生活中，闻一切音声，亦莫非忆佛之念，心中亦无佛号之音声。佛说阿弥陀经所述「微风吹动诸宝行树及宝罗网，出微妙音……闻是音者，皆自然生念佛念法念僧之心」，即是此也。吾人在此五浊堪忍世界，虽无诸宝行树及宝罗网，出微妙音。但因能依念佛圆通法门善巧修持，到此地步时，闻一切喧嚣之音声，自然起念佛之心，心中无非忆佛之念。行者修行至此地步，法喜之觉受达于顶点。若极精进之人，于六周内修习到此地步，则法喜极强烈，乃至踊跃不已。逢人普劝修习此一法门：慈悲心起，普愿人人皆能由此法门得入唯心净土或往生诸佛净土。自知必能于临命终时往生极乐，毫无犹疑。心中极为笃定踏实，不同一般学佛者之心中傍徨、不能得力。行者若原本参禅，此时已具备参话头及思惟观之能力，无门之门就在眼前；心大欢喜，便发善愿：愿一切佛子俱得由此无相念佛法门、亲见无门之门。

一般人修习此一无相念佛法门至第九阶段成功，多在三个月届满之前后，法喜略淡。若不精进，则四、五个月，乃至经年，不得成功。根器不利者若精勤修习，六个月满亦得成就，唯法喜甚淡。行者修习此法，切忌躐等躁进，贪求法喜；否则欲速不达，反而耽延时光，后悔不及。又：法喜仅是修习成功之心理觉受，犹如中奖，初时喜乐，渐渐淡薄，亦是无常，非是常乐。行者不应以追求尝试法喜之心而修此法，当以成就究竟解脱为目标而修此工夫，藉此作为助益。

注十二、思惟观：参禅者住于疑情中全心思惟疑情。思惟时离却一切语言、文字、声音、符号、形像而思惟。

十、动静兼修：行者修习无相念佛成功后，仍不可自满。细心观察之下，仍可发觉在思惟事物及与人说话时之忆佛念头较不清晰。故于说话及思惟事务时，需注意「内摄与外缘之均等」（注十三），若能平衡，则此忆佛之念即转清晰。欲达此地步，除需每日早晚无相忆念拜佛及平常生活中之无相念佛以外，尚需参加一般念佛会共修。于共修时高唱佛号，心观忆佛之念，使此念不受佛号影向，融合为一，清晰分明。（自已在家唱念亦可）。此外仍应每日静坐一小时。在静坐之时无相念佛，不可昏沉，细观此无相念佛之念由粗转细。此是由动转静之工夫。凡我佛子欲成道业，应当动静兼修，速得入道。

若行者欲入念佛三摩地，修唯心净土者，亦当每日静坐无相念佛，不可仅赖平常动态中之无相念佛。盖三摩地有定相故，当于坐中求。若坐中无相念佛时，身不倾动，都摄六根，净念相继，而能日日练习。有朝一日，性障消灭，即入三摩地；若不自满，再勤修炼，三摩地纯熟，便渐渐获得念佛诸种三昧功用。因此法门深入大势至菩萨念佛圆通境界，渐渐证得楞严大定。证楞严定之各种境界及悟见自性等相关境界，行者可自行请阅楞严经，此不叙述。

此一阶段成功时，行者即能于动静二相之中，随时清晰照见无相念佛之念。犹如牧牛纯熟，野性尽除，随逐于人。便恍然得知经中所谓「介尔初心」原来如此。至此无相念佛完全成就。而此无相念佛法门之完全成就，其实仅是大势至菩萨念佛圆通法门之入门而已。

行者修习至此，若欲往生诸佛净土者，仅需每日一回于佛前或望空称念佛名，忆念四弘誓愿及欲生佛国之世尊所立别愿（如极乐世界阿弥陀佛四十八大愿之某愿而与己相应者。亦如东方琉璃世界药师佛十二大愿之某愿而与己相应者），并以每日修行之功德回向发愿于舍报之时往生彼国即可。余时则专忆彼一佛。往生时至，必蒙预告。七天之后，所忆念佛、现前授手，安详往生，无有挂碍。此乃一般念佛净土行者梦寐所求者。

若行者自知一心不乱，将来往生无疑，而欲于此生更进一步修习佛法者，可延长打坐之时间，深入念佛圆通法门，随行者是否精进及善根深浅不同，渐获楞严大定之各种解脱境界及念佛各种三昧。此中境界则非末学所能揣摩叙述。盖大势至菩萨所述之此种念佛圆通法门，层次由浅至深，自初信位菩萨至等觉妙觉菩萨等五十二阶位之菩萨，均所通用。法门虽一，所证深浅各自不同。若如楞严经中所述，修至想阴灭尽、进入行阴区宇，乃至行阴灭尽者，此菩萨境界已超越声闻四果罗汉；若过识阴区宇，而至识阴灭尽者，已经十地圆满，成为等觉菩萨了。自最浅之无相念佛、至最深的识阴灭尽，其间所证，各各不同，境界非一。对于经中所说各种不同层次之解脱境界，吾人当以「仰之弥高，钻之弥坚」的精神，戮力勤修。万不可得少为足，便妄言已修成大势至菩萨念佛圆通法门，以致获咎。仍当虚心潜修，殷勤供养礼拜释迦牟尼世尊及所忆念之佛菩萨。

注十三、内摄外缘之均等：

1、无相念佛人、若无内摄而缘眼前人所说话语，则忆佛之念全失。若无外缘，全心内摄忆佛之念，则眼前人说话时、我不知其意。若内摄外缘均等，则眼前人说话之意能会，心中忆佛之念亦清晰分明。

2、见性人，见自性遍一切处，乃至声香味触法亦复如是。若常外缘，欲见自性，定心则散，一段时日之后，渐渐不见自性。若完全内摄，则住定境，不见自性。若见性人于见闻觉知之中、保持内摄外缘之均等，则悟境不退，自性时时在前。此即禅宗六祖所谓「念念不离自性」，即是保住、任运。此需具备无相念佛工夫或修得动中看话头的工夫始得保任。否则便需远离尘器，于水边林下长养圣胎。

3、证得禅定者（退分除外）若于日常生活中亦如无相念佛者保持内摄外缘均等，则可常在初禅定心中，过平常人之正常生活而不退于定心。


＞＞＞跋＜＜＜

一、无相念佛修成后，心中极为踏实。于修行路上不再傍徨，自知行法无误，自然得力向前。

二、若行者原本学禅而转修此法者，于第七阶段修成时，已有看话头之能力。此时亦可看话头；但应仅止于尝试一至二次即可，仍应以无相念佛及无相忆念拜佛继续增强工夫至第九成第十阶段成功后，再转回参禅之路。此因无相拜佛念佛，具有佛菩萨之加持力及自己对佛菩萨之信心，故较易安住于无相念佛之净念中，而能都摄六根。但参禅看话头则不然：参禅是自力法门，依赖佛菩萨之加持者较少（事实上亦有加持，而以自力为多，行者悟见自性时自知），所信者是自心。是故参禅者需较强之定力及较细之心神外，尚需更强的自信心，信自己能开悟见性。若行者修成第九或第十阶段时，定力与信心俱足，此时转而参禅，较易生起疑情及进入疑团。此时参禅者仍应具备参禅之知见，应详阅诸善知识所著禅学著作、禅门典籍等，并应亲近善知识学习，可免唐费工夫，乃至误入歧途。

原本参话头（尾）者，可参阅虚云老和尚之开示，便知何谓话头，如何参法。或参阅本书第一章绪言之说明，自能参禅。则参禅已有入手处，可喜可贺。从此「如丧考毗」，真心参禅，悟入或有可期。

三、若行者一向修习净土法门，今修此念佛圆通，得成无相念佛之工夫动静一如者，必将于某一时节、因缘成熟时，忽于静中乃至动中生起疑情，参究念佛。念念欲明「念佛者是谁？」行者此时不必惊慌，也不可抗拒此疑情。此是大势至菩萨念佛圆通章所说「不暇方便，自得心开」之契机和初期现象；也正是参禅人所谓的疑情。行者既然生起疑情，只需深入体究「念佛是谁」之话头。自行参究之中，因缘成熟，撞着磕着，乃至静中一念相应，亲见自己未生前本来面目，原来不过如此。此即「不暇方便、自得心开」。成千上万禅子之所求而不得者，汝今得之。以先具此动中工夫成就不退故，一旦见性，则悟境不退，断三缚结，乃至薄贪瞋痴，跻身不退菩萨之列。从此自有见地，禅宗祖师各种淆讹公案，多数能会。并于日常生活中及修学佛法、阅读经典、及解脱境界，得到许多功德受用。此即禅净双修，由念佛而入理。此中功德受用，说之不尽，已非本书所欲叙述之范围。仅此略示，欲冀行者欣求之心尔。此时便知道信禅师为何说道：「常忆念佛，攀缘不起，则眠然无相、平等不二。入此位中，忆佛心谢、更不须征，即看此等心，既是如来真实法性之身，亦名正法，亦名佛性，亦名诸法实性实际，亦名净土，亦名菩提、金刚三昧、本觉等。」

四、行者不论是参禅入理或念佛入理，见佛性后均应参访真见道人，免将妄觉误作真觉，乃至将定境误作悟境。此微细处，务必留意。否则，他时异日，无常来时，如虫御木，后悔莫及。

五、末学乃一无名小卒，教界之人与事、二俱生疏，默默无闻。今欲以籍籍无名之萧平实三个字，来推广此一难信难入之甚深法门，而阐明念佛圆通入门之实义，虽具方便善巧以向行者；犹恐信者不多，能依文修持者更少。若能信受此说、依文修持者，我信此人多生学佛、信根淳熟、善根深厚，不久必能修成无相念佛工夫。

六、末学修禅，虽有少许境界，而所得浅薄，犹需潜心修持，因此不能到处演迷。行者阅后若仍未解，可于佛前忏悔过罪，勤修三福净业，时时用意思惟。亦应护持佛教弘法机构、流通本书等。并虔诚于佛前发愿：生生世世行菩萨道、度化众生；若此法得成，愿推广此法，帮助众生修成此法，同沾法益。然后祈求释迦牟尼世尊、观世音菩萨、大势至菩萨等慈悲加持。自己亦应再三详细阅读思惟，日日练习无相忆念拜佛，细心体会。罪障渐消，自然得会，受益无穷。对于无相念佛之知见及入门之善巧方便，末学已于书中反复说明。可谓知无不言、言无不尽，几已至婆婆妈妈的地步了。深望行者自行领会、身体力行。勿寻末学谘问（若有缘共修，则不在此限），俾使末学能更深入佛法，将来利益更多众生。此则行者对于末学之爱护也，末学谨此申致歉意及谢忱。

七、若有善知识着文毁訾、评论、褒奖者，末学悉皆虚心领受，但不答复。其故有二：一则需帮助有缘之同参共修，时间宝贵。二则对于今生预定达到之境界犹甚遥远。余年有限、无常迅速，不敢浪费时间于酬答应辩之上。仰祈诸善知识俯察下情，末学感恩不尽。

八、对于众多的禅修者，末学惭愧能力有限，目前无力广泛演迷自己浅薄之禅修经验。仅以一偈献曝，聊表歉意：

千里迢遥觅师忙，胸驼背负考妣丧；

到得灵山无别物，门前荷塘藕节香。

九、本书承蒙许果川、刘近出、张果圜、梁传辅……等居士于百忙之中，拨冗润饰校稿誊录排印……等，而得圆满印行，谨对彼等为众生所付出的辛劳和热忱，致上无限的敬意。

公元一九九二年二月二十八日 萧平实谨识

……………………………………………………………………

跋后再记

本书以因缘所限，迟至现在始能出版。亦因此故，而有机会让三位同修于一九九二年十二月一日之前陆续亲自证实此法确可「不假方便，自得心开」，亲见佛性。其过程与功德亦完全与本书所述相符合。另有一位则于修成无相念佛工夫后转而参禅，在此三位之前破参，明见心性，受诸功德。此四人至今皆仍悟境不退，随时随地明见自己本具之佛性。

自末学讲述此无相念佛法门，到此四人见性，不过一年三个月。何况后继踊跃、踵接而来，指日可待，今末学不禁喜形于色，乃不避自我标榜之讥，特于跋后补记此项事实，再次证实大势至菩萨所说「忆佛念佛，不假方便，自得心开」之语，绝无虚妄。

又：念佛入理之三人中，最后见性者是一名女性，仅国民小学毕业而已。并且不曾听闻或阅读禅法。如今随缘说法度人、头头是道，而不离中道。比较见性前之怯懦及拙于问道，实有天渊之别。此项事实足供学历低而又信心不足的少数念佛人作为借鉴，激励奋起，精进修持此一法门。末学于此预祝行者，于此四人之后，亦步亦趋，接踵而到，实所至盼。

公元一九九三年二月二日 萧平实补记

…………………………………………………………………

续貂三记

复有不能已于言者：乃本书排版之后，二校之时，付梓之前，续有三人因参话头而悟入，一人因无相念佛而自得心开，接踵而至，皆亲见佛性，返本还源。经言：「见道之人，虽是女人，亦名丈夫。」是故，彼中三人虽是女人，我亦呼彼为师兄。

今人忌谈明心见性，末学之所以甘冒大不韪，再提此项事实者，意在建立学佛者之大信心。时代社会是末法，人心不必是末法，只缘人人自性宛然。若在动中能有净念相继之工夫，但只一念相应，直下承当，智慧自然现前，便是现成的「本来人」，何有末法不末法哉。若人因此谤我，我亦甘之如饴。但能建立部份学佛人之大信心，我愿足矣。因续貂如此。

公元一九九三年二月二十日 菩萨戒子 萧平实三记


＞＞＞注 释＜＜＜

注一、依观无量寿佛经所示：下品三生系摄受不谤大乘而造众恶之下劣凡夫，以佛之方便力，使入大乘菩萨位。往生后所得果位在初地以下，以凡夫贤圣杂处故，名凡圣同居土，此是下辈生想。中品三生系阿弥陀佛以方便力，摄受声闻种性之众生。往生彼国后所得皆是声闻果，是有余涅盘；又因此土是佛之方便所化而成，故名方便有余土，此是中辈生想。上品三生是专摄大乘菩萨根性之人，上自见性，下至发无上道心，皆可得生。以此辈人或见第一义（见自性空法性空）、或解第一义而不惧、或发成佛之心，所得果位在初地以上，并皆分证法身故，名实报庄严，此是上辈生想。非可谓极乐世界之凡圣同居土、方便有余土、实报庄严土各具九品往生也。

注二、无生忍：分证解脱乃至究竟解脱皆是无生忍。

注三、无学：有修有证谓之有学，或称学人。究竟解脱者于解脱道已经亲证并究竟了知，已无可学谓之无学。

注四、念佛三昧：念佛三昧种类繁多，欲知其详，可参阅大正藏经第十三卷大集部大方等大集经，卷四十三、念佛三昧品。或菩萨念佛三昧经，大方等大集菩萨念佛三昧分。一般所说念佛三昧大多是指：念化身佛、念报身佛、念法身佛之三昧。无相念佛即是念佛三昧，属于念法身佛诸种三昧之一种。因此种无相念佛工夫而入之三摩地亦是念佛三昧。

注五、一般持名念佛者，若闻修定，往往退避三舍。殊不知持名念佛亦是修定法门之一。如观经四帖疏卷四：「……一心专念弥陀名号，行住坐卧、不问时节久近、念念不舍者，是名正定之业。」修定极为重要，历来祖师们已多所说明。兹再举净土宗初祖慧远大师典故为例，以证净土行者修定之重要。据慧远法师文钞排印流通序载：「……至太元十五年庚寅七月二十八日，（慧远）与缁素一百二十三人结社念佛，求生西方。此诸人等、于临终时皆有瑞应，皆得往生。良由诸人……蒙远公开导、及诸友切磋琢磨之力，故获此益。此系最初结社之人，若终公之世三十余年之内，蒙其法化而修净业、得三昧而登莲邦者，何可胜数。」又慧远法师文钞附编载：「……师居山三十年，迹不入俗，唯以净土克勤于念。初十一年，澄心系想，三睹圣相，沈厚不言。后十九年七月晦夕，于般若台之东龛，方从定起，见阿弥陀佛身满虚空，圆光之中有诸化佛，观音势至左右侍立。又见水流光明分十四支，流注上下，演说苦空无常无我之音。佛告之曰：我以本愿力故，来安慰汝，汝后七日当生我国……。」

观乎右载，可知莲宗初祖结莲社之一百二十三人，其所以能全部往生极乐世界，乃由慧远大师之教导及互相切磋，努力勤习所致。而慧远大师念佛之法是专思寂想，乃能三睹圣相，并于往生前七天复蒙弥陀示现预知。当时也是在定中忆佛之后，从定而起所见。由此可知持名固然亦可生西，主要则是藉此排遣妄想攀缘。末学以为净土行者可藉持名为前方便，修持一段时间后，转学远公之专思寂想。欲学专思寂想，可藉无相念佛法门之助益，迅速得入。将来必定往生，并可莲品高升，莫以下品中品往生为足。

又如善导大师观经四帖疏载：「……又真实心中，意业思想、观察、忆念彼阿弥陀佛及依正二报，如现目前。」此等境界，若非定力何能成办？又道：「心常亲近，忆念不断，名为无间行也。」凡此种种，莫非与定相应。是故行者若欲往生极乐，并求莲品高升者，切宜增强定力，以助净土之修持。

注六、欲界天：世间分为三类、或称三界：即欲界、色界、无色界。欲界包括物质世间及四天王天以上至他化自在天等六天，以此界中众生尚有男女相及淫欲故称欲界。色界共有十八天，是修得初禅至四禅的众生及三果圣人所居住之处，仅有形像而无男女之别，亦无淫行。无色界是修得四空定的众生所住之处，共有四天，纯为精神状态，已无形像。

注七、见山不是山，看水不是水：谓参禅人，心生疑情，努力参究，住于疑团之中而浑然不知周遭一切事物，犹如睁眼瞎子一般、视而不见、听而不闻。譬如回家时、在路上参禅，走过家门而不知。又如坐中参禅，眼前人来人往，视而不见、听而不闻。直至离此境界始知眨眼，始闻音声；方知刚才进入见山不是山的境界之中。此境界亦名「黑漆桶」，亦名「疑团」。

注八、诸佛别愿：四弘誓愿是诸佛通愿。别愿者谓过去现在诸佛随其因地时之因缘互不相同、而为众生所发之不同于通愿之愿。诸佛别愿互有出入不同，故称别愿。

注九、行者：此法系专对初心学佛之在家居士而说，故称行者。

注十、法灭尽经载：……男子寿短，女人寿长，七八九十、或至百岁……时有菩萨、辟支、罗汉，(被)众魔驱逐，不预众会。三乘入山福德之地，恬泊自守以为欣快，寿命延长。诸天卫护月光（菩萨）出世，得相遭值，共兴吾道五十二岁。首楞严经、般舟三昧、先化灭去，十二部经寻后复灭，尽不复现，不见文字。沙门袈裟自然变白。吾法灭时譬如油灯，临欲灭时光明更盛，于是便灭。自此之后难可数说。如是之后数千万岁，弥勒当下世间作佛，天下泰平，毒气消除，雨润和适，五谷滋茂……。」

又：弥勒下生经共有五译：计竺法护译一部、鸠摩罗什译二部、义净译一部均未载明弥勒菩萨当于何时下生成佛。仅第五译载明「弥勒佛却后六十亿残六十岁当来下。」但此译本较前四译短缺甚多，而且不知何人所译，似宜存疑。故采法灭尽经所载为准。

注十一、六尘：色、声、香、味、触、法。

注十二、思惟观：参禅者住于疑情中全心思惟疑情。思惟时离却一切语言、文字、声音、符号、形像而思惟。

注十三、内摄外缘之均等：

1、无相念佛人、若无内摄而缘眼前人所说话语，则忆佛之念全失。若无外缘，全心内摄忆佛之念，则眼前人说话时、我不知其意。若内摄外缘均等，则眼前人说话之意能会，心中忆佛之念亦清晰分明。

2、见性人，见自性遍一切处，乃至声香味触法亦复如是。若常外缘，欲见自性，定心则散，一段时日之后，渐渐不见自性。若完全内摄，则住定境，不见自性。若见性人于见闻觉知之中、保持内摄外缘之均等，则悟境不退，自性时时在前。此即禅宗六祖所谓「念念不离自性」，即是保住、任运。此需具备无相念佛工夫或修得动中看话头的工夫始得保任。否则便需远离尘器，于水边林下长养圣胎。

3、证得禅定者（退分除外）若于日常生活中亦如无相念佛者保持内摄外缘均等，则可常在初禅定心中，过平常人之正常生活而不退于定心。