郭序 张序

序文 ︰ 郭序 张序

郭　　序

大乘佛子修学佛法，其共同目标不外藉六度之修持而阶实相，依见道所得见地，步步迈向佛地。在学佛过程中，必须以佛、法、僧(在家及出家真善知识)为依归。「法」谓佛语，乃吾等佛子所应绝对信受，不许作诽谤，尤其佛灭后，更应以「法」为首要依归。

然象末时代真善知识难觅，凡夫众生不具择法眼故，全赖往世所植福德因缘始得遇见亲近。众生多属中下根性，普需善知识指引鞭策，方能勉强步入正途。

本书著者乃宗、教两门具通之善知识，不唯悟证透彻，且于佛说经典亦能融会贯通，说法无碍，际此末法，诚为难可值遇之善知识。著者以所悟所证毫无保留(佛法宗门密意例外)形诸笔墨，并开班教导学生。多有佛子始从入门之定慧俱缺，历经二年半精进修持锻炼，便得开悟明心、眼见佛性，著者复对悟后起修指示明确次第与内容；又恐已悟者悟境不够深利，另行传授差别智，使悟者对真如佛性之性、相、体、用，更能深入体会，发起择法眼；是慈悲睿智的菩萨。

唯仍有少数福德因缘不具足又慢性深重之众生，不知珍惜，竟以博学多闻而生起高慢心，将经文及著者之论述断章取义，用以诽谤经典及著者之论述。著者不但无瞋无怨，且悲心大发，分析正理，取证经藏，予以圆满答复，只缘怜悯众生，恐彼谤法下堕恶趣而不自知。

此书问世在即，愿　世尊慈悲加持，使彼误入岐途诸众生等，能回心转意，佛前忏悔，及早精进修学著者所倡无相念佛、禅净双修大乘宗门正法。则开悟见性之后免堕恶道，或有机会进一步往生净土脱离三界轮回，速得无生法忍，返入娑婆广度众生，续佛慧命，是所至祷！

台北市佛教正觉同修会理事长　郭超星

惟民国八十七年九月廿日(农历七月卅日)

地藏王菩萨圣诞吉日 恭序于丽水共修处

------------------------------------------------------

张　　序

恩师　平实先生嘱余为其「答元览先生书---平实书笺」作序，内心诚惶诚恐；一则余也定慧浅薄，二则佛性浩瀚深细，岂是短短八、九年行持所能一窥究竟；若非护持恩师大慈大悲之深誓愿力，岂敢具文贻笑大方。

恩师长年戮力弘扬宗门正法，乃至不惜得罪诸方前辈，以无比之勇气与智慧，藉其证量摧邪显正，言人所不能言，示人所不能示。鉴于当代佛门行者及佛学研究者对真实如来藏之错误认知，甚至否定如来藏而对众生作错误引导，影响今世后世佛法至巨，恩师竟以螳臂而挡邪见横流之大车，勇往直前，义无反顾。乃至少数弟子忘恩负义，非毁恩师所弘宗门正法，一再打击，皆无法动摇其度众护法之决心，若非菩萨再来，谁能承担如此百般挫折﹖

观元览先生来函，密密麻麻，洋洋洒洒九大张，其中知见之一知半解，语句之粗鄙不敬，教理之不如实知，在在显示其内心之矛盾与空虚。由于对真如佛性无能真实体验触证，不起功德受用，乃以一己之偏见，断章取义，指鹿为马，拟激怒恩师，以报自己无法眼见佛性之怨。

岂料恩师所举铁「证」如山，于其所质，逐条逐项一一剖析，次第之分明，义理之了然，有智者识之。因缘如此，亦是美事一桩！不仅回复元览先生所提诸多质疑，亦详叙道之次第与见地；对于淆讹微细之处，更多精辟法义之陈述，利益现在未来精进佛子。

愿以此短文，发愿生生世世护持恩师弘扬宗门正法；并祈愿一切正信佛子，普皆敬信佛语，老实修行，远离教相名相，当以无比恭敬虔诚之心，志求无上道之触证，回向利益有缘众生。

阿弥陀佛！

菩萨戒子　张果圜 敬序

公元一九九八年八月序于佛教正觉讲堂
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


一

1

元览先生道鉴：

「大札」奉悉。君以小字密密麻麻书满九大张白纸，真可谓「大札」也。窃以大乘佛子凡所 言说，不可稍离第一义，否则名为「言不及义」。若欲言皆及义，必须身证如来藏，能与全 部经论(二乘经论除外)完全符合方得。未证之人不解佛意，每谓佛所说大乘法自相颠倒，犹 君于函中责诬世尊说不如实语，更言世尊难逃「或人之将死，其言也乱的论定。」殊不足取 。君于长函所质诸难，设以语言当面解说，三天三夜亦难尽述，况以短笺而能令君明解？仅 举所质浅易一问中之一句，简略述之，足证君之未明，其余稍深诸问，不必论之，亦无暇作 覆。若必全部作覆，须时数月方能尽理；则累牍盈篇，即成一书，足资印行天下矣。余无此 暇，亦不愿为多闻而不实践之人，多月埋首写作覆函。

君言：《先生引涅盘谓佛性以肉眼得见，那瞑目时是否便不得见？先生更强调「佛性非天眼 所能见」难道天道中的菩萨都无由见性？.........》

余谓「佛性非天眼所能见」，除系依佛语外，亦依实际证量而言。我会中同修亦有得天眼者 ，受菩萨戒后随余修学六月，终未能见佛性，复回神道教中；若不学大涅盘经，而云天眼能 见佛性者，无有是处。天道中之菩萨若不学大涅盘经之法，亦无由以其天眼而见佛性。然余 此语非谓「天道中之菩萨皆不能眼见佛性」，君不应以意识猜度而诬我。天道中之菩萨若修 大涅盘经之法，亦能以天眼而见佛性。譬如有人云：「人间肉眼不能见天道众生。」然此语 不应解为「人间众生皆不能见天道众生。」又：「佛性须以眼见为凭」，君亦不应诬解我意 为「其余诸根不能见性」，否则即有大过。然虑众生实未见性，错以体会能觉之性为见性， 未曾真实见性，而成大妄语，故云「见性应以肉眼亲见佛性为凭」，余固未尝指说佛性不能 余根而见，乃至多处说云「一根若见，六根皆见」，君若不信，何妨向书局请购拙著《禅--- 悟前与悟后》一书，即知余于三年前所说与此函所说前后无二语也。

又如：君质余所引涅盘经文佛说：「如彼非想非非想天......亦非二乘所能得知。」而评云： 《麟觉且置，声闻果通三界，不拣有顶，阿毘达磨分明现在。有顶圣却不知有顶，未免太 玄！》此即明证君实未证二乘有学无学境界，云何以凡人愚夫之聪明而责佛说有误？所以 者何？俱解脱四果人若未修得神通，尚不能知诸天境界，云何能知有顶天境界？亦如修得四 禅之人，若未修得神通，亦不能知四禅天境界，须舍报生彼而后方知。麟觉有十品，非品品 皆具六通，若无神通，尚不能知欲界六天境界，何况有顶？故二乘无学虽过三界，未必能知 三界诸有为法。

譬如古来医者知以何药治疗何病，投药则病痊，不须悉知其病由何菌而生；亦如中箭之人， 但拔其箭，敷以创药即愈，不须推究彼箭材质、何人所造、何处所产......等等。二乘之人 亦复如是：但知出三界之理，能出三界即足，不须悉知三界诸天等法。二乘俱解脱无学如是 ，慧解脱无学更当如是，无妨不知非非想天境界而出三界。

如此浅易之理，君尚未明；第一义妙理，何尝梦见？而妄谤大涅盘经佛语为「人之将死，其 言也乱」，可谓愚痴无智，抑且狂妄自大；殊不知佛地真如不忘不愚一切境一切法，非如台 端愚于如此浅易之法，盍可谤佛将死言乱？不应以己之不能眼见佛性，以况他人亦不能 眼见佛性；更不应以己之不能眼见，而谤大涅盘经佛示金言；否则岂唯自障圣道，亦乃远种 来世地狱长劫尤重纯苦，谓为凡夫愚痴，不亦宜乎！

其余所质诸问，亦皆妄情臆度，全不如理，自返可知，悟后亦知，无庸在下多言，亦无闲 暇作覆；若再来函，恕不回应。劝君于我会中实修，若得「明心、见性」二关具足，即知佛 语真实，亦知二乘人所说诸论未可全信，彼时若作实相忏悔，重罪戒罪可免，轻罪性罪犹须 于未来生受。若未于舍报前证悟而作实相忏悔者，舍报时将难逃地狱罪也；且观宣○上人舍 报前之胡言乱语、舍报后之沦落鬼神道，岂非可畏？然彼持戒精严，要且不曾谤佛谤经，只 为错说第一义法，以善根而得恶报，不亦可愍？今君谤佛谤法，而未如宣师之持戒精严，欲 如何免得重报？君宜三思！再三思！三三思！端此

                敬颂

证悟免难！

后学 萧平实　敬笔　



又及：余于诸方来函，不问是否为质难，皆以温言濡语作覆，未尝稍作辞色。今恐君之来世 大难，故严词厉色，愿君知我深意。

又：君既勇于来函，何故不敢以本名及姓氏见示？盼以直心行事求道，方有助益；若一向不 以直心，则离道远矣！奉赠《佛子之省思》一册，请以真假开悟辨正法自验，若他日一念相 应时，可来觅我，否则无须面晤。亦无须再度来函，汝之所说，无以教我、无以益我故。他 年若有闲暇，或能以汝此函缮成问答，以《正觉书笺》为书名，印行天下，无暇则罢。


二

2

元览先生台鉴：

前函略覆，尚未寄发，不料复蒙先生再度来函质难，谓余法「违背圣教世谛，不能自圆其说」。 末学几经考虑，改变初衷，乃提笔就贵函所责诸多疑难，一一略作答复。所以埋首书桌辛苦覆函 者，为君既有疑，其余尚慢而聪明之人恐或难免；为彼诸人免于泥犁重报计，应当略答大札，以 释或疑。

余作《正法眼藏---护法集》一书，非欲月旦月溪，故于彼之身等三业不作评论，台端所言彼之留 发蓄须，具不具威仪等，与我无涉，所不关心；不能释怀者，以其凡夫聪明妄臆佛法，误导有情 向于泥犁。然此犹未足以使我责彼，皆因本岛错悟诸师无择法眼，以彼月溪之邪谬而破我正法， 致使命如悬丝之宗门正法，几无茍延残存之余地，遂弃以往普皆赞叹之作风，改以摧邪显正之作 略；谋佛法宗门命脉之延续，冀佛日光辉除冥而大显；金杵但向月溪之邪法，不拟彼师之身等三 业。

然余所知：「世尊杜口，十四边见划然霜消；满庵一喝，五教方便悄然解释」者，唯在类智---人 无我之无生忍耳。若于一切种智，必也多所辟理，百般譬喻。犹楞伽大慧与佛之往复剧谈，聪明 如君尚不能真解，何况杜口之与一喝，而能启愚痴之盲冥﹖楞严十卷，多方譬喻真如佛性之总相， 达于五卷之巨，普天下人犹未能明如来藏总相，犹未能以父母所生眼而亲见佛性总相，何况杜口之 与一喝，而能令众生入于初地道种智无生法忍﹖破邪之妙，岂仅杜口之与一喝﹖君若不信，无妨觅 诸常断见者，试以杜口、一喝，能消十四边见耶﹖能解五教方便耶﹖若不继以言语解释，彼诸外道 断常二见能划然而霜消耶﹖若度上上利根，无妨杜口或与一喝；若摧邪显正，必随形蹑迹，扣微梳 细，而犹患其未尽力势，不敢稍存顾虑黄雀在后。君既匿余身后，以黄雀自居，拟欲噬余，何须故 谦「素亏三学」﹖宁不畏人目之虚伪﹖「乃至不避泥涂之祸，刺及圣教契经」，既非护持宗门正法 ，而不避泥犁之报，非欲讥诽护法之士而何﹖君既以拙著《护法集(一九九七年二刷版)》内容逐页 指责，余即随君来函分段略覆如后，料简是非：

来函：《护法集(一九九七年二刷版)页八　录虚云(末法僧徒之衰相)一文。其中(楞严)应是(首楞严 三昧经)，而非(大佛顶首楞严)，不当有此误会。》

略答：此系引据虚云和尚年谱第二一二、二一三页之文，至于欧阳竟无之否定者究系(大佛顶首楞 严)抑或(楞严三昧经)，非我所说；请君就此去函编辑年谱者请求改正，彼若改已，余于后版即随 改之；彼若不改，余不能擅改引述之文，否则即成变造，即同月溪之增减经文而引述之；君不应 以此要我。

来函：《护法集(一九九七年二刷版)页二五　(大乘方广总持经)：「此法为菩萨说，此法为声闻说 ，作是说者，亦名谤法。」但是页一五四(涅盘经)云：「善男子！我为未来诸菩萨等学大乘者说如 是偈，不为声闻弟子说也。」岂非世尊自语相违﹖又页一五七注文勉出家人超越声闻戒，依止菩萨 戒，算不算违背佛敕﹖》

略答：《大乘方广总持经》佛云：「此法为菩萨说，此法为声闻说，作是说者，亦名谤法。」此乃 为执见取见者而作是说；为有一种佛子执苦、空、无我、无常之法为究竟，谓人云：「彼如来藏法 为菩萨说，非吾人所应学。」乃劝人远离菩萨法，是则断于佛种；复有一种佛子执着「菩萨修慧， 不须修定；真如佛性函盖一切法，但悟得本即足，何须效声闻人修证涅盘寂灭﹖」若闻法师开示四谛 八正、寂灭禅定，便云：「此法乃佛为声闻人说，非吾人所应学。」此二种者皆名谤法。

吾人若遇声闻种性者，虽不必一定助彼开悟大乘道，然应助彼修习菩萨法，万不可云：「此法为菩 萨说，非汝声闻所应学。」若遇菩萨种性，亦应于适当时机劝彼修学三乘共道之声闻尽智，不可云 ：「此法为声闻说，汝菩萨行者不宜修习。」作此二说，俱名谤法。

然《护法集》一五四页所引涅盘经文：「善男子！我为未来诸菩萨等学大乘者说如是偈，不为声闻 弟子说也。」与《大乘方广总持经》之佛语无有相违；以君不明佛意，断章取义，致生此难，因此 诬责世尊自语相违。所以者何﹖其故有二：一者诸佛说法有四悉檀---为人悉檀、世界悉檀、对治悉 檀、第一义悉檀。为谤法人说《大乘方广总持经》，为菩萨弟子及回小向大声闻弟子说《大般涅盘 经》，应机逗教，但能度人解脱，不必拘定死法，故有四悉檀随宜说法，利益弟子。复有正答、反 答、分别答、置答；复有随他意说、随自意说、随自他意说；复有因语、果语、因果语、喻语、不 应说语、世流布语、如意语；汝广阅经论，何有不知此者﹖直以此经广说眼见佛性之理，汝不能见 ，故欲否定之耳，非因此经乖理也。

二者声闻圣人若不修习大乘法，速则一生，迟者七次人天往返，必入无余涅盘，断于佛种，无益广 大有情；故须于彼等入灭前，先为说菩萨法，于其八识田中种下成佛之种子；或此生入灭前未回小 向大而取灭度，然于无余涅盘位，或一劫、或万劫、或无量劫后，终因真如中之菩萨无漏法种之自 心流注，而使其出于无余界，又复于有余界之三善道中受生，穷未来际行菩萨道。然此类声闻无学 ，与定性声闻(不回心声闻)相邻，极难转变。若不于彼入灭前开示菩萨成佛之道，一旦取灭度，永 不再入有余界，既不能成佛，亦无益于广大有情。

此类人于受出家戒时，以僧宝住持佛法，人天所应供养故，戒其供养恭敬礼拜在家人；然二乘法之 修习，唯能出三界，不能成佛；欲成佛者必须修习菩萨藏---明心见性及一切种智---利己利人，方能 成佛。而菩萨行者异于声闻行者：声闻依佛而住，乐于寂灭、不乐修慧、执着出家解脱相；菩萨行 者则不依佛而住，不着出家相，不乐一己寂灭，乐修智慧，乃至十方世界往来无碍，面见多佛，智 慧深利，生生世世修菩萨行，多现天人在家相；若于人间受生修习佛道，示同凡夫受用五欲，而心 超三界，非凡夫异生及二乘愚人所能信也；余料先生私心亦不能信也。

声闻无学不修大乘经典者，则不能明心；不修《大般涅盘经》者则不能眼见佛性，犹今台湾部份崇 尚南传佛法之大乘比丘二众，不知不见大乘经典妙义，读之不解，索性假藉考证之名，诬为后人所 造。唯有平等观待三乘佛法之比丘二众，方能信受大乘大涅盘法；虽未能修证，而心向往之，愿觅 真善知识，随教而修。

然出家戒乃声闻戒，唯具根之出家人得受；菩萨戒则遍及三界六道众生，二根、黄门、畜生亦得受 之；故菩萨非独可现出家相，亦可现于大神天、畜生龙、地狱大鬼王等，乃至《华严》善财五十三 参之淫女、屠夫、鬼神、比丘、国王等，皆不妨是大菩萨，众生见者得益；余料先生亦不信此；先 生所至信者，唯本愿念佛不究竟法耳。

若不明心见性，不名大乘见道；若未入大乘见道，云何入菩萨修道位、广修万行及一切种智﹖是故 比丘二众之回心向大者，必须修学大乘明心见性之法。然大乘菩萨少现比丘相，多现在家相，观乎 华严中善财大士五十三参可知。比丘二众既受声闻戒，即不得随在家人修学佛法；然于末法之世， 欲求大乘见道，又往往必须随在家菩萨修学，陷于两难之境。故迦叶菩萨闻佛云：「有知法者若老 若少，故应供养恭敬礼拜；亦如诸天奉事帝释。」便生疑惑，乃白佛云：「如佛所说，供养师长正 应如是。今有所疑，唯愿广说：若有长宿护持禁戒，从诸年少谘受未闻，云何是人当礼敬不﹖若当 礼敬，是则不名为持戒也。若是年少护持禁戒，从诸耆旧破戒之人谘受未闻，复应礼不﹖若出家人 从在家人谘受未闻，复当礼不﹖然出家人不应礼在家之人。然佛法中，年少幼小应当恭敬耆旧长宿 ，以是长宿先受具戒、成就威仪，是故应当供养恭敬。如佛言曰：『其破戒者，是佛法中所不容受 ，犹如良田多有稊稗。』又如佛说：『有知法者若老若少，故应供养如事帝释。』如是二句，其义 云何﹖将非如来虚妄说耶﹖」佛告迦叶：「善男子！我为未来诸菩萨等学大乘者说如是偈，不为声 闻弟子说也。」

如此经文，语意极明，为应不同根机，方便善巧而说，令二乘不定性者回入大乘求见道时、求觅善 知识时多所方便，台端何得诬蔑世尊自语相违﹖又如台端所举一五七页末学注文，勉出家人超越声 闻戒，依止菩萨戒，质余此一勉文是否违背佛敕乙节，观乎《护法集》中所举上开经文，其意极明 ，台端文学造诣恁高，实非读之不解，乃意欲讥诽于我尔。

又且当今海内外显密诸宗之出家大师，未见有一真得大乘见道者(在家大师亦然)，近年虽有年轻法师 于我法中悟入，要且未有名声道场，尚在悟后潜修阶段，人皆不知；诸多出家二众欲求大乘入道者， 不超越声闻戒，不依止菩萨戒，云何从在家人求道﹖君若谓有出家大师已真悟道者，何妨携其见道 资料或著作等，前来共议﹖又诸出家大师设或已经明心，然犹未能眼见佛性，何妨未悟比丘二众随 于在家菩萨修见性之法﹖

又大乘比丘二众不唯受声闻戒，亦兼受菩萨戒，二戒俱受，方名出家菩萨；若唯受比丘戒，不受菩 萨戒，唯名出家，不名菩萨；今既已受菩萨戒，以之为依止，斯有何过﹖值得台端特地相难﹖若不 肯依止菩萨戒，受之何用﹖若二戒俱受而不依止菩萨戒、专依止比丘戒，即不得名为大乘菩萨，理 合专修二乘之法，无缘修学大乘如来藏究竟法也。若大乘比丘二众，处于末法，无有已悟之比丘二 众；或已悟之比丘二众道浅，欲求一切种智深妙之学，适有在家菩萨弘传此学，不从之学，则失大 利，试问：末学勉彼超越声闻戒、依止菩萨戒，斯有何过﹖

如某比丘禀佛言：「......世尊！我等声闻亦复如是，虽闻如来殷勤教诫，不能受持令法久往，如彼老 人受他寄物。......世尊亦尔，若以法宝付嘱阿难及诸比丘，不得久住；何以故﹖一切声闻及大迦叶悉 当无常，如彼老人受他寄物。是故应以无上佛法付诸菩萨，以诸菩萨善能问答，如是法宝则得久住无 量千世，增益炽盛，利安众生，如彼壮人受他寄物。......」尔时佛赞诸比丘言：「善哉善哉！汝等善 得无漏之心、阿罗汉心；我亦曾念，以此二缘应以大乘付诸菩萨，令是妙法久住于世。」又如佛云： 「我亦如是，般涅盘时，如来微密无上法藏，不与声闻诸弟子等，如汝宝藏不示恶子；要当付嘱诸菩 萨等，如汝宝藏委付善子。」大乘妙法---尤其是眼见佛性之法---既非付嘱声闻比丘，乃付菩萨，则比 丘二众于诸比丘中不能觅得眼见佛性之人，而向在家菩萨求法，此时劝勉超越声闻戒，依止菩萨戒， 斯复何过﹖譬如佛云：「若有受持声闻戒者，当知是人不见佛性及以如来；若有受持菩萨戒者，当知 是人得阿耨多罗三藐三菩提，能见佛性、如来、涅盘。」佛子若欲眼见佛性者，当依佛语，以菩萨戒 为依止。欲唯求声闻解脱果者方以声闻戒为依止。今余劝诸出家法师欲见佛性者，应以菩萨戒为依止 ，君云何责我违背佛敕﹖　显见君之读经虽众，而一知半解、不解佛意也。


三

3

来函：《正法眼藏---护法集 页五六．(宝授经)加注，指八比丘「闻而不乐，便堕地狱」云云， 后学详玩该章，经文似寓此意，却决未明示彼等卒死堕狱的因缘。世尊不许圣弟子妄说因缘， 更何况仅是私心揣度的依文解义。》

略答：《宝授菩萨菩提行经》乃说明大乘如来藏之性相无相，藉以破除二乘人执着出家解脱相 、执着有佛可成表相、执着一切诸法法相，并载云：「尔时会中有八比丘，忽闻说此无相正法 ，心不爱乐，出于法会，吐血命终，皆堕阿鼻大地狱中。」今余于下加注(闻而不乐便堕地狱， 何况诽谤抵制﹖)如此一句，何处是妄说因缘﹖又于何处以私心揣度、依文解义﹖余于此一句中 ，究竟依于何文﹖解于何义﹖既未依文解义，何来私心揣度﹖劝君详读此经，真实明解，庶免 诬责他人。诬责他人者，人必不受，且将还归于汝。汝乃聪明之人，何必效法彼八比丘﹖

来函：《正法眼藏---护法集 页一六二．辨明真如与佛性不同。但是(涅盘)云：「我者即是如来藏 义；一切众生悉有佛性，即是我义。」(大乘止观)：「此心即是自性清净心，又名真如，亦名佛性 ......。」(佛性论)：「佛性者，即是人法二空所显真如。」(原人论)：「一乘显性教者，说一切有 情皆有本觉真心......亦名佛性，亦名如来藏。」(坛经)：「故知万法尽在自心，何不从自心中顿见 真如本性。」(案：此虽可解作「真如」之「本性」，但是南宗对这些词汇一向界定模糊，若作「 本」有佛「性」会，应该并不牵强)(证道歌)：「无明实性(即阿黎耶)即佛性。」(虚云年谱)：「(编案 ：此段原文共七十字，泄漏佛性密意；禅者若于具备动中功夫前读之而知，必不能眼见佛性；恐读 者重蹈元览居士后辙，如元览居士一般不能眼见佛性，而谤佛谤法，故予节略。凡先知佛性密意后 补修动中定力者，十有五人不能眼见佛性；余五人虽能渐渐因功夫增长而眼见佛性渐趋分明，但少 诸功德受用，故此段信文仅对我会中已明心、并眼见佛性者公开。)」知衲(真心直说)也有类似说法 ，不过先生对该文有意见，便不具录了。以上杂引诸家，并非意图推翻先生的说法，只是想突显这 个命题尚有讨论的空间，不必一味自是非他。》

略答：古来禅宗祖师之所谓悟者，有真有伪，未具眼者普皆不辨；如君尚欲引述释知衲法师之《真 心直说》讹文，余未知君之见地何在﹖如君之不知众多祖师真悟错悟差别，欲引知衲讹文，何况能 知祖师之有无眼见佛性﹖既未具明心之见地，复无眼见佛性之体验，云何妄起分别、欲推翻眼见佛 性之佛语﹖如井蛙观天，谓天如此大，遂起轻想；君亦如是，以管窥之见而月旦佛语，「刺及圣教 契经」，不畏泥犁之报，余不能谓君为智者；虽极聪明，而所作业，正是傻事！

君所引述经文佛语且置，引述诸祖之语亦暂置，先以理析之，后核汝之所引祖佛诸语，其理可明。 查君函文之目的唯一：欲主张真如即是佛性也。若君之立宗得以成立，则君即可主张：「明心即是 见性，见性即是明心；故无须明心后再求眼见佛性，故大般涅盘经中佛云眼见佛性，即是伪经，故 佛诸经自相违背，乃其将死，其言也乱。」观君来函首尾相照，此意甚明。

兹随君之意图，余乃立宗云：「真如与佛性非一非异，明心非即见性。」所以者何﹖真如佛性若一 ，则无余涅盘位之佛性灭而不现时，真如亦应成断灭，二者是一故；则佛性灭后应不复起，便无来 生，即成断见；谓汝义：「佛性非由真如生故，佛性即是真如故；佛性灭时，无有真如独存故，故 佛性灭时真如亦成断灭故。」若真如此，亦应解脱圣者入无余界时，与诸断见外道无异；据此而观 ，君乃佛门中之断见外道。

虽不可谓真如佛性是一，亦不可谓真如佛性是二；真如佛性若异，则佛性应可离真如而独存，亦应 可离真如而起佛性用。则无余涅盘位中，不唯真如断除见闻觉知而独存，亦应仍有佛性现前运作， 则不得名为无余涅盘；若狡辩此时即是涅盘，则同外道五现见涅盘，非佛法所说无余涅盘。真如佛 性若异，则君理应可由真如随身住于家中，配合五蕴书写化名函责我，而汝佛性可以同时来至正觉 讲堂觅我身口意诸过，则君理应是二有情，非一有情。辗转生诸过故，不应言真如佛性是二。体不 离用，用不离体故，不得谓真如佛性是异。佛性由真如生故，以是故言真如与佛性非一非异。

譬如灯之与光非一非异；若言光即是灯，灯即是光，二者是一，则应人受灯光照时，名为触灯；触光 即是触灯，光灯是一故；然实触光而不触灯。亦应灯之能源断而无光时，名为灯灭不存；光灭时，灯 亦应灭故，光灯是一故；而灯实不灭，唯光不现尔，是故光灯非一。

若光灯是一，汝买灯时，店家应随灯而附不灭之光；然店家不售光，唯售灯与汝；虽拔去插头或电池 后无光，汝亦不得因此退货。犹如君之不信真如佛性非一非异，坚执光即是灯，要求店家拔去插头后 之灯仍应有光，店家必笑汝愚痴无智，无人愿售彼灯与汝；真如佛性亦复如是，非即是一；若汝欲求 佛性恒时现前作用之无余依涅盘位真如，法界之中实无此种真如，亦无此种无余涅盘；若有者，名为 外道五现见涅盘---生死流转之常见外道法也。

以灯光不得离灯独存故，无灯即无光，故光与灯非异；灯光必须藉灯与电方能发光，若灯不存，或电 源断时，光即不现。佛性亦复如是，以真如(如来藏)为体，藉一念无明四住地烦恼及所知障为缘，而有 有根身、命根、五胜义根、五扶尘根、意根、前六识、八识心王之五遍行、前六识之别境五、烦恼...... 等，而有受想行觉，佛性于中现前运作，亦复不离如来藏所现内外相分，若缺其一，佛性即不于人间现 前。而此诸法皆由八识心王所生故，七转识复由如来藏真如生故，命根及诸法亦由真如生故，则佛性云 何离于真如独存﹖是故佛告迦叶：「实有杀生，何以故﹖善男子！众生佛性住五阴中，若坏五阴，名曰 杀生。」然五阴不得离真如而生，譬如灯光不得离灯独存，佛性亦复不得离于真如而独存，故不可谓真 如与佛性是异、是二。

君若质云：「无余涅盘位中，真如所含佛性种子，亦可名为佛性，故无余涅盘位中之真如即是佛性。真 如应即是佛性，是一非异。」审如是者，亦应汽车之零件：如轮胎、方向盘、车灯、电池、引擎.....等一 一零件皆可名为汽车。则汝买车时，车商只须点交某一零件与汝，名为汽车点交完成。然非如是可名汽 车，应一一零件具足，并组装完成，可作汽车之用，方名汽车，非单一引擎可名汽车。佛性亦复如是， 非单一真如可名佛性，须具异生凡夫之一念无明烦恼障、所知障为缘(回心二乘无学以具足所知障为缘， 已悟菩萨以少分多分所知障及无相悲愿为缘，诸佛纯以无相大悲为缘)，配合意生身或三界有为身等八识 (或缺鼻舌识)相应诸心所法，方使佛性现前运作，非由真如不具诸缘而独能运作，故真如与佛性非一非异。

君若质云：「若然，则佛性是断灭法；无余涅盘位中无佛性故，亦应死位无佛性故。则《大般涅盘经》 中佛云『佛性常乐我净，故如来常』等语，即成诳语，故我所说『即使北本《涅盘》在十卷之后别有疏 通，却也难脱世尊于不如实语，或人之将死，其言也乱的论定』，即是正说，汝不应责我以谤法之罪。」 君若如是说，则是不解经教佛语，不名说通，即成一知半解、随诸错悟祖师人云亦云之徒。

《大般涅盘经》所说佛性常乐我净，乃谓佛地，非谓菩萨地也。一切异生凡夫之佛性不名为常，不离分 段死故，正死位中佛性不现前故。须至中阴身时方又现前。处胎前期佛性虽有运作而不现前，须至六月 七月方渐现前，不得名常。未入地菩萨佛性有常非常；其常者方便说常，不离变易死故，有爱住地烦恼 未断尽故。譬如二乘俱脱圣者修得五神通，回入菩萨之前，已得无漏三昧乐神足身，至五行位已离痴乱 ，正知入住出胎，以神足身不灭故佛性不灭，然犹未离变易死，不名真常，方便说常。若是慧解脱圣者 回入大乘，于七住明心、十住见性，若无无漏三昧乐神足身，舍报时佛性亦不现前，故非是常。

已入地菩萨佛性有常非常：凡二乘俱脱无学有五神通者，回入大乘后明心见性，复加修一切种智，得初 地无生法忍道种智，以发起三昧乐意生身不灭故，佛性常现不灭，方便说常，未离变易死故。依《不退 转法轮经》先修四禅八定及五神通，后悟如来藏及见性之大乘菩萨，于明心时即可断尽有爱住地烦恼， 而不取证灭尽定，保留有爱住地惑润未来世生；加学一切种智而证初地无生法忍道种智，亦有三昧乐意 生身，正死位佛性不灭，方便说常，未离变易死故。若是戒慧直往菩萨未修三昧者，依楞伽经、十地经 修，悟入初地无生法忍，仍未修学四禅八定等，尚无意生身；复以檀波罗密未满足故，尚未蒙佛加持， 不入大乘照明三昧，未起庄严报身，轮宝不现前故，五蕴正死位佛性不现，不离隔阴之迷，是名佛性暂 断，不得谓常。戒慧直往菩萨三地满心已去(至迟不过五地满心位)皆必有意生身，一切位中佛性不灭， 方便说常，未离变易死故。

唯有究竟佛地之佛性是真「常乐我净」，究竟离变易死故，永无暂灭时故，「无有涅盘佛，无有佛涅盘 」故。若未真明自心，未眼见佛性，未修一切种智，未知佛道次第千差万别，而妄说真如佛性是一是异 ，妄说佛性是断是常，何益于道﹖唯有真实证验真如，亲眼看见佛性，并修一切种智，了解佛道次第参 差涉入，获得道种智者，方能真知佛性与真如非一非异之理。若主张真如佛性是一是二者，设使能知真 如佛性总相密意，亦不得名为真正见道之人；其所知者乃从学识研究或向悟者探听得来，非自己参得故 ，无力深入证验，致有错误主张，因而反对真如佛性非一非异之理，因而主张明心即是见性---明心后不 须另求眼见佛性，便否定佛性可以眼见之正理及佛语，成就谤法重业。

上来所述，君若不信，复又质云：「汝谓佛性不离命根，则人死应无佛性，佛性应成断灭，云何《大般 涅盘经》 佛说佛性是常﹖」

略答云：佛性常者有四：一、佛性种子常不断灭，方便说常，非是真常，故名非断非常。佛固尝云：「 由本有性，遇业因缘，父母和合则便有生。」故佛性非断非常；非断者，具本有性故；非常者，遇业因 缘，父母和合则便有生，生即性现。未入地菩萨见佛性总相，有生灭相，正死位不现，名为暂断；无学 位三乘圣者入灭定时，佛性总相不现，故非常；出于灭定及正死位后佛性总相复现，故非断，然犹未是 真常。

二、六地菩萨，能离分段死，而不取灭度，以无漏定愿续于人天现有生死，于灭尽定中佛性不现，故非 真常。七地菩萨于人间现有受想行觉，而念念入灭尽定，非声闻缘觉俱脱圣者所知，虽佛性不断，而未 离佛性种之变易流注，仍非真常。

三、八地已去虽离分段死，多不于人间示现；以二种意生身受变易死故，佛性恒现不断，方便说常；以 佛性种子流注不断，仍非真常。

四、佛地真如，具净八识聚，其佛性种之流注已尽，方得名为真常、真乐、真我、真净，其真如能与二 十一心所相应，究竟无功用行，佛性别相具足圆满故，成所作智现前，能于十方无量无数国土遍现化身 ，皆佛性别相之用也。然佛性若离真如法身、意生身、庄严报身或凡夫分段生死身之命根、七识、五遍 行别境、五根，则佛性种不能现前，不见佛性用，唯有佛性种尔。既有佛性种，即不得谓断灭，犹真如 处于无余依涅盘位，不得谓断灭。

以佛性与真如非一非异故，非不可见；譬如佛云：「无量菩萨虽具足行诸波罗蜜乃至十住，犹未能见所 有佛性；如来既说，即便少见。......十住菩萨于如来性知见少分亦复如是，况复声闻缘觉之人能得知见﹖ 」此段佛语前后多处皆如是说，兹不赘举；是知如来性即是佛性；若真如即是佛性，应说楞伽经即足， 不须复说大涅盘及圆觉、法华也。故如来藏真如为体，佛性(如来性)为用，非一非异也。

君举《涅盘》佛云：「我者即是如来藏义；一切众生悉有佛性，即是我义。」以证真如即是佛性，便是 自语相违。既于后段函文责佛说不如实语、责佛说大涅盘时为「人之将死，其言也乱」，不合引述《涅 盘》佛语；「其言乱」故。如我上述真如佛性，非一非异之理，佛说真如名为佛性，斯有何过﹖若云佛 性非是真如，斯则为二，便有大过。余已阐释此理于前。若为欲令众生了知佛性不离真如之理，方便说 「我者即是如来藏义；一切众生悉有佛性，即是我义。」斯有何过﹖如佛说无我无人，然亦不妨开示云 ：「我常说云一切众生悉有佛性。我所说我，不同外道所说诸我。」君不应以佛此语而责佛有我，方便 自称为我故。如是，欲令众生了知佛性不离真如、不离五阴，方便说云：「我者即是如来藏义，一切众 生悉有佛性，即是我义。」斯有何过﹖

又君所引上开佛语尚有下文：「如是我义，从本已来常为无量烦恼所覆，是故众生不能得见。」此亦证 知佛说此语意在显示佛性之可见，非单说如来藏也。若如来藏即是佛性者，如来不必复说佛性，但说藏 识即可；亦不必于入灭前复说《大般涅盘经》，但说鸯掘魔罗、如来藏经等即足。以佛性与真如非一非 异故，以佛性可见故，故说《大般涅盘经》，明示可以眼见佛性；若有佛子以明心故，不能见性而修学 一切种智，而入九地，因此经典便能明见佛性而入十地，故说此经。以真如佛性二者非一非异故，说《 大般涅盘经》，说佛性可以眼见，说佛性即是真如性，非一非异，方便说为真我。

真如无形无相，说不可见；佛性虽亦无形无相，然可眼见；但因性障深重，致诸佛子福德不具，不能眼 见，故佛云：「善男子！一切众生亦复如是，不能亲近善知识故，虽有佛性，皆不能见。......贪淫瞋恚愚 痴覆心，不知佛性；如彼力士宝珠在体，谓呼失去；众生亦尔，不知亲近善知识故，不识如来微密宝藏 ，......若尽烦恼，尔时乃得证知了了；如彼力士于明镜中见其珠宝。」又如佛云：「无量菩萨虽具足行诸 波罗蜜乃至十住，犹未能见所有佛性；如来既说，即便少见。.....十住菩萨于如来性知见少分亦复如是， 况复声闻缘觉之人能得知见﹖」前后多处亦如是说；是知如来性即是佛性。若真如即是佛性，应说楞伽 等经即足，不须复说《大般涅盘经》也。故知如来藏为体，佛性为用，非一非异也。若云真如与佛性是 一是二，皆名未入大乘见道佛子，自生淆讹。

然余于君「不必一味自是非他」一句，对诸佛子欲有言说：我法真正，无错谬故，始自出道，迄至今时 ，坚持不移；非如他师因人所质便置其所悟，代以新悟之法。比见诸方「开悟圣者」出道弘法，往往因 他引征第一义经论质疑，不能契符，便舍己旧说，代以新说。未出道弘法之「自认为已悟圣者」，往往 今日所悟，明日后日又自推翻，不待他人；后日新悟，再过数日数月又自推翻。此事平常，所在多有。

然余出道弘法以来，历经考验，终不移易初始所说；而渐深细，乃至据以摧邪显正；以法真正无差，故 能出生道种智，不畏诸方质疑；放诸四海而皆准，比对经论悉符契，无可讥嫌，唯除上地菩萨慈悲训示 。异日舍寿生西，面谒慈尊，亦当据今所悟为本，而学上地无生法忍。非如别别大师之数易其悟而犹不 免余之预先破立也；如今君之非余，不免余之破立；余之破立，则非必如君所言「一味自是非他」也。 至于君引（大乘止观、佛性论、原人论、坛经、证道歌、虚云和尚年谱）等之所述，亦复不离非一非异 之理，君今引述诸文，突显真如即是佛性之命题，我今以此非一非异之理析之，书以成书，使诸今世后 世佛子明之，非必如君所言「一味自是非他」。余今藉此非难，成就法施功德，不能不归功于君之缘起 也，谨于此拜谢再三。


四

4

来函：《正法眼藏页一六五至一六六　谓「一切众生皆有佛性」是「许多经典都这么讲」，看来先生只是根据圣言量，而非自身证量所得了。那不妨看看部份(或少分)经论是这么讲的---（涅盘经）：「然我实非一阐提也，一阐提者云何能得阿耨多罗三藐三菩提﹖」「复有比丘说佛秘藏甚深经典---一切众生皆有佛性......除一阐提」。即使北本（涅盘）在十卷之后别有疏通，却也难脱世尊于不如实语，或人之将死，其言也「乱」的论定。再来，菩萨窥基大师秉承护法、戒贤一脉的不共密意，高唱有一分众生毕竟无性，众所皆知。又如（瑜伽论）：「若于通达真如所缘缘中，有毕竟障种子者，建立为不般涅盘法种性补特伽罗」，「若无种性补特伽罗，虽有一切一切种，当知决定不证菩提」。（大庄严经论）：「无般涅盘法者是无性位，此略有二种......二者毕竟无般涅盘法」。（显扬论）：「有不般涅盘种性有情」。（优婆塞戒经）：「一切众生无菩提性......若有性者，则不应修善业因缘」，「若有说言定有性者，是名外道」，「譬如众生先无菩提，后乃方有，性亦如是」。大珠慧海道：「作佛用是佛性，作贼用是贼性，作众生用是众生性」。先生的说法固然没错，但忽略了始有佛性论与一分无性论的存在，以此破敌，便有所不足了。》

略答：君喜众生一分无佛性耶﹖抑赞成众生一分无佛性耶﹖云何举此方便开示而据以为实耶﹖若真有一分众生无佛性，则佛性非遍一切界，汝有我无故，我有汝无故。然佛性遍三界九地十八界、十二处，非不遍也。若真有一分众生无佛性，应此一分众生无佛性者非是众生，同顽石故，同无情故。若此一分众生本无佛性，云何复有「始有佛性」可言﹖若后来可以「始有佛性」，云何名彼一分众生为无佛性﹖如此立宗，不免自坏，云何此论得能成就﹖

有智之人，因喻得解：譬如沙石，无有饭性；长劫煮之，不能成饭。亦如求酪，应当从乳，不应从水；若于水求，长劫不得。以水无酪性，沙无饭性故；以米有饭性、乳有酪性，求之可得。一分众生无佛性者亦复如是，以彼未来当可见故，以现在亦有性故，虽彼不自见，他人已见性者能见彼之佛性，非谓此一分众生真无佛性也。若此一分众生真无佛性者，云何未来有「始有佛性」﹖

若云彼一分众生真无佛性，亦应君无佛性；以君不能见于佛性，故名无佛性者。以彼无佛性故，应君亦无佛性，则君理应同诸顽石，冥顽不灵。若君有佛性，云何不许彼一分众生有佛性﹖若自他佛性皆本自有，君不应言一分众生无之。

一分众生无佛性者，谓如君谤佛谤经：将伪经《佛说无量寿佛名号利益大事因缘经》说为正经，将正经《大般涅盘经》说为世尊「人之将死，其言也乱」的伪经，成就地狱种性，名为断善根之一阐提，此即护法、戒贤、窥基等大师所「高唱」之一分众生毕竟无性，「众所皆知」，名为无般涅盘法之一阐提；即是君引（瑜伽论）所说之「无种性补特伽罗，虽有一切一切种，当知决定不证菩提。」所以者何﹖佛弟子若谤佛谤法者，舍报后「三贤十地，一切皆失」，《菩萨璎珞本业经》中佛已明言，如是之人性障习重，云何能见佛性﹖是即「一分众生无佛性」者，是即大珠慧海禅师所说：「作贼用，是贼性」，不名佛性。何以故﹖引佛菩萨之方便说，而谤无佛性者，是佛法大贼，故名贼性。

若有人谤佛谤法者，舍报必下地狱；于地狱中若忆宿命，便知缘于往世谤佛「将死言乱」、谤佛「说不如实语」、谤了义正法为「佛错乱说法」，故生地狱；彼时若深切痛悔，誓不复造谤佛恶业，于佛生信，仰佛宏恩而离地狱，仍须生于饿鬼中，肚大如鼓，饿火中烧，口吐饿火，咽细如针，多劫偿业；业尽复入傍生道，或被他食，或生食于他；多劫偿业，方生人间，前五百世盲聋瘖哑，诸根不全。后信一切众生悉有佛性，闻而生信，名为闻见佛性，是名「始有佛性」，然非究竟说彼于此之前无有佛性，现在始有。

譬如一阐提人，名断善根，佛云：「以不自信有佛性故，即堕三恶；堕三恶故，名一阐提。」谤无如来藏菩萨藏故、谤有一分众生实无佛性故、谤佛性不遍十八界、十二处故，成就地狱种性，毕竟无般涅盘法，必下地狱受多劫尤重纯苦故；地狱报尽，辗转于饿鬼、傍生道，后生人间；往昔宿世谤法谤佛恶习种子未忏悔除灭故，禀于旧习，又复谤佛谤法，复生地狱；如此多次轮替不已，难可出离，故名一阐提人为无般涅盘种性之有情，即建立彼为「无般涅盘法之无性有情」，非彼真实无般涅盘法也。

如君引述（优婆塞戒经）云：「一切众生无菩提性......若有性者，则不应修善业因缘」「若有说言定有性者，是名外道」。「譬如众生先无菩提，后乃方有，性亦如是」，如上君之引述，不唯断章取义，又复断句取义，移花接木，混淆视听，非属正当。 兹恭录原文如下：「善男子！非得菩提故名菩萨，何以故﹖得菩提者名之为佛，未得菩提乃名菩萨，亦非性故名菩萨也。善男子！一切众生无菩提性，如诸众生无人天性、狮子虎狼狗犬等性；现在世中和合众善业因缘故得人天身，和合不善业因缘故得狮子等畜生之身；菩萨亦尔，和合众善业因缘故发菩提心，故名菩萨。若有说言『一切众生有菩萨性』者，是义不然，何以故﹖若有性者，则不应修善业因缘供养六方；善男子！若有性者，则无初心及退转心；以无量善业因缘故发菩提心，名菩萨性。......善男子！三种菩提无有定性。若有定性，已发声闻缘觉心者则不能发菩提之心。善男子！譬如众僧无有定性，是三种性亦复如是；若有说言定有性者，是名外道。......众生有思，名为欲心；以如是欲善业因缘发菩提心，是则名为菩萨性；善男子，譬如众生先无菩提，后乃方有；性亦如是先无后有，是故不可说言定有。」

如上所录君所引述佛语，特于原文内以粗楷字体标明出处，证实君之断章断句而取其变义，附和己说。综观佛示原文及限于篇幅而未抄录之更多原文，悉皆在说菩萨种性，非谓佛性，智者观已，即知所谓「一切众生无菩提性」，系指果位成佛而言，非谓众生身中之佛性也，何以故﹖佛于此句之前已曾开示：「非得菩提故名菩萨，得菩提者名之为佛，未得菩提乃名菩萨。」此名得一佛乘之菩提果---无上正等菩提。得成无上正等正觉究竟果位，方名具菩提性。更开示云：「和合不善业因缘故得狮子等畜生之身；菩萨亦尔，和合众善业因缘故发菩提心，故名菩萨。」是故此经佛说「一切众生无菩提性」，非以佛性而说，乃以无上正等菩提而说，非谓众生身中之佛性也。

君引述：「若有性者，则不应修善业因缘。」系断句取义，此句尚有「供养六方」四字，方为整句。佛意乃谓：外道供养东西南北上下六方神祇，菩萨亦供养东西南北上下六方---布施、持戒、忍辱、精进、禅定、智慧；唯有菩萨乃能供养。然此菩萨性、非人人皆有，若菩萨性是人人皆有者，则不应和合众善业因缘方能供养六方---布施乃至智慧。若人人皆有菩萨性者，不必修诸善业因缘，便自己能修布施乃至智慧---供养六方。若人人皆有菩萨性者，「则无初心及退转心；以无量善业因缘故发菩提心」而供养六方，「名菩萨性」。

声闻菩提、缘觉菩提、佛菩提等三种之修学亦无定性。若有定性，修证声闻菩提者不应有人发佛菩提心，修证佛菩提之菩萨不应有人退回二乘菩提；是故菩萨性者，并非人人皆有，须和合众善业因缘后，方能具备菩萨性而修佛菩提；若有人说一切众生定有菩萨性者，此人名为外道。非谓「若有说言一切众生定有佛性者，是名外道」，君引述断章取义之文，曲解佛意，用以责余，实非善良。何况佛于下文又复说云：「以如是欲善业因缘发菩提心，是则名为菩萨性；善男子！譬如众生先无菩提，后乃方有；(菩萨)性亦如是先无后有，是故不可说言定有。」可知佛意于此处所说性者，非谓佛性，乃谓菩萨种性也。是故君引佛语诸句，不能证成所谓「一分众生无佛性」及「始有佛性」，汝宗自坏。

如是，以知觉性而盗取佛语，用来指责《大涅盘经》佛语为「人之将死，其言也乱」，是名贼性；我能眼见君之佛性，亦能解知佛语真实，建立佛说宗旨于不败之地，名为佛性；名为具菩萨性。是故君所引述上开诸多佛语，非谓有一分众生无佛性，乃谓一切众生之菩萨根性非是人人皆有；若谓一切众生皆悉定有菩萨根性者，此人名为外道。故知一切众生皆有佛性，然以断善根人现在不见，未来罪灭修福后，必定见故，方便说彼一分断善根人为无佛性，非究竟说彼一阐提人无佛性也。何以故﹖彼断善根人谤佛谤法已，未来多世不能见性，然我及诸已见性同修仍可分明见彼断善根人之佛性现行，如观掌中手纹，不以近视、老花眼而有差别。

然谤佛「将死言乱」者，谤《大般涅盘经》中佛所说法为「不如实语」之人，舍报下于地狱，于未来无量数劫辗转于十八地狱中受长劫尤重纯苦时，若忽而生一念善，念十方佛，佛必赴感而应，绝不推辞「我是将死言乱之人，说不如实语者，云何有力救汝﹖」诸佛不舍一切有情故，但有一丝一毫善心，可供佛度者，佛必度之。彼时一阐提人以一念善根，得佛超拔，脱地狱苦，闻佛说「一切众生悉有佛性」，一念生信，名为「闻见佛性」，即名「始有佛性」；然汝佛性实非此时始有，以地狱性及谤法贼性初舍，始生信心，闻见佛性，故名始有佛性，非谓汝于三恶道中长劫受苦时而无佛性；汝是有情，非无情故。

台端「若于通达真如所缘缘中，有毕竟障种子(谤佛谤法)者，即建立为不般涅盘法种性有情」，如是即是护法、戒贤、窥基大师所「高唱」之「一分众生毕竟无性」，无涅盘性故，不信佛说一切众生皆有佛性故，无福德眼见佛性故；以谤佛谤法，成一阐提断善根人，必堕地狱故，名为「一分众生毕竟无性」。然一阐提人或时因 佛慈力故而生一念善心，复信一切众生悉有佛性，名为闻见佛性，即离一阐提趣。

是故佛云：「善男子！一切众生不退佛性故，名之为有；阿毘跋致故，以当有故，决定得故，定当见故，是故名为一切众生悉有佛性。」「如汝先问断善根人亦有如来佛性者，是人亦有如来佛性，亦有后身佛性。是二 佛性：障未来故得名为无，毕竟得故得名为有。......善男子！现在烦恼为作障故，令诸众生不得睹见：如香山 中有忍辱草，非一切牛皆能得食，佛性亦尔。」迦叶菩萨白佛言：「世尊！五种、六种、七种佛性若未来有者，云何说言断善根人有佛性耶﹖」佛言：「善男子！如诸众生有过去业，因是业故众生现在得受果报；有未来业，以未生故终不生果，有现在烦恼。若无烦恼，一切众生应当了了现见佛性，是故断善根人以现在世烦恼因缘能断善根，未来佛性力因缘故还生善根。」迦叶言：「世尊！未来云何能生善根﹖」「善男子！犹如灯日，虽复未生，亦能破闇；未来之生能生众生未来佛性亦复如是。」

故佛又云：「云何为知﹖知无有我，无有我所；知诸众生皆有佛性，以佛性故，一阐提等舍离本心，悉当得成阿耨多罗三藐三菩提。」又云：「我常宣说一切众生悉有佛性，乃至一阐提等亦有佛性。一阐提等无有善法，佛性亦善。以未来有故，一阐提等悉有佛性，何以故﹖一阐提等定当得成阿耨多罗三藐三菩提故。」

如君今世不见而谤佛谤法，然未来世中定当见故，今世后世必定不取涅盘故，生于地狱乃至人间必定不退佛性故，名之为有佛性；以不见不证故，谤佛谤法故，亦名「一分众生毕竟无性」，非实无佛性现前。汝若来我会中，我诸已见性同修皆能肉眼见汝佛性，唯汝自己不见，然非汝无佛性。然因汝不见故，说汝无佛性，现在不能见故。

以是之故，不应随言取义，说有说无，是故佛云：「善男子！如汝所言乳有酪者，何故卖乳之人但取乳价，不责酪直﹖卖草马者但取马价、不责驹直﹖善男子！世间之人无子息故、故求聘妇；妇若怀妊，不得言女。若言是女有儿性，故应聘者，是义不然。何以故﹖若有儿性，亦应有孙；若有孙者则是兄弟，何以故﹖一腹生故，是故我言女无儿性。」以当来有，现在不见，故云「一分众生无性」，然非实无，故佛又云：「如世人言有奶酪者，以定得故，是故得名有乳有酪；佛性亦尔，有众生，有佛性，以当见故。」若有祖师说言「一分众生无佛性，始有佛性」等，悉是随事说，非毕竟说，尔何不知﹖

至于末学本人眼见佛性一事，是否有证量，无庸台端劳神，自有十方诸佛证明，我自知之。亦有同修会中数十位已经亲眼看见自他有情佛性之同修们为作证明。再者末学既能巧设多种方便，助诸同修眼见分明，云何未见之人能助人见﹖余着诸书详述分明，台端云何睁眼不见﹖皆因烦恼作障及福德不足所致。佛云：「现在烦恼为作障故，令诸众生不得睹见。」

台端不能眼见佛性，亦因不肯如实修习见性之功夫(首楞严定---忆佛。虚云和尚所说之看话头功夫等)，无定力故不能眼见，致生误会；佛云：『我又复说众生者即是佛性，何以故﹖若离众生，不得阿耨多罗三藐三菩提；是故我与波斯匿王说于象喻：如盲说象，虽不得象，然不离象；众生说色乃至说识是佛性者亦复如是：虽非佛性，非不佛性。如我为王说箜篌喻，佛性亦尔。我诸弟子闻是说已，不解我意，作种种说，如盲问乳。佛性亦尔，以是因缘，或者说言『犯四重禁、谤方等经、作五逆罪一阐提等悉有佛性。』或说言无。「君亦如是，如盲问乳，迷于祖师所说「一分无性论、始有佛性论」中，不信佛语，云何得有眼见佛性因缘﹖

今观台端来函，亦知台端尚无眼见佛性之因缘：错解经典佛意故，迷于祖师「一分众生无性、始有佛性」论之方便说故，不信一切众生皆有佛性故，以己不能眼见佛性、便断定他人亦不能见故；以己之不能眼见，便谤「佛说不如实语」、谤佛「将死言乱」，为性障烦恼所障故；是信不具足者故，是不般涅盘法种性故---谤佛谤法、断善根故。复据台端寄来第二函中所述以观，台端迄犹未能修成无相念佛功夫，何况能看话头﹖不具备看话头功夫者，虽知佛性义，亦无可能眼见佛性，此是余自身之体验及度众之体验。无相念佛及看话头功夫，须实际体会，并每日礼佛锻炼，长时方成，非如台端以意识思惟而能成就；君既不会无相念佛，亦不会看话头，当知不能眼见佛性，已可确定。台端对于无相念佛功夫之批评，容后覆第二函时再叙，言归正传：

台端若欲免除泥犁大难，当于正法众前公开忏悔，誓不复作谤佛谤法大罪，复须七日乃至七七、百七日于佛前忏悔，要见好相，其罪方灭；尔后当殷勤护法，依《大般涅盘经》修习正见，学楞严定---无相念佛等法，并学看话头。看至因缘成熟(定力及福德具足)时，自当眼见，便信余说佛示金言乃诚实语，非君所说「不如实语」。

当依《大般涅盘经》佛示金言，修诸福德庄严，修习定力(看话头及无相忆念拜佛等)，并依佛语「一心受持读诵书写解说供养尊重赞叹是涅盘经，见有受持乃至赞叹是涅盘经者，应当以......而供给之，兼复赞叹、礼拜、问讯。」所以者何﹖以汝慧力，理当于知悉佛性总相名义时，当下便能眼见分明，而今以不能见故谤佛谤法，皆因定力及福德庄严不足所致。君宜信我，速改前愆，戮力苦修，今世若不能见，犹可期之来世；若不忏悔谤佛谤法重罪，弥陀世尊亦难舒手引君，后果难思也。

如君所言：《.....先生的说法固然没错，但忽略了始有佛性论及一分无性论的存在，以此破敌，便有所不足了。》然余诸书，尤以《正法眼藏---护法集》一书，乃欲挽宗门正法于将倾，非以破敌为事；佛法之中何尝有敌﹖只为后人不知月溪法师之败阙，被他入灭时说偈所笼罩，信为大成就者，转以彼所说邪法用以破我宗门正法，为魔所用，反以破法诸行视为护法，几使宗门正法失去苟延残喘之机会，彼罪不能谓小。欲使彼等了知其业，故作《护法集》一书，以救彼等；金杵所拟，唯向月溪邪法，不拟弘其邪法诸师，无敌可言，何来破敌﹖唯以悲愿，欲救今世后世广大佛子尔，否则焉敢冒大不韪、犯天下之众怒﹖君莫以我为破敌故而出书，我实以悲愿故，方能奋勇而为人所不敢为。


五

5

来函：《正法眼藏 页一六九、一七○　引(涅盘)，谓佛性以肉眼得见。果真如此，那见性者瞑目时，或眼根坏时，或在意生中阴相续时，是否便不得见﹖若尚可得见，则经说便有误。若实不得见，则行者本该觉受日渐深广，却因岁月催人，两目昏瞶，反而愈不如昔，不是前功尽弃了﹖若谓是净色根见，则与经说相违---肉眼当然是指扶尘加净色的粗细和合根了。并且同经曾说：「(佛性)非阴界入之所摄持，是故名常」。又页四八○引( 宝积经)文也提到：「舍利子！是菩提性非眼识所识。」在四二五页，先生更强调「佛性非天眼所能见」，难道天道中的菩萨都无由见性﹖页一八三又劝见性者修天眼通，岂不有碍于见性的觉受﹖（辨法法性论）云：「由六相悟入法性为无上，谓相与依处，抉择及触证......；触为得正见，故以真见道现前得真如，所以亲领受」触法，略则约身处，广即通六入。若谓法性非同佛性，我也无如之何了！》

略答：君此段文意，仍欲将真如之性用与佛性相混淆，藉此证成汝所主张「明心即是见性，真如即是佛性」之宗旨，以便推翻大涅盘经佛说肉眼可以看见佛性之诚实语。明心时(悟错者除外)可以随时随地照见自他一切有情之真如运作，悟者往往以为此一明心既能见真如之作用，佛性乃真如之用，故见真如之用时，既是明心，亦是见性，二者具足。然此明心大悟成片实犹未是见性，我曾于《禅---悟前与悟后》一书中预为开示(详见赠阅版第二七三页，书局版上册第二九○页)，无奈仍有某些人，如君一般不肯信受，百般怀疑，乃至如今君竟诬责世尊「将死言乱，说不如实语」，指责「经说便有误」。君等何不依余所说次第而修﹖何故偏要四处聚头讨论佛性总相名义、不肯先作动中功夫﹖如今知晓答案，却落于凡夫随顺佛性之中，不能眼见，能怪阿谁﹖唯能自责聪明伶俐尔。乃君如今不肯自责，反责世尊「说不如实语，将死言乱」故，诬指所说大涅盘经之法不可信。

余引大涅盘经佛语，谓佛性以肉眼得见，非不可见，非如君等所说佛性只可感觉体会。佛云：「善男子！一切世间不知、不见、不觉佛性。若有知、见、觉佛性者，不名世间，名为菩萨。」君自不见，不可谓他人亦不见，不可谓佛亦不见。譬如师子吼菩萨白佛言：「世尊！若一切众生悉有佛性如金刚力士者，以何义故一切众生不能得见﹖」佛言：「善男子！譬如色法虽有青黄赤白之异、长短质像，盲者不见；虽复不见，亦不得言无青黄赤白长短质像；何以故﹖盲虽不见，有目见故。佛性亦尔，一切众生虽不能见，十住菩萨见少分故，如来全见。十住菩萨所见佛性如夜见色，如来所见如昼见色。善男子！譬如瞎者见色不了，有善良医而为治目，以药力故得了了见；十住菩萨亦复如是，虽见佛性不能明了，以首楞严三昧力故能得明了。」

见性条件有三：定力、慧力、福德因缘。君不修定力---不修无相念佛功夫，不修练看话头功夫，不肯如我诸书所说如实修学功夫，虽知佛性义，终无由可见；又君不修口德、不除慢心，无调柔心，福德因之日减，云何能见佛性﹖是故空有慧力，不能明见。

见性必须定力，此有事实可证：余每年皆见有人于禅三见性后返家，便因已见佛性而懈怠，从此不礼佛做功夫，定力渐渐退失；定力浅者十天八天后渐渐不见佛性，定力深者三月五月后渐渐不见佛性；余嘱彼等复修无相忆念拜佛功夫，一二周后又复眼见分明；有诸同修可证我语真实，汝犹不信，能奈汝何﹖

然佛性真实可见，非不可见。佛云：「凡夫常当系心观身，有二十事......五、以何方便得见佛性﹖六、云何修定得见佛性﹖......」又云：「若有人能为法谘启，则为具足二种庄严：一者智慧、二者福德。若有菩萨具足如是二庄严者则知佛性，亦复解知名为佛性。......慧庄严者谓诸佛菩萨，福德庄严者谓声闻缘觉九住菩萨。」又如佛云：「三昧多者则修习慧，若慧多者则修习三昧......十住菩萨智慧力多，三昧力少，是故不得明见佛性；声闻缘觉三昧力多，智慧力少，以是因缘不见佛性；诸佛世尊定慧等故，明见佛性了了无碍，如观掌中庵摩勒果。」又云：「善男子！众生佛性非有非无，所以者何﹖佛性虽有，非如虚空；何以故﹖世间虚空虽以无量善巧方便，不可得见；佛性可见，是故虽有，非如虚空。」

然余虽云佛性可以肉眼得见，要未曾云：「瞑目、眼根坏、意生中阴时不能见」，君以此责我，唯证君之未曾眼见佛性，意识揣度思惟，故有此疑。此似是而非之言论，唯能混淆视听，无能动摇已经眼见佛性者之定信，真眼见者不唯信受，抑且有定心相应，非君所能摇动；唯有定慧不足者、福德之庄严不足者，于见性后迅即退 失眼见佛性之境界，心中摇摆不定，方疑汝我所说谁正谁讹；眼见分明而不退失者，终不信君。所以者何﹖如人手握金币一枚，视之分明、握之坚实，而君诳之曰：「汝手中实无金币，乃幻觉尔；金币实不可见、不可触，唯能想象体会尔。」彼必不信汝之所诳；佛性亦尔，我诸同修之眼见分明者，彼得正受不退；君今诳之云不可见，唯能想象感觉体会，彼等云何信君﹖

佛性之眼见，初不论其扶尘根、净色根，或二者之粗细和合根。若眼见者直下便见；待汝作此思惟：竟是何根可见﹖则离道远矣！所以者何﹖汝此质疑，但令已经眼见者忍俊不禁、噗尔而笑而已，无有实义。譬如人人眼见色尘青黄赤白长短方圆，盲者不见，便质云：「物质唯能以手触摸感觉，岂有青黄赤白长短方圆之可眼见﹖汝应信我不可眼见之正说。」又质云：「汝谓肉眼可见青黄赤白等，而我云何不见﹖若以肉眼而可见赤黄等，那你闭眼时，或在中阴时，是否便不得见﹖若尚可见，则汝说有误；若实不得见，则汝本该觉受日渐深广，渐次深入，应渐能见细菌，乃至能比显微镜锐利；却因岁月催人，两目昏瞶，反而愈不如昔，岂不是前功尽弃了﹖那你不如学我生而不见，岂不更好﹖若谓汝见青黄等是净色根见，则与佛说相违---肉眼当然是指扶尘根加净色根的粗细和合根了。」

今观君之立宗，与彼盲人立论无二，所以者何﹖眼见青黄赤白长短方圆之人，从不讨论以何种眼根见﹖见则直下便见，盲人再三再四思惟，终不能见，唯除良医为治眼疾。而彼盲人后来疾愈，眼见分明时，方知非由净色根、非由扶尘根、非由粗细和合根，非单由如来藏，非......所见，直下便见，从此再无丝毫怀疑。见佛性者亦复如是，要因善知识教导而后能见。

若人有缘逢遇良医，教治彼疾，彼病人闻后不服其药，但用思惟，冀除恶疾；然彼恶疾终不能除，反质彼医云：「汝谓此药能除我疾，竟是于我扶尘根除疾﹖抑或于我净色根除疾﹖甚或于我粗细二根和合之根除疾﹖我若死时，彼疾是否现前﹖......等。」君亦如是，既有如许时间思惟寻觅我过，何不依我所言，修习无相念佛、看话头等功夫﹖时节因缘成熟时，直下便见，方信佛语不虚，真诚实语，非君所诬「说不如实语」。劝君勿再浪费生命，及早下手锻炼功夫，此生或有因缘明见佛性(设能明见，然因君已先知佛性总相义，功德正受已眇)，便知佛性可以肉眼而见，可以心眼而见，可以耳根乃至意根而「见」；此种正受与定相应，非如明心非必与定相应；未证者不解，必觉玄之又玄；已证者能了知此境，无有丝毫玄妙。未证之人设使多方探问，亦必无法眼见，必须定力方能相应故；君不事修定，唯益多闻；以多闻故增长我慢，云何能见﹖而诸眼见之人据彼同一体 验，以多种方法、多种譬喻为君说明，君终无有眼见之缘，欠缺定力及福德庄严故。

以不能见故，便谤云：「若真能眼见，诸所见者是同一物，云何所说各不相同﹖」然彼诸眼见之人所说言语虽各不同，相聚言说时却又毫无二意，同一鼻孔出气，互相知悉所见无异，非君所知也，以君不见故。譬如热带人不曾见雪，不信有雪；百般设问，亦不能解，便谤诸曾见雪者说不如实语。诸已见雪玩雪者，或有说云雪色如乳，未见者便云乳是雪；或有说云雪如棉花，未见者便云棉花是雪；或有说云雪如冰冷，未见者便云冰箱所凝冰块是雪；或有说云雪即是水，可煎茶故，未见者便云水是雪；众人见彼犹未知雪，随言取义，复又好意说云：「雪如乳、如棉、如冰、如水，而非乳、非棉、非冰、非水。」未见者转增迷闷，怒责诸人云：「汝等何以颠倒至此﹖一说如乳、二说如棉、三说如冰、四说如水；而今又说非乳非棉非冰非水，所说各各不一。若世间真有雪者，而汝诸人真曾见雪者，不应所说各各相异；可知汝等诸人未曾见雪，世间真实无雪，唯是人之思惟想象。」君亦如是，以不见故有此诸问，愈问愈远，转更难见。劝君亲到北国，亲见亲玩白雪一番，便不须彼多人为君设喻，转增迷闷；佛性亦尔，劝君多修福德、多修口德，暂舍多闻习性，勤修动中功夫，时节因缘成熟时，瞥尔便见，不须探究是何种根见﹖

譬如人见青黄赤白长短方圆，佛性亦如是见；譬如悟者见诸众生如来藏现前运作，佛性亦如是见；譬如天眼见诸天道众生去来进止，佛性亦如是见；譬如中阴相续，见未来父母，佛性亦如是见；譬如瞑目时见暗乃至见青黄赤白等，佛性亦如见；譬如婴儿若有慧力定力福德三种庄严者，能眼见佛性，诸多德韶年高之人亦复如是眼见佛性。君未眼见，意识生解，故有诸疑。

君质：「肉眼见性者，若于瞑目、中阴、眼根坏时，若实不得见；则见性行者既已见性，本该觉受日渐深广，却因岁月催人，两目昏瞶，反而愈不如昔，不是前功尽弃了﹖」

略答：余言肉眼可见佛性，实非单指肉眼，所以者何﹖若单一肉眼能见佛性，亦应单一肉眼能见青黄等，则死人肉眼亦应能见色像。所谓肉眼者须是有情之有根身肉眼；有根身之肉眼，在人间者有扶尘根、净色根、眼识、意识、末那、如来藏，及诸心所之同时运作，方能眼见青黄长短等；见诸色像时如是，见佛性时亦复如是，非单肉眼之所能见。中阴见色像等亦如人间之见色像，必须有能见之条件，条件若不具足，则不能见一切色像。人间肉眼坏时，眼根不见一切色像，则亦不能眼见佛性，然可由余根而见；但善知识欲勘验彼是否见性时，必更困难，容易与感觉混淆故，便将妄知妄觉配在佛性总相义上，便自认为已见佛性；余之再三强调见性须以眼见为凭，其意在此。若眼能见佛性者，不惟见他人之佛性，亦能于一切无情上见己佛性，此非君以感觉体会之所能知。我诸同修之眼见佛性而不退失者悉皆如此，非独末学一人；然余料君信不及此，多言无益。

譬如人间有情眼根具者，一念相应时能以眼睛而见佛性；中阴有情亦复如是，若其见色功能完具时，亦可于眼见未来世父母和合时，清楚眼见彼未来世父母之佛性，如果此一中阴有情于舍报时未失眼见佛性境界的话。中阴如此、天道、鬼道、畜生道、地狱道中之大愿菩萨亦复如是眼见佛性，初不论其究为扶尘根、净色根之肉眼所见。

又君所言「眼见佛性之人不应因年岁增长而老眼昏花，应更锐利。」据君此言，其过大矣！若然，则应近视眼见得更分明；若然，则应年迈之人不能见性，或应年迈老花眼者见性之后，老花眼消失，犹如年青人；然佛未曾如此开示，已见性之诸祖亦未曾如此开示。若汝此宗可以成立，应唯有年青眼利之人能见佛性，或近视之老人可以见性。若然，则修得或报得天眼之人，亦应年老时不患老花眼---既得天眼，「本该觉受日渐深广，却因岁月催人，两目昏瞶，反而愈不如昔，不是前功尽弃了﹖」我实告汝：汝若以此责于有天眼者，彼必笑汝愚痴，谓汝不知五眼中之天眼与肉眼分际；汝今以此责我，谓我不应于今迈向花甲之年时患老花眼，我诸见性同修闻我叙述汝语时，莫不噗尔而笑，谓汝不解慧眼与肉眼分际也。

若汝宗旨成立，亦必应身佛于晚年不见佛性，亦应后身菩萨于人间成佛之晚年时不见佛性，肉眼老花故，应愈不能明见；若汝宗旨成立，则年青人眼见佛性后，虽继续保持定力，亦应于年老时因老花眼而愈见不明。或者君之见性如是，随于岁月日增而日渐不明；我诸同修则不如是，无妨日渐老花，而眼见佛性境界丝毫不减；犹如诸得天眼之佛子与外道，虽因增寿而老眼昏花，不妨其天眼依旧明见；犹如慧眼明见诸有情之如来藏，不因老花而不见；见佛性者亦复如是，不因老花眼而见不分明，唯除定力退失者。

君引（涅盘）佛语云：《并且同经曾说：「佛性非阴界入之所摄持，是故名常。」又正法眼藏 页四八○引(宝积经)文也提到：「舍利子！是菩提性非眼识所识。」在四二五页，先生更强调「佛性非天眼所能见」，难道天道中的菩萨都无由见性﹖页一八三又劝见性者修天眼通，岂不有碍于见性的觉受﹖》

君引上诸经文，用以责余，显见君于佛语一知半解；所以者何﹖佛于三乘诸经中皆说阴界入无常，此句复说佛性是常，云何用以责我﹖所以者何﹖佛性非阴界入之所摄持，乃由如来藏摄持，藉阴界入等现行尔。余说佛性得以肉眼而见，要未曾说佛性由肉眼而现，亦未曾说佛性由阴界入之所摄持，君引此句佛语责我，名为引据失当。譬如余言色相可以肉眼而见，若非眼见，不名见色，然君不应责我：「若眼能见色像，则色像即是阴界入之所摄持。」色像虽然要因眼根不坏而见，然非阴界入之所摄持；佛性亦复如是，虽十住菩萨能以眼见，要非阴界入之所摄持，由如来藏摄持而遍于阴界入中现故；阴界入无常，然佛性常，由常不坏灭之真如所持故。佛语真实，余亦无伪，诸眼见佛性之同修们能为我作证故，我亦曾由佛认证故。

至于君引拙著《护法集》四八○页宝积经文，谓佛亦云「菩提性非眼识所识」一句，以证佛性非眼能见，亦见君之一知半解，断章取义；所以者何﹖佛示此语，乃说菩提心之体性，非谓佛性。君今引余该页叙述真如之佛语，欲证成「佛性不能眼见」之宗旨，欲证成「世尊自语相违」之宗旨，余今不知君之知见何在﹖君若不信，今引彼句佛语之前、佛所开示金言，即知「是菩提性非眼所识者」乃说菩提真心，非谓佛性也，兹恭录片段以为明证：

「复次舍利子！夫菩提者其性寂静。何等名为寂静二法﹖舍利子！于内为寂，于外为静；何以故﹖眼性是空，离我我所；如是耳鼻舌身意、意性是空，离我我所。若如是知，名之为寂；如实了知眼性空已，不趣于色；乃至如实了知意性空已，不趣于法。若如是知，名之为静。......我证菩提自性清净，云何名为自性清净﹖舍利子！菩提之性，体无染污，菩提之性与虚空等，菩提之性是虚空性，......愚痴凡夫不觉如是自性清净，而为客尘烦恼之所染污。......复次舍利子！我证菩提无相无境，何等名为无相无境﹖舍利子！不得眼识名为无相，不观于色名为无境，乃至不得意识名为无相，不观于法名为无境。......复次舍利子！言菩提者非去来今，三世平等，三相轮断。舍利子！于过去世，心无顾转，于未来世，识无趣向；于现在世，意无起作；是心意识无有安住，不分别过去，不执着未来，不戏论现在。......复次舍利子！我证菩提无为无性，何故名曰无为无性﹖舍利子！是菩提性非眼识所识，乃至非意识所识；言无为者无生无灭，亦无有住，三相永离故名无为。」

如是佛说金言乃是开示：真心之体性，非是一般凡夫眼识之所能见，唯有真悟之人以其慧眼方能见知；故云菩提之性非眼识所能识知，乃至非意识所能识知，唯真悟者之圣慧眼方能知见，唯真悟者之意识方能知之，非君意指眼识不能看见佛性也。若执汝之错解，名为不解佛意、一知半解，引据失当。所以者何﹖佛若开示佛性时，皆云不离阴界入而非阴界入，云佛性不离见闻觉知而非见闻觉知；然若开示菩提之性---真如如来藏时，必言离于见闻觉知，离阴界入性。上来所引经文可证「是菩提性非眼识所识」一句，乃是说菩提---真心之体性，非凡愚之人眼识乃至意识所能识知，唯慧眼之所识，非君所谓「佛性非眼识所能见」之意也。君之所以有此过者，皆因错认真如与佛性是一，故生此诸烦恼，便谓佛语前后相违。然佛语实未前后相违，乃君慧眼未开，自生误会所致。

又君所言：《正法眼藏 在四二五页，先生更强调「佛性非天眼所能见」，难道天道中的菩萨都无由见性﹖》余于前函已略述之，兹不重叙。

至于君所质疑：《正法眼藏 页一八三，又劝见性者修天眼通，岂不有碍得于见性的觉受﹖》若见性者于后加修天眼，便致妨碍见性之觉受者，套用君之函中语句答君：「象话吗﹖」何以故﹖佛具五眼，而不相错乱，若因见性而得慧眼之后，加修天眼便会妨碍见性之觉受者，亦应肉眼凡夫见性而得慧眼之后，必使肉眼之觉受遭致妨碍，今君如此建立宗旨，「象话吗﹖」更应开悟明心之人眼见有情如来藏之慧眼现前时，将会妨碍原有肉眼之觉受，如此立宗，「象话吗﹖」若君所立宗旨无讹，则佛具五眼，岂非更乱﹖则恐怕应身佛之肉眼所见，将如五张幻灯片影像重迭而混乱不堪，如此立宗，「象话吗﹖」若明心所得慧眼不碍肉眼，见性所得慧眼不碍明心所得慧眼，云何加修天眼而必妨碍见性慧眼之觉受﹖若君所立宗旨可以成立，则佛以加修法眼、佛眼故，必定妨碍慧眼、天眼、肉眼之觉受。如此立宗，「象话吗﹖」

又君所质：《（辨法、法性论）云：「由六相悟入法性为无上，谓相与依处，抉择及触证......触为得正见，故以真见道现前得真如，所以亲领受」触法，略则约身处，广即通六入。若谓法性非同佛性，我也无如之何了！》 如君所举上开《辨法法性论》，观君文意，是以法性为佛性，以六尘或六识、六根为六相。原论意旨暂置不论，稍后再叙；且依君之立论先辨见性，应能利益阁下及诸未明心复犹未见性之佛子：

「由六相悟入法性为无上」，此句不论于明自本心，或见自本性皆可适用；余多年来开导同修，极少教令打坐瞑想思惟，唯除教授禅定法门。不论欲明自心，或欲见佛性，皆教于动中参究，鲜少令人瞑想思惟。虽余明心及见性皆由坐中参究悟入，然发觉坐中唯能由法尘一相而入，难以迅速体悟，故于传授知见及禅三之机锋中，皆在动中六相施为。若静中定相而入，多落定境，趣向寂灭及苦空无常无我等声闻法中，故云---「由六相悟入法性为无上」。法性者真如菩提心之体性也，犹如《维摩诘经、如来藏经、楞严经等》所说真心体性，谓离见闻觉知、本性清净、远离人我而能随缘应物之菩提本心体性，是名法性。欲悟入此法性，当于六相中求。如此所悟者不入二乘而得大乘无生忍，了知生命及涅盘之本际实相，非二乘所知，故为无上。

然此论文既明言「以真见道现前得真如」，是说真如，非说佛性，故此处不就见性加以讨论。若是明心则于六尘六根而入，了知本心不离六相及依处，以触证分明故，能以慧眼抉择法性，辨明何者为真如﹖何者为七转识妄心﹖能深入体验故。因触证真如，便得正见，非由瞑想思惟揣摩而得。或由实证真如故，依真如之虚空无为、择灭无为、非择灭无为、不动无为、真如无为、想受灭无为而悟入真如之体性者，非二乘所知，亲于真如所生七识诸法---五遍行、五别境......等，于诸法相及法相依处深入证验，抉择诸法，触证法无我之真如体性，了知诸法体性不离真如，得法无我之初地无生法忍，是名真见道现前得真如，能亲领受。此亲领受所触法性，不唯台端所言身处、六入而已，广兼百法明门，乃至二地千法明门......等，所说皆是法性---真如及其所生七识之体性，非谓佛性总相。此法性之体验触证，或以眼见、或以耳闻：乃至或以意识而知，然非未悟者之眼识乃至意识所识。此处所说既是法性，又明说是真如，非谓佛性，君之取证即成虚伪，如何以此而欲证明佛性之不能眼见﹖云何证成佛说大涅盘经为将死言乱﹖

见性一事亦得于六尘相悟入，然此法性论之文意，在说真如、在说法性，不说佛性，兹略而不述。所以者何，文句中已明说「以真见道现前得真如，所以亲领受」了，君亦明示此句所说为真如，若必欲将真如说为佛性者，套一句台端的话：「我也无如之何了！」

又：见法性者，非谓见佛性，见佛性者有其一定之定义，尤以禅宗之见性，向来皆在总相上见，非如地上菩萨见性之现起别相；故见性非指见法性。若见法性、触证法性即名见性，则声闻法行者亦名见性人，亲见五蕴诸法之苦、空、无常、无我法性故；修因缘法者亦名见性人，亲自触证十二因缘法之互相缘起缘灭法性故；修人天善法之外道亦名见性人，见人天有漏善之法性故；等而下之，杀鸡宰羊、杀人越货之徒亦名见性人，见诸恶法之法性故。

若见法性即名见性人，则工于心计，以诸方便善巧讹诈他人者，或巧用言语打探佛性总相密义者，皆得名为圣人，已见讹诈等法之法性，能触证此诸法性故；而实不然，此名恶性贼性，不名佛性。是故一切修学基本佛法乃至唯识一切种智之佛子，若未以父母所生眼而见佛性者，皆不得名为见性。已悟得真如、能证验(触证)真如者，可名大乘见道，然犹非是见性之人。而眼见佛性一事，非如君之明白佛性及觉知观察为足，否则即非十住菩萨之眼见佛性，乃是凡夫随顺佛性，落于妄知妄觉七识之中；往往有明心真悟之人错将看见真如之运作，误以为即是见性。

眼见佛性者，须以眼根眼识由一切有情无情身上皆能照见自己的佛性，能如此者方名见性之触证，不以了知为眼见佛性。若欲见时，随时能见；不欲见时，则可不见；正当眼见佛性之时，于诸色像亦无妨碍，于六根六识亦无妨碍。佛性可见，非不可见，是故佛云：「一切众生悉有佛性，佛性非色，不离于色；非受想行识，乃至不离于识；是常，可见，了因，非作因。」佛性遍于十八界中，故于六根之一得见佛性者，亦必于余五根同时见性，非唯眼根。然虑众生误会，恐众生同君一般误会见性是以感觉体会佛性为见，故佛再三再四提示：须以眼见为凭。若非眼见，皆名凡夫随顺佛性，无诸功德受用。言归正传，谨依《辨法法性论》造论者之本意辨正，证明弥勒菩萨论中所说法性非是君所谓之佛性，六相非君所谓法处等六尘相：

经查《辨法法性论》所云法及法性，皆非谓佛性，君自错解论意；何以故﹖谓彼论自说：法者三界有为生死诸法，法性者三乘涅盘之本际---真如之体性也。君所匿而不举者，余谨恭录于下：「......当知此一切，略摄为二种：由法与法性，尽摄一切故；此由法所显，即是说生死；其法性所显，即三乘涅盘。」此段法尊法师所译版本无二无别，摘录如下：「此等一切，二类所摄：谓法与法性。法表生死，法性表三乘涅盘。」君引此论而证法性即是佛性者，太嫌牵强附会。

君复引云：《「由六相悟入法性为无上，谓相与依处，抉择及触证......触为得正见，故以真见道现前得真如，所以亲领受」触法，略则约六处，广即通六入.........》

然原文应为：「由六相悟入、法性为无上：谓相与依处、抉择及触证、随念并悟入、到达彼自性。相如略标说；处谓一切法、及一切经等；其中抉择者，谓依大乘法、如理作意摄、一切加行道；触为得正见，故以真见道、现前得真如，所以亲领受；随念谓修道；为除诸垢故，于前所见义，菩提分所摄；悟达彼自性，谓真如无垢，一切唯真如，显现彼即是，转彼圆成实。」

观彼论所载此段原文，可知「由六相悟入法性为无上」者，非君所说六根六尘六识之「佛性」也，彼六相者谓：相、依处、抉择、触证、随念、悟入达自性。君不信者，请观法尊法师别译：

「由六种相通达法性是为无上，谓相、依处、决择、触证、随念、悟达彼自性。相如略标说；彼处谓一切法与契经等十二分教一切句身；决择谓依大乘经如理作意所摄一切加行道；触证谓---为得正见故，以见道现量加行亲证，领受真如；随念谓---如触证为除彼垢之菩提分所摄一切修道；悟达彼自性---谓『无垢真如于一切种唯真如现』，此即转依圆成实。」

《辨法法性论》此段文义，谓佛子由六相(相、依处、决择、触证、随念、悟达自性)而悟入真如法性，亲领受真如而通达法性，于三乘中所证涅盘本际为最无上，非君所谓由六根六尘六识悟入佛性为无上也。

又君解云：《「......触为得正见，故以真见道现前得真如，所以亲领受」触法，略则约身处，广即通六入。若谓法性非同佛性，我也无如之何了！》如此作为，名为移花接木笼罩人；所以者何﹖法尊法师之译本亦如君举颂本翻译，其意无别，乃君故意错接而引喻尔；法尊法师译云：「触证谓---为得正见故，以见道现量加行亲证、领受真如。」非君所谓以真见道现前得真如而亲领受身处六入等法也；而君断章取义，移花接木，错解彼论意旨，用以附会己说，乃不诚实之作为也。

触证者非君所谓领受触法，乃是觅得如来藏---明心之后，以明心真见道之现量亲证如来藏；复以加行---深入领受体验真如与七识间互相联系运作之各种微细状况而发起正见进入初地，一切人天外道所不能转，已触证领受真如法性故。若非自参自悟者(刺探真如密意而知者)，不能深入证验八识间之联系运作，即不名为触证；不能体验、不能触证故，无能发起正见，便被外道法所转；如君于来函末后，认同藏密中一分外道所说虚空为真如，反而否定身中之如来藏，即非触证法性，谓君不知《辨法法性论》颂中「由六相悟入法性为无上」之颂意也。

综观全篇颂意，在说法---虚妄分别生死流转，及说法性---三乘涅盘真如本际。「由六相悟入法性为无上」，乃开示佛子修行次第：一、相：于加行位之观行通达：相、成立、非一异、所依共、不共、悟入显现能取所取而无实事；此即六住位菩萨，尚未触证如来藏之前所作一切观行也。二、依处：以亲证如来藏故，已解佛道依处，谓如来藏所生一切法及契经等十二分教一切言句，即是佛道依处；依之修行，得成佛道，是佛子依处。三、抉择：以大乘经真实之理为依，于法、非法，了义非了义、及于究竟、非究竟，能正抉择，依彼诸大乘经所示一切加行道能自抉择了知。四、触证：为修增上慧学、为发起正见故，以七住真见道所证如来藏现量，依诸大乘方广、如来藏系经典抉择诸法胜解加行，深入八识心王一切法加以体验触证；以诸深细之亲自体验而领受真如法性，因之发起道种智而入初地，名为触证。五、随念：谓于初二地中施戒满足，进入三地，因更深入触证真如所生一切法，由证一切法无自性，唯心所现能取所取，非有实法；远离及清净故，具足世间定，渐渐转进六地，不舍真如菩提一切修道之法；于所触证真如之诸多微妙法随念不忘。六、悟达彼自性：谓于七地起，于真如深妙法之加行渐渐究竟，佛事任运无间，通达世出世间一切法功能差别悉由真如所现；无垢真如能现一切有情所不得法，成人天至尊，是名悟达彼自性。是故君引《辨法法性论》「由六相悟入法性为无上」者，乃 开示佛道修学六相次第---由凡夫杂染相真如乃至佛地无垢真如之修道六相，非君所谓六根六识六尘之六相也；既非君所说十八界相，则此论所说法性即非佛性也。君若阅此之后继续坚持法性即是佛性，「我也无如之何了」！谨奉《辨法法性论》之颂及文于后，敬请参酌。


六

6

来函：《前引(涅盘经)文又说：「如彼非想非想天......亦非二乘所能得知」，麟觉且置，声闻果通三界，不拣有顶，阿毗达磨分明现在。有顶圣却不知有顶，未免太玄！假使说二乘有所知障，那也是该罗三界及界外，何以单说有顶﹖》

略答：略答之前，先恭录《大般涅盘经》此段全文，庶免断章取义之讥：《迦叶菩萨白佛言：「世尊，佛性如是微细难知，云何肉眼而能得见﹖」佛言：「迦叶善男子！如彼非想非非想天，亦非二乘所能得知，随顺契经，以信故知。善男子！声闻缘觉信顺如是大涅盘经，自知己身有如来性亦复如是。」》

君言：「声闻果通三界，不拣有顶，阿毘达磨分明现在。」此言差矣！请问：阿毘达磨诸论，何处曾说「声闻果通三界」﹖唯说阿罗汉果超三界，要未曾言「声闻果通三界」，所以者何﹖声闻有四向四果，云何初果二果未离欲界而「果通三界」﹖若如此说，初果二果亦是阿罗汉也，何分四果﹖

又三果人虽过欲界，若未修得初禅定力，要未能知初禅定境，何况四禅定境﹖云何名为「果通三界」﹖又四果人之慧解脱者，已过无色界顶，然因未修四禅八定及灭尽定，要未能知四空定境界，君云何主张「有顶圣通三界」﹖设使声闻四果之俱解脱圣人、修得四禅八定灭尽定具足者，仍不能谓其「果通三界」，所以者何﹖以其未修五通故。若未修五通，不能至有顶天境界了解有顶天诸法，云何说彼「果通三界」﹖云何说彼能知有顶﹖是故佛说「如彼非想非非想天，亦非二乘所能得知。」何玄之有﹖以君广读经论而囫囵吞枣，不能真知，故名为玄！余也少读经论，然每读一经一论，皆必恭谨虔敬，逐字解了后加以体验；不知不解者则回屈于己之愚痴，不敢妄谤佛及诸经。余复入于定中而体验之，复于四威仪中体验之；不敢以己之不解，而妄谤佛「将死言乱」，而妄谤大涅盘经佛语为「不如实语」。

龙树菩萨亦云：「凡夫通于上四禅地，随所得通处以下，遍知四天下众生心、心数法；声闻通于上四禅地，随所得通处已下，遍知千世界众生心、心数法；辟支佛通于上四禅地，随所得通处已下，遍知百千世界众生心、心数法。」若不修五通，俱解脱阿罗汉尚不能知初禅天境界，何况能知有顶天境界﹖而修通者亦随其禅定高下及般若慧差别而有不同，非君所知也，此待后文略答再辨。今观君之无知若此，而敢谤佛谤经，岂智者所为﹖余观此事，因果分明，何玄之有﹖

君既好引《阿毘达磨》为证，余今亦引彼论还答于君：「论曰：以世俗智观一切法为非我时，犹除自品；自品谓自体相应俱有法。境有别故，同一所缘故，相邻近故，非此智所缘。此智唯是欲色界摄，闻思所成，非修所成；修所成慧，地别缘故。」释云：以十智之第一智---世俗智而观三界一切法非我时，仍须将自品除外；自品是说自体慧相应之俱有法(境界法及心心所等法)。以有学、无学、俱脱、慧脱修证境界有别故，世俗智所知者乃是同一所缘故；而三界有情诸心心所法相邻近故，非世俗智所知，(是无漏法，非有漏法之世俗智所知)，故非世俗智之所缘境。世俗智唯是欲界色界所摄，由多闻思惟所成，非修所成慧；修所成慧，必须亲证彼三界九地境界或解脱境界，能入彼地境界，方名修所成慧；因为世俗智之慧是由闻思而得，非修所成慧，故不能如修所成慧了知九地境，故不能知无色界境；而修所成慧又复地地别缘，下地修所成慧不知上地修所成慧故。如是 ，二乘慧解脱圣者虽有九智，心超三界，无妨不知非想非非想天境界，信佛语故知有彼天，复有何过﹖

又：设使有顶圣俱解脱者已得五通，能至诸天境界，亦未能真通三界。所以者何﹖人间诸法尚未能通达具足，云何名为「果通三界」﹖何以故﹖人间各种有情或具八识、或具七识、或具六识(如眼耳根坏死者)，此八识乃至六识及其心所法之运作，如彼俱解脱复有五通之声闻有顶圣能知之否﹖既未能知欲界器世间众生之第八第七识之运作，犹未能通欲界器世间诸法，何况能通三界﹖既未能通人间及欲界六天诸天人之如来藏运作之世间法，云何名为「果通三界」﹖彼若能通欲界有情第八识之运作诸法，彼即非是声闻阿罗汉，名为菩萨阿罗汉，非声闻有顶圣也。此诸正理非为深奥，君尚不解；何况眼见佛性乃至后身菩萨见性成佛之宝典《大般涅盘经》，君云何能知﹖乃竟谤为佛之「将死言乱」所说「不如实语」，其过大矣！

观君随后寄来第二函所述，知君尚未能证无相念佛粗浅定境，何况眼见佛性微妙境界﹖乃以意识思惟、研究学问之法而欲见性，终必无法眼见佛性。所以者何﹖若尚未知晓佛性总相义之人，只需具足动中定力及慧力，而又无毕竟障碍佛法之种子者，善知识只须明告佛性名义，禅者当下便得眼见佛性，了了分明，如观掌中苹果。若已知晓佛性答案而不能眼见者，应将实况明告善知识，否则善知识必将只对此人引导悟得佛性答案，而不作勘验，直接认定为已见佛性。善知识若知此人已晓佛性名义而不能见，则必另作其它诸种方便善巧，而后详细勘验已否眼见﹖若仍不具看话头功夫者，当知其人尚无眼见佛性因缘，何以故﹖已见性之人皆知看话头与看佛性无二故，若具看话头功夫，能于动乱之中而不散失者，只须令知佛性名义，当下便能眼见分明，而无碍于肉眼天眼慧眼法眼之运作及觉受。是故，累积多年之度众经验，发觉聪明伶俐之人较易明心(如果有善知识指示正确之方向)，而较难见性；未曾作好定力及看话头功夫，便已先知佛性名义故。依多年度众之经验得知：凡已先知佛性名义而后补修动中功夫者，后来虽有部份人能渐渐眼见分明，但已无有大部份之见性功德，其余部份人终不能眼见；故余常语诸同修云：「聪明人大多自认为较他人占便宜，却往往是：得便宜处失便宜。」兹藉略答来函，顺便向诸佛子忠告：聪明伶俐及多闻善辩，不足可恃，反成修道学法之障碍，务必切实做好看话头功夫，来日方有眼见佛性了了分明之因缘。万勿多方求索佛性答案，以免功夫未成，先知答案而不能眼见，丧失眼见佛性之诸多功德正受。

言归正传：「有顶圣果通三界，或声闻果通三界」，如此说法非为正说，已如前述；若改云「声闻阿罗汉果超三界」，斯名正说。声闻阿罗汉固然果超三界，不论其是否为俱解脱之阿罗汉(有顶圣)，或慧解脱之阿罗汉(非有顶圣)，悉皆果超三界，阿毘达磨分明现在；然却非必能知有顶天(非想非非想天)之境界。譬如人类超越傍生道、饿鬼道境界，却非必能尽知蚂蚁法界诸法及饿鬼法界诸法，云何有顶圣果超三界者必定得要能知有顶天境界﹖阿毘达磨虽说声闻慧脱俱脱四果皆超三界，不拣择有顶圣或非有顶圣，只说此二种四果人知无色界惑、能断无色界惑，故出三界，果超三界；未必曾说此二种四果人知诸无色界天境界；「阿毘达磨分明现在」，君可查阅，用以覆我。是故佛说声闻缘觉不知不见佛性，闻佛说已，后乃信己身中有佛性，犹不能眼见。犹如有顶圣虽出三界，而不知有顶天境界，随顺佛语故，信知有非想非非想天，而不知其境界。佛作此说，斯有何过﹖值得台端甘冒下地狱之险而诬佛「将死言乱」﹖谤佛谤法﹖

君复言：《假使说二乘有所知障，那也是该罗三界及界外，何以单说有顶﹖》如君元览经藏，不从人闻，故自称「元览」，云何未解所知障意﹖所知障者，乃迷于法界实相，有所不知，为之所障，致不能成就无上正等菩提，非谓有三界内外之法不知而成障。三乘无学出三界者，其实无三界可出；出三界解脱果者，只是断尽四住地烦恼，舍报后烦恼不现行，故不出生中阴身；或于第一次中阴身坏时断尽有爱住地烦恼，不再有第二次中阴身现行，不于三界中受生，余如来藏空性无形无色、无见闻觉知，不出现于三界中尔，并非三界外另有境界可以安住；如是方便说为出三界。

二乘以未明心故，未见性故，得声闻缘觉菩提，虽出三界而未明诸佛法身，障碍无上正等菩提。然而成就无上正等菩提所须断尽之无始无明上烦恼，并非在三界外；而是三界中一切有情之八识心王、五遍行、五别境、......乃至七种性自性、七种第一义、五法三自性、四无碍辩......等法之究竟修证与了知，具足证得人法无我，名为所知障断尽而成佛。然断此所知障者，皆在三界万有诸法之中，不在三界之外，君云何言「该罗三界及界外」﹖所以者何﹖佛道不在三界外修，所修「诸法无我」等无生法忍，悉皆函盖于三界有情八识心王诸法之内，何有界内界外而可该罗﹖故所知障之障碍成佛，并非所知越多则障碍越多，反而是对于法无我之所知越少而障碍越多，不是被所知所障，而是被所知不足所障。菩萨见大乘道---觅得如来藏而证实中观见者，欲求成佛，当学一切种智---如来藏系经论；此皆三界内有情心心数法，圆满证成，名为成佛，何尝有界外之法可修﹖而君言该罗界外﹖

如君质云：《假使说二乘有所知障，那也是该罗三界及界外，何以单说有顶﹖》此非正问。所以者何﹖谓佛说二乘不知不见佛性，犹如四果罗汉果超三界而无妨其不知有顶天境界。譬如南部人欲上台北市，必须经过台中市方能至台北市；今若有人乘车欲至台北市，却在台中市下车，而言已至台北市；君若欲责彼人狂言者，必斥云：「汝尚未至板桥，云何狂言已至台北市﹖」而不责云：「汝尚未至新竹，云何狂言已至台北市﹖」何以故﹖以板桥近邻台北市故，若说板桥，则已函盖以南诸地；若有行者欲出三界，而如君迷于信解脱，不事修断欲爱、色爱、无色爱，便自云已成四果罗汉，自云已出三界，则君必责彼人云：「汝尚未断无色爱，有爱住地烦恼未尽，云何狂言已出三界﹖」而不责云：「汝尚未断欲界爱，欲爱住地烦恼未尽，云何狂言已出三界﹖」何以故﹖若云无色界爱，则已函盖余下二界烦恼故。

若有人言定法高妙，谓已出三界之外，而其定境实未离未到地定之深定，君若责彼，必云：「汝尚未到非想非非想定境界，云何狂言已出三界﹖」而不责彼：「汝尚未到初禅，云何狂言已出三界﹖」以说有顶天定境，即已函盖诸天定境故。是故，说所知障者，固然函盖人无我、法无我等三界有情心法；然所知障不障解脱出三界，不障二乘无学出三界，唯障成佛。二乘既以出三界、解脱轮回为鹄的，而出三界之最后境界即是有顶天定境或境界，是故佛说有顶天，当知已函盖三界，故单说有顶，而不必普说有顶天以下境界。亦不必说所知障法无我境界，所知障不障二乘无学出三界故；二乘人不明所知障，不应引以为喻故；是故佛云：「如彼非想非非想天，亦非二乘所能得知。」虽单说有顶，复有何过﹖值得台端谤此经典为「佛将死言乱、自语相违」﹖

来函：《正法眼藏 页一七七　举(瑜伽论)。先生将最后身菩萨与独觉最为一类，却未云出处。(俱舍)云：「一于入正知，二三兼住出，四于一切位，及卵恒无知。前三种入胎，谓轮王、二佛」则明言佛(即最后身菩萨)与独觉有别。再说悉达多小朋友甫出胎即自行七步，这还算不得正知出胎，总不成是被鬼附身了！》

略答：君所引《阿毘达摩俱舍论》偈，于末二句「前三种入胎，谓轮王二佛」之下尚有二句，应并引：「业智俱胜故，如次四余生。」

如君来函举《俱舍......等论》所云，而皆不举出处，云何责我未举出处﹖此非等心也。《瑜伽师地论》卷二，弥勒菩萨云：「云何四种入胎﹖一、正知而入，不正知住出。二、正知入住，不正知而出。三、俱能正知。四、俱不正知。初谓轮王，二谓独觉，三谓菩萨，四谓所余有情。」》

如君主张最后身菩萨能正知入住出胎，此是正说，显见君之尚有善根；然君犹未知最后身菩萨往昔于第七地起所修善巧方便智慧大愿也。又君函云：「再说悉达多小朋友......总不成是被鬼附身了！」太嫌不敬。自古以来，诸方大德于法虽然多有论辨，可以脸红耳赤，不妨义愤填膺，乃至拳脚相向，而未曾有人称呼悉达多太子为「小朋友」者。此语之轻蔑轻浮，若出于外道俗人，犹尚可宥，今乃出于「元览．博览」经藏之君口，令人感叹：未法之时乃竟有此「佛子」乎！

《瑜伽》卷二中，弥勒菩萨唯说四种入住出胎，谓：轮王、独觉、菩萨、凡夫有情。而不说佛，以佛降神入住出胎现同独觉、菩萨，而亦不同独觉、菩萨故。

准汝来函所言：「菩萨于十行位之第五无痴乱位，得出胎正知。」然此是依戒定直往而进菩萨，于五行位具足四禅八定及五通，发起无漏三昧乐神足身，故能离诸痴乱行。

依戒慧直往而进菩萨，专修初地无生法忍而入初地；圆满三施，发十无尽愿而入二地，于第二地专修戒净。虽至二地犹未修得四禅八定及五通，进入第三地时方修四禅八定、四无量心、五神通(详见华严经十地品及十地经)，至满地心方得正知入住出胎，此前唯能正知入胎；三地前，以大乘见道无生忍或无生法忍故，心不起颠倒欲想而正知入胎，然犹未能正知住出；三地起、已具四禅八定及庄严报身五通，方能正知入住出胎。此说菩萨有依戒定直往及依戒慧直往而进之不同，致其入住出胎有别；此外，复有时解脱、俱解脱，及有学位之声闻回入菩萨行等，错综复杂，以致菩萨之入住出胎是否正知等，未可如君一概而论。

依戒定直往之五行位菩萨，及依戒慧直往之三地菩萨，皆能正知入住出胎，此乃一切久学佛子所共认知而无异议者。然则悉达多太子既是最后身菩萨，必已经历五行、三地、十地而来，必已具足大乘照明三昧、引发如来无量妙智三昧，等而下之：观禅、炼禅、熏禅、修禅、声闻六通......悉皆成满，于相于土皆得自在，方得成为 最后身菩萨，依初地十无尽愿而降神母胎。既具如是福德智慧，云何出胎后成长时受于五欲﹖云何于世法一无所知、不解生老病死﹖云何踰城出家后尚从外道修学四禅八定﹖岂有后身菩萨定慧反而不如异生外道之理﹖诸经详载佛之成道八相过程，以君之元览博览，云何不知不觉，视若无睹而不思其理﹖

余于《正法眼藏---护法集》一七七页所述：「第二种人正知入胎住胎，但不正知出胎，这是独觉、也就是辟支佛，或者最后身菩萨即将成佛，为示现给众生看---一个人精进修行可以成佛。所以正知入胎、正知住胎，乃至于在母胎中广作佛事，但是出胎时不正知；所以一手指天、一手指地，行走七步说：『天上天下，唯我独尊』之后，就什么都不知道了。要示现与众生相同，这样众生才会效法学习，所以最后身菩萨示现出来反而不如八地以上菩萨。」此说世尊能以方便善巧，于人间示现不同辟支佛、不同菩萨之入住出胎。故余说云：「......或者最后身菩萨即将成佛；」不说云：「以及最后身菩萨即将成佛，」非如君所说「最为一类」也，何以故﹖已述其异故。

等觉世尊于人间出生，实无有生，何以故﹖彼庄严报身已于入初地或三地时发起故，何况十地、等觉、后身菩萨而无庄严报身﹖既有寿量数十劫，乃至数百、数万、数十万、数百万劫之庄严报身，云何而有数十年之生死﹖君岂不知此理﹖又后身菩萨降神母胎，将其真心入住母胎，无碍于其庄严报身之来往十方，度化众生，云何 而有数十年寿命之肉身生死﹖然欲示现人可成佛，要须如此。

又诸经论说后身菩萨入住出胎，皆不由产门出入。更说悉达多太子右胁而生，岂真摩耶夫人于右胁忽生一门通于子宫，供太子诞生﹖须知太子真如入胎时，不由产门入，无形色故，非依中阴身入故，不由产门。出胎时亦复如是，色身由产门出生，然其庄严报身变化为初生童子形像，于摩耶夫人右胁而生，不由产门出。出已「一手指天，一手指地」，步行七步，诸天以莲花捧足。七步后言：「天上天下，唯我独尊。」故此可言世尊正知出胎。然于色身沐浴已毕，便入住色身，以善巧方便，示如凡夫初生时于世出世法一无所知，则似辟支佛，故与独觉相提并论，非谓即同独觉，余已说其差异故，君何以此责我﹖

若如君语意，前七识住于胎中随胎而出产门，即不符经论，八地乃至后身菩萨不由产门出入故。若如君所言，系以悉达多太子之肉身步行七步者，藉君一言：「总不成是被鬼附身了！」所以者何﹖婴儿之身，骨质柔软，尚不能坐，何能甫生便行七步﹖

然汝莫责余所说者为神话，理必如此故。若如君所言，肉身甫出生已，便能自行七步唱言，智者皆知无此可能；若住于胎中不由产门，而从佛母右胁而生胎身，智者亦知无如此事；若住胎中，由产门正知而出者，则违经说。譬如地上菩萨若有说言：「我今晨去极乐世界面见弥陀。」当知非以肉身而往，乃以庄严报身乘其轮宝而往。故知后身菩萨于佛母右胁而出，不由产门；甫出生已，复能自行七步，唱言：「天上天下唯我独尊」，以「业智俱胜故」，天上天下无可比拟者。然复能以方便善巧，示同凡人修行，乃至成道度众转法轮而后示现肉身无常，方便现有涅盘。是故君引《俱舍论》偈意，与余《护法集》一七七页之说，并无差异。唯君未明，援以责我；欲示君之尽理，反显君之颟顸，亦且无益自他，浪费汝我光阴，欲何所图﹖


七

7

来函：《正法眼藏---护法集 页一七九　引(楞严)与(圆觉)，标举理事二障顿渐不同。这两段经文若合而观之，似乎意味着即身成佛的可能。因为「理则顿悟」，便不假次第，也不限时劫了；而「事非顿除」的事，却只是「续诸生死」的四住烦恼---可以被异生凡夫于一期相续中所净除的。假使没错，称释迦、慈氏二佛之间无佛出世，便说不过去了，而先生却力主其说﹖况且此说违背真言教法甚明(禅宗的佛可以用理即、名字即的看法会通，却恐怕不适用于密宗)；先生方斥月溪谤佛谤法，自己却也不慎触机，宁非五十笑百！》

略答：观君此一段文，讶异君于佛法之浅见若此，与「元览」之名不符。所以者何﹖圆觉、楞严皆说欲出三界只须断四住烦恼，不必断理障；欲成佛者不唯须断四住地烦恼障，尚须断尽理障。余之引述圆觉、楞严二经上述佛语者，意在破斥月溪「事悟」之说，亦在破斥月溪之自命成佛，要未曾云凡夫异生一悟可以成佛。

今君自称「元览」，请问君曾阅览圆觉、楞严二经否﹖若曾阅览而说此质疑，名为负气作对，故意相难尔；谓君已知佛于彼二经中反复详说烦恼障与理障，而故作不知，用以责我故。若未曾熟读而以此二经佛语责我，则君于此二经所得知见，皆名道听途说，不应名为「元览」，名实不符故。

余于《正法眼藏---护法集》中所说，前后一致，皆云断尽烦恼障能出三界，能了生死，未曾说言可以成佛；并于多处说明必须断尽理障---无始无明过恒沙数上烦恼---方能成佛；都无一语提及：「断尽烦恼者，只须加上大乘见道之明心便可成佛。」君文主张：于一期相续中、断尽四住地烦恼障，加上大乘见道之明心，便可以成佛。此言差矣！

当知禅宗之明心，乃是大乘法之见道，唯得类智，了知真心之总相而已，不过是即将进入大乘修道位之初入门而已。必须将真妄二心如何并行运作之细节，历缘对境乃至睡梦之中详细体验分明，方名通达位。于见道位中，肯虚心接受真善知识摄受，不随假善知识言语而退转者，方名位不退菩萨，获得无生忍类智，证得中道；然犹未是佛，只是即将进入修道位而已；初地菩萨道种智之无生法忍未修未得故，尚未是初地，云何便敢妄称为佛﹖是故「理则顿悟」---犹如楞严云：「知见立知，即无明本；知见无见，斯即涅盘。」此即顿悟---觅着如来藏；是否因此而入不退位﹖仍须视其信力、慧力、福德庄严而定；若不具足，一生十生乃至十劫，即行自我否定而告退失；或遇未悟言悟之恶知识否定，便告退失而自我否定，欲于本心 之外另觅本心，即成心外求法之佛门外道。

若信力、慧力、福德庄严皆具足者，则能堪受真善知识之摄受而不退失，随学一切种智，得无生法忍道种智，渐次升进而入初地。故明心只是大乘见道(然此见道或能即出三界，或不能即出三界，非有定准，详后另段来文辨解)，设使已证四禅八定之声闻初果至三果圣者，回入大乘而明心---见大乘道，因此能立出三界，犹未可名为 佛，未证未修一切种智法无我故，唯初破理障，未经由修道而断尽理障故。君若已曾详读圆觉及楞严经中佛诸开示，便知其理；余今不能于此函中为君解释二经，以解此二经须以七八册书以上之篇幅方能尽理故；以君非文盲，是能「元览」之人故，自觅二经细读即知。

尤以楞严所说「事非顿除」之旨，不唯出三界烦恼之必须渐修渐除，乃至「善来比丘」亦属渐修渐除(容后另段来文中叙)，乃至开示超越声闻有顶圣境界之行阴尽、识阴尽境界亦是渐修渐除。君既元览博览经论，应知《解深密经》等亦有详述，可知大乘禅宗之明心，唯是大乘见道而已，仍非是佛；唯除最后身菩萨之开悟明心顿得大圆镜智，尚须待夜后分之目睹明星而见性成佛。非如君之寡思浅见，不知不解见道无生忍与一切种智无生法忍之差别，而误认为断除事障后一旦明心便可成佛也。

如君所云：《假使没错，称释迦、慈氏二佛之间无佛出世，便说不过去了，而先生却力主其说﹖》须知佛法不可用「假使」二字，凡有立宗，皆须确定之后方可建立，否则难逃明眼人之随应取破。君今使用「假使没错」四字，颇为不当，显见作此说时，自心仍犹豫不定也。

释迦、慈氏，二佛之间无佛出世，乃佛子们所共认同；唯有化身藉诸形色身份出现，终不以佛身份出现。贤劫千佛之应身出现，在释迦之后须待弥勒；慈氏之后方复有佛出现。君言《况且此说违背真言教法甚明》，试问真言教法之中，曾言有何佛出世﹖而言真言教法﹖

我今搜罗真言教法古今祖师之第一义见地密续著作百余册，犹未见有真正觅得如来藏者；希望继续寻觅之后，将来可以找到真正开悟明心之密宗祖师。君言密宗之内已曾有佛出世，请问其名，愿闻其详，并请提出其已成佛之证据，以释群疑。

我于往世曾在密宗觉朗派出家，彼世虽悟，亦未敢自称为佛，此余梦中及定中均所曾见，故信密教中亦有真悟之人，是名真密；非如密宗红教中之第二佛---龙钦巴尊者---以常见外道之法而自命为已出三界之圣人；见道且无，云何名之为佛﹖今余已于《宗门法眼》中举证破斥，君若有所异议，何妨请阅﹖藏密红教「第二佛」龙钦巴尊者、第一代莲花生大士、天竺寂天菩萨尚且未曾见道，白教马尔巴、密勒日巴、冈波巴，及黄教宗喀巴等古代祖师又悟在何处﹖而称为即身成佛﹖古昔密宗祖师如是，近代密教祖师亦复如是：号称近代密宗花教大修证者之卡卢仁波切，以及贡噶活佛、诺那活佛，乃至犹在人间之诸多大法王、大活佛、大仁波切、大金刚上师，何处有开悟明心之人﹖此诸活佛法王等，自身之如来藏尚未觅得，大乘见道且无，而先生奢言密教中有多佛出世，这「便说不过去了！而先生却力主其说﹖况且此说违背诸经诸论教法甚明，君方斥我不慎触机，自己却也不慎触机，宁非一百笑五十﹖」

所以者何﹖马尔巴、密勒日巴、宗喀巴、龙钦巴、冈波巴等大师，乃至其前诸祖，皆犹未离眠梦，密宗之了义经《楞严经》说此境界未离想阴；犹未断尽想阴者皆未断尽烦恼障，未是出三界之俱脱阿罗汉，虽有大神通，敌得过轮回生死否﹖密宗四大教派古今诸祖，对于有爱住地惑之名目尚未能知(执着空、明、无尽觉知之心为不生灭心，同于常见外道故)，云何能断尽有爱住地烦恼﹖有爱住地不断，云何能出三界﹖尚未是慧脱四果，尚 不能知七住菩萨无生忍类智，云何能知初地无生法忍道种智﹖此诸修证皆无，云何名为即身成佛﹖君若不信，且观密宗所谓之「经」典；如《稳觉察尔隆典经、那密断宗经、甘杜查威举经......》等显教经典未见之「佛经」所述诸佛，何尝见有真佛﹖率以一念不生之灵知心为真如，谓证此者名为「即身成佛」，常见外道无异；见 道且无，何处有真佛出世﹖而君言：「真言教法甚明」﹖

譬如诺那活佛转述密教「经典」所载：阿达鲁马佛之末法时代，有大比丘土瓜觉落，亲从佛得法受戒。有主仆二人皈依受法，请示众生直趣无上菩提之径路；土瓜觉落示偈曰：「本心法尔涅盘门，贪瞋痴慢任起灭；犹如云雾不坏空，求遍空界无径路。」说偈已，并「反复示教，令显自心，莫外驰求，寂照任运，真常自如。谓成佛法要，无逾于此。」主人『他把』闻法未彻源底；仆人『甸怕』依法实修，「日趋解脱，心超凡境」，「于是主仆兴诤，......仆再曰：『自心渐明，即佛本心，法尔如是不妄，一切烦恼如云散。胆大心宽，生佛一如；师示要旨，如是无余。』主更盛怒曰：『......尔我诤论，当凭师决。』乃同诣师前，各陈所主。土瓜判曰：『他把未成，甸怕已证。』。」

今观土瓜觉落亲从密教中佛所传承者，复转授其徒者，皆是观照灵知心，使其渐明---妄想渐少而明朗灵敏，使不随于贪瞋痴慢，安住于内，莫外驰求，谓此即是佛心真如。同于五现见涅盘心，常见外道无异，云何名之为佛﹖而君主张密宗有佛出于释迦慈氏二佛之间，「便说不过去了」！君若坚称密宗已曾有佛出世，请君举证其悟处，末学愿闻其详。

然余亦称密宗已曾有多佛出世，非汝所知；何以故﹖君虽元览博览众多经论，而未真解其义故。如君所言《禅宗的佛可以用理即、名字即的看法会通，却恐怕不适用于密宗。》诚然！密宗诸祖之即身成佛，非是「理即佛、名字即佛」，而是「观行即佛」，仍未是究竟佛；然禅宗诸祖之真悟者却非君所谓之「理即佛、名字即佛」，而是「相似即佛」也。谓君虽然元览博览诸经诸论，而囫囵吞枣，不能解义，复无实修证量，故有此错。

理即佛者：涅盘即生死，菩提即烦恼。谓众生身中本有涅盘法性---如来藏不生不灭，而众生不知；众生身中自有本觉，离见闻觉知，本性清净，而众生不知；烦恼客尘染污覆盖，一切烦恼皆由此本性清净之菩提本心而生，然众生不知不觉。虽然不觉，而理体与佛无异，故名理即佛。

名字即佛：生死即涅盘，烦恼即菩提。谓生死本际即是真如，真如在因地时虽然常在生死轮回，而本体不生不灭，本自涅盘，与佛无异；众生闻此，了知自身本体与佛无异，即是名字即佛。菩提本体于无始来常处烦恼壳内，烦恼由此菩提本体种子生，然此烦恼本际之本体与佛无异，众生了知此义，信受奉行，是为名字即佛。君今闻此，信有佛体在身，不待开悟，亦是名字即佛。

观行即佛：众生闻法，知自身中有佛体性，闻法修学，便作观行；或由定门、或由慧门，或定慧兼进而作观行，观察自身菩提本心佛体法身，虽未能证真如本心，而勤修观行，信有自性法体，是名观行即佛。密宗古今活佛法王等，十之八九在此阶位，禅宗诸祖之错悟者及未悟者亦在此阶位。

以上三种亦得名佛，然皆尚未得入大乘见道，故余倡言密宗诸祖皆已成佛，已有多佛出世；然多属观行即佛之佛，未入别教七住位，迄今未见有密宗四大派祖师已觅得如来藏者故。禅宗诸祖多有真悟之人，已证如来藏而入理般若，离断常生灭二边邪见，能为众生宣说般若空理，能度众生证得般若空理，相似于佛，故名相似即佛；位在十回向以下，未修一切种智，未得初地无生法忍道种智故。悟后修学一切种智---如来藏系诸经，而触证五法三自性、七种第一义、七种性自性等八识心王诸心所法，证入百法明门而发起道种智者，名为分证即佛，犹非是究竟即佛也。

君于圆教六即佛之理不明，妄说禅宗证悟诸祖为「理即佛、名字即佛」，此说不能会通，自坏汝宗。至于西藏密宗四大教派诸祖(龙树菩萨除外。他是被后代密宗祖师所攀，并非自己宣示为密教祖师)，迄未见有真正大乘见道之人，且未至禅宗诸祖之相似即佛位，多在观行即佛位，云何狂言已超分证即佛位，而至究竟即佛位﹖今君主张释迦、慈氏二佛之间，已有诸多密宗祖师成究竟佛，又说真言教法叙说甚明，何妨举示证明﹖究系何经所说﹖而言「真言教法甚明」﹖

若系藏密第二代起诸祖密续所载，请勿须举示，何以故﹖以彼诸祖之所谓悟，同于常见外道，尚未进入大乘见道位，其所夸言证道证量不实，故其密续论述，无足论也！

又君每引《俱舍论》辨证，余今请问：「密宗诸祖有何祖师已证一切智﹖」如俱舍论言，一切智具十智；君亦于来函第六页述明二乘无学具得十智，请君试举密宗祖师之曾具十智者，可有其人﹖余今检阅密宗诸祖大手印大圆满等密续百余本，未见有悟入大乘道者，何况十智﹖若未具十智，尚不名为一切智，何况道种智与一切种智﹖不明一切种智，尚不能知初地境界，云何妄称成佛﹖声闻无学十智设使成就，其第一义谛智慧境界，犹难望七住及初地菩萨项背，云何妄言已成究竟佛﹖而言密教中已有多佛出世﹖而言「真言教法甚明」﹖

余于密宗祖师，往昔多所赞叹，其故有二：一者本于佛子本份，于一切祖师皆予赞叹，不论显密教派。宁错认未悟之百人为已悟，不敢误贬已悟之一人为未悟，诚惶诚恐，唯恐诽谤贤圣，成就地狱重罪；凡有人持彼显密诸祖宝名而问者，皆予赞叹随喜。而彼密宗之法王、活佛、喇嘛、仁波切、金刚上师等人，十有五人动辄自命登圣；乃至有诸未曾见道之自封「活佛」，以常见外道之知见而月旦于我，谓我所传法非究竟，自称彼能传佛地真如之法，贬抑我所弘传如来藏正法；而彼所造诸书显示彼犹未入七住，未证因地如来藏阿赖耶识。至此方知狂密宗徒漫山遍野而至台湾，间有本土所出狂密活佛。遂开始搜罗密宗之第一义密续，深入了解，终告真相大白。

二者密宗一向披覆神秘外衣，不使外人知其底细；而彼等密教师徒深谙众生心理，师徒上下互吹互捧，对外宣传之证德证量极高，令人油然而生恭敬之心，无有敢作评论者。近年来，密宗诸师因某种心照不宣之缘故，甚喜来台弘法灌顶，思欲扩大信徒数量，遂开始将以往密不外传之大手印、大圆满、清净休息车解、大解脱法、甚深内义......等，大量印制成书，满怀自信地对外发行，冀能广收信徒；底蕴乃渐公开，已无神秘可言，益见彼诸大祖师等之谬误，不异常见外道。君以不解，犹自盲目推崇，一何可笑！我会中有数位虔诚学密十余年之同修，乃至已修成拙火明点等功夫；以于我会中明心，加学一切种智而渐具道种智故，能检点密宗诸祖之有无见道，大失所望而离密教；乃君不明，更欲投入，来函具文盲目推崇；犹如俗人拾他所吐余肉残骨，谓为美味无 上珍馐，不亦可愍﹖余方欲破狂密而举证之，君反欲入狂密而表扬之，岂智者之所当为乎！


八

8

来函：《正法眼藏 页一八三　先生劝勉明心见性之士修除烦恼，「入第四禅」，加修二明，以求「生生世世永不退失」。按：不退有信、位、证、行之别，不知先生是要护持什么﹖使不退失﹖又称：若未明心见性，「又」无二种智明，便难免隔阴之迷。岂非意谓只要明心见性「或」得证二通，就得免胎昧。如果只是一时语病， 倒不便苛责，否则请受质难--其一、明心见性者得免胎昧，有何根据﹖菩萨于十行位之第五无痴乱位得出胎正知，难道果位届此者一定见性﹖其二、修二通能免胎昧就更离谱了，一七七页才引(瑜伽)之文，难道声缘圣人前生绝不具这两通﹖(俱舍)也说：「未曾由加行，曾修离染得。」五通在来世虽有余势，仍待断惑为增上缘。宿住智明尚且自身难保，行者焉得免于隔阴之迷。其三、若以为明心见性配合二通的三合一随身包，始能免除胎昧，却不知是圣教、天授、师传，或是经验谈﹖先生说过，乃至九地菩萨有未见性者；未见性都能混到第三大阿僧祇劫，如果见性确实不能避免胎昧，那提早见性有何利益﹖如果勤苦见性只是作为免除胎昧的一支前方便，干脆往生净土，不是省事得多。此外，藏密大手印行者在领受明体后，一切断惑修通不依方便，而由大印证量来引生，颇符(证道歌)之「但得本，莫愁末，如净琉璃含宝月」的意思，难道先生等所见的「性」不足 以语此﹖而须作静虑加行来修通智﹖再者，修习五通，依四种根本禅皆可，先生何以独取第四﹖》

兹将此段来文分句略答：君言：《页一八三　先生劝勉明心见性之士修除烦恼，「入第四禅」，加修二明，以求「生生世世永不退失」。按：不退有信、位、证、行之别，不知先生是要护持什么﹖使不退失﹖》

略答：余于《正法眼藏--护法集》一八三页已经明述：「第四点、明心见性的人应该深入全部了义经典，融会贯通，则此生绝不会退失，也不怕大名声的恶知识否定。」若是此生初悟，而非多生已来曾悟，往往迷信显密大师之常见见解，将自己所悟真实本心弃置而不深入探究，便认一念不生时之灵知心为真，返回常见外道知见之中；余所谓不退失者，欲保此见地不失，来生不须因隔阴之迷而重参，浪费生命光阴；余于此段文中，初未尝论信、位、证、行等不退差别。

余复述言：「而且要赶快修除烦恼，进入第四禅，再以四禅的定力加修天眼通与宿命通，那就可以配合明心见性的功德，生生世世永不退失。」亦未尝言信、位、证、行等不退之言，只言免除胎昧，来生不须出生后重参重修尔，君以信、位、证、行责我，勿嫌强攀乎﹖抑君之聪慧，读而不解余书之白话语文耶﹖

余所欲护不退者，唯在求来世生而具足见地，不须重修重参尔；然隔阴之迷无碍于位不退、证不退、行不退。如余多生多劫以来虽然未离隔阴之迷，而行不退失，不离佛法，虽然世世皆须重参重修，而一世强似一世。以真心中无漏法种仍存，意识虽有隔阴之迷，而不待人教；乃至今世吾师所教虽然误导，而余自能重新悟入，完全符合佛说诸经及以诸论，亦自能通道种智、能传授一切种智唯识妙法，非依文解义。如《大般涅盘经》佛云：「菩萨摩诃萨无有师谘受学之处，而能得于阿耨多罗三藐三菩提法；得是法已，心无悭吝，常为众生而演说之，是故复名不可思议。」(注：佛此段语所谓菩萨摩诃萨，非谓后身菩萨，详见前后段语句可知)余虽不敏，尚有隔阴之迷，而无妨今生浪费四十余年之后，重新学佛而于五年后自能悟入，今复弘法；非如汝今博览经教而未尽其理，虽挟不能眼见佛性之怨而欲破我，然纵汝英才而力未逮；余虽少读经论，不如君之元览博览，而多劫修得无漏法种第一义谛智慧，于明心见性后渐能泉涌而出，非君所知也。

又如佛云：「须陀洹人亦复如是，虽生恶国，不修习道；以道力故，不作恶业；善男子！须陀洹阴于此而灭，虽生异阴，犹故不失须陀洹阴。善男子！譬如众生为果实故，于种子中多役作业，粪治灌溉，(方生芽已)未得果实，而子复灭，亦得名为因子得果；须陀洹阴亦复如是。善男子！譬如有人资产巨富，唯有一子先已终殁，其子有子复在他土；其人忽然奄便命终，孙闻是已，还收产业；虽知财货非其所作，然其收取，无遮护者。何以故﹖以姓一故；须陀洹阴亦复如是。」狮子吼言：「如佛说偈：比丘若修习，戒定及智慧；当知是不退，亲近大涅盘。」故知信位证行之不退，无关隔阴之迷。余作彼书当时所谓护持不退者，欲求来世继续于此世界重新受生后，不忘此世之修证，不必浪费四十余年光阴而后重参再悟，与汝所说信、位、证、行等不退者都不相干；或恐君之元览博览，能懂文言文而不懂我所作之白话文，故有此误会，我亦能谅解之。

又君此段文中说：《先生劝勉......加修二明，以求......》然余一八三页文中，要未曾言「加修二明」，而言加修「天眼通与宿命通」，君不应以捏造之文责我，何以故﹖二通不同二明故。若在有学位，其所修得二通，只能称为天眼通、宿命通，不得称为天眼智明、宿命智明；君勿擅改我语，陷我于非义。

君复言：《又称：若未明心见性，「又」无二种智明，便难免隔阴之迷。岂非意谓只要明心见性，「或」证得二通，就得免胎昧，如果只是一时语病，倒不便苛责，否则请受质难--》

略答：君系美国人、越南人﹖抑非洲人耶﹖若系英美人、非洲人，不懂中文，一时错会，倒不便苛责，否则请受质难--其一、君之责我「语病」者，我已于彼页文中述云：「如果明心明得不真，见性见得不真，又没有天眼通或宿命通，犹如此师(月溪)一般，就不免会有隔阴之迷，入胎就迷失掉了。如果有天眼通与宿命通而没有明心见性的人，他不知修道之次第与内容，而执着一念无明中之欲界爱与色界爱住地烦恼，这个人必定会往生欲界天或色界天。天福享尽大多会落入三恶道中，也会同时失去天眼与宿命通，所以会退失菩提。」未曾有语如汝所诬：「岂非意谓只要明心见性『或』证得二通，就得免胎昧。」君何如此诬责﹖其二、余若主张只要明心见性就可免胎昧，何必一再主张明心见性后应加修二通﹖其三、余若主张《「或」证得二通，就得免胎昧》，云何上举余文斥责已得二通而未悟之人，乃至退失初入佛门所发菩提之心﹖其四、余文明载书中，岂君真由非洲人一时转生，不懂中文耶﹖

如君诬责：《其一、明心见性者得免胎昧，有何根据﹖菩萨十行位之第五无痴乱位得出胎正知，难道果位届此者一定见性﹖》

略答：余于全部著作中，皆未曾言「明心见性者得免胎昧」，是汝捏造余言，用以责我诬我，理应由君举证「明心见性者得免胎昧」之理论及教门证据，今反责成于我，宁非颠倒﹖余于全部著作中只曾主张明心见性者得正知入胎，未曾云可正知住、出胎。既不能正知住出胎，即不免胎昧，故主张悟后加修二通，得免胎昧，何书何页曾云「明心见性者得免胎昧」﹖请君指认，我当改之；若无此语，君以捏造之语诬我，岂能自称佛子而无愧于心﹖

又如君言《菩萨于十行位之第五无痴乱位得出胎正知......》 此事非必决定。亦有性障轻微，不谤于法及诸贤圣之信不退初住佛子即能出胎正知者，曾见有某作家记叙其多生学佛，亦述其此生之正知出胎情境，而彼实未修入第五无痴乱行位。所以者何﹖修通之人类由定入，若是依定直往而进之菩萨，必于第二住得初禅、第六住得三禅，然彼自云未得初禅，未入二住位，云何入第五无痴乱行﹖故知信不退而入初住者，亦有能出胎正知者。教中亦有依据：《涅盘》佛云：「菩萨摩诃萨初入胎时自知入胎，住时知住，出时知出，终不生于贪瞋之心，而未得阶初住地也。」故君主张第五无痴乱行位方得正知出胎一事，乃由戒定直往菩萨之通途，而非必决定也。

又君质云：《菩萨于十行位之第五无痴乱位得出胎正知，难道果位届此者一定见性﹖》 此亦未必尽然。不可因十住菩萨眼见佛性，而以五行位菩萨位在十住之上，就认定五行位菩萨必定见性。譬如高雄市在台中市之南，台北人欲往高雄者当先经过台中，而后乃至高雄，此乃常规。然亦有人乘海线铁路，不经台中市而至高雄；亦可向北经由北回铁路往东岸南下，再由南回铁路北上高雄市，不经由台中市；或乘飞机船舶等法不经台中市而达高雄市。众生根器千差万别，不可一等视之，君云何可言五行位一定见性﹖而我未尝有此语句载于书中，君何得以此诬责于我﹖

譬如人言：「老鼠畏猫，猫畏于狮，狮畏于象。」汝不可便以推理而言：「是必老鼠畏于象也。所以者何﹖老鼠最弱小故。」然实象惧鼠群，无敢膺者。佛法亦复如是，譬如有专修戒慧直往菩萨，乃至二地满足而未离胎昧，未具四禅八定及五通故；彼犹未具第五行入住出胎正知，亦未眼见佛性，只凭明心，加修一切种智而位阶别教初地得道种智，非君所知也；云何以一己之浅见而推论云：「届五行位菩萨一定见性」﹖

君言：《其二、修二通能免胎昧就更离谱了，一七七页才引(瑜伽)之文，难道声、缘圣人前生绝不具这两通﹖(俱舍)也说：「未曾由加行，曾修离染得。」五通在来生虽有余势，仍待断惑为增上缘。宿住智明尚且自身难保，行者焉得免于隔阴之迷。》

略答：汝言声闻缘觉之前生是否具有宿命通、天眼通等，余无异议；所以者何﹖余未曾言声闻缘觉之前生定有定无二通，汝勿以此责我。余亦未曾言「修二通能免胎昧」，而言「修二通者必须以大乘或二乘见道无漏功德辅助，方能免于二通退失而免胎昧」，如前所举已明，无庸浪费笔墨再叙，君不懂浅易之白话文，致误解我 意，我能谅解。

君以《(俱舍)也说：「未曾由加行，曾修离染得。」五通在来生虽有余势，仍待断惑为增上缘。》责我，然君此语意涵，同于拙著一八三页所述之旨，丝毫无差；既然同意我所述旨，而复以君之意，责我同君之意，不免令余满头雾水，难解君意。请重阅拙著一八三页文意，与君此段文意，可知无二无别，不应混淆视听。然汝我于此，已得一交集点，不亦可喜﹖

然君举《俱舍论》语，用此责我，则有过失，其故有二：其一、君举《俱舍论》「未曾由加行，曾修离染得」二句与我所说意同，不应援以责我。于此应先明此二句颂意：《阿毘达磨俱舍论》释此二句颂意云：「如是五通，若有殊胜势用猛利，从无始世来未曾得者，由加行得。若曾串习，无胜势用及彼种类，由离染得；若起现前，皆由加行。佛于一切皆由离染得，随欲现前，不由加行。」准此论意，若声闻缘觉未悟道前得有五通而有胜用者，皆由悟道前之神通加行得之。若曾串习(数数修习)五通而无胜用者，则于悟入二乘菩提而离三界染后方得胜用五通；然此胜用五通若欲现起作用，尚须作意加行，非谓离染便得；故本颂云：「未曾：由加行；曾修：离染得。」故知声缘前世若未修五通加行，则无五通，君不应主张彼等前生必有二通；汝举俱舍本颂之意甚明，而自不知，用以责我，即成自过。

其二，我诸著作未曾指说声闻缘觉之前生绝无二通，亦未曾说皆有二通。观乎上举论文指陈：「若曾串习......由离染得；若起现前，皆由加行。」即汝所说「仍待断惑为增上缘」，则声闻缘觉证圣之后，若欲起五通胜用，尚须勤修加行；不由加行，则不起胜用故。今声闻缘觉之五通胜用，于断尽三界惑之后，尚须修习五通加行，君云何言声闻缘觉未证圣前之过去生必有天眼宿命通﹖此说不通也。当言声闻缘觉于前世非定有无二通，斯名正说。则君引《俱舍论》颂「未曾由加行，曾修离染得」二句责我，即成无义，汝宗自坏。

君复言：《宿住智明尚且自身难保，行者焉得免于隔阴之迷﹖》 略答：君于此句所云宿住智明，应系指二乘无学之宿命通；有学身中尚有愚闇，未得漏尽，虽有天眼宿命二通，不得谓明。然则二乘无学今世虽然得成无学，使其天眼宿命二通名之为天眼明、宿命明，而犹未能正知出胎，不离隔阴之迷。汝今若以此责我者，又复重犯臆度之过也。如前举示佛语，有信不退之初住菩萨，未得四禅八定而能出胎正知；现代亦有其人，佛子多有知之者，故汝臆度，非是正理。

又如五行位菩萨未得漏尽明，而不妨以其天眼宿命二通而正知出胎，云何必须宿住智明方能正知出胎﹖故未漏尽有学菩萨不妨以天眼宿命二通而离隔阴之迷，无妨漏尽二乘无学不离隔阴之迷，道不同故。二乘种性趋寂趣灭，若得漏尽，不起慧思。亦常见有二乘种性佛子不乐修慧，偏好禅定寂灭，每谓坐禅修定为佛法之正修，常语人云：「所知佛法越多，则所知障越重。」以每日坐入定境为学佛，殊不知佛子之入地登圣，非在禅定，而在无生法忍--法无我。无生法忍者--初地乃至佛地之道种智也，此须证悟后加修一切种智唯识学方得，非以禅定为菩萨初地之正修行也。

二乘行者既以趣寂取灭为其正修，于法无我智不生欣乐，恒住无念无想境界，以待舍寿而取涅盘，于过去及未来世不生念想。菩萨见道后(非指刺探及互相讨论而知真如佛性密意者，乃指真参实修而自己悟入，并能深入体验真如与佛性者)能知修道之方向，渐渐回向一切种智法无我--初地无生法忍道种智。故于所闻所修一切种智诸法不忘不愚，念不忘失；以此之故，其天眼通非如定性声闻缘觉之唯观色相远近粗细，而依圣智能知未来生死，念不忘失，故能正知出胎，故名菩萨不可思议。故汝不应以二乘无学之宿命智明不离胎昧，而责菩萨行者见道后加修二通亦不能免于胎昧，否则便又重犯臆度之过也。

君又质言：《其三、若以为明心见性配合二通的三合一随身包，始能免除胎昧，却不知是圣教、天授、师传，或是经验之谈﹖先生说过，乃至九地菩萨有未见性者；未见性都能混到第三大阿僧祇劫，如果见性确实不能避免胎昧，那提早见性有何利益﹖如果勤苦见性只是作为免除胎昧的一支前方便，干脆往生净土，不是省事得多。》

略答：如前所说，虽由加行而修得二通，若不见道，不起无漏法功德者，十之八九以通力故而造黑业，舍寿后多落鬼神道受报，后后际方入傍生道，然后方生人间，一切通力皆失；若因通力而聚众谤佛谤法者，必落地狱，辗转三涂之后方得复回人间，一切通力皆失。有通之学人，以未得见道修道无漏功德法故，十之八九难免此过。若单有明心见性之无漏法功德，虽于未来际「必入定位」，永不失于须陀洹阴及十住阴，而不免隔阴之迷，故主张须如君之所说「明心见性配合二通的随身包」，以菩萨修慧而念不忘失，于天眼通起死生智，以宿命通及念不忘失而免胎昧，此理简明，不须圣教、天授、师传，有智之人自能知之。菩萨初住已有能出胎正知者，而况远离趋寂趣灭之见道修学种智之二通菩萨不离胎昧﹖

至于「九地菩萨有未见性者」，非余所说，乃佛于《大般涅盘经》中说。虽然十住菩萨即眼见佛性，然不妨七住菩萨未眼见佛性而修十行十回向，修一切种智而渐至九地；然欲入十地者必须见性，此乃佛所开示，君既谤佛此经为「将死言乱」之说，我亦无如之何，不便多举。

然十住菩萨眼见佛性者若无二通，虽仍不免胎昧，非为无益。如今君以不修无相念佛及看话头功夫，虽知佛性义而不能眼见佛性，迁怒佛说《大般涅盘经》，谤为「佛说不如实语」及「将死言乱」，难免未来后际三涂果报；我诸同修之已曾如实修习而眼见佛性者，则能深信佛语真实而不谤佛谤法，不唯不受三涂果报，而复起诸解脱功德正受，不犯汝之谤佛谤法大过，得以永免三涂恶业，如何说为无益﹖

又七住明心而不见性之人，每每偏向空寂，间有趣向二乘寂灭之倾向者；若能于入地前，先见佛性总相，则不偏空寂，亦不似见性而不明心之人偏于俗谛，不解涅盘本际；故明心后而又眼见佛性者，必定不入二乘，复以眼见佛性之解脱正受功德，自知当来之世必定成佛，非仅为护持二通不失而离胎昧而已。又菩萨明心而未见性者，于加修一切种智，证初地法无我者，仍未离胎昧；若未蒙世尊加持而入大乘照明三昧，复未发起十无尽愿、无相大悲愿者，往往因法无我智而趣寂灭，欲灭有爱住地烦恼而取涅盘，则难入二地；若已曾于十住见性者，彼时即知佛性乃诸心心所法之性用，不可灭此佛性而成佛，便得转发十无尽愿，而见佛性别相；或蒙佛加持而见佛性别相，起诸大用，是故十住先见佛性，不因未离胎昧而无作用。

又七住菩萨明心不退，复于十住眼见佛性，渐渐能知真如与佛性非一非异之理，不落一异、俱不俱之边见中；非如君以不能眼见佛性而固执真如与佛性是一，而主张佛性唯能体会，不能眼见；乃至欲推翻佛说《大般涅盘经》，谤为佛之「将死言乱」所说。是故十住见性虽未必能免隔阴之迷，然仅以此能了真如佛性非一非异中道之理，不似台端之偏颇一事以观，即有大利，不必言他。

又余未尝主张，亦未曾云「勤苦见性之目的，意在免除胎昧」，而君言：「如果勤苦见性只是作为免除胎昧的一支前方便」，即成诬责，余无此意故，亦未曾如此主张故。余意以为佛子既已明心，又复眼见佛性，当修二通，以二通及明心见性之无漏功德互摄，而生生世世不失见地，不离佛法，不须浪费生命重修重参，直接延续前一世之正修行；未曾有一言半语主张「以见性作为免除胎昧之前方便」，君以此责我，难免不明事理之讥也。

然君所言「干脆往生净土，不是省事得多」﹖ 须知往生诸佛净土亦有最低标准，凡谤佛、谤贤圣、谤大乘经法者，乃至最慈悲之弥陀世尊四十八大愿亦不摄受，君莫谓谤侮三宝之后能生净土而免胎昧。至于君文：《先生说过：乃至九地菩萨有未见性者，未见性都能混到第九地......》此句道理容后另段来文中辨解。

君又质云：《此外，藏密大手印行者，在领受明体之后，一切断惑修通不依方便，而由大印证量来引生，颇符(证道歌)之「但得本，莫愁末，如净琉璃含宝月」的意思，难道先生等所见的「性」不足以语此﹖而须别作静虑加行来修通智﹖》

略答：藏密大手印行者，自称已领受明体者，或暗示已领受明体者不乏其人，彼等或谓已断见惑思惑，或谓已得五通，然姑不论彼等之断惑修通依不依方便，不论其得明体后是否依加行而断惑得通；余今只问：古今密教祖师，不论古人抑或今人，有何人曾断见惑而明自身之如来藏者﹖复有何人真得大神通者﹖君今不知，而迷信吹嘘，非是智人。余以平实之语及平实面目见示，而君疑之贱之；狂密之人以夸大之辞互捧互吹，而君信之；然余迄未曾见有藏密四大派祖师著作或语录言论、能证彼已得大乘见道、断见惑乃至思惑者；设有其人，敢请见示，余甚乐闻；密教中若有真见道人，亦乃佛子之幸也，非必须断思惑方庆幸之，恳请见示；若真有其人，当以茶代酒，浮三大白！若不能举示，即君是迷信狂密之徒，未足与语也。

以慧门见地而言如是，以定门而言亦复如是，率多后人藉彼师徒关系，穿凿附会师祖之神通证德，吹捧其师祖证德证量，自身则因其师祖名声高涨而水涨船高；何处真有大智慧大神通者﹖何以故﹖以神通境必定随其禅定证量高低而有差异；依欲界定修得神通者，不能知色界境界；依初禅定力修得神通者，不能知二禅天境界；乃至依有顶天定力修得神通者，不知俱解脱阿罗汉神通境界，以下地不知上地境故。《俱舍论》云：「如是，五通境唯自下。且如神境，随依何地，于自下地，行化自在；于上不然，势力劣故；余四亦尔随其所应。」阿毘达磨分明现在，无庸诤辩。

今观密教古来现今诸多祖师，每以大神通量眩惑他人，余不知其神通大在何处﹖且观古今密教活佛法王，漫山遍野，难计其数，究有何人已离隔阴之迷﹖凡未离胎昧之活佛法王，多非五行位以上菩萨，以未见道故。若未见道--未觅着如来藏，而云能入初地者，无有是处；何以故﹖以未觅着如来藏之人，不能触证八识心王及诸心所法之运作，粗浅之法智类智--七住菩萨所证大乘无生忍--尚且未得，云何能触证初地无生法忍道种智﹖既未见道，见惑尚不能断，云何能以神通而断思惑﹖大乘行者若未觅着如来藏而断见惑，欲凭明体之观想而断见惑者，无有是处。佛于诸经未曾说由观想明体等可断见惑故。君若言有者，烦请举证，一切真密行者都想知道哩！

且说密宗古今之一切活佛、法王，尚不能离胎昧，而由后人吹捧为佛；然观彼等再来之后，犹如一般童孥，一切不知，皆须从头再受教导；及至彼于后来自称或被印证为悟、为成佛之后，其所说大手印、大圆满、大解脱之法，无异外道五现见涅盘之初--以欲界中之无念灵知心为真如，不能以第一义经典印证；如此证德证量，尚未见道，而云能以明体断惑，唯有无智愚人方信此语。

复观密宗(不论藏密东密)古今诸祖、诸活佛、诸法王等，于四禅八定之理论虽能说之，然于触证上则不能言，鲜有能述自身所证初禅境界者；至于二禅以上则更难见，何处有大证量者﹖定之修证最有名者，当推密勒日巴，然观其一生不离眠梦(详密勒日巴全集，慧炬出版)；何有已证四禅以上定境之人而不离眠梦者﹖既未证四禅，犹不如外道之四禅人所修神通境，犹不如修得四禅四空定佛子之神通境；而彼诸外道及佛子尚不敢自称成佛，云何密宗行者盲目推崇密勒日巴为究竟佛﹖何曾有究竟佛尚须睡眠及作梦者﹖佛子当知：若睡有梦，白天即不离妄想。又既有睡眠，即非究竟佛，故知密勒日巴仍非是佛。又观其一生所述大手印之证悟开示，未见有悟道之见地。我昔本于佛子之本份，随诸密宗行者之推崇吹嘘，不辨真假，乃予推崇；然近两年来密宗诸多密续逐渐公开，密勒日巴尊者等人之修证渐渐显露，何有能断见惑思惑者﹖虽有明体，不过是气功一类之三界有为 法尔。红白明点皆是意识观想所得，不论如何运行，皆无法以红白明体之修证而断见惑思惑；何以故﹖谓佛曾云观想之法乃是愚夫所行禅，相不除灭，不起大乘无生智故；《楞伽经》云：「云何愚夫所行禅﹖谓声闻、缘觉、外道修行者，观人无我性，自相共相骨璅，无常、苦、不净相，计着为首。如是相不异观，前后转进，相不除灭。是名愚夫所行禅。」

今观藏密诸密续所言，所观想之明体永不消失，藉彼明体欲成就三界有为诸法。彼明体既非菩提真心，而妄认为菩提真心；此明体相，前后转进而不除灭，即是愚夫所行禅，而夸为究竟成佛、成办一切事，不亦可笑﹖如宗喀巴大师着《胜集密教王五次第教授善显炬论》云：「粗细生起次第究竟后，依仗智印亦能将菩提心从顶降至秘密下端......」菩提真心无形无相，云何能藉观行而成明点﹖菩提真心遍十八界，云何能藉意识观行变成明体聚于心间或降入海底莲花轮﹖将妄心观行所成明点认作菩提心而修，且未见道，云何能藉明体妄相而断见思惑﹖而君竟言：「领受明体后，一切断惑修通不依方便」﹖

观想明体成就而降入中脉海底轮后，尚须加行--身远离--初禅，然后「修习风瑜伽」，又引金刚鬘续云：「命风住心中，从不动种生。下遣住密处，从宝生部起。上行住喉间，无量光为性。等住住脐莲，是不空自性。周遍遍诸支，毘卢遮那体。」将观行所成明体移住中脉五轮，分配为五方佛，分配为五智(佛地四智加法界体性智)，故云：「总之心中不坏者，有赤白菩提心，因位光明，微细持命等多种，金刚鬘疏中说此名光明风。......最初成时，既持命风先成，故最后诸风灭时，皆入微细持命。摄行论说：诸风最后入不坏中。亦是融入心中不坏风之义。心中之不坏风与明点，住于心间脉结之中脉中。鼻中游行之持命风虽住心间，然非住彼中。金刚鬘续身语意心藏品说：下遣风住便门密中者，秘密莲花乃根本处。」上下行皆通顺后，复召请所观曼陀罗入莲花轮(私处)，复将明点运行于五根五大，复作诸风递换、脉支与曼陀罗递换等加行，复观诸咒种字配合明体，于诸根作加行；又配合手印及金刚念诵而作加行；然后又说：「明点之量，续说如芥子许。若能于微细所缘摄持心者，则易断除分别、及收摄风息。......白红明点，表不坏菩提心。......解脱点论亦极赞此义，如云：『不坏明点形，量如芥子许，五色光炽盛，常住心中央；观彼剎那顷，瑜伽燃大智，此中定无疑。』」谓于许多观想加行后，将明点聚于心轮，便可断惑生智，故又说云：「此说由修心间不坏明点为依，能起俱生智，拔除无明。」如此观行若能拔除无明者，世尊何云：「如是相不异观，前后转进，相不除灭，是名愚夫所行禅。」如此修法而能断惑者，唯能诳惑未悟佛子及不通经教、不解密教之佛子，无能诳惑真悟而解密教之佛子，而君竟言：「领受明体后，一切断惑修通不依方便」﹖

如上所说观想明体常住心间，所谓「断惑」之后，复须于面门鼻端修明体之命力，复须以各种风气于身中各处配合明体修金刚念诵，此中须修各种加行，非不必加行：「从彼定起时，不应想余法，恒缘一明点」，此实非君之所能为，何况其后尚须以金刚念诵法，融合风气于中脉，便举「亲教论云：『非仅入出二相，亦从住相解脱。』故须先灭出入动息，于内安住；其次住息亦须融入。此由修出入念诵，风不行中，亦有随沉力转而不行者，当善分别。又鼻息停止，风住内时，若未融化，身觉胀满；融化之时即便消灭。」此即藉诸观行或修宝瓶气欲入四禅，更非君之所能，事实上亦不可能；粗浅之初禅，君尚不愿修之，而况能如此勤苦加行而修四禅或 瓶气﹖然如此加行勤修之结果，道位依然不高，故又云：「由修圆满次第，将风融入中脉所生之四喜、四空，不须立为极高道位。」此后尚须勤苦修诸加行，乃至于梦境中修加行。最后究竟圆满所谓十地、究竟佛；而引经中十地佛地境界名相为证。

然究其实，见道亦无，何以故﹖于诸加行后否定真菩提心阿赖耶识故；卷十五、释余妨难云：「即彼论云：『若不知空性，彼即无解脱，诸愚者轮转，六道之有狱。』......如是摄行论说：佛为广大胜解者说八识等，令通达者，亦仅显示经有是说；非自宗许离六识外别有异体阿赖耶识。......释菩提心论虽说阿赖耶识之名；然义说意识为一切染净法根本。」

然而《瑜伽》卷五一云：「云何建立阿赖耶识杂染还灭相﹖谓略说阿赖耶识是一切杂染根本。」诸经诸论亦说阿赖耶识二取习气灭尽，转依清净即成果地真如；今宗喀巴「至尊」否定有阿赖耶识存在，认同「阿赖耶识是方便建立，能觉知之意识方是一切染净法根本」，可证彼等未证阿赖耶识，即同尚未见大乘道之异生凡夫，何得吹捧为「至尊」「成佛」﹖

以上摘录宗喀巴大师着《胜集密教王五次第教授善显炬论》要义，未曾断章取义；此书如今公开发行，每册五○○元，非余所能断章取义者。今观黄教大修证者--至尊宗喀巴大师之修证，既未证得如来藏阿赖耶识(否定有此心故)，复认意识为一切染净法之根本，即是认为意识--灵知心不生不灭；同于红教诸祖，尚未明见大乘道，禅宗祖师明心之无生忍法智类智尚无，而奢言初地乃至佛地无生法忍一切种智，云何可信﹖认意识不生不灭，尚未能证声闻无学乃至初果，何况出三界及成佛﹖而其所修明体等诸多观想加行，实与佛法无关，而套用许多佛法名相，后生徒众不知究里，便依此理互吹互捧为活佛。而君聪明睿智之人，乃竟信彼末代活佛法王诳言， 为彼等张眼，而来函谓云：「藏密大手印行者在领受明体后，一切断惑修通不依方便，而由大印证量来引生。」可谓无智、盲从、迷信，随于道听涂说，焉得自命「元览」﹖

今观密宗诸祖等，既有眠梦，显然未证四禅；又复未曾见道，显见其神通证量在三禅乃至初禅以下，犹不知三禅四禅天境界，凡夫外道无异，何有大神通量﹖率多为后人以讹传讹，盲目附会而已。彼等传授大手印、大圆满之究竟成佛法门，犹在观行即佛阶段，尚未是禅宗祖师证悟者之相似即佛、分证即佛，何有成佛之可言者﹖又：诸多密续每言「见、修、行、果」四位差别，证明体后之加行，较余所言尤繁数倍，君云何言「不依加行方便」﹖又密宗诸祖著作「菩提道次第广论、略论」甚多，悉言五位次第，观成明体后尚须极繁复之修道加行方得现通，要未断惑；君今认为「藏密大手印行者在领受明体后，一切断惑修通不依方便，而由大印证量来引生」，请举其例，不论古今中外，曾有何人能依大手印明体而引生断惑及修通而不依加行者﹖余今愿乐欲闻欲读，请举其开示密续为证。余今广有古今藏密活佛法王之大手印、大圆满、甚深内义、明体等著作百六十册，未见有如君所说不依加行、但由明体而发起通智及断见思惑者，甚盼君之举证。

又依佛说诸经及阿毘达磨、密藏经典，未云依明体之修行而能自起五通者，汝举道听途说为证，「象话吗﹖」《证道歌》云：「但得本，莫愁末，如净琉璃含宝月。」系指已证如来藏本体者，依本体之证得而断惑、修定、修通，皆渐渐可得，故不愁神通定境等枝末事。今观藏密四大教派古今活佛法王所著作之诸多密续，迄未见 有证得根本如来藏者，皆于三界有为法中之枝末上发挥，而妄引地上菩萨所证三昧名相作不实之自我印证。彼等诸人，根本未得，君云何引《证道歌》为彼作证﹖明心见性之法所见佛性，虽不足以引发通智，而藏密中之活佛法王，何人能仅以明点而发通慧，不依加行﹖请举其名，余欲会之，试验其通慧高低，以求证实；不愿再如以前，将藏密传闻认作真实不虚。又且神通无关解脱，吾法见性虽不引生五通，而能引生解脱功德正受，斯有何过﹖

君末又言：《再者，修习五通，依四种根本禅皆可，先生何以独取第四﹖》

略答：余常主张，欲修五通，当依第四禅修。阿含亦多处开示其理，而汝都不见不闻，今复举以质余，今迫于无奈，只好再次以文字说明：

一、随佛说故：若不依胜定而修五通，其通境界低劣。《俱舍论》云：「若依诸定修天眼通，便能护得殊胜知见。」若不依诸定，如诸欲界无定外道之修通者，唯能与鬼神相应，不能与天界相应，未依四禅八定而修故，不能知上八地境界，即难获得殊胜知见。故云：「理实修此通依诸地，而契经但说第四静虑者，传说世尊依自说故。」佛于《长阿含阿摩昼经》以二页六栏篇幅，广说佛子当先得第四禅，住此无动地中而修三明六通；君素服膺阿含，云何不知不见﹖

二、得通胜故：《俱舍论》云：「如是五通，境唯自下；且如神境，随依何地，于自下地，行化自在；于上不尔，势力劣故；余四亦尔随其所应。」依欲界定得通者，不知初禅地所得通境；乃至依三禅地得通者，不知四禅地所得通境。欲求于通胜妙者，当于四禅地修习五通。

三、易修易得故：《大智度论》云：「初禅、天耳易得，有觉观四心故；二禅、天眼易得，眼识无故，心摄不散故；三禅、如意通易得，身受快乐故；四禅、诸通皆易得，一切安隐处故。」第四禅中，随修诸通皆易成就，事半功倍，故劝佛子莫于其下修通；事倍功半，障余圣道故。

四、无诤故：见道之人若依四禅修习诸通，具无诤功德，不因神通而造黑业。《俱舍论》云：「是所说无诤等功德，偈曰『六远际定得』；释曰：此六由远际定力所得故，说彼为远际定。偈曰此六，释曰是第四名远际，六法为体，谓无诤、三摩提、愿、智、三无碍解及远际三摩提。......何法名远际三摩提﹖偈曰最后空，随顺一 切地；此至增究竟，释曰此定唯以第四定为地。』四禅为远际定故，依此定力得通者，能远至边际，其境殊胜，人无诤者，故取四禅而修通。

五、近涅盘故：《大般涅盘经》云：「云何菩萨修习五事﹖所谓五定：一者知定，二者寂定，三者身心受快乐定，四者无乐定，五者首楞严定。修习如是五种定心，则得近于大般涅盘。」若非得四禅后修五通，则必多与鬼神交通，诸事繁杂而无止尽，妨修四禅八定及楞严定，障碍俱解脱及成佛之修证；若欲推辞不顾，而诸鬼神必不罢休，使汝不能不为彼等办诸杂事而无止尽；汝依欲界定而修得通，境未胜彼故，彼能强汝作不乐事故。若于第四禅修，速易成就，而不受彼等扰乱，得近大般涅盘，不障圣道。又如《瑜伽》云：「此四静虑亦得名为出诸受事；谓初静虑出离忧根，第二静虑出离苦根，第三静虑出离喜根，第四静虑出离乐根，于无相中出离舍根。」又云：「又此舍根乃至何处﹖当知始从第四静虑，乃至有顶。」大乘见道之人若至第四禅，不唯离乐根，亦能依无相三昧出离舍根而取无余涅盘。故独取第四定，不劝同修们于下三禅中修通，以免障碍无余涅盘之修证。又云：「问：如先所说四种静虑，何因缘故唯四静虑不增不减﹖答：由能究竟超苦乐故；所以者何﹖从初静虑乃至第四，渐超苦乐方究竟故。」又云：「问：第三第四静虑有何差别﹖答：第四静虑清净圆满有差别故。」故于第四禅后始修五通，近涅盘故，免障圣道。是论又云：「究竟断乐，先断于苦；喜忧俱没，不苦不乐，舍念清净，第四静虑具足安住，如是名为依三摩地。彼由如是渐次修行，后后转胜、转增、转上，修集诸缘。初自圆满依三摩地以为最后，得如是心清净鲜白，无诸瑕秽，离随烦恼，质直堪能安住无动。若复获得依四圣谛为令遍知，永断作证，修习他音教授教诫，便有如是堪能势力，发生如理所引作意，及彼为先所有正见；由此便能于四圣谛入真现观，圆满解脱，于无余依般涅盘界而般涅盘。」是故独取第四禅。

六、悟后于四禅得通，三乘最胜故：《俱舍论》云：「即此五通，于世界境作用广狭，诸圣不同：谓大声闻、麟喻、大觉，不极作意，如次能于一二三千诸世界境，起行化等自在作用；若极作意，如次能于二千、三千、无数世界。」若菩萨悟后加修一切种智而入初地无生法忍--得道种智，复得第四禅而修五通，又蒙世尊加持，渐次入于第五难胜地，其五通之胜用，非俱脱大声闻或缘觉之所能知，于三乘中最胜，唯除上地菩萨及佛。菩萨学佛，当以大心胜心，莫以小心而修人间、鬼神相应五通，或以初禅得通为足。又欲免障，速证大涅盘故，独取第四禅而修五通，不于其下修习五通。此诸道理，以君之元览经藏而竟不知，复以责问于余，不亦怪哉！


九

9

来函：《正法眼藏页一九二　「习气如果不除，禅定就永远不现前。」想必是先生口误或笔录失真。内外道异生成就四禅八定者，岂有皆除习气之理。必是无心之误，可为再版改正的参考。》

略答：余此段口述之文，并无错误，笔录者亦未失真，君自不知尔。内外道修定者亦有修成四禅八定具足者；此诸人等虽未断除五盖等性障，然已永伏而未能断，须待见道方断除；彼等不唯永伏(谓此一生已永伏，后后际则不定)五盖性障，亦已永伏三界烦恼，然以未见道故，不能出三界轮回；此等人若得悟入三乘菩提之一，便可立出三界，岂但伏除三界惑及初禅性障而已﹖此之正理，明载于《瑜伽大论、大智度论、阿毘达磨、显扬圣教论......等》君不知乎﹖

余说《正法眼藏--护法集》时，闻法之人多已明心--见大乘道，少有未悟之人；对已见道者说修禅定之除盖，不应说伏，而应说除。以见道之人于五盖性障能除当除故，非如未见道者唯能伏不能除，故说「习气如果不除，禅定就永远不现前。」若改除为伏，即成大过；何以故﹖以见道之人伏五盖时必定永断(刺探密义及互相讨论研究而知密义者除外)，无有复起时故，具无漏功德故。《摩诃止观》云：「事障未来，性障初禅。」即是此意也，君未读之耶﹖

来函：《页二○五　「声闻种性菩萨修到九地仍未眼见佛性」云云，在一九○页有「明心见性乃是见道」一句。然则摄属修道位的地上菩萨却有尚未见道的可能，难不成见道、修道可以颠倒着玩﹖》

略答：某些法正巧可以颠倒着「玩」，非君所知也：

一、修戒定直往菩萨、二乘、外道等，若已修学四禅八定具足者，三界惑已在今生永伏不起；然此诸人若未进入三乘见道位而悟得三乘菩提之一，则此生永伏之三界惑，仍将于未来际丧失四禅八定后复起；以伏而不断故，未见道者不能断三界惑故。设使观想明体至于究极，亦不能断见思惑故。是故佛于经中开示，谓一切众生无始世来未有不曾得四禅八定具足者，皆以未悟道故，轮转生死，又复丧失四禅八定，乃至有因此而不信有涅盘可出三界者。故又开示修道非以证得四禅八定及五通为要，乃以断三界烦恼而出生死为要。然四禅八定对于出三界有大助，谓彼境界已伏尽三界烦恼故，虽犹未能出离三界轮转，但只须有人开示「非非想定中之微细了知心是妄识，若灭此心而无执着，即出三界。」彼即立出三界，不论开示之人已否出离生死。此名见道断惑而出三界生死。而彼见出三界之圣者，于见道前为修四禅八定而伏三界烦恼之修行过程，虽未入佛法正修道位，不妨亦是修道：修道位所应修者，已于见道前修学满足故。此岂非是先修道而后见道﹖是故《瑜伽、成论》皆云三界惑有见道断、修道断、见修断等差别，君未读之耶﹖抑读而不解乎﹖

君岂不见阿含诸经及大乘诸经所载，多有「善来！比丘。」一句之下而断三界惑者﹖又岂不见佛唯令断瞋而成罗汉者﹖又岂不见佛唯令断慢而成罗汉者﹖又岂不见佛唯令断贪而成罗汉者﹖而此诸圣者于唯断贪、唯断瞋、唯断慢、唯断有爱烦恼前之降伏其余烦恼过程，虽不名为佛法之正修道，然不妨视为修道--虽无修道之实，而有修道之用故。若彼后来能入佛法见道，则彼见道前修学四禅八定之伏三界烦恼过程，则于见道后具修道之实。若彼后来未能入佛法见道，则不具修道之实，唯有部份作用，而于后后际终将失其用故。是故见道修道、有时是「可以颠倒着玩」的，非君所知也。

二、依戒慧直往菩萨先修慧，于第六住见大乘道，不怀疑、不退失者，即入第七住不退；复于十住见性，后修一切种智而入初地得道种智，乃至三地修四禅八定、四无量心、五神通者，皆名先见道，后修道。至第六地证灭定，能出三界生死而住于三界；乃至修入等觉、最后身位，皆名先见道，后修道。直至成究竟佛，一向都不「颠倒着玩」的，这是先生所能了解接受的类型。

三、二乘种性俱脱无学，以诸佛善巧加持，或余诸菩萨方便劝进，因而多闻熏习菩萨藏故回入大乘，而求大乘见道--寻觅如来藏阿赖耶异熟识。然彼于大乘见道之前，实已完成六地菩萨解脱果之修道，后于大乘法中觅得如来藏而见大乘道，虽名七住无生忍类智，然亦具足尽智及大乘无生智，解脱果已先于二乘道中修成，同于六地菩萨；岂非先修道、后见道﹖真的「可以颠倒着玩」。

四、二乘俱脱无学回入大乘者，心性较偏于空性之寂灭、远离，而于佛性不离见闻觉知之体性，不喜不乐。往往有此圣者不入十住见性，而于明心见道后直接修学一切种智法无我，不求眼见佛性，或因定多慧少而不能见，径修一切种智而入渐悟菩萨位，进入初地；地地升进可至九地，故《大般涅盘经》云：「复有闻见：一切众生乃至九地闻见佛性。」虽未历经见性之见道，但已有明心之见道，即足以依善知识或诸经诸论而入初地，乃至得佛加持及闻报佛说法而入九地，进入第三大阿僧祇劫，非必须先经十住见性之见道。故有未见性之菩萨，能以明心见道功德而如君所言：「混到第三大阿僧祇劫」；但未曾有不明心之菩萨能「混」入初地者，何况「混到第三大阿僧祇劫」。然菩萨明心后修入初地，绝对不是用混的，而必须以明心顿悟之无生忍法智类智为基础，方能渐悟一切种智--八识心王法无我，并深入体验触证方能得入；明心之人，若以浑水摸鱼之心态，想混入初地以上者，绝无可能；何况未明心者，未能体验第七八识之运作，而能「混」得初地无生法忍﹖

然二乘俱脱无学回入大乘明心而未见性者，修至九地满足时若犹未见性，即不能进入十地；若已曾于十住见性者，具足九地时，欲见佛性犹如翻掌，便得顺利进入十地；是故依戒慧直往而修之菩萨，于十住见性时虽未因见性而发起通智，亦非无作用也。而二乘俱脱无学回入大乘，修入十地之前虽未见性，因初见佛性进入十地而名见道，然此前所修一切种智乃至地前十回向十行等位之无生忍类智等之修道，何尝不可名之为修道﹖是知见道修道是「可以颠倒着玩」的。

五、最后身菩萨示同凡夫，于佛法一无所知，于具足四禅八定后，在苦行林以手按地，最初明心而得发起大圆镜智时，亦得名见道，亦得名修道；于夜后分，将破晓前，明星出时夜睹明星而得见性成佛，发起成所作智，亦得名见道，亦得名修道；悟前所不知者于今知之，故名见道；悟前未具之佛地等功德于此一悟而圆满具足， 非如等觉十地尚有少分无始无明，故亦名修道。则见道修道同时，岂仅「可以颠倒着玩」而已！而君亦未能知此，云何据以责余﹖

又如君于此段来文中责云：《......然则摄属修道位的地上菩萨却有尚未见道的可能，难不成......》

又是断章取义、臆度思惟之一例也。余固尝引佛语云：「未见性之菩萨可以修至九地」，或云：「有菩萨修至九地犹未见性」，要未曾云：「未明心之菩萨可以修至九地」，亦未曾云：「有菩萨修至九地犹未明心」。请问：「明心算不算见道﹖」既然明心是见道，则明心后修至九地，虽未见性，汝云何可责我云：「修道位的菩萨却有尚未见道的可能」﹖君今以此责我，而我未尝有此说，是则君之此问，非是正问，乃是诬问也。

复次，众生根器千差万别，是故法无定法；诸佛依四悉檀，随众生心应所知量而为说法，故《涅盘》佛云：「若使诸佛说诸音声有定果相者，则非诸佛世尊之相，是魔王相、生死之相、远涅盘相；何以故﹖一切诸佛凡所演说，无定果相。」又云：「诸佛菩萨有二种说：一者有性，二者无性；为众生故，说有法性；为诸贤圣说无法性。」是故，法无定法；或说有我，或说无我，然实无二；为众生根性差别，故有多法随应而说，然实无二。见道、修道、见修道，亦依众生根性差别及三种菩提差别而有不同，君应知之。


十

10

来函：《正法眼藏 页二一八　以月溪未能预知时至及延促寿算，斥其狂妄。先生举此二端，以月旦行人果德，后学极不以为然。先生岂不闻大采菽与莲花色的故事。更何况有的无学圣人因离群索居，灭时比死只野狗还来得寒酸狼狈；有经行时仆地而殁的，有中风而手足不随的，甚至有精神衰耗而昏瞀澹言的(此是根据一位已故的 泰籍阿罗汉所述，非后学胡诌)。若没有通力或捷疾智，怕是不易认出这些天人师的。》

略答：君举「泰籍阿罗汉」之言，姑不论其是否真阿罗汉(犹待证明故，我今不敢再随人言语而信故)，然所举无学圣人之舍报情形，余亦认同，而有意见：所以者何﹖谓彼所举者应属时解脱阿罗汉，非俱解脱阿罗汉，须待时取灭度。若俱解脱无学，自能延寿促寿；或自知过去世行报，故意前往受报而取灭度，如目犍连尊者等。慧脱无学皆须待时，不自知于何时可以舍寿，不能预作安排，故有时死得比野狗还要狼狈；但绝非是俱脱无学圣者；凡具四禅定力者皆可促延寿算故。俱脱无学舍报时，若死得很难看者，唯有二故：一者意外横死，二者为护法故而遭暗算横死；若是自然而死，必定不会比死只野狗还寒酸狼狈，能自己决定舍寿时地故；料君于此应无异议。

然余举月溪法师未能预知时至及未能促寿延寿而评论者，非欲月旦其果德，以彼实无果德可供月旦故。未能预知时至及促延寿算之祖师极多，而余未有词组只字贬抑；乃竟举示月溪此事而作评者，欲证明彼实非是佛也；而彼多年开示皆云「一悟即是佛，与释迦无异」，舍报时复以偈狂言：「遍满虚空大自在」，为破其邪谬，故以其未能预知时至及促延寿算为例，证明彼犹非佛，非欲月旦其果德，彼无果德可供月旦故。何以故﹖以彼不破、不断、不解一念无明，教人不必断之；世间岂有不断烦恼障之佛耶﹖而君极不认同我说。世间岂有不知舍寿时节因缘之佛耶﹖而君极不认同我说。世间岂有不能促寿延寿之佛耶﹖而君极不认同我说。世间岂有否定真如前身阿赖耶识之佛耶﹖而君于我说极不以为然﹖世间岂有未觅得如来藏、未见道之佛耶﹖而君于我评彼之文，极不以为然。世间岂有不能修得念住未到定之佛耶﹖而彼言念不能停住﹖而君于我评彼此一「果德」极不以为然。世间岂有不解、误解二乘法之佛耶﹖而君于我评彼之文极不以为然﹖世间岂有不解佛地境界之究竟佛耶﹖而于舍报时以外道见狂言「遍满虚空大自在」，而君于我评彼之文极不以为然。世间岂有不能眼见佛性之佛耶﹖而君于我评彼之文极不以为然。

余所评彼「未能预知时至及促延寿算」者，仅上举诸多评论之一小部份尔，君不知耶﹖又余之所以作二一八至二二五页之诸多评论者，乃因彼以究竟佛自居，自谓成佛、自谓可以遍满虚空大自在，而以外道邪见误导佛子；后人不知，广泛弘传，故须举示其邪说诸端，而作概略之破斥，非单提示其不能预知时至及促延寿算一事月旦于他，君未尽读余文余句耶﹖抑或故意视而不见耶﹖今观其一生所行所示，三乘菩提，皆未梦见；定门最浅之欲界定念住，亦未能证得，凡夫外道一个，何有果德供余月旦﹖而君于我评彼之文，乃竟极不以为然﹖是何言欤﹖

以君如此之知见，必定无有通力及捷疾智，「怕是认不出月溪法师这个邪魔外道的」，何况能认出那些时解脱的二乘天人师﹖更难认出大乘法中见道明心而貌似凡夫的平平实实的菩萨们，不提也罢！


十一

11

来函：《正法眼藏 页二五六　「声闻缘觉没有明心见性，所以不得无生智......」「但是了生死还得要加学声闻与缘觉共道的尽智。」按：(俱舍)云：「不动尽智后，必起无生智」「智于四圣谛，知我已知等，不应更知等，如次尽无生。」「无学钝利根，定成九(除无生智)成十(十智具足)。」我想先生想说的大概是一切智和道种智吧﹖也许前说另有出处，只是后学谫陋不知！》

略答：感谢君之指正，让我们能改正校对时没注意到之语病。君之所言甚当，第三版时当加入大乘二字，成为「声闻缘觉没有明心见性，所以不得大乘无生智。」余仍旧句，不必改动。三乘无学虽同得尽智，而未必定得无生智；然菩萨若得尽智，必得无生智。声闻无学慧脱者，未必能得无生智，俱脱者根利，必得无生智，然尚未知大乘无生智，以三乘菩提同中有异；同证菩提而慧有异。声闻菩提或得苦法智忍类智，或得苦法智忍别相智，故于声闻菩提或能宣说，或不能宣说，以此分为钝利根。若修足四禅八定，能入定中深细思惟体会，转钝根成利根，不唯能为他宣说，亦能促延寿算，兼具四禅八定大威德故，必具声闻无生智。然彼等虽出三界，仍未能知大乘无生智，未知第一义谛故，类似断见外道故(然信佛语，知有涅盘本际，非同断灭，故异断见外道)，不证中道。缘觉由十二因缘之推求，知有如来藏，而未证得如来藏，仍未能知大乘无生智：无明缘行而有六 识；然无明同时缘阿赖耶识，阿赖耶识亦同时缘无明，若无阿赖耶识，无明即成无因有缘而起，即非如理作意。行缘识而有名色，若无往世行支，不生今世异熟果，则无六识，则无名色受想行觉；然行缘六识，六识缘行时，此行支亦缘阿赖耶识，否则行支即成无因有缘而起。六识缘名色而有触，然六识缘名色同时亦缘阿赖耶识，阿赖耶识亦缘六识，否则六识即成无因有缘而起。名色缘触故有六入，而名色缘触，触缘名色时，名色亦同时缘阿赖耶识，阿赖耶识亦同时缘名色，否则名色即成无因有缘而起。......乃至生缘老病死忧悲苦恼，老病死忧悲苦恼缘生时，生亦同时缘阿赖耶识，阿赖耶识亦缘生；老病死等缘阿赖耶识，阿赖耶识亦缘老病死等；否则生等即名无因有缘而起。

若云「十二因缘是互为因、互为缘，故名十二因缘，不必于十二因缘各支背后各皆同缘阿赖耶识」者，则十二因缘不应名十二，而有无穷尽；则应无明支另有其因，其因复有其因，则有辗转无穷之过。是故十二因缘前后逆顺互为因缘之同时，亦皆各缘阿赖耶识，阿赖耶识亦同时缘于十二支，而有有情之三界生死。缘觉虽能深入逆顺现观十二因缘，其智深细，不由佛闻，知有如来藏而离断常二见，然犹未知阿赖耶识何在，故亦不得大乘无生智，唯得二乘无生智尔。

君函所言道种智者无差，然非必一切智，此中差异应予分别：一切智者十智皆具，方名一切智；道种智者唯菩萨得，然非必具足一切智--譬如菩萨见大乘道，尚未断尽三界惑，未得尽智者。大乘尽智必具一切智，何以故﹖譬如菩萨明心后，入修道位，断尽欲爱、色爱、有爱住地者得尽智；以明心故，智慧深利，于得尽智时必同得无生智，以明心功德而于断尽三界惑时，正知我已知苦，不应更知；正知我已断集，不应更断；正知我已证灭，不应更证；正知我已修道，不应更修；由此证知世俗智乃至无生智，十智具足；非如钝根无学，亦非如二乘俱脱无学之昧于如来藏实相；菩萨以此大乘无生智能知三乘菩提异同，故名道种智，非二乘人所知。是故君函所言「菩萨得尽智已，成就道种智」之意涵无讹，余所认同而非决定；然必因大乘无生忍之法智类智为基础，方证道种智。然道种智非必具足一切智，如前所说未入修道位、未得尽智者，不能得一切智故；若言明心菩萨得尽智者必得大乘无生智，斯有是处；若言得道种智者必得一切智，无有是处，非必定故。然大乘菩萨明心 见性后虽得世俗法类智等，仍须求断欲色有爱住地惑而证尽智，而此尽智之解脱境虽同二乘，然菩萨之慧不同二乘，故得大乘无生智；二乘无学利根虽亦能证无生智，其慧不同大乘无生智，是故不得道种智，故云：「声闻缘觉没有明心见性，所以不得大乘无生智。」所缺大乘二字，将于第三版时增列，以免语病，再次感谢指正。

来函：《正法眼藏 页二五九　对月溪阿黎耶含藏真如的批评，后学有两点意见：一、该句上下之文我并不知；仅以该句而言，先生之讽，嫌苛酷些，似乎刻意扭曲。所谓「含藏」，口语中不尽然有「封涵」之义，如说「包含」，本是「包被」义，但通常被解作具备或有交集。二、(大乘止观)云：「即此真心而为无明壳藏所覆藏故，名为所藏」，(法华)(楞伽)(大方等如来藏)等也多以衣珠、胎藏诸喻比况，月溪并没有错。窃以为错在先生只认同(圆觉)(解深密经)的矿、器等喻，而忽略了契经也有别的说法。》

略答：如君函言：「一、该句上下文，我并不知，仅以该句而言......」君既不知上下文，云何断定其语义为正为讹﹖不知而作情解臆度，所说所解即非正确，云何可书于函中而质问余﹖如此作法，乃是不负责任之行为。将彼错误之解释，曲解附会于《大乘止观、楞伽经、法华经、如来藏经》，有何益处﹖显见君系「为反对而反对」，如俗所言「找碴」而已。又且《圆觉、解深密》二经所说同于《楞伽》诸经，所说矿、器诸喻及衣珠、胎藏诸喻，实无过失，而君言之有别，乃君不明所致也。兹且暂置不论，先就月溪之意而辨正之；且录月溪该语句之前后文于左：

《......用前五识向内转第六识，六识转七识，七识转八识，八识转九识，九识的境界是白净一无所有，到此时思想不可停止，再向一无所有那里继续下去，九识一破，当下就可以看见法界体性智，......真如此念是有知有觉，即法界体性智。无始无终无念是无知无觉，即庵摩罗识。......阿赖耶识里面含藏有真如不动，知觉不觉起念或不起念，无知无觉无明无念；阿赖耶识知觉不觉起念，断念不觉，空一切念......法界体性智即佛性，庵末罗识即无始无明，阿赖耶识即见闻觉知，末那识即一念无明，第六识前五识即眼耳鼻舌身意。》

观于月溪法师此段文句前后对照，即知月溪认定「第十识真如佛性、第九识庵末罗识、第八识阿赖耶识及前七识，共有十识同时并存」，违教背理，君云何牵强附会为同于教典﹖彼若非主张十识并存，云何说云「八识转九识、......九识一破，当下就可以看见法界体性智(真如)」﹖是故月溪所说者为八九十识同时并存，大八包藏中九，中九包藏小十，如大球包藏中球、中球包藏小球，八九十识并存，此即不符佛说。

君莫诬指《楞伽、法华、如来藏》等衣珠胎藏之说同于月溪此说，何以故﹖佛于诸经所说衣珠胎藏等喻，乃谓如来藏隐于五阴之中，如孕中胎、如衣藏珠，未曾说第八之内同时有第九识，未曾说第九识同时含藏有第十识，君莫诬佛！

而五阴中所藏之如来藏，须于见道后断尽思惑，方名第九异熟(庵末罗)识，而实是由断尽思惑前之第八阿赖耶识转净而名，乃同一识；非第八内有第九识同时存在，只是换个名称而已。断尽所知障尘沙惑后，第九庵末罗识转净而改名第十无垢识--真如，仍是第八识，非于第九识内同时含藏另一独立之真如。而此断惑成佛之过程，即是《圆觉、解深密、楞伽、楞严、法华、如来藏》等经所说修道之过程，故《圆觉、解深密》经所说矿、器之喻，与诸经等并无差异；一从如来藏总相藏隐之处而说，指示众生向五阴中觅如来藏空性，莫向虚空觅，故说衣珠胎藏之喻；另一则从见道--觅得如来藏后所应修学之佛道而说矿、器之喻，兼顾见道修道；说法容有不同，法道何有差殊﹖乃君不明此意，强牵月溪谬说，附会于佛法之中，如此而谓君之精通教理者，吾今不敢苟同也。

君若坚持月溪之意非谓八九十识等三同时存在，且观《正法眼藏--护法集》所举余处七例：正法眼藏 页二二六《修唯识法门者，第一紧要关头在找到潜伏于阿赖耶识中的无始无明种子--即白净识，将他捣碎，.....》

正法眼藏 页二四三《......用前五识向内转第六识，六识转七识，七识转八识，八识转九识，九识的境界是白净一无所有。到此时，思想不可停止，再向一无所有那里继续下去。九识一破，当下就可以看见法界体性智(真如佛性)......，》

正法眼藏 页二四三《......末那识转阿赖耶识，阿赖耶识转庵摩罗识。庵摩罗识哗的一破，便可以看见法界体性智(真如佛性)......》

正法眼藏 页二六五、三○四《......然后直进向前看，便到无始无明境界，即第九庵摩罗识境界......》

正法眼藏 页二七二、三○四《法界体性智即佛性，庵摩罗识即无始无明，阿赖耶识即见闻觉知，末那识即一念无明，前六识即眼耳鼻舌身意。》

以上所举《护法集》中七处月溪法师谬论，皆足以证明彼主张八九十识是三个同时存在的识，故用「八识转九识，九识一破便看见法界体性智--真如佛性」等句示诸佛子。如此七处荦荦大端，分明引于书中，而君不见，唯见语意较不分明之短短一句，岂真明察秋毫而不见舆薪之人欤！夫复何言！

又：不惟《护法集》中引述如上，其过去之信徒们，对于彼所主张「第八中含藏另一同时存在而独立之第九，及第九内含藏另一同时存在之第十真如佛性--法界体性智」之谬说，大抵耳熟能详，并认同其说；如今方知邪谬，幡然改正，而君仍言「月溪并没有错」，岂君于今反而认同其说乎！

而月溪法师此一错误，证据明确，散见于彼所著诸多开示、语录、著作之中，随处可捡，俯拾可得；君若不信，可来觅余，当示彼书十九册，函盖其数十种著作，请君亲自证实余语之不虚，何兴乎来！


十二

12

来函：《正法眼藏 页三一三　「庄子大宗师篇之坐忘，只是粗浅的未到地定境界而已。」按：禅境重重入细，有同有异，譬如空处定见有空相，前此诸根本，未到定等静虑也见空相。徒凭寥寥数言便能下断语，想系先生证德渊深，必定不是「想当然尔」的推理吧！》

略答：禅定境界深细，言之不易；于汝不信、不修者而言，便成臆度或「想当然尔」，以己之臆度及「想当然」，便谓他人亦属臆度及「想当然」；以己之无能修证，便谓他人亦无能修证，便责他人可能是「想当然尔」。然我以定之证量观之，寥寥数语，便可判定；四禅八定之修证，上地能知下地，下地不知上地故。禅境重重入细，唯证乃知，非君思惟臆度所知；何以故﹖今观君之次函，知君尚且未会无相念佛，云何能知坐忘境界﹖既不知坐忘境界，何知彼境界是否未到地定境界﹖唯有亲证未到地定境界，并已经亲证坐忘境界，方能知此二境界为同为异。若未亲证者，不足与言；何况对人提出质疑﹖而君迄今对于无相念佛法门尚未能入，何况念佛心谢所入之坐忘未到地定境界，必定不知；不知之人而对已知之人提出质疑，犹如小学生不懂微积分，而向大学生质疑微积分，何等可笑！

忆昔初学禅坐，吾师唯教数息法(迄今仍教数息法)。余甫学已，不过六月，便入坐忘境界，不触五尘；二小时之觉受唯有五分钟而已。之所以能如此者，端在往世之习定经验；吾师虽未教禅定六妙门，余自会之，故能速入定境，亦告人知；后阅止观，方知此法乃六妙门，而吾迄今仍未闻吾师向其广大徒众传授禅定六妙门之修法。又余于一九八九年即已因看话头而常入见山非山境界；彼年夏日亦曾于某寺大殿禅坐共修时，因看话头而入见山非山境界；顿忘眨眼达二十余分钟。于彼境中唯一话头，眼虽睁而不见色，耳未闭而不闻声......乃至身居暑而不触热；闻罄声而后方知闻罄剎那之前悉不见色等，于彼剎那起，回复五尘相，觉眼干涩而不能闭，眼球已干燥故，须拉眼皮使泪水润湿方能开合。彼时有五六人眼见余之久未闭眼，而不知余于其中离诸五尘。此境中唯有话头正念，不触外境；然坐忘则不唯离五尘，亦失正念，谓之未到地定过暗，不能发慧。

上述第一次坐忘，值一九八五年仲夏；上述第一次看话头而不触五尘境，在一九八九年仲夏；距今多年而定慧增进，今岂同彼﹖特汝不知，兹以正告。然余绝不因汝言激，便轻泄今时所证禅定层次；恪遵佛语，不可示人故。以上所述，唯君不事修定者之所狐疑不信不知，便以嘲讽之语而谓我云：「想系先生证德渊深，必定不是『想当然尔』的推理吧！」

复次，庄子之学，有「外、杂、内」三篇，大宗师章(非篇)在「内篇」七章中居第六。全篇并非庄子所作(按：庄子或名庄周，其实乃是杨朱托名)，近人陈冠学考证后，以十大证据，证明内篇绝非庄子所作，已成铁案：「大体说，有一半是西汉人所作，可以无疑；另一半是庄子殁后，至秦亡前的作品，时间约有一百年。西汉作者虽不可确定，约略可以指出：大概是苏飞、李尚、左吴、田由、雷被、毛披、伍被、晋昌八人；战国至秦的作者，则完全不可拟测。」

此内篇七章：《逍遥游》开示庄学原理，《齐物论》表显庄学的行门，《养生主，人间世》二章叙述庄学之应用，《德充符》显示得道之效应，《大宗师》表叙得道者之人格--内圣，《应帝王》则是天下国家之治道--外王。月溪法师所引坐忘之理，出于大宗师章之衍论，而非本论，非庄子所著。

欲知余是否「徒凭寥寥数言便下断语」者，当讨论大宗师章内坐忘之记录，而后对照庄子内篇余章及此章中研究者之诠释，方知真伪：《庄子内篇大宗师章》坐忘：

颜回曰：「回益矣。」仲尼曰：「何谓也﹖」曰：「回忘礼乐矣。」曰：「可矣！犹未也。」他日复见曰：「回益矣。」曰：「何谓也﹖」曰：「回忘仁义矣。」曰：「可矣！犹未也。」他日复见曰：「回益矣。」曰：「何谓也﹖」曰：「回坐忘矣！」仲尼蹴然曰：「何谓坐忘﹖」颜回曰：「堕肢体，黜聪明，离形去知，同于大通，此谓坐忘。」仲尼曰：「同则无好也，化则无常也，而果其贤乎﹖丘也请从而后也。」

颜回虽从孔夫子学，而渐渐上进，自然走向无为法，是故「居陋巷，一瓢饮，一箪食，人也不堪其忧，回也不改其乐。」一日禀夫子曰：「心无所执，礼乐亦忘矣。」夫子谓为未足。他日复禀，谓仁义亦忘矣，夫子复谓未足。异日又禀：「我颜回有大利益矣。」夫子询曰：「何谓也﹖」回禀云：「我已经坐忘了。」夫子吃惊的说：「如何是坐忘﹖」颜回答云：「我已经坐到失却身体感觉，离开了耳闻之聪及目见之明，不住在形体之中，连能知的自己也不见不知，这样就同于大道，与道通流了，这就是坐忘的道理。」夫子闻后便道：「同于大道之后则不再有喜好执着，能化入大道就没有常人的阻滞了。你真的如此贤善了吗﹖那我就跟着你的路走吧。」

中国的国学大师们，总以为舍弃立场、偏见、取舍，万般皆无便合大道。颜回乃至认为坐入离见闻觉知之境，即能合道，名为坐忘，同于大通。然究其实，只是未到地定过暗，而犹未发起禅定，此依佛家而言，不入禅定，同于外道，然犹胜月溪多矣！何以故﹖月溪自言念念不断，如泉而涌，不可停住，亦认为理论上是不可能停住妄念的，亦劝人不必停住妄念，则彼尚未得欲界定之粗住，何况颜回坐忘之未到地定细住境界﹖未证坐忘、未知坐忘之境界，而以推理所得，便向佛子云：「坐忘的道理就是佛家的无始无明境界」，而无始无明实非意指坐忘之未到地定境界，余于(正法眼藏)三一四页起已有阐释，表明月溪之误会，故劝佛子云：《自未证得者，千万莫学此师以推理方式「想当然尔！」》余方劝诸佛子莫「想当然尔」，不意君又重蹈月溪覆辙，不知不证坐忘境界，只以推度之「想当然尔」，便借用余语，责余「想当然尔」，然则谁是「想当然尔」之人耶﹖

此坐忘粗浅境，君尚未知；比坐忘粗浅之无相念佛境界，君亦未知；则四禅八定三三昧境界，何足与语﹖而君空言四禅八定之空相，更言根本、未到之空相，概属「想当然尔」，不足论矣！

庄周建言大道，而寄指鹏鷃；鹏以营生之路旷，故失适于体外；鷃以在近而笑远，有矜伐于心内。君云何以鹪鹩之尺丈，衡于鹏程之万里﹖而起矜伐之心﹖若不信吾言，请觅其余六章，何处有能述及深于坐忘境界之语句﹖而君奢言禅境空相异同与坐忘之关系﹖犹盲人摸象，自生错执；而闻汝说者虽知汝之盲于象，而彼自知不盲于象，亦知君之所说也！


十三

13

来函：《正法眼藏 页三五二、三五三　对质疑(起信论)者的不满似乎太意气了。先生所归纳的「全部」质疑，何以不见关于译人、译时、文风、思想传承，梵本有无的考疏﹖随顺旧说，固然对得起先贤，但藐视异论，是否对得起良知﹖》

略答：《大乘起信论》在印度有一注释本：释摩诃衍论(十卷。龙树菩萨造)。另有立义相同之《大乘法界无差别论》坚慧菩萨造，中国本提云般若译；及《究竟一乘宝性论》作者不详，中国本勒那摩提译。

在中国有二译：三卷本之《大乘起信论》真谛三藏译。二卷本则由实叉难陀翻译。真谛译后即有隋朝智恺大师作疏一卷、大意一卷。隋昙延作疏二卷。隋慧远作《起信论义疏》四卷。复有《起信论疏》二卷，海东元晓作；并作《起信论疏别记》一卷。唐贤首大师作《起信论义记》三卷，另作别记一卷。唐宗密作《起信论注疏》四卷。明庐山正远作《起信论捷要》四卷。明真界作《起信论纂注》四卷。明憨山德清作《起信论略疏》二卷。明智旭作《起信论裂网疏》三卷；同是天台宗的智觉、智礼二人复作《宗义录、教行录》。在日本，则传入《大乘起信论》后之注疏更多，较著名者如左：

《起信论义记教理钞》十九卷　　　湛睿本如着

《起信论义记幻虎录》五卷　　　　凤潭僧睿着

《幻虎录辨伪》三卷　　　　　　　正觉寺显慧着

《幻虎录解谤》一卷　　　　　　　凤潭僧睿着

《幻虎录破邪决》一卷　　　　　　正觉寺显慧着

《起信论义记要决》三卷　　　　　普寂着

此外尚有六十余种著述，亦同右列六种，互有质疑，多非直接论述弘传《起信论》，多属论辩性质，讨论他人对于《起信论》之认同或驳斥，不胜枚举，各宗各派(包括净土宗在内)皆加入论战，著述甚多，不便一一列举。在净土真宗的法然圣人(其实犹未见道)所著《本愿念佛选择集》中，于傍明往生教，亦举马鸣菩萨之《起信论》为证。而日本之法相唯识宗传人，以未悟故不明《成唯识论》，以错解故，认阿赖耶为唯妄之心；而《起信论》说真妄心和合运作，便认为《起信论》所说与彼法相唯识宗之立义不符，便大肆否定《起信论》；然究其实，是他们误会了《成唯识论》所致；二论所说完全吻合。而彼等不知，作《演秘同学钞》等驳斥《起信论》，说非马鸣所撰，或说是「托马鸣之名传世，其实是外道论；或说翻译错误，梵本应非如是......」等。若欲一一考据其诸作者之时代背景、文风、思想传承......等，恐非十年可以完成，余既自命为弘法修行者，不作佛教研究学者，则诸考证，可以免矣！是故余述《正法眼藏--护法集》，仅为辨正法义，但据其理料简是非，何有闲暇考证背景文风......等。君既以研究者自居，何妨以君要于余者自要﹖十年后著作成书，或有出版价值，或无出版价值，皆可不论；若结论不违实相者，余可考虑为君出版，亦教界一大美事；若仍如君此一来函颠倒错乱，则请不必多事。

而归纳彼诸论辩，择其要者而言，不外有三： 一、真妄别体、真妄和合之难--若诸无明，众生本有，何因缘故而说本来成佛﹖ 二、真前妄后之难--若众生本来成佛，何故复生无明，轮转生死﹖ 三、悟后再迷之难：十方众生既是本成佛道，复起无明而轮转生死，则如来何时复生一切无明﹖

以上三难，非可三言两语而尽，余于《正法眼藏--护法集》三五二至三六六页已有略解，三六七至三六九页亦作补述，阅之可解，无烦再论。是否随顺旧说，非关紧要。要在明辨《起信论》之批注辨正等文是否符合佛语﹖若合佛语，新说极好，旧说亦妙；若违佛语，新旧二说悉皆不妙。如果异论违佛旨意，毁坏正法，余则不唯藐视，尚欲大加挞伐，岂况意气﹖若不能如此，扪心自问「是否对得起良知」时，当何自处﹖是故所说但求理明即得，考证之事，留与君等佛教研究者吧！


十四

14

来函：《正法眼藏 页三五二、三五三　对质疑(起信论)者的不满似乎太意气了。先生所归纳的「全部」质疑，何以不见关于译人、译时、文风、思想传承，梵本有无的考疏﹖随顺旧说，固然对得起先贤，但藐视异论，是否对得起良知﹖》

略答：《大乘起信论》在印度有一注释本：释摩诃衍论(十卷。龙树菩萨造)。另有立义相同之《大乘法界无差别论》坚慧菩萨造，中国本提云般若译；及《究竟一乘宝性论》作者不详，中国本勒那摩提译。

在中国有二译：三卷本之《大乘起信论》真谛三藏译。二卷本则由实叉难陀翻译。真谛译后即有隋朝智恺大师作疏一卷、大意一卷。隋昙延作疏二卷。隋慧远作《起信论义疏》四卷。复有《起信论疏》二卷，海东元晓作；并作《起信论疏别记》一卷。唐贤首大师作《起信论义记》三卷，另作别记一卷。唐宗密作《起信论注疏》四卷。明庐山正远作《起信论捷要》四卷。明真界作《起信论纂注》四卷。明憨山德清作《起信论略疏》二卷。明智旭作《起信论裂网疏》三卷；同是天台宗的智觉、智礼二人复作《宗义录、教行录》。在日本，则传入《大乘起信论》后之注疏更多，较著名者如左：

《起信论义记教理钞》十九卷　　　湛睿本如着

《起信论义记幻虎录》五卷　　　　凤潭僧睿着

《幻虎录辨伪》三卷　　　　　　　正觉寺显慧着

《幻虎录解谤》一卷　　　　　　　凤潭僧睿着

《幻虎录破邪决》一卷　　　　　　正觉寺显慧着

《起信论义记要决》三卷　　　　　普寂着

此外尚有六十余种著述，亦同右列六种，互有质疑，多非直接论述弘传《起信论》，多属论辩性质，讨论他人对于《起信论》之认同或驳斥，不胜枚举，各宗各派(包括净土宗在内)皆加入论战，著述甚多，不便一一列举。在净土真宗的法然圣人(其实犹未见道)所著《本愿念佛选择集》中，于傍明往生教，亦举马鸣菩萨之《起信论》为证。而日本之法相唯识宗传人，以未悟故不明《成唯识论》，以错解故，认阿赖耶为唯妄之心；而《起信论》说真妄心和合运作，便认为《起信论》所说与彼法相唯识宗之立义不符，便大肆否定《起信论》；然究其实，是他们误会了《成唯识论》所致；二论所说完全吻合。而彼等不知，作《演秘同学钞》等驳斥《起信论》，说非马鸣所撰，或说是「托马鸣之名传世，其实是外道论；或说翻译错误，梵本应非如是......」等。若欲一一考据其诸作者之时代背景、文风、思想传承......等，恐非十年可以完成，余既自命为弘法修行者，不作佛教研究学者，则诸考证，可以免矣！是故余述《正法眼藏--护法集》，仅为辨正法义，但据其理料简是非，何有闲暇考证背景文风......等。君既以研究者自居，何妨以君要于余者自要﹖十年后著作成书，或有出版价值，或无出版价值，皆可不论；若结论不违实相者，余可考虑为君出版，亦教界一大美事；若仍如君此一来函颠倒错乱，则请不必多事。

而归纳彼诸论辩，择其要者而言，不外有三： 一、真妄别体、真妄和合之难--若诸无明，众生本有，何因缘故而说本来成佛﹖ 二、真前妄后之难--若众生本来成佛，何故复生无明，轮转生死﹖ 三、悟后再迷之难：十方众生既是本成佛道，复起无明而轮转生死，则如来何时复生一切无明﹖

以上三难，非可三言两语而尽，余于《正法眼藏--护法集》三五二至三六六页已有略解，三六七至三六九页亦作补述，阅之可解，无烦再论。是否随顺旧说，非关紧要。要在明辨《起信论》之批注辨正等文是否符合佛语﹖若合佛语，新说极好，旧说亦妙；若违佛语，新旧二说悉皆不妙。如果异论违佛旨意，毁坏正法，余则不唯藐视，尚欲大加挞伐，岂况意气﹖若不能如此，扪心自问「是否对得起良知」时，当何自处﹖是故所说但求理明即得，考证之事，留与君等佛教研究者吧！


十五

15

来函：《正法眼藏--护法集 页四七一　认同许某对「真如遍一切处」的解释，并引用(解节经)，其中有云：「如于阴中，乃至圣道分中，清净境界平等一味，皆无差别。须菩提！以是义故，应知一味真如遍一切处。」「处」应是指五阴、十二入、缘起支，乃至圣道分等漏、无漏法。其中既含十二入(或处)，岂不知法处一支摄三种无为--择、非择灭以及虚空，然则真如当然是遍于虚空了。又不是(阴符经)或(参同契)，此经文义显然，讵庸置疑；除非是不同意天竺诸师对法处的定义。复如(大乘玄论)引(大集经)：「观一切诸法无作是菩提」，复如四六○页所引(大萨遮经)：「当依阴界入中观(此法身)」，其中「界」若作十八界解，岂不含摄法界；要说虚空不预法界，未免太新鲜了！若作六大界解，仍然包含空大。即使以为这种说法有外道的味道，您也只好认了！再者，泛观四五九迄四六四页所引经文，都无一语提及真如不遍虚空，唯说藏识住于补特伽罗五蕴身中。此可依两点陈述：一、说藏识住于此，不代表藏识不得住彼，这是最基本的逻辑。二、若住此者不许住彼，必须此彼不得相摄，试问虚空根身识界等可以别别性住于一方吗﹖》

以上大段分为三小段略答：

第一小段质疑：《正法眼藏--护法集 页四七一　认同许某对「真如遍一切处」的解释，并引用(解节经)，其中有云：「如于阴中，乃至圣道分中，清净境界平等一味，皆无差别。须菩提！以是义故，应知一味真如遍一切处。」「处」应是指五阴、十二入、缘起支，乃至圣道分等漏，无漏法。其中既含十二入(或处)，岂不知法处一支摄三种无为--择、非择灭以及虚空，然则真如当然是遍于虚空了。又不是(阴符经)或(参同契)，此经文义显然，讵庸置疑；除非是不同意天竺诸师对法处的定义。》

略答：拙著《正法眼藏--护法集》四七一页文中认同许大至老师「真如遍一切处」之说法，并引用《解节经》文句为证，实无谬误，君自不解，曲解余意后，复以曲解之意而责于余，如此行为岂是佛子本份﹖何以故﹖余引上述经文后，又继续引述佛语：「如是须菩提！如是微细最微细、甚深最甚深、难见最难见，遍一切处一味真实，我觉了已为他解说，安立正教，开示显现令义浅易。何以故﹖须菩提！于五阴中清净境界，是我所说名为真实须菩提！于十二入、十二缘生、四食四谛、诸界、念、处、正勤、如意足、根、力、觉分、八圣道中清净境界，是我所说名为真实。此清净境界，一切阴处平等一味无差别相。如于阴中乃至圣道分中，清净境界平 等一味皆无差别。须菩提！以是义故，应知一味真如遍一切处。」引已，解云：「一切有情身中皆有如来藏阿赖耶识，本性清净，远离见闻觉知能所分别，名为『一切阴处平等一味无差别相』，此一切有情之真如，皆各 各摄受藏隐于各自之五阴中，于十方界遍一切处受生......」余此段解文，何处悖于佛所说之「五阴、十二入、缘起支、乃至圣道分等漏、无漏法」﹖君岂不知五阴摄此诸法耶﹖是故余云「(真如)皆各各摄受藏隐于各自之五阴中......」斯乃实语，不违佛语，君云何曲解吾意，用以责余﹖余固引申解云：「......于十方界遍一切处受生，故云『譬如真如遍一切处』，非谓真如遍满虚空充塞宇宙也。」斯复何过﹖不违佛语故。

汝云：《法处摄虚空无为，故真如当然是遍于虚空了。》

此说不然，误会虚空无为故。以君误会虚空无为，乃用以责我，过在于君，令人啼笑皆非：

谓无为法有六：虚空、择灭、非择灭、不动、想受灭、真如。虚空者虚空无为也，谓真如无为无作，不起世间杂染作意，体如虚空，故名虚空无为，简名虚空，法处所摄，非君所谓非情非心、一无所有之虚空也。《成唯识论》云：「此理相寂，说为涅盘，非此涅盘择灭为性；故四圆寂(四种涅盘)诸无为中，初后即真如，中二择灭摄。」意谓「本来自性清净涅盘、无住处涅盘」皆指真如本体；然本来自性清净涅盘，系指真如在凡夫众生地时之虚空无为体性，名为虚空无为，简称虚空，法处所摄，非君所谓一无所有、人为施设之虚空--无。故《成唯识论》云：「谓一切法相真如理，虽有客染而本性净，具无数量微妙功德，无生无灭湛若虚空......。」故名虚空无为，此虚空无为方是法处所摄，非谓虚空是法处所摄。

虚空乃施设名，人所施设，无有实法；亦犹牛中无马，施设无马一名，非真有「无马」实法；亦犹人中无牛，施设无牛一名，非真有「无牛」实法；虚空亦然，以无物故，能容受物，施设虚空一名；以无故名空，非有实法名之为空，故虚空一名乃是假法假有，非是实有，非法处所摄；法处摄者--虚空无为--本来自性清净涅盘之因地真如也。

故《瑜伽师地论》云：「复次，虚空云何﹖谓唯诸色，非有所显，是名虚空。所以者何﹖若处若行都无所得，是处方有虚空想转；是故当知此唯假有，非实物有。」意谓：虚空乃因色有，自身无物无法可显。若于处所、身行等，都无有障碍物质可得，方于彼处生起虚空想之觉受；是故当知：虚空是假有，非实法有。

《大宝积经》亦云：「......言菩提者空之异名......是故如来如其空性觉一切法，不由空故觉法空性，由一理趣智故觉法性空。空与菩提性无有二，由无二故不可说言：此是菩提，此是空性。......由性空故说名为空；如说太虚名为虚空，而太虚性不可言说；如是空法说名为空，而彼空性不可言说。」是故虚空非有实法，以无物故名为虚空，非法处所摄，唯虚空无为之法方是法处所摄之虚空，非谓太虚也，君莫误会。

《起信论》云：「人我见者，依诸凡夫说有五种：云何为五﹖一者闻修多罗说如来法身毕竟寂寞，犹如虚空。以不知为破着故，即谓虚空是如来性。云何对治﹖明虚空相是其妄法，体无，不实，以对色故有；是(这)可见相，令心生灭。以一切色法本来是心，实无外色；若无色者则无虚空之相--所谓一切境界唯心妄起故有，若心离于妄动，则一切境界灭，唯一真心，无所不遍(遍十八界)。此谓如来广大性智究竟之义，非如虚空相故。」是故虚空非预法界，法处之所不摄，君莫误会。

以上所举，君若犹未取信，请观《唯识述记》云：「八无为(按：无为法有立四、立六、立八、立九不同)体皆是真如，由此论中，依于真如立虚空等二假体，即随有漏无漏心中所现空等无为之相，名虚空等。或依障断所得灭处，假立择灭、不动、想受无色之处，假说虚空。」是故虚空不预法界，不摄于法处之中，君莫误会。

《大般涅盘经》云：「如人说言：除灭有物，然后作空。而是虚空实不可作。何以故﹖无所有故；以无有故，当知无空。是虚空性若可作者则名无常，若无常者不名虚空。善男子！如世间人说言虚空无色无碍常不变易，是故世称虚空之法为第五大；善男子！而是虚空实无有性，以光明故故名虚空，实无虚空。」

以上据理及引经论释已，恐君仍未信受；再举君所信受《阿毘达磨俱舍论》为证，证明虚空非心非情，非法处所摄：

《俱舍论》云：「如是，此中所说五蕴，即十二处并十八界；谓除无表诸余色蕴即名十处，亦名十界；受想行蕴无表无为，总名法处，亦名法界。」又云：「法处中有诸法名故、诸法智故，独立法名。问：诸契经中，有余种种蕴及处界名想可得，为即此摄﹖为离此耶﹖答：彼皆此摄，如应当知。」意谓法处所摄一切法，悉皆不离五蕴，若离五蕴(无色界为四蕴)，法处所摄一切法悉皆不能现起。虚空非蕴非心，不同虚空无为，云何以「无法」为法处所摄法﹖今君主张虚空是心，法处所摄，即同《成唯识论》所破虚空外道，不名佛子。

《俱舍论》又云：「又十二处，体皆是法，唯于一种立法处名。颂曰：为差别最胜，摄多增上法，故一处名色，一名为法处。」又云：「诸说佛『教语』为体者，彼说法蕴皆色蕴摄；诸说佛『教名』为体者，彼说法蕴皆行蕴摄。......法蕴随蕴等言，一一差别数有八万，谓蕴、处、界、缘起、谛、食、静虑、无量、无色、解脱、胜处、遍处、觉品、神通、无诤、愿智、无碍解等，一一教门名一法蕴。如实说者，所化有情有贪瞋等八万行别，为对治彼八万行故，世尊宣说八万法蕴；如彼所说八万法蕴，此五中二蕴所摄。如是余处诸蕴处界，类亦应然。」如是，八万法蕴悉皆不离色蕴行蕴，或二(欲色界)或一(无色界)，而此诸蕴法皆摄归一处--十二处之法处。而此一法处不离名色，若离名色，即无八万法蕴所生无量诸法，故《阿毘达磨》颂云「故一处名色，一名为法处。」余经有说别五蕴--戒、定、慧、解脱、解脱知见--者，亦属色蕴行蕴所摄。若离有情二蕴，无有法处可言；虚空非情非心非蕴，非吾人五蕴之色蕴行蕴所摄，君今云何执彼外道见而主张虚空无法为法处所摄之法﹖

以上所述，料君仍不能信，复依因果辨正；《阿毘达磨》云：「果有为离系，无为无因果。」《俱舍论》云：「问：若尔！无为亦应不与能缘识等作所缘缘。答：唯说能生故，得作所缘缘；谓经唯说诸因缘能生识者皆是无常，不说一切为识缘者皆是无常，故不成难。」疏之如下：凡有果者悉皆不离有为，故三界有为法皆不离因果；择灭无为虽名离系果，未离三界，能为心识所缘，故能由无漏智拣择力灭诸杂染，不同于非择灭之本性清净不由拣择而离杂染。故择灭无为乃相待于非择灭无为而立名，仍能为心识所缘。不离意识故，虽非有为，仍在因果中，未至无学位。非择灭无为亦不离离系果，依择灭无为相待立名。凡夫众生之虚空无为，依真如而从喻立名；不动无为及想受灭无为，由真如离下地染缚或离无色界系缚而立名；真如无为则依佛地究竟实际、理非妄倒，假立真如无为之名。此诸名等一切非实，唯依心立；以离染故，立此六种无为法，非实有法名为无为法。故《俱舍论》云：「一切无为皆非实有、如色受等别有实物。」

《俱舍论》云：《问：「若无为法其体都无，何故经说：『所有诸法若诸有为若诸无为，于中离染最为第一。』如何无法可于无中立为第一﹖」答：「我亦不说诸无为法其体都无，但应如我所说而有：如说此声有先非有，有后非有，不可非有说为有故有义得成。说有无为，应知亦尔：有虽非有而可称叹，故诸灾横毕竟非有，名为离染，此于一切有非有中最为殊胜，为令所化深生欣乐，故应称叹此为第一。」以诸无为法或为心识所缘(除灭受想定、无余涅盘)或非所缘，建立法名，非实有法。依断惑离染、依能令众生出离、依应称叹故，建立六种无为、八种无为等法，要非离于真心离于五蕴而能建立。虚空非情非心非蕴，君今云何建立为法处所摄之法﹖

《俱舍论》云：「缘过现苦烦恼断故名众苦断。如世尊言：『汝等于色，应断贪欲，贪欲断时便名色断及色遍智。』广说乃至识亦如是。」又云：「如灯涅盘，唯灯焰谢，无别有物；如是世尊心得解脱，唯诸蕴灭，更无所有。阿毘达磨亦作是言。无事法云何﹖谓诸无为法。言无事者，谓无体性。」六种无为法、八种无为法，依心而有，尚无体性；云何虚空冥顽不灵，非情非心，而可立为法处所摄法﹖涅盘虽有，而无实体，依心建立，尚不可摄于法处之中，云何冥顽不灵之虚空无，而可建立为法处所摄法﹖故《百法明门论》云：「四所显示故」，意谓虚空无为等六法乃因八识心王、五十一心所、色十一、不相应行法等四位诸法之所共同显示，而非共同所生有法，故不列于十二处之法处之内，更何况冥顽不灵之虚空而可列于法处之中﹖

处者十二处--眼等六根及色等六尘，此十二处悉依五蕴而有，五蕴依心而有。虚空是无，依无障无阻于色，建立虚空名，因色而建立，非因五蕴相应法而有，非法处所摄，与心不相应故。且观诸经诸论，都无一语曾说虚空是法处所摄法，唯说虚空无为是法处所摄法，或说虚空及其星球能量是外道所执妄计法而已，劝君莫学月溪将外道法入于佛法中混淆正法，而说「月溪并没有错」。

譬如《成唯识论》云：「有颂言：非不见真如，而能了诸行，皆如幻事等，虽有而非真。此中意说二种自性皆不远离心心所法，谓心心所及所变现众缘生故，如幻事等，似有非有，诳惑愚夫......虚空、择灭、非择灭等，何性摄耶﹖三皆容摄：心等变似虚空等相，随心生故，依他起摄；愚夫于中妄执实有，此即遍计所执性摄；若于真如假施设有虚空等义，圆成实摄。」亦云：「二空所显圆满成就诸法实性，名圆成实；显此遍常，体非虚谬，简自共相、虚空、我等。」

成论意云：经中有颂说：并非不见真如的人，而能了知诸行皆如幻化之事--虽有而非真实。这颂中的意思是说「依他起性、遍计执性、圆成实性」都不远离八识心王及其相应心所有法，也就是说：这三性是由八识心王及其心所有法所变现的色法及不相应行法、无为法等缘而显，这三性犹如幻化等事，看来似有，其实非真实有，诳惑没有智慧的愚痴二乘及凡夫，......有人问云：「虚空、择灭、非择灭等三种无为，是三性中的哪一性所含摄呢﹖」答：「三性都含摄三种无为法--八识心王及其五十一心所有法变现色等十一法及心不相应行法，因而显现(不是变现)虚空无为、择灭无为、非择灭无为等法相，此虚空无为等法，因为是随八识心王而显现的缘故，方便说为『随心而生』，故是依他起性所摄；愚痴的二乘人及凡夫众生于圆成实性等，妄执虚空无为等法及诸三性相应法为实有，主张心外有法，而对一切法起错误之执着，这就是遍计所执性所摄；如果学人依于真如本性清净......等法，而假名施设虚空无为等义理，这就是圆成实性所摄。』是故，虚空无为尚不能离于五蕴、不能离八识心王而建立，云何虚空非情、非五蕴、非心，而可诬称彼为五蕴十二处之法处所摄﹖

成论又说：我空、法空所显示的圆满具足、本来成就(非依他而生)、含摄诸法实性，名为圆成实性；显示真如遍于十八界、十二处，常不坏灭、本来自在、非依他而有，也具备诸法实性，能生诸法；他的体性是真实不虚--有真实体性，不是假名施设--非离真如而有真实体性可以体验运作。这些体性简别了真如与「众生妄心相应诸法之自共相、及无法之虚空」是有所不同的；如何不同﹖答：众生自己所知的法，或者共他人所知的法，都是不遍的，或在眼根眼识色尘界中，或在耳根耳识声尘界中，......乃至或同时在意根、意识、法尘界中，但都无法 同时遍十二处、十八界；有时感觉似乎是同时遍十二处十八界，而其实不遍，妄心不遍十二处故，唯有真如能遍十二处故--内相分六尘由真如而显，六根(含意根)由真如之遍，方能运作故；何况法处中法蕴无量，非妄心所能具知，唯除成究竟佛；唯有真如遍五蕴一切法，乃至妄七识亦由他而生，故遍十八界。是故众生自共相诸法不遍，是依他(真如、色蕴)而起，非常非真。而虚空是无，无有一法可得，待物而有；因于真如所生十二处十八界而有受想行觉，觉知似有虚空；而虚空无法，冥顽不灵，因心而生虚空似有之法，其实无法。唯识所说「二空所显圆满成就诸法实性」，就是在显示真如之体真实、遍、常，以简别他的体性不同于外道所执的虚空、不同于众生所执的人我、法我。以上《成唯识论》意旨，亦说明虚空无为方是法处所摄法，虚空不是法处所摄法。

窥基大师《唯识述记》解云：「又：『非虚谬』言，意显何等义﹖『非虚谬』，简虚空、我等。小乘、外道执『虚空、我』亦体是常，能遍诸法；说彼虚谬，非法实性，故『非虚』言，简异虚空。『非谬』之言，即简我等，等妄执故。」故知虚空不预法界。虚空似有非有故，唯是无故。犹如牛中无马，马中无牛，施设无马无牛，非真有无马无牛之法可言其有，是故无马无牛之法亦不预法界，非法处所摄；虚空亦然，非有实法，唯是名相施设，不预法界。

既然于理于教皆已证明虚空非有实法，非是法界法处所摄，与人我法、法我法悉皆无干，则君主张「虚空即是真如，故真如遍于虚空」，即成于理有违，于教无据，自坏汝宗。至于(阴符经、参同契)等外道典籍，同于昆仑仙宗等法，余于年轻时亦尝涉猎，而不止此，皆三界有为法，不足道也。然则《解节经》「文义显然，讵庸置疑」，明言「一味真如遍一切处」，君亦认同「处」者「应是指五阴、十二处、缘起支、乃至圣道分等漏、无漏法。」君亦主张「法处一支摄三种无为--择、非择灭以及虚空」，故应认同我说为是。错只错在元览先生元览经论而误解其义，错将虚空无为认作虚空，将虚空无法错认为五蕴二蕴所摄之法界法处之虚空无为。「除非是不同意天竺诸师对法处的定义」，否则君应认同余说，因为天竺诸师所说与余所说无二无别故，上举《瑜伽师地论、阿毘达磨、俱舍论》皆如是说故。又如中土玄奘菩萨会举西天护法菩萨等十大论师之立论亦复如是 ，故《成唯识论》亦如是说。而此函未举示之《显扬圣教论、摄大乘论、百法明门论》等亦如是说，恐君厌烦，便不再举，「除非君犹不同意上举天竺诸师对法处的定义。」

第二小段略答：来函《复如(大乘玄论)引(大集经)：「观一切诸法无作是菩提」，复如四六○页所引(大萨遮经)：「当依阴界入中观(此法身)」，其中「界」若作十八界解，岂不含摄法界；要说虚空不预法界，未免太新鲜了！若作六大界解，仍然包含空大。即使以为这种说法有外道的味道，您也只好认了！》

略答如下：如前所举诸教诸理，已明虚空不同于虚空无为，已明虚空不预法界--非法处所摄；十二处不摄虚空故，十二处之法处亦不摄虚空故；这种破斥，古已有之，佛及诸菩萨祖师，皆已明示其理，一点儿都不新鲜，唯君元览博览而不解其义，故云：「未免太新鲜了！」于我会中诸多不聪明伶俐而如实苦修之同修而言，实无新意，乃君觉此新鲜耶﹖

君言：《复如(大乘玄论)引(大集经)：「观一切诸法无非是菩提。」》然查阅吉藏所著《大乘玄论》五卷，未见有引《大集经》中此一句语者。而此一句语固含摄一切法，然一切法不摄虚空，故百法明门、千法明门、乃至万亿法明门皆不摄此虚空，然摄虚空无为。而此论中，吉藏法师复又说言心非佛性，虽未完全同于余说，而复悖于汝说。今录以飨君：《次问中，有五家；虽复五解言异，或体或用，而皆是心家体用。前第三家以心为正因佛性者，不然！经云「有心必得菩提」者，此明有心之者必得菩提，何时言心是正因佛性耶﹖于时畏有如此谬故，即下经云：「心是无常，佛性常。」故心非佛性也。经既分明言心非佛性，而强言是者，岂非与佛共诤耶﹖》言归正传：

君又引《大萨遮经》「当依阴界入中观(此法身)」，主张「界」以十八界解，又主张十八界中的法界即是六大界的空界，此乃君之谬见。六根六尘六识合为十八界，请问空界是在六根六尘六识中的哪一界呢﹖法界是法界，从来不是空界。若于十八界再加空界，则名十九界，应成君之创见，佛法中未曾有此见也。

君云《若作六大界解，仍然包含空大。》然小乘法中固有六大界之说，认为空界又名空大，然小乘法所说空界或空大，却非汝所谓之虚空也，兹录小乘阿罗汉撰之《鞞婆沙论》为证：

《问曰：空界云何﹖答曰：佛契经说：「空界云何﹖谓色边色。」谓色者造色是，于彼间施设：如眼空、耳空、鼻空、口空、咽喉空，饮食来往处空，住消处空，下过处空。更有说者：「空界云何﹖空边色是。此说空色、不空色，不空色者众生数，空色者非众生数。」谓彼空非众生数，色边施设；如树间、叶间、墙间、屋间、牖间、户间，是谓空非众生数，色边施设。》又云：《问曰：「空、空界，何差别﹖」答曰：「空者非色，空界是色。空者不可见，空界者可见。空者无对，空界者有对。空者无为，空界者有为。」《谓空界不同于空。空界乃是色中空隙，是色边色；乃相待于色法而施设空界，如口空、咽喉空、茶杯空......等，于色边施设彼空界，非谓无穷尽之虚空也。空则是虚空，故云非色、不可见、无对、无为。空界则因色而有，色若有变，空界随变；如杯空界，装水后空界改变，故云空界是色、可见、有对、有为。此即小乘法中所说地水火风空识等六界之空大是也。此空大在于色中，不是色外之无尽虚空，汝欲以此空界(空大)援引为虚空者，亦不能成立。故汝所引《大萨遮经》所说「当依阴界入中观(此法身)」之「界」字，非十八界以外之虚空，而是五蕴含摄之十八界，不在五阴之外，故不可说法身遍于虚空，亦不可说法身在虚空中，亦不可说法身在空界空大之中，俱有过故。

又：界者乃功能差别之界限，若无功能差别即无界限；虚空无知，无诸功能差别，云何名之为界﹖又：处处经中皆云「一切众生皆有佛性」，未尝云「虚空有佛性」，虚空非情故；又处处经中皆云一切众生皆具本性清净之如来藏，未曾云虚空中有如来藏。若真如遍于虚空，但教众生向虚空讨，不必开示如来藏法身在五蕴、十二处、十八界中。而今君以外道主张之虚空、及通声闻之空界空大，坚持即是如来藏法身；谓真如之遍一切处即是遍于虚空或遍于空大，教我「只好认了！」如今我以所不认同者，依理依教依论而返还于君，「您也只好认了！」

第三小段来函质云：《再者，泛观四五九迄四六四页所引经文，都无一语提及真如不遍虚空，唯说藏识住于补特伽罗五蕴身中。此可依两点陈述：一、说藏识住于此，不表示藏识不得住彼，这是最基本的逻辑。二、若住此者不许住彼，必须此彼不得相摄，试问虚空与根身识界等，可以别别性住于一方吗﹖》

略答：一、说某甲没有杀人，并不表示死人一定是某乙杀的，「这是最基本的逻辑」；但是，说某甲昨晚整夜都在这里，就表示他昨晚整夜都不在别处，「这也是最基本的逻辑」，二种逻辑互不抵触。君若否定此一逻辑，主张昨晚一整夜本尊都在自家玩Video Game时，也可以同时分身出去电动游乐场玩另一台Video Game，则警方误会游乐场凶杀案之死者为君所杀，君即不得以家中之不在场证明，而证明君之无辜，「这也是最基本的逻辑」。

如余四五九迄四六四页所引经文，谓阿赖耶是持身识：或持蚊子身，或持大象身，乃至持广大金翅鸟身。今依君之逻辑，君应可持二身三身，分住不同处所；则余夜晚若遇蚊叮虫咬，或出门忽遇恶犬咬吠，亦可归责于君挟怨报复，「这也是最基本的逻辑」，君在家中，并不代表就不在别处故；援用君之一语：「象话吗﹖」

若君引用之逻辑无误，则余若于别别处，诋毁君为忤逆不孝、虐待妻儿、苛刻朋友，于师长忘恩负义......等，君亦应闻，应能立刻于空中忽然出声怒斥于余，辩解是非；亦应余于每周上课时，在讲堂逐页破斥君之来函之际，君亦应在家中耳闻余语，不必或派人来闻，或自身亲来听闻；以君之本尊既在家中，并不代表就不能同时有分身在正觉讲堂故，这也是「最基本的逻辑」--「象话吗﹖」

二、君言：《二、若住于此者不许住彼，必须此彼不得相摄，试问虚空与根身识界等，可以别别性住于一方吗﹖》住于此者不许住彼，这是世间最基本的逻辑，不可引用另一种情况下的逻辑，来推翻此一情况下的逻辑，否则即成引用失当。如同法院推事判刑，不可随便引用法律条文，必须适法(虽然有时因恶法亦法，而使某些人枉受无辜)。然逻辑是一定的，不同状况，适用不同逻辑；相同之状况，必引相同之逻辑；如同最高法院之建立判例，以供法官援用。

若住此者同时得许住彼，则有大过，已如前述。而君以虚空为譬，仍是引喻失当，所以者何﹖虚空无法故，虚空无体性故。君意谓虚空与诸根身识界可以相融相入者，不然！虚空未曾与山河大地及有情之根身识界相摄相融，何以故﹖若虚空与吾人根身相摄，则吾人欲由此至彼，应当寸寸分分剥离此处虚空，寸寸分分摄入下一寸下一分之虚空；非常辛苦剥离摄入，许久才能移动一分一寸，何况能走动跑跳﹖以虚空无法故，因无物故名为虚空，非有实法名为虚空，犹如牛中无人，施设无人一名，而此无人之「法」，实非有法；虚空亦然，以无色法阻碍故，施设虚空一名，非真有虚空之法与吾人根身器界相摄相入，「这是最基本的逻辑」。三岁儿童也知非有虚空之物，长大成人后、年老学佛，反因邪见教导，错认虚空为实有法，不亦可悲﹖

君若坚持虚空为实有法，坚持虚空与物相摄相入，则物之移动，亦应物于原处之虚空同被移动，则彼物移动后，其原处应无虚空，则虚空成变易法，成有作用法，则是无常。若依君旨，欲使物之原处所有虚空存在，必须取物时，先将彼物之虚空剥离彼物；移动彼物时，必须分分寸寸与虚空摄入，逐分逐寸剥离彼物所经过之空间 虚空，以虚空有实法、复与诸物相摄相入故；「象话吗﹖」

有情之根身识界可以此时在此虚空，亦可别时在彼虚空，以虚空无法故，而非别别性同时住于此方彼方；若同时能别别性住于此方彼方，无有此理，有大过故。是故不应主张「真如遍满虚空、真如遍于虚空、真如即是虚空」，以虚空非心非情故，无有实法故，有大过故。何以故﹖若「真如即是虚空，故真如遍十方界，量同虚空」，则应十方界一切有情皆同一真如，则学法修道即成无用，只须释迦佛之前无量劫，第一尊佛成佛时，吾人应同时成佛，岂有吾人迄今尚在轮回之理﹖而余书中四六八至四七○页之略辨，君复如何论辨﹖岂真明察秋毫而不见舆薪之人欤﹖有智之人读之便解，而君元览经论之智，竟不解余浅白之释，宁非怪事！

若君主张「真如即是虚空，故真如遍于十方虚空」之理可以成立，则应君所主张--住彼亦可同时住此--之理亦可成立；然有大过，以皆为同一真如故，上来已破故；君若谓一切有情之真如是各各自有，非共有一个真如本体，亦有大过，各皆遍于虚空一切处故；各皆遍满虚空，则汝我及一切有情之真如本体应皆互摄--你中有我，我中有你--皆不应理。审如此者，则我欲往台北，汝欲往台南，他欲往台东，彼欲往台西，应皆错乱，真如唯对各自之七识六根，而不对他人之七识六根运作，则我汝他彼之真如应如乱绳打结一般，无所能用。

亦应我熏习真实理，而汝亦得熏习，汝我真如同皆是虚空，而虚空不别故；亦应淫女熏习女欲时，汝我同受女欲触，同遍相摄之虚空真如必现彼淫女之女欲触相分于汝我身中故；亦应地狱中受广大身之纯苦有情于受无量苦时，其苦触相分现于汝我身分，则应汝我亦长劫受苦触，无有安乐时；亦应恶人熏习恶法时，汝我同得受熏；亦应汝我甫出生时，即具足世间法之了知，汝我真如同是遍于十方之虚空而相杂相入故；则应不必入学，儿童只须能说话能走路，够力气，就可以到各单位上班；亦应汝知我心思，我知他心思，彼此相知，所熏习法皆互相摄故；则因果、染净、世间、出世间一切法悉皆错乱，不能成立。亦无佛法外道法之可熏习修行，过去佛、过去外道仙人皆已修故，而彼我真如即是虚空，同皆遍十方故，相摄入故，则应生来已具彼所修法故。

是故，凡主张虚空即是真如，而真如因虚空之遍满十方而遍十方界者，不论真如是大家共有一个，或各自独立，皆有大过，进退失据，是无知识之人所说；犹如一神教徒相信「世界是平面的，是上帝创造的」同等愚痴，虽然聪明伶俐而能原览经藏，其实是无智慧人，自误误他。

君又问言：《试问虚空与根身识界等，可以别别性住于一方吗﹖》今反问君：「假设虚空如君所说是实有法，虚空即是真如，亦遍十方，则虚空与根身识界就可以如君所说别别性住于一方吗﹖」君若答言可以，则违前来所论，业、行、果报、染净、熏习、因果......等悉皆必同故；既然必同，则必无君此函质余，所熏习同故、思惟必同，云何以己之同质己之同﹖既然必同，云何君言有情之根身识界与虚空相摄而得各有体性各住一方﹖君若答言不可，则违自说。

谓若「虚空得别别性同时住于各方，而虚空即是真如」者，亦应君今住于器世间时，可以同时拥有欲界六天身、色界十八天身、及无色界四天想身，而同时学佛破佛，一时同现十九身(无色界天亦得现色像)同时质难于余；而实不能，佛于《长阿含》中说此不能成立。若君改言：「虚空即是真如，故真如得同时同性住于一方」，则应君今可以同时有二色身，同来质余，以君两舌胜余一舌，然实不能。

若君改言：「虚空即是真如，故真如得同时别别性住于一方」，则应君今可以同时有二元览居士同来质我--一人性暴燥，一人性温文；然实不能如此。若君改言：「虚空即真如，故真如得同时同性住于十方」，则应君可同时有多人身、多傍生身、多佛身、多菩萨身、多阿罗汉身、多辟支佛身、多阿修罗身、多天身、多鬼道身、多地狱身而同时分住十方世界，则理不成；人非狗故，狗非鸟故，鸟非鱼故，鱼非佛故，佛非菩萨乃至地狱身故；则非同性故，依君意旨，应虚空遍十法界故。

若君改言：「虚空即是真如，故真如得同时别别性住于十方」，则应君于此界现人身、阿修罗身，于极乐世界现菩萨身，于琉璃世界现佛身，于上方世界现声闻身，于下方世界现缘觉身，于南方世界现傍生身，于北方世界现饿鬼身，于诸方地狱现地狱身，于诸方天道现天身；而实乖理，不能成立；何以故﹖以君言真如即是虚空 故，虚空遍十方每一方分故，则应君现十法界身时，应于每一世界虚空之每一方分，同时现十法界身，然今现见不能。

是故，主张虚空即是真如者，虽作以上四说，皆有大过；若主张真如是虚空性，然非虚空，非住虚空，各各摄受藏隐于各自之五阴十八界中，斯则无过。故不应说真如即是虚空、虚空即是真如，不应说真如在虚空中。今君坚执此说，进退失据，自坏汝宗，不免他人随应取破，何况能破他人﹖君之所以有此一问者，乃因错认「虚空无为」即是虚空，错认虚空有真实法故，故错误认知：「以为此方虚空以余平实之性与余根身识界住于此方，彼方虚空以君聪明之性与君根身识界住于彼方，故虚空能与汝我不同之根身识界各皆相摄相入，故虚空即是真如，真如遍满十方。」于君此一错误之认知，不免责君数典忘祖--弃本真实、求他虚妄；以虚空无实法故，虚空不能有熏习用故，虚空不成染净依故，虚空不知有情七识心行而不互动故，虚空不能生吾人根身识界故，虚空不能对现内相分故，虚空是吾人心想所成故，......。而君将一切法之所依，推与虚无飘渺之虚空无法，同于藏密中一分虚空外道，可谓智者乎﹖

如君说言《......所引经文都无一语提及真如不遍虚空，唯言藏识住于有情五蕴身中。》而诸经中处处说言有情之真如各各住于自己之五蕴身中，岂未明其意旨耶﹖何须再言「真如不遍虚空、不住虚空」﹖犹如小时失散之父母，忽然重逢，彼告汝曰：「我是你爸爸！我是你妈妈！」即足明旨，岂须另行指认一人乃至万人曰：「他不是你爸爸！他不是你妈妈！」而君竟向父母言曰：「汝等只说你是我爸爸妈妈，都无一语提及别人不是我爸爸妈妈，是故汝等所未指为非我父母之别人，应该也是我爸爸妈妈。」试问此理成否﹖此若不然，彼亦不然；此理浅显，人皆尽知，乃君太过聪明，是故唯君不知尔。

如佛说言佛性犹如虚空、真如犹如虚空，众生不知不解，便道佛说真如佛性即是虚空，便道离于众生而有真如佛性，君亦如是不知不解佛意，致生偏执。《大般涅盘经》佛云：「善男子！我又说言众生佛性犹如虚空，虚空者非过去、非未来、非现在、非内非外、非是色声香味触摄，佛性亦尔。我诸弟子闻是说已，不解我意，唱言佛说众生佛性离众生有。」

《唯识述记》云：「二我既空，依此空门所显真如为其自性。梵云瞬若，此说为空。云『瞬若多』，此名空性。如名空性，不名为空；故依空门而显此性，即圆成实是空所显。」以空性非形非色，能生诸法，不同于空，故不言空，言于空性。是故空性非是虚空，不可错执。

证悟之人虽于一切有情五蕴身中现见虚空无为，而此虚空无为法，佛犹说为方便施设，何况虚空不可现见，乃至佛亦不见，以无物障说名虚空，是故不可说言虚空实有。《大般涅盘经》云：「复于一时，我为目连而作是说：『目连！眼不牢固，乃至身亦尔，皆不牢固；不牢固故名为虚空。食下回转消化之处，一切音声皆名虚空。』我诸弟子闻是说已不解我意，唱言如来决定说有虚空无为。」君亦如是，错将虚空认作虚空无为，便道「真如即是虚空，虚空遍十方故，真如亦遍十方」，便成大过。

恭录《成唯识论》之文供养于君：《又虚空等为一为多﹖若体是一，遍一切处；虚空容受色等法故，随能合法，体应成多；一所合处，余不合故；不尔诸法应互相遍。若谓虚空不与法合；应非容受，如余无为。又色等中有虚空否﹖有应相杂，无应不遍。一部一品结法断时，应得余部余品择灭；一法缘阙，得不生时，应于一切得非择灭；执彼体一，理应尔故。若体是多，便有品类；应如色等，非实无为；虚空又应非遍容受。余部所执离心心所实有无为，准前应破。又诸无为许无因果故，应如免角，非异心等有。然契经说有虚空等诸无为法，略有二种：一、依识变，假施设有--谓曾闻说虚空等名，随分别有虚空等相；数习力故，心等生时，似虚空等无为相现；此所现相，前后相似，无有变易，假说为常。二、依法性，假施设有--谓空无我所显真如，有无俱非，心言路绝，与一切法非一非异等；是法真理，故名法性；离诸障碍故名虚空；由简择力灭诸杂染，究竟证会故名择灭；不由择力，本性清净，或缘阙所显，故名非择灭；苦乐受灭故名不动；想受不行，名想受灭；此五皆依真如假立，真如亦是假施设名；遮「拨为无」故说为有，遮「执为有」故说为空；勿谓虚幻，故说为实；理非妄倒故名真如。不同余宗离色心等有实常法名曰真如，故诸无为非定实有。》

虚空无为等六种无为法，证悟之人或修定有成之人现见为有，非不可以慧眼见，而亦说彼为八识心王、五十一心所、色十一、心不相应行法二十四等共同显示，非是所生之法，只是立此六种无为名相以显示之，尚非实有；何况虚空无法，乃至圣慧眼所不能见，唯以不见有物，假名为见虚空，云何以无法而执为有情生命之本体 ﹖而言遍于虚空、是一是多﹖是故君不应言虚空是有情之真如，经说其过极多故，繁不及引。又无为法，譬如真如无为等，虽然非世共知定有，然真证道者，能知能见无为法性，以六无为是悟者所知性故，是色心等所显故，不离色心，不应偏执「离色心等有真实无为法性」，否则即成《法华经》中舍父逃逝之劣子，心外求法，名为外道，君宜思之！

又：《瑜伽、显扬、摄大乘、成唯识》诸论及《唯识述记》等，皆云真如不离依他起性，《唯识三十颂》云：「由彼彼遍计，遍计所执性；此遍计所执，自性无所有。依他起自性，分别缘所生；圆成实于彼，常远离前性。」《成唯识论》云：「二空所显圆满、成就、诸法实性，名圆成实；显此遍、常，体非虚谬，简自共相、虚空、我等。」又云：「说于彼言，显圆成实与依他起不即不离。」谓真如于依他起性--五蕴及法处所摄一切法上--远离遍计执性，本性清净，无分别性。真如之清净体性--圆成实性--即于依他起性之五蕴所生一切法蕴上显现，与依他起性之五蕴法蕴不即不离，不可离于五蕴而觅真如。

虚空非依他起性法，云何汝令众生向虚空无法求觅真如﹖真如非无作用，能生法蕴；虚空非有作用，冥顽不灵，不生法蕴一切法，体非真实，虚谬顽空，非有实法，云何汝令众生向虚空无法求觅真如﹖《述记》亦云：《真如是空之性，非即是空，空为所由如方显故，如体空者，何所妨也﹖真如离有及离无相：若言于空，虽离有相，非离空相；故此「空」言非真如体，故致「性」言，深为有用。真如离空，名「有性」；真如离有，名「空性」。病多起有，但说空门；若空病生，亦立有性。》是故空性非谓空无或虚空也。今君病空，即合「有性」对治：「有性」者--乃真如能现依他起性，于五蕴法蕴等依他起性中，显现其远离遍计执性之圆满、成就、诸法实性。是故真如唯蕴中现，住于五蕴十八界中；是故虚空实非真如，君莫颠倒。

今君主张「虚空即真如，虚空遍一切处故，真如亦应遍满虚空；故月溪法师并没有错」，即与藏密中一分虚空外道执虚空及虚空之星团爆炸能量及星球运作能量为真如者相同，名为佛门中之外道，心外求法故；若不幡然悔改，转向五蕴十二处十八界一切法蕴中觅，欲修一切种智而得道种智者，无有是处，君宜深思！


十六

16

(240页~243页)

来函：《本想就此歇笔，偶然翻回四六五至四六六页，实在破绽宛然。后学见猎心喜，岂忍一默。辄以两条，陈述鄙见：一、如来能遍十方现化身故，说其真如遍一切处；又说真如本心只在此方应身相续中，不至一切化身。那就该说化身遍一切处，何必耍这个花腔﹖犹如向镜自照，宜称我的心脏也在镜中，象话吗﹖二、遍十方界现身故，说遍一切处，那这个「遍」是--Ａ、一时遍﹖或Ｂ、次第遍﹖Ｃ、究竟遍﹖Ｄ、少分遍﹖若是Ａ，休说十方无央数如来，只要一世界尘数如来，尊尊遍十方无边世界皆现一化身，即每一世界同时容有一世界尘 数的化身有情，岂不都成了Crowded Paradise！若是Ｂ，当知虚空无尽，众生无尽，岂不穷劫也不得遍！若是Ｃ，则如来化身应及于一切微尘，乃至有情剎那心中；而世间现见道理不成。若是Ｄ，试问一克糖化入大海，能令海水「遍」甜吗﹖》

略答：如来能遍十方世界现化身故，说其真如遍一切处，以其七六五识流注十方世界化现时，其七六五识与此方应身中之真如非一非异故，说其真如遍十方界；非谓遍满虚空，不应随言取义。故《成唯识论》云：「后一智品摄变化身，说成事智于十方土现无量种难思化故。」又云：「然变化身及他受用，虽无真实心及心所，而有化现心心所法；无上觉者神力难思，故能化现无形质法。」又云：「此佛身土俱非色摄，虽不可说形量小大，然随事相，其量无边，譬如虚空遍一切处。」又云：「三、变化身，谓诸如来由成事智，变现无量随类化身，居净秽土，为未登地诸菩萨众、二乘、异生，称彼机宜，现通说法，令各获得诸利乐事。」如来以成所作智，于十方界现变化身时，相分现故，亦得言真如在彼，相分与真如非一非异故。

然如来于十方世界遍一切处示现时，非谓如野草如海水遍布每一世界之每一方分，亦非谓遍布全部虚空，不应随言取义自生分别。余书中言，诸菩萨随于修证之差异，有能同时于百世界各现一化菩萨者，有能于千世界、万世界、亿世界，俱胝世界、百千无量俱胝世界现化菩萨，然非于此百千等世界之每一方分普遍现满，于诸世界各现一身即足(化眷属不论)。如来于十方世界遍现亦复如是，于十方一切世界各现一化身，无一世界不现，即名遍一切处示现，亦可名为佛地真如遍一切处，真如所现相分至故，相分与真如非一非异故。

又《瑜伽师地论》及诸经中，佛开示时，每谓一世界中无有二如来同现于世，但有一佛化现即足成办利益有情事，故无可能有尘沙如来尊尊遍十方世界同现化身而遍满诸世界之每一方分，君作此说，无非言语戏论尔。更何况言次第遍、究竟遍、少分遍等﹖若次第遍，云何成遍﹖若究竟遍亦当变令每一有情为佛，方得谓究竟；若少分遍，少分不得言遍。是故君之所问名为非问，应予置答；若强答之，必定言不及义，成戏论也。

又诸众生欲见佛者，非必能见，无福德因缘故，佛难值故。不因众生想见而便能见。又岂有世间有情全部同时欲见如来者﹖人中多有不闻如来名者，何况他道有情﹖如何欲令十方如来同时现于一切有情心中﹖又如来若现，非于每一世界虚空之每一方分现身，君云何问「一克糖化入大海，能令海水遍甜吗﹖」君所问者名为非问，何以故﹖若有技术能将一克糖化成细粉，复能遍海每一方分投入，亦名为遍，不问甜与不甜，斯乃余事；是故此问名为非问，应予置答。若汝此问名为正问，亦应我此一问名为正问：「君言真如即是虚空，遍满虚空，试问一个真如遍十方虚空，已被稀释至无法想象之程度，因为虚空无边无尽故，如此稀释之真如还能运作吗﹖」若余此问非为正问，则君之问亦非正问，理必同故，皆戏论尔。


十七

17

(244页~251页)
来函：《夫荡邪息异亦难矣！某闻应成诸师批窍导款，随应取破，不立自宗，故能超越诸方，不落筌蹄，正同三藏之叹服南宗，公输之见诎兼爱也。且夫烦恼本空，真如无相，圣贤果道如空中鸟迹，摩尼帝珠终不拘一色也。累累烦言，有伤清虑！岂敢枉宝翰之来责，冀以邀异日之深思耳！敬颂法安。后学元览百拜和南。》

略答：藏密中之中观应成派诸师虽善批窍导款，随应取破，要不能出《瑜伽、摄大乘、显扬圣教、成唯识》等诸论。而「随应取破、不立自宗」之结果，则每每落于空大乘见，便执断灭性之中观为最究竟法，名为不解中观。殊不知中观所说者，乃说如来藏之中道体性，而彼藏密之中观应成派诸师，若遇人说阿赖耶识如来藏为真者，亦一视同仁破斥；岂有真见道人破斥真正之中道--如来藏者﹖双遮双遣，随应取破之结果，反成破坏正法，落于空无，有何可取﹖

例如黄教大师土观．罗桑却季尼玛(一七三七~一八○二年)所著《宗派源流》中，叙述彼所宗奉之中观应成派思想，如此阐释：《由观察之力，于入定中，遮破非由内心之力所安立之有，自续、应成二派虽无不同；然出定后，自续派则许由自相有所成之境，即诸法如幻；应成派则承认：于入定中破如此谛实有后，尚应观察所余有何﹖则只许所余唯留名言。此乃二派不共差别之处。》(中国社会科学院民族研究所　刘立千译。九龙佛教慈慧服务中心　一九九三年七月印行)

此二派皆主张在定中可以遮破「非由内心之力所安立之有」，然而何者是内心﹖则于遮破意识所安立之有以后，无从认知实相，皆因未曾悟得如来藏所致。中观自续派祖师若能悟得如来藏，则于教于理皆可兼备，惜于未悟，致生偏差。

中观应成派则主张尚应于定中探寻：「定中灵知心离语言文字影像而不落二边之后，于定中除此不落断常妄想二边之灵知心以外，尚有何法﹖」探究结果认为只余名言，是故定中只须破除名言，认取无念灵知心，便离二边，名为中观见；便以双遮双遣之法破斥诸家所说；乃至如来藏说亦破斥之，而建立意识一念不生之灵知为一切染净法之根本所依(详见宗喀巴诸著作)。

然而意识灵知不离缘起缘灭之法，非恒非常，则彼藏密中观应成派之立论本质同于断灭，何有中观之理可成﹖以双遮双破之法，用来对付诸宗各派而随应取破之结果，落于「一法不立之中观」，乃至人说如来藏佛性之非无、之实相，亦在破斥之列，故中观应成派不能证得佛法理、教之实相，何异断见戏论﹖譬如彼等将中观类智置于唯识一切种智之后，而破斥唯识一切种智为不究竟；然唯识乃是一切悟证真如之菩萨心心念念所回向之一切种智。证悟菩萨以学一切种智唯识之学故，发起道种智，圆满具足唯识百法明门之体验，乃至千法明门.........无量无数法明门之修证具足，无有不得者，方名成就一切种智而成佛。今察应成派诸中观师，反以中观粗 浅之类智而破斥道种智一切种智之唯识妙法，彼等诸师误会唯识一切种智道种智，复未证入中观类智，便破斥一切法云：「胜义中一切种智亦非有」。然究其实，彼等诸人于中观类智之大乘见道尚无，云何破斥见道者所应修之唯识一切种智﹖故其随应取破，无非戏论尔！

又：藏密中观自续派及应成派所共承认之「入于定中便能遮破非由内心之力所安立之有」，其实仍处于「非由内心所安立之有」中；缘以定中之微细灵知心虽无语言影像音声，而仍不离意识灵知对于定境法尘相分之了别拣择，仍有能所；只能称为择灭无为，不能称为非择灭无为、虚空无为、真如无为，仍非真正之中观见，不离意识之依他起性--无念灵知心乃缘起缘灭性故。

故彼藏密中观应成派诸师所说定中之中观，实非中观，其见地本质同于断灭见之中观见；以遮破之理破除一切法以后，安住于意识之灵知中，以灵知心不取不舍一切法--一切相应不理，不加整治，于贪瞋痴任其起灭而不随--名为定中安住中观、中道，而妄认灵知意识为不生灭之中道心，则其修道又同于外道「常见我」之主张；故彼等见修二法悉皆进退失据，以此而言果证，犹难望未悟真如之无相念佛双运境界者之项背，而妄封为「至尊」，岂不可笑！

观乎「至尊」宗喀巴大师所著《辨了不了义善说藏论》所说所辨，莫非如是，有何可取﹖而元览先生乃竟赞叹藏密中观应成派诸师之善于批窍导款，随应取破﹖余今观之，实非可取，反成破坏宗门正法(中观)之大戏论，成为破坏一切种智、道种智之大戏论；一旦如此谬见被广泛弘传、广泛信受而成为学佛之风气，则佛法第一义即被浅化，类于常见外道，同于哲学；大乘了义经典便将渐被怀疑乃至否定而不信受，无人修证。印度佛教末期之衰亡，可能肇因于此而每况愈下；错悟之众多密宗祖师，声势浩大，取少数真悟显宗祖师之位而代之；真悟者少有奥援，又复不事聚众宣传、炫异附会；若复不学一切种智--不具道种智，则不能摧邪显正，便致众生不信，学者日减，终至衰亡，只余密宗，而密宗诸祖复将错悟知见传入西藏。此诸史实，余今尚在整理中，而君不知，犹自盲目推崇藏密。

至于最重视如来藏思想之中国佛教，传至晚近，证悟者极少，又不摧邪显正，亦未培植证悟之弘法人才，便致中断；如来藏妙法从此无人修证弘传，任令未悟之人假藉中观应成派思想，以否定如来藏思想；乃至有说为类似外道法者，因之少人敢修敢学。以此缘故，大乘佛子反而热衷学习南传声闻法之苦空无常、缘起性空之理，而忽略二乘法之根本--如来藏。如今中国大乘佛教只余教相教理，而无大乘如来藏正法之实质，日渐倾颓，除因另有战争等共业因素外，藏密中观应成派之不明道眼，随应取破，殆亦其因乎！

至于三藏之叹服南宗者，咎在法相唯识之真谛失传--不能亲证阿赖耶识；唯余法相研究，故令北宗三藏法师名实不符；未见道故，唯能叹服南方禅宗拈提诸方而不能置辩。然南宗所传或唯明心，或唯见性，或兼而有之，要皆不出类智，少有能回入一切种智修学者，故难发起道种智。是故南宗固然可叹可敬，若有能回入一切种智中修学而发起道种智者，便入初地，斯则余所赞叹恭敬者。至于公输所服膺之墨子兼爱等学，无非世论，不涉解脱，何足道哉！

然余愍诸谤法人故，以《护法集、生命实相之辨正》而立自宗，要未逾佛意旨，乃为愚痴无智之人而作。观君聪明倍诸愚人，尚且随言取义，处处失旨，何况彼诸异生凡夫﹖若不立宗以轨范之，恐将步步皆歧，佛门正法或将因彼愚人而步步衰亡，终至消失于人间。

譬如善星比丘随佛入城乞食，见一曾言无因无果之外道尼干于道旁坐，便以其义类于佛说第一义谛空，不知因事因理所说异同，便谓彼外道为阿罗汉，佛乃斥之；而彼善星始终不信佛语。君亦如是，以意气之故作此诸言，认同月溪邪说，为今误认虚空能量为本有真如之狂密诸师作伥，而谤佛谤法，则邀来世长劫尤重纯苦，何益于己乎！是智者所不为也。君阅此翰，莫怪余之言词犀利严峻。菩萨见以异说而毁佛法者，视同怨雠，必欲灭之，要尽力势，何况严辞峻语﹖又复言词若太调柔，毁法者普皆不受，生轻慢心，转复生过，更增罪孽。故词虽严，不得不然，君莫生恼。

君既劝余「且夫烦恼本空，真如无相，圣贤果道如空中鸟迹」，复何须于辛苦上班八小时后，每日埋首伏案，强诬我过而作此函﹖又复见人有过有失，不生怜愍之心，反而「见猎心喜，岂忍一默」，又复振笔质人﹖累累烦言，断章取义，果然伤余清虑，使余顿停冗杂法务，先覆此函、付梓成书以释群疑。然「摩尼帝珠终不拘 一色也」，汝难似有其理，而非真实；拙著《护法集》似有偏颇，而实中正，无有差池。余作覆函，「岂敢枉君宝翰之来责，冀邀异日君之深思耳」，端此奉答。

      敬颂

来世吉祥

末学 萧平实　百拜和南

公元一九九八、八、廿一


十八

18

(257页~281页)

覆第二函

元览先生道鉴：

承蒙先生不弃，再赐教诲，兹谨依先生第二次来函内容，逐段答复于后：

来函：《前此拜读(护法集)时，即有意函索诸余小册，却在发现集中不能自圆其说，以及违背圣教、世谛之处愈见其多之后，即打消了念头。此番承　贵会不以相忤见弃，主动惠赐四部小册，实不胜惶恐感切之至！》

略答：君言余着《正法眼藏--护法集》之「违背圣教、世谛，不能自圆其说」者，余已于第一、二函中函覆完毕；是否违背圣教、世谛﹖是否不能自圆其说﹖我会同修及诸佛子、诸方大德，自能依经寻论断定，非君错引经论、断章取义能遂私愿。

观君再度来函之最主要目的无非是为自下台阶，然君此函不能成就预设目的。忆昔初获前函，虑及法务繁忙，无暇全函作覆，乃作简覆，并于讲堂张贴简覆之函。然因打字迁延一周，复因遗失来函信封，不知君所借用地址，无法寄出，而君已知悉我第一函略覆内容，亦知余将附寄小册；然余迄今仍未寄出第一函，而君言已经收到附寄小册。

君欲自下台阶者，应当免赐第二函，则余不须逐句辨正，仅须以段略答，此事便了；然君不久复又寄赐二函，坚称拙著「多处违背圣教世谛、不能自圆其说」，而后言：「一切逆耳之言止于此函，异日有幸再逢新作，终必不复再致诘难。」云云，则是逼余对君第一函必须逐句分辨，以正视听，以免宗门正法之弘传为君所坏。余既被逼逐句辨正君之第一函，则愈曝露君之断章取义、一知半解，破绽百出。君以此第二函欲自下台阶，即成幻影，非是智者。

来函：《在此重申后学前此去函相难的动机，并非存心与萧先生为难，也非以寻人瑕隙为乐，不过是不忍见先生因立言不够善巧的缘故，在痛斥月溪后，却又步上他的后尘。这样的现世报决非教界之福。而在阅毕四种小册后，觉得更不忍默，不得已再修书相扰。希望等全部看完再撕掉，多少赏个脸。为免打断诸君清修，一切逆耳之言止于此函，异日有幸再逢新作，终必不复再致诘难。》

略答：君之来函相难，余今已知悉动机；然不须于此函中公布，心照不宣即可也。君于函中希望余先赏脸读完汝函而后撕毁，显见君之臆度，不知余也！余虽繁忙，从不生气撕函，甚至乐于收集责余之来函，完整保存。虽然努力收集，而其数甚寡，君之来函正可增益余之收集。早于三个月前，余曾与许老师讨论出版《正觉书笺》之可能性；然以诸师之函笺不多，未能成办。今君以第二函逼迫，令余不得不就君二函逐句辨正，累牍盈篇，不待诸师函稿，即足以成书。今藉君缘，将之出版，即名《平实书笺》。君若愿意不断来函赐教，余亦可暂缓急务，专覆君函，再印第二辑、第三辑，亦是法施佛事，何乐不为﹖诚恐君于读后，发觉自身败阙因来函越多而曝露越多，以致不肯应命尔。至于新作出版后，先生是否再度来函诘难，促成第二、三、四辑之《平实书 笺》出版，悉听尊意，余无权置喙！

来函：《(无相念佛)一书的二十五页，关于净念妄念的分别，不甚恰当。真实与妄相违，净与染相违，将妄净视为相反词类是有问题的，这是遣词不慎的遗憾！「从修定的知见而言」，或许思惟善法佛法都算是妄念，可却未必不是净念。阿毘达磨提到味、净、无漏三种等至的特性，而以与无贪等诸白净法相应生起之世间善定为「净」等至，先生难道忘了！》

略答：余之所以作《无相念佛》一书，意在运用方便善巧及正确知见，令有缘人修得一心不乱之念佛功夫，是故此书所说专在念佛功夫上着眼，极少涉及佛法之思惟修等。君主张善法佛法之思惟「未必不是净念」，此言固然无误，然若修学功夫时，不断此语言思惟佛法善法，虽是净念，要且不能成就一心不乱之功夫。若君于应锻炼功夫时，不断以语言思惟佛法善法，而冀成就一心不乱之功夫者，名为愚痴无智；若君于应对佛法作思惟修之时段，代之以一念不生之净念，而冀深辨佛法真义者，亦名愚痴无智；是故同是净念，然因修学目的有别，则有差异。若于修习一心不乱功夫之际，而起佛法善法之思惟者，虽是净念，亦属妄念，不应起故，于功夫有妨故；譬如正修禅定者，欲冀思惟佛法之净念而入定，名为愚痴。

余于书中所说净念妄念之分别，乃从修习念佛定之功夫而言，余已声明此一前提；未尝主张于一切状况下之佛法思惟皆名妄念，亦未尝主张一般情况下之佛法思惟不是净念，君勿混淆视听。

试问：阿毘达磨所说味、净、无漏三种等至之特性，所引发与无贪等诸白净法相应生起之世间善定等「净等至」中，是有佛法名相语言净念﹖或无佛法名相语言净念﹖「先生难道忘了﹖」若佛子以证道功德所生无漏净等，专修等至之时，究系以佛法思惟之善念净念而入等至﹖或是应以一念不生之净念而入等至﹖「先生难道忘了」这个道理﹖若悟后欲证等至境界，不做一心不乱功夫，不排除佛法思惟之净念妄想，而能证入等至者，无有是处，「阿毘达磨分明现在」，「先生难道忘了」！是故，于修练一心不乱功夫之等引位中，若起心动念思惟佛法善法，虽名净念，亦名妄念，斯有何过﹖如人贪求人天有为法果报而行善，其法虽善，于解脱道亦名为染，「先生难道忘了！」

来函：《再说到「净念相继」，我虽不同意先生的解释，但也乐见任何独到的见识。只是文中一再强调「净念」是离却名字、形相的，卅四页却以忆母、忆子、忆恋人的比喻加以说明，就很不对头了！如果某人忆念的眷属不只一位，即使不仔细地思惟彼等名字、形像，难道丝毫不作区分﹖游子忆想故居与家人时，会把有情与无情混为一团吗﹖脱离「身施设」的忆念，根本是吊诡而不可能的。贵会诸君或许会攘袂抗言：我等早已娴熟此道，何不可能之有﹖后学以为各位的修习不是纯粹的忆念，而是一种自我催眠的暗示--佛、菩萨的名字、形相，被刻意调练的心理机制所封印起来而已。然而我认为这种暗示是可以引入三昧的，所以并无任何轻视的意图。详细的破斥稍后会提到。》

略答：君不同意余所阐释「净念相继」之理，而欲以佛号佛相之相续不断解之，余亦无异议；若能持名而与定相应，余亦随喜，无意勉强先生学习无相念佛之法。以此法与君无缘，余不能强君之所难也。

于无相念佛求证三昧之人而言，「净念」是必定离却名字形相的，否则即不得名「无相念佛」，而名「持名念佛、观像念佛、观想念佛」，此意简明易懂，无庸诤议。然因众生习于语文形像，不易体会，故以忆母、忆子、忆恋人等喻而令易入，斯有何过﹖君不应言「很不对头」！

君若忆念眷属三位，然忆彼三位之念，各各不同，不因遣除名字形相而有混淆，是故余于六九页教令礼拜多尊佛菩萨，已经区分清楚，非君所言不作区分。又如游子忆念故乡与慈母时，虽然已将二者之名号形相像悉皆遣除，然亦不妨二者之念区分清楚，不会如君「将有情无情混为一团」；此乃学会无相念佛之会内会外一切佛子所共知共证者，非君未会而以意识思惟之所能知。虽然聪明，不入三昧，终无大用！

是故，脱离「身施设」的忆佛念佛是真实可行的一心不乱念佛功夫，唯有太聪明的您，不肯下心请问、不肯下功夫锻炼，所以就变成「吊诡而不可能的」，然此功夫不唯我诸同修娴熟，而且有极多人成就双运功夫--于处理单纯事务及与人作简单交谈时，亦能保持无相念佛净念于心中。亦如我今写此信时，无妨同时忆念阿弥陀佛，非君想象之所能知也。

此种功夫是否为君猜测「自我催眠的暗示」，一切已会无相念佛功夫之人皆知。乃至正智出版社之执事人员，亦曾接获一位台东的老菩萨来电致谢，彼今亦会无相念佛之双运功夫，欢喜莫名；谓彼于来电致谢说话之同时，依旧不失无相忆佛之念，只是不知此一境界名为双运而已，既经告知，便知其意。此亦非君聪明伶俐之人所知也，余料君亦信不及此。

来函：《本书三六页中，谓现代都会人因环境喧嚣，生活忙碌，不适合修习耳根圆通，那可未必！其一、修习耳根圆通一定要摒绝人事﹖经无明文吧﹖其二、利用隔音窗、空调、ＣＤ、耳机、耳塞等，都足以杜绝声音的扰害，并创造高山流水之声，又不是高消费。因此本文提出的理由，若非昧于现实，便是为了成立自家意许，又怕违背经教的谋略运用。而这种阳尊势至、阴贬观音的手段，也不新鲜了。我真搞不懂，大家都推崇(楞严)，却都不把耳根圆通放在眼里，究竟是什么心态﹖》

略答：君谓修习耳根圆通上妙之定，不必摒绝人事耶﹖君于自宅为一家之主，尚无法修习无相忆念拜佛功夫，尚须借用他宅，而奢言修习更须清净环境之耳根圆通法门不必摒绝人事﹖若君坐于海边，忽然狗来吠汝，作势欲咬，忽然身边有人来玩水戏闹，汝能专心听闻海潮音而入流亡所耶﹖较耳根圆通粗浅之无相念佛功夫，君尚未能入门，云何奢言能修深妙之耳根圆通法门﹖

而君近来忽患耳聋重听，或可不受喧嚣噪音所苦，然亦不能修习耳根圆通也！何以故﹖此法须以声音为所缘故，必须是能听闻稳定规律之声音方能入流亡所，而君不闻音声，无有音声为所缘，必落入佛法思惟之妄想中，云何能入流亡所、一念不生安住内境﹖

君言可以隔音窗、空调、ＣＤ、耳机、耳塞等，而杜绝声音之扰害，请问先生曾如实行之﹖抑或想象可以杜绝声音扰害﹖余于学佛早期打坐之时，曾以耳塞耳机欲求杜绝声音，而不久便觉耳朵疲劳难受。夏天关起门窗，使用冷气机，而不能杜绝突然之喇叭声、机车声、门铃、电话声之骚扰。近年于原有窗户外复加设隔音窗，亦未完全杜绝外声；何况门铃、电话等，能不处理耶﹖总以现代之生活环境，不易修习耳根圆通，非为贬抑观音法门。实因吾人既不能移民美国澳洲之乡下偏僻处，而必须身处于台湾地狭人稠喧嚣之地，自以无相念佛随时随地可修之法为较佳选择。又且末法根钝，念佛是最契机之法门，君不应以挑拨之语而谓余为「阳尊势至、阴贬观音」。余亦曾于书中宣告：「余之今生迅速悟入，实蒙观音大士冥中加持所致」，故余常依西方三圣，未敢或忘，云何起意贬抑观音大士﹖无有斯理，余非忘恩负义如君之人故。是故君所建议之隔音窗、耳塞......等，虽非高消费，而今处于繁忙多事之时代，非君所能以之而修耳根圆通也，余亦料君不能得入耳根圆通法门，耳聋亦难助汝也。

来函：《四四页说到行者「弃舍微细觉观，乃能入未到地定」，随即说：「若得未到地定......即得于觉观分明之中入于初禅。」不是有些不搭轧﹖是入定前一剎那须舍弃觉观﹖而入定后觉观会法尔再起﹖或是有比「微细觉观」更细的觉观存在未到地定中﹖抑或是未到地定无觉无观，初禅却有觉观﹖分别粗细觉观的说法有文献依据吗﹖阿毘达磨的说法好像不一样吧﹖》

略答：不修定、不证定者，而以定境责人，亦犹小学生以微积分而责大学生，难谓为智者。虽然如是，不妨略答如左：

君之前函曾举诸论云「禅境重重入细」，才二十日，忽忘之耶﹖请问君言「禅境重重入细」，是依阿毘达磨而言耶﹖依禅经而言耶﹖依摩诃止观而言耶﹖依释禅波罗密而言耶﹖依大智度论而言耶﹖依毘婆沙论、解脱道论......等而言耶﹖今乃问余﹖

又未到地定之初入，方离欲界定，犹有粗觉观，若非「重重入细」，渐转微细，云何能于粗觉观中忽尔而灭觉观﹖犹如车速百里，不能忽然剎住，必须渐减时速，于十余秒后始能进入零速停住，无有一剎那间而能停住者。必须渐转微细，于舍弃觉观前数剎那进入微微心状态时，继续不起作意而离觉观，此时眼虽未闭，而不见色，耳虽不塞而不闻声......。智者大师云：「坐中不见头手床敷，是为未到地定过暗。」此余初学佛时已证，君既不事修定，说之不解也。岂况余于早年入定时，眼能见到全身每一吋皮肤之触觉--眼根身根互通境界，君更不能信之也。

性障已除或已伏之人，于未到地定过暗之无觉观中，将会忽然现起初禅觉观，离开未到地定，受初禅之身乐五支功德。若知伏除性障之理，不必舍离觉观--不须进入未到地定过暗境界--便可发起初禅。此诸实际体验，对照禅经、阿毘达磨、摩诃止观、释禅波罗蜜......等，丝毫无谬。君自不解三三昧，不能亲自体验，设以意识百般思惟，亦不能知也。故智者大师云：「又如世间凡人坐禅，发禅五支功德，尚不可为未证者说；设方便巧说，未证者亦不能解......。」此诸定相及功德，余三年前于小止观中亦曾多所阐释，君自不知，乃竟效彼小学生以微积分质彼大学生之愚行，而以君所完全未证之定境质问余早已证得之定境，岂不可笑﹖

来函：《第四章介绍无相念佛的实际修法，后学以为只是一般的念住法门，换汤不换药罢了。将念住与磕头套在一起当然可行，但是这与(圆通章)的意思恐怕是同异互见的。若更因而硬指(念佛圆通章)是「无相念佛」，便嫌武断了(后学以为萧先生唯一美中不足的便是武断，何不将心眼放得开一些呢﹖)第三节指示行者既不能起丝毫语言、形相之念，却又须了知所拜的对象，满是吊诡的意含；佛法修习须要这样才叫高明吗﹖我不怀疑贵会诸行者的证境，只是纳闷这样的说法合理吗﹖心中时时拣别礼拜的对象，却不能生起任何足以表示对象的相应心所--诸加君或许在一次礼拜一尊，或次第礼拜多尊时，「觉得」没有问题，那一时礼拜多尊时如何呢﹖你说：我礼拜一个小型曼荼罗，所以不必于中强作分别--要知道曼荼罗不是韭菜合子呀！无相念佛十种次第中没有介绍一时礼拜多尊的修法，是否萧先生已意会到本法门实修与理论上的牵强了呢﹖》

略答：三年前，余亲接触某寺比丘，彼曾于泰国法身寺习四念处观二年，极为得力；返国回寺后虽极努力保持念住，半年之后仍然散失大半，环境不同故。然我诸同修一旦学会无相念佛，便不再失去此一功夫，只是深浅有别罢了。又某寺十余年来教其徒众身念处观「无相拜佛」--注意身体在拜佛时之动作，然其广大徒众迄今仍不能看见「话的前头」；然余诸同修练习「无相忆佛拜佛」半年之后，已能轻松地看「话头」，远离语言文字而参禅，亦有人因此而不假方便，眼见佛性，自得心开；此乃会中许多同修之亲自体验及共所周知之事。是故「无相念佛」法门是否只是一般的念住法门﹖是否换汤不换药﹖会中会外诸多已会无相念佛法门之佛子们，自能知之，非君不会无相念佛者之猜臆所知。修此忆佛念佛之法而自得心开，眼见佛性、得未到地定功夫等，与(念佛圆通章)意旨是否同异互见、是否武断﹖自有诸多会内会外佛子知悉。近年来几乎每天都有人函索《无相念佛》一书，多因已会此一功夫佛子之互相转介所致；亦有许多法师私下偷练此一功夫而得念佛一心不乱，又复转介他人索书练习，岂汝不会之人而以意识臆度诬指余为武断所能得遂﹖汝若会此「无相念佛」之法，方有资格评断此法是否为《念佛圆通章》所说之忆佛念佛；不会之人，不了解此境而作评论，方是武断，云何反责余武断耶﹖「何不将心眼放得开一些」﹖谦虚地请教已会此法之人，设法进入无相念佛一心不乱境界之后，再来评论，犹未晚也。今君以臆度思惟而评论自己所不知之事，「便嫌武断了」，余以为君之众多「美中不足的一项，便是武断，何不将心眼放得开一些呢﹖」

至于拙著《无相念佛》(第四章)第三节中「指示行者既不能起丝毫语言、形相之念，却又须了知所拜的对象」，绝非君所谓之「满是吊诡的意含」，而是许多人都会的一种念佛功夫--三昧。迩来新开之「禅净双修班」学员，几有四分之一已于来会共修前，便已自行依《无相念佛》一书如法锻练成功，尚未来学之广大佛子，必有更多已会此一功夫者；而君接触五年多，竟然还不会本会中最基本的功夫--无相念佛；所以这样的念佛法门，于君而言，就变得很高明，就变得「满是吊诡的意含」了！

至于「一时念十方佛、一时礼拜多佛菩萨」乙节，非为不可，然其忆佛之念极粗，功夫不易进步。每年皆有初学者询问此事，而我于初始弘扬无相念佛法门之时，便禁止同修如此念佛礼佛，其念粗而不明故，如此修者难以看见话头故；以不见话头故，难以自得心开而眼见佛性，故一向禁止同修如此念佛。于「无相念佛」法门中，若会专念一佛者，自然能知余所叙述上开道理之正确。如君不会无相念佛之人则生颠倒，反以为一时念十方佛、或一时礼拜多尊佛的修法较难。此乃汝之颠倒，而反责余此法在「实修与理论上之牵强」，岂不可笑﹖何以故﹖余诸同修不但最浅之一时礼多尊佛毫无问题，尚有许多人能于与君聊天时不断忆佛之念，如此双运之功夫尚且驾轻就熟，何况最浅之一时礼拜多尊佛、念多尊佛而不会耶﹖君今作此质问，唯令天下诸多已会无相念佛之佛子们耻笑尔，何益于君﹖

来函：《本章第二节允许不设像礼拜，五四页又说诸佛菩萨功德无边，顶礼有利。试问：行者对着虚空、墙壁或家具顶礼膜拜，能拜出什么鸟名堂的「大利」﹖假使心缘诸佛功德、影像在前，又违背本法门的修行要旨。若说：我拜的佛无一切相，即佛之一字也纤芥不存。但是行者礼拜仍有方所的局限，你不能认为自己的屁眼也在对「佛」(或什么都不是的碗粿)磕头吧﹖有了礼拜的方所，被礼的对象就受到意识的约束了，还能说不落形迹﹖》

略答：诸佛菩萨功德无量无边，顶礼有利，何故必须设像方能顶礼﹖若无钱财、或环境不能设像，是否便不可以礼佛﹖故君不应以此责我。又佛菩萨圣像是否就是佛菩萨﹖若非是佛菩萨，何必一定拘束无像之人不可礼佛﹖是故行者心中若能觅得无相念佛之念，则不必限定面向何方、面向何物，只须有足够空间以无相念佛之念而礼，功夫自然增长，定力自然渐渐现前，何必强令无法供像之人必须面对圣像才能顶礼﹖

然余虽说无相念佛之人应念诸佛菩萨，以功德无边故，顶礼必有大利；亦唯藉此实情，令诸佛子生随喜心，愿乐礼拜；而教令礼佛时则唯缘忆佛之念，初未曾云「同时缘于诸佛功德或影像」，甚至教令一切都泯，唯余忆佛之念，此君之所知，亦君之所不能而生恼者，今云何复于我法中擅加影像及功德二法于礼佛之中，用以责我﹖如此行径，形同栽赃，非君所宜也。又君函中用语极为粗鄙，非佛子所应为。或君因自视甚高，不屑于浪费时间勤苦锻炼，欲以意识思惟会此功夫，然因不能如愿，以致迄今仍不会无相念佛、看话头功夫，虽知佛性名义而不能眼见佛性，因此迁怒余耶﹖余今诚恳奉劝：请您看在同是佛子情谊上，少说一些粗鄙话，「何不将心眼放得开一些呢﹖」因为您之不能见性，乃是自己不肯学习无相念佛，不做看话头功夫所致，愚未尝辜负于您，何必怨恼于余呢﹖如此作为，恐怕四方佛子皆不能认同罢！

而行者之「无相忆念礼佛」，虽有方所，复有何过﹖盖礼佛一法亦法处所摄；既是法处所摄，则必定不离十八界、五蕴，必定不离意识，斯有何过﹖若不以五蕴十八界法处诸法修行，君还能于三界之中修道否﹖若不应用意识及色蕴行蕴，君尚不能住于三界之内生活，何况能修学佛法﹖若不用意识及色蕴，君尚不能书此化名信诬责于余，何况能修明体、能知密教有佛无佛出世﹖即使报身佛在诸净土及诸方之天法界弘法利生时，也是不离意识及庄严报身啊！凡是有余界，不是在无余涅盘之中的话，乃至成佛都有八识心王，君云何欲灭意识﹖岂欲效法定性声闻耶﹖而云不落形迹﹖而云欲离意识﹖

如是，行者礼佛时必用色身，必有方所；而余不限定其方所，只须心中有忆佛之念常住不断，渐渐深细，则能修成功夫；至于拜到后来面向何方，皆所不计，何尝有方所约束﹖若云礼佛必须舍离意识，方谓不落形迹，请问：舍离意识之后，元览先生还能元览诸经吗﹖还能上班吗﹖还能「修行」吗﹖以此诸理，无相忆念礼佛时，不妨意识中唯有忆佛之念，不妨色身随任一方所而礼，无有过失也！

来函：《五八页说：「犹如别母数十年，心中想念挂念，而无名字及形像」，实在是违反世俗的独特体验！何以故﹖一、知道缘想的是母亲而非余人，便是名字相，不必要连名带姓才算(古昔中国妇女往往只有闺名，对子女而言，她的名字便是「妈妈」)。二、曾见过母亲的，一定是缘想记忆中往昔的相貌。若是忘失或从未谋面，也一定会作女人像的区分，决不至于没有男女相的分别概念存在心中。这是显形相。三、要不便缘念母亲的慈言懿行，这是功德相。众生本来是名字相，舍此三相，又何来众生之可言﹖同理，舍弃此三种相来礼拜佛菩萨，与拜芭比娃娃何异﹖若说法身遍一切，本来无异--那还拜个鸟！干脆去吃喝嫖赌来供养这尊「法身」，不是更实际些。》

略答：君之素喜阿含，余所知焉；今举阿含佛语为喻：「佛之明法，与俗相背；俗之所珍，道之所贱。清浊异流，明愚异趣。忠佞相雠，邪常嫉正；故嗜欲之人，不好我无欲之行也。」俗法粗闇，异于佛道细明，二者相背；俗之所珍，翻成道之所贱；清浊分道而流，明愚异趣而往。俗人忆母每多藉诸语言，于二三人众间互诉表忆；然亦有具善根人、独处忆母之时无有影像、姓名、妈妈、母亲等语言，亦不以其懿德门范而忆；凡不离此诸忆想者，其忆念粗浅；若想到入神时，其忆念深细，必定远离影像、名号、称谓，亦不起女人男人像之区分；君不会此境，故有所质三点疑惑。或君与母缘浅，自少至长，不曾如此忆母，不便责君；然今会内会外已有 众多佛子学会无相念佛者，乃是以忆母忆子之念而转入，君自不知不会，不应以己之不知不会而诬责他人不可能如此念佛。

众生忆母者，虽亦多有须藉影像名字而念者，然非人人如是，无相忆念之法虽然违反君之「世俗体验」而称为「独特」，然道之明法，与俗法违；俗之所珍，道之所贱；正应清浊异流，智愚异趣；正应弃君俗人之法，取余修道之法，云何主张随于俗人之法而欲修学佛道﹖

君言：「舍弃此三种相来礼拜佛菩萨，与拜芭比娃娃何异﹖」然芭比娃娃非心非情，乃人所造之玩物，复无诸佛菩萨具足诸功德法，拜之何用﹖而佛像非佛，佛具功德；佛像不具佛之功德力用，唯是象征尔，君不应主张必须有像方可礼佛；今君主张念佛拜佛必须佛像影像名号等者，则与拜芭比娃娃无异；余方欲以此责君，君反以之责余，岂非颠倒黑白﹖是非不明﹖

譬如人造佛像及佛子心中之佛像，皆由吾人之心假藉外物雕塑，而后取相观想，乃人之施设，与芭比娃娃无异；诸佛名号亦人施设，印度人念佛号不同中国人，中国人所念佛号不同美国人，美国人所念佛号不同于非洲人，是哪一种人所念佛号才是真佛﹖俱皆非佛也。诸佛之功德威神是佛耶﹖抑诸佛色相是佛耶﹖既然佛像、名号、功德威神非佛，则君所拜佛像唯是象征，象征君所拜者为佛，非拜芭比娃娃，如此而已。如是，先生坚持应依佛像礼佛，「与拜芭比娃娃何异」﹖皆唯象征尔。而诸持名、观像、观想等念佛法非为不佳，非不可学，然宜初机；无相念佛难学，须依善知识所设方便善巧而入，有智之人宜学；各有擅场，不必以汝观像持名之法，排斥无相念佛，「一味自是非他」，横生是非。

又：法身虽遍三界九地十八界，遍一切国土，要非一切法身具诸功德，非皆可供顶礼。譬如欲建竹屋，当取竹竿长成者，莫取竹笋细竹，未具竹竿大用故；又如人民欲求保护，当依王住，不依贫弱无力之老小而住。礼拜诸佛菩萨法身亦复如是，当依当礼果地成就、有大功德者，不依不礼因地法身佛--蚂蚁蟑螂之法身。君亦不应言「干脆去吃喝嫖赌，来供养这尊『法身』，不是更实际些﹖」所以者何﹖君自身之法身尚在因地，供之无用，不能如诸佛由法身径起无功用行而作加持示现故；因地法身离见闻觉知，不受诸受故；君若吃喝嫖赌时，祂亦不受供故。君之所言不唯不切实际，亦且缺乏见地，不足为人师也。

来函：《后学以为：假使无相念佛便是实相念佛，便应知实相念佛是不拘有相无相的，更没有只准系心一佛的道理。窃以为贵会之由此得力者，恐怕是作对了实验，却写错了方程式，没的将一门明白易解(虽然难修)的法门搞得曲折离奇！》

略答：读君此段函文，感慨君之思路弯曲复杂，虬盘百结，处处诬责他人，随意以莫须有之不实语意，栽赃诬控于余。余于《无相念佛》书中，始终不曾主张「无相念佛即是实相念佛」，君云何于此段函文中又复诬余﹖又：余于书末跋文中之说明，亦足以证实「无相念佛」仅是念佛圆通之前方便、是明心见性之前方便，何尝认为即是实相念佛﹖君今不应故意混淆视听。至于只准系心一佛之理，前已略叙，不再赘举。

至于本会中诸同修之由此得力者(实无有不由此得力者)，是否如君所诬「作对了实验，却写错了方程式」，彼诸修成此一三昧者悉能判断，非君无力修此三昧者有资格评论也。

君言「此门难修而明白易解」者，是虚妄语、不如实语。所以者何﹖君之聪明若此，乃竟接触此法五年余，竟然连本会最基本的无相念佛功夫、看话头功夫都没学会；复于此第二函中提出如此众多之误会，显见此门功夫非如君所诳言之「明白易解」也！此门功夫之最难者，难在入手时真正了解；余多年来不断强调：「若未将无相念佛之念弄清楚，不能以此念而礼佛者，即使拜断了腰杆儿，也无法成就无相念佛及看话头功夫。」一旦找到了无相念佛之净念，其余锻炼功夫便无问题，只需按部就班练习即可成就。这些咐嘱，余每年上课中至少重复五六次提示，君亦多次听闻我语；乃竟假装已会此门功夫，不肯谘问；又复不事锻炼。如今不会无相念佛，不会看话头，虽知佛性名义，终不能眼见，遂致因此迁怒世尊、经典及余，显见此门于君而言，绝非明白易解。

又：此无相念佛功夫，以前是知难行难；自从后学施设许多善巧方便之后，如今已经较前易知(虽然君今依旧不知)，又复施设锻炼次第，如今会中会外已经广有多人会此法门，乃至流传大陆、美国、澳洲、加拿大、东南亚、印度，不唯非君所诬「搞得曲折离奇」，反获极大回响，成就甚多佛子练成一心不乱功夫。唯君「聪慧」，反而口说「明白易解」而实心中不会，此殆末法之怪象乎﹖


十九

19

(283页~301页)

来函：《此下再辨(佛子之省思)一文：一、本文指控宋七力等个案，显示佛法被误解，是有待商榷的；这必须从彼等讲说或著作中去发掘证据，希望不是「想当然尔」的认定。只是就后学所知，宋七力与佛教九不搭八。太极门只是搞搞气功和一些周边企业；清海虽然曾经挂羊头、卖狗肉，但是在本册出版前，早已经与佛教划清界线了。其次，佛教术语在民俗宗教中被借用得不少，已是既成的事实。从宗教演化史的观点看，假如仅以借用的缘故来编派他们「误导众生」的罪名，恐怕只是某些宗教偏执者缺乏客观与包容心的囿见。萧先生出言必有着落，当然不是如此草率的人。》

略答：宋○力其人著作不必阅读，因彼其时常于新闻媒体被报导，其所阐释者，亦自名佛法；并有某位「再来女菩萨」与其关系密切；所说所传亦自称是佛教开悟之法，致令社会人士误会彼法即是佛法。此诸事实散见于书报及电子媒体，君不应言彼「与佛教九不搭八」，劝君勿信口而言。

太○门并非如君所言「只是搞搞气功和一些周边企业」而已，亦以佛法明心见性开悟为号召；余曾因修车，在修车厂偶遇其女信徒，劝余往求开悟。余乃送《禅--悟前与悟后》一书，托其送交彼掌门人，并托其转陈一语：「若读懂本书，方可自称已悟，方可助人开悟。」此是二年半前之事，君既不知彼门中事，云何可以断言「太极门只是搞搞气功和一些周边企业」﹖便成「想当然尔」，而反讽余是「草率的人」。清海早期未脱却佛门袈裟时，余已斥其为佛门外道，因此招来某些人怒责余为「诽谤三宝」。余小册印行之前，彼固已与佛教划清界线，然初机佛子仍有多人不知，昧于彼所说佛法名相而步入外道法中欲求佛法。愍彼诸人故，应并提示，警觉初机佛子，故余于小册中提示此事，表明其非佛法，何有过失﹖而君以此责余﹖

彼等「借用」(其实应该说是篡用)佛教术语，使某些初机佛子误以是真正佛法，说彼为误导众生，斯有何过﹖依君之意，则不必愍念这些初学佛人，让他们走入歧途，这样就不是「宗教偏执者」了﹖如此就是「具足客观与包容的广大见了」﹖是否如此﹖

来函：《二、文中痛斥国内某「暗示如来藏思想非佛说」的佛学泰斗是「愚痴中最」，看来如先生这等远离愚痴者，只好委屈点儿，叫做「宇宙超级无敌大泰斗」了！咱们只能抽抽烟斗的活老百姓们，已经连愚痴都不配谈了！后学固不足以分辨该泰斗是智是愚，虽独可以肯定的是：人家从来没有如某些取法基督徒的教内大德，动不动拿下地狱的话去恐吓人，以避免自家宗旨受到挑衅；看来他真得不大聪明！》

略答：前半段乃对余之讪笑，不值作答，余不在意。至于地狱之说，是基督教学佛教，而非教内大德们「取法基督徒」。君之说此者，暗指余以地狱吓人尔。然余深信地狱实有，故于佛法修证上战战兢兢，不敢以己之小聪明，随意错解佛法、断章取义。君以不信有地狱故，便敢随意推翻某些经典，谤法之余亦敢谤佛「将死言乱，说不如实语」，于阿含四部佛说地狱诸事全不畏惧。甚至有人敢将佛法及三界一切法之根本--如来藏，谤为佛之方便说，意谓如来藏非真实有；此罪极重，必下地狱。又复彼以不信大乘如来藏唯识经典故，采取怀疑立场而方便否定之，彼必已知自身极有成就谤法罪之可能，一旦成就谤法罪，则自身必下地狱，云何敢拿「下地狱」的话来吓人﹖人且未曾否定或持怀疑正典之态度，彼复云何以下地狱果报吓人﹖彼于此理了然于心，真正聪明，非如君于此理不明、反以责余也。

再者：关于彼佛学泰斗，吾非仅以下地狱之事于此册及别书中说之，尚且将书册挂号邮寄致赠于彼，请彼参酌。实以余信唯心地狱实有，其苦痛百千倍于物质人间；纯是内相分故，苦痛无尽，非可轻尝；为彼计故，乃诚心送拙作与彼，欲冀来日(有生之年)速作补救耳，非欲恐吓人也。然余料君不肯信余诚意也。

来函：《一九、二○页说如来藏是异熟性、有变易，故非是常；那如来便同有为法了。又说如来藏在五位至无余涅盘中恒得自在，故非无常云云；那么五位以前还「自在」吗﹖若始终自在，何以落魄到尘劳流转，无有出期的地步﹖您说他非断非常，故是中道；我却说它亦断亦常，纯为戏论。究竟是阁下颟顸﹖还是末学尖酸﹖这便是如来施设如来藏的妙处，会否﹖复次，与其问如来藏何在，不如问能有如来藏之「汝」何在﹖》

略答：观君此段质问，乃在卖弄语意学，其实言不及义，令人啼笑皆非。君乃故意断章取义，欲邀我怒尔；然此伎俩极易洞悉，何能遂君之意﹖汝所断章取义而质我者，无需伤神另作辨正，只须将君所难之一九、二○页(佛子之省思)原文抄录于后，权充答复，便能显示君之断章取义及为反对而反对之真意也：

一九、二○页原文如下：《唯如来藏(阿赖耶、庵摩罗识)异熟性故，其体永不坏灭而内容有变易、有作用，故成佛时能变为真如，故非常非断。如来藏于五位中及无余依涅盘中皆自在，故非无常。不生灭之主体识中，有诸异熟及等流种子流注变易，故非是常，故有作用。唯如来藏非有变易(主体自在、不生灭、不增减故)，非无变易(内有异熟果种及修道清净法种流注变易故)。非有作用(离六尘见闻觉知而于五位中寂照不灭任运随缘而不动故，醒时亦同故)，非无作用(若无作用，一切有情顿成死尸)。故唯如来藏非常非无常，非有变易非无变易 ，非有作用非无作用，名为中道实相，余者皆非。若以一念不生、无思惟时寂照之灵知心......等，错认为如来藏或真如时，则与外道及民间信仰之常见论者无异，非佛法也。且道：汝之如来藏何在﹖》

余云「如来藏异熟性故，其体永不坏灭而内容有变易、有作用，故成佛时能变为真如，故非常非断」，君则故意断句取义为「如来藏是异熟性、有变易，故非是常」，便诬如来同于有为。余云「如来藏于五位中及无余依涅盘中皆自在，故非无常。......离见闻觉知而于五位中寂照不灭任运随缘而不动故，醒时亦同故。」则已显示五位之前本来自在，无有差别，君则对「醒时亦同故」一句故意视而不见，便质问云：「那么五位以前还自在吗﹖」又质问云：「若始终自在，又何以落魄到尘劳流转、无有出期的地步﹖」

按：自在有三义--一、本来就在，不从他生。二、永不坏灭，无有能坏之者。三、离苦乐忧喜舍受，不受五受，故名自在。如来藏体性如余文中所述：「离见闻觉知而于五位中寂照不灭任运随缘而不动故，醒时亦同故。」于五位中，灵知心灭已，如来藏依旧不灭，乃至睡眠无梦及灭尽定中无意识灵知时，依旧任运缘于外境，而对现五尘内相分，犹如明镜现影而不落于见闻觉知中，不起五受，故名自在。然众生因贪五欲，造作恶业，便以如来藏中所藏恶业种而堕三涂；若贪后生善妙五欲，造作善业，便以如来藏中所藏善业种而升六欲天，皆因贪于五尘，故有尘劳流转；若是佛子求名求权，造诸谤佛、谤经、谤弘如实法者；以瞋恼心故，故意断章取义、断句取义、颠倒他人所说法义，诬责于人者，必将以其如来藏中所藏恶业种而入地狱，受长劫之内相分尤重纯苦，呼天抢地，求出无期；岂仅尘劳流转而已﹖惟君既不信有地狱，敢谤佛谤法，余亦无如之何了！

君复倡言：「你说它非断非常，故是中道；我却说它亦断亦常，纯为戏论。究竟是阁下颟顸、还是后学尖酸﹖这便是如来施设如来藏的妙处，会否﹖」君虽精于语意学，然于此一段语中却自显颟顸，不通语意学。非常者可以亦是非断，非断者可以亦是非常。然既名断，则不得亦常；既名常，则不得亦断，「这是最基本的逻辑」，汝不知耶﹖是故君之所说，「纯为戏论」。故君欲说如来藏亦断亦常者，不能成就，汝宗自坏。至于末学是否颟顸﹖阁下是否尖酸﹖留与读者判断吧！

而汝末句结云：「这便是如来施设如来藏的妙处，会否﹖」劝君莫道如来藏是如来施设，如来说此乃是第一义谛也。假饶汝说「施设」可以成立，而汝以「亦断亦常」之理而作轻蔑之戏论，终究不能会通；唯有真实如来藏之非断非常正理方能会通，这便是如来实语开示如来藏中道之妙处，不审阁下会否﹖

又君于末句难云：「复次，与其问汝之如来藏何在，不如问能有如来藏之『汝』何在﹖」余今问汝：「阁下不承认有如来藏耶﹖」「阁下认为如来藏须由『汝我』生耶﹖」「阁下认为如来藏须如前函所说由『法处之虚空』生耶﹖」或者阁下之如来藏能由阁下之灵知心随意生一、生多﹖而向余难云：「不如问能有如来藏之『汝』何在﹖」若汝能生如来藏，请多生几个来！吾意欲购，但请开价。

来函：《四、先生说：「否定佛晚期及于诸天所说如来藏系唯识经典，佛教正法不久即灭」，又是一种跳出三界外，不在五行中的脱节说法！如果您是指正像末三季的「正法」，则：１、没否定该宗经典，正法也早就灭了。２、如来藏系的法教都是正法欲灭或像法时(按：三季的说法太多，所以不得确定)才出现的(我不是说它们非佛说的哟！)那究竟是谁送走了正法呢﹖如果尊意是指整体的佛法或教团，请看看当今以部派佛教为主的国家，再看看历史上唯一重视如来藏系思想的中国吧！》

略答：佛于诸天说法，是不在三界中说耶﹖诸天在三界外，不在五行中耶﹖请问那是什么天﹖余也孤陋寡闻，不知有三界外之天，很想知悉哩！

君谓「如来藏系的法教都是在正法欲灭或像法时才出现的」，请问：「佛说阿含时是正法或像法时﹖阿含中有多处说有阿赖耶、有如来藏、有涅盘之本际；南传佛教(部派佛教)亦说有阿赖耶，迄今泰国等地佛法仍主张有阿赖耶，您是否又要诬指阿含四部为佛『将死言乱』﹖阁下是否又要诬指阿含四部乃『佛说不如实语』﹖是『自语相违』﹖」

历代皆有大师(活时是大师，死后便不闻于后代，默默无闻)，犹如今日阁下否定如来藏系经典，故如来藏正法渐渐少人修学，闻之不信，只好渐渐灭失。然正法期过后，宗门正法仍将继续流传，直至月光菩萨出现于人间。所谓正法之灭，像法季临，非因宗门正法第一义失传，乃因人之根器渐趋陋劣，不能起信；犹如阁下不修功夫致不能眼见佛性，于佛性可以眼见一事心不生信，故名像法末法；而宗门第一义正法仍将继续弘传，直至月光出世，正法何尝如君所言而灭！是故，送走正法像法期者乃君等否定正法经典之辈。若一切人皆信汝等，莫说像法，即今末法亦当灭绝，进入无佛法时，不待月光菩萨出世也。

若部派佛教(南传佛教)否定有涅盘本际--如来藏阿赖耶识者，则同断见、同于一分大乘恶取空者，则部派佛教不久亦将同于他教，而致佛教灭绝。君今主张如来藏是佛之施设说耶﹖君今否定有涅盘本际耶﹖君今否定阿赖耶识耶﹖

最重视如来藏系经典的中国，证悟之祖师代代皆有，或曾留下记录，或未留下记录，非已失传。而证悟祖师发愿再来者转趋稀有，皆因众生福薄，信根转弱，不信者多，信受者少，祖师们往往独力苦撑，无有奥援，处境艰困，遂渐少有祖师愿留此界。如余出道弘法以来，横逆不断；如君接触我法五年，余未尝受君滴水粒米供养 ，乃今余法无讹，而君以心有嫌隙故，意欲推翻余之宗旨，岂有不令诸祖齿冷心寒者﹖莫怪诸祖之少有再来者。然中国地区之如来藏妙法终将继续弘扬放光，丝缕不绝。余往极乐面见慈尊后，仍将回来继续弘扬；阁下不必期望如来藏正法失传，必不遂汝所愿也。

来函：《五、本文又云：「唯识如来藏经典既是最后说，应是最究竟法。」然则(华严)在(阿含)以前，难道还没有后者究竟﹖乃至是契经中最不究竟的﹖复次，「世间法律，后立之法优于先立之法，母法优于子法」，那王安石搞变法，毛泽东搞工社，又怎么说﹖母优于子，后优于先，莫非还有后立的母法，先立的子法﹖真是拿您没有办法！再说，母法为主，子法为翼；母法如首，子法如足，哪有孰优孰劣的道理﹖》

略答：余于文中已说言：「佛灭前，为示华严法界真实，故说法华，而三教圆满，此第五时也。」君岂不知华严法华说何法耶﹖浅学佛法之佛子，多知华严法华所说者唯是一真法界--真如佛性境界；君自称元览，亦以博学闻于同侪，而不知此耶﹖

如来藏系经律所说，皆是如来藏--真如佛性一真境界，唯有说法广狭之别尔。世尊成佛，必须先说华严；以此五浊众生寡信多疑如君者甚多，若不先说华严，众生初闻般若时，往往谤云：「世尊初成佛时犹不知般若空，仅知二乘法；般若空乃后来方知，故彼时未说，今时始说。」初闻如来藏系唯识经律时，往往谤云：「世尊 初成佛时，尚未知如来藏八识心王及相关诸法，仅知二乘法，后知般若空，最后才知唯识一切种智；故彼时未说，今时始说。」故须先于人间及诸天法界向诸菩萨开示华严一真法界--如来藏真如佛性之法。然此法甚深，必须留待最后，人间佛子福慧信心具足成熟，堪为菩萨道器时方说，否则必定如今君之不信如来藏也，必定如今君之不信佛性可以眼见也。故须先说华严，于入灭时再说法华，再证华严法界真如佛性之真实，而仍有五千退席不信；而今君之不信，亦可解矣！

然华严法华在五时三教之第一、五时，摄属三教之如来藏唯识教，以君之元览博览而不知耶﹖尚须从余闻耶﹖华严既属如来藏唯识教，则余所说无有过失也。三教之法，则以如来藏唯识教为殿后，而且总该五乘诸法，成就五乘诸法，使佛说五乘诸法立于不败之地，外道一切人天所不能坏；亦如今时君之不能坏于如来藏妙法，唯除后时无有证悟之人修习一切种智--唯识八识一切种妙法。

复次，如来藏法是佛法根本，是母；余四乘诸法乃方便说，是子；若灭如来藏妙法，佛法则同外道，二乘即不能建立，人天诸法亦同；皆同断灭故，一切染净诸法及一切因果、轮回，皆不能成立，亦应行善无后世善果、造恶无后世恶报，岂君喜乐如此知见耶﹖而云如来藏妙法是佛之施设﹖如来藏经律虽是最后说，亦是最先说--华严已说故，阿含经中亦已密意略说故。

复次，譬如实施宪政之地方自治，先从乡镇地方自治法始，后再实施省县地方自治法，然先实施之乡镇地方自治法规若抵触后来之省县地方自治法规，则告无效；无妨后立之母法优于先立之子法。亦如修宪，后立之母法不妨优于先立之民刑等五法。然实后说之如来藏母法已于人天诸法界，先以华严及阿含而说梗概，犹人间宪法初订时只作概念性之规范；佛亦如是先说华严，复于阿含中密意略说；俾使后度声闻无学之具通者得往诸天证实已说如来藏妙法，亦使后世菩萨得藉阿含证实如来藏法乃佛亲说。

宪法订立后，不可便先订立各种条例规则，民众必生异议故，不知彼诸条例规则订立之缘由故，必须于宪法订立后，依宪法之原则，订立民刑非讼等法，再据以订立实施条例及规则等。佛亦如是，先令众生依二乘法实证涅盘、得出三界，具足信心；然后为说智慧--如来藏空性。然智慧空性难知难解，众生每多生疑，因此欲求佛道一切种智无上妙法，欲知其精义。佛观因缘成熟，乃为说如来藏唯识一切种智妙法；菩萨已悟如来藏总相者，若能修此，虽未能得一切种智，而能发起道种智而入初地。

是故如来藏唯识妙法于三教中虽是后说，然是母法，是一切法根本故，已于五时之华严第一时中最先说故。是故余云母法优于子法、后立之法优于先立之法，无有过失；以最后所说之如来藏妙法，于最先之华严、阿含中已曾概说故。您真的是拿我没办法，以我法真实依佛意说故，法无过故。

至于汝说母子首翼之喻，则有过失。例如民刑诸法抵触宪法者，即告无效；又如难产，母子不能俱全时，必弃子保母；又如首欲往东，双翼必不能往西；又如首足不能双全时，必弃足保首，君云何主张无有优劣主从之分﹖佛法亦如是，有母子主从之分，故不应否定如来藏根本，以免「断灭见」之讥。至于君言「王○石、毛○东」等事，属于政治敏感问题，与佛教法义无直接关系，恕不评论。

来函：《时下一等热中参选的政客，每每抱着当仁不让，舍我其谁的壮志豪情投身宦海，他们的口号不只在号召选民，可能更在号召自己。不知道今天以护法自任、不计毁誉，彷佛自己便是那天将降大任于斯人的大德们，在诸位宗教热诚的背后，护法大纛的底下，是否也有一丝丝自己不愿坦然面对的情结隐伏着呢﹖顺颂 法安　后学元览百拜　八十七年七月二十三日。 我拜得是诸君，却不是有鼻子、有眼睛的诸君。唉！真是玄又玄，众妙之门。》

略答：热衷参选的人不一定是政客，也有部份人「抱着当仁不让，舍我其谁的壮志豪情投身宦海」，目的真是为众人谋福利，求社会之公义，并非是人人心术不正，权谋营私。唯有心术不正，胸怀权谋之人，才会认为每一位投身宦海者皆同自己一般肮脏龌龊、满怀私心。我会同修莫不以无私之心态，慈悲之肚肠，宗教之热诚，欲求宗门正法之久住，欲免众生学道遭人误导，乃以「护法自任，不计毁誉」；非如君以臆想猜度，疑我同修如君不净。

复次，君既不事真参实修，唯以研究为事，缺乏基本功夫故，虽知佛性名义，然不能眼见；以不能眼见佛性故，遂怀怨恼，欲鼓动我会一、二同修，共同推翻余法；以君之自心不净故，遂认为我诸同修亦同君之不净；然我会中诸多同修，终不认同君之偏见，以彼等心净故。

余曾宣示：明心见性之同修中，若有数位能弘此法已，余便隐退，乃宣布将于一九九七年七月一日退隐。然因有人信不具足，转信月溪邪法，昔于会中以亲教师之身份而私下否定如来藏正法，使余不得不说《正法眼藏--护法集》，复说《成唯识论、楞伽经》等，摄受部份信慧较弱之同修免于退失。同修会成立后，复辞理事长一职不任，不掌会务；不支薪给，亦不受同修供养，亦不曾受君粒米滴水供养，复隐本名及身相，不使会外广大佛子识我；宁当恶人，不向诸方大德知识攀缘，不结交权贵，不求闻达于教界及社会，不接受新闻媒体采访；复独自出资成立出版社，售书盈余悉数归公，而埋首案牍，不分日夜弘法及著作，亦不支薪；弃诸五欲享受，如此辛苦，所为何来﹖此诸事实，五年以来，君所亲闻亲见，而今乃竟质难云：「宗教热诚的背后，护法大纛底下，是否也有一丝丝自己不愿坦然面对的情结隐伏着呢﹖」如今余实无言可对，唯有借君语云：「真是拿您没有办法！」

君于函末称名百拜已，复加注云：「我拜得是诸君，却不是有鼻子、有眼睛的诸君。唉！真是玄之又玄，众妙之门。」既然如此，一拜即已嫌多，何须故谦而称百拜﹖总以太过聪明，不肯如实苦修，屡欲以意识知解而成就定力，故今仍然未会无相念佛，以致无相忆念礼佛之法，对君而言即成「玄之又玄，众妙之门」，对于会中乃至会外许多缁素大德而言，如今无相念佛却已成为基本功夫，妙而不玄；唯君不会，所以玄尔！以上逐段逐句略覆，敬请亮鉴。

      敬颂

世世吉祥，知见无差！

末学 萧平实　和南　　　　　　　 　　 公元一九九八年八月二十八日


附录一　 辨法法性论

由知何永断，有余所应证；欲辨彼等相，故我造此论。当知此一切，略摄为二种；由法与法性，尽摄一切故。其中法所显，即是说生死；其法性所显，即三乘涅盘。此中法相者，谓虚妄分别、现二及名言，实无而现故，以是为虚妄，彼一切无义，惟计故分别。

复此法性相，无能取所取，能诠所诠别，即是真如性。无而现故乱，即是杂染因；如现幻象等，非有而现故。若无及现中，任随一非有，则乱与不乱，染净皆非理。此二非即一，亦复非别异；以彼有无事，有别无别故。

由六相悟入，诸法为无上：谓相与成立、及非一非异、所依共不共、悟入能所取、现似而非有。诸于何流转﹖说彼为所依﹖谓情界器界；器界即为共，如共同所了；有情界有共，复有诸不共；托胎生名言，摄受与治罚、饶益及违害、功德并过失，由更互增上，互为因故共；依及诸了别、苦乐业死生、系缚与解脱，彼九不共故，名不共所依。共现外所取，实即能取识；以离其内识，外境义非有；是共同性故。于余不共识，为所取等义；谓他心等法，诸能取识前，更互非境故；于非等引时，自分别现故；于诸等引前，三摩地行境，现彼影像故；以所取若无，亦无似能取；由此亦成立，无似能所取。然由无始来，等起而成立；二取悉非有，亦善成立故。

由六相悟入、法性为无上：谓相与依处、抉择及触证、随念并悟入、到达彼自性。相如略标说；处谓一切法、及一切经等；其中抉择者，谓依大乘经、如理作意摄、一切加行道；触为得正见，故以真见道，现前得真如，所以亲领受；随念谓修道，为除诸垢故，于前所见义，菩提分所摄；悟达彼目性，谓真如无垢，一切唯真如，显现彼即是，转彼圆成实。

由十相悟入，转依为无上：入性物数取、别所为依住、作意及加行、过患并功德。其悟入自性，谓客尘诸垢，及与真如性，不现及现义，及无垢真如；谓共器界识、真如性转依，及契经法界、真如性转依，并诸非所共。有情界内识；真如性转依：初二谓诸佛、及诸菩萨众，真如性转依；后亦通声闻、及诸独觉者。悟入差别者：谓诸佛菩萨，严净土差别，及得智法身，报身并化身，能普见教授，自在成差别。悟入所为者：谓宿愿差别，宣说大乘法，及所缘差别，十地加行别。悟入所依住：谓由六种相、入无分别智，及悟入所缘，离相正加行、性相与胜利、及悟入遍知。当知有四相：初悟入所缘，谓于大乘法，说胜解决定、及圆满资粮。第二能悟入，离相亦四种：谓由离所治、能治及真如、并能证智相；此四如次第，即所永远离，粗中与微细、及常随逐相。

悟入正加行、亦有四种相：谓有得加行、及无得加行、有得无得行、无得有得行。悟入于性相，当知由三种：谓由住法性、依住无二取、离言法性故，第二由无现、二取及言说、根境识器世、悉智不见故，此是此即明 、无所观无对、无所现无了、无住无依处，无分别智相。如经所宣说，由现一切法，见如虚空故；及一切诸行，见如幻等故。悟入胜利四：得圆满法身，得无上安乐，得知见自在，得说法自在。悟入遍知者，当知有四相：谓对治遍知、及自相遍知、诸差别遍知、五作业遍知。其对治遍知，谓无差别智；对治五妄执、及妄执有法、数取趣变坏、异及损减性。自相遍知者：远离不作意、超寻伺寂静、自性执息念，五种为自相。差别遍知者：谓不分别性、及非少分性、无住与毕竟、并其无上相，是五种差别。最后业遍知：谓离诸分别，给无上安乐，令远离烦恼、无所知二障；其后所得智，而能正悟入，一切所知相；严净诸佛土，成熟诸有情，并能令生起，一切相智性。五种业差别，悟入作意者，谓若诸菩萨，发心欲悟入，无分别智者，当作如是意：由不知真如，起虚妄分别，名曰一切种，为现二取因，依此起异识；故彼因及果，虽现而实无；彼现法性隐，彼没法性现；若如是作意，菩萨即能入，无分别正智。从缘知唯识，观识不得境；由境无得故，亦不得唯识；由此无得故，入二取无别；二别无所得，即无分别智；无境无所得，以是一切相，无得所显故。

加行悟入地，于四相当知：由胜解加行，于胜解行地，是顺抉择位；各别证加行，即于初地中，是触真实位；由修习加行，于未净六地，及三清净地，是为随念位；由究竟加行，任运佛事业，相续不断故，此即是达到，彼智体性位。

悟入过患者，谓若无转依，有四种过患：无断惑依过，无修道依过，无诸涅盘者，施设依处过，三菩提差别、施设无依过。当知彼相违、四相入功德，于无而现有，喻如梦幻等；转依则喻如：虚空金水等。


附录二：《辨法法性论》文

顶礼曼殊室利菩萨

由知何所断，有余所应证，欲辨彼等相，故我造此论。

此等一切，二类所摄，谓法与法性。法表生死，法性表二乘涅盘。

如所显现二、及名言虚妄分别，是为法相；无而现者，是为虚妄；

分别者谓于一切无义，唯计度耳。无能取所取能诠差别之真如，

是为法相。无而显现故错乱，是杂染之因，如见幻象等；

不见有亦尔。无与现中随缺一种，则错乱不错乱；杂染清净，

皆不随转。二者非一非异，以有无有别及无别故。

由六种相通达法为无上，谓相、成立、非一异、所依共、不共、

悟入显现能取所取而无实事。相及成立、非一异者，如略标说。

诸于何流转﹖彼为所依﹖谓有情及器世间。器世间如共所了，

有情世间有共不共；胎生、名言、摄受、治罚、功德、过失；

互为因故，更互增上，故名为共。(颂本有损益二事)依、了、业、乐、苦、死、生、缚、脱，由不共故名为不共。

共现似外所取者，即能取识，离识无别义，以共故。

不共他心等识为所取者，其等引非等引识亦互非等境，

以于非等引前，现自分别故；于等引三摩地行境中，亦现彼影像故。若现似所取非有，则现似能取亦成立非有，

故善成立能取所取现而非有；

无始等起善成立故，二取非有亦善成立。

由六种相通达法性是为无上，谓相、依处、决择、触证、随念、

悟达彼自性。相如略标说；依处谓---一切法、与契经等十二分教一切句身；决择谓---依大乘经如理作意所摄一切加行道；

触证谓--为得正见故，以见道现量加行亲证，领受真如。

随念谓如触证为除彼垢之菩提分所摄一切修道。

悟达彼自性---谓「无垢真如，于一切种唯真如现」，

此即转依圆成实。

由十种相通达转依是为无上，谓通达--自性、物、补特伽罗、差别、所为、所依、作意、加行、过患、胜利。

通达自性谓--无垢真如，不现客尘，唯现真如。

通达物谓--共器识真如转依，契经法界真如转依，不共有情界识真如转依。

通达补特伽罗--初二真如转依是佛菩萨者，后亦是声闻独觉者。

通达差别谓--诸佛菩萨有严净土差别，法身受用身差别，获得化身差别，以得普见、教授、自在有差别故。

通达所为谓--宿愿差别，说大乘法所缘差别，于十地中加行差别故。

通达所依谓--由六相通达无分别智故；

由六相通达者谓--由所缘故、由离相故、由正加行故、由相故、

由胜利故、由遍知故；由四相通达所缘，谓说大乘法，于彼胜解、

决定、圆满资粮故；

由四相通达离相，谓由离所治品、能治品、真如、智法相故，

如其次第，此即显示永离粗、中、细、长随转相。

通达正加行亦有四相，谓由有得加行、由无得加行、由有得无得加行、由无得有得加行；

通达性相亦有三相，谓住法性故、由善安住无二取离言说之法性故、无显现故，以二取、言说、根、境、识、器世间不显现故；

此显彼相如经所说---无色、无观、无示、无对、无住、无现、无了、无依，是无分别智。显现故，由见一切法如虚空故，见一切行如幻等故。

通达胜利有四相，谓得圆满法身故，得无上乐住故，得见、说自在故。

通达遍知亦有四相，谓对治遍知故，自相遍知故；差别遍知故，

业遍知故。

其对治遍知谓无分别智，是五种无执之对治，谓执着法、人、变坏、异、损减。

自相遍知谓不作意、超寻伺、寂静、自性义、取相，离彼五事是此自相。

差别遍知谓由无分别、非一分性、无住性、毕竟性、无上，五相差别故。

业偏知谓远离诸分别，给无上安乐，令离烦恼所知二障；其后得智悟入一切所知相，严净佛土，成熟有情，给一切相智。

五种业差别，通达作意者，如云：菩萨欲证无分别智，当如是作意--由无始时来不知真如，虚妄分别一切种子，是现似不实二取之因；于彼能依亦异，其因及果，虽现似有而非真实；由如是现，法性不现；由彼不现，法性则现。菩萨如是如理作意，便能通达无分别智。由如是缘，便达缘唯识，由缘唯识便能通达一切义无得；由一切义无得，便能通达唯识亦无所得；由彼无得，便能通达缘二无别；其二俱无得，即无分别智；此无境无得，是一切相无得所显故。

加行通达有四种相，谓胜解行地，由胜解加行故，是决择位。

于初地中由各别内证加行故，是触证位。

未净六地中由善修习加行故，清净三地中亦尔，是随念位。

于佛地中由究竟加行故，佛事任运无间故，是到达自性位。

通达过患谓--若无转依有四种过，谓无不起烦恼所依之过，无发起道所依之过，无般涅盘补特伽罗安立名言所依之过，无安立三种菩提差别名言所依之过。与彼相违有转依，应知是四种胜利。当知彼等实相，如实通达转依；无法显现，如梦幻等；转依之喻，如虚空金水等。

译者按：此论先由静贤论师与戒胜译师，翻梵成藏，次经罗黑达论师与喜金刚译师，重译决择。其颂本则系迦湿弥罗摩诃啰那论师与狮子幛幢译师所翻。散颂并行，未尝是非也。客岁冬月，因太虚大师欲考西藏所传慈氏五论，命尊译颂本，编而付梓；其五论中，三诠唯识，两明中观，代代相承，曾无异说。尤以辨法法性论与辨中边论，体例组织虽有差别，其决择唯识有义，则同说「三界心心所，谓虚妄分别。诸识所取义，皆不离内识，彼言说熏习，是现取二因。」其决择二取空义，则同说「现似二取性，如现实非有。虚妄分别性，非实有全无，虚妄分别中，都无二取性。二取现无实，境无故识无。由境识无得，便入无分别。」如是等义同出一辙，无稍间然也。


附录三：如何加强看话头　锻炼动中功夫

无上甚深微妙法，百千万劫难遭遇，既然俱足福德因缘参加禅三，在最后一个月的时间，该如何努力使看话头的功夫成片，而能眼见佛性，找到本来的面目﹖谨呈上后学参加禅三的心得经验，提供诸位莲友参考，祈望能有所助益，稍许尽到后学丝微心力，以报答无尽之师恩。

一、早晚的拜佛要确实、要诚心：时间为半小时或一小时，每一拜十分钟为适当。有妄想生起时，不要理它，重要的是看紧忆佛的念，观照妄念如同快要形成浮至水面的气泡，使它立刻消失，不要让它发展为连续的情节。每拜完，要发愿、忏悔及回向：「弟子某某愿以无相念佛拜佛功德回向累世冤亲债主，祈求佛菩萨加持，早日能明心见性，帮助老师护持正法，度有缘众生及同门师兄姊等明心见性。」因为我们的习气深重，因此如果觉得拜佛妄念太多，那回向后更要跪求佛菩萨，从内心真诚忏悔。

二、在静时：工作中如有闲空，坐下来眼睛找一个定点，话头就停在那里；在家中亦如是长时间的练习(最少持续二、三个钟头以上的作功夫)。因为看佛性得用眼看，因此打坐也不要闭眼；以自己认为轻松的姿势，或躺或坐卧，但不要睡着了。当注视一个定点久了(五分钟十分钟)眼睛会酸或疲乏，则再换一个定点，如此轮换左右上下。总之要让自己的心，随着眼睛移动到任何的定点时都是话头，行住坐卧话头不失。最重要是功夫能成片，至少连续五分十分钟或半小时不中断的定力。须要与人交谈时，不时观照话头在吗﹖还是跟着对话时妄念跑了﹖要能一边讲话，而话头仍然执持不失。如此心更细，拜佛更入心清凉，看话头功夫作得扎实上手，内心会有寂静的法喜，会很舒服，觉得是一种享受。

三、在动中：动中的练习，应走到户外大马路、百货公司、菜市场等人多车多喧闹地方，去作功夫的加强。声音很吵，人影纷乱，但是内心的话头依然明历。视线在车群交叉过往的移动中，心仍安住于话头，也就是外缘内摄均等，仍是只见话头的焦点，而不被影像转走，心不在眼所摄取的景物上去分别大小车、颜色、声音的内容。都摄六根，净念相继，而净念就是单单纯纯的话头。请在这样的过程中，多花时间及精神去磨练体验，以后见性的觉受才会强，功德受用才会大。

禅三前十天应把工作暂且放下、或请假；其实如果生死心很迫切的话，到此时真的是食而无味、如丧考妣般，整个人如行尸走肉，应该也无心于工作上的事了。这时的疑情是自然的出现，不是刻意用脑筋去想出来。不过别把心力浪费在疑情上，因为禅三有老师的机锋及善巧，可以帮助我们悟入，还是要在外缘内摄的定力上多用功；疑情可以把它导入为了生死大事的助缘及决心。

四、禅三期间在户外寻看佛性时：最好看移动的竹叶，因为质轻，所以风一来、摆动的辐度大，较易相应。寻看佛性时，心要放轻松，还是用看话头的功夫，内心参究的疑情及话头不要绷太紧 ，视线轻松定在动的竹枝叶上。眼睛如果累了，暂移动一下，再转回来回到功夫上；福德因缘俱足时，一念相应便看见了，那时你就会抱着老师大哭或大笑了。

平时道场如有可以服务大众的机会，更要发心去作；护持正法的功德，不仅可以消自己业障，更能增加福慧。

有幸追随老师学习的这些日子，真的才体会佛法深如海，学然后知不足的惭愧。把忏悔作为日常定课外，实想不出如何回馈佛恩及师恩的方法，因此浅陋的文字组合，如能称之为供养的话，愿以此功德回向一切在生命道上受苦的众生，早日得闻正法。衷心祈请诸佛菩萨加持摄受正觉讲堂师生们：

宏扬正法的道路---更宽广，清净无碍。

三宝弟子　合十供养(不值具名)

注：《禅---悟前与悟后》书中关于参加禅三的各项叮咛应多读。