自 序

念佛三昧行门繁多，每一行门之各种层次及过程变化亦非末学管窥

所能具知。第以末法时代求实相之大心念佛人甚多，每患不得入处，故以《念佛三昧修学次第》为书名，用招大心念佛人之注目，庶能贡献一己微薄之浅见，藉收抛砖引璞成玉之目的；乃不顾毁誉，以「萧平实」为笔名，藉诸同修之福德与辛劳，将念佛三昧修学次第之讲述录音整理成文，编定篇章节目，付梓出版，赠与有缘。用报四恩三有，是为本书之缘起。

战祸连年之后，承平四十余年，台湾民众胼手胝足、筚路蓝缕，发 展经济。富裕闲暇之余，开始有文化活动，追求心灵生活。若有菩萨未离隔阴之迷而再来人间，不能满足于世间文化活动，必向哲学、宗教、佛学……等领域探索，追寻宇宙之实相、生命之本源。

而哲学不能补思惟之弊，科学不能济物化之失，神学不免三界轮回，佛学不免意识流转，禅学不免空谈之讥。唯有禅法（佛之正法，有别禅学。）能救诸弊。然禅法入门不易；尤其清朝以降，禅子定力大多不足，故难修证。祖师不得已乃倡看话头功夫，以救时弊而免空谈。多少禅子为看话头功夫之难修而退缩，故不敢求明心见性；不免生死流转、解脱无期；乃转修念佛法门，求生极乐净土，冀免轮回。

聚居台湾岛上之众多佛子，十余年来慈济众生，蔚成风气。然广植福德而缺慧业，不免偏于人天善法。复有一种佛子以数息打坐等定福修法误为修慧之法，不知此等皆是人天有为福善。若闻「念佛三昧」一词，便以为是净土门之修法；殊不知念佛三昧即是禅、即是净、即是密。普偏存在于诸宗派之中，非独禅宗有之。然末学于此书中不欲说禅，乃纯依净土行者修学念佛法门之立场而说念佛；涵盖范围亦较《无相念佛》一书为广，俾诸已发大心之念佛人得循序渐进而入实相。求生极乐者亦能提升莲品，则所愿足矣。

若有学佛人阅读本书后起欢喜心或烦恼心而为文褒奖或毁骂，末学悉皆默然领纳，不予置评。所以者何？一则余年有限，而修学目标犹未达成，仍须努力。二则在家之人不受利养不求名闻故，不需为维护名声利养而辩护对错，毁誉由他便好。三则诸多同修仍需关照，实无闲暇为文论辩。四则实际理地，无有骂者受者，在此众生与共之大梦中，一切随缘，岂不妙哉！

书末附录有二：其一是就由念佛入实相，亲见自性弥陀者中，选取过程不同而具代表性之见道报告三则，以供体究念佛者参考。此三则念佛心得报告系初见道时所写，已非凡夫外道境界，更何况距今已年余或二年余，与彼三人今日状况已不可同日而语。古德所谓「悟后起修，日进千里。」读者万勿以二年前所写见道报告内容来衡量此三人今日境界，否则便有过失。附录之二为末学对当代佛子修道次第之建议表，并陈一切佛子参考。若万中有一，得能相应，亦是佛门美事，末学预为随喜焉。

本书承蒙林璧媛、陈敏彦、李文凤、张果咏、游素香、陈秋美、高慈雯、高碧霞、黄郁棻、蔡嫦娥、林彩红、张哲聪、许果川、陈瑞维、杨果欣、李艾华、林慧约、苏士媛、刘近山、陈辉煌、李训仁、龚韵秋居士等（依整理录音带次序）拨冗整理录音带文稿，许大至、刘近山居士校对，张果圜居士二校，及诸同修聚资印赠有缘，共成梦幻佛事，末学谨在此众生与共之梦中，申致梦幻中无上的敬意。是为序。

菩萨戒子：萧平实 谨识

中华民国83年12月25日
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


附录：对当代佛子修道次第之建议表

附录四：对当代佛子修道次第之建议表


第一章 缘起及念佛略说
第一节︰缘起
第二节 念佛略说

第一节︰缘起

各位菩萨、阿弥陀佛！我们今天开始要换一个题目，讲念佛三昧的修学次第。讲这个题目是因为有人要求再讲一次念佛的法门。我们以前讲过无相念佛，那只是念佛法门里面很小的一个片段。这一次讲的范围就扩大了一些，要从最基本的、有相的持名念佛开始，然后讲到观想念佛、观像念佛、系念思惟念佛，因地无相念佛、体究念佛，果地无相念佛，还要谈到实相念佛及后续的修行。然后有一些针对学佛人或者念佛人的一些错误的观念知见，提出说明。

此外，有些念佛人在念佛过程中，或者转折升进的过程里面所产生的许多种的疑问，也要加以说明。因此，预计要讲二十个钟头才能讲完。那么，讲的过程裹面，刚开始讲的部分很浅，功夫好的人不要因此起烦恼。尤其我们这里有十几位见性的人，请忍耐忍耐。到后面，讲实相念佛就深了，还没修到实相念佛境界的人听了，也希望不要起烦恼。好在要讲到那个部分之前还有三个多月的时间，大家可以利用这段期间赶快把无相念佛的功夫修起来。到时候讲体究念佛时，就不会有烦恼了；因为不会产生隔靴搔痒的现象，听起来就亲切。

重讲念佛法门的第二个原因，是因为我觉得念佛人比较容易度。参禅的人自视甚高，自己认为是利根人，想要度他比较难。如果我们先讲禅，之后再来讲念佛法门的话，听起来又会觉得有点太淡了些。而念佛人的心地比较淳厚，比较安分守己。但是相对的往往也比较保守一点，信心比较不够一点。所以我们上回说无相念佛，为的是让大家用这个方便善巧把功夫修起来。功夫修得好、信心就够；功夫没有、信心就没有。有了功夫，心里很踏实，知道走对路了，然后信心跟着增强，那我才好说比较深的念佛部份。所以无相念佛里面不谈体究念佛，也不谈实相念佛，只是点一下而已。因为念佛人比修禅人容易度，所以我们先讲念佛法门，希望再有一些人因为念佛法门而得度。

第三个原因是因为念佛法门确实很殊胜。一般人总以为：「念佛是老阿公、老阿婆他们所修的法门，我们年轻人，尤其是有学识的人，聪明绝顶，怎么叫我去念佛？」他们轻视念佛法门。我们也不能怪这些人，主要的是过去善知识怕人们造口业，所以往往谈到深的部份就三言两语带过去了。像净土祖师们讲念佛法门，也有讲到实相念佛的部份，但是一般的编辑者都把这一部分删除掉不印。如果有印，也只是一点点，一般人都把它忽略掉。所以念佛法门虽然很殊胜，怕的是念佛人没有信心修到最后部份。所以我们先讲无相念佛的功夫门。有了无相念佛的功夫，体究念佛就容易，就亲切。会体究念佛，要入实相那就容易了。所以无相念佛是亲证实相念佛境界的入手良方，是体究念佛的入门基础，也是求证一心不乱念佛境界的可行法门。

以上是说念佛法门很殊胜，因为入手很容易，要亲见自性弥陀也不难，不像禅；参禅要入手，先讲会不会看话头。讲到看话头，一般人多误解了。至于没误解话头的人一听要看话头，脚底就发凉，因为这个功夫不容易修。那么念佛如果有方便善巧，我们能够从最浅的法门一步一步层层转折，次第前进。中等根器者，三五个月便能学会看话头，成为上根人，二、三年便可以进到实相念佛的境界。所以念佛法门非常的殊胜。因为这三个原因，我们要讲念佛三昧修学次第。这个念佛法门，我们去年开始讲，在石牌共修处讲了廿五周，我希望这边能在二十周之内把它讲究。

第二节 念佛略说

现在开始谈念佛。念佛是什么？一般人讲念佛，通常是念阿弥陀佛。可是念佛不光只是阿弥陀佛。有人念无量寿佛，那也是念阿弥陀佛。有人出生在印度尼泊尔，如果念佛要怎么念？念「哪莫阿弥达呣达」，也是念阿弥陀佛，声音虽然不同，也是念佛。又譬如念本师释迦牟尼佛，也是念佛。也有人念药师琉璃光如来，也有人念满月光如来，这都是念佛。佛不只是一尊，佛有很多。因为十方虚空无有穷尽，过去未来无有穷尽；所以世界国土不可限量。既然如此，佛当然无穷尽，数不完了。

从另一方面来说念佛，我们有不少人念释迦牟尼佛。释迦牟尼佛降生的时候，说祂是一尊佛。入灭了呢？那又是不同了。住世的时候是应身佛，是化身佛，入灭的时候，祂以什么形态存在？以庄严报身的形态存在。我们称之为卢舍那佛。但是卢舍那佛也不是真佛，释迦牟尼佛也不是真佛。卢舍那佛是报身，圆满庄严三十二相、八十种随形好，八万四千种的光明相好，是报身佛。但是这也不是真佛，真佛叫做法身佛。法身无身，无身就不可见。无身所以无法可说，所以真佛不说法，说法的不是真佛。所以说念佛虽然有个佛可念，可是究竟念那尊佛啊？又是念那个层次的佛啊？这里面学问就大了。

说到这里，也许有人要抗议了：「真佛不说法，住世示现的都是假佛，那我们学佛做什么？所以那个佛一定是真的嘛！」但是金刚经里面世尊又讲：「若言如来有所说法即是谤佛。」为什么？如来真实法身无说无示，祂不说法，经由庄严报身为诸天说法，经由应身化身为人间的人来说法。净土宗的《莲宗宝鉴》所讲的「离相念佛三昧无住法门」，是讲实相念佛；所讲的「参禅念佛三昧究竟法门」，叫做参禅究竟念佛三昧，也就是实相念佛三昧，这也是念佛。所以念佛究竟要念哪个佛呢？这就有各种不同的层次。

因为念佛人的根器千差万别，所以念佛法门就有许多不同的层次，刚开始学念佛时，大多有名号，一天到晚持念阿弥陀佛。编成旋律，口里唱，心里面念，这也是念佛，这是有相的念佛。这个有相的念佛，念到后来会时时刻刻有佛号在脑筋里面。人家说余音绕梁三日。白居易那首琵琶行里面说「大珠小珠落玉盘」。听过演奏以后，余音还绕梁三日呢。但是这个念佛人念到心中佛号始终不曾断，一直到睡觉的时候，在梦中，这个佛号也不断。醒来的时候不是别的念头，而是先听到心里的佛号。这叫做有相的念佛三昧。

还有观想，观想就是修十六观，观无量寿佛经的前面十三观是观想，这也是念佛，但是第八观之前不叫念佛三昧，只能称为观想三昧。一直到观想佛，观想菩萨成功，那才叫念佛三昧---有相的观想念佛三昧。

有的人修无相念佛，就是念佛圆通的入门---无相念佛。想佛的念时时刻刻都在，可是心中没有形像没有佛号，没有声音。睡觉的时候，梦中也是在忆佛，醒来第一个念就是忆佛的念，这叫无相的念佛三昧。

然后无相的念佛三昧修学成功了，突然起一个念怀疑了，心里说：「我在念佛，佛到底是个什么东西喔？我在念佛，我又是个什么东西喔？究竟佛是什么？我是什么呢？」这一下就东西南北分不清楚了，吃饭的时候也不知道这是糙米还是白米了，黄豆当做是花生了。突然有一天，一念相应，啊！我知道我是什么，弥陀是什么了，清楚了。这个境界，我们称之为果地无相念佛。这才是真正的念佛三昧。

但因为这个时候还落在空的一边，还不圆满，所以不明实相念佛。实相既是无相也是有相，是有相也是无相，也不是无相也不是有相，通通不是也通通是。所以落在空的一边，不叫实相。有一天知道这个道理以后，他又开始体究了。体究到后来，终有一天会一念相应，看见佛性，我们叫他做「亲见自性弥陀」。这个时候是空也是有，是有也是空，从此以后念佛才叫实相念佛。这便是真正而圆满的念佛三昧，这也就是禅宗的见性，也就是观经第九观所讲的念佛三昧。

以上是大略说明念佛的不同层次。所以持名念佛的人不要批评无相念佛不是念佛，实相念佛的人不要批评持名念佛的人那个不叫念佛。统统都是念佛，只是层次有所差别而已。不需要互相攻击，不需要互相排斥。有因缘的话，我们帮对方拉一把。没有因缘就算了，不需要起烦恼。以上是大概说明什么叫做念佛。


第二章：念佛法门之殊胜
第一节：念佛法门容易修学
第二节︰ 三根普被
第三节︰ 现世得利
第四节︰ 果报殊胜

第一节：念佛法门容易修学

接着，我们讲念佛法门之所以很殊胜，还有其它原因：念佛法门的第一个殊胜，是它容易学。不管是八十好几九十好几的老公公老婆婆可以学，二岁孩儿也可以学。嘴裹喃喃有词念个「阿弥陀佛阿弥陀佛」，谁都会。如果有一点音乐细胞，教他唱「阿弥陀佛、阿弥陀佛」，这个大家都会嘛二三岁孩子也会啊！另外，念佛不拘处所；打坐呢，要清静的地方，要没有声音，没有人干扰。（其实那是初学打坐的人，真正会坐的人是没有妨碍的）。

话说回来，念佛随处可念；吃饭的时候可以心里面默念，去共修的时候放开喉咙唱，一样念。然后呢？坐在车上心里面默念，人家也不知道，所以念佛法门也是一种密行。但是某些人有个忌讳，说「房间里面不应该念佛，尤其有家室的人」。这个想法不对，照样可以念。又有人说：「蹲马桶时不许念」，这也不对，照样可以念，在心里面默念就可以。所以，不管什么处所都可以念。如果会念的话，到了地狱去照念不误，这一念，马上就离开地狱啦。会念的人时时刻刻念，因为念佛实在太好了。

谈到修学念佛法门时，人们往往这样讲：「唉呀，不行啦，我那么忙，怎么跟你去念佛？」念佛与忙不忙没有关系。有人说：「我一天要做很多工作，没时间念佛。」其实没关系，一面做一面念也可以嘛！至于清闲的人，更好念佛了。

还有人说：「我太笨了，不会念佛啦。」这话也有问题，问他说：「你会不会讲话？」「会啊！」「那妳会不会讲阿弥陀佛？」「会啊！阿弥陀佛！」「那你就是会念佛了。」「我还是不会念啊。」奇怪了，怎么不会念呢？嘴里都已经念出来了，还说他不会念，就有这样的人。那我们告诉他说：「你只要把『阿弥陀佛』四个字一直讲下去，讲的时候你心里面一直想着祂，那就是念佛嘛。」「喔！那我会了，那很简单嘛！」「对嘛！很简单。」

只有一种人不会念---特别聪明的人不会念。因为他认为这是那些愚痴的老婆婆和不认识字的老公公念的。结果是谁聪明呢，我不知道。

此外，念佛不分贵贱；国王宰官、公司董事长、大慈善家…统统可以念佛。至于贩夫走卒乃至挑粪的呢？专门为人洗厕所的人，捡破烂的人也可以念佛。所以念佛法门可以说非常殊胜。因为它简单易学，四字洪名，六字洪名，最长的例如念「南无本师释迦牟尼佛」九个字也很简单嘛，所以念佛法门第一个殊胜就是容易学，容易入门。

**************************************

第二节︰ 三根普被

第二个殊胜就是三根普被：参禅的功夫一般人学不来，下根人学不来，中根人也学不来。要上根人或者上上根人才学得来。但是念佛法门随便那一根都可以，下根人来学持名念佛，中根人来学观想念佛，学无相念佛，上根人来学体究念佛。上上根人来，不必讲什么体究念佛。一喝、一棒、一戳，乃至丢个东西给他，他就会实相念佛了。所以不管你是那一种根性都可以学念佛。只要你肯学，念佛法门里面，都有东西满足你的需要。

此外，念佛这个法门，声闻人也可以学，声闻跟在应身佛身边转来转去，离不开佛，所以常有念佛心，他也可以学。将来，他终究有一天要和缘觉一样回小向大，还是要学念佛法门，终究要修菩萨行，所以他也可以念佛。菩萨根性的人更可以学念佛，因为菩萨不是开悟就不念佛了，乃至一直到十地，还是念佛。因为一切佛法里面的解脱法门最后都不离念佛法门，一切法门都含摄在念佛法门之内。那么等觉呢，也是修学念佛法门，是广义的念佛。因为等觉不是究竟觉，仍然不离念佛心，所以说念佛法门三根普被。

************************************

第三节 现世得利

第三个殊胜是修学念佛法门，现世可以得利。有个人常常失眠，他当医生，我告诉他：「你只要持佛名号就好，当你睡觉的时候，心里面就念佛号。」他照我说的，每天一上床，就心里默念佛号，念到后来，在什么时候睡着了？不知道！总之好好睡了一觉。因为他的生意好得不得了，人累了，精神太疲劳，变成亢奋的状态，就没有办法睡觉。

我们上次禅三也是一样，有的人参啊参啊，那个疑情把整个身心内外绕住了，放不下来啦！躺上床了，睡不着觉。可是又想，明天早上没精神参禅怎么办？念头一转：我就忆佛好了，不管疑情，把它丢开了。忆佛，无相念佛，一下子睡着了。念佛对治失眠很有用。

还有，念佛可以净化我们的三业---身三业，口四业、意三业。身三业是说杀害众生、窃盗众生的财富或名利、还有是邪淫。念佛可以除这三业、净化这三业。总不会一面念佛一面想着：「我这朋友的太太不错喔，可以勾引勾引。」不会这样想。为什么？因为念佛的时候，只要这个念头一出现，就会想：「唉呀！惭愧死了。」所以就不犯邪淫业。还有一业：杀生，念佛时不会想到杀生，一定不会做，所以可以净身三业。

那么口四业呢？绮语、妄语、两舌、还有一个叫恶口，也不会做。心里面念佛时不会破口大骂。如果习性很严重，骂出口了，第二句还没骂出时会想：「不对啊！？我在念佛，怎么骂人了？」渐渐的会改变。也不会讲绮语了，讲绮语不庄严嘛！讲黄色笑话更不庄严。也不会骗人家了，因为心里面又在念佛，又来骗人家，就会想：「我对不起阿弥陀佛，我对不起释迦牟尼佛。」所以不骗人，也不会去搬弄是非。那么口四业就净化了。

最后就是意三业：不贪；不会贪钱财珠宝啦，因心里面想的是佛。想到我怎么去跟人家挖宝来，或者偷人家的财宝，心里面不会生贪念，因为这样就不是念佛人了。而且心里面的瞋恚心也会开始转轻了，不会像以前动不动就生气。经过几次的生气，然后又检讨：「唉！我怎么又生气啦，唉呀！我在念佛呢，对不起啦，阿弥陀佛，抱歉抱歉，忏悔忏悔。」所以瞋恚心慢慢会转变。

然后无明开始会转轻。无明是什么？就是愚痴。一天到晚想着财色名食睡，念佛之后，心开始清净，慢慢地有些佛法知见；知道财色名食睡，到头一场空。也慢慢地会知道：念佛绝对不仅是持佛名号，绝对不仅仅是求生西方而已，从此以后智慧开始会出现。先是闻慧，然后有思惟慧，然后修慧。一直到最后，到了果地无相念佛，我们称之为证慧。就是说意根这个一念无明会转为智慧，无始无明也会转为智慧。那么身口意三业清净了，要生极乐世界就容易了。如果心不清净，十万亿佛土非常遥远。如果心地清净、口业清净，还有身行清净，那么西方不远，就在眼前，一念就到了。所以我们说求生极乐世界，修净业三福容易往生。

念佛还有一个很殊胜的现世得利的法，那就是说：做了五逆重罪，也能凭借过去生所种善因，临命终时遇善知识开示念佛的缘而生极乐世界。五逆就是杀父、杀母、杀阿罗汉、出佛身血、破和合僧等五逆重罪，做了这五逆重罪，无间地狱有份啦。杀父杀母要判刑。一般人认为我被判了无期徒刑或三十年有期徒刑。服完刑期出来了，就没事了。不是这样的，那是人间的果报；接下来还有另外一种世间的果报，叫做「性罪」。国法治罪以后还有性罪要受报。杀父杀母要下地狱，这种人要求生西方净土是没希望了。但是释迦世尊很慈悲，告诉我们还有一个希望，那也是阿弥陀佛太慈悲啦。虽然是五逆重罪，只要临命终的时候，因为过去生种过善因，今生能遇到善知识教他忏悔念佛，还是可以下品往生极乐世界，这也是现世得利。

所以我们特别强调：如果是念阿弥陀佛的话，一定可以往生。只要有信心，只要有愿力发愿往生；只要真的去念，一定可以去，没有一个人不能去。五逆重罪尚且能去，何况是我们不造重恶，在世的时候又布施行善念佛，所以一定可以去。

此外，念佛的人容易除慢，念佛的人，心比较淳厚，所以能够把慢心消除掉。而且念佛常常要拜佛，一面拜佛一面唱忏悔偈，每天忏悔。我们常发现很多念佛人，一面拜佛一面掉眼泪，慢心在念佛拜佛中不停地消除掉。念佛也会使人开始远离恶缘，不遭横难，学佛的障碍会开始减少，这是念佛的第三个好处---现世得利。

************************************

第四节︰ 果报殊胜

念佛有第四个殊胜的地方---念佛果胜。它的果报很殊胜。一般人念佛大概是念阿弥陀佛多，念释迦牟尼佛少。（做个民意调查，请问：念释迦牟尼佛的人有几位？请举手。有六位；我们这边还真不少，连我七个。根性不错。）念释迦牟尼佛的人大概信心比较够一点，也是跟过去生的愿有关系，一般人大多是念阿弥陀佛。念阿弥陀佛的人一定可以往生；一往生就离开轮回了。只要一到极乐世界就离开轮回了，这是第一个殊胜的果报。

另外我们说念佛可以了生死，是第二个果报殊胜。因为修念佛法门的人容易进入实相。参禅要悟很难，所以末法时代有一些大法师常常讲：末法时代要开悟很难。都叫人家不要求悟，只要努力修行就好。但是经由念佛法门的帮助，要见性---也就是要到实相念佛的境界很容易。如果到了实相念佛的境界，就是说分段生死已经开始快要断尽了，一步一步迈向断除分段生死的阶段。分段生死断了以后，那是菩萨四果了。接下去要断变易生死，还是要念佛，所以说念佛的果报很殊胜。

另外我们说：念佛俱足三无漏学。首先讲戒学：我们念佛念到事一心的时候，譬如说有相的念佛三昧，不管是持名的念佛三昧或者是观想的念佛三昧，或者说无相的，例如无相念佛还没悟之前，还没有见自性弥陀之前，这还是属于『事一心』。不管是有相念佛或无相念佛，在事一心的状态里面，不会造三恶业，身口意的恶业不会犯，这个叫做事相上的戒，也叫做『定共戒』。虽然还没有到初禅，已经跟定共戒相应。这是戒，叫做戒学。

如果已经修到『理一心』的话，它是属于『性戒』，不是『相戒』。一般人受戒时必有戒相受持，如：不可以杀生，不可以邪淫，不可以窃盗，不可妄语，不可喝酒；有「戒相」。理一心里面我们称之为「性戒」，叫做『道共戒』，也就是说已经亲见自性弥陀了，这叫理一心。理一心的时候自然不犯戒。如果他说别人的是非，那一定不是说是非，而是基于义理的辨正，叫做摧邪显正。怕假知识误导众生，所以要导正众生。他不犯恶口或者两舌的戒，因为在性上无戒可犯，这叫理一心，这个是道共戒。事一心里面不犯戒是相戒，这个是性戒，不相同。这个叫戒学，在念佛法门里面俱足了。

第二个我们说定学。念佛念到事一心的时候，譬如说持名、观想、无相念佛，这三种三昧成功的时候，就是定。在动中住于定中，动中也不离定，这叫做定力。这个是定学。一般人总以为学定就是要两腿盘起来，收下巴、眼睛闭起来或者开三分眼，有模有样坐在蒲团上。那不一定是修定喔！如果心里面妄想一大堆，那叫做放逸。看来有定，实际上没有定。真正会修定的人在动中修。念佛在动中修，所以有相的念佛三昧也好、无相的念佛三昧也好，只要修成了，时时刻刻、动中静中，都是在一心的状态，这叫做定学。但是，这还是事上的定。

如果已经到了实相念佛的地步，时时刻刻观照自性弥陀，时时刻刻看自己与一切有情众生的佛性在显现，不思世间的杂事。如果有所思惟，是为众生；如果有所思惟，是为思惟佛法，这个我们称之为理一心，不念世间法。理一心就是定。以上是说明念佛可以让我们俱足事一心和理一心的定学。

慧学就是说：我们经由念佛的事一心的功夫，可以知道从念佛的法门，而得到戒学和定学的那些过程和功德受用，这是属于事相上的、世间的慧。如果到了实相念佛的地步，证知到空性，也知道什么是不空。空与不空、空与假、有与无，了然分明。这个智慧已经出现了，就知道空有是不二，这个便是实相，是第一义，这是出世间的慧。念佛可以俱足事上与理上的慧。所以，念佛可以俱足三无漏学---事上的三无漏学俱足，理上的三无漏学也俱足。这也是念佛的果报的殊胜。以上，念佛的殊胜大略说完了，我们来讲求生诸佛净土应当具备的三种资粮，称之为信愿行。（第二章完）


第三章 求生诸佛净土之三资粮(第1节)

第三章 求生诸佛净土之三资粮

第一节︰三资粮之一︰信

第一节︰三资粮之一︰信

首先讲「信」：欲求生诸佛净土，或者要修念佛法门，首先要有个信，没有信，不可能修学念佛法门。信是愿与行的基础。信是信什么？信是相信释迦世尊四智圆明，告诉我们这些念佛法门必定真实。念佛法门不可思不可议，太深奥、太微妙了。但是却很容易入门，所以它最契合末法时代众生的根器。因此，无量无数诸佛，赞叹世尊能够在这个五浊恶世里面，宣说这种不可思议的法门。要修念佛法门，首先要相信：世尊讲的法一定是真实的。

第二，我们要信：确实有个极乐净土。有的人不相信有极乐净土，所以他不念阿弥陀佛。那么信有极乐净土，要怎样才能往生呢？还要相信极乐世界真的是殊胜、清净、庄严。真的很容易就可以往生。因为弥陀的愿太大了，太慈悲了。相信这一点以外还要相信什么呢？相信弥陀世尊的寿命是没有限量的。如果不相信祂寿命无量的人会说：「唉！我还要活三十年吧，三十年后我死了，弥陀世尊也不住世了，我还去做什么呢？」就不发愿往生了。所以必须相信弥陀世尊的寿命是无量的，叫做无量寿佛。弥陀世尊成佛以来，已经十劫了，将来还要住世无量无数劫，才会入灭，所以叫无量寿佛。

另外我们要相信弥陀有四十八个大愿，相信了弥陀四十八大愿的话，才能够接受有九品往生。不相信四十八大愿，就不会相信九品往生。如果相信九品往生，就知道弥陀世尊摄取一切众生，只要众生有信、有愿、有行、愿意去，祂一定会接引；就会相信：「念阿弥陀佛，必定可以生极乐世界。」在大宝积经里面，世尊这样开示：「他方众生闻无量寿如来名，乃至能发一念净信，欢喜爱乐，所有善根回向愿生彼国者，随愿皆生，得不退转。」所以只要是念弥陀世尊，一定可以去。

还有，要信十方虚空，有无量无数的佛世界、佛净土。在别的宗教里面说：我们这个世界是宇宙的中心。但是佛经里面不这样讲，佛经说我们这个世界只是宇宙里面的一个小世界而已。光是我们这个银河系的世界就数不清了。我们这个银河系的太阳有多少？有二千亿颗，是大约，确实的数目可算不清楚。我们这个太阳是最小的一颗。我们这个银河系的全部世界，就是释迦牟尼佛所化度的世界。但是呢？宇宙之中还有更多的银河系，数不完。为什么？因为大智度论里面说：「十方虚空无有穷尽，世界国土不可限量。」

虚空是无穷无尽的，如果说虚空有边的话，那么我们要问：「从这里出发到我们这个虚空的边以后，请问虚空这个边的外面是什么？还是虚空吗？如果说外面那个虚空也有边的话，再到那个边，那个边的外面又是什么？是无穷尽的。那么，虚空既然无穷无尽，当然世界国土就不可限量，既然世界国土不可限量，怎么能说只有我们这个世界有佛呢？当然十方世界有无量无数佛。那么十方世界既然有无量无数佛，我们当然也可以求生诸佛的净土嘛。所以，释迦世尊跟我们讲八十八佛，讲贤劫千佛，讲过去庄严劫千佛，还有未来星宿劫千佛。这还是比较近的时间。远的呢，数不尽，讲不完。所以，十方虚空无量无数的佛土里面，佛号相同的也很多。因为佛大多了，名号免不了会有重复，那么，既然说十方虚空，无量世界有无数的佛，我们当然也可以求生其它诸佛的净土。所以，求生净土的念佛，不单只是念阿弥陀佛，却以念阿弥陀佛为代表。以上是说，要信阿弥陀佛寿命无量，十方虚空有无量无数诸佛及佛净土，摄尽各种不同根性的众生。

信---不但是学佛的基础，也是一切善行的根本。人们必须相信行善之后，在未来世将可得福报，或可升天才会行善。如果缺乏信的基础，人们便很难自动去行善了，念佛也是一样要有净信做为基础。

信可分为「迷信」、「仰信」、「解信」、「证信」。一般人为求人天福报，末去探究菩萨与一般神明之区别；一见到寺庙，不管那儿供的是神、是菩萨或是佛，见了就拜，这就是「迷信」。之后偶而接触到正信佛教，听闻些佛法，了解佛菩萨大慈大悲护佑众生之心愿外，深一层里更蕴藏有东西，渐渐概略性的了解了佛法，由内心激起一股崇仰之念谓之「仰信」。有了仰信就会自动去亲近佛法，进而由读诵一些经典和听闻佛法，而认识佛教的根本教理。譬如因缘果报、真如佛性。也知道念佛法门不只是持名念佛，尚有观想、观像、系念思维、无相、体究、实相等念佛方法。并确信这种法门能帮助众生到达解脱的境界，这就是「解信」。进入解信阶段后，就会老实的一步一步修行上来，有一天到达果地无相念佛境界，知道什么是自性弥陀，并且亲证和感觉到祂的存在，接着又看到了佛性，此时称之为「证信」。

佛法的修行过程，如果没有「信」的支持，一般人不可能舍弃世间的享乐，不可能使用许多时间，声嘶力竭称念佛号，或忍受盘腿的痛苦在那儿与妄心挣扎---打坐参禅。华严经上说十信是成佛的开始，就是在具足了信---十信圆满入了初住位后，从此就可开始按部就班的修上来，直到成佛。所以说「信是百行之宗」。各种法门之内容、方法和深浅，或许稍有差异，然这八万四千修行法门缺少了信，修行都不可能有所成就的。

法华经以「正信为入道之门」，而正信在大乘佛法而言，不是从断烦恼入手，也不是从修定入手，而是从明心见性入手。念佛也是一样，在《无相念佛》书内也介绍过，一切佛法的修行法门，莫非念佛法门；因为不管是在迷信、仰信、解信或证信的任何一个阶段都不离佛心，不离念佛心。一切众生心是佛心，一直到证信入了初住位，乃至见性入了十住位，甚至其后的修行，一直到十地等觉都不离成佛之心与念佛之心。「因为念念是成佛，念念是度众生，念念不离十方诸佛」这个心称为念佛心。对一位立志成佛之修行人而言，这念佛心，一直到成佛为止，不曾离开过我们。所以说一切法门都属于念佛法门所涵盖的范围。

《莲宗宝鉴》云：「若一信不慢，信念佛门中有微妙法」，因为信（相信念佛法门有无上甚深微妙法）的具足而不轻慢念佛法门。不轻慢念佛法门的缘故，能得到很大的利益。虽然开始只是持名念佛，因信心具足，老实念佛，得以层层升进，不停转进，终究到达实相念佛阶段。另外在五根里，以信根为第一根，五力亦以信力为第一力，《华严经》云：「信为道源功德母、信能长养诸善根、信能超出众魔路、信能得入三摩地、信能成就佛菩提」，由此可体会从学佛开始一直到最后成佛为止，莫不是信的力量支持着我们继续勇猛精进。倘若有一个人修到了七信、八信、乃至十信未圆满，有天丧失了「信」，这个人就不会再继续修行了。那么信要到何时才算初步成就而不退失？要到十信位满足，进入初住位。能到达初住位信就不再退失了。（修到第七住是位不退，再修上去还有行不退、念不退）。在求生诸佛净土之前，如果不先建立信心，就不可能发愿求生；不发愿求生，就不可能修行念佛。所以信、愿、行三资粮中，信是最重要的部份，是愿与行的基础。


第三章 求生诸佛净土之三资粮(第2节)

第三章 求生诸佛净土之三资粮

第二节 三资粮之二︰愿

第二节 三资粮之二︰愿

愿：有邪愿、恶愿、许愿、善愿以及正愿。

一、邪愿：有人心术不正，发愿奉祀鬼神，冀愿鬼神帮助他消除冤家债主，或让特定的人生病，或受他控制。甚至偷剪他人头发指甲，画符做法，无非希望控制他人的行为，或以邪术缠身以产生不好的现象，达到他不良的企图，这种与鬼神交易的行为所发的愿谓之「邪愿」。

二、恶愿：如果有人奉祀鬼神的目的，在咒愿某人出车祸、家财散尽，或是眷属分离，乃至求神处罚一切异教徒全部死光，发这种愿谓之「恶愿」。

三、许愿：有人祭祀三牲五牲纸钱，供奉鬼神、礼拜鬼神，希望保佑儿子今年考上台大，或希望末来不久能发大财，如果鬼神能满他的愿，就要为鬼神翻修庙宇、装贴金身等类。不伤害第三人，只求自己色身眷属平安或求名求利求权势而与鬼神交易所发的愿谓之「许愿」。愿望达成后，依照许愿时的承诺去完成对于鬼神或正神应履行的事务，称为还愿。

四、善愿：初机学佛人，满怀慈悲，希望一切佛子修行顺利，没有遮障，或希望一切众生平安，眷属和乐，财物丰饶。祈求世尊能满他的愿，这类的愿谓之「善愿」。

五、正愿：信、愿、行中之愿，称为正愿，正愿又可分为小愿与大愿。

1、小愿：念佛人相信有诸佛净土，或极乐净土，发愿往生，「愿我此身平安无灾无难，舍报之后往生极乐世界。」或发愿往生其它诸佛之净土以享受各种快乐。这种为自己发的愿叫小愿。能不能去？可以去！只要条件能符合所发愿往生那个世界的佛的别愿就可以去。或有人不求生诸佛净土，但发愿修行佛法能离苦得乐（如离八苦或三苦）这也是为自己而发的，亦属小愿，称之为声闻行者。或「愿我现在开始念佛不久能让我感应见到弥陀世尊，或释迦世尊」或「愿我速登不退」或所求标准较高，如「愿我能解脱生死，永不轮回」；虽敢开口要求解脱生死，但仍与前述各愿一样均为自己而求，故均属小愿。

2、大愿：菩萨行者所发的愿，均属大愿，如「愿今生得遇真善知识，能助我进入实相念佛的境界」，因求明心见性是菩萨行者的事行，既已明心见性，就能生生世世不离三界而自度度他，故称为大愿；或有人求愿今生念佛，能上品上生往生极乐世界，到了极乐世界以后能很快就得到三明六通，早早回来娑婆世界，来帮助一切众生同样可以得到解脱，这也是大愿。不只为自己去极乐世界，也是为了众生而去，故称大愿。还有一种人，他不求生诸佛净土，他认为释迦世尊的秽土也是净土，要在这里修行，并发愿早日达到实相念佛，成就三明六通，或四禅、四无量心，可生生世世在此世间承担如来家业，帮助一切众生成就唯心净土，这也是大愿。如果有一天升进到此地步，他又发愿：「愿我以念佛心，证入五蕴空的境界（从色蕴空一直到识蕴空。不是见空，而是证空），在未来生度无量无数的众生，同入菩萨道」，这愿更大了。

对念佛人而言，发愿要切实际，不要发做不到的愿。初机念佛人，应从小愿开始，如「愿我得生极乐世界，受诸快乐，将来愿意回来这里帮助众生，教他们念佛，也去极乐世界受诸快乐」。发愿应与修行次第步步配合提升，有一天从有相入无相念佛时，信心又大了一点，敢再发大一点的愿，如：「愿我此生可到实相念佛境界」，真的到了实相念佛的境界又敢再发更大的愿了。因此发愿要切实际，不可打高空。修学佛法本来就是很实际的事，如果发愿讲得天花乱坠，或长篇大论，而脚步却一步也跨不出去，这样一点儿也没用。所以衡量自己可能到达的程度去发愿，然后努力去实现。这就是第二资粮。


第三章 求生诸佛净土之三资粮(第3节第1目)

第三章 求生诸佛净土之三资粮
第三节 三资粮之三︰行
第一目 事行之一︰三福净业

第三节 三资粮之三︰行

第一目 事行之一︰三福净业

信、愿、行如鼎三足，这里所指的行系专指念佛人之身行、口行、和意行。而行又可分为事行和理行。事行可分成二个部份，第一个部份是三福净业或净业三福。第二个部份是要有功夫。《观无量寿佛经》说：三福净业是三世诸佛净业的正因。三世诸佛之所以成佛，不能离开三福净业；往生极乐世界，要求品位高升也不能离开三福净业。而功夫系指定力。经由定力的助益，可以让我们发起智慧，可以究竟涅乐。成佛不但要有慧力，也要有定力。有慧无定不能成佛。所以定力是成佛的舟乘、船筏或是车子。

三福净业的第一部份包括：要孝养父母、奉侍师长、慈心不杀、修十善业。

一、孝养父母：有人说学佛念佛最基本的部份是布施，而内心又盘算着钱赚不多，如何布施？有些人以克扣父母亲之零用钱或家里菜钱来布施。当然，如果父母发心自愿同意或家人同意将节省下来的钱用来布施，这是可以的。若非双亲或家人心甘情愿而克扣他们的钱财去布施，称之为假名布施，非真实布施。真实布施应是自己付出较多之劳力或心力，把多赚的钱用来布施；或由减少享乐所节省的钱提出布施，方是真布施。又譬如父母要去散心，由于一周才得有一天不须上班，要求你陪伴同往，而你却以寺院或萧老师有课为理由婉拒，这是不对的；因为孝养父母是第一重要的事情，如果不能孝养父母，不能善待父母，常常对年老的父母冷言冷语或恶口辱骂，而说要学佛，那是假的。因为「学做人尚且做不好，要如何学佛？」所以应该孝养父母，行有余力（暇）再来护持道场，这才是修行佛法者应有的知见。

二、奉侍师长：师长包括师父、老师、长辈。古时候特别重视奉侍师长。例如儒家就要求供奉「天地君亲师」的牌位，即法天、法地、皇帝、双尊亲，以及老师。试想如果一个人对师长不恭敬、不承侍，则对所教的学问，一定听不进去，或半信半疑。即使依照所教的法门去修，也是七折八扣，修行一定修不好。可见奉侍师长的重要。但是奉侍师长也不能迷信，假如老师说「从十楼跳下去，一定可解脱」这话当然不能听。所以师长所讲授的，自己要有智慧去衡量，不能全盘接受。对的去做，不对的丢到一边，要有世间的判断智慧。儒家就有一则父母提杖体罚的故事：「大杖则避，小杖则受」，因为父母一时气愤，以大杖打来，如果不躲避，可能打伤或打死我们，事后将引起父母的伤心，所以要避。又像央掘摩罗，他的外道老师要报复他，怂恿他杀人：「如果将所杀一千人的手指头串成指蔓挂在身上，就可解脱。」他真的照做并且杀了九百九十九人，幸好遇到世尊得度，悟后并说「我从本以来，实在没有杀过人」，而成了阿罗汉，否则下地狱一定有他的份。所以奉侍师长也要有智慧。

三、慈心不杀：大家知道华西街有当众杀蛇的，广东省以前有人生吃猴脑，这些事情实在太残忍了。学佛人应当尽量不要杀害众生。但也要有智慧，譬如桌面上有蚂蚁，因认为不能杀生，所以就不敢去擦洗。其实所谓慈心不杀，是要我们不可存着杀害牠的心。又如在路上有人在打架，其中一人是你的怨家，虽然你未出手打人，但却在心里吶喊着：「打死他！打死他！」，那就是存着「杀心」。动起「杀的心」比起你亲自动手还严重。所以日常生活中与傍生众生生活在一起，要随时注意心念与行为。假如有只狗在路上睡觉，你故意踢它一脚，那也是有伤害他的心，是不对的。

厨房里如果不小心滴了一滴甜的东西，蚂蚁来了，你要如何处理？先敲敲桌面警告牠，或吹口气将牠吹开，聪明的就会走了，还有赶了好多次都赶不走的，你就擦掉牠，因为你并不想杀牠。所以最重要的是注意心地，不要自己死守在不杀二字里面，不知变通。最好的办法是保持环境的清洁干净，或事前喷点杀虫剂，警告牠，使牠不敢接近，千万不要等牠集结一大堆后，再以杀虫剂杀牠，那就错了。所以慈心不杀，以此原则去做，就容易多了，不要整天过着很烦恼，不知如何是好的生活，那就不是学佛---愈学愈痛苦，愈烦恼，愈束缚。

四、修十善业。所谓十善业是身三业、意三业、口四业。身三业包括杀、盗、淫三种恶业。杀害众生，主要是指杀人。盗主要是指窃盗他人大笔钱财。而淫是专指出家，在家人是指邪淫（邪淫系指非人、非时、非处行淫）。

口四业指妄语、两舌、恶口、绮语。有人或许会抗议：「动辄得咎，如何学佛？」譬如在卖东西，顾客说「你老是卖得比别人贵，这种货色，人家才卖十五元，你却卖十六元」你顺口回答「这怎么可能？进价成本就十四元五角（其实只十元）。」那生意岂非无法做下去？真有那么困难吗？只要不说进货成本不就结了吗？你也可换句话说：「没那么便宜，我赚不了多少钱，进货成本妳自己想想也应该知道。」这就不妄语了。不妄语最主要的是指大妄语，自己没有悟而说自己悟，或故意暗示开悟的样子，让人误以为是初地圣人或几果等等，这是大妄语。又如：自己末悟而印证别人开悟，也是大妄语。

两舌：当然没有人两条舌头，而系指东家长，西家短的挑拨是非。而另一种人，见人说人话，见鬼说鬼话，通常是骂人。但这不一定是坏事，一切大菩萨真的是如此，见仙说仙话，见畜生讲畜生话，这是菩萨的功夫。

绮语：是指讲话不正经，如果幽默还好，就怕尽讲些带颜色的话，或和小男生、小女生来开玩笑，（如黄色笑话），或拿人家神圣的东西开玩笑，这叫绮语。

另外就是不恶口讲话。不要一天到晚大呼小叫、不耐烦，动不动就骂人，这叫恶口。动不动说人家的坏话或当面责罚人家。而恶口不一定要大声喔！有的人说好听点是修养好，说难听点是城府深、讲话尖酸刻薄，但是声音不大；讲起话来，慢条斯理。譬如：「你什么都好，你比较行啦！我们因能力差什么都不行啦，就请多多原谅」，尖酸刻薄、酸溜溜的，这也叫恶口，所以恶口不一定是大声谩骂。以上是口的四种恶业。

意有三业，心里贪财物、贪名声、贪权势、贪淫欲、甚至贪睡觉等都是贪。明明睡八个钟头够了，却偏要睡十个钟头，十个钟头刚睡起来不久，又去睡一下，这也是贪。贪主要是淫欲。十方世界的三界众生都是这样，通常要修到三果才能远离，那是断五下分结以后的事了。

第二个意业我们称为瞋恚，动不动就发怒。我们刚刚讲过，有的人发怒，拍桌子摔东西，乃至拿刀子杀人。有的人发怒时皮笑肉不笑，不动声色，你根本不知道他在生气；怒在心里，而且恨得很深，发起瞋恨心，暗地里算计。瞋恚心最不好，经里有说：「瞋火能烧功德林」。功德林是一棵棵种植，好不容易种成一片树林叫功德林。但瞋火一发，全部烧光了。还有，瞋心会断念佛人与众生的法缘，是大乘行者修行上的大忌，其罪甚大，还过于贪欲之罪。

瞋恨之后还有一个称之为无明---不明白实相。无明有很多层次，浅深不同，约略而言，有三种，一般多指见惑、思惑。至于尘沙惑要到佛地才断尽。这里讲的无明叫愚痴，「要得善果，应当行善」、「要得解脱，应当修行」、「要想开悟，应当参禅」、「要想入实相念佛，应当体究念佛」。也就是说，在世出世间法上多种修行方法，如何去辨别他，要有智慧。不能一天到晚坐在那边数呼吸，要求开悟。或一天到晚坐在那边念佛号，不去参究什么是佛，不去参究什么是自性弥陀，而要入实相念佛，这是不可能的；一天到晚大吃大喝说「要开悟、要解脱」，不可能的，这叫愚痴。

有人希望得长寿，求神并杀十只大猪公，这样能否长寿？不行！为什么？求长寿是吉利的事情，不应以杀害众生生命的凶事来求，求长寿更应保护众生才对么！有的人生了儿子，希望他长命百岁，永无病痛，却以杀害鸡鸭牛羊作牲礼以求神，并席开百桌大吃大喝。杀害无量无数众生生命，以办凶事方式来讨吉利，那真是颠倒了，所以叫愚痴。

以上十种恶业反过来叫十善业。不恶口就是善业，讲正经话、讲佛法、劝人护生行善、劝人修行解脱，这是不绮语外更进而正语。修十善业、孝养父母、奉侍师长、慈心不杀，不但念佛人要奉行，参禅人也要做到。如果不这样，自己会被性障障住，永不见性。在《六祖坛经》里，六祖说道：「心中若无不善，西方去此非遥，若怀不善之心，念佛求生难到」。虽是禅门的经论，却与念佛门相应。

三福净业第二部份：「受持三皈，俱足众戒，不犯威仪」。

1、受持三皈：三皈依之前应先了解何谓三宝？三宝有何功德？三宝就是佛宝、法宝、僧宝。经上说三宝功德，有一首偈：「十方薄伽梵，圆满修多罗，大乘菩萨僧，功德难思议」，这就是三宝功德。薄伽梵就是佛，不光这里有释迦世尊，也不光极乐世界有阿弥陀佛，于十方无尽虚空的无量世界中有无量诸佛。修多罗是指佛法：佛所说的佛法、有修有证的菩萨或有修有证的缘觉声闻所说的佛法。所谓：「初中后善，甚深了义」。我们常提到四悉檀就是世界悉檀、为人悉檀、对治悉檀、和第一义悉檀，那就包含世出世间的一切法，从世间法一直到出世间究竟解脱的法都圆满包括在内，故说圆满修多罗。至于大乘菩萨僧，我们留待下面再讲解。

所谓三宝，有三个层次，第一层次叫同体三宝或叫自性三宝。同体三宝系指真如之理，就是说每一个有情众生的根本佛心，一切众生的本心，这叫真如。真如是一切有情众生之最初，也是最后的一个皈依处，最究竟的皈依处。成佛就是要到这个地步来。真如本身不可说、不可现、不可示、不可形容。但他能出现于众生的眼前，众生修学实相念佛而得开悟，即能眼见各种真如的性用，称之为自性开解。所以真如是自性三宝的佛宝。

真如佛性显现之后，看见这个自性真正不虚，真实不误，并显现各种作用。佛性显现之后，自然不造各种恶业，在这里面能生各种法则，示现各种世出世间法，我们称之为自性法宝。接下来因自性清净的缘故，所以动无违诤，名为僧宝。真如佛性显现之后，这真如佛性不会起执着去跟一切有情众生起争执或诤论，这叫僧宝---自性僧宝。

第二层次我们称之为出世三宝。佛宝是什么？报身佛、应身佛、化身佛。应化身随类示现，众生有需要，他就示现。地上菩萨有需求，他就示现三十二相八十种好大庄严相的报身佛。菩萨四果、声闻四果有需要他就示现应化身。（法身是自性佛宝，如如不动而不可见）。畜生道有需要，他就示现为畜生模样和他们见面。乃至恶鬼道、天道、地狱道都有可能。这不是以物质世间的形象出现，而是以化身、报身的形象出现，这叫出世佛宝。

出世法宝是指四谛缘生、六度诠旨。四谛是指苦圣谛、苦集圣谛、苦灭圣谛、苦灭道圣谛。谛即真实的义理。真理谓之「谛」。所以苦、苦集、苦灭、苦灭道，为佛陀所说的四种真实之道理，谓之「四谛」。这是佛子们都知道的佛法，不必解释。

缘生是指十二因缘以及因缘生、因缘灭。十二因缘从无明开始，无明缘行；行缘识；识缘名色；名色缘六入；六入缘触；触缘受；受缘爱；爱缘取；因取所以有「后有」；有「后有」就有生；有生便有老病死忧悲苦恼。这十二因缘，环环相扣；形成过去、现在、未来三世，绵绵不断。十二个环扣在一起，亦形成过去的念，现在的念与未来的念。念念相续不断，因此而有众生的轮迥。

另外，学佛必须了解：因果不离因缘，所谓「缘起缘灭」。学佛如与一般人所说：「如是因，如是果」相同者，称为佛门外道。「如是因，如是果」是对没有修行的一切众生而言。佛子们应当了解因果之中，不离一切的缘。因缘果报之中有善因、恶因，有善缘、恶缘及善果与恶果六种状况，每一种又因为其因和缘、善与恶之大小程度千差万别之不同，而引发了各种无法逆料的不同果报。所以说：因缘果报不可思、不可议，惟佛与佛乃能究竟了知。此即为因缘法。

所以一般人所说：「积善之家必有余庆，积恶之家必有余殃。」佛门内却不如此说。因为过去生之因与缘有所不同，而果就不可思议。因缘有差别而产生不同的果报。《大宝积经》有偈说：「假使百千劫，所造业不亡，因缘际会时，果报还自受。」在所造的业尚未消亡的状况下，因缘际会时，必定要受报。但假如其业原为恶因，如开车不慎撞死人而不逃避；赔偿其眷属外，并与其结法缘，为他助念与超渡，使他因而往生西方。亡者到了西方，满心欢喜而到达不退位之后，必心存感恩而欲报恩。结果是恶业净缘而成就了净果。所以说：因为缘的不同而造成果的变化，即是缘生之法。

一切世间之各种法、相、事、物都是因缘生灭。众生业力所感之因，加上众缘和合之缘而成就今天的世界。当缘散坏时，一切的现象随即变化。因此，因果不离因缘。缘起缘灭；此生故彼生，此灭故彼灭。凡事皆不离缘起之法，故谓缘生。

六度诠旨：是指菩萨修行六度，与四谛缘生不同；四谛是声闻法，而缘生为缘觉法。六度诠旨是菩萨法门。为布施、持戒、忍辱、精进、禅定与智慧。布施有财布施、无畏布施与法布施；财施是赈济贫穷以及助成一切的善业。无畏布施是施予众生安稳、没有恐怖。譬如刚下过雨，路上有一只蚯蚓爬到路边，我们发起侧隐之心，将其捉回草丛即是。又如帮助老人、残障者过马路等。而法施为佛法之布施；把我们所学的佛法告知有缘者，使其同蒙法利。布施为菩萨修行之第一度，亦为最重要之一部份，一个人想要求得禅定、智慧的功德，如果过去生没有做好布施，今生就会有许多的障碍。

布施之外，尚须持戒。分别受持各种不同的戒，因个人的因缘而有不同。如环境不许可，可先持受五戒之少分戒或多分戒；待因缘成熟时，再持满分戒。五戒具足受后，可再受菩萨戒。但在受菩萨戒之前必须取得父母与配偶之同意，才能避免受戒后产生「重戒不犯，轻戒不断」的情况。

菩萨戒在见道以前必须取相受。取相受者若想不犯戒比较困难，必须非常谨慎、非常清净，才勉强守得住。菩萨戒的意旨在于摄心，声闻戒则主要在于戒止身口之恶业，即使心动了，只要身口不做，就不算犯戒。而菩萨戒祇要有犯戒之念即为犯戒，所以要受持以前，须先将戒条了解清楚。一旦持戒后就须坚持到底。持戒而犯，不愿意舍戒者，最多不过下地狱受苦，受苦之后不久究竟解脱，亦比凡人众生好得太多。如果已见道者，可以在佛像前自誓受戒，不但今生受持，也尽未来际受持。

总之持戒的目的在于使我们身心清净，不犯威仪，让我们勤学菩萨五明之学。让我们能够起心动念饶益众生。

持戒后须修忍辱行，忍辱有生忍与法忍，生忍即对于一切众生合理的要求能够接受；对不合理的要求也不生气，尽力去办到。一般人能够任劳但不能任怨，生忍学不来。念佛人既修大乘佛法，就应当学。所谓法忍：譬如一个人学会了一个好的法门而告诉众生，但不为众生接受。便知众生因缘未到，而不生气，能自得法乐。有缘者即详尽传授之。又如修习佛法，不畏惧深妙的法门，而能坚忍不辍的深入修习。所谓无生法忍，一切亲见佛性者皆已分证无生。因见性者最多不过一来，明心者最多不过七来，即究竟解脱。欲修无生法忍，须先从事上修生忍。法忍即是不害怕一切深奥的法门，如实修证之后能安忍于无生之法中。已得无生忍之后，能忍受众生的怀疑与诽谤。能忍辱者才能精进修学无生法忍，否则没有多久的时间即会退失。

精进者，时时刻刻不离佛法，尤其须有长远心。有长远心者才是真精进的人；因其能忍，乃至一生精进学佛，都无所证，亦不退失。能够精进者，烦恼渐渐减少，定力开始显现。经过布施除贪，持戒而心不躁动，忍辱而能够精进，加上修学禅定的法门，而产生禅定的功夫。

禅定不外修止与修观、止观双运等。有了基本的禅定功夫，智慧才得以显现，没有禅定的功夫而讲修学智慧，皆意识思惟枝节，非真实智慧根本。菩萨六度所说的智慧，是指真心本性，即中国禅宗所谓之「禅」，禅是智慧，是般若而非禅定，以上所说即是六度。

六度所显扬的，所解释的宗旨都能明白清楚，称为「六度诠旨」。前面所谓之「四谛缘生」是声闻法与缘觉法，「六度诠旨」是菩萨法，这些法若能实证，便得解脱，所以称为出世法宝。

出世僧宝为四向五果之菩萨及十地菩萨，称为大乘菩萨僧。四向为初果向、二果向、三果向、四果向、五果是指初果须陀洹到四果阿罗汉和缘觉（即辟支佛），十地菩萨是指别教初地至十地的菩萨。四向四果之中有出家、有在家者。声闻初果到四果大多现出家相，菩萨初果到四果大多现在家相。缘觉、辟支佛祇有出家相而无在家相者，初地菩萨到十地菩萨多现在家相。此四向五果及十地菩萨不论是现出家或在家相，皆为出世僧宝，名为大乘菩萨僧。

续说世间住持三宝：所谓世间住持佛宝；凡是泥塑、木雕的佛像，以黄金珍宝璎珞等种种庄严，用做我们修行的工具，称为世间住持佛宝。黄卷赤轴，三藏十二部经典称为世间住持法宝。剃发着染衣，离世俗的家，住进佛寺者，即为世间住持僧宝。若有人于世间住持三宝起烦恼者，亦可将出世三宝与自性三宝做为究竟皈依。不可因为对世间住持三宝起烦恼而离开佛法。

其实以上三种三宝皆可由自性三宝所含摄，世间住持三宝乃至出世间三宝都由自性三宝（理体三宝）所含摄，故自性三宝方是最究竟的皈依处。此外皈依自性三宝，非仅指自己之自性三宝，尚有普遍存在于宇宙之中无量无边自性三宝，应该等同皈依。宇宙中所有一切有情生命之本体皆相同，因此能生同体大悲。

以三宝为依归之后，才可能念佛；不依归于三宝，不可能念佛。对佛不了解、不信任，无法念佛。对于佛所讲的法不了解，不能生起解信，念佛就不会恳切。对于世间住持僧宝与出世僧宝不能够产生信仰、信赖，就不会接受这二种僧宝所弘传的念佛法门，就不会去念佛。所以要修持念佛法门，乃至仅仅为求生极乐世界，皆必须先受持三皈五戒。受持三皈，须先了解何谓三宝，然后皈依三宝，最后才能俱足众戒。

2、俱足众戒：对在家人而言，是指五戒及菩萨戒。

五戒之重要，是因为它是一切戒之基础，所谓五戒为不杀、不盗、不淫（在家为不邪淫）、不妄语、不饮酒。前面四种称之为性戒，后一种称为遮戒。性戒与我们之本性相关，遮戒为遮止我们不去犯戒。酒能乱性，酒戒仅有佛教才有，是为了防止我们不犯其它之重戒。五戒之所以重要是因为它们与五常相关，五常是人间的根本，所谓仁、义、礼、智、信。不杀生是仁、不窃盗是义、不邪淫为守礼、不妄语是可信者，饮酒者满口酒话，人多不信，常常败事，故不饮酒的人是智者。

五戒俱足，可保人身。五戒若犯，人身不保。要想学佛，必须生生世世保住人身，故五戒为一切佛子所必须受持。对于念佛人尤其重要，必须保住人身做为修行的工具才好修行。在其它五道很难念佛，人间好念佛。人的基本条件具足了，才有可能修行佛法，才能够顺利往生极乐；乃至于在此世间证得圣位之前，更须先要具足做人的条件，所谓人成而后成圣。

此外，见道之人因已有道共戒，故以三聚净戒尽未来际受菩萨戒即可。若有佛子不离四念处而修五停心观，得证初禅以上的境界者，虽有定共戒，受菩萨戒时，仍然必须取相受。有道共戒者可以称为具足众戒。如仅求生极乐者，若有定共戒，亦可算是具足众戒。比丘戒、比丘尼戒为出家戒，在佛世可不须取相受。佛陀当年制戒是因事渐制。佛入灭之后，一切的出家戒必须取相而受。

佛入灭前，曾告诫弟子们，重戒要持，小小戒可舍。小小戒之弃舍，系因各地方人情、义理、法律之不同，导致事实上不可能受持而不得不舍戒。所以佛说：「我所未制戒，他方认为应行者，不得不行。我所己制戒，他方认为不应行者，即不应行。」这就是重戒不能舍，小戒则应视当时当地情况、因缘不同而作判断。例如戒杀生，杀人是犯重戒，杀畜生是犯轻戒，其余四戒，准此可解。又例如菩萨戒中有一戒为「窃盗僧祇物」；优婆塞戒经中有「窃盗招提僧物」，所谓「僧祇物」「招提僧物」为出家人的东西，或佛寺之物；就菩萨戒而言，窃盗佛教四方常住共有之物或盗取四方行脚僧宝之物为重罪，此戒不能舍。若某地认为此戒应当要舍，我们也当明舍暗持。若某地认为某些轻戒为干犯国家法律、违背善良风俗，若不舍弃，将立即为害佛教之存在与佛法之弘扬，这就应当要舍了。所以具足众戒应当要有轻重戒的判断、与视当时状况能否受持而衡量它，不要被戒的表相及戒条所束缚。持戒的目的在于清净身、口、意而达到解脱，如果被戒束缚，身心不能清净，就表示我们持戒有问题，观念不正确。以上是说佛戒的受持应当尽量圆满，名为具足众戒。

3、不犯威仪---学佛的人要很注意威仪，在办公室应避免打情骂俏，插科打诨亦应看轻重。幽默即可，勿流于鄙俗。服装要整齐，不可仅着内衣裤站在门外与人聊天；也不可整日烟不离口、或喝得醉醺醺地还劝人念佛，如此，别人会认为他在说酒话，一定不愿和他念佛，所以威仪非常重要。

学佛人五戒中有一个遮戒---不饮酒戒。若为保养色身，方便修行，必须喝药酒是可以，但必须在定时、限量、限次数的条件下喝。不可借口治病，就一日三瓶而不知节制。喝药酒时要仰头往口中一倒就下肚，不要起心动念品尝味道，这样才叫服药酒。

学了念佛就不要再饮酒划拳、打牌、下棋、抽烟，因这些与念佛不相干。尤其是赌博，呼三吆六，遭致倾家荡产身败名裂，而且心在贪念上更与念佛不相应。学佛后不要进出声色场所，在那种地方，会使我们受他人影晌，道念消逝，导致生生世世轮回。对好朋友、或配偶、或子女，为表示亲热而在路上攀肩搭背行走也应避免。但有的状况要随缘，如果配偶不是念佛人，出门喜欢和自己牵手，就不要故意甩掉，导致家庭不和睦，那就过当了。

有些较调皮的人，看到流浪狗躺在路旁睡觉，忽起恶作剧心态，一脚踢去，痛得狗哀哀嚎叫，马上逃离，这是虐待众生。念佛人应该长养慈悲心；此举虽无杀害之心，但亦不应有恶作剧心态。这种心态可能影晌来生，造成修学佛法上的一种逆缘，也是个人威仪上的伤害。

三福净业的第三部份为：「发菩提心、深信因果、读诵大乘、劝进行者。」

一、发菩提心--- 发菩提心有三个层次。第一个层次：对一般人而言，皈依三宝，在佛前发四弘誓愿---「众生无边誓愿度、烦恼无尽誓愿断、法门无量誓愿学、佛道无上誓愿成。」就是发菩提心。第二个层次的发菩提心是：真正的发成佛的心，而成佛是从明心见性开始，所以发求悟的心，就是发菩提心。第三个层次：是愿明心见性，并开始去修行、去体究念佛直到明了真心，见了佛性，这叫亲见自性弥陀，这才是真发菩提心。

发过第一个层次菩提心，就开始学念佛，念佛除了可以求生极乐世界外，也可求莲品高升；不要满足于下品往生，而要求上品往生。兹引述《华严经》卷十四记载：「无量无数劫，菩提心难得，若能一心求，究竟无上道。设于念念中，供养无数佛，不知是方便，彼犹非供养。若闻如是法，诸佛从此生，无量劫受苦，决定求菩提。」

这是说明欲求菩提心现前，非常之难。要经无数劫，无三心二意、不散乱心、真发一心去求，最后一定可以究竟无上道。所谓「无上道」即「菩提」。「菩提」---这个不是东西的东西，又称之为「真如」、「智慧」。从初发心到究竟成佛都是同一个「真如」，它不变异、不生灭、不来去，所以说它是究竟的。世出世间一切圣者之所求所证，无非是这个「自性弥陀」，所以之为「无上道」。

若有人修观想，修到念念相续，且每一个念中都可供养无量无数十方诸佛，尽管有如此功德、如此功夫，但若不知这样修行仍只是一种方便，则如此供养就不算是真正的供养。如果我们听闻有菩提心可求、有礼究念佛的方法，可以让我们获得不来不去、不生不灭、究竟的菩提心。我们知道此法可以出生十方三世无量诸佛，一切佛都从此法而生。我们如果能听闻此法，即使无量数劫受尽很多辛苦折磨，我们还是要求此菩提。

菩提既然如此好，什么叫「菩提」呢？《大宝积经》卷第廿七有段解释为：「觉无我、无有众生、无命、无人，丈夫体性是名菩提」，就字面上解释，是觉悟没有一个真实的我存在，也没有众生存在，也没有生命，也没有人，这个称之为丈夫体性，这就叫「菩提」。一般人听了会骇怕，本来活得好好地，学佛也学得快快乐乐地，现在要发菩提心，证菩提，结果这个菩提居然没有我，那么是谁来修菩提？没有众生，我又去度什么众生？命也没有，人也没有，一切都空，那该修什么？何不拿刀抹脖子解决算了！

实际上，真实的意思是：「菩提」我们称为「觉」，觉的本体，称为「真如」，又称「自性弥陀」，这「自性弥陀」、「真如」、「菩提」或「涅盘」，它没有形象、色彩、味道，犹如虚空，却非虚空；虽然毕竟空，却非如虚空一无所有，这才是真实的有。因它不来不去、不生不灭、永远不能毁坏；因它无形无相，众生不知，以为会说话、能思惟的才是我，而落入「常见」，以为死了是身体死了，来生换个身体再来，无非搬个家而已，但这个是「神识」。人死了，神识也跟着消灭，另外还有个真如在，因误会不知，以能知能觉的生灭心当做永不生灭的心，而变成「常见」。唯物论的人则说，人死后什么都没了，就如刀子和锋利一样：刀之所以锋利是因刀子存在；刀子坏了，锋利就不存在了；所以误以为色身死了，人心就也坏了、没了，这叫「断见」。

事实上并非如此，因真如无形无相，所以生命不是真实的我，而是一个假相，既然生命是假的，当证入真如时，这真如本身那有个人在？所以说无命、无人。证到这个境界称为「大丈夫体性」。

孔子说：「唯女子与小人为难养也，近之则不驯，远之则怨。」这只是指一般女子。但佛法中所说的丈夫，则不是自表相上看。表相上的男人中有很多是女人，女人中则有很多是男人。例如：有人现男人相，但心中歪歪曲曲不干脆，这就是男人女人；有人现女人相，但心很直爽干脆，这叫女人男人。而「丈夫体性」是说没有世间纠葛，证得真如，亲见自性弥陀，永离男女二相，能够开始断除世间烦恼，这就叫「丈夫体性」。所以悟道的人都是丈夫体性；悟了的人虽然色身是女人，我们也称之为丈夫，所以我们不称之为师姐，而叫师兄，原因在此。

「菩提」又可简称为「觉」，这个「觉」从「真如」而来，「真如」就是一切有情众生最开始的根本，也是最后的皈依处。它从来没有变异，自无量无数生之前，到无量无数生之后，始终都是这个「菩提」。我们发心要成就这个境界，要证入这个境界，就称之为「发菩提心」。

生命根源的实相就是「菩提」，「觉」就是「菩提」，所以《大宝积经》又说：「如实觉知如是诸法，是名菩提。」我们从以上解释中就知道，「发菩提心」的意思，就是要求见「自性弥陀」。

二、深信因果---因缘果报错综复杂，我们凡夫不能思、不能议，即使是十地菩萨也不能完全了知，所以佛说：「因缘果报不可思、不可议，惟佛与佛乃能究竟。」因果虽然错综复杂，然仍应相信。若不信因果就不会去念佛，相信因果同时，也就相信念佛的因、可以成就往生极乐世界的果；相信念佛的因、可以成就证得菩提的果；相信念佛的因、可以成就往生十方诸佛净土的果。

凡夫的因果叫「如是因，如是果。」没有修行的人，在前世杀了人，也许那一生被国法制裁，并下了地狱，辗转到饿鬼道、畜生道，又回来当人。现在遇到怨家，照样要受一刀抵一命，这叫「如是因如是果」。因为没有加上修行的缘，所以就「善有善报，恶有恶报，不是不报，时辰未到。」时辰到了就一定受报。

大智度论说：「假使百千劫，所造业不亡。」那就是说，业是可能被消灭的。不管我们过去生造了多少业，后来听闻佛法，一念向善，开始修福弥补，并远离恶缘，造作许多善缘。就算在修行过程中有很多恶缘，也要甘心承担，并把所修一切福德、一切功德迥向给怨亲债主，呼吁他们与我们一起修学佛法，迈向解脱大道，这就是我们在改变因果。因为如此，再加上很多的善缘，果报就会改变，所以，对于精进的念佛人而言，「如是因」，所产生的就不是「如是果」。因有不同的缘加入后，使果报变化万端，难以具说。所以念佛不应消极。透过念佛法门，再修十善业，把福德迥向、念佛功德迥向，怨亲债主多多少少会受我们影响；我们过去生所造的恶因种子也开始变化。如果我们加上许多善缘、净缘，这个果可能变成净果、善果，而不是恶果。

修学念佛法门要相信因果，相信我们念佛修善可以改变过去所造恶因即将形成的业报，相信我们修学念佛法门必定可以如愿往生极乐、或诸佛净土、或亲见自性弥陀或能得到上品上生。另外，我们也要相信：修学解脱之道，必定不离因果。可能有人认为，既然究竟解脱不必受报，就是远离因果了，事实并不见得。因究竟解脱后迟早要迥小向大，修菩萨行，修菩萨行即有五阴；如果恶因没有转变，终究要受报，所以还是不离因果。今天之所以究竟解脱，是因为过去生所种的善因、净因，加上今生和过去生修学佛法的各种缘，所以今天能成就解脱的果报，还是在因果法则中，所以应当要深信因果。

三、读诵大乘---大乘佛法中无论念佛法门或参禅，一切法门都有个共同点---一定不离菩萨道，最后终究要成佛。读诵大乘之「读」，是阅读并了解大乘经典。「诵」是课诵，一方面藉由课诵增加定力；一方面藉课诵产生智慧。读诵大乘，就是要念佛人知道大乘佛法的根本义理。求生极乐世界是大乘经典所说的法，不相信大乘经典所说的法，就不可能修学念佛法门，所以读诵大乘是修学念佛法门的要件。

近代有人说：「大乘非佛说，应把大乘经典全部推翻掉。」我们则不以为然。禅宗说的是亲证真如佛性，真如佛性只有在大乘佛教才有，如果大乘非佛说，那么禅宗应丢入茅厕了；古来证得真如佛性的那么多祖师，现代证得真如佛性的那么多菩萨，也都该丢入茅厕淹死了，真如佛性是大乘经所说的，大乘经既非佛说，那么真如佛性也全是假的。若是假的，为何又有那么多人证得？所以大家要小心求证，莫人云亦云，造下诽谤大乘佛法，断佛种性的极深极重罪业，舍报入于地狱，求出无期。

念佛法门是简单易入的法门，尤其是求生极乐世界，万修万人去；若不相信大乘经典，就不会相信念佛法门。因为它是大乘经典所讲的，所以求生极乐也好；求生诸佛净土也好；乃至求见自性弥陀，摄取唯心净土也好，都必须要相信大乘经典；相信后要读它、课诵它，了解它的意旨。读诵大乘经典后，我们相信能得生极乐世界，因为经典中说：忆佛念佛必定可以往生极乐世界。弥陀经、无量寿经里都说，极乐世界永远没有死亡，到了那边最后毕竟成佛。

读诵大乘经典的第二个意思，是让我们了解什么是第一义圣谛。大乘经典最主要的意旨在讲真如佛性。它讲的是了义、究竟的、真实义理，故叫「第一义」、「了义」。因为了义，所以一定见性；因见性，所以将来必定成佛，这才能和弥陀世尊的本愿相应。弥陀世尊第四十七愿：「我做佛时，他方世界诸菩萨，闻我名号，皈依精进，即得至不退转地，不得是愿，终不作佛。」第卅三愿：「我做佛时，凡生我剎者，一生遂补佛处。」因此既然要念弥陀世尊，既然求生极乐世界，就必然要读诵大乘了义经典。法华经说：「唯一佛乘，无二无三。」为了方便，才和众生说有三乘佛法---讲声闻法、缘觉法、菩萨法。但最后究竟只有一法，就是成佛之法。成佛的法是以求证真如佛性为根本。

我们读诵了义经、大乘经之后，知道有真如佛性，知道修学一切解脱的法门，最后要走向菩萨道，到最后终究成佛。所以一切法门，不论声闻、缘觉、菩萨法，都可以归纳为念佛法门。虽然那只是成佛过程中的一小部份，最后仍要凭借着以往所修的声闻、缘觉、菩萨的各种法门而成就无上佛道，所以一切法门无非是念佛法门。而读诵大乘可以让我们了解这个究竟真实的义理，所以修学念佛法门应当读诵大乘经典。

四、劝进行者---这个世间称为五浊恶世，人命短促，应当怜悯世人。故念佛人应当不光只为自己一个人修行，也要互相劝进、精进念佛。这个世间不清净、不美好、很恶劣、逆境很多；但正因逆境很多，因此在此修行功德大、进步快，所以念佛人应互相劝进努力修行。

常有道场举办佛一、佛三，乃至佛七，在这些时间内皆是念佛。念佛应按经典如法修持；大阿弥陀经卷下开示念佛：要「绝虑去忧……断除爱欲，斋戒清净，志心忆念彼佛，持诵名号，欲生其剎，止一昼夜，不断绝者，命终亦得往生。」这就是说，持念阿弥陀佛圣号时，必须一心一意想念弥陀世尊，随名号不断想念祂，把心里的忧愁思虑全都除掉，在念佛的整整一天、三天，乃至七天中，断除淫欲，不要爱恋亲情。这几天中斋戒清净、不骂人、不妄语、不挑拨是非、不杀害众生、不窃盗钱财、不饮酒。如果身体状况良好，在这精进念佛时间中，能持八关斋戒就更好。如此去念，心中清净、全心全意想念弥陀世尊，让名号不断、想念不断，在每一句佛的想念里面有往生极乐世界的意愿：而且除了饮食、大小便利外，不洗澡、不睡觉地念佛，满足一昼夜乃至七昼夜，这才是如法精进的佛一、佛三，乃至佛七。

大家在这期间互相劝进、互相勉励；若精神支持不住，最少也要念佛一昼夜，命终之后，一定可以往生极乐，实在没有比这个更便宜的事了。其它时间若能在心中默念就更好，若不依赖名号就能忆佛，那又更好。念佛的功夫层次差别非常多，而且境界高低差别很大，所以大家应互相劝进，让念佛境界层层转进、次第提升。


第三章 求生诸佛净土之三资粮(第3节第2目)

第三章 求生诸佛净土之三资粮
第三节 三资粮之三︰行
第二目 事行之二：功夫

第三节 三资粮之三︰行

第二目：事行之二：功夫

继续上周讲信愿行三资粮---事行的第二部份---功夫。台湾推广念佛法门很久了，有很多人修念佛法门。大家所理解的念佛法门是指持名；也就是在心里或嘴里念佛号或者大菩萨的圣号，同时心里面想佛菩萨。但是念佛已经念了十几年，甚至长达廿几年，到今天问他一句：「你念无量寿佛要求生极乐世界，有没有把握啊？」这一问，你看我，我看你，叫做「个个有希望，人人没把握」。为什么会这样呢？那就是功夫不够，真正精进的持名念佛人，有的信心百倍；因为他念到心里面时时刻刻都有佛号在。这叫持名念佛三昧。睡觉的时候在梦中，佛号也不断；醒来第一个声音就是心里面的佛号。

但是，这样的人并不多见。因为没有功夫，所以心里面很傍徨。上周四，我到石牌的一个道场去，我在说明无相念佛法门的时候，有个人眼泪一直掉。为什么掉眼泪？我是心知肚明。结束后，特地找她来问，果然不错；因为学佛很辛苦，始终不得力，越学越傍徨。学佛目的在求取解脱，可是越学烦恼越多；解脱越来越不可能。为什么会这样？那就是逛了很多道场，见了很多善知识，可是学到后来，没有遇到一种法门能让她使得上力，因此心里面很苦恼。听到我们讲无相念佛这么好，心里又想：「我那一天才学得会？我真的能学会吗？」学佛真苦也！所以眼泪直掉。

那就是说，一般人学佛不得力，是因为没有功夫；而功夫要能学得成，必须要遇到善知识给我们指导，使我们的功夫能够得力，能够层层上升，次第前进。

念佛讲功夫，参禅也讲功夫，止观也讲功天，观行也讲功夫；功夫是什么？功夫就是定力。有人一听说：「念佛也要修定」，就害怕退缩了。有善知识也讲：「念佛要修什么定？念佛就念佛嘛。」但是念佛念那么久，始终不得力，就是功夫缺乏。功夫缺乏的原因在那里？在于知见不够。我们常常说：「念佛要有方便善巧，才能得力。」有的人听了就说：「这个那里是念佛！」他不相信就走掉了，因此就失去了修学的因缘。有信心的人留下来，按部就班就修上去了。本来只想学会无相念佛就好了，却想不到居然能亲见自性弥陀，真是喜出望外。

我们说功夫就是定力。念佛要得力，必须要定力。经由相信念佛法门，以及发愿修持念佛法门而起的信力和愿力来系念思维和修持，会产生定力；会修的人从持名念佛里面也会产生定力。一般人修学念佛法门，是持名念佛，所以我们就从持名念佛来作个简单的说明。

念佛的功夫，持名是入手的方便。持名的法门是针对末法时代---尤其是佛法即将失传，即将消灭的最后一百年的众生而说的。因此主要是以极乐世界的依正庄严和弥陀世尊的广大愿力来做为念佛法门的主干。因此讲持佛名号和系念思维。

既然由持名做方便来入手、来修学念佛法门的人是最多，那我们就用持名的方法来说明；刚开始有相的念佛---持佛名号，嘴唱耳听、心念心听、是两个层次。刚开始参加共修，一面嘴唱，一面练耳听，练习久了之后佛号不容易断。但是佛号虽在，仍会打妄想，同时并进。这时就要转进，叫做「心念心听」，善知识告诉我们：「心里面念佛号的时候，心里面也要去听心中念佛号的声音」。

如此专注于佛号上，心不会去打妄想。这样过了一段时间，如果善知识关心他的从学者，就会教导大家改为心念心忆。心念心听时有佛号在，心也在注意佛号，可是不一定在想佛。心念心忆是有佛号在，心里面也在想佛；借着每一句佛号来提醒我们正在想佛，这才叫念佛。所以严格来说，心念心听不是念佛，是在注意佛号的声音。当佛号在心里面不断重复时，我们想佛的忆念也应当因为佛号不断而忆念不断。练习纯熟以后，还要转进，要开始练习着详细观察心念心忆的时候，忆佛的念是怎么一个状况。观察到很清楚的时候，就把念佛号的那个念---也就是把佛号的声音舍掉，只剩下忆佛，想佛。忆佛想佛才是真念佛啊！此时忆佛不必透过佛号，也不必透过形像，我们把这个境界施设一个名称，叫它做无相念佛。

这无相念佛虽然无相，却不是真实无相；因为还有个意---在思念、在想念的心相。如何才是真实的无相念佛呢？那就要透过体究念佛的阶段才能到达。要到这个阶段很不容易；因为一般的人，尤其是持名念佛的人，比较安分守己，没野心；但是相对的，根器也就比较小，往往把自己压得很低。听到无相念佛法门，就说：「我是什么人？我那有可能修这个法门？那是大菩萨的念佛法！」这就是说，心性比较脆弱、懦弱。

有的人，心性虽然很强，但是不在发大心上面去坚强，而在执着我见上坚强，听到无相念佛法门就讲：「没有这念佛法门啦！骗人的啦！这一定不是念佛法。」一脚就踢开，两掌就往外推啦。那就是知见不够。知见够的人，听到无相念佛法就会喜欢，很快就相应了。知见够的人他心里面会想：「我试试看，大不了三个月、半年受你骗，如果试过了，真的不行，是骗人的，那时候再离开也还来得及嘛。」所以如果有人听了就不信，也不肯练习，这就表示他跟这法门无缘。有缘的人就会试着修修看，等到无相念佛学会时，就会信心百倍。因为功夫有了，就知往生极乐一定没问题了；所以他就想：「讲这个法门的人，真的没骗人。我应当要再深入探究」。

现在既然修到这地步了，接下去究竟要如何进修？接着他会去寻找善知识的著作；像莲池大师就曾谈到如何体究念佛？净土祖师也有讲到很深入的地方，尤其晚期的著作，虽然份量不多，但是讲得很深入。念佛人到这地步就知道要体究念佛了，然后就开始涉猎一些体究念佛的知见，知见有了，可以凭借无相念佛的功夫开始去体究。

体究过了一段时间，终于弄明白了，「原来这就是自性弥陀」，但是不能见到佛性，这一阶段我们称之为果地无相念佛。三结断的缘故叫做果地无相念佛。因到此地步，信心更坚强，就想如何可以见实相？实相是有可见的，虽然说实相无相，但实相又无不相，一切相又莫非实相。然后又开始体究。辛苦地体究很久之后，终于见到佛性，称之为亲见自性弥陀，这时才叫实相念佛。这才是真正的念佛三昧。

但是这样的修行过程，必须要有方便善巧使定力迅速增强。如何把平常念佛想佛的那个念分析出来，移到日常生活中来。因为要分析它！静中比较容易，所以坐下来念。心念心忆分析很清楚之后，把佛号舍掉，心里面只有忆佛的念，然后把它移到走路之中、吃饭之中、做事情之中来；这是一种方法。但是我们讲无相念佛法门这个功夫呢？还有另外一个方法---从拜佛里面去增强它，效果特别的迅速。这个方法留到后面，谈到无相念佛的阶段再说明。

在这个部份我们要说的是；功夫是应当先有信力，然后产生愿力，有信力与愿力，才可能有功夫，因为没有信和愿的力量就不可能付诸于实行，去锻炼念佛的功夫；所以要学念佛功夫之前，先要有信，然后发愿；我信这个法门，不管是信「心念心忆」的法门或信「无相念佛，体究念佛、实相念佛」的法门，或信有极乐世界，信有弥陀世尊的慈悲大愿。一定要先有个信，信了之后发个愿：「我将来愿意到极乐净土去，我愿意修学到这个次第」。这样的愿发起之后，才会产生动力。

凡事都有动机，如果没有动机，不可能产生力量；所以先由动机产生力量，有了力量才能修学念佛法门，才会全神投入。因此信、愿和行，如鼎三足，缺一不可。有信有愿有行，力量才会强。但有信有愿而没有行，或行不得力的话，信力也会衰弱，愿力也会跟着衰弱，三者互相影响。一般念佛人的信力和愿力比较微弱，就是功夫修行不得力。所以，愿意抱着试试看的心理去修的话也不错，因为姑且一试之后，功夫上手了，信就强了，愿力也跟着强了。

至于人们常常说的：「愿力不敌业力」，这句话其实有问题，并不是每个人都如此。我们要先探究：「业力究竟是个什么东西？」业力虽然不是东西，但影晌我们非常的大。业---一般人都想得很神秘复杂，但它一点也不神秘，一点也不复杂。简单的说---习性、惯性，就是业。

我们过去生贪惯了，生气惯了，无明笼罩惯了，所以这一生也是一样照那个习惯去做。如果我们今生听闻正法，精进修行；刚开始心里面会产生冲突，一方面会觉得：「喔！这香肠好好吃也！这腊肉好香哦！」可是一方面想：「要慈心不杀，要修十善业；我还一天到晚要吃众生肉，不是间接杀害众生吗？」起冲突了，心里面好痛苦喔！那就是说，要舍口腹之欲，跟要修念佛法门之间冲突了。然后经过很久的挣扎、进进退退，终于有一天下定决心从此不吃它，从此精进。那就是说，经过这一段时间的锻炼之后，贪口腹之欲的惯性，渐渐被消除掉了，这就是业的改变。

一个人惯常于打打杀杀的江湖行，喜欢动不动就瞄你一眼。你如果回瞄他一眼，他就将你「白的进、红的出」。这种人长命的少，因为习性一直不改的话，被杀的机会一直在增加。因为过去生大多是这样，所以怨家债主很多，总是会相遇的。今天决定要改邪归正，弃恶迁善。可是那一些怨家一天到晚来骚扰，忍不下时，两方就打上了，杀上了，这习性很难改。你要饶他，他不饶你，所以江湖行，要退出来很难。能够退出来的人，真正值得佩服，因为这种习性根深柢固，深不可拔。这个习性就叫业力。

所以「业」，有的很难转，有的很容易转，所以说，有定业有不定业，又有共业不共业；定业之中又有不定业，不定业里面往往转变又成为定业。在千变万化之中，就要靠我们自己坚定心志，想办法去把这习惯改变过来。当一个人改过迁善之后，下定决心远离一切恶缘；改名换姓，到很远的地方去了，谁也不认识他，过新的生活。但是要过新生活之前，自己的习惯要改，习惯如果不改，这个业还是在。习惯改了，业就从定业成为不定业，从共业转成不共业。这个时候我们说，他的业消除了或减轻了。

念佛人也是一样，要想让信和愿能够不被业所影响，要靠功夫；功夫修学成功的时候，心里面很笃定的知道走对了路。从此就会觉得世间的那一些跟解脱往生不相干的东西，其实不重要。因此贪恋那些事情的心，开始降下来、开始淡化。淡化之后愿力就不受业力所转，可以照自己所发的愿，一直前进。然后信就越来越强，所以增强信力和增强愿力，要靠功夫；但要修学功夫，却须要升起信力和愿力，此三者互相影响，使得我们念佛层次的升降受到影响。

所以我们说信愿行的这个「行」很重要，若能依我们所说的知见和方法去行，就能够产生功夫，所以能够转变业力。因此，听了之后要去做；听了不做，那叫学问，叫做常识。听了之后去研究今天讲什么？上周讲什么？以前讲什么？加以分析，然后弄出一门学问来，叫做世间学问，跟解脱不相干，跟往生极乐也不相干。听了之后要思维、要系念，然后付诸于实行，这样功夫才能成就，念佛的目的才能达成；所以行门的功夫非常重要。

但是有的人福报不够，无法修行，因此前面所说的三福净业和功夫的行，两者要并进，不可光要修功夫的行，前面的三福净业不修，那就「不行」；不肯修三福净业，福报不够，就无法修深妙的念佛法门。有的人过去生修了很多福报，今生不修福还可以，但有的人过去生从未修福，今生也不肯修福，只想修功夫，就会出问题。不修没事，一修怨亲债主通通来了，精神就开始恍惚，最后就错乱。这个人是福报不够，福德做得不够。所以事行的二个部份：三福净业跟功夫，要齐头并进，不能忽略。


第三章 求生诸佛净土之三资粮(第3节第3-5目)

第三章 求生诸佛净土之三资粮
第三节 三资粮之三︰行
第三目 理行之一：植众德本，广结善缘、修除高慢
第四目 理行之二： 建立定慧知见
第五目 理行之三： 深解第一义

第三节 三资粮之三︰行

第三目：理行之一：植众德本、广结善缘、修除高慢

理行就是体究念佛，体究念佛除前面讲的事行之外还须要准备别的资粮。这一些资粮，分成三点来说明：第一：是过去生已经修行了许多善根福德；那就是已经植众德本，广结善缘。此外还要修除高慢。

植众德本，就好像在栽种功德树一样，一棵一棵去栽种。就是前面讲的三福净业，一样一样去做，一生又一生去做。不好的远离它，好的就去做。因为植众德本所以能同时广结善缘。广结善缘从过去生就结，今生还需要结。有的人很清楚的知道：「要找一个殊胜的法门很不容易。」实际上有位同修，台湾东西南北大道场都跑遍了，还是学不到他想要的东西。就想：大概真的善知识不求名闻，都躲起来了。他就开始往深山里面到处去找，凡是看到山上有寺院，有出家人就去请求开示。虚过了七八年，仍旧找不到使他得力的修行法门。所以他走过很多道场，山顶上，深山里的，他也知道。后来又找到我们这里来，在上次禅三见性了。那么他为什么能找上来？因为广结善缘，所以人家告诉他「有这个法门，你去试试看。」他因广结善缘而得大利，所以广结善缘很重要。

如果广结恶缘，到处看不起人，高慢到什么地方都觉得我最好，「你们学那个算什么！」到处要跟人家辩论，要降服别人。如此就没有人会告诉他了。这种慢人，跟他介绍好的法门，他一定不相信，所以人家若有好的因缘也不会跟他讲，那他永远就停在那个层次。所以第三部份讲「修除高慢」。慢心最难除。慢不只是高慢，还有卑劣慢。当一个人很自卑时，也会表现出傲慢；因自卑，怕人瞧不起，就摆出高傲的样子。让人家误以为他可能很富有、或可能很有权势、或可能很有地位。这是因为心里面自卑，所以产生了卑劣慢。

有的是高慢：觉得自己很了不起，或觉得自己很有钱（其实不过几佰万、一两仟万就觉得不得了了）。有的人学佛两三年，就说：「佛法我都知道了啦！」真的吗？再学上五六年就知道「唉啊！佛法学不完也！」这叫高慢。在《莲宗宝鉴》卷六里面说：「念佛一门，意含无尽，是故祖师立教，利钝兼收，有实有权有深有浅有顿有渐皆可修持。上根者参究坐禅，中根者观想持念、六时修礼、日夜专精。（下根者）下至十念成功，各有行相次第阶梯。」

聪明伶俐的学佛人，听到念佛法门就说：「唉呀，念佛有什么好念的，四字洪名，六字洪名，谁不会？」瞧不起念佛法门，那是他误会了。真知道念佛法门的人不这样想；上根的人来，有适合他的念佛法，下根的人来，也有适合他的念佛法；念佛门所包含的修行法门非常广泛。净土宗的祖师建立这个教门，利钝兼收。利根的人来，我有利根的法给你，钝根的人来，我有比较浅的法给你。要追求实相的人来，我有实相念佛法给你，要追求权巧方便的人来，我这里也有权巧方便；你要追求什么样的法，给你什么样的法。你说「我跟器不好，要浅一点的」，也有浅一点的法。你说「那些渐修的法我不要，我要顿悟」，也可以，念佛门也有顿悟之法。你说「顿悟是上上根人，我不行」，那好，你就渐修，也有渐修的法门。上根人修十六观，从观想而入理。中根人叫你心念心听，心念心忆，也可以。乃至下根人，说我没时间念佛，（其实是骗人，作个借口。）也好，你没时间念，一天念十个呼吸---每天望空而念：南无阿弥陀佛。一个呼吸看能念几句；念五句算五句，念十句算十句，一个呼吸念完，第二个呼吸再念，总共十个呼吸就好，这总有时间吧！不好推辞了，这就是十念法门。每个呼吸念佛号的时候就去想佛，十口气念完了，不念了，不想了，也没问题，临命终时也让你往生，这是下根人。

所以，要什么法门，有什么法门。因此，不应该有高傲的心，傲慢的心；不能轻视念佛法门，不能轻视念佛人。也不能轻视别的念佛人，说「我念佛念得最好，你们太差了。」这样的话，人家若有好的法门，就不会和我们讲。所以修除高慢才能广结善缘，广结善缘才好植众德本，这是第一个资粮。

**********************************

第四目：理行之二：建立定慧知见

理行的第二个资粮，就是「今生要有定慧知见。」定力慧力是累生累劫去修行累积上来的。定根慧根，每个人都有，多与少的差别而已。但是，知见，今生要去修学。知见，分两个部份，第一个部份要有定的知见。第二个部份要有第一义的知见。

定的知见如果缺乏，就不知道要转折；不知道转折，定力就不能升起。譬如我们讲持名，心念心听，心念心忆，然后转为忆佛---无相念佛。定的知见如果不够，他就会排斥：「没有佛号怎么算念佛？不观佛的形像怎么算念佛？」他不知道持佛名号的目的，除了往生之外，同时也在训练定力，齐头并进。如果本身当了师父，当了老师，没有这个知见的话，就劝人不要学无相念佛，不要修念佛三昧，就会障住了很多人。这就是缺乏定的知见，不知道「念佛必须要随同定力去提升他的层次」。经由定的知见来指导，便知道在那个地方应该转换另一个方法。

譬如一条道路，遇到墙壁，他就转弯了。我们不应愚痴地把胸膛贴着墙壁，两脚一直推。走不过去的！一定要转弯。持名到了心念心听的阶段，要想再突破，一定要转为心念心忆。它有一个次第。如果心念心听一直修下去，最后会变成入定。结果，心里面没有在想佛，入定去了，所以一定要转。

入了那个定好不好？有人也许讲：「不是说要修定力吗？现在能入定，不是更好？」不对！因为那个定派不上用场，入定了就无所觉知，佛来感应，你也不知道。定力跟定境不同，我们要的是定力，不是要入定境。有定力的时候，动中照样在定的状态，对外境能够觉知，而一样有定的作用，这叫定力。有这个定力的时候，临命终时凭借这个定力，佛来的时候清清楚楚，心不散乱，轻轻松松，就往生了。如果是往心念心听的方向一直深入，结果入了定，变成一念不生；佛来接引的时候，你入定了，没感觉到佛来了，结果，佛一看到你入定、不想去，就走了。等你出定的时候，已经往生到他化自在天去了。天福享尽，可就倒霉了。所以我们要定力，不要定境，不要定相。

这个时候我们说心念心听的功夫已成熟了，要转为心念心忆，忆佛忆到净念很强而不会忘失，这时定力升起来了，若没有定的知见就会烦恼。因为忆佛的念很强，想定下来，可是心里面佛号一直不断，觉得吵死了，就会很讨厌。如果功夫真的好，佛号自然而然起不来，而心里仍然一直在想佛。这时心里会想：「糟糕，善知识讲过，佛号不能断。现在佛号起不来，怎么办？」心中起冲突，越来越紧张，然后就弄出毛病来。

有定的知见，就知道这个时候是功夫好，定力现前了，佛号应当舍掉。为什么？四字洪名---阿弥陀佛，一个字是一个妄念，一个声音是一个妄念，（忆佛的念叫净念），四个字就是四个妄念。心念心忆是一个忆佛的净念伴随着四个佛号的妄念不停的在转。若想提升念佛的层次，应当舍掉佛号。专心想佛就对了。所以修学功夫要定的知见，理行也要定的知见，理行就是体究念佛，如果没有定的知见，会在相上去寻觅，会在相上去执着，舍不掉一切的相---佛相、名号的相（声相）。教里面有各种教相，人有出家相、在家相、声闻相、菩萨相。在一切相上执着的时候，定力便不易成就，这就表示理行的资粮不够。为什么会产生这种状态？因为定的知见不足。

念佛要的是净念，叫做净念相继。净念相继必须维持一念相续而不断，如果断了，立刻再提起来。断了再提，叫净念断续。然后因为有定的知见，知道一切的相要去除掉，只剩下一个忆佛的念连续不断，功夫便成就了，称之为净念相继。体究之前，必需要有这些定的知见---不离定力而去寻找、体究。没有定力而要寻找自性弥陀，非常非常困难，因为会以妄为真。有了定的知见，知道转折，知道要提升，然后功夫有了，凭借这个功夫来体究念佛，才能够真实的亲见自性弥陀，不会落入意识思惟的妄觉里面去。

**********************************

第五目：理行之三：深解第一义。

理行的第三个资粮---第一义的知见。那就要去阅读了义的经典。要体究念佛，先要知道个大概。什么叫自性弥陀？如果不了解什么叫自性弥陀，就会着相，在相里面要找自性弥陀，找不到。因为自性弥陀叫做真如佛性，真如佛性虽然不离一切相，但是一切相不是真如佛性，无相而不离相，是空而又是有；空即是有，有即是空。不见之前空是空，有是有；不见的人，空不是那个真如的空，叫做顽空。所以要先知解第一义。

什么是第一义？也就是了义。说的是空性，但不是空；不是什么都没有的顽空。是指一切有情众生生命的本源、根源，我们称之为真如、真心、自性弥陀、菩提、涅盘、佛性、如来藏……许多名称，这些说的都是同一个东西。

一般人听到第一义的知见会害怕，当他看到《金刚经》说「无我相、无人相、无寿者相、无众生相」，到最后连一法也无，心中起了烦恼，认为修行修到后来什么都没有，还修什么？若能深入这方面的知见，且不害怕的人，表示他过去生种下很多善根、福德，因缘具足，与了义的法门有缘。

一般念佛人有个错误的观念，以为往生极乐世界，就不用修行了。到那边花开见佛，悟无生忍，就结束了。不是这样的，花开见佛时为何能悟无生忍呢？是因为弥陀世尊和两大菩萨向我们开示什么是真心，开示第一义的意旨。我们了解了，才能悟无生忍，悟了后还有许多要学的。

要往生极乐国土，有时需要第一义的知见，有时不需要；端视求生极乐的众生，所求品位是高是低而有差别。想求上品中生的人要体究，体究之前要先思惟第一义，并深入了解。想求上品上生，就要亲见自性弥陀，想亲见自性弥陀；就要体究念佛；就是体究「如何是无量寿佛？」或体究「念佛是谁？」体究念佛即是念佛门的理行。而体究要有第一义的知见，所以当我们要体究念佛时，必须先阅读了义的经典，知道经典中是如何解释真如佛性，读了不害怕，并乐于体究。除此之外，还要知道体究的方向和方法。具备第一义的知见，才能开始理行的修持，理行就是禅门所说的参禅，即是净土宗之「参禅念佛三昧究竟法门」，一般称为体究念佛。若能悟明心性、亲见自性弥陀，以此功德，十方诸佛净土随愿往生。至于体究，我们将于第二篇第六章中加以说明。

在念佛方面要补充说明：所谓念佛有广义、狭义的念佛。狭义的念佛是专指持名、观想、忆佛。广义的念佛，就说之不尽了。譬如说体究念佛也是念佛；以「念佛心」修各种禅定、布施修福、修无量百千三昧等，可以说不离念佛之心、忆佛之心，以佛为中心而修学各种法门，都是广义的念佛。

若是读过《莲宗宝鉴》，就知道其中所列的念佛法门就有十余种之多，而藏经里提到的更多。因此念佛不该定义在持名上，应该说念佛有很多法门。我们也说过：「一切修学解脱道的法门，乃至佛门中一切修行方法，皆是念佛法门，而且必然在某些层次当中，定与慧相应。」其实彼此是互通互摄的，不能各持一门，而排斥其它法门。（第一篇完）


第一章 持名念佛法门

第一节 随缘念佛
第二节 心念心听
第三节 心念心忆
第四节 一行三昧

第一章：持名念佛法门

正修行的部份，分为持名念佛、观像念佛、观想念佛、系念思惟念佛、因地无相念佛、体究念佛、果地无相念佛、实相念佛及后续的修行等九章来加以说明。

持名念佛是「以持念佛的名号，来忆念佛菩萨」的修行方法。这是世尊大慈大悲，特别为末法时代众生的根性而宣说的一种方便法门。在佛法即将灭尽时，世尊以祂的佛力加持，让此法门在世间多留一百年。虽然是方便法门，若肯下工夫去修，所登之境界也不比其它解脱法门差。因为解脱法门要修定、慧，而未法时代不容易修。若能老实持念佛名，真心相信并迥向发愿求生极乐，临命终时，弥陀世尊一定来接引。

到了极乐世界，就相似于解脱境界了。因为在那里已经免除生死轮回的苦难，所以叫横超三界。也借着弥陀世尊和两大菩萨的愿力，和他们各种应化身的度化，可以很稳定的修行，直到究竟解脱。

《莲宗宝鉴》卷六里有一段话：「盖一切人力量有大小，机智有浅深，所以行业不等。上上根智人，直下自悟，识自本心，见自本性，即是弥陀，此则是如来无住无依最上乘境界，万中无一也。其未能顿悟之人，须是谛信净土，一心念佛，渐次修进，仗阿弥陀佛愿力摄持，自己一念真实下工，万无一失也。」这是说一切佛子因根性不同，有的人信力强，有的人信力弱；有的人愿力强，有的人愿力弱；有的人定力强，有的人定力弱，故说力量有大小。

机智有浅深是指各人聪明解慧有所不同，因此所行、所修的各种净业也不同。有功夫和知见的人，根性特别猛利，直下自悟。他不靠善知识，自己就能开悟，明白那个是自己的本心，并看见自己的本性，这就是亲见自性弥陀。这个心和弥陀的心没有差别，就是如来无所住、不需要依靠任何境界的最上乘的境界。但是这种人，一万个人中找不到一个，因为自修自悟很困难，有善知识指导，要悟比较容易；但有时找不到真善知识反而被误，所以说这样的人是万中无一。

而未能顿悟之人，就应真实相信有净土，一心不乱、心无旁骛地念佛。事情忙完了想到的就是念佛，一起床想到的也是念佛，如果所作的事是不需用脑筋的单纯工作，便应一边作、心里也一边念佛，把念佛当作最重要的事，这叫一心念佛。但一心念佛要渐次修进，一步一步往上求进，不能老是停在持名上。并仗着弥陀世尊的愿力，来摄取加持；经由能念与所念两方面的配合，则一人念佛一人去；一万个人念佛一万个人去，所以说万修万人去，是万无一失，和万中无一相反。而其中有句「渐次修进」，表示持名念佛的工夫有浅有深；我们把它分为四个层次来说明。

第一节：随缘念佛

念佛人刚开始学念佛法门，他对于真实的佛法、了义的佛法，并无真实的了解，所以还没有正信，对世间的五欲之乐仍很贪着。所谓五欲是色、声、香、味、触，或财、色、名、食、睡。因贪着五欲所以也会爱恋眷属、财物、虚名、权力；于是随顺世俗的法，和世俗人一样在五欲中打转，故不能专心念佛。

每周一次的共修念佛，他是随兴参加，看到今天下雨就不去了；下周风大也不去；再下一周说：「太阳太大了，也不去。」终于有一天，不冷也不热，决定念佛去，这是随兴而念。平常持名念佛也是如此：晚上没睡好，没精神，不念了；被上司责骂，也没心情念佛；当他走在路上，往往看看橱窗、看看周遭，看看人。碰巧经过香铺，正播放着佛号，才想到要念佛；心里才跟着念了几句，突然看到一只狗走过来，就被牠所转、又忘了。一颗心像孙悟空一样，一个筋斗云、十万八千里。

这种人并没有想求生极乐，只是听人说念佛可以平安，能保佑我不出车祸、没有横难，是为这些而念。因根性、志愿不定，所以念佛也时常换方法；从持名、观像、观想、心念心听，不断地换，每个方法都浅尝即止，故一无所成。

第二节︰心念心听

持名念佛到后来会进入心念心听阶段。因为此时他开始了解为何要念佛，知道念佛可以求生极乐，可以获得解脱、身无横难、心灵平安、生起定力等好处。我自己刚学佛时，参加一家寺院的念佛会，可是每周念佛共修时都痛哭流涕，一条手帕都不够用。后来怀疑为何要念佛？问了个学禅的法师，他不喜欢念佛，对我例嘴一笑、走了，让我莫明其妙。后来找了念佛法门的书来读，才知道是为了求生极乐世界；心想他不错，有个地方可去，心就笃定下来，也发愿往生极乐。当时也不知净土三经是什么？问了人，才知是《无量寿经、佛说观无量寿佛经、佛说阿弥陀经》，才知道念佛不只是四个字、六个字这么简单。读了净土三经，知道弥陀世尊的功德广大无边，其悲愿大得不得了，真是大慈大悲！任何众生都愿意照顾、摄取，信心就更坚强，更欢喜极乐世界依正二报之庄严，非去不可。

所谓依正二报的庄严，是指极乐世界的环境没有苦、不需大小便利、没有大寒大热，要什么温度有什么温度，想吃什么就有什么，吃了就自然化去，不用洗碗，也不必种菜、煮菜、生火，一念之间就有了。色身和天身一样，无生老病死。天人还有五衰，极乐世界不但没有，且永远不死，直到离开为止。因此身心欢喜，发愿往生，一心持无量寿佛名号，从此每周念佛共修风雨无阻。拜佛时真心赞叹阿弥陀佛，祂是唯一的皈依。但是唱忏悔偈时，又想：自己去得了吗？为何都没见过阿弥陀佛？苦得不得了！所以一条手帕是不够用的，这是一种善根的现象，表示和弥陀世尊有缘。

也因为知道想求往生之前，须把业障随缘、随分、随力消掉一些，所以此时会真心忏悔发愿，迥向往生极乐。每天心里默念佛号，会听自己心里念佛号的声音，即是心念心听。持名念佛有个妙处，即以佛号消除妄想、消灭烦恼，灭除过去生无量无数的罪业。因佛号不断，所以想佛的念不会断，因此在第八识里不断地种下净业的种子。

还有个好处，是持念无量寿佛的名号，十方一切诸佛都会护念，本师释迦如来更是慈悲护念。以前曾有人记载一则故事，说有个念佛人，他一念佛号就放光，恶鬼找他麻烦时因为受不了他念佛放光，就跑了。恶鬼远离，学佛障碍会减少，修行会比较容易，要亲见实相也容易。

若念佛精进，可以借着心念心听，念到一心不乱，必能成就有相的念佛三昧。在梦中，一样念着佛号，醒来第一个听到的声音，也是心中的佛号，耳朵彷佛时时刻刻听到佛号，像录音带不停地循环播放。到了命终舍报时，佛号还是不断，定能往生极乐。平时法喜充满，不会与人吵闹，言语动静很安详，心里安定，知道自己一心不乱，必可往生极乐。在《阿弥陀经》中说：「执持名号若一日若二日……若七日，一心不乱，临命终时心不颠倒，即得往生阿弥陀佛极乐国土。」就是此状况。

第三节︰心念心忆

念佛人心念心听之后，若善根深厚，可能在某个因缘时节，会检讨，会注意自己心念心听时，有没有忆佛、想佛？详细观察后，发觉心念心听时，忆佛的念并非很清晰，而比较偏于定。这表示他的功夫很好，心很细腻，才能观察出来。当他打坐心念心听时，往往会入定；虽然口中仍在唱着佛号，但心已入定了。

当他观察分明后，确定没错了，从此会特别注意佛号不断时，忆佛的念在不在？修到最后就完全是心念心忆，他不再入定了。在行往坐卧中，借着心中不断的佛号，维持心中忆佛的念不断。这功夫就比较深了，一般持名念佛的人能分别、观察到此地步的人较少。若能每天在行往坐卧中不断心中的佛号，并且忆佛的念也随着佛号不中断，就可以准备修学一行三昧了。

第四节︰一行三昧(念佛三昧)

《大宝积经》卷116有一段说：「欲入一行三昧，应处空闲，舍诸乱意，不取相貌，系心一佛，专称名字，随佛方所，端身正向，能于一佛念念相续。即是念中能见过去、未来、现在诸佛，何以故？念佛功德无量无边，亦与无量诸佛功德无二，不思议佛法等无差别，皆乘一如，成最正觉，悉具无量功德，无量辩才，如是人一行三昧者，尽知恒沙诸佛法界无差别相。」说的是修一行三昧先要有心念心听、心念心忆的功夫，此法门很殊胜，可以让我们从有相直接进入实相。但也要具备二个条件，第一个条件是心念心听、心念心忆的功夫。本周先解释这一段。第二个条件，也是修一行三昧的大前提，留到下周再说明。

这段经文说明：若想进入一行三昧，应当在空闲处，不受打扰的地方，把一切妄想杂乱的心舍掉，此时不观想佛的相貌，而把心放在称念佛的名号上。若是称念弥陀世尊，就面向西方；若称念药师如来，则面向东方。随佛方所端身正向，不能躺着或翘起二郎腿坐着。若站着要站好合掌，坐着则坐好合掌。

对所念的佛要心念心忆，念念相续不断绝，而能于这一念中见到过去、现在、未来诸佛。为何能于一念中见到过去、现在、未来诸佛？因为念一佛的功德无量无边，与十方世界无量诸佛的功德没有差别。这不思议的佛法里，完全相等没有分别，只是一个如。完全一样，是最正觉，而在这当中具备无量功德和辩才。为什么？因为悟了之后，说有说无都对。没悟的人说性有相空，他说性空相有；没悟的人说性空相有，他说性有相空，这是无量辩才。无量功德是因为得到解脱的自受用，和因为亲证解脱而得的解脱知见所生的广度众生的他受用功德。

我们上周说一行三昧成就的时候，具无量功德、无量辩才，接下来说「如是入一行三昧者，尽知恒沙诸佛法界无差别相。」入一行三昧的人，他完全如实的了知：犹如恒河沙数那么多佛的法界，他们都是无差别相，完全相同。为什么知道他们的无差别相呢？那就是说：真如体性，完全一样，不管是一只蚂蚁，或者一只大象乃至大如鲸鱼。不管是地狱众生、鬼道众生乃至只有七天寿命的中阴众生，一直上至大菩萨、诸佛，其法界完全相同，都是这个真如。此处说「尽如恒沙诸佛法界无差别相」我们甚至可以说：「尽知恒沙十法界无差别相。」所谓十法界是指六道众生的法界以及声闻、缘觉、菩萨和佛的法界，同样是这个真如佛性，称为一相无相。

一行三昧的这种修法，是大心菩萨所修，虽然名为系心一佛，专称名字，但这样修一行三昧的念佛人，不一定求生极乐世界。所以一行三昧的修法，在我们这个婆婆世界，既适合念无量寿佛，也适合念释迦牟尼佛，因为这是要明自真心，见自本性的修法；也就是念佛人所讲的，要明「自性弥陀」，要见「自性弥陀」。

这一行三昧，很多善知识讲过，但在讲的时候，有的人忽略了一行三昧这一段的前一段话；这也是我们念佛人常常忽略的一段，而这一段正巧是修学一行三昧最重要的一个前提，即是我们上周所说，欲修此三昧必备的第二个条件。知道这个前提，念佛人普偏存在的一种错误的知见，才能扭转过来，才不致误会一行三昧。

一行三昧的前一段经文这么讲：「云何名一行三昧？法界一相，系缘法界，是名一行三昧。若善男子、善女人，欲入一行三昧者，当先闻般若波罗密，如说修学，然后能入一行三昧；如法界缘，不退不坏，不思议无碍无相。」那就是说，法界只有一相。十方诸佛法界，乃至十方的十法界，全部都一样，只有一相。我们的心安住在十法界的这一相，系缘于这一相，这叫一行三昧。法界只有一相，就是真如。但是：如果有善男子、善女人想要进入一行三昧、亲证真如一相的话，应当要先阅读或听闻而了解般若波罗密，然后要如说修学。

所谓「般若波罗密」我们翻译成中国话叫做：「智慧到彼岸」，也就是大般若经所讲的意旨，必须先明白。大般若经的经文很长，像这样大本的大藏经这么厚，有四巨册共六百卷。所以想入一行三昧，不光是前面所谓的「系心一佛，不取相貌，专称名字」而已。当我们随佛方所，「专称名字，于一佛念念相续」的这个功夫在修习之前，要先听闻了解般若波罗密；也就是说：体究念佛之前，先要了解什么是智慧到彼岸。那就是要我们先去了解什么是第一义，什么是了义。所以谈一行三昧之前，这个大前提不能漏掉；如果漏掉的话，一天到晚嘴里喃喃有词地念「阿弥陀佛」，念到驴年也不悟。

所以在念佛号之前先要明白：如果只是求生西方极乐，并且不求上品上生、上品中生，也不是修一行三昧，那就不相干。如果是要修一行三昧，就应当先了解般若波罗密是什么，这样才能体究念佛，才可能修一行三昧。先听闻、阅读般若波罗密之后，再依照《般若波罗密经》所说的去修、去学，然后能入一行三昧。所以，所谓一行三昧不光只是随佛方所，专称名字而已。这是少数善知识忽略的地方。我们学念佛的人，既然要修这个法门就不应当忽略这个大前提，因为世尊讲，要先闻般若波罗密并且如说修学之后才能入一行三昧，才有可能亲见自性弥陀。亲见自性弥陀之后才能够「即是念中见过去、未来、现在诸佛」。前后对照之下，如何修一行三昧就很明白了。

我们上周也曾提到过：「在念佛的这一个念里面，可以见到过去、未来、现在诸佛。」这是什么意思呢？我曾经问过一个人，他自称修学净土，深入经藏。我说：「那我请问你：净土法门的一行三昧讲『即是念中见过去、现在、未来诸佛。』请问：『未来诸佛还没有成佛，您如何见？』」他答不上来。我曾经跟人讲：「这个见未来诸佛，悟了的人就见了。」譬如说：在我们这些同修之中，就有许多人已经见到无量无数未来诸佛，这不是大妄语，而是真实的见。未来诸佛、现在诸佛、过去诸佛都是这个真如佛性。只要你见性了，你就能看见一切有情众生的佛性，这便是见到未来一切诸佛。当我们见到一只蚯蚓 爬出了地洞，在地上爬来爬去，你说：「啊！我看到了未来佛。」看到了许多人，你说：「啊！我看到了许多未来佛。」未来的佛也是这个真如体性，过去的佛，现在十方正在说法度众的佛，都是这个真如体性。

世尊在开示一行三昧之前，指出修学的前提「当先闻般若波罗密，如说修学，然后能入一行三昧。」可见得，要入一行三昧，必须先了解什么是了义。了义讲的就是真如佛性。明了真如佛性之后，在「端身正向，系心一佛，持佛名号」时，突然返观，一念相应，便觉真如，得见佛性。方知真如佛性时时都在持佛名号之中显现。见了真如佛性之后，就能「如法界缘、不退不坏，不思议、无碍无相。」就是说：如十法界、如十方诸佛法界；他永不退失，永不坏灭，他不能用意识思议，他没有任何的障碍，他没有一切的相。这就是实相。

实相不仅只是无相而已；实相是无相也是有相；有相与无相是不二的，这才是实相。如果只是落在空里面，见空而不见有；空与有不能是一的话，空与有是分别对立的话，那是在一边；既然是在一边就不是实相。如果在有相之中，不能见实相，那就是有碍；则此人所谓的实相无相，一定是错会了，不是真正的无相。至于「实相」我们到实相念佛里面再来说，这里就不再重复。（第一章完）


第二章 观像念佛法门

第一节︰观像念佛法门之经典原文节录
第二节：观像念佛法门之修证(念佛三昧)

第一节︰观像念佛法门之经典原文节录

正修行的第二个单元，我们讲「观像念佛」。这观像念佛法门是从《大宝积经》卷八十九里面节录出来。现在念一段原文，让大家了解。

《尔时，有一比丘于白迭上画如来像，众彩庄严，悉皆具足，持至大精进菩萨所。大精进菩萨见此画像，心大欢喜。作如是言：「如来形象妙好乃尔，况复如来正偏知身，愿我来世得成如是妙色之身。」尔时，大精进菩萨白父母言：「我今欲于如来正法出家学道，愿为随喜。」父母答言：「莫作是说，我今年老，惟汝一子。汝若出家，我等当死。」大精进菩萨言：「我当方便令父母存，而我得出家。我从今日不食诸味，不升床座，不食酥油，不饮浆水。若善、若恶，口不言说，乃至得出家。」》……《于第六日断诸忆想，不起食，念如来应正偏知。》……《尔时，宅神于虚空中现大神力，而说颂曰》来赞叹菩萨，他说了一首颂很长，我们不细谈。这一首颂里面，大意是赞叹大精进菩萨，呵责他的父母和他的许多眷属，呵责许多的知识和八万四千彩女。这些人听到宅神的话以后，就全部悔过，跟菩萨讲：《随意出家，汝当饮食，无令殒绝。》可是大精进菩萨《不食七日，光明晖悦，颜色不变，唯心忆念正遍知身，一切诸天散花供养。过七日已，执画迭像，入于深山，寂静无人禽兽之间，开现画像。取草为座，在画像前，结跏趺坐，正身正念观于如来。既观察已，作如是念：「云何观佛。」尔时林神白菩萨言：「善男子，若欲观佛，当观画像。观此画像不异如来，是名观佛。」时，大精进作如是念：「我今如何观此画像与如来等？」复作是念：「如来像者，非觉非知；一切诸法，亦复如是非觉非知。如是像者，但有名字；一切诸法亦复如是，但有名字。如是名字，自性空寂，无所有，如来之身其相如是。如此画像非觉非作，一切诸法亦复如是；如来身相亦复如是。如此画像非见非闻，非嗅非尝，非触非知，非出息非入息；一切诸法亦复如是无有知者。如此画像非欲界摄，非色无色界摄，一切诸法亦复如是。如此画像非取非舍，非实非虚，非生死非涅盘，一切诸法亦复如是；如来身相亦复如是。」菩萨如是观如来身，结跏趺坐，经于日月，成就五通，具足无量，得无碍辩；得普光三昧，具大光明。成就天眼，见于东方阿僧祇佛。得净天耳，诸佛世尊所说之法悉能听受。天耳净故，一一诸佛所说之法，听闻受持不相障碍。时大精进勤行精进，满足七日，以智为食，不食世供，一切诸天散花供养。时大精进不被架装，亦不见佛，不受禁戒……如是观已，成大智慧。以此智慧，悉见十方阿僧祇佛，闻佛说法。》以上是从大宝积经节录出来的经文。

第二节：观像念佛法门之修证

修学佛法，如果能修观像念佛的话，「经于日月，成就一切佛法」。但是欲修这个佛法之前应当先修定力，尤其是要先修忆佛的功夫。这个法门也和一行三昧一样，需要先闻般若波罗密，如说修学，然后才能观像念佛，这是一个大前提。我们修学任何一种念佛法门，都要先知道有什么前提，然后能够成就某一个境界、某一个法门。绝对不能够断章取义。断章取义而想要成就一切佛法，遥不可得。

据《大宝积经》这一段话说：在那个时候，有一位出家人，他很会画像，所以在白迭(白迭就是用很细的羊毛所织成的一张大的布料，它漂白成为白色，叫做白迭)上面很精细的工笔描画如来的画像，画好之后并且用很多种的彩色颜料去加以庄严。他是依照经里面讲的三十二大人相，八十种随形好之中，能够画得出来的部份画出来。画好之后，拿到大精进菩萨那里去。大精进菩萨就是释迦牟尼佛的过去生。当他看到那一张画像的时候，心里面欢喜得不得了。心里面欢喜，嘴巴就讲话了，他说：「如来的形像，他的微妙、相好，竟然好到这个地步，何况是如来真实的法身以及报身，应当更殊胜，称为正偏知身。」

正偏知是一切智，无所不知称为正偏知，正偏知的本体更不可思议。因此又发了个大愿：「愿我来世可以成就这样的妙色之身。」所以他就去跟父母说：「我现在想要在如来的正法里面出家、学道。我希望父亲、母亲能够随喜。」随喜就是跟着欢喜赞叹，不反对而且帮助他。可是这二位老人家因为只有这个独子，而且他们年纪也大了，所以告诉他：「你不要这样讲，我们现在年纪都很大了，而且只有你这么一个儿子，你如果出家后，我们一定会死的。」好说歹说，总归一句话是要把他留住，如果留不住，日夜想念的结果只有一死。当时，大精进菩萨就讲了：「你们不让我出家，说会死，那我要设个方便，让你们二位老人家可以继续存活，而我也可以出家。」所以他是有智慧的。

要如何让他们不死而自己可以出家，自然有智慧方便。他说：「我从现在开始，不吃一切的东西；不管你们煮什么山珍海味，一概不吃。而且我只在我地上的草垫上打坐，不坐一切的床座。」换句话说，连睡觉都免了。不欲、不食还加上不睡觉。「如果有人拿了酥油来（酥油是大补之物）我也不吃，端了水来，我也不喝，端了果汁、果浆来了，我也统统不喝。乃至不管人家讲什么好的、壤的，一切善事、恶事，我通通不答话。这样，一直到我能够出家为止。因我一出家，父母您就死了；所以我不出家，但是不吃、不喝、不睡、不欲、不食也不说话，一直到我出家为止，您们就不会死了。」

第一天，父母弄了好多的鲜美饮食，他不吃、不喝。第二天，弄了好多的金银财宝在庭院中堆积成山，大精进菩萨连看都不看，连动都不动。第三天起，找了好多知识来，亲朋好友也来劝他：「为了年老父母，你不应当出家。」打车轮战，一个个来，来了又走了，川流不息。大精进菩萨就是不讲话。第五天，看看没办法了，挑选了八万四千彩女来，（所谓彩女就是涂粉擦脂，装扮得很漂亮的女人。）大精进菩萨连眼睛都懒得张开一下。这样一天过一天，使尽了办法，就是希望他打消出家的念头。但是大精进菩萨不理不睬，不欲、不食也不睡觉。在这六天之中他「断诸忆想」。请注意这四个字，这六天之中，他很用心的在忆佛，这六天中忆佛忆到全部的攀缘妄想全都断掉，只有想佛的一个念存在。在这六天之中既不起来饮食，也不起身走动，他念的是什么？是「如来正偏知身」。正偏知身不是那个形像。要注意：形像不是正偏知身，所以修学这个法门的前提也是先要知解般若波罗密。

在这六天之中他的色身没有损坏，没有虚弱不堪。这个时候，他家的宅神(我们称之为天神，因为他的父母非常富有，宅院非常大，所以要当这样宅院的宅神，也是很有福报的神，必须要祂的境界能够相配。所以祂的神通也是大得不得了。）宅神为了让这些众生信服于他，所以现大神力，在天空中做很多的变化。当大家看得目瞪口呆时，祂讲话了。祂责备这些知识，不应阻碍大精进菩萨出家，也责备这八万四千彩女（这八万四千彩女，一个个来给大精进菩萨看，一天也看不完，因为大精进菩萨没张眼，所以一天之中来来去去，起不了什么作用）。骂了八万四千彩女，又责备他的父母，应当让大精进菩萨修行才对。

宅神责备他们无知，跟他们讲了一些佛法道理之后，父母、知识和八万四千彩女终于懂得这个道理，所以同意他出家，便告诉大精进菩萨说：「现在你可以出家，我们也不会死了。但是你总要起来吃点东西，不要让你的生命坏掉。」可是大精进菩萨照样没有吃喝，没有起座，继续忆佛，接着延续到第七天，光明晖悦。这是什么境界？这表示他的禅定非常好，所以光明一直放射出来，以禅悦为乐。不但颜色不变而且大放光明，他心里只有一个忆佛的念---忆念正偏知身。因为大放光明的缘故，所以一切诸天散花供养。

虽然这样，他仍然不起于座，一直到过了七天之后，他拿了这一张画像，拜别了父母，到森林去了。他去找一个很寂静的地方，没有人能到，只有禽兽在那儿生活。然后他把画像展开，找到一棵树挂起来。挂好之后，他就在树前铺了草，坐在草上去观那张画像。结跏趺座就是盘坐，端正色身，以正念来观这张如来的画像。

他很仔细的从头髻到脚的千辐轮相，全部观察完毕。他就想：「我到底要怎样来观佛才对？」详细观过之后，知道这样的观法不正确，到底应该如何观佛呢？这时候，树林有林神，就来跟他讲了，祂说：「善男子，你如果想要观佛的话，应当观这一张画像；观这一张画像跟佛如来没有差别，那叫做观佛。」这时候大精进菩萨这样想：「我现在究竟应该要怎么样来观这一张画像跟如来是相等呢？」然后他又起一个念头，一直思惟下去：如来的像不是觉，也不是知。因为这个像是人画的，人画的像不能觉不能知，一切诸法本身也是一样，不能觉不能知。这是一开始就一面不离有相，一面不离无相。如来的像不能觉不能知，如来的像他不是觉也不是知；然后思惟到一切的法。

我们说，在世间有许多法。法是什么？因为有我们的心，所以有一切的法，这个「法」、「若佛出世，佛不出世，法住法位，法尔如是」，它始终是这样的。法的现象是因为我们众生的心能觉，所以能够知道法。感觉到有法怎么样生起、怎么样演变、然后过去了。但是法的本身却没有生起、演变、过去。法的相、有生起、演变、过去，法的本际却始终是如如不动，不曾生起、演变、过去。一边是讲实质上的有，一边是讲现象上的空，没有实体。一切的法既然从来就没有起、没有灭，法的本际也是非觉、非知，而法的本身也从不说我是什么法，如来法身也是如此非觉非知。

譬如涅盘之法，它不说我是涅盘之法，念佛之法从来不说我是念佛之法，善法从来不说我是善法。一切的法、本然空寂，本然无觉、本然无知；而是因为众生有识心在感觉这个法，在用这个法，所以说法有生、住、异、灭，他的体性本身从来没有生、住、异、灭。所以接下来就说：「观察这一张画像，这是如来的画像，画像也只是个名字；一切的法也是一样，只有名字。」如来的画像，我们讲他是如来的像，说这是「释迦牟尼佛的像」，可是「释迦牟尼佛的像」是什么？是名字，不是释迦如来。一切的法也是一样：或叫人天法或叫声闻法、缘觉法、菩萨法、善法、恶法……等等，这些名字乃至这些法，他们的自性本身是空、寂灭、无所有。

二千五百年前，人们看见有释迦牟尼佛应化出世；可是，释迦如来真实的身相是什么？是无生、无灭。二千五百年前所示现的只是一个应化之身，但是真实的如来---空寂、无所有，是一个空性。本然的存在而不可见，不可触、不可摸、不可嗅、不能知道他是什么。面对这样的一张佛像，大精进菩萨继续思惟下去：「这一张佛的画像，它不能觉知，不能做任何一切身、口、意的行为。」「非觉非作」，它本身不能生起一个作意---我要走路、我要凉快、我要温暖、我要饮食。譬如这个画像本身不能生起作意，一切的诸法也是这样。一切的法，譬如说：涅盘法，它并没有升起一个念：「众生想要解脱，我要帮助众生解脱。」一切的恶法也并没有起念：「我要害人，我要叫众生害人。」法的本身也是这样，非觉非作，它本身不起这个作意，不起这个觉照。而如来真实的身相也是这样。以上是从画像思惟如来的真实体性---祂的真如，同时思惟法的本际。

接下来又思惟：「就像这一张画像，它不能见，虽然画了一尊如来坐在那里，十分庄严；可是画像里的这尊如来，它不能见，也不能听闻，也不能辨别香臭，也不能用口舌去尝一切味道。身体也没有触觉，它也不会思惟，它也没有呼吸出入。一切诸法也是这样：一切的诸法，并没有「知」存在，一切的法自己不知道自己是什么法。涅盘之法并没有说：「我是涅盘之法。」它不知道；善法并没有说：「我是善法」。「法」是众生能知法，法不自知。法法如是，皆不自知。

接下来又思惟：「就像这一张画像；我们众生是在三界之中，所谓欲界。色界、无色界；可是这一张画像不是欲界所含摄，也不是色界所含摄，更不是无色界所含摄。如果是欲界所含摄的话，这张画像本身就会有欲的需求，可是它没有！如果是色界所含摄的话，它就有色界天的福报和禅悦，而它没有！如果是无色界所含摄的话，它应当有无色界心的活动，它也没有！所以，不是三界所摄。一切诸法也是这样，并没有一个法自己说：「我是欲界之法，我是色界之法，我是无色界之法。」如果懂得修行，法法皆到涅盘城。色界之法乃至无色界之法，只要会修，照样得涅盘，照样可以亲证真如体性。所以不能说：「这是欲界之法，在这个法里面一定不能证得真如体性。」没有这回事情，也没有这个限制。因为一切法，在事上虽有种种分别，在理上都不离真如。既不离真如，就不能说他是那一界所含摄。

接下来又思惟说：「就像这一张如来画像一样，它无取也无舍。」你说它有取吗？它不能取。你说它不取就有舍吗？也不是。「它不是实也不是虚」：因为，你说它实在，它却无常，会毁坏；你说它虚幻不实在，它分明就在眼前，可以触摸到，可以看得到。「它不是生死、也不是涅盘」：因为它不是「有情」，只有「有情」能够有生死，能够取涅盘。一切诸法跟这张画像一样，非取非舍、非实非虚、非生死非涅盘。

大精进菩萨这样观如来之身的时候，如实的了知如来的真实之身---真如的体性，如来的法身。因此经由这样观像念佛的结果，仅仅一昼夜之间，他便具足了五种神通，所谓：天眼通、天耳通、他心通、神足通、还有宿命通。并且具足了四无量心，可见他观像念佛时功夫已过四禅，所以此时能得到四无量心。并且获得无碍辩才，说法无碍，能够接受一切人的质疑辩难，并且得到普光三昧，具有大光明。普光三昧就是楞伽经里面所讲的初地菩萨的大乘照明三昧，这时候他已经成为初地菩萨。因为这个缘故，他成就的天眼不像一般鬼神和天主的天眼，他可以看见东方无量数佛。他的天耳清净到诸佛世尊所说的法，全部都能听到，能够接受。当天眼同时看到东方无量数佛，天耳同时听到东方无量数佛所说的法时，我们凡夫会认为那岂不是像菜市场一样吵闹混杂，怎么听得清楚？可是大精进菩萨就是听得清楚，看得分明，所以这种天耳叫净天耳。那不是鬼神、诸天天主所能得。所以如果有人说：「我开悟了，我是初地菩萨。」那就请他看看这一段，看他能不能自称初地菩萨。

因为天耳清净的缘故，所以东方阿僧祇佛的每一尊佛所说的法，都能够听闻受持，不相障碍。此时，大精进菩萨这样继续精进勤行，满足七天。这七天之中，以智慧为食，不吃世间所供养的食物。因为不吃世间所供养的食物，所以诸天才用散花来供养，有天眼的人就能看见。此时「大精进菩萨不被袈裟，亦不见佛，不受禁戒……如是观已成大智慧。」这一段请大家注意：为什么不披袈裟、不见佛、不受禁戒、如此观已，反而成就大智慧？

披袈裟是什么意思？就是出家。也就是说这个时候大精进菩萨不出家。为什么不出家？本来辛辛苦苦求出家，而且也已经出家了；现在又说不出家，岂有此理！当一个人悟到真如时，才会真实的明白出家的意旨。出家是什么？出家有身出家、心也出家。有身出家、心不出家。有身不出家、心出家。有身不出家、心也不出家。总共有四种。

上周讲到「大精进菩萨，不披袈裟，亦不见佛，不受禁戒，如是观已，成大智慧。」

大精进菩萨出家而不披袈裟，所谓不披袈裟，是离了相。我们一般人说出家，是出世俗的家，住到如来的家，也是一个家。因为换到如来之家，就把头发剃掉；衣服也换成出家人的衣服，这种出家人是换一个家住，出世俗之家。

大精进菩萨的出家，是真出家---出三界的家。真如佛性了了现前，名为出家。已经了悟的人，就知道在实际理地，真实的理是无形无相。真如不是会思惟、有喜恶的心，也不是神识，更不是物质的色身。既然如此，那袈裟要披到何处？

披袈裟是因为有五阴；有色身才能披袈裟，但色身不是我。如果有一个色身，而没有一个会思惟的意识心，以及意识心的根源---真如，这个色身是没有生命的，它不能动，当然不会去披袈裟。既然没有五阴，那大精进菩萨何能披袈裟呢？因为真如不是物质，不可见，不可触摸，因此不披袈裟。

亦不见佛：是因为佛不可见；真正的佛就是真如。心、佛、众生三无差别，说的就是真如。无形无相，不是物质，这个真如才是真的佛。一般人以为二千多年前，出现在我们这个世界的释迦牟尼佛才是真的佛。以为他入灭了，现在没有佛了，错了。入灭，是色身入灭，法身常住，那里有入灭呢？应身入灭之后还有报身；报身有三十二大人相，八十种随形好，每一种随形好有八万四千种光，每一种光又有八万四千种好，无法想象。天界里面的天主、天人便以为报身就是佛，但这个报身也不是真正的佛。真正的佛是真如，可是真如不可见，这不可见的真如才是真正的佛。真的佛既不可见，那么要大精进菩萨如何见佛呢？所以说他「亦不见佛」。

不受禁戒：禁戒是因为五阴才有之。所谓禁戒是因事制戒、因事渐制。释迦牟尼佛初成立僧团时并未有禁戒，他将所有弟子都当成完美的人，假定每个弟子都不会犯错。刚开始，僧团都没有问题，从五比丘开始，佛陀一转法轮，他们立刻成为阿罗汉，所以不必制戒。后来，弟子愈来愈多，根器不同，有人作出不如法的事情，所以有人报告世尊，世尊因弟子的报告而制定禁戒。因不如法的事情愈来愈多，所制定的禁戒也愈来愈多。

禁戒，是因为人在世间有五阴。因五阴而有人与人的接触；因有接触，才会有事情变化。某些事情的变化，对僧团有不好的影晌，故渐渐制定禁戒。真如，既不是五阴，要如何守戒法呢？所谓戒法，是我们不可以去做不好的事。做不好的事情，是五阴才能做，色身才能做；如杀人、窃盗、妄语、邪淫，要有色身、嘴巴等才能做。如果没有色身了，要如何做呢？心里想着邪恶不正的事情，那也得要有身体，要有脑筋这个意根，若没有意根，又如何去想这些不正当的事情。

所以，设立禁戒，是因为有五阴而设。现在，大精进菩萨亲证了真如的境界，真如无形无相、没有嘴巴、色身形象，故不受禁戒。这样观察完成之后，大精进菩萨成就大智慧，以这智慧，他可以清楚地看见十方无量数佛，能够听闻十方无量数佛在说法。因为他有很深的禅定功夫，再加上大悟彻底，能够成就如此大解脱、大智慧的境界。

以上所说的就是观像念佛，修此法门之前必先修习定力，尤其是忆佛念佛的定力最重要。功夫有了之后，要深入地了解第一义。第一义深入了解并深入思惟过后，才会知道法身是一种空性。虽然是空性，但是它是真实存在，不是像虚空、顽空一般地一无所有。然后再对着庄严的佛的画像、或是塑像去思惟。知道法身性空，一切相不是法身，一切相都是幻化，暂时而有。一切法界的实际只有一相---无相。因为无相的意旨已经如实了知，所以称为见谛。见谛之后，从无相的空，再来观察世间一切的有，才知道原来世间一切有一直都在显示无相的空性。如此观察深入之后，住于中道。从此，对身心世界的执着自然消除了，攀缘和散乱消失了，便可进入很深的三昧里面。因此之故，成就了深妙的五通，能够度无量的众生。总而言之：学观像念佛之前的二个要件，一是定力；二是深入地了解第一义的圣谛。（第二章完）


第三章 观想念佛法门(1-5节)

第三章 观想念佛法门

第一节 观想念佛：日想
第二节 观想念佛︰水想
第三节 观想念佛：地想
第四节 观想念佛︰树想
第五节 观想念佛：八功德水想

第三章：观想念佛法门

第一节 观想念佛：日想

观想念佛，主要是为了厌离这五浊恶世、娑婆世界，而求生极乐净 土的人所谓的修行法门。观想念佛的法门，有观想、有思惟；但主要 在观想的正受，而以思惟作为辅助。观想念佛是根据观无量寿佛经所 谓的十六观而言。观经的十六观，后三观说的是上、中、下九品往生 的事情，前十三观讲的是有相的观想。虽然讲有相的观想，但也说到 第一义的部份。理修的部份，虽然没有几句话，但是如果有利根的 人，观想到某一层次后，阅读到理修的这几句经文，仍然有可能悟 入。所以在适当的时机，加上理上的修持，是观经事理兼备的特色。

十三观的第一观---日观，是释迦牟尼佛因为阿阇世王的母亲韦提 希夫人的请求而说。阿阇世王因为篡夺王位而将其父王关闭在王舍 城，并要杀害他。经过两位大臣的劝阻，阿阇世王不杀文王，但禁止 他人送食物给父王，企图要饿死他。韦提希夫人，见自己丈夫被关、 儿子不孝，所以常常盼望世尊救度。她常把面粉炒热，和水及酥蜜， 贴在身上再穿上衣物去探监。到了牢中，将自己身上黏着的面剥下 来，让频婆娑罗王吃。有时候，她身上挂着许多的璎珞，内装有果汁 供养王夫。因此故，老国王很久仍未死。阿阇世王就问卫兵：「为什 么这么久还没死？」卫兵答言：「王母常身上贴着面、璎珞装着果汁 来探监。但我们不能搜身，故国王不死。」此时，阿阇世王就想要杀 害母亲，但是他所最依靠的二位大臣就说：「从来只有无道之王杀害 父亲，就没有无道之王杀害母亲的；若有无道之王杀害母亲，我们就 该远离。」两位大臣以手按剑，倒退出宫。此时，阿阇世王知道事态 严重，就惭悔说：「我不杀母后了，请您们不要离开。」这样，总算 老人家可以存活，老王也因而不死，但是韦提希夫人却因此被囚禁。

之后，韦提希夫人在牢狱中面对灵鹫山跪求世尊：「弟子过去生做 了什么恶业而生了这么不孝的儿子？我不愿生于五浊恶世，愿世尊救 度弟子。」世尊就从灵鹫山消失，而出现在地牢之中，频婆娑罗王虽 被禁闭，但是常有目连尊者、富楼那尊者飞空而至为他说法。韦提希 夫人求世尊，世尊出现后，大阿罗汉亦从空而降。韦提希夫人说： 「我不想在此五浊恶世再生存，希望能够到别的殊胜世界去。」世尊 就以其佛力示现十方无量佛世界。韦提希夫人看过之后说：「极乐世 界最好，但如何到那里去？」世尊才教他日观等13种观想的方法。传 法之前先放光照频婆娑罗王，使他遥见世尊摄受于他，于是虔诚顶 礼，而断五下分结，成阿那含。此是观想念佛法门的缘起。

欲修日观之前，要修学净业三福，即我们前面所说的事行部份；有 净业三福，才好修行观想念佛法门。

日想，即是在日没时用想的方式来观，很多人修观想不能成就，是 因其心用在观而不在想；观想要成就，应当先用想，想成就之后，才 开始用观。所谓「想」，譬如打坐时作白日梦，但又心里很明白自己 在作白日梦，这时候白日梦仍有形色，很清楚，和晚上作梦是一样 的，接着才去观察它。作白日梦时，是「想」而不是「观」；观想一 定要从想入，观是想成就之后用观来观察我们想得够不够庄严和细 致？如法不如法？因此，观经里面处处要我们用想。譬如说：人不是 生来就瞎眼、生盲的话，有目都能见。目之能见，是因为心的关系， 有心便能想。目既看过太阳，我们心里就去想太阳，并以实物来练 习。即太阳将下山时，对着太阳来观想，眼睛对着太阳正心正念来 看。看过了，眼睛闭起来去想太阳（注意想时不要用观，亦不可用眼 睛看）。想那个太阳就在心中，如同作白日梦时的那个想，挪到此时 来用。若模糊不见了，就张眼再看一、二秒钟，再闭眼练习。经过几 个傍晚练习之后，只要作想，心中即有红通通的太阳，这就是初观成 就，此观比较容易。

第二节 观想念佛︰水想

第二观：水想。先要想西方一切都是大水，遍布一切处。这水很清 澈透明，但知道它是水，非常明了，心不可分散，(因为往往有人作 水想时，心会分散。）心不分散，了了分明后，想水渐渐凝结成透明 的冰，整个西方大地都是透明的冰，没有泥土。

在冰想成就之后，开始想透明的冰有一些颜色，好像琉璃一样透明 的浅绿色，很漂亮。即是西方极乐世界整个都是透明的琉璃世界。琉 璃地内外均有自然的光，很透澈。再想琉璃地无量无边，非常广阔。 再想琉璃地的下方，是金刚所做的七宝金幢。这个七宝金幢把极乐世 界的广大琉璃地支撑着。每一个次第想成后，观察有无漏失。

此时再观想支持着琉璃地的金刚七宝金幢有八个面，面与面之间有 楞柱。每一面都是百种宝珠所成，每一颗宝珠都放出一千种的光明； 每种光明内有八万四千种颜色，各不相同，照映着整个琉璃地，那就 好像有千万亿颗的太阳一样在照射整个极乐世界的琉璃地。

琉璃地很庄严，其上有许多银柱子，银柱之间有黄金作的绳子，分 成一些间隔，用七宝在间隔的地方，将之庄严起来。整个极乐世界琉 璃地上的各种庄严都观想分明之后，再想这些极乐世界的七宝，每一 个宝都有五百色的光，这五百色光，每一种光都好像一朵朵的花一 样，又好像天空的星月一样。这些光照射到天空都形成花的模样，好 像是星星月亮一样，聚集在虚空而形成光明台。

这光明台上有楼阁，是由千万百宝所合成。在光明台两端各有百亿 花幢、无量乐器来庄严。从一切七宝所放散的光中吹出八种清风，这 些清风会使乐器自然吹奏出苦、空、无我、无常的声音、观想到此地 步，水想功夫成就。第一阶段日观，想多观少；第二观，要用多一点 观。当我们每想一部份成就时，欲知是否了了分明，则要用观。观察 到某些部份没有了了分明时，就要用想，想成就以后再观察所想的境 界是否了了分明。将每一观分成许多阶段，逐步的随想随观，较容易 成就。

第三节 观想念佛：地想

第三观：地想。上述之水想，是坐下来在静中开眼观想，观察到很细 致，完全俱足。第三观则要练习眼睛张开时，仍可看得到、想得出 来。除了吃饭时以外，大部份时间都在作水想，了了分明即是第三 观。直到动中的观想功夫，一样了了分明，即是第三观成就，叫做粗 见极乐国地。

佛陀又说：如果末来世的一切众生，想要解脱生死的苦，应告诉他 地想的观法。为什么呢？因为第三观成就时，可以除掉八十亿劫生死 之罪。请注意！观想念佛法门主要在灭罪，罪业重的人大多执着有 相，故观想念佛最适宜。第三观成就时，既可灭除八十亿劫生死之 罪，一旦舍离报身时，必能往生净佛国土；不光是极乐世界，别的世 界也能够去。这已经是三昧，但此三昧仍不是念佛三昧。

第四节 观想念佛︰树想

第四观：树想：想极乐世界的宝树。要想第三观里面由黄金绳所间 隔出的道路，两旁都种植七重行树。七重行树，是路的左右都各种七 排树。这七重行树，每棵树高有八千由旬（一由旬是四华里，约二公 里）。一棵树约有一万六千公里高，比喜马拉雅山高太多了。

宝树有七宝所形成的花、树叶：犹如世间有花、叶，但均由七宝所 形成，各不相同的珍宝显现出不同的颜色。如此，一棵树观想成就之 后，观想一行；一行观想成就后观想二行；直到观想成两边各有七 行。观想一条黄金道及两旁七重行树完成后，再观想极乐世界大地的 无数黄金道与行树，每棵树观想分明。

每棵树上的花朵与树叶，都是由各种珍宝所形成，颜色间杂庄严。 琉璃色的花叶，散发出金色光明；玻璃色的花叶，放散出红色的光；玛 瑙色的花叶，放散出车渠色的光；车渠色的花叶，散出绿真珠色的 光。并以珊瑚琥珀等一切的宝贝来作为树上所扮的一切装饰，这些珊 瑚琥珀也都放光。树上虚空有妙珍珠所织成的宝网，每一颗珍珠都散 放光明。这张珍珠宝网上面还有六张同样的宝网，共有七层。七层宝 网之间有很大的间隔，每一间隔各有五百亿座的妙花宫殿。妙花宫殿 之中有诸天童子。每位童子身上所挂珠宝为五百亿释迦毗楞伽摩尼 宝。每一摩尼宝的光，可照一百由旬，如同百亿日月所照的光，无法 形容。

极乐世界的所有宝树，每行每棵均很整齐排列，树叶不会互相遮 障。叶叶之间生各种的妙花，花上有七宝果。每片叶纵广正等二十五 由旬（长宽约五十公里），每片叶有一千种颜色，犹如一百种美丽的 图画，如同天人所戴的璎珞一样。那些花为黄澄澄的金色，从金色中 散放出来的光明如同旋火轮，许多旋火轮在树叶中生出许多果实，这 些果实，如同大光明宝瓶一样会化出无量的幢幡宝盖。这些宝盖中映 现出三千大千世界的一切佛事，也示现十方的一切佛国。故在极乐世 界可见到一切的佛国，即是此道理。如此，整棵树连同空中七重宝 网、妙花宫殿，诸天童子等一一观想分明，是第四观成就。此观比前 细腻，但仍属观想三昧，不算观想念佛三昧。

第五节 观想念佛：八功德水想

第五观：八功德水想。极乐世界有八个大水池，每一水池都是七宝 所作。水池里外镶的珠宝都是柔软的，是由如意珠王所生，每颗宝贝 均有七种颜色。水池旁有水渠，均由柔软黄金做成，水渠底是杂色细 小的金刚宝作为下边铺设的砂子，不会滑倒。八大七宝池内和池边水 渠内充满八功德水，水池也是以七宝做成，杂色金刚铺底。

在每一个水池里面，各有六十亿朵七宝莲花。我们这个世界上，地 球的总人口现在大约有六十亿。如果我们现在这地球上的所有人，不 论男女老少一起往生去的话，这才只是八个七宝池中的一个而已。

这些观想而成的七宝莲花有六十亿朵，每一朵都一样大，叫做「一 一莲华，团圆正等十二由旬」，直径大约是六公里，所以这个花很 大。在每一朵花跟另一朵花的空间有「摩尼水，流注花间寻树上 下」。摩尼就是宝珠，摩尼水就是宝珠所成的水。这种水顺着莲花的 空隙，上上下下的时候，自然会演说苦、空、无常、无我以及六波罗 蜜。另外还有赞叹诸佛相好等。

有的人往往误解，以为是往生到极乐世界，就一切具足了，其实往 生到极乐世界马上花开见佛，具足无生法忍及各种神通，那不是一般 的人。一般的人到了那边，要在莲花里面坐。为什么要在莲胎里面坐 呢？那个莲花含苞待放、内外不相见，一般往生的人就在里面坐。这 一坐短的半天，长的一天、七天、十天那可不一定。那里的一天是我 们这里的一个大劫，一个大劫算算是多少个地球的年？有人算几千亿 年，有人算几百亿年，有人算过二千多亿年，我们不管它了，反正就 是一个大劫。坐在那里面做什么，坐在那里面不是让我们在那里做梦 去打妄想。我们在那里面就是要把过去生的一切恶业的种子消除掉。 在莲胎里面很清净，让我们不起妄想，这样经过半天或一天或者一 旬，（一旬是十天），十天就是我们这里的十个大劫，那么长的时 间，坐在里面听什么，听「摩尼水流注花间，寻树上下」，讲来讲去 好像录音带一直放音---凡是有受皆苦，有生是苦、心是无常，世间 是无常、所以是无我，所以是空，都是讲这一些。然后又教你一些解 脱之法，像六波罗蜜的法。在莲花里面坐到了一段时间，整个的八识 田已经改变了。改变了之后就表示这个人的根性，已经可以见佛了； 那个时候才会莲花开敷！或看见佛或者看见化佛化菩萨为他说法，才能开悟，得无生法忍，所以不是一到那里就万事OK。

我们如果知道这个道理，何妨在今生中，以有生之年，先去修学一 部份呢，将来舍报到了那边，比别人又快过好几倍。

接下来说，这个水池是由七宝所造成的；七宝之中有如意珠王，他 会放射出金色的，很微妙的光明；这个光明不停的变做百宝色鸟--- 一百种的珍宝颜色组成的庄严相的鸟---牠的声音很和悦优雅，吐出 来的声音都是在赞叹佛、法、僧，和赞叹念佛念法念僧。这样的观想 就叫八功德水的观想，这是第五观。


第三章 观想念佛法门(6-13节)

第三章 观想念佛法门
第六节 观想念佛：总观想
第七节 观想念佛︰花座想
第八节 观想念佛︰想象观
第九节 观想念佛：遍观一切色想（念佛三昧）
第十节 观想念佛︰观观世音菩萨真实色身想
第十一节 观想念佛：观大势至菩萨色身想
第十二节 观想念佛：普观想
第十三节 观想念佛︰杂想观

第三章：观想念佛法门

第六节 观想念佛：总观想

第六观---总观想。要观想极乐世界的众宝国土。我们前面说极乐 国土有一些分界，现在观想这些分界里，每一个区域上面各有五百亿 的珍宝所成的阁楼，这一些阁楼里面，有无量诸天，在那里面奏天 乐。这些宝楼上面又有许多乐器，虚悬在空中，庄严有如天宝幢一 样。不必去弹奏它，自己就会发出乐音，这一些乐音里面也说念佛、 念法、念僧。这一些念佛念法念僧的声音，我们很多人觉得奇怪，但 是我们到后面无相念佛里面就会做解释，我们这世间也有，只是要看 各人有没有那个因缘听到。这一观，就是把前面的第三、四、五观， 合并观想，叫做粗见极乐世界宝树、宝地、宝池。又叫做总观想。

在第七观之前，佛陀先为韦提希夫人说明，第六观观想成就时，可 以除掉无量亿劫极重恶业。（不是普通恶业，是极重的恶业）。命终 之后必定往生极乐国土。接着就告诉韦提希夫人说：我将继续为你说 明消除苦恼的方法，那就是第七观及以后的观想，你们学会之后，也 要广泛的跟大众分别解说。

世尊讲完这句话之后，弥陀世尊跟观世音大势至两大菩萨就出现 了。出现的时候光明炽盛，没有办法完全看清楚西方三圣的圣相，因 为太亮了。在这时候韦提希夫人看见西方三圣之后，赶快接足礼拜。 然后她就跟释迦世尊禀告说：「我今天因佛的力量，所以能够亲见无 量寿佛和两大菩萨，可是未来的众生要怎样才能够看得见西方三 圣？」释迦世尊就告诉他如果想要观想阿弥陀佛的话，应当先在七宝 地上做莲座想，这就是准备进入念佛三昧的观想。

第七节 观想念佛︰花座想

要观佛之前先观莲座。这莲座上的莲花有八万四千瓣，先想其中一 瓣，具足一百种珍宝的光彩颜色，每一片莲花有八万四千脉。所谓花 脉譬如叶脉。树叶的叶片是平的，可是有一些部份成条状分歧，高于 叶面，就好像人手上有筋脉一样。这些花瓣因为很大，一定要有花脉 支持，不然软绵绵的就倒了。每一片花瓣有八万四千脉，看起来就好 像天画一样。再想每一花瓣的八万四千脉的每一个脉都有八万四千种 光，必需要观想到清楚分明。接着说明这朵非常高广的莲花，每一片 花瓣有大有小，最大的在最外面。最小的在最里面，其长与宽各有二 百五十由旬。一片花瓣观想完成之后，观想这一朵莲花有八万四千片 的花瓣，再观想这八万四千瓣的每一片花瓣与花瓣中间，都有百亿摩 尼珠王来做装饰。每一颗摩尼珠王都有千种光明。每一颗宝珠王放出 的千种光明，会形成宝盖，这些宝盖也是七宝合成，遍布于极乐世界 琉璃地上。这朵八万四千瓣的巨大庄严的莲花中央有个花台。这个花 台是用释迦毘楞伽摩尼宝做成。这个莲花台又用八万金刚甄叔迦宝、 梵摩尼宝及妙珍珠网庄严起来。在这莲花台上，有四柱宝幢、每一个 宝幢是覆盖在莲花台的四根柱子上，每一个宝幢有如百千万亿须弥 山。每一宝幢上面都有宝缦，宝缦有如夜摩天宫一样。（夜摩天宫在 欲界第三天）。都有五百亿的微妙宝珠，来做为庄严和照明之用，每 一颗宝珠又放射出八万四千种光，每一种光又形成八万四千种不同的 金色。每一种金色都照射到极乐世界的每一处国土，在每一处国土做 出许多变化不同的相貌，有时候变成金刚台，有的时候变成珍珠网、 有的时候变成杂花之云、在十方随意变现而做佛事，这个叫做花座 想，包括莲台宝座宝幢光明的观想，这是第七观。

然后世尊说：这个妙花台，是法藏比丘---弥陀世尊未成佛之前发了 大愿而成就的。想要念弥陀世尊的话，（这里所谓的念「阿弥陀」， 是观想的念佛，不是持名号的念佛）先要做这个第七观，观这个妙花 座，不可以做其它观想。每一片花瓣，每一颗宝珠，每一颗宝珠的光 几种、如何变现，以及台幢，都要观想得非常清楚；好像在镜子里看 见自己的面相很清楚一样。如果能够观想成就的话，可以减除五百亿 劫生死之罪，一定可以生极乐世界，这个是在相上讲。

然后接着话锋一转，讲到理上来，世尊说法，有事有理，初善、中 善、后善。有时说法为适应众生根器而偏于事，但也会讲一些理。有 的时候偏于理持，也会讲一些事修。现在就说这个花座想观察完成之 后，接下来要想佛。想佛的时候，先要懂得一些知见，便说：「诸佛 如来是法界身，遍入一切众生心想中，是故汝等心想佛时，是心即是 三十二相，八十随形好。是心是佛，是心作佛。诸佛正偏知海，从心 想生」。

这就是说，十方无量如来都是法界身，法界身无身可见，既然无身 可见，又为什么叫我们观这个相？因为众生心爱攀缘，叫他观个无 相，观不真切，定也不容易增强，所以叫他观相。但是也跟我们开 示：因为诸佛如来他是法界身，法界之身非形非色非相，所以能入众 生心想之中。如果如来的身有色，有固定的相，他就不能进入众生的 心里面去，只有非形非物的法界身，才能够进入众生的心想之中。既 然是这样，便可以无限制的，完全的出现在众生心中。若有五百亿众 生观想他，他就能入五百亿众生心想之中。世尊又进一步开示说：如 果有人心里观想佛有三十二种大人相，八十种随形好的时候，其实这 个观想成就的人，他本身的自心就是三十二相，就是八十种随形好。 当他观想弥陀世尊成就的时候，这个观想的心就是报身佛，因为这个观想不可能离开真心，独自完成观想，而观想成就也不可能离开佛 心。所以成佛作佛就是这个心，这个心的本身也就是佛（报身佛）。 因为诸佛一切的正知正觉，一切的智慧都从这个心想之中而产生。

我们刚开始讲观想的时候，就提到：要观想就要像作白日梦一样的 那一种心，才想得起来，不能用妄想心来观。做白日梦的时候，把白 日梦里面的梦境妄想除掉，那个能想的心就是报身佛。梦境、妄想、 能观之心则是化身佛。但是说起来容易，作起来难。所以当我们能够 这样观想的时候，那个观想的心就是报身佛；将来成为报身佛也是那 个心，所以应当要一心系念的观想彼佛---弥陀世尊。

第八节 观想念佛︰想象观

接着，要观想无量寿佛的话，应当先想有一尊佛的形像，他坐在刚 才观想成的花座上面。在这样观想的时候，心眼开了，立刻成就极清 净天眼，便可以清楚的看见整个极乐世界七宝庄严的宝地、宝池、宝 树行列，诸天宝缦依附树上，众宝罗网满虚空中，这个时候包括前面 的地观、水观整个的全部合起来。跟这个花座想和弥陀世尊坐在花座 上面的庄严相，含在一起配合观想。这个时候心量已经非常广大，很 清楚的观想成就，好像在看自己的手掌一样。

这样观想之后，还要观想弥陀世尊连同花座花台，祂的左右两边各 有一朵莲花与花台。这左右两边的花座上面都坐有菩萨。在弥陀世尊 本身的右边（我们看是在左边），花座上面坐的是观世音菩萨，另一 边的花座上面，坐的是大势至菩萨。两位菩萨跟弥陀世尊一样的放 光。而当我们这样观想三尊完成的时候，我们所观想的西方三圣，不 需要我们再观想祂们放光，祂们自己会放光。这些光是金色的，照耀 极乐世界所有的宝树。然后再观想整个极乐世界很多宝树的每一颗宝 树下面，都出现三朵莲花。每一朵莲花上面都是跟刚刚观想的西方三 圣一样，只是比较小。遍极乐世界所有的宝树下都同样有西方三圣， 这一种观想成就的时候，就会听闻水流光明和诸宝树、凫、雁、鸳、 鸯，皆说妙法。出定入定恒闻妙法。莲宗初祖慧远大师，就修到这个 地步。这很不容易，定力必须非常好。还要练习到出定时也能够不散 失，跟观经所讲的完全相同。如果有所不同那就是妄想，如果完全相 同，即是粗想见极乐世界。这不是细观，是粗想而已，这是第八观。 此观修成时，除无量亿劫生死之罪，今生必可修成念佛三昧（亲见自 性弥陀），也就是说，今生必能继续深观，修成第九观而得念佛三昧 （明心见性）。

第九节 观想念佛：遍观一切色想（念佛三昧）

第九观---遍观一切色想---此观更细腻更伟大。此观是专门观想无量 寿佛的身相光明。无量寿佛的身相，就像百千万亿夜摩天的阎浮檀 金，所放出来的那一种金色。佛身的高有六十万亿那由他恒河沙由 旬。一条恒河的每一颗细沙代表一由旬，一个恒河沙数由旬就不能想 像了，现在说不只是六十万亿，是六十万亿的那由他的恒河沙数由 旬---无量寿佛身量无限的广大。修此观者心量必须无限广大，才能 观想无量寿佛无限广大的身相。想好之后要想祂的两眉之间有自毫右 旋，好像银河旋系，犹如漩涡。这白毫相的大小像五个须弥山那么 大。然后观想佛眼清净有如四大海。这个海不是我们这个地球上的 海，是香水海的那个海。要知香水海有多大？去看华严经就知道了。 无量寿佛的佛眼有如四个大香水海那么大，而且清白分明。然后祂身 上每一个毛孔放射出的光明，都像一个须弥山那么大。

世尊又说：再来要想弥陀世尊的圆光。（圆光是指佛身周围的 光）。在无量清静平等觉经里面说，有佛光芒十丈，有佛光芒百丈， 有佛光芒照射千由旬，有佛光芒照射一个大千世界，有佛光芒照射无 量无数的百千世界。无量寿佛的圆光，就像百亿三千大千世界。一个 三千大千世界是一个银河系。无量寿佛的圆光范围是百亿个银河旋 系。身旁圆光就有这么大，所以能光照无量无数世界。然后再想他的 圆光里面有百万亿那由他恒河沙数那么多的化佛，每一尊化佛的身边 都有两尊化菩萨作为侍者。接下来观想，无量寿佛有八万四千种的相 好、每一种相好里面各有八万四千种的随形好。然后每一种随形好里 面有八万四千种的光明，每一种光明都遍照十方世界的念佛众生，不 舍一切众生。这样的光明相好和化佛，没有办法完全清楚的说出来， 要靠忆想的人自己心地之中能够很分明的看见。

看见了无量寿佛的这一个庄严身相，就同时看见了十方一切诸佛。 这不是说在看无量寿佛的这个身相的时候，同时跟十方一切诸佛的身 相重迭在一起。无量寿佛的无限广大的身相和无量无数的化佛化菩 萨，充满了观想者心中，已经没有剩余的空间可以容纳十方一切诸佛 身相。但是，如果十方诸佛身相不和所观想的无量寿佛身相重迭在一 起，怎么看得见十方一切诸佛？实际上，他们不是重迭在一起。这里 所谓的「见十方一切诸佛」，不是字面上的「见十方一切诸佛」。如 果依文解义，就会「三世佛怨」，因此，观想念佛的这个次第完成 了，而且同时「见十方一切诸佛」，才叫做念佛三昧。前面第八观 说：第八观完成的时候一定能在现生中成就念佛三昧，现在讲：这一 观修成，同时得「见十方一切诸佛」，这才是念佛三昧。这个阶段的 观想功夫完成的时候，叫做「观一切佛身」，不是指一切佛的应身报 身，而是法身。那么我们要引用下一段经文解释刚刚所谓的「见十方 一切诸佛」不是指看见一切佛的色相。而是指亲见自性弥陀---明心 见性。

接下来这一段经文说「以观佛身故，亦见佛心。诸佛心者，大慈悲 是。以无缘慈，摄诸众生」。从这一段便可知道前面所谓的「即见十 方一切诸佛」，不是看见十方一切诸佛的身相，而是说明「心眼开 明」---开悟的人所亲证的境界。此观修成时必能一念相应，见到自 性弥陀，知道如何是佛心！如何是真如，并眼见佛性。诸佛的心，就 是大慈悲的心，这个大慈悲叫做无缘慈。不要以为大慈悲是有慈有 悲。没有！大慈大悲阿弥陀佛，没有慈、没有悲；因为他是无缘慈、 无缘悲。因为无缘慈无缘悲，没有慈没有悲，所以能摄取一切众生。 凡是众生有所念，他就有所应，不必限制特定的因缘或对象，这叫无 缘慈，这才是大慈悲。到此地步，明白真如佛心，亲见自性弥陀时，便见自己与十方一切有情众生皆是佛，所以称为「观一切佛身」， 「见十方一切诸佛」。

第九观修学完成之后，在这个报身坏掉之时，他一定可以生于诸佛 之前，得到无生忍。想无量寿佛的时候，要注意有个要领，要从其中 的一种相好先想---先想祂的眉间毫相，这个白毫相要观想得非常清 楚，非常分明。如果眉间的白毫之相能够观想得很清楚的话，其它八 万四千种的相自然而然就可以看见，所以不要听到前面那样讲，就害 怕了。第九观成就的时候，诸佛会现前为你授记，会告诉你：「某某 人，你在多久以后成佛，佛号叫什么，佛国世界叫什么，转法轮几 遍，率多少声闻众，度多少菩萨众，正法住世多久，像法末法各住世 多久」。会跟你预记，这叫做授记。这是第九观---真正的念佛三 昧。所以，真正的念佛三昧就是亲见自住弥陀。何以故？「以见诸佛 故，名念佛三昧」。自此观起至十三观止，皆是念佛三昧，已见十方 诸佛故，已入实相故。

第十节 观想念佛︰观观世音菩萨真实色身想

第十观：观世音菩萨真实色身想---想「观世音菩萨」身量有八十 亿那由他恒河沙由旬，他的身体是紫金色。（所以有人用天眼看见观 世音菩萨示现的时候。祂的金光里面透出玫瑰色，这叫紫金色）。顶 上有肉髻。这肉髻想成之后，接下来想他颈项圆光（就是头光）。他 的脸有百千由旬那么大。这个圆光里面有五百尊化佛，好像释迦牟尼 佛一样。每一尊化佛都有五百尊菩萨和无量诸天做侍者。他的身光里 面显示出五道众生的一切相。顶上有天冠，天冠是用毘楞伽摩尼妙宝 做成的。这个天冠的中央前方有一尊站立着的化佛。很多画佛像的人 把观世音菩萨圣像的天冠里头的弥陀像画成坐佛，是画错了，应当是 立佛。这一尊立佛、高有二十五由旬。

然后要观想观世音菩萨的面相，如黄金色；眉间的毫相是由七宝所 成的颜色，放射出八万四千种的光明；每一个光明里面又有无量无数 的百千化佛，每一尊化佛又有无量无数的化菩萨作侍者。然后再观想 这些无数的化佛化菩萨，变现自在，遍满于十方世界。

观世音菩萨的手臂就像红莲花的颜色，有八十亿的微妙光明做为璎 珞，这些璎珞现出一切的庄严佛事。然后观想他的手掌有五佰亿种不 同莲花的颜色；手指尖端，每个指端各有八万四千种的画，好像印 文，可以印出来一样；每一种画里面各有八万四千种的颜色，每种颜 色放出八万四千种的光；这种光是柔软之光，不会强烈刺眼，让人家 睁不开眼睛，所以能普照一切。他就是用这样的宝手来接引众生。

接下来想「足」，足底有千辐轮相；佛像的手脚掌上有千辐轮，观 世音菩萨脚底也有千辐轮相。祂走路时，只要把脚一抬起来，脚底千 辐轮相就会化成五佰亿的光明台。脚踩下去的时候，那可妙了，有金 刚摩尼花布散一切，莫不弥满。想到这里，便知观世音菩萨行步时的 无比庄严。至于其它的身相，都跟无量寿佛一样；只有祂顶上的肉髻 和不见顶相比不上无量寿佛。这样观想成就之时，叫做「观观世音菩 萨真实色身想」。这是第十观。

要观想观世音菩萨的时候，先要有一个观念，这个观念是：能做这 种观想的人，不会遇到各种的灾祸，一切的业障全部除尽，并且除掉 无数劫生死的罪。像这样的大菩萨，只要听到祂的名称，就获得无量 的福报，何况是这样很详细的去观想分明。欲观想观世音菩萨的话， 要先观想顶上的肉髻，然后想祂的天冠，其余诸相再次第一种一种加 以观想，这个是第十观。

第十一节 观想念佛：观大势至菩萨色身想

第十一观---观大势至菩萨色身想。大势至菩萨的身量和观世音菩 萨一样。祂有一点不同，祂全身光明照耀十方无量数的佛土。祂的光 也是紫金色，和观世音菩萨的光一样的颜色，有缘的众生就可以看见 了。但是这种紫金色的光，除了有眼通的人能看到以外，还有个意 思，那就是智慧光的意思。所以观经讲：「但见此菩萨一毛孔光，即 见十方无量诸佛净妙光明。」所以大势至菩萨还有个名称，叫作「无 边光菩萨」。因为祂的光无量无边，祂以智慧光来普照一切，让一切 见到祂的智慧光的人能够永离三涂之苦，永远不入三恶道。所以祂的 名号又叫作「大势至」。

一般人解释大势至这三个字是从祂的另一个威德上来说。说祂行走 的时候，十方世界都震动，在地动之处就示现出五百亿的宝花。每一 朵宝花都是庄严高显，好像极乐世界宝花一样。当祂坐的时候，七宝 国土，一时动摇，所以又叫祂大势至菩萨。

但是称祂为大势至菩萨的原因主要还是在于刚才讲的无边光。因为 祂的光是智慧光，若有众生被照到，就永离三涂之苦，永远不入三恶 道。这是什么光呢？这就是观经说理的部份；被这智慧的光照到，就 是指开悟；当一个人悟道了，亲见自性弥陀之时，他的心就同时放 光。如果他为人说法，一心而不以染心说法，他就会放光。有天眼的 人就能见到。我们说这个人就是已经被大势至菩萨的无边光所照耀。 十方虚空无数佛世界的每一个世界的念佛人中，必有某些人亲见自性 弥陀，心放自性光明，此即大势至菩萨的光明照耀无所不至，故名大 势至，亦名无边光菩萨。

见了自性弥陀之后，明自真心，见自本性，必将因为由悟而生的 「理一心」的定力、慧力、「道共戒」的戒力，凝聚成「无上力」， 所以从此永远不入三恶道。这就是观经里面讲的「见此菩萨一毛孔 光，即见十方无量诸佛净妙光明之意」。当一个人亲见自性弥陀之 后，他所看到的每一个有情众生都是佛。每一个有情众生都示现出他 的佛性，了了分明，这就是见十方诸佛的净妙光明。所以大势至菩萨 就是智慧的代表。

祂还有一种功德：我们要观想祂能够在无量无数的佛世界配合着无 量无数的分身无量寿佛、分身观世音菩萨，充满于无量世界之中；也 能够将十方世界的分身无量寿佛和分身观世音菩萨连同祂自己的分身 大势至菩萨，一起聚集在极乐国土，遍满虚空，皆坐莲花座，皆演说 妙法。这就是观见大势至菩萨。这就是第十一观。

第十一观成就的时候，可以除掉无数劫无量数生死之罪。这个观想 成就的人，永远不入胞胎；那就是说，他永远都在诸佛净土来来去 去，不会出生为人、鬼、修罗，称为不入胞胎。这个胞胎包括卵生、 湿生、胎生和一部份化生。也不会出生于我们这一种五浊恶世。这是 第十一观。

第十二节 观想念佛：普观想

第十二观---普观想。第十一观成就的时候，应该自己这样作一个 观想，想自己在极乐世界出生了。出生于极乐世界的时候，是坐在一 朵宝莲花里面，结跏趺坐。单盘或双盘都可以，这个时候莲花是合起 来的，还没有开敷。观想完成之后，再观想莲花一瓣一瓣的张开。莲 花开敷完毕，再观想有五百种颜色的光来照我们这个色身。然后观想 自己眼睛张开了，看到佛菩萨遍满虚空之中，也听到水、鸟、和树林 的声音以及遍满虚空的佛菩萨所出的音声全部都在演说妙法。所说的 妙法与我们这里所读的十二部经相符合。

这样入定观想纯熟之后，还要练习出定的时候在行、住、坐、卧之 中保持这种观想不会散失掉，第十二观---普观想就完成了。这普观 想叫作见无量寿佛极乐世界。此观完成之后，无量寿佛和观世音菩 萨、大势至菩萨将会常常化身无数，在这个人身边护持。

第十三节 观想念佛︰杂想观

第十三观---杂想观。要先观一尊高一丈六的无量寿佛像；祂在池水 上面站立。无量寿佛的身量极为广大，无量无边，不是我们凡夫所能 够想象。但是因为无量寿佛久远以来就有愿力---凡忆想祂的人，必 定可以成就忆想。祇要观想佛的形像，就可以得到无量无数的福德， 何况是观想无量寿佛身像的具足。丈六高的佛像观想完成后，继续观 想无量寿佛具有广大如意神通，在十方国变现自在。祂所现的身量有 时是一丈六，有时祇有八尺之高，都是真金的颜色。在十方国土显像 的时候，祂的宝莲花以及圆光化佛都要像第九观所讲的那样。还要观 想观世音菩萨、大势至菩萨随侍于十方国土示现的无量寿佛身边，身 量略小于无量寿佛。

观想的时候两尊菩萨要如何分别？祇有头部不同。大势至菩萨的天 冠正面是一个宝瓶，观世音菩萨的天冠正面是一尊化佛---阿弥陀佛 的立像，不是坐像。若能观想清楚分明的话，这个人一定能够出生于 西方极乐世界。此观主要是在第五、九、十、十一观的观想完成之 后，把他们合并在一起，然后缩小佛菩萨的身量，观西方三圣，或者 一丈六，或者八尺，在十方世界示现而度化众生，这叫作杂想观。

观想念佛总共有这十三观。十三观之后另有三观，讲的是往生的品 位高下不同，所摄化的根性的不同。证果的不同，我们在这里不作说 明。想要知道的人，可以去读阅《观无量寿佛经》就清楚了。观想念 佛法门主要是针对放不下形像的人以及罪障很重的人而说的修行法 门。所以我们一开始就说：「这个法门观的时候，要离开前五识，要 用第六识来观，(意即缘第七识作意去想)」。所以用观的方式来修观想，就不能 成就，而要用想的方式。把眼、耳、鼻、舌、身、意放下，纯粹用我 们的第七识来想，想成之后再用意识来观察所想是否符合经典？这样 才能够成就。

第九观开始都是念佛三昧。因为在第九观之前虽然有观想，但不是 观佛，亦不见十方一切诸佛，所以不叫念佛三昧，叫作观想的三昧。 至于第二观之前（第一观和第二观）它不叫三昧，因为动中不能分 明。第三观开始动中也可以观想清楚，所以第三观开始才叫作三昧。所以读《观无量寿佛经》，应当要有一些事上理上的思惟和分别，然 后才好修行。（第三章完）


第四章 系念思惟念佛法门

第一节 称赞净土佛摄受经的系念思惟念佛法门
第二节 大阿弥陀经的读诵演说思惟念佛法门
第三节 阿弥陀三耶三佛萨楼佛檀过度人道经的一心求生念佛法门
第四节 无量寿经的一心专忆及一念求生念佛法门
第五节 无量清净平等觉经的十昼夜一心求生念佛法门

第一节 称赞净土佛摄受经的系念思惟念佛法门

一、一般人说念佛，是专指持名念佛。如果有的时候，你的心念去思惟、忆念阿弥陀佛有什么功德，有什么相好、有什么随形好；未深入念佛法门的人就会责备你，说你在打妄想。其实你没错，是他错了。因为我们在系念、在思惟极乐世界的依报、正报的庄严，无量寿佛的庄严、功德，观世音菩萨、大势至菩萨的庄严、功德，这些都属于系念思惟念佛法门，这不叫妄想。我们引述玄装三藏所翻译的《称赞净土佛摄受经》来说明。鸠摩罗什大师也曾翻译这部经，叫作《佛说阿弥陀经》。其实是同一部经，但是唐三藏所翻译的经典有个特色，他翻译经典时特别注重「信」与「达」，而忠实地传译佛经原典的意旨。

这一部经里面说：「若有净信诸善男子、善女人，得闻如是无量寿佛无量无边不可思议功德、名号、极乐世界、功德庄严」。注意：这里面讲到不可思议的功德，不可思议的名号和不可思议的极乐世界功德庄严三种。接下来又说：「闻已思惟，若一日夜、或二或三、或四或五、或六或七，系念不乱。是善男子、善女人，临命终时，无量寿佛与其声闻弟子、菩萨众俱，前后围绕来住其前，慈悲加佑，令心不乱。既舍命己，随佛众会，生无量寿极乐世界清净佛土」。所以，我们祇要读过这一段，求生极乐世界者，就可以自信满满，信心百倍。他说：如果有的人，心地清净，不是阿谀谄曲那种人。这种善男子、善女人，祇要听过这三样，然后去思惟它、去想念它、去记住它。这样思惟、忆念多久？一昼夜（不是一个白天）。一昼夜---今天早上八点开始思惟忆念的话，要到明天早上八点，才满一日夜，不能投机取巧。如果可能，二日夜乃至七日夜，一直不停的在想极乐世界的依正庄严。阿弥陀佛名号的不可思议，阿弥陀佛的功德是怎样的不可思议，不想别的事情。如此满足一天乃至满足十天，「系念不乱」，不是一心不乱。一直在想，没有离开过。

这样系念思惟的人，临命终的时候，无量寿佛会跟声闻弟子、菩萨弟子，前后围绕，到这个人眼前来。此段经文中，有八个字要注意：「慈悲加佑，令心不乱」。常常有人说：「念佛要念到一心不乱才能往生，可是我没有办法一心不乱要怎么办？」担心得不得了。但是《称赞净土佛摄受经》跟我们明讲，祇要你作到这些条件，临命终的时候，西方三圣自然会以慈悲心来加以庇佑，让这个求生极乐的念佛人，心不散乱。舍命之后就跟着佛陀与菩萨众、声闻众之后，往生到极乐世界清净佛土去了。

第二节 大阿弥陀经的读诵演说思惟念佛法门

二、《大阿弥陀经》卷上有一段，卷下也有一段说到系念思惟念佛法门。卷上这一段说：「佛告慈氏：『若有比丘、比丘尼、优婆塞、优婆夷、天龙、夜叉、干闼婆、阿修罗、迦楼罗、紧那罗、摩喉罗伽、人、非人等，以此经典书写供养，受持读诵，为他演说，乃至于一昼夜思惟彼剎佛身功德，此人命终速得生彼，成就无上正等正觉』」。所以这个法门也不是讲持名念佛。现在《大阿弥陀经》讲：世尊跟弥勒菩萨说：「如果有出家、在家，乃至天龙八部等众生，能够把这部经典书写或者供养，或者受持经里面所讲的意旨，每天读诵，乃至为别人演说这部经；或者这些事都不作，仅仅是一昼夜的时间来思惟极乐世界的依正庄严、或者无量寿佛的庄严。这样的话，命终之后很快就往生到极乐世界去，可以成就无上正等正觉」。所以说这是系念思惟的念佛法门。

同一部经卷下，释迦世尊说：「当来之世，经道灭尽，我以慈悲哀愍，特留此经百岁，众生值遇，无不得度。若有众生，于此经典书写供养、受持读诵，为人演说，乃至昼夜思惟佛剎及佛身功德。临寿终时，佛与圣众现其人前，经须臾间即生彼剎」。所以这个法门也不是持名，而是昼夜思惟佛剎及佛身功德，乃至为人演说，所以系念思惟念佛法门也是非常的殊胜。

第三节 阿弥陀三耶三佛萨楼佛檀过度人道经的一心求生念佛法门

《阿弥陀三耶三佛萨楼佛檀过度人道经》卷下：亦有说明，中辈、下辈生人。下辈就是三辈生人---下品往生：「其三辈者，其人愿欲往生阿弥陀佛国，若无所用分檀布施，亦不能烧香、散花、燃灯、悬杂缯彩，作佛事、起塔、饭食诸沙门者，当断爱欲，无所贪慕。得经，疾慈心精进，不当瞋怒。斋戒清净。如是法者，当一心念：『欲往生阿弥陀佛国』，昼夜十日不断绝者，寿命终即往生阿弥陀佛国。」这里讲的又不同，大意是说：第三辈、下品往生的人，他想求生极乐世界，可是没有资财，不能布施，也没有钱买香供养无量寿佛，也不能供养香花，或者点灯供养。更不要说悬缯彩、幢幡、造佛寺、起塔、供养出家人。这样的人也可以去。他祇要去除淫欲的贪着。对于眷属的贪着心，暂时放下来，无所贪慕。暂时放下之后，得到这部经典，就立刻依照这部经典所讲的方法，起慈悲心，要精进修持，不可以生气，并且要持斋、要守戒。那就是说，在这一天乃至十天之中，要持八关斋戒，一心想着要往生阿弥陀佛国，而不是念佛号。是「一心念欲往生阿弥陀佛国」。所以心里一直想着我要往生阿弥陀佛国，一直想着这件事。祇要这样就好，其它都不用想。这更简单，祇要一直想着「我要往生阿弥陀佛国」这个愿望，一直维续着不断。这样一天乃至十天，寿命终了，即得往生。这是下品往生。

其次，我们要说的是：「有的人虽然往生去了，却是胎生，叫作边城胎生。」为什么会有胎生？胎生就是说，这个人本来相信念佛可以往生，一心念着要往生极乐世界，在事后，他又一直想，想了一天、两天、三天乃至十天；想过之后却后悔了、怀疑了，到底是真的？还是假的？那有这么简单、这么便宜？祇要这样想一天或者想十天就可以去？他心里面起了怀疑，以后再也不想求生极乐世界这件事。像这样的人，命终之时，弥陀世尊还是来接引他。在这个人命终之时，迷迷糊糊好像在作梦，但又不是作梦。佛就示现身像给他看，他一看见，心想：「哎唷！是真的也！不是假的！」然后他又相信了，又求愿往生了，像这样也可以去。可是到了那边，是边城啊！

边城也是很殊胜，跟我们这里的忉利天宫是一样的广大殊胜。只是住在那里面，没有办法出城。五百年之中（是极乐世界的五百年之中），祇看到佛光，可是见不到佛、见不到菩萨，也见不到声闻，这叫作胎生。在那个边城里面，虽然很广阔，很殊胜，很快乐，但不能出城，好像处于胞胎中一样，叫作边城胎生。所以诸位今天听了，相信了，而去系念思惟之后，可不要后悔，不要怀疑，必须真信真愿。

如果有人能够有资财去布施、跟人家起造佛寺，起造佛塔、舍利塔等事情，慈心精进。虽然这样积聚很多福德资粮，可以中品往生。但是如果他中途翻悔的话，还是一样生在边城。所以绝对不能后悔、怀疑。

我们前面讲过，「信，是道源功德母」，信，能生诸佛法，生诸功德，尤其「念佛门」，必须要有绝对的净信。同一部经的卷下里而又有一段经文说：「至要当斋戒，一心清净，昼夜常念『欲生阿弥陀佛国』，十日十夜不断绝，我皆慈哀之，悉令生阿弥陀佛国』。这一段讲的，不是靠弥陀世尊来接引，而是你祇要照释迦佛所讲的方法，一心清净斋戒，昼夜常想着要往生阿弥陀佛国，十日十夜不断绝，我释迦佛就会慈悲，让你在舍报之时往生到极乐世界去。所以，有时候，去极乐世界不是一定念弥陀世尊的。我们念释迦牟尼佛而求生极乐世界，照样可以去。念药师如来求生极乐世界也可以去，因为十方诸佛皆能满人求生极乐的愿。如果释迦世尊作不到这一点，祂就不会讲净土三经。

接下来还有一段说：「有空闲时，自端心意，念身作善，专精行道，十日十夜，殊使不能，------当绝念去忧，勿念家事，莫与妇人同床，自端正身心，断于爱欲，一心斋戒清净。至意念生阿弥陀佛国，一日一夜不断绝者，寿终皆往生其国」。所以前面讲十日十夜系念思惟，现在说如果十日十夜是真的作不到，那么应该怎么样呢？不要打妄想，也不要去担心一切的事情，也不要想家里面的任何事情。这个时候，不要跟妇人同床（如果是善女子的话，不要跟丈夫同床），端正身心，断于爱欲。这样一心斋戒清净，想的是什么？不是持名，想的是我要往生阿弥陀佛国这样的念头，一直维续下去，一日一夜也可以去，这样很殊胜了喔！但是还有更简单，更殊胜的。所有的好事，释迦牟尼佛都告诉我们，让我们捡尽了便宜。

第四节 无量寿经的一心专忆及一念求生念佛法门

在《无量寿经》卷下说到二种状况，现在念给诸位听：「下辈者，十方世界诸天人民，其有至心欲生彼国，假使不能作诸功德，当发无上菩提之心，一向专意乃至十念，念无量寿佛，愿生其国。」意思是说：要发无上菩提之心：所谓无上菩提之心，就是发四弘誓愿，要去那边求明心见性，回来广度众生。（我去极乐世界，不是浑浑噩噩在那边享受，直至成佛）。这是无上菩提之心，发这个心之后，如果能够的话，一向专意，想着要往生极乐佛国（那就像我们讲「无相念佛」忆念不停），一直到命终。第二种是：如果作不到一向专意的话，乃至十念就好。这样十念，想着无量寿佛，说我要生极乐世界，这二种人都能往生。

第三种是说：「若闻深法，欢喜信乐，不生疑惑」；我们既然发无上菩提之心而求愿往生，发无上菩提之心以后，如果偶而听人家讲说深妙的佛法---讲「明心见性、讲第一义的经典。」譬如《圆觉经》、《大般若经》（或其中的金刚经、心经）《大般涅盘经》 《楞严经》等第一义的深法，能不起烦恼，欢喜信乐，不生疑惑，如果能如此的话，「乃至一念，念于彼佛，以至诚心愿生其国，此人临终梦见彼佛，亦得往生」。

如果发无上菩提之心以后，听到了义经之意旨，而至心欢喜信乐，不害怕、不疑惑、不怀疑。这样的人，只要生起一念，欣慕极乐世界殊胜庄严，无量寿佛的功德慈悲，发愿往生。起这样一个念头就好。过后忘掉也没有关系，祇要有这么一念，这个人临命终的时候，他好像睡着了一样，在梦里面会看见无量寿佛，此时他又记起求生极乐的念头，便随弥陀世尊往生了。真便宜，一念就可以往生了。这也是系念思惟的念佛法门。

第五节 无量清净平等觉经的十昼夜一心求生念佛法门

此外我们再举《无量清净平等觉经》里面的一段经文来说明系念思惟念佛法门：「佛言：其三辈者，其人愿欲生无量清净佛国，若无所用分檀布施，亦不能烧香散花、燃灯、悬缯彩、作佛事起塔、饮食沙门者，当断爱欲、无所贪慕、慈心精进，不当瞋怒，斋戒清净。如是清净者，当一心念『欲生无量清净佛国』，昼夜十日不断绝者，寿终则往生无量清净佛国。」这不是持名，「欲往生阿弥陀佛国」，或者「欲生无量清净佛国」，祇是一个求生的念，念着「我要往生极乐世界」。这一个念头维持连续十个昼夜，那就可以往生了。这个是系念思惟念佛法门。所以系念思惟不是打妄想，它也是一种念佛法门。在《大阿弥陀经》卷上，还有一小段记载，也属于系念思惟念佛法门。这一段说：「若有众生，闻此光明威神功德，日夜皈命，称赞不已，随其志愿，必生其剎。」那就是说，如果有某一个众生，听到讲说无量寿佛的无量光明，祂的威神、祂的功德之后，或者白天，或者晚上，常常至心皈命，并且常常称赞弥陀世尊。用偈也好，用话语称赞也好；称赞弥陀世尊的光明，然后至心皈命要往生极乐世界。然后又来称赞无量寿佛的威神，然后又至心皈命要往生极乐世界。然后又来称赞无量寿佛的各种功德，把祂每一种功德分成很多的部份，每一部份都用言语称赞。称赞完了，又至心皈命：「我要往生极乐世界」，如此一方面赞佛，一方面皈命，一方面求愿往生。这个也是系念思惟念佛法门。

所以，有时候我们看藏经里面，有的净土宗祖师写的赞佛偈，真的比古时候老奶奶的裹脚布还要长，祇是它不臭。因为它都是在赞佛。赞佛的时候把祂的光明分成好几个小部份。把祂的威神分成好几个小部份，把祂的功德分成好几个小部份，把祂的庄严分成好几个小部份。这样每一个小部份拿来称赞，称赞完了，就说我至心皈命，我要往生极乐世界。像这样子称赞法，一日一夜你还称赞不完。用这样系念思惟来念佛，一样可以往生极乐世界。若嫌赞佛麻烦，也可以从心中悲切的念一声佛号，泣泪作礼，一心声言：「弟子愿早生极乐、求世尊慈悲接引。」周而复始，简单恳切，一样可以往生极乐净土。所以念佛不单祇是念无量寿佛，念佛也不单祇是持名而已，念佛有许多许多的行门，各不相同。以上讲的是系念思惟念佛法门。下周我们要谈「无相念佛」，我们今天就谈到这里，谢谢各位！阿弥陀佛！（第四章完）


第五章 无相念佛(第1节)

第五章 无相念佛

第一节 略述念佛种类

第一目 念应化身佛
第二目 念报身佛
第三目 念法身佛
第四目 修学无相念佛法门应知
第五目 无相念佛人从有相到无相的一般过程

第一节：念佛的种类

第一目 念应化身佛

一般念佛人持名念佛，只要信愿行真切就可以往生西方，但有的人为求实相念佛，所以学无相念佛；有的人为求上品上生，面见弥陀世尊，所以学无相念佛做为功夫；有的人为求学佛得力以度化众生，所以学无相念佛。无相念佛就是楞严经中所述，第二十四种圆通法门---「法以人名」，称为大势至菩萨念佛圆通法门。

念佛，许多人在念，也知道佛有三身：化身、报身和法身。因为佛有三身，所以念佛的法门就有所分别，有念应化身佛、有念报身佛、有念法身佛。所谓念应化身佛可分二种：

1、感应示现所见的佛。譬如：持佛名号，同时忆想着佛，这时感应所见到的佛形相，就是化身佛。

2、应身佛：这是在兜率天内院中讲经说法度众，到因缘成熟时，示现降神入母胎，出生后，自行七步，指天指地，告一切人天说：「天上天下，唯我独尊。」然后示现学习各种世间学问，娶妻生子，见人间有生、老、病、死，而于二月初八降魔，明星出时，见道成佛。二月初八日转法轮，说法四十九年，于二月初八明星出时入涅盘---等（菩萨处胎经卷七），称为八相成道，以八相成道在人间示现，而后入灭，这是应身佛。因为世间众生得道因缘成熟了，所以在世间示现。一般人持名念佛感应所见的是化身佛。

感应所见的化身佛，通常是八尺或一丈六，这是以持名或礼拜供养的念佛法门修行感应所见。有的人礼忏时见到佛陀示现放光，这个礼忏也是念化身佛。

第二目 念报身佛

所谓念报身佛：佛的报身有三十二种大人相、八十种随形好，每一随形好放八万四千种光，每一种光有八万四千种好，这种佛的身量非常广大，不是凡夫众生的心量可以测知；譬如，观想念佛的第八观---想象观，和第九观---偏一切色想：观无量寿佛的身相光明、庄严、无量无边；又譬如蚂蚁无法测知人的身量多大，我们体内的细菌无法知道人身的广大。同样的，对人而言，佛的报身也不可思议。

虽然如此，《观无量寿佛经》上说：「然彼如来，宿愿力故，凡有忆想者，必得成就。」无量寿佛无量劫以来的愿力是---只要一切众生愿意观想祂，祂就帮这个人观想成就。这种观想所见的佛身，具足了无上无量的庄严，这个庄严和身量是随观想者各自心量的大小而有不同；心量小的人观想出来的佛身量也小；心量不庄严，观想得到的佛也不庄严；心量广大又庄严的话，所观想的无量寿佛的报身也无比广大和庄严，所以只要次第而修，此感彼应，必定能见。从观经十六观的第八观到第十三观都属于观想念报身佛法门，第九观则兼述念法身佛之境界。

念报身佛并不仅是念无量寿佛，也有念十方佛，也有念释迦牟尼佛或毘卢遮那佛。在阿含部《央掘摩罗经》卷三记载：「释迦牟尼佛住无生际，住解脱地，而复住此世界。」意思是说释迦牟尼佛住在本来不生的境界，住在究竟解脱的境地里，但也同时住持在我们的世界。央掘摩罗是一位大阿罗汉，为了求得证明，于是借着文殊师利菩萨和世尊的神力到十方佛世界去，所谓东西南北、东南、东北、西南、西北和上方下方，每一方各到十个佛世界，总共见了一百尊佛，最后所见的一尊佛是断一切疑如来。这一百尊佛都跟央掘摩罗说：「释迦牟尼佛就是我，你们如果想要明白释迦牟尼佛住于娑婆世界不入涅盘的原因，你们应该回到婆婆世界问释迦牟尼佛。」

央掘摩罗和文殊师利菩萨回到娑婆世界问世尊，世尊告诉他们：「十方世界有八十亿佛，皆是一佛，即是我身，如是无量佛剎，无量如来，色身无量无边，成就如是无量功德，云何我有疾病无常。一切如来悉皆不乐生此世界，以此众生不可治故，以是义故，我于此世界，治不可治众生。我于无量阿僧祇劫，行难行之行故，获无量身，于一切无际处住，而复住此。」其意思是说：在十方世界有八十亿佛，同时都在度众，这八十亿佛都是同一尊佛，就是我释迦牟尼。在无量的佛剎里有八十亿的佛，色身无量无边，成就无量的功德，你怎么可以说我释迦牟尼佛有疾病、有无常呢？一切如来都不乐意在此世间出生，因为此世间的众生无法度化、对治，所以我在这个地方治理这些不可治的众生。我在无量阿僧祇劫，行一切难行能行的那一些身、口、意行的缘故，所以获得无量身，同时住于八十亿佛世界，也同时住于没有边际、不可捉摸、无生无灭的境界。

所以我们知道释迦牟尼佛的应身示现了涅盘，他的报身和化身则常住世间，寿命无量，因此，我们应当念释迦牟尼佛。在同一部经里，文殊师利菩萨说：「彼之世界，无诸沙砾，平澄如水，柔软乐触，犹如绵纩，如安乐国。无诸五浊，亦无女人、声闻、缘觉，唯有一乘，无诸余乘。」

文殊师利菩萨和央掘摩罗到那一百佛世界回来以后说：「这一百佛都是释迦牟尼佛所化的世界，分身在那边度化众生。那里的世界不像我们这个世界，那里没有沙子，石头，地面平坦澄净，犹如水面一样，地面柔软，踩在上面，那种触觉非常的美妙，犹如地上铺了一层厚厚的棉花。那些世界就像极乐世界，没有五浊（劫浊、见浊、烦恼浊、众生浊、命浊。）也没有女人、声闻和缘觉。在极乐世界还有声闻，可是释迦牟尼佛的一百佛世界只有一乘，全部修学菩萨道，唯一佛乘。所以有志，有愿的人不妨念释迦牟尼佛、卢舍那佛或毘卢遮那佛。这是同一佛的化身、报身法身的不同，而有三个名号。

然后，世尊对文殊师利菩萨等人说：「若善男子，善女人，称彼一切诸佛名号、若读、若思、若闻，乃至戏笑言说，或顺他人，或欲自显，若有一切恐怖事至，悉皆消灭，一切诸天、龙、夜叉、干闼婆、阿修罗、迦楼罗、紧那罗、摩喉罗伽等，不能恼乱，闻则拥护，闭四趣门。未发心者，得菩提因；况清静心，若读、若诵、若思、若闻。」意思是说：你们三人去过那一百佛的世界，如果有善男子，善女人能称念这一百佛世尊的不同名号，不管是用读、用写，乃至听到，或以开玩笑方式来说这一百尊佛或其中一尊佛的名号。乃至为了迎合别人的意愿，或只为彰显自己的多学、多闻而说此诸佛名号的话，如果有一切恐怖的事情来了都会消灭，所有天龙八部都无法对你干扰，只要他们听到你念其中一尊佛的名号，他就拥护你。此后不但不生三恶道，连阿修罗道都不会往生。尚未发心的人，听到这一百尊佛，甚至一尊佛名号，就种下了将来成就菩提的净因，何况是以净心来读、来诵、来写，乃至听闻。

诸位大德，这一百尊佛的名号就是释迦牟尼佛，所以想求生极乐世界者固然要常念阿弥陀佛，有时早晚也要礼拜忆念释迦牟尼佛。

另有经说，世尊住于十方无量世界，祂的报身寿命有七百个无量数劫。而我们修行成佛只要三个无量数劫，所以我们修行成佛后世尊的报身还在住世度化众生，祂的报身无量无边，无尽久远，这个报身是示现给初地以上菩萨来亲近修学的报身，所以悟后尚见不到报身佛。因为悟了只是菩萨须陀洹，或菩萨斯陀含，还不到初地菩萨，故不见报身佛，必须修入初地以后往生色究竟天才得以见。因此有些外道因不见报身佛，也未见到化身佛，就说释迦牟尼佛已经入涅盘，再也见不到了，这是因为对佛法未深入了解所产生的误会。

第三目 念法身佛

所谓念法身佛：诸佛法身没有形相，他不是物质，没有重量，方位、处所，所以念法身佛不用语言、文学、声音，要离一切相而念。《佛藏经》内念佛品念法品中说：念无分别，修习念佛、清净念佛、真实念佛等，都是属于念法身佛。因为念佛时无语言、声音、形相，所以称为无相念佛。唐朝怀感大师着《释净土群疑论》卷六云：「得有相念佛三昧，念报化身佛。得无相念佛三昧，念法身佛。」即是此意。

无相念佛法门分为因地无相念佛和果地无相念佛二种：

一、因地无相念佛---《佛藏经》上说：「是念佛法，断语言道，过出诸念，不可得念，是名念佛。舍利弗！一切诸念皆寂灭相，随顺是法，是则名为修习念佛。」其意是说，这个念佛法门离开了语言，超越一切妄想念想，舍利弗啊！其实一切的念头都是寂灭相，凡夫众生不知一切的想念本来不生，以为世界真实有法，所以产生许多妄想执着。若有人随顺这样的方法念佛的话，叫做修学练习念佛法门。

《华严经》入法界品第三十四之三说：「彼诸如来，不来至此，我不往彼。知一切佛，无所从来，我无所至。知一切佛，悉如电光，知一切佛皆悉如幻，知一切佛音声如响。」意思是说：一切诸佛从来不曾来过此地，我也从来不曾到一切诸佛的他方世界。那是说法身从来没有来去，有来有去是因有受、想、行、识及这个色身，如果离了五阴就无来去。由此可知，一切佛并没有一个所从来的地方。而所谓的我---真如、佛---也从来没有到那个地方。必须了解也应当了知：所谓佛，就像雨夜里的电光一样，犹如幻化；一切的佛，不管称为什么佛，这些佛的名号，其声音只是一种声音而已。所以念法身佛，应离一切相而念，但这种念佛因尚未证知真如，属于因地无相念佛。

因地无相念佛因为尚未证得真如空性，所以不是真实的无相，这样的念佛法门是以佛号的意思而念，是跟源于佛号的意象或这尊佛的种种因地菩萨行及大愿、果地功德庄严的总体印象而念，有时是纯粹出于自心想念的念头而念。这种念不是念真实的佛，因为对佛的法身尚未了解亲证，所以称为因地无相念佛。

这种念佛是相对于事俗认知的有相而说无相；一般念佛法门是有声者、形像名相，譬如：持名念佛，观想念佛，观像念佛，这些都是有相的念佛。无相念佛是在心里忆念、想念，是远离世间的有相而念佛。这种念佛方法是从古至今本来就存在，但被许多念佛人忽略了，因此失去了提升念佛功夫的大好因缘。我们为了利益广大的念佛人，也为了弘传之故，所以施设了无相念佛的名称，藉此和有相及实相念佛作为区别。

学习念佛法门，要注意该念佛法门所说的忆念是那一种念？必须依照各部经文所说的意旨和脉络而探究，不能一概解释为持名念佛。

第四目 修学无相念佛法门应知

学无相念佛的人，得要先除慢心，一般参禅人或打坐修定的人，大多轻视念佛法门，总以为参禅或研究经典或打坐修定才是最殊胜。因此不肯学念佛法门，这样的人就不可能修学无相念佛。此外，还要消除疑心；有的人听到无相念佛就满心欢喜，甚至掉下眼泪，无论如何要学会这个法门。有的人听到无相念佛四个字就起烦恼，心里起疑心，认为这个法门一定不是佛法，并和推荐的人辩论质疑，这样的人也无法修学无相念佛法门。

学习无相念佛的人，要尽量消减觉观的心和攀缘的心，人有五蕴在世间活动，就会有觉观的心，容易被外境所牵动，而不能一心一意修学无相念佛。或是攀缘于五欲诸法、善恶诸法而起分别，如此一来，心易散乱，致不能专精修学无相念佛法门。故学这个法门还要有定、慧的知见，他知道念佛要得力，必须先要有功夫，心不起烦恼，而能练习增强功夫。

我们要知道，世尊施设许多法门的目的，在于以妄止妄，用施设的方法来制止我们的攀缘心。有的人认为念佛很粗浅，所以去学数息，打坐修定。刚开始学数息打坐，数呼吸从一数到十，周而复始；可是十几年数下来还是在数息，这就表示这个人知见不够。如果定的知见够的话，他就知道一个声音是一个妄念，数到十，总共是十个妄念。如果数到有一天定心出现，数字出不来了，他应当知道让这声音绵绵延续下去，用一个妄念就可安住，不需要十个妄念。

念佛也是一样，「南无阿弥陀佛」六个字就有六个妄念，平常参加念佛会共修，为了对治人们的散乱心，总是念的很快。自己练习时必须回到平常的速度念佛，到心不散乱时，就把佛号舍掉。有的人跟性好，持名念佛时明了心里经常出现的佛号会使忆佛的念不能纯净，所以能够舍除名相。这是定慧知见够的缘故。

具备慧的知见就会了解修学佛法必须从有入无，从无入真，从真入实的道理。无相念佛就是从有入无的阶段，从无入真是体究念佛，从真入实是果地无相念佛之后体究念佛。这些观念具足，就能够一信不慢，信念佛门中有深妙法。

第五目 无相念佛人从有相到无相的一般过程

上周谈到无相念佛是一种名称、施设，此阶段的无相念佛还不是真实的无相，所以称它为一种施设。学无相念佛者首先须除掉慢心。有些人静中的功夫好，就轻视无相念佛这门功夫。虽然这门功夫容易学，但是仍须先除慢心；如果有慢心就不可能来学此法门。例如有些参禅人认为念佛法门没什么了不起，而不愿意学；甚至我们讲无相念佛和持名念佛不同，有多么殊胜，他们还是不愿意来学，而认为参禅是最高无上的。其实，高上与否是人的施设，学佛应该要知道的是；怎么样去证入佛法的境界里面去。参禅固然能够悟得真如佛性，可是参禅者若无功夫的话，也是表面看来是在参禅，其实与禅了不相干，因为没有功夫的缘故。而无相念佛这门功夫学会了，就会懂得如何去看话头；会看话头之后，渐渐就会懂得怎么去参话头，乃至怎么去参公案，这样才是真正参禅。所以，无相念佛法门非常重要，可以帮助未法时代的有情众生来参禅。有人觉得广泛阅读经典、能言善道，并著作一大堆谈论佛法的书籍，以此为贵，所以不肯学无相念佛的法门，这也是因慢心而生障碍。

还有些人是疑心的障碍：怀疑究竟有没有无相念佛这个法门。因为念佛通常要有名字、形像，没有名号形像如何念佛呢？甚至怀疑这个法门可能不是佛法。那是因为功夫不够的时候不能真正的体会净土三经、五经（尤其是大势至菩萨念佛圆通章）所讲念佛真正的意旨，误以为有相才能念佛、而起了怀疑。有怀疑心之故，就不会修学无相念佛这个法门。

学无相念佛法门还要尽量消减觉观攀缘的心：一般有情众生总是喜欢攀缘于觉观，由见色、闻声、鼻嗅、口尝、身触、及意知法中生起攀缘；因觉观攀缘的关系，而使五欲之法、善恶之法，根深柢固地盘据在我们心中，这样纵然不起慢心疑心、来练习这个法门，也将始终学得不是很好。

此外还要有定、慧的知见：知道佛法三无漏学大约的意旨，及以妄止妄的道理。譬如：打坐时数呼吸，从一数到十，周而复始；每一个数目字的声音就是一个妄念，数到十，共有十个妄念。以这十个妄念将日常生活中无尽无数的妄念统一起来，成为不统一中的一种统一现象。若有定的知见，就会知道一到十的这些数目也要舍掉，住于一种没有妄想妄念而定于一种清明的境界之中；若定的知见不够，就会执着一到十的数目字，数了一年、五年、卅年，甚至要往生了还这样数，这样就是不会修定。例如，修定有六妙门：数、随、止、观、还、净，要会随宜应用。

念佛也是一样，刚开始持念六字洪名：「南无阿弥陀佛、南无无量光佛」。六字洪名就是六个妄念，因为所念的无量寿佛毕竟不等于无量寿佛，只是我们所施设的声音而已，一句佛号六个声音即是六个妄念。

念佛不在求快，有时念佛把木鱼敲得很快，是为了对治心地特别散乱的人而设的一种暂时方便；心喜欢打妄想和攀缘时，就把木鱼敲得很快，让大家几乎跟不上，这时必须要全心全意嘴巴念、耳朵听，妄想就不见了。若有定的知见，就知道这只是一种方便，接下来应当渐渐慢下来；要慢，定力才会出现。念佛得力时，圣号就会愈念愈慢，此时一个呼吸念三句圣号（即十八个妄念），变成一个呼吸念一句圣号，即剩下六个妄念；如果到后来三、四个呼吸才默念一句圣号，那就是一个呼吸剩下比一多一点的妄念。所以若有定的知见，就知道要由快到慢。到了很慢，定力出现时，就会觉得念圣号太造作、太粗糙了；就会起念把圣号放下而保持想佛的念，这时就是无相念佛了。因此，要学这个法门之前要有定慧的知见，知道以妄止妄的道理，知道学佛法应从散乱到专一，从专一中进入到清净的状态，从清净进入真实的状态，从真实中观照一切法的实相，这样才是知道学佛法的真实道理了。

念佛人从有相到无相的念佛过程，若有定慧知见和善根的话，通常由持名念佛入手；若闻善知识说「应心念心听」时，共修时就会口念心听，平常心里默念圣号、心听圣号，让心不散乱。心念心听方式会有二种演变过程，第一种是专心地听心里所唱的佛号，最后佛号不起，而入定中。这时心不想佛、无佛号，外面是什么也不知道，如睁眼瞎子，这是未到地定。用手在他眼前挥动，他亦不能觉知，这是偏于定而不忆佛所产生的状况。等外面突然产生一个特别大的声音或自己起一个妄念才出走，这时又恢复心念心听。此种入定也会有嘴巴还在唱佛号、心已入定的情形。

第二种是慧的知见够：心念心听时，会检讨我有没有在忆佛想佛，还是只在声音里头？这样观察时发觉心念心听时，其实是偏定而忆佛的念较少，于是改为心念心忆。因为念阿弥陀佛的目的在求生极乐世界，若偏于修定而心里没忆佛的念，有可能不相应，所以改为心念心忆。此时心不听佛号，只是借着心中唱佛号来增强忆佛之念。过了一段时间，觉得佛号在心中，念也在心中，佛号会影响到忆佛之念不清晰，产生干扰；这时因有定慧知见，而将佛号舍掉，一心来忆佛，此即是无相念佛。有了这个功夫之后，会将它运用于日常生活行住坐卧之中，即一切时中念佛都是无相的。


第五章 无相念佛(第二节1-5目)

第五章 无相念佛

第二节 奉献给修学无相念佛者一系列的善巧方便行门

第一目 无相忆念拜佛之方法
第二目 每日晨昏精进拜佛
第三目 闭目无相忆念拜佛
第四目 避免控制呼吸
第五目 无相忆念拜佛之净念相继

第二节 奉献给修学无相念佛者一系列的善巧方便行门

第一目 无相忆念拜佛之方法

在这里提出一系列的善巧方便来帮助念佛人学习无相念佛的功夫，修学之前首先要明白为什么念佛要无相？

第一：持名念佛时，心念时断时续，有时忆念，有时则虽然佛号在心中，其实并未忆佛，有此缺点。语言、文字、声音不是佛，所以不必执着语言、文字、声音。

第二：观想念佛法门，从灭罪修定的立场来说是非常好。如果很想求证自性弥陀，观想念佛比较不容易相应，要修到第九观完成，才能亲见自性弥陀。像是代表佛，并不是真正的佛，有时观想时想佛的念反而被忽略，所以想学无相念佛时要把观想念佛舍掉。想学观想念佛，就不要学无相念佛，否则将事倍功半。

第三：观想念佛是用心观想出一尊佛的形像来代表佛，是自心所成的佛，也不是真正的佛。真实的佛是法身、没有形像；如报身佛的形像进入念佛人的心想之中，也不是真实的。这时应当去体会自性弥陀，知道报身庄严入于心中并不是真实的佛，而起个疑念，开始了体究念佛的过程。我们知道佛的实际没有形像、身根、相貌、处所、方向，佛的本际即是真心、真如，念佛如能不以相念佛，就应尽量不以相念佛。若欲藉观想念佛法门修定，则另当别论。

跟据《大阿弥陀经》卷上及《大乘无量寿庄严清净平等觉经》卷中说：「彼佛如来，来无所来，去无所去。无生无灭，非过现未来，但以酬愿度生，现在西方。」这段经文就很清楚地告诉我们，无量寿佛来时不是从某个地方来，去的时候也没有去到某个地方去，没有生灭，不是过去、现在、未来，仅仅是为了实现因地所发的大愿来度众生，所以在西方世界现出报身形像。由此可见，净土经典亦说到理---般若的部份，根性好的人由这段就知道，念佛的人应当要层层升进、次第前进，不应老是停留在初入手的方便法门之中。

有人也许会抗议说：「祖师们不是讲『一句佛号概括事理』？为什么教我们不要停留在持名里面？」我们应当知道什么是事与理？事即事修，指的是念佛的各种方便权巧法门；理即般若。般若即是智慧，般若智慧也就是自性弥陀，即禅门讲的真如佛性，本地风光、菩提涅盘。祖师所说「一句佛号概括事理」，我们能否跟着讲「一句佛号概括事理」？所以是否只要一句佛号就好呢？如果明自真心、见自本性，亲见了自住弥陀，就可以这么讲；若未见自性弥陀，事上还没有精通，理上也没有通，怎么可以跟别人讲「一句佛号概括事理」呢？所以当一个人亲见自性弥陀之后，理---般若通了，发觉原来在持诵佛名时和果地无相念佛、实相念佛一样，均不离真如，此时就可和别人讲「一句佛号概括事理」，如若不然，还是应当依照各种方便权巧，从有相入无相，从无相而入真实之理的次第前进。

无相念佛法门如敲门砖；譬如要进入广阔的殿堂，用手搥痛了，里面的人还听不到，所以捡一块砖头来敲门，声音大，里面的人就听见了来开门，门开了就可把敲门砖去掉。同样道理，我们想要求见自性弥陀，上品上生，可将无相念佛法门当作敲门砖，方便应用。

话说回来，这个法门的珍贵受用，远远超过金银珠宝之上，应当修学这个法门。当我们亲见自性弥陀之后，回过头来观察此法门，悟后起修时仍有许多人要应用到它，非常地殊胜。我们为了帮助广大的念佛人，所以施设了十个次第的方便善巧，便很容易来修学这个法门。学这个法门之前先要了解念佛如何能达到无相？我们以拜佛作为方便：心里面想佛，不用语言、文字、声音、形像来拜佛，拜时看住想佛的那一念，提起想佛的那个念，而不要让佛号、形像在心里出现，这叫做无相忆念拜佛。

这样讲，若体会不出来的话，换个方式来说：如儿子远离至国外留学，妈妈想念儿子从小就未曾离开身边，如今到遥远陌生的地方，不知是否平安！刚开始一周、二周心里很难过，常想念儿子，有时痛哭流涕。想念儿子的时候，有时会出现儿子的面貌，但是大部份时间，尤其是白天多是没有面貌的。就算是专心想的时候，相貌也会慢慢地淡化，最后不见了。虽然相貌不见了，心里还是在想念他，这个念是想儿子的念。我们学念佛的人，去揣摩这种心的状态，把想儿子的念转变为想佛，用想特定一尊佛的念来代替想儿子的念，此即是忆佛、念佛。

如果这样还体会不来，我们可以回想一种体验：有时候想起某位朋友，但是他的面貌、名字一时想不起来，可是心里很清楚知道是在想谁；把这种没有面貌名字的想念转变为想阿弥陀佛、释迦牟尼佛、药师琉璃光如来…等，特定的一尊佛。对象换成佛，就成为无相念佛，就是忆佛，但是要把这个「念」移到行往坐卧中来练习，不太容易，会有不清晰、常常丢掉忘失的现象，所以要用拜佛的方式来提这个念。

首先，要选择一尊自己喜欢、相应的佛或者大菩萨，做为礼拜的对象，一开始拜就不要有声音、名字，也不观想其形像，就只有「想祂的一个念头」，以想佛的念头来拜佛。刚开始拜佛时，想佛的念只持续一秒、二秒或五秒钟，之后就不见了。没有关系，拜到地上两掌一翻再起来的时候，这个动作很自然会提醒我们「忆佛的念怎么不见了？」又重新把它提起来，这样一拜之中有两次会帮助我们提起此念。刚开始时，拜佛速度不要太慢，四十五秒很适合。若拜太慢，如五分钟一拜，而忆佛之念只有开始拜的一、二秒钟，其余的四分五十八秒都浪费了，所以四十五秒一拜即可。如拜了一两周以后，忆佛之念只能维持一秒二秒或三秒，表示功夫没有进步，可将每一拜分为几个段落，如弯腰下去是一个段落，此时观照忆佛的念在不在，不在时再提起来。额头鼻子贴到地面时，观照忆佛的念在不在，不在的话再提起来。翻掌时再观照…。如此分段，时时观照，将此念提起；一拜之中若有十次摄提的话，每次忆佛二秒，则一拜四十五秒之中有二十秒在忆佛。愈提忆佛的念愈长，这是一种方便善巧。如果忆佛的念一直都不会去掉，就可以把每拜的时间延长。

第二目：每日晨昏精进拜佛

拜佛非常重要，学无相拜佛法门须早晚拜佛，早上至少二十分钟，晚上至少二十分钟，礼拜时间能够加多些更好。如练习得很纯熟，每拜可延长到三分钟、五分钟，有人功夫好，一拜可到十分钟、十二分钟，而忆佛的念始终不曾断掉。如每拜的时间已经延到很长，上班族早上赶上班就没法拜佛，可将早上的时间挪到晚上合并为四十分钟或一个小时专心拜佛，这时只能专拜一尊佛，不能拜两尊、三尊，或早上拜一尊晚上拜另一尊。

如果拜到忆佛的念不会去掉，就不要再用刚才讲的分段提念的方法，而专注于忆佛之念上面。每天拜佛时心里想的只是照顾想佛的念头，不让它消失，此即无相忆念拜佛。如果还不清楚无相忆念拜佛，请报名参加禅净双修班，到正觉同修会来共修，会里的老师将为您介绍许多种如何无相忆念拜佛的方法，可选择其中某一种方法加以体会。这种无相忆念拜佛的心地功夫如果没有一开始就思惟清楚的话，再怎么努力拜佛，这门功夫都不容易成就，所以初入门的这个阶段非常重要。

此阶段练习，一不小心，心里就会出现佛的形像、佛号或产生妄想，稍不注意，心就随妄想连续下去；直到因某动作完成，将进入下个动作时，才会发觉心被妄想牵着走，这是很正常的现象，不须烦恼。只须精进地加以练习，时间久了，功夫就会愈来愈好。这阶段拜佛时，不可闭起眼睛，因闭眼时妄想非常多，无法克服，张眼时容易忆念，容易下功夫。等过一段时间，佛号形像不会出现，表示这个阶段已经完成了，可进到第三个阶段。

第三目：闭眼无相忆念拜佛

第三阶段：继续练习下去，忆佛的念比以前更清晰，妄想也不会出现，而发觉有比较细微的妄想，譬如弯腰拜佛，脸将临地面之际，地上若有毛发、灰尘、棉絮时，眼睛会去看它，这就是一个妄想，每一拜都会去瞄它一下，这种习气是有情众生无量劫来所养成的习惯，很难断除。这种妄想较轻微，但是很坚固，无法去对治它，所以要进入第二个阶段，将眼睛闭起来不让它看。闭眼拜佛，一开始会出现一种状况，妄想又多起来；第一阶段张眼拜佛，眼睛有所攀缘，粗的妄想不容易起来，闭眼拜佛时会出现一些妄想，会产生一些不同的状况：通常我们主张把忆佛的念收到脑子里面，这样能迅速增强忆佛的功夫。但是有少数人在这时眼睛起了作意而不自觉地用力，时间久了，眼睛产生酸痛。这时可以把忆佛的念放在胸腔、心头：若将忆佛的念放在心头而觉得闷，呼吸不过来，可以反过来，将忆佛的念放在脑子里面。往内收是增强忆佛净念的要领。每天这样礼佛，忆佛的念会愈来愈清晰。

有人闭目礼佛时，会有头晕现象，探究其原因不外几种：肥胖的人拜佛时头比身体低，形成充血的现象而头胀头晕，这时可用垫子将头面顶礼处的地面垫高，头面顶礼处比地面高约十公分或十五公分即可，头面顶礼时，亦需双脚翻掌，臀部可以降低，此病即除。有人对方向有执着，礼拜起来后张眼发现方向变了而生头晕，要将方向感的执着去除。拜佛不一定要正对着佛菩萨圣像，即使拜到后来背对着佛菩萨也没关系，因佛菩萨是法性之身，没有一定处所，只要心相应即可。有时拜佛，臀部太高，使头部充血。这是所穿长裤太紧，应该改为宽松有弹性的长裤，亦可穿吊带裤（但不可穿短裙短裤），让身体蹲低，可以改善头部充血现象。这些细节，要自己去观察改善。

第四目：避免控制呼吸

无相闭目忆念拜佛一段时间之后，忆佛的念就会非常的清晰，平常四威仪之中要常常把忆佛的念提起来。这阶段有些人会产生控制呼吸的现象，严重者还会呕吐。拜佛时若六根一齐攀缘就不会控制呼吸；闭眼后眼睛不能攀缘，耳鼻舌身亦不攀缘，意根只攀缘忆佛的念，觉得单调没有意思，会另外再去攀缘身根一直在动的呼吸。此时喉咙起作意，使它保持在不太紧亦不太松的状态，使气息出入的量固定。刚开始没有注意到这种现象，后来注意到了，觉得喉咙内好像有些纤维在里面而不舒服。若不明白此原因而再精进拜佛，控制的情形会愈来愈严重，最后会有呕吐现象。这时要暂时中止忆佛，去活动一下，把心散掉，如一开始就发觉这种现象，马上注意，使喉咙不起作意，即可避免此种情形发生。此是极少数人才有的现象，一二百人中不过一人而已，学者不需耽忧。

第五目：无相忆念拜佛之净念相继

我们继续谈无相念佛，上周我们讲究第四个次第，而第五个次第是我们在无相忆念拜佛时，可以一念相续，在拜佛时不会去攀缘色、声、香、味、触及一切的法。此时，拜佛来忆念一尊佛或菩萨，心里头没有名相、声相戒形像，而想佛忆佛之念非常清晰。到这个时候，想佛拜佛之速度已经非常的慢了，大概慢到了三---五分钟一拜。拜佛时会觉得很轻松、很愉快：虽然是大热天，也会觉得清凉自在。不需要像以前一样，拜佛时很紧张。也不需要用什么精神，忆佛的念自然而然存在心中。拜佛不再是苦差事，而是一种享受，身心已经完全融入忆佛的那个「念」里面去。这时候已完全了解「一念不生」和「一念相续」其间的差别。我们常常强调一念相续，因为一念不生不易见到自性弥陀，一念相续才容易见到自性弥陀。而无相忆念拜佛正是一念相续的工夫。到了此时，第五个次第即告完成。


第五章 无相念佛(第二节6-10目)

第五章 无相念佛

第二节 奉献给修学无相念佛者一系列的善巧方便行门
第六目 张眼无相忆念拜佛
第七目 四威仪中无相念佛
第八目 礼拜多尊佛菩萨
第九目 四威仪中净念相续
第十目 动静兼修

第二节 奉献给修学无相念佛者一系列的善巧方便行门

第六目：张眼无相忆念拜佛

第五个次第修成以后，功夫已经够了，我们可以睁开眼睛来无相忆念拜佛。在第二个阶段为对治眼根之攀缘，故请各位闭上眼睛拜佛，因为那个时候，尚无法对抗心的攀缘，现在工夫已经很好了，所以回来面对以前所不能面对的状况故睁开眼睛拜佛。闭起眼睛时心里容易攀缘一切法，妄想较多，拜到这个时候，心里的妄想对治了，可是眼根之攀缘尚未对治，所以用张眼的方式忆念拜佛。刚开始张眼忆念拜佛，还是很容易攀缘一切的色相。因为功夫已经有一些成绩，过一段时间，慢慢还是可以克服。所以要不停的锻炼，不停的拜佛。这个时候拜佛，眼睛视线的焦点不能停在事相上，拜佛时，眼睛虽然看到一些事相、形像，但是「心往内收」，收到脑子里面来，不停练习之后，短则两三天，长可能一、二周，可以到达眼睛虽然看到色相，心不去攀缘它，不会妨害到心中忆佛之净念，这样第六个次第就算完成。

第七目：四威仪中净念相继

第七次第，于行、住、坐、卧四威仪中无相念佛。如果没有学习过持名念佛法门的人，在学习无相念佛后，应配合平常行、住、坐、卧之时持名念佛到第六个次第完成后，即改为一切时中无相念佛，在任何时、地，都要把拜佛时的忆佛的念提起来。如果是持名念佛已经很久的人，开始学习这个法门后，在平常就要把忆佛的念提起来，然后，不停的去练习。但是会发现忆佛的念，常常会丢掉，请不要灰心，这是正常的现象，经不停的练习观察，忆佛之念丢掉即马上找回来。直到很纯熟的时候，忆佛的念就不会丢掉了。

大势至菩萨念佛圆通法门讲「都摄六根，净念相继」，就是这个境界，将眼、耳、鼻、舌、身、意都回归到意根来，这就是「都摄六根」。此时不想任何杂念，只有一个忆佛的念，这叫「净念相继」。如果这个念时断时续，叫净念断续。如果是净念相续，要训练到这个念时时都在。到达这个地步，第七个次第就完成了。第七个次第完成，可得到一种功德，即念佛圆通法门中说：「二人相忆，二忆念深，如是乃至从生至生，同于形影，不相乖异」，那么此际，时时刻刻在忆佛想佛，佛也时时刻刻在摄念我们；这样的念佛人，今生会念佛，来生也会念佛，所以始终不离于佛法以及念佛法门。因此，到未来生，听到「念佛」两个字，眼泪即开始掉下来，毛骨悚然，莫名其妙的觉得心里有酸酸的感觉，鸡皮疙瘩的觉受遍满，眼眶就湿润了，这就是说：第七个层次成就以后，会跟念佛法门很相契。

第八目：礼拜多尊佛菩萨

第八个次第---礼拜多尊佛菩萨，前面七个次第不论礼拜或忆念，多是专拜或专念一尊佛或一尊大菩萨。第八个次第刚开始是早上拜佛或忆佛只限一尊佛，到了晚上，即礼拜三尊到六尊佛；选择佛菩萨的数目不得少于三尊，少于三尊，则此种功夫不易成就。多于六尊，则容易流于散乱。所以，不得少于三尊，不得多于六尊，而且只限晚上拜多尊佛，其它时间只限礼拜或专念一尊佛菩萨。

我们礼拜多尊佛菩萨之前应先选择与自己有缘的佛菩萨；以佛在前，菩萨在后，顺序排列；选择佛时，以释迦世尊为先，然后依照自己选择的佛排列下去，菩萨则选择一尊最相契的在前，其它排列在后，总共不超过六尊，即按此顺序于晚上礼拜。每一尊不得多于三拜也不得少于三拜。多于三拜，则「分别」之功夫，不易锻炼。少于三拜，则功夫受到影响，不容易增强；在拜时，每三拜之前，每三拜之后，不得起念头说：下一拜是那一尊佛或下一拜是那一尊菩萨；或起念头说：这一尊佛或菩萨拜完了；在礼拜时要清楚知道礼拜（忆念）的那一尊佛菩萨是第几拜，但不可出现是第几拜之语言文字，也不能出现第几拜的念的前头，即念头都不许有，但却清楚知道是第几拜。这个目的在训练我们思惟观的功夫，因为以后体究念佛或参禅需要这个功夫。若不透过这样的观练，功夫不易成就，故透过这种方法作为一种善巧方便。如果这个阶段做不来，表示功夫做得不够，需回到第七个次第把功夫增强，然后再回到这个次第！如果这样练习一段时间以后，知道拜那一尊佛菩萨是第几拜而声音文字皆不会出现，则可以将早上也改为这样拜佛，而平常仍然是专念一尊佛菩萨，不要忆念多尊佛菩萨，否则将影响定力的增长。此阶段拜佛以四十五秒一拜为宜。

这个阶段完成，已具备参禅与礼究念佛的功夫。禅门里面讲参话头，念佛人到这时候已经能参话头，已经能够看见话的前头，故无门之门已在眼前。到这个时候，念佛人什么时候要亲见自性弥陀，只待时节因缘。自己不必管时节因缘，只顾去体究，因缘时节到来即可亲见。

第九目：四威仪中净念相继

第九个次第--要练习到一切时中能无相念佛而不忘失；一切时中无相念佛，很多人可以作到，但容易断掉。练习到不会断掉，那就要靠每天早晚殷勤礼拜忆念，这个时候又要回到专念一尊佛及早晚闭眼专拜一尊佛。然后可以练习到一切的时段之中，忆佛之念如同泉涌，好像忆佛的念把我们的整个身心都包住了一样，身心内外都是忆佛的念；做一切事情的时候，忆佛的念始终不会断绝，一直都是很自然的存在。说它有又好像没有，说它没有又确实有，一切时中忆佛之念都存在，淡淡的，但都在，心里觉得好欢喜。只有到了晚上睡觉时，睡着了而不知在念佛，但是在浅睡时梦里面，梦及一切事时，忆念还是在。然后进入深睡时，不知在念佛，但到天亮时一觉醒来，第一个念就是忆佛的念，此时第九个次第即已完成。

完成这个阶段的功夫，在大势至菩萨念佛圆通章的相应功德，即「子若忆母，如母忆时，母子历生，不相违远」；那就是说，佛子若忆念佛时，佛好像母亲一样，（非密教所谓之佛母），佛忆念众生，就好像母亲在忆念儿子一样，这个时候，母亲与儿子一生又一生互相忆念，总是不会互相违背，不会相离很远。所以「有缘必定相聚」即此理，因为在我们的种识里，自然就有忆佛的倾向在，那种习性在，所以未来生中听闻「念佛」两字即好欢喜，就喜欢念佛，因为过去生已经有这个功夫与境界存在，此即第九个次第自然会有的功德。

所以有人听到「无相念佛」四个字即欢喜得不得了，然后，在不到几周的时间即可修学完成，忆佛之念源源不断，此即表示过去生已学习无相念佛法门；过去生没有「无相念佛」这个名词，但是已忆佛忆到无相忆念的阶段，故看到「无相」两字，即起欢喜心，这个是第九个次第完成具有之功德，然后进入第十个次第。

第十目：动静兼修

第十个次第---动静兼修，在前面六、七次第时，听到人家念佛号、唱佛号时，可能会生起一个烦恼，觉得心里面忆佛的念受到干扰；现在心里面功夫很好，不怕干扰，但是这个功夫偏在动中修，现在要回到静中修，回到持名念佛法门中来锻炼；要在平常一面无相念佛，一面参加念佛会之共修。一般念佛会没有无相念佛之共修，无相念佛没有声音、没有语言，所以不好共修，偏向于自修。共修是有人来指导如何学习这个法门，修的时候还是自修。

我们现在第九个次第完成，去参加念佛会之共修，大众唱赞佛偈时，心中在忆佛。我们跟大家唱佛号、念佛，心里面照样观照忆佛的那个念清晰不清晰。刚开始会感觉到忆佛的念受到声音的干扰，一、二十分钟后，就发现忆佛的念，不受声音的干扰，照样可以清晰分明。

另一方面要在每天拨出廿分钟、四十分钟或一个钟头来静坐，静坐时不一定要盘腿，靠在椅背上坐也可以。坐的时候要无相念佛，念佛时去观照忆佛的念是否清晰？有没有跑掉？通常动中修来的功夫，静中容易跑掉；很多人静坐时，无相念佛之「念」不见了，这个时候要用静中方式来锻炼。练到静中也可以不断，动中也可以不断，忆佛的念会愈来愈细；忆佛念转细后，如果有人要进入念佛定里面去，那么即需把忆佛念转淡，愈来愈清淡，即进入忆佛的定中去了；欲进入忆佛定中，必须靠打坐，在动中比较难。以上是无相念佛的十个修学次第，功夫到此已经成就。

这样继续不断的静中也练习、动中也练习，忆佛的功夫很好，而本身性障很细微的话，即可发得念佛初禅---念佛善根发，受初禅身触之乐，随时随地都可以进入念佛初禅境界里面。

修学无相念佛法门，很重要的一个行门，即无相忆念拜佛；若只靠平常去提忆佛的念，功夫不容易强，功夫不容易成熟。我们鼓励大家以「无相忆念拜佛」的方式来锻炼，那么无相念佛的功夫便可以迅速增强。（第五章完）


第六章 体究念佛(1-2节)

第六章 体究念佛

第一节 无相念佛法门与 体究念佛的关系
第二节 体究念佛前应具备第一义知见

第一节 无相念佛法门、体究念佛的关系

体究念佛是每一位想要求得实相念佛的人迟早要走的路，实相念佛是每一位发大心的念佛人应当求得的境界。一般说来，要往生极乐世界的目的有两种，一者在求实相，二者在求无量百千三昧。实相就是无漏的智慧；无量百千三昧属于事修。究竟成佛从明实相开始，经过事修的长远过程，和得到究竟解脱而成佛度众生的目的。如果念佛人能在这个世界就修成实相念佛的境界，往生后即可得到上品上生的品位。其它品位往生的人，到了极乐世界花开闻法之后，所获得的境界就和这个上品上生的人所证得境界和功德不可相提并论。故一切发大心的念佛人，应当体究念佛。体究念佛可分成三个部份来说。

第一个部份：无相念佛的功夫修成以后，如果继续深入，可进入三种状态：第一种状态：忆佛心谢，平常的妄念非常非常少，在此状态如果去打坐即很容易入定。这个定叫未到地定，忆佛的念不在了，也没有妄想杂念，进入这种定里，在定中无觉无知，不是念佛所求境界。所以忆佛心谢者打坐入这种定，跟「无记」相同，如果有这种状态出现，应当远离。

第二种状态也是忆佛心谢。忆佛的念已经不在了，成为没有妄想的状态。在打坐时非常的清明，在定中听闻一切声音，心中如如不动，一般叫这个为：「一念不生」，但在这个一念不生中，有一个清净之念，叫做「无念之念」，所以严格说来也属于一念相续，因为很清明的缘故。

第三种状态称为忆佛定，忆佛的念没有相貌和状态，却如泉涌一般，相继不绝，动静不失，即是忆佛定的境界。虽然没有定的状态，但不论在动中或静中，忆佛的念始终不断，这叫做忆佛定。

第一种状态的人，虽练习忆佛念佛的工夫，但没有很认真的练习，不很纯熟，只是用来增强观心的法门，平常还是以「无念观心」为主，以忆佛作为一种辅助的法门，所以功夫偏于「一念不生」的境界，平素一入定，即暗无觉知，不能体究念佛。虽然有人用它来体究念佛，但体究念佛时不能「与定相应」；一旦与定相应时，就入「一念不生」暗无觉知的境界中，所以在动中没有与定的力量相应，这样的人，难见自性弥陀，应该改修「忆佛定」。这样的人要提防入定，因为尝过入定的滋味以后，就会喜欢入定。入定不是念佛人或修忆佛定的人或体究念佛的人所需要的境界。

第二个状态的人，因为有「无念之念」，勉强可以体究念佛；第三个状态的人，因为忆佛的净念，属于一念相续，应该改为体究念佛，不要再磋跎宝贵的生命了。

第二节 体究念佛前应具备第一义知见

第二个部份是体究念佛前应具备第一义的知见--

所谓体究念佛，说穿了即是参禅，话头虽然不同，但本质却是一样，有人体究念佛始终不能成就，原因有二：

一、没有忆佛的工夫，没有一念相续、净念相继的工夫。

二、知见不够，不知道自性弥陀究竟是指什么？一直在相上转，以为见自性弥陀，是见一个有形有像的阿弥陀佛，其实是错了，所谓「自性弥陀」就是指真如佛性，所以在体究念佛前应该研究根本的教典，知道五蕴空、世界空、五蕴无常、世界无常、五蕴无我、世界无我、不可久住，那么有人就产生怀疑说：我们是大乘佛法，为什么还要讲南传佛法？应该知道，南传根本佛法是大乘佛法的基础，离开根本佛法要修大乘佛法，就像没有地基要盖一楼，没有一楼，要盖二楼一样，所以经中说：「亦不可与声闻而相违背」，就是这个道理。既然要去体究真如佛性，就应先了解色、受、想、行、识为什么空？为什么是虚幻？了解之后再来体究如何才是永恒的、究竟不灭的、真实的我？因此，先要研读根本的教典，了解五蕴和世界虚幻无常的道理，了解以后，再来研读大乘了义经典，譬如《大般若经》。如果《大般若经》600卷没时间读，可读《金刚经、心经》以及《维摩诘居士所说不可思议解脱经》；阿含部里面的《央掘摩罗经》，也是了义的经典，《心经》和《金刚经》一样，也是出自于《大般若经》，还有《大般涅盘经》、《法华经》等等，然后要深入思惟它所讲的意思和道理，思惟透彻后再来体究念佛。

体究的过程之中，应该舍离一切的外缘。念佛到这个地步，有的人信心不足，就不敢体究。大多数的人，念佛到这个地步，信心十足，但是有时候会受到不相应善知识的影响而犹豫不定。所以要强调：念佛不能亲见自性弥陀的话，至少也要修到这个层次。因为到了这个层次以后就能深解第一义谛而不畏惧，如果肯发菩萨大心及四弘誓愿而真实的来体究念佛，虽然不见自性弥陀，也可以获得上品中生。

在观经里面讲，深解第一义经典而不畏惧，可以得上品中生，但是必需要发菩萨的大愿，那就是诸佛的通愿，也就是「众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成」。有了这个一念相续的功夫、发了菩萨大愿并且深解第一义而不畏惧，这样的人求愿往生极乐世界可得上品中生。到了极乐世界之后，他所证得的境界是初地乃至三地，非常殊胜；所以一切念佛人应当求这个境界；如果信心足够，应当深入体究，切莫踌躇不前，应一路勇猛精进才是。


第六章 体究念佛(第三节1-6目)

第六章 体究念佛

第三节 体究念佛应有之知见
第一目：体究念佛方法--思惟观
第二目：随时随地体究
第三目：应远离贪欲
第四目：应远离慢心
第五目：勿希求神通感应
第六目：勿希望佛菩萨现身助悟

第三节 体究念佛的方法和应有之知见

第一目：体究念佛的方法--思惟观

礼究的人，要向自己心中去体会，深究「念佛者是谁」？或者去探究，如何是「归命无量寿佛」？如何是「南无阿弥陀佛」？在体究时，要避免使用语言、文学和形像。如果没有这个功夫，还要用语言、文字来自问自答的话，那就表示：这个体究念佛的人，功夫不够、定力不足，还不能够体究念佛；体究念佛时要用「观照」的方法，心里面有一个怀疑，在怀疑色、受、想、行、识不是我，眼、耳、鼻、舌、身、意不是我，那么究竟那个是我？

所谓「自性弥陀」，当然不是指极乐世界的阿弥陀佛，而是指我们本身之「不生不灭」的这个佛，一切众生本来是佛，我也是佛，可是那个才是我的自性佛呢？在这样探究的过程当中，不可以使用语言文字，因为使用语言文字的话，便会落人意识思惟，意识思惟将溶入「解悟」，解悟就不是「体验」。参究念佛，「体验」非常的重要，经过体验得来的才会真实，因此，不应当用语言文字在那边思惟；也不可以向色身，思惟心或意识上去探求，那是虚幻的；因为这一生过完了，它们统统不存在了。我们要探究的是永不生灭的「真如佛性」，而它没有形像、没有声音和语言文字，远离一切相，这时，如果没有功夫，就会落在语言文字里，我们必须从「一念不生」之中去探求，我们讲：练习功夫要一念相续，一念相续完成后，接下来参究时，要去观照：一念不生时，没有语言、文字、形像、符号，那么那个是我呢？在这样探究时，怀疑的念始终围绕着我们，这个就是「一念相续」，一念相续时，称为「疑情相续不断」，然后去探究它。探究时，就是从一念不生之时运用思惟观的方法来体究，但在思惟观的方法之中没有语言、文字、声音，所以往往有许多人就误会了，误以为在体究的那个当下里面是一念不生的。其实是应该从一念不生里去探究哪个是真如？哪个是自性弥陀？但是，在这里特别要提醒大家：「一念不生时之灵明觉了的那个心，不是真如，不是自性弥陀」。

而有的人听到开示「要在一念不生之中去探究」，所以自己就在那边保持一念不生的状态，那就成为一个无事人。这不是真的无事人；真的无事人，是参学事毕；他这个叫「落在无事甲」里面，好像一个甲壳，躲在里面，什么事情都没有一样，如此就永远不能够亲见自性弥陀。因此，虽然说思惟观里没有语言、文字、形象、符号、声音，但是必须具有思惟的作用在探究。

如果没有功夫，做不到思惟观的话，而在心中默念「念佛是谁」，或把弥陀圣号拆开来，每念一个字，便问一声「谁」？这个不叫体究念佛，功夫不够的缘故。也有人用语言文字来思惟、来解析，这个叫研究思想，而不是体究念佛。用这些方法来体究念佛，就算是有所得，也多是落在妄心妄识里以意识空心为真如，没有办法得到体悟的正受。

体悟的正受很重要，意识思惟得的人没有正受，必须是亲自体验过一回才会有正受。所谓正受就是真正的、真实的功德受用，真正体悟得自性弥陀的人，必然会有真实的功德受用，叫做正受。这就必须要有功夫、叫做定力。有人就说：「心中自念自问『念佛是谁？』也是可以体究念佛啊！何必一定要学念佛定、学无相念佛呢？」我们且引述《大般涅盘经》卷十三所载，世尊的开示：「夫正定者，真实是道，非不正定而是道也。若入禅定乃能思惟五阴生灭，非不入定能思惟也。」这一段就是说，一般人误会经典里所说思惟的意旨，以为思惟就是用语言文字在分析，有条有理的整理。

经中讲的思惟有的是这样，但是举凡体究念佛或是参禅所说的思惟是指在定中的思惟。以一种心识散乱状态下所分析思惟来的东西，无法得到体验和正受，所以世尊开示我们：正定才是真实的道，邪定就落于一念不生里去追求各种境界。正定指的是定力，不是进入定境去享受定境里的各种觉受，因此讲不正定就不是道。要进入正定才能真实思惟五阴是如何生、如何住、如何变化、如何消灭。这不是不入定的人能思惟的，所以必须要有功夫才能够体究念佛。自问自答、语言文字不离心中，就表示功夫不够，就不是体究。功夫够的人虽然用语言文字，他还是体究。

在思惟观中虽然没有语言文字形象的运作，但并不是一念不生，而是具有思惟分别的作用，具有探究的作用在里面：所以不能够误会为一念不生，而在一念不生之际等待自性弥陀现前。我们在体究过程里，也不可以离开体究的思惟观，而去思惟悟后的境界。如果在那儿思惟猜测悟后的境界，那就离开了体究的方法，如此就没有办法亲见自性弥陀。

第二目：随时随地体究

体究念佛者，如有善知识帮忙举办精进共修是最好的；如果没有，就只能靠自己体究。即使有善知识帮忙而举办精进共修；也不应当一心等待善知识的精进共修，而必须在平常就自己去体究。因为如果平常没有先去体究的话，到精进共修时，往往凝聚的力量不够，或是体究方向错了。所以精进共修时间结束了，结果还是凡夫一个，不容易契入。等到我们抓到方法找对方向之后，正要进入时，精进共修期间已经结束，只好等待下回机会。

所以既然有了思惟观的功夫就应该随时随地去体究。平常的体究，虽然能够亲见自性弥陀的机会是微乎其微，但这些体究过程的付出，一定是功不唐捐。如果平常就随时把握时间去体究，到了精进共修期间，就很容易迅速的体验到自性弥陀，容易亲见。

也不可以期望把家庭丢开，或把事业辞掉而隐居到深山里去体究，那也错了。因为体究念佛正好相反，偏偏就是在红尘滚滚之中容易体究，俗话说：「大隐隐于市，小隐隐于山」，所以真正会体究念佛之人，必不离一切境缘来体究。

另外我们平常在体究的过程中，有时候被体究的疑情笼罩，反应变得比平常迟钝，所以应当注意安全，开车时或做危险工作时不要体究，只要看「念佛是谁」的话头就好了。如是从事单纯的、反复的、没有危险性的工作，就可以体究；譬如在家中擦地板，洗衣等单纯的工作。如果是上班时，只要看住「话头」就好了，不要起疑情体究。否则，在处理公事恐会出差错，所以此时不应体究，只要看「念佛是谁」就好。欲知话头，请阅《无相念佛》一书。

如果有真的善知识在主持精进共修时，就应当去参加。但要先观察这个人是不是真的善知识，也要观察自己的因缘是不是应当去参加精进共修，然后再去参加。至于什么是真正善知识，留到第四篇「肺腑之言」之中再来说。

第三目：应远离贪欲

体究念佛的目的是要明白自性弥陀的本体---真如，要亲见自性弥陀的性用---佛性；而自性弥陀的本身是一个空性，一种真实存在的空性。五欲的贪着，「财、色、名、食、睡，色、声、香、味、触」，这些都是不离五阴的三界中的有，它与空不相应；所以执着五欲的人，要悟道很困难。因此对五欲的贪着要远离，才可以让我们在体究的时候不会遭遇到关于五欲的妄想来干扰。

要避免体究时不受五欲的妄想干扰，就必须在平常先把贪求的心摆下来。因为心中一有贪求，在打坐或一切境缘上礼究时，这种妄想就会接二连三的出现，所以五欲的贪求心必须要舍离。为了帮助我们舍离这种贪求的心态，我们建议要修学忆佛定的功夫---无相念佛的功夫。可以帮助我们远离五欲的贪着，这是定的正受所必然引生的现象。

第四目：应远离慢心

慢心是因为分别心而有，慢心以参禅人比较多，念佛人比较少，但不是没有。有少数人在心里暗中起一个分别人我的心---心里面恐怕别人会胜过自己。一个人如果心中有这种心态的时候，往往就会有大力鬼神乘机进入这个人心中来，然后祂会使这个人自以为已经开悟，接下来开始显现五通，借着五通来达成满足高傲的心态；和借着五通来满足指使人、使别人认为他高人一等的心态。这种人到最后必定会被鬼神利用，自己无法控制自己的色身。刚开始是和鬼神共享一个色身，到后来自己不能做主，被鬼神控制了。时间久了以后，就开始神智错乱，语无伦次，眼神呆滞。到最后，鬼神离去以后，它就什么都没有了，终于成为一个精神病患。

像这一类的少数人必须特别谨慎，随时检点这种高傲慢人诤胜的心态，要把它排除掉，常常心中存着谦和恭敬的心态。自性弥陀是真实的空性，慢心是有个「我」在作祟，「我」是有为有作的，这种心态和真空不相应，所以应当赶快远离。

慢心的出生还有一种状态，是它执着于福报。有一种人，因为修福而产生慢心。在《大乘无量寿庄严经》卷下有一段说：「复有众生，虽种善根，供养三宝，作大福田；取相分别，情执深重，求出轮回，终不能得」。譬如：有的人到道场去，赞助一百万，赞助一千万，然后心中常常记住这件事情；就希望每次去时，法师都要奉茶。不但要奉茶还要奉好茶。去了就希望法师请他坐，不但请坐，还要请上坐。这就是执着布施的福德，心中就取相分别，执着于这种人我之间的分别，心想：「你这个道场是靠我来护持也！所以你对我要尊重一点儿。」这个就是情执深重，这种取相分别的人想要求出离三界、远离轮回终究还是不可得呀！这个就是他心中起了慢心。

另外有一种人聪明伶俐，读了经典以后，以他的意识思惟而了解，就认为自己是开悟了，认为自己是亲见自性弥陀，然后就去找善知识印证，如果是冬瓜善知识，就说「恭喜你」。「以后怎么办呢？」就说「保任就好了。」如果是真善知识，说「你这个不是。」然后你听到「这个不是」，你就认为这位善知识强移换人，明明我这个「是」，你说「不是」，然后就离开这位善知识。善知识没有误他，是他自己耽误自己啦，如此之人因为慢，而大失法益，这种人非常多。

有个人去参访善知识，善知识跟他说你跟我的学生学就好了，他心中想：「我跟你的学生学，那不差上一辈了吗？」而不愿意学，认为「我这种料子必须直接跟你谈，你的学生不够看」，结果就不学了。曾经有个人，本来要介绍这个人来见我，可是感觉到这个人有慢心，就打消了引见的念头。因为有慢心的人，我不会见，我也会跟他说：「你去跟我的同修学」。所以他就不敢跟他介绍，结果这个人出家去了。这就是因为慢而大失法益。这种慢心从何而来？从聪明伶俐来。

所以慢心障道非常严重，我常常跟同修们说：「瞋恚障碍初禅，不障碍见道；慢心不但障碍初禅，也障碍见道。」所以「慢」这个东西必须赶快把它遣除掉，不要留存它。

第五目：勿希求神通或感应

凡是希求神通或感应的人，他很容易遭到鬼神跟他作祟。我们念佛的人应当要知道神通或感应都是三界之中的有为法，是因为五蕴而有。「体究念佛的人」偶然会有佛菩萨现相来感应，但大部分都是鬼神化现佛菩萨的身相。所以体究念佛时不应当存心想要有佛菩萨来感应，因为感应是色界的法，是欲界的法，它跟空不相应。但也不必听到如此说，就害怕。因为体究念佛时如果不落入定境、而是在体究念佛的法门里用功的话，一定不会有佛菩萨示现来感应，有佛菩萨示现感应，大部分是鬼神所做。

有这种情形的人非常非常少，所以诸位不必畏惧。万一遇见了，只要在心中用语言、文字念着：「凡所有相皆是虚妄，大智慧到彼岸。」或是「摩诃般若波罗蜜」。如此念个二、三遍那个现象就会消失了。心中默念的时候不可害怕，害怕就表示自己并未相信「凡所有相皆是虚妄」的道理，如此，念再多遍也没用。

如果心中有个正念在体究，不希求感应或神通而努力来体究的话，一定不会有这些事情发生。万一真有这种现象出现，那我们就知道：一定是离开体究念佛的方法，而落入定境了；此时发觉了，就要赶快回到体究的方法上，然后那个现象就会消失了。

第六目：勿希望佛菩萨现身助悟

体究念佛主要还是在自己体究，自己体究出来之后自己去肯定它、承担它。万一不小心落入一念不生之中，而有期待佛菩萨帮助开悟的心态，鬼神就会以佛菩萨的形像来为我们说法。如果在那种状况下无法排遣鬼神的话，就由它去说：我们心中应该用第一义或三法印、四依的原则或用《心经、金刚经、维摩诘经》所说的来跟它相应对，只要发觉它一说错，你就责备它：「你这鬼神也来说佛法，你跟本不懂佛法。」它就会消失。

有时候鬼神说法和佛法很类似，不小心去观察就会被它误导。有时它说的法好像对，但其实不对，或者前面说的对，到最后它弄错了，那我们要把它所说的全部丢掉。

什么是第一义？就是《心经、金刚经、维摩诘经、圆觉经、大般涅盘经、法华经》所说的即为第一义。如果它所说的与经典不相符，那就是魔、鬼神。什么是三法印？即诸行无常、诸法无我、涅盘寂静。什么是四依？即依法不依人、依了义不依不了义、依义不依语、依智不依识。把握这些原则就能够判断示现佛菩萨者究竟是鬼神还是佛菩萨；在此要奉劝诸位，一百个之中有九十九个是鬼神。因为佛菩萨很清楚的知道：「体究念佛主要是自己体究、自己肯定以及自己承当。」所以在体究念佛时，佛菩萨是绝对不会示现的，因此我们心中不可期待世尊、大菩萨示现，帮助我们开悟。虽然我们心中没有期待，但佛菩萨会很自然的在冥冥之中来加持我们，如果我们去期待就错了，就已经失去体究的正念了。


第六章 体究念佛(第三节7-10目)

第六章 体究念佛

第六目 张眼无相忆念拜佛
第七目 四威仪中无相念佛
第八目 礼拜多尊佛菩萨
第九目 四威仪中净念相续
第十目 动静兼修

第三节 体究念佛的方法和应有之知见

第七目：体究过程中容易饿、容易疲倦、心情烦闷是正常的现象

无相念佛和体究念佛不相同，无相念佛轻轻松松，忆佛的念就能存在，心中很欢喜，不必用精神：但是在体究念佛时，住在思惟观之中，时时刻刻在体究，在做直观审察，在做没有语言文字的思惟。所以在此时耗用的能量很大，很容易疲倦，也很容易饥饿，所以要注意饮食能量的摄取。

在体究的过程之中，虽说要亲见自性弥陀，只是一个因缘时节而已。可是往往今天体究得出一个答案很欢喜，到了下午这个答案好像变得有点疑问，到了晚上就把它推翻了，原来这个不是。又重新开始体究，如此体究了二至五天乃至一星期，觉得应该是这个答案了，但是到了隔天又推翻了。就这样接二连三的体究下去，所得的答案都不是，到底什么时候才能真的亲见自性弥陀呢？

好像是马上就可以亲见了，但又好像遥遥无期，也许是下一秒钟，也许是明天或下个月、乃至明年、十年或者是来生、皆没有把握。心中是渺渺茫茫，所以愈体究，到后来心情就愈烦闷，这是很正常的现象。因为这个事情挂在心中犹如一颗石头压在心上，始终放不下来；要见，好像就差这么一点点，可是偏偏就是见不到，心情很烦闷，这是很正常的现象。

只要把定了一个意志；「不把它体究出来，绝对不放弃！这样不停的体究下去，终究有一夫会让我体究出来；什么时候能体究清楚不重要，重要的是我能够体究出来，只要我不放弃，就一定有机会。」这样打定主意去体究，时间久了以后，心情烦闷的状态就会消失。

刚开始对于思惟观的运作不顺畅，所以更耗用很大的能量去把握住这个状况，时间久了以后渐渐也就适应了，因此，容易饿、疲倦、心情烦闷，这是体究念佛的前一个月，长的话不超过两个月的现象，时间久了这些状况就会消失了；有些人体究念佛的过程很短，可能只有半天、一天乃至两天，这个叫做「不假方便，自得心开」，那就没有这种现象了，因他是以一种很轻松很平和的状态在体究，且时间很短就过去了。但这种现象是因为过去生种下很深厚的善根福德因缘而得，不是人人皆能如此。

第八目：体究念佛期间要保持充足睡眠

因为白天在体究的时候，耗用很大的能量，所以很容易疲倦，因此到了晚上更要注意睡眠。如果晚上睡眠不足，白天就会精神不够，就没有办法集中心力来体究，就会昏沉、散乱；好不容易培养起来的疑情，就渐渐消失了，无法体究下去，只好又回到看「念佛是谁」的话头上。所以晚上一定要睡眠充足，精神好，白天才好体究。

有的大德要求在禅七的第四天或第五天以后不许睡觉，要跟白天一样去参禅，去体究念佛，那就错了。晚上不睡觉，而连接下去体究，那是指疑情已经很强，躺在床上也无法睡觉的人；因为疑情盘据在心中，身体想睡，可是眼睛闭不起来，心中放不下这个疑情，这样的人才可以熬夜继续体究，而不是刻意不睡觉去体究的。

在禅三之中，所有学员在晚上，被我这个老狐狸把他们的疑情提升到极点后赶他们去睡觉，进了寮房，躺在床上，眼睛望着天花板睡不着觉。他们有些人只好偷爬起来经行或听声音去体究。躺在床上的人，照样是望着天花板，睡不着觉，这个是疑情很强了，心心念念牵挂着：「自性弥陀到底是什么东西？」放不下来，没有心情睡觉，在自然的状态下可以继续体究。

如果这种疑情没有提升到极点的话，昏沉、散乱、想睡觉时就应放开心胸，好好的睡一觉，然后白天才有精神再努力体究；因为「自性弥陀」，这是很微细的一种「境界」，不但要有定力，还要心很细腻；心要细腻，就必须精神充沛才好体究。所以要定力充足、体力充沛才好体究，因此平常自己体究时，晚上必须好好睡觉；不要在想参又想睡觉的状况下，脚踏两条船，到最后还是没有收获。

第九目：忽略现实的状况

体究念佛的过程中，如果时间很长久，疑情很强，会产生忽略现实的状态，不必害怕这个状态。这就是禅门所说「见山不是山，看水不是水」的境界。这就是说，走路要到某一个目的地，把疑情提起来的时候，直接的反应还存在，车子来了还知道要闪避，但疑情始终没有丢掉，如此住在疑情之中一直走下去，走到了目的地，忘了停下来，还一直走下去，这叫做忽略现实。

不必担心会发生意外，因为我在这种忽略现实的状态整整一年半，没有出过车祸，也没撞上过人，也没有被车子撞过，这就是佛菩萨冥冥之中的加持，而我们本身也会有那种直接的反应：有车来就让开。利根的人就这个时候容易参，会参的人就在这个时候参。

而这种现象不是刻意去学习、去模仿得来的，有的人在禅三禅七里，他知道有这种境界，然后就去学人家，这个不对喔！在这种境界里，如果他在打坐体究念佛时，进入这个状态，那您把手在他眼前挥动，他看不见；虽然他眼睛是张开的，但是他已忘了眨眼了。所以有一次我在一个道场里打坐参究时，进入了这种状况，有几位经行的人就好奇的偷偷观察我，说我眼睛整整半个钟头没有闭眼，忘了眨眼了。必须是退出这个状态的时候，才知道刚才进入那个状态去了；离开忽略现实状态时才知道眼睛需要眨眼，但是已经闭不下来，因为张眼半个钟头，眼睛已经干掉了，只好拉拉眼皮，有眼泪出来了，才能眨眼，这个是坐中忽略现实---见山不是山。

我们上周谈到体究念佛第九则有关坐中「忽略现实」的现象，本周续谈动中忽略现实的现象。体究念佛的人，体究如何是真如佛性？如何是自性弥陀？到了一个疑情很集中的状态的时候，就产生了忽略现实的现象。所以在参究的时候，走过了家门而不自知；在打坐的时候参究，参到忘了眨眼睛也不知道。当我们到了这个层次的时候，疑情已经非常的强烈，所以往往夜间躺上床应该休息了，却因为疑情很强，眼睛跟本闭不起来，强闭了眼睛，还是睡不着，始终被疑情笼罩住了。我们称之为忽略现实的现象。

在这个现象里面，并不会有危险。但原则上，不主张在我们执行具有危险性或有关别人权益业务的时候去体究，所以在这个时候，最好只要去看个「念佛是谁？」的话头就可以了。

这个现象并不是不好的现象，而是一种因缘开始成熟的现象。有的人知见不够，便产生害怕的情结，这不必害怕！有的人可能会问：「体究念佛一定会经过这个阶段吗？」答案是：「不一定！」如果是长时间的体究，可能会进入这个现象。但有一种念佛人可能是过去生的因缘不相同，修习了许多善根福德因缘，而且也深入了义经典去探索，所以今生念佛，直接从念佛圆通进入，因此不假方便、自得心开。像这样的念佛人，大部份没有经过忽略现实的阶段，少数人有体验过这个阶段，但是时间很短促，多则半天一天，短则一秒两秒而已。所以这一种状态不一定非要经过，这一种忽略现实的现象也并不可怕，而是一种很正常的现象。

有人也许认为经过这个现象大辛苦了，所以不愿意经历这个过程，希望经由善知识的帮忙，不体验这个阶段，而直接亲见自性弥陀。但是我们要说一句话：没有经由善知识的帮忙，而经过很久的时间在「见山不是山」的阶段自己去摸索体验的人，这一段时间的辛苦，并不会白费，所谓功不唐捐。因为经过这个阶段而修上来的人，将来度人的时候，善巧方便比较多，因为他很了解这里面的各种状况；而且他的定力也会比较好，所以将来亲见自性弥陀后，除了自受用功德外，他受用功德会比依赖善知识而见自性弥陀的人要好很多，所以能利益更多的念佛人。

第十目：应当要先发大愿心和长远心

见自性弥陀是菩萨所修、菩萨所行的道业。固然，在这个法门里面自己也受益，但主要还是在为广大的念佛人的利益而来修这个法门。见自性弥陀，就是禅宗所讲的「明心见性」，这个是菩萨所修、所行、所证，而不是声闻人所修、所行、所证。

《菩萨优婆塞戒经》说：「菩萨于大悲中生」。所以菩萨想要以未来的无量生，来度化无量的众生，乃至成佛。是故，想要亲证菩萨所修所证的境界，就应当要发菩萨大愿。菩萨的大愿：首先要发愿，愿亲见自住弥陀，得上品上生，立刻回入娑婆乃至其它一切苦难世界、五浊恶世之中，去度一切有缘的佛子，这是第一个愿。然后要再发四个大愿，这菩萨四个大愿又称诸佛通愿，十方三世诸佛莫不曾在菩萨因地发这个愿，这称作四宏誓愿：「愿度一切众生、愿断一切烦恼、愿修一切法门、愿成究竟佛道。」有了这五个大愿，体究念佛就容易相应。

第二个心叫作长远心。有许多人体究念佛，但是中途而废的人更多。体究念佛，就是禅门所讲的参禅，在体究的过程里面，我们无法确定那一天、那一个时辰能够亲见自性弥陀。在体究的过程之中，心里面很傍徨，因为没有把握。已经亲见的人，常常告诉我们，要亲见自性弥陀，可能是下一秒钟、也可能是下一个钟头、也可能是明天、也可能是明年、也可能是来生。时节因缘不能逆料，所以没有善知识帮忙的时候，希望很小，有善知识帮忙就容易。但即使有善知识帮忙，还是有不少人参过半个月、两个月，就跟善知识抱怨：「我举白旗了！放弃了！」为什么？因为不能预料。

如果说是爬楼梯，即使说有一百层之高，我们爬到第一层，知道还有九十九层；爬到第五十层呢！知道还有五十层。知道进度在那里，终究会到。但是！体究念佛就好像在一个黑暗的山洞裹划船，究竟我有没有前进？不知道！距离目标还有多远？不知道！什么时候可以撞到最前端的那个墙壁，可以靠岸呢？不知道！也许下一秒，也许是来生。所以心里面很傍徨、很苦闷，这是正常的。

而现代的人，普遍存在的一个现象，那就是一种功利的思想，说难听一点，叫作「方便面」的心态。希望我来跟着某一个人学念佛，一定可以得实相念佛境界；我来跟着某一个善知识，一定有把握半年、一年、二年可以悟明心性，可以亲见自性弥陀，不肯像古时候的人，把十年、廿年当作应该付出的时间心力的代价，那这样的人呢！参一天，休息三天；体究一个礼拜呢！休息三个月。要到何时才能亲见自性弥陀呢？所以说，要有精进心与长远心。

有长远心的人，最后必定可以亲证。往往有人在体究的时候，心灰意懒，因为两三年下来，没有所证。当他决定放弃了，把腿放掉了，两手抱着膝盖、在那边想，又好像不甘心放弃，因为参了那么久，放弃了真可惜。可是又没有把握，又想放弃。正在这个时候，往往一个因缘到来，他就悟入了。哦！就看见了自性弥陀原来是这么一回事！所以，在闽南语有一句话：「钱是长命的人所有」。所以，一定要坚持到最后那一刻，不到两腿一伸、眼睛一闭的时候，绝不放弃。

我们甚至要说：即使到眼睛闭了、呼吸断了、两腿一伸时也绝不放弃。因为那个时候，就正是体究念佛的最好时候，正是体证自性弥陀的最佳良机。所以，长远心是必须要坚持到底，即使是一口气出不来的时候，我们仍然有机会体证；而且，那个机会是最好的机会。虽然那个时候我们体证了自性弥陀，眷属都不知道，那没关系嘛！我能上品上生就好了。所以，必须要发长远心，因为，时节因缘不可逆料的缘故。

以上总共说十则体究念佛要注意的知见，但是体究念佛的过程里面，其实有更多的细腻的知见要知道，不过我们不在这里说，把它留到《禅---悟前与悟后》里而再去讲，因为再要讲这些东西的话，将来这一本《念佛三昧修学次第》的文稿整理出来，大概要厚达两英寸，所以这里不说，祇作简单的概略性介绍。（第六章完）


第七章 果地无相念佛（念佛三昧）

第一节 忆佛念佛，现前当来 必定心开
第二节 断三缚结、入圣道流

第一节 忆佛念佛，现前当来 必定心开

接着我们进入正修行的第七个单元，谈一谈果地无相念佛。

我们前面讲过，无相念佛还是在因地之中念佛，施设一个名称叫无相念佛。现在这一个阶段讲的无相念佛，是已经明白什么是自性弥陀，但是仍然还不能够眼见，所以称为果地无相念佛。这个阶段的念佛，也可以称作真实念佛，虽然还在空的一边，但是已经真实了知真如，所以能够称为果地无相念佛。

一个念佛人，他进入到体究念佛的阶段以后，一心一意来体究「念佛是谁？」，或者体究「如何是归命无量寿佛？」，这样用思惟观的功夫，不停的在观照、思惟；一天、二天、一月、二月、乃至十年、廿年，等到他因缘成熟时，在一切活动之中，或者撞着、踢着、冷着、热着，乃至呢！有人耳朵痒着的时候，或是说他是在静中思惟观的时候，突然一念相应，「总之是要一念相应」；无论动中与静中，当他一念相应的时候，他完全明白自己的本来面目是什么，这个时候，他的疑情疑念豁然消失掉了，然后觉明现前，极为清明，他就能够去体验那个我们肉眼不可见的真心，以心眼来见到那个不可见的真心，称之为真如、称之为自性弥陀，然后呢！恍然得知，原来这个心就是我！可笑的是自己无量劫以来，一直都被妄知妄觉妄心所欺骗，所以在三界六道里面轮转生死、受苦无量。现在开始，终于一步一步地斩断了生死之流，无始无明从此打破。这个境界、这个现象，我们称之为明白亲证自性弥陀，也就是禅宗讲的开悟，就是明心。

然后住在这个境界里面，短则一、二十分钟，长则一、二个小时去体验它，觉得好新鲜哦！以前居然都不知不觉，就把它给忽略掉了；原来它从来不曾离开过我们，晚上睡觉，我们每个人都抱着它睡觉；早上起床，它跟我们一起起床，这么亲密的关系啊！居然把它忽略了，都没有注意到它。

然后呢！体验过一段时间，转过一个方向来思惟：我的本来面目就是这个，而一切有情众生的本来面目也是这个。然后呢！就观察到这个真如、这个自性弥陀，从来就不生不灭，从来没有任何的变化，它从来就没有来来去去，它一向就没有生没有死。有生有死是我们这个妄知妄觉、这个色身，而自性弥陀从来没有生死，所以它寿命无量。我们这个世界有成、住、坏、空，一个大劫又一个大劫不停的延续，可是这个真如---自性弥陀从来没有生灭，从来没有出生嘛！所以从来没有死亡。它的寿命无量无边，过去无量无边，将来也是无量无边。而这个自性弥陀才是一切有情众生最后的归依处，也是最初的归依处。到这个时候就真实的、完全的知道，什么叫作归命无量寿佛，原来归命无量寿佛就是归命自己这个真如、这个自性弥陀嘛！

那么体究念佛的人，如果在这个娑婆世界体究很久，而仍然不能亲见自性弥陀，不能悟明真心的话，在往生极乐国后，见佛闻法，得到无量寿佛的开示以后，一样可以悟入、一样可以亲见，可以得无生法忍，到那个时候，也一样可以了知无量寿佛为什么叫作无量寿佛的原因。只是啊！没有悟之前往生，需要一段时间在花苞之中消除性障、增强定力，才能够到这个境界。

念佛人体究念佛到这个地步，就知道归命无量寿佛的真实义理，就是归命自性无量寿佛；因为一切有情生命，莫不是由这个永无生死的自性无量寿佛而出生。到这个时候就知道，诸佛法身就是这个自性弥陀，若无此自性弥陀，便无十方三世诸佛，亦无十方三世一切有情。我人忆佛念佛，今日得证自性弥陀，因此确知大势至菩萨即是空性，即是智慧。

大势至菩萨又叫作无边光菩萨，他说：「我本因地，以念佛心，入无生忍，今于此界，摄念佛人，归于净土」，讲的就是体究念佛所修学的过程和所护的境界。所以，他摄受念佛人归于净土，就包括了极乐净土，也包括了惟心净土在内。

第二节 断三缚结、入圣道流

念佛人到了这个境界，就已经了知真如和妄心的差别，他可以随时随地清晰的照见真如，然后他就以这个真心来念佛；念佛的时候是念佛的真心，不是念佛的名号、不是念佛的形象。以我真心念佛真心；这个时候，能念与所念都是这个真心；不离这个真心，而念诸佛的真心。就以这个真心来看待色身、来看待妄心、来看待时间、来看待一切空间、一切的事、一切的物，都会跟无常、苦、空、无我相应，因为照见真如、真心、自性弥陀，它的真实、不变异、恒常不变，所以相对照之下，色身变得很虚幻，妄心、妄知、妄觉更虚幻。一般众生以为世界是永恒的，一个大劫虽然非常久远，但是从这个永无生死的自性弥陀来观照的时候，这个世界仍然是非常的虚幻、非常的短暂、非常的不实在，因为它终究会坏灭。因此呢！色身的真实感、识心的真实感、时间与空间的真实感都消失掉了。所以他得到了解脱之乐，从此不以五阴为我，从此观见世界的虚幻。

所以，以真心的这个真常、真乐、真我、真净来观照一切色身、观照一切形象、观照佛号、观照音声、观照世界，就明白这一切都是假有，是因缘生，将来必定也会因缘坏、因缘灭。然后以这个见地来观照念佛的这个形象、佛号的文字和声音、一切诸佛的形相，都祇是一种施设，知道这是人为的一种施设，那么心里面就得到一种解脱、一种自在。因为他证得真如的空性，明白一切皆是施设的缘故，便能依次断除身见（我见）、疑见、禁取见等三缚结，而进入圣道之流。

一般凡夫众生、有情众生都认为真实有一个我，从这个我出发，所以执着于五阴的世间和广五阴的世间。但是念佛人亲证真如之后，我们称之为亲证菩提。亲证菩提的时候，他以真如为我，从此不以五阴为我，而真如是一个空性。所以五阴的这个「我」的见解断除了，「以思惟心当作是我，以能听能知的心为我」的这个邪见断除了，以色身为我的邪见断除了，这叫作断我见或断身见。因为我见断的原故，所以疑见就断了，知道世间六十二种外道的那一些见解，都是人为的一种施设，不是真实的道理，所以疑见断了。疑见断除的缘故，接着，因人为施设而制定的各种戒禁取见也就消除掉了。戒禁取见断除了，便不取相持戒，而以道共戒为戒。

那么这三缚结断了，我们说这个念佛人就是出家人了，从此他念佛的时候，就远离一切的相；念佛的时候，真实无相。因为断三缚结、得初果解脱的缘故，所以称这个阶段的无相念佛，叫作果地无相念佛，也称之为真实念佛。这个境界相当于禅宗的开悟、明心。


第八章 实相念佛（念佛三昧）(1-2节)

第八章 实相念佛（念佛三昧）

第一节 欲入实相念佛的体究方向
第二节 实相念佛人对于念佛圆道章的见地

第一节 欲入实相念佛的体究方向

现在我们要进入正修行第八个单元---实相念佛。

念佛人进入果地无相念佛阶段，很清楚的明白真如之后，每天晚上跟自性弥陀一起睡觉，每天旱晨跟自性弥陀一同起床，他证了真心、真如、自性弥陀这个空性的真实存在，可是啊！他还没有亲见佛性。因此，如果知见不够，就会停顿在这个阶段，执着于这个空性里面，那么他就会偏于空而没有办法进入实相，这个阶段还不是保任的时候。如果知见够，就知道应当再继续体究，求见佛性，如果有真善知识，就会跟他指导应该再继续体究。

体究的方法呢！跟前面讲的大略相同。因为这个阶段已经有前面那一段体究的经验了，所以这次驾轻就熟，要见佛性就很快。体究的时候，应当以思惟观的功夫去审究「如何是佛性？」如果自己的福德因缘和功夫具备，那么遇到真善知识的话，一言便了；如果这善知识已经明讲了而我们还不能见，就表示自己的福德因缘和功夫还不够，应当要同时再修集各种福德资粮和念佛定的功夫。而在体究的这个过程里面呢，方向有一点差别，这个阶段的体究，要往动态之中去体会，这个时候要避免打坐，避免静中的参究，尽量在活动之中、散步之中、打球之中、郊游之中、从风吹树梢里面、人来人往里面、从狗吠猫叫里面、乃至猫咬狗、狗追逐猫也好，一切动态之中去体究。体究之时不可完全外放，一面向外直观，同时将心内照，方容易相应。此阶段必须无相念佛功夫很强方得相应。

黄龙禅师讲过一句话非常的好，叫作「生缘处处」，这一个阶段的体究，真的是生缘处处。每一个动的境界里面，都有帮我们亲见佛性的因缘。所以，如果佛子没有得善知识的指戳而见性的话，那么应当在此一切的活动之中去观察。如果善知识跟我们说破而仍然不能见的话，那就是我们功夫不够，应立即开始每天锻炼无相念佛功夫后再体究，然后在审察之中，触因遇缘，因缘成熟了，突然一念相应，这个时候就可以从一切的色、声、香、味、触乃至法之中，亲见自己的佛性；一旦亲见自己的佛性，就同时可以看见一切众生的佛性。

这个见性是以眼见为凭，若不是眼见分明，就不是亲见佛性，就不叫亲见自性弥陀。一旦亲见了，方知佛法大意就在一切六尘之中。众生若觉，何物不说解脱法？何处不说解脱法？那一条路不是解脱之路呢！然后从眼见佛性的这个境界，深入去观察思惟，便见那个不生不灭的真如虽然空无形相，却能够在一切四大五阴、六根六尘之中自在运作，并且经由佛性，在一切的相上示现。这就是念佛圆通章里面说：「若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。」念佛圆通章讲的「现前当来、必定见佛」，指的就是见这个不可见的法身佛，而不是指感应所见的那个形象的佛。而这个体究的过程叫作「不暇方便、自得心开」，这种境界就叫作「香光庄严」。

佛子因为这个缘故，就由空转入有。果地无相念佛明白真如，真如是空；佛性在一切相显现，一切相是有。然后继续去观察，发觉原来空能生一切的有，而这个有也终不离真如的空，所以他就住于空与有这两边，却又不被空与有两边所束缚，而能离于空与有的两边，自在的运作空与有的各种功德受用，这个便是性相不二、行于中道，而没有中道可行。所以这个实相念佛的人呢，这个时候虽然看见世间有凡夫、有圣贤，可是他也照见凡夫与圣贤都是施设，因为自性弥陀、真心本性、真如佛性，无凡无圣、无取无舍、不来不去，但是却能够在一切的表相上面，随顺于一切的有情众生，示现来去、示现取舍、示现凡圣。

实相念佛人住在这个境界里面，就叫作超凡越圣，而不住于凡夫和圣人的境界之中。从此，体和用非常清楚的分开，体是真如、用是佛性，真心是体、性用是它的作用。然后由于体用分明，所以能够以各种方便善巧来帮助真正要学佛法的人，那么这个境界就是实相的境界。这个境界又称作念佛三昧。所以在前面观想念佛的第九观里面，我们说：悟明真如眼见佛性，称之为念佛三昧。也就是说念佛三昧就是实相念佛。

念佛人到了这个地步，就能够真实的了知净土宗的祖师们说：「一句佛号概括事理」；天台宗的祖师说：「理事不二」；禅宗的祖师说：「大地无非清净身、溪声即是广长舌」；密宗的祖师说：「声字实相」；法相唯识宗的祖师说：「三界唯心、万法唯识」。这一些道理，实相念佛人都已经能够知道了，从此以后不论是念十方佛或是念一尊佛，不论是有相的持名念佛、观想念佛、或者是无相念佛，都称之为实相念佛。念佛人到了这个境界以后呢！他来重新阅读念佛圆通章的时候，他的所知所见又是另一番境界，和以前不相同了！

念佛人到这个境界，他重新来阅读念佛圆通章所知的见解、见地如何？我们留到下一周再来说明，我们今天就说到这里。阿弥陀佛！

第二节 实相念佛人对于念佛圆道章的见地

佛子进入实相念佛的境界以后，再重新来阅读念佛圆通章的原典，就会了解到楞严经是理、事、权、实，圆满分明，更能够判别念佛圆通法门不是持名念佛的法门，而是无相念佛的法门，叫做忆念念佛、忆想念佛。现在我们就以念佛圆通章所属经典的全名（经名），配合这一部经的大意来说明，就能够很容易了解亲证实相念佛境界的人的一些见地。

念佛圆通法门，源出于密教部《大佛顶如来密因修证了义诸菩萨万行首楞严经》。现在先就经名分析如下：

一、「大」：一切有情众生的心性，竖穷三际、横遍十方，这就是大。因为过去无量无边，未来无量无边；而现在的心性也是无量无边，所以竖穷三际、横遍十方，叫做大。

二、「佛」：佛是真如显现出来的灵明觉了；所以佛就是报身、应身、化身。真如并不是佛，只为了方便说法，施设一个名称叫「法身佛」，这个才是真实的佛。但对于一般的众生而言，所说的佛就是「报身佛」，就是「应化身佛」。

三、「顶」：顶是说当体不可得。如果可得，就必定可见，所以十方三世诸佛三十二大人相里面，有一种相叫做不见顶相。为什么不见顶呢？因为当体不可得的缘故。真如之中无有顶，亦无有相，没有东西南北，也没有处所，如何说他有一个顶呢？所以当体不可得就叫顶。「大佛顶」指的就是真如，「大佛顶心」指的就是本来面目，又叫做本地风光，又叫做菩提涅盘。他无形无相，他不可见。因为真如是世间与出世间的最高无上，所以叫做大佛顶。因此，大佛顶就是指真如。

四、「如来」：楞严经所讲的如来有三种，第一种如来为：「生灭去来，本如来藏，常住妙明，不动周圆，妙真如性。性真常中，求于去、来、迷、悟、生、死，了无所得」，这个就是法身如来，就是真如。第二种如来为：「明极即如来」，也就是如来的报身。具三十二相、八十种好、灵明觉了至于究竟，这个是报身如来。（灵明觉了的心是一心三身的报身，不是法身、不是真心。）第三种如来为：「自觉已圆，能觉他者，如来应世」，这就是应化身的如来。二千五百多年前，在印度加毗罗卫国释种皇宫里面出生为悉达多太子，然后入相成道转法轮，这个就是如来应世。为应世间众生因缘的成熟而降临世间，自觉圆满而又能够觉悟有情众生，这叫应身如来，是楞严经里面所讲的第三种如来。我们平常感应或梦中感应所见的如来是化身如来。

五、「密因」：密因有两个解释，第一种解释：楞严经里面讲「无生灭性为因地心，然后圆成果地修证」，这里指的因地心，就是真如、真心。如果以有生灭的、能觉的这个心，做为真如的话，这个心不可能成为将来果地、佛地的因地心。因此，经上讲，「因地不真，果遭迂曲」，指的就是这个因地发心不真实，以生灭的、能知能觉的这个心，要想发心成佛。因为发心时的这个心不真实，所以要成就果地无上正等正觉，就很迂曲，要不停的轮回多生多世，不停的再去探索。我们必须以无生灭性的真如做为因地心，来圆成果地的修证。因为这个因地心，是外道、凡夫所不能知，所以叫做密因。密因的第二种解释：佛子开悟心性，亲见自性弥陀之后，要再假藉四禅八定、首楞严定等等无量百千三昧，做为事修的手段和工具，而不是以四禅八定里面所生的各种神通、境界和乐受做为目的，这一种知见和修学四禅八定、首楞严定、无量百千三昧的修证境界，是基于真如为根本而修，这个也是凡夫外道所不能知，所以叫做密因。

六、「了义」：所谓了义，楞严经说：「应当审观因地发心，与果地觉，为同为异？」，因此一个人修得念佛三昧，亲见自性弥陀的时候，应当很详细的去加以审查、观察，我现在所谓亲见自性弥陀的这一个真如，跟我以后究竟成佛时的那个心，是不是同一个？如果不同，那就不是了义。如果我现在亲见自性弥陀所护的这个真心，和以后究竟成佛的那个真心，是同一个，这就是了义。既然这一部经所讲的，是了义的法，因此念佛圆通的修行法门，必然是了义之法。所以我们可以用持名念佛做为方便，来接引佛子进入这个法门，但不可以把念佛圆通解释为持名念佛的法门，因为念佛圆通法门是了义法门，而不是方便法门。

七、「诸菩萨」：诸菩萨是指一切已经觉悟了，而来自度度他的有情众生。所以楞严经所讲的诸菩萨，是指已经亲见自性弥陀的人，乃至亲见自性弥陀的其它五道的众生。

八、「万行」：所谓万行，是借着事修来圆成果地觉--无上正等正觉。楞严经里面说：「汝今已得须陀洹果，已灭三界众生世间见所断惑。然犹未知根中积生无始虚习，彼习要因修所断得」，那就是说，佛陀告诉阿难尊者，你现在已经得到初果了，已经断了世间三缚结的见惑，但是仍然不知道六根之中，累积着过去无量生以来的各种虚妄的习性，这些习性，要从事修上来断，才能够到达果地的无上正等正觉。事修指的就是四禅八定、首楞严定等等无量百千三昧。

楞严经一开始是讲修证二十五种圆通法门所应该知道的关于真如佛性的知见，然后再由二十五位菩萨说明他们各自证得圆通境界的二十五种法门，这个就是「理则顿悟，乘悟并销」，接下来就讲事修的各种三摩地，包括四禅八定以及证入五蕴空的境界在内，这个就是「事非顿除，因次第尽」。在事修方面，就讲「摄心为戒，因戒生定，因定发慧，是则名为三无漏学」。开示这些原则之后，就开始讲：戒杀、戒盗、戒淫（在家戒邪淫）以及戒大妄语，这叫四种清净明诲。然后告诉我们修行的三种渐次的阶段：第一要断五辛，不要吃五辛。第二要受净戒，渐渐断除杀、盗、淫、妄的心，不是断除杀、盗、淫、妄的行；这四种心如果能断，行就能断，就能够修学正定。第三要能够摄心旋元入三摩地。以上这一些全部都属于事修，这一些事修就叫做菩萨万行。所以依照楞严经的经旨，若还没有开悟而修集福德资粮，不能够称为菩萨万行。必须已经悟明心性，亲见自性弥陀之后再来修各种的事修，才叫做菩萨万行。

楞严经接着又依照菩萨悟后所修的各种三摩地的由浅而深的境界，来说明修证的五十五个位阶，直到五阴销尽，究竟成佛，这个叫做果地修证。因为三摩地的深浅，而说明欲界定、未到定、四禅八定。因为四禅八定，而观、炼、熏、修无量百千三昧，并说明五蕴的区宇以及证得五蕴空的各种相貌，一直到识蕴空尽，那就具足了无量百千三昧和法界的一切智，这就是首楞严三昧，这就是妙觉。所以我们从经题和经文的内容，就知道念佛圆通是以自性弥陀为宗、以大乘修证为教、以圆通实相为体、以离爱得脱为用、以无相念佛为法、以人法为名，所以叫做大势至菩萨念佛圆通章。

念佛圆通章全文虽然只有二百二十四个字，但他是净土法门的心要。佛子们学念佛法门而到达实相念佛的境界，就是无生法忍、就是念佛圆通，叫做不暇方便自得心开。因为念佛圆通法门是了义的法门，不是持名方便的法门，所以修学念佛法门得到念佛三昧，入了实相的境界之后，再来看楞严经的全名，就可以贯通整部楞严经。另外从念佛圆通章的这个章名，也可以贯通念佛圆通章的意旨。


第八章 实相念佛（念佛三昧）(第3节)

第八章 实相念佛（念佛三昧）

第三节 实相念佛人所得功德正受(见地正受,定正受,解脱正受)

第三节 实相念佛人所得功德正受

以上是说明实相念佛人对于念佛圆通章的见地，接下来我们说实相念佛人的功德，我们把他分成三个部分：见地正受、定正受、解脱正受。见地是慧的正受；定的正受就是他所住的境界；解脱的正受是解脱的功德。

第一目 见地正受

见地的正受，我们要引用《大宝积经》卷二十一：「已离身见，是则名为，被大甲冑，乘于大乘。于彼际门则无所执。过三际已，以安乐乘，而发趣于阿耨多罗三藐三菩提」，这就是说实相念佛的人，他已经离开了身见，不以色身为我，不以五蕴为我，离开五蕴身，这就比如他身上已经穿着大甲冑，也就是他不被一切魔、外道来坏他的见地。因为真如佛性了了分明，不是声闻法、不是缘觉法，因此说他所坐的，叫做白牛大车，不是羊车、鹿车。他将来能够接引很多的众生，叫做乘于大乘。这个人于一切法的本际，没有任何的执着，因为他已经见到一切法的本际是空性，所以没有执着。因为证得真如佛性的缘故，所以已经过了断见与常见的境界，所以他以安乐的大乘法而趣向无上正等正觉的大道。

声闻乘因一切五欲的烦恼，而生起苦恼，生起害怕的心。缘觉乘以世间无常，世界无常，五蕴无常，而畏惧留存于世间。但是实相念佛的人，以真如佛性是常、乐、我、净，不是声闻的苦、空、无常、无我，所以他虽然见到世间是苦、无常、无我，但是也同时体认到世间是可乐，世间是可住的。为度一切众生的缘故，能够不离一切的烦恼，和一切的众生共住，而无所畏惧；能够陪同一切有情众生，在世间的生死海里面浮浮沉沉，头出头没，而没有畏惧，这个就叫做以安乐乘而度一切有情众生，和他一齐走上无上正等正觉的道路。

实相念佛人所护的实相，就是《华严经》（四十华严）所讲的：「佛身非我所，世界亦如是；说心非我所，觉无我菩提；导师无来去，亦复无所住；法身无处所，充满十方界：彼无心意识，亦无起心想；法身非变化，亦非非变化，诸法无变化，示现有变化」，这就是真如的境界，就是自性弥陀的境界，就是实相念佛人的境界。大意是说，示现在人间的这个应身佛不是真实的我、不是真如，世界也是一样。心意识不是一切有情众生的最终归依处，真如才是最终的归依处。觉悟了以后，就知道世间其实没有一个我存在，也没有所谓的菩提，只有一个空性。菩提、涅盘与空性、真如，都只是一种施设的名称。导师就是真如，真如这个本体没有来没有去，也没有一个住处。法身没有个处所，他遍满于十方世界。法身没有所谓的心、意或神识，也不起一个心，说我能生这个心，说我能灭这个心。法身他不是变化的，他是永恒唯一不变的，但是他能够示现出各种的变化，这是实相念佛人所证得的真如的境界。

第二个见地正受：因为亲见自性弥陀的原故，所以知道什么是第一义。所谓第一义就是「诸法如」的意思。诸法如如不动，无来无去，不生不灭，这叫做第一义。到这个时候来讲一切了义的经典，他很清楚的知道这一些经典所讲的，都是我自己内心里面的事情。如果有机会为有缘人讲了义、实义，他有时候讲性空相有，有时候又讲性有相空，虽然颠三倒四翻来覆去随意而说，但是他所说的，都是从自心里面流露而出，完全符合了义的经典所讲的意旨。他不是依经解经，也不是依文解义，而只是把他心中所知道的、所亲证的境界，来说明而已。如果这个人过去已经读了许多大乘了义的经典，那么他不需要多久时间，就可以禅、净俱通，也可以宗说皆通。因此，他所说法不是依经解经，也不是依文解义，佛门里面有一句话说：「依文解义三世佛怨，离经一字即同魔说」。因为已经亲见自性弥陀，入了实相念佛的境界，得到念佛三昧了，所以他说的一切法，符合了义的经典。他不依文解义，这是第二个见地功德。

第三个见地正受，就是他真实见道的缘故，所以自己经过一段时间的思惟之后，他能够知道接下去修道的路要怎么走。虽然已经知道了所谓的菩提涅盘、真如实性、真如实相等一切的道法都是施设，但是为了究竟解脱和度众生的缘故，修学三界之中的一切禅定、三昧、神通、福德，而不因此起烦恼。

第四个见地正受，就是他离开了一切的相；没有我相，没有人相，没有众生相和寿者相，也没有男女相；看待一切有情众生，平等平等。他了解，所谓的没有事相，所谓的没有男女相、没有天神相与我相等，指的是在理上看一切皆无相。但是证得理上没有各种的相之后，再回头看世间一切，又不妨有男女相，又不妨有我相、人相、众生相、寿者相，又不妨有我相、天神相、畜生相，不妨有出家相、在家相，没有妨碍。

第五个见地正受，是说这一个实相念佛的人，对于禅宗里面，祖师所讲的各种开示语录和各种淆讹的公案，他不会的很少，除了禅门里面祖师关的公案以外，他全部都知道了。因此，虽然他是从念佛法门而进入实相念佛的境界，他也能够教别人怎么样修禅，他也能够当禅师。所以自古以来，凡是得到念佛三昧的净土宗的祖师，同时都是禅师，譬如永明延寿禅师、莲池大师、还有长芦宗赜（慈觉大师），他们都是既教念佛法门，也教禅的法门，因为到了这个地步，禅净是相通的，已经没有禅与净的分别了，这是关于见地的正受。

第二目 定正受

接下来我们说定的正受，一个念佛人既然亲见自性弥陀，必然有定的正受

，如果没有正受，就是解悟，不是亲见自性弥陀，而是以断灭心的妄觉、妄知，当做自性弥陀。亲见自性弥陀的时候，必定会有觉明现前的现象。觉明现前之后，他能够以这种大智慧的力量，住于一切法而不断灭一切法、不破坏一切法；能够以善巧方便来摄取止观的法门，也能够修习无相的各种法门，而得无相的修证，这个就叫做诸佛授法光明。因为这个缘故，性障也除了，初禅不久就现前了，这叫定的正受，所以我们现在有许多位的初禅人，原因就在这里。

第三目 解脱正受

第三个功德是解脱的正受，解脱的正受大略把他分为六种来讲：

第一种解脱的正受是慈悲心。因为自己已经亲证空性了，回头来看看一切的有情众生，还在生死海里轮回，还不能觉悟，所以他生起了慈悲心。古德常讲，慈能与乐，悲能拔苦，所以得到念佛三昧之后，他能够同感一切有情的喜乐，能够悲怜一切有情的痛苦。所以有一个现象是，当他看到别人很欢喜在玩乐的时候，尤其是看到小孩子在嬉戏游乐的时后，他心里面没来由的跟着他们欢喜；当他看到有人痛苦的时候，他心里面没来由的会去悲怜他，去怜悯他；当他看到一切佛子学佛法而不得力的时候，他心里面就起一种悲愍的心态，而想要去帮助他，这个叫做慈悲心，不修而得。

第二种解脱的正受叫做无私心。无私心是因为见到一切都是空，没有一个我可以得到任何的法。无私心是因为悲愍众生的缘故。人之所以会有私心，就是因为觉得有一个「我」能够有所得，例如有人送来一杯水，喝了这一杯水解口渴，「我」得到解除口渴的法。又如有人送给「我」一本书，是精装的，好漂亮哦，这是因为「我」觉得有一个「我」获得了这一本精美的书，所以生起喜乐。因为有一个「我」得到这一本书，就怕别人偷走，所以产生私心，现在既然没有一个「我」而无所得，既然无所得，谁要，就送给他，不必偷了，所以他除掉了私心。因为毕竟无所得的缘故，一切空的缘故，悲愍众生的缘故，因为没有私心的缘故，所以有人要偷他的东西，他也不担心，得到解脱的受用。

第三种解脱的正受，是他没有慢心和瞋心，而不会在心里而生起烦恼。瞋心和慢心是因为有一个「我」在，瞋是因为慢心而生，因为慢，所以觉得别人应该听我的，每一个人都应该是「我」的学生、「我」的徒弟，每一个人都应该来跟「我」学。有人不来跟我学，我就起瞋心，说这个人不明道理，居然不认识我这个善知识。那是因为这一种慢心分别而生起瞋心。可是，一个人刚修证到果地无相念佛的时候，虽然没有这种大慢心，但是还会有轻微的慢心，深沉的慢心。

各位菩萨，阿弥陀佛！我们上周谈到一个果地无相念佛的人，他虽然没有大慢心，可是仍旧有轻微的深沈慢心。这种慢心以实相念佛的人而言，两年到四年之间就可以非常淡薄。如果仍然有很强烈的私心、慢心或者瞋心，那就不是真的亲见自性弥陀，也不是实相念佛的境界；他是以妄心，定心作为自性弥陀。因为真见的人已经失去了身心的真实感，「我」的真实感消失掉，所以两年到四年之间，慢心、瞋心、私心都会变得很淡薄。

第四个解脱正受要解释的是：有少数人初见自性弥陀后，反而有贪、瞋转盛的现象，跟一般贪、瞋转为淡薄不相同，这是因为知见不同所致，但都没错。有的人见佛性以后明了真如，然后他就可以随意的发脾气、随意的喜乐、随意的赞叹，都是任性而为，但是不犯道共戒。有的时候，他的想法很奇怪，譬如走过华西街，他的朋友可能说这老板好残忍哦！当街杀蛇，看蛇这样扭过来扭过去把皮剥掉，活活的剥皮好残忍。可是他说「你认为有人杀牠，我认为牠根本就没有被杀掉嘛」。踩死了一只蚂蚁，他说牠根本没死。有没有错呢？没有错。事实上，一般人看到的是蛇、蚂蚁的五阴的生死，他则是从真如佛性来看那条蛇，那只蚂蚁，所以没有死。死了换一个五阴还是照样在世间，所以有时候他的观念看法对一般人而言，真有些奇怪。但是，你跟他说：「那你去杀掉那只蛇好了」，他说：「我何必杀？我杀了牠，牠也没死，杀了等于没杀。」所以这不叫残忍，而是因为从见地而生的一种跟世俗人迥异的观念。他不被世俗的观念所束缚，当遇到逆缘时，譬如说，遇到一个人不可度，只有当众跟他大声斥责才能度，他就索性当众大发脾气，不但是大发脾气而且是从深心里面直接就发出来，一发就不可收拾，所以瞋心很重；可是一转身，他又心平气和，一点脾气也没有了。

有些初见道者说：「贪欲是道嘛！瞋恚也是道嘛！所以在贪欲之中既然是道，那不乐就白不乐了。」好吃就吃，男女欲也是一样，为什么？他在这里面也看到真如佛性的运用自如而不受染污，所以贪欲也是道啊！反正又不影响真如佛性，所以初期可能会有贪欲转盛的现象。这种人经典上也有记载。但是在悟后的保任过程和修道过程中，他会一步一步去思惟、去观察，要实证涅盘的时候，道路该怎么走？修行的方法是应该用什么方法？然后他就会渐渐的理出一条头绪，开始走向实证涅盘的究竟境界，那就是说要增强他的功夫，即是定力。

要修定就必须除掉烦恼。贪欲、瞋恚、愚痴都是烦恼，所以到最后这两种人必定都会贪瞋痴转为淡薄，但是在转为淡薄之前，那段过程里面有起伏的差别不同，所以有时贪瞋非常强，有时候又淡薄得几乎就像是已经不食人间烟火了，但是到最后都会很淡薄。

第五个解脱正受是：当他亲见自性弥陀之后，他自己知道必定可以得到上品上生，乃至终究可以获得究竟解脱的果报，但是必须他已经开始深入教门，从经典所讲的各个层面去深入阅读，以他自己亲证的现量来加以印证。如果这个时候他读《观无量寿佛经》，读到第十四观，他就知道必定可以上品上生。如果他读到修证方面的解说经典，他就知道自己现在的解脱境界是在那一个层次里面，从而了解将来必定可以究竟解脱，所以能够安心而自在的于世间生死之中自度度他。

第六个解脱正受是：这个人到了实相念佛之后，他真实的了解功德与福德的不同。一般人说「功德无量」是在什么时候用呢？在有人劝了一大笔款项来布施、来盖寺庙，就说这位师兄师姊您是「功德无量」，然后这位劝募巨款或者捐出巨款的人，就在心里面沾沾自喜：我捐这一大笔款项大有功德，欢喜了。嘴巴里客气的说：「那里那里，不算什么啦！」心里面却想「我来生有大福报了，我有大功德了。」这不叫功德，这叫福德。

功德不是虚幻的东西，功德是自己真实的获得受用。我们前面讲的五种解脱正受叫功德：断结叫功德；心能安定而能自在这叫功德；逆境出现的时候，心不为所动而能自在，离开了一般人因为贪、瞋、无明而生的痛苦，很自在的生活叫功德。是亲自获得受用，而不是虚幻的、期之于来生的，所以他已经了解了功德。

福德是五阴所受的依报或者正报叫做福德，譬如行善者来生得欲界天身，享欲界天的天福，这叫福德；布施者来生得布施的果报，所以富有资财、眷属

和乐，这叫福德。功德是指出离三界方面的、解脱方面的受用。那么因为有见地、有定的正受、有解脱的正受的缘故，所以对于功德与福德的不同，他是已知已见。（第八章完）


第九章 后续之修行

第一节 求生极乐的实相念佛人应随力修定
第二节 有大心的实相念佛人应修各种禅定三昧
第三节 理事相融的菩萨万行
第四节 体究念佛修证之三等人

第一节 求生极乐的实相念佛人应随力修定

接下来我们谈后续的修行，这是正修行的第九个单元。

如果已经到实相念佛境界的人，他志在求生极乐世界，而无广度众生之大愿的话，他这一生在往生之前也应当要随缘来度人，因为见实相的人，必定永远不离菩萨大道的缘故。虽然发心比较广大、悲愿比较大的人会发愿留在娑婆世界，继续自度度他，但是不能因此就批评求生极乐的人；因为他已经见实相了，去了那边定慧增上以后，仍然还是会度众生，可能到别的世界，也可能回到这个世界来度人，所以同样都是修菩萨行。因为明真如见佛性，就必定不会离开菩萨道，因为不是声闻法，不是缘觉法的缘故。

这个人见实相之后，他会依道共戒而住，然后仍旧依照果地无相念佛的方法专念无量寿佛，回向发愿往生极乐世界。在舍报前一周必定会获得弥陀世尊预先安慰告示；一周之后舍报，坐金刚台、上品上生。

如果是精进的实相念佛人，在往生极乐之前，除了随缘度人以外，应当要加修观想念佛的法门，或者修学禅定的功夫，一者可以避免佛菩萨加持等候接引的辛苦，二者自己往生极乐以后的果报也可以增上。虽然同样是上品上生，有人得四地，有人得五地，有人得七地，果位不同，这其间的差别就在于禅定的功夫差别不同，以及体悟深浅不同而有差别。

谈到这里就有人说四禅是小乘人修的声闻法，念佛人修的是大乘法，不适合修四禅的功夫，所以不必要修。我们的说明是：如果仅仅是求生极乐世界的话，可以暂时不须修，但是往生到极乐世界去了以后，仍然须要再修，而且不仅四禅，要修的更多了。已经得到实相念佛境界的人是大跟器，所以在往生之前，应当要随缘修学禅定或者观想念佛。

第二节 有大心的实相念佛人应修各种禅定三昧

如果实相念佛人发了大愿，想要效法大势至菩萨常常在这个世间度念佛人归于净土的话，那就应当在度众之前再深入思惟，当四大五阴色受想行识报坏的时候，我应当如何舍离这个色身呢？我又应当如何能够正知入胎、正知住胎、正知出胎呢？这样思惟过后，就知道应当要修四禅的功夫，应当要继续修学五神通，第六个漏尽通就是证得实相念佛的境界了。然后还要再思惟要如何来断五下分结，以便永断后有的种子而不取涅盘。还要思惟，要怎么样来真实的广度一切念佛人，于深入的广泛的思惟过后，便知道应当要继续深修广义的念佛法门，要深修唯心净土的法门，然后就依过去所修的念佛定来修四禅，以果地无相念佛法一样可以修到四禅。或者改弦易辙，以止观的法门来修四禅、四空定，那就能够自住唯心净土而又不舍念佛，这叫念佛心。因为深修四禅八定、观想念佛、观炼熏修各种三昧的缘故，获得这些三昧的功德力，而能够深入无漏智，发起解脱的力量，因此能够发起菩萨大悲，修四无量心。修六神通而没有想要去获取欲界天、色界天的天主的福报。

第三节 理事相融的菩萨万行

如果能够修学到无量百千三昧成就的话，我们说这个人就是具足了自性大势至菩萨的功德，他的真如本身就是自性大势至菩萨，然后以这个功德在未来的无量生之中，不舍众生拔苦与乐，视一切众生犹如亲子而无所求，修集无量的福德来庄严自己，因为无量生之后修集了无量福德和无量三昧以及具足了自性大势至菩萨的功德，那就是自性观世音菩萨，那么我们说后续的修行，到这个地步就具足了自性西方三圣的功德、福德了。所以西方极乐世界必定有三圣，三圣次第成佛，永无断绝，就是这个意思。

为什么这样说？因为自性无量寿佛就是一切菩萨出生解脱功德以及修集世间福德的本体。自性无量寿佛不受束缚，所以也没有所谓的解脱；因为本来无生，所以也没有消灭，而能出生智慧，自己获得究竟的唯心净土。所以《大乘无量寿庄严经》卷中说：「彼佛如来，来无所来，去无所去，无生无灭，非过现未来，但以酬愿度生，现在西方」。无量寿佛的本体，能够出生大智慧、大威势、大神力、大慈悲…千变万化、十方示现，所以在相上示现有观世音、大势至两大菩萨做为胁侍，因此持念无量寿佛就是具足了持念观世音、大势至两大菩萨了。

我们明白了这个道理，就知道持念大势至菩萨就是具足持念文殊师利、普贤菩萨，为什么这样说呢？文殊师利菩萨就是大智慧，因为大智慧的缘故，所以能够展现大威势，有大威势的缘故，所以能够具足普贤菩萨的无量愿行，故《华严经》卷六说：「文殊师利无量劫修诸法门，究竟普贤菩萨所行，满足无量亿那由他菩萨愿行，常为无量亿那由他诸佛之母，又为无量亿那由他诸菩萨师。」请注意这一段，文殊师利菩萨无量劫修各种法门，能够究竟普贤菩萨的一切愿行；不但这样，而且满足了无量亿那由他菩萨的各种愿行。文殊师利菩萨随时随地，没有一个处所，遍满十方世界，常常都是无量无数诸佛之母，无量无数诸佛是从文殊师利菩萨而生，所以文殊师利菩萨就是大智慧。又说，无量无数菩萨的老师是文殊师利菩萨，所以他就是大智慧，也就是说一切诸佛由大智慧而生，一切诸佛一切菩萨以大智慧为师。

那么我们回头来说，大势至菩萨之所以名为「大势至」是因为他具足了大智慧的缘故。观经里面说：「但见此菩萨一毛孔光，即见十方无量诸佛净妙光明，是故号此菩萨名无边光。以智慧光普照一切，令离三涂，得无上力，故号此菩萨名大势至。」从这段我们就知道大势至菩萨就是因为大智慧的缘故，能够以无量无边的智慧光普照一切众生，使这些众生永离三恶道，得到了大智慧的力量，所以叫做大势至菩萨，叫做无边光菩萨。从这里就了解大势至菩萨他就是大智慧，所以持念大势至菩萨，就具足了持念文殊、普贤菩萨的功德。

以具足大势至菩萨的大智慧和究竟解脱功德的缘故，能够发起大慈大悲之心，依大智慧成就百千三昧，而于十方世界现无量身相，超大威势，行地藏王菩萨无量千亿的大愿，这就是自性观世音菩萨了，所以持念观世音菩萨就具足了持念大势至及地藏王菩萨的功德。以大悲心而观照众生心中一切悲苦音声施与救济，所以名为观世音。

所以我们这样就知道，自性无量寿佛为体而生自受用功德，这就是自性大势至菩萨，因自受用功德而能出生他受用功德，具足了无量福德庄严，就是自性观世音菩萨。必须自受用功德圆满，才能圆满他受用功德，所以观世音菩萨于极乐世界成佛在大势至菩萨之前，就是这个意思。这也就是大乘经典里面处处说到：「欲度他者先自度」的道理。

所以综合上面的观点我们就知道：持念西方三圣之一就具足了持念西方三圣的全体，因为有礼、有智慧、有福德庄严，所以念一佛就是念十方佛，念无量寿佛就具足了念十方三世一切诸佛，因为十方一切诸佛，都从这个自性无量寿佛而出生的缘故。因此十方无量数佛，同声赞叹无量寿佛不可思议功德，因为十方一切佛的一切智慧、一切功德、一切福德皆由自性无量寿佛出生；所以《无量清净平等觉经》卷四，世尊叫阿难陀尊者「当日没处，头面着地，称言『南无无量清净平等觉』就是这个意思」。叫阿难陀尊者归命无量寿佛要说：「归命无量清净平等觉」，那就是指的真如，就是自性无量寿佛。

有人读经不了解这个道理，所以就问：《无量清净平等觉经》卷四里面记载「佛言：从我国当有七百二十亿阿惟越致菩萨皆当往生无量清净佛国，都八方上下无央数佛国诸菩萨个个如是，皆当往生无量清净佛国。」他认为阿惟越致有许多是一生补处菩萨，最后身菩萨即将成佛，舍报以后应当是往生于兜率陀天，不久就降生在人间，八相成道，怎么还会是往生无量清净佛国呢？经里面讲的是不是错了呢？我们的说明是：一生补处菩萨生兜率天的时候，他具足了大势至菩萨、观世音菩萨的一切功德和智慧，这个时候他以自性无量寿佛为依归，这就是往生无量清净佛国了。所以有的祖师讲：「生则必定生，去则实不去。」知道了这个道理，就知道极乐世界为什么永不消灭，极乐世界为什么是一切佛国之中最殊胜的道理。

《华严经》中善财菩萨五十三参所修即是普贤行，细说欲成佛道者必须事上之禅定三昧神通威势、六度四摄众生等福德，及理上道种智、一切种智、十法界一切智智等功德满足，方名具足普贤行；具足普贤行方成一生补处菩萨，方得成佛。故四十华严于最后普贤行愿品，将无尽普贤行归结为十大愿王以为总持。并将五十三参所修之普贤无尽十大愿王导归极乐，成就佛道。

一切满足普贤行之事理圆满一生补处菩萨所居境界即是实报庄严土，即是极乐世界。此极乐世界遍满十方虚空，即是四十华严弥勒菩萨之「毗卢遮那庄严藏大楼阁」，即是六十华严「严净藏大楼观」，即是八十华严「毗卢遮那庄严藏广大楼阁」，即是极乐世界。故文殊、普贤、弥勒不但住此娑婆世界，亦住于极乐世界。修学普贤十大愿王者往生极乐，面见无量寿佛时不但得见观自在菩萨，亦得同时面见文殊、普贤、弥勒菩萨在彼极乐世界；普贤十大愿王最后导归极乐即是此意。

综合上面实相念佛人的见地与正受之后，就知道亲证实相念佛的境界以后，应当要修大威势、大光明，那就须要具足禅定、解脱、解脱知见之后再修四无量心、三明六通、无量百千三昧，于未来的无量无数劫之中，行无尽的菩萨六度，来修集无量的功德与福德，理事圆融，那就具足了西方三圣的体与用，这个就是释迦牟尼佛所修所行所证。所以事上有释迦牟尼佛，有西方三圣；在理上，释迦牟尼佛就是西方三圣。以上所讲的都是广义的念佛行门，而终极的究竟的修证，那就是唯心净土，所谓常寂光净土。

第四节 体究念佛修证之三等人

体究念佛修证有三等人：

1、上等人亲见自性弥陀的时候，实相念佛的境界与功德，一时俱现。

2、中等人亲见自性弥陀以后的一段时间，因为深入体会、深入思惟或者善知识的开示而能够得见实相。有的人虽然亲见自性弥陀，但是不明真如，没有注意到自己落在有的一边，如果他能阅读了义经典就会注意到另一边的空，也就是本体的方面。因为见自性弥陀就是见佛性，佛性是性用、是有，自性弥陀的本体是空，所以中等人过一段时间深入思惟之后，或者当时有善知识开示的话，那么见到佛性的有，也能真实明白真如的空，这样才算具足了实相。

3、下等人，他亲见自性弥陀之后没有遇到善知识的开示，也不能真正明白佛性的本体是什么，那么这个人或者是业障深重，或者是情执深重，应当在佛前开口至诚忏悔，还要修学三福净业。因为在这种状态里面，对于真如的空、体会不够或者误会了，则时间、空间以及五阴的真实感还会继续的存在，就没有解脱功德受用。若没有解脱的功德受用，那就应当检讨自己所见的一定不是自性弥陀，而是以妄心、定心做为真如，以妄觉做为真觉，那就应当去寻觅真善知识，殷勤虔诚奉侍修学。

第二篇正修行--念佛三昧之入门与修证就谈到这里，下周我们要进入另一个大单元---辨疑。也就是解释关于我们前面所讲的修学次第中有人可能会产生的一些疑惑。(第二篇完)


第三篇：辨疑问答二十一则

第三篇：辨疑问答二十一则
辨疑第一︰前论体究念佛中所说疑似禅法，非是净土之法。

辨：修学佛法应知法之次第与转折，运用善巧方便而升进，则得法迅速。中国禅宗之禅，不是禅定；而是般若，是智慧。它存在于一切解脱道之修行法门中，存在于某些解脱法门之末段。禅宗固然有禅，天台宗、法相唯识宗、密宗、净土宗莫不有禅，非是禅宗之专利也。

为求见道故修禅，修禅前必须先修定力：定力主要是净念相继，一念相续，动静皆如是。非指静中打坐一念不生也。近代人参禅之被印证为悟者，普遍存在的现象是以一念不生之定心为真心，以此妄心为真心，故不得解脱功德受用。便向人妄言：「佛法不过如此。」从此成大我慢；或弃佛法如敝屣，不肯再探究。此皆因缺乏定力---动中功夫所致也。故真见自性弥陀者，称为见道--知修道之路，不随未见道者浅见而行。若不明续修之道，即非亲见自性弥陀。

修学佛法之前，应先了解该法门之内容和修学次第。如实知已，便知何处应如何转折；于每一转折处，运用善巧方便，而非横冲直撞。便能见法得法，迅速进入实相。而修学之过程，便是从有相到无相，由无相入实相。解脱道之修学，入手法门虽有种种不同，而修学者若有因缘修到此一阶段而参究第一义者，该阶段之参究，本质莫非是禅；不论任何宗派，到此完全相同。所以「禅」存在于各种修行法门过程之中途或最后阶段。而各宗派修行之最后所得便是净土。修学过程中所得无量百千三昧之功德受用以及因此而知之各种法界差别智及究竟解脱功德受用及所证唯心净土唯己能知，便是密。因智慧现前、消除性障而深入四禅八定，证得楞严定而究竟五蕴空，因此如实了知三界五阴之一切见分相分，即是法相唯识。修学过程则不离止观，因止观则有诸种境界，为辨修证境界，故有天台教义。从不同观点来看佛法，便有不同的相貌，不同的入手方法，不同的宗派。故曰：「入门有多途、归元无二路」。

念佛法门亦如是，应当从有相之持名入手，以减少烦恼，增强定力。持名功夫纯熟，不应停留，即应探究如何升进，何处转折。若具知见，便知舍除声相、名相、形相，运用善巧方便，自有相转入无相念佛。无相念佛功夫纯熟后，应探究第一义；已解知第一义后即应体究，体究即是禅法。若了知自性弥陀，即是禅之明心（开悟）。若再深入体究，而亲见自性弥陀，即是见实相之即相离相、无相无不相，便是实相念佛，即是禅宗之见佛性。凡此体究过程即是禅，此境界之解脱及自受用功德便是密。

修学佛法最怕执着所学初入门之法，不知转折（以方便为究竟），不肯升进。不惟念佛门如此，其它宗派亦复如此。若不具知见，则不敢运用善巧方便从有相入无相。不知藉无相境界以求实相，则佛法难成。除非大利根人能从有相径入实相，例如《文殊说般若经》之「随佛方所，端坐念实相」，又如世尊昔为大精进菩萨时由观像念佛径入实相念佛；跟器如我人等，仍宜知所转折。

譬如密宗有「声字实相」之说。未入实相者，不得便谓自己所发所闻一切音声或所写所观一切文字即是实相。欲至声字实相之境界，仍需由有相之持明结契入手，然后由有相之声念诵，配合介于有相无相之间的金刚念诵法助行，转入无相之三摩地念诵，藉无相之三摩地念诵深入修持而入实相念诵，即是念佛门之实相念佛也。兹举《七俱胝佛母准提大明陀罗尼经》所载持明之法，以明转折：

灌顶受戒布施供养……等，如法而作，此处不述。结布字契第二十：手结布字契安头上、观想「唵」字色如白月，安于头上，并观此字之作用。其余「折、隶、主、隶、准、提、娑婆、诃」等字亦各各观其字形、颜色、作用，随其手结印契、触安于各指定部位。此是密教中观想修定之法，能减重罪，犹如观想念佛。平时则以金刚念诵法（唇齿密合，微动舌端，于心中密诵）于一切时念诵。此念诵法，于外无相，于内心有声相，介乎有相无相之间。以此为助，定力易成。犹如念佛人平时之心念心听。

每日固定时间之修持功课，则需精进转进，于观想成就后，改为观想加上声念诵修持，其法即是「把数珠契第二十三」之前段修法：「……净数珠已，以自心想七俱胝佛母口中，出七俱胝陀罗尼文字，一一字放五色光，入行者口，安自心月中，右旋布置。即诵本尊陀罗尼一遍，以右手无名指捻一颗珠过。周而复始，不急不缓，不得高声，须分明称字而令自闻。所观本尊及身上布字，念诵记数，于一念中并需一时观见。......一千二千乃至五千遍，常取一数为定。此名声念诵。」可使定力更强，心更细密。此段成就，便修后段三摩地念诵，由有相转入无相：

「若求解脱，速出离生死，依此三摩地瑜伽观行，无记无数。念者即想自心如一满月，湛然清净，内外分明。以唵字安月心中，以『折、隶、主、隶、准、提、娑婆、诃』字，从前右旋，次第周布轮缘，谛观一一字义与心相应，不得差互。」

「总说三摩地观念布字义：

唵字门者是流注不生不灭义，复于一切法为最胜义。

折字门者，于一切法是无行义。

隶字门者，于一切法是无相义。

主字门者，于一切法是无起住义。

隶字门者，于一切法是无好义。

准字门者，于一切法是无等觉义。

提字门者，于一切法是无取舍义。

娑婆字门者，于一切法是平等无言说义。

诃字门者，于一切法是无因，寂静无住，涅盘义。」

所说文字虽立文字，不得有文字之义，而以该字之义，离语言文字而谛观，一一字布置，一一谛观其义。周而复始，不记次数，不可断绝。不断谛观各字真实之义相。以有相之字，引领无相之义，即是三摩地念诵。此念诵法修持之前，须先深入探究了解各字之内容真实义，而非字本身之义，并熟记之，直至见字即知义，而此义之现前，能远离语言文字，方可开始三摩地念诵。

此三摩地念诵，须每日固定时段一、二小时乃至六、七小时、不断修持。念佛人修成因地无相念佛时，切莫自满，须知密宗持明者修到三摩地念诵时，功力惊人，犹胜因地无相念佛一筹；将来进入实相念诵后，欲修观禅，极易成就。但无相念佛有一好处：修学快速，而且极易进入果地无相念佛及实相念佛。二法互有长短，不应相非。皆是世尊因跟器之不同而设，即是为人悉檀。

三摩地念诵修持纯熟后仍不自满，继续深入。有朝一日，坐中突与第一义相应，便径入实相，而不似念佛人有先入果地无相念佛阶段者。故此法之入实相者，为时较长。此因从法而入者，较为间接，需根器猛利，观慧纯熟始得成就。但亦因此有一极大长处，即是：因此入理者，甫入实相，便能依自心宣说甚深第一义谛。若深修观禅，不久亦得六通，有大威势，于六法界中得自在。此则非由无相念佛而入实相者所能比。此一段密宗入理之过程，其本质即是禅。故知「禅」存在于每一种解脱法门之最末阶段或中间过程内。而禅之能有成就，必赖定力，尤其是动中之定，是一念相续，是净念相继，而非一念不生，非无心。

以上所述是密宗持明者入实相之转折，其它各宗各派莫不如是。若具第一义之知见，能用方便善巧，知所转折，则佛法易成。故我念佛人，凡欲求实相者，当知转折，探第一义，以方便善巧，从有相念佛转为无相念佛，凭借无相念佛功夫而进入实相念佛。是故，体究念佛之法即是禅法，而一切解脱修行法门，皆是广义念佛法门。本来相通，不须各以禅、净之主观立场，互相排斥。当知排斥而不肯深入了解转进，即是障道因缘，是无福慧之人，念佛人万勿轻忽。

辨疑第二：无相忆念拜佛时，有些人身体会定住不能动，怎么办？

辨：修学无相忆念拜佛的法门，增强定力非常迅速。有些人在短短三、四周内就进入澄澄湛湛的境界，享受心灵上前所未有的美妙觉受。打坐时进入此状态即会入定；无相忆念拜佛时进入此状态即会起乐着之心而定住不动，以便享受它。此时只要有旁人指点，或自己明白这个道理，提示自己不要享受澄澄湛湛的定味，应该回到修学定力的无相忆念拜佛法门，便立刻可以回复动作。

出现这种状况时，是一种可喜的现象，表示此人定力已经很强，一拜大约要七、八分钟。当他在无相忆念拜佛时，会感觉到整个身心都已经溶入忆佛的念中，有此境界的人一看便知。进入此种状态的要领是：无相忆念拜佛时应将忆佛之念往内收---收进脑子里。礼佛时速度需极缓慢，仔细观察忆佛之念有无忘夫。心地及身体都必须很轻松、很柔和地进行无相忆念拜佛，日久功深，自然成就。

辨疑第三︰有人说︰「不持佛名号即非念佛，必不能往生极乐净土。」

辨：持佛名号是为未法时代众生之得度而施设，尤其是对法灭尽之最后一百年的众生而施设。念佛法门极多，譬如观像、观想、思惟、忆念、体究、无相、实相等皆是。层次差别不同，念佛则无不同。

又：持名可以念佛，但不一定是念佛。譬如持名时心不想佛，而是无记或是妄想俗事。又如观经下品下生：「如此愚人临命终时，遇善知识种种安慰，为说妙法教令念佛。彼人苦逼不遑念佛，善友告言：汝若不能念彼佛者，应称「皈命无量寿佛」，如是至心令声不绝，具足十念称「南无阿弥陀佛」……。」若依此而言，即知持名之本身不是念佛，只是忆佛念佛之工具而已，而念佛之工具（法门）亦不仅持名一门。当知持名念佛是为没有定力者所施设的入门方便；功夫提升、层次升进，必渐离持名而心念心听、心念心忆、不念而忆（无相念佛），终至见自性弥陀而入实相念佛境界。岂有功夫不佳、层次低者能往生，而功夫好、层次高者、真念佛反而不能往生极乐之道理？

辨疑第四：体究念佛者必遭魔考？

辨：修净业者托佛愿力，诸佛护念，魔不敢犯。《阿弥陀经》云：「闻是经受持者，及闻诸佛名者，是诸善男子善女人皆为一切诸佛共所获念……。」又《大宝积经》云：「若有善男子善女人闻不动如来功德法门，善能受持读诵通利，愿生彼剎者，乃至命终，不动如来常为护念，不使诸魔及眷属退转其心乃至无上菩提，无有退转之布。亦无水火刀杖恶兽毒虫之所损害，亦不为人非人等之所怖畏。」所以体究念佛不会有魔考。

如果有人喜欢追求三界中的「有」法，譬如神通、定的境界……等，而离开体究念佛之方法、以致落入定境中，欢喜追求定中的境界而不知其虚妄，则是自招魔业，喜乐魔业，不能怪佛不护念。若不离体究念佛之法，不妄求神通境界，必无魔事。故体究念佛不遭魔事。

辨疑第五：有人问：体究念佛，若不见性就不能往生极乐世界？

关于这个疑问，在《楞严经》中世尊说：「临命终时，纯想即飞，此生天上，若飞心中，兼福兼慧，及与净愿，自然心开，见十方佛，一切净土，随愿往生。」从这一段话，我们就知道，往生前修福修慧，虽然没有开悟，但是因为这些福慧的力量和愿意往生某一佛净土的愿力，所以在命终之后，亦得心开，可以明真心、可以见自性弥陀，如此就可以随愿往生所愿意往生的佛土，所以只要有往生的愿，配合在世时修福和体究念佛的慧的力量，命终以后，不但可以往生，而且可以明心见性。我们以前也曾经跟大家报告过，参禅的人如果知见足够，当他临命终之后，没有人助念也没关系，没有善知识开示也没关系。因为在参究的时候，参不出来的那个真如佛性，在临命终的时候，可以开悟。为什么呢？那就是说，我们在没有死亡之前，真如被五阴所遮盖，所以体会不到、找不到真如，死亡之后，五阴散坏、四大分离，然后中阴还没出生之前那个空档，就是真如。

所以上周有人送我一本密教喇嘛写的书，它里面所说的正好不谋而合，它说：「死亡对于一个参禅开悟的人来讲是一个小悟，让我们可以更清晰的去了解什么是真如。」话说回来，我们因为平时有体究的关系，要找寻自性弥陀，所以我们对于第一义的知见，已经有很深入的了解，到临命终的时候，五阴（包括物质的色身及妄心：所谓受想行识）幻灭而中阴身未生的时候，剩下的就是真如了，这就是父母未生前的本来面目，其实也可以改为参「死后是个什么？」「死后的面目是什么？」那么因为有这个过程，知道妄心、妄识、色身不是我，所以在那个时候，当下就明白：原来这个就是真实的我。所以体究念佛，在世不悟，临命终的时候，如果这个疑情念（体究的念）还在的话，必定也会开悟，可以知道什么是自性弥陀。在那个时候如果有净愿的话，一定可以往生净土，因为楞严经这一段讲的：「纯想即飞」嘛！临命终的时候，如果是纯情，那就下堕了！纯情就是世间的情爱，执着子女、配偶、父母、世间的财富名位，这都是情，纯情的时候必定下堕。如果临命终的时候，还是那个体究的念，我们称之为纯想，这个时候呢！就算不悟，（可是不悟也真难呢！因为这个时候必定悟嘛！）就算不悟的话，也必会往生天上，因为纯想的心是轻清的，不是沉浊的，必定往天上飞嘛！在往天上飞的这个心，如果兼有在世修「福」及体究念佛的「慧」，并且有一个愿说：「我要往生极乐世界。」那么到那个时候，自然而然就会开悟，见到自性弥陀。那时见十方佛，不是见到十方诸佛的色相，而是看到一切有情众生的佛性，一切有情众生、十方的有情众生全部都是佛，都是这个真如体性。那么我们说净土三经里面讲，造恶业的人尚且能够以称佛名号十句就可以往生，而体究念佛的人具备了善根和定根的福德以及体究念佛的慧业，和往生的愿，怎么可能不往生极乐世界呢！所以一定可以往生极乐。

辨疑第六︰有人说：无相念佛及实相念佛不是持名，不是观想念佛，所以不能往生极乐世界。

辨：我们在前面讲过，名号不是佛，音声、形相不是佛，所以真实念佛是果地无相念佛或实相念佛。《佛藏经》里面说：「不可以色念佛。何以故？贪色取相、贪味为识。无形无色、无缘无性，是名念佛。是故当知无有分别、无取无舍，是真念佛。」从这里就可知道，如果以物质的色身、形相来念佛，那就错了，因为凡是执着于色相、执着于这个色相和声音的韵味，而去贪着的话，那个是「识」而不是真如；「识」不是佛，「真如」才是佛。那什么是念佛呢？说无形无色、无缘无性、那才叫作念佛，所以没有分别，没有取也没有舍，才是真念佛。

因地无相念佛还有一个念佛的意念，还是有取，有取就不是真实念佛，果地无相念佛没有取，因为没有念佛的意念，没有形相的意思，所以叫作念佛；因此，凡是有取有舍，有所分别，那就不是念佛。我们说回来，实相念佛时，它没有取舍，果地无相念佛也没有取舍，它也没有分别，所以这个才是真的念佛。持名的时候---取名号，观想念佛的时候---取色相，这个叫作有取，因地无相念佛时---舍名号、色相，这叫有舍，有取有舍，就不是念佛，所以我们讲因地无相念佛是一个施设，果地无相念佛和实相念佛，才是真念佛。

从《佛藏经》这段经文可以获得印证。形相不是佛，形相是佛为了让众生知道佛在护念他、摄受他，所以示现一个形相给他看；所以《无量清净平等觉经》卷三云：「无量清净佛则自化作形相，令其人目自见之。」所以从这一段就知道：形相不是「佛」。观经虽然叫众生观想佛的形相，可是在第八观里面却讲：「诸佛如来是法界身，遍入一切众生心想中。」所以如果形相是佛的话，佛就有来去、有生灭，有来去生灭那就不能进入一切众生心想之中了，所以观想所得形相，是我们身心努力观想的定力和佛心的加持所成的，而佛心没有形相、没有方所；佛就是福慧具足的真心、真如，所以第八观又讲：「是心是佛，是心作佛。」所以真实念佛是果地无相念佛和实相念佛，怎么可能说：方便念佛能够往生，而真实念佛的人反而不能够往生极乐世界的道理呢？

又莲宗宝鉴卷五云：「净念相继，自性弥陀现前，此感彼应，临命终时，安得不见佛而往生净土乎？」这也说得很清楚了！实相念佛、果地无相念佛，必得感应，必定见佛而往生净土。

还有，莲池大师说：「念佛人见性，正上品上生事也！」这个见性的念佛人不须要别人帮他助念，自然可以得到上品上生，因为已经见真心本性，而且愿意往生被国，佛心定会感应的缘故，例如观经所载上品中生云：「于方等经典，善解意趣，于第一义，心不惊动，深信因果，不谤大乘，便可得上品中生。」更何况是亲见自性弥陀而不得往生呢！譬如说：能够跑步的人他一定能够走路，能够走路的人他必定能够站立，怎么可以说：一个能够站立的人笑一个会跑步的人不能够站立的这个道理呢！弥陀世尊非常慈悲，施设了三辈九品，摄尽了一切根性的有情佛子，不可能摄受了持名观想的人，反而排拒无相念佛、实相念佛的人，这个道理非常的浅显易懂。

辨疑第七：有人说：实相念佛及果地无相念佛的人，所证的是唯心净土，所以不能往生极乐世界。

辨：我们说十方诸佛世界，全部都有四种净土，除了凡圣同居土以外，其它三种，所谓：方便有余土、实报庄严土、常寂光净土，都是唯心所成的净土，我们这个娑婆世界是净土，也是秽土，但是仍然也有其它三种净土。而极乐世界如同种种光明华庄严世界，它也如同众妙光明灯世界，它是纯一清净世界，所以它的四种净土全部都是唯心所成的净土，那里说执着清净、污秽，执着有与无的凡夫可以往生极乐世界，而已经证得清净真如佛性、远离净秽、有无的无相念佛人和实相念佛人，反而不能往生的道理呢？既然是纯一清净的世界，已经证得纯一清净真如体性的人最能相应了，怎么可能不能往生呢！所以这个道理很清楚了，不必再作其它的解释了。

辨疑第八：有人讲：参加念佛共修，每次都是痛哭流涕，这样的人是罪业深重，不可念佛。

辨：在《大阿弥陀经》卷下，闻法因缘分第五十五里面说：「佛言：世间人民，前世为善乃得闻阿弥陀佛名号、功德，若慈心喜悦，自意清净，毛发耸然，泪即出者，皆是前世常行佛道，或他方佛所常为菩萨，固非凡人。」我念此段即已毛发耸然。我已好几年念佛不会掉眼泪了啦！老实向诸位报告，民国七十三年、七十四年初学佛的时候，我每次去跟人家参加念佛共修，一条手帕都不够用，都要带两条去，后来干脆带毛巾，每次都是痛哭流涕。那么从这段经文我们就知道，若「毛发耸然、眼泪即出」，这个就是前世已经修学过佛道、行过菩萨道的人，或者在他方世界已经学过菩萨行的人，当过菩萨，不是凡人，所以一听到弥陀名号就不由自己的掉眼泪，毛发耸然，非常的感动。所以我们说，这种人心智清净纯一，这种人是直心的人，远离谄曲之心，这种人修行精进，往往因为念佛的缘故，遇到善知识；或者他自己可以不依靠别人而明见佛性，可以很快的开发智慧，能够定慧等持。我们这里的同修，大多是这样的人，佛语不虚，我们从这里可以获得证明。

辨疑第九：有人问︰《金刚经》说：「凡所有相，皆是虚妄。」那我们念佛，如果感应的时候，应该要怎么办？

辨：这有很多人问过。凡所有相皆是虚妄，这个是体究念佛的人想要见自性弥陀的时候，应当要具备的一个知见。因为，自性弥陀就是我们每一个有情众生的真如、真心，无形无相，所以「凡所有相皆是虚妄」这两句之后呢，接着讲：「若见诸相非相，即见如来」。这个见诸相非相，即见如来的这个如来是什么？是见到佛的法身，不是应身、化身、报身，如果不体究念佛而只是求愿往生的话，那么感应非常非常的好，见到光，见到佛、见到莲花的时候，应当要顶礼，要称念：「归命无量寿佛」，或者「南无阿弥陀佛」，可以坚强我们往生极乐世界的志愿，之后，我们应当继续念佛、布施、孝养父母、供养三宝。

如果是体究念佛的时候，我跟大家保证，百分之百，弥陀世尊不会示现，诸天菩萨也不会示现，如果示现的话，那一定是魔，诸位大可一拳就打过去。因为体究念佛，重要的是：要我们自参、自悟、自承当。所以佛与诸大菩萨一定不会示现。禅宗里面说：佛来佛斩、魔来魔斩，就是这个意思。所以体究念佛时，有佛的形相，菩萨的形相示现，都是魔所作，不是真的佛菩萨。到目前为止，还没听说过我们几个共修场所体究念佛的人遇到有佛菩萨或魔示现，所以不必担心，可以吃一颗定心丸。如果讲参禅或体究念佛有佛菩萨出现，那一定是这个参禅或体究念佛的人落入定境去了。他已经离开了体究的方法或者禅法，落入定境才会有这种现象。那就是说他本身的知见、功夫不够才会有，只要有看话头的功夫，有无相念佛的功夫，并且跟我们共修，知道体究参禅的方法和知见之后，必定不会有佛菩萨出现，所以诸位可以放心去体究。

辨疑第十：有人说：体究念佛应该是有学问的聪明人才可以啦！如果不识字的话，或者只有国小毕业，也能体究吗？又，我们上了年纪的人，也能够体究吗？

辨：所谓体究念佛，就是参禅，参禅不一定要聪明人。体究念佛之前需要先了解第一义，第一义甚深难解，所以没有学问的人、不识字的、学历低的人应当要求善知识开示，闻法之后用意思惟，如理作意思惟，思惟之后就可以凭借定力开始体究。如果不是聪明人，听闻开示之后，而仍然不能了解，这有两个原因：第一是说的人他还没有证悟，所以他讲的时候不恳切不亲切。第二是听闻的人本身世间的聪明智慧不够，所以听了开示之后，仍然不能了解。这个时候，他就只有从增强定力方面来下手，等到他的定力具备了以后，再来听闻善知识开示第一义，他就很容易的可以了解了。了解了第一义以后，凭借定力就可以用思惟观来体究，可以避免因体究而致散乱、失掉了定的境界和功夫，就有亲见自性弥陀的可能。但是学识不够的人，世间的聪明智慧不够的人，应当要亲近善知识才容易体究、才容易亲见自性弥陀；自己体究，要见自性弥陀，难如登天，但是并不是不可能。反过来说，有学问的聪明人要见自性弥陀，比没有学问、不聪明的人，要见自性弥陀更难，因为，自己靠着聪明伶俐，就不肯学功夫、不肯增强功夫；功夫不够或没有功夫，一定会在意识思惟、枝节葛藤上打转，转来转去，看来是得便宜，反而是失了便宜，所以更不容易见自性弥陀。所以体究念佛不一定是有学问的聪明人，也不一定是年轻人，因为，悟与不悟，完全在于个人的因缘、福报、善根、慧根和定根的关系，不在年岁与学问上。

辨疑第十一：有人问：我发大愿欲度此界、他界众生，也可以求生极乐国吗？

辨：我们说：可以。从事相上来讲，《大乘无量寿庄严经》卷下云：「彼佛剎中，若有菩萨，以宿愿故入生死界，作狮子吼，利益有情，我（指释迦佛）悉令随意而作佛事。」这是说已经往生到极乐世界去的人，那边如果有那一位菩萨，他因为过去生常常发愿要入生死界，去作狮子吼（也就是跟人家讲真如佛性）来利益有情众生的话，但是他又怕离开极乐世界后无法回去，那么，有这样大愿的人，虽然在极乐世界之中，释迦佛可以让他随意到十方世界，讲这些真如佛性，利益有情，作这些佛事而能够随意的来来去去不离极乐世界，这是释迦佛的愿。

从理上来讲，一切菩萨都必定会往生极乐国，凡是具足了西方三圣的福德和功德，到了一生补处之位，这就是往生极乐国嘛！那么这样的一生补处菩萨，住于极乐世界而能度无量无数的众生，这个意思就是说：生则必定生，去则实不去。已经体证了真如佛性之后，这个境界的本身也就是极乐世界的一种啦！本身在极乐世界中，您说舍命时我要往生极乐世界，一定往生，但是这个极乐世界偏布于十方三世之中，所以，去了没有呢？还是没有去。往生是往生啦！其实还是不离当下。所以---发了大愿要度这里的众生、要度十方世界的众生，一样可以求生极乐世界啊！

辨疑第十二︰有人问：往生极乐世界就是解脱吗？

辨：往生极乐世界不等于解脱。譬如，往生之后还有业在（不是仅仅善业、净业、慧业，还有恶业，有业障），这个时候到了那里，要在莲胎中安住，短则一、两个时辰，半天、一天，长则七天乃至一个小劫，这个时候有解脱吗？没有。在莲胎之中，不能自己作主。虽然莲胎之中犹如忉利天的宫殿那么殊胜，但是毕竟还是有一个局限，所以不算解脱，心地还不能解脱「三界有」的束缚，所以不算解脱。必须要到花开见佛，闻佛说法后悟入无生法忍，那时才是解脱。而且在极乐国得解脱的人，也有不同的层次，从声闻初果一直到等觉位的菩萨，差异很大，所以，这里面所谓的解脱有所分别，不是究竟的解脱。但是到最后必定可以随着时间的流逝，性障的消除，听闻弥陀世尊、观音势至菩萨的说法而最后必定可以到达等觉位，而究竟解脱，只是这其间的时间差异很大而已。又譬如说在那里悟得无生法忍之后，仍然须修学五根、五力、七觉支、八正道、因缘法等等，尤其是四禅入定、观炼熏修等更加的重要，因为想要求得无量百千三昧的缘故。

辨疑第十三：往生极乐世界以后，得到解脱的果报，有快，有慢、有迟，有疾，如何能速得解脱？

辨：第一种，我们说凡是想要往生极乐国的人，如法修学念佛法门，永不改变，而到后来突然怀疑、不信，也不念佛了，临命终时，弥陀世尊也为他示现身相或者莲花，这样的人也可以往生。但是因为信不具足的缘故，所以会出生于边城之中；在边城之中，犹如忉利天一样的享乐，但五百年之中不见佛、不闻法、不见僧，也不能离开这个边城，所以叫胎生。这样的人要求解脱，时间就要很久。

第二种。如果在今生作了许多的恶事、恶业，但是在过去生有大因缘，所以临命终的时候，得到善知识跟他开示说法，教他念佛，他也可以往生，譬如，下品下生要在极乐世界的七宝池莲花里面，住十二个大劫之久，极乐世界的十二个大劫，真的是好久、好久。这么久以后才能花开，开花之后还不能见佛，只能见到观世音、大势至两大菩萨的化身为他说法，说实相灭罪之法，然后他才能够发菩提心（还不能悟），所以还没有解脱，还要再精进修行，以后才能够解脱，如果是下品上生的人，往生极乐以后，要在莲胎里面四十九天，才能花开，见到两大菩萨跟他讲甚深十二部经，然后可以发起无上道心，而经过十个小劫的修行，才进入初地。极乐世界的十个小劫才进入初地，这个是解脱啦！可是，一样是要好久！好久！要到等觉，那就不知道要讲多少「好久！好久！」了。

如果是上品下生的话，要在莲花里面一日一夜，花开以后可以见到阿弥陀佛和两大菩萨。但是一日一夜花开之后，并不是马上见，还要再等七天。譬如婴儿，七日之中不见父母面目，只能凭声音去辨别；同样的，上品下生在莲胎中一日一夜才开花，开花之后要十天才能见佛，见佛时还不分明，还要经过21天以后才能了了分别，到这时候见得分明，耳朵才能闻众音声演说的妙法，然后，再过三个小劫才进入初地。这个比下品下生要快很多了，三个小劫以后进入初地，这可算是解脱了，所以，往生极乐世界应该求中品上生，或者求上品上生。

中品上生的人，往生极乐世界的时候，莲花马上就开，当场就听到很多的声音在跟他赞叹四圣谛，他当下就可以得到声闻的极果（最高的果位），也就是声闻四果--阿罗汉的果位，究竟解脱而且具足三明六通。那么上品上生的人呢！他不必住莲胎里面，他是坐金刚台去的，如弹指顷就到极乐世界，当下就见阿弥陀佛和诸大菩萨，当时就听闻光明宝林演说妙法，当下就悟了「无生法忍」， 位在初地以上，所以上品上生跟中品、下品比，中间的差异非常之大，所以往生极乐世界之后，得到解脱的果报要怎么样才能快？最快的就是要在这个世间求上品上生往生，而求上品上生的往生要具备的最重要的条件，就是要明心见性，要亲见自性弥陀；往生极乐时一剎那就到，到了那里闻佛说法立刻就成为初地以上的菩萨，差异真的是天壤之别。

若求上品上生，必须要在这个世间先见第一义、先得实相念佛的境界，而如果在这里加修四禅或者观禅、炼禅、熏禅、修禅，乃至四空定的话，往生之后的上品上生人，可得四地、五地、六地，乃至七地的菩萨。要修到等觉，比起一般人，那就非常的迅速了。

此外，实相念佛的本身和果地无相念佛的本身，就是解脱，因为已经断三缚结的缘故，所以在《阿含经、大智度论、阿毗昙》里面说：「极尽七有，天上人间往返，究尽苦边。」那就是说，我们还没往生之前，就已经先得到解脱的功德受用了，而一个想要追求解脱果报的人，应当要先摒除求有的心，不应该以求有的心---也就是求极乐世界的享乐、果报的心态来求生极乐世界，这样！品位才能高升。而想要离开求有之心，应当要先练习无相念佛的法门，然后求果地无相念佛，乃至求实相念佛。为什么呢？因为求解脱，就不能够去执着三界里面的有（三界里面的福德果报，）所以，《大乘无量寿庄严经》卷下说：「复有众生、虽种善根，供养三宝，作大福田，取相分别、情执深重，求出轮回，终不能得。」所以，我们往生极乐世界求的是解脱、出离三界，不再轮回，但是，他叫我们要种善根福德，可是我们种善根福德的时候，不应当取相分别，不应当情执深重；譬如这个法师我很喜欢他，我专门供养他，别的法师来找我，一毛不拔，那就错了---这叫情执深重；取相分别呢？这个法师是大博士，我去赞助，这个法师只有小学毕业，我才不要供养他---这叫取相分别。有这种取相分别、情执深重的人，要求出轮回，终不能得。虽然作了很大的善根、福德，种了很大的福田，结果还是不能离开轮回，不得解脱。

辨疑第十四：有人问：极乐世界的胎生，是否都是下品往生的人？

辨：胎生--中品人也有。上品人就没有胎生了，因为他具足信心，而且发起菩萨大心的缘故，所以没有胎生。在《阿弥陀三耶三佛萨楼佛檀过度人道经》卷下有一段记载，它的大意说：有的人生起信心念佛一段时间，后来又不相信。他在相信的那一段时间作了许多布施、种了许多福田，也孝养父母，所以他将来往生是中品往生的人，可是因为后来怀疑不信，从此不再念佛，因此，在命终的时候，或是命终之前一天的梦境里，阿弥陀佛化作形相给他看，看了后他懂得忏悔，所以重新再相信，如此在命终之后，往生到边城，成为胎生，五百岁之中在宫殿里受各种快乐，但是只见佛光而不见佛，这是中品人。所以不仅只下品往生的人有胎生，中品人也有胎生；还有一种胎生的原因，是什么原因？大家也应当知道，同样这部经里面记载：「佛言：慈氏，此等众生所种善根，不能离相、不求佛慧，妄生分别，深着世乐、人间福报，是故胎生。若有众生以无相智慧，植众德本，身心清净，远离分别，求生净剎，趣佛菩提，是人命终，剎那之间，于佛净土，坐宝莲花，身相具足，何有胎生。」

辨疑第十五：体究念佛而得果地无相念佛，得实相念佛的境界，是何果位？

辨：果地无相念佛，明白真如真心，所以断三缚结【断我见（身见）结→断疑见结→断戒禁取见结】之故，为菩萨须陀洹，得初果人之解脱功德受用。实相念佛人见实相（佛性、自性弥陀）故，不久即得薄贪瞋痴，得斯陀含解脱功德受用，为菩萨二果。因明白真如（或见佛性）之故，非是声闻果。欲知其详，可请阅《不退转法轮经》。

然证果者自知「果是施设」，意在标示修证解脱之境界而已。若执着有一「解脱」，乃被解脱之知见所缚，则非解脱，非证果。故知证果者，无果可证，唯是解脱于三界之功德受用而已。实相念佛人所具之解脱知见，超过果地无相念佛者，但未如菩萨阿罗汉之具足。就知果实无果，一切证果之人不自说证果，亦不以圣人自居，自性弥陀非凡非圣故。

辨疑第十六：念无量寿佛，求生极乐国者，是否不须复礼释迦牟尼佛？

辨：（1）吾人于此界得闻佛法，皈依三宝，甚至得闻受持微妙念佛法门，皆因释迦牟尼世尊之故。饮水思源，不应忘本，应礼事释迦世尊（每晨至少应三顶礼）。

（2）《大阿弥陀经》卷下，闻法因缘分：「当来之世，经道灭尽，我以慈悲哀愍，特留此经百岁，众生值遇，无不得度。」此即释迦世尊慈悲，于经道灭时特留此《佛说大乘无量寿庄严清净平等觉经》百岁，众生只要听闻，起念念佛，无不得度，必定往生。又释迦世尊庄严报身，其寿命七百大无量数劫，因此念无量寿佛求生极乐者，仍应顶礼释迦世尊。

（3）《阿弥陀三耶三佛萨楼佛檀过度人道经》，卷下（311B）：「当斋戒一心清净，昼夜常念，欲往生阿弥陀佛国，十日十夜不断绝，我皆慈哀之，悉令生阿弥陀佛国。」此乃仗释迦佛悲愿佛力，送念佛人至西方。

（4）往生极乐国后，仍当顶礼奉事释迦世尊。如《大乘无量寿庄严经》，卷下（324B）：「复次阿难，彼佛剎中所有现在及未来生一切菩萨摩诃萨，一生令得无上正等正觉。若有菩萨以宿愿故，入生死界作狮子吼，利益有情，我令随意而作佛事。」此乃指愿力较大，较慈悲的念佛人，若心念十方世界苦难众生，希望能不离极乐，而在十方度众生；或得三明六通之后，愿到十方世界为众生说真实了义的佛法，释迦世尊一定遂其所愿。

基于以上四点，念佛人虽求生极乐，仍应每日早晚顶礼释迦牟尼佛。

辨疑第十七：问：「寿未当终，欲即生西，可得乎？」

辨：《无量清净平等觉经》卷三（292C.293A.）：一心念欲生无量清净佛国「十日十夜不断绝」者，往生有二种：其一为寿终往生，其二为在心所愿往生。其间之差别，乃在于有无精进修持三福净业及厌离娑婆之心。兹分述如下：

（1）寿终往生者（292C）：「若无所用分檀布施，亦不能烧香散华，燃灯悬缯彩，作佛寺起塔，饮食沙门者。当断爱欲，无所贪慕。慈心精进，不当瞋怒，斋戒清净。如是清净者，当一心念『欲生无量清净佛国』，昼夜十日不断绝者。寿终则往生无量清净佛国」。

（2）在心所愿而生者（293A）：「诸欲生无量清净佛国，虽不能大精进禅，持经戒者，大要当作善……（叙三福净业修持等）……不得心中中悔，不得狐疑，奉持如是，其法不亏失者。在心所愿可得往生无量清净佛国。至要当斋戒一心清净，昼夜常念『欲往生无量清净佛国』，十日十夜不断绝，我皆慈愍之，悉令生无量寿清净佛国。」此是仰仗释迦世尊之力而往生。经中余处皆曰「寿终」往生，唯此说「在心所愿」往生，并前后相互说明之，可证非指命终也。

辨疑第十八：有人说︰「不修三福净业，不能往生极乐。」而我无时间，财物修三福净业，我要如何才能往生极乐？

辨：修三福净业是往生净上之助缘资粮，可使莲品高升，得中品生。若发大愿，修禅定，体究念佛，见实相，可得上品下生乃至上品上生。若皆不能，但能相信有极乐净土，发愿往生，每日持念佛名，求生极乐净土，亦得中品或下品生，非不能也。

辨疑第十九：我希望寿终之后往生极乐世界，但是我很贫穷，每天要为生活奔忙才能温饱，无法精进修持念佛功夫，怎么办？

辨：有二法：

（1）《无量寿经》卷下(272C)：「假使不能作诸功德，当发无上菩提之心，一向专意，乃至十念，念无量寿佛，愿生其国。若闻深法，欢喜信乐，不生疑惑。乃至一念念于彼佛，以至诚心，愿生其国。此人临终，梦见彼佛亦得往生。」此即十念往生（前段），与一念往生（后段，即中品下生）。

（2）《大阿弥陀经》卷下(337B)：「不能作诸功德，不发无上菩提心，一向专念。每日十声念佛愿生其剎，命欲终时亦梦见此佛，遂得往生。」另外，修此每日十念法者亦可于四威仪中默持佛号，念念愿生极乐，必可命终往生。

辨疑第二十︰有人说：「体究念佛者是自私鬼。」此话对否？

辨：（1）菩萨为能真实利益众生故，为免以盲引盲，不净说法故，远离众生，修学禅定，或体究念佛，或参究佛法，非为一己之私，亦非为逃避法施之责任。故离群独居，精进修行时，心系众生而远离愦闹，不但不是自私鬼，反而应该赞叹他是发大心的菩萨。

（2）经云：「度千人受三皈五戒不如度一人受具足戒；度千人受具足戒不如度一人断三缚结；度千人断三缚结不如度一人发无上菩提心。」所谓「发无上菩提心」即发愿愿见自性弥陀，度无数众生，断一切烦恼，将来成就究竟佛道。因此菩萨能依此愿修行，体究念佛，断三缚结，功德极大，何以故？菩萨自能断结，便能度人断结，功德之大，非凡夫之所能知。为此之故，岂可毁谤体究念佛者？

辨疑第二十一：念佛人若未修到一心不乱，命终时神魂颠倒，必不能生极乐世界？

辨：非定如此。《称赞净土佛摄受经》（350A）云：「又舍利子，若有净信诸善男子善女人，得闻如是无量寿佛无量无边不可思议功德名号，极乐世界功德庄严。闻已思惟，若一日夜，或二或三，或四或五，或六或七，系念不乱。是善男子善女人，临命终时，无量寿佛与其无量声闻弟子菩萨众俱，前后围绕，来住其前，慈悲加佑，令心不乱。既舍命已，随佛众会，生无量寿极乐世界清净佛土。」所谓念佛非仅持念佛名，此经所说为思惟系念。思惟系念指思惟无量寿佛及其名号无量功德及极乐世界之功德庄严；系念系指念念欲生彼国而非佛名。如此念佛一日夜（不睡觉）乃至七日夜一心不乱则易，持名一心不乱则难。又依此经文可知念佛人念佛虽未能一心不乱，以求愿往生故，弥陀世尊必于念佛人临命终时，与诸无量弟子围绕彼念佛人，并且「慈悲加佑，令心不乱」，必能往生也。此经乃玄装大师所译，最为信实，应当倍受。（第三篇完）


第四篇：肺腑之言(第一章 未修证者宜知)

第四篇：肺腑之言
第一章 未修证者宜知（针对修念佛法门尚无修证者言）

第一节：莫着名利，实修为要。

经云：「凡欲度人者，先须求自度。」《维摩经》云：「自疾不能救，云何救他疾。」《地狱报应经》云：「自不清净，教人清净，无有是处。」《莲宗宝鉴》云：「是故为人师者，有度人之心，而无度人之智，何得端然拱手，空腹高心，不肯亲近明师，惟知倨傲，受人礼拜恭敬供养。因贪虚誉，实种祸基。」又云：「大凡为人师，欲度弟子，要当观照从上佛祖修行之因地，得道之源流。一一修持，一一成就。既自利已，然后利人……自见本性弥陀，亦教人见本性弥陀。如此用心，岂不是行菩萨行也。师徒弟子各禀正因，同行正道，展转化度，尽未来际。一切众生，俱悟佛乘，同出生死。其功德力，岂易量哉。以此为人师，亦何谦焉？其或不然，迷悟两途，正邪异报，可谓『金毛窟里生狮子，野狐岩下出狐狸。』」若以修学、教授念佛法门作为谋取名声、世间财物供养、自高慢人心态满足之手段，则执着于名利，是自误也。无修证者应亲近明师，莫贪名闻利养，否则所教出者多为能言善道之徒，不能教导众生真修实证。

第二节︰真善知识，难遇难得。

欲求真善知识，应当远离大名声、大事业而求，真善知识本性清净，不喜名声、事业、愦闹故，乐寂静故。我们相信地球上仍有不少修行修证非常深入、高超之真善知识，但却难得相见。世间佛子因缘果报所限之故，能遇具备以下条件之善知识已属不易。

何谓「真善知识」？

（1）亲见自性弥陀，并见实相而不退失者。

（2）具方便善巧能协助念佛人由有相念佛到无相念佛，从体究念佛入实相念佛者。

（3）能建立念佛人之大信心（求见自性弥陀之信心）而不遮障此信心者。

（4）有助人亲见自性弥陀并进入实相念佛境界之意愿者。

（5）能勘验体究念佛人所证境界真伪者。

（6）能劝进善导实相念佛人继续修进而不以导师自居者。

亦有前生已入实相念佛境界，而发愿于此世间自度度人之再来人，虽因隔阴之迷而暂时忘失，但今生必能于佛法中自修自得，亲见自性弥陀，并能自见自肯，辨明实相，自于了义经中自求印证，是无师智也。楞伽经云：「自建立自通者，过世间望，彼诸凡愚所不能信。」一般人则多落于妄心定心，将不离意识思惟之定心当作真心（真如）而以妄觉为真觉。一旦无常来时，妄识消灭，无所依止。若有福慧及求生净土之愿力，命终时如辨疑第五所述往生净土则幸，否则不免迷失也。

第三节：莫著名相，毁谤修证。

有极少数人，因世智辩聪，深入研究佛学、禅学，而不肯深入念佛定或根本禅定，以致不得亲证实相念佛境界。常以研究佛学和为人说法为乐。若遇有实相念佛人，不肯置信。便以唯识学之名相考问，若不能答，便谓不是。以佛学名相之思惟所得而轻慢一切人，大失法益。我等念佛人当知，有念佛人以过去生之大福德，今生得遇真善知识，一、二年中即能从有相念佛、无相念佛、体究念佛而入实相念佛，此种人未读佛经，不知名相。往往自住菩萨须陀洹、斯陀含之境界，受诸功德，而不知「须陀洹」、「斯陀含」之名是何物。若指说了义经典义句，彼则能说，若问其教典名相，彼则不能答，以其通宗而未通教故也，然不得以其不能说而否定之，为彼有见地及诸功德正受也。若使其深入经典，但二、三年而已，则宗、教皆通，成真善知识也。譬如马祖道一禅师座下八十四人坐道场，皆是通宗之人，其能说能教者，唯归宗智常，长沙招贤禅师等三、五人而已，但不可因此否定其余不能说、不能教者为未开悟，否则罪过甚大。因此未修证者须排除世人惯有之「贵远贱近，崇古贬今」的错误观念。此种错误观念，自古已然，于今为烈。尤其是聪明伶俐，慢心深重之人，习性更重，自障修证，无益自他。

第四节︰勿以神通考验修证。

有人开示：「开悟证果，立即六通具足」，此乃错误观念。所谓神通，有报得，有修得。前者是出生即有神通，或过去生已修学神通，今生礼佛、念佛，证某些境界后，神通境界失而复得；后者乃因先修禅定，有少许境界后专修神通。或并不欲修学神通，但于修禅定之过程中自然出现。需知此与体究念佛、实相念佛、开悟皆不相干。

故从佛陀时代至今，许多慧解脱之阿罗汉无神通，而一小部分俱解脱之阿罗汉，亦无神通。后者如莲花色比丘尼为定、慧具足之大解脱阿罗汉，但仍因恶人觊觎其美色而将其拘禁，无法脱离。后来乃由目犍连尊者以神通入其禁所，教以神通，后乃得出。故可知体究念佛或参禅是修慧（般若）而非修定（神通）。悟明心性、证果，与神通毫无关系，佛子切勿以有无神通为准来判断念佛人入实相否。经云：「智慧度学人，神通度俗人。」俗人者，即欲以神通测度实相念佛人，非修智慧。此外，五通具足之仙人欲以神通测度实相念佛人之智慧，则穷其通力，亦不能知。

第五节：善遮口业，后免障道

佛子若自觉与无相念佛、体究念佛、实相念佛法门无缘，而不愿修学，仍可依有相念佛法门自度度他，或依其原来所修法门修学，等候舍报往生。勿因听此甚深法门而起烦恼，亦勿 誹谤。若阻碍他人修学此微妙念佛法门，则未来生中不免因此而障道，并且此生往生以后之莲品、福慧亦受影响。或未来生中，自怨自叹，而不知障道因缘为此世所种。佛子当知，菩萨再来，为数甚众，只因隔阴之迷暂时迷失，忽忘实相真实之理。但因不受身见、邪见结所缚，若遇真善知识劝进，不出几年，即可进入实相念佛之境。若不明此理，随意遮障，更云：「末法时代修学实相念佛难以成就或不能成就。」则罪过甚大。

念佛人勿毁谤他宗修行人。需知佛法中一切法门，莫非广义之念佛法门。例如禅宗之禅，即《莲宗宝鉴》所说「参禅念佛三昧究竟法门」，故不应非议。莲池大师云：「念佛不拟参禅，参禅不拟念佛，法虽二门，理同一致。上智之人，凡所运为，不着二谛。下智之人，各立一边，故不和合，多起纷争。故参禅人破念佛，念佛人破参禅，皆因执权谤实；二皆道果未成，地狱先办。」念佛人可不慎哉？故知毁谤正法，其罪甚重，慎勿轻为。若具破邪显正之见地，则应勇于任事，为广大学佛人摧邪显正，勿存乡愿心态，将佛法作人情。

念佛人慎勿毁谤修禅人。应知：莲宗（净宗）诸大祖师兼授禅法或见性的人很多。著名者如长芦宗赜禅师（慈觉大师），永明延寿，慈照宗主，云栖株宏禅师（莲池大师），近代如广钦大师等。又：在家菩萨因念佛而见性者亦不在少数，故念佛人应谨慎口业，勿毁谤佛法。

近来有傲慢修禅人毁谤无相念佛法门云：「第一义中无一法可得，为何在心中还要生起忆佛想佛之念？」经云：「如筏喻者，法尚应舍，何况非法。」以船为喻：过河需要船，到岸不用舟。但若尚未过河上岸，此船如何能舍？不但不能舍，反而要千辛万苦去造一条船。所谓「法尚应舍，何况非法」是指已证此法。若未证得，则不可舍。故无相念佛乃是一种功夫，应继续练习，至入实相时再舍，如船筏一般，如此才是正确知见。更何况无相念佛法犹如金玉，悟后以此自修，更觉受用。

复有薄福众生，闻我同修多人修学无相念佛、体究念佛者，或八九月或二三年，便得念佛三昧，心生怀疑，便造口业诽谤。此事古已有之，非独今然。总因善根福德不足所致，是可怜愍者。兹举唐朝怀感大师《释净土群疑论》卷六所载问答，以释群疑：

「问曰：念佛三昧所得境界：或见诸佛菩萨无边圣众，或见诸佛净土种种庄严，既有圣教分明，不敢更生疑惑。然今时道俗或男或女，生年已来未曾听习，于诸圣教一句不知，复未长时修行佛法。或童男或童女，百事无知，暂入道场至心称佛，即言得见诸佛圣众，事同戏剧，法不应然。宁容念佛三昧高僧硕学，精勤修习犹恐不成，斯辈幼童无智俗士并能获证三昧定耶？将非此法是虚伪矣。

释曰：今时道俗咸生此疑，准教验时得何所怪。且如世尊在日及佛灭度后，优波鞠多所度弟子，获得道果无量亿千，或一坐闻经得法眼净，或因剃发圣道现前，或得扫忘帚获阿罗汉果，或七岁沙弥是俱解脱，或以球打头证四向果，或避走令听得须陀洹。事同戏剧已超三界，断彼难断见思二惑，证彼难证四沙门果，岂可不信斯教法哉。皆由宿种解脱分善，过去已曾修习此道，今生暂尔闻法思惟，随遇少缘即能得道。……。且入佛法种种根机。如思惟教义假兴问答，解惭顿之玄宗、演半满之真教，即须聪明智慧，词辩纵横，非斯上人难弘妙旨。如也一心不乱直心直行，无多思虑一心念佛，即见世尊，不惜身命。俗间士女或是幼童，闻善知识教令念佛，即便信受如教专念，不多思惟心易得定。如多想虑，三昧难成。故入道场名僧大德，广闲经论三昧不成。少解经文速得斯定。古今大德习禅之侣、欲学定者，皆令莫听。良为思义之徒，心多散乱矣。此何怪也，斯何惑哉。」

观乎上开怀感大师阐释，便知修学念佛三昧者，有迟有疾。皆因前世善根或已曾修习，及以今生专在念佛功夫上用功，而不在广习经论博取名闻上用心，故修学迅速，实有此事。伏维一切佛子深思此理，慎勿诽谤，可免未来生中因此障道是幸。（第一章完）


第四篇：肺腑之言(第二章 已修证者宜知)

第四篇：肺腑之言
第二章 已修证者宜知

第一节 寻善知识，求证真实

肺俯之言第二个部份，系对有修有证的人提出一些我心里面的话：凡体究念佛而亲见自性弥陀或者开悟的人，应当寻觅真善知识为其印证。未法之时有不少体究念佛的人，以自念自问「念佛是谁？」作为体究念佛的方法；或者参禅的人以数息法、修定法作为禅法。这些人称之为非因计因，以妄求妄，到后来难免以妄心、意识心作为真心，以妄觉作为真觉，真是可怜悯者。

有人体究念佛或者参禅的时候，能够修到一念不生的境界，接着就以这个一念不生的灵明觉了做为真我，认定这个心是真实心，是真如，宣称已经亲见自性弥陀，或自认已经开悟。接着就以此境界要求善知识给予印证，而善知识也用这个境界当作真如为他印证，交代他只要保任就好，从此以后师徒之间相安无事，浪掷光阴，徒耗米粮。

有人因此生出大我慢，然后互相标榜，大作广告，广招徒众，都是用这样的法来度人，也用这样的法为人印证，令人觉得可悲可叹。殊不知一念不生之际还是定心，这个定心还有分别、觉观、觉照，故并非离开语言文字等等妄想就是真心。因有分别的缘故，所以就不是自性弥陀。弥勒菩萨曾经开示：「分别是识，无分别是智」，这种一念不生时的灵明觉了跟我们无相念佛书中所讲的思惟观类似，但这个还不是真如；若离开语言文字的灵明觉了就是真如、自性弥陀，那么一切傍生动物之心都已经离开语言文字而照样能够分别，那么它们不是都已经成了圣马、圣狗、圣猫了吗？所以一念不生的灵明觉了是定心，尚属意识范围之内，未到无始无明境界，那不是真如，不是自性弥陀；在一念不生的灵明觉了之中，因为它不是无分别智的缘故，所以仍然能够作分别，有分别故，即非真心（请参阅实相念佛第二节「佛、如来」之解释）。

近来又有大知识开示云：「能听能知的一念心即是真心。」则是以能见闻觉知之心为自性弥陀（真心），此则大错。何以故？有觉观故，有「我」在见闻觉知故，犹在一念无明中故。《维摩诘经》云：「法不可见闻觉知。苦行见闻觉知，是则见闻觉知，非求法也。」能听的一念心不离觉观，有觉观即错。《维摩诘经》云：「法无有说，离觉观故」。又云：「法无我所，离我所故。」「法无有我，离我垢故。」有能听、所听，即是有我，即是相对，即非真如，真如绝对待故。「能听能知的一念心」不离知，「知是妄觉，不知是无记，道不属知与不知。」故「能听能知的一念心」不是真心，不是自性弥陀。

还有，更荒唐的是有人写书，声称心灵无念就是悟，无念一小时以上则为证悟，这是以定为禅，以定心为自性弥陀。亦有善知识在著作中说：「其实未到定便可以给予我们的人生巨大帮助，所以对于那些经历过这些经验而有明显改变的人，称它为悟是相当正确的。」念佛人应当知道这一些都是定，不是自性弥陀。所以，因持念佛名而入定的人，在定中对一切外境无所觉知，出定时方才发觉口中还在念佛号，这是未到定，未离无始无明境界，非自性弥陀。在一念不生的定中暗无觉知，而因无心的缘故，无法亲见自性弥陀。故必须有一念相续的功夫，在定中观慧分明，才有希望明自性弥陀、见自性弥陀。

又譬如日本一位教禅的老师，在他的学生看见「花」的时候，便印证为见性，这也不是见性，不是亲见自性弥陀，而是体究过程中失去疑情，进入定境，心中充满法喜、心花朵朵开的现象，这个和无相念佛时法喜充满一样。又譬如有人因参禅的知见不具足，非因计因，以定为禅，由定而修定；或看话头而没有疑情，进入初禅善根发的定境后的一段精进修定时间中，突然出现虚空粉碎的觉受，此人因被误导，便向念佛人说：「我已经亲见自性弥陀」，或向参禅人说：「我已经开悟了」，浑然不知这是定心中所生的觉受，仍然在妄心中，在意识的定心里面。也有人在虚空粉碎以后，或者没有经过虚空粉碎，而继续修持二禅前的中间定，也就是无觉有观三昧之前，出现了大地落沉的觉受，在那个状态里面，眼睛好像贴着地面，可是地面又好像落沉下去了，觉得好像有距离又好像没距离，空气也似乎消失了，然后他就以为这个就是证得空性，就是见性。他不知道这个与见性、见自性弥陀不相干，也不是二禅前的中间定，仍属初禅的定境，离二禅还很遥远。

以上所述，都是属于未法时代精进体究念佛的人，或精进参禅的人，所常见的一些大毛病，如果没有遇到真善知识来勘验明白的话，则被知识所误，自以为已经亲见自性弥陀，或自以为开悟，乃至认为自己已经见性进入实相念佛的境界，而生起大我慢。若无上述各种过失，则必定为亲见自性弥陀。真见则无慢，仅存有一些微细、深沈的慢，所以体究念佛的人在见自性弥陀，或者明真如真心时，应当自行观察，所谓的悟及所谓的「见」之后有没有功德受用？并且要寻觅真善知识来印证。明白了这些道理，则对于现在随处可以遇见开悟者的怪现象就不足为奇了，也并不值得羡慕，而能够死心踏地的来修学功夫，以这个功夫作为依凭、作为屏障，才能够在一念相应之际，亲见自性弥陀。如果没有一念相续、净念相继的功夫，那么最多只能够明自性弥陀，而不能亲见自性弥陀。即使我们将亲见自性弥陀的人所悟的境界告诉他，他也不能亲见，得不到功德正受，终究还是无大利益。所以修学功夫固然重要，而有修有证之后，更须要寻觅真善知识，求取印证，然后自己去确定那个印证是真？是假？是虚？是实？自我检查有无功德受用。

第二节 已通宗者，速需通教

实相念佛人既亲见实相，应速深入了义经典，一方面以了义经典自己来印证，一方面从教典中学习各种说法的善巧方便，以便将来接引后学，譬如我们以前讲过的为人、对治、世界悉檀和已经弄通的所谓第一义的悉檀。若不深入教典，则不知真如虽一，说法无数无量。虽然已经亲证真如、亲证菩提，却无法为人宣说，犹如哑巴吃汤圆，心中有数而说不得。欲度学人，甚难！甚难！《菩萨优婆塞戒经》中说：「菩萨由大悲生」，自受用已，当发起他受用功德，此则应深入诸经，以此宗门之理，通于诸经所说教相，并以此经通于彼经，是为通教，以此境界、方便善巧度学人则易也。

第三节 劝请常住娑婆度众

慈念悲苦众生之实相念佛人，若心性勇猛，宜发大愿，愿生生世世在此世界自修利他。因为此地修行迅速，获利很大，利益众生亦必广大也。

1、《无量寿佛经》卷下云：「……汝等于是广植德本，布恩施惠，弗犯道禁，忍辱精进，一心智慧。转相教化，为德之善。正心正意，斋戒清净一日一夜，胜在无量寿国为善百岁……」故此界精进修行一日夜，胜过极乐世界修行一百年。极乐世界无逆缘逆境，皆为大善知识，故修行缓慢，所以如发大心慈念此地悲苦众生，则劝请发愿，于此地生生世世承当如来家业，为众生努力。

2、既已至实相念佛境界，断三缚结故，据经典云：此人「极尽七有，天上人间往返，必尽苦边」；若生生世世不生天上，又快速数倍也，以自身修行迅速故，众生获益则大。此为针对大心的人而言，惟一般根性之念佛人，仍劝请发愿求生极乐世界。（第三节完）

第四节 劝修禅定，广益佛子

若发愿在此世界自度度他者，则应修学广义之念佛法门。此则应思：「既已见实相，无常来时，如何了此生死？」思惟透彻，生死已了，复思：「生死虽了，犹须待缘而生死。若缘到时，脱此色身，当如何自主下一期生死？」思惟至此，便知应以无相念佛法继续进修，使忆佛心深细，深入三摩地，发起各种三昧。或径向根本四禅而修，修四禅已，复须修持观禅、炼禅、熏禅和修禅，则可谓狮子奋迅三昧等及六通皆已俱足，远离隔阴之迷，能修无量百千三昧，至此则为无功用行，可以生生世世荷担如来家业也。此是菩萨摩诃萨，能广益众多佛子，是一切佛子所应戮力以求者也。又有人谓：「根本四禅为南传佛法，为小乘人所修，如为大乘佛法则可不修。」非也，未见自性弥陀之前，可不必修，一旦亲见，则应当修持；不但在此世间应当修，往生到极乐世界亦应修；不但要修，而且不止修四禅而已。所修的跟我们这个世间和释迦世尊学的一样，完全相同，无二无别，每一法门都要学尽。佛子既已达实相念佛的境界，若此生尚有余暇，为广益众生故，则应随缘、随分、随力而修。

第五节 度人说法，须观根器

念佛人既已入实相，不可轻易为他人讲，因讲了也不相信，反招致当事人造口业。故应先观察当事人之根器，能否接受了义之法，亦须观察其知见、功夫够不够，最后还要观察他有否慢心，然后才能为他讲实相念佛境界，再指导其循序渐进，从功夫一步步修上来；所以不可一开始逢人便说实相念佛如何如何，因一般人认为未法时期要修念佛三昧是不可能的事情，故华严经卷四十二云：「诸根未熟者，不为彼人说解脱果，但除爱本。」意即若彼人各种根器尚未成熟时，不可告之何为解脱果报，仅为其解说如何去除贪爱执着之本源即可；即使对方非常有学问，包括研究佛学、教授佛学的人，或定非常好的人都一样，因其各种根器皆未成熟。学识好，佛学研究很好的人，易生起大慢心，不肯修学功夫，因此不能够见实相；而定好的人往往被定的境界所迷惑，亦容易生起大慢心，很难为其说实相念佛的境界。故度人说法时，必须很详细观察一段时间后，才根据他的跟器，决定为他说何种法。(第二章完)


萧第四篇：肺腑之言(第三章 赞叹、劝修念佛法门)

第四篇：肺腑之言
第三章 赞叹、劝修念佛法门

第一节 赞念佛门有微妙法

八十华严卷六二载：德云比丘为善财童子所说念佛法门计有二十二种之多。这些念佛法门，其法甚深，非我等凡夫所能理解，故他宗行者，不可非议念佛法门，认为此法门浅易，没什么可学的。而净土行者亦不可自限于持名，排斥甚深念佛法门。应知佛法中一切修行法门莫非念佛法门，兹举《莲宗宝鉴》所述此界佛子常用念佛法门十一种为证：离相念佛三昧无住法门、天台念佛三昧三观法门、空观念佛三昧无念法门、日观念佛三昧专想法门、摄心念佛三昧数息法门、一相念佛三昧专念法门、六时念佛功德回向法门、忏罪念佛功德系念法门、晨昏念佛功德信愿法门、简径念佛功德十念法门、参禅念佛三昧究竟法门（即禅宗之禅，亦即实相念佛三昧），以上计十一种，请问佛子们：能够体究其中一种法门而有成就者究竟有多少人？能够听闻此十一种念佛三昧法门的又究竟有多少人？听闻之后能付诸实行的又究竟有多少人？故念佛法门极其微妙、广泛、深入，千万不可随意批评念佛法门。

第二节 念佛当求上品往生

何以故？以念佛一门，其深极甚深之故，若愿深心修持，必可得上品往生也。故《莲宗宝鉴》卷六云：「念佛一门，其实意含无尽。是故祖师立教，利、钝兼收。有实有权，有深有浅，有顿有渐，皆可修持。上根者参究坐禅，中根者观想持念，六时修礼，日夜专精。下至十念成功。总在一心履践，各有行相次第阶梯，随力行持，皆可进趣。此之行门，乃成就佛果菩提之道路也。须是自信自行，自修自度。要在立大志、发大愿，自办功夫，努力向前，莫作容易。决定不在会说会道，广化人缘上。决定不在有传有授，扭捏做作上，决定不在广设道场，多点香蜡上。盖由着事相而迷昧正理，顺声色而远背真宗，数他宝而自无半钱，卖良药而自疾不救。」这段话说得很尖锐，但讲的是实情，说的是实话。实因此类人，置念佛门中微妙法不顾，专求表相，追逐教相、法相，良可浩叹。广大念佛人应远离教相、表相、法相，而依照真实的念佛法门深入加以修证。始可避免虚度此生，徒耗米粮。

第三节 十方皆有佛国净土

世尊于华藏世界海中，住于一百佛世界，寿七百阿僧祇劫，亦可求生。此界亦其净土之一，逆增上缘多故，修行迅速，亦可留此。又如妙喜世界不动如来，与念佛人有缘，亦可求生，不动如来因地发心云：「世尊，我今发此大心，如是回向，乃至未证菩提，若于一一语言，不与念佛及一切智相应，则为欺诳诸佛。」那就是他一直到成佛的这个因地心发起之前，也就是他还没有悟道之前就敢发此大心。妙喜世界如婆婆世界，而清净无垢，具极乐世界诸种庄严，其修证之迅速则超此世界，经中又云：「此贤劫中有九百九十六佛当出于世，若有菩萨乐见此诸如来者，应愿生彼不动佛剎。」即是若欲生于佛的净土，没有此世间之五浊逆境，得极乐世界殊胜果报而又能修行非常快速，这一切便宜都送给我们，那就是不动如来的妙喜世界。在那个世界修行，也能够在此世界瞻仰、供养，以及亲随此贤劫尚未出世的九百九十六尊世尊。故发此愿之人应当求生不动如来的妙喜世界。求生妙喜世界有多种因缘，兹简介其一，因与无相念佛及实相念佛法门相应之故，世尊云：「于佛如来一切智性及法僧名号念住相续者，……于彼佛剎当得受生，何况与般若波罗蜜相应善根，迥向不动如来应正等觉。」意即对于诸佛如来一切智性（也就是真如佛性），乃至等而下之，对于佛法或诸菩萨僧的名号能够念住相续，则在不动如来妙喜世界即可往生，只要有信、有愿、有行即可往生，何况已亲见自性弥陀，和智慧到彼岸的相应善根而回向往生，一定能去。念佛人当知十方诸佛净土，摄尽一切众生，故不应自鄙。

第四节 智者大师推介的五方便念佛门

智者大师亦云五方便念佛门：「若论修因之人，不离三贤十圣，若论证果之者，即是诸佛如来。修因之人，系心常思，念十方佛；证果者佛，又特启此，以为微妙清净第一禅。是知易入而证深，无过念佛。嗟乎末学之流，轻其易入，失其证深，为见所缚，良可悲矣。又：诸佛以众生乐称诸佛名生彼国者，则示以称名往生门。众生有乐着诸佛身，惧障不见者，则示以观相灭罪门。众生有迷心执境者，则示以诸境唯心门。众生有计实有者，则示以心境俱离门。众生乐深寂定，趣无生灭者，则示以性起圆通门。大哉世尊，善拔我等，开示一道直至菩提甚深法门---所谓念佛」。这一段就是要呼吁一切的佛子们，珍重来修学念佛法门。

第五节 赞叹念佛圆通法门

念佛圆通法门可以从初信位一直修学到妙觉位：在楞严经中，总共有二十五种圆通法门，第二十四种大势至菩萨念佛圆通法门里面开宗明义：「大势至菩萨与其同伦五十二菩萨，从座而起，顶礼佛足……」，为什么讲五十二菩萨？意即从初信位开始，到十信、十住、十行、十回向、十地、等觉妙觉，这些菩萨跟大势至菩萨一样，都修学念佛圆通法门，此法门于性起圆通而入实相念佛的层次以后，仍然可以依照无相忆念的念佛法门，深入楞严大定，一直修到识阴灭尽，而进入等觉位，入等觉位之后，还要十方诸佛来安慰加持，最后进入妙觉位。从这个观点来看，就知道念佛法门非常殊胜，问题只是我们有没有遇到一个适合的法门而已，所以不禁要说一句：「佛子们！何兴乎来！」

念佛三昧修学次第就此圆满。于此讲述圆满之际，以此功德祝愿如后：

普愿佛子皆能解了一切佛法互通互摄，泯除宗派门户之见，知所转折；不惧深法，层层升进，速得菩提，究竟涅盘。

普愿一切佛子

皈命理、事、释迦牟尼世尊。

普愿一切佛子

皈命理、事、西方三圣。

菩萨戒子 ： 萧平实．民国82、12、1 大纲完稿

民国83、11、1 讲述圆满


附录--念佛心得报告3则

附录--念佛心得报告三则

念佛心得报告(第一则)

「我一见你就笑，

你那翩翩风采大美妙，

和你在一起，

我永远没烦恼。」

末学自七十一年十二月廿日--儿子的生日，决心开始学佛；原因是感于平素造业大多，宜多修行，以作为儿子之表率。此后，参加寺院及共修会之念佛共修，每周三、四次。平常亦尽量利用空档念佛，如骑车、走路、搭车或上班之空闲，或出声念或默念，另听闻净土五经有关之录音带及研读净土五经之批注，并学法器、打地钟等，如此过了七、八年，但对如何是「一心不乱」？如何才能「契入一心不乱」之行门？却觉得很茫然。

后因觉得念佛并不得力，又见莲池大师之弥陀经疏钞中诸多境界，如「事一心、理一心」或大势至菩萨念佛圆通章之「都摄六根，净念相继」等，再再均无法做到，恐怕难保往生净土；既而又想：「不念佛则已，既然决志念佛，一定要确保往生，否则，就对不起自己」。经多次请教先进，承告：可以配合修定，以利增强念佛功夫。

后因佛学社成立，有因缘跟随萧老师学习忆佛念佛、无相忆念拜佛等；初学时，由「欢喜心」契入，忆佛时，佛欢喜、我欢喜，大家欢欢喜喜，忆佛心充满，一日中可达十余小时，犹如天天参加「佛七」一般的精进，信心大增，于是在中坜共修道场，默默向同修们报告忆佛念佛之修学方法，总想推介忆佛念佛，以利帮助与我一样念佛不得力之同修。

经约一年的教、学经验，偶尔也照老师之嘱付，尝试以忆佛之功夫看话头，但看约一、二小时又放弃，回到无相念佛行门，总想等待增强定力、多消业后再转入看话头，或藉思惟观之功夫，期能不假方便，自得心开。其间，看「念佛是谁」的话头时，往往觉得「谁」意很强，心如同被吸入黑洞般，非常苦闷，常觉不相应，故以忆佛、拜佛为主修。

八十一年十一月廿四日，刘师兄在老师施教、诱引下，初见自性。当下课时，老师对刘师兄说：「回去少说话，保任下去。」末学即心里有数，虽然恭喜她，却也很不是滋味，心想：「我们当初在中坜一起共修，又是一起学无相念佛，她先转入参究，为何她修得这么快？」

想起老师常说，亦可在无念时入未到定，藉以明心见性，总想试试：可是办公室里事情很忙，又每周三晚参加共修、周四晚向中坜的同修作报告、周五晚代法师写板书，周六晚也有共修，家里小孩又要教导，佛学社又要到花莲参访，诸事缠身，令人慨叹！虽然如此，但总要突破。

十一月廿七日早上约十时左右，刘师兄来电表示：「要送克里希纳穆提及奥修的书给我，也是老师要她这么做」。末学当然感谢，可是我一向只阅读经典，对一般现代行者的著作鲜少兴趣，也因为心理不平衡，刘师兄向我说明及提示的一些话，尚未说完，都被我打断了，不是她说，反而变成我在说，其实我所说的都是来自佛经的见解。

后来，上洗手间时，心想：「我怎么这么没风度，师兄毕竟已在见性的情境中，她慈悲想帮忙，怎么没让她说清楚，反而叽叽喳喳，自以为是的打断他的话语。」颇感惭愧，赶快打电话请教，她很慈悲地把她从克里希纳穆提及奥修的著作中所获心得精华，向我简单说明，诸如：某甲被告知将被杀头，某甲却冷静的回答：「当你要杀某甲时，我会站在旁边看某甲。」另外表示：「她曾梦见，看话头也是一种纯然的感觉。」并再加以说明，我回答她：「我懂你的意思，即直接去感觉它而不用语言、文字。」

当日中午，至素食馆吃饭时，突然起念，对因缘所生法很反感，认为应该有「我」，并且「不空」才对，于是由「我说即是空」反转入「唯我独尊」，心想：「要由绝对的空弹入绝对的有，才能空、有不二入中道。」她激发了我想见自性弥陀之强烈意念。自此刻开始，不管何时，只要一有空，即尝试直接去感觉，可是回到家里，儿子要月考，算术又不是很了解，观念讲过又混淆了。末学想再深入体会纯然的感觉却苦于世事缠绕，真是又急又无奈，感觉很无助，眼泪渐渐湿透眼眶，但心底里还算平静，心中暗暗的吶喊：「要死里求生。」平常总告诉自己：「人忙心不忙，越艰苦环境越要往上冲；环境压力大，反弹力量也大。要死里求生，着着取胜。」向来，末学都在捡拾零碎的时间修行或打坐；太闲散时反而不一定用功，大概是习性使然。

末学的愿力之一是做观音菩萨之「一根汗毛」般地去行化，总希望把大势至菩萨念佛圆通章修学成就，以利益念佛人。但因未见自性弥陀，为同修大众做报告时，心总是浮浮的，如脚跟未着地似的。不见道，何以为人演说？「不净说法，不知惭愧」之念涌上心头，真是说也不是，不说也不是。

当夜，翻阅佛学大辞典有关念佛三昧之解释，共有念佛法身、报身及化身三种不同之念佛三昧；另又看到一段罗什大师的话语，略谓：「称佛名号才符合弥陀本愿…」，似属念化身佛，念化身佛若不知转折，恐难见佛性，于是在佛像前表示：「罗什大师最好在梦中指点我，用意安在？」即默默地找「周公」去啦！

八十一年十一月廿八日清晨约五时卅分左右，醒来时，突觉右耳内好痒，心想：「刘师兄说要纯然的去感觉它，体会所做的每一件事。」于是专心纯然的感觉痒，过约十余秒钟停止了，忽又痒起来，仍全神投入的去感觉它，似乎往里头追去，没有任何语言文字，忽然一念往外飞弹出去，身心分离似地愣住了，剎那间，心眼清楚的看到了「亲爷」，就是他，这才是「我」。末学多少有这方面的知见，一觉便知，当下给予承当，下列见地从心中涌出：

1、原来具足、清净、无形无相、一法不立、绝待的、恒常不变，本来如此。不必啰唆，便肯定之。

2、身、心及山河大地，皆因妄想颠倒所致，一切现象皆是虚幻不实，与「我」不相干。我见到了众生及万物之起源，了知生死之关键。

3、「我」从始以来没有造业、没有生死、没有娶妻、生子。财产、眷属、儿女是许某某这个壳的、与「我」无关；一切的业，皆以往身口意所为，「我」无身口意，一切与「我」无关。突如释重担地，身心世界一切放下，一法不立。

忽然想起老师曾说：「要从六根上去体会」。于是躺在床上听外面的雨后滴水声，竟与往日不同，何其清脆、明晰。后因无睡意，即起床拜佛，拜佛后又到户外走动，早晨风吹来分外清凉，走在吉祥街上，发现心的收摄力很强、很猛利，犹如出笼之狮子。以往曾阅读之经典，如心经、金刚经、坛经、弥陀经疏钞及老师所说，一直映入脑海，原来就在讲「我」嘛！

前一天，刘师兄曾交待，有好消息要告诉她。本来不想说，一切本来如是，不增不减，何必言诠。但想起她的慈悲，乃于十时半左右打电话告诉她：「下回有人要杀我、砍我头时，我会站在旁边看。」她提高了声音说：「真的喔！你怎么知道的？」于是把前面的情形叙述一番，师兄高兴的打电话向老师报告，老师来电要末学说见地。

又十二月二日早上上班途中，正在客运车上看圆觉修多罗了义经，不禁赞叹，竟是如此亲切，频频点头，格外相应。抬头往窗外望，赫然发现塔城街上诸多行人之佛性历历在眼前，清楚了然。大好了！众生皆本俱足，太妙了！可是突然迥了念，如此分明、容易，何以大家都没有发现？大家忙忙碌碌往来奔走、追求，随境逐流，不得解脱，何其悲哀，不禁热泪盈眶，众生大可怜了！

今后末学将继续以念佛法门为主修，以其它法门为助行，协助老师弘化并助益一般念佛大众。一切回向众生，一切为利益众生。

感谢佛、菩萨、老师、师兄、一切眷属、有缘及一切的一切。末学是这么的渺小，一介落地凡夫，以上所述，不足挂齿，总是戏论，恕「我」未说。

许果妙恭敬呈禀 八十一年十二月四日

***************************************************

平实按︰此篇报告文中所述奥修其人，实未见道；昔年余未阅其著作，仅据刘师兄之推荐---认为可以帮助见性---而同意彼赠与许果妙。然许居士亦非因奥修等书而悟；余亦未曾向诸同修及会外人士推荐；然亦未敢否定，彼时未曾阅其著作故。后因某同修阅其著作，言其未悟；余乃购阅其著作三册，证实真确属错悟；乃于会中声明︰奥修非是悟者。今于公案拈提第三辑---宗门道眼--书中已叙，佛子阅之可解。（克里希纳穆提亦未明心，然疑其似有见性；但无具体证据可证其见性，暂予保留。）此篇心得报告，仍于第三刷起完整披露，不作更动。

复次︰鉴于诸方学人苦于明心之难契入，复因明心乃是大乘入道之锁钥，极为重要，故于第三刷起，将附录第二、三则见性报告撤除，改印去年之明心见道报告，以冀诸方学人略知体究念佛之理路，助益见道。全书内容则不更动，仍依初版印行。公元二000、一、三 初版三刷注记

※※※※※※※※※※※※※※※※※※※※

禅净双修心得报告 (第二则)

受业弟子 释宽道 88.10.25

一心顶礼本师释迦牟尼世尊

一心顶礼极乐世界阿弥陀佛 观世音菩萨 大势至菩萨

一心顶礼护法韦陀菩萨

一心顶礼恩师 平实、亲教师 罗玫玲菩萨

回忆自己学佛以来，由于不知亲近善知识，只依经典书籍，私心揣测、暗中摸索、一知半解、囫囵吞枣，因此修行时进时退，改易法门，备尝酸辛苦辣………

最初在某杂志看到地藏经赠阅，因索取读后方知佛教；因乐所说读诵利益，便在工作余暇努力课诵，顿感法喜清凉充满；而环境周围人群却无人信佛，自己也没寻找道场作深入探讨。

那时密宗方兴，于报纸刊登弘法讯息，每次都很欢喜去接受灌顶传法；回来持咒，又一直阅读经典，看到佛法令人自在解脱的殊胜利益，即由此萌生出家之念，乃毅然决然、不顾一切地出家。

学密宗由于语言不通，一直迟滞不前；又从显宗去找安心处。但教界众说纷纭，自己程度不够，无法辨别，无所适从，感觉障碍重重，无法突破；走走停停，当初出家发心之万丈雄心几被消磨殆尽。

后来，正好遇到常住办五个月密宗闭关，自比黔驴技穷，便在关中修法，并一面祈求世尊菩萨冥熏加被，令得值遇善知识，接引一条明确可行之佛道。

就在一九九六年底，忽收到寄赠的「护法集」，阅之大喜；书中之理路清晰、次第因果了然分明，不胜仰慕。始觉从前缺乏知见，盲修瞎炼，深浅不知，功过迷昧，次第紊乱，皆以自意而喻。因此心情豁然，直下便欲随学，并思此因缘岂非世尊及菩萨之安排？如此难值难逢，不可在山中做无事人，虚耗米粮，空过一生也。因此积极报名参加上课。

上课时，老师从最基础佛法一一详述解说，建立知见，并教传无相念佛拜佛行门，解行并重。亲教师的慈悲用心，但因本身习气懒散，放逸心重，无明垢浊，念佛功夫一直不纯熟，深感惭愧，对不起老师。很想做好，总感习气深重，使不上劲，有心无力，真是无奈。

林亲教师因有事缘，由罗亲教师续课，心想也是佛菩萨的安排吧，便安心继续用功。

罗老师所展现是不同的教学风范，尤其是师子吼声般的说法，不用麦克风，而震撼全场，留下第一印象。也由老师激励，全心的鞭策，自觉乃能自发用功，比前而有起色，亲感严师悲心恳切为人。

有一次上课，老师讲到真心妄心差别，见闻觉知是妄心，真心是别于妄心之另一心，离见闻觉知；并教在日常生活中去参究体验。小参时，老师便具体指导，说可由○○、○○○○○。回来后就在吃饭时，仔细体会，发觉妄心分别观察作主之外，似有另一不知不分别的心同时○○○○○○；但不敢确定、不能确定，心想自己功夫不行，哪可能现在就悟？又看以前见道报告，悟的菩萨都是欢喜踊跃，或感动痛哭这般震撼非常，此状况若无，定非悟。

九月禅一，正经行时，老师在旁问：「○○○○○○○。是知的心？还是不知的心？」便照前时吃饭的体验，及经行○○而回答︰「不知的心。」当下似乎也感受到两个心和合运作而经行，然而还是疑惑不定、信心不足。结束禅一时，老师慈悲询问如何时，即坦然回答说︰「还不知道。」最后还跟老师说要继续参加新班共修，令老师惊讶的倒退三步。老师安慰说︰「一切交给佛菩萨、交给导师，必定可以悟。」

因此，禅三并未抱有破釜沈舟、非成功不可之心。心里自忖︰对此法门已十分信受，不论结果如何，一定会继续学下去。便以轻松的心情到头城道场，参加禅三共修。

到了道场，却感受到气氛都不一样，心神整个都收摄起来，如临深渊，如履薄冰；原来表面轻松，内心里面还是很想开悟的。因此整理安置妥当，便万缘放下，全心全力去体究。从第一天到第二天小参前，努力参研；可是答案一直归回还是禅一举足经行时之体验相同，不免想︰自己悟缘未至吧。

小参时，导师考问真妄心时，内心疑惑不决，将体验的知见一一回答说出；导师看出弟子心中疑结，便施设一方便，令弟子○○○○○○○○○○去做体验。出了小参室，便回座去体验。由于对导师信受力十足，消除疑结；在体验中明确肯定：「离见闻觉知、不知不分别心真实存在即如来藏。分明现前，如此现成，如此简单。」

第二次小参时，面对导师考问，心里很笃定回答。接着导师要弟子体验喝水时真心与妄心的运作︰祂们到底做了哪些事？导师说里面有很多东西。而对于迟钝之我，依旧在总相上绕。及至小参，导师喝说︰「大粗了！」顿时脸热心跳，不知如何是好？蒙导师慈悲开示，恍然方知整理方向，自觉粗心大意，不曾细心、不会细心。

接着导师又施设方便，令弟子从早至晚一切动静中去整理真妄心，有了导师的指导，分清领悟何谓粗细及总别行相，一面整理一面欢喜：导师智慧善巧方便，乃至愚如弟子者，亦得转折升进。最后导师给予第三个问题整理，由于解三时间已到，结束参究，未及小参。

回来后，继续整理。愈整理，心愈深细，愈见受用，时时受用真心离十八界之空寂清凉，对五欲尘境妄想减少淡然；忆佛真心法身，更加亲切真实，印证禅净圆融法门之殊胜，升起菩萨道心道气；深信力及大无畏心涌现。又思及导师所问盲人行于无尽之边渠大道的结果，悲心内发。自庆何其有幸，无始劫来、今日得之，实在大好了。

在此，弟子愿尽未来际随佛菩萨及导师护持弘扬大乘正法，以接引一切有缘同得契入，明心见性。并以禅净双修功德回向导师长寿住世，常转法轮，所作皆办。

阿弥陀佛！

受业弟子 释宽道 合十

中华民国八十八年十月二十五日

◎感恩曾指导帮助我学佛的一切老师善友知识及同修，愿皆得不退转地，念念 增进；菩提道上互相扶持，同行共证。

※※※※※※※※※※※※※※※※※※※※

禅净双修心得报告(第三则)

以感恩的心向 大善知识 萧导师及教导我的亲教师顶礼三叩拜。亦以见道所有之功德回向给诸位老师︰愿诸老师法身慧命常自在，能带领更多众生开佛知见，宏扬无相念佛，藉以明心见性，得以解脱。

南无阿弥陀佛

末学十五岁时，经同事接引入一贯道拜佛，熏习仙佛圣讯及因果循报。二十一岁不顾母亲顾虑反对，由少食肉改为全不食众生肉。（现在母亲已经八十岁了，十几年前她也茹素了）。道家曰：「肉字中间两个人，吃他半斤还八两」。孟子曰：「侧隐之心人皆有之，见其生不忍见其死，闻其声不忍食其肉」。

若要修行自度度他，必要研习经典，建立知见，启发智慧。总觉得学历有限，读经典很吃力，不会经义。廿三岁再入初中夜补校，毕业后即结婚。夫家是个大家庭，二、三十人同住；还好佛菩萨保佑，婆婆下令︰「荤菜另外煮，炒青菜不可加荤的。」就这样过了十多年。分家后感恩佛菩萨慈悲，家里设立了一间小佛堂，以便研习经典自度度他。

二年半以前，同修告诉我︰修学佛法，不只是这样；明心见性不是用嘴说的，要亲证。他同学陈师兄在正觉讲堂修学佛法，已明心见性，佛学造诣很深奥，能会通经典里的妙义无碍；我们学了二、三十年，不如他学二、三年。同修说他要去求大乘佛法，我说︰「你先去报名。若女人能学，我也要去学。」就这样的入正觉，诚心接受亲教师的教导。

林老师直赞扬导师的大慈悲、大愿力︰「将他多年苦修得来的独特法门，奉送、分享大家；路铺好好的，等大家去走；果种好好的，等大家去尝。」后任罗老师也这么说，要大家有信心，用欢喜心，忆佛念佛；修此法门，要像婴儿，越单纯越好，并要请导师的书回去看，建立知见。也教六度八正道、十二因缘、四圣谛、四念住、五蕴空、八识；还要消除性障、慢心、攀缘心……等，按部就班的教导我们。以前没有学过念佛修定，现在察觉：妄念真是多。为了培养定力，辞弃所有团体活动，用心提起忆佛的念，并每天定时拜佛，修无相念佛功夫。

今年初，罗老师当我们的亲教师，他很慈悲，一直鼓励大家要用功，禅三只剩几个月，最好能在禅三前，参出一点总相，到山上压力才不会太大。以他在教育界的丰富经验，教看话头、详细分析八识、参禅的相关知见、提公案、引经典；要明心必需培植福德资粮、定力、慧力。「用无妄想而能分别的定心去寻觅无分别的心，○○○最好；做家事、日常生活多注意○○，菩萨举足下足皆从道场来，住于佛法。」参了多日，还是在门边钻，禅门真是无门之门，不知如何契入，很感叹智慧这么差。

前郭理事长圆寂，导师在灵堂开讲《解深密经》，作为七七法会回向，每次讲三个小时，陈师兄带我和同修一起参加。听导师的课是我们所盼求的，虽然听得很认真，吸收并不多，但能够熏习佛法，培养知见也很高兴；导师真是乐说无碍。

导师说︰「我们这里是佛的分校，阿弥陀佛在极乐世界也是讲这个法，这个法是佛菩萨为我们问的，讲给已入门的我们听的，不是讲给外面未入门的人听的。」既然是佛的分店，一定有佛菩萨来护持参与，能和佛菩萨共聚，殊胜法会难得；又想起自己尚未能开悟，听不大懂，实在伤心。最后一堂下课后，我在会场求佛菩萨开智慧，让我能见道，才能修行、还愿自度度他。并拜谢导师为我们说法，怎知导师也回我一拜，真不好意思。（后来才知道导师平常不受礼拜）。

隔天觉得做事情特别顺，下午拜佛也很顺；拜佛弯腰的时候，起个妄想，想禅三之时是否能做些素菜料，转托陈师兄带至头城结缘，忽尔心里浮起一句话曰：「真心拜佛！我现在在拜佛，怎可打妄想？快回到忆佛之念。」又一念曰︰「忆佛念也是妄念。」一时一念相应︰「啊！○○○○○○○○○。」当时如盲人重见天日，如绑身手之绳忽而获解开；解儒家的未知生焉知死，解顺治出家诗︰「来时胡涂去时迷，空在人间走一回……。」能断三缚结，领悟六祖无相颂所开示的。真感谢佛菩萨不可思议的加持力，也感受到导师的慈悲胸怀与导师的恩典，眼泪不自主的哭了一场。并忏悔以前○○○○○○○○○○○○○○○○○○○○○○○……等。

本想打电话给亲教师，报告情形，又想起老师教两班，很辛苦，忍着等周四上课才去小参。老师要我去体验真妄如何的配合运作，并叫我去看导师的公案拈提、看心经、维摩诘经；金刚经也看一下，剩下的在禅三交给导师了。

禅三第一天进小参室，导师问我怎样悟的，我把经过报告，导师点点头，叫我倒杯茶体验真如。体验了一天，只知道部份，紧张的请教张老师，张老师说︰「没关系，不知道的导师会教。」第二天进小参室，将体验的情形报告导师，导师教一些微细的部份。出了小参室，再倒一杯水，体验更微细的。喝了三天茶，重复体验多次，把真心与十八界法都喝出来了，真的不可小看喝这杯茶，心想借喝茶体验真如和培养定力也很好。第三次小参，导师要我去体会：眼睛睁开在平坦的道路走，和眼睛闭上，旁边有沟的路上走，分出真妄在哪里︰「这个题目以后再验收，算你欠我的。」

这三天，导师每天帮五十一位同修小参教导，每用斋时都来指导我们，演妙法，用心引导，晚上又要讲公案。

解三时，看导师疲而不倦的开示，解答疑问；拍照后，又在走廊和大家一一道别。我去道别时，刚好同班 宽道法师也在，导师对宽道法师说︰「现在才算真正出家人。」达摩祖师曰：「出生死家才算是出家人。」我也能会意，这次真的得度了。

不遇善知识，不能了知法源，所见所闻皆是意识分别为主，都在妄心上转来绕去的，不知道要轮回多久还无法解脱。虽未见性，能够明心应该庆幸，今后是我起修的开始；依对了善知识，应该要努力精进，修学佛法，定慧双修，才有能力帮助有缘众生度己度人。

谢谢 萧导师及诸位老师；才疏学浅，若有词句、字眼不当之处，请师原谅并给与纠正。

弟子 李素贞 合十