许果妙-----念佛心得报告

[我一见你就笑， 你那翩翩风采大美妙，
和你在一起，我永远没烦恼。」

末学自七十一年十二月廿日--儿子的生日，决心开始学佛；原因是感于平素造业大多，宜多修行，以作为儿子之表率。此后，参加寺院及共修会之念佛共修，每周三、四次。平常亦尽量利用空档念佛，如骑车、走路、搭车或上班之空闲，或出声念或默念，另听闻净土五经有关之录音带及研读净土五经之批注，并学法器、打地钟等，如此过了七、八年，但对如何是「一心不乱」？如何才能「契入一心不乱」之行门？却觉得很茫然。

后因觉得念佛并不得力，又见莲池大师之弥陀经疏钞中诸多境界，如「事一心、理一心」或大势至菩萨念佛圆通章之「都摄六根，净念相继」等，再再均无法做到，恐怕难保往生净土；既而又想：「不念佛则已，既然决志念佛，一定要确保往生，否则，就对不起自己」。经多次请教先进，承告：可以配合修定，以利增强念佛功夫。

后因佛学社成立，有因缘跟随萧老师学习忆佛念佛、无相忆念拜佛等；初学时，由「欢喜心」契入，忆佛时，佛欢喜、我欢喜，大家欢欢喜喜，忆佛心充满，一日中可达十余小时，犹如天天参加「佛七」一般的精进，信心大增，于是在中坜共修道场，默默向同修们报告忆佛念佛之修学方法，总想推介忆佛念佛，以利帮助与我一样念佛不得力之同修。

经约一年的教、学经验，偶尔也照老师之嘱付，尝试以忆佛之功夫看话头，但看约一、二小时又放弃，回到无相念佛行门，总想等待增强定力、多消业后再转入看话头，或藉思惟观之功夫，期能不假方便，自得心开。其间，看「念佛是谁」的话头时，往往觉得「谁」意很强，心如同被吸入黑洞般，非常苦闷，常觉不相应，故以忆佛、拜佛为主修。

八十一年十一月廿四日，刘师兄在老师施教、诱引下，初见自性。当下课时，老师对刘师兄说：「回去少说话，保任下去。」末学即心里有数，虽然恭喜她，却也很不是滋味，心想：「我们当初在中坜一起共修，又是一起学无相念佛，她先转入参究，为何她修得这么快？」

想起老师常说，亦可在无念时入未到定，藉以明心见性，总想试试：可是办公室里事情很忙，又每周三晚参加共修、周四晚向中坜的同修作报告、周五晚代法师写板书，周六晚也有共修，家里小孩又要教导，佛学社又要到花莲参访，诸事缠身，令人慨叹！虽然如此，但总要突破。

十一月廿七日早上约十时左右，刘师兄来电表示：「要送克里希纳穆提及奥修的书给我，也是老师要她这么做」。末学当然感谢，可是我一向只阅读经典，对一般现代行者的著作鲜少兴趣，也因为心理不平衡，刘师兄向我说明及提示的一些话，尚未说完，都被我打断了，不是她说，反而变成我在说，其实我所说的都是来自佛经的见解。

后来，上洗手间时，心想：「我怎么这么没风度，师兄毕竟已在见性的情境中，她慈悲想帮忙，怎么没让她说清楚，反而叽叽喳喳，自以为是的打断他的话语。」颇感惭愧，赶快打电话请教，她很慈悲地把她从克里希纳穆提及奥修的著作中所获心得精华，向我简单说明，诸如：某甲被告知将被杀头，某甲却冷静的回答：「当你要杀某甲时，我会站在旁边看某甲。」另外表示：「她曾梦见，看话头也是一种纯然的感觉。」并再加以说明，我回答她：「我懂你的意思，即直接去感觉它而不用语言、文字。」

当日中午，至素食馆吃饭时，突然起念，对因缘所生法很反感，认为应该有「我」，并且「不空」才对，于是由「我说即是空」反转入「唯我独尊」，心想：「要由绝对的空弹入绝对的有，才能空、有不二入中道。」她激发了我想见自性弥陀之强烈意念。自此刻开始，不管何时，只要一有空，即尝试直接去感觉，可是回到家里，儿子要月考，算术又不是很了解，观念讲过又混淆了。末学想再深入体会纯然的感觉却苦于世事缠绕，真是又急又无奈，感觉很无助，眼泪渐渐湿透眼眶，但心底里还算平静，心中暗暗的吶喊：「要死里求生。」平常总告诉自己：「人忙心不忙，越艰苦环境越要往上冲；环境压力大，反弹力量也大。要死里求生，着着取胜。」向来，末学都在捡拾零碎的时间修行或打坐；太闲散时反而不一定用功，大概是习性使然。

末学的愿力之一是做观音菩萨之「一根汗毛」般地去行化，总希望把大势至菩萨念佛圆通章修学成就，以利益念佛人。但因未见自性弥陀，为同修大众做报告时，心总是浮浮的，如脚跟未着地似的。不见道，何以为人演说？「不净说法，不知惭愧」之念涌上心头，真是说也不是，不说也不是。

当夜，翻阅佛学大辞典有关念佛三昧之解释，共有念佛法身、报身及化身三种不同之念佛三昧；另又看到一段罗什大师的话语，略谓：「称佛名号才符合弥陀本愿…」，似属念化身佛，念化身佛若不知转折，恐难见佛性，于是在佛像前表示：「罗什大师最好在梦中指点我，用意安在？」即默默地找「周公」去啦！

八十一年十一月廿八日清晨约五时卅分左右，醒来时，突觉右耳内好痒，心想：「刘师兄说要纯然的去感觉它，体会所做的每一件事。」于是专心纯然的感觉痒，过约十余秒钟停止了，忽又痒起来，仍全神投入的去感觉它，似乎往里头追去，没有任何语言文字，忽然一念往外飞弹出去，身心分离似地愣住了，剎那间，心眼清楚的看到了「亲爷」，就是他，这才是「我」。末学多少有这方面的知见，一觉便知，当下给予承当，下列见地从心中涌出：

1、原来具足、清净、无形无相、一法不立、绝待的、恒常不变，本来如此。不必啰唆，便肯定之。

2、身、心及山河大地，皆因妄想颠倒所致，一切现象皆是虚幻不实，与「我」不相干。我见到了众生及万物之起源，了知生死之关键。

3、「我」从始以来没有造业、没有生死、没有娶妻、生子。财产、眷属、儿女是许某某这个壳的、与「我」无关；一切的业，皆以往身口意所为，「我」无身口意，一切与「我」无关。突如释重担地，身心世界一切放下，一法不立。

忽然想起老师曾说：「要从六根上去体会」。于是躺在床上听外面的雨后滴水声，竟与往日不同，何其清脆、明晰。后因无睡意，即起床拜佛，拜佛后又到户外走动，早晨风吹来分外清凉，走在吉祥街上，发现心的收摄力很强、很猛利，犹如出笼之狮子。以往曾阅读之经典，如心经、金刚经、坛经、弥陀经疏钞及老师所说，一直映入脑海，原来就在讲「我」嘛！

前一天，刘师兄曾交待，有好消息要告诉她。本来不想说，一切本来如是，不增不减，何必言诠。但想起她的慈悲，乃于十时半左右打电话告诉她：「下回有人要杀我、砍我头时，我会站在旁边看。」她提高了声音说：「真的喔！你怎么知道的？」于是把前面的情形叙述一番，师兄高兴的打电话向老师报告，老师来电要末学说见地。

又十二月二日早上上班途中，正在客运车上看圆觉修多罗了义经，不禁赞叹，竟是如此亲切，频频点头，格外相应。抬头往窗外望，赫然发现塔城街上诸多行人之佛性历历在眼前，清楚了然。大好了！众生皆本俱足，太妙了！可是突然迥了念，如此分明、容易，何以大家都没有发现？大家忙忙碌碌往来奔走、追求，随境逐流，不得解脱，何其悲哀，不禁热泪盈眶，众生大可怜了！

今后末学将继续以念佛法门为主修，以其它法门为助行，协助老师弘化并助益一般念佛大众。一切回向众生，一切为利益众生。

感谢佛、菩萨、老师、师兄、一切眷属、有缘及一切的一切。末学是这么的渺小，一介落地凡夫，以上所述，不足挂齿，总是戏论，恕「我」未说。

许果妙恭敬呈禀 八十一年十二月四日

--------------------------------------------------------------

平实按︰此篇报告文中所述奥修其人，实未见道；昔年余未阅其著作，仅据刘师兄之推荐---认为可以帮助见性---而同意彼赠与许果妙。然许居士亦非因奥修等书而悟；余亦未曾向诸同修及会外人士推荐；然亦未敢否定，彼时未曾阅其著作故。后因某同修阅其著作，言其未悟；余乃购阅其著作三册，证实真确属错悟；乃于会中声明︰奥修非是悟者。今于公案拈提第三辑---宗门道眼--书中已叙，佛子阅之可解。（克里希纳穆提亦未明心，然疑其似有见性；但无具体证据可证其见性，暂予保留。）此篇心得报告，仍于第三刷起完整披露，不作更动。

复次︰鉴于诸方学人苦于明心之难契入，复因明心乃是大乘入道之锁钥，极为重要，故于第三刷起，将附录第二、三则见性报告撤除，改印去年之明心见道报告，以冀诸方学人略知体究念佛之理路，助益见道。全书内容则不更动，仍依初版印行。公元二000、一、三 初版三刷注记
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


释宽道-----念佛心得报告

受业弟子 释宽道 88.10.25

一心顶礼本师释迦牟尼世尊

一心顶礼极乐世界阿弥陀佛 观世音菩萨 大势至菩萨

一心顶礼护法韦陀菩萨

一心顶礼恩师 平实、亲教师 罗玫玲菩萨

回忆自己学佛以来，由于不知亲近善知识，只依经典书籍，私心揣测、暗中摸索、一知半解、囫囵吞枣，因此修行时进时退，改易法门，备尝酸辛苦辣………

最初在某杂志看到地藏经赠阅，因索取读后方知佛教；因乐所说读诵利益，便在工作余暇努力课诵，顿感法喜清凉充满；而环境周围人群却无人信佛，自己也没寻找道场作深入探讨。

那时密宗方兴，于报纸刊登弘法讯息，每次都很欢喜去接受灌顶传法；回来持咒，又一直阅读经典，看到佛法令人自在解脱的殊胜利益，即由此萌生出家之念，乃毅然决然、不顾一切地出家。

学密宗由于语言不通，一直迟滞不前；又从显宗去找安心处。但教界众说纷纭，自己程度不够，无法辨别，无所适从，感觉障碍重重，无法突破；走走停停，当初出家发心之万丈雄心几被消磨殆尽。

后来，正好遇到常住办五个月密宗闭关，自比黔驴技穷，便在关中修法，并一面祈求世尊菩萨冥熏加被，令得值遇善知识，接引一条明确可行之佛道。

就在一九九六年底，忽收到寄赠的「护法集」，阅之大喜；书中之理路清晰、次第因果了然分明，不胜仰慕。始觉从前缺乏知见，盲修瞎炼，深浅不知，功过迷昧，次第紊乱，皆以自意而喻。因此心情豁然，直下便欲随学，并思此因缘岂非世尊及菩萨之安排？如此难值难逢，不可在山中做无事人，虚耗米粮，空过一生也。因此积极报名参加上课。

上课时，老师从最基础佛法一一详述解说，建立知见，并教传无相念佛拜佛行门，解行并重。亲教师的慈悲用心，但因本身习气懒散，放逸心重，无明垢浊，念佛功夫一直不纯熟，深感惭愧，对不起老师。很想做好，总感习气深重，使不上劲，有心无力，真是无奈。

林亲教师因有事缘，由罗亲教师续课，心想也是佛菩萨的安排吧，便安心继续用功。

罗老师所展现是不同的教学风范，尤其是师子吼声般的说法，不用麦克风，而震撼全场，留下第一印象。也由老师激励，全心的鞭策，自觉乃能自发用功，比前而有起色，亲感严师悲心恳切为人。

有一次上课，老师讲到真心妄心差别，见闻觉知是妄心，真心是别于妄心之另一心，离见闻觉知；并教在日常生活中去参究体验。小参时，老师便具体指导，说可由○○、○○○○○。回来后就在吃饭时，仔细体会，发觉妄心分别观察作主之外，似有另一不知不分别的心同时○○○○○○；但不敢确定、不能确定，心想自己功夫不行，哪可能现在就悟？又看以前见道报告，悟的菩萨都是欢喜踊跃，或感动痛哭这般震撼非常，此状况若无，定非悟。

九月禅一，正经行时，老师在旁问：「○○○○○○○。是知的心？还是不知的心？」便照前时吃饭的体验，及经行○○而回答︰「不知的心。」当下似乎也感受到两个心和合运作而经行，然而还是疑惑不定、信心不足。结束禅一时，老师慈悲询问如何时，即坦然回答说︰「还不知道。」最后还跟老师说要继续参加新班共修，令老师惊讶的倒退三步。老师安慰说︰「一切交给佛菩萨、交给导师，必定可以悟。」

因此，禅三并未抱有破釜沈舟、非成功不可之心。心里自忖︰对此法门已十分信受，不论结果如何，一定会继续学下去。便以轻松的心情到头城道场，参加禅三共修。

到了道场，却感受到气氛都不一样，心神整个都收摄起来，如临深渊，如履薄冰；原来表面轻松，内心里面还是很想开悟的。因此整理安置妥当，便万缘放下，全心全力去体究。从第一天到第二天小参前，努力参研；可是答案一直归回还是禅一举足经行时之体验相同，不免想︰自己悟缘未至吧。

小参时，导师考问真妄心时，内心疑惑不决，将体验的知见一一回答说出；导师看出弟子心中疑结，便施设一方便，令弟子○○○○○○○○○○去做体验。出了小参室，便回座去体验。由于对导师信受力十足，消除疑结；在体验中明确肯定：「离见闻觉知、不知不分别心真实存在即如来藏。分明现前，如此现成，如此简单。」

第二次小参时，面对导师考问，心里很笃定回答。接着导师要弟子体验喝水时真心与妄心的运作︰祂们到底做了哪些事？导师说里面有很多东西。而对于迟钝之我，依旧在总相上绕。及至小参，导师喝说︰「大粗了！」顿时脸热心跳，不知如何是好？蒙导师慈悲开示，恍然方知整理方向，自觉粗心大意，不曾细心、不会细心。

接着导师又施设方便，令弟子从早至晚一切动静中去整理真妄心，有了导师的指导，分清领悟何谓粗细及总别行相，一面整理一面欢喜：导师智慧善巧方便，乃至愚如弟子者，亦得转折升进。最后导师给予第三个问题整理，由于解三时间已到，结束参究，未及小参。

回来后，继续整理。愈整理，心愈深细，愈见受用，时时受用真心离十八界之空寂清凉，对五欲尘境妄想减少淡然；忆佛真心法身，更加亲切真实，印证禅净圆融法门之殊胜，升起菩萨道心道气；深信力及大无畏心涌现。又思及导师所问盲人行于无尽之边渠大道的结果，悲心内发。自庆何其有幸，无始劫来、今日得之，实在大好了。

在此，弟子愿尽未来际随佛菩萨及导师护持弘扬大乘正法，以接引一切有缘同得契入，明心见性。并以禅净双修功德回向导师长寿住世，常转**，所作皆办。

阿弥陀佛！

受业弟子 释宽道 合十

中华民国八十八年十月二十五日

◎感恩曾指导帮助我学佛的一切老师善友知识及同修，愿皆得不退转地，念念 增进；菩提道上互相扶持，同行共证。


李素贞 -------念佛心得报告

以感恩的心向 大善知识 萧导师及教导我的亲教师顶礼三叩拜。亦以见道所有之功德回向给诸位老师︰愿诸老师法身慧命常自在，能带领更多众生开佛知见，宏扬无相念佛，藉以明心见性，得以解脱。

南无阿弥陀佛

末学十五岁时，经同事接引入一贯道拜佛，熏习仙佛圣讯及因果循报。二十一岁不顾母亲顾虑反对，由少食肉改为全不食众生肉。（现在母亲已经八十岁了，十几年前她也茹素了）。道家曰：「肉字中间两个人，吃他半斤还八两」。孟子曰：「侧隐之心人皆有之，见其生不忍见其死，闻其声不忍食其肉」。

若要修行自度度他，必要研习经典，建立知见，启发智慧。总觉得学历有限，读经典很吃力，不会经义。廿三岁再入初中夜补校，毕业后即结婚。夫家是个大家庭，二、三十人同住；还好佛菩萨保佑，婆婆下令︰「荤菜另外煮，炒青菜不可加荤的。」就这样过了十多年。分家后感恩佛菩萨慈悲，家里设立了一间小佛堂，以便研习经典自度度他。

二年半以前，同修告诉我︰修学佛法，不只是这样；明心见性不是用嘴说的，要亲证。他同学陈师兄在正觉讲堂修学佛法，已明心见性，佛学造诣很深奥，能会通经典里的妙义无碍；我们学了二、三十年，不如他学二、三年。同修说他要去求大乘佛法，我说︰「你先去报名。若女人能学，我也要去学。」就这样的入正觉，诚心接受亲教师的教导。

林老师直赞扬导师的大慈悲、大愿力︰「将他多年苦修得来的独特法门，奉送、分享大家；路铺好好的，等大家去走；果种好好的，等大家去尝。」后任罗老师也这么说，要大家有信心，用欢喜心，忆佛念佛；修此法门，要像婴儿，越单纯越好，并要请导师的书回去看，建立知见。也教六度八正道、十二因缘、四圣谛、四念住、五蕴空、八识；还要消除性障、慢心、攀缘心……等，按部就班的教导我们。以前没有学过念佛修定，现在察觉：妄念真是多。为了培养定力，辞弃所有团体活动，用心提起忆佛的念，并每天定时拜佛，修无相念佛功夫。

今年初，罗老师当我们的亲教师，他很慈悲，一直鼓励大家要用功，禅三只剩几个月，最好能在禅三前，参出一点总相，到山上压力才不会太大。以他在教育界的丰富经验，教看话头、详细分析八识、参禅的相关知见、提公案、引经典；要明心必需培植福德资粮、定力、慧力。「用无妄想而能分别的定心去寻觅无分别的心，○○○最好；做家事、日常生活多注意○○，菩萨举足下足皆从道场来，住于佛法。」参了多日，还是在门边钻，禅门真是无门之门，不知如何契入，很感叹智慧这么差。

前郭理事长圆寂，导师在灵堂开讲《解深密经》，作为七七法会回向，每次讲三个小时，陈师兄带我和同修一起参加。听导师的课是我们所盼求的，虽然听得很认真，吸收并不多，但能够熏习佛法，培养知见也很高兴；导师真是乐说无碍。

导师说︰「我们这里是佛的分校，阿弥陀佛在极乐世界也是讲这个法，这个法是佛菩萨为我们问的，讲给已入门的我们听的，不是讲给外面未入门的人听的。」既然是佛的分店，一定有佛菩萨来护持参与，能和佛菩萨共聚，殊胜法会难得；又想起自己尚未能开悟，听不大懂，实在伤心。最后一堂下课后，我在会场求佛菩萨开智慧，让我能见道，才能修行、还愿自度度他。并拜谢导师为我们说法，怎知导师也回我一拜，真不好意思。（后来才知道导师平常不受礼拜）。

隔天觉得做事情特别顺，下午拜佛也很顺；拜佛弯腰的时候，起个妄想，想禅三之时是否能做些素菜料，转托陈师兄带至头城结缘，忽尔心里浮起一句话曰：「真心拜佛！我现在在拜佛，怎可打妄想？快回到忆佛之念。」又一念曰︰「忆佛念也是妄念。」一时一念相应︰「啊！○○○○○○○○○。」当时如盲人重见天日，如绑身手之绳忽而获解开；解儒家的未知生焉知死，解顺治出家诗︰「来时胡涂去时迷，空在人间走一回……。」能断三缚结，领悟六祖无相颂所开示的。真感谢佛菩萨不可思议的加持力，也感受到导师的慈悲胸怀与导师的恩典，眼泪不自主的哭了一场。并忏悔以前○○○○○○○○○○○○○○○○○○○○○○○……等。

本想打电话给亲教师，报告情形，又想起老师教两班，很辛苦，忍着等周四上课才去小参。老师要我去体验真妄如何的配合运作，并叫我去看导师的公案拈提、看心经、维摩诘经；金刚经也看一下，剩下的在禅三交给导师了。

禅三第一天进小参室，导师问我怎样悟的，我把经过报告，导师点点头，叫我倒杯茶体验真如。体验了一天，只知道部份，紧张的请教张老师，张老师说︰「没关系，不知道的导师会教。」第二天进小参室，将体验的情形报告导师，导师教一些微细的部份。出了小参室，再倒一杯水，体验更微细的。喝了三天茶，重复体验多次，把真心与十八界法都喝出来了，真的不可小看喝这杯茶，心想借喝茶体验真如和培养定力也很好。第三次小参，导师要我去体会：眼睛睁开在平坦的道路走，和眼睛闭上，旁边有沟的路上走，分出真妄在哪里︰「这个题目以后再验收，算你欠我的。」

这三天，导师每天帮五十一位同修小参教导，每用斋时都来指导我们，演妙法，用心引导，晚上又要讲公案。

解三时，看导师疲而不倦的开示，解答疑问；拍照后，又在走廊和大家一一道别。我去道别时，刚好同班 宽道法师也在，导师对宽道法师说︰「现在才算真正出家人。」达摩祖师曰：「出生死家才算是出家人。」我也能会意，这次真的得度了。

不遇善知识，不能了知法源，所见所闻皆是意识分别为主，都在妄心上转来绕去的，不知道要轮回多久还无法解脱。虽未见性，能够明心应该庆幸，今后是我起修的开始；依对了善知识，应该要努力精进，修学佛法，定慧双修，才有能力帮助有缘众生度己度人。

谢谢 萧导师及诸位老师；才疏学浅，若有词句、字眼不当之处，请师原谅并给与纠正。

弟子 李素贞 合十


侯世惠-----禅 三 明 心 报 告

公元一九九九年季春，侨居纽西兰的最后一年，也是皈依三宝学佛第四年，自己在家用功七天七夜，体会到《心经》空相；又从《楞严经》体会客尘，再翻阅《六祖坛经》，自认为悟；「打遍」纽西兰无敌手，诸学佛同参道友、各各莫名其妙。眼见佛友努力用功打坐，冀求妄想不生，希望一念不生时间能延长久一点。以此置功，追求定境尚有少分，与道实不相应；六祖明明说：「惠能没伎俩，不断百思想，对境心数起，菩提恁么长。」禅宗门下参禅者，竟然以定为禅，不知参禅直接悟得般若智慧，般若慧一开，戒定慧同时现起，何必舍本逐末、追求定境？

一九九九年四月，全家返回台南定居，打开电视，发现弘法节目都是言不及义--所说不及第一义；诽谤三宝，莫此为甚。佛陀正法，被说成「世俗无常」的缘起性空庸法，那些邪见和解脱道有何相干？这岂是佛陀出世本怀？见佛教衰落到如此地步，心中甚感悲哀。再看佛学书报杂志的说法，多是把禅宗当成禅定来修，总是在妄想中用功夫，连定也修不好，更遑论正法了。

或有较好者，在清楚明白的心上用功夫，虽堕定境，略胜一筹，终非究竟。心想：这次大概又是「打遍台湾无敌手（了知台湾全部善知识的落处）」了。内心却一点儿喜悦也没有，只是感慨良多：佛法怎么会变成这样呢？修善修福者众，却不知了义佛法，求出无期；修道用功者寡，又多入歧途--或止于戒相、或止于定境，开般若慧者绝无仅有。四处参访，话不投机：或有不服气，乱辩一通者；或有一脸茫然者；或有自己不知道什么是对，却专门说别人都不对者，什么样的人都有。学佛之人，骗得了别人，骗不了自己：内心一虚便知不对，岂可装饰门面、笼罩别人？

正当对台湾佛友失望之际，三姊送我二本书，萧平实老师述：《禅--悟前与悟后》上下册，从悟前用功过程和悟后体验，描述得非常完整；仔细读之，竟然无法发现破绽，心里颇为惊奇。以前住纽西兰时，看见香港已过世某禅师（编按：月溪法师）的书，一见书名即知没悟。看宜兰某居士（编按：自在居士）书，顺手翻开一页，即知没悟。回台南后，见台北某禅师（编按：圣严法师）的书，序文未看完，即知其未悟。见中部某禅师（编按：惟觉法师）的杂志（编按：灵泉杂志），文未看完，也知他没悟。因有能力判断故，本以为台湾说禅道禅者已经一网打尽，不意竟然有萧平实老师这等英雄好汉，心中颇感兴奋，不会一会怎么行？于是按址打电话，恰巧接到萧老师，马上请萧老师为我印证一番；电话中谈了些事，只说电话中不方便印证，转由其它亲教师和我谈。不得已之下，我只好问明萧老师开课时间地址，亲自登门拜访。

一九九九年五月，怀着踢馆心情上台中，和三姊到正觉同修会的台中共修处面见萧老师。好不容易熬到下课，立刻冲到讲桌旁，向萧老师说：「上课中你讲空性，都已明说了，学人们还参什么禅？」萧老师抬起头来，冷眼看我一下，开口便问：「在哪里？」我一下子愣住、不知所措，只能用手摸着头，一脸茫然。三姊在旁，马上比手划指说：「就是这样、这样啊！」萧老师面无表情的指着我，向我眼前一戳，说道：「你还差一点儿，一戳就过去了。」又指着三姊说：「你还差得更远！」这时内心惆怅得很：怎么一招便毙命？毫无招架之力。

这金刚宝剑真厉害，一言三字便问倒；事到如今，自己真不济事，甘拜下风。于是改口请求萧老师让我参加禅三，希望能参禅悟道，不料老师回答：「不行！先来上课两年半再说。」一听之下，心中叫苦连天：学佛以来，都是别人请我参加禅七，任我挑选，哪知首次开口求人，竟然要等两年半。新败之余，只能服输；当人学生，受人「家教」，二年半就二年半吧！环视佛教界，也找不到第一义的老师，实在没地方可学正法了，有现成的正法老师愿收，也是求之不得。如此安住下来，依止萧老师学佛修习正知见。

二年半共修期间，新生入学，重新学习；佛学知见有：三皈、五戒、菩萨戒、十法界、四圣谛、八正道、十二因缘、五阴、十八界、六度波罗蜜、六度互摄、解脱道与佛菩提道等，有系统的灌输正知见。功夫方法有：拜佛、念佛、忆佛、无相念佛、看话头、参禅法门等，逐步锻练动中功夫。按照进度、二年半期满，禅三前才会教导学生看话头参禅；这本来是老师体恤学生，知道参禅辛苦，希望有资格参加禅三时、才开始用功，以免平时参不出来，旷时废日、白受诸辛苦。按照同修会规矩：学习过程中，萧老师既不引导学生、不使机锋，也不为人印证；只有禅三期间才会为人引导、使机锋、印证明心。

因此，这段共修期间，我犹如老生入新班，原来旧有所得心被破，新觅真心未见，心悬在半空中，脚跟不着地，上下动弹不得；进退失据，信心全失，处境很是艰难。一心只想赶快从萧老师口中知道自己错在哪里；不知真心在哪里，终是不安心。着急的期盼，若能参加禅三，一切问题才能解决；心急之下，功夫全做不上手，只想速成。新班的同学中又没有明心者可问，按照规矩，即使已明心的同学，也不可（和未破参的同修）讨论真心。

于是和以前的老朋友讨论：我到底错在哪里？这位朋友以前曾帮过我的忙；他常用功打坐，有些神通境界，颇为自信，曾说萧老师的书都看得懂，他的程度应该不错才对。经他一番说明，好像知道我的问题，言之成理；但回家查阅萧老师的公案拈提，还是不太通。转向萧老师请教，还是不对，不知如何是好：一下子成了虚空外道，一下子成了常见外道，跳来跳去，总不出外道窠臼，还是不知真心何在。

共修半年后，三姊不堪台南台中往返舟车劳累，中断学业，自我安慰的说：「反正我自己认为开悟就好，何必求别人印证。再等二年，结果还不是那么回事？」我则抱定决心：一定要修业期满，拿到毕业证书才行。否则自己死得莫名其妙：「差一点儿是差在哪里？」这个闷葫芦不打开不行。已明心的师兄见道报告说：「真如可以『触证』。」我怎么没有这种感觉？又说公案很亲切，不加思索即可体会，我怎么犹隔一层纱？没亲切感！说不懂又懂，说懂又心虚，这个问题非弄清楚不可。

二○○一年九月，首次有资格报名参加萧老师的禅三，由于僧多粥少，录取不易，台南地区同学甚为耽心，患得患失，我便安慰大家说：「报不报名是我们的事，录不录取是萧老师的事，开不开悟是菩萨的事。大家放心，统统报名吧！」

报名不久，接到录取通知，可参加禅三了；心中一则以喜、一则以忧：喜的是熬了二年半，终于能参加禅三了，明心有望；忧的是二年半来，只想等禅三让老师印证，功夫一点儿也不上手，心里开始着急。于是临时抱佛脚，打听出来：参加禅三有三招。第一招说：「在禅三前，先到亲教师处用功；有师兄在经行时明心了。禅三前悟、比禅三中悟，来得轻松没压力。」心想有道理。禅三前一周，便到台南共修处用功；哪知拜佛一整天，头昏脑胀；经行一整天，脚又酸又痛，一点儿消息都没有。第一招失灵，还有二招等禅三再用。

禅三报到日，开车的师姊已明心，和霭的说：「不要耽心，不要想太多，老师教你做什么，你便做什么，好好体会便可，没问题的。」我还是很耽心的说：「自己用功的方向不知对不对。」旁边的一位师姊很热心的说：「我知道你的落处在哪里，萧老师周二讲《楞严经》，七处征心说完了，你自然就明白了，可惜你没来听。」心里颇感遗憾：错过一个明心的好因缘，下次一定要上台北听《楞严经》才行。

禅三起三后，雨下不停，心想：果然法雨普施，龙天护法菩萨都来了，这次禅三，一定会是圆满的。当晚一入禅堂，本来晕车、头昏脑胀的症状，全都消失得无影无踪，头脑异常清醒；但见人拜佛，也跟着拜；见人叉手胡跪发愿，也跟着发愿。第一晚也没啥消息，早早就寝。

第二天早斋后，进入禅堂用功；只听外面吵杂，要送人就医；后来听宣布说：是萧老师跌跤昏倒引发宿疾、去看医生，请大家继续用功。一听到这消息，心里马上起了念：「糟糕了！我好不容易熬了二年半，才能参加禅三，今早开始小参，老师却凑巧生病了，怎么办呢？」打完念头，马上警觉：「我怎么这么自私，也不管老师死活，只想自己的事，真差劲！」于是念头一转，又想：「正觉同修会成立不算久，台北道场刚买下来。这下子没人领众，岂不散掉了吗？」心想：这个念头好像没那么自私，比较宽心些，但此时总是不能安心用功。

稍后，杨老师又宣布：早上小参照常举行，心里马上跃跃欲试。心想：以前师兄明心报告说真心很亲切，我却一直不觉得亲切感；这次便以亲切来体会一下，也顺便体会一下亲切是怎么回事。一边体会、一边思维整理。不到一个小时，便轮到我入小参室，杨老师亲切的问：「参到了没？」我则很有信心的说了一大堆。杨老师说：「理论部份，书上都有，不用说了，那是别人的，不是你的，把自己亲身体验的说出来！」我又侃侃而谈，末了，杨老师说：「礼佛时祂如何？」我回偏了，杨老师和霭的说：「你答对了八十分，再好好整理一下，等萧老师回来，再报告便可以了。」回到禅堂，心想：「这么简单！两三下就蒙到了，真是容易。」慢心一起，开始胡思乱想，也不知用功了。晚上，萧老师赶着出院，拖着虚弱的身体赶回来开示公案，还是听不懂。

第三天早斋，萧老师利用吃饭机会开导、机锋。同学们一个个点名问答，从此每顿饭都吃得惊心动魄，大家坐立难安、食不知味。我个性自小调皮，不管三七二十一，大快朵颐，只觉得好吃、好吃、真好吃。岂知快活的时光混得很快，苦难的日子很快便到，慢心一起，智慧便马上被障住了。早斋时萧老师的开示和机锋，让我对自己第一天小参的报告起了怀疑：我原先的方向可能不对，应该是萧老师今早开示这个比较对。马上脑筋急转弯，往另一方向寻找。边吃饭边整理。饭毕，一入禅堂，监香老师问说：有心得的人举手，可安排入小参室。我又把握机会、马上举手，于是又被安排小参。

一入小参室，萧老师很严肃的问：「找到了没？」我却蛮不在乎的回答：「这个也不知道是不是？请老师指正。」萧老师扳着脸孔说：「不知道是不是，还来小参什么？」我则一脸无辜的说：「请老师慈悲开导，如果不是，帮我早点儿打掉，好让我重新掉个方向找，免得我死抱错误的，到最后一天才发现不对，就来不及了。」萧老师面无表情的说：「有道理，说说看！」

于是我心虚的报告心得，听完了以后，萧老师正容的说：「我今天如果印证你开悟，这个印叫做豆腐印，你要不要？」我马上惶恐的说：「参要实参，悟要实悟，我要这豆腐印干什么？请老师慈悲指导用功方向，好让我有个下手处。」萧老师很无奈的说：「平常教你拜佛做功夫，你总不好好用功，现在才要用功夫，太慢了。你回到禅堂后，别人慢慢的拜佛，好几分钟才一拜，你可要快快的拜：每四十五秒一拜。不可太慢，用心体会去。」闻言落荒而逃。回到禅堂、不敢怠慢，快速拜佛；到了晚上，已是腰酸背痛，头昏脑胀，苦不堪言。心想：每个人要开悟明心，必须拜多少佛，大约是有定数的；如果平常多拜，犹如分期付款，比较轻松；如今一次付清，实在吃不消。

第三天晚上，萧老师讲完公案开示后，说：「今天是最后一晚，这最后一则公案，是我送给你们的：非心心、无心相心。」刚说完、下台一鞠躬走了，我仍莫名其妙。心想：「糟了！没想到日子过得这么快，今天已是最后一晚，我还有两招没使出来，怎么办？」回忆师兄告诉我禅三的第二招说：「当时我若拼最后一晚不睡觉，继续拜佛到天亮，一定会开悟的；可惜太累了，撑不下去，跑去睡觉，害我没开悟。」于是下定决心：今晚一定不睡觉，一整夜拜佛，一定要开悟才行，于是拖着疲惫的身体拜佛。

后来，发现萧老师病后不曾休养，当晚安板后竟然也留在禅堂，关心学员用功，并且给予个别指点，令人感动万分；也让我燃起一线希望，心想：「真幸运！这次押对宝了；正好今晚没去睡觉，才能碰到老师个别指导；只要把握机会，这下子明心有望了。」于是一边儿拜佛、一边儿留意萧老师动向。等了很久，怎么都没有动静？偷偷睁眼一看，心中暗叫不妙：老师怎么老是在对面？怎么都不到我这里来？此时，心里焦急，只期待救星到来，实在无心拜佛，唯恐闭上眼睛、一不留神错失良机。

好不容易，终于盼到萧老师走近，马上开口向老师求救：「老师！救命啊！一点儿方向都没有。」老师不苟言笑的回答：「自己的命自己救，求我也没用。」说完，又走开了；我心里凉了半截，非常失望，胡乱拜佛一番。正在不知所措时，突然发现有人在矫正我拜佛的姿势，心里感到别扭，睁眼偷偷瞄一下，竟然是萧老师在指拨。心中惊喜，用心体会，仍然一无所获。

整个晚上，或跪或坐。坐也不是，跪也不是，立着仍然不是，折腾通宵，一点儿消息也没有。心想：「师兄所传禅三第三绝招，不使出来不行了。」师兄说：「如果实在参不出来，叉手胡跪、恳切请求老师明说；老师一发慈悲，就应有机会明心。」如今处境也只能这样办了；欲求无为法，面子尊严不破除，哪有机会见道？还好，我生性洒脱，不好面子，说跪就跪，于是走到禅堂后方、萧老师所坐大殿门内，在老师面前叉手胡跪说：「老师！我实在参不出来，请老师慈悲明白告诉我。」老师不加思索便回答：「不行！和你明说了，将来你一定不会信受，一定会退失。」我再三保证：将来一定不会退失。萧老师仍坚持的说：「你没有经过体验破参的过程，将来一定会退失的。明说，会害你的，自己回去参究。」

杨老师在旁也劝说：「你现在辛苦一点，亲自参出来，受用很大。没有参究过程，只听人明说，即使勉强明心了，下辈子你还是要重新辛苦的参究一番，才会明心的，且不如这辈子辛苦一点儿好好的参究。这次亲自破参了，下辈子便很容易明心，可省却以后两三辈子的麻烦，还是很划算的。如果这次禅三参不出来，下次禅三再来参，总会破参的，不要害怕。」听后觉得有理，便准备下次再来参究，于是趁机向萧老师要求：「老师！下次禅三，你可要让我再参加才行！」老师说：「下次再说，现在不能和你保证。」还是没办法耍赖皮，禅三秘招全告失灵，黯然回到座位，虚应故事一番：下回禅三再来吧！自认禅三过了今晚便结束，已经没希望了，漫无目标的最后挣扎一下，也算尽尽人事吧！

此时已经深夜两点钟了，萧老师竟然还不去睡觉，学生我更是不好意思去睡觉，但觉头脑迷糊，身心俱疲。参加过十次禅七，也没有这次禅三累；从早上四点半起来，连续拜佛不断，也没什么消息，一天下来用功了二十多个钟头，真是吃不消。心想：拜佛太累了，换个方式，打坐参禅或许比较轻松。哪知一上座，两眼一闭，马上睡着了，连禅也参不了。记得萧老师常说：「参禅时要用清清楚楚的心去参。」现在迷迷糊糊，哪能参出什么？若有结果，大概也是迷糊一团，不会管用的；不如饱睡一番，明天精神饱满再来参。好不容易熬到凌晨三点钟，发现老师不见了，心情放松下来，于是收拾心情回房去吧！经过门口，发现杨老师还在禅堂照顾大家用功，心里有些内疚；匆匆走过，不敢多留。

禅三最后一天早上，心情轻松、精神饱满，如今禅三只剩下半天，要用功已经来不及了，决定下回禅三再见；但见别人用功拜佛在参，也不能无所事事，装模作样拜拜佛也好。经行也走得有模有样，但心中完全放弃参禅。但见明心喝茶的同修越来越多，自己白走这么一趟禅三，心中不免有些遗憾。

中午过堂，突然惭愧心生起，自己亲眼见到：萧老师即使跌跤引发宿疾昏倒送医了，也不愿放弃禅三开示，当晚又抱病赶了回来讲公案，真是拼命要为众生道业成就。护三厨房工作非常辛苦，自己在纽西兰也办过禅七，个中滋味、不足为外人道。参加禅三前，国内外朋友都打电话来关心，这次空手而回，如何见江东父老？老师不是禅三期间再三强调：「一定要坚持到最后一分一秒，不要轻言放弃。」我啊！一有挫折便放弃，吃不了苦，真是不用功，实在应该惭愧。

想到这里，口里含着饭，向佛菩萨求忏悔，心中默默祷告：「佛菩萨在上，弟子禅三期间若有不对的地方，祈求佛菩萨原谅，恳求佛菩萨加被，让弟子早点儿明心破参。」祷告完毕，开始重新用心体会。老师曾说：「有没有明心，看吃饭样子便知道。」这是怎么一回事？莫非吃饭也有玄机？于是专心吃饭体会，只觉得好吃，还是依然故我，没什么两样。

结斋后，下桌回禅堂，依序开步走，心想：「萧老师不是叫我们走路要照顾脚下吗？不妨留意看看有什么消息。」边走边体会，走了五步，转个弯，突然明白，原来是这么回事！心中笃定，一点儿怀疑也没有。真是踏破铁鞋无觅处，得来全不费功夫。心中暗道：「真是侥幸！」一定是佛菩萨加持，否则哪有可能「桌上忏悔、桌下马上悟道」之理？前后不到一分钟。古代大德破参，一定也是佛菩萨加持的，否则哪里想得到是祂？若说有办法自己破参，我一定不相信。如今，我在萧老师座下亲近两年，有大善知识指导，还差点儿悟不了，何况古代禅师三寸更紧密，不轻易开示，哪能有个悟处？

思想未毕，已入禅堂，赶紧向杨老师报告；不意杨老师被其它师姊请走，自己又不认识其它亲教师。急忙中，发现一位护三人员，也不知他是纠察还是监香？很像亲教师的样子，赶紧上前说：「我有心得，可向你报告吗？」他很亲切的说：「可以啊！」马上带我到禅堂角落，我一五一十的告诉他：饭后走路明心破参的体会。他听完后便问：「你确定吗？」我两手一摊，十分调皮的回答：「不用再问了，我十分确定是○○，一点儿疑问也没有。」他又问：「你会不会搞错？把五阴十八界中的○○当成是真心？」我说：「不会啦！真心和○○不同的。」于是又说明两者之不同处。他又再问些《维摩诘经》的问题，我均能毫不加思索的回答。他最后又问：「就这么一点点吗？还有没有别的？」我说：「真的，是这么一点点而已，没有别的了。」他终于笑着说：「就这么简单？桌上取柑般容易吗？」我也开心的笑着说：「就是桌上取柑而已。」他说：「我马上帮你安排和萧老师小参。」

进入小参室，顶礼萧老师后，才发现听取我心得报告的监香在场，后来才知道他是陆老师。萧老师耐心的听我参究心得，并问我一些问题；这次学乖了，不知道的就回答不知道。萧老师教我回禅堂喝茶体验，并整理一些问题，也交代：和佛友谈论佛法，应如何说、才不会泄漏禅宗密意。回到禅堂喝茶，才发现悟后要整理的东西竟然这么多，禅宗这杯茶实在不容易喝得下。

临近黄昏，禅三即将结束，发现上山时同车的同学尚未破参，仍在很努力的用功拜佛，我心中有些感慨。她和我一样，犯了同样的毛病：听经闻法，都以为知道萧老师在说什么。入了禅堂，我才知道：知见固然重要，没有亲身体验是不行的；上禅三战场，得要消除知见慢心，才能与佛菩萨相应，菩萨才有着力处，破参才有着落啊！

禅三结束，我但觉得全身疼痛不已；为了想听萧老师周二讲的《楞严经》，在山上多待一宿。此时，二年来的闷葫芦终于打开了，明白萧老师当时指着我时，所谓的「差一点」是差在哪里了，真是「毫厘有差，天地悬隔」；古德处处玄机，未尝无为人处；萧老师也是一样，当时其实已经明指密意了，只怪自己当时不开窍，当面错过老师的机锋。

当晚睡觉时只觉得心里踏实，心安理得。能够亲证公案，道理终于通透，可安心睡觉了。想到古人所言「夜夜抱佛眠」，形容得实在贴切。心中暗自庆幸：「我实在侥幸！这辈子遇上萧老师这等大善知识，才有机会明心，悟后才有受用；花这两年的时间明心，实在便宜；否则，这辈子又白来一回，下辈子想要明心，更是遥遥无期。」

隔日一觉醒来，马上明白：大、小乘的修行，均建立在真心的基础上：破参后，要修小乘解脱道也可以，要修大乘佛菩提道也清楚，各个次第分明，直道「禅宗这一法实在厉害。」在萧老师这里学佛，熏习二年半的正知见，这时才体会到用处：见道后才会修道，明心只是七住，往后十住、十行、十回向、十地，老师都已为我们开敷出来；这么漫长的修行道路，没有善知识依止，很容易退失道心。明心后，若不继续依止萧老师，恐怕不出一年便不肯用功了。

明白这个道理，才渐渐的体会到萧老师的慈悲心愿：带领我们这些未破参的学员，要耗尽心力才行。要帮人建立正知见难，要帮人悟道更难；要指导学生悟后起修，更须大智慧，实在不容易。刚破参明心的学员，犹如新生婴儿，既不能断奶，又不会走路，拖累重重，何等负担？何等辛苦？法乳一断，慧命没了；依止不得，容易退心。心想：「如果是我，才不愿拖累得这么辛苦；只有发大愿力的菩萨，才愿荷担如来家业。」于是，明了其中辛苦与关键，敬佩之心由衷而生，又重新发愿护持萧老师弘传正法。

禅三归来，三姊来电关心、问我：「明心了没？」我直呼「侥幸！」三姊又说：「我也刚参加三个禅七回来，很有收获。」我便问：「你有什么心得？」她说了许久，仍然言不及义，我直问：「你自认为悟，到底悟得什么？」三姊沉默很久，才傲然回答：「我自己知道就好，为什么要和你说？」我见状则说：「自己亲姊弟，我不会笼罩你的，你实在言不及第一义，不用遮掩了，打开天窗说亮话吧！」此时三姊很丧气的坦白，说明其所谓开悟心得。详细听完，我告诉她：「老姊！你从头说到尾，没有一句言及第一义，你实在不知道你自己没悟，怎么还会指导别人参禅？一下子说对，一下说错，自误误人，因果可怖。你赶快回来萧老师这里上课，建立正知见；你上次半途而废，已浪费两年了，现在台南共修处、法莲法师刚开新课，明天快回来上课。」终于，三姊又回来正觉讲堂上课了，心里颇为安慰。

回到家中不久，接到师母电话通知，要我准备禅三报告--上课时与学员分享心得；当时和师母谈及老师的苦心和悲愿，我竟然忍不住流下泪来；深知萧老师身负众生慧命，责任重大，再三恳求师母妥善照顾老师，祈求老师身安道隆。

以前见到同学上台作明心报告时，见他们常边说边流泪，总觉得：「怎么那样爱哭？怎么不会觉得害羞？」心里有些莫名其妙；见到佛经赞佛，歌颂功德、无所不至，总觉得不太能接受；所谓「天下好话佛说尽」，学佛人怎么学成这样子呢？如今，明心之后，才能体会诸佛菩萨的悲心与愿力；明白佛菩萨悲心与愿力的人，岂能不五体投地的赞叹不已？学生今诚挚发心，愿将明心所有功德回向：

愿萧老师色身康泰！

愿正法能常住！

愿众生得依止！

学生 侯世惠 谨述

公元二○○一年十一月十五日


郭福健------禅 三 明 心 报 告

敬 呈

主三和尚 萧导师

亲教师 张老师

真是不可思议，自从学佛以来，「下定决心要把禅宗公案读通」的这个心愿，禅三回来后，不经意的拿起公案来看，哇！原来如此、如此，这般、这般，不经思惟的直捣源头。

此后再也不会自以为是的说：「禅宗公案的时空背景是古时代的，不合于现代人（编案：这是某居士书中的话）。」更不敢说：「那仅是一些无意义的话（编案：这是圣严法师书中的话）。」「禅宗公案」，如今读起来，这可变成是祖师的智慧结晶，正是字字珠玑、直指本心呀！（错悟的公案除外，但也能用来作负面教材，磨练证悟者悟后的择法眼）

十几年来，为了寻求「明心见性」，走遍台湾南北，到处寻师访道：赫赫有名的大道场，默默无闻的小道场，均曾留下足迹；参加过的「佛七、禅七、禅三」，总计近百次；甚至曾连续打过两次四十九天的禅七。但是参加过之后，「如何是祖师西来意？」总是一头雾水。

一九九六年某月， 佛陀慈悲的加持，终于降临后学身上，邮差先生送来《慈云杂志》，信手翻开，赫然是公案拈提--禅门摩尼宝聚，尽谈开悟「明心见性」，并指出一般参禅人的错误知见，譬如「明心与见性的混淆不清」。（编按：当时只连载数月，后因慈云杂志方面别有异见，萧老师亦拟印行单行本，故数月之后便停止登载。）

当时心中马上浮起一个强烈的念头：一定要找到这位作者（萧平实老师）跟他学习。经过一年多的辗转联系，终于如愿的参加一九九七年八月，由萧老师的学生张正圜老师所开的新班。在这段时间内，亲教师辛苦的教导，他的智慧与慈悲，令后学如今才真正的体会到：如何才是菩萨的「悲智双运」。

三年过去了，很幸运的参加今年的禅三，蒙主三和尚慈悲开示，加上禅三那无上智慧的机锋，我见高慢无知的我，得以触证如来藏，确实证知如来藏的真实存在，并非如一般未曾触证者所说「如来藏是虚幻而非实有的」。若非原形毕露的显现，让我眼前触证祂，否则怎肯「风雨自来去，明月依旧在；问伊何处去？随缘任浮沉」？

如今想起禅三整个过程，总觉得自己是哪辈子修来的福报？否则今世哪能亲近这样的大善知识呢？

当禅三第一天开始小参，就以自己平时所捕捉的知见，向主三和尚报告；小参室三进三出，所得的结果都是「错了！」

第二天上午，又轮到小参，还是不得其门而入，此时实在百感交集；既然禅法知见、无相念佛拜佛功夫都不具足，要破参已是无望，如何是好？下山吗？那不就断了这条路了吗？又怎对得起这辈子让我无牵无挂而得学佛的一切因缘呢？心头实在乱纷纷。

就在这时，心中闪过一个念头：「求 佛菩萨吧！」但又想：「禅，不是自力而不求他力的吗？」唉唷！两头难啊！可是到此地步，自己明明已经无能为力了，若不改变观念，难道就这样混完禅三回去了事吗？

不行！这会对不起很多的人，也对不起自己的良心，终于转变想法，便于禅堂 佛菩萨像前，胡跪叉手、求 佛菩萨加持。也决定要于小参时，恳求主三和尚慈悲帮助。顶礼佛菩萨求悟后，心念既定，就回到座位继续礼佛参究。

正当在礼佛参究时，耳边传来监香老师的鼓励，接着又听到主三和尚的声音：「大牛师兄！不要放弃。」并在我礼佛○○时的○○上，做了一些○○。我抬头回答：「是！不放弃。」（现在想起当时的情境，才知道自己真是愚痴大笨蛋）再次轮到小参时，禀告主三和尚：「后学无能力自悟，恳求和尚明讲直说，希望能有个入处。」和尚不准，还是得要自己参究，恐怕明讲了以后，没有功德受用，般若智慧不能泉涌而出。

禅三期间，真要感谢主三和尚慈悲：先来一段清凉法语提携，加上一套「无上正觉拳法」，又端出陈年「赵州茶」招待；随后练好眼力，再传授那千圣不传的「接飞刀」绝学；不但如此，还要再学「蒙眼走钢索」，配合「接飞刀」，使我们对祂的体验更细腻、更清楚、更明了。

如今以《般若心经、金刚经》，及禅宗公案来自我检验，发觉看不懂的深妙的地方，还是不少。于生活中体验如来藏的运作，微细的部份还是有一些迷糊，如实了解自己所知只是一个大概而已，需要悟后学习之处尚多，祈求主三和尚及正觉同修会的前贤们，今后多予教导。

为报三宝恩、师长恩、大众恩，发愿生生世世跟随师公萧导师、亲教师张老师学习如来正法、护持正法、弘传正法，愿如来正法灯灯相续，永无穷尽。

在此特别感谢禅三监香老师，与护三菩萨及所有正觉同修会的护持者，愿生生世世与大家一起学习菩萨道、行菩萨道。

南无佛 南无法 南无僧

南无本师释迦牟尼佛

南无阿弥陀佛

南无导师 平实 居士

后学 郭福健 顶礼

禅三日期：2000/10/7~10

二○○○年十一月二十五日


果涵 ------- 明心报告

受业弟子 果涵 谨述
公元二00一年四月十二日
一心顶礼本师释迦牟尼佛

一心顶礼禅三期间诸佛、菩萨、护法龙天

一心顶礼法身慧命父母上平下实和尚

一心顶礼监香老师及禅三期间诸护三菩萨

因对佛学有兴趣，且调至明德国中教书，离农禅寺近，就近之利去礼佛，因而渐懂佛理，且皈依、受五戒。当时特别喜欢拜大悲忏、念大悲咒，只要有空就持咒，越持越欢喜。曾经有一天，见狗发生车祸，受伤了，慈悲心起，求菩萨加持，不停的念。晚上睡觉时，明明色身在睡觉，念头看得一清二楚，觉得十分奇怪。

后来调到南门国中，有同事告知：中台禅寺师父很有修行。于是跟着到中台山的精舍学禅坐、听开示。住持法师鼓励打禅七，初打时腿酸痛，但心宁静。渐渐有了想明心见性的念头，所以特别注意听开示，师父说：「坐到身体都不见，就解脱了。」可是当时不会去想：解脱跟明心见性、有何不同？解脱就代表着明心见性吗？此知见后来在正觉讲堂明白了，佛法函盖解脱道和菩提道，也明白明心是在七住位--亲证本来自性清净涅盘；见性是十住位，世界如幻观成就。尤其最近出版的《邪见与佛法》，第一三八、一三九页，更是清楚列出佛道的次第。

当时以为明心见性是最高次第，就变成佛了，因而志在此，而有七必打；只要寒暑假一到，行李一扛就走了。后来真的坐到了身体都不见，可是解脱在哪里？成佛了吗？接下来怎么办？ 而且没打坐时仍是妄想、烦恼一大堆，平常除了上班、作家事外，剩下来打坐的时间又少，苦恼无比；请教精舍师父，他们也「没法度」。后来到正觉同修会学到忆佛、拜佛的方法后，心清净不少，随时把念带住，妄想渐少，动中亦可修，棒透了。

以前为了明心见性，有好的开示，必赶去听，有一次惟觉师父开示「楞严经观世音菩萨的耳根圆通章」，这是千载难逢的机会，我耳朵竖起，全神贯注，师父说将声音「收、收……」；我问见彻法师如何收？他说：是「缩」，不是「收」。不管是收、还是缩，我心里想：「伞可以收，衣服可以收在衣橱；声音不是具体的东西，又如何收？如何缩？」听说有个很精进的师兄，为了成道，拼命听东西，然后告诉自己收、收……，最后乱七八糟的声音挥不掉，结果很惨。这回我又失望了。

道场那么大，师父那么有名气，徒众那么多、又有学问，只能怪自己是下下根。在失望之余，又拼命的坐，苦恼异常，后来想到当时（中台山师兄弟间）盛传的一句话：「听湛板的声音会开悟。」快步经行时，师父突然一敲，会发出很大的声音，此时动作必突然停住，听说很多人因此而开悟。

一线希望，我雀跃之余往中台山，又打禅七去了：拼命的听、专注的听，师父每次在打湛板时会说：「诸位听到没有？湛板声音过去了，能听的这一念心和所听的这一念心，是否同一个？会了吗？不会的挑起去。」结果是听声音没开悟，听这些话满头雾水。唉！只好又忏悔去了，祈求观世音菩萨开智慧。

静下来思惟，觉疑惑：「一念不生」是打坐时念头都不起，保持住二、三小时以上，是静止状态。打湛板发出声音，是音动，一动一静，应是两码子事，如何可混为一谈？开悟究竟是一念不生？还是经行听湛板声？

又想：一念不生保持住了，是心「灭」；离坐，念又起，是心「生」。有生有灭，哪里符合打七前必背诵的心经「……不生不灭，……不垢不净……？」直至此次正觉同修会的禅三，悟到真心，恍然明白确实是「不生不灭」，确实是「五蕴皆空」，根本不必背，全是说真心，悟了自然懂。

惟觉师父的招牌话是：「师父在这里说法、诸位听法的这一念心，清清楚楚、明明白白、处处作主，这就是真如。」直到破参后，在主三老师一问一答中更加厘清脉络：听法的心是耳识，清清楚楚的心是意识，处处作主的心是末那识，皆是妄心。唉！实在错得离谱，第八识阿赖耶识才是真心。

还记得中台山精舍法师喜欢讲八识：「一个伶俐一个呆，五个门前作买卖，一个家里把帐开。」并加以解释，当时钦佩他有学问，仰慕得很。直至明心后才知道：研究经典，依文解义皆是意识思维，亲证第八识后，明白八识运作皆在日常生活中，好亲切！好欢喜！

疑惑不少。当时传说一则十分仰慕惟觉师父的故事，说他入定中见一条船，船上有人招手，惟觉师父本想坐船，因发起度众的心仍未了，而把脚抽了回来；再仔细一看，船上的人全变成骷髅。听了以后十分不安，如果自己不小心踏入，会变成什么？当时惟觉师父常说：什么境界来了都不要理，定境有魔障，要跃过。心想：「若跃不过，怎么办？岂不完了？」而且想，一直处在这样的定中，魔境来了都没办法辨别，如何明心？后来在正觉讲堂熏习正法后才明白：禅定非禅。所以怀让大师云：「道由心生，岂在坐也。」

每次禅七，惟觉师父皆说有三道法门︰一是数息，二是参话头，三是中道实相。（他说保持一念不生，就是中道，就是实相。至今万分肯定。非也！）看话头的功夫，并非每次禅七都教，只是偶而带过，而着重在一念不生。我很疑惑：既是禅宗，应教参话头为主。好不容易盼到开示话头，却是叫你念三声阿弥陀佛，然后把念放在唇上起疑情，又说放在额上会起包包；虽觉奇怪，但仍尝试，结果是起不了疑情。当时心想：数息与参话头方法无法串联，为何要扯在一起？及至后来在正觉讲堂学会看话头，才明白无相念佛之妙：学会无相念佛以后，渐渐就能看见话的前头。

闲暇时翻公案，心想：「公案是祖师们悟入的语录，为何惟觉师父从未讲？只保持一念不生？而且既然是禅寺，必定说禅、使机锋，引导开悟，却为何全没有？」

每次起七时，一定有个茶会，请喝赵州茶。喝了二十几次禅七茶会，竟然不懂喝了个什么？打坐保持一念不生，又如何能喝茶？坐至身体不见，又跟喝茶有何相干？而此次在正觉讲堂的禅三中，却是越喝越有味道，喝了二天体会到真心与妄心和合运作。而且中台禅寺的标志「释尊拈花，迦叶微笑」，也在这次禅三的一念之间会了，原来明心真的是「一念相应慧」。原来这才是真正的禅。唉！芸芸众生，又有几人能懂？

回想以前，打了那么多次中台山的禅七仍未悟，苦恼无比，只好天天求观世音菩萨；没多久，有人寄来《护法集》，一看，作者萧平实先生；翻一翻，太深奥，看不懂就搁下。

后来到重庆南路买书，竟然看到《悟前与悟后、真实如来藏……》，没有一般佛书焦点模糊的毛病，反倒是具体确实。这还得了！如迷航时见灯塔，喜不自胜，迫不及待，请求正觉讲堂给与上课机会。

明心见性的老师毕竟不同凡响；误入歧途的人，邪见我执极重，是很难拉回的，而杨老师并没有因为我在别处道场共修而另眼看待；反而十分照顾，总是和颜悦色，不厌其烦，慢慢解析，让我分清何者是对？何者是错？由于他的调教，我终于明白正法与邪法。

既然确定百分之百的正法，老公必是第一个要度的，于是替他报名，且当义工；守住门口，不敢离开，惟恐他临阵又脱逃。由于此因缘，有机会见到张老师的调柔无私，习气重的我，由倔强、傲慢、易抱怨、易恨恼，在每周的见面下，竟无形中转为调柔、祥和。圣贤住世，如风行草偃，这个力量，真是不可思议；奇特的是：竟三次梦见他。

由吵吵闹闹变成相敬如宾，同修常调侃我，说我在中台山打了二十几次禅七，钓了二十几条鱼一样，也逼他钓了一次，结果是一条都钓不到，因为池里根本无鱼啊！而且越钓火气越大，烦恼越多。但这次不同，走运了，得到天下的大宝。思至此，泪流满面；师恩浩荡，惟有尽形寿护持正法，以报佛恩、师恩。

其实早在第一次禅三之前，就在拜佛中触到了第八识如来藏，不敢承担的原因是表面理解，其实却是根深柢固、错误的知见在无形中缠缚，而且希求境界。要不是每天忏悔、发愿、回向，及萧老师讲《大乘起信论》时，一再的把真如及末那的体性分析得那么透彻，又在今年元旦团拜时开示「我与无我」，归纳出《般若经》所说的「无念心、无住心、非心心、无心相心。」我哪敢承担？

破参后深深体会到：错误的知见实在害人不浅，此生此世就难以摆脱，更何况他人累生累世一直往如来藏里熏习邪知邪见的种子？要不是菩萨加持、萧老师、诸亲教师慈悲一再拉拔，哪能明心？难怪萧老师不畏诸大名师环伺，要出来摧邪显正。

还记得三月三十一日印顺法师的学术研究会，我们去研究地点发《邪见与佛法》时，见到一群群僧众与义工进进出出，被误导了仍不知，不禁不寒而栗。我家同修在达赖喇嘛法会场外发书，见我旁边的人也被达赖喇嘛的信众威胁：「你要负担因果！」众生可悲，乍看是失之毫厘，其实差以千里。起首走错了路头，便越走越远，难以回头。萧老师慈悲，不忍众生被误导，才不辞劳苦站出来；但他们哪里能了解？反而一再毁谤。学第一义谛法，真是难唷！难怪《金刚经》云：「……，如来灭后，后五百岁，有持戒修幅者，于此章句能生信心，以此为实；当知是人，不于一佛二佛三四五佛而种善根，已于无量千万佛所种诸善根。闻是章句，乃至一念生净信者，须菩提！如来悉知悉见，是诸众生得如是福德。……」。破参以后翻阅《金刚经》，更是赞叹：是讲真心，不须背诵、不须批注、不需说明，一目了然。

由于上穷碧落下黄泉，参到不能再参、而终于承担时，理路较透，功德受用大，这要特别感恩三位老师。当我告知所悟的心时，杨老师回答：「再去找，是否同一个？」回答得妙。游老师谨守规矩，并未加以认可，乃至见我苦参不出，他急得转来转去；不过终究忍下，回来后只要一见面就叮咛：「要搞清楚唷！」张老师有技巧的引导我继续拜佛，同时常常点醒要理清思路。若当时他们加以印证明讲，我定得少为是而懈怠，甚或因缘不具足而退转，亲教师的慈悲就在此啊！

承担下来之后，智慧便如泉涌；禅三第一晚的公案开示：「引颈」、「无人向汝说」、「长竹竿、短竹竿」、「挖笋」等，竟听得懂。未破参前，不管如何思惟，公案皆不能会；这时想到萧老师在周二曾以汽车为喻，说「体恒不断、生灭因缘相」，又说「真佛内里坐」、「祂住在深宫中，安住无事，臣下到处执取」，更加明白。

禅三时萧老师讲公案，说到老婆子问：「过去心不可得，现在心不可得，未来心不可得，你点的是什么心？」萧老师说他会回答︰「心脏」，同时一比，我不禁会心微笑。一般人会以为胡说--那明明是肉圆心；玄就在此。以前研读《金刚经》，遍阅所有注释及书，却如隔层雾，似懂非懂；而今却一念间全会了，实在太奥妙了。

观察第八识发现：可0000，可自动运转0000，可了众生心行而确实不会六入。曾经听一位医生说：已死的人把手举起，会立即垂下，昏迷的人会慢慢垂下。而且判断人有没有死，必看是否大小便同时出来，此时一想，有道理。

禅三时，晚上讲公案，是叫人最向往的，大家齐聚一堂，彷如一家人。萧老师讲的公案，机锋自然、轻松、活泼、有趣；破参者会心大笑，未破参者「鸭子听雷」--有听没有懂。自家人才可说自家事；感叹一般没证悟的人，硬要装懂，以意识思惟解释公案，自以为是，却辩得错误百出，自露马脚；以手指月，究竟是手？还是月 ？讲的人自己却弄不清楚。

悟后整理三道题目，才深深的体会到「智慧如海」这四个字。八个识和合运作，可剖悉到很深细；真心的运作更是奥妙，经萧老师一指导，既惊讶又赞叹。「一悟成佛」根本是骗人的（最后身菩萨除外），还必须熏习种智及证得道种智，断习气种子、断所知障随眠。

好感恩！没有萧老师，想触证真心，门儿都没有，「无门之门」岂是那么容易入？知见不具足，定力、慧力不够，福德资粮欠缺的人，比登天还难。末法时代，施设忆佛、拜佛、看话头的法，真是大智慧啊！

诸佛菩萨不让我第一次禅三就悟，是有原因的，他耍我学学萧老师、监香老师及护三菩萨的行止。第二次禅三，由于悟了，所以能听懂机锋：那么犀利、自然、贴切、灵活、现成，若纪录下来，简直就是一部现代版公案；若非宿世当大禅师，如何能如此引导？而且把一颗心系在每个同修身上，无私无我，众生平等。只有付出，不接受供养、顶礼，既不为名，亦不为利。在禅堂内忙完，又要为洗澡水锅炉有问题忙碌；没架子、谦恭、和气、耿直……，完全是大菩萨的风范。一般说神通、弄怪异、搞名气、摆排场、炫道行、比道场的，怎能望其项背？

而监香老师不是监督，而是在每个细节提醒、关心、照拂。已明心的护三菩萨，离开自己的工作岗位，请假来护三，细心的准备所有的东西。尤其扫厕所的，竟然是一位老师。心念至此，感佩万分，受了这么多人的恩惠，假使我不学会付出，不发心度众，怎对得起佛菩萨及他们？所以回来写下︰「切记！定要倾全力护持正法。」希望天天念一遍，永记在心。

这次禅三，最后一次午斋，是跑了那么多道场的我，一生中最难忘的。有些同修参不出来，密意又不能明讲，主三和尚实在难为。得菩萨法必发大心，只有发起大心，才有悟的可能；所以萧老师在最后一次过堂时，讲了地藏王菩萨的大愿，由这大愿而起观世音菩萨的大悲，由这大悲而行无量的普贤行，行完无量普贤行、才能证得文殊师利菩萨的大智慧，然后还要百劫修集福德才能成佛。我愈听愈惭愧，鼻涕眼泪流得满脸都是，偷偷找手帕时，却见大家都唏嘘。当时萧老师一说完，连天都感佩得下起大雷雨。惋惜没带录音机，若能录下来，天天听一遍，心永远是大的，不会见境起心而忽大忽小，甚至退转。

平常最喜欢看承天禅寺的「广公上人事迹」一书，破参回来再阅，更是有所体会。第二五、二六、二七页广公上人与宣化长老对话录《江启超笔录》：

（编者按：民国六十三年农历正月十四日，宣化长老来承天禅寺拜访广公上人。对话录中的老和尚系指广公上人，大法师系指宣化上人）

老和尚问：坐是什么意思？

大法师答：无意思！

老和尚问：无意思，是不是像一块石头？

大法师答：有意思也是石头，应无所住而生其心，故无意思，无智亦无得！

老和尚说：不顾惜身体！

大法师说：因为无人、我、众生、寿者等相，凡所有相，皆是虚妄，若见诸相非相，即见如来；所以我见如来：如来无所来，亦无所去，故不可去。

老和尚说：这是菩萨所说的，但是我们还有肉体。

大法师说：不执着即是菩萨。

老和尚说：执着才是菩萨。

大法师说：一切皆是幻化，所行无事。

老和尚问：但是说者是谁？

大法师说：说者是说者那个人，吃饭是吃饭那个人！

老和尚说：吃不饱，心不愿！

大法师说：吃不饱，因没吃；吃一定要吃饱！

老和尚问：贪者是哪个人？

大法师说：贪者是贪那个人，贪者也是佛！

老和尚说：说者有理。

大法师说：如无理者，我在美国，美国人不会服从我！

（问答到此时候，度轮大法师就对其美籍弟子们指导）

大法师对门徒道：你们有什么问题可请教老和尚吧！

门徒点头答：我们想不出什么问题可请教！

老和尚实时向美国门徒们说：你们不用口问，只用眼睛看看就知道！

大法师说：不用眼看亦可知道，我在美国尚未来此的时候，早就知道，你是老修行家！

老和尚说：不是！不是！我时常感觉这件假壳子仍是不自在。

大法师说：自在不自在总是不管他！

老和尚说：不管他也会痛苦！

大法师说：应无所住而生其心！你要顾身体！

老和尚说：要顾也顾不来啊！

大法师说：要顾也得顾！

老和尚说：无所住！

大法师说：顾也是无所住！

广公上人弹弦，宣化长老却末识弦外之音，两相对话，证悟与非证悟者之不同，立即分清。一个是非常慈悲，使机锋，用尽方法看对方有无悟的机会。一个是执著名相，死在句下；且引经据典，自以为是。真心确实如石头，不贪、不瞋、不喜、不厌，吃不饱，亦无所希冀，且与色身非一非异，正如老和尚说的有「有肉体」，但是妙用无穷。难怪萧老师常叮咛：「用眼听」。真心是五蕴空，十分自在，假壳子当然不自在；广公上人老婆心切，由体说到相用，更想由妄显真，可惜宣化长老一直不会。

又在三十七页开示：「……不管是捡柴火、挑水、种菜、煮饭等，你都要做，多作苦工，智慧就易开……。」道在洒扫应对进退中，至今方懂其中密意。

又在四十页：蓝老师问：「你是否还每天坐禅？」广公上人答：「我方便，现在每一项都有唷！包括吃饭睡觉，睡好了在竹椅上坐坐，想睡就睡，想吃就吃，无处不自在！」法师让人觉得风趣、亲切！

慧嵩师问：「打坐要从何学起？」答：「从观自在学起。」又是一个特别的答复。真心恒任运随缘，当然无处不自在，佛法一以贯之--唯先识真心。未识真心，学法无益，当然从观自在学起。

四十一、四十二页：接着老法师反问：「度众生如何度？」这突来的一问，大家在心中来不及想好答案。他乃自代答：「这个『度众生』真不容易，我们把慈悲心发出去，他要肯接受，才会受我们度；他不接受，就无法度；所以一切要自自然然的，要他看到我们欢喜。度众生要随缘而化、慈悲为怀，度众生是顺其自然的，所以这个『缘』就很重要了。」

想一想，萧老师的度众生不就是这样吗？如姜太公钓鱼：离水三吋，愿者上钩，不愿者走。来者，尽其所能，应机施化；去者，了无镜痕，不瞋不恨，亦不挽留人；不执着，就如真心一样的随缘应物。摩尼宝珠赠人，却被嗤之以鼻，要是凡夫的我，早就恨恼有加；但萧老师却如镜映照，心波不起，只念念度众，只时时教化。仰之弥坚，瞻之弥高，岂是一般惟私惟我的俗子所可思量？

四十七、四十八页：这时老和尚抓到了题目，又问︰「你手中拿着什么东西？」

「茶。」

老和尚按着要金博士不要犹豫，马上回答他能喝茶的是什么？

金博士如法答：「渴啊！」

我回禀老和尚说：「口干啦！」

「不对！不对！」老和尚当头不客气地猛下一棒，弄得金博士很不好意思，回不了话。大家想想能喝的怎会是「渴」呢？

老和尚看金博士不讲话，便安慰他说：「普通到我这儿来，我都让人念阿弥陀佛，什么也不谈。这次你来以前，我莫知你来，你走了，我也莫知你到哪里去，现在你喝茶，我便问你喝茶。能喝茶的并不是渴，渴只是一种现象。」

道在喝茶中，老和尚使机锋，希望对方开悟的心，不就像此次禅三的萧老师？入泥入水，老婆至极，一次又一次的给同修们机会。即使解三前一分钟都不放弃；即使是不识字的婆子，亦十八般武艺全搬出。众生平等，菩萨的悲心叫人赞叹。

五十五页：广公上人接着说：「若是听懂我所说的，摆在眼前的，他就拿得到；若是听不懂的、不识货的，就是双手捧到跟前，他也得不到。」此次禅三，不就是这样吗？听得懂的就开悟，体验第一道题目去了。听不懂得，老师一再比手画脚，说公案，还是「莫宰羊」。而外头一群不识货的人，不懂这里有宝，且铺好成佛大道，捧在跟前，不但不想得到，反而妄加诽谤。

一0九页：附在老和尚耳边，非常郑重地问：「老和尚，人家都说你有神通，你老实告诉我，你到底有没有神通？」老和尚也很神秘郑重地附在他耳边说：「我告诉你，我有吃就有通，没吃就没通！（台语）这是发人深省的，佛法的奥秘就是平淡，而不是令人好奇而趋之若鹜的神通或光怪陆离的异相，神通人人本都具有，只是被贪心、愤怒、愚痴、傲慢、疑等烦恼埋没而不能显现，有神通若不能解决生死的问题也是惘然。向外去寻求「所谓有神通的人」相助，更是舍本逐末，老和尚说：「向人求，就会遗失释迦佛。」破参前后的自己，差别实在太大了。佛法的奥妙岂是一句抽象的「平淡」所可了得？日常生活俯拾皆是，大家却日用而不知；更有向定境求的、向虚空求的、向灌顶求的、向甘露求的，皆背道而驰，永远离开「释迦佛」。

一一四页：然后大家眼睁睁看着他颈动脉的脉搏在念佛声中慢慢停下来，最后讲的一句：「无来无去，无事情」多么潇洒！相形之下，我们是「来来去去，全事情！」没有一天没有杂事挂心头，台语「事情」--「歹事」，含有不太吉祥的意味，真的「不是闲人闲不得，闲人不是等闲人」，我们心中真能没有「歹事」，真的悠闲，还得有相当功夫呢！

真是南辕北辙，真心是不来不去、不生不灭、不垢不净、不增不减、不断不常、不一不异、非俱非不俱、非有非无，真是中道，真正的实相，大家却落入意识思惟。

看了广钦老和尚的书，更加证明悟得真。唉！历尽千辛万苦，打了二十几次禅七、二次佛七，足迹遍台湾寺庙，如今终于明心了，「心佛众生，三无差别」终于真正懂了。

悟后回到学校，见学生与我一样，哪有优劣、尊卑之别？悟后见大家与我一样，哪有贫富贵贱之分？众生皆有各自的如来藏，体性与佛一样洁净无瑕，奈何被污染而六道轮回。明心后见蝴蝶、蟑螂乃至蚊子、蚂蚁，皆不忍去伤害他们，悲心屡起；更仰观诸学佛者，见他们不知道路头，十分痛惜。当然愚钝、渺小的我，绝不敢抹煞诸大德护持及引导大众学佛之功德；惟愿被误导的人，能睁亮双眼、分辨邪正，早日明心见性。惟愿正法永续，佛道常存。


释正勤 ------禅 三 明 心 报 告

禅 三 明 心 报 告 │释正勤 法师│
一心皈命、顶礼本师释迦牟尼佛
一心皈命、顶礼极乐世界阿弥陀佛
一心皈命、顶礼观世音菩萨、大势至菩萨
一心皈命、顶礼平实大和尚
从小就是家中的「叛逆分子」，脑袋瓜儿里有着太多的为什么：为什么我是女生？为什么会饿？被打会痛？
国民中学二年级时，迷上了古龙、金庸小说里那些侠客：归隐山林、老马、古剑、落日斜阳、阳关道上独自一人行侠仗义，路见不平、舍我其谁？少林、峨嵋修道人练龟息大法，可以一年半载不吃不喝不拉，真省事。尤其更甚者是喜欢倪匡的科幻小说。常怀疑自己脑袋瓜儿里住着外层空间来的小精灵，要不然，怎么会有那么多奇怪的想法？为什么不能像姊姊般的乖巧、文静、听话呢？直到高中时上了佛光山，都还是向往着修行的生活；但是、什么才是佛法？仍旧是不晓得。就在颠倒梦想的日子里，结束了青少年的生活。
马齿徒长，历经了现实社会的不如意后，悲欢离合、生老病死，让我警觉到人生的无常，惊慌之余，算命之论便占据了大半个日子：因为我想知道「过去的我、未来的我」。因为想知道，所以便去找答案。由于一次泰国缅甸之旅，结下了学佛出家的因缘，印象中最深刻的是：每到一间寺院参观时，殿内都会画着一幅幅的世尊成道图，其中诞生时的佛一手指天、一手指地：「天上天下，唯我独尊。」总觉得这个「我」有文章，一定不简单。但究竟为什么不简单？却不知道。还有竹林说法图，在那郁翠的竹林里，彷佛自己就在其中，似曾相识的情景，让我的心情激荡不已。
回国后，参加了气功研习班，开始有了礼佛、打坐及接触道场的因缘。回忆初次见到剃度恩师时，看到她溃烂见骨的伤口，而师父竟不以为痛（恩师当时已是乳癌末期患者），长庚医院医师开给她一天两粒的止痛剂，师父不曾服用，疼痛难耐时，也只是一句「大慈大悲观世音菩萨」就带过了，我不禁怀疑是什么样的力量在支撑着她呢？所以当师父说：「小飞侠！来出家吧！」二话不说，回家禀明双亲后，处理了工作俗务，便到道场过起晨钟暮鼓的生活，也陪伴师父走完这最后的一段路。
这期间，从接触佛法到出家，时间不过六、七个月；经典也只看过《心经、金刚经》，记得气功老师最喜欢说四句偈：一切有为法，如梦幻泡影，如露亦如电，应作如是观。但是，早晚课诵、佛事，并不能解决我的疑惑；于是便想进入佛学院研究经典，但是得戒师父并不认同。几经挣扎后，只好毅然的离开常住：就算无法进入佛学院，也必须找到修行的法门，让法身慧命有皈依处，而不愿在佛教界的错误陋习中随波逐流、虚度光阴！
离开常住后，辗转来到了北部，参加了某禅林的禅坐班，认识了刘师姊，并至阳明精舍拜见了萧老师。时值老师演说《楞伽经》，于课后师姊的引见下，请求参加新班共修，老师只说了一句话：「看因缘吧！也许一天，也许一年才能开班。」因为当时正觉同修会并没有道场可以开班共修，借用阳明精舍的因缘似乎也即将结束。不料当晚却接到通知，可至丽水街共修处参加共修。隔天，到了共修处才知道：由于郭理事长的发心，提供自家的大客厅做为共修场所。
但也许是因缘福报不具足吧！开始共修几堂课后，宜兰福严禅寺传授三坛大戒，以前曾答应住持法师要前去帮忙，又因身为出家众，戒场诸师及书记寮的法师得知我离开常住，又与在家众学习佛法，皆不赞同；在诸师的规劝声中，便至南部某道场的空中佛学院教务处，担任文书的职事。初出家的人，的确该为常住及众生服务，为自己修集福德资粮；但忙忙碌碌、天昏地暗的半年过去了，自己却依旧落在逐风追月的情境中，仍然不能进一步在佛法上有所修证，心中的惶恐不安却愈来愈甚：不能只做个穿著僧服的凡夫呀！
辞去了职事，回到台北后，时值正觉讲堂第三期的初级班开课，可能也是自己过去的业力吧！初期遇到了一些障碍，令我对明心见性产生怀疑，几乎退了道心；但 佛菩萨慈悲的加持冥佑，在一次殊胜的因缘下，解决了心中的疑团，这才开始用心的学习无相念佛。这一磋砣，时间又过了一年，加紧脚步，安住身心以后，功夫才日渐增长。
感恩亲教师的慈悲与护持，令我在佛法知见、功夫上获益良多。因身着僧服，无形中总会给自己压力；但愈是急，功夫却愈无法增长，所以亲教师常要我放轻松，告诫自己按部就班。刚看话头时，偶而还会转回去忆佛，亲教师告诉我们：最好到户外看树木、花草、人物、车子，在动中来增长功夫。因为听话，放松心情，反而功夫容易上手。
有一次，骑车上课途中，只顾着看前面的话头（把话头放在前面车子的尾灯上），于红灯时，紧急停车，突然一个疑问闪过：○○○○○？又一次，发现前面急驶而来的卡车，掉转头，一闪而过的○○○？见闻觉知是妄！可是在那不思议的情况里，似乎有个不知的心同时和合运作，但功夫不够，并没有深入整理，也没有找亲教师小参。
禅三的时间到了，怀着忐忑不安的心情，上了石城道场；看到那么多的护三菩萨忙里忙外的，暗中告诉自己：放下万缘，一切交给佛菩萨及萧老师，只要一心参究即可。
晚间萧老师开示：「此次禅三如有因缘悟入，实则可喜；但如无消息，也不必失望。古来多少高僧大德，念佛、参究，直至老死，甚或著作等身，也没有开悟呀！更何况你们修学无相念佛才多少时间呢？」这一听，就更放心了。对于法门及萧老师、亲教师既然是深信不疑，这次没有悟，那也还有下次，怕什么呢？既来之，则安之；得之吾幸，不得吾命。
从此开始，礼佛、忏悔、发愿，都与在家中之时完全不同，萧老师的慈悲摄受力，让我们在二六时中都如临深渊、如履薄冰般的专注。脱袜经行时，冷冷的地板触及脚底，有觉有知是妄心，但○○○○中，又好象有个不知的心呀！中午老师慈悲，分配洗碗，并给与指导；于洗碗时，○○○、○○○、○○○○、还真○○，这时虽有触及，但仍不能很清楚的知道真心在哪儿！
第一次进小参室时，还只是在总相上，模糊的抓到一点儿，并不确定；老师慈悲，要我以○○○○来体究：○○、○○，又转回经行时，○○、○○、还有○○的○○，○○是谁？○○的又是谁？原来亲教师上课时说：「身如段肉，○○○○○○○○○，○○○○○○○，又有什么差异呢？」原来呀！前七识时时观察、作主、寻伺，而意识也只能去分别觉知、好坏、美丑呀！剩下的呢？由○○○？可是心里又想：「有这么简单吗？」再思惟整理后，报告监香老师，教我继续深入整理。
当晚看到法智法师在白板上抄写老师当晚所要解说的公案原文时，拿来与自己整理的真心印证，这才真的承担下来，当下真是欢喜踊跃：不枉此生，不枉出家学佛了。古人说的：「朝闻道，夕死可矣！」但是不行，还要保住这臭皮囊，才能学一切种智呀！放香时，一面喝着茶，一面体究真妄和合运作；欢喜得合不拢嘴，掩不住的笑意，萧老师走过来询问时，就向萧老师报告。
第二次轮到小参时，坐在小参室备位时，亲教师课中所讲的：「无道人！只此一招！」拇指一竖，○○○○，浮在眼前；真的没有骗人，只此一招呀！进入小参室时，压抑不住激荡的心情，老师问及真心在哪里时，本想当胸一拳出去，又深恐对恩师不敬，改以竖起拇指说道：「无道人，只此一招！」心中又想哭、又想笑。老师便恭喜我：「是名符其实的大丈夫了，也不枉了你出家的法号。」本想告诉老师：我的内号是法悟│圆法觉悟，是我在戒场时的名牌上看见的。何其有幸呀！能够在正觉讲堂里，达成这梦想与愿望。感恩顶礼萧老师、顶礼亲教师。
出小参室后，要我们整理喝水时真心与妄心的和合运作内容，因为高兴、欢喜踊跃，就忽略了别相上的整理；待再次进入小参室时，老师帮我们喝下这杯水时，这才知道悟后起修的路，才是正要开始呀！深感老师的智能深不可测，简单的喝水里，竟然有这么微细的真心妄心行相。
第二道题目的整理，仍旧是太粗糙了，老师说：由于时间不够了，留待解三后，于二六时中自己慢慢整理体究真妄心的和合运作。第三道题目，老师说………。出来闭着眼睛体会真心妄心的运作有何不同时，又想到：闭眼时，如同盲人般一片黑暗，就好象在佛法的大道上，还没有开悟的人，没有明师指导，自己盲修瞎炼、倒因为果，当然到最后必是落在沟渠里呀！此时，更能感受到老师为利益众生的悲心，为帮助众生开眼，不畏艰险的摧邪显正，救护众生回归正道。
解三回来后，拿起老师的书，一页又一页的读下去；以前不懂的，现在竟然知道了。愈是整理，愈见智能受用；时时受用真心离五蕴、十八界之清凉寂静，对于五欲尘境的妄想也减少了。一面高兴，更是一面庆幸自己找对了修行法门，依对了善知识；感恩佛菩萨之庇佑加持，以及护法龙天的护持，能安住在正觉讲堂、得此了义大法，悟明真心。便在佛前发愿尽未来际追随萧老师学习一切种智，得见佛性，学习差别智，亲证初地无生法忍，地地增上；并尽未来际护持萧老师及本会正法，令正法久住人间，以接引一切有缘众生同得契入正法，得明心见性。并感恩一切曾经帮助、护持、指导我学佛的同修、老师及善知识，愿他们能生生世世生于如来家，相应了义大法，得不退转地，共成佛道。
受业学僧 释正勤 合十
二○○○年十月二十八日


蔡礼政 ------- 明心报告

我的命运，有些像我的父亲及二伯父（我是他的义子）的综合体，他们的病苦症状，都集合在我的身上，我是因为一直想要改变如此痛苦的命运，而走上学佛的道路。我的父亲服兵役前，因作农务，体格强健；服兵役时，因意外事件，整个小腿受火伤，在当时医药不发达的情形下，注射「世纪强药」盘尼西林消炎，救回一命。但也因此体质大变，引发过敏，一生都在严重气喘、胃出血等病痛下生活。
在我五岁时，一场肺积水的病，也在当时医药不发达的情形下，注射盘尼西林而救回一命；且因家境不好，未完全痊愈就出院，留下病根。自此以后，我就与病为友，一直严重的过敏：任何的灰尘、风、气温的变化，都非常容易引起感冒，几乎全年都在感冒。尤其秋冬之季，出门常要手帕掩住口鼻，否则便无法呼吸；夜晚则加以胸闷、呼吸困难，无法卧睡；生命犹如风中之烛，随时可能熄灭。
父母亲因懊悔当年病未愈就让我出院，便到处为我找医生，吃各种偏方及进补，耗费很多金钱，都毫无改善。当同龄的朋友们在快乐享受人生时，我却孤独地在病魔的掌中挣扎。我发觉：我正在一步一步走着与父亲相同的命运轨迹。
一九八五年，在服兵役报到途中，恰好与一位出家法师同车，当时好奇的是：出家师父也要当兵。攀谈中说到：我近年来常常心中无缘由的烦闷，有一直放不下什么东西的感受。这位法师是忏云法师的弟子，就介绍我去找忏公，也就因此皈依了三宝。
然而因地利之便，皈依后常到华藏讲堂亲近净空法师，学习念佛法门，参加第一届的讲经班，上台讲《了凡四训》。从《了凡四训》中，我相信命运是可以改变的；也由于不断的病苦，故厌恶此世五蕴色身，发愿：愿生西方极乐世界。然而我是初学佛，烦恼一堆，却高坐在讲台上讲述要如何去恶行善；自己的命运不能改变，却在告诉别人如何改变命运，因此生起大惭愧心。
另外，别人学持名念佛法门，念佛念得欢欢喜喜的，有各种好感应，我却不喜以声念佛，无法相应而深觉自身障重。所以，不数年间便离开华藏讲堂，开始学习袁了凡，在生活中去恶念、多行善，面对境界去说服自己信受因果、想通因果，相信自己所受的不公平待遇及病苦，是以往所造，须甘心受报。见任何世事的现象，便思惟其因果关系，以佛教因果的观念去解释，勉力而为。
一九九一年，父亲因意外而去世，我却因此奇遇一位针灸医师，在只针不药的情形下，大大的改善了我的身体，并且告诉我：「剩下的要靠改变生活习惯。」便不再针治我了。
我感受到命运真的开始改变了，也就更加在生活上身体力行。遇上恶因缘，就念佛回向给对方，恶因缘果然就远离。也常思索财物的意义，庆幸生活在富裕的社会中，可以不贪取他人财物而生活无虞，能有财物可以布施，能有财物可以严持不盗戒。对于他人升官，而不是自己升官，原来会难过好久，就慢慢改进：从难过三两天，到现在只会心跳一下，然后找机会恭喜他。医师的缘也改变了，以前总是找不到好医师来治病，现在也能碰到好的中医师治疗，能过着接近一般正常人状况的生活。
一九九五年，同事孙师姊的母亲过世，因而聊起佛法；她完全初学，所以我便提供一些入门书籍，供她学习佛学名相，及佛教基本教义。后来，在我去参加如本法师举办的第一次短期出家回来的前后时间，孙师姊陆续给我几本佛教书籍，要我阅读；然细问之下，是她跟一位居士学法的著作，由于当时如「清海无上师、妙天、宋七力……」等邪师说法者众多，便收下书，但不想阅读，以免被误导。
直到一九九七年某日，清理书架时，随兴拿起《禅│悟前与悟后》翻阅，读到说明定境与定力之差别时，突然警觉：这位萧平实老师是真的修行者，否则一定无法说出如此的法，他就是我要找的老师。隔日，迫不及待的找孙师姊相询，她说：「你终于看了我送给你的书。」便说这两年来她的学习经历。这一说，令人不得不刮目相看，两年前的佛法门外汉，如今滔滔不绝，且见识不凡。因此就听她的建议，开始读萧老师的著作，等待参加新班的共修。
以往因为思索自身的因缘果报，引发对「因果成立的基础是什么」的疑问：譬如海星被分割成两只时，两只都活，这两只跟原来那一只是同？或是不同？ 又如黑夜中，两军作战，杀与被杀，两不相知，因果如何能报偿无乱？ 这些问题，问来问去，无人能答，有的善知识甚至不知所问之义。共修前，萧老师正好在开讲《真实如来藏》，第一次不限制听讲资格，让我有机会亲聆法音；多年不解的问题，萧老师竟皆有解。
以前觉得佛法浩瀚，宗派又多，不知如何依止；听讲后，才知原来三乘佛法都汇归如来藏， 佛示现在人间的唯一大事因缘，也是如来藏。那时读萧老师的著作、上萧老师的课、听萧老师讲述《小止观》录音带，所说妙理深广微细，不同一般凡响，所言证量与体会，生动亲切，令人神往。老师的文语常触动我心弦，而令我泫然欲泣，甚至半夜里时常梦醒，悲喜交织而流泪；时觉悲苦生死轮转至今，时而欣喜此生终遇明师，尤其读到老师在书中说「静待有缘人相寻学法」时，竟一时无法遏抑地痛哭失声（编案：当时萧老师并不想破邪显正，不想因此而让佛教界都知道他，只是静默地等待有缘人前来学法）。
一九九八年元月，开始共修学习无相念佛。一年多后，安住于净念中，心开始静下来，却在日常生活中发现自己会不由自主的邪思恶念横发，中断忆佛净念；且愈要压抑，愈是现行，深为困扰。小参时，请问亲教师，亲教师说：「这就是累世的习气。」此说震惊了我，原来深心里的我和现实意识的我，是这么截然不同；深潜的、过去世的我，是如此的卑劣，难怪这世会如此病苦。由此验证因果真是丝毫不爽，只是一般人意识心粗糙，不能相应而已。
感谢无相念佛法门，让我验证了自身因果，对于病苦开始有不同的体会；病苦犹如鞭策，令我不能耽于世间五欲及名闻利养，只能在佛道上前进。今世若能选择，我还是宁可选此病苦之身，否则若以我之邪念，加上强健之身，现在必然是在五欲中打滚，说不定还作奸犯科。此世若不能断此邪念，来世又未离隔阴之迷，不知将伊于胡底，因此，断除邪念，就成为我心心念念最重要之事。
如此困扰，一直到禅三将近，开始期待能藉由禅三明心的功德，断此烦恼。并于佛前发愿：此次禅三只求能真实触证、真悟明心，绝不解悟；若是解悟，宁可不悟，愿空手而还。禅三前数周，世间事特别多，公司还发生影响我颇大的事端，似乎是在障碍我；孙师姊还特别叮咛我：功夫别掉了。实际上，心中是蛮乱的，但是心想：我真心求道，只有靠 佛菩萨慈悲了。
上了山，随时警觉：要用心参究。老师特别慈悲，给我许多机锋及方便，我竟是不识机锋与方便，反倒是莫明所以的心中念念不忘：期待参究时的一时触证，断我烦恼。
时间真是难熬，原本轻松参究的心，因为第二晚讲公案时，知道那么多人都悟了，自己却还茫然无绪而开始紧张起来。到了第三晚讲公案时，更多人听老师讲公案而会心的哄堂大笑，自己却还是莫名其妙。心中无奈，反倒坦然了，只怪自己邪思恶念如此重，所以可能没有悟的因缘，只是要辜负老师了。但禅三尚未结束，也不能告诉老师此话，心中立定主意：今夜若不悟，就不睡了。以此尽人事而听天命。
老师慈悲，要我思惟整理：为什么给我那些方便法？我心中不决，自忖：如此不就是解悟了吗？那么触证而断身见我见，是什么？那么明心功德何在？老师开示说：「断身见我见，也是智能。」一语惊醒我，那我根本就弄错方向了。
但是心中还是犹豫，再请示监香老师，监香老师说：「当时上课时，你在问问题时，早该给你三十棒了。把上课学的东西全部扔掉，跟它一刀两断。」至此终于死心参究整理。回座礼佛，不及半拜，倏然一念相应，恍然大悟，原来在禅三前公司的烦恼事件中，早已触证，却认祂不得：
某日中午午睡，一向忆佛，但当天心中生气时，顿觉身中有物膨涨，犹如一团黑不见色的麻薯，柔韧有力的扯动背部，非常疼痛，赶紧回到忆佛念中，让怒气消减，祂又犹如水蛭般缓缓缩回，松掉紧痛的背部，○○○○○○○○○○○○○○○○○○○○○○○○。此经历极特殊，禅三开始第一次小参，我说祂时，落入境界法中，当时老师为我方便开示小品般若经文后，犹认祂不得。
此时心中自肯后，禅宗「竖拂」公案、「香溪密露」公案，皆一时豁然而解，心中踊跃，即刻起座欲找监香老师小参，但见监香老师与老师正在议事，禅堂又不便虚晃，便去洗手，顺便整理；匆忙便回，竟把浴室间的拖鞋都给穿了回来。也顾不得这，寻得监香老师报告触证经过，果然是祂。
心中笃定下来以后，及至思惟检查，原来祂根本从不烦恼，虚妄的灵知心所造一切罪业烦恼，还是要虚妄的灵知心自己收拾面对，连要断烦恼的心也是虚妄；了知以后，不由悲从中来、不能自已。至此方知功德岂只在一念相应？若无触证后的自肯，若无正观的思惟，功德将无能发起，一念相应慧终必退失。
禅三后回家，心中五味杂陈，观自身犹如由水蛭附着般的行尸走肉，而祂（如来藏）竟是真正的我，灵知心好似机器人头部的两盏光亮的灯，权充眼睛般的虚假。抱着触着儿子小身体时，小心呵护着，因他是（自性）佛所生；见一切有情形形色色的色身，均是佛，皆由祂含藏之业种不同所变现，这器世间还是由祂所变现。这世界真实存在的，只有祂，生命犹如群花乱舞；这一切犹如梦醒，都要重新去认识、去定义。以往对理一心的理解，总落入禅定境界，如今才哑然失笑：理一心纯是智能，且如字面般单纯，不假思索想象。此刻对大乘佛法追求的心情，犹如飞蛾扑火│但见佛法光明，顾不得惋惜身财性命，奋勇直前。
感谢 佛菩萨在平常中显大神通，让我于禅三前触证，更感谢老师及亲教师的老婆心切，引导逼拶，否则如我贪着境界法者，岂会有悟的因缘？尤其像我这般邪思恶念这么多，对教内又无多大贡献，而能得诸佛秘密藏，实乃 佛菩萨悲心不舍所赐。我当如我所誓，护持正觉同修会，皈依同修会诸菩萨摩诃萨，尽未来际护持大乘宗门正法，永不退转；庶几报 佛菩萨、老师及亲教师深恩于万一。
弟子 蔡礼政 敬书
二○○○年十一月


明心报告 ------- 释净光 法师

持名念佛三十载 庆能转折悟无生
当来莲池登上品 禅净圆融真见证
童年时（已忘几岁），一位亲戚带着末学至一处茅蓬礼佛，烧支香后，教末学边拜边念：南无观世音菩萨。这是此生首次称念圣号，感受极为奇妙，至今仍然印象深刻，当日午休时即梦见人山人海。直至一九七一年高中毕业后，始在水里莲因寺归依上忏下云长老，正式开始学佛。初发心即甚勇猛，并经常至各道场听经闻法。
一九八一年考上研究所后，因要撰写硕士论文，不知如何确定题目，心中颇为烦恼；一日，突然从心中自然涌出一段极为契机的灵感，时间也极恰巧；心中大为惊奇，却不知为何如此？当时只以印光大师的一段话作自我解释：「思之思之，又重思之，思之不得，鬼神其将通之；非鬼神之与通，乃精诚之极也。」今日回思，方知其所以然，真是不可思议。
一九八六年受五戒后更加精进，经常参加各道场所举办的法会、佛七、观音七、大悲七、梁皇宝忏、朝山等活动，曾兴起出尘之念，惟因缘尚未成熟。一九九二年受在家菩萨戒，一九九八年因缘成熟始披剃，并受三坛大戒。
因感于生死事大，轮回路险，从归依学佛以来三十一年，都是专修持名念佛，不敢另换题目。一九九九年在一处念佛会，对同修们开示念佛法门五周后，深感「学然后知不足」，兴起应该了解念佛法门各家修法之念，或可拣择作为开示内容，利益诸同修。正好一九九九年底在台北龙山寺结缘书架上，看到《无相念佛》一书；随后又在中部一结缘书流通处，看到《念佛三昧修学次第》，心中大喜，请回后因事忙，至二○○○年初，始有机缘阅读。
二千年一月底，有一善知识对末学言：「你有大愿，你是乘愿再来的……你和阿弥陀佛有很深的缘……」「怎么说呢？」「你曾在阿弥陀佛面前发了大愿，要宏扬阿弥陀佛的法门度众生呀！」「是的，我和阿弥陀佛的缘很深，也曾发了大愿要度有缘众生成佛，……」「我送你六个字（便拿起一本准备送给末学的书，写上：众生缘，圆众生。）你累世和众生结的缘很深，你要去开创净土世界。」「我去哪里呀？」「只要你和你的愿力到了，众生就会来的，佛菩萨和护法龙天都会帮助你的。……以前我得肠炎，肠子都快烂掉了，看了《六祖坛经》后有很深的体会，并发大愿要建道场度众生，前后才三年时间，正殿已经落成了，现在正在进行正殿两边厢房的工程。……」（看了他的照片后，我说）「哇！你和道场都很庄严喔！真是不可思议！」「你要去开创净土世界，荷担如来家业，才能圆满一切众生成佛的因缘。」不管那位善知识有没有证悟，如今思及此段谈话，却成为末学参加大乘了义正法共修的前兆。
二○○○年三月底，读完《无相念佛》及《念佛三昧修学次第》后大为震惊，不但赞叹书的内容精辟，心想能写出这么好的行门方法书，真是不可思议！学佛虽逾三十年，每感入处无门，五祖弘忍大师也说：「不识本心，学法无益。」怎可错过这佛菩萨冥冥中安排的因缘，遂于二○○○年四月正式报名上课；迄今正好两年半，承蒙 导师慈悲录取，参加禅三，非常感恩。
此次禅三通知收到之后，大为惊喜，因为这是法身慧命出生的因缘，但是到了道场，却压力极重。第一天参得昏天暗地、死去活来，透不出一线曙光，心中颇为惶恐，心想这样子下去，三天很快就过去了，怎么破参？又想：只有三天，再苦也得忍受，遂下定决心非拼个水落石出不可。第二天早上终于能够契入，大约在上午九时有了消息，脸上绽露出笑容。监香老师说再作整理，因心中笃定，看监香老师也没有空档；直到下午午休后，才通过监香老师这一关，并蒙安排主三和尚小参，主三和尚勘验无误，印证破参，从此能入内门广修六度万行。破参后实时回禅堂礼佛，非常感恩诸佛菩萨及导师、亲教师，以及护三菩萨及一切众生的恩德，誓愿尽未来际护持正法，普度众生，续佛慧命；鞠躬尽瘁死而后已，努力精进上报宏恩。

佛在世时我沉沦，我出生时佛灭度；
忏悔此身多业障，今日始见佛法身。
此偈第四句原是「今生始见佛金身」，改写成「今日始见佛法身」，见无所见是第一义谛。法身无形无相，视而不见，听而不闻，言而无说，念而无念，作而无作，为而无为。不生不灭，不垢不净，不增不减，不来不去。本来无一物，本来无一事，本来是涅盘，本来是菩提，具足一切功德。如是自家宝藏万古长存，无始至今虽不曾失，即今证悟却是未曾得。旷劫暗室一灯即明，智能像活水源头般的涌现，无门之门终于不开自开了，了知一切有为法皆是无常虚幻，变异不实；如《金刚经》所云：「凡所有相皆是虚妄，若见诸相非相，即见如来。」「一切有为法如梦幻泡影，如露亦如电，应作如是观。」又如《心经》云：「色即是空，空即是色，受想行识亦复如是。」终于能解脱一切有为法的束缚，前后心境判若两人，烦恼减少了，执着减轻了。无贪无厌，无爱无憎，无忧无喜。从前学佛脸像苦瓜，越修越长；现在脸像苹果，越修越圆。真是「山穷水尽疑无路，柳岸花明又一村。」
《维摩诘经》云：「菩萨若应诸波罗蜜，教化众生，诸有所作，举足下足，当知皆从道场来，住于佛法矣！」以前不懂的，现在懂了；以前日用而不知，现在明白「夜夜抱佛眠，朝朝还共起」意旨。从前是「吃饭时不肯吃饭，千般需索；睡觉时不肯睡觉，万般计较。」现在能领会「饥来食，困来眠」的禅机。以及「终日吃饭，未尝嚼到一粒米，终日穿衣未尝触到一缕纱」的深义。「诸仁者欲会么？阿哪个是天下人大善知识？」
宋永明延寿禅师四料简云：「有禅有净土，犹如带角虎；现世为人师，来生作佛祖。有禅无净土，十人九蹉路；阴境若现前，瞥尔随他去。无禅有净土，万修万人去；但得见弥陀，何愁不开悟？无禅无净土，铁床并铜柱，万劫与千生，没个人依怙。」禅净双修破参后，当来往生西方，堪登上品；这是从前以「横出三界」为目标时所难以想象的。禅净本圆融，功德难思议，实在是当前最契机、最殊胜的法门，更是百千万劫难值遇的「真正选佛场」，然而却是不可以少善根福德因缘而能信受的。
反观当前，正是「十人九蹉路」的现象，「邪师说法如恒河沙数」，诸方错悟或未悟言悟，以及妄说佛法者，数不胜数；一盲引众盲，相率入火坑，如何得了？因地不真，果招纡曲，令人浩叹！
凡愚颠倒见，苦窟作欢场；众生迷惑颠倒，浑然不知不觉：真见道后，悟后起修，才能渐次达到「远离颠倒梦想，究竟涅盘」的境地。如是可知：若不见道，要不颠倒也难。因此，挽救众生免于被邪师误导，挽救佛教免于被邪师破坏消灭，实在是当前大家责无旁贷的艰巨使命。
人间无正法，万古如长夜；出苦无了期，成佛更遑论。愿长夜有灯放光明，愿灯明普照十方，愿有缘皆得无尽灯，愿灯灯无尽永不熄。愿一切众生皆能分辨邪正，愿一切邪见皆能烟消雾散。愿佛正法久住不断，愿佛慧命相续不绝。愿圆满众生成佛因缘，愿一切众生早成佛道。
末学 释净光 顶礼
公元二○○二年十一月二十一日
禅三日期：2002/11/8~11


明 心 报 告 ------- 翁铭绅

我生长在一个佛化家庭，父母皆笃信佛教。祖母21岁就茹素（是另一个中国佛教会理事长释心田法师的契母），往生火化有舍利子。母亲28岁就持长斋，过午不食。父亲60岁从警政上退休以后，也致力弘法事业，曾经做过台南县佛教会的理事；印象中，家中常有出家众出入，父亲常替他们排解困难和纠纷；目前在○○镇○○寺教人研读经典，有学生一百多人。我自幼熏陶，13岁开始做早课、诵心经，14岁开始背诵大悲咒，至今三十几年，学佛意志坚定，从未退失过。
公元一九八六年左右，台湾佛教非常兴盛，我经常朝山和参加法会，也陆续归依了释圣严、释惟觉、释忏云、释慧律……等不下十余位有名的法师。其中比较护持万里灵泉寺的惟觉和尚，当时他还未享有盛名，我经常在假日带着儿子开车上山探望（1990年他名气大了，正好我又婚变，因缘才中断）。
一九八八年起，我开始深入经藏，第一部研读的经典是《楞严经》，以抄写和拜经为主。楞严咒似曾相识，也很快就能背诵了，当时似懂非懂，但不知为什么就是喜欢它。由于当年的我，可以说是一个疯狂激进的佛教徒：所有的一切，我都愿意放弃，一心只想到美国万佛城（编案：宣化法师之道场）出家；结果婚离了，出国手续也办好了，因缘却未成熟而作罢。
与先生离婚后，在台南的二年期间，每天的早课是十遍楞严咒加21遍的大悲咒，如此不到三个月，竟然变得敏感异常，可以感受到他人的不净或不舒服；我不知道原因，更拼命地持楞严咒，一直以为：楞严咒是咒王，可以降伏邪魔；娑婆世界一天不持楞严咒，波旬就会扰乱，世界就会不得安宁。所以不自量力，以持楞严咒为己任，十几年来几乎未间断，也因此让我吃足了苦头，不敢去那些有奉祀往生牌位的寺庙，或是参加一般的超度法会。
一九九三年，我在板桥的「妙法安心」当义工，有一位李师兄拿了几本萧老师的《无相念佛》来请教林老师，林老师说：「书写得很好，无相念佛是实相念佛的基础。」当时学员并无人在意。我很有心（因为我想学实相念佛），就拿了两本回去自己练习（一本给家母）。
一九九四年三月到五股工业区○○公司上班，住在宿舍，听说萧老师在石牌有主持共修，很想去参加，可惜交通不便（当时无公车）而作罢，但自己竟然也把无相念佛锻炼起来了。
一九九九年底，逛诚品书局，发现了萧老师的《悟前与悟后》，毫不犹疑地买回家阅读，非常赞叹，欣喜异常，电话联络正觉同修会：想要马上买到一整套萧老师的大作。正巧碰上老师和师娘（当时并不知道是师母）慈悲地到讲堂（在中山北路地下室）接见我，我顺利地加入了会员，并且高兴地抱回一整套的书，也期待地等上课的通知。
老师的书，除了三本公案拈提外，其余的著作，当时的我自认为几乎都可以看得懂，知见上非常信受。尤其在看《真实如来藏》的时候，更是一面看、一面顶礼，赞叹老师不是「人」，一定是佛菩萨的化身。从那天起，我就开始每天顶礼佛菩萨后，一定顶礼萧老师一拜，至今从未间断。
二○○○年四月初，接到讲堂的挂号信，通知四月十四日到中山北路的旧讲堂上课，我很高兴排除万难，来上周一班张正圜老师的课。由于我在公司任职生管，非常忙碌，几乎不可能在五点半准时下班，所以有一年半的时间，我是搭出租车到火车站转捷运，来上周一和周二的课。也因为如此忙碌，所以经常没时间无相拜佛；幸好我禅定功夫还好，加上知见正确，上课时我又很用心，所以在看话头、参话头的转折上，老师随讲、我都能随入，毫不费力。加上除了早课外，每周我都拜一部水忏，回向给冤亲债主，除了第二年色身摔倒的旧疾复发，有半年多无法无相拜佛外，一切都很平顺。
我很喜欢上张老师的课，她的声音非常响亮，音色非常的优美，语调听起来非常有摄受力，内容更是由浅入深，非常有条理，我好生欣羡仰慕。可是不晓得为什么，我就是很畏惧她，只要面对她，头脑几乎一片空白，语无伦次，事后非常懊恼。但是又觉得自己非常倚赖她，没有她不行；所以上课时我都小心翼翼地听讲做笔记，做个听话的好孩子。上课后张老师念的「南无本师释迦牟尼佛」最好听了，每次我都久久不能释怀，我学了二年半，怎么学都不像。如今破参了跟着她再念，才恍然大悟：原来她的念，是包含了般若、慈悲和愿力，不是心量广大的菩萨，哪能念出这么大摄受力的佛号呢？
上《楞严经》导师的课，我都很认真的听。导师有一次说：「到末劫时，很多祖师都不愿意再来。」我当下就发愿：我愿意来度末劫一切众生。导师说：「正觉讲堂出家僧伽的力量太薄弱了。」我就发愿：我愿意出家庄严正觉讲堂的僧伽团。禅三报名表求悟发愿文的第一条，我写上：「愿尽形寿奉献身心、弘扬护持正觉讲堂所传了义正法，摧邪显正」，就隐藏了我要在正觉道场出家的密意。
递上了禅三报名表，每天我都虔诚地在佛前发愿，求佛世尊、观世音菩萨加被，让我能顺利列入禅三。等待的滋味不好受，其间有两天我失眠、睡不着觉，一天吃安眠药；由于正觉讲堂的门风是不攀缘，所以也无从打听起。本来自心满满，四天下来几乎崩溃。十一月一日下午六点多回家，打开信箱，正是正觉讲堂的限时信，迫不及待的拆开：录取了！我当场大哭出声，不管他人的眼光，搭电梯直上13楼住处，跪倒在佛菩萨像前哭个痛快。生平第一次喜极而泣，就是禅三的这张录取通知书，太有意义了。隔天我就赶快禀报主管：我要请假。工作虽然很忙碌，一切也很顺利，经理也没刁难就准假了。这几天就在家用功，调适身心。
禅三第一天：早上带了行李，就坐出租车到讲堂，经陆老师的安排，很快就坐上一位师兄的车子出发上山了。一路上非常平顺，九点多就到慈愿寺了。分派的工作做完之后，下午三点随即洒净起三，接着就开始拜忏，每个人都泪流满面、至诚的忏悔。拜忏之后，我感觉通身舒畅；接着蒙山施食，我就感觉不太对劲了，可是我并不在意。晚斋后，入禅堂胡跪发愿和礼佛。晚上导师讲解公案时，就意志不能集中，听得茫茫然，但我还是跟着大众作息，不敢懈怠。回寮后整个晚上无法入睡，频频起身洗手，到凌晨三点半，干脆起来礼佛。
第二天：感觉头痛畏寒，赶快吃了包感冒药，加二粒A50提神；入禅堂礼佛经行时，色身感觉愈不对劲；快到中午了，赶快跟监香老师报告：受到磁场的干扰，非常不舒服。张老师马上跟萧导师报告，导师只丢下「发愿、回向」两句话就走了。我马上照着做，请求这些无形的众生：「不要干扰我了，我破参见道的功德，愿意回向给你们。如果是怨亲债主，也恳求原谅」，并告知：「我生生世世都要来娑婆世界，欠的债一定可以要得到，请不要障碍我，希望转而护持我，见道的功德愿意回向给你们，本金及利息皆可要得到。」
午休时，陆老师很慈悲的叫我到观世音菩萨圣像前休息，那边的磁场比较清净，不受干扰；我跪在观世音菩萨的面前，祈求观世音菩萨的加持庇佑，果然好了许多。
下午经行时，由监香陆老师主持，他一直提醒我们注意脚跟：「菩萨○○○○○○○○○，○○○○都是无生忍。」我很用心的走走看，但还是体会不出。下午三点多轮到我第一次小参，面对主三和尚及监香陆老师，我竟然一点儿也不害怕；我坦然告诉主三和尚：我没有入处。和尚非常地慈悲，没有一丝的责备，为我开示根尘触的受，说明了祂的体性虚妄，要我好好地去思惟。晚斋时，导师都会利用机会使机锋、引导，叫我们吃水果，然后一一点名问：「吃什么？」我被点到，回答：「吃葡萄。」导师说该打三十板。从此每顿饭都吃得胆颤心惊、食不知味、坐立难安。晚斋后回到大殿，继续礼佛思惟；晚上讲解的公案，我听了似懂非懂。由于昨天一整夜没睡，所以觉得很累，安板时就吃了颗镇静剂，跑去睡觉了。
第三天：清晨四点就上大殿，礼佛发愿完毕，坐下来时，突然一念感伤，想到今天是第三天了，明天禅三就要结束了，我还是一无进展；想到自己的愿力，如果不识本心，如何能再踏出？ 导师、监香老师的辛劳以及那么多明心见性的菩萨的护持，还有家中弟弟及老母之期待与护持，我何德何能？ 赶快忏悔，祈求佛菩萨加持摄受，不敢再有一丝放逸的心态。
早斋完，回大殿，导师慈悲点名我和美燕师姊洗碗，我欣然的去厨房报到；洗碗时，高老师在旁边提示我们：○○○○○，○○○○○○○○，○○○○○○，要好好地去体会。至此，我好象有个入处起疑了。早上经行完毕，导师又慈悲地问我：「有入处吗？」我告知好象有了；导师要我在座位上○○○○○○○去参究。我照着做了，并且一直反复思惟真心和妄心的体性。
午斋时，主三和尚使的机锋，我好象知道要怎么回答；可是没问到我。回到大殿，我想找监香老师小参，看不到他们两人；回头看到萧导师，我就举手走过去跟他报告：「真如就在我○○○○○，它不知不觉，我要怎么才能跟它一念相应呢？」
导师很慈悲带我到 佛前给我引导。他要我○○○○○○○○○○○：○○○○○；另一方面同时引导我回答他的问题，我一一回答出，只记得最后一句我直接答：「如来藏！」导师竟然说：「你说的！我可没说。」我当时一阵错愕，导师叫我中午不要休息了，赶快去礼佛。我回到坐位，○○○○，心里一闪，我楞住了，就是祂吗？不错！就是祂！我静静地看着祂，许久许久！不错！就是祂！寂静又寂静。我举手向张老师报告：「○○○○○○○。」并且把我所体会的「知是菩提，了众生心行；不知是菩提，不会诸入故」，向她报告。
张老师给了我两道题目：1.如何口说手呈？ 2.睡觉的时候，真心在哪里？做了什么？ 前后不到两分钟，我又走回坐位。 刚坐下，我就知道答案了，可是张老师实在太忙了，我举手，一直轮不到我。后来导师进来禅堂巡视时问我：如何？我告诉他：「知道了。」导师马上安排我小参。
我很高兴地入小参室，顶礼主三和尚一拜，导师亲切地教我坐下，我双盘恭敬地坐好，双手合掌恭敬的呈出，并且把如来藏和七转识六尘之间的关系说得清楚，导师非常高兴地印证了我，并且要我承认自己已经是菩萨的事实。这时正好师娘也从山下上来了，我好高兴；我告诉和尚：「您送我这么至高无上的礼物，我也有一样礼物回报，我愿把我身心奉献│将来正觉讲堂有常住时剃度出家，庄严正觉讲堂僧伽团的力量，护持弘扬老师的法。」导师高兴的接受了「我」这个礼物，并且答应安排我未来在正觉道场的剃度。
回到座位上，喝水体验真心与妄心的运作，祂们到底做了些什么？由于一直在寂静的状态下，没什么体验；晚斋后回寮房躺下，整个身心笼罩在一片寂然无念的灵知状态中，我马上坐起来，想想不对！躺下又是如此，而且历历分明，我茫然而且疑惑了。晚上导师讲解公案，我都听得懂，而且也讲到：「祂才是真正的离念心│永远离念，而且灵知、历历分明，却不在六尘之内」，我心头突然释怀了，好感恩导师啊！
第四天：早上醒来，怎么没境界呢？又是一个问号？早斋过后上堂，导师又开示：不要以为悟了会有什么境界，明心是无境界法、无所得法。 导师啊！您真是大慈大悲，又解了我的疑惑啊！然后又是喝茶，不知如何体验，又不能讲话，干脆我就在座位上去了解《金刚经》在说什么？原来这么亲切，都是在说祂啊！难怪导师说过：「金刚经其实无法批注。」原来全部都是明说密意呀！《楞严经》上的「知见立知，即无明本；知见无见，斯即涅盘无漏真净」，我马上知道了它真正的意义：觉知心是轮回生死的根本。好法喜啊！看到还有好几个人未悟，还在辛苦参究，我赶快祈求佛菩萨加被，让大家都能快快证悟。
下午，导师为我们大家整理喝茶走路时真心与妄心的八识和合的运作，深入浅出，非常明了清楚。感谢导师的大智能，引导我们这群刚破参的学员，从此不会迷失，走向佛菩提的康庄大道。
禅三结束了，从整个禅三的过程来看，要不是佛菩萨的加持及导师的引导，想要破参，门儿都没有！导师慈悲施设了这个无相念佛的忆佛、拜佛、看话头的法门，让这么多的佛子能亲证生命的实相│如来藏，而且又把成佛之道有次第地铺陈出来，不久的将来，又要开讲唯识种智的课程，一步一步地引领我们进入初地。导师的智能，除了释迦牟尼佛外，当今的佛教界无人能做到，所以导师定是乘愿再来的佛菩萨化身。我！何其幸运，能恭逢此时，得此无上甚深微妙法，即使粉身碎骨，也要报答佛恩、师恩│摧邪显正│导正现今佛法的错误知见，回归到当年佛陀在世时的正法时期。
后记：一、所谓一念相应，原来就是「突然间知道实相了。」在未上山前，自己曾触证过，也曾经好几次思惟是祂；现在破参，才知道当时的知，和现在的知，差了十万八千里，真是「毫厘有差，天地悬隔」。虽然祂是这么简单、现成，但是，如果不是经过一番修行参究始得，焉得真功德受用？现在我终于明白不能明说的道理了。因为即使明白地告诉了答案，没有功德受用现前，一定不能信受，反过来会诽谤而造了一阐提的大罪业。所以诸佛菩萨告诫：善护此密意。实在是慈悲，意义深重。
二、体验真心的不入六尘（无住心）：到市场买花、水果，直接走到目的地，……（此段省略不载）。
三、从我报名禅三开始，弟弟就开始护持我，每天持楞严咒、金刚经，和每周拜一部水忏的功德，都回向给我能顺利参加禅三。接到通知后，更是改为每天加拜一部水忏，直至解三。家母亦是每天楞严咒及大悲咒回向护持，所以当我告诉他们：我过关了。弟弟喜极而泣（我们有约定：破参后要出家，弘扬此法），母亲亦喜极而泣，她说：「宁愿当翁铭绅的母亲，也不愿意当陈水扁的妈妈。」改天弟弟要入禅三时，我也会同样地护持。
四、现在坊间的佛法，真的是被扭曲得惨不忍睹，家弟自从在台南听了导师讲演的《心经密意》后，非常信受，研读了导师的著作后，有条理的归纳分析老师所讲的解脱道与佛菩提道。由于他口才好，思路清晰，能举一反三，与家父辩了三回，家父默然而退，从此不敢再与弟弟讨论佛法（虽然对导师的法还是不信受，但亦不敢诽谤）；与释西定法师（留日博士，与印顺派有渊源）几回合讨论下来，发现他们的知见真的是错得一塌糊涂，同时亦知道当今台湾佛教内丑陋的一面；我们姊弟非常痛心，决定要以宏扬正法、摧邪显正为今生之职志（请勿见笑我们不自量力）。
五、此次弟子能破参，全是佛菩萨的加被及导师所赐，想到我何德何能，而能入七住菩萨位，断三缚结而永不入三恶道，此恩此德实难酬报。惟愿生生世世追随导师，奉献身心于正法，报答佛恩、师恩，惟愿佛菩萨、导师不舍。
南无本师释迦牟尼佛（三称三归）！
弟子 翁铭绅 顶礼
二○○二年十一月二十五日


明心报告 ---- 高培豊

明 心 报 告.....高培豊

恩师 平实菩萨摩诃萨尊前：

弟子蒙诸佛菩萨及 恩师大慈大悲摄护，得入正觉道场修学了义正法，并于短短数年之间亲证万法本源、诸法实相，开启佛法殿堂大门，获大乘解脱正受， 佛恩师恩昊天罔极！返思此生学法过程，今昔智慧相较，直判若天壤！今以禅三事毕，依例作见道报告，略述学佛因缘及过程、来本会共修之因缘及见道过程与内容，祈 恩师指正，冀有缘以此供养同修大众，同得法益：

壹、学佛因缘及过程

国民政府迁台后，台湾尚处农业社会，民智未开，一般信仰以鬼神祭拜为主。一九五○到六○年间，台湾北部兴起一股一贯道的狂热，提倡素食，推行三纲五常及人天善法，配合民间信仰原有之扶鸾作乩事相，间杂以讲述《六祖坛经》及对弥勒佛、明明上帝、五教圣人之崇拜。以死后身体柔软、余温犹存为上升天堂之象征，并以「行功了愿」为推展及集资之手段。一般中层民众趋之若鹜，街坊邻里亲戚朋友争相走报邀集共入，一时之间蔚为风气。家父带领一家大小接受点传，我当时在小学三、四年级，因为平常就不喜吃肉，也跟着父亲吃纯素两年。后来家父有缘接触佛法，深感佛法奥妙广大，超胜于一贯道太多，便舍一贯道而入佛门，皈依新店碧潭天台宗斌宗法师嫡子──慧岳法师。

初中二年级的时候，父亲第一次带我去碧潭法济寺拜见他的师父。我还记得很清楚，那一天我穿着浅蓝色的制服和蓝短裤，头戴船形帽，脚穿大头军鞋。一走进大殿，我就被大殿那一尘不染、光洁明亮的气势震慑住了！一向所见的民间庙宇，皆以香火鼎盛、长年香烟袅绕、熏得满室乌黑标榜，神像也每尊都熏得黑蒙蒙的；而初次进入佛教寺院的强烈感觉，完全翻转了我对庙宇的印象，也立即让我感受到佛教与民间信仰的差别，而建立了对佛教特殊的好感与崇敬。

此后，因正值年少轻狂的岁月，有太多的引诱和外在世界等待探索，热门音乐、小说、抽烟、骑机车、露营、喝啤酒、下围棋、周末长片，成为那个世代都市学生的生活重心。这段日子，佛法在我的生命中微不足道，引不起我特别的关注。

高中时期，父亲才四十岁左右，因虔信持名念佛法门，一心求生西方。每天早晨四、五点就起床念佛，一念就是一两个钟头。佛堂紧邻我房间，念佛声依稀传入我的耳朵。我很钦佩父亲的精进，但却未受到他的感染，总感觉那是他个人的信仰，与我无关。我虽认同父亲与佛教，却也仍然继续我的人生大梦。不过，只要有人问我信什么教，我都会毫不迟疑的答『佛教』！而且很清楚、很笃定这个佛教不是道教，也不是民间信仰。由于父亲的笃信佛法，家中有不少经典及佛法书籍，我有时也会随兴取一本经名相应的来翻阅，虽不是都看得懂，也无心钻研，但经中的一句一字都让我深信不疑，每次读过都隐隐怀着一个想法：「将来有机会，我会把你弄清楚」。

当兵的时候，有一年半的时间住在马祖，是在台湾与美国断交那一年，美军顾问团从马祖撤出，外岛炮击仍然持续着『单打双不打』的模式，打的都是宣传弹──四片弹壳包着宣传单──除非直接命中，否则不会有生命的危险。政府好像蛮紧张的，但是外岛却嗅不出一点儿紧张气息，前线的军人，比较不像岛内单位有那么多的公公婆婆（上级）。平常就闲散惯了，没事总是三五成群喝高梁酒聊天；例假日一到，又一窝蜂的往可数的几个港口、商店、街道跑。我平常很少外出，只喜清闲的待在营区看看书，偶而出过一两次营区，只喜欢逛书店。有一次偶然看到日本当代号称禅宗开悟者──铃木大拙的著作，觉得不错，便购回阅读。铃木的书，专以禅宗的公案，来探讨佛教的根本思想，以我当时的程度，简直佩服得五体投地。马祖的冬天，又湿又冷，加上风又大，更觉加倍冷，每晚往往躺到半夜一、两点，全身里里外外七八层衣服，还是睡不暖和。可是铃木大拙的书，竟然能让我在十二月天的半夜里，看得全身冒汗，真是不可思议。

其后，除了看完冯冯的一套巨著外，一本本铃木的书，陪我度过了整个军中的岁月。我记得当时所得到的概念，不外乎「一切都是空的」，而感觉上禅宗与父亲的念佛法门及经典上菩萨的修行境界，好像看不出什么关系。并且认为禅宗是一种直接探讨心理世界的宗派，是不讨论因果的，所以尽管一边儿看铃木的禅书，却也能同时继续抽烟喝酒打牌；也能在假日拿着钓竿，山林溪野去钓鱼。一直到婚后家里同修怀孕了，我反省自己希望有儿子，却老喜欢钓鱼残害众生，道理上好像说不过去，万一因此肇祸于儿女，可不好受，这才戒掉。

公元一九九○年，有一天抽烟的时候，忽然起了一个念，心想我这么一个活生生有血有肉的人，怎么会被这个没有生命的东西绑住？而且一绑就是几十年？一个转念，把抽了二十五年的香烟轻松的戒掉了！没多久，公司有个同事到家里来，以气功帮岳母治病。他信一贯道、吃素，同修便煮素食招待他。他到我家几次之后，我忽然起了个也想吃素的念，同修不知道我为什么忽然会有这种想法，不过也没反对，就配合着我的意思，开始煮素食给我吃。吃素后，因为已经戒了烟，慢慢一些外缘就开始改变，对于抽烟、喝酒、打牌这些场合的吵杂和气味，变得无法忍受；同时也为了成长中儿子的教育着想，便开始与这些事物疏远，把大半辈子的不良嗜好渐渐都戒除了。

吃素没多久，同修告诉我，说我当兵时的一个苏姓同袍家里，有位台南来的范师兄开讲《心经》，问我要不要去听？我心想；「出家人讲经我都懒得去听，还去听个在家人讲经！」同修说已经答应人家，不去不好意思，只好勉为其难的去听。首日经题结束后，因范师兄未做好宿处的安排，我便邀他住到我家。他看我家空间够大，而原讲经处在地下室不太理想，征得我同修的同意，第二次起便改在我家讲。如此每月两次，一室十几个人，前后约一年，把《心经》讲完了。我在听经时有很多名相和问题弄不懂，却连要怎么问都不会。

讲经结束后，这些问题继续困扰着我，斌宗法师说真实心「非有非无」。但是，这个我们身心所能体验到的世界中，怎么会有一种「非有非无」的存在呢？又说祂「不垢不净」，我也搞不懂，若是没有垢，那就应该是净；稍有不净就是垢了，怎么会有一种境界叫做「不垢不净」？逻辑推论在此完全失去了作用，问讲座：「这是什么意思？」他只回答说：「此境界不可思议──不可思不可议──无法想象、无法言说。」我就更弄不懂了，无法想象、无法言说，那要怎么学、怎么修？答案是：「要在断除身口意的恶业造作上修，修到后来心就会渐渐清净，真心就会显露出来。」他也常讲：「小悟几千遍，大悟没半遍」。而我的整体感觉是：「这里面问题太多了，不花点儿精神搞清楚不行。」于是便从头开始重读，每天看一点。

父亲知道我在用功，适时给我一本佛学辞典，省了我很多事。但是，慢慢的，我发现：每一个问题都会衍生出好几个问题。如此，像滚雪球一样，问题越来越多、越来越大。为了吸收更多的知见，我开始翻阅各家的论述。同时因为父亲给我一套一百多卷，慧律法师讲的无量寿经录音带，从此很长一段时间，我听了近千卷慧律法师的录音带，包括《楞严经、百法明门论、金刚经、六祖坛经》等，学会不少名相。

后来有线电视兴起，讲经的法师很多，我便挑一些说法比较新颖、有创意的，一面听一面录像。就这样，看书、听录音带、看电视、看录像带，像一块海绵一样，我尽其所能的吸取任何可以到手的佛法知识，举凡林清玄、郑石岩、南怀瑾、月溪、圣严法师、净空法师、海云法师、奥修、克理希纳穆提、印顺法师、传道法师及一些南传佛教法师的著作、录音录像带，我都多少涉猎过。虽然很杂乱、没有什么章法，但学得很快乐，因为有太多完全没有接触过的领域不断被发掘出来！而我相信这些出书谈论佛法的人，应该皆非等闲之辈，所以各家之论，我都照单全收、毫不检择。为了落实修行，我也参加一些共修的活动，包括惟觉法师新店地区的禅修班，偶而去慈航禅寺共修念佛。不论打坐或念佛，都能在参加的的初期，很快就进入一念不生的境界。后来甚至与师父及一些东山高中的同修，成立文山佛青会的读书会，探讨佛法经论。

在研讨的经论中，师父建议从印顺法师的《妙云集》开始。起先，研读《佛法概论》；读了一年相安无事，因为大家程度相当（一样差），没有引发什么争议；接着研读《般若经讲记》，读到「缘起性空」时，觉得这句话简直道尽了世间的真相，也与佛法中「无常、苦、空、无我」的道理相应，单单字面上就够解脱了，欢喜得不得了；但是当讲到一切法的根本时，印顺法师不断的强调「一切法空」的思想，我就完全没办法认同。

从过去这七八年的熏习，我早就知道有「常、乐、我、净」的佛境界，也知道凡夫及二乘人的「八倒」，早有「宁许着有如须弥山，不许着空如芥子许」的知见！因此认为，任何人所提出的佛法观点，对整个宇宙的运作乃至众生一念心的运作，来自于什么力量，都应该有个交代，绝不能单靠几个简单的「缘起性空」、「一切法空」、「前念引生后念」的概念，就要把整个佛法根本法义含摄进去。所以，我对印顺法师的理论无法茍同，甚至对他老喜欢在文字上卖弄一些自创的语辞不以为然。我这种态度引起读书会部分同修的口伐，说我「轻慢**师」。常来往的师父给了我一本圭峰宗密禅师的「禅源诸诠集都序」，并没有解决我的问题，反而促使我更积极的开始寻求「到底佛法的根本理论、法界生起的根本因是什么？」「佛教各宗派形成的原因、及其理论上的差别在哪里？其背景又是什么？」「三界唯心、万法唯识，是从那一个角度说的？」「性宗、相宗 、空宗、有宗，如何分判？」「阿罗汉分证解脱，菩萨有没有解脱？为什么看不到小乘与大乘的关联处？」「变异生死是什么？」「佛为什么不再来人间？」

佛法浩瀚如海，要从哪里下手？有一阵子，冲动的想去请一套大藏经回来摸索。但就算有大藏经，是不是就能解决问题？那个「不可思议」的法，当今普天下，不见有一人说及，有那么难吗？祂到底隐藏在经典的哪一个角落？知道有一个真如，但真如是什么？它在哪里？当今世间的法师、善知识，有哪一位能回答我这个问题？从过去的经验，要从台面人物上去找，已经知道是没希望了！那么，我的因缘在哪里？

贰、来本会共修之因缘

因缘是没办法预料的，公司旁新开了一家素食自助餐厅，常有一些结缘书，我总会随手翻翻看有没有宝。有一天，一本书吸引住我：《佛子之省思──真假开悟之简易辨正法》，竟然是说这个**夜寻觅的真心，并且说「此心可随时现前观察其运作」。棒呆了！这不就是**思夜想找得要命的书和人吗？怎么这么轻松就碰上了！心中一阵狂喜，回办公室迫不及待的函寄了一点供养，请求讲堂寄一些结缘书来。没几天，寄来一大箱《无相念佛》、《护法集》等书，还没全看完，就确定这个法没问题──找到善知识了！便到台电大楼对面五楼的佛化人生书局，把 萧老师的书陆陆续续的请回来，没日没夜的阅读。同时把这个消息告诉黄屏藩师兄，要他一起来上课。

刚好那段时间，传统产业进入前所未有的萧条期，我是一家建设公司的干部，当时公司所有的工地都因为银行紧缩银根而没办法开工，资金调度和资产处分的问题，把老板搞得焦头烂额，有将近半年的时间，连薪水都发不出来。我因一向不管钱，帮不上忙，每天除了一些必要的配合作业以外，没多少事要处理，有很多空闲时间；又有一间自己专用的办公室，可以不受打扰、全心的看 萧老师的书。当时「正觉」的四月班刚开班，报名已来不及，离下一梯次十月又还早，更使我有充裕的时间看书。每天少则一两个钟头，多则六七个小时，不停的看 萧老师的书，一直看到初级班结束，真不知谁还会有这种福报！生计问题虽存在，并未太让我产生烦恼。另一方面，从招生简章的说明看起来，报名被录取的机率好像还不是挺高，为了加强印象、增加录取机率、表达求法的诚心，报名表的学佛经历，洋洋洒洒地写了两张。又怕学习进度赶不上别人，上课前两个月就提前自行在家中拜佛──偷跑；并且把《无相念佛》看了七八遍。

开始上课的半年内，虽然都照亲教师所教导每天拜佛，但放逸的习惯很难克服，总把时间控制在自认足以交差的范围，一分钟也不愿多拜！开始时每天早晚都拜，后来因为偷懒，索性自己找个理由改为每天只拜一次，「有拜就算数」，拜得很计较。上课满一年之前，忆佛的念常常一丢掉就找不回来，得花很大的劲才能把念找回来，找回来后就起惭愧心，加长拜佛的时间。过一段时日，定力恢复了，放心了，又慢慢开始放逸、计较，如此反反复覆的跟自己斗；时好时坏的过了一年。这段期间，我反而有一个体会──定力，除了拜佛外，也可以在看书之中获得。

我自小就喜欢看书，特别是与生命有关的科学、哲学、文学，但近十年来，因为探究佛法，就不再接触世俗著作。而这几年来，除了 萧老师的书，很少别家的佛法论述能吸引我。我常常一看书就是四、五个小时，常常看得不知身在何处，偶而在看书的时候反观，竟然发现看书期间忆佛念佛的念一直都在，心安祥得不得了，而且每次看书都有这种效果，就像拜佛一样，定力可以持续很久。对一向喜欢看书的我，这倒是个方便！除了拜佛以外，也可以边看书边修定力。上课满一年，有一次禅一，发现自己的定力竟然可以维持一整天都在，不管拜佛、打坐、洗手、吃饭、经行，甚至禅一结束了、心得报告结束了、老师开示结束了，定力始终就像凝结在身上一样，不曾散失！这才相信即使像我这么不用功的人，只要照老师的指示去做，也多少会有些成就。从此以后，定力或会因工作的忙碌程度而变得淡一点，稍加作意就能恢复；至于正念完全散失找不回来，则未再发生过。

参加共修之后，我因与同修平时生活中，仍难免偶而会有一些芝麻蒜皮的小事沟通不良，虽然不至于冲突，也无伤大雅，但对学法修行的人，不能不说是一种遗憾，因此鼓励同修参加共修，希望借重亲教师及佛法的熏习改变她的习气，没想到她一下子就答应了。半年后，学一贯道四十五年的堂兄，在听我讲一个下午的佛法后，也决定入会共修。又过半年，父亲与母亲也都进入同修会上课！同修为了配合老人家，也转到周五班，公公、婆婆、媳妇变成同学，从此都成了张老师的学生。

初级班结束的前半年，我一方面怕万一禅三录取，却因功夫不够而不能破参，就太对不起这个名额了！便依照亲教师的指示，每天最少拜两小时。精神体力好、时间容许的时候，三四个小时也拜。这段期间因为企图心旺盛，信心坚定的缘故，定力特别好，拜佛拜得很顺畅、很欢喜，不像以前又累又计较！有时忏悔自己不长进，有劳亲教师、导师不辞劬劳出世弘扬正法，还亲自出钱出力而又于众生一无所求！每次想到这点，常惭愧感恩得痛哭。另一方面，怕万一录取了，进了禅堂却一点儿头绪也没有，那太苦了，便提前在每天拜佛时，作意起疑情参究。

第一次报名禅三，前一个月就请好假，把公司的事情安排开，自信满满的等着录取，结果收到通知──成为『遗珠之憾』的『遗珠』！已请好的休假，只好与同修一起去旅行。如此连续两次报名都落空，第一次还不太习惯被刷下来的失落感，第二次又没录取，几乎让我死了这条心，真不想再报名禅三！心想上山无非是要得一个印证，以便深进智慧，若无缘禅三，表示佛菩萨还用不着你这个人，也表示自己可能还有障碍未除。若禅三期间还要让老师为自己的业障承担色身的痛苦，那宁可慢一点破参。否则，骤然印证了，于人、于己、于佛教都未必好，这样思惟过后，就看开了一点。又因在初级班结束前约半年开始参究，不到一个礼拜，在一次拜佛中一念相应，对照公案拈提及导师的著作无误，便自己肯定承担下来，于明心一事已无牵挂。因此，这一次禅三，就不像前两次那么急切。加上讲堂年前年后一些事件的变化， 萧老师所谓的「祸生肘腋」，心想假如明心了，过了几年，又把这个心否定掉，回过头来谤佛、谤法、谤师，造下无可挽救的恶业，那急着明心有什么意义？倒不如安住下来，做一个普普通通的学生，把最基本的知见都弄清楚。毕竟此生有缘能亲近这样的法、这样的老师，又不生退心，福报就够大了，即使无缘明心听闻更深妙的法，若能把我见断得干净，也不枉此生。

因缘很妙，两次禅三没录取，表面上看来好像是一种挫折，但实际上却对我产生了莫大的帮助！半年期间，在陆老师座下，从头复习解脱道的知见，使我对「我见」有更清楚的了解，也能随时在生活中观察自己的身口意行，把性障磨掉一大半，补足了在初级班的缺失。当时，老参班分成进阶班与增上班时，我还曾因为被分到进阶班而隐隐感到羞愧与不快，如今回头来看，这个编班，倒像是为我而设的！半年来也适应了进阶班的课程，甚至想继续上下去。

参加禅三的意念一直不太积极，拖了很久，下不了决心。一方面检讨这半年来的福德、知见、定力、慧力、无慢等条件，自忖并无长足进步，每期报名的人越积越多，机会更显渺茫。另一方面又想，如果这次刚好有因缘而自己放弃，岂不可惜？退一步说，多报一次名就多一次记录，就算没录取，也是一种优势。左思右想都有一点儿道理，同修好几次提醒『你要记得报名』，我都轻诺过去，直到截止那一天，午休后，忽然想到「不报名又要等半年，太久了！」才决定去照相，快照刚好来得及五点以前取件。报名表还没写好，去年写过两次了，怎么写自己都不满意，明明对这个法毫无疑惑，很清楚「离此一步即无死所」，愿却发不出来！「愿发不出来，还谈甚么荷担如来家业？」这么一想，发愿就变得轻快了。报了名，一点都没把这件事放在心上。反正，上不上山随缘、破不破参也随缘，一切听凭诸佛菩萨和 老师的安排。事情就是这么妙，去年紧张兮兮的报了两次名都没录取，这次没做任何打算反而录取了！同修打电话到公司来恭喜，我一时还意会不过来，楞了一下才明白是禅三录取了。

参、见道过程与内容

录取是录取了，要凭什么去参加禅三？能不能破参？才是最重要的事。初级班毕业后，无缘参加禅三，世法的因缘也产生很大的变化：一整年以来，因为忽然奉命兼管另一个部门，业务完全陌生，忙得睡觉的时间都不够，也没时间看书，更别说好好拜佛；偶而得空，也因为荒废太久，且时间片片段段的不连贯，而提不起劲儿来。若非一年多前已有所体会，以如此状态要参加禅三，恐怕是太冒险了。虽然自己已经承担了，但如果到时候老师一声『不对！』那禅三的三天不知道要怎么过！禅三前一个礼拜，为了确定自己的功夫是不是还在，拜了两次佛，都轻轻松松的、一两个钟头就过去了，功夫原在，放心许多。

眼看禅三就要到了，应该把知见再整理一下。忙得很久没时间看书了， 萧老师交待说要上山的人应把《第八识与第九识并存之过失》看一看。最近讲堂的事件，我与那些人有几次接触，很清楚他们的问题出在哪里，也对他们提出几个质疑，譬如说：「十八界灭尽后，涅盘中有没有第八识？」「第八识的体性是染污？还是清净？」「真如的作用如何？」「阿赖耶识何时生何时灭？」「真如与第八阿赖耶识的关系如何？」等等。当然无法像 萧老师那样的把法义完整的发挥，予以破斥。以他们连 萧老师都不看在眼里的态度，我一个未破参的人所提的观点，是无法与他们对谈的。但是，他们也没有力量把我转了。对一个尚未被印证破参的人所提出的问题，他们都无法清楚的回答。他们把《成唯识论》这边儿翻一点、那边儿翻一点给你看，以证明自己的观点无误。一下子说阿赖耶识是真如所生；一下子又说真如为体、阿赖耶八识为用。问他们以后要怎么修学？则说：「要归零、依止经典与佛说再深入整理……。」稍事谈论，就看得出这是一个先有结论再找证据的成见，是一个恶缘下的产物，是一个没有经过缜密思惟整理、不连贯的、不成气候的、不负责任的、非经实证的知见，零零散散的经不起考验。但是恶缘来了，没有金刚种性的人，承受不住，只好被这种邪说所转。我把《第八识与第九识并存之过失》从头到尾看过一次，更确认了他们的观点完全错谬！禅三，我便以对如来藏的如此肯定，以及对邪知见的彻底否定，从容的上山。

禅三的第零天──就像当兵的第零周──悟圆师父、吕传胜、董医师、张朝源等四个人，共乘我的车子上山。出门之前，不知为什么我忽然心血来潮，跟同修说道：「这一次禅三一定非常顺利！」往慈愿寺这一条路已经走了不知多少次，今天第一次以禅子的身分上山，竟有一点儿近乡情怯的忧喜；又有一点儿勇士赴难的悲壮！以前每一次经过这山路，我都会起一个妄念：假如哪一天参加禅三，老师问我从哪里来，我就把准备好的答案给他：『山路迂回曲折起伏』，以证明我对法的了解。每次经过，都打一次这个妄想。如今这个妄想，不知道还用得着也未？整理环境后，洒净、拜愿、忏悔、回向，依序进行。监香老师准备好整包的卫生纸待命，而我早有自知之明，在腰间系上一条大毛巾。以前参加同修会办的几次法会，每逢迎请主法和尚、唱诵「南无本师释迦牟尼佛」、「香云盖菩萨摩诃萨」，或唱念忏悔偈时，都会不由自主的感动落泪，而且一发不可收拾，就像倦游归家的浪子，看到自己的父母一样，把满肚子的委屈一时宣泄！痛哭一场后，罪业好像随泪水流走了，心中顿时感到无比坚强。

第一天不知道要参什么，就把平日的知见，再做一番整理，以免明明知道的，到时候又说不出口。一整天，拜佛、打坐、发愿、忏悔，交替着进行。因为是按编号顺序小参，到下午接近四点才轮到。进了小参室，顶礼和尚，口说手呈，并禀和尚一年前已触证，和尚的意思是：不是说你没有这个智慧，如果我见没有断尽，结果就是菩萨七住位夹杂着我见，无法像他一样，发大心为佛教作无畏的付出。短短的几句开示，道尽了我这一年来的心声──悟到真心了，可是怎么没什么受用──我向老师禀告，这半年以来，在陆老师的详细剖析、讲解下，对我见的断除已有深刻了解。和尚交待下去再整理清楚一些，五点的时候准备一起喝茶，我一时还没搞清楚这样到底算不算悟了？也没说一句印可的话，也没说恭喜，这算怎样？是不是还要从头再来一次？回到座位还有点纳闷儿，没多久何菩萨通知我与几位师兄再进小参室，和尚开示「后得智」，这时才确定已经过关了。接着，喝茶体验如来藏微妙运作。其实，在一年前触证而自己承担下来以后，于生活中已无数次的观此无生，并不陌生。 导师平日偶现神头鬼脸时，也都能体会，共他莞尔。

第一天结束，男众八个人破参。第二天一整天，男众好像再没见有人破参。有一两位师姐，在禅堂里、在餐厅里哭得好伤心，令人不忍，有一点儿为他们着急。破参的人比较自在，随意拜佛、发愿、忏悔、打坐、体验，但是不能乱走动或起身运动。打坐成为一种休息，而拜佛兼具运动。不过，一天十几个小时待在禅堂，对很多人的定力和腿功都是一种前所未有的考验。第二天下午，因自感性障还很深重，起身礼佛忏悔，忆起主三和尚昨天的开示，自惭此生竟未对佛法有过丝毫贡献；又看和尚为了禅子，晚上也随众不眠不休；监香老师和义工菩萨们也是从早到晚无一刻得闲，无微不至的照顾大家！一阵感伤，悲从中来，泪水又止不住！纵情痛哭后，整个身心好像脱胎换骨似的，变得非常清明，觉得自己已经是个真正的佛弟子，可为佛法一尽棉薄之力。

天气好得超乎想象，气温微热，但有凉风习习。晚上睡觉竟然不用睡袋，连续三天都是薄毯子往肚子一围就睡了。每天虽只睡四五个小时，却一点儿疲累的感觉都没有。出家门时虽直觉这次禅三会很顺利，但没想到天气会这么好。仲春的气息，令身心都觉舒畅，真是因缘殊胜──来得早不如来得巧！和尚晚上的开示，是最轻松的时刻，听公案就像听故事一般有趣，和尚的方便善巧，一边拈提公案，一边遂行「集体自杀」：断除禅子的五蕴我见、三缚结，令人人皆不虚此行。

第三天，男众女众一个个的开始喝茶，最后总计约有一半破参。我们这一车，五个人中有四个人参出来，另一个也自认已无问题，只是时间已过，留待下一次印证──完成率百分之八十或一百。这一次，据老师表示，除了第一天稍有作略外，因佛菩萨交待「不可使机锋」，故每一个破参者，都是自己真实参悟的。话是这么说──每个人都是自己参悟的──但是实际上，若非 萧老师的不断出书显扬、讲授教示，以种种方便，使每一个有缘的弟子能反复熏习如来藏正知见，以当代学佛人的根器，若仅施以祖师宗门作略，不说见性，单要觅一明心弟子都很困难！复以我见我执坚固、阙于事修，若非老师授以解脱知见，欲得佛法真实受用，诚非易事。老师于书中尝谓：「我在书中已将如来藏明说了百分之九十九，剩下百分之一让大家亲自参悟」，诚哉斯言。

禅三事毕返家后，父亲见到我就向我道贺；同修除道贺外，积极促使我到周五班作心得报告，并转达张老师的邀请之意；父亲亦透过同修，表示很想听我的报告。即使曾面对很多人，主持过无数次会议，但是，在佛法的修证上，毕竟还很粗浅。在卧虎藏龙的同修们面前，要在十到十五分钟内，作完整的表达，实在不容易！打了几次讲稿，不是太长就是太短，不然就是次序杂乱、主题不明确，打打改改，一直到要报告那一天还无法定稿。眼看时间到了，只好当机立断，把几个重点记在心里，随想随说。还好，没有很离谱，还忝蒙张老师慈悲，当众过奖说「好有摄受力」。

赶鸭子上架的心得报告，时间有限，难免疏漏。而回想学佛这十几年一路走来，论其过程与心得，一言难尽。要而言之，总归「信、解、行、证」；不离「闻、思、修、证」，而其要中之要，厥唯「信」之一字。观今之外教信徒乃至一般学佛者，其所以无缘听闻正法；或得闻得证、旋复退失，皆因往昔难舍世俗、不信正法，或重或轻毁犯三宝所致。不信菩提心者焉得菩提心？而「忘失菩提心行诸善法，是为魔业」；「不识本心，学法无益」，导致一切作为皆成就身见、与佛菩提道乖悖。反之，信根信力一旦成就，一切善法功德接踵而起，悉得成就。「信」之功德，罄竹难书，说之不尽。此生熏习佛法，屡次接触邪说，皆能蒙 佛菩萨慈悲摄护，立时察觉、迅即远离、得免沦落，当因累劫信受、供养、奉持、顶戴一切三宝之赐。而此信心，复与诸佛菩萨愿力相应，得值诸佛菩萨出世教化，为座下弟子，亲承甘露，修学解脱、体悟真如。如是信力与菩提道一切善法功德相应、互为因果，反复相生，历劫不离菩萨愿行，永处世间自度度他。

明心，打开了佛菩提道的大门，使我进入广大如来藏的殿堂，此殿堂所含藏万法种子无量无边，犹待三大阿僧祇劫修证一切增上戒、定、慧学，十度波罗密。此殿堂体恒清净而有染污，犹待修除；乃至等觉位中百劫修相好，无一刻可或离诸佛之摄受护念；离诸佛菩萨怜念处，无佛法可得，不得清凉安隐。为佛弟子万不可妄自高傲、得少为足；亦万不可离经叛道、欺师灭祖，违犯者虽历百亿劫，余殃犹在！弟子有幸，持往昔信愿力，于此末法之际，与 老师同生如来家，蒙 老师辛劳教诲，悟明心地，无以回报于万一，谨再誓愿：『尽未来际，随师生于佛家，为师辅佐，弘范世间，成就十地，摧邪显正，救护一切有缘众生，永无退悔』。祈

恩师慈鉴

弟子 高培豊 拜呈 2003年5月5日


见 性 报 告 ------- 邱正凤

一心顶礼本师释迦牟尼佛
一心顶礼禅三期间诸佛、菩萨、护法龙天
一心顶礼主三和尚萧平实导师
一心顶礼监香老师及诸护三菩萨
这次的禅三，实在感恩诸佛菩萨的加被，以及萧导师的慈悲接引，还有亲教师一直以来的教导及鼓励，才得以让我在此次的禅三护三工作中，毫无准备的情况下，能眼见佛性。
自从二○○一年四月禅三破参明心至今，已一年半。这期间除了按时上每周二导师所主讲的《楞严经》外，还有隔周六上的老参班课程《大智度论》，其它时间皆以导师及亲教师所叮咛的话来做功夫。每天早上的发愿、拜佛、回向及忏悔，虽然因为要赶着上班，所以拜佛的时间不长，但仍尽量做到；并于日常行、住、坐、卧中，时时将话头带住，来增长功夫。
也因为有感于自己在禅三参禅时，受护三菩萨们的辛劳护持，所以回来后连着二次报名护三，希望能有所回报，但皆无因缘录取；直到这次第三次报名护三，才在禅三前几天被通知录取了，心里好高兴。
在护三会议时，也因为第一次参加，不了解状况，反应较慢，所以很多工作皆由其它护三义工先行举手认定，而待张老师问有没有人愿担任纠察时，看看只有庄师姊举手，就自然的举手加入；虽然当时连纠察工作是做什么都不清楚，但就在导师及张老师的认可下，完成分配工作。
到了禅三道场│慈愿寺，因为是第一天，所以有很多的整理、归位等工作，也由于尚未起三，所以先帮李训仁师姊一起做一些指针、告示牌的工作，稍晚则帮庄师姊准备一些供佛用的供桌、供佛水的工作。虽然是护三，但是仍不敢稍有懈怠，话头还是牢牢带着。接着起三、过堂，晚上导师开示精彩的公案，欲罢不能，直到十点多才结束。开示结束后，把握时间留在大殿中拜佛，待梳洗完毕，已近午夜十二点钟了。
第二天凌晨四点钟，庄师姊即准时来叫醒我及刘金秀英师姊，让我们帮忙擦大殿供桌，及上供果、供佛水，心中也因为有此殊胜因缘而感动莫名。一切就绪，已经快四点半了，这时学员也都陆续进入大殿，便是一天的开始；也由于担任纠察的缘故，所以不敢轻忽大意，一直在大殿执行规矩，导师也一大早进大殿观察学员参禅的情形。承蒙导师关爱，经过我身旁时问我平常功夫做得怎么样？回答：「还好！」导师又说：「还好，是不是『不怎么好』？」我赶紧回答：「也不是。」导师又问：「话头看出去，有没有很○○？」虽回答有，但表达得不是很好。导师慈悲的吩咐我：虽然做纠察的工作，仍可利用某些时间多拜佛、做功夫；在大殿中看话头，话头放出去时，就往学员身上看。有了导师的鼓励，就更加摄心做功夫了。
第三天，纠察的工作仍然如昨天一样与林师兄分配，上午由他来负责安排学员小参，下午由我负责，所以有时可以利用时间到大殿外看话头；进大殿礼佛时，就将无相念佛的念融入拜佛中。
中午学员过堂后，导师还特别下来看看我们护三的义工，并在我们桌旁指着许师姊及另一位义工师姊还有我，要找时间礼佛用功，看看有没有机会过第二关。当时心里还真有点儿不敢相信，因为来护三之前，心里根本连想都没有想过会有如此机缘。心里不敢多想，还是做功夫要紧。
下午，导师小参休息时经过大殿，看我坐在大殿门边蒲团上往外看话头，慈悲的示意，叫我出去外面看；但因当时纠察工作轮到我，所以跟导师点头示意：知道了！ 待晚斋过堂前，再利用时间到外面看话头。
第四天早上礼佛后，出大殿看话头，坐在走廊边看树，眼泪却不自主的流出，拭了又流；心想：「再流泪，怎么看得清楚？」刚拭完眼泪，刚好导师走过来，在旁边木头上坐下来问我：「怎么样？看得怎么样？除了看得○○、○○外，还要看得很○○。」还没回答，眼泪就止不住的直流，掩不住的激动。
导师见我如此，有些严肃的告诉我：「眼见佛性这一关，不像明心一样可以悟后再帮你们整理。见性要在总相上见，如同打牌九一样，一翻两瞪眼：在当下，见到就见到，看不到就永远看不到，事后没办法再补救的。如果觉得功夫还不够，可以半年后再来，没关系，千万不要冒险。」当时也没多想，就告诉导师：「我要试试看，但是晚一点。」导师点点头说：「好！那就晚一点儿，待下午小参结束时再看看。」满脸泪水，赶紧回寮房拿了毛巾洗脸去，也让心情平复，再继续用功。
回大殿才刚拜下，庄师姊即弹指告之：「导师要你拜佛四、五十分钟后，出去看话头：不要○○○，去○○、○○看二十分钟，再进来拜佛作功夫。」知道后，依照导师所指示的方式去看话头。走下大殿，放眼望去，一切都变得好○○、好○○，不禁往下走，看一切的草、木，皆○○、○○，也体会到导师所说的话，打心里不由自主的轻松愉悦起来。下午跟林师兄只说明要继续作功夫，所以麻烦他来配合监香老师安排学员进小参室。非常感谢林师兄一口答应，并要我继续用功加油。
很快的，下午的小参结束了，进入解三的仪轨，蒙山施食法会正要开始，就听到导师叫我到大殿外等；导师也没时间卸下海青与菩萨衣，指示我到大殿外去；跟着导师走下大殿前的阶梯时，心里才开始有些紧张；到了大殿外的广场时，导师问我：「佛陀○○○○？」一时紧张，望着导师，答不出来。导师叫我不要紧张，放轻松，才想到回答：「○○○。」接着导师的引导以后，又用竹如意指着树叶叫我再看！一剎那间一念相应，遍身皆发。
接着导师又叫我看花：「从花上见到自己的佛性如此清楚，如果地上有狗屎，可否从狗屎上看见自己的佛性？！」听了这句问话，也是猛点头，心里很激动，眼泪又止不住的流下；接着导师又指着天边的明月，问我佛性看得清楚吗？然后又说要让我看特别的东西，就叫我仔细的看着停在车门上的小飞蛾，我正专心的看着牠，导师缓缓的用竹如意去轻轻碰牠一下，小飞蛾就突然飞了起来；天呀！太神奇了！从它身上清楚的看见自己的佛性，赶紧向导师礼拜感谢；拜下时，鼻碰地时闻到泥土的味道，而耳根亦听到法会进行唱颂的声音，吞下口水时舌根的微淡味道，竹如意碰到手臂的触觉，真是一根见、六根俱见，心里的撼动，实在无法形容。导师并嘱咐：回家后冲澡，以后再告诉他。于是到大殿礼佛感恩，并在大家的道贺声中，结束此次的禅三。
回到家，迫不及待的先冲澡；进了浴室，拿着莲澎头，由头上往下淋，从头到脚，每个毛细孔都沉浸在强烈的佛性觉受中；真不可思议，那么的清楚、明白，洗完后，更是无始以来的轻松、喜悦。
弟子此次能够眼见佛性，完全感恩萧导师的慈悲引导，弟子愿以此眼见佛性的功德，回向给导师，希望导师能健康长寿、长久住世，带领有缘众生来学习正法、弘扬正法，摧邪显正，以助有缘众生一样悟明心性，共成佛道。
阿弥陀佛！
菩萨戒学子 邱正凤 合十顶礼
公元二○○二年十一月二十六日

后记：禅三后，无意中看到出自《楞严经》的两句经文，对于此次见性的体悟说得更贴切：
灯能显色，如是「见」者，是眼非灯；
眼能见色，如是「见」性，是心非眼。


见 性 报 告 ---- 承化

承化 ---------- 见性报告

承化 见性报告

内心的激荡，难以平复；世间的一切人、事、物变得如此亲切，却又毫不相干。

父母生、养我肉身，然此法身慧命若非恩师逼出，则六道轮回，地狱门内外进出，承化是迟早名上有份的。此恩此情，生生世世尽形寿亦报答不完！

自幼家贫，但每当生日时，先养父必买一个蛋糕，带我到观音庙供佛上香。

高中时参加学校佛学社的各项活动，并负责小木鱼之敲打。

就业后，为家庭、工作忙。直至七十九年同事相约去普门寺午斋，斋堂播放阿弥陀佛圣号时，我捧着碗吃不下，眼泪不住的流下来，却又说不出个所以然来。回来后，便在公司附近四处寻找寺院或共修道场，然皆无法令我安住。或许修行时机已到，中信局成立佛学社，召募发起人签名活动，我便参加了。自此每周三念佛共修、周五听法胜法师讲经，许四川师兄每每提醒大家要做个快乐的念佛人。生活过得很充实自在。

八十年五月生父往生，哭不出来，但为他开始吃素。

八十一年开始，许师兄与大家介绍「无相念佛」 并拿到一份农禅寺七十八年「果洁献曝」之文章，当时对「无相」难契入，周五法师亦不认同；心想若有因缘，当面向「上果下洁法师」请益该多好，便去农禅寺找此师，然却没有这位师父，真奇！生性不喜多方打听，就此放下，按照文章所说拜佛、念佛。

八十四年年初，周五班法胜法师批评无相念佛：「此修行法门大不当，传此法者必堕地狱。」心起大不忍：「都是修行人，若方法有误，应当面恳切告之，令其有修正之机会，而非如此严厉之评断。」八十四年三月，下定决心要去拯救这位「萧平实老师」及与其共修之一大群人；信心满满、一肚子辩言，闯入中央信托局佛学社「成唯识论」课程。

第一眼看到萧平实老师，愣住了，真是人如其名：貌不惊人、身不魁伟、声不宏亮，亦无一般大师之清高不可攀之相，然却由内心自然对其升起崇敬之心。恩师演法，更是「闻所未闻」；「成唯识论」之文句，字字认得，却句句读不懂，上课瞪眼撑耳，怕遗漏一字一句；很专注，终于听懂了，回家再读，又傻眼了。从此安心的跟着恩师学法。

八十五年第一次报名禅三，请了二周假用功，但知这个「吃饭时00、走路时00」的便是。可是进了小参室、看到恩师时，一拜下去，却说不出口。恩师慈悲00示意，却无法联贯与承担。禅三期间前后共四天，哭了三天，生、养父母往生，也末令痛苦若此。最后一天小参，恩师以「竹如意」打下、逼问，依旧说不出话来；恩师对着监香杨老师一叹：「没看过这么温吞的人。」突然觉得很好笑--此情景、话语，好熟悉。

回去后，深深忏悔，每日痛苦不堪--愧对佛、恩师、许老师。或许真如某师姐云：「业障太重、没因缘就是没因缘；下辈子再说。」某师兄云：「这辈子才开始学佛，不要妄想！还是老实念佛！」生活堕入黑暗中，好日子不过，却去参得如此难过。

不甘心！打死，重头来过。八十七年去正觉讲堂参加初级班，从头学起。

八十七年禅三报名，许老师于共修课堂上说：「何承化，萧老师叫你报名禅三。」第一天小参，这回说得出话来了，向恩师两手一摊：「这个教祂000，不教祂0000的便是！」师点头言：「喝水去！」一头雾水出了小参室，完全不知为甚么要喝水？喝了一天又一天，最后以无相拜佛之法来喝水，喝得膀恍胀痛，从头到脚每个关节、肌肉都疼，连眼球都酸痛。忽然体会到细处运作，太妙了！太妙了！好一杯「无生水」，大拜一番，太有代价了。

八十八年五月，于恩师座下受菩萨戒。为人授戒，会承受他人业力；自知障深慧浅，若非恩师菩萨大愿，哪得出离？自此开始持午回向恩师，每日祈请佛菩萨加披恩师身心康泰、全家和乐、渡众无碍、地地增上。

为求见佛性，拜佛、看话头功夫不断，搭车回板桥，时常错过板桥，到树林才下车；走到市场买菜，才发现没带钱。主管很关心，见**益瘦下，又经常「发愣」，令做体检；便告之：「身体很好，没事，报告出来仅血色素偏低，其它良好。」

七月间有一次下课回家，在谭师兄车上盯着窗外看话头，忽地一车飞过，是祂先看到，不是我；此时，耳根才听到谭师兄与林师姐对话，发现冷气好冷、清香剂好香，都是他先看到的。拙拙的，不知要如何形容祂，与真心同时，速度之快，待有觉知已是话尾。恩师曾告诫：「见性这一关未到禅三不要参究。」包起来。

八十八年想报名禅三，许老师希望让尚未破参之人有更多机会，便放弃报名。为何此次因缘不成熟？恩师曾言：「眼见佛性须定力、慧力、福德因缘三项具足，缺一不可。」我差在哪里？复深入思惟：若要三项具足，习气性障不能不除，否则样样皆失。更加注意起心动念，同仁间若有不同看法，当面说清，彼此间留一些退路与空间，让人自在无脑，自己更自在；依真如体性，事来则应，事去不留，全心用在看话头功夫上；世间法，没有新鲜事，没有解决不了的，没有值得罣碍的，缘生缘灭，如此而已。

上课绝对认真听讲，下了课略做思惟后，继续用功。未曾找过亲教师小参，亦不曾仔细拜阅恩师之著作，深恐自己会整理、分析、归纳后对号入座，怕丧失了亲自体验「眼见佛性」之功德。

八十九年又想报名禅三，许老师希望我直接在讲堂报名，亲教师要我请恩师签名；内心很急，多年来一直想「深入经藏」，然眼见佛性功夫未完备，焉能安住于经藏之内；再拖下去，生命无常，视力耗损，如何读经？急！急！急！但我可以不见性，会里的规矩不能坏；因缘还是不成熟，佛前哭拜再三：罢！罢！罢！ 却没想到，恩师要我参加此次禅三；鼓起勇气，再一次请亲教师为我签名，没想到亲教师欣然同意（后来才知道恩师已事先关照过了）。

报名后，更加用功看话头，并不参究。某日念头一起：「菩萨『0』00」，再与车上所触对照！佛性不就是「0」吗？问彩梅师姐：「佛性就是00？」彩梅师姐看了我一眼：「你还是好好的拜佛、看话头！」好！丢掉！继续用功。

整个九月都不对劲，外子因公事忙，经常加班至晚上十二点、一点才回来；这是他任职二十余年来，从未有的现象，看他身形为公事而苦，实在不忍。为其准备养身汤、点心，并请他注意健康。而自己也很糟，公事忽然变好多，从早做到晚。因长时间办公姿势不良，引起腰背严重疼痛，碰到床或东西就痛，无法安睡，更无法拜佛。又因以往嗜食冷饮，引起过敏性气管炎，一急咳，全身更痛；可是只要去正觉讲堂，就不痛、不咳。做了二周理疗，吃了许多消炎镇痛药，九月底总算好些！

十月禅三第一天，恩师慈悲开示，并说见性者等第二天小参。

禅三第二天，恩师又言见性者第三天再小参，依旧要我们好好的拜佛及看话头；或许内心已急，眼看出去，立刻落入境相，虽然有外缘使其在耳根、身根冒出；眼根却变弱。元览居士即是未能定心作功夫，差在眼见为凭上。我一定要看的分明才算。 看！看！看！听声以耳看、尝物以舌看、淋浴以身看、树叶亦将其揉碎以鼻看，都能分明；何以一个眼会立刻落入觉知与境相？是太急了吗？

禅三第三天，恩师又言：「见性者第四天再小参，见性者要在总相上见，看到就看到，若定力不够，答案明说，为其引导也看不到。」说实在的，恩师的声调、表情都好酷！与前两次参加禅三截然不同。早上经行，恩师将我叫出，问我状况，对曰：「佛性在六根上觉知前显现。」恩师指着树叶问：「话头是否清楚？」「清楚！」恩师告示：「拜佛的功夫不够，要加强！」

上午在外面看话头时，看到詹组长、游老师、蔡老师及护三男众菩萨在搬运瓦斯，护三女众菩萨为我们打理斋饭，我怎堪承受此诸见性菩萨恩呢！下午心中更急，眼泪不住的流出。深知如此对见性有碍，泪水闭眼由鼻孔流出，张眼由眼框流出，拿它一点儿办法也没有，只好不断的摄心拜佛；就这样浪费了一个下午，到了晚上整个心才定了下来。晚餐前，恩师提醒我：「身心要完全融入忆佛的念中。」因身心完全内摄，坐在餐桌前，完全不觉四周情况，许久后，忽见转盘动，自知功夫回来了--未落入境相、觉知中。

晚间恩师慈悲垂问下午状况，告之很糟；恩师要我以手触地，并指示：「佛性与00相似，可以二字形容。」难倒我了，怪自己平时不看书，要如何找出二字来形容这个本然具足、遍身皆具，历缘对境比谁都利，未曾稍歇、然事事却又与其无关之佛性呢？放香打板后，继续拜佛，夜深时，抱着毯子坐在外廊看佛性，叶动、火车声，回头看到遮阳布下吊着二个保特瓶因大风而跳跃着，好清楚、好亲切。看着、看着，趴在水泥栏上睡着了。不知多久，忽闻走动声，为拼最后一天，便回寮就寝培养精神。

禅三第四天，用完早斋，求见佛性的人全都出去看佛性，我要求自己定要看个清楚。此时尚有三点未破：一是要哪二个字形容？二是眼根需再加强，三是缺少一念相应遍身发之触证。

在斜坡看佛性时，一只蝴蝶飞过，牠飞到哪儿，我眼球转到哪，这不就是佛性真如的用与体吗？师娘与护三菩萨故意拿着竹扫把，大力挥舞着扫地，恩师拿酸梅要我们吃，点点滴滴用心良苦。为再加强眼见之功夫，回到外廊看跳跃的保特瓶，整个世界只有瓶与我。快午斋前，被召到走廊，

恩师间我：「佛陀0000？」

告之：「00。」

恩师又问︰「佛性0000？」

答曰：「00！」

恩师慈悲的指着树叶：「再看！」一剎那全身撼动，眼根再看出去，一念相应，遍身皆发。

佛性、00、看话头，如此亲切；难怪恩师要我们加强定力、要我们看话头。恩师复要我到厨房看看每个人的佛性，一看到师娘带着笑容慈悲的眨个眼，自此完全担当承受下来。中午过堂后，恩师又命我去冲澡；看着莲澎头，水柱冲出那一剎那，全身开始颤抖，泪水又夺眶而出；洗澡从小洗到大，第一次不会洗澡了；喜好游泳戏水的我，第一次与水对上了，从头到脚每个毛孔都与水对上了。佛性觉受之特殊，六根之敏锐非笔墨所能形容，我抓了一辈子东西、执着了一生七情六欲，忽然觉得尽是如此不堪；真如与佛性如此清净无染，自此完全了知。

佛恩！师恩！护法菩萨恩！礼谢不完，礼拜不完！ 禅三前，在佛前发愿：生生世世护持佛教正觉宗门正法，决不退转；护持来正觉修学之菩萨们；尽全力报答师恩--令我再生之悲愿大菩萨。

菩萨戒学子 承化 佛前顶礼

公元二000年十一月三日

****************************************************

后记：历经禅三的眼见佛性回来后，法喜充满，每天拜读恩师著作，读至凌晨三、四点，需强迫自己方能入眠，天一亮又立刻醒来。六根对外境，如千爪大章鱼，伶俐得不得了。与人交谈时经常两眼直直看着佛性，而忽略了讨论的内容。

恩师！若非您度众大愿，令愚昧的我得入参究大院；若非您的慈悲心怀，令障重的我能领戒修持，承化此生五欲六尘流转焉有出期；此次禅三前，面对各项境界之考验，秉持真如之体性与戒定慧三学对治，而顺利过了见性这一关；回头再看，内心对您的感激，真是难以言喻。

因要读经，到各书局寻找《楞严经、大般涅盘经……》等经书，都没有中意的，心想：「也许讲堂经柜有。」当我要请《大藏经》出来时，忽然想到您编印的《如来藏系列经典》不知是哪些经典？翻开来一看！了义经典尽在其中，重新排版标点，并将重点处标示出来，读起来毫不费力；恩师将我们接下来的路都铺好了，好惭愧、好感恩，感谢恩师！感谢恩师！


曾邱贤 ---- 明 心 报 告

明 心 报 告 一则 -------- 曾邱贤

这次能够破参，心里真是万分的高兴 （编案：因为破参回来之后，经典已经读懂了） ；当然，首先要好好感谢我的恩师 张老师，要不是老师两年九个月来，一无所求、无私无我的牺牲奉献她的心力，我们想要进入这个无门之门，门 儿 都没有！

我在参加禅三的几天前，特别把两年多来共修时所写的笔记，拿出来复习，看到一大堆错别字，才知道自己以前的佛法知见，真是菜得离谱。譬如张老师说：「明心后，要学一切种智。」我把智慧的「智」写成志愿的志，把恶见里边的「戒禁取见」，写成「借进取见」，知见如此贫乏的我，要不是经过两年多来，张老师不断的正确指导，不要说开悟，连禅三我都不敢报名呢。

除了知见的熏习，上张老师的课，总觉得轻松愉快，老师总是会把生活上的体悟，融入佛法中跟我们讲解，因此听来格外的亲切。在张老师调柔的身教下，有一天，我家同修忽然问我说：「我们好像很久没吵架了。」我才觉察到整个家都变了，变得如此详和。

当然，提到我同修，我得好好谢她。记得刚到正觉讲堂，那时还在中山北路租来的地下室，我第一次来上课，坐在最后面；准备听不满意，随时要溜走，没想到同修她用心良苦，请求张老师给她守在门口，让她当义工；其实，后来愈听愈能跟这个法门相应，对张老师越来越信受，就渐渐坐到最前面去了。大约过了两三个月，有一次张老师在征求班长，我认为机不可失，立刻举手表示愿意。在正法的道场，能为别人作点 儿 事，正是求之不得；这下子，我同修也就大大的放心了。

未到讲堂共修之前，有一次我家同修练习开车回家，记得当时她刚取得驾照不久，就在转入家门前的巷口时，车速太快，方向盘回不来，猛然撞上电线杆；看到儿子额头撞了一个大包包，她简直吓坏了，从此以后，她再也不敢去碰驾驶座，而我也就变成了她到处跑道场的专车司机；也许就是这些护持的功德，今天才有机会踏进正法的道场吧！

以前跟她到处拜忏、朝山、听法、打七时，偶尔她也会自动帮我报名参加。记得有一次帮我在中台山的精舍报名禅坐班，中途我便溜了回家；后来到了下一期，她又说服我最要好的同事跟我一起去，而且我一去就被法师指定为班长。到现在，我还搞不清楚是不是她预先跟师父商量好的；可是回家每次数息打坐，老是坐不了几分钟就睡着了。即使能坐久一点，杂念少些，一离坐后又是妄想纷飞。当时就在想：如果打坐只是为了休养生息，还不如直接去睡觉，那还来得究竟些。

那段期间，经常领队到灵泉寺及大觉寺去朝山，虽说朝山有消业障的功德，但每次等人员散去后，心里总有一股落寞的感觉，那种心里不实在，真有说不出的凄凉。这期间，有一次带领众人到大觉寺去朝山，当时雨下得很大，身上的海青又湿又脏，想到拜得越虔诚，消的业障也就越多，真的是拜到浑然忘我的地步；可是不知道：不悟真如，回家后又在不知不觉中造了更多的业，好像一切都是唐捐其功。

又有一次到灵泉寺朝山，听李祖原居士讲中道实相，他把中道讲得非常的玄，那时很多人都跟我一样听不懂，总觉得他很有学问。直到后来看到导师著作的《真实如来藏》，才知道什么是真正的中道实相。譬如说：讲到如来藏非有变易，是以如来藏的本体自在、不生灭、不增减来说；说如来藏非无变易，是因为如来藏内有异熟果种及修道清净法种流注变易。李居士根本不谈如来藏，只告诉我们：中道就是觉知心不要落入两边，也就是一切非有、非没有、非常、非不常。然后在字里行间翻搅，让人越听越玄。

因此，当我这次禅三进入小参室， 导师问我：「很多大师都没有开悟，这么巧？就让你悟到？」我当时答得不好，回家后才想到：如果一个人一开始就认一个叫「清清楚楚」的儿子，因为长得白白胖胖的、非常的聪明伶俐，点子又特别多，大家一天到晚跟他混在一起，熟悉得不得了，也很认同他，虽然他是个贼 （编案：觉知心一直教我们攀缘六尘及定境中的法尘，使得我们落在三界境界中，使得我们的法财不断的流失掉，所以是个盗取法财的内贼） ；可是人们经常是很愚痴的，所以佛才会在《楞严经》上说：「…惑汝真性，由汝无始至于今生，认贼为子，失汝元常，故受轮转。」现在要这位大师 （编案：指惟觉大法师） 一下子跟他的信徒们说：「我以前错了，我认错了儿子。」这真是情何以堪的事？

而且有的大师还一口气认了两个贼子：另外又认取一位叫「处处作主」的儿子。这个儿子集贪瞋痴慢疑于一身，一天到晚下命令，好坏事作绝，可是人们却黏他黏得很紧。这位大师 （编案：指惟觉大法师） 后来去闭关 （半年） 时，拼命的东找西找，也没找到真正的儿子；要不认这个假儿子，教他 （以后） 如何开口说法？反正只要继续认下去，一般没有择法眼的人，又如何能知道大师错得离谱？

记得有一年的过年期间，跟我同修到南投去打禅七，正确的说：应该是去打「坐七」。七天中每柱香都在跟腿痛作战，哪 儿 有禅？难怪怀让禅师要说：「道由心生，岂在坐也！」

这次参加本会举办的禅三，才真正体会到什么是禅宗的禅。第二天早上用斋时， 导师草草结束斋点，便到各桌使机锋，走到我们桌前，叫我把餐巾纸放进碗里，当我慢慢地将餐巾纸捏起，○○○○○○○○，突然停在碗的上空，然后看着○○○○○○○，让餐巾纸掉进碗里，只听见导师重复的说：「就是要这样丢！就是要这样丢！」我当时心里非常明白 导师的话。

接着又听到 导师叫：「○○○！吃水果！」只看到这位同修拿起苹果，放在眼前，看了许久，然后才放进嘴里。 导师看了便说：「活到这把年纪，还不会吃水果，来！我吃给你看！」便拿起一片苹果，放进嘴里，○○○○○，看到导师的○○，忍不住，真想捧腹大笑。

后来每一次 导师叫同修们吃水果，吃完后便会问：「什么滋味？甜不甜？」有的说甜，有的说不甜，也有人说不知道，导师统统说：「错！」我真想回答说：「我总是憨憨的嚼，从来都不管好不好吃。」后来有位同修答：「好像很有滋味，又没有滋味。」老师才说：「这句话答得很妙，又很奇怪。什么是很有滋味？又没有滋味？」

禅三期间， 导师的一切言行举止，显示出机锋如此犀利，懂不懂，端视自己能否直心与导师相应。第一天晚上， 导师在讲公案前，告诉大家：「悟道是很简单的事，就像拿眼镜盒一样。」接着…………。

最后一晚，当 导师讲完最后一则公案说：「找到如来藏，就叫祂当侍者。」导师看到我在底下频频点头微笑，他便问我是不是？我便大声的回答：「是！」接着又问坐我旁边的杨师兄，他也大声的答：「是！」紧接着，导师便下座提着拖鞋离去，大众哄堂大笑：不懂的人被导师突如其来的行为搞得莫明其妙，懂得的人便哈哈大笑，体悟到「世尊拈花，迦叶微笑」的道理。

其实我并不是反对用数息法来打坐修定，只是反对：修了禅定，不能在关键的时候转入参禅。但是在正觉同修会里，我们用动中拜佛忆佛的功夫来增长定力，同时可以转入在动态中看话头和参究，这也是将来破参不可缺少的条件之一。记得当初每天早晚拜佛一小时，总觉得拜得很勉强，很辛苦，常常拜不下去。有时心一放逸，妄想就一大堆；把念抓得紧，又全身僵硬，一小时拜下来，浑身腰酸背痛。后来慢慢的、无相念佛的功夫成就以后，只要轻轻把念带上，忆佛的念就可以念念相续，毫不间断；这时拜佛变成了一种享受，每天就变成拜四小时，而且日常的行住坐卧中，只要不是很费心思时，也能把念挂着。像我当时需常常前往大溪，要花一小时的车程，每次一上车，安全带一绑，净念就涌现；最后连拿着锄头种菜，净念也不失，这时已经到了会照顾话头的阶段。

到了今年暑假的时候，张老师告诉我们可以开始参究，我便把拜佛的时间增加到六小时；直到今年九月二十三号参加禅一，当天疑情正浓，就在下午经行时触到如来藏。当时只觉得这就是我的如来藏，心里其实不是很肯定。回家第二天继续整天拜佛，把经中所说的如来藏的体性，在礼佛当中一一拿来验证；到了十点多，我终于当下承担下来，突然一阵心酸，悲从中来：感叹自己福薄，到了今天都五十几岁了，才让我悟到；如果早在二十年前破参，我可以少造多少业啊！又可以少受多少的苦啊！说不定还可以像张老师一样当个亲教师，为正法尽一点棉薄之力。所有的委曲就在那一小时里通通发泄出来。可是话说回来，要不是导师在十几年前自修破参后，见众生诚可怜愍，许下救护众生的大悲愿，成立正觉同修会，我们今天哪有悟道的因缘？就算二十年前想学这个法，也找不到像 导师这样的善知识呢。

……………。 （此段文字省略）

这一切都在念念变易，唯有我现在证悟的如来藏，才是真实不坏的。以前开车经过槟榔摊时，见到穿着清凉的槟榔西施，总会不自觉的多看两眼，所以说不知不证如来藏，就会被物转。现在如果告诉人家说我会不屑一顾，那是在骗人；但是现在所看到的槟榔西施，跟看到穿着整齐的女孩子，都是一样的；甚至看到蟑螂、蚂蚁，它们也都有清净自在、本来具足的如来藏。原来众生平等，他们之所以有差别，只是因为个个业力与慧力不同，可怜的槟榔西施被自己处处作主的末那识掌控，这么冷的天气还决定穿这么少；挨冷受冻，还在为路人多看两眼而高兴。所以说，证得如来藏，依止祂，就可以做到停止在「触」而不起贪，不被境界所转。

……………。 （此段文字省略）

记得禅三要解三前，在作蒙山施食时，当唱颂到《心经》的那一剎那，心里非常的清楚明白，对《心经》里所说的一切，感到无比的亲切；以前唱到「色不异空，空不异色；色即是空，空即是色」，总是把「空」当作没有；那么这个色身死了，一切都没有了，好可怕！我怎么可以死？《心经》又说：「无生老病死，无有恐怖」，现在总算清楚：这个空是在说如来藏，祂总是不颠倒，所以无有恐怖；从来不生、所以也不会死，我这个色身死了，要靠祂去投胎，现在得好好善待祂，别再利用祂尽造一些恶业、让祂带到下一世去、让祂跟下一世的另一个我去受报。

解三回来，星期二拿到新出版的《我与无我》后，回家赶紧拿出来看。记得年初团拜，听 导师讲《我与无我》时，一会儿我，一会儿无我，真是给弄胡涂了，现在却看得清清楚楚。以前偶而有机会听导师举公案，看到别人哈哈大笑，我也有在笑；只是，我的笑是苦笑，笑自己为什么听不懂？当我看到 104 页时，说有个老婆子问：「过去心不可得，现在心不可得，未来心不可得，你点的是什么心？」导师说他会回答：「心脏。」同时往心脏一指。这一回我真的笑了，是懂了以后那种会心的微笑。禅三期间，最盼望的就是晚上听导师讲公案，真是精彩到极点；听得懂，还真过瘾！

记得刚到正觉讲堂共修不久，碰到前理事长郭老师往生，在参加他的告别式法会时，最后看到 导师说法使机锋，无意中听到一些从法鼓山来的信徒诽谤导师：「那个疯子！又在起乩了！」当时感到很不以为然，内心虽然非常生气，可是真的也不知道 导师在作什么，现在才了解。原来不懂禅的人，看不懂，就随便骂人起乩：心中只有乩童的人，看到禅师们一切言行举止异于常人，都像是乩童在起乩。

只有自家人，才配谈自家事，不懂，就少说两句，免得出洋相，又轻易的犯了诽谤胜义菩萨僧之地狱尤重纯苦之罪。这些可怜的学佛人，跟错了善知识，一句话造作的果报却如此之大；看见这样的事情，让我无形中起了大悲心，发愿要来救度更多的人。

禅三期间，让我真正见识到 导师的智慧如海，因为 导师给我的那一杯水，我喝了很久；而且，自认为很认真细心在喝，因此，在小参室自告奋勇代表大家讲真心的运作；结果大约讲了五分钟，导师却足足补充了十五分钟。我真是井底之蛙，老是以管窥蠡，真不知天高地厚。后来， 导师问道：「你们现在明心了，有人问你悟的是什么？你们怎么回答？」我便不加思索的回答：「明心是要自己亲自去体验，若我告诉你，你也不能验证，说了等于白说。」导师说：「这是菜鸟说的话。」大家一阵哄笑。此言不虚，我被 导师勘验证悟，还不满三十小时，真是名符其实的菜鸟。 导师为防我们不小心泄露密意而违背了 佛的告诫，就指导我们说，他会…………，导师便会告诉他：「我一直在说给你听，只是你太愚痴，不会用眼睛听啊！」大家又一阵会心大笑。

以前星期二听萧老师讲《楞严经》，我在家总是会把经文多看几遍，为的是希望能专注些，听得更清楚，可是每次在关键处，总觉得有点 儿 懂，又好像不太懂；其实，说真的：根本就不懂。这礼拜二，可就不同了；以前讲到七处征心，说眼能见，心能知，都不是真心，又好像说能见之性是真心；一样是见，是与不是，恰恰相反，互相矛盾；现在找到如来藏，听来一点 儿 也不矛盾，「见闻觉知」是因「根尘触」三缘和合而生，各有所还，而「见精明心」却无所还，此见虽不是妙精明心，但却已如第二月，亦非是月影。

开悟只是刚进入内门修学，离成佛还很遥远，只是看到还有更多的人没有开悟，活在人生的苦海里，不得解脱。尤其看到一些出家人虽然很精进，却走错门，实感万分的不忍，因此发愿要来帮助他们。但是，回过头来想想：自己算老几？因此下定决心要更加精进。以往认为第二关见性可以慢慢来，现在迫切的觉得：看到导师这样的辛苦，想帮 导师一点 儿 忙，也得是块能用的料子。

尤其经过这次禅三，被 导师那种奋不顾身的度众精神深深感动，回家后告诉我同修说：「我看到 导师跌跤昏倒，便在佛前胡跪叉手发愿，忏悔自己业障深重，自愿承担，不要导师为我们背负罪障。并发愿能折损自己的寿命，求得 导师的健康。」跟 导师比起来，我们实在微不足道，结果，我同修也忍不住掉泪说：「很好！」接着她就跑到房里哭，一直很担心导师的色身。

大菩萨要背负学法众生的业，还得不眠不休的写书，到处奔波讲经、说法，破斥外道，还得被登报诽谤、或在网站上无理取闹的攻击，难怪在有人谈到大菩萨的心行事行时，导师往往会说：「大菩萨不是那么好干的啦！」这话真的一点 儿 也不夸张。

最后，在《我与无我》的 115 页后面，找到佛菩提道的次第，导师在成佛之路上，已经为我们铺设得如此清楚，我想只要跟紧 导师、张老师，一步一步的精进勇往直前，不管还要多少劫，都要护持正法，直到究竟成佛。

受业弟子 曾 觉 勋 顶礼

公元二○○一年十一月二十四日


释弘正 ---- 禅三明心报告

禅三明心报告 ------- 释弘正 法师

禅三见道报告 --释弘正 法师-

学僧修学佛法的因缘，来自家中祖母生病的缘起。读国中时，祖母因患胆结石，卧病在床；求助大医院，医师说：「开刀成功的机率只有一半。」父亲于是决定留在家里自己照顾；母亲则要全家人吃素，求观世音菩萨加持祖母早日病愈。照顾一年多，老人家终于可以起身活动，这时开始相信 佛菩萨的慈悲加持。

后来，因姑妈学佛早，便跟着她到承天寺朝山；也到天母参加三时系念法会，法会中跟着大众唱念佛号，一时善根发露，痛哭流涕。自此回家后，每天晚上空档就放佛号录音带，很精进修学持名念佛。考上高级中学后，得知我的师父在桃园及台北办佛学讲座，开始了听闻佛法的因缘。

高三（高级中学三年级）的导师，上课时喜欢讲论禅宗的公案，尤其喜欢讲赵州和尚的公案；当时，我已读过《维摩诘所说不可思议解脱经》的白话译本，对于维摩诘大士的智慧神力，深觉不可思议：一个在家居士生病， 世尊要求出家弟子前往探视，竟然没有一个阿罗汉敢来探病，而且个个推辞不就。于是对菩萨道，生起了好乐追求之心。

高三那年，父亲在工地，二次险些因高压电而丧生，所幸因持诵 弥陀圣号，及观世音菩萨护念，而幸免于难；初次赶到出事现场，目睹其同事被电击而烧成黑白色的焦炭，心生恐惧；想想人生无常：「如果躺在这儿的，换成是我，那今生致力于世间法的追求，究有何用？」心中发起想出家修行的志愿。

直到考上大学，大一升大二的暑假，知道南部有短期出家，很高兴的偷偷跑去出家。一周体验下来，觉得出家生活很适合我，于是一面读书，一面每逢周末便回寺里听经闻法。

假日回到台北，也试探父母亲的意愿：如果我将来出家，是否会赞成？得到父亲的支持，便圆顶受沙弥戒。后来大学毕业，当兵两年回到常住，不久被调到分院帮忙常住的建设。就在此认识了我的善知识--法莲师兄。

莲师平日沉默寡言，但论到佛法，辄滔滔不绝，别有见解。此时，寺里刚好收到《无相念佛》一书，读过一遍，心中感动涕泪，觉得怎么有人可以把念佛法门写得如此深妙。后来请父亲从台北寄来《正法眼藏--护法集》，莲师看到书，开始深入探讨；当时我智慧未开，看不懂这本书的内容。

后来刚好寺里有一批师兄弟要剃度，我又回去重受一次沙弥戒；隔年遇到三坛大戒戒期，便去受比丘戒及菩萨戒；回到常住发个好心：要多修福德，以报师恩。

没多久，师父上人要我领大执事，坚辞不能拒绝，只好接受。由于常住法会事务繁忙，虽然深知要修学无相念佛的功夫，亦无法如愿；只好趁着有空档时，上山与莲师讨论佛法知见，莲师那时已经破参。

莲师慈悲，每每以蕴、处、界之观行，教我要修除我见，并累积福德资粮。后来观察时节因缘，知道再不舍离执事，是无法专一修行学法，乃毅然向师父请辞；前后辞了三次，将近一年时间，才终于达成愿望，到分院常住，这才刚开始生起进入正觉同修会的因缘。

这其中一段因缘，还得感谢法然师兄的提点：萧老师来台中授课了。我一听见萧老师在台中班上课，心想：如果再不来学法，可能会错失今生明心见性的机会。赶快到台中班上课。

老师上课时深入浅出，以其贯通三乘佛法之证量，为学人们传道、授业、解惑，而且温和谦恭，一如其名：「平实」无华，看不出有任何出众之处；但是讲到佛法的般若与道种智，却又令人不得不折服其智慧之深利。

上完萧老师及杨老师的课，终于盼到禅三报名的机会，赶紧填写报名表，呈给杨老师。在禅三前一周，跑到莲师的住处，礼佛参究；差不多七日之中，拜佛累了就经行、静坐，实在参究不出来；心想禅三快到了，还没有个消息，很担心禅三会过不了关。

等禅三上了山，第一天起三，主三和尚萧老师要求大众在佛前求愿：「发愿护持正法，修学正法；求佛菩萨加持得悟。」晚上和尚开示公案，听得一头雾水；原本就很怕读公案，因为看不懂，老是落在闲机境上思惟。

第二天又过去了，还是没消息；看着别人喝「无生茶」，闲情超逸，心里头更紧张。

第三天早课礼 佛时，主三和尚特煞慈悲，像个老婆婆，把我这个盲人给引领入了佛法的大门；一时悲从中来，赶紧起身礼佛。

下了早课，过堂时，禁不住涕泪纵横：吃了三十几年饭，今日才知吃饭的滋味。想起以前常笑大牛师兄：「那么大块头，破参也会哭得死去活来。」而我一个堂堂比丘僧，今日也不免要泪流满面，才知菩萨的道，真是甚深微妙而难解，众生日用而不知啊！

出了五观堂，监香老师安排小参；在小参室里，主三和尚要我依经典对照：所悟是否符合三转**诸经？果然与 佛说了义诸经对照无误，至此更加笃定。

小参后，主三和尚出题，要求下去之后体验般若别相智；萧老师并于大家体验后，帮破参之同学们整理得更加深细。从此深信：诸 佛世尊为何不许弟子明说密意，因为密意明说了，必定让信根不具之众生兴谤。

第四天，解三后，晚上放蒙山回向时，唱诵到《心经》与《三皈依》，终于可以体会《心经》的真实义，心想：「出家以来，不知诵过多少遍《心经》，早晚课不知唱诵过多少遍《三皈依》，今日终于可真的了解。」

破参后，回到常住，把《维摩诘经》重读一遍，读至会心处，便开怀大笑，原来诸大阿罗汉遇到维摩诘大士，个个像是哑羊僧，其道理何在？今日终于体会得去，从今不疑菩萨的不可思议解脱境界。

重读《梵网经菩萨戒本》时，读至「是故戒光从口出，有缘非无因故光，光非青黄赤白黑，非色非心、非有非无，非因果法；是诸佛之本源，行菩萨道之根本，是大众诸佛子之根本。」终于透彻了知 释迦世尊本怀，可以顶戴受持这「光明金刚宝戒」了。

回想出家以来，被佛法的名相、教相，给捆绑了好多年，虽然很努力修福，可是毕竟不知如何解脱，亦不知般若究竟如何修证，如果不是遇到萧老师这位大善知识，可能今生就此悠忽而过。

回首古来多少讲经座主，遇到明眼禅师检点，便下座，入得禅堂参究去。二、三十年不悟，不敢重回讲席。深思啊！深思！此事非同小可！悟得去，千百则公案一时会通，般若诸经剎那入门；若不悟，任凭你讲得千经万论，只怕腊月三十到来，阎罗王拘票一到，也开不了口啊！

学僧 释弘正

公元二○○二年四月


甘十祺 ---- 明 心 报 告

明 心 报 告 甘十祺

一心顶礼本师释迦牟尼佛
一心顶礼禅三期间诸佛、菩萨、护法龙天
一心顶礼法身慧命父母 上平下实和上、亲教师张老师
一心顶礼禅三期间诸护三菩萨
弟子于父亲往生时（1989年），因为一位亲戚│钟老师的带领，开始接触佛法；在这之前，对佛法、佛教，完全一片空白，不排斥也没有特别喜欢。而这位钟老师亲近高雄宝来妙通寺，平时带人念佛，且以神通度人，因此周遭好多有求于他的人，对他十分恭敬。
1990年时，与二位大学同学（林○丰、林○章）前往妙通寺皈依。当天在观音殿作晚课时，突然觉得同排前面一个人的背影好象另外一个同学│简兆俊（约在1986年时在军中喝盐酸自杀身亡），但再仔细一看，就觉得不是；当时以为是妄念，也就没放在心上。第二天一早作完早课，用完早斋后，林○章又跑回寮房睡觉，在第一支香快开始时，林○丰叫林○章起床，当时林○章睁开睛看到的是简兆俊叫他起床，当时他觉得奇怪，想出声叫名字时，才发现是眼花了。这件事情，林○章在返回台北的车上才提起。当时弟子对两个人分别感受到简兆俊的出现，觉得非常不可思议，尤其是那时已将简往生乙事几乎都忘记了。当时觉得对生命真的是无知，这个世界不是就眼睛所见、内心所想如此而已，而是背后隐藏着不可知的意义存在，当时就下定决心好好学佛，以找出生命的实相。没想到回来后，钟老师介绍了弟子现在的同修与弟子认识，并积极促成弟子的婚姻。在弟子订婚的前一天，钟老师就到妙通寺出家去了。法号传放法师。
妙通寺以修苦行为主，住持传闻法师以前是广钦老和尚的侍者。妙通寺大约在1992年以前，都是单纯教人念佛，求生西方极乐净土。但在1992、93年左右，突然传出住持师父（传闻法师）因为出家弟子及在家信众均不精进修行，所以要离开这个娑婆世界。当时大家都极力恳求师父住世，后来听说师父愿意留下来，而且是以「清净法身毗卢遮那佛」的身分住世。以后几次，住持师父要走，大众都是如丧考妣般请「佛」住世。当时弟子觉得跟着这位据说证量、功德比 释迦世尊还高的「法身佛」修行，真是辛苦；佛到世界度众，不是依愿力而来吗？怎么动不动就要走？真希望跟着慈悲的、不舍众生的菩萨修学就好了；后来果然如愿了。
传闻法师的开示以声闻乘为主，主要是要信众赶快断烦恼、了生死。方法就是念佛、拜经、忏悔、去贪瞋痴。但是她认为：「在家人是不可能修出什么东西的；唯有出家且在佛祖（住持师父）的安排带领下，才能了生死、证罗汉果。」要凭念佛往生极乐世界，也几乎是不可能的，最好是先往生到师父安排的「转投天」暂时安住，再投胎做人跟着师父修行。同学林○丰就在1994年时，毅然拋妻弃（三岁）子出家去。当时周遭的朋友及引导入佛门的老师，均一个个出家去，弟子也觉得有一天也会出家，只是对佛法仍有许多疑虑，而不敢跨进去（还好那时候没轻易跨进去）。当时弟子的同修情执较重，一直担心我会出家去，因此生活得十分痛苦跟绝望。而弟子因想走修行路，在征得母亲及同修同意后，也就没有准备生育后代。但是对「学佛只是在逃避生死轮回」的事实状况，觉得很无助、凄凉及无奈，一点儿都没有喜悦的感觉。
在妙通寺这段时间，信众间往来十分密切，是是非非也很多。信众间互相借贷、投资，非常普遍。而因为佛寺法会很多，为了超度、消灾、作「功德」，薪水根本入不敷出；而大护法们往往得到师父们多方礼遇，包括住宿、师父加持及随时可请教问题等。当时就起了虚荣心，想跻身入大护法行列，于是向银行贷款，高利借予佛寺内有钱的大护法，赚取利差，再拿来作功德。当时想：这些护法都得到神通广大住持师父这么多的照顾，钱摆在她们那边一定没问题。没想到当时的贪念，竟会造成未来我参加第一次禅三失败的痛苦原因。
1996年左右，我拿到第一本导师写的书《无相念佛》，当时弟子看完就会无相念佛，也积极的在妙通寺师父与信众间热心介绍，结果居然没有一个人能接受。甚至传放法师只看了第一页就批评：「这是魔写的书。」真的是福薄。随着导师的书陆续出版，公司附近素食餐厅都有摆放，越看真的越欢喜。当时还请了一套导师开示的「修习止观坐禅法要」录音带，拿到时真的像如获至宝。还没到讲堂听课，已经将导师的声音听得十分熟悉。
随着知见逐步建立，渐渐发现妙通寺的法有问题。像是住持师父再三强调人有三魂，她可以以神通将往生堕地狱者之三魂集合，然后表示依附于牌位及骨头上之二魂会不相信堕地狱之第三魂所受之极重苦果。
她也曾表示：她在第十八层地狱看到日相东条英机在受苦报，而东条英机地狱苦报受完后，魂魄将被打成二十万只蚊子，永生不得再当人。而众生于世界刚开始时，只像花生米般大小，是由毗卢遮那佛慈悲加持才变人，得以修行。凡此种种多神教或一神教思想，出现在佛教法师的口中，均令弟子十分疑惑。佛寺内的出家众们口口声声说：「修行是在修无我，也就是什么事都不要去分别。」另一方面又说修行很微细，然后在意识上刻意去深思熟虑。许多相互矛盾的地方，令弟子十分困惑又不知所以然。
由于种种不相应，1997年时就想找正觉讲堂共修，没想到当时邻居一对夫妻出家后，因妻子精神异常而还俗。他们的朋友林○政（法鼓山信众，据说与圣严法师很熟）来看他们后，拜托弟子开车载他们到北投佛恩寺找通度法师化解。去了佛恩寺几次后，也就跟着通度法师学密法（编案：通度法师的密法即是元音老人的心中心法）。甚至隔年还陪他去大陆成都，参访他的密法祖师爷，向他求法。只是我对密法一点儿都不相应，而且觉得密法跨大不实。在犹豫不决是否应离开时，刚好看到导师公案拈提开示说：对不合适的师父，应该毅然决然离开，不可为情所困。因此就决心离开佛恩寺，连个道别都不说。
1998年底，依书上地址取得报名表后随即报名，接到上课通知时，真是喜出望外，手还会发抖呢！
1999年元月开始上课，每次上课真的是享受，佛法的观念逐渐贯通，只差不明白如来藏的体验，无法一以贯之。由于很早便会无相念佛，在将《禅│悟前与悟后》这本书看了十几遍后，便开始揣摩思惟观的方法。后来上课听了亲教师说明后，便开始学习以思惟观的方式思考。日常生活中如果有比较特别的意念或问题，均把它浓缩或打包成一个念，不时拿出来挂着思惟。这种思考方式真的是奇妙而且好用，弟子看话头的功夫就是以思惟观为入门的方法。
2000年浴佛节时，在讲堂楼下门口当接待，当时跟同修聊天提及思惟观方法的好用，同修劝告：要专心照顾话头，不要玩东玩西。当时想想也对，就将时时以思惟观去思索个种问题的作法放下，专心照顾话头去。现在回想，思惟观是很好的参究方法，尤其在带着浓浓的疑情，在行住坐卧中长久仍触不到如来藏时，思惟观是很好的寻找及整理方法。
在上课时，弟子对亲教师传授的内容均全部信受，有不了解的地方就打包下来思索。记得有一次亲教师上课说：「眼识辨青黄赤白，意识分别长短方圆。」当时觉得：眼睛一看，不都了知了吗？怎么会是意识分别形状？因此就把这问题打包。有天静静望着办公桌上同事送的不同颜色的小老鼠时，发现眼识对颜色是十分自然的接受，而对老鼠的形状却是由意识令眼睛焦点环绕老鼠一周后，才了知老鼠的形状。当时的体会，令弟子对亲教师更加佩服。也因为这种体验，这次破参喝水时，还知道整理的方向。不过，现在回想，当时若福德、知见具足，早就触到如来藏了。
跟着亲教师的教导，每天作功课，日子过得好快。当准备全力冲刺禅三时，业障从以前种的恶因中爆发。在禅三前二个月，过去向弟子借款的妙通寺大护法，资金周转不灵而跳票，连合作投资的公司都受拖累。财产从虚幻的好几千万，一下子变成银行实际负债三千多万。当时心情受影响很大，虽然评估后仍然生活得下去，也决心以愿力来拼业力，但是周遭受拖累的亲戚朋友们却是群情激动，愤恨难平。 禅三前请假一个月拜佛，但是功夫却是提升不起来。禅三前都只是带着浓浓的疑情，等待如来藏的出现。现在回想：福德那么不具足，业障又重，怎么可能触证得到？
上山前一点儿把握都没有，但是想到世间的财富已经一无所有，不知能否在出世间法上有些成就，也就放下一切去参加禅三。没想到禅三第二天就看到主三和尚跌跤昏倒被扶出斋堂，当时心情真的难过到极点；弟子业障真的这么重，参加禅三都会让主三和尚出意外？而当周遭参加禅三的同学，一个个开始喝水，自己却一点儿消息都没有时，心里早就投降了，只是为了不敢违背亲教师的叮咛，坚持到最后。禅三期间，主三和尚在弟子洗碗时、在经行时、在拜佛时、及弟子自己○○○○时，不知多少次来协助启发，居然就是不相应。当时主三和尚身体虚弱、疲累，还为顽劣的弟子这么操心，内心真的好难过、好忏悔。
第一次禅三回来，心情真的恶劣到极点，好象在狂风暴雨的海上漂流，抓不到一片浮木。还好弟子天性乐观，韧性强，二、三个星期后，就打起精神准备第二次禅三。而这一年来承蒙佛菩萨帮忙，也还了半数的债务。
第一次禅三的失败，令弟子感受到业障的深重，因此任何可能的罪业都时时忏悔。像往世曾为盗匪的罪业、杀生的罪业，将导师的书放在床头的罪业。甚至想到：被林○政居士误导二年，是不是九百年前也是跟林居士及导师相识？当时是不是对导师有不恭敬的地方？凡此种种都时时忏悔。由于弟子为庶出，从小必须自己力争上游，因此养成个性强、瞋心重、慈悲心少的习性。这一年来忏悔，居然在第三次禅三前一、二个月，礼佛时自己会掉眼泪，拜忏时更会痛哭流涕，弟子自己也觉得奇怪；这种状况，在以前是不可能发生的事，是不是现在心性有改了？
2002年四月份禅三虽然有报名，但心里还没准备好，没有录取也没什么感觉。打第二次禅三前一个月左右，又发生了一些障碍，弟子家里同修将身边仅剩的一百多万，委托一位朋友操作期货，居然全部赔光光。而家母当时也莫名其妙的乱发脾气；当这些障碍发生时，直觉得禅三会被录取，但这一年来拜佛的功夫虽然有进步，可是仍然只能带着浓浓的疑情，相应不到如来藏。因此赶快打电话向张老师求助。还好张老师建议在禅三前○○○○○○○，可以累积不足的福德，当然就听话照作。当时………。或许是这临门一脚，禅三才能破参吧。禅三前一周，接到录取通知时，当天下午很认真的拜了一堂水忏，并求冤亲债主放过弟子，拜完时身心愉快，一点儿也不觉得累。当时就觉得这次禅三有把握多了。
禅三第一天，主三和尚并没有给太大压力，只在用晚斋时，对弟子说了一句「你又来回锅了。」真是觉得不好意思，又占了一次禅三名额；只是上次禅三又不是故意不破参，不再参加禅三，怎能破参呢？就请主三和尚原谅吧！第二天经行时，经过主三和尚面前，主三和尚又说了一句「你又来回锅了，脑袋放灵光了一点儿！」然后要弟子○○○、○○。当时觉得主三和尚这句话一定有特别意涵，参禅的方向，经过向张老师、监香老师请示后，应该没错。那是不是方法要修正？
过去总带着浓浓的疑情，等待着与如来藏相应。就像以前上禅净双修班时老师举的一个例子：「在将如来藏的体性及相关知见建立完备后，对如来藏就像对自己的小孩般熟悉其外表。而参究时就像在学校门口，等待小孩子的出现；孩子（如来藏）一出现，马上即能了知这是自己的孩子。」只可惜弟子福德、因缘不具足，孩子就是不出现在校门口；或者是孩子玩得脏兮兮的，虽然在校门口逛来晃去，却也不认得他了。
当主三和尚要弟子脑袋放灵光一点儿时，弟子决定进入校园去找孩子。经行完，静坐时，就以主三和尚前晚开示的○○法，来将○○、○○体会一番。当时只觉得主三和尚一句「○○」，○○○○；一句「放下」，○○○○，妄心、真心就这么交错着，只是真心在哪里？参了一个早上没有结果，快中午时轮到第一次小参，当时想：脑袋要灵光一点儿，是不是可以套套主三和尚？看会不会说溜嘴？
进了小参室，顶礼完主三和尚，主三和尚又说：「你又来回锅了，什么都没有，怎么办？」当时觉得什么也没有，只好回答：「怎么都切不进去。」主三和尚回答：「这不是世间有境界的法，没有所谓切进去可说。」弟子又请问：「不是要一念相应吗？」主三和尚回节：「明心是找到自己本来就有的如来藏，而不是去等什么触电或特殊的感觉。」主三和尚又慈悲的以摩尼殊为譬喻，向弟子开示一番。
弟子接着就把早上○○○○的体会拿出来请示，并且说明真心、妄心就这么环环相扣着，那要怎么去分出来？没想到主三和尚回答：「是你在参禅？还是我在参禅？」主三和尚接着说：「不要求我，我不会告诉你。」当时弟子也不服输的回答：「那下次禅三再来。」弟子对破参没有把握，但对努力发心作义工，争取参加禅三的机会却是有把握。主三和尚赶快要弟子将这个念头打消，并且以牛奶为例，要弟子将水跟奶分出，也就是将真妄心分开。当时听完主三和尚的开示，似乎蛮有信心的。退出小参室时，只觉得监香张老师怎么在旁边笑得那么开心？
下午继续参究，又陷入了壁立千仞的感觉，拜了一个下午，实在很痛苦。晚上开示公案时，突然听到主三和尚一句话：「有人找到如来藏了，却还在等一念相应。」当时觉得：「是我吗？在哪里？」当晚跟佛菩萨发了个愿：「………。」跟冤亲债主们则沟通：「如果弟子能破参，将烧锡箔十万张（以前在妙通寺常烧，弟子的冤亲债主可能执着这种方式），并诵地藏经十遍回向。」
第三天早上起床，有点儿睡过头了；但是眼睛睁开时，居然带着一个很清楚的念：「一切皆如来藏所生。」当时觉得乱奇怪的，就带着这个念进禅堂礼佛。这时主三和尚过来，要弟子○○○○。过一阵子，主三和尚就来引导，○○、○○、然后突然○○○，主三和尚就离开了。当时也没触到什么。
用早斋时，主三和尚的机锋我都会了，只是主三和尚都不点名弟子回答了。经行完，静坐时，将早上的状况仔细整理。突然发现主三和尚的竹如意（主三和尚以竹如意引导○○○○○）可以代表弟子的妄心（因为它有所作为），而弟子的○○○○○○，代表了弟子的真心，因为妄心起意，○○○○，○○○○。在这种情形，真心介于妄心与色身间。若以维摩诘经之「………」「法离见闻觉知」等经文来比对，完全符合。再以心经、金刚经的经文印证，发现都没错。心里想：大概就是祂了。
当时就赶快找监香陆老师报告，报告中，发现陆老师一直笑，内心就笃定多了。为了赶快知道是不是找到了，跟陆老师报告了重点后，就停下来问陆老师：是不是？对不对？结果欲速则不达，陆老师要弟子整理详细点，才能再跟主三和尚小参。回到坐位上，真的好高兴。慢慢回想，才发现：前一日小参时，张老师笑得那么开心；这两天过堂时主三和尚都不叫弟子吃水果，是有原因的。那个找到如来藏，还在等一念相应的，真的是弟子喽！唉！脑袋真的是很不灵光。
在坐位上慢慢的体会拜佛时，妄心并未○○○○的○○○○○，………。而眼识、耳识等所分别的东西，也是经由祂的作用，转化成意识了知的事情。所以祂不触六尘，不会六入，祂了知众生六七识心行，祂无所住却能生其心。祂真的好平凡实在。
整理到下午，再次跟监香张老师报告，报告时张老师脸上一点儿表情都没有，由于已经蛮确定的，所以也不会觉得紧张。当把经典的印证，行住坐卧间的体会报告完毕后，老师才说：「这么简单，为什么拖这么久才找出来？」或许弟子外表看起来比实际聪明吧！也只能回答老师一句：「笨嘛！」然后脑袋挨老师敲了一记，不过被敲得好高兴。只是同时感觉到辜负了老师的期盼，也多一次浪费了同修会禅三的资源。张老师同时也提醒：主三和尚引导弟子○○○○○○○○○○。老师同时交待：再多整理一番，小参时不要让主三和尚讲太多话而浪费体力。弟子也明了：某些自己悟入的人可能悟得深入；弟子在主三和尚引导下破参，日后必定要更加努力整理、体验，才能弥补不足。
第三天下午快傍晚时，才轮到第二次跟主三和尚小参。一进了小参室，主三和尚又说了：「你又来回锅了，有什么体会？」弟子赶快将早上○○○○后，一连串的整理及心得一一报告。只是仍遗漏部份的体会，而让主三和尚补充说明，但主三和尚一点出，弟子即能将之融会贯通。当主三和尚询问：「现在你是不是菩萨了？」弟子回答得心安理得，但是同时也觉得责任重大。弟子平时发的誓愿：要荷担如来家业。现在真的要挑起这个责任了。由于自己觉得能力还不足甚多，也唯有比以往更加精进用功才行。
出了小参室，终于可以喝等待一年的无生茶了，喝茶前先向张老师报告；老师也好高兴。当时觉得在导师及张老师座下修学佛法，真的是福报。从初入佛门时，经常感觉到无助、彷徨及凄凉，这刻起，却觉得很实在、很笃定，未来将走的路，也充满自信。
强忍着兴奋的感觉，要求自己好好体验喝茶。刚开始时发现，从起个意念要喝茶，到手伸出前，短短一剎那间，眼识、意识、意根及如来藏间，互动相当复杂。而心念目前仍很粗糙，无法体验这一剎那间心行的全部变化。光在这里就整理了老半天，最后落入想象中。直到主三和尚跟大家提醒：「要体验，不是去想象。」才赶快跳过这一小段，先整理后面的○○。可是每喝一次茶，便会发现真心、妄心及真妄间更深细的配合。到最后反而因为太微细，整理完就忘记了。只能片段片段的深入体会。
还好，进入小参室报告整理心得时，主三和尚只要求就手抓住杯子到提起来这一小段来说明。主三和尚请一位法师学员代表报告整理心得时，法师可能还没抓到方向，一直没办法说到重点。弟子当时就好鸡婆，举手自告奋勇要说明，只是说出来还是好粗糙，主三和尚又有条理、又微细的补充说明了许多。「心」真的是很微细，对自己的「心」体会得越彻底的人，才是越了解生命实相的人。在意识上刻意去深思熟虑，都还只是世间法的分别而已，离修行的真正意义，还差个十万八千里。
回想弟子以前的同参道友们，为求法，拋家弃子，出家修行。每天拜华严经五六百拜，还有法会、建寺等繁重的寺务工作及其它功课。这么辛苦的修行，主要目的只是要降伏语言文字妄想。他们不知道无明的实性即佛性，不知道：亲证实相后，断三缚结，并转依如来藏体性修行，才是去除妄想的根本方法，也是断除虚妄之想的根本办法。他们对其师公的一句「没来、没去、没代志」，不是解释为「一切因缘所生，不去执着，天下就太平」，不然就认为那是一种很高的境界，根本达不到。他们认为：心明而后性见。对菩萨们「不断烦恼而证菩提」，觉得不可思议。对「心」只知道肉团心及意识心两种。对其住持师父，均以神通代表其证量。神通不准的时候，都是归因于因缘改变。每想到他们，内心真的很沉重。也只能希望以过去曾供养他们的因缘，将来有机会引导他们回归佛法正道。
弟子何其有幸能破参明心，对法身慧命父母萧导师及亲教师张老师，仅能以将来努力修行来回报感恩。弟子将努力修学佛法，消除性障，此生将努力以能担任亲教师为目标，生生世世将宏扬正法，护持正法，即使为正法丧身舍命，亦无反顾。
南无本师释迦牟尼佛
南无观世音菩萨
弟子 甘十祺
公元二○○二年十一月