自 序

凡修学佛法者，全仗佛语开示、辑成经典以表佛旨，遵行不渝而证法道；凡我佛子亲证佛道，莫不仰仗 佛力加持，然后方得一念相应、亲证般若；若人欲修佛法、欲证佛道，而不依止 世尊，如是欲证佛菩提者，名为愚人。然而密教之见、修、行、果，悉皆依止密教祖师自设之双身佛--以恒时手抱女人而受淫乐之双身「佛」为报身佛（如是报身佛，实非真正之报身佛，悉是鬼神夜叉之假形示现），复以得自外道中之性力派双身淫合之法而求佛道，以之作为佛法之正修，而不依止创建佛教之 释迦世尊，乃竟依止凡夫俗子之莲花生上师，以为密教之主，而与显教分庭抗礼，不依止 佛，名为颠倒。

莲花生本是外道凡夫，肉胎出生，娶妻生子，并非真正莲花化生；密教上师为建立密教之教主，是故渲染附会而流传之，加以后人盲目误传，遂成密教所公认之莲花化生，故名莲花生。彼莲花生既是凡夫，所弘之法复又全是外道性力派之世间淫乐邪道，乃是 世尊于诸经中一再指斥之欲界爱无明，说为三乘一切佛子所应断者，而莲花生竟教人贪着淫欲中最大之乐触，完全反 佛所说，焉得名为「佛教之密教主」？是故学佛之人当依 释迦牟尼佛，不应依止凡夫外道之莲花生上师。

复次，已知依佛而不依凡夫外道已，当知依止正法而不依止于人（依法不依人）之正理。 佛所说法，不外解脱道及佛菩提道；如是二法，综而言之，则悉函盖于佛菩提道中。解脱道之修证，要依断我见及我执而得；我见者，执见闻觉知之心为「常不坏我」，坚认此意识心由往世转生而来，死已能去至后世，误执此心作为轮回之主体识，是名我见；如是我见，即是密教「证悟成佛」后之莲花生上师所说离念灵知心也。今者密教建立莲花生为教主之后，复又将彼常见外道法套用佛学名词而说为佛法，再将彼外道法高推为更胜于佛教显宗之法，名为即身成佛之妙道，然实完全违背佛法，故名外道。

断我见后尚须除断我执，我执断已，名为三界一切人天应供之阿罗汉或辟支佛，此是解脱道之正修行也。今者密教上自教主莲花生，下迄今时一切上师法王，悉以行淫至性高潮时之乐空灵知心、及静坐至一念不生之离念灵知心为佛地真如，悉堕意识之中；复又误认淫乐空无形色、受乐之觉知心空无形色，名之为佛法所说之空性，误会般若经中 佛意，由此二缘名为未断我见之凡夫；依此而弘之法悉是常见外道法，与民间信仰所说之灵魂无异，唯是「有淫乐与无淫乐、有念与离念」之差别尔。如是常见外道法若可依止者，则一切外道法悉可依止为佛法也。

今者密教古今上师所说之法，悉是常见外道法，复以鬼神夜叉所传之性力派双身法为中心思想，焉可依止？有智之人悉当审观细思，而后知所取舍：依正法而不依上师。佛菩提道之正修，则是以佛所说：亲证第八识如来藏为首，然后依所证如来藏而亲领受--亲自现前领受如来藏之体性，因而发起般若慧之根本智（般若总相智）及后得智（般若别相智与一切种智）；以证此识故知实相，以证此识故起后得智中之一切种智少分，名为道种智，是名初地菩萨，如是方名佛菩提道之正修行也。

然密教却因不能证得第八识如来藏，因之不能发起般若慧；便另行发明观想所出现之中脉内明点，作为佛所说之如来藏阿赖耶识，以之蒙混代替，作为般若慧之修证而秘密之，不令显教中人知其所证如来藏阿赖耶识即是明点。复以明点能通达中脉上下五轮之外道法证量，作为佛教般若慧通达位之初地菩萨证量，以之笼罩显教出家在家菩萨，及笼罩密教中之初机学人，令之崇拜不已，不敢生疑。

如是，密教古今诸师，悉皆依止莲花生外道而欲求证佛法，悉皆依止中脉明点观想之外道法而欲求证佛法，犹如煮沙而欲成饭，与佛法实不相应，名为颠倒。是故一切佛教学人修学佛法，悉当依止 释迦世尊，莫依止外道莲花生；当依止佛教正法，莫依止密宗外道法；当依止佛教僧宝，莫依止密教外道喇嘛上师，否则即成颠倒想、颠倒修也。

复次，密教以男女双身淫合之法，作为佛法正修；以性高潮之一心不乱名为等至，以行淫作为禅定之正修行，与 佛所说外道及菩萨修证之四禅八定相违，亦与 佛所说之解脱道相违，更与 佛所说之佛菩提道完全抵触、背道而驰。如是印度教性力派外道所说世间淫乐之法，而密教高推之为超胜于佛教之胜法，依之而修者，必将导致后世之长劫轮回三途而不可止，受苦无量，焉得名为佛法正修？是故一切人修学佛法者，当依 佛所说法，莫依密教诸师所说之外道法。

密教兴而佛教亡，是古印度之历史事实。密教之兴盛，必将导致佛法之衰落；兴盛至极而完全取代显教已，则必灭亡佛教；此因密教之法并非真正佛法，乃是外披佛教表相，内实常见外道及淫合享乐之世间法--乃出家人行在家法；是故密教完全取代显教之后，佛教即告灭亡，徒有佛教寺院及僧侣，本质已转变成鬼神为中心、为依止之外道。

凡修密教之法者，全仗 佛力加被，此是密教一切上师法王之共识。而今密教诸师却一致主张：「依止上师为主，依佛为次。」主张「应依上师所造密续、不依 释迦佛所说经典，密续胜于显教经典。」亦如宗喀巴之主张「依双身法大贪而修，离贪即是违犯三昧耶戒。」而古今法王上师之修证，悉堕常见外道法中；密续中之一切经续，复是密教祖师之长期集体结集，非 佛所说；其中之法复是外道法，如是而言依止上师、不依显教经典，依止密教所崇奉之鬼神化现双身佛、不依止显教真正之佛，焉能证得佛法？则知密教诸师之言及密续所说，悉是颠倒之说也。

余造此书者，其故众多：乃因密教学人普皆不知密教之本质，故受蒙骗误导；复因台湾显教近年来有许多大法师，兢相夤缘密教达赖喇嘛大名声，以抬身价；如是作为，导致显教许多出家二众，不知彼诸大法师攀缘密教自高之用意，误以为密教真是佛教；复因求证般若极为困难，久修而不能亲证之，每见密教诸师个个皆有「证量」，所言证量「高超」--动辄入地、成佛，彼诸出家二众不知密教底细，乃转向密教求法；末因社会普遍不知密教非是佛教，但见弘密之道场爆发「性丑闻」已，便谓是佛教道场法师发生邪淫之事，怪罪佛教，令佛教常受密教之牵累，屡受其害。由是诸故，应造此书，以正视听，以护佛教。

然造此书最大之原因，则是观察密教以外道法代替佛教法义，处处说为更胜于显教之究竟成佛法门，如是以外道法冒充佛法，以喇嘛外道身冒充佛教僧宝，再以崇密抑显之手段而蚕食鲸吞佛教资源，以渐进和平之方式，灭亡佛教于佛子不知不觉之中，将又重演古天竺佛教灭于密宗手中之历史。而密教法义之当代首领，首推达赖喇嘛及印顺法师；达赖公开推广无因论之缘起性空观，否定第三转法轮之唯识诸经，依宗喀巴之说而指为不了义法；复又暗中弘传双身法，说为究竟成佛之法；印顺法师则以显教法师身份而主动继承密教邪法，极力弘扬密宗黄教无因论之应成派中观，明为反对密教（指斥密教双身法），实际则以广弘应成派中观之无因论而护持密教，以此而否定 佛说之第三转法轮诸经如来藏妙义，由此故令密教之双身法获得生存之空间；如是今时显密二大师之弘传密教邪法，一明一暗，同令密教得以扩大其势力，同令佛教学人误以为密教真是佛教，其恶劣影响极为重大深远，不能不据实加以披露。

由是诸因，必须尽示密教之法义秘密，必须尽辨密教法义之邪正，普令一切佛子及社会人士知之，乃有此书之著作与发行，欲令大众了知密教之外道本质及其异于真正佛教之处，以护真正之佛教。

余作是辨正密教法义之行，欲令密教回归显教法义，驱逐密教崇奉之外道邪法远离佛门，故以此书为缘，期望佛教法义回归佛世之纯净--不夹杂密教诸外道法，普愿我教一切大师学人悉知密教之真实面目，亦令密教远离外道法，回归显教诸经 佛说正法，而令佛教日趋纯净，以求赓续佛法慧命至月光菩萨降世之时。若密教不愿修正其外道法者，则当令密教脱离佛教，与佛教两不相干，方能令 世尊圣教从此永安，不复受密教外道法之干扰。

然今密宗诸师眼见余之辨正密教法义，不愿修正其邪谬法义，而欲继续原有邪法以救密宗外道法之将亡、思图密宗谬法之久存，乃故意于网站上以显教之学人之身份，化名诬蔑余为附佛法外道，藉以混淆视听--令人误以为是显教学人对余之批判；如是行为卑劣失格，犹如贼人之大喊抓贼无异。密宗诸师生大瞋恚于余--大肆诋毁余为外道，然彼等只能私下对信众饰言：「平实居士于密法外行，吾人不屑与之对话或辩论。」而皆不敢、亦不能对平实之言论，公开书具真名地址而提出佛教法义上之辨正，只能作诸饰辞及遮掩之说。

此因彼等密教中修行三十年以上之喇嘛上师实已自知：密宗之法只是将佛法名相套用于彼等祖师从外道所学得之世间法中尔，本质绝非佛教。彼等实亦自知未曾证悟般若，自知未证如来藏，自知尚未入菩萨法中；然若据实而言，必将遭致密教众人围攻，故无人肯据实而言；亦因难舍名闻利养，是故仍藉密教之法续受供养，因循苟且以度时日。由是之故，密教诸师于余所说密教法义之内涵，悉皆讳默如深，不敢作具名公开之辩解，亦不敢前来与余作私下之法义辨正；彼等皆已了知：密教之法皆是套用佛法名词之外道世间法，皆不能端上大雅之堂故。

复次，密教之法，自始至终不离双身淫乐第四喜之法，将之悬为修证成佛之最终鹄的，是故西藏密教之所有密续一切隐语所言者，悉皆同是此法，无有二意；若必各派一一密续皆一一加以阐释者，则必导致极多前后重复之讨论，读者阅已，唯增厌烦，并无实义，是故仅举代表性之宗派密续，以括号批注之，令读者能了其意即可。

复次，本书文辞必须浅白，乃至使用世俗常用而非正统之成语文字者，于此亦应说明。盖密教之法确实邪淫荒谬，是故不许令外人知之，乃以隐讳之暗语而弘传之，故其密续之中，多诸暗语。此诸暗语若不加以浅白之解释，则学人读之亦不解其义；若不解义，则不能辨正其法之正邪，此后密教诸师仍可从中作诸饰辞而转移焦点、遮掩其谬，令余护持佛教正法之行功亏一匮；是故本书文辞必须浅显明白，令读者悉得解知其义，亦令密教诸师不能曲解掩饰。复次，鉴于密宗初机行者多属教育层次较低者，为令彼等诸人读已，能得真解余书所说之意，故本书言词必须浅白，尽量避用一般人不常用之词汇。

复次，本书对于所举证之密教「经部、续部」文词，多以括号（）而附注于后，乃因：若必一一加以逐段解释者，则篇幅将更大幅增加，是故采取较为简便之方式，以括号而附注之，节省篇幅；读者阅已即知，便能据实而作解析、了知密教法义之邪正，即能回归正道而舍邪法，则余目的已可成就，是故作此较为简便之方式而注释之。

复次，本书原计划篇幅为一册约四百页；然因密教法义之全面偏邪，导致评论之文辞量巨，无法缩减，达于五十五万余字，乃于内文部份每页增加三行成十七行，如此尽量容纳之，仍需分成四册方能完印。是故编排较为拥挤，可能导致年长读者较耗眼力，实是不得已之举，谨此先表歉意。

复次，本书为防部份迷信之密教信徒大量搜集焚毁--犹如昔年有法师居士搜集《正法眼藏--护法集》而焚之，故不以免费结缘方式流通，改以局版书发售之方式流通之，然因不以营利为目的，故以不敷成本之「成本价」流通之，由本公司余书所得利润挹注之，以广流通、广益学人，如是护持佛教正法。兹以此书出版在即，故叙缘由及编辑大意如上；普愿显密一切行者细读此书，一一加以验证而明辨之，以护自身、兼救他人，大众同离破坏佛教正法之大恶业，莫再因循苟且而随密宗邪法深入岐途。

菩萨戒佛子 平实居士 谨志

公元二○○二年仲春 序于喧嚣居
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


蒋巴洛杰 序--从天珠谈起

顶礼 一切智薄伽梵，身口意供养三宝。

大约从十多年前开始，跟随着欧美新世纪(New Age)思潮加上台湾本岛特有的社会风俗，台湾地区兴起一股天珠(Dzi)热潮，原本是藏区妇女世代传家的宝石，被有意无意的炒作为「天上落下、非人间本有的宝物」、「配带者无需修行，未来必可成佛」，尔后经现代科学检验，证实只是古代白化玛瑙的加工品；今日台湾甚至成为世界最大古天珠出口地--外销至藏区以满足全球收藏家。此一事实真相之披露，终结了天珠美丽而变调的神话。

从人类学的角度来看，历史上佛法的传播，常会因时、因地而进行文化取代(Cultural Substitution)，甚至由环境决定(Environmental Determinize)重组后的文化元素(Cultrual elements)，因此现代禅的李元松先生说：「密教的本质是一堆镀金的垃圾围绕着一粒钻石。」但其中光芒耀眼的钻石，是否真为 世尊兜罗绵手所触之本地？澄清绀目夜睹之明星？抑或只是以假乱真的锆石，只因炫光剌眼，密宗行者便无法、也不愿看清其本质？

大体而言，中国完整地承接唐朝以前的天竺大乘佛教，而西藏则接续了此后印度佛教的外道化发展；在印度，大乘佛教兴盛后，逐渐融入了大量的印度教的文化元素，互化(Transcultruation)而演化出坦特拉(Tantra)佛教，然后成为印度佛法的主流思想，这一点可从那澜陀寺遗址的考古纪录中看出，亦可由玄奘法师及义净法师著作目录中得到许多左证。

吐蕃自松赞干布后(大约唐代初期)，正式进入文字时代，并大量向印度及中国引入新的文化元素，其中影响最深远的莫过于佛法正式成为其国教；黑暗期后，西藏几乎完全地接收了印度的坦特拉佛教，并且融入了藏地苯教(Bon)的一些元素，经由后弘期仁钦桑布等译师的弘传，藏传佛教主要架构便已建立：以小乘而后大乘、而后金刚乘(密教)、而即身成佛的修行次第为主。

就其哲学基础而言，自古以来，藏传佛教各派可总括为如来藏中观与应成派中观二个系统。前者如宁玛、噶举、萨迦、觉曩，其内容或曰如来藏、自续中观、唯识见、轮涅不二见、大中观、他空见等，皆是站在「世俗谛无、胜义谛有」的原则上，而各自讲述其胜义谛要旨，其间差异南辕北辙，不可谓不大；而应成派中观则是由较晚形成的格鲁派宗喀巴师徒数代而发扬，挟其政治上新霸主的实力，造成如来藏系思想弘传不彰、人才凋零，应成派中观至今仍为藏传佛教哲学的主流思想。

藏传密教思想中则以无上瑜珈(Mahayoga)为最殊胜、最难行道，也是唯一可以顿超诸地而即身成佛(甚至不经中阴)之道。彼以为福智兼备行人，可依此道成就三身，圆满佛果；观其修行之道，最初的第一、第二灌顶，皆是为后来第三、第四灌顶建立基础，向上成就第三灌顶功德事业，进修第四灌顶而成圆满佛果，其间或有跳过智慧灌顶而直接进修名词灌顶，但以不违背三灌精神为原则。

1984年我开始修习密教，花了很长时间接受了完整的灌顶与教法，尔后将修行当做是正业，世间诸事放置一旁；日间读经思惟--佛学图书馆藏书泰半过目--夜间修习密法，前后达十一年之久；当时密法信息难得，拥者悉皆自珍，犹记得为求断简残篇，动辄南北奔波、寻师访友；为求法教，多次往来印度、尼泊尔间，走访各派长老大德，多年来，也算亲自见证了台湾密教的兴盛过程。

一方面虽于前人修证轨迹多能一一亲自经历，另一方面心中疑问却越来越深。虽然密法号称是真正的教外别传，然而却处处违背经典中 世尊所说教示，其间差异，已无法用「方便说、一时说」来袭统函盖，更糟的是：这些无法释怀的盲点，求诸彼等「学行兼备」的大金刚上师们，却都指鹿为马、笼罩一番。

天珠热退烧后，台湾又兴起天铁(Iron Meteorite)热潮。尼泊尔波大塔边(Bouddhanath)的一家佛具店，有一次店家无意间将一支天铁杵放在门口，被阳光晒后温度升高，只见一位台湾客将其拿起烫手后，就直嚷着佛菩萨来加持了，最后台湾客出了天价「请」走了这支 「有感应」的铁杵。从此之后，所有佛具店的老板都将铁制品放在门口橱窗晒太阳，以招徕台湾来的朝圣客。台湾佛弟子的慷慨捐输，大大地建设了藏、印、尼等地的「佛寺」软硬件，每每在异乡遇到虔诚佛弟子，放弃了家庭与工作来依止密教上师，但所得到的仍是在生灭法中的胡思妄想，其心不可谓不诚，其行不可曰怠忽，而终究堕于妄想之中，实为可怜悯者。

无上瑜伽四种灌顶的修习，都是在意识心上做想象及觉受的领纳，甚至要求自我暗示及自我麻醉；有时加上鬼神力感应，不离妄想性自性。如诺那上师所言：「能与本尊对话，只是修行的第一步。」 由外力鬼神赐予神异而不自知，等而下之者，沦为鬼神之代言委办；不论天瑜伽如何坚固成就，进入开刀房，只需一剂麻醉针便半点也无了，试问如此修行，怎可名为成就本尊天色身瑜伽？

至于第二与第三灌顶内容，实为印度教坦特拉派内身(Subtle body)气、脉、明点之串习；所谓内身成就，是以印度教内容套上佛法三昧的名词，与佛法修证实无相关，印度教派行者亦修习脉气明点及双运，亦多有虹光身成就者传说，甚至密教史上许多大师也同是印度教之传承大师。自从美欧嬉皮风潮后，印度教内身思想书籍，多有翻译为英文版本，吾人很容易检验出藏传与印传内身修习法门根本是同一根源，二者实际修习程序完全相同，唯密宗套用佛法名词有异；然而密教行人泰多不愿广习佛法经典乃至世间法义，故密教行人无法也不愿去承认此现象；又如苯教修习之「大圆满、金刚橛」等五部法要，亦与密教所传实质相同，历史上苯教与宁玛掘藏者原本就互通款曲，许多「大师」更是兼有佛教与苯教的宗教大师地位，如此，试问佛法与外道不共之处何在？

名词灌顶显示修证的终点，但观乎四大派无上极密心要所言，与香港月溪法师「遍满虚空大自在」荒唐臆想落处相近，仍是在意识心上蒸沙做饭、或勤做黑窟鬼活，尚无能力现观自身七八二识作用，却侈言已证佛地真如，其实不离第六识体用，何来转识成智？实则落入大妄语而不自知。

无上瑜伽的修证，于佛法三学皆无有实义，堕入与其它宗教相同的依归处，而徒具佛法外相，也正是这个原因，天竺的佛教实质上早已亡于密教化的过程中，无待于异教徒的杀戮而后灭亡，因为佛法的核心已失故。

总结来说，密教思想并非真实的佛法，且处处违背 世尊经教，其徒众因为不具道种智、复不识 文佛本怀，无力检视教法修证的正确性与否，故皆以上师教导为依归，而不能有所简择。如此上代便已错解，下代更形错乱却不自知，久而久之，便徒具佛法名相而行外道之实质；密教行人无力自行检验，再加上对密教法王上师之名声权威崇拜等，无法面对事实的真相、不能剖析正理所在，只能在情感上麻醉自已，要自已相信上师等同于佛、相信想象之天身终究成真、相信所观境娴熟后即成真实、相信本尊空行所显境为实、相信能观与所观会合一、相信鬼神化现本尊空行所授为了义、相信定中所见是真实、相信香巴拉国土、相信想象之净土终究成真、相信脉气成就即是佛身、相信双身法乃无上大法无关淫秽、相信乐明无念遍知即是涅盘本心、相信死后身内身外静忿百尊转化成佛即入轮涅不二……。

藏传密教发展至今，益形壮大，光是台湾一地陆续出现的密教中心便达上百处，所吸引徒众当在数十万人以上，所聚集的资源更是难以算计；表面上似乎佛法大兴，实际上则是带领这些信众走向外门法、外道法乃至毁戒重罪法，即是重演天竺佛教衰亡的历史；而造成这些现象的更深一层内在原因，就是数十年来台湾佛学院所教授者，几乎皆以印顺法师著作为其蓝本。然而印顺思想本质上即赓续藏密黄教应成派中观思想，且其著作中处处暗示：「大乘佛法非佛说，无弥陀无净土，无释迦报身常住色究竟天宫说法，无菩萨无地狱……」等，其子弟若欲更上层楼，则必走向南传佛法或藏传佛法，向此二极中求取真法，实可谓「着僧伽黎破 世尊正法」；诸山长老或因不具种智无力勘验，而信受印顺之法；或欲攀缘密教徒众财力名声，竞相附会依靠，令人不禁忧心：正法的未来何去何从？

三乘佛子应常深切反观思惟：学佛之初发心为何？是否益发照见自已内心的黑暗？是否学佛后已经破除了某些迷惑？生出了佛法的智慧？吾人是依智还是依人？所作所为是否真正利益众生？是否真在奉行 佛所说正法？是否亲证菩提了义实相？ 又 佛说众生七八二识不断，试问二六时中，吾人七八二识如何无剎那无间断地现量运作？如果连这个人人本具、时时恒在的阿赖耶、恒审思量的末那都不识，而说其它三昧如何神妙，无异自欺欺人。

1996年冬天，也许因过去生亦有些微福德，有幸从学于吾师 平实先生，此后得窥佛法堂奥，一方面重新修正佛法知见，正法脉络一一浮现，以往学密之疑难阴霾，次第烟消云散，才知过去错误成见及自我局限，于是由凡夫地而菩萨地而佛地，阶梯轨径方得明朗，渐具道种智及择法眼，能知各家所学落处为何，如观掌中果；一方面由念佛法门入手，以无相念佛拜佛增进功夫，待定力成片，不待临终弥陀示现，自心确知生西把握，赫然发现古今多少大德，感叹生西有望却苦无把握，个中原因即落此处。待因缘到来，得见实相，则三乘一切了义经典盘基，尽奠于此，神鬼亦不知此真如实相。依此方得以地地增上，自此悟后起修，依 佛语及 恩师教授，进修一切种智及正修诸三昧；凡此家里事，只应家里人知，非如以往之蜉蝣井蛙不能知蟠龙飞天。

恩师 平实先生人如其名，虽过去生实常为教法领袖，往世法教至今仍多有人礼拜供养，但决意放弃过往虚幻名声，不屑世间诸师神头鬼面，壹以平淡踏实作风自行化他，为众生典范--于自身证量成就，从不作无谓异谭，故慢心学人多起恶心轻视之念。 吾师于正法命脉，辄以身命护之；即使受人轻之贱之，亦不稍改护法之心。悲心所至，不忍「众生发善心而成就地狱业」，故秉持如来家风，作狮子吼，期望能振聋发瞶以救护众生。不明究理之人，常认为其贡高我慢，实乃大谬。

多年来随侍门下，知 吾师为人处事随和随缘，极其慈悲并无尽老婆，利益大众无顾自身；今为救护广大佛子、为佛法正本清源、为正法长久延续，故不能视而无见，不能再作乡愿，非下苦口针贬则重病不能愈，故广搜密典诸续，彻底明示似佛外道脉络，示种智摩尼珠以澄清秽浊、杜学人来世地狱之门，故造此『真密与狂密』巨着，非再来菩萨所不能为。

忝列门下，　师不以余鲁钝，嘱余为序，敬撰数语，祈愿一切读者能暂置个人成见，详审比对密经密续，而后加以反复思考、深切左证本书内容，以救自沈。是祷！

菩萨戒子 秋吉．蒋巴洛杰

公元二○○二年春节序于双和居


书 题

第一輯

一行秋雁、一阵哀悲，怎生个愁字了得？

月复月、年又年，眼看李代桃僵，岂真束手？

抬手拭蒙眼，奋力疾呼！誓摧魔帜！

更矗正法幢，千年且看伊！

—-平实居士-—

有师云：

密宗是一个金刚钻外围摆满了镀金垃圾的宗教

平实于此言后更加脚注：

那颗金光闪闪的钻石，却是玻璃打磨而成，不堪检验。

—-平实居士-—

第二輯

慈悲亦须辅以智慧，若无真正之智慧，而一味慈悲，欲将西藏密宗之邪法用来利益众生者，其实是戕害终生，非是利益众生也；必害众生堕于毁破重罪及破坏佛教正法之地狱罪故，必将导致众生于无量世受诸尤重纯苦故。

——平实居士——

以数珠为喻：西藏密宗乃是以种种虚构之观想法、持外道咒、天瑜伽、迁识……等外道法为数珠，以风瑜伽为隔珠，以佛教教相及僧宝表相为佛头珠；以自己所定之般若中观名相及果位修证名相，作为佛头珠所悬之饰穗，最后以淫乐之乐空双运欲界外道双身法为串绳，贯串密宗之一切成佛理论与行门。如是串成之数珠，即是西藏密教之真实宗义。

——平实居士——
第三輯

佛云：

纯情即沉，入阿鼻地狱；若沉心中，有谤大乘、毁佛禁戒、诳妄说法、虚贪信施、滥膺恭敬、五逆十重，更生十方阿鼻地狱。

--《楞严经》卷八--

佛云：

是诸人等将佛涅盘菩提法身：即是现前我肉身上、父父子子递代相生，即是法身常住不绝。都指现在即为佛国，无别净居及金色相。其人信受、忘失先心，身命归依、得未曾有。是等愚迷惑为菩萨，推究其心；破佛律仪、潜行贪欲，口中好言『眼耳鼻舌皆为净土，男女二根即是菩提涅盘真处。』……汝当先觉，不入轮回；迷惑不知，堕无间狱。

--《楞严经》卷九--

 第四輯

佛言：

迦叶！以能护持正法因缘故，得成就是金刚身。迦叶！我于往昔护法因缘，今得成就是金刚身，常住不坏。善男子！护持正法者不受五戒，不修威仪，应持刀剑弓箭矛槊，守护持戒清净比丘！……若有欲得护正法者，当如是学。迦叶！如是破戒不护法者，名秃居士！非持戒者得如是名。

--《大般涅盘经》卷三--

佛云：

迦叶！护正法者，得如是等无量果报，以是因缘，我于今日得种种相、以自庄严，成就法身、不可坏身。……善男子！以是因缘故，比丘、比丘尼、优婆塞、优婆夷，应当勤加护持正法；护法果报，广大无量。……若有受持五戒之者，不得名为大乘人也；不受五戒，为护正法，乃名大乘。护正法者，应当执持刀剑器仗，侍说法者。……迦叶！夫护法者，谓具正见，能广宣说大乘经典，终不捉持王者宝盖……不为利养亲近国王大臣长者；……

--《大般涅盘经》卷三--


第一章 概说密宗

第一节 概说密宗
==第一目 概说密宗
==第二目 引证之出处
==第三目 本书所说之密宗以西密为主
第二节 明点脉气无上瑜伽是密宗修法之根本
==第一目 明点、脉气、无上瑜伽是密宗修法之根
==第二目密宗之两重秘密
第三节 后来居上之密宗？
第四节 密经及密续之主要意旨
第五节 密宗之三昧耶戒
第六节 生起次第成就方可修行双身法
第七节 迂回曲折离奇之密法
第八节 淫乐之双身修法为密宗之中心思想

第一节 概说密宗

第一目 概说密宗：本书所说之密宗者，乃谓今时弘传于人间之密宗，非谓佛法中证得密意之秘密宗旨也。密宗之初始，本是藉诸密咒真言、藉助诸佛菩萨及护法龙天之力，以求达到世间之身心安乐，而免产生佛法修行上之障碍，是故初始唯有藉诸密咒求护法神护持之法与仪轨，非如今日密教之法义组织严密。密宗法义之组织严密，乃是经由后来之日渐增补、及搜集外道法与佛法名相之后，再搜求外道男女合修淫乐之双身修法理论而纳入佛教中，然后以此双身修法之理论而前后贯串之，方有今日之规模，非如显教之三转法轮而圆具三乘菩提一切法，亦非如显教之于四阿含中已隐显函盖三乘一切法；故说密宗诸法乃是后来之凡夫俗子，依于妄想而建立增补之虚妄法，并非真正之佛教。

密宗所说法义之荒诞不经，真可说是匪夷所思，乃是索隐行怪之宗教，本质并非佛教。而其所说解脱道及佛菩提道，则又完全悖离三乘经典之真实义理，误导众生极为严重，令诸学人久修佛法而无所证，并且渐入歧途，沈溺于三界有漏有为法中；修之愈久，陷溺愈深，不能自拔，必将导致永世轮回、乃至堕落三途，贻害学人极为严重。

然而如是严重事实，少人能知；乃至密教内外或虽有人知之，而不敢言；诚恐据实言已，招致密教人士之群起而攻、百般辱?、乃至害命；唯有默志于心，尚不敢公开明说，何况敢形诸笔墨文字？由如是缘故，致使密宗之实质，长久以来不为一般学佛者所知，乃至高级知识分子如陈履安先生者亦受蒙骗而不能警觉。

如今世界信息发达，学人教育程度普遍提高，基本佛法已普遍被一般学人所知，若有人能不畏密宗强大势力，敢出面据实指陈密宗法义之邪谬处，令密宗一切法王活佛仁波切皆不能置喙，令一切学人皆能理解密宗法义之邪谬所在，则能使诸显宗学人不须舍显就密--不须从正法中转入邪道；亦能令诸密宗学人乃至一切法王仁波切回归正法，则古来密宗学人误入歧途、久修无证，或误修误证、犯大妄语业而导致舍寿入地狱之情况，即可渐渐消除；古时天竺佛教灭于密宗手中之故事，便不会再重演于今时之台湾乃至未来之中国大陆，佛教法义便可保持纯净；此后千年之佛教流传亦可无虞，今时后世广大学人亦可免于古今密宗邪见之遗毒。

是故揭露密宗邪见、加以辨正邪谬之事，意义深远而且重大，佛教界一切大德皆不可等闲视之。余今造此书者，意实在此，普愿一切长老、大德、诸方学人、密宗一切法王学人，皆能体察余之至诚，如实探讨密宗之本质及法义之邪谬，捐弃成见，共为佛教之久远流传而携手努力，造福今时后世学人。

复次，密宗之一切学人特须警觉及探究：我入密宗之门学法修法，目的为何？若目的乃是为求世间法之强身及男女欲之享乐，则可不须在意余之所说，可以继续修学密法；若学密之目的，是为修学解脱道及佛菩提道，则应舍密就显，不可再存身于密宗之内，盖其所修诸法皆属似是而非之邪见法故。若必欲留于密宗之内修学佛法者，应俟密宗之法义邪谬修正之后，方可修学；否则皆必误入岐途，于佛法之修证，必定空无所成；乃至破毁菩萨重戒--双身修法是故意邪淫故；及成就大妄语之未来无量世无间地狱长劫尤重纯苦重报--密宗内一切即身成佛法之修证皆是大妄语业故。由是正理，余今呼吁一切密宗学人，应先探究自身学密之目的，而后冷静探讨密宗法义是否符合佛法二主要道之真意，然后慎重决定自己之去留，如是方为有智之人也。密宗中人若未读完本书内容，辄先诽谤者，名为无智及情执深重之人也，不知内涵便作评论故。

密宗之邪见极多，要而言之，以应成派中观之无因论邪见、及无上瑜伽双身修法之即身成佛邪见为主要。其次则是索隐行怪之行径：搜罗一切外道所修、种种稀奇古怪之世俗邪见法门，纳入佛法中，以之作为佛法之修行法门--譬如求甘露、迁识法…等，以之作为佛法修行上之证量，其实与佛法之修行完全无关。由其行径古怪，违背佛法之理论与真实修行法门，故说密宗是索隐行怪之宗教。

复次，密宗之见、修、行、果，俱皆错误；灌顶诸法亦无实质意涵；而彼所传迁识法，谓可由空行母将学人之本识迁往空行净土或极乐净土者，亦属虚妄想；而密宗之《大日经、一切如来真实摄大乘现证三昧大教王经》所说之观想本尊成佛已，即名已成究竟佛者，更为虚妄。求降甘露之法，则是欲界天之有为法，与佛法无涉；至于五甘露等，更是荒谬淫秽之邪见妄想，无关佛法。

以肉身成佛而说肉身即是法身者，更是无稽；气功拙火之修炼，亦与佛法无关；观想中脉明点为菩提心、以明点为阿赖耶识持命持身者，亦是外道妄想，非佛法也；修练宝瓶气，欲成就禅定之四禅八定者，亦是外道虚妄想，完全无关佛法也。

至于宗喀巴将佛道次第颠倒，谓三转法轮诸唯识经典为不了义法，以二转法轮般若经典之「中观总相智」为究竟法，而密宗黄教行者普皆信受不疑，非是有智之人也。宗喀巴于《入中论善显密意疏》中，引述显教诸经，以证成其所主张「无第七八识」之说，亦皆是断章取义，曲解显教第三转法轮诸经之佛意；完全不知「第三转法轮诸唯识经所说诸法乃是证悟般若中观者证悟般若总相智后所应进修之一切种智」，反诬最究竟了义之一切种智唯识真义为不了义法，藉此邪说而否定七八二识，令人不能责其为未悟般若者。又不知般若中观所说乃是第八识如来藏之中道性，妄谓「无如来藏」之「一切法空」即是般若之主旨，完全误会般若正义，名为不知不证般若之凡夫也。

宗喀巴更规定黄教之上师资格，以其人之大小香（大小便）不臭而有香味者为能否担任上师之标准，如是立论极为荒唐；而宗喀巴所说秘密灌顶中，使用四脉流物（大香、小香、上师与师母或明妃在灌顶坛行淫后所流出之精液与淫液）置于弟子舌上，谓由「尝彼而生妙乐三摩地」，更为荒诞不经。而彼密宗学人学至最后阶段之大乐光明、无上瑜伽、空乐双运时，对宗喀巴等祖师所传授：淫乐遍身持久不退、而能于极乐触觉中乐空双运，并体会乐空不二者，即是成就正遍知觉，以此为即身成佛之无上秘密法；竟然信受不疑，令人怀疑密宗行者究竟有无智慧？世俗有智之人尚能了知其谬，而学佛之人为学智慧，竟不能了知其谬，岂非颠倒？二乘人虽无般若慧，亦知应断除欲界贪，乃密宗「超越三乘」之无上密法，竟反而贪着欲界爱，空言「以欲制欲」而远离三乘佛法，非是有智之人也。

至于天竺密宗月称「菩萨」及宗喀巴之恣意否定七识与八识，令三乘佛法堕于断灭论及无因论中，已非荒唐而已，直是破坏佛法根本、谤菩萨藏，《楞伽经》中佛说如是人已成一阐提人，而诸密宗行者竟然毫无怀疑、信受奉行，随之否定七八二识，随于宗喀巴等未悟祖师成就一阐提罪。

如是，始自天竺，中及西藏，今至全世界延续不断之密宗、种种荒谬邪见及破坏佛教正法诸行，少人知之，而无人敢公开明说。佛教历经密宗如是长久以来之种种破法及摧残，辗转传至此土，实质法义几已灭没，少人能知能证佛所宣示之三乘法义，哪堪于此一息仅存之际、更遭密宗以种种外道法取代正法而加以摧残？

若无人出而摧邪显正，匡复实质了义正法，则昔年天竺佛教灭于密宗手中之故事，仍将重演于今日之中国，误导十余亿人；乃至随于密宗之弘传全球，必将于后世误导全球学人；吾人若不加以辨正邪谬，致令全球学人普皆信受密宗邪法时，后必致使佛教了义正法永灭于此世界。

吾人若无慧眼法眼，见不及此，则任令如是故事重演，亦无过失；若已明见及此，却不肯挺身而出、力挽狂澜，则是忘佛祖恩，负佛法义，非真佛子也；由如是理，今造《狂密与真密》一书，以求上不负佛恩，下不负祖恩法恩众生恩，异日舍寿时面见 世尊，得无愧咎，欢喜顶礼，依 佛指示随处受生，再行菩萨正行；斯乃余之心行，普愿人天共鉴、显密学人悉皆照烛，同归正道，皆得法益。

第二目 引证之出处：余今造此《狂密与真密》一书，以萨迦派天竺祖师毕瓦巴所著﹃金刚句偈﹄、萨迦班智达讲释、法护汉译之《道果--大乘要道密集--本颂金刚句偈注》一书为骨干，以宗喀巴之《密宗道次第广论》一书、及余种种密续经典、密宗祖师所造密续诸论为辅（详见书后所列参考书目）。实因萨迦派之《道果--本颂金刚句偈注》（以下简称《道果》）一书最足以代表密宗法义故，所述次第最为具足分明故，内涵次第极为确实故，已经函盖密宗诸派法义故；各派法义与萨迦派之《道果》一书所说，皆悉大同小异故。然因《道果》一书善于保留密教之密意，内容极为省略隐晦，应需他派他书之细节及口诀之补充；至于各派口传秘密法门之口诀内涵，已散说于诸派上师所造密续及著作之中，只需一一检阅贯串于《道果》之次第中即可，是故本书以《道果》一书为骨干而评论之，合先叙明。

次则以宗喀巴所造之《密宗道次第广论》，及诺姆启堪布--道然巴洛布仓桑布--所述《那洛六法》，及陈健民上师之《曲肱斋》全集为辅，参考藏密各派法义而造之；《道果》最有次第性、涵盖最完全故，《那洛六法》属于圆满次第及即身成佛法之口诀故，《密宗道次第广论》最有权威性故，《曲肱斋》最有内涵故，藏密各派之法义早已互相融合而大同小异故（注：《道果--金刚句偈注》之译者法护，本名曾庆忠。萨迦班智达乃萨迦派第四祖。《道果》原书结集时约八巨册，后由第一世蒋扬钦哲增补及总结集，彼曾与三百余位密宗上师学法，即是转世顶果也。蒋扬钦哲由结集密法之大成故，法护由汉译此书故，皆对余今时将密宗佛教导归正道有大助益，此乃彼等功德也）。

余虽广有密宗诸书二百余册，然仅以其中较具代表性者为左证--譬如《那洛六法》书中多授口诀，极具代表性。又陈健民上师推广密宗之道，广着密续，乃至对无上瑜伽亦?细靡遗而详述之，亦令密宗行门不再神秘，令真善知识易得了知密宗实质，易于检视辨正之，皆于导正密宗固有之邪见上，有大贡献，亦为重要之引证数据，余则仅作参考尔；密宗古今上师之著作，率皆互抄于前代祖师及当代上师所造之密续而大同小异故。

至于克主杰「大师」之著述，则仿效宗喀巴之惯例，一味强词夺理，并且扭曲觉囊巴之他空见而后加以指责，用以抵制觉囊巴之如来藏思想；而其著作《密续部总建立广释、……》等书之内容与宗喀巴雷同，不须引用之，皆略不引证。今时密宗诸师之著作，则多抄自古时祖师之著作，并无新而特殊之创见，皆不引之。余造本书所参考之密宗典籍，细目附录于书末；书中所举密宗诸师之开示，皆于所引文末括号中注明出处，以证非是误引、非是断章取义而责密宗。引证之实例说明如下：（135-85）--书末附录第一三五册之第85页。又例：（135-85-9）--第一三五册第85页之第九行。又例：（4-3-480）--第4号书之第3册之第480页。

密宗之密续，大约可以分为「经典」与「续」二类。经典者，如《大正藏》密教部之《大日经--大毗卢遮那成佛神变加持经、金刚顶经--金刚顶一切如来真实摄大乘现证大教王经、金刚峰楼阁一切瑜伽瑜祇经、诸佛境界摄真实经、佛说一切如来真实摄大乘现证三昧大教王经、佛说秘密三昧大教王经、佛说一切如来金刚三业最上秘密大教王经、佛说大悲空智金刚大教王仪轨经、苏悉地羯罗经、妙臂菩萨所问经》等，皆是天竺「佛教」晚期之密宗祖师所集体创造，经过长期之结集而后出现于人间，托言龙猛菩萨开南天门铁塔所取出之毗卢遮那佛所开示者；三乘佛经中并未有如是预言故，彼诸密经所说皆与三乘经典之法义抵触故，皆与解脱道及佛菩提道互相抵触故，本书中将一一举述之，亦是本书所参考及举证之重要数据。

续部则属密宗之祖师所造者，譬如《圣毗卢遮那现正觉续、四金刚座续、中观宝灯、中观义集、中观要诀、薄伽梵母般若波罗蜜多要诀现观庄严论慧灯鬘释、菩提道灯释、广释菩提心论、入中论、入中论释、菩提道次第广论、密宗道次第略论、密宗道次第广论、入二谛、吉祥轮律仪成就法、菩萨宝鬘、入菩萨行、金刚座与金刚歌、金刚亥母成就法、吉祥喜金刚瑜伽母成就法、喜金刚续、金刚空行续、金刚鬘续、集密释续、律生续、耳传--金刚偈句、六法耳传、初佛续、密意集释、大圆满三自解脱论、解脱点论、胜乐五次第论、圣观世自在成就法、圣度母成就法、宗义宝鬘、宝性论、甘露密论、根本续、授记密意续………等》以及《大正藏》密教部中之种种念诵法与仪轨等。要而言之，举凡密宗祖师所造、关于密宗道之修行理论与实务之著作，不论是否托言为「佛」所说之经，皆属于密续，皆参考之。至于修法之仪轨，无关法义，皆不于书中举之。

然密续有分为四续、七续者：四续者，传统西藏佛教所分，乃谓事部、行部、瑜伽部、无上瑜伽部。七部续则再细分，由行续分出分别续，由瑜伽续分出二续，由无上瑜伽续之方便父续分出大瑜伽续；亦有另由无上瑜伽续之智慧母续分出无上瑜伽续者。亦有分为六部者，即是将四续之无上瑜伽续再分为父续、母续、无二续，若合事续、行续、瑜伽续则成六部续。

事部以皈依、净身、建坛等为主，行部以供养上师而修集学密资粮，及修持身口等外行与念诵为主；瑜伽部以修习方便瑜伽及意业之「三摩地」--父续--为主，而以「智能瑜伽」之母续为辅。譬如《吉祥集密大续王》，即属于父续之代表作；《胜乐略续》则是母续中之最主要教授，以女性立场而言胜乐之修习。无上瑜伽部则以修习方便智慧--父续及母续合修--方便智慧无二为主。无上瑜伽者，谓一切密法之修习，以此为上，无有更上者，故称无上瑜伽；即是男女双身合修之法，所谓乐空双运、乐空不二是也，与父续母续…等同属双身法。

宗喀巴则于双身法之父续中再分为相抱、执手、言笑、互视等四续，于其所著之《密宗道次第广论》中作如是说：《《勇金刚论师于《结合释》中亦说为四续部。《金刚庄严续》第十一品，先说方便续中贪续多种差别，次云：「此明互相抱，续部诸差别，如是由执手，笑视亦应知。」此说能诠教续，故是显示四续部之差别。尔时续部之名亦曰笑续、视续、执手，或抱持续、二相合（男女二根相合）续，共为四部。……然有由笑、顾视、执手、或抱所生喜乐为道，故亦总有以欲尘贪为道之义（以男女淫欲触尘之贪为修行之道理）。此如《第二十五穗》云：「事行瑜伽及上瑜伽四续部者，以笑、视、抱持二合、执手而表示之。如是事续等中有以诸尊顾视显示智慧方便随贪，有以欢笑、有以执手、有以抱持、有以二合（二合谓二根交合）。」又《后分别》第三品「由诸笑及视，抱与两两合，续亦有四种。」寂静论师释云：「言由四者，谓由事行瑜伽、上瑜伽续，表示笑视抱持二合。如是事续等中有明「方便、智慧」诸尊随贪现笑，有现顾视，有现抱持，有现二合。」……如勇金刚《结合释》云：「言笑视及执手等，谓由笑声，或由观色、持手、二合妙触，引生大乐无分别心（引生淫乐之最高乐触而住于其中不起语言分别）。言如虫者，是无漏大乐空句（详第九章说明，此勿先举）；谓如虫从树生即食其树，如是从乐所生妙三摩地应修空性（从淫乐所生之一心不乱「定」中应修「诸法缘起性空」之空性）。……由明妃（与人合修双身法之女人即是明妃）欲尘贪为道门中求菩提者，无上部中俱缘真实及自所修明妃，以笑等贪而为正道（以双身法之欲贪为密宗之成佛正道）。下三续部，唯缘所修智妃（女人因有女根而能令男行者修学密宗之「双身法智慧」故名智妃）欲尘喜乐为道。瑜伽续中既不可修二根交合，故除彼外，缘余执手或抱持触喜乐为道，配瑜伽续。除触尘外，依笑视所生喜乐为道，配事行续。此等是释「无上部中立四续部」之名义。」》》（21-44~46）

宗喀巴于其著作中又别有四部之分法--以欲尘为道之方便而修空性见及天瑜伽：《《欲证此二，若须观待众多外事，乃是事部之机。若待外事内定等分，非待极多外事，即是行部之机。若于「外事、内定」二者，以定为主，待少外事，是瑜伽部之机。若不观待外事，能生无上瑜伽，是无上瑜伽部之机。此依解释名义而说，谓由外事增上故名事续，事定等行故名行续，重内瑜伽名瑜伽续；较此瑜伽更无过上，故名无上瑜伽也。》》（21-47）

第三目：本书所说之密宗以西密为主：今时之密宗以西密（藏密）为主，今时之藏密则以红白黄花四大教派为主，故以此四大教派之祖师密续为取材之来源；但因四大教派所传之法，于细节上悉皆互有差别，由于篇幅所限，不能依各教派之法而一一举说，故以综合之方式举例而述；主旨必定符合，但细节不免稍有出入及与省略，合先叙明。东密（中国唐朝传往日本之密宗）今已式微，融入日本之民间信仰中，亦不积极向日本国外推展，故于佛教正法已无负面影响，故不说之；又因目前所知之东密，久已不传双身修法，亦不向外国积极宣扬，影响力已渐式微，故不说之。由于西密不断向全世界推广宣扬，其知见与实修之法复又极为邪谬与狂妄，故必随其势力之向全球扩张而破坏真正之佛教弘传，故此书之破邪显正，以西密为鹄的，不涉东密也。

又：余于书中有时加以批注，令读者知悉密宗口诀之隐意；然余此世未曾学密，所知皆由年少时好乐修行之术，而研究修学静坐、拳法、气功、道术之知见，以及近年因阅读《土观宗派源流》一书之后，于定中及梦中渐渐引出往世在觉囊派中二世任法王时，为掩护所传如来藏法而随俗兼传时轮金刚之印象，故多少知其密意，乃据以批注之。

此书中所述密宗之理论与实修之法--尤其是秘密灌顶与无上瑜伽--稍有诲淫之嫌，而不得不据实陈述者，实因密宗之法、本来如是，非余所强加之也。复次，若不据实明说，而代之以含蓄隐约之陈述，诚恐密宗内诸执着名利之上师及诸迷信之信徒，仍将故意再作狡辩，混淆视听，说言密宗之内无有此法，致令学人误信，而使密宗之邪教导，继续潜存及渗透于佛教之中秘密弘传，便不能摒除密宗邪法于佛教之外；是故必须据实细述，令大众普知密宗之本质，不能再考虑是否诲淫之问题也。

若人欲责此书难免诲淫之嫌者，应责密宗之祖师及其法义，不应责余；非余所强加于密宗故，密宗之修法本来即是邪淫虚妄之法故，余仅据实陈述、而未加油添醋诬枉密宗故。复次，鉴于学佛人中，多有知识程度不高者，此等诸人亦是最易受密宗迷惑者，若隐晦而说者，彼诸知识程度较底者往往不知书中所云为何意，是故于关键处及隐晦之密法名相，应须加以括号而作简单之批注，使诸识字较少者亦能读而知解书中所言之意，是故不得不给予较浅显之批注，则双身修法之意涵自亦难免较为明显，此乃末法时为护 世尊正法所不得不为者，有智之人鉴之！

第二节 明点脉气无上瑜伽是密宗修法之根本

第一目 明点、脉气、无上瑜伽--此三是密宗修法之根本：明点与气功乃是密宗即身成佛法--无上瑜伽双身修法--之基础，由明点及脉气之修证完成，乃可修习无上瑜伽；由修习无上瑜伽双身修法，则可证得「佛果」，故说明点、脉气、无上瑜伽乃是密宗修行法门之根本，密宗以无上瑜伽之即身成佛法门为主要思想故。至于气功之修法，读者若有兴趣，可径参阅附录所载第62册《藏传密宗气功》之说明，此书不作转述。

密宗祖师妄以为练就明点气功后，即可成就世间果之四禅八定、生欲界天乃至色界无色界天。如《道果--金刚句偈注》所说：修学气导引道、界甘露导引道、脉字导引道，谓能证得四禅八定，并能「融入大佛母般若波罗蜜母等之宫殿，觉受法身、且解二执」，证得法身及解除人我执与法我执（详61-371、487、492、493）。

又妄以为可藉明点气功及观想脉字之成就而离三恶道、成就出世间果，成为「不颠倒菩萨」（61-478~491）。妄以明点气功之成就，可以成就般若波罗蜜而离能断与所断（61-494、495）。妄谓依身中脉轮可以成就四种净土（61-552、553）。

又误以观想所成之明点为菩提心，如宗喀巴所造《胜集密教王五次第教授善显炬论》云：《《粗细生起次第究竟后，依仗智印亦能将菩提心从顶降至秘密下端（龟头或阴蒂。女方有时非指阴蒂，而言子宫口--海螺脉）……》》，菩提心乃是众生本有之第八识--阿赖耶识--此心无形无相，云何能藉观想而变成明点？此菩提真心与众生十八界同时同处遍在，无一界不遍，云何能藉意识之观行而变成明点、聚于肉团心间？或降入密处海底轮？无斯理也；而密宗自噶当派始起，乃至后来分裂为四大派以来，悉皆如是错认明点为真菩提心，完全违背三乘经典之圣教量。

密宗古今诸师皆以为明点之修行，辅以因灌、道灌、慧灌、无上密灌，及脉字之观想，可以成就佛地之三身四智（61-559~561），其实与佛法成佛之道无关。亦如密勒日巴之口诀云：《《耳传能诠之口诀，心底深处受纳时，如盐溶水成一味。智慧于内开显时，是非疑惑顿时断，根本后得梦醒觉。深观产生大乐时，所显诸法自解脱，如水蒸汽消太空。……本来明体智慧现，明朗如净水银镜。……解脱取舍诸行时，以心离作安然住，……此时境识各自分，如分马群与牛羊，心与蕴聚系绳断！我已利用人身宝，瑜伽行道事已毕。》》（4-3-480）。其实是以意识观想明体住于乐空不二之境中，作为已经成佛之修证；如是密勒日巴，尚不能证得「真相识」阿赖耶，而以明点为阿赖耶识，未入大乘真见道位，何况成佛？而言即身成佛之果地修证？

密宗古今诸师所修禅定，既皆以明光大手印及明点脉气、双身修法之修证为法门，则必不能证得四禅八定，是故禅定层次皆低；缘于不离欲界淫欲故，所得禅定皆不能超出欲界定范围，初禅修证必须远离欲界男女欲故。如是「密宗禅定」之修法，皆是妄想境界之「禅定」，非真禅定也。关于明点、脉气之修法，将于第二章中作较详细之说明；无上瑜伽、大乐光明、乐空双运、乐空不二等，则将于第九章中加以说明。

第二目 密宗之两重秘密：两重秘密者，谓法性秘密与缘起秘密；法性秘密谓明空双运之解脱道--明体空性自解脱之大手印；缘起秘密谓藉男女合修双身法之淫触为缘、而观乐空不二，藉以证得解脱，即是贪欲为道之法也。

如陈健民上师云：《《原夫密宗有两重秘密：第一为法性秘密，第二为缘起秘密。法性秘密虽极微细，却极平易；当其未悟，并无可觅之处；及其已了，并无奇特之迹；其流弊最轻微，然极难救。缘起秘密虽极粗重，亦最危险；当其契合（正当二根交合时），固有特殊效能；若被误会，亦有堕落危险。……前者属大手印，后者属事业手印。前者亦称解脱道，后者亦称方便道，或直称贪道，以与解脱二字相反。此二道各具其秘密性，……。法性秘密者，法之本性离言绝照，不可思议，非人为之。密宗大手印教授中，曾苦口婆心设法说明，然其明体终不可如说显现。至若禅宗尤为真实，不用文字言语、教外别传，其秘密性更为显然，非到实悟实证，无法直接了解。……譬如打地和尚，何尝不愿说出？然充满口中皆是法性，只有打地以示其法；其后有人私藏其杖而问之，亦唯张口而已。彼固属初步接触充实之法性，尚在初关之中，无法从法性活出；要在能于法性现起妙用之第三步证量，方可随说皆是。…今打地之不能说出，正如苏东坡所云：「横看成岭侧成峰，远近高低各不同；不识庐山真面目，端缘身在此山中。」余因苏东坡诗而为打地和尚解嘲曰：「空灵塞满到诸峰，充实无由分异同，难说匡庐真面目，端缘口气在其中。」》》（34-8~9）。然而打地和尚之打地密旨，陈上师犹未知之，如是所说只是彼之臆想尔。

陈上师又云：《《即是文佛本人亦无法比拟之。汉藏诸古德多以虚空比拟之（藏师如是比拟，汉地悟者绝非如是比拟）。然如悬想一虚空在上，而以为是法性，试问下方地面不属法性耶？中央作此悬想者非法性耶？…本人自彻见后，实际上了知：非唯上方如无云晴空，下方乃至四方、连行者本人，当时亦并无身体。外内上下左右、无表无里，一个无边圆球。此中并无能见之行者，亦无所见之法性。能所既无，真理自显，非人为之。所以秘密者，法性本身秘密，亦非有人可以保此秘密而不显露。当其法性自然显露，亦全不费力。故所云秘密者，特对未曾阅历之人而言；曾阅历者，亦觉平平常常也。…此法性秘密正如一个水晶透明圆球，人人从东边可以看透到西边，人人也可以从西边看到东边。既不能单指东边是水晶球，也不能单指西边是水晶球。若道把法性当作水晶球，全体举起，谁能为之？如有此人，试问此人可以身在法性之外耶？此人本身也属法性。又有谁人将此人连同法性一并举起耶？然而密宗显教皆说全体起用，如何起用此全体耶？非过来人实无法能了解、能说明、能实现，此所以称不可思议之秘密也。……法性渗透各种平常及奇特中，因此无法向任何边侧身进去。上师既不能用言语传授，弟子亦不能运用心灵领会。……然而密宗大圆满、大手印，在无可如何处，仍然设立善巧，导引到四灌（双身法之乐空不二），必有一日成熟。禅宗则仗子孙证量直指之作风，亦得特殊之根机，然终无法破此法性之秘密；唯有让过来人自己以其证量现前了悟。当其了悟，也是平常，终无公开其法性秘密之奇方。》》（34-10~13）

此即密宗一切古今祖师之所悟也--或谓一念不生时，「明性--了知」与「空无之性」不二；或如陈上师之以观想上下四方犹如圆球、空无边际，无诸遮障之空，以为如此即是法性，而谓之为密宗之第一重秘密；其实仍是意识妄想境界。禅宗之所悟法性秘密者，乃谓一切有情每日受用之第八识--阿赖耶识。此识可以实证及运用之，未观想之时及正观想之时，皆是分明存在，非是观想时方现前可见，非是不观想时便看不见，非以密宗之如是观想而成；是故陈上师所言之法性，并非佛法中所说之真实法性，只是妄想者所想之法性尔。然此观想所成之境，仍未离法性，由法性阿赖耶识出生故，而陈上师不知本心阿赖耶识何在，故有如是臆想言说。

密宗之缘起秘密，即是密宗所说「佛果位智德经验之缘起秘密」，即是男女合修之双身修法；密宗因有此法，故自称为「果地之修行法」，故自称能令人即身成佛，而名为「果地修行妙乘」，因此而贬抑显宗为「因地修行法」--证量浅薄、不能即身成佛。且观近代密宗汉人上师中极有名气之陈健民上师如何解说「缘起秘密」：

《《佛果位智德经验之缘起秘密：佛之后得三摩地中，充满妙观察智及成所作智，故发出妙用之智慧悲心。其佛位之法身，既与一切众生之心同体，故能具足十八不共法，凡过去、现在、未来一切众生所造业、所积善、所从师、所学法，无有不能了知者。正为其根本三摩地中，毫无半点我执无明之染污与隔阂，故在此同一法性中之一切众生等所有之佛性，及其所作之无明业力，佛皆能一一了知，如掌上之果；加上其果位证得之经验，而设施密法之各种方便，使显教三大阿僧祇劫修行之道之法，从此缩短加快，故有金刚乘道之建立。……。就佛果位经验而建立即身成佛之缘起秘密：佛于显教小乘及大乘，但言心行如何成就阿罗汉或菩萨；惟于密宗则将其本人果位之缘起秘密，以类相从，而建立修习佛身之法。如是修本尊之身口意业，观想持咒，一一如彼本人之经验，编为果位学习之方法。故有五相成身、及修本尊生起次第、圆满次第一切方法。在解脱道中所谓法性无喻不可比拟者，翻成缘起秘密，凡佛果经验上所能成证，佛即以其本人为喻，令果位密法行人，行其行、语其语、心其心，而建立三密相应之缘起秘密。正因为其在根本三摩地中了知法性无可比拟，唯是佛可知佛、佛可成佛，佛佛道同。众生皆有佛性，皆可成佛，故将最后成佛之宝贵经验，一一编为密法，而授与灌顶、加被成就，一切其它法不可比拟之佛。然以佛比佛、以佛教佛，方便秘密，有此殊胜缘起也。……。依于形相之缘起秘密：在法性秘密中，有无情说法之秘密，故在缘起秘密中，则有依于形相之秘密：无情之物，缘起和合必有形相，普通者如杵（男性生殖器）具金刚之相，铃（女性生殖器）具莲花之相，彼二相配，一部无上密宗之秘密存焉。其它世间各物，如凸与凹，如枘与凿，如杵与臼，如锁与钥，如钩与镮，阴电与阳电，如榫与窍，如橐与钥，如壶与盖，如天与地，如山与川，如日与月，皆为无情，然皆说有情。密宗用手印结出各种形相，或如本尊，或如法器，或如指示，或如动作，皆有其妙用生起，故修之则应，结之则灵，无有落空者也。 法身无为之缘起秘密：法身无为，本属法性秘密，然佛依成佛果位之经验，发现有各种缘起能显法性空性之光明，如醉时、交合时、得灌时、调习时、入中脉时、闷绝时、临终时、睡眠时，此见《喜金刚圆满次第》之解析；《口授论》则曰：「法身喜遍空，死、闷绝、睡眠；呵欠与喷嚏，剎那能觉知。」惟其只在剎那之间，众生不自知；佛陀能发现众生法身光明之速发速失，故在其大悲中，开出密法方法，利用睡眠无梦时，修习法身光明。而一整部贪道，即就交合方便（性交技术之方便善巧），用气功明点，生起四喜四空，以合其缘起秘密。》》（34-15~19）。上文中颜体文字所说之理亦有大过失，此处容略，后当述之。

如是二种秘密，皆以意识境界之修证为其即身成佛之「果位修行法」；特以贪道之两性合修淫欲中，藉气功明点之控制而不泄漏精液，延长淫乐高潮之时间，于其一心住于性高潮中，体会淫乐之乐「空无形相」，即是空性；如是体验淫乐即是空性，名为证得空性，名为空乐不二；又于持久不退之性高潮境界中，令觉知心别起一念--不对性乐起贪，如是久住于遍身性高潮境界之中，名为佛地大乐、正遍知觉。此即密宗所极珍贵而秘不示人之即身成佛之道--密宗引以自豪之「果位修行」胜法。

是故陈健民上师如是说：《《…顶礼五佛之自性者，由形相分五智、五佛：色蕴法界体性智--毗卢遮那佛；识蕴大圆镜智--不动金刚；受蕴平等性智--宝生佛；想蕴妙观察智--无量光佛；行蕴成所作智--不空成就佛；五佛五智五蕴，一切在大乐本体分出。》》大乐本体谓长时间住于淫乐中之觉知心也，意谓淫乐中之觉知心为有情生命之本体也。故知密宗所证之「五佛五智」，皆在如是淫触之中观行，而自以为真实证得佛法也；若究其实，仍在意识境界，尚未能知末那识何在，何况能知佛所说之阿赖耶识？如是密教中人所修行门歪邪，亦悉未能触证般若，俱非见道之人，不应自称「果位修行」之最胜法门，如是法门历劫久修亦不能见道故。

密宗既以中脉明点观想，及宝瓶气作为「佛法正修」，而此诸法绝非佛法，故其果位修行之说不可信也；而彼等所言之法性秘密，未尝丝毫关连于法性；缘起秘密之双身法乐空不二修法，亦未尝与佛法有丝毫关连，皆是妄想者之行门，与佛法修证初无关连也。

第三节 后来居上之密宗？

密宗行者每爱自翊为后来居上之宗教，自翊为佛教中最究竟之教法，如陈健民上师云：《《…行人依佛得闻正法，得自思惟、正抉择，然后方可如理如法循序修行；乃至资粮、加行、见道、修道、无学道，完成其五道、十地、等觉、妙觉。其如何加速成就，乃有密法最后最高教授，以遂其即生即身成佛利他之大愿。……在此种宇宙之中，人生之价值则在尚善去恶、守戒去欲，忏罪积德，别业改善而升入天道；或皈依佛门，学习无我四谛，调练止观，证取四果而为阿罗汉；此为最高成就，故为小乘教法。在大乘言之，凡有小乘教法，能破人无我，能去一切邪见、无明、贪爱，则有大乘之基础。在密乘言之，凡有无我基础，不为世法贪爱所染，又已趋入大乘二无我，又发起前三菩提心，则有密乘之基础矣。》》（34-22、23）

然而密宗诸行者，若真有三乘之修行基础及正确之法义认知，则必不能认同密宗之所有观行法门与即身成佛之理论；此因密宗之即身即生成佛法门，与三乘佛法之真实义理完全相背，修之愈深入，则愈背离三乘法义之故。莫说密宗之法门是后来居上之方便法，其实根本是从来即非佛法，其荒谬邪说，后自举例剖示之，此处暂且置而不论。

陈健民上师又作是言：《《密乘后来居上。佛教徒经过大乘教化后，了知真如缘起，不再如小乘之拒绝物质，亦不再如权大乘之执着唯心，乃提倡六大瑜伽。六大者，前五即五大色法：地水火风空，后一即识大心法。此色法心法，真如本体中本自圆融。依密法之修习，可以由分别之法互相感应，如法圆融，而形成返于真如本体之趋势，而真如佛性亦可逐渐恢复其原况。由此进而提倡密宗之正见，以为指挥此识大及五大之修行工作，加速进行。此地水火风空识六大，无边性种，融回法界真如体性；以地大支持而坚固，水大滋润而开发，火大成熟而光大，风大运动而传播，空大含识而圆融，识大渗透而了别；任一种性随缘兴起，于是「见大」之指导运用，可尽其能事矣。如此七大缘起，由密法修习心气不二、红白菩提、脉与脉相衔（双身修法中、男性中脉下端与女性中脉下端海螺脉相接合。详后第九章第六节说明），点与点相融（男性密行者与女性密行者之精液与淫液相溶合、二人所观想之明点亦相合），而发生即身即生成佛之胜果，究竟利益人天之事业；如是，佛教之宇宙人生，乃得圆满成功。不惟使宇宙能净化成佛土曼荼罗，亦可使人生发挥其佛性，而确实取得无上佛果，实为人生之最高价值；值得一切人之追慕、仿效，尽其一生精力，以求圆满到达也。正因为其哲理高超，再加上各佛本尊无始以来之十力万行之加被，而显出密宗之妙用……。》》（34-22~25）

不唯陈健民上师如是说，一切密宗行者及古今一切密宗祖师悉皆同作是说，同皆主张：「佛法出现于人间者，最后最胜妙，愈后愈究竟，故最后出现之密宗最究竟、最胜妙。」如是同藉此说而崇密抑显之说法，于古今一切密宗上师所说言语及所流传书籍中，屡见不鲜。然而陈健民上师及密宗古今一切上师，其实皆错解真如缘起之理，复又错解究竟佛地之真常唯心真义，故有如是贬抑真如缘起及真常唯心之言语（真如缘起之理及真常唯心之正理，请详拙著《正法眼藏--护法集》第六章第二节之辨正，此勿再述）。

彼诸密宗古今上师及一切密宗行者，亦皆不知自己所说不符佛法，皆不知自己所修密法其实从来即非佛法，竟皆自翊为后来居上之最究竟佛法，反而贬抑显宗真实正法为难以令人成佛之法、为因地修行法门，而自翊为「果地修行」法门，如是误会，名为可怜悯者。

第四节 密经及密续之主要意旨

密续虽有四续、六续、七续之异，然皆同以双身修法之乐空双运为主要修行法门，美名为即身成佛之果位修法，西密不论何派皆不离此一理论。

密宗之即身成佛法门，皆是以男女双身修法为骨干，故五方佛之报身皆是抱佛母密合之像--由受淫乐中至高层级之第四喜大乐果报，故名「报身佛」；举凡喜金刚、密集金刚、胜乐金刚、大幻化金刚、大威德金刚、大乐光明、吓噜葛、无上瑜伽、金刚萨埵、时轮金刚、金刚持（有时名为金刚萨埵）……等，皆同一法，唯有细节上之多少有异尔。乃至密宗所说之报身佛，皆是拥抱「佛母」之交合受乐像，皆以交合女性时之乐空不二淫乐，作为佛地之究竟乐，是故《西藏度亡经》所说中阴阶段之五佛来迎时，亦皆是拥抱明妃之交合受乐状；是故密宗所言究竟佛法之修证，皆以交合之大乐为主旨：

《《杵端唯有此龟头，莲瓣紧含似有钩，上下腾挪能发乐，明空契合碧天秋。 定功岂等闲，杵似须弥山，一举通三世，空行最得欢。

转妙法轮：密处融成轴上春，不容死水尸横陈，吻唇抱颈钩双足，互动恍如转法轮（陈健民上师注云：行时二者身之上下，形成法轮之轴；二者密处中心转动时上下互动、左右摇摆，谓之转妙法轮）。》》（34-305、316）

乃至密宗所建佛塔之理论，亦与双身修法有关：《《胎藏界有很多修法，但是修成胎藏界的主要修持就是五轮塔观。为什么呢？因为地水火风空，这五轮是天生的在法界里是有的，所以以这个物理为基础。这个五大是一个物理的基础，所以他要修这个观--要先把自己的身体观成一个五轮的塔。……五轮塔由下而上是地水火风空。……用石头做的五轮塔是（依这理论）迭起来的，……关于五大还有以下的说明：讲到坚定，就是地啊。讲到慈悲，就是水啊。讲到热情、勇敢，就是火啊。讲到转法轮，就是风啊。讲到空性的本体，就是空；因此空也是身，身也是空。……所以看到的东西地水火风空啊，但事实上他就各个的作用都不同啊！你们看需不需要把这些缘起搞得对啊！懂得这些东西就全法界的东西都懂得了。其实双运法中也是这五个东西啊！男子汉没得地大，就举不起啊！阳举起来就是地大啊！阳里头有流涎出来啊，就是水大。阳里头发热--你平常里头他是冷的--到那个时候很热，就是火大。这个抽掷就是他的风大，九浅一深都是风大。空大就是他的安乐啊！双运时，女子的海螺脉（详后第九章第六节）挺出来，就是地大。她密处出的水，就是水大啊！她里头发痒发热啊，就是火大。女子的腾挪，就是风大。空大就是她的安乐。有些女子搞得太多的时候，他自然那个东西搞不进去了，这是地大过份，谓之石女儿。》》（32-216~219）

如是密宗一切修行法门，皆以男女双身合修之理论为基础；若人进入密宗实修者，迟早必须面对此一事实，迟早必须修此空乐不二之法，则必破毁戒行，堕于欲界淫欲之法中，则与三乘菩提之见道永远绝缘，密宗之法绝非佛法之故，有智之人宜早思之。

然而欲修此法者，非必此生可以成就，所以者何？谓欲修此法者，必须先修成天瑜伽、明点、及气功之后，方可修学此法；详如宗喀巴于《密宗道次第广论》29至33页及80页所说；此勿先举，后第二章中自当述之。《那洛六法》中亦如是说，一切密续亦如是说--成就之后始可接受秘灌及修学练习双身修法。而天瑜伽及气功明点之修证，非必人人皆可成就；然而长时辛苦修成天瑜伽及气功、明点之后，未来「如法」修成无上瑜伽之乐空双运、乐空不二而成就密宗之「佛果」时，却与佛道完全无关，只是徒然浪费时间而获得无常之欲界世间法之成就而已，亦只是因于邪见而破毁律仪而已；一切修行努力，于解脱道及佛菩提道，皆是徒然无功。由此正理，故说密宗古今上师所言「愈后愈究竟、愈后愈胜妙」等「后来居上」之说，真是无稽之谈也。

第五节 密宗之三昧耶戒

修学密宗之法，除须先受四皈依--皈依佛、皈依法、皈依僧、皈依上师之外，尚须受密宗所独有之律仪戒，并须念诵百字明至少十万遍，以百字明「忏除自己之罪业」；然后才可以加受密宗三昧耶戒。三昧耶戒及附属之「清净律仪」者，宗喀巴如是咐嘱，应清净律仪：

《《于灌顶时受何律仪？及彼根本罪等？《根本罪释》已广宣说，今当说余诸三昧耶。此如《苏悉地经》咒毗奈耶品（转真言法品）云：「复次诵咒师，由住何律仪，速得诸成就？说彼咒调伏：有智修行者，于诸咒诸天，及大持诵者，悉皆不应瞋。智者勿臆造，咒轨及密咒；于诸恶性人，亦不应毁訾。开示密坛师，行为虽暴恶；然不应以语，或以意毁谤。智者虽盛怒，于他诸明咒，不压伏损害，及治罚降伏。若无师随许，不应持密咒；于未承事者，知咒亦不与。智者知经咒，晓印及仪轨，释经并坛场，不传未入坛。一切标帜形，及如有情形，并一切诸印，不食不跨越。具慧修行者，不轻毁诸药，不触诸垢秽，亦不以足践。与诸大乘人，智者不应诤；闻菩萨神力，不应为破坏。…意勿向余散，莫起诸杂念；无贪不净心，行者诵密咒。莫修驱逐法，护他及遮法。不以自他咒，持诵禁恶毒。除为修成就，咒不作余用；亦不用自咒，较量及考验。智者三时诵，应三时沐浴。……」》》（21-63）

三昧耶戒之部份，宗喀巴如是言：《《未入曼陀罗不应传咒者，如《总续》云：「若未善见坛，设传授诸咒，彼不得成就，死后堕恶趣。若为彼宣说，咒印及仪轨，自犯三昧耶，堕号叫地狱。」若未于四部随一曼陀罗而受灌顶，不可唯依随许法而修诸尊及授诸咒。设作是已，净除彼罪之法，如前续云：「如说三昧耶，设若误毁犯，彼当善持诵，心咒十万遍。或诵一千遍，无痴心总持；或息灾护摩，或更入坛场。」《札拏经释宝矩论》中，先说彼等三昧耶已，次云：「诸三昧耶、我从事部中集；大瑜伽部诸瑜伽师，由处时增上及意乐增上亦应如理护持。又自谓是大瑜伽部诸瑜伽师，若即不乐洁净、不善防护，不应道理。以意乐增上，事部中亦有开许，如云：随净或不净，用食未用食，任沐浴与否，念本尊即成。是故大瑜伽部诸瑜伽师亦不应违上说三昧耶也。」此谓非但受事行部灌顶者应当守护，即受无上瑜伽部者，亦须守护。故应善知彼三昧耶及根本罪，慎防莫放（犯）诸根本罪。设犯余罪亦莫舍置，如云昼犯夜悔，夜犯昼悔，如是悔除令净。》》（21-64、65）

如宗喀巴所说三昧耶戒者，主要有四：一者未具器（未入密灌之灌顶坛受灌顶）者，不得传与咒语及诸密法；二者于灌顶坛不得放逸其心；三者若犯三昧耶戒，当依密宗之法忏除令净；四者若犯三昧耶戒而妄传密咒或密法与「未具器者」，则坠号叫地狱。谤明妃之大乐者，亦是犯重戒（34-109），此皆是密宗之根本戒十四堕所摄（密宗十四根本戒，详34-166~168，此书不列之）。

陈健民上师则有如是规定：若于比丘尼、母、女、姊、妹、畜生等身上行于邪淫者，则犯三昧耶戒；若于比丘尼、母、女、姊、妹、畜生女之身上，依密宗之双身修法而合修者，则非是邪淫，则是不犯密宗三昧耶戒者；是故密宗许多大修行成就之祖师，多有用姊妹、畜生女，乃至夺取国王之公主而共修者。

若用比丘尼、母、姊妹、畜生女等者，必须彼人（或彼畜生女）是莲花种性之空行女（莲花种性女：详后第八、九章说明），或彼女虽非莲花种性者，但已经具足明显坚固之起分证量（已修成生起分之密宗女行者），方属如法；若自身未证「生起分」之证量，则必须对方已具备生起分之证量；若自身未证「生起分」之证量，而合修之对方异性亦未具备生起分之证量，而强与对方合修双身修法者，皆是违犯三昧耶戒，应堕地狱，此是密宗三昧耶戒所规定者。

若非时行淫者，名为犯三昧耶戒。但若与双身修法之法门相应无异者--于行淫之中不于淫欲生贪（不贪求性高潮而射精）--则一切时合修双身法，皆不犯戒。是故密宗祖师往往与异性于一日一夜、乃至多日多夜合修而二身不分离者，如是长时间不间断地处于性高潮觉受中，而「不于淫乐生贪（此贪谓不贪射精之乐触）」者，不唯不犯戒，并可得「即身成佛，有大功德」，双身法之合修即是密宗成就究竟佛果之三昧耶故。

若非处行淫者，名为犯三昧耶戒--譬如于佛堂中之佛像前行之，或于坛城中之佛像前行之。然若合修双身法之双方，皆合于修练双身法之条件者，则于佛堂或坛城之佛像前行淫者，名为非行淫，乃是双修无上瑜伽成佛之道，「即是修练无上佛道」，不唯不犯三昧耶戒，并有「大功德」。

复有三昧耶戒，谓须观想成功之后，方可合修，否则即成犯戒；此谓「三疮门」也。意谓行者（以男方为喻），于双身法之行门中，以下门（阴道）为正门而修之；合修之前，必须先观想女方下门为莲花，观成之后方可进行合修。有时亦可用上门（女方之口），然非是正修；此则必须先观想女方之口为甘露门，观想自身杵头所出之涎为甘露，然后合修。有时则取女方之肛门而修，修前须先观想供养「守方母」，然后方可合修，否则名为犯三昧耶戒。

密宗认为：若是比丘以自己之金刚杵（阳具），进入女人莲花（阴道）者名为犯戒；若已入达一寸二分以上者，名为究竟犯，则是犯根本戒。密宗「喇嘛」与女人合修双身法时，《其法仍是全部抽送》，不受上述禁戒所拘；然合修之前必须观想自他二人之性器官相入、乃是金刚杵入于莲花，如此观成、方可实地合修；若观想未成就，而径行实地合修者，则犯根本戒（详见34-162、163）。

若于双身修法过程中不慎漏点（不慎而射精）者，即是犯三昧耶戒；若不漏明点者（若能不漏泄精液者），狎诸女人，皆不犯戒：《《故在印度遇成就师不达古达时，为我灌无上密部灌顶，开示事印方便（男女合修双身修法之方便善巧）甚多；于寂无人处、为布坛城，念勾召咒；俄顷，美女来，年甫及笄，衣饰华丽；忽后，变现方隅，十六女作总跳舞。余以已受戒故，如前贪心智慧（双身修法可以「成佛」之智慧）不能生起。俄顷，而彼女（脱）下罗裙、露莲花（露出阴户）、花（阴户）中现坛城，师嘱与交（合）。余心口如一，白曰：「我乃比丘，焉能如此？」师曰：「此密行，决当行。若有疑，可服吾丸药，并行吾气功，明点必不泄，任何逞欲皆无妨。」余毅然禀拒，坏戒、欺阿阇梨，决不敢奉命。师喟然叹曰：「汝于精要，竟不及知。」言罢，自与女行（淫合），行后上供（以淫液供「佛」及观想淫触乐受供佛），甫一弹指，女杳然去矣，其后余深悔焉。夫明点（精液）不泄，戒必不犯，（双身修法之）智慧辗转增上，阿阇黎当以此悦意，尚焉欺？然事已成明日黄花，大缘起法于焉错过，惜哉！嗣师复将贪道（双身修法）口诀开示，授以秘密经论，大意谓：「以智摄持，智所依明点虽坏（虽然不慎射精），不犯『禁行戒』。明点不漏，唯为未生智慧以前，依之令增耳。……间亦疑乎当犯比丘戒，然仅饮杯茶顷，即不复念之，时欲歌、时欲狎女人，时欲往陌生地带畅所欲为。」》》（34-608~609）。此处所说，乃以不漏物质明点（精液）者为不犯戒--意谓若能不漏泄精液者，则与他人交合修双身法并不犯戒。

密宗三昧耶戒之犯戒者，若欲清净，应行如是法：《《清净犯三昧耶之瑜伽者，如《普贤修法》云：「犯三昧耶，想心月，心咒变成杂金刚、三昧金刚师，想诸众生本性净，当于杂色莲叶中，由前次第受灌顶。」祥米金刚释此义谓：「想自心间地轮，上有杂色莲华，彼上月轮中央，由吽字变成羯摩杵（阳具），上有慷字，变成宝剑，再变为不空成就佛，智慧方便为体（母续之密意及父续之密意为体）。次想一切诸法本性清净，智慧萨埵（空行母）心间种子放光劝请虚空诸佛放光，出佛眼等天女，手捧宝瓶甘露充满，为自灌顶，一切微尘悉皆润泽。」此立自宗：修天为先，依止五甘露等，对治毁犯续中所说护密咒行诸三昧耶，破他派说「溶化自身为不空佛三昧形而受灌顶」。又四百五十论云：「犯三昧耶还出者，微妙不空金刚轮，心间想业金刚慷，一切皆为自灌顶。」寂静论师云：「自修不空成就，想曼陀罗主尊心间有羯摩杵，上有慷字，自受灌顶。」此二随修一种，能净轻毁师长等罪，最为重要。》》（21-540~541）

若违三昧耶戒（譬如不信此法、诽谤此法者；或遇男性行者要求合修双身法，而不肯配合共修之密宗女行者；或遇女性行者需修此法，而拒绝配合共修之男性行者，皆名为犯三昧耶戒者），须以美丽明妃（若上师是女人，则应以英俊勇男）供养上师令悦，方可灭罪，故萨迦派作如是说：《《又若三昧耶违退，补以五空行者为：若违一切三昧耶，则补以金刚空行之正意，于其上行之，即本颂云：「以五妙欲等令悦等」，其谓「妙欲」者，为所悦欲于意，权立为功德之法。前一「等」字为「外五欲功德」，即供物与资具；后一「等」字为「内五欲功德」，即以严饰特殊明妃、献于上师。于此唯令上师悦，而亦补粗略之三昧耶；若为根本堕戒者，则由令上师悦后，复持灌顶清净。》》（61-326~327）。宗喀巴亦作是说，初无二意。

又：《大日经》中假冒之「佛」如是言：《《秘密主！如是上首诸如来印，从如来信解生，即同菩萨之标帜，其数无量。又秘密主！乃至身分举动住止，应知皆是密印；舌相所转众多言说，应知普是真言。是故秘主！真言门修菩萨行诸菩萨已发菩提心，应当住如来地，画漫荼罗；若异此者，同谤诸佛菩萨，越三昧耶，决定堕于恶趣。》》（卷五）。此谓学密法者必须认定：修法坛中上师或自己之一切身口意行，皆是真言密印，神圣不可怀疑，否则即是犯根本戒--违犯三昧耶戒--必堕恶趣，受无量苦。此是密宗《大日经》所说之根本戒。

第六节 生起次第成就方可修习双身法

学密之人入门，须先学下三部法：所谓事部、行部、瑜伽部，此下三部法，属于生起次第；下三部法学已，方可受密灌及慧灌，乃至合修双身法，否则即是犯根本戒。宗喀巴云：《《凡能具足进趣圆满次第，须有坚固生起次第，此则诸师皆同，如前广说。《集密本续》十二品云：「承事智甘露，一切应观察，此即能修习，一切咒真实。」……摄行论亦说身远离，并说始从生起次第乃至（男女合修之空乐）双运，须学前已，方学后后；若无前前身远离等，后则不生，次第定尔。》》（21-546）

事部及行部主要为礼拜、供养、礼请、持咒、忏悔、歌颂、奉事「诸佛菩萨、龙天护法」、设曼陀罗坛…等。瑜伽部中有四种最重要之瑜伽：天瑜伽、空瑜伽、风瑜伽、念诵瑜伽。天瑜伽等生起次第修成后，方可修学空瑜伽及风瑜伽…等：《《如于所修天身，能修之三摩地虽有无边，但至究竟唯是大密金刚持之一部。如是所诵真言虽有无边，念诵胜利亦无量种，但辨咒有了义不了义，说了义咒即是金刚念诵，故语根本风能得自在。亦唯称赞金刚念诵为语金刚三摩地，一切念诵此最究竟。如《摄行论》中说如是从生起次第乃至身远离（于人间之色身不执着）修成（观想所成之）天身，乃成究竟能诵咒者；即以彼身持诵究竟念诵，于发语风（以宝瓶气诵种子字）获得自在，即由风力而能任持引导界等（由宝瓶气而能引导身中脉气诸种子字及精液净分等），故若结合外印（谓身印--明妃也）、然（燃）猛利火（拙火）、溶菩提心，即能任持不坠，灭八十种自性分别，生三空智，证得意金刚三摩地，此后乃得生起幻身。由生圆满大空智力，乃能入光明一切空。由大空后唯从风心圆满生起幻身之力，乃能于入一切空后、现证双运转身。次由修习双运转义，以彼等流而往（住？）佛地。……由是诸入此法修心要者，先当勤修第一次第，生「身远离」；次当善巧「命力、金刚念诵」，要以修风（风瑜伽）为主。》》（21-552~553）

是故欲修双身即生成佛法门者，必须先修观想所成之天瑜伽（观想广大天身），而后加修风瑜伽（宝瓶气）、金刚念诵等，然后始可修习双身法也。此谓生起次第未完成者，不可修双运法，否则即成犯「根本戒」，此乃宗喀巴之主张。

是故宗喀巴云：《《于此深显无二俱生欢喜圆满次第之前，当修变化空点，即是修风金刚念诵。此圣派有多差别，说由修此之力，能达一切诸法皆如幻等。于此之前当修密点，即降心间空点（观想所成之明点）下至密处摩尼（龟头）任持（生乐而不漏泄），于此点中修能依所依圆满曼陀罗。于彼主尊心间空点任持其心，及有多种收放（于双身修法之乐触中，能将射出之明点--精液--收回）差别。……修心中不坏点（观想所成之明点）与摩尼中密点（性高潮中已至龟头即将射出之精液名为密点），及上鼻端之变化点三者，如其次第，是依欢喜、胜喜、离喜而修。又修不坏殊胜点已，如彼随坏次第修收放者，是俱生喜（于密宗内一般说此为证得究竟佛果）。总之，由前二修空点瑜伽，第三修风瑜伽，以风与点堪能之力，顺逆收入、生起光明，数数修习，成办深显无二清净智身，次即由此等流进修其果。》》（21-556~557）。此是宗喀巴所说者。此处等流，非是显教中所说之等流果，乃是密宗自己所认为之等流果，迥异显宗所说故。

下三部须在十六世内修完，然后进入无上瑜伽；若十六世中未曾修完下三部诸行，则不得修学双身合修之即身成佛法门；此时就必须知晓金刚界与胎藏界之道理：《《必须懂得这个瑜伽部，头一个金刚界与胎藏界；两个要瑜伽的，他才能够成佛啊！……胎藏界等于女人的莲花（阴户），金刚界就等于男的杵（阳具）；到了无上瑜伽的时候，金刚与胎藏瑜伽，就是杵莲相合，就是修双身法。莲花代表大悲，杵代表大智。杵发出的白菩提（精液）又有大悲，莲花里头发出的红菩提（淫液）又有大智，红白要和合--红里头有白、白里头有红。》》（32-219、220）

《《生起次第修本尊观有三个条件：一个条件是佛慢，一个条件是明显，一个条件是要坚固持久。……然后再修佛风啊！你看那个气息栏内各项的进步，他就不同了；起初的气息都是外息啊，外面的空气啊。后来修命气，就有内息了。这个佛风就是密息，密息是从佛风里头出来的。密息就是禅息。……密息才是在中脉里的，外息就在鼻孔里头及肺里头。……佛风往来总要经过中脉，才是佛风。修佛风的人，若没有达到中脉，他还是不算是佛风啊！只是观想的中脉，那都不行哪！要实实在在的开了中脉才算。硬是有开了中脉的相，开了中脉的相就不同啊，见到无云晴空才是中脉真正打开了。》》（32-122~123）

修成明点与佛风（宝瓶气）之后，能将明点自由提降，然后才可以受秘密灌顶，及修学无上瑜伽之乐空双运，否则即是违犯密宗之根本戒，「须下地狱受苦」。因为若未修成明点及佛风之自由提降者，无力于双身合修之中、由对方提取明点之净分或浊分，只是藉词与别人邪淫而已，所以说为犯戒。

第七节 迂回曲折离奇之密法

密宗之修行法门，极为迂回、曲折、离奇，复又旷日废时。迂回曲折者谓：真正「成佛之道」，其法之首要，在于证知自己之第八识实相心（即是未来佛地之真如心），证得之后，修道之次第皆可按部就班一一完成；然密宗之修行法门，须于外道所修之世间法中--天瑜伽及脉气明点等皆是外道所修之世间法--广作种种修行，然后方可正式修学密法；及至正式修学密法之时，所修之法却是男女双身淫乐之修法，与佛法完全无关，皆堕意识层次之中故，皆与佛菩提道及解脱道无关故。而密宗所证之第八阿赖耶识，只是观想所得之明点，并非真正之第八识如来藏阿赖耶识。有时密宗上师所说如来藏虽非明点，而是心，然却仍是意识之变相故；所说所修迂回而不能及于佛道故。

离奇者谓：明空双运之大手印无上瑜伽，实是意识境界，与真如佛性无关，乃竟倡言如是所证为佛地之真如。复谓乐空双运之无上瑜伽事业手印，名为能使人即身成佛之无上密法；然而观其所证得之空乐不二境界，仍是意识境界，尚且未曾证得因地之如来藏，何能证得佛地真如？乃竟妄称即身即生成佛，如是密宗之修行法门，荒唐离奇之至。

复有离奇者，谓密经说：观想心中出现月轮，即认彼月轮为自己之真实心：《《…时菩萨白一切如来言：「世尊！如来！我遍知已。我见自心形如月轮。」一切如来咸告言：「善男子！心自性光明，犹如遍修功用，随作随获；亦如素衣染色，随染随成。」时一切如来为令自性光明心智丰盛故，复敕彼菩萨言：「唵菩提质多亩怛波娜夜弭」，以此性成就真言，令发菩提心。时彼菩萨复从一切如来承旨，发菩提心已，作是言：「如彼月轮形，我亦如月轮形见。」一切如来告言：「汝已发一切如来普贤心，获得齐等金刚坚固，善住此一切如来普贤发心。于自心月轮思惟金刚形，……。」……时金刚界菩萨摩诃萨白一切如来言：「世尊！如来！我见一切如来为自身。」一切如来复告言：「是故菩萨摩诃萨！一切萨埵金刚，具一切形成就，观自身佛形。以此自性成就真言，随意而诵：唵也他萨婆怛多萨怛他唅。」作是言已，金刚界菩萨摩诃萨现证自身如来。尽礼一切如来已，白言：「唯愿世尊诸如来加持于我，令此现证菩提坚固。」作是语已，一切如来入金刚界如来彼萨埵金刚中，时（金刚界菩萨所成之）世尊金刚界如来，当彼剎那顷现证等觉一切如来平等智，入一切如来平等智三昧耶，证一切如来法平等智自性清净，则成一切如来平等自性光明智藏如来、应供、正遍知。》》（金刚顶一切如来真实摄大乘现证大教王经。卷上）

如是以观想所得之月轮作为真实心，此观若真者，则应真心有形有相，则违佛教示；由此密经之「如来」开示，可知此经之如来非是佛教之如来，真正之如来必不作如是未见道者所说之语也。复于「自心月轮」中，见一切如来之身等同自身，然后念一句咒语之后，金刚界菩萨便「现证自身如来，证得佛地之智慧」。非唯《金刚顶经》作如是妄言；《大日经》中亦如是说，俱说观想本尊成佛已，则自身即已成佛；然究其实，连七住位菩萨所证得之第八识如来藏何在？都不能知，如此而可言已成究竟佛者，着实荒唐无比，绝非佛法；而诸密宗行者信彼密经诸言，愚痴乃尔！由是故说密宗之观想修行法门，极为荒唐离奇。

旷日废时者，谓密宗所修之前行法、加行法，念诵诸咒动辄十万百万遍，费时甚多；如宗喀巴云：《《修此六尊于取宝藏取精华时，心咒诵一亿遍，心中心咒诵三亿等。所诵什一而作护摩。释论谓此，依于圆满世说。所引经论亦说「言持诵一亿二亿等者，是依圆满世说，故当诵二倍等。」此说显是修悉地时。》》（21-171）。而其仪轨极繁，修学费时；咒语极多，皆须一一记忆之；观想之法繁杂，种类甚多，修观往往费时多年。修练气功亦复旷日废时，所须供物及坛场环境，皆须费时筹措；最后阶段之双身修法所须明妃佛母，复须有诸因缘，方可得之，并非一切异性皆可请来合修，唯除自身已成就生起分。

而双身修法之第三灌顶，亦须觅取上师中意之明妃（或勇父），方能具足第三灌之条件，方能修学「即身成佛」之双身修法，此亦不易成办；第因此时民智已开，学人大多知此修法非真佛法，是故欲觅明妃（或勇父）亦非易事。若以金钱换请风尘中女人为明妃（或以星期五餐厅之男公关为勇父而与女上师合作）者，又恐上师畏惧感染艾滋病、而不肯应命，是故当今之世、之时、之地，欲得成就第三秘密灌顶者，亦大不易也。是故今时密宗上师之为人作密灌、第四灌者，亦多仅依仪式为之，多未真行密灌四灌。而密宗之修行法门，其内涵及次第极为繁杂，然而「如法」成办、努力修行所得之法，仍与佛道完全无关，只成外道性乐之游戏消遣尔。

又以无关佛法之外道法修证等有为法境界，擅自配置佛法中之修证果位。如莲花生大师对于无上瑜伽之乐空双运，如是开示云：《《…又乐与六度相配者，佛父母由本尊明显圆满资粮，是为布施；明点（精液）如命防护（令不漏泄），是为持戒清净；诸苦所显皆乐，为忍辱；于彼义安住，为禅定；于乐不疲不怠，为精进；乐自了知，通达空乐无二，为智慧。 与四灌相配：父母本尊明显，为瓶灌；脉内明点动摇，暖生起，为密灌；清净能取，执粗细分别，为三灌；离心智慧大乐显现，为四灌。 与三戒相配：（乐触）剎那不断，为别解脱戒；乐为他（人而修）故，为菩萨戒；自生本尊明显，不越空乐大乐智慧，为密宗戒。 乐与四道相配：发心已，自他本尊明显，大乐智上游戏，为圆满资粮道；佛父母平等住，现证空乐，此为见道；能所修无执着，此为修道；此之本体（明体）离心所作，为无学道（为究竟成佛）。》》（34-557）

如是而谓已证见道、成地上菩萨、乃至成佛等，极为荒唐，完全悖离真正之佛法，故说离奇；而诸密宗古今祖师，竟然以此离奇之密法而贬抑显宗之真修实证，不应正理也。由上所举证，密宗之即身成佛法门，如是迂回、离奇、曲折、荒唐，与佛法修证完全无关，而夸言更胜于 释迦佛所弘之法，而言愈后愈胜妙之法，而言更胜于显教之法者，真乃妄语也。

第八节 修证双身法之淫乐为密宗之中心思想

密宗之修行法门，始自结缘灌顶、皈依之因灌、瓶灌，中及上师相应法之观想、明点之观想、天瑜伽观想、气功修练，末至无上瑜伽之即身成佛法门，皆以修证双身修法之淫乐为其中心思想，以此邪见而前后一以贯之，绝非真正之佛法也；于第二章起，将逐一举例而辨正之。如是邪谬之观念与修行法门，其实乃从婆罗门教诸教派之性力派中搜集而来，然后高推为释迦世尊所未曾说之至高无上、即身成佛法门，美名为法身佛所说之「果地修行法门」；所说悉皆言不及义--不能说到第一义谛。

如是邪见，佛于《楞严经》中早已预破：《《阿难！云何摄心、我名为戒？若诸世界六道众生其心不淫，则不随其生死相续。汝修三昧本出尘劳；淫心不除，尘不可出。纵有多智、禅定现前，如不断淫、必堕魔道：上品魔王，中品魔民，下品魔女。彼等诸魔亦有徒众，各各自谓成无上道；我灭度后，末法之中多此魔民，炽盛世间、广行贪淫，为善知识，令诸众生落爱见坑，失菩提路。汝教世人修三摩地，先断心淫，是名先佛如来世尊第一决定清净明诲。》》（卷六）

密宗之修行法门与知见初始即错--自四皈依…乃至最后之无上瑜伽--一向皆以淫乐之男女双身合修之法为其中心思想、为其正修之法；至于最末之修证，则堕外道境界及大妄语业中，无有一法与佛法相关，绝非佛教也。凡欲修学佛法之解脱道及佛菩提道者，务必谨慎明辨之，以免舍报时，因于破戒及破坏佛教正法之重罪，而于未来无量世中受诸尤重纯苦长劫重报，悔之莫及也。


第二章 观想及天瑜伽

第一节 观想乃密宗修法之起分
第二节 观想之成就与目的
第三节 观想之法后来演变为起分之修法
第四节 观想之法略说
第五节 观想除障与供佛
第六节 密宗超度死亡之妄想
第七节 观想之法亦可成就乐空双运
第八节 与佛光合一而成佛之妄想
第九节 三身成佛之道
==第一目 法身成佛之道
==第二目 报身成佛之道
==第三目 化身成佛之道
第十节 密宗观想明点中脉之法乃是精行仙之修法

第一节 观想乃密宗修法之起分

观想之法，乃是密宗行者必修之法门；若观想不能成就者，则其后之一切修行皆不能进行，故观想一法，在密宗之中，地位极为重要；能否修学密宗之法，首先须观察此点，故说观想之法为密宗修法之起分。

《《起分之修习乃正分之预备也，犹如登楼必由梯上，无梯不能登楼；起分修好，正分始能修。起分修法，经中不详，非由上师口传不可。今简单的讲与尔等听：修者先安静坐下，将心定下，一心想自己变成本尊。天天如此修观，久自习惯。心既寂定，即使室内有人在旁叫嚣，亦能充耳不闻、心不微动，方称寂定。》》（62-50）。是故观想本尊之法，乃是密宗修行入门之基本功夫。

修观想之前，必须先作顶礼及供养。先以观想而作供养：《《妙欲天女众，于越量宫四门，以誓智不即不离之式，向坛城天众顶礼。》》（158-215）。吉美林巴云：《《若有对生本尊时，由自生本尊之心间出四变化天女顶礼对生（本尊），对生（本尊）之心间亦如斯出四天女回礼，后各自回摄心间。》》（158-217）

观想顶礼完成后，次须观想：《《自心间化出色金刚女等无量供养天女，彼等手捧七受用、五妙欲等无量供养物，并吟歌奏乐作舞；供物之各微分亦放出不可思议希欲云层，令坛城主尊之十方三时诸佛与菩萨、具誓、护法等诸尊欢喜餍足；支分供养中，以具八支功德之阏伽供口，澄净清凉悦意水濯浣手足，天物花鬘增长善妙供戴首，天然或和合清馥之香供鼻，珍宝镶嵌之灯供眼，具旃檀红花等香味之药香水涂身，具百味精华之食馐供舌，吹奏击鸣等悦耳乐音之声供耳根，供后诸天女亦融入其处。》》（158-217）

又如《密意集》云：《《诸供物摆设善妙庄严，乃设物供养；其观如普贤供云，乃禅定供养；讽诵悦耳供词，乃音声供养；身恭敬，以莲旋手印作献供手势，乃手印供养；供词之咒﹃阿甘﹄等，为真言供养；共五者。》》（158-219）

复有内供：《《药为八根本及千支分（诸药）调制之殊胜圣物，其乃证悟一切法无取舍平等性而得，为除二执分别魔之汁液（大修行者修双身法后所得之淫液），具四种成就及三种；是之无上自性之大药，以拇指无名指日月之嘎屋（拇指无名指上下迭合相拈如日月合璧，如嘎屋之形）沾拈而洒，（此）甘露微滴入（观想所成之）诸尊口中，即满足于大乐之味；《摩诃修概》云：「由自心间释放众多天女，于满注甘露之嘎巴拉（人类头骨所制成之供养器，详第一辑封面）中，天女之拇指无名指日月勺相合而盛，供予天众主眷之舌而欢喜，澍降身语意成就雨。」观自身右手持嘎巴拉，左拇无名二指日月勺盛而洒供，心间所出变化天女众亦如是献供。初供坛城上方上师传承众，后依次供坛城中诸众。》》（158-221）

复有「食子」供养：《《为以诸珍宝等制成之广阔盛皿，盛各种具最胜百味希欲累积饮食之「食子」，其中出无量妙欲天女献供，诸尊之舌成光管及三钴金刚杵相而出光管，吮吸食子精粹智慧甘露自性，飨用而欢喜，后复观诸天女融入己身。》》（158-223）

复有密供--交合供：《《现分有境方便佛父之自性，与境空性智慧佛母之自性，此二者双运无别（此二佛父佛母交合而同住于淫乐与空之了知双运中），是一切大、本来交合，以如是相合所生之大乐味，能令一切坛城餍足，彼能知佛父佛母相合众、各自双运（所观想之众多「佛父母」皆如是乐空双运）。单尊天女众，则以隐有种姓主或佛父之手印天杖转化为双运之殊胜融乐，渐次圆满上降下固之大乐智，心住其上后，观空乐智生于相续，并持与一切尊之随贪无别之佛慢。》》（158-225）。

此密供者，应于观想得能成功时，藉此观想，令观想所成之众多合抱明妃之「佛菩萨等」身中生起淫触「大乐」，如是供养「诸佛菩萨、诸天护法」等。

譬如：《《金刚部《白马头金刚法》第一页后云：「又密处（下体）有﹃啥﹄字，变为与自己同样之马头金刚，身颜绿色；其佛母密处有金刚杵，杵之股端蓝白色，猪头，持小鼓及天灵盖，作安乐供养之想。」此中明明标出男女两尊之密处（下体）；论一般圆满次第，男为杵（阳具），女为莲（阴户），互相双运（互于交合之际观乐空不二）行事业（作种种交合之动作），或作供养（或观想淫乐之乐触供养，令下体中正在交合之「佛父母」受乐），一切皆由此两密处而出生（一切皆由此自己与对方之两人下体交合中而出生）。又此供养说为密供安乐，亦可断定为杵莲（两性下体）抽掷腾挪，发生四喜之大乐，而为供养也。》》（34-213）

非唯陈上师作是说，东密与西密之根本经典《大日经--大毗卢遮那成佛神变加持经》早已如是说也，譬如卷三云：《《秘密主！一切世界诸现在等如来应正等觉，通达方便波罗蜜；彼如来知一分别本性空，以方便波罗蜜力故，而于无为以有为为表，辗转相应而为众生示现遍于法界，令得见法安乐住，发欢喜心；或得长寿、五欲嬉戏而自娱乐（或令众生得长寿而以淫欲中之五尘嬉戏而自娱乐），为佛世尊而作供养（以如是五欲嬉戏为密宗所说之「世尊」而作供养）。证如是句，一切世人所不能信。》》（《大正藏》第十八卷）

密教部之《一切如来真实摄大乘现证三昧大教王经》卷二亦云：《《大哉我本自性净，一切随染自然生，由本清净离诸染，是故以染而调伏。》》卷四亦观想云：《《才出一切如来心时，即出大金刚印、具德持金刚者，于是金刚印门中、成一切世界极微尘量等如来像；复聚为一体，出现金刚嬉戏大明妃像（出现双身交合种种行为之大明妃像），如金刚萨埵身相无异，具种种形色妙好威仪，众庄严具而为庄严，总摄一切如来部金刚萨埵明妃；于世尊阿（处？）如来曼拏罗左月轮中如理而住，说此诵曰：大哉我有无等比，诸佛上妙之供养，由知欲乐供养故，乃能转彼诸供养。》》（《大正藏》第十八卷）

乃至正式合修双身法时，于身中乐触现起时，亦应观想以淫触之乐供养于佛，《一切如来真实摄大乘现证三昧大教王经》卷八云：《《彼一切身悉和合，自然妙乐成供养，以此奉献速能获，金刚萨埵等无异。真实妙爱相应故，随应所向乐触生，以此奉献于诸佛，得金刚宝等无异。坚固（持久不泄）喜乐常相续，随触随应胜乐生，以此奉献于诸佛，得金刚法等无异。金刚（密宗行者）莲华（阴户）杵（阳具）相合，相应妙乐遍一切，以此奉献作供养，得金刚业等无异。》》（《大正藏》第十八卷）

有时则以此观想而勾摄有情生欢喜心，进入密宗修法：《《金刚部《等却嘎补念诵法》第二页云：「若为钩摄修之，当观二尊入定，两脐密合时，发出如幻之欢喜声，钩引一切有情入于己身。」此中两脐密合，实为二尊（之）杵莲相合，实行三灌事业手印修法；发出欢喜之声，即抽掷腾挪之声，如此方有钩摄之效能。》》（34-212）

如是创造此诸密宗经典，冒称为法身佛大毗卢遮那所说之经典，施设多法诱引众生而广大弘传，造成大势力，令佛教界不能否定之；因此渐渐渗透佛教之内，乃至最后取佛教而代之，密宗便成为佛教之主体，密法之种种外道法便成为佛法，终至今日之无人敢于出面诤言；佛教将因此种下未来再度毁灭之因缘。

一般而言，修学观想法门之时，已是即将正式进入修学密法之阶段，则须于修练观想法门之前，先供曼达：《《譬如供曼达，一个曼达捧起来，不光是供养了三身佛：法身、报身、化身，而且供他的空行母。并且观想一个曼达就变五个，五个变很多很多，就是几何级数一样的堆上去、堆上去，就是一个曼达就变得好多啊！何况你还是供十万次啊！因为你供十万次这种曼达，你福报就增长了，你福报增长、所以加行就易得圆满了。》》（32-175）

供曼达（聚宝盆）时，亦须作三身之供养：《《依红教三身曼达而言，普通之供曼达者，但相当于化身供；其报身之供双运，法身之供光明，则有赖于空性之了达。而大印之修持，即圆满此三身供之唯一最高方便，此即供曼达（而）通大印（之）理路。》》（34-842）。要而言之，密宗内之一切修行法门，悉与观想之法息息相关--观想淫乐所生五欲之法而供养「佛菩萨」为始，观想明点等为次；若不能观想者，一切修行悉皆唐捐其功，亦不能次第向上进修；是故密宗之修行法门，以观想之法为其基础。

第二节 观想之成就与目的

观想法之修行目的，大约有四：一者欲藉观想天身而成就天身--欲藉所观成之广大天身作为将来成佛之佛身；二者为藉观想法门之成就而即身成佛--以为观想自己本尊成就佛之大人相，与佛身无异时即是成佛；三者乃是藉观想法门练成明点，四者藉观想及明点而加修气功，作为接受密灌之后修学及修证双身修法之基础。由此四者之成就，密宗行者便能进修男女双身修法，即可于一生中修成「佛果」，具足「法身、报身、化身」及「法界体性智」等五智。

密宗一向以为观想自身为何人，则自己便可变成何人：若于打坐时观想自己心中出现广大之天人色身，则是已成就天人之广大色身，将来舍寿时便可以出现广大庄严之天身。

譬如宗喀巴云：《《…《修我方便论》中，说广大天瑜伽方便，为波罗密多乘与密咒乘之别（唯有密咒乘方有此法），引《摄真实》证菩提中「生天之教」而善成立。并明显说：彼瑜伽中具金刚界诸尊之规。故非但与无上瑜伽，亦是与瑜伽续二者方便之差别也。诸余论师所说于无上时已宣说讫。凡许自修为天相之续部一切皆然。以须如是而修，理皆同故。瑜伽续中亦多宣说。如摄真实经（注：密宗上师所引之经，大多系密宗古时上师之集体创作经典，非显教佛说之经。以下所引用者皆同）初品云：「身语心，自身诸微尘，若修为佛身，即当成正觉。」释论憍萨罗庄严云：「修诸微尘为金刚等调伏作意之瑜伽师，应于每日四次修为佛身。由修佛身得何成就当成正觉？义即得相好庄严之佛身也。」》》（21-29）

宗喀巴云：《《若未于此善获定解，弃天瑜伽，仅修密咒一分之道，当知定非获得道体。》》（21-33）。《《此中须于明显天身生三摩地，心久安住。良以风是心马，能摄持风、则于一境心易摄持。……此修几久？如《金刚手灌顶经》说：「乃至获得一切威仪，能以明显天身及天慢心遮庸俗慢。」是故唯于天身明显持心，犹非具足。须天慢坚固于彼心。》》（21-80）。又云：《《…《苏悉地现观》中亦云：「莫作是念：谓事续中未说修天次第。虽薄伽梵多未宣说，然于《金刚手灌顶》及《十种真实》等专重而说。又诸成就皆仗咒天及修真实。此若失坏，则消灾等皆不得成。故以师教及观经义便能了知。」此说事部有起天法，引《金刚手灌顶》为据，显然是许事行部中之天瑜伽，与前说同。由欲成办消灾等法无量事业，须仗修「天及空瑜伽」，故说事部亦须修天（瑜伽），理由极善。》》（21-55）。

是故欲修明点及本尊法之前，当先修学天瑜伽，而后再修本尊之法，其后方是观想明点及修中脉宝瓶气等；此乃宗喀巴所主张者，谓天瑜伽是修学密法之根本也。

观想之第二目的，乃为藉观想而成佛道：若于打坐时观想自己心中出现本尊，再将本尊身逐渐修改，使之越来越庄严；若观想自本尊身成为金刚萨埵时，自身便是金刚萨埵；若观想自身本尊，使之越来越广大、越来越庄严，逮至观成三十二相、八十种好成功时，自己便是究竟成佛，与佛无二。由是之故，密宗行者必修观想之法。

譬如《一切如来真实摄大乘现证三昧大教王经》中，彼密宗之「佛」如是开示：《《微妙金刚相应故，即当观想于自身，自身现月影像中，净菩提心应观想。复于净妙月轮中，如应观想于自身，自身即是金刚像，萨埵金刚想无异。微妙金刚法相应，如应观想于自身，自身萨埵金刚心，萨埵金刚想无异。如应观想于自身，所有诸相皆具足，自身即是佛影像，诸佛菩提应观想。……微妙金刚法相应，观想金刚住心中，自身即是佛影像，由是观故即成佛。》》（卷七）。

当知佛菩提之修证，要由触证第八识如来藏方得发起，非由观想所能成功也，佛菩提智即是证得如来藏所发起之智慧故；而密经竟不教人参禅触证如来藏，而言观想佛菩提，欲如何观之耶？荒唐无比。如是成佛之密宗行者，若问彼般若之意，则必谓「一切法空」，于真正之般若--如来藏之中道观--一无所知；若问其自身之真如为何时，则以能观想本尊之觉知心为真如，同于常见外道无二，如是而谓为同于诸佛、而谓为即身成佛，真是妄想也。

密宗又认为观想种子字成就时，便同于佛，故应修学观想之法。譬如密宗之根本经典《大日经》云：《《所谓阿字者，一切真言心，从此遍流出，无量诸真言，一切戏论息，能生巧智慧；秘密主何等，一切真语心？佛两足尊说，阿字名种子，故一切如是，安住诸支分，如相应布已，依法皆遍授。由彼本初字，遍在增加字，众字以成音，支体由是生，故此遍一切，身生种种德。今说所分布，佛子一心听：以心而作心，余以布支分，一切如是作，即同于我体。安住瑜伽座，寻念诸如来，若于此教法，解斯广大智，正觉大功德，说为阿阇梨，是即为如来，亦即名为佛。》》（卷五）。

是则以所观想之阿字为真言心、诸佛心，迥异佛说第八识心为诸佛心。又言观想此阿字成就者，即同于佛，成为如来，不必依般若经及唯识经修证般若及种智，完全违背三转法轮诸经所说。如是成佛之人，完全不懂般若及种智，完全错解般若及种智；若向彼密宗之「佛」请问般若及种智，则是一问三不知，不可与语。如是而言即身成佛，成就正遍知觉，何其荒唐？焉可信之？

观想法修行之第三目的，乃是欲藉观想明点之成就，以证得菩提心，密宗行者皆以明点为菩提心故；然而发菩提心只是凡夫发起修学佛道之意乐，至于胜义菩提心，则是指第八识阿赖耶识--众生皆本来具有之如来藏，非如密宗之以明点为胜义菩提心也。是故观想明点成就者，实非证得真菩提心也。如是明点之观想法门，非可说为佛法也；是故一切密宗行者，于此皆应深思再三，以免浪费金钱时间，又犯大妄语业，来世复得严竣果报，冤枉已极。

观想法门修行之第四目的，乃是希望观想成就之后，再加修宝瓶气，藉宝瓶气及明点之修练，以成就迁识法而往生佛净土；或藉明点及宝瓶气之功夫，将来受秘密灌顶之后，方可与异性合修双身法而成「究竟佛」、成为「正遍知觉」。此是修学观想之四种目的。由密宗之理论与行门观之，可知观想天身及明体法门，乃是密宗即生即身成佛之根本，故观想法门在密宗道中，极为重要，是密宗道之入门根本故。

黄教宗喀巴如是说，白教陈健民上师亦作是说：《《大手印除已先破人法二无我离心离识外，又当离明体之执着，自然顿备五智、证三身，所离既多既细，取道甚近甚速，故得即身成佛。如以显教之离心，作为离戏瑜伽之所当离，则与显教无异，何能即身成佛耶？》》（34-802）。密宗中人皆以明体（中脉内观想所成之明点）作为修学一切「佛法」之中心，经由明体之种种行门修证之后，再起心不执着明体，作为离戏瑜伽，为已成佛；然而如是之「佛」，若询以般若及种智，悉皆不知而错答--所言悉违佛说真旨，全然不知般若及种智之内涵，更不能知般若及种智皆以第八识如来藏为体也。

亦有密宗学人作如是言：《《密宗殊胜，在即身成佛。故于修法时，自身即可变为本尊。自与本尊无二无别；本尊又与一切诸佛无二无别。……》》（119-81）。亦有云：《《行者如平日尽心尽力修习，则死时即可如意不受苦恼，不堕六道。彼于死后不取中阴身，祗一心想空，空中上突现一种子字（原注：即生前所修本尊之种子字），该种子字变成生前所修之本尊，自己即此本尊无二无别。自己心间放光奉请智慧佛，两光融合，如此则七七四十九天内，无有不成佛者。第一第二两个七天内，诸佛陆续皆来，此时行者如不成佛，则十四天后金刚勇识一个天天来，此时成佛甚易，此即中阴身替代成佛是也。》》（62-106）

又作是言：《《余有一秘而又秘之经，凡听过七遍者，即使不修，祗要心中常常想想经中之言，死后亦必能成佛。此秘密妙法为此那洛正起分中所无，另有一经。夫成佛之道有三：一、即身成佛（原注：即法身成佛）；如不能即身成佛，则二、中阴身替代成佛（原注：即报身成佛）；三、如不能中阴身替代成佛，则投生成佛：即找一对甚好之父母而投生焉，俾来生得父母之允许出家修法以成佛。》》（62-106、107）

又云：《《本来修法之口诀即自观为佛，并须自观身高十有六尺，大来大入、小来小入；如此修习则将来死后变成本尊，身量高大端庄威严，见魔不惧矣。此乃口传之诀、修法之要，尔等得闻，皆多生积德所致，不然决不能有此良机共聚一堂，听余讲此秘而又秘、密而又密之卡觉正起分。此法在西藏，一万人中亦祗有一二人听过，由此可知此法之难遇矣。》》（62-153）

又云：《《夫修法之道，观想最为重要；即观想身内之脉轮字三，坚固修习，功效自着；若只持咒而不观想，则功用无几。盖彼只持咒者何异频呼人名？被呼之人不将以其为癫乎？故一味持咒终无大效，必须同时自观为佛，不论大小一概明显。并修观身内之脉轮字明显清楚，如此修习方能成就。》》（62-152）

又云：《《行者如能不论睡醒，概观本尊明显现前，即在梦中亦见本尊，则此生一定成佛。如其不然，只要常修上述各节，死时定可成佛。倘平日不修，则死时耳闻细声响逾雷霆，目见微物大如金刚，必定起恐慌，急思逃遁；畏逃则立即堕落矣。彼平日修法者，此时可以不怕，一心观想自成本尊，只候子光一到，即可立地成佛。》》（62-190）

凡此皆是妄想也，所以者何？谓如是修行者，永劫不能成佛也；尚不能成贤位之菩萨，何况能成佛？如此观想者，般若之总相智尚不能知，何况能知晓般若之别相智、道种智、一切种智？不知不晓般若诸智，而言观想之法可以令人即身成佛，皆妄想也。

又如陈健民上师作是说：《《所以（中阴时之）自己也是个智慧身，那个观想的也是个智慧身，这两个合起来，就是个报身佛。》》（32-138）。以中阴身内之觉知心与中阴身合并为一，以此而作为报身佛，与显教中所说之报身佛完全不同，相差不可以道里计；谓如是「报身佛」只是中阴身及其觉知心尔，与凡夫众生死后所得之中阴身及觉知心无异，观想不能改变其本质故，亦不能生起般若慧故，根本与显教中所说之庄严报身佛无关；然而密宗上师竟取此中阴身作为报身佛，用来向显教中人炫耀可成佛道，而笼罩显教学人，狂妄无喻。

复次，如是观想而可自谓成佛者，则诸鬼神更可自称为究竟佛也；彼诸鬼神有其鬼神五通，多能将其色身变化出三十二相等，非仅如密宗上师观想所成之内相分而已，则更应是佛也；如是，应言彼诸鬼神之成「佛」者更究竟于密宗上师之成佛者。然而诸佛终不授记彼等鬼神将来可以成佛，何况密宗现在观想所得之内相分影像而可成佛？故说密宗观想成佛之法，名为虚妄想也。

第三节 观想之法后来演变为起分之修法

初期密宗本以观想为正修之法门，若能观成本尊之佛形具足者，即名已成究竟佛；后来则因婆罗门教、印度教中之性力派男女双身修法被纳入密宗之内，便以双身修法为无上瑜伽，观想之法便渐渐退居起分之地位，而成为密宗修法之基础部份。

是故有上师云：《《学者知生起次第后，即拼命去修「自观为佛」，永作此观，一心不疑。此心修后，如不修正分，成佛无望（正分即是双身修法）；因利益众生之事非一身能办，必化身万千四出，利人力量始大，化身之法惟正分有之。》》（62-50）。

此后即改为须先修起分，并鼓励改为观想空行母（为将来修双身法而作准备故），如《那洛六法》中说：《《行者如修卡觉佛母（原注：卡觉佛母即那洛空行母之别名，空行母不只卡觉一尊，有无量无数，此世界上到处皆有。惟卡觉乃空行母之主尔）。修时自观为卡觉，决无弊病；若不修此起分，径修正分，不但致病，且有大罪。》》（62-51）。

除此而外，观想之法又因观想中脉及坛城等，而有许多之演变及衍生之法，兹举其一为证：《《人身有七万二千脉，一脉一坛城；七万二千毫毛孔，一孔有一罗汉（原注：罗汉系统称，有大小乘之别。大乘罗汉即是佛与菩萨，小乘罗汉乃缘觉声闻也）。》》（62-51）。

然而如是一毛孔有一罗汉之观想者，亦是妄想，皆是由自己妄想施设而言也。如言「一脉为一佛」者，亦是虚妄之想也；此谓一切众生之心皆是「唯我独尊」，各各独立而不能分割与合并者。今者密宗竟言人身「每一毛孔各有一罗汉」，又言罗汉即是佛、即是菩萨；如是则谓一人身中有七万二千有情，人身有七万二千毛孔故。若无七万二千佛同时出世，则应彼毛孔中之七万二千佛或罗汉合并为一佛而出现于人间。审如是，则一人成佛时，即应身中诸有情同时成佛，应同时有七万二千佛出世住世；或应七万二千佛合并为一佛，则有情之心是可分割合并者，亦应是有生灭者，被合并之心是有灭之法故，则是密宗独创之说，非 佛所说， 佛说众生之心皆是不增不减、不生不灭故。是故密宗所说「每一毛孔有一罗汉……」等说，皆是虚妄之语也，学人不可信受。

此外，观想之设定时间原则，亦是虚妄想；如修习上师瑜伽（上师相应法）者，须避开特定时段，于此诸时段修习者，皆徒劳无功：《《半夜十一时至次晨一时之间，朝晨太阳将出之前，至太阳大放光明之间（原注：约晨五时至六时左右）；中午十一时至午后一时之间，及傍晚日落至星出之间（原注：约午后五时至七时左右），此四个时间中，乃佛禅定之时；初修法者不可在此四个时间中坐，坐则无禅定。但久修能定之人不在此例，无论何时皆可坐也。》》（62-39）

此类施设亦是妄想，盖修学禅定之人，若非甫饱食已，任何时间皆可坐禅，唯除身弱多病及有他因，非因此诸时段是佛坐禅之时也。佛已无量劫来圆满一切禅定，何须再修禅定？复次，果真是「佛修禅定」之时，学人于彼时段修证禅定又有何妨？故说密宗限定学人不可于「佛修禅定之时」修禅定者，其理荒谬，非正理也。

以上所说观想之法，于无上瑜伽双身修法引入密宗之后，即降为生起次第之修法，已非密宗之究竟法门也。此是密宗从「真言密」而引入外道之性力派修法后，所生之演变：将本来之正分降为起分，而以双身法之乐空不二、乐空双运为正分。如是改变之后，方有《大日经、一切如来摄大乘现证三昧大教王经、…》等密经之出现而统合之。

第四节 观想之法略说

观想之法传入密宗之后，亦因时代之移易，而有许多衍生之法，然而悉皆不出明点（明体）及中脉瓶气之修法--皆于其中作诸演变；兹谨略举一二，以明观想之主旨即可，不须一一详细举述，举之不尽故：

《《吾人脐间有一脐化轮，心间有一法轮，喉间有一报轮、又称受用轮，头顶有一大安乐轮，密处（下体）有一护乐轮。五轮之形不一，后文再详。五轮之中贯以中脉，此脉乃心之根，起自印堂，上升至头顶穿过大安乐轮而下至喉间，通过报轮；复往下至心间，通过法轮；又往下至脐间，通过脐化轮；再往下至密处（性器官）通过护乐轮至龟头之尖而止。末而斡（马尔巴）喇嘛之修法有二：一、睡时之修法，二、醒时之修法。睡时修心间之法轮及喉间之报轮，醒时修脐化轮，如抱明母（明妃）；再修顶上之大安乐轮。此睡醒两法所言之四轮好好修习，则体气渐强，成就自易。所谓修者即观想是也，时轮金刚之修法与上述者略有不同。即醒时修顶上之大安乐轮及脐间之脐化轮，睡时修喉间之报轮，及密处之护乐轮；浓睡中一切不知之时，修心间之法轮。……修护乐轮在密杵尖（龟头）上。夫精之沿中脉上下也，系气挤之使然。睡时修心间之法轮与乎密处之护乐轮，即将中脉之气聚于法轮，然后沿中脉下降至密处之护乐轮，时心中大乐不可名状；旋乐渐减，复从护乐轮回升至喉间之报轮，此时心中尚恍惚，但醒状渐明。至此气分两路，一往顶上之大安乐轮，一往密处之护乐轮，此时心始完全清醒。夫菩提心者即是精是也，当气推此白色之精自顶上安乐轮沿中脉下降至喉间报轮时，心中恍惚如梦；至心间法轮时、利益众生之心来；至脐间脐化轮时，心中颇乐，保护自己之心来；至密处尖端（龟头）之护乐轮时，心中极乐，一定「一切空心」来，此时一切皆不知矣。练气之道先以心中观想运气，以气推精；观想既久，气自生起；练之多时，气自通达，到后来可以运气自如；气通之后，梵门始开。精无气挤不能自动，气无心主不能自运。精为人之至宝，善用之，不难成佛；将来变成无数化身之佛者，皆此精之作用也。》》（62-77~79）

如是以精气为胜义菩提心，迥异佛所开示之第八识为胜义菩提心，则修此「菩提心」者所证之「心」--精气，焉得名为佛法中之菩提心修证？又说将来所成就之无数化身，亦是精气所变而成，迥异佛所说之由三四五地之般若慧种智与增上禅定而成，是故密宗欲以精气为本而修成将来佛地之无量化身者，乃是妄说；如是「佛法」绝非佛教中之佛法也。

而彼所说之观想境界亦极荒谬，谓于一切不知之时而作观想；一切不知之时，即是意识断灭位，既无意识在，能作何观想？如是密宗上师自身亦不知所云，于观想之法所生矛盾，自亦不知，云何可谓之为「于佛法有修有证者」？皆是笼罩他人之辈，所言不足以令人信受。

观想中脉之法略说如下：《《中脉中空如竹管，内有一微细之脉点，只芥子般大。此微细之脉点即吾人性命之心也。但此心不是肉心，肉心粗，此心细；肉心在外，此心在肉心之内；肉心死时仍留在体内，此心死时外去。上云：法轮中心脉内之倒头吽字，即是此心之形，其它长长之脉不是此心。此吽字去，即是此心去；此心去，人即死矣。修中脉之道，除照上述观想脉轮外，并观此吽字及喉顶脐三处轮之唵、亨、阿三种子字，修时四轮各有一字之修法，他经多有之。但「都地」之修法只此经有之。聚于都地之法不知，则其它一切口诀皆失其功效，将来决难成就。如知此法，则将来死时方能将八十种风气聚为二十五种，二十五种再聚为三种，三种再聚为一种，如此始能成佛。都地者即以前所云之和合也，处吾人肉心中间中脉之内，其在中脉内之形状如蛇吞鼠后之疙疸。上文所云性命之心，即藏在此和合之内，被持命气所卷裹，永远不动。一动，则人死矣。……所修之相不可观其在身体之外，应观其在身体之内。如此修习久而久之，自然点随心走，心欲其东，点即往东；心欲其西，点即往西。点者即上文所称如黄豆般大之精点也。此精非普通之精液，乃如火焰之光点也，吾人之命即在其中。修法之术语上称之为点、为命、为明点、为精点。其实皆是一物也。……先修各脉使一切脉融入中脉，然后脉气点乃能合聚运行如意，功夫到家，自能将点运往身体各部，能如此者始是正分成就之人；彼不能如此而自谓已得正分（双身修法）之道者，实欺人之谈也。正分成就之人，有女人不要紧，否则伤身。当（当正修双身修法时）脉气点聚于大安乐轮时，欢喜心生焉。后入喉间受用轮脉时，乃生妙欢喜心。入心间法轮脉时，乃生殊胜欢喜心。入脐间脐化轮脉时，乃生和合欢喜心；此上文所云之四欢喜心。欲生此四欢喜心，必须知悉四轮咒字之修法，如此常修则脉气点方能聚于都地。修后第四个空心至，乃可抛斡（迁识）矣。抛斡时，先丹田火炽热，气沿中脉上升至顶上大安乐轮，于是白菩提心融化下降至心间，与红菩提心遇合；白入红内，红入白内，红白合入都地。入都地后感觉黑暗异常，此时一切不知，一切没有矣，宛如睡时样子。此时之成就，各人迟速不同；成就来时先见如血之红光，此即都地微开；但开后立即闭上，因开多则命全出，人即死去也。「如血之红光」只现一剎那顷，旋即不见。红光之后见黄白色光，此时命已离体外出，命一出去，即知自己已死。但初成就者不知已死，修习较久者始能知之。此时想「我死、无常、一切法空、空无所有」，突然空中现一本尊之种子字，字又变成本尊样子，自己即此本尊，无二无别；于是心间放光奉请自性净处之智慧佛融入己身。智慧佛来时，佛光甚亮，几乎两目不能正视，此时心中莫怕，应如子之遇母，生欢迎心，毫不踟躇投身光中，与光融合一。与光合，即成佛矣。》》（62-141~146）

若谓人命根为在中脉明点之中，此则妄想者之所说也；命根乃是人之施设名词，名为「心不相应行法」；人之生命是否存活，及其存活之久暂，皆在人之第八识中决定；若其第八识中所蕴种子，应令其人短命长命，则由其第八识中之蕴含果报种子现行，而令其人存活久暂，是故命由阿赖耶识所藏，非是中脉内之明点（明体）也。密宗以观想所得之明点，欲求成佛者，乃是虚妄之想；观想所成之明点，乃是第八识所现行之「内相分」尔，由观想所成，非本来即有，非未修之前已有；既是有生之法，则必有灭，不得名为生命之本源也。

若明点即是生命之本源，佛又说第八识阿赖耶是生命之本源，则生命之本源有二，非是正说也。佛既于三乘诸经说「生命之因」即是名色所缘之识--第八识如来藏--则一切学佛之人皆应依佛所说为准，不可外于佛说而别立生命之本源也。复次，佛所说之第八识阿赖耶心，确实可证，古今皆有人证实之，今我正觉同修会仍有多人能证，非是佛之妄说也，故一切学人皆当以佛所宣说之第八识为生命之本源，莫信密宗祖师所别立之明点为生命之本源。

密宗之根本经典复谓所观想成就之本身即是佛悉地之本际，譬如：《《秘密主问曰：「世尊！愿说诸尊色像威验现前，令真言门修菩萨行诸菩萨，观缘本尊形故，即本尊身以为自身，无有疑惑而得悉地。」》》《大日经》中之「佛」如是开示言：《《「…秘密主！诸尊有三种身，所谓字、印、形像，彼字有二种，谓声及菩提心；印有二种，所谓有形、无形；本尊之身亦有二种，所谓清净、非清净。彼证净身离一切相，非净有想之身，则有显形众色。彼二种尊形成就二种事，有想故成就有相悉地，无想故随生无相悉地。」》》复说偈言：《《佛说有想故，乐欲成有相；以住无想故，获无相悉地；是故一切种，当住于非想。》》（卷六）。

如是「佛」所言者，谓所观想成就之本尊即是自身，实是妄想也，所观本尊之影像唯是自己观想所成之「内相分」尔；观想所成之相分乃是缘生之法，缘生之法何可认作自身实际？

又：字、印、形像等三，虽各有二法解释，然皆未离缘生之本质；虽又言觉知心无想时即是悉地，然无想只是欲界中之觉知心不动--不作诸想，尚不能证得未到地定，何况能知能证般若？若无想即是密宗所证之无相实相悉地，则一切欲界定之证得者，皆应已成密宗之佛也。

密教《大日经》中之「佛」又云：《《愚童凡夫于（想之）自性空形像自我分，生颠倒不实、起诸分别：或复供养，或加毁害。秘密主！心无自性，离一切想故，当思惟性空。秘密主！心于三时求不可得，以过三世故，如是自性远离诸相。秘密主！有心想者即是愚童凡夫之所分别，由不了知，有如是等虚妄横计。如彼不实不生，当如是思念。秘密主！此真言门修菩萨行诸菩萨证得无相三昧，由住无相三昧故，如来所说真语亲对其人、常现在前。》》（卷六）。

如是由对本尊观想之「想」空无形像，及对所观想之「本尊」空、无有肉身色质，如此观修「身念」及「观察性空」，即是已证得无相三昧；如此密教「佛」所说之实相无相者，与显教诸经佛说以《般若经》之「无心相心、不念心、非心心」第八识为实相法身者迥异，完全不是佛法，而诸密宗行者竟以如是「一念不生之意识心无语言妄想」，作为证得悉地，而名为成佛，以之贬抑显教之真修实证者为因地修行，而自高推为能成「究竟佛果」之果地修行，颠倒至此。

第五节 观想除障与供佛

以观想之法消除罪障及供养诸佛，实乃密宗独有之妄想也。有师云：《《行者应在生前修法之时，以咒之力将身内魔障驱除，魔变成黑气由毛孔外出，黑气至外后，复变成无量数之自己，任冤家殴杀辱?；一之不足，则十之；十之不足则百之，终使其冤气全消，满意而去；此种还债之观想异常重要。夫人孰无过，有过即有冤孽；有冤孽即须偿还。倘不观想还债，则任修何法万难成就。此系口诀，尔等须严守秘密，不可随意告人；余等每日至少观想还债二三次，即系此故。》》（62-169）。将魔驱出身外，任由冤家打杀，以抵自己所欠冤家之命，乃是以他命抵己命，非可谓之慈悲也。

复次，若观想还债即可真正还债，则一切人造恶业已，如是观想之后，债即可还清，如是简易消除业障之法门， 释迦世尊绝无可能吝惜而不宣说，然终未见 世尊曾说此法。若观想之事即是真实，可以成真，则观想能力较强者，亦可藉观想之法，将他人之福德据为己有；则诸佛亦可观想其一切弟子皆成究竟佛，则诸弟子不须勤苦修行，只须多多供养于 佛，讨 佛喜欢，由 佛观想弟子已成究竟佛道即可。

则 佛大悲之心，亦应每日观想其遗法弟子皆成究竟佛道，不须吾人之勤苦修集福德资粮及勤修三昧也。亦应密宗弟子众等，不须勤观明点、苦练气功、观修中脉、建坛观行、双身合修…等种种勤苦修行也。是故观想还债之说，不可轻信，唯是浪费行者之宝贵光阴尔。

此师又云：《《还债观毕，乃观想用咒力变出无数珍宝以及其它佛菩萨所喜欲之供品，用以供养前面虚空中之本尊及佛会。供毕，本尊与佛等皆大喜悦，于是佛菩萨等化光融入本尊身内，本尊复化光融入行者身内，行者即变成本尊无二无别。》》（62-169、170）

如是「供佛」若真实能供佛者，则八地菩萨之二大无量数劫勤苦修诸三昧，即属多余；亦应 佛与诸菩萨皆常传授如是大利行者之法，不应吝惜，而竟未见 世尊教授此一胜法，要待密宗诸未见道之古今祖师传授此法；是耶？非耶？

此师又云：《《行者变成本尊后，乃（观想）为一切众生宣讲佛经，使众生亦悟道而成佛。同时观想变出无数珍宝及其它一切众生所喜欲之物品，作广大之布施，普结善缘。并将本人所有之一切功德善业等，均回向与众生，求其得早登彼岸，共证佛果焉。以上所述还债供养及变成本尊说法利生之三种观想，皆系口诀，千万不可随意与外人宣说。除金刚弟兄之外，不得泄漏一语、自招罪愆。切记！切记！》》（62-170）

如是观想已成佛之本尊能为众生说法，而令众生得度者，其实皆是个人之妄想尔，实未曾有一众生能闻其法故，所观想之本尊及度众生之事业，皆只是自己之内相分故。若如是观想即可度化众生得度者，诸佛不须示现于三界之中勤苦度众，但只于成佛之后，每日观想度化无量无数众生，即可令诸众生得度也。然 佛终不如是度化众生，不唯于人间有情须要应身来度，天界有情亦须化身方能度之，乃至地上菩萨之修证，尚须 佛以庄严报身而度之，密宗行者所观想之相唯是自身之内相分故，与他人无涉故。

又：观想变化无数供品，以之供养自己所观想而成之本尊，其实仍是供养自己；若如是供养能生功德，此理不通也，观想而成之本尊乃是自己之内相分所成就故。

又所观想之本尊佛，化光融入自身之中，其实仍是行者自身之所观相分消失而已，所谓化光融入自己，只是自己之想象尔。犹如彼喜乐幻想之人，幻想自己成为皇帝，然后将所想皇帝化光融入自身，而自称为皇帝，便以皇帝自居者，终将不免被人送入精神病院治疗其妄想症也。密宗之观想法亦复如是虚妄，同出此理；故说如是观想之法，不可谓为佛法也。

第六节 密宗超度死亡之妄想

密宗中人每谓人曰：「密宗对于死亡之超度最有经验，超度之法最为胜妙，超度之效果最好，是显宗所不能及者。」然而依道种智观之，密宗超度亡者之法，其实荒诞不经，皆是俗人之虚妄想，必致亡者之讪笑，所言不符实情故。

譬如某上师云：《《夫人之将死，四大必先离散；当其离散之时，各有一种境界，常人至此必心慌意乱、痛苦万分，因之中心无主，随业流转矣。修法之人为避免临时慌乱起见，故于生前修法之时即常练习临死之八法，以便届时不致手足无措、神志昏昧也。当地入水时，似有高山下压立将压毙者然；水入火时，此身如在海上，波浪滔天立将溺毙者然；火入风时，如森林失火毒焰冲天，身在林中立将焚毙者然；风入识时，如狂风飙发飞沙走石，身被卷上云端摇摇似欲下堕，立将跌毙者然（原注：此时心中大起恐慌，恐慌之心一起，八十种风气始入内去，由八十种再成为二十五种正分，成就之后一识即是一佛、一毛孔即为一罗汉，五体即是五佛）；再地入水时，心中如见阳焰，犹如无云之天；水入火时，心中如见烟然；火入风时，心中如见萤火；风入识时（原注：识、风、气，同指一物也）心中如见大平原上点一灯，四下无风，灯中之焰甚明然。如此种种境界来时，行者自知死将立至，于是想「我死无常、一切法空」，观空中现一种子字，此字旋即旋变成本尊；如有明母（意谓此本尊如果有抱着明妃）则明母亦观之；自己之身口意与本尊之身口意无二无别，此时死去、立地成佛矣！常人临死之时往往畏冷怕热，死后多堕地狱；畏冷者堕火牢，怕热者落寒狱，痛苦无比。是以修法之人死时应专心一意观想自己变成平日所修之本尊，然后心间放光奉请自性净处（所观想下体处）之智慧佛（之双身佛）；迨佛光降临融入己身，己身即成佛矣！此乃中阴身替代成佛之法也。行者临死之时倘感冷热，切莫「自慰勿怕」，因「自慰勿怕」即属怕之表现；此时应一心念咒，自观为佛，置冷热于不顾，视其为佛所赐给之死的预告可也。为免临死慌乱起见，故平日修法之时，即须将上述四大离散之状，以及观想「我死无常、一切法空」、自己变为本尊、身体感觉冷热等等，多多修习也。》》（62-179、180）

如是说法，与《阿含经》所说不符；佛于阿含中说，善人之死，如美梦之中见诸天女围绕，心生爱乐，遂生欲界天中；五戒不犯之人死时，如眠熟不觉，于中阴身中现起觉知之时，方知自己已死，无诸苦患。谤佛谤法谤僧（谤凡夫僧与胜义僧），以及将诸外道法入佛法中者（如密宗之以外道性力派双身修法引入佛门之中，妄说为最究竟佛法）者，死前受诸痛苦，然后极重闷绝，故正死之时完全无知；逮至觉知心复现之时，已在地狱中受苦，不经中阴阶段，故唯有死前受苦，正死之时并无所谓地水火风空识分离之种种痛苦。

至于修得禅定及证悟般若之菩萨，若未因性障深重而造诽谤师长、破坏正法等恶业，或无往世业缘成熟者，死时必无恶境现前，正死位中亦必无诸苦患。唯有造诸恶业而罪不及地狱者，死前及正死位中方有四大分离之种种痛苦，是其所必须承受之果报故。

由是故知密宗所说死亡之过程，荒谬无稽，不符佛说，不可信之；若有行者依于密宗所说之死亡过程、及依《西藏度亡经》所说之死亡过程，而为亡灵开示者，必使亡灵久候其过程而不可得；久候不得之后，再闻行者所说，必定讪笑行者之无知迷信，乃至生起烦恼、怪罪行者，生亡二皆不利。

复次，莲花生所造之《西藏度亡经》乃是莲花生个人之虚妄想，所说完全不符一切种智正理故，完全背于佛说。彼于「经」中妄说中阴阶段每日皆有不同之佛示现接引行者，不符事实，亦违佛说；譬如佛说《《不可以少善根福德因缘而生彼国》》，亦说行者应当一心不乱念佛，如是求生极乐世界；显见诸佛必非无聊没事、每日商量派一尊佛轮流来行者之前示现。

复次，《西藏度亡经》所说每日示现之「佛」，皆是抱着女人、呈现交合受乐状态之「佛」--密宗祖师说之为「报身佛」；如是之佛乃是鬼神之所示现，绝非真佛也；一切佛之身口意全然清净，乃至极微细之习气种子亦皆断尽，岂有可能以双身之像示现？不离淫欲？

复次，《西藏度亡经》所说者，不符一切种智，完全相左；莲花生于《西藏度亡经》中，说亡者于正死位时，应认取意识明光为法身空性，名为不生不死之净识；若能认取此一净识明光，则是证得法身佛，成为究竟佛。譬如《西藏度亡经》作如是言：

《《又如死者若为其它任何一人，则读诵者应作如下嘱告，助其亲证：「尊贵的某某，谛听谛听！你正在体验清净实相明光的光辉，你应加以体认。尊贵的某某，你现前的智性，其性本空，无色无相，本来空寂，即是真空实相、普贤法界体性。你自己的这个智性，就是净识的本身，就是普贤王佛（此指双身交合受乐之密宗普贤王佛）。而所谓本空，并非空无之空，而是无有障碍、光明焕发，随缘赴感、喜乐充满的智性本身。你自己的这个其性本空、无色无相的净识与光明焕发、喜乐充满的智性，二者不可分离，两相契合，即是圆觉法身境界。你自己的这个光明晃耀、其性本空、与光明大身不可分离的净识，既没有生，也没有死，即是无量光--阿弥陀佛。你能有此认识，即已足够。将你自己的智性视为成佛的空性，并将它视为你自己的净识，即可使你自己安住在大觉的圣心境界之中。」如上反复嘱告三遍乃至七遍，务须清楚而又明白，如此，一则可使亡者忆起从前上师所教亲证法门，二则可使亡者将此无遮净识认作根本明光，三则可使如此认清自己本来面目的亡者与法身永久契合，而解脱得以确保。》》（139-46、47）

如是而言「密宗对于死亡最有研究、最有证量，最懂得死亡，最能于人死之际度人成佛」者，真是妄想也。此谓如是开导亡者之言语等，皆是误导亡者成就大妄语业之言语，岂唯不能助益亡者？反增其过，令其坠入大妄语罪之地狱业中，求出甚难。亡者本来无过，反因密宗行者如是乱作开示，而引生大妄语业故堕地狱，真乃无妄之灾。

所以者何？此谓现前之智性明光，乃是意识心，以意识心为真如者，以此而谓成贤证圣，即成大妄语业；亡者本来无过，可以顺利依其善业往生善处，今由密宗行者如是加以误导而犯大妄语业，以贤圣自居，因此反致下坠恶处，皆是密宗行者误信密宗邪法之所致也。譬如健康之小儿，身本无疮，由庸医之误判，而于其身剜肉成疮，徒增其苦乃至枉死，愚痴乃尔；密宗学人若无智慧加以判别，便将重堕如是愚行之中，云何诸有智学人随其妄说、不知警觉？

复次，密宗中人每谓人死之时，应将母明光与子明光合一，即可于中阴阶段成佛：《《风入识时，内见坚定之豆火、已如上述。其后识入中脉之时，先见白色、嗣见红色，红色后黑暗异常；未几暗开，突见如血之红色，但此红色只一剎那即逝；红色逝后，明亮之淡黄色白光继之，此时命已出外矣。夫淡黄色之白光有二：一、母光，二、子光。母光乃行者之光，由平日修法得来。子光乃佛之光，行者死后，其本有之母光必须与请来之子光互相融入，方能成佛。平日修法之时，只有母光而无子光，为练习起见，乃观想一光，请来与己之母光融合。此观想之光名曰空光，非真正之子光也。生前练习有素，则将来死后，正真之子光请来时，可以如母之见子，欢然融合，而无「见而不识」之虞矣。人死之时，先气入中脉；于是明点上升至心间而结子开；结子一开，明点（原注：即命也）复沿中脉上升，由梵门出外，此时人即死矣。死与明亮之淡黄白光同来，淡黄白光来，行者即想「我死无常、一切法空」，自己变成本尊与佛光融合等等。此乃中阴身替代成佛之道也。平日修法之时，亦如此观想以为练习，但密处之气上升、丹田火炽，然后明点始能上升而外出尔。》》（62-180、181）

如是密宗说人之舍身，乃是由母明光舍离色身而死，非如佛说由阿赖耶识舍身而死；如是则是错认持身者为明光心--意识及观想所成之明点，如此异说异见，悖于佛说，云何而可名为佛教正法？而自妄言胜于显教？

如是妄想成佛之法，而自珍惜，秘不外传，致令外人无从辨正之，坐令密宗行者千年以来误入邪道邪法之中「精进」修行，而犯大妄语业，及犯诽谤显教了义正法为「不究竟、不胜妙」之重业，令人扼腕，不胜唏嘘。

第七节 观想之法亦可成就乐空双运

密宗之最秘密口诀之中，亦有运用观想之法而成就乐空双运者，若以此法而成就乐空双运者，亦名成佛也：《《修道乃菩提心（明点）融化，由顶上往下至密处（下移至私处），复由密处上回至顶上，如此上下各生四欢喜心。此菩提心上下之修法异常紧要，至于丹田火，有无皆可。如能将菩提心上下之法修好，亦能成就也。昔有大德曰：「菩提心（观想所成明点）之融化可以不用丹田火，中脉亦不用去，只要用心之观想，化而上下可也。」此不用丹田火以化菩提心之妙法，经中不详，余今特开方便以传尔等，尔等其珍视之，万万不可在人前宣说，至嘱至嘱！因此系最秘密之口诀也。其法为何？即先观想根本上师现本尊相（原注：修此那洛空行母法者，可将本尊观成男相，因佛本无男女之别，女相可，男相亦无不可也）在己顶上，自己以最美最好之空行母供养之。上师乃手抱空行母，相顾（而）大乐（之），（所观头顶之上师及空行母坐姿交合之私处即有）红白甘露下降注入己顶，于是（自身之）顶上大安乐轮之菩提心（明点）化焉；化后下注至喉间，喉间受用轮之菩提心（明点）化焉，化时生欢喜心。如此菩提心（明点）逐级融化，逐级生欢喜心，一如以上所说。如此上下各生四欢喜心，此即至妙之法，可代丹田火之用。明点如到密处（明点如下降到阳茎时），难免外泄；若能到密处而不泄，固属上乘，但为稳妥计，还是莫到（密处）门上；当明点下降至脐下之处，应立即坚决上回，切莫放纵任其到密处尖上（男性之龟头也），恐不能忍住而外泄也。精泄则大病立至，甚有因之而丧命者，故不可不慎也。……是以修法之功夫未到炉火纯青之时，万万不可御女（不可与女人行淫、合修双身法），此中道理必须知晓，不可未得谓得，轻于尝试，自取灭亡，至要至要。》》（62-192~193）

又云：《《夫住道之要，厥惟知空；空既明白，渐必相应；明光亦须好好修习，因修法之根本即在死时之放光。此光有母子之分，从自己里边出来者为母光，外边由修而来者为子光，此母子二光互相融合、无二无别，是为无上之妙道，不可不知也。》》（62-292）

行者若以此观想之法，而能将明点降至杵端受于大乐而不泄精者，即可于其大乐淫触之中起观，观察大乐之触空无形相、本性清净，是故乐触乐受皆悉清净，名为「空性」；再观大乐之中觉受大乐之觉知心亦空无形相，亦是「空性」；而如是大乐乃由觉知心所生，是故「乐空不二」。如是长住于大乐之境中，令大乐与此二「空性」双运不断，则是成就「乐空不二、乐空双运」之无上瑜伽大手印，亦是成就究竟佛道也。然而如是密法之修证，至「成佛」已，仍然未能证得第八识，仍将误以观想所得明点为第八识，根本未入大乘见道位中，未起般若慧也。

如是密宗成佛之道，与佛法无有丝毫相应之处，有何可贵？竟然以之秘惜、炫耀于显教耶？皆是外道妄想，而由密宗之索隐行怪等行径，故引入佛教之中，说为更胜于显教之法，殊不足取也。如是密宗，不论是观想而修之双身法，或以实体明妃而修之双身修法，其中心思想皆以淫触之遍身而体会其无形无色，以此为证得「空性」，以此为「一切法空、正遍知觉（正知大乐遍满全身故名正遍知觉）」，始终不离外道法中性力派邪说，今时一切佛门学人皆应知之，莫为所惑。

复次，近日因写此书，既已论及乐空双运之观想；偶因好奇、亦因密宗中人每谓余于密宗之法完全出于臆想猜测而作评论，乃抽空观想乐空双运之法。然于是中，发觉「乐空双运」之境界，并非必须修成明点与气功方可成功；明点与气功只是对于不具善巧之「钝根人」，助益其性高潮之持久而已，并非乐空双运之必要条件。是故明点之修证，对于具备方便善巧之密宗行者而言，并非必要之修证。

复次，乐空双运及其中所证之「空性」，完全是意识境界，与佛教所说之真正空性无关，佛法中所说空性乃是第八识如来藏故；乐空双运中之觉知心虽然空无形色，仍是意识心、仍是三界有也，双运中之觉知心仍与别境五心所法相应故；复次，乐受并非由觉知心所生，乃是因于意识之觉知及意根之作意等，而由第八识如来藏藉「有根身」所生，非由觉知心之意识所生也。而密宗诸师皆不知此事实，昧于现实常识而言是觉知心之所生者，非是智者也。由是正理，故说密宗之乐空双运观想法虚妄，非佛法也。

复次，密宗上师传此上师观想法，令弟子修之，即是「上师相应法」之一种。然而常有不肖之男上师，藉此双运之上师观想法，令异性弟子每日作此观想：《观想男上师为自己之本尊，现广大天身而手抱明妃交合受乐，由其下体生出「甘露」下降而灌入己顶，净除自己之罪业。》

异性弟子若观想纯熟之后，便又令其观想：《自己变成彼明妃，与上师交抱受乐，上师于其时为自己指导乐空不二之理。》如是久观之后，女弟子便对男上师生起仰慕之情，请求上师亲自指导，久之便得成就「好事」。

如是遂有男欢女爱，贪恋日深，不忍相舍而思「常相聚会、常合修双身法」等事；久之必致东窗事发，于是性丑闻爆发，真正佛教便因此密宗所造无妄之灾而受牵累，成为社会指责之对象。有文为证：《《末法时期，戒德不干净的上师很多，往往假藉上师相应法之双身观想，渐渐达成淫骗之结论。因此，女弟子若对上师采取保留态度，最好以观想「金刚持」来代表自己之传法上师，并修金刚持上师相应法，最为稳当。》》（62-348）

如是之言，出于密宗上师之口，并书之以文，显然绝非空穴来风也。于现实世界之密宗道场，此事实乃平常事，所见多有，不足为奇；惟因尚未爆发故，不为人知尔。故余对密宗道场之常会发生性丑闻事，绝无丝毫惊讶之情；唯有不知密宗之底蕴者，方以为奇也。此节乃言观想之法亦可成就乐空双运之法，非唯实体明妃方可修之。

第八节 与佛光合一而成佛之妄想

密宗之修法中，一贯主张观想明点与明光，冀于死时观想自己之明光与佛光合而为一，以此为成佛之妙道：《《……在此四十九天之内，天天佛来引导；佛来之时，光芒万丈、明亮无比，生前不修之人，此时一见是光，无不畏逃而不愿近之也。惟有生前常修之人，此时识得佛光，不畏而亦不逃，当即自观为佛，心间放光，即与佛光融合；两光一合，立地成佛矣！是乃中阴身成佛之法也。》》（62-281）

又云：《《……修得好者，中阴身替代可以成佛。若云中阴身可以成佛，是说不然，须知此乃中阴身替代成佛；如取中阴身，必无成佛之可能。至于中阴身替代成佛者，即（观想）变成一佛之样子而后成佛也。》》（62-281-1）

如是观想之法，唯是行者之自心所想内相分尔，与诸俗人昏沉妄想所生梦境相分无二；若以此观想之相分本尊成就佛身，练习娴熟，而于中阴之际观自己之中阴身成为佛身，即可成佛者，名为妄想；何以故？谓一切有情之中阴身，皆依其果报而有大小胜劣之别，非由观想之胜妙而可转易之；不论行者生前观想之本尊如何广大，死后之中阴身仍须受其业力限制而有其一定之大小，不能藉由死前之观想而转易之也；故说密宗欲藉观想之法，以令中阴身胜妙广大庄严者，名为妄想。转易中阴身尚不可能，何能藉观想之法而于中阴之际成佛耶？

复次，观想之法所成相分，并非真实之法，唯是自己之内相分尔；若有密宗行者不了其幻，执为实有之法，而于观想成功之后，不能忍于他人之不见自己所观成之「佛身广大相」、而不恭敬于己，则易生起愤世嫉俗之心，难以正常生活于世间，将与世人格格不入，自生烦恼，非是世间智者之所当为也。

又观想之法虚妄，皆是有为有境界之法；若人不了其幻，执为实有而求神异，便易招致鬼神外魔之附身，轻则精神恍惚，重则发疯，一世所修道业悉皆唐捐其功，亦丧失正常人之生活，何况能学佛法及以修证？全省各大精神科医院之收容所中，多有如是修学观想、求有为法而致精神失常之人长住其内，往往一住便是三五年，密宗学人对此观想之法不可不慎也。至于中阴身替代成佛之说，有其大过，容于次节及十四章第二十节中另述，此暂表过。

复次，自己之明光「真实心」与佛合并为一，此说乃是密宗中人之大妄想，其过甚多，《成唯识论》中已经广破其过；《大般涅盘经》中，佛亦多所破斥，密宗祖师未曾证道，亦不解佛破斥之言，是故有此妄想，佛教学人于此不可不知也。此后若篇幅许可，当陈述之；若不许可，则略而不论，余诸书中所说亦不少也。

第九节 三身成佛之道

第一目 法身成佛之道

有师云：《《普通未曾修过之人，其中阴身系生死中三个样子来，至于常修瑜伽之人则异是。其第一件，即修此生死中三者，要其成为「死中生」，将死置于前、次为中、后为生；使中阴身变化为佛之化身，自己之身口意变成佛之三身，故修法者必天天作「我死想、我死矣、心光矣」，要一想即来，后来变成佛矣，此即中阴身成佛之道也。修法之时，行者自观为佛，须作真想，不可起疑，并须明显如见。此时之修习即为来日成佛之因，将来中阴身成佛，即为此时修习之果；得此法术，报身成佛。如修大威德者，后来即变化九面三十二臂之大威德，是即化身成佛也。三者皆有如此连起，故生死中之三身即为法报化之三身。是乃成佛之道，极为重要。》》（62-264、265）

成佛之道绝非观想之法所能成就，此谓观想所成者唯是内相分尔，与成佛之道完全无关。欲成佛道者，须证佛菩提道及解脱道；证解脱道者，在于断除我见及我执等烦恼，不因观想成佛之法而得成办。证佛菩提道者，在于证得第八识如来藏，因此而起般若总相智；复由此般若之总相智，进修般若之别相智；由通达般若之别相智故，即可据以进修一切种智；未具足一切种智之前，名为道种智，即是地上菩萨之般若慧也；若得圆满具足般若之一切种智，即成究竟佛道。

如是能得三身具足圆满，如是进修次第之内涵，方是真正成佛之道，绝非密宗所说之观想成佛之道也。如是观想成佛之法，行者假饶真修三大无量数劫之后，依然不能断除我见，仍将认取意识心为真实不坏心，仍是凡夫妄想，尚不能入声闻初果位中，何况能证大乘菩提果？如是修行，穷劫亦不能与佛道相应；密宗行者受此误导，如是辛勤修行，而徒劳无功，名为可怜悯者。

此师又云：《《死时之明光，先见红光赛如闪电，是后丹田火炽（原注：丹田火为内火，温暖乃丹田火之力），热力上升，于是顶上见一月轮（原注：藏语称此月轮为小兔。西藏秘密经中此种密语甚多，苟无上师口传，万难明了。此处所谓月轮者，精点之别名也），丹田火之力，用时即修「空安无二无别」；如知空安无二无别，则抱明母之时至矣（意谓可以观想而修证双身法也）。抱明母者即阴阳交合之道也，抱明母能生安乐，同时视「一切法空」，使空安不分，此之谓「空安无二无别」也。抱明母时并非实际上抱一明母，乃心中想象抱一明母也。此是虚之明母（注：抱明母即空安意思，安者己心，空者明母；二者互合，是谓空安无二无别，空安二者永不分离。详62-273），否则人死之时，何来真实明母可抱耶？不过作此观想而已矣。此时心中想「一切法空」，则自己得到法身焉。》》（62-270、271）。

此处所说者，即是密宗之「中阴成佛」之道也。密宗以如是妄想，而自言能于一生中成就法身，而言死时即可证得法身，而成究竟佛，实是妄想之说也。此谓法身即是第八识如来藏，而密宗如是修法，绝无可能证得第八识，则无法身修证之可言也。

又云：《《夫修死时之光，必须好好观看，方能知之；平日时时刻刻修，想自己死去，四大次第融入，空来之时：见白妙空来时，见红大空来时，见黑一切空时，气往上升，命即外出，于是明光显现，获得法身等等。》》（62-294、295）

此即是误认明光心为法身也，然而明光之心仍是意识所成境界，无关法身；一切大乘经中所说法身乃是第八识，密宗古今诸师所说之明光法身，则皆是意识所住之境界法，无关佛法也。密宗所说其余法身成佛之道，详见本章第四节所说，及后第八、九章中别述；限于篇幅，此处就此表过。

第二目 报身成佛之道

有师云：《《此外尚有法报化三身成佛之道，譬如生前修法之际修第四个空（原注：即一切空）时，明光前来，于是想「自己死矣！我死无常，一切法空」，空中现一本尊自己，与此本尊无二无别，此即报身成佛之道也。》》（62-264）

又云：《《修法之人天天作「我死想」，八十种风气融入二十五种，二十五种融入三种，三种者即是三遍融化也。第一遍融化时如见月亮（白色），第二遍融化时如见太阳（红色），第三遍融化时日月皆隐、唯见黑暗。如此三遍融化后始回去，于是顶上梵门开启，行者之命即由此门外出，其时想「一切法空，自己死矣」。如以仪轨之字而言，则心间之吽字自下上缩新月，新月归日，日归那打，那打归空，此乃仪轨中所云，为标义之说；至于以上所讲之三遍融化，乃实际上经过情形也。天天所修还是照实际上之经过情形观想，想「自己已死矣，我死无常，一切法空」，迨第四空来后，乃抱明母，与之合起。将来死时亦想「我死矣，我死无常，一切法空」，空后放光，见大亮光；一切亮光皆是佛光，遍一切处无非此光；光即是空，于是想空中上变成一佛、如平日所修之本尊样子（原注：此本尊与自己无二无别）。一切庄严既备，乃从心间吽字放光（原注：此光乃自己所修之光），奉请智慧佛，奉请之后佛光前来；此时自己所修之光，一见此佛光即甚害怕，因佛光明亮无比、不可逼视；但勿畏惧，应如子遇母相近相亲，立即迎上，与佛光融合。是即报身成佛之道也。》》（62-271、272）

如是「报身成佛之道」，所「证得」者绝非佛说之诸佛所得报身，乃是密宗自己施设之妄想法，套用佛法「报身」之名而说，绝非真正之诸佛报身也。此谓诸佛报身乃是具足诸地之三种意生身，具足诸地之增上慧学、增上定学、增上戒学，然后断尽烦恼障一切习气种子，断尽所知障一切随眠，然后方能现起报身；此是最后身菩萨之修证所得，非诸地菩萨之所能知者。

今观密宗古今诸师，尚且未证第八识如来藏，尚且不能了知第七住贤位菩萨之般若总相智，何况能知初地乃至佛地之般若？完全不知般若之凡夫，尚不能证七住菩萨粗浅之般若总相智，云何能证初地菩萨所证之五分法身？不知不证初地之五分法身，云何能证诸地之三种意生身？不知不证诸地之三种意生身，云何能证佛地之庄严报身？如是密宗所说之证得报身者，犹如乞儿之自比国王，不值识者一哂。

又云：《《至如法身必须久修方能获有。本来中阴身得后，万难成佛；气与心合，始是修道之法，至时报身方可成就。大威德之发愿经中有云：「气与心两者全有之时，伟大之报身始来」，如两者不全时，则无报身焉。》》（62-281、282）

法身乃是本有之心，谓人人本有之第八识也，非如密宗上师所说之由修而有也。诸佛法身（佛地之第八识真如）乃由第八识之证得后，再将第八识中之烦恼障习气种子断除净尽；并将第八识所蕴一切种子，加以实地证验了知，至究竟了知时即完成一切种智之修证，所知障断尽无余。如是名为断尽烦恼障习气及所知障中过恒河沙数上烦恼者，名为断尽尘沙惑者，名为究竟佛。

然十方三世一切佛之成佛所证法身，皆是依此第八识而言，不可外于第八识如来藏而言法身也；今者密宗上师以明光为法身，以观想之己光与观想所成之佛光合而为一，故言法身须因修行而得；由修如是密法，名为证得法身，名为已成佛道，完全不符佛法，乃是外道法之妄想也。

又：宗喀巴所说报身成佛之道，亦是其妄想也：《《倍说母韵之理，《教授穗》说十六母韵表示身内诸处之十六界。此分方便（父续之男性坚挺勇壮之善巧）智慧（母续之女性令人成就淫乐空无形色之觉证）成三十二（原注：男十六、女十六，故成三十二），故于字亦加倍修。引契经（密宗所创造之经）云：「如世尊（密宗所造经中之世尊）说：阿字拇指根，啊字在胫上，……谔字住于头，昂痾在顶上；智者如是想。白分如斯住，黑分则反尔；女性金刚心，男性一切时。」《律生疏》云：「左者谓于白分，拇指至顶，依身左分渐向上升。于黑分时从顶至拇依身右分渐次下降。」此说菩提心十六分。于分方便（父续）智慧（母续）二品，引《二观察》证云：「界相谓世尊，其乐谓欲母。」此谓母韵所表之十六义，可分方便智慧二品，故十六字亦分两聚。《教授穗》说由遮非界非乐各有十六分故，分三十二（密宗说此为三十二大人相之因，故修此）。亦就上说彼彼身位而分。次从迦至羼字有三十四父音，于上再加「楂答也惹拉缚」六字共为四十，再加一倍（则成密宗所说八十种相好之因）。三十四上所添之字，有多不同。父音分八十者，《教授穗》说：「父音摄为五界，每界有四，共为二十。地至风界各有四者，如云凡有一界即有四界。空界表喜，有四喜故。此二十界各具尘分，故成四十。此复各有智慧方便空乐二分，故成八十。」……次从标帜种子放光饶益有情，复收为一。多有不说收放光明，但说合为一者。此后当观（本尊）身相圆满。》》（21-509~511）

如是观想种子字成就之后，再观想身相具足三十二大人相、八十种随形好；若观想成就，亦可于此一生中成就究竟佛果--证得报身，是故宗喀巴随后说因此观想之成就而成就五智（请详21-511-5），如是之说，名为密宗虚妄之想也。此谓密宗所作如此观想之法，永无成佛之时也，如是观想者永远不能证得一切种智也；欲成佛道者，必须先证如来藏之本体，经由现观如来藏体性而发起般若慧，然后次第渐修、地地增上，方能成佛，非是密宗之宗喀巴等人所说经由观想…等、而能成就佛道也。

复次，彼宗喀巴所说之五智，非是经由修证佛菩提而证--非由取证第八识如来藏而生起法界体性之智慧，是故起始即错，随后所修所证之「佛地四智」便与佛菩提完全相背，焉能如宗喀巴所说之「证得佛地五智」？复次，佛之四智非由观想之所成就，要须经由取证第八识如来藏，然后始得发起故，此容于后第十一章第五节中，叙及法界体性智时再作分说。

第三目 化身成佛之道

此师又云：《《两光合后虽已成佛，尚须灌顶方有权力。犹如尔等请得一尊佛像，必求喇嘛为之开光，盖非如此，是佛智慧不具，不能利益众生也；故报身成佛后，心间吽字复又放光奉请佛会灌顶，迨灌顶后方有权力化身利生矣，此理不可不知。报身得后，化身始来；如无报身，何来化身？昔时之释迦牟尼佛是为化身之例。报身庄严，如受法时头戴五佛冠，身穿菩萨衣也。法身系光体，非肉眼所能见。》》（62-272、273）。

如是密宗所说化身成佛之道，若未探究其实，甫闻密宗中人说言「某人已证得化身」者，往往以为密宗祖师果真是大修行者；然若深入探究其所证得之「化身」，方知原来只是中阴境界中之观想与「佛光」合并所得「境界」，其实并非佛法中所说之化身，唯是密宗祖师依于自意所解释之「化身」，而作为 佛所说之化身，其实唯是妄想之法尔，非有 佛所说之化身证量也。如是而言化身成佛之道，皆是妄想，无关佛法之化身，却来推崇密宗妄想之法，反而贬抑 释迦佛为化身，意谓不及密宗上师所证之报身法身境界，狂妄亦兼无知，谓之为可怜悯者。

复次，法身乃第八阿赖耶识，此识虽亦能放光，然而并非「光体」，光体只是此识所现之外象尔，不可谓光体即是法身也。复次，此识并非一切时中放光，若言光体即是法身，便有大错。亦如阿罗汉入灭尽定中，其第八识仍与其身同在，而不放光照耀；亦如定不回心阿罗汉入无余涅盘时，其第八识法身亦不放光，云何有光体之可言者？复次，多有修得神通之鬼神，不现其身而放光芒，其实乃是依于意识心而运作之法；若于此时而谓彼意识觉知心即是光体法身，便成大过，非是佛法也。是故不可言光体即是法身也，应言法身是人人皆本具足而常恒运作不断之第八识也，此识常、恒、一向现行不断，方是法身也。

复次，佛之报身，并非密宗所装扮之法王身像：头戴五佛冠、身穿菩萨衣。报身之像，有自受用身，亦有他受用身，具载于佛地经等，非如密宗之所说者。限于篇幅，不复列举。密宗所说之报身者，乃是依于自意妄想而说者也，识者比对经中所说即知，勿劳多言。

幻化身之修法者，有师云：《《醒时幻化身成就之意，即谓如中阴身时之样子（观想）出来也。其时行者之身虽犹作平定坐，想中阴身样子；而其幻化身却已外出矣。至于睡时幻化身成就之意，即于临睡之时先修明光，明光后即入睡；睡后作梦时，犹是中阴身的样子出来。中阴身有三个样子，即身口意之三业变为法报化之三身（此乃以梦中之身口意三业，认为即是法报化三身，非是大乘佛法经典中所说之法报化三身也）。此就修法成功者言，幻化身还是中阴身（认为梦中之色身即是幻化身，亦名梦中之中阴身）样子；成就梦时，亦不过为中阴身之安放名字。此乃出生久修者放光，放光后出来，中阴身不要矣，以中阴身替代报身。譬如修弥陀法或长寿法者，平日修（观想）阿弥陀佛或长寿佛报身样子（观想本尊成阿弥陀佛戴五方佛冠、身穿菩萨衣之样子），到死时放光，此光即是「空」；空中上变成一佛，照平日所修之（观想）报身样子作，作好后，还是中阴身。生前如此修，则死后亦如此出生焉。此法报化三身成佛之道，甚为重要，行者务必知之，以为死时之准备。若平日一无准备，则死时必手忙脚乱，仍不能成佛也。》》（62-267、268）

由密宗上师如是说明，行者即知密宗所说之「即身即生成就法身、报身、化身」之理，实是荒谬之邪想，与佛所说之法报化身迥异，并非佛教中之法报化身，只是密宗上师自意所想之三身，并非真有佛教中法报化身之修证也。是故密宗上师所谓即身成佛之道，所谓已成佛道之说，皆不可信，只是自意妄想之说尔。

又云：《《此幻化之身有「学与不学」两种，学者由修而成；不学者乃天然具有，非从修得。常人之中阴身由因果中来，由因果中来之中阴身不能成佛，务必先将因果去除，始有成佛之望。欲除因果，必须修习「三遍融化、四空相应」，将死时之明光与幻化身合修，如此始能成就也。》》（62-281-4）。三遍融化、四空相应，其意为何？

三遍融化者：《《人死之时一定放光，放光之先，三遍融化。何谓三遍融化？即最先见白，其次见红，再次见黑是也。白红黑之融化，系由气入中脉；气入之后，顶上白点化降，脐间红点上升，两点遇合于心间，于是黑暗异常，一切不知矣。》》


第三章 密宗之明点与脉气

第一节 密宗之明点与脉气
第二节 明点有四类
第三节 宝瓶气略说
第四节 那洛六法之寂止余观
第五节 明点气功之证得不能成就出世间果
第六节 明点气功不能成就般若波罗蜜
第七节 明点脉气之修证不能成就四种净土
第八节 密宗修练拙火定者应须食肉
第九节 密宗所证之三三昧

第一节 密宗之明点与脉气

密宗之明点与脉气，在密宗中之地位极为重要；其所以重要之故，乃因其与密宗之禅定、临终迁识、双身修法之成佛修行法道、证得果位……等，皆息息相关；下自凡夫地，上至「佛果」之修证，悉以明点及脉气而贯串之，是故明点与脉气在密宗之修行法门中，占有极为重要之地位。

明点、脉气、无上瑜伽双身修法，此三者乃是后期密宗修行法门之根本，密宗说之为「佛教禅定」，三者之关系极为紧密。一般而言，密宗行者必须修成明点与脉气之后，方有资格接受乐空双运（男女双身修法）之秘密灌顶，以及其后之真修双身法；是故明点与脉气，是密宗行者入门修学「即身成佛」法门之必修课程。

有师云：《《吾人之命在中脉之内，此脉处脊骨之中，外白内红；脉上有疙疸（有时称为「和合」），其状如蛇吞蛋后所有之现象，蛇身宛比中脉，蛋喻疙疸。此种疙疸有三，以丹田火焚之；犹如夫妇媾合、一切脉中之气聚于密处、将出精时之甚乐样子；当精将出未出之际，急念拨雌，将精关闭住，其精不出身体，日强而又极乐。能如此做者方可修，若不能将精关闭住，万不可修。因精一泄，则悉地全去，前功尽弃，故只有聪明之人可修。》》（62-64、65）。

由此可知密宗之内，一般而言，欲以实体明妃合修双身法者，必须先修成明点与脉气之后，方可修之也，故知脉气明点在密宗实修法门中之地位极为重要。至于乐空双运之无上瑜伽，容于第八章及第九章中另行?述，此处从略。

密宗中人大多主张须有脉气与明点之功夫圆满，然后始可受密灌及实修双身法，但非绝对；如莲花生之主张不须完全遵照如是次第，若有人久修明点与脉气而不能增长者，亦可藉助于女人而修练明点：《《欲令明点增长，行事业手印（可用明妃而修双身法），当用十六岁（女人）莲（阴户）乳皆肥者，腰细令男（性密宗行者）生不忍（之）乐，自他本尊身明显（观想自己与明妃之本尊明显）。……（即可）与亥母（明妃）密修脉界本尊同时双运，（自夜晚乃至）黎明不断而行，力大根明显，脉界不乱，主要教授即此。》》（34-553、554）

由已成就明点与脉气之故，便易于成就拙火定（灵热），便可藉之修学双身法之乐空双运而即身成佛。所以陈健民上师云：《《本尊身上修灵热（拙火），加上又修光明（虹光），就可以即身成佛。……假如是灵热法成就了，那么其它的五法就跟着要成就（就跟着一定会成就），所以要紧的是灵热法啊！》》（32-242）。

至于密宗脉气及灵热之修法，与余少时所学之道家气功与拳法气功，略有不同；复因密宗气功修法，现今已有许多密宗典籍?述之，故此书中不予详述。读者若有兴趣，可径阅《藏密修法秘典--吕铁钢编造、北京华夏出版社印行，共五?册》，及《密宗气功--马尔巴译、余万治及万果二人共同中译批注，百通图书公司出版》，及《曲肱斋全集--陈健民上师着，徐芹庭编，普贤王如来佛教会出版》，于此书中仅作略说，不详述之，重在义理上之辨正。

诺姆启堪布、道然巴洛布仓桑布上师，曾有口诀传下：《《丹田火修好，乃修普通的次第。前讲一切气逐步聚入中脉，复由中脉而入和合之内。此和合系两个碗形之物互相吻合而成，上半白色为月，系父精所成；下半红色为日，系母血所成；得胎之时已如此生成。吾人之命藏于内，如笼中之鸟然。……丹田火炽，则白者融化，嗣与红者互相融合；融合之先，白者力大，包裹红者，是以白多；后红者力大，反包白者，于是红多矣。……兹再讲修时气入都地（阿瓦都地，又名和合）之内，都地所藏之命，即常人所谓之心；但此心不是肉团心，乃性命之心也。余现在所讲者乃明光幻身之道，其修习之法为不共法，密聚金刚之经中言之甚详。气聚中脉以挤明点使之上升，于是内见如雪之白色，由上下降；旋见如血之红色，由下渐升；此时红白互合，昏天黑地，宛如日落时分由暗而黑也；此时人如愚蒙，一切不知。是后红白接合之处忽然微开，于是明点立即飞出，如鸟脱笼。飞出后立见淡黄色之亮光，如上午之日照，此时常修之人能即想到：「自己已死、我死无常、一切法空」，此「自己已死、我死无常、一切法空」三个想念来后，乃见空中现一种子字。既而此字转成本尊，由本尊心间放光，奉请智慧佛融（入）身（中）。……今此本尊心间放光奉请智慧佛融身，亦即开光之意也。本尊心间放光照智慧佛身上，于是佛始惊觉、知有人请彼也，乃毫光一道惠然降临；此时杂吽巴姆霍融入本尊身内无二无别。……夫修法之要厥惟修心，心得寂静佛始可成。先黑暗异常、一切不知；后命外出，乃见亮光；是时自观为佛，心间放光奉请佛会灌顶。灌顶之后可放光利生，如此种种实为起分正分之心髓。行者如知正起分，则念仪轨之时，其中意思完全明白矣！倘不明正起分，则念诵仪轨何异盲修瞎练邪？此经所说之意倘多多修习而仍不来，则抱明母一节，务必好好想之；想之则来，不想不来。盖抱明母时，一切安乐之心聚于一处，则气自融入中脉，然后能至密处。如气不入中脉，则密处不能到。修时务必有气推挤，而后明点始能至密处；再由密处上回，回上去后，如口略出气则甚不好。明点上回后，应将其散至各脉。即两手作期克印（原注：握拳而伸食小两指也），交叉于胸上；目上向，望顶上之吽字，口中呼吽字二十一遍，呼时手足并用力。呼毕两手握拳，左右慢慢摇摆三次，摆毕、两手撑腿上三次，撑毕、身体左右扭动三次，如向两旁问讯然。扭毕、胸部挺数挺，头左右前后摇数摇，如此则精气自皆四散矣。做时应用内劲，不可随便轻松；精气如能散去（散布于全身），则身体得益甚大，皮肤能变光润。如不将精散去，则大病立至，或且丧命，利害非凡，不可忽略。做时心中想一切气皆如此散去矣，完全由各处散去矣。此处所讲者，尽属正分之道，为起分中所无。》》（62-209~219）。

以上所说，尚有许多违教悖理之处，限于篇幅，仅就气功部份略加辨正。气功（练精化气之法）与灵热之修行，年少之时余曾修之，实可证得；是故世间求健身或延年益寿之人，不乏证得者。然于佛法中并不鼓励学人修之，若为体弱多病而求健身、以免妨道者，不妨修之也，然与佛道之修证无关，不可谓修证气功为成佛之根本也。

譬如密宗上师妄想精气为成佛之根本：《《精为人之至宝，善用之，不难成佛；将来变成无数化身之佛者，皆此精之作用也。》》（62-79）。

又云：《《吾人将来之成佛不成佛、长命不长命，皆持此精（皆依靠此精气），故应珍视也。精成后，贮于睪丸旁之小池内，七天一满，如能永远不泄甚好。修法之人最忌泄精，冬时修法须服一种药，服后三日之内能将精关闭住，精始不泄。若不服药，难免梦遗；梦中遗精即是魔来之象，故修法之人勿起淫念，不得胡言乱道。见年轻之妇女视为姊妹，年长之妇女视为母姑，如此则淫欲不起；淫心不动、精始不泄，精不泄、佛可成。》》（62-89）

然而未来佛地所变化而出之化身佛，实非由精气之锻练而成就，乃是由观炼熏修等四种禅定，及无量百千三昧修证完成，加以一切种智之证量圆满等，方能成就，绝非由于锻炼精气而成就；是故密宗古今祖师所说之证量，皆违佛旨佛法，皆是出于臆想，然后由众人渲染附会所成，非有真实佛法证量。于密宗之内，如是错以精气为成佛之根本者，比比皆是，密宗古今祖师悉皆不出如是邪见。

密宗古今诸师之所以不能跳出此邪见外者，皆因密宗之根本法义偏邪所致；密宗既以乐空双运之大手印为究竟成佛之道，名为无上瑜伽，则密宗一切祖师学人欲不堕此邪见窠臼者实难。是故密宗之法，乃是从本已邪，非属佛法；欲期密宗之改变而修正邪见错误者，非是易事，必须从根本法义上作全面之变易故，而双身修法之即身成佛法门实是密宗自炫于显教之法门故；由是观之，欲期密宗之修正法义，必将犹如与虎谋皮，难有希望。

复次，密宗古今上师每将命根误说为「藏在中脉内之明点」，完全误会佛法：《《吾人之命在中脉之内，此脉处脊骨之中，外白内红；脉上有疙疸，其状如蛇吞蛋后所有之现象，蛇身宛比中脉，蛋喻疙疸。》》（62-64）。

又云：《《三脉皆沿脊骨而生，中间一脉即中脉，最为重要；中脉两旁有两脉，一称左脉，一称右脉，共成三脉。其它各脉皆由此三大脉分出，遍于全身。中脉中有一「和合」，藏名「都地」。其形如和合故，姑以和合称之。和合系二碗形之物互合而成，上白色、下红色；吾人之命即藏于内，外来之风（原注：风即识），亦聚于此。此和合略动，吾人即病；开即死矣。在此和合之上下约二指之隔，各有结子三；正分之道得到时，心中明光出来，能将此结子打开，于是异常方便，灵魂可自主出入。凡夫须至死时，此结子始能被灵魂冲开，魂遂出去，不能自返，于是死矣。》》（62-97、98）

又云：《《不论修何法，八十个风气进来成为二十五个，再成为三个的道理，甚为重要，此风气以融入中脉为最佳。其次入脐化轮则亦甚方便。吾人之命不止在一处，全身皆有。但中脉之命为命之总部，最为重要尔。譬如密处亦有命在，命去亦能致死也。》》（62-117）

又云：《《中脉内有一黄豆般大之精点，运气时能于中脉内上下行走，此黄豆般大之精点即以前所称之「和合」也，内藏吾人之命。中脉犹如笔管，一切风气入内，将精点推动，故能在中脉内随气上下行走也。抛斡时（迁识时），即此黄豆般大之精点微启，吾人之命立即由内跃出，循中脉而上升至顶，由梵门外出，可随意往任何处所，因此命即吾人之识，亦即俗语所谓灵魂者是也。》》（62-136）

又云：《《中脉中空如竹管，内有一微细之脉点，只芥子般大。此微细之脉点，即吾人性命之心也。但此心不是肉团心，肉心粗，此心细；肉心在外，此心在肉心之内；肉心死时仍留体内，此心死时外去。上云：法轮中心中脉内之倒头吽字，即是此心之形，其它长长之脉不是此心。此吽字去，即是此心去；此心去，人即死矣。》》（62-141）

又云：《《所修之相不可观其在身体之外，应观其在身体之内。如此修习久而久之，自然点随心走；心欲其东，点即往东；心欲其西，点即往西。点者即上文所称如黄豆般大之精点也。此精非普通之精液，乃如火焰之光点也。吾人之命即在其中。修法之术语上称之为点、为命、为明点、为精点。其实皆一物也。》》（62-143）

又云：《《兹再讲修时气入都地之内，都地所藏之命，即常人所谓之心；但此心不是肉团心，乃性命之心也。》》（62-210）

又云：《《尔等欲修此法，必先修正分，使一切气能融入中脉内去。气即识也。》》（62-125）

又云：《《…第一抛斡，即自己之命（原注：又可称识）从梵孔出去、迁移他处之法是也。斯乃无上密宗最大最胜之道，为其它密宗所无。》》（62-315）

如是等开示，前后矛盾、自相冲突，莫衷一是；显示密宗祖师之不知不证根本识--阿赖耶--依于臆想而说识，误会第八识之体也。亦皆显示密宗之古今祖师不知命根之正义；命根实由八识心王及五十一心所有法，及十一个色法所共同显示之法，从来与意识心及实相心不相应，唯是名相施设，故名「心不相应行法」；命根实无，非真实法。

人能存在世间生活，故名有命、有命根，然而此命之所以能存，乃由阿赖耶识所执存之往世业种果报而来，非由中脉或中脉内之明点所执，亦非由明点代表命根也。密宗中人为有如是谬解邪见故，视精气明点为至宝之物，故有气功之修行，欲藉气功而「固精强精」，以为如是即可长命百岁而修佛法、乃至即身成佛，其实皆是妄想。

若人欲长命百岁者，藉气功之法实不能成就，当由爱护众生、慈悯众生而得来世之长寿，非由气功之修练可以达成此目的也；观乎密宗祖师之长寿与否，即可知之，何庸多言？如是名为密宗行者之妄想也，精气及明点皆非命根故。

宗喀巴则说风为命根：《《次当知：从眼、耳、鼻、口、脐、男女根、不净孔、发毛孔出入之风，是名为命。》》（21-79）。

是亦邪见，完全不符佛所说故。是故密宗学人应当探讨：「我人学密修密，目的为何？」若为修学世间法，则继续修学健身及淫乐不泄之法，只要能持五戒、不犯他人眷属，则无伤大雅；若为修学佛法之解脱道、或佛菩提道，则当摒弃密宗之理论及修行法门，如是方为有智之人也。

第二节 明点有四类

陈健民上师云：《《古人将「点」分为四类：物质明点、风明点、咒明点及智慧点。物质明点，有如男精女血；风明点即是气，咒明点是咒字及真言。上二（风及咒明点）属下三部密续所有。属无上密的智慧明点，不可误认是精液。某些古代学者也犯此过。》》（38-673）

此谓陈上师有其独特超越密宗祖师之见解，谓男精女血为物质明点，气功修练所成之气为风明点，观想所成之咒字及真言为咒明点，经由物质明点、风明点、咒明点之修习完成，而配合观修，令观想所得下红上白明点升降会合、融化为一，再藉由无上瑜伽双身修法之乐空双运而提升物质明点之净分，与融合之明点合一成功后之明点，方是智慧明点；如是见解，即可免去上节所举之自相矛盾说法，不能不说陈上师于密法之修证确有独到于古今上师之处。

《《四种明点中，佛身唯有智慧明点；此明点为无上密二三灌修法所有。在中脉下端是红明点，它是拙火及智慧明点。在中脉顶端是白智慧点，或说是由智慧所证得的大慈悲。红点含五大，尤其是火大为主；而白点以水大为主。由此水火二大种之和合，可生出其它三大种，五智也将显现，以便加以运用。》》（38-673）

然五大实非红明点之所蕴含，水大亦非由白明点所蕴含；五大既由红明点所蕴含，则水大不应由白明点之所蕴含，否则于理有违也。复次，五智之说非是正理，容后别述，此暂置之。佛地之大圆镜等四智，皆非由明点之观想而得，亦非由明点在双身修法乐空双运之作用中证得，而是由修证八识心王之一切种子而证得，不可妄说为「由修明点而证得」也。

陈上师云：《《外境所显为色蕴，为五界有形明点。……物净红白二明点，白分从中脉上端，罕字自性如芥子，白而莹澈如玻璃，从父所得最宝贵。……短阿名亥母自性，亦名为春与明点。……二净分为红白明点，颂中已言。其住处形相，大小颜色譬喻已，所谓海面火，以喻其热力颜色。吉祥兮噜噶云：「红分为亥母本体，亦名为春与明点」，此二，第八识与命气为所依。》》（34-414、415）

此谓红白明点皆是物明点，不可谓为即是根本识阿赖耶也；而谓红白明点皆以阿赖耶识及命气为所依，故非恒常不坏之法，斯乃正说。故当以第八识阿赖耶识（真如）为佛法身。

《喜金刚》则错说：《《精等形相为薄伽梵，彼之安乐即爱乐。》》（34-415-6）。学人当依陈上师之所说，莫依《喜金刚》之邪说也。如上所举，谓白明点在顶上大乐轮四叶莲花中；红明点在脐轮中，是为亥母性明点。

明点之初期修持，以红白明点为观修对象：《《无上密宗之正分中，注重丹田火。何谓丹田火？即脐下丹田内，母给之红物是也（原注：此红物即是度母）。顶上父给之白物下降，要修得此红物与顶上父给之白物均融化上下。白者融化下降之时，生四种欢喜；红者融化上升之时，亦生四种欢喜。》》（62-51）

此乃观想明点出现之后，进一步所应观想者，属于初期下三部之观修法门要旨。至于明点与气功之修练方法，请详书末附录第六十二册、一六二册之说明，本书不作覆述。

明点观想完成之后，须修练宝瓶气，以求打通中脉；修练宝瓶气之理论，详后第三节中略说。宝瓶气成就之后，即可与明点配合升降运行；若唯观想明点，不修练宝瓶气，则红白明点之升降及会合，即不能成就；则其后之密宗道，皆停滞而不能进修也。

关于明点，密宗上师每有妄想：《《…我未曾在西藏密续教典中看过如此详细之描述，在此呈献给读者，以助其明点之观修。应明白佛身的真髓即明点，是法身的结晶、报身的大乐及千百亿化身大慈之种子，它是至尊的生命。当被（以迁识法）迁入阿弥陀佛心中时，行者便变成阿弥陀佛；迁入佛心中时，行者即是彼佛；如此行者可任意成就任一尊佛陀。它是至圆至高的智慧，大乐由此直趋极点，并赐与大乐智慧身之果--小大乘所未梦见的金刚乘最上宗旨。》》（38-676）

如是不以根本识阿赖耶（佛地改名真如）为诸佛之本源，却以缘起法之明点作为诸佛之本源，而谓一切佛法悉由明点而生，谓究竟佛法尚须从双身淫乐之行门中取证之，完全与佛说之菩提道相背，如是误解真正佛法，而又不知自宗之邪谬，复又古今异口同声倡言：密法是最胜最究竟之佛法，即是密宗之通病也。

高推明点之谬论，尚有如下之说：《《云如上三品脉气明点，皆由心显现之缘起，为世俗菩提心所生，乃俱生智之所依故，说为金刚身。真实喜金刚云：「妃莲（明妃之阴户）大乐中，佛具卅二相、八十种相好，即明点体性」，无彼则无乐、无功能，何来本尊瑜伽乐？此乐即是佛，而非普通物；亦非无有物，具足面手相，不变大乐体，众生俱生果，如上通达其义为要。》》（34-427）

如是，密宗行者对于观想所得之明点，及宝瓶气与双身法中修得之明点，赋与过份崇高之地位，将之高推为成佛之根本所在，实违佛菩提道及解脱道之正理，非所宜也；不论何种明点皆是世间法故，皆与解脱道及佛菩提道无关故。至于迁识理论之邪谬，容后别述，此处暂表不论。

第三节 宝瓶气略说

略说宝瓶气如下：《《…如宝瓶气盈满之修法；身跏趺坐，腰挺直，两手用力撑两膝上，将左鼻孔闭住，只以右边一鼻孔吸气。吸时想三千大千世界之风及一切好的东西皆随此气由鼻孔进入身内，悉化为功德矣。吸毕乃将右鼻孔闭住，左鼻孔开放，将身中之气缓缓自左鼻孔呼出，须将腹中之气完全呼出为止。呼出时想身中一切罪业随气而出，并呼出时甚有力量，如此左右鼻孔互换呼吸。做时口万万不可呼吸。如此呼吸，气定入中脉，呼时亦定由中脉放出，于是内外通达矣，身内五法轮亦皆通矣。如此呼吸三次七次九次，随力行之可也。一鼻孔呼吸修练几时后，始修两鼻孔同时呼吸。修时身亦跏趺坐，将两手左右同时用力伸出，然后缩回，用力撑于膝上，乃以两鼻孔同时将气吸入；吸入后闭住不呼，甚久甚久。气入住身内时，想各轮被气推动向右旋转，惟脐化轮独向左转，并想身内饱满异常。此气自上、下降至脐下时，咽口津少许；此口津到各脉去。若不咽口津、将气下压，则气不入脉，而且速去。口津咽后乃略略放屁；心想内外气合矣久之，乃将腹内之气由二鼻孔同时缓缓呼出，不可速疾呼出。速呼则速死矣！慎之慎之！呼时将腹内之气尽行呼出，想身内一切全无，空空如也。并想一切法空，呼时想力甚大。如此两鼻孔同时呼吸三遍七遍九遍，随各人之力量行之。起始不可过多，后来随力量逐渐增加，不可勉强，更万万不可以口呼吸。天天如此修习，则脐化轮中自能留住外入之气。此法能延年益寿，此即所谓如宝瓶之盈满也。》》（62-83~85）。其后之?述，略而不举。

又云：《《初修宝瓶气者，不能吸后不呼，不呼则腹中之气过满，不复能忍矣。但修习既久，呼吸次数渐减，以至于断。密勒云：「左右二脉之气能入中脉，则颇安乐。如能闭住呼吸、一气圆满，则甚安乐；如能完全停止呼吸，则莫大安乐矣。」倘鼻中有些许之气外出，则融入中脉奇难；盖一、宝瓶不能聚气，二、来时甚暂，只有弹指之久，来后即逝。其来时之状即丹田生暖，暖生则气渐渐入中脉。如中脉不去，而鼻中渐有气出，则人将昏沉。此即沉掉之沉，异常不好。因沉心一生，人即不能自主，腹中之气即不复能聚，些许亦必外出。彼不能使气融入中脉者，乃不会宝瓶气之人也。必须再修此种特别妙法，务必再三再四修习，方能有成。修习之时，并不得与闻世事，应一心修练，则宝瓶气始来。早起修习宝瓶气时，首先奉请佛会；嗣将上述宝瓶气之道理细想一过，然后跏趺坐，两手掌交叉仰迭于脐下，上下互换三次，如洗手状。作毕，乃于六次弹指之间将呼吸闭住，丝毫之气不出。同时想腹中之气入聚宝瓶。日后将弹指之数递增至三十六次，而气仍能闭住，丝毫不出，入聚中脉，则宝瓶气可谓真来矣。是人之寿自然增益。后再逐步增加至一百零八次，而气仍能不出，则宝瓶气可谓成就矣。彼能于一二百次弹指之间将呼吸停止不行，则其人之寿可以无量。闭气之时，右手弹指，左手以珠记数，同时专心想「一切法空、我死无常」，此乃成佛之总根。一切经与仪轨不修皆可。如能常想「我死无常」，则无有不能成佛。》》（62-175、176）

又云：《《丹田火在宝瓶内外、气聚于宝瓶内甚盈满，此即宝瓶气之修法也。》》（62-165）

又云：《《本来修法之道由假修真，先用观想，后成事实；所谓理想乃事实之母也。下述各种境界修法之时，照之次第观想，以为练习可也。》》（62-177）

陈健民上师云：《《首先要把握一个重要的原则：「抽象的哲理，经过日久功深地定力的凝固，而变成具体的证量，这是绝对可能的。」这歌诀里头有些事情，好比「息住、脉停、心休」，我都曾经过，所以不是不可靠的。》》（34-924）

然而真实之理非可经由假想观而变成事实，空气亦绝无可能经由闭气作假想观之观想而融入中脉；中脉是假想观所成之虚法，空气是物质有法故，不可能融合而入住中脉内；如是宝瓶气之修法，实乃妄想之法也。稍有物理及医学常识之人，一想便知；如是违反四大物性之妄想邪说，竟能于二十世纪之今日弘传之，竟有许多高级知识分子信受，真乃不可思议之事也。是故气功之气，并非空气之气，乃是修练之后而生成于身体经脉中之类似电能之能量（无适当名词可用，暂以此名假说），绝非密宗所说空气之气也。

复次，暂时之脉停心休，并非真实禅定。真正之禅定，要依四禅八定之法而修，证得初禅后，方是真实禅定；乃至三禅与四禅之中间定修证完成时，心脉俱停，或三五小时，或三五天不等，方是真实禅定。至于密宗所修明点脉气之修法，若能脉停心休者，不过五分、十分钟，至多不过十五分钟，类似潜水者之闭气五分十分钟尔，并非禅定。道然巴洛布仓桑布所说有人乃至能闭气一小时者，言过其实，不可信之。

犹如海中采珠贝者，入海时至多能闭气满十分钟，已是其中之佼佼者；今时亦有异人，体质迥异常人，能闭气住于海中三十分钟，亦只是体能训练所得，与禅定无关。宝瓶气之修法亦如是，完全与禅定无关，不应说为禅定之正修也。如是修学禅定者，永无取证四禅八定之时，密宗学人宜知禅定正修之理，莫受密宗古今祖师之所迷惑。

又云：《《以修法坚固不坚固论，能坚固修者甚好。修法之人应想法使气融入中脉内去，如气入中脉，则八十种识亦入内矣。识（此处所言识者乃谓明点。详前后文即知）即是命，命入中脉，然后始能上升由梵门外出。出外之后其高一尺，当其在身内之时，初仅一明点而已，后渐长大；迨出（头）顶后始高一尺也。修法成就者，其命出外后能化身无数，四出利益众生，此即幻身是也。》》（62-178）。

死后身中之八十种识合为一识，乃是密宗祖师之妄想；此谓欲界有情人类之识皆唯有八识，非如密宗祖师所说之有八十种识也，佛于诸经中说此理甚明，密宗祖师不应擅自发明八十种识之说也。既无八十种识，则八十种识合为二十五识，再合为一识而上升由梵门出去，则成妄想之说也。

复次，识无形相色彩，不应言识出梵门之后其高一尺也，此乃密宗祖师之妄想也。如是理论初始即妄，则其后之修成幻身者，亦名虚妄之想也。如是，藉宝瓶气及明点而修幻身之理论乃是妄想，空气不可能融化而摄入观想所成之中脉内故，所观想之明点绝非是识故；而宝瓶气之修法，亦只是世间法，修成之后实与佛法无关，亦与世间禅定之四禅八定无关；密宗行者若欲修学佛法、修学四禅八定者，不应以此为正修行也。

宝瓶气之如轮旋转法，即是那洛六法之第二法：《《昨日讲如宝瓶盈满，即将气会聚于脐化轮，将来心中想运气至某处，气即至某处，某处即动；若气不去即不动，完全可以自主。今日讲六法之第二，即如轮旋转；此法修时仍作金刚跏趺坐，赤足两手用力握住两足之大趾，手臂挺直，吸气住于身内，闭气不呼，口不出气，甚久甚久。有能闭气至一小时之久者，即所谓「入、住、出」之住也。气住于内，各轮始能旋转。修六法之人只可以鼻呼吸，万万不可以口呼吸。以鼻呼吸，气始由中脉出入；气由中脉出入，始能住于内。吾人身内五轮，共有七万二千脉，简单说之，尚有一百二十脉，即心间法轮有八脉，喉间报轮有十六脉（原注：如供曼达，此为报身，比此再好之宝贝没有。此十六脉即十六报身佛，此报身佛永远不动，动则能变成千万化身佛）。顶上大安乐轮有三十二脉，其状如宝伞；脐间化轮有六十四脉，此四轮之脉合成一百四十之数，密处护乐轮有三十二脉，不在此数之内。此一百二十脉异常重要，修法之人应熟悉之。因常常用到也。一切气血走的是此一百二十脉，故甚重要也。》》（62-87）

复有如钩钩之修，如钩钩之修乃那洛六法之第三法也：《《如钩钩之修法身，仍跏趺坐，闭气，两手作金刚钩拳，向前平伸，直疾举头上。在头上稍停片刻，然后将两手缓缓下移至当心而止。此时两手仍钩连如故，而臂则成一直线，此后两手用力向左右拉，如欲将此金刚钩拳拉开然。如此做则气皆到两手，旋将两手分开用力，并向左伸，伸时身微微转向左，伸后两手慢慢缩回，复用力并向右伸，伸时身亦微微向右。伸后将两手亦慢慢缩回，复将两手力握两足之大趾，手臂伸直，再将身左右微侧，若向两旁之人问讯然。侧后两手离大足，指握拳但将小指伸直耳。于是将此两手左右分开平伸出去，成一字形。伸后将两手缩回撑于两胁之上，做时甚用力，并闭气。上述各状先各做一遍，后来随力增多可也。如此修练，疾病全无矣。》》（62-91）。陈健民上师之说（34-195），与此相同，不复重举。第四、五、六法详《那洛六法》书中具说，此处从略。

复次，关于宝瓶气之修法，尚有其余?述，欲知其详，可径阅《那洛六法》书中细说（详62-157~165），即可知之，限于篇幅，此处从略。又：修练之法，于第二章第四节中亦多少曾?述之，此处不赘。

第四节 那洛六法之寂止余观

明点与宝瓶气是那洛六法之第一法所修者，修明点与宝瓶气之目的之一，在于「寂止余观」之修证，以求证得禅定：《《修法之道，倘禅定不来，则修一切气脉，定自速来。行者修时，先跏趺坐，一心寂定，其心之定须像佛前琉璃灯中之火头，虽大风吹来亦不微动，如此方好。智识来后乃寂止余观；但此种境界非修法多年不能到达。到此境界时，虽多人围之大声叫嚣，其心亦能不动。》》（62-105）

修此「禅定」之前，须先除烦恼及发大悲心：《《修法者应舍弃一切世俗之安乐，专心求涅盘之安乐；然若住于此心，即落二乘，当再发起大慈大悲之心，念世间一切众生之可怜，沉沦苦海不知自拔；彼皆我多生之父母，我奚可不援之哉！如此想念，菩提心油然而生矣。但初次之菩提心乃假者，修之既久，真菩提心始来；至此一心利益众生矣。……同时严守戒律，实践六度，劳苦不退，如此方能成就也。此乃显教之共同法门（原注：不共法之六波罗蜜中之禅定，有寂止余观、或超观两层；寂止后，智慧生；智慧修余观，显此二层，须好好修学）。显教修好，然后学金刚乘，听灌顶经、持金刚戒。……行者须明乎因果，知一切有为法如梦幻泡影，鉴轮回之剧苦，悯众生之颠倒，于是发愿学佛以度众生，如此然后菩提心现。寂止余观不来，则菩提心不生；能修寂止余观，菩提心自然生起。寂止者即此心寂然不动，不为环境所移，宛如古井之不波也；余观者，即观一切法空，世间一切法无非是空、假。如此修定，方是佛教之真定，非外道之假定也。》》（62-19~21）

又云：《《修法应在山洞内修，修时要口与心皆寂静。口寂静即是人言我不言，心寂静即是任人打骂，心终不动、不知不觉；一心修法，任他眼前陈列多少珍宝，我终不见。任他耳边通报父母死耗，我终不闻；不见不闻是为心寂。……心不动，即是寂止余观（原注：余观二字乃照藏文直译，但译「超观」亦可）。》》（62-48~49）

如是妄以为练就明点气功后，即可成就世间果之四禅八定。密宗之修禅定者，皆不依四禅八定之法而修，皆以脉气修之，故皆入岐途，不能成就世间禅定。彼等所言：《《修法之道，倘禅定不来，则修一切气脉，定自速来。（62-105）》》其实皆是虚妄之言。

而彼等勤苦修练明点脉气等法数年后，方才证得之「寂止余观」只是离念灵知尔，便谓已证得真菩提心。如是密宗之「真菩提心」者，吾诸同修数月之中，经由无相念佛法门之修练，已能成就；而彼密宗师徒则须久练明点与脉气数年，方能成就，显见其法之迂回缓效也。

密宗师徒又妄以为所修之法可令其生欲界天、乃至色界无色界天：《《静虑之决断：如彼以受甘露而增长净分，若能生禅定，复以脉气之生痛，故教示决断之理。》》（61-371）

又作真言种子字之观想，以观想九阿（字）而成就金刚身之正理，由此说能证得阿赖耶识：《《又彼依金刚身不同理论及各续部本文必要不同之理中，其心为阿赖耶识，乃六道习气之所依。……由基处脉字与「上降」二者相混，而升现景象等：由彼，心气等摄于天道之白阿字，天之觉受为如前之觉喜，且觉自成天道天众。颂中「舞」者，为着花鬘，更异身之行止。颂中「咒」者，为善用咒，能言天语。……颂云：「于嗡静虑等之禅定」，谓：心气等摄于静虑之嗡字，则生色界四禅天之觉受定：（一）有寻有伺定。（二）有喜有乐定。（三）离乐有喜定。（四）等舍尽净定。……颂云：「真实融入佛母空阿，三界虚空」。谓：若心气等摄于慧之「阿」处，则生四无边处觉受定：（一）空无边处定。（二）识无边处定。（三）无所有处定。（四）非有非无定。》》（61-486、487、492、493）

然而如是所证之「阿赖耶识」，其实仍是意识心，能观想之觉知心是意识故，所观之阿字亦是意识之所取境故，并未证得佛法中所说之阿赖耶识。

以如是明点及脉气之修法，而欲成就四禅八定者，皆是妄想，不可能成就；谓四禅八定之修证，皆须以意识心安处一心不乱之境界中，长时修练方得；必须离诸影像（包括种字观想相分）、断除脉气之运行，并辅以五盖之修除，方可证入等至位中，方可成就四禅八定。

今者密宗所说「影像不除而能证得初禅以上之等至」者，乃是对于禅定所作想象而生妄语之言。脉气不停住者，身中脉气不断运行，而谓能入二禅等至者，乃是妄想及妄语之言，世间无有如是二禅等至故；二禅尚且如是，何况三禅以上之等至定境？乃竟狂言明点脉气及持咒之法能令人证得四空定，无知已极。是故余说密宗古今师徒皆是未曾证得四禅八定者，已证四禅八定者必知此一事实故，此是亲证禅定者之现量境界故，安得不知？

五盖中最须速除者，乃是贪欲盖--主要为远离男女欲；此欲不除，初禅永不现前。密宗之行门，一向不离男女欲，空言于欲离欲，实非能离者，一向以双身法而作观想、而起乐触故；如是未伏初禅五盖中最粗贪欲盖之密宗上师，初禅尚不能得，何况四禅八定之具足修证？而其所修明点及脉气之修法，实非修证禅定之正因，故如是修行者，永无证取四禅八定之可能。

犹如煮沙而欲成饭，永不可得也，沙非饭本故；密宗行者修学明点与脉气，而欲成就四禅八定者，永不可得，明点及脉气非修证禅定之正因故，明点与脉气是修证四禅八定之障碍故。密宗行者于此应有简择之智慧。由是正理，可知那洛六法之寂止余观，及萨迦派之欲以密法求证四禅八定者，皆是妄想之说，非是禅定修习之正道，如是修者必将永与四禅八定绝缘也。

第五节 明点气功之证得不能成就出世间果

萨迦派之《道果--金刚句偈》中，妄以为可藉明点气功之成就而离三恶道、成就出世间果，成为「不颠倒菩萨」（详见61-470~491）；彼等认为经由三导引道（气导引道、界甘露导引道、脉字导引道）之「四十二学处」之修行，可以当生远离三恶趣。

然而气导引道之所摄五气自处觉受、五大种力增长觉受、所摄四大种等分觉受、所摄十六分小种觉受；以及界甘露导引道之甘露等匀之觉受、甘露力增之觉受、明点广增之觉受；乃至脉字导引道之寻常字导引道、十四字导引道、不可思议字导引道，皆是意识之所觉受，尚未超越意识范畴，未曾触及第八识心；如是密宗之修道，繁复而旷日费时，然而终究不能触及实相；实相乃是第八识故，实相以第八识之本来性、自性性、清净性、涅盘性为性故，本来自性清净涅盘之第八识即是实相故，显教以证知此识本体而证验般若实相故。然而密宗所修所证此三种导引道，悉不能证知第八识之体及其性用，云何可以因此而成见道之「不颠倒菩萨」？未之有也。

密宗祖师每每妄谓明体为生命之本源，为一切法之根本：《《能于明体上不起空性孤分之偏执，切知明体之明即无生之空性；明体之体，含不灭之缘起；体中含用，体即法身，用即色身；体即胜义谛，用即世俗谛。如此明体，方为专一所当坚固安住之地。》》（34-883）

如是乃认定明体即是佛法中所说之无生之法也。然而佛于三乘诸经中所说之无生法，乃是本来无生之法，乃是名色所缘之「识」，遍一切时现行不断；乃是悟前恒遍一切时现行、悟后亦恒遍一切时现行不断之第八识也，此「识」即是涅盘之实际，无余涅盘依此识之不复受生而立名故。此识于闷绝等五位中依旧现行不断，乃至入无余涅盘后仍旧不断，如是本来已有故永无生，从来不坏故永不灭，入涅盘后亦不断之法，方是真正无生之理。

明点则是观之而后出现，未修观之前并非恒遍一切时现行者，于眠熟闷绝等五位中悉断，入涅盘后永断，乃是有生之法也；有生则必有灭，不可谓为无生之法也，否则即成强词夺理之说也。如前所举诸例，亦如是证明密宗古今诸师悉以明点作为生命之本体，严重误会佛法之无生真旨；如是外于根本真实如来藏心而求佛法者，悉名心外求法之外道也。

陈健民上师如是云：《《原夫法相唯识一宗，研究凡夫心理现象，如根尘之相对，烦恼已生起，善恶之分辨，异熟之成立，此对初步研究佛法者，大有裨益。至其用功之五重唯识观等，虽玄奘、窥基，皆未见其实修实证，即身树立规范；而最后唯识一空，八识当转四智，果位上尤赖他宗修习方法，方得完整之道果次第。故入密乘者，所谓三界唯识，万法唯心之论调，早已不合密法正见。一则密宗无分新旧红黄，各派皆破唯识而重中观；二则密宗于心物二者之中特重五大，必令五大业劫气、化成五大智慧气，修气功、用明妃、调整饮食、斟酌运动，皆兼重物质之表示，不如唯识家一味抹煞物质也。至若大印法身见，俱生智见，亦非专谈心法者。所谓明体，亦非指心性明体而脱离物质；实指一切法界，心物二者皆包罗在内。》》（34-895~896）

然而唯识之正义，岂唯陈健民误会？乃至佛教中最有名望之佛学泰斗印顺老法师，研究六七十年之后，尚且不免误会，何况密宗诸师之浅学者，焉能不生误会？

五重唯识观，中国佛教史上，实唯玄奘、窥基师徒最先证之，非未证知；密宗古今诸师，实仍未有一人真能了知五重唯识之正义。此谓密宗古今诸师（西密之觉囊巴祖师除外），尚未曾见有一人已证第八识者故；不知不证第八识者，绝无可能真正证解唯识入门之粗浅正理，何况能证知五重唯识真义？唯识正理以第八识为中心故。

密宗古今上师以如是误会唯识种智之邪知邪见，而批评真实证悟唯识种智之三地菩萨玄奘法师；不知唯识学即是佛法中最究竟之一切种智，而诽谤唯识种智为不了义法，对佛法中最究竟之唯识种智加以诬蔑，已严重成就「谤菩萨藏」之大恶业，《楞伽经》中佛说是人名为一阐提人--断善根人--舍报必下地狱。如是等人，不知自己已造下长劫尤重纯苦之地狱罪，犹自以地狱种子之身而诽谤玄奘三地圣者，谤法已，复又诽谤大乘之胜义圣僧，名为可怜悯者。

复次，唯识种智之法，绝非陈健民所说之「一味抹煞物质」者，乃是说明三界一切物质皆由众生之第八识共业种子感应而生，第八识是一切物质之本源；亦说第八识有「大种性自性」，由此大种性自性故，令人间有情众生得以摄受物质，而由胚胎长成婴儿；由第八识之大种性自性故，令婴儿能摄受物质而长大成人；由第八识摄藏之业种及「大种性自性」故，能令众生老死，重又受生；故唯识种智之法，非是「一味抹煞物质」之法，反而是究竟说明一切物质根本之法。

不唯如是，乃更说明一切无为法亦由八识心王与色法等，方能成立；若离色法及八识心王等，则六无为、八无为、九无为、十二无为法等，悉皆不能显示之，遑论能令人修证诸无为法？今者密宗一切古今祖师悉皆不解唯识种智正理，以彼等误解之唯识理论，而于三乘法中最究竟之唯识正理妄作无根诽谤，其罪大矣，必成断善根人故。

而密宗所最引以自豪之明体法、明空双运大手印法、无上瑜伽乐空双运法…等即生即身成佛之法，其实皆是外道法，与佛法之正理完全无涉；而引如是外道法入佛门中，欲以色法之精气明体及观想所得之明体、以及乐空双运中之红白融合明体--以如是有生之法变为无生之法--取代佛法中所证之本来无生之第八识体，可谓完全误会佛法也。乃竟以如是与佛法完全无涉之外道法，而排摒真正究竟了义之唯识正义，妄称唯识正义为不了义法，诽谤已证种智之三地菩萨玄奘法师及其证法之徒弟窥基法师，其过大矣！由此可知密宗古今诸师悉皆不知不证唯识正义也。

如是误会唯识究竟正义、不知不证唯识正义之凡夫，却来主张密宗所证之明体为最究竟法，以此外道所修之世间法而代替真正之佛法：《《本性虽空，即此空上，明体不灭，离于断治，当前坦露，如是本性赅海彻源。前之皈依境、菩提心，胥在乎此；后之佛相，众生相，字嗡阿吽，气入住出，亦莫能离乎此。是本法澈头澈尾之命源，原无有纤毫可着，然不可须臾而离。》》（34-1266）

如此密宗上师，悉皆以观想而后生起现行之虚妄法--明体--作为无生之法，实未能知三乘佛法之见道为何物，乃竟妄言气功及明体之修证，能令人离三恶道及出离三界生死；乃竟妄言如是由外道法中引进之气功明体修证，能令人证得出世间之果报，皆是不知不证解脱正理者也。

第六节 明体气功不能成就般若波罗蜜

密宗古今祖师常爱妄说：以明点气功之成就，可以成就般若波罗蜜，而离能断与所断：《《现教示出世间觉受，此中分二：一、果，二、道。 一、果：果觉受者，即颂云：「若融入大佛母、般若波罗蜜母等之宫殿，觉受法身且解二执」句。谓：心气等摄于左精脉支分下尖之藏要「阿」字上，能觉断离「所断能断」二执之分别，得所证法身大乐。 二、道：道之觉受，即颂云：「于吽明晰且轻，自生智虚空极无垢」句。谓：心气等摄于双运之「吽」，生大自生智定：心明晰、身轻安，无垢虚空是为其喻。此亦非次第而生，然一切暖相易持。以上为初集界之觉受，尽其所有圆满释竟！》》（61-494、495）

然我 世尊于大乘般若所说波罗蜜多，乃是般若波罗蜜多，而非「明点脉气波罗蜜多」，明点脉气之修证圆满仍将永不能到生死之彼岸故，明点脉气之修证完全是世间有为有作之法故。由般若所证之智慧，能令人出离生死而至解脱之彼岸，乃因般若实以证得本来无生、后永不灭之第八识如来藏--法界之实相本体，故生般若智--现观如来藏之本来无生、常住不曾暂断；复由如来藏而现观十八界我虚妄无常，由是而生解脱智，故断我见我执，不共二乘之般若智并生，故能出离生死此岸「而至」解脱之彼岸。

然密宗所修明体气功之证量，完全不与般若相应，完全不解般若为何物，彼等以明体之修证境界为般若故，以气功之修证境界为般若故，以脉中观想之种子字境界为般若故；佛法中则以证得第八识从来不堕两边之中道性，及第八识之本来自性清净涅盘为般若，密宗古今祖师既皆未证第八识心，则必不知不解第八识之中道性及本来自性清净涅盘，云何能知佛法之般若为何物？如是妄想者，焉能断除「所断与能断」？故知密宗所说之「断除『所断与能断』」之语，乃是妄想之言，非有真实体证，亦非真能依之而断除也。

处于明体及观想境界中之觉知心即是能取心，即是佛法中能断之意识心；明体乃是意识觉知心所取境界法，即是佛法中所应断之「所取」法；常住于明体境界中之觉知心即是意识，乃是解脱道中应断之「所断我」，即是「能取」之法；此「能取」之觉知心我，及「所取」之明体境界，乃是佛法解脱道中所应修除之「所断与能断」之法，云何密宗中人不断如是「能断所断」之法而欲证知般若？而言已断「所断与能断」？真乃颠倒之想也。

佛法中之正修行者，应以此「能断」之我--觉知心，现观觉知心自我之虚妄、而断「我恒不坏」之我见；如是断我见我执者，方能断「能取与所取」，方能断「所断与能断」，方是已证「永断二执分别」之阿罗汉；绝非密宗证取明体，而常住明体境界中，不舍明体及觉知明体之心者所能证得也。不能断除「能取」之意识我见，不能断除「所取明体常恒不坏」之所取见，则永绝于解脱道之外；是故密宗经由修证明体与气功之境界，所能获得者，乃是「明点脉气波罗蜜」，乃是密宗自己发明、外于佛教之「解脱道」，乃是世间有为有作之法，永与出三界生死之解脱道无缘，更与大乘般若智慧绝缘，故说密宗修得之明点与脉气所能证得之「波罗蜜」，乃是世间法之「明点脉气波罗蜜」--如果硬要说是「波罗蜜」的话。

第七节 明点脉气之修证不能成就四种净土

密宗祖师每爱倡言：依于身中脉轮等之修证，可以成就四种净土：《《六轮半中，如何立四种净土？于密、脐、心，三轮处立化身净土；于喉、眉间，二轮处立报身净土；于顶轮处立法身净土。中脉三十二脉结中，如何立净土？开解十六脉结，立化身；开解十二脉结，立报身；开解三结半，立法身；开解顶髻之半结，立体性身之净土。四坛城中，如何立净土？身脉坛城立化身净土，字婆伽坛城立报身净土，净分菩提心立法身净土，藏智气坛城立体性身净土。清净现分--智所行境中如何显现净土？总概即：一转轮王之净土为四洲，百俱胝四洲为一化身净土，百俱胝化身净土为一报身净土，百胝报身净土为一法身净土，如彼三身之净土者为一具量。其体性身净土则为无余轮涅平等性，亦即为「佛与有情同一相续」之义。》》（61-552、553）

如是于身中之脉轮上建立四种净土，于中脉之结中建立四种净土，于坛城等建立四种净土，皆名妄想之建立；谓如是建立者，与四种净土之义相违，亦将令密宗学人误会四种净土，因此而生大妄语业，其弊甚大，不应作如是建立也。

何以故？此谓法身净土乃是佛地第八识之自住境界，非是密宗所虚妄建立之中脉顶轮所成；报身净土乃究竟佛之报身、所常住之色究竟天中自受用境界、及为诸地菩萨而示现之种种庄严报身境界，非是密宗虚妄建立之中脉内喉轮眉间处之世法境界；化身佛所住净土，乃此器世间与众生共之净秽土，仍非密宗所虚妄建立脉轮境界也。今者密宗祖师作此建立，令人修证明点境界，必将令密宗行者于证得顶轮之某一境界时，便自以为已证得法身境界，便向他人宣示已证得法身净土，以佛自居，则成大妄语业，害人陷于万劫难复之险境，其弊不可谓小也。如是邪谬之虚妄施设，亟应趁早摒除于密宗之外，不可使其继续留存于密宗之内害人，此是密宗弘法者所当急之务也。

以明点为菩提心之邪见，于密宗古今祖师之开示中，处处可见：《《谛洛巴《恒河大手印》曰：「若达真实离心无为胜义趣，任运持心安住明体。」见二二页。另一抄本此二句译作「欲得超心无作义，斩自心根住明体。」则明明指出明体为专一（瑜伽）所必安住处，安住即专一之异名也。斩心根云云，尤足证明本人强调以「明体」二字代替真如妙心、圆觉妙心之「心」字，为最合大手印基本理趣，而深得古人本意处。》》（34-776）

以明体代替第八识真心，将观想所得之明体有为法影像作为法界之真实相，乃是以外道法取代佛法之行为，如同世俗「李代桃僵」之大阴谋也。此是严重破坏佛法之行为，而陈健民上师竟以认同此主张、弘传此主张而洋洋自得，非是智者之心也。

陈上师以谛洛巴之邪见主张为依据，遂坚决主张明体为真如妙心、圆觉妙心；如是行为与昔年印度密宗祖师之作为如出一辙，将外道法而取代佛法中之第八识法，广泛弘传而无人出面据理力争，其结果便是「将李枝直接插接于桃树之主干上，所长成之花果将变为李花及李子，不复再有桃花桃实」；以明体取代佛所修证之第八识，结果将是佛教之主干上所长成之佛教花果，皆变成密宗引自外教之外道法；若无人出而砍除密宗李树之枝，则将来之佛教主干上将长出外道法之花果，佛法仍将「唯存名相」而以外道法之实质存在。

此种李代桃僵之佛教危机，自天竺有密宗以来，一直不断存在于佛教之中。古时如是，今时如是，未来无数年仍将如是；唯除有人敢作恶人--出而破邪显正，将密宗之外道实质巨细靡遗地加以辨正、公诸于世，否则未来之佛教仍将难免再度灭于密宗手中，唯是速灭迟灭之异尔。

萨迦派之《道果--本颂及金刚句偈注》中，妄以明点之修行，而言经由智慧密灌（密灌详后第八章所述）能够成就佛地之三身四智：《《据远近二因，计数智慧灌顶中功德之法，即颂云：「得三身五智等自在」。谓：所依悉皆清净之身印，以三想加持，复由智慧方便等引（即是由母续及父续之双身修法平等引发男女双方之淫乐），以贪火（以双身修法中之拙火及贪求淫触性高潮之贪心）融身内界净分（融化身内精液之净分。界即是种子、即是精液），由一切脉处摄集至顶轮之「罕」字，其菩提心由顶降至喉，如此，乐之智小，故为「喜智」，所断烦恼为遍计执及俱生无明二者；初断时力未圆，故半止息、半未止息。于此了悟补特伽罗无我、声闻之道。菩提心（明点）由喉轮降于心轮，其乐之觉受如前递增，谓「胜喜智」，所断烦恼为无明，遍计执止息、随眠则未止息，四烦恼中三者得息，唯第四部分未得息止，持法无我、悟无自性之理，断辟支佛道。以此二者受用于乐，得报身之自在。菩提心降至脐轮，以无分别乐庄严，谓「离喜智」，所断烦恼为随眠一切烦恼，断菩萨之道，以一切无分别戏论得息，得法身自在。菩提心降至密轮，以乐空得双融，为「俱生喜智」，所断烦恼得止息，断大菩提之道，以明点未固之故得化身自在。如此三身即得自在。复次，以开显功德之回返，复释五智之自在，以俱生智乐空觉受（以双身法淫乐中之乐空觉受「智慧」），而开显诸法不生之体性，为「大圆镜智」。以悟证一切轮涅平等性者，为「平等性智」。以悟证世俗菩提心遍计执不失，为「妙观察智」。以自身成办真如，为「成所作智」。以无分别义，而为「法界体性智」。此类于颂中以「等」字而略。》》（61-559~561）

如是「三身四智」，与佛所说之三身四智完全不同；谓佛所说之三身，乃由第八识合前七识而成；密宗所说如是三身，则是以明体境界作为修证而成，乃是密宗自己所发明之三身，非属佛法中所说之法报化三身也。

复次，五智之说，亦异佛说，乃是密宗祖师所自行发明者，完全不是佛教之四智再加「法界体性智」；显教学人不知，往往为其笼罩，以为密宗祖师真能证得四智再加一智，更胜于佛；密宗学人不知其详，往往以为密宗上师如是外道法之修证，便是已经证得佛地五智，便以佛自居，而起佛慢欲降伏显宗之修行者，却不知已经成就大妄语业，诚可哀悯！如是五智之邪谬，容俟第十一章第五节中另行?述，此处暂表不述。

明点与中脉气功之修证，不可能证得四种净土，亦不可能成就佛地三身，更不可能成就「五智」，如是修证与佛菩提智无关故。如人欲求饭吃，却煮沙而求，然沙非饭本，故永不可得饭；佛地之三身四智及四种净土之具足，要依正因而修，方可得之；必须求证第八识阿赖耶，证此如来藏后，进修般若之别相智，再进修般若之一切种智，方能成就佛地之三身四智与四种净土，第八识如来藏方是佛地功德之正因故。

今者密宗古今祖师邪见妄想，以外道法之明点、脉气修练，而欲成就佛地功德，名为煮沙求饭之徒也；所修诸法皆非佛道之正因故。密宗学人若真欲求佛法者，当细审之，莫因修学「佛法」而犯重戒，成就不可悔罪，有智之人务必深细探究之。

第八节 密宗修练拙火定者应须食肉

密宗行者食肉之因缘有二：乃因为求迅速成就拙火定，及为强精不泄，故食肉增强体力。如陈健民上师云：

《《为修炼拙火气功、红白菩提，故需肉食。佛教密宗（原注：金刚乘）的饮食疗法是为修学无上瑜伽的瑜伽士所普遍使用。由于他们曾经完成了第一及第二阶段的教授--一、二级灌顶。因为他们能依法修同本尊一样，他们又达成了气功的修炼，可用来控制他的呼吸，至少可以保持两分钟之久。同时为了健康的需要，正在进行实验--使自己成为一个肉食的荼吉尼。瑜伽信徒和肉食的荼吉尼信徒，两者都须要摄取动物的荷尔蒙来增加一种拙火的功夫。由于他们必须具有这一功夫，才能用来保护在他们体内的红与白菩提不被改变，因此他们都可以食用动物的肉类。》》（32-1077）

一般大乘法中学佛者原谅密宗行者肉食，多因西藏高原寒冷，唯生长野草，不生稻谷疏菜水果等，故唯有食草之动物肉类可食，因而谅解之。然密宗中人之食肉者，其背后之重要原因，实乃此二：一为修拙火定及双身修法，须要增强性能力之故；二为证得之后，须保持其所证之红白明点不致失去，故须食肉。是故达赖喇嘛来至素食精美之台湾时，仍不能远离肉食，而继续大食牛肉。

凡此皆因拙火定之修行、须要大量动物性蛋白质故，男性行者须要大量动物性蛋白质以增强其性能力--巩固精关，以免早泄而不能常处于性高潮中，以免失去体验空乐不二境界之机会，所以必须摄取动物性蛋白质，故必须食肉。是故密宗精进虔诚之老修行者，必定不离食肉，此乃因于邪见所致，违背佛于《楞伽经》及《楞严经》之教示。

又云：《《修拙火者，多服类似黄老鼠肉（原注：无以名之故云），以大牛胆（原注：师（诺那活佛）云：此牛之肉重及千斤，心如斗，寒山野牛也），或普通公牛胆、亚大黄，于洗身后涂之，无垢白布拭擦之，令光洁。又加黄鹅油涂足心，不致成跛。》》（34-532）

为求拙火定及双身修法顺利成功，故须食肉；乃至为确保修法成功，更求稀奇珍异之动物而食其肉，乃有寻觅黄老鼠肉，及雪山大牛之胆、黄鹅油等，以供修法之用。然而如是大肆张罗而后所修之法，实与佛法无关，唯是外道妄想尔；以如是故而残害众生，食其肉、取其胆，成就恶业，不亦愚乎！

由修密法故，遂如俗人求于种种壮阳之物：《《假使你不是一个帝洛巴那样的瑜伽信徒的话，那么你最好不要吃新鲜的活鱼，你可以到中国人开的鱼市场去买晒干的鱼；其存放时间不要太久，肉质仍要保持有新鲜的来炖食。因为这一类的鱼含有天门冬素酸，它能够清除睪丸急速的衰退及脂肪蛋白质，增强性功能作用。何首乌的形状像阴茎，颜色是黑色的，在中医学里，黑色能够增强睪丸和肾功能；红萝卜的形状像一只狗的阴茎，它的颜色像血，可以增强性功能及造血，在阴历的初一、初二及初三，正当能运行至密轮（性器官）时服用其汤，但不是在晚饭之时。如果夫妻要行房事，最好在子时，或者更后些，但是绝不能在子时前。》》（32-1085）

若是修双身法的女性，则有不同之饮食：《《只要资格相当，并遵守相同的戒律，此种饮食疗法亦同样的适合女性修行者。将这一药物改以枸杞就可以了。枸杞的形状和颜色，两者都很像女孩子的阴唇，女性服用、对身心会有很大的益处。……对于女性修行者，晒干的牡蛎也会有相同的效果，将牡蛎的壳去掉，牠的形状、每一部份都与女性的生殖器官相似，在外面包裹得像大小阴唇；在内部的像阴蒂；口外是女阴珠，阴毛也都非常明显的具备，这种相同于女性生殖器官的特性，也都有益于她们的身心。》》（32-1086~1087）

如是，密宗之「修行」理论及实修之法门，既皆在男女淫欲上求其「证果」与「智慧」，则彼等之饮食及诸观念与行为，处处不离男女两性之事，也就不足为奇了。如是邪谬歪理之修行宗派，焉可名为佛教、而混入佛门之中？显教一切长老大德及诸学人，必须正视此事，不可再逃避或再支助之，以免佛教被此外道渗透而「李代桃僵」，否则「真正之佛教」将「灭在不久」了。

第九节 密宗所证之三三昧

密宗所说静虑，并非佛门中正统禅定之静虑，其实另有其法；如宗喀巴《密宗道次第广论》所举《后静虑……》所述种种「三昧」修法，皆属供养念诵观想等，与禅定无关，修之再久，亦不能证得禅定也：《《此中所生之三摩地总有三种：谓缘天身、缘天语咒、及缘天意真实。初云最粗者，即极粗显三摩地。第二较前微细，第三最细。以于身中须从粗渐生故，次第决定如是。其中先须天身明显及能久住二和合生，是故须以多相静虑，修令明显，以所修相须数数作意乃能明显故。……念诵之前先须成就坚固缘天之三摩地，最为主要。》》（21-103）

宗喀巴所言「缘天之三摩地」者，谓心中观想自己有一广大天身，将来「成佛」时，即以此一观想所成之「天身」作为「佛身」。如此观想成就时，即是「缘天之三摩地」成就。如是三摩地，并非佛法中所说之三摩地，而是密宗自设之三昧，与佛法无关。

宗喀巴又阐释「后静虑」云：《《如是从修天身，乃至住声持心，由遮命力之风加行，即由缘火、缘天身等众多粗细所缘心专注力，能得如《妙臂问经》所说坚固住分，及于身心生胜喜乐，发生身心调柔轻安。尤以久修风加行力及缘火力，引生乐暖，依此发生有力安乐光明无分别定。》》（21-105）

然而，修脉气明点之法，绝对不可能成就无分别之决定性，与佛法所说之无分别智无关故。脉气明点之修行，亦不可能成就禅定，明点是缘起法故，与禅定之生起无关故。密宗上师亦自言之：《《又菩提明点自性者，于彼上念我，我执我，生起水界。又颂曰：「菩提明点之自性，此为水大之所生，由动生暖为火大。」彼即血本体也。》》（34-359）

禅定虽亦是缘起法，然须摒弃一切音声影像气脉之后，方可证得。今者密宗所说之静虑，完全在观想之影像及脉气明点之上观行，绝非佛法中所说「通于外道之四禅八定」；如是修行用功，穷其一生之精神气力，亦绝无可能证得禅定，明点脉气之运行，必将对密宗行者修习禅定等至产生障碍故，与修禅定之法门背道而驰故。密宗上师所修之明点气功等法成就之后，虽然自称已证得禅定静虑，其实与真正之禅定静虑完全无关也。密宗修法不能成就禅定之理，已于本章第四节中?述，读者若已忘之，可再揽阅，此勿再赘。

密宗古今诸师之禅定层次皆低，缘于不离欲界淫欲故，所得禅定皆不能超出欲界定范围，初禅修证必须远离欲界男女欲故、必须伏（或断）欲界淫乐之贪故。

密宗古今诸师由依「密宗之佛教禅定（双身贪淫之法）」而修故，不能证得四禅八定、四无量心等；由是之故，密宗祖师便以己意解释四禅八定及四无量心，规避正规禅定之修法及证量，而向外宣称彼等之禅定证量极高：早已证得禅定。以如是妄语而令人受其笼罩，而恭敬信受之；其实并未证得禅定。密宗之禅定修法，由于违背禅定正修之理，复又依于双身修法之理论而修禅定，是故不能超出欲界之范畴，不能证得初禅以上之禅定，故导致神通境界之低下；三界一切有情之神通境界，皆依禅定之高下而判故。

密宗又有狂妄之人，言气功之修证可以超越唯识种智，如陈淳隆、丁光文二人于网站上作是狂言：《《因为唯识学只发展到「六七因中转，五八果上圆」的阶段，密法气功理论乃在作更深入之补充。……密宗为何对气脉如此重视？因为就是与「开悟成佛，息息相关。」……但是密宗就是在对唯识学作更深入之补充，密宗认为「心平」才能「气和」，「气和」才能「心平」，两者是互动的。要达成「心平」、「第六识的安详心理」，显密宗禅坐方法多如牛毛，不如用「气和」的手段来直接处理是较为直接了当的。所以说「气和」（原注：红、白菩提、各种能量的平衡）是「安详心理」的基础，也是唯识学「六七因中转，五八果上圆」的基础。》》（226-9）

如是二人，于佛法完全不懂，以己臆想之「密宗佛法」而说「唯识」，其实完全与佛教唯识种智之理无关，乃是以彼自己所臆想之「密宗唯识」理论而妄评佛教唯识也。更于网站上作诸谬论，大谈唯识与气脉神经之关系，何尝稍知稍解唯识正义？所以者何？谓 释迦佛于唯识学之种智之中，早已?说「大种性自性」故；大种性自性中，早已阐释如来藏与四大种之关系；由如来藏与四大种之关系中，即可探知气功之本质与生成气脉之原因。

由知如是原理故，余于写作此书期间，仅以数日时间而作密宗气功之试修，即能将气运至杵尖，无有何难。然而返观此气功之法，唯是生死轮回之法，唯是四大色身所成之法；而于此气功成就之背后，其实是第八识依于意识及末那之作意而运作成功；若离第八识之大种性自性，单凭意识自身，绝无可能成功。如是亦是第八识如来藏之「大种性自性」之种子所成就者，然而密宗之陈淳隆、丁光文二人，何能知之？莫说彼二人不能知之，乃至四大派法王及一切「乘愿再来」之大修行人亦皆不知。

何故余作是说？谓密宗四大派一切法王、活佛、仁波切……等人，迄无一人证得第八识如来藏，焉有可能证知如来藏之「大种性自性」？不知不证如来藏之人，根本尚未能入般若总相智中，何况能知彼诸已证般若者所应修学之唯识种智？不知不证之人，而作是狂言，妄将外道所修意识相应法、高置于唯识种智之上，则如小学生不知代数几何之学，而将加减乘除之法作为最胜妙之数学，反而贬抑大学中传授微积分之大学教授不懂数学，嘲笑大学教授之数学修养粗浅；亦如井蛙之自称世界之王一般，令人难免忍俊。乃竟狂言「心平气和」及「第六识的安详心理」修行，可以令人证得佛道；狂言如是凡夫之世间法修行，能令人圆成高于唯识种智之佛果；如是粗浅之见解，乃竟敢于网站上奢言其法更胜于唯识种智之学，奢言其法能超越唯识「五八果上圆」之修法。

如是等人，狂言「心平、气和」之用功方法，不唯能「六七因中转」，尚能「五八果上转」；然观彼二人知见，尚且未断我见，堕于「意识我」之觉知心上，常见外道见尚且未破，声闻初果之证量尚无，何况菩萨七住位之般若智（下品妙观察智及平等性智）？不能转生因地六七识之下品智，云何能转生佛地五八识而生大圆镜等智？故彼二人所说皆是空言也。如是空言之人，于大乘见道前所应具备之基本知识尚无，而敢狂言成佛之道、妄论他人法义正邪，妄评自所不知不解之唯识种智增上慧学，何其狂妄！

如是二人不解佛法，以凡夫邪谬知见而于网站上妄评于余：《《由此可知有些自称开悟、犯下大妄语的修行人，一遇到不同见解之人批评，就心头上火，公开出书要求辩论，书中还明言双方辩论必须写切结书：【辩论之输方必须自裁表示负责】，此种欲置对方于死地而后快之仇恨心，明显违背佛菩萨「悲智双运」之解脱境界，故此等人当然没有开悟，其言论主张当然不必理会之。》》（226-9）

如是妄论已，乃下载如是文字；于此段文字下，以红笔注记：《《「邪见与佛法」p.135，（萧平实）》》等字样，而于2001.06.08寄来本会，意图影响某人，冀其受影响后，对余「破密宗之邪、示显教之正」之作为加以阻挠。由是作为，显示彼二人于佛法及佛门规矩完全不懂也。

依天竺法义辨正无遮大会规矩，论主提出第一义谛辨正之公开邀请时，一切人皆得上台辨正彼等对于第一义谛之不同观点，不得以任何理由而遮止他人上台辨正。若观点相同，即无所谓辨正之问题；以有不同观点故，上台而作法义辨正。但为防无理取闹之人上台闹场，各辨正所在地之国王必派军队于现场维持秩序及「执行规矩」；凡有不同于论主意见者上台时，则须立下切结书，写明：辨正堕于负处者，应当场自裁以示负责，表示非为闹场而来者；若不愿自裁断命者，则须礼拜胜出者为师，可以不必断命。若辩输后不愿履行其二之一者，则国王便下令军将捉取彼人就地断命。此是天竺法义辨正之规矩。

上台辨正者如是切结，台上之论主亦须如是具结，非由上台挑战者单方具结也。否则彼诸不学无术之徒皆可随便要求召开法义辨正，亦可于他人开辨正大会时上台乱辩一场，辩输时亦不肯认错，则此无遮大会便成无义，是故天竺一向对法义辨正之无遮大会，订有如是规矩；自认有理者方敢上台具结辨正法义也。

今者陈淳隆、丁光文二人，自无胆识前来辨正法义，而于网站上作歪曲之抨击，显见彼等对自身之知见尚无把握，故恐他人嘲笑无胆，乃作诬蔑之语，用以谤余护持正法之作为。当知余此声明不唯要诸辨正者具结，余亦须同时具结与来辩之对方；双方皆共同具结，平等相待，谁死谁活，尚在未定之天，亦有可能应自裁者正是余本人也。既然余亦同时具结与对方，即有可能「欲置自己于死地」，是故「己死、他死」悉皆平等，陈丁二人如何可以因此谤余为「欲置他人于死地」？不应正理也。

如彼谤余「欲置他人于死地」之语，名为自找下台阶也；何以故？此谓余已于声明中，别开善门：诸方被评之在家出家大师，亦可要余私下辨正法义，不须具结，纯结善缘。而彼二人连此私下辨正之胆识亦无，所说之理又复如是粗浅歪曲，岂是懂佛法之人？宜其不敢前来作公开或私下之辨正也。（编案：被评论之诸方出家在家大师，迄今尚无一人前来作私下之法义辨正。唯多作诸饰言，譬如：「萧平实外行，吾等不屑与之辩论法义。」多作如是等遁辞，尚无一人有勇有胆有智前来辨正法义。）

复次，如玄奘大师昔年遍历印度诸国，请求各国国王召开法义辨正无遮大会，悉皆遵行如是规矩，令诸邪师收敛其邪说、以护佛教正法，复兴佛教正法于印度；如是作为，是否可言玄奘大师「欲置人于死地」？有是理乎？是否可责玄奘菩萨如是作为违背「悲智双运」之原则？是否可以因此责备玄奘菩萨「没有开悟」？

复次，玄奘菩萨返国之后，于国都长安城门高悬其第一义谛之证量：《真唯识量》，接受各方大师之法义辨正无遮大会邀请，而穷其一生，未曾有人请求辨正；吾人是否可以因此而责玄奘大师为「高傲」及「欲置人于死地」？非唯玄奘大师如是，天竺如来贤…等人悉皆如是揭橥正义大旗，以护佛教正法之纯正无杂，吾人是否可以因此而责如来贤等人之护法正行？

陈淳隆等二人既不敢前来当面作公开或私下之法义辨正，而于网站上作如是歪曲事实之攻击，然后下载为文字，复寄与本会某人，意图影响之而对余掣肘，不可谓为光明磊落之行也。

彼等二人尚不知何为佛之正法，云何能知悲智双运之正理？乃以密宗所自设之「悲智双运」而自褒己--以密宗所自设之男女二人合修性爱淫乐中之境界修证，自称为已得悲智双运（悲智双运之理容俟第八、九章中再叙）。若欲真成悲智双运之人，必须先行证悟般若正理；欲悟般若正理者，须先证得第八识如来藏；悟般若已，复修除异生性，发起金刚心，不被妇人之仁所囿；然后加修唯识一切种智（如来藏所蕴含八识心王一切种子之正理），得道种智已，发起欲救众生被密宗误导之大悲心，而出面破邪显正，不畏密宗邪法之庞大势力及其诛法，置个人之生死于度外，敢向诸方作公开及私下之法义辨正邀请，如是救众生脱离密宗邪见而无所畏惧；以有种智能知诸方密宗法王大师之堕处，故能如是，方得名为悲智双运也。岂如密宗诸大法王活佛仁波切等人、于余之批判密宗诸书广为流传之际而噤声不语者，而可言为悲智双运乎！岂如陈淳隆等二人之作歪曲谬论、而不敢前来作私下辨正者，而可说之为「懂得悲智双运」乎！

复次，陈淳隆等二人又妄言：气功之修证可以成佛：《《密宗为何对气脉如此重视？因为就是与「开悟成佛，息息相关」。……气功理论到目前为止仍然未完整，也是古人尝试用类似神经生理学【气脉学说】来解释开悟虚空粉粹，到底是那条神经【气脉】作祟；此等利用广义的气脉神经生理学，来解剖圣人的见道的观点，实在是千古以来的大突破。我们华人拥有许多中医、藏密气功的遗产，使之发扬光大都来不及了--「如何从垃圾中筛选出黄金来」，建立更完美的学说，也许能开发新技术、新西药，快速消除我法二执，使人修行更易成就，利益更无量无边的人们，这才是继往开来、光宗耀祖的行为。现在黄教达赖喇嘛已允许世界顶尖级的科学家来研究修拙火定的喇嘛，我们台湾的宗教界人士（却）还在私底下宣扬「气功是外道，不是佛教」。》》（226-9、10）

然而气功之修证，若真能成功，而又已证第八识如来藏者，乃至悟后起修而证道种智者，皆知气功只是外道之有为有作之法，与佛法完全无关--气功之证得，不能使人生起佛法中之任何智慧--不论三乘法之任何一种见道智慧。而虚空粉粹之定境，显然陈淳隆等二人俱未证得，故不能了知其谬--不知此境纯是定境，妄谓与佛法之开悟有关；乃竟欲以神经医学而了知虚空粉粹之定境，真是愚痴人也。

又：《楞严经》卷六云：《《是故阿难！若不断淫修禅定者，如蒸沙石欲其成饭，经百千劫祇成热沙；何以故？此非饭本，石沙成故。汝以淫身、求佛妙果，纵得妙悟，皆是淫根，根本成淫；轮转三途必不能出，如来涅盘何路修证？必使淫机身心俱断，断性亦无，于佛菩提斯可希冀。如我此说名为佛说，不如此说、即波旬说。》》

是故密宗古今诸师欲以明点及气功之成就，而藉双身修法成就「乐空不二、正遍知觉」者，悉是外道妄想，何以故？谓密宗诸修行者，不肯断于淫心淫行而求佛道，根本成淫，轮转三途必不可出，如来涅盘何路修证？必使淫机身心俱断，断性亦无，于佛菩提斯可希冀。如我此说名为佛说，不如此说，即波旬说。是故密宗行者如陈淳隆等人之尚欲藉明点气脉，而遵密宗教义修行双身法以求成佛者，皆是魔行；如是教人而修者，所说即是魔说也。

复次，陈丁二人若言密宗无有双身法者，则已显见彼二人于密宗之法完全外行，根本不知密宗自古口耳相传之法，在密宗中乃是浅学之人，何有资格出面为密宗辩解法义耶？


第四章 甘 露

第一节 五甘露
第二节 静虑之受甘露等
第三节 妄想藉甘露成就禅定
第四节 酒及精液为密宗修行者之甘露
第五节 精液亦可作为供养自己之甘露

第一节 五甘露

甘露通常用来供养「佛、菩萨」及护法神，然而密宗之甘露，种类繁多，乃至有诸「极不可思议」之甘露者；印顺法师于《以佛法研究佛法》一书中（页146~147），曾作是说：

《《佛世以依教奉行、为最胜之供养，佛后亦供以灯明香华等而已。密教以（所）崇拜者为鬼神相，其供品乃有酒肉。有所谓「五甘露」者，则尿、屎、骨髓、男精、女血也。更有「五肉」者，则狗肉、牛、羊、象及人肉也。以此等为供品而求本尊之呵护，亦可异矣。》》

如是之说，非为印老赃诬之言；于密宗之内，实有其事，并载于典籍焉：《《除上述之二十五种供品外，密宗宝瓶里一定放的东西还有五肉五甘露。五甘露说明如下：1大香--有香之大便。有功德成就的行者，其粪便是含有檀香之味道。2小香--有香之小便，有功德成就之行者，其尿是香的。3脑髓--有功德成就之西藏行者，如系天葬（原注：即喂大鸟），死后他的脑髓都保存下来。4红菩提--空行母之卵子（明妃所排放之月经），不是普通女人的；或用处女初次之月经。5白菩提--有功德成就，证空性的瑜伽行者所出之悲智双运不漏之精子。五肉是象肉、马肉、人肉、猪肉和狗肉。》》（32-678~679）

密宗以上师之粪便尿液为甘露，名为大香小香。如陈健民上师所言：《《昔在卢山，大雪数日，盈膝难行，收粪人不来亦数日，上师特具之粪桶已满，上师之侍者喇嘛相率怨言；余闻而奋勇直前，力捧其桶、踏雪而行，直至平日倾倒地带而倾之、洗之，置回原处。上师奖励有加，余则禀告上师曰：「假令上师令我尝粪，我亦不辞。」上师大粪即是大香，于我无所不乐闻者。昔在汉藏教理苑时，严定法师以札假古学之丸药见赐，立即吞服。严师问有何感觉？余答曰：「感觉一阵香气耳。」又问亦知此丸原料否？答曰：「当系香料混合于糌粑。」严师曰：「糌粑固为一般丸药通用之原料，但其中最重要之加持物，乃札假古学自身之小香。」小香者即其小便也。余才报告贡师，待作赞叹之辞，贡师乃急奖励我曰：「汝信心好，余见汝尝我小便，面无难色，可以知矣。」此等小事，在古人极为平常；在西藏、西康之今人，亦常有之。当余闭关西康炉霍县关帝庙时，亦时有人索小便者，坚拒亦不得（不能拒绝）也。》》（34-732~733）

甘露通常于供曼达（聚宝盆）时用之：《《普通者，盆中供上廿七物，如「须弥」、四洲并日月，再加上八小洲、轮王七宝、及宝瓶、宝山、树、牛、米等。多者则供上卅七物，如前廿七物再加香、花、灯、涂、嬉、鬘、歌、舞、八供养女，及大小宝盖。……其三身曼达则多于其它派别者。五层即供法、报、化三身。法身即供全法界，超出须弥四洲远矣，其中以常寂光明为主。报身则供五智、五大、五肉、五甘露及红白胜义菩提。…。》》（32-1034）。此中所言甘露者，即前所述之甘露，自亦包括混合大香小香之甘露也。

五甘露别有用途：譬如以不净物供密宗之「佛菩萨」或施食时，可用五甘露作为「清净」不净物之用，是故宗喀巴作是说：《《…广者修甘露食之器，《结合经》说莲花器谓颅器（人之头骨所制成之供器，又名嘎巴拉。实物详见封面）；《教授穗》说盘等亦可，《红大威德经》说于台或于铜盘，《鬘论》说瓦杯盘亦可行施，故可随宜。食物：《鬘论》与《教授穗论》说：用面、豆、肉、鱼、粥、饼、酒、水、葱、蒜、牛乳等。若不具者，唯面与水亦可。陈设供物法，《结合经》云：「阏伽等供物，鱼肉诸食品，酒为左（佐）所需，能醉品亦可。右侧设水器，阏伽器陈前，此一切供物，以五甘露净。」第三句文释论作「酒能令欢喜」。若有肉与鱼肉所作食物，分陈左右。以五甘露净者，《教授穗》说或放甘露丸，或修（观想本尊父母交合受乐而降下淫液「甘露」）为甘露而净。》》（21-531~532）

然而五甘露之本身，即是极秽物，何能以之而清净余诸不净物？非是正理之言也。有智之人，自可知之。

第二节 静虑之受甘露等

「静虑」之受甘露者，总有其五，分述如下：

一、饮食之受甘露。若服用食甘露者，《《应断辛辣、过咸、极烫之食，及山蒜、烈酒、酸酒、腐肉、鱼肉、苗类等粗劣食。（61-367）》》然后可服食甘露。饮食之甘露复有五种：1、《《谓甘露之续，即白蒜类之蒜草，入口不辣，生长菜叶等，汤面，或制药酥油等食，（服用之后）其血脉等则渐不浮露，生最上定。（61-368）》》 2、《《又嚼吮藏青果汁于口者，谓「熬水乳」之诀。（61-368）》》 3、《《又取酥油若干、奶三升、水一钱，调匀共煎，先至水干，后乳汁亦干，逮至汨汨而出焦烟时，则取出置一洁净器内，于每次空腹时服一口；如是一年，则筋脉亦不浮露。（61-368）》》 4、又有谓「蜜炼三果」者：《《藏青果三分之二，毛诃子三分之一，余甘子少份，三者研细，和糖搅拌，复研为末，和蜜为丸；服至一年，则筋脉不有浮露。（61-368）》》 5、《《又有谓「蜜炼大香」者：依上述应断之食而行后，取断粗劣食后之自身大香，置一洁净石板，以木刀均平铺散，风干之；另以蜜及酥油拌匀，添水少许，煎熬至水干为度；复取已风干之大香研末，二者相混，制约羊粪大小之丸。于初一日黎明时，服一丸，……如是行至一年间，则可得筋脉不浮露之辟谷成就。此等诸法亦为成菩提心供事后，成最胜甘露成就。》》（61-368~369）

二、行止之受甘露。欲受此甘露者，亦有应断者，然后得此甘露：《《应断者：为长时处烈火、酷日下、汗出如浆、疲乏虚脱、熬夜不眠。谓「受」者，其行止之要，于先串习跏趺且身语意三宽坦闲缓，且离惊怖等，为悠闲之「受甘露」》》（61-369）

三、气之受甘露：《《修前已授之七支中任一支，或于黎明时修特胜之命勤气。》》（61-370）。

四、明点之受甘露：《《修任一明点瑜伽，然特以实修眉间白毫种子，为能生身力中之最胜，得以速生禅定。其它则于座间修受境之甘露。》》（61-370）

五、手印之受甘露：《《手印之受甘露部份，如第三灌时所授。（61-370）》》以上为能生（或）不（能）生禅定之甘露。

复有得利能生之甘露。所谓得利能生之甘露，乃谓能生「密宗佛教禅定」，而得「成佛大利」之甘露，即是双身修法中所得之淫液及其境界受也：《《复次本颂中所云：「五净分之乐」句，其为能得利之甘露者，若欲生一切乐，能遍于身中一切处、或欲以乐遍一切所现，则须（于双身合修至性高潮时）遮止懃息、命息内吸，双手金刚拳置胸前交叉，眼略上翻视，惯习于视之转变。于彼五甘露转净分，于身一切遍生乐。又、初时汗毛竖起等征兆，为仅生少许乐，次乐痛炽燃，次逆上动摇，次遍身一切脉处，乃至空乐双运、至彼坚固之时，无有不生，无过。》》（61-370~371）

复有能生禅定、离诸过患之甘露：《《又本颂云：「以不离五根觉受而受甘露」，即谓能离过者，乐生何处、识即专注其上。复次，以语引导寂忿之要诀，仅行三次，则达及任何痛及不生乐之处或根门。其乐生于根及禅定，亦能离诸过患。》》（61-371）

谓于乐空双运、乐空不二之际，专注于乐受，远离种种贪着；并以「语引导寂忿之要诀（详依上师之口授）」，而令乐触遍于全身一切根门。如是专注于乐空之上，住于如是「三昧耶」中，「无有一切执着」，则是能生禅定、离诸过患之甘露，此亦「受甘露」之一种也。

复次，受甘露者，因于行者「界（界谓种子，精液也）甘露导引道」之修证差别，故有三种不同，谓甘露等匀之觉受、甘露力增之觉受、明点广增之觉受：

《《甘露等匀之觉受者：颂云：「五甘露与五如来身等」句，即谓以五甘露等匀而自加持，行「内缘起」后，其外所依之觉受有三：上品等匀为五如来，中品等匀为佛子、菩萨等，下品等匀为五色光等，应其所有而生。 甘露力增之觉受者：颂云：「希拉及太阳」，谓殊胜者乃由母处得之血分于密处，以右血脉运行之力摄持之，而「力增」后，于其它甘露等得自在。…又颂云：「卡布与太阴」句，谓由父处得白菩提于眉间，以左精脉之力摄持而住之，「力增」而于其它一切甘露得自在。》》（61-478、479）

明点广增之觉受甘露者：《《颂云：「于细微脉等，细分明点与星曜」，谓于七万二仟细微脉中散布细微明点而广增。…于彼所释出世间道中，其甘露导引道等，于出世间道时当了知。》》（61-479~480）

如是三者合名为「界甘露导引道」。其中所说固多邪知邪见，佛门学者既读上来所作诸多说明，自然已知，无庸再作?述。

第三节 妄想藉甘露成就禅定

密宗行者作是妄想：欲藉甘露成就禅定。譬如前一节中所举之「界甘露」不离五根觉受而受甘露，谓依如是双身修法之「受甘露」觉受，而欲成就禅定者（详61-371）。复又妄想藉「界甘露导引道」成就五如来身等（详61-478），然而彼诸修行法门，从来不与佛说之二大甘露法门相应。佛所说之二大甘露法门，乃谓解脱道与佛菩提道，藉欲界天最好之食物甘露，以喻出世间法中最好之二大法门，非真谓欲界甘露是助益修行最好之物也。

甘露之为物，乃是欲界天之法，本是欲界天人之食物；如是世间有为法，且是三界中层次最低之欲界饮食法，不可能对佛法之修证产生助益之作用。云何我说甘露是欲界天之饮食法？谓甘露乃是抟食，唯欲界天有，色界及无色界天皆无此法，故是三界中层次最低之法。读者欲知其详，请索取拙著《甘露法雨》，读之即知，此处不再重述。

复次，甘露既是欲界中之有为法，解脱道与佛菩提道俱是出三界之无为法，云何有为法能助益出三界之无为法？无是理也。复次，出三界之解脱道及佛菩提道，俱是非色之法，纯是心法；甘露乃是三界中层次最低之欲界物质法，欲界物质之法，云何可以成为出三界之非物质法之助缘？无是理也。

当知出三界之解脱道，纯在断除我见，灭除我执；欲断我见者，当从断除「受甘露」中领受淫乐境界之「觉知心我」下手，当观此乐受中之觉知心虚妄不实，不能去至未来世，亦非由前世来，唯能存在一世而已；如是现前观察而断「觉知心我实有不坏」之我见，方能分证解脱道。随后续断我执，令末那识（意根）不复自执我，不复以恒审思量（处处作主）之意根自我为不坏心，如是断除我执已，方能满证解脱道。

今观密宗之「界甘露、受甘露」，皆是认定觉知心常恒不坏，以此觉知心为「空性」；又观乐空双运之「乐受」无形无色而常恒永住，以之为「空性」；冀求以觉知心常住于如是淫乐之境界中，名为乐空双运、乐空不二，则是未断我见我执者，更是未断「欲界爱」者，尚未能到「色界爱、无色界爱」境界，空言「界甘露、受甘露」能令人出离三界生苦，空言以之能令人证得解脱，名为「轮涅不二」，皆是虚妄想也。

佛菩提则以证得一切种智为鹄的，一切种智之修证则须以亲证道种智为其基础，道种智则以般若之总相智为根本，总相智则是因证得第八识如来藏而生；归结佛菩提智，则以亲证第八识如来藏为根本；今者密宗古今师徒悉不循此正理而修，外于佛菩提及解脱道而别立甘露法，欲以之而证解脱道及佛菩提智，即成心外求法之徒。如是缘木求鱼，邪知邪见，必定永远绝缘于解脱道与佛菩提道之外，永远绝缘于佛门之外。勤苦而旷日费时、花却许多精神气力及钱财之后，却缘于佛法二大甘露法门之外、而求世间有为有漏之欲界甘露，宁非世间愚者？密宗法王、活佛、仁波切、及诸行者悉当审慎细思之，方是有智之人也。

复次，亦有观想之甘露，可用来滋养身心，宗喀巴如是云：《《修行疲倦、休养身心之法，然灯贤以集密所说方便修养如云：「顶月嗡、润降注胜心水，满足身语意，当如法降注。」此法当想顶上一张手处空中，有一月轮、嗡字庄严；彼注甘露，充满全身，乃至足下，一一微尘悉皆润泽。《祥米金刚》说：「想由出息入息导引钩召甘露，从顶下注。」寂静师云：「由嗡字光召自十方，次以命力令入身内于筋脉转，周遍全身。」》》（21-530）

如是以观想之甘露，作为真实可以滋润身心之物，犹如饥饿大穷之愚人，画饼而欲充饥也，焉可谓为正知正见？有智之人当审度详思，自知其谬也。

《《…《鬘论、教授穗论》说五甘露以及五灯，虽作如是次第，然《教授穗》又云：「胜解如是行相五智体性，即五如来，谓五灯与五钩。」此说五灯五钩为五如来。又云：「不动、毗卢、宝生、弥陀、不空，是为五钩。」次第又如此说，故前五种子字生为五肉，从中央起右绕乃至四方。吽等五字如其次第生大肉等，彼字庄严。从火（东南）乃至自在（东北），仲四字如其次第生大香等，彼字庄严。大肉共（五肉与甘露）故，仅说四种。亦有说五甘露为五佛者，如《大印点经》云：「宝生（佛）说为血（女子之月经），（精）液为无量光（佛），不空（成就佛）为大肉（五肉），不动（佛）即香水（大修行人之小便），毗卢（遮那佛）为大香（大修行人之大便）。此是五甘露。」 铃论师之《胜乐修法》亦如是说；如云：「吽嗡康鄂掌，小大香大肉，菩提心妙华，又朗芒邦当，牛犬象马肉，皆有种子严。」毳衣大师亦如是说。……《律生》中说肉中脂肪，骨中髓肉，头中脑膜，为下中上三品。五肉亦名五钩、五灯，以能钩召（五佛）及光显悉地故。次想食物有诃贺什，如其次第净除寻常之色香力，变成胜妙色等。……次当观想风动火燃，溶化诸字变成液汁，色如日出。由彼蒸气变成吽字，生喀敞迦金刚庄严；由彼溶化三次，落颅器中，变成甘露。其上嗡字变成月轮，月上有嗡啊吽三字重竖，从彼放光钩召十方佛菩提心甘露（密宗之双身像「报身佛」所降下之淫液）、大海等中甘露，入三字及月轮；三字月轮溶入颅中，次诵三字三遍，加持清净成水银性。此是鬘论所说。…尝甘露（详拙著《甘露法雨》中说）之仪轨，毳衣大师与铃论师亦如是说：如是生已，想诸天舌根有吽字所生白色金刚、量如大麦；从彼放光如管，吸饮甘露，悉皆饱足。次以大指与无明指弹洒供养。《四座经释》谓：齐舌端、眉尖、顶上，三处弹洒。》》（21-532~535）。以上是宗喀巴所说观想之甘露，行者自惟可知，无庸再赘。

第四节 酒及精液为密宗修行者之甘露

佛教弟子于三归时，普受五戒而禁酒，视酒为乱性之物；亦因酒之为物，必障四禅八定之修证，故一切有智佛弟子悉皆禁酒不饮。然于密宗修行者而言，由于知见及行门之错误故，多数密宗行者并不禁酒，乃至将酒视为密宗修行者之甘露。有师云：

《《或问曰：「酒既不可饮，何以噶巴拉（以人头骨制成之供酒器）内用酒供耶？」曰：「噶巴拉内之酒，瑜伽人（密宗内修学无上瑜伽双身法者）视为甘露，不以酒视之。此乃瑜伽之道，盖瑜伽人必须视一切有情为佛，视一切器物为佛之宫殿，视一切饮料为甘露，一心不疑视为真实，方能成就此种瑜伽（密宗将双身淫行之修法视为瑜伽之行，比拟显教之瑜伽。并认为双身法之乐空不二是胜于显教之法，故名无上瑜伽）之修法。」》》（62-71）

又云：《《酒为魔女之溺（尿），以前亦曾讲过；但颅器中所盛之酒则不然，因其曾经法师加持，已成为无上之甘露，不可复以酒视之也。》》（62-290-8）

然而不论密宗上师如何加持，亦不论加持之密宗上师法力如何高强，加持后之酒，仍然可以醉人，饮后仍然会对行者之定境与证量产生负面影响；是故佛一向禁酒，令诸弟子不可饮之；唯除极少数情况特殊之弟子，由佛眼观察而逐一特许之。复次，酒之为物，能助淫机，是故为预防酒后乱性--邪淫，乃禁佛弟子饮之。

然密宗行者因修男女合修之双身法故，男众往往须酒助兴，以增强其性能力，故藉词加持之后已成甘露，而将饮酒合理化、神圣化。然诸密宗法王…等人，必定不肯接受余语，而仍继续信受奉行「酒经加持后即成无上甘露」之邪见，所以者何？谓密宗诸师若采纳余说，则其双身修法之行门及理论势将全面瓦解，滋事体大，必定无人敢冒密宗之大不韪也。

复次，上师与明妃进入灌顶坛，依无上密灌之法而行淫后之排泄物，亦是密宗上师于密灌时赐给弟子之无上甘露，密宗行者相信服之可以加持行者之证量。密灌时以上师下体之分泌物、或性高潮后之排泄物为密灌之甘露，作为三昧耶物：

《《金刚阿阇黎，放（明点--精液--之）缘有四：第一为密灌顶，（作）为三昧耶物（赐与弟子作为增长弟子三昧耶证量之助缘物）；第二、作（为制作）甘露丸（时之混合物），第三利他：生菩萨子（藉射精而令女人受精生子）；第四、障难出生时，（诺那）师云：观如蒲巴（杵）而杀之（原注：现自死相及除明点住病，然不必阿阇黎也。）》》（34-558）。宗喀巴余说，详第八章第三节第四目，兹不先举。

复次，修双身法之男性，若有人使用闭精之药物太多，或修法不当导致精液不能射出（应系性器官之神经系统因不当之性行为运作而发生病变，以致不能射精）导致病征与痛苦者，亦可用方便法而使之出精，然后视同甘露而自行饮用之；譬如：

《《明点欲不能提，而塞于金刚杵（阳具）脉内，尿亦停住，生热烧等病；于杵（阳茎）近密处一部份，以手揉擦（然后射入明妃子宫内），（观想）于佛母（明妃）莲宫（子宫）中本尊行供养。明点又或着粘于身脉内，所出如水，当行提散拳法，以手揉擦之，如取乳然，如去水池之塞然；（然后）食未落地之自明点（接取自身所射出之精液，不令落地，而认作甘露食用之）、念阿米打（念甘露咒），（观想）自供本尊。》》（34-559~560）

由于密宗依其邪见，认为精液明点即是将来成佛之因，乃是无上甘露；尤其是自己已修至无上密阶段时，已是「大修行者」，精液已是无上妙物，于佛法之修证上有大作用，是故绝对不可浪费，乃接取而饮用之，以免减少「佛法」上之修证。此不特红白花教如是，黄教之宗喀巴所说教示，亦无二致；欲知其详，径阅宗喀巴所造《密宗道次第广论》即可知之，此勿再举。

第五节 精液亦可作为供养自己之甘露

密宗中人修练拙火及气功者，有时以精液作为甘露而自供养：《《如明点增盛（如果身中精液极多而未漏泄），杵不倒（导致事后阳具不能软化）；（则应）多行拳法。不除（若仍不能除掉硬挺情形），则多依业印（则大多是依实体明妃而）作提散拳法。（若）又不除，于业印（于明妃因自己之乐触而射精亦）不致生子时，（则于）莲宫（阴户）中观寂静忿怒本尊，而放点（射精）供养（子宫中行淫之本尊「佛父母」）；此后于业印莲上（于已被射精之阴户上），上品以舌（直接吮）取之，下品以匙舀服，念阿米打咒（即甘露咒）自供；作已、罪亦不生，身不致衰，可以圆资粮。》》（34-558、559）

如是，男性密宗行者以精液而自供养，谓彼时之精液已混合明妃之明点（淫液），故为大补之物，能大补「佛法」上之修证，故谓为「自供养」也。非唯红白花教如是说，黄教之宗喀巴亦如是说；欲知其详，请阅宗喀巴之《密宗道次第广论》即知。

双身合修之时，男性为增益「佛法」上之证量故，于女方身上所提取之明妃淫液，名为红明点之浊分或净分：

《《其提有三法：上提者…。中提者，（观想由）自生本尊领纳三昧耶物：于母降净分（淫液多）时，口中含阿米打甘露（酒），以竹筒吸取（以竹筒吸取女方之淫液入口中），与甘露（酒）相合，以舌自搅动，（观想）供养自界本尊（而吞服之）。由此圆满资粮，秘密三昧耶物（领纳酒与淫液之混合物），殊胜游戏（殊胜之双身修法金刚游戏）能令长寿；后抖身（然后抖身，以便将所提取之淫液净分散至全身）。》》（34-566）

至于下品之提明点法者：《《下提者，身界增广（谓女方达于高潮）时，母（女方）降点（淫液大量分泌时），其腰（下）垫枕，莲（阴户）以下以盘承之，不可为阳光所照；以右鼻孔接竹筒而吸之（吸其气味），二手按二鼻孔，令气（味）专由（竹）筒达右（鼻）孔，决可提其净分，事后抖身。》》（34-566~567）

如是提取明点者，皆为希望藉此而迅速成就「无上瑜伽究竟佛果」，故如是想、如是作。在密宗而言，此是极为神圣之事，彼时之淫液乃极神圣之甘露--于「佛法」上可以产生莫大之助益，所以对于显宗之批评其五甘露等，彼等不能接受。

彼等既视此种「甘露」为极神圣之物质，遂有依于五甘露而设之誓句，必须誓死守护：《《大肉（大肉谓生鲜之人肉）胜誓句，三金刚应修；粪尿胜誓句，持明之首要；象肉三昧耶，能获五种通；诸马肉誓句，成隐身主宰；诸犬肉誓句，成一切悉地；牛肉三昧耶，胜金刚勾召。若无一切肉，思一切善观，作金刚瑜伽，一切佛加持。普具诸胜相，身语意金刚，心间智誓句，顶严持金刚。一切佛欢喜，胜誓句作者，成一切悉地，胜誓句善作。》》（65-58）。

复有提女方甘露（淫液）净分之观想法：《《其提净观想者，面前虚空（观想所成之）莲日月上，上师无量寿佛父母（交合乐空）双运间，降流红白甘露（「无量寿佛」与明妃所生之淫液下降流注），充满自（己之头）顶与鼻孔，趋入一切身脉界内。母明点能提已，其相已详前。此中三昧耶者：离能所取执着。》》（34-567）

上述下品提甘露之法，陈健民上师传有口诀：《《下提口诀者，以各种方便令生大乐：螃蟹、黑虫、鸡下冠令（彼女）食，可开脉口（可开子宫口）；腰以下用油涂之。起分观想：大杵入莲，深入其中，当知自乐之量（应知自己所能忍受之淫乐程度，以防射精）；又当知母（明妃）生起乐相，即以手抱紧女腰、自身端正；女左脉开，降红菩提（淫液大出），自杵如筒，由此提净分，浊分留住（只提淫液之气分，不提其淫水）。（所吸取之）净分从中脉入杭、十六明点间，空声而提；二足大趾内勾，二手第二三指在自背后左右支身；除于大趾外，其余身分，不可支地。提下气六加行中，惟四洲不缩（即不缩手足），余皆相同。女无念昏迷，缩如绒球，不忍，出恶声，此为被提相。此后分离（至此阶段后离开女身），安住本净，抖身行狮子游戏、五轮等拳法。女现衰相，当以食品补之，否则易衰老。》》（34-567）

此即是由女方身上提取「甘露」，希望藉此而增长自己在无上瑜伽法之证量，而得以迅速「成佛」也。此乃妄想邪见，谓由此法精进修持无量无数亿阿僧祇劫之后，仍然不可能成佛也，永无可能证悟第八识故，永与种智绝缘故，所修皆无关佛法故，是破戒之地狱罪故。

如是以「甘露」而自供，欲求成佛者，名为妄想，此非甘露故；纵饶此是天界之甘露，亦仍与成佛之道完全无涉，甘露是欲界天之饮食法故，与佛法修证完全无关也。

《楞严经》云：《《于明悟中得虚明性，其中忽然归向永灭，拨无因果、一向入空；空心现前，乃至心生长断灭解。悟则无咎、非为圣证，若作圣解，则有空魔入其心腑，乃谤：「持戒名为小乘，菩萨悟空，有何持犯？」其人常于信心檀越、饮酒噉肉、广行淫秽（与诸女人广修双身法）。因魔力故，摄其前人（摄受合修双身法之诸女及其弟子等众）不生疑谤，鬼心久入；或食屎尿（详见五甘露及第九章第五、六节之?述）与酒肉等。一种俱空、破佛律仪，误入人罪；失于正受，当从沦坠。》》（卷九）

如是《楞严经》中所说者，正是密宗上师与久修密法学徒之具体写照也；有智之密宗行者闻此经言，当即舍弃五甘露及双身法之修行，以免未来世之长劫尤重纯苦大患。


第五章 持明、手印及梦瑜伽

第一节 持咒而获得世间法之利益
第二节 持咒不能令人获得佛法上之果证
第三节 持诵密宗经典之咒不能消除诽谤三宝重罪
第四节 手印及真言
第五节 梦瑜伽

第一节 藉持咒而获得世间法之利益

持咒之法，于密宗之内，说为「持明」，此乃由于密宗行者认为持咒可以发起佛法修证之智慧，故说诸咒为明咒，即说持咒者名为持明者。密宗中人往往欲藉持咒而达到摄心一处、一心不乱之成果，此于密教中之初机修行者中，较为常见。显宗之中亦不乏如是之人，但其数较少。

一般而言，密宗中人之持咒者，多因欲修密法故，须先修学前行之法，即是密宗之资粮道。复次，于密法坛之种种修行法门中，不论供养、观想、忏摩…等，皆须诵咒；供种种物，有种种咒，一一物皆有不同之咒。乃至入坛有入坛真言，着衣有着衣咒，洗手有洗手咒，勾召有勾召咒，涂香有涂香咒，以及供花真言、烧香真言、供灯真言、饮食真言、无量种类观想法门之无量真言；乃至「诸佛菩萨、诸护法神」悉皆各有心真言，无量无数，难以记取，极为繁复；详见《大日经》卷三至卷五，及《金刚顶一切如来真实摄大乘现证大教王经……》等，即可知之，无庸一一举示。凡修此持明之法者，多属为修密法故而执持诸咒，作为密法修行之前行法，属于生起次第之修法也。

持咒之求证一心不乱定境，显然较诸四禅八定之正修法门为难；于持咒之过程中，有咒音之干扰；于心中念诵之过程中，有心中咒音之念干扰，不易得定。如人修定，初入门时多用数息法；彼时以一息为一数而数之，每一数字即成一念；如是周而复始，前后总以十念而贯串之，共有十个妄念。若心得定，即改为随息，不复数之。若更深细，则弃随而由觉知心自住于止，不缘任何一法而安住自内境中，久之即入欲界定、乃至未到地定中。

持咒之法，则难入定，为有咒音干扰之故。余于此世学佛早期亦曾持咒，而不能入于定境中，随即舍之。后来曾于佛前盘坐结印而口诵真言，入住定中不觉外境，亦不闻自己所诵咒音，亦不觉知自己正在持咒；如是过数十分钟已，忽然复闻自己诵咒之声、觉知自己正在诵咒，方才觉知持咒之时已经入定许久。

如是数次持咒入定后，比较禅定之正修行，证明持咒者欲求禅定之定境实难。复次，余之持咒入定者，乃是已经证得禅定后之事；而欲如是持咒入定，亦非每次皆能成功；对照于依禅定正修之法而速易进入定境者，即知其修定之法非为禅定之正修行法门也。是故欲藉持咒而修定者，宜应审度其法之良窳，而后行之。

若为获得世间利益，「如求感应及驱役鬼神等」，则持咒之法，斯为有用。譬如《大日经》及诸密宗「经典」所说，持咒可得许多世间法上之助益。然而密宗所造诸「经典」所说密咒及手印之运用，固可获得许多世间法之利益，然而应知彼诸「佛菩萨」其实多是鬼神变现，真正属于佛教中之佛菩萨所示现者极少。

鬼神法界之法，犹如世间人之交易；彼若为人付出劳力，完成祈求者之愿望，则亦希冀人之回报，是故鬼神亦观因缘而索取人之回报；若鬼神欲索回报时，人不能具足响应、满足其需要，则鬼神往往便予作祟，令人心神家宅不宁。

各大医院之精神病房中，多有如是求有为法之密宗学人长住其内而不能复原，或者出院后仍须长期接受治疗者；彼等所学实非佛法，而皆自言修学佛法，彼诸精神科医师亦不知佛教与密宗之异，便以为彼诸病人真是修学佛法而致精神失常；然实非是，乃是因于求有为法--求证神通及诸有境界法--而修密宗之鬼神相应法所致。是故藉持咒而获取世间利益之行，佛子不应向往，应当引为前车之鉴。

今时每有善咒之密宗中人，为年老生病之出家法师治病；法师因其治病之有效，遂以为真是佛菩萨为其治病，便改信密宗之法，由此而一步一步走入密宗所传之外道法中，而不能警觉；由此缘故，此世改信密宗，后世便成为密宗之信徒，世世修学密宗所传之外道法而以为是究竟佛法，皆因此世与密咒治病之法有缘之故。是故有病当求世医，莫求密宗鬼神，以免来世成为魔民，而不能自知为魔民。

第二节 持咒不能令人获得佛法上之果证

古时之密宗祖师闻受鬼神所示现之佛菩萨语，乃创造诸种密教部之经典，妄以为持咒可以求得佛法上之果证，譬如《大日经》之「佛」云：《《复次秘密主！此真言相，非一切诸佛所作，不令他作，亦不随喜，何以故？以是诸法法尔如是故。若诸如来出现，若诸如来不出，诸法法尔如是住，谓诸真言，真言法尔故。秘密主！成等正觉一切知者、一切见者，出兴于世，而自此法说种种道。随种种乐欲、种种诸众生心，以种种句、种种文、种种随方语言、种种诸趣音声，而以加持说真言道。……云何真言教法？谓阿字门一切诸法本不生故，迦字门一切诸法离作业故，佉字门一切诸法等虚空、不可得故，……缚字门一切诸法语言道断故，奢字门一切诸法本性寂故，沙字门一切诸法性钝故，婆字门一切诸法、一切谛不可得故，诃字门一切诸法因不可得故。秘密主！仰若拏那么于一切三昧自在，速能成办诸事，所为义利皆悉成就。》》（卷二）

然而三乘经典中，佛所说之「诸法法住法位，法尔如是」者，非谓真言（咒语）之法尔如是住，密宗祖师不应擅自发明「真言法尔如是住」而创造密经，用来取代佛所说之「诸法法尔如是住」。此谓佛所说之「诸法法住法位，法尔如是」者，乃是谓诸法皆依第八识如来藏而生；如来藏如是恒而不断地常住于三界及涅盘本际--不离涅盘本际而随缘出生万法--如来藏自无始劫以来一向如是，非作、非非作，非有为、非无为，非涅盘、非轮回，非净非垢，非增非减，非一非异，非来非无来，非去非无去……，令一切有情因此不离涅盘而轮回生死，本自如是，故名「法住法位、法尔如是」。

如是第八识及其所生色身七识等法，能衍生十方六道法界之一切法；如是法者方是佛所倡言之法界真实相也。反观真言密咒则是依于五蕴之运作，加以唇舌脸脥声带空气腹力之和合，方能现起；既是依于众缘而起、有生之法，不可谓为「常住不灭、本来如是」之法也，乌可倡言「法住法位、法尔如是」耶？不应正理也。

复次，真言之意乃是依于意识之施设，鬼神法界、天法界等众生之「互相约定俗成」而定其义，非是法界中本有之常住法，乃是依他起性之缘生法，焉得说为「常住不灭、本来如是」之法？与法界实相之理相违也。如是依他而起、有为生灭之真言密咒法，既与法界之真实相无关，密宗祖师即不应将之高推，不应假藉毗卢遮那佛名义而建立为「法住法位，法尔如是」之实相法。

密宗祖师如是以真言法而取代佛法之涅盘本际--如来藏--以建立其法义，如是以鬼神之咒语而取代涅盘法之八识心王一切种智，外于真正佛法而说外道法为「佛法」，即如世俗农稼之「李代桃僵」--将桃树拦腰砍断，接以李树之枝，于大桃树之基础上建立李树之生基，桃树从此永无开花结果之日，永远为李树服务：密宗祖师如是作为，即是欲令佛教永远为密宗之外道法服务，令真正之佛教永无翻身之日。

如是从根本上转易佛教之事实，我诸佛教学人悉应知之，应当同心协力，早日将李树巨枝砍除，桃树方有重新生枝开花结果之日；苟能如是，则今时正是佛教未来万年基业之转折期--于此际令佛教正式回归佛之真旨，令佛教法义转趋纯净，亦是未来万年佛教学人之福也，亦是未来世重新受生于此界之吾等众生之福也。

密宗古今祖师依《大日经》修真言法；千余年来、将《大日经》奉为根本经典，虔修至今，却尚无一人能证七住位菩萨所证之般若总相智--证得第八识之本来自性清净涅盘，故不能现起般若总相智；何况能证十住菩萨之眼见佛性境界？何况能证十行十回向位之般若别相智？更云何知地上菩萨所得之无生法忍--道种智？是故《大日经》中之「佛」所说佛教之悉地（佛法中之种种智慧境界），不能经由持诵密宗经典之种种咒语而得证悟；是故欲求证悟般若者，当依显教之法、依显教之知见而修--依真善知识而取证第八识、生起般若智慧；莫期待持诵密宗「佛」所说之咒可以证悟佛菩提也。

若欲持咒者，大悲咒、楞严咒、准提咒…等可以持诵，以求减少修学佛法过程中之障碍，亦可藉楞严咒之持诵及深解《楞严经》意旨，而于定中或梦中蒙佛菩萨开示、证悟般若；或蒙佛菩萨安排，得遇真善知识，一生便得见道而证般若真旨。

然楞严咒则非密宗古今祖师之所愿持，《楞严经》文及咒意皆直斥密宗之「淫欲为道」故，楞严咒主旨在于预破密宗所奉行之《大日经--大毗卢遮那成佛神变加持经、金刚顶一切如来真实摄大乘现证大教王经…》之邪见故。是故真密之法，应依楞严主旨为准，此经之修证能令人证悟佛菩提及悟后起修之道，为诸古今密宗诸祖所不能证；由如是之故，密宗古今诸祖（特别是应成派诸中观师）极力诬蔑《楞严经》为伪经，而多持《大白伞盖咒》，却不知所持《大白伞盖咒》其实正是楞严咒。

若人有智，依《楞严经》意旨而修证第八识如来藏，便能证得般若之总相智，乃至依此经而悟后起修，证得别相智等，方是真实佛法之修证也；如是无上密法，方是真正之密宗也。是故一切学人应有正知正见，莫冀密宗《大日经--大毗卢遮那成佛神变加持经、金刚顶一切如来真实摄大乘现证大教王经…》所说咒语之持诵，可以求得佛法之证悟；当依显教之法，依于般若经旨而觅自身本有之第八识如来藏，方能进入大乘见道位中真修佛法也。

复次，《大日经》中之「佛」云：《《摩诃萨意处，说名漫荼罗，诸真言心位，了知得成果。诸有所分别，悉皆从意生；分辨白赤黄，是等从心起。决定心欢喜，说名内心处；真言住斯位，能授广大果。…啰字为眼界，辉烛犹明灯，俛颈小低头，舌近于颚间，而以观心处，当心现等引；无垢妙净清，圆镜常现前，如是真实心，古佛所宣说。照了心明达，诸色皆发光，真言者当见，正觉两足尊，若见成悉地，第一常恒体。》》（卷三）

此段经文显示《大日经》中之「佛」如是所言诸法，证明彼「佛」尚未能证第八识如来藏，不知般若总相智；而以觉知心作为真实心，故其「真实心」能分辨白赤黄，故说「分辨白赤黄，是等从心起」，认为此觉知心不贪着诸法、不分别诸法、不住于一切境而生执着，即是「无垢妙净清，圆镜常现前」，由是而说「如是真实心，古佛所宣说」，未证第八识如来藏，犹堕意识心中，名为未断我见者。

阿含诸经中，佛早已说如是心为意识心，十八界所摄，名为「常见外道所执常不坏我」；由此可知《大日经》中之「佛」未断我见，尚非声闻之初果，何况是佛？由此可知《大日经》乃是密宗古时祖师所长期集体创造者，乃是伪经也。

《大日经》中之「佛」又认为觉知心住于一心不乱之境，一心不动而能明了五尘万法，具有如是明性，即是大圆镜智。如是成就「悉地」，尚不能知般若之初悟处，有何悉地可言耶？何故余作是说耶？谓《大日经》中之「佛」，误以觉知心为真实心故，误以觉知心中离语言文字之分别性为大圆镜智故。

譬如《大日经》中之「佛」作如是说：《《于园苑僧坊，若在岩窟中，或意所乐处，观彼菩提心。乃至初安住，不生疑虑意，随取彼一心，以心置于心。证于极净句，无垢安不动，不分别如镜，现前甚微细。》》（卷三）

此说不应正理，何以故？谓心不能置于心中，三乘诸经佛语甚多，不曾作如是言也。一切人若细心观察，悉可证知余说之不谬故。唯有密宗中人以观想所成之月轮为菩提心者，方可将意识心观想化为光明而融入所观成之「月轮菩提心」中，故说「以心置于心」之语；然而如是作观之后，意识心其实仍未融入所观成之月轮中，仍旧外于月轮而自存在--月轮存在于意识所观想之境界中，而非意识心融入月轮中。

而密宗行者所观成之觉知心中月轮，终非佛所说之菩提真心也，然而《大日经》中之「佛」竟说观想所成之月轮即是真菩提心，是故余说《大日经》中之「佛」未曾证得菩提心--第八识也。既未证得菩提心，则非是大乘见道之人；既非见道之人，则其所说之法，何可信耶？乃竟于《大日经》中奢言佛地之大圆镜智，何其荒谬？而密宗古今诸祖竟然无人能知其谬，竟无一人能加以检择。

何故说《大日经》中之「佛」所悟之心为意识觉知心耶？有「经」文为证：《《善男子！此阿字，一切如来之所加持，真言门修菩萨行诸菩萨，能作佛事普现色身；于阿字门一切法转。是故秘密主！真言门修菩萨行诸菩萨，若欲见佛、若欲供养、欲发菩提心、欲与诸菩萨同会、欲利益众生、欲求悉地、欲求一切智智者，于此一切佛心，当勤修习。》》（卷三）。如是一段经文所说，皆于觉知心上立言，未曾与第八识如来藏心相应也。

复次，《大日经》中之「佛」如是说言：《《所谓阿字者、一切真言心，从此遍流出、无量诸真言，一切戏论息，能生巧智慧；秘密主何等、一切真语心？佛两足尊说：阿字名种子，故一切如是、安住诸支分，如相应布已，依法皆遍授。由彼本初字，遍在增加字，众字以成音，支体由是生；故此遍一切，身生种种德。今说所分布，佛子一心听：以心而作心，余以布支分；一切如是作，即同于我体。安住瑜伽座，寻念诸如来；若于此教法，解斯广大智，正觉大功德，说为阿阇梨；是即为如来，亦即名为佛。》》（卷五）

如是则谓所观想之阿字是能生一切法之本际，迥异佛所说「以第八识如来藏为能生一切法之本际」者；又说观想阿字成就者，如其所言广布余诸观想种字相于阿字旁，观想完成之时，其觉知心体即同于佛，即是阿阇梨，亦即是已经成佛者。如是虚妄之想，而可谓之为佛者，一切能作更胜妙观想之外道亦皆可以自称为佛；而密宗一切上师皆不应否定之，所观更胜于密宗诸师故。审如是者，密宗即不得自言是无上密教也。

若密宗行者无有正知正见，因此而自谓成佛者，大妄语罪立即成就；舍寿前若不知对众忏悔，并对佛前忏悔直至见好相者，是人必堕地狱，无人能救之也。余今所说虽然苦切，然而良药之苦口，病人不得不服；忠诚之言虽然逆耳，而密宗一切有智行者不能不听。若以面子为重，宁可错到底，坚不检讨法义对错，而一味狡辩、不肯消除大妄语罪者，乃是以自己之未来无量世果报，而作此一世面子之赌注，非是智者也。

若人不信余言，坚谓《大日经》中之「佛」所说心、非是意识觉知心者，且观再举「佛」语为证：《《真言者静坐，安住于法界，我即法界性，而住菩提心。向于帝释方，结金刚慧印……》》（卷三）

然而如来藏从无始来不曾一剎那住于一法中--于一切法皆无所住；今者《大日经》中之「佛」所说菩提心，能静坐、能住于法界、能住于菩提心、能分别青黄赤白，具有明性，显见是觉知心--意识也；佛一向说真心离见闻觉知故，一向说真心不起分别性、从来不堕明性中故。

此等以觉知心意识心为常住不坏之法界性，而言「我即法界性」；此等以意识心为菩提心之「佛」，不离常见外道见；如是所说言语而可谓为佛法者，未之有也。依于如是「佛」所说之真言，而希冀可以证得佛法中之一切果证者，真乃愚痴人也。由是余倡是言：持诸密宗真言至无数劫后，仍不能证得佛法上之一切果证也，《大日经》等乃密宗古时祖师长期结集所共同创造者故，非是佛所说之法故。

第三节 持诵密宗经典之咒不能消除诽谤三宝重罪

密宗祖师妄以为借着密宗护法神变成佛菩萨形所说之咒法持诵，可以消除一切邪淫及诽谤三宝与大妄语之重罪；故不畏修习邪淫之双身修法，亦不畏诽谤世尊及大乘法之果报，更不畏惧诽谤大乘胜义僧之果报，妄以为诽谤之后、持诵彼诸咒语便可消灾免罪故。

殊不知彼密宗「经典」乃是鬼神变为佛菩萨形而说之鬼神法，假冒为佛法；彼诸鬼神自身尚且不知不证佛法，欲求密宗行者之酒供养，及诸不净物（五肉五甘露）之供养故，妄言所说即是佛法，并蒙骗密宗学人「能依之而得佛法上之果证」，以邀信心而得五肉五甘露等不净物之供养。

密宗祖师（特别是宗喀巴）悉皆不具正知正见，如是迷信而不能知其底蕴；反以如是鬼神所传之虚妄法，妄言更胜于显教之法，而抵制及贬抑显教，诬为因地修行之法，高推自己所修之鬼神法为果地修证，何其愚痴无智！而密宗古今诸师竟无人知之，宁非怪中之怪？

如宗喀巴后来能凭自己之力而见黑文殊菩萨，于密法之行门，大如双身法、仪轨、建坛、咒语、……乃至着衣时之右肩应露几许等芝麻小事，亦须一一请示黑文殊，显见自身不具丝毫见地，只是将密宗诸师所说之法加以集合?述、结集成书流通而已。后人不知，见其著作繁多，便以为有大修证者，迷信崇拜之。

复次，密宗每将诸佛及诸菩萨分成五色，故有五色佛、五色菩萨、五色空行母、五色之种种事物等，黑文殊即因此有。然而诸佛菩萨皆现金色光，由佛菩提之智慧而生故；佐以白色光而增盛其金光，乃因由禅定故生白色光，故增益金光尔。余亦如是出金色光，佐以禅定之证量而间杂白光以增益金光，有天眼者自能见之。

诸佛菩萨绝无白光金光以外之光，何况有红黄蓝绿、乃至黑光？皆是鬼神所现，假冒佛菩萨之名义，妄说邪谬之法而迷惑无智愚人，以邀愚人之修习彼法，彼等则于法中获得五肉、五甘露等不净物之供养。然而密宗行人固有能辨其妄者，多数则无能力辨别其谬，而深心信其妄语，迷信而不敢加以简别，于此外道法继续深入修习，不欲改弦易辙、回入正法，深可哀悯！

密宗祖师从鬼神所化现之「佛菩萨」闻法之后、所创造之「经典」中，每言双身法之胜妙，言修此法者一世能得成佛而无恶业；又言持彼咒者，能灭一切罪业：《《由此真言，设作无间罪、谤一切如来、及方广大乘正法一切恶作，尚得成就一切如来印者，由金刚萨埵坚固体故；现生速疾随乐、得一切最胜成就，乃至获得如来最胜悉地。婆伽梵一切如来金刚萨埵作如是说。》》（《金刚顶经》卷下）。

由持诵密宗之「佛」所授之咒语故，便敢诽谤大乘法为不了义、不究竟，便敢诽谤大乘第三转法轮诸唯识系经典为不了义经，更敢极力诽谤大乘胜义僧为修证浅薄、肉胎凡夫者；乃因相信有如是咒能消一切罪业，而心中有恃无恐故。

然而有智之人闻已思惟，便知其谬；谓诸 佛菩萨既于大乘经中，说诽谤三宝者必堕地狱，乃至最最方便、最最慈悲接引之极乐净土法门经中，亦不容许谤佛及诽谤方广经者得生极乐，何况谤一切如来、及方广大乘正法一切恶作者，不唯能依此咒而不堕恶趣，更令证得成就一切如来印？乃至成佛？无斯理也。

复次，密宗之《大日经、金刚顶经、……经》所说既非真正佛法，未能言及第一义谛，而以世俗谛之一切法缘起性空作为第一义谛而说实相；复又误解二乘之世俗谛，否定涅盘本际之识--名色所缘之识--外于实相心而说一切法缘起性空，显然不知不证二乘之世俗谛，如是「经典」显然非是 佛说，乃是鬼神假冒 佛名而说之法。既然非是 佛说，则其中所授真言之能消除「谤三宝罪、谤正法罪、谤胜义僧罪」等咒语，焉有可信之处？是故密宗学人万勿信之而谤三宝，以免舍寿时救之不及，后悔不迭。

譬如律部经典《菩萨璎珞本业经》所说：三贤十地之菩萨若谤三宝者，舍寿后必堕地狱，三贤十地一切皆失；十地菩萨修证何等胜妙，仍然不能自救诽谤三宝之重罪，何况尚未见道之鬼神，焉有能力自救？鬼神尚且无力能救自身诽谤三宝之大恶业，舍寿时必堕地狱，何况彼所说之咒语、有力能救密宗行者如是大恶业耶？当自详审思惟，以免未来无量世之极重纯苦长劫重报；能如是谨言慎思慎行慎修之人，方是有智之人也。是故《大日经、金刚顶经、…》所说诸咒之能救大恶业者，不可信受，万勿于此时作法自毙，舍寿时而自承受苦果。

第四节 手印及真言

学密宗者必学手印。作手印之目的在建立种性标志，并得以之配合真言而断惑、证涅盘、成就金刚宝座及成佛。密宗之《大日经》云：

《《尔时薄伽梵毗卢遮那，观察诸大众会，告执金刚秘密主言：「秘密主！有同如来庄严具，同法界趣标帜；菩萨由是严身故，处生死中巡历诸趣，于一切如来大会，以此大菩提幢而标帜之。诸天龙、夜叉、干达婆、阿修罗、揭噜荼、紧那啰、摩喉罗伽、人、非人等，敬而遶之，受教而行。…。」》》（卷四。大正藏18册24~30页）。说如是语已，便广说诸种手印，略举如下：

《《尔时薄伽梵即便住于身无害力三昧，住斯定故，说一切如来入三昧耶（入双身法乐空双运之「等至」）遍一切无能障碍力无等三昧力明妃曰：「（咒语，省略）。」秘密主！如是明妃示现一切如来地，不越三法道界，圆满地波罗蜜。是密印相，当用定慧手作空心合掌，以定慧二虚空轮并合而建立之。颂曰：此一切诸佛，救世之大印，正觉三昧耶，于此印而住。》》（卷四）

谓此手印为一切佛之大手印，是诸佛正觉三昧耶之所住。然而作此印及诵咒已，仍未能知七住菩萨所悟之般若，仍未能知七住菩萨所悟之第八识如来藏何在，犹是大乘中未悟之凡夫，云何可谓此印配合真言即能成就诸佛三昧耶而住此印？

复次，诸佛三昧耶不可能于此真言及手印中住，因手印及真言乃是缘起法，不可以此表示而便谓为即是也。（注：密宗之手印作法，以左手掌代表定门，以右手掌代表慧门。各指节悉有代表之意义，详见书后所附图示说明。若能了知此意，则密经中所说各种手印悉能知之也。）

《大日经》又云：《《又以定慧手为拳，虚空轮入于掌中，而舒风轮，是为净法界印。真言曰：「（咒语，省略）」。复以定慧手，五轮皆等，迭翻相钩，二虚空轮首俱相向。颂曰：是名为胜愿，吉祥法轮印，世依救世者，悉皆转此轮。真言曰：「（咒语，省略）」。》》（卷四）。如是作手印及唱念真言，即是转法轮，而不必说法，即能令众生知法证法，云何可信？

《大日经》又云：《《复舒定慧二手，作归命合掌，风轮相捻，以二空轮加于上，形如朅伽。颂曰：此大慧刀印，一切佛所说，能断于诸见，谓俱生身见。真言曰：「（咒语，省略）」。》》（卷四）

然而如是作手印及诵真言已，仍不能令任何人断除俱生身见，谓俱生身见乃是末那相应之我执，要由体验末那我之虚妄而后方能断之，非由作如是手印及诵真言而可断除也；是故《大日经》此说名虚妄想也。

《大日经》又云：《《复以定慧二手，作虚心合掌，屈二风轮，以二空轮绞之，形如商佉。颂曰：此名为胜愿，吉祥法螺印，诸佛世之师，菩萨救世者，皆说无垢法，至寂静涅盘。真言曰：「（咒语，省略）」。》》（卷四）。如是而言证得涅盘者，显然与《阿含经》中佛所开示之涅盘大不相同，不可言是佛教之涅盘，应是密宗独有之「外道涅盘」也。然而出三界之无余涅盘唯有一种，无有二三；今者密宗所发明之涅盘既异佛说，则知如是密宗「经典」非是佛法也。由如是故，密宗古今祖师证得涅盘已，皆堕于意识境界，皆未断除意识之我见，只成个「证得密宗涅盘之凡夫」外道。

《大日经》又云：《《复以定慧手，相合普舒散之，犹如健咤，二地轮二空轮相持，令火风和合。颂曰：吉祥愿莲华，诸佛救世者，不坏金刚座，觉悟名为佛，菩提与佛子，悉皆从是生。真言曰：「（咒语，省略）」。》》（卷四）。此说亦复违于佛说。佛说金刚宝座及菩提之证悟，皆从解脱道及佛菩提道之正知、及亲自正觉正见而生；一切亲证解脱道及佛菩提道而成佛子者，悉皆亲见金刚宝座及佛菩提等，非由如是手印及咒语而生。

《大日经》又云：《《复以定慧手，五轮内向为拳，建立火轮，以二风轮置旁，屈二虚空相并。颂曰：此印摩诃印，所谓如来顶；适才结作之，即同于世尊。真言曰：「（咒语，省略）」。》》（卷四）

密宗之「佛」如是说：如此作手印及诵真言已，即已成佛。审如是者，不须 世尊四十九年之为众生奔走及辛苦说法，只须先为众生灌顶后，再将如是手印传授，并令弟子众等诵念真言即可，便能使一切弟子当生成佛，何等简易？方是慈悲。然而现见密宗古今诸师之已作是印，及已持诵此真言者，竟无一人证悟般若之总相智，乃至不能证得显教四加行之「双印能所取空」，迄今仍堕常见外道知见中，如是空言成佛，有何意义？

《大日经》又云：《《复以智慧手为拳，而舒火轮水轮，以虚空轮而在其下。颂曰：此名一切佛，世依悲生眼；想置于眼界，智者成佛眼。真言曰：「（咒语，省略）」。》》（卷四）

然观密宗古今诸师，无有一人不依《大日经》而修，乃竟无有一人证得佛眼。莫谓佛眼，乃至法眼、慧眼、天眼俱皆不得，何以故？谓若有人已得法眼者，便能简别一切古今大师之所堕，亦能简别一切古今大师之证量果位，绝不会误判。若有慧眼，则于古今一切大师之有悟抑未悟，悉能了知；若有天眼，便能了知眼前所示现之「佛菩萨」是否为鬼神假冒？便能了知其所说法可不可信？便不致为鬼神所惑。

然观密宗古今祖师所证所修所说、及所传口诀等，悉皆随于鬼神所说、而堕于鬼神相应法中，从来不与佛法相应，故知此「经」所说手印真言能令人证得佛眼者，名为妄想。是故密宗行者依此手印及咒语而想置于眼界者，悉皆无人能成就佛眼法眼乃至天眼也。

《大日经》中之「大毗卢遮那佛」，随后又说种种手印及种种真言，共有一三一种之多，然后总结云：《《秘密主！如是上首诸如来印，从如来信解生，即同菩萨之标帜，其数无量。又秘密主！乃至身分举动住止，应知皆是密印；舌相所转众多言说，应知皆是真言。是故秘密主！真言门修菩萨行诸菩萨已发菩提心，应当住如来地，画漫荼罗；若异此者，同谤诸佛菩萨，越三昧耶，决定堕于恶趣。》》（卷四）

若依此「经」而修手印及真言已，如是完全不知佛菩提道与解脱道，而自言已住于佛地者，皆名大妄语者，舍寿必堕地狱受无量苦。必堕地狱之人，乃反恐吓破斥密宗邪说之菩萨们必堕地狱，谓破斥其邪说者为谤 佛菩萨，如同贼人之大喊捉贼无异，颠倒已极。

《大日经》中之「大毗卢遮那佛」，其实并非《华严经》所说真正之「大毗卢遮那佛」，乃是密宗祖师将鬼神所说法，妄攀为「大毗卢遮那佛」所说者，完全不是 佛说之法也。「大毗卢遮那佛」既是报身佛，必说一切种智之法，岂有可能将常见外道法说为佛法？岂有可能将外道淫欲为道之法门说为最究竟佛法？密宗以此类外道见而攀缘 佛菩萨之行为，败阙大矣！如是鬼神所说结手印、及依印而诵真言，欲求佛法上之果证者，乃是大妄想也。

此谓佛法之证修，唯有二主要道--佛菩提道与解脱道，除此二主要道之外，无别佛法。今者密宗施设如是手印及真言法，谓修此二法，配合观想之运为，便能成就究竟佛道者，溯自天竺密宗祖师，迄至于今，并无一人能入大乘之见道；乃至并无一人能证得二乘法解脱道之见道，尚无一人已断意识我见，皆未能证声闻初果之见地，何况能有大乘菩萨之实相般若见地？

由是缘故，平实普劝密宗诸有智学人，应当冷静思考：我学密法之目的为何？密宗之法义与真正之佛法是否相符？冷静思考已，而后断然抉择之；一则不须浪费自己之财力于外道法上，二者可免破坏正法之共业，三者可以别择正法而进修真正之佛法、不致浪费生命，四者乃至可以因修习正确之显教正法而证般若--如实证解大乘般若经旨、乃至进修三转法轮诸唯识种智而入诸地。苟能如是，方是真正有智之密宗行者也。

复次，于无上瑜伽中，尚有二种手印：一者事业手印，二者智慧手印。事业手印者，谓以妙龄少女作为双身合修之贪道手印；此妙龄少女由有女阴，能令密宗行者于淫行之过程中，体验空乐不二之「成佛」智慧，故又名为佛母、度母、智慧、明妃。由此少女亲自提供其身体，供养密宗行者修证成佛之法门，非仅观想，故又名为事业--亲自配合共修、一起受乐故名事业；反之，男性行者由因具有男阴，能令密宗女性行者依之而共修双身法，故于广义而言，亦得名为女行者之事业手印。然一般所说事业手印者，多谓女性。

智慧手印者，谓密宗男行者若不具明妃之缘时，或不舍出家戒之密宗「比丘」，不得接触实体明妃，只能以观想之法而修双身法之空乐不二，彼行者所观想之心中明妃，非如人之有实体互动生乐，故如是观想空乐不二者，不名事业手印；然因此一观想之法，能生空乐不二之「智慧」，故说此观想修行法门中所观想之明妃即是智慧手印。

复有一说：谓密宗之女性行者，若已证得空乐不二、空乐双运者，如是女性已能指导密宗男性行者，已能与男行者合修双身法、而令男行者亦证得乐空不二、乐空双运境界，而成就「报身佛」果，故说如是女行者名为智慧手印，能令男行者证得双身法之「智慧」故。关于事业手印及智慧手印，容后第八、九章中再行?述。

第五节 梦瑜伽

梦瑜伽者，谓密宗有法能令人于睡梦中修证佛法，故名为梦瑜伽。如陈健民上师解说梦瑜伽之修法云：《《彼彼脉界诸习气，由此梦知正不正；中阴食香所当往，显现彼量可预知。智慧手印当修习，如是之因与果等，此中未曾广述之，迷乱之梦转轮回。不迷之梦为对治，是故十地菩萨中，分示梦相经已说，彼因为无漏界持。薄伽梵则无有梦，无漏离行意缘故。现在修气脉明点者，由此梦境，可知气脉等正与不正；今日梦异日死之境，两者略同。故薄伽梵云：「转识往生时，所去道各别不同；中阴身向何处去，与梦中所常往同。或问：「梦转变善巧，及其功德云何？」答：当于自心所显境，意所为行有为法上得自在，然后能转变梦境。故颂云：智慧手印（双身修法）当修习。于此修习中，如无量宫本尊天女，佛剎遍住处，及诸变化等境上起分别，渐次能自在圆满一切境。知梦、修梦、转变，则容易成办，故于龙树等所云：幻身双运等当修。」》》（34-433）

如是梦瑜伽者，谓依梦境而可检查脉与气之正或不正；亦可藉梦境而检查身中诸病所在，如云：《《梦如何显现物体形色？显色之缘者，在黄昏时，以胃病作用炽盛；半夜胆病，黎明风病，依彼等缘而分别显相，密经散见甚多，略摄如下：风作用梦境则见青色地，一切物作蓝色或黑色，如衣服等；黑鸟虚空飞行，骑马蓝宝，或现心清净相；又所见物多不坚固，或隐或现。由胆界作用，梦起火红色或黄色衣，地黄金等；……》》（34-431~432）

又云：《《或问：「如前风等三境，梦境以烦恼为能生，诸菩萨离一切烦恼蕴，清净无漏，何故有梦？」答：彼梦所依者为无漏界，故从安住初地起，三界烦恼虽已断，由无漏业能生蕴处界认持，故与蕴相合，故有无漏界梦出生。》》（34-434）

如是梦瑜伽者，谓由梦境而占身中疾病，或以善梦而易不善之梦，即名为梦瑜伽也。此意易知，无庸多费笔墨?述之；如是修行之法，于佛法之见道是否有益，一切真道者悉能知之：唯是徒劳无功之虚妄想尔。

复次，无梦之境界，乃是俱解脱者之境界，非慧解脱之阿罗汉所知。三地满心起，即能如是，非必佛地而后如是，行者应知。由此可知密宗诸师之以自意妄想而说而修「佛法」也。

复次，转变有漏有为之梦境为无漏有为之梦境者，非由修习「贪道幻身双运」之「智慧手印」所能成就，当由断除我见及我执而成就。若由密宗所说之修习双身法，而欲「知梦、修梦、转变梦」者，乃是妄想，双身修法之乐空双运仍未离男女欲贪故，成就乐空不二者仍是在欲界贪中故。龙树菩萨亦未劝人修双身法，皆是密宗祖师于龙树入灭之后妄攀为龙树所说者，龙树既已证如来藏而得道种智，焉有可能认同密宗所说之虚相法及性力派之外道法？明眼人一闻即知，勿庸多言。

有师云：《《…此时不论身至何处，凡六根所接、莫不知空矣。是即悟道之证也。苟梦中亦然，如此则功德甚大。行者日间习于见空，故梦中亦能如此也。昔迦叶佛时有一国王，其妃遍体生香，故王奇宠之。一日，王出游，未与妃俱，旅次，念妃甚切。晚梦妃至，相聚甚欢；及醒方知是梦，王因之悟色空之理焉。行者能修一切法空固属甚好，如能梦中亦然，则功德更无量焉。日间一心空幻熏习，既久，晚上作梦自无不然矣。如能于夜中一二时许、作此等梦，则尤为佳妙，因此时心最清明也。至其修法乃修眉心之三角小轮、及喉间之受用轮两处，即于其中想一切法空也。修时善心甚为重要，日有所思、夜有所梦；日间苟存恶念，夜中必得恶梦，此乃一定不易之理也。修空之人心如清水，故能无所不照；不修之人心如浊水，是以昏昧颠倒。简而言之，修法之要惟在一心不疑；设能如此，任修何法、无有不就。否则疑虑多端，决无成望也。夫吾人之梦有善有恶有明有各各不同，倘遇魔来，祇要一心利生，无有不可去之。并于本尊之前多多祝祷，求其加被保佑，护法之处亦以拔灵多多供养，将自己所作之业对其坦白说出；然后闭关修持，谢绝宾客。白日修法，晚间作梦；作梦之时倘心中清明，知为梦幻，则甚佳妙。苟心随境转、以梦为真，则甚不好。故日间清醒之时须视一切如梦幻，一心不疑。并在佛前多多祝祷，求其加被，使自己不论行住坐卧皆为善业。夜间作梦不被境迷，如此修持至十分困倦之时，方始睡下。然心中却始终观空不稍松懈，苟能醒睡一如，则甚妙矣。夫作梦之修法有三：一、修喉间之受用轮。此轮有佛十六，能使行者知自己所作之事为善为恶。轮中并有本尊那洛空行母在焉。修此法时先想上师，请来住己顶上，自己将心意向上师多多祷告，然后于受用轮之中脉内修一嗡字，此嗡字之修法系释迦牟尼佛所说。其外尚有主在中脉内修嗡阿路打纳数字者。宗喀巴曰：「后者之修法，经中有斥其毫无功德者。」故行者依释尊之言而修可也，盖佛言决无讹也。》》（62-246。注：此段文后并无二、三之修法?述，非故意节略之也）。

以上所说口诀即是密宗那洛六法中梦瑜伽之修法也。如是修法者，永不能与佛法中所说之瑜伽相应也；误会佛法、误会瑜伽故。佛法中所说之瑜伽者，乃是解脱道之断除我见与我执，及佛菩提道之证得一切众生法界之实相--第八识之本来自性清净涅盘，而非密宗所说之「一切法空」也；外于如来藏而言一切法空者，同于断见外道邪见故，佛法实依法界实相而说「蕴处界及身外一切法空」故，不可外于实相心而说一切法空也，否则即同断见外道，即同无因论之外道。

复次，密宗每言梦瑜伽中应修中脉内之喉轮，于喉轮中修观想，及修顶上之上师观想…等，其实皆与佛法无关；如此而言梦瑜伽者，实无意义，非佛法也。而彼等所谓「释迦佛曾说如是脉中种子字之观想」者，其实是密宗古时祖师自己创造之「经典」中，假托为 佛所说者，三乘佛法经典中，不说如是观想种子字为佛法正修也。如是梦瑜伽之修行法门，初始已谬，加功进修之结果，当知必是外道境界；此谓彼等如是修法者，乃是外于自性真心而求佛法，名为心外求法，故名外道。是故学人欲求佛法者，当依佛菩提道及解脱道之正理而修，莫如是修梦瑜伽也。

利用睡眠而修佛法，乃是密宗之妄想。譬如陈健民如是云：《《法身无为，本属法性秘密，然佛依成佛果位之经验，发现有各种缘起能显法性空性之光明，如醉时、交合时、得灌时、调习时、入中脉时、闷绝时、临终时、睡眠时；此见喜金刚圆满次第之解析。口授论则曰：「法身喜遍空，死、闷绝、睡眠，呵欠与喷嚏，剎那能觉知。」唯其只在剎那间，众生不自知，佛陀能发现众生法身光明之速发速失，故在其大悲中，开出密法方法，利用睡眠无梦时修习法身光明。而一整部贪道即就交合方便，用气功明点生起四喜四空，以合其缘起秘密。》》（34-19）

亦如余师所云：《《所谓修者即观想是也，时轮金刚之修法与上述者略有不同。即醒时修顶上之大安乐轮及脐间之脐化轮，睡时修喉间之报轮，及密处之护乐轮；浓睡中一切不知之时，修心间之法轮。》》（62-77）

如是之言悉是妄语妄想，谓能修学世间或出世间法者，乃是意识，除此识外绝无一法能修一切法。然而意识于五位必灭，谓眠熟、闷绝、正死位、无想定、灭尽定。眠熟既然必灭，当知无有可能修证任何一法；如是正理，于四阿含及诸大乘经中屡见 世尊开示，亦是现实常识，一切医师及非愚痴之世俗人悉知。今者「最有智慧」之密宗诸上师反而昧于此理，言于睡眠浓睡之时可作修行而观想心间之法轮，或「利用睡眠无梦时修习法身光明」，真是睁眼说瞎话者也，有智之人何堪信之？信者即是愚人！

复次，法身光明时时显现，绝非只有剎那间显现，此是一切显教中证悟者之现量亲证者；证悟之后，能观察法身于一切时中恒现、而不曾剎那暂断。密宗却言法身只在剎那间显现，故令人于「醉时、交合时、得灌时、调习时、入中脉时、闷绝时、临终时、睡眠时」寻觅之，可知密宗乃是以意识之暂时一念不生之清明境界作为真如法身也。如是而言证得佛地真如，昧于「法身时时显现，遍一切时不曾不显」之事实，真是误会佛法之外道也。

欲证第八识法身者，当于意识现前时证之；苟无意识觉知之心，欲教阿谁证取第八识法身？欲教阿谁修证佛法？密宗古今诸师悉皆昧于此理，每欲转变意识心为真如法身，悉是妄想也。如是妄想，其过甚多，余诸书中已曾多所破斥，尤于诸辑公案拈提中多所著墨，详阅可知，此勿重述。是故密宗诸师之教令徒众修习梦瑜伽者，乃是不解佛法者之妄想；以如是妄想而教导众生者，即名邪教导也。


第六章 如来藏见

第一节 密宗一向以常见外道之意识为如来藏
第二节 格鲁派乃否定如来藏之破法者
第三节 红白花教皆错认意识为如来藏
第四节 密宗妄认觉知心等为法身
第五节 密宗祖师多将如来藏与阿赖耶识视作二法
第六节 密宗诸师错以意识境界为如来藏
第七节 密宗上师悉错认法身及涅盘因
第八节 密宗诸师皆以觉知心住于一切法空作为法身

第一节 密宗一向以常见外道之意识为如来藏

密宗古今祖师一向以意识为佛所说之如来藏，并以意识觉知心不执着觉知心自己，名为「本心住」，如是而自言已证解脱果。有密宗上师云：《《兹先讲本心住的道理：心从身有，若无身体则心亦无；故识由根生，有根始有识。又识由尘显，无尘则识无由起；是以无色则无见，无声则无听，无香则无闻，无味则无尝，无触则无觉，无法则无想，故根尘触三，缺一不可。六根六尘六识互相依待，是谓十八界；十八界均系因缘凑合而生，自性本空，尽属虚妄，不可执着，着则不利。但无十八界亦不能成佛，修之而后得成。十八界之本身，本来虚妄；然则假乎亦非假也，真乎亦非真也，犹如水中之月。若云是假，明明在彼；若云是真，又不可得；此无他自性空耳。》》（62-67）

如是而言十八界非真非假，名为无他自性空者，非是佛所说之中道也。十八界中之意识心，固然无自性，乃因其无有常恒不坏性，依他而起，其性无常必坏故空，故说其为无自性空，然此非是佛所言之空性也；佛言空性者，乃谓众生之第八识如来藏--无余涅盘之本际，不应混杂为同一空性也。

今者密宗中人，认为意识即是空性心、本心，以意识心不执着自己，即名本心住；如是之见，仍是认意识心为不坏心也，认意识心为不坏心者、即是未断我见之凡夫也，意识非是本心故，意识即是常见外道所说之「常不坏我」故，佛说第八识阿赖耶识方是本心故。今者密宗上师自言「心从身有，若无身体则心亦无」，当知密宗所说之心即是觉知心意识。复欲将此意识觉知心修行而变成空性真心，则非如 佛所说之取证本已存在之第八识如来藏，昧于佛法真旨，非是佛法之正修行者也。今于此段文中，显见密宗所说之本心，乃是觉知心之意识，未断我见，犹堕我见之中而自言已断我见也。如是之人，皆是不知不证如来藏者，皆是于修证如来藏之正知见全无所知者。

密宗又以灵魂为常住不坏心：《《…因欲心炽盛则梵门（原注：一称梵孔，又称顶门，乃人头顶中心之穴道也）堵塞，将来死时灵魂不得由此而出。如不由此出，必致堕落。吸烟之人，其梵门被烟气所堵，死时灵魂亦不得由此出去。若不由此出，势必由他处出去；如往下由谷道（肛门）中出，必堕落无疑。故吸烟异常不好，修法之人尤应禁忌；因灵魂由梵门出去，始能成佛。尔等有此癖者应速戒除，不可自误。》》（62-68）

如此之言，则又认为灵魂是生命之本体，迥异佛说。复次，灵魂乃是民间信仰者及外道所说之生命常恒体，其实是将中阴身误认为生命之根本真实体，非是佛法正义。佛法说死时之舍身者，乃说去后来先作主公之第八识，一向非是指灵魂也，亦非世俗所误认之中阴身也，故说密宗此说乃是邪谬之见，非佛法也。

第八识之舍身，并非如密宗所说之聚为明点一处，而后由身体之一处出去；乃说第八识遍身、遍十八界而持，以此正见而说不同业报众生死时由何处先舍，何处最后舍；并说舍身一分，则中阴身成就一分；舍身九分，则中阴身成就九分；乃至第八识完全舍离时，中阴身具足成就，说名是人已完全舍报。

乃至说彼诸未悟言悟、诽谤三宝、破坏正法之人，无中阴身：于此界色身舍一分时，即于地狱中形成一分地狱身；于此界色身舍离五分时，即于地狱中形成五分地狱身；于此界色身舍十分时，即于地狱中形成十分地狱身，不经由中阴身而后受生。于舍身之过程中，说有先舍之处、后舍之处，故说有一处为最后舍之处，并非第八识由全身聚合至一处，然后由一处一点而一时舍身，是故密宗所说灵魂舍身之法，乃是妄说也。密宗上师有时妄说明点即是根本识阿赖耶，死时由明点聚于一处，然后由某一处出离色身者，皆是妄说也，皆违 佛语圣教量故，亦违已证道种智之菩萨现量所见故。

密宗之说法常常自相错乱，有时复以双身修法修行中之意识觉知心为「法性真如清净」，有时以打坐中之一念不生觉知心作为法性清净之佛地真如，有时则以明点为佛之法身及众生之生命本源，有时则以观想所成之明光作为真心如来藏，有时则于密经中主张：观想所成之月轮即是真心如来藏，……种种说法不一，令密宗学人错乱修学，不知所从。

有智之人学之，必生疑惑：「云何密宗经续所说前后不一？自相矛盾？」彼密宗诸师便故作神秘，要求学人继续修学，力言：「至最后乃能知之证之，故名为密。」学人不知，便为其所惑，继续修学；空耗光阴及诸钱财，如是蹉跎一世而至年老，最后一无所成，堕于外道邪知邪见邪修邪证之中、抱恨而殁；凡此皆由被密宗诸师所作之邪教导所致，思之甚觉可痛也。

第二节 格鲁派乃否定如来藏之破法者

密宗黄教格鲁派否定第八识如来藏，否定第三转法轮诸唯识经 佛旨，不承认有第八阿赖耶识，宗喀巴如是云：《《…若说小乘人不通达无自性空性为彼宗者，即彼论（密宗之释菩提心论）云：「若不知空性，彼即无解脱，诸愚者轮转，六道三有狱」，则不应理，以小乘人亦能解脱三有狱故。如是摄行论说：佛为广大胜解者说八识等令通达者，亦仅显示经有是说；非自宗许离六识外、别有异体阿赖耶识。如圣派集密，说死有光明一切空心为死心，从彼逆起近得心为生心，彼二非是阿赖耶识。释菩提心论虽说阿赖耶识之名，然义说意识为一切染净法之根本。此于集智金刚疏中已广释讫。》》（11-387~388）

由宗喀巴之《胜集密教王五次第教授善显炬论》此一段语中，即已显示宗喀巴于大乘法之般若中观，根本未曾见道；于小乘之解脱道亦未见道，尚不能证声闻初果，何况大乘之佛菩提耶？乃至对于三乘佛法中之小乘法亦生大误解也。

此谓宗喀巴误解小乘法之基本法义：小乘法中，佛于四阿含诸经中，一再说五蕴有十八界--眼等六识是心，复有意根亦心，总有七识，此七识乃「名色」之「名」所摄。由此七识及色身故有受想行蕴，合称「名色」。名色七识必须缘另一识，方能于三界六道现行运作；「名色」中之七识心若离所缘之另一识，则不能现行运作，是故佛于偏说二乘法之阿含诸经中说「识缘名色、名色缘识」。名色之「名」中既已有六识及意根等七识，而此「名」与「色身」复同缘别一「识」，则此所缘之「识」，非是第八识阿赖耶者，复是何识？而宗喀巴由未能证得故，便否定之；如是我见深重，复又误会阿含经旨，何可谓为已证阿含解脱道之圣者？如是严重误会阿含经旨之人，乃至声闻之初果尚不能证也，彼诸声闻初果乃至四果圣者皆不敢否定「名色缘识」之「识」故。

佛又说：「是名色因、名色习、名色本，谓此识也。」名色之中既已有七识，此七识及名色复又缘另一识方能现行--此另一「识」是名色之因之本--当知另一名色所缘之识即是第八识也。今者宗喀巴于小乘基本佛法十八界中七八识之理，懵然无知，尚且不可谓为世俗有智之真正研究佛学者，更无资格称之为小乘见道之人也；何况彼等不回心阿罗汉所不能知之大乘见道之般若甚深意，宗喀巴一介凡夫，云何能知？

宗喀巴言：「然义说意识为一切染净法之根本」，观乎上开《阿含经》中多处可见之佛语，明明说第八识为一切染净法之根本，非是意识，云何宗喀巴可以硬拗？可以硬行扭曲佛旨？可以无视于四阿含诸经中佛说之旨意、而坚持「意识是一切染净法之根本」？

复次，《瑜伽师地论》卷51中，弥勒菩萨亦明说第八识为一切染净法之根本，迥异宗喀巴之邪说；弥勒菩萨如是说：《《云何建立阿赖耶识杂染还灭相？谓略说阿赖耶识是一切杂染根本。》》

诸经诸论亦说阿赖耶识于修行过程中，若至二取习气灭尽，即转变成佛地之极纯净真如，改名为第十无垢识。密宗所崇奉之龙树、无着、世亲等菩萨所造诸论之中，莫不如是开示；此诸真实言，于诸经中多处可见；宗喀巴却故意忽视、故意违背如是佛语、菩萨语，否定诸法根本之阿赖耶识，乃至不肯承认有十八界法中之第七识意根，否定第七识意根，将诸经所说之佛语强作歪曲之解释，坚持意识是一切染净法之根本，故意断章取义以附会其主张，非是真实修学佛法之人也。

宗喀巴既未证得第八识如来藏，不知不证第八识阿赖耶，则可证明彼未曾悟入大乘般若，未得大乘见道之见地；如是未悟凡夫而妄行否定三乘法根本之第八识，依《楞伽经》云：「谤菩萨藏者，作是语已，善根悉断」，依此经中 佛语，宗喀巴已成一阐提人--善根悉断，舍报必堕地狱；则其所说诸法之不可信，亦可知矣！

复次，二乘圣者唯证诸法空相，不知不证诸法之实相空性也。二乘圣者唯依四圣谛八正道，而于蕴处界等世俗法之空相上观行，实证蕴处界等法一切皆空；如是所证皆依世间蕴处界等世间法而观其无常故空，故证实「觉知心我」无常之空，实证意识无常故空，永不再认意识为诸法之本源；复又进断作主之第七识意根心空、而断我执，如是断我见我执已，证得人空；所知所断皆是世俗法--三界中十八界之世俗有为法，故名世俗谛。

菩萨固亦如是修证诸法空相而证人空，然复加修般若实相，求证第八识，以之而能生起般若智慧。证得第八识时，其般若慧便开始出生，便解般若经中佛语之密意；由已取证第八识而现前证知诸法之本源即是此第八识，故能发起般若慧，现观一切法界皆由此第八识而有，现观一切法界之根源即是此第八识心，故能发起「法界体性智」。如是修证之第八识、方是般若系诸经所说之空性也，非是小乘所证之五蕴空相也。不回心之大阿罗汉亦不能知菩萨所证第八识是何物，故说定性声闻唯证空相，不证空性，虽不名凡，于大乘法中却名之为愚。

今者宗喀巴不知不证空性，将彼小乘所证之空相，与大乘法所证之空性混为一谭；复又认取意识心，误将意识心作为一切法之根本，堕于常见外道之常见中，而自言已知已解佛法中之声闻解脱道，其实完全不解佛法之解脱道也。尚不能证得声闻初果解脱，何况大乘解脱？声闻初果必断「意识常住不坏」之我见故，宗喀却执取意识为常不坏法故。

由是凡夫地之知见而说「小乘人能出三界，故亦证得般若空性」，于「般若空性」与「蕴处界空相」之分际，完全不知，肤浅若此，何圣可言耶？而密宗黄教却封之为「至尊」，由此可见黄教诸师绝非见道之人，三乘见道俱无其份。是故小乘阿罗汉只须证得蕴处界空相，便证解脱果，能出三界生死苦；非必证得空性后方出生死苦。彼密宗黄教一切师徒皆应知此，而后方免误解佛法也。

宗喀巴既否定有七八识，则其所谓真如者，唯有不执染法之意识也--黄教以意识为终极心故。由是故说宗喀巴实以意识为金刚心：

《《其萨埵者，真如一味无戏论无分别智菩提心，即是金刚萨埵自性。彼由分别所不能坏，故是金刚。何为此中菩提心耶？谓诸菩萨无始相续心性本净，于诸地中渐除诸垢究竟净之法身，彼即胜义菩提心故，无始无终最为第一。如除墙壁等障、假名出生虚空；彼虚空相谓能表之譬喻，于此中有名、具彼相。真如性亦尔，由离障明显，假立生名，故无始终生灭。》》（21-322）

宗喀巴既否定七八识已，则如是诸语所言真如心者，乃谓意识心（觉知心）由离障明显而说其为真如；由离障明显而说意识心变成真如了，是故假立生名；由如是误会之歪理，而说「真如本无今有，然因离障而假名为生，然意识是本来无生的」，所以宗喀巴说意识觉知心由因此「故无始终生灭」，由是而建立意识心「由离障明显」而变为法身。宗喀巴作如是言，可见未断「意识心常」之凡夫外道见。

然而佛于四阿含诸经中，早已广破意识心常，斥之为常见外道之「常不坏我」，说彼坚执此意识心不坏之外道等人为常见外道，宗喀巴不应坚执「意识觉知心常不坏灭」之邪见，密宗行者不应随其邪见而认定意识心常不坏灭，应当现前观察意识于眠熟等五位中必断必灭之理，然后求证第八识心，方能真实证解般若真旨。

宗喀巴又云：《《…「班拶」谓空性境与能缘智，二无分别，名曰金刚，以非逆品所能坏故，能摧折所治品故，无始终故。犹如法界无始无终，缘彼之心亦得彼名；以缘真如为彼相故。「娑跋缚」谓自性，由自性净即住离垢之体性故。》》（21-500）

宗喀巴以「外于如来藏之一切法空」、以「蕴处界之一切法空」--诸法无常空，作为佛法中所证之空性，依此认知而说能缘此「空性」之智为能缘智，然后主张「空性境与能缘智、二无分别，名曰金刚」，则是合彼「认知一切法空之意识觉知心及一切法空之空境」为一，乃云空性境与能缘智，二无分别，名曰金刚，是以意识为不生不灭之法，违背佛于三乘诸经所说者，堕于意识层次之中，未断我见，云何可以名为证悟之圣者？而封为至尊？不应正理也。

如是错认意识为空性心之宗喀巴，不知 佛于原始佛教四阿含诸经中早已评破意识，说之为缘起之法--根尘触三而生意识--由意根、法尘之接触，方由阿赖耶识而生；是缘起之法故，夜夜断灭，次晨复起；闷绝则断灭，五胜义根正常时、方能复起；正死位中、灭尽定位、无想定位悉皆如是；投生之后永远断灭，不能去至后世--现见一切有情之此世意识不从前世来，皆不能复知前世事如忆昨日及小儿时事之故。如是缘起缘灭之意识心，宗喀巴却坚执为无始无终之心，强辩意识心是真如心，如是强词夺理，颟顸无比。

宗喀巴云：《《通达自心真实（通达意识自心真实之理），修习增长，若时一切无明都尽，内心真实所依色蕴等相悉皆不现，变成佛身，则知凡身是杂染因所起客法，佛身乃是尽虚空际永不离法。如《口授论释》引《集智金刚经》云：「秘密主！绳蛇非有，然由眩翳如是妄现。若诸士夫断除眩翳，则唯见绳、不见余事。秘密主！如是于常等上误为色等亦非是有，然由贪着色等习气故现。若诸士夫修真实道，遣遍计执，唯见常等，不见余事。」常者是毗卢佛异名。》》（21-541~542）

宗喀巴以意识心为真实不坏心，未离常见外道之我见；复又未知未证自身从无始劫来本有不断之第七识意根，则必不知意根之遍计执何在；不知不证意根之遍计执者，而云能断遍计执者，无有是处！必须如二乘人之随佛开示而证知自身之第七识意根，然后方能于四威仪中检查意根之遍计执性何在，方能于四威仪中修断其遍计执性，由此缘故修断我执、成阿罗汉，方是解脱道之正修也。宗喀巴既不知不证其第七识意根，云何能体验第七识意根之遍计执性而断除之？不能断除意根之遍计性，空言能断，有何可信？而密宗黄教师徒封其为至尊，则为无义，由彼宗喀巴之否定第七识末那心，已可证实宗喀巴确实未知未证解脱道之声闻初果解脱故。

宗喀巴认为内心觉知心依色蕴而有，故说色蕴是「内心真实所依」；然因色蕴无常幻有，故此意识觉知心随之无常，然色蕴若能经由观想广大天身，而修学密宗之「佛法」，则可转变为观想所成之「佛身」；由于佛身常住不灭故，所以「内心真实所依色蕴」亦成常住法。所依色蕴既成常住法，则能依之内心意识心，亦将随之转变成真实法。殊不知意识心虽然要依色蕴而起，然色蕴仅是意识心之四种俱有依中之一种尔。四种俱有依者，谓阿赖耶识、末那识、色蕴（未坏之五根）、法尘。具此四种俱有依后，亦非由色蕴而生，乃由第八识阿赖耶而生；如是之理，具载于阿含经中，即是 佛所说《《是名色因、名色习、名色本者，谓此识也》》，此名与色之因、名与色之本既是此「识」，而「名」中色蕴已有七识（六识及意根末那识），当知此识即是「识缘名色、名色缘识」之「识」也，是故「内心真实所依」者，绝非宗喀巴所说之色蕴，而是第八识阿赖耶心也。

宗喀巴既承认四阿含二乘法真是 佛说，四阿含中又已明说「名色」缘「识」生，焉可反之说而狡辩为「意识依色蕴而有」？焉可反之说而狡辩为「色蕴是内心之真实所依」？不应正理！

色蕴既非意识之真实所依，则宗喀巴主张「生灭无常之意识心观想天身成就后，再转变天身为佛身，即可令此常住不坏之佛身作为意识之所依；佛身不坏故，意识便亦常住无坏」，由此歪理，便不需有第八识作为实相心，便可否定第八识如来藏。然色蕴（不论是人间受用之色身，抑或是观想所成之「天身佛身」）既是无常变异之法，复是依名色所缘之第八识而起者，显见是缘起缘灭之法；缘起缘灭之色蕴法而可作为常住不坏法之所依，此理焉可得通？而宗喀巴于其《密宗道次第广论》中作如是歪理狡辩之说，云何西密黄教诸师不知其谬，云何历代达赖喇嘛不知其谬，竟封之为黄教之至尊，无智若此！

然而三乘诸经终不说意识之真实所依之色蕴，或观想所成之「天身佛身」也；观想所成之「天身」绝非即是天身也，观想所成之「佛身」亦非佛身也，二俱虚妄。宗喀巴以虚妄之法，而作种种妄想，欲将虚妄之法转变成真实法，始终不能触及法界实相之第八识如来藏也；不知不证法界实相之如来藏，尚不能成为七住菩萨，何况能成究竟佛？而竟狡辩可藉此虚妄法之「修行」而成就佛道？宁有斯理？由宗喀巴此段「通达自心真实」之歪理，亦可知宗喀巴之善于狡辩也。

宗喀巴又云：《《大疏答此难云：「诸愚钝者说离微尘合集为体之蕴处界，唯心慧智不应自证」；实非如是，以由客心「习气力故。此云蕴处界者，谓由客心习气，由此力故心有苦乐；若以胜义观察，非唯此身而有损益。」如是广说。义谓他说若无微尘合集之身，唯心不应能受乐者，不应正理。唯由内心习气之力即能受苦乐故。……如在梦位，虽微尘身安卧床上无所损益，然似梦中身往他处遇损益事而受苦乐，故受苦乐不须微尘合集之身。义谓若总成立受诸喜乐不须微尘合集之身，则亦能立别受不变妙乐，不须彼身。……此如第五品云：「身净无尘如虚空，一切相好皆圆满；种种一切三世间，清净离障如梦现。语音无断俱多音，能于他人心中转，心满妙乐不倾动，一切时中俱生持。」此明永尽微尘清净无碍等同虚空之空色身、相好庄严，不变妙乐（双身法第四喜之乐受）为心。》》（21-559~560）。

宗喀巴一心想要证成「意识心可以外于身根而独存」之歪理，故作如是邪说也。意识心在人间、乃至色界诸天，皆不可能外于身根而独存，必须依附于有根身，方能现行运作；在无色界天，则必须依于四空定之定力及阿赖耶识所持之意根与命根，方能现行存在。宗喀巴所说「外于身根意根而能独自受于苦乐」之说，非正理也。

譬如宗喀巴说人在梦中依旧可以受诸苦乐，以此而谓意识觉知心可以外于色身而受苦乐者，其实仍然不离色身，不能外于色身而独自存在、受诸苦乐。

人之所以能有美梦恶梦，皆因意识之现行；然而意识之现行，必须有「有根身」--有生命之色身五根，方能现行；是故唯有生命现象正常者，方有梦境；若有人生命现象异常--譬如昏迷或正死位中，则意识不能现行，则不可能有梦。若无梦，即无梦中之苦乐受也。是故人之美梦恶梦，皆依于正常之身根始能有之，不可能外于身根而有梦也，是故宗喀巴所言「外于身根而有之梦境苦乐」，乃是妄想，亦是强词夺理之言也。欲界人间既离身根即无梦境之乐受，焉得主张离身可以有「不变妙乐」？焉得主张「故受苦乐不须微尘合集之身」？焉得主张「唯由内心习气之力即能受苦乐」？不应正理。

无色界中虽无身根，然亦无梦，悉无睡眠之法故；然无色界中之有情，要依禅定之禅悦为食，以维持其生命，方能有定境之乐（非如初禅之乐，乃心无想念之极静乐趣），是故意识心非可外于身根或命根而独自存在，宗喀巴所说不应正理。

复次，宗喀巴所说：「此明永尽微尘清净无碍等同虚空之空色身、相好庄严，不变妙乐（双身法第四喜之乐受）为心」，有大过焉。谓淫乐之第四喜大乐，亦是缘起法--依身根及末那识、阿赖耶识及触尘，方能令意识心现起而领纳「不变妙乐」故，「不变」妙乐既是依他而起者，当知即是变异法，非是常住不变异法；既非不变异之常法，焉得成为「永尽微尘清净无碍等同虚空之空色身、相好庄严之所依心」？此理歪邪，不得谓为正说也。

复次，第四喜之「至乐」，乃是意识心之所受；所受之法，焉得成为意识之所依「心」？所受之法是变异法故，所受之法非是涅盘寂静相故，焉得成为意识心之所依心？焉得成为「佛身」之所依心？无是理也！

复次，于《长阿含经》卷24经文中，佛如是开示：《《佛曰：「设使离名身及色身，当有更乐、施设更乐耶？」答曰：「无也。」「阿难！是故当知：是更乐因、更乐习、更乐本、更乐缘者，谓此名色也。所以者何？缘名色故则有更乐。」》》

如是佛语明说苦乐之觉受触等，皆由名等四阴身及色身方能有之；若离名与色等五阴，则必无更乐（苦乐触）。此段经文佛语中，已明白宣示要依名色等五阴，方能有苦乐触觉受，密宗双身法淫乐之第四喜亦不能自外于此理。谓离名色时，则无意识觉知心现起，则不能产生更乐（苦乐触）；觉知心（意识）不能离俱有依之有根身故。是故宗喀巴主张离于色身而能有乐受者，乃是强词夺理之言也；岂唯违背世谛？亦乃抵触 世尊所遗圣教，故说其言不可信之。

复次，不唯四阿含诸经如是说，大乘真密之《楞严经》中，佛亦如是言：《《由尘发知，因根有相；相见无性，同于交芦。…此觉知性、离彼寤寐生灭二尘，毕竟无体。》》（卷三）

如是佛语，已明白宣示：「知觉之心，乃是以外尘为缘而生起；因有六根，故有六尘相现起于觉知心中；所见之六尘相，及能见之觉知心（意识），与交芦所成之扫帚一般，乃是因缘所成之法，非有真实不坏之自性。…此能觉能知之心性，若离清醒及昏昧二种生灭之法尘，毕竟无有真实常住之自体性。」

觉知性即是意识心性，佛如是明言，宗喀巴云何故意违反佛语、而反其说？乃至今时诸方大师所不知之意根觉知性，佛亦说其虚妄，必须依如来藏而有，具载于《楞严经》中；宗喀巴及今时诸方大师所不知之意根觉知性（眠熟无梦时之觉知心性），佛尚说言其假，何况众生所知、可以现观其依他而起之意识觉知心性，云何宗喀巴可以公然违佛所说，狡辩其为真实不坏之心性？不应正理。复次，一切常人及医学界，皆已知悉意识心不可能外于色身五胜义根（头脑）而独存，此是世谛；云何密宗黄教行者乃是学习智能之人，自称其所崇奉之应成派中观是佛法中最究竟之法，而竟不能知此浅易之理？盲目至此。

当知一切有情所知之心及觉知性，皆不能外于名色而独存；能外于名色及一切法而独自存在之心，唯有第八识如来藏（此识于凡夫及解脱道之有学位中名为阿赖耶识，无学位中改名为第九识异熟识，佛地改名为第十识无垢识，亦名真如。未至佛地之前一切位中总名如来藏）可以离于一切法而单独存在，其余一切识皆不能外于诸法而单独存在。譬如证得有余涅盘位之意根尚可存在，然必须以第八识为俱有依，方能现起，无法离第八识而单独现起；意识觉知心则必须有第八识、意根、法尘、有命根之色身做为俱有依，方能现起于人间--不论是醒时睡时。此是现实常识，亦是一切真悟之人所能现前体验证实之事。

意识与意根皆是可灭之法：意识于五位中必灭，谓于眠熟时、闷绝时、正死时、无想定时、灭尽定时。是故若有人得罪鬼神，鬼神为报复故，即设法断其命根--毁其五根身；五根身若坏，命根随断；命根若断，则其冤家之意识必须转入中阴阶段之微细五根身中、方能再起；中阴身投胎之后则此世意识永断，不能去至后世故，是故一切人皆不能了知宿命如知昨日事（唯除修得及报得宿命通者），是故意识非是常住不坏之法。

意根则无任何人能断之，一切天主之威神合为一力，亦不能坏任一有情之意根；唯有证悟之菩萨乃至诸佛有力能坏有情之意根，谓为有情细说解脱道，令有情亲证解脱果，舍报便入无余涅盘，意根则灭；除此之外，无人能灭任一有情之意根末那识。末那识既是可灭之法，则非是自在心；真正自在之心乃是第八识。定性声闻无学圣人，舍寿后，十八界俱灭，故意识意根俱灭，唯余第八识（改名为第九异熟识，仍是第八识心体）独存，名为涅盘之实际、本际。此识性如金刚，永不可坏，乃至将十方诸佛威神之力合为一无穷大之威神力，亦无法将一低贱蚂蚁之第八识毁灭，第八识之性法尔如是，是故名为金刚心；《金刚经》所说者乃是此常住不坏之金刚识，故名金刚之经。

末那识尚且可灭，何况依于多缘方得现行之意识觉知心，焉得说为金刚不坏之心？无斯理也。宗喀巴欲将缘起法之意识觉知心，建立为金刚不坏之心，穷其聪明才智，终究无能成就此理；有般若慧之佛子终必破之，以护正法。是故宗喀巴所言离于色身而能独自存在之意识心，名为妄想者所说，言之非理也。

如是，宗喀巴将意识心建立为法身、建立为密宗之金刚心，其知见同于常见外道，密宗学人不应随其错误知见而同谤第八识如来藏，否则将与宗喀巴同成谤菩萨藏者、同成一阐提人，善根悉断；《楞伽经》中佛说谤如来藏阿赖耶识者名为断善根人故，一切密宗学人千万勿效宗喀巴之愚行，方是明哲保身（心）之智者也。

宗喀巴又以观想之空点光明作为法界之实际：《《收入光明之理，如《如五次第论》云：「从头乃至足，直至于心间，行者入实际，说名为整持。先摄动非动，令入于（空点）光明；后自身亦尔，是随坏次第。犹如镜上气，一切尽消灭；如是瑜伽师，数数入实际。」……本论（宗喀巴所造之密宗道次第广论）亦作是说，故是与五色风无分别转，表心之空点也。生时既从彼（空点光明）生风火水等，收时亦复还入于彼（空点光明）。顺所净事修三层萨埵已，入三摩地萨埵（空点）光明之理，此与圣派所许相同。》》（21-555）

如是，宗喀巴认为人身之地水火风等，皆由身中之明点光明所出生，是故作种种明点之观行已，应将依于明点所观想之五风，复收入明点之中，而结束观想之修行。此谓宗喀巴以明点光明为生命之本源，以明点光明为一切法界之实际，故言行者入实际，数数入实际。既然明点光明是实际，宗喀巴便不须再辛苦寻觅久参而不可证得之阿赖耶识，不必受人指责为未见道者。由于认定明点光明即是实际故、认定明点光明即是能生地水火风之实际故、认定明点光明即是摄持色身之实际故，便不须有宗喀巴所不能证得之阿赖耶识，所以宗喀巴便可以否定第八识之存在，便可以否定第八识如来藏，将第三法轮诸经中 佛所说之第八识如来藏了义究竟之法，加以断章取义、硬拗为方便说--妄称其实无第八识如来藏，指称第八识如来藏是佛之方便说。

复次，《大日经》之「佛」亦否定第八识：《《尔时大日世尊入于等至三昧（住于双身修法所生之淫乐境界乐空双运中），……随诸众生种种性欲，令得欢喜。时彼如来一切支分无障碍力，从十智力信解所生无量形色庄严之相，无数百千俱胝那由他劫布施持戒忍辱精进禅定智慧诸度功德所资长身实时出现；彼出现已，于诸世界大众会中，发大音声而说偈言：诸佛甚奇特，权智不思议，无阿赖耶慧，含藏说诸法。若解无所得，诸法之法相；彼无得而得，得诸佛导师。》（卷六《大正藏》18册36页）

由于密宗祖师误会阿赖耶识故、未能证得阿赖耶识故，造此否定第八识之经典，如是显示《大日经》中之「佛」尚未见道；大乘般若以证得第八识--无心相心--为见道故；大乘之佛所证得之一切种智，以证得第八识所含藏之一切种子（又名为界、功能差别）而说为证得一切种智故。今者密宗《大日经》之「佛」既未证得第八识而否定第八识阿赖耶，以「无阿赖耶慧」而说诸法，则已证明密宗之佛尚未证得大乘见道之般若慧；未见道之「佛」，尚不能知七住菩萨般若之总相智，如何可能进修般若之别相智？不知般若之别相智，如何可能进修一切种智？不解一切种智，则不可能证得初地以上之道种智；不得道种智，则必不得一切种智；如是密宗之「佛」尚不能了知七住菩萨粗浅之般若总相智，如何而可称之为佛？无是理也。

当知不证第八识者，尚不能知般若慧中最粗浅之总相智，尚不能称之为七住位菩萨，乃竟敢以外道之双身淫乐修法之乐空不二邪法修证，而高推为更胜于显教之佛。譬如乞丐向大富长者乞得一两银子，而向人宣称更富于布施银子之大富长者，宁非世间至愚之人耶？密宗祖师亦复如是，向佛教中学得一点儿皮毛名相，不知涅盘之实际阿赖耶识，便创造《大日经》，诳言《大日经》之「佛」是法身佛、报身佛、更胜于显教之佛，真是世间至愚之人也。是故学佛之人须有智慧，若无智慧，便遭彼诸邪见外道法所诳惑而不自知；若欲建立学法之抉择分者，应当多阅余诸著作，重复久读之后，印证三乘诸经 佛语，自然渐生抉择分之慧，不受外道见所诳惑。

宗喀巴及密宗之「佛」千方百计、强词夺理而建立意识觉知心为不坏心者，其目的乃为否定其不能证得之第八识也。若大众普皆信受密宗应成派中观否定第八识等邪见者，则彼等尚未见道之事实，便可以完全遮掩而无人知之，彼等便都可以成为大师、而推广密宗之外道邪见法门，无人可以评破之。若密宗以此手段而取代显教者，佛教便从实质上被消灭--空有佛教之名及寺院法师表相，而弘「唯有佛教名相」之法及外道邪淫之双身修法；昔年天竺佛教灭于密宗之故事，便将重演于今日之全世界，彼时即是地球佛教永灭之时。

若欲阻止如是演变者，今日之佛教学人即必须出而显示密宗之虚妄邪谬，将其本质加以?细靡遗地如实显示于世人之前；苟能如是，则佛教尚可延续九千余年，以俟月光菩萨之示现于人间；大众若皆不此之图，竞作滥好人，则佛教将于五十年内，再度步上昔年天竺佛教灭于密宗之覆辙，只余波罗王朝形态之佛教--以应成派中观断灭见为主之佛教、以婆罗门教性力派双身修法为主之「佛教」；真正之佛教从此永无翻身重生之机会，末法期正式提前告终，此后永无真正之佛教正法弘传人间；要待弥勒菩萨之降生成佛，方再有佛法弘传。

凡我佛教学人，悉应于此有所警觉，亲自加以深入了解，然后作出正确之抉择；苟能如是，则是此世及未来再度受生于此娑婆之吾等众生之福也；若不能如是，则二三十年后之一切学人，当以求生极乐为要，莫再欣求成佛之道，必随密宗修学双身法而堕于大妄语业故，必随印顺法师修学密宗应成派中观而堕于破坏佛教之大恶业中故。

第三节 红白花教皆错认意识为如来藏

密宗格鲁派以外之各派虽不否认第八识，言有阿赖耶识，承认第八识阿赖耶为真实心如来藏，并谓已证阿赖耶识，然皆错以一念不生之意识为阿赖耶，或以观想所成之明点作为阿赖耶识；如是事实，散见于密宗古今上师著作之密续中，不胜枚举。今举白教大修证者陈健民上师所译、西康得格八榜寺亲尊仁波切（即今时之贝鲁钦哲前世）所讲授、明朝帝师让蒋多杰所传之《扎莫囊敦--甚深内义》所说为例：

《《不了义边，如绘图坛城，供养手印外佛母（供养事业手印、智慧手印以外之「佛母」），及起分各种事业，此皆趣入内义（内义谓双身法之乐空双运密意）之方便。了义边，气脉明点之心要--自性光明心之真实第八识如来藏，不变殊胜大手印是（亲修双身法所证得之乐空双运「不变」妙乐为殊胜大手印）。……内道般若乘，则唯住一分空理于心，明（乐空双运之明体）不显故，故（明体如来藏）自处于秘密中（而不能显示出来）。吉祥鬘经云：「如此难通达薄伽梵如来藏，而自处于外所成各别异生、声闻、辟支佛及初学空性者、心散乱诸菩萨」云云。盖彼金刚身于如来藏（此处所说如来藏者谓明点）中显现之顺，最极甚深之色身，具足相好而无垢；即此无垢身，从本安住于有喜身内，心与垢相俱，以诸烦恼壳而缠缚故，说名为如来藏；是处非处等智力，无畏不共诸佛功德皆备焉。如是内义，故极隐覆，为金刚句，我为令彼等明显了知故，愿造此论，故颂云。》》（34-332、333）

此是西康得格八榜寺亲尊仁波切所讲授、明朝帝师让蒋多杰所传之《扎莫囊敦--甚深内义》所说，谓密宗以气脉明点为基础而修之双身法乐空双运为了义教，而以绘制坛城、供养…等为不了义教。而此乐空双运之法，极「甚深」，外人所不能了知，有别于显教之法，故名「甚深内义」。

彼等认为显宗所证之般若，乃是证解「一切法缘起性空」，故唯住一分空理于心，故乐空双运之如来藏明点不能显露，致令「如来藏明点」处于秘密中，所以密宗祖师为怜悯显教之修行人，乃发起悲心而为大众说：应于证得显教所修之一切法缘起性空之后，加修明点及双身法，而令乐空双运之「明点如来藏」具足显露出来，然后可以即生即身成就究竟佛道。

然而显教般若所证者，其实正是密宗所不能证得之第八识如来藏，绝非如密宗诸师所误会之「以观行一切法缘起性空为般若」，密宗古今上师、及应成派中观师之印顺法师皆误会般若也。彼等密宗祖师认为明点即是如来藏，明点是本来就存在的，只是隐于身中不能见到；并认为明点是一切众生生命之本源，是生命之根本。然而明点实是观想而后出生，并非本有而隐于身中。显教所说之如来藏，则是一切时、一切处皆分明显示，毫不隐藏；一切真悟之人，悉能于一切时中见一切有情身中之如来藏--阿赖耶识--不断现行运作。未悟之人以不具见地故，不能见之，然其第八识如来藏仍然分明显现而不隐藏，不需观想即可见之。

一切真悟之人皆能见未悟者之如来藏现行运作，不由观想；真悟者亦于初悟及悟后之一切中，皆可现见自他一切有情身中之如来藏分明现前，不需观想而后始现。不论修与未修、悟与未悟，各人之如来藏皆是于一切时崭露头角、无有隐晦之处，不需观想而后始见；如是方可谓为「遍一切时、遍一切处、遍一切界、遍一切识」之如来藏；禅宗祖师所言「头角混泥尘，遍处不曾藏；绿杨芳草岸、何处不称尊」，正是如来藏遍一切时、遍一切处示现之最好写照。

密宗古今祖师说明点即是如来藏、即是执受身根者，此说乃是未悟者之虚妄想；谓明点非遍一切时分明显现，须待作观而后方现，须待色身具足身分及意识现起之后，方能藉由意识之观想而后出现于自身之中。出现之后，亦不能为他人之所观见；迥异第八识如来藏之遍于一切时示现，亦能由已悟之一切他人观见自己之如来藏。明点既是有时而在、有时断灭不在之法，则显然非能持身；不在之时则必定不能持身，则应明点不现之时，一切有情悉应死亡；然而现见不然，故说密宗以明点为如来藏者，其说违于佛法，不符三乘诸经，非佛法也；密宗如是说法，只是用来取代真正之如来藏法、取代真正之佛教正法罢了，纯是外道妄想，与真正之佛法内义无关也。

翻译《扎莫囊敦--甚深内义》之白教陈健民上师，则认同黄教之说法，谓阿赖耶由意识分出：

《《小乘之业感缘起，于共业能解析宇宙之生灭现象，于别业能解析各种不同之人生命运。然再加研究，何以此种业果能通三世？或生起异熟？而贮藏种能发起现行？尚无一人可以解释之根源，于是大乘法相建立阿赖耶识。实则此识即在小乘佛所说第六意识开出第八阿赖耶识，名曰藏识，名曰异熟识；于是前所不便解释者，皆能迎刃而解。其于共业尤为善巧，谓同为人类，同有地球共业。由甲脑海之印象，托其质而变现于乙脑海中，故皆相同。而共业之形成，亦由累积之别业产生，故大众风气所趋，日益下劣，唯物是尚，背叛唯心正理，但遂（逐）外境物欲，不加内心反省，于是所有物欲，皆成为杀身之具矣。》》（34-24）

陈健民上师如是认同黄教宗喀巴之说法，认为第八识如来藏只是从意识细分而出，并非本有，与宗喀巴同一鼻孔出气，悉堕应成派中观之邪见中。只因不能证得显教所说之第八识，所以同认明点为如来藏，将如来藏与阿赖耶识一分为二--如来藏为明点，阿赖耶识为从第六意识体性细分而说者，所以阿赖耶识实际上并不存在，而如来藏即是观想所成之明点；如是建立之后，密宗明点之观修，乃至即身成佛之双身修法，即可成为合理化之修行体系，则可摆脱未证第八识如来藏、所带来之理论矛盾与实修之困扰，即可成为大修行者、而广弘淫欲为道之双身修法。

但是佛于原始佛法四阿含诸经中，早已明说意识由第八识生出，以第八识为「因」、为「本」，即是能出生意识心者；今者陈健民、宗喀巴、印顺法师（详拙著诸书所举证据）则反佛之说，而倒说第八识由第六意识细分而出，藉此否定第八识阿赖耶，而避开未证第八识如来藏之困境；密宗藉此将第八识阿赖耶与如来藏之关系分开，使阿赖耶识与如来藏成为二法，然后别立明点为如来藏，以建立外道明点观修法门于佛门之中，从根本上转变佛教法义之内涵，真可谓善于设计转易者，却是居心叵测者、破坏佛教者。

复次，由陈健民所说：「由甲脑海之印象，托其质而变现于乙脑海中，故皆相同」之说法，即知陈健民尚未证知内相分之理，故于唯识经典一切种智佛说「所见唯是心」之理，产生邪解，以为「由甲脑海之印象，托其质而变现于乙脑海中，故皆相同」；误会唯识种智之理大矣。此属道种智，非属本书所欲辨正之理，暂置勿论。

陈健民认同宗喀巴所说「第八识由第六意识细分而出」之说法后，却又建立第九识，说第九识与前八识同在，完全误解种智正义：《《…并开发各种智慧之脉，而升华红白明点。明点者，智慧；点即其精华。其后复在粗重贪烦恼之上，以智渗透，直至九识转五智：前五识转成所作智，六识转妙观察智，七识转平等性智，八识转大圆镜智，九识转法界体性智。》》（34-76）

此即是不解佛法者所说之唯识转识成智之说法也。谓彼密宗古今诸师--尤其是黄教师徒--否定第八识、不证第八识，而倡言能转识成智，真是巧言善辩之徒也。既然七八九识由意识细分而出，并非实有此七八九识，则应转识成智只到第六识之妙观察智为止，不应有其后之平等性智乃至法界体性智等三智也。密宗黄教应成派中观师（譬如宗喀巴与今之印顺法师）既认定七八九识是虚设之名相，而无有实法；则七八九识唯是名相、无有实法，云何可有实性？能生平等性智等三智？若谓意识细分而出三识，故有如是三智者，则应此三智皆是意识所出，应说「意识转生妙观察智、平等性智、大圆镜智、法界体性智」，如此方属「正说」，七八九识皆是意识之性而虚设其名，无有实体法故，是故此四智皆应是意识之所出生故。

密宗诸师普遍皆以明点为如来藏：「含藏识--真如」：《《行静虑九支，观心如空卵；其内：下月轮、上日轮；大小约如剖豆，中有明点：白芥子大小；色红白、其相光明、体性空乐，具此三法。复次意略专注其上，于明点依「兴」音，凿开上之日轮一孔穴，粗约一马尾毛；其下月轮以意观见，且以气相和合，无声引满，明点隐融入其穴中；由日月中之明点，生一白光线，以十字形交缠六结半；且适当抑压气，至未能忍时，复缓缓无声呼出，意识于前缠缚之线向内收拢，没入明点。复次，日月二者即表「方便、智慧」，其中之明点即阿赖耶识，缠缚之六结即六识，半缠结即是末那识。如此以修力禅定之所缘明晰之极际，及能迅速生现神通。》》（61-250、251）

此是萨迦派《道果--金刚句偈注》所说者。如其所说明点即阿赖耶识，缠缚之六结即六识，半缠结即是末那识，完全异于佛在三乘诸经之开示。明点既是密宗所说之阿赖耶识，而明点又是密宗入门所必修之基础，是故密宗行者于闻说吾等正觉同修会所悟之实相心即是阿赖耶识时，便嘲笑我诸同修之般若修证浅薄，自谓「阿赖耶识是密宗初入门者所应修证之法」，而彼等早已证得「佛地真如」；殊不知明点根本不是佛所说之阿赖耶识，乃竟以未证阿赖耶识之凡夫邪见，而嘲笑已证根本心阿赖耶识之证悟者为修证浅薄；返观其所证之佛地真如，则是于观想境中一念不生之觉知心，仍是意识，仍堕常见凡夫外道见中。密宗之「佛法」修证，往往如是将佛法修证之境界名相乱予套用，根本不懂佛法正义，令诸亲证正法般若之人啼笑皆非；若欲辨正之，则须大量言语方能解释清楚。

复次，意识心绝无可能融化而没入明点之内，明点是意识心所生之法故，不可能主客易位故。若言明点生已，然后融化而没入意识心中，方可通也，主从不紊故。由是可见密宗之「见、修、行、果」，处处邪谬、无一正确，而诸密宗古今祖师竟然无人能具正知正见，出而修正之，真是天下之第一大怪事也。

萨迦派《道果--金刚句偈注》复如是言：《《本颂中云：「含藏识清净之大菩提」；本颂中云：「含藏」者，即如前述之为轮涅二事之基；本颂中云：「识」者，即其本身中以明识之部分所摄者；由其本净故云：「清净之大菩提」。「如彼若其本净，则不许轮回之基，且不须殷勤求解脱」！设有此想，即差矣，因其忽蒙垢染，尔后为有情众；故此理无悖，且更须戳力求解脱。其自性若净，则如理净治，忽蒙垢染，更须净治，方为斯理。》》（61-386、486）。

如是密宗之说法，乃是误会「如来藏其性本净」之佛语，而作此说。一则明点并非如来藏，明点固然不于六尘生执而起欲贪，「其性本净（此语乃为辨正法义而方便说，有语病之过失故）」。然明点是虚妄法--由意识之观想而有，如同梦中之相分，唯是阿赖耶所出生之内相分，属于六尘之色尘，并非是心，不可谓明点即是众生之实相心也；既非实相心，亦非缘起法之妄心，而言其性本净者，则有大过。

佛说众生皆有第八识本来清净，于意识及末那识作种种分别及遍计执万法之际，祂仍继续住于清净本性之中，不起贪染，而有其功能德用，为一切有情所不能或时而无者；如是体性自无始以来，一向如是不变，故名本性清净；非如密宗误解者之以「明点本性清净」而言也，是故密宗之「见地」初始即错，往后加修之结果，则是离佛道越来越远，完全违背佛法正道；故我常说：密宗行者极为可怜，花费极多之金钱及精神而供养上师，加之以精进修行之后，竟落入外道邪法之中，而完全与佛法无关。令人唏嘘不已。

密宗法中每谓菩提心可以融化，而引生乐触：《《如丹田火甚炽，一起而来，则精可化；即术语上所谓菩提心融化也。精化则地水火风等性不平矣，不平方有上下内外等道理焉。倘地水火风等性不失其平，而只是气上升，则身体虽亦生暖，然精之化，未可必也。……丹田火炽而后菩提心化（原注：菩提心者即轮上之精点也），白菩提心化，则骨病除；白红黄等菩提心皆化，则一切疾病皆除，身体健康，肤色光润，力大无穷，入水不寒，是皆丹田火之功也。昔释迦牟尼佛（密宗古时上师长期创造之密经中，妄说显教中之释迦牟尼佛曾作是言）言曰：「顶上之白菩提心化后流到何处，即何处欢喜心生焉。」当顶上大安乐轮之白菩提心化时，欢喜心生焉；化后下注至喉间，于是受用轮之菩提心化焉，化时生妙欢喜心；化后下注至心间，于是法轮之菩提心化焉，化时生离苦欢喜心；化后下注至脐间，于是脐化轮之菩提心化焉，化时生和合欢喜心；顶上父精所成之白菩提心如是逐级下降，迨与底下母血所成之红丹田火融合时，得莫大之欢喜焉。》》（62-183、184、185。余详第二、三章中所举）

密宗所谓之菩提心，其实并非佛法中所说之菩提心。密宗常将佛法名相乱用、乱配置，菩提心一词亦如是被乱用之，有时说男性之精液是菩提心，有时说观想所得之明点是菩提心，有时说身中各有上白下红之菩提心，有时说女性之红明点是菩提心，有时说一念不生之觉知心是菩提心，有时说「明空双运」之觉知心是菩提心，有时说乐空双运时之觉知心是菩提心，种种说法不一；此段文中所说之菩提心则是以观想所得之明点为菩提心。

密宗说所观明点即是菩提心、可以融化，然而真菩提心永远不可能融化，无形无色故，性如金刚故。有时说人人身中各有上白下红之二菩提心，则是胜义菩提心有二，成为自创之说，非是佛法也。如是密宗乱用菩提心一词，极易滋生流弊，令人误解佛法之修证而产生大妄语及误导众生同堕大妄语业之后遗症，极为不当。复次，依密宗所说之法观想，而升降明点（菩提心）至各轮，生起欢喜心（身触乐受）之后，谓为佛法上之证量、而配以诸地之修证果位（详见《道果--金刚句偈注》及密续诸师所说），乃至配以佛地之修证果位；其实与佛菩提完全无关，然密宗却视之为极重要之修行法门--即生即身成佛之道；极为荒谬，凡我佛教学人，普应知其虚妄。

第四节 密宗妄认觉知心等为法身

密宗中人每妄认觉知心等为法身，不断我见而自谓能断情执；此事非唯古时密宗诸师，今时密宗诸师亦复如是。如陈淳隆、丁光文二人在网站上云：《《…外在的宇宙万有及内在的身心【了知心、我见、妄想】全都是法身，顺其自然而流行，无住生心，当下整个都是的，没有二话说；甚至连个「是」字亦不可得，同时即此又离此也。云何离此？其实见山仍是山，见水仍是水，只是缺个情执而已。》》（226-6）

此乃完全不懂佛法之附佛法外道也。一般而言，真正用心学习佛法者，在初学佛之起始二年内，即已了解五阴十八界法之虚妄，今由所举此段文字中，可见陈淳隆二人显然尚未学过基本佛法，故而堕于世俗民间之认知之中。

世俗人每认【了知心、我见、妄想】即是永恒不灭之我--祂从前世转生而来，将来可以往生去至后世。然而佛于第一时法轮所说之四阿含诸经中，早已说之为五阴十八界法，说「五阴十八界法虚妄无常，皆是缘生缘灭之法，不可爱乐」；复又为诸弟子反复宣说：「若人能断我见，即成声闻初果，三缚结断，预入圣流；若人修断五阴十八界之自我执着，而于舍寿时自我灭除，则不受生，则不复有来世五阴十八界现行，是名无余涅盘，出三界生死苦。」

陈淳隆二人所说之【了知心、我见、妄想】，乃是五阴十八界所摄，皆是欲证解脱果之声闻行者首当断除者；今者陈淳隆、丁光文二人，尚不能稍知小乘解脱道之正理，阅余《邪见与佛法》书中所说正理已，竟不肯虚心检讨法义之正讹，仍于网站上误导众生，狡辩《《【了知心、我见、妄想】全都是法身》》，不免来世之重报，佛说「将外道法入佛法中者，必堕地狱」故，语见《佛藏经》中，现在可稽；余今先告之，莫于舍寿时谤余未先明言。

复次，大乘之法，亦不说《《【了知心、我见、妄想】全都是法身》》，反而处处破斥了知心之虚妄，处处说我见是外道见，处处令人断除妄想；此即是「虚妄唯识门」之所说者。如《楞伽经》中，佛以半数之篇幅破斥【了知心、我见】等种种「妄想」；如《般若经》之各部经中，处处破斥了知心，说为我见我执所摄，说为十八界所摄，应断除之；又说了知心是诸常见外道所堕之法，三乘学人皆应远离而断除之。乃至如佛初降人间，甫行七步，一手指天、一手指地而言曰：「奇哉！一切众生皆有智慧德相，只因妄想执着故不能证得。」甫生人间便先破众生妄想，成佛后之四十九年间，复不断破斥众生之妄想，说众生之轮回生死者，皆由妄想所致，云何陈淳隆、丁光文二人，可以将此外道邪见妄想说之为佛法？用来误导众生？

复次，菩萨为求成佛而广利众生，是故不断除来世之了知心（意识）及思量心（末那），世世随佛修学、自度度他，三大无数劫后乃能成佛。然诸菩萨悉皆先断我见及一切不如理作意--确认【了知心、我见、妄想】全都是虚妄法，乃至断除我执--于【了知心、我见、妄想】无有一丝执着，成就解脱果，而后发起受生愿--不取无余涅盘而再受生人间，自度度他，长劫勤苦而后成佛。于自度度他之一切身行口行中，皆必令诸学人断除我见我执，我见我执是众生轮回之根源故，乃是解脱道必须修断之法，岂如陈淳隆、丁光文二人之公开于网站上令人不须断除我见我执及妄想？可知彼二人完全不懂佛法也。复次，经中所说之妄想者，谓「不如理作意」之邪思，非谓语言文字之作想也，一切学人应须知此。

诸佛菩萨由对蕴处界空相之如理作意，及对法界实相之如理作意，而断除我见我执，实证解脱后，欲令众生亦如自身亦证解脱果--确认【了知心、我见、妄想】全都是虚妄法，故出世宣说断除我见我执之道，名为解脱道；众生若证解脱道已，再令回心大乘而证佛菩提道，故为众生再说般若之总相、别相，即是般若诸经所说如来藏之「中道性」诸法也；众生已证般若之总相别相后，复为之宣演般若之究竟义，即是第三转法轮之唯识诸经所说一切种智--唯识增上慧学；于唯识学中再为诸菩萨敷演成佛之十地道，佛法于焉具足；然后以《法华经》之开示悟入四法，及多宝如来示现而证成之；入灭之前复以《大般涅盘经》之眼见佛性，而圆满完成佛陀一生之弘法历程，入于大般涅盘--不生不灭之报身佛、法身佛不可思议境界。

如是，十方三世一切佛，皆教人以断除我见为先，然后进求佛菩提智。十方三世菩萨亦如是教令众生先断我见，而后进求佛菩提智，绝无教人《确认【了知心、我见、妄想】是法身者》。此谓我见不断者，非唯不能证入二乘解脱道，亦复永与佛菩提道绝缘，是故十方三世一切诸佛菩萨度化众生，皆以教令众生断除我见为先，无有令人不断我见者。

复次，十方三世一切诸佛菩萨，于教授下地菩萨修学种智时，固然开示七转识实亦自心如来藏之局部自性，实因欲令诸菩萨不取无余涅盘、而发受生愿，尽未来际利益有情；然必宣示六七识【了知心、我见、妄想】等虚妄之理，令诸学人证知，而后能转依如来藏之体性，无有不须断除了知心之我见者，无有不须断除不如理作意之妄想者。浅易之解脱道如是，深如唯识种智之修学，中如般若总相智别相智之修学，浅如二乘解脱道之修学，皆必须从断除我见入手，此乃佛教界修学三乘佛法之一切学人共识。一切不能实证二乘解脱道，及一切不能实证大乘般若慧者，皆因不断我见所致--执觉知心、了知心为常不坏法，正堕我见之中，名为凡夫我见妄想。

欲证法身--自心如来藏者，必须先断我见（必须先断了知心常而不坏之邪见），断除我见之后，方能以了知自己虚妄之了知心、另觅常住不坏之真实心如来藏--第八识阿赖耶识；若认了知心为真实常住之法身，则必不能复起别觅第八识真心之念，则永无可能证得第八识如来藏，永为凡夫我见妄想之了知心所障，永绝于三乘佛法之外。若人欲效陈淳隆、丁光文二人之邪见，不断我见而求佛道所证之法身者，名为完全不知佛法者，名为心外求法之外道，外于自心如来藏而向生灭变易之了知心中求佛法故。

不证第八识法身，而主张《《身心【了知心、我见、妄想】全都是法身，顺其自然而流行》》，则是世俗人及外道流转生死之行，顺着【了知心、我见、妄想】而流行故，如是即是凡夫流转生死之法故。我见不断者，永无可能「无住生心」，必定顺着【了知心、我见、妄想】而流行故，必定顺着世间六尘法而流转生死故，永远不知真正之法身故，永远不知涅盘正义故，永远不知般若正义故，【了知心、我见、妄想】自无量劫以来一向都不能无住生心故，永远不能如第八识真心之「与六尘法或定境法尘等有为法相俱、复于其中远离而生其心」故，【了知心、我见、妄想】一向皆是住于六尘法或定境法尘等有为法中而生其心故。

我见不断，则必不能进断我执；我执不断，则必不能断情执；情执依我执而生故，我执依我见而生故。是故一切修习佛法而求实证者，皆必先断我见，无有不断我见而能实证佛法者。今以陈淳隆等密宗外道之邪见为例，作如是辨正，令诸佛子易于了知佛道之修证，亦令彼二外道自知其言之谬，庶有修正邪见、返归正法之机会，亦是法施之义也。

密宗诸人妄以为无念及有念之觉知心即是如来藏，妄以为如来藏有觉知，此等密宗上师悉堕意识之中；此乃因彼等不能证得如来藏，所以狡辩意识心为如来藏，强辩如来藏有觉有知。如陈淳隆、丁光文二人所云：《《…所以有些人把入定无知觉误解成：「如来藏不自觉﹃自证涅盘﹄、如来藏没有见闻觉知」，以此攻击「见闻觉知」是常见外道；这纯粹是倒经解义，一盲引众盲，相率入火坑，把佛经中之「无、非、不…」，误解成「绝对无」，这些人把禅宗祖师所开示之「知之一字众祸之门」误解成如来藏没有见闻觉知；其实佛性、清净如来藏无所不包、具足「外在的宇宙万有及内在的身、心【了知心、我见、妄想】全都是法身，顺其自然而流行，无住生心，当下整个都是的，没有二话说，…」》》（226-7）

陈淳隆、丁光文二人于网站上作如是言者，名为先栽赃而后诬责于人。谓余一向否定密宗所说之无念灵知心、离念灵知心，亦于诸书中一向否定错悟大师将入定无知觉之境界认为证悟（详见拙著《生命实相之辨正、护法集、…》等书）。余引导诸同修所证悟者，乃是于见闻觉知分明现前之当下、觅得离见闻觉知之如来藏--现前照见「见闻觉知之意识与离见闻觉知之如来藏并行运作」，而非将入定无知觉之境界认为证悟。如是，陈淳隆、丁光文二人未曾阅读余诸著作，误解余意而作妄责，名为先栽赃而后诬责之人，乃是不负责任之人也。

又：如来藏虽离见闻觉知，然非陈淳隆、丁光文二人所说之「绝对无」；余所引导而悟之众同修等所证之如来藏，皆是离见闻觉知而随缘应物，皆是有其性用--并且是极重要之性用--此非陈淳隆、丁光文二人作梦之所能知也。如来藏虽离见闻觉知，而有其重要性用，一切人不能一时无之，潜意识中亦深恐此心之性用丧失，此唯我诸证悟之同修方能知之；陈淳隆、丁光文二人不能知此，故执《《【了知心、我见、妄想】全都是法身》》，故不肯承认【了知心、我见、妄想】存在之当下同时有一离见闻觉知之如来藏并行运作，如是二人即是禅宗祖师所说之『日用而不知』者。如是不知余等所证之如来藏，妄诬余为将入定无知觉之境界认为证悟；如是错认【了知心、我见、妄想】之意识为第八识法身，正堕佛所破斥之常见外道见中，反来诬责于余，名为「做贼喊抓贼者」，真乃善于颠倒是非之人也。

今者彼等二人于网站上自曝其短，公开承认所「悟」之真心法身为【了知心、我见、妄想】，公开承认尚未证得「与觉知心同时并行运作之如来藏」，而认【了知心、我见、妄想】之意识为真心法身，自曝其短，无智若此，焉得名为学佛之人耶？学佛之人悉知【了知心、我见、妄想】乃是意识故。

若【了知心、我见、妄想】是真心法身、非是意识，则应众生未悟之前已证得法身了，不须再辛苦学佛求悟也。若觉知心非是意识，而是如来藏，则应众生无意识，唯有如来藏，如来藏有觉知故，不须再有意识来觉知诸法故。然而诸经中皆说如来藏离见闻觉知，终不说如来藏有三界中六尘之觉知也。

若意识有三界中六尘之觉知，而如来藏亦有如是觉知，则一切人间有情悉应有二觉知心同时出现运作，则应有二觉知心同时思维诸法，则一切有情皆可同时听闻二师说法、同时领受二师所说之法；亦应可于闻之当下同时思维彼二师之法正讹；然而现见一切人间有情皆非如是有二觉知心同时现行运作，一切人间有情皆唯有一意识（一觉知心）故。是故陈淳隆、丁光文二人主张如来藏有觉知者，进退失据，名为妄说也。

复次，如来藏离见闻觉知，散见于三乘诸经中，佛已反复开示此理，所说言语极多，不胜枚举，非未曾说；诸菩萨亦复如是多所宣说，非未曾说，最著名者厥为《维摩诘经》；唯识诸经亦如是反复宣说如来藏离见闻觉知之理。非唯佛作是说，诸菩萨亦皆异口同声而作是说；如弥勒菩萨之《瑜伽师地论》，如无着菩萨之《显扬圣教论、摄大乘论》，如世亲菩萨之《唯识三十颂》，如玄奘菩萨之《成唯识论》，如窥基菩萨之《唯识述记》……等，不胜枚举；余今亦作是说，初无二意。

陈淳隆、丁光文二人一心学密修密，悉依密续所说错误知见而行，不肯阅读显教经论，又不肯学禅、参究自己之第八识如来藏何在？又不肯阅读显教诸菩萨所造诸论，妄谓佛未曾说，妄谓诸菩萨未曾说，反责余误解经意，愚痴至此，竟然自以为「有力有智」、出而为密宗之常见外道见辩护，未之有也。如是，诸多密宗大师、法王、活佛，皆不敢出面辩护，而彼二人尚不能知意识心为何物者，竟敢出面为密宗之常见外道见辩护，真乃无知之人也。如是愚痴人，非唯现今有之，佛世已多，是故经中常见有诸外道…等，为佛所责--说为「愚痴人」。密宗内诸有智者，不当如是自曝其短也。

禅宗祖师非唯开示「知之一字众祸之门」，亦开示「知之一字解脱之门」，乃至明言：「须是不离见闻觉知，即有离见闻觉知底，不是长连床上闭目瞌眼唤作离见闻觉知。」此谓须以见闻觉知心之能觉知与能观察之体性，寻觅另一同时存在之离见闻觉知心--见闻觉知之第六识心与离见闻觉知之第八识心并存不悖--如是参禅者方是禅宗之正知正见，如是证得与第六识觉知心并存之离见闻觉知第八识心，方是佛法中真正之证悟也。

今者陈淳隆、丁光文二人，尚不知禅宗祖师之浅显开示，而妄认真悟祖师所共破之意识觉知心为如来藏，而妄说如来藏有见闻觉知，既不知经教，复无亲证如来藏之见地，其知见敷浅至此，何可出世而弘「佛法」耶？何可出头而为密宗辩解耶？密宗岂真无能人耶？要汝等知见粗浅至此者出面辩护耶？令人不解如是。

彼等二人又承认须断烦恼所知障，则与自语互相矛盾也：《《…其实「成佛是永恒断除烦恼障、所知障」的，这也就「如来藏、佛性」常性永驻思想会诞生之所在。也使广大佛教徒修行才会觉得有意义，不然连成佛也会无常，大家岂非白忙一场？》》（226-5）

彼二人实无资格说此语也，此谓佛说断烦恼障者，乃是声闻法之见道，通于大乘，故菩萨亦求断烦恼障。然彼二人完全不知断除烦恼障之意涵，当知断烦恼障之见道，即是确认【了知心、我见、妄想】是虚妄法，确认【了知心】即是意识心--即是常见外道所执着之「常不坏我」；如是佛语开示，散见于三乘经典，处处可稽，尤以四阿含之千余部经中最多，陈淳隆、丁光文二人竟然丝毫未知，显见彼二人之严重欠缺佛法知见。

彼二人既说应断除所知障，然而断除所知障者，其见道即是亲证第八识如来藏；「亲证」一语，谓所证之如来藏必须完全符合般若诸经所说，亦必须完全符合第三转法轮之唯识诸经所说，亦必须完全符合诸菩萨之论意，亦必须完全符合初转法轮之阿含诸经所说；然而陈淳隆、丁光文二人所说之【了知心、我见、妄想】，正是诸经诸论所说之意识，却来网站上公开蒙骗初机学佛者及密宗行者，妄说了知心意识为真如法身，则真如法身却成生灭虚妄之法，焉得名为佛法耶？如是违教复又悖理之人，完全不知不证如来藏，却来强词夺理，狡辩意识心为真如法身；完全不知断所知障以证得第八识如来藏为入门之首要，非是智者也。

除彼陈淳隆、丁光文二人以外，密宗大师复观想所成之双身法中之明妃、及受乐之意识觉知心，作为众生平等之法，而非以第八识作为众生平等之法，譬如宗喀巴云：《《…故若不修堪为定量之曼陀罗修法，则难具足生起次第修上悉地之扼要也。召入智慧萨埵（智慧萨埵谓双身法观想中所想出之明妃，或已曾实际合修双身法而已证得乐空双运之明妃），如摄真实经说：「三昧耶尊之眼等与智慧尊之眼等，下至极微、皆应合杂无异。故当坚固胜解平等一味。」教授穗说：「如是胜解与如来一切同体者，是为信解其平等性。有时胜解与一切众生同体者，是为通达自性清净真如相同。故于自心相续出生之智慧萨埵（自己观想所出现之双身法中之明妃）应信解为一体，于他身之智尊应起平等性之信解。」》》（21-522、523）

如此一段宗喀巴之开示中，已明显举示宗喀巴之「证量」也。此段言语中，宗喀巴认为：「自己所观想出来之双身交合本尊佛父佛母，其实即是能观想之自己觉知心，所观之双身像与能观之觉知心、二者无二无别。」宗喀巴并教人应如是思维：「一切有情所观想而出之智慧萨埵（他人观想所出现之双身法中之本尊与明妃）其实与自己所观想出之本尊与明妃无二无别，所以对他人观得之本尊与明妃及自己观得之本尊与明妃，应信解为一体，于他身之智尊（本尊及智慧萨埵明妃）应起平等性之信解。」由如此信解为一体故，由此而生平等性智。

真正佛法中则以亲证第八识如来藏，因而现前观见一切有情同具如是平等一味之如来藏而无差别，故生平等性智。今者宗喀巴不能证得第八识如来藏，便以自他观想所成之本尊明妃影像无二无别、而谓为一切有情平等，迥异佛法中之证得第八识所生平等性智，焉可谓为佛法？

如是密宗祖师，古今同声一气，皆作如是言语而误导众生同入邪见之中。便似狡诈之人，以鹿向诸未曾见马者指言：「此即是马。一切人所骑之马，与我如今欲售与汝之马无二无别。」如是将鹿作马，未曾见马之人便信以为真；后来有人指示真正之马与彼买鹿者，彼买鹿者反不信之，怒斥好意指示真马之人为「破坏他人名誉」者、为「说人是非者」。如是「心迷不悟，颠倒是非，将善人心意当作驴肝肺」而排斥善人之愚痴人，比比皆是，难以救度，故说此时为末法之季也。

复次，密宗之修行知见，认为如来藏乃是修来者，故必须打坐--求一念不生时之觉知心--以证「如来藏」，故须有气力能耐久坐。而密宗所修之「佛法」则以双身法之乐空不二为其主修，修时仍以坐姿交合为主，是故必须趁年轻有气力时努力「修行」，年老之时气力衰退、性能力不足，则不能「打坐」修之；唯能依赖观想之法，则证量必逊于年轻人之与明妃实修双身法，故主张应趁年轻时努力修行：

《《又尔等须知贪心亦有好坏之别，不能一概抹杀。譬如贪爱女色、贪得钱财，固不好也；但贪得佛法、贪爱众生，便是好贪心矣。……（原注：修法要乘年轻，因人在二十五岁与四十岁之间身体强健，修法最宜。年老之人体力衰弱，不耐久坐；而成佛又端赖坐功，今不能久坐，如何成就？）…》》（62-47）

故知密宗之修行法门，唯有年少者易成佛也，年老之人欲求「成佛」，则是妄想。显教中之大乘佛法则不如是，与气力无关，但依个人之慧力及福德因缘而证入；是故我会中之悟入般若者，或有年老体弱者，或有正值盛年、气力极盛者，皆得触证如来藏，与气力年纪无关，如是始是真正平等之佛法也。

第五节 密宗祖师多将阿赖耶识与如来藏视作二法

密宗多数宗派，将阿赖耶识与如来藏视作二法，非为同一法；并认为阿赖耶识非是心，而是明点。譬如《扎莫囊敦--甚深内义》中如是言：《《人或谓阿赖耶即阿赖，非清净相因；或又谓阿赖耶识，为净相因。何以相反若是？盖彼阿赖耶清净，则是阿赖耶清净之因，而非佛涅盘之自因。人或谓：「与白法佛菩提（白明点）无分别，依于正见之理，可在阿赖耶识上安立否？如不可者，彼自清净法云何生起耶？」答曰：「前吾尝说清净心之法身，依于如来藏，…」》（34-340）

此谓密宗以所观想之白明点为阿赖耶（识），而非以 佛所说之第八识为阿赖耶，可谓擅以己意解释佛法名相之又一例也。如是证得「阿赖耶」明点已，却来嘲笑显宗证悟者唯证阿赖耶识之证量浅薄；其实却是南辕北辙，证量迥异。如此证得明点已，而自谓已证得阿赖耶，便向显教中人夸口云：「你们只证得阿赖耶识，证量这么粗浅，就敢出来评论别人；阿赖耶识在我们密宗之内，只是初入门所应证之境界，我们还更进一步证得佛地之真如，所以能即身成佛。你们证量太粗浅了，不应出来批评别人。」却不知自己将佛法完全误解，错将第八识真实心解释为明点，以牛头而逗马嘴，反嘲显教证悟贤圣证量粗浅。如是密教古今上师多如过江之鲫，不可胜数，故谓狂密宗徒。

又有谓第八识阿赖耶藏于肉团心中，然后由第八识含藏如来藏者：《《甚深内义虽已题（提）到修中、住中，然只言住中之位置，而未言修中之位置。并介绍三说：「或谓在脊中之筋，或谓脊骨内有细如马尾者，或谓无有。」正如谓第八识中含藏如来藏，然并非即是肉团心，而肉团心有第八识及命气，不可直说此肉团心及命气即是如来藏。》》（34-91）

此段《扎莫囊敦--甚深内义》文意，谓第八识中含藏如来藏，而第八识藏在肉团心中。此说完全不符佛说，亦违真悟者之证量；谓佛说第八识即是如来藏，于众生位中说名阿赖耶识，于解脱烦恼障现行位说名第九异熟识，于究竟佛地说名第十无垢识--真如；未成佛前，概名如来藏，是故阿赖耶识与如来藏非一非异，阿赖耶识与佛地真如非一非异。由第八识具有能令众生将来成佛之功能种子，故说「如来藏中藏如来」，故名如来藏。非如密宗古今祖师之错将第八识与阿赖耶识分判为二，非如密宗古今祖师之将阿赖耶识与如来藏一分为二也。

密宗古今祖师普遍错解佛法，擅以己意而解释佛法名相之义，然后自谓已证大乘佛法，再发明世俗三界中之境界，而称彼境界即是佛地境界，自谓已证佛地真如；然究其实，彼等所谓已证得之佛地真如，则是同于常见外道所证之意识有漏境界，尚不能证知自身之第七识何在，何况能证自身之第八识阿赖耶？而狂言已证佛地真如，用来贬抑显教修行者之证量粗浅，颠倒已极。

或亦有言第八识在中脉中者：《《…自密处乃至顶相连，上端有「阿」白色本体，为由父所得明点，大如芥子盖其上。脐下由母所得明点，红色为血本体，名为短阿字。阿字之中住有第八识，及其所依大命气充满，中空如虚空。》》（《甚深内义》：34-370）

如是密宗所言之第八识，住于身体中脉内、观想所成之阿字中，完全异于佛说。佛说第八识有四遍：遍一切时、遍一切识、遍一切界、遍一切处。既云遍一切处，当知第八识遍于身中十二处，云何密宗古今诸师可以谓第八识住于中脉内之某一处？云何密宗诸师如是完全异于佛说之法，而可谓为佛法？云何依于违背佛说之外道法所修之「证量」，而可言其佛法修证更胜显教之修证？云何如是外道法上之修证而可自谓为佛法上之果地修证？而贬抑显教真实佛法之修证为因地修证？狂言显教修证不如密宗之神速？无有斯理也。

有时则谓第八识在心轮，《扎莫囊敦--甚深内义》云：《《睡时所载虽然多，然以第八识为主，住于心间法轮上，……此中厚眠时，八个识主要者为第八识，住于心轮。前六识不明显，皆集中于此。是一切有情住时，即此错乱；清净已，得光明果。》》（《甚深内义》：34-428）

此段文中，亦于佛法种智所说，多所误会。如前所说，佛说第八识阿赖耶非住于中脉内之心轮内，乃是遍一切处者，不重举述。意识其实亦非于眠熟时集中于中脉内之心轮内，亦非不明显；实是眠熟已，意识随断，不复存在，佛说意识于眠熟等五位中必断灭故。

复次，意识及前五识于醒位中，亦非在于中脉内，亦非在于身外身内，而在五胜义根所在处；何故如是说？此谓佛常如是开示：「根尘触处生眼识，乃至根尘触处生意识。」吾人生来不曾触外五尘，无始劫来一向如是；谓吾人所触五尘乃是内相分五尘（由如来藏持五扶尘根及五胜义根，触外五尘而对现内五尘相分五尘境于胜义根，方能由意根末那识触五尘上之法尘，然后唤起眼等六识而触六尘，故吾人之所触六尘，皆是内相分六尘；六识是心，既非色法，不能直接触外五尘色法故；须由如来藏对现之「内相分」似有质境之五尘相于胜义根头脑，方能由前六识所触），内相分既唯在胜义根头脑现前，则知唯在头部根尘触「处」生起前六识，故知六识不在中脉内现行，实在头部五胜义根触「处」现行。

复次，根尘不定故，不可谓言意识必在头部之何一处；六识心既非色法，亦不可言在身内、身外。是故《甚深内义》所云「意识眠熟时不断，住于中脉内之心轮」，所言虚妄，非真佛法也。

密宗有时则又认为如来藏纯净，而第八识阿赖耶唯妄，纯是导致生死投胎之种子，而非如佛所说之本性清净识：《《不清净心者盖为八识，（密宗之）集论云：「所谓心者，蕴界处及一切习气熏染故，说为一切种阿赖耶，由诸虚妄分别相续。三界亦心所摄，为一切有覆之根本，须一切佛智方能摧毁。」……又世亲三十颂云：「阿赖耶识中、异熟一切种，常触且作意，具足受想思；此中唯舍受，是无覆无记，恒转如暴流，阿罗汉位舍。」此中所谓阿赖耶者，若不加识字，其义为总根本，则亦许为真如，故当称阿赖耶。就其境言，即异熟及种子义，与余七识互为因缘；一切于彼而能集合，故名异熟。…所谓「阿罗汉位舍」指佛位，彼小乘若断补特伽罗我之大烦恼所依，只可云舍分而已。》》（《甚深内义》：34-337）

密宗诸师如是错解种智之旨，于佛所说之经旨妄自生解，便用来误导自己及诸学人。佛一向说阿赖耶识本性清净，凡有所作，皆离贪憎，不于三界六道诸法而生染着，亦有其常住不坏之自性而恒利众生，亦是无余涅盘之实际；若如密宗诸师所说，则无余涅盘亦应不净如世俗境界，阿赖耶识是无余涅盘之实际故；由此可知密宗诸师完全不解涅盘及佛菩提智也。

复次，阿赖耶名，不论加不加识之一字，皆无差异，仍是第八识，非如密宗所说之因有「识」之一字而有差别也。

复次，阿赖耶识之「阿罗汉位舍」者，乃谓修断烦恼障后之第八识阿赖耶，不再有烦恼障之现行，故不再收藏一切能导致重新受生之新造烦恼障种子，如是断除烦恼障之第八识，改名为异熟识或庵摩罗识，故舍阿赖耶名，阿赖耶之名即是「能藏烦恼障种」之意故；非如密宗诸师说为舍弃第八识体也。故阿赖耶识非为纯妄之识，亦非是可以弃舍之识也，三世一切佛皆无法舍第八识故，何况密宗诸凡夫师徒云何有力舍弃之？无是理也。舍之即成断灭无法故，第八识则非是金刚心故，则违佛说故，一切真实证得第八识阿赖者皆现前证实此识无人能舍故。

复次，阿赖耶识「名」，于阿罗汉位即已能舍，非如密宗所言之佛位方舍；否则应说「佛位方断烦恼障现行」，而非「佛位断尽烦恼障之一切种子随眠」；亦应成为「佛位方离分段生死，阿罗汉未离分段生死」，则违佛说及修证上之证量事实，故说密诸师误解佛法极为严重，所说实非佛法也。

密宗有时又认为阿赖耶识是有生之法，与一切烦恼诸法互为因缘而生：《《于彼果相者，随阿赖耶杂染法，及彼无始来习气出生果法。此习气出生，黑白法俱有；虽然灭坏，然其心相续，又从彼出生，是一切烦恼之因，即阿赖耶识；而一切烦恼诸法，又为阿赖耶识之因与缘矣。》》（《甚深内义》：34-339-7）

如是说法，乃是误解佛意。佛所说者乃谓阿赖耶识之本性清净，然因七转识之造作种种恶业，故令阿赖耶识不断流注分段生死轮回之种子，致有众生之三界生死轮转；若阿赖耶识不收藏集藏分段生死之种子者，则无众生之七转识轮回生死之现象，故说分段生死之一切烦恼诸法，又为阿赖耶识之因与缘矣，非谓阿赖耶识因于一切烦恼诸法而出生也；阿赖耶识自无始以来，不曾有灭，云何而有出生？云何而有出生之因与缘？云何可言阿赖耶识其心相续，又从彼出生？不应正理也。

于道种智中，佛说阿赖耶识与前七识妄心互为因缘者，乃说阿赖耶识因前七识妄心之造作诸业而成种子、收藏于阿赖耶识中而遇缘现行，故令阿赖耶识流转于三界六道之中--说七识妄心是阿赖耶识流转于三界六道之因与缘。又说阿赖耶识所藏往世熏习之业种及烦恼障种，是此世及来世之七识心出生之因缘，故说阿赖耶识与前七识互为因缘，非说「一切烦恼诸法是阿赖耶识之因与缘也」，阿赖耶识是一切烦恼法种之执持者故，一切烦恼不与阿赖耶识之心行相应故。

密宗有时则说阿赖耶是诸识之体，自生错乱：《《所谓识者凡第八识，由此一、生起余识，以第二作诸烦恼，于境上分别故名为相，故分无间意、及念我意二种。》》（《甚深内义》：34-344）。

既于此文中说诸识由阿赖耶识生，则不应言阿赖耶识其心相续，又从彼（前七识）出生，自语相违故，阿赖耶识从来不曾剎那暂断或断灭故，云何而有从彼出生之事可言？如是《甚深内义》所言，前后自相矛盾，显非真悟者所说法也。

密宗诸师又常误会赖耶为有取之识：《《又诸有情与彼自体上相合，故亦说阿赖耶识为取识，解深密经云：「取识甚深细，诸种为瀑流，恐彼执为我，异生前不说。」此为一切净色根之因，为取一切身之本，乃至尽形寿，五净色根未改以前，可以摄持；若生死相续时，又可成办他身，是近取故，能持身故，故名取识。》》（34-338-12）

然于唯识经中所说之「阿赖耶为取识」者，非因其性染污、而取三界身；乃谓染污意之执着，故令阿赖耶识取三界中之色法而成其身，非由阿赖耶识自意而取三界身也。成三界身已，复执持之；因其能取三界中之四大种故，能持三界身故，名为取识，非谓阿赖耶识自身于三界六尘生起染污意而取六尘万法也。

复次，阿赖耶识既是身根之因，则人之命应系此识所持，云何密宗诸师复言命气由中脉内之明点所持？自违其说，前后相背，不应正理。

唯识种智经中，佛说阿赖耶识：《《是无覆无记，阿罗汉位舍》》，乃谓舍阿赖耶之名，非谓舍此第八识体也。然而密宗诸师一知半解，误会舍赖耶之经旨，便说应消灭第八识，认为应断除之：

《《初从仪轨中练习，而有第一圆周之对治。观空后，即从空性中出生真如种子，此种子即是受生之种子，已离于普通众生之业力种子。由此种子转成本尊身，此即代替凡夫之肉身，而无其业力中之生有；轮回中去后来先作主翁之第八识，则已截断。》》（34-70）。如是密宗古今上师，依于自意而解释佛法者，情形极为严重，非唯一端，直是众人皆然，令诸修学密宗法门者，于佛法上之知见极为混乱，导致久修无证之结果，亦导致修而错证、犯大妄语业之结果。

亦如《甚深内义》云：《《由佛成办无上金刚乘，究竟作已，战胜一切违品。在一切法中，解脱其身业者，具虚空身，无为任运，成办自体，第八识灭除，清净无生无灭，涅盘大究竟。月称论师云：「所知之薪能烧火，内彼寂静佛法身，尔时无生亦无灭，心灭现证佛法身。」所净根本为心第八识，灭已，其对治之名为证智见如来。法界极清净故，为虚空身。》》（34-510）

将第八识灭除已，而有虚空身存在，此是密宗诸师之虚妄想。谓一切法既皆由第八识生，前七识亦从第八识出生，今者「将第八识灭除」已，何能出生「虚空身」？如人谓云：「将水烧干已，成就极净湿性。」名为愚痴者之妄想所想也。

复次，大涅盘及无余涅盘，皆依第八识而立名：断除烦恼障之现行，舍寿后不复受生，唯余第八识离见闻觉知而独存，说名无余涅盘；断尽烦恼障之习气种子随眠，及断尽所知障之一切无明随眠，具此二法之第八识，说为大涅盘。此是第三转法轮之唯识诸经中佛所说者，是故无余涅盘及大涅盘「境界」，皆依第八识之清净而立名，岂可外于第八识、将第八识灭除之后，而有解脱之可言者？

犹如愚人之离水体而说有湿性，密宗诸师亦复如是愚痴，离于第八识而言有涅盘之可证得；灭除第八识而言有涅盘之可证得，即成不解佛法之人也。而第八识，性如金刚，乃至十方诸佛合其神力为一力，亦不能灭除任一卑劣有情之第八识体；何况密宗诸师无有任何神力，而能灭除自身之第八识体？无斯理也。

密宗诸师如是妄谓灭除第八识已，然后代之以观想所成之本尊影像，而谓已除去凡夫身、转成佛身：《《……帜者，手中所持标帜也，如铃杵等。合一，谓抱母佛（明妃）也。此属吓鲁噶，为无上瑜伽部之五相成身。是为第七圆周、对治凡夫生有之身。依无上瑜伽部生起次第，真正生起本尊头目须眉等相，无分粗细，皆极明显坚固；佛慢不忘，直至证得佛像圆满，是为第八重圆周、对治凡夫生有身。》》（34-72）

若谓第八识是观想所成之中脉内明点，则灭此明点（第八识）之说，尚可通也；若谓所灭是佛所说之阿赖耶识，则不通也。谓佛所说之阿赖耶识乃是有情众生之根本识，乃是阿罗汉之根本识（亦名异熟识），乃是十方诸佛之根本识--真如（亦名无垢识）。此第八识，永不可灭，亦无任何人、任何圣人能灭之，云何密宗诸师每开示众人欲灭除之？若真有人能灭除之，则此第八识应非金刚心也，云何《金刚经》中说之为金刚心？是故密宗说「灭阿赖耶识」之言，乃是邪说，违佛金言，不符圣教量，非是佛法也。

密宗诸师所说法义常常自相矛盾。譬如前举说应灭除第八识，然彼等人却又认为有第九识于成佛时与第八识同存，自相矛盾：《《…并开发各种智慧之脉，而升华红白明点。明点者，智慧；点即其精华。其后复在粗重贪烦恼之上（在不能忍受淫乐高潮而欲求射精之贪上，名为粗重贪烦恼），以智渗透，直至九识转五智：前五识转成所作智，六识转妙观察智，七识转平等性智，八识转大圆镜智，九识转法界体性智。》》（34-76）。然佛实唯八识，非有九识也。谨略述八九十识之真如缘起门如下，以供佛弟子建立正知正见：

一切有情众生皆有第八识，以有分段生死之染污种子及所造业种，及与所含前七识种子具有集藏分段生死之集藏性（阿赖耶性），故名此第八识为阿赖耶识。闻受声闻解脱道而见道，以及其后之修道断除思惑，不复有阿赖耶性（不再有集藏分段生死种之集藏性），成阿罗汉，其第八识改名为第九识--异熟识，亦名庵摩罗识；其实仍是第八识，唯改其名，不改其体。

后闻佛说大菩提道，乃又回心大乘、进修佛菩提道，经由明心之七住位证般若总相智，进修《般若经》所说之般若别相智；复又不起自满之心，进修诸地所学之一切种智而起无生法忍、进入初地，能断尽思惑而不断之，留一分思惑以润未来世生，向诸地进修。从此以往，开始进断分段生死之习气种子，并进修无生法忍之一切种智，地地增上；至初地满心时能取慧解脱果而不取证，至三地满心时能证灭尽定之俱解脱果而不证之。初地三地菩萨舍寿时能取无余涅盘而不取之，次第进修唯识种智而至六地，必定取证灭尽定，而仍不入无余涅盘，进修七地之「念念入灭尽定」、八地之「于色变现自在」、于解脱道无功用行，及由佛所授之「引发如来无量妙智三昧」等。……次第渐至等觉位中，复于百劫中随处舍身受生，布施头目脑髓身躯手足等，如是以百劫之无量内财而修相好，乃能于最后身菩萨位具足福德。

福德既具，乃降生人间，出家修行，断尽所留最后一分烦恼障习气种子，断尽最后一分极微细所知障随眠，乃成究竟佛道，此时之第八识改名第十识，名为无垢识，亦名真如，是名果地真如也。如是进修而成佛道，名为佛菩提道，亦名大菩提道，异于二乘菩提所修之解脱道故。

如是进修，渐渐转易第八识之内含，令第八识之阿赖耶性及异熟性断除净尽，成为无垢识真如，名为真如缘起。佛于诸经中如是所言，谓佛地真如非由修而有，谓佛地真如非不修而有，体本常恒自在故，于第八识之清净自性中却含有七转识之染污种子故；是故佛地真如非修非不修，非本有、非非本有，名为真如缘起。《大乘起信论》所说真如缘起门者即此意也，未见道者不知此理，便谤彼论为假。

由上所述正理，可知十方诸佛非如密宗诸师所说之有九识，仍唯八识；九识十识之名乃是方便施设，令众生知凡夫之第八识异于阿罗汉，令诸菩萨阿罗汉知其第八识异于诸佛；是故诸佛非有九识并存，实唯八识，密宗诸师不解佛意，妄以自意而解，用来误导众生同入邪说，非所宜也。

如是，密宗诸师不知不证第八识阿赖耶，否定第八识阿赖耶，然后别创第九识，说为密宗之「佛」所独证者，以此而高抬密宗之「佛」，自谓彼所奉之佛为大毗卢遮那佛，自谓更胜于显教所奉之 释迦如来，以其所证者为第九识故；然而睽其「大毗卢遮那佛」之所证第九识，仍是凡夫位之第八识，尚且未曾见道，何况成佛？

彼等所奉之佛，其实只是鬼神冒名示现，并非真正之毗卢遮那佛；毗卢遮那乃是报身佛，凡有所说皆是甚深极甚深之一切种智--地上菩萨所应修学之唯识一切种智，唯有地上菩萨闻之能解。密宗各派既皆指斥第三转法轮之唯识种智法门为不了义法，处处贬抑之，高推般若总相别相智之般若中观为最究竟法；而彼等所推崇之「大毗卢遮那佛」，又无力能说种智，又于《大日经》中处处以缘起性空而说之为般若空性，迥异佛于《般若经》所说之空性--非心心、无心相心、不念心，显见密宗所供奉之「大毗卢遮那佛」绝非真正之毗卢遮那佛，乃是创造《大日经》之密宗上师假托「大毗卢遮那佛」之名而行其法尔；或鬼神冒名示现，假藉佛教名义以求五肉五甘露等不净物之供养尔。

密宗诸师非唯不知不证第八识，故否定之，往往说之为「从第六意识细分而出」者。复又错解如来藏真旨，将如来藏别行建立，外于第八识而说别有如来藏一法。如是邪谬之说，则必令诸今时后世一切密宗上师及与学人，永难证得如来藏，必定外于真正之如来藏而求如来藏故，第八识阿赖耶即是如来藏故。

第八识阿赖耶之理，甚深极甚深，不回心之大阿罗汉、及回心大乘而未明心之大阿罗汉尚且不知，要待明心之后方知，何况密宗古今诸师师心自用、自意而解者，欲于第八识如来藏外别求如来藏，焉能证之？

如是未悟如来藏空性者所创造之《大日经》中「大毗卢遮那佛」，乃是凡夫妄想所编造之佛，绝非真佛示现而说正法，彼《大日经》中之「大毗卢遮那佛」尚未证得第八识如来藏故。如是密宗诸师于第一义谛不知不解，妄以自意而创造种种邪说，高推为更胜显教之见地；复又引进种种外道之修行法门，代替佛教中本有之正确修行法门，则必令佛教从本质上渐渐转易为外道凡夫法之修行法门，尽入邪道，永绝于佛教真正之解脱道及佛菩提道，其弊不可谓小也，其业不可谓轻也，有智学人当知其严重性，当知后世长劫严峻果报之不易消受也；能知此已，而后知所检择。

第六节 密宗诸师错以意识境界为如来藏

密宗诸师非唯否定阿赖耶识为纯妄之识，亦有将阿赖耶认作意识者。又有否定第八识而建立离念灵知心为如来藏者，不知不证如来藏即是第八识阿赖耶，空言如来藏（其实所说乃是意识心观想所成之境界）与身心非一非异之理：

《《当知在此如来藏中，不唯有如来藏心，亦有如来藏身；作者（谓《甚深内义》之作者让蒋多杰）虽曾提及金刚身，而仍未将五大色法之属物者与心对举说明。按如来藏心，并非专指此心理之心、或八识心王之心；实则为如来哲理之心，无所不包，物质五大亦包括在内。如来藏中不仅有心，亦且有物；不仅有物，亦且有心。既不用以心化物，亦不用以物化心。真如妙体，在根本三摩地毫无分别，圆明安住，根本无「心物二元」之相，而有心物互融之本体。在因位言正见哲理，则属六大瑜伽、心物不二，在道位所修心气无二，即根据此理；在果位证到身心无死，是为生死不二之无住涅盘，即此凡夫肉身而成佛；无复旧蕴肉身，唯是升华到虹光聚散自在，显隐在缘。此书（谓《甚深内义》）言本体之理，既不及六大瑜伽或七大缘起，其后各章分言气脉明点，亦少提及心物、心身不二之理。》》（34-87）

然而《甚深内义》如是评论，实无正义可言，亦非佛法内义，纯是依于外道见而起之妄想。此谓身心不二、心物不二之理，乃是 佛于一切种智中所说之「大种性自性」，此性唯第八识阿赖耶有之。密宗既认定第八识阿赖耶为纯妄之识，认应灭除之，则此能证实「身心不二、心物不二」正理之「大种性自性」亦随之断灭；断灭此性已，尚有「身心不二、心物不二」之理可言耶？如是，密宗诸师皆外于第八识如来藏，别立想象之如来藏，复外于如来藏之种种自性种子，而言如来藏之「有色」，如是外于真实心而言真实心之种种法性，悉皆言不及义，唯是戏论尔。

唯有承认有第八识、承认第八识阿赖耶即是如来藏者，并亲参禅而实证此识已，方能亲自体验证实如来藏之「大种性自性」；如是实际体验如来藏阿赖耶识之「大种性自性」者，方能真知「身心不二、心物不二」之理；否定第八识如来藏者，绝无可能了知「身心不二、心物不二」之理，此理依第八识阿赖耶自性而有而在故。如是，密宗诸师皆以离念灵知之意识心作为如来藏、作为佛地真如心，或以明点为如来藏，焉有可能了知「身心不二、心物不二」之理？而以离念灵知之意识心来解释「身心不二、心物不二」之理，则诸解说皆成戏论，所言悉皆不及第一义谛故。

复次，第八识--因地真如--绝非唯有在根本三摩地毫无分别，而是遍一切时皆毫无分别，非唯密宗诸师所说之在根本三摩地毫无分别。密宗行者皆以意识心处于一念不生、不随六尘而转之离念灵知境界，作为根本三摩地，完全误会 佛说根本无分智之真义。 佛所说之根本无分别智，乃是证得「与离念灵知心同时并存、同时并行运作」之第八识阿赖耶，确认第八识阿赖耶于六尘中、从本以来皆无分别，说如是人已证得根本无分别智，是名根本定，大乘菩萨种性从此确定不移故，心得定于大乘而不移易故。

密宗却以意识之住于一念不生境界，作为证得根本定，迥异显教之以第八识之证得作为根本定，所言大谬；何以故？谓意识觉知心住于一念不生之境中，仍是分别，非无分别性故。譬如觉知心长住于一念不生之境，忽有师长叫唤自己，随即了知是师长叫唤，了知非是他人叫唤；亦了知非是叫唤他人，而是叫唤自己；此中之「了知」悉无语言文字妄想，而仍能了知，岂是「无分别」性？当其有「知」时已是分别也，焉得强谓为无分别？不应正理。

如来藏则与此了知不同，如来藏于六尘从来不加了知，自无始劫来一向离六尘中之见闻觉知故，乃是从来即不分别者，非是修之而后不分别者，如是证得如来藏之无分别性者，仍不妨有觉知心之能继续分别、而非如白痴一般之住在定中不起分别；如是证得如来藏之本来无分别性者，方是证得根本无分别定。

今者密宗古今上师「法王」，悉以意识觉知心之本来分别性，强行压抑而不令其分别；于其静坐中、自认为无分别时，其实仍是分别：非唯了知师长正唤自己，亦了知坐中自己「不起六尘分别」，此一「了知」即是分别也，此一了知亦非对六尘真正不分别也（仍知六尘变化故，仍了知六尘故）。如是密宗古今诸师，完全错会佛法无分别根本定之正理，所说「在根本三摩地毫无分别」之理，与 佛所说迥异，南辕北辙、无有交集，与真正之佛法相差何止十万八千里？绝非佛法也。

密宗古今诸师堕于意识境界，错悟之后，坚执离念灵知心之意识为佛地真如，以如是错误知见，却转身诬蔑唯识宗真实证悟者为执着意识者：《《唯识正见：此是唯识宗所持者，他们排斥小乘行者及非佛教徒。唯识宗行者排斥心法及色相（原注：小乘行者所持）之实有，他们宣称意识为真。然而，他们执着最终意识（原注：第八识或藏识）。即使这最终之识也必须舍弃，并视为空性。》》（38-456）

如是说法，如同做贼者大喊抓贼--自正是贼，却来诬指屋主是贼。密宗诸师所认定之佛地真如、如来藏，皆是意识心，而辩称为佛地真如、如来藏；自己堕于意识之中，未断我见，却来诬蔑「破斥意识之唯识宗」执着意识为真。

法相唯识宗之一切师徒，一向宣说意识心是缘起法，说意识有四种俱有依--阿赖耶识、末那识、法尘、未坏之五色根--此四者若缺其一，意识即告断灭，不能于人间现起，故以「依他起性」一名而说意识；乃至意识之所依心--末那识，唯识宗亦说之为妄心，唯说第八识阿赖耶识非真非妄。此乃众所周知之事，云何密宗自堕于意识之中，以离念灵知之意识为真如心，自堕于邪见中，却反而诬蔑唯识宗宣称意识为真，诬蔑唯识宗之正见为邪见。如是颠倒其说之作为，正如做贼者大喊抓贼--自正是贼，却来诬指屋主是贼。

此外，唯识宗一向皆不排斥小乘行者，唯识宗只说小乘行者所证唯是解脱果，不证佛菩提果，故不能成就究竟佛道，不能广利无量人天；唯说小乘所证解脱果不究竟，尚有烦恼障之习气种子未曾断尽，故不究竟；唯斥不回心之阿罗汉必取灭度，不成佛道，故说其「佛菩提芽」已焦，其「佛菩提种」已败，名之为焦芽败种；如是之言，非是排斥小乘行者，仅是就不回心大乘之小乘罗汉，所修所证之不究竟，据实而言，无有丝毫诬蔑之处；所说小乘不回心大乘之阿罗汉，唯利自我解脱而畏惧来世生死之心态而言之，亦是据实而言，绝非诬责，唯是欲令行者了知小乘大乘之异同尔，唯是藉此而令行者了知佛菩提道之内涵尔，何有排斥之可言者？

复次，如是之说，散见于大乘诸经，亦复散见于原始佛教之阿含诸经中， 佛于般若系诸经中亦如是说，非仅唯识一宗之所说焉，是否可因此故而言 佛之排斥小乘行者？此若不然，彼亦应不然。

除此以外，唯识宗一向宣说小乘所证解脱道，亦是菩萨所应修证者，故说唯识五位之唯识行时，亦说菩萨应断烦恼障，应修小乘所证之解脱道，既如是说，何可谓为排斥小乘之说？唯识宗亦说小乘阿罗汉为一切人天之所应供，何曾排斥小乘？密宗诸师不应作是不实诬蔑之言。密宗之所以会作如是诬蔑之言者，皆由误会唯识增上慧学所致，而非唯识宗曾有排斥小乘之言行也；唯识宗所说小乘非究竟、及说小乘不能成佛、复说小乘不回心大乘之阿罗汉为佛菩提种之焦芽败种者，皆是如实语故。

唯识宗所说之第八识阿赖耶，绝非密宗所说之《最终意识（原注：第八识或藏识）》，而是一切识（七转识）之根本，乃是能生一切识之根本心，密宗不应诬称唯识宗所说之第八识阿赖耶藏识为最终意识。宣称第八识阿赖耶是最终意识者，纯是西藏密宗黄教所妄说之言，非是唯识宗人之所说也。密宗中人一向认为阿赖耶识是最终意识，不知阿赖耶识即是彼等所欲证取之如来藏，却主张应灭除之，说灭除第八识后--无有第八识存在，成为一切法空，即是证得空性，便作如是妄说：『即使这最终之识也必须舍弃，并视为空性』，如是说法，乃是断灭空，堕于应成派中观「无因论之缘起性空」邪见中；如是密宗之言，完全悖于 佛说， 佛说空性是第八识「无心相心」故， 佛所说之「缘起性空」是依「名色缘识」之第八识而言蕴处界缘起性空故，非是密宗应成派中观继承者之印顺法师等人否定第八识后所说之缘起性空故，如是否定第八识后所说之缘起性空乃是无因论之缘起性空故。

何故此名「无因论之缘起性空」？谓若无第八识之执持一切种而来此世，若非第八识执持吾人往世之业种而受胎出生此世色身，则吾人此世蕴处界即是离根本因第八识而无因现起故，乃是唯凭父母之缘便能现起故，则是「无因唯缘」之法，故名无因论。否定第八识为持种心后、业种可以无执持者，而于未来世随缘乱现于其它众生身上，故名无因论者，意识是缘起法而不能去至来世故--现见一切人之意识皆不能了知往世事，故非由前世转生而来，故一切人受生人间已，皆需于出世后重新学习世间法，皆不能忆起往世所经历诸事业。由是缘故，说彼密宗否定第八识、而言可以持种受生来往三世者，皆是无因论者，皆是外道见。

复次，密宗否定第八识如来藏已，本应主张无有第九识，却又建立第九识为密宗所独自能证之佛地真如；谓为显教中人所不能证者，谓为显教之佛所未证者，是故密宗之「佛」非唯证得四智，更证第五智--法界体性智：《《……在此依心识之功用而划分为九种：1、第九识，为密续所有，其包含佛果之一切大智大力大慈悲。行者成佛时，此识成为法界体性智，不再有意识性。2、第八识，为大乘所着重，含一切善恶种子，由此引生其余七识。……》》（38-697）

又云：《《行者顶上观白色空行女，一如亥母观法；特不观亥耳（原注：亥即猪头），特取上飞姿势，以二手分抬双腿张开上仰（藉此姿势分明显示空行母之阴户，令密宗行者知死时应将法身明点射进此处），以其莲花（以空行母之阴户）插于行者中脉上端。行者此时已将全部肉体观空，唯余表法身之中脉，及中脉中之智慧气、智慧明点；然后修宝瓶智气，直冲表第九识如来藏之智慧明点佛身，经过中脉，（将第九识如来藏之智慧明点佛身射）入于（空行母之）莲宫（阴户内之子宫），假名怀胎佛子，（由空行母携带行者之第九识如来藏智慧明点佛身而）飞入佛土。》》（34-188）

由如是二段文字所说，可见密宗邪说之荒谬，此唯其中之一斑尔。密宗主张「第九识，为密续所有，非显教经中所说之法。」然显教经中早已宣说，非未曾说；乃至说第九识仍非究竟识，佛地之真如--第十无垢识识--方是究竟识。密宗自古以来一向排斥第三法轮之唯识经典；由排斥故，密宗诸师未曾阅读如是三转法轮诸唯识经典，不知佛尚且宣说第十识，何况第九识而未曾说？不知不证显教所说之第八识，故不知阿赖耶识即是阿罗汉位之第九异熟识，不知第八识即是佛地之第十识真如，以为显教经中唯说第八识，故有如是错解及误评显教之言。

复次，显教之一切种智唯识经中说一切众生总有八识，佛地亦然，非有九识十识；所谓第九第十识，皆是假名言说施设，以显不同阶段第八识内含种子之差异，非有九识十识也。密宗不解佛意，却自发明「第九识为密续所独有者」，以此邪见、却来非议显教之证量粗浅--只证第八识；自夸密宗之佛别证第九识，不共显教，超越显教之佛；如是妄言，有智者笑之。

复次，密宗所证之第八识，绝非 佛所说之第八识；所说第九识亦非 佛所说之第九识，乃是密宗误会佛法之第八、第九识，谓密宗以中脉为法身，以明点为佛智，以明点为第九识如来藏、为智慧佛身。如是说法，与佛法中之三乘菩提完全无关，而说为已证第九识、已证如来藏、已证法身、已证佛地智慧，如是而言第九识为密续所有，其实乃是以外道法之修行、套用佛法名相，而代替佛法之修证，所修「证量」完全无涉于佛法之证量，云何却来轻蔑显教修行者之证量粗浅？若此而非狂密者，何处更有狂密宗徒可得？

复次，佛所说之法身，乃是第八识心，而非密宗所说之中脉；今者上举文中所说，显示密宗行者以中脉为佛地法身，正是牛头逗马嘴，根本未曾证得佛地法身第八识真如（佛地改名第十识无垢识），亦未证得菩萨因地所证得之法身第八识阿赖耶；复以明点为如来藏、为第八识，完全不知显教中 佛所说之如来藏即是第八识阿赖耶。如是以明点为第八识者，有时又说明点为第九识；如是完全不知不证显教所说所证之第八识法身、完全不知不证如来藏之密宗上师凡夫，却来轻蔑显教菩萨所证得之第八识如来藏境界为修证浅薄、为因地修行；而自高推所证外道法修证，为冠于显教一切菩萨以上之果地修证--即身修成究竟佛果；并谓已证显教 佛所未能证得之「法界体性智」，真是颠倒是非之能手也。

而领导显教之诸大法师，竟皆视而不见，一再容忍之，坐令密宗以如是邪谬之外道法渗入佛教之内，取代真正之佛法，坐看佛教于本质上逐渐灭于密宗之手，岂非乡愿至极？乃至如（台湾）中国佛教会前任理事长之净心法师，与法鼓山之圣严法师，竞相夤缘密宗达赖喇嘛，高举达赖之外道邪法，认作真正之佛法，并奉献?资协助达赖喇嘛，令其可以扩大弘传密宗邪法，乃是帮助密宗破坏佛教之「帮凶共犯」也。

至于印顺法师，其实根本即是密宗行者，其根本思想完全是西藏密宗黄教之应成派中观故，其所有思想唯有西藏密宗黄教之应成派中观故，除应成派中观之邪见，以外无别思想可言故。而彼崇尚印顺思想诸人，竟完全不知印顺之一切思想即是应成派中观邪见，竟完全不知印顺之一切思想唯有密宗之应成派中观邪见，真乃佛门最最可悲之事也，由此故说：「此时真是末法。」

第七节 密宗上师皆错认法身及涅盘因

密宗上师皆不知显教贤圣所证阿赖耶识即是法身，误认别有所习种子渐渐成长而成法身，如宗喀巴云：《《云何种子得有萨埵之义？即前论云：「种子即羯罗蓝，亦名有情。」此举虽无头臂行相，亦可名为有情之喻。》》（21-521-末）

亦如《甚深内义》让蒋多杰云：《《依于佛菩提成所缘之习气，彼所住者，由于俱生之理，异熟识如水入乳，虽然趣入，非阿赖耶类；乃彼对治之种子，由小而中而大，数数闻思修，而成为法身之种子，为阿赖耶识之对治法，而非阿赖耶之本体。虽属世间，然为出世间清净法界之等流因，故成为出世间心之种子。虽为世间心，然能对治烦恼杂染及恶趣一切罪过，令其消灭、而随顺佛菩提故；故初学菩萨虽属世间，然为法身所摄。又如诸声闻及辟支佛为解脱相身所摄，故此非阿赖耶识之本体，为法身及解脱身所摄。故由小中大渐次增长；到中等时，异熟识一切业转变，一切种子无有，舍一切相，如是当知。》》（34-340）

如宗喀巴所言种子即羯罗蓝，亦名有情；误会佛法如此严重，云何密宗学人封之为「至尊」耶？种子并非羯罗蓝，羯罗蓝亦非种子；羯罗蓝谓受精卵，受精卵乃由许多种子而成就者，故羯罗蓝绝非种子。由有众生于往世所造所集之业爱种子，及父精母血所含四大元素种子，及众生第八识中所含藏之「大种性自性」种子，是故入胎人类母亲子宫后之阿赖耶识能创造羯罗蓝（受精卵），然仍非是人间正常之有情，应名「非有情、非无情」，前六识尚未现起故；要待满足六月，前六识渐渐现起，能运作之后，方始成为真正之有情。故羯罗蓝乃是由阿赖耶识中流注许多之种子而合作所成就者，故羯罗蓝绝非即是种子，唯可名为「非有情、非无情」，有第八识心及末那心住持于其内故。宗喀巴不懂佛法，而妄以己意擅解，误导众生极为严重，岂不须背负因果耶？

让蒋多杰于《甚深内义》中，说彼对治之种子，由小而中而大，数数闻思修，而成为法身之种子，则是认为法身乃是借着修行，而累积许多法身种子，所以法身乃是借着修行累积而渐渐成就者。然而 佛于三乘诸经中，皆说一切众生之法身即是其本有之第八识体，此识之体无始以来法尔本有，圆满具足，非因修集诸种子所成，非因修集诸种子而有。于大品小品般若诸经中， 佛又名之为「非心心、无心相心、不念心、无住心、菩萨心……」。 佛又说此无始本有之法身，具足无量种子，法尔而有一切无漏有漏种子；由有如是法尔而有之无漏有漏种子，是故佛子能因如是法尔而有之无漏种子而修成佛地功德。

既说法身第八识中本已含藏如是无量有漏无漏法种，故说法身非因修之而有，乃是本已有之。今者密宗说法身乃由修集彼对治之种子，由小而中而大，数数闻思修，而成为法身之种子，显然违背 佛说，亦令密宗所说之法身成为因修而得者；若法身是因修而得者，则将来亦必因于「修缘」之散坏而消灭，非是本有者故，是有生之法故。显教所言法身，则是本自有之，即是第八识自体也；由本有之第八识中含藏有漏及无漏法种，故须修除其中所含之有漏法种，增长原有之无漏法种而令圆满具足；修除之后，即成佛地之究竟清净真如，改名为第十无垢识；然仍是原有之第八识本体，本体仍无变异也，非是密宗所说之修行而后渐渐「由小而中而大」、而成就者。

如是所言，谓法身本有，非如密宗所主张之由修集彼对治之种子，由小而中而大，数数闻思修，而成为法身之种子，然后成就法身。密宗所说之法身，乃是中脉，并非显教中佛所说之第八识法身；是故密宗行者必须修集种种对治妨碍修证中脉之种子，然后可以渐渐证得中脉观想成就，是故密宗所说之中脉法身，必须经由数数闻思修，再由小而中而大，然后成为法身之种子，然后成就法身。如是所言所修，完全是外道法，与佛法所说之法身及种子无关，是故修学佛法者，应远离之，不可盲从也。

密宗如是误解佛法故，根本已错，则其后续所言之种种修行法门，皆堕外道见中，所言所修，皆非佛法；欲学佛法者，万勿随之，否则必入邪法邪见之中，若因此而妄言已修已证佛法者，即成就大妄语罪，来世将受长劫无量尤重纯苦，密宗行者务必谨慎明辨，以免害人害己，无益自他。

密宗错误地认为：如来藏非即显教所证之第八识阿赖耶识。又别立外于阿赖耶识之想象中之如来藏为法身（详第六章第五节，此节中不重举），别立中脉内之明点为阿赖耶识，故说阿赖耶识是有生之法，体非无始本有；故让蒋多杰于《甚深内义》中说：

《《颂中所言无始者，盖始终皆由分别心增益安立；在此，有垢无垢自体，本从缘起出生，非其它法出生，除此无有余法为始，故名无始。又除心，无有余能超越者，故曰无始。心自体了别通达，于剎那间解脱，亦何尝不名始？无明错乱之始，亦何尝不名始？要彼自体外无能始者尔。故对治经云：「无始法界者，是诸法安住，诸众生若达，于一时涅盘。」》》（34-341）

如是密宗大修证者所言之无始，谓以觉知心之意识始终皆有分别之性，而安立无始之名，非如显教之以第八识体法尔本有故名无始；然而众生往世所造所集之一切烦恼种子，若无第八识心执持之，云何能自存在？岂真欲如印顺法师等应成派中观师所主张之存于虚空或「空无中」耶？

有垢无垢自体若如《甚深内义》所言：本从缘起出生，非其它法出生，则后来所修成之无垢法体，应是修所成者；若是修所成者，非是本有者，则后亦当坏，唯有「本已有之」者方是「后永不坏」者故。如是密宗所修无垢法体既是修成者，后必定坏，有何可贵之处而自炫于显教耶？

复次，显教诸经中，一向皆说真心如来藏--第八识阿赖耶识--体恒、不生不灭，无始本有；又复处处说此第八识真心一向远离见闻觉知，绝非密宗古今上师所言之「心自体了别通达」。

密宗诸师错将能了别六尘之一念不生时之觉知心，错认为佛地真如，以为「此觉知心意识一念不生、不于六尘万法起心动念，即是解脱生死之涅盘境界」；欲以如是一念不生、不念诸法之觉知心入无余涅盘，故言：「心自体了别通达，于剎那间解脱」，妄认觉知心可以进入无余涅盘，妄认：觉知心不起念之境界即是将来「舍寿后进入无余涅盘之境界」；乃以觉知心作为佛地之真如，堕于意识境界之中，而自言已证佛地真如，以如是凡夫错谬之邪见，却来贬抑显教菩萨所证之第八识阿赖耶为证量粗浅；其实完全未入三乘佛法之门，根本仍是门外汉也。

如是而言：「诸众生若达，于一时涅盘」者，乃是大妄语者也，错解佛地之真如故，错解无余涅盘之「境界」故。可怜密宗行者完全不知自己所知所解所证邪谬，犹自贬抑显教、而向显教夸耀不已，如是行为，唯能显示其无知尔。

复次，密宗诸师完全不知第八识如来藏即是涅盘之因，故作如是妄说：《《最极甚深之本体，各别缘起从之出生，如转识与阿赖耶识互为因缘之相，辨中边论云：一者具缘识，二者具需要与受用能转从心生；如上广述，由此可知：阿赖耶识为一切有情所住之因，而非涅盘之因。》》（34-339）

让蒋多杰于《甚深内义》中作如是说者，乃因误会第八识所致。密宗内之古今诸师，每将佛法义理擅以己意而解释之，不肯依经中正义而探究之，致令法义紊乱无章、令己及他皆入歧途；复又引入外道所修气功明点…诸法，擅以自意搭配佛法修证之名相，而言果证，故皆入于外道邪见之中，非是佛教所言所修所证之法也。

当知阿赖耶识不唯是众生轮回常住三界之因，亦是一切圣者所证涅盘之因。不回心于大乘之定性声闻阿罗汉，由修证解脱道故，断除我见我执已，舍寿时灭尽十八界法，不复有意根末那识出现，故其第八识由其本性「恒不思量了别作主」，而不再受生三界之中，名为无余涅盘；末那识已灭而不复现行故，无有一心能引第八识受生入胎故。

如是入无余涅盘者，唯是第八识独存，不复有见闻觉知心现行，不触六尘，故曰「涅盘寂静」；亦无末那识之思量心性现行，复无前六识之了知心性现行，故无七转识之心行，远离「诸行无常」，一切见闻觉知之心行及末那识之思量心行悉灭故；如是无余涅盘名为真实无我，前七识之见闻觉知性及思量作主性皆已灭尽故，而第八识如来藏自体一向离见闻觉知及思量作主性，故无「我性」可得、故无「我性」现行，不堕「诸法无我」所破之外道「我性」之中；如是而符三法印，方是真实无余涅盘也。

由是可知第八识阿赖耶正是众生修证涅盘之根本因，涅盘以第八识为体故，离第八识则无涅盘可修可证故，离第八识则无余涅盘即成断灭故。而无余涅盘之中，无见闻觉知及思量性，绝非《甚深内义》所言之「心自体了别通达，于剎那间解脱」，如是妄认觉知心可以进入无余涅盘，妄认觉知心为涅盘之因，而否定第八识为涅盘之因，可见密宗诸师完全不懂佛法也。

第八节 密宗诸师皆以觉知心住于一切法空作为法身

密宗诸师多以一切法空为法身，非以第八识为法身，犹如《甚深内义》之作如是言：《《离戏明点者：「……自性明则为报身，不灭大悲随化现，此之三相如现在，一切皆如空显现。」根本明点者，说为自心之俱生智，本体空、自性明、相不灭，此三如次为法、报、化三身本体，前已略述。其于现在所显现者，法身则一切法空，诸法自性显现、不越乎此。报身者，所对境空，然其明相十种，宛然显现。化身者，前六识现境功能，各各具足。》》（34-412）

依此段文中之意，密宗所说之一切法空者，则是以觉知心与明点独自存在，而不观想一切诸法，不令一切诸法出现，名为一切法空；如是觉知心与明点独存而不出现其余所观之法，名为一切法空之「法身」。若依于明点而观想其余诸法变生而出者，即是前六识之现境功能，名为「化身」。若觉知心于此明点境界之中，有其明性（了知性）存在而不生染着性者，其觉知心之明性即是「报身」。

由是邪见故，《甚深内义》如是言：《《三者（上文所言之法身、报身、化身三者）无分在境上显现、能显现境之智慧者、与境相连识，即是自本体，此即根本离戏论明点。此离分别明点现量，与之相应如何？龙树之法界赞云：意为主要诸法前，远离分别观察相，是为诸法无自性，应修如是之法界。眼见耳闻与鼻嗅，舌香乃至以身触，诸法了知本性圆。眼耳乃至于鼻舌，以及身意六入净，即此是为胜义相。心之本体见二相，即是世间出世间。世间乃执我流转，出世了知为胜义，贪欲清净为涅盘。瞋心愚痴清净已，如是清净为佛性，为诸众生作救主。》》（34-412~413）

此偈应非龙树菩萨所说，不符三乘法义故，违背龙树菩萨所造之诸多论述意旨故；乃是密宗祖师以自意解释法身，谓觉知心于明点现量境界上现行时，不起分别及贪着瞋痴等，则此时之觉知心即是「一切法空之法身」也。如是以觉知心为法身已，谓法身觉知心有明性（于一念不生时而能了知六尘之分别性），而此明性者即是报身--能对境显现明性，而自知所对之境悉空，即此明性是为「报身」也。复施设前六识诸觉知心，能显现各种境界上之功能为「化身」。

然实觉知心乃所生之缘起法，即是前六识，不具显现境界之功能，亦非化身，六识所了知境乃是内相分，悉由第八识前现故。若如是言为化身者，则一切凡夫不须修行，亦皆早已证得化身也。则一切显教学人亦皆早已证得化身也，非唯彼等密宗师徒方证得化身也；如是，密宗行者所言之证得化身，而炫耀于显教者，实无意义，一切凡夫之未曾修行者亦皆已有此「化身」之故。

如是所言之「根本离戏论明点」，本身即是戏论，与大乘佛法之第一义谛修证完全无关故，亦与二乘解脱道之修证完全无关故。由此戏论而发展出种种修行法门，莫非皆是戏论，有何可贵之处？而自密之？秘惜于人？无有是处。

密宗复因误会真如缘起之真义，因而批判赖耶缘起，因而否定阿赖耶识，妄说此根本识为纯妄之心、为不了义，完全违 佛所说：《《大手印为密宗之最上部份，故不重赖耶缘起。三界唯心、万法唯识等论调，属唯识宗之赖耶缘起，西藏学者多批评之为未了义；三界唯缘，万缘唯空，无论色之五大，心之四蕴，皆属缘起性空，实为密宗大手印所持之了义。是以解脱道中，如大圆满之修妥噶、五大五光等，贪道中之五气五光、四喜四空等，皆就六大瑜伽之缘起实德而显现，不偏于唯心也。》》（34-702）

密宗诸师完全不懂唯识正理，彼说所言，完全误会唯识学中赖耶缘起之义（关于赖耶缘起，请详拙著《宗通与说通》，此处从略不述）。彼等既未证得赖耶缘起中所说之第八识，云何有能力验证赖耶缘起之法耶？乃以自意妄想猜测，而妄评唯识学中之赖耶缘起之法，犹如井蛙之妄评一国之王为低贱草民一般，岂不令识者哂之？而密宗中人所最自豪之明空大手印，则以意识心（觉知心一念不生、不缘万法）而误认为佛地之真如；无上瑜伽之乐空大手印，则以双身法中一心受乐之觉知心，误认为即是佛地之真如心；并妄言此坐中或淫乐中、一念不生之觉知心即是能生万法之根本心。

彼等所说之解脱道，及「大圆满之修妥噶、五大五光等，贪道中之五气五光、四喜四空等，皆就六大瑜伽之缘起实德而显现」者，皆是意识心，妄认意识心能生万法，谓为究竟了义之法，谓为更胜于显教所证之法。若探究其实质，则于小乘之法所证解脱道而言，尚且未入见道位中--不入声闻初果位中，仍然不断常见外道所堕之意识我见故；声闻解脱道之粗浅智慧尚且无力知证，何况能于大乘所证之佛菩提道上有所修证？大乘所修证之佛菩提道，以实证第八识阿赖耶识而入故。今者密宗诸师于三乘佛法，皆未能入于见道位中，而奢言究竟无上之「瑜伽」修证，即成乞者自言「已成大富长者」之愚痴行也。

由误解佛法故，《甚深内义》所推崇之密勒日巴大手印「不整治之心」，乃堕于意识心中；复以明体为真如妙心，与宗喀巴之所执者无二：《《「恒河大手印」贡师解析引用至尊密勒日巴所云不整治者，要分三事：一者烦恼及妄念，不整治则堕落；二者乐明无念，不整治则流转三界；三者本心，则不许整治云云。此上三事：第一属心理的妄想心，第二属宗教的界内定心或九住心，第三才属大手印之本心。故此书二十页「断心意根生死枝分亦全枯」，此心即指了别心、思量心，而非大手印正行中之心，其颂文中所言本净妙明心，或本净妙心，则为大手印心。》》（34-703）

然而观察密勒日巴所证之「恒河大手印」中诸开示及诸歌诀，此第三属大手印之本心仍是意识心，读者欲知其详，请阅拙著公案拈提《宗门道眼第二○八则、宗门正道第三九九则》即知，此处表而不论。

一切有情之出现于三界六道中轮回生死，莫非因于赖耶缘起；乃至密宗一切法王上师，亦皆未离赖耶缘起。而彼诸人完全不解赖耶缘起之理，悉以自意妄解赖耶缘起，不免贻笑方家也。关于赖耶缘起之正理，于拙著《宗通与说通、我与无我》二书中已有解说，读者径阅即知其理；此处因篇幅所限，不重说之。

要而言之，觉知心住于一切法空之所观境中，仍是觉知心，不曾改易其意识心之本质。纵使能令觉知心于二六时中皆住于一念不生之状态中而不昏沉及眠梦，如是保持一生而不眠梦，仍不能改变其意识之本质。假饶能令觉知心常处于一念不生之境，连续三劫五劫，仍然是意识，无改于彼意识之本质。意识永远是意识，乃至成就究竟佛地之修行，意识仍是意识，仍不能变成佛地之真如--第十无垢识。是故密宗欲将意识常处于一念不生之境，而转变意识为佛地真如者，乃是妄想；如是修行，非佛法之正修也。依之而修三大无量数劫之后，他人已经成佛已，密宗诸人之不肯转入显教而修者，仍将继续处于凡夫位而自以为已证佛果，三大无量数劫之修行，悉皆徒劳无功也。

复次，密宗既承认佛法中实有一切种智，则不应否定第八识也。离第八识即无一切种故，若无一切种，云何而修证此一切种之功能差别？云何能了知此一切种而发起一切种之智慧？如宗喀巴云：《《总之，若谓于胜义中破执无性，彼非所许，破之何益？若谓于名言中、心不可执无性无我，故不应执彼者，则应全无通达真实义者，谤解脱及一切种智。》》（21-611）

今者宗喀巴既不许他人诽谤一切种智，则彼自身即不应诽谤第八识阿赖耶，不应否定自身亦有之第八识阿赖耶。一切种智之内涵，即是第八识所含藏之一切种子；种子者又名为「界」，又名「功能差别」，是故一切种子之智能即是第八识所含藏之一至八识一切功能差别。

一切种既含藏于第八识中，则密宗黄教即不应否定第八识，不应诬指第八识为方便说--言无此真实心。若无此真实心者，亦应无一切种子；无一切种子，则无一切种智。今者宗喀巴既承认有一切种智，并不许他人诽谤一切种智，则其否定第八识之一切言论，即成无义，自相矛盾。


第七章 般若中观--兼述密宗之明光大手印(上)

第七章 般若中观--兼述密宗之明光大手印

第一节 明光大手印--密宗之般若中观
第二节 密宗自续派中观之般若见
第三节 应成派中观之般若见(上半)

第一节 明光大手印--密宗之般若中观

密宗之无上瑜伽有二种：一为贪道大手印，二为解脱道大手印（亦言明光大手印、明空大手印）。此二又有名为贪道大手印、涅盘道大手印者：

《《入观于此甚深秘义之境界者，必须依于无上瑜伽密乘上师之教授导示；行人得其心要，即得如实认证于其一向企求之菩提萨埵完全无我境。行人修习至于堪能受学时，其上师即予以此要妙教授。约略示之云：﹃汝今当观：三界中一切所有，皆为两性结合而成。其力用方面，等同佛父之阳性体；与其聪慧方面，等同佛母之阴性体；两相结合，成为不可分离（原注：悲智交融）之双身合一体；达此双身合体，即获究竟道，即大手印也。﹄ 又行人习至此程度，其上师更将大手印教授，总摄而示之曰：﹃一实相者离言离名，非是两边；唯一体性，不可分别。此谛须明，乃得获证圆满菩提无上安乐。彼已获证者，即自能从其大圆满菩提心中，油然发生无量大悲心，愍念于诸尚自沉溺于无明苦海之一切众生，亟欲提升之，使之一一同登于光明觉道。﹄云云。是以能具此包举三界一切之无量大悲心者，即是已入于大乘菩提道者也。》》（122-641~643）。

贪道大手印所说者，即是男女双身合修之法也；此中细节，容于后出之第二、三辑第九章之无上瑜伽中广说之，此处暂且举而不述。其所以称为无上瑜伽之理由，亦容俟第九章中再述。此章中所欲说者，乃是密宗之解脱道大手印，又名涅盘道大手印，与般若有关故。

又此段密宗祖师所说文中之见，有大谬焉；譬如彼言「三界中一切所有，皆为两性结合而成」，即非实语，谓欲界六天之天人，虽仍有欲行，而已渐上渐薄，唯有第二天以下之天人，方有二根之交合；至第三天起，已不作二根之交合也。四王天及忉利天虽仍有二根之交合，然彼二天之天人，已非由两性结合而生，而由十善业及未断淫欲而生彼天中，非如密宗所说之由「两性结合而成」也。

复次，色界天人纯由禅定之力而生彼天之「下十三天」，色界之五不还天则纯由断惑而生彼中，唯有三乘圣者方能生彼，未断惑之外道及诸凡夫悉不能生彼；乃至色究竟天之必须证得道种智方能生之，是故色界共十八天皆非密宗所说之由「两性结合而成」也。复次，无色界四天，悉无色身，纯是六七八识境界，纯是定境，无身之定境尚需由「两性结合而成」耶？密宗无知至极，言「三界中一切所有，皆为两性结合而成」，故密宗之报身「佛」、法身「佛」皆是双身交合受诸淫乐之欲界「佛」，悉皆不能超出欲界境界之外；由此而观，即可了知密宗「成佛」之理论与「成佛」之行门，皆是妄想，荒唐至极。

以男性代表方便大悲，以女性代表智慧，双身交合而常受淫乐，谓为成佛之果报，故密宗一切「佛」皆是双身交合而常住淫乐境界之中，名为「悲智双运」，此即密宗之贪道即身「成佛」法门；为欲分别贪道即身「成佛」法门与明空大手印之异，故说打坐而证得一念不生又能了别境界之觉知心，即是「佛地」之真如，此即是「明光大手印、明空大手印」之「成佛」法门。

陈健民上师亦如是说：《《无上瑜伽部、分二道：一为方便道，或曰贪道，必修事业手印（必须修双身法之淫乐事业）；二为解脱道，即大手印，或曰光明大手印。方便道（双身法之道）修至第四灌，即与大手印相结合。解脱道不必修第三灌，直接依大手印修之，故其正行自与方便道不同。》》（34-699）

此意谓光明大手印所修者，即是取证解脱光明之法也。事业手印者，谓与异性真修双身合修之淫乐法门也；以其所行，不离世间男女事业，故名事业手印。此事业手印，既与男女欲贪有关，故名贪道，意谓此法以淫欲为道故。如是修行法门，既以男女欲为方便而修之，故又名为方便道。

光明大手印者，即是一般密宗所说之大手印也。陈健民上师与诸密宗上师，皆误会显教般若之意旨：《《前书「了义海（注：俱生契合深导了义海心要）」中27、28页所谓「三世勿作意」，此即般若乘中修法，见《金刚经》；此法如不在空性上体念，则与外道习定所修「三世勿作意」相同。般若乘不妨作大手印加行，然不可混为正行；如必作大手印正行，则般若乘用之，必三阿僧祇劫方成佛；而密乘用之，则即身成佛，此理不通。》》（34-698）

此乃误会显宗之般若者所言也。「了义海（俱生契合深导了义海心要）」中27、28页所谓「三世勿作意」，绝非大乘般若正行。密宗诸师不知不证般若，每以自意而解般若，谓意识觉知心住于一念不生之境中，不起任何作意，即是般若经所说之无住心；以能如是安住，便谓为已证得根本无分别定。复谓如是「三世勿作意」，便是证得涅盘之圣人。

然而显教般若所说之无住心，乃是第八识心，乃是从无量劫以来便已是「勿作意」之心，无量劫以来未曾一念起作意--欲见欲闻欲觉欲知--从来不于六尘境界起种种欲心所；今者密宗却以意识不起六尘中之欲心所、而安住一念不生境界中，以为即是显教般若所说之无住心，便教人须「三世勿作意」，以为佛法之正修；以如是误会所知之「佛法」，更来贬抑显教，谓显教如是修之、须待三大阿僧祇劫方可成佛；自谓密教修之，配合乐空双运（男女双身合修）之法便可即身成佛。然显教之般若修证，实非如此，唯是密宗之误解尔。

密宗诸师以己误会之「显教般若」，而责显教般若之修行迟缓；以己外道性力派、与佛法完全无关之淫欲贪着修法，永不可能成佛之修行法门，自夸为能令人即身成佛之法，以之贬抑显教之正修行，颠倒至此。

如是误会显教之法而责显教，如是颠倒其说而自夸耀之邪见邪说，于密宗古今诸师之著作中，随处可见，可谓无书无之、乃至页页有之，极为严重。如是密宗之大手印，悉堕意识心层次之内，尚未能触及第七识末那，何况能触及第八识实相心？每将意识心处于不作意之中，便认为已证得「三世勿作意」之实相心，诬说此是显教之般若修行法门，误会之后，更来贬抑显教修行迟缓下劣；如是颠倒其心，是真可怜悯者。

第二节 密宗自续派中观之般若见

密宗之自续派中观，乃是红白花教之中观见。此三大派之中观见，乃是以意识不住两边、不粘着诸法，作为中道观。他们以意识处于「不分别」诸法之状态中，名为证得无分别心，名为已证得般若之根本无分别智，称为根本定。非如显教真见道者之以意识证得本无分别之第八识如来藏，而后意识依此修证，了知「第八识如来藏无始以来已住无分别中」之智慧，依此智慧而住，名为证得根本无分别智。

密宗诸师完全误会般若之旨，以意识不动不起分别，名为证得根本无分别智，故言：「以串修之力，令分别递减、无分别递增，……」是故密宗所证之无分别性，乃是修而后得者。譬如《道果--金刚句偈注》云：《《本颂中云「能为智进退」者，即谓生定之理。初机者于初集界等时中，虽生无分别定，然未坚固，不能自在，虽生智亦受遮障，所得利益小，如乌云蔽日。然则以串修之力，令分别递减，无分别递增，以所现增长，则如暗影渐明。》》（61-467）

密宗自续派之中观见，一向为宁玛巴等三大派所奉行，唯有黄教不认同之。彼等皆不知第八识阿赖耶即是如来藏，皆不知 佛说阿赖耶识非真亦非妄之理，总认阿赖耶识为纯妄之识；认为众生既依阿赖耶识而有生死，则阿赖耶识即是纯妄之识，故认为修行者绝不可认阿赖耶识为真实心；由有如是邪见，故于阿赖耶识不生喜乐心、不欲实证之，乃至作种种谬说而百般否定之。

殊不知阿赖耶识由其赖耶缘起之种子，故能令众生生死轮回；但亦因赖耶缘起之故，众生方能依之渐修而成究竟佛道。若无赖耶缘起之种子，则一切众生皆不可能有来世，此世所修集之一切善功净业，皆将唐捐其功，不能携至来世，何况能赓续佛法净业而成就究竟佛道？当知真如缘起正理，乃是依于修净第八识阿赖耶之集藏分段生死烦恼种子现行而转成第九异熟识，成为证得解脱果之圣者；如是修证，若离第八识之赖耶缘起，则菩萨证得解脱果时，舍寿必取无余涅盘，则无可能不取无余涅盘，则不能转入后世再进修佛果，是故菩萨修证佛果一切种智，必须依靠阿赖耶识之赖耶缘起功能，方能取证解脱果后再起受生愿而不入无余涅盘，再受后有而次第渐修佛果，终至成就究竟佛道；既如是不离赖耶缘起方能成佛，而赖耶缘起依于阿赖耶识而有，云何密宗行者可以否定阿赖耶识而言佛法之修证？云何可以外于阿赖耶识、不证阿赖耶识，而言佛果之修证？无是理也。

复次，菩萨证得解脱果之后，由于「烦恼障之现行」断除，而「烦恼障之习气种子随眠」尚未断除，故菩萨必须再依第八识本有之赖耶缘起，方能受生于人间，一再历缘对境而修除烦恼障之习气种子随眠。然而欲求成佛者，非唯断除烦恼障之习气种子随眠即可成佛，尚须历缘对境证知第八识含藏之一切种子，方能分分断除无始无明尘沙惑；如是分分证知第八识中所含藏之一切种子已，则能令第八识中之一切功能差别分分现起；如是三大无数劫中，渐渐具足断尽尘沙惑、具足生起第八识中一切种子已，方能成就究竟佛道；如是过程，仍须仰赖第八识之赖耶缘起，方能继续受生修道而至成佛。

证得解脱果后之赖耶缘起，改名异熟缘起；所受三界生死，唯名异熟果；以断集藏分段生死之功能故，不复名为赖耶缘起，改名异熟；此阶段之菩萨所有色身及其心所法之现行，皆是异熟果所生，而非业种之果报生，故不名赖耶缘起，但仍依第八识而有。若无第八识之具有赖耶缘起、异熟缘起等功德性，则证得解脱果后，便无来世，便不可能再进修成佛之道，则三界中便永无佛出世，便唯有阿罗汉而永无佛。赖耶缘起及异熟果，既皆依第八识而有；所修证之佛法一切种智，复依第八识种子之修证而得，则一切佛法之修行皆须依第八识而修，何可外于第八识、否定第八识而言佛法之修证？无斯理也。

今者现见密宗古今诸师皆外于第八识而言佛法修证，皆外于第八识而言别有如来藏，复又建立一念不生之意识觉知心为如来藏，与佛法完全不相应，云何可言更胜于显教？云何可言其法是「即身成佛」法门？本质实是外道见之虚妄想尔，与佛法完全无关。如是所言所传所证，于三乘佛法之见道，俱不能入、俱不能证，乃是外道之修行法门，非佛法也。

西密红白花三大派之修行法门所说之见、修、行、果，俱皆如是依于自续派中观见而修，以为意识离念灵知心自己可以延续三世不断、而修佛法；如是依觉知心自己、以觉知心自己为中心，而说而行而修「佛法」者，实非佛法，名为自续派中观见；乃是常见外道法也。

自续派中观见者，复以二法而证「中观」：一者于静坐之中，修一念不生之清明境界，保持一念不生、了知五尘而「不攀缘」五尘之境界，名为明空双运；于此明空双运之境界中，观察如是明空双运之境界实由明空双运时之觉知心所生（密宗认为此时之觉知心即是如来藏），故明空双运之境界，与能生明空双运境界之觉知心不二；如是保持觉知心之一念不生而同时了知一切六尘、分明不昧，并时时觉察此觉知心空无形相故空，将此「空」性与「明」性双运不离，名为明空双运，即是密宗之「解脱道大手印」；能如是观行者，便是即身修成究竟佛道--究竟成佛，如是故言「密宗有法能令人即身成佛」。

二者于双身合修之淫乐触觉之中，保持其乐触之常久不退（如宗喀巴所说之每日八时而修），复于彼长时保持之淫乐触觉中作观，观彼乐触之觉知心「空」无形色，观彼乐触之觉知心与乐触不二，观彼乐触觉知心之空无形色故名「大乐空性」，观彼「大乐空性」与彼淫乐无二无别，大乐空性由彼受乐之觉知心所生故，如是现观完成，名为「乐空不二观」成就，即此肉身而成「究竟佛」。

自续派中观，即由如是修行法门，而作「般若」观行，观察「明空、乐空」与觉知心不一不异（应成派中观师亦如是观乐空不二。自续派与应成派之「乐空不二、乐空双运即身成佛观」相同），故名「中道」观；如是观察「明空、乐空」与觉知心同在，而觉知心「常住」不灭，故随时随地可以住于明空双运或乐空双运之境界中，故说明空乐空不来不去，名为中道观；……；观察明空双运或乐空双运之境界具有种种「中道」性，故说如是明空双运之中观见、即是显教三大阿僧祇劫所修证之般若中观；又说乐空双运是显教佛所未曾开示之究竟成佛法门--可以即此肉身修成报身佛果，而说乐空双运之男女合修法门是无上密法，非显教之佛所能知之、证之。

如是中观见，根本成淫，知见偏邪，完全与佛法无关；莫说「即身修成究竟佛果」，乃至如此努力修至三大阿僧祇劫之后，仍然不能与三乘佛法之任何一种法门相应，于三乘佛法之见道，尚不能证得其中之一，何况究竟成佛？犹如煮沙而欲成饭，久劫不得，沙非饭本故。如是自续派中观见，乃是凡夫妄想，与佛法无关；若人不信吾言，继续依之而修者，即是永远绝缘于三乘佛法之外。密宗如是自外于佛法，而自谓为佛法之「果地修证」者，名为愚痴者，名为可怜悯者。

第三节 密宗应成派中观之般若见（上半）

密宗之应成派中观，乃是黄教所崇奉者，乃是黄教所最引以自豪之中观见，黄教每言应成派中观是一切佛法中最究竟之中观见。印顺法师极为崇拜应成派中观见，于其著作中美言：「应成中观为西藏密宗佛教之骄傲」，赞叹其组织严密，说理透彻，为最究竟之佛法；并期待应成派中观见必将会正确圆满的发扬起来，所以印顺法师如是预记：

《《据说藏传的中观学，有佛护、月称的应成派，和静命、清辨的自续派；传入西藏的时候，虽各有因缘，然经过长期的流传，佛护、月称的应成系，已取得了中观正统的权威。藏传的中观教典，近来始有部分的翻译为汉文。同时，由于中论梵本的发现，日人曾从文义的考订中，获得许多新的理解。中观的特质，将来在藏传、汉传和梵本的相互参证中，必将更为正确圆满的发扬起来。》》（印顺着《中观今论》页4）

然而应成派中观见，在玄奘菩萨之《成唯识论》中，早已广破之，在更早之龙树菩萨所著《中论》亦已广破之。印顺法师误解龙树菩萨所著《中论》之意旨，妄说为「离如来藏之一切法空」说，后将有我同修会中之亲教师专书论之，今暂表过而不论之。无着与世亲兄弟所著诸论中，亦皆已曾广破应成派中观之邪见；印顺法师不知不证 佛说中观正义，被藏传之密宗应成派中观见所迷，反谓密宗之应成派中观见为最究竟法，非可谓为有智之人也。

余诸著作中（譬如《楞伽经详解、我与无我、宗通与说通、邪见与佛法、真实如来藏》等书），对印顺所说应成派中观之邪见、加以系统性之辨正，显示应成派中观见之邪谬，举示印顺法师之所有思想即是应成派中观，亦显示印顺法师诸书所说「佛法与中观」之种种邪谬，印顺法师自身阅已，其实亦已自知邪谬，然而无力自圆其说；又因面子所关、及骑虎难下之势（彼诸徒众必将反对其公开认错，以免影响诸徒众之名闻利养），令印顺法师既不能出而辩驳、自圆其说，又不能承认其《妙云集…》等著作所说邪谬，只得默然以对，不复有所能为，舍寿时亦将赍恨以终、后世长受苦报。

彼诸印顺法师邪法之继承者，食其邪见涎唾，而无正知正见加以简别，为面子故，仍随其邪见而继续弘传应成中观邪见，势将导致舍寿后之沉沦。为维护名闻利养及此世在佛教界之地位，乃更作种种文饰之辞，谓印顺法师不屑与平实辨正法义；不肯赞同其出面认错，而反阻止之，令印顺法师必须承受谤菩萨藏之一阐提重罪，绝非慈悲之人也。如是文过饰非之言，更显彼诸徒众之私心自用，不能实事求是，一味文过饰非；如是诸人，不能闻过则喜、速求正义、检讨自身法义之过失，而反作诸遁辞、饰辞，非是真正修学菩萨道者，菩萨所为不当如是故。

譬如江灿腾教授，于现代禅网站覆李元松居士之信函中，自言余之赞叹恭敬于彼，言彼不屑与余对话；此乃妄语及遁辞也。忆昔因睹其著作，见其敢于对当前佛教界之怪像提出诤言，故恭敬赞叹之，赠以《宗门法眼》等二书；彼则回赠《中国近代佛教思想的诤辩与发展》一书。余因此故，曾就其书中所言熊十力与吕征之论辩「性寂与性觉」一事而提出管见；江教授不懂余函中所言「性寂与性觉」之意，复因未能证入三乘见道之一，又未能摒除中国「文人相轻」之恶习，而建议余应读南传佛法「觉音」所造之《清净道论》，颇有为师指导余之进修之意。

江教授作如是言：《《从学者的角度来看，我认为你应走出禅宗的传统思维模式。觉音的《清净道论》，世亲的《俱舍论》，宗喀巴的《菩提道次第广论》--（止观部份），都是可一开眼界的。》》（详江灿腾1998.10.14.来函）

然而世亲所造之《俱舍论》，乃其未学未证大乘法理之前，尚在小乘声闻法中修学时所造者，虽然合于二乘解脱道正理，然部份说理尚可商榷，于大乘佛菩提道而言，并非完全正确之作，江教授应当知此。

南传佛法觉音所造之《清净道论》所言，不符 佛所言依「名色缘识之识--第八识如来藏」而有之解脱道，违 佛所说，亦违余于解脱道之修证现量；非唯所说诸法不能及于第一义谛实相，乃至对于自宗南传佛法之二乘解脱道亦复错会，而堕于意识我见之中，未曾证得声闻初果之见地--根本未断我见，尚在外道凡夫位中。

至于宗喀巴所造之《密宗道次第广论、菩提道次第广论、略论、……》等，悉皆错误连篇，违教背理，观乎本书所举宗喀巴之邪见，可知一斑也；而其所造广论中关于止观修证之论述，悉付阙如，根本连初禅都未能证得，所说等至之理与禅定正理完全相违，亦违余所修证之禅定证量，完全不懂等引、等至、等持之正理。

如是等论，除世亲尚在弘传声闻法时期所造之《俱舍论》外，悉皆错会佛法至于完全相背之地步，可证觉音与宗喀巴二人：前者尚在凡夫位中，次者根本即是外道，完全不解佛法正理。如是二人所造之论著，充满我见与邪见，误导众生极为严重，有何可读、可信受处？而彼江教授极力推荐之！由此亦可见江教授之外行至何地步也！由此缘故，余于阅毕江教授来函时，仅于函上加注红字一行：「寄赠《平实书笺》即可，不须回函。」便予永置。

复次，余所言法，并非纯从禅宗之传统思维模式出发，综观拙著早期之《真实如来藏、正法眼藏、禅净圆融》，近期之《宗通与说通、邪见与佛法、甘露法雨、我与无我、楞伽经详解、……》等书所说，兼摄三乘之声闻、缘觉、大乘佛法，通贯阿含、般若、唯识等初至三转法轮诸经正义，亦兼及密乘之邪谬破斥，绝非唯从「禅宗的传统思维模式」而言也。如是统贯三乘佛法之言，于早期诸书已具言之，今犹现成可稽，事实俱在，而江教授管见不能及此，以自意而窥余之慧学，作此浅见之言，亦可知其寡闻少学至何地步也。

余观江教授于三乘佛法知见如此欠缺，又具高慢之心，知其与第一义谛及二乘解脱之道俱皆无缘，乃未覆函，从此永置。彼若因此而以为余对其仍旧心存恭敬，以此自我高举，则是未知事实、背于事实者也。而彼至今，仍旧续食印顺法师之邪见唾沫，不知应舍应离，显见其于三乘佛法真实义之无知、与师心自用之心行；复以如是无知及崇拜故，为印顺法师作诸饰辞，非是直心之人也。以此无知及师心自用之心行，乃竟妄评余法：

《《正如我和蓝先生根本不响应萧平实先生的强烈质疑印顺--不是印顺不能质疑，而是萧根本外行，不值得浪费时间；至于萧本人对我是相当尊敬的，但也不能就随便跟着起舞。…。》》（详现代禅网站江先生覆李元松居士文）。

然而江灿腾教授所言违背事实，正是欲盖弥彰，复又背离正法之愚行，如是作为非是有智之人也。所以者何？谓江教授于回复李元松居士之函文中，只能对于现代禅诸人之身口意行作诸评论，不能于佛教法义上对现代禅作正确之评论故；此乃人身批评之行为，非修学佛法者之所应为，故江教授并非佛法中之修行人，唯是佛教学术研究者尔。江教授若有智慧如其所言之「内行」者，应当执笔针对现代禅之法义加以辨正，而非对其身口意行加以评论，以免「人身攻击」之讥；亦应针对拙著《真实如来藏、邪见与佛法、楞伽经详解、宗通与说通…》专评印顺「法师」之邪见、及举证印顺破坏佛教正法事实等论议，造书细评余法之正邪，然后正式出版，摧灭外行之萧平实「邪说」（然余在此事先建议：江教授欲出版前，应先请印顺法师过目，以免后来败阙百出、颜面丧尽，一生英名尽付流水时，怨余未先言此，复又因此辨正而对印顺法师重加一层拖累与「伤害」）。

余于拜读之后，将请随学之「更外行之弟子」出书回复江教授，以供教界之法眼审查，方知江教授是否「人如其言」之「懂得佛法」也，方知江教授「内行」之言是否属实也（但因我会诸同修等，皆于日间有其世间职务，时间有限，是故回复之书必须于江教授出书或出文后之一年半左右方能缮妥出版，大众皆可好整以暇、慢慢等候，不须急在一时）。

余今于此以言激之，欲令江教授生不悦之心，奋发而起、执笔为文，印制成书，针对余法提出针砭。江教授若无力作此「内行人」所应为之事，而言「不值得浪费时间响应萧平实」者，则是「色厉内荏」之言、「言不由衷」之言，乃是遁辞；此后应当闭口，不言佛教界之人与事、不言佛法之正与邪。所以者何？佛教界之事乃是佛教修行者间之教内事，不需汝等专作「佛教学术研究」、而不依经中佛语修行之「学术研究者」来作建言；自有教内之法义辨正，能令教义澄清、正法久住，无劳外人。亦不须汝诸未曾入佛门中真修实证之「佛教学术研究」者，来为佛教修行者说法；汝及印顺法师等徒众皆是研究佛法而不加以真修实证者，本质绝非真正之佛教徒故，印顺只是身披佛教法衣之破法者故，完全使用密宗应成派中观邪见作为其中心思想，而铲除佛教根本之第八识如来藏法故，如是作为已令佛教正法沦于玄学戏论故。

余今于此以言激之，江教授受激之后必定暴跳如雷（观其覆李元松居士函之言语，及攻击如石法师之言语，即可知其必定如此）；暴跳如雷之后，若不能造书细评余法之谬者，则已证实其为「口是心非、不懂佛法」之人也，则其人之言是否可信，大众自能知之也。然江教授若不从法义上论辩，而于网站上下载「有心人」对余之无根诽谤，然后评论者，则是人身攻击者，无关法义辨正，则其人之佛法「证量」，大众亦可由此而知之也，从此可以将其言行视而不见、置若罔闻，皆是无义之言故，不关佛教界之痛痒也。

江教授从此以后不应再言：「（印顺法师）对于萧平实之法义辨正、不是不能质疑，而是萧根本外行，不值得浪费时间」，所以者何？印顺法师及其徒众，绝非雍容大度之人也。试观佛教界籍籍无名、而且比平实更为外行之「钟庆吉」居士，于自立早报每逢周日刊出之「自立讲台」专栏中，为文反讽而谏印顺法师之邪见，冀其修正、庶免后报，可谓「言虽不经」、而「其行也善」；然印顺法师虽然抱病住院，亦仍与其「门徒」昭慧法师立即为文反驳，师徒各造一函，于次周之自立讲台注销。如是更外行之无名之辈所刊一文，便由师徒二人俱皆为文迅速反驳，郑重其事；而于余之以书：《真实如来藏、邪见与佛法、宗通与说通、楞伽经详解…》等专书专题论述，并持之以恒、多年不断论述其谬、迄今不断，如是严重者，竟言「不屑与萧平实言论」，而隐喻印顺之雍容大度？江教授岂真是见树而不见林者？此说不通也。

由此显然可见江教授所言：「印顺法师及其徒众不屑与萧平实言论」之说，乃是饰辞遁辞，违背事实。如是言语，唯欲遮掩其不能置辩之窘境尔，唯欲遮盖彼等进退两难之窘境尔；所以者何？谓所说法若有邪谬，则必难免智者之所辨正也。智者所作法义辨正，铺陈义理而解析之，有智之人阅毕即知，岂受江灿腾教授饰辞遁辞之所瞒耶？

江教授若「真有修证、真懂佛法」者，应先就拙著《真实如来藏、邪见与佛法、楞伽经详解、我与无我……》等专评印顺法师之著作，就法义一一提出辨正，以证明印顺之法正确，以证明萧平实之法邪谬、所说是「外行」话；如是证明有力能破斥平实已，方有资格说「不屑与萧平实言论」之语也，否则即成饰辞遁辞，非如实语也。如是作已，不论南传小乘佛法之解脱道、抑或北传大乘佛法之第一义谛，亦皆可以作为论证主题，针对拙著之论述不当或外行之处，以真名为文提出公开质疑，或出专书而作法义辨正、乃至接二连三；亦可公开或私下觅余辨正法义，以降伏余，收余为徒。苟能于法义上令余理屈者，斯人真乃大修证者，正是余所觅求之大师，当即拜以为师，有何难哉！如是大师，余已多年极力推求、思欲随学而不可得故。

江教授其人，对余诸书所言法义，不论为文或当面辨正，皆无力、亦不敢为之，而甘食印顺法师邪见唾沫，作诸饰辞遁辞、为其辩解掩饰；乃至因余往年对其针砭教界某名师荒谬作为而作之赞叹，往自身脸上贴金，谓余恭敬于彼，而不言余对其覆函之置而不覆之后来演变，非是诚实之人也。

然余往年所恭敬赞叹于江教授者，乃因其敢言佛教界之弊端；今者江教授既认为萧平实于佛法外行，则平实所言佛法必定「误导学人」，正应本于原来敢言教界弊端之良知勇气、出而造书摧灭平实之邪说，以救学人，方可不负平实以往对江教授道德勇气之赞叹也，不可托言「萧平实外行、事忙无时间、……」等理由而回避对余作法义之辨正也--唯除认同余法。

若江教授认为印顺之见为正见者，应即挺身而出，为其「师」印顺辨正法义，证明其法义之正真；而江教授却回避为其「师」邪见辨正之正行，对平实连续多年再三再四针砭印顺之事坐视不理，一味回避针砭平实「邪说」以救印顺之行，竟于回复现代禅之函中作诸文过饰非之辞，刊登于网站上，显然辜负平实往年对彼赞叹之因由；由此缘故，如是赞叹之辞，于今应予「收回」，方符事实。

江教授于覆李元松居士之书信中，言余之恭敬于彼，故意省略后来余之舍彼而不予覆函之事者，显示彼非诚实之人也，乃是无智无勇之人也，乃是执着名声面子之俗人也。如是以「佛教学术研究」为职业之俗人，而可视为﹃修学佛法之佛弟子﹄者，未之有也；如是之人，只是夤缘印顺法师名声、以「研究佛教学术」作为谋生工具之俗人，何可滥膺真修佛法之「佛教徒」一名耶？

所以者何？谓江灿腾教授既认为平实是外行人，诸书所说佛法非真佛法，则应据理力争，提出辩言，令平实之「邪说」消弭，救诸学人回归正道，如是作为亦可救平实回归正道，方是有慈有智有勇之佛教徒也；若于平实所说法义渐被佛教界认同为佛教正法之时，汝江灿腾明知平实所言「不符」佛法，实是「误导众生」者，即应基于慈悲之心，救诸学人，亦救平实，以免佛教被「外行」之平实引入「邪道」；能作如是正行者，方是有智有慈有勇之佛教徒也。

今尔江教授不此之图，而言「不屑与萧平实言论」，而为印顺法师种种邪见作诸遁辞及诸饰辞，乃是色厉内荏之行，无益自他，亦复成就诽谤贤圣之大恶业。看重此世名声面子，毫不顾虑真正法义，毫不顾虑未来无量世之严峻果报，非是深信因果之佛教徒也，非是智者之行也。

印顺对于三乘经中所说之地狱、极乐世界、琉璃世界、十方世界…等，既不信其有，认为地狱极乐等只是圣人方便施教，是故无地狱可入、无未来世之地狱苦受可报，乃敢于否定四阿含诸经所说之地狱及十方诸佛等世界之实有，显然可见印顺对于原始佛教四阿含诸经并不信受，是故印顺心中之不信后世因果者亦可知也；江教授既崇信印顺诸书之语，当知其必随同印顺邪见而不信有后世之地狱因果报应，是故于三乘佛法敢不依经及依证量而言，敢随顺印顺「法师」之密宗应成派中观邪见而否定正法，如是之人焉得名为﹃深信因果﹄者？不信因果、复无证量之学术研究者所说言语，可言是佛法乎？而诸学人不辨黑白、一体信受之，非愚而何？令人感叹！

余于诸方大师之拥护密宗应成派中观见者，必定严辞辨正，不稍假以颜色；所以致此者，乃因深见应成派中观邪见、斫丧佛教根本法义之严重性，故不得不尔。江教授既认为平实外行，所说非是正法，正应出之以慈悲，挽救佛教正法命脉，亦救平实于万劫不复之地。苟能如实敷演佛法，令平实知非者，平实感激不尽，岂敢文过饰非、作诸饰辞？当即公开忏悔更正，而免来世长劫严峻果报。

公开忏悔之事，于余实非难事，常所为之；每于书上留下文字为凭，不敢稍作覆藏。忏悔乃是有惭有愧之善行故，是菩萨所修之善法故，不须顾虑面子--菩萨既证空性已，转依空性之理，早弃面子如敝屣，不须顾虑之。今于此处公开呼吁：若有任何人觉知余法为误导众生者、为非佛法者，请尽速出书破斥平实，令平实知非改过、再作公开忏悔，以免后过；如是以救平实。若实无过，请勿以私心而乱作评论，以免自身未来世之严峻果报；平实诚恳之言，敬请教界垂听采纳，则佛教幸甚！今时后世一切学人幸甚！

印顺法师（其实不应称其为佛教法师，其所说之法乃是破坏佛法根本之第八识如来藏法故，只是身披佛教法衣而传断见外道之「无因论法」者故）所说之应成派中观邪见，处处摧毁佛法之根本，令三乘佛法之本质堕于无因论之断灭空中。此过远超密宗双身修法混入佛门之大害，何以故？谓此密宗应成派中观之邪见弘传，必令密宗男女双身合修之外道邪淫法门得以合理化、而继续存在「密宗佛教」内、乃至渐渐渗入真正之佛教中故，应成派中观以无念灵知之意识为佛地真如故，双身修法之男女淫触乐受与意识无念灵知心相应而不与第八识如来藏相应故。

而印顺否定第八识后，既恐他人责彼应成中观堕于断见之中，乃违逆佛旨，于其诸多著作中、别行建立﹃不可知不可证之意识细心﹄说，取代 佛说「可知可证之如来藏」，作为三世生死轮回之联系心，以挽救自己法义之堕于断见、堕于无因论中。然而四阿含诸经中， 佛说一切粗细意识皆是可知者、可证者，无有不可知不可证之细意识，印顺如是建立﹃不可知不可证之意识细心﹄，显然违佛旨意，只是藉此建立而补救其所崇信之应成派中观之堕于断见而已。如此违教悖理之举，却如古时天竺之月称等人所为如出一辙，令密宗引自外道之双身修法合理化，双身修法以意识觉知心为中心故；如是作为，令密宗得以引进外道性力派之淫欲贪法，加以合理化而成为﹃密宗佛教﹄之修行主旨，藉此渗透真正之佛教，而于佛教徒不知不觉中渐渐取代佛教正统；亦令一切信受密宗之佛教修行者悉堕断常二见之中，以意识之粗细心为常不坏法故。

俟密宗完全取代显教之后，从此永无学人能证三乘佛法之真实义，亦令佛教法义沦为玄学，成为世间哲学，必使佛教法义浅化，与诸外道法便无大异其趣之胜妙处，便为世人所轻。佛法既为世人所轻，则佛教亦必随之而为世人所轻，则佛教修行之道便为世人所轻贱，不再恭敬渴仰而修学之，世人对佛教法义便将只认作哲学，研究而不实修；随后而来之现象，则是佛教诸出家法师将更为世人所贱，非是有修有证者故，非是继承 佛陀真正深妙法义者故。果真如是，将来世中，世人若见佛教法师，将不复有丝毫尊敬恭敬之情，同于世俗人故。

于未来世，若出家僧宝真实证得第八识如来藏，发起般若慧，出世住持及弘扬 佛之正法时，亦必遭受彼印顺法师等人之未来世新学徒众所否定与抵制，令证道者住持正法、弘扬正法之行，更为艰辛；乃至不久即被邪见邪法之庞大势力所灭、所淘汰。如是为害极为深远，事关佛教出家法师今时后世之切身利害，亦事关佛教正法未来世之命脉，一切佛教法师不应漠视不见、坐视不理；否则将于二十年后，全面沦入应成派中观见之「无因论」邪法中，佛教灭在不久。

印顺由应成派中观之邪见故，否定如来藏正法，进而否定大乘诸经，说为后人所编造者，遂敢言无极乐、言无琉璃世界、言无地狱，谓此皆是方便施设化导而已。然而印顺之所以否定大乘诸经，不肯承认真是佛说者，乃因不能依大乘经典证得第八识如来藏，故索性否定之，以免他人询问是否已悟时，答言「未悟」之尴尬也。然而因此私心而否定第八识，言原始佛法皆未说第七八识、言大乘佛经非佛亲口宣说已，则令三乘法堕于断灭见，则令大乘佛法不能立足，则令大乘佛经护持原始佛法之作用随之消失，则令原始佛法随之浅化，则令大乘诸经之真实性、广遭学人怀疑不信，拒绝依经中佛语进修，此乃印顺及其随学者之大过失也。如是诸行，乃是从佛门中直接铲除佛法之根源，如是作为而可说为「弘扬佛法、非是破坏佛法」者，则外道焚毁寺院、杀害僧宝之行为，亦可谓为非是破坏佛教者，其破坏性远不及印顺师徒破法之严重故，印顺师徒乃是从佛教内、直接挖除三乘佛法之根本故。

复次，印顺于其《妙云集…》等诸多著作中，主张唯有四阿含真是佛口亲说，认为大乘诸经非是佛口亲说，而是佛灭后由弟子们所共同创造、而后结集成书者，故非佛口亲说。由如是邪见，便不信受佛身灭已、转入报身常住色究竟天说一切种智之大乘经佛语。印顺于其书中主张：释迦灭已、如灰飞烟灭，实无报身佛仍在天界说法。如是之言，完全悖于阿含诸经所说；阿含经中曾言佛之﹃解脱色﹄，谓诸佛有「解脱色」常住不坏，利乐有情永无穷尽；大乘经中亦说诸佛有三种意生身及庄严报身，常住十方三界利乐有情；如是解脱色名为无漏有为法，已证「有余、无余、本来自性清净、无住处」等四种涅盘故，不唯断除分段生死，亦已断尽变易生死故，名为空竟涅盘、大般涅盘，名为常乐我净。

如是解脱色，具载于三乘诸经中，阿含分明现在，云何印顺不之信耶？云何印顺否定佛身常住不灭之圣教量耶？云何印顺妄言﹃佛身不灭只是后世佛弟子对佛永恒怀念而创造之说﹄耶？是故印顺于其书中主张：「释迦灭已、如灰飞烟灭，实无报身佛仍在天界说法。」如是之言，乃是未知佛法者言，显见其于佛法尚未具足基本知见，亦未具足对于佛宝、法宝之信心也。如是之言，破坏后世学人对 释迦佛之信心及敬仰；然非正说，谓余此世仍然有时受召而见 世尊，非如印顺所说之灰飞烟灭也。如是印顺所言「佛法」焉可信之？而彼徒众盲无慧目，信受不疑，为之张眼而妄责平实所说诸如实语，真乃信口雌黄之徒众也。

印顺法师亦不信受净土三经所说西方极乐世界等事，亦不信大乘经说东方琉璃世界净土等事，认为经中如是说法，只是佛灭后，因弟子对佛之怀念，而创造出来之经典，由此邪见而否定极乐世界、琉璃世界之实有，并笔之于书。对于微妙深广之《楞伽经》中佛语所说如来藏，复又加以扭曲之解释，说为无如来藏；于其所著《摄大乘论讲记》书中，对于无着菩萨所造《摄大乘论》之论文明言有如来藏之义，亦加以生硬地扭曲为「无如来藏」，以附和其密宗应成派中观之邪见，意欲令人对究竟了义之第三转法轮唯识诸经不生敬信，亦令人对菩萨所造正义之论不生敬信；如是否定第八识如来藏法，致令三乘佛法所依之如来藏正法命如悬丝，导致今时许多学人对如来藏法怀疑不信而不敢修学，皆是印顺数十年来有系统之写作诸书而否定之，所导致之结果也。

印顺法师亦不信阿含诸经 世尊所说地狱等事，更不信大乘经所说地狱诸事，更写入其著作中而广传之；由如是著作言说，令今时大陆诸佛学院学生不信因果、不信地狱，放学后便吃肉喝酒乃至嫖女人等，亦有部份出家人作如是行；彼等作如是言：

《《佛学院教我们佛法的师父老师，上课说法时都说没有地狱、没有极乐世界，也没有释迦佛尚在天界说法。师父老师所教者，皆有《妙云集、华雨集》作根据，而这些书是大法师印顺导师依佛经所写的，所以根本就没有因果报应可言，根本就没有地狱可受未来世之果报。像你们这样持戒辛苦、不吃喝玩乐，如此空过一生，真是愚痴。》》

佛学院毕业之学生，将来大多出家为僧，而竟如此邪见深重，未来大陆佛教令人忧心；凡此皆拜印顺依于应成中观邪见所造《妙云集、华雨集》等著作之赐。大陆佛教今时已因印顺邪见而出现如是严重后果，忧心佛教未来之台湾佛教界长老大德，云何此时尚能故意视而不见、埋首沙中？坐令印顺之应成派中观及《妙云集、华雨集》等邪见继续荼毒未来佛教龙象之佛学院学生？岂真麻木不仁之人耶？平实于此吁请诸山大德长老尽速正视此事之严重性，速谋挽救佛教正法之道，否则舍寿之后，将何面目以见 世尊之接引？

于今之计，江灿腾应去大陆研究探讨「印顺著作对大陆佛教界之恶劣影响」，方是「佛教学术研究学者」之良心与本分，方可不违中国文人敢诤敢谏之风骨；而不应如鸵鸟之埋首沙中、回避事实，一味为印顺之邪见作种种饰辞狡辩，帮助印顺著作邪见继续荼毒台湾及大陆佛学院学子心灵。然江君若欲为此，必须先求证大乘法之真实义；若欲求证大乘法之真实义者，则必须先证第八识，确认其有，亲自体验其真实不虚之体性，并验证其所蕴涵之众多种子，方能真知大乘经中所说一切种智之胜妙，方能证实印顺著作种种杂毒之为害深远，方能具备「观察及研究大陆佛教被印顺著作所害」之事实也；欲作如是真实观察而不堕表面影像假像者，必须具有道种智故；不具道种智者，不能完全了知印顺著作之毒害所在故。

江君若有智慧，当先袪除文人相轻恶习，冷静理智、实事求是，探讨研究之；否则终将难免证悟者之随文破斥而断送一世英名。断送一世英名事小，舍寿后之未来无量世中所将承受之多劫尤重纯苦果报，方是大事，何以故？此谓地狱之实有、因果律之报应，不因江君之信或不信而随之有无也；众生信有信无地狱，皆不能令地狱因之有无，皆不能令因果报应随之有无，仍将继续存在而令造恶众生舍寿后入地狱受报，不因众生「不信其有」便致消失故，余已曾见自己往世初学佛时所造口业果报惨痛之经历故。江君若有智慧，当冷静三思，唯除如印顺书中所言，不信有第八识能自动记录此世一切业行、不信有地狱、不信因果--宁可护持此世虚名而受来世长劫尤重纯苦。

应成派中观诸师，出于热诚而破诸外道法者诚可赞叹；然破斥唯识诸法者，则有大过，严重误解唯识种智之旨故，如是评论乃是破坏佛法之行故。如古天竺密宗之寂天「菩萨」别破唯识宗而说「破自证分」：《《世间主亦言：心不自见心。意如刀剑锋，不能自割自。……若谓识了知，故说灯能明；自心本自明，何识知故说？若谁亦不见，则明或不明，犹如石女媚，说彼亦无义。》》（3-2-322~326）。如是所言，乃是以凡夫管窥之见，而月旦唯识种智增上慧学也。

何故余作是说？谓唯识种智中所言心不自见心者，乃言第八识阿赖耶心，非谓意识觉知心也。阿赖耶识于三界六尘万法中，一向离见闻觉知心行，一向不反观第八识自己，故无六尘万法中之「证自证分」，佛所言「无证自证分--心不自见心」者，谓第八识心，非密宗应成派中观师所谓之意识觉知心也，非是印顺所说之意识细心也。密宗应成派中观师误会唯识种智正法于先，诬责唯识宗正法于后，乃是愚痴之人也；印顺法师不知不觉密宗应成派中观之大谬，而作不实之赞叹，而主动继承如是密宗邪见（详《中观今论》自序）并极力弘扬之，非是有智之人也。

佛于第三转法轮中，一向言第八识无此「证自证分」，却言意识有「证自证分」，处处皆说意识心能反观自己、能检择诸法故，处处说意识觉知心有别境心所法故。如是，今之印顺、达赖，古之阿底峡、寂天、月称等应成派中观师，由不知不证第八识心，故索性否定之，谓无此心，却来引用 佛所言第八识心之体性，而套用于第六识觉知心上，妄言佛说觉知心无「证自证分」，完全异于 佛说。

如是误会唯识种智之正义已，却来诃责唯识宗所说「意识有证自证分」之说法为违 佛所说、为不了义说，却来诃责 佛所开示第三转法轮诸经为不了义说，真是颠倒愚痴、强词夺理之宗派也。此谓意识既有「别境心所有法」，则必能自己反观自身是否处于六尘境中，则必能反观自己于六尘境中是苦是乐？则必能反观自己是否正在境界之苦乐受中；此不特唯识诸经中 佛作是说，于阿含经中， 佛亦作是说，非可诬言阿含经中未说也。

唯有意识觉知心断灭之时（如眠熟、闷绝…等五位中），方无「证自证分」，断灭之时已无意识自身存在故；意识自身若现行时，必定有「证自证分」故，必有五「别境心所有法」现起故，是故意识觉知心必定有证自证分，一切人皆可现前证验之，唯识宗诸论典中皆如是说，皆说意识有「证自证分」，未曾说第八识有证自证分，云何尔等古今应成派诸中观师错解唯识宗之宗义已，却来诬责唯识宗之宗义错误？尔等应成派诸中观师何可睁眼说瞎话耶？何可曲解唯识宗而后诬责之耶？

（本节未完，待续于第二辑中。全部四辑，于公元2002/1/5完稿，

2002/2/9凌晨3.30润饰完竣。）


第七章 般若中观--兼述密宗之明光大手印(下)

第七章 般若中观--兼述密宗之明光大手印

第三节 应成派中观之般若见(下半)
第四节 自续派中观之般若见
第五节 密宗之其余空性见
第六节 密宗误会解脱道及佛菩提道
第七节 密宗之《大日经》亦误解般若空性
第八节 密宗之邪见导致佛教法义支离破碎

第三节 应成派中观之般若见（下半）

意识之「证自证分」，一切俗人已能认知、确定其有，谓一切人于意识（含无念灵知心）现起时，皆能于六尘境界之中了知自己所处六尘境界故；由了知自己正处于六尘境界故，心中生起顺违之受，故有苦乐忧喜舍受等，已证实意识心确有「自证分」；由有此「自证分」故，意识觉知心复又具有了知自己「是否正处于顺违之境中」，能观察证实之，此已证实意识心确有「证自证分」。若如今时台湾诸应成派中观师于被余严辞评论其无知时，正起种种瞋恨怨恼，却如植物人不能了知自己此时正处于起瞋恨怨恼之违心境界，方得名为无「证自证分」也。是故，意识觉知心于六尘境界中，皆能了知自身是否处于顺违之境，皆有「证自证分」也，非如应成派诸中观师之妄谓意识觉知心无「证自证分」也。

如是，一切俗人尚能证知意识灵知心之具有「证自证分」功能，而彼等自认最有修行、最有证量、最有智慧之应成派诸中观师，竟然不能觉知意识自己有「证自证分」，真可谓指鹿为马、颠倒黑白之人也。一切应成派中观师，其实皆早已证知意识自己之「证自证分」，只缘于欲维护其应成派中观之歪理，而故意颠倒其说罢了。

佛如是于第三法轮诸经中说第八识心无「证自证分」，复说意识心有「证自证分」；应成派诸中观师因否定第八识故，只好将心不自见心阐释第八识之佛语，取来解释第六意识灵知心，而诬谓 佛说意识无「证自证分」，明知此说与其日常生活中之现实体验不符，犹自强辩意识心无「证自证分」；用此 佛说第八识体性之语，诬责唯识宗说意识心有「证自证分」之说为误。而唯识宗则依佛语，说第八识无「证自证分」，说第六识觉知心有「证自证分」，此说则符佛语，而悖应成派之说，是故应成派乃故意曲解佛语、而诽谤唯识宗所说不符佛说。然究其实，乃是应成派中观师误引佛语、曲解佛语，然后诬责宣扬正法之唯识宗所说违背佛语，其实违背佛语者却是应成派自己。

复次，佛说意如刀剑锋，不能自割自者，乃是说第七识意根，亦名末那识。佛说此第七识名为意根，是意识种子自第八识中现起之动力故，意识依末那识之作意方能现起故，现起后悉依意根末那识之作意而运行，故说末那识是意识之根。此意根之别境慧极劣，只能于五尘上之法尘作极简单之了别--譬如五尘上之法尘有无大变动？ 此第七识非如意识觉知心能于五别境心所法伶俐运作，不具「欲、胜解、念、定」心所法，而于慧心所（别境慧）之功能亦复极劣，唯能于法尘上之变动作极简单之了别。

如是，于五尘境尚不能作了别，须唤起意识，而后依意识之别境慧，方能于诸境界作种种思量，云何而有能力返观自己？云何而有能力思维诸法？云何而有能力修正自己之心行及习气？是故此第七识虽极伶俐而能遍缘一切法，复能依意识心之别境慧而处处作主、时时作主，复能思量决定种种心行；然而若离意识之别境慧，便无所能为；由如是体性，佛说意（意根末那识）犹如刀剑之锋利（喻其能遍缘一切法之伶俐性。意识虽有别境慧，然不能遍缘一切法），而不能自己割自己（喻其无别境慧之「证自证分」故不能修正自己之善恶心行）；意谓此识之「欲改变其染污性、欲转变为清净意根」者，必须依靠意识之别境慧及思维慧，方能有所转变，非唯依自身功能便能除断自身之相应烦恼也，是故佛云意如刀剑锋，不能自割自。今者密宗应成派诸中观师误会佛意于先，诬责唯识宗所言种智正理于后，云何可言其法为真实佛法？乃竟妄评唯识宗所言正法为非法？乃竟以其邪见而破斥唯识种智妙法？颠倒殊甚也。

如密宗引述唯识宗所云：「若无自证分，心识怎忆念？」谓有情需有「自证分」，方能忆念过往所曾经历之境。寂天则谓无「自证分」也能回忆，其理由如下：《《心境相连故，能知如鼠毒。》》意谓：意识心虽有断灭时，然此觉知心因为心境前后相连故，所以具有前后连续相知之功能，所以能忆念往昔事。如是之言，违背佛说，亦昧于日常生活经验之事实。

一切人皆知：若是所未曾经历之境界，而闻人言说此一境界；或亲自经历此一境界，而心中已生胜解，则成所经历之境（闻者以所闻之理解境界为经历之境界，亲历者以所历境界为其「曾经境」），始能于后时重复忆念之--忆念起所曾闻说境界或所曾亲历境界。由是之故，必于彼境生胜解已，方能有日后之回忆。

若无「自证分」，则是于所经境不起胜解（如于所闻所经境中昏沉而不觉知其境--无彼境界之自证分），则于日后不能忆想彼中境界。此理极易明了，世俗之人闻之即知其意，并能亲自证实之，而密宗应成派诸中观师却仍强词夺理而作辩解：《《心境相连故，能知如鼠毒。》》

彼意谓：《《因为心境相连，所以由回忆所经验的外境，就能顺带忆起经验的心。就像冬季被鼠咬时，不知中毒；春雷响时毒发，才知被咬时已中了毒。因此无自证分也能回忆。》》（3-2-325）

然而此答乃是答非所问。谓彼寂天已自承认由回忆所经验的外境，就能顺带忆起经验的心；既如是，则已显示于当时已经胜解所曾经历之境界；既有所曾经历之境界，当知经历之时已有「自证分」也，彼时已于其境上有充分之了知故；既有充分之了知，彼于境界中了知者即是「自证分」也。如是而复言意识觉知心无「自证分」者，真是强词夺理之徒也。是故应成派中观师遮破唯识宗所说意识觉知心有「自证分」之说者，名为妄破，不应正理也。

复次，寂天所言《心境相连故，能知如鼠毒》一语，有大过焉。此谓觉知心夜夜断灭，次晨须依意根之作意，方能从如来藏中复起觉知而回忆往事；若是有断有灭之法，若是次晨尚须依他识（依意根及阿赖耶识所藏意识种子）方能现起之法，云何能自己具有回忆之功能？云何可言意识心是心境相连？眠熟即告断灭故。断灭则成无法，无法则必不能自行再现起；不能自行再起之无法，云何能昨日今日心境相连？无是理也。

必须是从来不灭不断之心，方可言其具有昨日今日往劫此劫心境相连之功德也；今者现见意识觉知心夜夜断灭，次晨必须依他（依四种「俱有依」之法）而起，尚不能自起，云何密宗应成派诸中观师妄言意识夜夜断灭之法可因自己之心境相连故、能知如鼠毒？而自行回忆已往之所曾经境？无是理也。

复次，若意识觉知心不须第八识之持种，便能自己心境相连而能知往事者，则应往事之一切种子悉由意识自心所持；若由意识自心所持者，则应意识能回忆所曾经历之一切事。然而现见意识不能完全回忆所曾经历之一切事，有时欲回想曾亲经历之某一事、某一人名、某一物所置之处，而悉不能忆起，要待意根从第八识中碰触而后始能由意识觉知心忽然忆起；若意识是心境相连者，则必是持种者，则必能自己随意欲思何年何月何世事、便能随意思之而无错谬，然而现见并非如是。是故意识绝非寂天所言之心境相连故、能知如鼠毒，而是眠熟等五位必断，不能心境相连；既非前后心境相连者，则知必非能持种者，要待他法方能持种。非不断之法，非能自己前后心境相连之意识觉知心，焉可说为心境相连者？无是理也！

寂天又妄云「无自证分也能觉知」：《《见闻与觉知，于此不遮除；此处所遮者，苦因执谛实。》》以此而言意识心真实不坏。并质问唯识宗云：《《若心离所取，众皆成如来。施设唯识义，究竟有何德？》》（3-2-325~326）。此亦是误会唯识宗真旨后，却来质问及否定唯识宗义之又一例也。

唯识宗说：有情之所以不能解脱生死而出三界者，皆因执取意识觉知心作为真实不坏心而导致，故须先断除「意识常而不坏、能来往三世」之我见。寂天则谓：《《见闻觉知等性，我们应成中观宗是不遮除的；于此处辨正中所遮止者，乃是众苦之因--执着诸法实有（详前段偈文）。》》于此段辩解之中，亦可见寂天之未断我见也。寂天与月称、印顺等应成派中观师，皆认为： 佛唯说有六识。于三乘诸经中 佛所隐显而说之第七八识密意，完全不知，是故否定第七八识。

既否定第七八识已，则证得无余涅盘时，必将成为断灭，是故应成派中观师决不认同 佛之否定意识心，反而一心建立意识别有细心不坏之说，决不认同佛所开示「意法为缘生意识，意识虚妄，不能往来三世」之说，于是曲解佛意、曲引佛经，而言意识不坏，故不遮除意识妄心，欲以意识妄心而入涅盘；职是之故，寂天于《入菩萨行论》此段偈中，乃言不遮止意识之觉知心性，只遮止「意识执着诸法实有」。

然而如是说法，完全违背佛旨；此谓 佛所说之解脱果修证，乃在断除「意识常而不坏、能来往三世」之我见， 佛更进一步明言：「一切粗细意识皆意法为缘（而出）生。」如是令诸弟子断除「意识常而不坏、能来往三世」之我见，然后进断意根之自我执着，而成解脱三界分段生死之罗汉，舍寿时灭除十八界之自己，不留任何一界，亦不复有未来世之自己出现，名为无余涅盘，方是真正之二乘无我法。

初地满心菩萨于舍寿时，能断尽思惑而成慧解脱、取中般涅盘；三地满心以上菩萨，证得如是无我法已，于舍寿时能断尽思惑而成俱解脱者而取现般涅盘；然菩萨为求自身之成就究竟佛道，及为广利众生故，舍寿时能取无余涅盘而不入灭度，反而发起受生愿，以其转依后之清净意识及清净末那识，依意生身再受人间之后有，永不灭除清净意识及清净末那，世世受生于三界中，进修佛道及利益众生，次第迈向佛地。如是大菩萨虽不「断除意识心及末那心而入无余涅盘」，世世受生于三界之中修学佛法；但其前提是：必须先断我见，及修学「般若禅」而证得第八识实相心--如来藏；否则菩萨即无异凡夫，有何佛法证量及解脱果之可言耶？

是故初地、三地满心以上菩萨不灭觉知心、不遮止觉知心者，迥异应成派中观师之不遮止觉知心（譬如印顺法师及宗喀巴、达赖喇嘛等人之不依 佛说，而别立意识细心常住不坏，以之作为众生轮回三世生死之主体识）。菩萨证得第八识如来藏及其所含一切种，而生道种智，实地证知觉知心之虚妄，而用觉知心自己作为修学佛法之工具，而转变意根末那识之我执，以求三乘所证之解脱果，及佛地一切种智；密宗黄教应成派中观师则故意漠视佛说「意法为缘生意识」之开示，而认定觉知心意识为本有自在之常不坏法，而认定意识非如佛说之「由意根法尘为缘而生」，正堕我见之中，明目张胆违逆 佛说。如是未断我见而自言已断我见我执，所言所修所证皆是外道常见我见，未入三乘见道法中，尚堕外道凡夫我见之中；是故印顺、达赖、宗喀巴、寂天、月称、阿底峡…等应成派中观师之知见悉皆偏邪，迥异菩萨之所见所修所证，亦背离佛语圣教量也。

如是应成派中观之邪见我见者，坚持意识常而不坏，能来往三世，认为意识是生死轮回之主体识；以如是常见外道见，却来否定唯识宗所弘传、完全符合佛意、甚深极甚深之种智，谓唯识宗所说「意识有自证分、阿赖耶识无证自证分」等正说，诬责为不符佛说；于 佛所说「阿赖耶识无证自证分、意识有证自证分」之正说，颠倒说为「佛说意识无证自证分，亦无自证分」，以此倒说而诬责唯识宗所说之法为错误之说法；阿底峡、寂天、印顺、达赖…等应成派诸中观师，知见颠倒至此地步，可见彼等之浅学无知也。

如是无知未证之徒，却来指责唯识宗云：《《若心离所取，众皆成如来。施设唯识义，究竟有何德？》》（3-2-325~326）。应成派中观师误以为唯识宗所言心离能取所取，即可成究竟如来之义，认为觉知心若离能取所取，则如木石无情之无功无用，何能证得智慧般若？所以质问唯识宗：「如是而言成就究竟佛道，有何意义？」

然唯识宗所言之心离能取所取，乃谓菩萨证知第八识阿赖耶心之本离能取所取，是故令觉知心及恒审思量作主之末那识转依第八识之本来清净体性，而断除「觉知心常住不坏」之我见，断除执取自我之我执，于自己无所执着；复于三界万法皆无所著，如是名为心离能取所取。菩萨如是修行，次第转至佛地而究竟无所著时，名为究竟离能取所取，故成如来。然如来地之觉知心仍能分别一切法，而无一丝一毫执着；是故佛于人间分别邪见外道种种邪见而破斥之，尽形寿恒如是破邪显正，以救众生，非将觉知心变成无知无觉也，非谓觉知心不了六尘也。

应成派误会唯识种智宗旨，误以为唯识宗所说为：「应将觉知心离能取所取--永不了别六尘。」若觉知心离能取所取而永不了别六尘者，则诸佛应皆是不能分别正邪之白痴，亦应诸佛示现在人间之色身皆不知痛痒也；如是而言成佛，有何意义？如是责人，方是正责也。今者应成派中观师皆误会唯识宗所说之种智正义，将唯识宗所说之法误会之后加以倒说，而后责之，名为诬责，非是正责也，尚不可谓为世间正直有智之人，何况可谓为佛法中有证有智之人耶？

密宗应成派诸中观师虽亦言应见空性，然却误会空性义，以为：「一切万法皆缘起性空，而能了知一切法缘起性空之觉知心意识空无形色，即是空性心」，是故寂天作如是言：《《若无空性心，暂灭惑复生，犹如无想定，故应修空性。为救愚苦者，菩萨离贪惧，悲智住轮回，此即悟空果。不应妄破除，如上空性理；切莫心生疑，如理修空性。》》（3-2-329）。

此即应成派中观师之空性观--以心外一切诸法皆是缘起性空，即是空性；而觉知心亦空无形色，故觉知心即是空性心；并劝密宗行者应如是修空性，欲藉此修证「空性」而断除烦恼障及所知障。如是而修佛法，完全不离意识心之范畴，完全不曾触及法界之实相--第八识如来藏及其所含一切种子。

应成派诸中观师如是修行，正堕烦恼障及所知障中，乃竟奢言能断二障。烦恼障之断除，首要之务在于认清觉知心之缘起性空、依他而有，从来不曾有常住不坏之自体性，如是而断我见；若如应成派中观师之认定觉知心常住不坏者，名为我见凡夫，佛于四阿含中说此是常见外道之我见故。应成派诸中观师却以为此觉知心了知自己空无形色后，即成空性心，然后以此「空性心」不惧生死苦、不贪世间法，而起悲心及「智慧」，住于世间度化众生，故说《《为救愚苦者，菩萨离贪惧，悲智住轮回，此即悟空果》》。然此「悲智」 之智，其实只是世间智，并非菩萨之「世、出世间」智，非如佛说之以第八识空性心之了知为智故。如是以凡夫我见之「智」而起悲心，救度众生同入我见之中，而各各自谓已断我见、已证空性，皆堕大妄语中。

彼等应成派诸中观师，之所以各皆堕于意识心而误认为即是空性心者，皆因先接受应成派中观邪见而否定第八识、别求空性心所致。如宗喀巴云：《《如是前座已毕，后座未修，中间亦应作诸善事，此即清净受用瑜伽；谓自忆持主尊天慢，根缘境时，当观诸境体为诸天，由彼供养。若依总清净者，当观一切皆以（空乐）无二智无体，金刚持为相。若修各别清净，当观色为毗卢（佛）、声为不动（佛）、香为宝生（佛）、味为弥陀（佛）、触为不空（佛），此是方便清净。若依慧清净者，当观五境为色金刚等五天女，而修供养。复以三轮不可得慧任持。若能一切时中依止正念，即是速能圆满二资粮方便。》》（21-539）

如是密宗应成派诸中观师皆因不能证得第八识心，故否定第八识心为如来藏，不肯承认有第八识心是如来藏，故堕意识境界中，依意识相应之境界，而求般若之体，遂以双身修法中之「乐空无二智」为体。由此复生邪见，将五尘配为五佛，自堕邪见之中。如此以五尘法界中之「乐空无二智」为般若之体，迥异佛说以第八识「非心心、无心相心」之本来自性清净涅盘为般若智之体，焉得谓为佛法？更来贬抑显教所弘正法，而自高推为更胜于显教之法，其实尚堕外道邪见泥淖之中，师徒俱皆不能自拔，有何超胜之处？

密宗诸师不以断除「觉知心常恒不坏」之邪见故不断我见，不以断除「觉知心常恒不坏」之邪见而断我执，却以「爱他而弃我」，名为断我执，是故悖于小乘法中佛旨，而作是说：《《如于他精卵，本非吾身物，串习故执取，精卵聚为我。如是于他身，何不执为我？自身换他身，是故亦无难。自身过患多，他身功德广，知已当修习：爱他弃我执。》》（3-2-297）

寂天如是之言，谓以爱惜众生之心，而修自他交换法；于修习自他交换法之过程中，分分修除我执。然我世尊于二乘法中，说欲断我执者，应于四威仪中现前观察十八界我（含觉知心意识及思量作主之末那识）皆是虚妄假有，如是现观而断我执，非如密宗自己发明之自他交换观行法门所说也。自他交换法所修之行门，永远都有「觉知心我常住不坏」之意识心在，尚不能断我见，何况能断我执？是故所说非理也。

大乘法中则不唯现前观察觉知心意识及思量作主之末那识等二我虚妄，尚须现前证得第八识，现观第八识心之如何出生前七识？现观第八识之如何出生色身？现观第八识如何出生众生之见闻觉知心行？现观第八识与种种烦恼间之关系；由如是证知前七识虚妄故，断尽我见，其后亦如是现观而进断我执，并因此而生起般若之别相智及一切种智。

密宗欲以自他交换法之观行而断我执者，绝无可能，唯是自以为已断我执尔，非能真断我执，非真佛法之正修也。密宗黄教之所以堕此邪见中者，其最大之原因，即是否定第八识；由否定第八识故，便无证得第八识心之因缘，便只能于此第八识真实心之外而求佛法，即成心外求法之外道也。如是沉堕之因缘，一切学佛人皆应引以为戒，莫再诽谤唯识正法而障自己未来证得般若慧之因缘。

密宗黄教由于否定第八识故，遂堕于「无因论」之「无我断灭论」中，最后成为拨无因果之宗徒。如寂天云：《《若我非实有，业果系非理；业造已既灭，谁应受业报？作者受者异，报时作者亡；汝我若共许，诤此有何义？》》（3-2-337）

寂天执着觉知心必可去至后世，故由此世作业者之觉知心而受未来世之果报，认为如是受报之理，方有意义。若此世作业者（意识心）造业已，不能去至后世，而由后世另一全新之意识受此世业之果报，则彼寂天不肯接受此理。却不知末那识及第八识如来藏仍将去至后世而生起另一全新之意识而受果报，如是果报，《菩萨优婆塞戒经》说为「非自作自受、非异作异受」；此世觉知心不去至未来世受报，故未来世之觉知心受报者不知因何而受其报，故云「非自作自受」；然有末那及第八识去至未来世，而生全新之觉知心而受其报故，故云「非异作异受」。如是正理，密宗应成派诸中观师尚且无缘能闻，何况能知？何况能证？更何况彼等否定第七八识已，必无因缘得证，云何能有因缘而证知此理？一切佛门学人皆当以此为鉴，莫再随意否定第八识如来藏法，否则必成障道因缘，不可不慎也。

密宗诸师误会般若空性之理极为严重，每以「诸法无常空无、觉知心无形无色如虚空」，作为空性：《《故于诸法空，何有得与失？谁人恭敬我？谁复轻蔑我？苦乐由何生？何有忧与喜？若于性中觅，孰为爱所爱？细究此世人，谁将辞此世？孰生孰当生？何为亲与友？共吾齐受持：一切似虚空。》》（3-2册356、357页）

此乃寂天「菩萨」于其《入菩萨行论》中之「劝修空性」之「明真实义」文中所说偈。此偈中之意，以一切万法皆是虚妄无常，终归于空，以如是断灭之空、作为般若空性之理。亦以五阴无常空，亲友无常空等，作为「空性」，故说一切似虚空，以之作为空性。此即是寂天对于空性之认知。

然世尊所言之空性，乃谓众生皆各本具之第八识心，恒离见闻觉知、恒离贪染、不着一切三界法，本性清净，故名空性，非谓五阴及诸法之无常空也。寂天如是开示空性，不符 佛说之空性义，如是劝修空性，如是「明真实义」，实非佛法也，非是佛所言之空性故，非是佛法之真实义故。

综观寂天之《入菩萨行论》所说，已可明见寂天于解脱果之十智，唯能证得初始之世俗智，尚未能证解脱果之法智与类智，更不可能证得后二之尽智与无生智；此谓寂天唯如世俗人之证知色身无常，而犹不知觉知心亦无常，犹执觉知心常而不坏、能去至后世，是故彼论虽言人身五阴无常，然实未能真知五阴之无常相，执五阴中之识阴为真如故，执五阴中之第六识觉知心为常不坏法故，同于常见外道见故。

至于大乘法之见道，寂天更无论矣！何以故？谓大乘之见道，必须先证第八识如来藏，然后方能现起般若智之法智与类智；由如是般若之法智与类智，必同时发起解脱果十智中之苦、集、灭、道智，及知他心智（此非他心通之知他心智，读者莫误会），而犹未能满足此诸解脱智，何况尚执意识不灭而堕于我见中之凡夫寂天，能知其后所得之尽智及无生智耶？下地智不知上地智故，执「意识不坏」之我见不断者，不能证知解脱智之法智与类智故。纵得声闻解脱智之十智具足，亦犹未能稍知大乘菩萨所证之般若总相智，何况其后之别相智及种智？

今观寂天未得大乘见道，亦未能知二乘所证解脱道，所述之修证空性者，未能外于解脱智之十智之初；复又未能证得如来藏，误以第六识觉知心不生妄念妄想、及不执着诸法，而谓为已证空性，完全不知般若所说之空性正义，错认意识为般若诸经所说之空性心，根本仍是常见外道见，尚是凡夫之见也。寂天既否定第八识阿赖耶，不承认阿赖耶识实有，可见寂天确实未曾证得第八识阿赖耶；又不知阿赖耶识即是如来藏--未来佛地之真如，可证寂天于大乘法中，根本未知未证般若慧，尚非别教中七住位菩萨，未证如来藏故；亦未是六住位菩萨，未断我见、犹认觉知心为如来藏故，如此即是未修显教四加行而致未断我见者，即非六住位菩萨，六住菩萨必修显教四加行而双证能取所取空故，觉知心即是能取之心故，觉知心必与所取六尘境相应故。

寂天既未证得声闻法智等，亦未证得大乘法智等，尚且未能入住六住菩萨位，焉可盲目推崇其为初地菩萨？复次，初地菩萨皆已分证无生法忍，而无生法忍要由一切种智之分证而得道种智方得，道种智则要由证得第八识阿赖耶之后，方能次第进修而得，是故般若种智之总相智、别相智、一切种智等，皆须由证得第八识阿赖耶为因，而后能得；今者寂天既否定第八识阿赖耶，不承认有第八识阿赖耶，焉有可能是证得第八识者？既非证得第八识者，根本不能现观如来藏之运作，则不可能有七住菩萨之般若总相智，何况能有别相智乃至种智？尚不能知般若所说密意即是第八识之体性，而于其论中否定第八识，唯承认有六识，复以一切法空作为空性，误会般若中观，却以误会之中观见而否定证得真正中观者所应进修之第八识如来藏种智，而以自己所误会之唯识义来非毁真正之唯识正义、非议及破坏唯识种智诸法，云何可谓之为见道之人？尚非初见道之七住菩萨，何况能是初地菩萨？无是理也。是故寂天一生弘扬应成派中观邪见，名为弘扬正法，本质实是破坏正法，皆因信受应成派中观邪见所致也。

应成派中观之弘传者，非唯寂天一人，尚有余人；譬如阿底峡亦以否定如来藏后之「一切法缘起性空」作为中观见，彼于《中观要诀》中云：《《1、中观根本见：我们一定要先了解：在世俗上，一切法就短视的凡夫来说，因果等一切建立，都像它们所显现一般地真实。但是在胜义上或真实上，世俗所显现的现象本身，如果用各大正因去解析，那么就百分之一发尖的微量也得不到。 2、思维修：然后在舒适的座垫上结跏趺坐，（原注：作如下的观修）：有为法有两种：色法和非色法。其中，诸色法是极微尘的集合。再者，如果用方分的分法去分析它，那么就连最微细的物质也不能剩下，毫无所有。非色法是心，它是这样的：过去的心既灭且逝，未来的心未生未起，现在的心又像这样地极难观察：无色离形，或如虚空无所有，或因离一与多，或因不生，或因自性光明等。如果以正理的利器去观察分析，就可以理解它不成立。…… 3、根本位修无分别慧：去除一切惛沉和掉举等过失，在那不沉不掉的空档，心识不要作任何寻思，也不要执取任何意象，断除一切忆念和作意。在意象或分别心的敌人或盗匪冒出来以前，尽可能将心识安住在那样的状态。 4、后得位修如幻诸善：一旦想出定了，便缓缓解开跏趺坐而起身，以如幻的心意，尽可能做身语意诸善行。 5、修空利益：如果长期恭敬、不间断地如此修习，那么有善根的人们，将于今生现见真谛；并且现证「一切法犹如空中月轮，不需努力，不需勤修，自然得以成就」。 6、修道成佛：出了这（原注：根本定）以后所得的（原注：后得智），就是了知一切法如幻等等。到了现证金刚喻定以后，后得智也没有了，一切的时候都在三摩斯多等引中。否则，（原注：佛）和菩萨有什么差别？这几方面的教理，在这里就不说了。》》（6-281、282）

真正之中观，不论在四阿含诸经中，或在第二法轮诸般若经中，或在第三法轮之唯识系诸经中，皆以如来藏之中道性为中道观之主体，依第八识如来藏之中道性而作观行，证知第八识如来藏之中道性，名为般若。亦依第八识如来藏之一切种子之证知，而成就一切种智。

今者阿底峡则以「现观」五阴等空，作为空性；彼又错会五阴，以为识阴之意识（觉知心）空无形色，故名空性，则非是真能现观五阴无常空者。然而佛于三乘诸经中，皆说此乃五阴「空相」--缘起故其性空，而以第八识心为空性；意识觉知心乃是依他而起之妄识故，于般若系列诸经中说意识是有相法故，意识与六尘相到故。四阿含诸经中，更说意识觉知心是常见外道所说之「常不坏心」故。阿底峡既以意识之空无形色，而言之为不坏之空性，则证明阿底峡尚未断我见，亦未证得第八识阿赖耶，则已证实阿底峡于三乘佛法中之见道功德，未得其一，仍在别教五住位中，未证六住菩萨所证之「双印能所取空」也。

复次，阿底峡以为打坐至一念不生时，不堕昏沉与掉举之中，亦不忆念一切法时，即是证得根本定，以之作为「根本无分别智」之决定智，显然误会佛法之根本无分别智正义。佛法中之根本无分别智，乃是证得第八识，现见其于一切境缘上随缘任运而皆无分别，方是证得根本无分别智，如是安住此定见而不再生疑转易其见，方得名为根本定也，非以意识觉知心不动而可名为无分别智之根本定也。

阿底峡又认为：定中一念不生之后，即是金刚喻定；出于定境之外，再以一切法如幻而观察之，并离开一切智慧，后得智也没有了，如此情况下安住于定外，并对一切法都不起分别，即是住于等引位中，如此即是已成究竟佛道了。然而如是境界，始终未曾断除常见外道所堕之「我见」，始终认意识觉知心是不坏之空性心故，自始至终皆未证得第八识故。不证第八识者，尚不能了知般若之总相智，何况能知般若之别相智？何况能知般若之一切种智？不知不证一切种智，而自言已成佛道者，无是理也。般若智以第八识之无分别性、中道性、涅盘性为体故，离第八识则无中道理之观行故。

一切佛、菩萨于因地成为见道者后，不但见道之根本无分别智一直都在，乃至见道后之修道位中，不唯继续保留见道时之根本无分别智，于修道开始后之一切位中--包括成佛之后--亦皆一直保留见道之根本无分别智，令见道之根本无分别智与修道所得之后得无分别智并存不悖，非如阿底峡所言之：「后得智也没有了，如此情况下安住于定外，并对一切法都不起分别，即是住于等引位中，如此即是已成究竟佛道了。」

若诸佛菩萨皆如阿底峡所说：以「是否住于等引而定其是否住于佛地功德」，则应诸佛菩萨皆是有时成佛菩萨、有时成凡夫，必因是否住于禅定之等引位而有别故。佛教之法若如阿底峡所说，则佛教之见修行果便毫无可贵之处也，同于外道修行之定法故，「成佛已」非永成佛故，成「见道位、修道位」之菩萨亦非永是见道、修道位之菩萨故，将因其是否住于等引位而定其是否有根本及后得智故，将因其是否住于等引位而定其是否住于佛位之智慧故。故说阿底峡此语大谬，谓诸佛菩萨不论是否住于等引位中，其所证得之根本及后得无分别智皆悉于其意识现行位中恒时现起而不中断，不因其不住等引位中而不现起，亦不因其「成佛」住等引位中而令后得智也没有了。

应成派中观师之所以精进修行而毫无所成，导致必须否定如来藏第八识、必须否定第三法轮诸经，并堕入外道邪见中，成就大妄语及破坏正法之地狱罪者，皆因初始即否定第八识，不信佛说有第八识，不知佛于三转法轮经中皆说有第八识，不知佛所说之大乘见道乃以证得第八识如来藏为见道之内涵，误以入住定中一念不生而体会觉知心与所住定境「非一非异」之见解，作为见道及修道之内容，所以有阿底峡如是谬说流传至今，所以密宗学人上师皆以觉知心住于一念不生之境界中而名为证得根本无分别智，皆以此境之证得而后于定外了知诸法而不生执着，谓为后得无分别智；阿底峡于此段开示中复以离一切觉知分别之境界作为成佛之境界，所以认为住等引位中而令后得智也没有了，便是成就究竟佛果。由如是邪见--不知般若智以第八识性为体--故否定唯识种智之法、否定第八识，所以外于第八识而修学佛法，所以变成心外求法之徒，乃至成就大妄语之重罪，名为可怜悯者，有智学人万勿学之，以免障道及未来世之严峻果报。

非唯阿底峡否定第七八识，西密之应成派中观师宗喀巴亦主张以双身修法之「智慧」为法体，故不须有七八识：《《…能依所依清净，瑜伽部于信等功德之法宣说清净。无上部中俱说道清净与蕴等清净。为遮妄执能依所依，如未清净之情器，体各异者，故说宫殿清净。为遮妄执诸尊体各异故说天清净。如是唯依主尊智慧相分，现起能依所依曼陀罗相（现起能依所依之女阴曼陀罗相），离彼更非有体，故彼一切皆以智慧（故彼一切智慧皆以双身修法之乐空不二智慧）为体。》》（21-372）

如是建立色蕴、觉知心、贪道、所观宫殿、所观本尊、所修空行母曼陀罗（明妃之下体曼陀罗）等悉清净已，即以双身合修法中之乐空不二智慧为般若之体。如是而成乐空不二之即身成佛，建立密宗即身成佛之究竟成佛之果位修行法门；其实皆是建立于邪谬妄想之上，却以之而贬抑显教之真实修行证道之法门为因地修行下劣之法，颠倒至此。

宗喀巴以双身法之乐为法之实性，故不须七八识，如是说法散见于其著作中，多处可拾，且再举一例为证，宗喀巴于《密宗道次第广论》中云：《《…如是遮左右风，趣入中脉不动，命力功能由此圆满。此后应修执持，以「于中脉坚稳安住非命力之果」要由执持方成办故。若风入中脉，入已安住，次以随念猛瑜伽力，燃猛力火、溶解诸界（溶解诸种子--精液），下降至金刚端（下降至龟头）不向外泄（不向外射精），成办俱生不变妙乐（由此下降而不泄之缘故，便能成办俱生而不变之第四喜妙乐）。…溶菩提心（溶化物质菩提心--精液）任持不泄而修不变妙乐。由第六支于初二支所修成色，自成欲天父母空色之身，随爱大印得不变乐（任持于龟头不泄而修淫乐之第四喜至乐），展转增上（每日八时而修，使其展转增上）；最后永尽一切粗色蕴等，身成空色金刚之身（色身因如此观修而成为无肉质之空色法，名为金刚之身），心成不变妙乐（觉知心则成为第四喜至乐之不变妙乐心），一切时中住法实性，证得双运之身（一切时中皆如是住于「法」之「实性」中--住于受此第四喜之至乐体性中--名为证得空乐双运之身）。》》（21-564）

宗喀巴此段文中开示之密宗道，即是密宗所引以自豪之「即身成佛」之道。意谓密宗行者于观想本尊天身成就时，再观本尊天身亦抱明妃，成交合受乐之像。观成已，尚须修中脉明点观想、宝瓶气及拙火，然后以宝瓶气及拙火之功夫，观想顶轮之白菩提心（白明点）溶化（下滴）降入金刚端（降入阳具之龟头）而引发淫乐。于受乐时必须能忍住不泄，令淫乐增强而久受其乐，依宗喀巴之咐嘱：「每日八时而修」；练至常受其乐而永远不泄，即是菩提心不漏，名为证得「无漏」，成就「解脱果」。于如是「无漏定」中观察此淫乐之常而不变，故证知此乐是不变大乐；如此观天身本尊父母与己合一而受淫乐常久不退，名为证得「随爱大印--得不变妙乐」。

若能依此双身修法精进而修，令此淫乐展转增上，永住（长时间住于）如是受乐之境而不漏泄，能令淫乐之高潮至乐不致中断者，名为证得「不变妙乐」，即是「心成不变妙乐，一切时中住法实性，证得双运之身」，即是已成「究竟佛道」。证得如是双运之妙乐色身，即是证得密宗所说之报身佛--密宗之报身佛皆是男女双身交合受乐之果报者--即是已成「究竟佛」，由是故说密宗之修行法门为「果地成佛」之法。

由此证明应成派中观师宗喀巴，以男女淫乐之不变大乐为智慧体，故彼所证「佛法般若」不须以第八识为体，是故否定第八识心，不承认第八识心实有，乃故意曲解第三转法轮诸唯识经佛语，诳言：「佛说有第八识者，为方便说，非真说有第八识心。」如是曲解佛经佛语者，于其著作中，处处可拾，尤以《入中论善显密意疏》中最为严重，几至无页无之；《辨了不了义善说藏论、密宗道次第广论》次之，虽非页页有之，而于书中常所说之。

宗喀巴非唯以男女双修之淫乐为空性本体，有时复以观想所得之明点作为般若经所说之空性，名之为实际；故应成派中观不须有七八识，便可建立其「佛法」学说：《《（幻身）收入光明之理，如五次第论云：「（将所观想之头顶白明点）从头乃至足，直至于心间，行者入实际，说名为整持。先摄动非动，令入于（明点之）光明；后自身亦尔，是随坏次第。犹如镜上气，一切尽消灭；如是瑜伽师，数数入实际。」……本论亦作是说，故是与五色风无分别转，表心之空点（明点）也。生时既从彼（明点）生风火水等，收时亦复还入于彼（明点）。顺所净事修三层萨埵已，入三摩地光明（明点光明）之理，此与圣派所许相同。》》（21-555）

宗喀巴如是建立观想之明点为佛法「般若」之实际，谓常入住于明点境界之人，即是瑜伽师；常常入住于明点境界中，不缘外法，即是数数入实际。由于密宗应成派建立明点为菩提真心，所以不须修证佛所说之第八识阿赖耶心，而以证得明点作为已证得「阿赖耶识」；如是建立明点为阿赖耶识，所以说「佛所说之阿赖耶识乃是建立法，是方便说，并非实有一心名为阿赖耶识，因此第八识之说乃是方便说」，密宗最高修行法门之应成派中观师皆如是言。若人言：佛说第八识即是如来藏、为般若之体。异彼所说，彼等便群起而攻，乃至消灭之（如觉囊派之被诬指为外道破坏佛法者，乃曲解其法义而消灭之）。此类因为不能证得第八识心，而故意曲解佛经佛意、别行建立淫乐触受及明点为菩提心，以代替原有佛法之密宗修行法门，焉得称之为佛教行者？是故密宗之应成派中观，乃是无因论之邪见，乃是以观想之明点代替佛法中阿赖耶识之外道法。

应成派中观师宗喀巴，于其所造《密宗道次第广论》中，妄谓淫乐第四喜为不变妙乐，妄谓由修双身法之淫乐能断我见我执，是故密宗外于佛所说之解脱道及佛菩提道而修，主张以双身合修之淫乐为不变不坏之法，主张淫乐第四喜之「妙乐」为般若之体，故不须以佛说之如来藏为般若之体。

宗喀巴依应成派中观之邪见，又认为以此淫乐之修行，亦可证得佛果、及成就中观之智慧：《《不变妙乐名不变者，非说因缘所不能生。上曾屡说界（密宗之「界」谓精液种子）向外泄名为变坏，故是系界不漏（故是系住精液种子不漏），名为不变。从此所生之乐，非谓于身系界从身内「可意触」起身乐受，亦非以此为无间缘意适悦相所有乐受，又非依于乐受为因所发无分别定；是以通达诸法无性正见为亲因缘，系界不漏为增上缘（系住精液种子不漏作为增上缘），所生通达真实之妙乐也（所生通达永不射精故能常住大乐中之真实妙乐也）。是故此经说乐为无得，空色为有得。如第五品大疏亦云：「空谓诸法无生无灭、自心所现，智谓证彼之不变乐。此说通达空色于真实义生灭性空，无住之性为不变乐。……许我执为生死根本，大小显密诸乘所共，故许证无我慧能断生死系缚根本亦最明显。以是第四品大疏云：「次当忆念三种根本，谓发大菩提心、清净意乐、断除我我所执。」此说能断我执之道，以证无我慧为道之根本。又说中观诸师修不变无二智，亦由二无我门而修。」》》（21-565~566）

宗喀巴认为密宗之男性行者，于双身合修之淫乐中，若能于乐触之最高潮中常住，而不泄漏身中之界（密宗于此处引用唯识学名词之「界」字--种子。此处之「界」者即是指男性之精液，界即是种子之意）能不泄漏精液，则能保持坚挺而常住于淫乐第四喜之触乐中，宗喀巴认为此乐即是不变之乐，认为此种乐受不属于无常变易之乐，故名不变之乐。又认为：于长久保持住于淫乐触觉中而不泄精之境界中，观察自己观想所成之天身无有物质之粗色故性空，并观察于色空之境界中能生起淫触之「不变乐受」，而此乐受中之觉知心无住--不贪着一切法，如此即能断除我见我执。

如此说法，真是强词夺理狡辩之词也。如是受乐者，若离欲界之无常粗色身，即无淫触之乐受可言故；若离欲界之无常粗色身，即无「天身、中脉明点、宝瓶气」之可修成故。欲界有情若离欲界之无常粗色身，尚无觉知心可以现行，何况能有身中之中脉明点、宝瓶气及所观想之天身可得？而言「空色妙乐」？而言其「常」不变易？颠倒至此。

如是密宗行者、心欲常住淫触之妙乐中，而常抱女人于怀中受其乐触，得无太累乎？如是焉得名为解脱之乐？如此执着乐触之常在不退，正是执着五尘乐触法，受「欲界爱」所系缚，焉得名为无执？觉知心外之触尘尚且执着，焉能否定或灭除「觉知心自己」而断我见我执？如是堕于「我见」尚不自知，云何可言能断我见？我见尚不能断，云何可言能藉淫乐而断我执？宗喀巴如是颠倒其说，如是坚执我见我执不断者，云何名为大修行者？而诸密宗徒众封之为至尊？

应成派中观否定第八识，以『一切法空、觉知心不具人间之粗形色故空』作为空性，令佛子误认意识为真实心，由是能使无上瑜伽双身修法之理论得以成立--觉知心与淫触相应、常恒不坏--故应成派中观师不须以第八识为般若之体；密宗因此而以为已经解决「否定第八识则必堕断灭空」之窘境，便广弘双身合修之贪法，破坏本来清净之佛教；此乃应成派中观之大过失也。然而一切人皆可现见觉知心之易起易断，夜夜眠熟必暂断故，于闷绝位、正死位、无想定位、灭尽定位中皆必断灭故。是故建立觉知心为常恒不坏之法者，有种种过，佛于四阿含中早已广破，说之为常见外道见，是故宗喀巴建立觉知心为法界不坏之空性心，建立明点为阿赖耶识，建立淫乐第四喜为般若之体者，悉皆违 佛所说圣教，亦悖大众所知之世谛，非正理也。

譬如宗喀巴如是说空性：《《…又生起次第位，渐收情器入空性时，灭显色等一切粗境，明了安住唯心；后从定起，虽不作意，亦能显现天身及现清净无碍。》》（21-549）

此一段宗喀巴之开示中，明显表示宗喀巴之知见：将观想所成之一切法--不论是所观成之天身抑或明点等--于最后皆观其溶化而入月轮，再将月轮等溶化而入觉知心中，如是即名「收情器入空性中」；然后唯余觉知心自己，不缘一切有影像法，独自安住不动，是名「安住唯心境界」。然而此皆意识心之境界，并非 佛于大乘经中所言之「三界唯心」正义，此是以意识觉知心作为常住不坏心故， 佛之「三界唯心」以第八识如来藏为心故。故此「应成派中观见」即是「常见外道见」，然而今时印顺继承宗喀巴所弘传之应成派「常见外道见」之觉知心，已普为显密学人所共同认定为真心，难可转易此邪见，故名此时为末法之期也。

然而 佛于三乘诸经说「一切法空」者，皆有一大前提--依第八识而说一切法缘起性空。于二乘法为主之四阿含中，依涅盘之「本际、实际、真如、识、真我」，而说蕴处界等一切法缘起性空；于大小品般若诸经中，依「非心心、无心相心、不念心、无住心」，而说一切法缘起性空；于第三法轮诸唯识经中，则依阿赖耶识而说成佛之道，而说意识觉知心为依他起性之易起易断心，故说意识是转识，非真实心。亦说意根末那识之依阿赖耶识而起、而有遍计执性--能遍缘一切法而不遗漏。是故 佛说空性者，乃说第八识，非以一切法空之断灭空作为空性；宗喀巴与印顺不知，狡辩「佛说第八识为方便说」，名为破法者。

何故说第八识非是宗喀巴与印顺所言之方便说？谓 佛一至三转法轮诸经中，皆说阿赖耶识是能生意识、能生末那、能生十八界之法，是常住不断之法故；今者宗喀巴既认为夜夜断灭之意识可以是常住不坏之法，则能生意识之阿赖耶识怎有可能是方便说之法？怎可说阿赖耶识非是实法？所以者何？所生之意识可以是真实法，而能生意识之阿赖耶识竟然是虚妄之假名施设法？世间及出世间法中，能有如此之理否？而宗喀巴竟作如是颠倒之言论，而密宗黄教师徒，递传至今之达赖、印顺…等人，竟无智分辨之？天下竟有如是怪诞之宗教，竟将荒谬至极之应成派中观奉为至高无上之中观？宁非可悲之极耶？

佛于诸经中常说：妄说一切法空者，必堕地狱。且举密宗经典《楞严经》卷八中佛语为证：《《琉璃大王、善星比丘：琉璃为诛瞿昙族姓，善星妄说一切法空，生身陷入阿鼻地狱。……若沉心中，有谤大乘、毁佛禁戒、诳妄说法、虚贪信施、滥膺恭敬、五逆十重，更生十方阿鼻地狱。》》（《大正藏》19-143上）

如是，《楞严经》中，处处宣说阴处界虚妄不实，见闻知觉性等皆以业种贪爱等过去世因，而由如来藏中出生；依如来藏之不生灭性而夜夜灭已、晨晨复现，世世灭已、生生复现，故言见闻觉知等性「非生灭、非不生灭」，「本如来藏妙真如性」故，依如来藏而可永远「灭后继续现前」故。若离如来藏法，纯就见闻知觉性而言，乃是生灭法；若依如来藏之常住而可常令见闻等性继续灭后再现以言，则见闻知觉性等亦得言非生灭性，以如来藏常住不灭故言见闻知觉性常住不灭；是故非可外于如来藏而言见闻知觉性常住不灭也，故言阴界入等性皆是如来藏所含藏之局部体性--此等七转识之体性皆由如来藏所含藏，亦属如来藏之局部体性故。由是正理，故《楞严经》令学人须觅如来藏--知见无见、斯即涅盘无漏真净--须于见闻觉知之际寻觅一切时中恒离见闻觉知之如来藏；若有人真能了知及亲见「从来无见之心」，斯即涅盘无漏真净，即是「本来自性清净涅盘」。

然密宗诸应成派中观学人闻佛所说，不解佛旨，却将《般若经》加以断章取义，遮除如来藏「非心心、无心相心、不念心……」等佛语，而言蕴处界等一切法空，空已，其「空无」常存，故「空无」之性不生不灭，故以一切法空作为佛所说之正法。如是堕于断灭空中，却来诬指已证 佛之真义之如来藏学说、为同于外道梵我神我思想，乃至运用政治手段而消灭他宗他派。此即密宗黄教号称最究竟、冠于一切宗派之应成派中观之邪见也。

密宗应成派中观师--如古天竺之月称、智军…等人，及西藏之阿底峡、宗喀巴、克主杰、土观、今之达赖及印顺等--皆是如此力破第八识如来藏，妄言为方便施设，诬言为 佛所未曾说者；如是否定第八识如来藏已，妄说一切法空即是般若。宗喀巴及历代达赖…等人，乃至因此而说第三转法轮之唯识诸经为不了义说（详宗喀巴之《辨了不了义善说藏论、菩提道次第略论…》等书）。印顺法师于其著作中亦处处如是宣示，完全以密宗之应成派中观作为其中心思想，故说印顺表相虽是显教，其实本质亦是密宗，其法唯是密宗之应成派中观邪见故，若除去其「密宗之应成派中观见」，则印顺即无任何思想之可言故。

密宗之应成派一切中观师，秉于天竺月称、寂天……等人所流传至今之断见邪见，堕于一切法空之中，不立自宗而破他宗他派之一切法，以为自宗之法是佛教中之最究竟法，如阿底峡之作如是言，可知其意也：《《月称则主张：真理离言，虽有喻可譬，却无因可立。所以自宗不设特定的比量，仅是权巧借用敌宗为因，来论破敌方，令其悟解自宗的立场。》》（6-52）

然而应成派诸中观师悉堕于一切法空之邪见中，同于外道断见论者，而悉不能自知已堕于邪见之中，乃更标榜自宗为最究竟法，于与他宗论义之时，便皆取他宗之义而随言破之。乃至对于真正究竟了义之第八识法，亦予认定为外道法而破斥之。如是作为，乃是藉佛法名词、以外道见而破真正之佛法；只因显教中暂无真正证得道种智之大善知识，故令应成派中观之邪见荼毒佛教诸修行者达千年之久。今时既已有人知之，便应辨析其理之邪谬处，令大众知悉其谬，而免后世之学人再堕于应成派中观之一切法空「兔无角论」中。

今时之印顺法师更加无智，不知应成派中观之邪谬，反以显教僧宝之崇高身份，自己去承接外道密宗种种破坏佛法中最严重破法者之应成派中观邪见；更以应成派中观之邪见，而将般若诸经佛意，于《妙云集》及其余诸书中加以曲解，诬说般若为「性空唯名」--「只说一切法空，无真实法性，般若所说唯是名相」。如此则令般若成为「无真实法性」之「唯名」玄学戏论、成为虚相法，变成非是宣说法界实相之义学经法；故说印顺法师如是之行，表面观之似为弘扬佛法之显教法师，其实却是将佛法之实相义理从根本上铲除，代之以密宗应成派中观无因论者，不可说印顺是显教中人也，其中心思想完全是密教应成派中观之法故。如是以显教之表相，而藉密教之法代替显教正法，以便消灭显教正法于众人不知不觉之中，手段之高超，令人难以觉察；若无人将真实义理辨正而令学人广为知之，则佛教了义正法，不久便将因印顺之密宗思想广弘与摧残，而从此永绝于人间。

密宗应成派诸师，皆是外于如来藏而妄说一切法空者，其罪远过于「错认见闻知觉性为常住不坏心之惟觉法师、圣严法师」等错悟者故，如是否定第八识如来藏之作为、乃是直接铲除三乘佛法之根本故，是故佛说如是妄说一切法空者、堕地狱受长劫苦报后，仍须转生他方地狱之中再受久劫纯苦重报（详《大乘方广总持经》佛说）；是知此罪极为严重，一切学人万勿效法达赖及印顺等人之「否定第八识而说一切法空」，以免后世长劫纯苦重报。是故：若依第八识如来藏而说蕴处界觉知心等一切法空，斯有是处；若离第八识、否定第八识而说蕴处界觉知心等一切法空者，无有是处，学人宜谨记斯言也。

密宗应成派中观师固否定第八识如来藏，印顺法师则更说「如来藏法是外道梵我神我思想之复活」，诬蔑佛说第八识如来藏同于外道梵我神我之第六识心，令人不信有如来藏可证，则佛教之深妙正法将随之永灭失传。其见解既如是偏邪，又严重破坏三乘佛法，令三乘佛法悉皆堕于断灭之本质中，成为「性空唯名」之「兔无角论、无因论」，成为戏论玄学哲学，即是破坏佛教正法之人；则一切学人皆当共同摒弃如是邪见，以免破坏佛教正法之邪见继续流传、荼毒今时后世之佛法学人。

第四节 自续派中观之般若见

自续派中观见，乃是密宗红白花教之般若见。此自续派中观见者，承认有如来藏，然皆未知如来藏即是第八识阿赖耶心，每将一念不生之觉知心意识，认作是如来藏，有时则索性将此意识心认作究竟佛地之真如。此派学说由于认定觉知心自己可以去至后世，可以从往世来至此世，故名自续派者。自续派中观见者虽承认有如来藏，此见解异于应成派中观见者；然不论是自续派或应成派（二派函盖西密之四大教派），皆以「外于如来藏之一切法缘起性空」作为般若所说之空性；亦悉同以意识心之空无形色，作为佛说之般若空性；于此般若空性见上，应成派与自续派之中观师，见解并无不同之处。

譬如近代密宗极有名之上师陈健民云：《《我们必须领悟到空不异色、色不异空。在「任何形式的空性」下，空和色是完全合一的（原注：包括感觉等等与「我」有关的一切）。五蕴与空性即不一也不异。在「外界」，空性遍一切处，任何法相皆空。有种人认为空是透过分析而得到的，但是真正的空性不是这样获得的，这种努力的成果只可以明白有为空，即有条件、有组成的现象的空。这种分析在黄教很流行，但只能作为解释方便而已。》》（37-73）

此段文意，谓空性遍于一切外界诸法中--一切法皆因无常而终必坏灭，故此「无常空」之性，恒遍一切外界万法之中。却不知 佛所说空性，乃是法界之根本心--第八识阿赖耶心；此乃误会空性之实例。

如是实例在密宗之内屡见不鲜，如宗喀巴云：《《后以正理破外道所计之人我、与内道两部所计之法我，而决择无我义。由修习力引胜义菩提心，先当如是求无我见。此由解释集密六如来各说一菩提心中，毗卢所说「舍离一切事，断除蕴处界，及能取所取，法无我平等，自心本不生，空性自性者」之义，故名菩提心释。如是龙猛菩萨说以正理破除二我，修所决择无我之见，名为修胜义菩提心；诸行密咒菩萨亦应修此。故亦善破有说「修观察、慧观察」之见，是显教规，非密宗者。金刚庄严续亦云：「心观六分尘，析为十方已，此明了法义，心净最无垢。过去未来心，如是无所得，无二无无二，虚空亦无住，如是观察已，一切众生空，是无垢瑜伽，想自心无体。」此说观察微尘分析十方为修空性。跋缚跋陀罗于金刚空行释中，如中观庄严论分成十方观察微尘决择空性。》》（21-606~607）

宗喀巴欲破外道所执之人我见，实无资格。此谓宗喀巴尚未除断自己之人我见，不知自己认为「常而不坏之觉知心」即是常见外道之我，欲如何破常见外道之人我见？自己之人我见尚且未破，而奢言欲进破内道（佛门内之见道者）所未能断除之法我见，狂妄乃尔，无知乃尔。

复次，佛说空性者，乃谓一切有情生命之实际--第八识如来藏--亦是无余涅盘之实际。宗喀巴则误会为色身无常必坏之「灭后空」为空性，误会身外一切色尘亦皆无真实性，以此名为空性，故引密续所言而证成自己之说法。复引金刚庄严续所云如是观察已，一切众生空，是无垢瑜伽，想自心无体，以为觉知心自身无色无形，故是空性。凡此皆因不肯承认有第八识心，随于应成派中观邪见而转，故永无可能证取第八识空性心，便作如是荒谬之言论，自言如是邪见是佛所传之空性见。

宗喀巴复如是言：《《又以妙观察智抉择生死涅盘一切诸法胜义空时，其所现境虽未除二取相，然所定解已灭二取，是故不须别修灭除二取相之所缘。如是定解一切诸法远离二边、无性为相，是真法界永离一切诸戏论相。此如入行论云：「若时性无性，皆不住心前，尔时无余相，无得最寂静。」谓一切法无得为体，皆入空性。》》（21-502~503）

仍是以观察意识觉知心于一切法中无所得，而名为入空性。然意识觉知心于诸法中并非无所得，必于一切法中起「苦乐舍」诸受故；既与苦乐舍受相应，则显然并非真正无所得者，乃是得六尘后仍归于无常空，而非初始即是无所得者。佛所说无所得者，则是第八识于诸法中随缘任运而离见闻觉知，从来不与六尘之苦乐舍受相应，乃是初始即无所得；依此见地而言意识觉知心所得之种种受无常终坏，故说无所得，不得外于第八识实相心而言意识受六尘已、无常故无所得。由此可知宗喀巴误会无常空为般若空性，非如佛说以第八识如来藏为般若空性也。

宗喀巴复以如是常见见，而言欲破内道「已见道而证空性、断我见之菩萨」所余之法我见。殊不知宗喀巴根本未曾见道、根本未曾破人我见，以未见道之常见外道人我见，而欲指导已见道之菩萨除断法我见；犹如小学生之不知不解中学生所学之代数，而言欲指导大学生修习微积分，其狂妄与无知，与寂天之造《入菩萨行论》之虚妄，如出一辙。

西密黄教如是误会般若空及一切法空，其余三大派之自续中观见，亦复如是误会般若空及一切法空：《《尔等应知一切法自性空，十八界无丝毫真实可得；凡见闻觉知者，无一非空假，无一不是因缘凑合而成之幻相也。苟能常作此想，则贪恋之心自然不起。贪心一起，罪业甚大也。然则一切皆无耶？非也！非也！一切法非无也，乃自性空尔。须知常见固不可有，断见亦不可生，否则堕入顽空，自误不小。应想一切法自性空，真实出生者、世上无有，如此想念即可矣。……此种空理知之甚难，倘能真实见一切法空，更为佳妙矣！所谓空者，并非不见色、不闻声，不过不执着尔。如众生与五蕴是为一耶？为二耶？云一云二，无非妄执。世上诸法尽属假名，其性本空，其实不存，何一不是因缘凑合而生？因缘离散而灭？十二因缘细加参究，则一切法空之理、因缘离合之道，自不难了然矣。》》（62-240、241）

如是所言般若空者，乃是以一切法之自性空，作为般若之空性，违佛所说。所谓「应想一切法自性空，真实出生者、世上无有，如此想念即可矣」，其实仍是堕于意识心中，未曾了达般若空性之密意也。复言所谓空者，并非不见色、不闻声，不过不执着尔；更是以意识心之不执着诸法，作为证得般若经所说之空性也。此乃密宗诸师之通病，皆未能证得第八识如来藏，是故不能了知法界体性之真实相，是故于般若系诸经皆生错解，便以此错解而误导众生去也。

道然巴洛布仓桑布又言：《《昨讲一切法空、众生如幻，欲求丝毫之真实，亦渺不可得。夫吾人前生所作之善恶业，今生得其果报；今生倘修一切法空，则轮回根除，以后永不复入矣。此真心一来，则一切有情皆见为化佛，一切器物皆见为坛城。一心不疑，如此常修，则空心来时安乐亦至，即成空安不二，目中所见无非是佛矣。起初修时，只一刻二刻入，后逐步时间延长，久而久之，不但醒时如此，即于梦中亦无不然。此时行善之心甚为重要，恶业万不可为。务使此生多积善业，如此方好。迨后法空我空二心一来，即可不修；此时不论身至何处，凡六根所接，莫不知空矣，是即悟道之证也。》》（62-243）

如是而修一切法空者，未曾断除我见，而言已断除我见，正堕大妄语中也。谓「已断除我见」之人即是须陀洹也，而密宗诸师如是之行门，俱认意识觉知心为无形无色之空性，皆是误认意识心为真如，则同常见外道无异，尚未断除我见，云何可言轮回根除，以后永不复入矣？初果之钝根者尚须七返人天，何况未断意识我见之未见道凡夫，焉有可能永不复入轮回？无是理也。

复次，密宗常以观察外六尘无常空，及观察色身空，便谓已断我见及我执，便以如是之觉知心作为真心--便谓已能将一切有情皆见为化佛，又言是即悟道之证，岂唯误会化佛之意？亦乃误会真心。当知一切有情之意识，修至久远劫后，仍旧是意识，永无可能变成真心；是故佛地之意识仍然是意识，并未转变成真心。而一切有情皆有之第八识真相识，未修行之前即已是真相识，本来即已是真相识--真心，非因修行而后变成真心。密宗诸师普皆不知此理，每欲将妄心意识修行转变成真心，皆是妄想邪见也；所以者何？谓若意识可变成真心，则悟后之有情皆将无意识，皆将成为不能分别痛痒之植物人，觉知心意识已变成真心故，而真心离见闻觉知故。然而现见古今一切证悟之贤圣，悟后同皆具有八识，一一具足而无欠缺；现见经中记载：佛于悟后仍然能作种种分别，非无觉知心意识，而亦具足第八识真如--改名无垢识。是故密宗所言将意识变成真心之说法，乃是彼等依于自意而生之虚妄想也，有智之人哂之。

道然巴洛布仓桑布又云：《《此种死之凭据如其不来，则多多想法将命融入中脉中；其中之命外出时，一切法空居前领导。何谓一切法空居前领导耶？盖第四空至时，见淡黄色之亮光，「光即是空，空即是光」；一切法空居前领导者，即见此淡黄色之亮光如在前面领导一般也；此后自己如佛之相生起焉。如此修毕，于是归寝；寝后做梦之时亦知自己变化身体变出来。彼能如此者甚为殊胜。………（死时）第四一切空来时，黑暗忽开，突见红光一道赛如闪电，瞬息即逝。红光过后，接见淡黄色之亮光有如曙光，此时魂已外出，所见之淡黄色亮光乃「空」中之光，即所谓明光者是也，此乃第四一切空来时所有之境界也（原注：修法时所念之观空咒，其最后之亨字，其义谓空，即指此第四空也）。如此种种皆须修而后来，不修不来。此明光乃正真之「根本明光」，根本者此也。》》（62-285、286）

此段开示所言之一切法空，又变成色尘之明光，与前所说不同也。此处所说「光即是空，空即是光」，与前说有异，非以觉知心空无形色而言为空性，非以一切无常而言为空性也。如此说空性，前后有异，令诸密宗行者无所适从；如是所言空性，无关般若空性，非依般若经中 佛所言之第八识而修证故。

关于空性，复有一说：《《现在所讲者乃醒时自己之命融入中脉，如此多多修习，则能力自来；后来睡时亦能修持，则力量来矣。力量来时各种境界自然皆来焉。起先内见阳焰似水似火，历历在目；此时神思恍惚，心中模糊；是后内见青烟迷漫满目，如由火中冒起一般、甚多甚多；继见萤火空中飞舞闪烁不定，旋见豆火犹后密室明灯火焰坚定。此后内见白色似月非月，其外有一白圈、但非月光，是乃心中所起之作用。此时任看何物皆作此状，如望夜（阴历十五夜）之月、富有光意，到处皆是，斯为空显。》》（62-307）

又云：《《兹再讲「空」来之时见甚多圈圈，圈外隐然似有白色，详视之既不如日之红，又不如月之白；然再视之则如日光之红色矣。见此红色之时即「极空」来焉。红色与极空同来，红色融入之后，大空前来。于是内见黑暗，日月既无，心亦不有；黑暗之中，起初似见有圈无数，再详视之，圈亦不存，只是黑暗而已。在此黑暗期中，前半期心中模糊，后半期渐渐醒来。此时见明光自远而至，逐渐明显，后如天空青色、光明无比，此即「一切法空」来时之境界也。此时之光犹如曙光，天上虚空无云、光明非凡，此即明光是也。斯时行者之身虽犹平定坐，而其命却已从心间之「和合」内（而）外出，于是想「我死无常、一切法空、空中上变成本尊」等等。永远如此修持，须臾不离。……修坐修得很好者，可获第四个明光。何谓第四个明光？尔等不忆昔日所讲之五道耶？一、身口寂静，二、意寂静，三、珠理，四、明光，五、双入抱明母（明妃）时所得之安乐奇大，世无其伦。第四个明光时，阴阳交合（修双身法），于是安乐生起；安乐生起时，行者心中想「我死无常、一切法空」，此明光与一切法空合修之时，心中一点不动，视而不见、听而不闻、一心定坐。此乃无上密宗之空安无二无别，为第一佳妙之心思也。》》（62-309、310）

如是所言空者，则又以明光为体，非以意识觉知心为体，与前所言非是同一之说也。然而般若空性唯一，不应有二有三，是绝待之法故。由是故说密宗对于般若之空性心无所了知、亦未能证之也。

自续派之红、白、花教承认有如来藏，而亦不解佛法--不知如来藏即是第八识阿赖耶心也。但已能认清黄教之善辩而寡修也：《《法尊所译宗喀巴《广金刚道》不敢梓行（即《密宗道次第广论》。今已有人印行私传于西密老修行者间），吾尝观其中最大错误，即以二乘人无我空，与密乘胜义明空为无异，而独举六度之行为成佛之因；特重福资粮，于藏故相投，于汉则径庭，宜其不敢梓行也。理趣虽达，于方便不善巧亦徒然（若于双身法之修行方便，无有善巧，亦是徒然），如黄教之善辩而寡修也。》》（34-322）

明朝帝师让蒋多杰所著《甚深内义》中，批注者亲尊仁波切及贡噶上师与陈健民上师，虽推崇禅宗之证悟，陈师更以悟者自居而解释禅宗之法，然实未解禅宗所悟之般若也：《《惟海之波，能载舟亦能覆舟，而海莫非思也。操舟者沿波而行，风顺舵稳，则师（亲尊仁波切）之恩海，佛之觉海，己之性海，自相契也。或犹有厌焉，谓易简工夫终久大，支离及业竟浮沉；而谓彼之必我逾也，则吾中国固有大密宗在（原注：诺师称禅宗为大密宗），彼固恩海遥波法藏之本体也。》》（34-323）

何故余谓陈健民亦未解禅宗所悟之般若耶？谓禅宗真悟者之触证者，乃是第八识心，完全同于三乘经典中 佛对真相识之开示，密宗陈健民上师所说者，则是密宗「依于自意所言之藏识」也，与 佛说迥异：《《三身之气脉明点者，胜义大乐法界者为法身，一称最深身（原注：师云即自性身）其所依，于世俗谛等流因，为报身、化身。报身者依于梦及八识清净转变意命气是也。化身者平常境与一切法上，前六识清净，由能生起化身也。脉气明点为身、语、意三金刚，由彼三清净而成金刚，故为一切佛之三业本体。四时即出生四身，如无垢光论云：（原注：师云：此为时轮注）睡眠沉厚安住无念为法身，梦中由命气「时现时否」为报身，醒时所现一切境为化身，贪时难制，被垢所愚为智慧身。以上为有垢有情之四身，诸佛为无垢果四身。》》（34-329）

般若经中所说之法身，并非以西藏密宗之「胜义大乐（双身法中之乐空不二）」为法身，而是以第八识为众生之因地法身。见道后修除此第八识中含藏之烦恼障随眠种子，及修除第八识所含藏之无始无明一切随眠，则成究竟佛地之法身，皆以第八识为法身，初未曾言「胜义大乐」为法身也。而密宗所言之胜义大乐，其实只是意识境界，完全无关第八识法身，真乃异佛而作南辕北辙之说也。

第五节 密宗之其余空性见

密宗诸师之空性见极为混乱，诸师之所说互有出入；有时同一人之说法，又有前后不同之情形。今举其余诸说言之：

密宗中人有以无上瑜伽双身修法之证得空安，作为悟得空性者：《《昨讲修幻化之道有三：即一、明显修，二、做梦修，三、中阴身修是也。第一明显修，其中有四空。何谓四空？即空、大空、妙空、一切法空也。此四空皆须明了方可。第四之一切法空，即心中想「一切法自性空」也。此空与安乐合，即成空安无二无别；空安无二无别之时，心须平定；倘有明母（倘能拥有双身修法中之女性），则抱明母修固可；倘无明母，则作抱明母想亦可（若无明妃者，则以观想之法而观自己与明妃合修亦可），盖亦能有如抱明母之安乐也（亦能引生实体明妃合修之淫乐）。如此久修，自然惯常；不论上座下座，行者均应一心空安无二无别。以前凡夫计较好恶之心，此时必须尽除；并应一心以众生为化佛，以空处为坛城，丝毫不疑；其能如此者，始是悟道中人矣。》》（62-233）

如此密宗修行法门，必令密宗行者久修佛法而唐捐其功。一者：一切法空非即是佛法，心想一切法空者，于一切法空实不能解了；欲证解一切法空者，当从身心以外之一切法中观察其无常变异，终必归于坏灭，是故法空。复应于自己之身心细观，观察自身乃藉父精母血及四大假合而成，既是众缘假合而成，则是缘起法；一切缘起法皆是有生有始之法，有生有始之法则未来终必有死有灭，有死有灭之法则是无常，无常之法则是空相--暂有终灭，故说吾人色身亦空。

复应观察吾人之见闻觉知心亦空，云何空？谓见闻觉知心即是前六识，此六识见闻觉知心之体性，乃依色身之五色根、及第七识意根之触法尘而后方能现起运作，若此诸缘欠缺其一，则必眠熟乃至闷绝、死亡；此事不须自己亲自一一经历，但于人间观察自他之四威仪及种种他人所生之意外事故，或至医院观察之，即可现前验证之。见闻觉知思维分别之心既然如是依于众缘而后能起，则是依他而起之法，依他而起之法必是有生有灭之法；亦可现前照见「见闻觉知思维分别之觉知心」夜夜眠熟必灭，须待末那之触法尘而后方能醒觉，不能自醒故（意识既灭，灭已则是无法；无法则不可能自行复现，要待他缘生之，方能复现故）。

如人受重击而致闷绝，要待色身渐渐恢复正常已，方能醒觉。亦如手术之人，色身遭致外力（麻醉剂）之作用，便不能使见闻觉知之心性继续正常运作，作主之末那识虽在，亦不能令自己清醒；是故受手术麻醉者，于麻醉剂稍退时虽即欲清醒，而因麻醉剂尚未完全被分解消失，是故皆于末那识欲醒之际唤起觉知心，然皆甫一张眼、又复受麻醉剂控制而昏沉再睡。

显而易知者：见闻觉知思维分别之心性（前六识性）确实依他而起，要依五色根之正常运作及末那识之作意欲醒，方能醒觉；若五色根不正常（如生重病或受麻醉药控制），则因五色根之异常而致觉知心不能现行运作。如是，则已证知见闻觉知思维观察之心乃是有生有灭之法，是依于「他法、众缘」方能现起运作之法故，非是无始以来自己本有之法故，既是有生有灭之法，则是无常有为变异之法，不可主张觉知心是 佛所说之「无始本有不生不灭之空性心」也。今者密宗以双身修法之淫乐中受于乐触之觉知心而处于一念不生之中、处于不贪淫乐之中（其实正是贪淫乐，正在受淫乐之邪触知觉故），而以淫触之空无形色、及淫触中之觉知心空无形色而称之为空性，如是观察淫触与觉知心不一不二，谓之为乐空不二，谓之为证悟空性，误解佛法竟至如是严重地步，令人骇叹！

密宗如是观察一切法空，而竟不知自身见闻觉知心正是五蕴所摄之无常变易法，竟不能知晓见闻觉知心亦是「一切法空」所摄，乃竟妄自主张觉知心常恒不坏，自堕常见外道邪见之中，云何可谓有智之人耶？

复有误会空性者：《《夫吾人之身犹如镜中之影，举体空假，全无实义；所谓色即是空，空即是色也。即身外之法亦何独而不然？若执为实有，便成妄见矣！行者苟能澈悟空理，实地修习，则久而久之，自能大地陆沉、法我两空也。初修之时不妨范围稍小，只一二法空；入后再逐渐增广，以至无法不空可也。行者修习之时，可于前面壁上悬一佛像，再于自己前后置镜两方，使前面佛像映入后面镜中，复由后镜映入前镜；使佛像之影适居前面镜中自己影像之顶上；布置既妥，乃想镜中两影无二无别，如此常修，自能妙悟空幻之理，「一切法空」之心自然力量甚大矣。》》（62-236）

如是依镜像而观自己空者，始终不能断除「觉知心自己真实常在」之妄想；始终不能断除我见，而竟误以为观察自己色身如镜中之像空无形质、便以为已断我见，其实仍然是认定觉知心之自己真实不坏、是常住法，正堕 佛于四阿含中所破斥之我见常见中。如此误解我见及误修之法，而言能证一切法空者，无有是处；执「觉知心我」为真实不坏法者即非证知一切法空者故，必堕「常见见」中故。

密宗上师又开示一切法空之修法云：《《修法之人须观「一切法空、如梦如幻」，无一真实；本来人生如大梦，世事若幻化；谓予不信，可趋十字街头举目看看，回头再致细想想：方才所见之车马人物而今安在？岂非与做梦一般耶？当时实在，过后乌有；谓此非空，吾不信焉。故行者在家修时倘不甚明白，可往街头看看，何一不是转瞬即逝？世上生灭之法本来如此因缘凑合而生、因缘离散而灭，人之生死亦在此例。修法之人实应常常看看死人，因其能发人深省；故死人不看则「怕死之心」不生，怕死之心不生，则不肯努力求解脱之道，此系一定不易之理也。》》（62-237）

如此密宗上师，不观自己十八界空幻，而作外观空幻，终不能断我见也，何况我执？何况一切法空？皆不能断也。是故密宗行者若欲真断我见者，当从自身之见闻觉知心虚妄、当从觉知心之依他起性上而作观行，真能现前观察觉知心自己之虚妄者，即能断除我见，斯人方可名为声闻初果人也。若不能现观觉知心自己虚妄者，则此人永远不断我见，永处常见之中，口中虽言已断我见，实与常见外道无异；若不肯听吾苦劝，而继续以觉知心不执诸法作为常住不坏之真如者，如是继续倡言自己已断我见者，即已成就大妄语业，名为可怜悯者。

宗喀巴亦误会空性之理，以一切法空作为般若经所言之空性：《《…《般若经》云：「佛亦如幻如梦，设更有法胜涅盘者，我亦说彼如梦如幻。」七加行云：「行者于诸法，善遮颠倒故，当说四加行。」又云：「一切诸法中，说无性为主；以诸法王子，由修此成办，一切佛圆满。」其无自性是具一切种最胜之空性。空华兔角之空，是无所有，不可现证。宝顶经说不离布施乃至佛法之空，是具一切种殊胜之空性。》》（21-393）

如此一文中，宗喀巴岂唯误解空性之理？亦乃误解 佛说一切种之真义也。般若系诸经典中所说之空性，实指涅盘之实际--众生本有不生不灭之实相心--第八真相识，非谓一切法空之「无常空」及灭后之「空无」也。 佛依第八识而说涅盘之修证，依第八识之不再受生而言无余涅盘，若离第八识体，则无涅盘之可言也，是故涅盘唯是名言施设，依第八识之不复受生于三界中，而言无余涅盘之境。

然而无余涅盘并非究竟之法，尚有烦恼障之种子随眠未断尽故； 佛说大般涅盘方是究竟--一切烦恼障习气种子皆已断尽故，一切所知障随眠亦皆断尽故。

佛教中一切三乘圣人所证涅盘，同为三界中之究竟法，过此则无一切法可言；无余涅盘位中，前七识已俱灭尽，十八界悉皆不现，尚无醒时之觉知者（意识），亦无眠熟时之思量者（末那识），一切法悉灭，尚有何法可言耶？是故佛说：「设更有法胜涅盘者，我亦说彼如梦如幻。」无余涅盘位中无一切我故--觉知心我及思量心我皆已灭尽故。

然若如宗喀巴所主张之意识不灭，可以来往三世、可以入住无余涅盘者，则于涅盘位中仍应有觉知心及思量心在，则涅盘位中仍应有法，则涅盘位中继续出现存在及运作之一切法，皆应胜妙于涅盘法。必定如是故，是中诸法皆依于涅盘之基础而显现出世间法之大用故，则应更胜于涅盘法也，审如是者，即成佛语虚妄，诸般若系经典皆应请 佛重说重写。是耶？非耶？有智之人曷共思之？

佛说空性，乃说第八识心，并依第八识心之中道性，而说五蕴诸法之空相--色身及见闻觉知心虚妄；非唯说五蕴诸法之空相而已。宗喀巴等密宗诸师读之悉不解义，便生错解，误以为佛说色身及身外之一切法空，便以一切法空作为般若空性。

复次，一切种者，非如宗喀巴所言之一切种法，乃是说有情自心第八识中所含藏之一切种子。种子又名为界，又名功能差别，第八识中所含藏之一切种子，即是第八识中所含藏之一切功能差别。宗喀巴不知佛意，擅以自意而错解之，复以自意错解之说而误导众生，然而密宗诸师自古以来未能了知其谬，沿用至今，仍将继续误导今时后世之显密学人，唯除有人依真实理而破解之，并能令众周知。

然而密宗内之误会空性理者，更有甚于此者，乃至将印度教性力派修法引入佛教内，再推举如是外道之修法所证「空性」更胜于佛教，谓为比原有佛教所传之空性理更殊胜：《《上面所说加持根本重在菩提心真实，那么成就根本又重在什么呢？是重在空性无我要真实，要能利用空性。显教中就修空性，小乘修人无我，也是空性；大乘修到见道，也是空性。密宗也是修空性，那这中间又有什么分别呢？先要懂得空性里也有外、内、密、密密四层的深浅。而成就根本所重的空性是属于密层的。因此往往本尊都是选赫鲁噶（详见密宗忿怒相之立姿双身交合像），因为这样就合于成就根本的条件了。一方面空，一方面乐，空乐双运；要修气功，心气无二，这在菩萨的空性里就不强调。》》（32-396）

此即密宗古今诸师一贯之作法与说法。密宗古今诸师，一直不能证知二乘菩提--一向未曾证得「人我空」故，一向以觉知心为常住不坏之真如心故，觉知心在四阿含中一向皆是 佛所说之常见外道神我梵我故，佛一向说之为我见故。如是未断我见之人，更索求印度教中之性力派学说，引入佛教中，说之为更胜于原有佛法之法，为恐学人不信，便创造《大日经》，诳言是《华严经》中之大日如来所说。然而观其所言，悉是印度教中性力派学说，完全与佛法之三乘菩提法背道而驰，迥异华严所说之大菩萨法。密宗此处文中所言赫鲁噶淫触「空性」之理，其邪谬处，且待第九章正说乐空无上瑜伽时，别作细述，读者即可分明了知。

宗喀巴误会般若经中之意旨，以空无自性为空性。宗喀巴如是而为众生宣说，如是误导众生者，非唯一二处有之，于其书中处处可检：《《如祥米金刚说，坛轮行相之心，转趣无我真实瑜伽，是三三摩地之通规，当知亦即智足（上师之）意趣。故初次第虽以修习现品天轮为主，然于诸法无自性义，亦当引生猛利定解，令一切法皆现如幻。修习天轮之后，缘天为境，修无自性行相，发胜解慧转入空性，其慧相分现为能依所依天相。如是甚深明了无二瑜伽，每次修时皆当修习。欢喜金刚由见此义，故云：「由生次瑜伽，行者修戏论，戏论悉如梦，即戏入无戏。」释续金刚幕云：「譬如水中月，伴虚妄无实，如是曼陀罗，明净为自性。」故二次第皆须修空，非谓咒中所修空性一切皆是圆满次第。所修天身如水月现、或空中虹，然无自性、犹如幻事，生起次第亦有如此瑜伽。》》（21-497）

然而佛说离戏论者，非如密宗诸师之如此邪妄想也。宗喀巴以为修习密宗道之生起次第后，再加以观察，察知其性「空无形质」，如此认知之后，即是证得一切法空性；由是而不再常起言语诸行，便常住于如是离念境界之中，观察解说此诸修法之言语皆是戏论；如是证解，便是密宗之离戏论者。然而 世尊所言离戏论者：非谓离诸言语，乃谓真实证得第八识实相心；由证得实相心故，其觉知心中所起见地、及其为人宣说之一切言语，皆悉不离第一义之真实正理，如是所住及诸言说，悉皆如理作意而说，悉皆不离第一义谛，所说皆由实证第一义而生，皆非出于自意妄想而有之戏论，方是 世尊所说之离戏论意。宗喀巴等密宗古今诸师，从来不解 世尊诸经意旨，妄作解释，误导众生，所言悉皆不及第一义谛，从来不离戏论，而言能令人离于戏论者，未之有也。

第六节 密宗误会解脱道及佛菩提道

密宗古今诸师悉皆不解佛菩提道及解脱道，故于阿罗汉及佛之修证差别，全无所悉：《《宗喀巴也认为，佛陀和阿罗汉的差别在于：佛陀所累积的功德比阿罗汉多；同时也认为阿罗汉觉悟空性的智慧不够高。对于空性的觉悟方面，他认为小乘和大乘都是一样的。》》（37-167）

由此一段开示中，已可证知密宗诸师对于解脱道及佛菩提道之完全不解不证也。 佛陀所累积之功德当然比阿罗汉多出无量数，乃至多至不可知。然 佛之所以异于阿罗汉者，虽于解脱道上之实质有异（因于习气种子之断与未断而有异），最大之异处乃是于佛菩提道之有无修证也。如是之理，密宗古今诸师悉皆不知不解（包括应成派中观师印顺法师在内），而妄言能授人以解脱之道及《成佛之道》，皆是妄语夸大之词也；密宗以如是粗浅妄想，更言其道胜于显教，便如小学生之夸言其文学造诣更胜于大学国文系教授；如是密宗诸师、难可与语，佛法知见程度相差太大故。

佛之异于阿罗汉者，其一为解脱道修证之差异；阿罗汉唯断烦恼障（我见我执）之现行，而不断除第八识中所藏烦恼障之习气种子； 佛则于成佛前之二大阿僧祇劫前之初地起，已渐将第八识中所藏一切烦恼障之习气种子悉断除之，至成佛时，极微细极微细之习气种子亦悉断除净尽，不留一丝一毫，是故佛无丝毫习气，阿罗汉则仍有习气未曾稍断，是故二者之解脱果其实大异。

佛之异于阿罗汉者，其二为佛菩提道修证之差异；佛于三大阿僧祇劫之前，修成十信满足已，初入菩萨位中广修外门六度万行，渐至第六住中，遇善知识开示故证得第八识心，起般若慧而入住第七住，成位不退菩萨；又修学般若系列诸经，证得般若之别相智；又于十住位中眼见佛性；又复修除异生凡夫性而发起金刚心，于一切人天之大势力悉无所畏，故出世破邪显正；复又以此福德而进修一切种智，渐进初地，成就初地无生法忍而得初地道种智。

复由初地道种智故，于二大阿僧祇劫中次第进修诸地无生法忍，发起诸地所应证得之第八识中一切种子，渐渐满证一切种智，圆满十度波罗蜜多。再以百劫而修相好，百劫之中，于一切处随时可舍身命财，如是广修福德，方于最后身菩萨位中断除所留极微细之所知障随眠，而成究竟佛果。如是所知障之摧破与断尽，如是第八识一切种子智慧之修证，声闻阿罗汉皆无；乃至第七住菩萨因证第八识而发起之般若总相智，声闻阿罗汉尚不能知，云何而言阿罗汉曾觉悟大乘般若阐释之空性正理？无斯理也。

此谓声闻阿罗汉所悟二乘菩提果，唯是证悟空相--现前观察了知蕴处界一切法悉皆无常空，现前观察了知「觉知心无常空、思量心意根非自在心故空」，如是而证人我空；非如密宗之执定「觉知心与淫乐觉受」之空无形色而谓为空性也。是故声闻阿罗汉不知不证般若所说之空性，而密宗古今一切上师亦皆不知不证般若空性之正理，亦复不知声闻阿罗汉所证悟之二乘菩提--蕴处界空相正理，故有如是妄说也。

密宗诸师对于阿罗汉与 佛之差异，其所以完全不知不解者，咎在对于般若诸经中佛说空性之正理全无所知，复又对于二乘菩提完全无知所致故。密宗诸师每以一切法空为般若空性，而不知佛说般若空性者乃是说第八识实相心，便将色身无常空之认识，作为已解般若空性、已证般若空性；又不知阿含诸经中， 佛已处处破斥觉知心，说为虚妄法，密宗却反而执取觉知心之一念不生时状态作为实相心真如，正堕我见之中。如是不能证得解脱道及佛菩提道之密宗，却来贬抑显教，却来宣称修证更胜于显教，颠倒至极。

如是错解般若空性及解脱道之现象，于宗喀巴之著作中，处处可拾； 岂唯宗喀巴一人？于黄教宗徒之著作亦处处可拾。 岂唯黄教宗徒？亦于其余四大派一切古今诸师之著作中处处可拾，不胜枚举，学人若稍加留意寻觅，皆可亲自证实之；无庸一一列举，以免厌烦。

若有不信者，且观密宗大修行者陈健民之说法：《《大威德金刚为黄教之重要本尊，……大威德证分论哲理之证分，即在其所谓根、道、果三法中之「根」。……惟其基本哲理，总以小大乘空性相同，而其差别只在方便，似嫌武断，俱详该章。》》（34-116）

陈健民所批评之黄教固如是，红白花教之所堕者，亦复如是，皆认为大小乘圣者所证「空性」相同，是故唯于是否具备方便善巧、或于证量高低是否有异，而作论断。然实对于 佛与阿罗汉解脱道之内涵所异在于何处，皆不能知之；亦于小乘不回心阿罗汉之「未曾证得第八识、是故完全不知佛菩提」之事实，未曾有所了知。如是，密宗于解脱道及佛菩提道，二俱未知未证，而竟以常见外道见及外道性力派之邪教法门，引入佛教中，自行高推为更胜于 释迦所传之二主要道，以凡夫外道之邪见，而自称能令人即身成佛，更胜于显教，颠倒至此，难可与语也。

密宗诸师悉皆不知般若之意，妄以自意而解释般若宗旨。故有密宗上师以为坐入无云晴空即是断我见我执者：《《我的由经验解释「无云晴空」，并不是普通书上所述那样：既不仅是头上一个无云晴空而已，更不是有一个「我」看见这个无云晴空；乃是什么都没有，中边四方整个的、到处都是无云晴空。不仅是心中没有我执，就连身体也没有了。这些都是由经验确定的，不是著书的人互相传说或抄袭的。但是这经验不容易永久相续，乃是因为不能时常这样定住，凝固之力不强。如果能时常这样定住，便已证得了法身佛。所以这是个修持的总枢纽。假使你们能放弃一切，专修此法，一定不会走错路，因为这是一条最靠得住的快捷方式。大手印的明体就是它，大圆满、禅宗的见地都是它；所谓首楞严定、法华三昧、华严玄门，也都是它。……所谓神通功德也是从这里而来，即使现在不显，将来还是会有。所谓玄门都由此来，因为有空才能有玄。你若能以法界为体，就没有了私心，样样都是利他，你就不会害人。有空才能利他，有空就无我，不空怎能无我？无我，一切都是空，两个其实是一物的两面；以前讲「空」的人，不晓得讲「无我」，以为两个不相关。其实这是一个东西。你晓得法界广大，就不会执着小的私我，你明白三世，过去、现在、未来，无尽，就不会只想一时、一点。人若切断一时来想事情，便有痛苦；若能把它延长或缩短，就不痛苦了。所以头两句就决定这个：「十方广大无边，三世通流不尽」。一定要先把这个做出来：你可以假想心中有一点，从那儿有一根横线，让它左右无边的展布，十方广大无边，其中没有任何东西。三世流通不尽：在很多很多的过去中，看不到什么是时间的死相；在很多很多的未来中，也看不到什么是时间的新生相。这根线的上下，也是无穷无尽，无始无终的。假若你是一个几何家，你可以在这十字架上画一个圆球，这个圆球就是你的法界。假想一下这个法界，它的宽广无尽，多么令人痛快、爽快。………经书上的「真如妙心、是心作佛、是心是佛」，其中的心字，不能把它看作普通的心。而我们所说的法界本定里，是以法界来代替心；法是一切法，心、物都包括在内。……「十方广大无边，三世通流不尽」，这是个基本，好像法界的栋梁。法界是无量的，宇（空间）宙（时间）是没有中心的。也可以说，点点都是中心。我们观时，姑且先以自己的心为中心，修与收都是这个地方。但这只是个权巧方便，不要忘了我们所修的是一个「无我」的法界大定，要把自己忘得干净，不是自己在修定，而是法界自己把法界大定显出来。所以「吾丧我」是确实有的境界。》》（34-924~931）

上下四方皆是无云晴空之境界，亦是意识心觉知心--是意识观想所住之境界故；虽然住于其境界中之人，自称无任何境界，自称无「我」住在此境界之中，其实仍是觉知心之「我」「住」于无云晴空之境界中，尚有「我」能「知」自己「安住」于此境界中故，既有能知此境之我，亦有所住之境，亦有住于境界中之我在，云何可言无我？虽然住于此境界中之觉知心不起眼见之观看，但仍有能知能觉之心在领受此境；有领受「无云晴空」之心在，云何可言无我？无斯理也。如是境界中之安住，其实未离我见；能知能住者即是五蕴中之识蕴故，即是十八界法中之意识心故。

真正之无我见，并非入于无觉无知之境而名无我，乃是在觉知心现行之时，以觉知心现观觉知心自己虚妄，因而断除「觉知心我常住不坏」之见，此即是断我见也。如是观行，见于四阿含中，佛如是随处宣说。声闻法中之一切初果人，皆于四威仪中而作现观，亲自察知觉知心自己虚妄，断除欲界中之「觉知心我常住不坏」之我见，由是观行而成声闻初果人，成为预入圣流之须陀洹人。

声闻法中诸阿罗汉之证得断我执功德者，则是由此断欲界我见之基础上，再作种种观行，次第断除色界我见、无色界我见，因而断尽我执，成四果人，名为世所应供，名为杀贼，已杀尽三界我见及执我之心贼故。然而此诸初果乃至四果人断我见我执时，并未进入「无云晴空」之境界中安住，亦未进入无觉无知之「未到地定过暗」境界中安住，无妨仍在喧闹之中而证得无我见，及断除我执。

菩萨亦复如是，不入无觉无知之境界中安住，亦不入「无云晴空」之境界中安住，而于一切喧闹之境缘上，觅取一向离见闻觉知之第八识心。觅得之后，现前观察而证实此第八识之体从来不生，故永不灭；现前观察证实此第八识之体从来不起一念语言思想、从来不曾眠梦、从来不曾念一切法、从来不住于定境中、从来不起贪瞋欢喜厌恶、从来不起清净或污垢之心行，如是第八识所住自心境界，方是法界大定也；非如密宗所说如是「无云晴空」而可谓为法界大定也。

第八识如来藏，从来即已如是离一切境界，却能于三界之众生身中随缘应物，灵明鉴照，毫厘不爽；乃至众生眠熟、闷绝、死亡之际，祂仍如是运行不辍，众生不能一时一刻无祂，而竟皆不能证知祂。菩萨复由此心之心性，而现观见闻觉知心及眠熟时之思量心，皆是由祂而出生；由是现观而证实已，便证知觉知心确实是依他起性，非能自在，不能一时一刻离于第八识而独存；因此现观及证实，便断「觉知心我常住不坏」之见，便断「思量心我能自己常住不坏」之见，即是断我见者；由此缘故，般若慧即生，诸多不回心大乘法之阿罗汉，穷其声闻解脱之十智，亦不能稍知此七住位菩萨所悟之般若慧。

菩萨依此见地，若能进断我执，此世即可成就阿罗汉之解脱功德，而亦别具佛菩提智，非诸阿罗汉之所能知。菩萨证得如是离见闻觉知之第八识--无余涅盘之实际，并非修定而住入「无云晴空」、或入定离见闻觉知而言已证「离言真如」；实是不离一切语言及六尘境界之中，不断语言及六尘境界而证得离语言六尘境界之第八识心：一向离语言离境界之第八识心与觉知心同在。是故悟后无妨在觉知心与语言境界相应之时，别有另一本离语言境界之真如妙心同时并行运作，能如是觉知、如是觉证，方是真悟佛菩提者，其慧非诸不回心之大阿罗汉所能知之。

试观 佛及诸菩萨，悟后皆是同有觉知心及离觉知之第八识根本心并行运作，非因入于无云晴空境界之中而言悟，非因未入无云晴空境界之中而言未悟。学人欲求如是大乘之证悟者，当如是知，当如是修，亦当如是证，更当如是渐进佛地。

复次，十方虚空并非法界。虚空无法，纯是名言施设：唯名而无法。依于色法之边际无物处，施设其名为虚空；既是依物之无在，而施设虚空一名，当知虚空一名其实乃因色法之边际而施设--依色法而有--故《俱舍论》中说虚空名为「色边色」，唯是名相而无实法。无法唯名之虚空，一法尚无，云何而可名为法界？必须有三界中可由圣凡有情亲自领受之「法」，而此「法」有其功能差别，然于他法不能及之，局限于此法之功能差别内，故名为界，如是名为法界。密宗古今诸师皆如陈上师一般误会法界之真正意旨，便将十方虚空无法认作法界，更以为十方虚空即是一切众生生命之本源；陈健民更施设如是「法界大定」，教人如是进修。其实与定无关，亦与法界无关，皆是自意所生之妄想，更与佛菩提智完全无涉。

十方法界者，谓十方虚空有无量无数之国土；彼诸无量数之国土中，有诸无量数之有情；既有无量数之有情，则必有无量数之法；有无量数之法，则必有无量数之法界；有无量数之法界，则意谓有无量数之四生二十五有众生，则意谓着必有许多声闻圣人及诸佛菩萨等一切有情。言十方法界者，即意谓十方虚空无数国土之无数凡圣有情，不可谓十方虚空是法界也。由是故知密宗观想十方「虚空法界」之法，乃是虚妄之想，与佛法无关；假使如是观想成功时，仍然不能与解脱道及佛菩提道相应，修之无用也。是故欲修学佛法者，应认清佛法之理路，应真实了知解脱道与佛菩提之异同所在，而后方可修之；不可盲从邪说，不可胡乱依止假名善知识之邪法，否则即成盲修瞎练，将来势必自误误他，后果严重。

复有少学无知之辈，不解佛菩提道之般若，迷信密宗之邪知邪见，以为禅宗之「禅」是震撼治疗；譬如陈淳隆与丁光文二人，于网站上如是妄语「禅密的大圆满顿教」云：《《顿教乃是应用「德山棒、临济喝、见花开、听鸟鸣」…等诸手段，激起第六识的宗教体验作冲击，把第七【或八】识中的我法二执摧毁，而开悟见道；这都是相当个人的问题，我法二执强者就需高强度的冲击摧毁，我法二执弱者只需平常的冲击强度就可摧毁之，这其实就是西方心理学界的「震撼治疗」。这与佛经采用入定的安祥心理，以渐进的融化我法二执方式来悟道，的确相当不同。……由此可知有些自称开悟、犯下大妄语的修行人，一遇到不同见解之人批评，就心头上火，公开出书要求辩论，书中还明言辩论必须写切结书：【辩论之输方必须「自裁」表示负责】，此种欲置对方于死地而后快之仇恨心，明显违背佛菩萨「悲智双运」之解脱境界，故此等人当然没有开悟，其言论主张当然不必理会》》（226-8）

陈淳隆与丁光文二人真是佛法之门外汉，不知不解佛法，妄作如是说，诳惑密宗学人，亦复自曝其短。所以者何？谓禅宗顿教虽然应用「德山棒、临济喝、见花开、听鸟鸣」…等诸手段，令学人悟道，却不是如陈淳隆与丁光文二人所说之激起第六识的宗教体验作冲击，也不是把第七【或八】识中的我法二执摧毁，而开悟见道；实是以诸机锋令人当下证得第八识实相心，因而出生般若之智慧。证得第八识时，当下便能了知十方世界众生凡圣一切法界、皆以此第八识为根源，便了知一切法界之体性根源皆是此第八识如来藏，因而证得法界体性智，因而自能了知般若系诸经之意旨，不须人教。

把第七【或八】识中的我法二执摧毁，是开悟（证得第八识）后之事，由于证得第八识之本来性、自性性、清净性、涅盘性，现观第八识之本来自性清净涅盘，因此了知一切众生凡圣法界皆是此一体性，故名开悟；由此开悟故，于悟后渐渐修除第六识之俱生断续我执及俱生断续法执，又进断第七识之俱生相续我执及俱生相续法执，然后成佛。并非先把第七【或八】识中的我法二执摧毁，然后才开悟见道，何以故？谓人若未先开悟证得第七八识，不知第七八识之体性，云何能把第七【或八】识中的我法二执摧毁？陈淳隆与丁光文二人不知不证第七八识，不解佛法而又不肯缄默，欲为密宗出头，妄作是说，则更因其多言而暴露更多败阙，益发令人知其不学无术也。

复次，第八识中并无我执与法执，我执与法执乃是第六七识所有，云何陈淳隆与丁光文二人说第八识中有我法二执？真是外行人强说内行话，更加暴露彼二人于佛法之无知也。

复次，禅宗之禅，并非以德山棒等手段激起第六识的宗教体验作冲击而开悟见道；乃是以机锋，令第六识之见闻知觉性触证第八识心，然后能体验第八识心之本来自性清净涅盘及诸中道性，并体验第八识能生见闻觉知心之自己，现观见闻觉知心之自己虚妄不实，由此而了知自己虚妄，因此而产生了冲击--无始以来皆认为见闻觉知之自己真实常住，今日忽然证实自己虚妄，与自己同存之第八识方是真正之「我」，而此第八识却离见闻觉知、离思量性，永住本来自性清净涅盘中，而不自觉有我，故说「心不自见心」；亦不执着自我，故说「本来自性清净」；从来不曾死过，故说本来无生；从来无生故，说此心本来已是涅盘，不须更求涅盘之修证。

无余涅盘之修证，乃是见闻觉知心自己之事，证得无余涅盘乃是见闻觉知心自己：自己断了我执之后，舍寿时将自己灭除了，不再有后世之自己，这就是无余涅盘。第八识本来无生无死，本来就是涅盘，不须吾人为祂修证涅盘。

如是证得涅盘之后，第六识生起极大冲击：未悟之前总以为是见闻觉知之自己舍寿后入涅盘，悟后才知是舍寿后将自己灭除，只余第八识离见闻觉知而独自存在，真正无「我」，是名无余涅盘。因此证知而产生了大冲击--原来无余涅盘和自己本来的想象完全不同--断了我执之后，自己并没有证得涅盘，只是将自己灭除（详见拙著《邪见与佛法》细说）。所以是因证悟而产生了对第六识的冲击，不是因为激起第六识的宗教冲击而证悟，陈淳隆与丁光文二人所说，与实情完全相反，绝非证悟之人。陈淳隆与丁光文二人完全不知证悟之内涵与见地，而作臆想之语，唯是益曝其短、唯能笼罩未悟之人，能成就何事？

复次，我法二执并非以第六识之冲击而摧毁之，乃是现前观察见闻觉知心自己之虚妄，现观见闻觉知心自己确实是由第八识心出生，并非自己本来就已存在之心；既是每日眠熟后，由常恒不断之第七识心起思量而后从第八识中出生，所以名为睡醒，则已证实见闻觉知心自己虚妄。由如是现观，如是现证，故断「见闻觉知心常恒不坏」之我见，故名初果须陀洹；初果须陀洹由此知见故，能知诸方大师之是否已断我见，故名已断疑见。今者陈淳隆与丁光文二人犹不知见闻觉知心自己虚妄，不肯接受拙著所说第八识自无始以来皆离见闻觉知之见地，妄认第八识有觉有知，妄认觉知心一念不生时即是第八识心，显然已堕意识心性--将一念不生时之意识心错认为第八识，已见彼等二人未断我见也。未断我见之人而公开倡言能教人断我见者，无有是处。

复次，我法二执之内涵，彼二人尚不能知，云何能摧毁之？此谓我执有二：意识之我执及末那之我执。此二我执，彼二人皆未能知，云何能断？云何能教人断之？我执尚自不知，而奢言自身能断法执、能教导众生断法执，皆是妄语也。

意识之我执由我见而生，我见如上文中所说，不须重述，自惟可知。意识之我执者，谓行者已知已证「见闻觉知心自己虚妄」，我见已断；然而无始以来不断熏习之故，令意识养成处处以自我为主之习惯，名为意识之我执。此一意识相应之我执，初学菩萨（今生首次证悟，过去世未曾证悟）等人，必须悟后渐修而断之，并非初悟之时即能断尽，故名我执。此我执者，伴随此世意识之出现而俱生，不待后天熏习而后有，故名俱生我执；此我执者，因意识之夜夜断灭而暂不现起，伴随醒后意识之现起而复起，故名俱生断续我执，有别于第七识之俱生相续我执。

又此意识相应之俱生断续我执，亦名分别断续我执；此谓意识相应之我执，乃因意识之分别性而起--意识现起之时即已剎那剎那必定有之。意识现起时则必有知，有知之时即是分别，是故意识不须经由语言文字即能了别种种六尘诸法，此即是意识之分别性--了知。此了知性现起之时，意识之如是我执即已伴随意识之知觉性而同时现起，故意识时时刻刻皆知有「我」存在，如是了知即是意识之我执；一切尚未真正证悟之菩萨皆不知此理，要待听闻真正善知识之说明而后知之；乃至初学之人如陈淳隆、丁光文二人闻之，尚不能信，何况能依之修学？

意识之了知分别，既是夜夜断灭，睡醒复起，则非常恒相续之分别我执，故此意识相应之俱生断续我执，又名分别断续我执。如是俱生断续我执，新学菩萨要因悟后之历缘对境而渐修除之，非于此世初悟时便能断之。

久学菩萨则于此世证悟之时，即可同时断除意识相应之俱生断续我执；久学菩萨于过去世已曾多世证悟而断我见，并已多世于悟后历缘对境渐渐修除我执之现行与习气。然因此菩萨尚未能离隔阴之迷，是故重新受生而致前世意识永灭，此世新生之意识又复未悟之际，则又重新生起意识相应之俱生断续我执（声闻阿罗汉不愿为众生发大心者，即因此故，畏惧受生后之来世复起我执故）；然此久学菩萨一旦证悟之时，往世所历缘对境修除我执之功德，便伴随此世之证悟而「断我见」时现起；是故久学菩萨之断我执者，不须悟后再历缘对境渐渐修除之，于顿悟之后便可除之。

如是断我执之事实，皆须于悟后之历缘对境修习止观--于往世悟后修、或此世悟后修--方能断之。而此止观所修者，皆是观察自身自心之虚妄，而作意除断之，并非如陈淳隆丁光文二人所说之以禅宗棒喝冲击而摧毁之，棒喝之目的只是欲令学人证得第八识心而已，并非为要冲击之。彼等二人完全不知大乘证悟及二乘断我见我执之理，妄言我法二执强者就需高强度的冲击摧毁，我法二执弱者只需平常的冲击强度就可摧毁之，已成为佛教界茶余饭后之笑谭也。

若第六识之冲击可以摧毁我法二执，则彼二人不须学禅学密，只须委请他人每日出其不意棒喝冲击之，一年三百六十五日，必有证悟之机会；若一年不能悟入，期之以十年三千六百五十日，必能悟之，云何彼二人而不行之？云何至今犹在我见之中沉沦？余诸书中陈述真实断除我见之正理，而彼二人云何至今犹尚不能信解？而仍执定见闻觉知心为真实不坏心？

一切学佛行者皆须具备正知正见，而后方可修之，不可随于密宗邪见而盲修瞎炼，否则必将适得其反--欲求解脱及佛慧，反而堕入邪见中沦转三恶道，永无出期，冤枉至极。

俱生相续我执者，则是末那识意根相应之我痴、我慢、我见、我爱。一切有情皆有意根--第七末那识，此识之我见者，谓此识无始以来不知自己虚妄，依于意识之我见邪见熏习，无始以来藉意识之分别性而执着自己（思量作主心）为「常恒、一真、能作主」之真实不坏法，以为自己常住不坏，是能生蕴处界之主宰，此即是末那识之我见。

我慢者，末那识依意识之了知运作，而于一切境缘上，高举自心，以为超胜于一切有情、超胜于一切法。我爱者，谓末那识依意识心之了知性，于一切境缘上，对见闻觉知性之「我」生起贪爱执着，亦对第八识之世间性生起贪爱执着（此唯真正证悟者方知，未悟者闻此说已不能真解其意），如是名为末那识之我爱。我痴者，谓末那识于事上所显之第八识理，不能解了，纯依「凡夫尚未证悟之意识」相应之我见我爱等烦恼，而住于无始无明及一念无明之中，不能断尽烦恼障，是名我痴。

如是末那识相应之四种烦恼，即是俱生相续我执；以末那识意根从无始以来恒常现行而不中断故，令此相应之四种烦恼随之现行相续不断，故名相续我执；以此四种烦恼依于末那识意根而俱生，末那识则从无始以来悉皆不曾剎那暂断，故名俱生相续我执。

此四我执烦恼，须先体证此第七识，然后能体验此四烦恼之现行，而后能历缘对境修断之。古时一切阿罗汉皆依佛语开示而实证此第七识，名之为意根；由能证知此第七识，故能历缘对境而除断此相应之俱生相续我执，故得解脱果。

今者陈淳隆、丁光文二人尚不能证知此识何在，不知如何对此识之我执而作观行，妄言第六识的宗教体验冲击可以把第七【或八】识中的我法二执摧毁，完全不懂佛法，云何而有知见能评诸方善知识之悟与未悟？未之有也。

复次，陈淳隆、丁光文二人，既谤言余之「欲置对方于死地而后快之仇恨心，明显违背佛菩萨「悲智双运」之解脱境界，故此等人当然没有开悟，其言论主张当然不必理会」；则彼若于余之所说而稍置一言评论，即属多余，云何又于网站上对余攻讦之？彼二人自言不必理会故。可谓自语相违、言不由衷也，如是即非心口如一之人也。

复次，彼二人以「欲置对方于死地而后快之仇恨心」一语而责我者，名为断章取义、居心叵测；谓余已别开方便，令陈淳隆、丁光文等畏死而不敢公开前来觅求真理、辨正法义之人，可以私下辨正之方式而探求真理，不须以死相要，亦不须认输之后礼拜对方为师；而彼二人迄无胆识前来作公开或私下之法义辨正，反以莫须有之罪名罗织于余，诽谤于余：故意略去私下辨正之文，专就公开辨正之文而作偏说；如是诬谤余有欲置对方于死地而后快之仇恨心；于余别开生门之私下辨正一节，故意略而不言，藉以误导众人，蒙蔽事实，故说彼等二人非是诚实之人，故说彼二人为断章取义、居心叵测。

复次，彼等所说「佛菩萨『悲智双运』之解脱境界」，彼二人作梦尚不能知，何况能有智慧对人言之？诸佛菩萨见有众生被误导者，皆必起大悲心，出世作狮子吼--摧伏邪说以救众生，造此大行时，于诸方大师悉无畏惧；能如是者，方可名为「悲智双运」之解脱境界；不能如是者，名为「凡夫众生畏死」及「畏丧失名声」之无悲无智系缚境界。

世尊自从悟道而出世弘法以来，不断破斥常见外道，不断破斥断见外道，乃至九十六种外道俱皆破之，甚至一步跟着一步、随着六师外道之足迹，遍至当时印度各大城而一一破斥之；能如是破斥邪说而显正法、心无所畏者，方是真正「悲智双运」之解脱境界；四阿含诸经中如是记载，般若系列诸经中亦复如是记载，第三法轮之唯识诸经中更如是记载，凡此皆非彼等二人之所能稍知也。

复次，自古以来之佛教法义辨正，于中国及印度地区，一向皆有公开及私下辨正二种。私下之辨正，或邀第三者在场，或唯双方在场，皆凭双方之约定。若是公开之辨正，则有一定之规矩：由论主提出第一义之主张，请求当地国王定期公告周知；届时一切人皆得上前当众论义--唯除同意论主之主张者--论主不得以任何理由拒绝他人上场论义，故名「法义辨正无遮大会」。

上前论义者，皆须与论主共同具结：堕在负处者须礼胜出者为师，若不尔者即须当场自断其命；具结已，由国王作证及执行之，不容狡赖。此事常为古时天竺证悟者之所行之，至今印度仍有如是辩论会，为学术界所认同焉。昔年玄奘菩萨学成后遍历天竺诸国，即于诸国一一请求国王召开如是无遮大会，摧伏邪说而显正法，普令大众了知正法与邪法之分际；虽未每次皆能成功召开大会，却已因此而复兴印度佛教。

如是公开举行之法义辨正无遮大会，天竺古时屡见不鲜，余今依时空之异而仿行之，唯是陈淳隆、丁光文二人少见无闻之辈所不知焉，更来谤余有「欲置对方于死地而后快之仇恨心」，故意遮除余所别开「私下辨正」之善意而不言之，作是无根诽谤，非是直心之人也。

如是等人亦是色厉内荏之人也，私下之辨正尚不敢为之，何有直心勇气可言耶？若心中认定平实真是不值得辨正者，则必不于网站上谤余也；以确认必须辨正，而心中并无丝毫把握，故于网站上作断章取义之诽谤，显见彼二人之口是心非也。口是心非之人，则无资格修学真正之佛法二主要道，唯能修学密宗之邪道法门也。

复次，论主要求召开法义辨正之无遮大会时，虽然胸有成竹；然而鹿死谁手，尚在未定之天，要须真正召开无遮大会时当场辨正之后，方见真章；届时是否真由论主胜出？犹未可知也；是故须自裁或礼他人为师者，亦有可能是要求举行无遮大会之论主自身，此是一切论主于要求召开法义辨正无遮大会前所必定思量之事，已知必定如是故。由是缘故，古时「中印」一切人皆不敢对玄奘论主作如是言：「欲置对方于死地而后快之仇恨心。」唯有赞叹之尔。

何以故？此谓未作辨正之前即作如是责备之语者，大众皆必言此先责人者为：「邪见无智、说不实语之无胆识人」也。今者陈淳隆、丁光文二人既公开于网站上作如是责语，而不敢前来作公开辨正，乃至不敢作不必负责之私下辨正，则必为教界所嗤，非是有智之人也，宜其以密宗邪见而固步自封、而自继续沉沦也。如是不知不解佛法之人，狂言能知禅宗之法，妄言「禅宗之棒喝是震撼治疗、是藉震撼冲击而消除我法二执」，如是邪说邪见，云何可信之？而从彼二人随学之诸多徒众竟然无智分辨而能信之不疑？

第七节 密宗之《大日经》亦误解般若空性

密宗之主要经典《大日经》，全名为《大毗卢遮那成佛神变加持经》。经中之「大毗卢遮那佛」，亦误会般若经所说之空性，而以一切法缘起性空之「蕴处界空相」说为空性，所说悉不能触及第一义心之实相。譬如卷一中之「大毗卢遮那佛」云：

《《秘密主！自心寻求菩提及一切智。何以故？本性清净故。心不在内、不在外、及两中间。心不可得。……虚空相心离诸分别、无分别，所以者何？性同虚空，即同于心；性同于心，即同菩提；如是秘密主！心、虚空界、菩提，三种无二。……秘密主！若族姓男、族姓女，欲识知菩提，当如是识知自心。秘密主！云何知自心？谓若分段、或显色，或形色，或境界，若色、受、想、行、识，若我，若我所，若能执若所执，若清净，若界，若处，乃至一切分段中，求不可得。》》（《大正藏》18卷第一页下栏）

《楞严经》中虽亦作是说，然楞严如是说者，乃是说前七识妄心之性，并说前七识妄心所显现之见性、闻性、…乃至知觉性等皆是七识妄心之功能，并说七识心及此诸功能皆不能外于种种缘及第八识如来藏而有之。依如来藏之常恒故，令六识心与此诸见性闻性…等功能，可以夜夜断灭已，次晨复起，故说此等功能非断非常；直言此等功能不得外于如来藏而言其常，皆是依如来藏而有「因缘所成」之见性闻性…等故。《大日经》中之「密宗大毗卢遮那佛」则误会楞严之意，故以楞严所说之六识妄心体性作为真实心，以如是虚妄心而外于如来藏心、误作般若经所说之实相心，迥异 佛说，不可谓为真正之佛法也。显见《大日经》乃是密宗古时诸未悟之上师，假藉《华严经》大毗卢遮那佛之名义，所集体编造、长期结集而成者，绝非 大毗卢遮那佛所说经典。

《大日经》中之「密宗大毗卢遮那佛」，又云真实心即是阿赖耶识，然却以意识心及末那心之体性作为阿赖耶识之体性，是故于卷一虽说心有五十九种相貌，然而所说彼诸心相，却皆同以意识心及末那心之相貌，作为阿赖耶识之心相。如是以虚妄心为「真实出世间心」已，更言：《《秘密主！一二三四五再数，凡百六十心，越世间三妄执，出世间心生。谓如是解：唯蕴、无我根境界、淹留修行。拔业烦恼株杌、无明种子，生十二因缘，离建立宗等。如是湛寂，一切外道所不能知；先佛宣说，离一切过。秘密主！彼出世间心，住蕴中，有如是慧随生。若于蕴等发起离着，当观察聚沫浮泡芭蕉阳焰幻等，而得解脱。谓蕴处界能执所执皆离法性。如是证寂然界，是名出世间心。》》（《大正藏》18卷第三页上中栏）

如是说心，即同现今印顺法师及达赖喇嘛之说心也。凡此皆是因于误解《般若经、楞严经》中之佛旨，而以「外于如来藏之缘起性空」来解说实相心，更谓此能住于湛寂境界中之觉知心为真相心、为出世间心。皆是以意识之清净而不缘诸法，作为出世间之真相识也。

若有人否认余所释此段经文之意，强谓《大日经》此段经文之意非是言觉知心者，且再观下举经文为证：《《尔时薄伽梵毗卢遮那佛，告执金刚手善听法之相：「法离于分别，及一切妄想；若净除妄想，心思起诸作，我成最正觉，究竟如虚空。凡愚所不知，邪妄执境界，时方相貌等，乐欲无明覆；度脱彼等故，随顺方便说。」》》（《大正藏》18卷第四页下栏）

如是以意识觉知心「净言说、除妄想」之后，而以离诸言说之明净意识起诸作为者，便谓为离分别性。复言：能常常如是住者，即是已成究竟佛道。《大日经》中之「密宗大毗卢遮那佛」，如是以意识心不起语言妄想，而名之为真心，堕于意识心之我见中。又观「觉知心外之一切法」皆空，名为「正觉之等持」，是故金刚手「菩萨」闻「佛」说法已，便作如是言：《《佛说一切空，正觉之等持；三昧证知心，非从异缘得。彼如是境界，一切如来定，故说为大空，圆满萨婆若。》》（《大正藏》18卷第九页上栏）

如是《大日经》中之「密宗大毗卢遮那佛」与金刚手菩萨，以一念不生之觉知心作为真实不坏心已，又别行建立「虚空」为一切法界之根源：《《尔时世尊复观诸大众会，为欲满足一切愿故，复说三世无量决定智圆满法句：虚空无垢无自性，能授种种诸巧智，由本自性常空故，缘起甚深难可见，于长恒时殊胜进，随念施与无上果。譬如一切趣宫室，虽依虚空无着行；此清净法亦如是，三有无余清净生。》》（《大正藏》18卷第17页下栏）

如是前后所言，自相矛盾；前文既以一念不生之觉知心作为真实常住之不坏法，则应众生身心等一切法皆是由此觉知心而出生，方名正说；今则又言虚空无垢无自性，能授种种诸巧智，却以虚空为一切法之根源也，如是则与自说违背抵触，所言前后矛盾；世间岂有如是之人而可名之为佛耶？并且尊之为法身报身之「大毗卢遮那佛」，得无诳人之嫌耶？由此可证密宗所崇奉之《大日经》，其实乃是未悟凡夫依于臆想之长期集体创作，假托为《华严经》中所说之 大毗卢遮那佛所说，绝非 佛说之真正经典，唯有尚无道种智之菩萨方为之所惑；若有道种智者，悉必有慧破之，一一解析于佛子之前。

《大日经》中之报身如来「大毗卢遮那佛」，如何言见谛耶？且观如下所举：《《…于诸法本寂，常无自性中，安住如须弥，是名为见谛；此空即实际，非虚妄言说，所见犹如佛，先佛如是见；逮得菩提心，悉地最无上。》》（《大正藏》18卷33页中栏）。如是偈中所说者，乃谓：以觉知心安住于「一切法空」之想中--观一切法皆无常变异，其性本空，而觉知心常住不坏，如此即是密宗之「见道」也。

《大日经》中之报身如来「大毗卢遮那佛」，又如是开示言：《《大仙正等觉，佛子众三昧，清净离于想；有想为世间，从业而获果，有成熟熟时；若得成悉地，自在转诸业。心无自性故，远离于因果，解脱于业生，生等同虚空。》》（《大正藏》18卷33页下栏）。

密宗之《大日经》处处以觉知心等六转识作为一切法之根本，以觉知心等六转识作为能生一切法之心；如是言已，却又言六转识等见闻觉知性及作主之末那心无真实不坏之自体性，而言「心无自性故，远离于因果」，谓由觉知等心之无自性故离因果，以此「无自性」而说解脱于业果，而说「后世之继续出生轮回为同于虚空」；如是，同一经中前后所言自相矛盾。

然而佛于《楞伽经》中，明言第八识阿赖耶心有七种「性自性」，由是七种「性自性」故能生五蕴七识等一切法；生诸法已，随于七识妄心轮转于三界之中，却于三界生死中示现无生无死、不受因果。所说乃以第八识心为诸法之本体，非如《大日经》之以觉知心为诸法之本体，亦非如《大日经》此处所言之心无自性故，远离于因果；觉知心等必受因果及苦乐报，与六尘万法相应故，唯有眠熟等五位暂断之时不受苦乐果报也。如是《大日经》所说之「佛法」，迥异三乘诸经 佛所说法，云何可言是真正佛法？云何可言是 佛所说？唯是密宗古时诸师，依于「我见、常见」之集体创作所成之邪说尔。

《大日经》中之「大日如来」，又以观想所成境界，而谓彼真言心为佛真法身，说彼真言心即是法身如来；如是而言已成就断证、及成佛等：《《尔时持金刚者，次复请问大日世尊诸漫荼罗真言之心，而说偈言：「云何为一切、真言实语心？云何而解了，说名阿阇梨？」尔时薄伽梵大毗卢遮那，慰喻金刚手：「善哉摩诃萨！」令彼心欢喜。复告如是言：「解秘中最秘，真言智大心，今为汝宣说，一心应谛听。所谓阿字者，一切真言心，从此遍流出，无量诸真言，一切戏论息，能生巧智慧。秘密主何等，一切真语心？佛两足尊说，阿字名种子，故一切如是，安住诸支分；如相应布已，依法皆遍授。由彼本初字，遍在增加字，众字以成音，支体由是生，故此遍一切，身生种种德。今说所分布，佛子一心听：以心而作心，余以布支分，一切如是作，即同于我体。安住瑜伽座，寻念诸如来；若于此教法，解斯广大智，正觉大功德，说为阿阇梨；是即为如来，亦即名为佛。」…》》（《大正藏》18卷第38页上中栏）

如是以「阿」字为一切真言之心，故说阿字能生一切法；然于前举同经「佛语」中，则说虚空是虚空无垢无自性，能授种种诸巧智，由本自性常空故，缘起甚深难可见，则应「虚空」方是真实心，虚空能授种种诸巧智故，彼「佛」说虚空「由本自性常空」故。如是，《大日经》前后所言自相矛盾，无有一贯性之脉络，非为前后同一法理，自说相违；复又不知不证一切法界实相之如来藏，显然未证般若慧，可知此经乃是集密宗各家上师长期所说而汇集成经者，绝非真 佛所说也。

如是《大日经》所言：「持其真言而修观想之法，分布诸种子字，若能观想完成，即是已成究竟佛、与佛无异。」此说非唯前后自相矛盾，亦复荒唐无稽；《大日经》有时以觉知心为万法之体故，有时以虚空为万法之体故，有时复以种子字之「阿」字为万法之体故。如是，不证一切法之本体识如来藏，而言依凭观想种子字便能成佛者，真乃虚妄之言也。

初地菩萨若独自编造或「创造」佛经者，已不可能犯之错误，而密宗「报身佛、法身佛」之「大毗卢遮那佛」竟犯此错！所说之法竟然如是漏洞百出、前后矛盾；又未能言及般若体之第八识心何在，乃至显说隐说俱皆不能为之，如是云何可言《大日经》中之「大日如来」为《华严经》中所说之法身佛 大日如来耶？无是理也。

宗喀巴误会般若而说之「修习般若中观成佛」邪见，一样荒唐，彼谓「于诸法无所思」即是成佛：《《…略释此义，谓世尊说。说何事者？谓修如来无思维智。为何故说？谓为成佛。何经说者？谓《般若》说：「若于有无、空非空等而修行者，是行诸相，非行般若波罗蜜多」，于此经文而起误解。若有所思即非能修甚深成佛之道，以有思者即是分别：分别或于所欲相转，或于非欲相转，发生贪与离贪之瞋，由此即能系缚生死。故由全不思维，能遣欲非欲相、随转分别，由遣此故即灭生死而得成佛。是故成佛之道，唯是全无所思，非余有分别定。此言如来智者，指成佛道（指显教因位成佛之道），非果位智（非是密宗果位成佛之智慧。西藏密宗认为果位成佛者必须证得乐空双运境界方是果位成佛故），以是能修如来智故、假立彼名。《大疏》于彼有破执与释难两段，初中又二。

先以理破；如《大疏》云：「若无思智能成佛者，一切有情何故犹未成佛？彼等于极重睡眠位，亦有无思智转，于诸欲事无有贪着，于非欲事亦无离贪」，此说：「若全无思维，唯止住修、能成佛者，则于重睡眠时有彼现起，彼复是从无始即有，故一切当皆已成佛。」总之：若无正见所抉择之无我可修，唯以不执诸边而住，谓即能成佛之无分别者，则重睡眠亦复相同。若就不执一切边义，重睡眠中亦容具有；若约安住正见，彼中则无。此是不执诸边，与远离边二义不同；以此关要，彼有所说过转。》》（21-568）

宗喀巴之意为：《《觉知心住于无思维、无分别之状态中，即是已成佛道。》》虽然有人质疑：「若如是可言成佛者，则睡眠位中亦复无思、无分别，亦应有无分别智，则应一切人于睡眠时皆是已成佛道。」宗喀巴则辩云：「睡眠位中之有情，由于觉知性不现前故，未具『一切法皆缘起性空』之『正见』，故于睡眠位中虽『有』无分别智，然因睡眠位中未具缘起性空之正见，故不能谓为已成佛道。」

密宗行者于清醒位中，只要能一念不生，不于「欲与非欲」等法生贪厌分别，而同时有「诸法缘起性空」之「正见」，即是证得「无分别智」者，则是「已成佛道」者。换言之，宗喀巴等人所受持之应成派中观见者认为：若于清醒位中，保持一念不生、不起分别，并能不执着诸边，而心中同时具有「诸法缘起性空」之见解者，即是「成佛」之人；而非如睡眠者之远离诸边而成佛道，睡眠之人于熟眠位中缺乏「诸法缘起性空」之「正见」故，心已眠熟昏寐而不能起此「正见」故。

此即密宗最高修证宗派之应成派中观师之「明空大手印即身成佛之道」。若如是而可言为成佛者，我正觉同修会诸人但只二年半结业期满，皆是已成佛道之人也--不必再参禅而证悟第八识如来藏。所以者何？谓我会中一切同学，于一年半载之中便能修成一念不生之功夫，乃至较一念不生更难之净念相继功夫亦能成就，往往二年半结业时亦能双运于四威仪中，岂只一念不生而已？

我会诸师又于禅净双修课程中，一一缕析十八界法，非唯针对意识之粗心细心而细说其虚妄、其缘起性空，乃至宗喀巴所不能证得之意根第七识，亦详细解说之，令诸同学现证而观察之；如是现观之后，对于五蕴空相之了知、对于诸法缘起性空之现观，远远深细于宗喀巴之所知也。此谓宗喀巴尚不能证得第七识心，故否定第七识心，则于意根全无所知；复又不知意识觉知心之缘起性空而执意识为常住不灭法，则彼所知之「五蕴缘起性空」之正见必极粗浅，复又不具足知「五蕴缘起性空」；则其所谓之「不执诸边」及「缘起性空」正理，必定不能如实而知，必定执着意识觉知心为常住不坏之法，必定不能触及第七识而体验其虚妄，不能具足了知十八界法之虚妄，远不如我会同修等人之透彻也。如是，依宗喀巴之言，应我会诸同修于二年半学业期满已，所证之「缘起性空正见」必定远远深细于宗喀巴也，依宗喀巴之言则必定悉已成佛矣！然余终不说诸人已成佛道，乃至不说此等诸人已入第七住菩萨位中；要因亲证第八识如来藏已，方印证彼等已入第七住菩萨位中。

若依宗喀巴此段文意，则宗喀巴所言之不执诸边境界，必较我会中诸同修为浅；其所知之缘起性空正理，亦较我会中诸同修浅薄极多也；如是而言宗喀巴为至尊者，则应我会中诸同修于二年半结业后，未悟证第八识如来藏之前，悉可称为「至尊之至尊」，缘起性空之正见远深细于宗喀巴故。请问西密诸师：有是成佛之理乎？

当知成佛之道非以觉知心之不起分别、及具有缘起性空观而能成就，乃是以能分别之觉知心，觅取同时并行运作之无分别心--第八识如来藏；并就此第八识之一切种子加以证验了知，获得一切种智，并具足证得一切种智、无有遗余，方能成佛。密宗诸师于显教诸经中之佛意，一知半解，便谓已知，能成佛道；却说意识心若具缘起性空正见而保持一念不生，住于如是心境中而不执诸边，便能「成佛」，其实仍旧未离常见外道知见，乃是具足凡夫也。以如是具足凡夫之见解，完全不知解脱道与佛菩提道，却来贬抑能令人修证解脱道及佛菩提道之显教所修法门粗浅，自言凡夫外道见之密宗邪法能令人即身成佛，荒唐已极。

宗喀巴以如是常见外道之知见，而谤大乘法为「非真无我法」，谓大乘法仍有法我见；其实自身犹未能断「常见外道所堕之人我见」，以意识心不执一切法、不执诸边，不起思维心行而谓为成佛之心，堕于意识之中，而非依 佛所言之断「意识心我常住不坏」之我见故。又以明光为真常之法（详前所举），堕于意识中故。如是自堕常见外道知见之中，而言能破「内道两部所计之法我，而决择无我义」（21-606~607，详见第七章第四节所举述，此处不赘），真是大言不惭之人也。如是无惭无愧之人，西藏密宗黄教师徒云何可以封之为「至尊」耶？

宗喀巴自称未堕断灭空，自言其法异于断灭空，然非如 佛所言之因为证得第八识心而不堕断灭空，乃以修得「空色无别」之天身观想境界，以为所观想成功之「天色身」形像必将常而不坏，然后以彼观想境之「天身」作为常而不坏之「法身」，复将了知一切法空之觉知心及此「天身」合为一法，作为一切法之所依而连贯三世，乃自称不堕断灭空之中：《《…谓以定解空性之慧，与彼所现空色，修习身心无别，乃能成为智身。其微尘集合之身，不能成为智身故。如是破空，非破一切空性，是故不善观察，执为一切无事之断空也。…如是若不以修不修决择无我之见而为判别，则亦不能破除敌宗为修深义。总之，若于我执未少除去，许为现证无我义者，是诸智者耻笑之处；故于异生，无我非现。若不许由总相定解无我，则所修道如何能害我执？》》（21-572）

然而觉知心乃易起易断之法，佛于三乘诸经中已处处破斥，说之为常见外道所说之常不坏我。而宗喀巴所建立为常存不坏之「天身」，则是依于易起易断之意识觉知心所观想而成之虚妄法；既是由本已虚妄之意识觉知心所观想而成，复是观想所成之虚妄境，尚非真正之「天身」成就，云何可以建立为真正之天身？

纵使真实修得禅定，复入等持位中修诸神通，而令真正之天身成就，亦仍是因缘所生法，尚不可称之为常，何况可以建立为常住不坏之法？真正之天身尚不可建立为常住不坏之法，何况密宗观想所成之「天身」，更是观想所成之虚妄因缘法，更非常住不坏之法，则非本有之法，焉可强行建立为常住不坏之法？

而觉知心及所观境之「天身」，于眠熟等五位中必灭，此乃宗喀巴自身亦可亲自证实之事实，焉可强辞夺理、狡辩为常住不坏法？焉可建立为一切法界之本源？颠倒至此。乃竟亦有「学佛」之大陆上平居士，于网站上公开执着离念灵知之觉知心我为常住不坏之真如心--主张离念之意识心常恒不坏；不可理喻至此地步，真可谓末法之时之人也。

宗喀巴等黄教师徒复又误认光明为实际：《《（幻身）收入光明之理，如五次第论云：「从头乃至足，直至于心间，行者入实际，说名为整持。先摄动非动，令入于（明点之）光明；后自身亦尔，是随坏次第。犹如镜上气，一切尽消灭；如是瑜伽师，数数入实际。」》》（21-555）

宗喀巴又云：《《俱生修法云：「彼作意广大，有为戏论流，如是常修者，当随念光明；杂色莲及日，作怖与时相，爱母主空宝，五如来以下，身及最胜支，月点那达等，令此渐隐没。如镜上吹气，一切皆消灭，如是瑜伽师，数数入实际。」此如《集密五次第论》所说，谓以随坏次第广大天身入光明中。》》（21-579）

宗喀巴之《密宗道次第》理论主旨，前后自相矛盾：有时以觉知心之空无形质作为空性，有时以观想所成之天身加上能观想之觉知心作为空性实际，有时则以观想时之光明作为空性，说此光明即是实际。

佛于四阿含诸经中说「名色缘识」之识即是无余涅盘之实际，又名本际、如、真如、我、如来藏；于般若诸经中说实际即是「非心心、无心相心、不念心、无住心」，于第三法轮唯识诸经中说实际即是阿赖耶识、庵摩罗识、异熟识、无垢识、如来藏、真如、流转真如、实相真如、唯识真如、安立真如、邪行真如、正行真如、清净真如、…等名，皆是第八识体。于六无为法中，亦依第八识之所处不同解脱境界，而施设种种无为：所谓虚空无为、不动无为、择灭无为、非择灭无为、想受灭无为、真如无为，莫非依第八识之所处不同解脱境界而施设之，不能离于第八识体而有「无为」法，亦不能离于第八识体而有十方法界众生，更不能离于第八识体而有其余诸法。

今者宗喀巴竟以第八识所生之觉知心，转作观想光明之境，而将意识观想后（由第八识）所生之光明作为实际，令人将所观成之天身再融入所观成之光明中，如是谓为「入于实际」。犹如有人以自手五指合而成拳，然后将指松开，令拳消失，谓拳之消失即是空性；如是密宗应成派诸中观师堕此邪见妄想中，而自言其法为一切佛教中最胜妙之法，荒谬已极，而密宗学人普皆不辨，一味迷之信之，随彼邪师入于邪见之中；吾欲救之出于邪见深坑，彼等反来骂詈，百般诬蔑余法，乃至作种种人身攻击恶行，良可浩叹。

古时西藏密宗之黄教，复以自己之邪见而谤觉囊巴为谤法者，而后指示萨迦派与达布派，以打杀之手段将觉囊巴信徒加以杀害及驱离西藏，然后做出种种曲解觉囊巴教义之行为，将觉囊巴之他空见加以曲解论述，改写改刻其伎藏书版，复以政治手段强迫未随多罗那他法王出亡之觉囊巴信徒及寺院改宗黄教；如此完全消灭觉囊巴，致令藏人修学了义法之机会完全丧失，复又堕入西藏密宗四大派之邪见中，迄至于今。

宗喀巴等密宗古今师徒、之所以误入歧途而不能自知者，皆由迷信《大日经》所说邪知邪见所致。而《大日经》所说之空性，则以「外于如来藏之诸法缘起性空」作为般若诸经所说之空性，迥异 佛于般若诸经所说之空性--非心心、不念心、无心相心--第八识如来藏。更异 佛于第三法轮之唯识诸经所说之第八识「真相识」阿赖耶识。

而密宗所主张之常住不坏法，却前后有异，而且众说纷纭，令密宗学人茫无头绪；更荒唐者，乃是将 佛所说依他起性之缘起法「觉知心意识」，认作常住不坏之真实心，公然主张觉知心意识常住不坏，公然违背 佛于四阿含诸经广破常见外道之意旨。如是邪谬之外道邪见法，竟然可以取来高推为更胜于显教之修行法门，而处处喧宾夺主、贬抑显教；显教今时诸大道场之出家大师等，竟也视而不见、置若罔闻，复又竞相夤缘其法、用来高抬身价；乃至印顺法师竟然自己去承接密宗内最为荒谬、而且公然违背 释迦佛意旨之应成派中观邪见，并以一生时间多造应成派中观之邪论，编为《妙云集、华雨集、如来藏之研究、空之探究、性空学探源…》等而广弘之，破坏正法，真乃末法无智之魔比丘也。

缘于如是颠倒之现象存在已久，昔年恨不能扭转、恨不能挽救「密宗出于邪见而造成之破法重罪」，被黄教达赖五世指使萨迦与达布消灭；今复见彼密宗邪见之泛滥于台湾宝地，乃至已渐向全世界推广其邪见，令人不能不正视之，是故今日将密宗之邪见一一举示而辨正之，公布于世人眼前，以求一劳永逸，令后世学佛法者，从此得以远离密宗邪见之纠缠，安心向道；亦令佛教从此可以远离密宗邪见之纠缠，从此清浊分流，互不相干，则今时后世之一切佛教学人进修向道时，便可免受密宗邪见之误导与干扰也。

第八节 密宗之邪见导致佛教法义支离破碎

密宗有大邪见，令佛法支离破碎：即是「中观唯识为二，中观（误以意识离二边为中观实相）般若（误以一切法空为般若）为二，显密为二，如来藏及阿赖耶为二」。密宗古今诸师（特指应成派诸中观师，如印顺、达赖、宗喀巴…等人）从来不知「中观般若唯识无二、显密无二」之理，复以不能证得唯识诸经所说之第八识--阿赖耶识--如来藏，是故排斥唯识宗义，诬指唯识宗义为不了义法，诬指第三转法轮唯识诸经究竟了义之 佛语为方便说、为不了义法。

一切佛弟子欲会般若、欲真入佛门者，其初当以禅宗为归，以求入处（密宗自亦推崇之也，然禅宗之悟实非密宗所谓之明体也），然后进修般若诸经所说之般若别相智，最后再进修唯识诸经所说之一切种智，如是次第进修，方能渐成佛道之修证，莫随密宗诸师之妄谤唯识一切种智，以免铸下妄谤究竟法之大恶业，唯识种智之学即是菩萨证悟后所当修学之一切种智故，即是诸地菩萨所修之增上慧学故。

譬如密宗之《涅盘道大手印瑜伽法要》中说：《《一多之法观者：谓如试问：「心为一法乎？抑为多法乎？」如谓一法者，云何而能生起种种之法？如谓多法，则彼种种之法，皆同具此一真空体性；由是观察，一多两边均非可善安住。须知两边皆无所住之法者，是即大手印，亦即此一心，且即无一任何绝待可住之处所而能住之一大真心。瑜伽行人应如是知已，方可正入三摩地；于彼境中，必得觉照灵明之「妙观察慧根」圆满成就，证入无上清净正智。其外更一无他相，是故俱生智大手印者，即是离一切相之唯一实相也。》》（122-638~639）

如是所言，乃是以觉知心作观，观察觉知心自己为多为一？然后以觉知心起「不住两边」之作意，即名为已离两边、不住两边。然 佛所说之离两边、不住两边，乃是觉知心证知另一与觉知心同时并行运作之「第八识一向离两边、一向不住两边」，觉知心便依此第八识从来不住两边之清净体性而安住，乃以第八识离两边之体性之智慧而住；非如密宗诸师之以觉知心自体起「离两边」之作意而安住也，觉知心永远都在两边中故，一向皆不离六尘境故。

密宗以如是《涅盘道大手印瑜伽法要》之见解而说解脱道者，即是以觉知心起作意而离两边，作为中观见。然后另行建立般若实相观：《《实相之现前：由上无生瑜伽正观修习之结果，凡一切误认幻有为实之戏论邪见，即得根本解除，而明了一切幻有原同幻术人之所搬演；如是者，一大实相即可现前。如偈云：我前我后及十方，随见唯一大实相，依上师教幻见亡，复何所求于人者？》》（122-639）

如是所言实相，绝非实相。佛于般若系列诸经中所说实相，乃言众生本有之第八识心，说此第八识是一切法界之源头，故是十方法界一切众生万法之真实相，故名实相。密宗诸师则以一切法缘起性空--悉皆无常性空--作为般若诸经所说之实相；然而如是说法者，名为虚相法，一切法缘起性空者皆是有灭之法，其中无一真实不坏之自体，则非是实相之法，无第八识真常不坏体故，一切法皆是无常空故，故名虚相法。

密宗由是邪见故，便将第八识之中道心性观行（中观），从第八识中剥离，令「中道心性观行」与第八识无关，另成一种玄学；然后再将般若经所说之第八识空性实相法义，从第八识剥离，变成「空性与第八识无关」之另一种玄学；再将中观与实相分开，使之成为二种玄学，佛法就这样被密宗学者分割而变成支离破碎了。

然而依实际以观，中观即是观察第八识之中道性之观行，不可外于第八识之中道性而有任何中道性可以观行也；一切中道性之观行，皆是直接或间接从第八识心而现而有故，不可外于第八识而有中道之观行也。实相即是观察第八识之真实性，现前观察第八识之如何生起吾人五蕴十八界，现前观察第八识如何收藏吾人此世及往世所造一切业行之种子，现前观察第八识如何能令有情证得解脱果，现前观察第八识如何能令有情依其清净体性而断除习气种子，现前观察第八识之种种界、如何令人断尽一切无始无明随眠而成佛，如是始得名为证得实相中道观。

如是中观及实相，皆是依于第八识性而有， 佛依第八识心之如是中道自性而开示中观见与实相，佛子应以觉知心意识之分别性，于四威仪中观察第八识之中道性，方是般若之正修行也。密宗诸师不知不见此理，却将中观说为「觉知心不缘两边」，却将实相说为「一切法缘起性空」，分割中观与实相为二法，令缘于同一第八识心而现而有之「中观、实相」无二无别佛法支离破碎，此乃密宗诸中观师之大过失也。

密宗又将真如与唯识一分为二，将本来一法而为众生方便分说之佛法，加以分割为二法：《《真如缘起者，则补唯识之偏枯，而说明心物无二之基本起源。一切色法、心法，原住于真如本体，并无心物之分。心物早是圆融合一，不一不异，不垢不净，不生不灭，由于众生一念无明妄动、发起妄动，此即无明缘行。而行与识似为二分，行既非道行，识亦非正见，故有行缘识。此识即妄立名色，心物由此名色日渐分出，成为今日各种科学哲学之分门别户之邪说，远离真如本体，故有十二缘起之轮回现象，宇宙即此虚妄轮回之环境。普通之人生，即为饱受轮回痛苦之个体。大乘行人了知真如本体原亦具有佛性，而娑婆世界亦非不可转为莲邦，故努力劝化他人，崇尚净土教化，各发菩提心，由别业之心行，积集慈悲资粮，由共业之转变亦可建立人间净土，此大乘菩萨之所当行；由此人无我、法无我，双管齐下，不偏执唯识，亦不偏执唯物，是为大乘之中观正道。》》（34-25）

如是所言者，将「唯识」增上慧学与「真如缘起」分割为二法，乃是误解唯识种智之人所言也，真正悟道之人则必不作是说也。此谓一者：密宗诸师悉皆不解真如缘起之理。真如缘起乃谓：因地之第八识心固是凡夫之心，然其自体性本已是清净性，虽于六尘之中与众生共事而随缘应物，令众生得心应手；但于与众生共事之中、显现其作用之际，却又于六尘完全无染，一向不贪不厌，一向依其清净自性而行。如是第八识，由具有常住不坏而可独立自在之性，故能令人将其所含藏之一至七识染污种子修除净尽而成佛地之真如，故名第八识之此性为真如缘起。由是而知：真如缘起之理，不得外于第八识而言真如缘起也。

唯识所说之理，正是真如缘起之正理，怎可自生误会已，然后诽谤唯识为「偏枯」之法？复次，唯识学种智中所言者，非唯真如缘起之理尔，尚言众生觉知心之根源，尚言众生色身之根源，尚言世界生起之根源，尚言众生轮转三界之根源；并将般若所说之八不中道别相智，加以细说，缕述其微妙之处而达究竟之地，非诸地下菩萨所能具知也，是故真如缘起门乃是唯识种智中之一小部份法而已，绝非唯识种智增上慧学之全部也。

一切地上菩萨所应学习者，正是唯识种智之学， 佛说此名大乘增上慧学；密宗诸师不知真如缘起法仅是唯识种智中之一小部份，乃竟执唯识之一小部份之法，加以误解之后，复来颠倒其说，诬蔑唯识宗义；将真如法与唯识法一分为二，而后加以诬说、分判高下，误会佛法如是严重，焉可名之为佛教之一宗耶？

密宗之浅学者，又将「中观」与「唯识」一分为二；譬如陈淳隆与丁光文二人，不知不解唯识如来藏正义，亦错会中观之旨，而将唯识所言之「如来藏与中观」分为二法：

《《…其实「成佛是永恒断除烦恼障、所知障」的，这也就是「如来藏、佛性」常性永驻思想会诞生之所在。也使广大的佛教徒修行才会觉得有意义，不然连成佛也会无常，大家岂非白忙一场。……自古以来佛门宗派之争不是件好事，中观、唯识千年论战，佛法仍旧在印度灭亡。…》》（226-5）

如密宗之陈淳隆与丁光文二人如是说法，正是杀人之盗匪而诬责他人为盗匪也。昔年天竺佛教之灭亡，非因中观与唯识之论战而灭，实乃灭于密宗手中--如同今时陈等二人之将外道法以代真正之佛法--李代桃僵，如是而灭天竺佛教，云何密宗之陈淳隆与丁光文二人却来责备中观唯识之论战为无义耶？

昔年中观与唯识二宗之论战，究其本质，皆是二宗未悟者之间所生之论战；于二宗真悟者间，绝不会有此论战之发生。然而二宗之真悟者间，既无论战之事，则必无资料流传至后世；二宗之未悟者间既有论战之事，则必有许多资料流传至后世；既皆是未悟者间所生之辩论，则彼等所流传至后世之论点，必定皆是戏论之谭。后世之佛教研究学者既未证悟，不知「中观与唯识之理不二」，则于彼二宗未悟者间之辩论所生戏论不知其谬，则必依于彼诸人之戏论基础上而作研究，如是研究所得结论，何有佛法之可得焉？欧美日本之佛教研究者，皆堕此中；我国之印顺老法师亦步彼等研究者之后尘而堕此中，悉不能免。今者陈淳隆与丁光文二人完全不知此理，随顺彼诸未悟之少数中外佛教研究学者之论议，据以论定；不知天竺佛教实灭于密宗手中之事实，更将中观唯识宗之未悟者间所作论辨，作为依据而加以评论研究，所成诸书唯是臆想揣测之辞尔，所说绝无实义可言也。

真正证悟之人，悉知中观乃是般若之中观，亦知唯识乃是般若之唯识，完全不离般若之范畴。此谓般若函盖一切佛法：首自闻熏所臆想之相似般若，次及初证第八识时所知之真心八不中道体性之般若总相智，后及悟后依于总相智而熏修之般若系诸经中所说之别相智，乃至地上菩萨最后所熏修、第三转法轮诸经中所说之一切种智，皆名般若。中观乃是未悟者所应修证之总相智及别相智，亦是般若所摄；唯识则是悟后修得别相智者所应进修之一切种智，须至佛地方能具足圆满，方名一切种智，未修学圆满而至佛地之地上菩萨所有之一切种智，皆名为道种智。

中观之智唯是般若智之总相智及别相智，此二智之证得者，尚不能到般若之一切种智，尚须悟后亲从佛学（或悟后从唯识诸经中学）方能证得一切种智。唯识所说则是一切种智，即是 佛于第三转法轮时所宣说诸唯识经典之法，方是已得般若别相智之菩萨所应进修之道种智；是故，中观与唯识二者，唯是深浅广狭有别，法实无二，密宗诸师云何为中观及唯识法义而生诤论？并将之一分为二？不应正理也。

是故佛教史上所有中观与唯识学者间之争论，皆是未悟凡夫间之戏论，如是诤论者之所言，皆必不及第一义谛故；中观与唯识二宗之真悟者间所见相同，绝对不会引起诤论故。今者陈淳隆与丁光文二人完全不知此理，随顺彼少数未悟之佛教研究学者之论议，而言佛教之灭于天竺是由中观与唯识之论议所致，非是正论也。

中观乃是对如来藏中道性之观察，如来藏乃是中观之本体--中观依如来藏之中道性而有故，是故中观与如来藏不可一分为二。然而 佛所断除之烦恼障及所知障之内涵，非彼陈淳隆与丁光文二人所能知之也；谓彼二人迄犹不知如来藏何在，云何能知所知障之内涵？亦犹未知烦恼障之内涵，云何能知能断烦恼障？自尚不知不断，云何有智能令人断？此谓彼二人迄犹堕于意识心性之中，执觉知心为真如，则尚不解三乘经典中 佛所常言之「常见外道见」为何物；如是未能破除常见外道见者，云何能知声闻人断除烦恼障之理？不知不证断除二障之理，云何能教人佛法？而于网站上奢言断除烦恼障所知障等成佛之理，无有是处！

复次，彼二人言：「自古以来佛门宗派之争不是件好事」，此乃诚言，余所认同；然彼二人作此言者，非是好心，实乃欲藉此语而遮止余对「密宗之邪思谬法」而作辨正，亦是故意误导学人「将法义辨正与宗派之争等同而观」，居心叵测。佛门宗派之争，必令佛教资源分散，令密宗等附佛法外道有机可乘。但宗派之争一向只存在于未悟者间，从来不存在于诸证悟者间。

宗派之争与法义辨正，有其迥异之所在，然而一般学人不能辨知。宗派之争乃在互争高下，双方为宗派传承高下之颜面而争，宁死也不认错--即使明知自身之法义有误，亦必死辩到底，绝不认错。法义辨正则是依法论法，不论人情，不计较自宗与他派之得失，唯以 佛之法义为归，是故真悟者若见他人未悟言悟、未证谓证，以错误知见而误导众生者，必立即辨正邪正之分际--唯除彼错悟者未出世弘法；是故彼出世弘法之错悟者闻已，一知有误、立即改正，公开认错忏悔，绝不覆藏。

证悟者若见邪师误导众生者，必作法义辨正；彼诸执着宗派者，则必诬指善知识「法义辨正之言」为宗派门户之争，以此混淆视听，藉以打压善知识护持正法、救护众生之行，希冀由此混淆视听之行为，令善知识停止法义辨正，则彼邪师便得因之而延续其邪说，以继续误导众生、维护既有之名闻与利养。

譬如今时余之出书而作法义辨正，彼诸密宗邪师如陈淳隆与丁光文二人者，必言余诸辨正法义正行是宗派之争，并谓此举无益于佛教。然而余此举者，其实大益于佛教，而大不利于密宗邪法诸师、大不利于诸错悟之名师，是故彼等诸人必定诬谓余之法义辨正为宗派门户之争。不知其中利害者、心存乡愿者，便为其所惑，而为彼张眼，劝余停止法义辨正诸行，佛教便不能将外道法摒除于外，便将继续令密宗之种种外道法留存于佛教之内、而继续对佛教蚕食鲸吞，继续以渐进方式将佛教法义外道化。若不加以揭露阻止，最后仍将重蹈古时天竺佛教被密宗从本质上灭亡之覆辙；一切有心维护佛教正法之佛弟子，一切有心利益今时后世佛法学人之大心者，皆不可忽略法义辨正之重要性，莫令密宗邪师狡辩法义辨正为「显密宗派门户之争」。

何故余作是言？谓余此世所悟之般若完全无有师承，何来门户之见？乃由往世之证悟基础而自证悟，非由某宗某派某师传承而来；既无显宗一派师承，亦无密宗一派师承，不须为某宗某派门户而争，故无所谓宗派门户之争也。亦谓余所修证者，乃是全面性之佛法--既有 佛于经中显说之法，亦有 佛于经中隐说之佛法密义，双具显密二法；非是「唯显唯密」一宗一派之法，不须为显密某一宗派门户而争也。

然而密宗诸师必皆欲将余之法义辨正，解释为显密宗派门户之争，以求止息余对「密宗邪知邪见邪修法门」之论义也。然而大众当知：若密宗真为佛教者，余之作为将成为诽谤正法之大罪，舍寿必下地狱受多劫之长劫尤重纯苦；余既深信因果、大畏果报，因何敢作如是大业？当知所为绝非无因，当观余对密宗法义之诸多评论，是否具理合经？便可知之也。是故大众未能分辨真伪之前，莫为密宗外道法张眼，以勿表示支持密宗为佳；否则，若成就「协助密宗破坏佛教正法」之共业，则舍寿时如何补救之？

大众当知：中观与唯识之法，其实无二，皆是同出 佛口金言。所异者，唯是深浅粗细广狭之别尔，真正证悟并已进修一切种智者，皆必认同余语，无有二意。唯有未悟之凡夫，方于中观及唯识种智而生争议，误以为是二种不同之修行法门；其实二法之主体无二，同以第八识如来藏为体，唯是所修前后有别、深浅有异尔，无须诤论不休。何妨以彼诤论之时间用来参取第八识心，逮至证得第八识心已，恭请 佛宣之第二第三法轮诸经阅读比对，便知余言之不虚也，从此绝不再随顺古时宗派门户诤论之凡夫众生之邪见--永不将中观与唯识视为二法而生高下之诤论也。苟能如是，则密宗将佛教般若法义擅自分割，导致佛教微妙般若法义支离破碎之恶事，便可消弭于今时及未来世也。

密宗复有大病，谓将显密分为二法；复因不知佛教中之真正密义，遂将外道口传而不明传之世间淫乐法、观想天身法……等，建立为佛教内之究竟胜妙之法，由此缘故而令佛法般若正义支离破碎。譬如宗喀巴如是云：《《由于时处有量无量，安立名为大小。义谓若达诸法实性一味，依彼未染有法修天瑜伽，则诸如来色身等德、不为时处分量所限，普缘一切而修，故名广大。若无此天瑜伽，虽有甚深瑜伽、通达一切诸法无异真如，然就有法、犹未能越限量，故为狭小。》》（21-543）

宗喀巴此段语中所言者，乃谓显教中人虽能修证诸法实性一味，然因不修天瑜伽（天瑜伽谓观想本尊广大之天身。不观想广大天身）故，则不能发起广大天身，则成佛时之「报身」狭劣，不能超越人间肉身之身量，故说显教所修法门为「有限量」、为「不广大」。

然而密宗欲藉观想广大天身，以作为将来成佛时之报身者，其实名为妄想；此谓佛弟子将来成佛之庄严报身，并非由修观想而得，乃由般若慧及禅定之果报而得，完全不依观想而得也。佛弟子若证得般若慧中之「道种智」者，即入初地；虽然未修禅定，舍报时若欲生色究竟天者，必能往生；生彼天已，自然而得三界中之最广大身，不必修诸观想，此是其道种智及永伏性障与十无尽愿而生色究竟天之异熟果报故。反之，密宗行者虽修「观想广大天身」之法，然而于般若之总相智尚且未能证得--误认意识觉知心为真如故--则必不能进修一切种智，则无可能证得道种智而侧身初地、而生色究竟天，则不能获得三界中最广大之天身也。

纵使所观想之自己「天身」广大无边，仍不能令其所观想之天身有其性用，唯是其自心中之相分尔，未来舍寿尚且不能生于初禅天而得高广于欲界天人之色身，何况能发起色究竟天之最广大身？觉知心中观想所得之广大身，唯是自己觉知心中之相分尔，并无舍寿后能于三界中起用之功德，此观想之法不能生起未来世之异熟果故，未来世之异熟果要由彼异熟果之正因而得故，观想之法非是未来世异熟果之正因故；又因未证得般若慧，尚不能生于欲界天，何况能生于色界天上而得天身之果报？故不可能获得高广之天身也。故说密宗欲藉观想之法而成就「广大天身」作为佛身者，名为妄想也。

复次，欲得欲界天身者，当须悖离密宗追求淫乐之邪行，减少男女欲之贪着，及持五戒不犯，加之以广行十善以利众生；若能广行十善及持戒不犯，而于男女欲之贪着越淡薄者，便越能生于六欲天中之最高层次，则天身便越高广；不必修观想天身之法，非因修观想之法而得欲界之高广天身故，观想「天身」之法非是生欲界天之异熟果正因故。努力修习观想天身之法，亦不能增益其往生欲界天后之身量，修之无用也。

若欲获得更高广之色界天身，则应修习禅定，依各人所证四禅八定之高下而往生色界诸天；禅定层次越高者，则能生较高层次之色界天；所生色界天之层次越高者，其天身便越高广，非因生前之修观想天身而得之，亦不因生前有无作天身之观想而有差异。

三界众生之身量最高广者，莫过于色究竟天之天人；此处乃是地上菩萨方能往生之，要依道种智及永伏性障与救护众生回入正道等净业之履行，及勇发十无尽愿，四者具足方能生彼，非诸声闻罗汉所能往生（必入无余涅盘故，无道种智故），亦非诸三果圣人所能往生。更非诸密宗行者所能生之，谓密宗行者尚不能令其男女欲贪减少，反因信受密宗邪见而欲于淫欲中求取最大乐受之第四喜，反于淫欲中而贪求最长久之乐受，虽然自言于其乐受之中无所执着，而其心态及行为则反之而行，其实是更深更重之男女欲执着，必导致永堕欲界中层次最低之人间淫女舞男辈中，同为眷属；如是诸人，其欲贪更重于人间一般之人，何况能轻于六欲天之天人？

如是，密宗行者之见、修、行、果等，尚不能生于欲界六天之中，来世之异熟果报--仍将受生为人间之短小肉身，何况能生于欲界天中？尚不能生于欲界天中，何况能生于色界天中？尚不能生于色界天中，何况能生于色究竟天而得三界中最高广之天身？而妄言观想之法，能令人获得未来成佛时之最高广天身？皆名「妄想之言」也，而宗喀巴等密宗行者不知高广天身获得之正理，妄以观想之法，欲得成就高广天身作为佛身，非是有智之人也。号称最上上根器之密宗学人，而修学之法竟是最最荒唐、最最下贱之法，如是而言「唯有最上上根器者方可修密法」，即为颠倒、即为无义也。

宗喀巴随后又云：《《如（密宗之）寂静论师云：「由修自体诸法，为最清净地、与波罗蜜多自性之力，则以一切诸佛波罗蜜等、令自所修波罗蜜多等行，于心一切剎那皆悉圆满。供养自他亦即供养一切诸佛，以微劣物亦成胜妙供养，是故易得菩提，此即菩提道之自性。言『是故』者，显唯由此法能速证菩提，如云：唯由此瑜伽，速当得佛果。」此说若如前配能净所净及胜解、为无边佛法体性而修，则能成熟一切圆满次第善根。……此最胜之广大，圆满次第时之所有。波罗蜜多乘（指显教大乘）中虽修随顺法身之道，不修违反寻常境相随顺色身之道，故于「圆满色身因」之资粮时极久远。密咒乘中具有彼等，故易圆满资粮。》》（21-543）

宗喀巴其实完全不解佛法，于大乘所证之佛菩提道完全不知，乃至最粗浅之二乘解脱道亦全然不解--执意识及明点为不坏法故，执觉知心及其相应之淫乐中所得乐空不二慧为不坏法故。此容暂表不述，且俟第八、九章中再述；今且就此一段彼之开示而辨正之：

宗喀巴以为依密宗所说之法而修者，不仅能得显教所证之一切功德，而其密法殊胜，故虽以微劣物而作供养，亦能获得菩提，非如显教之必须证如来藏，非如显教之必须修集无量布施行；谓以密宗之五甘露及五肉之供养，并以双身合修之身中淫乐等触、观想供养于「佛」，即能迅速获得菩提果，可得迅速成佛；由此密宗「淫乐第四喜胜妙法」之妙供缘故，宗喀巴贬抑显教修行法门之迟缓与难证佛果。

然而事实完全相反：谓以宗喀巴所说之法门修行者，非但不能成佛，亦不能证得诸地之般若慧，下至十住位之第七住位般若慧亦不能证得，乃至十住位之第六住菩萨所证之「双印能取所取空」之空慧亦不能证得。此谓六住位菩萨「双印能取所取空」时，即坚定其心、绝不认取觉知心为不坏心，更不认双身修法中之乐空双运觉知心为常住不坏心，乃至否定此觉知心、说之为依他起性之意识心，现前观察此一受乐之觉知心为常见外道之「常不坏我」，现前观察此觉知心为众缘合生之法，亦现前观察此觉知心所触之淫乐是欲界众生轮回欲界生死之根本，亦是众缘所起法，是故说为已经现观「能取所取空」者，已于「双印能所取空」而得决定、不复退转，故名第六住位满心菩萨。

今观密宗之宗喀巴及四大派之古今一切诸师，皆认定明点为阿赖耶识，皆认定乐空双运时之觉知心为佛地真如，皆认定坐中一念不生之觉知心为佛地真如，则已明确显示：西藏密宗四大派古今诸师皆以一心受乐而不起妄念之觉知心作为「报身佛地之真如」，如是而自认已经成就悉地--即身成佛。

如是以意识为佛地真如者，其实皆犹未能证得第六住菩萨所证「双印能所取空」之「诸法空相」智慧，一念不生之觉知心即是能取万法之意识心故，即是常见外道所执之「常住不坏之心」故；如是密宗法王，于二乘人所证「缘起性空」之空慧尚不能证，则大乘第七住位之般若空性智慧--第八识之本来自性清净涅盘与八不中道体性--更云何能知？不知不证六住七住菩萨之「空相智及空性智」（蕴处界缘起性空之智与证得万法根源之空性心第八识之般若智慧），云何能知初地之道种智？不知不证初地之道种智，云何能知佛地智慧？如是不知不证大乘见道智慧之密宗上师凡夫，竟敢贬抑显教之菩萨修证浅薄，贬抑显教之 佛修证浅薄、不如密宗邪淫之「佛」，而夸言密宗之修证胜于显教、能令人「即身修成报身佛与法身佛」境界，岂非世间至愚至狂之人耶？而诸显教大法师竟不能知其邪谬，竞相攀缘密宗达赖等弘传邪淫法教之人，岂非愚痴至极之人耶？譬如达赖喇嘛认为性高潮时之无念灵知心为佛地真如：《…而最强的感受是在性高潮的时候，这是大乐的修习（以双身法修证乐空双运之佛地真如之即身成佛法门）之所以包括在最高瑜伽密续中的原因之一。一般人对无上瑜伽密续中关于性以及其它的象喻存有诸多误解。性的象喻真正的理由，完全是因为在四种明光出现的状况当中，性高潮最为强烈。因此这种象喻才用在静坐中，以延长明光出现的经验，或使之更清晰鲜明--目的就在于此。在性高潮时因为明光出现的经验较持久，因此你较有机会加以利用。（182-147~148）》达赖既以性高潮为修证法门，必堕意识心中。

密宗诸师不知第八识阿赖耶即是如来藏，妄认所观想之中脉内明点为如来藏识，而别立他法为如来藏--以乐空双运中一心受乐之觉知心意识作为如来藏。如是将如来藏与第八识剥离，成为二法，则修证「如来藏」者便须打坐修证一念不生之功夫，或与异性上师合修双身法之第四喜，以求能于淫乐之最大乐触中「常住」而一念不生，及起「淫乐觉知心空无形色故是空性、淫乐第四喜触受亦无形色故是空性」之「空性见」，密宗说此名为「证得如来藏」者，名为报身成就、法身成就者。

是故密宗行者若欲修证如来藏阿赖耶识者，则须打坐观想中脉及明点；明点观想成就者，「即是」已证得第八识阿赖耶者；若能将明点自由上下于中脉顶轮与海底轮之间，即是证得密宗「初地菩萨果位」之圣人，密宗说此「圣人」证量同于显教之初地菩萨故（然此绝非显教之初地菩萨），密宗因此而说密宗之法是果位修证之最胜法，一世便可证得初地果位，为显教所不能及，显教须一大阿僧祇劫方能证得初地果位故。

由如是邪见故，本来一法之阿赖耶识如来藏，因密宗之乱加安立支解而变成二法；由此二法之妄立故，便致本来一法之正法、转易成二法之虚妄修行，佛教之真正法义由此而支离破碎，学人便难证得般若实相智慧；西密外道便可藉此自称已成初地菩萨…等，藉以笼罩显教学人。

密宗诸师不知法身即是第八识阿赖耶（因地名为阿赖耶识、异熟识，统名如来藏；佛地唯名无垢识真如，不名如来藏），而妄谓：观想天身之广大庄严，将来即可于乐空双运时、证得乐空双运之觉知心而成为佛地真如--以此受乐而知空乐不二之觉知心作为佛地真如法身；便以观想所得之天身作为法身之圆满报身；却不知佛地之圆满报身要由般若之总相智、别相智、一切种智而得，圆满报身是一切种智之异熟果故。

如是妄想者所说之外道法，却强冠于三乘诸法之上，而夸言胜妙于三乘诸法，美其名曰「即身成佛」、而且是成为「法身佛」之法门；然其所修所证之「智慧」却是外道邪见，所修所证之境界却是外道世间境界，完全与佛法无关。如是密宗之外道邪见，却敢大言不惭地贬抑显教诸菩萨之修证，却敢贬抑 世尊所传三乘正法为「下劣乘」，却敢贬抑显教诸修行者为「下等根器」--不具修习密法资格。

然而密宗之根本经典《大日经》中，早已自己承认密法之修行法门乃是方便摄引「贪着欲乐、及贪着有相法之下劣众生」入于「佛道」，而施设之方便法：《《甚深无相法，劣慧所不堪，为应彼等故，兼存有相说。》》（卷七）

密宗之根本经典《大日经》所说诸法，其实皆是言不及义之戏论，唯能以缘起性空之「诸法空相」，而言蕴处界空，不能言及第一义谛之「实相空性--如来藏」；故于此经初出世时，不能见容于真悟佛菩提之诸菩萨，乃言《《甚深无相法，劣慧所不堪，为应彼等故，兼存有相说。》》如是而令诸菩萨不便再加诃责，此经便得以继续留世、流传于诸着相众生之间。后来渐至末法，证悟之菩萨大多感于世人根器日劣难度、而少来人间，真能识其底蕴之菩萨渐少，便无人能识破其外道本质，密宗便敢无所忌惮地弘扬此外道法而吸取佛教之资源，乃至今时之将此外道法冠于三乘诸法之上，真是颠倒其说之能手也。

今者距月光菩萨降生之时尚早，而佛教已被密宗灭于天竺；今又重施故技于台湾及全球，若不及早筹谋对治之，诚恐三十年后又将重演往昔天竺佛教灭于密宗之故事。此回若再被密宗灭于全球，则真正之佛教将永无复起之时，则此后一切佛教修行者皆将以密宗所传之外道法作为佛法之正修行也。是故于今之计，必须显示密宗之底蕴，令众周知，庶可挽救佛教命脉于危急之秋；亦冀望此一作为，能令佛教命脉延续至月光菩萨降生之时。苟能如是，则是此后佛教学人之大福也。

如是显示密宗诸师不解显密不二之理，而以密咒、身印、手印、观想、气功、双身合修之淫乐等秘密之不可轻易外传，而作为密教。然十方诸佛及诸菩萨，则以般若之密意为密法，为防福德未具之众生起谤而堕地狱，故不许语言明传，而隐之于字里行间及言说之间，说之为密，与密宗所言之密法完全不同。

其实佛教之三乘法义，本来无密，只因修证深浅差别，又因不可为未悟者明言之，故名为密；是故真正之佛教法义中，显密本来无二，本是一佛所传之二乘解脱道及大乘佛菩提道，除外无别他法而可谓为佛法。而此解脱道及佛菩提道，皆以言语显说而示密意；密意本在言说之中，不曾外于言说，是故显密本来无二，不需密宗再创密教而引进性力派外道之欲界世间法来作为佛法。

如是密宗所自矜于显教之外道淫欲世间法，不论密宗如何美化庄饰之，终究不能改变其外道法之实质，有智之佛弟子仍将看穿其虚妄与邪谬也。是故真正之佛教法义中，显密本来不二，密宗诸师不知此理，引进外道性力派之淫欲修法，作为密法，美言「淫欲为道」之法；然后将之高推为「佛教」内最究竟法，以此而分显密二宗，乃是于实质上破坏佛教正法之邪行也。

复次，密宗诸师悉皆不知如来藏即是第八识阿赖耶，妄将如来藏与阿赖耶识一分为二；又不知阿赖耶识何在，索性将观想所成之明点指定为 佛所说之阿赖耶识，真是南辕北辙，不知所云也。如是将如来藏与阿赖耶识分割之后，佛法便支离破碎了；后世之学佛者，便不能建立正知正见，因此而永绝于见道之缘，密宗因此便成为佛教之破法者，成为佛教之大罪人也。

佛以种种名而说如来藏，难以一一列举。综而言之，彼种种名，所言皆是第八识心；于未断尽见思二惑前，此第八识心总名为阿赖耶识。断尽见思二惑之后，总名为异熟识；有时为令学人易于了别其间有异，故又别行施设第九识之名。未至究竟佛地之前，此第八识皆名为如来藏。至成佛之后，此第八识方名真如，亦名无垢识，有时为令学人易于了别其间有异，故又别行施设第十识之名。于成佛之前，有时亦说此第八识为真如者，悉是方便言说施设；应正名为邪行真如、流转真如、安立真如、正行真如……等名，悉属因地真如也。此中断惑修证之过程，能令人由众生位而渐至佛地，令第八识成为佛地之真如；凡此过程，皆依此第八识而成就之，故说如是过程名为真如缘起。此中断惑修证之真如缘起正理及过程与内容，已于拙著《宗通与说通、正法眼藏--护法集、我与无我》中多所陈述，读者径行请阅可知，此处勿容再赘。

密宗诸师（包括印顺法师在内）皆不知第八识即是如来藏，不知阿赖耶识即是如来藏，故有种种妄想产生。密宗诸师由于未能证得如来藏故，便认取观想之明点，建立为阿赖耶识，却又别行建立想象中之另一清净心为如来藏，或将一念不生之意识觉知心认作如来藏，……如是种种错解般若之邪见，皆由误解第八识如来藏而衍生；譬如陈健民上师云：

《《又心之为言，含义最泛；肉团心为生理的，妄想心为心理的，良心、善心、恶心为伦理的，九种住心为宗教的、哲理的，集起心为佛教唯识宗的，最后一种或称「如来藏心」，或称「圆觉妙心」，或曰「自性清净心」，或曰「真如妙心」，或曰「涅盘妙心」，此属佛教果位法身的。大手印中所称之心，皆属最后一种，故不可与前列各种心混谈。》》（34-701）

如是所言大手印之心为如来藏，然而陈师却不知如来藏心即是第八识阿赖耶，亦不知唯识宗所说之「集起心阿赖耶识」即是如来藏，以致错认如来藏心：《《…体、性、空三字即大手印，亦即第四句之光明心体。故心字最易混乱，本文特重明体一词者，盖欲有以分别之也。……「明」乃心物二者之智悲化，「体」即心物二者之本体。且显教法相中所未尝用，故拙见以「明体」代「真如妙心」、「涅盘妙心」等字样，而便于说明六大缘起之大印。》》（34-704~705）

如是所言明体，若是观想所成之中脉内明点者，则中脉内之明点不应是如来藏，如来藏非是所生法故，不应由意识觉知心观想而成故，否则密宗所说之如来藏即成生灭有为之法也。密宗诸师又常言如来藏即是明体，又常言明体即是一念不生而能观想之觉知心；明体若是能观想之觉知心，则觉知心实是意识，依于意根及法尘之相触而由如来藏所生，则觉知心明体即是依他而起之所生法；既是所生之法，则密宗之「如来藏明体」即成有生有灭之法，如是明体非如显教所证如来藏之无时不在故，唯有观想之时方在觉知心中出现故。

是故密宗将明体作为如来藏，即有种种大过，是故不应违 佛旨意而将明体建立为如来藏，应依 佛于三乘诸经所说--认定第八识阿赖耶即是如来藏、认定「名色缘识」之「识」即是如来藏，然后精进参禅而修证之。一旦证得第八识阿赖耶，便可现前证验如来藏之真义，便可自通般若经义，不须人教；若得值遇真善知识，随之修学一切种智、广修福德资粮、尽心尽力护持 佛之了义正法、发十无尽愿，一世便得进入初地，便过第一大阿僧祇劫，何等畅快！

若如密宗古今诸师将阿赖耶识与如来藏一分为二，再误导众生错会如来藏之真正法义，便令佛教法义支离破碎，精进一世修行，皆悉唐捐其功；乃至更造破法之大恶业--妄言明体即是如来藏、或妄言无妄念之觉知心即是如来藏，成为破坏 佛之正法者，种下未来世之长劫无量惨痛果报，何其冤枉？

是故学人莫学密宗古今诸师之邪见--将如来藏与阿赖耶识一分为二，然后外于真正之如来藏阿赖耶识而求如来藏。苟能如是，则欲证悟般若，生也有望；若不尔者，外于第八识而求如来藏，则将永劫不悟，终堕外道邪见之中，岂唯永沉生死有海，更将成就破法重罪而堕地狱。

密宗古今诸师对于中观与般若无二、中观与唯识无二、显教与密教无二之真实理，不能了知，唯于佛法名相而作表面义理上之了解，便自以为已知佛意，便以自己所误会之唯识宗义而谓已知唯识正义；由误解唯识宗义故，更因唯识宗义之必使密宗邪见完全曝露故，便排斥唯识宗义，诬指唯识宗义为不了义法，以如是手段令人厌恶唯识深奥微妙之正义、而远离唯识妙法，不肯修学之；则密宗便得不受唯识种智法义之拘束，则一切人于密宗法门中证得「悉地」已，便皆不会再以唯识法义之一切种智而自我检查，密宗法义之邪谬及败阙便不致于显露。然而密宗如是作为，其实自相矛盾，必为智者之所拈提破斥故，违其修学佛法般若慧之初衷故。

譬如宗喀巴如是云：《《…此诸补特伽罗之道，即是趣向一切种智之大乘也；波罗蜜多大乘，其道总体唯有尔许。此就见解分别有二：谓中观师及唯识师。然彼二师，非可说其「乘有不同，故乘唯一」；由于实义有尽、未尽，故知前（中观师）是利根，后（唯识师）是钝根。此波罗蜜多乘（宗喀巴意谓修证大乘者为般若波罗蜜多乘也），正为中观师宣说；其唯识师为彼所兼摄庸常之机耳。……《谛者品》亦显了说云：「曼殊室利！如来若为一类有情宣说大乘，为他一类说独觉乘，为余一类说声闻乘，是则如来心非清净心、非平等心，有耽着法、大悲偏党、异想过失。我亦于法而成悭吝。曼殊室利！我为有情宣说彼彼诸法，如是一切皆为令得一切种智、趣向菩提，临入大乘，成办一切种智、至于一极。故我非有异乘安立。」》》（21-10~13）

由此一段文中，已可显见宗喀巴完全不懂佛法也。此谓一切种智乃是诸佛所证得之最究竟智慧，此智圆满者始入究竟佛位；一切世出世间法无过其上之者，中观般若、唯识般若俱在一切种智函盖之内，无能出于其外者。然而中观之智仅是般若中之总相智及别相智尔，此乃依于证得第八识阿赖耶心而现观其中道性所成之智能；一切种智则是依「证得如来藏而生起之中观般若智慧」为基础，而后方能修证之，非未证中观智之凡夫所能修之证之也。

何以故？此谓中观智：乃是现观第八识心之中道性，然后因此现观第八识之中道性而生之智慧，方是中观之智也。然此智粗糙，不能了知第八识中所蕴一切种子（种子又名为界，又名功能差别），须待缘熟之后方能亲随大善知识进修一切种智；故知一切种智即是亲证第八识中一切种子--一切功能差别--之智能。由是可知欲证一切种智者必须先证中观般若，否则不能修证之。

一切种智则是唯识宗人悟后之所修习者也，非未悟之人所能真修。若未经由禅宗之法而悟得第八识心，然后于般若经所说之「别相智中观」作观修者，其所观修之般若中观仅名「相似般若、相似中观」，非是真正般若、真正中观也。未悟得如来藏，而作唯识种智之观修者，其所修学之唯识种智只是熏习，非真修证也。

唯识之学，即是第三法轮诸经所说之增上慧学也；是故唯识真旨，要待真悟之后、完成般若别相智观修之中观行者方能修之，道之次第本来如是，宗喀巴云何可言中观宗所摄为利根？而言唯识宗义所摄根机为钝根人？岂有上地之智慧为钝根、而下地之智慧为利根者？无是理也。

反观宗喀巴之「证量」，尚且未能证得第八识（否定第八识阿赖耶故），则知彼根本尚未证得中观般若之「总相智慧」--中观般若慧以证得第八识性为其体故。中观般若之总相智尚且未证，云何能知般若经中所说之别相智？是故宗喀巴每以「外于如来藏之一切法缘起性空」之蕴处界空相义、而释般若空性，迥异 佛说。宗喀巴既未证得般若之空性总相智，则知彼必定未证得别相智，则彼必不能知一切种智；如是不知般若之总相智、别相智、一切种智之凡夫，竟能评论中观与唯识种智之正理，未之有也。

宗喀巴既未证波罗蜜多大乘之般若真义，而言能证已证更胜于大乘之无上密法为真实者，曷可信之？无上密法既上于大乘诸法，则是上地之法；已证上地之法者，则必能知下地之法故。然而现观宗喀巴等密宗师徒，皆于「下地」之大乘波罗蜜多般若智慧滋生误解，如是不知大乘「下乘」法，而言彼等已证更上于大乘之法者，则其无上密法必非佛法。密宗之无上密法若是真实佛法者，复又是上于大乘之法者，则密宗诸师不应误会大乘法至此完全不解之地步也。由此可知彼密宗所说之大乘法，乃是彼所「自以为知之大乘法」也，绝非 佛所说之大乘法也。

然而余作是说者，并非意谓真正之中观师为钝根人，此谓能真悟得第八识、而证得中观智之般若行者，方是真正之中观师；如是等人，其慧深利，非诸声闻阿罗汉所能知之，故绝非钝根之人也。然能于此世中证得唯识之一切种智（于菩萨位名之为道种智）者，更非钝根之人，其慧远超真正证悟之中观师故。宗喀巴于此诸正理皆无所知，凡夫俗人无异，故说宗喀巴所言不实，不可信之。

佛出人间而度众生，终极目的皆是欲令众生入于佛智。佛智则以一切种智为其总成，大般涅盘之解脱智及大圆镜等四智悉在其中故，一切世间出世间智无过其上故。然因众生根性有异，佛菩提智亦复甚深、难解、难证，是故施设声闻解脱智，先令证得解脱果；证解脱果已，于 佛具足信心，方能引入大乘法中，渐渐步向菩萨久远劫方能成就之大菩提道。佛所宣说二乘法者，意在于此，非因私心、吝惜、及不平等心而只为初转法轮诸人说二乘法也。

如宗喀巴所引经文，说「佛为有情宣说彼彼诸法，如是一切皆为令得一切种智、趣向菩提，临入大乘，成办一切种智、至于一极」之语，由是可知 佛之先说二乘所修解脱道等法者，乃是作为引入大乘之方便法也，目的仍在令其渐入一切种智之般若慧中。而一切种智之般若慧，即是唯识所说之八识心王一切种子之智慧也；「欲令一切弟子于最后阶段修学唯识种智之慧、成办一切种智、至于一极」者，已显示唯识种智为一切佛法之最，无过其上者。宗喀巴不知一切种智，不证般若总相智，不能知之，故读此段佛经佛语已，犹自误解而否定之，并引用之、书以成文，今者便成未悟般若之证据也。

复次，如宗喀巴所引经文佛语：《《如是一切皆为令得一切种智、趣向菩提，临入大乘，成办一切种智、至于一极。故我非有异乘安立。》》此段经文中， 佛已明言：除二乘解脱道及大乘佛菩提道之外，别无佛法。何以故？此谓佛已于此段经文中说：「除一切种智之外，我非有异乘安立。」既然一切种智是最究竟法，除此一切种智之外，我非有异乘安立，则可证知宗喀巴所言「中观师为利根，唯识师为钝根」之说，违教背理，与 佛说颠倒；亦可证知密宗所言「大乘唯识中观之上尚有无上密乘」之言，为不实之言也。由是佛语，可知密宗绝非 释迦世尊之所传也， 佛已说除一切种智之外，我非有异乘安立故。

而天竺密宗诸上师、及西藏密教教主之莲花生上师所传之法，又处处堕于常见外道见中，又贪欲界淫欲之味，不离欲界法之贪着，皆是具足凡夫之法尔，云何而可信之？有智之人何妨一思？不必再三、即可知也。由是真实之理，即可知密宗各派之排斥唯识宗义为不了义者，皆是未知未证般若之人也，所以者何？谓一切真正证悟之人，皆必渐渐了知唯识宗义，皆必渐渐步向增上慧学唯识一切种智之修学正途故；何有悟后已知必向唯识种智进修之人，而效法宗喀巴极力否定唯识、妄说唯识为不了义法者？无斯理也。

由是正理，可知唯识与中观之正理，皆是般若智，无有二法，同以第八识之证得及体验而有故；唯是初后之有别、及深浅广狭之有异尔，法实同一第八识心也。故说密宗诸应成派中观师，如印顺、宗喀巴等一切否定唯识种智者，妄说「中观方是究竟了义法，唯识非是究竟了义法」者，皆是未悟之人，无须多所怀疑也。

一切佛弟子欲会般若者，当以禅宗为归，以求入处；密宗之「大修行者诺那活佛」自亦推崇之也：《《禅宗在汉人眼中以为显教，诺那先师印证为大密宗；盖高于其它方法，而与红教大圆满相同也。若拙见，此宗传承作风，不取普通文字般若，不用普通言诠胜义，祖师直以证量传之，弟子直以证量受之，犹高「大圆满译本」一等也。拙讲《槐阴话月录、空宗大手印大圆满禅宗辨微》一文，已详论之矣。》》（34-778）

然密宗所谓顿悟之内涵，乃指明体明点及明空不二之觉知心，以其境界中之觉知心作为真如；禅宗真正证悟者之所悟，则实非密宗所谓之明体，亦非密宗所说「明空双运」境界中之觉知心也。密宗上师之中，虽亦有人能知禅宗之胜妙者，但皆唯是依于臆测所知，及依禅宗内错悟者所言说之意识心为证，非能了知真正证悟者之般若慧也，何况能知悟后进修所证之别相智及一切种智耶？由不能知「一切种智即是悟后所应进修之唯识种智之学」，故于唯识便作误解，乃至加以臆想所理解之邪见而作诽谤，皆已成就诽谤正法之重大恶业也，唯识种智是佛法中之最究竟法故，乃是地上菩萨所进修之一切种智故。

否定第八识如来藏者，佛于《楞伽经》中说之为一阐提人故，一阐提人名为断善根人故，佛说若有人诽谤第八识，说第八识非有者，如是人「作是言已，一切善根悉断，成一阐提人」。既然否定第八识者即是一阐提人，则如密宗上师之将其余虚妄法以代替第八识法，令人将虚妄施设之法作为第八识如来藏者，亦皆是破法之一阐提人也。

西藏密宗以外道法代替佛教正法之作为，已成就一阐提重罪；是故一切学人莫学密宗诸师、莫学印顺妄谤第八识如来藏心为方便施设之唯名无实法，莫效法密宗将所观想明点取代佛教之第八识如来藏，以免成就破坏佛教了义正法之大恶业，成为断善根人，以免舍寿时后悔莫及。


第八章 灌 顶

第一节 灌顶略说
第二节 瓶灌顶
第三节 道灌顶
==第一目 瓶灌
==第二目 密灌
==第三目 慧灌
==第四目 第四灌
==第五目 内灌顶
第四节 灌顶理论之总评

第一节 灌顶略说

第一节中略说灌顶。灌顶是修学密法之道基，故学密者须先受灌顶，方可修习密法。如宗喀巴于《密宗道次第广论》中云：《《无上瑜伽（乐空双运之双身修法）正所化机，谓如前说已修共道、净治相续大乘种性，是大乘中具足最胜种性大堪能者，由大悲心发动意故，成就猛利欲乐、急愿成佛，欲入无上瑜伽法门速急成佛，必须无倒了知续义，善学二种次第及诸密行。》》（21-154）

宗喀巴意谓：欲学密宗之道者，必须先从密宗上师受灌顶，作为「净治相续大乘种性」，而后方可修习密宗所传之无上瑜伽双身修法，故说灌顶是修学密法之道基；犹如欲入学校学习诸法之前，须先身体检查及注册之意也。

灌顶前，师弟之间须互相观察，若师弟之间皆觉有缘而能与密法相应者，方行灌顶之事：《《师长若不观察弟子法器，随人而灌顶者，非法器者不能守护三昧耶故（不能守护双身修法之「等至」密意故），现（在）后（时）俱损。故为非器宣说（灌顶诸事者）生多过失，犯三昧耶，远离成就，招诸魔害。弟子若不观察师相，随从何人即受灌顶，为彼邪师所欺，不能守护经说上师诸三昧耶断坏成就，招诸魔害、生多过患，故应互善观察。》》（21-160、163）

此说上师欲传灌顶法者，必须先观察弟子之根性是否适合受学密宗之道？若不先观察、便予传授灌顶者，则弟子若非密宗之正机，恐将来不能守护密宗之双身法「秘密法义」而予泄漏，则将妨碍密宗法道之弘传，则现在及后时，师徒俱损。故上师必须先观察弟子是否适合修学密宗之法道？若不适合者，即不可为其灌顶。弟子欲受灌顶之前，亦须先观察彼上师是否为密宗内之真正上师？否则被「不学无术」之人所欺，所学即非真正密宗之法也。由是故说欲成师徒之缘以前，双方皆须先互观察，而后方可决定是否举行灌顶法事。

在传统密宗之内，灌顶之事有时极其慎重，乃至有观察至十二年者：《《金刚鬘经第二品云：「如摩莹观宝，炼治而观金，如是十二年，应善观弟子。故应一切时，如是互观察，不尔生魔碍，招苦坏成就。」又五十四品云：「犹如狮子乳，不应注瓦器，如是大瑜伽，非器不应与。弟子剎那殁，现后俱受损；非器施教授，师长坏成就。」》》（21-160~161）

如此郑重其事者，乃因不愿密宗双身法之「密法」被外界所悉，以免密宗之法道被真证道者所破也。密宗之道其实无有深妙佛法可言，唯是世间欲乐之法，冠以佛法名相，再予渲染高推为至高无上之佛法秘密修证，诳人为最高层次、最究竟之「佛法」，以迷惑众生而已。以无佛法上之实质修证故，不许为外人所知，以免被外人所破--如今时之为平实所破。是故上师对于弟子之是否适合修密？是否能保守秘密？皆须谨慎观察，以免密法外泄而遭破斥。

然而今时之台湾密宗，不论从尼泊尔或印度达赖、其它教派所派来者，或从他地来者，至台湾已，传灌顶时，皆已形式化：唯将法器高举示现与受灌者观见，便认作已灌顶完成。如传宝冠灌顶、金刚杵灌顶、铃灌顶、瓶灌顶……等，悉皆唱诵咒语…等后，便以法器举高、向诸多受灌者左右举示，便认作已灌顶完成；如是灌顶，已成形式化之举--成为偷工减料之灌顶，并无灌顶之实质，皆非依于密法而「如法」灌顶者。本书中所说之灌顶者，乃是依密续所说「如法」而灌者；若有在台之密宗行者所受灌顶，异于本书中所说者，当知彼是未曾「如法」受灌顶者，当依本书所举为准，全依密宗之密续据实而言故。

灌顶之法主要有五种：一者因灌。欲为人灌顶之上师，于因灌之种种皆须先行了知，然后方可为人传授灌顶。宗喀巴云：《《于灌顶仪轨支分中，护摩与资粮轮仪轨，及修彼时所需咒师之相、铃杵、大小油杓、骷髅杖等，应如何制？制后如何持用等，皆应了知。如是由灌顶力，成为法器。善护诸三昧耶，闻思教义、决择修习。上者现法即能成佛，中者于余有情起中有位而得成佛，下者转生乃能成佛。》》（21-156）

此段文中所谓之成佛者，实与显教所言成佛之内涵，大异其趣，并非显教所言之成佛也，唯是密宗独有之「成佛」境界，乃是妄想之「成佛」境界，后自言之，此暂勿述。欲受灌顶之前，弟子应先承事上师，令上师心得欢喜，而后为之传授灌顶法。

今者密宗诸法王上师来台湾为人传授灌顶者，多未如是慎重其事，仅由此地之邀请者主其事，于法坛建成后，便依期而为大众灌顶。灌顶之时，既未观察受灌者是否适合修学密宗之根器，亦未为诸受灌顶者说明灌顶之意旨，亦未向诸受灌顶者言其灌顶后所应修学密法之主旨所在--双身法之意旨，更未依密续之规定而为诸人灌顶，是故今时密宗诸师之来台为人灌顶者，主要用意在于与人结缘、收受供养，以备其国外道场之需而已，并无灌顶之实质意涵，故多数唯名「结缘灌顶」。

正式之因灌者，必须为受灌顶者说明灌顶之意义，并大略说明即身成佛法门之「殊胜」，令学者生起欢喜信乐之心；起欢喜信乐之心已，再为略说双身合修即身成佛法门之主要精神所在，然后上师方为弟子传授灌顶之法，正式灌顶。

二者瓶灌，三者密灌，四者慧灌，五者第四灌，详后第二节起一一详述。密宗之《结合经》则说唯有四灌，故云：「灌顶有四种，初谓瓶灌顶，密灌顶第二，第三谓智慧，第四亦如是。」

因灌及瓶灌属于生起次第，有次第性；有时因灌与瓶灌合并举行。兹依如法正式之灌顶而略述之：

因灌有三大主要内涵须知：一为坛城，次为灌顶之内涵，三为：因灌「所能清净者是何垢染」？

首先建立坛城，安立圆满无余本尊座：《《依初瓶灌，佛座于中央，菩萨座于内周；二明妃中：智能明妃于中央，实体明妃于座左；天女座示以一味之式于内周，忿怒男女座于外周，如吉祥胜乐三十七尊或密集三十二尊安立，当如是知。》》（61-181~196）

次须造作彩绘坛城，于彩绘坛城中，上师行十一法而授予弟子：《《得瓶灌之十一种，即水、宝冠、杵、铃、名、禁行、金刚上师灌等七，爰及随允加持、记别、劝慰、赞颂（原注：安慰、授记、庆幸、演法）此四后增。》》（61-192）

此灌顶者，通常名为水灌顶，如宗喀巴所云建坛、供养师长、祈请、沐浴、诵甘露咒、火供…等后：《《师长次（观想）于自心种子放光，迎请无边处所诸佛明妃（此等诸「佛」与明妃皆是双身交合受乐之相）于前虚空中住，奉供养后，请为弟子灌顶，白云：「金刚持于佛，为救众生故，传德生灌顶，亦如是传此。」……

水灌顶前观想次第：谓想诸如来佛眼明妃充满虚空，彼等于弟子上执持伞盖幢幡衣服，歌舞作乐，雨众妙花，手略倾斜执持充满菩提心甘露（淫液）之白瓶，为从佛母莲华（从明妃下体）初出（而为）弟子灌（入其）顶。时色金刚母等唱吉祥云：「诸吉祥住众生心，一切体性胜部主，生诸有情大安乐，今灌汝顶最吉祥。圆满众德若金山，三世依怙净三垢，佛眼广长如莲华，汝今寂灭最吉祥。彼说妙法不动摇，遍扬三世人天供，胜法恒令众生寂，汝今寂灭最吉祥。多闻正法多吉祥，人天修罗供养处，僧白众尊惭德本，汝今寂灭最吉祥。」》》（21-356~358）

《大日经》中则唯说有三灌，不说四灌：《《灌顶有三种，佛子至心听：若秘印方便，则离于作业，是名初胜法，如来所灌顶。所谓第二者，令起作众事；第三以心授，悉离于时方。令尊欢喜故，如所说应作。现前佛灌顶，是则最殊胜。》》（《大正藏》18册第33页上栏）

萨迦派之密灌、慧灌、第四灌则皆属于圆满次第，非生起次第所摄。萨迦派认为经由密灌、慧灌、第四灌之灌顶及修行，可以证得佛果，故说为圆满次第。如彼派之《道果--金刚句偈注》中所言，谓瓶灌可证得初地至六地之化身果德，密灌可证得七地至十地之果德，慧灌可证得十一地至十二地之果德，第四灌可以究竟成佛，证得法界体性身。如是所言，可自参酌彼书中一九九页至二九四页所说，此不举述。然彼密宗所言之诸地佛地果德，及所证之化身、报身、法身等，皆与显教之佛经圣教量所言者不同，乃是密宗自己所发明之诸地佛地果德及三身果报，非是佛教中所说者，后当别行叙述，此处暂表不论。

灌顶有四种故上师亦有四种：外断增绮上师、内显自生智上师、密显俱生智上师、究竟显诸法极净实相上师。由诸上师自身所证密宗法门之深浅有别，故所能为人授灌顶之层次亦有差别；是故有能为人传授因灌、瓶灌者，有能为人传授慧灌者，乃至有能为人具足传授四种灌顶者，故说上师亦有四种层次差别。

一般而言，水灌顶、瓶灌顶之上师，称为外上师，皆属于生起次第之灌顶故；其后之三种灌顶上师则称为内上师，皆属于圆满次第之灌顶故。内上师又分为「内、密、究竟」三种。密灌上师已于身脉中所观想之脉字及双身本尊明妃等像，较前外上师所观者微细而更隐蔽，故名内上师。

慧灌之上师称为密上师，谓此密灌之上师，所修证之种字及「界（界谓精液）」之净分（净分亦名清净现分，详后第二节陈述），于其脉字中极为隐密，如秘密般之难为一般人所了知，故名为密。第四密灌之上师又称为「究竟上师」，此因其所观修之中脉种子字等已能遍其身分，「且能灌三界甘露雨之藏智气为其所净基之究竟故，又其有能净一切灌顶、道、见、宗趣、果等各四层之涵义」，而能通达究竟，故名究竟上师。

萨迦派所修密法之道，共有二十法：分为四大部分，即是瓶灌、密灌、慧灌、第四灌，每一灌各有道、见、宗趣、临终、果等五法，是故总有二十法。读者欲知其详，可径阅萨迦派之《道果--金刚句偈注》，此处略而不述。总之，灌顶是进入密宗修学密法之必要历程，若未入灌顶坛受灌顶而修学密法者，所修密法「不能成就」，故说拜师灌顶乃是学密法者必经之途。

第二节 瓶 灌 顶

因灌顶之瓶灌中，尚有外内灌顶之分，第一节所说者为外灌顶。内灌顶者：上师于观想自心种子字放光而召请诸佛各抱明妃（此是密宗所说之报身佛形像，皆是抱着明妃之双身交合受乐像）于自己之前面虚空中安住，复观想以诸种世乐供养之后，复应观想甘露，以所观想之甘露而为弟子灌顶：《《…水生为不动佛，召入智尊；宝铠更说彼化为水，故诸瓶水先为洒净，变成吽字，次后由彼变成金刚吽字庄严，再从彼生不动。次以自心种子放光召入智慧萨埵，奉供养后仍变为水。次鬘论说：如来溶化为先，次将弟子召入口中而为灌顶。宝铠所说次第虽异，然于实行为易，当如彼说而作。先召弟子入自口中，从金刚路（从自己之尿道）出住明妃莲华（出住于明妃之阴户）之中。次想弟子剎那空后，先生为吽，次为金刚，吽字庄严生为不动尊及明妃。由与智慧萨埵无别故召入智尊。次诸如来明妃等至（诸「如来」皆与所抱明妃行淫、生起淫乐而至高潮，名为入等至），大贪（贪受射精性高潮之贪、或对第四喜之贪）溶化，从毗卢门灌入（自己之）顶（门）中，随金刚路出菩提心（再从自己之尿道流出菩提心--流出与明妃淫液混合后之精液），而为莲华之上生，为（观想所成之）天身弟子灌顶。》》（21-356~357）

如是灌顶皆依观想而作灌顶，不现于外相，不见有外相之水灌顶，层次虽同于瓶灌，但别立灌顶名为内灌顶。此即是密宗内灌顶时，上师之观想法。一般而言，密宗行者认为能受此灌顶者，较诸一般所受之水灌顶为胜。

然清净现分之上师，谓「如来位时身语意三无漏庄严轮清净现分」。此乃从果立名，若从因地而言，由功德之胜劣不同而有四种差异：1、外形相善逝：《《由二种资粮之道而善逝者，初修瓶灌及相属之道、生起次第外相时，下品由自心间种子字放光，迎请本尊与上师不异之相，于面前虚空而供养之；上品由外内生起次第之一百五十七尊具光明相而安住，其由灌顶至种性之主印可之间为福德资粮，由其所依而生之禅定为智慧资粮。综其之：由修外相生起次第而生殊胜化身。（61-164）》》 2、内密咒善逝：《《由内中脉短阿字之道而善逝者，修密灌及相属之道、自加持旃陀离火时，下品时三种净治，上品心气和合于脐间之脉轮短阿处，逆行上于中其中脉者为之。综其之：由修内旃陀离火自加持乃生圆满报身。（61-165）》》 3、密灌善逝：《《由佛父佛母之宫而善逝者，修智慧灌及相属之道、坛城轮时，下品之加持自他手印，上品之心气集摄运行于佛母莲宫中（集摄运行于明妃之下体中）。综其之：由修他身而证法身。（61-165）》》 4、究竟实相善逝：《《由三解脱门之道而善逝者，修四灌及相属之道、金刚波浪道时，下品由加持具莲女（具莲女详第九章中说明）后持之，上品之心气集摄于具莲女胜蕊处（上品是将自己之心气集摄于具莲女之子宫颈或阴蒂），清净方便相续、清净慧相续、清净于各别之剎那上，凝坚其右能持、左能持、中脉能所二执无二之三波浪道，于三解脱门之道而善逝之。综其之：修金刚波浪道证体性身。（61-165~166）》》

如是四种清净现分（净分）之境界，函盖密宗四种成佛差别，由最初之「外形相善逝」成佛，至究竟地之「究竟实相善逝」成佛境界。然而如是成佛之境界，皆未证得第八识，皆未能真解般若之总相智，更未能知般若之别相智，至于地上菩萨方有之道种智及佛地之一切种智，更无论矣。如是完全不知不证般若者，却自狂言已经成佛、狂言能令人即身成佛，荒唐之至。

密宗以为如是灌顶可以清净染垢，是故有时行者乐于重复受上师灌顶；然而密宗诸师所言灌顶时能断之见惑、思惑，乃至余诸惑等，皆非佛法中所言之见惑、思惑…等，是故灌顶之法，不论如何增益重受之，皆与佛法之断惑证智无关，修学佛法者，应须有正确之认知。

灌顶复有四种：冠灌顶、金刚灌顶、铃灌顶、名灌顶。

冠灌顶者：《《祈请师长之后，想弟子由盎字及宝、什字及莲、康字及剑、嗡字及轮，依三段法生为宝生乃至毗卢，皆如前修。灌顶之物亦尔。冠灌顶物，谓用金及布等所作之五佛冠，弟子之部主居中。在首中央（额）两侧、顶心、脑后，如其次第，念诵「嗡斑拶达底穴曰阿毗恳拶吽。」「嗡萨缚达塔白达萨埵班即阿毗恳拶种。」「嗡惹那班即阿毗恳拶阿。」「嗡达摩班即阿毗恳拶什。」「嗡迦摩班即阿毗恳拶掌。」诵此五真言而戴于头上。》》（21-359）

金刚灌顶者：《《先诵「灌顶大金刚」颂。并诵「诸佛杵灌顶，今为汝灌顶，此即一切佛，为修取金刚。」以金刚杵触弟子心间喉处头上，授右手中。《真实光明论》释此颂义，谓一切诸佛今为汝传金刚灌顶，故汝应取受此金刚。以菩提心为杵（以菩提心即是阳具），智慧为铃（智慧即是阴户），金刚灌顶即是金刚智灌顶故（金刚灌顶即是双身法之智灌顶故）。以此金刚灌顶，即与空性不离之菩提心自性，故是一切佛之灌顶。应受之理，谓此金刚是一切佛之体，为得彼而修彼，故汝应受。》》（21-360）。

铃灌顶者：《《将铃授弟子左手中，令手持铃杵作（佛父佛母坐姿交合）抱持状，先诵「灌顶大金刚」等，次诵幕经第四所说「嗡班拶阿底跋底当，阿毗恳拶弥，底叉班拶三昧耶当。」次令诵云「嗡班拶根枳痾痾，世尊摄授我，愿正亲近我。」》》（21-360~361）

名灌顶者：《《手执铃杵置弟子顶，先诵「灌顶大金刚」等，及幕经第四品所说「嗡班拶萨埵当，阿毗恳拶弥，班拶那摩阿毗克迦达。」次随投花所中本尊种性之名，唤瞋恚金刚或痴金刚等，传毗卢遮那本性之灌顶。依于六部立男女名，广如鬘论应知。》》（21-362）

于最后之金刚灌顶及铃灌顶，大多同时传金刚三昧耶、金刚禁行、铃三昧耶之文，作为金刚阿阇梨之禁行；亦有于铃灌顶后，名灌顶前，同时传「印三昧耶」者，亦有同时传阿阇梨灌顶者。

亦有于此后四灌顶之后各传一水灌顶者，因《《此等皆有瓶事随行而名为瓶灌顶故。鬘论亦说一切皆有如来与明妃持瓶灌顶故，从水至阿阇梨六种，同名瓶灌顶故。》》（21-362）

灌顶之观想及仪轨：水灌顶有三种，宗喀巴云：《《次水灌顶略有三法，谓从尊胜等瓶（详后第九章各节所说）各取少水，注于颅杯或螺杯内，作水灌顶。或先以尊胜瓶，次以四如来瓶，次以四天女瓶，随所有曼陀罗诸瓶而为灌顶。若唯一灌顶瓶，则于尊胜瓶中不动体性之菩提心甘露，以右手执杵取瓶上华枝略取瓶水，随金刚端流注灌顶。诵云：「灌顶大金刚，三界皆敬礼，金刚三密生，诸佛前授与。嗡啊班拶邬答迦，阿毗恳拶吽，苏惹达当阿吭。」》》（21-358）

学人若求受密宗之灌顶者，于瓶灌之意义应先了知，而后方受；万勿于未知之前便求受之、或随人受之，以免种下自己所不愿乐之邪教法缘：《《初灌那个瓶水啊，那个里头究竟是什么水？这个水是甚么意思？大灌顶时，光是这个瓶子里头啊，师父头一天就忙一天啊！他就要把这瓶子里头的水，统统要（观想）变成这个本尊的甘露啊（变成本尊受乐所出生的淫液）！瓶上头要按个小杵，以五色线连到他的心，他（观想）将他的心光放进瓶去，还要（观想）引到诸佛果位上的光到里头下去。然后才他自己吃，他自己要见到本尊，得到许可，说你可以灌这个顶--现在我许可你灌这个顶。……初灌，这个瓶灌的水，先要这样加持。加持后的这个水，要晓得想到这个是甘露。无上瑜伽部，都是要有佛父佛母在瓶子里头协同双运（皆须有「佛」及明妃在瓶内共同交媾），然后滴出甘露（然后流出淫液成为灌顶用之甘露）啊。好比有些人对于这个事情根本不相信，那么他就根本不会得灌。譬如像这个最有名的德国人，他做个喇嘛样，他就是喇嘛迦温达，很有名，还着过书。他连这个五肉五甘露都不知道。我解释这个五甘露啊！我说这个大香就是屎、小香就是尿；他说：「啊？为甚么要吃这些邋遢东西啊？」他还怀疑。我说你就根本没有得灌，你根本不晓得五肉五甘露这个重要的意思。那么你自己都没有得到过灌顶，你还着什么书啊？还讲什么名堂呢？还说喔：「这样肮脏的东西为甚么要加？」你根本就没得信心啊！他硬是要（他必须要）想到那个瓶子里头是「父佛母佛」在里头交媾，然后他们交媾里头流出来的甘露（淫液），那个才叫做红菩提、白菩提；要有这个红菩提、白菩提，然后这个灌顶就是从这个地方产生的了。我们由父精母血是产生人了。我们要有了白菩提、红菩提那个甘露呢，我们就能够产生佛啊！》》（32-298、299）

所以灌顶时之瓶水，必须先由上师修观想法，观想报身佛（双身像之「佛」及所抱明妃）在瓶中交媾，生起淫乐而泄出双方混合之淫液，堕入瓶中，名为甘露。上师修此观想完成之后，再取来为密宗行者灌顶，如此方能得灌，否则不能得灌，则不能成为已入门之密宗行者。学佛者应先了知灌顶之意义后，再作决定--是否要受密宗灌顶。由是理论观之，密宗可说是从始至终皆以乐空双运作为成佛之根本思想也；有智之人闻已，自今当知邪正而自取舍，方是有智之人也。

以上所言乃依师灌顶，若修自授灌顶，则须观时辰：《《修自授灌顶的时候，要看你是甚么灌？如果是护法的自授灌顶，就是晚上。如果是师父的自授灌顶，是在早晨；本尊就是上午，空行母就是下午。（32-261）》》以上说一般之瓶灌，下说道灌。

第三节 道灌顶

道灌顶有四：瓶灌、密灌、慧灌、第四灌。

先说第一目--瓶灌：欲行道灌顶者，当先修身坛城：《《修身坛城者，先圆修静虑支：观自心间种子字放光，迎请金刚黑鲁嘎（忿怒尊）于面前虚空中，与上师相无异，对其献外、内、密（密供详第十三章怀法）、实相（实相供详第十三章怀法）等供养，及强烈敬礼等，复融入自身，如举灯破闇，身坛城清晰而立，所依亦明晰而立。》》（61-200）

如是观想已，次修守护轮：《《观自身顶门种种金刚杵，足金刚地基，肋骨金刚墙垣，皮肤金刚帐幕及华盖，汗毛箭网，指爪极炽燃火焰，于越量宫中、其所依身之足底风，三叉处火，肚腹水，心间土，脊柱须弥山，身坛城为等边四方四隅，心四脉四门，八支节为八柱，眼五色檐，鼻宝石砖瓦，齿半璎珞，唇舌欲乐作用，耳牌坊，所依之坛城清晰光明而显。》》（61-200）

由修如是道、可得三种体性见：《《实修道所出之三体性见为：现类体性见，空类体性见，双运体性见。……其本身实修行法为：能依及所依之身坛城光明而立，依次得心间意金刚宫殿之本尊容颜坛城，或观红色之第三智慧眼缓缓而动，于其上者专注松缓而观，若显若晦，二皆尽断，其后如前述而修。由专一觉明摄意于智眼处时，以智眼而转遣无明，以觉明清晰而执时，为「无明相所颠倒之有法」。当于其时，二种分别悉皆不入，不独慧眼光明，及其它本尊与坛城等。其遮遣轮涅一切分别，谓「离遍计执意之性相」者，此为择定离一等之类不生之法性亦非，本净之自性清净法性亦非，谓「瑜伽士无分别觉受之识明晰升现法性」。此为以遮遣所破无明相与遍计执意之二种分别，由断治门而安立有法及法性。又，所谓「执持觉明有法，生无分别法性」者，亦由能立所立门而安立。复次唯以执持明觉而生无分别，唯生无分别现前为明觉，谓「体性为一」。至若谓「以其用相异」者，由执明觉门而立有法，若于其时，以其它分别寻伺而空者，乃由生无分别之门而立法性。以其（现类体性见）轻易能持，依次生外内能依所依之坛城本尊而无余，或集摄情器世间之所现一切实有中，于前述见地之智能完全生起者，谓之「现类体性见」。空类体性见：于眼等之一切对境上，悉皆不迷，仅空之觉受朗然明照，其所谓以空类之觉明而执持之法性等，悉与前相同。双运体性见：心住于眼等之时，所修之境亦不生，空之觉受亦不至，觉受有烟、阳焰、如来之于眼前升起时，是谓「双运」，以其非所成于外境，亦非能成于欲想之由，故非实；然其就所升起觉之相而亦非虚，故谓非实非虚。为其所缘对境双运，彼所缘之了知者，谓「双运体性」。…》》（61-204~206）

如是现类体性见，乃是认为觉知心于修观之时，心无妄想杂念，住于觉明之境中，执持此明觉之心体能生明觉之境，复又不于诸法生起分别，此时之觉知心与明觉之境为一，体性不二，故名证得现类体性见，如是名为已发起「见地」；依密宗之道，发起「见地」者即是「初地菩萨」。然而如是菩萨其实完全不知见地为何物？此谓初地之见地乃是第八识之如来藏种智之智慧；此智要由七住位之证得第八识体而得总相智，然后熏修般若系列诸经而起别相智、或依真善知识熏修般若之别相智，圆成贤位之般若智后，再随善知识进修一切种智--楞伽经所说之八识心王法、七种第一义、七种性自性、五法、三自性、二种无我法，具足修此已，然后得成通达位之见地。今观密宗之「现类体性见」所证之智，完全不知不解第八识性，完全未曾触证第八识体，而言由此「现类体性见」能证得见地，无有是处也。

复次，空类体性见所言者，唯是意识觉知心不迷于境，只住持于觉知心「空」之觉受中，保持其朗然独照之空明境界，其实际「修证」仍然未曾触证第八识心--空性，仍不得言其已具大乘见道功德也。又未断除「觉知心常住不坏」之我见，亦是未得声闻法见道功德者。

而「双运体性见」之言「非实非虚」者，乃是误解佛法者言。觉知心一向是意识心，意识心本是虚妄法，四阿含诸经中、佛说是心为常见外道之「常不坏我」，般若系列诸经中说之为有相之虚妄法，第三法轮诸唯识经中佛说之为「依他起性心」，仍是虚妄法；而密宗以此意识心之体空无色质而名之为空性心，以此意识心双运于明觉之境中，谓为双运体性见之证得，谓此能获得初地至六地之果证，并获得初地至六地之化身果报（详61-523~535），其实无稽，不符佛法也。岂有未证得七住位所得第八识性之般若总相智者，能得其上之初地乃至六地智慧者？无斯理也。是故此处所谓道灌顶所能获得之佛法修证功德，乃是无稽之谈也。

密宗更言由是道灌顶所获之现类体性见、空类体性见、双运体性见，能令密宗行者证得六地之轮涅无别见，亦是虚妄想也：《《（道灌顶之）宗趣：为出世间道中瓶灌六地之轮涅无别见者：其三千世界纳一芥子而无大小，穿墙透壁而无留碍，令河逆流，定执日月，能一变为多，亦由多变为一等。》》（61-207）

此说非实，谓密宗诸师之曾受道灌顶者，多如牛毛，而仍无一人能得如此段文中所述之作种种神变，故知所言虚妄不实。若是唯能于自己觉知心中作如是神变者，此乃想象观，非真有其实质，纯是内相分尔，亦于佛道之修证完全无益，修之何用？复次，轮回与涅盘无二者，唯是第八识如来藏之所住境界，非是觉知心之所住也。此谓第八识心自无始劫来，不曾有灭，故不曾有生，不生不灭故名轮回与涅盘不二。

复次，第八识心自无始劫来不于三界六尘万法相应而起贪厌，故无轮回之可言，亦无生死之可言，故名轮涅不二。反观觉知心（意识）夜夜断灭，不能由前世来至此世，唯有一世；亦永不能去至后世，故说觉知心有生--缘此世之色身而因如来藏生；故说觉知心有死--色身坏已即随之而坏，受生入胎时永远断灭，尽未来际永无复现之时，来世之觉知心乃是另一全新之意识，故说觉知心有生死。如是有生有死之觉知心，云何可说为轮回与涅盘不二之心耶？无斯理也。是故唯有第八识心方是轮涅不二之心，今者密宗古今诸师悉皆不知不证第八识心，而言觉知心如是修行道灌之法，能证初地之见地及化身果者，其谁能信？唯有无智愚人信之尔。

第二目--密灌：施行密灌之前，上师须先勘验弟子之气功已否成就？若未成就者，不得为其传授密灌之法。接受密灌之行者，于灌顶之前，须先奉献曼达及观想供养除罪，以修集福德资粮：《《为积集顺缘之资粮故须献曼达，其法：观面前虚空中杂宝庄饰之座上，有莲、月，其上复有自己之根本上师，彼为三世诸佛身语意之体性，与金刚持无异，周匝一切传承祖师及诸佛菩萨围绕，以自心所悦之相而住。于其曼达瓶上献七堆花，为所缘之依凭；自性根本清净之吠琉璃地基上，四洲、须弥山、日、月、人、天无不圆满齐备。复次，于世间界中悉皆充盈由自己悉皆无执之所供养一切资具，誓愿集积自主三世圆满受用身之一切善根，不观前面之一切客众，一再献供，祈请加持自己能生现证悟、禅定、无边功德相续。如是祈请，且持一定数量次。复于上生强烈敬信，谓「除遣违缘」：诵念百字明，及观自顶上金刚萨埵安住，一面二臂，持铃杵；佛母--金刚慢母--持钺刀颅器；二身皆白，以诸宝、骨饰庄严，金刚跏趺相交抱；其心间月轮坛城上白色吽字，由彼生甘露相续，充盈薄伽梵金刚萨埵佛父母身中；复如兴云雨般（复又犹如行淫一般），其甘露续自顶门而入（其下体流出淫液继续自行者顶门而入），消除一切黑相（消除一切黑暗业相）；甘露续清净二垢道已（甘露继续清净尿道与谷道之后），复自二足心流出（复自行者二足心流出），智甘露（佛父母所降赐之淫液）盈满身中诸处，复诵黑鲁嘎百字明（复诵欢喜金刚之百字明）。如此积集资粮、净治除喜，经年累月而行之。以其二者之持数定量，献其数于上师，若其同口，则生大障碍及劣定；若异口，则生妙定及障碍少。》》（61-224~225）

如上所举口诀之意，其中隐语经余加注已，读者阅之自知其意，无须再加解释。百字明之意涵，容后另述，此处暂置。密宗行者如是「修集福德资粮」已，方可正式进修密灌之前行与正行道。

密灌之修行次第者，先修自加持次第道；此有前行与正行，前行者：《《先行静虑九支。复行三净治，其身净治者，转头颈，双手各摆动，二足猛烈抖，此所谓五肢之净治；如是如实而行，至疲累时，身语意弛，自显自松缓。其语净治者：舍诵经及聒噪等，为摈除语业。意净治者：暂舍本尊瑜伽等静虑观修，意离诸业而厌离。如是三种净治，须经年累月而行之，禅定势必自生，设若不生，则行静虑之正行。》》（61-226、227）。如是前行所谓之静虑，并非佛教中所言之禅定静虑，而是密宗自行创设之静虑法门，依之而修者，不能成就 佛于三乘诸经所说之禅定等静虑功德及境界，皆是依于密宗之成佛妄想而别设之「静虑」法门观想尔。学人应知此事实，莫将密宗所自创之「静虑」，误认为即是佛所言之种种三昧法门修法，于下随说之：

静虑之「前修」有三：《《身要：身跏趺或危坐，以舒适为度。然其背须无倚靠而直其椎骨，头微俯，眼上翻，舌抵上颚，唇齿相合，此为身要之建立，如筑屋之墙垣。次以鼻猛烈呼息三回，此语要之建立，如扫除屋中不净秽物。次心要之建立者，放怀散心，出息如逸马奔马；以此前行三法中第一法，为利益一切有情故愿成佛，即是修菩提心。修上师于顶门安住，于彼生强烈敬信。诵吽字为守护轮，以诵吽字修本尊。此静虑九法为一切静虑之前行。》》（61-227~228）

静虑之「正修」者：《《…其气瑜伽纵令清净正觉，亦曰不可思议，且其口诀亦为二万一千六百诀，略为九百诀，复略为二百二十五诀，复略为十诀，复略为集「出、入、住、遍」等四诀。于其气瑜伽自在，以此四诀，能行一切道，谓命懃、或金刚诵。其外出有四：命懃均出、止懃出命、劲生均出、口有声出。其内盈之口诀有二：止懃盈命、口无声入。其住（之口诀）为能行道相合。如彼实修时，各有四要，即：实修方便、究竟之量、生何功德、离何过患。》》（61-228~230）

复修五不观待轮：燃灯、梵雷、脉瑜伽、舂棒轮、点瑜伽（61-242~253）。又加修三观待轮：利、迅、固（61-254~261）。复有五不观待轮及三观待轮之修习口诀及其它口诀与所缘七法：拙火红、火燃炽、明点交征、火轮、火猛炽、火极炽、火遍炽等修法（61-261~265）。由修此诸法故，能得「见地」而生四定，所谓：烦恼自生定、分别自生定、空寂自生定、轻明自生大智定（61-266~267）。

至于此「静虑」之实修法及其要诀，皆是在气功及种子字之观想上，以及观想明点运至下体尖端引生其淫乐而如何不使精液漏失等法门上用功。然后言如是用功修行者，能得「见地」及四定等；然而此诸定慧等内涵，皆非佛门中所修之静虑与定境，亦皆非是佛门中之般若智慧；皆与三乘诸经所说之第八识主体无关故，名为「心外求法者」也。依如是外道之修法，而言可以证得佛教中之「圆满报身任运成就果等」（详见61-230~269，文长繁琐故不举述），完全与佛法之断惑证果无关；法道迥异，所证果报之内涵亦迥异，绝非是佛法也。

密宗行者如是精进一心修行，所得宗趣为临终光明、不须混藏于死时修、亦可得究竟宗趣--得圆满报身任运成就之果（61-269）。然究其所说所证，皆是外道邪知邪见之修行法门，与佛教诸经所言之解脱道与佛菩提道之修证完全无关，所谓得圆满报身任运成就之果者，其实与佛教所修证之圆满报身果无关；密宗行者不知其谬，随顺其邪见邪法而精进邪修之，所得之果报则是邪证之外道境界，及得「大妄语--未悟言悟、未证谓证」之重罪，以及「破坏佛教正法弘传」之大恶业，何其冤枉？

行此密灌时，上师必须能作观想--观想「佛父佛母」于宝瓶中交合而乐空双运，降注淫液「甘露」于宝瓶中，方可为密宗行者灌顶，是故此灌又名为「观想的三灌」。若上师对于如是观想不能成功，则不可为人作此密灌；纵然灌之，亦无得灌之实。

密宗上师欲为人作此密灌之前，必须先已受此密灌，并取得阿阇梨资格，娴熟此灌顶之仪轨及内涵意义，并能观想成功，而后始可为之。阿阇梨灌顶者，如宗喀巴所言之金刚阿阇梨不共灌顶云：

《《金刚阿阇梨灌顶之正行，如持祥云：「又不退转灌顶，于金刚与铃三昧耶，增身加持。」又云：「由此加持令成欲天体性大印（由此加持令成欲界天男女交合受乐体性之大手印），即是印三昧耶。」谓授印三昧耶时（谓授予双身法密意之大印三昧耶时），即授阿阇梨灌顶之正行。罗侯罗吉祥友常住金刚亦说授印三昧耶，作欲天父母抱持状时为阿阇梨灌顶。为证如是印三昧耶，故引「智慧满十六（谓密灌时所需之智慧母须年岁方满十六岁者）」等。毳衣大师亦云：「此中自欲天身金刚持性，以结合次第加持令作抱持状，即大印三昧耶。」此说以印三昧耶颂令如是行。……云何亦引「智慧满十六」等？……以修身为欲天父母，是阿阇梨灌顶之因支故。由证三昧耶，须修欲天父母，故引「智慧满十六」等。意谓应修智印作如斯状。「金刚铃结合」者，谓持铃杵修抱持状。寂静论师亦云：「金刚铃结合者，谓由双手。」「为上师灌顶」者，谓由抱持生妙乐三摩地（谓作此秘密灌顶时，要有方满十六岁之「智慧母」抱持交合而得乐空双运--生起乐空不二之妙乐三摩地而射精，产生男女混合之淫液--红白菩提心--作为灌顶之用，方能成就秘密灌顶之实质）。……时轮大疏中云：「次将铃杵授于弟子手中，而授某甲金刚之阿阇梨。」谓于瓶灌顶前，由三三昧耶门中传一阿阇梨灌顶。……如是第一瓶灌顶者，如略续云：「初触祥慧乳，即是瓶灌顶。」欢喜金刚经于「智慧满十六」等，释为：瓶灌顶及以阿阇梨灌顶，是依真实明妃（是依实体明妃、而非观想之明妃）而说；第二瓶灌顶者，谓由抱持触九明妃（言此灌顶所须用之明妃应达九人之众，一一与之淫合而生妙乐故生种种多量男女混合之淫液以为灌顶之用）所生妙乐，唯多寡异，余与前同。》》（21-363~366）

此中所异者，唯是明妃之多寡差别；宗喀巴作此说者，意在授此「上师不共灌顶」时，由上师之一一与彼九位明妃淫合，而现场表演并告知受灌之弟子，令弟子了知种种女人之性欲差别，则受灌之弟子成为金刚上师之后，将来为异性弟子灌秘密顶时，能知如何令其种种不同种类之女弟子达于性高潮、而体会其中淫触之乐空不二等，受灌弟子由此缘故而取得阿阇梨（上师）资格之秘密灌顶。

如是密灌，宗喀巴主张须用实体明妃多达九人，令于灌顶坛中一一与上师淫合而取得淫液，作为密灌之用；亦令弟子了知种种不同女人之性高潮同异等，以后为他人授密灌时，方知其中之方便与善巧也。各派密灌之阿阇梨灌顶，大多主张明妃只须一人即可，黄教宗喀巴所造《密宗道次第广论》此段文意中，则主张须有九人；唯此有异，其余无大差别。以上所言乃是道灌顶之密灌，及上师不共灌顶。

密灌之立名者，宗喀巴如是云：《《……此之三昧耶者，『结合经』说：依五甘露，不害众生，不舍女宝，不毁师长。名义，是以父母菩提心密物（男精及女人淫液）灌顶，故名密灌顶。秘密灌顶嗢柁南曰：『供明妃请白，生弥陀弟子；师长及佛母，二密物灌顶（以师长及明妃行淫后射精而与明妃之淫液混合，名为具足红白菩提心甘露，即是二种秘密物），授灌顶清净（依此规定而灌顶者，方是清净灌顶）。』》》（21-397）。是故密灌必须以男女淫液之混合液作为甘露而灌顶，若不具备此二密物（男上师之精液白菩提心及明妃之淫液红菩提心）者，则密灌即成不实，不能成就灌顶功德--不名清净灌顶，不名得灌。

第三目--慧灌：下说道灌顶之慧灌。此灌由上师实行无上瑜伽（与异性在灌顶坛中淫合射精而取得甘露）而为弟子灌顶，并随宜解说，故又名为实行的第二灌--第二灌中只略作解说故（上师不共灌顶时方有详细解说，非「上师不共灌顶」之密灌，只作大略之解说）。上师以曾受「阿阇梨不共灌顶」，故已了知密灌慧灌之真实意涵，因此能为其弟子作密灌及此智慧灌顶。

弟子欲受此灌顶之前，必须已先随上师修成风瑜伽，并能自由提降明点，亦能降于摩尼（男性之摩尼谓龟头，女性摩尼谓阴蒂，亦名宝珠轮）受乐而不漏者，方可受此灌顶。受此灌顶之弟子，必须已先受秘密灌顶，否则不许受此智慧灌顶。意谓欲受此灌者，必须已经了知密灌及此灌之内容及涵意，然后方可受此灌顶。若不知其意者，灌顶已，必谓遭受上师之性侵害也。以此缘故，恐将伤害密宗之名声及「弘传事业」，是故有诸严格限制。

灌顶之法：先须寻求具相之明妃，此说共有六相之女：《《1、具兽女：上身乳坚实，下身丰腴紧密，腰细，步态悠闲，见男子时目不瞬眨，其体气及密处有麝香味。2、具螺女：总相为骨粗，肉滑软，脐有右旋螺纹，身力大、迅捷，音清亮快疾。3、具象女：总相为身肉丰腴，身肢短，力大，眼小，耳长且大，出汗时其味极馥，聪慧寡欲，蜂常缠（绕）之。4、具纹女：肉色微红，脐上有三竖纹，眉间有一竖纹，诸肢节纤长，身肢多有吉祥纹者大吉，护爱孺，如此者应特赞许。5、众相女：具四种功德，或具二、三种功德。其它教授中亦有为具牛女，此女与具象女同一性相。 此外亦有谓具莲女种性（谓子宫口--中脉下端之脉口分明而易于与龟头相接）者。…彼无论为何，其应具发卷、眼媚、眉际无断，口与息有麝香味，前有一特殊齿，乳坚实，脐上三竖纹，额上一竖纹，下身腴阔，莲（下体）无须，丰颊，有龙脑花香，乐行能为坛城行止（及）事（双身修法）等功德。若具此等功德，方为合适成就之所依（女）。》》（61-275~276）

如是觅得具相之明妃已，次须净治所生--将所觅得之明妃加以净治，然后方可用作双身修法之「佛母」。净治之法先以闻思「佛法」而净治之：《《由闻金刚乘四部密续（由闻金刚乘四部密续所说双身法）之时，生起不共信念（信受此不共显教之金刚乘法门），以断戏论（对双身法具足信受，而断除轻视蔑视双身法之言论），无畏行于甚深奥义（不畏惧共修此双身法之甚深奥义理）。》》（61-277）

次须以戒行净治之--令彼明妃加受密宗之三昧耶戒，以防后来泄密：《《受十善，极行于此法（努力修行此双身法），行布萨至圆满之优婆夷时，其以别解脱戒、菩提心戒、菩萨戒等清净相续。》》（61-277）

然后须先为此明妃灌顶，令其成为金刚乘弟子，方可与此明妃合修乐空双运之法，令明妃笃信双身法为最上佛法；于后始可藉与此明妃合修双身法，以取得「甘露」而为求受慧灌之弟子作慧灌之行：《《以灌顶净治：即以四种灌顶圆满而清净。》》（61-277）

如是净治明妃之后，尚不能作为明妃而用之，尚须锻炼此明妃修成瑜伽禅定（宝瓶气及明点之升降功夫），方能配合上师于慧灌过程中之乐空双运提降等行，而成就慧灌之甘露（而成就慧灌所需之淫液--密宗谓此为双具红白明点之菩提心甘露。男上师之精液为白菩提心甘露，明妃之淫液为红菩提心甘露）：《《以瑜伽禅定净治：以瑜伽之力摄气，以能持菩提心（以具有能持精液明点不漏）者为之。》》（61-278）

此谓明妃之条件，于萨迦派而言，亦极严格，不具此诸条件者亦不能用之。如是严苛之标准，意谓：必须明妃亦能控制自己之性高潮，于上师许可时，方入等至（性高潮）中体会乐空双运之境界，如此方可取得明妃之红菩提心（淫液），如此配合上师而同入性高潮中，方能取得等分之红白菩提心（令男性及女性之性高潮相等，亦令双方之淫液分量相等），方能为密宗弟子作智慧灌顶之用。是故萨迦派之修行，欲觅取适格之明妃，亦非易事。觅得之后，尚有许多工作须要完成之，否则不能为弟子行此第三智慧灌顶也。

上来所言，乃是萨迦派所主张之明妃，彼所需具备之条件，较他派严格。觅得明妃而净治之后，入灌顶坛已，尚须语、欲、加持等匀：谓身语等匀、所欲等匀、加持等匀。此属上师于智慧秘密灌顶中所应为之事，容于第九章之双身法实修中举证述之，此处暂置。

此灌顶中是否必须使用明妃与上师合作，古印度已是众说纷纭，故宗喀巴如是云：《《…故在印度凡十七家，有说第三住摩尼乐（有说第三灌时上师应住于龟头引生之大乐中），从彼出菩提心（从彼大乐而射精、泄出白菩提心--精液--以供弟子舌尝之用）即为第四（即为第四灌顶）；有说第三灌顶无间（上师与明妃同至性高潮而观乐空不二，上师与明妃同时双运乐触与空性观，即是无间。由此而取得之淫液称为红白菩提心，而由受灌顶之弟子）舌尝（此）菩提心为第二（灌顶）；有说第三（灌顶为）无间（舌尝菩提心淫液），用余明妃（若必须再用其余之明妃，不止一位明妃者）为第四等（则为第四第三灌之灌顶）。》》（21-399）

由宗喀巴此段文意，谓由于第三秘密灌顶之是否须用明妃（若不用明妃，则由上师以观想之法而生乐，因此射精而取得精液菩提心。或由手淫之法射精）而取得白菩提心；或不仅用一位明妃，尚须用多位明妃，然后取得多位明妃与上师之合成红白菩提心，而为弟子灌顶及令弟子尝之，各派众说纷纭，并无定论，非是绝对之法。是故他派中亦有主张可仅以语言说明，令弟子了解即可者：《《谓传第四灌顶之时，如前晓示，唯以语言令生了解，即为弟子传彼灌顶。弟子亦唯由于语言立为得彼灌顶，是为成法器之第四灌顶。》》（21-397）

宗喀巴则认为，应有明妃合作而取得红白菩提心，以之作为秘密灌顶之用：《《为讲经等所传后密灌顶，谓由师长与自十二至二十岁九明等至（谓须由师长与自十二岁至二十岁各种不同年龄之九位明妃，一一与之交合而同入性高潮中而观乐空不二，而后一一射精于明妃下体中而收集之），俱种（具备九明之红白菩提--上师与明妃混合后之淫液--俱有男女双方之种子）金刚（此淫液名为金刚菩提心）注弟子口，依彼灌顶。如是第三灌顶前者，与一明（与一明妃）合受妙欢喜；后者随与九明等至（后者则是随即与九位明妃同入性高潮中），即由彼彼所生妙喜（而取得甘露为弟子灌顶），……》》（21-399~400）

是故究应与明妃合作而取得「菩提心种」？或唯上师自身之「白菩提心种」即可灌顶？或应与多位明妃共同合作而取得「红白菩提心种」？方能为弟子传秘密灌顶之法？各派对此并无一致之定论，宗喀巴则认为应与九位明妃同入「等至」，然后取得「俱种」，而灌入弟子之口，引生弟子舌尝之淫乐，方是如法清净之灌顶。

萨迦派则认为必须与明妃合作，方能为弟子传授秘密灌顶：《《第三得灌：寻思之分别有三：一、初即少量寻思者，密灌之物，于螺与蚌中现行（于阴户与阳物中出现），后置其舌上（然后置于弟子之舌上令尝）。二、略分别者（弟子若稍微分别此秘密物为不净者）：其物以乳、酒等调和配置而赐饮之。三、大分别者（弟子若于此密灌淫液大生不净之分别心者）：其物不能置舌上（弟子不敢尝食故），则仅示于喉间明点（则仅在弟子之喉间沾点即可）。》》（61-193~194）。既言螺蚌二物，则知是主张须用明妃者也。

如何请求金刚上师传授此秘密灌顶？宗喀巴云：《《先供物请白者：以幔帐等隔成屏处，弟子胜解：「师为金刚萨埵」，以具足三昧耶之智慧母--生处无坏（生产之处无坏）、年满十二等之童女--奉献师长（以私处完好无坏而年满十二岁至二十岁童女九人奉献与师长同乐而作供养。「等」字谓十二岁一人、十三岁一人、…乃至满二十岁一人，共为九人）。如《大印空点》第二云：「贤首纤长目，容貌妙庄严（容貌必须美丽），十二或十六（年岁须在满十二或满十六岁之间），难得可二十（若有困难者，则可用满二十岁之未婚女人奉献师长行乐，以取得师长欢心）。廿上为余印（若超过二十岁以上者，则属于其余手印之用者，不适合作秘密灌顶之用），令悉地远离（会使得密灌所应得之悉地皆远离而不能获得故）。姊妹或自女，或妻奉师长。」》》（21-376）

如是随于自己之财力高下所能成办，以胜妙绝色之年轻少女，或以相貌稍劣之年轻少女，或以已经年届二十之女人，供养上师令悦。乃至财力微少、不足以募得他女，而以未逾二十之自妻、姊妹，或以家中年少之女儿，用来供养上师，取悦于上师，然后方可获得上师传此秘密灌顶之传授。此即是宗喀巴所说请求上师传与密灌之请白方法。

宗喀巴复云：《《修「密灌顶物」者，次由师长具主尊慢，将俗女身观空之后，（观想出）生天女身，先应加持金刚莲华（先应加持明妃之女阴），而（与明妃同）入等至（同入性高潮），（于性高潮时应）念诵：「嗡萨缚达塔伽达阿奴惹迦那，班拶娑跋缚，阿摩郭吭。」此出幕经与集密经。（然后再观）想以心间种子放光召请毗卢佛（密宗所说之双身像报身佛）与佛眼等入定（入性高潮中一心不乱、不起分别心），（再观想毗卢佛父母行淫大乐而流出红白菩提--淫液）从毗卢门（从自己顶门进）入自身中，大贪融化，经阿缚都底（经中脉）至金刚摩尼（至龟头），坚固俱生（令阳具坚挺不软而生起俱生乐不中断）。如集密后续云：「金刚莲华合（男女二根和合），集诸有金刚（收集诸有之金刚心--精液及女方之淫液），身语意加行（指行淫过程中之身语意业努力等行为），彼悉摄心（悉摄入于男女双方淫液菩提心）中，由金刚路出（由尿道出精），降于弟子口（再注入弟子之口中）。」》》（21-376~377）

宗喀巴又云：《《传密灌顶法者，次从莲取其金刚（接着从明妃之下体取其金刚心--淫液）：以大指无名指取摩尼宝（以手指撮取上师射于明妃女阴中之精液），胜解「如来化汁与自菩提心无二」（应当生起胜解：如来化现之汁液与自己之菩提心精液无二）；恐彼持「语金刚弥陀慢」之弟子见而不信，故遮其面，非彼手眼所及（不令弟子眼见或以手触及），诵金刚鬘经所说之：「过去金刚持，为佛子灌顶，以妙菩提心（以如是上妙之淫液菩提心），今为子灌顶。」又诵：「嗡啊班拶枳吽」等主尊咒，（将淫液--金刚心）置彼口中。弟子亦应想是毗卢佛等一切如来总集体性，念诵「阿贺摩诃苏喀」而咽，咒义为希有大安乐。次明妃从定起（然后明妃从一心受乐之境而起身），不着衣服，于莲华（于自己之女阴）中取甘露滴，如是置彼（如是置于彼受密灌之弟子）口中，彼亦如上而饮（弟子亦如前面上师所授一般而饮之）。言如是者，谓非眼手之境（不许弟子观见及手碰触之），亦以大指无名指取，如前诵咒及颂（而赐与弟子尝之）。言如上者，谓以总集一切佛心（观想一切佛父母合于上师与明妃身中而行淫受乐流出红白菩提心，由密宗行者收集之）而饮，亦如前诵「阿贺摩诃苏喀」。月称论师……等说：虽一弟子（虽然灌顶时只有一位弟子受灌），亦须父母俱传秘密灌顶（亦须上师与明妃二人在密灌坛场同时行淫而传秘密灌顶），缺一不成（若缺明妃或上师其中一人，即不如法）。》》（21-376~377）

由如是宗喀巴所说，及其所举密宗月称「菩萨」之说，则已显示秘密灌顶必须有明妃合作，方能具足红白菩提心，月称已说「虽一弟子，亦须父母俱传秘密灌顶，缺一不成」故。

随后之灌顶，宗喀巴如是云：《《如是五次第论及摄行论亦说：将菩提心（将淫液）安置瓶内或杯中而为（弟子）灌顶。明显双运论说：师长以大指无名指，（将淫液）授弟子口之后，仍将（其余）菩提心（淫液）放螺杯等中，和以香水，唱吉祥颂为先而为灌顶，引月密空点经为证。……秘密灌顶之体，如大印空点第二云：「由大无名合，受用入内身，尔时生正智，犹如童女乐。」谓以师长父母空点安置舌上（此说以上师及明妃之淫液安置于弟子之舌上），由尝彼而生妙乐三摩地（由尝彼淫液以引生淫乐而入妙乐之一心不乱境界）。……秘密灌顶之后，弟子先以「菩提金刚」等文请白师长。师长次以前所供养、具三昧耶与律仪之明妃，或其余有妙色像者（师长随即以受灌顶之弟子在方才所供养之美丽明妃数人，或其余具有妙色像之明妃，指示弟子），告（告诉弟子）云：「此悦意色像，佛观汝应依（「佛」观察而认为：汝应依止此等妙色之明妃而修双身法），轮次第结合（自己中脉内之五轮须依次第与明妃之中脉五轮结合：谓全身皆须紧密结合，及由下体运入明妃中脉下端，而与明妃之明点在明妃之中脉五轮内结合运行），当受胜妙乐（应当由此享受殊胜之妙乐），由金刚跏趺（由坐姿之淫行及第四喜之乐空双运），心（精液及觉知心明点）入摩尼（移至龟头）中（而引生第四喜大乐）。」令其了知（令弟子知晓此密意）而（将诸位明妃付）与弟子（弟子随即与此众位明妃而共修双身法）。……明妃以红花等妙香涂饰（之）裸体（内有淫）水（出）生，（手指自己之下体而指）示弟子曰：「希有妙莲花（这是希有美妙之莲花），具一切安乐（具备一切安乐），若如法依止，我常住彼前；亲近诸佛等，如作莲花事（若作双身修法之莲花事业），自在大乐王（此谓密宗所说之报身佛--譬如密宗之普贤王「如来」），恒于此中住（永远都是住在此莲花中）。奔拶（依止）木叉（解脱）贺（可喜可贺）。」》》（21-377~382）。此即西密黄教宗喀巴所说之密灌也。

为何缘故传授此第三秘密灌顶？宗喀巴又云：《《秘密灌顶（之目的），为令（弟子）成为信慧之田，守护三昧耶，及清净语。成「信田」者：谓于密咒（及）密行（双身修法）不生邪疑，信心坚固。令成发生彼信法器之理：谓将明妃奉献师长，及尝师长明妃等至二界（及尝二人交媾大乐后射精之男女混合后之淫液），由师长与本尊力故生殊胜乐，遣除不信。……空界，.拏热跋谓（为）师长父母（上师为父、明妃为母）金刚（阳具）莲华（阴户）交合（名为）空界。此中实具二界（此空界其实具有上师之种子及明妃之种子，故合名二界）以及香水（以及淫液），余者集其净分精华。清净语者，谓不异「主尊父母」之「师长父母」等至（性高潮中之一心不乱境界）所生俱生喜之密物（所生第四喜而射精混合后之淫液），与请十方一切诸佛菩萨所化体性无可分别（谓诸佛亦由此红白菩提种子所生，故皆同此体性故无分别）；具大力故，尝彼能生大印点中所说如童女乐。如是彼乐下至舌喉等处，能净彼彼诸处脉风，故能净语。由舌尝受菩提心味能净语者（由舌尝淫液味而能清净语业者），是密灌顶之力。由身领触二界（由色身领受上师与明妃行淫混合后之淫液所产生之）触尘、能净意者（而能清净意业者），是第三灌顶力。如是由彼胜物因缘，加持脉风及菩提心，故成修脉风猛利等瑜伽之器。由修彼等，成自加持幻三摩地之器，故于修习彼道获得自在。》》（21-416~418）

由宗喀巴如是等言，可知传授第三秘密灌顶之最主要目的，乃在于令弟子成为可以修学密宗双身合修法之「道器」；藉由秘密灌顶之理论说明，及其内容说明，令弟子信受其法，不生怀疑而领解之，准备起修双身法，此是第三灌「慧灌」之主要目的。

传授此第三秘密灌顶时，师长须教授弟子、令了知四喜差别，如宗喀巴云：《《若谓「此处须以师长教授、了知四喜差别」；四喜云何？如穗论第五云：「此从波拉根本（此乃是从明点等观想，以双身法合修作为根本），从密莲华、金刚摩尼，生前欢喜等三（从秘密之阴户、男性之龟头而生起前三种欢乐之喜），于摩尼中生俱生喜（最后则于龟头中生起第四喜，名为俱生喜）。此是一种建立。」又引时轮宗云：「液始从髻处，至毫莲为喜（观想精液白菩提心「明点」从顶门处出现，降至金刚毫端「龟头」或阴户而生第一喜）；胜喜与妙喜，从喉心处生（「胜喜」与「妙喜」，则是将龟头中能生淫乐之明点上升至心处与喉处而出生）。脐处起离喜（「离喜」则是将明点降至脐轮时出生），乃至密莲华（乃至再降至秘密之阴户中亦可生离喜）。至密金刚宝，俱生喜不出（「最秘密之金刚宝」第四喜，则是在明点降至龟头或阴户中而引生最大乐触时，却可忍住而不射精，因此而永住最高潮中连续不断，并因此获得世间最大之乐触，此喜即是第四喜，名为俱生喜，故说「最秘密之金刚宝--俱生喜不出精」）。」前者从金刚根本起（前者是从金刚行者的根本「阳具」开始），未至摩尼中央（尚未到龟头之中央时），随处所别，生三种智喜（由明点随处所到而作分别：生出三种「智慧」之淫触喜乐）。由断上上品及上品中品三粗分别，安立欢喜、胜喜、妙喜（由于断除三种粗分别而安立「欢喜、胜喜、妙喜」三种）。虽有微细下品，由无粗者，立俱生喜（虽然还有微细下品之「嫌恶」分别存在，由于已无极粗之嫌恶之分别，所以建立第四喜为俱生喜）。……如鬘论云：「由慧合吉祥（由密法智慧之男女和合而生吉祥），正表示真实（正确地表显示现法界之真实相），从金刚跏趺（此真实相之证得，要从男女坐姿交合之法引生至乐，直到其乐引起呼吸暂停之时。详后数句中举示），心入摩尼中（将红白菩提心运入龟头中而生起）。」……谓四喜中立俱生智为此慧智（这是说：在四种欢喜中建立第四喜证得之「俱生喜智慧」为此双身法所证得之智慧）。生起之时，谓菩提心至金刚摩尼未出之际（俱生喜生起的时候，是说在精液已出至龟头，享受极乐而尚未射出之际）。金刚跏趺，谓住摩尼、二鼻孔内停息之时（金刚跏趺之意，是说：将明点及精液出至龟头引生极乐触，而控制不令出精，长受最高潮之乐触至几乎不能忍受，令鼻息停止之时，名为「金刚跏趺」）。毳衣大师说生时与体性同前（毳衣大师说：俱生喜出生时节因缘及其体性，是与前面之三种喜相同--皆由淫触而出生），四欢喜中，说于胜喜、离喜、中间而生（于四欢喜中，都是要从淫触之前三种喜乐而出生）。萨惹哈师亦说俱生智为第三灌顶。若传女子灌顶，「于金刚处」当知为莲（若是为女子传授第三灌顶时，应令女弟子知晓「于金刚处」一语所说者是「阴户」）。此如妙吉祥口授论第三灌顶时云：「由虚空界金刚合（由观想金刚界本尊父母和合及自身与明妃交合中之二人明点淫液相和合），具正眼者生大乐（具有真实知晓此法之正眼者，能因此生起大乐）；若于正喜离欲喜（若于正受高潮之喜乐时，能远离射精贪爱之喜），见二中间远离坚（就见到远离二边之中间正道，而得远离射精之贪爱，令下体永远坚固不软而常受至乐永不间断）。莲空金刚摩尼宝（阴户空性与摩尼「龟头」是金刚乘之宝），莲藏二合金刚趺（阴户与阳具二者交合而进入至乐、鼻息暂停时），若时见心入摩尼（若当时看见明点精液运至龟头而能不射精），知彼安乐即为智（了知彼受乐而不致射精，能永受至乐之道，即是金刚乘之智慧）；此是圆满次第道（这是就是圆满「佛法」究竟修证之次第法门），最胜师长共宣说（这种法门是证得最殊胜境界之师长所共同宣说者）。贪离贪中皆无得（淫乐之贪与离射精之贪，此二者中之乐触正受其实皆无所得--并无物质之法可得），剎那妙智于彼显（但是在二根交合之剎那间生起之妙智，却于彼交合之际显现），八时一日或一月（密宗行者应当每日八个时辰，或全天、或整整一个月），年、劫、千劫受此智（或整整一年、整整一劫、整整一千劫中，不断地在第四喜之交合快乐中正受此智慧）。」正灌顶时受须臾顷，正修习时、长时领受经八时等（在正受灌顶时，只享受「舌尝上师与明妃之淫液时引生」短暂之快乐；经此灌顶后进入双身法之正修习时，则须长时间之领受此乐，譬如每日八个时辰受此乐。「等」字之意为：全天、整月、整年、整劫、整整千劫而受此乐）。》》（21-383~384）

宗喀巴于此段文字中所说之俱生乐、俱生喜…等，皆是淫乐之别名，唯于淫乐之引生部位差异及乐受之强弱久暂有别，而施设不同名称之「喜」名尔。教授此四种喜者，乃在于为密宗行者说明所证之「喜乐」层次差别，即是所证「佛果」之差别；并以受乐之时间长短有别，而言证量有高低差别，故说：正受第三「慧灌顶」时，只是于舌尝「上师与明妃交合后之淫液」时短时受乐，但于灌顶后之进修双身法时，则必须长时间与异性交合，而领受淫乐之高潮达于连续八个时辰（应系连续八个时辰，古时并无小时之设，一日分为十二时辰）。由能不射精而持久连续领受淫乐高潮故，说彼行者为「证量极高」之「大修行者」，能领会其中之技巧及乐触，并能体会极长久乐空不二、乐空双运故。宗喀巴说：「为令密宗行者于此双身合修之法能得自在--能自行完全控制不射精而长受淫乐--故须传授此第三灌顶，指示双身修法之密意。」

第四目--第四灌：第四灌乃是完成第三密灌--慧灌--之后，与金刚上师第一次合修之法也；此灌及以后与自己之妻女母姨、或异性密宗同修之间，合修之乐空不二双身修法，皆属「内印」。第三秘密灌顶之慧灌则属于「外印」，弟子自身尚未能亲自与异性合修故，唯尝上师与明妃之红白菩提心而生乐故，非由自身之「正修行」而遍身领受乐空不二之乐故，由是说彼第三慧灌名为「外印」，谓此「舌尝淫液之乐」乃是由外法而生故，非由自身而生之「内法」故。

密宗弟子于第三灌中既未亲修，云何有「慧」？宗喀巴云：《《第三灌顶慧，谓胜智于此有故（是说「殊胜之智慧」乃是因此灌顶而有故），是为外印。智谓从彼所生离分别心（「智」是说：从彼第三灌中所出生之离于「淫液甘露不清净」分别之智慧），清净俱生欢喜（能引生清净之俱生欢喜至乐），广如前说。由修第三灌顶所示之俱生智，最后离一切障周遍清净，即第四灌顶。此等由大乐味洗净意故（此等诸乐是因为由上师与明妃在灌顶坛交合至俱生乐现起而引生甘露淫液，令弟子舌尝之时而了知此是「大乐之味」，因此引生此乐之智慧而洗净弟子原有「淫液甘露不清净」之心意故），亦名灌顶（所以也可以名为灌顶）。可知除彼安立功能以及自在彼道立为灌顶。》》（21-418）

由宗喀巴如上之说明，即可了知：须得此「慧灌」之后，方能进修第四灌顶；受上师第四灌顶之时，与上师交合之际，由上师亲自指导双身法修证之理以后，方能与他人共修无上瑜伽之乐空双运。若未与上师入第四灌顶坛，接受上师之「临床（临坛）」亲自指导，而径行与他人合修双身法者，即是违犯禁行戒，成为犯密宗十四根本戒者；依密宗之说法，此人必下「金刚」地狱。

是故必须受上师第四灌顶之后，方可「修证」双身法，方能证得乐空不二之即身成佛「智慧」。从此便可通达密宗一切经典，方能成为真正有证量之金刚上师，第四灌是实修无上瑜伽之基础故，通达第四灌便知密宗一切修行法门之密意及实修之法故。然于正受第四灌之前，必须先觅求上师所欢喜之明妃，请求上师入坛行淫而生第四喜之乐，然后赐与「上乐味」之「甘露」令尝，然后方可再择期受第四灌顶--与上师第一次合修双身法而由上师亲自临床指导，所以宗喀巴认为必须有第四灌顶，方能完成密宗即身成佛法门之灌顶与修证：

《《为讲经等所传「后密灌顶」（为欲令弟子「能讲一切密经」等故，所传与弟子之最后秘密灌顶），谓由师长与自十二至二十岁九明等至（是说由师长与自十二岁至二十岁各一人等九位明妃一一交合而同入性高潮中安住），俱种金刚注弟子口（引生大乐而出精，令与九位明妃之淫液和合、俱足十人之种子，而灌注于弟子之口中），依彼灌顶（依彼甘露种子而作灌顶）。如是第三灌顶前者，与一明合受妙欢喜（如是，第三灌顶前者唯与一位明妃交合而受妙欢喜）。后者，随与九明等至（后者第四灌顶则应随顺密经所说而与九位明妃同入性高潮等至），即由彼彼所生妙喜（即由彼彼「与每一位明妃」所出生之妙欢喜而产生甘露，而为弟子作第四灌顶）。第四灌顶前者，由菩提心住摩尼中不外漏注、俱生欢喜（于第四灌顶之前所证得者：唯是受灌之后，自己将精液及明点同时安住于龟头而不外漏者，此仅是俱生欢喜），是谓世俗第四灌顶（这只能说是「世俗谛」之第四灌顶，并非「胜义谛」之第四灌顶）；此于其它咒曼陀罗仪轨，说是第三灌顶（这种灌顶在其它咒曼陀罗仪轨中，说只是第三灌顶而已）。若但得彼（如果只是得到这种灌顶），未得后者第四灌顶（而未曾得到最后之第四灌顶者），闻说一切经等，犹未自在（于闻说密宗诸经典时，仍未能于密经所说皆得自在--未能真知其义）。由时轮中得此灌顶，虽可闻一切经，然以未得上上第四灌顶（但因未曾接受上上第四灌顶），仍不能讲一切经故（仍然不能讲解一切密经之故）。能俱讲说一切经者（能宣讲一切密经中之一切密意者），须得第二瓶灌顶、密灌顶、慧智灌顶、第四灌顶（必须得到第二、第三、第四灌顶，方能为之）。前三，余经仪轨未曾宣说，须得后者第四灌顶，则与一切经同。余者易知。》》（21-399~400）

宗喀巴又云：《《胜义第四灌顶或名出世，难了解故，今当解说：如大疏云：「笑视执手交会四种灌顶，非真实义（男女行者欢笑、互相顾视、牵手、交合等四种灌顶仍非「真实义」）；此中真实义者：无互抱持（此中所说真实义者，若无互相抱持而交合），观从业印之所生者（只是观察从事业手印--明妃--所出生，而非亲自交合者），非无二智（这不是无二之智慧）。所说真实义或胜义第四灌顶，为无二智（所说真实义或胜义第四灌顶者，是说「无二智」）；所无之二，多次说为乐空（前者世俗灌顶所无之「二」，多次说为「乐、空」）。经云：「从彼无转涅盘乐（从彼双身交合出生之「无转涅盘乐」），俱生不变为第四（必须证得「乐空双运」长时不射精而不中断之「不变妙乐」，方说为胜义第四灌顶）。」此说不变之乐名为第四（此密经经文之意乃是说：证得「乐空不二」之不变妙乐为第四灌顶之真义），故非任何安乐皆可（所以并非双身法中所证得之任何乐触即可说是已经完成第四灌顶），要是三摩地支以上安乐（必须是依止上师指导而证得三摩地等至--上师与弟子皆同时入住第四喜性高潮中--而现观「乐空不二」，具足证得此三昧七支功德以上之安乐，方可名为具足第四灌顶之胜义）。」》》（21-399~400）

宗喀巴为何主张：传第三灌顶之后，尚须再传第四灌顶？此乃因弟子甫学第三灌顶已，上师虽已对双身法之道理加以解说，仍恐弟子于无上瑜伽实修细节上之种种方便善巧、及其理论未能完全了知，而彼弟子于第三灌顶时所领受之乐触亦属极微少，与第四灌顶时所能领受之大乐，相差甚远，毕竟有异。

又第三灌顶时，弟子仍未能领受乐空不二，要须第四灌顶之传授--上师于与九位明妃交合之过程中，详细解说与弟子了知；然后由上师将九位明妃赐与弟子合修，上师在旁加以指导，方能于自己与九位明妃合修之时、领纳第四喜之「胜乐」，是故必须再以第四灌顶之因缘，令弟子亲自参与金刚上师及明妃合修第四灌顶，再与明妃合修第四喜，请上师亲自临床指导，于其与九位明妃共同体验之过程中，一一加以详细之说明，令弟子详细了知之，故说第三灌与第四灌有异；由是缘故，宗喀巴作如是言：

《《第三灌顶之俱生智，若安立为证真实者，则与第四灌顶乐空无别之俱生智，全无差别。若未证者，则与诸多论所说「为于弟子欲以殊胜方便表示真实义故传此灌顶」，及说「由修第三灌顶所表诠义能证真实」皆成相违。……若唯依智印灌顶（第三灌）者，亦须明了观想自与明妃成为欲天父母，持天慢等，胜解父母等至生菩提心至摩尼中（完全了解：男女双方皆至高潮时而出生精液淫液至龟头中），从此生乐（从此而出生大乐）。次应令忆正见安住其上，晓示灌顶（次应令弟子忆起「乐空不二」之正见，而安住于大乐之上，如是开示、令其晓了秘密灌顶之真义）。由修如是灌顶时所晓示之俱生智，能生果位俱生，故灌顶时必须悟入真实义之俱生（所以密灌时必须悟入此「真实义之俱生乐、俱生智」）。》》（21-385~389）

于黄教以外之其余教派，果位（密宗佛位）之俱生智，要由悟入第四灌顶之真实义，以后方能证得，故须上师于与异性弟子合修之过程中，一一加以解说，弟子方能完全明白；又第四灌之「空乐无别俱生智」，及其中乐受之持久诀窍，以及其中之种种观行方便，皆须上师借着与弟子亲自合修之机会，方能一一给予具足之指导，故必须有第四灌顶之弟子与上师合修也。

黄教宗喀巴则如以上所举证文意而主张：须有十二至二十岁各一位之九位明妃以供上师之行淫而取得「大乐味」之「甘露」，作为第四灌顶之用；然后上师将全部或部份明妃赐与弟子，令其受第四灌顶后实时亲自实行，由上师现场指导之，以令弟子证得「乐空不二」之俱生智，因此而圆满第四灌顶之「功德」，由此灌顶而「成就」六地乃至十地法王之果位。此是黄教宗喀巴主张之异于其余三大派者。

于此第四次之「无上智慧」灌顶后，再与女金刚上师多次合修，或与其它明妃佛母合修（密宗女行者则应与男上师及其它男性--又名勇识、勇父--合修）者，则属于无上瑜伽之修行，已非灌顶所摄也，此容第九章中另行述之。

上师传授此第四灌修行之道，内容概略有三，即是：身金刚波浪道、语金刚波浪道、意金刚波浪道；即是于合修双身法之过程中，实地传授身语意之行为：

《《身金刚波浪道：先行净治身等之「前行静虑九支」等，及以命懃等七种气瑜伽前行，激发动摇下气（令下体之气发动而坚固不软化）；为身波浪者（身之腾挪及令生乐），修气相合（观想中脉气与对方中脉气在明妃下体内相合…等）。…语波浪道：避（于）寂静处，身跏趺或挺直（坐姿相抱交合之势，上身挺直），低首如顶礼以顺引气，口呼「琴吽」等；先「寂」者，系小声而引，后「忿」者，系大声而引，由喉出气令远近处等能闻声音；如彼，以语之导引而震身，以震身而震脉，以震脉而震菩提心，由此而生乐；而顺气导引向上，身强体健、容光焕发，且于下行气能得自在（不会轻易漏泄精液故名自在）。意波浪道：此亦由依实印或智印而净治道（此亦是由实体明妃或观想明妃而净治之道），其分三：清净方便相续、清净智慧相续、各各清净方便智慧相续；其若为实印者（若是以实体明妃或实体勇父修之，非以「观想明妃、观想勇父」而修者），则由各自同时行（则于交合时各自观想及各自作「生起淫乐、运行气脉」等行），而后他行方便智慧二合（然后与对方共行「男方之方便、女方之智慧」二法和合，同入高潮等至）；若为智（若以女方为主），则由方便行（则由男方作诸令女方生乐之方便行）。一、清净方便相续：如三灌时身语等三（种）等匀而为，复由以剎那中方便（男精）、智慧（女方之淫液）相融而住，乃行于父母二者之界（种子）净分胜蕊处（子宫颈及龟头），于中脉下端，如山嘴相接（男方中脉下端之杵尖与女方中脉下端之子宫口相衔接），如汇水于池（射精后与女方之淫液相融合，即是红白菩提相融，犹如二水汇集于一池）。（此时应观想）如芥子许之明点色甚白，化光由右血脉行至脐轮，于脐轮其光若破晓之日冉冉而升、其光大粲，粲后日之遍照，若肺鼓气胀胀而起。又行右血脉，观其于心轮亦具三法，又行血脉，至喉轮、亦具三法。复行血脉至右耳放光而出，由其光中复现本尊坛城，于一切有情之相续行四灌顶，有情众成本尊；由有情众之本尊与其所放之光二者相交混，转甘露精粹，安住于顶门梵穴外中脉口处。复念顶轮具三法，其光红色降于喉轮，具千日之光辉，复降至心轮，于自相续转成五身之验相，其色亦转成五色。脐轮以下，因界易集聚之故（因种子精液淫液易于收集聚合之故），脉清净之道由脐而生，于如前佛母之莲宫（于如前所说明妃之子宫），以明点之形相而住。其右所执之波浪凝坚（所成之明点净分），圆满集于右血脉中，于懃息得自在，谓「空解脱门」，此（即是证得）初果。如彼亦行于左脉者，能执之波浪凝坚，圆满集于左精脉，于命息得自在，谓「无愿解脱门」，此为（证得）二果。如彼行于中脉者，能所二执之波浪凝坚，净治中脉，于住息得自在，谓「无相解脱门」，此为（证得）三果。 二、清净智慧相续：如彼于智慧之相续亦如是了知，然仅由左右二脉至双耳，而无外射。行中脉则由顶轮梵穴处放射收回，此可行可不行，随其所欲。于三波浪凝坚，三脉净治，气入、住、出三行等自在，配三解脱门亦如前了知。 三、方便智慧相续各各清净者：复次，为各别清净方便智慧相续之故，于父、由其中脉界净分以光明相而行（由其于性高潮时所提升而入中脉内之种子--精液--之净分，以光明相而上行），融入顶髻；母亦如是（女方亦如是修证之），父母二者唯念五身任运成就。如彼，清净方便相续需三剎那，清净智慧相续需三剎那，各各清净需一剎那，故共七剎那，其中无需就其气之入、住，亦无需修四座之决定。又，金刚者，为乐以无分别庄严。波浪者，为分别之鬘炼。凝坚者，为融入金刚无分别之体性。其所生任何觉受并无决定，然随其所生能轻易保持。》》（61-295~299）。以上所举，乃是萨迦派之修法。

白教说：此第四灌亦名胜义灌顶，由受此第四灌顶之秘密智慧灌顶--与异性上师第一次合修双身法，可得见道而入初地：《《现在这第二个阿僧祗劫就要见道啦！你如何见道见得这么快呢？人家要等第二个阿僧祗劫才见道，你的见道就马上可以见道，是甚么道理呢？这个也就是因为这个上师啊，他有这个灌顶殊胜，同时他自己是已经见道了，并且他把见道的菩萨引到你身上来；人家过去所有甚么三大阿僧祗劫、千大阿僧祗劫、百大阿僧祗劫、不可说不可说阿僧祗劫的菩萨统统把他引到你身上来了，使你的智能千倍万倍的增长起来了，结果他就易得见道。同时所谓胜义灌顶--这个第四灌--这个胜义灌顶就是见道的问题，所以胜义灌顶一得了，就等于见道了，因为胜义灌顶所讲的胜义就是成佛的这个最后的这个究竟见解呀！无上正等正觉的智慧所演出来的法啊就谓之胜义，所以第四灌就是胜义灌顶。》》（32-175~176）

密宗行者因为听到上师开示说：接受第四灌顶就可以立即证得见道功德。而见道位依密宗之说法即是成为初地菩萨，所以密宗行者有许多人接受第四灌顶而与异性上师作第一次之双身法合修；合修之后，他们因此认为已经成为初地菩萨，因而轻视显教之修行者证量粗浅--显教行者悟得第八识时只是第七住位故。却不知密宗第四灌之见道，其实是密宗上师之自身妄想，在真正之佛法中，仍是「常见见」之凡夫，根本尚未进入显教第七住之见道位。

复次，见道乃是证得第八识阿赖耶，唯是第七住菩萨；复须修学别相智及一切种智，具足了知八识心王之五法、三自性、七种第一义、七种性自性、二种无我，如是发起初地入地心所应有之无生法忍慧；又复永伏性障如阿罗汉，加以勇发十无尽愿而不退转--能为护持正法而破尽一切外道法、无所畏惧，不顾虑名闻利养，如是修除异生性而发起道种性，并由前述之无生法忍慧而通达见道之般若义，方入初地，并非初见道时立成通达位之初地菩萨。

云何言密宗之第四灌顶未能真正见道？此谓密宗虽言「第四灌为胜义灌顶，能得见道」，其实仍堕常见外道见之意识心中，并未见道：《《胜义灌顶一得的时候，马上要见明体。至少有一个外轮廓，就是说你虽没有见到无云晴空，但是你顿然有个念停，念停之后，顿然觉得没有我、觉得很宽广、很轻松，这个身体没得重量了的样子，似乎这个重量好比丢了的样子，好比个大包袱丢下来一样地。》》（32-266）。如是所言见道而成初地菩萨者，仍堕于意识觉知心所得之境界中，并未证得佛教中所言之般若智，以念停之境界体验作为见道故，以念停后之轻安无罣碍境界之安住体验作为见道故。

红白花教如是，黄教宗喀巴更如是，悉以淫乐意识境界作为密宗见道之主体；如是，未能证得第八识心之中道性、空性、涅盘性、清净性、常住性者，而言大乘佛法之见道，而言已证初地菩萨功德，其实只是密宗所发明之「初地」功德，只是密宗自己所印证之「初地」证量，只是密宗所自称之「初地」智慧，与显教所说之初地功德及证量智慧等，悉皆了不相干也，悉皆成就大妄语罪也。

而今密宗之一切「初地菩萨」尚不能证得第八识，于此识之总相智尚且未得，尚且不能进入大乘佛教初见道之第七住位，何况能得佛教初地菩萨之智慧？而彼等所说之「见道智慧」，皆是外道邪见，与佛法中之般若智慧完全无关，焉可说为初地智慧？皆成大妄语罪者也。

密宗认为接受第四灌顶，与异性上师合修过双身法，接受上师之亲自指导后，已体验乐空双运之境界后，已成为圣位菩萨；认为其见地具有身利、身心二利、心利之了解：身利为四种果--等流果、异熟果、士用果、无垢果。心利则在脐轮、心轮、喉轮、顶轮。并言：《《以等流为灭白发，以异熟为能做力，能为士夫增长相，以无垢转成无死。……等》》（61-301~303）

如是所说迥异佛教正法，亦将一切种智之唯识境界名相乱解乱用、乱配乱套，令密宗行者对于佛教法义滋生严重误解，导致密宗行者对佛法之知解支离破碎及多所误会；显教行者不知其谬，亦信受之，同堕如是窘境，后果极为严重；是故密宗古今上师所说之佛法，其实并非佛法，乃是外道化之自意解释之「密宗佛法」。如是种种邪谬之见，容俟第十四章中再行解说辨正之。

其宗趣为身证广大空乐--获得等觉功德，得到身利、心利、身心二利果报，所得之证量「超过」 释迦世尊，故说其所证果位为第十三地之半地（密宗佛地之「前半地」），名为「证得广大空乐，悟证于一切轮涅空乐之中，无取舍、断证」，成就报身佛果，详见61-301~303所述。如是所言，绝非佛法，谓如是之见，悉皆尚在意识相应地故，未曾进入意根及如来藏相应地故，未离凡夫与外道之知见故，容俟第十四章中再行解说辨正之。

如是密宗「妙觉圣者」临命终时，应修四法--前行、串修、配用事业《《生善趣法、夺舍法、生往别洲之法、大手印道之颇哇迁识法》》详见61-304~312。此皆邪见，容后再述，此暂置之。

此第四灌之第一次灌顶，以能证得「佛地真如」故，故名胜义灌顶：《《又第三灌之称智慧者，就「用智慧明妃」而言，为大乐智慧。第四灌顶法身无生无我空性、配合空乐不二，方可称胜义灌顶，即是真如也。是故密宗根本戒第十四条，不得毁谤「女智慧」，非直言真如之智，而属明妃大乐九种姿态也。》》（34-109）

如是所言：第三灌之所以称为智慧密灌者，乃因明妃具有女阴，能令人证得双身法之「智能」，故以明妃为主之第三灌顶即名为智能灌顶。但第三灌时，只重上师与明妃之共修俱生大乐，及令弟子舌尝上师与明妃之红白菩提心（上师之精液与明妃互相混合之淫液）而引生其乐，及双身法修证大意之说明而已；弟子既未亲修，故其所知有限，所引生之乐亦有限（唯有舌尝故），故未能真受空乐不二之体性，亦未能证得「佛地之真如心」，故仍非胜义灌顶。要须第四次灌顶之亲自与异性上师合修，于亲自体验之过程中，由上师一一指点说明，而后始能于与异性合修之过程中证得「佛地之真如心」，并引发身中遍身乐而体会乐空不二之意，故说第四灌顶方是胜义灌顶。

又说女人因有女阴而能助人证得乐空不二之佛智，故以女人及女阴代表智慧，故不许任何人诽谤「女人代表智慧」之语。乃至说此智慧者，是说「明妃受大乐时之九种姿态」；了知此者即是有智之人，即是证得「菩提般若」之人。

密宗以此第四灌之因，是故能证得第四喜，而说证得此境界者名为证得「报身佛真如」者。如是证得「真如」，与显教诸经世尊所说之佛地第八识为真如者，完全不同。密宗由如是「修证」之证量故，动辄自谓已证「佛地真如」，而嘲笑显教诸菩萨所证「第八识阿赖耶、异熟识」为因地之修证，谓为证量粗浅。

犹如无智之人，以自己所有之脚踏车当作保时捷跑车，嘲笑所未见过之他人所有六百CC哈雷机车微劣，因此洋洋自得。密宗诸师亦复如是，将自宗所证淫乐之第四喜境界，误认为证得「佛地真如」，根本不知不证第八识；却来嘲笑显教菩萨所证之第八阿赖耶、异熟识之证量粗浅，不能证得「佛地真如」；如是愚行，与彼无智愚人如出一辙，而诸无智之人崇拜信服密宗上师至五体投地、完全不疑，故说密宗行者真是世间至愚之人也。

密宗古今上师，由如是邪谬知见故，于佛所说经外，别行建立淫乐第四喜中之觉知心为佛地真如，是故彼等极力否定第八识阿赖耶，不承认有第八识阿赖耶，是故所修所证般若菩提，完全与三乘诸经佛说迥异，绝非佛法。如是密宗之法义，有智之人闻之，便觉啼笑皆非，而无智之密宗行者竟信奉不疑，乃至鼎力奉献护持之，真令人深觉往世邪见熏习之种子习气坚强、不可思议也。

第五目--内灌顶：内灌顶者，莲花生上师云：《《欲令明点增长，行事业手印，当用十六岁莲（阴户）乳（乳房）皆肥者，腰细令男（人）生不（能）忍（受之快）乐，自他本尊身明显。三处三字，脐红啥字安住莲月座上。（开始合修之后，应观想）自（身）顶（上）天灵盖下脑髓皮肉由白杭（字）向下如水银，明点十六如芥子围之，顶上肉髻莲日上、上师金刚持佛父母双运间（所观想上师本尊及明妃共同行淫而生起乐空双运境界时）、降红白甘露入（降下红白甘露进入行者之头顶）梵门，到（应是「倒」字）「杭」鲜明增广红白光明，充满明点十六，降喉乃至心。持命八明点即安住于此，余八降脐，存四为持命明点；余四降密处，存二持命，余二降至杵尖、与贪自法尔解脱之绿黄色呸字相融，身中脉处明点充满，此为持气所缘双运甚深法，为全身安乐广大之要诀。与亥母（与明妃）密修脉界（密修中脉及种子之）本尊同时双运（自己与明妃亦如是，与观想之上师本尊明妃同时双运而修），（自夜间乃至）黎明不断而行。力大根明显，脉界不乱，主要教授即此。于具性相（之明妃）前，加持自他密处（加持自己及明妃之下体），最后不存平庸凡夫想（不将自己及明妃作平庸凡夫之想），二根相合（与明妃之下体相交合），（而作）种种贪（淫之）行；（正修之时）当作种种身心松缓，安住无缘本净上，此为如池塞孔真实教授。动摇时（若心动摇而即将射精时），初修者，乐起即当持（乐触生起时即当持住不动），于乐知量而动摇（于乐触应当善知自己能忍受之程度而配合动摇）；乐生（则停住）不动，松缓其心为要。当如龟法：如水池中冷，慢慢向外行；一遇太阳太热，慢慢向池内行，此为上口诀。善巧之法：如太猛行，则如悬崖落石，不能返矣。当如上喻：身明显本尊，心松缓无执，安住本净为要。由上降下有四喜，由下升上有四喜，双运四喜，自顶十六点降喉为欢喜，为瓶灌，为通达明点双运。从喉降心为胜喜，为密灌，为通达空乐双运。到脐为离喜，为通达第三灌，舍喜执着，断二执分别，空色（所观想本尊无肉质之色身）如离云晴空，法身显现（空乐双运时觉知心不动，即是法身显现）。（明点降）到密处（常受其大乐而不泄者），为俱生喜，为四灌，为通达空乐俱生智。上根即于法身本体上认识，若能安住于此，提散功能自然具足；中根，中气鼓腹，具身要，目视顶杭字，净分可返，以羊抖法，令遍全身，由上升上四喜，明点在杵尖不流失（精液长住于龟头而受大乐，不因大乐而流失），升于三脉会合处，有啊字，彼为大乐般若佛母；此明点集合第一种空色，如离云晴空，通达胜观见，大乘见道登地；此时中脉结开，从此至脐明点上升次第为二地、三地，其功德具清净正见，为诸续所许。明点充满脐轮时，脐上住父母音，佛所说十二教授、无碍了知。从脐以下为具足莲花种性功德。此后到心、安乐充满，心间脉开，法身智慧大增，无分内外光明显现身脉界，如四肢能显四洲，离能所修，通达修道智。此后到喉开脉，得报身成就，佛所说一切教授辩证，皆得自在，不同诸语言皆能通达。此后到顶大乐轮，现证无学道光明，到华藏世界，地道一时圆满，通达道种智及十地见。由此到肉髻，充满其中，中脉三十二脉结，令开解已，一剎那圆满断证功德，得从本以来普贤王如来位，现证十六地无上智。从上降下四喜，为资粮加行一切世间道；由下升上为出世道，一生成佛。即此甚深女子之道，专一精进为要，对治、清净见、精进，三者必具，不可以自欺。于女子行漏失菩提（于女子身上行此双身修法时，若漏失「白菩提」精液者），犯别解脱戒；自心贪图安乐（唯求自己之安乐享受而不理会女方是否亦同到高潮者），犯菩萨戒；断丧明点（若射精而漏失精液明点者）、即断一切本尊空行心命，犯密宗根本戒，念咒无有力量，为本尊及一切空行所舍，事业不成办，护法由自垢染而自遮断，一切事业不能成功，是故明点当勿漏失（是故应当守护精液不令漏失），同伴犯戒者当离开。吾子！汝欲修此密宗法，当爱护明点（当爱护精液）如护佛目。当知次第生起四喜，初与业印平等住（刚开始时应与明妃平等而住于性高潮中）、（然后再）从顶降喉、身乐生起；由欢喜智，舍二执（由此大乐而舍离人我执与法我执），契合二乘见（契合二乘所修之解脱道见地）；净分到心、乐更大（至性高潮时所提升之双方红白菩提净分，若能上升至心轮时，其乐更大）；由胜喜断我执分别，契合菩萨见；明点到脐，身普遍大乐，由离喜智、断手印执，契密宗见；此后到密处，安乐无分别，无说之因，生俱生喜，断三灌欢喜智分别，契无上秘密，持明点见。如是于安乐体上观察，领纳无说、澈见本性，于彼觉受不散，当精进焉。》》（34-553~556）

此是莲花生之《亥母甚深引导》口诀中所说，藉事业手印--实体明妃--而速成就身中明点之修法，亦名为内灌顶。

此内灌顶中亦有种种四灌之名：《《俱生正智，广大生起全依乎此（「俱生正智」之广大生起，全都依此双身修法而起）。于我无羞摄持，如瓶、磁亦依乎此。三处空行妙缘常亲亦依乎此。令彼净信亦依乎此。教授增益亦依乎此。又回忆十九岁时住色多紧寺，梦一年幼悦意沙门，身相庄严，衣着圆满，手持宝剑、经函，四幼女四方侍。余以为（是）寂天菩萨，求密集金刚灌顶，如是依次得四灌。四女眷中，其窈窕特甚者，与我吻，我抚其双乳；复交抱之曰：「此为瓶灌顶」。持剑主尊化身与四女等持，令观生贪心（彼主尊化身与四女同时入住淫乐之中，令观赏而生起欲得淫乐之贪心）。彼等双运合流菩提心（彼等双方交合而流出之淫液）满天灵盖（注满于人头骨所制成之供盆中），予又酌（我又尝之），色香如冰片，曰：「此为密灌顶」。交女令与密密相契（将女交与我，令我与女上下身分皆密密相契），上按乳、下插莲，大乐生，流明点（流出精液），曰：「观察观察，此为慧灌」。由念吽字明点上升，遍身安乐，曰：「此四灌」。 又云：「执手为瓶灌，淫语为密灌，抚乳为慧灌，吻口为四灌，此则灌中之四灌也。 上师父母平等住为瓶灌，闻师父母莲杵抽掷为密灌，因此明点下降为慧灌，生起欲行贪心为第四灌，此则密灌中之四灌也。 抱少女为瓶灌，互弄莲杵为密灌，抽掷为慧灌，明点降、大乐生起为第四灌，此则慧灌中之四灌也。 红白明点集合上升，四轮依次遍满，为四喜，即第四灌之四灌也。」》》（34-618）。此是西藏密宗上师假冒觉囊巴祖师「打那拉达（多罗那他）」之名而说之口诀，由陈健民上师所译之记录。

灌顶若要如法而行者，其仪轨极为繁杂，篇幅极大故抄录不易；而且抄录彼仪轨细节，对于辨正密宗法义并无直接之意义，故不录之。读者欲知其详，可以径行购阅书末参考书籍第76册，依此书中所示秘密之意而解读之，自知其意，是故不于此书中再作举述，唯作法义之辨正。

第四节 灌顶理论之总评

密宗之灌顶，主要有因地之结缘灌顶，及瓶灌、密灌、慧灌、第四灌，然因种种状况之需要，而有许多种不同之灌顶出现。然而不论是何种灌顶，自始至终皆以双身修法之乐空不二理论为根本，灌顶时已种下未来双身修法之因缘，是故黄教宗喀巴云：《《内修无上乘道，外顺别解脱行，如是引导弟子。》》（详《密宗道次第广论》所载）

宗喀巴虽见红教喇嘛之邪行淫乱，受用女人贪得无厌，因而奋起改造西藏密宗，成立黄教系统之修行宗派；然因密宗之成佛法门，始终围绕着淫乐之乐空不二理论，不能舍离，宗喀巴并非于此理论欲改造之而无计可施，实是不知「此一理论荒谬及完全违背解脱道与佛菩提道」，是故其改革密宗之法，只是限制喇嘛使用实体明妃实修之条件、加以较为严格之限制（譬如必须具备生起次第之功夫）而已，完全未曾涉及邪谬法义之改革。

宗喀巴自身亦深深地迷恋于密宗双身修法之邪见中，而谓言：「内修乐空不二之无上道，外顺乐空不二之别解脱行，以如是法引导弟子修行密法。」谓如是修行可以速成佛道，所以宗喀巴从来不曾否定双身修法，从来不曾否定「乐空不二、乐空双运」之修法，亦不曾主张密宗黄教喇嘛不可与女人合修双身法，只是加以生起次第功夫之条件限制，只是主张喇嘛须舍比丘戒后始准用实体明妃修行双身法而已，不禁止喇嘛用实体明妃修之；由其所造之《密宗道次第广论》书中所言皆围绕双身法而转，皆以双身法为「密宗道」之中心思想，则可知黄教宗喀巴之中心思想与西藏密宗各大派完全无异也。以如是邪淫贪淫之心行及行门作为修行之法，而谓密宗行者为「别解脱行」者，非是有智之人也。

对于双身修法之密法修行，莲花生主张以用实体明妃之事业手印为「上」，认为观想明妃之智慧手印为「下」：《《自修本尊大乐不断，依具相悦意之女子。上等真实女，中等观想。》》（34-552）

陈健民亦作是见：《《…诸比丘不便用事业手印，修至二灌观想之三昧耶明妃即止，于是乃跳第三灌、用实际明印阶级，直接修第四灌之大手印；诸在家之金刚萨埵，则便于用事业手印（原注：比丘修事业手印者，则当向佛祖还比丘戒，并声明此后依密法修事业手印，并当离开庙寺），乃依序进修第三灌，修至成熟时，然于三灌大乐、光明焕发时，认识光明大手印；即于此时，正式得第四灌，而开始修大手印（而开始修双身法之乐空双运大手印）。并与幻身双运，此属密乘正机，宗喀巴祖师依据古人作风而提倡之。》》（34-727）

双身合修淫欲之即身成佛法，不仅显教中诸证悟菩萨不能认同，而言其理论与实际修法皆违解脱道与佛菩提道，其实密宗内之有识之士早已异议之：《《又《智成就》亦云：「二根所生乐，恶说为真实。胜佛未曾说，彼是大安乐；凡因缘所生，皆不名真实。」若第三灌顶之通达俱生真实义者，宁不与此相违？》》（21-389）

宗喀巴不肯认同上述质疑，而为双身合修法辩论云：《《答云：「无过。」彼诸经文，是破道时之俱生智，为自性或自体之俱生智；非说第三灌顶等之俱生不达真实、或说彼中无俱生智。此如《无成就经》后云：「以彼乐一切，皆非自性有，诸善逝正智，是了知自性。一切乐中尊，故名为大乐。大乐非无常，大乐恒常住。」破彼非真实乐，真实乐是佛地之所有故。故若引彼经文以破通达真实之乐，则应许一切有学道皆无彼乐。故真实乐及名自体俱生，或名自性俱生，义谓不待功用因缘，尽未来际任运相续。》》（21-389）

宗喀巴迷此双身法之淫乐、至此地步，不可谓其为有智之人也。宗喀巴狡辩言：身中之淫乐乃是俱生之乐，故非无常之法。又言：诸佛及诸有学圣人身中亦能有此乐在，故是常住实法，故非无常之法。又言修至佛地时，方能令此淫乐之第四喜大乐常存，如是而得常乐果报，故密宗以此境界为「报身佛」之境界--常受此淫乐果报故。如此黄教之「至尊」，真是淫秽无知之人，竟有密宗行者奉行其教导而精进修行、一生不渝，真是末法期之怪事也。

淫乐固然与身俱生，然非真实法，亦非与生俱有。何故而作是说？谓依意识觉知心及欲界色身而有故，是三界中最重之贪着故，非遍一切界之法故，非遍一切时有故。淫乐云何依于欲界色身及意识而有？谓淫乐乃是身中触觉，若无欲界色身，则此身触不能现起；又淫乐现起后，要有身识之触淫乐觉受，及意识心之领纳淫乐触受，方有乐受而为欲界中人所受知；若无身识及意识觉知心之领纳淫触觉受，则无淫乐可言。淫乐既依身识之觉知性，及意识之领纳性而有，而意识复依色身五色根而后方能现起，是故佛说意识觉知心是依他起性，则淫乐乃是依他起性中之再依他而起者，乃是依他起性中之最后现起者，云何而可谓之为常？宗喀巴于如是极浅之理竟不能知，云何可高推彼为「至尊」？黄教中人真是无智之人也。

又：淫乐乃是三界中最粗重之贪着。佛于四阿含中说八解脱门，谓世间之人若修得初禅，即能解脱于欲界之系缚；若能修得第二禅，即能解脱于初禅三天之系缚；……乃至修得灭尽定，即能解脱于非想非非想天之系缚。如是之言，谓意识乃是三界系缚中之最粗重者，若人能断「意识常住不坏」之邪见，则能解脱于常见见之系缚；意识常住不坏之邪见若不能断除者，则永不能证灭尽定，则永不能出三界系缚，永沦生死苦海，意识是沦回生死之根本故。

意识既非常住不坏心，既是依他而起之无常心，众生由执意识自己常而不坏之邪见故轮回生死，故是 佛所常开示应断除者。「意识自身常而不坏」之邪见，既是三界中之系缚主因，故是 佛所常开示应断除者，淫欲复又依于意识心而有，则知淫欲乃是依他起性中之「再依他起性」；既如是，宗喀巴即不应言淫欲之乐触为常住法。

又大乐者无苦无乐，寂灭涅盘，方名真实大乐，无变易故；今者现见淫乐--包括密宗所修成之空乐不二而长时间住于淫乐之触受中--皆是有受，有受者即堕受蕴之中，受蕴亦是变易无常之法，变易之法不得言是常乐；有变易之淫触乐受，有时存在，有时断灭，不可言是「常住不变妙乐」也。是故宗喀巴所说乐空不二之「常住不变」者，非是正说。如是无常变易之乐，宗喀巴焉得名之为乐中尊？焉得名为至乐？无是理也；而宗喀巴竟见不及此，非有智之人也。

西藏密宗既以男女双身合修淫欲之乐、而谓为究竟成佛之法，始自天竺之密宗，中至甫传入中国西藏之噶当派，末至分裂为四大派、乃至后来宣称最清净之改革派黄教创始者宗喀巴，悉皆如是以男女双身合修之淫乐修证，作为密教中即身成佛理论之主干与修行之法门，几可言：无一宗派能自外于双身修法。密宗黄教上师，往往明知宗喀巴之迷于双身法之淫欲境界，却又故意处处隐瞒密宗之初学者，诳谓学人曰：「宗喀巴反对双身合修淫欲之法，故黄教不修此双身法。」以如是诳语骗人入壳而不告知，逮至学人深信不疑，然后私下告知密宗黄教实以此法为中心思想，实以此法而成佛道。如是心态不正，着实可议。

譬如狂密行者陈淳隆（妙湛）及丁光文二人，驳斥他人之摧邪显正，为宗喀巴作不实狡辩：《《我们的佛学界最近几年来，一些人好恶成见太深，独尊本派，……攻击密宗现双身像的时轮金刚、上乐金刚、喜金刚……等为邪魔众。其实密宗黄教宗喀巴大师早就已经把西藏一些劣习作了禁止及改革，八成以上的藏人是修黄教的，一旦僧众犯邪淫、则立即贬为在家人，一辈子不得再出家，其规矩比汉人还严格。》》（226-6）

然而陈淳隆（妙湛）及丁光文二人于网站上作如是言者，乃是说谎之言：向大众撒下「弥天之大谎」也。此谓宗喀巴其实主张不可离欲贪，并非禁绝欲贪之人也，譬如本节中所举宗喀巴之主张：淫乐为常住不坏之大乐，并言必须第四灌再与上师合修淫乐中之「乐空不二」境界，方可成就第四灌「功德」，则已知宗喀巴之赞成双身修法也，是故陈淳隆等二人所言不实，是撒谎者。

宗喀巴又主张：为弟子灌顶时，须有美丽之十五六岁少女作为明妃，方为弟子灌顶，故说灌顶之轨时云：《《修曼陀罗时生三昧耶曼陀罗，与入智坛之规，如鬘论云：「所绘之曼陀罗剎那空后，观成所修之曼陀罗俱守护轮、钉魔碍」等，眷属仪轨，如云：「明妃颜殊妙，年可十五六；香花善庄严，欲乐于坛中（于灌顶坛中与上师共行淫乐）。德带摩摩格，慧者加持彼，放寂静庄严，佛住虚空界。」谓与外印（实体明妃即是外印）入等至定（同住于性高潮中一心不乱），若无外印，应与智印（观想之明妃）入定（同住于性高潮中一心不乱）。以正行欢喜声（以交合行淫时之快乐呼叫声名为正行欢喜声。宗喀巴认为双身法之淫行是修学佛道之正行，故认为行淫之叫床声音为「正行之欢喜声」），召请智轮，供养浴足为先，（然后观想佛父母交合大乐而放出红白菩提心）入自身内，欲火溶化（以自己与明妃之欲火溶化而下滴），由金刚路（由尿道）至莲华中（转至明妃之阴户中）放出智轮（射出明点精液），入于三昧耶轮（同住于性高潮中一心不乱）。》》（21-302~303）

如是，黄教宗喀巴既引彼论，同意其说，复又详加解说，可知宗喀巴亦主张密宗之正式灌顶以用实体明妃为宜。既如是，焉可说宗喀巴是反对实体明妃者？焉可说宗喀巴等黄教师徒为「戒行清净」者？宗喀巴如是传密宗道，菩萨戒之十重戒中，邪淫一戒已破，云何而言宗喀巴是改革者？是故宗喀巴仅将喇嘛与实体明妃之合修双身法者，加以较严格之条件限制而已，并未禁止黄教喇嘛与女人合修双身淫乐之法。并且主张必须修学双身法，以双身法作为黄教之根本法；如是心态，于其所造之《密宗道次第广论》中，处处可见，今犹可稽，陈淳隆等二人焉可睁眼说瞎话、而继续蒙骗众生入其邪道之中耶？岂非居心叵测之人耶？

宗喀巴有时甚至引用密续之说法，同意使用实体明妃，而且可以用到五人之多：《《所以这是一定要修双身法，而且一定要女人。宗喀巴祖师他自己也承认啊，他说不但是要一个，而且至少要五个，红教则主张只要一个就够了。理论上为什么要五个？因为五个就是表五方佛母、五智，要这样配合啊！因此要选体性不一样的空行女，有金刚部的空行母，有莲花部的空行母…等等。》》（32-238~239）

然而陈健民如是之言，尚属客气；所以者何？谓本章前来所举宗喀巴之言，已证明宗喀巴不唯主张双身法是「密宗道」之根本，复又主张：黄教上师于第四灌时，须以「九明」而为弟子灌顶，是故真正「如法」之密宗黄教喇嘛为弟子「如法」传秘密灌顶时，必须用九位明妃一一行淫而后一一与之射精，搜集共淫之淫液用作灌顶所须之甘露；并现场表演与弟子观察，事后赐「九明」与弟子，令弟子与九位明妃一一实修双身法，彼黄教之喇嘛则现场指导之。所以宗喀巴并非不许出家人用女人，而是将使用女人合修双身法之资格加以较严格之限制而已，所以宗喀巴仍然是不折不扣的密宗双身合修法之忠实奉行者，仍是印度教性力派修法之忠实信徒。

复次，宗喀巴主张（其实是一切密宗上师所造密续皆如是主张）于入灌顶坛之前，须先唱赞，赞叹淫行之大乐体性、赞叹淫行之能令人证得方便智慧，然后始令弟子入坛而受灌顶：《《次为令弟子入，故以大乐体性方便智慧真实性赞为先，求曼陀罗悉地，谛语加持，即是虚空生等九颂。……三清净真实歌：『尊无过常住，一切贪中爱，世尊大贪喜，我修真实性。』言无过者谓断一切障及习气，常住谓尽虚空际三身常住。得悉地之一切贪欲，能作贪着一切有情事业，故是具有无缘大悲之大贪者。以无相法而生欢喜故名大喜。》》（21-322~323）

西密黄教宗喀巴如是主张欲入灌顶坛之前，必须先颂大贪大乐等之「真实性」；宗喀巴所传授之观修法门，亦是以性乐之『大贪、大乐』为其中心思想及最终修证，如是而传而修而证，云何可说宗喀巴反对双身修法？是故陈淳隆等二人言『宗喀巴禁止黄教弟子修双身法』者，乃是谎言，真是不诚实之人也。

宗喀巴又主张第四灌虽与上师合修双身法，或与九位明妃合修双身法而由上师现场指导，而证得俱生乐（第四喜淫乐），然因不能修成长时间住于淫乐境界中之功夫，故其所证之俱生乐不得名为「常、乐」：《《「俱生有二，谓暂时与常住。其常住者最为第一，以是最胜，真实无尽，及无坏故。」此于相续不断及无穷尽，说名为常。若谓即初剎那、于二剎那安住名常，是为外道恶见。》》（21-390）

如是之言，可见宗喀巴所主张者：乃是必须能长时间住于淫乐第四喜之大乐触受中，保持淫乐最高潮之触受「于相续不断及无穷尽」，如是而「说名为常」。既如是要求徒众不可仅以第四灌与上师同享第四喜淫乐作为「常乐」，而且必须别求能长时间住于第四喜淫乐境界中，方可名之为「常乐」，故知宗喀巴实以淫乐为密宗黄教即身成佛修行之主要法门，如是之言，具载于宗喀巴所造之《密宗道次第广论》中，今犹可稽，陈淳隆等二人无庸为宗喀巴再作狡辩。

宗喀巴又云：《《七支，如语自在称云：「满报、结合、乐无性、悲、满、不断、及无灭，我许所修七支义，遍修正量智者赞。」圆满报身者，谓是相好庄严之身；亦摄法身及化身，以三身无异体故。结合者，谓与同等明妃而入等至（密宗以合修双身法而令男女二人皆同时住于性高潮中名为等至）；若唯报身、波罗蜜多（大乘）中亦宣说，以此结合即胜彼义（密宗以此男女结合之等至大乐即是胜过「波罗蜜多大乘」之道理）。何为须弥？唯以遍一切身欢喜自性，即能成办一切有情利故（遍一切身分--一切处皆生起大乐，名为遍须弥。唯以如是遍一切身中之欢喜自性，即能成功达到利乐一切有情之大利故）。佛为摄受欲界增上贪行有情，故现等至（「密宗佛」为摄受欲界中极贪淫乐之有情，故示现「与明妃同住淫乐一心不乱之等至境界」）。幻师所化男女，稠密不生大乐；从此则起（从此双身法中则能生起），故云大乐。领受身乐为乐，领受心乐为喜。大谓最广（乐遍身故广）、无漏（明点精液不漏）、殊妙（第四喜胜过世间人之性乐高潮）、尽未来际（未来无量世中想要受乐时便能受乐，故名尽未来际。密宗报身佛自成佛时起，便恒于一切时中受此第四喜乐触）。为显彼是无自性（淫乐之觉受由无色相物质故名无自性）、非执有（受乐时不执着世间物质诸有故名不执有），故云无性。……》》（21-393）

然而宗喀巴作如是言者，皆是掩耳盗铃之言，非是诚实面对「密宗法义邪谬」之人也。谓 世尊从来不曾「为摄受欲界增上贪行有情，故现等至」。三乘诸经中，从来不见 世尊以贪淫之法而「现双身淫乐之像」以度众生，并于一切经中说淫为三界中最粗重之贪着，应断除之；乃至在真密经典之《楞严经》中，亦作是说，并极力破斥之；唯有密宗古时众上师集体长时间之结集而创造之《大日经……》等伪造诸经方有是说，故宗喀巴之言乃是杜撰之说，非事实也。

复次，依一切显教经中所言， 佛所证得之圆满报身，并非密宗所说之抱明妃行淫受乐果报之像，故密宗所言「圆满报身皆是双身交合受乐相」者，乃是杜撰之言，非事实也。

复次，成佛之道在于证得般若总相智与别相智、一切种智，不因淫乐之「空乐不二意识境界」而得成佛，密宗诸师不应如是迷信天竺密宗所传来之外道性力派淫乐之法，不应如宗喀巴之迷信而谓邪谬之淫乐为「成佛之大乐」，不应效法宗喀巴之愚行而谓淫乐是成佛之修行法门，以免有智之人笑汝等无智。

宗喀巴所云男女合修之「最广、结合、无漏、殊妙、尽未来际、无自性、非执有」等说，皆是强词夺理之言也。谓其所言「最广、结合、无漏、殊妙、尽未来际、无自性、非执有」等说，皆违佛旨，与佛菩提及解脱道完全相背，绝非佛法也。稍有佛学知见者，皆知其谬，云何自谓「上上机」之密宗行者及上师们，竟信如是粗浅邪谬之说？而妄封宗喀巴为至尊？荒唐至此。

宗喀巴又主张密宗行者不可离淫欲，应受用淫欲及女人，教彼弟子莫因为「受用女人、可能破戒」而畏惧：《《启白曼陀罗主尊后，伞放余处，当说弟子心所乐语：「汝今成坛师，受持诸咒续，诸佛及菩萨，诸天悉证知；悲愍诸有情，汝应如坛轨，精勤善绘建，令行者学续。由进入及见、胜密曼陀罗，解脱一切罪（由于进入胜密坛，及见胜密坛故，而解脱一切罪业）。汝今安乐住，依此大乐乘，后死汝永无（汝今应以此法安乐而住，依此双身大乐之乘，则以后之生死、汝已永无）。汝出三有苦，到三有边际；诸佛执金刚，今传寿灌顶。三界法王位，汝定为其主。如离贪欲罪，三界更无余（如果说尚有比「离此贪欲之罪」更重之罪者，三界中实无其余更重之罪；故密宗行者若离此双身法之贪欲者，其罪乃是三界中最重之罪）；如是离欲贪，汝终不应为（由如是之理，想要离此双身法之欲贪，此种行为，汝终究不应作）。汝受用欲事，但行无所畏（汝受用双身法之欲贪，尽管如是去作，不须有所畏惧）；食五肉五露，亦护诸余誓（并且应该食用五肉及五甘露，也应该护持学密所发之其余誓愿）；不应害众生，不应弃女宝（不应舍弃双身法中之明妃女宝），不应舍师长（不应舍弃密宗师长），三昧耶难违（密宗双身法之三昧耶戒是难以违背的，果报极可怕故）。由慧方便心，无少不应作（由修学此法所能生起之种种方便之心法，没一个小小的方便法是不应作的）；汝无罪莫畏（你修这个双身法是无罪的，不需要畏惧），如如来所说（就像密宗「如来」所说的那样放心去修双身法吧）。心意净信金刚性（应当心意清净的信受这个金刚自性），自誓依止无尽乐（自己发誓依止这个无尽之乐）；少乐诸趣汝当到，金刚萨埵常住性（从始修之少少乐趣开始，汝最后应当到达金刚萨埵之大乐常住性中安住）。又诸如法得灌顶者，一切诸佛菩萨令增善故，以清净心恒常忆念犹如爱子，法尔如是。」》》（21-409）

宗喀巴又言：《《于此所欲、名欲，即金刚萨埵位，贪谓希求彼欲：「如离贪欲罪，三界更无余」，谓舍菩提心（是舍弃物质明点精液）也，是故教云：「汝终不应于所欲境金刚萨埵舍离贪欲」。》》（21-410）

宗喀巴认为：出家喇嘛与女人合修双身法时，若能不舍菩提心--不于行淫中射精--即是不犯戒者，即是无罪者。宗喀巴如是言者，意谓密宗行者若离贪欲者，其罪最重，三界之中更无余罪大于「离此双身法贪欲之罪」。宗喀巴更言：【如是离贪欲，汝终不应为】，而教令弟子：【汝受用欲事，但行无所畏】，教令黄教在家出家弟子应依密宗教义而受用诸女人，而言「汝受用欲事，但行无所畏」；如是之言，明载于宗喀巴所著之《密宗道次第广论》中，陈淳隆等二人何可狡辩为无？何可为宗喀巴作如是掩饰之言？显见陈淳隆等二人非是诚实之人也。非诚实人所说言语，有何可信耶？

密宗之其余宗派，乃至主张母女姊妹姨妈舅妈等皆可受用（详第九章第六节举证），如此乱伦无礼，尚且不具足人伦五常功德，而奢言成佛，无乃世间至妄之言耶？黄教中人虽不用母亲、女儿、姊妹、姨妈、舅妈为明妃，但仍依宗喀巴之言，以双身合修之淫乐作为成佛之法门，乃至主张受第四灌时，须以十二至二十岁之九位明妃供养喇嘛行淫，方是如法灌顶；一女之不足，尚须九女，贪淫至此。宗喀巴乃黄教出家之人，尚不能免，而作如是主张，则黄教在家之人何况能免？可知宗喀巴等黄教师徒，俱皆未能远离密宗贪淫女人及诸种邪见邪行也，如是而言黄教之清净、而言宗喀巴之改革，俱无实义。

宗喀巴于此段开示中又劝诸密宗行者：如是以双身合修之法而受用诸女人，不应于佛戒有所畏惧。由宗喀巴如是之语，可知宗喀巴绝非禁止合修双身法者，而且是鼓励大众合修双身法者。由此可知：彼陈淳隆等二人若非于密宗法义无知不解者，即是故意欺蒙大众、居心叵测者。如是之人，焉有资格于网站上公开弘扬「佛法」？有智之人必能明鉴。

复次，陈淳隆二人辩称黄教早因宗喀巴之明令禁止，故一切僧众皆不得受用女人，然而实情绝非如是，宗喀巴其实是主张出家人可以受用女人，而且是应该受用女人的，有宗喀巴之著作主张为证：

《《「时轮本释」说于出家唯以语表传授第三灌顶，故可智印以传灌顶。鬘论说：「若胜出家身、无余遮缘，可实灌顶（若是殊胜之出家身，而无其余种种遮障之缘，则可依实体明妃而作真实灌顶，不须以观想之智印明妃而作灌顶）。若有遮缘及非胜出家身，应以智印而传灌顶。」准此道理（一切灌顶之道理，皆可准用此道理），以出家身作密灌顶之阿阇梨，亦当了知（以出家身而为弟子作第四灌顶者，亦当了知此理）。》》（21-390）

实灌顶者，谓以实体明妃而作灌顶，非唯以观想之明妃而引生淫乐淫液而作灌顶也。此段宗喀巴语中，主张出家人若无其余遮缘者，即可以用实体明妃而作第三灌及第四灌顶，并非不许受用女人。遮缘者，即是未曾证得生起次第之宝瓶气…等，以致行第四灌而与「九明」在佛坛中行淫时，不能善于控制射精之时机，在明妃未至高潮时即射精者，所混合之淫液即非能提净分者，即成无用之甘露；此即是遮缘也。若无此遮缘者，出家喇嘛行第四灌时，仍应以实体明妃九人行淫而作「实灌顶」。宗喀巴如是之言，尚具载于其著作中，今犹可稽，非是余诬责之也。是故陈淳隆二人所言不实，于其所设网站上倡言「宗喀巴禁止黄教喇嘛受用明妃」者，乃是谎言，非诚实人也。

又：无上瑜伽之乐空双运淫欲修法，虽有四种瑜伽（专一、离戏、一味、无修），其实皆堕意识淫欲境界，与佛法所说之「瑜伽」无关也。谓宗喀巴等一切密宗上师所说之专一瑜伽、离戏瑜伽、一味瑜伽、无修瑜伽者，皆是意识住于淫乐之观行境界中，而作不同名称之施设，不离淫欲世俗之乐；如是而引用瑜伽之名，真乃污辱瑜伽之圣名至于极点，无以复加也。

又：密宗上师每言：「已离欲者方可修证无上瑜伽，无上瑜伽乃度上上根器者。」然若已离欲者，不须再藉此「以欲离欲」之法而修断贪欲也，本已离欲贪故。上上根器者，甫闻即知欲贪之过患，便能离欲，乃至如佛世之外道闻 佛说欲过患，当时即成大阿罗汉，何须以淫欲之实行而后断之？若必须藉淫欲之贪行，而后始能断除欲贪者，此人绝非上上根器，实是下下根器；密宗乃竟妄言如是下下根器、大贪淫欲之密宗行者为上上根器，世间实无有人能如密宗诸师之如是善于颠倒黑白也。

又：修此法者，必须有淫欲之贪，方能令男性之金刚杵坚固生津（生甘露），方能令女性之莲花生津（生甘露），方能合修之。又若双方有一人无欲而不愿配合者，则对方亦不能行此双身法也，则知修此法之二人必皆有欲也；此理显而易明，密宗诸师何能妄辩为「无欲而修之」？真乃颠倒黑白之说也。

又：一切信受此法而「精进」修行之人，日常必多思此淫乐而起贪心，不可谓为无贪也。譬如密宗大师作如是偈言：

《《激发潜能智慧光，莲宫直射乐无央；几多村女瞥然见，奇痒自搔难隐藏。》》又言：《《空中极乐是莲房，一任抽添达四方，漫说优婆夷器小，如来法界总归藏。》》（34-311）

又起邪淫之想云：《《高跟鞋底有奇方，说破教人心若狂：腿向前趋腰向后，小溪两岸似高岗。》》（34-312）

又言：《《通信怕逢是米斯（欧美称年轻女人为miss米斯），几方悬揣最相思，奥明佛土莲花女，示迹人间或遇之。》》（34-315）

又以「晒杵（在阳光下曝晒男人之下体）」为题而作偈云：《《卑湿岩中（谓女阴）惯往来，深藏密处不公开，山楼且对南窗卧，红杏出墙晒几回。（原注：阳光具维他命丁，能助其举势。）》》（34-316）

又提示双身修法中，若遇男性行者「杵短」者，建议「宜单插」，而描述「杵短」之男人性交状况言：《《记得尸林父母恩，降魔以后示阴门，莲师（莲花生上师）示范如腾马，始识单骑抵水源。斜骑单腿杵身长，暑往寒来换一方，空出会阴莲下挂，金刚遂觉更昂藏。》》（34-308）

又示人以「女人足小莲肥」之意：《《小足争图三寸莲，个中密意有谁诠？端缘踵步向前挺，遂令莲肥腰也坚。小足于今已不存，时髦代替是高跟，螂腰缓摆身前挺，细小莲生欢喜禅。》》（34-308）

如是密宗之大修行者，于平时生活中，如是观察女人之种种，皆往淫行之中而联想之；不知密法内涵之人，每对密宗大师如是所举言说而迷惑不解：对密宗大师如是好乐言彼男女性事，以之为不能理解之事。若人有智有德，能知密宗法义实以淫乐之双身合修法为其始终主旨，则无如是疑惑，则是有智之人，能远离密宗之邪谬荒淫法门。是故一切佛门中人皆应知之，细究其法义之荒谬，则能不受其惑而转入佛教正道。若不信余言，继续深入密宗法义而修，将来必渐入荒淫之道中，邪淫堕落、乃至乱伦、破戒、大妄语等，舍寿必下地狱多劫，受无量巨苦，佛教中一切学人务必谨慎，方免后患。

复次，男众如是，女众亦复如是，必须有欲，方能令金刚莲中生水，方能修之；如是可知其人必有欲，依密宗「无欲离欲者方可与异性弟子修双身法」之主张，则彼诸密宗喇嘛及上师皆无资格修之；虽以「随念支」来解释为非贪，其实皆未离贪也。

随念支谓：《《因为我们有个贪心，但是这个贪心不能让它在烦恼上去贪，而是要把空性套起它去贪，所以一方面又要贪，一方面有（淫）乐，一方面就还是要有「空」，这谓之随念支。所以百字明翻成中文，里面有一句话是：「随贪之自性」，就是要随着「贪」的自性。但贪的自性又是甚么呢？是空、无我。所以金刚萨埵就是用贪道的方法去修这个随贪的自性，就谓之随念支。……随念支就是在中脉里头住，而可以出入自在，就谓之随念，就跟着念走啊！认持支就是认定气已在中脉内住持了，故谓之认持。中善支就是修气功，要通过这个中脉。认持支就不单是通过中脉，而且要在中脉里头住；中脉里头住就行了吗？还是要随念；随念怎么样呢？随念能到达我们中脉末端的金刚杵啊。中脉的下端，在男的是杵，在女的就是海螺脉（通常是指子宫颈），修到这个地方，气先通过中脉，可以开这个中脉；开了之后要能在中脉里头住；住了之后，又能够随念走动。所以啊！交媾为甚么要练习一进一出？这就是金刚杵在莲花里头一进一出都要配合「空」性、随着贪念一进一出。那么这个时候就可以发明、可以证空性，可以得空乐三昧啊！随念支「还空」修得好的话呢，就是第六的三摩地支，那个时候已经定了。三摩地是指最后成就的正等正觉，是最高的定。》》（32-248）

如是所说随念支，说的是在双身合修之过程中，能将明点配合观想而随念在身体中脉内上下自如；乃至能随自己「贪淫乐」之念而降下至杵端，与女方中脉下端之海螺脉相接而引生大乐；于如是大乐中不射精而常住，并观一切法皆空，而唯有此乐常住不空。若能如此常住（久住）于大乐（性高潮第四喜）之中，即名常住大乐。若能如是随念往来中脉各处而引生大乐，永远不射精者，即是随念支成就，即名已成就密宗之究竟觉--成为密宗的究竟佛了。

然而第三灌时若心无欲，尚不能行第三灌顶之事，何况能于第四灌顶而实修之？例如宗喀巴云：《《如是第三灌顶之时，随力所能持菩提心（随着自己能力所作到之地步、尽量持住菩提心--精液--而不射出）；不能持时、徐徐放舍（若忍不住而无法不射精时，则不可使之急速全部射出，应住于性高潮中忍住，使之徐徐流出，以此延长乐触之时间），从水生中（从淫液生起之中）持味取起（闻嗅其味而取起淫液），由真实见（认为精液是出生诸佛之根本，名为真实见。由此真实见而）饮三昧耶自性大菩提心（由密灌过程中，上师与明妃同至高潮而射出精液，与女方淫液混合后之液体，名为自性大菩提心，饮此淫液名为饮三昧耶自性大菩提心）。》》（21-390-10）

由宗喀巴如是语中，即可知为人灌顶之黄教喇嘛，仍然必须生起贪欲之心，方能与明妃在灌顶坛之佛像前交合，交合之后方能有「如法」之淫液作为甘露，而为弟子作秘密灌顶也。既如是，云何而言彼密宗喇嘛是「离欲之上师」？无是理也，出家人若成道已，必定永离淫行故。

复如陈健民云：《《你不单只用观想，而且用实体的--用真正的女人，那么就是第三灌。为什么要用真正的女人？而不只是观想一个呢？因为观想的、他的物质条件（物质条件是指射出的精液）就不够了。用实体的（明妃），那物质条件就很够，他就等于有这个资本了--有这个被升华的资本，有这个本钱。有这个本钱，然后才能真正的修，才真正有智慧。譬如你观想个女的，你甚至观来观去，你鸡巴都硬不起来。你要有个真正的女人，它就硬起来，他就搞起来，他就发生真正的作用（能射出精液作为密灌甘露之用）。》》（32-238）

是故，密宗诸师所言之「上师并无贪淫之心，只是用这方法为人灌顶，及助人修学即身成佛之法门而已。」如是之言，皆非心口如一之言也；心中早已起淫念故，身行亦已示现彼等皆有重大淫意故，并已具足受于淫乐故。

亦如密宗上师，为赃诬觉囊巴破斥双身法而弘传如来藏法之末代法王多罗那他，而记录自己所经历之淫行及起贪着之心等，诬为多罗那他之经历，如是之文可证密宗喇嘛之贪淫也：《《今生生处为拉萨北方，地名昂忍；所依印（所依而修双身法之事业手印）有二（人）：一者登巴纲倾，一者德几巴宗。至游印度时，临时相会合者亦有二（人）：一为莽格打地方之空行女，名那格里，极庄严；一为加里加之空行女；与彼二（人）曾行贪道多次（曾共同修行双身法之贪道多次），是皆余愿力所钟，然只成就半数尔。德几巴宗，十四岁与余遇时，余已三十八岁，以金刚鬘中胜乐金刚吓鲁噶灌顶授之；夜上供后，即与同修（双身法），相处甚久。

先是余四、五岁时见密宗双运相（双身交合之「佛像」），即生无分别欢喜；谒彼双运成就大德，亦颇艳羡，欲仿行，是以长时读萨迦道果论、与三灌义相合仪轨、盎札菩提道果法类，心生决定，净信欢悦、毛孔悚然、昼夜大乐不断。

八九岁时，所见胜乐、喜金刚、密集及密经三不札诸贪道句，不须强记，即能成诵，义随句悉。每阅起分，相配随生贪心，于空行母道正分，具决定修习之志；故于受比丘戒前，特意行淫，于三种观想未敢或忘。

兔年元月某夜，梦女人右耳上有亥头，伊语我曰：「与我御（与我交合），寿益福增，获大成就。」吾问：「任何人与汝通，即若是欤？」曰：「余不决定，汝决有之。」余大喜，甫脱其罗裙欲交，忽醒。

翌朝，争才妈来朝，求长寿灌顶；既灌竟，侍者出；与吻，生大乐。女曰：「吾夜宿俄据汀。」吾应声约曰：「今夜吾决来与汝谈天。」言时戏伊莲花（言语之时戏弄其下体），时吾师香巴至，吾等气喘变色，女走。师查我，夜与我同宿，吾乃不得如约往。惜哉！大乐与利生因缘，竟未圆满。

是年尝（那一年曾经）君（君：临也，谓与交合）雅竹，梦中数数预告事印胜缘（梦中一再预告事业手印之殊胜因缘）；初梦女涂黄丹（朱砂），具檀香气；继则数夜梦与交（然后则连续数夜梦见与彼女交合），莲中发火流乳（梦见彼女阴户中发出火与流出乳来）；或见住本梵如、或见灯、或见辉煌。诘朝过龙那寺，乃遇梦行女，有瓜葛亲，名村攒；发际唯一松耳石为饰，无他庄严，着紫色新衣；吾一见倾心，生无量乐；加持灌顶时，隐与狎弄（暗中与彼女子爱抚戏弄），女亦欢喜增上，转变颜色，盖前梦中女也。

余好乘暇平台远眺，彼则常来绕寺；一日，伊独来，余诱至无人处，抱狂吻，乃真有檀香气，因与约黄昏后。女曰：「吾捕鱼女，垢不敢焉。」吾对曰：「空行母（明妃）无垢净，密宗无上瑜伽士（修习双身法者名无上瑜伽士）不着垢净相。」言次，复咂其唇舌、弄其莲蕊（抚弄其下体），贪水沛然、掬而饮之。恐不赴约，声言至彼家，女曰：「吾家蓬窗牖户，不可居，吾夜当带月来，不爽（不会爽约）。」

余乃张毳幔候之，果捧供品至，同与行供养于无人处；毕，各取供后品，再吐哺啖之（再互相于口中嚼烂后吐于对方口中食之），身尽贪所欲为（身体极尽贪欲所欲为之事），语尽淫所欲宣（言语极尽淫欲所欲说之语）；乐极同寝时，不及知正分。依起分修，明点数数流（精液数数流出），与伊菩提和合（与女方之淫液和合），莲宫黏稠（阴户之中黏稠时），舌就莲舐（便以舌头向阴户舐之）。伊亦知余之明点具加持力（女亦知余之精液具有加持力），亦为衔杵，如取精华然（也为我口含阳具而吸，犹如吸取精华一般）。伊贪心，无圆满（她很贪心，无满足时）；余杵劲，无衰弱时（余金刚杵强劲，无衰弱之时）；直至黎明，逞其贪欲（这样一直到天将明时，双方都逞其贪欲而不止）；至旦，便溺互饮（到天明时，两人都小便与对方饮之）。当我行时（当我正施淫行时），女发杜鹃声（女发出如杜鹃叫唤之声音）。余身热不散，延至三日，心体明显，身炽然。前所梦流乳燃火，盖即此也。》》（34-605~607）

如是密宗喇嘛赃诬多罗那他之文所载：若见女人即生欲心，设法共行成淫；乃至梦中亦念念于淫欲，醒后忆念不舍，复书之而秘密传与弟子，至后世方始公开。如是而言其无欲乎！谓其言可信之乎！

如是冒名多罗那他之喇嘛，乃至梦中亦念念不忘行淫：《《…嗣后诸空行海灌顶，梦到某宝山，极希奇，山之四方各有三地带，彼等处、天人畜类繁多，大半皆阴性（大部份皆是雌性）。意想中（正在心里揣想时），闻金刚阿阇黎知不巴云：「我此地诸女子，皆以付汝。其中十六妙女，前汝畅所欲为，为不悖乎道，汝其行。」余遵命，乃至畜生女、波罗女、匠人女、亥（猪）女、戍（狗）女、白雀女、明显而行，领各别乐（领受各别不同种类之淫乐）。彼诸畜生畜头而人身，亦自有趣。

其后又请各巴派喜金刚灌顶修加行时，梦与十五村女主交（梦见与十五村之女主人一一交合），罢后与各别十使女交（结束后则与每一女主之各十位使女交合）。……不久余受比丘戒，……一年后依印度大德大恩上师，……二十三夜，十二登妈（又名十二丹妈，藏地十二女神，主尊多杰玉灯妈）中，有一名玉印多吉苏缕妈来师处，云前曾以三智慧空行、三事业空行供养，今者师为具堪能瑜伽士灌顶，明朝当复为供养一智慧空行母（空行母即是明妃），并率一事业空行母（事业空行母谓愿与人合修双身法之明妃）来。

翌日师即陈设庄严坛城；再过一日，为二十五日，师入无量光定于幕内，我修本尊法于幕外。黄昏时，忽光明闪耀，盖玉吝携事印至矣（携事业空行母来也）。余唯见事印，此女为打缕加巴眷属、古鲁斗地之守方神女，能说后藏不丹二种方言，散发垂松耳石于耳，着彩衣，年在二八、二九之间；肉如桃，额绯红，目中润而眉修长，佼丽可醉人，莲花种性性相悉具，名卡那宝。

师为灌顶（余师为女灌顶），至交付时（至灌顶后交付彼女与我时），指示观想余真实见到勇父空行，遍腾虚空，各逞贪欲（指示我：观想真实见到勇父与空行母交合，遍腾于虚空各处，双方各皆逞其贪欲）；余之淫心于焉炽盛，乃抱女。甫骑次（才刚骑上女身时），身乐如麻木，不知痛痒；吻咂次，女发笑声，气喘身抖。女固未裤，吾杵刚干，浅浅搁莲户，女马跃，乐不可支；师嘱勿深入（师父嘱咐我不可深入），乃上提，后深进，乐倍于前，吾二人同时发欢声，乃率性闯入；余抽掷，女腾挪，降提持散各九次（此句之意详后第九章中述之），若行所无事；女大乐，莲脉如鱼吹浪、心跃水面弹来弹去；与杵触，辄惊起，发杜鹃声；余身亦非常态，有不忍麻痒，亦自在出种种欢声。时或莲蕊杵脉契合甚深，则可见本尊相。师垂训云（到此时，师父又当场垂训说）：「所御彼女能交汝心（所共行淫之彼女能与汝互相交心），所做淫事、所得空乐之四体性，加以观察；若无可示、又非无物，自然显现不灭。于彼不灭上，当善观察大乐，坦然披露。」此吾师之口诀，等同大印（等同「乐空大手印」），余幸得真实体认。此后上供，师与余见女额有喜悦旋转图活动，勇士空行咸来受供，师唱指示歌，我唱觉受歌，女唱不丹供养歌。

夜半，师将就寝，执余手而告曰：「汝前生发愿，今已成就矣，吾当为汝念吉祥颂。」言次，现极愉快色。颂毕，既入卧室，余与女通夜契入空乐不二大手印（我与女方整夜行淫而契入「空乐不二」之大手印）。空行事业役女送酒来（空行明妃派使女送酒来），尽饮之。吾二人未睡熟，隐隐见虚空中空行勇父对对吻口弄手，泥杯橙鬘、戏莲（戏弄女阴）活舂（玩弄男阴令坚）；或住空乐不动（或同住于性高潮乐体会乐触之空而一心受乐，身不动摇）、如痴如醉；或逞抽掷之力，有声有色；或啼或笑，或喘或哮，声若鼎沸。吾等相亲（余等二人互相爱抚），亦炽起欲火，澈宵未断其事（整夜至天明不曾中断此事）。

既旦（至天明后），吾右肩蓝色寂静圆光中吐语曰：「不契贪道不成佛，如得佛者我违誓。」左肩红色寂静圆光中吐语曰：「不入莲花不净贪（不进入女阴中行双身法者不能净除欲贪），如净贪者我违誓（如果不进入女阴中行双身法而能净除欲贪者，我便是违背誓言）。」余因复与交（我因此又与彼女交合），松缓而持明点（以松缓之法而持住精液不射出），杵颠乐匝身（杵尖之乐渐渐扩散而遍身受乐），嗣由松缓而至，不加意持亦不漏；女大乐，莲脉更长于前。

直至二十七日（直到二十七日），亘二昼夜（整整两昼夜），虽一剎那亦未离座，亦未尝小便（不曾一剎那离于双身法之宝座，亦未曾小便），偶出数滴则互饮之（偶然出数滴小便则与对方互相饮之）。浊分溢（明点之浊分精液溢出阴户），则杵莲互黏（则杵与莲互相黏住）。吾且吻其花蕊（我便吻其莲花阴蒂等），味甚佳，彼此皆生快感。

得曙光（到天亮时已有曙光），即觅脉（便寻女方之海螺脉）；状如乳头，如绿豆有二根，一具如剌，末梢白色；一具四色，长及四指，花心淡红，形如凹鼻，现五股杵纹。脉到杵孔底交（将女方之海螺脉伸入杵孔之内而交合），乐高三百倍；不提时（若不提升精液之净分时）、杵住莲宫，亦较前巨劲，杵头光明焕发，孔甚圆而发光上射。女云：「此明点不提不漏时所现相。」嗣既提，杵短小而柔，觉一切皆摄尽。升至各轮，其乐更大；到顶觉周身脱皮扯发，散及全身。乐、明、无念，同时现起，轻安有无亦不了辨，乐极浓厚，一切分别于焉寂止，是盖风力所致也。

女教我云：「杵置莲宫，持、提、散，三者以心摄持，而不以风，亦可。」其后余乃遵行，不复风伊之脉（不再疯狂于她下体内之海螺脉）。因常往来，杵道甚痒，水炽，心摄至胸，余液落垫，笑声载出。

日间，吾师尝与通，不三日，饮酒四大斗，了无醉相；夜亦不须眠，杵莲乃稍有参商（稍有出入）。

某日黎明，大成就鲁赫巴来枕上云：「我即胜乐金刚化身。」言次，余见其顶有四面十二臂抱佛母本尊，鲁训我曰：「男女密处脉轮，即胜乐父母等住所，出生事业手印、法手印、智慧手印，皆幻化身。本体为大乐，一切有情依异性而御，瑜伽士依三印而御，佛果则依法尔心安乐身自具佛母而御。切知为心所显，当于此生起决定。」余聆训欣然（我聆听训示之后很欢欣），复与女狎弄（又与彼女相狎戏弄起来）。

是夜师上供，施残食毕，余在幕中侍师所念修，忽尔光声锵然，送吾印来者（送事业手印明妃来者），剎那化电光去矣。其后延及二月（自此以后，一直延至两个月），吾乐日增。

次年复坐静卡惹山麓，近处有色拉牛厂，其女肉紫红，供我区（牛？）乳，饮已，身增舒郁，见释迦以出家相而抱佛母（此是鬼神所现，学者莫信以为真）。余曾于彼地说法，觉受日臻。说法三日后，转居山右岩洞内，前女子与众女伴送酥来，人多、缘起不巧，但得偷视而已。及黄昏，女益近身，余多不及明见，得窃探其莲（可以偷偷地探摸其下体），轻吻其颐。既去，牡丹（经水）滴露留润蒲团，余无疑，抵地切舐（伏于地上以舌舐之），乐又炽然，非全无妙缘也。

越数日（过后数日），遇空行种性耶那班走，盖为余前生愿力所感，尝与余同居二月（曾与余同居二月行淫），贪乐未周遍者（而其淫乐尚未能遍身者）。今已周遍，证悟亦倍蓰乎前，余已详载别传矣（我已经详细纪录于别传中也）。嗣过饶贞与缕等处，成就相虽生，因缘未合。彼障我者，转障自身，殊可惋惜。

过移喜网波时，受乌金四圆灌顶，智慧日长；缘不合者，亦渐相合。越数日，处多都，具骨饰空行母捧盈握食子（手握密坛中供「佛」后之食团）供我。月出明相中，见怖畏罗叉女，胸裂开，中现一寺，寺空行母王桑移喜裸体持鼓、天灵盖，扶卡张加，如勇女眷属甚多，为我灌密修观自在顶；眷属中有年轻美丽者，与（吾）狂吻贴抱、从杵至顶、上下安乐（从下体至顶门、上下都喜乐），呼吸孱然，金刚（杵）契入莲心，证无分别定（证得一心不乱、不起分别妄想之定）；心观察本体，自然于此无分别定中得大乐休息。此后于老少眷属各与一度春风（得此至乐之后，与其老少眷属悉各与之交合一次），桑瓦移喜随为指示贪道大清净法。

二年后，夏间居丁吉，朝根本师，与仁亲网本受「禁住行」。开「广灌顶」饮米酒十二碗，相中见印度诸大成就者。白日行三次，夜无须溇溺，灌顶加持力大乐延及半月未散。

回忆十八岁时受比丘戒，五年中于巾帼不生欢喜心，非为幼童少女未尝如春风受桃李笑，即手淫意深亦未曾有。蒙空行母移喜磋嘉授记后，「直至轮回未空，常以贪道为主宰」，自他皆受指示。于事印（事业手印--谓双身合修法）交（合）一次，（便）长一次智慧，故愿于众生未度尽前，常恒厉力于此道焉。……（更有余录双身合修内容而诲淫极甚于此者，略不录之）……。

三十七岁时，处几不达端静坐，梦与清净光明相杂合，觉此肉身非寻常意生身，真实到达香巴拉国，入「战巴拉殿」，坐于其上，见另一宫殿有明妃宫娥游戏。宫殿聚宝所成，杂悬珊瑚琥珀以为璎珞，间缀水兽，时绘虎纹，红玉飞彩、金沙布地，珠宝放光，无分昼夜；红檀作棂、珊瑚箫牖、琉璃透光、轻纱笼烟，狮子为座、绣锦作垫，座之方隅杂缀珍宝，五光十色不可以目。锦垫之上复卧褥绸绫所成，上绣花鸟；卧褥之上复有背垫，团龙舞凤，针黻不似人间女工（针线工夫不似人间之女红）；座下足垫翠华鲜花几疑自生，广袤随意所欲。香巴拉国王名垫登巴君，相好庄严，身材适中，岁已满百，貌若童子；衣着亦极富丽，艳饰飞龙、新绫织凤，冠金玉鸟珠贝，与谐妃子弄钿踢环，亲颐脸靥。

彼诸眷属亦各同性相恋，见王妃二人坐其上，旁同性者告以种种贪道，于是助其淫势；王、妃贪心齐炽，妃解罗裳、王脱玉带，金刚骁勇、莲花丰润，笑声欢腾、黏脱成响。余乃以意生身缩如蜗牛，盘居王、妃杵莲间，亲见杵点下降于莲，王住大乐不动。

俄顷倒凤颠鸾，数数抽掀，杵益刚、力益大，明点又泄。如此倾三四次，莲泉贪水与明点混合，如乳入水、浸润莲瓣，旋溢乎外。阴毛亦犹草得露、明耀可爱，余乐极而从睡光中醒来（原来只是荒唐梦一场，何曾有意生身？）。后此数日，乐欲蕴酿不散，盖较以前所见诸相，乐高百倍；别有专传，不复赘焉（此段文字不予批注，行者自惟之）。》》（34-612~624）

如是冒充打那拉达（多罗那他）之喇嘛，非唯醒时凡见女人有姿色者便贪，乃至于梦中亦贪此道，于畜生女亦喜临幸之。观其所乐，盖淫触尔。及至探其所谓之悟，无非淫乐中之四喜领受，然后观淫乐之无形无色故名非有，观淫乐之确有乐受故名非无，如是故名淫乐为「非有非无」而成就「中道观」；又观觉知心于其中受乐，认定乐触乃由觉知心而生，然因觉知心与乐触俱皆无物质形色，故说乐触与觉知心皆是「空」性；复观觉知心与乐触皆不异空性（以其无形色故空，非如显教之证得第八识空性。复误会乐受之触尘相分由觉知心所生，故乐触觉受与觉知心不异），故「觉知心空性」与「乐触空性」不二，是名空乐不二，能证此者即是已经成就密宗之究竟佛，名为即身成佛法门。

密宗喇嘛由此修证故，成为密宗之大修行者。是故彼于一切时中，但见具有姿色之女人，即兴淫意而设法与之交合，修行双身法。如是常时不离欲贪，乃至梦中亦常与女人交，妄想淫秽至此，竟不自知其谬，于人生大梦中复作梦中梦，而以此自得，假冒觉囊巴法王之名密书成文，作为口诀传之后世。如是口诀，一石两鸟：一则可以诬蔑「一向抵制双身法与应成中观、至死不渝之觉囊巴法王多罗那他」，二则可以实传四大派之双身法。然由是文所说，可证密宗喇嘛之贪淫无度也，云何可言密宗喇嘛之离贪者？是故密宗倡言「以贪止贪」之说，进退无据，唯是邪见及贪欲者之饰辞尔，实乃魔生人中所传邪法，用以误导学人步向邪道，藉以妨阻佛法正道之弘传。

复次，三世诸佛于度声闻人成就解脱道之后，彼诸阿罗汉必皆永离女人，必永离异性贪爱及淫欲；何况已证佛菩提圆满之两足尊，何有可能于成佛之后复以双身抱女之交合受淫乐相作为其庄严报身？密宗行者之见邪谬至此，而竟无人自知邪谬，乃竟妄言：「释迦佛之法身毗卢遮那佛传授《大日经》之双身修法与密宗，令密宗行者可以即身成佛。」如是虚言，怪诞已极，实是谤 佛之言也。

复次，「久学菩萨」自己证悟之后，次第进修般若别相智及一切种智，亦必于四威仪中渐断人间之欲贪，云何密宗反教弟子等众行于欲贪？乃至喇嘛上师自身梦中亦常乐于此道？余虽已第二世现居士身，然此世证悟后，即不复梦淫事，迄今十有二载；心常警觉女欲之如蛇蝎，一切女众证悟之后，亦当如是警觉：「男欲犹如蛇蝎。」

等觉菩萨固然示现有妻女诸子，然此仅为酬其宿缘，及为示现眷属圆满、众缘具足，亦显现其非为黄门二根，欲示现其具足男子之金刚相而已--示现具足性能力而离欲。其实心无邪贪，乃至自妻亦无贪着，非因心有欲贪而娶妻生子也。菩萨尚且如是，何况诸佛之清净、已至一切种子之二障随眠皆已断尽无余者，何有可能再为密宗传此与解脱道背道而驰之法？何有可能再传与佛菩提道完全背道而驰之淫乐修法？何有可能以交抱女人常受淫乐之双身相为其庄严报身之真实果报？无是理也。是故密宗祖师所言「以欲止欲」之说邪谬，不可信之也。由密宗之「经、续」所言种种邪见，悉背解脱道及佛菩提道，所言与佛法完全无关，云何可以谓之为佛法？云何印顺法师可以坚称「密宗是佛教之一支宗派」？直是「外道依附于佛教」而实传外道法者，本质绝非佛教也。


第九章 无上瑜伽(上)

第九章 无上瑜伽--双身法之实修

第一节 无上瑜伽略说
第二节 密宗之佛教禅定--双身修法
第三节 藉无上瑜伽修成虹光身
第四节 双身淫乐之法绝非华严经所说之法
第五节 修双身法者须先选择具相之女
第六节 乐空双运实修法略说

第一节 无上瑜伽略说

「那洛六法」中说密宗有四大部--无上密、瑜伽密、行密、作密：《《密宗有四大部：一、无上密宗，二、瑜伽密宗，三、行密宗，四、作密宗是也。除无上密宗外，其余下三部密宗，皆无抱明母之修法。》》（62-51）。无上密即是双身修法也，抱明母者即是抱女人合修淫乐之「乐空不二」法门也。

密宗说：若人闻此男女合修之淫乐修法可以即身成佛，而不生怀疑、立即信受奉行者，即是无上瑜伽法门之「正所化机」，说如是人为「大乘中具足最胜种性大堪能者」；是故唯有「大乘中具足最胜种性大堪能者」方能信受及修学此双身法，是故此男女交合之无上瑜伽淫乐修法，乃是密宗等「大根性者」之修学法门。

譬如宗喀巴云：《《无上瑜伽正所化机，谓如前说已修共道净治相续大乘种性，是大乘中具足最胜种性大堪能者，由大悲心发动意故，成就猛利欲乐、急愿成佛，欲入无上瑜伽法门、速疾成佛，必须无倒了知续义（了知密续之义理），善学二种次第（善学生起次第及圆满次第）及诸密行（及第四灌后之与异性合修双身法等种种隐密修行法门）。》》（21-154）

宗喀巴于《密宗道次第广论》中，说事行部瑜伽有四：天瑜伽、空瑜伽、风瑜伽、念诵瑜伽，亦说此四法修毕者，始可修习正分之无上瑜伽。事行部瑜伽属于生起次第之修法，由修成生起次第之法，然后方有能力与人合修无上瑜伽，故名生起次第。宗喀巴言此无上瑜伽乃果续之瑜伽部修法，并言修习此双身法者，一世即能成佛：

《《…于灌顶仪轨支分中，护摩与资粮轮仪轨，及修彼时所需咒师之相、铃、杵、大小油杓、骷髅杖等，应如何持用等，皆应了知。如是由灌顶力，成为法器。善诸三昧耶（善于了知乐空不二法门之「定境」证量），闻思教义、决择修习。上者现法即能成佛，中者于余有情起中有位而得成佛，下者转生乃能成佛。》》（21-156）

陈履安居士于拙著《平实书笺》出版后，曾电谓我云：「密宗并无男女双身修法，汝不应于《平实书笺》中批评密宗传授双身修法。」然密宗中实有此法，乃至号称最清净之改革派黄教宗喀巴等人，亦悉崇奉此双身修法，并且一向有人传授此法直至如今。

今时究有何人传授此法？不须言之凿凿，但闻众多密宗女行者被异性行者要求成就其「即身成佛之道--合修双身法」者为数不少，即可知之。又台湾有许多女行者及少数比丘尼曾与男性上师合修双身法，或「如法」受第四灌顶者，即可证知密宗之双身修法至今并未断绝，仍在私下弘传之中，只是因密宗所设之三昧耶戒，故不敢公开宣扬罢了。

复次，一切曾与异性上师合修双身法之密宗行者，或曾受上师于密坛中传第四灌顶者，皆不得向他人言说，此是密宗上师与异性同性弟子间永远之秘密故，不许令家中配偶知悉故--特别是久修密法之女性行者与男性上师间之永久秘密；是故若非别有因缘者，皆不可能曝露此诸内情也。为保全密宗诸久修密法女性行者之名节及家庭和乐，今时之事实且置不举；单举古时莲花生「大师」之开示，即足以证明之。于《亥母甚深引导》中，莲花生上师开示云：

《《莲师告曰：「移喜磋嘉！汝其谛听。我于汝当许开示金刚亥母之法；其中，外计算法如择日期等，内计算法如脉等密之气脉明点建立法。此中当先灌顶，令成熟修马亥母起分，然后于密修中修「气、脉、明点净分、自他亥母降」等四法，于空乐智上，认识俱生智（认识俱生淫乐之智慧）；凡所显现，了知为法身。决定正见以后，任运修持光明之身，令有漏成无漏，趋入普贤王如来位（趋入裸身抱女交合而永受淫乐第四喜之「普贤王如来」果位）。如此教授，当为汝说。」

移喜磋嘉乃以黄帛书其教授，以赤铜为椟，藏于桑爽那柘。此后持密歌吉登谱取出，又藏于孟余山，宁马巴举古取纲柘波请出供养。贡通王移王宫开椟而视，则为黄帛二张，宽约四寸，长约一尺，字为琐体，中即亥母甚深引导教授。

……莲师告曰：「密中之最密者，则当依于身明点，修一切法；于无缘空性中，自成马头金刚：一面二臂、……三目獠牙，发红黄竖立，披虎象人皮，具诸庄严……怀中种字生亥母，顶有亥头黑色、出声，与佛父相抱，顶轮各有三百六十班札札格。……其手印依次：右为金刚、宝、钺、莲、剑、左颅，各相抱甚亲昵。……总之金刚身中皆空行父母，如芝麻夹开，彼等相抱双运中，劝请勇士空行如是顶上金刚空行父母从双运中降红白甘露，乐遍于顶，融入中脉灌注喉间，乃至密处。每到一轮即转其轮，如是全身毛孔供养周遍，复持气从下灌上，涌出梵门外供莲师。莲师金刚持，复放红白菩提，到一切有情心中；清净后安住莲师佛位，复化光融入莲师心中；师复化光入任运大光明中。……此为密法，不可宣泄。……于我莲花头鬘悲心流出之马头，为调伏众生而变化，此即我莲花生心修源法。为未来众生故，愿具堪能者得早遇之。

初：自加持自身成马头佛父母身；如缘明显，顶上上师莲花生；修无自性，眷属空行围绕；发胜菩提心，莲日上种字放红光，烧尽众生三业习气；光返自成马头，身红（色）抱亥母，杵莲契合（马头男与亥头女二本尊之下体互相契合）；顶上上师莲花生亦如马亥相抱（顶上之莲花生上师亦如马亥交合一样而抱明妃交合，并因生乐而下注淫液灌入行者之顶），作殊胜灌顶；……。

敬礼秘密语本尊：如我所修秘密法，为秘密中之极秘密者；于尸林中或寂静处，陈设五空行三角食子，箭上安鹫毛，系红绫、红铜片、海螺等，此为空行所依物。具三节、如竹而实之藤上，以五色红等绫庄严。颈上涂处女血（涂处女之经血）及黄丹，此为爱敬法所依。如（系）僧人，当备红法衣、黑纸上以金（泥）书五部空行母咒；具相十六岁空行女血（经血）、及自（己之）明点（精液），五肉五甘露完全之阿米打（含有五肉五甘露完全具足之酒），五位五宝（五位明妃与五宝），独片天灵盖--为女而未坏者。此中……（如上所说而修怀法）。

自身大乐轮者（密宗喇嘛若无实体明妃可用者，即修此自身之大乐轮）：具力瑜伽士，为增长无漏智，当修气脉明点，如法灌顶，拙火作已，于寂静处坐安乐垫上，随自欲乐想一佛母（观想有一明妃）；此为与心相合、修智慧母法。如彼真实（如果所观想之明妃已真实出现于眼前时），闻其语言、窥其形容、按乳、等工作，向空虚拟而行（还应当能闻其语言、窥其形貌，按摸其乳房…等工作，皆向虚空中模拟而行之）；如上以不定法（以如上所说，不一定使用某一法），令生安乐（令自己出生淫乐之触受）。身生热出汗，杵（下体）出牛涎，此时当观体性本来空；头身等抖颤，如是一剎那提马头佛慢，自杵观为五股杵，红种字头向下，塞杵口，以右手为亥母而行（谓将右手作为亥母明妃，以手淫之法而引生淫乐），显自性顶上五轮等，如前密修而修；虽遇命难，明点勿泄（纵使遇到命危之状况，也不可以使精液射出）。

如是意乐，当数数生起，慢慢手淫；乐如生起，上气安住本处，中气鼓腹，目看明空体，抖身；乐小，再淫；不忍乐、（犹）如昏迷时，身不动，中气外张，上气按抑，背气提上（如猫拱背，提肛，将气自杵根向背后督脉往上提），以长吽短吽出气，腹贴背（缩腹贴背上提）。如上无间连行三次（如上所说不间断地连行三次性高潮）。

复如龟而行于五轮供养（复将淫乐次第转至上下五轮中，而继续保持于性高潮中、细心缓长受乐，而以此供养自身），乐到顶上诸脉皆动；中气张腹，明点（精液）自然安住不流失。此后空声而提（提取精液之净分），心目专注顶上，数数而提。既返本处（后又降回下体本处），行如羊抖等拳法，可散布全身；此后又渐行之（稍后再如是以手淫之法而修之。俟下体软化，稍后再修，其能力即可较前时增进，乐亦随之增长。此亦是密宗上师所应传授与男性弟子之口诀之一。女性不受此限）。

气脉未熟行者，或「见」未决定者，明点欲落时（精液即将射出时），以第二指按大小便间（会阴），气稍压住（以防射精），心注顶上罕字；此后中气渐次镇压，上气吸、向下按，背气用力提，出长短吽声，如肠将断；此后持瓶气，由此净分不漏（由此行法可以使精液之净分不漏泄）；如是精进（而引生大乐），净浊可以分开（由于大乐之故可以令净分与浊分分开），并得坚固（而不软化，可以长久受乐）。

空行勇士任运摄持，福寿增上；身鲜明如童子，顶无白发，额无绉纹。他身（谓合修之空行母、明妃之）红分不可多提（谓不可于明妃身上采阴补阳太多），多（提）则（将使明妃之）身成紫黑色，故当知其量具堪能者（应当了知彼明妃之承受能力多少），如此要诀，当知受持。」》》（34-529~539）

由以上所举密宗教主莲花生「大师」之《亥母甚深引导》中之开示，可以证实密宗确实有此男女合修之双身法；陈履安对余说密宗无此法者，非诚实语，人格已失。莲花生如是说，宗喀巴亦如是说，读者若欲知者，可径阅宗喀巴之《密宗道次第广论》，便可知余言之不妄也。其余上师作是说者，亦非少数，只是不对浅学之密宗行者举说尔。

譬如某师云：《《丹田火炽，白菩提心化而上下之时，贪心自然生起；盖吾人之贪心从无始以来已有之，根深蒂固不易尽除；苟善于利用，则可转成智慧，犹如清水加以甘露，即变成甘露，顽铁点以金药即变成黄金。倘行者久修菩提心，则八万四千烦恼根本之贪瞋痴慢疑五毒均可转成菩提妙心。夫白菩提心者（男性精液），即利益众生也：修丹田火时手抱明母，不知之人以为行淫。殊不知此中别有深意：交而不泄，一心利生，完全为消除众生之业障也。苟能心存利生，则杀盗打骂亦无往不是「菩提妙心、众生利益」之意也。此乃无上密宗所特有之妙义，非浅学之人所能测知者也。彼好谈玄理、不尚实修者，何异数说邻家之珍？岂如此口头数说即可自致珍宝耶？》》（62-195）

由是略举诸师及莲花生上师之说，即可了知西藏密宗各派确实有此双身修法；不但有此男女淫乐之修法，而且此一邪淫荒谬之双身修法，其实正是密宗之最主要理论及实修之法门；若除去此乐空不二之淫乐理论及法门，密宗之道则将全盘瓦解，不复再有密宗之道也。

由此可见陈履安居士之言，非诚实言，乃是故意蒙骗于余，欲令余从此以后不再举说密宗如是邪谬之法也。由此亦可见得：陈履安居士其实亦知如是密宗之理论及修行法门，并非真正之佛法，是故恐人知之而轻视密宗，否则即不须电话中长篇大论对余妄言「密宗实无此法」也。

此外，《大日经--大毗卢遮那成佛神变加持经、一切如来现证秘密大教王经、结合经、金刚鬘经、集密根本经、理趣经--大乐金刚不空真实三昧耶经、摄真实经、第二观察经、大印空点经、月密空点经、札拏经…》等悉有是说，毳衣与罗伊跋所造之母续修法亦有是法，寂静论师亦造《欢喜金刚双身修法》，种比跋《无我母修法》、难胜月《欢喜金刚修法》，其余密宗祖师所造之《金刚幕、集密、集密后续、真实光明论、明显双运论、明炬论、摄行论、那洛六法、亥母甚深导引、密宗道次第广论、摩尼树法、打那拉达密传、贪道论、大乐引导门、明点不漏口诀、守护三昧耶口诀、受用手印口诀、爱敬口诀、时轮金刚证分六支法要不共口诀、…》复有无量古代密宗祖师造作密续皆说此双身修法，乃至自称「最清净」之西藏密宗黄教祖师宗喀巴，亦于其《密宗道次第广论》书中广论其法；是故密宗无量数之密经密续中皆述说此淫乐之双身修法，非无此法，唯有浅学之密宗行者不知尔。

密宗之即身成佛理论，完全根源于此男女合修之双身法，而将来成佛时之庄严报身亦是男女坐姿交合受乐之双身欲界「天」像。密宗白教密勒日巴亦修此法，非如陈履安所说之无也，读者欲知其详，请阅密勒日巴歌集等，即可知之，不须与陈履安居士互相争辩其有无也。又密宗诸多上师于密续中，诬谓：「释迦亦修此法而后成佛，然未于三乘经中说之，舍寿后乃示现化身说之。」

又异口同声谓人曰：「若不修此法，不可能成法身佛、报身佛。」有书记载为证：《《上乐王之修持不止一样，末而斡（马尔巴）喇嘛、秋既喇嘛、觉洛若喇嘛所传者，各各不同，有六十二样之上乐王，皆有坛城。上乐王与喜金刚均注重丹田火之修持，修之以供养身内无量无数之佛。但不得上师欢心者，修之仍无悉地。修者视己身如坛城，以丹田火供养诸佛，此层甚为紧要。并修坛城中一切轮子转的道理，起分修法系严独勇、无成佛之望。如欲成就，必修双身；正分修丹田火，即是修双身；故起分修后，必修正分（必修双身法），始能成就。》》（62-52）

又云：《《西藏古时讲经者多属在家人，无出家人讲经，故皆有家室。密勒之师末而斡（马尔巴）喇嘛即是在家人，其妻即空行母；凡丈夫成佛，其妻即成空行母。因妻子若不得成佛，则将阻止其夫修法，盖恐其修成弃之而去也。佛恐无人修法，乃大开方便之门，立双身修法，使夫妇可以合修、共同成佛。从此为妻者不但不阻其夫修法，且加入同修，希冀双双成佛也。然后修法之人自可日增，此乃我佛方便之意，苦心孤诣，希人修法脱离苦海。尔等见双身像，应仰体佛菩萨之深意密旨，不可生毁谤之念。至要至要。》》（62-63）

如是，陈履安居士言密宗无此即身成佛之双身法者，乃是笼罩之词，非诚实言也。又陈居士谓我言：《《密宗有许多大修行者住在台湾，他们证量很高，你应该参访他们。他们都很谦虚，从来不说他们是佛；也不说可以即身成佛，你不应该冤枉他们。》》陈居士所言之大修行者，究竟系何人？彼既未言其名，陈居士邀之与余相见，又悉拒不见余，余则不便论之。今者却见密宗「诸经」及密续之中，处处皆言双身合修之淫乐法门，而言：可以观察乐空不二，可以于淫乐之中作乐空双运而成究竟佛。非无密宗上师作是言也。而众生出版社所出版（揭开心智的奥秘）书中，达赖喇嘛亦言有是修法，故陈居士所言不实，非诚实语。

复次，密宗诸师以自邪见而反破斥显教之指正其邪见者为邪见之人，如是现象屡见不鲜。是故密宗诬指觉囊巴为破法者之后，便消灭觉囊巴，更造种种书论而诋毁之（因觉囊巴自笃补巴法王起，多代法王皆以明弘时轮金刚为掩护，实弘如来藏法，而破斥密宗各派「以意识心无念作为佛地真如」之邪见，实际抵制双身法，主张应舍弃双身法；故密宗黄教即消灭之，并假称觉囊巴末代法王修习双身法，乃伪造《打那拉达密传》，将多罗那他拖下水，言其亦认同及修双身法以诬蔑之。彼时黄教又销毁觉囊巴寺院中之他空见刻版，将觉囊巴之法义另作曲解，别刻书版取代原有书版，而偷存于觉囊巴寺院之刻版中，令其留存至后代。此皆黄教掌控下所写之密教史中故意隐瞒之历史事实）。是故密宗栽赃诬责他派之事，屡见不鲜。

譬如：《《若以无上乘言，士夫百年、脉气明点成为智慧，真实清净，则一生决定成佛。彼住于密说，与般若乘不通者，此为邪分别；境识、道识、一切智者，为显教所迷。若「道识」无有，不能成佛；不能成佛则无一切智，如是等诸菩萨注，诸大善巧者已广述矣。谁对于般若乘所得功德，未得前，而谓得解脱寂静心已，不足理。自己无功德，而能于他人前显现，则成颠倒。如自己无食，而云布施，岂非笑话？》》（34-477）

如是，密宗诸师自己陷于邪见中，自不知邪，而反批评显教之修行缓慢，又责显教菩萨修行之证量粗浅；其实是自身完全不懂佛法，堕于外道邪见之中，却以外道法之「证量」而责备显教菩萨「不懂密法」，说显教菩萨之证量粗浅，有如是可笑之事者。如是可笑之事者，多至不可胜数，非唯古时极多，亦复散见于密宗今时诸师所造书中。如是事实，一般密宗行者不能知之，唯有具备佛法之正知正见者方能知之也。

第二节 密宗之佛教禅定--双身修法

密宗有其自有之「密宗佛教禅定」，谓无上瑜伽也。无上瑜伽有二，一为光明大手印，属于明空双运；二为双身修法，属于事业部之乐空双运。乐空双运即是乐空不二之修法也，乃是第四灌顶后，与自家配偶或与密宗异性者合修之法。《《…按光明大手印属明空双运，事业手印则属乐空双运，固各有别；前者即本教授之正鹄。而五毒方便中大痴即为大明，大贪即大乐，故本法以大痴之睡眠，而契于大印之光明，最为快捷殊胜。》》（34-768）

光明大手印之明体修证，详见《椎击三要、仰兑、祝拔宗大手印、修心七要、大圆满最胜心中心引导略要、察察堪布大手印口诀》，皆是以意识觉知心之一念不生、不起执着攀缘、不对诸法起语言思想上之分别，心中认定一切法缘起性空；说能如是长时安住者，即是证得光明大手印，如是境界谓是密宗之见道初地境界，亦有谓为已成究竟佛道者。其实皆未证得第八识如来藏，并非真正之见道。于拙著公案拈提诸集中，余已多所举陈，此书中不重举之。

乐空双运无上瑜伽之理论，归纳而言有三：1生起次第之三身修法，2圆满次第之乐空双运，3圆满次第之二谛双运。生起次第之修法，即是中脉明点之观想，然后加修天身瑜伽之观想，次修宝瓶气拙火功夫，此三者名为无上瑜伽之生起次第；盖此三者之修学生起，其目的皆在为后来之乐空双运无上瑜伽实修而作准备，故说此三者之修炼亦在无上瑜伽之函盖范围之内。本章所言无上瑜伽乐空双运者，乃专指后二：圆满次第之乐空双运、圆满次第之二谛双运。

密宗对于般若完全误会，将禅定境界错认为般若，是故萨迦派中说之为三禅定：《《三禅定：种种性相定、自性空定、体性双运定。体性双运定又分为三：境现空双运、识明空双运、身乐空双运。》》（61-161）

种种性相定者：谓《《于觉受相上觉见种种乐、明、实有等。》》（61-161）。谓于双身合修法中观察：淫乐之觉受相上，可以觉察淫乐于身上起种种部位不同之乐；淫乐之觉受相上，确有「明性」存在，故能明了觉知六尘及领受乐触。由觉知心之觉见种种「乐」实有可触，非是唯有想象之境界，彼身上所受之种种乐实有不虚；由觉知心观察自己处于种种乐中之「明性（清楚观察分别之性）」确实存在，非唯想象，故「明」实有。于双身修法中现前观察有此诸性相，名为证得「种种性相定」。

自性空定者：谓《《由隐没一切自性所现后，唯空常存。》》（61-161）。谓于双身修法之中，专注于明点升降及所现之乐触，此时一念不生，不对外境生起领受之心，故一切外境悉皆隐没不受。又于此性高潮之「大乐长乐」之际，同时观察一切外法皆是无常、终必毁坏，唯有此无妄念之觉知心与淫乐「长存不坏」；如是观察已，住于觉知心与淫乐之自性中，而观察此觉知心与淫乐皆无形无色，真是「空」性。如是于淫乐现前观察者，即是证得自性空定。

体性双运定分三：《《境现空双运：主要于外境上生，体性无分别生。识明空双运：秘密心上生，体性光明生。身乐空双运：内身上生，体性大乐生。》》（61-161~162）

体性双运定之「境现空双运」者，不是在于觉知心自身及淫乐上观察，主要是在外境上观察：外境一切法皆是形色物质，是故将来皆必毁坏，皆是缘起性空。将如是「缘起性空观」与「觉知心、淫乐空」性，同时并行双运，即是证得「体性双运定之境现空双运」。

体性双运定之「识明空双运」者，谓双身合修之中，有秘密心明点出生；此秘密心明点有光明辉发，迥脱尘劳，不受染污；此明点心与觉知心意识同存于双身法之淫乐中，并行不悖，皆是无形无色之「空性」。如是观察了知已，即是证得「体性双运定之识明空双运」。

体性双运定之「身乐空双运」者谓：于双身合修之中，藉身乐而引生心乐四喜；此心乐四喜，乃由内身所生，非由外身--人间粗色身--所生，此乃是自心（无妄念之觉知心）之本体自性所生，非从外身而生。如此领受身上种种淫乐，并同时领受觉知心之四喜大乐，即是证得「体性双运定之身乐空双运」。

如是所证之三禅定，皆在意识层次之中，未曾证得第八识如来藏，亦未证得第七识心末那识，所修所证皆与般若无关。般若之修证乃是证得自己之真实心，依此真实心之体性而作中道之观行，依此真实心之体性而说中道之法；如是证、如是观、如是言，方是般若也。

今者密宗中法道最严谨缜密之萨迦派所说之「三禅定」般若现观，尚不能知般若智中最粗浅之总相智，何况能知般若之别相智及种智？等而下之，其余各派之「般若修证」，亦可知矣！

无上瑜伽之修证虽然如是不能及于第一义谛，但欲修学乐空双运之无上瑜伽者，却须有明点观想、天身观想、气功提降之功夫成就，方可修学：《《抱明母者即为众生利益，大道之妙无有逾于此者；此法能将贪心转成智慧，常人不明，以为行淫，不知其与平常男女之事不同也。若明点下降至密处门上而能不泄，则同生智慧已到，正真之道已得，否则犹未得其道也。抱明母而不泄，则得身寂静与意寂静焉。其合也，一心利生（诚心令异性获得快乐及了知「空性」而利益之），非图淫乐，则脉气点之力自然皆来矣。彼能气入中脉、明点上下者，始是正分瑜伽之人也。此种明母（明妃）意思，显教辩论经八大部中之第二部亦有之，盖为自利利他而抱明母，非为贪图淫乐也。且欲引众生入正道，必先乐其所乐，得其欢心，然后随机利导，方易奏效。》》（62-198~199）

因有此功夫而能在与异性交合时，永远不泄而常受乐，即属不触犯密宗之三昧耶戒；故密宗上师若已证此功夫者，即可随时受用一切女人，而于性爱过程中教导对方了知：淫乐觉受空无形相、受乐之觉知心亦空无形相，故名「空性」，如是令众生证得空性，如是利益众生。

乃至虽交合之时为受淫乐而射精者，若有泄后能再吸回身中之功夫者，只须于泄后再予吸回腹中，亦属不犯三昧耶戒：

《《是以彼之交合并非贪淫，实是利生也，但必须交而不泄尔。迨功夫到家，则泄亦不妨；盖到时泄后仍能收回也。蒙古爱伦姆山之洞内有一喇嘛，人皆不知其姓氏，故即以山之名名之曰：「爱伦姆的妈尔的」。彼居洞中修法，有不少当地妇女与之同居共寝处。因之其地男子群起不服，诉诸于官；官畏其能，不敢受理。其地男子乃径投热河都统衙门上控，都统阅状，密遣衙役前往察访；使者抵其地，伏处洞旁林中暗中窥探，果见妇女入洞，遂接踵趋入，冀出其不意、人赃两获。讵料入洞搜索一无所得，盖已预知使者将到，故妇女入洞之后，即由他径遣之使去，是以衙役来时搜索不得也。使者既不得女，爱乃故问来意，使者据实告之，并邀其同返衙中。爱允可，随使者同回都统衙。都统登堂审问曰：「尔为喇嘛，何以洞中暗藏妇女共寝处？知犯罪否？」爱曰：「是乃修道之法，不知其为不可也。」都统大怒，罚跪铁链，爱亦不抗，自跪链上而其身离地三尺，满堂上下皆大惊异。都统知不可屈，复问曰：「何以致此？」爱对曰：「本领尔。」官曰：「能人岂犯法耶？」爱曰：「因守法故随役来，否则非尔所能招致也。」……都统服，遂拜之为师，随之学法焉。嗣后都统始知爱纳妇女非为淫乐，实为利生；于是布告各处：「喇嘛与妇女同宿不为犯法，地方官长不得拦阻、擅加拘捕。」而爱则留妇女同居如故。爱之弟子见师纳女，遂亦群起仿效，各招妇女同寝。爱知而问之，佥曰：「吾侪效师所为也。」爱曰：「善哉善哉，尔等随我来。」弟子从之至庭前，取沸水一盆置胯下，去小衣，将身下蹬，以热气蒸密处；未几精出如线，盘于盆中，长逾数丈而不断；旋复收入腹内，不留些许。既毕，问其徒曰：「尔等能之否？」至是，众徒皆目瞪口呆，摇首不能答。爱乃曰：「尔等若无此能，则不可御女以自害。」》》（62-198~200）

此意乃谓修成收放自如之功夫者，虽是出家之身，亦可与女人合修淫乐之法也。若已修成能收放自如之功夫者，乃至可为贪受性高潮之乐故而射精，只需泄后再收回腹中即不算犯戒，是故密宗内之喇嘛，若修成明点及宝瓶气成就者，亦可与女人同宿行淫。若与女人同淫乐，而能为女人说彼乐空不二之四喜境界修证者，即属于利生，而不属于行淫，此乃西藏密宗各大派一致之主张也；是故密宗如是主张：

《《一切气上下等道理必须完全明白，否则无上密宗之不共法不可得而闻也。故此法之修持甚为紧要，如不修一切气上下之法，是犹不培其根而求叶茂，乌可得哉？》》（62-295）。宗喀巴亦作是说，读者欲知其详，请阅西密黄教奉为至宝，而不轻传与初学密宗行者之宗喀巴所著《密宗道次第广论》广说，自可知矣。

此乐空不二之无上瑜伽，乃第四灌顶与上师合修、由上师当场指导（黄教则是如前章所说，于第四灌顶时，由上师在与九明共行时指导弟子，及于其后弟子与九明共行时，由上师于细节上指导之），然后自己与其余明妃合修之法也。女性密宗行者，则是于第四灌顶之后，别觅男性行者（称为勇父）合修之，名为「乐空不二、乐空双运」之无上瑜伽--即身成佛法门之精进修行也。其中较详细之修法举例，于后第六节中始广说之，此处暂略不述。

第三节 藉无上瑜伽修成虹光身

虹光身之修法概略如下：《《…但是这个肉身因为遗留，所以你还是要荼毗，这个就不对了，这个就不叫做是即身成佛，不叫做「即身即生」。即身有两个作用：又即生，并且即身；不光是即生，而且是要即身。如果光是即生成佛，好比你如果是「死有」成法身佛，他还是即生嘛！还是这一生嘛！或者「中有」成报身佛啊！也还是这一生嘛！但是呢，不是即身。为什么不是即身呢？因为他这个色身还没有「了」，这个色身还是要火化，这就不对了，那就不是即身啦！那只有即生而不是即身（成佛）。…所以这个三昧耶身一定要交代清楚啊！他们就有好多没有交待清楚，只说成佛！成佛！所以很多人对于密勒日巴是不是成了佛、都发生问题啊！释迦牟尼佛是不是成佛都发生问题啊！你照密宗的道理来、你是不应该荼毗的，你应该是这个肉身要放光明。除了莲花生大士是这样的成佛，其余其实也还有很多这样成就的。如果照普通那样不追究这个三昧耶身，那末就很多人都成了佛。仔细追究、其实都是中阴成佛，因为他们需要火化。莲花生大士没有荼毗，成就无死瑜伽的都没有荼毗的，例如荡通借波也没有。密勒日巴虽然他有三昧真火烧啊！然而呢，他非烧了还是不行啦，他是中有成佛，不是即身成佛，不是即身即生成佛。要把这个三昧耶身统统化成光明了才是，理论是这个样子，实际上成就的例子，则包括莲花生大士、荡通借波祖师，莲师的两位太太们：都那哇、移喜磋嘉也都成就了。他们都是飞起去的，都没有死啊！都没有荼毗啊。所以我们只要努力修，也是可能成就的。麻巴（马尔巴）也没有荼毗，并且他的九位太太呀，就一个化光进入另一个，直到最后一位化光进入麻巴，他自己再化光。》》（32-232）

然而密宗对于成佛之道，其实完全不知不解，妄自以为修成虹光身就是究竟成佛。然而此种密宗之佛，于「究竟成佛」之后，竟完全不知自己身中之第八识如来藏何在，竟完全误会般若及一切种智。如是而言究竟成佛，岂非犹如自大之小学生嘲笑大学教授不会加减乘除，而自言其数学之成就、更胜于大学中传授微积分之数学教授？

一切佛皆能以自身功德，由内将色身火化，非不能也。譬如一般未学道术之西洋人中，偶有报得之三昧真火，能于舍寿时自行将色身由内生起火热而自行火化其色身者；道家传说之中，亦复不乏其人。自生三昧真火而荼毗尸身者，于世间法中古今皆有如是异能者，绝非唯有密宗某师方能有之，亦非极为稀奇之事，是故此事绝非即是成佛之证据也。

复次，马尔巴是否未经荼毗、而由肉体径化为虹光身者，应系犹如古今密宗诸师之以讹传讹多世之后，加以确认，其实并非真有其事，所以者何？谓马尔巴并未修得任何四禅八定功夫，生时亦无其它神异证量可言，云何死时而有如是异能？

如是，密宗内若有某师真具如是异能，纵有虹光身之修证，然皆同于外道之同有如是异能者，虹光身亦与佛地报身完全不同，不可同日而语也。如是密宗诸师，皆不知不证其身中之第八识如来藏，故皆不通般若总相智及一切种智；不知不证般若总相智及一切种智之人，尚非七住位菩萨，云何可以自言已成佛道？无是理也。

佛经三大阿僧祇劫之修行，通达五明至于究极，岂有不能如是者？观我 世尊于舍寿时，多人欲燃香薪而不能起火，为俟大迦叶尊者之临场参与故；后来时至， 佛自由内起火而燃，故意遗留碎身舍利与众多遗法弟子，而稍解弟子思念之情。又所留碎身舍利，其量达八斗之巨，远超色身之量，此岂密宗之「佛」所能为之？

复次，世尊所留碎身舍利，若遇有缘之人，辄续生舍利，此乃众人熟知之事，余亦亲承之，此非密宗之「佛」所能偶一为之者。

如是世间无漏之有为法，密宗之「佛」尚不能为之，何况出世间之解脱智，云何能证？故皆堕于意识境界，以意识为佛地真如。小乘阿罗汉所不能知不能证之般若，彼密宗诸师更云何能知能证？般若总相智尚不能证，何况别相智，焉能证之？般若之别相智既不能证，何况无漏无为、究竟涅盘、世间出世间之般若一切种智？更无论矣！如是凡夫地之密宗上师，竟敢贬抑 释迦世尊为非究竟成佛，狂妄乃尔！

又云：《《修大圆满成就也是可以自己发虹光，不经过双运也可以。不过这要大智慧的人才办得到。他的身体内自有阴阳：他借用日光就是阳啊，借用月光就是阴啊，在体内一齐解决。那是要等妥噶修好了，才办得到（32-236）。……且却就是大圆满次第的大圆满见。妥噶就是大圆满光。我说你们没有得到金刚炼是甚么道理呢？我可以画个东西给你们看啊，金刚炼的光圈有时候这个样子：一个一个小圈、零零碎碎的，有时候是连起来的，有时候连成一个双条子，有时候大的连小的，这样连的、谓之金刚炼啊！它是白的、透亮的，这个线呢，也是本色的，没有他色，谓之金刚炼。我们随时朝着有光的地方看都有的。金刚炼是一种光啊，由智慧上开出来的光啊，所以它是无定形的。但是它的基本定形总归是小圈啊！是本性发出来的光，并不是哪个创造出来的。要有这个呢，他要懂且却见，同时又要得过师父的加持，脉里头已经变化了。至于妥噶光呢，慢慢由眼睛引带，就把这个在身体外的光引到体内，直到看到这个光在体内显啊。如果有了这个力量，就可以修大圆满的七日成佛法了。你真正有那个力量，依法修它，七天以内就可以把身体所有物质的东西化成光明。如果你观惯了胜乐金刚，它那个金刚炼就会组合起来，也像胜乐金刚的样子（男女交合受乐的样子）；有时候组合起来像杵（金刚杵）一样的，那就比较进一步了。慢慢里头就现五方佛啊。不是单单一个圈，至少一群群；很明显、发光的，并且是本色的光，是没有颜色的光。如果有金刚炼，有且却见，就慢慢有大圆满修持的可能性了。……这个白关呢，就是通常你们自己坐的关，就谓之白关，是可见天日的。红关就是把窗子窗帘关起来，搞得黑黑的，但是点一盏灯；就是只有一个灯，对着这个灯光修妥噶，就谓之红关。因为这个灯是红的，慢慢在红光里可以把红光的光引进身内了，就非要闭黑关不可。黑关呢，它是好多重数墙啊，墙与墙的布置，它有一个方法通这个风；把空气通进来了，光是一点不透的，因此叫黑关。起这个黑关的房子啊，就有一定的方法，使它通风而不透光；但是有时它又开一个洞，对着东方就看太阳，对着西方就看月亮；看月亮落下来，看太阳升起来。再由那些光又把它引到身体里头来：它就硬是用光化，所以内光外光一起在里面就化了，所以这个身子就成为光身，这个就不要荼毗了（32-267、268）。……莲花生大师做了一些什么样的修持呢？首先，我们也要接受佛法的开示，你必须完成的第一个仪式是佛身。佛身里面空无所有，就像一个水泡，其中没有血肉。因此第一步的修法是（观想）将肉身化为水泡。我们不谈大悟，祇说这个修法的第一阶段。试如此想：只要我的肉身变得像水泡一般透明，像水泡一般轻灵，它就可以毫无阻碍地飘浮上来。……你只要认真依照这个仪轨所定的标准精勤修习，就可以将坚实的色身化为一种十分透明、十分漂亮、十分圆满的东西，如此便距离虹身不远了。……这个仪式一旦修毕之后，你就可以接受初级灌顶，进而观想佛身--而不是观想水泡了。佛身里面空如水泡，外面则是佛的五色和纹饰。亦可观想一位本尊，仪轨里说他像什么，你就将他观成那个样子。一切的一切，皆须确切此观成本尊之身的样子，一毫也不差。如此，我们便从一个名符其实的凡夫身，进而观成里面如空一般透明，而外面则有佛的一切庄严、以及三十二相的本尊之身。此观一旦完成，那你与无死虹身的距离也就不远了。在这个本尊之身中，你必须有一个智慧之身--一种由智慧、而不是由血肉构成的色身。你既已完成了水泡观，坚实的色身就已结束了。是以，为了再度转变这个水泡，你必须要有甚深的智慧，才能使它化为智慧之光。你必须在心轮里面观想莲花，一旦你将莲花真正观想成功，这朵莲花的本身，就可以护持你，而使你不致落入任何胎门之中而投生了。……莲花象征母胎，因此，你一旦将莲花观成了，胎生就可避免，也就不必再到一位母亲的子宫去跑一趟了。若要避免化生，你必须观想莲花上面的月，并加以确证。此月圆满而又明亮，发出一种白光。此月一旦观成，你就不必接受化生了--就像蚕化为蛹，蛹化为蛾一样。如要避免湿生，我们必须观想自己站在月轮上面，念诵一道真言，让念出的真言发光而回，而使此光变成我们的本尊。……就被宿业所迁的投生而言，我们的第八识正是这种种子，但是我们只要观成一个叫做种子的字轮，例如「吽」或「纥哩」，此种投生即可避开。你只要观成这个代表佛教性空之理的种字轮，不但不会跟着第八识（原注：亦称种识）随处投胎去，反而成就一种智慧之身----而不是获得一种粗重色身。如此，你便可以改变心识的投生，而在欲界与色界天上面的无色界中生而为佛。如此，你亦可以避免意生的投生。这个种子字轮具有空性之智，因此，你只要专心观想它，就可以使你的心识随处受生，而必定生而为佛。……这个名为智慧身的身体，是修行第二灌所得的果，第一灌包括从外面观想佛身。在第二灌当中，你在脉轮里面观想一位名叫智慧本尊的本尊，其身非常微妙。此种观法分为三层：一个人的身体原是血肉之身，而这个血肉之身变成水泡之身，而这种水泡之身又成了一种佛身。其次，经由深层的呼吸与拙火，这个名为智身的本身即可形成，而此身则有遮断其它生法的功能。这在第二灌中完成。此种智慧之身系由红白菩提所构成，所含脉气、呼吸、以及智慧，没有一样属于粗重的物质。因此之故，使此种智慧之身转化而成一种虹霓之身，可说易如反掌，毫无障碍，无可置疑，以上是第二阶段。下面是第三阶段：在这种智慧身中，习者仍然保有着细小的「吽、纥哩」，或者「懈」。当你修习时，不但整个宇宙都在放光，就是一切山河大地以及所有森罗万象、也都化而为光。此光进入粗重的血肉之身，而血肉之身则化为智慧之身，而此智慧之身又化为三昧之身。智慧之身的种子字轮，必须变得细如毫毛，乃至完全消溶于法性之身中。如此，你便证得所谓的法身了，法身是空。虹身是在空中，因此必先进入空中，才能变得像虹霓一样、而发出你的虹身之光。这就是「行」。首先，开展通常的水泡之身，接着是名叫「三昧耶身」的血肉之身，而次是智慧之身，其四为三昧之身，只要你能逐一证得此等之身，也就不难证得虹霓之身了。……佛身之中，首先需有一道中脉。……在中脉之中，你在下面观想拙火，而在上面观想「吽」字、白菩提。…以拙火使它转化…此在男性，是托姆少而甘露多，而在女性则托姆多而甘露少。这就是何以要有第三灌的道理，因为在此灌中，男女可以彼此互助，交换拙火和甘露，以使变化成为可能。…如欲使凡夫之身转化为虹霓之身，不但需要智慧，而且需做多种观修才行。第一个脉轮相当于大脑神经系统。你修「吽」字观，运用拙火转化这整个神经系统，以使它溶入这个顶轮之中。第二个脉轮相当于肺等呼吸系统，你以拙火使呼吸系统化入这个位于喉部的喉轮之中。如此做时，必须控制呼吸，加以观想，并以拙火转化这个系统。循环系统与血液和心脏相关，因此我们应以拙火使呼吸这个系统化入心轮之中。如此一来，血液与心脏便完了，肺脏也完了，大脑也完了。接着使消化器官化入脐轮之中，将所有大小肠等消化器官皆予转变，以火焚化。所有一切的生殖器官皆在生殖轮中焚而化之，使之化为这个脉轮。如此，我们有的便是这五个脉轮，而不再是凡夫的五大器官和系统。各种粗重器官一经转化而成五大脉轮之后，我们便有虹霓之身了。前面四轮的变化发生于第二灌之间，而生殖器官的转变则是第三灌的事情。第三灌（原注：与异性共修）的旨趣在于加强转化或（成？）拙火的力量，但不可泄，否则的话便又转而生为凡夫之身了。精须上提，使其化而为火，而后才能以此火力消融任何血肉之物。唯有如此，才能真正化成虹霓之身。莲花生上师依照这种修法而有所成，而此修法亦传了下来，好让我们亦可依法修行，而我们亦有修成的可能。……虹身之果与佛的第五身相关。佛有五身：变化身、应化身、法性身、俱生身、以及大乐智慧身，而其中的大乐智慧身就是此种虹身。因为他处身于大乐之中，才能像肉身一样受用此种大乐，并且他已证得与法身相关的无上智慧，因为智慧就是般若，而所谓证得大乐的成就，就是所生的血肉之身已经化成最高形色的虹霓之身了。虹光就是此种无上的智慧，而虹彩则是最高的形色--两者皆融合于这个大乐智慧之身之中了。我们所说的大彻大悟--最高的智慧，就是这种光明。……虹霓反映在无云晴空之中的形态与色彩，是为有形的一面，而其光明即是智慧。血肉之身成为虹霓之身的形色，而其光明即是智慧--大乐智慧。从外形上来看，他既是一种虹霓，那就无死了；既然无死，度生也就无限了；度生无限，他就可以永无穷尽地行使大悲了。……这就是莲花生之所以不死的原因，……假如你善用增加菩提的益处，你的菩提就会带你上升。因此，托姆必须强固，就像一道内在之火一样，可以烧化每一样东西而使此种色身完全化为光明。末了，我们如能求得四种灌顶并了悟空性之理，即可证得法身；不悟空性就不能证得法身，而不证法身就不能成虹身。因为虹身是在虚空之中，若无虚空，虹霓就无从出现了。这话的意思是说：我们的大乐智慧之身要在虚空之中的一道虹霓而得成就，而此虚空即象征法身。观修法身，必须修习大手印空理（442~454）。》》

如上长文，一一辨明如下：一、佛身与虹光无关，亦与日月光无关，亦无关于阴阳，乃是由断除烦恼障一切种子随眠、及断除所知障中一切无明随眠，加以三大阿僧祇劫之财物利益众生、及正知正见弘传以利众生，如是修集福德之所成就。绝非经由修学密宗之且却及妥噶等外道法、而不知不证第八识法身，并以外道邪见误导众生者所能成就也。是故密宗所言修证「明空双运大手印、乐空双运大手印」，而能成就虹光身者，皆与佛法无关，本质乃是外道法也。

二、金刚炼等观想，既与解脱道之断除烦恼障种子习气无关，亦与断除所知障之无明随眠无关，则其观想之成就，便与佛智之一切智及一切种智无关；既与佛智无关，则知金刚炼之观想完全与佛身之成就无关，佛地庄严报身之成就由一切种智所成就故。

三、不论日光、月光、红光、余光，引入身中而变化身中之器官者，乃是虚妄想；其妄想同于观想天身一样虚妄，永远不可能修成；依之而「修成」者，唯是自己之虚妄想尔，虽有其相分可以在自己觉知心中看见，实则同于梦境五尘之带质境，并无实法；于佛法之修行法门中，并无实义，不能成就任何佛法之证量故，唯是外道之虚妄想故。

是故白关、黑关之设，及其修行方法，于佛法之正修行而言，皆无实义。心想引入种种光明，并不能令人成就佛法法义上之任何智慧，亦不能将身中肉质器官转化成光身；至于色界顶之色究竟天中， 彼诸菩萨之光身，乃是经由无生法忍之修证，再因往生彼天而报得之报身，乃是其正报，非因观想与禅定所能得之。

复次，色究竟天中之佛身，之所以高大于地上菩萨之缘故，乃因其一切种智之圆满、及广大福德所致之报身，如是报身及其庄严，非因观想而得成就。是故密宗之观想引入外光，而欲转化肉质色身成为纯光之五色虹光身者，乃是妄想也。

四、观想心中出现一尊佛身，又观想佛身内空无一物，犹如水泡内空无一物，再观想彼身如水泡一般轻灵而可以任意飘浮，其实与佛之庄严报身无关，此法与解脱智及佛菩提智完全无关故。莲花及月与光之观想亦复如是，完全与佛地之庄严报身无关，非佛法正修行故。念诵真言亦无助于证得庄严报身，亦非属于佛法之正修行故。

五、欲离投胎受生而免轮回生死者，应从远离淫乐贪着而离欲界生死、舍寿能生色界天，作为下手之第一目标；而非以淫乐中作乐空双运之体会乐空不二者所能成功，若于淫乐有一丝一毫之乐受，而言于其淫行中不生贪心者，如是之行正与佛地之庄严报身之取证背道而驰，绝无可能经由空乐大手印之修习而成就佛地之庄严报身，是故密宗藉由明空或乐空大手印之修习而欲成就佛地之庄严报身者，乃是妄想也。

六、意生身从来不因投胎而有，是故密宗之说邪谬。三种意生身之中，不论何类，皆由禅定（非密宗所言之双身法等至禅定）及无生法忍慧而生，非因投胎而有。密宗中人尚不能知最浅之般若总相智，何况能证无生法忍而起道种智？如是于般若完全无知者，云何可能证得意生身？而竟以误会意生身之邪见，转而嫌弃胜妙之意生身，真乃无智之人也。九地菩萨具足三种意生身，而未圆满，须至佛地方才圆满。此乃三大无数劫之福慧所成就者，成佛之后永存不灭，是一切菩萨所当精进虔求者，非如密宗所说之应弃舍者。密宗诸师不懂佛法，乱解一气，误导众生极为严重，舍寿后之果报不可思议也。

七、种字之观想，不能成就任何佛法之证量，唯能藉与其有缘之护法神或诸佛菩萨之神力加持而免除立即之灾难，令行者可以安心修行尔。欲成就佛法上之证量者，须于解脱智及佛菩提智上用心求证，方可证得，密宗一切行者皆应知之。若不信余言，修至三十、五十年后，仍将不能解知小乘解脱道及大乘佛菩提道之真实义理也，余今善意先言，以利密宗内之有智行者深思。

八、中脉明点、天身、宝瓶气、拙火之观想修练，以及种字、水泡、身空等观想，皆不可能转变肉质色身为光身而成就虹光身。「犹如水泡之身」，所述类似初禅证得时之天身，然与初禅天身不同。余于早年（破参后不久）即已成就初禅天身，身中如云如雾（较白雾浓、较晴时高空白云淡），而无五脏六腑及淫根，皮肤犹如极薄之保鲜膜，而有毛细孔；毛细孔内外相通，一一孔皆有乐触。此皆由心眼见之，非由肉眼见之。此后随时随地皆有乐触现于胸腔，自得其乐。其后乐触随禅定之转进而渐改变之，亦是自然发展演变而与时增进，不须加以故意运作之。

学人当知：色界天身之证得，乃由远离欲界淫触之贪，加以色界定之证得而成就，非因观想而能成其功也。佛地庄严报身之成就，乃由三界中一切禅定三昧之成就，及无生法忍之具足圆满，加以修集无量福德而成其功，非由观想之所能成；是故欲证庄严报身者，当由般若中观、一切种智、无量禅定三昧（非密宗所言之三昧耶），及修集无量福德而成就之。如是修学佛法，方是修证庄严报身之正途也，舍此而作密宗之观想者，皆名「妄想者所想」，非是佛法正修也。

九、虹霓之身则是七彩或五色之身，非是佛身也。佛之报身皆是金光明身，非是七彩之身也。余依自己之证量而观，即知虹光之身乃是鬼神妄想所乐之光也。谓余证得般若智时，金光开始显发；后因证得禅定之故，于金光之中夹杂强烈之白光；随于般若之与时俱进故、令金光渐强，随于烦恼之日消而致禅定日进故、白光亦日渐增长，然无七彩五彩杂色之光夹杂而有。

此乃自身所经历之过程，渐知佛道之次第与内涵；由一切种智之修证而得道种智故，渐能知之。复由禅定之修证，而渐知色界天身证得之正理，由是而知密宗修证虹光身之说乃是虚妄想也。有智之学人，宜细审思，莫堕密宗邪见之中，浪费生命光阴而误入外道法中，一世无成，乃至成就大妄语之地狱业，得不偿失，万勿轻忽为要。

十、依密宗所言之修法，其实不能成就虹光身，所言虹光身之修行法门乃是妄想故。纵令有法能使密宗行者真正修得虹光身者，仍是外道法，虹光身非是佛地之庄严报身故，非是菩萨之意生身故。如是虚妄之想，而言莲花生之「不死瑜伽、不死虹光身」等法为佛法者，乃是妄语之言也，于佛法修行而言，绝无实义。

十一、复次，若莲花生于死前已真证得虹光身者，复依密宗所言：「证得虹光身者乃是将其肉质器官转化为光身，而成为非物质身」，非如显教菩萨证得色界天身时之同有欲界粗色身，则应莲花生舍报之前已无肉身，肉身已转化为光身故。而现见文献记载：莲花生至晚年时仍在受用女人而行双身淫乐之法。若是真正之虹光身者，必无肉质之身；若无肉质之身者，则不能与欲界人间女人共行双身合修之淫乐法门。

莲花生一生既常与女人合修双身法而「利益女人」，则知其交合之时仍有肉质之身，非是虹光之身也。如是而言莲花生之早已修成虹光身者，所说前后矛盾，不符事实及与正理。若言莲花生保有其肉身，唯至死时方变化其肉身为虹光之身；则上举修行虹光身之说法，显违莲花生死时方变肉身为光身之理，自语相违。

复次，凡有肉质之色身，欲灭其肉身物质者，必须以火化之，离火则不能化之；此是物质之定律，无有任何一物能违此理，是故必须依外火或内火始能化去肉身，无有任何人能外于此理也；乃至成佛已，亦复不能外于此理，须以自身神通力所现内火而化之，肉身是欲界之粗重色法故。由诸正理，可知密宗所言莲花生之不死虹身，乃是时日渐久之后，以讹传讹之渲染附会传说，以之笼罩众生而起其信尔，并无实质之虹光身可言也。

十二、密宗之莲花生…等人，于初禅之色界天身尚不能证得，而奢言能得佛地之庄严报身、以虹光身为佛地之庄严报身者，所言必定虚妄，不可信受。所以者何？谓诸佛皆必具足证得四禅八定，无一不得，此是成就佛道前之基本修证，外道之中虽有多人证得四禅八定，而悉为佛所否定、说彼境界非是涅盘故。

而今现见莲花生之一生，从来不断淫行，教人应以手淫之法而一生精进修之；乃至猴育幼女亦临御之，则知其死前仍未能证得初禅也；欲得初禅者，必须断除心中对于欲界男女欲之贪行，而后方可证得故。莲花生既未断欲界贪，一世勤求至高无上之淫乐--第四喜--则不可能证得初禅，于其传记及其自身所造修行法门之文句中，亦显见其未断欲界贪，亦显见其未证初禅也。

如是，未证三界中最粗浅之禅定，而言已知已证一切三昧禅定者，无有是处；如是，未证得初禅三昧而言已得初禅天身者，无有是处；未证得初禅天身，而言能证得某法--譬如虹光身--更胜于初禅天身者，无有是处；未能证得初禅天身，而言所证虹光身更胜于显教佛之应化身、庄严报身、法身者，无有是处。是故密宗上师所言莲花生之已证得虹光身、及其已经成佛之言，皆是编造故事子虚乌有之迷信传说尔，无可稍信之处也。

十三、密宗诸师每言已证得法身，皆属妄语。谓法身者，乃是第八识；因地法身为第八识阿赖耶，解脱道之无学位法身为第八识异熟识，究竟果地之佛位法身为第八识无垢识，改名为真如，仍是第八识。虽于解脱道之无学位第八识方便说名第九识，仍是原来之第八识体，唯改其名，不改其体；虽于究竟佛地之第八识亦得名为第十识，仍是第八识，唯改其名为第十识，不改其体，仍是第八识体，非谓佛有十识也。

然今现观密宗诸师，上自天竺密宗之梅纪巴、月称、毕瓦巴……等人，中至西藏之阿底峡、莲花生、移喜磋嘉、宗喀巴、克主杰、马尔巴、密勒日巴、冈波巴……等人，下至今时之达赖喇嘛、印顺、诸大法王、陈健民、卡卢、宗萨……等一切人，皆未见有人已证得第八识心者。既皆未证第八识身，则是皆未证得法身之凡夫人；如是而空言法身之修证，而以虹光身为法身，错会佛法至此严重之地步，云何可说密宗所传诸法为佛法耶？乃竟以诸与佛法完全无关之外道法，而代替佛法，说为更胜于显教正法之佛法？颠倒至此地步，令人不禁感慨叹息！

密宗以其所修之虹光身，与道家作比较，自言更胜于道家：《《密法与之（原注：道家）截然不同。盖由幻身修喻光明、与义光明，经双运后，即能幻身成就。其性质固不须要出神，更无阴神、阳神之分。其幻化身之成就也，自成本尊身，连三昧耶身也成本尊身了，但不脱离肉身。其下品者，观成本尊身，自己能看见，别人不能看见，且祇于定中、梦中能显现，若散乱中，则不现矣。中品则自己与别人都能看见。若无缘与智慧者，仍不能看见其本尊身。但其自身仍是有体质的。若上品成就，则无论何人、有缘无缘、有无智慧，均看见其为本尊身，且身如虹光，手通达而无碍，若莲师焉（此系妄语。谓密宗所言上师种种观想之修证，凡倡言能令他人观见者，悉皆是已故之人；自古至今，从来不曾举出一位当代现存者，言其观想之天身虹光身能令他人观见而加以验证，是故密宗所说古来已证虹光身而能令人观见者，悉是附会渲染之说，无可为凭）。故幻化身之成就也，连同外之三昧耶身，同时成就。》》（32-469）

又云：《《莲花生大士何以能示现即生成佛？且经藏王以手摸触其身、通过全身，如通过虹身然。》》（34-247）。然而莲花生之虹光身并非事实，有智之人应知其所谓之虹光身，唯是传说附会之辞尔，如前所说完全违背三界色法之理故，莲花生彼时尚能与女人行淫而修双身法故。

复次，所观想之虹光身成就时，他人若有天眼通者虽可观见，只是如宿命通者之知他人心想尔，被知心想者并无异能，虹光身之理亦同于此，无有差别。至于陈健民所言之人人皆可看见之虹光身，迄今为止，仍未见有任何一人成就--不论由文献或事实而观，皆是如此。密宗古今诸师既皆如是，即可断言密宗所言之虹光身者，乃是虚妄想像所得之法，非有真实可证之事实存在；又复违教悖理，是故有智之人不应迷信，应当理智深思，以免误入岐途犹不自知。

学子当知：观想运气「所得」之虹光身，非真实身，乃是自己观想所成之内相分也，与天身无关，亦与佛身无关，密宗所言藉由观想而成就之虹光身及佛身，皆是妄想也。

虹光身修证之依据，来自《大日经》之建立。而《大日经》所言不及第一义谛，却妄言已得第一义谛，完全异于三乘诸经佛语，已可知其为天竺晚期佛教之密宗祖师所编造者，非是佛语也。《大日经》中如是建立虹光身之修行依据：《《咒术网所惑，同于帝释网，如干达婆城，所有诸人民，身秘密如是，非身亦非识。又如于睡梦，而游诸天宫，不舍于此身，亦不至于彼；如是瑜伽梦，住真言行者，所生功德身，身相犹虹霓。》》（《大正藏》18册33页中栏）

于此一段密宗之「佛」所开示语中，已可证知所谓虹霓之身者，唯是内相分所成尔，非有实质色身或光相之能为他人所见也；此「经」中自言如睡梦中之游天宫故，自言于瑜伽梦中修真言行而「成就」者故。复次，五色七彩虹光非是清净光，杂诸世间光相故，由修双身法之贪欲所成就故，一切行者勿欣求之。

今者佛教受密宗邪知邪见之引导，而建立五色旗为代表佛教之标志，其实乃是从「密宗对一切法皆分五大、五色、五佛、五佛母、五度母、五智、五菩萨…」等邪见施设而来，是故密宗之佛有五色、菩萨有五色、虹光身有五色……有五色；一切法至密宗已，皆分五色，乃至佛地之四智，至密宗内，亦加上菩萨修证最低层次之初见道所得「法界体性智」，冠于佛智之上，而分为五，妄名为密宗「佛」独有之第五智，妄说为显教之佛所无者。

依如是邪见施设，而建立佛教之标志旗号亦为五色，实是密宗之邪知见所生之妄想尔，非是佛法也。佛光从来非五色光，菩萨从来非五色光，而密宗之佛有五色，菩萨亦分五色，故「文殊菩萨」在密宗内便有黑文殊、红文殊…等，皆是鬼神冒名化现之法也，与佛教正法从来无关，学人于此普应知之也。

又如宗喀巴云：《《如「集密」云：「从真际起已，当得无二智。」说双运位如虹之身与入光明之意，自体不可分之为二，于入光明智前，三相皆净故无二取，然于尔时非无身相。若不尔者，说空色为有得，不变乐为无得，不应道理。要有种种相现，乃名有得，在得圣者不变乐前，亦要有种种相现故。以是当知：尔时虽有，然于无分别智之前为无，义不相违。》》（21-573）

宗喀巴所云「双运位如虹之身与入光明」，乃是妄想，谓男女合修乐空不二法门时，观想自己入于光明之中，必是妄想假想也。此谓光明乃是觉知心自己所想象之境界，因觉知心之观想而出现；而此光明境界存在于觉知心中，并非存在于觉知心外，云何觉知心可以观想之法令自己融入于所观想之光明境中？故知觉知心观想如是入光明者，乃是假想观：似已入于光明境界之中，而实觉知心并未入于光明境中。唯是同于梦境之中，似有境界使人入之，而其境界唯是第八识所现之内相分境尔，同于梦境之带质境，非有三界中之真实境界可于梦外实现而有其性用也。佛门学人应知此理，而后可免如诸密宗古今诸师之于人生大梦之中再做梦中梦也。

复次，依宗喀巴此段文意所说者，虹光身乃是藉由修习双身法之男女淫乐第四喜之至乐中、乐空双运之所得证者，则知虹光身之本质乃是观想及淫乐所共同成就者。由此可知此虹光身之法，其本质乃是欲界之法，尚不能超出于欲界人间，亦不能超出欲界六天，欲界六天之淫欲悉皆淡于人间众生故。如是，虹光身之「证得」者，其境界尚不能到达初禅天，何况能超越色界、无色界？不能超越欲界之法，尚不能稍知声闻阿罗汉之解脱果证，而言「证得」虹光身者能超越显教诸佛之境界，岂真同于小学生之自言「算术境界超越大学诸数学系教授」之无智者耶？有智之人，闻此分析已，当自简择正邪异趣之所在，由此简择而生世俗智，亦是建立佛法正知见之途也。

第四节 双身淫乐之法绝非华严经所说之法

密宗古今诸师常说：男女合修之双身法，是显教《华严经》中所说之法，佛入灭前未曾言说，故由后来出世之「佛」莲花生而开示之。如是建立密教之「合法」地位。然而此说有违事实。显教经中并无此法，此乃第八、九世纪起方有者；陈玉蛟教授（后来出家为释如石法师）云：

《《印度的无上瑜伽密，兴起于第八世纪前后，在此以前的大乘显教论典相当纯粹，几乎看不出有全面结合密教修行体系的趋势。第七世纪、以实践著名的寂天，在他的名著《学处集要》中，也只是引用了一些真言而已，不涉及密教的修法的全体。到了第九世纪达磨波罗王时，兴建超戒寺，显密并弘。自此以后，密教日益兴盛。不过，一般（密教的）学者写作显密论著时，大都分别处理，各成体系，很少把显密之学贯通成一个道次第，即：以菩提心贯通显密，先三归、三学；由戒得定，由定得通，（再）双运智慧与方便；最后升进密乘，以不共修法（男女合修之双身法）疾速圆满福慧资粮，成就正觉。如此显密一贯的修道次第，除了《菩提道灯》与《难处释》以外，（在此之前）恐怕很难再找到同样性质的论著了。》》（6-53）

是故密教之双身修法，确属后来由印度教内之性力派学说收纳入密宗「佛教」，经过长期之演变结集及综合整理，先有《金刚顶经》之密咒仪轨等祈求之法，方有后来之《大日经》所说男女合修即身成佛之双身修法。为取信于人，更创造《莲花生应化史略》一书，于书中将莲花生高推为阿弥陀佛莲花化生于人间之化身佛，以邀大众生信。然而关于莲花生化生之事，却是漏洞百出，不能取信于有智之人；此容后叙。

由密续出现人间之时间及次第而观，由密续所说诸法之处处严重违背三乘法义而观，由密宗古今诸大修行者之语录而观，可以确定密宗之道确实是外道法。亦可由如是事实确定：密宗早期确实无此双身合修之法门，乃是后来从印度教及婆罗门教内之分支教派中，吸取其分支教派之性力派学说而混入佛教中，成为今日之密宗即身成佛「无上密」法门。由天竺密宗种种密续之内涵，及出现于人间之前后次第以观，如是事实已可确定，密宗行者无法推翻之，但亦不愿承认之。

密宗学人及诸上师每言《华严经》中早已有说双身合修淫乐法门，所以认定密宗之男女双身合修法必定是佛法、必定可以令人即身成佛。然而华严记载婆须蜜多菩萨所传授者，乃是藉众生贪于绝美女色之心理，而引入佛道。婆须蜜多所传授者乃是第八识如来藏--阿赖耶识，非如密宗诸师所传授之意识觉知心，非如密宗诸师所说之乐空双运、乐空不二也。此容于后（本章第十一节中）再叙，此处暂表不述。

亦有学人责余为诬谤密宗，谓彼学密多年，未闻上师曾说此双身修法。此乃上师观察其因缘未熟，故于因灌及第一二灌顶时不为之宣说，以防其道心未极坚固前，因不信此法而生怀疑、乃至泄漏此法，以免日后妨碍密宗道之弘扬，此是密宗诸上师间之默契。是故若有人责我诽谤密宗者，乃是其人学浅，不知密宗之根本道理与修行法门也。所以者何？若余所言真是无根诽谤密宗者，则西藏密宗四大派诸法王、及诸喇嘛上师岂能坐视不理？任由余于诸书中大肆诽谤之？而竟无人愿出面澄清及制止余之「恶行」耶？无是理也。

然今现见陈履安居士所言「密宗在台湾弘法之诸大修行者」皆默然以对，无人能出面否定余之所说，无人能如陈履安居士所说而出面否定：倡言密宗确无男女合修淫乐之双身法。乃至见余共论法义之勇气亦无，只能默认其有，不能公开否认为无。

若密宗诸师确定密宗实无此法，则应公开出面否认之，维护密宗之颜面，以免世人见密宗喇嘛时悉皆投以怪异眼光。若确认双身修法确实真能利益众生--确能令人证得解脱果及佛菩提果，则应以其道德勇气，出而维护密宗之「无上密」即身成佛法，密宗诸师皆认为双身法能真实利益众生故。若已见密宗确实无此双身合修之法，而遭平实无根诽谤为有此邪见邪行，则应共同俱签真名、合力对平实群起而攻--公开联合具书真名要求辨正，不应个别以化名而在因特网上对余作种种人身攻击、无根诽谤。

若已见密宗双身合修法确是能真实利益众生之无上密法、被平实如此严厉指责破坏，而竟无勇气公开出面为密宗之无上大法辨正真伪，则此密宗诸大修行者皆无资格学密、修密、弘密，皆是自私自利之人故，不能为法而舍弃自身之利害考量故。若已确认密宗之贪道成佛理论确属邪道，则应幡然悔悟，改弦更张，以自利利他，方能不违学密时广利众生之本誓也，岂可默然以观、坐视不管？如是瑟缩之作风，与密宗诸师弘法时一向强势、一向摆高姿态之作风大异，非是密宗道者之风格也。

密宗之学风，一向对于学密之人有严格之要求；乃至入门之后，尚须殷勤事师、事事请教：《《然投得明师之后，亦必不时求教，方能有获；盖有道之师必待其徒询问，方始教之，否则决不自动传授。此乃密教之定规。》》（62-292）。是故一般学密之人若未能博取上师之欢心，而欲求得上师传授「如法」之密灌者，迨无可能。

「如法」之密灌尚无可能，何况第四灌之双身合修真刀实枪指导、与随后之双身合修即身成佛无上密耶？只有自身具有绝美姿色（包括男色）或某一特殊之气质，引起密宗喇嘛或女上师之觊觎姿色气质者，方能不依博取欢心之法而得其传授双身修法；上师喇嘛欲借机一亲芳泽、乃至再三故。而密宗上师因看中男女色，故而主动欲传无上双身密法与弟子者，所在多有，于今台湾仍然随处可以举之，非是绝无仅有之事也（出家喇嘛与在家上师悉有。为免造成二度伤害，及顾虑隐私权故，暂不公布之。唯除彼等人继续为密宗邪道张眼）。

如是之事，常有所闻，非从间接之人而闻，绝非危言耸听也。是故，一般学密之人，不容易闻此双身修法；若有学密之人未闻此双身法者，当知彼人乃是浅学之人，或是未得上师欢心之人。如是浅学及未得上师欢心之密宗行者，甫闻余之辨正双身法时，便谓余为诽谤密宗，便责余「须下地狱受报」；殊不知密宗诸师方是真正破坏佛教法义者，方是真正须下地狱受长劫果报者（尤以黄教之应成派中观师达赖等人为最）。

而诸密宗浅学之人不知密宗之真正本质，反而因于不如实了知密宗严重破坏佛教正法之本质，而出面为西藏密宗力争；表面以观，似在护持佛法，其实却在帮助密宗破坏真正之佛法；如是「护佛正法」之作为，其实却是在为自己缮写「入住地狱申请书」，以供舍寿后之长时居住受报，可怜之至。

密宗上师如是开示云：《《「秘密经」中有云：「世有四物不可离弃，即一、花，二、酒，三、媾合，四、宝之物（上师与明妃淫合后之淫液）是也。」前三项粗视之，似乎不甚良好；但有力者可加持之，以成供佛之无上妙品，所谓功到自然成也。花有内花外花之别，外花即是花卉之花，内花女子有之（此谓女阴，以莲花隐喻之）；此女子之花苟善于用之，则有莫大利益；苟不善用之，则贻害无穷焉。此中秘密，尔等将来工夫到家之时自会知之，兹且不谈。……此处所云之媾合，非平常男女行房可比，其中别有密意，他日自知。》》（62-290~291）

如是之言，广载于密宗典籍中，云何密宗浅学之人竟未知之，而言余说密宗有此法门为诽谤密宗之法耶？岂唯红白花教如是，号称最清净之改革派黄教，亦复如是；于宗喀巴之《密宗道次第广论》中，亦如是倡言男女合修之「双身成佛」法。密宗浅学之人尚未真正入门，不知密宗之藏污纳垢、理论邪谬，而反因余之破邪显正以救彼之误入魔道，翻谤余为破坏佛法之邪魔外道，颠倒至此。

始从天竺之「晚期佛教」--波罗王朝之密宗佛教，已是如此；传入西藏后之噶当派，以及后来分裂为红白花黄之四大教派，一向皆然（乃至后来以如来藏之他空见破斥双身法、而不能见容于四大派之觉囊巴，亦不得不以如是双身修法为表相，表面弘传「时轮金刚」作为掩护，而密传他空见之如来藏正法）。传至后来之西藏密宗，一向如是以双身法为主修，一向如是以双身法作为修练「观想、宝瓶气、拙火」等法之鹄的；乃至今时广弘于全球之西藏密宗黄教「佛法」，悉皆如是，无一能免。

然而今时台湾之密宗上师，亦非全数无条件赞同双身合修之法，譬如郑莲生上师如是言：《《密宗双身法讲即身成佛，但在末法时期，几乎无人敢传，无人能修（其实仍有不少人私下在传、在修），因为条件太严格、办不到。比如男方气脉要能将无为真气由生殖器吸上至顶再下，再由下而上，达到完全自控而不漏（泄精液），并在特殊闭关的地点生起明点，在极冷、极热之下皆能不漏（泄精液）。而女性之明点--红菩提，起码要气化了，能上下升降，放出、收回，受剌激亦不动心，并且能以自己之明点运入男性体内、帮彼修行，且能收回；如此功夫，等于是空行母，非是一般凡夫之身梦想所可企及的。》》（62-348）

可见密宗内之上师，亦非一切人皆赞成广传双身法。姑不论其见解正确与否，但凭如是功夫之规定，已可料知密宗今时极难觅得如是具足功夫之人，何况弘传之？纵使现今密宗之内真有如是能人，而能将自己真气藉由双身法，而由下体之密合，运行明点入异性身中，以助其证得乐空双运境界，并能教导其乐空不二之理者，仍然是外道法，与二乘解脱道及大乘佛菩提道完全无关，仍不可言是佛教之修行法门也。

综而言之，密宗之双身合修法门所传授者，乃是意识觉知心为主之乐空双运、乐空不二，与般若智完全无关，亦与二乘法之解脱智完全无关。于佛菩提智中，说之为「意识相应地」之外道法。至于《华严经》中之婆须蜜多菩萨所传者，则是第八识如来藏之法，迥异密宗如是法道，是故说密宗以错会之知见，而攀缘双身法于显教之《华严经》，乃是迁强附会之说法，绝非真正之佛法也。

第五节 修双身法者须先选择具相之女

密宗男性行者欲修此法者，须先选择具相之女，此女谓「明妃」；若是已经完成生起次第、并已完成第四灌，及已合修过双身法之乐空双运、乐空不二之女人，即是佛母、空行母。

如何选择具相之女人为明妃？萨迦派如是说：《《寅一、具兽女：…。寅二、具螺女：…。寅三、具象女：…。寅四、具纹女：…。寅五、众相女：…。此外亦有谓具莲女种性者：…。》》此诸明妃之种种别异，详前第八章第三节道灌顶之第三目中说明，此勿重举。

亦如宗喀巴所云：《《明妃颜殊妙，年可十五六，香花善庄严，欲乐于坛中。德带摩摩格，慧者加持彼，放寂静庄严，佛住虚空界。》》（21-303）。亦须选择「颜殊妙，年可十五六」者，加以「香及花」而庄严彼女，然后方与彼女共行淫欲之乐于坛城佛像之前，故宗喀巴作如是言：「明妃颜殊妙……欲乐于坛中」。

亦如陈健民所说：《《理论上为什么要五个？因为五个就是表五方佛母、五智，要这样配合啊！因此要选体性不一样的空行女，有金刚部的空行母，有莲花部的空行母等等。》》（32-238）

此是选择女性之不同个性、及不同性器官者，以体会诸女人在乐空双运时之种性不同，及体会过程中所产生之差异，因而体会种种不同女人之反应所导致之乐空双运有何不同，由此而具足双身法之智慧差别。

一般而言，明妃或空行母皆须美丽大方，宗喀巴亦如是主张；然那洛六法则不择美丑，唯视性器是否符合条件：《《夫丹田火与气相合上下，各四欢喜心次第生起，乃因缘之理也。至若外因缘之理，先将上述各法修好，迨力量已大后，乃云游四海访寻奇女，必须具有特别性力，始称合格。访得之后，先领其灌顶，善守各戒。但不知仪轨，修亦不成，故又必洞悉仪轨之意，然后一日四次好好修习（双身法）。菩提心修习甚好，修时一心安乐（一心受乐），其它皆不念。倘仪轨明悉，则欢喜之道甚乐；盖具特别性力之女子，能有六十四种动人之力，平日不露，到交合之时能完全显出。此时空观之心定来，四欢喜心亦一一而来。……彼有六十四种性力之女子，与平常女子不同，其到交合之时，六十四种之性力能一一显出。且一一皆明白知悉，若不知悉，定是假者。知道正分之人，如与假者交合，定堕地狱无疑。故行者非明正起分不可，并须不时自察自己对不对？起分正分之道有来否？再与经（密经）上之言细细校对，如此方可。修法之时，行者能自己知自己已修到如何程度者方妙。上乐王之修道经（此是密续之经）中云：「倘无瑜伽，而自谓已得瑜伽；无智慧而自谓已得智慧，（如此不具正分功德而）与女子交合而自称是大功德、大瑜伽，如此之人必堕地狱无疑也。」故交合之时，必先察看对手方之阴户、是魔女？抑是空行母？如不确知其为空行母，则万万不可含糊合之，自造莫大之恶业也。访寻之时，不论女子容貌之美丑，祇求其是否为空行母。》》（62-205、206）

真正之明妃或空行母，须具条件，简而言之：必须已完成生起次第及正分次第之修法证量，并能运气而入对方身中，助其完成明点或宝瓶气之功夫，乃至助对方完成双身修法之乐空双运、乐空不二之修证，方可胜任空行母之职，郑莲生上师亦作是说（详见62-348。此不举之）。

然今密宗上师之与异性弟子合修双身法者，已经浮滥至极，根本不观察合修之异性是否具备空行母之功夫，只要是美丽英俊之异性即可共修之，悉皆不符密续所说之条件；如是而言即身成佛法门者，皆是贪图他人之男女色，而以即身成佛之双身法作为借口而已。

莲花生于《亥母甚深引导》之「观察手印母相」中，作如是主张：《《指示观察手印母相者，从莲花本续中云：「外内密相当完备，具胜慧深信佛法，对瑜伽者生敬仰，于大安乐无厌倦，云云。」

（子）、外相者，颜色端丽、妙年悦意，身具香气，颜若桃花，冶艳细腰，身量大小适宜，眼细长而黑白分明，眼圈微红，发黑光滑犹如青丝，齿白无缝，目善斜视，具足贪容，一见令人不舍。腰带右旋，行时左足先开，具莲花种性佛母，唇若莲瓣、肉色带红。暂时从后观之，如低头然；从前视之，如昂头然；侧观之如偏腰，然腰甚细；腰下稍宽，行时如在地下画莲花，此为具莲花种性者。从外相所显而推之内相者，额际现痣者，为身金刚母相；喉现痣者，为语金刚母相；胸现痣者，意金刚母相；眉与脐现痣者，为功德与事业母相；以及诸处各现三直纹，此为由外相所显而推测之内相也。

（丑）、内相者，明母心量宽，口谨、少嫉妒，心能容受密法，信心坚固，对瑜伽者节用，对其财宝不起悭贪心，能委婉顺从，格外体贴，不为他人所诱。（寅）、密相者，莲花（阴道）极紧，具暖相；莲宫（子宫颈）丰盈而凸出，善知衔金刚杵（善知含住阳具者）。臀小、盘广、肉内卷，莲宫肉紧贴；花胚丰盈，以杵触之（即）作不能忍状，而出娇声；稍加抽送，身怯体颤、莲生暖湿。（卯）、真实相者，对瑜伽者，具大信解，智慧广大，能分别法与非法；心量宽广，能容受密行；语守秘密，对瑜伽者（对于合修双身法者）不生诽谤而恭敬之，能依教奉行。善能事业（善知房中术）能令瑜伽者安乐增上（能令修证双身法之男人快乐增上）；凡见与触，俱生安乐；稍相偎傍，身觉安乐，令瑜伽者易趋乐空，心亦易契本来不染污之体性（此以「觉知心及淫乐觉受」皆无形色故无物质上之染污，名为「本来不染污之体性」）。即持正念时，亦甚眷念、同行无生（彼女即使是在大乐之中一念不生时，亦甚眷念对方，而同时修行此「无生」之法）。安乐心甚贴切，具惭愧精进，为瑜伽者供役使，随说即行。吐辞悦意，行动作事皆具娴雅相，诸佛事（此佛事谓密宗之种种佛事及双身合修之法）有志精进。》》（34-540~542）

有些宗派甚至可将母、姊、女，作为瑜伽母，而共同合修双身法：《《其中有些密本的章节（原注：颇著名的）偶尔被引用到，如允许使用任何女人--母亲、姊妹或女儿--做为瑜伽母便是；其有断章取义，或是不懂其密义之处，这些刊物对正法会构成大威胁。》》（38-430）

虽责他人断章取义，却又作如是事：《《母女互观：亲娘少小似村姑，老去村姑反不符；颠倒互观成底事，明珠掌上岂常乎。》》（34-306）。此乃母女共修双身法也。

为修乐空无上瑜伽，乃至畜生女亦可用之：《《成佛者必须以大乐配合大空，其配法有直配与横配二种：直配为上下四喜，初喜为断过去世空，二喜断现在世空，三喜断未来世空，四喜断三世一如空。既断三世，证无死虹身。故密法中才有长生之法。横配则能集合十方诸佛大乐（集合十方「诸佛」淫触四喜之乐）于一身，成就最高最大。但不在阴阳，不用龙虎，全在止观双运之力，外用各种贪法、贪念、贪行及一切贪烦恼，愈多愈好。乐（触）愈大，则空愈大，而成就亦愈大。虎多固好，龙来亦好。古大德传记，有用畜生者，能生大乐都应用也。》》（32-470）

为求其乐之现行，以便修乐空不二、乐空双运，乃至女尸与鬼女亦可用之：《《密义不变橛者，当知「自己勇父空行各别」非也，实为法身一体，心意识与空行无别；脉为勇父，一切念分别为勇母，此等皆法身流出。了知此要，即尸林、鬼女修之（即使是尸林中之女尸或鬼女而合修之），亦可成胜共二德。》》（34-537）

遇见明妃时，若欲求其与自己共修双身法，则须以各种暗语而表示自己之意愿，征求对方之同意，则须知「对于明妃之钩召法」：

《《善知相应（确定对方是可以和自己相应之明妃者），当念下咒：「哈惹尼沙悉地趴拉啥」，以咒吹（自己之）食指，向己点三下以表示之。若是具相明母，（彼若）手摩自顶，表「汝可为我上师」；（彼若）若摸五佛冠处，表「汝可为我之庄严」；（彼若）摸眼，表「汝可为我眼」；（彼若）摸喉、乳房、心等处，则许为勇父之表示（此乃男性行者同意当女性行者之勇父）。摸脐与三脉会合处，为「可给安乐（愿与对方共修双身法而给与快乐）」之表示；摸饮食，为「我可布施，汝可受用」之表示。》》（34-542）

若以钩召咒向对方表示后，对方有如下之表示者，亦应知之：《《经指点后，以后脑向我者，为「背弃」之表示；若扯下头发与汗毛，为「剎那离汝」之表示；摸唇舌，为「与汝当有口舌（当有诤论）」之表示；摸齿为「当噉汝」，摸指甲与齿，表示「剥汝皮」；若手折树枝或草，表示「当断汝命」；摸臀与足，表示「镇伏汝」。以上或好或恶，应知。好者为空行母，依止之。恶者，舍之。》》（34-542~543）

欲钩召明妃时，应先善知「相违相」；若彼有相违之相，则不可请求对方作为明妃，否则于后将有大难：《《从罗剎食肉、炽然、夺精母，续部中云：「食肉、饮血、吸髓母、夺精鬼女等七种」。食肉母之性格者：身极黑色，吐男音，眼睫甚长、眉毛粗、皮肤粗糙；阴水盛、淫荡，喜说粗秽语，语言妄诞；且悭贪。若依，能坏；二成就不增，定力反减（原注：若瑜伽之者（若与之合修双身法者），五十日死）。

饮血红母性相者：身色红黑如血，睫毛红黑，常干眼，其腹甚大，胁下多毛，贪饮酒，罗剎雀足，吐火焰，依彼夺自在成就（原注：行者若瑜伽之，二十三日死，堕无间狱）。

吸髓啮骨母性相者：身色蓝黑，具黑斑，发粗黑竖立，眼猛如雀眼，自云梦见火或鬼行时右足先，喜凶暴、善斗争，坏成就（原注：行者二十日死）。

夺精母之性相者：身面灰色，喜垢秽，与男交、不忍舍；虽然齿美，气如粪；两眼露神，睁而大。依之促寿，且多病，损行者身力，生子騃哑。

勉尔母之性相者：心极灵巧，步甚重，肉粗糙，面黑庞突，是魔女种，应舍。罗剎种母：肉蓝，眼小，颧大，皮无细纹，喜妄语，应舍。食人罗剎母：左胁下有麻点，事业（交合时）淫荡，种齿甚锋利，眼鼻红，应舍。

鬼子药叉母：足跟平坦，妄想多，应舍。饿鬼母：淫荡多掉，多嫉，多贪，应弃。邪障母：于颠倒事（于交合之事）极灵巧，能行邪障，应弃。以上诸母，行者依之减寿命、财宝、福德，故应舍弃。

故凡观察事业手印母，须察有无过失为要。上根瑜伽者，由过去愿力善根感召，自然遇合具足诸相手印母，若福薄则难。纵然遇合，种相亦不完具：如好下等行为，年老、身躯、肉粗、喜食、贪恶作，不信佛法，多灰色、蓝灰色者。故修甚深金刚乘诸瑜伽行人，于事业手印性相，应慎观察。总之：（明妃）当（选）端丽，年少悦意，希求心小，不重瑜伽者财物（不贪求男性行者给予财物补偿），精进佛事、具大信心，无有悭贪嫉妒，身口意作业精细。

年取十三至二十五岁，具足精华者（应当选取年纪在十三岁至二十五岁，尚能具足淫液之精华者）；倘自身蕴界分（之）明点无损失，自然能遇明母欢喜聚合之缘。且内脉与菩提（内脉与精液）原为勇父母之自性，菩提（精液）不损失，则内空行母自然遇合，外明母亦得相值，密空乐亦能生起，现世饮食财宝亦得受用，真实本性亦能摄持，如是以不损菩提（不损失精液）为要。》》（34-543~545）

密宗诸师依此无上瑜伽之理论及行门而精进修行者，于其一生所修此法过程中，所用之女人虽然不少，虽然精进而修，其实并不能成佛，实乃以此邪见而借口邪淫也。有书为证：

《《神乌变化女身密供二首：出离方得沐恩光，佛祖慈悲泽被长，具种邻姑陪密供，神乌转世近坛场（34-305）。 既是花容大半开，又闻清香似玫瑰，十三荳蔻年华妙，况夺先标早占魁（34-305）。

自喜全无执着心，随缘遇合不追寻，邻姑昨夜求双运，万里今朝报好音。（34-309） 饭乌经历廿余年，转化人身又结缘，谁识邻家贤淑女，垂髻解供未开莲。（34-310） 红豆何期早剖开，时偕姊妹俏然来，含羞且自多推就，却劝同行弄几回。（34-312） 丹麦女来：梦中曾见小蜻蜓，点到禅床又飘零，今日欣逢丹麦女，居然大似水中萍（嫌丹麦女之下体宽松也）。（34-312） 何期老运属桃花，四处空行降我家，几度和风开荳蔻，化身邻女是乌鸦。（34-315） 唤我何人声最扬？从窗射入砗磲光，空行降驾非常事，双运乐空定未央。金刚得伴力尤充，宝杵完成不倒翁，彻夜莲宫多醉意，圆明月色现身中。鸥翔马跃势多迁，只为莲宫脉未联，一旦相缠人自醉，对方无力似酥绵。（34-314） 记坛城圣地、女滚促密脉正中：何期圣脉正当中，紧抱金刚萨埵胸，不用抽添伊自醉，神迷目闭契真空。（34-314）》》

如是密宗一行者，于一生之中御女甚多，未及纪录之者尚未可知，当复多于此数也。如是之行，尚犯十重戒之邪淫戒，云何而可成究竟佛？而言乐空双运、乐空不二耶？

为求乐触而成就乐空双运，有时乃至九岁童女亦用之：《《情窦如今喜早开，邻姑九岁似新梅，却能领纳春风意，无染莲花供几回。（34-315-8）》》如是之行，莲花生上师亦不免焉，具载于《莲花生大师应化史略…》等书，今犹可稽。密宗中人如陈之品德者不多，而陈尚且御女如是之多，何况其余品性不端而假借密宗即身成佛法门之人？密宗行者自惟可知也。是故密宗内之有识之士，应多注意及之，以免更多女性受害，以免未成年之女童亦受此害而抱憾终生。

复次，修此双身法之男性必须食肉，以增强其性能力及精液，否则即恐不能符合乐空双运无上密之要求，不能长保坚挺不泄也：《《若必进修无上瑜伽，而实行明妃事业手印（与实体明妃合修双身法），则必食肉。良以肉类中之贺尔蒙素、较蔬菜中之维他命更能增加明点，此亦缘起秘密，极合科学。》》（34-221）

由于密宗之无上瑜伽即身成佛法门之修行，自始至终悉皆围绕于性爱之乐触上而作文章，是故男性行者于圆满次第之无上密法修行中，必须藉食肉来增强其性能力，以免早泄而不能令合修之女性行者不能达到性高潮。由食用特别之食物，故男上师之性能力增强，便可以延长其交合之时间，维持于长久不泄之状态中，而多享受其乐触，并令女方同样可以达到高潮，因此而在交合之过程中，使双方都获得较高之「悟境」--第四喜。由此缘故，达赖喇嘛等人来台之时虽有众多闻名于世之精美素食可以选择，而尚不能舍弃红肉（牛肉）等肉食之贪，其故亦可知矣！有智之人鉴之。

第六节 乐空双运实修法略说

乐空双运乃密宗各大派皆有之思想，亦是密宗一切宗派之根本思想；东密虽已不外传此法，然其根本经典亦仍具载此法。西藏密宗一切宗派之修行理论，及实修之法门，悉皆以此男女双身合修之法门为最后标的，无一宗派能自外于此双身修法；若欲一一举之，诚恐读者厌烦，且举其中较大宗派之说而言之，余悉可知之矣，皆同此理故，唯于细节稍有差异故。今于此节中略举诸家所说，综合言之。先引宗喀巴之言：

《《…如鬘论云：「由慧合吉祥，正表示真实，从金刚跏趺，心入摩尼中。」……谓四喜中立俱生智为此慧智。生起之时，谓菩提心至金刚摩尼未出之际（谓精液已因性高潮而出至龟头，将出而未出之际）。金刚跏趺，谓住摩尼、二鼻孔内停息之时（所谓金刚跏趺者，是说乐触极大、令精液出至龟头而以气功令不射出，使乐触极强而不中断，几至不能忍受故令鼻息停止之时，即名金刚跏趺）。毳衣大师说生时与体性同前，四欢喜中，说于胜喜、离喜、中间而生。萨惹哈师亦说俱生智为第三灌顶。若传女子灌顶，「于金刚处（于男性阳具之处）」当知为莲（应当了知于女性而言即是阴户）。此如妙吉祥口授论第三灌顶时云：「由虚空界金刚合，具正眼者生大乐；若于正喜离欲喜，见二中间远离坚。莲空（阴户内空无一物故名莲空）金刚（阳具坚挺故名金刚）摩尼（勃起时之龟头泛光犹如宝珠）宝（此句谓：女性之莲花空性与男性之金刚摩尼宝贝），莲藏二合金刚趺（莲花与金刚摩尼二者相合而至极乐、鼻息暂停之时），若时见心入摩尼（若于彼时能亲见菩提心精液进入龟头而不射精，永住其大乐境界之中），知彼安乐即为智（此时了知彼乐及空者，即是证得佛法之智慧）；此是圆满次第道（此是圆满佛法次第之修行法门），最胜师长共宣说（佛教中最殊胜之师长皆共同宣说这个胜妙法门）。「贪、离贪」中皆无得（住于大乐中而观察：于此乐生起贪或离贪之中，其实皆是无所得法，乐触亦无形色故），剎那妙智于彼显（于到达第四喜之大乐生起之剎那中，妙智就于大乐之中显现），八时一日或一月（学密宗佛法之人应于每日之八个时辰中，或整日、整整一个月中），年劫千劫受此智（乃至整整一年、一劫、千劫而正受此大乐与智慧）。」正灌顶时受须臾顷（正受秘密灌顶之时，所受此种快乐只有在舌尝「甘露」之剎那领受之），正修习时、长时领受经八时等（真正付诸实行而与异性合修时，则应长时间领受此乐，必须长至连续八个时辰。等者，乃谓应于整日、整月、整年、整劫、千劫而领受此乐）。》》（21-383~384）

此谓宗喀巴主张：成佛之「般若智慧」之证得者，须将菩提心（明点精液）在双身和合时，正处于「金刚跏趺」之际，运入摩尼（运入阳具之尖端龟头），由运入此处故能受于大乐，复以气功之法持住，令精液永保将出不出之状态而不外泄，如是长时而住，能生第四喜之大乐；此大乐之智名为俱生智，又名慧智。

宗喀巴此段文中所谓「金刚跏趺」，是指精液将出未出而生大乐之际，被气功拙火摄住于摩尼（龟头）而不漏泄、正受极强烈之大乐而导致鼻息暂停之时，名为「金刚跏趺」，非谓禅坐之坐姿也。

若所传者是女子之秘密灌顶，则上师对彼受灌之女子开示时，应表明：「于金刚处四字所说乃是指莲花（女性之下体）。心入摩尼中之摩尼，系指莲花之阴蒂。」此谓女行者于此秘密灌顶时，男上师应指示女徒弟：「将明点及性高潮集中于阴蒂而领受之，则能生起最大之乐触；于此境界中领受其淫乐之体性为空无色质，故名空性；于此淫乐中之觉知心亦非物质色法，故亦是空性；而此淫乐之触觉快乐，及受此快乐之觉知心，其实并非二者，乃是同一觉知心所成就者，故名乐空不二。」

如是，男上师于与女弟子交合之过程中，以诸方便而令女弟子于长时间中保持性高潮；复于连绵不断之性高潮中，指示女弟子「如何保持淫乐不断之方法」、及体会此种「空性」之觉受不断，即是乐空双运。如是，男性上师于实际履践之过程中而为女弟子作如是指导，即是第四灌顶之内容也。

女弟子受此灌顶之后，或男弟子受女上师作此第四灌顶之后，依宗喀巴所说：尚须于其它时间加以履践。履践之时，则非如与上师作第四灌顶时之唯有一二小时便结束之；而须于正修习此法时，长时间保持于淫乐之觉受中，而生起「淫乐之觉受是空性」及「乐受中之觉知心是空性」；维持此二「空性见」不坏后，随即生起「觉知心与空性不二、淫乐与空性不二」，安住「乐空不二」之境界中而继续保持性高潮于极长之时间。如是住于第四喜之乐空双运境界中，即是乐空不二、乐空双运之正修；能如是安住于性高潮第四喜及此「空性正见」中长时不退失者，若能继续精进用功，令乐触遍身、五轮具足大乐者，即名「成就正遍知觉」，已成究竟佛道；密宗之「佛」由有此乐作为果报故，说其所证之「佛果」为「报身佛、法身佛」，有此大乐之果报故。此法门即是密宗一切宗派共有之无上瑜伽即身成佛法门也。

密宗弟子受第四灌顶后，必须另择时地，再与明妃（女性则与勇父--身强而能令女性长受淫乐而不泄精软化之男人）合作，或与异性上师再度合修双身法，而长时间领受乐空双运之境界，即是无上瑜伽之「正修行」也。正修无上瑜伽而领受乐空双运之时间，每天至少须经历八个时辰（一个时辰为二小时），是故宗喀巴云：「正修习时，长时领受经八时等。」等字之意为：整日、整月、整年、整劫、整整千劫。此是黄教至尊宗喀巴所说之无上瑜伽正修行也。

宗喀巴认为如是欲贪不应舍离，此是「成佛之道」故。为求第四灌顶之亲受上师指导，亦应全身顶礼上师，然后以己色身供养上师（与上师合修双身法）：《《…答日迦跋师说：「次于东门全身着地顶礼，俯首不起，以身供养师长。」……由入彼中（由入彼乐空双运境界之中），故从今后乃至未证菩提，于人天中得欢喜住。如鬘论云：「由定不造罪业、脱恶趣故，说决定受善趣安乐。由入彼而见故，汝等以后定无有死，以汝已入此大解脱自性大乐金刚乘故。」》》（21-410）。

云何受第四灌顶者必须以自己色身供养师长？谓其中有许多难以言传之细节，若不于合修之际当场一一说明者，唯凭上师之回忆想象而言说之者，绝难确实而详细体会，是故须以色身供养上师。若不与上师合修者，则难一一描述其中细节，亦可能有疏漏不全之处，行者即无法具足领受上师所说无上瑜伽双身法之真正密意，故须以身供养上师。密宗上师往往亦藉此理由，而要求色相俊美之异性弟子以自身供养上师；弟子若不信此言，则以宗喀巴如是论意而示之，令弟子信受而供养之。

宗喀巴说如是入坛受第四灌之后，「即离一切杀生等罪」，然实未曾丝毫远离以往杀生之罪，杀生之罪非以第四灌顶而能消除之故。杀生之罪有二罪：一者戒罪，二者性罪。戒罪要须日日于佛前忏悔而见好相方灭，性罪要须后世受报方灭，非因入第四灌之灌顶坛者所能灭之也。

复次，学佛者若入此灌顶坛而与上师合修第四灌顶法者，师徒二人俱破邪淫重戒，必下地狱受无量世尤重纯苦。复次，于世间法而言，如是行为亦为乱伦之行，师徒共行邪淫，违背三纲五常，人伦之所不容焉。尚不能合乎人伦，云何而有资格修学第一义谛甚深般若及无上种智？无斯理也。是故密宗「无上瑜伽」能成佛道之说，乃是自欺欺人之谈也。

如是修行邪行之密宗上师及受第四灌顶者，绝无可能如宗喀巴所说之「由入彼中，故从今后乃至未证菩提，于人天中得欢喜住。」所以者何？由入此坛而与上师共行邪淫之故，必入地狱正受苦报，然后展转于饿鬼道及畜生道受余报之后，方能重回人间故；重回人间之「前五百年」复有花报：生于边地，五根不具，盲聋瘖哑。如是果报具载于大乘经中，宗喀巴云何视而不见、继续以此狂密行门贻害密宗行者？密宗行者因何不读经典佛语？而信受宗喀巴之谬言？

如是由入彼第四灌顶坛之邪行与邪见故，由受灌顶后之与配偶以外之密宗异性行者或上师合修「无上瑜伽」故，已成毁破重戒之地狱种性，不入地狱受长劫之苦者实难，宗喀巴云何可以欺瞒众生曰：「决定受善趣安乐」？如是邪淫及破坏佛教法义之邪行，宗喀巴云何可以欺瞒众生曰：「由入彼而见故，汝等以后定无有死，以汝已入此大解脱自性大乐金刚乘故」？此说真实是颠倒之说，完全违佛旨意，破坏佛法特甚，尚不能保住来世人身，云何而能入大解脱？云何而可言之为「大乐金刚乘」？唯依邪见邪行而修此双身法者，乃是「欲求后世之解脱及此世之安乐，而造成未来无量世之极重纯苦恶业者」，愚痴之至极，无出其上者。

陈健民上师之师--贡噶金刚上师--所传授与陈上师之乐空双运修法如下：《《金刚亥母甚深引导第九章、他身事业手印：

敬礼薄伽梵吓鲁噶尊前： 以密宗最殊胜之修持，为增长金刚心要缘起，

身当转成无转之金刚，此之教授从金刚亥母。

甚深耳传如此之修持，具堪能子愿得此口诀，

于三昧耶中当秘秘秘。

金刚乘行者，为增长智能见故，为气脉明点增力故，对于明点无退失之堪能者而指示之：于具相事业手印，应精进修持，安乐于彼。总说分为五项：最初、观察手印，二、勾召，三、成熟，四、修持，五、指示功德与证果。

一、初观察者：从莲花旋续中云：相外内密当完全，时别心大信佛者，对瑜伽者生信心，于大安乐无厌倦云。云外相者：色端正、年幼悦意、有香气、颜色白中带红、腰细、身小大相称，眼长且黑白分明、眼下宜带红，发光滑如青丝，齿白无缝，眼善斜视、具足贪容、若不敢视人者，腰带右旋、行时先开左足，于地上如莲花旋转，足步自然，画五种手印庄严，心重爱染、见之令人安乐，此为总相。

别者有莲花种性佛母，唇如莲瓣，指雪白，发黑润，肉色带红，从后见之，如低头然；从前见之，如昂头然；从侧见之，如侧身然；腰细、其下稍宽，行时如在地画莲花，此为具莲花种性者。从外相所显之内相者：额前有明点者，是身金刚；喉有明点者，语金刚；心有明点者，为意金刚；眉间或脐间有明点者，此为功德母、事业母；或于彼五处有三直纹者亦然。内相者：心广宽，不多说，少嫉妒心，能容受密法、信心坚固，对行者财用少贪心，所受劝告不为他人引诱。

密相者：莲花甚紧、有暖气、肥而突出，复能紧衔其杵，盘骨广、臀小、肉向内长，莲花口与肉紧贴、花胚丰盈，以杵触之、莲不能忍而出羞耻音。稍加抽掷，其身活跃，莲中暖且润。真实观察者：对密宗具信心，特于行者具信心；智慧广大，能知法与非；心量广大，能容纳密法；言语谨慎，对瑜伽不起毁谤，且恭敬之，随其所说而承办，侍奉甚善，能令安乐增长。

见与触能生安乐者：以其内身滋润，稍相偎傍、身甚安乐，心亦易显本来不染污之体性；即未持正见，亦甚安定，同行亦生安乐，心甚贴切，且具大惭愧，精进供事，随说奉行。吐词悦意，行路作事皆安娴雅，对于佛事极为精进。

二、勾召：（此段与莲花生所说部份，并无差异，此处略之。）

三、成熟：得事业手印（觅得明妃）后，与灌甚深密顶，令其成熟，开示解脱甚深道，能说第三灌顶修道次第之利益，切不可与世间法邪见相合，使其时转入于佛法。心量小者当令广大，生决定知解事业，说甚深方便贪道（为彼明妃解说双身法之甚深方便大贪之道），并用物质（并用物质明点--自身之精液）与咒力令成事业手印法器（使彼明妃成为可以合修双身法之事业手印）。此后当知圣凡一切法皆由明点无退失而出生。此不退失而增长之口诀者，于寂静茅蓬启请勇父母，以士夫不能窥破，引「具相事母」洗身庄严（引领具相之事业空行母洗涤身体及作种种庄严）、涂香、佩香囊，于其光腿上伸自足，相抱而吻；以腕抱女头，以手抚摸，抠其唇舌，按乳、看密处，令女持杵、尽力示现生乐方便（令彼女手持男性密宗行者之阳具，尽力作诸行为，以种种方便引生男性行者之快乐）。如作业时生贪欲分别，当知贪无实在体性，是法尔之任运。即此未断贪上认识本来面，而安住根本定。普通贪欲当即摧毁无余，精进修持显现安乐方便。

此后自他加持者初发殊胜菩提心，观一切法空，空上现卧具、即莲日轮，轮上自成本尊，一面、二臂，现前观想生起，于自密处观无缘，无缘中现密杵（显现男性之阳具），杵上现吽（阳具上出现吽字），吽转五股杵，其空中现蓝吽、头向内，尖口有呸字，红黄色向外；佛母一剎那成亥母（此观完成时，明妃于此一剎那间即已成为亥母），一面、二臂，具足庄严，极安乐喜悦，乳突出，密莲丰盈，安乐不可支。

现密处无缘，无缘中再现四叶莲花，中现花胚，以阿字庄严；身脉轮各想成勇父勇母（于明妃之中脉五轮中观想皆有勇父与明妃交合），如密法相同（所观想者与前段所说密法观想者相同）。此后莲胚阿上，以佛父杵击下（然后于阴蒂之阿字上，以自己之阳具冲下）。稍做一时（这样稍微做一会儿），定于离戏本来清净之根本定上（定于「离戏」之本来清净之「根本定」上，然后）如羊撒身扭动（令乐触达于最高潮），由是安乐如由瀑流下（由此大乐故令精液犹如瀑流而下）；应如种田农夫以锄挖沟引水，不使外流（此时应以阳物犹如农夫之以锄挖沟引水一般，不令精液及明妃之淫液外流），唯入沟中降于各轮献四空行（只可以引入沟中而降于各轮中，奉献四空行勇父佛母）。密修如此于各轮皆须摆动，明点不泄为要（密修之法如此，于各轮皆须摆动，而以淫液不外流为要）。此后安乐降于密处时，观察如前，供密轮空行（最后将乐触降于下体之中，再引生大乐，亦如前观察而供养密轮中之勇父空行母）。

持善巧者，如塞池中水沟之口；最好者，持之于离一切戏论网之本来见体之上；中等者以气持之：持上行气，如瓶有漏孔；持下行气，则下出者可以提升；持中住气，即于脐轮，向外稍张。观想者，利根观一切本来清净见；中等观顶上有罕字，如栓马桩；下等则想顶上上师勇父如水晶光莹。

初修行人，可能立即泄下，则应知脉要，以三指如梯按之（健按：按前后二阴之间，即会阴处、或鼻尖。又此所谓鼻尖即指杵尖，杵为下鼻）。逆行善巧者如水车车水，杵中观吽字，以其钩勾莲中阿之清净者，念长吽吸入杵中，供密处诸本尊（口念长吽之音，而将女阴中之精液与淫液，藉气功再吸回自己下体之内而观想供养自己下体中之本尊）。次吸此吽，缘中脉传入顶上上师，供莲花生大士、父母，如金刚持而供献。

此处身要者：四洲收于须弥（健按：四洲即四肢，收于须弥者、缩至背部也）。如龙撞须弥、日月朝天（健按：即两目上翻也）。舌卷抵上颚，地阁（下颔）压喉结。（于交合时若）一切身分如未能生安乐，则当摆动，可使生乐。

口要者：念长吽、与气不断而出，于彼每轮「身要、气要」观想各别修，若修持甚难时，每轮三要同时修之。后当如狐坐势，修提点拳法（修「提取明点」之拳法），即以足随安乐而坐，手握拳置前面卧具上，修中住暖和气，缘顶上上师莲花生大士，作虚空动摇观想，持长暖气后，放出气尽，而吸短气，随力放出。作如是四五次，身分自然摆动安乐。此名自然提引散布法，是无功用气要。

最后回向，发广大心、尽力多修瓶气，心定于本来体性上，此与五部空行密修相合。此为与生起、圆满次第相顺，依明母手印令勇父勇母欢喜之道次第。……贡噶打缕空行母及至尊仁亲天女之开示曰：

「初着色，二听声，三闻香，四触肉，五领纳胜味（以口领纳淫液之味道），六交抱，七吻口，八入莲。入莲之前，他本亦说先触莲之八瓣，为供八空行母；次触其肛门外，为供守方母；如此之后方入莲中，是缓行之法。男人易出精，女人则不易生乐，故宜从缓举行，一则可免早泄，二则可候女人乐到。」

又按：提上之法为六支：一曰腹紧贴背，二曰肛门上提，三曰颈压喉结，四曰舌抵上颚，五曰目向上翻，六曰上气外出，或指按会阴。如此六法在泄精前举行，必不致漏。……尤有进者，此上缓进路线配有五尘；当其已触后，又有秘密五尘；女经久后（女方经长久之交合以后），面色转红，更为美丽，笑声惊讶，其声转雅，而莲宫经触、滋润发响。

亦有太干者，则可依拙著《光明法藏》涂以香蕉肉，必可成声。莲中有香如麝香，此为稀有；然种性佳者，亦有异香，不必如麝香味者。触后，女人舌本有津；又莲宫水到，亦可餐之；由是触中五尘更为深乐，不可不配合空性为之。所以必从缓宁行，则时间从容，易自反省。

如观色时，乐起之后，空性存在否？必自反省。如其不存，必予配合。如此则色空不二、声空不二、香空不二、味空不二、触空不二，然后方可完成「乐空不二」。此即事业手印之目标，不可不知也。

再者六十四双跏法，……此六十四中，基本者八，八各有八，故成此数。一曰近狎，二曰吻合，三曰指弄，四曰齿玩，五曰莲戏，六曰声韵，七曰肉感，八曰颠鸾。

初近狎者，一曰窃玉，觑女之面，同行偎傍，按摩其乳；二曰推就，柔语挑情；三曰情牵，贴近按抚，唇舌互囓；四曰意惹，手抱女颈，狂吻出声；五曰藤缠，一足踏女足背，一足抱女腰；六曰摘樱，手举其颈而咻其唇；七曰契入，同睡贴腹，腿互抱腰；八曰水乳，杵入莲宫。

吻合者：即于口、喉、乳、胁、腰、鼻、颧骨、莲花，八处吻之。

指弄者：于唇、乳等处以指轻细画之，微现细纹一痕，此名藕丝；指爪略深，入于乳喉，令现湾弓纹，此名半月；当伊身痒动摇，则以五指齐按之，此名坛城；于脐孔尾脊处，以长纹画之，此名缠绵；如前等斜欹画之，此名轻纱；乳背及地阁下，以十字杵画之，此名羯摩；乳等处以五指爪甲印之，此名梅花；乳等处以莲花形画之，名曰小莲。

齿玩者：贪色生起，面色极红，此名春色；从伊唇上，以齿轻印，此名点绛；于彼朵颐，以齿唇相合而吻，此珊瑚；如獠牙然，以门牙相咬，此名明点；于腰、肩、喉、眉间，以齿连印，名曰珠鬘；如虚空云，原无定处，随意散印齿痕，名曰灿云；胁以下以齿印之，此曰连珠；于易痒处，如耳下等，令其发痒，此曰风骚。

莲戏者：腹贴其身，杵弄莲旁，此曰吐浪；手握杵根，上半纳莲，此曰轻挑；女伸足仰卧，男杵如插蒲巴（如插普巴杵）直下，此曰深契；女喜则加抽掷，复深入不动，此曰半就；突出突入，此名啼笑；数浅一深，互换而行，此曰醉酒；上下互动，此曰嘿契；初渐入一半，次忽突入全杵，此曰满愿。

声韵者：如泣、如叹、如怨、如息、如吟、如阿哇打、如哇那阿打、如小解脱、如阿哇爵哇（原注：此上名称，贡噶上师答称不知），依次如鸽、如杜鹃、如哈里打、如鹭鸶、如蜜蜂、如鹅、如春鸟、如巴哇嫁，皆从腹中出生。

肉感者：与前吻合相同（原注：处所相同），特于拳、掌、肘、腰、面等，以手按摩，如前八种声音出生，则是贪相，必生大乐；如其口气甚冷，当久按之。

颠鸾者：男身肥大，女不能受压，则颠倒行之。女当如男、如下而行：腾挪快行曰跑，久住慢出曰按，腿相纠缠曰交，女如转轮曰转转；女腿相缠，男从下略动曰筛；男人休息曰坦；男人不动，女慢行，曰梭；男人手足直伸，曰醉；女背向我而坐行，曰娇。此上六十四种工作，随欲而行、以契空乐。

如上略言以契空乐，实则当从此缓缓而行，一面生乐、一面契空。如其初行「近狎」而不能空，则立即停止，忏悔，然后再试。如前二有一次第不空，则后之所有次第当止。务必着着生乐，而时时成空，则可按部就班，依次增加其乐，随分皆契合其空。诸钞本目的，只抄存得乐方法，至若乐上生空，空上修乐，乃行人应知之道，则少淳淳教诫。本人不得不为古德补足之。当知宁可不乐，不可不空。乐则易堕凡夫，空则必证菩提，不可不谨慎为之也。

至若书中多引「出女之秘密脉药物」，余曾随侍亲尊仁波切赴大药店，逐一查对，始知北平所出之中文药物与藏文药物，有物同而名不同者；所译之钞本，多有错误，不可采用。用之必无效力。故欲脉与脉相合，当采用各种不同姿势，以分别试用。女脉既短，且位置各不相同，必使双方（之中脉下端--男女阴）有相交不可脱离、如彼犬然（如犬交合后不能分离之状：详如此段引文之末附注）。有此感受不必真不脱离，则为二脉已相衔接之保证，此本人与吾妻实修之经验。

然苟易女而行，则又不同，贡师所许剎上女与余同修，其脉则与吾妻不同，由此可知。当其脉已相衔，女方则易流出红菩提，此亦考验之一也。诸本或无姿势，或虽有之，亦少说明。何种姿势对何种女人、方易引出，全凭行者本人于每次修双运时，换一姿势以遇合之，并须与女相约：何时何处得乐，请即赞叹；使行者探知其方向，并确定此姿势，而常行之。

行者必了知：凡已相衔之时其乐必大，而易出精，当慎重提上。《下门大乐引导钞本》中载有下列四式：一曰男抱女颈，女抱男腰，杵上下穿梭，脉在花左方出；二曰女仰睡，高枕其头，女足置伊肩上，男从下抱而行，脉从上下方出现；女足置男手湾，男抱其腰下而行，脉从莲花左右而来；女足在男乳上伸，男一足湾女腰，一足伸，手抱女下部，脉在中央出现。

此四女者：初为金刚种，二为莲花种，三为兽种，四为大象种。本人对此认为各种性女皆有特色，不必能遇。如何向有缘同修之女探得其脉，不可限于此四种姿势。且其或曰左右，或曰上下，并未指定，亦有问题；当以「杵莲相顺、八方皆由」姿势探之，直至有相衔之觉受为止。各房中术书多具有三十种以上不同姿势，近来且多照相者，不妨就其本人与同修者实际行之，方可为凭。所谓尽信书，不如无书也。

尤有进者：各秘钞本亦多有秘密咒语、秘密药物、秘密符箓、以引诱空行女者。本人不敢说「无有灵验」，然本人认为此等作法既不易办到，亦未必全验。最好之法，必守护戒律，以招感「护密法之护法」为行者导引而来。余在德格，即曾奏此效。其导引之女，来也有光，且有护法通知：空行已至。无须观察何相，未见面时，早已见光；既见面后，不用引诱，自然结合；当其去也，更无纠缠及其它一切世俗麻烦。此盖护法守护之道也。

其上者，则以能修空行女而得相应，守护明点具足菩提心。女则如其誓句，而自来供养。其修习之时感应更大，或见日、月，或住正定，或与大印契合，去后更无其它一切世俗麻烦。既不用药物引诱，亦不用金钱饮食引诱，此空行女自来之特效也。

最上焉者，能修空乐不二各种观想，大印明体自然现前，具足各种大悲事业力，能引生本尊成就之功德。既是本尊，自有佛母；当其未遇，先有预告；及其到来，一见如故。或远道相访，或忽然集合，行时既无障碍，专有空乐；行后无人发觉，而觉受证悟骤然生长。此则由行者本人戒律具足、定力深契、智慧增上、一切功德所出生者也。总之因果不坏、明点充盈、气功充足、智慧与密法四喜四空相契，必有空行女助之也。》》（34-279~303）。附注：《《当其二脉相含时，玉女猛摇似犬雌，大乐酥融床上滚，杵莲紧缠不能离。》》（34-306）

复次，密宗行者欲修此法者，必须先通达五轮脉气，而后方可修之：《《所以要用双身法的道理，就是用气功把密轮外层的脉就解开了，然后遍行气就把心轮外层的脉就打开了。心轮外层的脉打开了，气就容易进中脉。然后下面用火冲（原注：拙火），上面用水洗（原注：顶轮滴明点），这样子心轮就一层一层的打开了；所以开五轮，就要心轮先开；但是修则要从密处起修啊，所以修双运的重要性就在此。你不修双运，密处外围的脉就很不容易打开。所以人家都说这个睪丸是总精啊！一切精都组织在这个地方。要在这里天天修，用空性三摩地的力，用气功，用双运，慢慢把这里解开。》》（32-235）

若不修五轮脉气之通达，于双身合修之过程中，便不能将气住于摩尼之际而不漏泄，便不能保持性高潮之持久而必泄精，如此便不能如宗喀巴所说之「正修习时、长时领受经八时等」，则「如何能保持如是乐触之大且久之智慧」便不可能生起，则是未得大乐者，则永不能成「密宗之佛」。是故欲修此双身法者，必须先完成生起次第之修行成就，而后方可受第四灌顶及与他人合修双身法。故云：

《《命之于心，宛如莲花中之蕊；修者外面心坚，则里边「心间一切佛」不能走矣。请来之佛、里边皆有，坚固留住，永不得出。俗语有云：「无孔不漏水。」行者倘能坚固修习，则抱明母时，即使精将外泄，只要拍剌一声，即可将精闭住，使不得出。如能与明母交而不泄，则成佛可必；其人身内佛永不能离，此时瑜伽心始来：一毛孔成一世界，一世界为一佛坛城，自己变成文殊菩萨，身大无比；每一世界中自己、在与众生讲经，一一度之。如此修观、功德无量。夫人之精液一出精关，万难收回。故修欢喜心、化而下降之时，不可过下；过下恐不能忍住，有外泄之虞。至于由下往上回到顶上大安乐轮生和合欢喜心时，不妨稍久；因精在彼处，无孔外泄，最为坚固也。……红白融合（男方之精液白菩提心，与女方之淫液红菩提心融合），于是和合欢喜心生，生时一切莫想，一心只想一切法空、我与明母亦皆空。》》（62-188、189）

欲修此无上瑜伽者，先修生起次第之中脉明点及宝瓶气与拙火之后，男性密宗行者次须讲究改善性器官，名为铸剑：《《收来放纵喜椒姜，卑湿花岩出处强；药物安排循妙理，双梅影阁记蛇床。（原注：椒能收，密法中亦用以涂莲令收缩。姜能发散除寒湿。蛇床洗杵能除湿、并令强大。载叶德辉着《双梅影阁》。）》》（34-313）

又如：《《过干恰似剑初磨，湿则何如渡大河，唯是欲干还湿好，无弦合谱春王歌。（原注：过干者内纳香蕉少许，见拙著《光明法藏》）。》》（34-306）

萨迦派关于此实修法之口诀，于《道果--本颂金刚句偈注》（61-280~292）中，皆隐而未说，须径由上师口传，略述如下：

《《口诀要摄，分五：降、持、回、遍（散）、护。

降：先必熟习四喜，能生起四喜之因、为四剎那，其以时间之不同而分四。于其所生之四喜果者，系以四种不同觉受而分。又，四剎那为能区分之觉受，四喜为所区分之层次。其第一剎那即「众相剎那」，与见色等种种事相属，于其时中，一切所生觉受谓「喜智」。第二「异熟剎那」，以波拉（种子字）及益智二味等分相配，乐如前更增且转更胜，于其时中，一切所生觉受谓「胜喜智」。第三「揉触剎那」，由搅等揉触手印，外离色貌系属之分别，内而生喜，于其时中，一切所生觉受谓「离喜智」。第四「离相剎那」，表相九界净分、性相喜乐二者之不分别，或分别寻思之不别者，于其时中，一切所生觉受为乐与无犹疑双泯之俱生智。

持：现广释此分者：所依完全清净之实体智能之明妃，其于远近相适之处时；学其「色」者，以粗重贪火点燃而明点降，行移于诸细微脉中。修乐时不可退失，须守护其开张之际…（原注：实修法略之）。如彼学于「声」者…（原注：实修法略之）。复次学于「香」者…（原注：实修法略之）。复次学于「味」者…（原注：实修法略之）。复次学于「触」者…（原注：实修法略之）。如彼，所谓明点降而增、增而持、持而次第提遮；此三者相属而生者，以其作多乐少，故谓「第一剎那喜智」。复次「波拉」、「益智」二味等分相配，贪火燃明点降、修乐、护孔开之际、忍密杵，谓「第二剎那胜喜智」。此二者为明点降且乐力大，「明点燃暖」者，甚难持之。复次，若少分抽送，生无分别乐，如前明点降而修乐与无分别、忍密杵、珍悝第二忍密者，谓「第三剎那离喜」之喜明点行移之暖。

回：若明点难持时，上气回逆，由下而生之「六势变」等守护明点，易守护时即守护四剎那。于第三剎那以上，不提遮明点者，以乐易消失故…（原注：实修法略之）…则明点难持。如若明点增长之验相，为罗剎之道麻麻然、沉沉然、涩涩然，大小香等时出时不出、时尽时不尽。若感发稀松（原注：竖立），呵欠睡泪涟生时，为明点摄持之兆。至若由下具莲女之时如实生，于所依完全清净之明妃，须作身语等匀、加持等匀、所欲等匀之三加行，加持于脉。以其杵莲相合…（原注：实修法略之）…生离持乐之定，亦保认此定，守护孔开之际等。若于彼以「六势变」之护者：一、海枯须弥，即缩腹贴脊；二、摄集四洲，即缩屈四肢之指；三、舌安本位，即舌抵上颚；四、胜根仰返，即眼上翻。此四者为身变。……。

遍：束气之腰带，双手束腰如系腰带，如旋木轮，往覆转旋于腰间。又身跏趺，双手插腰、摇摆上身，如孩童戏耍，向四方来回摇摆。谓「第四剎那俱生喜明点坚固之暖」者，其无须用功守护。

护者：于守护明点下漏时方释，此处暂略（读者可详前举莲花生及贡噶上师所说）。大略之方便道分三：

1、前行：身具前行行止，右手日左手月，交盖覆于双膝，面前长短吽九次，左右各清净三次，共三回。诀云：「出三与入三，轮等为净治，若日等第三，隐入秘处孔。」其义为：初以食物精粹善调补界，舍宅登高，跏趺固握，右手心日轮坛城，左手心月轮坛城，交叉置盖二膝，此为身要。心要者，下身或密处之一切净分，如空管引水由中脉内逆引而上。语要者，如实修长吽、短吽，三次于中脉、次右三次、次中三次、次左三次、次中三次等，以一切总计于中脉九次，左右二脉六次，共十五次。又由二鼻孔引息，出息三次、入息三次、共六次，如即述之式，如实了知。于彼等界（种子，即精液也）之能量，守护三日等，即净治轮；如彼若行之三日，则能隐入密处孔道中，于下行气得自在。大调伏气极上品者，亦有半日即如彼而修成。如此而行，若有头痛、恶心、心口郁热时，当略延缓，善调滋补（身）界。若大小便闭及痛等，行倒立法即可袪除，此是大要也。

2、正行：由行加持等事，略缩罗剎道，猛力吮吸二中指，双眼上翻，以此能摄明点。又猛力喘息而语，行其它身之还罪法，如此亦能摄明点。其所说之义为：于加持杵莲等等，由行身语等匀，及所欲等匀，赐予观清净明妃之色等之次第，其利少。复于「波拉」及「益智」等分相配，则此摇彼磨，婉转伸陈，即以贪火令明点降，其乐不可支，然护明点故，则…（原注：实修法略之。平实注：请详前文举述）…身心松缓宽坦而住，于此时摄明点矣。又于语猛力喘息而言，身之其它还罪为遮止上气。如彼而行，若乐少，则应抽送；若不可支时，则应持，此谓之为明点降复持，持复增。

3、后行：其后明点不转故，谓后行：为能同时「回」与「遍」明点者，如象鸣、虎啸、兽呕、狐嗅、于脐、心、喉、顶等次第引导，以解脱印平摊身体。其所说义为：于等入之后行时，身跏趺，思维明点由密处引提至脐处，意注于脐。语之「象鸣」者，即谓以象鸣之「嘻」声引导，复专注由脐至心。语之「虎啸」者，即谓以虎啸声之「呜呼」而引导，专注由心至。语之「兽呕」者，即谓以呕声之「哈哈」而引导，识专注喉至顶。语之「狐嗅」者，即谓以狐嗅声之「哈嘻」而引导，解脱印者即于如实修，抖头摊身。

其广略二方便道中之共法为：于离明点口诀要中四不善巧--一、降不善巧、点迅失；二、持不善巧、乐短促；三、回不善巧、水涟涟；四、遍不善巧、病滋焉。

其四对治善巧者：一、降善巧为如龟步者四喜次第生，二、持善巧为身三变及语一变；三、回善巧为旁生四变，即象鸣等；四、遍善巧为狮子解脱印。身三变者即…（原注：实修法略之）。语一变者即，猛力喘息而言语。又气之束腰等为如广道。》》（61-280~289）

如上《道果--本颂金刚句偈注》中所言，读者若能以此书前来所述之说明中所得之知见，细加思维，即知文中之密意，不须再一一加以细述。复次，于莲花生所作《亥母甚深引导》中已有细说，于贡噶上师传与陈健民之实修口诀中亦有细说，径行参考即可知之，不须别行解说。于此仅举其一，读者径自反三即可知也：譬如此文中所言「于色声香味触」中修「持」者，陈健民上师作如是言：

《《见空行母（于合修双身法中）的姿色时，修色空不二。听到空行母（于合修双身法中）的妙音时，修声空不二。闻到空行母莲宫（的淫水）麝香时，修香空不二。唧吻时，啜取空行母的甘露（口水及淫水），修味空不二。交抱、亲吻、擦触及摸挤空行母全身时，修触空不二。若在空三摩地上有少许的失落，即应避免双运--乐空必须不二。》》（38-678）。由此举一反三，自惟可知也。

密宗之男女行者合修此法时，应起如是观行，以证明光：《《抱明母时，一心空安无二无别，则见道自来。天天空安修习，一心不变者甚好。每次修习时，最少得修一刻钟；入后逐渐增加（按：宗喀巴主张每日应修八时）。如空安不能俱来，而只安乐心来，一心入定亦甚好。空安两者合起来，始成空安无二无别之智慧。安乐来时第二个分别乃「一切法空」，空中幻化修；幻化中突然现一种子字，此字之生起犹如大海之中突见一鱼跃起；此字旋即变为平日所修之本尊，此即明光也。》》（62-207）

密宗之见道者，非如显教之以证得第八识如来藏而发起般若慧作为见道，而是以双身修法之淫触及意识觉受作为见道；如是观行皆依双身修法之境界作为中心内容。观行完成后，则须运气提降明点于下体中与明妃会合，此名「金刚跏趺坐」。金刚跏趺坐共有四种：《《1、脉金刚跏趺坐：以自指数数探出业印（事业手印，谓明妃）之拔阿嘎（阴户）内中脉下尖，如小麦杆状伸出（子宫口之突出物，又名海螺脉）；入于自己金刚（原注：按即杵）空内，自金刚则入业印之拔阿嘎（自己之金刚杵则伸入明妃之阴户内），相衔而作。 2、气金刚跏趺坐：自己与业印（自己与明妃）二者之都帝（中脉）内气出如长香青烟，二脉交接处（于阴户内相衔接），二气亦相交，浓厚旋转而住。 3、明点金刚跏趺坐：明妃（业印）都帝（中脉）内，气出如长香蓝烟，上行入自己都帝内，至顶上脉轮内；自己都帝内亦有气如长香蓝烟（下行至金刚杵端）而出，（于下端衔接处）复入于明妃都帝内，上行至明妃顶上脉轮。于自顶上降下白明点，如芥子大；明妃顶上降下红明点，亦如芥子大。红白（明点）会合于健顺（即父母--合修之男女双方）都帝下尖二气交接处，如红白二合状，和合而住。 4、空安金刚跏趺坐：自己意识与中脉降下真水之安乐自性，由此自性微尘不可得，变为法身自性，一心定之。》》（34-136~137）

合修此双身法者，先应了解寻脉之理：《《随方验脉：密脉海螺各异方，试探先可向中央；宜知倒凤颠鸾意，只为交缠二脉香。》》（34-307）

又云：《《空行母的大乐智脉称为智慧海螺脉，住在莲宫中，这是她中脉的下端。其尾端细而短，但是可用各种药物将它延长，直至嵌插入杵道为止。当佛父佛母两中脉交合时，shakta及shakti两气透过莲杵，明点交换，而四空四喜在不二大三摩地中一味和合，可以促成佛果。圆满次第瑜伽可谓更圆满地整合了佛身。》》（38-678）

延长海螺脉之法：《《先从莲外供诸方，次叩肛门礼守娘；博得群妃欢乐后，海螺奇脉自延长。》》（34-307）

密宗行者由修此淫乐之空乐不二故，得成「金刚道」；故说应尽其一生修习「空乐双运」，以求「见道」；乃至能令「悟境更深入增长」，但以能持久而不泄精者方能有成：《《故精不外泄则力量斯大，当精点自顶下降之时，其力甚大，故行至脐间即应修起不愿意之心（起不愿意受乐泄精之心），使精疾速上回，此乃上回之法也。初修之人欲精上回，异常艰难，往往外泄，故万万不可近女，近则必泄。久修之后，迨精能上回，力量来后，始可御女。因心已修成，能收放自如也。精上回之后，再要将其散往各脉方可；如只回而不散，则大病立至，不可不知也。气转识后，融入中脉之时，万万不可御女，御女则已矣，不御则气自融入中脉焉。心中莫起愿意之心（心中莫起愿意射精之心），而只想明点逐渐上升至顶；如此修想，则精自上回矣。只是心中修想，不可真去亲近女人。如此修习既久，则明点自能上回四散；能收能散，始可近女。

若不近女人，如何能下降上回耶？散精之法，乃自观为佛，两足金刚跏趺坐，两手作期克印（原注：即握拳而伸食小两指也），交叉于胸前，左内右外；目上望，看顶上之吽字明显清楚，口念吽字二十一遍。念时手足全身皆甚用力，如此则一切宝瓶气上升，定入近腰处之中脉内去。此后两手作拳一同下斜，向左右摆三次；摆毕两手仍作拳，在两腿上用力撑三次；撑毕两手仍作拳，置腿上，上身左右扭转三次，若向左右两旁问讯然。扭毕，精皆散往全身各脉矣，此时汗出如渖。苟能日练三四次，则身体强健，疾病全除矣。至于修智慧之道，乃上往下，生四欢喜心；下往上，亦生四欢喜心。苟明点到密处门上而不外泄，则心生莫大欢喜焉；欢喜之时，想「我死无常、一切法空」，此即空安无二之智慧也。抱明母时，心甚欢喜，此欢喜即是安乐；「我死无常、一切法空」，即是空明；安中空，空中安，此之谓「空安无二无别」也（原注：空安无二无别，又称乐明不二）。得空安无二无别，此后见道始来。》》（62-201~203）

密宗所独有之「空安二谛、乐空二谛双运而成佛道」之修法，此中有四要点须知：《《无实：降时，当观大乐无实。广大：持时，当观大乐空如天。独一：提时，当观空乐合一无二。任运：散后，定于法性任运上。》》（34-172）

所谓「无实」者，谓密宗行者于双身交合时，令明点及气与对方在下体中交合，再上升至对方中脉五轮皆到，亦会合而到自身之中脉五轮皆到，然后下降至杵端（或子宫颈、阴蒂），而引生淫乐时（不论密宗行者说之为四喜中之任何一喜），尚须作如下之观行：「四喜之任何淫乐，于下降至杵端时，虽能运用气功任持不泄而至极乐之境界。然而此淫乐之境界其实无实，终是无常必坏必断之法，由此观行故，于淫乐不生贪着。」

所谓「广大」者，谓于正受淫乐之最乐境界时，应于彼一心受乐之境界中起观：观察其乐受之心境犹如虚空一般广大，无边无际，故说此中之乐无边广大，名为任持。

所谓「独一」者，谓于下降明点至杵端而受极乐时，当观此乐乃世间独一无二之至乐；当观此乐乃由观想明点之觉知心所引发，故此淫乐与觉知心空性其实无二；而此觉知心一心不乱久住于大乐境界之中，无有分别，不生二想，故「空性觉知心」与大乐无二，是名空乐无二，故是独一。

所谓「任运」者，谓密宗行者于双身修法久受大乐之后，将气散于全身，不再聚于中脉下端，暂离淫触之乐，而保持俱生喜，将觉知心安住于双身修法中所「证悟」之「法性」之中，任运安住而不移动--一念不生，是名任运。

然而如是「无实」之观行，与宗喀巴所说之「常住不变大乐」之语，自相矛盾。既言无实，则非「常住不变大乐」故。

如是「无实」之观行，并不能令人证得解脱果，只似世俗人之体会世间人生无常而已；欲证解脱果者，必须由断除我见入手。今者密宗古今一切师徒由淫乐之中观行，设使能如实观察淫乐之空幻无常者，仍然未脱我见，并未断除「意识觉知心常而不坏」之见故，意识觉知心于三乘佛法中皆说是五阴所摄之变易法故，大乘法中更说意识觉知心是依他起性之法故，四阿含中说如是「意识觉知心常而不坏」之见是常见外道之邪见故，说之为凡夫众生之「我见」故。

如是「独一」之乐，并非真正独一之乐，彼诸印度教、婆罗门教等外道中，部份教派亦有如是修法，亦有如是淫乐之大乐故，密宗之如是大乐亦是从彼外道中索求而纳入佛教中故；此外，中国《黄帝素女经、洞玄子、玉房秘诀…》等法之流传，亦皆有此淫乐之大乐修法，至今不绝；既皆同有如是淫乐之大乐，是故西藏密宗所传如是淫乐之大乐，并非真正「独一」之大乐，印度教、婆罗门教等外道法亦自有之故。

复次，如是淫乐正是众生轮回欲界生死之根本，若不断除此淫乐之贪，尚且不能解脱于欲界之系缚，终必生生世世继续轮回于欲界之中，何况能出离三界之生死？如此之「乐」，不可谓是「独一」之乐也，为保此乐则必永远伴随欲界中之种种痛苦故，欲求保持此乐者必须常时轮回于欲界人间而后能受此乐故，人间永远不能离于种种无常苦故；此乐亦非能常乐故，必定有时离此乐故，是无常法，伴随无常而有此乐，故非独一也。

唯有佛法解脱道能灭除三界生死轮回之痛苦，非密宗诸古今「大修行者」之所能证，如是出离生死之乐唯佛教中有，故名独一；唯有佛法中之大菩提道，能令人发起世间出世间之大智慧，不唯能证二乘所证之解脱道，亦能令人证得诸不回心阿罗汉所不能证得之一切种智，能出世间而乘愿再留世间以度众生，如是解脱智及佛菩提智，唯大乘有，非诸外道及密宗师徒有之，亦非诸不回心阿罗汉有之，故名独一，故说三界之中「唯我独尊」--唯此「第八识我」独尊。非如密宗之以淫乐之修证者所说之独一也，淫乐之触证者，欲界众生人皆有之；明点降至杵端而受大乐不泄者，外道亦能有之；淫乐之「大乐」中之觉知心，彼诸外道亦能证之，非唯西藏密宗所独能证，是故不可谓为独一也。

大乘佛法中之「任运」者，谓菩萨亲证第八识如来藏已，随时随地现前观察有情悉有第八识如来藏，而此如来藏随缘任运，于一切世间众缘之中任运相应于一切法而运行其自己之心数法，此随缘任运自身心数法之性、为禅宗古今诸真悟者所能证知。于各各众生身中，对应于各自之七识心时亦复如是随缘任运，无有丝毫勉强之处，无有丝毫错乱之处；乃至众生眠熟、闷绝、正死位中，亦复如是随缘任运而不错乱。

于世间六尘纷扰之中，亦不受任何干扰，永远皆是随缘任运；如是永远随缘任运者，方是真正之任运者，绝非密宗诸师之以淫乐中之观行所得「邪淫智慧」而可言为任运也，此「淫智」于意识断灭时必定随之而灭故--于眠熟等五位必定断灭故。有起有灭之法，绝不可说之为任运者，不能遍一切时不断故。

能觉知苦乐受之觉知心，绝不可说之为任运者，必受六尘诸法之苦乐受故，唯有不受六尘苦乐受者方能随缘任运故；凡受苦乐受者，必于苦乐受境界起贪爱或厌憎之情，则必定于苦乐受中起「继续触受、远离触受」之情，则必于六尘起思量决定之情，则必暂断其随缘任运之性，则非是遍一切时随缘任运者。

由如是正理，说西藏密宗所传「乐空双运」男女合修之双身法，并非佛法中所说之随缘任运之法，不能于「一切法」任运而行，绝非真正之佛法也。

如是邪淫荒谬之法，西藏密宗实无必要自矜「独备于己」、而轻蔑显教诸宗之「独缺此法」为非究竟，所以者何？谓此法实与三乘菩提完全无关，于淫触中所观行之「无实、广大、独一、任运」者，皆与佛法无关，只是藉用佛法名相，而真传婆罗门教支派性力派之修法尔。

假饶如是努力「修行」三大无量数劫之后，仍旧不能与真正三乘菩提相应，仍将堕于外道见及外道邪证之中，仍将错以外道法为佛法之修证也。密宗中人，于此务必理智、深入研讨之，莫以身心资财精进修学佛法、却堕于外道法，成为破坏佛法之大罪人。

密宗所说法义，之所以邪谬者，咎在初始已邪；所施设之观想、天瑜伽、宝瓶气、结缘灌顶、瓶灌顶、秘密灌顶、第四灌，及最后依第四灌之口诀而付诸于实修者，皆是以双身法之理论而前后贯串之，一气呵成，不离双身修法之本质；生起次第之修证，其目的亦完全是为将来实修双身法而作准备。

既于初始即错，随后而修之种种法，当知必与真正佛法完全无关；然后却以佛教经中之修证果位名相，编入双身法及秘密灌顶法之外道境界中，作为佛法上之证量，动辄以初地十地自居，乃至亦有以佛自居者，以之轻蔑显教中诸如实修行者证量粗浅。

若究其实，密宗诸师完全不解佛法真义，于三乘佛法俱生误会；却以误会之邪见而贬抑显教，高抬自宗为「果地修行」法门，贬抑显宗为「因地修行」法门。此娑婆世间之邪见颠倒、复又强词夺理者，无过于密宗之秘密经续，无过于密宗诸师之所说者，一切密宗修行者，皆应理智探讨之，真实了解密宗法义之邪谬，早返正道。

往世余在觉囊派中任法王时，虽亦曾传时轮金刚，乃是作为弘传他空见如来藏法之掩护；乃是观察时局形势，不得不然之作法，实以他空见中观之第八识如来藏法为主，表相示同密宗，暗中破斥密宗各大派之双身法，故不肯实修之。然因时久月深，密宗渐知余等所为与目的，故不能见容于黄教，以政治势力假藉萨迦与达布之手而消灭余法。

今已时移势易，西藏密宗之政教势力已经式微，藏人不应再迷信密宗之法，不应再认同政教合一之旧规，应随顺时代潮流，改依 佛说「政教分离」之观念，来看待西藏流亡「政府」、看待达赖喇嘛。应从密宗法义之本质来决定是否应再随顺密宗而学佛法？是否应再尊崇弘传密法之达赖？探讨是否应再信受达赖之「佛法」开示？探讨是否应回归显教三乘经典所说而舍弃西密之密续所说外道法？是故今时之觉囊派诸师，不应再传时轮金刚之修法，现今已不须以时轮金刚作为掩护之故，已可直接弘传他空见之如来藏法故。应当改弦易辙，专传「他空见中观」之如来藏法。

只是觉囊巴之「他空见中观」如来藏法，历经黄教达赖五世时起之多世篡改，曲解法义，以黄教误会后之观点而改易之，今时欲再寻觅觉囊派正确之他空见中观如来藏法，已难可得也。

时轮金刚之修法，概略如次：《《虽然下述教材我们已经学过，并且也熟悉了，但再听一次仍有法益，这些内容会在我们的相续印下心理的印记。1及2因为「个别的集」中（别摄支）是修观出有空色本尊抱佛母在中脉的前额开口上，「个别的稳固」（静虑支）是修增长稳定度。六支中的上述两支能使不同的活动气适合用来修法。3第三阶段是：生命力阻塞住左右两脉，使得气安住于中脉，所以「生命力支瑜伽」（中善支）的主要内容是要引导下除气和命气在一起。这种修法就是金刚诵（嗡啊吽）及瓶气，前面已提过这两种修法了。4第四阶段是「认持支」，在你能引气入中脉，并使气能几分安住于中脉后，就修「认持支」。认持支要修的是稳固气的保持于中脉的中心--使气非常稳定地安住在那里。5第五支是「随念支」，行者和三种体性的明妃之中的一种明妃交合，（明妃）严谨的称呼是「（事业）手印」，事业手印是活生生实体的人，由行者宿世业缘感召而来；智慧手印是行者心中观想出来的景像--在观想时和明妃交合；伟大的手印，时轮金刚的明妃是那错由姆，她的身体是空色。下根的行者与实体明妃交合，中根的行者和智慧手印交合，上根的行者和伟大手印那错由姆交合（此主张与莲花生及宗喀巴之主张「实体明妃交合为胜」相违）。修随念支的行者和上述三种明妃之一作交合，顶轮的白菩提就融化落下，降到龟头尖端，就在这里提住，就是这样、行者经验到不变的大乐。然而如果你要修事业手印而不是修智慧手印，你必须具足下面的条件：a 先要调练普通道。b要接受圆满的灌顶。c必须守护誓语和戒律。d男女双方的精神体悟要一致；这一方的体悟不应该比另一方的体悟要来得高。比方说：如果男行者证到圆满次第的心解脱，那么他的明妃也应该是证到心解脱才适当；当双方的证悟相当时，修这种双身法，男行者能增长女行者的证悟、女行者能增长男行者的证悟，双方很快都能成佛。你务必要理解这种双修法门的目的，也就是说男女交合。这是从金刚持那里传下来的甚深法门。密勒日巴曾提示重点：『当双运时，你观修用脉、气、明点，行者应该在恰当时机和事业手印（人间的女人或勇父）共修，然而你必须完全具足各种条件，如果你不具足条件而冒滥进修，就会堕入地狱。』据说这样冒滥双修的果报是虚空尚存、即无出期。以上随念支说明了许多，事实上，我可以花许许多多天来详细解析，因为其内容真的是很广泛。这种修法的一种面向是注视时轮金刚的佛母那错由姆：借着这方法，使行者经验到俱生大乐及生起拙火，拙火再融化顶轮的白菩提，然后白菩提再流经各种轮，就在那些轮上，行者经验到四喜：喜、胜喜、超喜、俱生喜。以上是前五支的描述，前五支到量，行者就能成就三摩地支--时轮金刚六支瑜伽的第六支瑜伽。6万象与心的空性的专一圆融，是体悟到空性，这就是时轮的第六支--三摩地支。要理解三摩地支，还有第二种方法：一切万象的空性的圆融、以佛母那错由姆的本尊身显现，佛母的本性是智慧，而无上不变的大乐以时轮金刚的本尊身显现。所以由佛母来象征的空智圆融及由时轮金刚代表的无上不变大乐心，也被称为时轮三摩地支。你必须谨记于心：本尊（与）佛母的交合并不像一般世俗的性交；它是象征智慧与方便的结合；时轮金刚是代表方便、佛母那错由姆代表智慧。由于行者和三种明妃的其中一种交合，因此而生起不变大乐，然后大乐增长无尽。以上是简介时轮的六支瑜伽，说明已毕……》》（74-220~222）

然而如是修行之法，本质上仍是外道性力派之修法，于婆罗门教中，仍有许多教派反对如是修法，认为如是修法永远不能与解脱相应，反而被淫欲所系缚了。密宗诸师反而不如婆罗门教中之部份外道，不知如是修法必堕欲界轮回，而且因于「邪淫」乃至「乱伦」之故，必堕魔道，久后必堕地狱。若因维护密教邪法而谤佛教真正法义，及谤真实证悟之贤圣，舍寿后必定立堕地狱受苦无间，长劫难离，是故一切密宗行者皆应正视之，莫随密宗邪见而趋入邪道，以免未来无量世中成魔眷属，难以脱离。

宗喀巴认为修持双身法而证得乐空不二时，应再进修细相观：《《……后于细相之内，具修曼陀罗法，四百五十论云：「又修自细相，住明妃鼻端（观想自心住于明妃下体之阴蒂），自证能仁轮。」谓于明妃鼻端观想主尊标帜量如麦许，于中具修曼陀罗法。祥米金刚说于父母随一秘处鼻端（下体尖端，谓阴蒂或龟头）。药足金刚论师说于金刚摩尼瓶中标帜之内修曼陀罗。若心沉没，应于上鼻端修，是为教授。若于明妃莲花（下体）标帜中修、心生沉没，想自五股金刚中股，变成钩形，钩至明妃鼻端而修。是故修处无定。此中药足论师，说由自心种子放光，钩召诸佛，溶化成菩提心降至秘处（下体）变成标帜，于中而修。教授穗论亦说彼义，及前所说脐间细点降至秘处（下体），于中修曼陀罗。彼二细相瑜伽处所，说金刚（男性下体）与莲花（女性下体）鼻端（龟头或阴蒂），随一即可。明炬论文虽明显说于细点修，及于明妃莲华（女性下体）中修，然彼二者秘处（二者下体）相同。》》（21-482）。如是之修细相观者，乃是黄教至尊宗喀巴所说者。

次须依五方佛之观想，配合无上瑜伽而一一观想，将五大金刚观成佛身：《《密法里头最重要的是五方佛，五方佛要修成即身成佛呢，就要先变五大金刚，所以我讲的修胜乐金刚，要配合这五大金刚，分配在五轮来修。》》（32-246）

然而成佛之道，实与五方佛无关；欲藉五方佛之观想修行，而成就究竟佛道者，乃是密宗古今诸师之自意施设，并非真正佛法，何以故？谓世尊未曾如是开示故；谓如是观修者，完全不能与般若之总相智、别相智、一切种智相应故，而成佛之道实乃在于般若之智慧，绝非在于观修五方佛，绝非在于将所观之五方佛变为五金刚者所能成就也；五金刚唯是自心所现之内相分故，五金刚之观想、与修行者自心本体之修证体验无关故。

复次，五大金刚配置于五轮，亦是密宗行者之虚妄想，由五轮加以观修，其实不能变生五大金刚也，所观成之五方佛其实只是行者自己之内相分尔，并非观成五方佛时便能实有五方佛故；五方佛既唯是自心所想而非实有者，则将所观成之五方佛再观成五大金刚者，亦同是自己觉知心之「想象」尔。是故欲观想五方佛变为五金刚，欲藉此成就五金刚者，乃是虚妄之想，于佛法修证上绝无实义。

设若所观成之五方佛、五大金刚，真有外相分而能为一切人所观见者，亦与成佛无关，成佛非因「观想之相」而得成其功故，成佛乃因般若慧而成就故，般若慧要因证得第八识、而体验诸法法界根本法之第八识体性，因此出生实相智，方名般若慧故；是故密宗所授观修之法，其实并不能令人成佛，乃至最粗浅之见道位般若智亦不能证得，是故密宗行者应当有智慧加以简择，知所趣向。

时轮金刚亦说修此能成究竟佛，非如陈履安居士所言『密宗内实无男女合修之双身法，亦未曾言即身成佛。』举证如下：

《《以下是过去这些星期中，我所传授的课程内容的纲要：首先是基础【ⅠA和B】，接着是讨论誓语、戒律【ⅡA和B】，然后是正修之道：生起次第【ⅢA】及圆满次第【ⅢB】，现在我要说明：『显现果德』：时轮法门成正觉。首先是普通道的调练：长养出离心、菩提心、中观正见，然后行者要接受灌顶；然后行者修生起次第：首先是粗（原注：瑜伽）次第，再来是细（原注：瑜伽）次第；在修到生起次第到量后，行者就修圆满次第--内容为六支瑜伽，在圆满次第修法中，行者要专注于六轮：生殖轮、脐轮等等。在这过程中，行者逐渐建立起白菩提，同时也使得红菩提依序经过这些轮而降下，在这些过程中，菩提心不准射失（原注：走漏），其结果就是活动气和构成身体的物质逐渐消失，最后红、白菩提也消失了，这种修法的结果，行者证到了空色之身，这种身体就像彩虹的颜色。金刚佛非常仁慈地对有情众生揭示了这种甚深的密续修行，它真的就像点石成金的药剂，能将铜和贱价的金属转变成贵重的黄金。用这种修法，行者能将还具粗的、被疾病、痛苦所主宰的物质色身，借着化掉身体的各种物质组件（原注：成分），及转化『本初心』与『本初身』成为本尊、佛母（原注：的本质）。在这物质的色身中，活动气能使心理的扭曲生起，如忿怒、执着等等。而在转化的过程中，这些活动气都会消融。了解『本初心』、『本初身』的意义是很重要的：本初心（原注：或识流）是一种最微细心，这种心一直和我们在一起。本初身是最微细的命气，它伴随着本初心，同样地也是一直和我们在一起。这就是转化成本尊的东西，本尊的身体只有心和气（原注：心或作识）。为了要使你理解这道理，请你试想有人一向住在西雅图，你可以说他们就像原住民，或西雅图的土著；另外有人只是来到西雅图，就像是过客，你可以说他们是西雅图的偶然居民；同样，我们每个人都有心识及命气一直都和我们在一起，它们是本初、原来的；我们身体大部份的成分，如感官、大部分构成心识的因素、粗身等等，不过是短暂生命过程中暂时的聚合罢了。但如前所述，这些会在死亡过程中脱落、各种不同的感官会潜藏，在死亡过程的黑暗时期之后，最微细的本初心、本初气显现。就是最细心气从此生到彼生，而不是其它的诸蕴。当到达密宗道的最高峰时，你证到本尊、佛母的空色身，并得到当下直接体悟一切万象的本质是不变的大乐的心识，就这样行者成了圆满正觉，证到『七支圆融』或更正式的说法是『七支之吻』，它是指本尊和佛母的交合。此外，行者证到佛陀的四重身：化身、报身、智慧法身、本性法身。成了佛，行者就有无限的力量来利益众生，在一剎那中，行者能化身无数遍周世界，来救度众生。》》（74-226）

如是说言于此一生即身成佛--而且是究竟佛者，非唯时轮金刚中作如是说，而是西藏密宗一切宗派皆作如是说，非陈履安居士所可否认者。莲花生亦如是传授双身修法，详本章第一节所引，非未传授双身修法，而彼自身亦如是反复而修，详彼莲花生传记可知，此勿重述。

莲花生所说之正修持法如下：《《尔时当思凡圣一切法因，皆由明点圆满而出生，故应修持明点增长口授法；于不令人窥见之寂静茅蓬中行之，令其洗身庄严，涂以香油，佩以香囊，始启请勇父空行母众。次于具相明母腿上伸置自足，互抱吻、以手摸抚口唇舌，揉双乳；或莲杵互观（或互相观赏对方之性器），杵置彼手（将阳具置于明妃手中），尽力表示生乐之方便（令明妃知晓男性下体生起乐触之各种方法）；正作业时（正作行淫之业时），若生贪欲（若生贪求性高潮之心），应了达其自性即法身法之妙用（应了达此贪求射精高潮之心，其自性即是法身之法所生妙用），故于贪上认识自性、本来面目（所以就在贪心上面认识心之自性），而定于本面上（而认定受乐时之觉知心即是本来面目、本体自性），普通贪欲自能摧坏（这样就能将普通之贪欲摧坏）；是为由贪欲显大乐之方便（这就是由贪欲显示大乐之方便法门），故应精勤修持。复次，自他加持者，初发最胜菩提心，观一切法空，空中现卧具，即莲日轮。轮上自成马头金刚，一面二臂，如生起次第所说。 次、自密处现吽字（由自己之下体出现吽字），由吽转成五股杵，空隙中现蓝色吽字，头向内，杵尖口有黄红呸字向外、佛母一剎那转成金刚亥母一面二臂，具足庄严，极安乐喜悦，双乳突凸，嘎嘎丰盈（原注：乳头突出状）乐不可支；观密处无缘、见四瓣莲花，花中现花胚?字（梵字，略之）庄严；自佛父母诸脉轮中，想一切勇父勇母同时密修相同（观想一切佛父佛母皆作同一种交合之密修）。此后莲胚?（梵字，略之）上，以杵击下（以阳具冲入而猛烈行淫）；稍定（至乐生时稍微缓慢而安定下来），于离戏论本来根本定上（于淫乐高潮之一念不生境界上），继续如羊抖身，周身颤动（令淫乐更增），想明点如瀑流下（于射精时应观想犹如瀑流之雄壮流下）；应如农夫以锄挖沟引水，不使（淫液）外流，而散布全身，降于各轮（复应以阳具如农夫以锄挖沟引水一般，不使淫液外流，而观想提升淫液之净分--提升淫液之气分--而散布于全身，再降于中脉五轮），如密修法修持。但降于各轮，身应摆动，事业令明点不漏为要（淫行中之各种动作以不使精液漏失为要）。此后明点降密处时，想供献密处佛父空行母，如前而行（此后观想明点降至下体中时，亦应观想以此乐受供养下体中之「佛父佛母」，供养之法亦如自己与明妃合修时之受乐过程一般）。尔时于持之善巧，如塞池中出水之口；上根持时，住于离一切戏论网边际之如来体上（住于淫乐高潮一念不生境界之觉知心体上）；中根持时，以气为主，须持上气，而下气如惹比鸡瓶，有风不漏，如是持下气，则下气自然盘旋；及持中气（原注：即不男不女气）则脐稍外张，可以稳持。更以持善巧观想法论之，亦分上、中、下三根，上根持时，则缘『离一切戏论网边际』本来清净见。 中根、观想上杭字如拴马椿。 下根，观自顶上现上师勇父勇母如水晶光，内外莹澈。 初修业者（初修学双身法之事业手印者），若立刻泄下（若刚开始交合便射精者），则应以三指如梯、按会阴处而持之（令精液不外射）。 逆提善巧者，如提水于井，想杵中以吽字之心，有如铁钩，钩事业手印母莲宫中之红?字（梵字，略之）净分，即长声念吽字，吸入杵中（原注：尽死心上提），供密处诸本尊（将上提之淫液供养下体中之本尊父母）。次由中脉道相续吸入脐、心、喉、顶；于诸本尊供养后，由梵穴出，供顶上金刚持上师、莲花生师、佛父母众。尔时身要，应齐四洲（四洲谓四肢）收于顶弥（原注：如蛇缠须弥），翻目上视，如抵上颚，地角（下颚）压喉结；全身颤动，语要长声念吽字，尽气量不断而提之，提时于各轮身要、气要、观要，三要同时动作，直往上提。如行提甚难，则于各轮，三要同行三次。 次、离手印母后（身体离开明妃后），应行狐子坐势，提上散（提上而散布于全身各处），此法身要：足随安乐而坐，……》》（34-545~547）

莲花生又开示双身修法之口诀云：《《双运游戏基本为八，八中各八，成六十四式。初基本八者：

一、近狎，二、吻合，三、指弄，四、齿玩，五、莲戏，六、声韵，七、肉感，八、颠鸾。

一、近狎者，分八：1始觑其面，生欢喜心，二人同行，身分偶触，此名窃玉。 2按摩其乳，此名推就。 3柔语偎傍，此名牵性。 4贴近按抚，唇舌互啃，此名意惹。 5以手勾紧其颈，狂吻出声，此名藤缠。 6起立以足踏其足背二足，钩抱其腰，手攀其颈，而咂其唇，此名摘樱。 7同眠互亲互抱腰，此名契入。 8杵入莲宫，此名水乳。

二、吻合者，于八处相吻：口、喉、乳、胁、腰、鼻、颧骨、莲花，八处也。

三、指弄者，八种为令淫盛而竖其毛孔故：1唇乳等处轻细画之，唯现细纹一痕，此名藕丝。 2用指略深入乳喉等处令现曲形纹，此名半月。 3彼身发痒，羞态摇动不定，以五指齐按之，此名坛城。 4于脐孔、尾脊骨处以手画之，此名缠绵。 5于前等处斜欹画纹，此名轻纱。 6乳背及地角下，以十字杵画纹，此名羯摩。 7乳等处，以五指甲印之，名曰梅花。 8乳等处莲花瓣形而画纹，此名小莲。

四、齿玩者：1贪心生起，面色极鲜红，此名春色。 2从彼唇以齿轻印，此名点绛。 3于彼颐上以唇与齿相合而啮，此名珊瑚。 4面颊齿鬘显现，名曰笑靥。 5仅如獠牙，以一、二齿相咬，此名明点。 6于腰间、喉、眉、面以齿连印痕，名曰珠鬘。 7如虚空云，无有定处，于乳、背等处散印齿痕，此名灿云。 8胁下以指甲画后，以齿印之，此名莲珠；总之，为起如雀如骡贪心欢乐，于其易发痒处，如耳下、颈间、胁下、乳上、密莲中、腰背间，以齿及指画印并行为妙。

五、莲戏分八：1腹贴近杵，斜弹莲面诸瓣，此名吐浪。 2手握杵根，以另半纳莲宫，此名轻挑。 3女伸足仰睡，男杵如插蒲巴，直下而住，此名深契。 4女欢喜、稍为抽掷，复深入不动，此名半就。5突入突出，此名啼笑。 6数浅一深，互换而行，此名醉酒。 7上下互动，此名默契。 8初渐入一半，次一半突然深入，此名满愿。

六、声韵（明妃叫床之声）分八：如泣、如叹、如息、如吟、如阿娃打、如哇拉阿打、如小解脱、如阿哇爵哇，依次（依顺序为）如鸽、如杜鹃、如哈里打、如鹭鸶、如蜜蜂、如鹅、如春鸟、如巴哇嫁，皆从腹中出声（皆是从腹中直接出声，而非造作之由口表演出声）。

七、肉感分八：与吻合相同，特于拳、掌、肘、腰、面等处，以手按摩如前，八种声韵任何一种生起，即是贪相，必生大乐，如其口所生气甚冷，当久按之，必能生乐。

八、颠鸾：男身肥大，女不能受重压，则颠倒以御，女当如男，如下而行：1腾挪快行名曰跑。 2久住慢出名曰按。 3腿相纠缠，女腹如转轮，名曰辗。 4男腿踵相缠，男从下略动，名曰筛。 5男人休息名曰坦。 6男全不动，女慢慢行，名曰梭。 7男手足伸直名曰醉。 8女背向我而坐，上行，名曰娇。此上六十四式随欲而行，以契空乐（以上六十四种姿势，随自己之喜好而行之，藉以契合空乐）。……

大乐引导门摘录十六式：莲中脉种性不同，当知各式方便；大要为 四，支分十六：1金刚种者，父抱母颈，母抱父腰，杵上下穿插，脉在左方出现。2莲花种者，女仰卧，高枕其颈，女足置女肩，父从下抱紧而行，脉或上方、或下方出现。3具兽种者，母足置父手湾内，父抱其腰下而行，脉从左右而来。4大象种者，母足在父乳上伸，父一足湾抱母，一足伸，手抱母下部，脉在莲花中心出现。特别以杵在女上行秘密拳法者，则以杵于莲面上（于阴户表面上）轻轻弹打，其后插入，随在何处皆可得脉；得已，承办事业者，脉细长为上品，短粗当未开口，后红色花（原注：藏名鸟取者），??（藏文植物名，意不详）之根，红蜂糖、牛乳冷块、白狗杵（白狗之阳具）、当归、????（藏文植物名，意不详）、管仲、花椒、朱京、羊乳，涂杵（涂于阴茎而后交合）可开其口（可打开明妃之海螺脉口）。》》（34-596~600）

莲花生上师又开示口诀云：《《天坐法四，能生乐明无念；非天四，能生明；人坐法四，能生乐；兽坐法四，能生无念。一、天坐法四者：1名美姿态，女仰足置其脑后，手抱自上腿，父膝跪其上。 2名无作为，女仰卧，手从自足弯而抱足上竖、支踵上，父抱母头而行。 3名仰然住，与前相同，唯不支踵而支趾，父抱其腰而行。 4名一切见，女仰卧，上身略低，父手置女左右耳边而行，枕高其颈，女手从足弯出、抱父腰，父膝开张，跪而行。此上四种，四肢当用力，母臀皆当用枕垫高，母上气向下旋转压按，父在上慢慢而行。

二、非天四者：1母仰二足，直竖朝天，两手抱自腿，父俯二足伸。2母仰亦可，侧亦可，母左足置父右肩上，右足抱父腰，母以左手支持右足，右手抱父；父上身，向上抬动而行；父足伸，手抱母颈，莲花大垤，可如此行。 3父膝张跪地，母坐父腿上，抱父腿足，左右张开而行。 4仪母或跪或侧卧母左足到右胁，父二手抱其臀，母二手从大腿外向内抱父臀，父足伸而行。此上四者，母下门提摄，父杵左旋而下莲。

三、人坐法者分四：1佛母仰，足弯依父肩，父膝张跪，母坐父怀中，父二手抱母颈，母二手抱父膝湾内，仰俯皆可。 2女仰，足在父腰，父足下双跏，抱女胁；女持男足踝骨，仰俯皆可。 3女侧，左臀支地，二足屈后膝张，男女二手互抱，或右或左皆可。 4女仰足上蜷，足心在父腰，父二手抱抱母腰，又母膝张跪地，父手抱母臀，或侧或卧。此上四者，佛母提左方，父提右方而行。

四、畜生法者分四：1名金翅鸟。女足立，身驼、臀后仰。女二手从内支住大腿，丰盈处作张开势，父跪其后，二手抱女肩，身向前仰，颈向上伸。 2狮子式。女右俱、臀向外，父于其背后行，抱女腰下，女叉抬起、足伸，女上身与男上身侧离开。 3大象式。女四肢支地，腰弯下，男从背后抱女臀而行。 4龟式者，母俯卧，父膝张跪地，女臀入父腿中，父二手抱女大腿（原注：按：母俯卧者，当如龟缩足，屈其大腿，而高枕其臀，然后可抱母大腿）。此上四者，女子下气外出，父向前仰，而后始用力。

五、兽坐法四式者：1名昂然姿。男莲花坐，抱女腰，女足置男腰后，二手抱父颈。 2炽盛行。男仰卧，女骑上，父手抱女臀骨，由下而上行，母稍俯，以手支地，母下身左右转。 3具威猛枇。女臀仰卧、颈低，张竖其膝，女手从外抱其腿，父足伸，二手金刚外叉，即按女颈上。 4如龙游戏。父母二上身，各向外分，二手互抱臀，前后俯仰如敬礼而游戏（原注：此当如莲花坐式，非仰卧也）。以上四者，男向上推，母旋转。坐式虽多，要以观想为要。》》（34-600~602）

如是，密宗将佛法名相套用于双身法之淫乐姿势中，而谓此法能令人即身即生成就究竟佛道，故高推自己宗派为『果地修行法门』。由有此种双身修法，能令密宗行者于一世中修成『究竟佛果』，所以轻蔑显宗诸派之修行者，将显宗诸派之修行法门，定位为『因地修行法门』；若有显宗菩萨祖师开悟而证得七住位般若、三贤位般若，乃至初地…等般若证量者，便故意于言语之中暗示显宗悟者之证量是「因地修行、证量粗浅」，便开示徒众、谓密宗之修行法门是「果地修证」--可以即身证得究竟佛果。

然究其实，连显宗初悟者所证之第七住位般若慧亦无，而以双身法中之淫乐境界所了知境，次第套用佛法般若名相及证果名相，向诸佛子诳谓已经证得初地八地乃至佛地智慧。如是密宗，本质绝非佛教，所见、所说、所修、所证之内涵，皆非佛教经法所说之修证故，皆是外道性力派中之淫乐贪着境界「修证」故。

显宗诸证悟者老实修行，不敢未悟言悟，不敢未证谓证，老实本份就法言法、就证言证，不敢妄以所未证之证量而笼罩他人，不敢以外道法取代佛法而笼罩他人。然而密宗古今诸师竟以诸外道法之证量取代佛法，用来贬抑显宗真悟者之佛法证量粗浅，以妄语而凌驾显宗真悟菩萨之上，笼罩一切显密学人；言语之不足，继之以密续著作而流传四方及后世，广泛误导四方及后世之学人，同入大妄语业中，共成破坏佛教正法之大恶业，同造多劫尤重纯苦之地狱业。以一世之名闻利养及他人之恭敬，而换得未来无量世之长劫尤重纯苦--活不如死之长劫地狱尤重纯苦--一切人皆不能偶一触受之极大痛苦，历无量世，真乃愚不可及之人也，尚在密宗内修学之人，于此务必特别留意。

复次，密宗女行者，若遇上师要求合修此法，以成就其『道业』者；或欲请求上师传授第四灌者，当请求上师先证明是否已经完成生起次第之修行（中脉明点观想、宝瓶气、精液升降放出收回之功夫），一切密宗喇嘛与男女上师若拒绝如是「证明已完成生起次第修行」之请求，则绝不可应喇嘛上师之请求而接受明妃勇父之职--提供色身让上师修乐空双运之法。若欲请求上师传第四灌者亦然，以免上当。若上师不能当场证实其已修成生起次第（如将液体吸回下体身中…等），则绝不应接受上师合修双身法之请求，彼尚无资格请求他人提供色身与其合修故；彼若对弟子作合修双身法之请求者，乃是贪着对方之姿色故。此是对仍然笃信密宗法义者，而作如是之言，密宗之法义必定如是故。

若对未学密宗诸人，则应据实以告：即使有人已经完成生起次第之修行，仍不可与其合作而修双身法；如是『修行』法门与佛法之修证完全无关故，所证得之『般若、智慧』绝非佛法中之般若智慧故；所证得之果位乃是密宗自己之冒称故，与佛教中之修证果位完全无关故，纯是外道法故。依之而修者，生时之所宣扬者乃是外道法--乃是以外道法代替佛法，名为破坏佛教正法者；如是之人死已，必须承担破坏佛教正法之重罪，此乃无智之人所乐为之，有智之人所不当为。

双身修法中所说四喜之证得内涵者：《《所以「石、潘、驴、小、闲，五字色魔关」，具足这五个字，大概是个魔。是世间法的爱啊。出世间法他就要有四喜，搞法不同啊！进出都是快乐。但是这个初喜与胜喜不同，胜喜与差别喜不同，差别喜与俱生喜又不同。初喜就是像凡夫一样地，普通人就只有初喜。胜喜就与空相应了，他就觉得他的人宽坦，他不是他一个身子在那里搞那事情；他觉得：哦！非常之宽坦。那个就是胜喜啊！差别喜就是在胜喜之后，他发生「妙观察智」啊！所以那个时候「各种理」会都发生起来了。所以一个人啊，只有这个东西就开智慧啊！著名的《东莱博议》的作者，就是在结婚蜜月的时候，写成这本书啊！他就是在那个时期得到差别喜，然后可以写出那种文章出来。俱生喜就更不是凡夫所能证得的。俱生喜是什么东西呢？它是过去生中由无始以来它就有的。那又如何证明是过去生中的呢？我记得我母亲因为忙，所以有时候把我交给我的舅母；（那时）我只有个把月大，我就在她身上、就像「搞」一样地在那里做啊！我舅母说：『这小孩子，他还刚出来，还没个把月大，他就晓得搞这一套。』什么道理啊？这一种是俱生来的。所以俱生喜就更不容易证啊！俱生喜证得的时候，就可以得最高的真，那个时候是个天真啊！天真流露啊！为什么小孩子睡了以后，他的鸡巴硬起来了呢？那个是俱生喜啊！也没得人惹他，他又没有自渎，又没得人引诱他，那个是俱生喜啊！所以啊！所以复还于孩童，就是要复还到那个程度啊！小孩的只是睡乡中显出来，那个（双身法中的第四喜）何止是睡乡中来了，那个就真是是童子的喜啊！童子喜就是俱生喜。现在四喜能够照这样解释的人，根本连书上也没有，人家的也没有啊！都是自己的经验，自己悟啊！这个不是普通的常态啊！『居空岂等闲？』初喜就配初空，胜喜就配广空，差别喜就配大空，俱生喜就配全体空。要到了全体空，然后再证到法身佛。》》（32-342）

密宗之修法若实如此，则一切人于新婚时皆已证得初喜，配初空；依密宗之法义及修证果位而言，则是一切人只须结婚受淫乐，并了知淫乐与觉知心实是一体不二，如是保持乐受与此知见并存，即是已证初地之圣人也。今观街上行人，七成以上是已婚者，只要将此知见印成文字而普遍赠之，则彼诸已结婚者皆成已得初喜之人，正可言是『初地圣人满街走』也。可喜可贺！佛教大盛也！密宗上师从此不须出世弘法了也，只须将此理印制成书，广为流通、令众周知，于新婚之夜留意之，细细体会之，次日个个皆是初地圣人也。从此以后，佛教再也不须有出家人住持正法也。密宗真是伟大，竟能发明此法，令人「感佩之至」。

密宗《扎莫囊敦--甚深内义》中说：《《气脉明点清净，于胜喜后、交到离喜时，生起安乐无二智，离贪等心，如水中月，离虚妄及真实见，无漏不变殊胜乐，一剎那中灭除千、八百业气，而登初地。此义与解析，可与三菩萨论相合。》》（34-330~331）

如是贪着世乐、欲界淫乐，不离欲界淫乐又可得证初地之法，无乃世间最妙之『佛法』乎？无怪乎西藏密宗佛教大部份老修行者，及一切大法王等，悉皆乐此不疲，个个皆乐于遵照宗喀巴之咐嘱：『每日八时精进行之』，个个皆乐于遵照莲花生、毕瓦巴、让蒋多杰……等人之咐嘱：『尽未来世精勤行之』，既可享受人间欲乐，又可证得初地果位；依之日日夜夜享受淫乐，即可迅速成佛，无怪乎欧美洋人及「西藏密宗」行者趋之若鹜。

然而有智之人甫闻即知：此是欲界系缚之法，尚不能解脱于欲界缚，何况能成就初地果证？何况能成就解脱果？又与佛教诸经所说般若智慧完全无涉，云何能成初地…乃至佛地之果证？是故密宗诸大修行者，迄今未有一人敢觅平实居士私下辨正法义，何况公开之辨正？余作是言者，意欲警觉密宗行者：莫再沈迷，速速回头转入佛教正法。亦藉此言警觉即将进入密宗之人，以免误入歧途。人财两失事小，成就破戒破法之地狱业事大，万勿等闲视之。

（第二辑完。全部四辑，于公元2002/1/5完稿，2002/2/9凌晨3.30润饰完竣。）


第九章 无上瑜伽(下)

第九章 无上瑜伽
第七节 采阴补阳--于异性身中提取明点
第八节 双身修法违背真如遍于一切中现行之正理
第九节 密宗之除漏、证禅定、圆满菩提
第十节 密宗之法义及行门令佛教蒙羞
第十一节 应将密宗之双身法摒除于佛教之外

第七节 采阴补阳--于异性身中提取明点

采阴补阳之意者，谓藉双身合修之法，在交合时，运气从女人身中提取女方之明点（提取女方之淫液或其净分），以求增益自己之脉气明点，希望能于双身修法中早日进入所求之「乐空双运」境界，令淫乐之大乐现前而不致射精，以便长住于大乐境界中而「乐空双运」、体验「乐空不二」，由此证验具足而『快速成佛』：

《《就采药言：道家所谓采药，是于经期初发之后，余红未断以前（残余之月经尚未完全停止之前），在干的时候（在剩余少量月经未流出之时），就是道家所谓采药时期。而张三丰所谓『方用中间算年月』，指此言也。而采药复有两种，有壬铅、癸铅之分，壬铅是女子暖气，癸铅就是女子天癸（月经）。采癸铅者既如上述，而一般道家认为采取癸铅无甚意义，称之为泥水丹法。而采取壬铅才是正宗。而壬铅采得后，昏迷七天；若功夫不好的，常有因此而致死者。由此可以证明，修道功是很危险的。又可证明道功修得的是趋入魔坏脉的功夫。若密法则选择年轻身体好的，为最主要，并无所谓采药；但以寻得大乐脉，用各种跏趺（用各种性高潮忍住不泄之功夫）以寻之，所采的就是明点融化的时期。修成就者，双双虹身飞去色究竟天。无论如何，绝无有昏迷者。》》（32-467）

所谓跏趺，非谓显教所言之打坐修定，乃是以双身法中之种种姿势及方便而令乐触极强，以致鼻息暂断之境界；详前所举宗喀巴文中叙述，此不重赘。陈健民于此文中所言：『修成就者，双双虹身飞去色究竟天。』乃是臆想之言也，此说有二过：一者，虹光身不能飞去色究竟天；二者，修双身法之乐空不二境界，永不能去至色究竟天。

所以者何？谓虹光身乃欲界之不净身，乃由修淫乐之法而成就者，尚不能生至欲界六天，何况能去至色界？何况能去至色界之顶？

此谓欲界六天之天人，其男女欲皆较人间之密宗行者淡薄故；密宗修学双身法之行者，其男女欲是人间有情中之最重者故，于双身法中努力求淫乐之极乐及长久乐触觉受故。欲界六天及人间虽皆仍有男女欲，然贪淫乐之心有轻重厚薄之分，而以人间为最重，越往上升则越轻。

譬如人间之淫欲乐触，要须男女二根之交合，至于性高潮已，方得暂时满足其贪；四天王天及忉利天之天人，仍有二根交会，至性高潮已，于淫根中有风气出，得满足贪心；第三天之夜摩天，男女互抱而得满足贪心，已不须男女二根交会也；第四天之兜率陀天诸天人，只须互相牵手而得满足贪心；第五天之化乐天诸天人，只须男女互视而笑，便得满足其欲贪；第六天之他化自在天诸天人，则只须男女互视谛观，便满足淫欲。

如是，越往上提升，其男女互贪之贪求心便越淡薄；而二根交会之淫欲乐触，仅至第二天即止，于第三天起已无二根交会之淫触乐受也。今者密宗诸师不知此理，极力寻求淫乐觉受之至于其极，并求触受之遍身及长久受乐，而于其中观「空」，所观之「空」又非 佛所言二乘法之「空」，亦非 佛所言大乘法之「如来藏空性」；如是极执着欲贪之心，如何可能上生欲界天？欲求上生至四王天，亦必定求不可得也，何况色界天？何况色界顶之色究竟天？有智之人所不信之。

若于男女互视之贪亦已断除，而有基本定力者，方能上生于初禅天中，成色界天人。色界天人无男女相，皆是中性身，不分男女性，皆无男女根故，亦无五脏六腑而不受团食故。若人能远离男女根之乐触贪心，并远离异性相处之贪、而有基本定力（初禅）者，方可于舍寿后生于色界之初禅天中；若人生前极力追求淫乐之触受者，非唯不能上生色界，并已成为人间最贪男女淫乐者，尚不能生往欲界天中最低之四王天中，何况能生于色界之初禅天？尚不能生于色界中层次最低之初禅天，何况能生于二三四禅天？尚不能生于欲界六天最低之四王天，何况能生于四果罗汉所不能到之色究竟天？是故密宗所言双身修法能令人往生色究竟天之语，乃是自意妄想，笼罩学人之说也。

复次，密宗诸师所修之双身法，尚不能证得初禅定境，何况能生于色界天中？而且是色界顶之色究竟天？无是理也。所以者何？此谓生于色界天者，首须证得初禅定；欲证初禅定者，首要之务在于断除心淫，于「眼见异性之贪」尚且已断，何况牵手、拥抱、二根相入乃至性高潮？何况如密宗行者之追求长时受乐及极大之乐？此乃极重之淫乐贪求，虽然自称心中无贪，其实皆是自我安慰之语，本质真是大贪极贪之性也。

观乎莲花生所授之双身修法内涵，又观密宗行者于双身修法境界中受乐时之观想以淫乐供养下体中之『诸佛』者，可见彼等行者及『诸佛』皆是欲贪极重之「人」，云何可言长住淫乐触受境界之中而无贪心？真乃口是心非之人也；此乃事实，具载于密续之中，无可狡辩。

如是密宗行者，既未证得初禅定境，亦未断除欲界男女淫乐之贪，而双身法之大乐俱生乐等正是欲界中之极重贪，欲界中之淫贪者无过于此，云何而言能生欲界六天、色界天？乃至狂言能生阿罗汉所不能至之色界顶--色究竟天？无是理也。

复次，纵如密宗诸师所言而修，并能「证得」虹光身者，然而虹光身乃欲界人间之法，由欲界中最粗重之淫乐中所修证而成就者故，不能与色界天相应故。如是，欲界淫触之法尚不能去至色界天之初禅天中，何况四果人所不能至之色究竟天？而人间之初地菩萨舍寿往生色究竟天时，乃是于中阴界时别生色究竟天身而生于彼，以彼所证之道种智所得果报而生于色究竟天，乃是道种智之可爱异熟果也，乃是断除异生性、永伏性障后之可爱异熟果也，乃是勇发十无尽愿、努力破邪显正「救护众生离众生相」…等功德力所生之可爱异熟果也，此乃报得；非以中阴身或别修之一身（如虹光身）而生于彼也，虹光身不能住于欲界天及色界天故、与欲界天身及色界天身迥异故；彼身不具道种智故，双身修法不能永伏异生性故，虹光身所依之双身法本质即是「异生性法」故，异生性法所成就之虹光身永不能与色究竟天相应故；虹光身之证得者不能稍解初地之道种智故，永不能生起色究竟天之可爱异熟果也，初禅至色究竟天悉永离淫触故。

密宗诸师不晓此理--不知双身法之修行永远不能证得佛菩提、永远不能证得道种智，永远不能证得初地功德，而妄想以双身法所修得之虹光身欲升色究竟天，真乃愚痴之人也。指导或帮助明妃之上师本人，尚不能生往欲界天，何况能令明妃随之同时飞往色界天？而且是色究竟天？无是理也。密宗喇嘛如是违教悖理之妄想，而弟子如是信受，云何可谓为佛教之真实佛法？更谓为超胜于显教之佛法？根本是外道法也。

莲花生上师口传，以行淫之法而提取明妃明点（淫液净分）、可以当生成就金刚身（成究竟佛）之法如下：《《自明点能自在已，提女者有二种：一、依气，二、依物。初、依气者，被提女人已生子者七，不及未生子者一；有夫者七，不及无夫者一；身端悦意者七，不如年青者七。年十三至二十五者可提，年二十六至三十五者，唯能资以自提尔，彼明点无有可被提者。

各种空行中，以莲花种性者可提（原注：可提即易提也，彼易漏故），说为长寿所依。莲花女、肉红白鲜嫩，其红菩提如雨而降，腰细，身材适中，美丽悦意；男一见生乐，女一被触则自欢跃战栗，此（乃）身中存（有）精华者；以杵近其莲，自然生出大乐声；杵入其中，如小孩吮乳，自知含茹，此即莲种；距外间四指中，有脉圆形，于彼当先觅脉；觅脉加行，则在吻、抱、搜胁等行为；彼乐生起，以杵外探，多说贪语。彼面红气喘身抖，莲内有水润，此时不可即行（此时不可即行提取其明点），当以「补品、酒」服之；再以冰片、丁香、红白檀令服，令其明点净分增长，然后平等住（然后双方同时住于高潮中）。当男女大乐相等时，方可提上，此属脉好者。

（若）于此不能提，当行觅脉方便：于女身搽酒、蜂蜜、酥油；另作毯质杵，形大如自大杵；唯应略长，头宜略尖，以绫缠之，上涂鹫油、酒及酥油，插入其（插入明妃之）肛门中；另作二线球置其腰，以薄腰带缠之；背枕以鞍，令仰卧；由此二、腰落近臀部，脉从阴门伸出，如小鱼、如乳头，以指拨开莲瓣，于彼脉用药涂之，以手伸（入而探其）脉，可令出莲六指（可以使其伸出阴户达六指之长）；中四指、下亦二指。引此脉插入杵孔中，则可提矣；于乐平等时（于二人皆已至性高潮时），自明点努力提上。果提上已，身亦生暖烘烘之相；此后生不（能）忍乐，当行散法，如羊抖身。

又法：以毯杵入莲，女出欢声，以左四指将指甲磨光，敷药于脉，可以长伸而出、极柔；肛门中毯杵当取出，然（后）入莲而提（原注：杵入、毯杵出，当同时行，如军对仗一进一退）

又法：以毯杵插入（明妃之）肛门，肢分抱紧，然后以药涂脉，插入杵孔，杵稍入后，即将毯杵取出（贡师云：二杵同时内逼，女应力而死，宜慎重之）。

开脉之药：生蜂糖、干乳（原注：亲师云：乳桶内常粘之乳。贡师云：取乳后，余乳在垂者是）、白狗杵（白狗之阳具）、管仲、花椒、鸟取花、磠沙，涂其脉上，并涂杵莲；杵入莲中，勿上气下按；生猛贪，下部动作宜慢，杵含脉必生大乐，自身提散当励行，令明点坚固。

他身明点者，自马头明显，心目专注于缘马头眉间之白纹。杵左右上下力动，女子发抖、出娇声、喘气。自杵孔内之吽，勾其莲中红吽，念长吽，提至顶与杭相合，具足六支身要（原注：如翻目等）。用力而行，必提无疑。……

以拳法提者：杵入莲，女「不忍乐」生起，杵亦热；乐生时，自己顶上为所缘，杵从根全部插入，又稍向外提升，念长吽三，（观想）母化光入杵孔中，从中脉至顶杭、无二，普遍全身、安住空乐无二定上；杵忽弯软而烧热犹存，此为能提之相也，他日必得鲜色光明等功能。

具性相「空行母」，从十六至二十五岁，上等一夜（可提取）十次，中等四次，三次乃下等，最下等一次不间；气必能入中脉。其相：二乳等出，空乐无二、自然出生。其受持光明：行者可出五色光。乐之觉受：虽入丛剌，身乐不阙，此名狮子游戏三摩地，此为依「具性相业印」之功德。

又自业印决定时，当为彼说大小乘法，为行第四灌顶，心细柔而摄受之。当令听我吩咐，我亦当守秘密，则一切空行皆可摄持。气息受持猛利法：左右中气猛利呼出，以猛利气吸女子。前气下按，后气上提，持气不放，气所住处松缓而住，识安本净，身安乐炽然，凡所显皆为安乐，俱生智不断出生，得自身不死成就。

其能提净分者，长寿无病、面容光洁，受持三界财物，摄一切空行母，并得其授记，名称普闻；语可随类说法，以空乐觉受度日，成办事业八成就，得俱生法身，成办虹光报身、及各种化身无间出生；三身无二，得安乐大身；上等现生成办金刚身，中等中阴成就空行，下等第二生成佛。》》（34-560~562、563~564）

如是成佛之教授，大异三乘诸经中所说之佛道，本质乃是「外道邪见邪修」之法也。如莲花生所言：『其能提净分者，长寿无病、面容光洁，受持三界财物，摄一切空行母，并得其授记，名称普闻』，即有大过。譬如莲花生于此段开示之后言如是境界即是已成究竟佛之人，云何如是真实成佛之人尚须空行母（明妃）为其授记成佛？无是理也。

复次，授记者乃于未成佛之无量劫前为之，非于成佛之时为之，云何莲花生言行者于成佛时得到空行母之授记？无是理也。

又：如是成佛之人，既已成佛而具足功德、能摄受一切空行母，如是之「佛」云何尚须于「成佛」时由明妃为其印证？「成佛」时之授记者名为印证、而非授记故。是故莲花生上师如是开示者，过失极多，云何是已成佛之人所应说者？

莲花生乃是密教教主，是密宗所崇敬之报身『佛』，密宗诸师一向说莲花生之智慧证量是报身佛之智慧故，一向说莲花生所传法是报身佛成佛之法，而言释迦佛所传法是化身佛成佛之法、不能令人成就报身佛故。然而如是「报身佛莲花生」所说之法，竟连未成佛之菩萨们都能随意破斥其邪谬，如是而可言其为「已成报身佛」者，无有是处！

复次，虹光身非是佛之庄严报身，不净气分所成就者故，不重新赘言。莲花生又言：『语可随类说法，以空乐觉受度日，成办事业八成就，得俱生法身，成办虹光报身、及各种化身无间出生；三身无二，得安乐大身；上等现生成办金刚身，中等中阴成就空行，下等第二生成佛』，如是之言亦有大过。

谓莲花生所言如是「成佛」者，尚不能了知最粗浅之二乘解脱道（莲花生尚执取长时安住淫乐触受中之意识觉知心为佛地真如心故，欲以如是心而常住于无余涅盘中故），尚且未是声闻法中之见道初果人，何况能知佛菩提道之般若所函盖之「中道观」及一切种智？故说莲花生所言成就化身、报身、法身之言，皆是自意妄想所说也，非是佛法。

复次，密宗诸师历来多言：密宗之内，自 释迦以来，曾有多位祖师已成报身佛、究竟佛；莲花生则是密宗之第一佛、是密教教主。然而此等密宗之佛，其实仍是具足凡夫，菩萨七住位之般若智尚无，云何而可自封为佛？密宗诸师云何可以高推其为报身佛？

又：报身佛之常住大乐，实以断尽烦恼障、所知障，令第八识之种子永不变易，如是名常；如是之「究竟常」能令第八识与别境五、善十一等心所法相应，一一心所皆有其不可思议之妙行，非等觉菩萨所知，故名大乐，而非以淫乐之乐为其大乐，此乐是无常变异之法故。

密宗莲花生『佛』则是以长住于淫乐之触受、并且是一直保持在性高潮中之大乐，作为密宗「报身佛」之常住大乐，莲花生言如是「成佛」之人以「空乐觉受度日」故，而密宗一切人所说之空乐即是双身法中淫乐性高潮之第四喜故，此淫乐是密宗乐空不二、乐空双运之乐故。

然而如是欲贪乃是欲界中最粗重之贪着，尚不能得解脱欲界之功德，何况能得解脱色界之功德？尚不能得解脱色界之功德，何况能得解脱无色界之功德？尚不能解脱无色界之功德，何况能解脱三界系缚之功德？尚不能得二乘解脱三界系缚之功德，何况能得阿罗汉所不知之菩萨般若慧功德？尚不能得菩萨般若慧，何况能得佛地智慧？如是具足凡夫，而狂言能成「报身佛」、已成「报身佛」，有是理乎！

莲花生既言如是成佛者语可随类说法，颇能再度示现化身而破斥平实之说者否？密宗诸师既常倡言可以即身即生成究竟佛，应当多有即身修成报身佛果者，颇还有人能出面破斥平实所说之理否？密宗岂真无人即身修成「报身佛」境界者耶？至今无人能前来破斥平实之法，而继续任由平实破斥密宗之「根本大法--双身法」。

若真无人即身修成「报身佛」境界，则即身成佛之说显然虚妄；若有人已即身修成「报身佛」境界智慧者，则应生不忍之心，出世破斥平实、以救密宗之即将危亡也。既真实可以即身成佛，所成之佛复是报身佛，「更胜于释迦化身佛」，应当有足够能力随意破斥平实之言说也，上地必知下地法故，上地必能指导下地故。

假使当今之世密宗诸师未能有人成「报身佛」，亦当已有成就「化身佛」者；化身佛亦应能指导平实也，云何无有一人敢于出面而具真名破斥平实？云何竟无一人能来收服平实为徒、令入密宗修学能成「报身佛」之法者？

密宗诸师不应如江灿腾先生之言：「不屑与平实居士言论」，所以者何？谓密宗诸师眼见平实破坏密宗之道如是严重，若不加以破斥摧灭，密宗于未来五十年中必将渐渐式微而至灭绝，如是严重行为与后果，密宗诸师云何而有闲情作如是自外之言？不应正理也。

若彼密宗诸师悉不能以真名出面破斥平实者，则已显示彼等之怯懦及不具般若智也；如是焉得谓为果地修行之已成佛道者？若彼密宗诸师眼见平实具体而有系列、有计划之破斥密宗，竟然不知不觉其严重性，竟不能知如是作为必将导致密宗未来之灭绝，则彼密宗诸师显然皆非有智之人，不能见其严重后果故。密宗诸师及佛门中一切学人，于平实此言盍各思之？盍共思之？

是故莲花生所言：修此双身法而能常住淫触高潮大乐之「成就报身佛」，而能成就「语可随类说法」者，真乃妄语之言也，真乃依于自意思维之邪见妄想也，绝非真正之佛法也；完全违背解脱道及佛菩提道故，完全未能证得第八识真如故，悉未证得般若智故。

是故平实于此高声呼吁：密宗学人应当早日详细深入探究密宗法义之正邪，应当以冷静理智之心态而探究密宗法义之正邪；如是冷静理智详细深入探究之后，方能真知密宗之本质也，方能真知应当何去何从，而作正确之抉择也。此乃密宗一切学人当急之务，万勿轻忽、因循苟且，万勿继续深入密宗邪道邪法邪修之中，成就大妄语及破坏正法之大恶业，贻害自身。

密宗之男性行者可从女性行者身中提取明点而「迅速成佛」，反之，明妃亦可从勇父身中提取明点以令自己受益：《《又佛母提佛父者：自亥母顶，亥头红色，专注于此；（于坐姿相抱体位）以左右踵靠佛父臀部，二手交叉捻自大趾，念长吽，（令男性行者射精，然后提取）男明点如水银入于脐上，与脐红□字（梵字，略之）无间和合；目上翻等六支如前。行七或十次，男净分必可提（男性之精液净分必可提入自己身中）。男乐增上时不可放松，当乘势用力而动（以令男性射精），此为要诀。此后当行散等拳法，用力为之。》》（34-562-5）。以上所举，皆是莲花生之口诀。

莲花生之《金刚引水教授》中亦言可以从明妃身中提取明点，非唯一处密续中言之也：《《具足种性者，欲依事业手印（欲依明妃而修双身法者），当于密乘甚深引导法中所说具相手印者（具相之明妃）吸取净分，当自习自力、得界分稳固后（须自己先练习至久住性高潮而不会漏泄精液，功夫稳固后），方可行。此手印，须端严悦意（之女），莲花暖（性器官温暖），种丰盈（淫液丰富），十三至二十五岁间，无嫉妒悭吝，不为世法所染。此种方便摄受自在后，俱生时（女方至性高潮时），须吻口、抱腰、咂舌，竭力以种种方便，令（明妃）生贪心（生起欲受性高潮之贪心），发生安乐（令明妃发生性高潮之觉受）。见其面紫红，气喘声颤动，手足抖战时，行者自观（下体中有）本尊马头、印观亥母，如生起次第而修加持两（人之）密处。其觅脉方便，于前已述。于自他二根（于自己与明妃之男女根）相合时，生乐当如龟徐行，认识喜乐，乐大恐失菩提（乐太强时恐漏泄精液，应知自身所能承受之量，以免漏失）。观杵摩尼顶（观想龟头尖端）有青黑色吽，头向内，勾向外，心定于本来清净上，离一切戏论边际（不起语言妄想等），缘此青黑色吽字（而一念不生、住于此「定」中）。初修业（初修此事业手印法）者，必缘以观想，犹龟、有桩焉。但大行者能定「安乐无分明体」上，自能令定增上（能长久住于此大乐而又一念不生之境界中，使此「定境」日益增上）。后持逆提法，如他身事业中已详。取其精华者，当知手印莲花（当知明妃下体）净分之脉头：手触之如有二头状。次想金刚顶（顶轮），经五轮（经中脉之五轮）直提；中脉上达梵穴、下达莲花，想莲花（再观明妃之下体中）并无经血、黄水等浊分，手印（明妃）具足一切相，用长吽字吸提入中脉，想吽又生吽、如丝线相连之数珠。此时头应左右摆动，不断念长吽、短吽，应以海冲须弥（以宝瓶气将红白菩提向中脉之顶端冲）、眼上翻、舌抵颚、身缩抵背，直往上提。

次、身覆于手印上（身体卧于明妃身上，二根相合），两足长伸；第二指触地，以二手大指紧按中无名小指之屈曲上，两指伸按地，尾闾臀部稍向外张，行者余身不令触地；口诵长吽，想手印（观想明妃之）红界净分（红菩提种子之净分）、如紫茸花之红润，化净分（观想明妃之淫液气化）、以吽勾吸入中脉，依次入四轮（由海底轮上升，依次经过中脉其余四轮而至顶轮），收顶杭，无分别住（一念不生而住于淫乐之中，住于体会空乐不二、而又双运空乐之境界中）；但背腹相合、下气猛提、颔压喉结，眼上视等，与余相同。

若于各轮用气功之次，吸菩提决能提升矣。得吸提相后，须行分布全身、如羊抖身法，并放手三跳等。若分别净浊二分，当多行阿鲁事业（原注：亲师云：即放收肛门，自能排浊分、得净分）。后应行狮子游戏拳法，遣一切障，心定于本净净见上（觉知心定住于淫乐之触受本来清净无染之清净见上），上气随自然出入；若于具相观生执着，于所缘明点当生凝结之过患。

未行此法前，当备荳蔻、丁香、红花、乳细末，和酥酪置座旁，至此以药涂其脉上（涂于明妃之海螺脉上）。行者须先习身要：应具六法口诀、诵长短吽，身不可令日光照，修习一月后，自然吸取。此中扼要：知己杵入孔中（已确定自己之金刚杵已入于明妃之海螺脉孔中），气乃可提，终成马阴藏相（如此即可成就三十二相中之马阴藏相）；明点即落莲中，亦可返（若有上提之功夫者，即使精液因不能忍住高潮而射于明妃之下体中，亦可以此功夫而吸提、回至自身之中）。自净分得坚固，具足性相印者，亦可提入。

印身当无病（所用之明妃应当为无病者），精华无染污（明妃之淫液应无染污者--须未感染性病等）。

其提有三法：上提者，以下行气得坚固者，可行；中提者，自生本尊，领纳三昧耶物：于母降净分时（于明妃分泌大量淫液时），口中含阿米打甘露（口中含着酒），以竹筒吸取（以竹筒吸取明妃所排泄之淫液入口中），与甘露相合（与口中之酒相融合），以舌自搅动（令淫液与酒相融合，并领受其味道），供养自界本尊（观想以此味道供养自己下体内之本尊佛父佛母，然后吞服而滋养身体）。由此圆满资粮，领纳秘密三昧耶物，殊胜游戏能令长寿（由如此修行供养于「佛」，及吞服此种极殊胜之秘密三昧耶甘露，所以能使成佛之资粮圆满；如此殊胜之金刚游戏能使色身长寿），后抖身。

下提者，身界增广时（种子淫液增广时），母降点（明妃排放淫液），其腰（下）垫枕，莲下以盘承之（于明妃下体之下以盘接取淫液），不可为阳光所照，以右鼻孔接竹筒而吸之，二手按二鼻孔，令气专由筒达右孔，决可提其净分，事后抖身。

其提净观想者，面前虚空莲日月上，上师无量寿佛父母双运间（观想所成之无量寿佛抱明妃而享受淫乐），降流红白甘露（降下男女二「佛」之淫液），充满自顶与鼻孔，趋入一切身脉界内。母明点能提已，其相已详前。 此中三昧耶者：离能所取执着。

下提口诀者：以各种方便令生大乐：螃蟹、黑虫、??（藏文物名，意不详）、鸡下冠令食（令明妃食用），可开脉口（可打开明妃下体之海螺脉口）；腰以下用油涂之。

起分观想：大杵入莲，深入其中，当知自乐之量；又当知母（当知佛母明妃）生起乐相，即以手抱紧女腰、自身端正，女左脉开、降红菩提，自杵如筒，由此提净分，浊分留住（浊分，即是淫液之物质，留住不提取，只提取其气分）；净分从中脉入杭、十六明点间，空声而提，二足大趾内勾，二手第二三指在自背后左右支身（原注：与前异，前卧提，今坐提也）除于大趾外，其余身分不可支地，提下气六加行中，唯四洲不缩（原注：即不缩手足），余皆相同。

女（若）无念昏迷，缩如绒球，不忍，出恶声，此为被提相；此后分离，安住本净，抖身行狮子游戏、五轮等拳法。女现衰相，当以食品补之，否则易衰老。

又除障等，此处未明显说者，余处详，希哉！空行心血法奇哉！亥母六教授，吾为贪爱移喜错嘉而说（我乃是因为贪爱移喜错嘉而说出此法）。藏之名山，愿未来具种姓者早遇之。》》（34-564）

此乃莲花生上师传授与「空行母」移喜错嘉之《金刚引水教授》口诀中所言者，此法目的在于引导明妃大生淫水，而后提取之，令自身可以藉此修成「佛道」之意也。此亦属于密宗即身成佛法门中、双身修法之口诀，男性学密之人最后所必须知悉之要诀也。

密宗双身合修法门，大多以男性行者为中心而说，名为父续；其以女性行者之立场而说者名为母续。如是，从女性行者之立场而说之母续较少，实非完全平等之法也；显教中则不如是，一切男女所应当修学之法门无有差别，悉皆同以第八识为修证主体，悉皆同以眼见佛性、同以修证一切种智为主体，所修法门平等无二，无所差别，各人之真如佛性无二、无有领受之差别相故。显密之法有如是之异者。

母续中说密宗中女行者（明妃、金刚空行母、度母、佛母、莲花事业女…）修证无上瑜伽即身成佛之法者有四：一、观想而修，二、于指上自修，三、以软和物自修，四、与勇士和合。

一、观想者，莲花生上师于《女印受持密修》中如是说：《《初发菩提心，于三根本启白，（然后观想）自（己）一剎那（间变）成亥母，（并观想自己之）莲（下体）四瓣（大小阴唇四瓣）中有阿字庄严，心间由☆（梵字）成佛部空行，顶☆（梵字）金刚空行，喉☆（梵字）宝生空行，脐☆（梵字）莲花空行，密处☆（梵字）事业空行，身相手印等，于大乐密修中当知。于彼面前，想一令自（己）生贪（欲心之）佛父马头金刚，心有啥字成佛勇士，顶☆（梵字）、喉☆（梵字）、脐☆（梵字）、密☆（梵字）各成四部勇士，余如大乐密修（其余未说者详如大乐金刚密法中所说而修）。（所观想之勇）父金刚杵（下体）观成五股（观成五股金刚杵）者，内有供养空行母之物（内有供养空行母之精液—白菩提），充满（所观成之下体中之本尊）佛父母一切毛孔，生起杂类勇士空行，如芝麻开荚（而出现）。

自他身外修眷属者，则东有金刚空行勇士如常，乃至北方者。于莲花四隅瓣上亦修四空行母，如是（观想）男女交合，世间过失无有染犯，如虫蠕动而入（观想所成之勇父金刚杵如虫蠕动而入，以引生淫乐），（复又）以顶（上）至（身中诸）毛孔诸空行为所缘，（观想）彼等空行勇士生起大乐，莲花跏趺坐，踵（脚后根）抵（住自己之）大小便口之中间，金刚拳置脐，观想（自己之）莲（下体）中红啥（字）具双圈，☆（梵字）为空行命字、入（所观成之佛父之金刚）杵中，彼杵（佛父之下体中有）供养物（白菩提--精液）如雨而降（似如）冰片，以此啥字（将佛父下体内之白菩提）勾来供（养）顶上上师（及身中五轮之）五处空行（勇父母）等。最后如羊抖身，如马滚地，安住本体；中气鼓出，令其坚固；初本尊身如影相降时，如龟之口诀者（详前数节中所说），于顶注意。气次第松缓，以猛利对治行之，此为三要诀。 提时用虎呕法，手足心置地，口中念☆（梵字）九次，于左、右、中，三三行之以狐嗅法，从右提，右呼三次，左、中亦如是；身要于左、中提时，拳按乳，身稍向左右前偏，如头带蛇起势；观想者，于男杵内吽勾之，红白明点沿女中脉供养上师空行如前。令明点安住法者，跏趺二手置膝，中气鼓出，目视虚空，身如羊抖；二手如射箭式、拍胁下而行，下身转变，以跏趺跳起、又跏趺坐。拳从膝沿上平伸而出，地角压喉，上身左右各三扭，手到处搽，以狮子游戏法，多次行、可以除一切障。最后持气安住本净，回向发愿。领纳四喜，无间而修。》》（34-569~570）

如上所述，须同男性行者一般引生四喜（四种淫乐），并修『乐空双运』，令长住于四种性高潮之觉受（四喜）中而观察『乐空不二』；如是长住于淫乐触受中，令淫乐不断现前而享受之，并须具有『淫乐本性清净，淫乐无形无色故是空性』之『见地』同时存在，如是即名『乐空双运』。

此法须精勤修之，不得荒懈。直至后来能于一切时中皆住于如是淫乐之中，即是已成就佛地大乐，已成就「报身」；密宗之报身佛皆是常住于如是『大乐』之中故。凡此皆属意淫之法，与凡夫众生意淫妄想无二，焉得名为佛法正修行耶？

二、密宗之女行者于指上自修者：《《于指上自修者，修法与此上相同。》》（34-570）。谓若观想之时，不能生起淫乐，或起淫乐而不能至性高潮者，可加上手淫之法，令生高潮而长住之，于中所修观行之法，与此上所说之修法相同。唯因须以手淫为加行，故名『于指上自修』。

三、以软和物自修者，谓手淫之法仍不能具足生起淫乐者，可用此加行之法，令淫乐可以生起，或令淫乐速至高潮：《《以软和物者，即用（较细之）竹筒长五寸，彼中贮羊杵（原注：未去睪丸者）、毛骡明点（毛驴之精液）、悦意男人明点（心中所倾慕之男人之精液）（装入竹筒后），外以毯缠，以盖盖之。此外复以绫包、或以衣包，大小如杵等（大小应与男人勃起后之下体相同），以黄腊涂上、令软不损莲（以腊涂之使软而不致于使用时损害自己之下体）。此外复涂秘密物（原注：师云不知。健评云：当系男法中之涂物），发大菩提心，观想悦意勇士（观想自己所悦意之男人），作种种贪行（观想时手持所造成之阳物道具而作种种能令自己产生淫乐之行为），莲花（下体）水润（之后），加持自他密处（加持自己及所观想之男性二人之下体），令佛父母平等住（令所观想下体中之佛父母交合而与自己同时住于淫乐高潮中）。身稍后仰，以左手抱左胫下部，右手持软和物（右手持所制成之男人下体道具），先于太阳中晒热，令软且发热（令腊融入道具而不致损伤自己之莲花），于莲花上下左右行其贪相（于自己之下体而作上下左右之生起淫乐之种种行为）：（因淫乐而）生喘、身颤等；即以此杵深入缓行，自身从下向上腾举。安乐大时（至高潮时），下身动皆停止，注视顶上上师金刚空行，目翻（眼向内看）；乐散又行，乐大复松，供养脉中五空行（乐触若散失不强时则又继续行淫，乐触若太大时复又松之缓缓而行，于如是境界中观想以己身中之乐触供养自己中脉内五轮中之空行勇士与佛母）。

降：当依上师『如龟口诀』而行；持：当如池塞口（不令淫液漏失于外）。 初当具不失明点誓愿，上等：以本净见认持，乐生时，即住于空乐无分本体上（乐受至高潮时即住于前文所说之乐空不二而双运之，保持乐空不二之见地及乐受、不令消失），散等如前（长时享乐后，不欲再住于此大乐之中时，则将乐触及所观明点与淫液提升而散至全身，其法如前羊抖等法所说）。中等：当以气持，生乐时，中气鼓出，观眉间红色卍字右旋，乐散复行（乐触若消失时，则重新再以道具而行手淫之法）。下等：塞孔者，生乐时，以二手第二、三指，按有骨无骨有毛无毛红白合间（原注：二阴会合中间），观想顶上空行，最后行下列各拳法：……。

此拳法能令红白混合之明点，从卡卡母卡脉（原注：师云即海螺脉也）升上五轮，依次供养（依照五轮之下上顺序而以淫乐之觉受供养五轮中之「佛父佛母」同受此乐），此乃金刚空行引导中，外五大、内五空行、密五轮、再密，五明点、再再密、胜义五光明，一切受持之口诀，即在此矣。》》（34-570~572）

此是莲花生上师所说「母续」中，密宗女性行者自己于手淫上不能获得乐受时，须辅以「人造阳具」道具而引生淫乐四喜，于此四种淫乐之觉受中，观察乐空不二，而长时双运乐空，令乐受坚固而不退失之法也。此即密宗女性行者，不依赖男性行者之「自修即身成佛」之法也。

四、于他身而修无上瑜伽之即身成佛法--与勇士和合者，谓有因缘得与男性行者合修双身法者：《《第四、他身--与勇士和合者：彼具足大慧力母，明点得坚固已，真实以身布施者，初一剎那从空中现亥母身，心放五光作利他事已，光返自身，明空本尊上修等持（于一念不生之本尊观想境界中而修一心安住），此后发心等，如常（此后之发心、行淫引生乐触、供养佛父母、提明点、散布全身等，都如常修之法）。男性相者，余处应知（对于男性被提取明点…等者，详如余处所说，皆应了知）；此中约摄者，上等为气脉明点得自在之上师，如顶严尊敬，守戒如护佛目，以身为侍者而供上师、令其欢喜，除我二障，圆满二资粮迅速成办密器。凡彼所说，如教奉行，得师加持；自脉虽劣，可成胜种，即身成就普贤王如来佛位。三种供养中，以身供养为最胜（以自己色身供养上师，令上师于自己身上引生淫乐而得满足，由此能令上师喜悦，此为最上等之供养），中等如自朋友。

彼必于气脉明点纯熟（彼上师必须于气脉明点等皆已纯熟），于彼生起净观（原注：即观彼为马头「金刚」）以信心恭敬、如侍者行，于心相爱、不相离，以专一悲心而摄持；彼必具足佛法种性，当如法觅之。

最下等：（觅一年轻男人）如仆相依，当予彼以衣食、令心欢喜，专一相爱，然后为彼灌顶，令入大乘，令修气脉。（观想）自（己）成（为）亥母，于勇士（然后男性行者身上）净身涂油，观其庄严与杵及自莲花（观想男性行者具有种种三十二相等庄严，并对其下体与自己之下体皆作庄严之观想）。贪行（与彼男人行种种淫行），无定而行（不必一定用何法引生淫乐，只要能引生淫乐，何法皆可），贪相生已（贪求性高潮之心相生起之时），加持莲杵而行（如前所说观想加持之法而行淫行，此勿重述）。乐起（进入性高潮时）则观顶上上师金刚空行等：彼等密间（彼等空行父母之下体间）降（下）红白甘露（入于自己身中），（自己）心住于此（大乐之中）修定（令觉知心一心双运乐受与空、而不散乱）。父力弱而乐胜时（男性之性能力不够强而乐受强烈时，白菩提之净分已出现），当以六加行上提（应以六种加行之法将白菩提从男性下体中往自己身中上提），想乐充满头轮，转头抖身如上；喉轮开则摄持饮食，心轮则安住本净，脐轮则生暖乐。若女（性行者）自（己太）年幼，于（明点降至）脐轮时，即宜上提『长、短吽』为主要（以免红菩提流失）；若女（方之宝瓶）气（能得控制）自在，（则可将）明点降至密处而转动（以便享受更大之淫乐而不致漏失红菩提），能善巧于各种内外法，气向外持、抖身，（以淫乐向所观想之）毛孔（中）杂类空行尊前供养，（则）彼等（亦将因大乐而）降红白（菩提入女性行者身中）充满全身。（女性行者此时应将）身左右扭，可令明点坚固。

（能到此境界者，）外：天、人、鬼；内（之）：空行、勇士，密（之）：空乐觉受，皆可摄持（从此以后对于一切外之天人、人、鬼，及内所观成之空行、勇士等，皆可随意与之共修双身法而不致产生不良状况）。此后，踵（到此境界以后将脚后跟移）近二腿与密处，二足用力下按，二手从勇士（二手从男性行者之）顶上伸出，气外持，猛力提（吸取男性行者之明点向上猛力提升）。二手按二足心，气外持，二足用力下按，二手用力上攀；此后跪地结独股杵印，从密处向上手提升（从下体向上提升至高举之双手），举于前方上空，观供从密至顶诸轮空行上师（观想以此淫乐供养：从自己密处等中脉五轮中之诸空行父母以及头顶上之上师、皆受此淫乐觉受之供养）。羊抖其身、持瓶气，安住本净上。

此为「持提散」合一，如是胜功德者，得共不共成就：不老、色美、发不白、面无绉纹、识澄清、觉受增长、长寿、身柔、病少、身脉结开、生地道功德，净分明点安住，遮止二取分别、智慧增上；身明点觉受生起，见十方佛剎，各种功德不可思议。如随烦恼增上，现生多病，损害犯戒，上师空行不喜，脉与明点破坏、勇士本尊永不见面，念咒无力，易老死等，与前相反，于现世后世不吉祥事；如上功德过患当了知；虽遇如命难，亦当防护明点，如莲师所说。移喜磋嘉书。》》（34-572~574）

莲花生之空行母移喜磋嘉，言如是修行之密宗女行者可以「不老、色美、……乃至可『生地道功德』」，谓能以此法生起初地乃至诸地功德--证得诸地果位。然此法纯是外道修行法门，与佛法般若完全无关，不能得证第八识如来藏；若不能证得如来藏者，则完全不能知解般若之基本智慧，尚不能了知七住位菩萨之智慧，何况能了知初地乃至诸地之智慧？无是理也！唯有愚人方信如是之言也。

密宗行者修此双身法而生大乐已，当住于最强烈之淫乐境界中，而观想以此大乐奉供「诸佛」；密宗古今诸师认为报身佛之『常住大乐』即是常住于此淫乐之性高潮中，以此自娱，是故应于『乐空双运』时观想「诸佛」受自己身中所受之淫触，以此作为对「诸佛」之无上供养。

如是以淫乐供养「诸佛」及上师者，密教部之「经典」中早已有之，非是后人之杜撰也，显见天竺密宗已有此法也：《《复次教授秘密印智：彼一切身悉和合，自然妙乐成供养；以此奉献速能获：金刚萨埵等无异。真实妙爱相应故，随应所向乐触生；以此奉献于诸佛，得金刚宝等无异。坚固喜乐常相续，随触随应胜乐生；以此奉献于诸佛，得金刚法等无异。金刚莲华杵相合，相应妙乐遍一切；以此奉献作供养，得金刚业等无异。》》（《大正藏》18册367-下）

此乃《大正藏》密教部《一切如来真实摄大乘现证三昧大教王经》卷八中所说之「秘密印智」修法。所谓秘密印之智慧，即是双身修法之『智慧』也。秘密谓不共显教诸未受密灌及第四灌顶者，不共其余一切人故。印谓男女合修过程中所行之手印以及身印（其中之淫行身手动作），故名为印；又以此『大乐』为报身佛之常住大乐，证得之时能自印证『诸佛恒受此大乐』，故名为印。

此『经』偈中首四句所言者，谓男女双方身分上下一切皆紧密结合，由此生诸妙触，观想供养「诸佛」，如是奉献妙乐于「诸佛」，便可以成为金刚萨埵之身份。次四句谓受于淫行之大乐时，心生『真实妙爱』而观想此乐供养「诸佛」，由此供养便可获得「金刚宝」功德。第三四句所说者，谓于淫行中保持坚固而不软退，并保持性高潮常住而相续不断，用此常久而不间断之性高潮供养「诸佛」，便可以获得「金刚法」。最后四句者，谓男女双方之『金刚杵、金刚莲华』相结合，相应之妙乐遍满身中一切处时，以此最胜之妙乐奉献于佛而作供养者，即是成就「金刚业」。

由是邪见，此『经』中认为密宗行者之男女淫行即是『金刚嬉戏』，如是金刚嬉戏正是供养『诸佛』之上妙殊胜法，是故又言：《《复次教授大菩提心成办供养印智：坚固菩提心出生，我此观想于诸佛；我以嬉戏供养故，即得诸佛胜妙乐。》》密宗古今诸师对于佛法之知见极为肤浅，认为报身佛之妙乐即是人间最粗重之男女淫触欲乐，是故念念欲以淫触之乐供养『诸佛』，由此供养而自以为能成就金刚业、金刚萨埵、金刚宝、金刚法、金刚菩提；由此缘故，男性下体即名「金刚杵」，女性下体即名「金刚莲华、金刚铃、金刚莲花」。

又谓诸报身佛皆是男女双身合抱之状，此是密宗报身佛之常态--于一切时中恒抱女人交合而受性高潮之淫乐、从不间断，以此淫乐不断为密宗报身佛之果报；如是密宗之「报身佛」，与其明妃（佛母）永不分离，下体亦于一切时中交合而不分离；如是密宗之「报身佛」，常住于人间男女之下体中受于欲乐，是故密宗男女行者于观修此淫乐之法时，必须观想下体中之「报身佛」同受自己身中之性高潮淫乐。

由此缘故，密经中说『我以嬉戏供养故，即得诸佛胜妙乐』，谓密宗行者由以如此淫乐供养『诸佛』故，便使自己享受其淫行中所受之淫乐，成为证得诸佛之殊胜妙乐，不同于俗人之淫乐，以此自谓双身修法之行为是「出世间行」；由如是淫行之功夫，控制精液不泄漏，故说双身修法是「无漏法」，淫液不泄漏而受性高潮之大乐、即名为成佛故。

如是邪见肤浅之言，而竟载于密宗经典中；日本编辑《大正藏》者不具智慧，竟将如是外道性力派之邪知邪见邪修法之密经、编入佛教大藏经中，贻误当时古人及后世之今人。若不加以检校简择，以后无量世之学人仍将遭受荼毒，遗毒无量世，乃至法灭之际而后止。由是之故，于今必须详细剖析，令诸学人不论学问深浅者悉能阅已即知其意，令佛教学人无一人不知，始得成其功也，是故不得以「诲淫」而视此书也。

当知密宗之知见及秘密行门若能公诸于世，则大众悉皆知之，则大众悉有能力判别密宗之邪与正，从此以后则可永远不受其惑，能令佛教正法与密宗邪见邪行清浊两分：此后各弘其教，两不相干。佛教从此永离密宗之邪见纠缠，从此清净而不受其染，此乃佛教眼前当急之务也。

由上举陈之证据，可知密宗知见肤浅无比；如是粗浅邪淫、无以复加之修行法门，云何密宗诸师自言其智超胜于显教诸师？譬如自小未受教育，自幼深居于原始丛林中，不曾出于丛林、不广见闻之原始部落野人，而言来访之大学教授知识粗浅，智能不如彼之广博。密宗古今诸师之肤浅无知亦复如是，完全未曾知解二乘解脱道，更未知解大乘般若，而狂言显教之佛为粗浅之化身佛，高推自宗所创立之『毗卢遮那佛』等假佛为修证最高之究竟佛；若究其实，彼等所说之佛实非《华严经》中之『大毗卢遮那佛』，乃是冒称《华严经》中之『大毗卢遮那佛』名义，而说外道法，以诳惑行者之鬼神尔。

密宗古今诸师，由不知其内涵故，为其言语所惑；今者大众既已知之，无复疑惑，则此后密宗诸师之「外炫其言、内秘其行」者，已无魅力可再迷惑佛门一切行者，佛教斯清，正法斯弘，即可渐入坦途也。

第八节 双身修法违背「真如遍于一切法现行」之正理

真实佛法说：真实正理方名实相，实相之法遍一切有情、遍一切地、遍一切界、遍一切时、遍一切识。然双身修法违此遍理：不遍一切有情、不遍一切地、不遍一切界、不遍一切时、不遍一切识。不遍之法者，即非真实佛法也。

双身修法云何不遍一切有情？以人间有情为喻：譬如人类之中有半择迦（五种黄门）石女等人，皆不能修学密宗之双身合修法门，无男女根、或男女根不具足故，或虽具足男女根而有缺陷故，宗喀巴自言须依男女根而修故。

宗喀巴如是言：《《由彼行相随顺菩提性转，故说生为果性，此等于依明妃生四欢喜时说（此等乃是依「与明妃修双身法，生起四欢喜」时而言）。由此中晓示弟子与业印（由此双身法中之道理而晓示弟子与事业手印之明妃）：明了观为本尊父母入于等至（清楚地观想为本尊父母同入性高潮之第四喜中安住），生起俱生喜时安住正见（并于自己与明妃皆生起第四喜之俱生喜时安住于「此即是报身佛大乐」之正见中）。则亦当了知行者与业印、或行者与智印、或行者与空色明妃，明了想为本尊父母入等至中起俱生智。以彼同于明想本尊父母入等至时所生空乐，获定解故（则亦应当了知行者自身与事业手印、或行者与智慧手印、或行者与观想所成之空色明妃，明了地观想为本尊父母同入性高潮中一心不乱而起俱生智。以彼自身同于清楚观想本尊父母同入性高潮等至时所生起之「觉知心空无形色、淫乐觉受亦空无形色」，由此而获得必定不移动之见解故）。如于白牛决定牛相，则于彼类一切皆断疑故。如是依止明妃发俱生（乐）者，是由依于和合作用上下弓形业风，吹燃脐部猛利之力，溶化顶上之菩提心，由风下吹，安住摩尼而生（安住于龟头而出生此乐及此智）。》》（21-388）

如是宗喀巴所言之双身法大乐俱生智，谓为『行相随顺菩提性转』，复又说言『此等于依明妃生四欢喜时说』，则显然可知须依明妃合修之淫乐而得。复须『晓示弟子与业印（明妃）』：于淫乐高潮而生起第四种俱生喜之际，须明了观为本尊佛父佛母同入等至（同入性高潮）中一心受乐。

由宗喀巴所说如是之言，则谓男女根有缺陷者，或不具男女根者皆不能修之。既如是，则知半择迦（五种黄门）及石女…等人皆不能修学此法也。何以故？谓无男女根者，不能由诸观想法门而引生淫乐故；男女根有重大缺陷者，亦不能引生淫乐之触受故。既不能引生身中淫乐，则四喜之引生已不可能，则知如是等人欲观乐空不二者，已成绝望，遑论乐空双运而久住其境界中？

如是，双身修法实与半择迦（五种黄门）、石女…等人绝缘，悉不能修证双身法之『乐空双运、乐空不二』法门。若此等诸人不能修此法门而证之者，则此法之实际--四喜之乐触--不遍一切有情身中，不遍之法即非真正实相；既非实相之法，云何修之而能成佛？无是理也！

复次，此双身法非能遍一切人而修，譬如男人之老矣，其性能力因年老而衰退，不能长住性高潮中乐空双运；是故陈健民上师年增之后，不免有此感怀：《《血虚只爱零星睡，杵弱多承吻抱恩；老去甘心离取舍，时来满愿有温存。》》（34-305）

如男人之体弱阳萎者，完全不能举阳，则不能受男女欲之乐触；男根之乐触既不生，则乐空双运即不能成就，则乐空不二观即成幻影。纵使年少之时曾修成第四喜，至年老之时仍将丧失第四喜之性高潮触受，乃至丧失初喜之性高潮触受，年老色衰以致不能举阳而不能生淫乐之触故。由是理故，说双身修法不能遍一切人皆可修之也。其淫乐既因此事实而不遍一切人存在，则非是能遍一切人而皆可修者也，不遍之法则非真实佛法也。

年老之人如是，因病或因车祸…等事故而割除性器官者亦复如是，皆不能生起淫乐之触受，无能生起四喜之任何一喜，则皆不能修证大乐光明之双身法，可知此法不遍一切有情，故非真实佛法。若人谓言：「虽无男女根可与实体明妃（或实体勇父）合修双身法，但可藉观想之法而生淫乐，亦可生起四喜等，故双身修法仍可遍一切人而修证之。」

如是之言乃是昧于事实之言也，谓淫乐之触受，要有男女根方能生起，无男女根者即不能生起也。医学上之常识亦复如是证明：男女根虽然犹存，若失其功能，则乐触随之丧失；如男性因年老或车祸而阳萎者，即因阳萎而令其淫根不生淫乐；以此推之，应知女根亦复如是，必因性器官之受损而致四喜不生，或生而不能具足，则已显见淫乐之法非是遍一切人而有之法，纵能观想而修，然因男女根之损坏而必导致乐触不起，故知双身法之淫乐不遍一切人间有情身中而有；不遍之法即非真实佛法也，不遍之法绝非实相法故。

真实佛法--修证如来藏--则非如此，不论是否具足男女根，皆可平等修学；是故半择迦、石女、因病割除淫根者、因职业割除淫根者（如太监），因意外伤害而损害淫根功能者，皆可修学而实证之，不因其不具淫根、或淫根有缺陷而导致其不能修学，故说真正佛法能遍一切有情而修学之。双身法纵能依观想之法而修，然若淫根有缺陷者，则乐不生起，亦不能修。亦有根无缺陷而乐不起者，亦不能修之。故说双身法非是能遍一切人间有情而有之法，不遍之法则非真正佛法也。

又此法不遍一切地--不遍三界中之九地，违真如体性，故非真见道之法，更非成佛之道。云何言此双身修法不遍三界中之一切地耶？谓此双身法要须淫根方能生乐，若无淫根，则淫乐不起，则四喜悉皆不生；若四喜之任何一乐皆不能生起者，则密宗行者欲修证『乐空不二、乐空双运』者，即成空言，云何成就悉地？

譬如色界诸天及无色界四天之一切天人、天主等有情，悉无男女根，皆唯一种中性身故，色界天人皆无欲想故，何况能生欲行？既无欲想，复无淫根，则不能修双身法，则已显见此法不遍色界天及无色界天等八地，则非遍一切地--不遍色界之四禅地，则非真正实相之法也；实相法遍三界九地、无处不存在故。

色界天人纵有欲想（色界天人绝无欲想，此乃为辨证而假言其若有），然因无男女根故，亦不能因观想而生四喜，四喜要因男女根方能生起故；既然四喜非能存在于色界天，则非遍一切地之法。既不存在色界天，当知更无可能存在于无色界天等四地中；如是不遍三界九地而存在之法，必非实相法，云何密宗古今诸师可言此双身法是能成就佛地果德之法？无是理也！

又此法不遍一切界存，故非实相法：云何此双身法之『密宗实际』不遍一切界？谓双身法所证之四种淫乐（四喜），不遍一切十八界，故说不遍一切界。双身法所证之淫乐四喜，既唯存在淫根而有，当知唯在身根及能领纳淫乐之觉知心，则知此双身法所得之四喜，唯在身根、身触、身识、意识而有，于十八界之其余十四界中不能存在；既非是遍于十八界而有之法，则是不遍一切界者，不遍一切界之法即非实相法，乃是三界中之有漏有为法。不遍十八界之法，不可名为实相法也；实相法第八识遍十八界，无一界无之也。遍一切界之法，方可名为实相法也；修证实相法者方可成就佛法之修证也。双身法之淫乐修证既非遍一切界之实相法，云何可说是「能令人成就佛果悉地」之法？无是理也！

又此法不遍一切时存，常有间断时，故非实相法：此双身法所证得之四种淫乐境界（四喜），乃是有间有断之法，绝非实相法也。譬如密宗之『诸佛菩萨』于因地修证此四喜之时，或能如宗喀巴所言之『八时而修』，乃至如「冒名打那拉达之密宗喇嘛」连续三天与明妃合抱而不分离，竟其长时『常住四喜』之中，然而终有分离之时；分离之时则淫乐必将渐失，乃至终无丝毫淫乐之触。

设若有法能令淫乐于明妃分离之后，继续保持于色身之中，终必因彼色身之疲劳入眠而令意识中断；意识中断而眠熟时，则淫乐四喜之任何一喜皆将不存，成中断法；中断之法，则非遍一切时恒存；不遍一切时恒存之法，则非实相法，实相法遍一切时不断故。

双身法所证四喜既非遍一切时恒存之法，则已显见其为非实相法，非实相法不可谓为佛菩提法之正修行也，云何密宗古今诸师昧于此一事实，而言双身法之合修能令人「成就佛果悉地」？无是理也！一切佛门学人莫为其所惑。

又此淫乐四喜之法，体性非恒、有变异性，故非实相法：譬如密宗『诸佛菩萨』于因地修证此四喜之时，常因淫乐之触受不能永远保持于性高潮状态中，是故于淫触高潮为免射精而暂停淫行时，少时必致乐触觉受渐弱，则必须复又『加行』，令淫乐再至高潮，然后又暂停止而免射精；如是反复而行，如是『乐空双运』而「瑜伽」之。是故淫乐四喜绝非遍一切时恒存之实相法，有变异性故，非永不变异之法也。

宗喀巴等密宗古今一切上师悉皆如是教导弟子，弟子悉皆如是『精进』修行而「瑜伽」之，始终不离如是变异之法。变异之法则非实相，非实相法则必不能成就佛法之修证也，云何密宗诸师言此双身法之『修行』能令人证得实相？云何言此双身法可以令人即身成佛？莫道成佛，乃至小乘见道亦不可得，遑论大乘见道？遑论成佛？

又如密宗『诸佛』已成佛后，尚且乐于接受弟子供养淫乐邪触，于受供养淫乐之乐受以后，始降甘露淫液加持弟子（详灌顶章），则如是『报身佛』之乐受显有增减变异；若无变异者，应彼报身佛于一切时皆降甘露淫液而不稍停，常住至乐极乐之中故。今见密宗所说之报身佛并非常住至乐之中，而是于密宗弟子请求时，方入至乐之中而降甘露淫液故，则已显见其乐有增减变异也；有增减变异之法，则非实相法。

复次，何故言其增减变异？谓彼「密宗诸佛」若已如密宗诸师所言之成就「报身佛」者，而彼密宗之报身佛常抱『佛母』而常住性高潮中，名为报身佛之『常住不变大乐果报』；则应彼『佛』不复能受弟子淫乐之供养，其乐已不能再增故，则弟子之观想供养淫乐于「佛」者，实属无义。

若供养为能令彼佛受乐者，则彼佛之常住第四喜者，其乐即非究竟大乐；然而宗喀巴言应观想供养淫乐于彼佛，而后彼佛受于大乐，密处乃有『甘露』淫液降注，而供上师作为灌弟子顶之用，如是观想而完成瓶灌，方是如法之瓶灌顶。由是灌顶理论，知双身法所修四喜之淫乐触受，非是实相法，有变异故；既非实相法，修之云何能成佛道？尚不能得二乘见道，而言成就佛果悉地，有是理乎？

又此法不遍一切识存，不遍有情七识心，故非实相法：此双身法所证之第四喜（俱生喜），不能遍于一切识，唯能存在于身识、意识、身根等「二识一根」之中；既唯在此二识一根之中，不遍七识及五色根而在，云何可以谓为实相之法？当知实相法第八识遍于七识心及五色根而存在运行，故是遍一切根识者；遍一切根识者方可名为实相法也。

双身法所证之四喜，皆不遍一切识，当知不是实相法；既非实相之法，则修证具足之后，仍与大乘佛菩提无关，仍与解脱道之二乘菩提无关；与三乘菩提无关之法，则必不能成就佛教之佛道，唯能成就密宗之虚妄『佛道』，堕外道法及大妄语罪，又复成就破坏佛教正法之大罪，一切密宗行者务必深思抉择、知所进退。

西藏密宗四大派，必须修双身法之原因，由陈健民上师所说，知过半矣：《《所以要用双身法的道理，就是用气功把密轮外层的脉就解开了，然后遍行气就把心轮外层的脉就打开了。心轮外层的脉打开了，气就容易进中脉。然后下面用火冲（原注：拙火），上面用水洗（原注：顶轮滴明点），这样子心轮就一层一层的打开了；所以开五轮，就要心轮先开；但是修则要从密处起修啊！所以修双运的重要性就在此。你不修双运，密处外围的脉就很不容易打开。所以人家都说这个睪丸是总精啊！一切精都组织在这个地方。要在这里天天修，用空性三摩地的力，用气功，用双运，慢慢把这里解开。》》（32-235）

密宗老修行者，及诸法王等人，爱乐双身修法之原因，除自己之贪着淫欲乐受以外，其根本原因在于密宗之修行理论，完全在于修证四喜；既以四喜为其修证之标的，当然必定追求淫乐，四喜以淫乐之强弱与是否遍身五轮，及住于性高潮之时间久暂而定其层次故。四喜淫乐具足之时，同时观察淫触乐受空无形色故名「空」性；亦观察觉知心住于性高潮中一心受乐，此觉知心亦无形色，亦名「空」性；如是久住第四喜之至乐中而不舍『觉知心是空性』之见解，名为证得佛地『乐空双运』之常住大乐佛果。

既然如是，当然一切中脉明点观想若不能成就者，亦可要求已受三昧耶戒之异性行者帮助，而藉双身法完成中脉明点之修证，乃至完成『常住不变大乐』之俱生喜（第四喜）修证。而如是修证者，皆以实体明妃（女性行者则以实体勇父）之合修为最上，宗喀巴于其所著之《密宗道次第广论》中如是倡言；乃至主张出家喇嘛亦应以实体明妃合修为最上。黄教如是，则其余各派之行门亦可知矣！

如是希求常住于第四喜之淫乐而成『佛道』，并求『成佛』之后常住此第四喜之大乐中，正是贪欲之心，并且是大贪之心，如是常求此淫触之乐者，云何而言以欲止欲？无是理也。譬如密宗上师如是言：

《《实际上，逃避女性的诱惑时，只是暂时回避了贪爱而已。如果在自己房中遇到女人（原注：无闲杂人等在场），出家僧仍将守戒，但是他就没有此欢乐的经验。若是修三灌的瑜伽士，与其逃避，不如用之，以便云雨一番，岂不更好？如果三灌行者有适可的对象，他们可以行双运，相互提升，以趋向最高的佛果。在此双运之乐中，她既不能动摇我们的空，也不能夺取我们的菩提明点。这岂不是摧灭贪欲之最上法门吗？有哪件事是比性交更没趣的？或是比它更苦恼的呢？金刚乘承认此事实，并传授了许多果位之修法。…》》（38-417）

由如是语中，可见密宗「以欲止欲」之言，乃是遁词尔，诸上师法王心中尚有希求乐受之心故，欲求第四喜之『常住不变大乐』故。然而密宗诸师之如是空言以欲止欲者，极为常见，宗喀巴亦不免之，观其所造《密宗道次第广论》之言，即可证知余言之不谬也。以如是追求淫乐之最大乐受，作为报身佛之『常住大乐』，心中常求淫乐之大乐，正是贪欲之辈，云何自言『以欲止欲』？真乃掩耳盗铃之邪教也，真是欺世盗名之邪教也。

如陈履安居士语吾之言：《《密宗有许多大修行者在台湾弘法，他们都很谦虚客气，持戒都很清净，并未传双身修法；从来不自称为证悟之圣者，亦无人以佛自居。…》》然而彼等既以四喜为修证佛果之境界，则于行门势必追求淫乐之触受；而淫乐之触受中，则以实体明妃之合修为最上、为最能获得第四喜之行门，如是密宗之理论与行门，欲求密宗喇嘛及在家之上师不求女人合修而获淫乐者，殆无可能；欲求密宗喇嘛与在家上师不求淫乐者，殆无可能；密宗之修行理论本在淫乐上而修故，行门口诀之传授亦完全在此性交之淫乐上用心故。如是密宗上师之心，欲求其清净而解脱于欲界者尚无可能；如是所修所行，尚不能到色界境界，何况能到无色界境界？何况成就二乘解脱果？更何况成就大乘菩提之见道？而言果位修行之即身成佛，无乃世间最大之妄语乎？

陈居士以如是密宗之本质，而言彼等之谦虚、戒净，无乃狡饰之辞乎？复观彼密宗诸师之言全然开悟、果位修行等（譬如众生出版社为诸密宗喇嘛印行之开示等书所言，每言『全然开悟』、『果位修行』；达赖更主张性高潮中之明光极为重要），皆无其实；而密宗所言果位修行之全然开悟，则是佛果；如是之言，则是以佛自居--向弟子众等暗示自己已经成佛，已经全然开悟故，而此开悟复是果位之修行所成就故。然推究其本质，其实皆堕「常见见」中，未离常见外道之知见，尚不能知声闻初果之见地，乃竟敢自称果位修行之「全然开悟」，宁非世间之最大妄语者乎？故说陈履安居士为密宗诸师出版诸书者，极为不当；为彼等密宗诸师而言于余者，亦违实情也。密宗行者于此，悉应深入客观探讨之，莫为密宗上师之言所惑，以免随诸上师堕大妄语及破坏佛教正法之恶业中。

第九节 密宗之除漏、证禅定、圆满菩提

密宗之除漏、证禅定、圆满菩提者，皆在此双身修法之境界中，以淫行方法而作功夫，并以如是淫行中之境界观行，作为禅定及佛菩提之正修行：以精液不漏泄为无漏，以长久安住于淫乐境界中之一心不乱为禅定（三昧耶），以双身法之『乐空不二、乐空双运』境界证得，作为圆满佛菩提。

所谓除漏者：《《明点漏（合修双身法时不慎漏泄精液）则所依退败者，其能为禅定中之障碍（障碍淫乐之性高潮中一心不乱境界），故须守护。六漏者，即：生乐遍满盈中漏（因性高潮而不能控制，以致射精者），鬼魔习气梦中漏（因鬼魔所引诱故梦中行淫而射精），病患诸扰液中漏（因身体衰弱而遗精），明妃作缘贪中漏（因与明妃合修双身法而贪着性高潮故射精、成为贪中漏），饮食不调觉中漏（因饮食不调而导致遗精），行止不端过中漏（因贪着女色男色而生过失、漏泄精液）。

生乐遍满盈中漏：其以修习力增长净分，而身为乐受充遍之时，以其猛烈行或笑而漏失；守护之法为：以「六势变」「寂忿语导引」「特殊力之吽字」等为守护（详本章第六、七、八节等法）。又其开阖之际，若串习而行狮子解脱印，则明点无有漏失。

鬼魔习气梦中漏：其以黑安息香、未腐败之裸虫脑、白芥子燃灰、未腐臭之莲血（月经血），四者调制；舀白芥子于铁上烘焙，复以石片反复搓挤，令其出油，次舀安息香、亦以石搓挤，如是添加数回，次舀脑及血、调混为如豆丸大小，置掌中以唾液或小香（小便），调匀为汁，周圆敷于密处及腰间，定能敌之。又法：取黑绳三股绞合，打三十二结，多诵本尊心咒后缠缚于腰，取妇女衣垢佩带之，亦可守护习气之漏。又………。

病患诸扰液中漏：摄滋养之食，及三辛研粉，于空腹时服用少许，复裹以猛兽等粗厚暖热皮毛于密处及腰间，立于距身一肘许，置火五或七堆环绕，定能息之。

明妃作缘贪中漏：其守护法为于开阖际行特殊守护者，为六变。其它亦有以安息香烟熏诸根门，置隼卵于囊，系于密处，以野鸭初产之卵亦堪护之。又，可取完全成熟之花、果等分，研细末，加乳调制，于空腹时服用，此为饮食及服药中守护之最胜者。若于此乃（仍）未能护时，则倒立守护，自成本尊胜观，拔诸毛发、色过灰白等，身涂以黄牛粪末，左持内填尿灰之椰子，右持孔雀翎，覆于密处，诵……。

若多寡失当而无乐者（若因成份多少配置不当导致行淫之际、淫乐觉受不能生起者），复修习与觉受等行之。『饮食不调觉中漏』及『行止不端过中漏』二者，则与前章所教示之饮食、行止之受甘露部分同，甚无差异。此等为中集界时所断，极要守护。》》（61-419~422）

如是六种漏失精液者，名为「有漏」；若能依所传之密法用功，而能不漏精液者，即是已除诸漏，成「无漏法」--成为已经证得无漏境界之圣人--『漏尽通』成就，成阿罗汉。此『漏尽通』之成就与否，在密宗之中极为重要；密宗行者若不能修成此『漏尽通』，则一切行门之精进用功，皆成唐捐其功，永远被精液之漏失所系缚，不得解脱于此系缚；亦永不能『成佛』--永远不能圆成『佛菩提』；密宗之解脱道修行，及佛菩提修证，皆以精液之漏与不漏、及能不能证得第四喜之最高淫乐为分际故。有智之人阅此说明，对照余所引证之密宗古今诸师言说「开示」已，即知密宗『即身成佛之秘密道』是否邪谬，当即远离。唯有余诸崇拜言说表相、及贪淫之无智人方能继续修学之。

密宗修行法门既以双身法之常住淫乐境界、及受乐之觉知心为其中心理论本体，是故如何修成精液不漏之功夫，便成为首要之目标，是故修证明点不漏之方法及口诀便益发重要，「有漏」之密宗男性行者不能长住于乐触中故：

《《明点不漏口诀：初修气数次，想杵口（龟头尿道口）上有白莲花向外开放，其莲柄从杵口入达脐间，此处有红色吽字，其???（梵字略而不录）勾柄之勾如绳然，四肢用力，腹贴背、目翻、舌抵，结独股杵印，手指倒插顶门，念长吽，心缘红吽勾莲花入杵，如翻腹然，杵莲循中脉上至顶，杵成肉髻，髻上有莲花，花上有红吽，此为不漏甚深口诀，凡满遗、病遗、梦遗、贪遗（遗谓漏泄精液），皆可治。此口诀传自香巴阿阇梨、火巴加伦师，外间无香巴噶居之传承，本不应公开，弟子以此法与莲师亥母甚深引导中马阴藏相口诀有似处，而外间此种痛苦最多，故附载于此，当求护法空行忍赦。》》（34-632~633）

已修成脉气明点者，以如上所说之法，及其它种种法门而修成明点不漏者，由修「守护三昧耶、及受用印」三种口诀，而受用事业手印（实体明妃）者，得圆满密宗之菩提果：

《《守护三昧耶口诀：如典籍中了知三昧耶，如有阙犯，其补救口诀者，上月初十，下月二十五供磋子（食子）、行火供，念百字明；行者如不能摄持金刚空行，则不生起证悟，当常时在法尔义上修等持（当常时在如是双身法上修等持），受用五肉、五甘露。不能摄持宝生空行（宝生空行母），则不能映蔽显现之境。当远世间，趋向寂静处。不能摄持莲花空行（莲花种性空行母），则不能生暖乐。当修拙火，并依拙火炽然之事业母（应依已证得拙火而愿与人合修双身法之空行母而修双身法）。事业空行不能摄持，加持衰弱、眷属甚少，事多不敢作。当断除贪着之物，修胜、共二成就法，修亥母密修法。》》（34-633）

如是摄持空行母（明妃）者，若能长住于淫乐之中，保持一念不生而不离『空性见』者，即是证得密宗所说之禅定--三昧耶。密宗所护持之三昧耶者，即是此淫乐之一心不乱「等至」也。密宗所言之等持与等至，皆是此『三昧耶』也。然此实与禅定「三昧耶」完全无关，禅定之等至等持等引，有其一定之定义：谓四禅八定。密宗倡导、修证之如是三昧耶，尚不能越欲界六天境界，云何可谓禅定三昧耶？无是理也！

证禅定者，必是初禅以上定境或定力，方可谓为三昧耶也。如是，密宗以自意解释三昧耶名，如同密宗以自意解释佛法诸经所说一切佛法证量名相无异，皆随自意而解，非依佛所说之真意而解，是故密宗诸师所说、所修、所证，悉皆背离佛法而修，却以如是外道法门之理论及「修证」--具足外道凡夫之境界与邪见，却来否定显宗之正法修证者为证量浅薄。荒唐无比。

《《受用手印口诀（受用实体明妃之口诀）：五部手印母口诀者，修诵圆满已，修时以黄丹涂太极纹于自眉间，将修成就之天灵盖（嘎巴拉）挟于左胁，手持三尖天杖、小鼓，到处行走。智慧空行如普通女子，信、智、悲皆大，年青美丽，手足皆左先动；指甲红、肉白上红；发黄光，声妙、腰细、气味佳，额间有怒纹三，眉间放太极圈光；见已，起兮鲁噶慢，左遶此女，念：???（咒语，省略）吹其顶。吹已，观（想彼）女子变成叶字，入自心中；以右手多次作牵入想，可以勾摄。勾已，手印（实体明妃）以香粉涂之，佩各种庄严，如自意行之（随自己之意而与之行淫行）：初二、三日，看其面、手、足等（欣赏其姿色），此为学色；以后学声（欣赏其言语歌唱之音声），以后嗅其气，吻其遍身，吞其口水，摸其乳莲。如明点将落（若因性高潮而即将射精），当定于安乐大手印上（不令漏泄而可长住此乐中），此为学乐；初令明点降（至海底轮引生淫乐），次提（随后上提而不令漏泄），次持（再后则保持住于此淫乐觉受中而继续不断、亦不射精）。此后（观想）自（己）成兮鲁噶，杵成五股蓝杵，以吽庄严。明母，观为亥母（将明妃观成亥母），莲花观为三角生法宫（将明妃之下体观想成三角形之能生一切法之宫殿），叶字庄严。无二相抱（以乐空无二之见地而与明妃相抱），先以杵尖行之（先以龟头向明妃下体行淫），后全入；杵尖吽发光（观想龟头吽字发光），召生法宫中吽叶（召生明妃下体内之吽叶字）；叶上有火，火入杵中（火入自己之阴茎中），（上升而）充满中脉，以烧五毒；触顶杭，明点十六半半下降，四轮、莲增长四喜（令自己之中脉内其余四轮及明妃之下体皆增长四喜），定于此上（安住于此境界而不缘外境起心）。乐大则提（乐太大而恐射精时则将气上提），缓缓复行（保持此乐时须缓缓而行、不可急躁，行之复行）；杵尖观红黑色呸字塞之（观想以呸字塞住杵口，令精液不漏泄），内蓝色吽向上提，杭如磁石，呸如抬举；吽字乃上身拳法、目翻、手足勾等。当知念长吽、明点吽入中脉上杭，如空中星箭，直向上射；提已，跏趺（住于双身合抱令精将出未出之状态中，详前莲花生及宗喀巴对于跏趺之开示），手置脐，身左右转，提下气，心定于无念上。如是明点遍于脉内，心任空乐无二，身变智慧光明身，圆满菩提。》》（34-633~635）

如是以双身合修之淫乐法门，令明点遍于中脉五轮内，长住于淫乐之觉受中而享受其乐触，及长住『淫乐觉受空无色法故名空性』之见中，如是长住而令觉知心定于无念上，名为证得空乐不二，此时之色身即是智慧光明身，名为圆满菩提--成究竟佛果。然而此种「菩提」，完全异于 佛所传授之三乘菩提，乃是密宗师徒所自设自称之菩提，非是佛教中之菩提也。由是故知密宗所证之佛果，乃是密宗自设之佛果，与我佛教所说之佛果无关，同有佛名而证境证慧迥异故，二者之证境与慧不相关故；有智学人当自抉择，而后知所进趣。

密宗独有「贪道即身成佛口诀--单传口诀受持空行秘密句」如下：

生死轮转四生根唯贪，若无贪根生死转涅盘。或视或笑执手与双握，

欲界具有四会当调伏，是故佛说四部之密宗。彼诸凡夫所作不净行，

为十恶一贪果当饿鬼，于尼姑母姊妹而行淫，于口肛门畜生及其它，

诱引女人其罪则更大。出家僧众如作不净行，其作犯罪较在家加倍；

彼等即佛所说四谛法，以出家人与女人行淫，由犯戒故不得入僧众，

此属律仪根本之戒条。于小佼童口或肛门行，所依非女罪过虽略小，

或轻或重总皆为罪业，故三疮门原无有差别。虽能守戒心中常思女，

贪欲生已明点乃漏去，此亦于戒未净罪亦大，七淫经中佛曾广宣说。

自己出精或令他人出，虽不犯戒泄残罪亦大，恶作净论不成为清净。

但能不致增长罪业已，如上所云无方便摄贪，瑜伽空行王云如能摄，

虽然甚毒可转成甘露。又具德喜金刚续亦云：唯是以贪方可以破贪，

惟彼地道差别不相同。从气脉所得登地以上，女人虽依不致于犯戒；

譬如印藏诸大成就者，依女人能不坏显神通。若不变现神通显功能，

气脉虽好亦可用女人，于佛教化损害罪亦大；出家僧众彼此互出精，

现在各寺此种行为多，虽然犯戒轻重各不同，无量地狱苦痛岂易受？

集续论中此事曾详述，以彼佼童作诸女人想，此人贪欲邪见而具足，

此罪较彼五无间更大。未足多吉谓吝巴所云，吝巴亲见此事昼夜哭，

解析戒律曾明显述之。具德时轮金刚续亦云：漏点一次决不得成就。

让蒋多吉三昧海亦云：此事属于菩萨根本戒。萨迦巴等虽不许此说，

然彼受持气脉之行者，是根本罪异口皆同声。别则大修行者如此行，

烦恼之头亦不能压伏，过失惭愧无有更大者。特别地位如大喇嘛者，

不能领众常令彼错乱，不见喇嘛但能见犯人，于彼位敬眷属弟子等，

加持传承皆因此断除。何故于彼女人行之乎？观彼罪堕侍徒虽妖冶，

于彼不行坚持三昧耶。欲界众生贪心本大故，当令罪堕修不净观法；

于贪体观犹不能寂静，此后不取贪道取为修，于戒不犯教化亦不坏，

罪堕不生觉受增上法。具足方便持戒行教授，经中所云普通行淫者，

具有过失与此不相同。本尊明显密行原不同，觉受证悟增上特殊胜，

此说究竟有何根据者？秘密摩尼明点经中云：唯此显现如彼金放光，

此为根据诸论广推衍，忿怒下门大乐自解脱；也那领取甚深秘密库，

受持为三灌顶等书中，本亲打那洗等所著述。印藏典籍亦曾明显述，

其它经论明显述者多；凡经秘密灌顶之行者，于此可谓修智慧灌义。

受持根本唯此为妙法，一日断缺即犯三昧耶。

无此当修本尊吻口法，修习之法身空脉亦空，气稍住持免病经所云，

如此分为上根与下根。上根修习任何抱母等，吻口修法如下之次第：

密处现吽吽转五股杵，杵尖复有吽为塞杵口；佛母密处阿本体莲花，

红色四瓣塞口有呸字。杵入莲花猛力而行之，贪火上燃顶杭乃化点，

点入中脉由顶满喉轮，心一剎那生起大贪欲；不能认识则为普通贪，

观其本体可以见空性，此则名为认识欢喜智。此后莲杵复猛力而行，

菩提至心心轮脉充满，身心喜乐觉受乃充满；若不认识当生大贪欲，

观其本体即可证空性，皆为空乐无二殊胜智。此后加功复励力抽掷，

菩提至脐脐轮脉充满，贪心更大遮止粗分别，喜与不喜二者等持住；

若不认识贪心更为大，观其本体空乐自和合，此属第三名为离喜智。

此后复行明点行下降，大乐生起如不可支状，观其本体空乐得双运，

此则名为俱生欢喜智。

米足巴师所云之量者，明点半出半能存在时，于弹指顷俱生智现前。

明点半存半出殊不可，如彼外道破者亦有之。

那洛所云到杵半节时，空乐甚大俱生智现前，忿寂下门大乐自解脱。

谓到杵根明点当上提，此属纯熟具力大行者。初修业者到脐即当提，

否则明点下降当坏失。

一切男人皆欢喜女人，对彼行淫为生乐之故，此种凡人是具邪见者。

此意弥勒菩萨亦尝云：譬彼贪着犬口衔骨头，自咬自己自贪着自血，

勤加守护令余犬瞋忌。世间邪淫原与此义同，此譬言彼童女身虽姣，

于彼行淫令生乐凡夫，何尝能从彼童女生乐？如狗龈为干骨头所破，

出血具味只为骨头味。

自身中脉下身海螺脉，脉端接于金刚杵之根，于彼摩擦明点下生乐，

安乐不知是名为贪着。认识本体空乐合为一，密宗所述是为大手印。

无有安乐唯见彼空者，此为经中所述中观见，萨本则许亦为大手印。

气血精卵甚多青年时，作此观想能生贪欲者，唯此观想明点亦能下，

明点下已无不生安乐。若不降时当如仙人坐，二手抱脐杵垂两踝间，

身界贪心较为小焉者；手节生起五种空行母，杵柔不起揉摩明点下，

米勒所云降如龟走状。

依次脉处认识彼四智，到杵根处剎那往上提，疑其必漏用水兽猴拳，

二下门间明点必经过，如放水处当用力按紧，肛门张开四肢猛力缩，

下气上提以腹靠背脊，于二下门用力而提收；舌抵上颚眼向上翻视，

全身之气完全向上提，吽吓审三各以长声呼，心缘于彼虚空法界上，

密杵明点如波翻上涌，到达脐间生第一欢喜，心二喉三顶四次第喜。

是否由下向上喜四智，尔时安住空性不可离，方可成就逆行之四喜。

此后心与彼虚空契合，如彼虚空观广大体性，如上拳法用力而行之，

明点勿漏如护守誓句，有此意乐虽漏不成罪；果能提上金刚如线柔，

身生安乐心显现欢喜。此后当行狮子撒尘拳，如彼雄马抖摇其全身，

心缘明点甘露遍全身，功德能生身乐心明显。空行勇父可以两收摄，

觉受证悟如上半月月，鬼神人之财物可摄受，可见气脉明点诸功德，

彼意见如大乐自解脱，此则名为自身具方便，于彼安乐极大增长后，

能得无漏空乐殊胜定。对于持戒清净之比丘，依于女身必起人毁谤，

是故当用自身之方便，如上所云口诀之精要；脉如房舍气如彼主人，

明点则如钱财而安住，脉空明显可摄持女人，其故盖以脉为内空行，

内所成就外可兼带来。气为内之勇士护法众，气修能熟可摄持男性，

明点为内福德钱财等，不坏可增福德与受用。能依之内红白之明点，

所依之智明点大手印，能所明点增减两同时，戒律守护不增且干枯。

如上而行不减且增长，于彼无违当善于了知。意不摄持漏点成大罪，

有摄持意漏点罪较轻。意之有无明点分净浊，空行四要经中有所云，

与米足多吉所说相合。

如上自身具方便修持，于彼明点或遮止或否；能遮止者在未行拳前，

于彼水兽喉结以遮止。难遮止者以手取而饮，初如酸乳后如彼芝麻；

其次水银颜色一二粒，定为净分生儿女之因，坏之罪大摄之功德增。

于彼既漏是难遮止者，念阿米打或沙哇本札，念已当乘气热即饮之，

坏明点罪则不致成立。观想不明以贪而坏失，如上作已不成根本罪，

喜金刚续曾为详说明。如热未散当饮冷成病，于彼则成二种根本罪。

白色澄清形如鼻涕者，此则名为净分之浊分，能持身肥且具足功德，

漏失之过亦略略有之。浊分中之浊分如牛溲，具润有如条条之丝状，

虽经摄持而漏则无罪。摄持之法观想杵中孔，三吽相迭即之为覆盖，

四轮观想顶上有杭字，明点星箭自上空所射，声如细细入于顶杭内。

上为回转摄持散布法，心住本体与虚空相合，宽广安住其法为最要。

钝根种性补特伽罗者，观想佛母不能生贪心，吾于自身本尊化光明，

转成乌金裸体具二手；本尊佛母亦复化光明，本体亥母性相如美女，

于意相投专一而想思，于寂静处与彼女为伴；彼此于色生起大贪心，

于本体上观照现且空，是由欢喜满足起贪心。此后以笑作各种贪语，

于本体上观照声本空，更由笑说满足助贪心。此后嬉戏两两相握手，

互相拥抱摸擦其两乳，于本体上观照触而空。由是握手满足动贪心，

此后彼此相抱而行事，金刚莲花且平等功用，佛母乐不可忍动摇身，

出欢乐声佛父母欢悦，于脉四处认识四喜智，提散所缘与上法相同。

特别口诀佛母来自顶，渐次高升齐彼虚空界，于彼莲花我心专一缘；

此法较前提升为更深，明点下降生起大安乐，欲不能提竟至于漏失。

自于佛母当同时观想，于彼莲花想本尊坛城，于坛城中行秘密供养，

念根本咒后加念下咒：麻哈苏卡不札古鲁和。

念已开放杵口以手承，于彼贝壳海螺亦可盛，其余不可出胜乐经中。

热气未散置舌而吞下，供养五轮空行勇父众，彼等喜悦自身智现前，

菩提坏失不成为罪过，新旧密派共许此方法。

饮已所余少分之明点，涂于额喉心脐之四处，根本咒后低声念下咒：

嗡、嘎雅、班札、雅扯、雅扯、嗡。哇嘎、班札、雅扯、雅扯、阿。

止打、班札、雅扯、雅扯、吽。沙哇、班札、雅扯、雅扯、啥。

念已四处嗡白阿红色，吽蓝啥绿四字成四身，从彼放光至十方世界，

一切诸佛身语意金刚，智金刚等精华皆摄之，此为守护菩提心要诀。

（此系单传口诀，不欲令公开此诀者受密宗上师口骂笔诛，故不举示出处）。

如是单传口诀所说「从气脉所得登地以上，女人虽依不致于犯戒」者，谓密宗行者认为：气脉通达者即是通达位之菩萨，通达位菩萨即是初地菩萨。是故只要气脉修成，从顶至密处等五轮通达，便等同显教之初地菩萨。然而如是初地却非佛教中所说之初地，而是密宗所自设之初地菩萨。显教经中所说初地菩萨者，谓先证得第八根本识已，了知自己现前体验之阿赖耶识乃一切诸法之根本；由证此根本识故，能进修唯识增上慧学，了知八识心王之一一识体性差别，了知八识心王之『五法、三自性、七种性自性、七种第一义、二种无我』法，通达初地入地心之道种智，故名初地通达位，并非以中脉五轮之通达而成通达位之初地菩萨，与密宗之初地完全不同。

显教证悟者，欲入初地通达位者，除须具足入地所需道种智外，并须修集入地所需福德（法施及破邪显正、救护众生），及修除异生性，然后再于佛前勇发十无尽愿，由具此四法故成初地菩萨。

今者密宗所说初地菩萨，乃以中脉五轮之通达作为初地菩萨，完全不具备进入初地所需之根本智--七住位菩萨明心之智慧；又完全不知不证不解道种智，根本不是佛教所说之初地菩萨。如是密宗所说所修之行门及理论完全异于佛教之法，所证完全异于佛教所证，本质完全是外道，云何印顺法师可言密宗是佛教？如是密宗外道乃竟动辄以佛教之初地、诸地菩萨自居而笼罩显教学人；其实完全是外道之修行法门，冠以佛教表相及佛法名相而诳惑学人而已。

然而台湾诸大道场之佛教大师，竟能容忍如是外道存在于佛教中，令其继续吸取佛教资源、而用外道法取代佛法，欲令往昔天竺佛教被密宗李代桃僵之事重演于台湾及中国大陆。台湾诸显教大师竟包容之而不加以破斥，反而夤缘密教达赖喇嘛在政治上之大名声，以自抬身价，愚痴至此，真乃不可思议之事。

如是密宗自称之「初地菩萨」，虽然出家受比丘戒，由于中脉之气脉修证通达故，于修证无上瑜伽乐空不二法门时，虽依实体明妃而修--以女人合修淫乐之乐空双运法，则不属犯戒。此乃密宗衡量出家人与异性合修双身法时之原则，是故密宗之出家人若已修成中脉瓶气，通达而不泄漏精液者，虽御女人，二根相入而受淫乐，亦不犯戒，此单传口诀所说「从气脉所得登地以上，女人虽依不致于犯戒」者，即此意也。此谓密宗法中所认定为犯戒或不犯戒者，端在是否能御气自在而不射精为要，不在是否断除此贪也，红白花教以及黄教之宗喀巴，悉持如是见解，等无有异。此乃邪见，谓受此淫乐即是贪故，密法所求证之四喜皆是淫乐之觉受故，第四喜乃是人间淫触之至乐至贪故。

复次，单传口诀中所言「具足方便持戒行教授，经中所云普通行淫者，具有过失与此不相同」者，谓若能具足方便而不犯三昧耶戒（不因受淫乐而射精漏点者），即可使用此双身法而与女人合修，并传此双身法，不论是出家喇嘛或在家上师；如是单传口诀而教授弟子修学双身法者，即是「持戒而行教授」者，谓如是行、不同俗人之行淫，谓如是行无有过失，与俗人之行淫有过失者不同。

于此单传口诀中复言：『凡经秘密灌顶之行者，于此可谓修智慧灌义。受持根本唯此为妙法，一日断缺即犯三昧耶。』如是意谓：已经受秘密灌顶之密宗行者，可以修持此双身法，而生起乐空不二之智慧；若密宗行者受此秘密灌顶之后，不能认定『唯有此法为妙法』者，则是犯戒之人。

若受此秘密灌顶之后，不能日日勤修者，而有一日断缺--一日未修此『淫乐与空性不二』之法门者，即是毁犯三昧耶戒者。根据密宗之戒律，毁犯三昧耶戒者，死后必堕地狱。是故已受此秘密灌顶者，必须每日与异性合修双身法而受淫乐、而乐空双运，否则即成违犯三昧耶戒。

若密宗之出家人不能每日与异性合修者，则须如口诀中所说，自己方便而修：『若不降时当如仙人坐，二手抱脐杵垂两踝间，身界贪心较为小焉者；手节生起五种空行母，杵柔不起揉摩明点下，米勒（密勒日巴）所云降如龟走状。』谓先以观想法引生淫乐而修乐空双运，若观想法不能生起淫乐觉受时，则先观想自己手上五指之一一指各为一明妃，然后以此「明妃五指」揉摩阳具而引生淫乐至最高潮，令精液如密勒日巴所云「降如龟走状」，不可如俗人之一时射精完毕；而是保持于最高潮境界中，只令精液如龟行过之丝状、极缓慢而下，如是保持几近性高潮之乐触，令精将出而不速出，长住于此极乐之境界中。若能令精液不直接射出，而如龟走状之只有少许自然流出，如是长住而修乐空双运、乐空不二，修证『俱生智』而成密宗之「佛道」。

如是密勒日巴所云降如龟走状，乃是第四喜之境界；住于如是第四喜境界中时，性高潮长住不断，而一心安住之；此时之乐不唯遍身，亦至头顶；然头顶之乐与下体所受之乐有稍异之处，谓头部觉受有如轻微之昏晕（然不同于昏晕），受极大之乐受（此乐难以言语描述，唯有证者自己能知。在家女性若有性能力极强之配偶，而常能享受长时间之性高潮连续不断者即知此意），正当住此境界中时，鼻息往往暂停而不出入。此乐受与下体之乐受同存，若下体之乐受消失时，此头部之乐受亦随之消失。

如是之乐，世间已婚男人至舍寿时，千人之中难得一人曾受此乐；而曾受此乐之男性终其一生，亦难得常有；若一生之中曾有三、五次受此乐者，即已甚为稀有也。密宗行者由修中脉明点及宝瓶气之成就故，能常享受如是第四喜至乐，非世间男性常人所能知之；此即密勒日巴所云降如龟走状之乐，乃是第四喜之境界也。如是境界，密宗喇嘛与上师曾证之人，于百人之中欲觅一人亦是难事，是故证得此境之人，在密宗之内即是证量极高「已成佛道、究竟成佛」之人，名为法王。

然而此一第四喜境界之修证，纵然成功，亦只是外道凡夫尔；纵使成就精行仙之功德，色身能住人间、寿至千万岁者，亦只是密宗外道之「圣人」，仍是佛教中之外道凡夫也，何以故？谓此密宗行者所修成法乃是外道之世间有为法，《楞严经》中 佛说此名外道「精行仙」，与二乘菩提之解脱道完全无关，亦与大乘菩提之佛菩提道完全无关，是故天竺月称、梅纪巴…等人，及西藏莲花生、阿底峡、马尔巴、密勒日巴、宗喀巴、冈波巴、……乃至今时之达赖喇嘛、陈履安……等人，悉是外道修行者，所说所修所证之法门，其理论自始即非佛教正法故。

如是密宗之通达位「初地菩萨」，根本不是佛法中之通达位初地菩萨，而冒用佛教初地名相以笼罩佛教学人，而用以引导佛教学人随其步步误入岐途，于后必将返身而谤正法为非法，必将反谤佛教中真正证悟之人为错悟，必将反谤真悟之人为凡夫、或谤为证量粗浅；如是以凡夫身而谤正法贤圣，未来果报难可思之！说为可怜愍者！

此是密宗『喇嘛』修证即身成佛之道时，无明妃可用时，于自己指上自修之法，密勒日巴独处偏僻山洞中自修时，即是如此自修者。是故口诀中言：「对于持戒清净之比丘，依于女身必起人毁谤，是故当用自身之方便，如上所云口诀之精要。」西藏密宗之喇嘛于晚间在寺院中自修时，为防外人诽谤「与女人行淫」，即以如是之法而「指上自修」。

然而「脉如房舍气如彼主人，明点则如钱财而安住，脉空明显可摄持女人，其故盖以脉为内空行，内所成就外可兼带来。」此意则谓密宗喇嘛平时应以如上所说之方便法而自修双身法，以免他人知密宗出家人与女人合修此双身法时诽谤之。

然密宗之喇嘛，若中脉已打通如空管，上下悉已通达，而明点明显分明，并可自由上下时，则因以脉为内空行故，由此内所成就故，身外之明妃亦可兼带而来--可受用实体明妃，可与女人合修双身法而受淫乐及修乐空双运。

如此单传口诀中所言：「自身中脉下身海螺脉，脉端接于金刚杵之根，于彼摩擦明点下生乐，安乐不知是名为贪着。认识本体空乐合为一，密宗所述是为大手印。无有安乐唯见彼空者，此为经中所述中观见，萨本则许亦为大手印。」意谓：密宗女性行者与男性合修双身法时，应与男性行者交合，而将自身中脉下端之海螺脉，与男性行者阳具之根部接触而摩擦之，令生淫乐而泄下淫液，于此时受乐而观察乐触本来空无形色，故淫乐之触受即是空性；而觉知此乐之心亦无形色，亦是空性；如是观察淫乐之触「空」与觉知心「空」等性，受乐之觉知心与淫乐皆同一「空」、其实不二，是名证得「乐空不二」者。如是修法即是密宗之无上瑜伽大手印法。

若不与异性合修双身法，而只单修觉知心空、『悟』明觉知心即是空性者，亦可名为大手印，然只是『经中所述中观见』，不是究竟成佛，不能成为密宗所说之究竟佛（经中所述之中观见其实非如密宗如是所说，详前第二、三辑中所说般若中观见及如来藏见，此勿重述）。

若能观察淫乐中之觉知心犹如虚空，而观想觉知心自己与虚空契合，观想觉知心如彼虚空之广大体性者，则因追求至乐而漏泄明点时，亦因「有此意乐虽漏不成罪」；是故漏点时是否构成违犯三昧耶戒？各派所说亦无定准，只须能观察觉知心自己如虚空广大，证知觉知心自己即是空性，即可不受「漏不漏点」之限制，而不成为犯三昧耶戒；是故若因求证最高之第四喜淫乐，而致漏点时，亦不成为犯戒者，只须有此「犹如虚空之意乐」即可。是故此一口传要诀中作如是言：「此后心与彼虚空契合，如彼虚空观广大体性，如上拳法用力而行之，明点勿漏如护守誓句，有此意乐虽漏不成罪。」

若能如此修证第四喜者，必须能长时间与异性交合而不分离，并保持淫乐一直处于最高潮状态，而住于乐空不二、乐空双运之状态者，即是已经成就密宗所说之「究竟成佛」境界，如是之人即是密宗所说『法、报、化』三身具足成就者。马尔巴所传授与密勒日巴之教法，即是此即身成佛之法，密勒日巴所修行成就、并传与冈波巴者，亦是此即身成就『究竟佛』之法。

白教如是，红黄花教亦复如是。故口诀中言：「若不降时当如仙人坐，二手抱脐杵垂两踝间，身界贪心较为小焉者；手节生起五种空行母，杵柔不起揉摩明点下，米勒（密勒日巴）所云降如龟走状。」昔年密勒日巴独居山洞中自修时所修者，不曾外于此法也。此即密宗「已经成佛」之诸「佛」所修之法。由如是法故，西藏密宗一切法会所召请之「佛」，皆是此双身交合相之「佛」，密宗说一切报身佛皆常住此淫乐之大乐境界中，其大乐境界即是抱明妃交合而生之第四喜大淫乐也。

如是之「佛」而可名之为「佛」者，佛教二字之定义实应改写也。由此事实，故说密宗始自灌顶之理论，末至最后之双身修法乐空不二、乐空双运，皆违三乘佛法，皆非佛法，云何印顺坚持密宗是佛教内之宗派？根本即是假用佛教教相及佛法名相作包装之外道，犹如身披羊皮之狼，乃是伪作佛教而吸取佛教资源之外道，绝非佛教也。

萨迦派于此修法中，主张必须语、欲、加持等匀，谓身语等匀、所欲等匀、加持等匀：《《身语等匀：自身与手印二者之四肢，剎那修等同本尊身，语脉等同诵密咒等之等匀。经亦云：『天身之心与，誓句心亦同』。所欲等匀：自依明妃而欲令俱生智现前契正等觉，明妃依我而亦作如是想者，是谓正觉菩提所欲等匀。加持等匀：（原注：此中加持等匀，涉及双运实修太过，故予略过）。平实注：请详本章诸节所说即知。》》（61-279）

萨迦派有如是补充说明：谓尚须依降、持、回、遍、护等五种口诀要法而摄受之，详如本章第六节中所举，此勿重述。

修此双身法者，尚有前行、正行、后行等，必须留意而修，然后可得如是见地：所谓「次第四喜、处四喜、所断四喜、自性四喜」。

前行者谓于实修前应修之法也：《《前行：身具前行行止，右手日、左手月，交盖覆于双膝，面前吽、长吽短吽九次，左右各清净三次，共三回。诀云：『出三与入三，轮等为净治，若日等第三，隐入秘处孔。』其义为：初以食物精粹善调补界（以食补而令精液充足），舍宅登高，跏趺固握，右手心日轮坛城，左手心月轮坛城，交叉置盖二膝，此为身要。心要者，下身或密处之一切净分，如空管引水由中脉内逆引而上。语要者，如实修长吽、短吽，三次于中脉、次右三次、次左三次、次中三次等，以一切总计于中脉九次，左右二脉六次，共十五次。又由二鼻孔引息，出息三次、入息三次、共六次，如前述之式，如实了知。于彼等界（精液）之能量，守护三日等，即净治轮，如彼若行之三日，则能隐入密处孔道中，于下行气得自在。大调伏气极上品者，亦有半日即如彼而修成。如此而行，若有头痛、恶心、心口郁热时，当略延缓，善调滋补身界。若大小便闭及痛等，行倒立法即可袪除，此是大要也。

正行：由行加持等事（由作淫行等事生乐），略缩罗剎道，猛力吮吸二中指，双眼上翻，以此能摄明点（以此方法能摄持精液而提升之）。又猛力喘息而语，行其它身之还罪法，如此亦能摄明点。其所说之义为：于加持杵莲者等等，由行身语等匀及所欲等匀，赐予观清净明妃之色等之次第，其利少。复于「波拉」及「益智」等分相配（当注意男女双方之淫液相配，不可某一方过多或太少），则此摇彼磨，婉转伸陈，即以贪火令明点降（即以贪受性高潮之贪而射精），其乐不可支；然护明点故，则……（原注：实修法略之。平实注：详本章诸节所说即知……）身心松缓宽坦而住。于此时摄明点矣（于此时应观想及吸提淫液入身而往上升入中脉，然后送至全身遍散等匀，详前所述）。又于语猛力喘息而言，身之其它还罪为遮止上气。如彼而行，若乐少，则应抽送；若不可支时，则应持（以免太早射精而不能证得至乐之第四喜），此谓之为「明点降复持、持复增」。

后行：其后明点不转故，谓后行：为能同时「回」与「遍」明点者，如象鸣、虎啸、兽呕、狐嗅。于脐、心、喉、顶等次第引导，以「解脱印」平摊身体。其所说义为：于等入之后行时，身跏趺，思惟明点由密处引提至脐处，意注于脐。语之「象鸣」者，即谓以象鸣之「嘻」声引导，复专注由脐至心。语之「虎啸」者，即谓以虎啸声之「呜呼」而引导，专注由心至。语之「兽呕」势，即谓以呕声之「哈哈」而引导，识专注喉至顶。语之「狐嗅」者，即谓以狐嗅声之「哈嘻」而引导。解脱印者，即于如实修，抖头摊身。

其广略二方便道中之共法为：于离明点口诀要中四不善巧：一、降不善巧、点迅失（降明点至阴茎而生乐受时，不知善巧，故令射精而不能长保乐受），二、持不善巧、乐短促（降至下体生乐时虽未射精而结束乐受，然因不知善巧而保持不泄，故使淫乐之住持时间短促，不能长住乐触中），三、回不善巧、水涟涟（由于回护之不善巧，而致淫水太多，令淫乐觉受不能达到最好之境界），四、遍不善巧、病滋焉（至第四喜而享受最高之淫乐而射精后，摄持明点吸提回入身中，然因不知回入身中各处，令其遍身，因此而引生病情）。其对治四善巧者：一、降善巧为如龟步者四喜次第生，二、持善巧为身三变及语一变，三、回善巧为旁生四变、即触鸣等，四、遍善巧为狮子解脱印。身三变者即：……（原注：实修法略之），语一变者即：猛力喘息而言语；又气之束腰等为如广道。（原注：此中「实修法略之」部分，涉实修太过，宜向上师求之。）》》（61-285~288）

由如是善巧而如实修行之密宗行者，随后可得慧灌之宗趣--广狭空乐：《《慧灌之宗趣为广狭空乐。于出苦趣轮回之法等，尽其所有如其所应而得证悟于空乐者谓之。总括而言，系以串习空乐觉受之力而至出世间道之第十一及第十二地。》》（61-292）

如是狭略之空乐与广妙之空乐，能令密宗行者证得「六地七地」乃至「等觉地、妙觉地」，故说经由『串习空乐觉受之力而至出世间道之第十一及第十二地』。然而如是密宗之等觉妙觉菩萨，完全不能了知显教七住位菩萨所证得之第八识阿赖耶，而以明点为阿赖耶；完全错解佛菩提之般若慧，而以证得乐空不二淫乐之世间智慧作为佛教之般若慧；完全错解二乘所证解脱道内涵，而以觉知心一念不生作为解脱，仍堕我见之中；完全不知显教初地菩萨所证道种智，而以贯通中脉及所观想之明点明显境界，作为「初地」之境界；完全不知等觉妙觉菩萨所证十度波罗蜜之内涵，而以淫乐所观之「空相」作为显教所证之空性。

如是而言证得佛菩提，真是牛头逗马嘴之言，误会之大，何止千万万里之遥？而诸密宗大师法王浑然不知其异，乃竟以如是误会之欲界境界，作为成佛之道，而处处贬抑显教诸菩萨之修行为因地修行、为不究竟，自称密法为果地修行法，内实自矜双身合修为超胜于显教正确修行之法，颠倒至此，可谓无与伦比者。

复谓如是修行之法，临终时可生「胜空乐、成金刚萨埵」，亦可得法身之果--究竟成佛：《《果：慧灌之果为法身之果，其于果位时述之，此时暂止。》》（21-293）

果位之述则云：《《决断出世间脉：本颂中云：『各地初终间，第三灌溉之脉结以开解决断』，即精血二脉相交于中脉三十二分位，故有心气净分行进且束聚等之三十二脉结，依喜等十二具莲女（依令人证得初喜等十二位具备莲花种性之女人），以四正断之诀开解第一脉结，登初地极喜地。至解第十二地大智地之脉结时，谓决断，此乃依气明点而成。以解第一结时之力而引导或以四灌之要诀至第十地解三十脉结时，于每地间，得各地特具之功德故，由顶轮为始，解一脉结，复由该地本身之功德略增长，于正行中以受用力而解开后脉结。复次，由该地本身之功德无余增长而现无增长因之故，其终结时完全圆满且融入时开解一脉结。于登各地时，各解三个三脉而决断，而气及菩提心则坚固不离散。如此，解开三十二脉，生十二地之悟证故，成出世间道，此为内脉结决断。此时所生为：于中脉处受精血二脉相缠成束之总脉结处，其以心气集摄其上，大持脉之觉受无边所现等之可能生痛，彼所做寂止之故，为外脉结之决断。此为教示约简本颂之故，文殊上师所说之六教授示竟。现为一补特伽罗，欲现证圆满正觉，须得祖师众之耳传相续不绝，故教示四耳传：即本颂云：『秘密咒耳传等四不断』句。其四耳传为：灌顶之河不竭、加持相续不失、教诀章节不紊、敬信心思能足。灌顶之河不竭，分三：因位灌顶之河不绝、道位灌顶之河不绝、果位灌顶之河不绝。因位灌顶之河不绝：由金刚持佛至所成自性之间，须得于上教示之上中下三种之一而得灌顶之河不绝。道位灌顶之河不绝：由上中下三品中，上品修四座、每座间悉能圆满受持灌力；中品修三座、每座间亦能如斯；下品修二座、每座亦能如斯。其世间道持无量灌力，出世间道则持相续不断之灌力。果位灌顶之河不绝：所依得十三地，能依完全清净第十地，二相续同时解脱，受持融入四行之四灌。总之，能完全圆满灌顶道。加持相续不失：即具四密咒际之自性：一、实修际：依上师们之耳传诀要实修法门而实修者，为「实修际」；二、觉受际：以实修法而应其所有生十五觉受等者，为「觉受际」；三、加持际：心气集摄而加持相续，为加持内空行，如彼亦加持一切外空行者，其新恙不生，痼疾渐瘥，外内之虫扰不生，渐无执八法，及拔除其它众生之病苦及魔碍等加持威德，无有不生，此谓「加持际」；四、成就际：其于暂时得四宗趣成就，究竟则得四身果之成就者，为「成就际」。此等为实修祖师们耳传诀要之凭。教诀章节不紊：以三会理而集界时，于罗剎等魔及障碍或灾难衰败等诸多不适出现时，如行水滩、危桥、险关等难处之道，了知彼一切悉为自之道及缘起，以串习禅定而除遣静虑之障碍，以熟识留难除遣魔障，学知功德与过患，此谓了知持烦恼而成就之教授。敬信心思能足：遭鬼或罗剎殴打等障碍之出现及觉见如来身等成就之显现等，其一切疑虑自性，悉由身中脉气相适缘起觉受作用之应现而生。彼等所生一切亦为上师所示之自身道与缘起，故生特殊之信念，思上师与佛无异之无倒想。上即为观待耳传诀要之四耳传教示。》》（61-376~381）

如是，萨迦派认为与异性合修时，若能解开中脉第一脉结时，即是解第一结；已解第一结即是见道，即是「初地菩萨」。显教大乘法中所解第一结，则是打破无始无明--开悟明心--证知十八法界之真实相，以是为解第一结，完全异于密宗之解结。萨迦派之《道果--金刚句偈注》中，则以打开中脉及余脉之脉结，作为取证诸地功德之证据，实与佛法之修证完全无关，而套用佛法诸菩萨地之果位名相，以之迷惑学人及以自矜；师徒以此展转奉承，自矜抑他，俱成大妄语业及谤正法业、谤贤圣业，愚不可及。

如是密宗诸地之证量，皆堕欲界有为法之境界中，与无为法、无漏法不曾丝毫相应，而谓为已证初地、诸地乃至佛地。如此虚妄想像及套用佛法修证果位名相之宗教，有智之人云何信之不疑？群起相随而修？真不可解也，唯能以迷信名之尔。

余于往常略评密宗时，密宗诸师每谓曰：《《萧平实不懂密法，密教诸书中所言皆是表相之法，故不了义、不究竟，唯有耳传之法--上师口诀--所说者方是究竟法。而口诀之法非萧平实所能得闻，故萧平实评论密宗法义之言，非是真正如实之言。》》

然而密宗一切宗派上师代代口耳相传之口诀，实皆属于外道法，将外道法之修证境界套以佛法中之果位名相，用来炫惑学人，与真正佛教修证之法完全无涉。今于本书前后三辑中处处举证密宗之口诀修法，令诸佛门学人了知密宗耳传口诀之邪谬，具足显示彼等密宗师徒之外道本质，从此可以不受其惑，转入真正佛教中而修正行，此则彼诸公布口诀之密宗上师之功德也。

今观密宗法义组织最完整之萨迦派所说『文殊六法、耳传四法』之证境，彼等密宗师徒依此修行而成究竟佛者，所证之『四身果成就』者，仍然未能稍知别教中第七住菩萨之般若慧；不知七住菩萨所证之粗浅般若慧，何况能知初地道种智之般若慧？尚不能知初地之般若慧，而言成就「佛地」之四身果者，无是理也。

如是于乐空双运之中而「忘我」者，不可谓为已证无我也。如是乐空双运者所证知之乐空不二境界，只是凡夫外道知见，堕于欲界淫乐之贪着之中，空言以欲止欲，其实正是贪欲之徒也；此谓彼等深入密法修学之密宗师徒，俱皆于双身法中追求最高之俱生喜故，最高之俱生喜是欲界中最强烈之淫乐触觉故。

彼等若不能证得最强烈之淫乐觉受，则其乐空双运、乐空不二之修证，即非究竟成佛故。是故密宗内之老修行者，必定依于如是知见而求欲界中最大之淫乐觉受；追求欲界中最大之淫乐觉受者，即是贪着欲界法者，尚不能解脱欲界境界系缚，何况能证解脱果？如是完全误会解脱果之修证者，而言已证解脱，宁有斯理？尚不能证得七住菩萨粗浅之般若慧，何况能成佛地四身果报？无是理也！由此可知密宗所说之即身成佛及当世解脱之法，皆是自意妄想所得之虚言，与佛法完全无关也。

第十节 密宗之法义与行门令佛教蒙羞

密宗之法义如是邪谬，而又由西藏密宗之广弘于全球，已使欧美学佛法者误会密宗之双身修法即是真正之佛教。如是广弘之结果，已令佛教蒙羞；洋人已经普遍认定密宗之法教即是佛教之法教，并且是佛教中最高之修行法门，是故随之认定双身合修法门即是佛教修行法门之正修也。密宗如是『弘扬佛法』之作为，已令佛教本来超脱世俗之高超形象，遭受严重破坏，令佛教蒙羞，亦令世人因之贬低佛教。

密宗由修此法故，倡言即身成佛；然彼等所云莲花生大师之莲花化生及已成佛者，实乃后人以讹传讹渲染附会，令大众信以为真，而后载之书中；迷信之人信之不疑，毕竟非有其实；现见密宗唐卡所画莲花生之化生身亦是抱女人之双身交合相故，现见其为肉身及娶妻生子故，现见所言成佛之境界皆未证得三乘见道之一故。如是密教教主，对于最低层次之声闻见道见地，尚不能证得，何况大乘别教之般若慧而能证得？别教七住位之般若慧尚不能证得，而奢言即身成佛，真是误会佛法者之大言不惭也。密宗由因如是即身成佛之法，故因女人能以其女根而令人即身『成佛』，而名彼诸愿与异性共修此法之女人及欲界「天女」、夜叉女、罗剎女、鬼女为「智慧空行母、佛母」。

有文为证：《《第三颂敬礼大乐者，由「大乐能出生诸佛」之天女前当敬礼故，彼即般若佛母故。一体具诸自性者，金刚篷经（密宗之经典）云：『智慧彼岸法，说为瑜伽母；如何趋入彼？当行大手印。』……又密乘异名中观，汇归一乐，谓离一切边为中，故于脉为中脉，于气为智慧气，于明点为大乐明点，心无分别，如童女看镜光，于一切相具足胜义空性，此即释般若佛母出生诸佛之理。……此颂中天女，泛指诸空行、或杂种女、或亥母、或无我母，皆无不可。》》（34-330、331）

此谓密宗因女人若愿与异性共修双身法者，由其女阴之具有令人证悟『乐空不二』、及令人修证『乐空双运』，而获得淫乐之第四喜、成就究竟佛地之功德，故名如是愿与男行者合修双身法之女人为佛母。虽然有时某些上师主张：『空行母或佛母之名，必须有气脉明点上之基本证量、方可名之。』然多数密宗上师并非同一观点，但凡愿意提供色身与密宗行者合修之女人，皆可名之为佛母也。此种观点，于密续之中屡见不鲜。

然而真正佛法中所说之佛母，乃谓般若也，般若则是证知第八识体性，由亲自触证第八识，现前观察而了知第八识体性，进而了知一切法界皆是由此第八识而出生，由了知此一真实相故，说名了知法界实相，此智即是般若智。法界之实相智慧既是由证得第八识如来藏而生，当知一切法界之根本体性即是如来藏，是故证得第八识如来藏而出生之般若慧即是佛母。

复次，由证第八识如来藏故，生起般若之总相智与别相智已，进修一切种智--了知第八识中之一切种子、一切界，由此一切种子智慧之具足，能令菩萨成就究竟佛果；而此一切种智之修证，要因证得第八识而起般若之总相智别相智已，方能进修，故知所谓佛母者，当知即是证得第八识如来藏所生起之般若慧，绝非密宗所说之明妃等女人也，绝非密宗所说之空行母也；彼等女人皆错会般若所说空，误将觉知心空无形色而认作空性故，误将淫乐空无形色而认作空性故，误将一切法缘起性空、终归坏灭之「空」相、错认为空性故，悉皆错解般若空也；如是不知不解般若之女人，而名之为佛母、空行母，真乃虚妄之谭也。摩诃般若波罗密多经、小品般若波罗蜜多经，大品般若波罗蜜多经…等所说者，莫非如是。

密宗之「佛法理论」及修行法门，确实令佛教蒙羞：约十一（？）年前，曾有某无线电视台（似是台湾电视公司？）报导新闻云：「某国某教授（国名及姓名今已忘之）如是言：『释迦牟尼佛坐在莲花座上微笑，是因为祂正在享受手淫之乐，所以微笑。』如是之言，引起轩然大波，佛教界认为这是恶意诽谤……群起声讨。」

然而造成欧美佛教研究学者作如是言之真正原因，其实正是佛教自身，不应责彼欧美研究学者。所以者何？谓佛教诸方大师皆不肯正视密宗法义之邪谬故，大家同做老好人、同一乡愿心态故，坐令密宗广弘『乐空不二、乐空双运』淫乐修法等邪法，承认密宗如是邪道为佛教之正法故。

彼诸大师皆不肯破斥密宗，反而承认密宗是佛教之支派（譬如印顺法师坚决认定密宗亦是佛教之许多支派之一，不肯承认密宗是「入篡正统外道」），承认密宗之双身修法亦是佛教之修行法门；今时更有显教诸师，竞相夤缘密宗达赖喇嘛、以自抬身价，更加误导学人：「密宗之法确实是佛所说之修行法门。」由如是缘故，令佛教中之学人普遍承认密宗是佛教，普遍承认密宗之双身修行即身成佛法门，何况不知佛法之欧美佛教研究者，焉能分辨真伪？是故欧美研究佛教之学者作如是谤佛谤法之言，虽然有过，而其过失实由佛教诸师之乡愿心态、滥好人心态所造成，云何不责自身而责彼洋人教授？

是故吾人欲责外道之诽谤佛教者，当先反求诸己：当先检讨佛教徒（特别是出家法师们）自身是否已尽力摒除外道法于佛教之外？当先检讨自身有无努力向社会广宣「密宗双身法不是佛法」？是故当今应急之务，乃是全面广破密宗法义之不如法、之违背佛法、之邪谬处，令大众普知。逮大众普知已，再有他人作如是谤佛谤法之言者，则当严词峻语大加挞伐，以免后人再作无根诽谤、伤害佛教。

未厘清佛教与密宗分际之前，教内学人尚且普遍不知密宗法义之背于佛法处，云何而有能力澄清外人之诽谤耶？是故欲求终止外道之无根诽谤、伤害佛教者，正本清源之计，即是辨正显密法义之分际，即是「将原是外道之密宗，回复其外道之身份」，即是「与密宗划清界限，令社会了知密宗本非佛教」；唯除密宗四大派及一切小宗派悉公开宣示：「我密宗放弃一切外道法，回归佛教原来之三乘根本正法。」

密宗本是依附于佛教之护法神祇团体，自古已来原无自己之教义，只是依附于佛教，吸取佛教资源，并求诸护法神祇、帮助排除障道外缘之助道法而已。然而后来密宗却为了垄断佛教资源，而引进外道神祇，假藉外道鬼神法之感应，以此手段迅速吸收初机佛教徒，从佛教中吸取资源、壮大自己。

然后又引进双身修法，高推为显教之佛所未曾宣说之「报身佛」所说法；将此外道欲界轮回之法，套用佛法修证之果位名相，曲解佛法修证境界之名相，将双身法加以美化、合理化、佛教化，然后故秘此法，自矜于显教。其实是：外示佛教法王之相，内秘外道邪淫之行。

如是密宗邪淫之本质，及荒谬之应成派中观般若见，完全与佛法之修证无关，并且严重误导佛教学人误入及深入岐途，造成「弘传佛法而破坏佛法」之结果。一切关心佛教前途、关心未来世自己学佛前途之学人，以及一切佛教长老，于此皆应深入了知，皆应深入观察，筹谋健全佛教未来之大计；莫令往昔天竺佛教遭致密宗「李代桃僵」而消灭之故事、重演于今时之台湾乃至全世界。

若诸出家长老已见此事之严重性，而仍因循苟且，不思奋起破斥密宗、拯救佛教正统者，即是忘佛祖恩者，即是尸位素餐者，即是空受供养者，即是辜负信徒者，即是无知无觉麻木不仁者，即是乡愿之人。

平实于此高声呼吁：恳请诸方出家大德长老，正视此事；为佛教之万年大计，为今世及未来世之广大学人，为今世及未来世之自己，尽速了知密宗之本质，并尽速为广大学人宣说，摒除密宗引进之外道法于佛门之外，令学人从此不受外道法误导，令佛教从此固本无忧。

以此护持佛教之丰功伟德，而求佛法之证悟及进修种智，佛必冥佑而得成其大功，断无不能成就之理；若仍尸位素餐、辜负佛恩，辜负信徒供养护持者，欲求佛法般若之证悟，无有是处。

今由莲花生之开示，及密宗古今行者之奉行实修、与口耳递相转授，及无上瑜伽双身修法流传至今不绝者，足以证明此谤非是空穴来风。如莲花生上师开示云：《《五部空行以心供我，我故开许而说。移喜磋嘉！汝其谛听：修智慧空行，有男人单修、女人单修法，皆远而难行。如男女无二而修，则为一切空行勇士法中之最胜者，自成马头抱大乐空行母，脉无余成空行勇士，净分不可漏失；从大乐中劝请空行，不修而任运行。自修本尊明显，守护明点如有漏失，则为断空行心命；心虽修，等于未修。于起正瑜伽士，自身修空行母，明点不漏，则于安乐中劝请，其语业功能兼带出生心正定增长、神通出现；修长寿，此为最胜，是故应当精进，具足堪能。》》（34-538）

莲花生上师如是再三说明双身法之胜妙，再三劝令密宗行者精进而修双身法，具载于密续之中，事证确凿；西藏密宗四大派一切法王上师，亦皆不能否认，亦皆多少传授此法，亦皆多少与异性弟子合修此法，是故创古仁波切之敢于众生出版社印行之书中大言密宗之「全然开悟」者，绝非无因之言；是故密宗诸上师之动辄欲以佛慢降余者，绝非无因；是故密宗诸上师之处处崇密抑显者，绝非无因。如是密宗上师之种种言词，以及达赖喇嘛所言「双身法淫乐能证最高层次之明光」等言，具载于众生出版社为密宗上师所出版之诸书中，陈履安居士何可笼罩于余、强言密宗未有此法耶？显非诚实之言也。作此非诚实言者，即是斩断自己法身慧命因缘之愚人也。

止谤莫如自修，佛教徒若欲消弭外道之诽谤者，根本之图在于将外道法摒除于佛教之外，莫令外道法混入佛门之内，以免误导今时后世学人。亦应对彼专作佛教学术研究之学者（譬如印顺法师…）等人所造扭曲事实之行为，及所谓「佛教思想史」之考证，加以正视。并应破斥彼等伪造「当代佛教历史」之行为--譬如赞叹「破坏正法之印顺法师」，谓其为对当代佛教有大贡献之大师，而刊入国史馆之文献中--扭曲事实。凡此扭曲事实之行为，悉应加以正视及处理，以免贻误后世学人，导致未来佛教之灭亡。

彼等佛教学术研究之学者，完全不知佛法真义，依于印顺著作广为今时佛教界所接受之表相，而将印顺破坏正法根本之行为，加以赞叹，说为对当代佛教有大贡献者；如是颠倒事实，云何可以作为当代佛教历史之真相？无是理也。我诸佛子于此亦应警觉，以免此事误导学人及影响后代学人复入邪见之中。

佛子所应为者即是将密宗邪法摒除于佛教之外，密宗之主要邪见在于引入外道法而取代佛教本有正法，以及应成派中观邪见之扭曲般若正见。如是邪见而有达赖喇嘛及印顺法师之努力弘传，表相是弘传佛教正法，其实正是从根本上破坏佛教正法，令佛教正法渐渐外道化，及令佛教正法渐渐浅化；最后目标乃是令三乘佛法根本之如来藏法消灭失传，佛教之了义法、究竟法便告正式消灭，天竺佛教灭于密宗手中之故事便将重演于三十年后之全世界；如是严重性，一切关心佛教未来之佛教徒，皆不可忽视之。

于余之「破斥密宗双身法」及「破斥印顺法师密宗应成派中观」之作为，彼等被评论者必将反击，亦必作诸垂死前之挣扎。譬如大陆地区诸多仍信密宗法门之出家在家法师与居士，故意于因特网上以化名诬蔑平实为十大外道之一，诬余同于外道；亦如台湾佛教浅学之人，以其本有「悟者身份」因余著作而证实其为错悟，顿失悟者身份，心生瞋恨及怨，遂于网站上以化名诬余为「附佛法外道」，以兹泄愤。如同古时西藏密宗上师假冒觉囊派法王多罗那他之名，而捏造多罗那他广修双身法之《密传》，将反对双身法之多罗那他诬为广修双身法者，藉以误导后世觉囊派信徒相信之，如是作为、同出一辙。

然而锥不自露、而终必出钻于囊外，为人所发现；光不自炫，而终必渐渐为人所见。究竟了义之正法亦复如是，虽经诬蔑栽赃为外道法，终必为有智之学人所知，依之修证而符三乘经教之义理，终将渐为学人认同，是故彼等显密错悟之师、以及夤缘密宗之法师居士，对余所造诬蔑之言，终将随于时日之渐久，而被学人所知，终不能久瞒也。如是，时日既久，既不能达成诬蔑平实之目的，亦复成就诽谤正法及谤胜义僧之地狱业，以目前一时口舌之快、及今世数十年之名闻利养，而换取未来无量世之尤重纯苦地狱重报，不可说为有智之人也。

印顺法师邪见之许多继承弘传者，虽然私下多方诬蔑于余，而不能对余评论印顺法师邪见之诸多著作，以文字具诸真实姓名加以法义上之辨正。虽然堕于如是窘境，彼等必定仍将不肯实事求是，探讨正邪，必定续作饰词遁词，言彼等不屑与「外行之平实」辩论法义，而另辟蹊径--以印顺法师发行五十余年著作所达成之大名声，而藉国史馆之学术会议，对印顺作诸不符事实之推崇。如是之行，乃是彼等师徒对所弘传印顺之法所作「垂死前之挣扎」也。

可以想见者，彼等必将群起大作弘传印顺邪法之行，欲藉广大声势而求生存；如是垂死之挣扎，非是智者之所应为也。智者所当为者，乃在于求证真实之理，令与三乘佛法真义相符，方是当初雉发出家之本意也--于佛教中出家之目的乃为求取真实智慧故。彼诸出家修学印顺著作之人，皆应于此恳切探究之、修正之，否则即是执迷不悟之人，亦是抵触昔年出家本意之人也。

随于弘传印顺邪见之法师居士而同造如是行之「佛教学术研究」者，亦非有智之人也；谓彼诸人作此不实推崇之事已，于十年、二十年后，将被后来之佛教学术研究者所讥嫌故。后时之佛教学术研究者，终将因于如实了解佛教法义，而了知彼等所作之种种虚妄言行文章，而据实依理加以批判，令其声名扫地故。

如是之事，已可预见，是故彼诸夤缘印顺名声之佛教学术研究者，与其继续为以前之错误判断而作辩护、而继续推崇印顺之邪见--认定印顺是对当前中国佛教有贡献者、继续颠倒事实而作不实之推崇者，终将不免后人依于事实而破斥之，届时一世英名悉付流水，悔之晚矣。

平实有鉴于此，先于此书作此慈悲之言，普愿有智之人察纳愚之至诚，令彼诸人知所当为，亦知所不当为；何以故？谓彼诸佛教学术研究者，其目的无非欲在「佛教学术史」上名垂青史尔，无非欲在学术界中争得一席之位尔；如是心态无可厚非，佛教学术之研究亦可成为三百六十行之一行故，亦可作为谋生之工具故；然若无智，昧于事实而作不当之推崇，则久后终必求荣反辱，得不偿失，愿诸学术研究者注意于此。

今时密宗之双身修法，不唯他宗他派非议之，古时密宗之内早已有所诤论：《《颂曰：为求师长灌顶故，当以承事施宝等，依教奉行等诸事，使贤善师心欢喜。由于良师心喜故，圆满传授师灌顶，清净诸罪为体性，即成修悉地善根。……。如上已经开示了「安住于密咒乘以后，将迅速而毫不费力地圆成正觉，并究竟为他人谋福利」的方法，现在为了遮除某些对密咒乘的误解，所以颂说：初佛大续中，极力遮止故，梵行者勿受，密与慧灌顶。若持彼灌顶，住难行梵行，违犯所遮故，坏彼难行律。彼持禁戒者，将生他胜罪，且定堕恶趣，故亦无成就。……。又对于密乘，有些人说：「既然不如实了知密咒的大理趣，要密咒乘来做什么呢？应该趣入纯净的波罗蜜多乘、声闻乘和独觉乘。由于如此亲近妇女，将产生非梵行的堕罪；由于行使猛烈的诛法，将产生杀生的堕罪；因此不应趣行密咒乘。」这是由于不了解密续意趣而作的贬损。密法既深奥又广大，是利根者的行境，是佛教的精华，是某些有缘、特殊习气和有善根者的行境。因此贬损密法的人，毫无疑问地将趣入有情地狱；因为他们贬损如来的法语，并且诽谤深奥的教法。》》（6-252~255）

然而密咒乘迅速而毫不费力所「圆成正觉」之境界，由本书中举示种种证据而显示之「乐空不二、乐空双运」究竟成佛境界观之，已知完全未与佛法般若慧相应，完全堕在凡夫外道知见中；如是修证成功之「密教诸佛」，皆未证得第八识如来藏，皆是外于第八识实相心而言说般若、而传授般若故，于实相心外而说般若、而求般若者，皆名心外求法之外道故。

复次，密宗之法义，自始至终皆围绕着双身法之淫乐思想而运行；始从结缘灌顶，随后修诸观想、明点，复修天瑜伽，加修宝瓶气，然后受密灌乃至慧灌，以及最后之每日八时精进勤修双身法、长住于淫乐之乐空双运中，在在皆以淫乐之乐空双运作为修证佛法之鹄的；复谓报身佛之常乐我净即是永住于如是淫乐之中而无间断止息，名为成就报身佛境界。如是邪谬之法，早已堕于邪淫破戒等非梵行法中；又起恶心行于猛烈之诛法，以诛杀异见异行之宗派行者，早已堕于故意杀人之地狱罪中，诬谓：「这是由于不了解密续意趣而作的贬损。」空言密法之深奥广大，其实不堪一究。

真正利根之学人，甫闻密法内涵已，便知应速远离；真正利根之学人，甫闻般若禅法已，便能依教奉行而于不久之后亲证第八识如来藏，发起般若慧。密宗所谓之利根人、所谓之「有善根者」，却是闻密法已、不知其谬，反而好乐密法所得之世间境界，贪求欲界中最高之淫乐觉受--双身法之第四喜--违远三乘涅盘正义，违远大乘般若正义，违远诸地种智正义，如是密宗行者，云何可谓之为上上根人？无是理也。

而诸密咒乘之行者，普皆不知如是事实，空言密法之深奥广大；其实不堪一究。是故密宗诸师所言：「上上根人方可修学密宗即身成佛之法」等言，皆是虚妄不实之言，唯能用来笼罩无知之初机学人尔。

阿底峡言：《《梵行者禁受密慧灌顶：『初佛大续中…』等十二句的意义，我将依据我的上师乞食比丘与金洲的教授。上师《真实显示灌顶》中说：「灌顶有两类：依止居士类和依止梵行类。问：哪些是依止居士类者？答：即所有一切续典中所宣说的。问：哪些是依止梵行类者？答：即从依止居士类中、除去密灌和智慧灌。问：为什么要除去这两种？答：是这样的：因为所有一切依止佛法而生起的善，都是从教法住世而产生的；教法住世唯赖梵行者，而这两种灌顶恰好又与梵行背道而驰。因此，这两种灌顶将使梵行灭绝。如果梵行灭绝了，那么佛教将会没落；佛教没落以后，所有现行的福德将会断绝，而且由此将会产生无量的不善。是以，对于诸梵行者而言，这两种灌顶应该断除。」》》（6-255~256）

如是阿底峡所言者，显示密教法中之矛盾本质：居士所得教法较梵行（出家）者完整。在家居士所得之法教，函盖密宗一切之法教，所修之法教亦皆具足密宗一切法教；而出家修梵行者，反因不能接受第三第四之密灌与慧灌，并且阿底峡认为出家人不能与异性亲修双身法之「乐空不二、乐空双运」，则其对于密宗即身成佛法之修证，当知不如居士身之修证，与显教所说四众平等修证之理相反；如是违背出离生死根本法则之宗教，云何而言「密法既深奥又广大，是利根者的行境，是佛教的精华」？无是理也。

由有如是矛盾故，后来之密宗四大教派，皆主张密宗出家人亦得接受第三第四之密灌与慧灌，亦得与诸女人合修双身法；红白花教如是，黄教宗喀巴亦复如是主张（详本书所举宗喀巴之开示）。所以致此者，皆由密宗法义之违背三乘佛法二主要道为因，是故口说密法是佛教中最殊胜之法，是佛法中之精华，其实却在私下违背所说，而令出家喇嘛亦与女人合修双身法，以求淫乐之至高觉受--第四喜。此即密宗法义与实修间之自相矛盾处。

阿底峡言：《《修密咒的条件：梵行者：问：倘若如此，那么那些梵行者不可以进修密咒乘吗？答：颂说：欲闻说诸续、火供祀祠等，得师灌顶者；知真者无过。一切密续和一切坛城的仪轨中，都宣说得很清楚：如果梵行的咒师想要听闻、阅读、向他人解说密续等典籍，以及想做火供、施食、念诵，那么只要『师灌顶』--瓶灌就可以了。上师--爪哇岛乞食比丘，详细说明了这个意义：『问：果真如此，那么梵行者岂不成了没有大乘中最大乘善根的人了吗？答：这绝对是错的，因为任何人只要获得瓶灌、阿阇黎灌和随许，就得到修习、解说、听闻和阅读密续的授权灌顶；这就是有善根的人。问：那么，在家众岂不是不需要密灌和慧灌了吗？答：可以说不需要，也可以说需要。』》》（6-257）

如是，阿底峡亦陷入同样之质疑中，而引述其师爪哇岛乞食比丘之开示作答。然而如是开示，堕于模拟两可之中，未能依问者所疑而明了答复。既然已获得师灌顶或阿阇黎灌顶者是已具足最大乘善根者，则如是受灌顶者若出家已，当知必较未出家之居士更具善根，则应得修双身法而御实体明妃，云何复禁出家持梵行者不可御用实体明妃？无是理也。可见密宗「乐空不二、乐空双运」法教之理论与实修，皆堕于进退两难之境，虽作诸多饰词，仍然难逃有智之人检点。

后来之四大教派亦皆改变阿底峡之见解，悉皆允许出家喇嘛与实体明妃合修双身法；由是事实，可见密法之理论与实际证境，与佛法之解脱道及佛菩提道完全无关，绝非佛法；如是而谓为佛教之修行法门者，唯能令佛教蒙羞，令佛教遭致误解，令诸外道亦可因此密法而自称为佛教，于真正之佛教无一利而有百害，我教一切大师学人悉应了知，而后知所当为也。

密宗诸佛菩萨（其实皆是鬼神冒名顶替），深知人间众生贪着欲界淫乐，是故投其所好，以此欲贪而与众生保持密切关系，以此「度化众生」而广势力，并于密宗佛教存在之际，要求密教一切寺院于每一年多做荟供，以获得五甘露及五肉等不净物之供养。由是缘故，便将淫乐之乐空双运境界解释为涅盘境界、解释乐空双运之觉知心为一切法之法性，便谓证得乐空双运、乐空不二者为已证得菩提体性者，名之为菩提萨埵。如是菩萨，真是世间之最下劣众生也，而密宗自矜自高之--谓之为最上上根者方能修学之法，不应正理也。譬如宗喀巴于双身修法中，作如是开示：

《《…常住意谓尽虚空际三身常住。得悉地之一切贪欲，能作贪着一切有情事业，故是具有无缘大悲之大贪者（但凡可以合修双身法之根性众生，不论与己关系如何，皆愿意与之合修双身法而利益之，如是发大心者名为具有无缘大悲之大贪者）。……二法性歌「最清净胜法，本解脱如来，普贤一切性，修菩提萨埵。」由具不退转之清净，名最清净。般涅盘为一切法中之胜，胜中最胜谓佛涅盘，是彼自性故名胜法。由自性净故名本来解脱，如实了知诸法法性故名如来。贤者谓善，普谓无余，由此能生彼也。法界是一切法相或自性，故名一切性。有菩提体性之心者，名菩提萨埵。》》（21-323）

宗喀巴以如是「乐空不二、乐空双运」之觉知心作为菩提心性，以能如是「久住、永住」淫乐之第四喜境界者，名为证得佛涅盘，与婆罗门外道中之性力派学说完全相同。印度教中现今仍然维持此法，以之为基本教义，众所周知；而密宗所说之法、秘以为胜、用以自矜于显教者，正是此法，与印度教完全无别，只是改用佛所说之果位名相而已；审如是者，印度教亦应得名佛教，而可如密宗所言之更胜于佛教。

由是缘故，密宗上师每言显教之 释迦牟尼佛是化身佛，密宗所崇奉之大日如来是「报身佛、法身佛」，胜于显教佛。印度教亦有如是之说，是故今时释迦佛在印度教徒之心目中只是其护法神而已，印度教认为 释迦之修证不及湿婆神故，印度教认为 释迦「不懂」而且「未证」乐空双运之法故。密宗诸师之见解，既与印度教此一观点无异，如此以观，密宗实与印度教无稍差异，唯是密宗以三乘佛经果位名相而说，印度教不用此诸佛经名相尔，唯此有异。

密宗所言之大菩提道，与显教诸经所说者大异其趣，如萨迦派所说：《《大菩提道：虽心住于如智慧眼等之所缘境（谓双身法之乐空不二、乐空双运境界为其所缘境），然于彼无执；于其无执中、智慧眼生光明无碍双运。或又所缘之境如修命懃气，于彼专心而住，若无此，则升起无修境界之其它相，如烟等觉受相；心住于彼，以「非有为」故非实，「生起觉受之相」故非虚，此乃境之现空双运大菩提道是也。》》（61-154）

此谓密宗行者于乐空双运时，心住于如是境界中而受淫触之第四喜至乐，以如是双运境界为所缘境；然觉知心住于如是境界中时，不于如是境界生起贪执之心，而观察淫乐空无形色故名空性，观察觉知心住于如是淫乐中时亦无形色，故名空性，二法俱是空性，是故乐空不二。因此观察而生起智慧眼光明，并能观察不致泄漏精液之善巧、而能长时住于淫乐之中「乐空双运」等，即是无碍双运。若此无碍双运境界，是长住于第四喜者，即是证得大菩提、究竟成佛也。

又观长住乐空不二境界中时，心住于彼淫乐之中，以命懃气而运行之，令精液不泄而长保性高潮之大乐境界，于此境界之中应善观察：觉知心住于彼境界中，既无形色故非实有，此觉知心能生起觉受之相故非虚无，如是不堕有无二边，名为究竟中道，即是究竟成佛之大菩提道。如是而谓为「大菩提道」，迥异佛说。 佛以双具「解脱果及佛菩提果」，究竟成就而名大菩提，不以如是淫乐境界之修证作为是否证得大菩提之依据也。

解脱果之修证者，首在断除「觉知心我常住不坏」之我见，复以此见进断我执，舍寿时灭尽五阴十八界自我，成真无我，名为解脱。密宗则是以觉知心处于一念不生境界，作为无余涅盘；如是而不入涅盘，常住三界中以双身法而利乐有情，认为如是即是轮回与涅盘不二，简称轮涅不二。如是密法所说者，与佛三乘经典所说完全不同，绝非佛法，我见我执俱在故。

佛菩提之修证者，首在证得第八识而发起般若慧，然后进修般若诸经所说之别相智，再进修第三转法轮诸经所说之一切种智；一切种智圆满者，亦已断尽一念无明之习气种子，如是方可名为大菩提道之正修也。然观密宗，下不能知解脱道之断我见，中不能证第八识而起般若慧，上不能证一切种智，所说所修所证与佛菩提完全无关，与解脱道正修完全无关；以如是完全不涉佛道之外道性力派修行法门，空言即身成佛，空言解脱道，空言轮涅不二，无有任何解脱与佛菩提之修证本质，而附会外道法为究竟佛法，以外道法代替佛说之正法，作为佛法之正修，云何可谓之为佛教？乃竟诸方显教大师竞相夤缘密宗达赖…等人，捐输钱财助之不足，身复往助，口复赞叹，不知自己正在为虎作伥、助其破坏 佛之正法；如是显教大师，焉得谓之为有智之人耶？

第十一节 应将密宗之双身法摒除于佛教之外

由上述「理、教」上之辨正，可知密宗之即身成佛双身修法，绝非佛法，一切悲智增上之佛弟子，皆应设法摒除男女双身修法于佛门之外，皆应广为学人说明，令诸学人了知：密宗之法义其实从根本上即是邪谬之外道法。如是广为学人宣说，方能令诸学人警觉、而不复重蹈过去学人失财失身、又复破戒破坏正法之覆辙。

密宗藏经所载小乘经典《示七交会经》亦云：《《…世尊在名为《示七交会经》的小乘经中说：「梵志！这儿有某人自称：我修清净梵行，且未曾与妇女双双交合过。但是当他看见妇女的玉体时，却恋着妇女身上的服饰，与妇女共同嬉戏，爱乐妇女发出的欢笑声，爱乐妇女的亲近承事，爱乐隔墙妇女的饰物及歌、舞、音乐，眼见他人享受五欲之乐而心领神会。这些都不清净。回向梵行于天等处，也同样不清净。」《大乘七法经》也说：「如果借妄想来加强贪欲，尚且不应该，那么以二根交合，就更不用说了。」》》（6-147）

密宗古今诸师明知 佛屡破斥欲贪，却不断饰言「于欲贪中能断欲贪」，说言如是以欲止欲之法方是究竟佛法，诬言佛曾说此法；然而初机学佛法者，往往不知其谬，以为真是 佛所说法，遂跟随密宗上师足后，渐渐深入密教之中「修学佛法」，不知所学所修所证皆是外道轮回欲界之法，令人不能不为彼等哀伤感叹：末法之际修学佛道甚难，往往受诸名师邪见所惑，极难回头。

双身修法令诸学密之人破毁律仪戒故，不应修学。修学密法之人，最后之成就目标即是淫乐之第四喜，及求长住此乐而不退失；住于如是第四喜之大乐中而认定其中之觉知心为空性心，以为成就究竟佛道。然而此法必致邪淫罪之成就，属于不通忏悔之十大重罪之一。

如是之罪，在家之人尚不应犯，何况宗喀巴等出家之人，而教授密宗上师应与异性弟子合修？而以第三灌、于灌顶坛中佛像之前，与明妃合修双身法，而求性高潮以漏明点（精液）于明妃之下体内，与明妃之淫液混合，复以如是互相混合之淫液为甘露，而为弟子灌顶？而授与弟子令尝、以引生其淫乐？荒唐殊甚。

此是十重戒所规范之邪淫戒，一切宗派行者皆不应犯，而诸密宗行者及诸喇嘛，身为出家之人，云何乐此不疲？不惧犯戒后未来世之地狱苦报？

密宗行者以为出家喇嘛可以共女人交合，只要明点不泄，即非犯戒；由此邪见故，密宗出家在家等一切人，皆不惧违犯邪淫戒：《《经固有之：「欲于此生证菩提，一滴明点不可坏。」然余又闻：能无二智摄持者，坏亦无碍。密经复载诸善巧方便，使坏者亦不堕，且仍能超出三界。是出家人不坏明点，焉不许依（明妃而修双身法）？且余非此亦不安矣。…夫明点不泄，戒必不犯，智慧展转增上，阿阇黎当以此悦意，尚焉欺？…嗣师复将贪道口诀开示，授以秘密经论，大意谓：「以智摄持，智所依明点虽坏，不犯『禁行戒』。明点不漏，唯为未生智慧以前，依之令增尔。」…间亦疑乎当犯比丘戒，然仅饮杯茶顷，即不复念之，时欲歌、时欲狎女人、时欲往陌生地带畅所欲为。》》（34-607~609）

由如是密宗上师所造之密经主张：若密宗出家之喇嘛已具有空性见之智慧，及具有脉气明点功夫等者，虽然亲与异性合修双身淫乐之法，只要明点（精液）能不漏泄，仍属不犯密宗之禁戒者；又或虽然于与异性合修双身法时不慎漏泄明点，然若能以「乐空不二之智慧」而行淫乐者，亦不属犯戒。

复次，密宗认为：以如是修法为究竟成佛之道，是故常与异性合修双身法者，名为精进修行者，不应因有时之漏泄精液而说为犯戒。由如是缘故，密宗诸多老修行者，便以为能具备乐空不二之智慧者，虽有时漏失明点，亦不犯戒。是故密宗中人以为如是修法，乃是佛法之正修行，不同于俗人之行淫。

若依双身修法之理论与实际而观，密宗乃是出家人贪在家法：一者有诸未修得明点提降功夫之上师，为贪他人美色故，即与人合修双身法。二者虽有如是明点提降功夫而能不泄，然而却依密宗法教而追求第四喜--人间淫乐之最高觉受；虽有「空性见」辅之，而其空性见却堕于常见外道之意识心层次；如是本质乃是贪求欲乐之法，与佛菩提完全无关。由是道理，说密宗之双身法，乃是出家人贪在家法，实非佛法也。

亦有以咒及药物引诱女人，令彼所中意之女人生起淫意，与其合修：《《他们有许多咒子、药物，可以引诱空行（母）的，我都不十分赞同。只有空乐真正如法修到，那么真正的空行母，自己会送上来的。真正的空行母来了，真正的空乐得了，会具有真正开中脉的条件，所以不能乱来。》》（32-398）

由此叙述中，已可了知密宗喇嘛上师之间，有不少人曾使用咒术或春药等物，而引诱所中意之女人与其行淫。纵使真能如法依于密教之次第修成功夫，而后御女者，本质仍是贪着欲乐之法，追求第四喜故，第四喜是欲界淫乐之觉受故；如是淫乐之法所证空性，与佛所说之空性完全不同故；如是淫乐之法所证之乐，与 佛所说之「涅盘菩提乐」迥异故，故说密宗双身合修淫乐之法，其实是出家人贪着在家人之淫乐，是出家人贪在家法。

显宗之大菩萨乃是在家人行出家法，《华严经》之婆须蜜多尊者是其人也。如《华严经》所载：有众生虽因贪着美色而往见婆须蜜多，然有一见即悟者，有见其笑而悟者，有牵其手而悟者，有吻其唇而悟者，有拥抱之而悟入者，……乃至有须与其同宿缠绵而后始悟者。如是诸人，一见即悟者，其证境高，慧力强；见其笑而后悟者，则低之；…乃至亲吻、同宿共床而后悟者，虽是证悟之人，然唯能自度，证量极低，唯能入住第七住位中。

然而婆须蜜多尊者令人悟入者，非如密宗双身合修之法，令人以淫乐中之无念灵知心为空性，而是以证得第八识实相心为空性，与密宗迥异，不可相提并论也。

密宗之双身修法，则自始至终皆必须男女二根相入，所修所证之标的为淫乐之第四喜觉受，所悟之「空性」则是觉知心之空无形色及淫触之空无形色，如是而言乐空不二者，其实仍堕外道「常见」中，并且较诸清净自修之外道不如也，彼诸常见外道尚知应远女人而修清净行故。

由是缘故，密宗夤缘《华严经》中婆须蜜多之典故，而主张其法能令人证得解脱乃至佛菩提者，其实是虚妄之语也，其法与婆须蜜多之法迥异故。如是密宗之双身法，既非佛法，则应将彼邪法驱离佛教，不令佛门弟子众等修之，以免众多学人不知而修，干犯十重戒而堕地狱。

佛住世间而领四众，故必须现出家相，身行究竟清净、离诸世间行。然而佛是一切智者，非不知密宗之邪见而不能为之修之，早于《楞伽经》中破此邪见故，早于四阿含中说邪淫是轮回欲界之法故；并已宣说男女二根相入之法乃是欲界中层次最低之境界，不能超出忉利天之上故。既知贪道必令众生轮回欲界生死，焉有可能于应身入灭之后，复现「金刚持佛」而说此能令众生沦堕欲界最低层次之有漏有为法？无是理也。是故密经所说之双身合修即身成佛法，谓为佛所说者，绝非诚实语，绝非 佛所说法；只是密宗上师取自外道之法，假藉 世尊名义而创造之续经续典而已，不足为训。

如是之法本质邪淫，古代及现代密宗之中，已经有人能见此邪见，而能破之：《《黄教祖师宗喀巴，为除当时密教秽乱之漏习，虽具双修法之条件，未曾采用此种修法，戒行精严，为一代之典范（平实按：此非诚实语。如第二、三辑中所举，宗喀巴亦主张出家人欲成佛道者应修此法，并应每日八时等精进修之，只是条件较为严格而已）。他论修双身法时，建议以男性佛像、女性佛像观相代之，旨在净化人性种种结使根执，也破除男女两性之欲执，尤其在中阴身转生时可避免迷惑而堕入六道中。另外近代宁玛派法王龙钦巴也认为肉体交媾双身法，不是一般人适合的修行法，他说：「为了第三智慧灌顶的缘故而降下明点等等，你以为可以从她（他）人的身体帮助我们修行，但是这种有漏道欺骗了许多大修行者。依止解脱道是我恳切的劝告。」》》（62-349）

龙钦巴说了如是一段语重心长之语，可惜密宗中人多将此一段语视而不见，继续以双身法自矜于显教，蔑视显教无有此法，是故常常贬抑显教为因地修行，用以崇显密宗，而说密宗之行门是果地之修行。然而密宗如是双身合修之法，假饶穷其一生，日夜精进而修，能于数十年中常抱女人及二根永远不离、常住如是第四喜之淫乐中者，所证之「空性见」仍与三乘菩提空性见之见道无缘，三乘菩提之任何一种见道悉不能证；岂唯不能断思惑？乃至见道所断见惑亦不能断，如是密宗诸师所言断惑证智之言，皆是空言，无可炫人者。修如是密法者，正应羞于启齿、羞于见人才是，有何可慢之处耶？乃竟以之自矜、崇密抑显，颠倒已极。

密宗许多老行者间传言：某极有名气之上师（姑隐其名），于舍报时、其下体一柱擎天，令在场诸人啼笑皆非。如是大失佛子律仪者，乃因彼于舍报时观修无上瑜伽双身修法，欲证佛地「第四喜之究竟空乐而取报身佛果」邪见所致也。此乃邪见，不可取也；又兼舍寿时大失佛子律仪，一切佛子宜应远离如是邪见，莫再为其所惑、误入岐途。

此外，东密之主要教派亦排斥双身修法，而与西藏密宗在知见上产生冲突，是故陈健民有如是之言：《《一些真言宗的导师和著作者曾说：西藏密乘最高的瑜伽并不是佛陀的教法。也有人认为莲花生大士并不是真正的佛教徒，而只是一位婆罗门教徒而已！（原注：甚至格鲁巴派的一些大学者也如此认为。）日本一些佛教泰斗排斥（原注：西藏密乘的）第四灌修法，原因是它（没？）有第三灌的秘密法，他们认为这是很坏、很不道德的修法等等。》》（37-163）

今时之台湾密宗之中，亦有人不赞成「一般学人修学双身法」，如郑莲生上师便非无条件赞成修学双身法。不论往昔或今时，在双身法之发源地--印度之婆罗门教中，亦如是一向有人反对双身法，认为是有伤风化，而且是违背解脱道之邪见。是故双身法之本身，古今一向皆有争议。若彼舍寿之西密上师能有郑莲生上师之知见，则不致有如是大失律仪之事也。密宗若能再进一步绝对破除双身法，不认同「有条件修学双身法」，而能真正远离双身法之邪见者，则密宗便可渐渐回归佛教正法，则是今时后世佛教学人之福也。

郑莲生上师云：《《……因「人之所以为人」之根本在淫欲，所以非自淫欲中解脱、不能见真性，由此可知双身（观想）修法之真实义谛，岂有止淫而（复）入淫之理？最后引用《楞严经》卷六之「明诲」为本文之结语：『汝修三昧，本出尘劳；淫心不除，尘不可出；纵有多智，禅定现前，如不断淫，必落魔道：上品魔王、中品魔民、下品魔女。彼等诸魔亦有徒众，各各自谓成无上道，我灭度后，末法之中多此魔民炽盛世间、广行贪淫，为善知识，令诸众生落爱见坑，失菩提路。汝教世人修三摩地，先断心淫，是名如来先佛世尊第一决定清净明诲。是故阿难！若不断淫修禅定者，如蒸沙石欲其成饭，经百千劫祇名热沙。何以故？此非饭本，沙石成故。汝以淫身求佛妙果，纵得妙悟，皆是淫根；根本成淫，轮转三涂，必不能出；如来涅盘何路修证？必使淫机身心俱断，断性亦无，于佛菩提斯可希冀。如我此说名为佛说，不如此说，即波旬说。』》》（62-349~350）

一切密宗行者，皆应谨记郑莲生上师如是之言，皆应谨记所举《楞严经》中佛语，速速远离双身法，莫再被此密宗邪见之所蛊惑。

复次，修此即身成佛之法者，以追求至高之乐触、欲成「究竟佛」故，必须求证第四喜；然而为求如是最高之乐触故，往往有人失精不止而丧身失命：《《妇人头上插金钗，不是庄严过玉阶，偶遇狂夫精不止，会阴一攒命无乖。（原注：敝友北平张伯烈、成都傅真吾，皆死于妇人腹上。此等事，允宜教诫中年妇女。秘而不宣，亦何益哉！）》》（34-310）。如是密宗欲求「成佛」者，乐极生悲，有记载者如是，未记载者当不在少，密宗行者允宜知所警惕。

双身法之乐非是 佛所言之大乐，而密宗诸师妄谓能延伸此第四喜之乐于一切时中不断者，即是佛地大乐；密宗既认为报身佛皆常住于如是淫乐之中，是故密宗认为一切报身佛皆必定是双身像，是故密宗所说之五方佛皆是抱女人之交合常受淫乐像。譬如宗喀巴云：

《《又《智成就》亦云：「二根所生乐，恶说为真实。胜佛未曾说：彼是大安乐；凡因缘所生，皆不名真实。」若第三灌顶之俱生通达真实义者，宁不与此相违？》答云：「无过。彼诸经文是破道时之俱生智，为自性或自体之俱生智。非说第三灌顶等之俱生不达真实、或说彼中无俱生智。」此如《智成就经》后云：「以彼乐一切，皆非自性有；诸善逝自性，是了知自性。一切乐中尊，故名为大乐；大乐非无常，大乐恒常住。」破彼非真实乐，真实乐是佛地之所有故。故若引彼经文以破通达真实之乐，则应许一切有学道皆无彼乐，故真实乐、及名自体俱生或名自性俱生，义谓不待功用因缘，尽未来际任运相续。》》（21-389）

宗喀巴于如是文中，主张第四喜之俱生乐乃是与生俱来者，非是因修而有者。又复辨证言：第三喜非是俱生喜，若第三灌顶之喜是俱生喜者，则第四灌及其后所修之双身法中之第四喜即不可名为俱生喜也。又言：此乐是众生「与生所俱有」者，众生是否能证得第四喜，并不影响其身中是否具有此乐之体性，故说此第四喜之俱生乐为常住法、为自体俱生、为自性俱生、为尽未来际任运相续者。

然而此说迥异 佛说之第八识实相心。此谓如是俱生乐固然于各人身中必有如是能成之功能，然此乐法并非常时永续显现于众生眼前，要待因缘而后能显现之。佛所言之第八识实相心，则不论众生是否已证得之，此第八识心皆是恒常分明显现，不曾一时而被遮盖，唯是未悟之人不知之尔，已真悟者皆悉如是现观也。第四喜之乐，则要因种种缘之具足而后能令密宗行者修之显现、而后方能享受之触尘法，而非运行之法；佛说之第八识如来藏，则是于一切众生身中运行不断，非是六尘中法；并能由众生日日受用运行之，而众生日日用之却不能知之，故名日用而不知；如是，二者迥异其趣。

佛地由因对此遍一切时之如来藏具足了知，故于世出世间法具足了知，名为一切种智之一切智智，成三界尊，具足解脱色，尽未来际永利众生而无障碍，故名常乐我净。凡此种种，显示真实佛法迥异密宗所说双身法之第四喜大乐；一是六尘所摄法故，一是能生六尘之法故。宗喀巴不知如是正理，将第四喜淫乐境界说为常住不变之大乐，主张第四喜之淫乐为俱生乐，离佛道远矣！

宗喀巴又云：《《三清净真实歌「尊无过常住，一切贪中爱；世尊大贪喜，我修真实性。」言无过者，谓断一切障及习气。常住谓尽虚空际三身常住。得悉地之一切贪欲，能作贪着一切有情事业，故是具有无缘大悲之大贪者。以无相法而生欢喜故名大喜。有作「以真实」者，义指前三颂中所说。此是寂静论师所解，故以有具声者为善。二法性歌「最清净胜法，本解脱如来，普贤一切性，修菩提萨埵。」由具不退转之清净，名最清净。般涅盘为一切法中之胜，胜中之胜谓佛涅盘，是彼自性故名胜法。由自性净故本来解脱。如实了知诸法法性故名如来。贤者谓善，普谓无余，由此能生彼也。法界是一切法相或自性，故名一切性。有菩提体性之心者，名菩提萨埵。》》（21-323）

此段宗喀巴之文意中，谓由见「世尊」因大贪--第四喜--而成佛道，是故「我修真实性」，谓如是修双身法之第四喜者能断一切障及断烦恼障之习气。然而现观密宗古今一切祖师所谓已成佛道者，实无一人已破所知障，何况断尽所知障？何以故？谓密宗古今一切已修成第四喜境界而「成佛道」之人，悉皆不知不证第八识如来藏，而般若慧之证得实由证得第八识之后始能发起故；证得第八识如来藏已，方能进修般若之别相智及一切种智故。

复次，断烦恼障者，要由断除我见下手；而密宗古今诸师之所谓成就「佛地悉地」者，悉皆认定淫乐第四喜境界中之觉知心为实相心、为不生灭心；然而如是之见，正堕凡夫之「我见」之中，四阿含诸经中，佛说如是觉知心名为五阴所摄之法，是常见外道所认定之「常不坏我」，是梵我外道所认定之「常住不坏神我、常住不坏大梵我」，我见所摄。如是我见不断之宗喀巴，而言至尊成佛，无乃世间最大之妄语乎！而彼密宗诸师普皆不知不辨，云何可谓有智之人？

如是不净贪染之法，而宗喀巴于此段文中强辩为清净胜法，狡言「能觉淫乐之性空无形质，故名空性」，谓如此修证者，即是最清净之胜法，谓为本来解脱、谓为「普贤之性」；如是而修「菩萨行」，违 佛旨意殊甚。

宗喀巴所引《三清净真实歌》：「尊无过常住，一切贪中爱；世尊大贪喜，我修真实性。」谓「世尊」俱有如是双身法所得淫乐之第四喜，并谓「世尊」之报身常住如是第四喜之大乐中，言此大乐是世中尊、是无过、是常住，谓此大乐是报身佛之真实性，所以宗喀巴教人如是修此「真实性」；真乃一派胡言。

此淫乐者，欲入色界之前即应断除，否则不能入初禅，何况能成阿罗汉？何况能成究竟佛？而密宗各派悉皆主张须证此欲界中最粗重之「大贪喜」，然后成佛，颠倒殊甚！宗喀巴于此大过完全无知无觉，而随顺引用之，言「世尊大贪喜，我修真实性」，认为此淫乐是真实性，并主张「应八时而修」--每日八时修之，如是一整月、一整年、一整劫、乃至整千劫而修之，以此为精进。殊不知如此而修者，越精进则越堕落，越精进则越离佛道，益增轮回而永无证得解脱果之时；所修完全违背佛所教导之解脱之道故。

如宗喀巴所言之双身法修行，尚不能断除我见，不能证得声闻初果之解脱，何况声闻四果解脱？如此不能取证解脱果者，不能触证第八识如来藏者，而言能证解脱及佛菩提果之般若慧，无有是处！

宗喀巴引彼歌已，自言如是修行则无过失，并能断一切障及习气，故云：「言无过者，谓断一切障及习气。」然而如是修行者，有诸大过，违佛所言解脱道及佛菩提道故。如是而修者，尚不能破任何一障，何况断之？何况除二障之习气？此谓如是双身法之第四喜大贪，正是解脱道所应断之欲界爱，大乘中说为一念无明之「欲爱住地」，乃是二乘圣人所断「修所断惑」之最低层次烦恼。

障者有二：烦恼障及所知障。断烦恼障者证解脱果，能出三界轮回；断尽所知障者，能证法界实相究竟无余，证得一切种智，由此圆满佛菩提道而成佛果。

烦恼障中有见惑思惑二种应断，见惑谓我见，我见者即误认觉知心为常住不坏之心，此是声闻初果之所断者。断见惑后方有能力断除思惑，思惑有三：欲爱、色爱、有爱。欲爱者谓贪着欲界五尘，主要为贪着男女淫欲，故又名欲界爱；色爱者谓执着色界境界，主要为贪着色界身及色界定中之觉知心，故又名色界爱；有爱者谓执着无色界有，此谓执着无色界四空定中之觉知心为常住不坏心，及执着无色界定中作主思量之心--末那识自己。

如是，欲界爱乃解脱道之思惑中所应断之最粗重烦恼，乃解脱道中「修所断惑」中层次最浅之烦恼，乃是解脱道中首先应断之烦恼；断已方能续断色爱、有爱烦恼；俱皆断尽，方出三界。今者密宗不唯不断思惑中首先应断之烦恼障，反令徒众应修证此「必定令人沦堕欲界」之烦恼障中最粗重之大贪烦恼，而谓执取贪爱境界之修行者可断一切障（一切障有二：烦恼障及所知障），真乃强词夺理之谭也。

如是烦恼障中最低层次之欲界爱大贪尚不能断、不知断，何况「心不相应无始无明住地」之所知障，而言亦能断之？断无是理！何以故？谓所知障乃是「心不相应无始无明住地」--一切众生自无始劫来不曾与此无始无明相应过，此无始无明不与一切众生之觉知心相应，故名「心不相应」；要待起心探究法界实相时，方才首次与此无始无明相应。今观密宗尚不能知解脱道中最浅层次之正修，云何能与无始无明相应？不与无始无明相应之人，而言能断无始无明之所知障--「能断一切障」，岂有斯理？是故宗喀巴所言「修此大贪之法为无过，为能断一切障」者，实是臆想之言、信口胡言也。

复次宗喀巴言修此大贪之法能断习气者，亦名无知之言，何以故？谓依宗喀巴之言而修此「即身成佛」之法者，唯能增长欲界贪之习气，益增轮回之因缘，何能修除一丝一毫欲界贪之习气？而宗喀巴作此颠倒之言？如是「其心颠倒者」之所言，云何可信？而诸密宗信徒竟然不能觉察其谬，迷信崇拜之，信受奉行之，黄教师徒更将之封为至尊，真是引导众生轮回三界之至尊也。如是古今密宗上师俱是愚迷之辈，云何可谓是「大根器人、上上根器人」？

如是荒谬之法，邪见所施设法，完全违背解脱道与佛菩提道之法，根本成淫、成邪，而谓为更胜于显教清净如实之法、而谓为圆证显教二主要道后所应修之法，便如愚人作如是言：「修学加减乘除，再学代数，然后修学微积分已，应当从我修学上上微积分法。」而探究其「上上微积分法」已，方才发觉其法尚非加减乘除之法，只是幼儿园中之学习数数--学数一二三--而已。而彼密宗传法诸师不能知此事实，学密法之诸多学人亦不能知此事实，故余今以此书而剖析之，令众周知，以后可免自误误人、荒费光阴及以钱财，能转入佛门之中正修佛法，是则大众之福也。

宗喀巴又谓如是住于等至--男女同住于第四喜大乐中而一念不生--即是般涅盘。然而如是「涅盘」，其实违远 佛于四阿含中所说之涅盘，误会大矣！谓 佛于四阿含中所说无余涅盘者，乃是十八界俱灭，方得名为无余涅盘。欲证如是无余涅盘者，必须先断「觉知心我常住不坏」之我见，复将「觉知心我、思量心我」之自我执着断除，舍寿时方能取证无余涅盘。而宗喀巴竟将如是「我」认为常住不坏心，正堕我见我执之中，欲将 佛说入涅盘时应灭之心以入涅盘，完全违 佛所说，尚非 佛所说之声闻初果，云何可说是实证涅盘者？无是理也。

佛说欲入无余涅盘者，应灭十八界--觉知心及思量心之自己亦灭--十八界俱灭尽，唯余第八识如来藏离见闻觉知而常住；宗喀巴则以觉知心常处于第四喜境界中受乐，认作无余涅盘，正是与 佛南辕北辙之说，相差何止千里万里？宗喀巴将如是误会之涅盘，认作 佛所说之涅盘，故云：「般涅盘为一切法中之胜，胜中之胜谓佛涅盘，是彼自性故名胜法。」以自己所想象之外道「无余涅盘」作为 佛所言之涅盘境界，以欲界淫乐之境界代替 佛所说之报身佛境界；如是李代桃僵，公然转易佛教修证之法义，使之由教内质变而成外道法之宗教，云何不是破坏佛教正法之人？而密教中人竟将如是凡夫、将如是破坏佛教之人奉为佛门中之至尊？颠倒至此！

如是以外道法代替佛法而令佛教质变为外道法之人，其本质更劣于一般追求世俗法之凡夫人，何以故？谓一般民间信仰之世俗凡夫、其心亦善，对于自己所不知不解之佛教法义，绝不会破坏之，唯有崇信之而暂不入佛门修学尔。然而宗喀巴等密宗师徒不知言知、未证谓证，竟将外道法取代佛教正法，并崇显彼性力派外道，将之冠于三乘佛法之上，崇密抑显；复以邪谬知见而解释彼外道法为最究竟之佛法。如是等行，其心可诛，其行可恶，其法邪谬，更劣于一般凡夫俗人，有何可贵之处？而此不如俗人之破坏佛教正法者，云何密宗师徒封之为佛教中之至尊？愚迷至此，令人浩叹！

复次，世间凡俗尚且主张「淫乐应适可而止」，何况「佛教中至高无上之成佛法门」而修此世俗法，而求极尽其乐？一般世俗之人，于淫欲稍得满足已（如达到性高潮已）便休息之；而密宗之宗喀巴等人，得性高潮已，尚不能满足，竟进求永住性高潮之乐；并以如是淫乐，进求第四喜之大乐而求常住此乐之中？如是欲界大贪之行，竟可说之为至高无上之最究竟法、最微妙法，云何非是颠倒之人？而彼密宗诸师竟崇奉如是颠倒之人为至尊？一何可笑！

又黄教中有人主张唯修明空双运（明空大手印）之无上瑜伽即可成佛，然陈健民认为：「此唯是孤分法身，必须兼修乐空双运之无上瑜伽，方能具足法身。」非唯陈健民如是认定，红白花教悉皆如是认定也。是故密宗之修行法门必定不离双身法，如是双身追求至乐极乐淫欲之宗教，若可称之为佛教者，必令正统佛教蒙羞，故说一切佛门中人皆应极力摒除双身法之邪见于佛门之外，以免有诸佛门学人再受此邪见蛊惑，以免佛教被西洋研究佛教之学者们一再羞辱、蒙受不白之冤。

双身修法违解脱道及佛菩提道，淫淫相传，破佛所设菩萨律仪戒，修此法者悉成魔民、魔女，死后皆将为诸魔王之所摄受，永绝于佛教正法之外。真密经典《楞严经》，于卷八中具斥分明：「坚固精色而不休息，吸粹圆成，名通行仙。…坚固交遘而不休息，感应圆成，名精行仙。…阿难！是等皆于人间炼心，不循正觉，别得生理、寿千万岁；休止深山或大海岛、绝于人境。斯亦轮回妄想流转，不修三昧，报尽还来散入诸趣。」

密宗双身合修之即身成佛法门，正是「坚固交媾而不休息」之外道修行法门，将来感应圆成时，成为精行仙，可以显异惑众，便敢自谓成佛，以诳众生；莲花生等密宗上师之升往空行净土者，皆是《楞严经》所说之「别得生理、寿千万岁；休止深山或大海岛、绝于人境」者，如是等人不知自己之寿量有尽，以为可以长生久视，然而世尊早已如是授记：「斯亦轮回妄想流转，不修三昧，报尽还来散入诸趣。」纵然得寿千万岁，终有死亡之一日，舍寿后仍在三界之中轮回，只是彼等诸人今时自不能知尔。有智之人皆当远离，莫堕邪见之中。

又：依此双身法而成佛者，显见彼非成佛，须依外法方能成就如是「佛」故，此法乃三界中最低层次之法故。云何须依外法？谓须依明妃、或依「指上自修」手淫之法故，身触淫乐即是外法故。证解脱道者则是先断「淫乐中之觉知心常而不坏」之见，然后进断此淫乐法之贪，再进断色界爱，最后进断无色界爱，如是名为断除烦恼障者，成为小乘圣人。此阿罗汉若回入大乘者，在大乘别教中说为贤位菩萨，至多入住第六住满心，尚非别教圣人，未破所知障故，未得无生法忍故。

而密宗诸师竟主张应修如是令人沉沦欲界最低层次人间之法，自修之不足，更教人修之；偶尔而修之仍觉不足，宗喀巴更言应「八时而修」，并须日日精进八时而修；乃至言「等」（等者谓整日、整月、整年、整劫、千劫而修），其心颠倒至此，而密宗行者笃信不疑，岂非正是末法下下根器之写照乎！如是依于外法而修者，云何可能修成究竟佛道？如是依于外法之「乐空不二、乐空双运」而修者，尚不能证二乘之解脱道，云何能知能证二乘罗汉所不知之大乘佛菩提道？无斯理也。

如是密宗即身成佛之法，岂唯不能成就佛道，反将因其破戒破法，而必堕落恶道，受诸尤重纯苦，云何密宗诸师竟不能知之？云何密宗学人迷信而修学之？不顾自身未来世之果报？

《地藏菩萨本愿经》云：《《若有众生出佛身血、诽谤三宝、不敬尊经，亦当堕于无间地狱，千万亿劫求出无期。若有众生侵损常住、点污僧尼，或伽蓝内恣行淫欲，或杀或害；如是等辈当堕无间地狱，千万亿劫求出无期。》》今观密宗古今诸师之修证双身法者，悉于寺院或别设之佛坛内，于佛像前无耻裸露而复行淫；行淫已，复以男女混合之淫水装于嘎巴拉中而供「佛」，谓之为甘露供养。如是邪行，亵渎于佛，依《地藏菩萨本愿经》云：《《伽蓝内恣行淫欲……如是等辈当堕无间地狱，千万亿劫求出无期。》》一切密宗喇嘛及诸在家行者若有智慧，皆应细加抉择之。

又：密宗上师所造密续中，亦言中脉明点分明、而宝瓶气成就，能将明点收放自如者，亦可与比丘尼合修此法，自谓不犯三昧耶戒；然三昧耶戒乃是密宗毕瓦巴、莲花生…等人托言于 佛所设，其实皆是自设之戒法，并非佛所设戒；现实之台湾「密宗佛教」中，亦确实有极少数比丘尼曾受密灌与慧灌，并与密宗男性上师合修过双身法；如是之密宗上师，不唯于伽蓝内恣行淫欲而已，亦是「点污僧尼」之人，如是等人，依《地藏菩萨本愿经》所云：《《如是等辈当堕无间地狱，千万亿劫求出无期。》》

奉劝密宗诸师：当速舍密宗祖师所自设之三昧耶戒，速离密宗，莫再碰触双身法，莫再弘传双身法；应当日日佛前殷勤忏悔，不得间断，要见好相。否则舍寿时至、方欲求免，心中必恨时不我予也--彼时一切皆无所能为故。

平实普为大众来世设想，不欲密宗修学者及未来世大众同入地狱，是故好言诚恳相劝，详细解析密宗法义及行门邪谬之处，祈求密宗诸师与诸徒众领受善意。

凡我佛门学人，上自一切大师，下迄一切学人，皆当摒除双身修法于佛门之外，皆当劝令密宗师徒修正密宗之法义，回归原有三乘法义，共将中脉明点宝瓶气及双身法等诸多外道法摒除于佛门之外，莫令佛教法义受彼外道法污染，一则可以使佛教不再蒙羞，二则可以令一切学人不再误入岐途，而后可以修证佛教之正法，今时及未来之大众俱蒙其利。平实于此再三呼吁，愿我佛教界一切四众弟子皆能正视之。


第十章 迁识法及夺舍法
第一节 泛说迁识法
第二节 他派之临终迁识法
第三节 萨迦派之夺舍法
第四节 中有解脱之教授
第五节 以假作真之密宗

第一节 泛说迁识法

密宗所言迁识者，谓以观想之法，将自身之本识作迁往所欲往生净土之想；则舍寿后作同等之观想，即能将自己之本识如愿迁往净土，不堕恶道生死轮回；如是观想之法，即是迁识法也。

兹举香巴噶举之白空行母迁识法言之：《《白空行母有许多不同的名称。在噶举派，她被称为是金刚亥母，这些名号的意义都是「在空性虚空中飞舞的人」。在西藏各教派中卡多玛的图像差不多都一样，但唯一例外的是香巴噶举的白空行母。

噶举派有四大八小，香巴噶举是远亲，它不属于以上十二支派。香巴噶举是由琼纳爵所创，主寺是在「香巴」，以地为名，所以叫「香巴噶举」。

香巴噶举有红、白二种空行母的修法；红空行母等于金刚亥母，但白空行母却和其它任何的卡多玛大有差别。你甚至很难在西藏找到一张白空行母的图像。

……德格是西藏的佛法研究重镇，而拉萨只不过是一个政治中心罢了。如果修行人想要广学西藏各派的教法的话，他就该去德格，因为在拉萨只能学到格鲁派的法。我在德格参学了七派的法。我在当地时，曾好好研究过：到底哪派的迁识法最有效，结果我的结论是「白空行迁识法」最好。很多次在噶举派的迁识法修完后，仍然会另外再修白空行迁识法。我们可以归结说：白空行迁识法是更秘密、更具有密法的加持力，它比大乘一般净土派的阿弥陀迁识法更好。大乘的净土法门只要持诵弥陀名号，行者就能到达第一种净土，而白空行迁识法却能达到第四种--最后一层的净土。这二种净土是不该混为一谈。第一层净土叫做「凡圣同居土」，第二层叫做「方便有余土」--罗汉及较低果位的菩萨所住。第三层叫「实报庄严土」--最高果位菩萨所住，第四层叫「常寂光土」--佛陀所住。

虽然阿弥陀佛迁识法和白空行母迁识法都有深呼吸及射出智能明点，但二者之间仍有一些不同的观点。修弥陀迁识法时，你必须有完全的出离、厌恶轮回，以及对西方极乐世界有完全、不打折扣的信愿。否则即使你把智慧气向上射，但如果对轮回没有完全厌离，你仍然会掉回来。所以我们可以说弥陀迁识法是建立在「否定法」，你必须通过象征出离的莲花--弥陀就坐在莲花上、你面前，你可以进入他的心，和他合而为一。

要美国的修行人完全出离是很难办到的。他们不能放下所有的美食、锦衣、漂亮的女孩、各种娱乐，这样怎能要他们用「否定法」来厌恶轮回呢？幸运地，另有白空行迁识法--它是以「爱的肯定法」为基础。

我们尤其对女孩有「爱」，但白空行母迁识法的金刚爱的修法，并不是以对世俗女子的爱染为基础，对世俗女子的爱染是用下行气，只会使你堕入较低的境域。相反地，我们爱白空行母的莲花（阴户）--它并触及中脉下端具力的部份（指阴茎），相反地，莲花（白空行母的阴户）是触及行者的头的上半部。借着我们对白空行母的大爱，在我们头上是完全张开的莲花（在我们头上是完全张开的白空行母的阴户），我们用深呼吸智慧气、将精华（将精液）升华为智慧菩提，伴随着命气射上到中脉顶端（头顶）。然后由于大爱的加持，我们和白空行母的中脉下端（白空行母的阴户）联结。我们的命气和智慧菩提直接射入她的大乐子宫，然后白空行母飞去密法处所，在那儿，行者生为Vidyahahara。所有的世俗爱染已被完全升华为金刚爱。以上是「升华的肯定法」，它和「出离的否定法」是相反的。但除非行者能明白地分辨金刚爱与世俗爱染，不然她仍然会堕入（下？）来。所以行者首先应修习出离世俗爱染（仍然回到显教净土法门的否定法。与前段所说自相违背）。

译者按：……。方法：（1）深呼吸（原注：修宝瓶智气）。（2）升华普通的精、成为智慧明点。最后要用智慧气推动智慧明点、伴随命气，射出，经中脉到空行母的子宫，再由她带走，飞去密法净土。总之，读者们要反复观看，字面行间别有文章，除非你能列出比上述更细的步骤，并能恰当说明各步骤的用意及各气、明点的位置，最后它们去哪里？否则你可能还是没弄懂白空行母迁识法。》》（77-131~134）

如是密宗修行往生净土之法，照例要宣示比显教所修之净土法门殊胜；然而若究其实，乃是荒诞不经之虚妄想也。此谓密宗诸师古今一辙，妄想无二。

大乘净土法门之修行，非如密宗所说「唯能生于凡圣同居土」，而是依各人修证之差别--是否曾证得圣道门之般若慧及解脱慧、以及根性之差别，而有所生净土之差别，是故上品生人住实报庄严土，中品生人住方便有余土，下品生人住凡圣同居土，常寂光土则唯佛自住，非任何人之所能入；如是之理，具载于《观无量寿佛经》中。是故，依显教净土宗之修行法门差别，依净宗行者之是否已如实证得圣道门二主要道，及依其是否曾修三福净业、孝养师长……等，而有种种差别，故有三品九辈之往生差别，并非密宗所误会而说之：全部皆是下品往生至凡圣同居土也。如是之理，密宗中人普皆不知，自生误会之后、却来贬抑显教净土宗行者往生净土之层次低下，唯令显教诸人觉其无知尔。

复次，白空行母之迁识法，所欲迁往之净土，乃是密宗祖师自己所施设之净土，属于夜叉罗剎所住之土（譬如乌金净土、空行净土、密法净土…等，乃是血食好淫众生之「净土」），并非 佛所说之清净土；如是而修迁识法，乃是虚妄想，无有实义；密宗行者往生已，悉皆与好淫之夜叉、或乐生鲜血食之罗剎同住，同其党羽故。

复次，密宗所欲迁往净土之识，并非根本识；彼等上师精修迁识法，所欲迁往「净土」之「根本识」，只是意识观想所成之明点，以明点作为根本识。如是根本识，其实只是密宗行者运用意识观想所成之一种内相分，并非有情之根本识；显教诸经中，佛所说有情之根本识乃是第八识--四阿含中说为「我、如、真如、本际、实际、如来藏、识」，般若经中说为「非心心、无心相心、不念心」，第三法轮唯识诸经中说为「阿赖耶识、异熟识、无垢识、真如」。若能迁移此第八识至佛净土，方是真正之迁识法也。密宗则以想象之明点作为阿赖耶识、根本识，纯是虚妄之想；与显教净土门中所说往生而使根本识往生诸佛净土者，二法迥异。故说显教之净土法门方是真正之迁识法，密宗之迁识法乃是妄想之法，非真迁识法也。

复次显教中所修净土法门，乃是由佛前来接引，手持金色莲花或金刚莲花台…等，令行者中阴身坐上其花，然后花合，由佛携往净土；在净土之莲花池中，住于莲花宫殿中闻熏佛法、消除性障，缘熟之后、花开见佛，复闻佛菩萨说法而证无生；或坐金刚莲花台而随佛至极乐世界已，立即见佛闻法而得入地--证得无生法忍；或只证得无生忍--成二乘解脱果，或只闻佛说法而未能得忍者，……其中有种种差别。是故有人悟后上品上生而得无生法忍，位在初地以上，常住实报庄严土者；有人修福中品上生后而得无生忍，位在阿罗汉，常住方便有余土者；亦有下劣之人下品往生后，在莲苞宫殿中长住多劫（此言极乐世界之长劫时间，而非如此娑婆世界之短劫时间），然后花开而闻菩萨音声宣说佛法，未能见佛菩萨，亦未能证果者。是故菩萨往生极乐之果位及闻法后之证量有别，绝非如密宗诸师一知半解者所说之悉在凡圣同居土也。

密宗自言：修学白空行母迁识法之人，往生净土之后，能生于最高层次之净土--常寂光净土。然而探究其实，白空行母并非是佛，自身尚且不能住于常寂光净土，于常寂光净土尚无所知，何况能携密宗行者之本识而生常寂光净土？莫道常寂光土，乃至极乐世界之实报庄严土、方便有余土、凡圣同居土等，彼等空行母悉不能知也；乃至彼等空行母自身尚无能力自行来往极乐此土也，如是而言能迁密宗行者之根本识往极乐世界，并能令人住入常寂光净土者，无是理也！

复次，密宗行者运用宝瓶气，将明点射入空行母之子宫内，而由空行母将密宗行者之明点迁往净土者，复有大过：一者，明点既非众生之根本识，则修此迁识法即成无义； 二者，密宗所说之净土，并非诸佛之净土，则彼等修习迁识法即为无义； 三者，空行母只是密宗行者所观想而成之内相分，并非真正有空行母随其观想而示现，故密宗行者舍寿时，亦非真有空行母来接引密宗行者；所谓空行母者纯是密宗祖师妄想施设之法，纯是密宗行者观想所成之故。如是，观想头顶上有空行母将其阴户扩大而包容密宗行者之半个头顶，期望舍寿时有空行母如其观想而接引行者往生净土者，即成无义。 四者：用宝瓶气及观想法门，欲将明点升华成为智慧菩提，亦是虚妄想，智慧菩提实由修证第八识而得，非因宝瓶气及明点之修法所能证得，故以宝瓶气及明点观想而将转化之明点射入空行母之子宫者，乃是妄想之法，如是则修此迁识法即成无义。 五者，纵有真实之空行母，而彼密宗所说之一切空行母，对于解脱道之内涵及修证、对于佛菩提道般若之内涵及修证、对于诸佛净土之往生，悉无所知、无所证，如是愚痴之空行母，云何能将舍报时之密宗行者携往诸佛净土？自己尚不能至诸佛净土，何况能携密宗行者往生诸佛净土？无是理也。

何以故？此谓欲生极乐世界之实报庄严土而求上品上生者，尚且需有亲证自心藏识之般若证量，然密宗一切空行母悉皆不知不证自心藏识，凡夫无异，自身尚不能往生极乐世界之实报庄严土，何况能接引密宗行者往生诸佛净土？云何而有能力携带密宗行者往生佛之常寂光净土？如是浅易之理，密宗上师普皆不知，精进而修迁识法之观想法门，实无意义，名为浪费生命之可怜者。

是故修彼迁识法之密宗行者，唯能随彼愚痴之空行母生往乌金净土、空行净土、密法净土，而此等净土究系何土？当知乃是好乐淫气及血食之夜叉罗剎等所住之「净土」尔，有何可向往者？

菩萨亲证自心藏识已，唯阶七住贤位，尚须修集福德、消除性障、进修种智、破邪显正以救众生，并恳切发起十无尽愿，而后始能进入初地，尚不能臆测常寂光净土；乃至进修到等觉地时，仍不能了知佛地常寂光净土之内涵与境界；乃竟密宗诸师悉皆未能证得第八识心、未入第七住贤位中，云何能知能证能入「唯佛与佛乃能了知」之常寂光净土？

求生净土之密宗行者如是，所观想或「真实有」之空行母亦复如是，悉皆不知不证自心藏识，尚不能入第七住位，尚不能知七住菩萨明心之功德内涵，而言能接引密宗行者往生诸佛净土？而且是等觉菩萨所不能知之常寂光净土？真是愚痴狂妄之言也。是故密宗上师妄言能藉此迁识法之修习，而令密宗行者于舍寿时能依空行母之子宫而迁往佛净土，并证入常寂光土者，乃是虚妄臆想也。

密宗迁识法之行者，于平时修习之法如左：

《《金刚偈说：「最上品的迁识法是无能修者、无所修法，中品、下品的行者是避免执着与嫌恶（仍然要依密宗否定之「显教净土法门的否定法」。与前文所说自语违背），借着喜乐、关心、专注为方便，行者们将『识』上冲，并用祷文庄严迁识法。」

我要将上句偈中所提到的修法作一说明：这个迁识法的口耳教授，是无上瑜伽的一个特殊主题。在「山坡达密续」内文中有说明之，「山坡达密续」是一种普遍解析性的密续，其内容在解释吓鲁噶与喜金刚两种系统的修法（皆是双身法之乐空双运）。其它说明迁识法的本续有：「金刚空行密续」、「秘约密续」（原注：它是吓鲁噶系统独有的秘密经典）、「四座根本续」、「文殊教言集」。以上诸密续中阐明了各种迁识的方法，行者必须了解在各密续中所说明的修法重点。若要详细了解迁识法，可以进一步去读宗喀巴作的「迁识法广论」。

在金刚空行本续中有提到迁识法的利益：「每天杀一个婆罗门，犯下五无间罪，甚至偷、骗、通奸，都可用这方法清净之，行者不再被罪恶所染，而能远离轮回过患。」

以上是金刚空行本续中所说到的各种利益；而「秘吻」、「四座根本续」中也提到同样的内容。所以你必须满怀热诚地修行这种法门。

至于如何正修迁识法？金刚空行本续如是说：「时间到了才能修迁识法，过早为之则犯下杀害本尊的罪，犯下这种罪的人必定堕入地狱、大火焚身，所以有智慧的人努力去认识死亡的各种征兆。」

这些偈文中提到行者先要观察死亡的各种征兆，当这些征兆现起时，先修长寿法；如果修长寿法依然不能除遣死亡诸象，此时就是该修迁识法的时候。

「四座根本续」中说：「练习迁识法的最佳时间是在，行者还没有被疾病所苦之前。」诚如上说，你最好在没有被疾病拖垮前练习修迁识法，一旦之染重病，那么无论你意愿多强，也绝不可能修好本法。

「金刚空行本续」中说：「用瓶气封住诸『门』，并净化中脉之门。」四座根本续与山坡达密续都提到同样内容。藉修瓶气，行者将在感官诸门活动的主要能量抽回并引导进入中脉。为了要有效地修此法，你必须要能引气入中脉。行者关闭八种可供「识」迁出的出口（门）的，而只让「识」从第九种门--梵穴冲出，梵穴又叫「黄金通道」，它在头顶中央，从梵穴迁识，才可以在投生后本性不昧、记得各种密法。

在口耳教授中有四种迁识法：1、法身本性迁识法。2、上师加持的迁识法。3、本尊的大和合迁识法。4、无死空行的迁识法。在这四种修法中，现在上师们常常传授的是第四种无死空行迁识法，所以我要说明第四种修法。

首先修上师相应法，至心念诵祈祷文，发愿要成办迁识法以转生到所求生的净土。以金刚坐姿双脚交叉，双手置于腰际，观想自己是怀抱明妃的吓鲁噶，中脉就在你身体的正中央，粗细就如麦杆大小，长度是从你的脐下四指处直到梵穴。

中脉的基地是三角生法宫、外白内红，三角中的两角是指向两肾，第三个角是指向生殖器。在中脉较低处的穴的内部是行者的心，它形状是白色「阿」字放光，它非常亮且纤细，似乎最轻微的微风一吹就吹跑了。把你的心安置在那一会儿。（注：两肾及生殖器共成三点，此三点间连成直线，三条直线所函盖范围即是三角生法宫，以子宫为主。密宗之密意，认为一切人都由子宫孕育而生，出生之后始有一切法故，故说子宫所在处为生法宫）。

在你的头上观想白色或红色的金刚亥母，她的形状就像标准教本中所描述的一般。召请智慧尊，并把它融入自身，向灌顶的本尊祈求、并得到加持，被禅尼佛加冕，他是部主。献上供养，念祈祷文，修密咒诵习。观想金刚亥母与你的上师无二无别，然后念诵以下祷文：「噢！佛母瑜伽母，请引导我去空行的净土、空乐的净土，神圣的上师金刚瑜伽母，请引导我去空行的空乐净土。佛陀金瑜伽母！请引导我去空行的空乐净土。」

行者现在从上及下吸气，并引气到「阿」字，上气及下气挤压阿字。当用瓶气持气时，如是观注于阿字。

从行者顶上观想所显的金刚瑜伽母心中向下放出如钩状的光芒，这些光敲击阿字，将阿字推向上。同时将低处的脊骨移动，其目的在使下气上行。发出「嘻」声，观白阿字进入中脉，向上射出而到梵穴。然后将气再一次下行，观想阿字和气一起向下，而回复到它原来座落于中脉的底部的状态。尽可能反复以上步骤。

在修法结束时，从金刚瑜伽母心中流出一股智慧甘露，融入阿字。就像前面说明的一样，修习瓶气。重复练习这过程七到二十一次。

大家都知道迁识法修得好会缩短寿命。因此修瓶气及流注甘露等修法是为了要延长生命。

迁识法的证量说明如下：头顶上有水泡，在梵穴上有痒的感觉，从黄金通道喷出一滴黄水混合血的水滴等等。 早先说过，当时机到了（原注：指死亡时）才可以修迁识法，行者这时候要舍弃内外一切资财。

行者是否应当发愿用秘密明点来修迁识法，口耳传承说明如下：『行者自己的、与一位女性的液体（自身之精液及一位女性之淫液），引导能量（原注：即气）与心向上冲，盐打开了脉的口，而脑则守护防遮各种留难。』

上述文中提到，行者拿少量的两种明点（男女性之淫液），将它们放于行者掌中，并持诵许多咒语，这明点（淫液）再放在梵穴上。这种修法是古代的上师们传下的。这种方法名叫「藉意向之力的迁识法」，用这种修法的话，就不必藉「气」的力量来修迁识法。然而虽然这方法也可转生净土，但行者并不能自己决定该去哪个净土投生。

行者然后观注头顶上的金刚亥母、并祈请她。观想过程如前所述气从下向上推，行者发出「嘻」声，行者的心是白色阿字，阿字向上经中脉射出，从梵穴出去；经由金刚亥母的红色莲花道（经亥母的红色阴道）中而进入亥母身中，（再）进入亥母心中、并融于心中。观想这心变成了一个具有空乐智慧的金刚亥母，她的体性是和上师无二无别。当如是修行时，我们已完全做到迁识法的四重点。

但是在此处我们并未说到口耳传承中的精妙细节。你们可从其它数据来源去学。以上迁识法说明已毕。》》（77-115~121）

香巴噶举所说之迁识法，有异于他派之处，谓他派皆须修成中脉、明点、宝瓶气，并观想空行母之阴道扩大而含住观想者自己之半个头部，如此观想成功之后，方可于死后有把握将自己之明点经由梵穴而出、射入所观想空行母之子宫中而生空行「净土」；但香巴噶举之迁识法，亦可不须修证中脉明点、宝瓶气，单依其特别法即可成就往生空行「净土」之愿。其法即是于将舍报时，取得男女二人之淫液（称为红白菩提心），置于自己掌中，持咒加持之后，将淫液涂于自己之头顶之梵穴上，然后观想自己之明点射向头顶上空行母之子宫中，由空行母将自己携往密宗所设之空行「净土」中。此乃香巴噶举之迁识法特异于余派之处。

然此乃是虚妄之想，此谓密宗所说：「男女二人之淫液以咒加持之后，即能产生大功德，而令人能生『净土』」者，乃是虚妄之想，绝非佛法，所以者何？谓淫液乃是三界中最大最粗重之贪欲所生之法，与诸佛净土清净之性相违，云何而能以此帮助密宗行者往生诸佛净土？无是理也。

若密宗诸人强言如是「加持」必能往生「净土」者，则彼净土绝非诸佛之净土，必是密宗祖师所相应之鬼神所设之「乌金净土、空行净土、乐空净土、罗剎净土」等密法净土，乃是鬼神法界之境界，非是佛教经法中所说之净土也。是故密宗迁识法所说之往生净土，其法不可信受，与真正之佛法无关故；往生诸佛净土者，要须自身之修行条件符合所往生佛土彼佛所设之条件与别愿，绝非如是迁识之法所可往生故。

复次，香巴噶举迁识法所说「行者们将『识』上冲」，出头顶之梵穴而射入所观想空行母之子宫中，同于其余诸派所说，悉是虚妄想也；此谓根本识乃第八识阿赖耶，又名如来藏，此心遍于全身现行及运行，非有任何一法能将之聚为一点而收入中脉，十方三世诸佛亦皆不能将第八识收聚为一点而收入中脉内，是故密宗之迁识法所迁之识，只是意识心观想所成之明点，只是观想之后从如来藏中所出现之相分尔，并无实质，亦非根本识；纵能将彼明点观想射入空行母之子宫中，亦无法将本识迁往任何净土，其根本识仍然遍在彼密宗行者之身中，并未转入所观想之空行母子宫中，仍将于死透后由第八识根本心生起中阴身，而后又起「与此世相应之中阴阶段觉知心」意识。届时方知死前读余所造诸书言论之真实不虚也，已亲见余之所言诚实故。

复次，三角宫所在处，只是生殖器官子宫之所在，子宫虽能令欲界男女具有生儿育女之功能，然儿女色身实由儿女各自之如来藏所造--由如来藏以父精母卵而藉母体子宫及血液为缘而造，并非由父母二人作意而造儿女之色身；父母只是提供环境及条件，而由子女之藏识摄取母体血中四大而创造之。是故三角子宫虽是欲界人类生起儿女五阴之处，并非真正生起万法之所在，如来藏方是真正能生起万法之所在，是故密宗说之为三角生法宫者，乃是虚妄臆想之言也。

香巴噶举此段文中所言：《藉修瓶气，行者将在感官诸门活动的主要能量抽回、并引导进入中脉。为了要有效地修此法，你必须要能引气入中脉。行者关闭八种可供「识」迁出的出口的，而只让「识」从第九种门--梵穴冲出》，纯是臆想之法。第八识无形无色，可以随意由任何一处离身，不须经由窍穴方可得出；余有时说由何处出者，乃谓彼处为最后舍身之处，非谓有其形质由何穴出离色身也。

若如密宗迁识法之所说者，则应阿赖耶识有形有色，方可藉由堵塞其余孔窍而令「识」无法从彼孔窍出离，方可随于密宗行者之意，而从头顶梵穴出离。由是故说密宗所言「观想梵字置于其余孔穴而堵塞之」，其法纯是臆想所得，违于证悟者所见之事实，亦背圣教，复又异于证悟者之实证也。

根本识既无形色物质，遍身而行，焉能由密宗行者之观想而聚为一个明点？若根本识确能由密宗行者观想而聚成一点者，则应密宗行者观想成功后，根本识已舍身体「九成九九」之身分，唯余明点为其所持也。审如是，则应观想成功而长住明体后之密宗行者色身变成死人之冷硬度，已舍九成九九之身分故；亦应观想成功之后，密宗行者能感觉自身之全身冷触，已舍九成九九之色身故。然而现见一切观想成功之人，其身皆未曾变凉，亦未有同于舍报之冷触由自所触，是故说密宗所言「明点即是根本识」之说法，乃是荒唐之说也，乃是密宗祖师自意妄想所施设法，无关佛法也，违教背理故。

复次，若根本识即是明点，则同佛所破斥之外道。有外道言：《一切众生皆有实我，此我体常、至细，如一极微，潜转身中作诸事业。》如是之言有大过也：若根本识之体，其量如一明点之微细者，如何能持色身如是之大、而同时遍动？乃至能持色界天身无比广大而能遍动？不应正理也。

复次，若根本识即是明点，则未观想时，明点不现，应无根本识住身，则应当时即死。

复次，若谓明点虽小，而能巡回身中各处极为迅速，故能令我全身同时遍动；则应吾人色身非是常由根本识所持，亦应非是由根本识所造所生，则违圣言量，亦违大乘见道者所见之事实。

是故密宗诸祖主张「明点即是根本识、阿赖耶识」之说法，乃是由密宗上师不如理作意之妄想而生故，同于极微派外道所说，名为妄想，非是佛法。

复次，密宗各派普遍皆说：《大家都知道迁识法修得好、会缩短寿命。因此修瓶气及流注甘露等修法是为了要延长生命。》其实是妄说，若明点即是根本识者，如是修法，方有可能缩短寿命；若明点非是根本识，则不论密宗行者如何努力观修迁识法，仍将对其寿命完全无有丝毫影响，明点并非根本识故。由是理故，观修迁识法之后，加修瓶气及流注甘露而欲延寿之观想，即成无义。

复次，密宗香巴噶举所言：《行者的心是白色阿字，阿字向上经中脉射出，从梵穴出去；经由金刚亥母的红色莲花道中而进入亥母身中，进入亥母心中、并融于心中。观想这心变成了一个具有空乐智慧的金刚亥母，她的体性是和上师无二无别。》此法实有大过。

审如是者，则明点应非即是行者之根本识，所观白色阿字方是根本识故，则迁识法之观修，即不须以中脉明点之观想为基础也。二者，行者的心是白色阿字，此白色阿字经由红空行母之红色阴道而入空行母身中以后，再进入空行母心中，与空行母之心合而为一，使自己与空行母合而为一，则应自己于此之后完全消失，不复有自我存在，则密宗所说：「由空行母将自己之本识携往净土」之说，即成无义，此密宗行者已被空行母吞并为一有情故。则密宗行者「求生空行净土之心愿」亦告落空，则修学迁识之法，亦无实义可言，密宗行者修之何用？

若谓进入空行母心中以后，与空行母合而为一之后，自己仍在，则应空行母已经消失，已经被行者之心所侵并，则应空行母已经消失，理必如是。此时观之，空行母之心既已消失，是谁能将密宗行者携往净土？唯有依凭自己之力方能求生净土也。然既因自己无力能生净土而修迁识法，欲冀空行母携己往生净土，今又将空行母合并为自己，云何能生净土？则修迁识法实无其义。

复次，若自己之心能与空行母之心合并者，则有情众生之根本识，应是可以合并者；既可合并者，亦应是可以分割者；可以分合之心，则是可增可减之法也，则《心经》所说「不增不减、不生不灭」等理，便成妄说。由是诸理，可知密宗所传之迁识法，于教无据，于理有违，非是真正之佛法也。

萨迦派六地菩萨之临终迁识法：《《第四灌之……「临终」为道大手印颇瓦迁识法（61-35）……

若如实而修，定能得无死成就。然若修赎命已无助益时，则须修临终迁识法，其中分三：临终转相迁识法、临终光蕴迁识法、临终音声迁识法。转相迁识法：平常时中，于行住坐卧及临睡前练习，至定死兆现前时，迎请本尊与上师无异之相、至面前虚空；若有资具则以诸宝供养，若无则以意供（观想物品供养），随力奉献，忏悔一切已受与未受之三昧耶违退。若有上师安住，则祈请赐予道之本尊灌顶；若无上师，则修自入，献供物与朵玛（食子）。复次于面前持任何身转变种种相时，修自性本尊身，如前所现之相而忆念之，本尊之相与自之识二者转成一味，中阴身之相不现，证持明等成就。

光蕴迁识法：前行如转相迁识法而为。身挺直、二踵抵肛门、双手支后脑、背倚一适意垫，自观本尊，其心间种子字放光，迎请本尊与上师无异相至面前，殷勤启请再三。复次，观修自心间内一光蕴如大指许，以此光蕴逐一治诸穴，首先塞治大小便道二门、次脐眼、次口、次二鼻孔、次双眼、次双耳、次眉间、次顶门等，一一塞治。复次，观脐内处，一「风坛城」半圆、青色、大小任意，其上月座，其上心之所依深蓝?（梵字吽）大小适中。复次，引息至不能增时，提肛逆上，舌抵上颚，长时猛烈用力将月、?（梵字吽）依次逆上推送，如是至第二十息时已至喉间，第二十一息时开梵净门，如以气吹鸟羽般向上而升，复如鸽越窗而飞，于此门，具能所二依相杂三座，向面前之本尊心间，如弓射箭，炮座射炮，抛射而出至其心间，无中有、提擢宗趣或持明等成就，不有轮回。

音声迁识法：前行、还净忏罪如前而为，以明点塞治门等；第四灌之临终法亦为以字塞治，于脐轮处修气及月、?（梵字吽）等。以??（梵字嘻吉）二音二十息而引至喉间，第二十一息则如前由梵穴喷，抛射而出，得提擢宗趣或持明成就。此二者以如白狮奋迅，撕破明之所依，自以声音开启梵净门，以智净分之极，执持明之能依，此为实修之要诀。》》（61-216~219）

萨迦派大手印道之颇哇迁识法如下：《《初，身跏趺或挺直，以字遮止一切外门户，如彼，一切内之门户亦如前修习以字遮止。于懃息时，意行于外相之?（梵字阿）至顶髻之?（梵字罕）间中脉。于命息时，由?（罕）至外相之?（阿）中脉内而行。如彼，于死时亦自然行住于中脉内，于瑜伽士心中如此反复行之，命懃之气尽入中脉。由融入其最胜道，乃悟证大手印空乐极净实相，以前述之觉受，得提擢宗趣或持明成就。》》（61-312）

随次陈述陈健民上师所说之迁识法：《《颇瓦之成就有几个条件。你要能够把自己的寿命、精华、灵魂一起集中在持命明点上，你的中脉先要已打开了，同时你要把所有的五气，集中在这个明点上。结果呢，这个五大、这个三魂七魄都在这个里头了。所以这些东西一集合的时候，要依我的经验，那硬是觉得我就要死了。因为这个东西之外，我没有别的东西保留在外面，结果呢，这一冲出去，就一定要死的，所以，说修颇瓦会短命，是说真正修得好的人，他就有这个现象，有这个感应。我若不是修得那么勤快啊，就不会有这种经验。他们修颇瓦的人，从来谈都没谈过有这点，说是当明点要来了，晓得有这个死感。根本他们得不到这个觉受，所以呢，完全讲这些修法，根本不顾死的事情呢，我觉得也太疏忽了。但是呢，修得太多了，硬是要到死感有了的时候，你真正冲出去了，那个时候就死了。所以呢，我在那个时候硬是得佛菩萨特别的加被，虽然从前师傅并没有说过，我就晓得这个明点集中在这里头，这个生命都是在里头，我感觉要死了，我就赶快把明点集中这一点放散开，不但放散到五轮，而且放散到十指十趾。它就散布到全身，所以全身的精华由遍行气，就回到全身原来的地方了，这就不会死。……至于中脉打开了，就有十个相，这十个相是日、月、电光、虹霓、光点、烟、阳焰、萤火、无云晴空。这十项有了，就是中脉是确实打开了的，中脉打开之后，然后就有这个智慧脉，然后就有这个迁识的路。你中脉不打开，就没有这个路啊。他们总归说，这个地方要开顶，要发肿、出血、要吉祥草，这些都是表面上的，是外相。所以我说要注重内的四项啊。内的四项，就是一、明点要集中，变成智慧明点。二、中脉要打开，具备了往生的路。三、顶上的阿弥陀佛要观清楚。四、气要变成智慧气。要有这内四相，然后再加这外三相，顶上这个地方就自然头发也落了，或者发肿了、或者出血了，草插不插、不要紧了，它一定有洞啊。它血可以出来，当然草可以插进去。所以要懂得这些呢，就要晓得六法是个基本的，可以说是一个横的圆满次第。其它这些都是直的，直的就要先成就气功，然后再发光这些，这一切成就，然后就中脉打开了，颇瓦也就有了。》》（32-243~245）

然而修迁识法者，永远都不可能因为修此法而舍命，因为持身识并非明点，明点并非第八识如来藏，只是他们修法过程当中所出现的种种幻觉罢了。所以者何？多有行者将明点观想在于身外四处游荡，而自得其乐、未有如是所述之即将死亡之状况也。由是可见密宗诸师之明点即是持身识之说，实是虚妄之想也。

三乘经典佛语开示，亦皆不说明点即是持身识也。佛所说之持身识，乃是如来藏，有其种种体性，由古今一切真悟之人所能亲证，转而进修种智，是故绝非以明点为持身识也。密宗古今诸师之将明点作为持身识阿赖耶者，真是古今佛教中之第一大笑话也；而诸密宗行者不知其谬，仍在明点上用心，欲以明点之观修而证实相，徒然浪费宝贵之光阴与钱财而投入密宗之内，修学种种无益佛道之外道法门，深可哀哉！

修迁识法者，须具四大条件，方可谓为修学有成也：一、必须中脉通达，下自海底轮，上至顶轮，五轮俱通；如是，明点及宝瓶气练成时，方有用武之地。二、明点必须极为集中分明，若明点散而不集，则光相不佳不强，则表示所修观想之法尚未圆满，应需再修。 三、必须有密宗所谓之智慧气，意谓观想明点时，能使所观明点与空性（无色法物质之意念）相应，辅以宝瓶气，则成密宗所说之智慧气，如此，舍报时，方能与「空性」相应而冲入空行母之子宫中，「由空行母将行者之智慧明点送去净土」。四、所观顶上之度母空行母（绿度母、红度母、白度母…等）必须明显，所观度母之莲花（阴户之阴道）亦须极明显、并须观度母之莲花孔道扩大而半含住行者头顶。

具备如是四法者，可谓已经观修迁识法成功者。然而，迁识法所观想之空行母及所迁之识，既只是密宗行者所观想而成之自心中内相分，实非真有空行母，复有前述种种虚妄想之大过失，故彼等所修迁识法绝非佛法，乃是密宗古时祖师妄想而流传至今之虚妄法，修之无用，有智之人闻善知识之解说已，便能远离之也。

依密宗所言，欲于命终时迁识成功者，必须死前开顶成功；开顶自修之法如下：《《修本法者，依师教授，照仪轨修，不可妄自增减，如法观想成熟，三五日乃至一七、二七，即能开顶。未开顶前，顶上发肿、或痒、或麻、或流黄水，或可种草。当顶上发现异征时，甚或流血、或血涌上，均为开顶之象，但不必惊恐，多念无量寿佛陀罗尼，数日即平复。既开顶后，勿得矜持，发广大心，广行六度，再修他法为增上缘，并宜密不示人。若遇利根密器之士，劝请求师授法，随缘度化；如遇执着之人，则以观想呼吸念佛法门助彼净土之法、显密圆融。总以不退失他人信心为要。》》（122-463~464）

仪轨及观想之法，前已略说之，今不重赘。如上略举密宗迁识法之观修行门及理论，学人从此可以了知密宗所说「极为胜妙、远超显教净土念佛法门」之迁识法，本质不过是密宗祖师之虚妄想尔，皆依自意妄想施设而言其胜妙，夸言能藉此迁识法而由空行母引度至四种净土中之常寂光土；然究其实，唯能往生夜叉或罗剎所住之「淫乐及血食净土」尔。逮至命终时，彼诸前来接引密宗行者之「佛或菩萨」等度母，皆是夜叉或罗剎所变成故，彼等皆是双身抱明妃而恒时享受淫乐之像故（详见《西藏度亡经》所说），或是裸身无耻之红绿…度母故，彼等皆是贪着欲界淫触第四喜之夜叉罗剎…等鬼神有情故，彼等日常皆乐受密宗行者供奉五肉五甘露等不净物故，是故彼诸前来接引密宗行者之「佛菩萨」等度母，皆是夜叉罗剎所化现者。如是而求往生净土者，尚不能往生任一佛国净土之凡圣同居土、方便有余土，何况能往生唯佛所住之常寂光净土？无斯理也。

由因密宗以往对于密法之保持神秘及不外传，故令迁识法之名，能令佛门学人不能知其底蕴，而信以为真、误会为真实胜妙于显教念佛法门之深妙法；其实纯是密宗古时祖师之自意妄想所成之法，加以神化、美化、佛化之言语包装，外人不知其详，遂以为是真正胜妙于显教念佛往生净土法门之修法，本质上则不值识者之一哂也。

第二节 他派之临终迁识法

由宗喀巴祷「佛」而后传出之那洛六法，亦有迁识法，名为抛斡。口诀如下：《《……到此自知快死，能抛斡者（能迁识者），此时即修抛斡以成就。先跏趺坐，口中念某种词，其词之意谓「佛请来矣！我其去乎！我其去乎！此其时矣！」念已，自己运气下上升，喝一声，命自『和合』中出，经心喉顶出。如佛来，则顶上有佛光，此命即入佛光中，佛遂接之而去（62-100）。……宗喀巴祖师出世，先在西藏访求成佛之道，历时甚久，一无所得，乃往他处访求焉。后抵拗好去隆地方，在某山洞中遇一喇嘛，乃末而斡（马尔巴）喇嘛之徒，末而斡喇嘛之法术彼皆尽悉；宗喀巴乃拜之为师，向其求法。歌曰：「我侪自远方来此艰苦万状，今皈依其门下，彼始授我以甚深之密法，赐我以喜金刚之修术，以及换体之秘诀焉。」换体者，即老年修法之人，知自己不久于人世，乃访求新死之小孩，得后，以自己之头顶住孩尸之头，使两梵穴孔相对，然后施法将自己之灵魂过入小孩尸体之内，于是小孩复活，而老年修法者死矣。此小孩既有该老年修法人之灵魂，对修道之法自皆明了，于是继续修法。如此换体之后，又可住世多年。此种法术现已失传，知者无几。昔密勒住世之时，换体甚行，末而斡喇嘛知此秘法，以之传密勒；密勒即以此法成佛（62-111~112）。……昨讲道支分二，即一、抛斡，二、入城也。第一抛斡，即自己之命（原注：又可称识）从梵孔出去、迁移他处之法是也。其乃无上密宗最大最胜之道，为其它密宗所无。……此为死时所修之法，平日对明点如何上下之道，行者应详细知晓。抛斡乃最后之修法，修之前，必先将一切气上下等等修好，然后方能修之，否则必有性命之虞。……实因彼未曾修过他法，不可骤修此法，否则有死之危险。因其魂出去之后，万一不能返回，岂不殆哉！余之不允，并非吝法；亦因此故，此中利害，尔等务必明白，甚为重要。如贸然修习抛斡，未到寿尽而死，其人所有之罪，犹如……（62-315）。本来修法之人，能将罪业消除，身业口业皆不要紧，要紧者乃意业，故心必须清净。『抛斡经』之力甚大，任何罪皆能消除。能修抛斡者，其魂欲至何处，即至何处，但必须于寿终之时始可修此法，若未到其时而行抛斡，则其罪之大，与杀佛等。因未到时而抛斡，犹如杀死其平日所修之本尊，罪业甚大，是犯密宗根本戒之第八条，即出佛身血是也。破密宗根本戒者，死后必堕无间地狱，故修抛斡者，务必知道何时可抛斡、何时不可抛斡；倘含糊念（练？）之，则其罪甚大。抛斡时若心中有己之魂出去的心思，则能回来，彼常怀利生之念者，方可修抛斡法。》》（62-319~320）

如是，宗喀巴承袭自马尔巴而传下来之那洛六法，乃是妄想之法。何以故？此谓「命」乃「心不相应行法」，由寿暖及阿赖耶识三法和合而有受想行及前七识于人间活动，故名为命，是故命无实法，由寿暖及第八识之和合所显有情生命现象而说为命，故命之一法本无实法可令密宗行者或一切人而迁之也。是故此段文中开示「命自『和合』中出，经心喉顶出」，如是之言纯是密宗上师之虚妄想也。

复次，所言将自己梵穴正对新亡儿童梵穴而迁识之法，真是妄想，所以者何？谓彼儿童既因色身五根之败坏而亡，则密宗久修迁识法之老修行者将其「识」迁往新死儿童身中，亦将同彼儿童之死亡无二，迁之何用？宗喀巴无智，乃竟传授此种虚妄想，一何可笑？

若谓彼新死之儿童，乃是寿命方尽，非是意外损害五根而亡者，亦有大过；谓彼儿童色身既因寿尽而亡，则已显示其如来藏受生之后所造色身唯能维持其至死亡时之寿命，彼色身纵由修迁识法之行者迁入其识，仍将不能为其所用，对密宗行者仍将无用，其色身之「大种性自性」唯能令其色身寿命运作至彼儿童死亡之时故，此乃阿赖耶识所含「大种性自性」之功能德用故。

密宗所迁之「识」既是明点，然于圣教量及证悟者之证量而言，明点非是 佛所言之持身识，亦非真悟者所证之持身识，则密宗行者如是觅彼新亡儿童而迁自己「本识」入新死儿身之说，即成虚妄想也，所迁之「法」无实义故。

复次，各各有情之色身皆由往世因果而与有缘之父母相应，所以受生彼身。有情入胎受生已，由各各有情如来藏之「大种性自性」，而吸取母血中之四大元素，造成自己之色身；如是色身，唯有彼自己之如来藏方能持之，非由他人之如来藏所能持之也，各人之「大种性自性」互异故。证之今时内脏器官移植所生排斥性，其理可知也。

审能迁其本识者，则密宗行者于迁识完成之后，应当按时服用西医所给之抗排斥性药物，而后方能生存也；然而现见密宗古今祖师迄无一人能知如来藏本体何在，何况能知悟得如来藏者所进修之「大种性自性」？何况能知如来藏对于异体之排斥性？亦未见古今密宗祖师发明抗排斥之药物、或传授任何能消除此排斥性之咒语（假设有咒语能消除此排斥性），故知迁识法之说，实乃无稽之谭也。

复次，本尊影像乃是自意观想所成之相分，非是实法；是故修习迁识法者，假设真能提前舍命，亦无所谓杀害本尊身命之可言者；此谓本尊乃是自己观想所得之影像，非有真实命根故，是故若因修习迁识法故，而提前舍命者，亦无所谓杀害法身之罪；所以者何？谓法身乃是第八识，而一切有情之第八识皆是金刚体性，从来无人能坏之也；乃至合十方一切佛之力，亦不能毁坏任一卑劣有情之第八识法身也，云何密宗诸师可言修习迁识法而提前舍寿者为害死本尊命根？为害死法身？为同于害佛？妄想至此，无知至此，何可信之而修学之？

本尊影像既非命根，亦非法身第八识，而第八识亦无任何大力神圣能坏之，云何可言修习迁识法之提前舍寿者为同于害佛？无斯理也。

那洛六法所言迁识法，复有妄想所说之口诀如下：《《修习抛斡（迁识）之法，须于身体健康时修之；此乃练习之意，并非真走也。有病之时不可修习抛斡，修则死矣。彼常常修习之人，当命上升至顶时，即呼嘎字，于是命即下降至心间略停。再呼嘎字一声，复下降至丹田而住焉。欲命外出，则呼曷字其声如打噎然；一曷而命至心间，再曷至顶，三曷外出矣。故平时修习最多不得过两曷。倘三曷命出去后，久不返回，似将死去，旁人见之，可速在其耳旁频频呼嘎，则自能渐渐醒转也（原注：嘎字之义谓压也，其意即谓将命压下去也）。》》（62-322）。

此真妄想也，宗喀巴传此那洛六法实为无义之举也。此谓密宗古今祖师所说之迁识法，乃是迁其所观想成就之明点，而非迁其根本识如来藏，密宗古今诸师皆错将明点误认作如来藏故。密宗所言之迁识法，既然所迁之识为持命持身之根本识，而持身持命之根本识乃是第八识如来藏--阿赖耶识；今观密宗四大派古今一切上师，迄无一人亲证第八识阿赖耶，则欲迁何识于新亡者身中？则欲迁何识至「空行净土」耶？明点既非根本识，乃是依于意识之观想而后始有之法，则非本来恒时常住之法，复非根本识，则密宗古今诸师之修习迁识法，即成无义，所修虚妄，不能迁其根本识而至任何一处，如是而修迁识之法，而传迁识之法，真是世间最大之戏论也。

复次，命非明点，前已明之；是故此段密宗上师开示所言：呼「曷」即能上升明点命根者，真是虚妄之想也。如是，呼「嘎」而可下降明点命根之语，亦成虚妄之言，明点绝非命根故。

复次，一切修习迁识法之密宗行者，悉可将其所观明点藉由呼曷之声而上升其明点，乃至将明点观想上冲梵穴而射出身外，可以现见其命根仍在身中而不能舍命，即使因世间苦痛而欲藉迁识法之呼曷而舍命者，亦舍不去也；是故迁识法所言「三曷之后即能舍命」之说，真乃无稽之谭也。

复次，欲提前舍命者，唯有修得第四禅之证境者，方能提前舍之也，若无第四禅之定境证量，欲以三曷而提前舍命者，乃是妄想也。岂唯三曷？设若有人因于大苦之受、欲求舍离而修习迁识法，日日百曷千曷，欲舍其命者，仍不可得也，何况三曷而能舍之？如是迁识法呼「嘎」叫「曷」妄想之言，何有智者而能信之？而依言修习之？唯有愚痴无智之人，方能信受奉行之尔！

藉观想之法，而以迁识法摄死者之魂重入尸体中脉而生西方极乐世界之妄想，有口诀如下：《《修学抛斡之前，必须将气功修好，使一切气能融入中脉，然后此气方能将命挤出也。自行抛斡之外，尚有代死者抛斡之法；其法即于人死之后，延请一功夫高深之喇嘛至死者旁坐下（原注：坐处不得离死者过远，约耳能听闻之距离内），如死者非其徒，则先为死者灌顶，庶有感应；倘死者生前已是其徒，则感应更快，因互相认识故。此后乃将死者之魂摄来，重行放入死者之中脉内，然后奉请阿弥陀佛降临，居死者顶上，于是该喇嘛施行抛斡法三曷，而其自己之魂外出，同时死者之魂亦由中脉上出，与顶上阿弥陀佛之佛光遇合，遂被佛接往西方极乐世界焉。》》（62-322~323）

如前所言，亦如 世尊一切经中所言，皆说人之命者乃由阿赖耶识及寿与暖而持，缺一不可，而寿与暖复由阿赖耶识而展转出生；由大乘中真正证道者之证量而观之，亦复如是与佛所言无异，是故人之命根并非明点。由此可知密宗所说将宝瓶气挤压「明点命根」而出梵穴之说，乃是虚妄想。命既非是真实体之法，唯是依于寿、暖、阿赖耶识等三法和合而立名，则命之一法性空唯名，非实体法；若非实体法而唯是言说者，云何能藉宝瓶气而将命自海底轮上升而挤出梵穴？真是虚妄想也。

密宗诸师若言：「余等所说命根并非即是明点，而是真实命根。」则已如上所破。若言：「余等所说命根即是明点，明点即是阿赖耶识。」则违 佛说，亦违大乘真正证悟者之证量，复悖于事实。若言明点即是所迁之识，如是而修迁识法者，显非佛法，明点绝非阿赖耶识故。若言明点非是命根、非是阿赖耶识者，则所说迁移明点而入空行母子宫、往生净土之迁识观想法，则为无义；临终时观修迁识法而舍报已，其中阴身之命根及其根本识阿赖耶仍在此娑婆世界而未生于净土故。如是而修迁识法者，究竟有何实义可言？皆是进退失据之虚妄想也！

复次，死者之魂者，唯是中阴身尔。既已舍寿而入中阴身，则无可能重回粗重肉质身中；故密宗所言观想将死者灵魂摄入死者色身之内者，乃是妄想也。复次，观想之法，唯是自身之内相分影像尔，非有实法，是故观想死者灵魂重回尸身者，并非死者灵魂即可因此而重回尸身也，其实绝对无法能令死者灵魂重回尸身也，故说如是观想名为虚妄想。复次，「死后还魂」之说，只是闷绝休克，并非真死，不可与「重摄死者灵魂回归尸身」之说混淆。

复次，若有喇嘛能请来阿弥陀佛者，何必再将死者之魂摄入尸身之中脉内、而后复出往生极乐世界？佛既来已，自有随行菩萨执持莲花（或莲花台、金刚台…）而接引死者往生极乐，不须喇嘛之作法摄取亡者灵魂重入中脉、而后代其观想亡者命根由中脉射出而往生极乐也；如是之人，即如世俗贩夫走足者之粗鄙歇后语所说：「脱裤子放屁--多此一举」也。

复次，亡者之命根（或其根本识），并非由喇嘛之代为观想即可成真。喇嘛所观想之影像，自是喇嘛观想之影像；死者之中阴亡魂自是死者之中阴亡魂，互不相代，亦不能互相涉入，如是而言代为死者观想其命重回尸身中脉内者，其实无义，所观非即事实故，二者不能互涉故。

如是，不论所观是为自身，抑或为他人代行观想，彼等密宗师徒所观之识，既非根本识，则彼等依此基础而言、而传、而修之迁识法，即成虚妄想所成之无意义法；如是而言能代他人超度至极乐世界者，如是而言密宗最懂得超度法、而言密宗之超度法最胜妙者，真是大言不惭之愚痴宗教也，所迁之识非本识故，所修之法亦不能迁任一有情之识至极乐世界故。如是迁识法之虚妄观想，尚不能迁移自己之根本识，而言能超度亡者之根本识至极乐世界者，真是颠倒之想也。谓密宗四大派古今诸师悉皆不知自他一切有情之根本识究何所在故，皆错以观想所成之明点作为根本识故。

复次，由因密宗诸师欲藉迁识法之观想，求于临命终时以观想法将本识射入空行母子宫而往生空行净土，故名妄想；一者空行净土乃是密宗诸师所自设之「净土」，并非 佛所说之净土，故说迁识法为妄想；二者，如是迁识法唯是不如理之自意所生虚妄狂想，非真佛法故。如香巴噶举之白空行母画像，甚至采坐姿而高举双脚上抬之状，以明显示现私处之阴道模样（详见参考书目32册60页右下之彩色图像，本书中不附印之）。亦如种种颜色之度母，皆以立姿而单腿站立，高举一脚，藉以清楚显示其私处阴道；如是雕像等作、及广为绘画之目的，即是欲令密宗行者--特别是男性出家人之未曾狎嫟女人者--易于观想空行母之私处至极清晰之地步，舍报时方知应将「命根明点本识」射向何处也，凡此皆名虚妄之想也。

有文为证：《《白空行女迁识之观想：行者顶上观白色空行女，一如亥母观法，特不观亥耳（原注：亥即猪头），特取上飞姿势，以二手分抬双腿、张开上仰，以其莲花插于行者之中脉上端。行者此时已将（自己之）全部肉体观空，唯余表法身之中脉及中脉中之智慧气、智慧明点；然后修宝瓶智气，直冲表第九识如来藏之智慧明点佛身，经过中脉，入于莲宫（入于子宫），假名怀胎佛子，飞入佛土。》》（34-188）

复有别文为证：《《行者当观三世无有自性，皆由妄想决定之。过去既不死，未来不新生，现在无孤住。三世相续，无始无终。在此真如法界，不断不常；今日可为明日之昨日，今日亦可为昨日之明日；过未既不存在，现在不能独存，三世即是一如，一时即通三世。如是昨日一切岁行者顶上观白色空行女，一如观亥母观法，特不观亥耳（原注：亥即猪头）；特取上飞姿势，以二手分胎双腿张开上仰，以其莲花插于行者之中脉上端。行者此时已将命、并无死去之相，未来一切岁命，亦无新生之相，现在剎那不住，亦无特别必死之征。亘此三世，唯在真如一脉之中，由此则既无生亦无必死。行者果能续住真如定中，不生不灭，涅盘成矣；或隐或现，如虹如空，无量寿光，即此完成矣。……全部肉体观空，唯余表法身之中脉，及中脉中之智慧气、智慧明点；然后修宝瓶智气，直冲表第九识如来藏之智慧明点佛身，经过中脉，入于莲宫，假名怀胎佛子，飞入佛土。此观与上节所论四条件不谋而合，且更明显简括，故修之极易感应。》》（34-677）

密宗内之一切度母画像雕像皆是此意也；此乃妄想。谓明点非是第八识、第九识，气功之气亦与佛法所说之智慧完全无关，中脉明点之观想成功亦与佛法智慧完全无关；法身乃是佛所言之第八识阿赖耶或异熟识、无垢识，并非中脉及明点；而往生诸佛净土者，只须与诸佛之通愿及别愿相符，舍报时，佛自与诸菩萨持清净莲花来迎，不须密宗另行发明空行母、度母来接，不须密宗另行发明不净之空行母阴道子宫摄取亡者根本识也。

复次，观想中脉及明点成功后，仍然对于般若诸经所说之第八根本识--无心相心--完全无知，何况能知已断分段生死之第九识如来藏？故不应言中脉明点为表法身之第九识如来藏。乃至进修而观想修练宝瓶气成功之后，仍对根本识（或称第八识，或方便称第九、第十识。详拙著︽正法眼藏--护法集︾）完全无知，对大乘中最基本之般若中观智所依之空性心完全无知，云何可谓中脉、明点、宝瓶气是「表第九识之智慧明点佛身」？乃是以外道法替佛法也，如是之言真乃虚妄之言也。

而密宗诸人如是观想成就，至舍寿时，若真有空行母、绿度母、红度母…等人来接引者，绝非往生诸佛之净土，而是往生密宗诸师依于鬼神所说之罗剎「净土」或夜叉「净土」，何以故？谓诸佛净土之往生者，必须在世时所行及所发之愿与诸佛之别愿相应，而后能生；而诸佛接引行人往生佛净土者，皆是由其自身或化身等来接，未曾委由密宗之空行母、绿度母、红度母…等人来接引者，是故若随密宗之空行母、绿度母、红度母…而往生者，所生之处绝非是诸佛之净土，密宗行者于此务必详审求证诸经而观察之，以免求生诸佛净土而修迁识法后，所生却是罗剎或夜叉之「净土」，从此永入罗剎或夜叉之阵营中，同其一类，身成夜叉或罗剎，从此必将久违佛法之修证，岂非冤枉至极耶？

云何而言彼密宗所观想之阿弥陀佛、空行母及绿度母、红度母…等所住非是佛净土耶？谓密宗所供奉之「佛、菩萨」及空行母、绿度母、红度母…等人所爱乐者，皆是男女淫触之乐及污秽之五肉五甘露，故密宗常以所修双身法中之乐触观想供养密宗之「佛菩萨」及空行母等人，亦以五肉及五甘露而供养之。

然五肉及五甘露皆是夜叉及罗剎之所乐嗜者，淫乐之触受亦是夜叉及罗剎之所乐嗜者，真正之佛菩萨，于无量劫前早已弃之如粪秽，绝不来受此供；而密宗所供奉之「佛菩萨」及空行母度母等人，皆悉贪此淫乐及五甘露等极秽之物，可见密宗行者修迁识法后，往生时来接引密宗行者之「佛菩萨」及度母佛母等，皆是罗剎或鬼母夜叉等；是故由密宗之「佛菩萨」及空行母度母等人所接引后之往生处，绝非佛净土，而是夜叉罗剎所住宫殿，必在欲界之内，彼等皆未离欲界男女欲及欲界团食境界故。如是而修密宗之迁识法，岂是密宗行者修「弥陀」迁识法者之所乐焉？岂是密宗行者修白度母…等迁识法者之所乐焉？有智之密宗行者何不自行深入思维观察之？

复次，纵使密宗行者之中，真有已证根本识如来藏而符佛说者，则其观想本识射入头顶阿弥陀佛或本尊身心中、射入空行母子宫中者，仍是妄想也，事实非如所观想之然也。此真悟之密宗行者，必定发觉真正之根本识，绝非中脉内之明点，亦非宝瓶气所配合之中脉明点；必将发觉根本识遍于全身十八界中，根本不可能藉由观想之法而将本识聚为一点，亦无任何观想之法可迁根本识如来藏而出身中、入于空行母之子宫内。唯能以四禅之定力而舍身，世间别无他法可以不坏色身而提前舍身者，是故密宗行者勤修迁识法而观想明点射出梵穴，及十百千万「曷」之后，根本识仍然住在身中，丝毫不受影响，完全无动于衷。由此可知迁识法之虚妄无稽，云何自称根器利于大乘之密宗行者，而信受如是虚妄荒唐之迁识法妄想？而穷一生之力以修习之？而寄望如是虚妄之法能助行者往生极乐净土？无智乃尔！

复次，大乘般若诸经所言观空、观无自性之真实义，于前第六、七章之般若见及如来藏空性见中，已有宣说辨正，乃是现观自心第八识如来藏之空性，及现观如来藏所生蕴处界万法之空相--蕴处界万法缘起性空，无常故苦、空、无我…等；如是般若之空性见，绝非密宗以意识心观察五蕴三世之无自性等所能证得，行者欲知此者，请详拙著诸书（如《楞伽经详解、真实如来藏、正法眼藏……》等），此处不复重述之。

如是，密宗古今诸师悉以此种妄想之迁识法，而言能证、已证不生不灭之涅盘者，而言证得虹光身者，真乃妄想之极，无以复加也，云何有智之人而信受之？而修学之？而时时勤习之、浪费宝贵光阴及钱财于密宗之中？有智之人皆应于此而深思之？不应漠然坐视自身修行佛法之道有所邪谬也，必将影响未来无量世之佛道净业故。由以上所述诸理，说密宗之迁识法乃是虚妄之想，非佛法也。

第三节 萨迦派之夺舍法

与迁识法类似之萨迦派夺舍法，亦属妄想。譬如《道果》一书中作如是言：

《《夺舍行法：择殊胜之子等遗蜕（尸体），其须无疮斑且尚无朽坏，年适中；苟得之，则应沐浴清净，熏之以安息香，修本尊，守护三处，于修成就时，因有障碍至，故于初日日落时，修所依守护轮。 于第二日，将「能依」置于寂静处，献供（五肉、五甘露、食子）令具誓空行、食肉空行众（誓守三昧耶戒之飞行罗剎、夜叉等）欢喜。 第三日时，于择立自身之气劲与禅定气劲二者之远近适量而持。其要：于其身为何种，即一切外门如前以字遮止之，仅留鼻处不遮，以如前所学习之懃息，住于心之所依心间，复由一?（梵字吽）字由自右鼻孔而出，入于所依之左鼻而至其心间。 命息则由左而入，如彼一再反复而行，直至所依之心间渐暖，乃至遍身均暖、眼半睁及呓语等。 如此，谓「一心遍持二所依之时」，若猛烈行初加行业，以「嘻纪」二十声引至喉间，第二十一声时由右鼻出而射入所依之左鼻内至心间。 若寂静行，则以懃气，引心之所依至喉间而射出，若为下品懃息时则出右鼻而出，入所依之左鼻而至心间安止，其命之入与离之间，皆赖于所修行法之事业。 复次，为报恩及酬谢故，旧蜕（自己之旧尸体）修忏罪或舍于大海，新身体须行利众之行止。》》（61-310、311）

如是妄想之言，而密宗诸人信以为实，依之而修，枉费一生之精力及钱财于密宗之中，到老终将一无所成--于解脱道及佛菩提道完全无知无证，是名可怜悯者。何以故？谓各人之自心藏识所成色身，皆因业力而有其互异之「大种性自性」体性而不能兼容故，自己之如来藏绝对不能执持他人如来藏所造之色身故，他人之如来藏亦不能执持自己如来藏所造之色身故。如是，则密宗所修之迁识法即成无义，即成虚妄之想，所修迁识法之目的悉皆不得成就。

陈健民上师亦曾言换体法：《《兹再讲换体之法：如此常修此「死人如何来、如何做」之法，后来顶上能有一洞，到要换体之时，觅一完全不缺之新死人，替他很庄严的装饰；装饰后，想自己变成本尊，不是常人；看世上一切法皆如幻化一般，平常所做所为，皆是熏习，不要之。一切佛及护法等前，供养拔灵，多多祝祷。自己心中之吽字，及死之吽字明显观想。将自己之口与死者之口吻合，想自己之吽字与气，由右鼻孔出来，入死者之左鼻孔内，融入其心间之吽字内。慢慢自己之力量渐渐不足，而彼死者则渐渐苏醒矣。此时，其伴侣即将事前所预备的彼所愿意吃的东西喂他（原注：指复活之死者而言，此时换体者之灵魂已入此死者之体内，故得复活也）。在半月内，此复活者不能见人。如此修后，此死者既复活矣，乃将换体者本来之尸体藏过。迨后复活者力量渐有，彼被藏之尸体或尚能说话，于是复活者以「九个塔，一个萨萨」来做塔，将此所藏之尸体葬好；葬好后，此复活者须做甚多利生之事。》》（34-202~203）

如前所言，各人之自心藏识所生色身，由其「大种性自性」之别业互异故，所造色身体性亦人人互异，故非他人之藏识所能执持，必生排斥性故。既如是，则上来所举陈健民上师之迁识法即是无义，必定不能成其功故。既必定不能成功，则彼所说之迁识法即是虚妄之想；虚妄之想，则不应言为佛法也。

复次，密宗所说之迁识法，若属真实法者，应可证验；然而自古至今，迄无一人可于在世时证验而令人亦同等证验之，皆是说诸已死之人如何成就迁识法，皆无法令在世之活人弟子证验之；非如佛说之第八识如来藏可以现世证验，亦令诸弟子等人现世证验；非如余之可以亲自证验此第八识，并传授从学者如是现世亲自证验之，而与三乘诸经所说契符无异。

是故，密宗古今诸师若言可以证验迁识法者，则应令其在世弟子亦证验之；若不能令在世弟子多人同皆证验无二者，则其所言迁识法即非真实有其证量，无证量者云何有智令人证之？则其所言迁识之法即成无义。若言自身有此证量，而不能传授与弟子者，则彼所言不足采信，乃是笼罩之辞也，非是真有修证之人也，则其所言云何可信？有智之密宗行者当自思之。

第四节 中有解脱之教授

密宗各大派皆有临终时之中有解脱之教授，然亦大同小异，同由妄想而生。譬如红教中素有红教第二佛尊称之龙钦巴，于《大圆满三自解脱论》中说：《《临终中有明示：濒死时，以地融于水故觉身重而无力，与其同时、色融于声故眼视不明；其后水融于火故摄，及涸身中之血、黄水等湿分，其时声融入香故耳不闻听；其后火融入风故暖摄入心，其时香摄入味故鼻嗅不感；其后风融入识故断气绝息，其时味融入触故舌不知味；识融入空故粗细之所执消没，其时触融于法故灭受想；由其红白明点??（梵字阿罕）相交于心间，空融入光明时，乐明无念智于四剎那升起，法性融入本初地故轮回自性解脱于涅盘近矣。其时如美女照镜，忆念生前教授及中有光明而明显清晰。

轮涅中有解脱处：复次，涅盘中有剎那基智法身及所现清净之光明报身静虑之五日，及于彼解脱而放射六道自处化身大任运之所现升起后，云本初地菩提性。

又：于光明之第一剎那，谓「明（明白了知六尘而不昏昧）」之智，于乐明无念较前更超胜于第一剎那生起；本明所现境如月升之莹白、如阳焰及烟杳杳而显。

以其智遮止由瞋所生之三十二性妄，所以云何？圣天之摄行论云：「生乃世俗谛，死为胜义谛；其时光明四智中，以第一剎那遮止瞋所生三十三性妄遍计。三十三性妄之名为何？曰：『离贪、中离贪、极离贪、意行、意去、忧苦、中忧苦、极忧苦、寂静、寻思、怖畏、中怖畏、极怖畏、贪求、中贪求、极贪求、近取、不善、饥、渴、受、中受、极受、作明者、明基、妙观察、知惭、悲悯、中悲悯、极悲悯、具虑、积蓄、嫉妒等三十三性妄。』」彼时瞋融入大圆镜智。

复次，所谓「增」之智，较前更清净升起之时，本明之所现境如日升而红明，约萤火许显现住第二剎那之间，以其智令贪所生四十性妄融入妙观察智之界；如前论所云：「以第二剎那遮止贪所生分别，云何为四十性妄之名：『贪、中贪、遍贪、喜、中喜、极喜、悦、极愉悦、希有、笑、满足、搂拥、吻、吮咂、固、勤、慢、作、伴随、力、夺、合欢、极合欢、娇媚、娇相、怨恨、善、明句、真实、非真实、决定、近取、施者、激他、权威、无耻、欺诳、苦者、不驯、不诚等由贪所生四十性妄』。」

复次，「增」融入「得」，生更胜于前之乐明无念为「得」智，本明之所现境如晚霞黄绿、如风中灯火升起第三剎那。

以此智能遮止痴所生七种性妄，如前论所云：「以第三剎那，遮止痴所生七种性妄，云何其名，曰：『中贪、忘失、迷乱、不语、恹嫌、懈怠、疑悔，一切痴所生七性妄、悉得遮止。』」其时痴融入法界智故，为极无分别智。

复次，「得」融入「近得」，生更胜于前之智，谓「近得」智，于第四剎那生起，本明之所现境如秋天极净青空日光遍照而升。此智能将执着分别之分及习气同销没于法界，法身大任运之自性升于一切诸佛之密意自理中矣。

其时，前反复串习之性澄无二智母子相会而解脱；如若未解脱，其本明住于心间而迁于眼，眼见五色光之明相、虚空增相，于第一剎那青色清净自韵法界智中显现毗卢遮那佛主眷无量圣众。

于是中认识其体性故解脱于毗卢遮那佛而归本初地。

如是第二、第三、第四、第五剎那中，大圆镜、平等性、妙观察、成所作智中，其时显现不动佛、宝生佛、无量光、不空成就佛身十万乃至阿僧祇数，识本面目则随即与彼无二而解脱，为报身之中有（解脱）。

如彼，识本面目时，其身自成光芒万端，遍所漩澓于六世界十方遍显释迦能王等无量化身，剎那能显利益诸事，为圆满化身之中有（解脱）。

复次，化身融入报身、报身融入法身、法身住于大具足圆满妙宝秘密器中无迁转，为现证菩提于本初地。此等为中根中有解脱之释竟。》》（60-153~157）

如是密宗古今一切祖师及诸行者，于生前皆未曾证得自心真如--第八识如来藏，而由如是之解说死亡过程，便可于死亡时取证法身、报身、化身，更可证得佛地之四智圆明智慧，其实皆是谎言，皆是自意臆想之妄想法也。

譬如此段龙钦巴所言之「地融于水、水融于火、火融于风、风融于识、识融于空，而生『灭受想』之功德」者，真是妄想。何以故？谓死亡之后，乃是四大各各分解离散，而非「地融于水、水融于火、火融于风」，四大不相融故，四大极微元素永远保持其四大极微元素之体性而不变异故，是故《楞伽经》中说四大极微元素常不变异，由是可知密宗所言四大互融之说乃是妄想。

复次，风大不能融于识内，识亦不能融于空中；若言风大可以融于识内，请问：「风大应融于何一识？」若言融入前五识中，则前五识乃是依四大所成之五色根及意根意识而有之法，正死位中前五识俱灭而不存，云何风大可以融入前五识中？若言融入意识中，则意识于正死位中亦灭而不存，云何能令风大融入其中？无斯理也。

复次，意识乃是依四大所成之五色根不坏、方能现起，云何所依之四大可融入意识中？若言风大融于意根末那识，或融于第八识如来藏，则应此七八识是有色法，则违佛所说，亦违大乘证悟者之证量，风大是色法故，非是无色法故。复次，密宗古今诸师悉未证得第七识末那，云何有智能将四大融入第七识末那之中？是故密宗所言正死位时之风大融入识中之言，乃是虚妄之想也，绝非佛法也。

复次，「识融于空」之言亦复虚妄，试问：「识融于空，是何识融于空？融于空者是否谓识原本乃是有色之法？」若谓识融于空者，是何识融于空中？前六识于正死位中尚且断而不能现起，云何能融入空中？若识能融入空中者，应此识原为有色之法，方能融入空中。若识只是觉知之心法，则应是灭而不现，不应是融入空中。若识是有色之法，则应他人可以把捉密宗行者之识，应可执持密宗行者之识，彼等密宗行者所说之识是有色之法故。而现见识非色法，故不应言识融入空中，有诸过故。若言融于空之识乃是明点，则明点其实非是识，则此识融于空中之说亦成无义。

复次，「识融入空」既是妄想，故龙钦巴所言之「粗细之所执消没」，即成妄说，正死位中识既融入空中而告断灭，云何能消没粗细所执？我见未断故，必定令其中阴复生而重新受生故。

复次，正死位中，前六识既皆灭失不存，云何可谓其时有触融于法故而灭受想？不应正理。前六识既灭而不现，则不应尚有触故；既已无触觉，云何能令触融于法？复次，所谓触融于法者，是何触融于何法？正死位中，尚无六识存在，复有何法存在？而令触融于法？故知龙钦巴所说诸言，皆是虚妄之想也。

复次，「触融于法」故而令受与想俱灭者，是灭何识之受与想？若言灭六识之受与想者，于正死位中，六识之受想本皆俱灭，六识灭故不起六识之受想，则不需地融于水…乃至触融于法而后方灭六识之受想也。若言是灭第七识之受与想者，亦有大过；此谓第七识之受与想，绝非密宗古今诸师及行者之所能证也，何以故？此谓密宗古今诸师及行者皆未断我见及我执故，皆执「乐明无念」之觉知心为常不坏之我法故。

由执「乐明无念」之觉知心故，龙钦巴言：「乐明无念智于四剎那升起，法性融入本初地故轮回自性解脱于涅盘近矣。」既认乐明无念之觉知心为常不坏法，则显然未断我见，何况能断我执？未断我见我执者，云何能于死时证得灭第七识受想之解脱境界？灭第七识之受与想者，乃是俱解脱阿罗汉之解脱境界故，欲成俱解脱阿罗汉者必须断除我见及我执、并证得灭受想定故。

而现见龙钦巴等密宗一切古今诸师，皆未证得四禅八定及灭受想定，亦皆未断意识我见，何况能断我执而成俱解脱之阿罗汉？是故龙钦巴所言之正死位中能灭受想者，乃是虚妄之言，何以故？此谓乐明无念之觉知心常而不坏之见正是我见故，既有乐明无念之觉知心，则已显见意识之受想俱在故，尚未能灭意识之受想，何况能灭第七识意根之受与想？无是理也！如是完全具足凡夫见之密宗修行法门，而言「自性解脱于涅盘近矣」，则是妄想涅盘之法也，完全不解涅盘之意，完全不解涅盘之修证故。

如是妄想之法，而言「于是中认识其体性故解脱于毗卢遮那佛而归本初地」，其实完全误会本初地也。所以者何？谓本初地乃是自心藏识，然仍非是 毗卢遮那佛之境界也。 毗卢遮那佛乃是断尽二障之究竟佛地法身佛，今观密宗所言诸法，尚不能知其自心藏识何在，未破所知障，何况断之？何况能尽之？尚执乐明无念之意识觉知心为不坏法，未断声闻初果所断我见，何况断我执及断烦恼障之随眠种子？二障俱皆未破未断，云何正死位中能证毗卢遮那法身佛之本初地境界？无斯理也。是故密宗动辄狂言解脱于报身佛、化身佛、法身佛境界者，皆是依于自意妄想而说，非是真有证量之说也，非是真实佛法之正修行也。

以如是等虚妄想之言说，而言死时之「第二、第三、第四、第五剎那中，大圆镜、平等性、妙观察、成所作智中，其时显现不动佛、宝生佛、无量光、不空成就佛身十万乃至阿僧祇数，识本面目则随即与彼无二而解脱，为报身之中有（解脱）」者，即成妄想者所说，无有丝毫可以信受之处也。

以如是等虚妄想之言说，而言死时之「化身融入报身、报身融入法身、法身住于大具足圆满妙宝秘密器中无迁转，为现证菩提于本初地。此等为中根中有解脱」者，亦是妄想者所说，亦无丝毫可信之处也。如是自始至终皆是虚妄想之迁识法，而言「密宗最懂得超度亡者」，岂是真言道者之所应言者耶？

龙钦巴复言：《《下根往生净土得解脱之教授：观自身内，中脉如膜，内空、上抵梵穴，其中神识?字（梵字阿）白色无垢，诵??（梵字阿阿）数百声，无分别观阿字自梵穴远远而出之后，射至西方极乐世界法身无量光佛心间；勤修七日，顶髻则跳、并开启，即得往生西方无疑。死兆齐现时，动则迁堕他处，故勿动之。为迁识真金究竟教授也。》》（60-159）

此亦妄言也，谓密宗行者于解脱道及大菩提道俱无所证，而显教初地菩萨已证解脱之道及大菩提道之种智已，尚且不能自行往生极乐世界，要待弥陀世尊之前来接引，何况密宗行者之完全未有修证之凡夫人，而能依于妄想所修之迁识法而自行往生极乐？无是理也。由此诸种正理而观，密宗之迁识法，自始至终皆是妄想者所说，一无是处，乃竟动辄便言死时能证佛果--法、报、化三身俱证，真乃大妄语者也。

复次，《西藏度亡经》所说之中有救度迁识法，亦是虚妄想，且举其中命终第一「七日」间，密宗上师对亡者所作之中阴阶段开示为例，而后评之，大众即可知其云何是虚妄想也：

《《初七、第一天：「尊贵的某某！在这三天半时间当中，你一直处于昏迷状态之中。待你的神志一旦清醒之后，你会如此惊问：『发生了什么事情？』如此一来，你就会认清你的中阴境相。那时候，整个轮回的轮子即行转动；那时候，你将见到的种种现象，将是种种光焰与诸部圣尊。那时候，整个天空将呈现一片深蓝之色。那时候，将有浑身白色，手执八座法轮，坐在狮子座上，有虚空佛母相抱的毗卢遮那世尊，由名叫『种子撒播』的中大区域向你显现出来。这是集合而成本然状态的色蕴，其光蓝色。有蓝色、透明、灿烂的法界智光，从身为父母的毗卢遮那世尊心中向你放射而来，其光热列异常，使你几乎难以逼视。……你应勤恳观想毗卢遮那世尊，并跟着我复诵这个祷告：

生死流转皆因愚痴无明而有，际此法界智光照亮暗路之时；

唯愿毗卢遮那世尊引导于前，唯愿无上虚空佛母护佑于后，

唯愿使我安度可怖中阴险道，唯愿使我安住一切圆满佛地。

如此热切虚心恳祷之后，你就可以在虹光轮中进入毗卢遮那世尊心里而证报身佛果，安住中央密严佛土。」》》（139-53~55）

《《初七、第二天：「尊贵的某某！一心谛听，切勿散乱。在这第二天中，将有水大之净色作为一种白光发射而出。当此之时，深蓝色的东方妙乐佛土，将有身为蓝色、手执五股金刚杵、坐于象座之上，有玛嘛基佛母拥抱的金刚萨埵阿（门＋人人人应造字）世尊，在地藏萨与弥勒菩萨及其眷属持镜与持花两位女菩萨陪伴之下，出现在你的面前。这六位智慧圣尊将出现在你的面前。清净的识蕴，将以一种明亮、灿烂的白光，带着极其耀眼、使你几乎难以注视的光彩与透明，从身为父母的金刚萨埵心中，向你放射而来。而与此大圆镜智光平行的，则是一种来自地狱的烟雾色的暗光，亦跟着向你投射而来。……你应信赖耀眼的明亮白光，至心归敬金刚萨埵世尊，并作如下之祈愿：

生死流转皆因暴怒瞋业而有，际此圆镜智光照亮暗路之时，

唯愿金刚萨埵世尊引导于前，唯愿圣玛嘛基佛母护佑于后，

唯愿使我安度可怖中阴险道，唯愿使我安住一切圆满佛地。如此热切虚心恳祷之后，你就可以在虹光轮中进入金刚萨埵世尊心里而证报身佛果，安住东方妙乐佛土。」》》（139-55~57）

《《初七、第三天：「尊贵的某某！一心谛听。第三天将有地大本色发为黄光向你照射。与此同时，南方众宝庄严佛土，有全身黄色、手执妙宝、坐于马座之上，与佛眼佛母互相拥抱的宝生如来，亦来放光向你照射。有虚空藏与普贤两位菩萨，偕同念珠与持香两位女菩萨，连同前述佛父佛母共计六位菩提之身，从一道虹光轮中前来向你放光。以本色形态出现的触蕴，作为黄色的平等性智之光放射出来，其光晃耀，夹以种种带有卫星光球的灿烂球体，极其明亮，几乎非肉眼所能逼视。……你当振作起来，信赖那明亮的耀眼之光。你应一心观想宝生如来，并作如下之祷告：

生死流转皆因我慢恶业而有，际此平等智光照亮暗路之时，

唯愿大觉宝生如来引导于前，唯愿神圣佛眼佛母护佑于后，

唯愿使我安度可怖中阴险道，唯愿使我安住一切圆满佛境。

如此深切信心至诚祈祷之后，你将在虹光轮中进入身为清净父母的宝生如来心海而证报身佛果，安住南方众宝庄严佛土。」》》（139-57~59）

《《初七、第四天：「尊贵的某某！静心谛听。今逢第四天，将有火大本色之红光，前来照射。当此之时，西方极乐世界将有全身红色、手持妙宝莲花，坐于孔雀宝座上，且有白衣佛母互相拥抱的阿弥陀佛，携同观音菩萨与文殊菩萨及其眷属持琴与持灯两位女菩萨，共计六位菩提之身，从一虹光轮中放光照临你的面前。此种作为妙观察智光的受蕴本色，出自神圣父母阿弥陀佛的心中，直照你心，其光红色，闪亮透明，且有种种光球及其卫星光球照耀其间，极其夺目，使你几乎难以正视，……信赖那红色耀眼的红光吧！一心顶礼信受身为父母的阿弥陀佛，并至诚恳祷，作如下之祈愿：

生死流转皆因贪吝恶业而有，际此妙观察智光丰亮暗路时，

唯愿大觉阿弥陀佛引导于前，唯愿神圣白衣佛母护佑于后，

唯愿使我安度可怖中阴险道，唯愿使我安住一切圆满佛地。

你以如此深切信心恳祈之后，就可契入身在虹光轮里的神圣父母阿弥陀佛心中，证得报身佛果，安住西方极乐世界佛土。」》》（139-59~61）

《《初七、第五天：「尊贵的某某！一心谛听。至此第五天，将有风大本色之绿光向你照射。当此之时，北方无上妙行成就佛土，有全身绿色、手执十字金刚杵、坐于角鹰座上、由贞信度母佛母与之相抱的不空成就如来，率同其胁士金刚手菩萨、除盖障菩萨，及其眷属喷香与持糖两位女菩萨，共计六位菩提智身，从后虹光轮中向你照射。此种行蕴本色，作为成所作智的绿光，以透明、辉煌而又耀眼、饰以种种光球及其卫星光球，从神圣父母不空成就如来心中放出，照射你心，其光极为明亮，使你几乎难以正视。那是你的智性本有智慧之力。……你应至诚信受那夺目的绿光，一心一意观想清净父母不空成就如来，并作如下的祈愿：

生死流转皆因嫉妒恶业所感，际此成所作智光照亮暗路时，

唯愿不空成就如来引导于前，唯愿贞信度母佛母护佑于后，

唯愿使我安度可怖中阴险道，唯愿使我安住一切成就佛土。

如此至诚恳祷后，你就可以进入身在虹光轮中的清净父母不空成就如来的心海，证得报身佛果，安住北方无上妙行佛土。」》》（139-62~63）

《《初七、第六天：「……倘你了知五方佛智之光从你自己净识发出的话，那你早就契入任何一佛的虹光轮中而证报身佛果了。现在且系心注意，将有名为『四智契合之光』的五方佛光，前来照临于你。你当善为了知。尊贵的某某！至今第六天，将有四大本境之四色，一齐前来放光，当此之时，中央播种佛土，有清净父母毗卢遮那佛及其助伴，前来向你放光；上方最胜乐土，有清净父母金刚萨埵佛及其助伴，前来向你放光；南方众宝庄严佛土，有清净父母宝生佛及其助伴，前来向你放光；西方极乐世界莲花佛土，有清净父母阿弥陀佛及其助伴，前来向你放光；北方无上成就妙行佛土，有清净父母不空成就如来及其助伴，在虹光轮中前来向你放光。尊贵的某某！在此五位禅佛与佛母的外围，有四位守门忿怒圣尊：……；复有六道之佛：……；以及地狱道之佛法王……一起前来向你放光。又有普贤佛父、与普贤佛母：一切诸佛的伟大祖先普贤王如来与普贤王佛母--清净佛父与清净佛母，亦来向你放光。如上所列四十二位全能圣尊--悉皆出自你的心中，悉皆生自你的慈爱之心--亦来向你放光照射，你应善加了知。尊贵的某某！所有上述诸般佛境，并非来自你的心外--悉皆出自你时的四个部份，而此四部加上中央部份，即是五方佛土。它们悉皆出自你的内心，悉皆向你放光照射。而所述诸位圣尊亦非来自别处。他们打从无始以来就存在于你自己的智性功能之中了，因此，你应如是了知才是。……要至诚一心敬信五方诸佛清净父母，并作如是祈愿：

生死流转皆因五毒恶业所感，际此四智契合照亮暗路之时；

唯愿五方征胜佛父引导于前，唯愿五方清净佛母护佑于后，

唯愿使我脱离六道不净光道，唯愿使我安度可怖中阴险道，

唯愿使我安住五方清净佛土。

如此恳祈之后，你将认证你的内在之光，与你的自性融合为一而证佛果：只要至诚信受，纵使是普通行人，亦可因了悟自性而得解脱；纵使是至极卑下之人，亦可借助清净祈祷之力，以使六道生门闭塞，而在体悟四智契合的真意当中，经由金刚萨埵真空之道得证正觉。」》》（139-63~69）

《《初七、第七天：至此第七日，将有持明部诸尊，从圣乐土前来接近。同时，由无明愚痴所感之畜生道，亦来诱引。此时之观法，为呼死者之名而告之云：「尊贵的某某！一心谛听。至此第七日，将有种种习气净化而成的杂色光焰前来照射。与此同时，又有持明部诸尊，亦从神圣乐土前来摄受：有无上持明莲花舞主尊，亦即成熟业果无上持明主尊，身放五色光焰、手执偃月宝刀及一贮满血液之人头盖骨，右手高举结降服手印，由红色空行天母拥抱着，在于虹光焰中，从大圆相之中央，一路舞蹈而来，放光向你照射。又有圣尊名地居持明者，其身白色，面带微笑光焰，手执偃月宝刀以及满贮血液之人头盖骨，右手高举结降服手印，由白色达吉尼天母拥抱着，从大圆相之东方，一路舞蹈而来，放光照射。又有持明圣尊名掌寿威权者，其身黄色，面带微笑光焰，手执偃月宝刀以及满贮血液之人头盖骨，右时高举结降服手印，由黄色空行天母拥抱着，从大圆相之南方，一路舞蹈而来，放光照射。又有圣尊名大手印持明圣尊者，其身红色，面带微笑光焰，手执偃月宝刀及满贮血液之人头盖骨，右手高举结降服手印，由红色空行天母拥抱着，从大圆相之西方，一路舞蹈而来，放光照射。又有圣尊名自我成就持明者，其身绿色，面带半笑半怒光焰，手执偃月宝刀及满贮血液之人头盖骨，右手高举结降服手印，由绿色空行天母拥抱着，从大圆相之北方，一路舞蹈而来，放光照射。……尊贵的某某！有习气净化而成之俱生智光（淫乐之第四喜所化之光），从五位持明主尊心中放出，向你的心中射来，其光五色，闪烁震动，犹如色丝，透明而又光耀，令人畏，且十分强烈，使你的眼睛难以忍受。……当此之时，你不但不应骇怕炽烈的五色智光，而且要明白那是你自己的智慧之光。在此五色智光（淫乐之第四喜所化之光）之中，将有法尔的实相之声，犹如千雷齐吼一般地排山倒海而来，使得整个宇宙回荡震颤不已，而在此种巨响之中，复有可怖的『杀呀！杀呀！』以及令人生畏的密咒之声，交织其间。不要惊慌，不要畏惧，不必逃跑。要知这些只是你的内在光明的智性功能而已。……你应至诚信受明亮耀目的五色光焰，一心一意转向那些圣尊，那些持明的征服者。你在心中如此祷念：『这些持明圣尊，这些勇健英雄，这些空行天母，特从神圣乐土前来接引于我；我要祷求他们：直至今日，已有三世五方诸佛前来放射慈悲之光，引度于我，而我一直未能得救！我愚钝若此，何其可悲！唯愿持明诸君勿再容我堕落下去，并以悲悯之钩摄受于我，将我带往神圣乐土。』如上祷念之后，并作如下之祈愿：

持明诸尊垂怜谛听度我出离，请以大悲将我带上菩提正道，

当我因为虚妄业识落入轮回，将我带上光明晃耀俱生智道。

唯愿勇健持明诸尊引导于前，唯愿空行天母佛母护佑于后，

唯愿使我安度可怖中阴险道，唯愿使我安住清净极乐佛土。

如上以深切而又至诚的信念祈愿之后，一定可在虹光之中融入持明诸尊心中往生清净的极乐世界。所有一切的空谈阶级，亦可在这个阶段得证而获解脱；纵使是恶习深重的人，亦可在这个时候得到解脱。》》（139-69~73）

如是，显教诸经中所说之一切究竟清净之佛，至此《西藏度亡经》中，悉皆变成与淫乐相应而抱女人受乐之不净双身「佛」。密宗一切修行法门之中心思想，皆归结于淫乐第四喜之证得，故其法身「佛」与报身「佛」皆是常抱女人交合受乐之相，是故一切显教中清净之佛，至密宗已，皆成淫秽之双身「佛」，密宗之法淫秽至此。色界初禅天以上之一切凡夫天人，即已远离男女相，云何密宗所说之法身佛尚不能远离男女欲之触受？云何密宗之报身佛及化身佛尚不能远离男女欲之触受？

复次，法身佛乃是究竟佛地之第八识（亦名第十识--无垢识真如），唯是第八识心，非是有色之法，云何密宗说之为有形有色之色法佛身？而且是不离欲界男女交抱之受欲者？妄想之至极，无过于此者。复次，诸佛之自性法身虽是有影像之身，然是唯佛所能证知之身，由圆满一切种子等故，方便说为自性法身，非是真实法身也。

复次，一切诸佛既是密宗所说由伟大祖先「普贤王如来与普贤王佛母--清净佛父与清净佛母」所生，则密宗行者将来若欲成佛者，不应修此迁识法，而应由一切诸佛之伟大祖先「普贤王如来与普贤王佛母--清净佛父与清净佛母」之交媾而出生，不应由密宗行者如是精进修行而后得，一切诸佛皆应由同一伟大祖先而生故；彼诸佛既如是，密宗行者亦应如是故。则密宗诸师所言之中有或临终之迁识法修行，即成无义。

复次，实相非声，密宗之《西藏度亡经》不应言有实相之声，而且是震撼人心之极大可怖杀伐之声，与实相之理极相违背故。复次，俱生智光（淫乐之第四喜所化之光）及五色智光（淫乐之第四喜所化之光）皆与成佛无关，悉皆与修证解脱道之断我见我执无关故，皆与修证大菩提道之证得第八识一切种智无关故，是故纵有如是「智光」来照中阴阶段之密宗行者，皆不能令密宗行者证得三乘佛法之丝毫见地与境界也。

复次，由此《西藏度亡经》中所说之诸佛皆是男女交抱之双身淫乐像而观，即知密宗所崇奉之诸佛皆是夜叉罗剎鬼魅所现，非是真佛也。复次，初七之第七天所示现之持明部诸尊，悉皆手执偃月宝刀以及满贮血液之人头盖骨，由是观之，可知此等「圣者」皆是夜叉、罗剎、鬼魅之所示现，悉皆同是好乐淫触及生鲜血食等种性之众生所化现故；岂有诸佛菩萨及圣者而好乐淫触及血食者？并且手执宝刀及众生之骨血，而于照射俱生智光（淫乐之第四喜所化之光）时，竟「有可怖的『杀呀！杀呀！』以及令人生畏的密咒之声，交织其间」，如是之言，实已明告密宗行者：密宗所崇奉之「佛、菩萨、持明诸部尊」等「圣者」，其实皆是夜叉、罗剎、鬼魅等好乐血食及淫触之众生所化现者也；可怜密宗行者闻之不知，犹自信受奉行而修之，欲求往生彼夜叉等所住之「净土」中，与彼等为伍，及生而同其种类。往生之后，于学佛之道究竟能有何益？而如是信受奉行？而不能辨别了知其本质？

复次，「融入诸佛心中」，或「融入诸夜叉等所化现之诸佛菩萨心中」之说，乃是妄想，一切有情之心悉皆不能互相融入故，悉是各各唯我独尊之故，岂有密宗行者能将自心融入余诸有情心中而得获证其境界者？如是虚妄之言，而密宗行者深信不疑，不可谓是有智之人也。如是欲求融入「诸佛」心中而成究竟佛之迁识法及中阴迁识法，云何可信？而密宗信徒信受不疑，精进修行，浪掷钱财及光阴于密宗之虚妄想所成之荒谬行门中，而竟对余之欲救彼等出离邪见所作破邪显正之行，施以种种无根诽谤，乃至有于网站上诬余为外道者，皆是恩将仇报、是非不分之愚人也。

由此而观，即知密宗皆以双身法之乐为究竟佛地之大乐也。一切密宗行者，阅此书中所辨正之义理已，即可了知密宗迁识法之虚妄，即可了知莲花生所造《西藏度亡经》及密宗内之中阴救度法虚妄也。既已了知，当知远离密宗之种种虚妄想，返身归投显教正法之中，老实修行，莫再妄想即身成佛。当知究竟佛地之乐者，乃是远离一切虚妄想、远离一切受、远离一切想阴（远离想阴谓：了知诸法之知即是想阴。知此而不执著者即名远离）、出生解脱智、出生一切种智，而非下堕于欲界中最粗重贪着之淫乐第四喜之乐受也。

当知第四喜依淫乐而有，淫乐依男女根而有，男女根依五色根而有，五色根依如来藏之「大种性自性」之造色法而生、复须依如来藏所含往世熏习欲界贪着之无明种而生，如是以观，淫乐觉受之第四喜境界，乃是依他起性中之「再依他起性」之法，乃是最最虚妄不实之法，云何宗喀巴说之为报身佛之俱生喜？云`何宗喀巴说之为佛地之究竟乐？其实是欲界中层次最低之贪着。人间之人，尚云适可而止，何有已成佛、已证诸地之菩萨而贪着欲界层次最低之第四喜者？故知密宗所说前来接引亡者之「手抱女人交合双身佛」，皆是鬼神夜叉罗剎之属也，云何而可令人随之往生？同其种类？

彼等密宗之双身佛，复又喜乐五肉五甘露及血食等不净供养，岂是身心清净之佛菩萨所爱乐之物？当知彼等皆是夜叉、罗剎、鬼魅之所化现，密宗行者若有智慧，当知应速远离，莫再误信而亲近之，以免求生诸佛净土、却往生夜叉等所住之世界。若不信余言，继续信受而精进修学迁识法者，将来往生之后，忽见己身已成罗剎等形，复又日夜睹诸罗剎夜叉噉食众生血肉、及尸骨污血狼籍之象，每日烦苦，欲待后悔，已不能及也。密宗行者，其慎乎哉！其慎乎哉！

第五节 以假作真之密宗

密宗乃是以假为真之宗教，其法邪谬；称之为邪教，丝毫无过。所以者何？谓密宗古今祖师悉皆以假作真，认为观想之法可以成就一切佛法。由如是虚妄想故，便认为观想中脉成就时，即是中脉已经真实成就；便认为观想明点成就时，即是明点真正成就；便认为观想修练宝瓶气成就时，即是宝瓶气成就。由如是世间法之成就故，便将初地般若通达位之果位名相，套用于中脉明点宝瓶气之通达境界上，便认为修至宝瓶气通达中脉时即是佛教之初地菩萨，真是以假作真之附佛法外道也。

复次，密宗复又认为观想诸佛受自己身中淫乐之供养时，即是诸佛真已领受自己修练双身法时之淫乐之受，自认觉知心中所观想成就之佛即是真佛已来、即是真佛已受己供，真乃世间最大之妄想也。

复次，密宗行者依其密续密经所说，又认为观想自己成就报身佛之三十二大人相及八十种随形好成就时，即是已经成为究竟佛。如是以假作真，又恐他人不信自己已真成佛，便又妄想「佛慢」之法，妄谓心中生起佛慢时，便可降伏众生。果真亦有密宗行者如是向余生起佛慢而欲降余。如是而起佛慢，欲降余者，真乃愚痴至极之人也。

学人当知：成就佛道者，乃是修学解脱道及佛菩提道，而非经由虚妄想像之观想法等外相观修而可成就者。密宗古时祖师不知此理，发明观想成佛之法，而创造《大日经--大毗卢遮那佛成佛神变加持经、一切如来现证三昧大教王经、…》等密续经典，教人观想自己本尊成就佛之庄严相好，更谓观想成就时，自己即是已经成就究竟佛。如是密宗之究竟佛，若遇有人问其所证般若时，则茫无头绪，则以自意妄想而言，更谓已知已解般若，贻笑方家犹不自知。

如是密宗之佛，完全不能证得真正之第八识阿赖耶，而以观想所成之明点作为阿赖耶识，便敢嘲笑显教证悟者之证得阿赖耶识为证量粗浅，真乃狂妄而不可救药之人也。有智之密宗行者，当自审观，明点与佛所说之阿赖耶识是否相符？当自审观明点是否遍一切时、遍一切识、遍一切界、遍一切地？若不尔者，云何可谓契符佛说？云何可谓所证真是第八识如来藏？而诸密宗上师竟将明点认作 佛所说之第八识阿赖耶，更载于书中而广流传、以误众生。

如是以外道法替代佛法，真正是破坏佛教正法者，其业不可谓不重也；如是等人，乃竟因余之破斥密宗法义邪谬，而心生不忍，于网站上故意诬余为外道；犹如贼人之大喊抓贼，宁有正理之可言者？

复次，密宗古今诸师一向误认观想可以迁识、及为亡者迁识，及度人成佛；由此虚妄想故，往往认为：「异见异说者若不能信受自己之法，即可杀之，然后以度亡经或观想之法而超度被杀之人以生善处，亦是大功德，亦是超度众生。」是故密宗古来常有杀死异见者，而后藉由观想之法，观想对方生至极乐世界，便认作被己所杀之对方真实已生极乐、真实已经得度。

如是妄想及造恶业者，乃是西藏密宗古时之真实情况，是故身为达赖法王而杀害异见异修之人，再以迁识之观想超度被杀之人，乃是古时西藏密宗之真实故事，密宗行者多有知之者。由此以假作真之邪见故，古时密宗行者杀人而「超度」之者，屡见不鲜，绝非仅有，悉皆成就杀人重罪，必堕地狱受尤重纯苦无量劫。是故，以假作真之观想法，为害密宗修行者至巨，凡我佛教行人，皆应将此邪见邪修之法，摒除于佛教之外，莫令此法再存在于佛教中而为害行者犯下杀人之大恶业，可免行人因此而堕地狱受诸尤重纯苦。

复次，密宗「诸佛」既言成佛，然却悉皆不能眼见佛性，亦不能明心而证得第八识如来藏，亦完全不解佛性与如来藏（因地真如）之关系；如是，不知不证如来藏者，乃是完全不知般若之人，不知般若之人而言能成佛道者，无有是处！未曾眼见佛性者，而言凭借观想之法可以成就究竟佛道者，无有是处！不解第八识与佛性之关系者，而言凭借观想之法能成究竟佛道者，无有是处！而诸密宗上师信受观想之法，而精进修之，而向徒众开示可成佛道，真乃虚妄无稽之谈也！

密宗诸师以假作真之妄想，复又产生虚妄之修行法门：妄想自己之佛性与弥陀合一，妄想自己之心与佛合一。以如是妄想而为信受密教之亡者开示，以此误导密宗之亡者。譬如陈健民上师如是言：

《《…我们应提醒死者，注意自己的佛性，因为此佛性是和阿弥陀佛相连的，……进一步，我们更扩大观想十方三世整个法界中之中阴身都成为阿弥陀佛。虽然我们自己未曾成佛，然而阿弥陀佛早已成佛，并且曾发大愿要救度众生；虽然我们没有佛陀的大力，但我们却有菩提心与佛陀相连，所以或多或少，佛陀的力量和我们的观想会发生关连。当观想完成后，当然这些神识已转变成阿弥陀佛，不管我们能做到什么程度，对死者总是有利的。能使这些神识变成化身阿弥陀佛，就是内层功德的意义。更进一步的功德是将这个化身阿弥陀佛转变为报身阿弥陀佛，我们知道佛陀有三身，第一是化身，外表和人相似，譬如释迦牟尼佛。第二是报身，其外表和人身不同，而像胜乐金刚，我们观想报身佛站在化身佛上，当我们呼「嘿！」时，我们用气力将化身佛的神识向上推入报身佛身中，所以在密的功德来说，是使神识进入报身阿弥陀佛。化身的净土很像天宫内院，但没有轮回，是方便有余土，不是实报无碍的佛土。当我们呼「嘿！」时，我们将化身佛中Shia字向上推入报身佛心中的Hum字。在密密层来说，当我们呼「呸！」时，我们将报身佛心中之种子字再推入阿弥陀佛的法身中，就是最后的空性--阿（AH），被超度者身成法身阿弥陀佛，而住常寂光土。这项工作完成后，一个人可以说完全转成佛陀三身了。密层和密密层的步骤，只有在红教三身颇瓦法中才有，黄白等教颇瓦是没有的，这些都由超度者之功德完成之。总结地说，在外层，我们清净死者的罪业；在内层我们帮助他变成阿弥陀佛的化身；在密层，我们帮助他变成阿弥陀佛的报身；在密密层，我们帮助他转成阿弥陀佛的法身。我所念的西藏音红教颇瓦法是诺那上师亲口传的，请大家向诺师感恩。》》（32-628~629）

如是藏密白教（红教）观想之法，谓以观想之法，可以「观想十方三世法界之中阴身皆成为阿弥陀佛」，并认为观想中阴众生成为阿弥陀佛时，彼诸中阴界之众生便已真正变成阿弥陀佛（十方三世法界之中阴身一语有大病也，暂置不述）。此亦是密宗以假作真、而认定为真之实例也。

佛常作如是言：「自未得度，能度他者，无有是处！」（菩萨自未得度而度他者，乃谓尚未成佛，而具足解脱知见，已能取证无余涅盘之后，由故意力留一分思惑不断，起受生愿以度众生；非是自己未能得度，不可错会。）譬如欲入水中救彼远离岸边之溺水者，必须自身已会水性，已知如何能至彼岸，并已有力能至彼岸而尚未至、而仍留在此岸者，方能入水救人。众生长劫以来，在生死海中沉沦，早已远离得度之岸，岂能以观想之法而救度之？

复次，观想之法，纯是观想者自心所成之内相分，与亡者心识无涉，是故密宗行者虽然观想亡者已成化身阿弥陀佛，乃至已观成法身阿弥陀佛者，皆与亡者心识无涉，自他之心互不相入故，皆是唯我独尊而不能合并故。由斯正理，说密宗观想亡者成佛而超度之，此理虚妄，纯是妄想，观之无用也，故名以假作真。

果真观之有用，则不须 释迦世尊亲来人间、四十九年到处奔波辛苦说法也，亦不须世尊广说阿含、般若、唯识等三转法轮诸经也。既有如是观想而可以成佛之法，迅捷之至，则由大慈大悲之 世尊观想众生成佛即可也，则不须广修三乘诸经所说之法也，尤其特指唯识一切种智增上慧学。云何世尊乃具世出世间之大智慧者，而不能见此方便、行此方便？云何 世尊如是大慈悲者而不肯观想众生悉皆成佛耶？有斯理乎！

果真观之有用如狂密经典《大日经--大毗卢遮那佛成佛神变加持经、一切如来现证三昧大教王经、…》等之所说者，不须等待死已方请他人为己作观，亦可不须自己辛苦修行，只须努力赚钱享乐，然后花钱请密宗上师能观想者为自己观想；观想成功时，自己即已成就佛道、三身具足也。请他人观想成就已，自己立刻可以「佛世尊」之地位称号出世弘法也，如是快乐成佛及利众生，岂不大妙？

而现见密宗诸师观想自己成佛已，仍非是佛，仍于般若错会，仍于解脱道错会，仍然完全不知一切种智，所说诸法仍然同于常见外道。如是观想、以假作真之修行法门，有智之人稍加思维，即可现见其过，号称「上上根器、超越显教行者」之密宗行者与诸上师，竟不能知其过，而复信受广弘、以误众生，焉有正理之可言乎？

复次，密宗之密续密经所言「与佛合一」之见，实有大过；复又妄谓有情同一真如、同一法界，复谓成佛时之真如将与佛合而为一，皆有大过，皆是依于自意妄想而以假为真之法也。

譬如陈健民上师作如是言：《《心想在无云晴空之外，别有一理想的法界。这个法界又广大又圆遍，不是与我相对的境。边想其广大之法界，边想是「此法界自己」能够了知其广大自性；不应是我在其中插手的。随时想：「把此能观法界之我完全消失」。想十方广大无边，就是十方广大无边，并非我想的十方广大无边。》》（34-910~911）

又言：《《此自住（于法界大定）必须在闻思修方面有成就，系在闻思修之精华--正见上证得。此即真如、常寂光、圆觉、无上正等正觉……等。自住者，即法界自住，非「我自想其住」，己欲其住，或视为住。非直住、横住、或圆住。如了解游复颂，便可说明其境界。到时便是「身内真如还遍外，情与无情共一体，处处还同真法界」。修此法界大定，必须把握此颂。……此法界乃是广大至高至下，无边无尽，圆满圆融，不由自己想出，乃由法界本身自显。应由法界本身常将此大定保任，即是法界自住，如是继续便是续住。如失此法界之自行保任，而有其它想法，便是妄想，必须回住。回住者，回此法界而住。续住者，续住此法界之谓也。 法界向左右扩大至无边，上下引伸至无尽，圆满活动，如此而住。……法界大定之住，可在上下左右中任何一点住，因各处皆法界故。回住向下抛去，乃为对治疲倦。若疲倦消失，则又可回至圆法界之整体中，一如初住。须知初住与最后成就乃同在法界中。自初住及最后证量之成就，系一个整体。》》（34-939~941）

如是虚妄之想，而可言为佛法者，则诸外道之妄想，只要加以佛法名相而解说之，亦应皆是佛法也。

法界者，乃是依于十方三界众生之蕴处界法，而有种种法生；由此种种法故，说有种种众生法界；由有种种众生法界故，而有修行者出于人间修行，故有四圣六凡法界。是故，法界者，乃是有情众生一切法之界限，而非陈健民上师所言想象之十方虚空「法界」，或以想象之无云晴空为法界。是故陈健民既误会法界，则其所言之「法界大定」即成虚妄想，所言之法界大定之修习法即成无义。

复次，法界大定者，乃谓亲证法界之真实相，心不怀疑，从此安住正见，心得决定、永不退转，方名证得法界大定。然而法界之真实相，即是一切有情之根源--第八识如来藏，离此第八识，即无法界真实相可言；睽诸三乘经典所说者，悉皆如是。是故，欲证法界大定者，应以亲证第八识如来藏为主修之法，而非如密宗从佛法名相表义之了解可以知之、证之。

复次，如陈健民所言，既是「由虚空法界自住」，而非密宗行者住于法界，则有大过；何以故？既是虚空法界自住，何干密宗行者之住法界大定？又何干密宗行者之保任法界大定？又何须密宗行者之回住？真是虚妄戏论之言也，而密宗行者信之不疑。如是妄言，何可言为显教行者所不能修之「密宗上上根器所应修之法门」？作是说者，无有是处！

复次，密宗诸师既未证得自心第八识真如，云何而能了知真如？而言「身内真如还遍外，情与无情共一体」？皆成虚妄之言也。若无情与有情共由同一法界主体而出生者，则密宗行者精勤修行便为无义，他人之沉沦堕落必致密宗行者之永远不能成就法界大定故，十方法界一切有情皆是同一主体所出生故，所学、所熏、所造业等皆是同一主体心所执藏故。是故，密宗上师所说之法，处处破绽，处处违教背理，违远三乘佛法真旨。

复次，密宗行者所修法门，常言自心应与佛合一者，实是虚妄想者之所说也。何以故？若谓真实应与佛合一者，究竟应与何佛合一？应与释迦合一？或应与 弥陀合一？或应与他 佛合一？若言应与其中一佛合一者，则成大过，此谓：一者，十方诸佛既是各各独立之法，即不应言一切诸佛皆是同一法体；二者，诸佛既尚可与众生之心合一者，则应言「诸佛皆未成佛」，尚可与众生心合并故，则是有增有减之法故，则是尚未具足圆满之心，则不可谓为已成究竟佛也；三者，若众生心未断除二障至究竟地者（如密宗行者之皆未断我见我执及未破所知障者），如是与佛合并之后，将令诸佛之心重受染污之法种，则将令诸佛复成因地菩萨，不得名佛；四者，亦应一切众生皆不需修学三乘菩提，只须观想自心与佛合一即可圆成佛果，则释迦世尊亲来人间四十九年，说三乘诸法而奔波于各国者，即是愚人之行，不得名之为佛；五者，若诸佛心尚须与众生合并者，则已显示诸佛皆未成佛，皆将永无成佛之期，众生之心无量无数故，永无合并完成之日故；六者，若诸佛之真心尚须合并众生之心者，则诸佛皆应努力勤求众生与其合并，而与他佛互起争执；七者，若言诸佛之心皆应合而为一，则不应有十方世界之多佛在世，亦应不可称彼诸佛为佛，诸佛之心尚待合并为一心而后方可名之为佛也。

由此诸过，当知密宗所言众生心应藉观想之法与佛融合为一者，乃是虚妄想者之所说也。而一切有情之心，不论凡夫抑或诸圣，皆是唯我独尊、不增不减，不可分割、不可合并者，云何密宗诸师所言观想之法，皆言应「观自心自性与法身佛、报身佛、化身佛合而为一、互相融入」？如是妄想之言，竟可成为一家之言，而诳惑佛教学人达千年之久、至今不绝，乃至继续诳惑今时诸方大师，无人能见其怪，真乃可怪之事也！有智之密宗行者应自详审思维，而作抉择，以免误入邪法而成就大妄语罪，自招未来无量世之尤重纯苦果报。

《西藏度亡经》说：《《经由详细指导入观之后，大凡该当得救之人，都可了悟，故得解脱的人，非常之多。》》（139-69）

如是之言，乃是大妄语也，何以故？现见密宗典籍中所言解脱之「圣者」，彼等所说之解脱，并无实质，皆仍未断除我见故，仍以乐明无念之觉知心作为佛地真如故，此心乃是意识故；既仍堕于意识我见之中，而言证得解脱者，皆是大妄语也。现观密宗密续所载「诸佛（如密教教主莲花生…等密宗之「佛」）」之开示法要，皆仍未断我见，而言已修已证解脱果者，乃是大妄语也。

解脱道之修证如是，佛菩提道之修证亦复如是：彼诸「佛」等皆仍未破无始无明，错以明点为阿赖耶识故，错以乐明无念之觉知心为如来藏故，迄犹未证别教第七住所证之第八识，何况能知十住所见佛性？何况能证初地道种智？何况能知佛地四智？空言四智之现证，皆是有名无实之辈也，皆堕大妄语罪中。既堕大妄语罪中，云何而言可以转生至来世而续任法王之职？无是理也。

密宗如是存在种种虚妄想，是故所修法门皆是以假作真之修行法，无一而非如是，毕竟无有一法能与真正之解脱道及佛菩提道相应，绝非真正之佛教修行法门也。彼等上师所说所修皆是外道之行门，与佛法完全无涉，只是冒用佛教表相及佛法名相，以欺瞒佛教学人、而从佛教中吸取资源，由内部取代佛教而破坏佛教尔；由是故言密宗是以假作真之宗教，绝非佛教种种宗派之一支也。

宗喀巴真是邪见论者，而黄教信徒竟封之为至尊，余诚不知其可尊之处何在。譬如宗喀巴曾造《迁识法广论》，广言迁识于诸佛净土，然宗喀巴究竟欲迁哪一识而生净土？密宗一切黄教行者，皆当于此深切探究之。

宗喀巴既否定第七识意根，亦否定第八识如来藏，则唯余六识可言。既唯有六识，而三乘诸经中， 佛说意识乃是缘起法--意根及法尘为缘而由如来藏中出生。既是缘起法，依于他法而起，则势必仍将依于他法众缘之欠缺某一缘时，随之灭坏，观乎眠熟及闷绝等五位中之意识断灭，即可知也；意识既于正死位中断灭，又复不能去至来世而于受生后永断（所依胜义根头脑不能去至未来世故），宗喀巴究竟欲迁何识往生净土？无识可供尔宗喀巴迁往净土也！既如是，宗喀巴云何造作《迁识法广论》？则论中所言所行所修，俱成邪见矛盾之法也。如是，由宗喀巴之否定第七八识，则知其所造《迁识法广论》之种种言说，显然皆是戏论臆想所得也。

复次，宗喀巴所造种种论著，其实皆无自己之见地，只是将密宗诸师依于妄想而造之著作，加以统合编辑而造作广论之，自身亦非实有密法之证量可言。如是之人编辑密宗诸师之妄想言论，合辑而广流通之，云何密宗黄教诸多学人竟能信受之？真正不可思议也！犹如密宗诸师之以假作真，宗喀巴亦复如是以假作真。号称改革者之宗喀巴如是，诸派法王、下迄一切密宗行者莫不如是；故说密宗诸法之修行，皆依自意妄想，以为观想成功时即是修行成功时，皆是以假作真。


第十一章 密宗之断惑证果(第1～4节)

第十一章 密宗之断惑证果

第1～4节 第 5 节 第6～10节

第一节 密法之修行永不能断惑证果
第二节 密宗之初地菩萨修证
第三节 密宗证得六地之行门
第四节 圆满报身果之修证妄想

第一节 密法之修行永不能断惑证果

密宗诸师一向认为必须修学显教成就之后，方能修学密法；复言「唯有密法之修行方可成就究竟佛果，是故必须是上上根人方能学密」，以此自矜于显教诸师。密宗并认为自古至今已有许多学密者成佛，莲花生只是其中之一尔。

譬如道然巴洛布仓桑布上师作如是言：《《此种法术现已失传，知者几无。昔者密勒日巴住世之时，换体甚行，末而斡（马尔巴）喇嘛知此秘法，以之传密勒；密勒即以此法成佛。》》（62-112）

又云：《《行者皈依炳师求得密集灌顶后，乃修密聚金刚，修后乃得幻身与明光；此二得到后，五道全有矣。何谓五道？即一、身口寂静，二、意寂静，三、明光，四、幻身，五、双入是也。此乃秘密佛五道之次第。末而斡喇嘛所得之道即密聚金刚之道，上述五道修成之后，乃修抛斡之法。夫末而斡喇嘛之六法，乃一、丹田火，二、幻身，三、明光，四、抛斡（原注：即灵魂出入自主之法也。佛此法时，行者须至人迹不到之洞中安定坐下，然后抛斡自己灵魂往佛国听经，或往他处游行，既毕，魂归身内），五、换体，六、中阴身替代成佛之法。此六法中之幻身明光，乃睡时自想已死，变成光蕴，此外一概不想，此即珠理之意思。得到抛斡及换体二法，则心中甚安乐。密勒听其师讲起分，起分既知，乃修丹火；丹田火修好后，乃抱明母，知一切法空修。修即为明光，明光即知空也。明光与我死无常、一切空，三个来此时，明光标以道之幻身，即标以幻化如梦。密勒以修此六法而得即身成佛。》》（62-115~116）

如是而言密勒日巴已经即身成佛，并且是三身具足之究竟佛。然而详审密勒日巴所遗之开示言语及其歌诀，皆是同于密宗古今诸师一般无二，同以「乐明无念」之觉知心（意识）作为佛地真如，同以修证淫乐之第四喜成就作为已成究竟佛，所言之三身亦非佛所言之三身，皆以自意妄想而解释法报化三身也。

密宗诸师完全误解显教之法，而自谓已知已证显教所修般若智慧；由是误会而言「显教为因地修行法门」，自高而言「密宗是果地修行法门」，由是而崇密抑显。又认为显教之法不能成究竟佛，误会显教之佛果为证得一心不乱之定境。如云：

《《夫显教成佛之道在乎止观，即身体端坐不动，一心寂止超观是也。如心不寂止，则显教之理一定不来。》》（62-117）。此已显示密宗上师认为显教之证悟成佛，乃是打坐而一念不生，不观觉知心及色身之有无，亦不挂念之，如是一心寂止而不起观，即是已成显教之佛道。错会显教如是严重。如是误会显教者，至今仍存，未曾改变。

密宗诸师以为能够寂止超观而一心不动者，即是已完成显教之修行--成就显教之究竟佛果，而后始可修学密法，故言密法修行优于显教：《《昨讲密教显教之普通道，先修显教之定后，如不定，则再修寂止超观--一心不动。显教修好后，方可修密教之起分，即自观为佛是也。》》（62-119）

然而显教之修行佛道者，要在证得解脱道及佛菩提道，岂以一念不生、一心不动为正修也？密宗诸师强不知以为知，而作如是贬抑显教之言，藉以崇显密宗法门之殊胜，其实完全不懂显教之二主要道也。反观密宗所谓超胜于显教之果位修行证境，则尚未能入显教最粗浅之第七住见道般若慧中，完全误会显教般若之修证，尚不能成为显教中第七住位菩萨，何况成就显教之佛果？而狂言一心不乱、一念不生即是显教之佛果修证，直是南辕北辙之说。如是而言密宗法教之殊胜者，无乃狂徒之言乎！而言即身成佛之道，何有可信之处？而密宗行者信之、修之？

密宗之修行法门，既然自始至终皆以淫乐之乐空双运法门为其中心思想，而一心追求淫乐之第四喜境界，堕在欲界最粗浅之层次中，尚不能解脱于欲界之系缚，何况能成究竟佛道？观乎本书第八章、第九章所举实例，即可知矣。如是不能解脱于欲界之法，而言能证、能知显教之般若及种智者，无有是处！如是而言「显教修已，方可修学密教」之言，显然无义。

陈履安居士曾谓余曰：《《密宗祖师无人自谓为成佛，皆极谦虚；是故汝于《平实书笺》一书所说密宗自称已有多人成佛之语，非是正确之说法。密宗之内有许多大修行者，彼等大修行者中，今已在台弘法之人不少，汝应求见彼诸大修行者，以资印证及求法要。》》今以上举密宗上师之语，证明密宗中人谓已成佛者，多如牛毛，绝非如陈居士所言之「皆极谦虚，不曾说密宗有人成佛」也。

又如：《《至于修法之时，不可心存名利、急求应验；倘若如此，不但罪业深重，或且招致魔障。昔年余在五台修法，起初之时亦犯上述之病；嗣经恩师指点，始知不可存有此心也。故修法之时，要三密相应，一心不动，神不离舍，心不外驰；倘能如此修持，五六月可以成佛。》》（62-238）。如是之言，于密宗古今诸师所造之密续中，处处可见，绝非余之危言耸听也。

密宗认为必须先证显教之无我法，然后再修密宗之双身法，方可成佛：《《夫无我有二：一、众生无我，二、一切法无我。如修无我，先想我死无常，能将我死无常想得透彻，则我执自破，但在佛地之前皆不能全无我心，足见我执之不易破也。行者当想一切法与一切众既然自性本空，则真我从何而得？我且不真，遑论形相？可知凡所有相皆是虚妄。昔莲花生大师曰：「一切法空、一切众生无我」，古来之佛莫不如此称说也。因众生从无始以来皆执我为实有，是以流转轮回、万劫莫拔，良可哀也。昔末而斡喇嘛嘱其门徒密勒、往恒河东边去见密得唎斡，向其求一切法空之理。因一切法空之道明白，则三身可得，断心可有也。密勒从其师之言，往见密得唎斡；密得唎斡谓之曰：「尔已到纳明妃之时矣。」密勒乃以无我空行为明妃，修正分之时始可用女人，用亦不要紧。不知正分者，不可接近女人。此谓用女人者与世俗之夫妇不同，另有密意，后再说之。……

密勒亦如其师云一切法空，月称亦谓一切法空；凡是佛皆如此称说，不如此称说者百不得一。一切法如水中之月，非真非假，故修正分之人应一心瑜伽（一心安住双身法之乐空无念境界中），不疑不贪（原注：贪心一起则正分之道乌有矣）。想一切法皆因缘生起，自性本空。如无因缘，则法不得立，故对一切法应视同幻化与做梦无异。犹如镜花水月，非有非无；若说其有，何异于说兔有角、说绳是蛇耶？正真实有之法虽如微尘之细，亦不可得。若不想一切法空、我死无常，则绝对不能成佛，而且难脱轮回。行者于有我之心生起之时，应立即想一切法空，如此则有我之心自灭；有我之心灭，则成佛有望、轮回可脱。……

本性空有有二：一、一切众生本性空，二、一切法本性空。一切法莫不显空，明了空原与本性无二无别，此空观之至理，诸佛莫不如此说也。自己的道理即是空安无二无别，尔等对一切法空之理，应好好修学。》》（62-73~76）

如是误会显教佛法为一切法空，既是一切法空，则不应常住双身法之乐明无念之中，乐明无念完全是「三界有」之法故，而且是三界中最粗糙之「欲界有」法故，完全违背自己所说之「一切法空」之见故。密宗如是自相矛盾之言，于彼等所造密续之中，处处可见，不胜枚举。

如是自相矛盾冲突之说，即是密宗法义之败阙，自始即谬故。譬如：《《抱明母时（抱明妃交合时），心甚欢喜，此欢喜即是安乐。我死无常、一切法空，即是空明；安中空，空中安，此之谓「空安无二无别」也（原注：空安无二无别又称乐明不二）。得空安无二无别，此后见道始来。夫密宗之见道，果位甚高，等于显教之第十见道，得到即是罗汉。再上一点即成佛矣！显教之见道则不然，见道时第一烦恼才去，然尚有八十一烦恼未除。在密宗见道得时，烦恼已尽，此时只要去除显恋即可成佛，显恋不去、犹不能成佛也。倘菩提心（精液明点）之力有一点来，而外边不去胡弄（不去外边乱搞女人），则身内烦恼能除，空安自然来矣！当菩提心抵密处门上（龟头）之时，疾速收回、上升至顶，则空安不分之智慧生焉，盖此处亦有空安也。倘空安不并修，则只修空，亦可一心想「我死无常」，盖欢喜心来时想我死无常，亦即空安无二无别也。彼能将精收回者（彼能将射出之精液再收回身中者），始合修法之道；修时身作金刚平定坐，即两足作金刚跏趺坐，两手结平定印，腰挺直，头竖使两耳齐肩，目视鼻端而微启，口闭齿离如常，舌微抵上颚，身体平定不倚不斜亦不动，此之谓金刚平定坐也。……

单身修不甚好，双身修成就速。自修双身外，并想一切众生亦抱明母，如此修习，功德无量（原注：此双身妙法为他经所无，故应万分珍视，切莫忘失。喜金刚本续经中亦有此种双身修法，其经、汉人已有译本。至于阴阳交合之道，大威德中亦甚详细，他经则不多见也）。》》（62-203~205）

如是密宗之根本修法，既说一切法空，又须求取三界有中最粗重之欲界有，如是堕于「有」中，口中却好言一切法空，皆属口是心非之人也。显教则不如是，具足声闻解脱道之蕴处界一切法空观，亦具足法界实相、能生「蕴处界一切有法」之如来藏空性心，永远不堕三界有，亦复不堕「三界有所生之一切法空」断灭见中。如是而说真空妙有、空有不二，方是真正之佛法也。密宗之法则堕三界有中，以「欲界有法」之欲乐，及「欲界有法之乐明无念觉知心」，而谓为空安不二，谓为乐空双运、乐空不二，迥异佛于三乘法中所说之解脱道及佛菩提道。

密宗如是误会显教已，根本未能证得显教所说解脱道之少分，根本堕在「我」中而说「无我」（以乐明无念之觉知心作为常不坏心、而堕于常见外道我见中故），根本就是执取三界最粗重「有」法之淫触第四喜，而说一切法空；正是佛所预斥「口中说空而行在有中」者，正是口中说「断我见」而堕在「我见」中者，迄未能知显教所断我见之内涵，何况能知、能断显教所断之我见及我执？如是而言密宗之见道证量极高者，岂非犹如无知者之狂语耶？

复次，密宗所言见道而成初地者，乃是以中脉明点观想成功、上下通达作为初地之证量；显教则以证得第八识如来藏，并通达如来藏所生之一至八识等心王法，及八识心王所生之五法、三自性、七种第一义、七种性自性、二种无我法，方得名为初地之般若证量也。今观密宗诸师于此初地之般若证量丝毫不知，错以中脉明点等外道法之修行作为佛法之正修，南辕北辙，完全无有交集之处；如是错会佛法，而言其修证高超于显教者，已成无稽之谭也。

密宗所言之无我法，皆以「一切法空」为无我，非以如来藏为根本而说诸法无我。是故其理完全违佛所说，绝非佛教之法也。当知「一切法空」之观念，「一切法缘起性空」之法，乃是依附于蕴处界法而有，是故「一切法空」之法不能自外于蕴处界法；若外于蕴处界法，即无一切法空之可言也，是故一切法空乃是依「三界有法」而有。如是而言一切法空者，即同断见外道见，等同无异，一切法皆空已，则同断灭见故，断见外道亦作是说故。

佛则依如来藏而言蕴处界及三界有皆是无常空--缘起性空，依如来藏而言三界一切法空，是故不堕断见，亦不堕常见。今观乐明无念、乐空不二、乐空双运之空，既依附于蕴处界有方能存在，则已显见乐明无念、乐空不二、乐空双运之空，不能外于蕴处界有，如是以意识觉知心为常不坏心，同于常见外道；如是堕于常见见中，却又说言一切法空，又否定蕴处界生起之根源--如来藏，如是而言一切法空者，却又堕于断见见中，具足断常二见；如是双堕断常二见者，云何可言如是「乐空双运」境界中之安住者为「一切法空」之修证？云何可言如是境界之安住为证得我空法空者？完全违教背理也。

如是「佛法修证」，根本不能证得显教之初见道功德，乃至最粗浅之声闻见道功德亦不能证，何况阿罗汉所不能知之七住菩萨所证见道功德？而竟如是崇密抑显，究有何义？

复次，心中虽想「我死无常、一切法空」，仍不能断除我见也，想之无用，尚不能成为取证声闻初果之正修行法，何况能成为取证大乘般若法义之正修行法？空言密宗之证量如何高超，其实皆是空言，犹如乞儿之空言自身是全国最富有之人也。

密宗既然自始至终皆以双身法中之乐明无念为佛法之正修，既以乐空无二、乐空双运之淫乐第四喜境界作为佛法之正修，则知绝无可能修断我见，必定以淫乐中之无念灵知为佛地真如故，则必堕于常见外道所堕之我见之中。如是修证绝无可能断除声闻初果所断我见，绝无可能证得声闻初果之果证，云何能于大乘法中断惑证果？无是理也。故说修学密法者，绝无可能断惑证果。

第二节 密宗之初地菩萨修证

密宗诸师妄想依于瓶灌可证得初地之化身果：《《…。于瓶灌五项中：…其究竟果则为得化身自性任运之果（61-199~200）。……。见道初地之依据中…果为证化身自性任运；归结：即为初地（61-525）。……。

果：又颂云：「证化身自性之任运」，即为其究竟果；计数其宗趣果时，因乃住脉处果，于十三地诸身化身现前，为其所谓之义。…。颂云：「能清净身，瓶灌究竟」，为远因之依据，了知远因之道生起次第及其意指（61-527）。……。

见道初地：复次，安立见道初地，即颂云：「六道之脉，见殊胜人之所依」，谓：由见青?字（梵字尼）为密缘起，外境觉受所现无所欺瞒，其于初地见道智、无漏实谛之义，见前所未见者，谓见道。其中生殊胜喜者，即颂云：「喜」，亦假立初地名为极喜地（61-531）。》》

如是密宗所说之化身，乃是欲界人身之色身也，由此色身而受四种灌顶，故密宗所说之初地化身，不同显教所说之化身，密宗所言之化身能受四种灌顶故，乃是欲界人间之色身：《《灌：即因位时于上师处领得瓶灌，道位时，则于自之四座等瓶灌广略三者中，任择一而修。

道：即生起次第相状，初由上师处领得教授，随后由自修习缘起而得初地。…外缘起者，由化身（色身）持四灌（瓶、密、慧、第四灌）。内缘起者：见身脉之坛城。果为证化身自性任运；归结：即为初地（详前段文中61-527、531所言）。》》（61-524~525）

如是密宗所言之密宗初地化身者，乃是欲界人身之色身也，与显教所言之初地菩萨化身迥异。不可混为一谭，便说密宗行者所证即是佛教经中所言之初地，亦不可说密宗初地所证之化身即是显教初地所证之化身也。此谓密宗初地之本质仍与外道凡夫及世俗人肉身无异，绝非佛教中之初地圣者也，完全不知、不证显教初地所证之道种智故。

显教初地菩萨若是戒慧直往者，仍未能发起初地之化身而至百佛世界；密宗虽言其初地能分身至百佛世界，其实自古至今未有一人真有如是修证，皆是妄托已死之人有此修证。任一时期悉皆如是托言已死之人有此修证，不曾举证健在之人有此证量，睽诸密续典籍即可知也，是故密宗如是之言，皆是笼罩学人之语也。

密教之初地「菩萨」以人间色身而受瓶灌顶乃至第四灌，显教所言之初地菩萨及其化身，则皆不受密法如是灌顶，是故迥异，不可等视。密教中所言之见道初地，既以中脉明点修证作为初地，迥异显教初地道种智之证量，复以人间肉身作为其化身，则与显教所说初地化身截然不同；复以受灌顶后之自修双身法中，取证乐空无念境界，而认取淫乐之喜乐作为初地之胜喜极喜，而引用显教经典所言「极喜地」之名相，作为取证佛教初地之果证、作为见道之初地果证，其实与佛法中所证初地完全不同，绝非佛教中之初地菩萨也，凡我佛门学人皆应了知其异，以免盲目之推崇及盲修瞎练之弊。

密宗上师悉皆妄谓明点所引生之乐住，可以证得大乘佛教初地之果位：《《瑜伽者，但依密法种种作持，久之其灵识真心、自得经由风息等不可思议之加持力，而得稳住于其中枢灵脉穴中，于是自得其空明、而且不可自支之大乐境界。……于是行者之幻心识既得安置，其灵明之真心识体乃得安住真空，渐得舒放其本来净光，而一时获得其平生从未经尝、今忽得之、一种莫可名状、几不自支之大安乐境界。此之境界即所谓空明大乐境，亦即习定者之初圆满地，或曰欢喜地。得此境界者，其心即已初次合入一真法界之妙明净性，即已非复凡夫，而为已阶圣地者。其后此之乐求，当为于死后能得长住此境。》》（122-628）

此段文意，乃谓密宗行者修瑜伽（常修双身法之淫乐），依密宗上师之教授，如其法而修之；久而久之，自能常住于淫乐而不漏泄之状态中。如是常修、常住此状态中者，久后自能引生第四喜，而获得「乐不可支」之无念而住淫乐中之状态，此乐并且能遍至顶而生极清明之头顶乐受（头部略有轻微晕昡、无重感、而混合淫乐之大乐）。若证得如是境界，即是密宗之初地「菩萨」果证，自以为如是即已证得显教经典初地菩萨之果位。并作如是妄想：当为于死后能得长住此境。部份密宗教派则认为证此境界者，即是已成密宗之究竟佛果。

此乃密宗错解显宗经教无数例中之一例尔。所以者何？谓密宗如是「初地菩萨」未能证得第八识如来藏，尚无禅宗初明心者之般若慧，是故根本不解般若空性，亦完全不通道种智，与诸外道凡夫无异；彼等密宗「初地菩萨」之所修行者，皆是心外求法故。如是，密宗古今一切上师皆外于自心如来藏而求佛法，而其修行理论及其行门复又与诸外道无异，皆在世间有为有漏法上用心，而自谓其法能不泄漏精液故为无漏无为之佛法，误会佛法大矣！焉得名为佛教之一支派？无是理也！

复次，密宗诸师妄以明点脉气配合双身修法之修持，而言彼等具有佛法中初地至佛地果证，皆是错会佛法之妄语也。譬如：

《《如上加行道，欲令气清净故，修命勤故，是为语坛城；诸轮气往来纯熟，能灭十二宫中一宫之迁移气。明点（观想之明点）集中海螺（集中于明妃之子宫）而能认持（而能执持回转自身中脉不坏）；由认持支纯熟，能灭一千八百分别，得十方世界边际神通，变化自在，此为见道故。续云：由常时能持之力，正趋入金刚萨埵，是命勤气之果，得相无分别智。故时轮云：「由彼剎那智慧乐，若明点提不漏失（若射精后之精液能回提入自身中而不漏失），能得无漏俱生智（便能得到无漏之俱生喜智慧），由彼能予法界智（由彼俱生喜即能给予密宗行者证得法界体性智），六道众生所遍命，一切时中烦恼魔，决定由此而摧毁。」如上一切变化神通，及一切智，由三界中行者现生证得。庄严经论云：「此后超越于世界，乃得无上一切智，能远离彼之二执，由彼彼等转变已，许此为登初地相。」……。灭除见修习气者：二颂半：「初为一千八百气，与分别同时清净，如是是为世间道。二地俱生明点者，密处阻挡能见道，是故无生死无明。三地为清净明点，于脐四地或五地，六地七地在心轮，八地九地在喉轮，十地十一在于顶。」初为一千八百气与分别同时清净，此为前二道所灭除者，属世间由命勤支、认持支，灭除无明及有漏生死于密轮上，一剎那大乐智慧清净，是初地二地故。颂云：「二地俱生明点者，密处认持能见道。」此意出于续注中。本颂云：「从初地得清净已，于二地渐次增长，于脐四地及五地」等句，如上每登一地，灭除一千八百气，令其清净；是出续注，所谓各轮具二地，以清净云云。》》（34-481~483）

如上所云之密宗初地乃至十地、十一地之菩萨，皆是以观想明点及修练宝瓶气，而能于合修双身法时令密处之精液不漏泄者，即是证得无漏俱生智。并谓证得此明点（精液）不漏、而常住淫乐之境界中，不起贪着射精之乐触者，即是证得法界体性智。或不慎射精而能藉气功之力加以提回身中者，即是密宗之初地菩萨。此谓密宗认为众生法界皆是由此明点（精液）而出生故，是故法界之智慧即是此明点不漏而得乐触之智慧，由是故说证得性高潮而于密处不漏明点者，即是证得法界智，是名密宗之初地菩萨。

密宗自言如是「菩萨」即是佛法中之见道菩萨，并说此「菩萨」能灭一千八百分别，得十方世界边际神通，变化自在，此为见道故。然而事实并非如是，所修、所证与佛法完全无关故，亦未曾见有任何密宗行者证此道已、能于死前显现些许神通者。皆是死后由其继承随学者加以渲染喧腾，若无人出面证实其谎言，久后便予加载文字典籍之中，后世之密宗学人便言彼已死之密宗上师生前有大神通，皆非诚实之言。

若能于不慎射精后，具有吸回身中之功夫者，此非世间人所能为之，故名「出世间之法」；如是「菩萨」超越世间众生，而得「成佛之乐」智慧，故名证得一切智之圣者；并说如是密宗初地菩萨能远离人我二执，所以身心与众生不同，因此而认可此一密宗行者为初地菩萨，故云：「此后超越于世界，乃得无上一切智，能远离彼之二执，由彼彼等转变已，许此为登初地相。」如是密宗初地与显宗所说之初地菩萨修证完全无关，乃是外道法，而密宗竟以佛法中之初地菩萨自居，进而贬抑显宗证悟者之证量粗浅，乃至贬抑显宗初地菩萨之修证，宁非佛门中之荒唐事耶？

此密宗所说初地菩萨，若能进修而令明点绝对不漏泄（不须如「初地」之射精以后再用气功收回身中）者，而能将物质明点阻塞于密处不漏，因此而常住于性高潮中者，即是证得俱生乐者，即成密宗之二地菩萨；由能如是不漏精故，说为已无生死无明漏之圣者，故说：二地俱生明点者，密处阻挡能见道，是故无生死无明。然此等修证，皆是外于自心如来藏而修者，与佛法完全无关，正是心外求法之外道。

密宗之三地菩萨修证，乃是将受淫乐时之明点加以净化，观想提升红白明点（男女双方淫液）之净分。然后仍依双身法而抱明妃、二根相入，令生淫乐，复将所提明点上升至中脉脐轮，令淫乐随明点之上升、而从密处扩及脐轮；如是每日八时修之，能令明点不泄而受密处与脐轮之俱生淫乐者，即是密宗之四地五地菩萨；故云：「三地为清净明点，于脐四地或五地。」

密宗行者若能如是「八时精进」而修者，不久即可将淫乐扩及心轮--从密处至脐轮心轮皆有乐触--如是即成密宗之六地与七地菩萨；若再精进而修，每日抱持明妃修持不断者，渐渐能将淫乐之触受从密处扩及脐轮心轮喉轮--于此诸处皆与下体同时有淫乐之乐受，如是则成密宗之八地九地菩萨。若能继续精进抱持明妃、每日八时而修者，不久即可提升至顶轮，令顶轮亦充满淫乐之觉受，而成「十地菩萨」；若能令此顶轮之乐受遍满头部，并令密处、脐轮、心轮、喉轮等处之乐受俱皆遍满者，即是证得第十一地（等觉位）之修行，名为证得俱生乐第四喜具足者，故云：「六地七地在心轮，八地九地在喉轮，十地十一在于顶。」此法即是密宗修证诸地果位之即身成佛法门。

由此即可了知密宗所说之初地至等觉地之修证，其实皆与佛法无关，纯是外道性力派之「修行」法门，然后借用佛教之出家人表相、及佛法之名相，笼罩佛教之出家与在家学人尔，其本质仍是具足凡夫外道法之欲界沦堕行门，纯是有为有漏之法，与佛法中如来藏般若种智修证之证圣完全无关也。

第三节 密宗证得六地之行门

密宗之萨迦派祖师，妄以为依于瓶灌可从初地修至六地，而成就初地至六地之化身果。譬如：《《颂云：「外验相密处等，以明点固」，即谓：外验相升现明点者为：以明点固于密、脐、心等处，于各轮各得二地，共得六地，能于中脉开解三十二脉结。开解中脉三十二脉结者，初地时开一结，二地至六地间，逐地开解三结，共得开解十六结。 由三脉轮得自在，其界净分易不退。 颂云：「唯见报身」，谓：自一至十地间，能亲见且亲得加持。 归结：颂云：「修道六地终」，其第二地无垢地、三发光地、四焰慧地、五极难胜地、六现前地等，系就教门而释。如此第一宗趣瓶灌所摄之六地教示终。》》（61-538~539）

以上所举萨迦派之见解，认为依于瓶灌而修中脉及明点之观想者，可以证得初地至六地之果证。谓若观想明点于中脉密处分明显现后，再观自身为勇父而抱明妃，二根相入而引生淫乐时，若能令明点坚固而不漏失，即是密宗初地果证之「外验相」--由此验相即可证实自身确实已证初地之果位。

若能再进一步：长时常住于此密处之淫根高潮中，而保持明点不漏失，故已坚固于此乐之安住者，即是证得第二地之果证。如是上引至脐轮，亦有如是一二地之修证；上引至心轮，亦皆有如是一二地之果证；其中之证量行法，与前初地二地之修证行门相同，类推可知。由能坚固精液明点于密处、脐轮、心轮故，共有六地果位可以修证。

而密宗于此《道果--金刚句偈注》中所说之断结者，谓于此六地之修证中，在初地时打开一个脉结，于二地至六地间，每一地各有三个脉结须打开，是故共有十六结须打开。若打开此十六结者，名为断结者。密宗以如是中脉内之结打开，而说为断结，与显教所说之断除「烦恼结使」完全不同。是故密宗之断结证果者，并非佛教之断结证果，行人知此已，即可不必再被密宗所说「诸地果位」之证量所笼罩。

由修证中脉之密轮、脐轮、心轮通达，及能将明点随意上升或下降于此三轮之中，随意引生淫乐而不漏泄，即是坚固于「六地」之果证者；若能如是坚固者，名为「于三脉轮得自在」者。如是密宗行者，即可随意于此三脉轮引生淫乐而将明点之净分观想上提（观想提升精液之净分、气分），而散布于全身，令自身长寿及助成「佛道」。又言：能如是长住淫乐高潮境界中而不漏失精液者，即能令净分易提而不退失，故云：「由三脉轮得自在，其界净分易不退。」（界谓精液明点--种子也，借用唯识学「种子」之意也）。

萨迦派修证诸地之法门，即是以此双身法配合明点观想引生淫乐之行门为主，除此以外，别无行门可证诸地果位；亦无任何行门能令密宗行者证得第八识如来藏，故不能令人真实证悟般若。萨迦派如是，西藏密宗其余三大派亦复如是，悉皆不能自外于明点淫乐之修行法门，如是堕于外道妄想之中而言佛法之圣位果证。如是虚谬之妄想，与佛法中诸地菩萨种智之修证完全无关，而竟可以作为佛教中成就佛道之菩萨诸地修证法门；完全不知不证三贤位所证之大乘无生忍，何况能知能证佛教诸地菩萨之大乘无生法忍？而诳惑众生，妄谓以之进修即可证得佛教诸地圣位之果，而言依之进修即可于一生中成就佛道，狂言如是外道之行门为佛教中「果地修行」之胜妙法门，以之贬抑显教行门为因地修行；始自天竺密宗、末至今时流窜全球之密宗喇嘛，所言莫非如是。

如是颠倒黑白、指鹿为马之言行，已成娑婆世界佛教中「古今最大之骗局」；密宗中之如是虚妄想行门，汗牛充栋，多至不胜枚举之地步，无法一一列举，谓之为「狂想修行者之宗教」可也。余今举之以告诸方有缘学人，有智之人鉴之，当即知所当为也，无庸末学之多言也。

第四节 圆满报身果之修证妄想

萨迦派上师妄想依于密灌可从七地修至十地之圆满报身果：《《第二宗趣：（简表：略之不录）。现：教示密灌所摄四地（七至十地）：……真如验相：现为教示真如验相功德升现于心，颂云：「第七地以上，四轮之印」，其「四轮之印」者为：脐、化身轮业印；心、法身轮法印；喉、受用轮大印；顶、大乐轮三昧耶印。颂云：「能动报身净土末陀数等」，谓：于六地以下能动化身之百净土等之七组百功德，以有六地故，以百、千、万、洛叉、阿底洛叉、俱胝等六地类推之。于此报身佛净土，于第七地为动七末陀数等，如此于八地七阿由多数，及于第九地七摩诃阿由多数，第十地阿由多数，当依此类推知（十百名千，十千名万，十万名洛叉，十洛叉名阿底洛叉，十阿底洛叉名俱胝，十俱胝名末陀，十末陀名阿由多，十阿由多名摩诃由多，十摩诃由多名那由多，十那由多名摩诃那由多，十摩诃那由多名波由多）……六轮半中，如何立四身净土？于密、脐、心三轮处立化身净土，于喉、眉间二轮处立报身净土，于顶轮处立法身净土，于顶髻之半轮处立体身净土。 中脉三十二脉结中，如何立净土？开解十六脉结六化身，开解十二脉结立报身，开解三结半立法身，开解顶髻之半结立体性身之净土。 四坛城中，如何立净土？身脉坛城立化身净土，字婆伽坛城立报身净土，净分菩提心坛城立法身净土，藏智气坛城立体性身净土。 清净现分--智所行境中如何显现净土？总概即：一转轮王之净土为四洲，百俱胝四洲为一化身净土，百俱胝化身净土为一报身净土，百俱胝报身净土为一法身净土。如彼三身之净土者为一具量，其体身净土则为无余轮涅平等性，亦即为「佛与有情同一相续」之义。 内验相升现气，即颂云：「内验相气止十指」，谓：（文长繁琐，略不录之）。 外验相升现明点，颂云：「外验相喉眉间明点固」，谓：彼二轮中由开解中脉之十二脉结、而令界净分坚固不动。 归结（果）：颂云：「修道十地」，即谓：归结。依教门而立，第七远行地、第八不动地、第九善慧地、第十法云地等名（此四地谓为圆满报身果：『宗趣与果，彼之究宗趣与圆满报身任运成就果等，于果时述之，此处暂止。』61-269）》》（61-540~554）

如上所举，萨迦派认为：「经由接受上师之秘密灌顶而了知淫乐俱生喜之修行方法，复与异性上师合修此双身法而实证俱生喜，可以证得第七地至等觉地之佛教果位。」然而如此修证完成之密宗等觉菩萨，其实完全不知显教中贤位第七住菩萨所证得之如来藏，故不能知般若之总相智--大乘无生忍；亦完全不知诸地菩萨之道种智--大乘无生法忍。如是凡夫知见，竟以欲界世间淫乐不净境界之修证，取真正之佛教法义而代以外道行门等虚妄想，而入篡佛教正统，喧宾夺主，导致真正佛教之灭亡于无形之中。有智学人闻此，复见举证确凿，复何所疑？

如是密宗妄想之外道行门与果证，而以种种言语文字巧说，互相高推为佛法上之证量，令人误以为密宗诸师真有佛法上之证德，令人信之不疑，真可谓善于颠倒黑白、广作宣传者也。譬如《密勒日巴大师全集》云：《《…因为这件事，尊者的盛名在尼泊尔各境不径而走，成为家喻户晓的人物了。此时耶雍和可孔地区的国王，闻听尊者的事迹后，对尊者心生敬信，仰慕不已。一天，圣救度母忽然现身对国王说道：「在你的库藏中有两件物品：一是产自嘎西嘎的布匹，一是阿汝惹万灵药；你应把这两件东西送给一位西藏的大瑜伽士，他乃已经证得十地的大菩萨，现在正住在尼泊尔境的北方山区尼香古打山洞中。你把这两件东西供养他，将来会有重大意义的。……」》》（4-2-312）

然而吾人探究密勒日巴之「十地证量」，竟然发觉密勒日巴所证得之如来藏，只是常见外道所认定为常住不坏之意识心而已。余已举陈于拙著公案拈提《宗门正道、宗门血脉》二书中，证据确凿。如是，密宗最擅长者，乃是以诸地及佛地之果位名相，套用于彼等学自外道法之欲界淫乐行门之上，动辄谓彼修证为佛教圣位诸地境界，乃至高推为佛地之证境；其实皆是徒有虚名、全无实质之狂言妄想尔。

萨迦派如是，号称改革派之黄教宗喀巴亦复如是，妄谓密灌能令人证得欢喜地乃至三地：《《三地自性之真实三昧耶，谓极喜等渐次能证。》》（21-418~419）。睽其所谓之真实三昧耶之行门，则是双身修法之淫行喜乐之修证。改革派之黄教法王宗喀巴如是妄想，推察密宗其余各派之修证诸地果位实质，亦复如是堕于妄想，莫非同以如是双身合修之外道法，诳为佛法正修。由是种种证据，可知密宗绝非真正之佛教，彼等所谓之果地修行胜妙法门，既皆是如此妄想之法，何可信之？修之？

复次，萨迦派妄想以慧灌之道、证得等觉妙觉之法身果（密宗说为第十一无喻地、第十二大智地）：《《第三宗趣：……现，教示慧灌二地（第十一、十二地）……（此段文中说：因中之远因、近因，及外内缘起等，皆是观想坛城、明点、脉相…等，文长不录）颂云：「见手印女净分之净分」，谓：于佛母诸脉处，其界净分（于明妃淫液之净分）能无所碍。以见而行秘密缘起后（谓合修双身法之乐空不二），见外境觉受之所现，乃生五神通而无碍。又，若见净分集于眼门，则生眼通，集于耳门，则生惹通；若见集于心间，则死时得迁识，生时得他心通；若见充盈于顶髻等一切脉处，则得生神变之神通而无碍。 本颂中云：「若净分临脉字，生神变而无碍」，谓能变化自身种种脉界，若于此引导手印之净分（若于此引导明妃淫液之净分），则生变化外境种种色之神变而无碍。……

内验相：内验相升现气者，即颂云：「内验相气止十二指」，谓：外十二指、内十二指，共二十四指，其数亦有十二组一千八百息止于中脉；为遮止十二因缘中「无明」至「老死」间之一切。

外验相：外验相升现明点者，即颂云：「外验相至顶门明点尽固」，谓：于顶轮，由开解中脉之四脉结而至界净分坚固不退。 归结：颂云：「第十二地」，谓：隐蔽义之第十一无喻地、第十二慧竟（佛地。原注：或大智）地，为归结。》》（61-555~567）

如是，以中脉内之明点观想、宝瓶气…等，及双身法之慧灌中所得境界，而配以佛教中之等觉地及妙觉地果位名相，与佛教之诸地菩萨所证「无生法忍、道种智」毫无关连；如是修证之密宗大菩萨，仍未能知显教七住菩萨之般若慧，亦仍不能知晓二乘声闻之解脱道，而言已证第十一地、十二地者，真乃妄想之宗教也。

密宗红教、白教、花教、黄教所说悉无二意，同以双身法作为成佛之骨干，同以双身法引生俱生乐之「智慧」为主修，同以双身法之修证作为成佛之道，完全不依亲证如来藏之修证般若而成佛道。兹以白教所说为例：《《颂云：「如上气脉明点三，皆于心上所显者，此法最要为直捷，趋过一切菩提道。」一切所说二乘菩萨由方便摄持，唯是一切种智之道。于此，密宗金刚乘者，以世间欲界气脉明点所持身，具大善巧方便，由铁变金。行者得法要以修已，较彼一切道次第、大为殊胜。颂云：「于五浊恶世，汝欲思无修，由念手印坛，可成圆满佛，除此虽励力，大乐修不成。精进于所缘，瑜伽者自身，如兮鲁噶智（兮鲁噶智谓吓鲁噶双身法之智慧），完全可圆满，由此于诸通，眼等皆可证。」观自在菩萨云：「虽有作无间罪者，现世亦能得大乐佛果。」如是广述，盖由方便善巧所生故。》》（34-475）

由如是白教上师所言一段文字中，已可了知密宗由于无力修证一切种智之道，故作嫌言：「二乘及菩萨所修者，唯是一切种智之道，不具备密宗如是方便善巧之吓鲁噶双身法行门，故是无有方便法之迟缓成佛法门。」然而二乘从来不能修学一切种智之道，亦不需修学一切种智之道，唯有欲求成佛之菩萨方才修之。密宗上师自古至今，皆于一切种智之道无门可入，是故无力修之，乃另行发明成佛之道；然其所发明之成佛速疾大道，却是从婆罗门教众多支派之性力派中抄袭而来，并非密宗自己所发明者。

如是密宗所言之方便成佛之道，虽名方便，然其本质，实是「以随便为方便」，与诸异性多行淫乱之法故。虽然加以佛法名相果位及精进之名，其实与世间极贪之男女杂交淫乱无异，唯是更能令人穷尽淫乐之触觉尔。由不能依佛所说之法触证一切种智之道，复又不舍世间名闻利养及淫乐故，便以外道淫乐贪着之法，代替正法之一切种智正道，而作种种佛法名相之庄饰，诳骗初机学佛者之金钱与美色；如是邪见及行为本已不当，正应偷偷摸摸而在暗地里进行，然而达赖、宗喀巴、莲花生等古今密教上师却反其道而行：堂而皇之，冠之以「大菩萨、究竟佛、佛之化身」等名义而笼罩大众；义理不直、却敢气壮地公开抑显崇密，贬低显教佛菩萨之行门及修证，高推密教邪淫之法。真乃世间最最颠倒无耻之行也。

复次，观世音菩萨从来不曾说过：「修学双身法而证四喜之人可以成佛、可以灭除无间罪。」密宗上师不应作如是妄言，妄攀于观世音菩萨。若为袪除密宗行者恐惧犯戒而作是言者，乃是破坏佛教正法之言，居心不良，其罪极大。何以故？谓作是说，而令人修学双身法者，乃是陷害他人于未来世中长受地狱尤重纯苦之人，如是之言其毒无比，害人非唯一世而已。

佛教学人若有智慧者，应当审思，莫为其所害；所以者何？谓学人若遭害命，不过一世受害；若听密宗喇嘛之言而陷于破毁十重戒之大罪者，则被害而致未来世陷于地狱之中，受诸尤重纯苦历时多劫，果报之重，思之能不心寒乎？有智者当细思之！莫待舍寿时之后悔不及也。


第十一章 密宗之断惑证果(第5节)

第十一章 密宗之断惑证果

第1～4节 第 5 节 第6～10节

第五节 密宗五智之妄想
==第一目 法界体性智之妄想
==第二目 密宗由种种杂行而修之五智妄想
==第三目 以妄想之佛地四智而成就法界智之妄想

第五节 密宗五智之妄想

第一目 法界体性智之妄想：

密宗上师每有如是妄想：「以第四灌顶而成就究竟佛。」如是而言密宗之佛较诸显宗佛多证一智--法界体性智。譬如萨迦派作是说云：

《《真如验相：真如验相升现于心者：颂云：「真如验相八正道支」，其所云「正」者为：五智。「八支」者为：彼之因。转彼八识处者，即颂云：「清净八识」。复次，转阿赖耶识处为大圆镜智，转末那识处为平等性智，转意识处为妙观察智，转五根识处为成所作智，证其离戏者为法界体性智。》》（61-573）

密宗诸师既言修学佛法者，必须转识成智；并一一指明八识所转生之智，并言密宗之佛具足五智，较显教之佛多得一智，则已显示密宗之佛亦必须证得四智。复言密宗之「佛」所证之「法界体性智」较显教佛所证之四智为高，主张须先证得显教佛之四智已，方能证得密教「佛」所证之第五智「法界体性智」。如是言中，则生诸多大过：

一者，密宗之佛既仍须求证四智，则知密宗行者仍然必须求证第八识、及此识所有一切种智；然由密宗古今诸师所传之法义而观之，已可明显了知：彼等密教「佛」悉未证得第八识如来藏，显见密宗所言诸多古今上师已成佛道之言，乃是虚妄之言也。既未证得第八识，而皆同以意识心作为佛地真如，显然密教「佛」皆尚未能证得第七住位菩萨之般若慧总相智；未证得七住菩萨之智慧者，而言已成佛道、已证四智、加证四智上之第五智者，自相矛盾，显系谎言。

二者，既须转第八识阿赖耶识而生大圆镜智，则知修学密宗之法、欲求成佛者，仍须求证第八识如来藏；而今现见密宗古今上师所言说者、所造诸论、所造诸经、所发行诸书，皆已证见彼等确未证得第八识如来藏，皆是错以无念灵知之意识、或以淫乐中「不分别六尘（其实非真不分别）」之觉知心意识作为佛地真如第八识；而密教「佛」传与密宗诸师之口诀开示，亦悉以淫乐中「不分别六尘」之觉知心作为佛地真如之证量；由此可知密宗之密续中所言之莲花生、宗喀巴……等人已成佛道者，皆是大妄语。既未证得第八识，尚不能知第八识何在，云何有智有力能转彼识而生大圆镜智？无是理也！有智之人思之！

若如黄教宗喀巴之否定第八识者，则彼等诸人尚不如学地凡夫之具有闻思慧--信有第八识如来藏；如是不如学地凡夫之人，何有智慧及证德而转第八识生大圆镜智？何有证德而可令黄教中人封之为至尊？至尊乃是佛地方名故。

三者，既须转第七识末那而生平等性智，则黄教宗喀巴及达赖、现今台湾之印顺法师，否定第七识已，则显然皆是未能证知第七识者，如是则已显示密宗之「佛」皆未能转得平等性智；尚不能知第七识何在，尚不能证第七识性，何况能转彼识而生平等性智？无斯理也！由此可见密宗所言古时上师成佛之说乃是妄语诳惑众生尔，非诚实言也。

四者，五根不能转生成所作智，疑是打字时或排版印刷时之手民误植。既须转五识而生成所作智，则应求证第八识中所含前五识之一切种子，具足了知其界性，方能转五识生成所作智；然而现见密宗古今上师皆未能了知前五识之种子界性，而以明点…等之观想为修证四智之道，与种智完全无关也。如是，可知密宗之「佛」尚无转前五识而生成所作智之能力，云何可言已成佛道？

五者，八识中之离戏者，乃是第八识自身，唯有此识于三界六道万法中现行时能离戏，此识从无始劫来离见闻觉知故，此识从无始劫来离一切见故，此识从无始劫来一直皆于六尘万法恒不分别故。其余诸识于三界中现行时，皆无法于六尘离戏，其中尤以第六识（离念灵知心）最是戏论之心，觉知之时已成分别性心故，觉知之时已完成了别六尘法故。是故欲证离戏之心者，必须求证第八识心，唯有第八识如来藏方是本来离戏者故。

证得第八识时，方知何法是法界之体性，一切法界万法皆由第八识心而生故，此识方是法界之根源故；第八识既是法界之根源，则知第八识之性方是法界之体性也。由此可知：证得第八识如来藏而出生「知晓法界体性之智慧」，如是之智方是法界体性智。然而密宗「诸佛、诸地菩萨」所造之密经密续中，现见彼等完全未能证知第八识，尚不能亲自证实自身之第八识何在，空言能转第八识而生法界体性智者，云何可信？法界之体性即是第八识之体性故。

六者，法界体性智既然是证知第八识而出生之智慧，则是菩萨因地第七住明心时所证之「本来自性清净涅盘」之智慧；而其余佛地四智则是依此「本来自性清净涅盘」之法界体性智而渐修方得，当知此智乃是佛地四智之基础，而非修证佛地四智后所修所生之智慧，是故法界体性智不应冠于佛地四智之上，而应置于菩萨第七住位之修证中。今者密宗四大派古今诸佛诸师悉皆不知此理，空言彼诸古时上师已成佛道、已成诸地菩萨，有何意义？

七者，既然如是五智皆须由证得第八识而起法界体性智之本来自性清净涅盘后，方可进修一切种智而得佛地四智。须证佛地四智方能成佛，而欲证佛地四智者则须证得第八识而进修一切种智具足圆满而后成佛，则已显示密宗施设双身法及观想明点、本尊、天身、宝瓶气、乐空双运、乐空不二、迁识法……等悉皆无义，此等诸法并非亲证第八识如来藏之正修行法门故，皆与佛地四智之修证完全无关故，悉与法界体性之修证完全无关故，有智之人思之可解也。

复次，《《时轮云：「由彼剎那智慧乐，若明点提不漏失（若射精后之精液能回提入自身中而不漏失），能得无漏俱生智（便能得到无漏之俱生喜智慧），由彼能予法界智（由彼俱生喜即能给予密宗行者证得法界体性智），六道众生所遍命，一切时中烦恼魔，决定由此而摧毁。」》》（34-181）

如是言句，已显示密宗之法界智，并非佛所说之法界智，乃是以物质明点--精液种子--作为法界生起之根源，证知此淫乐中不漏明点（不漏精液）而能乐空双运之智慧即是密宗之法界智。密宗对于法界体性之智慧，既然是从男女淫触之体会领解而得，误认精液种子即是众生法界之根本，是故主张能证得淫乐高潮不断而不射精者，即是证得法界之体性，故名法界体性智。复将佛地四智压低，容纳入其妄想之「法界体性智」内，妄说「修得佛地四智之后，方能证得法界体性智。」即成颠倒之说，非唯修证内容不符 佛说，修证次第与实修之理论及行门，亦悉与佛说相违。

若究其实，应须先证得第八识，方能认知法界之体性，一切法界悉以第八识为体故，悉由第八识而直接或间接出生故。然而密宗古今诸师尚且不曾证得第八识如来藏，错以观想之明点作为第八识，与佛所说南辕北辙。既然未证第八识如来藏，则完全不知不证显教第七住位之般若慧，何况能知初地菩萨之智慧？何况能转第八识而生大圆镜智？尚且不能生起第八识之大圆镜智，何况能知显教佛之四智？如是密教之「佛」，根本是外道凡夫而已，乃竟狂言密教之「佛」多证一法界体性智，狂言其法界体性智远超显教佛之四智？真乃狂妄无知之徒也。

若言密宗如是法界智即是佛教之法界智，则印度教与婆罗门教中之性力派修法所得智慧亦得名之为法界智也，彼等亦言淫乐中之乐触及觉知心是空性故、是真实体故，与密教所说初无差别。然而佛所言法界之智慧者，非是密宗淫乐四喜之「世间大贪」证得之智慧，乃是证得有情法界之本源--第八识如来藏，此第八识方是一切有情法界之本源，一切有情法界之万法皆从此第八识而直接及间接出生故，此是中国禅宗一切真悟者之现前证量故，亦是今时佛教正觉同修会中真悟之同修们之共同证量故。

密宗古今一切上师从来不解佛法，从来误会佛法，以为众生之本源即是精液，便藉第三转法轮唯识经所说之「界--种子」，作为其密续中之隐语，以界隐喻男性之精液；然后由是邪见，便认为精液即是法界之本源，是故认为精液不漏而能常保淫乐之触受不失者，即是证得法界体性之智慧，以受大乐而能精液不漏，并能了知如何具此方便法者，建立为一切种智之修证，大异佛所说之一切种智--第八识内所含藏之一切种子之智慧。

密宗以如是邪见而认为：一切菩萨修学及亲证显教之法门以后，必须修证此法；若不修证此法者，必定不能成就究竟佛果，便以此邪见邪知而言显教之释迦佛非因修证乐空双运而成佛，故非是究竟成佛，因此贬抑显教。并以此邪见而谓显教中人证量悉皆不如密教，自认彼等悉已成就显教之修证，今已入密教中修行，是故修证高于显教中人，如是扭曲事实真相而抑显崇密。

密宗以此邪淫之世间慧，而高推己法，妄谓密宗之双身法为修成显教佛果者所应进修之究竟成佛法门，而将密宗邪淫之「法界体性智」冠于佛地四智之上，荒唐之极，无过于此；显教诸多出家在家大师竟然容忍密宗如是狂妄言行，而个个皆作滥好人，存着乡愿心态、不肯破斥之，乃至竞相夤缘之，令人百思不得其解，唯有叹为末法现象尔。

密宗如是自矜于双身法之俱生智，误以为真能藉此双身法而修成究竟佛果，以之炫耀于显教、贬抑显教之行门及显教菩萨之证量粗浅。如是古今密宗中人，外现清净梵行，内秘淫秽之实，而以自设之双身法三昧耶戒、互称持戒清净，笼罩显教学人，真可谓『金玉其外、败絮其中』之宗教也。

密宗之内有一名师，即是明朝帝师之让蒋多杰，彼著作《甚深内义》一书，书中所说之甚深内义者，即是以此双身法之向「内身内心」而修之密意故名。及至探究其证量时，则见彼以意识心为佛地之真如，尚不能稍知显教第七住位菩萨之般若证量，何况能知、能证显教初地菩萨之道种智？而言其义为内法中之甚深义，无有是处！

萨迦派复有如是主张：《《复次，以开显功德之回返，复释五智之自在：以俱生智乐空觉受（以双身法俱生智第四喜所说之乐空觉受），而开显诸法不生之体性（而开示显出诸法不生之体性），为「大圆镜智（这就是大圆镜智）」。以悟证一切轮涅平等性者（以悟证乐空双运中之觉知心即是涅盘，因此而了知轮回与涅盘本是平等性者），为「平等性智（这就是平等性智）」。以悟证世俗菩提心遍计执不失（以悟证精液遍计执而不失去--不泄精），为「妙观察智（作为妙观察智）」。以自身成办真如（以自心长久安住于乐空双运之境中而一念不生、不起分别，故成办佛地真如），为「成所作智（这就是成所作智）」。以无分别义（以安住于第四喜至乐中而乐空双运，「觉知心不作任何分别之道理」），而为「法界体性智（而成为法界体性智）」。此类于颂中以「等」字而略。》》（61-559~561）

如是而言五智者，显见萨迦派之五智与佛所说完全迥异。大圆镜智者，乃是以清净烦恼障及所知障而永尽无余后之佛地第八识真如，能生无量智慧，能与二十一心所有法相应，并能各自运行，故能「十方赴感靡不周」，方是佛地之大圆镜智也；如是大圆镜智唯佛地方有，非等觉菩萨所能知之证之。非如密宗双身法之以俱生智乐空觉受，而开显诸法不生之体性，为「大圆镜智」。

平等性智者，乃以证得第八识如来藏者，因见一切众生之本源真心如来藏普皆无二，同是一种体性无异，无有高下差别，故生平等性智，此是下品平等性智，禅宗初证第八识如来藏者之所证得，名为第七住之贤位菩萨。佛地究尽平等性智，故为上品平等性智。密宗所说则是误以双身法中、一心享受淫乐之无念灵知心（意识）之不作语言等分别，以之作为涅盘境界，误会无余涅盘，而言此觉知心住于三界中时即已是涅盘境界，而言轮回涅盘无二，以此误会之观念作为平等性智之因，与佛所言迥异，绝非佛教之修行法门。

妙观察智者，乃以证知第八识如来藏为因，生起观察法界实相心之微妙般若慧，由此慧故能观察十方法界一切有情皆以第八识心为本，而能现见此心之运作，非未悟之二乘无学所知，非凡夫所知，故名妙观察智；密宗则误会世俗菩提心（精液之浊分及净分）能摄持不漏失，能普遍计执之而升华之，名为妙观察智，迥异佛教之法义。

成所作智者，乃是佛地之「前五识」各能起用，与诸有缘众生感应而作诸利生之事；此智唯究竟佛地方有，非诸菩萨所能知之证之。密宗则以打坐至一念不生时之离念灵知心为佛地真如，或以双身法中之乐空双运时无念乐明之觉知心为佛地真如，堕于意识中而误认为佛地真如，便说：以自身成办真如，为「成所作智」，与佛法中之成所作智完全不同。

法界体性智乃是以证知及领受第八识之本来无分别体性，证知「第八识之能生一切有情法界、能生三界中一切有漏有为法与无漏有为法、能显现出世间之一切无为法」，因此证知与现观领受法界之实际，而出生之智慧，方是法界体性之智慧。密宗则以觉知心入于淫乐之第四喜大乐中，由大乐之一心享受而制服语言妄想、暂时不起分别身外诸尘，乃言：以无分别义，而为「法界体性智」；其实仍然是分别心，能了知正受淫乐即是分别淫乐故，如是所言与 佛所说完全相异。如是迥异 佛说之五智，乃是密宗自己所发明之五智四智，绝非佛法中之佛地四智及菩萨初悟所证之法界体性智也。

复次，密宗复有转五毒为五智之说，此亦是妄想：《《心气通达，义居骖乘：清净之气，是曰无生；大乐之气，是曰无灭。「空」气之体，「明」气之光。由无生气，乃有佛母；由大乐气，乃有佛父。无生气体，是莲花坐；大乐气用，是金刚坐。气被披发，气卷无发。气充宇宙，是为裸体。惟气能入，无所不遍，故曰无量，亦称无边。惟气发光，惟气有用，故成五色，而表五用：贪气红光，瞋气白光，痴气蓝光，慢气黄光，疑气绿光。五毒为用，五智为体。贪用出于妙观察智，瞋用出于大圆镜智，痴用出于法界性智，慢用出于平等性智，疑用出于成所作智。智蕴于心，用御以气。》》（34-1257）

如是臆测之言，而竟有人信之，辑之成书而广流通，破坏佛教正法、误导众生，其罪不可谓小也。此外，关于光色与五毒之说亦有错谬之处，然因无关法义辨正，今且暂置。，不可谓因「无生之气」而有佛母，佛母乃谓般若慧，是成佛之母，故谓佛母，焉得以子虚乌有之「无生、无气」等名相而谓为佛母？「大乐」亦非佛父，诸佛皆依智慧而生，非由淫触之俱生大乐而生，焉得擅以己意臆想而发明邪淫「大乐之气…」等名相，复将如是缘起法认作实有法？而高推之为成佛之根本？荒唐之至！

「五毒为用，五智为体」之说，真可谓荒唐至极也。体若是智，则绝无可能发用之后、一变而为毒也。是故所谓五毒出于五智之说，极为荒唐，不应出自认为最上根人方可修学之密宗上师之口。

同一上师之言，往往前后互相矛盾，此乃意识思维而非亲证般若者之所说也。真实证悟者之所言说，必定前后一致，不生矛盾--然仍有未悟者读之不解而生错会之矛盾--唯有深浅广狭之别尔。如陈健民上师前开所说，与此下所举则有自说前后矛盾之处：《《修无上部之五相成身，颂曰：月为圆镜智，真如平等智；本尊种子「帜」，说为妙观察。合一成作智，像圆满清净。智者说仪轨，当修五种相。》》（34-72）。同一书中前后所说互相抵触，焉得谓之为正说耶？

复如：《《…又阿赖耶识转故，为大圆镜智；其所依行意，为平等性；第六意识为妙观察，前五识为成所作；彼等智安住极清净本体，为法界体性。》》（34-439）

如是言说复与前说相违，三说自生冲突，互相违背；如是自意相违之事，所在多有，处处可检，是故密宗诸师之说，率为臆想之言，不可信也。密宗由于误会佛地四智之内涵，故有即身修成究竟佛之夸大言词，睽其修证之境界及果报，则皆是世间有为有漏之果报，与佛法果位及智慧完全无关，凡我佛教行者皆宜注意思维、观察、印证诸经，然后加以简择，以免误入邪教之中而不自知，更造毁坏佛教正法之大恶业。

第二目 密宗由种种杂行而修之五智妄想：

吽字五智瑜伽观想念诵简法图：

密宗有谓：依上开特定之图像而作五智瑜伽观想念诵，便能成就五智者：《《一、空点蓝色光明，表中央不动尊佛--法界体性智。

二、仰半月白色光明，表东方众明主佛--大圆镜智。

三、哈字上横画黄色光明，表南方宝生佛--平等性智。

四、哈字下曲画红色光明，表西方阿弥陀佛--妙观察智。

五、长音并母音符绿色光明，表北方有义成就佛--成所作智。

六、五色光明全吽字，即表五方五佛五智之总摄体。观想如上。

随当作念诵云：班匝儿萨埵、那嘛、嗡、莎地。三世佛心，总摄尽无余；无始无染，圆满超言表。五智合体，寂照无障碍；显于此吽，具备万义文。

五毒转成，五智自性明；由修瑜伽，观于胜种字。如是证得，四身并五智；圣金刚心，此生决成就。萨儿瓦、悉地、嘎哩锵都、舒榜。（吽字五智瑜伽观想念诵简法竟）。》》（122-650~652）

密宗所言之五智，异于佛教之四智，完全是想象之五智，并非佛于诸经中所说之五智； 佛于诸经中唯说佛地有四智故， 佛所说之法界体性智则是证知如来藏之智慧故，法界根源唯是第八识如来藏故，十方三世四圣六凡一切法界之智慧，应以证知此法界根源为智之来源故，一切法界依如来藏而有故。密宗完全误会法界体性智之真实意，故密宗所说「密宗究竟佛」之较显教佛增加一智（法界体性智）之说法乃是妄说，密宗对法界体性智之了知，乃是妄想故。

譬如宗喀巴如是云：《《次想二月或日月中，从种子字变成标帜种子庄严，生标帜中；难胜月与寂静论师于『欢喜金刚双身仪轨』说生父母两标帜，『普贤修法』等则但说生一。次从标帜种子放光饶益有情，复收为一。多有不说收放光明，但说合为一者，此后当观身相圆满。此中安立五智，『教授穗』说：「母韵父音之异熟果与等流果，如其次第是即大圆镜智三十二相、平等性智八十随好。标帜上有种子庄严即妙观察（智），放收合一即成所作（智），身相圆满即法界体性智。」许第二为日轮，多同此说。持祥说二月为大圆镜智，彼二合一为平等性智，种子为妙观察智，标帜为成所作智，身相圆满同前。药足师亦说二月合一为平等性智。》》（21-511）

密宗常将佛法中说明修证层次之名相，擅以己意而解释之，令学人误以为：「证得彼等所说境界时，即是已成佛果或诸地菩萨果位」，如是误导众生、害人不浅，必令信之者堕于大妄语业中故。宗喀巴于《密宗道次第广论》中亦复如是乱言妄解，谓若观想明月及种子字标帜等相成功时，即已具足佛地之四智，误导众生同陷大妄语业中；四智中之大圆镜智及成所作智唯究竟佛地方有故。

然而宗喀巴所说如是观想境界，皆是有相之法；于《楞伽经、般若经》中，一向皆说有相之法虚妄，不应取着。密宗之中最有智慧之「至尊」宗喀巴，却将观想有相之虚妄法（行者观想所成之内相分日月轮及种子字等）说为五智之体，如是以虚妄法而取代正法之人，云何不可谓之为破坏佛法者？

智慧无色无形，焉得以如是观想所成之有相法、配置为佛地四智及法界体性智？无是理也！复次，宗喀巴所言观想之相，与四智及法界体性智完全无关，是故依宗喀巴所言之观想法、而观想成功者，仍将于大乘之《楞伽经、般若经》错会其意，读之不解，仍将完全误会而自以为已知已解也。是故密宗之内能作如是观想而成其功者不在少数，然而此诸观想成功诸人，仍将于余所造关于般若智慧之总相智、别相智、道种智，完全不解、完全错会。

宗喀巴又作是说：《《…贪性弥陀印舌，缘味之贪最有力故；不空印身，不空成就体性为风，遍全身故；不动佛印意根，意随诸根转故；普贤修法说随诸根印证色等。总论更作余说：以毗卢佛印色天、色金刚，色是痴所依故；宝生印声，由称赞等声引生慢心故；弥陀印香，由缘红花等香贪着故；不空印味，满一切肢遍于诸肢转故；不动印触，遍诸根故。于法亦尔：于四界中以毗卢佛印地界天，由坚硬性为大愚痴之所依故；不动（佛）印水，等同虚空，能断能穿亦彼摄故；弥陀印火，以有光故；不空印风，能遍动故；痴金刚等印佛眼等，彼是痴金刚等之明妃故。印诸明王之理，从东方起至东北角与上下二明王，每二明王，如其次第而以毗卢、宝生、弥陀、不空、不动印证，是于愚痴、我慢、贪着、嫉妒、真恚五惑，受用断尽为体性故。》》（21-523~524）

密宗古今诸师、以自意妄想而擅自配置五毒于五方佛，真可谓为大妄想者，宗喀巴则是总其成者。弥陀等五佛皆于无数劫前断尽贪欲等五毒，是故成佛，岂有可能如密宗行者如是配置之理？而密宗缘于世间相之五色而配五毒，复缘于世间相之五毒而配五佛，完全是妄想之法，与佛法二主要道修证之理论与行门完全无关。彼等复以四佛而配地水火风等，以痴金刚配佛眼，亦与佛法修证完全无关，纯是戏论尔。如是乱配而可言为佛法者，未之有也。

复次，印诸明王之理亦复邪谬，所以者何？谓五佛非如密宗所说之以五毒五惑「受用断尽为体性」故，五佛皆以第八识真如之自性为其体性故。五毒之体性乃因众生不明「五蕴我、十八界我」所现之「见闻觉知及苦乐受虚妄」而生，追根究柢，五毒乃是以「我见、我执」为其根本体性，焉可如密宗所云之以「受用断尽为体性」？不应正理也。由如是虚妄之想，而建立「五佛配表五毒」体性之说，实乃世间误会佛法之至极者；以彼等如是妄想所说诸法，而言能断五毒、而言能转五毒为五智之说，云何可信？而彼密宗行者深信不疑？诚可怪哉！

如是宗喀巴所说之四智五智，已为密宗诸师所普遍遵从，是故密宗诸师对于四智五智之理解，完全悖离佛意；是故密宗古今诸师所说、所修、所证之五智四智，皆非佛所说之四智，亦非 佛所说之七住菩萨初悟所证之法界体性智也，皆是密宗自己依于妄想而设立之五智，令人误以为密宗内之古今诸师真正已成佛道，由是而不敢随意批评之，由是而令密宗诸师随意取用佛教资源而渐渐凌驾于显宗之上，乃至终究取显宗而代之，入篡正统，成为天竺晚期佛教之正统代表者，佛教因此便告实质灭亡，唯余佛教寺院及出家人之表相，印顺名之为晚期佛教。凡我显教一切大师学人，于此皆当有所警觉、而为所当为，及不为所不当为。

西藏密续中作如是虚妄之言，被收入《大正藏》中之密续亦复如是妄言：《《夫修行者初发信心，以表菩提心，即大圆镜智纥哩娜野心，是众生内心。安吽字为种子，所变种子为月轮，于轮光明中想五智金刚杵光明照彻，即易杵为金刚萨埵，普贤菩萨之异名，此表东方阿□（门＋人人人）如来金刚部也，即大圆镜智是也。次当礼南方福德聚宝生如来，想持摩尼宝瓶，想与一切如来灌顶；即虚空藏菩萨执摩尼宝珠，成满一切众生所求之愿；由此福德聚功德，无量无边赫奕威光，所求预满；此乃宝生如来宝部所摄也，即平等性智也。次礼西方阿弥陀如来，表一切如来三摩地智；由初发心便能转法轮，辩无言说，理无涯际，语部所收，能令众生聪明利智，此乃西方法部所摄也，即妙观察智也。次礼北方不空成就如来也，以大慈方便，能成一切如来事业，及以众生事业；由毗首羯磨菩萨善巧智方便，能成就一切有情菩提心、毕竟不退；坐菩提道场，降伏众魔，多诸方便无令沮坏；亦能变虚空为库藏，其中珍宝满虚空中，供养十方微尘一切诸佛；此虚空库菩萨即毗首羯磨菩萨之异名，行愿所成印，传坚固解脱之门，善能护持三密门之大印方便；此乃业部所摄，即成所作智也。其所礼四方佛仪轨乃至真言，具在经中明说；应知其中方毗卢遮那佛即如来部也；报身圆满，万德庄严；于须弥卢顶宝峰楼阁大摩尼宝殿，坐金刚台，成等正觉，降伏魔众；于诸毛孔放大光明，十方如来及诸圣众咸来同证；十地满足菩萨皆归此会，各处本方座位，住三摩地心，皆从毗卢遮那如来心内智中流出无量无边秘密法门。菩萨修行相应三昧，瑜伽理智满法界心，此大菩提五智圆满，即毗卢遮那如来真如法界智，处中位也。》》（《金刚顶瑜伽略述三十七尊心要》大正藏18-292上）

由如是言说，亦可知余对密宗所说之法界体性智而作之判定，并无错误。密宗所言之法界体性智乃是以四智之圆满具足，而说之为法界体性智也。然，则五智即是四智之具足尔，不须密宗另行发明五智之说，以冠于显教之上，多此一举也；唯能诳惑初机学人，而令彼等以为密宗佛之修证、果真高于显教佛一等，其实仍是凡夫外道，并无佛法修证实质可言也。

而四智之本，实在四圣六凡法界根本之如来藏之体性而证得，非如密宗之以四智圆满而加以法界体性智之名者、可以明之也。所以者何？谓法界之体性，即是第八识真如之体性；证知此法界之体性者，即得发起法界体性之智慧，方得名为法界体性智也。复次，诸佛悉皆具足四智圆明，何得以东方阿□（门＋人人人）如来代表大圆镜智？何得以南方宝生如来代表平等性智？何得以西方阿弥陀佛代表妙观察智？何得以北方不空成就如来代表成所作智？何得合此四如来之四智而成中央之毗卢遮那如来之五智？而成法界体性智？审如是者，则应彼诸四佛皆是尚未成就究竟佛道，皆唯一智故。如是颠倒之说，云何密宗行者是上上根器之人，而竟信此下下之说，闻之不疑、而不加以思维检查之？

唯识学上之《八识规矩颂》云：「六七因中转，五八果上圆。」如是颂言，凡我佛教学人大多耳熟能详。颂意乃谓：第六识相应之妙观察智，及第七识相应之平等性智，于因位（菩萨位）时即已因证得第八识、而在菩萨第七住位时已开始现行运转；随菩萨之增益其智慧，而地地转进增上，至佛地方得圆满。前五识相应之成所作智，及第八识相应之大圆镜智，则于果位（究竟佛地）方能一时圆成而现行。

如是，若四方诸佛之阿□（门＋人人人）如来及不空成就如来等二佛，既已有大圆镜智及成所作智，则应彼二如来早已证得四智圆明，早已是佛，何须再由密宗合余如来二智、方成毗卢遮那如来之法界体性智？无是理也。复次，密宗作如是说者，亦应阿弥陀佛及宝生如来皆未成佛，皆未具足四智故。如是邪谬之言，而诸藏经之编辑者竟未知其邪谬荒唐，将之编入大藏经中，愚痴已极！

密宗诸师虽倡五智之说，亦言已有诸多密宗祖师证得佛果，然观密宗诸师之所说、所修、所证，皆未曾证得第八识，完全未解法界之体性；如是密宗「大修行人」，于法界之体性何尝梦见在？而自言密宗之胜妙于显教？而自言证圣成佛、成大菩萨？其实皆是凡夫外道妄想所说也，尚不能知七住贤位菩萨之般若总相智慧也，何况能知能证地上所证之道种智？而奢言佛地之四智？而奢言法界体性智胜妙于显教佛之四智？而用以崇密抑显？无智之人方能信之也。

而诸编辑藏经之人不知不证般若，但观密宗后来之声势浩大，已取佛教正统而代之，便以为密宗即是佛教，遂将密宗祖师所造密续收入藏经之中，遗害后人万年；如是之行，岂唯无功？复更共成破坏正法之大恶业。而彼编辑藏经诸人，死前何尝知之？死后方知，已无所能为也。

复次，西藏密宗复有中阴境界中五智之智光妄想：《《…「尊贵的某某！当此之时，有四智契合之光，极其清明美妙，犹如诸般细线一样，有如阳光一般，从五方佛土诸位清净父母（手抱女人交合之双身佛）心中放射而出，照临你心。在此光明道上，将有法界体智光，发出光焰四溢的种种蓝色光球，各各皆如倒置之玉杯；这些光球的周围又有形体较小，但光亮、透明、而又光彩夺目的光球；此诸较小光球又因有五个更小的光球与类似的五个星点周匝围绕而显得更加光耀，使得此种蓝色光明之道，皆因此等蓝色光球及其较小之卫星光球互相照耀而致里外中边，悉皆显得通体透彻。 有（手抱女人交合之）金刚萨埵从其心中发出大圆镜智光明之道，其光白色透明、灿烂夺目，令人敬畏，又因周围有种种较小光球围绕的种种透明光球，各各皆如覆置之明镜一般，互相照耀而显得更加明亮。 有（手抱女人交合之）宝生如来从其心中发出平等性智光明之道，其光黄色，周围绕以种种黄色光球；此诸光球之外又有较小黄色光球围绕；而此较小光球之外，复有更小黄色光球环绕，各各皆如倒置之金杯，互相映彻，光彩异常。 有（手抱女人交合之）阿弥陀佛从其心中放出妙观察智光明之道，其光红色透明，周围绕以种种红色光球，各各皆如覆置之珊瑚杯，各各皆发智慧之光，极其明亮耀目；此诸光球之外又有较小之红色光球环绕照耀，极其光亮；使得此种红色光明之道悉因此等红色光球及其较小之卫星光球互相照耀而致里外中边悉皆显得通体透彻。……所有这些都是你自己的智能之光前来照射，并非来自任何别处。你对他们不可矜持，不可怯懦，不必畏惧；你只要安住在无念的静定之中，所有上述各种形相和光焰即可融入你的自性之中，而使你获证佛果。 成所作智的绿色光明之道，之所以不向你放光，乃因你自己的智体慧用尚未得到圆满的开发，故而尚无感应出现。……只要忆起作观的要领，即可了知此等光焰原是你内心光明的反映，而当你一旦将它们视为好友之后，你就会信赖它们，了解它们，就像儿子了解母亲一般。 你只要信解清净而又神圣的真理，其情不变不异，你就会产生一种净念相续的三昧定力；而当你一旦融入了完全觉醒的智体之中，你就可以证得报身佛果，从此不复退堕。」》》（139-66~67）

密宗之法，将一切佛法皆加以形像化；亦将佛所说之智慧加以形像化及具体化，乃是邪见也。一切佛法修证上之智慧，皆是觉知心所证第八识自心中之种种「种子」--第八识自心之功能差别及所含前七识自心之功能差别。如是证知之慧，悉无形相光相，岂能以光相而传、而显、而证？无是理也。

复次，自身尚在学地凡夫位中，根本未知未解佛法，云何未修证佛法之自心于死时能具足佛法而救自己？而成究竟佛？此理不通也。是故《西藏度亡经》所说者邪谬，显违正理，非是佛法所说，乃是外道假藉佛教名相而作此虚妄想也，云何密宗自称最上上根器之人，于此竟不能了知其谬？而反信受不疑？

复次，彼诸「五佛」智光既是自心中所现者，则应于自心向外照射，而非从外来照自己，密宗以如是自意妄想而作「佛法」言说开示者，乃是妄想，非是佛法也，是故破绽百出。云何如是破绽百出之密法而可言为上上根器之人所修之法？实是着相无智之人所学之外道法也。

密宗诸师皆以意识心体验明空乐空双运之境界，作为证得法界体性智；然后又将此常见外道境界，高推为胜妙于显教佛所证之四智，以如是错会之「佛法」，翻责他人不解法界体性智。譬如陈淳隆等二人之错会已，转而责余：

《《…以上四种佛智同时平行、共同彰显兼容无碍，在密宗谓之为法界体性智，此法界体性智乃表示成所作智（原注：华严经中佛菩萨现各种神通）、妙观察智（原注：可分为入定时之「定慧等持」及「妙观察无碍辩说」时之「（原注：维摩诘经中之）能善分别诸法相，于第一义而不动」）、平等性智（原注：深层意识没有我法二执心无罣碍）、大圆镜智（原注：如实观、涅盘寂静境界），以上四种佛智同时共同彰显兼容无碍，即是「法界体性智」之精华。只要深层意识没有我法二执，禅宗内之「一念不能起」转成「定慧等持」；或「惠能无伎俩，不断百思想」转成「能善分别诸法相，于第一义而不动」皆成立，主因乃在「法界体性智」允许妙观察智（原注：入定及妙观察无碍辩说）、平等性智（原注：没有我法二执）、大圆镜智（原注：如实观）平行共同彰显之故。由此可知密宗之法界体性智思想乃是个大利器，以此为基础，可以用来破解很多令大家头痛之各种经文，……另外有些人故意混乱修行次第，主张先证得法界体性智，回头再证以上四种佛智，这是标准倒果为因的错误说法，因为要证得大圆镜智及成所作智之境界必须圆满成佛方可，一般禅宗见性开悟只相当初地境界而已，尚未成佛，不可能证得以上四种佛智同时平行共同彰显兼容无碍之法界体性智，所以这些倒果为因之说法为错误之见解。》》（226-8）

由此一段文中，处处显示陈淳隆二人之于佛法无知也：

一者，《华严经》中诸菩萨所现神通仍非是成所作智也，陈等二人不应言彼经中菩萨所现神通即是成所作智也。

二者，入定时即非定慧等持也，唯除菩萨悟后及证定双具者，入于等持位中作第一义之观行，方得名为定慧等持也。然等至等持之境，陈等二人尚未能证，其中之异同、何能知之？空言定慧等持，复有何义？

三者，妙观察智乃是善观众生之第八识现行分明而生之般若慧，陈等二人尚不知第八识为何物？何能了知妙观察智？而上网作文解释妙观察智，诚属无智之举也，云何而有妙观察智之可言？

四者，「惠能无伎俩，不断百思想」者，乃是证悟自心第八识如来藏，是故于「觉知心作种种思想不断」之际，亦能分明观察众生法界之本源、分明观察众生法界之真实相，如此方是「善能分别诸法相，于第一义而不动」者；亲见意识善能分别诸法相，而亦亲见自心第八识于第一义完全无动于衷故；亦亲见第八识善能分别前七识之种种法相心行而随缘以应、从不错失，然第八识自身却于第一义完全无动于衷；如是知、如是证者，方能真知惠能及维摩诘之意也。今者陈等二人不知不证第八识心，完全不知不证如是密意，而搬弄佛学名相，将牛头以逗马嘴，而言能知能证佛地四智者，何异鲁班门前之弄斧者耶？

五者，陈等二人既不能知显教禅宗初悟之般若，亦不能知密宗之邪谬所在，一味迷信密宗之密续所言，而不知其中处处违佛真旨，坚称法界体性智是四智圆满后方能生显者，真是无智之人也。所以者何？若人不知不证有情法界实相体性之总相者，云何能知其细相？云何能知渐修证入佛地之道？而法界实相体性之总相者，即是众生皆有、各各唯我独尊之第八识如来藏也。必须觅得此真相识之后，方能发起法界体性智，复从此智而证验第八识之一切种子，由此种智之渐渐深入证知之中，而进修诸地之智慧、乃至佛地成就四智。

禅宗所证真心者，即是此心也，证此心者必即发起法界体性智，然唯是大乘别教之第七住位尔，尚非初地；陈等二人犹未知此，知见浅薄而敢为人之师、误导众生，亦可谓为胆大之人也。今观陈等二人尚未能证禅宗所证之第八识如来藏，尚不能证得法界体性之智慧，故不能发起因地之下品妙观察智、平等性智，是故作诸错误解释于网站之上，何况能知佛地方有之成所作智及大圆镜智？而用邪谬知见以教人耶？非是智者之行也。

六者，平等性智乃是现观众生法界皆是同一根源，皆由自心如来藏而有，因此发起平等性智；非如陈等二人所说之（没有我法二执）也，何以故？谓阿罗汉已断我执，而仍无平等性智故；亦谓菩萨至六地满心时，必定皆无我执，而未断法执，然于第七住位时已因证得第八识而发起平等性智，早于将近二大无量数劫之前即已证得平等性智故。

如是，菩萨第七住起，乃至等觉位止，皆有平等性智，而皆尚未断尽法执，法执悉皆仍在，陈等二人何可倡言「平等性智即是断尽我法二执」？于教于理俱违也。

七者，大圆镜智之慧唯佛地方有，亦非陈等二人所说之「如实观」也。所以者何？七住菩萨已于法界之体性及法界之真实相能作如实观也，而仍未有大圆镜智也。复次，诸地及等觉菩萨悉皆能于法界体性及法界之真实相而作如实观，皆已亲证法界之真相识故，皆已了知法界体性故，皆已了知法界之实相故，然皆尚无大圆镜智也。是故陈等二人所说不实，乃是凡夫臆想揣测之言，非正说也。

八者，菩萨始从第七住位起，乃至等觉位止，悉有平等性智；然皆尚无大圆镜智。若陈等二人所说正确，则应菩萨第七住起悉应有大圆镜智，彼二人言「四智必定平行等现行而起」故。然而诸经佛语所说：菩萨波罗蜜多现在前，而未至佛地时，已有平等性智，悉无大圆镜智，要待成佛方有；云何此诸菩萨尚无大圆镜智、而违陈等二人之所说耶？经说有误，或陈等二人所说有误？有智之人当思！

由此可知陈等二人于网站上所说如是之言，破绽百出，乃是不解佛法之人所说者也。不知不证第八识者，乃是大乘法中之凡夫人，完全未能发起般若慧；彼等尚未能知般若慧之总相智，何况能知别相智、乃至道种智？不知不证般若之人，乃竟寄来网站上之邪谬文章、示威于余，大谈五智，真乃无智之人也。如是行为，何异鲁班门前之弄大斧耶？真乃不自量力之辈也！有智人笑之。

复次，《大正藏》密续之《金刚顶瑜伽中发阿耨多罗三藐三菩提心论》中，已自言：中央毗卢遮那佛乃是以法界智为本、故有四方之四智；是故以法界体性智之先证得为其根本，故以法界体性智为先，然后方有佛地之四智也。法界智者，如前所言以亲证第八识而得发起，非未证此真相识者所能发起也，一切法界之体性皆以第八识为根源故，一切法界之体性皆由第八识而发生、而出生一切法故。既以第八识如来藏之证得，作为发起法界智之因，则未证第八识者何能发起法界智？若未发起法界体性之智慧，而言能先进修佛地之四智者，乃是颠倒之说，断无是理也！是故法界体性之智慧，要依亲证第八识实相心而得，非未证如来藏者所能发起也。密宗诸多仁波切及陈淳隆等二人犹自不知，翻而责余为颠倒，余今不知何人真为颠倒之人也，有智之密宗行者思之。

复次，如陈健民所说：《《大乘实教初地，便显妙平二智，至十地而圆成。密教金刚初心，始露镜智，至金刚后心乃尽量开发；作智亦连带成就。法界体性智随妙平二智而渐现；至镜作二智圆满时，此智亦达其极。五相成身次第，原表镜智进修历程。此类行者先证显教十地境界，妙平二智已告完成；。然镜作二智未备；虽得见十方诸佛密布空间，不离「因缘所生法」（原注：亦名依他起性）；法界中所有如来未能任意出现，于是有五相成身法之修证。》》（33-365）

如是所言，虽然处处违教背理，且置不言，单论「法界体性智亦发展过半」一句，即知密宗所言之法界体性智，并非成佛具足四智之后始有，而是未成佛之前，于菩萨位中已有；虽然所言「于显教十地中所证所有」之言错误，已然异于陈淳隆二人所说「成就佛地四智而后始有」之说。由是亦知陈等二人尚不能知密教上师之教授与主张，何能真知佛法之修证耶？

密宗古今诸师对于法界体性之误解者，观乎陈健民上师之「法界大定歌诀」，亦可知过半矣。读者可重阅第十章第六节中所举实例说明，则可知密宗对于法界之了解皆是臆想之玄学也，皆是虚妄漂缈之想象也，并非真有实证之可言者。此勿重述，而免浪费笔墨篇幅。

复次，陈健民所说之「法界本定」，乃是妄想，由彼所言之「法界本定」开示中，即可知其仍于法界实相无所知也：《《虚云的那种定是小乘的定，是死水，是止，而不是法界本定。法界本定时，心还是清清楚楚的。》》（34-934）

如是所言，显见陈健民仍堕意识境界，而以「想象中之虚空法界」为佛法所说之法界也。却不知虚空乃是「色边色」，依于无物而施设虚空一法，故虚空一法乃是依物而有，故名。而陈健民以虚空作法界观，可见彼仍未知法界之真实义也，亦可见彼仍未证得第八识如来藏也，否则必定不作如是法界之妄言也。

云何说陈健民仍堕意识心中耶？有文为证：《《……心休，此心非指肉团心，乃指法界之心，乃法界忘记法界。法界自己丢弃法界，此之谓心休。到此境界，以前对法界之宽广、之累人、之疲乏，至此全无、全休。法界忘记法界，法界自休。故此心乃法界之心，亦即真如妙心。至此全休、全了，此即无修瑜伽，此即清净法身，亦即常寂光。说来容易，做起甚难。虽难，但非不可能，如响斯应。心休时，亦即禅宗所说之了处。》》（34-951）

然而陈健民对法界完全无知，犹不知法界之体即是众生出生生命之本源----第八识如来藏，而以觉知心对无边无际之虚空、作诸妄想，以为无边无际之虚空即是法界；复以如是所观想之虚空为法界心，于自心如来藏之外而求佛法，成为心外求法者。陈健民为观想如是法界，故自心多所疲劳，故言「对法界之宽广、之累人、之疲乏」，乃是徒自疲劳之虚妄观想，与佛法完全无关也；如是而谓法界者，则任何人对虚空作诸观想，而设定为法界心者，亦皆是证悟法界体性者也；对佛法如是外行而言佛法之修证，密宗诸师于此丝毫不觉自身之邪谬，而犹崇密抑显，令人啼笑皆非。

复次，错以无边虚空为法界心故，观之便觉疲劳，不能尽观故，虚空无边而众生心量仍小故；然而此观名为虚妄之想，法界心乃各人本具之第八识故，第八识不在虚空中故。陈师错以虚空为法界心，故有如是徒自疲劳之观想法门妄想。为除此妄想之疲劳，故又主张：「法界忘记法界。法界自己丢弃法界，此之谓心休。到此境界，以前对法界之宽广、之累人、之疲乏，至此全无、全休。」如是以言「无我」已，复又妄言：「此心乃法界之心，亦即真如妙心。至此全休、全了，此即无修瑜伽，此即清净法身，亦即常寂光。」以如是意识妄想所得境界之观想虚空，作为法界之心、作为清净法身、作为常寂光，真乃愚痴凡人说梦、而谓梦境即真也。

此如《楞伽经》 佛云：「大慧！云何世间依『无』？谓受贪恚痴已，然后妄想计着贪恚痴性非性。」（卷三）。

密宗亦复如是，计着虚空无量无边，以之作为法界心；受此子虚乌有之「法界心」已，然后舍之而言「心休、无我、无累」，以此认作清净法身、作为究竟佛地之常寂光。如是之行，即是佛所云之「世间依无」者。此谓虚空无法，依色法边际而施设故，「性空、唯名」之虚空无法，焉得名之为常寂光之清净法身？如是依于无法而计为实有之法，然后妄想计着虚空之性为非性，正是佛所说之「世间依无」之外道者也。以如是妄想所得之「法界本定」，而妄评虚云和尚之四禅八定境界，正是牛头逗马嘴之言也；如是无知而崇密抑显，有何般若证量之可言耶？而言密宗之即身成佛、之胜妙于显宗，皆成无义之言也。

如是举例辨正，可知密宗对于「法界实相」之无知也。由此书中之举例，及篇幅所限而未及举出之无量密续所言，悉皆同一邪见，终无正见。密宗由于无法实证第八识如来藏，是故别辟蹊径，另行发明应成派中观见而否定第八识实相心，代之以「外于如来藏之一切法空」之应成派中观断灭见；或因不能证得第八识如来藏，而又不能否定之，乃代之以观想之境界，以观想所得境界作为实相心、法界心、常寂光；以如是李代桃僵之方式取代真正之佛法以后，另又发明第五智----法界体性智，将彼等所不能证得之第七住菩萨所证「般若根本智」之法界体性智慧，高推为成佛具足四智后方能证得之法界体性智。然而却又误会法界体性，将意识之一念不生、乐明无念、离念灵知…等意识心认作如来藏心，或如应成派中观见者之索性否定七八识心。如是密宗之种种邪知谬见，完全不知不证法界之体性，而谓为能知能证法界体性智，并妄称彼等所证错会之「法界体性智」为冠于显教佛地四智以上之最高智慧，便如乞丐捡得一件破旧锦衣便夸富于国王也！何有智者而能信之？

第三目 以邪淫之法而成就佛地四智与法界智之妄想：

密宗各大派皆妄以为双身合修淫乐之法可以成就佛地四智，然后复以妄想之佛地四智而欲成就密宗佛之「法界体性智」：

《《又单就此事业手印（男女双身合修淫乐之法名为事业手印）亦可配五智：初、大空智慧之明母（合修双身法之密宗女行者），与大乐悲心之本尊（合修双身法之密宗男行者），身与身相抱，脉与脉相衔（详第九章实修法说明），气与气相投，明点与明点相融（详第九章实修法说明），即是真实之平等性智；次修相好色空不二（次于淫行中观赏对方之色相美丽或英俊、与空不二），出入莲杵声空不二（于淫行中观赏杵与莲出入之淫声、与空不二），麝香之香空不二（于淫行中观察淫液之「香」味、与空不二），吻味之味空不二（于淫行中观察相吻唾液之味及吻对方性器官之味、与空不二），抽掷之触空不二（于淫行中观察抽掷淫乐之触觉、与空不二），四喜四空之法空不二（于淫行中观察淫乐之四喜淫乐修行方法及四种乐触之性、与空不二），则为成所作智；审美、享乐、御空、观色，则为妙观察智（细观对方之美丽英俊、享受淫乐、驾御空性、观察色身无常故空，即是妙观察智）；现起各级光明，则为大圆镜智（现起中脉五轮之各级光明，即是大圆镜智）；证得最后清净广大法身光明，则为法界体性智（证得最后清净广大之法身光明--觉知心长住于乐明无念之中--即是法界体性智）。 在度生事业中，息增怀诛，皆可在莲宫中举行（在度众生的一切事业中，举凡息增怀诛等法，皆可在明妃之阴户中举行乐空双运之际而观想完成之），亦属成所作智（这也是属于成所作智）。此等五智，岂非密法中要义耶？》》（34-95~96）

密宗又云：《《如彼续颂云：「空体之体中离分别之色，如幻女看镜，唯见其影像。」如上非执物也，能超世间谛故，如是色蕴则成大圆镜智（譬如彼续颂云：「于觉知心空无色质之光明体中，离于分别之色法，犹如幻化之女人看镜子一般，只看见其影像而未看见镜子本身。」如上所说，非是执着物质法也，如此即能超越世间真理故，这样的色蕴则成就大圆镜智）。又颂云：「一切法平等，住一体不动，出生不动智，不断亦不常」，是受蕴平等性智（又有颂云：「了知一切苦乐舍受等法皆平等，而住于一体、心不动转，这样出生了不动智，实证觉知心不断亦不常」，这就是受蕴平等性智）。又颂云：「自体殊胜想，由何种出生，获得无动位，无能知所知」，是想蕴成妙观察智（又有颂云：「觉知心自体殊胜之想，由什么种子出生，获得无动位，无能知与所知」，即是想蕴成就妙观察智）。又颂云：「无生诸法中，舍离诸形相，无佛无菩提，无诸有情命」，是行蕴成为成所作智（又有颂云：「无生之身口意行诸法中，舍离种种形色之相，没有佛也没有菩提，也没有诸有情之生命」，这就是行蕴变成成所作智）。又颂云：「超越识之法，清净智无垢，自性光明法，通达空界性」，是识蕴成法界体性智（又有颂云：「超越六识之法--乐明无念而不分别善恶--这种清净之智慧没有污垢，乃是自性光明之法性，通达了空界体性」，这就是识蕴变成法界体性智）。如前所述，四住时中，智皆圆满。》》（34-484）

有时则云：《《初析俱生智体（初、分析淫乐中俱生智之觉知心自体），一切所知之智自性，如前已述。根现量（男女二根与五根之现量），意现量（觉知心觉受之现量），自证现量（自己亲证之现量），如此一切若以真实瑜伽认持已（如此所说一切法，若以真实瑜伽--实地合修双身法而觉受之、领纳之），是为一切现量俱生智本体（这就是一切现量俱生智之本体）；尔时能所知尽其所有（此时对于能知与所知，已经尽其所有悉皆了知），一切正见摄持矣（一切佛法正见皆已摄持具足矣）。于因果能别别观察，为妙观察智及自体空智（此时，于因果能一一加以观察，即是妙观察智及自体空智）；于后得自在已，故能示现彼力，为成所作智（此后能得自在观察已，故能示现彼妙观察之力量，即是成所作智）；一切平等，为平等性智（因此而能观见一切平等，即是平等性智）；安住真如不动，为大圆镜智（这样安住不动，即是大圆镜智）。颂云：「无欺无虚是法尔，诸相现证于菩提，远离于垢染习气，佛陀所证涅盘者，胜义之中无二分」，如上为法界体性智，为一切智自性（颂云：「无有欺诈、无有虚妄，本来如是，诸相皆现证于菩提，远离于垢染及习气，佛陀所证如是涅盘者，胜义之中再也没有第二法可分别了」，如上所说即是法界体性智，即是一切智之自性）。若尔，彼智之障，从何所生耶？答：由忽然念起，如前已及，染污意为根本，由彼执我、我所而出生（若是这样，彼五智之障碍，从何处生起呢？答：由忽然出生一念而起五智之障碍，如前所说已经提及，染污之意为根本，由彼执着我与我所而产生「五智之障碍」）。法称论师云：「有我故执他，令他起贪瞋，与彼等相合，出生一切罪」，如上现行已，不能安住真实，而于非实、执迷错乱，如见阳焰为水，如颂已喻。苟能离「能知所知」之执着，则得成佛（法称论师说：「有我故执着有他人，使得他人起贪瞋，与彼等相合，而出生一切罪业」，如上所说而现行之后，不能安住于真实际，而于非实有诸法、执迷错乱，犹如看见阳焰而认作是水，如颂中已喻。如果能远离「能知、所知」之执着，则可以成佛）。……如此诸通达，各各自智明，无垢空无着，无碍故清净，如上通达已，为通达究竟之果（………这样就是通达究竟佛果了）。》》（34-507~508）

如上所言，密宗上师悉皆随于自意言说而解释四智之体性，乃至说言：「在度生事业中，息增怀诛，皆可在莲宫（皆可在女性生殖器官）中举行，亦属成所作智。」如是邪淫荒谬之言，而密宗行者竟可信之、修之、证之，真可谓为「修行者之无上妄想」也。推究其四智之内涵，则皆不知、不证第八识如来藏，而对众生广言「外于自心藏识之般若，外于自心藏识之四智五智」，完全违背 佛所说之「依于自心藏识而有之般若与法界体性智及佛地四智」，云何密宗诸师、诸学人悉皆不知加以检讨辨正之？

密宗如是误会四智，非唯一端，各派皆然，譬如宗喀巴亦复如是误会四智：《《…。又可释咒义为五部，谓嗡字表大圆镜智，空性表示平等性智，智表妙观察智，金刚表示成所作智，自性表示最清净智，后二表自为五智体大金刚持自性。后二种释，即于初释缘空性智，就义别开。『教授穗论』谓此三释皆是世尊续中自说。》》（21-502）

若如宗喀巴此说而可真是佛法者，则佛法唯是戏论尔。如是宗喀巴之言论，则已意谓佛地四智只是言说施设而已，皆唯是某法某法之表示而已，必竟无实，正可符契宗喀巴与印顺所信奉之应成派中观邪见----一切法空、性空唯名（详第七章第四节举证）。如是一表千里、以表作真之黄教密宗法义，完全是戏论，所说完全言不及义----所说不能触及第一义谛。

古代密宗之大修行者，黄教推为「至尊」之宗喀巴，以及当代密宗大修行者，证量极高之陈健民，所言之四智五智，仍然错谬，余亦可知矣！譬如白教大修行者陈健民如是言：

《《「一味」时之心识转变状态者：六入所显，本来无缚，今亦不解；本来皆从明体出生，今亦可从明体显现，不用离戏之观份之觉照，任运从明体出生妙用，不唯心识主宰之地位已早由明体代替，即一切心理现象，所谓相分者，已非八识所能统辖；一切机感神变，皆系明体本身之妙用。宿生积集八识田中五毒种子，皆已由明体升华，而转成智妙用。由此等流因，直至无修阶段之圆成性完成时，则其明体部分能升华第七识，转成平等性智，其妙用部份能升华前五识，转成成所作智。》》（34-880）

如是所言，将一切四智五智皆归之于明体；与 佛所说一切智慧皆归之于第八识如来藏者迥异，完全违 佛所言之四智也，是故密宗对于佛地四智之说，皆是自意所想而施设之法也，实非佛教之佛法也。

陈师又作是言：《《无修自转之智配法界体性智者，密宗建立第九识，即如来藏识，此识即果位本具佛识，必至一切微细修垢完全清净，本来之如来藏全部圆满显现。故必经无修瑜伽之纯熟工夫，不唯令一味之妙用及其解脱性趋于纯熟，离于修垢，亦且令前二离戏之清净性，专一之坚固性，亦同时趋于纯熟，离于修垢；如是明体妙用双重纯熟离垢，而形成无修自转、公转双重之圆成性，故当配合第九识转成法界体性智。明体纯之又纯，经过无修后，即成熟至法界体性智。而溯其前三之努力，等流至于无修阶段，即完成其它四智。专一即见明体而坚住其上，时圆明周遍之体，故能转八识而成大圆镜智；然有坚固明体之执，必至无修乃完成其转智之功能。专一既有明体之执，必经离戏破之，此种破明体之执，非普通寻伺思择之思慧或观法可比，故已能开始转六识成妙观察智，直至无修阶段，乃完其纯净之观察智。修一味时，就明体清净之力，随拈一法皆成妙用，以此大神变功德，作一切度生事业，而不着自他、善恶、圣凡之相，于是转七识为平等性智，前五识为成所作智，直至无修阶段，此二纯乎其纯，乃得完成转智之全功，而无修之成法界体性智，则势所必然矣。》》（34-881）

陈师虽然努力了解唯识之旨，然于唯识旨意仍然完全误解。此乃正常之事，乃至显教之月溪法师、印顺法师亦复如是误会而严重错解唯识正义；此因唯识之真实证解者，必须先经禅宗之证得第八识心，而后阅诸唯识经典时方能真正如实解义，非诸未证第八真相识者所能了知也。

第八识、第九识、第十识者，皆是同一识体，依未断除烦恼障现行而立第八阿赖耶识名，依于断除烦恼障现行而未断烦恼障种子，别立第九异熟识之名；依断尽烦恼障种子及所知障随眠，而立第十无垢识（佛地真如）之名。虽有三识之名，余名更为繁多，无智之人往往误认为有多识，然实皆是同一第八识，由所断障之层次浅深差别而立八、九、十识三名，实唯一识（详拙著︽正法眼藏--护法集︾中所述，此勿赘言），而密宗诸师、月溪、印顺等人悉皆错会第三法轮唯识经中圣教言语，不能真解唯识种智真旨，是故乃有种种误导众生之妄想无智言说与著作流通人间。

密宗既言明体即是众生生命之本源，则不应复言有第九识为众生智慧之体也；实相智慧之体必是众生生命之本源故。若明体亦是众生生命之本源，则明体即是法界之实相心；若第九识如来藏亦是生命之本源，则亦应是法界之实相心；审如是，则应实相法有三--第八识、明体、第九识如来藏；若实相法有三，则实相法应非绝待之法，成相待法，则非是 佛所说之实相心也。果真如是，则应 世尊非已成佛，所说非是唯一绝待之实相法故，别有余二实相法未曾宣说故。若不尔者，则知密宗所言「明体为智慧本体、第八识外别有第九识如来藏为智慧本体」之说，乃是妄说，非如实语也。

如是，密宗依于明体而言、而修、而证者，以及别立乐明无念觉知心之「第九识如来藏」，而言说、而修行、而亲证者，实非佛法也，与实相心之第八识如来藏完全无关故，非是证得如来藏识故。既然所修所证非是如来藏本体，则彼等所说之证得四智、五智、转识成智等，即为虚妄臆想之说，绝无实义！复次，陈师此段文中所言之法，尚有多过，限于篇幅，不克一一言之，就此表过，暂不论之。

密宗之五智，乃由双身法之淫乐中而证得，宗喀巴亦如是言，初无二意：《《为令了知般若明妃（明妃有女阴能令人证得乐空双运之成佛道理，故名般若明妃）是圆满最胜无漏之正方便故，初发业者及彼等字所摄智增进位皆不应舍（初发事业手印之密宗行者及彼等梵字观想所摄之「智增进位行者」皆不应舍弃明妃），故授明妃禁行（故授予明妃禁行：若离明妃、不行双身法事业手印者即是违犯三昧耶戒）。……为令专修五智自性菩提心行，故授金刚禁行，终不应离（为令专修五智自性菩提心行，故授与女性行者金刚禁行：终究不应离弃金刚勇父--不应离弃密宗男性行者）。若离诸行，亦不能证彼菩提心，为令学故授行禁行。此有三种：第一行者……（修明点观想……等，文长不录）。第二行者受持五种庄严，谓由与瑜伽母具足禁行（谓由与明妃在双身法中所说之禁行具足持及具足修等），引发净法界等五智。第三行者，若得四种现法神通等力，为欲饶益诸有情故，离世间诸瑜伽师或瑜伽母，由修一切内庄严力（由修双身法之一切内庄严力），出生悲空无别大菩提心。》》（21-418~419）

宗喀巴意谓般若之证得，男性密宗行者要依明妃（女性行者则依金刚勇父）修双身法而证，若违此理而修般若者，即违密宗之戒，故授明妃禁行；对女性密宗行者，则授予金刚禁行：必须依金刚勇父而修，悉皆不可外于双身法而修般若慧，是故言：「为令专修五智自性菩提心行，故授金刚禁行，终不应离。」谓密宗行者不得离于双身法而修般若也。

宗喀巴所言：「第二行者受持五种庄严，谓由与瑜伽母具足禁行，引发净法界等五智」者，乃谓依于明妃而修双身法，于性高潮中升华精液之净分，以此为清净种子，故名引发净法界（密宗说精液即是出生众生之种子故，即是众生法界之种子故；「界」即是种子异名故）；由引发清净法界而证得五智。密宗以如是邪淫虚妄之想，而施设禁行，谕令密宗弟子不得外于双身法而修证般若，谕令密宗弟子不得于双身法懈怠而修，欲令藉此双身法而证密宗所说之五智。

然而佛之四智及七住菩萨所证之法界体性智，实皆由亲证第八识如来藏而后始生，非由修学明体及双身法淫乐之乐空不二等「智慧」而得生起也，明体及淫触之「性空唯名」实与般若慧无关故，修之完全不能发起般若慧故，密宗所说双身法中之「般若慧、四智、五智」皆非 佛所说之四智及法界体性之智故。

非唯宗喀巴作如是言，白教之陈健民上师亦作是言，同如宗喀巴之主张应于双身法淫乐中「修证五智」：《《为佛不共无漏通，及此下诸神变通力易获得故，必用实体明印（必须使用实体明妃作事业手印）。由于双运实修上运行智慧气开发中脉（由于二人双运合修上运行明点智慧气而开发中脉），则实证如来藏中法身光明，具足他心通及不共无漏通等；又令智慧明点入住于中脉，从下而上，依次开发六轮，每轮之开发皆具有特别之功德，条列如次：

A.密轮开发，能见俱生智，通达胜义见道，实证初、二地功德。于气，则风大得自在，足捷身轻，落地如棉；于心，则得成所作智。

B.脐轮开发，通达一切佛语，佛所说十二分教，无碍了知，实证三、四地功德。于气，则地大得自在，具足了知那曙衍那神力；于心，则得平等性智。

C.心轮开发，得法身佛，智力增广，光明显现，无分内外，通达修道智，实证五、六地功德。于气，则空大得自在，飞行空际，无有障碍；于心，得法界体性智。

D.喉轮开发，得报身佛，一切教化辩证皆得自在，通达十方各国方言，实证七、八地功德。于气，则火大得自在，入水不溺，能溶解一切物质；于心，得妙观察智。

E.顶轮开发，证无学道，光明地道一时圆满。于气，则水大得自在，能入火不焚，身柔光滑；于心，得大圆镜智。

F.顶髻轮开发，剎那圆证从本以来普贤王如来位，显现果位光明大灌顶，此则灌顶最后之目的也，现证无上智，亦有十一、十二地之说。》》（33-412~414）

如是所言：藉用实体明妃，于男女二人合修双身法中，藉二根交合而生淫乐，以修证中脉明点之通达六轮（自下体莲花轮而上，依次为脐轮、心轮、喉轮、眉轮、顶髻轮）而发起种种「功德」，而实证「诸地」果位，及「法身、报身、究竟佛位」等。亦以双身淫行之法，而修中脉明点升降之通达等，分配为佛地五智之修证。

然而如是所说自语相违：既言成所作智乃佛地方证，则不应又言「初地证得成（所作）智」；既言法界体性智系证得佛地四智后之「大毗卢遮那佛所证者」，即不应言「五、六地证得法界体性智」。如是所言，岂唯前后自相矛盾，亦复悉违 佛说，非真佛法也。

陈健民所说，却与陈淳隆二人网站上文所言相背；陈健民言法界体性智于因地已经发起，谓双身法合修时之「智慧明点」升至心轮时已发起「法界体性智」，然后升至喉轮、眉轮而起妙观察与大圆镜智，非如陈淳隆二人所说：「于四智完成后，方证法界体性智。」是故密宗诸上师所说自相违背，令密宗行者莫衷一是、无所适从。

当知大圆镜智、成所作智之圆满，要依妙观察智及平等性智之修证圆满而得，妙「观察与平等性」二智则要依证得法界体性智方能现起，若不能证得法界体性之智慧，终不能发起妙观察智；不能发起妙观察智则不能发起平等性智，平等性智无由生起故。然学人若不能了知有情法界之根本何在，云何能有法界体性之智慧？无是理也！

所以者何？谓一切有情法界之总体性，皆由万法根本之第八识如来藏而直接及间接发起故；一切学人若证第八识心已，便能现观有情法界之根源何在；由是现观故，便生妙观察智，非诸凡夫及二乘有学无学等愚人所能观察，故名为妙；由是妙观察智之所现观，故亲见一切有情之理体法尔平等，各各悉有第八识故，而各各有情之第八识悉皆同一平等体性故，非因悟与未悟而有差别故。

由有妙观察与平等性二智故，方得渐修一切种智及修除性障……等而进住初地，分证五分法身而渐除习气…等，乃至究竟佛地而得顿生大圆镜智与成所作智。由是正理，当知一切学人欲成佛道者，必须先证法界体性智，法界体性智是佛菩提一切种智之基础故，是明心证悟者所亲证之智慧故，明心证悟者所证之法界体性智唯是第七住菩萨之般若总相智故，证得法界体性智之一切菩萨皆未能了知一切种智故，尚须亲从大善知识而修学别相智与一切种智故，此是一切证悟般若总相智之七住菩萨所共安住之般若境故，亦是一切证悟之后进修一切种智之菩萨所共了知之正理故。

是故密宗所说之五智等法，皆是自意妄想而说者，非唯自宗所言互生矛盾抵触，亦复违 佛所说，不符圣言量，非是 佛于诸经所说正法也。如是等密宗上师所言，唯能误导众生堕于戏论之中，于佛法修证完全无益也，与 佛所说佛法修证之解脱道与佛菩提道全然无关故。


第十一章 密宗之断惑证果(第6～10节)

第十一章 密宗之断惑证果

第1～4节 第 5 节 第6～10节

第六节 密宗臆想之无我证量
第七节 心外求法之密宗道
第八节 密宗对无分别智之误会
第九节 妄想施设之俱生智
第十节 密宗之佛果修证及修学条件

第六节 密宗臆想之无我证量

密宗每以心想无我，即谓已证无我：《《夫无我有二：一、众生无我，二、一切法无我。如修无我，先想我死无常；能将我死无常想得透彻，则我执自破。但在佛地之前皆不能全无我心，足见我执之不易破也。行者当想一切法与一切众生既然自性本空，则真我从何而得？我且不真，遑论形相？可知凡所有相皆是虚妄。昔莲花生大师曰：「一切法空，一切众生无我」，古来之佛莫不如此称说也。因众生从无始以来皆执我为实有，是故流转轮回，万劫莫拔，良可哀也。昔末而斡（马尔巴）喇嘛嘱其门徒密勒往恒河东边去见密得唎斡，向其求一切法空之理。因一切法空之道明白，则身三可得，断心可有也。》》（62-72~73）

然而密宗古今诸师其实皆未证得无我之法，上至梅纪巴、毕瓦巴、月称……下至阿底峡、莲花生、宗喀巴、历代达赖法王……等人，迄无一人证得无我法也；所以者何？谓彼诸人皆同以双身法中之乐空不二、乐空双运中之触觉、及其中之觉知心无形无色，而作为空性故；月称、宗喀巴、达赖…等人既皆同执乐明无念之觉知心为常住不坏法，则皆堕于意识心我见之中，而自言能断已断我见我执，实无真义可言也。如是密宗上师等人之「证量」，具载于密续之中，乃至口诀相传至今而仍不断，俱堕常见外道之「常不坏我」中，而自谓已离、已断「我见」，皆是误会佛法「我空」之旨者也。

藏密黄教诸中观师（譬如印顺法师、达赖喇嘛、宗喀巴…等人）更以「外于如来藏之一切法空」为最究竟之佛法，而堕于断灭见及「无因论之一切法空」中（请详见拙著《邪见与佛法、楞伽经详解、真实如来藏、我与无我…》诸书中之辨正，此处勿庸重述），而不知「一切法空」之理乃依于「蕴处界有」而生；要依「蕴处界有」之法，方能有一切法空之理。是故一切法空依蕴处界有等法而有，属于现象界之三界法，是故一切法空说非是真实佛法，此理乃是二乘所修之世俗谛，此理不能言及第一义之实相故。

更可悲者，谓东密及西藏密宗各派，甚至连最基本之二乘法世俗谛之无我空，亦不能证得，遑论佛菩提之修证？何以故？谓东密诸师悉未证得如来藏故，亦不解十八界空相之世俗谛故，堕于觉知心中故。而西藏密宗则皆以明体为实相法故，妄以为：依于观想所生虚妄之明体，可以修成佛道而证实相故。然明体实乃妄想所生之内相分境，乃是依他起性法中之「再依他起性」之法也，依意识心之观想而生故，意识是依他起性之法故。

亦谓乐空双运、乐空不二中之淫乐相应之觉知心，其实正是依他起性之意识心，并非乐明无念时即变成佛地之真如也。纵使双身法真能修成佛果者，修至「佛果」时之觉知心仍是意识故；然佛地之第八无垢识乃是自无始劫来即已存在之法，非如密宗所说之由觉知心意识转变而成者也，佛地真如是本住法故，与意识心同时同处而运行不辍故，非因修行而后出生者故，非因灭却意识觉知心而后始有之心故。

西藏密宗各派既皆同以乐空双运、乐空不二之觉知心作为常住不坏之法，则堕常见外道法中，与常见外道所说之「一念不生常而不坏」之觉知心为同一心也。由是故说：密宗诸派皆未曾证得二乘法之世俗谛，亦皆未证得大乘法中之如来藏也。未知未证七住般若慧之密宗，而以种种佛法名相，而以明点及觉知心作为实相心、作为如来藏，所说实无可信之处，所言证圣之言即成虚妄之语，皆是勇犯大妄语业者也。

密宗复以心想「空安不分、一切法空」而一心不疑者，即名为已成罗汉，不知应断我见、应除我执，而自以为已断我见、已除我执；邪谬至此。严重缺乏佛法知见，皆处凡夫位常断见中，而反贬抑显宗行人之依法正说、依法正修、依法正证者为因地修行，为证量粗浅，殊不知密教诸师悉皆误会显教之法，完全不解显教之「二乘、通教解脱果」，亦复完全不解显教大乘之佛菩提果。譬如密宗上师作如是说：

《《幻身之道得后，幻化始来。修法之人须先修起分，起分修好乃修正分之初步工夫，初步工夫修成后始修幻身。如有疑心，即为不清净之幻身。于「空安不分」疑心全无时来，自己身体完全为佛身，如海中之鱼出来一样清净者，此身也。是时一心平定坐，一切皆不问；下座之后亦仍「一切法空」，与幻化时同。凡属有情，不论巨细，皆视为佛；即一虫之微，亦视作佛之化身。一切空处器物，不论大小皆视为佛之坛城，此种想念不可一刻离怀。苟能如此一心不疑者，即与佛无异矣。是人在显教理上，谓之罗汉，因其烦恼已除也。盖在密教中，疑心去则烦恼亦随之而除也；在显教中，疑心去后，尚有一百十二种烦恼待除，烦恼除尽始是罗汉。藏经中『根本经』云：见道来后，其人即成圣人，生死之苦除矣。》》（62-223~224）

如是，密宗以思想「一切法空、空安不分」而不疑者，即成圣人，而不在断我见常见下手，不断除「离念灵知常住不坏」之邪见，不知「离念灵知虚妄」之理。学人当知：二乘解脱道之修证，并非打坐时心中作「一切法空」之想、即可证得解脱果；而是在坐中及一切威仪中，详审观察觉知心之虚妄、观察处处作主之意根虚妄，如是断除我见与我执，方能成就解脱果。若如密宗所说之坐中作「一切法空、空安不分」之想者，仍堕意识心中，始终不断意识我见--始终认定觉知心为常而不坏之我，正堕常见外道所未能断之「常见见」中。常见见之「我见」尚不能断，何况能断我执？我见我执不断，尚不能知显教初果分证解脱之境界，而言能知阿罗汉所证之解脱果者，无有是处！由上所举一段言论，即知密宗悉以所想为真，而非现观与实证佛法之宗教。

是故应成派中观师如月称、宗喀巴、历代达赖、印顺法师…等人，悉以为能观察「一切法空」者即是有证量之人，是故印顺之徒众等人否认佛教界所说「印顺法师是学问僧」之评论，而认为印顺是有般若证量之人、非唯研究学问而已。然而印顺等应成派诸中观师，既皆否定第八识如来藏，而般若诸经所说真旨则以第八识如来藏而说，所说般若中道诸理乃是「非心心、无心相心、不念心」之第八识体性：般若以第八识心为体。印顺等人既否认第八识，则显然不懂般若，未证悟般若，有何证量之可言者？

月称、宗喀巴、达赖、印顺…等人复又否认第七识意根之存在，则佛说之十八界，已被印顺宗喀巴等人改写为十七界，由此以观，印顺是否为「有般若证量者」？于此已明，何须彼等徒众出面否认「学问僧」之名、而高举其佛教界之地位？

复次， 佛说：「往世意识不能来至此世，此世意识亦不能去至未来世」，谓意识是依他起性心，若无有五色根出生完好存在，则如来藏亦不能生起意识觉知心；是故觉知心唯能依于此世之五色根为俱有依而起，不能离此世俱有依五色根而起；此世意识觉知心，不能依往世或来世之五色根而起，往世五色根已坏故，来世五色根尚未出生故，是故意识觉知心不能贯通三世、不能来往三世。

犹如意识之不从往世来，亦不能去至后世，唯有一世；如是，前五识亦皆随于意识而不能去至未来世，亦非从往世来至此世，是故前六识皆唯能依如来藏藉此世五色根所生中阴身之微细五色根，而现起于中阴阶段；中阴身受生之后，前六识悉是死已永灭、唯有一世，永不复现。

宗喀巴以明点及双身法之乐空「智慧」作为联系三世因果之本体，故不承认佛于前后三转法轮诸经所说之第八识与第七识。然而此说虚妄，谓明点乃依意识而生起，双身法之乐空「智慧」亦依意识而有，非可外于意识而独存也。既依意识为俱有依，则知非是本有常住不坏之法，意识本身已是依他起性之缘起法故，明点及乐空之慧复依意识而起，则是依他起性中之再依他起者，云何可以颠倒建立为意识心之所依法，岂非颠倒黑白、指鹿为马之说？如是依他起之无常法，云何可建立为常住不坏之本体？宗喀巴之颠倒白痴与无智，已非严重而已，实已至于难以想象之地步也。

达赖、印顺……等应成派中观师，依于现实常识，明知意识不能来往三世，为防否定第七八识而致死后成为断灭，为防「违背因果法则」之讥，为防他人斥其为断灭见者，乃于否定佛说之第七八识后，另行建立「意识细心」说，主张有一不可知、不可证之意识细心或极细心，作为三世因果之联系者，以免堕于断灭论中。以如是建立故，又复堕于十八界之意识界中，仍然未离常见外道之常见法。

印顺虽言：「意识而加以不可知、不可证之说，当然有别于常见外道」，然而 佛说意识心时，于四阿含中处处皆作是说：「一切粗细意识皆意法为缘生。一切粗细意识皆可知可证。」无有不可知、不可证之细意识，迥异印顺、达赖、宗喀巴「有细意识不可知不可证」之说也。

复次，若有细意识而不可知、不可证，以此为三世不坏之心，作为连系三世因果之主体识，则此不可知不可证之细意识应是实相之心，则应是可知可证者；若非实相之心者，云何可能是三世因果之联系者、之主体识？若非可证之心，则印顺所说即成无义，不可知、不可证故；亦应释迦佛非是证道之人，尚有细意识不可知不可证而未能证故，则非是一切智者，则非是已成佛道者。如是印顺与宗喀巴邪谬之理，可建立其说为佛教正法耶？抑不可建立其说为正法耶？

审如是，亦应印顺非是证悟般若之人，所说之法未曾亲证故，尚有不可知不可证之细意识未曾证得故；亦应印顺是戏论者，佛所说法皆是可证之法故，印顺所说法是不可证者故，唯是想象故；亦应过去无量佛是未成佛者，非是「一切智」之智者，尚有印顺所说之不可知、不可证之意识心，而彼诸佛悉未能证故。是耶？非耶？有智之人盍共思之！

复次，不可知、不可证之法，可是佛法耶？既非佛法，则「不可知、不可证」之说即成戏论，与解脱道及佛菩提道悉皆无关故。如是，印顺以不可知、不可证之戏论法而作言说、而言佛法者，云何彼诸徒众可美之为「于般若有证量者」？

如是种种过失，显示月称、宗喀巴、达赖、印顺等应成派中观师，个个皆是臆想佛法之人，非是实证真修之人也。所以者何？谓二乘罗汉尚须亲自观察第七识意根之虚妄（虽然意根能从往世来至此世，复能去至未来世），而后断除意根之我执，非唯断除「意识常住不坏」之我见而已；如是声闻涅盘之修证，具载于四阿诸经中，现仍可稽；而彼印顺、达赖…等应成派诸中观师，竟能否定四阿含诸经中所说之意根（第七识），而谓为无，而谓为佛灭后之大乘法经典中所创造者。然后又复建立不可知不可证之意识细心说，取代佛于四阿含诸经中所说之第八识如来藏，作为连系三世因果之主体识，则是以建立之不可知证之本体论，取代 佛说之可知可证之本体论，谓之为严重破坏佛教正法者，谁曰不宜？

如是宗喀巴、达赖、印顺…等人「睁眼说瞎话」之言语著作，云何可信？云何彼诸徒众可称：违佛所说阿含经法之「印顺法师是于佛法有修证之人」？今者请问彼等师徒：「印顺于三乘佛法中，究竟是于何乘之法有所修证？」若言二乘法，则二乘法中之意根第七识，彼尚不能现观，而说之为无，而否定之，则已显示彼印顺尚未能现观十八界法；未能现观现实运作之十八界法者，云何能现观十八界法虚妄？不能现观十八界法虚妄之人，云何可言其于二乘法之解脱果有所修证？

如是，于十八界法尚且不能具足现观之印顺法师，若言于缘觉法、于大乘般若、于大乘种智有所修证者，皆有许多过失，可以证明其为「学问僧」，非是修证僧；确可证明其于三乘佛法悉皆不知不证也，皆可举例而证明其于佛法之外行、只是研究佛学之学问僧而已。限于篇幅，暂且从略不论；若有彼诸徒众为文著书，举例强言其于三乘佛法为有修证者，当以别书专书而作辨正，于此暂表不述。

密宗诸师之自续派中观者，虽不否定第八识，而皆错以意识为实相心，则亦不得言为「于般若有修有证」也。若如上开所举之文，显见未能现观十八界法空，而言「心想一切法空、便是声闻罗汉」者，真乃妄想之徒也；如是而言即是「显教阿罗汉之修证」者，显示密宗上师之完全不知显教之法、完全不证显教之法，如是而言已完成显教之修证，而言「必须修证显教之法完毕者方能修学密教之法」者，乃是狂妄宗徒诳人之言也，乃是以凡夫之身而崇密抑显者也，有何证德证量之可言耶？

密宗之以双身法配合明点宝瓶气修法，而认为可以证得解脱果者，非余故意栽赃诬蔑之言也，乃是西藏密宗诸大小宗派之一切共识、共法也，乃至号称最严谨而具足修行体系之萨迦派亦复如是，有文为证：

《《如三灌（秘密灌顶）时身语等三种等匀（淫行中之身口意皆一心不乱）而为，复由以剎那中「方便、智慧」相融而住（男女双方皆具方便善巧及「乐空智慧」行门，令双方之物质明点与观想明点皆相融合而安住），乃行于父母二者（乃观想男女双方）之界（种子、淫水）净分（高潮射精时上提淫液之气分名为净分）胜蕊处（龟头及子宫口），于中脉下端，如山嘴相接（将龟头衔接子宫口），如汇水于池（不可令双方之淫液流出女性体外）。（于高潮时上提淫液净分之气而观想）如芥子许之明点色甚白，化光由右血脉行至脐轮，于脐轮其光若破晓之日冉冉而升、其光大粲粲如日之遍照，若肺鼓气胀胀而起。 又行右血脉，观其于心轮亦具三法，又行血脉，至喉轮、亦具三法。复行血脉至右耳放光而出，由其光中复现本尊坛城，于一切有情之相续行四灌顶，（观想）有情众成（为双身交抱之）本尊；由有情众之本尊与其所放之光二者相交混，转甘露精粹，安住于顶门梵穴外中脉口处。 复念顶轮具三法，其光红色降于喉轮，具千日之光辉，复降至心轮，于自相续转成五身之验相，其色亦转成五色。脐轮以下，因界易集聚之故，脉清净之道由脐而生，于如前佛母之莲宫（明妃之下体中），以明点之形相而住。 其右所执之波浪凝坚，圆满集于右血脉中，于懃息得自在，谓「空解脱门」，此初果。 如彼亦行于左脉者，能执之波浪凝坚，圆满集于左精脉，于命息得自在，谓「无愿解脱门」，此为二果。 如彼行于中脉者，能所二执之波浪坚凝，净治此中脉，于住息得自在，谓「无相解脱门」，此为三果。》》（61-297）

以如是观想明点、宝瓶气、双身合修之法，配合运用而修；复以如是观想所得之境界，配以二乘解脱果所证之初果、二果、三果，而言已证三解脱门，其实完全不能现观十八界法之虚妄，完全不能现观五蕴、六入、十二处之虚妄，悉是未断我见者，如是而言能证解脱果之初二三果者，无有是处。解脱果之初果至四果之修证，一一皆须现观蕴处界无常、苦、空、无我，方能证得也；岂以如是贪着淫乐而不断「觉知心我常住不坏」之邪见者，所能得证？颠倒至此，何得说之为佛法之正修耶？尚不如断见外道之知见也。

密宗悉皆以为：心想「一切法空」即可证得解脱道及成佛，而不知「一切法空」只是般若经中、依如来藏而说之十八空内之一种空相尔，误会一切法空即是般若之全体，是故对于般若便生种种妄想，复以如是妄想而误导众生，谓一切法空即是般若；应成派中观师印顺，乃至妄言：「般若乃说一切法皆缘起性空，故唯名无实，故说般若正义即是性空唯名。」然而诸多信受应成派中观之显教法师居士，与诸密宗行者，对此邪谬说法却不肯详审思维而如实辨正之，反作自圆之说，而言彼等所修是真正之解脱道及佛菩提道；密宗诸师更将误会之说，高推于显教正法之上，颠倒其词，谓为更胜显教之法。

譬如陈健民曾作是言：《《宗喀巴大师也承认：除非密乘行者先实修了第三灌法（原注：此法授权行者可依瑜伽母实修双运之禅法），否则他不能实证到宁玛巴的大圆满或者获得大手印的成就。他不愿意把三灌和四灌法分开。但是在宁玛巴本身，则有两条修行的道路：一条是解脱道，另一条是双运道。红教（宁玛巴）大师们都宣称：这两条修行道都可以指引行人在一生中达到无上正等正觉。》》（37-165）

然而真实情况则是宁玛巴所说之一切法，皆不能引导任何人证得解脱道及无上正等正觉；红教如是，黄教、白教、花教亦复如是，所说、所修、所证皆违解脱道及佛菩提道之正理与行门。此言密宗诸派所说法教，皆是以明空双运（打坐入定而一念不生时，认取离念灵知心为佛地真如）作为成佛之道，亦皆以乐空双运、乐空不二（详第八章及第九章中详述）为成佛之道。然此二法皆不能证得十八界空而断我见及我执，如是则无法证得解脱道；亦不能令人证得如来藏而发起般若慧，更不能证得唯识一切种智之正理，则与佛菩提道绝缘，何况能成无上正等正觉？

而密宗红教自言能修、能证解脱道及佛菩提道，乃是臆想而作之言说，并无实义之可言也。何以故？谓密宗四大派皆认一切法空，却又执取命气明点等无常法为常不坏法，违背自宗所说一切法空之理。既认明体是生命之实相，则堕依他起性之缘生法中，何能与解脱道相应？又皆同认乐空不二、乐空双运之离念灵知心为真如，则亦堕依他起性之意识心中，仍与常见外道无所差别，同皆未断我见，何况能断我执？

如是不能现观明空双运之意识心无常空，亦不能现观乐空双运之意识心无常空，复又不能证得第八识如来藏，则与解脱道及佛菩提道俱皆绝缘，而自美言有三主要道（声闻、缘觉、佛道）能证解脱道、能证佛菩提，如是假语村言，悉同红楼梦话，非是真言宗之所应言也，所说皆非真言故。

第七节 心外求法之密宗道

何故言密宗为心外求法之外道？谓密宗悉依外境修证而谓为佛法上之果证，悉依明点及淫欲中之六尘境界成就而谓为证得诸菩萨地乃至成佛之果位，悉皆外于自己之真实心--如来藏识--而修「佛法」，然佛法却全部围绕自心第八真相识而证、而修、而断所知障及烦恼障。今者密宗违背如是佛说正理，外于自心藏识而说、而修、而证，皆是向自心之外而求佛道，故名心外求法之外道。

譬如密宗如是传法：《《修习次第者，由别摄静虑支，而勤修命勤气，认持明点、防护淡浓。颂所谓幢即杵，彼之四脉当塞住，由此可配见道。由此后由随念支，配修道。……以气数持千八百数，到密杵金刚尖上三千六百剎那时间能定已，得密莲花位（原注：师云即初二地）。如是脐、心、喉、眉间四者，依次四、六、八、十地，顶与肉髻为十与十二地，如是……由下得坚固而上溯，摧毁其动摇而得胜不变大贪或名离贪。由瞋净故，说名大瞋，为佛异名。由净痴故，无痴之痴是名大痴。如上贪瞋痴清净，其根本无明亦清净，是为大无明。无明灭除，从行乃至老死，十二缘起亦灭除，乃得三身究竟果。》》（34-424）

密宗上师如是所说，其实皆未断除我见（取离念灵知心为常不坏心故），是故未得解脱道之见道果；亦未断我执（常与他宗他派辩说离念灵知心是常住心而执之不舍故），是故皆未证得解脱道之见道果与修道果。又复皆未证得第八识，是故认取离念灵知心为真如心而堕于意识我见中，于大乘中皆是未见道之凡夫，尚不能入于贤位第七住中，更无可能证得初地之道种智，道种智要依证得第八识而发起之根本智方能发起故，道种智是见道「后得智」之通达位智慧故。如是密宗诸师所说所修之法，既然双违解脱道与佛菩提道，则彼等未能亲入三乘法之见道位中，足可证明之也。

密宗诸师常言彼等密宗之法是果地修证，每言显教之法是因地修行，因而轻嫌显教之法；然而检查密宗古今诸师之著作密续所述「证量」及与言说，现见彼等乃至二乘见道亦无，皆以意识为不坏法而堕我见中故；如是以凡夫之见而言转识成智，而谓果位教授、果位修证；如是荒谬妄想法门，竟谓为上上根之人、且须上师灌顶之后方可修之，荒唐已极。

又如密宗如是说言：《《升华贪烦恼之法：首当修小乘不净观，使不堕凡夫之贪数；次以大乘诸法清净，贪性亦当清净，而修「人无我空、贪无我空」，使第三灌之四空，得有切实基础；然后趋入密乘，得受灌顶，凡夫身升华为佛身，凡夫具（阳具与阴户）升华为佛杵、女为佛莲，凡夫四重大乐（淫乐中之初喜至第四喜乐触）升华为四空，然后即此贪道行之烦恼毒，转为妙观察智。

升华瞋烦恼之法：诸佛忿怒本尊，或现为獠牙睁目，或呼吽呸咒语。首当修小乘慈悲观，发四无量心，使瞋烦恼之根为其本人私我而发出者，得以根本消除；次发大菩提心，修大乘法二无我，了知利他与调伏瞋心与真如空性相合；次乃趋入忿怒本尊观，自然与大菩提心同体大悲，而不落于凡夫之瞋恼上。……故凡修瞋烦恼而能配合菩提心及真如空者，则必可升华此瞋烦恼成大圆镜智。

升华痴烦恼之法：修睡眠光明，即属此法。先当修小乘断绝睡眠，初唯减少睡眠时间，渐次练习坐睡、不倒单；次当修利他缘起观，常为他人惊醒，反以利他易倦而得美眠，定于法身光明之上，因此可得大手印之明体，及六法中睡眠光明法之成就。……此种睡眠，醒时如起于定，神智清晰，不可与凡夫之睡眠同日而语。故道家陈希夷一睡十年，印度萨拉哈一睡二十年，一属天仙定，一属法身定。如其昏沉长睡，则未有任何利益。故科学家认为多睡能令人愚痴，而养生家亦以为多睡伤神也。密宗升华之而证法界体性智。

升华慢烦恼之法：密法生起次第，提倡佛慢。当其修小乘法，则多修平等菩提心，使凡夫私人之我慢，渐次减少；其后修大乘法，遵守菩萨戒，忘我利他，平等布施；其后修密宗，得灌顶，成本尊身，则升华凡夫私人之高慢，而成本尊如来之佛慢。谓我成本尊，当发佛陀同样大愿，当修佛陀同样大行，当证佛陀同样大空、大力、大悲，不当再入凡夫之我慢也。譬如密勒日巴，当其回入岩穴门口，发现魔鬼占住，赞之不去，咒之不去，供之不去，最后乃提起空性法身佛慢，而告之曰：「汝不必去，请与我同居。」一直闯入，而魔已归于空性，无有踪迹矣。此即佛慢之实例也。由此可成平等性智。

升华疑烦恼之法：禅宗参话头，小疑小悟，大疑大悟，不疑不悟。密宗最上瑜伽，亦用参究法。贡师传「普贤如来大灌顶」时，当第四灌举行，贡师深恐汉人不通藏语，乃用汉语告弟子曰：「汝心在哪里？」此即等同参话头，余依诺师闭关匡庐，诺师特传「仰兑瑜伽」，并嘱密密参取「心从哪里来？到哪里去？在哪里住？」每日将所得相告。即是升华疑烦恼，以参究最后之真理。禅宗此例最多，不用赘述。能善升华，则可转成成所作智。 如上一章所述六节妙用，密法分别用之于仪轨、念诵、观想、气功、大手印、事业手印（双身修法），甚多甚妙，使人人之五毒得转成五智而证佛果。佛果既成，而度生之事业亦可以遂。

夫众生者，皆五毒之业身也。就各人言，人人皆有此五毒，或轻或重，或转或造，各不相同；而异熟业报，由此出生。五道者，即五毒所堕之道也。贪毒重则堕饿鬼，瞋毒重则堕地狱，痴毒重则堕畜生，人道则多疑，天及修罗则多慢。此就其大概而论。人道之中，亦有多贪者、多瞋者、多痴者、多慢者，故其转变其它五道更无一定。密法使人成本尊身，升华人易犯堕之五毒以为五智，则即生成佛。而以此升华经验，度脱堕入五道众生。》》（34-60~63）

又云：《《拙见以为：显教转识成智，煞费三大阿僧祇劫；密教果位方便转识成智，一生成办。应就上部四灌修持各法，而特论其密法，以为补充大乘转识成智之方便。》》（34-94）

然而如上所说「转识成智」之说，其实正堕外道之法中，惟以佛法名相解说而与外道有所不同尔，内涵则与外道完全相同，所说与佛法完全无关故，所说、所传、所修、所证皆是外道法故。所以者何？谓贪欲烦恼之消除，非能「在淫欲中、以追求淫乐之第四喜大乐」之中所能断除故，第四喜之乐触乃是欲界中最大之贪故，一心求证第四喜即是欲界之最大贪故，欲求长住与常住第四喜中即是欲界最大之欲贪故。云何希求常住淫乐大喜之人而可言藉欲止欲？犹如一心求食，而得食之后复又永嫌食之不足，欲求长时住于饮食不断之中，言为以食止食，言为断除食贪，一般荒唐无稽。而彼等所言乐与空无二者，完全错会佛法空性之义，堕在有中而言离有，口中说空而堕在有中，堕在大贪之中而言离贪，真乃人间颠倒言说之极也。

复次，密宗所言：「受灌顶」后，藉观想本尊变成佛身而将「凡夫身升华为佛身」者，乃是世间最大之虚妄想，佛身非由如是观想而能成功故，要由修集福德及一切种智方得成就故。

密宗所言：受灌顶后，藉观想等法将「凡夫具（阳具阴户）升华为佛杵、女为佛莲，凡夫四重大乐（淫乐中之初喜至第四喜乐触）升华为四空」者，更是三界中最大之妄想，佛身早于成佛二大阿僧祇劫之前已断欲贪故；佛地永绝男女欲之触受，云何尚须以欲贪之「修证」而转「凡夫具（阳具阴户）升华为佛杵、佛莲」？而求淫触？无是理也！是故密宗所言：「即此『贪道行』之烦恼毒，转为妙观察智」者，乃是世间最大之妄想与骗局也！如是而言转贪道烦恼成妙观察智者，真是妄想之言也。

贪道如是，「转瞋慢疑三毒为大圆镜智、平等性智、成所作智」者，亦复如是，充满自相矛盾之迷思，充满悖逆佛道之邪见，与佛法之理论及修证完全背道而驰；由是理故，说密宗所言、所修之法，皆是外于自心第八识真实心而修，故是心外求法之外道。

升华痴烦恼为法界体性智之说亦复如是，完全是妄想之言。谓法界之体性即是如来藏之体性，一切有情悉由各自之如来藏而生故，如来藏是一切法界之根源故；是故欲证法界之体性而发起法界体性智者，当从自身之如来藏触证着手，当入禅宗修学禅法而证自身之如来藏，方能发起法界体性智。今者密宗不此之图，而欲从断除睡眠之法而证之，则是外于自心真相识而求佛法，即成心外求法之徒也。

密宗自天竺创立、而入篡佛教正统以来，乃至于今，莫不如是心外求法，迥异佛之法教，印顺法师云何可为密宗辩护、而言密宗是佛教之一支耶？无是理也！今由此书，佛门学人了知其为心外求法之外道，则知应当如何自处也。

第八节 密宗对无分别智之误会

密宗之行法，导致其成为「心外求法之外道」者，其最大原因乃是妄以所想为真，不思求觅住世之菩萨接引，不肯勤求三乘佛经所说真意，纯以自意狂慢而起观想，将假作真，欲与佛教显宗争正统，以求取代显宗，是故无法真正修学佛法，故堕外道妄想之中。如是心态若不修正者，此一大劫过已，密宗仍将无人能悟般若，仍将外于自心藏识而修佛法--仍将永堕「心外求法」之外道妄想境界也。

密宗一向以意识保持觉醒不昧而不分别（其实非真无分别）、一向以觉知心保持一念不生而不起语言文字分别诸法，作为证得无分别智；坐禅修定时如是，于合修双身法时亦复如是：以淫乐中一心受乐，而观「淫乐空无形相故是空性，受乐之觉知心空无形相故亦是空性」，如是受乐而一念不生、不起语言文字之思维分别，便作已证得无分别智，以此「修证」作为理手印：

《《薄伽梵（此指密宗所创造之「佛」）『无上续』云：「由离漏失（由远离精液之漏失），能得俱生智（能证得第四喜大乐之智慧）」。『喜金刚续』云：「欲与离异、剎那、胜欢喜、越言语行境是三灌之力，诸佛智如是。」如上乃以喻义二者融合而言。彼休息之法有三法印，『时轮』云：「手印（双身修法中之明妃）者、业智理（是双身法事业「智慧」之理）。」其批注云：「业手印者，由修咒力成办空行母（事业手印之明妃--空行母--者，由修持咒之力量可以成办空行母之资格）。」或名咒生空行母，或名田生。又有由种姓所生者，彼等皆具发乳（皆具头发乳房之好相）。智手印以意修分别形相出生，理手印为幼女看镜光，具足一切殊胜相，而离一切分别（以觉知心不作分别）。颂中所谓水银者，盖喻明点（喻精液）；彼与火相遇（精液与欲火相遇），则易散失，如是杵与产门相触（如是，阳茎与阴道相触），亦易漏失。水银（精液）当以药油等令不动（应以药油等物涂之令不泄精），如是以修手印力（如是以修双身法事业手印之力），令明点不失（令精液不漏失）。》》（34-423~424）

如是以淫乐中之不起分别，作为证得无分别智，初次证得时，即是根本智；后时重修而有更深细之体会者，则名后得智。如是一念不生之根本智及后得智，于密宗而言：不以坐禅而证者为优，乃是以双身法之证得者为优；密宗认为坐禅所证得者仅是明空双运，不具大乐，故不能成「报身佛」，而说之为「孤分法身」；认为双身法中证得者，则可以证得淫乐之第四喜大乐之果报而成「报身佛」、及受乐无念之觉知心「法身佛」，是故此一「无分别智」以双身法中所证者为优--具有乐受之果报故证得「报身佛」、及具有觉知心离妄想分别而成为「法身佛」故。此是西藏密宗各大小宗派一致之见解。

然而佛法中所言无分别智者，乃是佛菩提道之正修：经由参禅而证自心第八识，由证第八识故现前观察及领受第八识之「本来无分别性、本来不起妄念」，而非以意识觉知心离语言分别也。若以意识离分别者，则证悟之后不应仍有分别，则应证悟后之禅宗祖师及佛皆成白痴而不能善观众生根器及应说何法。然而现见 佛及诸圣于证悟后皆具意识心而能分别众生根器与得度之因缘，而方便善巧以说诸法，可知无分别心第八识与有分别之觉知心第六识一向并行，而非将原本有分别之意识心修成无分别之第八识心也。

若言觉知心修成无分别心，方是正修者；则正在禅坐时成无分别心，下座为众生说法及观察众生根器时复变成有分别心，如是忽而分别、忽而不分别，则成变异法，则非是真正佛法，佛法之般若正理非是变易法故。是故诸圣所证无分别心，乃是无始劫来一向皆无分别，是本来就已存在之无分别心，而非藉诸修行方法转变有分别之意识觉知心为无分别心也。若是转意识为无分别心者，则此无分别之意识觉知心乃是由修而变成无分别性；若是因修而变成者，乃是因缘生法，则将来因缘离散时必定仍将变成有分别心，是故密宗所证之无分别心皆是时而有分别、时而无分别之心，所证乃是意识心故。

佛法中之无分别心则是第八识，乃是一向皆无分别者，自无始劫以来即是无分别之心故，无始劫来一向与意识心同时并存而运行不辍；乃至意识眠熟、闷绝而断灭时，亦仍运行不辍而无剎那暂断，非由意识觉知心转变而成者，故非变异之法。由是故知密宗所说之无分别心，绝非佛法中所说之无分别心。

复次，密教所言淫乐中之空性--觉知心，既能了知淫乐之触受而一心受乐并双运之，亦自了知正在淫触受中，则是分别之心，非是无分别心。既然乐空双运，则是了知乐空二法，则是分别心，无分别心不应、也不能了知乐与空故；正领受乐触故，了知是乐受而保持之，即是分别故。是故密宗所言乐空双运之理手印为无分别心者，乃是妄想，非是佛法之真实修证也。

由如是妄想之故，密续所言皆非佛法，依妄想言说而造作故。譬如明朝帝师之密宗大师让蒋多杰于其所著之《扎莫囊敦--甚深内义》书中所云真如：《《世尊（密宗所创造之佛）所说之方便，离漏（离精液之泄漏）如同水银者，三种手印大束持，幢之主脉四清净，灭后（精液泄漏之现象灭后）与见谛相合（即是与见道相合），具足随念十六（请详第九章所说）故，坚固已（于性高潮中坚固不漏已）向上升提（在性高潮中向上提升精液与淫液之净分），能生十二地次第（能生起密宗之初地至妙觉地之证得次第），得见道十六欢喜，究竟于十二缘起（于十二缘起能究竟了知），身相好如花开敷，说剎那现证菩提，佛（密宗所创造之佛）说此即是真如。》》（34-423）

密宗悉以双身法中淫触及淫液净分提升之「修行、证量」，而言见道及证真如。然而彼颂中所言之见谛，及其所言之真如，皆与佛说之第八识如来藏（至佛地时改名真如）之修证无关，并非佛所说之真如自心。彼等密宗所说因于双身法修行所生之智慧，亦皆与佛所说之般若智慧完全无关，皆是依于自意妄想而生，所证非是佛法中之般若慧，而假藉「佛说」之名，取信于众生。若未真正修得般若智慧者，往往因于般若智未生故，而受其笼罩，随其修学，便成「相将入火坑」之可怜悯者。

观察密宗古今诸师所造一切密续密经，彼等对于根本无分别智及后得无分别智之错会，皆无有二，同一所堕--悉认乐明无念之觉知心为佛地真如、为无分别心；复有极多密宗上师依「诸密续之真实旨意」而私下弘传双身法，彼等认为双身法之密旨即是释迦世尊所未明传之真正佛法故，彼等认为双身法真是密宗所说之报身佛法身佛所传正法故，悉皆不知 世尊早于三乘诸经中多所破斥，是故为诸密续邪说邪法所误。

今者适有新闻媒体广作报导，言台湾「灵鹫山、心道法师」与女性信徒有不当之亲密行为而爆发性丑闻，亦有江灿腾教授指说曾见彼方丈室内有壮阳药酒而感惊奇者（此据《壹周刊》报导而引述之）；前时亦有新闻报导，谓卢胜彦上师与女信徒有相同情事。

如是报导，将来若于其余密宗道场纷纷发生者，余悉不疑；何以故？谓如本书第一章至此第十一章所举实例诸多证据，既已证明密宗是以双身法之淫乐第四喜为其一生「精进」追求之目标、以此作为即身成佛之实修法门，则知密宗学人若「精进」修行密法者，迟早必定要与其异性上师入密坛中合修双身法、及以色身供养上师；亦必将于受密灌之后，再与其上师合修双身法，此是黄教宗喀巴大师《密宗道次第广论》中所训示者故。

是故密宗女性行者与男性上师上床，或在密坛中佛像前行淫者，乃是正常现象，彼等名之为「正法修行」，而且是密宗内之最高级、最殊胜之「即身成佛法门」；于诸胜解密教法义之菩萨而言，此乃密宗门内之常事，无足惊奇者。唯有外人与初学密法者、及诸显教中人，不知密宗法义之真正意旨，故于密宗上师与其异性弟子上床一事大惊小怪，而喧腾于报章电视媒体者，皆属外行人之观点也。

复次，密宗之男性上师，为求能令与其合修双身法之女弟子达到性高潮，乃是为求能于性高潮时指导女弟子修证乐空双运境界，则男性上师必须具有良好之男性能力，是故除须勤修宝瓶气以控制精液不漏之外，尚须如第八章第九章所举述：「应须觅求壮阳之药酒，或求取其余种种壮阳之饮食，以求达到长住于性高潮中而不泄」之状态，是故密宗之男上师必须先壮阳，然后方有能力于双身合修时、自不泄精而长保坚挺，方能令其女弟子达到性高潮，而指导其女弟子观察「乐空不二」。俟其女弟子证得乐空不二境界时，再于女弟子连续不断之性高潮中、指导女弟子如何长住淫乐第四喜中而不失「空性见」，如是指导女弟子证得「乐空双运」。由上师如是亲身交合而助其女弟子证得乐空双运境界已，则令女弟子证得「佛母、空行母」境界，成为「初地」乃至「佛地」之「圣者」，即以女身而成佛道，此是密法之正修行也。

是故一切佛教学人若信受密宗之法者，皆必须接受如是事实：密宗之法自始至终悉以此淫乐法义而说、而弘传、而度众生、而令人「成圣、成佛」故。若不能接受此一事实者，即非密宗之真正信徒也，即是初入密宗之浅学者也；于密宗上师而言，即说此人为「非器」：不可传授密法与此人。由是之故，余于未来若再重见此等性丑闻报导者，绝无丝毫惊奇之感，亦料定密宗若不修改其邪谬法义者，必将继续有此类性丑闻接二连三出现，丝毫不感惊奇。

一切佛教学人于此亦不应有丝毫惊奇之感，密宗之法义及行门完全以此双身法为中心故。由此缘故，平实普劝有智之人：当依三乘佛说诸经，探究真实意旨，慎加抉择，而免错入歧途犹不自知；失身失财事小，因修密法而毁破重戒、大妄语、及破坏佛法等，导致未来世之长劫尤重纯苦，方是大事。

第九节 妄想施设之俱生智

密宗所言俱生智之妄想如次：《《净不净本体：三颂半：

于彼贪欲定之时，四喜次第皆具识，贪乐最初在顶转，二喜在喉三喜心。 识亦集于脐处故，火与月亮相合时，海螺脉中感俱生，即此一剎那证知。 八识不灭各各明，如此无别非烦恼，此故说名智慧身，皆成清净真如故。 无灭无漏具空性，俱生智遍主当修。

诸有情于贪时（于性高潮时），识（所观想之阿赖耶识--谓中脉内之明点）在何处耶？答：盖如四喜次第，识（所观想之明点）与之相俱，初在顶（此处所说与前自说之在密处相违）、二喉、三心、四脐，到脐则识全体集合矣。拙火与月液（男方之精液与女方之淫液）混合在海螺脉中（混合在女方中脉下端之子宫口海螺脉中），领纳俱生（领纳与生俱有淫乐之乐触），是为俱生智喜。

其时间与本体者，颂云：「此即一剎那证知，八识不灭各各明，如此无别非烦恼。」如上所云：一剎那了知（在性高潮之俱生智现起之第一剎那即能了知此喜），是其时量（这就证知之时量），本体为乐明无念混合，虽无烦恼垢（密宗认为正住此高潮之乐时为无烦恼），但一切有情不能了知。于俱生智一剎那灭后（于了知性高潮那一剎那过后），离喜现前（安住于高潮境界中之心所得欢喜，名为离喜，就现前了）；然俱生智喜为智体（然而仍以俱生智喜为离喜之智体），余三喜皆非智（其余三喜「初喜、胜喜、第四喜」皆非是真正之智），具分别相（皆具有分别之相故），故喜金刚云：「喜者为初喜，胜喜为增上，离喜离欢喜，余为俱生喜。」故说第四喜（以俱生喜）为智慧身。八个识圆满本体（其实密宗从来不曾有人具足证得八个识），何时对治一切垢已，则何时能现量证知：一切皆大乐本体。颂文无灭者，六识本体明显，此为化身。自性无漏者，无一切烦恼故，此为大乐圆满报身。具足空本体者，即自性身，一切时成为普通俱生本体，说为修所证得也。》》（34-434~435）

宗喀巴由邪见而认此淫乐为俱生之法，认定此乐之本质即是一切法之本体，名之为真实法、常住实际，并可尽未来际任运相续不断，故建立此淫乐之触为诸法之本体，故否定第七八识，故不须有第八识为常住之恒不生灭本体，是故宗喀巴作如是言：「故真实乐、及名自体俱生或名自性俱生，义谓不待功用因缘，尽未来际任运相续。（出处详见第二辑）」是故西密之各大宗派悉皆不能外于此双身法之俱生乐行门，亦皆不能外于此第四喜之追求，此是因于密宗之行门与理论皆同出于此一淫乐之法门故。

证得俱生喜者，即是密宗所说之成就究竟佛道也；梅纪巴、萨拉哈、月称、阿底峡、莲花生、玛尔巴、密勒日巴、冈波巴、宗喀巴、历代达赖法王……乃至今时之一切密宗「已成佛道」未成佛道者，皆同此一「证量」，悉皆不能自外于双身法之理论与行门果证。

如是所言：淫触之乐生起，而至性高潮时之第一剎那，了知此即是与生俱来之喜乐，即是一剎那证知也；譬如少年男女未曾云雨，未尝禁果故初受淫乐之触受时，不能了知与生俱来而有此乐；直至性高潮时略起分别之心，便于彼一剎那间了知人之与生俱有此乐功能，如是了知此乐与生俱有，即是此颂所云「此即一剎那证知」也。

此后之第二剎那起，安住此境界之中而生欢喜，此喜即名离喜；若能 因有密教异性上师之教导，故于如是所证之俱生喜出现后，心中生起欢喜而无忧烦之心，而与上师长住于此性高潮淫乐之中，则成离喜之喜；如是证知此喜乐者，即是密宗离喜之喜。若能依此而与异性上师或密宗异性行者次第进修，终至达到喜乐遍至全身及头顶，而能长住其淫乐高潮中，并能不漏失明点（精液）者，即是已证俱生喜及第四喜，即是已成究竟佛道之密宗「圣者」。

如是密宗之证「圣」者，乃以俱生喜为智体，故宗喀巴说第四喜（以俱生喜）为智慧身。乃是以「乐、明、无念」三者混合之觉知心作为诸法之本体，故说本体为乐明无念混合，密宗以如是意识境界之修证，以如是外道行门邪见及修行证量作为佛法上之正修，荒唐至极，而竟有诸显密教中愚人信受不疑。

密宗认为：人身所具有之男女根，既然生来就具有淫乐之乐触，而此乐触并非修行而后始得，乃是与生俱有者，故是真实不坏之法。而第四喜也是生来就具有此种功能性，并非因为修行而后始有，只是众生不知不证，要待密宗上师加以解说弘传指导，然后方知。既是本来就有此一功能性，便是俱生之法，所以经由修学密法而证得第四喜时，即说此喜是俱生喜；此喜之证得，要因密宗上师之亲身传授，方能了知其中种种细节，所以弟子必须绝对信受上师之言行、绝对服从上师之指导。

而修学此法者，必须以色身与上师亲自接触，方能具足证得上师之法，所以密宗行者于适当时机，必须以自己之色身供养上师；若上师与自己同一性别，则觅求异性作为明妃勇士，以色身供养上师，俟上师欢喜，然后再传第三秘密灌顶--以自己之色身交付与上师而接受临床指导（详见宗喀巴着《密宗道次第广论》所说）或藉请来之异性而由上师临床指导。

若自身未曾以大量「金、钱」供养上师而得其欢喜者，则须自身生来美丽英俊，加之以曲意承事，能得异性上师之贪爱欢心，方可能获得上师之传授秘密灌顶，方能亲受上师之临床指导。若密宗弟子不能供养大量钱财，自身亦不英俊美丽，或英俊美丽而不能曲意博取异性上师欢心者，则往往须以自己之未婚年轻女儿供养上师，然后方能获得上师之欢心，而择期亲自传授第三秘密灌顶、及作第四灌之「临坛（临床）」指导。

传第三秘密灌顶之后，已有肌肤之亲，并已经有双身法之修行理论与概念后，再觅适当时机与上师合修双身法，以求证得第四喜，毕竟上师比学人更有经验故。证得第四喜时，上师即指导弟子如何观察「乐空不二」之理，并指导弟子如何乐空双运，则可迅速证得密宗之「佛果」。

证得此第四喜时，对于如何证得此喜，已能了知，故有证得此喜之「智慧」。而此第四喜之功能乃是俱生而有，非因修得，所以证此第四喜之慧即名俱生智。此第四喜即是密宗各派所说之「智慧身」，号称清净自修之西密黄教宗喀巴等出家喇嘛亦不能自外于此，观乎宗喀巴所造之《密宗道次第广论》所说，即可知过半矣。然而如是无上殊胜之即身成佛密法正修，却与佛教中所修、所证之智慧身迥异，非依如来藏之证得而发起智慧故，乃是密宗所自设之智慧身故；由是故说密宗所说之「俱生喜、俱生智」，皆是妄想，非是佛法。

第十节 密宗佛果修证及修学之条件

密宗自言究竟佛果位之修证如下：《《究竟道：二颂：

此后灭除肉髻气，尔时名为得佛陀，上行之乐见十六，成就空悲无分别。三年个半月清净，即是成就智慧身，气脉明点三种相，六支究竟即是果。

第十二地（此是密教之十二地，非显教经中所说之十二地）最后流已，说为得佛陀，亦名大光明灌顶，得金刚阿阇黎主灌顶，究竟成就出世十一灌顶之果。时轮云：具足十及十一灌，如是灭除十二缘起，令其清净，由下坚固而上，具十六欢喜、十六空、十六大悲。如是十六等者，外空等五、蕴五、生缘悲五、大空等五、界五、法缘悲五、无散等空五、处五、无缘悲五，其第十六者为体性空智、智慧界、佛大悲，三年三方智慧清净究竟。颂云：是为成办智慧身，及诸智慧之次第，与前所得清净同。如上成就殊胜不变中，……（而成就佛地四智云云）。》》（34-483~484）

如上所言密宗「佛地」之修证，其证量完全与佛法无关，皆以淫乐之触受所证作为佛果之修证故。然而佛果之修证者，乃在于修证解脱道及佛菩提道。解脱道则须断除我见，密宗之乐明无念修法则不唯不能断我见，反更增长我见；淫乐必须以「觉知心我」而领纳之故，俱生智亦必须藉淫乐方能证得故，追求俱生乐即是欲界最大之贪故，欲界贪必须依「觉知心我」为主体方可证得故。如是密宗修行解脱道之理论与行门，皆违佛所说之解脱道修行法门与理论，并且完全相反--反其道而行、反其心行而入淫贪大贪之中。如是而言能证、已证解脱果者，真乃缘木而求鱼也；如是背道而驰，欲证解脱果者，其可得乎！

佛菩提道之主要内容则是依如来藏为主体而修证之般若总相智、别相智、一切种智。然而密宗所说如是因灌、瓶灌、第三秘密灌顶（慧灌）、第四灌顶（首次与上师合修双身法而接受理论与实修之指导），乃至后来与上师不断入密坛合修双身法而乐空双运之后，悉皆与如来藏法之修证无关，根本不能证得如来藏。既不能证得如来藏，则必无法发起佛所说之般若总相之智慧，何况能发起般若之别相智慧？更何况能发起般若慧中最究竟之一切种智？是故，密宗所修之法，与佛教根本法中之佛菩提道完全无关，本质乃是纯粹之外道法。

自古以来，密宗诸师一向作如是主张：「须已修证显宗通达，并具足修证完全者，方可修密。」如是表显密宗之道高于显教。然密宗古今诸师皆未证如来藏，于显宗之见道--不论三乘法之任何一种见道--密宗诸师尚且未得其一，云何有能通达显教之三乘法者？何况具足显宗之修证？是则密宗古今诸师，依自所言之意，悉皆无有修学密法之资格也。尚无资格修密之密宗古今上师等人，云何可以贬显崇密而自炫耶？

复次，外道若证得初禅定境已，尚且弃欲界男女贪犹如敝屣，唯恐重堕欲界境界，绝不再有贪爱之心，云何密宗诸师反教徒众悉皆求取欲界中最粗重之贪爱--淫乐之第四喜？不应正理！

复次，菩萨所证般若智慧既已超越三界爱，乃至已证佛果，则是已断烦恼障中最微细之种子习气，非唯断除现行而已；而淫乐之追求乃是烦恼障中最粗重之现行，尚非种子随眠习气，云何密宗尚言「显教佛仍须修证三界中层次最低之『欲界爱』淫乐法而后能成究竟佛」？云何密宗超越显教佛果修证之密宗报身佛，却悉皆示现男女交合之双身受淫乐之相？而言三界中层次最低之欲界淫乐为密宗报身佛之究竟大乐？颠倒至此！如是邪见，非唯一般密宗上师有之，乃至号称最清净之黄教宗喀巴，亦堕此中，而造《密宗道次第广论》以广弘之，可知西藏密宗之荒谬，各大派悉皆一致也。

是故密宗所说必须修学显教之修证完成后，始可修学密法，如是之言，颠倒荒谬，非如实语也。何以故？谓密宗古今诸师对于显教之三乘佛法--乃至唯有其一--皆未能知、亦未能修，何况证得佛果菩提？密宗古今诸师，既于显教诸法悉皆错会，于显教诸法悉皆未证，则依彼等所言，皆无修学密法之资格也。如是，则彼等密宗诸师皆可休息弘扬密法之事业，皆当先入显教中修学三乘法后，俟未来修证显教法圆满具足而成佛已，然后再修密法，始合其言，如是所修密法方是真修实证故。若未修得显教之法圆满，而修密法者，依彼等所言，皆不可能成就故。

如是，密宗古今诸师所说之「佛法」证量，悉是外道法，与佛法完全无涉；既于三乘法之见道，尚不能知之，何况能修之？既不能修之，何况能证之？既皆未能见道，何况能成阿罗汉？既皆未成阿罗汉，何况能成佛道？有智之人，由此诸理，即可了知密宗诸师所说之「佛法」修行理论与行门、及彼等之修行证量，不须末学再多作言说也。


第十二章 神通--密教夸大不实之神通证量
第一节 妄想之神通行门
第二节 漏尽通之妄想
第三节 神足通之妄想
第四节 以明点发起神通之妄想

第一节 妄想之神通行门

密宗古今诸师妄以为明点气功之成就，可以成就天眼及天耳通，譬如萨迦派之《道果--金刚句偈注》云：《《…即颂云：「如天眼清净，能觉有际顶下禅定之觉受」，谓：依景像，见三界种种色法差别，生有漏天眼通。颂云：「具铃之音」，谓：殊胜具铃者，其为中脉，若由九界所出之风气同集于其上，则内脉之声如蜂鸣。非殊胜者为若心气集摄于左耳至慧□（梵字阿）字间，则于九界之声音无分远近，悉皆得闻，如天耳通。》》（61-498）

然而天耳通之修证，实非如是；观于四阿含经中所说之修法，不曾说由明点中脉及宝瓶气之修行通达者可以证得天耳通也。是故欲修神通境者，当依佛所说法而修，莫依密宗虚妄想所说之法门而修神通，否则引来诸魔鬼神示现种种似神通境，令行者误以为是自有之神通，而作诸狂妄行为；着迷不舍之后，便遭鬼神诱引而入鬼神道中。

若密宗行者后时了知彼为鬼神示现，而欲远离，不欲入鬼神道中与之为伍，鬼神便作种种违心之境，令密宗行者精神错乱，须长住精神病院中、一世荒废；欲令彼鬼神远离者极难，彼等必将加以作祟而令行者偿还鬼神曾为行者服务之债也。如是事例，于各大精神病院中，所见极多，而皆说言修学「佛法」导致；其实并非真正修学佛法，乃是修学密宗之外道法所致，而由佛教承担此一恶名。

又如：《《气趋入之门、持气之法、与其利益等，颂云：

如是气行于鼻尖，五种颜色善自观，如是念诵之数同，

昼夜六时常时念。趋入之门鼻两孔，口与下方共三道，

此身具有四种门，持法呼吸住入出。清清楚楚而算明，

持住无别任运上，自心即能生任运，颜色形状相娴熟，

有漏神通从此出。

依正士上师，口诀云：「火风之气从鼻孔出，水气从口出，地气从下道出，黄门气从全身毛孔出。」上师麻尔巴云：「上外二门气防守，下内二门气防守，中共门中而防守（原注：师云：上二门鼻孔，下二门二便道，中指脐下三脉会合处）。持气方便有四：初、妄念多者，宜用数法，身七支坐，平坦住，令息出入，次心认持而数之（原注：唯数入息）。 二、随法，气于身内全体或某部份行，以心随之。 三、止法，气遍全身已，心止于无分别上。 四、观法，心放下一切世出世法，及法之去来住，皆住于自性显空无分上，趋入清净胜义。 如上显密二经已详，地藏十析云，心实难调，气外驰，心亦外驰，故心者说为气，颂所云：持住无分任运上，自心即能生任运。此则属时轮之别摄支也。 所谓利益者，如前所说，颜色如能明显出生，于身内外得坚固已，则成十遍住定。 又于心间观第八识无垢月轮，余识皆集中于此而修，可显五神通，详见金刚阿阇黎贡加宁波与大善巧嘎登借巴所著《密集广注》中颂云：……。」》》（34-407~409）

曾闻陈健民为密宗近代修行者中之佼佼者，密宗既有如是胜妙之法，而陈师抛家弃子，出外寻师访道、一生精进修证密法，已经穷尽贡噶及诺那上师之所传者；既如是，陈师应当早已证得神通也，彼修证密法之证量及广修，可谓近代密宗上师之最故。然而陈师因于何故，至临终时犹未证得神通境耶？

所以者何？谓如是密宗所说，藉由中脉及明点、宝瓶气之修法而可证得神通境者，违佛所说神通之法，亦违显教三乘诸经所说修神通之法，事实亦见密宗诸师之言神通者，皆是死后由弟子而言之也，未曾于死前有之也。如此谓之穿凿附会之说，非有实质也。是故密宗所言可藉中脉及明点、宝瓶气之修法而可证得神通境者，非如实语，违背神通之正修理论与行门故。若言如是修法可得神通者，民间诸传授气功之大师等人，应当各各皆有神通之证量，而密宗诸师更应过之，云何彼诸气功师等人悉无神通之证量？云何古今密宗诸师通达宝瓶气者，于死前皆见无有神通之修证？要待死后由其弟子们渲染附会之？有智者鉴之。

复次，「心者说为气」，此说有大过，自语相违故。密宗诸师说法，前后相违之处甚多，有时说明点即是心，有时说气即是心，有时说觉知心是心，有时说明点即是阿赖耶识，有时说明点即是如来藏，所说莫衷一是。今者更言「心即是气」，违教悖理，复违自语，所说前后非一，云何可信？如是违教背理之法，而言其法是更胜妙于显教之究竟法，有何意义？

非唯陈师如是妄说，萨迦派之密续中亦复如是妄说：《《于佛母诸脉处（于明妃之中脉等一切脉处），其界净分能无所碍（于提取其身中之淫液种子净分能够无所障碍者），以见而行秘密缘起（以此正见而行秘密缘起。合修双身法者非可为外人说，又因合修此双身法可以成就「究竟佛果」，其法从缘起法中修证，极为秘密，故名秘密缘起）后，见外境觉受之所现，乃生五神通而无碍。又，若见净分集于眼门，则生眼通，集于耳门则生耳通；若见集于心间，则死时得迁识，生时得他心通；若见充盈于顶髻等一切脉处，则得生神变之神通而无碍。 本颂中云：「若净分临脉字，生神变而无碍」，谓能变化自身种种脉界，若于此引导手印之净分，则生变化外境种种色之神变而无碍。》》（61-565、566）

如是而言明点等修法，可以成就诸种神通者，云何密宗诸多大证量者，不能证得此诸神通？而须装神弄鬼以笼罩学人耶？此谓密宗所说之法，既皆以假作真、以表为真，是故以为观想成就时，即是所观之法成就。然而所观之像并非即是所欲得之现实世界境界，唯是自己之「内相分境」尔，非即是外境成就也。是故欲藉观想之法而成就诸种神通境界者，乃是妄想，不能与神通境之真正修学法门相应也。如是而言神通之修证者，即成无义。

若言性高潮时所上提之精液淫液净分「集于眼门，则生眼通，集于耳门则生耳通」者，则有过失：此谓密宗诸师既信如是言，复转为他人宣说，乃至印制成书而广流通，则应此说是事实，应能如法修成。然今现见密宗诸师自称已证初地乃至成佛者，广有其人，以及「活佛」再来世间者，亦复不计其数，然而悉皆未证神通（舍寿后则必有弟子广说其舍寿时之大现神通）。此则显示彼过有二：一者，显然所证双身修法，未能提其净分至于眼耳…等处，是故无有天眼、天耳…等神通；若言尚未能提升至眼耳等处故无神通者，则不应名为「活佛」，于密宗道之生起次第尚未能具足证得故，尚无证量故；或应双身法所言之「提升净分至眼耳等处能生神通」者，乃是妄说--唯是言说而不能修证之也。

复次，此段文中所言：「若见集于心间，则死时得迁识，生时得他心通」者，亦复有过。此谓密宗诸师既皆错会所观想之明点为阿赖耶识、为如来藏，然而明点却只是因缘所生之法--由意识及五根、意根、如来藏之配合而生，非是真正之如来藏。既非真正之如来藏，则密宗所说「迁移明点往生来世即是迁识」之说，即成虚妄之法。既未亲证如来藏真相识，而言能迁识往生来世者，显然所说成妄，非真佛法也。

复次，密宗诸师既未能知余心中所证诸多种智，乃至不能稍知余心中所证最浅之般若总相智（根本无分别智），显然普皆未得他心通；既皆未得他心通，显然未能将彼等在双身法中所修之净分提升至心间，是故未得他心通；既未得他心通，显然过去世未曾修成迁识法，则所说「若见集于心间，生时得他心通」者，亦成妄言。

如是进退失据之言、自相矛盾之言，云何密宗诸师闻之不能解其邪谬？文中所言「若见充盈于顶髻等一切脉处，则得生神变之神通而无碍」者，亦复如是虚妄邪谬，皆属《楞伽经》中 佛所说「妄想之想」也，皆不可信也。由是故说密宗所说诸法皆非真正之佛法，唯是借用佛法名相而行其外道法之宗教尔。

而密宗中人所说神通者，自古以来，一向有此现象：所说具有大神通者，皆是已过世者，未曾有人于在世时显现神通者。密续中所说之莲花生……等人现大神通者，皆非在世时有之，皆是过世之后，由后人宣扬其在世时有何大神通；若后时无人反对者，便载入典籍中而广流传。犹如今时之元音老人显密双修，在世时亦未有丝毫神通可言，然死后之台湾诸多弟子，却大肆宣扬其死时死后示现大神通境界等事，悉是穿凿附会渲染之说，绝无实质；所以者何？谓元音老人乃是身罹重疾、吐血不止，由救护车送医而仍吐血至死者，焉有大神通之可言者？而密教中人大肆宣扬其死后之现大神通，乃是不实之事，有何可信之处？元音老人之事如是，密教中之一切古时大师亦复如是，皆是死后由其弟子渲染附会、加油添醋而流传之，本无神通可言也。

此谓神通之修证，必须依禅定正修之后，复作神通法门之加行，然后始能证得；非如密宗所说之由中脉明点观想后、加修宝瓶气之可成就也，亦非如密宗之以双身法实修时作此观修所能成就者也。复次，密宗所说之禅定者，乃以双身法中正受淫乐之离念灵知境界，作为禅定正修；如是修行，完全违背禅定之正修行法门，亦完全违背禅定之修证境界，复与神通修证之加行完全无关，云何能依之而发起神通耶？

复次，欲证神通者，必须舍离欲界淫欲之贪着，方能发起初禅定境，而密宗却教人贪着欲乐中之至乐大贪，贪着不舍；证得神通之人，若复贪着淫欲，则其神通境界不久便又丧失，必须远离淫欲之贪着心，重新再作神通加行之观修，而后始能复得神通；然密宗却言「舍弃双身法之贪者即是犯密宗十四根本戒，必堕地狱。」与修证神通之法背道而驰，绝无可能修证成功。

密宗所欲教人修证者，悉与所欲修证之境界相违，越精进而修，则离所欲修证之境界越远；故说密宗所言「经由双身法四种喜之中脉明点观想与宝瓶气之修行，可以证得神通境」者，乃是神通妄想，非是神通境之正修也，绝无可能成就神通故。

第二节 漏尽通之妄想

密宗非唯欲以观想而思成就五神通，乃至欲以观想而思成就漏尽通：《《又于心间观第八识无垢月轮，余识皆集中于此而修，可显五神通，详见金刚阿阇黎贡加宁波与大善巧嘎登借巴所著《密集广注》中颂云：上中下三密瓶气，能作具解脱之业，利益八种如下述。时轮云：于师口诀、烟等相未生以前，应不断修之；修法则于脉轮之命气（明点）与下行气（与贪求射精高潮相应之气）坚持，月气（女方之淫液）塞住、曜气（男方之拙火宝瓶气）塞住、菩提心（物质明点之精液）塞住；任何人于此略具希求心，如上行已，可令太阳（可令男性之拙火）增长太阳月力，二气平等不平等相已清净，皆住于中脉之火上，命气与太阳气，则集中于太阳时可据非死时云。解脱者，如大幻网经所载狮子解脱功德已详，所谓八种功德者。》》（34-408）

犹如此段文中所举，欲以观想中脉、明点、拙火、宝瓶气等法，而成就「具」解脱果者，名为妄想。学人当知：欲求证解脱果者，绝非以意识心而取证解脱果--非以意识心入住无余涅盘之中也。何以故？谓 佛说无余涅盘者，乃是灭尽十八界法，令自我消失于三界中，亦复不再有自己之十八界法再出现于三界中，是名无余涅盘，此是解脱修证之唯一法门。

若人欲取证 佛所言如是无余涅盘者，应灭我见及我执--现前观察意识等六心（见闻觉知性及离念灵知心）虚妄、现前观察思量心（时时处处作主之心）虚妄，如是现前观察而断除对于「自我真实不坏」之知见及执着；如是断除我见及我执已，则成有余涅盘--具足解脱及解脱知见。如是之人名为慧解脱者，舍寿之时，便能灭却自己，不复受生于任何境界之中，故不再有「未来世之自我」出现于三界内，是名无余涅盘。如是修证方属佛教所说之解脱也。

今者密宗所说者，皆是欲以观想等法，将意识入住于所观之境界内；复以精液明点之不漏、而能如是常住性高潮之第四喜中，以此作为证得报身佛之常住大乐果报、作为解脱轮回生死、作为漏尽通，以如是境界而名解脱（请详第九章细说）。其实皆未曾断「我见」之一分一毫，何况能断我执？此谓密宗古今诸师对于我见及我执之意涵悉皆错会，亦对解脱涅盘之意涵生诸错会，甚至完全不能理解涅盘之真实意旨与内涵，如是以淫欲之乐及观想等法，而欲成就解脱，是名对于漏尽通所生之虚妄想也。

第三节 神足通之妄想

密宗以梦妄想及观想之妄想，而欲成就神足通及出世间果：《《第二个修之道理，乃修时做梦、幻化样子。修此有二：一、世间的修，二、出世间的修。何谓世间的修？即以前所无者，现在变出来（以觉知心在心中观想变出来）样子修；或以前已有者，现在变成别种样子修（或将以前所观想之境相加以变化）。譬如以前没有，现在变出（观想变出）一女子样子修；或以前是男，现在变为女身样子修。女身觉得不好时，再（观想）变为男身。世上种种，其实不外此二途：即以前所无者现在（观想）变出来，或以前已有者现在（观想）变成别种样子是也。修时行者心中想：身乘日光至三十三天，上下自如；本来气之力能走，可以如飞机腾云驾雾破空而去。修成者可乘月光上升游行各处焉。以上皆属世间的修。

至于出世间的修，即修时想：身往世间之外去；譬如往极乐世界去，或往不动佛之显喜处去，或往究竟天去，或往其它清净佛土去，见佛听经问法受教。如此观想修持，此之谓出世间的修也。夫平时修练气功，使明点能至身体各部，即为此时前往佛土之基础也。倘明点不能运行自如，则此时佛土万不能去矣。白日醒时一心修习，观想此身前往佛土听经问法；晚上梦中自亦如是修持，醒睡如一，然后方可于睡梦之中、魂赴佛国，应念而到焉。》》（62-251~253）

于观想时之想，或梦中作想者，皆是妄想，与实相完全无关。然依此而起愿，观想极乐世界、以此欲求舍报而生极乐者，亦可得生也；然此非因己力而生，乃因自己有此「愿生极乐」之心，复以观想之法而努力观之，则如《观无量寿佛经》所说之作观，即是《无量寿经》所说之系念思维念佛法门也。由此而观之相，虽非真正极乐之相，然因一心欲生极乐故，即成念佛之法；由此便得具足信愿行等三法，舍寿时，佛自来接引；虽非行者自身之力能生极乐，无妨亦能生彼极乐七宝池中也。

然诸密宗行者若认如是观想所见之极乐世界即是真正之极乐世界，则成妄想；虽然亦能因佛愿力神力而往生于彼，然彼所观绝非极乐之真实影像也，唯是自心如来藏所现之「内相分」尔。

所举如是文中之言，谓观想时或梦中所想：变成何身即是何身、变成何境即是何境者，皆是妄想也。如是而言世间修：谓想自己变成何身即可来世真成何身，想自己能乘日光而往忉利天、即成自己能真正乘日光而至忉利天，想自己能乘月光而至世界各处、即成自己真能乘月光而至各处者，皆是妄想所得，绝无实质修证可言；依此修之而认以为真者，若不变成精神失常及自大之狂徒者，已是万幸，何况能成真正之世间法修证耶？终无可能随意往至各处也。

文中开示所言「出世间的修」：「即修时想：身往世间之外去；譬如往极乐世界去，或往不动佛之显喜处去，或往究竟天去，或往其它清净佛土去，见佛听经问法受教。如此观想修持，此之谓出世间的修也」，真乃大妄想也。

何以故？谓观想自身往世间之外去之言，乃是无智凡夫之言也。所以者何？此谓密宗诸师迄未能知何谓世间、何谓出世间故。极乐世界既有七宝池与八功德水，既有凡圣同居土之饮食如意，则是具足十八界之法，焉得谓为三界之外？乃至菩萨所生极乐世界之实报庄严土中，尚有修定、闻法、供养十方诸佛等行，则必仍有眼耳身意等根及识，亦必仍有色声触法等尘，具足十二界，焉得名为已出三界？故知密教诸师之误会「三界、出三界」之真意也。当知极乐世界非未出三界、非已出三界，是理已说于拙著《宗通与说通》之中，兹不重赘。由此可知密宗诸师皆不能真知出三界之理也。

复次，所言「修时想：身往世间之外去」者，名为不解佛法者之所说也。所以者何？谓一切有情之身（不论是欲界身、色界身、观想所成身）皆不能往世间之外去，乃至一切有情之觉知心、思量心，亦皆不能往世间之外去故。若所观想之身能往三界外去者，则无色界天应在三界世间之外，不应言为三界世间之内也，无色界天唯是不触五尘之四空定中觉知心尔，尚且无身，更胜「身往世间之外去」之有身者，何况密宗所说尚有色身之「三界外」？岂非更逊于无色界？然佛所言，及现观无色界有情众生，皆在三界之内，未曾脱离三界生死轮回，焉得谓为已出三界者耶？何况出「三界」后尚有色身者？其境界必较无色界更低劣也。是故密宗所说「身往世间之外去」者，实有大过焉。

若所观想之身能往世间之外去者，则能观想之心更应能出三界之外去，理必如是故。是故，此文所说「出世间修者，修时想：身往世间之外去」，即是密宗诸师对于出三界之虚妄想也。密宗一切上师皆堕凡夫与外道妄想之中，总认为能知能觉之心可以出三界，亦认为三界之外有某种境界可以令觉知心长住其中、作种种乐事。然实三界之外无一切法，亦无有情一切种身，亦无有情一切种心，亦无世界任何境界，亦无六尘之任何一尘，亦无十八界之任何一界，亦无觉知心、思量心，十八界俱灭故，唯余本离见闻觉知之第八识如来藏故。

十八界俱皆灭已，方名已出三界。然十八界既皆灭已，尚无「众生我」在，云何而可言有三界外之世界可供觉知心安住而受众乐？而密宗竟言有所观之身可出三界之外？竟认为觉知心可出三界之外？竟认为出三界后之佛尚受欲界之淫触？解脱道知见之严重不足，乃至于此，显见密宗古今诸师于显教之解脱道完全不知不证，而言「已修已证显教之法后始能修密乘」者，真乃狂妄无知之言也。

三界之外无有任何世界，三界之外若尚有世界者，则生于彼等世界中者，仍是令人轮回生死之世界也--由此「三界外之世界」而可再生往其余「三界外之世界」，则轮回继续不断故。若言「三界外之世界」唯有一世界者，则此世界亦有方所，试问此一「三界外之世界」处在何方何所？若有此「三界外之世界」者，则应 佛说四阿含诸经言说、皆是虚妄语，佛所说出三界者，乃是无余涅盘故；而无余涅盘本际之中，灭尽十八界法，无有一法留存故。

今者密宗所言，既有「三界外之世界」，是故能令身心长住于此「三界外之世界」者，则 佛亦应为我等众，说有如是世界为出三界后之境界，令我等弟子证之。然而佛终不作是说， 佛始终作如是言：灭尽十八界法而不复生未来世之十八界法者，名为无余涅盘。如是之法方是 佛所言之出三界法，迥异密宗之所说也。

由是故说密宗所言：「修时想：身往世间之外去」者，名为不解佛法者之所说也；纯是妄想，非佛法也。既非真实佛法，修之何用？唯益未来舍寿时之妄想及轮回尔。

密宗诸师更作妄想：以为成佛之后，报身佛可以享受欲界最大最高之淫触（第四喜淫乐）乐受，以之为出三界之最大乐，以之为报身佛之出世间大乐果报，故名「报身佛」，真乃邪妄至极之妄想也。所以者何？谓佛于成佛之二大无数劫前，早已视欲界淫乐如敝屣，并且一向宣说欲界淫乐是有情轮回生死之最粗重烦恼，一向宣说欲界淫乐必定令人由此贪爱而轮回于欲界之中、久受生死，一向说之为「欲界爱」，亦令诸弟子首先断此贪爱；云何复于最上上根人方可修学之密法中而言报身佛「长受恒受」三界中层次最低之淫乐？而复言此报身佛之境界为出三界之境界？岂有此理！

信受密法、如教而修者，唯是浪费生命光阴尔：

《《此无他心使然耳，盖吾人「心」之作用有不可思议之力量，凡有所思、无有不可成为事实，全视吾人心诚与否耳。古人不云乎「精诚所至金石为开」？斯之谓欤。但未修之人固不能也，因其身体卧下即熟睡如死，奚得前往耶？常修气功之人前往甚易，如正分不修，万不能修习。此法起分「自观为佛」之法未曾修过，亦不能修习。此法必也起分修好，正分多修，方可修之。如修之而力量不来，切莫心灰意懒，应再接再厉，多多修习，久自有效也。》》（62-253）

密宗之最大弊病即是以假作真、一表万里。如是以假作真之观念，于密宗之一一法中，随处可见。此段文中所说者亦复如是，所言「凡有所思、无有不可成为事实」者，乃是虚妄之想，非是佛法之正修行也。所以者何？谓解脱道之修证，必须断除我见与我执，方能成其功、始可竟其业，非以观想自己解脱即能解脱也。

佛菩提道亦复如是，须以亲证第八识如来藏心，经由领纳第八识性而解了其「中道性」，而发起般若慧；非以观想某一法为如来藏者即是如来藏也，非如密宗之以观想中脉内之明点作为如来藏、便能成为如来藏也。是故密宗笃信「凡有所思、无有不可成为事实」者，即是密宗步入歧途之根本原因也。

一切学人皆当建立正知正见，举凡佛法中三乘菩提之道，其修证之法，必须依于佛说之法，必须完全依于圣教量之真意，不得随于自意所想、而谓「凡有所思、无有不可成为事实」者，否则即成《楞伽经》中所说之「妄想者所想，妄想者所说」之法也。若依妄想而修者，所修悉皆不名佛法，绝不可能与佛法证量证境相应故，必定成为外道法、及外道之证境故。如是密宗邪见，而言佛法解脱道及佛菩提道之「果位修行」者，其实完全是外道妄想而假借佛教教相与名相，与佛法修证无关也。

第四节 以明点发起界外神通之妄想

密宗一切上师皆悉妄谓：明体之修证可以发起界外神通。譬如：《《一味功力已圆者，则见一切法随所显现，皆自明体而出，和合无碍；其功德即从此明体妙用，缘起实德上之果位十玄门、出生大神通变化。前二瑜伽、即专一亦未尝不可生起神通，盖前五通即界内禅定，亦可出生；惟此一味之大神通，因由明体直接出生，而非由定力出生，故与无漏通配合，而成为界外禅之大神通。》》（34-876）

密宗诸师常以自意所想而说佛法，此段文意之中亦复如是；譬如此文所说之「界外禅大神通」者，乃是「虚妄之想」者所说也。何以故？谓一切法皆悉不出三界，若出三界已，即无一切法可得故。此谓三界者即是众生所处之境界也，法界者即是众生心所生一切法之界限也；是故若有一法能出三界者，彼等出三界之法，唯有一法--第八识如来藏。除如来藏外，十八界法中，无有一法「可出三界而有其用」也，而一切法皆不能外于十八界法而现起，是故无有一法能出三界也，何以故？谓除如来藏外，设若有法出现者，彼法所在之处必是三界之中，无能出于三界也；何以故？谓一切法皆必须依十八界法之全部或局部运作，方能现前，一切法莫非如是，悉皆不能外于十八界而现行；概依或多或少之十八界法方能现行，而十八界法必定出现于三界内，无有一界能于三界外出现，则知一切法悉皆不能出现于三界之外也。

唯有如来藏不复出生十八界法时，方可名彼法是出三界者也。而今密宗诸师悉欲以觉知心而出三界，皆是妄想者所说也。而今陈健民更说有「界外禅之大神通」，悉是自意发明之虚妄想也。所以者何？谓三界外、法界外，无有一法可得故；若强言界外有法者，唯有一法--第八识如来藏。若界外唯有第八识如来藏者，则此意即谓：界外无人、无我、无见闻觉知心、无思量心、无涅盘与生死，十八界俱灭，一切法俱灭。若此等皆无者，尚有何法而可谓为「界外禅」？尚有何法而可谓为「界外禅之大神通」？一切禅、一切神通皆悉依十八界中之意识界方能现起故。由此可知密宗所言之法，悉是属于自意施设所想之法，非依佛意而证得者也。

复次，明点明体乃是所观想之法，由能观之心作诸观行所成；能观之心尚且是依他起性之法，何况明体乃是依于能观之心所作观想方能现前之法，云何而可言为能生万法之法耶？无是理也！果真明体是能生万法之法，则明体之法应如第八识心之恒时现前而未曾剎那暂灭--如证悟如来藏者之于一切时皆见有情之如来藏恒时现前。然而明体之法，唯是观想之时方能现起，觉知心不作观想时，便又消失。能观想之人，乃至可于一切时中皆观明体现前分明者，亦非恒时现前者也，眠熟即灭故、闷绝即灭故、正死位中亦必定灭故。

明心之人现见一切有情之第八识恒时现前，不须观想，而彼被观者之第八识亦复如是恒时现前，不须观想而后现起；彼被观之人若得证悟时，亦如是现见一切有情之第八识恒时现前，不须观想而后方现，故名「遍一切时」之法。是故，密宗观想明体之法，乃是以假作真之法，乃是妄想之法也，所修所证非是佛法也。

密宗古今诸师之神通证量，多属笼罩之词，非有证量；无有证量之人，而由后人穿凿附会后，加载文字中，令后人信以为真。乃至擅以己意而发明子虚乌有之法，如此段文中所说「界外禅之大神通」者，皆是子虚乌有之妄想法，有何可信之处耶？而密宗古今诸师若真有神通者，悉属报得神通或鬼神所示现之鬼通，绝非依彼等所说经由观想明体之法而能修得也。

复次，密宗行者若有于此世修得神通者，必定非由观想明体之法而证也，观想明体之法不能发起神通故。又：极少数密宗上师所修证之神通境，设若有成就者，其层次皆甚低，不能远离欲界淫欲之极重贪故，未得初禅定境证量故，神通境依其禅定证量之高下而有差别故。

复次，密宗中人若于前世曾修神通而致此有报得神通者，万勿修学密宗之双身法，否则必令神通得而复失；神通境与淫欲乐触之贪着完全相背故，若贪淫乐者，久之必令神通境界渐渐失去故，如是正见，一切已有神通之学人普应知之，以免被密宗上师所误。如是普通之鬼神层次神通，于今尚且未见有何密宗上师依于明体之观修而得成功者，乃更发明「界外禅之大神通」名相，笼罩学人，无足采信也。

密宗「诸经、诸续」所说护法金刚之神通，皆是广大无边，并皆誓言护持佛教正法令不坏灭，所念诸咒亦复极具威力、世无其匹，而皆不能护持佛教不灭，有何大威神之可言耶？即使只是护持表相佛教之「密宗佛教」自身，亦复力所未逮，终被回教军队所灭，不能护持之，如是密宗之护法金刚，有何威神可言？率为山精鬼魅所化现尔，不足为凭；是故有智之人当明辨之。


第十三章 息 增 怀 诛

第一节 简介息增怀诛
第二节 诛法
第三节 行诛法后应以浊食施诸鬼神
第四节 修此四法前造坛所应注意事项
第五节 内护摩
第六节 诛法所遣金刚部主之本质

第一节 简介息增怀诛

密宗古时上师所长期集体创造之《大日经--大毗卢遮那成佛神变加持经》中，宣示息增怀诛等四种护摩之法云：《《…世间之火初，其子名梵饭，子名毕怛啰，吠湿婆捺罗；复生诃缚奴、合毗缚诃那、簸说三鼻睹、及阿闼末拏；彼子钵体多，补色迦路陶，如是诸火天，次第以相生。复次置胎藏，用忙路多火；欲后澡盥身，缚诃忙囊火；浴妻之所用，以瞢檗卢火；……拜日天时用，合微誓耶火；拜月天时用，所谓尔地火；满烧之所用，阿密栗多火；彼于息灾时，用那噜拏火；作增益法时，讫栗旦多火；降伏怨对时，当以忿怒火；召摄诸资财，用迦摩奴火；……随其自形色，药物等同彼，而作外护摩，随意成悉地。》》（《大正藏》18-43）

息者息灾，增者增益自身，怀者加摄诸资财、以及令异性欢喜，诛者降伏怨怼也。凡此诸法，皆是以服侍火神、烧诸物品，令其欢喜，而后遣之为吾人作事之法也。此法祆教中常有之，并以此为主要修行之法。密宗之护摩、服事火神者，是否源于祆教之法，尚待考证，亦复非余所欲辨正之者，故略而不言。

古有事火外道者，认为事奉火天乃是来世生天之法。彼等认为火乃种种火天之口，故以种种食物及日常用品而投火中，以供养之。彼等外道由因「晨朝礼敬、杀生祭祠、燃众香木、献诸油灯，如是四种，名事火外道。」昔时 世尊于尼连禅河边所度之事火外道三兄弟者，即是后来之大迦叶等三兄弟阿罗汉也。据佛教研究者所言：「密教之护摩法，无疑系袭自此类事火外道。」

陈健民作是说云：《《凡息增怀诛四种事业，一面调伏善心有情，一面慑伏恶心魔军，皆当由空智以摄归一体，由悲心以息除烦恼，由大力以拔其恶根；成佛度生，皆不可少。》》（34-77~78）。此谓密宗有此四法，故认为由此能增益自身，亦能降伏怨怼及恶魔。谓之为成佛及度众生所必须者。

陈健民又作是说：《《…是以密法中，除以信力养成正行，戒力养成正德，定力养成正功，念力养成正智，慧力养成正觉外，别修气功以养成通力，红白滴以养成热力；乃至能烧除众生黑暗，增长众生之光明，息灭魔军之邪气。末世发扬佛法，尤不可少也。》》（34-78）

陈玉蛟教授于其著作中云：《《「息」是息灾，指能息灭横死、疾病、时疫、魔害、传染等灾。「增」是增益，指能增长寿命、形色、威光、势力、功德及所求事。「怀」即摄服，怀柔。「诛」，指祈祷鬼神加祸于敌人的诅咒仪式》》（6-263）

复次，于合修双身法（父母无二密修法）之前，亦须先修息增怀诛四法，故莲花生作是说云：《《收放手印不变橛者，修四事业，以息法寂八怖畏，以增法益福寿财宝，以怀法摄空行，以诛法制诸魔障；心中所欲空行勇士，如蚁集膻；一切空行母如母慈视，一切姊妹如我侍者；从心所缘，放四光等；当励力行，一切如意。身成光明，摄持三界，特别女子咸敬爱我，最后修大空乐（父母无二密修法之大乐与「空」双运之法）。》》（34-537~538）

修此息增怀诛四法之前须作火供，火供时之供物则以颜色区分之：《《四种息、增、怀、诛火供：息灾用白色，故其供品，多选白色食品、衣料、花卉，皆用白色。增法火供，多用黄色。怀法火供，多用红色。诛法火供，多用黑色。其它各项外色内德，举一反三。》》（34-40）

宗喀巴主张：若所请者是能依之天者，所须用物如下：《《请能依天：迎请须用阏伽（供养），故当先修阏伽。其器或用金银木石、或诸余物。一切吉祥谓赤铜器。若修息灾及上悉地，用大麦及牛乳。若修增益及中悉地，须用胡麻及酪。若修降伏及下悉地，用牛尿及粟米，或血阏伽。通一切羯摩吉祥者，谓用米花、涂香、白花、茅草、胡麻、净水，配合陈设。熏以烧香，诵前所说或明王咒，或总部心，或各部一切羯摩咒，或诵迎请真言七遍、加持阏伽。次向前面绘像等处礼拜，以膝着地，诸指内交仰手向上竖二食指，摇二大指结召请印。诵云：「由信三昧耶，世尊请速降，受此阏伽供，唯愿爱念我。」次于咒尾加诵「颚黑耶曦」。捧阏伽器，若是佛部，齐额供献；于余二部，平胸及脐供献。观想自行智尊降临。所用真言，『苏悉地经』迎请品说：以明王真言请天子，以明妃真言请天女，或以各各咒请。……》》（21-84、85）

宗喀巴又云：《《息灾增益降伏事业，如其次第，以「如来部、莲华部、金刚部」而修。上品中品下品悉地，亦如是修。息灾者，谓能息灭横死、疾病、时疫、魔害、传染等灾。增益者，谓能增长寿命、形色、威光、势力、功德，及所求事。降伏者，谓杀逐等。修行时节，谓于腊月、八月、正月、二月、四月白半月，应修上品悉地及息灾法，腊月无诸难事。又息灾多宜于秋季，如是增益宜于冬季，降伏宜于春后。又修中下成就，于前五月之黑半月为宜。又修上中下品悉地，及修息灾增益降伏，时分如次：应于早晨、初夜、日中。又息灾法，从白半月初一至十五日，增益从月半至月半，降伏应于黑半月修。……坐相，修息灾法宜莲花坐，修增益法宜吉祥坐，修降伏法宜足压足。面则如次向北、向东、向南。》》（21-108）

宗喀巴又补充息增之法云：《《阏伽器者，论云：「金银铜石木，珠母及瓦螺，叶钵为浴足，洒漱阏伽器，或于余器中。」正说九种，余者亦可。总续虽说此等为阏伽器，然实亦是余水之器。此如难胜月云：「此皆阏伽支，故说阏伽名。」内物及真言者，若息灾者则用大麦、牛乳、白花、茅草、胡麻、炒米及和以甘露之白色香水，此等称为阏伽七物。诵「嗡啊吽」部主真言，甘露瓶咒七遍或百八遍而为加持。若作增益用者，则以胡麻、酥酪、黄花、茅草及和甘露之黄香水，如总续云：「次注妙香水，智者以手洒，用烧香善熏，心意善持诵。」而作持诵。》》（21-313）

复次，护摩之供品、时辰、方位、安灶之法，如陈健民所说：《《……各种护摩供品，普通供品如五谷、五绸、五宝、五香、三白、三甜外，其它特别的供品，随其四种事业性质不同，而分别预备之，则不宜供也。此就供品而言。 自等四法，必分别于晨间、上午、下午、晚间四时分别举行。今同时举行，则四种事业不能偏重一点，以求速效，故必分别举行。此就时间而言。 由所修本尊不同，故其方位亦异；又因事业不同，故其应向方位亦异。此就地位而言。 四种火供，各有安灶之法及其灶之形式。圆、方、半月、三角，皆顺各法特点而定其形式。此就灶式而言。》》（34-174-5）

所供之对象：《《所修本尊各有特性。或长于增财，如毗沙门天王火供；或长于摄持，如咕噜咕哩；或长于息灾，如绿度母；或长于除病，如药师如来；或长于证德，如胜乐金刚；或长于忏罪，如金刚萨埵；或长于除魔，如麻哈嘎拉；或长于加持，如释迦文佛。》》（34-174-1）

男行者修怀法之目的在于与明妃互相之间更增融洽（女行者等同此理），是故修怀法时之供养对象，主要为胜乐金刚等双身「佛」。然空行母亦属怀法所供之对象，于密法中，空行母亦等同于「佛」故，是故有师云：《《夫法有息灾、增益、怀爱、及诛伏四种。上乐王系诛金刚，每一本尊皆有息增怀诛四法。怀金刚用红色，古噜古利亦是怀金刚。怀法之佛甚多，那洛空行母、其中之一耳。彼以怀法成就者，即属怀金刚之列。》》（62-58）。此谓怀法中之那洛空行母亦是密宗之「佛属」，等同于佛。《楞严经》中 佛所斥之「男佛女佛」者，盖指此也。

修怀法者，所供之物，当以象征男女两性之性器官者，及以能增进性能力者，为其所供之最上妙品，密宗上师认为如是等物有助于双身法之性功能故：《《以海参代杵（代表阳具），以大蚝士代莲（代表阴户），以其形式相似，且其阴阳性质相似，加入怀法火供，岂有更妙者乎！ 大虾米干，此物又红又勾，又为鱼类，此三条件皆合怀法火供原则。 合欢皮、百合、钩藤、阳起石，其名甚合怀法意旨。……三鞭酒可加入怀法中。》》（34-175）

若欲合修双身法前，应当先修密供，密供又名「交合供」：《《现分有境方便佛父之自性与境空性智慧佛母之自性，此二者双运无别，是一切大、本来交合，以如是相合所生之大乐味，能令一切坛城餍足，彼能知佛父佛母相合众各自双运。单尊天女众则以隐有种性主或佛父之手印天杖转化为双运之殊胜融乐，渐次圆满上降下固之大乐智，心住其上后，观空乐智生于相续，并持「与一切尊之随贪无别」之佛慢。》》（158-225）

此乃以观想之法，观想佛父佛母受乐、并观想彼等乐空双运而生佛慢等；藉此观想令自己生起欲修双身法之意愿，亦令将欲与己合修双身法之对象，能于自己生起好感、而愿全力配合。作此密供时，诸方夜叉、罗剎、鬼神等，必定与此火供相应而受感来赴，或受感而驱使某女（某男）前来，成此好事，彼鬼神等便可于此男女淫行中而受淫液精气之食。是故欲修双身法之前，须先供养诸「佛菩萨」（其实乃是夜叉等所变现之佛菩萨形），而供养「诸佛菩萨」之物则以和淫行及增强性能力有关之物为主，物别是五肉及五甘露（五肉与五甘露等详前第一辑中所说）；乃至密供时之观想「佛父佛母」交合受乐等。此交合供乃为双身合修之法，预作准备，乃是怀法也。

第二节 诛 法

行诛法者，所诛之对象有二：一者自身之烦恼及我执，此若多行则于己于人俱皆无妨；二者藉诛法而驱遣鬼神诛杀他人，令其人立刻殒命，或令其人短寿。若是诛杀他人者，行诛法后，必须以迁识法观想被杀者往生诸佛净土。

诛杀自身之烦恼者，行诛法之前，先须作诛杀供：《《所诛为自具本尊性相之能所分别，以其为牵引轮回，是障碍证悟无二智之敌，彼以何诛杀？即以「离执着分别智」之兵械，诛杀自相续中之「二执着分别」于无生法界中，是一切大、本来诛杀之义。于其状态中，超度十恶不赦之敌，造恶业因之众，因其必生难忍苦果之故，以大悲动机，藉通达自己与所诛者体性不成立之「如虚幻、光影般」而诛杀，并以一切分别聚融入法性界中，观轮回涅盘平等性界中一味。》》（158-225、227）

又如：《《识以锐利矛剌外境傲慢众，识如凿断内烦恼，识如劲风吹分别云层之三力，共九种具全，以九吽字生起后催请事业，所对任何「敌障」直接明现勾摄融入，「见」法性之城堡，「修」禅定之会遇，「行」具悲心命（根）而行诛业，如续云：「运悲诛杀三昧耶，非为杀戮及压伏」，其基础之动机为悲心，时之动机于不为瞋恨间断状态中，不颠倒之要诀是明观自身为黑鲁嘎，不迟碍要诀为观金刚橛胜子，不散漫故直指「麟伽」刍相中；「寿濯」者，所缘之心内神识命根实有，以金刚橛（普巴杵）绞合后，以其出光芒勾召十方诸佛子俱之一切加持能力入金刚橛，令成具能粉碎三有之能力，直指神魂处，渐指诸根门，剌其心间；……复次，浊身所依为男自右足起，女则自左足依次切截，洒甘露，以噉食莲华骷髅男女及变化众俱，以诛供及舞蹈之态呈献予坛城天众，令欢喜普具咂咂食声，争食嚷嚷而享用。……如是，以取寿命精华为自满足，迁识为敌满足，呈献血肉为天满足，具此三满足诛杀之果，本尊所依身心骨肉，三种和合差别是诛杀业之仪轨。……久美多杰云：「观勾召摄住后『敌障之血肉』融入食子成甘露，具誓众无余争相噉食享用。」……「应誓」时，复洒药血加持，常课为于男女中性三续之具誓众献食子之法作供；特别诛法时，则抛施咒物。》》（158-365~371）

诛法之修法：《《八大黑鲁嘎释云：「佛父佛母交合际中，出无量嘱咐忿怒众，于升现我执分别形色及二执敌障众，以各种兵械诛杀，献予天众之口，自我诛灭于无自性法界中。」》》（158-227）

如是诛法乃欲诛杀自己之无明及轮回之因，乃是妄想者之修行法门也。彼等所言，处处充满邪见妄想，亦复不解「天法界」之实情也。

譬如「无量嘱咐忿怒众」竟需出于「佛父佛母交合际中」，已堕密宗之根本妄想中--妄想一切法皆出自欲界两性之交合。如是妄想，脱胎于婆罗门教之性力派邪见之中，今之印度教思想亦来自同一法源，悉以男女交合作为世间一切法生起之因，是故此一性力派思想皆堕性器官崇拜之邪思中；如是性力派性器官崇拜之邪思，观乎印度教各庙门前所设之石磨、及石磨中央之支柱等象征，即可知其意也。今者密宗之诛杀供中所说诛法所遣之忿怒众，仍需出自所观想而现之「佛父佛母」交合之际，是则此一邪思已可知也。

以诛法诛杀自己之烦恼，乃是妄想；譬如此诛杀供中所欲诛杀之「我执分别形色及二执敌障众」，仍是出于所观想而现之「佛父佛母」交合之际，而非出自往昔所熏种种邪见及贪着，是故所诛杀之烦恼实非自身之「我执分别」，亦非「二执敌障众」，此二皆是由于自己之观想所出者故，并非真正之我执分别故，并非真正之「二执敌障众」故。

复次，我执及分别，此二法皆永远不可能有形色；而密宗竟说此我执及分别等二法可由观想而变成有形色之法，然后诛杀之，不应正理。由此种种邪见而生观想诛杀之法，故说密宗所诛杀之法（诛杀我执及分别），乃是于无法中观想有一「我执及分别」之「形色」生起，而后再以观想之法诛杀之，此名妄想也；所观想被杀之形色绝非真正之我执及分别性故，所观想能杀之「杀性」亦非真实故；如是，能杀与所杀既然皆是妄想，云何如是诛杀烦恼之妄想法、可为诛杀烦恼之实法？无是理也！

密宗妄想藉由诛法而灭自身之「修道所应断烦恼」者，乃是虚妄之想，乃是无中生有之后，复破此无中所生之有，于佛道修行上绝无实质可言，唯是自寻烦恼之戏论尔。譬如有人因欲消除肚饥，而不求觅饮食，乃竟离众独住而作观想，观想「肚饥」之法以形色出现，然后观想有一能杀肚饥之勇士、从本尊父母交合之际出现，将彼肚饥之形色诛而杀之；出于观想境后，便向他人宣说：「我今已杀肚饥，我之肚饥已被我永杀，尔等可从我受学。」

密宗亦复如是，妄想观想之法可以将我执与分别观成形色之法，妄想观想之法可以诛杀我执与分别；其实完全错解我执与分别之法，然后却来正法大众之中，高声宣扬其邪见，谓其法为最殊胜之法，谓为佛灭后再来示现之报身佛所说、胜妙于应身 释迦所说之最简最胜妙而最易修之法，妄谓可以即身成佛。如是以假作真、一表万里之邪说谬思，而号称最最上根之密宗行者及诸上师，竟不能了知其谬思，真乃普天下之最大滑稽事也。

复次，分别性不须诛除；佛所说之舍弃分别者，乃谓不如理作意之分别性，谓邪分别也，非如密宗所说之诛杀一切分别性也。譬如诸佛菩萨示现于人间，悉有分别，是故能知善恶、能观众生根器、能分别诸法法性而为众生宣说，非无分别心也。又：「无分别智」者，既名为智，当知非无分别；若真无分别，则成白痴，焉得名智？是故，密宗一向错解佛意，每欲将意识心修除分别性，故藉打坐而欲修除意识心之分别性，或藉双身法之淫乐一心而欲修除分别性，或欲藉诛杀之法而诛杀分别性，皆是错会佛法之人也。

是故诸佛菩萨所证之无分别智，乃是以本来能分别之意识觉知心，分别自己之真正无分别心--自无始劫来即不曾起分别性之第八识如来藏心--证知此第八识之本来无分别性，而了知意识自己之虚妄，故断我见及我执--断除虚妄分别、证知真心之本来无分别，是名证得无分别智。

是故证得无分别智时，无妨意识自己仍有分别，而现观第八识真心之无分别性，如是意识分别心便生起般若慧，了知般若经之旨意，此慧即名无分别智（意识之分别性仍在，因证得本来无分别之第八识如来藏而生起般若智慧，远离邪分别）；乃是一向即能分别之意识，与一向即离分别之自心如来藏识同在，非如密宗古今诸师之欲将意识分别性修除也；意识现起时必定能了知六尘故，了知即是分别性故，别境五心所法即是意识相应之心所法故，佛地亦必定有第六识而具有分别性故，佛非「不能分别之白痴」故。由是正理，故说密宗诛法所诛之「我执分别形色」，非是佛法中所说之我执与邪分别，亦非真能诛杀我执与分别也；故说密宗所传诛杀我执等法，乃是虚妄之想，与佛道修行完全无关也。

诛杀他人者，如云：《《至于无上密部不共之诛法，世人罕知其意含，故余择要条举于下：一、发心必为维护正法，不夹私怨。 二、对象必有破坏正法之行实，且为弘扬正法之重大障碍。 三、虽是诛法，减彼寿命，而有超渡之功能，能迁彼识至佛之净土。 若是因私怨而妄修诛法，或并非欲毁灭佛法之重要公敌，而对之行诛法，则行者反自招早夭之恶果，因惹护法不喜故。陈师生平只曾修诛法一次，以诛灭其自己之我执。故行者对于诛法，宜避免轻试。至于冒滥者，自其咎，吾人在此已先行警告，只有悲悯其愚，代其忏悔而已。》》（34-319~320）

虽然诛法确是虚妄之法，但密宗诸人信以为真，故主张不得挟怨报复而行诛法，亦限制修诛法者之所诛对象必须是破坏正法严重之人。然而密宗古今法王上师诸人，却万万不曾料到：西藏密宗四大派法王自身正是破坏佛教正法最最严重之人，早应以此诛法诛杀自身之无量邪见与种种妄想。余今将密宗之种种邪见与妄想，加以辨正而披露之，密宗诸师及诸行者，普应速速修彼诛法，诛杀自己之邪见与妄想，然后归投显教正法之中，努力弥补往昔由于无知所造「无意之中破坏正法」之恶业，改修显教正法，永离密宗邪见。

诛杀他人者，复有其余限制：《《不得为本国侵略他国而举行诛法火供。不得为好杀之政治野心家举行怀法火供，以增长其权位，而增加其杀人机会。不得为邪业施主--如贩卖鸦片、白面、吗啡等施主，举行增长财利之增法火供。不得为未断杀戮家禽之施主，举行长寿火供；彼长寿一年，必多杀害若干家禽；发愿断杀者，则可接受。》》（34-177）

行诛法时，须于夜间行之，并不许他人观见：《《息增二种火供，可容人参观。怀法所用供品，恐人批评（以生鲜之血淋淋五肉及五甘露作供品故，五甘露乃是邪淫及极秽之物故，详第一辑举说）；诛法所行各法，恐被泄漏（行诛杀他人之法，皆不欲为人所知故），宜避免他人参观。诛法常在夜间行之。》》（34-178）

行诛法之后，应念百字明消罪：《《一切供品皆当保持清洁、整齐、完美，供后宜多念百字明，以忏除供时一切大小过失。》》（34-178）。然而诛杀他人后念百字明者，其实不能消除过失，百字明乃是鬼神所传法故，无有功德能消他人过失故；后当别述，此勿先举。

第三节 行诛法后应以浊食施诸鬼神

修诛法后，须以浊食施诸鬼神：《《又：亦有说「息增怀三法中，净食置浊食（密宗行者享用饮食时，不可全用，须留少分，逮自下而上收后，成「浊余供」，而供鬼神）上；诛法，浊食置净食上。」

阿阇梨若具「见地密意（已确实证得双身法之乐空双运密意）」者，持主尊佛慢，观父马头明王、母瑜伽女之交合际中流降菩提心甘露（流降佛父母交合淫乐之淫液），混合三昧耶后噀津（以酒混合自己于双身法中受乐而有之淫液--又名三昧耶甘露--而以口喷于供物上）；一般以洒药血亦可加持（洒药血亦可加持所供之供物）。守护时相及冲犯故燃灯火，呼唤下七处名号（呼唤罗剎等下七处鬼神名号）后，供养并嘱咐事业（嘱咐彼等作诛杀他人之事业），彼众以随念三昧耶（彼鬼神众随念此咐嘱而如住定一般不敢忘），于我顶戴如髻珠般，无碍成办任何嘱托之事（能诛杀他人而无障碍）。最后事业金刚（此谓修诛法之人）戴冠着履，至修室外七十步之地（行至修诛法室之外七十步处），为罗剎煞栏处（此处为供养罗剎所设之栏），放置（放置供物）复又漱洗食皿（放妥后复又以瓶水冲洗供物之盛皿）；此处说漱水（献余供食予室外七十步之罗剎后，以瓶水冲洗盛皿时之洗皿水）不需回施，最后上七处（天众）之五种姓摄入自身，余宾客（其余邀请来之上七处天众等宾客）归逝、渐销。

又：略有不同者，真实坛城仪轨云：「观余食上七处天众立即明现，由食子天众现种种供施而作供养天众；食子天众融入自身已，观食子汇成甘露海。其次迎请下七处众，供五种姓聚会，且于浊余噀津后回施（于浊余供之物品上，以混合自己双身法中受乐而有之淫液─又名三昧耶甘露─而以口喷于供物上，用以回施之）。」》》（158-357、359）

以上所述即是修诛法后，应向诸罗剎众等慰劳，是故应以浊食噀津而供罗剎等凶狠贪淫之鬼神。复次供罗剎之栏不可设于室中，必须设于室外，并须远至七十步外，不令彼罗剎等鬼神接近自己之住处，以免后患。此是密宗修诛法者之共识。

所谓佛慢者：《《夫起分之精意，在于佛慢坚固。何谓佛慢坚固？即行者自观为佛，一心不疑是也。如修此法者，即自观为那洛空行母，一心作此想，丝毫不怀疑。如有人向己顶礼，即想自己心间放光、消除来人之罪业魔障，毫不犹豫怀疑。如修法而不自观为佛，必无是处。》》（62-61）

然而此诛法所观天界众生受食子（以食物捏成一团名为食子）之供养者，其实无义；谓欲界诸天之天人，彼等日常所受五欲及饮食，皆胜妙人间多倍，何有肯受人间粗食之供养者？譬如大富长者日常饮食精妙，不肯接受乞丐向他人乞来食物之供养；诸欲界天之天众亦复如是，岂肯受人间粗食供养？是故以彼食子供养天众等，受供者实非欲界天众也。

亦非色界天众来受彼供，何以故？谓色界天众不食欲界六天及人间之饮食，日常亦不饮食，唯以禅悦为食、长养天身，故绝非色界天人来受彼供。更非无色界天人来受彼供，无色界天人无色身故不受任何食物，唯是识食；复又常住四空定中，不与人类之祈求相应，焉有可能来受人间粗食之供？无是理也！是故诛法所供「天众」者，乃是大福鬼等鬼神众，绝非天人前来受供也。

密宗所说「佛法」自始至终皆以双身法为其主轴，是故乃至修诛法而欲诛杀他人时，亦仍以淫液等五甘露而用口喷于食子上，以供鬼神；诛法所遣之鬼神乃是罗剎、夜叉之属，彼等皆好乐血食及人类淫液精气，是故仍以彼法而供养之，须以此物方能差遣之。诛法如是，息、增、怀法亦难免淫液甘露之供焉，若有人不以五肉及五甘露而行火供者，即非如法修荟供者；有智之人由此可知密法中息增怀诛等火供法之邪谬，亦可了知密宗法义之邪谬也。

一般而言，息、增、怀、诛等四法，通常分别举行，不宜同时举行。然在藏地亦有四法俱举者：《《息、增、怀、诛亦如初、二、三、四灌。在西藏亦有混作一次举行者，如噶马巴不动金刚所造《速成四种事业》一书，即将息等四法，混编一起而举行之。贡师曾应湘人请求译出，本人以为不合法理。》》（34-173）。此是例外之说，故陈健民以为并举之说不合法理，违于世间常理故。

第四节 修此四法前造坛所应注意事项

行此息增怀诛四法之前，应先造坛。造坛亦有诸多应注意之事项--譬如寻地，宗喀巴如是云：《《『总续』中说：非处绘坛者死。故当观察处所可否作坛。『鬘论』中说东方绘坛、国王死伤，国多灾患；南方所为者死，西方阿阇梨死，北方入坛者死，火方（东南）降雨，罗剎（西南）饥馑，风方（西北）风雨；近塔则死，近有龙处则发洪水，树阴、死亡幼童。知彼众过，避前一切，当于城邑、村园、寺庙、居家自在（东北）方作。或于悦意东北方偏北而作。》》（21-177）

宗喀巴又云：《《『金刚空行经』四十六品云：「寺院与园囿、山巅及盘石，宫殿等顶上，尸林及天祠，凡此诸地址，经中咸赞许。」谓在寺院等内作法，不须观方。》》（21-178）。此谓若于如上所说之地点而修息增怀诛四法而造坛者，不须观察方位，随意皆可。

寻地时，应以种种观法，观察彼地是否可用？是故宗喀巴又云：《《用土观者，如鬘论说：掘穴一张手量，速以原土填满，有余者善。总续则说：掘没膝量，仍填原土，若有余土即有成就，反尔，不应作法，作则招苦、不获善果。又金刚手灌顶经云：「智者掘肘许，咒师以所掘，原土而填满，有余为最上，平满为中等，不满则应舍，不应于彼修。」

用水观者，鬘论中说：即于前穴再掘一手量，满注净水，他去百步返回观察，水满则善，水减应舍，若有声响、表有龙难。金刚空行经说：东行百步转回观察，水满者善，涸者应舍。释论则说：涸至半量以下者凶，余者良善。又说：水若右旋者上，不旋者中，左旋者舍。若有魔碍，以甘露、军荼利、辟魔钉、金刚橛（普巴杵）。三昧耶论师说：掘孔注水时诵甘露军荼利咒，向东行时诵三字咒（嗡阿吽）已，由方相观知可用。……。

色观者，如金刚手灌顶经云：「白色修息灾，许红为自在，当知黄增益，黑修猛利行（黑色宜修诛法）。」（21-178~179）

觅得适宜地点时，应向地主乞地借用，并须供养基地诸鬼神、获其同意，故宗喀巴云：《《总续中云：「得地主听许，轨范绘坛场。」此说须得地主听许。是故观知可用之地，若属王等，当从现主乞请听许。次于上午先行施食，于所观地用妙香等作曼陀罗，善修曼陀罗轮而为供养，举升虚空。次于彼处地祇神等奉施供食，如是三请「住此诸天龙，药叉罗剎等，我今乞此地，建坛汝应施。」次诵：「嗡姆集利娑诃，嗡摩哈尼娑诃，嗡当底利娑诃。」口咒左手二十一遍。供养世间自在为先。头南面东，着新净衣、卧洁净处。若梦凶恶，可诵甘露军荼利咒，胜解一切诸法胜义无性。或再观梦。若彼施与或未遮难，可用其地，遮则莫用。次日上午白前举虚空诸尊，请其听许。午时修守护轮，钉诸魔碍，或烧猛利护摩、驱逐魔碍。若如后作，则为守护弟子。午后当在火界（东南方）灶中举行息灾护摩。用一切业咒加持之芥子水灰，于彼洒净。次结金刚跏趺，修如下所说之地神：先献浴足、漱口、阏伽、供品。诵「嗡请来」及「救护」等，三返祈请。想彼答云：「可如是作。」举升虚空。》》（21-179~180）

如是作已，尚有净地之法，应须知之；谓一、掘净地：除地中之地箭，即诸剌、骨头及诸不净物等。二、以咒而净，并于台之中心点掘一小穴，安置谷宝等，诵咒加持，此名安地库也。三、善观蟒神而作不同之掘地法，「若掘蟒神王，所压九分土，丧父母子女……」等，故当善观而作。四、须修天瑜伽，自观为天身等，并向天众启白，然后举坛作法。五、复须生起天慢，召来魔等、而以普巴杵及咒钉住彼魔，令其不能为碍。六、作金刚步、行天众之步，而行此四法等。此中细节极繁琐，所为皆是与鬼神相应之世间法，与佛教法义无关，故不录之。密宗行者欲知者，可径阅宗喀巴着《密宗道次第广论》自知，此处从略。

修此息增怀诛四法之时间，亦有一定限制：《《总续云：「以正寂静心，于寂静时日，而行咒迎请，如意得成就。」又云：「凶日与非时，非处无轨则，智不应绘坛（若有智慧者，即不应以诸色沙绘制坛场），绘者决定死。」又云：「一切续仪轨，须臾而吉祥，常于吉祥日，主吉而绘坛。不吉时作事，全无成就者。」此说善恶时日于作坛法有大利害，故应观察。

应于何月中修？如总续云：「自仲秋十五，至季春月圆，智者于此时，如法绘坛场。为除碍治病，及自修诸坛，夏季亦可绘，智者不须观。」此说七个月中可作灌顶坛场，余坛夏季亦可作之。

七月上下弦、何时作？及上弦何时作？前经云：「智者于所说，诸月上弦中，十五或十三、初八或十四、初十与十一，或于初一日、初五及初七、初三亦可作，于此十日中，善绘曼陀罗。下弦吉期中，绘坛亦无妨。」善住经云：「若与宿曜合，黑月亦可行。」

何曜可用耶？前经云：「木曜与月曜，金曜日曜吉，作诸猛利事（可作种种诛法），余曜日亦可。」宿可用者，即前经云：「鬼柳与氐星、轸角及娄尾，于此诸日中，绘坛最吉祥。彼等主寂静，是诸吉祥宿，智者应绘坛。凶日作猛事（若欲修诛法者则于凶日绘坛而作）。」

诸凶结合（二十七结合中有八主凶）与凶作用（十一中有一凶），亦应回避。余殊胜时如总续云：「日蚀与月蚀，及有奇相时，并于神通月，精勤绘坛场。」又说用具完备（仪轨中所须之用物悉皆完备），信心深厚，精勤事业（修法者应每日精勤修双身法），无诸损害，花果繁盛，以及弟子承事师长欢喜之时，亦皆可作也。『苏悉地』说：师长欢喜时所授诸咒易于成就。鬘论说：于如是吉日上午作绘坛事。》》（21-175~176）

如上宗喀巴所言，乃是捡择时日及处所之法，若符合者，即可绘坛场而作息增怀诛等四法。于修此四法时，若有需用数珠者，所用数珠亦因所修四法之异而有别：《《…至疲倦时当修念诵。念珠之料，结合经第三十品云：「泥珠母珍珠，及余白界等，于息灾羯摩，数珠殊胜相。金银与诸铜，以及莲花珠，增益法殊胜，知者应数用。红花等妙香，一切香和丸，善为制造已，许为爱敬用。金刚子患子，如是男子骨，用修降伏法。」白界谓骨。等者谓白石及余白珠等。四座经云：「红花或余香，各别或一切，作丸复染色，许为爱敬用。」金刚空行亦说用珊瑚及紫檀。男子者指人。通一切法皆吉祥者，如前经云：「息增爱降伏，菩提子皆通。」念珠之数，即前经云：「修咒用五十，爱敬彼半数；息灾用一百，增益再加八。降伏用六十，持配诸羯摩。」言修咒者，谓随顺诸羯摩，即修一切业咒。念珠之索，金刚空行经说：用金丝或童女所捻绵线九股为索。》》（21-525）

如上所举宗喀巴之言，为密宗行者欲修息增怀诛四法时，所须注意事项。此中有许多知见乃是妄想，及与鬼神相应之世间法，无关佛法，非是学佛之人所应为者。而彼密宗行者欲藉增法而得增益其世间财报等者，悉不成就。此因世间财报，要依往世之布施为因，而成就此世依报；及此世之努力为缘，然后方能得此世之财报，非由密宗诸师所修之增法能增益之也，此乃三界中之因果律故，违此因果律者所为即是妄想故。

第五节 内护摩

密宗古时多代祖师长期创作结集而有之《大日经》中说，护摩有二种--内护摩及外护摩：《《护摩有二种：所谓内及外；业生得解脱，复有芽种生；以能烧业故，说为内护摩。外用有三位，三位三中住，成就三业道，世间胜护摩。若异此作者，不解护摩业，彼痴不得果，舍离真言智。》》（《大正藏》密教部18-32下）

内护摩者，相对于前四节所举，为修息增怀诛四法所作事火之法，说彼为外护摩，说此为内护摩：《《复次于内心，一性而具三；三处合为一，瑜祇内护摩：大慈大悲心，是谓息灾法；彼兼具于喜，是为增益法。忿怒从胎藏，而造众事业。又彼秘密主！如其所说处，随相应事业，随信解焚烧。》》（《大正藏》密教部18-43下）

《《…眼耳鼻舌身，及与语意业，皆悉从心起，依止于心王。眼等分别生，及色等境界，智慧未生障，风燥火能灭；烧除妄分别，成净菩提心，此名内护摩，为诸菩萨说。》》（《大正藏》18-44上）

外护摩者，所谓息增怀诛等四法，皆悉必用诸物而焚烧，以供「诸佛菩萨」及诸「天众」与诸鬼神、罗剎、夜叉等；藉彼焚烧诸物为供，而由诸鬼神为密宗行者成办诸事，是名外护摩。如是，「内护摩」者，谓仿效外护摩之「事火法」，由密宗行者自心而作观想--想息增怀诛四法成就，及想业障、妄分别等消灭，而生智慧、成就净菩提心。

此乃虚妄之想，何以故？谓观想之法唯是内相分，绝非心想自身大慈大悲即能息灾，要须于诸事相真实利益冤家债主，因此而消彼怨，然后灾息；或于诸业之因，造诸能消彼业之因，而后能消，非由观想之法而作护摩者所能消之也。息法如是，增、怀、诛法亦复如是，皆非由自意之观想而能达成目的也。故说密宗所言如是内护摩者，乃是妄想者所说法。

复次，如上所举《大日经》中「大毗卢遮那佛」所说：经由观想之法，而烧除往昔及今世所造身口意诸业，并烧除虚妄分别者，皆是虚妄之想。此谓犯戒之戒罪可依忏悔之法而灭除，然业种乃是性罪，必须受报方得灭除；或因世间业行中真实利益怨家债主--确实作诸补偿怨家债主诸事，令彼等平复怨心及生欢喜，然后乃灭，非可如密宗诸师所说之经由观想而灭除也。

复次，虚妄分别之灭除，要依亲证二乘菩提--现观十八界空相无我--方灭解脱道修证之妄分别。要依佛菩提道之修证--亲证第八识如来藏而领纳其中道性、涅盘性--方起般若慧；起般若慧已，对于佛菩提道之虚妄分别始灭。密宗《大日经》中「大毗卢遮那佛」所说：欲藉「内护摩」观想而灭诸虚妄分别、出生智慧者，乃是妄想者所说，绝非真正之 大毗卢遮那佛所说也，乃是密宗古时上师集体创作后，假名为大日如来所说者。所以者何？若有化身佛出现人间，尚且不说如是妄想法，何况法身佛之 毗卢遮那佛焉有可能说此妄想之法？无是理也。复次，报身佛所说者，纯说一切种智妙法--如来藏所涵一切种子之智慧--纯说唯识等一切种智妙法，尚不说二乘解脱道及大乘般若中观诸法，何况说此「内护摩」观想灭罪之邪见妄想法？

如是等妄想法，而由密宗所说之「毗卢遮那佛」口中说出，可见彼《大日经》所说之大毗卢遮那佛绝非真正之 大毗卢遮那佛，而是密宗诸师以自己之妄想、托言为 毗卢遮那佛之所说也。由此亦可证明《大日经》乃是伪经，绝非 佛口亲说者也，何以故？谓彼经中「毗卢遮那佛」所说，唯能说缘起性空表义、而不能真解缘起性空之真义故，彼经中之「毗卢遮那佛」实非真证解脱道者故，错会解脱道之正义故。

复谓彼经中「毗卢遮那佛」所说，不能触及第一义谛根本之如来藏法，而以缘起性空说为第一义谛之空性故。如是所说，尚不及大乘初见道者（初明心者）之所说也，何况能言及通达种智之初地菩萨所说法？不知、不及大乘初见道者所说之般若慧，焉得自我高推为显教行者所不能知、不能学之无上密法？而名之为法身佛之 毗卢遮那佛所说法？颠倒之至！是故，密宗所说内护摩之法，不可信也，本质完全是虚妄想故。

第六节 诛法所遣金刚部主之本质

密宗诸师修诛法时，派遣出去杀害众生之「金刚部主」，其实只是山精、鬼神、夜叉、罗剎之属--皆好乐鲜血生肉等食及淫液等不净物故--遇我身旁护法龙天诸菩萨时，唯能恭敬礼拜而退，皆无所能为也；何以故？谓此等「金刚部主」皆好乐不净物故，皆好乐生鲜之血食故，乃是欲界中层次甚低之鬼神故。密宗行者若修诛法而派遣「金刚部主」往远方杀害众生者，皆须用鲜鱼、鲜血、带血之生牛羊肉、五辛、淫液、酒等供之，而后始喜故。是故密宗自古以来，常有「是否须用此等不净物供养」而生异见者：

《《多杰尊者慈悲逾恒，随顺众生，亦曾改变成规，以尊重汉人茹素之善举，故于护法部第二《荡金确嘉念诵法》第一页前「设供」一项下，有注曰：「狗肉、牛肉、五辛等，改用素更好。」其后于鱼、血、牛羊肉、五辛、酒等下，又有注曰：「改用素菜供，不供亦可。」究竟供肉、酒、血、蒜等，乃随顺护法之本性，供之能得感应，不供则不易感应；供而不顺其本性，令不欢喜；对已证空性之大护法，或可免其忿怒而加惩处；对于未证空性之大力鬼、药叉等，可能受其报复，此属缘起之秘密。行者在学习后得定中缘起秘密哲理时，可以推理了知。不可以「根本定法中法性秘密诸法平等、荤素无分」而忽略之。譬如请客，当请用荤者，必以荤供之；请用素者，必以素供之，则各遂所愿，各尽所能，以图报答主人之诚意。今供护法，原图其保护，逆其所好而供之，何能感得其应命报效之功德耶？昔有人茹素，而托余行怀法火供，见余购海参鲍鱼、取其缘起形相秘密--类似莲杵（类似男女性器官）；其价既昂，超过预算，余拟就自己囊中补足之，彼仍反对，强调其本人茹素，不愿供此等物质。余对曰：「我等所预备之供品，投之火中，供咕噜咕噜，伊本食肉，并不茹素。先生之茹素，乃先生本人之慈悲，如先生死而为神，余自知以素相供也。」彼仍坚持取消。余乃改变方法：另购七级圆柱形食品，内裹白色糖质等，类似精髓（类似精液），外形不唯似杵（似男性阳具），且其大小亦有可观；再购船形食品，船舱闯开，如莲口肉（犹如阴户张开），涂红色樱桃酱泥，极类具有血色之莲宫（极似具有血色之女性阴道）。该二物皆无肉，然亦极似莲杵，如此变通方便。然依缘起言之，其形虽似，其质大异；海参之性能壮阳，鲍鱼之性能补血，则非彼二食品所可代也。今改用素菜，驯至曰不用亦可，未免过于顺人而忽于感神。》》（34-219~220）

如上所举实例，可知息增怀诛四法所请或所遣「金刚部主」，其实只是山精、鬼魅、夜叉、罗剎之属，于其所食之物，已示现其本性故。乃至于彼等「金刚部主」所示现之形像中，亦已明示其鬼魅属性，唯是密宗浅学行者自己愚迷而不知尔，今举吓噜噶身相之实例而告：

《《『善逝集会』云：「能胜铁、铠甲自在、猛兽豹、变化金刚、凶暴蛇、凶猛虎、威光人皮、凶猛铠甲、大力狮子、猛暴熊，共十衣。另：略有不同者，『马头三界游戏要用灌顶』云：「勇猛禅定锐利虎皮衣，回遮凶暴交股杵铁衣，智慧禅定金刚嘱咐衣，自在赤红铠甲威光衣，勇威纤柔黑蛇庄严衣，自在噉食禅定獠牙衣，金刚皮裘绀青红绫衣，能摄猛兽凶暴豹皮衣」，谓八解脱。

尸林八装束中着披三衣：表十力摧灭愚痴之相为大象肩帔，表菩提心摧灭贪欲之相为人皮腰带，以英勇猛烈事业摧灭瞋恚之相为虎皮裙裾。

着佩二饰：蛇饰为白剎帝利种姓之发箍，黄龙吠舍离种姓耳珰，红龙婆罗门种姓双股链及颈饰，绿龙戍陀罗种姓腰带及璎珞，黑龙旃陀罗种姓环钏。

颅饰为五枯颅之顶严，五十鲜湿滴血头颅为璎珞，颅骨碎片为肩饰。

涂敷三饰：额上大灰团块，两颧鼻尖三处血、明点，喉脂膏臙脂；或有说两颧额上血、明点，或眉间处血、明点，下颔脂膏臙脂。彼八者后再加智慧火聚及金刚翼，合为吉祥十装。…。

依方便为主中六骨饰为：顶上束箍散发之具、三十二网目骨制网络，喉具十六网目骨制颈饰，前胸后背紧挂百零二骨鬘之璎珞，或达及下身虎皮裙上六十四网目骨饰下皮之绊胸网络，腰腕踝上骨环、骨钏共六种；或有环钏合计一，另加耳珰为六种，表六波罗蜜。

又有说左右肩上骨珠，乳上骨莲，背部骨杵，肩胛骨轮，腰骨吉祥结，脐骨交股杵，共六种。》》（158-241~245）

密教内地位无比崇高之吓噜噶尚且如是，则受血食等供养而往诸方诛杀众生之夜叉、罗剎、鬼魅、山精等，其状可知。云何密宗诸上上根器、远超显教之大修行人，而不知此等皆是凶神恶煞之辈耶？密宗行者生时常与此等凶神恶煞为伍，共造诸业，将来舍报时，岂真欲与彼诸凶神恶煞为伍？同其种类？无智若此！吾人宁无披露事实之悲心？宁无令其了知而远离之悲心？是故凡此事实，皆当如实披露，令彼等密宗一切上师学人悉知。

凡佛法中之护法神，皆已茹素，乃至最乐血食之夜叉罗剎鬼子母众，一旦归依三宝，佛亦禁其食肉，何况付以重责大任之佛教护法神、而续食生鲜血肉？故知密宗所供之金刚部主，皆是鬼神之属，非是佛教中之护法神也。此事具载于《楞伽经、楞严经…》中，非余强言之也，密宗诸师及诸学人云何而不能知？仍与彼诸凶神恶煞鬼神为伍、同其共业？非有智之人也；一切已归命三宝之鬼神药叉众等悉已遵行佛语而茹素故，尚乐血食及众生肉之鬼神必非已归命三宝者故。

复次，密宗行者常言诛法之殊胜：《《诛灭断绝：敌军之摧灭、驱逐、诛杀、勾召等。……。最胜成就中，四特殊事业为：息业惑及含藏垢染，增教证功德，怀摄解脱及一切智智，以证诛自己后、以悲诛他，及自在与神通、总持、辩才等，富饶地道一切功德，…》》（158-403）

然若诛法真能犹如密经密续所说之灭魔及灭敌军者，不应天竺波罗王朝之「晚期佛教--密宗」灭于回教国家军队之手，更不应中国「佛教」之藏密诸大修行者被驱离中国也。可知密宗所修诛法所遣之鬼神，其实仅是层次极低之山精鬼魅等尔。如是诛法，伤天害理，尚不能求得天人之协助，何况能求得慈悲为怀之佛菩萨协助？何况能求得尊重佛戒之护法神协助？而密宗诸师自矜有此诛法，以炫显教，而轻显教之无有此法？真乃颠倒之宗教也。

复次，密宗诸师常言：以其诛法可以诛魔乃至降魔。然而依彼密宗诛法所遣之「护法神」身相而观之，复由其所造之行及所受供物而观之，可证密宗诛法所遣之「护法神」本身即是冒充佛教护法神之魔也；自己已是魔身魔属，当知绝无可能真正坏魔也。如是而言降魔者，殊属无义之言；如是而欲行降魔之举者，真乃妄想之行也。

由诸正理，说密宗上师修诛法而诛杀他人，乃是幻想之法，所派鬼神大多不能达成其任务也。乃至鬼神至其所应诛杀之对象面前时，发觉所面对者是大菩萨或大护法，唯有自取其辱，凡事皆无所能为，则必对修诛法之密宗上师生大瞋恚，返回密宗行者修诛法处，便对彼修诛法者报复，宣泄怨气。是故密宗上师欲修诛法者，必须详细审思，谋定而后动，以免自招其害。

诛杀他人已，所修迁识法、欲迁死者之根本识往生极乐世界者，亦是妄想之法，何有能力迁彼亡者之根本识耶？所以者何？谓密宗诸师尚且不知不证自己之根本识，何况有力能迁被杀者之根本识？无是理也！

纵使修彼诛法，真能驱遣鬼神而杀他人者，其心险恶，绝非学佛之人所应为也。而彼等密宗之迁识法既是妄想，非真能迁移被杀者之本识往生极乐，则彼等密宗上师诛杀他人后，而言以迁识法观想被杀者之根本识往生极乐，谓为慈悲者，即成无义。无义之法，密宗行者应知远离，莫再为彼所惑。

复次，纵使密宗上师真能驱遣鬼神而杀他人者，彼诸鬼神往诛弘传正法之人间菩萨时，必定未至近处即已观见护法神也。彼等既属层次甚低之鬼神（犹嗜血食荤腥淫液等不净物故），若见正法之护法神时，见护法神或护法菩萨之威德神力，必定迅速逃窜而回，于弘传正法之人间菩萨无所能为。举凡弘传正法之人间菩萨，必定皆有护法神随身护持，此乃彼等护法神积极修集功德法财之所在，无有怠于职守者。

复次，若所弘正法层次越高，则护法神层次随之越高、威力越大，乃至有时由大菩萨而护持之。凡此皆属事实，我会中诸同修等，已有多人因于种种缘故而知而见故。是故，密宗上师虽有因瞋而修诛法、欲不利于余者，反遭所遣鬼神之不悦，反受彼苦；彼等被遣鬼神，欲杀他人而不能成功，反遭其辱，必生瞋恨于修诛法者故。

复次，密宗诸师及密续中，既言修诛法者可诛自己之烦恼而生智慧，然而现见天竺及西密东密古今诸师及诸学人，迄未见有一人真能诛除「我见我执」烦恼；亦未见有密宗古今诸师及诸学人能证如来藏而生般若慧者，更未见有能证种智而通达唯识者（皆于唯识增上慧学错会故），由此可证密宗所言诛杀我见烦恼之法，真是妄想，非真佛法也。

于此普劝密宗一切上师学人：既然息增怀诛四法皆属邪谬之法，当即迅速远离密宗邪法妄想，回入显教之内、修学真正之佛菩提道，修学真正之解脱道，方是有智之人也。

（第三辑完。全部四辑，于公元2002/1/5完稿，2002/2/9凌晨3.30润饰完竣。）


第十四章余诸邪见--恣意解释佛法修证之名相(第1～7节)

第十四章余诸邪见--恣意解释佛法修证之名相

第1～7节 第8～15节 第16～28节 第29～40节

第一节 密宗对四加行之误解
第二节 密宗之不共加行
第三节 密宗荒谬之修集资粮法
第四节 密宗对缘起法之误会
第五节 密宗邪谬之无漏法
第六节 密宗对四缘之误会
第七节 密宗自己发明之漏尽通

第一节 密宗对四加行之误解

佛法中之加行者，谓「伏、除」二取，证得暖法、顶法、忍法、世第一法。此四法者总名「顺抉择分」。此乃一切种智中之所立见道位之前，为求大乘见道而建立之法，于唯识五位中，说此名为加行位所证四法。此四法者：谓大乘行者，于外门修学六波罗蜜多、广修六波罗蜜多，所谓菩萨外门广修六度万行满足者，为进修见道智慧乃至初地道种智，故修此四种加行之法，以证解脱果而不取涅盘，进修佛果。

四加行之法证，乃依四寻思、四如实智之观行而立。四寻思者，谓行者寻思「名、名义、名义自性、名义自性差别」，寻思此四法假有实无。然后现观：「若离能取之识--意识及前五识--则无此四法；而此四法所依之能取识亦非真实有。」如是现前观察，发起「明得定」而发「下寻思」，现观所取空，建立此位寻思之果为「暖」位。

再作寻思而发起「上寻思」，现观「名、名义、名义自性、名义自性差别」诸法皆是六识所变，故一切所取诸法（六尘万法）皆是假名施设，绝非实有；若无前六识，则无万法现前而可亲触。如是现观者，乃是依「上寻思」而现观「所取一切法空」，即此现观立为「顶」位，此是世间之「顶」法故。

依顶位之智，于「一切法皆无所取」已能印定；复依「下如实智」而观察能取非实--了知「能取」万法之觉知心（意识）非实、心顺乐之而能安忍。如是印前「所取非有」，顺乐后观之「能取不实」，说名证得「印顺忍」，是名「忍」法，「下如实智」具足。

证印顺忍后，印定「所取空」、顺乐「能取空」，复作观行而发起「上如实智」；依上如实智而不退没，如是心心无间--不曾起心怀疑自己现前观察所证之「能所取俱空」--双印能取所取俱空。从此以后，心心无间，不久后必入见道位--证得第八识如来藏而发起般若慧--或入第七住位、或入十行、十回向位，乃至入初地等。以此「双印能所取空」，将来必入大乘见道故，说此位乃是世间第一无上之法，故名「世第一法」。

然而密宗古今诸师，由于未能取证此四加行法故，皆将此四种佛法名相之总名--四加行--擅作解释，以外道法之实质而冠以四加行之名义，令人误以为密宗之法即是佛法，并令人误以为密宗即是佛教。

譬如密勒日巴歌曰：《《施肥净信与加行，以五甘露作浸润》》，于《密勒日巴大师全集》之中，有如是批注：《《加行--密宗之准备性的初步修行，以为「起、正分」或大手印之修法、作为前行准备基础之工作。普通有四种，所谓四加行是也：一、十万大礼拜，二、十万上师咒，三、十万金刚萨埵百字咒以忏罪，四、十万供养曼陀罗、或曼达。》》（4-2-220）

如是所言，与真正佛法中所修之四加行完全相异，与佛法所说四加行无关。密勒之书中批注如是错误，阿底峡对四加行之解释亦复错会：《《修密咒的条件：一、梵行者……知真者无过。……。二、在家众：关于「知真者无过」这句颂文的意义，我有许多上师恩赐的教授：

１、有位贤善的上师说：「如果菩萨了知有情的利益，而他的心又被慈悲所左右，那么无论他怎么做，都没错，而且其福德反而随之增长。」这是指证得小品忍位的菩萨。
２、某位圣哲说：「知一切法如幻，并明了彼真实性的瑜伽士，不会有任何过错。如说：『瑜伽士若知：诸法如水月，则彼将不受，罪福等所染。内外此诸法，是心且如幻，复非常非断，不分别二俱，执实毒不染。谁能见如是，知幻且无过。』」这是指：证得小品世第一法的菩萨没有过失。
３、关于上师福德比丘对「不生过失」的看法，应该阅读上师所做的那部论。他的观点是：即使初学者也没有过错。
４、其它的圣哲则说：「依照《圣迦叶所问经、授记变妇女经、吉祥最胜第一续、有义调伏续》，以及上述以外的其它密续和圣龙树、阿阇梨提婆等所造的那些论典的方式去做，就不会有过错。」意指：「知真者无过」是在证得小品顶位的时候。
５、其它的圣哲说：「引发一切法无生的胜义菩提心，并且已经在心中生出胜义菩提心的人也没有过错，因为明了诸法真实性者没有过错。」意指：「见真谛者不会有过错。」》》（6-257~258）
阿底峡如是解释四加行法之证量，与佛法完全无涉。阿底峡如是错会四加行，白教之大修行者陈健民亦复如是错会，皆是借用佛法名相而实说外道法者：

《《四加行就是在未得无上瑜伽部大灌顶以前，先应该要把四加行修好。现在我对于你们啊，因为你们年龄的关系，你们夫妇的感情好啊，兴趣也相同啊，所以就希望你们气功修好了，就可以开始依二灌里头的观想来修供养法：所谓男的供养女的，女的供养男的。

我虽说过这个话，然而呢，主要还是要这个四加行稳当了，才不会发生毛病。所以现在我要补充说明这个四加行的重要性。这是在表里头没有的。四加行的内容，一个就是归依、一个就是礼拜、一个就是百字明、一个就是供曼达。

如果你懂得五轮的本尊，五部空行母的本尊，互相可以由修供养法来作供养（由男行者以双身合修之法供养女行者，反之，女行者亦然）。假如有一边可以不漏点，无论男的、女的，有一边不漏点，都可以修这个供养法，……普通夫妇关系上讲起来呢，你如果是有供养的意乐，那么你偶然在供养的时候，你漏点放水的时候（你射精与女方的时候），你就想到这是供养对方，也还是多少有些功德。

但是目的既是要成就灵热，要成就拙火，你就不能像普通夫妇一样常常的多搞啊！所以呢，顶多一个月两次啊。并且行房时要观：在两眉间有一正三角形，内有文殊菩萨；这会使你们漏失的明点减少。

但是很多人并没有马上就把四加行的四十万都搞满了，所以我就特别把每一个都分成三段：譬如皈依，你先念皈依佛、皈依法、皈依僧。然后，你把这个三皈依念完之后，又加上四皈依，就有金刚上师，再加上这个本尊、空行、护法，那么就等于七皈依的样子了。

礼拜呢，……或者是柔和瓶气啊，修到相当程度，可以投身拜下去，不会出甚么毛病了，再补充这种大礼拜；照道理呢，这个投身的才是四加行十万的这个大礼拜。……百字明也是一样的，你可以先念「阿」字十万，然后修「金刚本体莫舍我」十万，最后才修全部十万。

曼达也是一样地你先供这个东西的，然后供这个三十七个东西的，然后才再供三身曼达。……如果已经被金刚（勇父）所舍了，已经被莲花（空行母、明妃）所舍了，也就是如果被佛所舍了，被空行母所舍了，那你随做个甚么功德都不成啊！……你从前在他们的前面犯了很不少的罪，使他们不喜欢；莲花也是，使空行母不喜欢。
如果他们男的使莲花--即空行母--不喜欢；女的使金刚萨埵这些不喜欢，那么就随修甚么仪轨、修甚么气功、做甚么火供，都没得效的。所以由百字明把这些罪业清净了之后呢，你做一个功德，都会有天龙的保护，都会有佛菩萨金刚的垂怜，都把你们所有的功德记录起来，所以以后修行就没得障碍。因此男的应该是念「莲花本体莫舍我」，……女的就要「金刚本体莫舍我」。》》（32-250~254）

如是错会四加行者，非唯一端，复作是说：《《般若乘所说暖顶忍三者，即上三品，修此三者之法，分戏论、无戏论。戏论者，作禁住行，续云：少得暖位已，禁住行成办。无戏论者则行内行。

内行者续所云：远离业手印，智印相亦舍，行大手印母，离世间一切分别，修别摄支、静虑支，得五眼六通，为身曼陀罗，一切脉清净，现证身坛城，果位与般若乘同。庄严经论云：「依于禅定得神通。」又颂云：「显现一切法，无隔能相通，于彼真实理，无观一切见，如是法身圆，为清净相故；具慧诸形相；遍行心摄持，如此乃成办，菩萨之等持。除意之所说，不见一切义，如增法光明，起坚固精进，法光明增长，唯是心上住，此后现境者，皆成心所现；尔时所取境，远离于散乱。」如上为暖顶忍位。彼又云：于彼唯剩有，能取散乱心，尔时无间定，迅速能了知，能取心亦离。时轮亦云：别持支等持，加持一切咒，依于静虑支，可得五神通。如是与上相同。简言之，依于别摄等二支，为加行道。》》（34-480）

白教上师如是，萨迦派之《道果--金刚句偈注》亦复如是错会错解：《《辛四、三暖相：壬一、分别前行暖相：虽于等引中修本尊身等，于其觉受之所现中升起以前见闻之嬉戏事或希有之游艺等等，而心执其上；此处其它宗派说为放逸相，然本宗则主张其为以本身所作之因而生禅定，故谓分别前行暖相。

壬二、九界集摄之暖相：心无住于不观待心气集合而分别本身因者，谓九界集摄之暖相。所谓「九界」者，即是五甘露及四大种之气作用共九，以其等之净分可为自身之元气及心之所依，如以芝麻油遍涂于身而在，其相或如「果嘎哩嘎」鸟之颈羽，或如冰雪电霜之映彩，诸色纷然。

谓「集摄」，是以修行之力回气于内，行于一切脉移九界之净分，集摄于四坛城宫殿等。
所谓「暖」为：以其力加持含藏后，于觉受之所现中，觉见六道城邑或烟等相、或如来身等。
壬三、明点降集之暖相：以修行之力转气回风，用拙火开解脉及融净分：１、其明点降之暖时，生明点痛。２、明点动之暖时，生乐。３、明点坚固之暖时，生功德。》》（61-159~160）
密宗如是自行方便解释佛法名相，而用以说明其所弘传之外道法等；然后向人说其如是修证为佛法上之修证。若有真正佛门行人说其四加行之修证时，彼等密宗行者由不解显教佛法真旨故，便谓显教修行者之证量粗浅，不解真正之四加行，而谓密宗所说之四加行方是真正之四加行；若究其实，却是密宗行者自生错会。如是错会而言已修、已证显教之法者，真乃误会之大者也。如是误会之现象，普遍存在于密宗上师与诸学人之间。譬如萨迦派之《道果--金刚句偈注》中所说：
《《加行道：暖（原注：分别前行暖、九界集摄暖、明点降集暖），顶（原注：外、内），忍，世第一法（原注：出轮回、出世间）。……壬一、暖：此即四灌顶中之四种道，依此为积聚见觉受暖相智之因，故颂中云此为：「资粮道」。复次，由修四道而生四见者为「加行道暖智」，此中复分大中小三种暖：癸一、为易生分别妄计故称「分别前行暖」，此为小。癸二、为以难生三分别妄计故称「九界集摄暖」为中。 癸三、为以极难生分别妄计故称「明点降集暖」为大。…。
「集」者：中集界中一切所生之暖，为中者，其景象坚固且能断外内之虫，得决不生恶趣，其它经典（密宗之经典）亦云此为中「忍」位。
壬二、「顶」位有二：癸一、外顶：以心气集摄于精血二脉之尖顶，外之有界顶则为世道之最上端。 癸二、内顶：内顶为中脉顶，以心气集摄于外相之阿字，为出世间道之下端。
壬三、「忍」：如此，以前无之无生法忍，于空性义理无所惧之忍，为「忍」。
壬四、「世第一法」有二：癸一、出轮回法之世第一法：以心气集摄于中脉，遮遣能所二取分别之部分者为之。 癸二、出世间道法等悉圆足之世第一法：能得出世间初地以上之诸道悉圆足者，且能生身无漏（于此世证得「保持性高潮中绝不漏精之智慧」）、心无分别之因（详第九章所说双身修法中之乐空无二、一心不乱）而为无碍者。》》（61-432~437）

如上所举，密宗之无生法忍者，乃是以中脉明点、宝瓶气、双身法之合修，而能长住性高潮、并永保不泄明点者，为无生，为无生法之忍，自名已证「无生法忍」。复以此「无生法忍」而谓为四加行中之「忍」，完全不懂四加行之忍与无生法忍之大异其趣，亦完全不知此二修证在果位上之悬殊。如是而言无上密法之「果地修行」法门，原来却是以误会之「佛法」修证，而自矜于显教。

又如《大乐光明--金刚乘之大手印》一书中，作如是言：《《四加行：这些准备工作是为了进学更深密法而设计，它们可清净行者身、口、意三业之业障，使修道易于成就；也可以产生一些资粮使行者更易了解较深的密法；这种除障、积集资粮的过程常常被比成农夫耕田、种植，第一步要除掉石块、杂草，然后浇水、施肥等等，正如这些工作保证了成功的收成，同样地，这些准备工作保证密法修习成功。

简略列出四加行如下：１、皈依、发菩提心：从此成为佛子、大乘行者。２、供曼达：这是累积福德资粮的方法。３、观想金刚萨埵及念诵百字明：这是清净业障的方法。４、上师相应法：这是获得上师加持的方法。》》（72-19）
如是四加行，与佛法解脱道及佛菩提道完全无关，而言能使密宗行者证得佛法上之证量，有何意义？复次，密宗诸师一向重视上师相应法；然而密宗诸师既皆未曾见道，所传、所修、所证皆非佛法，完全不具佛法上之证量，其弟子精勤而修上师相应法者，有何功德资粮之可言耶？唯能与上师于双身法上有所相应尔。
《藏密修法秘典》卷一如是言：《《四加行法，在密乘中，称为前行共道。显密二道所共修故，显密修者前导行故。》》（119-105）
宗喀巴所辑《皈依发心仪观行述记》中云：《《瑜伽行人修习密宗大法，应先修学四种加行，清净相续，积集资粮，获得加持，而后始易相应。四加行者：一、皈依发心，二、金刚萨埵百字明或三十五佛忏，三、供曼陀罗，四、上师瑜伽。》》（119-107）
如是所言「四加行」既是显密之共道，则应显密无二，云何密宗所说之四加行迥异显教至此严重之地步？不应正理也。由此可知密宗者，实乃假藉佛教名相及教相，而说外道法者；本质乃是外现佛教、内修外道法之附佛法外道也。

更有近代之密宗上师自创四加行者，譬如蒋贡康楚之开示：《《蒋贡仁波切在所有开示前，均以「将心转向佛法之四念处」开始。此四念，或曰「四共加行」，即１、人身难得，２、死亡无常，３、轮回过患，４、业报因果。仁波切尤强调初机者应多方面参考这类数据，这是最基本的教义，应根植于我们心中。》》（181-48）
佛法甚深微妙，本已不易修证，今者蒋贡康楚更自创四加行，混淆佛法名相，令人更加不知所从。如是依于自意妄想而解释佛法名相者，在密宗之内屡见不鲜，所在多有，不胜枚举。如是作为，密宗上师代代仿行，则能渐渐转易佛法实质内涵而转变为外道法。

如是渐渐转易佛教内涵之作为，大众往往忽视而无觉察，不知其严重性，是故天竺佛教便在如此情况下，渐渐被密宗之外道性力派思想所取代，而令天竺「晚期佛教」本质转变成为外道法，佛教遂告灭亡，此即是天竺波罗王朝之「佛教」，即是认同应成派中观之佛教研究学者、及印顺法师所说之「晚期佛教」，其实已非佛教，只是披着佛教外衣之外道罢了。

后来被回教国家所灭之「晚期佛教」，只是徒有佛教表相之密宗性力派思想之邪教而已。是故佛教并非灭在回教手中，实是提前百余年便已灭在密宗手中；在回教军队消灭波罗王朝之前，已经没有真正之佛教存在，只余身披佛教外衣之密宗外道在弘传外道性力派思想而已，佛教在波罗王朝被回教所灭之前，已经完全消失于天竺也。由此缘故，说密宗渐渐转易佛教法义之行为，即是毁坏佛教之最严重行为；如是作为，而可言为「弘扬佛法」者，黑马亦可说为白鹿也。

第二节 密宗之不共加行
密宗又有不共加行：《《不共加行者：拙火、三脉、四轮、修明空。 外拙火：一切无缘上□（梵字，略之）自成亥母，内外莹澈。 心专一而修身中脉轮，如前观想，此为内拙火。密拙火者，三脉集合处□（梵字，略之）红火遍全身、习拳法、六灶印、修带、身抖等（此诸密意请阅第二辑第九章），当行。 乐增长故、顶上罕向下，拙火照上，明点融化，脉中充满，不变本体无生离心者，是为密密真实拙火，具足堪能士，于大乐智慧修三身。本来清净地，坚固摄持，于一切利众生事当令增长，乐亦增长（此说增长淫乐之法，详本章第三十二节引述）。》》（34-549）

修赫噜噶者，其不共加行与上文所举类似：《《观想：所有外境及一切有情融化入蓝光，光再溶入我，我后我的身体溶入光，从头从脚两端同时融化，越变越小，最后溶入我心中蓝色□字（梵字，略之）。□（梵字，略之）字逐渐从底部溶入那打□（梵字，略之），即□（梵文）之前缀，最后连那打也消失了，溶入空性光明。
此时起高度胜解：我心和吓噜噶心无二无别，如水入水，注观此法身，心并现起佛慢；心想我即是法身，这是「持死为道」证法身的简单禅修，它的目的在放下你的凡夫身，清净死亡，使圆满次第的光明成熟，种下得佛真法身的种子。

然后观想：从法身空的境界而出，我的心立即转化成肘至腕长度的蓝光，直立于八瓣杂色莲花中央的日轮上。然后想：现在我已变成圆满报身，并现起如是佛慢。这是简单的「持中阴为道」证报身佛的方法。此法主要目的在清净一般中阴状态，使圆满次第的幻身成熟，种下得真报身的种子。

然后继续：我的心马上从蓝光形式转化成吓噶，身蓝，一面二臂，持杵铃，和金刚亥母交抱。想：现在我已变成化身，并现起如是佛慢。这是简单的持「转生为道」证化身的方法，此法主要目的在使圆满次第九行证三身之修化身成就，并种下真得佛之真正化身之种子。此时你可以专注吓噜噶身上或念诵咒语；如果你念咒，就专注心中□（梵文）字，观咒语之各字母围绕□（梵文）字，并念咒。（原注：虽然这些是以吓噜噶为例，但同样适用于金刚亥母、密集金刚、大威德金刚等等本尊，不同的只是本尊身、颜色等等观想差异）。》》（72-20~21）
复有五加行：《《凡专心学密者，必先修习五种加行，忏罪积福，始得闭关修持，可期成就。五种加行者：谓诵皈依十万，得入佛门故。礼佛十万，消罪供佛故。百字明十万，悔除无始罪障故。水碗十万，曼达十万，修集福慧资粮故。如是五种加行圆满修已。犹如秽布，已复洁净。然后取得本尊，依法闭关修持，直趋佛果，无有诸障。》》（119-81）

宗喀巴之加行等妄想如下：《《次修「空」性，如同死有，抉择我我所执五蕴无性，彼相悉灭，如舍旧蕴。此后乃至未入表中有字，所有一切配加行道，『教授穗』云：「趣向死没如加行位，胜解行地，是决择真实之加行性故。后由『过去有』灭，生『中有』位，如是由加行位临最后剎那灭，即最后剎那性极欢喜地无间道位。」初地之无间道，即加行道最后上品世第一法。以下十地配胎中诸位故。『庄严经论』亦云：「尔时速当证，无间三摩地。」于世第一法作如是说故。从入表中有字，乃至天身未满，是见修道，配十地位，『教授穗』云：「其后如中有生，色之后成入胎位。当知菩萨无间道灭后为十地，以此诸地有障在故。」》》（21-513~514）

宗喀巴与密宗古今诸师一般无二，皆认双身法中受乐之觉知心为常住不坏心，亦认打坐至无语言妄想时之觉知心为常住不坏心，如是而言「决择我我所执五蕴无性，彼相悉灭，如舍旧蕴」，其实仍堕「五蕴我」之中，五蕴相未灭，未舍旧蕴，觉知心即是「五蕴我」中识蕴之意识心故。如是坚执五蕴中之意识心为常、而说五蕴无常名为空性，完全误会佛说空性之义，与诸常见外道一般无二。 佛说空性者，乃是说众生法界之根源--第八识如来藏，宗喀巴则以五蕴无常之空相作为空性，与 佛所说相差何止十万八千里？故说宗喀巴仍然不知不解「五蕴空」之理，执识蕴之意识为不生灭法故，佛说意识是生灭法故，是十八界所摄之有为法故。

宗喀巴既不能了知五蕴之内涵，而执五蕴中之意识为不生灭法，则与常见外道凡夫无异，仍堕「我、我所」之执，根本未曾离执，完全未起抉择慧，尚无顺抉择分，而言「彼相悉灭，如舍旧蕴」者，悉属空言，无有实义也。
宗喀巴复以如是「常见见」之邪知邪修，而配大乘菩萨法之十地修证，将菩萨十地之果证乱配一场，令初学者以为菩萨之修证果真如密宗之所说者，其实是以外道法代替佛教正法，其实是误导众生，其实与佛法之修证完全无关也。

宗喀巴常引显教诸经之文，以证自己之说为符 佛说；然若加以详实比对之后，往往发现宗喀巴所引佛语并非如彼所引之意，乃是宗喀巴断章取义之说；如是行为，屡见于宗喀巴之种种著作中，不乏其例。以应成派中观为其中心思想之印顺法师亦复如是，往往滥引经中佛语而断章取义，有时甚至断句取义，藉以附会己说。如是不诚实之现象，非是学佛之人所应为者也；彼等诸事，余已举证于拙著诸书中，读者详阅可知，此处从略。

密宗对于唯识种智之学，无力修证，索性加以否定（如月称、阿底峡、宗喀巴、历代达赖、印顺法师…等应成派中观师）。其余天竺密宗诸师及藏密之红、白、花教诸师，悉属自续派中观师之流类，悉以「意识自己」而欲永续存在故，悉以意识自己而欲来往三世、相续不断故，故说此等诸人为自续派之中观师。

此等自续派中观师皆因不能证得第八识如来藏，是故不解唯识种智，然复不愿令人以为彼等不解唯识种智之学，是故便以随意解释之方式，转易唯识学之法相意义，将之转化成密宗得自外道之修行法门之义，而诳一切人，以之说为真正之佛法。

时日既久，应成派中观之黄教师徒亦复如是引用之，成为普遍误导众生、诳惑众生、取代佛教正统之密宗主流，真正之佛教于焉正式消灭，唯存表相佛教--弘传外道法而假名为佛法之密宗。是故密宗诸师自古以来，常用唯识等种智名相而作种种说法，令人以为密宗真正是佛教之修行宗派；如是现象存在，已历千余年，至今未绝而更严重于往昔。

今观密宗所说如是四加行、五加行等，实与真正之佛法无关，而密宗中人自行如是施设，以与真正佛法中之四加行互相混淆。今时若不加以厘清，而日后若仍由密宗坐大者，则往昔天竺密宗淹没真正佛教法义之故事，仍将重演于今时之世界各地，则佛教势必从此永亡，不待月光菩萨降世之时而亡。

第三节 密宗荒谬之修集资粮法
密宗修集成佛资粮迥异显教，乃是自设之妄想。譬如以供献曼达作为修集资粮之法：《《复次，为积集顺缘之资粮故须献曼达，其法：观面前虚空中杂宝装饰之座上有莲、月，其上复有自己之根本上师，彼为三世诸佛身语意之体性，与金刚持无异，周匝一切传承祖师、及诸佛菩萨围绕，以自心所悦之相而住。

于其曼达盘上献七堆米花，为所缘之依凭，自性根本清净之吠琉璃地基上，四洲、须弥山、日、月、人、天，无不圆满齐备。复次，于世间界中悉皆充盈由自己悉皆无执之所供养一切资具，誓愿集积自主三世圆满受用身之一切善根，不观前面之一切客众，一再献供，祈请加持自己能生现证悟，禅定、无边功德相续。如是祈请，且持一定数量次。

复于上师生强烈敬信，谓「除遣违缘」：诵念百字明，及观自顶上金刚萨埵安住，一面二臂，持铃杵；佛母金刚慢母持钺刀颅器。二身皆白，以诸宝、骨饰庄严，金刚跏趺相交抱（即普贤王如来坐姿双身交抱受乐之像），其心间月轮坛城上白色吽字，由彼生甘露相续（由彼金刚上师与师母交合受乐而出生淫液甘露，连续不断出生），充盈薄伽梵金刚萨埵佛父母身中（充盈于上师佛金刚菩萨父母身中），复如云兴雨般（复观上师与佛母如夫妻坐姿行淫之行为一样），其甘露（他们行淫受乐而流出之淫液甘露）续自顶门而入（连续从密宗者自己之顶门灌入），消除一切黑相（以所观想金刚萨埵与明妃行淫之甘露灌入自身而消除身中种种不净之相），甘露续清净二垢道已（以如是甘露继续清净自己之尿道与直肠之后），复自二足心流出（复观此种甘露从自己之二足心流出），智甘露（所观想金刚萨埵与明妃行淫而流出之淫液甘露）盈满身中诸处（充盈遍满自己身中各个处所），复诵黑鲁嘎百字明。如此积集资粮、净治除垢，经年累月而行之。

以其二者之持数定量，献其数于上师，若其同口，则生大障碍及劣定；若异口，则生妙定及障碍少。》》（61-224、225）

密宗上师如是教令徒众：以七堆炒熟之米花，放置于曼达（供盘）内，而观想供养人天等，谓一再修此供养而可成就「成佛之资粮」；非如显教之以世间真正财物布施众生及供养三宝。若如是观想供养，而可成就菩萨之道、积集成佛之资粮者，则本缘部诸经佛说往世修菩萨行之种种利众诸行，皆可免矣。而此观想既非真实以利众生，云何可成就三大无量数劫方能具足之资粮？是耶？非耶？有智之人盍共思之。

复次所观想供养境界之相分，纵使成真，真能利益鬼神道众生，然皆唯利鬼神道众生（人天皆不受此供故），皆不利益人间众生，则与佛说「当于人中修菩萨道--于利人之中成就佛道」之教诫相违也。如是密宗祖师所设之献曼达，其意唯是欲令众生对上师生起绝对不疑之敬信，以便日后传授双身法时能信受不疑尔，终非真正修集资粮之道也，有智之人思之即知，必定不受其惑。

复次，所观想自己之上师，众中独尊，「周匝一切传承祖师、及诸佛菩萨围绕」，即是崇敬上师更甚于佛菩萨之意也。欲令密宗行者对其上师生起绝对敬信之意，企图极明，有智之人思之即知，勿需多言。密宗行者以此淫秽观想，想顶上金刚上师行淫所生之淫液灌入自己顶门而遍身中，欲清净自身，其实正如污泥洗衣，永无清净之日。如是修集「成佛资粮、清净污垢」，而言「如此积集资粮、净治除垢，经年累月而行之」，欲求「生现证悟，禅定、无边功德相续」，无乃妄想无智者之所说、所修耶？如人缘木而求诸鱼，乌可得之？

萨迦派又言：《《…禅定（此禅定者谓双身法中一心不乱之乐空双运也）之因、资粮道功德果：即本颂中云：「由资粮道」者，此中又四：壬一、外形相资粮道：以观本尊上师不异，迎请于面前虚空，修五供（详第一辑所说），乃至受持究竟无学道灌顶（详第二辑第八章所说密灌慧灌第四灌）之间，能生三自性见之因，为「外形相资粮道」。

壬二、内密咒资粮道：上品由三要诀至下品心气集摄于脐轮之间，以此为生自生智见之因，为「内密咒资粮道」。
壬三、密灌顶资粮道：上品由三想，下品心气集摄于佛母莲宫之间（集摄于所抱明妃子宫之间），以此为俱生智见因之资粮，是谓「密灌顶资粮道」。

壬四、究竟实相资粮道：上品喜等十二明妃俱三想加持（对于与自己合修双身法之十二位明妃，皆以壬一、壬二、壬三之观想而加持之），至下品心气集摄于彼最胜蕊处之间（集摄于所抱明妃下体之内），以此为生极净最胜空乐见智因之资粮，为「究竟真如资粮道」。概言之，于积聚禅定之因，即承许为「资粮道」。》》（61-442~443）
如是以双身法而修诸观想加持，即是密宗萨迦派《道果本颂--金刚句偈注》所说之密宗资粮道修持之法。如是邪淫荒谬之法，而可言为佛法者，则此佛法不学也罢，唯益沉沦增贪而已，与解脱道及佛菩提道悉皆无关，云何可谓为佛法耶？

复次，密宗上师令弟子作是观想：想自己顶上有上师本尊与明妃行淫受乐而流下淫液甘露，从自己之顶门灌注身中，遍满自身，以清净自己黑业。如是观想之法，除建立弟子对上师之绝对信心外，亦藉此而引生异性弟子对上师之贪着心，终至可以遂其共淫之意，如是即可达成共修双身法之目的，密宗之道即可流传不绝。所以者何？谓异性弟子既日日观想上师行淫，而以淫液灌注自身遍满，则异性弟子不对上师生起共淫之意者，实亦甚难也。

由是之故，密宗上师与异性弟子共淫之事，乃是久修密宗法道之上师与其异性弟子间之常事，亦是上师与异性弟子间之永久秘密，不能令配偶与家人知之，亦不得令外人知之。由是因缘，导致密教道场常有性丑闻发生，势所必然故；稍有不慎而泄漏与上师合修之秘密时，必令弟子之配偶与家人心生龃龉故，则使共修之淫行秘密爆发，往往喧腾于新闻媒体之上多日，便成伤害佛教之新闻。然实此等诸多丑闻，皆与佛教无关，只是附佛教之密宗外道所为之事。

密宗本非佛教，而社会大众及诸新闻媒体悉皆不知，乃至佛教中之诸大法师亦悉不知真相，便致密宗外道所发生之性丑闻一再伤害佛教名声，由此导致部份社会人士开始阻止家人学佛。于今之计，应当正本清源，令社会及新闻媒体普皆了解密宗之本质，令大众普知密宗实非佛教，则尔后密宗一再爆发性丑闻时对佛教之伤害，便可终止，否则佛教终将永无宁日。

密宗以如是上师相应法，令弟子观想上师与明妃行淫，而降下甘露清净自身罪业之行，作为修集佛法见道与成佛资粮之法，极为荒淫邪恶，本是恶见所生之法故；亦与修学佛道之积集资粮完全无关，根本不应作为佛法上之资粮道也。

第四节 密宗对缘起法之误会
密宗所言缘起之法，并非显教中所说之缘起法，乃谓中脉明点观想及宝瓶气之修证，与佛法中之缘起法无关。譬如萨迦派所说之三缘起：

《《壬一、回风缘起：持心而回风转气、回风转气而持心，以其力产生种种跳、动、跑、喧哗等相。
壬二、景像缘起有四：一、身脉景象：心气集摄于遍动之精血左右二脉三十二脉结之汇合处，觉见隐蔽，心气集摄于七万二仟条极细微脉处、且觉知觉见自身极小进入自身脉干中等。二、脉字景象：以心气集摄于心间之□（梵字：宗）等字处，如置「消除愚昧、黑暗」之灯，及以心气集摄于六道种子字，觉知六道之处等。 三、界甘露景象：若五甘露等分均摄于心间种子字时，觉见五种姓如来，增长眉间、密处之二种红白甘露力（详第九章之双身法所说），觉见三千世界之日月。四、气景象：持地（原注：水火风）气等自住脐处时，觉见烟等相。
壬三、梦缘起：依前述景象时，前述之景象为因，以睡眠为缘，其景象所生之梦者为梦缘起。
如此，问：其梦之觉受与梦之缘起有何差别？则曰：梦觉受之因仅是持气，觉受果则仅产生梦马等等浮动之相，范围较小。
梦之缘起是：因--依内之四坛城诸多相异缘起；缘--则以睡眠为触缘；果--则生种种相异之梦，范围较大。》》（61-156）
如是所言之缘起，皆在观想中脉明点及修宝瓶气上用功，而非佛法中所说之缘起法--现观十八界之缘起性空--依十二因缘而现前观察蕴处界等一切法空，无一法具有常住不坏之体性。由是之故，密宗古今诸师于因缘法不能证解，所说、所修、所证皆是外道观想及气功等有为法故；如是修行，尚不能了知声闻初果之修证实质，何况声闻罗汉所不能知之菩萨明心证真所得般若智慧？故说密法虚妄，非佛法也。

亦如萨迦派「五缘起」之说：《《五缘起所圆满道：外缘起、内缘起、密缘起、真如缘起、究竟缘起。
本颂中云：「以五缘起所生圆满道」句，即是述此，其五缘起者：庚一、外缘起：为转气回风及景象、梦等外境相粗略之所现。 庚二、内缘起：为心气集摄于脉字宫殿。庚三、密缘起：为由断世间道而现出世间道身脉坛城等四坛城。 庚四、真如缘起：为初地以上之外验相升现明点，内验相升现气，真如验相升现心功德。 庚五、究竟缘起：为融入四行于十三地。如此，以五缘起圆满世出世间一切道者，谓「以五缘起所生圆满道」。》》（61-382、387~388）

如是所说缘起之法，皆在世间法、有为法、无常法之中脉明点气功上用心，所修、所证皆是世间有为漏无常之法，与解脱道及佛菩提完全无关，乃是外道法，乃是外于自心藏识而求佛法，名为心外求法者。

如是心外求法之密宗外道法门，竟敢诳唬佛教学人，谓其外道法上之修证可以令人证得佛法中第十三地之果证，而言「以五缘起圆满世出世间一切道」，而言如是修行之人即是「以五缘起所生圆满道」；如是以外道法代替真正之佛法，却说密宗方是最究竟之佛法--狂言密法是显教修法所不能及者，颠倒殊甚也。

第五节 密宗邪谬之无漏法

密宗所说之无漏法，亦复迥异佛说。譬如「三无漏」：《《本颂中云：「身无漏」者，转身脉处成化身，其中有二：一、身之秘密不可思议者：中脉顶髻不显。二、一切身者：为殊胜、非殊胜变化身者，其一切行以三律仪而调伏所化者。

本颂中云：「语无漏」者，转脉字处成圆满报身，其又有二：一、语之秘密不可思议：语量无能执，以外内均闻故。二、一切语者：以诸和悦语音为无量种种众生说法。
本颂中云：「意无漏」者，转界甘露处为法身，其又有二：一、意之秘密不可思议：法性如所有知；二、一切意者：有法尽所有知。》》（61-166~167）

密宗所说如是三无漏法者，亦是依于中脉明点及宝瓶气而说修证，与佛法完全无关。而彼等所说如是三种「无漏」之修行法门，仍以双身法为其中心思想，故主张以三种律仪--双身法中之身口意行--而调伏所度化之人。至于「意无漏」所说之法，仍未能离于双身法之「界甘露」--以精液为种子甘露；由是缘故，以精液之能生处为法界之根源，而观想密处有法身佛双身交抱淫合故能生一切三世诸佛，故说「转界甘露处为法身」，如是而证乐空双运、乐空不二者，即已成就法身佛境界，而言「意之秘密不可思议：法性如所有知；有法尽所有知」。

然究其言、观其行、察其证，皆是欲界世间之有为有漏法，并非无漏法；如是亲住之境界，余悉知之，并无不可思议之意密存焉。而彼等已证如是「意无漏」之密宗古今诸师，虽然自言于「法性如所有知；有法尽所有知」，其实完全误会解脱道及佛菩提，尚非二乘小果修证之见道者，何况大乘菩萨果位之修证者？如是而言三无漏、秘密缘起者，本质完全是外道，与佛法并无丝毫相应之处。

第六节 密宗对四缘之误会
密宗所说之四缘，亦悖佛语，完全在密宗所说之常见外道法上用心。譬如《大手印教授抉微》中云：《《按：修习大手印之四缘者，了达轮回苦，决心出离，专修大印为因缘（一）。上师能与行者加持，及其本人之经验教授，能令行者开悟，故为修习大印之增上缘（二）。行者了达一切无明、分别、烦恼等皆为法身，能持为修习大印之道，此为缘缘（三）。一切行持，不离此法身上所显现种种，而此无依无护之大印，任何所作、任何时间无不相应，此为等无间缘（四）。如上四缘而以上师加持为主缘。且所谓根本上师者，即能令行者顿见明体之上师；金刚上师者，谓俱生之缘所能感召者，得师弟同体，永不分离，如彼金刚，不为他破也。且所谓瑜伽者，正以为法界本体，上师加持及弟子之得加持而见明体，三者本来同体，本来相应，故曰瑜伽也。此即修上师相应而通大印之理趣。》》（34-843）

当知四缘者，乃是一切种智中所说之八识心王中相应之法，无关外法。今者密宗将此四缘而说上师与弟子间修学乐空双运大手印之四缘，真乃不伦不类之说也。所以者何？谓四缘者，乃是八识心王间所显心行，与上师弟子间之关系无涉。密宗却言四缘以上师之加持为主缘…等，真乃误导众生之言也。如是以外道法而代替佛之正法，即是密教所惯用之手段。

复次，密宗所言「师弟同体，永不分离，如彼金刚」者，有大过焉：如是则谓有情生命本体乃是未学佛法之前曾被分割，今由修学密法故，回复为「师弟同体」，而认为报身佛既是与「母佛」双身交抱之像，则弟子与上师合修双身法后，其灵体即因与上师交合而为一个法界明体，故应当将己明体经由下体运入异性上师身中，与上师结合，而完成双身法之修证，将来成佛时与异性上师永不分离、如彼金刚萨埵与佛母交抱受乐而永不分离之状。审如是，则法界明体是可分割者，是故后来亦可合并为一，永不分离如彼金刚。此真邪见，迥异佛说，云何而可言为佛教之修行法门？密宗上师则以此为由，而鼓励异性弟子与其常相交合，以求成就「佛道」。

复次，《甚深内义》中，让蒋多杰云：《《四缘者，颂云：
于彼习气阿赖耶，因缘等咸集于此，中间显现增上缘。
由眼等根达于识，所缘缘者为色等，境中显现应了知。
又所谓无间缘者，彼彼灭已无间生，第六意识常现起。
初、因缘等习气咸集于阿赖耶识，前已述一切种即此处所谓因缘，若无此，则无因缘，其余一切有情之因如喻言之。如摄大乘论云：「阿赖耶识，如阳焰、如幻、如翳」，故无此识认持，诸非正分别种子颠倒因，则无有矣！必具阿赖耶识，已如上述。

二、增上缘者，颂云：于中显现增上缘，由眼等根达于识。由六识之增上缘者，中间显现五根及识根：眼根如葡萄，耳如新卷叶，鼻如双垂爪，舌如新偃月，身如腰鼓颡，皆是净色根。所谓色者，从四大之因出生，净者与识相连，且明显故，内种子成功能与相连故，为阿赖耶识所摄持故，显现五根其理不违。意根者，彼无间在阿赖耶识中生灭，又为六识无间所摄故，一说名为意界。又有谓第八识功能分出、能开意识生门，是属处类。所谓法处者，有为法处、无为法处，由彼意与法，即心与境之中出生缘起。

三、缘缘者即色等，境中显现色声香味触，有为法无为法等是。色者，为四大种或大种所造，凡眼所行境，显色形色是；声音、耳所行境，从执受及无执受种出生。香者鼻所行境，好香、恶香及其余香。味者，舌所行境，六味。触者，身所行境，轻重软粗、寒热、饥渴。法者，无为法，及有时显现之法，从有表出生；所取法，自在圆满法、遍计法，受想思等。无为法者，六灭及空真如，彼等异名有八；略摄之，则为一切所了知境。

四、等无间缘者，颂云：彼彼灭已无间生。声闻乘差别部许为六识，各各灭后，无间之缘，虽然彼非必以灭为因也。解深密经云：前六识灭已。此意界与无间意说为一，由此传第八识无间意，在一切种八识中，如水与波，依阿赖耶识而动摇，出生无间缘，如前所述。前六识缘，若以一出生，无间缘亦以一出生；多出生，亦以多出生，如彼数相同。彼之灭者，指前六识灭时，作无间后缘相近，故曰无间。是故说彼无间而生，亦不相违。三十颂云：五与根本识，五识如何出，与识俱或非。根本识为阿赖耶识，五识与三缘相俱出生，此说与识俱之理，即此第八识，亦许为彼之增上缘，故由无间意出生已，乃有根尘识，此说或非正理。第六意识如何出生？三十颂云：「生起意识者，依止根本识，五识随缘现，或俱或不俱。意识常现起，除生无想天，及无心二定、睡眠与闷绝。」如上所云：五识中第六识，暂时摄于阿赖耶识，故不显现，余一切时皆出生。颂曰所谓第六意识者，即指此也。第六意识亦有无间，依于阿赖耶识之等无间意所分出。亦或谓第六意识分出，则与第六意识同已。又前六识若就果位上说，与三缘出生可符正理，瑜伽师地论云：四缘者说因缘，为心所生。若就胜义上言，一切从缘起生，成立彼等之一切说，为皆而已；如此引证，甚繁且止。如上释因缘已。》》（34-348~350）亦即（46-28~30）

如是所说四缘者，处处违背四阿含中佛语；亦违大乘经中佛语，复又违背诸菩萨论中意旨，不克一一枚举，且举其过之大者言之。

密宗之《甚深内义》所引《《如摄大乘论云：「阿赖耶识，如阳焰、如幻、如翳」》》者，『摄大乘论』文中并无此句；然有相似之句：《复有譬喻相：谓此阿赖耶识，幻、焰、梦、翳为譬喻故。此若无者，由不实遍计种子故，颠倒缘相、应不得成。》意谓：阿赖耶识含藏种子之正理者，复有譬喻相：谓此阿赖耶识之含藏种子体性，故以蕴处界等犹如幻化、阳焰、梦境、如翳而譬喻之。此阿赖耶识若无者，则由不实之遍计执种子故而产生之颠倒缘相（执蕴等实有--譬如宗喀巴之执意识常住不坏--之颠倒攀缘相）等现象与言说，应不得成立。是故《摄大乘论》所说之「阿赖耶识，幻、焰、梦、翳为譬喻故」所说之理，乃谓阿赖耶识实有，非如密宗所言之「阿赖耶识，如阳焰、如幻、如翳」，密宗上师不了真义，妄作情解，便生错会；更以书论贻误后人，非所宜也。

复次，彼《摄大乘论》文中，处处证成「实有阿赖耶识」之理，亦处处证成一切法之根源即是阿赖耶识：世出世间法皆依阿赖耶识而得出生；若无阿赖耶识，即无一切世间出世间法。今者密宗以未能证得阿赖耶识故，遂否定之，乃反其意而曲解曰：「故无此识认持，诸非正分别种子颠倒因，则无有矣！」则是否定阿赖耶识，妄谓：「若不执不证阿赖耶识，若阿赖耶识不认持诸法，则『一切邪分别种子之颠倒因』便得消灭」；密宗如是故意曲解论意而附合己意，印顺法师亦复如是，故意曲解《摄大乘论》之文意，颠倒而说论意为主张无有阿赖耶识，与论意完全相悖；如是作法与密宗诸师如出一辙，非是诚实人之作为也，如是所说焉得谓为佛法耶？《甚深内义》此段文中错解错引之处极多，篇幅所限，不克一一枚举，有智之人自能简择。

第七节 密宗自己发明之漏尽通

密宗古今上师所证之「漏尽通、无漏通」，亦皆不同佛法中之漏尽通。西密四大派之法皆是以双身法之乐空不二、乐空双运为修证标的，故其漏尽通者，乃以男女交合而至性高潮时之不射精：精液不外漏，或漏后能回收至腹中，而谓漏尽。譬如：

《《明点漏则所依退败者，其能为禅定中之障碍（密宗以双身法之大乐正受而一心不乱为禅定正修，若射精则不能长住性高潮中而长时一心受乐、一心不乱），故须守护（令不泄漏）。「六漏」者，即：生乐遍满盈中漏、鬼魔习气梦中漏、病患诸扰液中漏、明妃作缘贪中漏、饮食不调觉中漏、行止不端过中漏。》》（61-419）。此乃谓精不泄漏而言无漏，非谓佛教正法中所说之烦恼漏尽也。由此可知密宗对佛教正法之扭曲解释，严重无比。

亦如：《《出世间道法等悉圆足之世第一法：能得出世间初地以上之诸道悉圆足者，且能「（在有）生（之）身（证得精液）无漏」、心无分别之因，而为无碍着。》》（61-436-8）。显教中之世第一法尚未亲证大乘见道，乃是四加行位之最后位，犹待证得第八识如来藏已，方入大乘见道位之第七住位中，犹待通达般若之别相智已，方入初地通达位也。是故密宗对显教所说之四加行内涵，完全错会，而以自意随便解释之，便用来「弘法」以误众生也。
复次，此文中所谓无漏者，乃谓生身无漏；谓于此世身上即修成物质明点（精液）无漏，而于乐空双运之际、心不分别种种身外之法等，谓为证得无漏之初地圣人也。以此双身法为基础而修道，若能融入密宗之「四行」者，即可成佛，名为究竟无学道，故云：《《…二地至十二地间则有十一种验相于「修道」，以融入四行为「究竟无学道」。》》（61-437）。究竟无学道者，谓修成究竟佛地之境界也。

《甚深内义》中言：《《所谓漏失者，所依身漏失地有四：即上下道及毛孔，余根门。能依心漏失亦有四：贪爱、无明、不正见（原文中少一，唯列三法）。四者舍已，得究竟果。》》（34-437）

《甚深内义》中，主张以双身法之淫欲第四喜大乐而可出离生死，故作是言：《《生死流转：颂云：
不清净迷乱有情，不知剎那之大乐，不知己乐向外攀，
乐坏乃生起三毒。不由己愿入轮回，初为具乐之贪欲，
中者则为痴无明，复为离贪之瞋心。求乐自贪及悭吝，
嫉妒皆起作不善，是故堕落于恶趣。
谁流转？颂言：「不净错乱诸有情」，不知何者？颂言：「不知剎那之大乐（不知性高潮出现时之剎那大乐）」，何不知？颂答：「不知己乐向外攀（不知自己身中有此大乐而向外攀缘身外不实之乐），乐坏乃生起三毒（身外之乐终究会坏失，由坏失故便起了三毒），不由己愿入轮回」，俱生智当由观察了别故。》》（34-435~436）
如是，密宗以双身法所证之欲界淫行第四喜大乐，作为究竟成佛时之报身佛常住大乐，故以修成「长住最高淫乐第四喜境界，而精液不漏失」，作为漏尽通，作为佛法之正修行。密宗所谓一世之中即身成佛者，精义在此；《甚深内义》书中所说者，意亦在于此，是故处处所说皆以隐语而说，以免密意外泄；由于显教中人不能知解如是密意，故名彼书为《甚深内义》。

密宗古今诸师，悉皆不知漏尽通之本质即是断除「我见及我执之现行」，又复错会我见与我执之内涵，而以不贪射精之乐及精液不漏作为漏尽，如是妄想肤浅之外道世间法，而谓为无上密法，有何佛法密意可言耶？《甚深内义》中更说众生由于不知自己身中具有如是大乐，而向外求乐，故轮转生死；殊不知密宗如是追求淫行中「俱生乐--第四喜」之乐者，正是欲界漏中最粗重之外乐因--外于自心如来藏而求身触外法之乐，正是「不知自己本有第八识涅盘之究竟乐，而向外求男女欲之无常乐者」，欲界众生因此欲界之男女欲贪而致受生于欲界人间故--唯除乘愿再来诸菩萨--乃竟以此邪见，而责众生之轮回乃因不知贪求自身第四喜淫乐大贪所致，于漏尽通之误会严重至此，世无其匹。

《甚深内义》复云：《《漏有如下之次第：从一界乃至五界。时轮注『殊胜不变略摄』云：若明点漏失，则为生三界之因。「色界无男女二根，无色界无身，何故有漏失？」答曰：四无色界者，其普遍定中有空之水、空之火、空之风、空之地四者，故有漏失。四究竟天者，其普遍定中，有风之火、风之水等四者，故亦许漏失。于是乃至有火之四者、水之四者、地之四者，此则从广果天乃至梵众天之漏失因；如上十六色界与四无色界为二十处，皆由五大各各内涵五大小种为漏失因，由前所说因缘，故有老死。》》（34-355）

密宗如是胡言乱语，而仍有人信之、终生奉行不渝，真乃无知之极也。无色界虽有四天，实唯一界，非有四无色界也。复次，究竟天者，唯在色界顶，为五不还天之第五天，方名色界究竟之天也；色究竟天唯有一天，非有四天也。密宗不知三界之境界，而胡言乱语，更造成书论，遗误后人，非所宜也。

复次，无色界既无身根，故于欲界之十八界法中，唯有意根、定中法尘、意识三界现前，全无「有色根」等十五界法，不应言尚有四大之漏失也。密宗所说无色界定中「空之四大」者，乃是擅自发明之名相，实无「空之四大」等法可供无色界「天人」漏失也。四大之极微互不相涉故，故无所谓「风之火、风之水、空之地、空之水」等可言也；空则无物，不应言有空之地水火风也。凡此种种谬说，皆因误会《楞严经》中佛语真旨，故作如是妄语，皆是揣测之言尔。

色究竟天人唯是影像，非是物质之色法，乃是物质之边际境界，过此即成虚空也，是故言为色法之究竟处，故名色究竟天，不应言有「空之火、风之火」等物质色法也。如是天界已无密宗所言之精液漏失，由此可证：「密宗所言之漏尽通，只适用于欲界人间尔，完全不适用于色界及无色界也。」何以故？谓「唯有欲界之人间外道弘传此双身法，方能有受诸淫乐而不射精之情事故」，故精液无漏之法，只合人间外道有之，非诸天有此邪法弘传也。

若「四大之漏」所言可通者，则密宗诸师及诸密续亦应补说「人间之密宗行者如何修行可致四大之漏消除之法」；而古今密宗诸师悉不言此，应有大妄语之嫌。譬如莲花生之未曾证得此四大不漏之法，唯言淫液不漏之法，则应莲花生实际尚未成就密宗之佛果，尚未修证此色界无色界之「无漏法」故。审如是者，则密宗所说即身成佛之法乃是妄想，并非真能使人证得四大无漏之法。

复次，色界及无色界天人，若非菩萨证悟者而乘愿生彼者，皆是有漏之人--未断我见我执，然非密宗所谓四大之漏也。密宗上师不知佛语真旨，错会 佛所开示无漏之正义，而以精液之不漏作为佛法无漏道之修证正途。若密宗所言为正，则色界及无色界天人悉成已证无漏道之四果圣人也；然因佛说色界天及无色界诸天人亦属凡夫，未曾证得无漏道，故密宗上师对于他人所质「色界及无色界诸天之无精液可漏者，亦应是证果圣人」一语，便不能置答，乃发明此说，妄谓色界天人及无色界天人仍有风大之火、风大之水……等漏失，故仍是有漏凡夫。凡此皆因密宗上师对于佛说漏尽之真义不能得其正解，遂有如是《甚深内义》之无漏笑谭出现人间而流传之。

复次，设使将来密宗上师读毕拙著，而于无漏法之修证如实正修而符 佛说者，亦仅是声闻解脱道之行门，尚未可言是成佛之法也。成佛要赖般若种智之成就，及福德之具足方能成就故。是故诸声闻罗汉唯成小乘四果圣人，不能成佛，云何密宗可以说无漏即是成佛？不应正理！密宗对于佛法之误解，及依自意而作之妄解，如是严重，所说完全不同佛说真旨，云何可称之为佛教之密宗耶？断无是理！而印顺法师竟强词夺理，为密宗张眼，强言密宗是佛教正统宗派之一支，迷寐至此，夫复何言！


第十四章余诸邪见--恣意解释佛法修证之名相(第8～15节)

第十四章余诸邪见--恣意解释佛法修证之名相

第1～7节 第8～15节 第16～28节 第29～40节

第八节 密宗所证之四果五果
第九节 密宗自己发明之五如来
第十节 密宗自设之四念住与四正断
第十一节 密宗自设之三昧耶
第十二节 密宗另行发明之实相菩提心
第十三节 密宗之五法身---转识成智之妄想
第十四节 密宗自设之道次第
第十五节 密宗之自他交换法妄想

第八节 密宗所证之四果五果

密宗擅将佛法中一切种智之名相，加以扭曲之解释，以符合其引自外道之双身法。譬如「四果」之说：《《由修道而生之受用觉受为诸法极净真实下固四喜之见，其亦谓：「以等流为灭白发，以异熟为能做力，能为士夫增长相，以无垢转成无死。」……等流果者：若界净分固于脐（若性高潮时从精液及女方淫液所提升之净分能安住于脐轮），脐轮轮周数掌际，如镜面或双覆口碗相对，以指触不可得，且甚白具光泽。如此，能去除白发及皱纹，身之肌肤得转柔嫩。
异熟果者：界净分固于心间（若性高潮时从精液及女方淫液所提升之净分能安住于心轮），以如遍入天子之力而无敌。
士用果者：界净分固于喉间（若性高潮时从精液及女方淫液所提升之净分能安住于喉轮），舌能至眉间、二肩高圆、贪欲、身极暖热、生贪执、吮小舌乳（咽津），能多日不食，且身不憔悴。
无垢果者：菩提心固于顶轮（若性高潮时从精液及女方淫液所提升之净分能安住于顶轮），其寿能达二百岁等，非永不死》》（61-300~303）
如是所言之等流果、异熟果、士用果者，余今释其密语隐义已，令诸已证般若之人阅而不禁哂之。若有多年研究唯识学、而真解唯识正义者，阅此密宗言说已，必定喷饭大笑。佛法名相而可如是随意解释者，则人人皆可如是自行解释；则人人皆可自谓已成佛道，所说之修证境界内涵不必一定符合 佛说意旨故。
密宗复又自创五果之说，混淆显教唯识一切种智之说：《《……是中，「离系果」乃以暖相之次第坚固从而于自他之身升现本尊，语升现密咒，意升现无分别禅定相续不断。
又因此得尽知旁生等类之语，亦能应其语而语，凡诸所现能觉无碍，为「异熟果」。
复次，身内乐受不断（证得双身法之第四喜已，并能延伸至平常不抱明妃之一切时中亦可乐受不断者），纵以苦缘交迫而亦生乐不绝者，为第三之「等流俱生果」。
复次，烦恼倏息，八法之分别递减，一切之所执者小，为「士用果」或「无垢果」。
壬二、初宗趣时升现之四果：亲见化身佛陀，自性中明现本尊，生起次第坚固乃离下劣身。以百种语向百种所化之众生说法，离下劣语。
心中升起无根本、后得二位之定，离下劣意；以此等功德乃为「离系果」。
又穿山透壁而无碍，纳三千世界于一粟而无大小，能以一变多，复以多变一等，以此功德而为「异熟果」。
又以心气入中脉，双跏于尊母（若能以净分菩提心宝瓶气而入明妃之中脉内，并观想「本尊父母双运」于明妃之中脉内），无漏之乐得相续不绝者（而令精液不漏、长保乐触常存，而相续不绝者）为「等流俱生果」。
又、景象等诸定如其所有而止，所断不顺之类力小，对治之智力大，成妄进退者为「士用果」或「无垢果」。》》（61-444~446）
密宗如是而言唯识之「五果」，并引显教经中所说诸大菩萨境界之名相以自庄严，其实完全不实，误会唯识五果之义极为严重，显见唯是密宗上师之臆想夸大言辞尔。
此谓诸大菩萨如是等「果证名相」所说之菩萨五果内涵，要因明心见性而证得般若慧之后，发起根本无分别智而渐生后得无分别智；于般若之别相智具足之后，进修一切种智，通达般若见道之智、而起无生法之忍已，始进入初地；复积集福德资粮，广修布施波罗蜜，及进修一切种智，渐入诸地、圆满诸地功德后始得发起与圆满。今观密宗古今诸师所说言语、所著经续，其中所言般若等，显见彼等未有一人已证第八识如来藏。未证如来藏者，当知必无实相般若之慧，唯是相似般若尔。
然相似般若者，谓学地菩萨依 佛说如来藏之体性而说，虽未实证，而所说完全依显教经典阐释；所说虽非实证之言，然未敢妄以自意所想而说。密宗则非如是，纯就自意所想而说，名虽般若、其实绝非般若，尚不能言为六住菩萨所说之相似般若，何况能言为七住菩萨所说之实相般若？所说悉皆违背 佛说般若之意故，亦复违背六住菩萨所说之相似般若故。所言既非般若正说，尚不能与相似般若相符，何况能令人证得实相般若？由是可知：密宗古今诸师所造密经密续中所说密法，绝不能令人证得显教诸经所说之诸大菩萨境界；造续之人尚未证得第六住菩萨所证之相似般若故，更未证得第七住菩萨所证之实相般若总相智故，皆是依自意妄想而说故，皆是依外道之双身淫乐堕落邪见而说、而修故。
复次，离系果者，乃是断除我见我执而得离于三界系缚之果报，非是密宗所说「明点观想…等世间有为法、所获得之一念不生、不分别外五尘之境界」也；而此一念不生亦不分别之境界，仍非真实无念、非无分别，仍有较细之「离语言妄念」故，仍有极细之「离语言而不能了知其意之妄念」故，此是证第四禅者所断之妄念故。然而密宗古今上师所说之一念不生，只是离语言境而已，尚不能取证初禅，何况能断如是诸种妄念耶？故非真正之一念不生也。
复次，既住淫乐之境，而能观察乐之是否减退，故于乐受之中常作种种生乐之加行，藉以保持常住乐受之最高潮而不离于性高潮境界，则知受乐之中必有分别，焉得谓为无分别耶？是故密宗古今上师所说之无分别者，非如 佛所说第八识之真正无分别，而是妄以意识心之不起语言文字等相、便作为已住无分别之境中也，悉皆误会 佛说无分别之真旨也。如是密宗之「佛、十地菩萨」，误会佛法如是之巨，尚且不如正修佛法之学地凡夫，根本即是外道邪见者，焉得称贤号圣、以笼罩正修佛法之显教学人耶？
复次，神足通之穿山越壁、一多互变等，乃是世间修得之有为法，非是一切种智中所言之异熟果也。若有往世修学神通，而致今世出生后有报得神通者，方是异熟果之依报，而仍非真正之异熟果也；而此异熟果依报，仍非由密宗之双身法勤修所得也，乃由往世之修学神通加行果报所得也。今世若修双身法而求淫乐第四喜者，不久必定复失神通，得不偿失，淫乐违背神通之修证与保任故，必令神通丧失故。
菩萨则由广施众生以财法及无畏，故来世获得种种可爱之世间果报，此等方是异熟果也；谓由种种事行故，异身而熟、异地而熟、异时而熟之果报，方名异熟果也；或如密宗师徒之以外道法取代佛法，成破法者，来世必得三途果报身，失于人身，彼来世之三途身即是异熟果，异时、异身、异处而熟故，异熟果纯依正报而言故。密宗不解唯识种智之名相，妄以自意而解释之，便生如是笑话，今时不免平实之拈提阐释，正是求荣反辱。
复次，神通之修证，若以密宗所说之中脉明点观想及宝瓶气、双身法等法门而修者，永劫不能成就，神通非可依彼所说而修成故，密宗古今诸师皆未曾证得真正之神通故，皆是后人之渲染附会而成者故；极少数有小神通者，乃是报得，非依密宗之法而修得故。若真能依密教之法而修得者，今时应有极多密宗上师已得神通，云何现见诸多密宗上师皆无神通？皆需装神弄鬼而笼罩学人耶？
复次，异熟果者，乃是有情造善恶业已，来世或多世之后，获得可爱或不可爱之正报身，名为异熟果；或菩萨造诸净业福业已，而令彼菩萨未来世必定获得可爱正报身，名为「菩萨可爱异熟果」；或菩萨正修种种利众法行，令众生得于世利、法利，而于来世或多世之后，缘熟时现起种种可爱之依报，亦是「菩萨可爱异熟果」。
或菩萨初学般若，性障仍重，不知自省，乃对助其证悟之师作种种无根有根诽谤，或作种种抵制其师弘传正法之事，成就世间法界所说「欺师灭祖」之行为，导致来世受诸不可爱之果报，及种种障道之事出生，凡此皆属异熟果。由此诸报乃是异时而熟、异身而报，故名异熟果报，非如密宗所说能知旁生众生之语而与之言语者也。
复次，等流果者，乃谓众生因于往昔无量世之世间法熏习，故令八识心王之一一识，各各有自心种子从第八识中前后相等流注而相续不断，成就世间之「了境名言」；亦因由此八识心王之种子前后流注、相续而生，能生「了境名言」，是故成就世间法之种种果报，故名等流果。此果要因异熟果中之「异熟生」而有，非可独立存在；亦因此果而有等无间缘之功能示现，亦非一一识之等流果皆能遍于三界中现，此属一切种智范畴，篇幅所限，暂置不论。
士用果者，乃谓众生因于异熟果、等流果故，处在三界中便有其世间士夫等用，谓行来去止、士农工商等种种世间行之果报；非是密宗所说修学中脉明点、宝瓶气、拙火、双身法乐触等所得之世间果报。
复次，唯识种智中所说五果者，谓异熟果、等流果、士用果、离系果、增上果，非如密宗之随于自意而创造之、而编配之。密宗所谓「等流俱生果」者，乃是彼等将双身法之淫乐境界修证、依于自意而创造之名相，非是 佛所说法；等流果本身即是俱生之果报故，不须于等流果之上别加俱生二字。无垢果者，亦是密宗依于自意妄想而创造之果位名相，非是佛法中所说者；而密宗所说之无垢果，其实正是欲界垢，正是 佛所极力破斥之欲界中最粗重贪，第四喜乃是一般凡夫俗人中之最下贱者所堕境界，而密宗说之为最究竟果，颠倒殊甚。
然密宗所说一切妄想境界及一切有为法之修证--譬如「等流俱生果、无垢果…等」--其实亦皆未离唯识种智五果所显境界，不出其外，悉皆函盖于其中；而彼等自不能知，乃别别创造名相、欲显其异、欲显其妙，然终难逃后来智者之法眼鉴照与检点；初意本欲诤于显教、上于显教，而今不免显教智者之一一评破、自取其辱。如是，密宗之法邪谬，绝无可取之处，绝非真正之佛法，完全与佛法相悖故。
密宗其余古今上师所说等流等五果者，亦悉乱言一气、违 佛所说；限于篇幅，无法一一拈提破斥，读者欲知五果之详，请阅拙著《楞伽经详解》诸辑书中所述即明，今不赘言。

第九节 密宗自己发明之五如来

密宗古今诸师普遍存有不良习性--喜依自意妄想而创造佛法修证名相，以此自高而笼罩他人--譬如彼等之创造五如来身。依萨迦派所言，五如来身者谓五甘露：《《颂云：五如来身；谓：五甘露。》》（61-501）
五甘露者：《《即本颂中所云：「依食、行止、气、明点、手印母（此谓事业手印--明妃）」句。》》（61-367）
食之甘露者，有五种，皆属「五辛、酒、肉、大小便、精液淫液…」等不净物，乃是鬼神之所好乐、而诸佛菩萨一向远离之者。行止之甘露、气之甘露、明点之甘露、手印之甘露（此谓事业手印之明妃，与密宗男性行者合双身法而有之男精女液混合之物）者，详见第一辑第四章所说种种甘露即知，此处勿重赘言，以省篇幅。
如是五如来之说，乃是头上安头、迭床架屋之举；亦是密宗古今诸师自意妄说妄解之实例。以此类创造之名相而密传之，不令外人知之；由不外传之故，外人难知密宗之底细，便为其所造诸「密经」及密续中种种名相所迷惑；显教中人复因持戒精严，唯恐误谤正法而犯重戒，是故戒慎恐惧，于未了解密法之前，悉皆不敢稍评密宗之法。由是缘故，便使密宗诸师有恃无恐，不畏他人之评破。
然而时日既久，必生憍慢，渐渐大胆妄为，以自意情解而说佛法，并以假为真，妄以为彼法真实胜妙于显教；乃至今时密宗上师之自信满满、故无所惧而公开秘法，底蕴逐渐显露，终不能为彼少数自知底蕴而有「远见」之密宗上师所遮，密意尽泄无余，不免显教智者之所破也。
今者密宗以五甘露而谓为五如来者，实乃妄想者所说，非佛法也。亦如密宗之发明五佛之说，以中央及东西南北五方而配五佛，以五色光而配五佛，荒谬之至。此谓佛无方所，随选十方虚空中之某一世界而说此土为中，彼土为东西南北；于十方虚空何尝有中、有东西南北？云何密宗指定 毗卢遮那佛为中央佛？云何密宗指定 弥陀佛为西方佛而配属于 毗卢遮那佛？云何密宗指定 宝生佛…等为东南北方佛而配属于 毗卢遮那佛？显违诸佛平等平等之事实，显违诸佛法身报身功德无二无别之圣教量。
复次，诸佛悉皆同一种光庄严，同以金色光为其主光；虽有时为现某一因缘，而于强大金色光中出现种种色光，令众欢喜而摄受之；然此是 佛度众方便而示现者，非其本光也。一切 佛皆已断尽欲界、色界、无色界惑，亦已断尽三界惑之现行与种子随眠，复又破无始无明，并以无量劫之进修种智而断尽无始无明之一切随眠，究竟清净无染，究竟世出世间一切智慧，云何复有魔道众生所有之红色主光？云何复有罗剎、夜叉…等不净众生所有之蓝光、绿光…等不净光？密宗完全不知佛地境界，竟将如是不净众生所有之种种不净主光，配属 阿弥陀佛…等佛身，而复将诸究竟佛之报身，说为常抱女人交合受于淫乐，淫秽不堪之魔道下等有情之身（详见《西藏度亡经》所说），显见密宗古今上师之昧于佛教正法，已至荒唐无比之地步也，有智之一切密宗行者，当速远离，莫再为其所惑。

第十节 密宗自设之四念住与四正断

密宗所说之四念住者，异于佛说，并非佛法中所说之四念住或四念处。譬如众生出版社《修心七要》书中说：《《修法指导：蒋贡仁波切在所有开示前，均以「将心转向佛法之四念处」开始。此四念，或曰「四共加行」，即１人身难得，２死亡无常，３轮回过患，４业报因果。仁波切尤强调初机者应多方面参考这类数据，这是最基本的教义，应根植于我们心中。》》（181-48）
然而如是最基本佛法之声闻法四念处，转世再来之「圣者」蒋贡仁波切尚且误会，违 佛所说之四念处法，而以自意发明之四念处说之；其余密宗行者能不被误导者，殆无可能；除非彼密宗行者能自行涉猎显教诸经佛言，否则终将绝对信受而误入歧途也。如是胡乱解释佛法名相之现象，非是唯一，而是密宗内之普遍现象。
譬如萨迦派如是说四念住：《《…颂云：「四念住」，乃谓：主要为心觉受之依据。云「念」者，即云对治之分别。云「住」者，即云能为现（乐）空双运。云「四」者，即其差别。……其之对治小行法为四念住，即颂云「自之本尊天」。谓：意观自身成本尊为「身随念」，亦暗指反复「随念本尊」迎入智尊。「咒随念」者即诵本尊心咒。又颂云：「观能生弯转之必要」，即谓「法随念」。》》（61-505~507）。此乃依于密宗自设之双身法前后贯串方便，而以佛法名相加以自己之解释也，绝非佛法中所说之四念处或四念住也。
亦如 佛所说之四正断、四意端，密宗亦复如是依于自宗需要，而作别于显教之说：《《现教示四正断：于禅定（于双身法合修过程中一念不生，即是密宗所修之禅定）之流续如实串习时（如实反复修习时），或长时于是中得无漏大乐（或长时间于双身法合修之中证得不泄漏精液而产生之长时间高潮之大乐），或为见谛知足之魔（或为证得如是大乐见地而生满足、令其不思精进日日串修双身法之「魔」），而出于此中其它不动大昏沉之关头者。
此为内缘起，心气集摄于中脉之尖（心气集摄于中脉下端之龟头及子宫颈），为外相阿字之力。其对治之大行法即行四正断！若无如此之诀，则长时障碍证得地之德（若无此四种正断之口诀，则将长期障碍修证密宗诸地之功德）。又：其内义乃为第四灌顶之性相（此四正断之内义乃是与上师首次合修双身法而受第四灌顶之性相）。……颂云「四正断」，谓：以喜等十二具莲女之精勤脉（以初喜至第四喜之方满二十岁具备条件之女人达至性高潮时之中脉下端--子宫口），正断能断分别。如彼，以缓行等理意（详如第八章及第九章所说之高潮时缓缓而行之道理及密意）、行断分别（而作一心受乐时不观有乐无乐、不观男女、不起语文妄想思维等行，名为断分别性）；以身语意金刚跏趺（如第九章所说以坐姿交合而起身语意诸行，令生大乐乃至不能忍而致鼻息暂断之际）、断分别（于如是诸行中念不生而受其至乐，断除语言妄想之分别）；以明点抑气（于高潮时以明点之力而抑制下行气，以免射精而失去长久受乐之境界）、断分别（于性高潮中不求射精之觉受而断「不射精之乐与射精之乐」所生差别之分别）。……
颂云「喜等十二具莲女」，谓：以本尊天众所授记之具莲女，具破立八法：非不喜、能令修喜者（具莲女者：生性非为不喜爱淫乐之喜，而且需是能令密宗行者与之合修淫乐之喜者），非不具相、具妙相（非不具美丽之相，而且具有合双身法所须之胜相），非无净信、极有净信且贪大（非于双身法不具清净信仰者，并且是有极大信心而且对淫乐之贪求心极大者），非无加持、仅见即能生乐为加持（非对密宗行者不具加持力，而且是才见之时便能令密宗行者生起淫乐觉受者）。
颂中之「具莲」，谓：具莲女之种性，其手与足与莲纹者（详第二辑第八章及第九章中所说）。颂中之「十二」者，谓：十有二者，即双十年华、贪欲极炽盛之女。…颂云「探脉」，谓：以姜、雄黄、丝帛等配制以探脉，…（原注：实修法略之）……。（原注：因涉实修太过，故略去主要药物及实修方法，修士宜向上师求之。平实注：实修法及药物等，今已具列于第二、三辑中，请详第二、三辑中所说即知。具莲女之意，亦已举示于第二辑中，径阅可解，此勿重述。然十二具莲女者，本颂中实谓十二位具莲女也，今者为于中国礼教地区能被接受，而言为具有二个十岁之女人，与本颂之原意相违。）》》（61-508~513）
如是所言四念住与四正断，皆是密宗行者于双身合修之过程中，所应注意与安住之法门，绝非佛所说之四念住与四正断，本非佛法，云何密宗上师可向学人诳言彼等所说、所传、所修、所证者是佛教之法耶？如是破坏佛教正法之严重行为，而显教诸大道场之各大法师、大居士竟容忍包庇之，何其怪哉！

第十一节 密宗自设之三昧耶戒

密宗古今诸弘传者，每谓彼等诸人：守戒如何清净，不可能大妄语，不可能邪淫……等。陈履安居士亦向余作如是说，然而彼等所说之守戒清净者，所守之戒乃是专指密宗所自设之三昧耶戒，并非显教中佛所制定之菩萨戒、出家戒等。欲知密宗之三昧耶戒，当先了知密宗所说之三昧耶（禅定等至）究为何物？是否与 佛所说相符契？而后方可评定密宗喇嘛及上师之守戒是否符合 佛说也。
密宗所自设之禅定「三昧耶」为何？如宗喀巴云：《《若知主尊修习仪轨要义，修眷属法则易了知。当俱修三昧耶萨埵。此中灭庸凡慢，自心现为面臂端严之天，即三昧耶萨埵（详第一辑天瑜伽所说）。『教授穗』云：「有亦说种子，有唯说种子。」……如『教授穗』论云：「以此体性中具无二智性，智慧萨埵能正往还，名三昧耶。」此是三昧耶之训诂。言萨埵者，如前论云：「能饶益有情故，是清净有情名所诠境故，名为萨埵。」》》（21-521）
如是宗喀巴之所言者，乃谓：能观想自心成就天身者，及能了知修眷属法--能知与「异性法眷」合修之法者，即成三昧耶有情--即是能证得三昧耶之菩萨。密宗一向以双身法合修而证得一念不生之乐空双运境界，作为禅定之正修行故，以淫乐中之男女双方皆住一心受乐而一念不生之际，说为男女「平等而至」故名等至。是故若有密宗行者能观想天身完成，并能「如法」与异性合修双身法之乐空双运者，即是正修三昧耶者；能依密宗十四根本戒规定：日日精进而修双身法并能不漏泄精液者，名为真正严持三昧耶戒清净者。若正修此双身法后，有一日空缺而未修双身法，或修而不能持极乐之量，射精而漏泄精液者，即是违犯「三昧耶戒」之「不清净行者」。
密宗上师教授行者，一向以誓修无上瑜伽等双身法、而永不舍弃，作为三昧耶戒：《《三昧耶，译为誓句，谓前生曾发誓句，或今生新发菩提心：谓我将在此一生整个时光，努力修习金刚乘法（双身修法），达到即生即身成佛，具足究竟利他之功德，度尽一切众生（誓以双身法与一切众生合修而利益之，由此具足「究竟利他之功德」），此即誓句。由有此誓句，或早在多生以前曾立此誓，故此生能趋入此乘而遇密法；或在今生得遇密法，生起信心，作此誓言。如是此身即是誓句身，故曰：「三昧耶身」，即此肉身而具此大誓者。此一萨埵既重在誓句，故为密法一切修行之张本。》》（34-67）
复如：《《…二者为空行母或明妃之誓愿。一切空行母皆曾发愿：助诸密法行者修行事业手印（事业手印即是合修双身法）而证佛身，故亦属三昧耶。两重三昧耶相应，故为修事业手印之瑜伽。故此誓句相应，亦称为加被相应（加被即是加持之意，详上节「十二具莲女」中所说之加持），见该证分三卷第一页十七行。又当知者：行者及其明妃，二者皆有宿愿，故曰誓句相应。此固生愿力，然而此法如不尊重戒律，则易堕落。》》（34-135）
密宗由因施设淫乐之性高潮一心受乐而不起语言妄想境界为禅定等至，名为三昧耶，故违犯此施设者即名违犯三昧耶戒；又因密宗不愿此法之轻易外传，及为避免他人对密宗喇嘛上师及诸弟子投以怪异眼光、加以指责，故以「秘惜双身修法、不为外人讲说」，作为三昧耶戒。
譬如宗喀巴作如是说：《《立三昧耶，是阿阇梨教如是作，虽非弟子自受，然亦应须守护同于自受。若唯入曼陀罗、不能防护戒者，则不须此。立三昧耶之处，毳衣大师等说是曼陀罗东方。初由说胜利门立于三昧耶者，教云：「汝今将入一切如来种性，我当为汝生金刚智；由此智故尚能令汝获得一切如来悉地，况余悉地。于诸未见曼陀罗者之前、不应为说，说则汝当失三昧耶。」……
由饮誓水等，令有三昧耶；若违所受之誓，即退失三昧耶，现法当害病等，后法当堕恶趣等苦。……
「当失三昧耶」者，谓教：「于三昧耶不可违越。」如是说已，次以金刚置顶，振铃告云：「汝此金刚誓，若汝对余说，此头当破裂。」此是随摄。真实经云：「此是汝金刚三昧耶，若对余说者，脑当破裂。」庆喜藏、释迦友虽未说此，然云：「不许宣说秘密，是汝不可违越之三昧耶。」由此不可坏故名曰金刚，非说置于头上之金刚也。……
双由胜利过患二门而安立于三昧耶者：次以大指无名指持杯，取尊胜瓶上水，注弟子口，告云：「此汝地狱水，烧犯三昧耶，赐护者悉地，饮金刚甘露。嗡奔拶阿弥达邬答迦叉。」令饮誓水。……
次由奉师教门安立三昧耶者，教云：「从今时起，我即是汝之金刚手（从今时起，我即是汝所应依止之金刚手菩萨），我教作此、汝应即作；汝不应毁訾我，（以免）令汝未舍苦恼、死堕地狱。」……
又应告云：「如是了知曼陀罗真实等，于修三昧耶及律仪，成就功能。不可违越之性，是三昧耶，防止应作不作、作不应作，故名律仪。」》》（21-334~337、372）
又如陈健民作如是言：《《金刚乘十四根本堕戒：……为什么十四戒在宗喀巴大师的书中不说？也不在密乘传法时宣讲呢？因为十四戒完全是和「乐空双融」有关的，而它又必须提到双运道（双身合修法门）之细节，因此它就被保密了。如果是一位博学的仁波切，他或许会另作诠释，但是受戒者只受了戒条之名而不知其原义；比如第五条：「你不应遗失你的菩提心」，然而这并不代表大乘的普通菩提心说，它是有密义的；正确的说是：「你不应放下你的精液（你不应泄漏你的精液）。」即使是大学者们，也很少开示这个密义。》》（38-421~422）
已收录密宗双身邪法密经之日本《大正藏》中，亦有密续之「经典」作如是言：《《如是三世轮大曼拏罗中，所有钩召等事业，一一皆依本教作已，金刚阿阇梨应当自结金刚忿怒帝哩帝哩印，乃谓弟子言：「我今从彼金刚三昧智所出生（我今从彼金刚乘之双身修法金刚三昧之智慧所出生），汝不应以此三昧法辄为人说；无令返招殃咎、坏失身命，命终之后堕大地狱。」如是言已，复为授其誓心大明，后以所结金刚忿怒帝哩帝哩印，乃为表示。又作是言：「若有违越三昧缚者，此金刚忿怒三昧，从顶发起，破坏其身。是故应当依法所作。」》》（《大正藏》18-392中）
萨迦派所说之三昧耶，则有较为广义之解释：《《三昧耶之名数：其名数有二十，即各级灌顶中等引之三昧耶、后得之三昧耶、饮食之三昧耶、守护之三昧耶、不离之三昧耶。
其瓶灌中：等引三昧耶，即生起次第；后得三昧耶，即三体性；饮食三昧耶，即五肉五甘露丸；守护三昧耶，即根本支分共二十二誓句；不离三昧耶，即金刚铃杵。
密灌中：等引三昧耶，为脉气；后得三昧耶，为自生智；饮食三昧耶，为明空；守护三昧耶，为呼悲、喊苦、说法等语所作诸业，及居猛火、烈日中，汗流如水等，总之，即断诸与自然、气相违者；不离三昧耶，为气寂止之命懃与猛烈之相合任一。
慧灌中：等引三昧耶，为坛城轮；后得三昧耶，为寻伺俱生智；饮食三昧耶，为饮食之乐（详次段宗喀巴文中所说）；守护三昧耶，为六滴明点（即为人传授慧灌之上师在秘密灌顶坛中之佛像前，与明妃合修乐空双运后所得之淫液六滴）；不离三昧耶，为实印或智印（谓男上师与明妃行事业手印故二身不离之中，已曾证得乐空不二之明妃为实印、或尚未证得乐空不二之明妃为智印）。
第四灌中：等引三昧耶，为三金刚波浪（行淫中之身口意三种波浪道）；后得三昧耶，为寻伺极净实相（谓领纳性高潮第四喜之安住及观察其「乐与空不二」并双运乐空而寻伺之）；饮食三昧耶，为大乐空乐（谓分食大乐空乐所生身中之淫液而受舌尝之乐）；守护三昧耶，为二障及八过所知障（密宗自以为如此「修行」可以净除障过等）；不离三昧耶，为具莲实印或智印（谓男上师与具莲女共行事业手印故二身不离，已曾证得乐空不二之明妃为实印、或尚未证得乐空不二之明妃为智印）。》》（61-320~322）
如是三昧耶戒者，包括始受瓶灌时所授之守护三昧耶，即是十四根本堕戒等。其中所言「违犯长时延迟行道之三昧耶」戒者，则谓不许长时不行双身合修之法。若有违犯者：「其于前半世或可得成就，于后半世则延迟；或后半世可得成就，然于临终时则延迟。」（61-322）
宗喀巴对于三昧耶，别有解释：《《阿阇梨灌顶中，为令弟子从今时始决定了知：为证清净双运菩提应精进故，授金刚三昧耶（为令弟子证得清净之双身合修乐空双运大乐菩提，令其应知精进而修双身法故，授予金刚三昧耶戒）。三昧耶者，是金刚持（金刚持谓执持金刚乘法者）决定应行，执持金刚不可违越（应执持金刚乘之双身法而不可违背不修，亦不可超越--不得批判之）。为令证悟真如，定能宣说八万四千法蕴故，授铃声三昧耶；为令成办最极坚固方便智慧大乐体性正等觉性，故授印三昧耶。印谓天身大印，即是金刚萨埵父母（即是所观想之广大天身互相交合之佛父母）。三昧耶者，谓自身为彼尊，不可违越。印三昧耶能令佛身（密宗所说之佛身，不同显教所说之佛身）坚固，故幕经中唯以印三昧耶说为正觉灌顶，以余二三昧耶为其眷属。……
守护三昧耶者，如铃师云：「集一切勇识（密宗男性修双身法者名为一切勇识），会一切天女（以男根与密宗一切修双身法之女性交会），世俗菩提心（谓物质明点--精液），秘密物灌顶（慧灌时上师与明妃行淫而射精后所得之男精与女性淫液混合之物而为弟子灌顶）；彼勇识天女（彼等合修双身法之男女性密宗行者），大妙三昧耶（以双身合修而获得大妙之三昧耶禅定，因此出生之秘密物），具五界妙味（具足色声香味触等五尘之妙味），当尝彼安乐（应当尝彼秘密物之甘露味而获得彼安乐境界）。」谓集一切「勇识、勇识母」体脉中精髓（是说搜集一切密宗男女行者体内中脉之精髓--领受第四喜大乐后之精液与淫液），由食二种世俗菩提心故（由食男女二种精液淫液混合之世俗菩提心故），当依五甘露等「食三昧耶」，于前所说守护之三昧耶而得自在（宗喀巴此处文意谓：密宗男女行者，二人合修双身法，而至性高潮射精后，所混合之淫液，应当配合五甘露而依「食三昧耶」之方法而食之，便可于前所说之「守护三昧耶」而得自在--必定不会违背密宗之三昧耶戒）。》》（21-414、417）
宗喀巴又作是云：《《此诸三昧耶，皆说金刚之真实，由曼陀罗诸尊皆是金刚持之自性，故亦即是彼等真实。次宣真实义者：「遍诸有情意，住诸有情心，是诸有情父，三昧耶胜欲」，离障清净真如为主之智，是所希欲，故名为欲。是最具胜正智之三昧耶者之最胜法，得胜欲名。所希欲之真如，遍于佛及异生心意，此复在佛地时以究竟净遍于佛心，于诸菩萨由断自地执障清净而遍。由缘真如修无分别，能与安乐故说如父。》》（21-324）
如是宗喀巴之所说者，乃谓初喜至第四喜等种种「三昧耶（男女同至性高潮名为等至：密宗之三昧耶）」，即是密宗所说「金刚之真实」，此淫乐第四喜之大乐即是密宗所说：「由曼陀罗诸尊皆是金刚持之自性，故亦即是彼等真实」。密宗复又主张如是淫乐遍于有情（包括诸佛乃至一切众生）身中皆有之真实法，故说此三昧耶「是诸有情父」；又因认为此第四喜淫乐既是不贪射精之乐触者，即是无贪之清净乐、即是究竟乐、即是诸佛所证之「三昧耶胜欲」，故说受第四喜之觉知心即是「离障清净真如」。
宗喀巴认为：由于证得此第四喜大乐时之觉知心即是佛地之「清净真如」，即是离一切障之真如。由此缘故而认为：获得此淫乐之智慧及受乐时一心不乱之三昧耶禅定，乃是以「离障清净真如为主之智…是最具胜正智之三昧耶者之最胜法」，故「得胜欲名」。又谓如是淫乐觉受之体性本来具足于一切有情身中，乃至本来具足于法身佛、报身佛身中而常住不断，故名金刚之法、本来自在。
密宗以如是双身修法之邪见、邪修、邪证，而言「具誓普利众生」，乃是与诸无辜众生「相将入火坑」之恶行也，必堕 世尊所制之邪淫重戒大罪中故，必贪众生之美色故，必增淫欲之贪着故（皆详第八、九章所举实例）。如是邪见、邪修、邪证之法，及其实修理论，岂唯双悖解脱道与佛菩提道？实违佛戒：犯十重戒，亦成就破坏佛教正法之破法重罪，皆成波罗夷（断头）罪，不通忏悔，舍寿后必定受生无间地狱中，具受尤重纯苦多劫，云何非是「相将入火坑」者耶？
而密宗所说三昧耶，虽以禅定之等引、等至、等持诸名相而说，其实与禅定之三昧耶完全无关，乃是以淫乐之一念不生、一心不乱作为三昧之修证；皆是以外道法转易佛法内涵，凡此皆是戒禁取见之所施设也，绝非证悟之人所肯为之，绝非证悟之人所能为之：明知必害众生堕落受苦故，明知必犯 佛所说之重戒故，明知违背 佛所说二主要道之正理故。
号称最清净之改革派黄教宗喀巴法王尚且如是破戒、误导众生，其余诸宗诸派更无论矣！是故密宗之三昧耶及三昧耶戒，皆是自意妄想之所施设，实因戒禁取见而施设之邪戒，绝非 佛所传之禅定及般若，更非佛所制定之律仪戒。此等三昧耶，皆非真正之 毗卢遮那佛所说三昧耶，乃是夜叉、罗剎、山精、鬼魅…等好食人类精气之鬼神所化现之「假毗卢遮那佛」所说三昧耶，藉此方便摄食密宗行者每日修练双身法时所产生之淫液与精气。宗喀巴等密宗上师，依于鬼神所说如是戒禁取见而施设之禅定等至及密宗十四根本戒法，云何能是佛法中之真实禅定及真实戒法耶？无是理也！

第十二节 密宗另行发明之实相菩提心

密宗古今诸师一向误解「实相菩提心」，故有种种外道法本质为内涵之密法修证；复又依于外道拙火气功之妄想，自行发明「实相气」一词，将外道练气之法冠以实相之名，引入佛教中，说之为佛法修证之名相：《《殊胜三灌顶为：于金刚上师之身（依金刚上师之身而修双身法）、了知三座（三座谓密灌、慧灌、第四灌）圆满之理，修观令具足；而于弟子亦了知身语菩提心三座圆满、且于依具莲女之三坛城（而且于依具莲女之三座坛城中），令其了知三座圆满（令弟子了知三座圆满之道理--乐空不二、乐空双运之圆满道理）。 然密灌：主要于密咒之实相文字（密咒中所说双身合修乐空不二、乐空双运之理，即是密宗之实相文字）上，开晓三座圆满之理。 智慧灌：即主要于本尊之实相菩提心（进入第四喜境界时，乐空双运中之觉知心即是实相菩提心）上，开晓三座圆满之理。 第四灌者：主要于智之实相气（乐空双运中之上行气、下行气…等，已能任运而不致射精漏失，故皆是实相气）上，开晓三座圆满之理。》》（61-189）
然而密宗所说之实相菩提心，其实乃是意识，只是由于淫乐高潮而令其暂不生起妄念，仍有离念灵知之「离语言文字而作之分别」；如是之心绝不可说是「实相菩提心」也，一切有情皆能如是住于性高潮中而不分别外尘故。譬如密宗行者正修双身法而住性高潮中时，若有外人忽然闯入，彼时之离念灵知仍能分别来者是友？是陌生人？是于己有碍？无碍？皆能得知、皆能判断而作因应；于了知此诸法并且判断及思量、作诸因应之过程中，并无丝毫语言文字于心中生起，由此可证离念灵知仍是分别心，非如密宗所说之离分别也。
乃至双身法中之一切运为--特指初喜至第四喜中之一切运为--离念觉知心皆能观察淫触之乐是否保持于顶点，并能同时观察精液明点有无泄漏；于行阴不断之过程中，皆能随时观察而因应之--采取「保持高潮而不射精」之必要行为（譬如密宗所说之缓行及抖身等），其中之观察分别皆无语言文字，而仍能随意作诸观察分别，绝非无分别心也。是故密宗诸师妄将不起语言文字而一心受乐之觉知心，作为佛地真如，而言如是双身法中第四喜大淫大贪之乐时、专心受乐而离语言文字、不分别外法之心即是「无分别之实相菩提心」。误会佛法严重至此，纯传外道法，焉可称之为佛教宗派？而且自言是超胜于显教之佛教密法？颠倒至此！
若有密宗上师主张：于第四喜之性高潮中，因于「空性见」故，不贪求射精之乐触，故不分别「射精之乐触」与「不射精之乐触」有何差异，故名无分别，故名实相菩提心；由如是行于淫欲之过程及「见地」故，能令密宗行者「以欲止欲、以贪止贪」，其实只是停止贪求射精之乐触尔，并未停止贪求淫行之乐触欲尘，一切密宗行者必须永住第四喜之乐触中故；如是之求，即是求大欲大贪故，云何可名之为止欲止贪耶？是故堕于欲贪之中者，乃是觉知心意识，此心纵能长住于性乐第四喜之中，永不断绝者，亦永无可能成为实相菩提心也，本质非是第八识心故， 佛说实相菩提心者乃是第八识心故，意识不论住于何种境界之中，皆永远是意识故，永无可能变为实相菩提心之第八识故。
学人当知：意识永远是意识，绝不可能经由修行而转变为实相心。若可转变者，则一切人将意识转变为实相心第八识之后，将无意识心，将无觉知性，则将如同无情石块无二无别， 佛说第八识如来藏恒离见闻觉知故、恒离思量性故。审如密宗所说：可将意识觉知心变为实相菩提心之第八识者，则一切人证悟之后将变成白痴：不能了知六尘万法。则密宗一切上师法王修得第四喜大乐「成佛」之后，如是「密宗之佛」将永无意识觉知心，将成「白痴佛、无觉知佛」：同诸罹病之「植物人」无二。如是之「佛」唯可称为「密教佛」，绝非显教所说之 佛也；显教之 佛必定八识具足故，必定有觉知心、有分别性能观察众生之根器而随应说法故。是故密宗所说「灭分别」及「无分别智」、「报身佛大乐、法身佛大乐…」等，皆是妄想者所说，皆非佛法也。
密宗复又起诸妄想，将观想之明点及男性精液与女性淫液建立为白菩提心、红菩提心（详见第二、三、八、九章，此处不重述之）。此亦是妄想，何以故？此谓菩提心唯是一识--第八识如来藏--不可别立某法为菩提心，以免混淆佛法，令人欲修证菩提心时无所适从、久修而不能证，虚耗生命光阴。如是密宗外道荒谬邪淫之妄想，竟能蒙骗佛教学人达千年之久，实可谓之为说谎之高手者也。
密宗所说之实相、之菩提心…等，既皆虚妄不实，既皆违教悖理，云何我佛门学人可以认同其法为佛法？云何我佛门学人可以认同其为佛教之一支一派？而印顺法师竟公开坚决认同密宗亦是佛教之一支派，而反对「密宗入篡佛教正统」之事实及研究结论。印顺法师如是支持密宗，余真不知其居心何在？

第十三节 密宗之五法身--转识成智之妄想

于真正之佛法中，三乘诸经皆说佛有三身，未曾有一经说佛有五法身者，然密宗却说：「密宗之佛有五法身，是故超胜于显宗之佛。」譬如萨迦派作如是言：《《出生间道：当上师转识时，其化身于瓶灌六地，报身于密灌四地，法身于智慧二地，体性身于第四灌之半地上。果有三法：自利者，得资粮圆满且相适缘起之广大五身。…》》（61-132~133）
又如第四灌（与上师首次合修双身法而受灌顶指导）所证化身等，其实乃是虚妄想，而彼密宗所说化身，并非佛所说之化身；乃是密宗之自意妄想，以自己所想之境界而说为佛地或诸菩萨地之化身，用来笼罩显教学人而已，并无实质上之化身修证。关于密宗所说法、报、化身之说，另详第二章第十节之说明，于此为节省篇幅故，不另举述。
此外，密宗又作是说：《《如何转识成智？……本题内的「智」是指佛至上的五重智慧，即：一、转第八识所成的大圆镜智；其能彰显万有，与阿（门＋人人人）佛及东方（金刚）空行合一。二、转第七识成平等性智，和宝生佛及南方（宝）空行合一。三、转第六识成妙观察智，和阿弥陀佛及西方（莲花）空行合一。四、成（自他）所作智，和不空成就佛及北方（事业）空行合一。及五、法界体性智，和毗卢遮那佛及中央（佛部）空行合一。》》（38-687）
密宗诸人常夸言：「密宗之内自古至今，已有多人成佛，三身五智具足圆满。」然而密宗所说之佛，与显教所说之佛迥然有别、大异其趣。谓密宗所谓之成佛者，其五智虚妄，异于佛说之五智；三身亦异于佛说之三身，是故密宗所说之佛与密宗佛所证三身，非同佛教，乃是自创之「佛」与「三身五智」。
密宗诸师由「密宗佛」所传承至今者，既皆主张中脉内之明点为阿赖耶识，复又于阿赖耶识外别立一法为如来藏，由此可知密宗之佛与古今诸师，悉未证得第八识如来藏。既未证得如来藏，复错认明点为阿赖耶识，则已明显宣示密宗佛及诸上师悉未证得第八识，则彼等未能发起实相般若之总相智慧，已可知矣！既如是，则已证明密宗佛及诸上师悉皆尚未能进入大乘别教之第七住贤位中，皆是凡夫也。
复次，密宗既以中央毗卢遮那佛为中心，则应先了知中央以何为根本？当知中央根本即是自己之第八识也。一切有情，上自诸佛、下迄蝼蚁，悉以其第八识为中心，方能生起诸法。密宗既以中央 毗卢遮那佛为主，而生四方四佛诸法，则应先证中央毗卢遮那佛本体，而后始能了知及发起四方四佛之种种功德。然密宗却颠倒其说，而言先成就四方四佛之智已，然后成就中央自身毗卢遮那佛之法界体性智功德。与法界智之真理相背，云何可说彼法为正？
复次，既以第八识转生大圆镜智，以第七识转生平等性智，则应先证自身第八七识之所在，应先证知自身第八七识之运行状况而现前领纳其性，方有可能转生法界实相之智慧；然而现见密宗古今诸师之所说所传，未见有一人已证第八七识者。既未能证第七识，而空言转第七识成就平等性智，其实无义；既未曾证第八识，而空言能转第八识成就大圆镜智，亦为无义之说，谓如是转识成智之说，皆成虚妄之想象故，非有修证之实质故。如是无义之说，而可言为佛教正法者，而可言为佛教中最究竟之正法者，未之有也。
由此正理，既知密宗佛及诸上师悉未证得第八识如来藏，亦未证得自身之第七识意根，则彼等所说转第七识而生平等性智，及转第八识而生大圆镜智之说，悉成大妄语，已证彼等密宗佛及诸上师悉皆未曾证得平等性智，亦未证得大圆镜智，其理极明；云何显教诸大法师悉不知此，而受密宗笼罩？而竞相夤缘密宗诸大「法王」耶？真乃愚不可及之行也，何智之有？何「大师」之有？
复次，密宗擅将五佛配置为贪瞋痴慢疑等五法，亦是妄想，五佛既皆已成佛，云何复有五毒？而以五毒代表之？不应正理！如是粗浅之义，密宗行者普应知之，莫再为密宗之邪谬思想所荼毒焉。

第十四节 密宗自设之道次第

密宗古今诸师最擅长者为：外于佛说诸经之法，另行别设加行道、无学道、资粮道、十地见修道、及藉异性身体而修证「密宗佛法」等迥异 佛说之行门，而谓为 释迦之报身 卢舍那佛所说，或假称是 释迦之法身 大毗卢遮那佛所说。然若推究实际，则发觉彼等所说皆是自意妄想所得，完全误会佛法本旨。
譬如宗喀巴作是云：《《「教授穗论」为证彼义，引「结合经」云：「十月即十地，有情十地王」，释此意趣，谓从入胎、至未出胎，配十地位，故此中间即见修道。出胎以后配无学道，未入胎前为加行道。然于福田修集资粮是资粮道，似须从修空性，方立为加行道。祥米金刚说为对治生死中有，故造普贤修法，应顺彼三而修。然亦此中摄也。》》（21-516）
密宗古时上师，最爱创造经典，是故常有许多集结经典时未曾闻说之密经密续，渐渐出现于人间。彼等最常用之手段为：缮写之后请人以破故纸帛…等别抄一份，藏于山中某岩洞中，然后托言曾获空行母或勇父之梦境示现指示，而后取出供养及解说、流通之。或者自缮之后，藏于山中，托言须至彼死后之某年方可由某某人取出等。所谓龙猛开南天门铁塔者，亦悉不出如是筹谋。
彼诸密经密续所说，完全言不及义--所说从来不曾言及第一义谛。言不及义之法，偏又好作夸大之语，崇密而抑显，藉以吸取显教所有之弘法资源，以供密宗享乐（与诸众多异性弟子广修双身法）之用。究其本质，绝非佛教，始从瓶灌、密灌而修中脉明点及宝瓶气等，末及慧灌及第四灌所修双身法等，悉是从外道法中吸取之邪见邪修邪证法门，何尝有一法是佛教之修行法门？
譬如以上所举宗喀巴之说，将入胎至出胎，分配为佛法中之菩萨修证十地果位，无比荒唐。若其说可信者，何须吾人勤苦修证三乘菩提？只要日日享乐，以待死后轮回入胎即可分证初地至十地果位。果然是果位修行之法，而且是可以享受世间淫乐之法，一切佛教学人何乐而不为呢？ 世尊又何必教人辛苦修行声闻法而作种种观行？乃至教人修菩萨之道，三大无量数劫而后成佛？宗喀巴所说住胎十月即等于菩萨十地之理，究竟是耶？非耶？有智之密宗学人何不共论而深辨之！
又譬如密宗上师所说：《《有哪些事是比性交更没趣的、或是比它更苦恼的呢？金刚乘承认此事实，并传授了许多果位之修法。……而上师指导我们修行也一样，他赐与我们治贪病之药。这是伟大的佛、无上药师的救度之道。要解开心结及扫除心的障碍，瑜伽士必先修宝瓶气，此法需要女瑜伽士的辅助。……所有各轮必由智慧气来解开，以便中脉能顺畅地贯穿其间。各轮解开，可以相应实证到趋向佛果的菩萨道诸地。下门打开，便证初、二地果；第二轮打开，相当于三、四地之道果，以此类推可知。》》（38-418）
如是密宗之说，谓修中脉瓶气者，若能打开密处之脉结，便是断结证果，位在菩萨初地与二地；若能打开脐轮之脉结，亦是断结证果，位在三、四地。依此类推，若已打开顶轮之脉结者，即是证得第九、十地，位在密宗法王之果。依此而推之，则如是密宗行者，若已能通达十地，自由控制精液明点不漏，而加修双身法，实证第四喜之乐空不二、乐空双运境界者，即是已成究竟佛也。无怪乎密宗中人每言：「密宗之法胜妙显宗多倍，自古至今，已有多人成佛，而且是究竟佛、报身佛、法身佛，非如释迦之示现应化身而已。」
今者吾人观察密宗诸多密经密续所说之修证法门及其果证，其实与佛教果位修证完全无关，皆堕外道妄想之中，而以佛法果位名相套入其所修学之外道法境界之中，而谓为佛教中之大修行者、大圣者，乃至敢以十地法王及佛之称号而自尊，如是代代相传而贬抑显教为因地修行者，而贬抑显教证悟之人为证量粗浅者。然今推究密宗所说之「佛法」，犹如热带地区盲者之说白雪一般，颠倒错乱，不知所云；故说密宗真乃颠倒妄想之宗教也，本质绝非佛教之分支宗派，余不能承认其为佛教之一派；唯除后来完全摒弃密经密续等外道法而依显教诸经、或依《楞严经》之正理而说、而修、而传。

第十五节 密宗之自他交换法妄想

密宗有自他交换法，此法亦是妄想所得者，乃是邪谬之法，但已广为密宗诸多学人所信受。譬如密宗极著名之寂天「菩萨」，于其所造《入菩萨行》名著中（3-2-297~299），曾作是说：《《
如于他精卵，本非吾身物，串习故执取，精卵聚为我。
自身过患多，他身功德广。知已当修习：爱他弃我执。
众人皆认许：手等是身肢。如是何不许：有情众生分？
于此无我躯，串习成我所；如是于他身，何不生我觉？
故虽谋他利，然无骄矜气；如人自喂食，未曾盼回报。……
若人欲速疾，救护自与他，当修自他换，胜妙秘密诀。》》
研究密宗法义之如石法师汉译为：《《就像父精母卵聚合而成的受精卵，本来不是我的身体，但因无始以来俱生无明串习的原故，竟然错误地把它执取为我。同样，由其它精卵聚成的他人身体，为什么不能被执取为我呢？因此，用自己的身体来替代他身受苦，同样也不会有什么困难才是。自己、是众多祸害的渊薮，他人、是广大功德的泉源。认清了这个道理之后，应当赶紧修习断舍我执，友爱他人。每一个人都会认同：手脚等肢体是身体的一个部份。同样地，为什么不认许：每一位有情都是法界众生的一部份呢？因为久久习惯成了自然，在无我的身躯上竟然产生「我所有」的错觉；同样，在其它有情的身上串习久了，为何不能生「他身是我所有」的感觉呢？因此，虽然整天为他人谋福利，但是心里一点也不骄矜自满；就像自己喂饱自己一样，从来不希望有任何回报。自身的痛苦，即使小如别人出言不逊，我也会自动细心地回护，免受伤害；同样，对于众生的任何失意和痛苦，我也该视同身受，常修慈悲和爱护心。……如果有人想要迅速，救护自己和其它众生，那么他应当努力修习自他相换--最殊胜的秘密成佛要诀。》》（3-2-297~299）
如是自他相换之观行法，欲藉观想自己色身与他人色身相换、而除去我执，其实仍堕我执之中，不曾断得丝毫我执也。何以故？谓不论他人之身，或自我之身，皆属五阴中之「色阴我」所摄：自身为自己之色我，他身为他人之色我，正堕三界中最粗重之我执之中，亦复堕于我见之中--执取最重、最大、最原始之「色我」故，未断除五阴我之「常见」外道见故。
如是认定他人与自己皆是法界众生之一部份，乃是密宗古今诸师之虚妄想也；密宗诸观想法，总教人观想生起自己本尊之后，复当观想自身自心融入本尊之「心中」，而与本尊合而为一，亦常教人死时将自己之心与诸佛合而为一；此处寂天复又教人观察自他色身皆是法界众生体之一部份--大家皆是法界众生体所分出--众生同属一大法界体，教人如是作自他交换观，冀能消除我执。然此观想及观行，皆唯能达成一神教之博爱观，而不能断我见，唯是扩充本来小我为外道大我尔，仍未能离我见范畴。以如是从来不离我见之自他交换法，而欲断我执者，名为妄想；我见尚不能断故，云何有力能断我执？无是理也！
复次，寂天所言「爱他弃我执」者，乃是妄想也。此乃后来兴起之一神教所说者。若爱他即可弃我执者，则应一切人间母亲皆已弃我执，皆已成阿罗汉也，一切人间母亲皆爱子女而无保留故，皆舍自己所欲而令子女得安乐故，然而现见不能弃我执。若爱他即可弃我执者，应一神教之虔诚信徒亦可弃我执而成证得解脱果之阿罗汉，而现见不能。
若心中能爱他人，并且极爱他人者，亦必使不信受其善意者为其所恶，是故一神教之上帝对于不肯信受他者，皆认定为异教徒而加以刀刃、水灾、火灾…等惩罚，并于死后将其打入地狱中、永处地狱永不超生。如是，爱与恨乃是一体之两面，有爱时必定同时有恨，是故一神教之「圣经（特别是未经后人修改之旧约，以及回教之可兰经）」中所见：上帝、阿拉具有大瞋，生杀予夺任意而行。
凡有爱者，亦必有恨，不离受蕴故；上帝既未离受阴之心行，则爱恨交加，乃是平常事、必然事。今者寂天不晓此理，犹自教人爱诸众生而修自他交换之法，以如是「爱众生即是爱自己」之心行而修，正是我见与我爱之邪见也--以爱他而替代爱己故，爱他之心正是「我见」之「我」故，必令此我常在不灭故，必令此我不肯否定自己之虚妄性故。如是而言可断我见我执者，无有是处。
密宗由有如是邪见故，见他人不受其爱、不听其言、不修其法时，便起瞋心而大加挞伐、乃至消灭之，同是藏胞之觉囊巴派多罗那他（打那拉达）法王灭于黄教之暗中授意策划、与萨迦派及达布之连手攻击--只因修证如来藏而不信应成派中观邪见--便遭消灭，即是现例，显见自他交换法并未令密宗之我见我执消失。是故自他交换之法，其实不能使密宗行人生起真正之大慈悲心，更不能断除我见与我执；只能生起自己所认为之「大慈悲心」，此大慈悲心有局限故，依对象之不同而有不同之心行故，爱与瞋心同时并存故。如是修自他交换者，尚不能断我见，何况能断我执？何况能证佛道？有智之人何堪信受之？
寂天复作是言：《《为己役他者，终遭仆役苦。劳自以利他，当封王候爵。……不能以自乐，真实换他苦，非仅不成佛，生死亦无乐。……我执未尽舍，苦必不能除；犹如火未弃，不免受灼伤。故为止自害，及灭他痛苦，舍自尽施他，爱他如爱己。》》（3-2-301~303）
如石法师译云：《《如果不能真实做到以自己的快乐去替换别人的痛苦，那么非但不能修成佛道，即使在生死中，也不会有快活的日子。……假如不能完全舍弃自我爱执，那么必定不能根除一切痛苦；就像不及时抛弃手中的火把，就难免会被火烧伤一样。因此，为了止息对自己的伤害，和灭除他人的痛苦，我应当把自己完全施舍给别人，并且爱惜他人就如同爱惜自己一样。》》（3-2-302~303）
然而学人若能了知解脱道之真义，亦了知佛菩提道之真义者，便将如实眼见寂天之堕于我爱我执之中，从来不曾与解脱道及佛菩提道相应。自他交换法之观修，其实完全不离欲界法故，其实完全不曾与「断我见」相应故，完全不曾与证如来藏相应故；既不能断我见我执，亦与修证如来藏完全不相应，云何如是修行者能成佛道？焉有是理？
然而寂天之广弘六度，及自己谦称为「未见道之凡夫」等，显现其心性之淳真与敦厚，亦见其诚实无欺，正是凡夫菩萨之典范。虽然所言成佛之法，及自他交换等法有其缺失，无妨仍是老实之修行者。然其文中有非议及毁破藏识之语，则有大过，显见彼寂天尚未能证第八识如来藏，是故不知如来藏真实存在、不能领纳其体性。既如是，则知其尚在凡夫位，未曾证得四加行中之「双印能所取皆空」之世第一法，犹认定意识觉知心为常住不坏法故。
由其所造《入菩萨行》文中，可见其修证如此，是故不宜高推寂天为地上菩萨，寂天尚未证得第八识而起实相般若之总相智慧故，仍在贤位六住未满之境地故。由其所言自他交换法之知见，亦可了知其尚未断除我见，尚未证得实相般若也。
古时之寂天如是误会佛法，而信受自他交换法，今人亦复如是步其后尘：《《…她曾无数世作过我的母亲，皆以慈悲心爱护我，令我不饥、不冷，从住胎、出生、养我、育我之中，受尽艰苦，冒着罪苦恶名，如是守护我，数利于我。而今她仍在轮回中。我今欲报母恩，当除其苦，如是思维，观母亲其被苦、集所害，由我承担此苦。观想母之业报，化作业气，全流入我心中，而我见到母亲是如此轻安，我内心有无比的喜悦。又将我三世一切善功德，全无吝惜的施给母亲。这些善功德流入母亲心中后，看到母亲立即现前安乐，具足一切修法顺缘，当前即身成佛，我内心立刻充满着猛利喜乐。再次观想六亲，亦如是修。再次观想怨仇、朋友、六亲。再次观想一切众生。２、彼二乘风息--出息时，我一切善乐，随风施给众生，入息时，众生一切罪苦，都流入我身。》》（181-96~97）
如是自他交换法，应系缘于四无量心而产生之妄想。四无量心本是假想观，藉此修学慈悲喜舍，令自己之心态有所转变；此乃成为三地大心菩萨所应修证之观想法门，是假想观，而非观想之后真能使所观者在现实中成为自己所观想之受乐状态。密宗古时上师不知不解此理，亦未能成就四无量心之观行，故不能知四无量心乃是假想观，而误会如是观想可以成为事实，便演生出自他交换法，而认作真实法，用以教人。乃至自言观想成就时，即是现实中亦能成就之。由是正理，故说自他交换法是虚妄之想，无有实义也。


第十四章余诸邪见--恣意解释佛法修证之名相(第16～28节)

第十四章余诸邪见--恣意解释佛法修证之名相

第1～7节 第8～15节 第16～28节 第29～40节

第十六节 密宗之观想除罪法妄想
第十七节 以世间法神异作为证得圣果之密宗
第十八节 密宗四大相融之邪见
第十九节 密宗之消除因果妄想
第二十节 错以明光为佛法身之密宗
第二十一节 以极秽物为无上妙品之密宗
第二十二节 以假为真之密宗
第二十三节 借体延寿怪诞妄想之密宗
第二十四节 密宗虚妄施设之五佛
第二十五节 诵经即可成佛之妄想
第二十六节 以拙火消除业障之妄想
第二十七节 虚妄想之密宗法报化身
第二十八节 密宗对世间法果报之妄想

第十六节 密宗之观想除罪法妄想

那洛六法中，妄谓观想能消除罪业：《《行者闭关修他法时，如下座出外，则观想金刚勇识在顶上，口内专念百字明。后来上座，乃观想顶上之金刚勇识融入己身，融入后乃念他咒。顶上之金刚勇识手持白色金刚杵与铃，坐白色莲花之月轮垫上，双手交叉、抱金刚慢母；父母二体闻行者念百字明，相顾大乐，乃下注红白甘露、自顶入身，如日照大地、无空不入无暗不明，一切罪业魔障变成黑气，由七万二千毛孔外出变成己身、加倍偿还宿债，已如上述。如此观想而念百字明多遍，念毕祈祷曰：「我以愚蒙无智识、誓句过犯及损害，仰恳上师救主护，圣尊主宰金刚持，具大慈悲之本性，众生主宰我皈依。」金刚勇识闻言欢喜曰：「善男子！尔罪障与一切誓句损害，已涤除清净。」言毕与慢母一同融入己身，自己之身口意与金刚勇识之身口意无二无别；然后将己之善业悉行回向与众生，并发愿普度一切众生。》》（62-31~32）
密宗如是观想除障之法，遍存于各大派中，极为常见。由此密法之观想中，亦可了知密宗自始至终皆以双身法之淫乐作为其中心思想，是故观想除罪之法，亦复不离双身法。如此文中所说：密宗行者欲除障者，当观顶上有金刚勇识坐于白色莲花上，与明妃交抱行淫；由密宗行者之唱念百字明故，彼金刚勇识与明妃闻已，心生欢喜而行淫事、出生大乐，便由二人下体流出淫液（密宗说此即是灌顶之甘露）灌入密宗行者顶门，遍灌身中而「洗涤」身中罪业黑气。如是罪业黑气离开身中，复变成自己之另外一身，任由怨家债主打杀，加倍偿还怨家债主之罪业。然而如是观想，终不能偿还业债，所以者何？彼诸怨家债主未曾因此观想而获得补偿平怨故，观想之后，往昔之罪业仍旧存在而未消失故。
复次，其后又观想自己在彼金刚勇识前忏悔、念百字明消业等……，然后观想彼金刚勇识与明妃皆融入自己身中，以为如是之自己即与金刚勇识明妃无二无别。此亦妄想，谓彼金刚勇识唯是自意所想之法，本是自心藏识所现之「内相分」尔，非真有金刚勇识及真实明妃来消自己之罪业也。
如人患饥，多日不食，乃观想虚空中有诸天神送食来此，供己饱啖一番；然后遣彼天神融入己身，谓之为已经饱食。密宗之如是观想除罪之法亦复如是，纯是愚人妄想之所想也，无有实义，终无饱食之实质故；密宗如是观想除罪之法，亦复如是，终无消罪之实质故。由是正理，说此密宗观想名为「妄想者所想」也。
密宗学者一向有大妄想，谓以假作真--常以为观何事成就、则便是彼事必定已经成就，此名大妄想也。欲想除罪者，便亦如是起想，而言罪业已经洗除；如是妄想之见，具载于《《大日经、金刚顶经…》》等密续之中，数之不尽、随处可见。凡此皆名虚妄之想，非真佛法，与佛法二主要道不相应故，非是 佛说金言故。有智之人鉴之。

第十七节 以世间法神异作为证得圣果之密宗

密宗古今诸师，由因不解佛法二主要道之真实义故，每以世法明点气功之修证作为证圣之现量境；乃至以世法之神异作为证圣：《《行者对上述各节须能观想得明白清楚，当佛像现前之时，勿动心、勿沉掉，则起分功夫渐来，修持既久，悉地自得；倘能不论粗细，完全明晰见到，自然力量渐大，后来灵魂自能出入自主，求无不得，言无不验，此时即成圣人矣。人称帝王为圣人，实非真正圣人，此种有大神通、大力量之人，始是正真之圣人也。》》（62-60）
有时则以观想成就而作为事实上之确已成就：《《彼观想成就之人，譬如一见此桌上金刚杵，立能观其变成金刚勇识明显现前，毫厘不爽，此乃真实本事；没有本事之喇嘛，不必向其顶礼，因彼无为人上师之资格也。》》（62-60）
如是思想，极为邪谬；谓纵使有诸神异，一切大神通悉皆具足者，仍是外道凡夫也，云何可以世间神异境界之有无、而作为判断证圣与否之证明耶？若尔，彼诸未证二乘菩提及大乘菩提之外道，若有神通者，亦皆可以自言是佛教中之圣人也，彼此所修、所证无异故。然佛及诸菩萨终不说彼外道有大神通者为佛法中之圣人也。
复次，观想桌上之金刚杵在自己心中变成金刚勇识（勇父）者，乃是自意所想、而非事实真已变化成就；此与是否得为人师，绝无相干之处。密宗诸师不解佛法、不证佛法，而以自意言说妄想，便作广传之事，导人误入岐途，为害不浅也。如是之法，即是以假作真之法；一般学人已有基本知见，尚无大碍；若是好乐有为境界之初机俗人，不具佛法上之正知见，往往信以为真，便认作观想境界成就即是确实已完成如是境界，便将所观相分认作确实出现于外相分之世界中；如是信以为真，学而时习之，久之即成认假作真之精神病患。
如是不具正知正见而修密法，以致后来发生精神异常现象而送入精神病院医治者，所在多有、非是少数。观诸精神病院中之患者，半数属于如是「学佛者」，即可知矣。然而此等病患自以为所学真是佛法，言之凿凿，则令其主治医师以为彼病患真是修学佛法者，其实皆是坐此密宗外道妄想所害，而密宗如是以假作真之观想法，实非佛法，却由佛法背此恶名，真乃破坏佛教正法之宗教也。
亦有密宗师徒妄将外道死后之肉身缩小，作为证圣之依据。然而肉身缩小之事，外道中之修行人今尚有人能如是为之，而完全未解佛法也。复次，肉身缩小之事，亦有许多人为之秘辛，不为外人所知者，以此而作继承其法者炫异惑众之工具。今之美洲部落中，尚有能将人之尸身抽离骨头而干燥缩小至一尺，容貌翊翊如生，而能保存数百年不坏者，皆是世间有为有作之法，不离世间相，非是佛法之实证者也。此等既非神通境，亦非修道之证相，只是世间俗人所为之事尔；若人以此作为佛法修证之表征者，乃是无知之人，所言不足为训也。

第十八节 密宗四大相融之邪见

密宗各派皆有四大相融之邪见，违佛所说：《《二十五脉气聚来融入中脉，当地入水时，身感无力，水入火时，口鼻干燥、四肢渐凉（原注：人死之时头先凉者，定入地狱，足先凉者必登善道……）火融入风时，四肢全身之暖气皆去，风融入识时，出气多、入气少，奄奄一息，智识全无矣。能知此等经过，即当依法修持。》》（62-278、279）
如是互相融入之说，在密宗之种种密续记载中，随处可见，乃是妄想也。然实四大不能相融，四大极微元素皆永不灭故，非唯大乘法中作如是说，二乘法中亦复如是而说。于《楞伽经》中， 佛说「大种性自性」者，亦说此意；于三乘诸经中， 佛皆不说四大极微种可以互相融入，而说四大极微从来不灭，而说四大极微唯有根本识阿赖耶方能执持，非前七识等诸识所能执持也。是故密宗所说临命终时之四大元素互相融入转化之说，乃是妄说，非佛法也。
佛于诸经中未尝说命终后四大相融入之言，而言阿赖耶渐舍四大后，依此世色身所生之微细物质而别生中阴之微细物质色身，作为趣生入胎之身，始终未说四大互相融入之言也，此乃密宗诸师自己所发明者，与佛法无关也。
密宗常堕世间「相妄想」之中，往往以世间法之取证作为佛法之正修行，复又妄想物质可以转化成智慧：《《…若阳气动矣，药采足矣，丹田暖矣，这是丹田火，而不是拙火。拙火必须与中脉下段红菩提配合（必须与明妃下体中之中脉下端出生之红菩提--女性之淫液净分配合），如其发动，不只暖热，且有光明暖乐，甚至发生智慧。故发端比丹田火为微，而扩大比丹田火为大。修拙火成就的人，全身地大之骨，都化成智慧。而所坐之地，山顶之雪，亦当融化。》》（32-461）
学人当知：智慧依于前七识心之证验二乘解脱道而生，名为解脱慧、无生忍；智慧依于前七识之证验第八识如来藏而生，名为般若慧、大乘无生忍、无生法忍、一切种智；此二智慧即是修学佛法者之所求证者也，而此般若智慧之修证，悉依于前七识之现行方有，非离此七识心而可有任何一慧现行也。今者密宗竟言地大骨头可以经由修行而变化成智慧，非由前七识心之证悟而得，则应证悟者死已，其尸体亦有智慧，则应非是尸体，有智慧故；有智慧者必定有心识故。是故密宗诸师不知不证佛法真义，依于自意而妄解妄说佛法，误导学人之现象极为严重，凡我佛教学人悉当了知此一事实，莫再为其所诳，方能真入佛教正道。
《大集经》中 佛亦曾说：「识智不相离，和合我常说。」如是佛语现在经中，犹可稽之，早已显示：一切智慧要依心识而有，与心识和合，此是 佛所常说者，非可离于心识而有智慧也。密宗行者既因寿尽而亡，则其本识舍身已，不应尚有余慧存在尸身之中；更不应言死后「全身地大之骨头都化成智慧」，荒唐无比也。若其尸骨都化成智慧者，应其骨中仍有识心住持，则应彼骨仍是有情，非是亡者尸骨无情也。
若谓化成智慧后之骨头已变成智慧而消失者，则应密宗行者之智慧乃由尸骨变化而成，非是经由修学佛法而证得之智慧也，其智慧亦应非依心识而有也。 佛既未曾作是说，事实亦见智慧非由密宗诸外道法之修证而得，亦非由彼等骨头变化妄想而成就，是故四大相融之说，地大之骨可以化成智慧之说，皆是密宗上师之外道自意妄想，绝无丝毫可以信受之处也。

第十九节 密宗之消除因果妄想

密宗所说修除因果之妄想者：《《…此幻化之身有「学与不学」两种。学者由修而成，不学者乃天然具有，非从修得。常人之中阴身由因果中来，由因果中来之中阴身不能成佛；务必先将因果去除，始有成佛之望。欲除因果，必须修习「三遍融化、四空相应」，将死时之明光与幻化身合修，如此始能成就也。》》（62-281）
三遍融化者：《《人死之时一定放光，放光之先、三遍融化。何谓三遍融化？即最先见白，其次见红，再次见黑是也。白红黑之融化，系由气入中脉；气入之后顶上白点化降，脐间红点上升，两点遇合于心间，于是黑暗异常，一切不知矣。》》（62-289）。四空相应者，请详第一辑中第二章第九节所述，文长不复重录于此（或请径阅62-285~287）。
然而密宗所说因果之消除，乃是妄想，何以故？谓一切凡夫外道、乃至教中一切菩萨之修证佛法、行诸善业等，无一而非因果之所摄者，何有能出因果者？乃至诸 佛、诸阿罗汉，亦因修证解脱道及佛菩提道之因而成就解脱果与佛道之果，仍在因果法则之中，云何密宗说应消除因果？真乃颠倒之人也。
复次，修除因果者，唯可将往昔所造诸多恶业，于缘熟时受偿而消，非可如密宗所说之经由三遍融化、四空相应等观想法而修除也。如是之说，与佛法因缘果报之理相背，绝非佛法也。
若如密宗所说，修学中脉明点观想…等法，即可修除因果者，则佛说因果报应丝毫不爽、亦不错乱之说，便成虚妄。则龙树菩萨所说：「假使百千劫、所造业不亡，因缘际会时，果报还自受」，等语即成妄说也。若人有智，欲令恶业因果消亡者，唯一能做之事，即是广造有利众生之事，广造回报怨家债主之善事，令其心得满足，恶业方消；非依修证中脉明点…等法可以消除也。

第二十节 错以明光为佛法身之密宗

密宗所说之证得法身者，乃是以明光为自身佛地之法身：《《死兆既现行者，乃知离死不远，于是尽力修法广行布施，普结善缘，多做好事；忏悔以前之非，力行今日之是。修法之时，想临死种种境界，即「三遍融化、四空相应、明光显现」，魂离躯壳，身作平定坐，心想一切空；空中上变成本尊等等是也。如此种种必须多多修习，否则不能成就也。平时勤修，死时始来；平常之时一心修持空安无二无别及母子二光融合；迨一切法空之理获得，明光前来，于是始行矣。昔密勒祖师曰：「死时之明光，乃我佛之法身。」》》（62-291）
又云：《《死时之明光，乃行者自己之心识所变成，其名曰母光。此外尚有一光名曰子光，由修而后来；此子光明亮无比、不可逼视，一见之下令人生畏。但行者切莫惧怕，须知是即佛光也。》》（293-5）
以死亡时证得明光，作为自己之法身，而言成就究竟佛道：《《夫修死时之光，必须好好观看，方能知之；平日时时刻刻修，想自己死去，四大次第融入，空来之时见白，妙空来时见黑，一切空时气往上升，命即外出，于是明光显现、获得法身等等。》》（62-294）
然而明光其实只是密宗上师之妄想，死时并未有所谓明光升起，而是仍如活时一般，各人皆有各人本来即有之明光照耀，依其世间出世间之智慧及烦恼轻重有别而有种种不同之明光，非如密宗所说：唯有修学密法之人方有明光。复次，明光绝非诸佛菩萨与众生之法身；佛于处处经中皆说法身即是第八识，无形无色亦无光芒。唯有出现于三界诸阴中时方有光明现行，而光明绝非第八识心，唯是第八识心配合色身七识心诸缘之所现者。
今者密宗以死时妄心所放出之明光作为法身，于舍寿时求证明光已，便谓已经即身成佛、中阴成佛。如是妄想而骄于显宗，欲求显宗诸人之恭敬供养，今亦成功达成目的，令台湾佛教显宗诸大师等恭敬于彼等、并作大供养之行。然而彼诸密宗上师法王，其实个个皆堕自意妄想之中，如是而谓有修有证，而谓果地修证，皆是大妄语者也。显教诸多大师云何堕于表相而争相攀缘之？护持之？真乃无智之人也。
如是精勤修明光之观想者，一生精进之目的，即是欲于死后将己明光与佛「法身（明光）」合并为一而成佛道：《《是以人于生时不可不修，当使一切识入中脉，三遍融化，四空相应，是为无上殊胜之法，宜永远一心修习。即在梦中亦不应忘，仍宜修持：「一切法空，自己放光与佛光融合。」如此常修，久自成习；习惯既成，死必成佛矣。以后中阴之时亦识自己中阴身之不利，拒而不纳，一心修持空光，以待佛光前来融合焉。》》（62-294）
此即密宗所说明空大手印之修行者，于死时「成佛」之大妄想也。然实此想于理有违，于教相悖，根本即是外道妄想，与佛法之修证完全无关，不可谓为佛法也。今者密宗竟将如是与佛法修证完全无关之妄想，作为佛法「成佛之道」之正修行法门，而以之教授末法学人，误导学人入于大妄语罪中，实非可取之行也，有智之人鉴之！

第二十一节 以极秽物为无上妙品之密宗

以极秽物为无上妙品之密宗者，谓其观念与知见迥异佛法之清净性，乃至世俗之人所不堪认同，而密宗习以为常，并高推其为密宗内之最胜妙物，令人难以苟同。譬如：
《《秘密经中有云：「世有四物不可离弃，即一、花（此谓内花--女人性器官也），二、酒，三、媾合，四、三宝之物」是也，……颅器中所盛者，实不止酒一样，其中共有物品十种；此十种之物，皆常人视为极不堪者（详见第一辑甘露章中所述）；然一经加持，即成为无上妙品；用以驱魔，只要略洒数滴，一切魔鬼无不遁逃。犹如以粪掷人，人能不躲乎？魔之畏酒，彷佛似之。》》（62-290）
颅器，藏名「嘎巴拉」，乃是供养密宗之「佛菩萨」所用之供盆；此物乃是以新死人之头骨，除去毛发皮肤及颅内之脑髓眼珠…等，唯留骨头，洗净后，剖出天灵盖，并雕刻及庄饰宝物而成（详见第一辑之封面及封底）。颅器之顶盖掀开后，平底之处置放干性之甘露，圆底之处则置放湿性之甘露；或平底部份置放五肉，圆底部份置放湿性之五甘露。五肉及五甘露，详见第一辑中所说，此处勿须重举。
由五甘露（淫行后之男女双方排泄混合之淫液及酒为主，加以大小便）等之供养而观察之，即可知密宗所供奉之「佛、菩萨」，及其所驱遣之护法神，其实皆是魔及鬼神、夜叉、罗剎…所化现者，彼等皆贪如是血食及精气之味故；诸佛菩萨心性清净、远见即离故。至高无上、冠于显教之密宗，而竟所供、所说、所行、所修、所证，皆是世间至淫、至下、至秽之法，令人不禁怀疑密宗诸多上师学人，究竟有智？无智？
譬如第三灌之秘密灌顶，亦以淫秽不堪之淫液「甘露」而传秘密灌顶之法。譬如宗喀巴所说：金刚上师与明妃于密坛中观想及行淫至第四喜而射精完毕后，《《次从莲（从明妃之下体）取其金刚（取其淫液）-以大指无名指取摩尼宝（以手指取上师射于明妃女阴中之精液），胜解「如来化汁与自菩提心无二（心中起如是胜解：如来所化现之汁液与自己之精液无二）」；恐彼持「语金刚弥陀慢」之弟子见而不信，故遮其面，非彼手眼所及（如是等事皆不可被欲受密灌之弟子所见），诵「金刚鬘经所说之：过去金刚持，为佛子灌顶，以妙菩提心（以胜妙之物质菩提心--上师与明妃之共同淫液），今为子灌顶。」（诵已将少量淫液灌于弟子之顶）。又诵：「嗡啊班拶枳吽」等主尊咒，（然后将淫液-又名金刚心）置彼（弟子）口中。弟子亦应想是毗卢佛等一切如来总集体性（受灌之弟子亦应心想：这淫液是毗卢遮那佛等诸佛总集之体性），念诵「阿贺摩诃苏喀」而（吞）咽，咒义为希有大安乐。
次明妃从定起（然后明妃从一心受乐之境而出），不着衣服，于莲华（于自己之女阴）中取甘露滴（取淫液数滴），如是置彼口中（亦如上师一样将淫液放置于受密灌之弟子口中），彼亦如上而饮（受密灌之弟子亦应如上所说而饮之）。言如是者，谓非眼手之境（不许弟子观见及手碰触彼淫液），亦以大指无名指取（明妃亦须同样以大指及无名指而从自己女阴之中取淫液而赐弟子），如前诵咒及颂。言如上者，谓以总集一切佛心（观想一切佛父母附合于上师身中与明妃身中而行淫受乐、流出红白菩提心，行者收集之）而饮，亦如前诵「阿贺摩诃苏喀」。月称论师…等说：虽一弟子，亦须父母俱传秘密灌顶（月称论师…等人说：受灌顶者虽然只有一位弟子，亦须上师与明妃合同传授秘密灌顶），缺一不成（若缺明妃即不如法，即不可灌秘密顶）。》》（21-376~377）
由如是宗喀巴及密宗月称「菩萨」之说，则已显示秘密灌顶必须有明妃合作，方能具足红白菩提心--具足男女双方之淫液，月称已说「虽一弟子，亦须父母俱传秘密灌顶，缺一不成」故。号称最清净之黄教宗喀巴，尚且如是主张，何况密宗其余各派？由此可知，密宗乃是将极秽物作为无上妙品之邪教也，云何彼诸密宗行者及大师法王悉不能知？而广弘扬之？
随后之灌顶，宗喀巴如是云：《《如是五次第论及摄行论亦说：将菩提心（将上师与明妃双运后合成之淫液）安置瓶内或杯中而为（弟子）灌顶。明显双运论说：师长以大指无名指，（将淫液）授弟子口之后，仍将（明妃下体中其余之）菩提心（男女方淫液）放螺杯等中（承接于螺杯等容器中），和以香水（加入香水），唱吉祥颂为先、而为（弟子）灌顶，引『月密空点经』为证。……
秘密灌顶之体，如大印空点第二云：「由大无名合，受用入内身，尔时生正智（尔时生起「自身下体能起大乐」之真实智慧），犹如童女乐（犹如女人第一次行淫所受淫乐）。」谓以师长父母（此说以上师及明妃之）空点（淫液）安置（于弟子）舌上，由尝彼（淫液）而生妙乐三摩地（而引生淫乐，进入受乐而一心不乱之三昧境界）。》》（21-377~378）
由密宗所说「最清净之黄教宗喀巴」所说密灌之内容以观，即可知西藏密宗各大教派之秘密灌顶悉皆如是、一般无二也。由有如是邪淫荒谬之想故，便有将极秽物作为无上妙品之西藏密宗邪法也。有智之人何可信受不疑？

第二十二节 以假为真之密宗

密宗之修行法门，乃是将假想观认作真实法之妄想宗派，绝非佛教之修行法门也；而此诸多假想之观，则以双身法之淫乐第四喜为中心思想，以双身法之理论与行门而贯串之。
譬如前来第二章起所举种种实例，譬如观想自己成就天身之「天瑜伽」，其实并未因此天身观想之成功而成就广大天身，是故密宗以观想广大天身作为将来双身法中「成佛」时之佛身者，乃是以假为真之虚妄想也，所观「天身」唯是自己所观想而成之内相分尔，并未真正成就天身故，将来修成双身法后所应成就之「天身」并不存在，只存在自己之观想境中故，并无其实故。
亦如观修中脉之通达，观修中脉内之明点升降如意而不引起泄精之虞，并将所观明点作为阿赖耶识者，亦是妄想。所观唯是相分境尔，与梦中相分无二。世人梦醒，即知梦境虚幻；今者密宗竟将同于梦境之观想所得明点相分认作真实法，并将明点定位为显教所说之阿赖耶识，如是以假作真，以观想法之明点境相分代替 佛所说之第八识如来藏，即是以假为真之妄想也，亦是破坏佛教正法者也。
宝瓶气者亦复如是，皆是修证禅定之妄想，妄认宝瓶气可以成就第四禅之定境，而以短暂之闭气数分钟所得境界，作为真实证得佛所说之禅定，即是以假为真之妄想也。
密宗所说等至者，亦是妄想尔。等至者，乃是行者禅坐修定，进入初禅一心不乱、远离欲界爱；乃至进入第四禅等至位中，不触五尘，不起极微细念（详拙著结缘书《甘露法雨》附录现场问答所说，此勿再赘），息断、脉断，而长住于不触五尘之境界中。密宗所说之等至，则是以行淫后之性高潮中一心不乱而住于「乐空不二」之离念灵知中，以证入第四喜大乐时之鼻息暂断而谓为证得等至禅定，其实与禅定等至完全无关。密宗以如是妄想之等至，便以为自己真已证得等至，说之为「佛教禅定」，以此夸耀于他人、他宗、他派，是名以假为真之密宗也。
复次，所奉请来加持行者之「佛菩萨」，其实皆是山精、鬼神、罗剎、夜叉等所化现之「佛菩萨形像」，而密宗诸师悉皆认假作真，以为真是佛菩萨亲来化现指示，便遭彼诸鬼神所笼罩，而依彼诸鬼神所传之邪知邪见法门而说、而修、而传、而证，悉堕鬼神知见、鬼神境界之中，何曾有一法是真正之佛法？故说密宗是以假为真之宗教。
天瑜伽、宝瓶气、中脉、明点等如是，其余一切修行法门，莫非如是以假作真。以假作真已，复又贬抑显教而崇显密宗，说为更胜于显教释迦佛之法身 毗卢遮那佛、独厚密宗而传与即身成佛法，如是颠倒其说而崇密抑显，吸取佛教资源；并对异性佛弟子上下其手，乃至成淫，美言曰：秘密灌顶、第四灌顶、即身成佛。如是以假作真已，却来取代显教，说密宗邪法为真正究竟之佛法，李代而桃僵--遂令真正之佛教灭于密宗手中--最后由外道法之密宗代表佛教。
《狂密与真密》所举如是密宗以假作真而崇密抑显之作为，如是作虚妄语而自我高推佛法证量之言，可谓无量无数、举之不尽。行者但取密宗古今诸师之密经密续及古今著作读之，自知余说之不谬，自知余之所言未尝有一句诬蔑密宗之言也，是故此节就此表过，不作重述列举，而省篇幅，举之不尽故。

第二十三节 借体延寿怪诞妄想之密宗

密宗诸师对于延寿之妄想如下：《《倘死神到来，行者自己知道；然而不欲即死，倘欲再留尘世数年，则亦有一经、念之可以延寿十年八年不等，暂将死债偿还。如何还法耶？即制一假人，草人亦可；如己之状制就后念经，招致一游魂寄诸假人身内，将自己一切对象皆给与喇嘛（原注：此间人死后将其遗物焚化；蒙古风俗不烧，将死者之物业均给与念经之喇嘛。喇嘛则念经将死者之魂超度生西。给物之意即所以消除死者之业也。债还后，阎王即不追究矣），作为此假人已死。阎王得知其人之物皆已给送，以为其人已死，遂不追究。因此行者得延寿数年。此延寿亦有一经。》》（62-321-5）
此亦是以假作真之妄想也。所以者何？谓有情之寿命非由阎王所掌控，乃是自己之命根所决定；命根则是由往世之业种（譬诸凡夫有情），及受生之愿（譬诸已悟之菩萨）与现世众生对此菩萨住世之需要，及此世所依之色身优劣等，而定其命根，非如密宗所说之由阎王而决定之。
学佛之人，已成上师而弘传 佛之法教者，不应作此外道想，而言命由阎王掌控。如是延寿之想，纯属虚妄，纵使广有钱财如王永庆…等人，百年大限到来之时，悉将所有财产捐与喇嘛、而请其如是作法念经延寿者，亦不能成其功、竟其业；何以故？此非真正延寿之法故，乃是密宗诸师之虚妄想故。
若欲延寿者，当依四禅八定而修；若已证得四禅八定者，只须加修灭尽定（已证四禅八定具足者，只需现观觉知心及作主思量之心虚妄，便断我见我执，即可证得灭尽定），便可自行促寿延寿；除此而外，唯有强加外力毁坏色身五根而促寿，并无其它促延寿算之法；是故密宗欲藉假人作法而求借体延寿之法，纯是虚妄怪诞之妄想，非能达成其所要求之目的。

第二十四节 密宗虚妄施设之五佛

密宗常有五方佛之说，然五方佛乃是妄想。亦有谓五脏即是五佛者：《《人面乃五脏之表，内坏则外显，故能自知也。夫五脏即是五佛，五佛去则五脏坏，故修法之人应常常视察其面有无变动。如有变动，即知己寿将尽，于是速即修法；待里边阳焰青烟等来时，乃行抛斡（迁识）。故修法之人必须知抛斡之法，否则不行。》》（62-320~321）
此说乃是妄想也。五脏若是五佛，则众多有情同处此一地球中，应此地球中同时有无量无数之五方佛，则应此一色身之中便有五佛同处一身，如是，究竟有无西方极乐世界 阿弥陀佛？究竟有无东方琉璃世界 药师佛？乃至有无余方世界诸多现在 佛？若有，则成抵触之说；若无，则成违 佛之言；进退无据，成虚妄语。故说密宗所言「五脏即是五佛」之说，乃是妄想者之所说也。
《西藏度亡经》中所说者，亦复如是荒唐无比。彼「经」中说：五方共有五佛，逐日来亡者眼前示现接引之，不论亡者生前是否曾发愿往生其世界，亦不论亡者所发之愿与彼彼佛之别愿相应与否，悉皆等同接引，无诸差别。
复次，《西藏度亡经》中所说诸「佛」似已互相约定：娑婆世界若有人死亡时，于亡者死后之第一日，由「抱着佛母行淫受乐之毗卢遮那佛」来接引密宗行者；第二日由「抱着玛嘛基佛母行淫受乐之金刚萨埵阿（门＋人人人）世尊」来接引行者；第三日由「抱着佛眼佛母行淫受乐之宝生如来」接引密宗行者；第四日由「抱着白衣佛母而行淫受乐之阿弥陀佛」来接引密宗行者；第五日由「抱着贞信度佛母而行淫受乐之不空成就如来」接引密宗行者；第六日则由五方之双身受乐佛父佛母前来接引；第七日则有诸部持明「圣尊」，皆是抱着空行「天母」、二根相入受乐之像，前来接引密宗行者。如是五方佛等互相约定日数而前来接引娑婆之亡者，真是异想天开之言也。
十方虚空有无量数佛，云何仅由此五佛代表人身之五脏耶？云何仅由此五佛逐日接引密宗行者耶？其余诸佛云何皆不许耶？抑或密宗认为十方无穷尽之虚空中唯有此五佛耶？有何根据而言彼五佛曾有如是约定耶？有何根据而言身中五脏代表五佛耶？依何道理而言身中五脏能现五佛接引众生耶？审如是者，不须诸佛示现于人间也，但由五脏之五佛于中阴界发大慈悲心，以慈柔音为亡者说妙法、并接引其往生佛净土即可，何须一一日之一一佛劳动不停耶？
尚有其它大过，不及一一言之，行者自惟可知也。是故密宗施设五佛之说，荒唐邪谬，纯是臆想所得之妄想法，有智之人何堪信之？更言修之？

第二十五节 诵经即可成佛之妄想

密宗复有诵经即可成佛之妄想：《《余尚有一经，诵之七天，即可成佛。此经用于闹鬼之处，只要一念，即可将鬼超度成佛焉。》》（62-324-1）。如是妙法，实应广加阐扬，以救众生；然而密宗却将此法秘而不传，吝惜至此，焉得谓为慈悲之人耶？
若有如是之法者，余若得之，必定将之印制成书而广流通，以救广大学人，令诸学人代代相传，于佛教学人寿终死亡时，各各为之念诵超度，令诸学人死已个个成佛。而密宗竟秘惜之，不肯广传之，真是无慈无悲之人也。
若真有此法，则 释迦世尊必定加以广说，咐嘱弟子流传不绝，不可能失传也。诸菩萨亦必发大悲心，忆持不忘而广传之，焉有可能唯有密宗有之、而显教中无？无是理也！
密宗其实并无此法，仅是口头言说炫惑于人尔。若真有此法而公开之，亦将必定处处破绽，句句违 佛旨意，悉属违教悖理之说也。此亦密宗无量妄想之一尔。

第二十六节 以拙火消除业障之妄想

密宗复有以拙火消除业障之妄想：《《夫丹田火犹如烧罪业魔障之柴火，修丹田火即以此柴火将身内之业障尽烧也。业障烧尽，即可得抛斡之道，故丹田火者抛斡之引也。》》（62-324-8）
此乃欲藉拙火之力，将身中业障烧除，然后以迁识法而迁自己之根本识往生诸佛净土也。然而此乃妄想者所说也，谓如前辑迁识一章中所述密宗「迁识法」乃是虚妄之想，不能成就迁识之目的；今者更欲将业障藉由拙火之力而消除之，更是妄想也。何以故？此谓有情众生之业障，非可由身中气功之暖法而烧除故；业障是心法故，拙火是色法故，云何不能及于心法之色法、可烧除心法之业障耶？
如今密宗以虚妄之迁识法，配合虚妄之「拙火烧业法」，而欲烧除业障，迁识往生诸佛净土，真乃集妄想之大成者也。集妄想之大成者，云何可谓为最懂死亡超度之宗教耶？云何可谓为冠于显教之最上佛教修行法门耶？真乃世间颠倒想之至极者也！

第二十七节 虚妄想之密宗法报化身

密宗诸多密续密经所言修证法报化三身之法，皆是虚妄想，与显教所说之法报化三身不同：《《昨讲明光即智慧法身，亦即大安乐法身，此两个即是一个。明光如空中之身体，彼有色之身乃气与意两者互合而生之身体，是为报身。许多经内称此报身是智能身体。或有人云：「能见之身不是佛身，乃尘世之身。」勿信此言。佛说报身与佛身乃一个，幻身与明光两者双入之身体得到，能变成甚多之样子。》》（62-341）
由是故知：密宗行者认为修至一念不生而发起明光时，彼觉知心即是法身，即是大安乐法身；此时之身体即是庄严报身，与显教经中佛说迥异。了知此者，即知密宗所证之法身即是常见外道所说「常住不坏之觉知心--离念灵知之意识心」。而其报身者，即是双身法受淫乐触觉之色身也--由此色身而受乐报，故名报身。密宗古今诸师根本未曾证得佛所说之法身第八识，亦未证得报身--色究竟天宫中之广大庄严报身。纯是自意思维妄想之法身报身尔，非是佛教中诸经所说之法身及报身也。余详本书第二章第十节所说，此处勿庸重述。
如是妄想，宗喀巴亦不免焉。譬如宗喀巴所造《密宗道次第广论》中说：《《…故报身等与布施等诸相，是为最胜，以彼等相胜出瓶（灌）等诸余相故。具足彼诸相者，是具一切种之空性（即是具足一切种子之空性）。如无身相、则不能（与众生合修双身法而）饶益有情，如是若无大悲，亦不能利一切有情，故云悲满。无缘大悲如如意珠，（于双身法之一念不生而不分别之）无分别中利益有情。言不断者谓受用身（受用乐触之色身），具足如上所说功德恒相续转；由是不住寂灭与三有之大涅盘故（由八时而修故令乐触长住不断而不住寂灭，长受此大乐之觉知心亦非流转生死故是大涅盘），常恒无断，非「有时转、有时不转」间断之法。言无灭者，谓彼报身（受乐触之色身为报身）非暂时住即便断绝，尽未来际随大悲转，及诸有情无间断故。……然不间断亦通化身，无灭则谓尽未来际不入涅盘，故有差别。七加行说无比安乐圆满报身、大乐法身、及大悲体性之三身相续，为前不断之义。……谓如第三灌顶之时自为本尊父母住等至相，第四灌顶亦如是住。此明第四灌顶具足报身结合二支。》》（21-393~395）
宗喀巴此处所说者，乃是人间之肉身能受此第四灌之大喜乐受，故说为报身。亦谓将来成佛时之长时受此第四喜淫乐，常时而受、永远不断，故说能受此乐之色身即是报身；即此色身而证此第四灌之第四喜大乐者，即是成就即身成佛之大义。
宗喀巴认为：此亦可说明第四灌顶具足男女双身结合等二支之密意。将来则以观想所成之广大天身作为佛身，舍寿之后即将觉知心及明点阿赖耶识迁往彼天身，以彼天身而抱明妃常受第四喜大乐，名为报身佛，以此广大天身及第四喜之乐常在，作为庄严，故名之为庄严报身。是故密宗所说之庄严报身者，并非佛法中所说之报身，乃是双身法受第四喜至高淫乐之人间色身、或舍寿后转依之常受淫乐天身也。密宗所说之法身者，乃谓第四喜中受淫触至乐之觉知心也，而非 佛所说之第八识身。如是法身、报身之说，与 佛所说迥异，焉可谓为真正佛教法义耶？
宗喀巴又作是言：《《第三灌顶之时，自身现报身相；此后不离佛母，现为父母互抱持相。于彼定中心住，了达诸法真实之俱生智。取彼二者为喻，决定第四灌顶之理。谓由修方便支，最后自身成就相好庄严报身及以结合二支体性，非唯胜解修为佛之色身。此心亦非暂住真实，谓是尽未来际所有大乐与无自性二支体性。明此双运即是第四灌顶。》》（21-396）
宗喀巴所言者：谓第三灌顶时，男弟子既与女上师真刀实枪接受临床指导而现报身相--手抱明妃相（女性密宗行者则是手抱勇父相），已知双身法即身成佛之密意，乃于双身法之乐触中亦能观想自己广大天身手抱明妃（女性密宗行者则是手抱勇父）而受第四喜大乐。受第三灌已，此后即当永远不离佛母（女性为永远不离勇父），常抱明妃（常抱勇父）、每日八时精进而修，应当常常「现为父母互抱持相」，长时「于彼定中心住（长时间在淫乐之一心不乱『定境』中安住）」，而了达诸法真实之俱生智（由长时间手抱明妃受乐而一心住于「定境」中，能了达一切法皆是由此受乐之「定中」觉知心而生，此智即是乐空不二之俱生智）。此即是宗喀巴所说之俱生智，此即是密宗所修之方便支--唯有密宗方有之方便成佛法门--即此肉身而成佛道。
此法乃显教所无，故密宗以此法门而自矜于显教，嘲笑显教为因地修行，自夸密宗是果地修行，而且是所成就者为报身佛--即此肉身受第四喜大乐而成佛道，非显教修行所成之化身佛，蔑视显教修行不能成就报身佛。由是「修行」理论及行门，是故密宗之一切报身佛与法身佛，皆是手抱女人、二根交合常受淫乐之相。
宗喀巴又作是言：《《此说空色明妃抱持行相（这是说：无肉质之观想色像本尊与明妃抱持运行之相），固具「结合、大乐、无性」等支（固然具足「二根结合、大乐、无肉身之空性」等支），不论报身有无其名，其义已具（所以不论是否已具足正受第四喜之报身名义，其正义已经具足）。是故果位第四灌顶（由此缘故，于第三灌后再入第四灌顶坛，与异性上师合修双身法而入第四喜之乐受中安住）具足七支（七支请详第八章及第九章说明）与余家同（而具足七支者与其余诸家所说相同）。劣者道位第四灌顶，从随念后，现无分别空色欲天父母之相，故于三摩地（受高潮淫乐而一念不生谓三摩地，亦谓等至）位亦有。说自彼等位后，由空色大印成办不变乐者，非谓任何空色皆可（是说自第四灌顶之后，于手抱明妃合修双身法时，由观想之空色双身法而成就第四喜大印、成办不变大乐者，并非任何观想之空色皆可），要是现为空色杂母明妃（必须是显现为空色之种种明妃方可）。尔时虽非真实成为空色天身（此时虽然仍非真实成为空色之天身），然不待观察、心中即如是现（但在合修双身法时，不待观想，心中即可如是出现）。故于如斯空色不变大乐同一智体、二无分别，名为第四灌顶。是故不应偏执「安乐」或「空印证」等为第四灌顶（所以不应偏执获得第四喜之安乐，或偏执无肉质空色印证等为第四灌顶），以《大疏》解俱生不变即第四云：「离羯摩印与智印因，空一切种最明显相」，多次宣说空色合故（多次宣说空色与大乐和合方名第四灌顶故）。》》（21-401~402）
宗喀巴又作是言：《《说瓶灌顶成就化身（说瓶灌顶后所观想之本尊天色身就成为化身），秘密灌顶成就报身（第三秘密灌顶后色身就成为报身），慧智灌顶成就法身（第四灌之慧灌后觉知心成就法身）。此中所说报身，虽可作幻身解，然依密乘通义，多指佛语。如是化身，谓佛色身，其等流因谓由修习生起次第及彼所表圆满次第天瑜伽等所成。法身，谓常住真实之佛意（法身是说第四灌即身成佛后之佛意--一心受乐之觉知心）。》》（21-423）
宗喀巴又作是言：《《寂静师等多依三三摩地次第，配自性、受用、变化身。谓初加行者，初成自利，能化天众，是故立为自性身或法身。彼所生者，利他色身之最初故；胜曼陀罗王立为受用身。彼住本处而各放出诸天，往十方界饶益有情，故胜业王立为化身。若如此义，则是修彼三身为道，故修三三摩地。》》（21-491）
如是所说化身、报身、法身者，皆是依双身法之乐受及观想影像而说，皆非如显教经中所说之真实化现者也。密宗古今诸师常常以假作真，认为观想成功时即是现实中亦已成功；皆是妄想也。而如是法身、报身、化身，皆唯觉知心中之影像尔，并无众生法界所能得见之身，唯存于密宗行者之观想境中尔。如是修行观想，既违 佛说，成为妄想，焉得名为佛法？宗喀巴乃竟妄言能度化诸天天人，岂非可笑之言乎！
宗喀巴又作是言：《《空色（观想所成之本尊身因无肉质色法故名空色）究竟即是相好庄严佛身。故彼空色之无性空虽是胜义（故彼空色之无肉质而其性空虽是胜义），空色仍是世俗谛摄（但空色仍是世俗谛所摄）。故或说为自在常住（是故有时虽然说空色为自在常住之法），乃未了知为何修空色也（乃是尚未了知为什么而修空色也）。如上所说烟等空色上上转依，乃至第六支时空色欲天父母之相（乃至第六支时之空色欲界天父母交合受乐之相），即是果金刚身不共亲因（即是报身佛果地金刚身之不共显教亲因）。尔时唯现如是相身（在肉身交合而受第四喜时，只是出现如是肉质相之色身），身实未成空色之身（身实尚未成为空色之身），以粗色界犹未尽故（由于肉质粗色法界犹未断尽故）。故欲修成彼身（所以若欲修成彼报身佛之报身），必须灭尽尘聚色身（必须灭尽微尘聚合而成之色身），如以变金之汁点铁为金（犹如以变金之神异汁水而点铁为金一般），如是由系「身中菩提」令无漏泄（就如这样由于系住身中之精液--物质菩提心--使其永无漏泄），而能尽诸粗色（而能断尽种种粗色，方能成就报身）。……又云：「如炼水银能化铁石，任持彼等大色（即其精华）而住，然非粗界，以彼大色着诸铁石，铁即离垢，石变成宝。如是修菩提心能化蕴处界等及诸命根（如是而修精液明点提升等法，能化除蕴处界等粗色及诸命根），任持彼等大色而住，然非粗色。」此处不变之乐，即当龙猛派中所说「心为光明」。此中乐空之空是世俗身（此中所说乐空不二之空乃是世俗身），乐是契入胜义之智（乐空不二之乐即是契入胜义之智慧），与余经中所说乐空略有不同（与余经中所说乐空之理略有不同）。由系身中菩提令无漏泄（由双身法中维系身中精液明点使无漏泄），不变妙乐最圆满时（至不变妙乐第四喜最圆满时），一切粗界悉皆永尽（一切粗糙之物质法界悉皆永尽），界亦无存（其种子亦无存，唯余乐空）；尔时界与妙乐，能所依之关系，皆已灭故（尔时粗色法界与妙乐之能所依关系，皆已灭尽之故）。如灌顶略标云：「能依所依系，乃至不变乐，得心不变时，无能依所依。」乃至顶中界未充满（乃至第四喜提升至顶髻而红白菩提之净分仍未充满时），有能所依（仍有能依与所依）。既充满已、得不变时，则无彼依（提升至充满之后，而证得第四喜妙乐不会再变异时，则无彼能依与所依）。故于空色金刚身如虹霓（所以对于空色金刚身犹如虹霓之语），莫起如乳满腹之执（不可生起「犹如牛乳满腹」之执着）。》》（21-561~562）
宗喀巴所言：「故彼空色之无性空虽是胜义」，其实绝非胜义；胜义者乃谓证得法界实相心--第八识--如来藏心，由证此心故，现前照见有情法界及十方三世一切法皆由此如来藏所生、所显，因此生起般若慧，照见实相；如是修证者，方得名为胜义也。宗喀巴以妄想所观想境，及欲界沦堕之淫受，而谓彼乐受及受乐之觉知心无形无色为空性，以此谓为胜义，与佛说完全颠倒，乃是「言不及义」之言，皆是凡夫与外道对佛法误解所生之戏论也。
宗喀巴堕于如是外道妄想之中，以双身法配合观想而欲修除粗色身，以为精修第四灌之双身法至究竟已，即能成就广大空色天身与常受第四喜乐触之空与乐，以所想「空乐遍满之天身」，配合「永不退失、永不暂停暂断」之第四喜乐触常住身中，以之作为佛地之法身。黄教创教之法王，号称力行改革密宗邪淫堕落现象之宗喀巴，根本未曾稍离双身淫乐之法，只是加以较为严格之限制尔。如是，西密黄教宗喀巴误会佛之报身法身，歪曲严重邪谬至此，令人浩叹！
黄教之宗喀巴如是误会佛之报身，余派亦复如是误会：《《中脉下来一通了，这就是法身本尊啊！五轮出来，就是报身本尊啊！然后毛孔全通了，就是化身本尊啊！你看！这是多么科学化。它根本就有一定的次第，一定的脉络，一定的做法啊！我所以说「三昧耶身」一定要完全化成虹光，然后才算是即身成佛、即生即身成佛啊！》》（32-307）
陈健民又作是说：《《此外还有一个如何契入法身的修法。法身无我、无相、无有、无欲。如你欲知此法，可修大手印，修空。首先，将整个宇宙以及其中的万象观而为空：见山不是山、水不是水、屋不是屋、墙不是墙、身不是身。宇宙间的一切悉皆化而为光，此光进入心中，复由心中进入莲花，又由莲花进入种字（原注：一种密教字母，例如吽字），先由底部第一部份向上溶化，直到第五部份，最后化入一根毛发之中，复由此根毛发完全化而为空，这是法身。你既已在生时修习多次，死时这个修法就会继续进行。行者知道此系法身部份，故以善为保持三昧境界。》》（32-425）
此是以想象「一切法皆空却、成无」，一切法空，即是法身。如是则与断灭见外道同一知见，焉可谓为佛法耶？而此境界中能知一切法皆空之觉知心，则是常见外道所说之「常不坏我」，复堕常见之邪见中，双具常见与断见。
又起虚妄想，错认明体为法身：《《法身见（原注：或俱生智见）：此是大手印之正见，它强调明体之无生。若行者相继地坚住此正见，不用任何法门或法药，将会直接证得法身。》》（38-456）。既以一切法空作为法身，则不应复以俱生智（觉知心受第四喜淫乐之「智慧」）为法身，前后相违故，法身不应有二故。
又作是说：《《智慧身并不在身体外面这个身，而是在身体里面相当于心脏的位置有个身。不是讲那个心理的心或者哲理的心，硬是指生理的心脏啊！就是这个肉团心，这个肉团心的位置有一个智能身。》》（32-224）。如是之言，又复违于前说，自生矛盾：既肉团心处有一智慧身，则不应如前文所说之以俱生智见作为法身也。
又云：《《智慧身还是要观本尊；三摩地身呢，就完全是要观这个空性定，一切都变成空性。所以要观种子字由下而上，一部份缩进另一部份，一个缩一个、一个缩一个，缩完缩到最顶上的尖端地方，然进入空性三摩地（进入一切法皆空的「三摩地」），这个三摩地就是法身。这个其实就有地、水、火、风、空的关系，就把五智五大统统缩一缩，由三摩地的关系，就缩进空性里头，就是真如法界的东西。所以这个就谓之三摩地身，所以是配法身。死的时候呢，他是样样都是缩；一缩，一缩，缩、缩、缩、缩，粗的缩到细的，大的缩到小的，最后缩到一个毛孔的样子，然后就没有了，那就是归到真正的空性的真如境界了，也没得我执，也没得法执，也没得烦恼，也没得别的。》》（32-230）
又云：《《他是用五智的气、脉、明点，加上四初灌，三昧耶尊本尊，二灌，以本尊修气功，五智、四喜、四空的定力成报身佛喜，四空的定力，然后就成了报身佛。在心轮现出来之后，然后再把余四轮也打开，就成了五方佛。然后呢，把毛孔统统充满小的佛啊！这就是化身佛。例如毛孔里都充满的化身佛是像报身佛一样的呢，那末这个三昧耶身是不要荼毗的，因为他已经变了嘛！每一个毛孔都有一个化身，他是绝对不需要烧。我找出这个问题的答案，我想就是达赖喇嘛也没有法子解决这个问题。这个问题很大啊！若不找出这个究竟的答案出来，你就没有法子即身成佛啊！要即身啊，就是硬是不死啊！开中脉的人并不是就打通五轮了。先开中脉，然后由中脉就打开五轮，然后由五就通七万二千小脉。所以中脉是法身，五轮是报身，七万二千就是化身。》》（32-234）
如是，密宗各派所修之法身、报身、化身，悉由观想及双身法中而修，完全不依大乘教诸经中 佛所说之由般若、禅定、一切种智而修，法道迥异大小乘法，与真正之佛法完全无关；根本而言，完全是外道法，乃竟强言其法是佛教之真正究竟法门，并自言是超胜于显教 释迦佛之方便法门，颠倒至此，无与伦比。
密宗复又妄谓密法之修行可以成就化身万千：《《修时里边初见阳焰如五色之光，继见月光，嗣见日光，后日月二互合，于是内感黑暗，此皆气与心之作用也。其时心中观想本尊具三十二相，有八十种好。当月光日光黑暗三者次第来时，心须寂静，不得稍想世俗之乐；即使天仙美女前来相视，心亦不动；年轻者视为妹，年长者视为母，不起些微淫欲之念焉。修法之人不得心中拟想女子之形态、稍生淫心，亦不得精点外泄自伤元神。自己要如在镜中看见一般，见镜中之自己变成空行母形状。倘对此形状略起好恶之念，即成疑心之「珠理」（藏语珠理此译幻身），又称不清净幻身。至于清净幻身则异是，非中阴身替代成佛，乃空安无二无别。自己之心与气修习既久，则命自由梵门外出，成空行母之身，高约尺余。此幻身能分身万千，悉具三十二相、八十种好；此时心中甚乐，疑心全无。前有疑心故心不清净，此无疑心故心甚清净，此乃无上瑜伽密宗之理也。》》（62-220）
如是所言不贪他人女色者，真是言不由衷之言也；何以故？谓如宗喀巴所说黄教上师作第四灌顶时，上师所用以行淫之明妃须多至九人，何可谓密宗上师不贪他人之女？密宗之古时大修行者杂交情形极为严重，乃至言自己之妻、子、儿、女、姨、母…等悉可作为明妃，而共修双身法、而乐空双运之，复又心心念念求证第四喜而成佛，乃至宗喀巴之谓每日八时而修，乃至整月整年整劫等精进而修，恒不止息，今言不贪天仙美女、世间美女者，无乃矫情之言乎！
如是不净之心而谓为清净之心，无非遮人耳目之说尔，绝无实义。如是「精进而修第四喜，乃至八时等」之大贪心，云何可能证得绝对清净之广大庄严报身？报身永离欲界爱故，报身亦永离色界爱故，报身亦永离无色界爱故，是故密宗所言悉违事实，亦悖佛语，绝非佛教。

第二十八节 密宗对世间法果报之妄想

密宗贪求世间法果报之妄想者，譬如宗喀巴云：《《修取宝藏悉地者，如初品云：「藏中金刚形，当于自心修；修已即能见，地中诸宝藏。」谓于自心想宝藏瓶，中有月轮，月上有五股杵，念诵「班拶尼底」，乃至见相而修。相者谓可见触之相。得相状已，修念诵一通夜。次往想有宝藏之处，供养本尊等，及施鬼神食。以金刚锁咒印，缚护宝藏及其处所。次修念诵、便能见其宝藏，掘地而取。如是或于虚空修金刚杵，自修羯摩金刚，修念诵后随二金刚所坠处，即知其有宝藏。又于舌上修金刚杵而修念诵，自即能说谛语：谓某处有。》》（21-146）
如是观修，若真能获得宝藏者，彼等密宗上师、法王、喇嘛、仁波切等人，皆不须花费巨资搭机、辛苦劳神来台传法以获取供养也；云何密宗诸师今时悉皆勤于来台灌顶、广收徒众、而受供养？所谓生慈悲心故来台传法者，乃是饰辞尔，难遮明眼人也。
复次，若此修法真能获得大宝藏者，密宗诸师皆不须忧愁弘法资财之欠缺也。而今现见非是，可见宗喀巴所说此法乃是妄想，非真实法；亦复违背三世因果，亦复违背布施果报法理，非是 佛所说法也。
宗喀巴又云：《《若欲修不沉没悉地，可于泉水等旁，或于随所乐处，以大瓦器满注净水，安可见处；意诵「班拶拶罗」。若诸水尘变金刚相，更互相着，结成一金刚形。四座修习，乃至获得见触等相。次至堪受手足等触坚如金刚。于彼随绘何部曼陀罗轮，修前行仪轨已，经一通夜安住三摩地。
次若欲于水上行时，但当现起此三摩地安住其中，即能于水上行住等。若缘虚空诸尘，修成羯摩金刚，变成一金刚梯；乃至堪受手足触着，如前而修，则能上升须弥顶等。
若修持明悉地，当广修供养等仪轨，修微细金刚后，诵「班拶答惹」等四种心咒随一。随顺各品部别，观想持明圆满形体住月轮上，乃至得触见相而修。次供本尊，经一通夜住于三摩地中。智慧本尊降临，授与所修持明悉地。如是等众多共悉地皆可修行。
若欲修得最胜悉地，自修五如来身随一形，念诵「班拶答都」，想有微细佛身遍虚空界。于出息时观想一切明显；至入息时想如酥入沙中、皆入自心而摄持之。如是不作余业、专精修习，调伏三业所有粗重，乃至见相而修。获得相已，如前说绘坛等而修。则成就持佛形之持明菩萨。
又于如来部中，若住金刚萨埵等本尊与自身无别之慢，每日远离三业障碍而修，至出息时想本尊形遍虚空界。尤于诸根及所念境，想彼一切皆为本尊形像。思惟彼时，当如是念：此等一切皆从分别而生，如所分别，若以教理观察，皆于胜义非有。次收息及意时，当缘本尊。
如是修习，若得前说相状，则当绘坛供养，通夜住定，勤修念诵，本尊降临授与本尊大印身形悉地。修此二时，说止命力而修。若于彼二由修力弱、未得所说之悉地者，然如神通、寿、力、身色殊妙等诸悉地，不待勤劳亦可成就。如是所修悉地，是瑜伽部上根所化，初修行之最妙悉地。》》（21-146~147）
如是所修、所观、所想，皆是虚妄之想，若如是而修、可得成就诸法者，应今密宗诸多法王、上师、喇嘛、仁波切……等人，悉皆已有广大神通也，云何皆需等待彼等死已、方由徒众喧腾宣传之？云何彼等有大神通、他心通者，皆不能知余心中所想种种般若智慧耶？云何皆不敢于拙著所说诸法置一辞耶？
既言可由此法而修证大神通境，彼诸上师复又极喜神通之境，云何竟不能修成？而竟不能稍现神通以伏平实耶？而竟不能稍现他心通以知平实之所说法意耶？故说宗喀巴如是所言世间神通境等修行法门，皆是密宗祖师之自意妄想，非真佛法中正修神通之法也！


第十四章余诸邪见--恣意解释佛法修证之名相(第29～40节)

第十四章余诸邪见--恣意解释佛法修证之名相

第1～7节 第8～15节 第16～28节 第29～40节

第二十九节 双具污秽与邪淫之密宗
第 三十节 密宗之解脱妄想
第三十一节 密宗之中有妄想
第三十二节 密宗无死瑜伽之妄想
第三十三节 以表为真之密宗
第三十四节 错会心义之密宗
第三十五节 以鬼神为主之密宗
第三十六节 密宗之金刚萨埵忏悔法及百字明之本质
第三十七节 明空大手印即身成佛之妄想
第三十八节 密宗发菩提心之妄想
第三十九节 将禅定误作般若之密宗
第 四十节 误会无余涅盘之密宗

第二十九节 双具污秽与邪淫之密宗

密宗之本质，是双具邪淫与污秽之「宗教」，乃是与鬼神相应之「宗教」。余作此说者，其故有二：一者，其「修行」法门，其实与修行完全无关，其本质乃是追求世间「淫乐之至乐」之世俗法--以淫乐之最强烈乐受及最长久乐受作为追求之终极目标，乃是令人永远沉沦于欲界之最低级宗教，所追求者是欲界中最最粗重之淫乐触受故；二者，密宗所崇奉之「佛菩萨」，其实皆是山精、地祗、鬼神、夜叉、罗剎…等所冒充化现，故有种种颜色：五色佛、五色文殊、五色菩萨、五色度母等；显教与南传大师不知其谬，竟决议以五色旗为佛教之代表旗帜，无知至极。彼诸密宗之佛菩萨、护法神等，既是山精鬼魅…等所化现，故须用种种世间最污秽之物如大小便、淫液精液与酒，及众生鲜血、鲜肉而供养之，若以清净素食之物、乃至煮熟之肉类供养，彼则不喜。
譬如宗喀巴所说之供养：《《二以《亿现说经》所说而降，师长作胜乐身（作正受淫乐第四喜与弟子交合之立身相）、右伸而住（右腿直伸而安住），弟子亦尔（弟子亦如是配合而安住。请观密宗所绘胜乐金刚立姿抱明妃交合之像）。平心合掌，左手振铃，右熏烧香，洪音诵咒而降（大声诵咒而降明点至下体中、引生至乐）。咒为「底叉摩诃卓答，阿北夏耶吽，岂利黑如迦耶毗摩黑，毗耶惹拶耶，底摩黑娑诃」，以此真言劝发勇识（以此真言劝发勇父同受此乐也）。所熏之物，铃论师谓：妇女染污之月经带，涂以五肉五甘露及猫粪，和以黑香，于颅杯（死人之头盖骨所造成之供盆）中烧炭火而熏。此是依物降智之法。》》（21-339）。以最清净修行而自夸之西密黄教宗喀巴，尚且如是淫秽不净，其余各大派之更淫秽邪谬，亦可知矣！
复如黄教所作之荟供：《《尤其欲以不共金刚乘秘密道究竟善巧方便而速疾圆满二资粮者，作具殊胜近集之支分是荟供轮，……
集会不离方便智慧者（说此种荟供集会之不离方便与智慧者），称为勇父勇母之喜筵（乃因此荟供称为勇父勇母之喜筵），随顺时依智慧手印之方便智慧等数而行（若男女双方能互相随顺时，则应依智慧手印--双身法大手印--之男性方便与女性智慧等种种法而合修之）。如彼方便智慧双运之正士集会（方便谓已修第四灌双身法之男性，智慧谓已修第四灌双身法之女性）为「具善缘人荟供」（如果是彼等具有方便与智慧双运之「正士」作此荟供集会者，即是「具善缘人荟供」）。饮食、衣饰、歌舞、交合（于荟供中合修双身法。详第九章所举密宗大修证者冒名打那拉达所传授之记载）、诛杀之五资具等聚合为「具富资具荟供」。布列修习能所依俱全之智慧坛城（布置修习双身法能依所依俱全之智慧坛城）及护轮成就依据及影像为「具喜本尊荟供」，共三者。于其上更以「无执着」而行、为圆满福德资粮，及威仪中执握无所缘之慧、而圆满智慧资粮（即是依双身法所说密意而如实修行取证乐空双运者，谓为圆满智慧资粮），即「大荟供」（这就称为大荟供）；合为四种。……
其谓当舍不合宜之荟供物、邪命等诸类，及不净资具：如未荟供前即先食，则失献新供之义。用剩者称「荟供狼食」，应不误谬取舍而为，五肉及五甘露或酒肉不可缺故，应尽力采办。……
又「多杰切」者揉团，「格切」各种香料之熟食。「蒋碟」或白月为乳或酥、「答冲」亦酥油或奶酪及椿，「答杰」为酸酪及薄饼，「切赤」乳渣、「麻达那」或「巴借」、「渣给」为酒，「拔拉」为乳，「渣即」及「芒沙」为肉，「展摩」为香菇，「湘摩」为清酒，「衮杜局」为盐，「永间」蒜，「阿魅」大肉（人肉），「昆准」象肉，「阿噶鲁」马肉，「那令」牛肉，「给杰」犬肉等。综之，即药材果物等饮食诸类均尽力筹备。……
吉美林巴云：「以其表示，总体而言：洒药血于食子等，净治垢秽染污，消除障碍、献供及加持，如药引般成催请本愿相续等具各种需要。……
中间忏时，献五肉五甘露等，其形相为三昧耶物（密宗男女双方行交合淫乐而至乐空双运后射精，与女方所共同流出之淫液混合后之液体，称为三昧耶物），体性为智甘露自性一，发露忏悔一切违犯三昧耶过失退堕，令其欢喜慈爱垂顾，……」》》（158-339~349）
以此不净之荟供而求大果证：《《复次，第四分献新品于天：设荟供物，洒以药血（生鲜之血）供净居天众怙主等，或又共通缘想总宾客类而献，施放于户外净地。……其功德利益如『金刚璎珞』云：「福德之中荟供胜，此生所愿悉成办，袪除障碍及中断，后至持明胜者剎，得证普贤如来位。」》》（158-351、363）
许多佛教学人，初至密宗道场参与荟供法会时，但见颅杯中供呈五甘露等，以为真是密宗上师所说至极清净、至极珍贵之物，却不知其实正是世间最极污秽、最极邪淫之物；将之喷洒于供品之上，而作荟供；荟供之后，初学密法者，竟亦随同密宗诸人而分食之，了不能知其内涵物之邪淫荒谬。今若闻知此事实已，欲不空腹作呕者，亦难之矣！
复次，密宗诸师若谓彼等荟供之时，并未如是而行者，则是违背宗喀巴《密宗道次第广论》所说，亦违莲花生等上师所造一切密续所说，则成不如法之荟供也。
莲花生上师于《亥母甚深引导》中，亦主张修父母无二密续时，须以诸杂秽物供养空行：《《…七、父母无二密续修法：敬礼秘密语本尊。如我所修秘密法，为秘密中之极秘密者；于尸林中或寂静处，陈设五空行三角食子，箭上安鹫毛，系红绫、红铜片、海螺等，此为空行所依物。具三节、如竹而实之藤上，以五色红等绫庄严。颈上涂处女血及黄丹，此为爱敬法所依（为欲修双身法故作此令明妃生喜之行为，名为爱敬法）。如（如果是）僧人，当备红法衣（象征处女之血色）、黑纸上以金（泥）书五部空行母咒；具相十六岁空行女血（具备端庄美貌及海螺脉…等相之十六岁少女之经血）、及自明点（及僧人自己之精液）、五肉五甘露完全之阿米打（五肉五甘露皆具足混合之酒），五位五宝，独片天灵盖、为女而未坏者（女人之头骨顶盖，必须是完好未破损者）。此中，中画马亥，四方画四空行。复以此贮上诸物，并悬佛像，陈供养、箭、镜等。正行当知四种橛（正行时，当知四种金刚杵）。》》（34-536）
如是须用处女月经污秽之血，亦须僧人自己之精液等而供养之，所供五肉五甘露亦是极秽物，如是不净之荟供，真正之佛菩萨必不降临，唯有鬼神、山精、罗剎、夜叉、魍魉…等不净之凶神，方喜此等极秽物及血肉而受食故。
又密宗中之「佛菩萨」皆好乐淫欲之触，皆同以手抱明妃而不断受诸淫乐为其报身，故教令弟子以淫欲之秽触供养之，如是而修「佛法」。譬如密宗之《大日经》所载：
《《秘密主！一切世界诸现在等如来应正等觉，通达方便波罗蜜（通达中脉明点宝瓶气及性交技巧，即是密宗之方便波罗蜜），彼如来知一分别本性空，以方便波罗蜜力故、而于无为以有为为表，展转相应而为众生示现遍于法界，令得见法安乐住、发欢喜心；或得长寿、五欲嬉戏而自娱乐，为佛世尊而作供养。证如是句，一切世人所不能信。》》（《大正藏》18-19-中）
又如密宗之《金刚顶经》亦如是以淫秽之行，作为成就金刚萨埵之大手印：《《次当说结金刚萨埵成就大印：倨傲抽掷杵（谓阳具坚硬而抽送），等持金刚慢（谓住于性高潮中能够坚持不射精故持金刚慢心），身口心金刚（如是身口意三业皆成为金刚性），成金刚萨埵（此密宗行者便成为金刚部有情）；由此遍行印（由此法而遍行淫乐于全身），诸欲生安乐（藉此全身诸欲乐而生安乐），通寿力胜色（能通达「菩提」及令寿命身力与色身皆胜妙），如金刚萨埵（犹如金刚菩萨一般）。》》（《大正藏》18-220-上）
复如密宗之《一切如来真实摄大乘现证三昧大教王经》亦如是说：《《坚固菩提心出生，我此观想于诸佛，我以嬉戏供养故（我以淫乐之嬉戏供养佛故），即得诸佛胜妙乐。……彼一切身悉和合（于彼双身法修行时之上下身分悉皆和合），自然妙乐成供养，以此奉献速能获：金刚萨埵等无异。真实妙爱相应故（与此双身法至乐之妙爱相应故），随应所向乐触生，以此奉献于诸佛，得金刚宝等无异。坚固喜乐常相续（阳具坚硬不软、令淫乐常住而相续不断），随触随应胜乐生，以此奉献于诸佛，得金刚法等无异。金刚莲华杵相合（女方之金刚莲华与男方之金刚杵相和合），相应妙乐遍一切（二人相应之妙乐遍于全身），以此奉献作供养，得金刚业等无异。》》（《大正藏》18-367-上、下）
以如是淫秽之「金刚嬉戏」，以如是淫秽之淫触而观想供养「诸佛」之宗教，可谓为佛教乎？以如是淫秽之「金刚嬉戏」而贪诸女人（譬如黄教密灌时上师所用之明妃可多达九人），而作修行法门者，可谓为佛法乎？有智之密宗行者何不明辨而慎思之？
亦如陈健民之打油诗所云：《《供养常求物候鲜，赢来少女似春妍，妙龄四七开情怀，好个蓓蕾（蓓蕾谓女人私处）供佛先。》》（34-309）。悉在淫触之中作诸成佛修道之狂想也。
莲花生于其所造《亥母甚深引导》中亦如是云：《《想一人间女人：十六岁、乳肥等，于彼生起贪行（于彼所观想女人生起贪爱之心）；自马女亥（观想自己为马头明王、所观女人为亥耳明妃），父密五股杵有吽，杵口有红黄呸塞住（观想自己之下体成五股杵而有吽字，并观龟头口内有红黄色之呸字将尿道口塞住而不会泄精）。母四瓣莲花中阿字，四字哈惹尼沙，在四方（观想明妃之下体中有阿字，并有哈惹尼沙四字各别分布于大小阴唇）；自他脉明空，如内修法而观杵莲抽掷起乐已（犹如内坛密法之实修一般，而观想自己之杵与明妃之莲抽送而生起乐触之后），供养顶上金刚空行父母（以此乐触而供养顶上之空行父母），而住于本来清净上；乃至供养密处而修（乃至观想供养自己下体中之「佛父佛母」，如是而修），于各各轮而抖其身（而辗转将乐引至全身五轮，引至各轮时，若乐太强而将射精时，则应如羊抖身以免射精而损失精液），此为降法，当如龟而行（此详第九章所说，不重赘之）。》》（34-550）
密宗之荟供等法事，往往亦以不祥物而作法器法事，如死人颅骨而作之供杯、死人骨所造之念珠……等。以如是不祥物而作法器，而为弟子教授此不清净之「修行」法门者，绝不可能是真正佛菩萨，必是鬼神魍魉…等假佛菩萨名及形相而变化者，智者稍思即知，有何疑惑？由是诸理，故说密宗乃是邪淫与污秽之双具者，如是「宗教」而可如印顺所言「密宗亦是佛教之一支，非是入篡正统」者，真是污蔑佛教之言也。

第三十节 密宗之解脱妄想

密宗古今诸师，不知不证解脱，不具解脱知见，故于解脱道生诸妄想；然后以彼妄想而为人解说，以此自谓为「弘扬佛法，救度众生」。譬如宗喀巴作如是言：《《又云：「空无边等，不于无我相转；以彼不遣我见，故亦不遣以彼为因之苦。又此多生展转所受老病死等，是谓苦谛。苦因之我见等，是谓集谛。集之对治曼陀罗轮，是谓道谛。为令毕竟苦不起故，心相续、相转依，是谓灭谛。彼即此中胜义。」此分别说：空无边处之心不趣无我，修习彼定、无损我执，故虽修彼，终不能脱三有。坛轮行相之心，则破我执，于无我转，是故修彼能遣我执。又通达无我慧，由行相相违门，破除我执，亦因是否倒心而定。》》（21-495、563）
宗喀巴误会解脱道如是严重，而密宗黄教竟封之为至尊，荒谬已极。所以者何？谓宗喀巴所说之「空无边等，不于『无我相』转」者，乃是不解佛法者语。此谓「于无我相转」者，正是「觉知心我」；以觉知心而「于无我相转」者，正是妄想无我、妄想已断我见者，觉知心我现前俱在故，觉知心我常住不坏之见正是我见故，宗喀巴主张觉知心意识常住不坏故（详见宗喀巴所造《入中论善显密意疏》全书所说）。
解脱道之修证，要在现前观察觉知心自我虚妄，及现观「作主心我」虚妄，愿于舍寿时令自我断灭，对觉知心自我无有执着，亦对思量心之意根自我无有执着，舍寿后十八界俱灭，唯余第八识如来藏离见闻觉知及思量性而独存，方是解脱道之修证。今者宗喀巴令人以觉知心「于无我相转（于无我相而作意之）」，只是觉知心自己不思量「我」、不执着「我」，而不肯使自己于舍寿时断灭、唯余第八识独存，则是欲令觉知心恒住不坏不灭，则是堕于我见我执之中，而言已断我见，名为误会解脱道者之虚妄言也。
何以故？谓佛说十八界俱皆虚妄故，佛说修证解脱道而欲取证无余涅盘者、须灭尽十八界故，觉知心正是意识界故，处处作主之心正是末那识意根故，皆是十八界法所摄故。菩萨证此涅盘已，却不取证无余涅盘，而起大悲心、发受生愿：愿世世常住人间、继续进修佛菩提道及利益众生，不取无余涅盘；而以如是解脱道正理以授众生、令证解脱而亦不取涅盘，继续利乐有情。是故宗喀巴所说「于无我相转」者，非是解脱道之正修，乃是「我见者求解脱之妄想」也。
复次，密宗四大派悉皆以「乐空不二、乐空双运之觉知心」作为佛地之真如，如是「佛地真如」，其实正是意识心，正是我见之根源；如是堕于我见之中，而言已断我见，名为「未证谓证」之大妄语者。宗喀巴所言「以曼陀罗轮对治集谛」之言，乃是虚妄想；谓曼陀罗轮之观想等法，绝对不能断除我见，与断除我见完全无关，云何能断集谛？
断除我见者要依现观「觉知心我、思量心我」之虚妄，方能除断，非由观想曼陀罗轮所能除断故，曼陀罗轮观之不已，乃至经劫之后，仍是觉知心犹存不灭之我见，故不能断我见也。如是，宗喀巴言：「为令毕竟苦不起故，心相续、相转依，是谓灭谛」，即是不断「觉知心我、思量心我」--欲令「我」永续存在；如是即为具足我见及我执者，而空言灭谛、解脱，皆是误会解脱道者。
宗喀巴所言：「坛轮行相之心，则破我执，于无我转，是故修彼能遣我执」者，同前所破，非是解脱道之正修，亦非是四圣谛之正修行也；欲令「觉知心我、思量心我」常住不灭故，误会如是心为第八识真如而堕我见及我执中故。
让蒋多杰著作《甚深内义》所说亦复如是，严重误会解脱道，完全不具解脱知见，严重违背 佛说之解脱知见，完全悖离 佛所教授之解脱证量。如彼所云：《《而彼等以对境起分别、犯菩提心戒，故生一切烦恼因。时轮云：「如是四喜与三身，佛与有情皆在明点中（皆在物质明点之精液中），能于平等乐之果；是解脱因，行者当守护。」漏失菩提谁解脱？（漏失白菩提心精液者可说为谁得解脱？）反生流转三有内之因（漏失精液者反而产生流转三有内之种子因），故当护惜剎那乐（所以应当护惜双身法中性高潮生起剎那之乐触）。……
又当知四大种明点（当知由地水火风四大所成之种子精液），不平等住则生病（若上提其净分之后，不能平等分布而住于全身，则将生病），故提后当散（是故上提精液之净分后应当散布于全身），散后当住无缘（散布于全身之后，应当心不攀缘此诸净分），此为重要。散中殊胜之法，即安住本来清净见上，可成空乐自解脱，此即无缘本净，离一切戏论。》》（34-436、553）
如是误会解脱道，而可谓为甚深内义者，未之有也。当知佛于三乘诸经皆说第八识如来藏方是众生之根源，方是无余涅盘之本际。佛于大乘诸唯识经中，反复宣说：一切有为法及无为法，及涅盘、般若、一切种智等，皆依如来藏而有。如来藏即是一切有情本来俱有之第八识阿赖耶，是故佛之三身四智…等一切无漏有为法、一切大功德，悉依第八识而有--皆在第八识所含藏之中，非如密宗所说之「含藏于观想之明点之中」；第八识方是一切法之根源故，明点是修而后有之法故，明点是有生有灭之法故，不观则灭故，眠熟等五位中必断灭故，非是遍一切时皆有之法故，非是遍一切界皆有之法故，非是遍一切处（非是遍十二处）之法故，非是遍一切识皆有之法故。明点现起时，既然不具四遍之法，复是有生有灭之法，云何可言是诸佛三身四智…等功德法之所依理体？无是理也！
密宗以如是虚妄想，而言漏失明点者即不能获得解脱，而言「明点是解脱因」，真是妄想之至极者也。《甚深内义》复言：若能于性高潮时，将物质明点（精液）上提，则彼时所提物质明点即是净分；提升精液之净分后，若能将此净分散布于全身而不执着之者，即是「空乐自解脱」；如是误会解脱之道者，名为「不断我见我执之凡夫解脱妄想」也，谓彼执定「乐空双运、乐空不二之意识心为解脱心」，而不知此觉知心正是常见外道所执之「常不坏我」故。由此实例，可知密宗对于解脱道，完全误会，不曾实证解脱之道也；如是不知不证解脱之密宗诸师，而言已成佛道、已证解脱者，皆成大妄语人。有知之人当依四阿含诸经佛语真旨而辨正之，建立正知正见，莫再受彼密宗邪见蛊惑而随其造诸大妄语地狱业。

第三十一节 密宗之中有妄想

宗喀巴搜罗各密宗各派所说「中有入胎」之说，而以自意妄想，自谓已知入胎之理，便作入胎之妄想：《《由中有入胎，有种种不同，故诸经论亦说种种修法。又当「中有入胎」，父母俱为乐所闷绝（父母俱皆因为淫乐之最高潮大乐而暂时停止鼻息，不省身外诸法尘），为顺彼相，故于中有种子入母胎后，父母俱现溶化。化后以歌劝请，若依果德而释，是由四无量心发动利他，于诸有善根者现起色身。……
次由五相所成因金刚持父母入定，「中有行相」由见彼故而入母胎。此亦如祥米金刚云：「由见金刚萨埵入大乐定、拔济一切众生，故往彼处，为得上妙境故起欲乐心。当生如是胜解：有情虽具烦恼所知二障，然一入此『法生印』中即得成佛，我为获得普贤尊故亦当入此。此念坚住『表中有之五字』，犹如灯灭，入智慧秘密莲花中（入母亲之下体之中）。」此说由见何利，如何入胎。》》（21-515~518）
如是密宗所说中有入胎之言，乃是妄想。谓此世之「中有意识」甫入胎已，即随「中有身」之灭失而灭，永不能复现；乃至「复现一剎那」亦不能之，一旦入胎执羯罗蓝为「我」而入住羯罗蓝后，即告永灭而不复现起故， 佛亦屡说意识不能去至后世故，于现实常识亦见意识非由往世来此世故。是故宗喀巴所言密宗之说「意识入胎后尚能观想父母俱现溶化，化后以歌劝请」等事，乃是妄想，彼时已无意识觉知心故，来世意识要依六月满足后之来世五色根为俱有依方得现起故，来世意识与此世意识非是同一心故。
复次，西藏密宗各大派既皆主张「观想所成之明点是诸佛及诸众生三身四智…等一切法之所依」，则应入胎后之住胎者是明点，而非意识。今者复言意识入胎而住、而作观想、而持胎身，则违自语。复次，不论密宗所说入胎之明点是何等种类之明点，皆有大过：一者，若是由精液所提升之明点入胎者，则此明点乃是物质之法，若是物质之法，则应一切父母于子女之明点入胎时，悉皆普见明点之入胎，而现见非有。二者，若是由观想所生之明点而入胎住胎者，则应此世意识可以去至来世，亦应往世意识可以来至此世；所以者何？谓明点乃是由意识观想而后始有故，明点乃是依于意识而有者故；既明点可入胎持身，并持一切法种，则应明点出生之所由--意识--是永不生灭之法；若意识是永不生灭之法，是可以去至来世者，则应此世意识乃由前世转生而来，则应此世意识悉能了知往世一切事，亦应一切婴儿甫出生已便知往世事、便能言语、便具有世间诸事之常识；然而现见事实并非如是，故说宗喀巴所引密宗诸师之说：「认为明点可以入胎持身而往至来世」者，乃是虚妄想也。如是密宗之说法，非是佛法，处处与 佛所开示诸经旨意相违故。
宗喀巴所言「一入此『法生印』中即得成佛」者，既与事实及 佛所言相违，当知即是妄想，当知即身成佛之说非有实质，皆是子虚乌有之空中楼阁尔。如是，密宗所说之中有状况（如《西藏度亡经》之所说者），皆与第三转法轮诸经一切种智所说不符，乃莲花生个人之虚妄想（或藏密诸师长期之集体创作，假借莲花生之名而流传之虚妄想）也；如是而言「密宗最懂死亡得度之道理」，而言「密宗最懂得超度亡者之法门」者，乃是痴人说梦也。于已证道种智之人而观之，具见密法之处处破绽，不堪共论也。密宗之修行理论，既皆依于自意妄想而说、而修、而证，则已具知密宗之法乃是妄想之法，非佛法也，处处违教悖理故。

第三十二节 密宗无死瑜伽之妄想

密宗常自美言：「密宗有无死瑜伽」，然而密宗之无死瑜伽，其实乃是妄想之法。譬如陈健民作如是言：《《…上述之观修，不止是知识的概念推求而已；学者必须体会其中境致。设使吾人有心，自可观想本尊；设使无心，谁可观想本尊？
设使吾人得一决定：人皆有心。设使心有死亡，死亡之方式为何？吾人既然未见未闻心有死亡方式，则可得一决定：心无死亡。
心无死亡，身还死么？心既将身观成本尊，而心无死，则身如何会死？设使肉身死亡，则在中阴境中之心，便可观想身为空性之光的本尊而复起。此种空性之身如何会死？是故，吾人由此得一结论：心无死故，身亦无死。由此得一决定：心、身无二。……
若要明白身为无死或观身无死，吾人须得决定：心即本尊，身即是心，是故身心二者悉皆无死。这不仅是概念思惟而已，学者必须以其禅定之力，使得此种伟大秘密事实得予以实现。
又：设使心即是空，则无生、无住、无坏可得。如此则心无死；心既无死，则身无死。此心无生、无死、无住。本尊行、住、坐、卧，种种施为作用，与心无二，互不相离。此心既然无死，则本尊之身自亦无死。……
又：当我用心观出佛的法身时，则他的法身便与我的心灵无二无别了。我的肉身既然处于法身的当中、且被观成一盏智灯之心，则我的肉身与我观成的心亦无二无别了。因此，身心虽有内外两重，但无论哪一重悉皆无死。学者只要依照经文和我的补充修法认真练习，必然可以证得无死瑜伽的境界。》》（32-434、437）
如是西藏密宗所说之「无死瑜伽」，其实是「必死且非瑜伽」。此谓如是思惟所得，皆是自意妄想，以为能观想本尊身之意识（觉知心）自己必定不坏，是故意识无死。由此邪谬之思惟而引生色身与意识不二之邪思惟，然后再引生「觉知心不坏故色身不坏、觉知心不坏故所观之本尊身不坏，是故本尊永远无死，是故心身无死。」如是依于自意妄想而作种种虚妄之引生，而自谓如是深入思惟已，即是证得无死瑜伽。
然而依教据理而观，能观想之意识心并非真正无死者，唯有一世故，此世觉知心之意识、如同往世之觉知心意识不能来至此世，故亦不能去至来世故。如是，以必定有死、而唯有一世之觉知心意识，作为无死之心，而复引生种种无死之想，其实皆是妄想，所说无死之法其实是必死之法，唯能入胎而不能于入胎后住于胎中、亦不能复现故，完全违教悖理故。
复次，密宗所说：「当我用心观出佛的法身时，则他的法身便与我的心灵无二无别了」，亦是妄语，法身乃是人人皆有之第八识如来藏。而此法身第八识心，非可由观想而得成功，须是参禅觅心而触证此识，方是真正之法身也。
复次，法身乃心，无形无色，非可由观想之色法而出现；今者密宗说「法身可由观想而出现」者，完全违 佛所说，亦与真悟法身第八识者之证量相背，焉得谓为正法？是故密宗所说之「无死瑜伽」，乃是必死之法，绝非瑜伽正理，正是虚妄之想，非真佛法也。

第三十三节 以表为真之密宗

密宗所说之法，一向以表为真，并且一表万里。譬如：《《佛之颜色表义：普通佛智五种，为佛理之主要。各种智慧发出，即是佛事之精华。诸密续皆以东方大圆镜智发出白光，南方平等性智发出黄光，西方妙观察智发出红光，北方不空成就智发出绿光，中央法界体性智发出蓝光。然各种法事、法器、供品、供器等，亦各有颜色，各表义理。……
佛之依报，密宗曰：「坛城」，梵语曰「曼达罗」。除有一定之绘法，别详他章外，其中所有各项结构，皆有其义理表征。如「大威德金刚坛城」：其「法基」外白，表自性清净真空；内红，及其般若母拔噶形，表大乐智慧；三角表无相、无愿、无生之三解脱门；下极尖细，表忽然离垢；上宽，表真空无边。其它一切寒林尸鸟，亦当胜解为「佛心乐空无别智性」出生。其余干湿陈腐尸体，表不净无常；八云表通达大悲；水表菩提心；龙王持如意宝，表六度、四摄。彼住于水，表不离菩提心；树表中脉，住于彼根之说方神，表下除气；住于彼梢之守隅神，表上行气；火表拙火，与焚除障碍；山表依执实妄想不能出生之乐空；鸟兽表以四羯摩饶益有情；成道仙人表修行之补特伽罗，与八通悉地；塔表出世间八悉地与法身；尸林总表无我智；火焰表通达智光；金刚垣表诸魔不入；三角法基，表解脱清净；莲脐，表尘垢不染；交杵表清净五智；四牌坊表四静虑；越量宫殿表…………
内空表自性无我；铃舌表通达真空之方便，及果位之俱生大乐智（双身法证得佛果之俱生大乐智）；铃声表无间转动金刚乘法轮。任何时执杵，必念方便大乐（任何时候执杵之时，必念双身法之方便大乐）；任何时摇铃，必念智慧真空（任何时候摇铃时，必念女性莲花之智慧真空）；任何时摇鼓，必念空乐双运（任何时候摇鼓时，必念乐空双运），度尽一切有情（如此想念度尽一切有情）。》》（34-39~42）
亦如：《《贡师云：「化轮--金刚手，报轮--金刚心，法轮--金刚持，皆金刚萨埵也。伟哉！其言乎！可以推知众生本佛之义。惟金刚可喻明空，是萨埵皆具金刚。萨埵者，有情也；是以众生本具四身故。本尊右手持水晶杵当胸，而向外；表众生自心具足五智，本来是佛也。左手持黄金铃（黄金铃表示明妃之下体），当胯而向内；表法性空慧，愿属家珍，自受法乐也。明乎此，无有涅盘之可证，是故右足下垂；无有众生之可度，是故左足半趺。复蓝其身，以表通体不动之法然本性。法然本性者，水也，空也；金刚萨埵者，月也，虹也。惟水通明，乃能印月；惟空无碍，乃能显虹。月印于水，水未尝增；虹显于空，空未尝减。彼雁过长空，影沉寒水之喻，犹嫌其有过之、沉之之迹也。行者既会此理，则离于作、止、任、灭，剎那自身顿现，必不致依文曲解、装模作样矣！」》》（34-1267）
如是以表作真、一表万里之密宗知见，荒谬之至。所以者何？谓「能表之法」本非「所欲表显之法」故，如是以表作真之邪思，套用于密法修行之中，是故所观之像可表法身，观想本尊成就佛地之相好庄严时，即表自身已经成为究竟佛；更言 佛之依报在密宗行者所绘之坛城上……如是等一表万里。举凡 佛所开示之涅盘、般若、一切种智……等法，皆可代以观想之法--只要以所代表之形像观想完成，即表示所欲修行之法已经成就。
由如是一表万里，是故密宗可以所观之明点成功，而表示已经证得第八识阿赖耶……等等。然而密宗之「能表、所表」二者，毕竟非是 佛所说之解脱法与佛菩提之般若也。密宗由因以表作真，及一表万里之故，便令种种妄想之法可以成为密宗修行「佛法」之正式行门，载入密经密续之中而广弘之。由是以假作真之妄想故，便以假想有相之法观想完成，而作为已经成就解脱道与佛菩提道等无相无得之行，便敢妄言已经即身即生成佛。如是以假作真、一表万里之说，于密宗之密经密续等典籍之中，处处可见，不胜枚举；密宗行者稍加留意，随处可见也。
亦如密宗之由立誓而可成为三昧耶萨埵，亦是以表为真之妄想：《《三昧耶，译为誓句，谓前生曾发誓句，或今生新发菩提心，谓我将在此一生整个时光，努力修习金刚乘法（双身修法），达到即生即身成佛，具足究竟利他之功德，度尽一切众生，此即誓句。由有此誓句，或早在多生以前曾立此誓，故此生能趋入此乘而遇密法；或在今生得遇密法，生起信心，作此誓言。如是此身即是誓句身，故曰：「三昧耶身」，即此肉身而具此大誓者。》》（34-67）
如是立誓已，即成三昧耶萨埵，亦是以表为真之一例，所以者何？谓立誓已，并非即是已经实证密宗三昧耶者故；而密宗之三昧耶，亦非佛教诸经中所说之三昧耶故。故说如是立誓而谓已经成为「三昧耶身」者，乃是以假作真之妄想也。
由表而作观，即成智慧萨埵或三摩地萨埵者，亦是以表为真之妄想：《《智慧萨埵：…在修瑜伽部时，即有五相成身法。此身既与智慧相行，故已有身心无二之组合；首观第一相曰：通达本心，即在心轮观阿，此为本不生本体。第二观即就此阿转成月轮，此即第二相，曰：修菩提心。第三相曰：证金刚心，即在此月上观一吽字，具足五部，表示五智五大。第四相曰：成金刚身，即观此杵放大缩小，即是智慧之身。第五相曰：现普贤身，即由此智慧吽字，转成普贤身。》》（34-68~69）
由观想种字放光而成三摩地萨埵，亦是以表为真之妄想：《《三摩地萨埵：三昧耶萨埵在誓句，智慧萨埵在智慧，三摩地萨埵则在胜义光明。外现三昧耶身，此身内之心轮则观智慧萨埵，此智慧身内之心中观其种子字，而此字即含有胜义。由此胜义真如定中，发出光明，是为三摩地萨埵。每次修习本尊身，为一重圆周，如上经过仪轨上之放收观想、二灌、三灌、四灌三重圆周之修习，及三重圆周之收放，层层调练，次次光明，乃至完成幻身与光明双运，此所谓光明，即是三摩地萨埵也。如上三目，总括言之：密宗所谓即身成佛，即此三种萨埵而修成三重佛身。三昧耶萨埵成就化身，智慧萨埵成就报身，三摩地萨埵成就法身，如是完整密宗之佛果，如是建立其全部密法。》》（34-69~70）
如是在觉知心中观想月轮之像，然后于月轮之中观想梵字阿，观想成就者，即是证得本心，谓之为本来不生之本体。……乃至于所观月轮中，观想本尊身之影像成为普贤菩萨之身，观想成就时，自己即是普贤菩萨，即是已成就普贤菩萨功德与果位。
如是以假作真、一表万里之观想法，竟可以作为佛法之真修实证者，真是妄想之极致也；何以故？谓如是密宗之所谓已证得本来不生之本心者，若询以自身之第八识如来藏何在者，悉皆茫然不知，亦悉不能了知自身如来藏之体性；……乃至询以普贤菩萨之种种胜妙功德及粗浅之七住菩萨般若智慧时，悉皆懵无所知故。
复次，觉知心于所观心轮出现种子字之境界中安住，即名「胜义真如定」，然实与第八识因地真如完全无关；复于此境界中观想发出光明……等，即谓为已证得三摩地；然究其实，与 佛所说各种三摩地悉皆无关，纯是密宗自己所定义之「三摩地」。如是能表所表、能修所修、能证所证，皆非 佛所说之证境与智慧，焉得夸言已修已证佛法？如是虚妄之想，而可向诸显教已修证般若及禅定之菩萨夸言「密宗之果地修行法门为修完显教法门之最上上根人方可修学」者，真是虚妄至极之言说也。
由此三种以假作真之观修，而成就密宗之即身成佛，与 佛所说之成佛法道，完全相异，乃是密宗自己所设、所定义之「成佛」法门，堕于外道邪见妄想之中，与佛法修证完全无关也。密续中如是言，已收入日本《大正藏》之《大日经》中，亦如是说：《《复以定慧手，五轮内向为拳，建立火轮，以二风轮置傍，屈二虚空相并，颂曰：此印摩诃印，所谓如来顶，适才结作之，即同于世尊。真言曰：南么三曼多、勃驮喃、吽吽。》》（《大正藏》18-25）
又如：《《复舒定慧二手，作归命合掌，风轮相捻，以二空轮加于上，形如朅伽。颂曰：此大慧刀印，一切佛所说，能断于诸见，谓俱生身见。真言曰：（文长，略之）。》》（《大正藏》18-24）
又如：《《复以定慧二手，作虚心合掌，屈二风轮，以二空轮绞之，形如商佉。颂曰：此名为胜愿，吉祥法螺印，诸佛世之师，菩萨救世者，皆说无垢法，至寂静涅盘。真言曰：南么三曼多、勃驮喃、暗。》》（《大正藏》18-24）
如是密宗之「经典」所说，悉是以假作真之说。此谓欲断俱生身见，必须先断我见，然后始能断俱生身见；我见所断是「觉知心真常不坏」之恶见故，俱生身见是我执故，我执即是「思量心常住不坏、是一切法根源」之恶见故。然观密宗《大日经》所说之断俱生身见者，并未断除 佛所说如是之我执，乃至尚未断除我见，而言作手印及颂真言已，即是已断俱生身见，真是以假作真者。
复如作手印及颂真言已，即谓已同世尊，亦是假作真者。所谓证寂静涅盘者，亦复如是以假作真，而言已得涅盘之修证，实则三乘见道俱无其分。如是作手印、颂咒及观想「成佛」已，仍是具足凡夫也，如是而名为「大圆满、无上密教」之法，何等荒谬？而诸自称「上上根器」之密宗上师，及诸随同密宗上师修学之众多「上上根器」密宗行者，竟能信之不疑，不亦怪哉！

第三十四节 错会心义之密宗

密宗上师由于普未证得第八识如来藏心，是故我见及我执悉皆不知不断；我见及我执悉皆不知不断故，乃依自意想象而谓已知实相之心，是故所说诸法便成妄言。譬如《甚深内义》作是言曰：《《行界胜相义，离一异性相，盖诸法于一剎那外相续超越之时，无量展转出生，故曰无始。从初有垢心，若执为常有或常无，如此乃身见所摄，有二过：心常与垢相俱，则无断期，此其一；心若无因生，则亦违理，龙树云：「凡缘起所生，彼孰前孰后？前生应如何？复灭于何处？断除前后边，众生如幻现」，是则心佛众生、无一异故，不加分别， 不堕断常，则离边见。此上皆开示心之本体。》》（34-341）
如是所言，名为妄想；亦复错引错会龙树菩萨之偈。密宗诸师一向喜言「一剎那生某某法」，或言「一剎那现某实相法」，或言「相续超越…」等语；然而世尊宣演三乘佛法等一切经中圣语之所言者，悉以第八识如来藏为中心，由如来藏而言二乘涅盘之本际，依如来藏而言蕴处界万法缘起性空之二乘无我见，依如来藏而言大乘般若之中道观，依如来藏而言蕴处界等万法为一切法空，依如来藏而言一切种智--唯识增上慧学；凡有所说，莫不以如来藏法为本而宣演之。
今者密宗诸师普皆未证如来藏心，外于第八识如来藏而言别有一心常住不坏，外于第八识而言觉知心离垢时即成实相心，昧于三乘诸经所说「觉知心乃意识缘起法」之佛语，如是外于第八识根本心而言「行界胜相义，离一异性相，盖诸法于一剎那外相续超越之时，无量展转出生，故曰无始」，悉成戏论，所言完全不能及于第一义谛--不能言及法界实相本体之如来藏体性。
如是所言「行界胜相义，离一异性相」等言，当知皆由臆想而说，绝无实义，本质是外于实相心如来藏而说之子虚乌有之法相故。而诸法之出生，悉由如来藏来，密宗所言「一剎那、数剎那、相续超越」而生诸法者，绝无实义，皆错误认定为「从觉知心来」故。如是而言「相续、超越、无量展转出生、无始」等言，悉成臆想之言，与佛法无涉，外于实相心而言佛法故，本质是「心外求法」者故。
复次，一切佛法，凡有所说而开示于人，悉应依第一义谛而说；然第一义谛乃依实相心第八识而有之、而言之，故一切善知识说第一义谛时，不可离于第一义谛根本之实相心而说。今者密宗古今诸师悉皆依于意识心而说：每言觉知心离垢即成真实心、即成佛地真如。然而意识永远是意识，永远是第六识，永无可能变意识心而成为第八识真如心也。
譬如佛出人间，亦有八识具足运行，非唯六识也；既如是，则知佛地之真如乃是由因地之第八识如来藏清净二障之随眠与种子而成真如，仍是第八识心，非由意识转变而成真如也。由此而知密宗所说「转变有垢之意识觉知心而成无垢之佛地真如」，乃是妄想者所说，不符三乘诸经佛说之理也。

第三十五节 以鬼神为主之密宗

密宗自始至终，皆以双身法之淫乐第四喜为其修证之终极目标；悉以体会淫乐之空无形色而谓为空性，复以体会淫乐第四喜中之觉知心空无形色而谓为空性。密宗法教之所以令人始终不离双身法者，乃因密宗所崇奉之「佛菩萨」，其实皆是鬼神之类，所以常以五甘露、五肉等淫秽及不净物而供养之，方能得其欢心。西藏密宗行者修法时，常遇「夜叉所化之女」来与合修，或遇贪淫之女前来合修双身法。有时则由夜叉等鬼神附于女身而来合修双身法，以便食其精气，而诸密宗「修行者」却误以为彼诸「空行母」即是佛菩萨等；譬如密宗上师于打那拉达（多罗那他）过世之后，以自己之经历，冒称多罗那他名义而作之《打那拉达密传》中，如是宣示彼上师之一生经历云：
《《三十四岁处挤普登，病既愈，人供统竹倾波库讲贪道经（宣讲双身法之「密经」）。余日作善行，午前独立凭窗远眺，见花马几促缕地某女来，颜色如美人靥，疑其来绕寺者。吾复上座，忽推门入，一瞥醉心；貌如玉，衣饰皆配合相称，任何支分皆令人贪恋；因问其居址、姓氏，女云：「居普陀山有年，父母姓氏不复忆念；吾名竹几，今日来欲与相见，故来此。」吾意以为拉萨之知罗山女子有他心通，现微笑、靥极美，贪心无间生起。深吻浅咂、弄乳探莲，女心怔冲气喘，欲不能待，自行仰卧，握我杵入，罗裙映彩、莲宫散麝，声香并发，色情交浓；女战栗若受大惊，盖极登峰矣。吾复鼓劲行，平常色相都已寂灭，明点降而溢；既提升，虚空中如妥噶影相现起；女有大乐脉，名惹巴真，既入杵道，如龙交缠不能出，虽欲放点亦不得泄，此中乐大，非人世间所能想见。直延一餐饭久；事毕，尽瓶中醁醹而饮之。转瞬间，女沓然去，门户如常，盖出神变。》》（34-622）
如是女人者，乃是鬼神所变，绝非天神，更非佛菩萨也。而密宗诸师普遍艳羡之，非有智之人也。所以者何？谓诸佛菩萨悉皆令人断淫，悉皆开示：「淫欲乃是欲界爱之最粗重烦恼，求解脱果者首应断之。」何有佛菩萨而化现女人，前来与密宗上师行淫者。
若如华严所说之婆须蜜多者，则必定藉此贪法而令人证悟如来藏，证已便舍欲贪；而今现观冒称打那拉达之密宗上师所造如是之文，完全不知不证如来藏，亦未离贪，反而更生想念、笔之于书，显见来者必是鬼神之属，何可谓为佛菩萨之属？无是理也！
复次，多罗那他毕生破斥双身修法，而以如来藏法为弘法之鹄的，岂有可能所造之书竟然如是前后悉皆言不及义？又：一生极力破斥双身法之多罗那他法王，焉有可能复又极力淫乱众女，并自撰成书而传后世、自相矛盾？
复次，多罗那他所弘之法，若与达赖五世、萨迦、达布等为同一双身法者，达赖五世及萨迦达布应当认同方是，何须消灭觉囊派而驱逐多罗那他？无是理也！是故密宗古时上师之栽赃诬蔑他人，乃至身为达赖法王而杀害他人者，所在多有，密宗老修行者多有知之者。密宗虽然以《打那拉达密传》一书而赃诬多罗那他，大有不是之处，然由密宗上师之假名多罗那他所造此书，今世正可藉此了知密宗法教之淫秽荒谬，何得谓为佛教正法乎！
密宗上师所遇之空行母，若是夜叉所化者，则彼「女人」必定嗜食甘露（淫液），由其行为亦可观知。譬如密宗冒称打那拉达之名所云：《《…女曰：「吾家蓬窗陋户，不可居，吾夜当带月来（我将乘着月色来相会），不爽（不会爽约）。」余乃张毳幔候之，果捧供品至，同与行供养于无人处；毕，各取供后品，再吐哺啖之，身尽贪所欲为、语尽淫所欲宣；乐极同寝时，不及知正分。依起分修，明点数数流，与伊菩提和合，莲宫胶黏周遍，舌就莲舐。伊亦知余之明点具加持力，亦为衔杵，如取精华然。伊贪心，无圆满；余杵劲，无衰弱时；直至黎明，逞其贪欲；至旦，便溺互饮。……（余详见第九章所举，今不重述）》》（34-606~607）
如是女者，皆是夜叉投生而来，故好食人精气，即是密宗所妄自推崇之「佛母」也，当知密宗所言诸「佛母、空行母」者，皆是夜叉或鬼神之所变化，藉与密宗行者行淫之机而食精气者也。或是鬼神化现，或是贪淫之鬼神道众生受生于人间，皆是淫秽之人，以缘合故，便来与密宗行者上师等人相遇，因此而共行淫，藉以食其精液或精气尔。
复次，若空行母或勇父是魔所化者，则是藉此双身修法，令密宗行人耽于贪道而永轮回生死，并影响他人随之轮回生死；此事于《楞严经》中， 佛已具说，密宗行者及诸上师宜应知之，盍可视而不见、闻而不受？故说继续执着双身法为佛法者，皆是无智愚人，非是智者也。

第三十六节 密宗之金刚萨埵忏悔法及百字明之本质

密宗诸师所说之忏悔，乃是向鬼神忏悔，绝非向佛菩萨忏悔也；所修忏悔之法与佛法相违故，所面对忏悔之对象非是佛菩萨故，以双运之法忏悔者乃鬼神所传之法故：《《显教忏法：如『梁皇忏、水忏、三十五佛忏』，皆具大乘要义，然不含密宗果法。「金刚萨埵忏法」以（所观想之）本尊（父母二人交合）双运间、流注甘露（流注淫液而灌注密宗行者顶门而入身中），以洗涤一切罪业，为显教所无。此大悲大智双运甘露，具大加持力；而『百字明』含义高深，启请殷重；其能忏者，金刚自性；既忏之后，本体不舍。由此可想而知。……》》（34-726）
然而密宗所引以自豪者，正是密宗最为邪谬之法。密宗如是观想本尊佛父母交媾而流注淫液，以之作为无上甘露，而灌「涤」密宗行者之罪业，真是世间最大之妄想。以如是荒谬邪淫之想，而谓能清净其罪业者，真是岂有此理？而密宗上师及诸行者竟能信之不疑？真可谓为普天下之最大妄想也。
淫欲之贪道非 佛所传，乃天魔鬼神所传之法故，如是而言百字明之《金刚萨埵忏悔法》能超出显教一切忏仪而疾得净罪者，不可信也。密宗作是言曰：《《「金刚萨埵忏悔法」：此法之所以能超出显教一切忏仪，而疾得净罪者，以其摄理高深，与大手印正相合。故观其「百字明颂文」，一则曰：「顿然显自性清净」，二则曰：「令我显真实自性」，三则曰：「愿我显广大自性」，四则曰：「愿我随贪之自性」，此中四自性即大手印也。普通念诵拜忏，皆就因果理趣而言，虽有时亦偶及空性，如云罪从心起将心忏等，然皆理趣胜观而已。金刚萨埵则以果位殊胜方便，现起智悲甘露以洗涤之，并令忏者现起自性空性，故能根本了达罪性空理。》》（34-841）
如是所言，悉属自意妄想，此谓密宗古今诸师从来不解、不知、不证空性之真实义，而密宗诸法源头之天魔鬼神所化现诸佛菩萨等，从来不能证知空性之真实义，是故所说「顿然显自性清净、令我显真实自性、愿我显广大自性」等言，悉成无义，皆是空言，悉以意识妄心作为真实不坏自性故。而密宗之「金刚萨埵忏悔法」，又令人于忏悔时发起「愿我随贪之自性」，则必堕于欲界最粗重之贪欲中；如是以欲心而求解脱之道，而行贪求欲界最粗重淫欲之行，而起贪求最粗重法之心，以此为忏悔之法，根本是发愿堕落之法，云何而言密宗之忏罪法为可消除罪障者？乃竟狂言更胜于显教之忏悔法门，真是颠倒其说之能手也！
密宗各派一向倡言：「念诵百字明可以忏罪」，然实念诵百字明者，乃系向鬼神忏悔，趋向鬼神道尔，何忏之有？何悔之有？而密宗诸人普皆不知其意涵，乃竟以「密宗有此百字明忏悔法门」而自豪。今将百字明之意译颂文列出，以供有智之人判断之，自知其意之邪谬也：
《《敬礼大金刚密誓（敬礼双身修法之护持者--吓噜噶），顿然显自性清净（顿然显出淫乐空性之自性清净），于大金刚心佛位（于成就第四喜之大金刚心佛位），令我得坚固安住（令我可以不泄明点而得坚固不软，因此安住大乐而不中断），令我显真实自性（令我显出乐空不二之真实自性），令我具最极胜乐（令我具足第四喜之最极胜乐），令我显广大自性（令我显出乐空双运时之觉知心广大自性），令我随贪之自性（令我永远随顺贪欲之自性），令我得一切成就，令我成一切事业，令我心具足大勇，令我起五智大用。大善逝一切如来，金刚本体（谓男人性器官勇猛不泄之本体。于女性则谓为金刚莲花）莫舍我，令我住金刚自性，具大密誓大勇心，于法无生本体阿，起空乐大智慧吽，降伏一切魔仇呸。》》（35-172）
如是百字明之意译，已可具足显示其意涵--以双身法之修证，及以双身法之精进合修，作为密宗行者忏悔罪业之意涵也。而双身法之邪淫荒谬，世间万法无有能出其右者，绝非 佛菩萨之所传者；吾人可以确定：百字明必是鬼神夜叉假冒诸佛菩萨形像及名号而妄传者。如是百字明之忏悔法，越是勤加忏悔者，越是堕落，离佛道越远，云何而可言为更胜于显教忏悔之法？无是理也，有智之密宗行者当深思之！

第三十七节 明空大手印即身成佛之妄想

密宗古今诸师常言：「明空大手印亦可即身成佛，而显教无有此法，故是因位之修行法门。密宗有此法故，能即身成佛，故是果位修行法门。」然而此说有大病焉：谓密宗既言明空大手印可以即身成佛，则不可谓显宗不能即身成佛也；所以者何？谓密宗明空大手印所证者，乃是意识觉知心--以离念灵知心为佛地真如--以此意识心而谓为已证佛地真如，远不如显教之能令人证得第八识如来藏。
是故密宗古今诸师，仍堕凡夫外道妄想之中；如是而言证得一念不生之境即是已证佛地真如、已成佛道，已证明光大手印者，则显教之证得第八识者更可言为已成佛道者。既如是，则密宗所言：「密乘是果位修法，显教是因位修法」者，即成妄语，非如实语。密宗从此不应再作如是令人感觉其愚痴无智之言。
复次，密宗既言明空大手印亦能令人即身成佛，则不必复修贪道之无上瑜伽也。若言必修贪道之无上瑜伽双身合修之法，始能成佛，则不可言：「明空大手印能令人即身成佛」。
而密宗所谓明空大手印者，唯是每日坐禅，以求一念不生之定境尔。然而纵使密宗行者能每日坐禅、皆悉保持一念不生者，亦不过是欲界定之粗浅定境尔，于世间禅定而言：尚非世间正定。必须证得初禅者，方是世间正定也。
而今现观密宗诸师所造密经密续，悉皆教导密宗行者必须依于双身法之乐空双运为主要理论及修证内涵，并需每日精进而修、以求第四喜之大乐，则已显示尚未伏除贪欲盖；未伏除贪欲盖者，悉皆不能证得初禅；未证得初禅者，云何而可自言能成佛道？所以者何？尚不能证得世间禅定，何况具足一切禅定三昧之佛道果位？由此可知：密宗所言果位修行法者，悉是自意妄想，所言皆无实义。

第三十八节 密宗发菩提心之妄想

宗喀巴对于发菩提心，作如是妄想之开示：《《次令发一切瑜伽心，令诵「嗡萨缚瑜伽即当邬跋达耶弥」发菩提心。鬘论及随行者，皆说令弟子诵此咒发心，极为善哉。……藏中诸师有于心间唯修白色五股杵者，有俱修月轮与杵者。又胜吉祥经云：「由略发此心，成佛定无疑；勿舍菩提心，谓是金刚印。」大疏释彼义云：「空性金刚，谓于月上修五股金刚印，诵云底叉。略发此心即生不退熏习，等同一切如来，故当了知即现在佛。」……又胜吉祥经云：「由略诵此故，不离一切如来、永不退转，映覆诸魔，当知此大菩萨即是如来。」此说发彼心之胜利。彼疏亦云：「以由略发此心之力不退转故，由决定得无上菩提、等同诸如来故，当知即是如来。」…庆喜藏与寂静论师，于此发心，俱说通发愿心与了达菩提自性之行心。故诸先觉皆说通发世俗胜义二菩提心。庆喜藏说：月上金刚是空性体，故金刚配胜义发心；以月轮配世俗发心，亦极善哉。若解此义，则以密咒方便善巧，令于大乘种性决定，最为殊胜。应善分别，于正见上发胜义心，及为利益一切有情发求成佛之愿，现为月轮金刚行印。》》（21-327~329）
发菩提心者，乃是发起勤求佛菩提之决心，方名发菩提心；宗喀巴则以诵咒而谓为已发菩提心，违佛真旨也。而胜义菩提心乃是一切有情本自具足现成运作之第八识如来藏，佛于般若诸经中说之为空性，宗喀巴则谓：「所观想心中月轮上之金刚，即是空性之本体」，显然误会空性之真实义也。
密宗所说之发菩提心，悉皆不在真求佛道上用心，而在沦堕欲界最粗浅境界之淫乐上用心，而狡辩为「乐空双运、乐空不二」之即身成佛法。然而实与 佛说空性之正理完全违背，亦与 佛说二乘解脱道之涅盘正理完全违背，应名真发轮回之心者，绝非真发菩提心者也。
宗喀巴复令密宗行者依于庆喜藏之邪说，而于观想月轮之情境上用心，误认所观想之月轮为世俗菩提心，妄配所观想月轮上之金刚为胜义菩提心，知见肤浅若此，云何密宗黄教诸人推之为「至尊」？其实乃是于三乘佛法俱未入门之凡夫也，有智之人何堪受此诳骗、而续修彼黄教宗喀巴所传之双身修法及观想之法？是故一切有智之密宗行者，当速探究三乘佛法中发菩提心之真正意旨，当速探究三乘佛法中实证胜义菩提心之真正意旨，莫为密宗邪谬知见之所诳惑。

第三十九节 将禅定误作般若之密宗

遍观密宗古今诸师所造之密经与密续，其中所说，莫非「以定为禅」之邪见，是故一切传授明空大手印之密宗上师，悉欲将觉知心修成一念不生、而转变此意识成佛地之第八识真如，皆成错会之言。
当知般若乃是双具世间及出世间之智慧：既能证知第八识之本来自性清净涅盘，了知无余涅盘之本际，证得出世间智慧；亦能证知五蕴十二处十八界等世间法之虚妄空相，证得世间智慧。是故般若慧者，乃以实证第八识心为根本义；由证此第八识心之本来常住性、本来清净性、本来涅盘性、本来具足一切自性，而能比对蕴处界之虚妄生与虚妄灭，故得般若慧。
而今现观密宗古今诸师所造密经密续，皆令人观想种种情境而作为证得菩提般若者；或者令人每日打坐，求其一念不生之境，以一念不生之证得无语文妄想，作为佛法之正修者，以之为证得明空大手印，并诬显教之证悟即是此明空大手印。
如是邪见，悉是误将禅定作为般若正修之邪见也；如是所说、所传、所修者，绝非般若之正修行也。有智之人当自思之，莫再重蹈密宗诸师之覆辙。如是正理，余诸书中所举已多，请径阅之，即可知其正理；此处谨作提示，勿庸赘言，而免厌烦，并省篇幅。

第四十节 误会无余涅盘之密宗

密宗古今诸师，对于涅盘之误解，悉如印顺法师无二，完全不知不证无余涅盘之真义，而作种种妄想。乃至冒称多罗那他之密宗上师，更对涅盘起于邪思：《《夜半梦过取龙、草坪甚大，空行母如云如布，貌美如西施，丑如无盐、恶如罗剎、形如骷髅、老如鸡皮者，不一而足；地基亦女形，彼众空行皆安住此女身上。地基具莲花、花蕊檀香株。莲花中无量勇士空行众，咸聚会焉。四方四河，正在流荡。仰观于天，则虚空全布为吓噜噶，一面二臂，杵直立如山岩，向地基女跃跃欲试。彼恶貌女子云：「打那拉达！汝欲将勇父母血尽量倾坪中耶？无乃汝之过乎？」余美女则驳之云：「此无过失，未来密部仗此以为决定句，今日成就圆满者，一二人尔；未来有无量众，趣入此大乐门中，依此决定句者，无量亿众，得生具足莲花剎土，佛名白马歌巴，为定得大菩提果者，汝等勿阻。」如是美中主女，年约二十，衣绿绫，与我结平等印（与我合修双身法），吾杵直入其脐轮，女感极乐；复厉力行，竟达其心轮，女乐如迷醉。女子云：「今日之会，因缘甚妙，试观虚空地基、本尊交媾，三界有情以漏明点流转交媾，佛与菩萨等以不漏明点、于寂静涅盘中交媾。世出世间一切法，唯是法尔交之表示；汝善体此意，能行此道；此生而后一生，当有五百妻、五千姘；又后一生，妻一万；又一生，妻十万。」如上授记毕，如前所显，如虹归空。》》（34-621~622）
如是冒名打那拉达之密宗上师，竟然狂言「于寂静涅盘中交媾」，误会涅盘至于如此严重之地步，而竟可以谓为超越显教之果地修证法门，而竟可以谓为即身成佛之修证法门，真可谓为误会佛法最最严重之人也。
如 佛世尊于四阿含诸经中所言：涅盘寂静者，乃是灭尽十八界法，唯余入无余涅盘前之十八界所缘之「第八识」不复受生，名为涅盘。佛于大乘第三转法轮之唯识种智诸经中复说：此「名色所缘之识」恒住于「离见闻觉知、离思量作主」之境中。
如是，已可了知涅盘「境界」之中，实无任何境界：无知者，无觉者，无思量者，无作主者，无六根，无六尘，无六识，蕴处界悉灭，十八界及一切法悉灭不现，尚无众生在，尚无「种种我」存在，云何而可「于寂静涅盘中交媾」？而言「佛与菩萨等以不漏明点、于寂静涅盘中交媾」？若欲假冒多罗那他而造书者，至少应觅一稍懂佛法之人而假造之，竟由如是完全不懂佛法之上师而假冒之，处处破绽，令人深觉密宗上师之知见肤浅无比。
如是以佛教出家身而破坏佛法，如是以佛法名相、假藉弘扬佛法之名而侮辱诸 佛菩萨，莫此为甚！如是冒名打那拉达之密宗上师所造之《打那拉达密传（详34-628）》之中，竟作如是污蔑佛教、污蔑诸 佛菩萨之言，而误会涅盘至于如此严重之地步，云何密宗诸师竟可认同而不加以破斥？而竟视为至宝？岂真欲令密宗邪谬知见复又广传于今时之全世界、而永亡我 释迦世尊之圣教乎！


第十五章 密宗推广邪法之手段

第一节 以上师为中心而推广密法
第二节 诳言来世受生为洋人
第三节 随意解释佛法之证量而推广密宗
第四节 创造新证量名相而冠于显教之上
第五节 抑显崇密而取代显教
第六节 高推密宗祖师之证量
第七节 以虚妄之传承自高
第八节 以随便作方便之密宗推广手段
第九节 妄说迁识及持咒能灭一切罪而广招徕
第十节 以淫乐无罪而令人安住于密宗
第十一节 妄说分身再来以扩大活佛之数量
第十二节 妄称密宗上师是显教经中之菩萨乘愿再来
第十三节 不禁肉食贪淫而广招徕
第十四节 创造密教教主而冠于显教之上
第十五节 以破斥天魔为手段令人误认密宗非魔

第一节 以上师为中心而推广密法

密宗之弘传现象中，有一种广为密宗古今诸师所普遍遵循之手段：尊崇上师过于三宝。有文为证：
《《前面讲有两个修法：第一个即是会供。会供之时，想前面虚空中八个狮子，头顶一宝座；座上有一莲花，花上有日月轮垫，垫上坐自己上师如金刚持之相，一面二臂，右手执杵，左手铃，作跏趺坐，手抱明母；明母身穿天绢衣裙为庄严，放五色光。上师之外有一切传继师、本尊、佛菩萨等等围绕，即如佛会。所有上师顶上有一月轮，轮上有一唵字放白光；喉间有一红色莲花，花上有一阿字放红光；心间有一日轮，轮上有一吽字放蓝光；三光下射，将我身内三种业垢次第涤除清净。然后上师心间吽字复放光，一切传继师及佛菩萨等亦均放光融入上师身内，于是上师与佛无二无别，诸法皆备，三宝合一。行者会供时，应照此修观；因师乃住世佛，与佛无异；上师所讲之法即是佛法。上师一人具足三宝，彼即是具胜过一切佛、无有高于上师者。唯有上师乃我之真佛，行者应如此想。……
假如师欲何物（譬如钱财酒肉…等物），为弟子者应即供养，而不问其作何用？供师应作供佛想，如此则功德无量。为弟子者并不得窃议其师之短，否则死后定堕地狱，不可不知。应想师之慈悲，向其求赐悉地，以师为佛、一心不疑，则去道不远矣。……
行者必须想其上师比任何佛高，恭敬供养无亏，久而久之得师欢心，自能得其口诀秘传，修之以成就焉。……
供养上师时应想一切佛菩萨皆在此上师身内，故供师与供佛无异。如此恭敬供养始有功德，自己业障方得清净；且上师欢喜，自将一切妙智慧皆传授与尔矣。上师升座讲经时，应想其一定是佛，一定是一切如来之本体，一心不疑、恭敬侍奉；倘无信仰而心中评量上师之本领，考察其行为脾气如何；苟如此想念，即是莫大魔障。想上师之短处，即是心不清净；如心清净，不想上师有无本领，则悉地速得矣。故供养上师之时，行者心中应想上师即是佛，一无短处。上师之恩山高海深，供养已、乃于师前祷告曰：「我唯一之师，我愿以一切妙品供养你、祝祷你。我只供养你，不供他佛。」因我师具足三宝，即是佛之代表；更比你师高大者，世上没有。金刚勇识即是你师，如此想念供养而不得功德、不速疾成佛者，未之有也。有一种「上师供养经」异常秘密，听者即使不修，如听七遍亦必成佛，此乃佛菩萨加被之力所致也。莲花生大士曰：「信仰坚固之弟子，我必佑之；因其对师恭敬供养，一切由其师担负了，故行者只要一心供养恭敬其上师，其它均可不用。」此乃天下第一等便宜事，亦为最秘密之法术，因修法中上师第一重要也。》》（62-33、35）
密宗上师藉此开示，建立密宗学人对上师之恭敬心，令学人对上师产生绝对信仰乃至迷信，即使上师之所说所为不符佛说、不符修行者之轨范，亦因此故而能信受不疑。
密宗上师又教学人观想上师，以此确立学人对于上师之绝对信敬不疑：《《……修时观想上师现瑜伽相（如上一段文中所说抱明妃受淫乐之相，名为瑜伽相）向其祈祷，消己罪业，赐己悉地。上师闻之心中欢喜，于唵阿吽三字放白红蓝三光，消除己身语意三业；己身于是清净犹如琉璃，上师乃融入己身；无二无别已，乃放光奉请佛会灌顶，然后利益众生。此段观想不可与未经誓句灌顶者讲。因纯是口传，秘要非常。观想既毕，乃念百字明；念百字明后，法始坚固。每日四次之修习，上座后先修金刚勇识，后修上师瑜伽。》》（62-38）
上师以此口诀开示，及传观想上师之法，而坚固弟子对上师之绝对信心，然后传以金刚乘之法（双身合修法门）时，弟子方能全然信受不疑；由是之故，密宗之邪淫破坏正法之双身法，便可继续弘传之，而令诸弟子们不会、也不敢生疑。
密宗上师之高推上师相应法，乃是时常可闻可见之说法：《《修顶我之上师，即观想向顶严之上师祝祷，求其加被；祝祷后，上师下降、与自己融合无二无别，永远作此观想，上师与本尊本来无二无别故。上师现本尊相，今既与己融合，自己即是本尊，本尊、上师与行者自己，三位一体无二无别。自观为本尊即照仪轨所说本尊之形像明白观想、毫厘不爽，视为真实不假、一心不疑。此本尊即本身变成，与自己无二无别。行者上座后，在修仪轨之前先修上师，请上师来融入己身，若不以上师为前导，而径修本尊，则决难成就。因行者与佛之间相隔太远，如无上师为媒介、从中牵合，则万难相应。且不修上师，则上师加被之力不来；如无上师加被之力，则决难成就也。》》（62-80）
如是所举，仅是万端中之一端尔，于密宗古今诸师之开示中，随处可见如是高推上师之语。上自天竺密宗诸师，中如西藏密宗诸师，下至今时密宗诸师，莫非如是。乃至今时众生出版社所出版之书中，创古仁波切尚言：上师有力加持佛弟子，而 释迦佛无此能力。
如是高推上师，令人对密宗上师生起无比之敬信，便令密宗弟子唯信上师之言，已至言听计从之地步、而不再依于经中佛语检查上师所言是否符合 佛说。由此之故，令密宗可以随意妄解佛法名相及果证，不令密宗行者起疑；众多上师悉皆如是妄解之后，众口铄金之下，虽有正法之师出而宣说正语，密宗信徒普皆不受，唯信上师所言已经曲解之「佛法」，是故密宗信徒欲回归正法者，极为困难，其故在此。
如是推崇上师「同于诸佛」或「上于诸佛」之言，处处可见；并且自古已经如是高推上师地位，绝非始自今日末法之时。譬如《大正藏》中收入密宗邪教之《大毗卢遮那成佛神变加持经》中，亦复如是说：
《《尔时金刚手白佛言：「世尊！若有诸善男子、善女人，入此大悲藏生的漫荼罗王三昧耶者，彼获几所福德聚？」如是说已，佛告金刚手言：「秘密主！从初发心乃至成如来所有福德聚，是善男子善女人福德聚、与彼正等。秘密主！以此法门，当如是知。彼善男子、善女人从如来口生，佛心之子。若是善男子、善女人所在方所，即为有佛施作佛事。是故秘密主！若乐欲供养佛者，当供养此善男子善女人。若乐欲见佛，即当观彼。」时金刚手等上首执金刚、及普贤等上首诸菩萨同声说言：「世尊！我等从今以后，应当恭敬供养是善男子善女人。何以故？世尊！彼善男子善女人同见佛世尊故。」》》（大正藏18-12中）
亦如《一切如来真实摄大乘现证三昧大教王经》卷五所云：《《然（金刚上师）以誓诫告弟子言：「汝从今已后，想我即同金刚手尊。如我所作，汝亦应作。汝当于我勿生轻慢，无令于汝返招殃咎，命终之后堕大地狱。」复授誓诫心曰：……》》（《大正藏》18-353下）。如是高推上师之地位同于等觉菩萨，藉以建立弟子对上师之绝对信心，而便推广密宗之邪法，及获取恭敬供养。
如是轻佛而重上师，真可名之为狂妄之密宗也。然吾闻 佛于《楞严经》中如是破斥狂妄之人：《《…忽有无端大我慢起，如是乃至慢与过慢、及慢过慢或增上慢；或卑劣慢一时俱发。心中尚轻如来，何况下位声闻缘觉？此名见胜、无慧自救；悟则无咎，非为圣证。若作圣解，则有一分大我慢魔入其心腑；不礼塔庙、摧毁经像；谓檀越言：「此是金铜、或是土木，经是树叶、或是迭花；肉身真常、不自恭敬，却崇土木，实为颠倒。」其深信者从其毁碎、埋弃地中。疑误众生，入无间狱；失于正受，当从沦坠。》》（《大正藏》19-148下）。 佛之所言皆诚实语、不诳语、不妄语，一切密宗学人悉当至诚信受，莫受密宗邪师邪见邪法之所迷惑，方是有智之人也。

第二节 诳言来世受生为洋人

密宗第二种推广之手段为：假称来世受生为洋人，如是作为乃是近代方兴之法。盖以往密宗对于显教尚且排斥，对于所说不同于密宗之同是西藏民族之异见者，亦复排斥，何况对于外国人？焉能接受？更是极端排斥。然因时移势易，密宗主要弘传者皆已流亡海外，并因政治野心--欲使西藏独立、欲回复政教合一之制度，而被禁止返回西藏。近年来虽已放弃藏独主张，而仍不肯完全回归政教分离之一般常态，故仍不能返回西藏。
由是因缘，彼等返回西藏大本营、欲求东山再起之希望，已经渐渐破灭。既不能返回西藏重掌政教大权，便思索转向外国人弘传密法之路，以求苟延残喘，而思另辟疆土。由此缘故，密宗流亡海外之上师、法王、活佛…等人，便又开始编造神话，于将死之时，向人谓言：死后将投生于外国，以外国人之身份出现于人间。所以后来便有图腾耶喜喇嘛死后之转生为西班牙儿童「欧泽．利他．托里斯」之神话故事出现（详书末参考书籍第170册及彼书中附图）。
如是转生之事，其实只是依照事先安排之剧本而表演之故事罢了，目的只是藉此在西洋人之中建立彼等对于西藏密宗之信心而已；然后于觅得适合之儿童后，另行编造种种渲染附会之说、取信于人，并非真实转生。何以故？谓彼等尚未能证般若慧，尚未能入四地心，云何能有预知往生处所之能力？何况彼等悉以外道邪淫之法而改易佛教正法，皆是破坏 佛之正法者，不堕地狱已属甚难之事，焉能随意转生而预知之？焉能自己作主而履行之？
当知阿罗汉、辟支佛若回小向大而发受生愿、再受来生时，尚不能自知受生之处，尚不能离隔阴之迷；三地未满心菩萨亦复如是未离隔阴之迷，不能预知来世受生何处，何况密宗之上师法王…等凡夫诸人，皆悉未证般若之总相智、未证第七住位菩萨之般若，乃至最低层次之声闻初果修证亦无，正是具足凡夫，复是破坏佛教正法者，不堕地狱已属万幸，岂有能力自主生死、而复自行指定受生之处？有智之人辨之！

第三节 随意解释佛法之证量而推广密宗

密宗另一推广自己教门之方法，即是以自己之意思、随意解释佛法名相之证量，以配合自宗所说之法。并自行别创 佛所未说之果位名相，将自己吸取自外道之法，而冠用之，说为更高于显教 释迦佛所证之报身佛境界修证。譬如密宗自己之四加行、五加行、四缘、三无漏、五缘起、五果、五甘露、五佛、四正断、四果、十二地半、十三地、四念住、三昧耶、实相气、等流果、异熟果、士用果、无垢果、五法身、自他交换法、观想除罪法、供养除罪法、四大相融之舍报过程、观想成佛之法、以明光为佛法身、成佛后与佛之真如合并、淫欲为道、无死瑜伽、……等（详第14章）。以此诳于佛教学人，令人误以为密宗中人、果真证得 佛所说之佛菩提道与解脱道之证量、而崇拜之，如是以广弘传。
然而检点密宗古今诸师、诸法王……等人所造密经、密续之说，现见彼等诸人于佛法二主要道之解脱道与佛菩提道，完全未有修证。皆是以外道法之明点、气功、拙火、双身法之修持，而将 佛所说之解脱道及佛菩提道修证之果位名目，套上彼等所修外道法之境界中，作为证得佛法之依据。
如是修证，皆非真正佛法之证量，与佛道修证无干也。然密宗为欲令人对彼生信，不疑有他，是故虽于佛法完全无有修证，却以佛法中之修证果位名相而互相推崇，令人以为彼等果真修证高超，以为皆是地上菩萨、乃至误以为皆是乘愿再来之大菩萨，如是而推广密宗，对真正佛法之显教，以此手段而蚕食鲸吞之；乃至最后取显教而代之，完成入篡正统、李代桃僵之大业。
亦如《甚深内义》所说者，即是现成事例：《《气脉明点清净，于胜喜（双身法中所得触乐喜受）后、交到离喜（此亦是双身法中所得触乐喜受）时，生起安乐无二智，离贪等心（远离贪求射精淫触之贪心等），如水中月（此是套用佛法第四地满心之唯识修证名相，其实密宗根本不知水中月之意涵），离虚妄及真实见（自以为已离虚妄见，然而却是远离真实见，悉堕邪知见中故），无漏不变殊胜乐（不漏失精液而常住于性高潮中之乐），一剎那中灭除千、八百业气，而登初地。此义与解析，可与三菩萨论相合。》》（34-330~331）
然而不论所修瓶气明点及双身法之修证，而配合双身法之四喜淫乐已至何等胜妙境界，始终是外道法之「证量」，与佛法中之初地证量完全无关，仍然未曾稍知般若慧故。如是以自意解释佛法果位名目之修证，而诳骗佛教学人，以邀恭敬供养，即是密宗推广密法之手段也。

第四节 创造新证量名相而冠于显教之上

密宗之第四种推广手段，即是创造佛所未说之修证名目而冠于显教之上，说为更胜于显教菩萨、更胜于显教佛之修证，如是以惑众生，譬如于佛三身之上另创密宗佛之五法身。
亦如于佛地四智之上另创第五智--法界体性智--之举，而谓密教佛之智慧超胜于显教佛--多证一智。然而此乃密宗上师等人之妄想，谓法界之体性者乃是法界之根源--第八识如来藏--之体性，一切法界悉皆依之而生、而起、而变异、而灭故。今观密宗古今诸师悉皆不知不证法界之根源心，而谓彼等密宗祖师有人已成佛道（譬如彼等所说莲花生之为密教佛……等），并且说彼凡夫无智之密宗祖师为更胜于显教 释迦佛之「密宗报身佛」，妄谓彼等密宗祖师为已证报身佛境界之究竟佛。
如是创造新证量名相而冠于显教佛证境之手法，自天竺佛教以来，早已是广为密宗古今诸师所常用之手法。如是而言证量果德，极为崇高响亮，令人闻之不由自主地生起崇敬之心，不敢丝毫怀疑之，密宗由是益加兴盛。
缘何显教学人不敢怀疑之？谓如是等言乃是大妄语之地狱罪，显教中人丝毫不敢稍犯；而密宗古今诸师既敢公开言之，并笔之于书，闻者不得不相信：彼等必有如是证量，方敢言之。否则死后将堕无间地狱受长劫尤重纯苦。初未曾料彼等密宗师徒之迷信及无知若此、竟敢以未来无量世作为博取名闻利养之手段也。
是故：此事若非有人具道种智、并有大悲大勇之心，怜悯广大学佛众生而具体言之，谁敢怀疑密宗诸师竟然敢造如是瞒天过海之大妄语业？是故一般学人闻密宗诸师所说之密法「殊胜」、远胜于显教时，悉皆不敢有所怀疑；如是以讹传讹而广弘传，便造成学密之风气益发兴盛；学密者人多势众时，更加无人敢怀疑之。于是密宗邪法便可由此创造新证量之名相果位，而凌驾于显教之上，因此而广弘之。
亦如密宗创造第九识之修证，以此而冠于显教之上：《《…佛风者，空智之风，不杂烦恼之气也。其后各种修气之法，无非以智气配空定，以增长智慧之心地与光明，并开发各种智慧之脉，而升华红白明点（升华男女双方之淫液精气为净分）。明者，智慧；点即精华（精液）。其后复在粗重贪烦恼（追求射精高潮之贪烦恼）之上，以智渗透，直至九识转五智：前五识转成所作智，六识转妙观察智，七识转平等性智，八识转大圆镜智，九识转法界体性智。》》（34-76）
如是所言，即谓密教之佛能证第九识也。显教之佛悉皆唯有八识，不论何佛、不论何时所示现者，悉皆如是。显教中有时说言第九识、第十识者，并非真有第九、第十识也；乃是依所断烦恼障现行之证量而改第八识名为第九识，仍是第八识体，唯改其名尔，并非实有第九识也；复依断除烦恼障种子净尽、及断所知障随眠净尽，而立第八识为第十识名，仍是第八识体，唯改其名尔，并非实有第十识也。密宗之师不知如是正理，妄说别有第九识体与第八识体并存，而由密宗之佛所证，以此认定密宗佛超胜于显教佛，其实乃是妄说者也。
以如是妄说之第九识邪理，而配以法界体性智之名，以此自高于显教，其实是误会佛法者之所说也。以如是新创造之第九识修证，而言密宗之佛高超于显教之佛，真乃误会之极者也。第八、第九、第十识等理，请详拙著《正法眼藏--护法集》所说，此处勿庸再赘。

第五节 抑显崇密而取代显教

抑显而崇密，乃是密宗推广其法之手段，并广为密宗古今诸师所常用者。第四节所述、另行创造修证上之新果位名目而冠于三乘佛法证量之上（如密宗之倡言莲花生等人是已证报身佛者，谎称释迦仅是化身佛）者，比比皆是；然其所谓报身佛者，却是以双身法之第四喜作为报身境界，与 佛所说之报身境界完全不符，相差不可以道里计，实是自意妄想言说尔，绝无佛法证量之实质。
亦如密宗所言「密教佛已证、而显教佛未证」之第五智--法界体性智，其实仍是意识境界，仍堕于觉知心之变相中故，尚未实证第八识心--法界根源之如来藏性故。然而密宗却以如是虚妄创造言说之第五智，而言密宗之报身佛多证此一法界体性智，妄言超胜于显教佛，以此贬抑显教修行法门。
然而密宗古今诸师及一切「已成就报身佛道者」，其实完全未曾证得法界体性智--法界根源之第八识体性智慧。而此法界体性智只是贤位第七住菩萨初悟所证之般若总相智尔，显教佛于二大无数劫前早已证得，唯是初悟般若之基本智能，何足炫人耶？
密宗竟将最低层次之般若修证，高抬为报身佛所证之境界，用以自高。然吾人探究密宗报身佛之修证时，则其实未曾证得此一粗浅般若之基本智能。如是以未修未证之世俗凡夫，而起慢心，贬抑显教佛之证量，藉以高抬自宗，悉皆犯下无间地狱重罪；以一世之名闻利养换取未来无量世之尤重纯苦地狱果报，不可谓为有智之人也。
譬如宗喀巴以凡夫误会佛法之邪见，而评论陈那、法称二菩萨对于密教邪法之评论，狡辩密宗之法为正、为超胜之法：《《…二正理王（原注：陈那、法称）所有诸论，总于内明；别于密咒，全无用者。彼是「顺正理慧」力用劣弱，故于难思大慧所趣正道净理建立、无所堪任，而对精审正辨教理智者，出此狂言。》》（21-496）
然而陈那、法称对于密教法义之评论，何尝有错？今观密宗所弘诸法，悉皆唯能以外道见而套用佛法果位名相以炫人尔，于真正佛法二主要道之解脱道与佛菩提道，悉无实证，悉以妄想而自谓为已证。宗喀巴亦不能自外于此妄想，乃竟妄评彼二圣者，地狱之报必不能免也。所以者何？谓彼二人之般若慧修证，绝非宗喀巴一介凡夫所能窥知也。
而宗喀巴所言「难思大慧所趣正道净理建立」者，其实乃是虚妄想者之所建立也，双身法之即身成佛之道，本质是外道法故，所说、所证内涵完全不与解脱道及佛菩提道相应故（详见第八章及第九章所述，此勿重赘）。如是狡辩自身邪谬法门为「难思大慧所趣正道」，以此诽谤陈那与法称菩萨，实是地狱长劫尤重纯苦之罪也。如是抑显崇密而欲取代显教，乃是古今密宗诸师所常惯用之手法，亦是彼等一致之目标也。

第六节 高推密宗祖师之证量

高推所创造之密宗「菩萨」功德超越于佛，是密宗古今诸师一向惯用之手段：《《时金刚手大菩萨即为宣说护命大明曰：「缚日啰，喻。」说是大明时，大自在天欲从地起，虽竭其力竟复不能，即白佛言：「世尊！于今何人为我师归？」佛言：「我非汝师归，彼金刚手大士是所归处。汝今何不依彼教敕随应所行？」大自在天言：「世尊！若汝非是我师归者，谁能救护诸恶有情？」佛言：「为救护者，即彼金刚手，非我所能。」大自在天言：「所以者何？」佛言：「彼金刚手是一切如来增上主宰故。」大自在天言：「我不解佛所说义，佛如来者为三界主，云何金刚手大士复增上耶？我竟不能晓明斯义。」》》（《大正藏》18-371下~372上）
如是高推所创造之金刚手菩萨证量及威德，而谓金刚手是三界主，妄谓所创造之金刚手证德高于 释迦佛。高推所创造之虚有菩萨已，复高推密宗之法，谓为能于六个月内使人成佛；以如是虚诳言说之手法，令人误信密宗诸师皆是已证佛果之圣者，由是而恭敬供养、随之受学其法焉：《《夫修法之人，如不修起分，则正分不知；起分修后，方修正分之丹火，即八十个气融入二十五个内去，此二十五个再融入三个内去；如不知此三个，则死时甚危险；如其知道，则死不足惧。因到时将佛请来，即可成佛，入佛坛场也。显教之因果修法本来成就甚难，唯有修此密法利根之人，只需六月即可成佛。》》（62-123~124）
以如是言语，高推密宗祖师证量，亦间接高推自己之证量，令人误以为自己真已成就佛道，便不敢轻易怀疑之；如是说已，复又贬抑显教，说之为「因果修法」，说之为「成就甚难」。如此高推自宗而崇密抑显，正是密宗古今诸师推广密教之一贯手段也。

第七节 以虚妄之传承自高

密宗诸师惯以虚妄之传承，而妄称自身之证量，藉以广邀众人之恭敬供养，而广弘密宗邪法。云何谓为虚妄之传承？谓莲花生之被建立为密教教主者，乃是虚妄建立之法也；所以者何？观于莲花生所造论著及其修证，皆是外道性力派修行法门之境界，与佛法解脱道实不相干，亦与佛菩提般若慧完全无关故。而密宗诸师建立莲花生为「已成报身佛、法身佛之究竟佛位」已，然后再以其传承而自高、而笼罩他人，殊不知此密宗传承者、实无真义可言，唯是妄想者之所说也。
如是建立传承已，却再广分支派，建立更多之传承，代代以如是建立之传承，而后各派相互推崇，以此自高，而轻蔑显教之法及显教诸证悟之菩萨。若究其实，密教教主等人并无实证佛法之本质，同是大妄语之凡夫外道尔。然此虚妄传承，却是密宗推广密法众多手段之一也。

第八节 以随便作方便之密宗推广手段

密宗诸师常常妄称有方便法能令人速得佛果，如是妄称之言，处处可见，古今诸师之文献中，屡见不鲜。譬如近人所言者：《《有一种「上师供养经」异常秘密，听者即使不修，如听七遍亦必成佛，此乃佛菩萨加被之力所致也。莲花生大士曰：「信仰坚固之弟子，我必佑之；因其对师恭敬供养，一切由其师担负了，故行者只要一心供养恭敬其上师，其它均可不用。」此乃天下第一等便宜事，亦为最秘密之法术，因修法中上师第一重要也。》》（62-36）
审有如是法而可轻易成佛者，应当 释迦佛入灭之前必定宣说之，不可能不说，不可能留待入灭后方由密宗之莲花生才说之也， 佛已自言化缘已尽、所应为此世人作因缘者皆已作迄之故；若真有如是轻易成佛之法而不说者，则 释迦佛之化缘显然未尽，应仍住世弘法直至说完此「上师供养经」而后方入涅盘。若真有如是轻易成佛之法而不说者，则 佛显非大慈大悲之人也。
复次，密宗既有此法，应当广为人说，何以故？谓听七遍「上师供养经」者听毕既已成佛，则非如未成佛者之有退转现象故，则不需顾虑此「经」密意泄漏之弊故。若真为顾虑此「经」密意泄漏而不广传者，至少密宗之内亦应选择数人传承、而令人间世世有「佛」住世、弘传此「上师供养经」妙法。然而现见密宗古今文献中，并无证悟之人，所说悉皆同堕常见外道之意识心，何况成佛之者？如是而言有此「上师供养经」听七遍已即能成佛者，无乃世间无智者之妄语乎！何有可信之处？
若真有此「经」者，甫公布已，必定令我佛教一切学人读已喷饭大笑，必是更为随便及更大之妄想故。如是而作言说者，即是以随便作方便者--随于自意而自高及妄说故。
亦如迁识之法，乃是以随便作方便者：《《密法的修习可将这种心识推入佛心之中，而不致投入另一位母亲的子宫里面。密教有很多优良的方法、可使心识契入佛心之中，以使二者融而为一。当我在坟场施法时，我一念「嗨」，便可将已观成弥陀化身的死者心识推入弥陀的报身之中（此处所谓弥陀的报身，乃谓所观想正受淫乐果报手抱明妃之密宗「弥陀」双身像）、而使他成佛。当我一念「辟特」时，便可进一步将此报身的心识推入弥陀的法身之中（此处所谓法身，非是显教诸经所说佛之法身，而是密宗以自意妄想新发明之「法身」），而使他证入空性的永恒光明之境--亦称大悟或涅盘。》》（32-423）
如是妄想之迁识法，竟言能迁死者之「本识」而入佛身佛心，而言能使死人即身成佛者，真乃妄想之极致；若以俗语言之，可谓之为：「想成佛、想到疯了！」真是异想天开之法也。如是随便设想，便认作确实可行之法，便认作真正可以成佛之法，如是妄想而言能证涅盘、或能如究竟佛之大悟者，岂非「以随便作方便」者耶？迁识法之虚妄，详见迁识法章所说，此处勿赘。
复次，宗喀巴作是言：《《传第四灌顶者，师告弟子作如是言：「汝今此身修为报身父母结合等至行相（汝今应于此身观想成为手抱明妃行于淫乐第四喜而正受淫乐之报身佛父佛母结合等至之种种行为等相），于真实义（于淫乐空无形色及受乐之觉知心空无形色故名空性，于受乐之境界对此「空性」有所了知，名为证知真实义。）引发等至俱生妙智（于此真实义而引发「如何证得俱生淫乐第四喜」而一心不乱之妙智）。然仅胜解身为天身（然仅胜解所观想之广大本尊身只是天身），非实成佛（尚非真正成佛）；汝心安住诸法真实，亦仅须臾胜解作意，由总相门而为通达，非于真实如水注水、心无分别及能常住（此仅是通达总相之智，仍非于真实义完全证得、仍非心无分别及能常住此胜乐之境界中）。然如是修是等流因，若具方便支分修习究竟（若具足证得「如何修证第四喜之种种方法」并修习之，令能究竟坚固），非但胜解（并非只是理论上之了解而已），其身实成佛之色身（如是确实修习而亲证之色身确实是已经成为「佛」之色身），心与真实亦无分别常时安住，此即名为咒所成果；七支具足，亦名第四灌顶。」是为晓示双运，已广说讫。》》（21-420）
宗喀巴并认为可以依此双身法淫乐之修证之邪见而为他人授记成佛：《《授记，谓授记称赞云：「汝能通达三界无分别之法性。」此是授记时之咒义，故应释彼咒义：「补」谓具足风轮等眷属之地下，「补缚」即是地上世间，「娑」谓天趣乃至有顶，彼三皆是汝（所通达）故云「当」；三地自性之真实三昧耶，谓极喜（地）等渐次能证；此即「三昧耶当补补缚娑」之义。金刚幕第四云：「嗡，我今授汝记，脱三有恶趣，金刚心如来，善成诸有故。从今以往，汝于地下地上超地（密宗擅自发明菩萨之第十一地至第十三地。自第十一地起谓超地），成为某甲金刚如来。」最后句即达嗒伽悉地之义，释论第四句谓得无住涅盘故。第三句谓所记之可事。》》（21-419）
如是，密宗认为明点已能任意升降于中脉五轮悉皆通达者，即是初地菩萨；由宗喀巴所举之此段文意，可知「密宗之初地」亦名成佛--名为金刚如来。真是以随便作方便之妄想也。
复次，宗喀巴认为可以在阿阇梨灌顶时，为彼受灌之阿阇梨授记为成佛，名为金刚如来，亦是随便之说也。如是阿阇梨，如是金刚如来，根本尚未证得第八识如来藏，即是完全未证般若总相智之凡夫，其后所应修学之般若别相智及一切种智悉皆不知不证，而可授记为金刚如来者，焉得名为成佛？密宗所言修证最严谨之宗喀巴尚且如是随便，则其余宗派亦可知矣！
复次，未证第八识如来藏者，尚不能知第七住菩萨所证之般若智--尚不能揣测「本来自性清净涅盘」之少分，云何能证诸地菩萨所不能证之究竟佛地无住处涅盘？密宗如是方便而授记凡夫成佛，真乃随便至极之宗派，不可谓之为具有方便善巧者也。
密宗所传双身修法之报身成佛法，更是以随便作方便者；此谓双身法所修者，皆是欲界中最极粗重之贪：贪求第四喜之长时受乐而不断绝者，正是欲界中最极粗重之贪着故。如是贪着乃是一切学佛人所应远离者，思离欲界系缚故，此是三界众生最粗重、最低层次之烦恼故，此乃一念无明中之「欲界爱住地」粗烦恼故，是解脱道修行者于断我见后第一应断之法故。而密宗竟教人追求此欲界淫乐，并求最大最长久、乃至追求永远常受此乐，谓能常住此乐之中为「证得报身佛」境界，颠倒而行。以如是追求欲界爱之法，旦旦而伐（宗喀巴谓于此双身法须整月、整年、整劫中每日「八时而修」故），如是密宗即身成佛之法而可谓为成佛之道者，真是以随便作方便之极致者也。
密宗之法道，其实乃是：「对于淫欲贪着不舍，而又思欲解脱轮回、思欲成佛者之妄想也。」余意以为：密宗诸师受第三灌已，其实已知密宗法道之根本思想所在，然因已学此法、并已向人广说「密法是最上上根人所修法门」，如是说已，便难再改口；由此缘故，只能继续自误误他，无颜亦无力回头。本是最上上根人，所学竟是最下下根人尚不愿学之法，颜面欲置于何处耶？是故言出已，即难再回头也。
由是密宗「以随便作方便」之理论与行门，而广招徕好乐淫欲之众生入于密宗，以广弘传而坐取名利双收之利--既投众生之所好，又可获得世间名闻利养，是故密宗诸师对此真是「乐而不疲、何乐不为」。由此随便作方便之法道，可知密宗之法邪谬，非是佛法也。由是事实，吾人可作如是之说：「娑婆世界再也无法找到比密宗更淫秽、更荒谬之宗教」，密宗学人于余此说，何不一一求证于密经密续而详审思惟之？

第九节 妄说迁识及持咒能灭一切罪而广招徕

密宗一向妄谓修学其迁识法者，可灭除所造之一切罪，此说与一神教之说法相同（一神教认为：只须相信上帝，即可获得赦罪而生天堂），应系采纳一神教之说，但加以密宗自己所想之修行法门而转化之。如是思想古已有之，展转相传至今不断。譬如密宗近代上师作如是说：
《《故以往即使有莫大之过，苟现在能好好修法，并能抛斡（抛斡即是迁识法），则将来决不堕入三途。因其死时能抛斡而去也。盖抛斡之法宛比飞机，所有之罪宛比欠债；人死之时譬如债主临门，彼修抛斡而走者，犹如乘飞机而逃，为债主者其奈彼何？故不论作何罪业，如修此法，皆可偿还，死时一抛斡即去矣。》》（62-317）
如是所说：「人死之时譬如债主临门，彼修抛斡而走者，犹如乘飞机而逃，为债主者其奈彼何？……死时一抛斡即去矣。」如是所说实非偿债，而是赖债，焉可谓此迁识之法能偿债消业耶？莫道迁识之法只是虚妄想，单说如是欲行耍赖欠债之想，即知密宗之心量如何也，即知密宗思想之歪曲也。如是歪曲邪谬思想，而可作为密宗之正宗修行法门，列入密宗之经续密典口诀中，即可知密宗是否为最上上根人所修之法也。然密宗作是说者，正可吸引浅学无知之人入其宗派，而广招徕也。
密宗又复妄谓其咒能除一切罪，藉以令人安心修学彼法，以此而广招徕，扩大密宗信徒人数及势力。密宗古今上师，悉皆妄谓学其咒法可以偿罪逃罪，是故多有诽谤三宝后转入密宗修学者，冀能除罪及迅速证果故。如是妄传邪法、诽谤三宝、改易佛教正法为外道邪淫之法等，悉是破法重罪，而倡言可藉密咒消除一切罪业，于密经及密续中，屡见不鲜；于密宗上师之开示中亦屡见不鲜，读者若曾久学密法已，悉皆知之，不需浪费篇幅、一一列举之。
然而诽谤三宝等重罪，有兼具性罪者，有唯是戒罪者；如是等罪，若兼具性罪者，其戒罪固可经由忏悔后之见瑞相而灭，性罪要需后世亲受其报方灭，非可藉由持密咒而灭之也。所以者何？一者法界之理本来如是故，二者密宗以密咒除罪之法教，乃是鬼神假冒佛菩萨名义所传之密经所说者故（譬如《大日经、一切如来真实摄大乘现证三昧大教王经、金刚顶经…》等，皆是假冒佛菩萨名义之鬼神所传者故，所说皆违 佛诸圣教量故，亦违真实理故），如是鬼神所弘之法，焉得具有持诵即得灭除破坏佛教重罪之理？彼鬼神造是妄传密法之业已，尚须自受其报而沦堕地狱，何能救人除罪耶？然而密宗若欲广弘而大量吸收信徒者，必须作如是说，方能吸引愚迷无知众生入其法道，由是而壮大密宗势力。是故迁识及持咒能灭一切罪之说，只是密宗推广之手段而已，并无真正除罪之实质也，有智之人思之即知也。

第十节 以淫乐无罪而令人安住于密宗

宗喀巴等密宗古今诸师悉皆妄谓：修学无上瑜伽而与配偶以外之异性行者双身淫合者无罪。然而无上瑜伽、大乐光明、吓鲁噶……等双身合修之即身成佛法，皆是欲界世间之最大粗重烦恼，不唯不能令人成佛，反招沦坠果报，所修是邪淫之法故；在家人与配偶以外之他人交合，是十重戒之邪淫罪故；任何人与出家二众交，皆是破僧罪故；与上师交，与母、女、姨交，根本是邪淫及乱伦罪故；种种合修双身法之行门，皆是违犯菩萨十重戒之不可悔罪故。
然而密宗古今诸师，为欲令人免除罪恶感，以建立其邪谬法门之正当性，便向信徒道：「合修双身法者，不同于世俗之夫妇交合，而是即身成佛之最胜妙法门。合修双身法者，不唯无罪，而且有大功德--可以即身成佛。」作如是妄言，以安密宗行者之心，令其继续与上师或密宗诸同学合修双身法。是故西密黄教之宗喀巴教人须每日「八时精进而修」，如是贪着邪淫之道，而以除罪无罪之名推广密宗法道，如是之言，详见最清净之宗喀巴所著之《密宗道次第广论》所说，其余宗派之法，略思可知矣。
近人亦有倡言可以御女三千而无罪者：《《但尔等须知：人为轮回之事，不算大病；如有力量，即使御女三千，亦无大碍。然无力量者则不可也，因前者虽与女子交合，而其心不动，终是心存利生，故无罪焉。》》（62-316）
然而此说名为妄说，谓密宗行者具有宝瓶气及不贪求射精冲动之力量者，于与人合修双身法时，虽能不求射精之高潮觉受而自言「其心不动」，其实绝非真正「心不动」者，谓密宗既于双身合修时，必定须进入第四喜之层次，而此追求第四喜之心即是极大之贪也，既有极大之贪求，云何可言「其心不动」？真是指鹿为马之说也。
复次，既能令下体坚固、既能令下体生水而与人行淫事，即是贪心也，不可谓为无贪也。复次，乃至于心中起念欲与人合修双身法，亦是贪也。如是有种种贪之层次差别，悉是贪也，云何密宗上师可以自言无贪、自言其心不动？所以者何？若心不动者，必无此诸贪也。若真无贪，尚不能与人行淫，何况能言「其心不动」？无是理也！
为欲推广之故，密宗更言：不可离贪，若离此「贪欲为道」之修法，则得罪最重；更阻止弟子不应求证「离贪欲」。譬如宗喀巴于其所造之《密宗道次第广论》中，教令上师应对弟子作如是开示而不应离贪云云；有文为证：《《如离贪欲罪，三界更无余；如是离贪欲，汝终不应为。汝受用欲事，但行无所畏；食五肉五露，亦护诸余誓；不应害众生，不应弃女宝（不应舍弃明妃女人），不应舍师长（不应舍弃密宗之师长），三昧耶难违（双身法之三昧耶戒不可违背）。由慧方便心，无少不应作（由种种方便法而求常住第四喜之乐中，没有一丝微小而能引生行淫俱生乐之法而不应作者）；汝无罪莫畏，如如来所说（其实如来从未作是说。只有密宗鬼神所化现之「如来」方作是说）。》》（21-409）
号称密宗最清净、改革派之黄教宗喀巴，如是欺诳众生，妄谓：「若离双身合修法之贪欲者，如是之罪最重，三界更无余者」，如是恐吓密宗弟子不得舍离双身合修之淫欲贪爱。教令密宗弟子放心受用欲事--可如宗喀巴所说之与众明妃或异性上师共修双身法（密宗女行者则可与众男性行者--又称勇父--合修双身法），鼓励密宗弟子但行无所畏，宗喀巴以如是说法而令密宗弟子放心与人合修双身法而求淫乐。
由是之故，密宗弟子于受完密灌时，应以自己之色身供养师长。譬如宗喀巴于其所造之《密宗道次第广论》中，引用他师所说而认同云：《《答日迦跋师说：次于东门全身着地顶礼，俯首不起，以身供养师长。》》（21-409）。如是认同而载入其所造之《密宗道次第广论》中。号称最清净之黄教宗喀巴尚且如是，其余宗派，不思可知矣！
密宗黄教之上师，为弟子行第三密灌时，应使用明妃多达九人（详第八章第三灌所举宗喀巴开示之例），如是灌顶方是如法，不如是者，即非如法。若是第四灌后与弟子或他人合修者，则可其数无量，不受九人之限制。弟子受第四灌之后，与密宗异性行者合修双身法者，则可不受人数限制，乃至可如本节所举文中之御女三千（或御男三千）而无罪，以此作为推广密法及扩大密宗势力之手段。贪欲邪淫之愚人不知，辄受其惑，初时以为捡到便宜，最后不能自拔、长陷其中，「舍报之后悉从沦坠」。
如 佛所言：《《阿难当知：是十种魔，于未来世时，在我法中出家修道：或附人体、或自现形，皆言已成正遍知觉，赞叹淫欲、破佛律仪。先恶魔师与魔弟子，淫淫相传；如是邪精，魅其心腑；近则九生，多踰百世；令真修行总为魔眷，命终之后毕为魔民，失正遍知，堕无间狱。》》（《楞严经》卷九）
如是密宗双身法之邪知邪见，害人不浅--舍寿必堕地狱而受长劫尤重纯苦故，此乃违犯十重戒故；而宗喀巴竟言如是教导众生修行者为利益众生，其实正是加害众生入于地狱之行也。如是而空言「不应害众生」，无乃颠倒黑白之说乎！无乃欺世盗名之说乎！
密宗又别行建立自宗之十四根本戒、而自己脱罪云：「于比丘尼、母、女、姊妹、畜生女行淫，及非时非处行淫者，若行淫之对象为相应之空行母，淫事是相应之事业手印（是修学密法之异性或已修完起分之女性），自己并已具足起分之坚固证量者，则非邪淫，并有大功德。」故对已证明点及宝瓶气之比丘、比丘尼，及母、女、姊妹、畜生女等，皆可昼夜连续不断行淫之，名为「瑜伽」，如是「修行」，亦可于佛堂中行之。
有文为证，密宗「别解脱戒」中之「明禁行」中有言：《《禁邪淫「尼、母、女、姊、妹、畜生」等。若其所缘对象为事印（所行淫之对象若皆是修学密法之人--事业手印）、空行女（或是空行女。其实皆是鬼神夜叉所化现），具足明显坚固起分证量（此谓自身必须具足明点通达及宝瓶气而能自我控制--不射精者），故非邪淫。行人未证起分，强自修之，犯邪淫，堕金刚地狱。……禁：非处行淫。行：有于佛堂中行（淫）者，有依此于坛城中行二灌、三灌（亦谓密灌，由上师与明妃行淫而取得甘露淫液。详第八章所说）者。明禁行：佛慢坚固、真大力充，所作为佛事业（上师为作密灌故，须使用自己与明妃混合之淫液甘露，故须于佛堂或灌顶坛中佛像之前与明妃行淫而射精，取得淫液作为秘密灌顶之甘露，如是于佛堂中或灌顶坛之佛像前行淫，密宗认为是作「佛教事业」。详第八章所说），故事处正相合（由此缘故，所作之事业与处所正相符合）。》》（34-163）
如是邪淫，荒谬已极，真是世间之最：竟然可与住持三宝中之比丘尼于佛堂中之佛像前行淫，竟然可与亲生尊母、至亲之姊妹、污浊之畜生等，而于佛堂中行淫。如是借口「修行」而以双身法广行邪淫，如是而可施设「明禁行」之密宗十四根本戒，真是世间最最邪谬之妄想也。推究密宗作是说者，其因实是「为密宗双身法之邪淫犯戒解套」而说者也，其因实乃「为密宗之推广」而说者也。
如是密宗邪淫荒谬之法，为求长久立足于佛教之中，竟进而主张双身法之修证即是「佛教禅定」，宗喀巴名之为等至，以此令人信受而修学之。如是邪淫之双身法、淫乐享乐之世俗法，而言是「佛教禅定」者，非唯陈健民上师所著之《佛教禅定》书中作是说，号称最清净之宗喀巴，于其所造之《密宗道次第广论》中，亦复处处说此双身法之「修证」为佛教中修行者所应求证之「等至」禅定。
如是密宗诸师所言所传者，邪淫荒谬至极，而竟可以强行出头、与显教争佛教正统，乃竟可以狡辩为更胜于显教之「即身成佛」胜法，荒唐已极。如是荒唐之说，乃是为密宗之推广而说者也，真是邪知、邪见、邪修、邪行、邪证之法，不足为训。
密宗之内常有上师以此双身法之弘传，加以「合理化」，令其弟子信受已，复以密传双身法淫事而与诸女性弟子「结缘」；藉此作为日后之把柄，而令女性学人为情所系、难以舍离密宗男性上师。甚至有人将双身合修之过程秘密录像收存，若女弟子拟舍离时，则以曾修双身法之证据而恐吓之，以之训令女弟子不得背叛之，令密宗女弟子不敢离去及不敢公布密宗内之种种秘辛。比较「善良」之上师，则以之作为要挟之物，令女弟子虽离去已，仍不敢公布密宗实情；而可以继续对初入密宗之学人，诳言密法为最胜法、为能令人即身成佛之法、为超胜于显教之最殊胜密法，以如是手段推广密宗势力。

第十一节 妄说分身再来以扩大活佛之数量

密宗之第十一种推广手段，即是妄谓可以死后分身多人再来受生，以此手段扩大密宗之「圣者」人数而扩大教团，即可扩展密宗势力。如是之法，古已有人行之，文献尚存，仍可稽查。近代则有蒋扬钦哲及蒋贡康楚为现成事例。
今以蒋贡康楚为例而言之，余则略不举述，以省篇幅。譬如众生出版社之《修心七要、无死之歌》书中所说：《《康楚在圆寂前预言：他将以身、口、意、功德、事业等五种化身转世，而意的化身将登坐主床于八蚌寺。》》（181-36，183-279）
如是扩充密宗「圣者」人数，代代仿行。数代之后，密宗「圣者」人数即可如老鼠会之扩展组织一般，数十年间「转世再来」密宗活佛之人数即可暴增，藉此扩大密宗之声势。
蒋贡康楚作如是言已，将来若有人以其名义坐床于八蚌寺，不论其人是否为中国所承认者，皆可言为蒋贡康楚所化生者，则密宗便可藉此再将密法传入中国地区，藉以影响中国人民。此计极易得逞，即使将来中国自行寻觅一人，不以蒋贡之名而坐床于八蚌寺时，亦难摆蒋贡康楚如是「预言」之阴影也。是故密宗上师如是孜孜矻矻而设计之，以广密法之弘传，真可谓高招也。
然而密宗祖师所言之化身多人而转生于来世者，皆是虚妄语也，彼等同皆以意识心为转生之心故：《《第八节 转世再生 ……身、心两者各有它们创造和延续的因缘，这些因缘中，只有一些是两者共通的，譬如身体被打了一巴掌，心也会感到痛苦。一般来说，身和心是不同的现象，举例而言：大家都知道，身体老化的时候，心仍能保持年轻。由于身心、关系密切，二者自然会彼此影响；当其中一者受到干扰，另外一者就会感到震惊、悲伤、偏执，以及其它各种身体或心的痛苦。……
由于心识之流的因缘在身体死之后仍然继续，所以除非有什么阻碍，否则心识便继续下去。只要仍有自我，就有二元对立，那就造成业力；而业的能量，就是不管身体发生什么，都让心识之流持续不去的缘。心的连续就是所谓的再生。……
因为一切是心，身体也是觉知心的产物，而且只要我们能够操纵对于现象的觉知，就能操纵一切现象，所以，如果能够改变对于身体的觉知，就能够操纵或改变我们的身体。如此一来，金刚乘就可能让行者在此生成佛。》》（179-74~75。179-190）
由如是密宗「化生」再来之「圣者」所言：悉认觉知心之意识为常住不坏之心，则已证实彼等悉皆未断我见，乃是未证声闻初果解脱证量之凡夫；更未能证第八识如来藏，则是未知未证般若总相智之大乘法中凡夫。
由此举示之密宗「再来圣者」开示，可知彼诸「化身再来圣者」，皆堕常见外道邪见中，尚未远离常见及边见，即是具足凡夫。具足凡夫而言能于人间化身为五为三……等、再来人间度众者，无有是处；彼等凡夫若能，则一般凡夫亦能，以此例彼，理必如是故。是故密宗所谓分身多人再来者，乃是推广密法、扩大密宗势力之一种手段而已，皆是谎言笼罩众生，并无实质可言也。

第十二节 妄称密宗上师是显教经中之菩萨乘愿再来

密宗推广自宗之另一手段，即是托言彼等为显教诸经中所说之大菩萨再来者，以此令人信之不疑；或虽然心中有疑而不敢形之于言语，何况形之于笔墨？诚恐不慎诽谤贤圣而造成地狱业故。譬如众生出版社之《修心七要、无死之歌》书中所云：
《《有关历代蒋贡康楚「金刚幻化舞」的转世中所扮演的角色，根据第十四世大宝法王、应钦哲的请求所写下的文中，在印度有佛陀的侍者，也是结集佛经的启教尊者阿难：（转生为）香巴拉的第一位国王月贤、亲受金刚萨埵灌顶以及阿努瑜伽与玛哈瑜伽续部祖师的沙珂那国王乍、龙树菩萨的高徒提婆、弘扬中观的月称。时空舞台转入西藏后，有（转生为）松真干布王的宰相，也是创造藏文文字的图明三博达；西藏第一译师，得大圆满心要「陇」部传承，并证虹光身之藏族第一人--大译师毗卢遮那；香巴噶举的祖师琼波那久；噶举传承祖师密勒日巴的如月心子惹琼巴；萨迦四祖--如佛陀相好的萨迦班智达；宁玛巴八大林巴之一的岩导王多杰林巴；敏多林原的启建者德达林巴；久囊巴传承的持有者多罗那他……等等共四十二位。就这样，一位菩萨道的力行者（此指阿难尊者），以其文殊圣智，源于观音大悲，无有疲厌地开演普贤广行。
补记：另在『敦珠宁波车降生传记』注（五五）有如下记载：第十九世金刚尖锐（敦珠法王之传承），以尊贵种姓，为香巴拉国王子，手握政权。香巴拉国之握政权王子，传说颇有多人，如：一、班禅，为无量光佛化身。二、康楚，远为毗卢遮那佛化身，近为阿难尊者化身。与金刚尖锐为三人，若以密意说之，则为一人也。在不净之众生眼光视之，犹如以绳贯珠，一个接着一个不能紊乱。而净业菩萨，则一可化三千，三千亦能合一；亦如千江有水，则千江皆可现月。故何地需要，则菩萨随时均可化现焉。》》（181-41~42。183-280）
如是附会密宗之四十一位未悟之祖师（觉囊巴之多罗那他除外）为阿难尊者之化身再来者，以邀众生之信受与恭敬。然而阿难尊者于佛世时，已入初地，焉有可能化身再来时，却无有证悟之见地，而成为月称……等否定如来藏之破坏佛法者？绝无是理也。
复次，多罗那他于佛世时已证悟明心而未见性，九百年前受生于中国时眼见佛性，后又奉命受生西藏二世，欲从西藏转变密宗之邪教而告失败，被达赖五世假手于萨迦与达布之手而灭亡之。复又展转受生人间而利众生，今犹现在人间，绝非未悟之人；再来人间之后，绝无可能与藏密之「常见见」及外道见等人合流，岂有可能成为密宗诸破法祖师之本尊身？绝无是理也。
复次，密宗达赖十四世所封之多罗那他转世再来者，绝非多罗那他本人，乃是密宗攀缘多罗那他名声，而觅一人顶替尔，谓之为冒牌货可也。多罗那他今时之所在，非密宗诸师所能知也；然密宗为夤缘其往世名声，如是作为，与以往之冒名夤缘如出一辙，未来或有一日、多罗那他现身时，密宗之言自破，必将自取其辱；密宗如是依人而不依法之愚行，不足为训也。
而十四世达赖喇嘛亦由密宗诸师奉为观音菩萨之化身。虽然达赖有时否认之，自称为平凡人，然有时则又认同之，今时台湾之密宗所印行书籍中，尚可见彼如是前后自相矛盾之言也。此类夤缘诸佛菩萨，而冒称诸佛菩萨化身以邀恭敬供养者，即是密宗推广手段之一也。
然而观世音菩萨乃正法明如来倒驾慈航、以利众生者也；以如来之智慧，以现前示现等觉菩萨之智慧，焉有可能「化身为达赖之后，却堕常见法及断见法中」？焉有可能信受应成派中观之无因论？焉有可能化生为达赖之后却来否定自己于《心经》中所说「不生不灭之真相识」？云何于所亲证之第八识而否定之？有智之人，稍加思维观察即可分辨真假，无智之人唯有盲从信受之尔。
如是夤缘诸佛菩萨名号，而冒称密宗上师为诸佛、或诸菩萨再来者，即是密宗一贯之推广手法，历史文献中屡见不鲜，今唯举此二例明之即足，不须一一列举、浪费篇幅也。

第十三节 不禁肉食贪淫而广招徕

密宗推广其教法之另一手段，即是不禁肉食及与贪淫，以便「广度」贪淫贪肉俗人入彼密宗、成为信徒；譬如宗喀巴之鼓励信众行淫及受用五肉，即是现成事例：《《…如是离贪欲，汝终不应为。汝受用欲事，但行无所畏；食五肉五露，亦护诸余誓。》》（21-409）
如是教令密宗行者得食五肉与淫秽之五甘露，非唯宗喀巴作如是教导，西藏密宗各大派悉皆如是，无有差别，同以如是贪淫贪肉手段而推广密宗。如是鼓励食五肉、及食淫液之说，散见诸派密续，不胜枚举。
宗喀巴之思想，实依密宗之双身法为主；密宗浅学之人不知，便谓宗喀巴反对双身法，如是之人尚非密宗之老修行者，竟可身任密宗之传法上师，真乃密教门内之怪事也。宗喀巴之以双身法为其中心思想，而以应成派中观无因论为辅者，散见于其著作《密宗道次第广论》文中，随处可见，今犹可稽。
譬如宗喀巴认同及修学双身法之淫乐，彼作如是说：《《如前所说全未修习生起次第圆满道者，传第三灌顶时尚生四喜，而说生起次第已达究竟、由语远离、于风得自在者，依止明妃不生四喜，实为可笑（如前面所说完全未曾修习生起次第圆满道之人，于传第三灌顶时尚且能生起第四喜之淫乐，而竟然有人说生起次第已达究竟、并由语远离及于宝瓶气得自在之人，于依实体明妃而合修时不能出生第四喜，这种说法实为可笑）。以是此中观察四喜生或不生，系指如彼第三灌顶时所生者，是菩提心至摩尼中未外出时俱生欢喜（是精液已至龟头而控制令不射出时所生之俱生最大乐受）。……如是唯修风瑜伽以及猛利然注之力，溶化诸界，令菩提心住摩尼（令精液住于龟头）中不出外时生俱生喜，不须定传第三灌顶。》》（21-422）
如是，宗喀巴所说即身成佛之道，完全以双身法之淫乐第四喜修证为主，何得言其反对双身法？作是说者，若非昧于密宗黄教法义之事实，即是故意遮瞒密宗之初机学人，乃是故意误导密宗之初学者，名为居心不良之人也。
密宗以不断肉食及淫欲之贪而推广其法道，令贪欲众生易于信受。然佛已曾指斥：《《彼诸鬼神亦有徒众，各各自谓成无上道；我灭度后、末法之中，多此神鬼、炽盛世间，自言食肉得菩提路。……奈何如来灭度之后，食众生肉、名为释子？汝等当知：是食肉人纵得心开似三摩地，皆大罗剎，报终必沉生死苦海，非佛弟子。如是之人相杀相吞未已，云何是人得出三界？……清净比丘及诸菩萨，于歧路行、不踏生草，况以手拔？云何大悲、取诸众生血肉充食？》》（《楞严经》卷六，《大正藏》19-132-上）
世尊不唯指斥学人贪食众生血肉，亦斥贪淫之密宗众生：《《阿难！云何摄心我名为戒？若诸世界六道众生其心不淫，则不随其生死相续；汝修三昧本出尘劳，淫心不除，尘不可出；纵有多智、禅定现前，如不断淫、必落魔道：上品魔王、中品魔民、下品魔女。彼等诸魔亦有徒众，各各自谓成无上道；我灭度后、末法之中，多此魔民、炽盛世间，广行贪淫、为善知识，令诸众生落爱见坑、失菩提路。汝教世人修三摩地、先断心淫，是名如来先佛世尊第一决定清净明诲。是故阿难！若不断淫、修禅定者，如蒸沙石欲其成饭，经百千劫只（只）成热沙。何以故？此非饭本，石沙成故。汝以淫身求佛妙果，纵得妙悟皆是淫根，根本成淫，轮转三途必不能出，如来涅盘何路修证？必使淫机身心俱断，断性亦无，于佛菩提斯可希冀。如我此说名为佛说，不如此说，即波旬说。》》（《楞严经》卷六，《大正藏》19-131下~132上）

第十四节 创造密教教主而冠于显教之上

密宗创造莲花生上师之传奇言说，将彼肉胎凡夫玄化为莲花化生、玄化为阿弥陀佛化身，以此手段令人生起仰信、而推广密宗法教，而扩大密宗在佛教界之势力。
早期之密宗只是依附于佛教而存在之持明（念咒以求护法神感应除灾）之宗教，本非佛教。后来因崇密抑显等手段之长期运作故，渐渐喧宾夺主、取佛教正统而代之，成为佛教之代表者。
天竺之密宗，以种种抑显崇密之言说及法门，而贬抑显教、扩大密宗势力遍于天竺，终至令人相信密宗即是佛教，令天竺佛教灭于无形之中，佛教正式灭亡，此约公元十世纪末时开始演变。十一世纪末、十二世纪初之佛教，虽有佛教之表相，唯有南方海边极少地区尚有显教存在，又不破邪显正、辨正密宗法义之正邪，信徒数量极少，只能苟延残喘而已，根本不能向外弘传。是故当时大部份地区皆已由密宗所接管，彼诸大寺院弘法内涵，其理论及行门唯是密宗所传之外道双身法，本质上绝非佛教。所以后来回教军队「消灭」天竺之「晚期佛教」时，所灭者其实是密宗「佛教」，并非真正之佛教。
然自古以来，佛教界老修行者间，一向存在着「密宗是否为佛教？」之争议，始终不曾消失过。因密宗一向存在着「密宗是否为佛教？」之争议，西藏密宗为除此争议，后来遂创造密教祖师「莲花生上师由阿弥陀佛莲花化生」之故事，于西藏佛教之中附会传说，终至独立于中国正统佛教之外，成为独立之「密宗佛教、藏传佛教」。
密宗诸师传说莲花生之由来，互有出入，并无一致之说法。譬如：《《首先，释迦佛从身上放出一道嗡白光，到达印度一个名叫乌金的地方。那里有一朵莲花，而 释迦佛以其整个身密提出的白光，就是指向那朵莲花。由于我们的释迦佛特别慈悯有情众生，而他的身体已入涅盘，因此，他将他的身光投入那朵莲花之中，藉以代替他的本身。这就表示了：莲花生上师的身体与 释迦佛的本身的身体无二无别。其次，依照五方佛的位置来说， 弥陀佛处于西方，代表一切佛语和喉轮；而他则放出一道表示佛语的光明到莲花生大士的口中。第三，观音菩萨是一切诸佛的大悲化身，而他则放出一道表示大悲的光明到莲花生上师的心中，这身、语、意三者，在密乘中是非常重要的要件。身，包括身体所有的一切；语，虽然只指语言，但也包含着言语和从喉轮说法的能力；意，包括一切属于哲理和心想的东西。而所有这些，莲花生大师皆已从三位佛陀身上得到了。他一身而兼三佛之身，这当然是一大因缘。毫无疑问，有了这面的因缘，他当然可以成就不死虹身了……》》（32-440）
如是所言，诸佛之心身与光是可分割合并者，符合密宗所创造之《大日经、一切如来真实摄大乘现证三昧大教王经…》等密经之旨，而完全违背 佛于三乘诸经所说之旨--一切有情之真心如来藏悉皆各各独立、唯我独尊，不可分割合并。如是依于自意妄想而创造之荒谬说法，竟能成立，而且被未具慧眼法眼之后人编入大藏经中，正式承认其在佛法中之地位，正法开始被公然破坏--渗透入佛教中、从内部转易佛教法义。如是之行，阴险毒辣，令佛教界不能惊觉提防，而渐渐被密教化。
亦如《莲花生大师应化史略》中，密宗自行创造密教之源起，倡言「佛法历劫住世之程序」云：《《过此世界一亿佛土，有一世界，显教昌明、民安物阜。经五方佛应化以后，此土空过，无有佛法。迨劫经坏空，至成劫时，有一国王名曰住硬、历受众生拥戴敬服之天王有九。嗣出世者，传显教佛一，传密教佛一、狮子王一、金翅鸟王一、开敷花王一。过此以往，至铁轮王世，显密二教兼住应化。如是五朝，王名曰达里扛，其子曰嗟我几，其后妃共百二十有九，皆敬信三宝；持戒精严，极畏地狱，欣慕成佛。发大勇猛、悲智兼修。其传法佛：曰麻免者、曰可尔完结、曰然母通、曰朽巴、曰典蒙遮、曰断舍加尔、曰噶加尔。所传法教为八万四千，约为十二分教、再约为三。此为化佛设教。其报佛所宣，为即身成佛法门：不畏破戒、不望成佛、自明本心。言亡虑绝，甚深秘密，法尔如是。其时国王曰赞朵尔；传法佛曰卑弥纳、曰古汝扎圭纳。外、内、密、仪轨，都为一千有二十五部。约为十八部，再约为七部，更约为三部：曰马哈约噶、曰阿落约噶、曰阿兑约噶。其教普及天下。》》（1-11 AB面）
密宗又复妄言：《《释迦佛在人寿八十岁时出世，传显教三乘及密教外密四部，最深秘之观、念、禅三者，遂秘而不宣。缘深秘中降魔与双身法，非当时声闻机所宜故。其实无上密宗，在释迦应化以前，即已流布于世。 莲花生大师未出世以前，释迦《稳觉察尔隆典经（密宗祖师创造之经）》云：「佛涅盘后八年，地名达纳果嗄，海中大莲花上化生一佛，名曰卑马炯容利，一切密乘由彼担荷。」又《那密断宗经（密宗祖师创造之经）》云：「我涅盘后八年，我再出应世，名曰卑马炯容利，世间第一莫能敌比，最上密乘由传布。」又《甘杜渣威举经（密宗祖师创造之经）》云：「佛说与我同来教主，名海生金刚，传外内密诸法。尔时国王名主朗劲。」又《涅盘经》云：「杀那、展母却双林间，佛示寂时，摩诃迦叶他往，唯噶达雅、那准达、滚高三人在侧，佛嘱累曰：『我涅盘时至，尔勿焦心，亦勿号泣。即住多劫，此身终当变灭。将来当有胜我者出生海中』。」佛不妄语，信而可征。释迦所说，侧重显教；密教金刚喇嘛莲花生，其应化神变曷可罄述。》》（1-14AB面）
又妄言曰：《《王率土内马汝地，其东北有海，曰殖民当颠，盛产莲花。中有莲茎、粗可合抱。时惟辰年季夏六月，日宿在鬼，有王臣采莲而食，见大莲已敷，析为八房，中出小儿，相好光明，端身趺坐。心极诧异，欲返报王；又虑不获将得，反滋罪戾。踌躇久之，仍赴国门，央阍者求见；王适发帑将竭，索者坌集，王虞不济，方聚臣工、图理财治生之道，不及陛见，事遂寝置。莲花生大师以何因缘化生此邦耶？以阿弥陀佛为度生三事垂现大师之相：一、恩涨波迭乐善无子，为令众生知因果、起正信故；二、为六趣有情，化现六道金刚，各得即身解脱故；三、为印度鬼稠人稀，西藏复多神道恶魅，皆待密教方便度化，并为成熟赤松得真藏王故。……自兹大莲昼开夜合，大师由此出现。王之国祚亦转为隆永。王臣奏报未达，王问求子术于星者……作是语时，王大感伤，王臣啼泪悲泣，因名之曰磋结朵絜--海生金刚义也。》》（1-16A~17B面）
如是所言，乃是附会传说之神话也；所以者何？史实所载：莲花生其人，乃乌杖那国之候爵「因陀罗蒲谛」娶妻所生，肉胎成身，非由莲花化生，亦非王子；及长，娶寂护之妹为妻，曾与寂护同赴西藏「弘法」。因陀罗蒲谛之妹罗珂修明迦罗，着有《不二成就法》，门人极多，有大名声。此等皆是历史事实，今者密宗以莲花生之莲花化生神话而创造密教主，藉能建立密宗在佛教中之「合法」地位，故意扭曲事实而作此说，高推莲花生之身份，非诚实之行也。
复次，莲花化生之身，唯能生存于色界，尚且无法生存于欲界六天，何况能生存于人间？化生者必是极微细物质所成身故，皆是不属男女相之中性身故。今观史实所载：莲花生上师既是肉质之身，复具男性之性征而可娶妻生子，又能履次与人间女人（乃至猴育幼女）实修双身淫乐之法（详见《莲花生大师应化史略》所载），实已证明其为人间肉胎之身，非由莲花化生也。是故莲花生之名不符事实，乃是后人为欲建立密宗之崇高地位，为欲令人以为密宗胜妙于显教，是故造此传说而流传之，藉以「超越」显教也。
复次，莲花生之所谓「成佛」者，乃是以乐空双运时之觉知心、以一念不生时之意识心，作为佛地之第八识真如，以如是「修证」而言即身成佛。显见其尚未断除我见，未证声闻解脱道之初果，亦未证大乘佛菩提道之见道所证般若慧--未知三贤位第七住菩萨般若之总相智；如是，莲花生所证之佛地真如既是乐空双运时之觉知心，既是静坐时一念不生之觉知心，则与常见外道同一所堕，仍是具足凡夫，焉得名之为佛？更言胜于显教之佛？更言显教佛「不知、不修」双身法，故仅是化身佛；更言密教之莲花生能修能证显教佛所不能证之乐空双运境界，所以是「报身佛」，所以胜于显教佛。复次，密宗自言：莲花生上师是释迦佛所化生。具载于《莲花生大师应化史略》书中，则莲花生之佛法证量，焉能高超于本尊 释迦佛？而密宗竟为抑显崇密，而高推莲花生为超胜 释迦佛者，而贬抑显教之 释迦佛，其理邪谬，充满矛盾，此说焉能信受之？密宗种种说法，违教背理，荒唐无喻。
密宗以未见道之莲花生所说邪见，而建立其为密教教主，冠于显教 释迦佛之上。彼等所说者，乃是以凡夫之臆想，建立密教教主后，再违背 佛说四智之真意、以自己臆想所知而解释佛地四智境界，然后妄说莲花生已证佛地之四智；如是建立之后，另行发明第五智--法界体性智，妄谓密宗之佛是「报身佛」，多证此第五智，而贬抑 释迦，说 释迦为化身佛，未证此第五智，由是歪理故颠倒而说：密宗超胜于显宗。
然而推究密宗「报身佛」莲花生所证之法界体性智，其实乃是凡夫之臆想所说，全无实义。所以者何？谓法界之体性者，乃是一切有情凡圣众生法界之根本--第八识如来藏之体性。而今密宗外于第八识如来藏，另行建立虚妄想像之「法界体性智」，浑然不知一切法界之体性，将此欲证佛地四智之前所应求证之基础--根本无分别智之法界体性智，妄行高推为成佛之后所应求证之第五智，所说颠倒，显见密宗完全不懂佛法也。
莲花生之所堕，今已明确举证于拙著《宗门正道--公案拈提第五辑》中，读者欲知其详，请见该书第三八九、三九○则之举证说明。若具慧眼者，可以径行检阅新文丰出版公司印行、诺那活佛所译之《莲华生大师应化史略》书中所说，其破绽处处可检也。
而密宗所说之报身佛，完全违背佛说。谓佛所说之报身佛者，唯住色界顶之色究竟天宫，纯说一切种智，不说般若经所说之总相智与别相智。而今密宗所说之报身佛者，乃是以长抱女人、永不离女人、永住淫乐第四喜境界而不稍停淫乐觉受之双身「佛」作为报身佛--以长久不断而常受淫乐作为果报，故名「报身佛」。
如是误会「报身」之义，而言永受淫乐之报、常不断绝，以之为报身佛之果报者，根本是鬼神夜叉之妄想法，只是欲界凡夫境界，尚不如外道离欲得初禅者之凡夫境界，而竟高推为阿罗汉所不能证、所不能稍知之显教报身佛，而竟妄称如是邪淫妄想之密宗「报身佛」智慧高于显教报身佛，颠倒至此。
如是妄想已，不自知其妄，竟又狂言：「若不修双身法而常住于淫乐第四喜之觉受中者，即非真正之报身佛。显教之释迦佛不修此双身法，是故未能常住于如是境界，故非报身佛。是故显教之释迦佛，不如密宗之报身佛莲花生大士。」如是抑显崇密之说，于今时密宗上师所造书中，处处可见。如是妄想三乘佛法已，再建立虚妄想所得之密宗法教，将假想观之密宗虚妄法误认为真，而高推于三乘佛教之上，而后崇密抑显，以广招徕初机信徒，此即是密宗推广其邪法之种种手段中之一种；久后难免智者之所破也，殊不足取。

第十五节 以破斥天魔为手段令人误认密宗非魔

密宗常于密经密续中破斥他教为魔教，破斥鬼神或他人为魔所化现，破斥异己之正法为魔所传法，假藉「摧邪显正」之表象，令人以为密宗绝非魔教，令人误以为密宗真是佛教。譬如西藏密宗黄教之土观罗桑却季尼玛诬指觉囊巴为同于印度教湿婆神之法，又诬蔑觉囊巴为同于古印度数论派之教法（详见《土观宗派源流》所说）；然后由达赖五世，授意萨迦与达布，联合打杀觉囊巴信徒，驱逐觉囊巴领袖多罗那他（别译名为打那拉达），再烧毁觉囊巴之著作，并封存其刻版；复又将觉囊巴之著作加以篡改，再以种种著作曲解其法义，掉换其封存之觉囊巴著作刻版，如是完全摧灭觉囊巴。
密宗黄教以其政治势力，诬指觉囊巴所弘法义为魔所说，以如是作为，配合妄语曲解觉囊巴之教义，而说其消灭异己觉囊巴之行为是破邪显正、摧灭魔说，令人误以为密宗黄教绝非魔道。然而此等作为，实乃黄教土观及达赖五世等人之故意曲解觉囊巴教义而后责之也。后人之研究觉囊巴思想者，皆依已被黄教篡改曲解之觉囊巴教义而作评论，其实无人能真解觉囊巴之教义也，必须证悟之人方能真解其义故。
密宗如是诬责他人他派，令人误以为其法正真，然后消灭正法宗派觉囊巴；复又美言自身破坏正法之行为是护持佛教之纯净，是消灭魔教之行为。然而从 佛所传之真正法义观之，其实藏密之黄教及余宗派正是魔教，而反假藉「破邪显正」之手段，令无智之人以为密宗是正教。
如是篡改曲解觉囊巴之教义以后，又假冒多罗那他之名而著作《打那拉达密传》，以彼密宗喇嘛自己之种种邪淫行为，说为多罗那他一生之所为者。更将之印行成书而广流传之，令人误以为多罗那他亦是弘传及实证双身法者。
然而多罗那他一生破斥密宗之自续派中观及应成派中观，亦复暗中极力抵制密宗之双身法，是故不能见容于达赖五世，策动萨迦与达布二派信众，打杀觉囊巴信众，并驱逐多罗那他离开西藏，不许其立足于西藏。然而密宗不少上师亦曾依据古来之传说，而言「多罗那他晚年曾婉惜此世未曾修证双身法、未曾实证第四喜」，却又有密宗喇嘛假冒其名而造《打那拉达密传》，详述密宗双身法修证之内涵。如是打杀之、驱逐之，后世又假藉其名而赃诬之，藉以弘传双身法，真是西藏密宗喇嘛们一石两鸟之代表作，手段不可谓为不高也。
今者达赖更妄封「转世再来」之觉囊巴末代领袖多罗那他法王，其实乃是思欲扩大今时密宗法王人数、藉以广增密宗之势力，故作此行。所封之多罗那他法王，本非真正之多罗那他再来者，乃是别觅一人、妄称为多罗那他法王之再来者。所以者何？多罗那他于往世既被达赖所驱逐，一切寺院悉为达赖所夺，全部改宗黄教无因论之应成派中观；所传正法复为达赖所坏，令诸藏人绝于正法之缘，令多罗那他利益藏民之愿未能成就。由此缘故，多罗那他再来时，尚欲灭彼密宗达赖应成派中观之邪法，焉有可能同意由凡夫之达赖册封？而彼密宗竟作如是册封多罗那他再来法王之虚妄行为，欲广势力，非是诚实之作为也。
如是之行，配合「破斥魔说」表相而令人误以为彼密宗真是佛教--非是魔教--之手法，互相为用而广弘密宗邪道，手段不可不谓高超也。
密宗赃诬他人之手法，一再重复使用不绝，古今如出一辙，非唯假造密传而赃诬多罗那他而已；譬如今时台海两岸之密宗上师及学密法之显教法师，已有多人赃诬余为附佛法外道，实因余之极力破斥密宗邪法，令其感受极大之压力，故以颠倒其说之言而诬蔑余为外道，以此欲令无知之初机学人误以为密宗真是佛教。
多罗那他在世时，极力弘传如来藏妙法，极力破斥密宗之双身法为外道法，又极力破斥应成派中观为无因论者，又极力破斥自续派中观为常见外道见，是故密宗喇嘛后来便冒名假造《打那拉达密传》而诬蔑之--诬言其弘传时轮金刚。其实皆是颠倒其说、混淆事实，以利其继续弘传密宗邪教之作法也，何有破斥双身法者极力弘双身法之理者？
然而有智之人，但观密宗所供养之「佛菩萨」所好乐之淫秽不净物、所好乐之淫触、及永远好乐女人而常抱不舍；又观密宗息增怀诛所供养及所驱遣者皆是鬼神，又观密宗所修诸法、其中种种细节之示现，即知密宗之本质即是鬼神邪魔之法，即知密宗所修之法皆是魔所传法，智者细加探索即知，云何复受其法而修？
密宗上师于修学密法、而渐深入密法之过程中，其实亦知此中道理，然因先入为主之观念，不能一朝弃舍；复因久习之故，不忍弃舍--不甘愿承认修学二三十年之密法确实错误，乃自我安慰、自生妄想，希冀其中或有密意、真可令人即身成佛，抱此一线希望，因而赓续修之。而不能了知密宗之以破斥魔说作为手段，令人以为密宗真是佛法也。此是密宗推广其法教之种种手段之一，有智之人当依其法教比对三乘诸经佛意，详审明辨之，然后舍离妄想邪谬之密法，转依显教三乘正法而修。


第十六章 狂密与真密

第一节 狂密略说
==第一目 狂密之三业秘密
==第二目 光明大手印之明光双运
==第三目 事业手印
第二节 现实中之狂密
第三节 真密---事密与理密
==第一目 事密
==第二目 理密
第四节 密宗绝非佛教

第一节 狂密略说

第一目 狂密之三业秘密：《《彼等流顺因，由极深成办法身者，为四智故，故为智慧身。时轮说为太阳身，亦名为智慧太阳轮，盖取其喻义。如是智身示现事业，由十方无量世界，乃成为色身；于三有未空中不断示现，是当赞叹之身秘密（以双身法合修之方便秘密而继续受生于三界中，永远有色身在三界中示现名为身秘密）。 其语业者，则如人天任运之鼓声，为除有情烦恼故，发出「世出世间」欢喜增长之法螺语（法螺语谓行淫中受乐叫床之声，及指导对方证得第四喜、体会乐空不二乐空双运之语），不假功用，而能遍于虚空，令尽其所有众生皆得之，是当赞叹之语秘密。 其心业者，则如摩尼宝，离一切垢，以妙观察智及成所作智俱有故，虽无少许戏论，然于具戏论菩萨、二乘、异生前，能令其心中所有希求，皆得满足，是当赞叹心之秘密（以双身法之密意而能令「戏论菩萨、二乘、异生」等人悉皆满足希求，名为心秘密）。 如上三秘密业成办事业：尽其所有众生，一切烦恼皆为转变；而佛于身语意业智上过患无有，安住无染。》》（34-511~512）
以妄想所知之身秘密（双身法合修之方便秘密）、语秘密（念诵及观想梵字而令精液不泄漏之秘密）、心秘密（安住于乐空不二、乐空双运之境界中而不令人知晓之秘密），而言能够成办诸多事业：转变一切众烦恼。并言自身由具此三秘密故，能安住于佛地之三业秘密中，安住无染、无有过患。然实皆是外道妄想，与佛法之修证完全无关也；佛法之解脱道修证首须断我见故，佛菩提道修证首须亲证第八识如来藏而后始起般若慧故。
今观密宗一切上师悉皆不知佛法二主要道，亦皆未断我见、未证如来藏般若慧，而以外道妄想邪见邪修之法，套用佛法名相，并又创造佛道之修证而冠于三乘佛法之上，谓为至高无上之秘密教、谓为至高无上之金刚乘，其实完全不堪理上及教门之检验。
西藏密宗一向以淫邪之双身修法，谓为能生净土之妙法：《《后依红大威德，离戏瑜伽修拙火，勤持瓶气，至三、四年，时已二十三岁矣；五月十五夜，梦身具威光，心极欢悦；闻妙音，女子从空中来，呼我上升。至则有大尸林房屋庄严，众宝所成，各地方女一一显现，如天女然；骨饰所佩悉若勇母，罗剎女皆十六左右，充满其中。女王尤佼佼，玉肌丰盈，其履杂缀五彩并诸珍宝，服具花围、耳环、鬓钿，面质桃红，久凝视不厌，此盖移喜磋嘉也。夜半供养后，诸空行皆散矣，女王示我金刚心吓鲁噶相（手抱女人立姿交合之吓鲁噶），吐酒入我口，心顿安乐，异乎寻常。王密莲中（女王之下体中），突如其来一女（突然出现一女人），渐次长大，如二八佳人（如十六岁之少女），吾即与相抱。女王为告诸方法，全遵行，明点不漏（精液不泄漏）、心安住无戏论上（心住于一念不生之境界上），第四表示灌顶义真实现前（第四灌顶之真正意义现前了知），女王即为证明并悬记之：「未来不受生人间，当往乌金剎土。如此但行七次，纵造五无间罪，亦得清净。以吻口、执手、抚摩、偎傍、亵语、交谈生起贪心而修道者，七生内必生净土。既契贪道，于任何处，耳所闻、目所见、心所忆、体所触，皆具义利。」》》（34-610）
以如是邪淫荒谬之欲界中最粗重贪心，而言能灭五无间罪，并言当生「乌金净土」者，读者从此文中所说之女王等人境界，当已知悉密宗之乌金净土中所住何人、住何境界矣！如是而言净土者，彼净土当是更污秽于人间之处所也；当知彼中有情必是极贪欲界粗重烦恼之众生也。
复次，彼女王所授记「多罗那他当生乌金剎土，未来不生于人间」之言，根本虚妄；所以者何？谓多罗那他由愿力故，迄今尚在人间，根本未如彼假冒多罗那他名义而诬造密传之密宗上师所说不受生人间也。有朝一日，多罗那他现身澄清时，自可真相大白也。
如是密宗所崇尚及自炫于他宗他派之双身修法，谓为能迅速成就究竟佛果之言，云何可信？如是双身修法中，求得第四喜淫乐之方便智慧，狂言其「佛法」之身密、口密、意密者，何须自矜？凡是稍有智慧之人，皆知其谬，而密宗诸师竟秘惜之，竟以之而贬抑显教法义为不如密宗，谓之狂密，谁曰不可？
狂密行者所证之解脱果如下：《《五毒自解脱--谓贪、瞋、痴、慢、嫉等妄念，随其所显，若于彼体性上无覆而观，宽松而住，则能于本来明空体性俱生智上解脱。良以一切悉由本觉智慧之所显，故无用断；无断即断，由住自性本体之上自能解脱故，更无有余法可以对治摧坏或放释；即彼本住无碍之自解脱故，由无勤勇自解脱故，根本无有，现在数数云修习解脱，由认识五毒为智故，方可会归于道。为修之正行，则随所显现悉皆为修。无用向外驰求，如是其所执持之定心，亦可自体解脱。》》（34-815~816）
如是密宗所言，谓五毒本是觉知心相应法故，本生于觉知心中，故五毒本是觉知心之体性；而觉知心即是自性本体，是故不用修除五毒，即于贪上修之：令觉知心安住于贪之第四喜上而乐空双运、现证乐空不二，常常住于乐空双运之境中，乐在其中而不生妄想等，即是「无断即断、自体解脱」。如是误会解脱，如是认定觉知心为本体自性心，而修身密、口密、意密，即是密宗所言之即身成佛法；如是堕于常见外道邪见之中，严重误会佛法解脱道之密宗，谓之为狂密，谁曰不可？
亦如陈健民所言者：《《祝拔宗大手印中五八页，则简括言之曰：「所断能断修道皆尽，此外更无最上地。」……正如上文破专一以进于离戏，能令明体之体更广，明体之明更大。如是破一味以进于无修，能令明体妙用双运更契密，所起妙用更深更多更变化（此二句意谓合修双身法之双运也，详见第九章中所说），非唯不散乱，亦且离功用，而渗透一切散乱；愈散乱，愈定静；愈新奇，愈微妙。奇哉！明体妙用之一味，和合事智（双身和合而修之智）也；愈损而愈益，愈离而愈即，愈无而愈有，穷尽法性，以此也；圆证涅盘，以此也；涅盘无住，以此也；妙用无尽，以此也；缘俱义利，以此也。是故大手印三身圆成，谓孤分法身者，不及了解此中秘奥也。》》（34-822~824）
如是所言：《安住于双身法第四喜大乐中之一念不生，即得离戏证量--安住乐触觉受之中而不生言语戏论；不复别思异性而生贪心，安住于现前之乐境中，而得专一；复由此乐而了知密宗佛法唯是此一味，世间出世间之至乐亦是此一味；修至究竟时，其实此乐亦非因修而得，生来即是具有如是乐性，即是无修。》密宗以为如是觉知心常住淫乐第四喜中，其境界即是涅盘境界；若唯修禅坐而常住一念不生之「密宗根本无分别智」者，则因不能生起如是「报身」之淫合大乐果报，所以仅是「孤分法身」，不能成为报身佛；必须修此双身法，而证得第四喜，方可名为圆满法身、报身、化身之究竟佛也。
如是而言解脱者，真是狂密也，对于解脱道之正理完全误会故，以轮转生死未知未证解脱之凡夫境界而谓为已成佛道，谓之为狂密，谁曰不可？
第二目 光明大手印之明光双运：密宗所言「道上四瑜伽」之专一、离戏、一味、无修者，皆以意识及明体境界为所修。譬如陈健民所举道上四瑜伽三品之量--冈波巴《大手印显明本体四瑜伽》三品证量之比照表中作如是言：
《《专一瑜伽：下品：能住觉受明空三摩地，初难后易。后得有究及所显为心之执着，梦与平常无大差别。中品：自然入定，妄念较少，唯于朗然无际有执着；梦少，梦中定境觉受，时现时否。上品：昼夜入定，后得汇归于定；惟于此定有执着，梦中多入定，有漏功德略生。
离戏瑜伽：下品：虽知生住灭离戏，然有空执，后得有亲疏；梦中多颠倒。中品：虽离执空，断分别根，于无分别亦断增减，但于显境尚有希畏。后得及梦，时迷时否，以为无成堕之因。下品：断除轮涅之根，明空显空精进则相续，不动不续，梦中有时亦迷。后得断八风，有时起慢心。
一味瑜伽：下品：通达内外法法尔明体一味后得外境强，微为所动，心身境三，无分觉受有时出生。梦中有微执。中品：解脱能所证、能所受一味执，后得迷执较少，梦中迷亦少。心境不二，正智现前。上品：由本体不灭力所显一切离执，昼夜一味，能一多互证。无念所显之门微有未明。梦不迷，有时甚久无梦。
无修瑜伽：下品：二显清净，无庸着力，自入无修，后显住于无覆无记，于般若中，尚有恶趣处，及如幻如化之执，梦中亦微现实执。中品：如幻如化之执已尽。微细相续识以为无念，亦为恶取处垢。上品：微细恶取处，于智慧上清净，子母明光相会合，成就法、色二身，利他不尽。》》（34-831~832）
如是所言冈波巴《大手印显明本体四瑜伽》各有三品，而皆是以意识觉知心及所观想之明体为中心而说者。未曾有一所证是触及法界根本之如来藏识者。复以如是意识觉知心所处境界，配以观修明体及双身法中之证境，而套用佛教诸地及佛地之证量名相，作为修证佛果之法：
《《果位之量--配五道十地：祝拔宗大手印六一页云：「专一瑜伽上中下三品，属资粮加行二道。离戏瑜伽上中下三品，配见道之初地至七地。一味瑜伽上中下三品，配修道之八地至九地。无修瑜伽上中下三品，配十地至十三地圆满究竟道。」
拙见（陈健民之见解）：专一当配见道初地（密宗认为观想明体成功，并能于中脉之五轮上下无碍者，即为通达位之初地果位）。离戏二至七地，下则相同。盖见明体，则与见道相等；疏远加行，较近加行，配资粮道；贴近加行，配加行道。岂有全然不修加行而开始修专一耶？既有各种加行，何故不列于五道之前二耶？且见明体，方堪称大印正行，岂有未见道（岂有未修证明体通达）而能开始修大印（而能开始修双身法大印）耶？又大印专一（又双身法中之专一），无分别（及受乐而不作分别），属胜义谛，唯圣者堪能，宗喀巴所许，经论皆如是云，岂有圣者尚未见道耶？良以古德中有误以普通止为专一，而以胜观属离戏，故将离戏配见道。本人以专一非属普通止，曾举各种理由如上，兹不复赘。》》（34-833）
又将明体之观想及双身法之修证境界，配以五智三身：《《了义海七七页云：「体性空为法身，自性明照为报身，不灭而显万象为化身。」空为法界体性智，明照为大圆镜智，彼二无分为平等性智，彼二无混而各各分明、为妙观察智，如上四智无整而任运成办、为成所作智。》》（34-833）
如是所举密宗之说，举凡五道十地、五智三身之果位配置等，皆是外道法之意识心境界，并未触及法界根本之第八识。未证得第八识，完全不知法界之体性，而言依于明体及双身法之境界，可以证得妙观察智等五智，真乃虚妄怪谭也。
不唯如是，又言依于明体及双身法之「修证」，可以证得八地之证量--证得无生法忍：《《而证取无生，显教八地菩萨方得无生法忍，其时甚长；若能修大手印，则于明体无生上即身证取无生（34-837）。……然此中大乘之胜义菩提心，必证大印，则易于达到目的。若唯依「大乘胜义菩提心法」则必登八地证得无生法忍，其时当在二大阿僧祇劫之后，无乃太久太远。若依密乘方法，经过三摩地心月菩提心修法后，直取无上瑜伽大手印道，则即身可以完成（34-841）。》》
然于佛法之佛菩提道而言之，若未证得法界实相心--第八识--之本来无生者，皆是未悟之人，完全不知不证般若，不入第七住贤位之中，何况能证八地无生法忍？而密宗竟不以证得法界根本体性之如来藏而言见道，竟以外道之观想明体虚妄境界，而配合双身法之乐空不二、乐空双运外道境界，作为证得无生法忍之依凭，何等荒谬？如是以外道法而取代佛法，狂言证圣成佛，谓为狂密，谁曰不宜？
密宗又言其「妙观察智」之修证云：《《次十玄门观通大印者：各种玄门修习，徒于理趣方面修成一个抽象境界，且无论如何善巧观察，总不离第六意识之作用，故欲令玄门妙用缘起实德真正成就，则必得妙观察智自生自显，方可实现；而此妙观察智之获得快捷方式，则在修习大印：先得明体，后证一味；于一味中焕发妙用，证得一切神变功德，然后妙观察智始可发挥作用；而玄门一切理想，可以在此实现矣。……大印以明体为因，以法身为果。》》（34-839~840）
如是不知不证法界根本之实相，不知大乘胜义以第八识实相心之本来无生为义，而外于 佛所说之法界根本实相胜义心，别行建立观想明体之虚妄法，以代替 佛所说之实相心，妄谓明体为本来无生之法。然而一切人悉皆现见明体乃是观想而后始成，绝非未观之前本已存在之法； 佛所开示者，则是本来已在之法，不论行者悟抑未悟，各自之第八识实相心皆是现成运作不绝、而为一切证悟者所能现观之也。
如是，密宗以虚妄建立之意识观想所得明体，作为无生之法，配以双身法之淫秽境界而言证得妙观察智，而言证得第八地无生法忍，背世俗谛，复违圣教，根本成淫，亦堕凡夫外道知见，而空言即身可证八地无生法忍，乃是大妄语者也。如是不解佛法而大妄语者，斯名狂密也。
第三目：事业手印（双身修法）之乐空双运：此乃以意识住于合修双身法之乐空双运境界之中，如是而修专一、离戏、一味、无修，以为解脱成佛，皆仍未证得第八识，乃竟狂言可以证得第六七地、乃至十一、十二、十三地而成佛道。密宗之如是说法，以萨迦派之《道果--金刚句偈注》中所列道次第，最为具体，以宗喀巴之《密宗道次第广论》叙述最为详尽。如是妄言，于西藏密宗各大派之密续之中，悉如是言，处处可稽。前来三辑中所举已多，恐厌烦言，不复多举。
如是密宗上师所言，古今同调，悉皆崇密抑显而弘密宗。譬如今时众生出版社诸密宗上师所造书中，众多仁波切所言，与密宗古时诸师所言，如出一辙，悉皆堕于意识境界，完全未断我见，而谓能证解脱；完全未证法界实相心，未证得第八识、以致不能发起般若之根本无分别慧，于下品妙观察智尚生误会，尚不能入贤位第七住中，而谓即身能证四智五智、能得佛果，皆是大妄语者，谓之狂密。
譬如印顺法师所言：《《密教多特色，承固有之倾向而流于极端者有之，融摄外道者有之。若以一言而罄，无不尽者，则以「世间心为解脱」是已。信师长达于极端，即自身、妻、女亦奉献而不疑。师命之杀，不敢不杀；命之淫、不敢不淫，此婆罗门所固有（印顺原注：读『央掘魔罗经』可知，后期佛教所取用者也（平实注：『央』经未有「师命之淫、不敢不淫」之说，唯有「外道师命之杀、不敢不杀」之说。印顺赃诬『央』经而引此未曾有之「经文」、似有「故意贬抑『央』经、令人误以为此经同于密教」之意。所以者何？谓阿含此经中明说「有如来藏本性清净」故，与印顺所说「阿含不曾说如来藏第八识」之说相违故）。……
佛世以依教奉行为最胜之供养，佛后亦供以灯明香华等而已。密教以崇拜者为鬼神相，其供品乃有酒肉。有所谓「五甘露」者，则尿、屎、骨髓、男精、女血也。更有「五肉」者，则狗肉、牛、马、象及人肉也。以此等为供品而求本尊之呵护，亦可异矣。……
出家声闻弟子，视五欲如怨毒，以「淫欲为障道法」，固非在家弟子所必行。然以性交为成佛之妙方便，则唯密乘有之。……
惟是（惟此）淫欲为道，密宗之旧传我国而流入日本者，犹未尝显说，故每斥无上瑜伽之双身法为左道密教。然特宏（弘）无上瑜伽之西藏喇嘛，则矜矜以妙法独备于我已。》》（《以佛法研究佛法》146~148页）
密宗贪淫之邪谬，非唯今日始余知之，早有印顺法师知之：《《所崇事者，天身之佛；天有明妃（天后），佛亦仿之而有「佛母、明妃」，此即与「方便（悲行）为父，般若（智慧）为母」之大乘义相杂。金刚以表雄猛折伏，莲华以表慈和摄引，亦一转而为生殖器之别名。密教所崇事之本尊，无不有明妃。事部则彼此相顾而心悦，行部则握手，瑜伽部则相拥抱，无上瑜伽则交合：此固顺欲界欲事之次第而成立者。前三部虽有相视相抱事，而行者每以表悲智和合等解之，然无上瑜伽则付之实行；衡以密者之说，则「三昧耶」为表象，「法」为观想，「业」为实行，固表象独是而观想实行之非耶？以秘密教之发展观之，固不达此不止（以密教之发展而观察之，若不达到双身法所修之境界，是不会停止的）。吾人以秘密教为佛之梵化神化则可，尊信前三部而不信无上瑜伽则不可。何有智者、誉病入膏肓为健康，而归死亡之责于临终一念也！？无上瑜伽者以欲乐为妙道，既以「金刚、莲华」美生殖器，又以女子为明妃、女阴为婆伽曼陀罗（以女阴为修行之坛城），以性交为入定，以男精女血为赤白二菩提心，以精且出而久持不出所生之乐触为大乐。外眩佛教之名，内实与御女术同。》》（《以佛法研究佛法》148~149页）
西藏密宗之修行法门，若不到无上瑜伽之最后阶段，若不到第四喜之阶段，终不休止贪淫之心。而依宗喀巴所说者，必须每日「八时而修」，始符密教「报身佛」之义--以常受淫乐之触为果报；以如是淫乐之长受与常受，作为修证密法之「报身佛成佛果报」，故密教之「报身佛」皆是长抱女人交合受乐永远不舍。是故密教上师及诸密宗行者之修行，若不达此第四喜境界，终不能休止，淫乐第四喜是其即身成佛所追求之最终目标故，亦是密宗行者成佛后所永远常住之境界故。
依如上所述，而观察密宗之身密、语密、心密，乃是淫秽之行，而言能令菩萨、二乘、异生皆得满足所求者，真是误解菩萨及二乘法道至极矣！菩萨色目女欲（男欲）犹如毒蛇，二乘观女欲（男欲）犹如毒药，云何密宗盲不见此，而言如是双身法之三密能令菩萨及二乘诸圣得满足？究欲满足彼等何所求乎！如是密宗误会佛法至此，云何而非狂密耶？
而密教之明光大手印（明空大手印），亦堕意识心中，自谓静坐之中依中脉明体等观想而不起语言妄想等，谓为专一、离戏、一味、无修者，皆以意识及明体境界为所修、所证，与佛法之解脱道所断我见我执完全无关，是故彼等自言「观想明体至专一、离戏、一味、无修，即是已断我见、我执，即是已成佛道」者，其实仍堕我见我执中，与解脱道完全无关，根本未曾证得解脱果也。
而彼等所谓明光大手印之成佛、之证得三身四智五智者，其实亦完全未得三身四智、完全未得法界体性智。密教报身佛五智之说，更是妄想发明之邪见，与佛菩提道完全不相应，无有丝毫交集之处。如是邪见妄想，而言更胜于显教，自言超胜于 释迦佛所弘显教，正如精神病患之妄语不休而倡言其精神境界超胜于诸方哲学大师，云何而非狂密耶？
西藏密教虽修明光大手印，然终不以明光大手印为满足，必定要以「长受及常受」淫乐而一心不乱为足，若不达此终不满足，是故批评东密之不传双身法门，谓东密所传明光大手印所证得之法身（一念不生之觉知心）为孤分法身，而以双身法之修证为「究竟佛、报身佛」之必修课程。
西密认为若不修证淫乐第四喜之乐触而常住永住此乐中，即非佛地之正报，不名已证「报身佛」境界者，则亦因此不能发起化身而利乐有情，故名孤分法身。然而推究佛法，化身并非由淫行所能证得；而佛法中所说化身，亦非西密所说之化身。如是，报身与法身亦非由淫行所能证得；而佛法中所说法身与报身，亦非密教所说之法身与报身。如是，西密主张经由事业手印双身修法成就佛道之说，即成妄想，犹如精神病院中之精神病患妄想自己是大国王一般，云何而非狂密耶？
印顺所反对于密宗者，唯在此贪欲为道之邪法，是故破斥之。然印顺终究反对研究佛教历史之中外学者所作「密教入篡佛教正统」之一致结论，不肯承认密宗是入篡佛教正统之外道，所以者何？此乃因印顺所宗之「应成派中观见」之无因论，乃是出于密宗之故。若全面否定密宗，则印顺一生之佛学研究及「修证」，便告全盘瓦解，无异于承认：自宗所说悉属戏论。则其一生辛苦研究建立之佛法体系，势必全面崩盘而烟消云散，一生辛劳悉皆唐捐其功。由是缘故，印顺极力护持密宗，为密宗入篡正统之历史事实而作辩护，别以破斥密宗双身修法之表相，令人误以为印顺对密宗之「立场客观公正」，如是而著作诸多书籍，支持及弘扬密宗之应成派中观邪见。印顺为何如是作为？实因印顺之一切思想皆围绕密宗之应成派中观见而发展、而演述、而著作、而弘扬，除此而外，印顺法师即无任何佛法之概念与知见。是故印顺之庞大著作之中，前后所说唯有一法，即是应成派中观之无因论、兔无角论邪见。
由信受密宗应成派中观见故，不能知晓第三法轮所述之 佛意，故完全不能了知佛菩提道，误以为：「外于如来藏而作中道观行，并修集福德资粮，成就之后即可成佛。」观乎印顺所著《成佛之道》全书所说，可知其意也。然而观乎三乘诸经 佛所说法，佛菩提道悉皆以如来藏为中心，依第八识如来藏而证、而修、而圆满一切种智，然后始得成佛，非如印顺之外于如来藏而言成佛之道也。如是，印顺乃是未知未证第八识如来藏者，根本尚未能入贤位第七住中，尚未能生七住菩萨之般若总相智，而言能知能解般若诸经中 佛说般若之意者，无有是处！未知未证般若者，而言能知能解增上慧学之唯识一切种智者，无有是处！于如是佛菩提道完全不知不证之人，而造作《成佛之道》一书，言能授人以成佛之道者，未之有也。
然印顺竟以凡夫臆想之知见，而著作《妙云集、华雨集、成佛之道、如来藏研究、空之探究、印度佛教思想史……》等书，护持密宗应成派中观之邪见法道，极力破斥 佛于四阿含诸经所说之第八识如来藏，如是破斥三乘佛法根本之如来藏法，焉得谓为正法之师？尚不如彼诸不识字之老比丘、老比丘尼教人念佛求生极乐也，彼诸出家二众不造破坏 世尊正法之大恶业故，印顺诸书所说悉是破坏 世尊正法之邪说故--无有一书而非破坏 佛之正法者故，完全违背三乘经典 释迦世尊所说解脱道与佛菩提道之圣教量故。如是严重破坏 世尊所传正法之根本、之中心思想，否定第八识者，正是心外求法之外道，正是从根铲除佛教根本之严重破法作为，云何不应说「印顺是破坏佛教正法之外道」？如是支持密宗邪法之印顺，云何不是狂密之一分子？
若人于此严重控告，心有异见而不能安忍者，应当书具本名，以文章或书籍公开提出质疑，而非作诸人身攻击与无根诽谤，否则即同狂密，即同印顺之破法邪行，即是成就破坏正法之地狱业者，死后堕于地狱时，莫道余未先言。

第二节 现实中之狂密

密教之古今上师皆未见道（觉囊巴部份祖师除外），由弟子之盲目崇拜故而高推为佛，久之，彼上师便默认之。如是戏码，于今时之密宗中犹续上演，以之诳惑佛教学人，迄未止息。及至观察彼等密教古今「诸佛」所述，皆属三界有为境界分段入出之法，犹未见道。四禅八定乃至初禅境界皆未身证，尚不能描述初禅之证量，乃至将幻境说为初禅，焉得二乘俱解脱之灭尽定？未见声闻道者必不能证得灭尽定故，尚不能离欲界我见，何况能离有爱住地？以彼等悉皆未断「觉知心常住不坏不断」之邪见而堕「意识心常住不坏」之我见故。
我见不断者，尚非声闻初果，何况能起般若慧？所以者何？声闻大阿罗汉虽证灭尽定，然因未证第八识如来藏，便不能知无余涅盘之实际，由是不能了知法界之体性、不能了知法界之实相，故无法发起般若慧--不能了知贤位七住菩萨之般若慧；般若慧必须依于亲证法界实相心之体证、方能发起故。今者西藏密教不能了知佛法修证之道，不能证得三乘菩提法中任何一种智慧，是故另行发明密教自己之成佛修行法门，外于显教而独创其说，乃是狂想所得邪见，故名现实中之狂密。
若密教所说成佛修行法门，真能达成其目的者，余终不敢妄评之。所谓「真能达成目的」者，谓所修法门必须与三乘菩提不相违背，而必定有其交集相通之处，方能达到成佛之目的；所以者何？此谓密教若真有法能令学人达到成佛之目标者，其法必定与二乘解脱道及大乘佛菩提道不相违背，而且必定相符相契而函盖之。
然观密教所说者，岂唯不能达到成佛之目的，更与成佛之目标背道而驰--越精进修之，则离成佛之目标越远；更与修证二乘解脱道之境界完全相背--越精进修之，则离解脱越远，越发导致系缚与沦堕。如是而言密法即是经中所言「欲令入佛道，先以欲钩牵」者，唯是美言尔，绝无实义。只益众生之贪淫，更炽其心，无益佛道。如是修行「成佛」法门，名为现实中之狂密--违远佛菩提之密意故，背离解脱道之正理故。
《成唯识论》卷七云：「要断三界见所断惑，方起此（灭尽）定，异生不能伏灭有顶心心所故。」若不断三界中之见道所应断之无明，永远不能发起灭尽定，是故佛世有诸外道证得四禅八定具足已，仍不能出离三界生死，舍报生于非想非非想天中， 佛说彼外道于彼寿尽已，必定复堕畜生道中，转受更大轮回之苦。
声闻初果虽然未得禅定之证量，然以断除见所断惑之我见故，彼最钝根懈怠之须陀洹人，亦可于七返人天之后成阿罗汉，证现慧解脱之般涅盘；如是解脱道之修证，要以除断三界中见所断惑--我见--为其主修；若不断我见，即使证得四禅八定具足，终不能证得灭尽定。纵使四禅八定具足而发起广大神通，能炫惑世人，终究不得解脱，后世反招恶报，不离可厌异熟果报。
今观密教所说、所修、所证，其结果、始终皆堕我见之中，而自以为已断我见，乃至狂言已断我执、已成佛道，皆是不知三乘菩提之凡夫外道，皆是大妄语者，皆是狂想者，由是故说密教是此世界中现实存在之狂密，完全不解三乘佛法之密意。
由诸古今文献之中，可以明确证实：未证道之密宗祖师自称为佛者，比比皆是。如是堕于毁破菩萨重戒，及堕破坏正法、谤菩萨藏、淫污僧众、犯大妄语等重戒，皆堕无间地狱长劫重罪之中，不通忏悔，舍寿必受长劫尤重纯苦之极重果报。
如是密教之法，陷害众生于未来世中长受尤重纯苦果报，何足尊贵？而言密教之胜妙于显教？而言密教之佛超胜于显教之佛？而言密教是上上根人所修之法？而言密教是修证显教、已通显教法门者方可修学之上上教、金刚乘？真乃颠倒其说之言也，谓为狂密，谁曰不可？
世法杀害众生，或以毒药鸩杀者，为害虽巨，唯是一世。密教之法害人受苦，为害众生，则是无量世；依之修学者，久后必定成就长劫尤重纯苦之地狱罪故，受害无量世故；如是残害众生之未来无量世，犹不自知，尚欲诬谤显教证悟之胜义僧，狡辩密法之殊胜、之超胜于显教，愚痴至此。而诸众生大多不辨邪正，乐欲受学，随之诬谤显教贤圣所说正法，愚痴乃尔，令人悲悯。
凡我佛门学人，若不乐欲未来世长陷地狱尤重纯苦果报者，当离密教--特指西密。若欲正修佛法三乘菩提者，当离密教--特指西密。愿我佛门一切大师学人正视此事，莫再攀引密教之狼入佛法之室、为虎作伥，以免舍寿时至，后悔莫及。
一切佛门大乘学人，皆应回归显教之禅与净土法门；于证得如来藏而发起般若慧之后，方始进修别相智与一切种智，方是正办。若学二乘法，而求一己之解脱者，当依阿含诸经佛之真意，修断我见我执，莫依密宗应成派中观之邪见（印顺法师及达赖喇嘛所崇奉之黄教宗喀巴等人所说中观即是应成派中观），应成中观是无因论、兔无角论、断灭论之邪见故，依之不能证得二乘解脱果故，亦违大乘佛菩提果故。如是「中观」邪见，于现实之密宗「佛教」中存在，故名现实中之狂密。

第三节 真密--事密与理密

第一目：事密。真密者，可概分事密及理密而言之。事密有三：身密、口密、意密。
身密者，谓修练气功、明点、拙火等，藉以健身，延年益寿，而不妄言气功等法可令人证得佛法解脱道与佛菩提果者。譬如有人修练拙火，以除身虚畏寒之病；亦如有人修练气功，而治世医所不能治之病；亦如世俗人藉修练气功，而求强精益气、弭补年岁渐增而日渐衰弱之性能力，以博取配偶之欢心，达成家庭和乐之目的；……；是故有人藉气功之证量，开班授徒，广收供养，名利双收；如是现实之例，海峡两岸不胜枚举；如是皆属事密。
乃至有人藉拳术气功之修练，而随意妄解佛法，攀缘佛教名相、用以自高，妄说为悟，而得世人之恭敬供养，敛得巨资，譬如台湾之妙天、大乘禅功。亦如有人以气功之修练而妄说为已证佛果，乃至说为更胜于 释迦世尊之佛法证量，而获得庞大势力、令政府不得不正视之者，譬如大陆之法轮功李洪志…等。
如是等外道，随其势力之增长，而渐有欲与佛教争正统之态势者，则已属于狂密之范畴；处处以佛教自居故，亦常以未悟凡夫之身而贬抑佛教教主，而谓彼等诸人及彼等祖师之修证超胜于 释迦佛故。如是等人尚不能稍知二乘解脱道之正理，尚不能稍知大乘佛菩提道之正理，于佛法修证而言，皆属门外汉，皆堕外道知见中，竟敢颠倒其说，狂言佛法修证超胜于 释迦佛，无知至极也。故说如是等人，皆属附佛法外道，而以其所修拳术或气功身密自炫，乃至欲行入篡正统、而作种种喧宾夺主之事，皆名狂密宗徒，已非事密也。
口密者，谓依初期密经所言诸咒而持真言，以求佛菩萨及护法神祇之加持，希求平安或修学佛法时少诸障碍；如是修持者，以金刚念诵法而自修，不令人知，故名口密。
初期密宗者，本是依附于佛教之护法神，为求佛法之修证，而发愿护持佛教正法，藉以修集福德，以之作为修证佛法之资粮。后来由于彼诸护法神之努力护持，令人间学人得其护持，而于世法及修道上少诸障碍。口碑渐渐流传之后，广为人知；求护法神之助者日益增多，乃有俗人--崇拜供养而不修佛法者--亦来佛教中求神礼佛而不修行，专事祈求世法之信徒。
由如是俗人之信仰，导致持咒密法之修持者日广，亦引生密法求神仪轨之发展；随于时日推移，密法求神仪轨日益具足圆满者，乃因人为之故，而发展密教。然此犹未足以为患，复因密教之修证粗浅，难入佛法正理，为求与显教一争短长，乃引入外道性力派思想，并秘惜而不令他人知之，而高推为能令人即身成佛之更高密法、笼罩他人，由此导致后来密教在佛教中之喧宾夺主、及以外道法入篡正统之历史事实出现，佛教于焉灭亡。
是故初期密宗乃是求诸护法神助益之宗教，所修「持咒」等密行，谓为持明，皆是不为外人公开宣说之密行。由此等口密事行，而获得世间法之利益，及获得排除修学佛法时之种种障碍，是名口密。
意密者，谓藉事观而修正欲界贪瞋等者。譬如今时密宗所说种种贪瞋五毒之观行，皆属事密之意密。犹如密宗古今诸师将三乘佛法中所说之四圣谛、八正道、十二因缘、五阴、六入、十二处、十八界、等二乘法加以思维观察，于现实中了知蕴处界无常、苦、空、无我，而于心中不起世法贪著者，悉名事密之意密也。
密宗中人作如是观行，虽犹未能现观「意识我」虚妄、未能现观作主思量之「意根我」虚妄，致不能证得声闻初果，悉名真密行者之意密也。如是密宗观行之人，若不妄作证果之说，及不妄作自意发明之说，即属真密；已属佛法中观行之人故，已有异于世俗有情之见解处故。
密宗之练气、持咒求平安等，以此作为修学佛道之助缘，虽然并非以此为佛法正修，仅作为学佛过程中排除身病障难之助缘、而不公然宣扬；因其能助益行者之佛法观行与修证，非外人之所知者，故名事密之真密行者。
第二目：理密。理密者，谓真实证得解脱智及佛菩提智，现观身语意三法虚妄，现观意识（清清楚楚明明白白之觉知心、离念灵知心）、末那识（处处作主乃至梦中定中悉皆思量作主之心）、五阴（特指识阴中之离念灵知心）、六入（见性、闻性…乃至觉知性，详见楞严经所说「见性闻性知觉性等六入皆无自体性，皆是如来藏之妙真如性所显」）、十二处、十八界虚妄，证得解脱果，是名理密；其证境若不说之，则无人能晓故，是出世间之真实密法故；此谓实证二乘菩提者，名为世俗谛之理密。
若是佛菩提果之理密者，则是亲证一向离见闻觉知之第八识如来藏；由证此识故，亲见第八识一向不于六尘而生贪瞋取舍，一向离见闻觉知而能出生前七识等见性、闻性、嗅性…乃至知觉性。由是亲证第八识而现前领纳其本来体恒常住性、本来具足世间法及出世间法体性、一向清净无染性、本来已住涅盘之性、常住中道性…等法性，由是证知及现前领纳其种种体性，随即了知一切众生法界皆由此各各本有之第八识出生，如是证知法界之体性已，即得发起贤位第七住之般若慧，成就法界体性智，中道智随之出生。是名大乘菩提之理密。
由此进修般若之别相智及修除异生性…等，渐渐出生、乃至具足道种性--具足进入初地之性，开始进修初地所应具之一切种智……等，而得道种智，然后勇发十无尽愿而进入初地。从此以往，所说诸法犹如经论，闻者悉皆以为此菩萨所说乃从经藏中阅读强记而说者，悉皆不能知是此菩萨从自心流露而说者也，此亦是理密。乃至诸地菩萨证道种智已，进修佛地智慧，而至究竟佛地之圆满一切种智--圆满三品妙观察智、平等性智，亦发起大圆镜智及成所作智，如是证智，悉名理密。
西藏密宗则以静坐之明空双运，及无上瑜伽之乐空双运为究竟，故蔑视事密之三密，认为事密不究竟：《《…然以密宗四种功夫：念诵、观想、气功、真如，念诵居首，且为真言宗立名之由来。而念诵虽有多种，普通每被无上瑜伽部（以双身法之乐空双运为正修行之宗派）所鄙视，故「真言宗」一名，多为下三部所引用；如唐密、东密，惯用此名。藏密虽不否认，然多用金刚乘名，偏重气功、（及双身法之乐空）双运。》》（34-43）
西藏密宗既以双身法为主修，则必定偏重气功，以便摄持精液不泄而能长住性高潮中享受大乐，同时观察觉知心空无形色故名空性，如是乐空双运，即是西密所说上三部无上瑜伽之修法也。
西密由如是「修行」理论及实修之法故，念念不忘双身法之大乐：《《法器之表义者：天杖表父佛能（给）与（双身法合修之）大乐；鼓表佛母与真空（以内空犹如女阴空而能纳阳具故、代表真空）；颅器表乐空无别与明妃氤氲三昧（氤氲三昧谓交合之种种身口意行）；杵之中股表遍照佛；东股表不动佛……下五股表五母佛；下八瓣莲花表四门母（表大小阴唇之四明母）及钩、索、锁、铃四母。铃体分三部，分表三界；内空表自性无我；铃舌表通达真空之方便，及果位之俱生大乐智（双身法之初喜至第四喜之淫乐）；铃声表无间转动金刚乘法轮（铃声表不停地转动双身法之法轮）。任何时执杵，必念方便大乐（任何执杵之时必定心心念念想着双身法之大乐）；任何时摇铃，必念智慧真空（任何摇铃之时必定想着女性能令人证得「智慧真空」）；任何时摇鼓，必念空乐双运、度尽一切有情（凡是摇鼓时，必定想着乐空双运之大乐，心想以此乐空双运之法而度尽一切有情）。》》（34-42）
西藏密教如是邪见，心心念念不离双身法之「大乐」，并以有此「大乐」之修行法门，故对东密及显教产生蔑视之心态，谓显教及东密不如。然而东密虽不倡行双身淫触之修法，仍以真言为主，而在修行法门上，其偏差远较西密为小，至多为堕于常见见中，不能见道尔，尚不至于正面破坏佛教正法。至于真如之理--般若之修证，今时之东密西密悉无其分。
然西密之违 佛所说解脱道及佛菩提道者，已至匪夷所思之地步。如是严重曲解佛法已，却来崇己抑他--崇密抑显，乃至以凡夫未悟错悟之身，而批评显教证悟者为不究竟、为证量粗浅，而批评显教之佛为不如密教邪淫之「报身佛」；如是而与显教争正统，显教大师竞相作滥好人，不加驳斥，终令密宗渐渐取得佛教中之代表性，最后便可取代整体佛教，如是蚕食鲸吞，终令古天竺之整体佛教演变为密宗佛教，佛教遂于众人不知不觉间灭亡；灭亡已，尚不知已被密宗灭亡，成为纯粹之密宗外道法，而犹自称是佛教。
如是，今时之西密，正在效法天竺密宗，再次逐步进行此种从佛教内演变之过程，以此手段、雄心壮志而推广密教。然而今非昔比，显教已不再如古时波罗王朝之支持密宗而被压缩，吾人亦不再如往昔天竺南方之显教只求苟延残喘，是故今将密教之底蕴全部公开，令其不再神秘；佛教学人阅毕此书已，已可了知密教之虚妄，悉可同声名之为狂密，即可不再受其蒙骗，即可渐渐促令今时后世之佛教回归正法，摒除密宗邪淫妄想；是故今日余名「现实中存在之密教为狂密」，绝非赃诬与虚评之言也。

第四节 密宗绝非佛教

密宗为崇显其法之殊胜，言谈之时每言：「必须修学显教法门圆满，而后方可修学密教之法。」意谓密法是冠于显教之法，意谓其基本学者之修证皆是上于显教之最终修证者。如是之言，于藏密之诸多上师--特别是西藏喇嘛--之间常所闻之，不断作此开示。而诸显教大师学人、法师居士，迄今未见有人据理反驳之，是故密宗上师等人便益加胆大，乃予整理成文字之后，更以书籍而流传之（譬如今时之众生出版社所发行诸书），如是便得堂而皇之推广密教。
然而密教之说邪谬：若密法必须先证得显教之见道及果位后始可修学，则古今一切密宗祖师（古时之觉囊巴除外）应皆无资格修学密法，彼诸密宗古今诸师于解脱道及佛菩提道二门皆未见道故。既未见道，显然未能如实了知显教之法义，亦未证得显教之法，尚应努力再学显教之法；依密宗诸活佛、喇嘛之言，则彼等密宗诸师今时皆应舍弃密教法门之「修行」，先入显教之中从头受学显教之法：求证显教所证之声闻初果所断我见之智慧，以及求证大乘七住菩萨所证之般若慧与断我见智慧；二者俱证已，尚须亲从平实修学一切种智；证得道种智已，尚不能修学密宗之法，尚未成显教佛故，是故当证显教佛果后，方可回身而入密教。今以密教古今诸师所说之理，返邀密教诸师舍密就显而修佛法，此是尔等密教诸师所说之理故。是故，今时密教诸师悉不应受学密教之法也，何况弘传之？何况崇密抑显？
然而彼诸密教上师、活佛、喇嘛、法王、格西……等人，有朝一日，若能真正证悟显教所说般若、而与显教诸经悉皆符契者，彼等诸人必将由于般若慧之显发故，而照见密教之邪谬，必不能复忍密教法义之邪谬也，必将渐渐发起密教教义改革、及密教回归显教之举动，密教教义及修行法门悉皆违背涅盘解脱道及般若佛菩提道故。
睽于密教之法义，如前所举密意，可知密教绝非佛教，纯粹是以外道法之世间境界，而冠以大乘最高修证果位名目之外道尔。凡我佛教学人、一切大师居士，悉应确实认知。若于本书所言有所怀疑者，可就本书所举实例，一一加以检查核对，确认密教是否如余所说之邪谬。亲自一一检查验证已，即可了知密教之本质，即可确认密教确非佛教，只是身披佛教外衣之外道尔。是故密宗所言：「先修学显教完毕之后始可学密」之主张，藉以显扬密宗之殊胜者，唯能笼罩未悟学人，不能笼罩一切已得道种智之证悟者。
狂密之问题所在，是密宗学人知见普遍严重欠缺所致，故对上师祖师盲目崇拜信仰，无能力、或不肯检查其上师之开示是否了义？是否正确？是故由诸古今上师随意误导之。由彼误导之故，便又依先入为主之观念，而不愿接受正法之熏陶，乃至排斥正法，而反谤之。
复次，密教之信徒多属民间信仰层次者，于真正了义之佛法，本已不曾熏习及修学；又遭长期以来之诸方大法师、大居士之夤缘密教以自高举，令人以为密教真是佛教之一支教派。后因「活佛」喇嘛等人之误导，而令本来不具足正知正见之学人，加以追求有为法境界为因，是故每多生慢而歧视真正之般若慧等无境界法，于真正之般若及解脱道等无所得法之修证，更加心不好乐，于是密教便有可乘之机，便有扩大发展之空间。
密宗之领导者，亦多喜好夸大其「证量」，而求名闻与利养；是故彼等信徒每作是言：「我们大活佛说的证量是佛地的真如，不说阿赖耶识。在我们密教里面，阿赖耶识是初入门所修之法；你们显教菩萨只证得阿赖耶识，证量太低了。」然而推究密教所说之法，彼等其实皆未曾见道，于三乘佛法之见道悉无。
所以者何？谓密教所说之阿赖耶识，只是意识观想所得之明点--将外道法中学来之明点观想成就、作为证得第八识阿赖耶，作为见道之初地证量。然其所证明点根本不是 佛所说之阿赖耶识，乃是以外道法之明点取代佛说之阿赖耶识；彼诸无智之密教信徒多不知此，而信受不疑；复又无人出而公开宣示正义，彼密教学人便随彼密教上师等人步步深入歧途，大多未能警醒。是故余今为利一切佛教学人，而作此得罪密宗上师法王之恶人，出而公开宣扬辨正之：将现实存在而正在广弘之西藏密宗公开名之为「狂密」。


第十七章 总 结(第1～5节)

第十七章 总 结

第1～5节 第6～7节

第一节 密宗之金刚乘义
第二节 不离意识范畴之密宗
第三节 密教兴而佛教亡之原因
第四节 遵崇上师远胜于佛、故非佛教
第五节 密宗之本质乃是喇嘛教

第一节 密宗之金刚乘义

密宗之金刚乘义，如宗喀巴云：《《当依《掌华论》说，如云：「金刚乘者，谓无余摄一切大乘为六波罗蜜多。总摄彼等谓慧方便（总摄六波罗蜜多者谓：以双身法之慧方便而总摄六度）。彼复摄成一味谓菩提心（彼双身法又摄成一味，谓明点菩提心及精液菩提心），亦是金刚萨埵三摩地故（密教由双身法能成就「常住不坏」大乐，是故乐空双运而常住不断，名为金刚萨埵三摩地），即是金刚。彼是金刚亦即乘故，名金刚乘，是为咒乘之义。」「方便智慧和合无别」金刚萨埵瑜伽（由勇父之善巧方便而不令射精，与明妃之女阴能令人证得乐空双运，或空行母能教导男性行者证得乐空双运智慧，所证空乐双方无别，名为方便智慧和合无别。由如是男女金刚瑜伽--行双身法），即金刚乘（这就是金刚之乘），此有道果二位（此金刚乘法之修行，有修道位及究竟佛果之二种果位）。善巧方便大于波罗蜜多乘故，名方便乘。《除二边论》亦云：「由无分别，即果为道；广大方便，最秘密故，名金刚乘、果乘、方便乘、秘密乘。」》》（21-14~15）
如是宗喀巴所说密宗金刚之义，本质乃是有为生灭沦堕之法，不应名为金刚。乐空之法并非未修之前即已常现不断故，非如第八识之「不论修与未修悉皆常住而现行不断」故；亦非遍一切界、遍一切识、遍一切地之法，淫乐既然非如第八识阿赖耶之恒遍一切时、遍一切界、遍一切识、遍一切地，故不应名为金刚，不应名为不变妙乐。
显教所说菩提心即是金刚心，以第八识为金刚心，由第八识体性常住不坏，亦无人能坏之故，名为金刚。密教所说菩提心则有三法：乃是观想所生之明点及物质明点（精液）及一念不生之意识，非是 佛说常住不坏之第八识心故，非是有情法界根本故；彼密宗所说之胜义菩提心为淫乐第四喜中之觉知心意识，非是 佛所说之第八识金刚心故。
密宗别立乐空不二之乐及觉知心为金刚法之中心，然而如是「金刚」者，皆是缘生缘灭之法，不应立为金刚。密教既以如是淫乐生灭法为其理论之中心思想，所修之行门亦完全依之而行、而修、而证，则是全部以生灭有为之法作为密教之立论及修行法门之中心，则不应名之为金刚乘也。
如是虚妄有为、缘生缘灭之乐空不二、乐空双运行门，亦是令人沦堕欲界最粗重烦恼之法，永绝解脱之缘，而宗喀巴竟狡辩为以欲止欲之妙法，并美其名曰金刚乘，而狂言密教能总摄大乘之六波罗蜜多，其实唯是空言，绝无实义。宗喀巴所谓方便者，其实是以淫行中「保持乐受而不射精」之世俗淫乐技巧小聪明作为方便，正是以随便作方便者，如是而言方便乘者，非如实语。
密教之见、修、行、果等说，及其「修证」，悉皆虚妄，绝非佛所说法，详见本书各章各节所说即知也。复如陈健民所说密宗之见，亦可见其虚妄也：《《何以显教须三大阿僧祇劫，而密法则能即生即身圆满其成就、及究竟利他之事业？由此基本原理之是否契合？是否运用灵活？亦可作为批评各藏文译出之中文各本尊之圆满次第之量尺。显教中，如华严宗自称圆教，奢谈全体起用，全用在体。狮子搏虎亦用全力，狮子搏兔亦用全力，然但标其理，却无实行之事实；事事无碍，唯在唇舌，并未全然运用之于各项修行亦事事无碍之证量可以出生。有之，则唯在密法无上瑜伽中耳，故华严宗亦有显中之密之称赞。佛陀以其果位之经验，直接授予其选择之有缘弟子，而传以在果位成佛一阶段中之妙法；如砍柴然，最后一刀如何着力、如何顿断。譬如，华严宗修法并无灌顶，然而密宗最先方便即有灌顶之法。先将佛陀智慧结晶代表性之本尊智慧身，引入弟子心中，弟子之本有佛性，一时全体无余开发，与此智慧本尊身融合为一；弟子实时具有如佛之本体资格与身份。如生于皇宫而为太子，一举一动一言一语，关系全国大局。此即全体起用，全用在体之开端。试问：当时善财童子领受华严圆教时，有此灵感否？》》（34-27、28）
然而如是言语，唯显密教诸大修行者之狂妄无知尔。莫道华严深妙广大之旨，乃至初入实相之般若诸经意旨，密教古今上师悉无丝毫能知之力，何况修证？而竟以凡夫之身，妄评华严善财大士之修证，非是智者之言也。若如此段密教文中所言，则密教是以一贯之邪见而妄说佛法也；此谓众生之真心与佛心，皆是第八识金刚心，从来不生不灭、不增不减，云何密教诸「经续」之中悉言应与佛心合并？审如是者，却成有生有灭、有增有减之法，则违般若诸经及《心经》所说也。
复次，华严所说之境界，确可实证；唯因佛诫，不得轻泄密因，是故证者悉不明说尔，绝非密宗所言「唯标其理而无实证」之虚言也。反观密宗所言「唯在密法无上瑜伽始有事行之实」者，其实密法在亲证佛菩提上全无事行之实，而藉用华严婆须蜜多之典故以证成密教无上瑜伽之双身法，却反而诬赖华严善财大士等显教菩萨为「无修证实质者」。
然而华严中之婆须蜜多尊者，于淫行中所令人亲证者，乃是与淫触不相应之第八识实相心；密教唯见彼尊者之表面示现而效行之，乃广弘双身法，所传却是意识及淫触之觉受贪着法门，相差何止千万里？可知密宗完全不知不解华严经中婆须蜜多尊者之真旨也。
如是，密教自始至终皆以双身法之淫触及淫乐中之觉知心作为修证之标的，与佛道完全相背，亦违二乘解脱道之修证；乃竟自称金刚乘，反而贬抑华严所载善财大士等菩萨之真修实证，颠倒乃尔。
由此举述，一切学人即可了知：宗喀巴所说密教金刚乘之真实义者，即是双身法中受第四喜淫乐之觉知心主体，及于淫乐中体会觉知心空无形色故名空性、体会淫乐之觉受空无形色故名空性；如是而谓淫乐及觉知心不二，即名证得金刚心者，即是果地修证者。如是长久修练而能永不漏泄精液，而能长住第四喜之淫乐觉受中者，便是即身成就「报身佛」。以如是「修证」，而言「觉知心常恒不坏、第四喜淫乐常恒不坏、本自有之，故其性犹若金刚，此乐即名俱生乐，证得第四喜至乐之智慧即是密宗之俱生智。」宗喀巴言：密教由有此法之修证，故名金刚乘，此即是金刚乘之真实义也。
复次，修证佛菩提与解脱道，不须灌顶即可修证。而密宗法道之修证，必须先受密宗上师灌顶方可修证。然而密宗所说之灌顶者，悉属戏论之行，始从瓶灌开始便以双身法之淫乐修证、及受淫乐之意识作为修行之主体故，而如是「修证」实与解脱道及佛菩提道完全无关故。是故密教所谓金刚之义，名实不符，乃是欺世盗名之说也。
密教又作是言：《《密坛中顿时现起特效，古今皆有之。如毕瓦巴受无我母之灌顶时，顿时现起六地菩萨功德，载在密典。当其授与观空密咒，则明明指示全法界皆空，非一身、一物、一法而然，万象、万虑、万世、万物，莫不皆空也。此即因属本体空性无我，如乳入乳，毫无二致。不惟能消极地破除凡夫由业力所感之人身之庸续我执及其自馁之下劣观念，亦且积极地开发佛性之无我空性、五眼、五智、十地、十力、一切具体德相。故莲华生大士一遇老僧名毗卢遮那者，则直指之曰：「汝即圆满佛陀。」而此老僧亦立即承担，并此一生时间亦不必经过，而立地成佛。又那洛巴之妹勒古妈本人，未曾修习，然经普贤王如来现前灌顶时，立地成就圆满无死佛陀。……此后行者由本尊身修任何供养，皆全体起用，而全用在体；空间无有一物遗漏，时间无有一秒间缺。》》（34-30、39）
密教虽然作如是言，自言密教祖师已成佛道者，多如牛毛；然而所说成佛者，彼等其实皆堕外道见中，根本未曾见道，尚不能入菩萨数中，何况成佛？皆仍是具足凡夫也。譬如此段文中所说之毕瓦巴、莲花生、毗卢遮那僧……等人，皆是同以明点为阿赖耶识，同以双身法中受乐之离念觉知心为佛地真如，同以双身法中之淫乐第四喜空无形相而认作空性。如是错误之「修证」，而空言「立地成就圆满无死佛陀」，空言「全体起用，全用在体」，皆是虚妄之语，无有丝毫实义也。
譬如毕瓦巴所造之《道果--金刚句偈》，譬如莲花生诸书所说之空性，譬如密勒日巴之歌诀传记所言阿赖耶识（观想之明点）、所言佛地真如（受淫乐之觉知心）……等，悉堕常见外道法中，尚不能证得贤位第七住菩萨之般若智，尚不能断声闻初果所断我见（仍取乐空双运时之离念灵知意识觉知心为真如故），悉皆未断我见，而空言已断我执，其实仍在外道见、凡夫位中。是故彼等所言「全体起用，全用在体」，皆是虚妄之语，所「证」皆是变异无常间断之法，焉得名为金刚耶？无是理也。
复次，密宗作如是言：《《行者心中应永远是「一切法空、空安无二无别」，醒时固当如此修持，即在梦中亦应常常修空，则明光速来矣；与醒时修法一般。至其修时之进程，乃首先想「我死无常」，其次想「一切法空」，再次想：「自己变成本尊，心间吽字放光，一切情器世化光融入此吽字之内；融毕，自己身体上中下三部亦融入此吽字内去；其后此吽字本身自下上缩，渐化为光；先底下之乌字融入阿字内，后阿字融入黑字内去，黑字融入其上之新月内去，新月复融入其上之红日内去，红日复融入其上之那打内去，最后那打逐渐上缩而归空」，于是四大皆空矣。此时心中如如不动，不取不舍，有无俱遣，法我两空矣。如此修久，心光自明。初入手时当然只有醒时能做，但久修成惯之后自能梦中知、梦亦然修空矣。苟能醒睡一如，死后必定成佛无疑焉。》》（62-255~256）
密宗以如是观想之法，而言能成佛道者，悉属妄想之言。谓此等密教之成佛者，于「成佛」时，悉皆不能了知般若诸经之主旨，而皆错以「外于如来藏而说之一切法空」之外道无因论空，作为般若空性，即是未见道之凡夫。如是密教「修行」法门，悉堕断灭无常空法，悉堕无因论之缘起性空中、而言一切法空，违背《心经》所说不生不灭之圣教量；如是密教修法、而可言为金刚乘者，修学常见外道法者亦皆可言是金刚乘也。
睽诸密教所说、所修、所证者，悉皆如是不离外道知见、外道法门，悉皆未入佛法三乘见道法中；读者欲知其详，可于阅毕此书一至四辑后，购阅坊间贩售之《那洛六法（晨曦文化事业公司）》一书，详阅书中灌顶章与观想、无上瑜伽章，即知其详。或请购萨迦派最具系统之著作《道果--金刚句偈注》，细阅其中所说，即知其意。或有密教其余大师所著诸书（如宗喀巴所著之《密宗道次第广论、辨了不了义善说藏论、入中论善显密意疏……》等），阅已即知。悉皆同属外道法无因论之戏论邪修法门也，如是而言金刚乘者，无乃蔑灭「金刚」之名乎！
密教之「见地」如是，复观密教所行之法，亦悉堕于外道妄想之中，行者欲知其详，请阅第一二三辑所述观想及气功无上瑜伽等行门，即可了知密教宗义与行门之邪谬也。密教以如是外道之行门，而夸言自法为金刚乘者，绝无实义，纯是妄想。
复次，密教所证之果者：《《行者观想自己心间吽字放光消除六道众生之罪业魔障，再自己心间咒轮左转放光，在此光下一切众皆成卡觉，即使一只蚂蚁亦是卡觉化身，不是卡觉的没有；一切器物悉变卡觉之宫殿。但此种境界必须亲自修习方始会来。若不修习，决不能有。亲自修习自然明显而来。并须修习十年方始能成。若只修一二年决不能成就；因此种视众生为卡觉化身、视器物为卡觉宫殿，不是易事，非修习多年，不能一心无疑。若能一心不疑，此人始有起分之道理矣。倘心中想他人之短处及疑一切有情不尽是卡觉化身，则起分道理一定不来；以一无疑心则见道自来，见道来则八万四千烦恼之对治自然均晓。夫道有五：一、聚道，二、行道，三、见道；到见道时瞋心疑心自然去除，见道有十六个样子，十六个一一过去后，四、修道始来，此道与悉地第一地同来。修道过去，五、不学道始来。到此不学道时即成佛矣。以前不知者，至此自皆了然，因法身成就六通尽得也。上述五道皆属显教范围，人能勤修上述之观想，则死时佛光一来，立即中阴替代成佛矣。》》（62-62）
以观想之法，而言可以成就解脱道，而言可以成就法身，而言可以六通尽得，悉属妄想。谓欲证漏尽通者，须现观「觉知心我、思量心我」虚妄；现观已，复须断除「欲令此二我永存」之执着；确实断除已，确有能力、自信舍寿时若欲灭除自我、即能不令来世之「觉知心我、思量心我」又再现行者，方是真实证得漏尽通者。然而密教古今诸师，悉言觉知心常住不坏，悉言离念灵知常住不坏，悉言乐空双运之第四喜大乐为常住不坏大乐，皆堕意识心中，即是未断我见之人，舍寿时必定复有觉知心与思量心不肯灭失而致如来藏之重又受生入胎，于解脱果之修证根本无有丝毫成就。如是未断我见者，即是凡夫，复又受行外道双身法而修、而行、而传，如是未见道之修学外道法凡夫，而言聚道、见道、行道、修道、不学道，而言中阴能成佛道，皆是大妄语者，皆是欺世盗名之辈；如是传授密教法门，而言金刚之义者，悉属无义之空言也。
密教诸大派别如是，号称最清净之黄教亦复如是邪谬。如宗喀巴云：《《如龙猛菩萨云：「由得风真实，渐入咒真实，了达咒所缘，学习金刚诵。金刚诵行者，能得缘自心，住如幻等持，以实际修治；从实际起定，当得无二智，住双运等持（住于双身法之乐空双运等持--一心受乐而不起分别诸法之妄想），更无可学者（至此密教修道法门圆满，更无可学者，名为无学道）。」》》（21-546-4）
密教之浅学者如陈淳隆、丁光文二人，不知宗喀巴实以双身合修之淫乐法门为黄教之主修法，而妄言黄教宗喀巴不传此法，乃是不知密教之本质者，根本尚未入于密教之门，尚是浅学之初机密宗行者尔，有何资格弘传密法？何有资格出头为密宗辩护？譬如宗喀巴作如是言：
《《此若未知何为所修不共之果，则于生起圆满诸道易于淆讹；知则以彼为例，即易了达诸能修道。如『五次第论』云：「正学大瑜伽，已修习双运（已修习乐空双运）。」双运虽有「学、无学」二，然是一类，故合说之。所双运事，虽多异说，要在世俗胜义二谛。如『五次第论』云：「世俗与胜义（世俗菩提心--精液，与胜义菩提心--乐空双运之觉知心。详第八、九章举证分说），了知各别分，何者正和合（应当了知如何是二菩提心之正和合），说彼为双运。」双运之理，彼论又云：「此如彼次第，自加持光明；唯此二和合，是双运次第（详第九章无上瑜伽举述）。」此谓身现加持之清净虹身，心成胜义真实一味之智；此二非是一有一无各别存在，谓得同时和合智身。此于无学位时，心既恒住真实，身亦成就相好庄严之究竟身。》》（21-546~547）
如是所说密宗之本质，完全系缘于双身修法淫乐上，而以双身法之乐空不二、乐空双运作为胜义谛，譬如宗喀巴作如是言：
《《诸余圆满次第，亦须修办双运智身（诸余圆满次第，亦须修证成办乐空双运之俱生智身）。故当思惟：云何修习乃能摄持圆满次第宗要。（21-554）》》（余详宗喀巴之《密宗道次第广论》书中广说，此勿多举、以免厌烦）。如是黄教至尊宗喀巴所传、所修、所证，悉是外道性力派之享乐法门，纯属世间有为有漏之法，完全未曾证得金刚心--第八识如来藏，焉得名彼密教为金刚之乘？无是理也。
宗喀巴及密教诸师所说「即身成佛、中阴成佛、究竟成佛」等悉皆虚妄，岂唯违教，亦复背理；所说究竟成佛而证之虹光身，亦复堕于虚妄想中：《《故五次第论云：由镜中影像，应了知幻身，诸色如虹霓，周遍等水月。此义是说前述唯从风心自身现为金刚萨埵之身，如彼诸喻。非说仅觉自骨肉等粗体，明了显现清净无碍如水月等。以于生起次第亦能如是修故，即于生起次第未坚固时，亦多明了显现胜于眼见，清净无碍犹如虹色。又摄行论说：从生起次第至三远离，皆无幻身。以是生起次第究竟，于细点位虽能于芥子量中圆满现起能所依曼陀罗，明了坚固，然非幻身。是故此等全无幻身之义。如是天身犹如虹霓、现起清净无碍身时，忆念正见虽觉全无自性、如幻相现，然亦无幻身义。……又生起次第位，渐收情器入空性时，灭显色等一切粗境，明了安住离心；后从定起，虽不作意，亦能显现天身及现清净无碍。》》（21-548）
如是所证天身而化除粗色肉身觉受之后，转入观想所成之广大「天身」，发起犹如虹霓之光明，如是虹光身即是密教究竟佛所证之佛身。然而此等皆是妄想，纯是意识观想所成之影像故。意识既是依他而起之法，则意识观想而成之「广大天身」实唯觉知心中之影像尔，并非于天界果真有此天身也。密教以如是观想所得「天身」而复观作无肉质之身，复观作五色七色虹霓之身而无面目等，谓之为究竟佛地之庄严佛身，亦可谓妄想之极致者也。今者宗喀巴以如是妄想不实之法、以如是依他起性意识所生之法，而谓为金刚乘必须修学之法门者，焉得名为金刚之乘？所修虹光身是时起时灭之法故，非是常住不断之金刚性法故，由意识觉知时之观想而后始成就者故，因修而后始有者故， 佛说第八识方是 佛真法身故。
如是所谓虹光之身乃是妄想，由自身之内相分所成，非是身外实有虹光身之修证，皆属穿凿附会以诳众生尔。如是妄想言说之手法，古今一脉相传，互相抄袭而巧妙各各不同，今时亦有密教学人效行。
譬如「显」密双修之元音老人，身患癌症、内脏朽坏已至内出血之地步，然于命终时仍作遮掩之行，强忍不吐，欲示坐脱立亡之表象，以维持其「大修行人」之名声。然终不免吐血后倒卧、再吐血而死，而其近侍徒众，为求维持其大名声而继承之，以自宣扬；欲以之作为继续宣扬其常见法之依凭，故互相约定：一致对外渲染其为现大神通、坐脱立亡，遮盖彼元音老人之不支倒地、吐血送医而亡之事实。
复又为彼建造舍利塔，称为圣人；如是之行，即成《佛藏经》所言之「不得言得道，死言入涅盘；众人信起塔，而自入地狱」之愚人也；如是近侍诸人，不论元音老人于舍寿前有无交待作如是行，彼等如是诳语及建塔示圣推崇之作为，正是陷害元音老人入地狱之恶人也。如是妄言其坐脱立亡、现大神通者，实是虚妄之语也。
今若不破之，后时即被推为实有证悟之一代大师，则其著作将可误导众生极久；大众昧于其名声及其继承人对于证量之虚妄推崇，必将不敢评论之；则将导致其常见外道著作继续弘传，继续误导众生，贻害人间数百年，而令后人更相转授其常见外道法也。如是密宗上师之诳惑世俗大众，古今二者无异；所说、所修、所证，悉属有为有漏之意识心所成法，未证根本金刚心第八识，云何可言是金刚之法？而竟自言彼乘是金刚乘，乃是虚妄之说也。
复次，虹光身所现之光亦是邪光，非正光明也。真实光明悉是金光，而于金光之中蕴含极强之白光，方是佛之光明也。今者密教之「佛」悉以五色虹光作为佛光，悉以五色虹光之身作为佛身，其谬大矣！而彼密教上师悉皆不晓其理，犹自于此鬼神虹光矜矜自喜，谓为显教佛之所无，谓为唯密教佛方有，真乃颠倒其心之说也。
如是虹光身者，与实证金刚心无关，与实证法界体性无关，与实证般若无关，与实证解脱无关，纯是妄想者所说，无关佛法之修证。密教竟以如是无关佛法修证之虹光身，而炫耀他宗他派，谓为金刚乘法，真乃无知之言也，何尝有丝毫金刚乘之本质耶？
复次，密教所观修之究竟本尊，乃是双身常受淫乐之像，亦皆是由密处出生，皆是住于自身或空行母之密处，故须以双身合修所得淫乐之触受而供养之，以淫乐供养时须观本尊手抱明妃于行者所抱明妃之密处受乐（详第九章第六节举证）。如是邪淫之密教双身合修之理论与实修法门，即是「金刚乘」之根本教义也。然而如是之法，乃是外道性力派之妄想法，与法界实相心金刚之理无关，云何可言密教是金刚乘耶？
自古迄今，由于时常有人批评密教之法义非是佛法，是故密教对此必须多所辩解，今时亦复如是，故密宗之大仁波切作如是言：《《在历史上，金刚乘一直面对它是否为佛陀教法的质疑。就如同印度的小乘佛教宗派声称大乘不是佛陀的真正教法而加以排斥，有些小乘和大乘的教派也同样地抨击金刚乘佛法的真实性。……人们期望宗教导师和教法，成为那个宗教最高和最严格道德标准的规范；金刚乘和这些期望背道而驰，它经常使用一些看起来野蛮（如以五肉供养、以诛法诛杀他人…等）而怪异的行为（如以五甘露之淫液、大小便等而作供养…等），它的教法与修行方式也非常让人惊讶（以双身法追求至高之淫乐），要相信这种教法来自温和宁静化身的释迦牟尼佛，实在有点困难。……而一般所接受的三藏中，也找不到金刚乘的东西。》》（179-176~178）
然而如是所说，尚属「过度乐观、遮掩真相」及「美化密教」之说；于现实之密教而言，彼等常言「以欲止欲」，而却常思女人、常思淫乐。密教上师勤修双身法者，纵得第四喜已，淫心终不能息。譬如某上师勤修双身法，一世努力修之；彼为求能即身修成报身佛果，是故临终时观想本尊与明妃双身合抱受乐，观想自己即是本尊，乃有临命终时仰卧于床而一柱擎天丑态现行，大失「佛子」律仪。如是而言以欲止欲，而言贪道成佛之法，何等荒谬？亦与金刚之法完全无关，云何密教可言自宗是金刚乘？
亦如密宗上师冒称打那拉达者，心中常思女人、常思共诸女人同享淫乐…等（请详第九章所举实例），谓之为现实中之狂密，谁曰不宜耶？如是密教，夸言自宗为金刚之乘，其实与佛法之金刚性完全相背，本质乃是外道也。

第二节 不离意识范畴之密宗

密宗之修行法门，自始至终、悉皆不离意识范畴。譬如密教中最有系统、最完整之萨迦派《道果--金刚句偈注》所言之：《《释道：其道分为：世间道、出世间道、议轮道、转轮道、暖集道、验集道、智进退集道、妄进退集道等八类。亦略摄为：五道、以二地半、三十七菩提分。》》（61-127）
然而推究其中所说之法，皆是意识范畴之法，中心思想及其行门、修证，悉皆不离双身法之中脉、明点、瓶灌、密灌、第四灌、双身合修之法等（请详61-127~182所说，此不多举），正是外道性力派之修行法门，与佛所说之金刚心完全无关，是故所说、所修、所证等，完全与佛法三乘义理无关，永绝于大乘实相金刚之外，悉堕意识境界，而不与实相之金刚心相应。
复如密教之明空大手印，不论任何宗派，所修者皆是以定为禅之法，与般若金刚心完全无关。譬如红教所说者：《《坐上入处悟境之后，照定了、放下了、确切死透了，在这微细定功上仔细检点：有无隐隐执持之心？有之，即将此心全部放舍，务令毫无半点留存，务令真如本性自空、自明、自显，不由我心执持。前此悟境，因此微细执持之心亦已放舍，不惟不会忘失，而且因此明相更宽坦，心地更舒服，体重更消失，气息并内息亦能停灭，脉搏及血液循环皆可停止，新陈代谢作用也已停止，附带的延年却病功能也由此得，神通更较前开展。出定后，不急于下座，先右顾而定于悟境，明相依然如故；次左顾亦然，各经二分钟久，次散定印，而以右手向身前方略作施无畏印势，而定于悟境，经二分钟久，而其明相如故；次左手亦复如是；次垂右足而以右手置膝上，而定经一分钟久，而其明相如故；次左足手亦复如是；然后徐徐经行，纵不管带，常觉明相不散，心田空荡；然后于四威仪中，自然合道。此时则可坐、可不坐矣。此时但住山（此时只须出任住持或觅山开辟新道场即可），已可不必再闭关（已可不必再闭关修行）。》》（34-1198）
如是明光大手印之「修证」，其实未离意识范畴，以离念灵知心作为佛地之真如心，堕于常见外道所说之常住不坏心中，未曾与实相心--法界根源之第八识--如来藏心相应，只是未断我见之凡夫尔。
如是观行，若不以密教之见解为中心思想，而作求断我见之观行者，无妨成为别教第六住未满心之加行位菩萨。若以密教之双身法为中心思想者，以此作为证悟者，即堕大妄语业中，名之为未悟言悟、未证言证者。死前若未忏悔而见好相者，必堕地狱、受无量世之长劫尤重纯苦。闻余此说，而仍不肯翻悔者，是名执迷不悟之愚人，不可救药也。
如是密教之明光大手印，悉堕意识境界中，自古至今，无一幸免，悉皆不能自外于意识境界之外。此即密教之本质也。
密教之「见、修、行、果」，可以毕瓦巴所造《道果--金刚句偈注》之三句而概括之：《《于身方便续等以四（种）三座等因灌，以妙欲等令悦等（以明妃淫乐妙欲而供养男性上师令喜悦，或以勇父淫乐妙欲供养女上师令喜悦……等），于道之四座修四灌（于修道之四座灌顶而修第四灌之无上灌顶--详第八章举述）。》》完全不离双身法，而双身法完全是意识之境界，与佛法之三乘菩提正修行等，完全无关。
密教（特指西藏密宗）之中心思想，完全是以淫乐大贪为成佛之道，美其名曰乐空不二、成佛大乐，其实皆是意识心之贪淫虚妄境界，与佛法无关。有密宗上师假冒多罗那他之名所写之文为证：《《某晚梦中和合缘生，诘朝安乐嗣之；是故御印觉受，契合真实智慧，任运生起大乐，绮欤妙哉，不可思议。是年秋，居足木，余手析印度论师札冷得缕歌集，至佛菩萨与金刚母句，于是梦非梦景像中，莲师受会供竟，为设胜观自在坛，特为余灌顶；勾召地主神女「那米抬木」来；忽一女子，高平山顶，渐近渐小，变现各种形相；莲师结其誓愿印，令现本相；女乃收摄变化恍然现一端严妙龄女，肤桃红，月貌花容、年甫二八，发黑润，如本地女；珍宝……极其炫目，衣饰皆类后藏者，唯面则别有一番光明，非人间所有尔。余凝视，似曾相识，与狎昵咂吻、面面相抱、契入，尽其淫事方便；时犹未及解裙，然余之杵雄骁，已无碍闯入莲宫，难得大乐，不仅杵莲肉感乃尔，于毛孔所接触，皆若无衣，柔嫩光滑、乐不可支，明点不漏；未漏而感受中，明明洞见彼之大乐脉安住八叶莲中，如其蕊，小若针刺；我恐安逸愿死，明点从顶溶下，舒快到全身，无毛孔不郁适；女亦缠绵不忍释，久踞吾跨、紧扣吾腰，如水乳融，不能分别；细语吾曰：「如尔瑜伽士，真实持明者，御女而不生大贪，则难契道，一切佛果皆依贪获。彼诸已成之佛，我皆知其本源。」时以动摇故，蕊（阴户）渐从杵（阳具）退出，余觉诸法法本寂静相，空乐不二现前。女子以脉带回少许明点（女方以海螺脉吸取少许精液），提入脐轮，乐如昏如醉，自云此乐三年不能散。余醒后，自念吾今年顾修怖畏金刚瑜伽，若修气功，得此佳梦，功不唐捐。明点既到顶门，连四五日大乐，心未动摇，可谓得手印自在矣。翌年处札束，白根本师，请密勒日巴无上灌顶，梦到五空行母处。彼诸佳人咸欣然相告曰：「那本准比吓鲁噶，曾已授记，汝可为此地诸女主人。」余狂喜发大噱，各与一通（与诸女各行交合一次）。……》》（34-611~612）
如是所言之密教所证「佛果」悉依淫贪而证，乃至以杵出女阴而觉空虚，以此空虚作为佛法所说之空性，如是而言「觉知诸法之本来寂静相」，而言了知诸佛本源者，乃是意识觉知心境界也，未曾了知诸法根源之本来寂灭，更未曾亲证诸法根源所在之第八识如来藏，悉依意识有为有漏法而言「佛法」、而言「佛果」修证，故说密教法义自始至终不曾稍离意识范畴。如是「修证」，迥异多罗那他之以证得如来藏作为空性也，焉得说为多罗那他之所修者？所以者何？谓一切亲证第八识如来藏之佛弟子，绝对不会再认密宗所说之空性为正法，必定会起而破斥密宗所说之空性故，必定会起而破斥密宗所说之「双身法乐空双运之离念灵知心为空性」也。宗喀巴所造《密宗道次第广论》所述内涵，亦完全相同，无少差异，行者欲知其详，可径阅其著作即知，毋庸多所赘述。
复次，密教「内秘双身法」为「即身成佛」妙法，以此外炫于显教各宗，亦因此而蔑视东密；然而密教所言「即身成佛」之法，设使真实，亦非人人可成，生起次第诸法非人人皆可成就故；每见学密之人竟其一生，苦苦修练明点观想，始终难以成就；亦有人观成明点后，苦修宝瓶气而不得成功；亦有人终生勤修乐空双运，而因性能力衰弱故，导致不能长时住于乐触中保持不泄，致无法成就乐空双运者；乃至有人福德不具故，竟其一生、欲觅一女合修双身法而不可得者；或竟其一生而不能获得上师之青徕而传密灌，遑论获得上师喜悦而传授双身法？更难与上师合修而获得上师之临床指导。如是种种情况非一，故说密教之「即身成佛」法门，并非人人皆可修成。
复次，纵使真能具足如上所说之种种修证，复又获得上师之青徕宠爱而传密灌，乃至与异性上师合修双身法而获得上师之亲自指导，得证乐空不二、乐空双运者，彼「即身成佛」之「佛」，其实并非真佛，仅是密教自封之「淫秽凡夫佛」，与佛法中所说之佛、完全无关；「即身成佛」已，仍是名符其实之外道与凡夫故，与二乘菩提及大乘菩提绝无丝毫相应故、绝无丝毫果证故。何以故？谓密教所修成佛之法，完全是意识相应境界故，与般若完全不相应故，悉未亲证般若之体（第八识实相心）故。

第三节 密教兴而佛教亡之原因

往昔天竺「密教兴而佛教亡」之原因有七：
第一：以外道法代替佛法。密宗实非佛教，乃是以外道法代替佛法之宗教--以佛教表相及佛法名相包装之外道法--所说一切修证名相及法报化身修证、诸种等至三昧、四加行、四无量心、法界体性智、四智、五智、般若、根本智、后得智、涅盘、真如、成佛之道……俱与三乘经典 佛说本旨不同；彼等所证之阿赖耶识亦非显教所证之第八识阿赖耶心，乃其自行施设明点之阿赖耶识，故显教中一切贤圣以己证量与之印证时，必定扞格不入，悉如牛头之逗马嘴也。
如是，密教以其未证佛教诸经所说之真实心，以其未证佛教诸经所说般若慧之种种「般若妄想」，以其未入见道位之「双身法外道世间淫慧」，翻诬显教真悟菩萨之证量粗浅，贬低为「因位」之修行法门，而反妄自高推己所修行之外道法为佛教「果位」之修行法门，以此崇密抑显，殊为可笑。如是，密教中人所言证量，既然皆与三乘经典所说之修证无关，复又崇尚双身法之第四喜--追求人间淫乐之最高层次乐受，显然仅是外道性力派之「世间淫乐艺术」尔，是故密教根本只是以佛教表相及佛教名相包装之世间淫乐术，绝非佛教，纯是喇嘛教也。
由是之故，古时早已有人说之为有分别法、戏论法、不了义法，主张不须修之；如宗喀巴之为密教辩言：《《…是故有说「波罗蜜多乘所说行品是不了义、是戏论法，唯应修空。」及说「密咒生起次第、修持念诵，是有分别、是戏论法、是不了义，若知了义则不须修。」如是二说全非真实，诸有智者应远应舍。应于方便智慧双运转道（应于受乐而不射精之方便道，及证知乐空不二而能乐空双运之智慧双运道）、生起圆满双运道（生起第四喜之圆满双运法道），渐次修学，了知永离戏论中道深义，依止诸三昧耶（依止双身法之初喜至第四喜之三昧），趣入双俱二理大车轨道。》》（21-458）
然而宗喀巴如是言论，真是不通事理之言也。谓密教之法，非唯最后之双身法邪谬、与佛法完全无关，乃至初始之持咒、观想、明点、宝瓶气、火供等，悉与佛法完全无关；若人善知了义之般若者，便见持咒观想及宝瓶气火供等悉是「凡夫修证佛法妄想」，是故若有智者悟道之后生起道种智等般若慧者，必作是说。而宗喀巴浑不知此，犹为密教之持咒…等法而作辩护，非是有智之人也。
然因密教善于迎合众生求有、求世间法之心理，而广宣扬密法；及善于穿凿附会佛经种种果位名相，欺瞒初机学人，令人信以为真，不敢生疑。又因施设三昧耶戒，令诸弟子不敢泄漏密教之法义，以致外人不能窥知其谬，密教以此手段防止自身被破坏，复又因此而容易招引不知内情之初机学佛人入密教中，重蹈已入密教者之覆辙，以此扩大其势力、窃取佛教资源，终至渐渐取而代之--李代桃僵--灭亡真正之佛教。
第二：藉用政治势力扩大密教。密教善于夤缘政治势力--譬如夤缘波罗王朝--藉以急速扩大势力；由波罗王朝诸多权贵悉信受密教故，令诸百姓误以为密教真是佛教。逮至密教兴盛之后，即以常见外道之大手印、大圆满法误导众生，诳言密教有法、能令末法众生「即身成佛」，如是而令「佛教学人」之修证同于常见外道。如是转易佛教之内涵已，则佛教已同常见外道无二，已同印度教之修行法门无二，已无胜妙于外道之处，令人不生景仰之心，信仰者日减，终至唯余密教崇拜鬼神之法、及余佛法表相言说之自续派中观与无因论之应成派中观，成为正统被篡之密宗「佛教」，已无佛教之教法及实质，真正之佛教遂如此平和而不知不觉地亡于密教之手。
波罗王朝被灭时，随之而灭之「佛教」其实只是密教--以表相佛教包装之密教；真正之佛教早已在波罗王朝崛起兴盛时，被密教灭亡--只余佛教之皮肤，而内脏血液及骨骼皆已是密教外道法之本质。由是之故，「佛教灭于回教军队」之说，乃是不明事实真相者所说，乃是密宗为误导佛教研究者所作之说辞而已；回教军队所灭之「佛教」，只是取代了真正佛教的密宗外道，绝非真正之佛教也。是故藉用政治力而篡夺正统佛教之手段，乃是密宗所常用之伎俩也。
如是善于藉用政治势力之现象，不唯出现在天竺「晚期佛教」，亦同样出现在后来之「西藏佛教」中。达赖五世藉用蒙古可汗之军队及清朝之政治势力，令觉囊巴无所奥援，而后唆使萨迦与达布，连手打杀弘传如来藏法之觉囊巴，驱逐觉囊巴专弘如来藏法、破斥双身法之末代领袖多罗那他，逼令觉囊巴一切寺院悉皆改宗黄教，觉囊巴遂告灭亡，唯余法系传承表相，如来藏妙法遂永绝于西藏人民。凡此皆是密教善于利用政治力量，以扩大自宗势力之事实也。
密宗古今法王与诸上师如是作为，违背 佛陀教言，亦违戒律，误导众生同入邪见破法重罪中，非所应当；是故吾人主张政教分离，不与西藏密教之「主张政教合一」同流合污。所以者何？政教合一之举，本违 佛制戒律，亦必将令法义公开辨正之行永灭，则真实之理即不能藉由法义公开辨正之举而显露；则最高宗教领袖之密教法王，即可全面独裁而弘密教邪法，遂行其邪教，亦必日渐腐化，亦必不许异于其说之佛教真正法义弘传，继续以其邪见全面荼毒生灵；是故政教合一之举，于真正之佛教，有百害而无一利，亦违宗教信仰自由之风潮，不应采行。如上所说，谓密教善于夤缘政治势力，藉以消灭真正之佛教--显教如来藏法，导致密教兴而佛教亡之结果。
第三：夸大证德证量。密教古今上师皆善于夸大证德证量，迷惑众生，以此作为扩大密教势力之手段，最后终能取显教而代之，灭亡佛教。如是之行，不乏其例，历代皆有，于今未绝。譬如今时之桃园云慈正觉会所推崇之阿王诺布--无我母大师--即是一例。喜饶根登极善宣传，善于夤缘新闻记者，将广告之说、缮成新闻采访稿，登于报纸之上，作种种不实之说，此即是密宗夸大证量之现例也。
譬如喜饶根登等人常说：阿王诺布证量同于 释迦牟尼佛。如是夸大「证德证量」，以邀无知众生之恭敬而博取名闻利养。有文为证：一九九九年三月七日台湾日报第20版广告文云：《《而具有五法轮级道境的，则是已至佛陀境界的释迦牟尼、莲花生大师、玛尔巴大师、宗喀巴大师、无我母大师及观世音菩萨。》》其实彼等所举古今密宗诸「大师」中，尚无一人曾得三乘见道之一，皆堕外道常见之中，尚非证悟之第七住贤位菩萨，何况成佛？乃竟妄攀 释尊之证德与证量，犹如穿着华丽破旧故衣之乞儿，于边陲荒芜之地自以为王，妄攀国王为至亲盟友，而众人不知，信以为真，如是无异。
彼等诸人于台湾作如是说，而与台湾之密教争正统已，见台湾之密教并不反驳之，乃又花费巨资召集世界各地与其有关之密宗喇嘛，群集台北圆山饭店，召开所谓「世界佛教总会」之高僧会议，而高推义云高与阿王诺布等附密宗之外道证量，而处处贬抑显教，欲与显教争正统。可怜显教诸多大师，见其势力广大及作风蛮横，竟无一人敢加以反驳、辨析其谬，坐令初机学人误以为彼等真是佛教，导致诸多比丘、比丘尼入其会中修学之，悉堕外道邪见之中。
此是密教自古以来所常用之法--夸大「证德证量」，令人心生敬信，不敢怀疑、乃信受之，其实根本即是外道，无有丝毫证量与证德。今日之台湾，亦有附密宗之民间信仰者：云慈正觉会之喜饶根登等人效法，藉以高推义云高、阿王诺布、仰谔益西诺布等人，以欺瞒台湾之佛教初机学人。时日既久，其势力若扩大至极限时，佛教便因之而由彼等外道所完全取代，遂告灭亡--只余表相而内涵实是外道之「密宗佛教」，本质纯是喇嘛教、或余类似「云慈正觉会」之附密教外道。如是夸大证量之虚妄言语，由因各大道场诸师悉不加以辨正，便渐渐造成密教兴而佛教亡之结果，是故佛教若灭亡于密宗者，彼诸大法师、大居士等人，悉皆不能卸责也。
第四：投众生之所好。密教善于以火供之法，驱使鬼神用其小五通，而为众生治病、求财、求子……等，满足众生之所好。
亦善于以气功健身等有为法，投众生之所好。复以双身法投众生之所好，令诸好乐淫触而不能舍离之众生，进入密教之中，以享乐而误以为是修学佛法解脱及般若慧。如是双身修法，极易吸引有情受于欲乐而入密宗法道；一旦进入密教已，须发十四根本戒之重誓，则因恐惧而不敢宣扬密教之过失；复因恐人讪笑其贪淫、或因恐人讪笑其无智故，不愿向外宣扬其曾修学密法，亦不愿宣扬密教之过失。更有女性因已曾与男上师合修过双身法，而觉情分有别，或心生情愫而于上师生诸爱恋，更不可能宣扬密教之过失。
密教既善于投众生所好而迎合之，并因如是种种原因，致令外人不知其邪谬及诸过失，而随表相因缘入于密教中，令密教势力极易迅速壮大；壮大已，便令显教正法弘传者之资源受诸排挤，难以开展。
复次，密教又创即身成佛之说，令人心生向往。显教之二乘菩提，由于去圣日遥，故末法时之大师等人悉皆不知不证，欲成声闻初果尚不可得，更不敢起心欲求声闻罗汉断除我执之法。大乘菩提倍复更难，欲求证悟般若极难，是故古今每有大道场大名声之讲经座主，说法三十年后心虚胆怯，罢讲而入丛林参禅，乃至老死仍无入处者。
大乘般若之证悟，如是倍难，是故一般显教学人久修佛法而无所入者，不免因于密教之倡言「即身成佛」之说，而尝试转入密宗修学密法，以求证入佛法。然因不知密教之底蕴，又因自身之慧眼法眼二俱欠缺，故受密教之笼罩，随其渐入歧途；逮至后来受其双身法之引诱而不能自拔时，更不可能迷途知返。天竺密教如是投众生之所好，以贪欲而唱言即身成佛，吸引众生入其门中；逐渐扩大势力，蚕食鲸吞，于众人不知不觉之间，渐渐取显教而代之，天竺佛教遂告灭亡。
第五：由彼时天竺众生之福薄故亡。古时天竺佛教之弘传，亦因众生业力之故，而有正法、像法、末法之说。譬如佛经所言正法之：圣法坚固时期、寂静坚固时期、正行坚固时期、远离坚固时期、法义坚固时期、法教坚固时期、利养坚固时期、乖争坚固时期、事业坚固时期、戏论坚固时期等，乃至佛已授记：佛法将南移，最后传至震旦……等。是故密教之灭亡「真正佛教」于天竺者，亦有部份原因为彼时天竺众生之福薄，而引生天竺「真正佛教」灭亡于密教之种种外缘。
第六：应成派「中观」邪见摧毁佛法之根本。应成派「中观」邪见之害，远甚于密教双身修法之为害佛教，是故此二法之为害佛教、不可等视。此谓应成派中观之邪见，令双身法得以维持其「意识常住不坏」之正当性，而令双身法得以继续存在密宗佛教中故；是故印顺及达赖、宗喀巴之破法事实，远甚于密教之弘传双身法者。
印顺「法师」及达赖喇嘛，由于信受应成派中观之邪见故，于此数十年来极力否定如来藏正法；彼等诸人由否定如来藏正法故，眼见大乘诸经皆说如来藏妙法，而自身悉皆不能证得，故进而否定大乘诸经，说为后人所编造结集者。印顺更加胆大，假藉考证之名，而否定大乘经，于其《妙云集……》等著作中，处处暗示：大乘经是佛入灭后之后代弟子所长期创造结集而成者。更大胆倡言：唯有人间佛教，无有天界弘传之佛教，亦无极乐世界、琉璃世界等十方佛世界，亦无地狱可受诽谤正法之报，皆是方便施设化导而已；又于书中处处倡言：「释迦佛入灭已、如灰飞烟灭，实无报身佛仍在色究竟天说法。那只是后世佛弟子对释迦佛之永恒怀念而创造之说法而已。」而印顺造作如是邪说之著作，今时已广为海峡两岸九成以上之佛学院采用为教材，其恶劣影响极大，亦极深远。
由于印顺如是破坏如来藏正法之错误邪谬著作言说之长久流传、及被普遍公认为真正佛法，已令今时大陆诸佛学院学生、乃至部份出家法师，由于信受印顺著作故，而普遍不信因果、不信地狱。是故彼等学生放学出寺后，便吃肉喝酒乃至嫖女人等，如是之人所在多有；亦有少数出家之比丘，同犯此过，同行此事。
询以为何作此放荡行为？难道不畏犯戒及地狱之因果报应？彼等每多答言：「依印顺法师著作之考证所说，及依佛学院诸教师依印顺诸书之所传授者，实无地狱，是故无有所谓后世果报可言。」今日大陆佛教已沦落至此境地，未来大陆佛教令人忧心，凡此皆拜印顺法师《妙云集…》等著作中所弘应成派中观等著作邪见及错误法义考证之赐。
台湾佛教界，由于诸多佛教学人与诸信徒普皆重视戒律，形成自然之约束，是故台湾部份出家二众虽信印顺「无地狱、无极乐、无琉璃世界」及「释迦灭已，实无报身佛现在色究竟天说法」等邪说，而心中不信三世因果，但仍然不敢明目张胆违犯戒律，以免失去信徒护持。
然而近年来，请购密教「普贤王如来」双身交合裸像之出家法师人数已明显增加，凡此皆因印顺之坚持应成派中观邪见不改，继续以其著作否定如来藏正法为因，加以台湾中国佛教会邀请达赖喇嘛来台「弘法」为助缘，圣严法师复又借机夤缘达赖喇嘛，藉以拉抬日趋没落之身价。如是推波助澜，致令在家出家学人转向密教求取「佛法」所致也。由此事实，已突显应成派中观邪见对佛教为害之深远，不可小觑也。
天竺佛教之灭于密教手中者，其表相原因虽是淫乐之双身修法所导致者，而其根本原因却是应成派中观邪见所造成。所以者何？若如来藏正法为大众所普遍认知，若一切学人皆知般若慧乃依如来藏而建立、而有，若一切学人皆知成佛之道要在修证如来藏之一切种智，而认定「必须先证如来藏、方入大乘佛法见道位中，方能悟后起修佛菩提道」，则将了知密教种种修法悉与佛法无关，则将不受密教所惑，则我佛教正法便可继续弘传。
而今印顺法师自己去承接密教之应成派中观邪见，否定如来藏正法，诬谓如来藏非有，诬谓如来藏是大乘方有之说，无视于四阿含中处处 佛说如来藏之圣言，致令密教种种依于意识而虚妄施设之外道法，有其生存之空间，凡此皆是密教得以继续存在发展之正因，故说应成派中观邪见方是天竺佛教灭于密教手中之真正原因，双身法之广传而灭亡真正佛教之事实，只是其表相尔。
今时台湾及大陆诸佛学院，大多已堕密宗应成派中观之邪见中，而令密宗邪淫之法得有生存及发展之空间；往昔之天竺佛教亦复如是，由于应成派中观之为害，令密教种种意识相应之法、得有生存发展之空间，令 佛所说之如来藏正法渐渐不被信受，终至消失不传，乃使密教渐渐坐大，终至取显教而代之，佛教遂告正式灭亡。如是现象及发展趋势，亦已开始出现于今时之台湾佛教中，日后或将更严重地出现于大陆佛教界；若不彻底加以辨正，古天竺佛教灭亡之历史，重演于台海两岸之期、将在不久，由此缘故，佛教之未来发展令人忧虑。
江灿腾教授今时所当急者，乃是前往大陆研究探讨印顺著作对大陆佛教界之恶劣影响，方是「佛教学术研究学者」之本份，方不违背「佛教学术研究学者」之良知，而不应如鸵鸟之埋首沙中、回避事实，继续回护印顺之邪见、不肯前往大陆探讨而研究公布之，坐令印顺著作邪见继续破坏佛教根本之如来藏正法，坐看印顺邪见继续荼毒台湾与大陆佛学院诸学子之心灵。
第七：古来显教中证悟般若者太少，力量薄弱。古来显教中证悟者极少，致令显教之力量不足以抗衡邪见之密宗；或虽有证道者，然因尚未深入种智之中，未发起深妙智慧，而致堕于乡愿心态，故不肯得罪与己有交情之当代错误密宗大师，而不愿摧邪显正，致令密教得以继续坐大；如是心行，名为乡愿。
不能摧邪显正之原因有二：一为未得道种智，无力能作；二为情势所逼，不能成功，如觉囊巴之多罗那他在西藏密宗时，虽然广弘如来藏正法，而暗中破斥西藏密宗之双身邪淫外道法，欲从藏密根本地改变密宗邪法，然因黄教政治势力逼迫而功败垂成。
密教法义完全邪谬，依如是法而弘传者必有大弊，令人垢病不已。密教之今人郑莲生曾作是言：《《末法时期，戒德不干净的上师很多，往往假借上师相应法之双身观想，渐渐达成淫骗之结论。……目前台湾一地，学西藏密宗之人士非常多，一部份学密人士，对无上瑜伽之双身法特别向往，认为此法可以得到男女之欲乐，又可此生即身成佛，实在殊胜，如某居士（应系指陈健民）之大批著作一再地提倡：「只有双身法才能在此生此世成佛，不待来生。别的佛法则无法这一生成佛。」结果有一些学密人士借题发挥，用尽心机向初学密宗之女性哄骗，两皆堕落因果，破坏佛教戒律清净的宗风。又有些上师曲解「事师法五十颂」的内义，而以上师等同于佛为借口，要求女弟子以身共修，一般初学密宗人士由于好奇而上当，衍生不少家庭伦理悲剧，殊为可怜悯慨叹。》》（62-348、62-347）
郑莲生本人固作如是之说，而犹不知密教之邪谬，故主张：《《密宗双身法，非尽人人可修，必须男女双方在悟性见地及气脉成就、到达一定之标准，而由上师认可、方可修持。》》（62-347）。此即不知密教法义邪谬之人也。
密教中人如是不知双身法之完全无关佛法，显教中人虽已证悟，然因密教之对于己宗法义完全保密，令外人不能知悉其底蕴，故多恐惧误犯诽谤正法之重戒而不敢评论之。复因显教中证悟实相般若之人一向极少，不能形成制衡之力量，大多不敢对密教法义加以正式之批判，遂令密教得以广大弘传，于众人不知不觉之间改易佛教正法，而鲸吞蚕食显教资源、乃至完全取代显教而成为佛教之「正统」代表者，如是灭亡佛教于大众不知不觉之间。
今时之佛教证悟者，亦如往昔之处于少数劣势状态，然因此时之密教典籍已较往世容易取得，藉此可以了知密教法义之内涵；亦因余于往世奉 佛之命，曾经二世在藏密之觉囊巴出家而任法王，冀图从密教内部从根改变密教，故以时轮金刚法门作为掩护，而密传如来藏法，多世之后方始公开弘传之。彼时中国皇帝因收揽外藩之政治因素故，贵族因夤缘皇帝故，多已崇信密教法义，而不崇拥显教，有时甚至加以限制；故于中国内地已难弘扬显教之法，唯有从密教根据地之西藏，从根转变密教之法，可作众生佛法慧命之一线生机，故奉 佛命往生藏地，借机弘传如来藏法，以破密宗之双身法与应成派中观邪见。
是故余于此世虽然完全不曾修学密教之法，不曾研读密教之书，然甫阅土观所作《宗派源流》一书后，是夜即梦「往昔身任觉囊巴法王时，本派与萨迦派及达布噶举派六次法义辨正之胜利，及每次胜利后之立刻遭遇泥泞地上打杀混战，而渐次被逐出西藏之情形。」其后便常于定中及梦中，观见往昔二世在密教中为正法奋斗之情境。后时亦因阅彼密续诸书故，便陆续勾起往昔在密教学地中习得之知识，而渐忆起部份密续中所说之密义。是故今时便以如是记忆，及手中所有之数据，而综合密教之法，对密教法义隐喻之说，加以辨正之。
如是作为之目的，乃在避免往昔天竺佛教灭于密教手中之故事、重演于今时之中国。凡我佛教正法弟子，由此《狂密与真密》书中所举实例，及余对其密义之确实解说，应已了知密教之本质，从此即知远离密教之邪谬知见及行门，改依显教诸经之佛旨，修证各自本有之第八识如来藏，而后可入显教贤圣位中，继承及发扬 释尊三乘佛法之正确知见，普令有缘众生悉得证入，而免再被密教误导、乃至造下违犯重戒及破坏佛教正法之地狱罪，则佛教幸甚！众生幸甚！

第四节：密宗遵崇上师远胜于佛、故非佛教

由于密宗诸师传法时，一向教导密宗行者遵崇上师远胜于佛，产生依人不依法之偏党现象，便将喇嘛、法王、上师所说，奉为绝对正确之佛法，不复检讨其说是否正确，而一味盲从之。遵崇上师远胜于佛而弘法者，是密教之常态，故密宗之学人，悉无自觉检讨之能力，要因他宗他派之检点，而后始有可能引发密教中人真学佛法者之自我检讨也。
密教法义邪谬，而密教中人普皆不知，故对密教寄以过高之崇拜，而完全不知自我检点。譬如宗喀巴之令人修证显教后，再转学密教，非是有智之人也；彼于《菩提道次第略论》中作如是言：《《别于金刚乘修学之法者，如是于诸显密共道净修之后，不应犹豫，当入密乘。此道较余法特为宝贵，以能速疾圆满二资粮故。若入彼者，当如「道炬论」所说：于初令师欢喜（于初学时应供养上师令其欢喜）。较前所说尤须增上（较前所说尤须增上，故乃至以身供养之）。此亦须于彼中所说最下之性相全者，而如是作也。》》（20-181）
密教之法，入门之后首要之务，即是博取上师之欢心，以便上师依其欢心而乐传授种种密法；最重要者，厥为博取上师欢心之后，能令上师乐于传授双身修法、及乐于与己共修双身法。是故宗喀巴认为必须「于初令师欢喜」，乃至必须「较前所说尤须增上」而殷勤供养上师、而以身供养，如是主张见于宗喀巴之《密宗道次第广论》中，谓为「乃至伏地不起，以身供养」……等。
密教如是遵崇上师远过于佛，自古至今一向如是，未有改变；由是缘故，令密教诸多行者普遍不敢违背上师，唯恐违背之后即成毁犯三昧耶戒而「堕金刚地狱」，是故个个戒慎恐惧，不敢言上师之过，亦不敢将上师所说与佛说比对思维，只能一味相信上师之身口意行，不论上师所说所行是否违背 佛说、是否违背解脱道与佛菩提道。
如是遵崇上师远过于 佛之密教，焉可名为佛教？所以者何？「天上天下无如 佛」，岂有上师之言可以违背佛语者？岂有学佛之人而唯依上师之言、不依佛语圣言量者？如是遵崇上师远过于 佛之密教，焉得名之为佛教？无是理也！有智者思之即知，勿庸末学多所饶舌也。
密教由于「依人不依法」之传统，全依上师之见，是故对于佛教法义，完全不能加以检择，导致步步走入歧途而不能自知。譬如：《《然而显密作风不同，上文虽属陀罗尼，毕竟非密典故，唯显示理趣而已。密宗为果位方便，其传授诸口诀化仪、化法，皆有差别；化仪秘密，化法亦秘密，故必有证量之显现。显教有「依法不依人」之说，而密教必人法双依，而人尤重。》》（34-711）
如是以上师为重之密教，欲冀其能改变观念而随显教「依法不依人」者，殆如对牛谈琴、缘木求鱼也，必不能如愿有所响应改变也。是故余于密教已无希望，不存改善之希望，今乃以彼等所造之书作为根据，悉数披露之，而供佛教界一切大师学人之公评公断；若不依彼等所造之书而作证据者，彼等必皆诬余所说为栽赃诬蔑之言故。
复次，密宗常以上师是否能于合修双身法时，达到大乐而享受射精之至乐后，复将射出之精液吸回腹中而上提遍于全身，作为上师是否真已具足传授密法之证量。然此邪见有大过失：谓射精后，重新吸回身中时，已非吸回精囊中，而是吸回膀胱，与尿液混杂，稍后仍将因为尿急而排出体外，有何「不损精气」之可言者？若谓「吸回膀胱中，无碍于提取精液之净分」者，其言与实情不符，精液已与尿液混杂故；除非能另行发明一法，将尿液与精液之气分隔离。是故密宗所主张：「不能射精后重新吸回腹中者，不可修证双身法」之明禁，以及主张：「若有重新吸回腹中之功夫者，即可与一切女人合修双身法，包括比丘尼、母、女、姨母、舅母等皆可合修」之明禁行，如是等三昧耶十四根本戒，其实皆是依于外道邪见而施设之戒禁取见也。
复次，享受大乐而射精后，吸取净分者，何如令其留存身中继续安住而不令出？不如世俗气功之直接上提，更加有益自身也，何须行淫令出而后吸之？多此一举也。复次，密宗所修由异性身中吸取淫液净分之行，同于中国房中术采阴补阳之妄想，纵使真能采阴补阳，俾益自己色身，又何益于佛法之修证乎！其实与佛法解脱道及佛菩提道悉皆无干也。以如是外道法修证、与佛法无关之密宗上师，而遵崇之远过于 佛，岂非颠倒想耶？
密教既然不肯依 释尊所说之法为主为归，而依密教上师等人为主为归，而诸密宗上师所弘之法复又全是外道法，悉与解脱道及佛菩提道完全无关，则可了知密教绝非佛教；何以故？谓彼等所说诸法，悉皆不能与 佛说诸经互相比对印证故，悉皆与 佛说诸经法义互相违背故，由是可知密教绝非佛教也。

第五节 密宗之本质乃是喇嘛教

西藏密教派人前往印度取经，敦聘阿底峡、莲花生等人进入西藏弘法，其时之印度其实已无佛教，佛教寺院悉皆已被密宗所渗透把持，只余佛教表相之外道法，是故西藏密宗传承自印度之「佛法」，其实绝非佛法，唯是身披佛教外衣之外道法，本质皆是密续坦特罗「佛教」也。
如是密教喇嘛所说一切佛法之法相，其义迥异三乘经典，又以自行发明之歪理、及搜求自外道之性力派行门而解释实践之；密教内之学人复又迷信上师所说，不肯依经如实检讨，若欲以真实佛法与之谈论，必定如同牛头逗马嘴，处处乖违，无有交集，难以沟通。而彼等所说之修行法门及理论亦完全异于显教 佛说诸经之真实意旨，是故绝非佛教。
密教复又欲令诸显教行者信受其妄想之法，故于显教经中所说证量加以妄解扭曲之后，复于显教诸经所说证量名相之上，另外发明「更高」之证量名相，并搜集一切外道法而纳入佛教中，说为显教佛所未曾说之更殊胜法门，说为更胜于显教之修证，令人油然生信、不敢怀疑，以此笼罩之法而弘外道之法。如此冒充为佛教，渗入佛教中，再渐渐以崇密抑显之手段，取代显教而成完全代表佛教者；然后再从教法根本上转易佛教之本质，以外道法取代原有之佛教，如此严重破坏佛教，乃至最后取代之而灭亡佛教之实质，唯余佛教之表相存在。
密宗自称属于佛教大乘，专摄着相众生，于众生证得境界后，令其于境界中观其无有色质之性，如是而谓为空性；以如是观行，而谓人曰：「已证入我空及法空。」然密教既自称属于大乘，则不应离大乘法教，于大乘法教之所以能令人成佛者，其义应明。而密教不此之图，竟然别创即身成佛之说，以婆罗门教、印度教中部份支派之性力派学说作为即身成佛之修行法门，与 佛所演说三乘解脱道及佛菩提道完全相背；如是与佛法背道而驰之邪谬知见，竟可高推于显教诸经所说之究竟解脱、究竟成佛法门之上，而说为佛教？真乃颠倒之说也。
由是故说密教绝非佛教，唯是令人证得欲界人间性爱淫乐最高层级之技术尔，同于世间人享乐之法，而以佛教表相及佛法名相加以包装，本质尚非正派宗教，何况可以佛教名之乎？是故西藏密宗，实是西藏喇嘛们追求性乐至高层次之宗教，绝非佛教，与佛教完全不相干也！
今时之西密，有《悉真论》一书；此书虽为西藏密宗部份教派所崇，然其作者仍未见道，所说悉皆言不及义故；依祖衣定位阶之说亦是新创，皆是虚妄想也。不知不解佛法之密教上师，造作如是《悉真论》一书，以祖衣之表相而言传承，而高推自身为法王，以邀无知之初机密教学人恭敬及供养，于三乘佛法悉无交集之处；是故此书留存人间，完全无义。由此可知：彼诸推崇此论之「大法王、大活佛」等人，必属未见道者，仍是外道、凡夫也；论中所说皆言不及义故，完全不能述及解脱道及佛菩提道之少分故，彼论作者尚未具备佛法之基本知见故。
复次，密教常以双身法取代佛教之禅定，以双身法中之男女双方俱皆同住于性高潮中一心不乱，谓此为等至，以此混淆世间禅定及佛法之是非，绝非佛教也。譬如陈健民所传之「佛教禅定（详见附录37及38册）」，及宗喀巴等藏密四大派所传之「等至」，悉皆同以男女双方同到性高潮境界，而「平等安住」于性高潮之中，妄说为佛教之等至禅定。宗喀巴等人所作所弘如是荒谬邪说、邪修、邪证之密教，完全违背通于外道之世间禅定正修，亦违 佛所说解脱之道，又复严重违背大乘佛菩提道正理，尚且不能令人证得外道所证得之禅定境界，焉得名之为至高之佛教耶？故说密教纯是密宗喇嘛们依于自意妄想所创造之享受世间性爱技术之弘传者，绝非佛教也。
自古以来，佛教界即对密宗之法义有所诤论，是故历代皆有佛教界人士认为密教非是佛教。譬如众生出版社印行之《佛教的见地与修道》书中所举者，亦有是说：《《有一部份的问题之所以会发生，是因为金刚乘的教法无法公开修行，而有时候这个层面就遭人曲解了。金刚乘或密续的教法，长久以来都只限于传给一小群上等根器的特别弟子；而且传法也很秘密，通常都选在大众废弃或避免接近的地方。由于包围着它的神秘性，密续很不幸地被误认为是低俗、不健康的，或者总使人觉得有点不太对劲，把它当成是一种危险的宗教。实际上则刚好相反，因为金刚乘太珍贵了，所以须要保持秘密。你不会把自己最宝贵的东西拿给每个人看，也不会到街上大肆宣扬你把宝贝放在哪里、钥匙藏在哪里；因为你知道如果这个消息传到了坏人的耳里，就有不少麻烦，甚至会失去那件宝贝。》》（179-175~176）
然宗萨钦哲于此书中诸多言说，实是遁辞与饰辞；于此《狂密与真密》书中，已经具举密教之所以「无法公开修行方法」之真正原因故，亦已经具说密续之所以「被人认为低俗、不健康」之真正原因故，亦已具举密教修学之所以「被人当成危险宗派」之真正原因故。所以，金刚乘绝无珍贵之处，绝对低俗下流，真是以随便作方便之宗派，绝非如宗萨仁波切所说之「太珍贵了」。
宗萨仁波切又作是言：《《如果你能公正地研读金刚乘典籍，就能了解到它们和佛法基本教义一点也不冲突。有些学者认为金刚乘不是佛法，而一再地否定金刚乘，但是他们一直都无法证明自己的观点；持相反立场的许多学者，则认为金刚乘是佛法的究竟教授。然而，这些日子以来，金刚乘不再被当成须要躲避的教法，反而变成新潮而入流的东西了。欧美国家很流行修金刚乘，……》》（179-178~179）
宗萨钦哲如是说辞，已足以证明：自古以来，常有佛教界人士对密教有所检讨反对之事实。而今吾人「公正地研读金刚乘典籍」之后，「就能了解到它们和佛法基本教义一点儿也不相干」；如今吾人对于「密教之邪谬」与「绝非佛法」之事实，已经明确举证于此书中，而非如宗萨所说之「一直都无法证明自己的观点」。
宗萨所说：「这些日子以来，金刚乘不再被当成须要躲避的教法，反而变成新潮而入流的东西了。欧美国家很流行修金刚乘…」，正是吾人所欲阻止之现象。西洋人未曾深入了解佛法，极易被密教所误导而误认密宗即是佛教；莫说洋人，单说熏习佛法已久之中国人，乃至「佛学专家」之印顺法师，尚且被密宗应成派中观邪见所误导，可知台湾大陆两地已有如是众多学人被密教所误导者，乃是常事；何况洋人从未熏习佛教正法，云何能分辨密教法义之邪正？是故宗萨钦哲以此洋人学密之表象，引证为「密教法义即是佛教法义」之逻辑，其言全不可信，凡我佛教学人，悉当有智明辨之也。
由此书中前后四辑之证据引证，显示密教纯是古天竺与西藏喇嘛们自己创立之「宗教」，只是喇嘛们追求欲界性乐之世间技术尔，绝非佛教；我诸佛教学人大师，阅此举证事实，若尚有疑者，悉应一一加以查证，审断平实所引证据，是否有如印顺法师之「断章取义、断句取义、曲解法义」情况？若所引完全是事实，而无同于印顺法师之「断章取义、断句取义、曲解法义」情况者，即应立即采取行动而护佛教正法：为所当为，不为所不当为。则是自身之福，亦是佛教界之福，更是今时后世广大众生之福也。


第十七章 总 结(第6～7节)

第十七章 总 结

第1～5节 第6～7节

第六节 密宗是入篡佛教正统者
第七节 对密宗法义之判论

第六节 密宗是入篡佛教正统者

密宗本是依附于佛门而存在之法，本是护持佛教之护法诸神相关之法，本无经典。后来开始长期集体创作密经：先有《金刚顶经》，所说唯是仪轨观想法门，不言实相；经中唯说观想成佛，及建立手印咒语等行门。后来方有《大日经》之解说「实相无相」法出现，然而所说之实相无相法义，迥异 世尊之所说（详见《金刚顶经》大正藏18册208~220页）；故说彼等诸经绝非 佛说，乃是密宗中人逐渐结集而成之伪造「佛经」，非佛法也。然印顺法师对此竟不严词谴责之，竟不多所说明，反以极多篇幅而说大乘诸经是佛灭后之弟子长期结集而有，究竟居心何在？
密宗以此种种邪谬知见，及从外道搜求得来之种种怪异「修行」法门，而创造《大日经…》等，假称为 释迦牟尼佛之庄严报身与法身所说之法，混入佛教之中；如是，彼诸外道邪见，遍布密宗种种修行法门之中。藏密古今上师更喜互相抄袭，以著作之繁多而炫耀之，是故西藏密宗之密续典籍，可谓汗牛充栋，其数甚众，难以具举；此书虽然增为四辑，然仍未能具足举之；纵使增为四十辑，亦难具举之。亦因密续所说千篇一律，悉属同一双身修法，理论行门大同小异，唯是西密诸师为其弘法时令人崇拜之需要、而从以前上师著作抄袭所得者，并无不同之处；若一一具举，读者阅已必生烦燥，是故不必一一列举。然由四辑中所举主要宗派之理论及修法之中，可知密教之梗概矣。
由如是种种缘故，说密宗乃是以方便为究竟之宗教（以表为真故），乃是以外道法代替佛法之宗教（以无上瑜伽双身修法为佛法正修故），乃是迷信上师与密续之宗教（依上师与密续而不依显教经典故），乃是真正破坏佛教之宗教（擅以身中明点瓶气淫乐等有为法配置佛法十地等觉妙觉果位名相故）。密教一向索隐行怪，搜集外道所修种种无关佛法之行门，虚妄建立为佛教中之更高修行法门，以为显教中所尚未宣说之真正密义，并令人生信，其实皆是狡辩之说，绝非佛教。密教之如是邪见，以《甚深内义》一书最为代表之作，是故密宗所言，不可信受，以免修之日久，反离佛道愈远。
然而密教诸师极善狡辩，譬如密教上师陈健民作如是言：《《今当略摄其义，如上宣说之甚深内义之二谛：无分别为正见，于气脉明点约束以方便成办一切事业为正行，其现证如来藏正果。》》（34-513~514）
然而密宗所说之如来藏，并非 佛所说之如来藏，而是自行发明中脉明点等有为法作为 佛所说之如来藏，迥异 佛之所说。密宗以外道法之明点观修，而作为已实证如来藏正果，如是将佛法代以外道法，然后谓诸显教实证如来藏之菩萨为证量粗浅，以此而崇密抑显；然显教大师普皆不知其底蕴而不敢破斥之，便令显教逐渐萎缩、无人肯信肯学肯修，乃至消失；逮至密宗势力广大时，成为佛教之唯一代表者，便完成入篡佛教正统之大业。
如是妄称已证佛法、已成贤圣已，又攀缘显教往昔古德，谓彼等修证同于古德，如是崇显自宗：《《又阿阇黎月称论师云：「寂静之身，如摩尼明显，心无分别如彼如意宝，众生未尽，常住于世间。能仁一时，等流离戏身，色身剎那功德显现时，明显了别正法出生理，无余示现，作无余宣说。」又云：「殊胜寂静世间未曾有，尽虚空界未曾通达时，智慧佛母与大悲乳母，认持涅盘，能仁世希有。」可引证：如上密宗道理，与龙树、无着、月称等所建立佛果，无有差别。》》（34-512）
然而此等言说，皆为妄说也。谓龙树及无着菩萨之所弘传者，乃是如来藏法之大乘正义，绝非天竺月称「菩萨」唯认前六识而否定七八识之应成派中观邪见也，亦绝对异于密教以明点为如来藏之邪见也，焉得将月称之外道见与龙树无着等地上菩萨之正法相提并论、夤缘附会？复次，龙树及无着皆弘传第八识如来藏法，月称则否定第八识，成为从根本破坏佛教正法者，与二圣者相反，云何可谓三人之法为无有差别？
而密教一向皆以自意妄解佛所说经，以自意妄解而自称能知能证佛法，实与佛教修行无关，不可言是佛教之宗派也。密教以如是随意解释佛法之凡夫知见，引入外道之「修行」法门，代替佛法，令人以为真是佛教之分支宗派，然后崇密抑显而篡夺显教之代表地位，其实纯是邪见、邪法、邪修之外道尔，乃是入篡佛教正统者。
密宗如是入篡佛教正统，真乃破坏佛法之重罪者；学人不知如是事实而修学密宗法门，最后所得果报即是：现世堕入邪见及常见外道法中，与解脱道及佛菩提道绝缘，死后堕入地狱中，未来将以无量世而受尤重纯苦正报；参与密教之修行即是自造堕落之业行故，弘传密教法门即是误导众生、破坏佛法故，以密教之「修证境界」而言已证佛法果位者即是大妄语之地狱业故。
譬如《楞严经》卷六之末，佛开示云：《《阿难！……淫心不除，尘不可出；纵有多智、禅定现前，如不断淫，必落魔道：上品魔王、中品魔民、下品魔女。彼等诸魔亦有徒众，各各自谓成无上道，我灭度后末法之中，多此魔民炽盛世间，广行贪淫为善知识，令诸众生落爱见坑、失菩提路。汝教世人修三摩地：先断心淫。是名如来先佛世尊第一决定清净明诲。……杀心不除、尘不可出，纵有多智禅定现前，如不断杀、必落神道，上品之人为大力鬼，中品即为飞行夜叉诸鬼帅等，下品尚为地行罗剎；彼诸鬼神亦有徒众，各各自谓成无上道，我灭度后末法之中多此神鬼炽盛世间，自言食肉得菩提路……奈何如来灭度之后、食众生肉名为释子？汝等当知：是食肉人纵得心开似三摩地，皆大罗剎，报终必沉生死苦海，非佛弟子；如是之人相杀相吞、相食未已，云何是人得出三界？汝教世人修三摩地、次断杀生，是名如来先佛世尊第二决定清净明诲。……偷心不除、尘不可出，纵有多智、禅定现前，如不断偷必落邪道，上品精灵、中品妖魅、下品邪人诸魅所著，……汝教世人修三摩地、后断偷盗，是名如来先佛世尊第三决定清净明诲。……若大妄语，即三摩提不得清净，成爱见魔、失如来种，所谓未得谓得、未证言证；或求世间尊胜第一，谓前人言：我今已得须陀洹果、……十地地前诸位菩萨，求彼礼忏、贪其供养。……我灭度后敕诸菩萨及阿罗汉应身生彼末法之中，作种种形度诸轮转：或作沙门、白衣居士、人王宰官、童男童女，如是乃至淫女寡妇、奸偷屠贩，与其同事、称叹佛乘，令其身心入三摩地，终不自言「我真菩萨、真阿罗汉」，泄佛密因、轻言未学，唯除命终、阴有遗付。云何是人惑乱众生、成大妄语？汝教世人修三摩地、后复断除诸大妄语，是名如来先佛世尊第四决定清净明诲。是故阿难！若不断其大妄语者，如刻人粪为栴檀形，欲求香气、无有是处。……如我是说，名为佛说；不如此说，即波旬说。》》
显教菩萨绝不向人说言：淫行得成佛道。返观密教，既自倡言「淫欲第四喜之贪求、可以即身成就佛道」，则必堕落魔道，违 佛第一清净明诲。显教菩萨必定令人素食不杀，慈愍众生；密教宗喀巴等古今上师则又倡言：食肉无罪，且可藉以超度众生。复以五肉供诸化现为佛菩萨像之鬼神罗剎…等，不断杀生，违 佛第二清净明诲。
显教菩萨必令世人广修布施而获来世之财报；密教上师则以观想而修福德，及以火供而修财神法，欲求违于布施之因果、而由鬼神之力获得此世之不当利得，则是窃盗他人本所应得之资财果报，成就窃盗重罪，偷心不除，违 佛世尊第三清净明诲。
显教菩萨证果已，终不向人倡言：已得某地、已经成佛。密教上师则一向常作种种大妄语，以诸外道法代替佛说之法--未证如来藏而自言已证如来藏，未悟般若而言已悟般若，未证解脱果而言已证解脱果，未证诸地而言已证诸地，未证佛果而言已成佛果，如是大妄语等，违 佛第四清净明诲。
如是密教邪谬之法，害人害己--害人非唯一世，遗害今人后人于无量世受地狱尤重纯苦，经历多劫，惨痛无比，焉可要求平实不说其过、坐令密教继续残害众生耶？
又：《楞严经》卷八， 佛说：《《复次阿难！是诸众生非破律仪，犯菩萨戒、毁佛涅盘，诸余杂业、历劫烧燃，后还罪毕，受诸鬼形。……阿难！是等皆于人间炼心，不循正觉，别得生理、寿千万岁；休止深山或大海岛、绝于人境。斯亦轮回妄想流转，不修三昧，报尽还来散入诸趣。》》密教所弘之法，处处引导众生「非破律仪，犯菩萨戒、毁佛涅盘」，如 佛所言：舍寿之后，将与学密所造「诸余杂业」合并受报而「历劫烧燃，后还罪毕，受诸鬼形」，此后难生人中而闻佛教正法。此事于诸学密之行者而言，事关重大，焉可含糊置之、而不议论？是故一切密教上师学人，悉应摒除情执与情绪，善加辨正思惟，而后别作取舍，方是智者也。
又《楞严经》卷九， 佛云：《《是诸人等将佛涅盘菩提法身即是现前我肉身上、父父子子递代相生，即是法身常住不绝。都指现在即为佛国，无别净居及金色相。其人信受忘失先心，身命归依、得未曾有。是等愚迷惑为菩萨，推究其心。破佛律仪、潜行贪欲，口中好言「眼耳鼻舌皆为净土，男女二根即是菩提涅盘真处。」……汝当先觉，不入轮回；迷惑不知，堕无间狱。》》（《大正藏》19-150上）
密教每言男女二根即是成佛菩提涅盘之真实处，故于证得淫乐之第一喜乃至第四喜时，皆须以淫乐之触受供养住于明妃下体中之「佛」，亦须于性高潮时观想男女双身裸体交抱之「报身佛」在女性密宗行者下体中行淫而受淫乐果报，名之为供养报身佛。密宗此法，即是《楞严经》中所说之天魔「淫淫相传」之邪法也。如是以外道法代替佛教正法之密教，最后竟能代表天竺全体佛教，云何而非入篡佛教正统者？印顺法师因何缘故极力为密教辩护耶？而说密教「非是入篡佛教正统者」？
又：密宗之法乃是邪见，佛早破斥：《《阿难当知：是十种魔于未来世时，在我法中出家修道；或附人体、或自现形，皆言已成正遍知觉，赞叹淫欲、破佛律仪。先恶魔师与魔弟子淫淫相传；如是邪精魅其心腑；近则九生，多踰百世；令真修行总为魔眷，命终之后毕为魔民，失正遍知，堕无间狱。》》（《楞严经》卷九、大正藏19-151中）。藏密师徒如是淫淫相传，成魔弟子，必堕地狱，密教行者不可不加以详审探究。
密教自言以欲止欲、贪欲为道，言可由欲而成佛道；然若观乎密宗之大袓师假冒多罗那他之名而造《打那拉达密传》之内容，真正是记录彼伪造密传之上师一生与无数女人淫乐之性爱史也；又于此冒名所造「传记」之中，常可见其思欲共诸女人行淫，追求第四喜之乐触，以为精进成佛之要行，而密教内之老修行人普皆视为重要密续而珍宝至极。以如是作为，而强辩为真正之佛法修行无上法门，而崇密抑显、取代天竺往昔之佛教正法，最后代表天竺佛教，真是入篡佛教正统者。
密宗以「索隐行怪」而闻名于「佛教学术界」，其荒谬怪诞之理论及行门繁多，此书中仅举其大者而言，其余未举之小者不克一一枚举，教内学者详读此书中所说之理，自维可知也。
天竺佛教之亡于密宗，良有以也--皆因密教之李代桃僵所致，而诸显教比丘及比丘尼等出家菩萨未能警觉，是故坐令密教入篡佛教正统之手段得以达成目标，天竺佛教于焉灭于密教之手。若双身淫乐修行法门真可令人证得解脱道者，余实无有理由反对之；若依之修行真可成就佛菩提道者，余必须赞成之；然现见其理论与行门，俱皆违背解脱道与佛菩提道，实已严重无喻，故反对之。
密教自矜本宗有双身修法，故轻蔑显教诸宗之无此即身成佛法；然若此法所言之「男女红白明点经由性交淫乐而混合交换之，方可迅速成佛」者，则非如佛所说之「一切众生皆悉本来具足成佛之『无漏法种』」，密宗行者要待双方皆入性高潮时、取得异性对方之明点「无漏法种」，而后始能成就佛道故。如是「无漏法种」，焉得名为本来具足者耶？尚须取自他人身中故，真乃无智者之成佛狂想也。密教以如是狂想而施设之即身成佛法，取代显教 释迦世尊所说之正法，加以崇密抑显而达成完全控制佛教之目的，令真正之佛教灭亡，乃是入篡佛教正统者，印顺法师不应为密宗之入篡正统而作辩护。
如西藏密宗典籍中所言：《《
从气脉所得登地以上，女人虽依不致于犯戒；譬如印藏诸大成就者，
依女人能不坏显神通。若不变现神通显功能，气脉虽好亦可用女人，
于佛教化损害罪亦大；出家僧众彼此互出精，现在各寺此种行为多，
虽然犯戒轻重各不同，无量地狱苦痛岂易受？》》（出处详前所举）
由此密续典籍所载之文，可证彼时西藏密宗各寺院中，已至夜夜皆有喇嘛与女人行淫之状况，如是寺院可以认定是佛教之寺院乎？而印顺竟于此事实视而不见，不承认密宗是「入篡正统」者？而造书为彼辩护？
如印顺书中所云：《《「佛法的世界悉檀，还是胜于世间的神教，因为这还有倾向于解脱的成份」，这一切都是佛法；「秘密大乘」是晚期佛教的主流，这是佛教史上的事实，所以我不能同意「入篡正统」的批评。都是流传中的佛法，所以不会彻底否定某些佛法。》》（《华雨集．四》契理契机之人间佛教32页）
然而密宗绝非晚期佛教之主流，其法义完全不同于佛教流传中的佛法故，其法义完全是外道法故。而密教之中观，尤其是由印顺所推崇、而一生极力弘扬之应成派中观，其实正是外道无因论之中观戏论，彻底否定 佛所说之第八识如来藏胜法，非是如印顺所说之「密宗不会彻底否定某些法」，是故印顺为密宗而辩护之所说言语，非诚实语也，印顺明知密宗应成派中观彻底否定 佛所说之第八识如来藏法故。
密宗黄教宗喀巴，继承天竺月称上师所弘传之应成派中观，彻底否定 佛所说之如来藏胜法第八识，与佛法般若之中道观完全相背；其余三大派之自续派中观，则是常见外道之意识心境界妄想，绝非佛法，故说密宗之本质纯是外道，绝非佛教。印顺昧于事实，谓密宗是晚期佛教之主流，实有大过；何以故？谓密教内之中观见及即身成佛法，皆非佛教之正法故，皆是外道法故。
譬如密宗之自续派中观见，其明光大手印，或明空大手印，皆以无念灵知心作为如来藏，乃是错认意识心为法界实相心，同于常见外道法，绝非佛教之主流思想。应成派中观见则是无因论之虚相法、而非 佛所说之实相法，将般若、唯识、阿含诸经所说之实相法第八识彻底否定故，令二乘无学所证之无余涅盘成为断灭见故，令无余涅盘成为不可知、不可证之臆想故。应成派之无因论「中观」，如是彻底否定佛教三乘正法之根本，而印顺竟睁眼说瞎话，在书中公开为密教美言：《都是流传中的佛法，所以不会彻底否定某些佛法》，以此支持密宗破坏佛教正法等邪说邪教，令人不能谅解。
而男女双身淫合之即身成佛法，则纯是外道性力派之思想故，唯能令人永远堕落于欲界之中故，亦完全违背 佛说之解脱道与大菩提道故；佛教出家人若修之、则必堕入毁破十重戒之地狱罪中故。如是邪淫之双身法，由于应成派「中观见」之彻底否定第八识如来藏，不承认第八识实有，所以便不需修证第八识如来藏，便不以修证如来藏为佛法正修之标的，而令双身修法获得生存之空间，并于今时在台湾广为弘传开来，此即是印顺「法师」对密教法义加以护持之伟大功劳也，印顺一向支持密宗应成派「中观」虚相法之「空性见」故，使密宗从此不须再以求证最难证得之如来藏密法作为佛法修证故。由于不以如来藏为大乘佛法修证之唯一标的，密宗的双身修法便取得了生存之空间。
如是，密宗之法义，既完全异于佛教之真正理论与修行法门，本质完全是外道--只是披着佛教外衣之外道尔。如是以外道之本质而完全取代天竺本有之佛教，真正是入篡佛教正统者，云何印顺可以谓之为晚期佛教之主流？云何印顺可以否定密宗入篡正统之事实？云何印顺可以为密宗之应成派中观邪见争取生存空间？不应正理！
是故印度之佛教，在波罗王朝时即已全面灭亡，彼时天竺之「密宗佛教」根本已非佛教，只是被外道密宗所篡位之表相佛教而已，彼时之佛教早已被外道密教入篡正统而完全转易成外道法。印顺法师明知此真正事实，却为密宗之入篡佛教正统而作辩护，主张密宗非是入篡佛教正统者，主张密宗是「晚期佛教之主流」，以此而为彻底灭亡佛教之密宗辩护，其言云何可以信受？
由密宗法义及其所弘传之修行法门等事实观之，密宗确是入篡佛教正统者-以外道法之法义及行门，藉用佛经中之种种名相为包装，而代替真正之佛法，并夸大其证德证量；另一方面则处处贬抑显教，令人信受密宗而不信显教，如是排挤显教、消灭显教，如是取真正之佛教而代替之，令真正之佛教消失于无形之中，成为纯粹外道法的宗教，这就是印顺佛教思想史中所认定的晚期佛教。
密宗有计划而平和地灭亡天竺佛教，于诸学人不知不觉之际消灭真正之佛教，至印顺所说的晚期佛教时，只余佛教之名相与寺院及出家人之表相，内容却是外道之性力派淫欲为道之修法-始自灌顶、末至成佛之道，皆是外道淫欲为道之性乐贪着法门，显教已被密宗平和地完全消灭掉了。如是李代桃僵，消灭天竺佛教于大众不知不觉之中，取代真正之佛教，使密宗成为印度晚期佛教之唯一代表者、终至成为印顺所说「天竺最后佛教之正统」，云何不是「入篡佛教正统」者？有诸认定「密教是入篡佛教正统」之欧美佛教研究学者，彼等所作如是评论，只是表显事实真相而已，对密宗绝无丝毫诬枉之处。
印顺之所以如是反对「密宗是入篡佛教正统」者，只因印顺法义之中心思想，来自西藏密宗黄教所继承之天竺晚期密宗寂天、月称等人，乃因印顺之「佛法」中心思想永远不能自外于密宗故。何以故？此谓印顺之中心思想即是天竺密宗之月称、寂天、阿底峡、西藏密宗之宗喀巴、土观、历代达赖……等人一脉相传之应成派「无因论中观」之虚相法，妄谓般若即是「一切法空、性空唯名」之断灭见。
若全面否定密宗，则印顺之中心思想亦必随同被否定而宣告破灭，全部瓦解；是故印顺虽批评密宗淫欲为道之不当，然却仍旧支持密宗，眼见密宗「入篡正统」之事实，却仍不肯承认密宗为「入篡正统」者；复又私心自用而写入书中，极力为密教辩护而广为流通，以书籍而为密教灭亡佛教之事实作永久之辩护，实属不当之举。
印顺法师如是行为，乃是以批评密宗之表，而行支持密宗之实，乃是真正破坏佛教正法者。如是作为，对于未来佛教正法弘传住世，必定产生极为严重之破坏力故，必令后世学人永远无法修证佛教之真实正理之如来藏法故，必令未来之佛教学人永远不能亲证真正之般若慧故，必令密宗邪见于佛教界永远保有一席之地故，必令密宗仍如往昔千余年来紧咬佛教命脉之事继续不断故。如是，印顺于著作之中极力承认密宗是佛教之正法，并以大量著作而广传流通之，则已为密教重新灭亡全球佛教之作为，永助一臂之力，而令密教重新灭亡未来之佛教种下导因，令密教灭亡未来佛教之举，得以于未来世成就，是故吾人于今必须揭露其事实，对于印顺如此支持密宗，所带来之再度入篡佛教正统之未来发展，加以消弭。
印顺以佛教界导师之崇高地位，以如是错误之思想而支持密宗，而令密宗永续伤害佛教、乃至将来再度入篡佛教正统之种子可以继续存在佛教中，以俟未来之机会而再度成功。印顺作如是著作及言语而支持密宗者，云何不是真正破坏佛教者？而彼徒众顾虑一世之名闻利养及颜面，竟继续弘传其破坏菩萨藏之应成派中观邪见邪法，大造共业而不自知，诚乃佛教界之最大可悲者。
印顺以如是之邪见支持密宗者，所说言语表象之天衣无缝，令一般人难以了知其法义邪谬之真相。最可悲者，乃是佛门内之出家法师不辨邪正，而继承印顺所弘之应成派「中观」邪见，以出家身而广弘之，令佛教法义加速外道化、空洞化，令佛教法义渐渐转变而成为断灭见本质之密宗应成派「中观见」无因论虚相法。如是以出家身之表相，住如来家、食如来食、说如来法而破如来法-以如来所遗之广大资源，用来消灭佛说真正中观之如来藏实相法，令一般学佛人皆被蒙蔽而不知其底蕴，而以彼等之出家相故一味迷信支持之，共成破坏三乘佛法根本之大恶业，难以挽救，岂非今时佛教界最大之悲哀乎！

第七节 对密宗法义之判论

密宗之修行法门，本是贵族、国王、皇帝之间，为求对于后院诸宫众多后妃之淫乐及摄受，而令国王皇帝能够广御后妃之技术尔，本是贵族之间不为人知之床笫游戏尔，同于中国流传之黄帝洞房御女术，无少差异，唯是密宗以佛教表相及佛法名相、果位名相而附会包装之，有所不同；是故密宗如是不传之秘，往昔「唯流传于皇宫中之种种双身修法图像及实修法秘本」，一向不对平民百姓弘传。如某上师云：《《本来密宗在昔日，只有帝王可修，民间连密宗之名尚且未闻，遑论修持哉！雍正皇帝因敬重喇嘛之故，特将其自居之雍和宫供养喇嘛，作为喇嘛修法之地，由此可知密宗之宝贵、喇嘛之尊高矣！》》（62-59）
明末与清朝皇帝及当时蒙古统治者，皆与此法有所牵连--支持其法乃至自身实修之；西藏密宗攀缘明朝中末期皇帝与清朝皇帝等政治势力、使其政教合一制度得以延续数百年（由《雍正御选语录》四巨册中，现见雍正之选录禅宗错悟祖师语录而赞扬之，选录真悟祖师之语录而否定之，已可了知雍正之所悟者，同于西藏密教所认定之意识--以离念灵知心为第八识真如，可以判定雍正乃是错悟之人。复提供雍和宫与西藏喇嘛修双身法）。
密宗之法义，始自因灌瓶灌，末至最后之即身成佛双身合修法，皆是淫欲为道之法，从来未曾稍离淫欲为道之理论与行门：《《那洛空行母系「上乐佛母」，上乐王系五大金刚之一；五大金刚乃：上乐王、密聚、空智、时轮及大威德是也。那洛空行母虽为上乐佛母，但与凡间夫妇不同，无贪欲之心。尔等对佛母等不可以世法看。此中另有深理，彼心不清净者，其器不大；不明密意之人，对密教此种道理而难懂得，犹如泥盆非盛甘露之具。此无上密宗之秘密大法，本来只可传与有缘利根之人。金刚乘诸佛在坛城中皆与明母互抱，即所谓双身是也。修法成就者，起先修单身，后来无不修双身。》》（62-58~59）。
从宗喀巴所造之《密宗道次第广论》所说初始灌顶之法中，上师之观想本尊与明妃交合而生甘露，降下而入上师梵穴，再下降至尿道而出，灌入受灌之弟子顶门，然后再作水灌顶等，已可知密宗之法自始至终不离双身淫合之法，乃是以双身法从始至终贯串全部密宗行法；是故密宗之法，本来即是淫欲为道之法，自始至终围绕双身修法而成立其修行理论与行门，欲冀望密宗远离双身法之淫欲为道者，殆无可能。
今时由于部份密宗上师不能谨守密教之三昧耶戒，为求密法修证之证量为人所知而求名利，故广弘之；复因有人于密宗法义信心极强，认作真能超胜显教一切宗派之胜法，绝无丝毫怀疑，因此而广弘之；加以今日印刷术之发达，传播媒体众多而又方便迅速，以致不唯今时之台湾一岛广有密宗之教典密续流传，乃至欧美日韩及中国各地，无不公开翻印、公开研究，故令本来少有外传之密宗法义完全曝露于佛教徒之眼前。今时偏又遭逢已证般若之智者住世，复曾身任法王之职于往昔之觉囊派中而知时轮金刚之内涵，故能了知其密意而处处加以如实之辨正，令密宗邪淫怪诞之法义广为世人所知，是故密宗之「密」今时已不复存在，实已无密之可言也。
西藏密宗遭致今日之窘境者，实因彼等诸师为求名闻利养，及求广为世人支持而冀回复往昔政教合一之梦想，以及急切期望往昔天竺取代显教之故事重演，故对大众广传，并继之以书籍而广流通，已令密法不再神秘，所以遭致此一进退两难之窘境。
当知密宗之法，本质既非佛法，而欲假冒佛教佛法之名以吸取佛教资源者，实应小心而对少数人弘传之，不应广传也。而今密宗不此之图，于台湾本岛及全世界，皆将双身法广为推崇而大力弘传之，已经普为世人所知；既已普为世人所知，则已不复神秘，失其吸引学人之神秘性质；复为真善知识之所广破，而必无力扭转此一形势，故密宗之气数至此将尽，嗣后必将每下愈况，料其二十年后必将渐渐步入唯能苟延残喘之地步，终不能再有全面大力弘传之作为也，终将不复能有「取显教以代」之成功时日也。
由是之故，今时后世之佛教学人已可免于密宗邪谬法义之误导也（唯除假藉密宗佛教之名而贪求淫乐、自愿信受密宗之愚痴信徒），由此而观，密宗诸师于此二十年来之广弘密法者，于长远之佛教而言，未必是恶事。然若此时无有菩萨智勇双全、出而破邪显正者，则将坐令往昔天竺密宗佛教消灭真正佛教之故事重演于今时之全球佛教。今日全球显教若复重灭于密教之手，则真正之佛教将再度灭亡，而且是全面灭亡、永远灭亡，永无翻身再起之日，一切佛子皆须正视此事之严重性与急迫性。
如是虚妄怪诞之密宗，而夸言其法冠于显教之上，言为修证显教法门圆满后所应修学者，实乃虚妄之言也；譬如宗喀巴作如是言：《《别于金刚乘修学之法者，如是于诸显密共道净修之后，不应犹豫，当入密乘，此道较余法特为宝贵，以能速疾圆满二资粮故。若入彼者，当如道炬论所说，于初令师欢喜（以英俊美丽之勇父明妃供养喇嘛令悦，或以自己色身供养异性喇嘛令悦），较前所说尤须增上（不但须如是供养上师或喇嘛，而且必须作种种较前来所说之供养更为殊胜增上之淫乐供养），此亦须于彼中所说最下之性相全者，而如是作也。》》（《菩提道次第略论》20-181）
此乃虚妄之言说也，读者阅毕此书已，当已了知宗喀巴所说之邪谬所在，勿庸赘言。宗喀巴如是，密宗各大派诸师所说亦复如是，悉皆不能自外于密宗双身法之邪见也。复次，密宗以观想明点，及宝瓶气修炼，而能于射精后，将明妃下体中之自身所射精液及明妃淫液吸回腹中之功夫，作为修学双身法而证「佛地」功德之资粮者，其实荒谬无知；所以者何？谓彼等纵能修炼成就此功夫者，亦仍与修证佛法之资粮无关也，唯与密宗自设之双身法修学资格有关故。
平实今于此书中将密宗最大之秘密公开，令天下人从此皆知其谬：「密宗自设此法，作为能否修学双身法之资格限制者，其实完全无义；此谓密宗法王、喇嘛、上师，纵能于射精后再从明妃（或名空行母、佛母）下体中，将明妃之淫液及自己之精液吸回自己腹中，言能增益自己色身者，实乃不明事相之言，亦是自欺欺人之言，何以故？谓吸回后，实际上仍未能保住吸回身中之自己精液，亦未能保住吸入身中之明妃淫液；此因密宗诸师于吸回腹中时，并非吸回精囊中故，只是吸回膀胱，与尿液混合在一处而已；稍后仍将随同尿液排出体外，是故此功夫从裨益自己色身而观之，实无作用可言也，何况能助益佛道之修证？」
一切已修成吸回之功夫者，皆无法反驳余此说法，余所说者是如实语故，彼等吸回身中者皆是吸入膀胱中故，余三百年前在密宗觉囊派中任法王时已曾练成而发觉其虚妄，是故摒弃双身法；由此缘故，依亲证如来藏之见地而破斥双身法，故为达赖五世所不能忍，藉政治力量消灭觉囊巴，并篡改觉囊巴之他空见。今者宗喀巴与莲花生，悉言藉诸女人合修、而可成就宝瓶气--将已射出之精液连同明妃之淫液吸回腹中，谓能增益自己色身，以此作为修证密法成佛之资粮者，其言完全虚妄不实，此一功夫实与佛法之修集见道修道资粮完全无关故，吸回后仍将随同尿液一并排出身外故，是故一切佛教学人不应被宗喀巴、莲花生……等人之世俗邪说所惑，堕入外道法中，成就魔业及破坏正法之大恶业。
而密宗邪法之所以能在佛教中存在者，咎在应成派中观见之弘传，及「无人了知其谬」与「不知其对佛教为害之大」，亦无人敢于发起大愿而作诚实言所致。是故末法季时，一切在家出家佛教徒，皆应正视密宗破坏佛教正法之事实，慎作抉断：为所当为，不为所不当为者。莫再心存乡愿，应当奋勇护持佛教正法令不断绝，以待月光菩萨之来临。
佛入灭前，观此土未来佛法因缘，怜悯众生而堕清泪者，乃因预见末法时之邪法猖狂，普被天魔遣人受生人间，以出家身相误导众生广入密教歧途而不能知，故堕清泪。当知天魔波旬由其宿愿欲破佛法，早已明言：「佛入灭后，当派魔子魔民受生人间，出家受具足戒，着如来衣、住如来家、食如来食、说如来法而破如来法。」是故所派魔子魔民受生人间时，必令出家受具足戒；说法时虽亦教善，然于根本法上，必如印顺法师之歪曲而说，必定于究竟法上作否定之说，令正法支离破碎，以加速佛教正法之消失，则密宗邪淫之法便可取得生存空间，则学人便将永远为其掌控，永远不出其所掌控境界，本质上仍为魔之子民。
世尊既已如是预记，则知末法时天魔波旬必定不间断的派遣魔子来人间受生出家、摄取佛教资源而破坏佛教法义。既知 佛曾如是预记，则吾人应当冷静细心加以辨别：何人为魔所遣来破坏佛教者？则于今时之西藏密宗喇嘛上师，及显教中严重破坏如来藏正法之印顺法师等人之本质，可以了知矣！此诸喇嘛等人，心中所思所想者，皆是如何夜夜与年青美丽之女人合修双身法而受淫乐，皆是常思如何崇密抑显而取代显教，皆是常思如何否定如来藏胜妙法义。古来之西密四大派法王，常受女人淫乐，在其所住持之宫殿寺院中，与诸女人行淫杂交、淫声喧腾，美其名为「精进修行无上瑜伽、精进修行成佛之道」者，事极平常，无足为奇。号称最清净之改革派西密黄教，其教主宗喀巴乃至主张应每日八时（每日十六小时）精进合修双身法，乃至言应整月、整年、整劫、整整十百千劫与女人精进修行双身法。显教经中所说之后世比丘蓄养妻、子者，即是此等西藏密宗喇嘛也；何以故？谓彼等喇嘛若稍一不慎，即因淫乐之故而射精生子也：明妃追求第四喜时之冲动，极易使喇嘛射精故。如是之事，在西藏密宗已然层出不穷！如是破坏佛教正法等事，宁非魔所遣来破坏佛教正法者？
而天魔所派受生人间诸魔，出家成喇嘛已，悉皆未离胎昧，出生已，不复忆念前世为魔子魔民；然因宿习邪见及其破法宿愿之种子现行，加以天魔之广设邪见诱导故，便主动造诸破法众行；而彼心中不觉自己正造破法之行，翻认自己所为所说皆是弘扬最胜佛法之正行。由如是行故，令诸欲界学佛法者普被导入邪见中，永远堕于天魔掌控之中。
至于印顺法师则示现清净梵行，不近女人淫欲，而由另一层次破坏佛教正法：以密宗应成派中观之无因论邪见来误导显教一切大师与学人。并否定西方极乐世界与十方诸佛净土，不承认其有，令其信众及慈济功德会之会员不能发愿而往生诸佛净土；亦于书中否定 释迦佛入灭后所转入之圆满庄严报身，认为实际并无卢舍那佛尚在此界之色究竟天宫广说唯识种智妙法，则令其信众悉皆不能证得一切种智而生色究竟天；亦于书中倡言唯识增上慧学是虚妄法，是方便说，否定唯识增上慧学根本之第八识如来藏，否定三乘法所说之第七识意根，如是否定唯识一切种智已，则令其徒众抵触弥勒尊佛所弘「唯心识观」正义，故又不能与兜率天之弥勒菩萨相应，不能得弥勒菩萨之摄受而往生至兜率天，未来龙华三会时亦将与弥勒尊佛不能相应，乃至因于宿习之故而笃信印顺之理，将来龙华三会时闻说如来藏妙法后，难免将成为破法谤法者。
印顺否定第七识意根，破坏佛所施设之十八界法，成为十七界法，令人无法于十八界法如实观行，则将永远不能如实观行二乘菩提，则将永远不能亲证二乘菩提；又将二乘菩提之解脱道，作种种臆想之说，引诸学人入于歧途；又于书中将涅盘作种种臆想之虚妄说，令涅盘之证得，成为空想，使得信受其法之佛弟子，永远不能出离三界生死。如是作为，必令佛教学人及信受其法之一切大师等人，悉皆不能上生至兜率天，亦不能生至他方诸佛世界，亦不能实证佛法三乘菩提之一，将来其法广弘至全球之后，则此地球世界之一切佛教徒，悉将永远轮回于人间，悉将在其诸书诱引之下，渐渐转入邪思谬想之中，然后依印顺之邪见起而「修行」及「护持正法」，必将次第成就破坏佛教正法之地狱业，然犹自以为是在真修佛法、护持佛法。印顺法师如是误导众生之作为，宁非天魔遣来破坏佛教正法者？
或有人曰：「余初不觉天魔有掌控余诸身口意行之事，云何尔平实居士作如是言？非如实语也。」如是迷惑，以譬喻言之，有智之人普皆可解：譬如有人巨富，以十万公顷草原作为牧地，外围山林围绕；其间林木蓊郁、牧草丰盛，泉水潺潺清澈甘美，放牧羊只百头；此诸羊只生活其间，安适愉悦，不思远游，从生至死未曾睹见牧场外围边际，如是安乐生活于牧场之中。富人观视诸羊于其掌控之中生活，不思出离，是故令其安乐生活于其中、而不稍加干预，此等诸羊以无智慧故，完全不知自己及诸眷属皆在富人之掌控下生活。
然若有羊心生智慧，欲探究牧场外之广大世界，而作脱离之行；富人见羊欲出其势力范围，于此诸羊尚未脱离其掌控之前，便遣一善牧之老羊伪作引导之行，破斥彼等乐住牧场内之诸羊所行淫乐生子成家之法，令余羊确信其清净自守之德行，以为老羊真是为欲帮助诸羊出离牧场者，便生信心于老羊；彼老羊便为诸羊宣说离此牧场之法，并多方助益之；然于能出牧场之法及已出牧场之境相，悉皆故意以错误之法、之境相而言之，身亦佐之，令彼诸羊不觉其谬，永随其邪谬知见方向而转，永无出期而自以为能出、已出。
天魔亦复如是，见诸欲界众生悉在欲界中安乐生活，不出其掌控境界，便不作任何干预，令众生不觉自身皆在天魔掌控之势力范围中，如是永远轮回于欲界法之中。若有众生求来世更大安乐，而欲出其掌控之欲界范围者，天魔便派部属受生人间，教导众生行于十善，舍寿便生欲界六天之中，受胜妙五欲，仍在其掌控之中，此即一神教之教义所说善法也。
然若有人欲出三界，不愿受天魔掌控，亦了知密宗之邪谬，故修学佛法时，不愿受学密宗之法道，意欲正修了义般若者；魔便派其部属受生人间，示现出家受具足戒，示现清高之相，亦示现破斥密宗双身法之表相，令人以为其法正真；却在佛法之重要处，加以错说，令人无法亲证了义正法：无法证得二乘菩提--不能出离生死，更不能亲证佛菩提--不能证得如来藏故不能实证般若与种智，永绝于实相般若之缘。如是着如来衣、住如来家、食如来食、说如来法而破如来法，令末法学人永绝于了义正法修证之缘。
今观印顺法师之行、之言、之著作，在在莫非如是：其长寿相、持戒相、无贪相、慈悲相、有智相、出家僧宝相等，悉皆具足；又于密宗之双身法略加破斥，令佛门学人以为彼乃反对密宗法义者，因此生信于彼；彼则于显教二乘菩提及大乘了义正法之弘传上，代以密宗邪见，扭曲正法根本，令人信受意识心境与意识所思惟法，如是误导学人。印顺六十余年来如是作为，必令全球佛教了义正法于三十年后湮灭，唯余密宗应成派中观之虚相法、无因论邪见续存人间，将以一切法空邪见之虚相法，称名为般若实相法；令如来藏实相法永灭于人间，唯余密宗佛教续存人间而无修证之实质，悉堕意识境界，唯承认六识，不再承认有第七、八识；然后密宗之双身法便可取得生存空间，双身法与意识相应故，印顺唯承认六识故。然而我诸佛门大众，普皆不知其严重性，而四大法师仍旧支持印顺之邪说，真乃今时及未来佛教学人之大悲哀也。
学人试思：魔来人间破佛法时，岂现头上长角、口出獠牙之形耶？岂现恶形恶状、阴沉狡诈之形耶？岂现破戒贪欲之形耶？如是之形必为佛门之初机学人共同摒弃，何况老修行者？魔岂无智而现此形？为欲诱引初机学人，是故受生于人间时，必定故示慈悲之貌、口说佛法名相……等，绝不示现夜叉罗剎等恐怖之形，如是以传密宗双身法。
若欲诱引清净而不贪淫之学佛人，则现清净不淫之相，出家于显教中，于双身法则稍作破斥，然却继续宣示：「西藏密宗确是佛教中之支派，所说确属佛法」，令人不完全否定密宗，如是以支持密宗；此即是印顺之所行所说者。是故魔若遣人来人间受生而欲坏佛法者，必现长寿相、持戒相、不贪淫相、慈悲相、有智相、出家僧宝相，处处劝人为善，自身持戒不贪，一切欲界善法皆必具足示现，而后方为学人所信，印顺「法师」之所示现者完全如是。然而彼于「弘扬佛法」之时，必定于三乘菩提之根本法上，一一歪曲而说；必定于究竟法之般若实相上，作否定之说，狡辩为是究竟之说，以加速佛教究竟了义之大乘正法消失于人间，则学人便将永远为天魔波旬所掌控，永远不出其所掌控之欲界境界，本质上仍为其子民。然而印顺自身由隔阴之迷故，不自知其所造之行乃是魔所支遣，永远不可能承认自身是魔所遣来破法者。
菩萨见此事已，乃出世摧破邪说，不假情面。而诸学人昧于表相，以魔所示现之出家相及具足世间善相，故崇信之；复又不知魔子假藉 世尊僧衣之威德而示现僧宝庄严相，故不知检查彼等破坏正法之严重事实，反而称叹彼破法之出家凡夫僧为真正僧宝，翻谓示现在家相之胜义菩萨僧破邪显正、救护众生等行是诽谤僧宝，而不肯于法义上加以深入探究之；如是无智，如是愚痴，令人慨叹！无怪乎末法之际、少有菩萨愿来娑婆人间住持正法。
彼印顺「法师」者，以有诸多研究佛教之学术界人士之崇拜故，作诸文章、出诸书籍而奉承之，高推其为有证量者，遂有学人从学其法。诸多佛学院亦因不知其谬，纷纷选定其应成派中观之邪见著作，以之为教材，将其邪见传授与各佛学院之学僧与学生。彼诸佛学院之学僧，及彼学生将来出家已，印顺诸书所授邪见便将成为未来佛教之主流，届时佛教及一切学人，皆将堕入密宗应成派中观之虚相法邪见中，佛教便于本质上宣告灭亡，唯余表相佛教存在-成为密宗应成派中观法义本质之表相佛教。唯余表相佛教存在人间时，密宗双身法便又可以取得生存之空间，便又可以继续其取代佛教之阴谋与阳谋。于佛教而言：此事若不可悲者，复有何事为可悲者？
密宗诸外道法之所以能立足于佛教中，皆因应成派中观之否定第八识如来藏，及否定第七识意根，令彼密宗意识境界之外道法具有其立场，佛教中诸多学人便难以辨正之。而今仍有诸多「佛教学术研究」之学术界人士，继续大力推崇印顺之邪法为如实法，并将之编入「国史」中。譬如台湾国史馆主办之「二十世纪台湾历史人物学术讨论会」中，侯坤宏先生极力推崇印顺法师之邪见，而作不当之赞叹，印制成篇：《《他（印顺）对传统中国佛学的全面判批，并不是宗派之间不同立场的义理争辩，而是针对佛法在中国传播中，所造成失真现象，而作的全面反省。》》（《印顺法师对中国佛教的研究与批判》2001.10.23。1-1C-2。62页）
然而印顺对于中国传统佛教之批判，反令中国传统佛教更加失真，其著作中所说之「反省」，反将造成中国传统佛教法义修证上更大之偏差，将令中国传统佛教本来完整之法义系统变成支离破碎。中国传统佛教近百年来虽无真实证悟者之广传如来藏法，然而并非真实无人亲证了义之佛菩提，只是因缘所限而不能善加广传而已（犹如广钦和尚之不识字，恐人在其引导下悟入而生疑不信，对其质疑；自身却不能引经据典印证其悟之真实，故不敢随意广传）；或如余前世现居士身，在江浙生活，由于证悟后心中没有领导欲而不欲出头广作宣传、谋取大师之位而已，故了义正法并非已完全失传也。若佛教主流之中国大乘传统佛教法义，由于印顺之邪说而支离破碎者，则全球佛教之法义必将更加支离破碎；太虚大师有鉴于此，早已对印顺之错误判教提出反对，谓其判教及对佛法之释义，已令大乘佛教法义支离破碎，太虚大师此言具载于印顺所造著作之中，现仍可稽。
衡于印顺《妙云集、华雨集、如来藏研究、性空学探究……》等著作中所说之「佛法」，完全是以密宗应成派中观之邪见为蓝本、为其中心思想，而破斥 世尊于三乘诸经中所说之第七八识；于法义上之考证，亦以密宗应成派中观邪见为其基础而立论，而破斥世尊在三乘诸经所说三乘菩提根本之第七八识。如是破斥 佛于三乘法教所说「可知可证之第七八识」已，则令 佛所说之无余涅盘成为断灭论，亦令 佛说本来可证而非断灭之涅盘，成为不可知、不可证、不可说之臆想法--成为戏论虚相之法，完全脱离实相；成为印顺著作中所说一切法空「性空唯名」之虚相法、断灭法，而无实相可证。
然而 佛所说之涅盘，实非断灭法，亦复确实可证，今时正觉同修会中仍亦广有多人能证，非独平实一人。印顺所说之法，则误导学人之方向，令 佛所说之涅盘实际，成为信受印顺思想之人永远不能知、永远不能证之臆想法。如是错误知见之广弘，若被全体佛教徒所信受者，非唯必令印顺之随学者永不能实证涅盘，亦将导致未来世中一切学人永远不能证得有余涅盘及无余涅盘、永远不能证得本来自性清净涅盘，如是则令佛法本质同于断见外道法，成为应成派中观之一切法空虚相法，令唯识正义变成西密应成派中观所弘之虚妄唯识法门，令真正了义究竟之大乘般若空法成为戏论-性空唯名-有名无实之戏论，则符印顺之说。
印顺法师一向否定第八识如来藏，亦复否定第七识意根，一向主张「一切法空，般若即是性空、是故唯名」；如是等言，令真佛法堕于戏论之中，令三乘佛法皆堕一切法空之无因论中，令 佛说「依如来藏为因、方有蕴处界之缘起性空法」，转变为「无因唯缘」之外道缘起性空戏论，亦令二乘无学舍寿所证非断灭之无余涅盘，成为世人心中臆想之断灭空，令般若慧学成为印顺所判之「性空唯名」虚相法，违远实相。印顺法师所造如是破坏佛教正法之行为严重至极，此过必堕无间地狱七十大劫，行者不可等闲视之。如佛所言：
《《琉璃大王、善星比丘：琉璃为诛瞿昙族性、善星妄说一切法空，生身陷入阿鼻地狱《楞严经》卷八。》》是故必须依佛所说：「依如来藏为本，而说蕴处界…等一切法空」，必须以如来藏为因，而说蕴处界…等一切法空；不得外于蕴处界等一切法之根本因如来藏，而说一切法空；否则即成妄说一切法空，成为破坏佛教正法者，其罪极重。一切学人于此务必谨言慎行，善加明辨，以免弘法时之所言所行成为破法毁戒之地狱行。行者之证道或入地狱，仅在正邪一念之间，万勿轻忽、一言蛊祸！以免舍报时现行而救之不及。
如是，印顺及达赖、宗喀巴所崇奉虚相法之密宗应成派中观见，堕于无因论之缘起性空邪见中，迥异 佛所弘传「如来藏为因之缘起性空」，如是严重过失，凡我佛教学人，悉应知悉；佛教一切宗派之大德、住持、法师、居士，悉皆不应视而不见，悉应攘臂而起，加以辨正，摧灭其邪见，令佛教法义之弘传、回归三乘诸经之真正意旨，则今时后世一切佛教学人幸甚！娑婆有情幸甚！苟能如是，亦可减轻印顺、达赖二人及其广大徒众之后世尤重纯苦果报-虽然印顺本人及其徒众不信有地狱及极乐等世界为后世受报之处，然极乐世界及地狱果报，绝不因印顺师徒及达赖等人之不信便无。
复次，印顺之支持与广弘密宗应成派中观邪见-弘扬虚相派中观而否定实相中观之如来藏法，唯承认六识，不承认 佛于四阿含诸经中所说之第七识意根、第八识如来藏，必将助成密宗淫欲为道之法义流行，令密宗如是邪见邪法有其生存之空间；何以故？谓：既无七、八识，则唯有六识；六识之中则以意识为主，意识觉知之心性则与密宗淫欲为道之男女淫触法门极为相应，故令密宗之男女双身修法有其继续存在之空间。
弘传应成派虚相法之中观见者，如是为西藏密宗邪法预留生存之空间，而印顺师徒等人，却为密宗应成派中观见之虚相法极力辩护，并终生戮力弘扬之，绝不认错，故令密宗可以继续存在、继续吸取显教资源而壮大其外道邪见法门；印顺师徒等人如是作为，真乃为虎作伥者，真乃助纣为虐者。如是严重伤害佛教根本之举，而佛教界自视为有智有慧之四大法师与诸居士，竟然继续为印顺之邪思邪说辩护、而广支持、而广弘传，真乃末法佛教学人之悲哀也！
密宗之应成派中观见若不消灭，淫欲为道之邪法终将继续存在于「密宗佛教」之中；由其续存于密宗之内，以及印顺、圣严、星云等人一向认定密教亦是佛教故，则西密邪淫之双身法最后终将复传于显教之内，未来之世终将重又渐渐导致出家二众信受与实修双身法，则密宗终将继续成为未来佛教之大患。
吾人虽极力摧破密宗应成派中观，将其邪谬之说尽皆显示之，然而应成派中观之邪见，若藉书籍而继续存在世间者，终将有人会继续信受，不可能永远消灭之，娑婆世界必定永远皆有愚痴无智众生会接续信受其法故；是故密宗仍将继续以佛教之表相而求生存，是故密宗仍将继续以佛教之果位名相而夸大其证量，而笼罩未来世之佛教学人，而继续吸取佛教资源、藉此资源之运作力量而从本质上消灭佛教，终将成为佛教之最后代表者，终将再度成为佛教之终结者；往昔天竺佛教被密宗李代桃僵之故事，仍将重演于今时之中国台湾大陆乃至全世界，则佛教便将宣告完全灭亡，无法维持至月光菩萨之降生人间也。
何故余作是言？此谓印顺师徒之鼎力支持密宗应成派中观见，而否定 佛所说之第八识如来藏，必令正法难以弘扬故。印顺又否定密宗入篡佛教正统之事实，今犹承认密宗是佛教之真正宗派，支持密宗；如是行为，已先为密宗邪淫法门在佛教界取得合法性，与意识相应故，不须修证第七八识故，以印顺所臆想之一切法空思惟作为般若空之实证故。印顺先为西密取得生存空间已，然后则有星云法师承认邪淫之西密为佛教之真正宗派，复有（台湾之）中国佛教会会长净心、净良长老…等人邀请西藏密宗黄教之达赖喇嘛，来台宣扬邪淫邪见之密宗外道法，圣严法师复又攀缘达赖喇嘛而为自己广作宣传，益发奠定邪淫之西藏密宗在全球佛教界之合法地位。
由此缘故，已令台湾不具正知见之出家法师普遍承认密宗为正统佛教；是故今时已有部份台湾佛教出家人开始修学西藏密法，是故今时台湾为修西藏密法而购买「普贤王如来」双身淫合全裸铜像之佛教法师已明显增多，可见已有许多出家人开始信受密宗双身法而修学之，期望藉密宗之淫欲修法而一世修成「究竟佛」，藉此可以出家身而行在家人之法，乃至藉密法而与众多女人保有淫乐生活。由是之故，未来若继续有兼传密法之佛教寺院住持法师，发生性丑闻而被报导于新闻媒体者，余对此事绝无意外之感，藏传密法本以淫乐之第四喜境界之追求作为中心思想故，藏密之菩萨果位修证及成佛法门修证，自瓶灌起即以双身法之淫乐第四喜为其修证标的故，藏密修法本以淫乐境界而贯串始终故。
今日全球佛教修持藏密法门之法师，特须在意预防：常有俗人冒称佛教徒，貌似虔诚之人，往诸传授藏密法门之道场求法，悉皆如法供养上师及受灌顶，令彼传授密法之法师不觉其居心。俟法师信之不疑，然后求受密灌；密灌后则常以色身供养传授密法之法师，令法师久之不再提防，然后加以偷录行淫之影像，然后由其配偶出面要挟之，需索巨金；若该传授密法之法师吝惜巨金而不从其意，彼则加以公布羞辱，令佛教形象再受重大伤害。
凡此现象，若不从破斥及摧灭印顺所弘藏密应成派中观见着手，不从摧灭密宗双身法之邪谬法义而着手者，将来佛教中，必将继续重演如是戏码，必将继续不断伤害佛教，直到永远永远……，不断上演。凡我佛教在家出家之一切大师与学人，皆应特别注意提防之。而根本对治之法、则在摒除密宗之邪知邪见及邪修法门于佛教之外，否则极难将此必定长期伤害佛教之现象加以根除也。
犹如往昔天竺及罽宾国「佛教」寺院中、及西藏「佛教」寺院中，喇嘛夜夜共诸女人行淫（详见第九章所举实例、及印顺《华雨集.四》淫欲为道之文），而说为修证即身成佛之法、说为精进修行、说为精进修证佛教禅定；如是依宗喀巴之开示：「每日八时精进而修、整月而修、整年而修、整劫而修」，致令往昔西藏密宗寺院夜夜淫声喧腾，乃至有诸喇嘛令女人生其子女，而大众习以为常。乃至密宗黄教第四灌顶之出家喇嘛与弟子，共诸女人同床行淫杂交（详见宗喀巴着《密宗道次第广论》中所说：九位明妃与上师在坛中行淫后，再将九位明妃交与弟子共淫，而由喇嘛当场指导其修证第四喜之开示。红白花…等教思亦可知矣），污秽佛教寺院及佛教纯净之形像，而竟习以为常；若有人提出质疑者，彼等则振振有辞，言为遵照宗喀巴开示而精进修行成佛之道；终至使得佛教完全转变成喇嘛教，将使佛教成为喇嘛教本质之宗教，佛教于焉正式灭亡，唯余佛教之名，及佛教寺院与显密宗出家人之表相尔。
余作是言，绝非危言耸听者，有密宗上师之文为证：《《越一年，三十一岁，闭关色卵，某夜无眠，直至初明；相见上乐金刚坛城，作大乐之会聚（作大众同享淫乐之会聚）：东方金刚空行母蓝色，如人间女，年及卉，与金刚吓噜噶年相若（年龄相似），如平常姿势交；南方那妈空行母，十六岁，与杂宝吓噜噶年相若，作比目鱼姿势交；西方空行母东吉妈，二十岁，与不打吓噜噶年相若，如畜生姿势交；北方空行母，二十五岁，与宝生吓噜噶年相若，互倒足搁肩交。其余眷属交态不一而足：或如人、或如神；主尊佛父唯智慧本尊形：白色胜乐轮，四面十二臂、两足跨立、自亥母右足盘佛左腿上，吻口、说淫语。母握杵，父搂乳及莲，于大乐支分尽力而行（于求进入第四喜之乐所应作之事、尽力而行）；如是主伴贪欲方式，余一餐顷观察遍，乐智觉受明显增长。又该地有女子二：一曰彭错网木，一曰泽往柘木，初十、彼二人皆骨饰庄严来（皆于身上挂满所应有之死人骨头庄饰而来）；与上供毕，抱彭错网木行（抱彭错网木行淫），彼年三十，然貌若处子（但是颜貌犹如处女），为智慧增长之相；加持供时，彼身显威光，心入智境甚久（此女心入住淫乐第四喜之「智慧」甚久），余为除其执着，伊乃如醉如醒。残食未施前，唱歌舞蹈，谈笑偎傍；其后乃真实契入，伊脉入杵道（女之海螺脉进入男之尿道中），气相合，乐不可忍，延时约三小时，二大觞酒倾（二大壶酒喝尽）。伊出各种不同欢乐声，形容屡有变态，此为空乐游戏所幻现。又夜中与彼二女及使女添铃祝木参枕而眠（而且晚上与彼二女及婢女、枕头交参而同睡），交换与二女行（与二女换来换去而行淫）；间食供品（有时吃供品），狂倾大白（将酒狂饮而干），又与交六、七次（又与彼二女交合六、七次），泽往柘木贪相极冶艳，智慧已契无疑（第四喜之「智慧」必已证得）。与狂吻，猛抽掷，女方腾挪，每人轮御十二次（与每人轮流交合共十二次），杵刚干如不倒翁，乃与使女添铃祝木交（乃又与婢女交合）；交已（与婢女交合之后），泽往柘木请再行（泽往柘木请求再与之交合），又与交（所以又与之交合），时间约三四杯茶顷（此次交合时间大约在三至四泡茶之久）；泽复请求放明点（泽往柘木请求射精与她），因少溢焉（因此而稍微射出一些）；余仍提升（射出后，女方未能上提之多余精液，我仍上提收回），大乐不灭，狂饮三十觞不醉，尽力掀杵不倒。继续努力，直至拂晓，或主或仆，莲杵未尝须臾离。……》》（34-619~620）
由此不具名之密教大修行者大喇嘛，为赃诬觉囊派法王多罗那他而写成之文中所说：于寺院中、与诸女人杂交而合修双身法实况以观，可证余于此处所说：「西藏寺院喇嘛依宗喀巴开示『每日八时（16小时）而修等（等字谓整月、整年、整劫而修）』双身法，乃至整月中每日十六小时而修，夜晚常有女人同宿、淫声喧腾」，如是之言绝非虚语构陷，必定上行下效故，大众悉皆好乐此法故，悉遵宗喀巴所造《密宗道次第广论》之语「八（个）时（辰）精进而修、整月整年整劫而修」故。
西密喇嘛岂唯背离解脱道及佛菩提？简直邪淫荒谬至极，不如显教居士「于自妻室而得满足」。如是与众女人淫合，皆是邪淫破重戒者，焉可谓为佛教？我 佛圣教乃至丝毫皆不应与邪淫之西藏喇嘛教有所关连，而印顺法师竟于书中极力主张密教是佛教之一支，竟否认「密教灭亡天竺佛教」之事实，竟否认「密宗入篡佛教正统」之历史事实，竟以著作支持邪淫之密教，而为邪淫之密教辩护--只因密教亦随同佛教而说表相之佛法名言，只因印顺之全部思想出自密宗应成派中观之虚相法。
然而密教虽亦宣说「佛法」等名相，只是作为窃取佛教资源、入篡佛教正统之掩护而已，其目的并非弘扬我 佛圣教，终极目的仍在弘传其双身法之「乐空双运」淫乐邪法而已，其根本思想自始至终皆是外道双身法之「第四喜乐空不二」故，纯以佛法名相掩护而弘双身法之喜乐境界而已，其果位修证纯是意识境界，纯是外道法。而彼等所说「佛法」实非佛法，乃是「自续派中观」之常见见、及「应成派中观」之「无因论缘起性空」，迥异佛说「依第八识而有之缘起性空」法，故密教应成派中观之缘起性空法绝非真正之佛法。
如是密教即是楞严 佛说「根本成淫之魔道」，印顺焉得因密教亦说佛法名相、便承认其为佛教之一支而支持之？印顺支持密教、承认密教为佛教支派者，其目的只是在为自己从密教中所学得之应成派中观邪见而辩护尔，所以者何？谓密教若被否定，则印顺中心思想之应成派中观亦将随之而灭，六十余年来所弘之一切法义，即无丝毫立足之地，印顺所学得之应成派中观邪见来自邪淫之西藏密教、而远溯邪淫之天竺佛教末期之坦特罗佛教故，印顺之全部思想即是密宗之应成派中观邪见故。
往昔罽宾国中，有一极负名气之法师弘传双身法密旨，是故亦与王后合修双身法；后为国王所知，乃驱摈而杀之，佛教正法之弘传亦因此而受牵累，并导致三千比丘之被国王杀害，对佛教之伤害极为严重；此一历史事实，印顺非为不知，并曾载于其著作中（详见印顺著作《佛教史地考论》页308~311，及《华雨集（四）》页217~221）。
以此为鉴，我诸佛教出家在家学人，皆应正视此事，迅速摒弃西藏密宗邪法邪见于佛教之外，以免佛门之中爆发性丑闻之事一再出现、一再伤害佛教。亦须将密宗与佛教划清界限--一切佛教寺院皆应同声指斥密教，令大众悉知：「密宗与佛教无关」。苟能如是雷厉风行，令全球社会大众周知，则以后若再有密宗佛教道场爆发性丑闻者，社会大众及新闻媒体即可了知：彼丑闻实与佛教无关，乃是附佛教之密宗外道所为者。苟能如是，未来佛教将可不再受密教双身法引生性丑闻之伤害，未来佛教正法方有弘传之空间，方能真正长久利益今时后世一切学人。
由此之故，若继续包容密宗之邪见，令其继续依附佛教，而不加以公开之破斥、令大众广知者，则密宗终将重演往昔灭亡天竺佛教、罽宾佛教之戏码--再度入篡佛教正统，则久后将令台湾及大陆佛教寺院于未来渐渐转变成密宗之邪淫行门；则往昔天竺及西藏寺院中，出家人广修双身法，与众女人日夜杂交而淫声喧腾、乃至生子之现象，恐亦难免重演于未来三十年之台湾及大陆佛教寺院中。苟真如是，则密教入篡佛教正统之历史，仍将重演。
我诸佛教出家法师，若不出而破邪显正、摧毁密宗邪说者，诚恐密宗之法终将日渐广弘，则未来一切世人若遇见佛教出家法师时，必将双身法与出家法师作诸联想--揣测彼法师于夜晚寺院中如何修证双身法？如是将令佛教一切出家法师蒙羞，将来于世人之前尚难以抬头见人，何况弘扬正法？何况能作佛弟子之皈依师、轨范师、亲教师？衡于今时西藏密教之广弘于台湾与大陆、而出家法师信修西藏密宗者日多之情况，此类可以预见之伤害，必将日益严重；是故一切显教出家法师皆应努力排除密宗邪说于佛教之外，皆应普令弟子众等知悉密宗绝非佛教，一切显教法师皆应以此事为己任，否则我佛教一切出家法师，将来终将为西藏密宗邪法所牵累，终将难以抬头见诸世人，亦将令天竺佛教被密宗所灭之故事重演于未来之全世界。
而破斥密宗之首要大事，则是先灭除应成派中观之邪见，纯属虚相法之应成派中观邪见，能令密宗之邪法在佛教中取得生存空间故；欲灭应成派中观之虚相法邪见，则应先破印顺师徒及达赖师徒所弘传之应成派「中观」虚相法，彼等皆是密宗应成派「中观」邪见之忠实弘传者故；应成派「中观」邪见之否定第七八识，已使「以意识心为主」之男女双身法等邪修邪见法门、获得生存之空间故。
谨摘录《佛说法灭尽经》，警觉大众，共筹未来大计，而免圣教未至最后五十二年便先灭亡：《闻如是：一时佛在拘夷那竭国。如来三月当般涅盘。与诸比丘及诸菩萨，无央数众来诣佛所、稽首于地。世尊寂静、默无所说，光明不现。贤者阿难作礼白佛言：「世尊前后说法，威光独显；今大众会，光更不现，何故如此？其必有故，愿闻其意。」佛默不应。如是至三，佛告阿难：「吾涅盘后，法欲灭时，五逆浊世、魔道兴盛，魔作沙门，坏乱吾道；着俗衣裳、乐好袈裟五色之服，饮酒、噉肉、杀生、贪味。……奴为比丘，婢为比丘尼，无有道德，淫逸浊乱，男女不别；令道薄淡，皆由斯辈。……」贤者阿难作礼白佛：「当何名斯经？云何奉持？」佛言：「阿难！此经名为法灭尽。宣告一切，宜令分别。功德无量不可称计。」四部弟子闻经，悲惨惆怅，皆发无上圣真道意，悉为佛作礼而去。》
五色之服、五色之旗、五色之佛、五色之菩萨，以及饮酒、杀生噉肉、贪着肉味，乃至淫逸浊乱男女不别，而令佛道薄淡者，正是今日西藏密宗喇嘛教之写照，完全无异；佛于《楞严经》中所指斥者，即是今时西藏密宗所传法道也。如是末法时期正法即将灭尽之现象，已开始出现于今时中国之台湾大陆地区，乃至欧美诸国人民今已普遍认为：「佛教只有密宗，密宗就是佛教」（详见中华佛教居士会《中华宝筏》第15期第24页文），然而西洋人所知之密宗，就是西藏密宗，而非日本密宗之唐密、东密，由此可知西藏密宗为害佛教之巨也。
令密宗如是破坏佛教者，其始作俑者即是古天竺月称法师所广弘之应成派中观邪见，此邪见否定第八识如来藏，主张一切大乘学人不必修证无余涅盘之本际--第八识实相心阿赖耶识；由是缘故，令密教意识境界之双身法得以合理化，是故月称法师亦修学双身法，是故双身法得以正式生存于天竺「晚期佛教」中；然后继之以崇密抑显而渐渐坐大，终至取显教而代之，成功的入篡佛教正统；于众人不知不觉间、灭亡天竺真正之佛教，成为以外道法而代表佛教之天竺密宗，即是印顺所言之天竺晚期佛教，然而天竺密宗及西藏密宗之本质绝非佛教。
我教四众弟子若有警觉，不愿令此万年后始应出现之灭法事件提前出现于今时者，不愿令此「密教入篡正统而灭佛教之历史」再度重演于今时乃至未来之全球佛教者，即不应效法台湾四大道场主持大师等人之如鸵鸟埋首沙中、逃避现实不肯破斥密宗，乃至如圣严、星云之夤缘密宗法教；实应正视之，群起共为 世尊正法久住而采取一致行动，摒弃印顺所弘之密宗应成派中观邪见，摒弃密宗之邪谬思想及邪淫行门。
《佛临涅盘记法住经》云：《《从是已后，诸比丘等恶转深，国王、大臣、长者、居士益不恭敬；三宝余势犹未全灭，故于彼时复有比丘、比丘尼等少欲知足，护持禁戒，修行静虑，爱乐多闻、受持如来三藏教法，广为四众分别演说，利益安乐无量有情。复有国王、大臣、长者、居士等爱惜正法，于三宝所、供养恭敬、尊重赞叹，护持建立，无所顾恋；当知皆是不可思议诸菩萨等，以本愿力生于此时，护持如来无上正法，与诸有情作大饶益。》》
为有如是出家在家菩萨尚在人间，平实至诚呼吁佛教一切出家在家菩萨：面对事实，严谨看待西藏密宗法义与行门，细加探讨，然后「为所应为」，亦当「不为所不应为」，如是以护佛教正法，真正之佛教正法方有未来继续弘传之空间，后世未离胎昧之诸多再来菩萨及诸学人方可免受误导，今时及未来诸出家法师方可免受世人投以怪异眼光。苟能如是，则密宗行者幸甚！普能回归佛教正法故；则出家法师幸甚！能受世人供敬供养及随从修学正法故；则今时未来之一切学人幸甚！从此可免再受密教邪师之误导故；则娑婆众生幸甚！可免今时未来一切学人误入歧途而不自知故；则佛教幸甚！佛法慧命可以因之而久传故，可以因之而清净故，可以因之而受世人信受支持故。

（《狂密与真密》全书四辑，至此圆满。于公元2002/1/5完稿，2002/2/9凌晨3.30润饰完竣）


跋

西藏密宗诸师，最擅攀缘附会，并依密宗邪见之自意妄想加以擅解，藉以达成令人误会「密宗为佛教支派」之目的，故其密续所说者，悉属虚妄邪谬之说也。譬如近代西密之攀缘显教经典为密教经典：「关于上述的主题，下文还将细说。能认清这主题，的确是汉土学者高明之处，因为褒叹大乘中道思想，实在是《维摩》的中心思想，这一点可谓无可置疑。不过，古代汉土学者却从未有人把《维摩》看成是密乘的经典，因为从没有人知道维摩诘是密乘的祖师。现在西藏佛学家流亡欧美者渐多，便有以欧美文字为媒介的论著出版，所以维摩诘为密乘祖师之说已显，这样一来，说《维摩》为密乘经典便有依据。西藏密宗宁玛派所传为印度的密乘，是故宁玛派的说法，可以代表印度密乘的说法。依照这派的说法，《维摩》不但是密乘经典，而且还是密乘『大圆满』重要经典。」（谈锡永着《维摩诘经导读》页28）

然而藏密宁玛派之自续派中观见，完全是以意识心之变相（离念灵知心及淫乐第四喜中之受乐觉知心）作为真心如来藏，与《维摩诘经》所说者迥异，焉得攀缘附会此经为藏密经典？ 维摩诘大士以第八识「非心心、无心相心」为真心如来藏，藏密红教则以觉知心（第六意识）作为如来藏、作为真实心，焉得援引此经为密乘之经典？复次，近代汉土学者虽认为此经是密乘经典，然此所说唯是彼研究学者自说之语，非必即是佛教界之看法，亦未必为佛教界所认同。如今密宗将此近代汉土研究学者一己之说，作为依据而引证为实，宁无太过随便之讥？三者，西藏流亡欧美之喇嘛教等喇嘛与上师，可以说之为佛学家耶？彼等悉属邪淫之双身法信奉者，亦悉堕于红白花教所堕之自续派中观之意识境界中（同以淫触之觉知心及离念觉知心作为如来藏故），何曾知解佛法？焉得说之为佛学家？四者，此诸流亡海外之藏密喇嘛教等人认定《维摩诘经》是密乘之经典，便得以此作为引证之证据耶？便可因此而认定《维摩诘经》是密乘之经典耶？有如是荒谬之真理乎！ 如是，由现代学者及藏密喇嘛之攀缘显教经典，便可认定显教部份经典为密乘之经典，如是作为，实与古时密教中人之夤缘显教等作为，如出一辙。

然而此等密宗古今诸师之作为，皆属为求达成同一目的而作之行为：不欲改变密宗之根本法义、回归显教，只欲将显教经典援为自宗之经典，以此欲令佛教界误以为密教亦是佛教。此是密宗援引显教经典为密乘经典之主要目的所在。援引之后，复以密宗邪淫之见解及自续派中观之常见外道见为主旨，用以批注显教之经典，使大众误认为显教经典符合密宗之常见外道见，符合密宗之双身修法。此乃密宗中人古今一贯之伎俩，后世亦将继续使用之，实可预料者。如是密宗中人之移花接木伎俩，我诸佛门学人皆应了知；于彼等加之于显教经典之错误批注，亦应审慎加以抉择，以免藏密「移花接木、李代桃僵」之伎俩继续得逞，以免佛教再度灭于密宗之手。

数十年来，西藏密宗法王与诸上师，悉皆咐嘱诸弟子：「若有外人询问密宗是否有双身修法？应一律答复：『古时密宗有双身法，但现在已经废弃不用。现在上师都严禁弟子们修学双身法，所以现在的密宗已经没有人弘传及修学双身法了。』」

然而实际上，西藏密宗仍有甚多上师继续弘传双身法，并非未传，亦非禁传，而是继续在物色适合修双身法之弟子，为彼等诸人暗中作秘密灌顶，令其成为勇父与空行母，然后合修双身法。今时西藏密宗如是继续暗中弘传双身法，以延续其密法之命脉；睽于电视新闻之报导陈履安公子陈宇廷，求藏女为其空行母等言，亦可知矣。是故密宗弟子与上师等人，虽然对外口径一致，悉皆倡言：「西藏密宗现在已舍弃双身法，今已无人弘传或修学双身法。」其实是欺瞒社会之言，以此令社会大众对西藏密宗不致加以太多之注意，以便继续暗中弘传双身法。

观乎西藏密宗黄教徒众，悉皆倡言：「黄教绝对不传双身法，宗喀巴亦严禁弟子修学双身法。」而黄教之达赖喇嘛实际上仍在暗中倡导性高潮中之明光心，以之作为究竟佛法之修证法门，由此已知过半矣！犹如宗喀巴公开倡言改革，对外表示：已明令喇嘛禁止使用实体明妃修双身法；却于其著作《密宗道次第广论》中主张：第三灌顶时，弟子须准备九位年青貌美之明妃，由黄教之金刚上师在密坛中与九位明妃一一行淫，搜集金刚上师与各明妃行淫后之淫液，混合后再加以酒，作为第三密灌之甘露。

非唯如此，宗喀巴于其所造《密宗道次第广论》中更主张：「唯有俱生喜（第四喜之淫乐大贪）是真实乐，若离淫乐之贪，即是违犯西藏密宗三昧耶戒，必堕金刚地狱」。亦以双身法之乐空不二、乐空双运作为西藏密宗究竟成佛之标准修法，如是表里不一，外示清净之表，内藏极垢之实，以欺瞒社会、欺瞒佛教显宗学人。非唯黄教上师弟子，如是言行里外不一，欺瞒世人；其余各派亦复如是，同以巧言佞色欺瞒世人、诱 人入壳，手段无异，是故西藏密宗禁止上师与弟子合修双身法之言不实，不可信也。

苟如彼等所言：今已不传不修双身法者，则亦有过。所以者何？谓西藏密宗各大派之即身成佛理论，悉皆同以双身法之乐空不二及乐空双运为其正修故；若摒弃其双身法，则密宗之即身成佛法随之破灭不存，无复有密可言，无复如其所言之为无上也。

今由拙著《狂密与真密》前后四辑书中所举证据，证实西藏密宗始终皆以双身淫合之法作为即身成佛之正修行，无可抵赖饰言。西藏密宗既以双身法之乐空双运作为即身成佛之标准修法，当知绝无可能废弃之；若废弃之，则西藏密宗即无胜妙可言故。是故西藏密宗所言「今已不传不修双身法」者，乃是欺瞒世人之言，非诚实言，其实仍在暗中继续弘传，继续与诸异性弟子合修双身法也。

东密（亦称唐密，于唐时传往东方日本故名），虽早已不传双身法，亦禁止修学或弘传双身法；然其根本经典之《大日经…》等经中，其实仍以双身法之乐空不二理论为即身成佛之根本理论，殊无二致。然东密已作改革，摒弃双身法而不弘不传者，为时已久；由是缘故，邪淫之西藏密宗轻鄙东密，谓东密舍弃双身法已，不可能即身成佛--不能即此肉身成就长受淫乐果报之报身佛；如是贬抑不邪淫之东密。

然而不论西密或东密，不论有无传修双身法，密宗所言、所修、所证之观想成佛等即身成佛法，悉皆不及第一义谛--不能触及万法根源之自心如来藏；是故彼等密宗上师纵有著作等身，所言高妙，令人以为证量高深者，其实皆未曾见道；于诸见道者观之，其实书中所言无比胜妙诸说，悉是空言，并无实义，悉未证得如来藏故，未证如来藏者即无可能发起般若之总相智与别相智故，则不可能证得般若之一切种智故，是故东密真言宗之即身成佛法等证量，亦皆与佛教之真实证量无关，于此应予一并说明。

复次，观察彼等诸多密宗上师所说所著文献，悉皆同堕意识心境，以意识作为佛地真如，如是修证则堕常见外道见中，尚且未能证得声闻初果之分证解脱，何况能了声闻初果乃至四果所不能知之大乘佛菩提道？完全不知声闻解脱道与大乘佛菩提道之凡夫，而言能知能证佛果，而言能即身成佛、转复教他者，无有是处！

复次，西藏密宗以双身法之即身成佛法门自矜于显教，以此缘故处处崇密抑显；然今拙著《狂密与真密》中，已作种种辨正，显示西藏密宗之邪淫与荒谬，证实西密不如外道婆罗门之多数舍弃双身法而清净自修。如是西藏密宗喇嘛，既食肉饮酒、食屎尿淫液等不净物，又与女人贪欲缠绵而求淫乐之最大乐受，以诸外道法而取代佛教正法，成为破戒及破坏佛教正法者，乃是地狱种性众生，犹不如世俗凡夫；乃竟公然倡言胜妙于显教出家在家四众，乃竟公然以显教诸师之上师自居，而显教净心、净良、圣严、星云等法师竟未之知，率诸居士共探西藏密宗邪淫之法义，或倡言八宗共弘而弘西藏密宗之法，乃竟公然夤缘西密邪淫破戒宗徒，推崇为至高之佛法修证者，引狼入室贻患自身，愚痴至此！

由西密宗徒擅于圆谎，擅于欺瞒世人，故代代有人为其所诱，堕于密宗之双身法中，如是自始至终不能自拔，而亦不敢公开内情令世人知悉者，其数非寡；今时仍然如是，未曾外于古时。由是缘故特造此跋，说其实情。愿我佛门大师及诸学人，皆得知其言行不一之事实，有所提防，以免被诱、入于外道邪淫破戒之法中，成就破法及违犯重戒之大恶业，导致后世之无量纯苦重报。谨以造作《狂密与真密》一书护持佛教正法及救护众生之功德，回向今时后世一切佛门大师学人：

远离邪见，早证菩提！

佛法慧命广弘无断！佛日增辉，普照佛弟子众！

平实居士 敬跋
2002/3/10于喧嚣居

注：此篇跋文，于2002/8/5因应美国共修处曾学卢胜彦密法之学员建议，增补开头三段文字。合予注明。


参 考 书 目

本书举证文词之出处示意：

例一：（230-3）为第230册之第三页。

例二：（62-55-9）为第62册之55页第九行。

例三：（1-24-B）为第一册之24页B面。

编号说明：依取得之先后顺序加以编号。

1、莲花生大师应化史略

（诺那活佛译述，新文丰出版公司1983.1.再版）

2、土观宗派源流

（土观罗桑却季尼玛着，刘立千译，佛教慈慧服务中心 1993.7.出版）

3、入菩萨行（寂天着，陈玉蛟译注，藏海出版社1992.1.初版）

4、密勒日巴全集（共三册，张澄基译，慧炬出版社1980.6.初版）

5、冈波巴大师全集（张澄基译，法尔出版社1985.9.初版）

6、阿底峡与菩提道灯释（陈玉蛟着，东初出版社1991.4.再版）

7、阿底峡尊者传（法尊法师译，佛教出版社1986.1.出版）

8、入中论善显密意疏

（宗喀巴着，法尊法师译，世界佛学院汉藏教理院 1942.3.30.出版）

9、入中论释

（宗喀巴着，法尊法师译，方广文化出版公司1998.6.初版再刷）

10、佛家经论导读丛书─密续部总建立广释

（克主杰造论，谈锡永译及导读，佛陀教育基金会印行）

11、胜集密教王五次第教授善显炬论

（宗喀巴着，法尊法师译，方广文化出版公司1995.5.初版）

12、觉囊派教法史

（阿旺诺追札巴着，许得存译，西藏人民出版社1993.1.西藏初版）

13、藉古鉴今话心经

（王武烈着，台湾正见学会，1997.8.08.初版）

14、西藏的佛教

（山口瑞凤等人着，许详主译，法尔出版社1991.2.1.初版）

15、西藏佛教史

矢崎正见着，陈季菁译，文殊出版社1986.10.初版）

16、密乘闭关宝典（昆秋仁钦及仁津却扎着，赤列伦珠译，

大手印出版社2000.？月出版）

17、直指大印

（赤列伦珠讲授，黄英杰译，大手印出版社2000.？月出版）

18、菩提道次第略论上册（昂旺朗吉堪布口授，郭和卿译，

方广文化出版公司1994.1.初版精装）

19、菩提道次第略论下册（昂旺朗吉堪布口授，郭和卿译，

方广文化出版公司1994.1.初版精装）

20、菩提道次第略论

（宗喀巴着，大勇法师译，佛教出版社，出版年月不详）

21、密宗道次第广论

（宗喀巴着，法尊法师译，妙吉祥出版社1986.6.20.精装版）

22、辨了不了义善说藏论

（宗喀巴着，法尊法师译，大千出版社1998.3.精装版）

23、显密修行次第科颂、慧行习练刻意成念记（宗喀巴着，

能海上师集着，方广文化出版公司1985.1.初版）

24、菩提道次第论科颂讲记（宗喀巴着，能海上师集着，

方广文化出版公司1984.11.初版）

25、宗喀巴应化因缘集（修慧法师编述，佛教出版社1985.5.初版）

26、至尊宗喀巴大师传

（周加巷着，郭和卿译，华藏教理院 1992.9.精装初版）

27、至尊宗喀巴大师传上册

（周加巷着，郭和卿译，青海人民出版社 1993年精装初版）

28、至尊宗喀巴大师传下册

（周加巷着，郭和卿译，青海人民出版社 1993年精装初版）

29、菩提正道菩萨戒论（宗喀巴着，汤芗铭译，

金轮山西天佛学研究院华藏文化中心1989.11.精装赠阅版）

30、菩提道次第六加行课诵法本

（宗喀巴佛学会印行，出版日期不详）

31、兜率上师瑜伽（宗喀巴佛学会印行，出版日期不详）

32、曲肱斋全集（一）

（陈健民着，徐芹庭编，普贤王如来佛教会1991.7.10.出版精装本）

33、曲肱斋全集（二）

（陈健民着，徐芹庭编，普贤王如来佛教会1991.7.10.出版精装本）

34、曲肱斋全集（三）

（陈健民着，徐芹庭编，普贤王如来佛教会1991.7.10.出版精装本）

35、曲肱斋全集（四）

（陈健民着，徐芹庭编，普贤王如来佛教会1991.7.10.出版精装本）

36、曲肱斋全集（五）

（陈健民着，徐芹庭编，普贤王如来佛教会1991.7.10.出版精装本）

37、佛教禅定上册

（陈健民述，康地保罗笔录，无忧子译，普贤王如来印经会1991.6.出版）

38、佛教禅定下册

（陈健民述，康地保罗笔录，无忧子译，普贤王如来印经会1991.6.出版）

39、密咒道次第宝鬘释（莲花生着，欧阳鸷教授讲授，

刘锐之译，南亚协进会西藏研究委员会藏书影印本）

40、大幻化网导引法（莲花生着，敦珠仁波切讲授，

刘锐之译，南亚协进会西藏研究委员会藏书影印本）

41、诸家大手印比较研究（刘锐之着，1958年出版，

南亚协进会西藏研究委员会藏书影印本）

42、俱生契合深导了义海心要（阿逸多法自在造，陈济博译，

1981中秋出版，南亚协进会西藏研究委员会藏书影印本）

43、大乘要道密集上册

（元、发思巴上师辑着，自由出版社壬辰年影刊）

44、大乘要道密集下册

（元、发思巴上师辑着，自由出版社壬辰年影刊）

45、大圆满无上智广大心要

（智悲光着，根桑泽程讲授，1982.出版）

46、甚深内义

（让蒋多杰着，陈健民译，林钰堂等人1998.2.1.印行）

47、仰兑─趋入光明道（龙清巴结集，贡噶上师讲授，

1972中秋出版，南亚协进会西藏研究委员会藏书影印本）

48、大圆满虚幻休息妙车疏

（龙清巴着，无垢光译，根桑泽程讲授，刘立千译，

1983.10.10.出版，南亚协进会西藏研究委员会藏书影印本）

49、词义宝藏论（龙钦巴造，吉美衮桑滇真译，

喜林苑了义文化出版社1998.2.初版）

50、密乘法海（多觉杰拔格西着，新文丰公司1987.6.台一版）

51、那洛空行母生起次第导引─金刚空行母众心明点

（尼梅巴德钦黑噜嘎着，法护译，南天书局1997.7.初版）

52、现观庄严论《略释》

（法尊法师译，老古文化公司1990.3.再版）

53、现观庄严论《初探》

（陈玉蛟着，东初出版社1992.2.初版二刷）

54、现观庄严论《略释及科判表》

（法尊法师译，密乘出版社1987.1.初版）

55、般若波罗蜜多教授现证庄严论名句颂解

（能海上师释，方广文化公司1994.9.初版）

56、菩提宗道菩萨戒集颂

（能海上师集着，方广文化公司1995.1.初版）

57、定道资粮论颂等

（能海上师集着，方广文化公司1995.1.初版）

58、最胜耳传修心七义论等（宗喀巴造，昂旺朗吉口授，

郭和卿译，福智之声出版社1994.7.初版）

59、大圆满心性休息导引

（龙钦巴造，谈锡永译释，香港密乘学会1996.9.初版）

60、大圆满三自解脱论

（龙钦巴造，法护译，大藏文化出版社1995.3.初版）

61、道果─金刚句偈注（毕瓦巴着，萨迦班智达讲释，

法护译，大藏文化出版社1992.5.初版）

62、那洛六法

（道然巴洛布仓桑布讲述，卢以照笔录，晨曦文化公司1994.8.初版）

63、宝性论新译

（弥勒菩萨造，无着菩萨释，谈锡永译，香港密乘佛学会1996.12.初版）

64、九乘次第论集

（敦珠法王着，许锡恩译，香港密乘佛学会1997.9.初版）

65、吉祥集密大续王

（宝法称.仁钦曲札译，佛教慈慧服务中心1997.7.出版）

66、一切法大圆满─菩提心普作王（诗列星哈喀拉.毗卢渣那藏译，

陈文仁汉译，圆明出版社1997.6.初版）

67、大圆满─佛陀的终极理念

（卓格多杰着，圆明出版社1996.8.初版）

68、大手印─最高成就修行法

（泰锡杜着，唵阿吽出版社1998.7.初版）

69、相对世界．究竟的心

（泰锡杜着，台北噶举佛学会1996.6.初版）

70、密宗大解脱法

（莲花生原著，嘉初释义，杨弦、丁乃筠译，圆神出版社1997.11.初版）

71、月灯─三摩地王经释

（创古着，帕滇卓玛译，众生出版社1997.10.31.初版）

72、大乐光明─金刚乘之大手印

（格桑嘉措着，崔忠镇译，文殊出版社1988.8.再版）

73、喜金刚本续

（D.L.斯奈格罗夫英译，崔忠镇中译，时轮译经院1989.3.初版）

74、时轮本续注

（嘎旺．达吉讲述，崔忠镇译，时轮译经院1989.10.初版）

75、大乐光明《增订版》

（格桑嘉措着，崔忠镇译，时轮译经院1992.4.增订版）

76、时轮金刚生起次第灌顶仪轨

（崔忠镇译，时轮译经院1992.4.初版）

77、香巴噶举法宝集

（达赖二世着，崔忠镇译，时轮译经院1989.4.初版）

78、胜乐略续（印度贝玛嘎惹与惹玛传授，仁钦桑波藏译，

仁钦曲札汉译，香港佛教慈慧服务中心1997.7.精装版）

79、三主要道

（帕绷喀传授，仁钦曲札译，经续法林1997.8.初版）

80、远离四种执着修心法集解

（杰森、达巴、嘉辰等着，孙一译，陈圣群1989.4.印行）

81、释量论略释（法尊法师编，佛教出版社1984.2.初版）

82、量理宝藏论

（萨班庆喜幢编着，明性法师中译，东初出版社1994.7.初版）

83、入中论颂讲义（释宝幢着，三扬印刷公司，未载出版年月）

84、入中论

（古印度月称法师造，法尊法师译，新文丰出版公司1984.1.初版）

85、法尊法师论文集（法尊法师着，大千出版社1997.5.精装版）

86、圣僧铁记（贡拉堪布编译，普济法音事业公司1999.9.初版）

87、上师五十法颂略释

（印度跋维谛瓦原著，丹吉仁波切译，佛教出版社1983.7.初版）

88、大圆满禅定休息清净车解

（无垢光原著，龙清善将巴释，自由出版社1992.5.出版）

89、密宗道次第论

（克主杰着，法尊法师译，佛教出版社，印行年度未载）

90、无上密乘修持三要册

（宗喀巴、敦珠、龙清巴等着，金刚乘学会1987.12.初版）

91、四部宗义略论讲释

（日慧法师集述，法尔出版社1991.5.1.初版精装本）

92、空行教授（莲花生口授岩传，艾历卑玛恭桑英译，

罗启安及黄英杰汉译，密乘出版社1994.7.初版）

93、临终教授解脱幻境

（宝法称译，佛教慈慧服务中心1997.7.初版）

94、利器之轮

（法护着，永楷、满华法师译，佛光出版社1994.9.初版）

95、菩提道次第甘露藏

（耶西尊珠造，释法音译，佛陀教育基金会1995.5.初版）

96、修道与生活

（巴巴哈哩达士着，静涛译，中国瑜伽出版社1985.1.再版）

97、西藏密宗史略（王辅仁着，佛教出版社1985.3.初版）

98、藏传佛教世界

（十四世达赖着，陈琴富译，立绪文化公司1997.8.初版）

99、萨迦传承史

（秋吉崔钦着，黄英杰译，大手印文化公司1994.10.初版）

100、西藏十六代噶玛巴的历史

（噶玛听列着，孙一译，大乘精舍印经会1986.2.出版）

101、吐番僧诤记

（法国戴密微着，耿升译，商鼎文化出版社1994.3.15.初版）

102、西藏生死书

（索甲着，郑振煌译，张老师文化公司，1998.4.初版第210刷）

103、帝洛巴（贡噶着，正法眼出版社1998.4.1.初版）

104、马尔巴传

（查同杰布着，张天锁等人译，众生出版社1998.4.15.初版）

105、八十四成就者传记（巴渥伟色着，徐宝铃、吕旻容合译，

萨迦诺尔旺遍德林佛学会1996.3.初版）

106、萨迦法王访问记

（萨迦天津着，黄英杰译，大手印文化公司1994.10.初版）

107、访雪域大士．藏密的指路明灯

（吴玉天着，谛听文化公司1996.4.出版）

108、甚深内义

（第三世大宝法王造，卡塔讲述，宝鬘印经会1997.11.30.出版）

109、大手印（卡塔着，台北噶玛噶举法轮中心印行，未载年月）

110、证悟的女性（卡塔讲述，宝鬘印经会1995.11.1.出版）

111、冈波巴四法（卡塔讲述，宝鬘印经会1997.1.初版）

112、西藏佛教略记（恒演法师着，佛教出版社1994.8.初版）

113、密乘解脱之道、卡卢仁波切行传

（麦克刘德着，徐进夫译，台北佛教利生中心）

114、莲花金刚藏上师开示录

（吴润江讲，诺那精舍金刚印经会第三辑五版1980.印行）

115、莲花金刚藏上师开示录

（吴润江讲，诺那精舍金刚印经会第四辑初版1981.印行）

116、莲花金刚藏上师开示录

（吴润江讲，诺那精舍金刚印经会第五辑再版1982.印行）

117、金刚上师诺那活佛法语

（依1941年上海诺那精舍再版重印第五辑三版1975.印行）

118、沐恩录（林钰堂着，1985.出版）

119、藏密修法密典《卷一》

（吕铁钢编，北京华夏出版社1995.1.初版）

120、藏密修法密典《卷二》

（吕铁钢编，北京华夏出版社1995.1.初版）

121、藏密修法密典《卷三》

（吕铁钢编，北京华夏出版社1995.1.初版）

122、藏密修法密典《卷四》

（吕铁钢编，北京华夏出版社1995.1.初版）

123、藏密修法密典《卷五》

（吕铁钢编，北京华夏出版社1995.1.初版）

124、西藏佛教论集（西藏丛书编委会，文殊出版社1987.2.初版）

125、西藏佛教经研究

（西藏丛书编委会，文殊出版社1987.4.初版）

126、上品华严之金刚经

（李善单着，佛乘世界文教基金会1996.3.初版）

127、密宗十四根本堕戒释论

（曹巴嘉辰着，萨迦诺尔旺遍德林佛学会1997.2.出版）

128、闲话密宗（谈锡永着，全佛出版社1997.8.出版）

129、宇宙灵源（邱立坚着，宇宙灵源基金会1995.初版）

130、薄伽梵母正智正道心经之研究

（王武烈着，正见学会1996.10.30.出版）

131、圣妙吉祥真实名经

（梵汉藏文合璧，贝叶本，密乘出版社1985.5.初版）

132、道之三主要（贝叶本，大藏寺印本，出版日期未载）

133、金刚瑜伽女卡维母珍宝鬘修习仪轨（萨迦诺尔旺遍德林，

贝叶式压克力皮活页本，出版日期未载）

134、怎样认识真假密法

（丹吉佛爷等着，佛教出版社1982.10.10.第三版）

135、金刚密鉴

（贡那格西等着，联合影艺杂志社出版，未载日期）

136、虔诚的获得（喜饶根登着，云慈正觉会1997.9.第20版）

137、藏密真宗

（郭元兴等着，出版者及发行者皆未载，日期亦未载）

138、般若波罗蜜多心经讲义

（义云高着，云慈正觉会1997.8.第四版）

139、西藏度亡经

（莲花生着，徐进夫译，天华出版公司1985.1.1.再版）

140、密宗纲要（王弘愿着，天华出版公司1992.4.初版四刷）

141、殊胜的成佛之道：龙钦心髓导引（蒋扬钦哲旺波着，

顶果讲述，黄英杰译，全佛文化出版社1992.10.25.初版）

142、大圆满之门（秋吉林巴取出岩藏，敦珠等讲述，

黄英杰译，全佛文化出版社1992.10.25.初版）

143、如是我闻：来自西藏的法音

（贝诺、崔津合着，黄英杰译，全佛文化出版社1992.10.25.初版）

144、佛所行处：道果心印加持海

（黄英杰编着，全佛文化出版社 1992.10.25.初版）

145、大手印教言：摧动空行心弦

（噶玛巴十六世着，黄英杰译，全佛文化出版社1992.10.25.初版）

146、民国密宗年鉴

（黄英杰编着，全佛文化出版社1992.10.25.初版）

147、贡噶老人雪山修行记

（林维洋编辑，正法眼出版社1994.5.19.出版）

148、西藏佛法入门（林维洋编辑，正法眼出版社1997.5.19.出版）

149、自性光明（龙昭宇编辑，正法眼出版社1995.7.19.出版）

150、正法眼（一）

（噶玛三乘法轮中心编辑及出版1995.12.1.第三版）

151、正法眼（四）

（噶玛三乘法轮中心编辑及出版1990.90.20.初版）

152、正法眼（五）─见修行果

（噶玛三乘法轮中心编译，正法眼出版社1992.9.12.初版）

153、见即解脱

（历代止贡法王着，黄英杰译，大手印文化公司1995.12.初版）

154、密乘之门（黄英杰译着，大手印文化公司1996.9.初版）

155、生死自在（黄英杰译着，大手印文化公司1996.9.初版）

156、慈氏妙音（泰锡杜开示，

黄英杰译，大手印文化公司1996.11.初版）

157、照见清净心

（波卡着，吴嘉真译，张老师文化公司1998.9.初版）

158、生起次第论集

（杨坚葛威洛觉、衮谦滇贝尼玛合着，法护译，南天书局1998.7.初版）

159、宗义宝鬘

（贡却亟美汪波着，陈玉蛟译，法尔出版社1997.5.1.二版一刷）

160、菩提道灯抉微（释如石着，法鼓文化公司1997.6.初版）

161、敦珠新宝藏前行赞颂

（敦珠造，邵颂雄译，香港密乘佛学会1998.9.初版）

162、密宗气功

（马尔巴译，余万治、万果共同译注，百通图书公司1998.9.初版）

163、心月溶华：菩提心修学次第

（洛桑嘉措着，释法音译，1997.1.出版）

164、大中观论集（上下册）

（谈锡永着，香港密乘佛学会1998.11.初版）

165、宁玛次第禅

（摧魔洲着，许锡恩译，香港密乘佛学会1998.12.初版）

166、大金刚威德起分之行三身宝藏

（古洗里衮却多吉述，新文丰出版公司1995.5.初版二刷）

167、怖畏十三尊坛仪（外四种）

（无谬智者口传，新文丰公司1987.6.初版）

168、追寻无瑕甘露

（昆丘嘉真着，谢思仁译，众生文化公司1998.1.15.初版）

169、我的师父是大喇嘛仁波切

（韦其爰着，圆明出版社1996.7.初版）

170、少年耶喜喇嘛

（维基．麦肯基着，叶文可译，跃升文化公司1995.9.初版三刷）

171、密宗道次第论、宗秘论

（克主杰着，法尊法师译，新文丰公司1997.9.二版三刷）

172、心经密意阐释

（刘锐之讲，谈延祚记金，密乘出版社1985.6.再版）

173、密宗六成就法（徐芹庭编着，圣环图书公司1998.2.初版）

174、吉祥喜金刚成就法

（徐芹庭编着，圣环图书公司1998.10.初版）

175、莲花生大士宝藏（徐芹庭编着，圣环图书公司1998.10.初版）

176、大圆满成就法（徐芹庭编着，圣环图书公司1998.11.初版）

177、大圆满龙钦心髓（徐芹庭编着，圣环图书公司1998.12.初版）

178、无上密宗常修仪轨

（徐芹庭编着，圣环图书公司1998.11.初版）

179、佛教的见地与修道（宗萨钦哲着，

杨忆祖、马君美、陈冠中译，众生出版社1999.1.5.初版）

180、证悟的女性

（卡塔着，何文心编译，众生出版社1998.5.15.初版三刷）

181、修心七要（谢思仁编译，众生出版社1998.5.15.初版三刷）

182、揭开心智的奥秘

（杰里米海华等编着，靳文颖译，众生出版社1996.6.30.初版）

183、无死之歌（念楚编译，众生出版社1994.6.15.初版）

184、觉醒的心

（泰锡杜等16人讲述，李宜臻编译，众生出版社1995.11.1.初版三刷）

185、觉囊派通论

（蒲文成、拉毛札西着，青海人民出版社1992.8.出版）

186、密宗断惑论

（索达吉着，宁玛巴喇荣三乘法林佛学会1999.1.初版）

187、般若实相论（阿王诺布着，世界法音出版社，1999.1.初版）

188、成道必修定观法（阿王诺布着，大树林出版社1997.1.初版）

189、大威德金刚─证分教授汇编

（宝法称译，香港九龙佛教慈慧服务中心2000.3.出版）

190、导入正道三续分庄严论

（哦千贡却伦珠着，圆明出版社1999.4.初版）

191、西藏佛教之宝（许明银着，佛光文化事业公司1998.8.初版）

192、辨法法性论

（世亲菩萨论述，谈锡永编，香港密乘佛学会1999.10.初 版）

193、菩提伽耶访道

（十四世达赖着，大手印文化事业公司1997.1.初版）

194、吉祥普巴金刚：成就心要总释

（南佐着，香港佛教慈慧服务中心 2000.3.出版）

195、金刚瑜伽母

（洛桑塔钦着，香港佛教慈慧服务中心2000.3.出版）

196、密宗道次第心要讲录

（贡噶．却生格己讲授，慧炬出版社2000.1.初版）

197、新译密宗道次第广论及密续心要（宗喀巴着，宝法称、

妙音翻译组同译，香港九龙佛教慈慧服务中心2000.3.出版）

198、佛法精髓（仰谔益西着，世界法音出版社2000.4.初版）

199、正达磨祖师论（仰谔益西着，世界法音出版社2000.5.初版）

200、六中有自解脱导引

（谈锡永着，香港密乘佛学会1999.12.初版）

201、供养上师法─乐空双运

（十四世达赖喇嘛口授，士丹京巴仁波切 译英，

仁钦曲札译汉，香港佛教慈慧服务中心1995.7.再版）

202、印度佛教史

（多罗那他着，张建木译，四川民族出版社1985.出版）

203、百业经

（图登诺布着，宁玛巴喇荣三乘法林佛学会1999.12.出版）

204、丹增嘉措活佛文集

（图登诺布着，宁玛巴喇荣三乘法林佛学会2000.5.出版）

205、空，大自在的微笑

（竹清嘉措着，张老师文化公司2000.3.初版四刷）

206、藏密大师（查同杰布等合着，西藏人民出版社1997.4.出版）

207、深道那洛六法导引次第论．具三信念（宗喀巴造，

丹增善慧法日译，香港九龙佛教慈慧服务中心2000.12.出版）

208、爱心中爆发的智慧

（多识．洛桑图丹琼排着，甘肃人民出版社1998.9.初版）

209、达赖喇嘛：我是个平凡僧人

（庄耀辉着，圆明出版社1997.3.初版）

210、禅定道炬─如何修习三昧

（卓格多杰着，圆明出版社1997.5.初版）

211、火舞空行─移喜措嘉传奇

（卓格多杰着，圆明出版社1997.6.初版）

212、龙钦心髓妙道前行（卓格多杰着，圆明出版社1997.7.初版）

213、他们来自铜色吉祥山

（卓格多杰着，圆明出版社1997.2.初版）

214、雪域虹光─光明金刚密库

（卓格多杰着，圆明出版社1996.8.初版）

215、九会毗卢─华严圆教启示录

（卓格多杰着，圆明出版社1996.7.初版）

216、如何修证密法（卓格多杰着，圆明出版社1996.8.初版）

217、来自普陀洛伽的信念

（卓格多杰着，圆明出版社1996.7.初版）

218、佛教的真髓─密教（梵天着，圆明出版社1997.8.修订版）

219、寻访香格里拉

（伯纳得．杰森着，黄朝译，圆明出版社1996.9.初版）

220、贤劫─达赖喇嘛谈末法人生

（尚克劳德．卡列拉着，洪惠娇译， 圆明出版社1997.3.初版）

221、雪域中的珍宝─藏传佛教（姜安着，圆明出版社1996.1.初版）

222、生死无惧（索甲仁波切着，黄朝译，圆明出版社1997.4.初版）

223、小活佛的故事（高登．麦基尔着，圆明出版社1994.5.初版）

224、西藏佛教译文小集

（朗力唐巴等人着，陈文仁译，圆明出版社1997.4.初版）

225、大圆满禅定休息（一）

（无垢光着，龙清巴释，释慧门讲解，慧炬出版社2000.8.初版）

226、空性见新角度的阐释《上下集》

（陈淳隆（妙湛）、丁光文 合着，

网址：http://city080.mydreamer.com.tw/）

227、拙火之乐（吐登耶些传授，

丹增善慧法日译，香港佛教慈慧服务中心2000.12.出版）

228、那洛空行生圆次第论集（格西雅旺达吉等人着，

丹增善慧法日译，香港佛教慈慧服务中心2000.12.出版）

229、真言密教十卷章（遍照金刚着，光明王寺1992.7.出版）

230、拈花微笑─藏传佛教哲学境界

（班班多杰着，青海人民出版社1998.9.初版二刷）

231、临终不断经（悟光上师着，内门乡光明王寺1993.9.再版）

232、瑜伽养生术与秘密道（悟光法师着，派色文化出版社1997.2.初版）

233、上帝之选举（悟光法师着，派色文化出版社1991.5.初版）

234、真言密教闻中记（悟光法师着，派色文化出版社1995.12.初版）

235、真言密教即身成佛义显得钞

（赖瑜着，悟光润饰，派色文化出版社1995.12.初版）

236、增修密教思想与生活

（（木＋母）尾祥云着，释悟光译，派色文化出版社1998.12.初版）

237、心经思想蠡测

（真言宗悟光法师着，派色文化出版社1991.12.初版）

238、生活禅（真言宗悟光法师着，派色文化出版社1991.8.初版）

239、新编正法眼藏

（真言宗悟光法师着，太谷文化事公司1996.12.出版）

240、禅的讲话

（真言宗悟光法师着，五智山光明王寺嘉义道场印行，出版日期未载）

241、佛王新境界（卢胜彦着，大日出版公司，1996.12.初版）

242、西藏黑宝冠教主─嘉华噶玛巴

（宝塔山噶玛噶居寺编印1999.10.10出版）

243、清净道论上（觉音 着，叶均 译，华宇出版社1980年后，未载出版日期）

244、清净道论中（觉音 着，叶均 译，华宇出版社1980年后，未载出版日期）

245、清净道论下（觉音 着，叶均 译，华宇出版社1980年后，未载出版日期）

246、中有大闻解脱

（莲花生岩藏，事业洲岩传，许明银译，香港密乘佛学会2000.10.出版

※※※※※※※※※※※※※※※※※※※※※※