封序 ── 缘 起

《假 如 来 藏》

——辨正【《如来藏与阿赖耶识》法莲 着 可以见到其书内容断章取义，前后矛盾错误百出之证据充分，全无佛法「中道」思想。.....佛教正觉同修会 台南共修处法义组 （主笔：侯世惠、余瑞文、潘世香）

本书对毁谤三乘菩提根本心阿赖耶识之邪见，加以教证上及理证上之分析与辨正，可免学人再被藏密应成派中观邪见所误导，可免再被假名施设而无实质之「幻想真如.幻想如来藏」者邪见所误导，熟读之后，未来可以渐具大乘见道之因缘。 ─台南共修处.法义组─

封序 ── 缘 起（p3～13）

今年新春刚过完年没多久，本会台南共修处法莲师来电，分别邀请已破参明心的同学，个别单独前往谈话；大伙儿接到通知，一一急忙赴约；由于平常大家感情很好，护持道场向来不遗余力，以前台南讲堂的建立，也是我们这些老同学大家发心共同建立；如今法莲师个别电召，大家无不全力以赴。

大家都是抵达法莲师住处以后，才知道是个别谈话；谈话中，他开始对本会所传的法提出许多的质疑，但都没有给予具体的答案；每个人单独听完他的说法，回家后疑惑不解，坐立难安，日子过得很辛苦。于是有人忍不住开始联络讨论起来，热心的同学就要求大家集会讨论；集会中，这些已破参明心的同学们，经过反复讨论，确定本会共修的了义正法正确无误以后，大家才放下心来，相邀一起拜访法莲师，欲说明我们的结论。可惜我们集体往访未遇，错过拜访面见讨论的因缘。但此次的聚会讨论法义，厘清正确的知见，因此与会的已明心破参同学，道心更加坚固，无一人退失菩提心，正所谓「三人行，必有我师焉。」

逮至四月中，鉴于法莲师公开否定本会正法，对正法提出质疑，又在上课中直接诉诸于尚无见地的新学同学，提出「只有质疑而没有正确解答」的问题，台南的明心的老学员们为解决新同学的疑问，于是召集原来在台中老参班的同学们集会，讨论拯救新学员的补救办法。经过详细讨论，本班的老同学们，除法莲师之亲戚外，其余同学中只有一名退失道心；因其未能出席台南老学员的法义讨论会，而无法厘清正理，救护不得，殊为可惜。因此发现学佛过程，除导师传授佛法正知见以外，亲近善友亦极为重要；初发心容易，长远心不容易；若有同参道友互相帮助，亦可坚固道心、提升见地。

当本会放弃台南共修处旧址，另觅新处所时，接获法莲师等人寄来「他们」写的两本「书」，一为《如来藏与阿赖耶识》，二为《辩唯识性相》，自此开始，终于尘埃落定，大家百分百的放下心来。何以故？综观全「书」，可以见到其「书」内容断章取义，前后矛盾错误百出之证据充分，全无佛法「中道」思想；更不见其修证何在，只是一味的否定本会正法，但提不出具体的教证与理证，只是误引教证及乱抄经文来否定本会正法，根本就不像是书；也无法在理证上加以申论，不能在理证上说服任何人信受。而且他们对于自己所列举出来的教典证据，也无力批注；如果加以正确批注的话，将会证明他们的主张处处错误，也会证明正觉同修会的法义正确。

综观二「书」内容全部落入「空边」戏论中，堕入外道断灭见中，成了虚空外道，而不自知全书都在「有为、无为」，「生灭、不生灭」，「常、无常」，「清净、不清净」等两端中打转，诤论不休，无法建立正法真义。此时方知，否定阿赖耶识心体以后，佛法大树便被连根拔起，一切佛法正知见均无从建立。

如 佛所预言，《入楞伽经》云：「大慧！如是转识阿梨耶识若异相者，不从阿梨耶识生；若不异者，转识灭，阿梨耶识亦应灭，而自相阿梨耶识不灭。是故大慧！诸识自相灭，自相灭者业相灭；若自相灭者，阿梨耶识应灭；大慧！若阿梨耶识灭者，此不异外道断见戏论。」如是经文，法莲师视而不见，竟然于彼书上第一页提出三点错误之质疑：

一、同修会说，第八阿赖耶识即是不生不灭、无为无作之清净真心，但是经论只要提到第八阿赖耶识、异熟识乃至佛地无垢识，都说是有为有作之法。又说阿赖耶识，体是无常，有取受性。

  二、经论只要提到真如、第一义谛、如来藏、自性清净心，皆说为不生不灭、犹如虚空、恒不变异、体无增减，与阿赖耶识体性、相貌显然不同。

     三、同修会说阿赖耶识是圆成实性，但诸经论皆说真如是圆成实性，阿赖耶识是依他起性。

法莲师的书，均绕着这三个问题大作文章，和印顺法师一样，硬把阿赖耶识和如来藏分成两个，说是「阿赖耶识不究竟，如来藏才是究竟」，依照这种主张，于阿赖耶第八识之外，尚有另一个不同性相的如来藏，请问法莲师等人：「你们所主张的如来藏，算不算是一个识？」

    如果答「是」，那如来藏不是第九识，又是什么？怎可说同是第八识？怎可说「能出生阿赖耶识的如来藏不是第九识」？怎能回避「八九识并存的种种过失」？

    如果答「不是」：您的书上第五十七页所列《楞伽经》的三种译本，都说「广说有八种识，略说有三(或二)种识」，也就是说八识之外，别无他法，请问：「如来藏如果不是第八识阿赖耶，那是什么识？又是第几识？」

《入楞伽经》剎那品第十四如是说：「阿梨耶识名如来藏。」

   《入楞伽经》佛性品第十一如是说：「大慧！阿梨耶识者名如来藏，而与无明七识共俱。」

《大乘入楞伽经》剎那品第六如是说：「大慧！所谓八识，何等为八？谓如来藏名藏识，意及意识，并五识身。」

以上经文都已经明说如来藏就是第八阿赖耶识，也说总共只有八个识，并没有第九识，法莲师为什么还要创造出第九识如来藏？为什么要将阿赖耶识与如来藏建立为两个识？

    法莲师书上序文，所引用的《密严经》中也说：「佛说如来藏，以为阿赖耶；恶慧不能知：藏即赖耶识。如来清净藏，世间阿赖耶；如金与指环，展转无差别。」若白话直译下来，更清楚：「佛陀所说的如来藏，也就是阿赖耶识；只有那些具有邪恶智慧的人，才会不知道：如来藏就是阿赖耶识。修行至佛地时，如来藏才是完全清净的，在一般世间凡夫中，只能说是阿赖耶识；这两个名词的区分，就如同黄金与指环一般，两者都是同一种黄金物品，黄金展转变成指环，但黄金与指环都是同一金体，却是本来就没有差别的。」

    换言之，找到黄金才能制造金指环，但金指环仍然是黄金，可不是制作指环后就不是黄金了；同理，找到阿赖耶识才能转成佛地真如的无垢识，但无垢识仍然是阿赖耶识心体。该段经文尚有下文：「譬如巧金师，以净好真金，造作指严具，欲以庄严指，其相异众物，说名为指环。………譬如星月等，依须弥运行；诸识亦复然，恒依赖耶转。当知赖耶识，即名为密严；譬如好真金，光色常充满；自证清净境，非分别境界；性与分别离，不可得分别；体实而是常，定者能观见。意识所行境，但缚于凡夫，圣见悉清净，譬如阳焰等。」已经很明白指出：阿赖耶识心体就是如来藏。法莲师为什么要把一个第八识心体分割成如来藏与阿赖耶识两个心？变成九个识！为何要违背佛的经教，再来否定本会正法？著书立说，应负言责，岂可断章取义、屈从己意？世俗法尚且应如此，何况了义佛法，岂可不慎？

法莲师书中序文要求大家深入《释摩诃衍论》研究，殊不知于电子佛典的《大正藏》中，只要在计算机输入「伪论」二字来搜寻，即可发现：从古至今，《释摩诃衍论》一直都被列为伪论，可见并非龙树菩萨所造，法莲师却要人依止伪论的《释摩诃衍论》，这是什么心态？彼论中义理纷沓，绝不是龙树菩萨所造的真论，后人打着龙树菩萨的名号，陷龙树菩萨于不义，毁谤三宝与正法，莫此为甚。

在我辈学佛过程中，此次冲击不可谓不大，但经过同参道友之反复辨正，则收获颇多，所谓逆增上缘，正是此事。总结如下：

一、为预防法莲师断章取义，以词害人，对于法莲师「书」任何一句经文之出处，我辈谨慎得必须找到原来的经文，并且将前后各一页均看完全文，理路连贯之后才敢再作评论，以免害己误人。因此而阅读许多前所未见之经文，又厘清了很多正知见，大家都增益不少，获益颇丰。

二、破参明心后，查阅经论，随文入观，发现本会所悟均能印证经论，更加坚定所学无误，经得起检验。

三、在此过程中，发现这些退失菩提而「写书（其实只是抄录经文）」者，悟后不能依止所悟得之第八识深入观行；因为观行不够，虽然禅三期间，在导师机锋接引下，一时正观现前，勉强破得本参；但悟后起修，却不知继续保任，不能依止第八识真心，读经论时不知随文而入正观，反而因为恶知识的误导，就被经文字句所转，依文解义，如同未悟之初学人一般。不知宝珠在手，妙用无穷，空捧宝钵到处觅食，甚为可惜。

四、一切佛法正知见，全部建立在第八识阿赖耶识的基础上，依止破参明心所悟之阿赖耶(如来藏)则一切经论均能贯通无碍；反之，否定所悟之阿赖耶识以后，再读一切经论，则窒碍难行，处处自相冲突；只能断章取义引为己意，徒增佛学知识葛藤，成为知解宗徒，为识者所破，无所遁形，岂不哀哉！

五、经过这一次法莲师……等人的谤法、谤胜义菩萨僧的风波以后，大家经过几个月的深入研讨，都已经有能力确定「总共只有八个识，绝无第九识」。也已经确定「少于八个识的佛法，一定不是人间的真正大乘佛法，或者一定是残缺的、不完整的大乘佛法」。也确定「如来藏就是阿赖耶、异熟、无垢识心体」，除此第八识心体自身以外，别无如来藏。

六、学佛须有善知识摄受，若有修证问题，应破除情面，和导师开诚布公讨论，不可因循自误，导师是我们的良师益友，直接了当就可指导我们修证。若避而不见，私下自以为是，不但道业上不可能增进，又徒增困惑不断，最后成为诽谤正法、诽谤胜义贤圣僧，贻害自己而已。

七、参禅明心者当须悟得第八识，再依止阿赖耶识之真如法性，悟后起修，次第修行，才能达成清净如来藏中所藏种子的目标，否则，欲直接求得清净真如，犹如空中楼阁，了不可得。

八、对别人的法义提出质疑时，应该提出具体的教证，并将教典证据加以申论解释，让人对照明白；而不是如法莲师等人一般，举出一大堆的教证，却不申论；甚至于语译或简单的解释都不作，只是含糊笼统的说别人的法不符经教。这种作法是强词夺理、笼罩大众，是不诚实的行为。

九、禅宗公案是祖师指导学人破参的纪录，也是破参与否的考试题库；破参前无法看通公案，就称之为无头公案；破参以后就可以看懂公案中的隐晦内涵，就很亲切。本会同修破参后，马上可体会公案实际，个个公案都是鲜活而亲切无比。能通过祖师公案试题，考试及格，当然就是破参录取；有了祖师的公案印证，和经文又能符合无误，道心应当坚固不移，岂能因别人的笼罩而退失？妄言「明心只明第八识，未证真如，须初地以上才可能见道。」法莲师被恶知识「明心若不是初地，就不是真见道」的大帽子一压，便不敢承担自己的明心，便不敢承担自己的开悟是真见道，于是自我否定，于是外于真心而想要再找另一个想象中才会有的真心。

十、禅宗祖师证悟的公案，既然是证悟的事实典故；则与禅宗证悟公案完全一样的开悟，当然是真悟。但是证悟并不一定就是初地菩萨，试问：「禅宗祖师，有哪一位是悟了就入初地？」难道禅宗那些还没有进入初地的祖师们所悟的都不真吗？他们接着是不是要诽谤说「禅宗祖师的证悟都悟错了」？学禅不跟着禅宗真悟祖师的脚步走，那要跟谁学？祈望学人均能依止真正的善知识，学习正法；依据佛语，拣择善法，才能「开佛知见，示佛知见，悟佛知见，入佛知见」，同证菩提，得不退失。

兹因本会台南共修处法义组所作《假如来藏》一书，对于法莲师所作《如来藏与阿赖耶识》「书」中错误知见的辨正已经完成，即将印行流通，因此说明本书印行的缘起，作为序文，愿学佛人都能依止真正善知识，依止经论法句原意，谨慎口业，勿随他人错误知见共造谤法恶业。

佛教正觉同修会

台南共修处 法义组

公元二○○三年十月

（序文主笔：侯世惠）
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


辨正-01

法莲法师序文云：

【大乘佛法主流，古来即分二派，一者瑜伽，二者中观。瑜伽者，始从弥勒菩萨亲讲授《瑜伽师地论》，经无着、世亲、陈那、护法、戒贤，至中土玄奘、窥基，所弘之唯识种智正理，甚深极甚深，所谓「万法唯识」，是谓此瑜伽唯识教理。中观者，谓龙树菩萨依自性清净心如来藏而广开演「三界唯心」之中道正理。二派所说，义理皆通。如《宗镜录》卷五：「经云如来藏为无始恶习所熏，名为藏识。又云大慧，如来藏是善不善因，能偏兴造一切趣生，譬如伎儿，变现诸趣。是以诸教皆如来藏为识体。故知心性即如来藏，此外无法。唯识论偈云：又诸法胜义，亦即是真如，常如其性故，即唯识实性。明知天亲亦用如来藏而成识体，但后释论之人，唯立不变，则过归后人。以要言之，总上诸义，皆是真妄和合，非一非异，能成一心二谛之门。」

由此当知，不论三界唯心，抑或万法唯识，皆以如来藏为识体，依此前提而说其随缘及不变二义，今者末学以此前提略说浅说其随缘之义，然此中义理甚深微妙，实非末学所能略述一二，诸同学若欲亲得圣意，当深入《释摩诃衍论》，论中详述十种如来藏门，十种真如门，十种阿赖耶识门，详述如来藏受熏流转而为阿赖耶识之正理，而此甚深正理亦是当今学人普遍迷惘之处，若真能深入此中义理，则《密严经》中：「佛说如来藏，以为阿赖耶，恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶；如金与指环，展转无差别。」之真正义理便能知晓，而不迷惘偈中佛意，死于句下。

今者附上此文，吁诸同学深入经论及阅读此书之前提，则不于经论及此书之原意而生迷惘，愿诸学人：深入经藏，智慧如海，谨以为序

末法惭愧比丘

释法莲 敬书】

谨分为五段辨正如下：

第一段：法莲法师云：【大乘佛法主流，古来即分二派，一者瑜伽，二者中观。瑜伽者，始从弥勒菩萨亲讲授《瑜伽师地论》，经无着、世亲、陈那、护法、戒贤，至中土玄奘、窥基，所弘之唯识种智正理，甚深极甚深，所谓「万法唯识」，是谓此瑜伽唯识教理。中观者，谓龙树菩萨依自性清净心如来藏而广开演「三界唯心」之中道正理。二派所说，义理皆通。】

辨正如下：

瑜伽与中观二派所说之义理确实相通，法莲师所说确实无误。然而如何相通？法莲师却尚未如实了解，以致于在后文中明示或暗示：「如来藏与阿赖耶识是两个不同的心，真心是如来藏自性清净心，阿赖耶识则是如来藏之所生法，其体是虚妄的、是生灭无常的妄心。」如是否定根本心体第八阿赖耶识真心，另外建立佛于经论所述如来藏以外之如来藏，都是自己凭空臆想之如来藏。由是建立第八阿赖耶、异熟、无垢识心体以外之想象如来藏法，作为其立论基础，以致于因此一步之错，全盘皆错。如是师心自用，自以为护法，而实是毁法，未来则不免招致地狱纯重尤苦之七十大劫、而且是长劫之无量世重报，殊是可悯！

事实上，瑜伽与中观，是同一个佛法体系，只是各有深浅广狭之不同。中观依于总相智及别相智上而说，只是在说此如来藏心体的自性上之总相及别相，并未论及心体所含藏的一切种子，尚未述及一切种智。故中观仅及于心体主体本身，其实尚未涉及佛法最胜妙的一切种智部分。而瑜伽派不只论及中观所有的心体心所…等法之总相、别相，亦论及心体所含藏的一切种子等究竟义。是故，瑜伽学实是涵摄中观所有法，中观学则仅是瑜伽学里的一小部分。因此，瑜伽与中观实是不应分宗分派，两者仅是修证之一前一后次第有别，亦只是一深一浅的差别而已，法实同一非二，不应分宗分派。如是正理，法莲师尚未如实知之，有待再进数步，再以多劫深观之；故法莲师所说的二派说，只是随顺于印顺法师的旧有表相见解，了无正见。

第二段：法莲法师云：【如《宗镜录》卷五：「经云：『如来藏为无始恶习所熏，名为藏识。』又云：『大慧，如来藏是善不善因，能偏兴造一切趣生，譬如伎儿，变现诸趣。』是以诸教皆如来藏为识体，故知心性即如来藏，此外无法。」】

辨正如下：

诸经论中所说之如来藏，有时是偏显「如来」藏，有时是偏显如来「藏」。若依偏显「如来」二字来说，所谓「如来藏」即是指本来自性清净之如来藏心体自身，或是指净除二障随眠后之果地的如来清净之藏，即是指称第八阿赖耶、异熟、无垢识心体自身，通常不摄前七识心体；是故《楞伽经》中佛云：「阿梨耶识者名如来藏，而与无明七识共俱，如大海波常不断绝，身俱生故，离无常过，离于我过，自性清净。」又云：「阿赖耶识亦复如是，是诸如来清净之藏。」此即显示「如来」依「第八识心体阿赖耶、异熟、无垢识为体」。若依偏显「藏」字来说，即是指：如来藏之自体虽然本来清净，却受七转识的无始恶习所熏，而在心体中集藏一切异生凡夫分段生死及变异生死种子，如是之如来藏，即是第八阿赖耶识心，故名「藏识」，是故《楞伽经》中佛曾开示云：「阿梨耶识者名如来藏，而与无明七识共俱。」即是《起信论》中所说，显示阿赖耶识一心而有二门：心真如门与心生灭门。心真如门谓阿赖耶识心体自身即是如来藏，心生灭门谓阿赖耶识心体所出生之七转识…等流转法。是故阿赖耶、异熟识一心，涵摄二门；此二门绝不可强行加以分割为二，否则佛法将被汝法莲师肢解而支离破碎了。

此一心二门妙法，乃 佛菩萨为令众生悟入真心识体，是故观机逗教，以无量方便而从真心识体的不同角度，作种种慈悲开示，方便以度众生。然诸多凡夫众生，由于无明遮障，无法证悟此藏识；或因善知识之引导后，虽然证此藏识，却由于增上慢、卑劣慢等性障所障，而无法安忍阿赖耶识心体之本来无生，反求于一切有境界相之有为法。是故，因七转识见分恶习之所熏，而对于第八识所现之内外相分妄生计度，不知其犹如幻师伎儿之所变现而流转不停。

由是邪见故不明此藏识阿赖耶识心体─本来无生、自性清净涅盘之义理，不知「如来」与「藏」是不可分离的一心二相之法，而堕「如来」或「藏」二种名相之虚妄想中，堕于一边，执取一边作为究竟法。然此藏识虽然于异生凡夫位受熏而于三界六趣流转生死，是一切善、不善有漏法之因体，却也是含藏未来成就如来之一切无漏清净善法之法体。是故如来藏乃三乘佛法及世间一切法之根本，一切世、出世间法，一切有漏无漏法，一切有为无为法，皆依此如来藏体而生而显其性，除此如来藏─第八阿赖耶识心体之外，别无他法可得。

但是若因永明禅师说：「心性即如来藏」，就说心的体性是如来藏，这是误会永明之意。因为如果说心的体性就是如来藏，那就应该说：「心法、心所法就是如来藏」，也就是说：如来藏既是心的体性，也就变成如来藏是真如心的所生法，如是立论，则生无量过失。如此而来，则如来藏也是所生法，那到底是真如为所生法呢？还是如来藏为所生法呢？然而从「此外无法」四个字，可知永明禅师所说的心性，其实是指如来藏心体，而不是说心所显示出来的体性，也不是说如来藏是心所显出的体性，因为「此外无法」。如果说心的体性就是如来藏，则应该说「心性以外另有一法是如来藏的所依体」，即是「此外有法」，但实际上永明又说「此外无法」。是故，若将「心性即如来藏」解释成「阿赖耶识或如来藏是真如的所生法」，就违背了永明禅师「此外无法」四个字；如果反对永明所说的法义，那就不该引用永明的话来左证自己的论点。对此如来藏心体之论述，永明禅师直指「赖耶体就是如来藏」，并以「更无别体」与「此外无法」二句前后呼应，来说明：「出生万法之根本识体，就是如来藏阿赖耶识。」

《宗镜录》又云：「即赖耶体，是如来藏；与妄染合，名阿赖耶，更无别体。」

《宗镜录》又云：「若有不信阿赖耶识即是如来藏，别求真如理者，如离相觅境，即是恶慧。」正好是责备法莲师不信阿赖耶识即是如来藏等人，可见法莲师等人是恶慧者。

《摄大乘论》无着菩萨曾开示云：「心体第三：若离阿赖耶识，无别可得，是故成就『阿赖耶识以为心体』。由此为种子，意及识转。」

《密严经》中 佛云：「阿赖耶识亦复如是，是诸如来清净之藏。」

《密严经》中 佛云：「诸仁者！一切众色皆阿赖耶与色习相应，变似其相，非别有体。」

《入楞伽经》卷七， 佛云：「大慧！阿黎耶识者名如来藏，而与无明七识共俱，常不断绝，身俱生故。离无常过，离于我过，自性清净。」

由此可知，如来藏双具「空、有」二性，双具「不变、随缘」二性，双具染、净二性。犹如手心、手背之一体两面，是不可强行分割的。如是双具世间出世间法的体性，阿赖耶识无不具之；阿赖耶识与如来藏，名虽不同体则无异，同是八识心体，只为偏显染净分位之不同而有别名。譬如，水因寒性而称之为冰，水因温性而称之为水，水因热性而称之为汽；水因离染而称之为净，水因着染而称之为污。冰、水、汽、净、污等，只因水中含温分位之不同，只因水之染净分位不同而别别立名。离水之体（H2O）何有冰性、水性、汽性乃至染净之性可言？相同的，离于冰体、水体、汽体乃至染净之体而别求水之真实性，正是缘木求鱼。故在第八阿赖耶识心体之外，欲求其绝对清净之真如，理不可得。正如妄想于牛体之外别求牛角，正如于冰体、水体、汽体乃至染净之体以外别求水之清净性、水之湿性，了不可得。法莲师此一头上安头之举，终将堕入虚妄想中，终必会将佛说八识心体分割得支离破碎，无有是处。

第三段：如法莲法师引《宗镜录》所云：「唯识论偈云：又诸法胜义，亦即是真如，常如其性故，即唯识实性。」

辨正如下：

诸经论中常将真如一名，作为指称第八识心体之用，此因第八识心体无时无刻不显示其真如性故。是故，第八阿赖耶识心体有种种异名，皆是依此心体所显示之体性而立名，然终不可将诸别别施设之名，与此第八识心体分割也。

如《大乘入楞伽经》佛云：「真如、空、实际，涅盘及法界，种种意生身，我说皆异名。」

又云：「众生心所起，能取及所取，所见皆无相，愚夫妄分别；显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。蕴中无有人，无我无众生；生唯是识生，灭亦唯识灭。」所以一切法出生，都是阿赖耶识所出生；一切法之变异然后坏灭，也都是阿赖耶识所变异及坏灭。

是故，阿赖耶识心体藉种子流注而显示其真如性，真如乃阿赖耶识心体之真实性也，由是阿赖耶识心体之真实性所显，有时将此心体方便称为真如。

然经论中所说之真如二字，有时并不是指第八识心体，而是第八识心体所显示之真实性，即是指阿赖耶识的自体性，祂恒常不变，所以为真；祂于六尘如如不动，从无所取，无有苦受名之为如，是故名为真如。此处《大乘入楞伽经》之意为：「殊胜的阿赖耶藏识，本体恒常而离于能取所取─绝不于六尘作任何取舍，故无能取性，亦无所取性。于其随缘应物之际却又如实而显，而本性清净不动，这就是阿赖耶识本具的真如体性。」这也就是阿赖耶识的唯是识体所显之真实法性。此识体所显之真实如如之法性，只是阿赖耶识心体自身之所显性，并无作用，非如色法能有作用，亦非如「心体」与「心所有法」之能有作用。是故，非是所变生法，而是所显法；所生法之心体、心所…等法皆有作用故，所显法之真如则无丝毫作用故。

《唯识述记》云：「心（之体）『性』者真如也，真如无为非心之因，亦非种子能有果法；如虚空等。」

《入楞伽经》总品第十八之一：「真如离心法，远离于分别。」也是说真如不曾有作用，离于心法故；只有心法才会有作用故，譬如大种性自性，亦如五遍行、五别境等，皆有作用；真如则无作用，因为它只是表明第八识阿赖耶识心体所显示的自性。

《成唯识论》中也说：「真如亦是假施设名。」意谓「真如非有作用。」即是说明楞伽中的 佛语真意。

《大般若波罗蜜多经》卷第四十九亦云：「舍利子！是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨，以应一切智智心大悲为上首，用无所得而为方便，如实观察真如但有假名施设言说，真如不可得故。」正是此意。

《大般若波罗蜜多经》卷第六十七有说：「舍利子！如真如名，唯客所摄。于十方三世无所从来，无所至去，亦无所住。真如中无名，名中无真如；非合非离，但假施设。」也说真如只是假名施设，纯依心体之真如体性而假名施设，故真如是客体法，不是主体的心体，故不是有作用法；既然不是有作用法，如何能出生阿赖耶识、八识心王等有作用法？正理绝非如此，所以法莲师主张真如出生阿赖耶识，阿赖耶识是真如所出生的性用，根本违背圣教量，只能哄哄初入真见道位者，对于已经进入相见道位的菩萨们来说，完全不起作用，反而会被相见道位的菩萨们所破斥。

《佛地经论》亦云：「乃至真如虽非识变，亦不离识，识实性故；识上二空无我共相所显示故。」是故，真如乃是第八识心体的所显法，而非所生法。所生法之色身五根、七转识、心所法等各有不同作用，所显法之真如既是客体，则无作用；无作用之真如，当然不可能出生有作用的阿赖耶识。真如离八识心王所具有之「有功能作用」之种种法性─如七识心王皆能了别六尘等，如阿赖耶识虽不分别六尘，但亦有六尘以外之了知众生心行…等诸分别性。然而，真如连六尘以外之了知众生心行之分别性的功德亦无，故说「真如无为非心之因」，又说「唯客所摄」，故说真如远离于分别，故说真如乃是假名施设。以此缘故，说识上所显之真如并无作用，唯是识体在三界有为法中所显示之真实性，故说真如乃是「识性」，非识变。由是故知：真如实是阿赖耶、异熟、无垢识心体所显示之真实性，乃是识体之自身体性，不可颠倒建立为识之所依体；真如是客故，识是主故。是故不可说「真如有作用、能出生阿赖耶识、七转识等性用。」法莲师如是主张，并宣说于学人者，名为不解诸经所说真如之意者，名为误会经论真实意也！

如今法莲师自己所引之「唯识论偈」已明说云：「又（原论文为此字）诸法胜义，亦即是真如，常如其性故，即唯识实性（即是说纯粹是识体的真实性）。」亦是说明此一事实：诸法上所显示出来之胜义，就是阿赖耶识心体藉诸法上所显示出来之真如体性；因为阿赖耶识心体─如来藏─恒常都如其自性一样的显示出「识体常住于真如性中」，这就是唯识学中所说的「心的真实性」。法莲师自己引述了这一段证明萧导师法义正确的偈颂，来证明萧导师的说法错误，来证明自己的说法正确，岂不是其心颠倒？

第四段：法莲法师继续引述永明禅师之开示说：【「明知天亲亦用如来藏而成识体，但后释论之人，唯立不变，则过归后人。以要言之，总上诸义，皆是真妄和合，非一非异，能成一心二谛之门。」】

永明禅师这一段话，也是证明萧导师的法义正确，而且是破斥法莲师的说法，显示法莲师的说法就是句中所说的「后人」，就是句中所破的「唯立不变」的「后人」，正是永明禅师句中所应归过的「后人」。永明禅师此处引证天亲菩萨之意说：「如来藏即是一切识的主体。」换句话说，阿赖耶识一名，有时不但只是说心的主体，也包含所含藏的种子流注而出的七转识，所以有时说「一心通八识」。意思是说：如果是说如来藏，则如来藏一名是单指第八识心体自身；如果是说阿赖耶识，则阿赖耶识有时是单说第八识心体自身，但有时也可能是说第一识至第八识全部；所以永明说：「明知天亲亦用如来藏而成识体」，意谓八识心王皆以第八识心体自身为主体。

而第八识心体自身，有时名为如来藏，有时名为阿赖耶识；所以法莲师误会了经论中的真实义，不知道阿赖耶识心体自身就是如来藏，误以为另有一心是如来藏，所以主张如来藏出生阿赖耶识心体，这是误会经中佛意的说法，也是误会永明禅师论中「明知天亲亦用如来藏而成识体」的意思了。阿赖耶识的识性─不论是真如性或分段生死的流转性─其实还是从阿赖耶识心体的如来藏所显示出来，所以说如来藏是「识之体」，所以说「以如来藏成就阿赖耶识之体」，因为阿赖耶识一名有时单说第八识心体，有时则函盖八识心王全部；而称说如来藏一名时，则必是单指阿赖耶识心体自身，不包含前七识在内，此说实与《大乘起信论》中马鸣菩萨之说不谋而合。

譬如《大乘起信论》马鸣菩萨云：「依于一心有二种门，所谓心真如门、心生灭门。此二种门各摄一切法，以此展转不相离故。」又云：「心生灭门者，谓依如来藏有生灭心转，不生灭与生灭和合、非一非异，名阿赖耶识。」

由马鸣菩萨之意可知：无论是「心真如门」或「心生灭门」，都是摄于第八阿赖耶识心中，故名「一心」。是故，真如性或生灭性，都是依此一心（八识心王）的和合运作，而在第八识心体上所显示出来的；而所谓的二种门，就是说明一心的两种面向，一个是第八识心体的自体相，另一个是种子流注所生的七转识…等生灭相，而不是像法莲师所说此一心可分割为两个心：一个叫真如心─如来藏，一个叫生灭心─阿赖耶识。若是如此，既然真如心（法莲师所说的如来藏）尚需由另一心中分割而出，那此真如心显然是不完整的心，不完整的心怎么会是真心？犹如月体所现圆缺之相，月体本已是清净圆明的法相，怎奈天体运行而遮障角度不同，而有满月、半月、眉月之分，如是而说「月有『月圆、月缺』二门」，然而，月圆、月缺均是圆月自体因为不同角度、条件所显之不同相尔，本是同一清净圆明的月体所现。愚痴之人如法莲师…等，因为被此圆缺之妄相所惑，而妄逐圆缺之生灭相，终将满月、半月、眉月等，分割成多月；以月体假现之缺失相故，而妄说缺月非月，而于缺月之本具清净圆明的月体之外，另求圆月，殊是可笑！

由是之故，马鸣菩萨说：「以如来藏为体而有种子流注（出生七转识…等），不生不灭的如来藏体，与生灭的七转识等种子流注，二法和合，才称之为阿赖耶识。」是故，《起信论》所说的如来藏，是偏显「如来」二字而说，即是指本来自性清净涅盘之阿赖耶识心体自身。此处不以阿赖耶识作为第八识心体之名，乃是马鸣菩萨为阐述「真妄和合」之义，故以阿赖耶识心体自身名为如来藏，以此如来藏为八识心王之本体，名为不生灭；以七识心等法之种子流注为相，名为生灭；然后合并如来藏体一法及种子流注和合运作一法，名为不生灭与生灭和合，如是具足八识心王的和合运作才可称之为阿赖耶识。然此含有种子流注生灭的阿赖耶识，与本自清净涅盘的如来藏阿赖耶识心体，不可以说是同一个，因为种子流注则有七转识等法出现生灭，与第八阿赖耶识自体之不生灭性有异，故名非一。然而，此阿赖耶识虽然现有七转识等种子流注生灭，其第八识体本身却是本自清净涅盘，炯无生灭，却又能出生七转识等法之流注生灭相，这些生灭有为的法相却是从第八识阿赖耶识心体中所出生的，本属第八识心体所含藏的功能性，故不可说其与第八阿赖耶识（如来藏）有异，故名非异；如是说为非一亦非异。这才是《起信论》一心二门的真实义。

事实上，依此真妄和合、非一非异之义理来看，因为阿赖耶识含摄如来藏体及种子流注等七识生灭现象，故如来藏还是含摄在阿赖耶识里面，而不是如法莲师等人将阿赖耶识颠倒含摄在如来藏里面的。因为有分段生死种子流注才称之为阿赖耶识，没有分段生死种子流注就只称之为异熟识，或只称之为如来藏；如果仅就第八识心体自身而说，不含摄所生的七转识等法相，这个第八识心体自身就称为如来藏。故天亲菩萨乃是以《起信论》的说法作为立论基础，而说「以如来藏为识体」，是故永明禅师说：「明知天亲亦用如来藏而成识体」，意指八识心王是以第八阿赖耶识心体自身为体，单说第八识心体时即名为如来藏故，此乃正说。然不能因为对此法义之误会，即说如来藏体在阿赖耶识体里面，或说阿赖耶识体在如来藏体里面，二者本是同一体故，皆是第八识心体故。

法莲师所举证的永明禅师「唯立不变」一句，其实正是指斥法莲师自己，及其所追随的杨先生等人，而说法莲师等人是「唯执真如不变异，而否定阿赖耶识心体的邪见者。」因为法莲师执着 佛菩萨所说第八识心体自身永远不变之文句，而又误会 佛菩萨这些文句的真义，想要在阿赖耶识心体以外，另再寻觅如来藏，不知阿赖耶识心体自身即是如来藏；又排斥阿赖耶识心体所含藏的一切种子─无漏有为法上的功能差别─而别求能生万法的心体，排除了能变生万法的功德，使如来藏成为不能圆满成就万法的不圆成实性，已经违背了圆成实的真义，这就是永明禅师所诃斥的「唯立不变」的「后人」；如是唯立不变之过，应归责于法莲师等人，永明已经有言在先，而法莲师等人今时犹堕其中，岂只是后知后觉而已？正是不知不觉的后人。

故《入楞伽经》云：「大慧！如来藏识不在阿梨耶识中，是故七种识有生有灭，如来藏识不生不灭。」如来藏识既然不在阿赖耶识心体之中，既然不是阿赖耶识心体所含藏的法，当然如来藏识就是阿赖耶识心体自身了，总不能说如来藏在阿赖耶识心体以外的虚空中吧！这个道理很清楚，法莲师为何还会误解呢？为何还要说阿赖耶识心体中含藏着另外一个如来藏真如呢？为何还要说阿赖耶识心体是被如来藏、真如所出生的呢？我想，法莲师等人应该是被文字障及无明障所遮障的缘故，所以不能理解经论中的真实意旨，才会有这种虚妄的想法吧！

假使不信，还有别的经句，可以证实萧导师所说的法义正确，证明法莲师所追随的杨先生的说法完全错误；在《入楞伽经》中 佛又云：「大慧！阿梨耶识者名如来藏，而与无明七识共俱。」又云：「是故大慧！诸菩萨摩诃萨欲证胜法如来藏阿梨耶识者，应当修行令清净故。」又云：「大慧！此如来心阿梨耶识如来藏诸境界，一切声闻辟支佛诸外道等不能分别。」由是可知，如来藏就是阿赖耶识心体自身，离此阿赖耶识心体以外，更无如来藏可求、可证、可知、可现观，而如来藏也不是杨先生所教导于法莲师的「如来藏藏在阿赖耶识心体中，要从阿赖耶识里面再去找出一个心体如来藏，才是证悟。」所以法莲师切不可说：「如来藏与阿赖耶识是两个不同的心，真心是如来藏自性清净心；阿赖耶识则是如来藏之所生法，其体是虚妄的、是生灭无常的妄心。」如是否定第八阿赖耶识本具之真心体性，外于第八识心体而寻求另一虚妄建立之如来藏，是名头上安头，心外求法；亦是对于真正之如来藏─阿赖耶识心体─不能生起智忍的愚人，名为退失于大乘无生忍。

若就第八识心体本身来说，阿赖耶识是恒常不灭的，这也是如来藏之「如来」性。然依如来藏之「藏」性，或依种智的修证过程而说，「阿赖耶识」是可灭法；于何时灭？于菩萨入八地心时灭，或二乘人成阿罗汉时灭。非唯阿赖耶识是可灭法，乃至异熟识亦是可灭法：于净除二障随眠后，成就究竟佛菩提时亦是可灭。然而此灭，非是指灭掉心体，而是灭掉心的「名义」。

譬如《成唯识论》云：「然阿罗汉断此识中烦恼麤重究竟尽故，不复执藏阿赖耶识为自内我；由斯永失阿赖耶名，说之为舍，非舍一切第八识体；勿阿罗汉无识持种。」《成唯识论》又云：「阿赖耶名过失重故，最初舍故，此中偏说；异熟识体，菩萨将得菩提时舍，声闻独觉入无余依涅盘时舍；无垢识体无有舍时，利乐有情无尽时故。」如是之「灭」，是灭阿赖耶性及阿赖耶名，转舍其名而改为异熟识名，所以方便说之为灭，不是真正说心体有灭。或者灭异熟性及异熟名，转舍其名而改为佛地之无垢识，所以方便说为灭异熟识，然并非灭其识体；若如法莲师之说，即成断见之徒，过失无量。何以故？因为第八识心体阿赖耶识如来藏若是可灭，而法莲师等人所说的另一如来藏心体，却又是虚妄想像的子虚乌有妄想，永不可证，则灭除第八识如来藏以后，就变成断灭了；因为第八识如来藏， 佛说就是阿赖耶识心体自身，而且阿赖耶识心体本具金刚性， 佛说是心「本来而有，永不可坏」故。

所以，《大乘起信论》中所说的法义本来正确无误，然而后来解释《大乘起信论》的大师或学人，由于无法了解如上「真妄和合、非一非异，名为阿赖耶识」之正理，故把阿赖耶识心体否定掉，来单独建立「真如不变」，妄说唯有绝对不变的心体才是真心；又以想象中的真如作为理体，来建立阿赖耶识，妄说阿赖耶识是真如之所生。这是颠倒见，这就是错误的「唯立不变」的妄想。如是诸人之立论若属正确，则阿赖耶识所显之「真如相」成为一切法的法体，认定唯有此「真如相」永恒不变，将来成佛还是如此，其它的法都是生灭法，如此一来，则如来藏或阿赖耶识均非圆成实性，因为不具有变生万法的功德故。然而必须是具有能显示出世间法，也具有出生世间万法的心体，才是圆满成就诸法的真实性，才是圆成实性；不具备这种「能生世间万法，能显出世间法」的体性，就不是圆成实性。故法莲师与杨先生「唯立真如不变」之说法，并非圆成实性，而是有缺陷的、不能圆满成就万法的「心性」。

然若以般若系经典来说，「真如不变」的真正意思是说：在阿赖耶识阶段的时候，其真如性如是；在异熟识阶段的时候，其真如性也如是；乃至到了无垢识阶段的时候，其真如性亦复如是：这个第八阿赖耶识心体自身所显示出来的真如体性是永远都不会有变易的。如果是依阿赖耶识心体自身而建立这个「识」所显的真如性是永远不变的，这个就是正确的「唯立不变」。是故，依般若系经典及唯识系经典来说，「唯立不变」亦有此正面之实义，意即是「真如性从凡夫地到佛地都是不变的」，但是这个永远不变的真如性相，却永远都是依阿赖耶识心体自身而建立的；如是以阿赖耶识心体自身为体，来建立真如永远不变，这是正确的。但您法莲师被恶知识误导之后，把如来藏阿赖耶识所显之真如相，颠倒当作心体，而说阿赖耶识从真如出生，而说阿赖耶识心体有变、是生灭的，如是则成错误的「唯立不变」。即是永明禅师所说：「但后释论之人，唯立不变，则过归后人」所应归过之「后人」。

《宗镜录》中永明禅师说：「此阿赖耶识，即是真心不守自性，随染净缘，不合而合，能含藏一切真俗境界，故名藏识；如明镜不与影像合，而含影像，此约有和合义边说。」《宗镜录》中又说：「若不和合义者，即体常不变，故号真如。因合（与）不合，分其二义；本一真心，湛然不动。」

如上之文，若从染污、流转的角度来看真心，此阿赖耶识心体自身即是如来藏真心─第八识心不守自性，随染净缘，不合而合，所以能含藏一切真俗境界，故名藏识，此为偏显如来藏之「藏」性边。就像明镜不与影像合，而却含有影像，这就是从真妄和合的角度来看真心，名为阿赖耶识─藏识。但若从真心本体来看，如来藏阿赖耶识心体是永不生灭、恒常不变的。这个真心本体远离六尘万法故名「真」，恒常不变而随缘应物故名「如」，由是二种体性所显故名「真如」。此不特永明的《宗镜录》中如是说，《成唯识论》十卷大文前后所说，也都如此。

虽然，因为真妄和合或真妄不和合的缘故，为了阐述其义而别别立名，然本是湛然不动的同一真心。譬如水体若与寒性合，则显冰之坚性；若不合，则显水之濡性。然若就水之本体（H2O）来说，本是未曾改变过，湛然不动的。而就其能因感温高低而改变其法相的真实体性而说，也是未曾改变过的，冰性如是，水性亦如是。何以故？冰也是（H2O），水也是（H2O），因感温度高低之不同，导致其相也异，体则皆属相同；故物理性质虽不同，化学性质则前后皆悉无异。是故，水也好，冰也好，（H2O）就是（H2O），如其本性，亦不碍随缘感温而改变其相，而其（H2O）的自体性是永远不变的，也就是随缘不变的意思。

若（H2O）会变，就会使得法界中水体增加或减少乃至消失，然而法界的水体是不会增加或减少的，由此同一道理，《宗镜录》中又说：「若真如（此处是以真如一名说第八识心体）不守自性，变识之时，此八识，即是真性上随缘之意。或分宗辩相，事则两分；若性相相成，理归一义。以不变随缘，随缘不变故。如全波之水，全水之波，动静似分，湿性无异。」

永明禅师如是明说古时「有人于不变、随缘之际横生谬解」如现在的法莲师等人产生妄知妄见，以致分宗分派，于有相法上争辩不休、执事废理，而将阿赖耶识理体分割成两半：一半是永远不变易的真如性，一半是有变易而能生万法的阿赖耶性。佛法就因此而分宗分派、而支离破碎了。若能如实了解阿赖耶识理体之体性，亦了解其所衍生之诸多有相法，本是真妄和合、非一非异而相辅相成之义理，则对于理体同归于第八阿赖耶识心体之胜义，不生迷闷。何以故？第八阿赖耶识心体自性清净本无变异，但又能随缘应物如镜含相。即是离相无用、离用无相，如全波之水、全水之波，动静分位虽有不同，湿性无异。然而，有些人若不是「偏执绝待清净之真如为不变」，就是「于真心随缘体性上妄论真假」，却不知「生灭相」实是真心随缘而不守自性所现之流转相，乃至「真如相」亦是「真心随缘」然「恒守自性不随缘转」所现之真实相，然不论转相或真实相，均依阿赖耶识心体而显其性，其真如相或流转相之自身，本来皆无自体性。如是于「不变、随缘」之际横生谬解之人，堕于边见之深渊，名为「不解不变、随缘者」，名为不解圆成实性，名为不解真妄和合、非一非异之理。若再因此而诽谤阿赖耶识心体是生灭法者，则成谤法破法大恶业；若是因此而诬蔑真善知识是破法人，则成无根诽谤贤圣之大恶业。

是故，综观如上之义理，如来藏─第八阿赖耶识心体是自体永不断灭，离三界六尘中之见闻觉知，故不贪、不厌、不体会苦乐六尘，本性清净，此乃真心本体，即是单指第八识心体的时候，名为如来藏。而阿赖耶识自心借着所藏无明业种及父母、四大、器界之缘，能出生五根六识及末那，于前后劫无量世中轮回生死；然于本体永无生灭之中，却含藏八识心种及诸有漏无漏法种而不断流注生灭，依前七识对六尘之分别及欣厌，而配合前七识于三界中造业及受报。以此缘故，有诸万法之法相生灭，是名真妄和合之义。而当六根六识贪取或厌恶六尘时，其五蕴中之如来藏阿赖耶识，仍旧一本无始以来远离见闻觉知、不会不取不厌六尘之清净自性；然于此同时，阿赖耶所含见分七识却不断贪着六尘。故此含有种子流注生灭的八识心王的广义的阿赖耶识，与本自清净涅盘的阿赖耶识心体自身─如来藏─不可以说是同一个，故名非一，二者有异故。三界中一切法之生、住、异、灭，虽因如来藏经由其相分及七转识见分而显现，如来藏与七转识见分之和合运作，合为一心时则名为广义之阿赖耶识，即是《起信论》所说之一心二门。

而离于此含藏外相分、内相分及七转识见分的广义的阿赖耶识，如来藏心体即无由建立，已成无余涅盘故，无余涅盘境界中尚无十八界等我存在，如何能有如来藏之可建立？是故，此阿赖耶识心体虽然与七转识见分和合运作而无间断，然其本体却是本自清净涅盘、常住性净涅盘境界中，即是如来藏，故不可以说其与如来藏不是同一个，即是《宗镜录》所说：「即赖耶体是如来藏，与妄染合，名阿赖耶，更无别体。」故名非异。是故，佛以如来藏作为第八阿赖耶识体，于二乘诸经中广演真谛俗谛二门，于大乘诸经中阐述真妄和合、非一非异之正理，故名三界唯心、万法唯识，此心此识正是如来藏心─第八阿赖耶识自身，广演之时则名为一心二谛。

第五段：法莲法师云：【由此当知，不论三界唯心，抑或万法唯识，皆以如来藏为识体，依此前提而说其随缘及不变二义，今者末学以此前提略说浅说其随缘之义，然此中义理甚深微妙，实非末学所能略述一二，诸同学若欲亲得圣意，当深入《释摩诃衍论》，论中详述十种如来藏门，十种真如门，十种阿赖耶识门，详述如来藏受熏流转而为阿赖耶识之正理，而此甚深正理亦是当今学人普遍迷惘之处，若真能深入此中义理，则《密严经》中：「佛说如来藏，以为阿赖耶，恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶；如金与指环，展转无差别。」之真正义理便能知晓，而不迷惘偈中佛意，死于句下。

今者附上此文，吁诸同学深入经论及阅读此书之前提，则不于经论及此书之原意而生迷惘，愿诸学人：深入经藏，智慧如海，谨以为序

末法惭愧比丘

释法莲 敬书】

辨正如下：

三界万法之出生，确实是以如来藏为识体，然此识体即是阿赖耶识心体自身。故经论中时而说「如来藏出生七转识而与七识俱」，时而说「阿赖耶识出生七转识而与七识俱」，故阿赖耶识即是如来藏。今有经文为证：

《入楞伽经卷七》：「大慧！我依此义、依胜鬘夫人、依余菩萨摩诃萨深智慧者，说如来藏阿梨耶识，共七种识生，名转灭相。」《入楞伽经卷七》又云：「尔时世尊重说偈言：甚深如来藏，与七识俱生；取二法则生，如实知不生。……」《入楞伽经》佛性品第十一亦云：《佛言：「大慧！阿梨耶识者名如来藏，而与无明七识共俱，如大海波常不断绝，身俱生故，离无常过离于我过，自性清净。余七识者心：意、意识等念念不住，是生灭法。」》

《密严经》亦云：「阿赖耶识亦复如是，是诸如来清净之藏。」于《如来藏经》 中 佛亦如是云：「我见众生种种烦恼，长夜流转，生死无量。如来妙藏在其身内，俨然清净如我无异。」是故，三界万法之出生是以如来藏为识体，而此识体即是阿赖耶识心体自身，故阿赖耶识即是如来藏。如前所述，永明禅师依此如来藏阿赖耶识心体为前提，而说「不变、随缘」之真正义理。然而，法莲师并未如实了解如是正理，错会永明禅师之原意，故错误的「唯立真如」不变，成为永明禅师所说的归过之人。如是错误的唯立真如不变，必对随缘之真正义理横生妄解，故其略说浅说随缘之义，即成妄说。由是之故，错将「三界唯心」、「万法唯识」的第八识心体与心体种子流注而出生的三界万法混为一谈，以致于错认「唯心」、「唯识」的第八识常住心体「是如来藏心体种子流注而出生的三界万法」，错认与如来藏本属一体二名的第八阿赖耶识是由如来藏所出生之法，此过极大，成为谤法者。

即如您法莲师从初生至今亦有多名，出生时名为人子，求学时名为学生，出家时名为比丘，受学于萧导师座下时自称「学僧」等等。乃至出家时名为法莲师的同时，由于领有执事工作之不同，亦有可能同时称为香灯师或知客师。如是因世间万法所现之相，而假名安立各自别别不同之名字而已，其实本是同一法莲师之人。是故，今日的法莲师，您与政府机关发给身份证上之俗名蔡某某，本是同一个人，云何可说法莲师与蔡某某不同一人？云何可说法莲师是由蔡某某所出生？云何可说香灯师或知客师是法莲师所生？如此一来，俗名的蔡某某是出生法莲师之父，法莲师则是出生香灯师或知客师之父，世间宁有如是颠倒之理？如是诸名，均是同一「法莲体」，因扮演不同角色，所别别安立之假名尔！

由您书中广抄经文，没有自己的见地而东拼西凑、漏洞百出的《如来藏与阿赖耶识》一书观之，如来藏与阿赖耶识的甚深义理，确实是「非您所能略述一二」的。您受恶知识杨先生所误导，而信受伪论《释摩诃衍论》（此论为后人伪托龙树菩萨所作，其真伪已考证于《灯影》之附录中，萧老师有详细的考证，于此不再赘述）故遭影响，故起不如理作意之妄想，以致见树不见林，断章取义乃至错解文义，而欲于八识心体之外别求另一绝待清净却又能生万法的如来藏；殊不知能生万法的心体，绝非是恒无变异的，必是心体自性恒无变异而所含藏的种子流注常有变异，导致所生万法常有变异；所以法莲师您唯立「真如不变而能出生『能变生万法的阿赖耶识』」的道理，乃是歪理，不能成立。而且违背龙树菩萨的种种妙论正义。

如是违背龙树菩萨于诸论中所说之中道正理，却又攀附龙树盛名，而将伪论栽诬为龙树菩萨所说，诚是陷龙树菩萨于不义者。殊不知，由瑜伽或中观之教证来说、或由一切证悟阿赖耶识者之理证来说，如是如来藏随缘不变之体性，阿赖耶识心体悉皆具足之，故阿赖耶识非是如来藏之所生法，故阿赖耶识即是如来藏；若阿赖耶识具足如是二法，如来藏也具足如是二法，又非是同一心体，是法莲师所说的二个心体，则应该说「佛是不如实语者」，因为 佛说实相只有一个，而今依据法莲师的说法，却是实相心有两个。由此可知，法莲师主张「如来藏是能生万法者，如来藏出生阿赖耶识，所以阿赖耶识是生灭法」，本质绝对是虚妄说、虚妄想。是故，您宁弃阿赖耶识，随恶知识堕于文字思惟及情解臆想之中，以求另一由虚妄想所建立之如来藏，岂不是「千金之家，弃如敝帚；离家千里，别觅金宅」之愚人？宁为智者？

此外，经中证实「阿赖耶识心体是真相识」之文，比比皆是，处处可举；如《密严经》 佛云：「阿赖耶识亦复如是，出习气泥而得明洁，为诸佛菩萨大人所重，如有妙宝世所希绝，在愚下人边常被污贱，智者得已献之于王，用饰宝冠、为王所戴，阿赖耶识亦复如是，是诸如来清净种性。」阿赖耶识既是如来的清净种姓，为何说是生灭法？您如此「污贱阿赖耶识心体」，不就是佛在这段经文中所说的「愚下人」吗？您的身边不就是「愚下人边」吗？

《密严经》又云：「在于菩萨身，是即名菩萨，佛与诸菩萨，皆是赖耶名。佛及诸佛子，已受当受记，广大阿赖耶，而成于正觉。」佛与诸菩萨，既然皆是依阿赖耶识心体而成无上正等正觉，永不灭坏，如何可以说是生灭法？《密严经》又云：「赖耶体常住，众识与之俱，如轮与水精，亦如星共月。从此生习气，新新自增长，复增长余识，余识亦复然。如是常轮转，悟者心方息。」既然说阿赖耶识心体常住，怎可说是生灭法？《密严经》又云：「依止赖耶识，无漏心亦然，渐除诸有漏，永息轮回法。」既然证悟者及佛地之无漏心，所依止者皆是阿赖耶识心体，即可证知阿赖耶识心体永不灭坏，法莲师如何可以诬蔑为生灭法？《密严经》又云：「藏识亦如是，体非流转法，诸识共相应，与法同流转。」既然经中说阿赖耶识心体不是流转法，法莲师诬蔑为生灭流转法，就是谤法、谤经之邪说。

如《密严经》所云：「阿赖耶识亦复如是，是诸如来清净之藏。」既然阿赖耶识心体是吾人未来成佛时的清净藏，诸佛也都是同以因地之阿赖耶识心体种子清净后作为佛地如来藏，就知道阿赖耶识不是生灭法，如今法莲师等人否定之，诬称为有生有灭之法，那就是诽谤佛法的谤法者。

《密严经》又云：「诸仁者！一切众色皆阿赖耶与色习相应，变似其相，非别有体。」此谓阿赖耶识心体具有《楞伽经》中所说的「大种性自性」，所以能因为无始来与色法熏习的缘故而与色法相应，变似种种众生之色身法相；所以，除了阿赖耶识心体以外，并不是别有心体能变生色法，也不是别有心体能出生万法。所以阿赖耶识心体当然是不生灭法，因为生灭法是没有能力变生万法的。所以法莲师等人否定不生不灭的阿赖耶识，诽谤为生灭法，即是谤法的恶行。

如是《密严经》之经文，正是 世尊为免众生迷惘偈中 佛意，为免众生错解阿赖耶识与如来藏之义理而死于句下，故慈悲且明白的开示，想不到法莲师竟然依旧误解 佛意与菩萨意，眼见如盲，继续否定阿赖耶识心体。法莲师后面亦引用《密严经》的经文，然对此经中 世尊明白的开示却视之不见，如是断章取义乃至断句取义，若不是 世尊于经中所诃斥的「污贱阿赖耶识的愚下人」，又是何等人？其所引用《密严经》的经文略释于后：「佛说如来藏就是阿赖耶，邪恶的智慧不能够了知如来藏就是阿赖耶识。」如是明说如来藏就是阿赖耶识，浅显易懂而毫无隐晦之处；为何还会有人横生误解，将阿赖耶识说成是如来藏之所生法，难怪 世尊要诃斥其为「恶慧之人」。永明延寿禅师对此亦是直接诃斥云：「若有不信阿赖耶识即是如来藏，别求真如理者，如离相觅境，即是恶慧，以未了不变随缘、随缘不变之义，而生二执。」永明此文中再度说明：若有不信阿赖耶识即是如来藏，别求真如理者，即是恶慧之人，合于法莲师所举《密严经》之偈所说正理。所以法莲师是对经中偈意加以曲解，所说不符经中偈句原意；所以永明对经中偈意之解释才是正确的解释。因为，此人对于不变随缘、随缘不变的义理，由于不如理作意的缘故，妄生邪解以致于偏执于两边，不趣中道；所以法莲师等人才会拒绝相信阿赖耶识即是如来藏，而别求真如之理体，成为心外求法的外道见。

世尊于「藏即赖耶识」一句中，道尽了如来藏就是阿赖耶识的正理。然唯恐众生不明真妄和合、非一非异之义理，迷妄为真而错执如来藏所现之七转识见分习气为真，错执阿赖耶识所含之七转识见分习气为真，误以为证得阿赖耶识以后就不必修行了，误以为真的可以一悟就成佛，故进一步开示：「如来清净藏，世间阿赖耶；如金与指环，（有）展转（增上的正义而心体）无差别。」 世尊于此以金与指环譬喻，明示如来清净藏与世间阿赖耶本同是金（心）体，只因金（心）体尚未打磨制造成指环，所以金体（阿赖耶识）与指环（无垢识）显示于外的法相有所不同，但不论是金体或是指环，其实都仍然是黄金之体，并无差异，只是所显之功能及现象有所差别罢了；就其本体（心体）来说，其实是无差别的，只是成佛之后的功德作用与因地有差别而已，心体仍然是没有差别的。故说如来的清净藏就是世间凡夫的阿赖耶识，就好像黄金加工打磨以后展转成为金戒子，但就金体本身来说，它们二者是无差别的。而世间的阿赖耶就是黄金的金块，如来的清净藏就是黄金加工打磨以后的金戒指。是故，因地与果地，是功德有差别，而心体所显示出来的真如法相却是一样的，无差别的。

《密严经》又云：「当知赖耶识，即名为密严。譬如好真金，光色常充满。自证清净境，非分别境界。性与分别离，不可得分别。体实而是常，定者能观见。」所以密严净土就是阿赖耶识心体所显示的自性土，若能修至佛地而出生了无量的功德时，即是诸佛所证得常寂光净土，即是佛地的无垢识心体。但是这个无垢识心体，却仍然是阿赖耶识心体，只是改换名称罢了。如今经文中明说「阿赖耶识『体实而是常』，定者能观见。」说心得决定者─能确认阿赖耶识就是真如而不改易者─都能观见阿赖耶识心体是常住法，那就很清楚的表示一个事实：阿赖耶识心体是常住法。不是法莲师所说的生灭法。

《密严经》又云：「 譬如巧金师，以净好真金，造作指严具，欲以庄严指，，其相异众物，说名为指环。」《密严经》又云：「真如非异此，诸法互相生，与理相应心，明了而观见。」如是以金戒子比喻为净除二障随眠后之如来清净藏之庄严真如相。如来清净藏与诸众生之阿赖耶，同具有如纯金之自性清净心体之外，由于净除二障随眠之功德，而显众生所没有的三十二庄严之相。犹如美丽的金戒子的形象庄严了金体，然离此金体亦无美丽而庄严的金戒子，故云「真如非异此。」是故，金戒子也是金体所显相其中之一尔，佛地的真如相，即是阿赖耶净除烦恼障的现行而易名为异熟识，异熟识再净除烦恼障的习气种子，又净除所知障随眠后易名为无垢识之如来清净藏所显之庄严真如相。但是佛地第八识心体的真如相，其实在因地阿赖耶识心体中已经具足显示出来了，只是尚无法出生佛地无漏有为法上的功德而已。

事实上，经论中常以未提炼之金矿，比喻含藏染污种子之阿赖耶；而以含于金矿之纯金或经提炼后之金块，比喻为阿赖耶识之自性清净心体。经文如下：《密严经》中有云：「如金在矿中，无有能见金，智者善陶炼，其金乃明显；藏识亦如是，习气之所缠，三昧净除已，定者常明见。」

《圆觉经》中 佛亦开示云：「譬如销金矿[金*广]矿' 金非销故有。」也是说金性是本来存在的，黄金并不是因为销掉了矿杂才出生的，而是本来就有，只是将金矿中的杂物分离而舍弃而已，黄金是本来就存在的；同样的道理，佛地的无垢识所有的真如性，也是因地中就有存在的；但是需要藉证悟与修行，而将心体中所含藏的二障消除，就显示出心体本具的究竟真如性，就使心体可能出生无量的无漏有为法上的功德。就如同金矿中的黄金是不能打造金戒子的，必须经过提炼为纯金以后，才能打造成金戒子。

《大般涅盘经》 佛云：「复次善男子！譬如金矿消融之时，是无常相融已成金，多所利益，乃名为佛。」从 世尊之譬喻可知，从黄金粗矿之觅得，到黄金精矿之提炼，到美丽庄严之金器的获得，是有一定的程序的，然其所含黄金的体性都是一样的，不会转变的，只是染净成分有所不同。是故，从阿赖耶识之证得，到断除烦恼障之异熟识之证得，到断除所知障之佛地无垢识之证得，一定要有一个修道净化的过程，此过程名为「展转」，所以「展转」两个字是指心体所含的种子有所差别，但是展转两字也已经显示「无差别」的意思了，如果不是无差别，又何必要说展转呢？因地第八识与果地第八识的功德虽然有差别，就如同金矿中的黄金与提炼后的黄金有差别；然就其心体而言，因地的心体与果地的心体是一样的，就如同金矿中的黄金与提炼后的黄金体性，都一样是不蚀不坏的，故名「无差别」；所以展转二字所说的修行的过程，就表示因地与果地的心体自性是无差别的，如果不懂展转二字背后的真实义，堕于文字表义中，又再度忽略了无差别三字，那就误会大了。

《圆觉经》 佛云：「虽复本来金，终以销成就。」也是同样的意思。《密严经》中又云：「诸
仁者！一切众生阿赖耶识，本来而有；圆满清净，出过于世，同于涅盘。譬如明月现众国土，世间之人见有亏盈，而月体性未尝增减。藏识亦尔，普现一切众生界中，性常圆洁不增不减，无智之人妄生计着。若有于此能正了知，即得无漏转依差别。」

由是可知，黄金虽然于提炼前本来就含于金矿里，然终须经过展转提炼过程，才能将金矿中所含之杂质去除。但并不是说金矿能生黄金，因为粗金矿里所含的黄金与精炼后之黄金体性是一样的，祇是去除其中杂质成分而使其表相有所不同而已。而展转提炼而成之金块，若欲成为庄严之金器，仍必须经由巧功师之细心打磨塑造而成。如是而观，可知众生的阿赖耶识与如来的清净藏，并不是不同的，但是也不可以说祂完全相同，因为其中仍有差别，有差别故名为「展转」。经由展转净化之后才能成为异熟识，金矿中的黄金净除杂质而成为黄金的粗金，就如同净除分段生死的现行一般；乃至粗金再经提炼化而成为纯金之后，就如同净除烦恼中的习气种子；纯金再打造成金戒子，就如同净除所知障中的无明随眠一般，终于成为佛地无垢识之如来清净藏。

所以，不可以像杨先生与法莲师初离同修会时所说的「一悟即是如来的清净藏」，不可以说「一悟即是悟得佛地真如，如果不是悟得佛地真如就不是开悟」，这是错误的说法。因为，悟的时候只是寻着金矿在何处而已，离冶炼成金与打磨成金器还有一段很长很长的距离。也就是说：悟的时候只是世间的阿赖耶，要悟得佛地真如的话，还必须净除烦恼障的现行，成为异熟识；再净除烦恼中的习气种子随眠，再净除所知障中的无明随眠，这样修行至最后身菩萨位，降生人间而悟，彼时才可说一悟即证得佛地真如，除此之外都是证得阿赖耶识。

也没有人敢说「一悟即证得异熟识」，只有二乘无学阿罗汉回心入大乘，或大乘通教无学回心入别教，因为隔阴之迷故，重新出生在人间时顿忘前世所悟，所以来世初悟的时候才能够说证得异熟识。除此之外，一切人悟的时候都是悟得阿赖耶，只有最后身菩萨才能够一悟即悟得如来的清净藏。因此，若说阿赖耶识与佛地真如不同，这是对的，所以我们说「展转」；也就是说，心体是同样的，但是心体中所含藏的种子是有差别的。但是，如果因为阿赖耶识不等于佛地真如，就说阿赖耶识的心体是生灭的、而将其否定掉，说另外有一个心体名为如来藏、名为真如，这却是错误的，这样就违背经中所说「展转无差别」的开示。汝若云：「先证得因地真如阿赖耶，然后再证初地真如，乃至证佛地真如。」如是之言正是符合「展转无差别」之义，此乃正说，也正是我同修会正修之路，汝等又何必否定此一正法，何必徒招谤法重罪？请慎思之！

由此可知 佛所说中道正理，以及龙树菩萨所说中道正理，皆依如来藏之中道性而说。而如来藏即是阿赖耶识，证之于如上所举《宗镜录》及《密严经》之文，此乃无可争议之理。而诸多经论中之萎花喻、金喻、水喻、胎藏喻、宝藏喻……等十喻所说之心，其体性完全同于阿赖耶识。为免读者劳形案牍、读之生烦，于此未一一举证。在此，仅就法莲师所提出的经论加以说明，其余处处证明同修会法义正确之经论开示，就不再举证，以免读者厌烦。

而事实上，离开 佛说八识心体而论法义，或者冠于 佛说八识心体之上而论法义，必堕戏论。所谓戏论，即是「公说公有理，婆说婆有理，哑吧不说也有理。」凡夫众生的习性善于戏论，无法安忍于阿赖耶识之本来无生，闻人明说而不是具足正见之后自己参究所得的人，往往会生疑而公开否定，而诽谤正法，所以佛才告诫说：「明说阿赖耶识心体所在的密意，就是亏损如来。」众生的习性一向是不甘寂寞而喜好幻想、追求浪漫的，是喜欢流转法而不喜欢不流转法的。因此缘故，对生灭与不生灭和合，不能理解；若向他说阿赖耶识心体自性清净，而有烦恼障等染污种子流注，则多百思不得其解；一心想要在染污烦恼体之外，别立菩提清净之体。

如是，外于有变异流注的八识心王而另求清净不变异之体，即是永明禅师所说「唯立不变、别求真如理者」的恶慧之人。殊不知，凡是宣说不如实之理者即是戏论，戏论即是幻翳病目所见之空花、所见之水月；若是净眼人，则知空中本无花，水中本无月。是故，烦恼染污相是空花相，生灭流转相亦是空花相，真如清净相也是空花相，因为真如本是第二月，是由第八识阿赖耶心体自身假藉众缘而显示的第八识性，已经不是真月，已经不是理体了。所以学人应当不离诸相，而趣入本自无生却又不离染净诸相的第八识心体，契证第八识心体而现观祂所显示的真如相以后，方名证得实相。若不如是依于阿赖耶识心体而说法，反于臆想戏论之中安立诸相、建立诸见，则与哲学家之逻辑思辨又有何异？如此而来，必落入套套逻辑（Tautology）之诡辩，于佛法何益？于生死解脱何益？于众生又有何益？

法莲师撰此序文，其所引用 世尊及永明延寿禅师对于八识心体的开示正理，可令众生不再迷惘偈中佛意，可令众生不再错解八识心体之义理而死于句下，正是手执明灯，照亮了众生。可惜的是，他站在灯下却无法自照，却反而迷惘于佛偈中的 佛意，迷惘于永明禅师论中的句意，以如是偈句照亮了别人，自己却死于句下，殊是可叹！


辨正-02

法莲法师在书中如是云：

【各位同学慈悲：

末学法莲在此同修会，熏习修学佛法知见以来，认为第八阿赖耶识(或名阿陀那识)即是如来藏、自性清净心，或名实际、法性，乃至佛地时改名为无垢识真如；以此知见安住修习佛法，也在因缘成熟时（编案：由萧老师之帮助而留住于正觉讲堂中二周，并为其提示知见及参究）找到了第八阿赖耶识─其所缘为种子、有根身及器世间，才知其行相微细，真是难可了知。

由于当时的知见认为第八阿赖耶识就是如来藏、法性、实际、自性清净心；是故以此见解来看经论及解释经论。于二○○一年时因为因缘成熟，故于同修会担任亲教师（编案：其实并非同修会中之真正亲教师，只是萧老师慈悲，将同修会之招牌及资源让其运用，内情详见《灯影》书中所载），亦以此知见来教导禅净双修班学员。

于二○○三年春节，有位同学（编案：其实不是台南共修处的同学，而是杨先生等八、九人）来拜年，拿一些经论予我参考，同时也提出法义上的问题互相讨论。问题如下：

「一、同修会说，第八阿赖耶识即是不生不灭、无为无作之清净真心，但是经论只要提到第八阿赖耶识、异熟识乃至佛地无垢识，都说是有为有作之法。又说阿赖耶识，体是无常，有取受性。

二、经论只要提到真如、第一义谛、如来藏、自性清净心。皆说为不生不灭、犹如虚空、恒不变异、体无增减，与阿赖耶识体性、相貌显然不同。

三、同修会说阿赖耶识是圆成实性，但诸经论皆说真如是圆成实性，阿赖耶识是依他起性。」

这位同学（编案：其实是杨先生…等人）问了这些问题后（编案：其实不是问问题，而是前来转变法莲师之见解），我回答说：「您这些问题，我暂时没有办法回答，但我会静下来查阅经论，看经论中是否如您所说。」】（编案：法莲师一时没有接受杨先生的观点。但因后来不断与杨先生讨论，却又不肯将杨先生所说一一与萧导师反复讨论，只听一面之辞，所以最后当然接受杨先生的错误观点。）

分段辨正如下：

第一段 法莲法师云：【各位同学慈悲：末学法莲在此同修会，熏习修学佛法知见以来，认为第八阿赖耶识(或名阿陀那识)即是如来藏、自性清净心，或名实际、法性，乃至佛地时改名为无垢识真如；以此知见安住修习佛法，也在因缘成熟时找到了第八阿赖耶识─其所缘为种子、有根身及器世间，才知其行相微细，真是难可了知。】

辨正：请问法莲师：「您既知阿赖耶识的行相微细，请问是何人助您悟得阿赖耶识？应不应该未与上师讨论确定之前就出书否定之？这样是不是忘恩负义？合不合世俗『尊师重道』之轨范？合不合『出家比丘尊师重道』之轨范？」请问法莲师：「既知阿赖耶识行相微细、难可了知，且问您有如实观察、如实了知了吗？若有如实观察、如实了知的话，为什么会在书中处处错解佛意与菩萨意？处处违背 佛说及菩萨所说圣教？」

其实，第八阿赖耶识，其所缘的种子、有根身及器世间，您法莲师仍然尚未如实了知；您若已如实了知、如实观察，则不会妄说「如来藏出生阿赖耶识」，则不会妄说「阿赖耶识心体不是如来藏。」如果如您所说「阿赖耶识不是如来藏，而如来藏能出生阿赖耶识、出生万法」的话，则种子、有根身及器世间都应该是另一如来藏的所缘，而不应该是阿赖耶识的所缘，因为只有能生万法的心体才能缘器世间、根身、种子，圣教中都说万法的主体识才能缘器世间、根身、种子…等万法故。

如今，您说第八阿赖耶识所缘为种子、有根身及器世间，则是见闻觉知心生的俱有依，而这些俱有依又以阿赖耶识心体根本依，正显示阿赖耶识心体是万法的根源；如今您法莲师所说的意思，却又是说阿赖耶识不是万法的根源，岂不自相矛盾？因为如来藏如果是能生阿赖耶识心体的法，那它就应该是万法的根源才是，那就应该是由您所别立的如来藏作为出生万法的根源才是。既然，第八阿赖耶识缘种子、有根身及器世间，则应知「出生万法的心应该是阿赖耶识，而非您所别设的如来藏，所以实相心应该是阿赖耶识（因为您所说阿赖耶识不是如来藏）。」若说阿赖耶识不是实相心，而是从您所别设的如来藏所出生，则一切种子，乃至有根身及器世间都应该是如来藏的所缘，而不是阿赖耶识的所缘，如是又违您所说「第八阿赖耶识缘种子、有根身及器世间」之说。若说阿赖耶识与如来藏均能缘种子、有根身及器世间，而又如您所说的「阿赖耶识非如来藏」，则实相心应该变成有两个，然而这样将佛所说的「不二法」变成「有二法」，您的意思是不是说「 佛的说法有错误」？但是 佛从来不作如是说，所以您如是说法是名谤 佛。

您得恩师 平实居士之助，所以能悟得「难可了知」的阿赖耶识之心体总相，却未如实观察以求通达阿赖耶识别相之微细行相。若您已如实通达，何有如上之疑问？若您已如实通达，怎会错解您自己所引用之经论？若您已如实通达，云何与佛意处处乖违？若您已如实通达，为何所说的法义却又处处自语相违？若您尚未如实通达，怎奈因慢心所障而未能下心求教于导师，就大胆出书否定正法？既然您自己对于阿赖耶识的微细行相尚难可了知，为何敢冒然的将其否定？在您对于阿赖耶识的微细行相尚未如实了知之前，即将您自己尚未了知之法加以错解之后，并用来误导台南共修处的学员；在未先征得导师同意，亦未先告知导师之状况下，就在课程中公然否定正觉同修会正法，试问您这种行为是护法耶？亦或毁法耶？为人学生的您可以这样作吗？

第二段 法莲法师云：【由于当时的知见认为第八阿赖耶识就是如来藏、法性、实际、自性清净心；是故以此见解来看经论及解释经论。于二○○一年时因为因缘成熟，故于同修会担任亲教师，亦以此知见来教导禅净双修班学员。】

辨正：正觉同修会之所以会派法莲师为亲教师，正是因为其认同「阿赖耶识就是如来藏自性清净心的实相心」，亦是为培植僧宝为法将的缘故。其目的乃是为培植出家法师、为令正法回归寺院，是故以正觉同修会正法之号召力，借与法莲师使用，藉以号召欲学正法之台湾南部地区佛弟子前往修学。所以，虽然其尚未符合同修会亲教师之资格（编案：同修会亲教师之资格是先应眼见佛性，然后再当义工与助教一段时间，才能当亲教师。然法莲师对于佛性仅是解悟尔，并未眼见佛性；且其亦未经过同修会担任义工、助教之训练过程，亦未经过亲教师资格核定之过程，便在萧导师不顾众人反对的情况下，直接任命为亲教师，鼓励台南地区老学员筹设台南共修处交与法莲师，并给与财务完全独立之特权。公元二○○二年初，杨先生反对萧导师再作如是格外培植法师之动作，曾于前郑总干事在五股乡之工厂二楼会议室中开会决议，要求萧导师不许对美国共修处及当时当地之任教法师采取同一培植之行为；亦要求萧导师停止再作如是一切格外培植法师之同一行为，不许再援引法莲师同样财务独立而挂名为同修会共修处之事例，要求以后再设新共修处时，都必须是同修会所直属之共修处，不许再有法师援引法莲师同一条件而设之法师所有之共修处；所以从彼时开始，萧老师便不得不终止格外培植法师之作为。2003年初亦有法师不知此一会议之决定，婉转的希望援引法莲师之事例与条件，希望另设共修处；但萧导师因为在会议中曾对杨先有过此一承诺，不能翻悔，故已不能再同意支持之。彼法师亦因不知杨先生对萧导师有此要求，而萧导师已经承诺在先，不能再援例支持之；又因为萧导师不想泄露此一决定者是杨先生，为杨先生保密，以免诸法师对杨先生不满，故至今仍未将此一事实说与彼法师知晓；由此缘故，彼法师误以为萧导师独薄于彼，引为恨事，不久即因此事而对萧导师不满，被法莲师蛊惑而转随杨先生共同抵制萧导师），只因导师慈悲，欲扶持表相僧宝，所以不顾他人反对，仍坚持让其成为挂名之亲教师，并坐拥台南共修处之全部资源，然法莲师至今其实尚未是同修会真正之亲教师。

而原台南共修处成立之缘起，实是我们这些台南地区之老学员，因有感于长途奔波于台北、台中求法之苦。虽然自己已完成两年半禅净双修班之课程，虽然自己已破参明心，然不忍后学之人同受此苦，故敦请同修会同意成立台南共修处，以佳惠广大求法之南部法众。故虽然当时因缘尚未具足，恩师平实先生仍然慈悲俯允，并鼓励我们这些在台南高雄地区之老学员筹措全部经费，出资而且出力，全力护持法莲师弘扬正法。正觉同修会为早日实现培植出家法师，令正法回归寺院之心愿，承诺台南共修处收入之护持款项皆为法莲师所有；除非学员有特别指定「捐助正觉同修会」者，方属同修会所有，方由同修会开立捐款收据。且向法莲师承诺：「正觉同修会未来将不跨足于浊水溪以南地区。」故实际上，原台南共修处并不属于正觉同修会，只是将同修会的招牌名义借其使用；而同修会及导师从来不曾过问或探听台南共修处之财务收入。虽然如此，同修会与台南高雄地区之老学员们，仍然如是鼎力护持，所为何来？只为正法之弘扬，只为正法永续流传于人间，只为南部有心修学正法之佛子们免于奔波求法之苦，而未曾于世法利益之上有丝毫之用心。唯寄望正法早日回归出家僧宝，唯寄望法莲师能够荷担如来家业，弘扬如来正法于南台湾，利益南台湾之广大求法众生。

然而，今日法莲法师却受恶知识之误导，追随恶知识所另行创造之佛法新说、曲解佛法之法义，并在台南共修处之三班课程中，对学员公然否定三乘佛法之根本识阿赖耶识心体，诽谤为生灭法，严重违背佛说，严重否定 世尊正法，妄说同修会之正法为非法；如同分公司经理，公然否定总公司产品，谤为有严重瑕疵之不良产品。由此缘故，正觉同修会不得不撤销其在本会中之挂名亲教师资格，并取消以前对其所作「不跨足浊水溪以南」之承诺，此事其实是为了正法，不得不尔。虽然如此，然我们台南地区诸老学员，并未曾因为原台南共修处是自己所筹资出力而成立、即有所不舍，我们唯一不舍的是：正法的横遭扭曲及误解。我们台南共修处老学员所最不舍的是：护持法莲师成立道场的本意原来是为了护持正法、弘扬正法，如今我们这些护持苦心所成立的道场，却被法莲师用来否定正法、破坏正法。

正当法莲师破坏正觉同修会名誉、否定正法之际，萧老师闻悉，认为台湾南部的法缘未熟，立即决定要将台南共修处关闭，放弃台南共修处讲堂给法莲师，决定不再新设台南共修处，不想再接引台南地区之佛弟子；因为讲堂的师资要求一向很高，需经见性后三年的培育，才能出来担任亲教师；现在被杨先生等人串联拉走了许多亲教师，根本没有余力再派出亲教师。但因为不断的有台南共修处的新学员一再要求：不要放弃他们。有些人更提出「责任说」：「我们是冲着同修会的招牌来学法的，我们也不知道台南共修处不完全是同修会的共修处；如今同修会既将招牌借给法莲法师，同修会对我们台南共修处的新学员还是有义务的，不可以关闭。」是故，我们后来将原讲堂无条件拱手让彼法莲师，于台南市另行成立直属正觉同修会之台南共修处，只为满足欲学正法之南部佛弟子继续修学尔。

第三段 法莲法师又云：【于二○○三年春节，有位同学来拜年，拿一些经论予我参考，同时也提出法义上的问题互相讨论。问题如下：

一、同修会说，第八阿赖耶识即是不生不灭、无为无作之清净真心，但是经论只要提到第八阿赖耶识、异熟识乃至佛地无垢识，都说是有为有作之法。又说阿赖耶识，体是无常，有取受性。

二、经论只要提到真如、第一义谛、如来藏、自性清净心。皆说为不生不灭、犹如虚空、恒不变异、体无增减，与阿赖耶识体性、相貌显然不同。

三、同修会说阿赖耶识是圆成实性，但诸经论皆说真如是圆成实性，阿赖耶识是依他起性。】

辨正：以上问题之法义，容后详述之。法莲师所谓之学员提问，其实不是诚实语，而是谎言；因为新春期间前往台南拜访法莲师的人，是杨先生等八、九人共乘两部车往访法莲师。当时杨先生并且住宿于台南一夜，与法莲师在楼上共论法义，亦有随学之多人未能上楼同闻杨先生为法莲师所说的邪谬法义，只能在楼下闲聊。次日，杨先生等一行七、八人才又前往六龟同住四日三夜，再去串联影响他人。法莲师仅在此一事上面，就已经是在说谎了，其余所说诸事，可见一斑。

然而，深细法义暂且不论，若从问题叙述之表相而言，如是问题似是而非，如瞎子摸象以篇概全，如是将同修会所弘的法义加以断章取义后，变成错误的法义，却用来指称为同修会所演述之法义，即是栽赃诬蔑。然同修会始终不作法莲师如是片段残缺之论述，都是作整体性的、有系统性的论述。若是初学学员于此错会，尚情有可原；然而，法莲师追随导师许多年，又不必作义工，有许多时间研读经论与导师著作，应该熟知「同修会不曾作如此片段残缺之法义论述」。法莲师若不是慢心障道而未曾细查，则不免有恶心栽诬之嫌。兹逐一说明如下：

第四段 法莲法师云：【一、同修会说，第八阿赖耶识即是不生不灭、无为无作之清净真心，但是经论只要提到第八阿赖耶识、异熟识乃至佛地无垢识，都说是有为有作之法。又说阿赖耶识，体是无常，有取受性。】

辨正：法莲师说：「同修会说，第八阿赖耶识即是不生不灭、无为无作之清净真心。」但同修会所说的不生不灭识体，是指第八阿赖耶识的心体，这个心体本身是不生不灭、无为无作之清净真如心；并不是指其心体所含藏之生灭种子为不生不灭、无为无作之清净真如心；所以常说此心非真亦非妄，离此心体亦无真心。法莲师对于同修会所授之法并未如实了解，故受第八阿赖耶识所含藏之生灭法种所迷惑，故本末倒置而对同修会所说之法衍生诸多误会。如今尚有同修会之种种著作仍在流通，可以证明同修会所说的不生不灭的阿赖耶识，是指心体而言，证非虚语。

然而，经论里所提到的第八阿赖耶识、异熟识乃至佛地无垢识，并不是如您法莲师所说全部都说是有为有作之法。因为佛地无垢识是有为无作之法，并非是有为有作之法。「无作」即是指佛地无垢识是纯无漏性，但是又能利益众生永无穷尽，所以也具有无漏的有为法。有为法是生灭法，但是佛地无垢识正因为有「无作有为」的法，才能利益众生。如果佛地无垢识是纯无漏而又纯无为，则成无余涅盘，不能利益众生，何况能永无穷尽的利益众生？然而现见经中佛说「诸佛常住世间、利益众生永无穷尽」，是故无垢识心体必定有「无作有为」的法性。是故，佛地无垢识仍然有种子流注，但是不再变异其体性。由于有种子流注之故，所以能在人间天上示现法报化三身，所以能利益无量无边之众生。是故，佛地无垢识虽具备有为法，而其有为法却是纯无漏法。但是，在佛地无垢识出生有为法而广利众生的时候，无垢识心体自身却是纯净的、无漏的无为法。故佛地无垢识的心体自身是纯无漏，故是无漏无为；而其种子流注出来而有三身七识的时候，虽是有为法，也是纯无漏，故称无作。但是佛地无垢识的心体固然是无漏，然亦不碍其有为法之运作，故不可如法莲师所说「佛地无垢识是有为也是有作之法。」如是之理，法莲师显然尚未证解，未能如实观察，故对恶知识之说法加以认同，故有出书否定正法之事。然而法莲师面对会中悟后深入修学种智的同修们，便对此问题之论点无所置喙。

至于异熟识，在世间未入无余涅盘之前，既是「有为无作」也是「无为无作」。因为其心体本身是无为无作的，但是在三界中运作的时候，就有七识心…等法种的流注，而成为无漏有为之法，才能利益世间，才能利益众生同证二乘解脱果，诸阿罗汉莫不如是；大乘法中之八地以上菩萨，亦莫不如是。故《密严经》云：「菩萨善能观，人法二无我；观已即便舍，不住于真际。若住于真际，便舍大悲心；功业悉不成，不得成正觉。」

由此可知，菩萨利益世间，利益一切众生的时候，其心体本身固然是无为无作的，但是菩萨并不住于「无为无作」的无余涅盘真际，若住于无余涅盘真际，则是舍弃大悲心─舍弃广大众生，则将取证无余涅盘；则如来地所应有之一切功业悉不能成，不得成就正等正觉故。而八地以上菩萨，由其已断「集藏分段生死烦恼」故，相对于未断分段生死烦恼的众生而言，其心体之种子称为无漏，故亦是无作─方便说为无作，不是如佛地之究竟无作。然而，其心体之种子固然是无漏、亦是无作，但是亦不碍其运为于世间而利益众生，故是有为。是故，就此而论，异熟识亦非是有为有作之法。法莲师却妄加诽谤为「纯有为」，乃是谤法的行为，身穿僧衣而谤正法，很容易让初学佛法之未悟者信受，岂不正是狮子身中虫？

若说异熟识是有为有作，应相对于佛地无垢识而言，如是说才可会通。是故，就种子上面而说，异熟识与无垢识是有差别的。异熟识的烦恼障现行虽然断尽了，但是烦恼障的习气种子尚未断尽，无始无明随眠亦尚未断尽，所以异熟识与佛地的无垢识不同。故就异熟识心体中还没有断尽的种子部分来说，还是属于有漏且是有为之法，故亦可「方便」称其为「有作有为」。所以，阿罗汉在人间还是有瞋的余习、慢的余习等，也还是有有为法可以利益众生。如是之有为有作，乃是相对于佛地无垢识心体之纯无漏性而言，然对于尚未断尽分段生死之众生的粗重有漏法种而言，却亦是「无作有为」之法。故法莲师不可因为如此，即将经论中所说异熟识具有无漏有为法性的论文，虚妄解释为「都说是有为有作之法」，这样不实的言论，是无根诽谤经论，是误解经论中的佛意与菩萨意，是强拉 佛菩萨下水，是诬赖「 佛菩萨说不如理作意的法」。

阿赖耶识则是完全没有断尽分段生死法种，所以阿赖耶识所含藏的七识心相应的种子完全是有漏有为法。但是，阿赖耶识虽然是在有漏有为法中运作，可是阿赖耶识的心体自身，以及阿赖耶识自类种子流注出来的时候，却都是纯无漏的有为法。因为，第八识的自类种子以及第八识心体的运作，都是无漏有为法，所以明心以后的不退菩萨也能够利益很多众生，不会因为明心之后就灭了有为法种而成为无余涅盘。如果说阿赖耶识心体自身的体性，不具真如性又不具有为法，那是违背经论的谤法之说，是错误的说法。若依如是错误知见而观，则阿赖耶识就将不可能成为未来的无垢识心体，就不可能会有佛地的真如了，则佛菩萨就不应该说「阿赖耶识是自性清净心。」可是 佛菩萨却都说阿赖耶识是自性清净心，可见法莲师被恶知识误导以后，已经完全悖离经论中 佛与诸大菩萨的原意了。

如果像法莲师一样不肯承认阿赖耶识是自性清净心，就会严重违背经论中的 佛意与菩萨意，就不是真正学佛修道的人。所以，正觉同修会不说第八阿赖耶识是无为无作的清净真如心，反而常常说阿赖耶识是无漏有为性，只说阿赖耶识心体自身是无漏性而非无为性，以「无为无作」真义乃是阿赖耶识心体改名为异熟识后，自住于清净的无余涅盘中故；这种说法，遍在萧导师所著作的种种书籍中，岂能妄言狡辩？正觉同修会说阿赖耶识的心体自身是无漏有为之清净真如心，以第八识的自类种子以及第八识心体的运作，是无漏有为法故；我们不说阿赖耶识的有漏法种子及阿赖耶性不生不灭，而说阿赖耶识的心体不生不灭，而说阿赖耶识心体所显示的真如法性不生不灭。

至于「阿赖耶识，体是无常，有取受性」，您法莲师亦是严重误会经论中的文义。请问法莲师：「有哪一部经论曾说阿赖耶识心体是无常？」请法莲师您举证！请证实法莲师您的说法正确，否则，无圣教根据而谤阿赖耶识心体是生灭法，即是谤法；并且是最严重的谤法，因为阿赖耶识心体是三乘佛法的根本故。然若您欲举证《瑜伽师地论》所说：「阿赖耶识，体是无常，有取受性」的教证，则勿劳举证。因为，该论中所说「体是无常」者，是说第八阿赖耶识心体在阿赖耶阶段的识性─亦即集藏分段生死种子的体性─这种体性「体是无常」，因为这种阿赖耶性的「体」就是烦恼障，是「以烦恼障为体」故；就是说能集藏分段生死种子的体性，是可以灭除的，同于二乘涅盘的说法与理证，但并非说阿赖耶识心体无常可灭，法莲师不应误会《瑜伽师地论》中弥勒菩萨的真实意思。所以说法莲师您被文字障、无明障所遮障了。

「有取受性」者，是说祂对于分段生死的种子有取受性，而这种取受性是可以经由修学三乘解脱道而灭除的，所以说他「体是无常」，但这个「体」不是指阿赖耶识心体，而是指执藏分段生死种子的「能取受烦恼种子的体性」，指的是烦恼障的我见与我执，以我见与我执为体，所以说这个「阿赖耶识」体是无常。因为，如果阿赖耶识心体也是无常的话，那么弥勒菩萨说这个阿赖耶识灭了阿赖耶性以后「转依为常」，这个「转依」和「常」就不能成立了。也就是说，如果法莲师您的说法可以成立的话，则 弥勒菩萨及 佛在经中所说的「转依之后改名为异熟识、无垢识，常住不灭」，这个「转依、常」的法理就不能成立，就会变成佛说虚妄法， 弥勒菩萨说虚妄法了，那不就是谤法毁 佛、谤 弥勒菩萨吗？ 所以，显然这里所说阿赖耶识「体是无常」，就是指阿赖耶识在因地中的某一种识性─也就是集藏分段生死种子的体性；由前后论文中所说的道理，也证实了这个道理，法莲师！您被恶知识断章取义的邪说所蒙蔽了！所以，您如果要举证这个论文来证明阿赖耶识的心体是无常的话，请您勿劳举证。不是因为您的说法正确所以不必举证，而是您被恶知识所误导，断章取义而误会了论意─误会 弥勒菩萨论中的真实义了。

又如《密严经》云：「赖耶体常住，众识与之俱，如轮与水精，亦如星共月。从此生习气，新新自增长；复增长余识，余识亦复然。如是常轮转，悟者心方息。」是故，阿赖耶识的阿赖耶性体是无常，就是指阿赖耶识心体在凡夫阶段的许多识性中的一种，亦即「集藏分段生死种子的识性无常」，但并非说阿赖耶识心体的无常。如果您说阿赖耶识心体无常、会坏，请您举证，有哪一部经论曾说阿赖耶识心体是无常？而且，也正因为阿赖耶识「有分段生死种子的取受性」，所以我们才能依之修行，不会在成就解脱果时便入无余涅盘，才能成就究竟佛道。

若是「无取受性」─也就是没有了异熟性的话─那就不可能在死后再取四大而造色身，可以说根本就不可能会有众生在三界中流转；因为如果没有取受性的话，如何能取四大而造我们的色身呢？又如何能修学佛法呢？如果没有分段生死种子的取受性，如此一来，则第八识所持的四大种的色身也将没有异熟生灭的现象，色身将会永远不变异：永无增长、衰老、死坏，三界六趣众生非但万寿无疆，且将使得儿童永远不能成长为大人，大人将永远不衰老、死亡；若无取受性，则人类的业种也将永远不变，且生生世世、界趣相连、绵绵不断，不能出离生死苦；也将永远当人，就都不可能因为造恶而流转三途，因为没有恶业种子的取受性故；也不可能因行善而生善道、天道，也不可能因为证得禅定而生色界、无色界，更遑论解脱生死了。如此则可谓是「天长地久无时尽，八苦绵绵无绝期」了；但这种见解正是常见外道见啊！法莲师与杨先生等人的说法，一定无法免除这样的过失。

所以，应该有取受性，我们才能修集善法、净法，而解脱生死轮回的痛苦；应该有取受性， 诸佛才能执持色身而成佛作祖；正因为有取受性，才能执持佛地的一切种智，而以佛身广利众生，所以佛地的无垢识因为这个无漏有为法种的取受性而名阿陀那识。是故，如果没有取受性，祂就不可能是实相心，就不能让人成佛；必定是有种种的取受性，才能够取受器世间，才能摄取四大，才能摄取我们的色身，所以能够出生我们十八界法，才有见闻觉知心，再辗转出生万法，再于万法中显示纯无漏法性的真如，再出生无漏的有为法、以及未来佛地的无漏有为法，来利益众生；若无取受性，佛将成为木头一样的无情，将不可能具有「无漏有为法」来利益众生了。相同的，众生的修行善法佛法，之所以能功不唐捐，而终至成佛作祖，也正因为阿赖耶、异熟、无垢识有取受性之功─能取受所熏习的一切善法种、出世间法种，或者如无垢识的取受纯无漏的法种；如果没有取受性，辛苦修学一切善法、净法，都将徒劳无功─无因无果。

所以「有取受性」一句，正好证明阿赖耶识心体常住不灭，正好证明阿赖耶识是实相心─是万法的根源，是法界的实相。所以「有取受性」四个字，其实是正面证明「阿赖耶识心体非是生灭法」，而您法莲师与杨先生之所以取「有取受性」四个字，用以评论为「阿赖耶识心体之过」，是因为您和杨先生都误会弥勒菩萨的意思，误解「七转识取三界六尘之贪取性」与「阿赖耶识远离三界六尘之无漏有为法种的取受性」，不能如实理解这二种取受性的异同，将这两种完全不同性质的取受性混为一谈之故。

若人贪取三界中之六尘万法，则此取受性将会导致彼人流转生死，永无止期；若人贪取六根、六识等无我性之我─譬如将无我无常性的离念灵知执为实我实法─则此取受性将使其堕于烦恼障中，流转生死永无了期；因为这些取受性，都是有漏有为法，正是三乘解脱道中所应断除的取受性。但是阿赖耶识心体有种种无漏有为法上的取受性，这种取受性正是众生成佛作祖的依凭，正是众生出离生死苦的依凭；若无这种无漏有为法及无漏法种的取受性，学佛修行便将唐捐其功，背离因果律，所以这种取受性非但不可灭除，反而是佛所教导大家三大无数劫中所应修证之妙法；由具足亲证此种非三界六尘中的取受性，才能具足证知第八识心体中的一切种子，才能圆满具足的证得一切种智，才能成佛。法莲师不懂这个根本妙义，没有慧力智力，误信恶知识杨先生的邪说，反而来诬蔑世尊所传的这种最胜妙正法；由此证明法莲师您被杨先生所误导了，还不自知，还被人家利用身上所披的僧衣来共同造作破法的大恶业；自身被利用而成为狮子身中虫了，还不曾自知，岂不愚痴？

所以取受性的意思，有恶有善、有染有净。在六尘上及「六根、六识」上的取受性，即是阿赖耶性，即是在世间法上摄取的贪着心；前者譬如在同修会中争作领导人而发起叛变，或如贪求世间五欲等；后者即是否定了阿赖耶识以后，返认离念灵知心为真如，导致我见与我执都不能弃舍、断尽，这都是流转生死的根源；这种取受性，即是阿赖耶识的识性；这种取受性是可灭的，也是应该灭除的。正因为凡夫地的第八识心体有这种六尘上的染污法的取受性，所以才立名为阿赖耶识；但是不可因为立名为阿赖耶，就排除祂原有的其它无漏有为法上的取受性；因为取受性有善染之分，凡夫的第八识正由于染法上的取受性的过失偏重，所以立名为阿赖耶识，但不因立名为阿赖耶识，就失去原有的无漏有为法上的善取受性。所以弥勒菩萨在《瑜伽师地论》中所说的阿赖耶识有取受性，并不是在讲这个六尘上的取受性，而是在讲异熟性，而是在讲无漏有为法上的取受性，所以乃至成佛之后的无垢识─佛地真如─仍有取受性，仍然能取受有根身（如诸佛的三身）、器世间（如摄取佛土）及纯善纯净法上之一切有为法种，所以才能利益众生永无穷尽；而且这种取受性，是永远都不可能灭除的，乃至成佛之后也无法灭除的，因为这只是无垢识无始劫来本具的功能差别，是谁都无法灭除的功德。

但是杨先生、蔡先生严重误会 弥勒菩萨论中所说取受性的意思，更由杨先生在新春期间藉此问题来请问您法莲师，您法莲师却因为没有通达见地，被杨先生这么一问，便问倒了，便对正法怀疑，跟着杨先生开始串联运作，想要转变台南的老学员；只是我们这些老学员们都有比您更通透的见地，反而提出许多您所无法回答的反问，所以没有一人被您串联转变成功；后来您甚至在台南共修处的三个共修班级的课程中，公开否定阿赖耶识，诽谤不生不灭的阿赖耶识心体为生灭法，而不肯先与萧导师讨论探究其中的真实义，不肯在先和萧导师讨论而确定为生灭法之后再否定之。您和杨先生如是草率儱侗，不懂真正的佛法，严重误会佛菩萨经论中之意旨，宁为智者乎？真不知道您是语言障？还是愚痴？还是恶心谤法？但愿只是文字障、语言障，还可以赶快改往修来；如果是愚痴及恶心故意谤法，那就没救了。

第五段 法莲法师又云：【二、经论只要提到真如、第一义谛、如来藏、自性清净心。皆说为不生不灭、犹如虚空、恒不变异、体无增减，与阿赖耶识体性、相貌显然不同。】

辨正：这其实是法莲师误会正法了，因为经论里所说的真如，若不是指第八识心体自身的话，即是指阿赖耶识心体所显示的自体性，祂恒常不灭所以为真，祂于六尘如如不动无有苦受名之为如；第八识心体具足如是二法，是故合名为真如，此因第八识心体无时无刻不显示其真与如之法性故。第八识心体因种子流注染净分位之不同，而有阿赖耶识、异熟识、无垢识等异名；依其清净无为之自体性而言，有真如、如来藏、自性清净心等等异名。虽然，第八识心体有种种异名，然皆是依此心体所显示之体性而立名，终不可与此心体分割也，终不可外于此心体而独立存在。凡此种种异名皆因其体性所显之真如法相而假名安立，然皆总摄于此一心体，是名第一义谛心。如是之心性，皆是阿赖耶识心体的体性、相貌、法相；既是阿赖耶识心体的体性与法相，由于阿赖耶识心体常住不坏故，所以真如…等性当然也是不生不灭、犹如虚空、恒不变异、体无增减的；因为真如也是依第八识心体的自体性而立名的。

如《成唯识论》卷三云：「然第八识虽诸有情皆悉成就，而随义别立种种名：谓或名心，由种种法熏习种子所积集故；或名阿陀那，执持种子及诸色根令不坏故；或名所知依，能与染净所知诸法为依止故；或名种子识，能遍任持世出世间诸种子故；此等诸名通一切位。或名阿赖耶，摄藏一切杂染品法令不失故，我见爱等执藏以为自内我故，此名唯在异生、有学，非无学位不退菩萨有杂染法执藏义故；或名异熟识，能引生死善不善业异熟果故，此名唯在异生二乘诸菩萨位，非如来地犹有异熟无记法故；或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有；菩萨二乘及异生位，持有漏种可受熏习，未得善净第八识故。」

《成唯识论》又云：「阿赖耶名过失重故，最初舍故，此中偏说；异熟识体，菩萨将得菩提时舍，声闻独觉入无余依涅盘时舍；无垢识体无有舍时，利乐有情无尽时故。」《成唯识论》中又有云：「然阿罗汉断此识中烦恼麤重究竟尽故，不复执藏阿赖耶识为自内我；由斯永失阿赖耶名，说之为舍，非舍一切第八识体；勿阿罗汉无识持种。」

是故，第一义谛所说的即是指第八识心体，此第八识虽有种种异名，然皆是依此心体所显示之体性而别别立名，与此心体不可分割也。凡此种种异名，皆因其所显示之自体性或所显示之法相而假名安立，然皆总摄于此一心，而无第二心，是名第一义谛心。是故，阿赖耶识虽然集藏诸有漏染污法种，仍然是第一义谛心，以其为一切三界万法之所依故，以其心体本具清净无为之体性故，以其真如性无时不分明显现故。

《密严经》中云：「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已、断诸习气，乃至成佛常所宝持。」《密严经》又有云：「阿赖耶识亦复如是，是诸如来清净之藏。」《密严经》又云：「佛说如来藏，以为阿赖耶；恶慧不能知：藏即赖耶识。」《密严经》又云：「如来清净藏，世间阿赖耶；如金与指环，展转无差别。」亦如《入楞伽经》卷七，佛云：「大慧！阿黎耶识者名如来藏，而与无明七识共俱。」既然阿赖耶识就是如来藏，法莲师怎可妄说阿赖耶识是从如来藏中出生的心？是不是如同白痴妄言「女儿出生女儿自己」？那岂不是身披僧衣而公然违背佛说？也已经堕入第九识的吊诡中，进退两难，不能自救。

您所引证的《宗镜录》中，永明禅师也这么说：「即赖耶体，是如来藏；与妄染合，名阿赖耶；更无别体。」您既然信受永明禅师的开示，如今永明已经明说如来藏就是阿赖耶识，为什么还要否定阿赖耶识？为什么还要妄说「阿赖耶识是如来藏所出生的心？」《宗镜录》中又说：「若有不信阿赖耶识即是如来藏，别求真如理者，如离相觅境，即是恶慧。」所以您法莲师「不信阿赖耶识就是如来藏，而别求真如理体、别求如来藏」，岂不正是恶慧？

《大乘入楞伽经》 佛又云：「众生心所起，能取及所取，所见皆无相，愚夫妄分别；显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。蕴中无有人，无我无众生；生唯是识生，灭亦唯识灭。」永明禅师在此段开示中，已经明说阿赖耶识就是殊胜的如来藏识；也说阿赖耶识心体自性离于六尘上的能取与所取，永明禅师说之为真如；您法莲师为何还要别求真如？

《大乘入楞伽经》 佛云：「真如、空、实际，涅盘及法界，种种意生身，我说皆异名。」由此可知：自性清净心即是阿赖耶识，如来藏就是阿赖耶识，这些经句所说的不生不灭、犹如虚空、恒不变异、体无增减的真如性，就是阿赖耶识心体的体性与法相。阿赖耶识心体藉种子流注而显示其真如性，是故真如乃阿赖耶识心体之真实性也；由是阿赖耶识心体之真实性之所显，有时将此心体称之为真如。即使您法莲师否定阿赖耶识，经过我们这本书的提示以后，您现在的现观必定仍然如此，必定不能外于此一现观，永远都无法违背如是现观。譬如玫瑰，即使您不叫它为玫瑰，亦不减其芬芳、美丽之玫瑰花性。是故，请您切莫否定不生不灭的阿赖耶识心体，因为经中多处说阿赖耶识心体不生不灭、本来而有故；因为否定阿赖耶识者名为否定菩萨藏故，否定阿赖耶识者名为否定菩萨藏、如来藏故，否定如是正法者名为谤佛故；也因为外于阿赖耶识而别求如来藏者，必将永不可证故。

复次，经论中所说之真如二字，有时并不是指第八识心体，而是第八识心体所显示之真实及如如自性，即是指阿赖耶识心体的自体性；因为祂的体性恒常不坏，所以为真；祂于六尘如如不动，无有苦乐受，名之为如，是故合名为真如。《大乘入楞伽经》此处之偈所阐释者，意为：「殊胜的阿赖耶藏识，本体恒常而离于六尘中的能取与所取，于其随缘应物之际却又如如不动，所以说之为真如。」所以第八识的真如性相，不是经由后来的修学才有的，是本具的，也就是阿赖耶识的「唯是识体所显之真实法性」，名为唯识实性，是唯识性中的部份自性。此识体所显之真如法性只是阿赖耶识心体之所显性，并无作用，非如色法能有作用，亦非如心体与心所有法之能有作用。是故，《唯识述记》云：「心性者真如也，真如无为非心之因，亦非种子能有果法如虚空等。」意在此也。

《入楞伽经》总品第十八之一 佛说：「真如离心法，远离于分别。」《成唯识论》中又说：「真如亦是假施设名。」已显示「真如非有作用。」已经明说真如不是心，不具有心体所有的功德，亦无心所法等作用；因为真如只是第八识心体所显示出来的自性而已，并不是实有法，故无作用；既无作用─没有心的体用，焉能出生阿赖耶识？聪明的法莲师！您被尚未通达法义的杨先生所误导了！

《大般若波罗蜜多经》卷第四十九说：「舍利子！是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨，以应一切智智心大悲为上首，用无所得而为方便，如实观察真如但有假名施设言说，真如不可得故。」

《大般若波罗蜜多经》卷第六十七亦云：「舍利子！如真如名，唯客所摄。于十方三世无所从来，无所至去，亦无所住。真如中无名，名中无真如；非合非离，但假施设。」

《佛地经论》所说虽然亦有错误之处，但若依经而说时，却是正确之义理：「乃至真如虽非识变，亦不离识，识实性故；识上二空无我共相所显示故。」是故，真如乃是所显法，而非所生法；所生法是变生而有的有作用法，所显法则是显示第八识心体的真实性，故无作用，不是所变法，故说真如非识所变，是识所显故。所生法之色身五根、七转识、心所法等各有作用，所显法之真如则无作用。真如离八识心王所具有之「有功能作用」之种种法性，如七识心王皆能了别六尘等；阿赖耶识虽不分别六尘，但亦有六尘以外之了知众生心行…等之分别性；然而真如连此功德亦无，故说「真如无为非心之因」，故说「真如远离于分别」，故说「真如乃是假名施设」。既说真如非心之因，当然不可能是心体出生之「因」缘，当然不可能出生阿赖耶识；所以法莲师您随顺杨先生的意思而说「真如出生阿赖耶识，所以阿赖耶识是有生有灭之法，是妄心。」这个说法当然是错误的。

故识上所变之七转识及心所法等皆有作用，然而识上所显之真如并无作用，唯是识体在三界有为法中所显示之真实性，故说真如乃是识之体性。由是故知，真如实是阿赖耶、异熟、无垢识心体所显示之真实性，乃是识体之自身体性，不是识体所变生之法，只是识体所显示之自性，并无作用，不能出生阿赖耶识，所以不可如杨先生一般起颠倒想，错误的建立「真如是识之所依体」。是故不可说「真如有作用、能出生阿赖耶识、七转识等性用」。

杨先生与蔡先生二人读了「真如非识所变，真如是识实性」二句以后，不能理解「非识所变」「是识实性」之真实义，所以就误以为「真如非识所变，故是识体之外、识体之上」的另一心体或法性，就依循着印顺法师批注《起信论》时所写的邪说，而主张真如是另一心体或法性，再加上自己的主张，而妄说真如能出生阿赖耶识，妄说阿赖耶识只是真如的性用，不是本来而有的识体；这都是因为误解了「非识所变、是识实性」的意思以后，所产生的邪解谬见。杨先生因为文字障及无明障而误解了经论的真义，用这种邪见谬解来误导法莲师您，您却没有正知见，没有发起见地，信受杨先生的邪知邪解，如是之人名为不解诸经所说真如之意者，乃是误会经论真实意也！

第六段 法莲法师又云：【三、同修会说阿赖耶识是圆成实性，但诸经论皆说真如是圆成实性，阿赖耶识是依他起性。

这位同学问了这些问题后，我回答说：「您这些问题，我暂时没有办法回答，但我会静下来查阅经论，看经论中是否如您所说。」】

辨正：法莲师显然是认同杨先生对此问题之论述，否则不会认同杨先生的见解，而出书否定阿赖耶识，将阿赖耶识说成是妄心。是故，如上三问题，实是法莲师自心之迷惑，托此三问所显尔。由是迷惑故生诸误会，而说阿赖耶识是依他起性。请问：「经论中何处曾说『阿赖耶识是依于他法才出生』的体性？」请法莲师举证之。一定举证不得也。假使有所举证，也将如同前面所辨正的一样，都是误解经论之后再作错误的援引。

而诸经中 佛所谓的依他起性，是指前六识依阿赖耶、意根、六尘为俱有依，才能生起，所以是依他起性；因为依他起，所以无自性，所以说是缘起性空，所以没有实我、常我，故名无我。于「依他起性」法上，错误的计着，就名为遍计执性，这是指意根被见闻觉知的心所误导，错认为见闻觉知心的自己、处处作主的自己是真实不坏心，错认为是常我、实我，所以意根就对见闻觉知的心生起计着，如是名为遍计执性。是故，遍计执性的缘由，即是于依他起性法上，错误的计着而产生遍计执性。再者，于圆成实性产生误计，而将圆成实的阿赖耶识功能据为己有，亦是遍计执性（遍计执性不单如此，篇幅所限，不加详述）。而圆成实性，则是必须要涵摄世间流转法以及出世间无漏法，二门俱足圆满，才能称之为圆成实性。

是故，《解深密经》卷二 佛云：《《谓诸法相略有三种，何等为三？一者遍计所执相，二者依他起相，三者圆成实相。云何诸法遍计所执相？谓一切法名假安立自性差别，乃至为令随起言说。云何诸法依他起相？谓一切法缘生自性，则此有故彼有，此生故彼生，谓无明缘行，乃至招集纯大苦蕴。云何诸法圆成实相？谓一切法平等真如。》》已经说明：于一切法中平等示现真如性者，才是圆成实性。但是如何才能在一切法中平等示现真如呢？只有在一切法中的阿赖耶识心体所显真实常住及于六尘中如如不动的体性，才能平等的示现一切法平等真如；除了阿赖耶、异熟、无垢识心体以外，并无任何一法能在一切法中示现平等真如；所以说，只有第八识心体自身才能示现一切法平等真如，以外无法能示现平等真如，所以圆成实性的心就是第八识心体；而此第八识心体在因地及七地以下菩萨名为阿赖耶识，在声闻、缘觉、八地以上菩萨名为异熟识、在佛地名为无垢识，即是真如所依之理体，离此阿赖耶、异熟、无垢识心体，就没有真如可证了。

但是法莲师与杨先生二人，不知圆成实性的这个真实道理，只因读到「有取受性」四个字，又误会了「非识所变、是识实性」的道理，就想象在阿赖耶识心体上面，另外有一个能生阿赖耶识心体的法，叫做真如、如来藏。法莲师不知道杨先生他们的这种想法是邪思谬想，不知道杨先生这种想法根本违背佛在经中所说的正理，所以在新春期间被杨先生串联转变了；信受之后就开始对台南的老学员，一一叫去解说，想要让我们这些老学员们跟着他去误信杨先生的歪理；甚至后来还在课堂上公开的否定真如所依的阿赖耶识心体，谤为生灭法，成就谤法大恶业，不是有智慧的人。

《大乘密严经》云：「诸法性常空，非无亦非有，如幻及阳焰，干城等众物，种种诸形相，名句及文身，如是执着生，成于遍计性。根境意和合，熏习成于种，与心无别异，诸识从此生，资于互因力，是谓依他起。内证真实智，现前所住法，是即说圆成，众圣之境界，佛及诸佛子，证此名圣人。」但是阿赖耶识心体并不是从「互因力」所资，才生起的法，如何可说是依他起？譬如前六识等心，必须「资于互因力」，借着「根、尘、触」三法，才能从阿赖耶识心体中流注出六识心的种子，才会有六识心出现，才说是依他起的法；意根虽然也是从阿赖耶识心体中的种子流注出来，才有意根的现行运作与存在，都还不可以说是依他起，而再另外施设为遍计执，何况能生意根与意识等六心的阿赖耶识，既是能生万法之心体，如何可以说是依他起？

而且这一段经文中也说：「佛及诸佛子，证此名圣人。」已经很明白的告诉法莲师您了：证得阿赖耶识的人，名为圣人。因为《密严经》中所说「证此」的此，是指阿赖耶识心体。既然证得阿赖耶识的人，名为圣人，就可以证实杨先生他们所妄说的「证得阿赖耶识的人是还没有见道的人」，是不符经教圣言量的说法，真是破坏正法的虚妄说。经中明明白白的说了，杨先生与法莲师等人却故意要这样颠倒说，岂不是故意要与佛作对？岂不是故意与 佛说相反的话？ 所以，杨先生没有如实了知三自性的智慧，被一时生起的私心所误，也就算了；您法莲师身披僧衣，因萧导师的帮助而证得阿赖耶识心体，可以现观阿赖耶识心体所显示的真如性，而获得台南讲堂及二百余名弟子，怎么也不念恩德与如实智，而跟着他一样没智慧？怎么甘愿被他利用来破坏正法？否定正法？成就大恶业？

而佛地无垢识，由于已经净除二障随眠，故于世间之一切运作行为，无论是有为或无为，无非是纯无漏的圆成实性所显。虽然如此，因地之第八识阿赖耶，亦本有令人圆成流转生死及成就究竟佛道之功德，由于双具三界万法生显之性用，而令善恶因果悉皆如实报应于自身，能够圆成一切法界因果之功德；复能令诸佛子依其自体之本来自性清净涅盘之真如性，圆成二乘解脱道之果德，复具足能够圆成未来果地究竟佛果之功德；如是双具有为与无为，双具有漏与无漏，令世间出世间一切轨则皆得实现者，方是圆成实性；而此圆满成就诸法的真实性，正是此第八识心之圆成实性所显，依此故说「心、佛、众生，三无差别」，离此阿赖耶、异熟、无垢识心体，绝无圆成实性存在，亦无圆成实性可证。

然而，法莲师却在被人误导之后，将阿赖耶识之圆成实性中之无漏性、真如性，从阿赖耶识心体剥离，颠倒而说阿赖耶识所显示之真如性方是圆成实性；却不知真如性其实是阿赖耶识之所显性，不知真如法性实依阿赖耶识心体方有，而于第八识心体之外妄求一绝待之清净真如。犹如自身戴着有色眼镜看外界，所看皆是染色境相，却怪眼睛不清净，怪眼睛所见不够圆满；却不想除去有色眼镜，还给眼睛本自清净圆满的视野，却舍弃自身眼睛，而于眼外寻求另一个清净境相，试问诸君！如是所为宁为有智乎？

复次，舍弃了阿赖耶识心体能生万法的体性，只取心体的真如性，是否可能称为圆成实性？答案是：不可！ 因为这样一来，会成为只有能显示无漏无为法性，而失去了无漏有为法的佛地利众功德，而不能出生万法，就不具足圆满成就诸法的功德了，就不能称为圆成实，就不是法界的实相心了。所以圆成实性，必须是双具世间流转法与出世间的无漏无为法与无漏有为法，所以不但能令三界因果报偿无失，也具备出世间的无漏性、真如性相，才可以称为圆成实性，否则即是不具足世、出世间法，即是有所欠缺的法性。有所缺的法性，不具足世、出世间法性的心体，怎能说是圆成实性？所以，法莲师您应当重新检视自己在萧导师帮助下所证得的阿赖耶识心体，是否符合圆成实性？再检视杨先生为您所说的偏取空无一边、偏取无为一边的「想象中的真如」，是不是有缺失的圆成实性？结果是有偏失的圆成实性，那当然就不是 佛所说的圆成实性，而是他自己所想象、所创造的圆成实性。既是他所创造的佛法，与 佛所说不同，当然就不是真正的佛法了。

是故真如性，唯是阿赖耶识所显示之局部法性而已，即如净眼所显之清净性，故尚未具足实相心阿赖耶识之全部法性也！乃至圆成实性之具足显示阿赖耶性、异熟性、真如性…等，故名圆成实性者，亦只是由第八阿赖耶识所显现之法性尔；圆成实性之理体，其实仍是第八阿赖耶识心体之所显性；圆成实性自身无体，乃是依阿赖耶识心体而显、而有。今者，您法莲师既认定圆成实性为真实法义，则不应否定圆成实性所依之心体阿赖耶识，不应将圆成实性所依之本体阿赖耶识谤之为生灭法、虚妄法，宁非颠倒乎？

复次，若圆成实性只单具真如性，则此真如性绝不可能出生阿赖耶识，何以故？因为必须真如法性如此，真如之内涵也如此，才可称之为真如。若真如含藏有清净种子与不净种子才能出生阿赖耶识，则显然这个真如，依您的定义标准，已经不可叫作真如了，而应该改口说「真如的体性与阿赖耶识的体性完全相同。」所以，从圆成实性来说，如果真如、如来藏的圆成实是纯无为，则不应该能出生有为有作与无为无作双具的阿赖耶识。但您主张纯无为的真如能出生有为有作的阿赖耶，则您所主张的真如体性应同于阿赖耶识，则不应另行建立一个能出生阿赖耶识的真如或如来藏作为圆成实。那就应该以阿赖耶识心体作为圆成实性的主体才对，那就不必否定萧导师所弘传的阿赖耶、异熟、无垢识的正法了。

由此可知，阿赖耶识必须具足如是染净性，方能成立流转真如、邪行真如……等体性；具足如是染净性的法性时，才可以称为圆成实性，否则即是只具有净法一边的法性，或是只具有染法一边的法性，就是有所欠缺的法性，就不能圆满成就世间与出世间万法的心体，那就不是圆成实性的心了；所以圆成实性是双具有漏与无漏、双具有为与无为的，不能像法莲师一样的把第八识心体本来圆满具足的法性，一刀分割为二，然后再执取其中的一边，而颠倒的说那一边就是圆成实，其实那一边正是不能圆满成就诸法的不圆满性、不真实性。法莲师所主张之真如，既是已将阿赖耶性排除在外，并不含藏如是不净染法之性相，则不能成就世间万法，尚无身心可言，如何修行而成就佛果？尚无身心可言，如何能显示真如法相？故其所说之真如一法，即非圆成实性。何以故？诸经 佛所说之因地真如阿赖耶、异熟识，方有如是染净具足之性相，方能依之建立流转真如、邪行真如…等七真如法，方能建立真如缘起门与还灭门，而令学人依止第八识而修除二障，转成佛地真如─无垢识─成就佛地真如法相。唯有果地之无垢识，方能圆满具足成就出世间之无漏有为法，绝非无垢识所显示出来的真如法相所能成就。正因此一缘故，《大乘密严经》中如是云：「藏识一切种，习气所缠覆，如彼摩尼珠，随缘现众色；虽住有情身，如鹅王无垢，是决定种性，亦为大涅盘……。」又云：「真如非异此，诸法互相生，与理相应心，明了能观见，此即是诸法，究竟圆成性。」是故真如非异阿赖耶识心体，非异八识心王在一切法中所显示的第八识心体的圆满成就万法的真实性。

是故，阿赖耶识本具如是圆满成就杂染法之真实体性，且本具如是无漏法种而能圆满成就未来佛地功德─真如性─之真实体性，能圆满成就世、出世间万法，故说阿赖耶识是圆成实性。非唯证量上可以如是现观而亲自证实，如是经中亦说藏识阿赖耶，虽被七转识染污习气法种所缠覆，却是未来成就佛果之究竟所依本体，故名「大涅盘」。而藏识阿赖耶具足染净二性，由是故能成立流转真如、邪行真如……等体性，方能转成清净真如之无垢识；而真如离此藏识阿赖耶、异熟、无垢识心体，亦无有所显，故说「真如非异此」；「此」字乃谓阿赖耶、异熟、无垢识心体。若能如理了知藏识阿赖耶双具三界万法生显之性用，如理了知藏识阿赖耶能令善恶因果悉皆如实报应于自身，能圆成一切法界世间、出世间因果之功德，能令诸佛子依其自体之本来自性清净涅盘之真如性，圆成二乘解脱道之果德，以及圆成未来果地究竟佛果之功德，则知藏识阿赖耶本是「究竟圆满成就诸法的真实性」，故说圆成实性是第八识心体之自性，不可外于阿赖耶、异熟、无垢识心体而别求另一想象中的圆成实性。

请问法莲师：「您是依据哪一部经论，说阿赖耶识是依他起性？」您对依他起性的意思完全误会了，您所说的想象中的「如来藏纯无为」并不符合经中所说圆成实性的真义。您对圆成实性的定义也是误会了，阿赖耶识虽然含藏虚妄唯识门之依他起相上所起遍计执体性之种子，然而不可因此就说祂不是圆成实性，因遍计执是末那戏论妄执之过，而非阿赖耶识本身之过，阿赖耶识心体只是执持七识末那的染污种子罢了，故《楞严经》中说：「知见立知，即无明本。」阿赖耶识如实显示染净二法，乃是其本具之真如圆成之性故，若于依他起相上不起遍计所执而妄执名相诸戏论，是名执着圆成实法相，故《楞严经》又说：「知见无见，斯即涅盘无漏真净。」

譬如虚空万里无云，名为晴天；积云成阴，名为阴天；然不可因天空为乌云所遮，就说祂不是天，阴天晴天同样为天所摄故。两种天是同一个清净虚空所摄，而不是晴天为另外一个天，阴天又是另外一个天。当您乘坐飞机，突破云层而瞥见晴空万里的剎那，方知此天本是清净无染，只奈云层遮障，方名阴天；阿赖耶识亦复如是，虽含藏七转识诸染污法种如阴天喻，然第八识心体本身则是「圆成自体、性是真如」的清净法体。非唯心体自身是真如性，三界万法虽由其种子流注而辗转出生，但如是种子之现行亦是依其心体之真如法性、圆成实体性，如实而次第显现，毫不错乱。是故，说阿赖耶识不是圆成实性者，是为妄说，以其未了圆成实性之实义而不能如理作意故。

法莲师啊！法莲师！您初始否定阿赖耶识当时，无法回答这些问题，料您今时亦无法回答。何以故？因为您于今日对于依他起性，对于圆成实性，对于阿赖耶识，对于如来藏，对于真如，尚生如是谬解，深生误会之故。所以，很显然的，您并未如实静下心来查阅经论，您并未如实了解经意，以致囫囵吞枣之后，又断章取义而写成《如来藏与阿赖耶识》一书，而欲以此书转变台南班学员的知见；虽然如是鱼目混珠而欲蒙混笼罩学人，却反而是弄巧成拙，更加显示自己的见地不足，尚未通达，所以仍将无法回答问题啊！


辨正-03

法莲法师又云：【在查阅经论时，看到《成唯识论述记》卷一云：「又言唯识相、性不同。相即依他，唯是有为，通有无漏，唯识即相，名唯识相，持业释也；性即是识，圆成自体，唯是真如，无为无漏，唯识之性，名唯识性。」

卷二（编案应为卷一）又云：「前二十四颂，宗明识相，即是依他；第二十五颂，明唯识性，即圆成实，后之五颂，明唯识位。」这时才恍然明白：《唯识三十颂》前二十四颂总摄三能变识(一至八识)，说明唯识相，是依他起、有为，通有无漏；第二十五颂是说唯识性，真如、圆成实，无为无漏。对于唯识相性、有为无为、依他起与圆成实，窥基大师说明的很清楚了。

回顾以前种种，内心百感交集，以前认为自己所找到的第八阿赖耶识是不生不灭的无为法，是圆成实性，现在才知这种见解是来自同修会所熏习的知见，与经论相违背，不是经论所说的旨意。难怪世亲菩萨造《大乘五蕴论》，说识蕴包括八识；难怪祖师教人参禅都说要离心意识参，以前看经论时都说真心无受，又看到阿赖耶识与舍受相应，心里总觉得疑惑，现在才知道自己是真心与妄心不分。

兹摘录些经论供同学对照参考，并请同学细心思惟。《解深密经》云：「广慧！此识亦名阿陀那识，何以故？由此识于身随逐执持故；亦名阿赖耶识，何以故？由此识于身摄受藏隐、同安危义故；亦名为心，何以故？由此识色、声、香、味、触等积集滋长故。」

《杂阿含经》云：「愚痴无闻凡夫宁于四大色身系我、我所，不可于识系我、我所。所以者何？四大色身或见十年住，二十、三十、乃至百年，若善消息，或复少过。彼心、意、识日夜时克，须臾不停，种种转变，异生异灭。譬如猕猴游林树间，须臾处处，攀捉枝条，放一取一；彼心、意、识亦复如是，种种变易，异生异灭。」

《大乘本生心地观经》云：「所为宅者，即五蕴身；其宅主者，是汝本识，谁有智者，乐有为宅？」其中本识即第八识，是三界趣生之主体识，乃属有为法。

《楞伽阿跋多罗宝经》云：「心名采集业，意名广采集，诸识识所识，现等境说五。」又云：「大慧！彼生灭者是识，不生不灭者是智。复次，堕相、无相，及堕有、无种种相因是识，超有无相是智。复次，长养相是识，非长养相是智。复次，有三种智：谓知生灭，知自共相，知不生不灭。复次无碍相是智，境界种种碍相是识。复次，三事和合生方便相是识，无事方便自性相是智。复次得相是识，不得相是智。自得圣智境界不出不入，故如水中月。尔时世尊欲重宣此义，而说偈言：

采集业为识，不采集为智，观察一切法，通达无所有，

逮得自在力，是则名为慧。缚境界为心，觉想生为智，

无所有及胜，慧则从是生。心意及与识，远离思惟想，

得无思想法，佛子非声闻。寂静胜进忍，如来清净智，

生于善胜义，所行悉远离。我有三种智，圣开发真实，

于彼想思惟，悉摄受诸性；二乘不相应，智离诸所有，

计着于自性，从诸声闻生，超度诸心量，如来智清净。」

由经文佛意可知，心名采集业，采集业为识，是故阿赖耶识无始以来即因采集诸业，流转生死，恒生恒灭，堕有无相，是长养相，是有碍相，怎可言第八阿赖耶识是不生不灭，无为无作？

又经云：「诸善知识佛子眷属，彼心、意、意识自心所现自性境界，虚妄之想，生死有海，业爱无知，如是等因悉以超度。是故大慧！诸修行者应当亲近最胜知识。」

又云：「菩萨摩诃萨莫着言说，随宜方便广说经法。以众生悕望、烦恼不一故。我及诸佛为彼种种异解众生而说诸法，令离心、意、意识故，不为得自觉圣智处。」又云：「大慧！若如来出世若不出世，法毕定住。声闻缘觉诸佛如来，无间住不住虚空，亦非愚夫之所觉知。大慧！如来所得智，是般若所熏。大慧！如来非心、意、意识彼诸阴界入处所熏。大慧！一切三有皆是不实妄想所生，如来不从不实虚妄想生。」

又云：「复次大慧！自心现妄想八种分别，谓识藏、意、意识及五识身相者，不实相妄想故。我、我所二摄受灭，二无我生。」又云：「大慧！自建立自通者，过世间望，彼诸凡愚所不能信。自觉圣智境界无以为譬，真实如来过心、意、意识所见之相，不可为譬。」

由以上经文可知，自心即是如来藏自性清净心，妄心即是识藏、意、意识及五识身。八识皆是彼如来藏自性清净心所现八种了别识故，三界一切万法皆由八识不实妄想生故，怎可说第八阿赖耶识就是如来藏自性清净心，怎可说阿赖耶识函盖自性清净心，何以故？因八识皆是如来藏、自性清净心所现心法故。若不知第八阿赖耶识与如来藏自性清净心，非一非异之正理者，则不明佛意，八识是自心现故，切莫真妄不分，慎思之！请慎思之！】

分段辨正如下：

法莲法师云：【在查阅经论时，看到《成唯识论述记》卷一云：「又言唯识相、性不同。相即依他，唯是有为，通有无漏；唯识即相，名唯识相，持业释也；性即是识，圆成自体，唯是真如，无为无漏；唯识之性，名唯识性。」

卷二（编案应为卷一）又云：「前二十四颂，宗明识相，即是依他；第二十五颂，明唯识性，即圆成实，后之五颂，明唯识位。」

这时才恍然明白：《唯识三十颂》前二十四颂总摄三能变识(一至八识)，说明唯识相，是依他起、有为，通有无漏；第二十五颂是说唯识性，真如、圆成实，无为无漏。对于唯识相性、有为无为、依他起与圆成实，窥基大师说明的很清楚了。

回顾以前种种，内心百感交集，以前认为自己所找到的第八阿赖耶识是不生不灭的无为法，是圆成实性，现在才知这种见解是来自同修会所熏习的知见，与经论相违背，不是经论所说的旨意。难怪世亲菩萨造《大乘五蕴论》，说识蕴包括八识；难怪祖师教人参禅都说要离心意识参，以前看经论时都说真心无受，又看到阿赖耶识与舍受相应，心里总觉得疑惑，现在才知道自己是真心与妄心不分。】

辨正：请问法莲师：「何者是真心？何者是妄心？」您弄清楚了没？

如果阿赖耶识不是真心，而如来藏不是阿赖耶识，而且说如来藏是阿赖耶识的体，请问：「您是否已证得如来藏？」您如果没有证得另外一个真心，而经论又说总共只有八识心王─广说八种识，那您怎么可以说另外还有一个真心？岂不是成为第九识？ 若一切经论皆说只有八识心王，阿赖耶识既称为第八识，就不应该说祂是妄心。请问：「您有没有证得阿赖耶识以外的另一个真心？」您将永远无法证得您所说的「上于阿赖耶识的如来藏」。

法莲师见窥基大师说唯识相「是依他起、有为，通有无漏」，就说阿赖耶识是妄心，是耶？非耶？如今必须辨正清楚。法莲师错解唯识性、唯识相之真正义理，故不容许真心除了真如无为之外尚有其它之无漏有为法上的相用。然而，若唯识相的「依他起、有为」是有过失的话，试问：「您所谓的真如、如来藏，是有为还是无为？」若是无为，则于三界中不应该有所用，不应该有能用，那就不应该是「能出生阿赖耶识」的法体。如果是有为，请问：「是无漏有为？还是有漏有为？」如果是无漏有为，那么这种唯识相，有何过失可以评论？显然没有！如果是无漏又无为，请问：「您的真如如何能够利益有情众生永无穷尽？佛地真如又如何能够利益众生永无穷尽？又如何能出生四智心品？」请您说明之！然您必定无法说明，因为您所偏执的无漏无为真如，是无作用法故，根本就不能利乐众生永无穷尽故。

唯识性、相，既说「通有漏与无漏」，如果是在有漏的有为唯识性、相上面，那是指凡夫地，那是指异生众生等。如果是无漏的有为法，那是诸圣境界，而您又不能承认无漏的有为法，请问：「您所谓的纯无漏也是无为的真如，在世间能不能有作用？」显然不能有作用。如果不能有作用，应当是识之所显性；既是识之所显性，则不应该是能生阿赖耶识的法。所以，法莲师您所说的真如或如来藏纯无漏、纯无为的说法，根本就不符经教中的圣教量。

阿赖耶识虽然含藏七识心相应的有漏有为种子，而其自体本有「无漏性」，所以能够在成佛之后，以无漏有为法来广利众生、永无穷尽。但是佛地的无漏有为法，也是属于佛地唯识性的法相显现，即是佛地的唯识相；唯识相即是「唯识性在有为法上所显现的法相」，故名唯识相，性相不可强行分割。那么这个唯识相的显现，既然是佛地的八识心王所显现，当然必须有佛地的七识心王的配合运作，才能显现出佛地唯识性上的唯识相；所以，「唯识相通无漏」一句，就无过失可言。唯识相，虽然是八识心王三种能变识和合运作所现之相，然亦不曾剎那离于阿赖耶、异熟、无垢识之唯识真如性也，不曾剎那离于阿赖耶识变生万法的唯识性也，岂可因为唯识相「是依他起、有为，通有无漏」，就忽略阿赖耶识本具之真如性，就忽略万法皆唯阿赖耶识所变现的唯识性？而诽谤说阿赖耶识是妄心？譬如，金之粗矿，金之精矿，金所成之瓶、盘等器，如是显现不同之相，皆是金性，皆不离金性；岂可惑于其形处有异之相，而说如是等物只有矿性、瓶性、盘性而无金性？

而所谓的唯识性，是说真如性及万法之出生皆依阿赖耶识心体而生、而现行、而存在、而运作、而显示；若离阿赖耶识者，则无一切法，则无真如性可证，故成论说：「真如亦是阿赖耶识之真实性，除阿赖耶识所显示之真实性以外，别无真如法性可证。」非唯成论如是说，无着菩萨在《摄大乘论、显扬圣教论》中也如是说。也就是说：若离阿赖耶识心体能生万法之体性，则无唯识性可以证知；若无唯识性，则无唯识相可以现观。

再者，唯识性亦非唯单说真如性、圆成实性也，而亦包含真实唯识与虚妄唯识二门故。然而，法莲师等人将唯识性一法，解作「纯为真如性」，有其大过，非唯背离成论，抑且违于诸经佛说正理，复又违于法界实相理体。由于如是误解，故其将唯识性等同绝对清净之佛地真如，或等同一分清净之初地真如，而排除因地真如、异生位之流转真如等之阿赖耶识心体，而诬说阿赖耶识心体为生灭法者，皆有大过，非为正说！

而窥基大师此处所说：「性即是识，圆成自体。唯是真如无为无漏唯识之性，名唯识性」，正是说明真实唯识门之唯识性，如是说明阿赖耶识心体圆成自体，本具如实而显之真实性，本具如如不动之恒常性，故称之为真如。如是无为无漏的真如性，是阿赖耶识的体性，是识体所显能生万法之自性，故名唯识性。而窥基大师在说「真实唯识门」之唯识性之前，早已说明「虚妄唯识门」之唯识性，法莲师断章取义而引证此文，意指窥基大师亦同其「唯识性等同绝对清净之佛地真如」之说；是名断章取义，亦是陷窥基大师于不义，现将此段论文还原如下：

《成唯识论述记》卷一云：「言唯识性略有二种：一者虚妄，即遍计所执；二者真实，即圆成实。于前唯识性所遣清净，于后唯识性所证清净。又有二种：一者世俗，即依他起；二者胜义，即圆成实；于前所断清净，于后所得清净。此释准下第九卷初唯识性解。又言唯识相、性不同，相即依他，唯是有为，通有、无漏；唯识即相，名唯识相，持业释也。性即是识圆成自体，唯是真如，无为无漏，唯识之性名唯识性。」「本论」之《成唯识论》卷九中，亦曾作是说：「此性即是唯识实性，谓唯识性略有二种：一者虚妄，谓遍计所执；二者真实，谓圆成实性。」

法莲师不但断章取义，尚且对论文作错误的断句，故无法贯通前后，生此误会。如是论文中，已经明说：「唯识性必须是具足第七识末那之遍计执性，方能引现阿赖耶识中所含藏之种子现行；亦必须具足阿赖耶识心体自身所本有之圆满成就世间、出世间万法之功能种子，合此二种体性者，方名唯识性。」如是具足圆成实与遍计执性，方能生起世间万法，方能具足世间、出世间万法，方能显示世间、出世间万法；如是具足遍计执与圆成实等二性者，方可名为唯识性，否则即不成就「万法唯识」之「唯识性」故。由此可知，唯识性乃是阿赖耶识所显示之真如无为性及能生万法之体性，而其中之真如无为，乃是由阿赖耶识心体，借着自体之阿赖耶识性，以及其余四位九十三法而显示者，乃是阿赖耶识之自体性；亦谓「依他起性及遍计执性上」所显示之真如性，方能具足唯识性；若不具足依他起性及遍计执性之七转识心，则不能具足圆成实性之阿赖耶识心体，则不能证实确有唯识性；「唯识性」必须函盖真实唯识之圆成实性与虚妄唯识之遍计执性故。不但《唯识述记》中如是说，《成唯识论》中亦如是说，法莲师等人不应断章而取其偏义也。

所谓「唯识相」者，亦非如法莲师所说「称为八识心王」，乃是依「真见道」触证阿赖耶识所得之根本无分别智，以此根本智为基础，方能继续进修而作「相见道」法门之观行。如是相见道位之观行，皆是以阿赖耶识现行时之种种法相上而作观行，以此阿赖耶识心体之真如性作为主要之观行，方是「唯识相」，不是法莲师所指称的八识心王也。复次，「唯识相」者，虽然以无分别智观行阿赖耶识之体性为主，然于亲证阿赖耶识之后，仍应依「相见道」之行门，一一观察阿赖耶识所生、显之一切法。始从阿赖耶识之现行运作，末至七识心王之一一识，皆依阿赖耶识心体为根本依，方得现行与运作。然须先有意根，然后方能有意识乃至眼识从阿赖耶识中出生；亦观入胎之后，阿赖耶识如何以其大种性自性，而摄取母体所供应血液中之四大极微物质，创造吾人之色身；亦观察阿赖耶识若不能存在之时，则色身尚且不能存在，则五胜义根亦将随之毁坏，何况能流注前七识种子？何况能令吾人作诸「相见道位」之观行？何况能显示真如无为而令吾人亲证？何况能证知万法唯识所生之「唯识性」更何况能依唯识性而现观无量无边的唯识相？

由有阿赖耶识及其相应之心所法故，由有阿赖耶识所流注之意根种子故，能出生色身五根与万法，方能令万法现行运作，方能使吾人证知唯识性；由有阿赖耶识所出生之七转识故，方有唯识性可言，由此唯识性故，能令八识心王具足而显示唯识相，是故窥基大师此处说「唯识即相，名唯识相」，是说明阿赖耶识具有唯识性，能出生万法，然后再与三界万法所现诸相和合，显示「万法唯识所生的法相」，是名唯识相。此「即」字是不即不离的「即」，也就是「和合」之意，而非「即是」之意。法莲师由于作了错误的断句，又因为文字障、语言障的缘故，所以误解为「阿赖耶识『即是』相，所以又叫唯识相。」将唯识性、相完全误解了，真是「毫厘有差，天地悬隔」啊！

是故，相见道位之观行，虽然皆是有相法中之无相法，皆不离八识心王现行运作之法相，皆不离唯识相，但却始终围绕于无相法之阿赖耶识心体上而作观行，乃是依阿赖耶识之唯识性而作观行；所以唯识相是依附于八识心王所显现的「万法唯阿赖耶识所生」的唯识性上，从来不曾离于阿赖耶识之唯识性。所以唯识相之一切观行，虽然皆在阿赖耶识所显示之「万法唯识」法相上而作观行，故说为唯识相，然而始终不曾离开阿赖耶识之唯识性也，唯因欲在道次第上宣示唯识性中之次第差别，是故别立唯识相一名，而说相见道之内容，令诸初见道之佛弟子得以了知，得以据此进修。若究其实，相见道位所进修之唯识相等法，仍是本于唯识性而修者，未曾剎那离于唯识性也！亦因此故，可以判知：唯识相之观行上所证得的般若妙慧，必定更深妙于唯识性者。唯识相是在唯识性上再作更深入之观行，才能证得，才能具足圆满故。是故唯识相一法，不可如法莲师之妄说为八识心王也！

故《宗镜录》永明禅师说：「又色即依他起之相，空即圆成实之性；斯则虚实真俗，性相有空，彻本穷原，皆唯识性矣。慈恩云：识性识相，皆不离心。心所心王，以识为主，归心泯相，总言唯识。」

是故，唯识性并不是在未来悟后进修的唯识相过程中要排除掉，或是较浅之法义，因为唯识相虽然较深妙，但却也不能丝毫离于唯识性，所以二法并无高下差别可说，本来是一法之两面故。悟后进修而作唯识相观行的时候，也是依唯识性为法体来作观行的；不可将唯识性与唯识相一刀割为二法，否则大乘种智妙法便将支离破碎也！唯识性与唯识相不即不离故，不可一分为二故。所以，唯识性是真见道之所证，唯识相是真见道位证得唯识性之后，在八识心王和合运作的万法唯识的种种法相上面，去作观行而通达相见道。通达相见道的缘故，发起后得无分别智，这就是唯识性与唯识相主要的精神所在与概略的说明。所以，窥基大师的唯识性与唯识相就是如是说，虽然说得很清楚了，然而您法莲师还是因为文字障及被恶知识误导而误会了。

是故，现在再来回顾二○○三年四月，您印出《如来藏与阿赖耶识》一书的行为，当您现在回顾之时，应该会内心百感交集。因为您认为自己所找到的第八阿赖耶识，是生灭的有为法，不是圆成实性，这种见解是来自于恶知识给予您的邪教导，是与经论相违背的，不是经论所说的旨意。世亲菩萨造《大乘五蕴论》时把阿赖耶识的这种阿赖耶性说是生灭法，只可惜您法莲师将其误会了，误会阿赖耶识的心体是生灭法；然而世亲菩萨的意思其实是说：第八识心体的阿赖耶识体性是生灭法，因为此性是可以被灭除的，而心体却是灭除不了的；乃至十方诸佛的威神力合为一力，也不能灭除一只蚂议的阿赖耶识心体。然而，祖师教人参禅，说要离心意识参，这是有很大的误会的，这个误会，将来平实老师写《真假开悟、识蕴真义》一书时，将会有详细说明，并已经列在纲要中发给大家了；我们谨守分寸，不会先作说明，也因为限于篇幅，所以暂时省略。

而真心本来就无所受，「阿赖耶识与舍受相应」，只是一种方便说。阿赖耶识于六尘中既离见闻觉知，如何会有舍受？应当是会与六尘相应的见闻觉知心体，因为有苦乐受的缘故，所以才会有时与舍受相应。但是方便度化众生，为让众生理解，而说阿赖耶识没有苦乐受，所以说「唯舍受相应」。但是依种智来说，阿赖耶识连舍受亦无，所以「唯舍受相应」是方便度化众生的说法。因为祂离见闻觉知，并没有苦乐忧喜受，如何会有舍受？是故这是世亲菩萨方便度化众生的说法，吾人不可将方便说引为究竟说。其实阿赖耶识实际理地，一向是无覆无记性，一向是与不苦不乐受等相应，故名为「唯舍受相应」；然实际上，一向是不与苦乐受等违顺境相应，亦不与舍受相应，故方便名为「舍」，本来就舍离六尘境界受了，何来有受？现在从您法莲师所写的书中理路看来，您法莲师跟随恶知识学法之后，至今还是真心与妄心不分啊！因为您把真心当成妄心，想要另外再找一个只有想象中才会有的真心，当然是永远都不可能找得到的了。如今又看见您经论也不能通达，文字障这么严重，故产生如是误会，也是正常的事。

现在来返观您法莲师所说的话：「对于唯识相性、有为无为、依他起与圆成实，窥基大师说明的很清楚了。」可是从您处处错解窥基大师之论意来看，其实您还是完全不清楚窥基大师所说的意思啊！

您在书中说：「现在才知道自己是真心与妄心不分。」现在请问您：「阿赖耶识如您所说不是真心，诸经论中又都说『真如是阿赖耶识心体所显示的自性』，所以真如不是能生阿赖耶识的法，也不是心体，所以不是第九识；经中佛又说广说只能够有八识，而无第九识，那么灭了第八阿赖耶识以后，佛法是不是断灭法？」请您法莲师针对此一问题，答复看看！如果自己答不来，也可以去请教您们的领导人杨先生，请他公开代答也可以。看您们能不能答得出末学等所提出的这一个简单的问题？

第二段 法莲法师云：【兹摘录些经论供同学对照参考，并请同学细心思惟。

《解深密经》云：「广慧！此识亦名阿陀那识，何以故？由此识于身随逐执持故；亦名阿赖耶识，何以故？由此识于身摄受藏隐、同安危义故；亦名为心，何以故？由此识色、声、香、味、触等积集滋长故。」

《杂阿含经》云：「愚痴无闻凡夫宁于四大色身系我、我所，不可于识系我、我所。所以者何？四大色身或见十年住，二十、三十、乃至百年，若善消息，或复少过。彼心、意、识日夜时克，须臾不停，种种转变，异生异灭。譬如猕猴游林树间，须臾处处，攀捉枝条，放一取一；彼心、意、识亦复如是，种种变易，异生异灭。」】

辨正：法莲师将二乘法所说之心意识的六识心，引证为大乘法所说心意识的心─第八阿赖耶识心，真可谓是引证失当。如是未经思辩即草率引证，以致鱼目混珠、混淆经义，云何能不误解经意而迷失于经中佛义？还奢望于经论丛中，辨明性、相、体、用，真是缘木求鱼，了不可得，由此可知法莲师的文字障确实很严重。

如俱舍宗所言：「小乘所谓之『心、意、识』三者为六识之异名，其体实为同一。」又于《成唯识论述记》中，窥基大师亦有云：「小乘谓：未来名心，过去是意，现在是识。」则心、意、识之句义，不可如法莲师所说为：第八识是心，第七识是意，第六识是识。而是有一定的意义，不可自己妄解乱用。古时禅宗祖师所谓的「离心意识参」，是正用心意识三字的原意；后来的禅宗祖师，却有许多人误用了；如今法莲师也是误用了，误用并不打紧，打紧的是用来否定三乘佛法根本的第八识心体为生灭法，就成了诽谤菩萨藏的一阐提重罪了。

二乘法依此「未来心，过去意，现在识」，说明心意识日夜时克，须臾不停，种种转变，异生异灭。即是《金刚经》所云：「过去心不可得，现在心不可得，未来心不可得」之妄知妄觉心也。此心所说明的，正是八识心体上，种子前后流注之现象，即是见闻觉知心「前六识」之体性。因此，阿含所说的心意识正是此理，此处所说之心、意、识三者，尚是名色之「名」所涵摄之六识心。既然是「名」所涵摄，必是种种变易，异生异灭，不是说本际、实际之第八识心体也。世尊于二乘法中为破一切常见外道，故说「蕴处界空」而偏显解脱道，不说佛菩提道。 世尊于五蕴法中广说六识生灭心，说「心意识等六识心体，在日夜一切时中须臾不停转变、异生异灭」，其目的乃是为令众生知五蕴苦，观五蕴无常，而趣入空、无我。由此苦、空、无常、无我之慧观，令离六识生灭心而出三界轮回生死苦，而趣向解脱，趣向二乘涅盘之证得。然而，不应将此六识生灭心所说的心意识，引证为大乘法所说心意识的「心」─第八阿赖耶识心。法莲师您如是引证者，是名「依语不依义」，不曾真知四阿含诸经中所说「心、意、识」之真实义，是名引证失当。

于大乘法所说心意识的「心」，则指阿赖耶识心体，乃诸法产生之根本体，故亦称集起心、集藏心、种子识，即阿赖耶识蓄积种子而能生起现行之意。「意」指阿赖耶识所流注出来的意根──恒审思量的第七末那识。「识」指阿赖耶识所流注出来的六识心，即是具有了别、认识作用的见闻觉知心。在二乘法的四阿含经典中所说的心，既不是大乘法中所说的心，即不可混为一谈；所以法莲师引用杂阿含经的开示，来否定大乘法中所说的心─阿赖耶识─这是引证失当，如此引证没有丝毫意义。而法莲师所引《解深密经》文句，也有断章取义之嫌，是故意省略部份经文，配合他自己的意思，以便否定万法实相心体的阿赖耶识。《解深密经》原文如下：

《解深密经》心、意、识相品， 佛开示云：「广慧！此识亦名阿陀那识，何以故？由此识于身随逐执持故。亦名阿赖耶识，何以故？由此识于身摄受藏隐、同安危义故。亦名为心，何以故？由此识，『色、声、香、味、触』等积集滋长故。广慧！阿陀那识为依止、为建立故，六识身转：谓眼识、耳鼻舌身意识。此中有识：眼及色为缘生眼识，与眼识俱随行，同时同境有分别意识转。有识：耳鼻舌身及声香味触为缘，生耳鼻舌身识，与耳鼻舌身识俱随行，同时同境有分别意识转。」

如是说明阿赖耶识出生七识心及色身五根等法，眼等六识悉由阿赖耶识所出生者，五尘亦是由阿赖耶识所出生者，因意根的缘故法尘则在五尘上面出生。在大乘法里面，虽然说这个「心」名为阿赖耶识，但其识性仍然是可灭的，故说应离「心、意、识」，是指离阿赖耶性，而非灭阿赖耶识心体。而此第八识心之体性，随着众生分位之不同，随着修证次第之不同，如理的方便施设种种名相，或名心、或名阿陀那、或名所知依、或名种子识、或名阿赖耶、或名异熟识、或名无垢识。虽有多名，其体无异，同是阿赖耶识原来之心体。如是阿赖耶识心体之体性前面已作说明，于此不再赘述。

既然，修学佛法要取证人无我，要断尽我执，当然对于阿赖耶识的识性（执藏分段生死种子的集藏性）应断之，从此以后不再像一般人一样的内执阿赖耶识心体，断除对于阿赖耶识心体的执着；证得阿赖耶识心体而且深观以后，转依阿赖耶识心体的真如性，断了这种执着的人，就是「离心、意、识」的菩萨，这也就是佛于《解深密经》中所说的「于心、意、识一切秘密善巧菩萨」所住的境界。《解深密经》 佛云：「广慧！若诸菩萨于内各别，如实不见阿陀那、不见阿陀那识，不见阿赖耶、不见阿赖耶识，不见积集、不见心；不见眼色及眼识，不见耳声及耳识，不见鼻香及鼻识，不见舌味及舌识，不见身触及身识，不见意法及意识，是名胜义善巧菩萨，如来施设彼为『胜义善巧菩萨』。广慧！齐此名为于心意识一切秘密善巧菩萨。」

如是经中之义， 佛所说的「于心、意、识一切秘密善巧菩萨」，即是说八识心王具足证得之后，于八识均无所执着，不再「恒内执我」而执取阿赖耶识的体性为自内我。所以，从此以后这个执着断了，从此以后不见阿赖耶识，从此以后不见意根，从此以后不见前六识，是名「于心、意、识秘密善巧菩萨」，这才是真正的离心、意、识之义。而不是像法莲师乱作否定之妄说，因为离心、意、识的真正意思，是说证得阿赖耶识以后，现观祂的金刚常住的真如性，转依祂的真如性，所以不再挂心祂会不会坏灭，不再挂心祂会不会被人所坏；也因为现观祂是无法分割合并的，现观祂的存在虽是众生存在的根源，可是如果心中执着祂，就和众生执着祂的功能差别等体性而不知道祂的存在一样，就会成为我执了。菩萨这样现观以后，不再记挂祂，不再执着祂，所以不见心、不见意、不见识，即是佛所说「于心意识秘密得到善巧的菩萨」。这才是真正的「离心意识」，这也不是像法莲师他们去否定第八识心阿赖耶识，因为否定了阿赖耶识心体，就没有真如可以转依的了，所以法莲师真是大大的误会「离心、意、识」的真正意思了，也是断章取义的行为，也因此而成就谤法毁佛的大恶业了；因为阿赖耶识心体是一切世间出世间法的根本，是佛教中三乘菩提的根本；否定了阿赖耶识心体，所有佛法就都变成断灭论、无因论了。

《大集大虚空藏菩萨所问经》卷六说：「又涅盘者名为彼岸，而彼岸者无有诸相；于彼诸相心不取着，名为涅盘。又彼岸者名无分别，于彼不起分别心故名为涅盘。又彼岸者无阿赖耶，于彼不起阿赖耶心故名为涅盘。善男子！如是行已，名为菩萨般涅盘行。」是故证得第八识心体时仍非阿罗汉，仍未具足证得二乘涅盘，仍须修除对于阿赖耶识心体功能之执着，仍须修除对于阿赖耶识所生起之种种世间法相之执着，方是亲证有余、无余涅盘者。如是进修取证二乘涅盘已，然不取灭，继续进修佛道，而仍非佛地之究竟涅盘，谓仍有异熟果之种子变易故，仍有异熟性故，仍须修除异熟性，方是真正「离心意识」者。

然而，欲于心、意、识一切秘密究竟善巧，则必须灭除一切愚痴，具足了知一切位之真如性、相，则是具足一切种智者。如是离因地之阿赖耶识性、异熟识性，断尽二障，方是如实住于无垢识境界者；住无垢识境界者，已具足现观一切位中之真如性、相，具足一切种智，究竟清净真如，方是真实离「心、意、识性」者，方是究竟成佛者。

《大宝积经》亦载：【尔时长老舍利子白佛言：「世尊！云何菩萨摩诃萨行毘利耶波罗蜜多时，精勤修获法身之相？唯然世尊！愿为解说。」佛告舍利子：「菩萨摩诃萨法身之相无生无死，坚固难坏犹如金刚，不可思议。而诸法身菩萨摩诃萨，为欲化度身坏众生，故现坏身；又欲化诸身不坏者，现不坏身。然此法身圆成具足，非火所烧，非刀能割，如彼金刚坚固难坏。舍利子！安住法身菩萨摩诃萨，行毘利耶波罗蜜多故无倦精进，非有功用；但以其身则能成熟无量众生，不假其心思量分别；即此菩萨身，自能知了诸身相，随入自身真如法性。自身真如随入诸法真如，诸法真如随入自身真如；自身真如随入诸佛真如，诸佛真如随入自身真如。自身真如随入去来现在真如，去来现在真如随入自身真如；又过去真如不违未来真如，亦非未来真如违过去真如；又过去真如不违现在真如，亦非现在真如违过去真如；又未来真如不违过去真如，亦非过去真如违未来真如；又未来真如不违现在真如，亦非现在真如违未来真如；又现在真如不违过去真如，亦非过去真如违现在真如；又现在真如不违未来真如，亦非未来真如违现在真如；又去、来、现在真如『即』蕴界处真如，又蕴界处真如即染污清净真如；又染污清净真如即流转寂灭真如，又流转寂灭真如即加行真如；又加行真如即一切行真如，而一切行即是真如，而此真如即一切行。」】

如是深观而具足证知者，方是真实离「心、意、识性」者。是故菩萨亲证阿赖耶识时虽名亲证真实心者，亦能现观恒审思量之意根，亦能现观意识等分别事识。然而若不进修诸地无生法忍者，不知不证种智者，则不能了知真正之「心、意、识」境界，则必误会真正之「心、意、识」境界，错将二乘法中所说之心意识套用于大乘法中，产生种种邪见邪解，乃至如法莲师等一般敢造谤法大恶业，犹误认为是在护持正法。大乘佛子若未实证如是大乘法中所说「心、意、识」境界者，则不能修除阿赖耶性、异熟性，不能实证离「心、意、识」之佛地境界，不能成就佛道。故成就佛道之前，仍然必须修除阿赖耶识之阿赖耶性──集藏分段生死种子之执藏性，如是方是趣向「离心、意、识」之佛地境界。而不是如法莲师等人把阿赖耶识的心体否定，想要在心体之外别求一绝待之清净真如，名为离心、意、识。由此可知，法莲师您并未于心、意、识三者如实了知啊！所以您仍然不是「于心、意、识秘密」得善巧的菩萨。

第三段 法莲法师又云：【《大乘本生心地观经》云：「所为宅者即五蕴身；其宅主者是汝本识，谁有智者乐有为宅？」其中本识即第八识，是三界趣生之主体识，乃属有为法。】

辨正：先解释法莲师所援引之经文意义：「所认为的家宅即是五蕴身，宅主是本识阿赖耶。有哪一个有智慧的人，喜欢这一个有为的五蕴身宅呢？」法莲师所援引的经文中，如此明说而毫无隐晦之处，法莲师您莫非堕于文字障中？或是「为反对而反对」？以致将五蕴宅之有漏有为性，错评为本识第八阿赖耶识之过。您既知经文中所说的有为宅是五蕴身，而有为宅中的本识即第八识，已经指明五蕴的有为宅是主体识所生，所以是有为必坏之法，所以有智之人不乐如是五蕴宅；经文如是分明无差，解说极明，已经证明：五蕴身宅是有为法，阿赖耶识心体是五蕴之主──因阿赖耶识心体所以才有五蕴有为宅。然而法莲师您竟然还是误会了经文中明说的意思，您的文字障也未免太严重了吧！

法莲师您既说阿赖耶识是三界趣生之「主体识」，既称为「主体识」，则显示其是有作用的，是能生万法的，是万法的实相本体，是万法的根源，故是有为的；如是有为法如前所说却是无漏的，此有何过？您之所以将有为法视为洪水猛兽而妄评其生灭之过，是因为您对于本识第八识并未如实了解、并未深入现观，所以对无漏有为法与无漏无为法的内涵不曾理解所致，这就是因为您对善知识的信心还不够，而不肯遵照善知识的教导，不肯进入相见道位修学的过失，也就是您坚持「真见道即是初地」的邪见所生的过失，不信善知识的如实语：真见道只是七住位而已。所以不知道应该具足真见道与悟后进修的相见道二法，才算是初地的入地心，所以今天才会有这种谤法毁佛的严重大恶业的造作，造成今天不可收拾的局面。

本识第八识于阿赖耶位，其所含藏之七转识种子固然完全是有漏有为法；但是，阿赖耶识的心体，以及第八识自类种子流注出来的种种功德，却是无漏的有为法。而就自性清净的本识第八识的心体自身而言，其无论于阿赖耶位、异熟位或无垢位，均与无漏无为之真如无为未曾稍离过。您若如实了知本识第八识，必不会将无漏有为法视为洪水猛兽，因为有漏有为法固然令我们流转生死，但是无漏有为法却是菩萨多劫修行所获得的可爱异熟果，是利益一切有情众生时所不可或缺的，是修集成佛所需的福德资粮中所不可或缺的凭借。

乃至佛地无垢识，若无此无漏有为法，亦无法利益众生永无穷尽。是故，修行乃是修断七转识种子之有漏性，转依第八识心体之无漏性，如是转依、如是修行乃至利益众生永无穷尽，均是此无漏有为法之作用。如是可爱之有为法，如是成佛所必须之有为法，如是成佛后仍不许弃舍之有为法，如是能利益广大无量众生之有为法，为何要远离它？为何要视其为洪水猛兽而灭除它？真是不智之举！您所援引之《大乘本生心地观经》中，佛亦作此说，为何您总是有选择性的视之不见？

法莲师您既然信受《大乘本生心地观经》而引证之，我们也举此经中之 佛语开示，来辨正法义真伪。 佛云：「若无为是心，即名断见；若离心法，即名常见。永离二相，不着二边；如是悟者，名见真谛。」此经文中再度说明：将阿赖耶识所显示之真如无为等六种无为法性，妄执为出生万法之心体，妄执为能生阿赖耶识的心体，即堕断见。因为，真如无为是阿赖耶识之所显性，本无作用；今法莲师将此无作用之真如无为认作能生万法的实相心，即堕断见中，因为此真如无为事实上不能出生任何一法故；而法莲师却想要以此不能出生万法的真如无为，作为出生万法的心体，则堕断见，因为真如无为不能出生任何一法故。

法莲师您妄执此真如无为为心，因为您认为真如无为出生了阿赖耶识心体故；误认阿赖耶识所显现之真如性相为心体，而欲求觅之，则必永劫求觅不得；因为真如是阿赖耶识之所显性，并无实体；如今法莲师您却想要求证一个想象中的「能出生阿赖耶识的真如」，则必永远无法证得；因为真如是阿赖耶识的自性所显示的法相，并不是心体，如何能出生阿赖耶识？若您认为真如是第八识心体，则第八识心体有二，成为八九识并存的现象，则违佛说正理，则堕于 平实老师所写《八九识并存的过失》中，有种种过失，举之不尽。

若您法莲师认为真如是心体，是能生阿赖耶识的心，则您一生为善修行必皆唐捐其功，必堕断灭境界中，必定永无所证故，必定以为虚无的真如无为是心故；因为真如无为是无作用，是第八识心体所显示之法相故，欲求无实质的「真如无为」成为有实质的能生阿赖耶识的心体，在事实上是永远都无法实证的，在实质上必堕断见中故。果真如是，则您法莲师谤法行恶造业亦是无妨，因其真如无为之「心」是无为故，何有业报？如是则成无因无果，必堕断见外道邪见中。但是您想要追求有作用的真如，是永远都不可能实证的，因为经与论中都说真如是阿赖耶、异熟、无垢识心体的自性、所显性，并不是所生法的七转识及心所法等法，故是无作用法，焉能出生「能生万法的阿赖耶识心体」？绝无是理也。

若离具足五位百法之阿赖耶识而别求真心，即是心外求法的人，是名常见；因为，此真心必须具足一切有为、无为法，方可名为圆成实；若离此本自圆成之真心阿赖耶识心体，而求另一臆想之心，即是心外求法的人，就必定会返堕意识心的境界中，返取离念灵知…等意识境界及意识之变相境界作为真心，也就成为常见外道，所证之真心必定同于常见外道故。若能亲证此非断非常之阿赖耶识，转依其清净无为之体性，则能永离断见、常见二相，现观中道正理，如是悟者，名见真谛。

是故，真如无为固然是阿赖耶识清净无为所显之自体性，然不可因此便将一切之有为法说成是有漏的、是不清净的。因为有为法尚因第八识所含种子之染净不同，而有有漏、无漏之分。而此处经中所说之「宅」是指「五蕴身宅是有漏有为法」，并非指称第八识为有漏有为法。既是指称「五蕴身为有漏有为宅」，故此处并非说本识第八识是有漏有为法，而是说明我们的第八识不应乐着于有为的五蕴宅中，我们的第八识应该脱离五蕴身宅；修学解脱道之后，能脱离五蕴身宅时，即改名为异熟识。既然祂可以脱离五蕴身宅，不在三界中流转，而以此转依改名为异熟识乃至无垢识，那祂怎么会是如七转识之生灭法呢？所以只有离念灵知心或者意根末那识，不能脱离五蕴身宅、独自存在，才是有漏有为法，才是生灭法；所以这一段经文正是证明：「阿赖耶识心体是不生不灭法」，法莲师怎可说为是有漏有为法？显然法莲师您堕于文字障、语言障中，未能出离文字障、语言障啊！

第四段 法莲法师又举示经文云：【《楞伽阿跋多罗宝经》云：「心名采集业，意名广采集，诸识识所识，现等境说五。」

又云：「大慧！彼生灭者是识，不生不灭者是智。复次，堕相、无相，及堕有、无种种相因是识，超有无相是智。复次，长养相是识，非长养相是智。复次，有三种智：谓知生灭，知自共相，知不生不灭。复次无碍相是智，境界种种碍相是识。复次，三事和合生方便相是识，无事方便自性相是智。复次得相是识，不得相是智。自得圣智境界不出不入，故如水中月。尔时世尊欲重宣此义，而说偈言：

采集业为识，不采集为智，观察一切法，通达无所有，

逮得自在力，是则名为慧。缚境界为心，觉想生为智，

无所有及胜，慧则从是生。心意及与识，远离思惟想，

得无思想法，佛子非声闻。寂静胜进忍，如来清净智，

生于善胜义，所行悉远离。我有三种智，圣开发真实，

于彼想思惟，悉摄受诸性；二乘不相应，皆离诸所有，

计着于自性，从诸声闻生，超度诸心量，如来智清净。」

由经文佛意可知，心名采集业，采集业为识，是故阿赖耶识无始以来即因采集诸业，流转生死，恒生恒灭，堕有无相，是长养相，是有碍相，怎可言第八阿赖耶识是不生不灭，无为无作？】

辨正：法莲师误解自己所援引的经文真义，用来证明别人错误，想要证明自己正确；结果却是：证明别人正确，证明法莲师自己的说法错了。先将此段经文大略的解释如下：

据《楞伽阿跋多罗宝经》此段经文中所阐述之意，正是说明阿赖耶识心体是常住不灭法。因为，意根既不能执藏这些所造业的种子，当然就不是常住法，因为只能能生万法的心体才可能是常住法；是故，所造业的种子均须集藏于阿赖耶识心体里面，所以经中说「心名采集业。」如果是集藏一切业种的心体，则必是出生一切法的心体。既然如此，那祂怎么会是生灭法呢？生灭法的心绝不可能执藏一切业种，若是生灭法，如何将无始劫以来之一切业种累积至今？是故，「心名采集业」正是证明阿赖耶识心体是常住不灭法。法莲师不懂这个道理，还举出这句证明别人正确的经文，想要证明别人错误，这不是文字障、语言障，那是什么障呢？

您法莲师若说另外有一个如来藏是不生灭法。试问：「于何经中有此一说？」于何论中曾说「与阿赖耶识不同的另一个如来藏是集藏生死种子的心」？然而，许多经论中明说「如来藏名阿赖耶识、如来藏是阿赖耶识心体」，且有些经论说「如来藏出生七转识而与七识俱」，有些经论则说「阿赖耶识出生七转识而与七识俱」；若如您法莲师所说「阿赖耶识非是如来藏」，则同样能生七转识而与七识俱的阿赖耶识与如来藏便成二法，则同样能生七转识而与七识俱的阿赖耶识与如来藏并存运作，便成为有二实相心体，其过极大，一时难以尽举，篇幅所限，且略不说。所以您说如来藏是另一心体，阿赖耶识是另一心体，两者不是同一心体，那是妄想之说。

如果您说如来藏出生阿赖耶识，所以非一非异，不是二心；那么阿赖耶识出生七识心，也应该是非一非异而不可以说是八识心王。如果阿赖耶识出生了前七识而成为第八识，则真如出生了第八阿赖耶识，当然应该名为第九识；此理如是，彼理应该亦如是故。只有说「真如是阿赖耶识心体所显示出来的法性，不是所生的心体有作用法」，才可说是「与阿赖耶识非一非异，不是另一识」。所以法莲师您不可以说：「真如出生阿赖耶识，与阿赖耶识非一非异，所以不会堕入八九识并存的种种过失中。」因为能出生他法的法体必定是心，真如既然可以出生阿赖耶识心，当然必定是另一个心，当然是第九识，不可强辞夺理的说非一非异而同一识。

若如您所说「阿赖耶识非是如来藏」，则有些人的七转识由如来藏所生，有些人的七转识则由另一阿赖耶识所生，亦堕二实相之过；则人类应都有两种：一种人是由如来藏出生的人，另一种人是由阿赖耶识出生的人，您这种说法通不通呢？请法莲师您想一想！如果您改口说：「每一个人都是有如来藏，也有阿赖耶识的。」那也会有过失：每一个人都应该有两个七识心体同时运作，因为如来藏会出生七转识，阿赖耶识也会出生七转识，所以每一个人都应该有两付七转识同时运作，每个人也都应该有两个七转识想法各自不同而每天常常自我争吵，早就成为精神分裂的精神病患了。所以不可能每个人都有阿赖耶识与如来藏两个心体，而应该是经中所说的：「如来藏就是阿赖耶识。」

若如您所说：「阿赖耶识非是如来藏」，则应每一个人双具不同的阿赖耶识与如来藏，则每一个人均有两个集藏业种的心，则应每一个人均有两个色身，每一个人当下均有两个七识。何以故？如来藏出生七转识而与七识俱，阿赖耶也出生七转识而与七识俱。如此而来，当您每作一件事情，阿赖耶与如来藏之间必须互相协调如何运作，两个七转识之间也必须协调商量，否则必导致冲突、矛盾。果若如是，则吾人生活于世间，必为「两个我」的协调商量而疲于奔命。试问：「法莲师您的行、住、坐、卧是由两个七转识来协调下指令的吗？」若不是，请勿再谬执「阿赖耶识非是如来藏」之邪见，而将阿赖耶识说为是生灭法。

由这一段《楞伽阿跋多罗宝经》之经文，也正是证明「阿赖耶即是如来藏」。由于阿赖耶识能够集藏意根、意识等所造的一切善恶业种、所熏习的一切无明种。从阿赖耶识能够集藏一切种子来看，显然阿赖耶识是不生灭法。因为，如果是生灭法，阿赖耶识不可能集藏一切业种。是故，由您所举证之经文正是证明阿赖耶识是不生灭法。怎可错解为「阿赖耶识无始以来即因采集诸业，流转生死，恒生恒灭，堕有无相，是长养相，是有碍相」，殊不知，此处乃在说明阿赖耶识与七转识之关系。

先略释您所举证的经文真义，因为您有文字障，严重误会了，所以不得不依经文直解如下：「大慧！彼诸外道与凡夫所谓不生灭之意识心，其实是生灭者，如是所证名之为识；诸佛菩萨所证第八识如来藏，是不生不灭之心，如是所证名之为智。复次，所修证法门若堕于有相无相者，及堕有相无相之种种相因，皆是识相；所修证法门，超越有无相者，方是智相。复次，所证实际若是有能取之积集相者是识，所证实际若是无能取亦无积集相者即是智。复次，有三种智慧：此是说了知生灭者，了知自相与共相，了知不生不灭相。复次，所证得之真实心，若是于一切境界无障碍者，是名为智；所证得之真实心，若是于境界有种种障碍者，是名为识。复次，若所证之心是由三事和合方便而生，具有如是方便相者是识；所证之心若无如是方便相，是自己本有不坏体性相者即是智。复次，于六尘万法中有所得相者是识；于彼六尘万法中皆无所得相者是智。缘于自心如来藏而证得圣人之智慧境界，不出不入一切法，所以说犹如水中月。」

由此可知，区分「智」与「识」的重要关键，是八识与七转识和合运作的同时，「了知生灭者，了知自相与共相，了知不生不灭相」等三种智慧。此谓佛菩提智无生法忍之修学，本质即是自心如来藏所蕴一切种子之智慧；而此一切种智之修习，皆是由本有自心如来藏之禅观而成，非有外法可得者，非依他人言语而作臆想所能得者，是故说名「自得圣智境界」。因此，法莲师所说「阿赖耶识无始以来即因采集诸业，流转生死，恒生恒灭，堕有无相，是长养相，是有碍相」的说法，是因文字障而误会经文，以致将「识相之生灭」说成「阿赖耶识心体是生灭的」。然而阿赖耶识虽然与七转识和合运作而现诸生灭相，但是阿赖耶识心体却是不生不灭，是无漏有为，若入无余涅盘时则是无漏无为。

再者，说「阿赖耶识恒生恒灭」，是因为阿赖耶识心体恒，才能够恒生恒灭，否则如何能够恒生？因为如果阿赖耶识心体「再生」之时，已经是另外一个阿赖耶识而非原来之阿赖耶识了；如果真的是如此，那就无因无果了，所造善恶业的种子也会自动灭失，不可能成就因果报偿不乱的法界定律，就会成为外道无因果论的邪见。从恒生恒灭来看，即可证明阿赖耶识心体是常，所以才可能有种子恒生恒灭的现象。然而您因为文字障所遮，竟无法了解此意。应知体是常，才能够有「恒」不断的种种生与灭；如果体是无常，就不可能会有恒生与恒灭；不断的生与灭，即是说心体所含藏的种子，故云恒生恒灭。如果不是体恒，如何能够不断的有生与灭？应该灭了以后，从另外一个识再出生，如何可说是恒？就如吾人之意识，此世灭后，下一世出生时是另外一个全新的意识，所以不能了知此世所造的业。阿赖耶识既然可以恒生恒灭，即表示其体是常，而其体是常，才能有种子恒生恒灭。由恒生恒灭四个字，正是证明阿赖耶识心体是常。

所以，采集业种的心体是阿赖耶识，名之为心；但是采集业种的虽然是阿赖耶识心体，但祂却不能去采集业种，因为造作种种业的心是末那识；必须由末那识遍执种种法才能造业，所以能使阿赖耶识采集业种的心体末那识才是这首偈中所说的识，所以阿赖耶识是心，意根末那识是能采集种种业种的识；阿赖耶识正因为末那识造作种种业而采集种种善恶业种，所以导致众生不断的流转生死；如果不是末那识的执着而造作种种业行，阿赖耶识心体就不会采集到任何业种的。既然阿赖耶识心是采集收存业种的心体，造业而采集业种的心是末那识，当然就证明阿赖耶识心体是常住的不生灭法了；是故，由此证明：您确实有文字障、语言障，以致处处错解经文，随处深生误会。

第五段 法莲法师又援引经典云：【又经云：「诸善知识佛子眷属，彼心、意、意识自心所现自性境界，虚妄之想，生死有海，业爱无知，如是等因悉以超度。是故大慧！诸修行者应当亲近最胜知识。」】

辨正：但是这一段经文的意思，不能证成法莲师所主张的邪理，因为这一段经文的意思，也正好是印证了正觉同修会的法义正确，而证明了法莲师等人的说法错误。经文语译如下：「佛法中诸善知识、一至十地菩萨（注）及其法眷属，他们对于心、意、意识自心所显现之自性境界，已远离了『不如实知』所生之戏论虚妄想；远离如是戏论虚妄想，故远离三界有之生死海及生死海中之业因、贪爱、愚痴无智慧等。如是戏论虚妄想之因，诸大菩萨皆已全部加以超越度过。由于这个道理，大慧！修行求证解脱智慧的人，应当亲近诸佛及菩萨等最殊胜的善知识。」（注：初地以上方是真正佛子，未到初地都是广义方便说的佛子。）

由此可知，众生之所以于「三界有」之生死海以及生死海中之业因、贪爱、愚痴无智慧等，无法出离，是由于对于心、意、意识自心所显现之自性境界，因无明所障而无法了知，故生三界六尘之戏论妄想，亦同时对于心、意、意识自身产生妄想执着，故无能超度。而诸佛、菩萨则远离诸心、意、意识所生之戏论妄想，包含远离对于心、意、意识自身之妄想执着，故悉能超度。此中关键，在于舍离诸戏论虚妄想，而非舍弃心、意、意识，更非将第八识心体舍弃，而另觅自己虚妄臆想之真心，名为悉以超度；法莲师所说的如是超度，名为自我陶醉的超度，名为自我安慰的超度，以无实义故，违背佛语圣教故。

法莲师误会「心、意、意识」之真实义，误会经中所说「万法皆是心、意、意识所现的自性境界，皆是阿赖耶识自心所现。」故错解「心」之真义，不知阿赖耶识心体是常，而阿赖耶性无常，故产生今日之虚妄想。由是之故，则于「生死有海，业爱无知」悉无能超度。是故，劝请您法莲师应当亲近最胜知识，不应当亲近恶知识，不应盲目跟随恶知识诽谤万法根本、佛教根本的阿赖耶识心体，应跟随真善知识追随佛语圣教，护持阿赖耶、异熟、无垢识正法，应跟随最胜善知识进修一切种智，不应跟随恶知识将邪见取代正法，破坏一切种智。

第六段 法莲法师又援引经典文句云：【又云：「菩萨摩诃萨莫着言说，随宜方便广说经法。以众生悕望、烦恼不一故。我及诸佛为彼种种异解众生而说诸法，令离心、意、意识故，不为得自觉圣智处。」】

这一段经文开示，仍然需以真正之法义为凭，不得以法莲师误会后之法义为准；简译经典真义如下：《《佛云：「汝等大菩萨！勿执着言说。但却要用言说，于种种事相上，随宜众生方便，广说诸经正法。何以故？众生的希望各个都不一样，而众生的烦恼也都不一样的缘故。是故，我及十方诸佛，为种种不同见解的众生，而宣说种种不同的法。目的就是为了让众生离开阿赖耶识的阿赖耶体性，离开意根的遍计执性，离开意识的执着性。然而，如此随宜方便广说经法，正是为令众生离开如上之执着性，而安立诸言说，如是言说不是为了自己想要获得自觉圣智的境界而作。」》》

世尊说法一向因为当机、当众之不同，或偏显二乘或偏显大乘，或偏显解脱道或偏显佛菩提道，或偏显流转门或偏显还灭门，或偏显清净之应证，或偏显染污之应除，故以四悉檀而说种种法：

(一)、世界悉檀：即随顺世间之法，而说因缘和合之义；亦即以世间一般之思想、语言、观念等事物，说明世间万法皆是众缘而起之真理。

(二)、为人悉檀：亦称各各为人悉檀。即应众生各别之根机与能力，而说各种出世实践法，令众生生起善根，故又称为生善悉檀。

(三)、对治悉檀：即针对众生之贪、瞋、痴等烦恼，应病而予法药。此系为灭除众生烦恼与恶业之教；以其能断众生诸恶，故又称断恶悉檀。

(四)、第一义悉檀：即破除一切论议语言，直接以第一义诠明诸法实相之理，令众生真正契入教法，故又称入理悉檀。

然而， 世尊往往于世界悉檀兼说为人悉檀、对治悉檀，或者隐覆密意而说第一义悉檀；或于第一义悉檀兼说为人悉檀、对治悉檀或世界悉檀，此乃观机逗教而各有偏显。如是言说，众生闻之，能渐获法益，故名文字般若，然尚非实相般若。而言说的最终目的，无非都是在于彰显第一义谛中道正理，并为让众生证入中道实相心─第八识心，并转依第八识心的真实体性，而在修学无生法忍为主的佛菩提道上，逐渐远离阿赖耶识的阿赖耶性，远离意根的遍计执性，远离意识的执着性。然若离开第八识中道实相心而有所言说，不论是广说、浅说，或依经而说，或依论而说，均是依文解义，即是着于言说。如同法莲师您现在的引经据典而又错解经典原意的言说，都是属于「着于言说者」。

必须能随宜方便而为众生作种种言说，又能不执着心、意、意识，亦不否定第八阿赖耶、异熟、无垢识心体，则所说佛法才能完全符合世尊经典中的原意，使众生同样的可以亲证第八识心体，了知八识心王的全部运作和关联，而又不对所证得的第八识阿赖耶、异熟、无垢识有执着。能够这样为众生说法，不违背 佛意，才是住于自觉圣智处的真佛子。若如法莲师您这样，跟随恶知识而否定正法、曲解经文、违背佛意，就不是住于自觉圣智处的人。

第七段 法莲法师又引用经典云：【又云：「大慧！若如来出世若不出世，法毕定住。声闻缘觉诸佛如来，无间住不住虚空，亦非愚夫之所觉知。大慧！如来所得智，是般若所熏。大慧！如来非心、意、意识彼诸阴界入处所熏。大慧！一切三有皆是不实妄想所生，如来不从不实虚妄想生。」】

辨正：语译此段经文真义，才能表显法莲师对于经文原意之曲解所在：《《「大慧！不论如来出现于世间，或如来不出现于世间，法界实相的实际法性本体，始终如是于三界中存在着。声闻阿罗汉、缘觉辟支佛及诸佛如来，都是依法界实际本心而无间住的，并不是住于虚空中；如是依本际实相心而无间住，非是愚夫之所能证觉了知的。大慧！如来所得的智慧，是由般若智慧所熏习成功的。大慧！如来非是阿赖耶识位的心、意根、意识等诸阴界入处虚妄法所熏习而成为如来。一切的欲界有、色界有、无色界有等三有，皆是因为不真实的虚妄想所出生，但如来不从不真实的虚妄想而出生。」》》

为何是无间住？因为，所转依的主体是第八识心体，此第八识心体非是有间断法，非是暂住法，是常住法，是常恒而不曾剎那间断的法性，故云无间住。诸圣人都是依这个没有剎那生灭的无间法─第八识心体而住，故名无间住。不是住于意根、意识的有间境界，但也不是住于虚空。众生未证第八识心体，不知第八识心体无间住，不解经文佛意，以为若不是住于意根、意识，则是住于虚空。然而三乘圣人不是住于虚空─不是以虚空作为万法本际而安住─而是转依阿赖耶识心体的无间断性、无剎那性而安住；但是此无间住，非是愚人和凡夫所能亲证觉悟了知的（愚人是指二乘圣人，凡夫是指未证三乘菩提的人）。而如来所得的智慧，是般若所熏习的，此非二乘所知。如来不是像未断分段生死的阿赖耶位众生的心、意根、意识等，以如是众生乃阴界入处所熏习故。如来是断除第八识阿赖耶性，并且断除无始无明随眠，断除异熟性，故成为如来，并非是凡夫众生的阿赖耶识、意根、意识所生的阴界入处所熏习成功的。一切的欲界有、色界有、无色界有等三有，皆是因为众生对于心、意根、意识及其所生诸法，因不真实的虚妄想所出生的，但如来不从不真实的虚妄想而出生，以其究竟远离戏论妄想故。

由此段经文可知，此心既是菩萨悟后所转依之无间住心体，由此证知阿赖耶识心体常住不灭。悟后现观阿赖耶识心体常住不灭，而又恒常保持心体自身的真如体性，永远不变异此真如性相，却又同时含藏着流转生死的种子，使得众生流转生死；由于此一现观故，便转依第八识无间住心体之真如性相，再进而断除第八识所藏种子产生的阿赖耶性，并且断除无始无明随眠，断除异熟性后改名无垢识，常住不灭，利益众生永无穷尽。故知所谓灭心，即是灭第八阿赖耶识种子所生之阿赖耶性，非灭心体；若灭其体，如何转依？体若可灭，而真如又是体所显性，则成断灭。故如来运为于人间，广度众生时，亦是八识心王具足，未曾舍离任何一识，更何况舍离根本心体第八识心？由此可知，佛地的第八识心尚有作为，非是纯无为，而是纯无漏的有为法；乃至报身佛在十方天界广利众生时，也仍然是无漏有为法，而非纯无为法。然若如法莲师之论，这样的佛地第八识心，是否也将因为仍然存在有为法而说是阴界入处所熏习呢？若说是，即是严重的谤佛；若说不是，佛地这样的无漏有为的第八识心，到底是真心还是妄心？请慎思之啊！法莲师！

第八段 法莲法师又引经典云：【又云：「复次大慧！自心现妄想八种分别，谓识藏、意、意识及五识身相者，不实相妄想故。我、我所二摄受灭，二无我生。」】

辨正：简译此段经典真义如下：「复次，大慧！自心如来藏阿赖耶识所显现的往世所熏习的八种虚妄想分别以后，就会有八种的分别法性出现在众生身上：这就是说识藏在三界内的不属于六尘见闻觉知上之分别性，意根对法尘遍计执的粗劣分别性，意识对法尘及五尘之粗细分别性，以及五识对五尘之粗劣分别性。六尘相之所以会在众生心中出生，都是由于不实的『相妄想』的缘故。如果对于『我、我所』这二种摄受已经灭除了的话，那么二种无我的智慧就可以出生了。」

自心阿赖耶识所显现出来的妄想的八种分别，是指能见之性、能闻之性，乃至能知觉性、能思量性等之见闻觉知性，以及内执阿赖耶的无漏有为法作为自内我的有为有作体性。如是落在第八识的阿赖耶性上面，以及意根、意识和五识身的识相上，作种种虚妄分别的人，这是由于不真实的「相妄想」的缘故。然而，如果对于意根、意识自我的执着灭了，对于意根、意识所面对六尘的我、我所，能取与所取的二种摄受的执着灭了，对于妄执阿赖耶识在世间的有为功德的执着也灭了，则二无我之人无我与法无我的智慧证境就出现了。

由此亦可证明，所谓的阿赖耶识虚妄，是说阿赖耶识所含藏分段生死种子的体性虚妄，非是心体虚妄。因为，此段经文所说之「识藏」，是说第八识自性清净心，含藏了七转识所熏染之虚伪恶习法种，故令前七识心不得清净，因而流转生死。而第八识心体，随同七转识心流转生死的同时，仍以清净自性而住，不起一切分别，不生一切善念、恶念，不堕于生死之中。由于如是虚伪恶习所熏故，此自性清净心与染污和合，故名阿赖耶识，识体中集藏分段生死之有漏种子故。此阿赖耶识，虽集藏分段生死之一切有漏法种，然其本体自性清净，亦含藏一切无漏法种，故名「识藏」。

也就是《入楞伽经》所说：「阿黎耶识者名如来藏，而与无明七识共俱」之意。《楞伽阿跋多罗宝经》亦作此说：「藏识海常住，境界风所动，种种诸识浪，腾跃而转生。」又说：「譬如海水变，种种波浪转，七识亦如是，心俱和合生；谓彼藏识处，种种诸识转，谓以彼意识，思惟诸相义。」

由此可知，识藏是指阿赖耶识集藏分段生死种子的有漏性尚未消除，故此处识藏是指阿赖耶性，而不是指阿赖耶识心体，法莲师您误会了。故由此经文得知，识藏灭了阿赖耶性，则我、我所，二摄受的执着也灭了，二无我即出生。既然经中说「藏识海常住」，显然阿赖耶识心灭了以后非是断灭，是常住不坏的心体；而所灭之心是灭其阿赖耶性，而非灭其心体。由此可证，阿赖耶识心体非如法莲师说的「是生灭法」，法莲师您误会经典中佛的意思了。

第九段 法莲法师又举经典云：【又云：「大慧！自建立自通者，过世间望，彼诸凡愚所不能信。自觉圣智境界无以为譬，真实如来过心、意、意识所见之相，不可为譬。」】

辨正：语译经典真义如下：《《「大慧！依照自己所证悟的圣智，而自己建立正法的内涵与道次第，并且自己通达正法的内涵与道次第者，是超过世间人所能想象的境界的，且为凡夫和二乘愚人所无法相信的。如来自己所证得本觉的圣智境界，是无法用言语与事例譬喻的，除非自己亲证。究竟地之真实如来，超过阿赖耶识及异熟识、意根、意识所见的法相，是无法用譬喻而说得清楚的。」》》

此处所说的真实如来，非是说因地如来，而是说究竟地之如来。而从事相上来说，究竟地之如来是超过阿赖耶识性，是超过异熟识性，是无垢识的体性。故云真实如来超过心、意、意识所见之相，无法用别的事物引用譬喻。从理上来说，阿赖耶识心体（包括异熟识、无垢识）是如来法身，是因地如来法身，也是未来究竟地的如来法身，这个法身的自性超过「心、意、意识」。因为，无论凡夫地的阿赖耶识，其心体中如何集藏生死的种子，如何随七转识流转生死，祂的自性始终是真如性，也是「过世间望，不可为譬」的，于诸凡愚所不能信；乃至善根浅薄者亦不能信，由是之故，才有今天的法莲师不能信受「体本无生、恒不生灭」的阿赖耶识心体常住。

第十段 法莲法师又云：【由以上经文可知，自心即是如来藏自性清净心，妄心即是识藏、意、意识及五识身。八识皆是彼如来藏自性清净心所现八种了别识故，三界一切万法皆由八识不实妄想生故，怎可说第八阿赖耶识就是如来藏自性清净心，怎可说阿赖耶识函盖自性清净心，何以故？因八识皆是如来藏、自性清净心所现心法故。若不知第八阿赖耶识与如来藏自性清净心，非一非异之正理者，则不明佛意，八识是自心现故，切莫真妄不分，慎思之！请慎思之！】

辨正：法莲师啊！法莲师！您又误会 佛意了，请慎思之！再慎思之！因为您又堕于文字障中了！

由以上经文可知，自心即是如来藏自性清净心，妄心即是意根、意识及五识身，以及凡夫地的第八阿赖耶识之阿赖耶性，并非指阿赖耶识心体是妄心。何以故？因为心体断除阿赖耶性后，转依原有之真如性，进修佛菩提以后，成为异熟识乃至佛地之无垢识。是故，阿赖耶识即是如来藏，八识并非是离此识体的另外一个如来藏所出生。法莲师因为文字障的缘故，所以误会经文之本意。经文的本意是说：世间会有八识心王出现的原因，是因为无始妄想熏习的缘故，使得阿赖耶识因为妄想熏习而一再受生于三界中，才会八识心王出现于世间。如果灭了虚妄想，我见我执断尽了，七识心就灭除了，就入无余涅盘了，那就没有人能看见八识心王了；因为阿赖耶识心体已经不再于三界中示现了，没有人身、天身，而七识心王也灭尽了。所以，世间会有「心、意、意识」等八识心王，都是因为第八识阿赖耶所含藏的无始虚妄想的熏习所致。这意思是很清楚的，不是说八识心王从另一个心体中出生，而是八识心王出现在世间时都是从第八识心体中出生；也不是法莲师所说的另有一个如来藏，因为如来藏就是阿赖耶识心体。

经论中亦处处开示，说阿赖耶识即是如来藏：譬如《密严经》云：「佛说如来藏，以为阿赖耶；恶慧不能知，藏即赖耶识。」又云：「如来清净藏，世间阿赖耶；如金与指环，展转无差别。」又云：「阿赖耶识亦复如是，是诸如来清净之藏。」

亦如《入楞伽经》卷七， 佛云：「大慧！阿黎耶识者名如来藏，而与无明七识共俱。」永明禅师《宗镜录》亦云：「即赖耶体，是如来藏；与妄染合，名阿赖耶，更无别体。」《宗镜录》又云：「若有不信阿赖耶识即是如来藏，别求真如理者，如离相觅境，即是恶慧。」所以法莲师您现在的「智慧」正是恶慧，因为您不信如来藏即是阿赖耶识心体故。

是故，三界一切万法，都是由于凡夫对于八识心的不实虚妄想所出生的。由此亦可证明，阿赖耶识心是常住不灭法。因为，如果诚如法莲师所说「如来藏出生阿赖耶识」的话，则凡夫众生对于八识心的不实虚妄想而生的三界一切万法，都应该由如来藏出生才对，而不应该如佛所说全由阿赖耶识出生，不应该如真悟而有智慧的人所观察到的全部都由阿赖耶识心体中出生，因为您法莲师说阿赖耶识亦是所生法故，所生法则不应是能生万法的心体故。三界一切万法，既然是由于凡夫对于八识心的不实虚妄想所出生，那么显然能生万法的是八识等心，而非如您所说的外于第八识心的如来藏。

如果如您所说「如来藏出生阿赖耶识」的话，则八识等心的染污种子应含藏于如来藏里，则应由如来藏出生三界一切万法。如此而来，究竟是阿赖耶识出生三界一切万法呢？还是您所说的外于第八识心的如来藏出生三界一切万法呢？如果是前者，则应万法皆以阿赖耶识心体为根源，则阿赖耶识心体不可能是被生之法，则违您法莲师所说；若是后者，则您法莲师的意思已经成为：佛说法错误，尚未成佛；因为您说：「万法是由阿赖耶识心体以外的另一如来藏所生」，而 佛却说是由阿赖耶识所生，却说如来藏就是阿赖耶识。请问法莲师：「您所说的是前者？还是后者？」不论是选择前者，或者是选后者，您都进退两难，都无法选择其一；而这两难之局，都是您法莲师自己造成的；如今您已经堕于自己挖掘的陷阱中，永远跳不出来了。由此证明，您所说「如来藏与阿赖耶识是两个心，如来藏出生阿赖耶识」的说法，正是严重错谬之论，而且也犯了八、九识并存之无量无边的过失。因此，您所说八识都是由另一如来藏自性清净心所现之心法，问题很大。何以故？若如您所说，则阿赖耶识八识心王等，都应归类于五十一类心所法里，而不应如佛、菩萨所说将阿赖耶识建立为五十一类心所法的体。

而法莲师误会《大乘起信论》中，马鸣菩萨所说的「阿赖耶识与如来藏非一非异」之正理，故将阿赖耶识与如来藏强行分割成两个心，同样堕印顺法师的邪见陷阱中。综观法莲师您的说法，若不是于八识心体外妄执唯立不变的真如而落入八、九识并存之过，就是将阿赖耶识性所生之七转识「识蕴」说成是阿赖耶识心体自身，如是妄执五蕴为阿赖耶识，故堕无着菩萨于《摄大乘论本》中所说：「此等诸师由教及证，愚于藏识，故作此执。」由是妄执，故对于前论弥勒菩萨所说「阿赖耶识，体是无常，有取受性」正理，妄生情解，故妄自否定阿赖耶识心体的真如法性，则无从转依，何以故？以您所欲转依之真如体是臆想之虚妄法故。而如来藏就是阿赖耶识，对于真悟阿赖耶识者之理证上而言，以及证之于诸经论之教证上而言，都是无可争议之理。奉劝法莲师您切莫真妄不分，把阿赖耶识说成是五蕴之法；如是龙蛇不分，认虚妄的臆想境界为真，误以为含藏生灭法种的阿赖耶识真心心体为妄，并由于生灭法种之妄相故，及被恶知识误导故，将阿赖耶识心体一并否定；如是否定真心阿赖耶识心体者，是名谤佛，谤 佛者不善， 佛于诸经中从来不作如是说故。

而 世尊于经中多次明说「如来藏就是阿赖耶识」的正理，然唯恐众生迷妄为真，而错执如来藏所现之七转识见分习气是真实法，又怕众生畏于生死而安立另一外于八识心体之虚妄法名为真如。故于经中多所譬喻，广演真妄和合、非一非异之义理，目的是为让众生证悟真心第八阿赖耶识，并转依修行以证佛道。然而，文字般若终非实相般若，有智之人固然能依之闻、思、修而渐获法益；愚痴之人如法莲师您，终难脱离累劫妄想恶习，又因文字障而断句取义、堕于文字表相中，不仅自己迷惘于经中佛意，亦造谤 佛、谤法、谤胜义僧之无边罪业。

而马鸣菩萨于《大乘起信论》中所说的阿赖耶识与如来藏非一非异，也是为了阐述真妄和合、非一非异之义理，故以阿赖耶识心体自身为体，名为如来藏，名为不生灭；而以种子流注为相，所出生之七转识名为生灭；如来藏体及种子流注和合运作，名为不生灭与生灭和合，如是和合运作才可称之为阿赖耶识全体。然此含有种子流注生灭的阿赖耶识，与本自清净涅盘的如来藏─阿赖耶识心体自身─不可以说是同一个，故名非一。然而，此阿赖耶识虽然含有种子流注生灭，其本体却是本自清净涅盘，种子亦本是如来藏─阿赖耶识心体自身─所含藏的种种功德之一，仍然摄归阿赖耶识心体中，故不可以说其与如来藏─阿赖耶识心体自身─是不同一个的，故名非异。

犹如桶子，装水名为水桶，装饭名为饭桶，装尿名为尿桶，乃至装粪名为粪桶，不装东西叫作空桶。如是桶子与诸物和合，方竟其功，才得其名；若不与诸物合，只名空桶或名为桶。如上之喻，虽因其所装内容物之不同，而别别立名，然离此桶体无以成用，更无以成其名；桶即是如来藏，饭等即是各类众生之七转识，饭桶等名即是四圣六凡之阿赖耶识、异熟识、无垢识等名。所以，水桶也好，饭桶也好，尿桶也好，粪桶也好，均不离桶，因桶而成其用；所以，阿赖耶识也好，异熟识也好，无垢识也好，均不离如来藏，因种子互异而成四圣六凡之不同功德。

然也不可以因为桶子装了东西，就被桶中物所迷惑，如水桶中之蜉蝣，只见桶中水而不见其桶体；亦如粪桶中之蛆蛲，只见桶中粪而不见其桶体。如是只见桶中水粪而忘其桶体如法莲师者，犹如蜉蝣、蛆蛲戏游于水粪大海，自得其乐而未能得出。第八识心体亦复如是，心体自身称为如来藏，含藏分段生死之染污法种时称为阿赖耶识，断除分段生死之染污法种唯留异熟性时称为异熟识，净除二障随眠唯留无垢性时称为无垢识。阿赖耶识、异熟识、无垢识三者，祂们的共同交集同是第八识心体如来藏，故名非异；祂们的染、净分位不同，故名非一，所以说「辗转无差别」。然而，不可说阿赖耶识只有集藏分段生死之阿赖耶性，不可说阿赖耶识无如来藏之清净性，不可因为如此误会而说祂是妄心；如是诽谤阿赖耶识者名为舍本逐末，即是前面所喻「粪桶中之蛆蛲，见粪而不见桶」，不解马鸣菩萨所说「不生灭与生灭和合、非一非异名阿赖耶识」之正理。

马鸣菩萨立如来藏为心体，而不以阿赖耶识为心体之立名，是为了偏显如来藏之「如来」二字而说，即是为了偏显本来自性清净之第八识心体自身。故不以含藏种子流注生灭的阿赖耶识为心体之立名，以其执藏分段生死种子之体性偏重，如是之体性与「如来性」相违故，故阿赖耶识是偏显如来藏之「藏」字边，然不可因为阿赖耶识含藏染污法种，就忽略了祂本具的无漏体性并将阿赖耶识心体否定掉，另觅心体而于心外别求心体，岂可如此颠倒？不可因为自性清净的如来藏阿赖耶识，随着七转识之生灭而入于一切众生五蕴身中生灭流转，就说因五蕴垢衣所缠的如来藏摩尼宝珠─阿赖耶识心体─是妄心，而一并将其舍弃。如摩尼宝珠掉入粪坑而遭染污，是名染粪摩尼宝，然依旧是宝，不应舍弃。愚痴之人，只见外层之粪而不见其内真宝，故将其舍弃，而妄想于染粪摩尼宝外另求一虚妄想中之宝体，是名缘木求鱼、弃真求妄之愚人。有智之人，终不作此想，但将染粪摩尼宝持向水中净除外层粪染之污已，复现无边光彩。如是无边光彩，虽宝体本具、非由他显，然亦需净除染污方成其功。

是故，若您法莲师无法如实了知「第八阿赖耶识的识性与心体就是如来藏自性清净心，二者非一非异」之正理，您正是不明佛意的凡夫。因为，八识心性正是八识心体之所现的缘故，而八识心体都须会归于第八识阿赖耶识故，阿赖耶识即是未来佛地真如的无垢识心体故，佛地真如由无垢识显示故；法莲师！切莫真妄不分，慎思之啊！请慎思之啊！


辨正-04

法莲法师又云：【《入楞伽经》云：「寂灭者名为一心，一心者名为如来藏，入自内身智慧境界，得无生法忍三昧。」又云：

「佛慧大悲观，世间离生灭，犹如虚空花，有无不可得。

佛慧大悲观，一切法如幻，远离心意识，有无不可得。

佛慧大悲观，世间犹如梦，远离于断常，有无不可得。

佛慧大悲观，烦恼障智障，二无我清净，有无不可得。

佛不入不灭，涅盘亦不住，离觉所觉法，有无二俱离。

若如是观佛，寂静离生灭，彼人今后世，离垢无染取。」

又云：「大慧！何者第一义谛法体相？谓诸佛如来，离名字相、境界相、事相相，圣智修行境界行处。大慧！是名第一义谛相诸佛如来藏心。尔时世尊重说偈言：名相分别事，及法有二相；真如正妙智，是第一义相。」又云：「大慧！我不说言法体有无，我说自身如实证法，以闻我法修行寂静，诸法无相，得见真如无相境界，入自心见法，远离见外诸法有无，得三解脱门。得已，以如实印，善印诸法，自身内证，智慧观察，离有无见。」此中真如、如来藏方是经典所说之第一义谛，所言心、意、识皆说是如梦、如化、如虚空花，岂可说如幻如化之阿赖耶识是不生不灭法体，是第一义谛，有违佛说故。

《入楞伽经》云：「大慧！如是如来法身之相，于五阴中不可说一、不可说异；于解脱中不可说一、不可说异；于涅盘中不可说一、不可说异，如是依解脱故，说名如来法身之相。」又云：「大慧！言无相者，远离一切诸分别心，无生无相者是我所说，名为涅盘。大慧！言涅盘者，谓见诸法如实住处，远离分别心心数法，依于次第如实修行，于自内身圣智所证，我说如是名为涅盘。」又云：「大慧！以依如实智慧修行得名为佛，非心、意、意识、无明、五阴熏习得名。大慧！一切三界不实妄想，分别戏论得名。」

由佛旨意可知心、意、意识、无明、五阴，皆属三界不实妄想，由凡夫分别戏论而得，当依如实智慧修行，远离八识戏论妄想分别心、心数法，圣智所证，名为涅盘。世尊未说第八阿赖耶识是涅盘本际，若阿赖耶识是涅盘本际，何故佛说应当远离？世尊唯说真如、如来、实际、法性是涅盘本际故。

《大乘入楞伽经》云：「云何破和合僧？谓诸蕴异相和合积聚，究竟断彼名为破僧。云何恶心出佛身血？谓八识身妄生思觉，见自心外自相共相，以三解脱无漏恶心，究竟断彼八识身佛，名恶心出佛身血。」由佛意可知，八识身都有思觉，妄见心外种种自相共相，实非不生不灭，当依无漏三解脱门，究竟断八识身中我法二执。

又经云：「见一切法如幻梦等，离能所取，见心心所广大力用，勤修佛法未证令证，离心、意、意识妄分别想，获无生忍，此是菩萨所得涅盘，非灭坏也。大慧！第一义中无有次第，亦无相续，远离一切境界分别，此则名为寂灭之法。」又云：「大慧！夫如来者，以清净慧内证法性而得其名，非以心、意、意识、蕴、界、处法妄习得名，一切三界皆从虚妄分别而生，如来不从妄分别生。」又云：

「问：愿佛为我说，通二见之理，令我及余众，恒不堕有无。

不杂诸外道，亦离于二乘，诸佛证所行，佛子不退处。

答：解脱因非因，同一无生相，迷故执异名，智者应常离。

法从分别生，如毛轮幻焰；外道妄分别，世从自性生。

无生及真如，性空与真际，此等异名说，不应执为无。

如手有多名，帝释名亦尔；诸法亦如是，不应执为无。

色与空无异，无生亦复然：不应执为异，成诸见过失。

以总别分别，及遍分别故，执着诸事相，长短方圆等。

总分别是心，通分别为意，别分别是识，皆离能所相。

我法中起见，及外道无生，皆是妄分别，过失等无异。

若有能解了，我所说无生，及无生所为，是人解我法。

为破于诸见，无生无住处，令知此二义，故我说无生。」

此上三段佛意可知，总分别心即是第八阿赖耶识，通分别心是意根末那识，别分别是前六识，因有此三分别故，众生执着诸事相，不离能所二取。真如无生，无能所取，无有次第，亦无相续，离于一切境界分别，才是真实寂灭之法。】

分段辨正如下：

第一段 法莲法师云：【《入楞伽经》云：「寂灭者名为一心，一心者名为如来藏，入自内身智慧境界，得无生法忍三昧。」又云：

「佛慧大悲观，世间离生灭，犹如虚空花，有无不可得。

佛慧大悲观，一切法如幻，远离心意识，有无不可得。

佛慧大悲观，世间犹如梦，远离于断常，有无不可得。

佛慧大悲观，烦恼障智障，二无我清净，有无不可得。

佛不入不灭，涅盘亦不住，离觉所觉法，有无二俱离。

若如是观佛，寂静离生灭，彼人今后世，离垢无染取。」

又云：「大慧！何者第一义谛法体相？谓诸佛如来，离名字相、境界相、事相相，圣智修行境界行处。大慧！是名第一义谛相诸佛如来藏心。尔时世尊重说偈言：名相分别事，及法有二相；真如正妙智，是第一义相。」又云：「大慧！我不说言法体有无，我说自身如实证法，以闻我法修行寂静，诸法无相，得见真如无相境界，入自心见法，远离见外诸法有无，得三解脱门。得已，以如实印，善印诸法，自身内证，智慧观察，离有无见。」

此中真如、如来藏方是经典所说之第一义谛，所言心、意、识皆说是如梦、如化、如虚空花，岂可说如幻如化之阿赖耶识是不生不灭法体，是第一义谛，有违佛说故。】

辨正：法莲师又因为文字障而误会佛意了。「寂灭者名为一心」，这是说明如来藏的自住境界。如来藏与七转识切割开来看，七转识于三界六尘中，不断的有烦恼缠绕、不能止息的现象。然而在烦恼缠绕、不能止息的现象中，如来藏──阿赖耶识的本身──却是恒住于一心境界。由如来藏──阿赖耶识──寂灭自住的境界中却又能出生七转识来看的话，其实寂灭境界是只有如来藏自住境界，而非七转识所住的境界。所以，一切法从阿赖耶识出生，阿赖耶识是寂灭境界，所以说一切法寂灭，一切法不生，一切法不灭。所以一切法会归一心，这个一心是寂灭的。是故，寂灭的一心名为如来藏。如是名为「入自内身智慧境界」，是证得无生法忍的三昧。此处「一心」乃是说如来藏阿赖耶识，于《大乘入楞伽经》中亦作如是说：

《大乘入楞伽经》 佛云：「真如、空、实际，涅盘及法界，种种意生身，我说皆（是阿赖耶识心体的）异名。」《大乘入楞伽经》 佛云：「众生心所起，能取及所取，所见皆无相，愚夫妄分别。显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。蕴中无有人，无我无众生，生唯是识生，灭亦唯识灭。」

此中真如、如来藏之心体正是阿赖耶识，依此第八识心体而说，方是真如，方是如来藏，方是经典所说之第一义谛。所言心、意、识皆说是如梦、如化、如虚空花，并非指阿赖耶识心体如梦、如化、如虚空花。而是指凡夫众生对于三界中一切法如梦、如化、如虚空妄花不能理解，故无法远离对于阿赖耶识心体有为功德的执着，从而落于我执，不能现观诸法如梦、如化、如虚空花。是故，如梦、如化、如虚空花等，是指五蕴及世间万法，而非指阿赖耶识心体。法莲师您说第八识心体是生灭法，而非第一义谛，如此说法，正是违佛所说。

第二段 法莲法师云：【《入楞伽经》云：「大慧！如是如来法身之相，于五阴中不可说一、不可说异；于解脱中不可说一、不可说异；于涅盘中不可说一、不可说异，如是依解脱故，说名如来法身之相。」又云：「大慧！言无相者，远离一切诸分别心，无生无相者是我所说，名为涅盘。大慧！言涅盘者，谓见诸法如实住处，远离分别心心数法，依于次第如实修行，于自内身圣智所证，我说如是名为涅盘。」又云：「大慧！以依如实智慧修行得名为佛，非心、意、意识、无明、五阴熏习得名。大慧！一切三界不实妄想，分别戏论得名。」

由佛旨意可知心、意、意识、无明、五阴，皆属三界不实妄想，由凡夫分别戏论而得，当依如实智慧修行，远离八识戏论妄想分别心、心数法，圣智所证，名为涅盘。世尊未说第八阿赖耶识是涅盘本际，若阿赖耶识是涅盘本际，何故佛说应当远离？世尊唯说真如、如来、实际、法性是涅盘本际故。】

辨正：法莲师就是由于凡夫分别戏论妄想，才会说：「由佛旨意可知心、意、意识、无明、五阴，皆属三界不实妄想，由凡夫分别戏论而得。」以其不如理作意所生妄想故作此说。如是混为一谈，名为龙蛇不分。若心、意、意识与无明、五阴同是三界不实妄想，那请问：「世尊活生生的运为于世间时，有没有心、意、意识？若无心、意、意识，则形同枯木死尸，如何运为于世间？更何况利益众生永无穷尽？更何况诸佛永不灭除无垢识心、意根、意识？更何况佛地四智之圆满，都是依赖无垢识、意根、意识、前五识才有？更何况此四智心品皆是常住不灭法。」若诸佛都同有心、意、意识，而且是永远常住不灭，那请问法莲师：「世尊的心、意、意识是否如您所说的是『属三界不实妄想，由凡夫分别戏论而得』？」显然不是！只有凡夫未悟第八识心体，未转依阿赖耶识心体的真如性相，他的心、意、识才是妄想分别戏论，不可说圣者的心、意、识也都同凡夫一样属于分别戏论。

由于世尊的心、意、意识是远离所有妄想分别戏论，故说佛地的如来法身之相，与位于阿赖耶位、异熟位中之自性如来法身之相不可说一。以阿赖耶位之五阴，尚未离分段生死之妄想戏论故；以异熟位虽然解脱分段生死，然亦未离变易生死之妄想戏论故。由是故说「如是如来法身之相，于五阴中不可说一」，故说「如是如来法身之相，于解脱中不可说一」。复次，佛断尽所知障所显现之真实理，而得「生死、涅盘无差别」之深智，于二者无有欣厌，不住生死亦不住涅盘，唯常与大智大悲相辅，穷未来际，利乐有情，然虽起悲智二用而体性恒寂，是名无住处涅盘。由于如是佛地所显功德相之故，而说于无住处涅盘的如来法身之相，与阿赖耶位之自性清净涅盘中的如来法身之相，与异熟位之有余依或无余依涅盘中的如来法身之相不可说一，故说「如是如来法身之相，于涅盘中不可说一」。

而阿赖耶识虽然集藏了来自于无明、五阴熏习的染污法种，而随七转识轮回生死，异熟识虽然尚有无始无明上烦恼及烦恼习气种子随眠待修除，然其心体本身却是本具涅盘性，从来远离诸戏论妄想的，从来是真如性的，故说是实际，是一切三界万法出生之所依，故是法性；是离一切生灭的，故说是涅盘本际。如是本具无漏无为之体性，与佛的第八识心之无漏无为性是相同的，故说「如是如来法身之相，于五阴中不可说异」，「如是如来法身之相，于解脱中不可说异」，「如是如来法身之相，于涅盘中不可说异」。是故，《密严经》云：「一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘。」

法莲师不读经藏，偶读之时又被文字障所遮障，对于上面所举示的经文中明说「阿赖耶识同于涅盘」之圣教，竟然视而不见，公然说谎：「世尊未说第八阿赖耶识是涅盘本际。」如今经文具在，明说「阿赖耶识同于涅盘」，您法莲师又将如何辩解？不但如是，《密严经》中佛又开示云︰「金刚藏！如来常住恒不变易，是修念佛观行之境，名如来藏；犹如虚空不可坏灭，名涅盘界，亦名法界。」既然如来藏即是阿赖耶识心体，而涅盘界又是如来藏，请问法莲师您：「无余涅盘之中不是阿赖耶识、如来藏，那是什么？」难道您想要创造新说，另外再发明说：「无余涅盘里面是另一个第九识心」？或者您要主张说：「涅盘的本际名为真如、如来、实际、法性，不是如来藏心」？那就不免又要落入「八九识并存的种种过失中了，请问法莲师：「您要怎么解释？」所以您说「世尊未说第八阿赖耶识是涅盘本际」的说法违背圣教，圣教中明说即是第八阿赖耶识心体如来藏故。所以您说「真如、如来、实际、法性才是涅盘本际，涅盘的本际不是阿赖耶识心体」，也是妄想之说，因为真如…等名都是依第八阿赖耶、异熟、无垢识心体而说者故。

有经文为证，《大乘入楞伽经》 佛云：「真如、空、实际，涅盘及法界，种种意生身，我说皆（是阿赖耶识心体的）异名。」 佛说真如、空、实际、涅盘、法界、意生身，都是第八识阿赖耶、异熟、无垢识之异名，如何可说不是阿赖耶识心体？自是您自己少闻寡慧，以致不知不懂佛意，又因自己愚痴而被恶知识误导，不能自知其谬，又不肯接受萧导师的摄受与开示，所以跟着恶知识另行发明第八识以上的另一个心体，才会有今天违背圣教的邪说印出来误导众生，印出来流通而成为谤法破法的大恶业；所以说：您不但是文字障，也是师心自用、理路不通的愚痴人。如果您不是少读经教，而是曾读过这些经典明文说明；如果您不是文字障，能读懂经文的真正意思，却故意昧着良心而公开宣说：「世尊未说第八阿赖耶识是涅盘本际」，那您是什么用意？是故意要违逆佛语圣教？或者故意装迷糊？或者故意视而不见的「为反对而反对」？请问您是哪一种用意？

由此可知，若论本来自性清净法身，乃「心、佛、众生，三无差别」，故说不可说异。然而若论如来功德法身， 佛与众生何止相差十万八千里？故曰不可说一，如此方是「不可说一、不可说异」之真正义理。佛由有如是功德，故得生死、涅盘无差别之深智，于二者无有欣厌，故得不住生死亦不住涅盘之无住处涅盘，如是方名究竟解脱，非如二乘圣人之解脱果不究竟，尚有变易生死未断。依此说名如来法身之相，以其解脱功德不可思议，故非同于二乘及八地以上菩萨之解脱分段生死尔，故名究竟解脱。

然而，依胜义谛而说，心、意、意识本无戏论妄想之过；之所以会有现在的戏论妄想之过，并非来自于心、意、意识诸心王本身，而是由于凡夫因无明、五阴之无始虚妄想熏习而有过失。由于如是无明熏习而障住如实智慧，故不明实相，故对依他起性不能了知而普遍计度，起诸妄执；修学唯识学的人，则对圆成实性不能如实证解，譬如法莲师与杨先生等人，将本来圆满成就诸法的体性加以分割，单取无漏无为法认作是实相，成为不能圆满成就诸法的不圆满性，而自称为懂得圆成实自性，则是对于三自性误会者；误会三自性以后，反而无根诽谤证解三自性胜妙义的平实导师，则法莲师等人所说的法都是分别戏论，都是由于无明及私心所障，师心自用而不肯与 导师细心探究所致。

由于无明、五阴之妄想熏习，所以成就了凡夫众生之集藏分段生死之第八阿赖耶识的心性，成就了凡夫众生之染污末那意根的遍计性，成就了凡夫众生能造善不善业的意识。故佛说「因无明、五阴而熏习的心、意、意识，是属三界不实妄想，由凡夫分别戏论而得」，是故 佛说应远离诸心、意、意识所生之戏论妄想，包含远离对于心、意、意识自身之妄想执着，如是远离，是名如实智慧。这就是说，法莲师您对心、意、意识的错误认知，就是虚妄想的熏习；就是说，您所说的不如理作意的说法，应该舍弃，否则就不能远离对心、意、意识的虚妄想熏习。

法莲师说：「阿赖耶识不是涅盘本际」，又说：「世尊未说第八阿赖耶识是涅盘本际」，故说阿赖耶识心体是妄心，非是实际之心体。而法莲师前述之文，意指：「如来藏出生阿赖耶识，故如来藏与阿赖耶识是两个心。」由是之故，您坚持有一个异于阿赖耶识心体、能生阿赖耶识心体的如来藏，才是涅盘本际。若您说改口说：「我不如是说。」则违您此前所说；而您在书中确已如是说，白纸黑字具在，则犯八、九识并存之无量过失；亦应无余涅盘之中有两个实际，因为阿赖耶识心体是永远都不会毁坏灭失的，佛也说阿赖耶识心体是永远不可能毁坏灭失的，所以祂一定是涅盘中的本际；您又说另外还有一个如来藏存在无余涅盘之中，则应成为两个涅盘实际，违 佛所说，亦复悖理。依您之说，试问：「阿赖耶识心体之外，或者阿赖耶识心体之上的如来藏，您是否已亲证？」如果未证，经教中也未说，则不应称说外于阿赖耶识心体有另一如来藏心。若未亲证，则应以圣教为依据，才可说是真实说、不妄语说，请问：「您有什么经教根据？证明无余涅盘之中有两个实际？」您一定永远都举证不出来，因为经教中从来不曾说过无余涅盘之中有两个实际，都是只有一个实际，那就是阿赖耶识。

若诸经论皆说阿赖耶识即是如来藏，则您不应说阿赖耶识心体之外、之上另有一个如来藏，堕于「八九识并存的种种过失」中。您如是违经悖教之说，已经举证如上；您明知经文中世尊曾经明说：「涅盘即是阿赖耶识心体，阿赖耶识心体同于涅盘」之经文，也曾听过萧导师讲解这些经文，或读过萧导师在《楞伽经详解》中的举证，今天却故意违背事实，在书中睁眼说瞎话：「世尊未说第八阿赖耶识是涅盘本际」，您这样说，正是公然说谎；公然说谎的事，是对学人不负责任的事，对于一切弘法者来说，都是严重违背诚信的事，不应该是比丘身分的您所应该作的事！能不能请法莲师您，对大众公开说明：您有没有读过上面举证的这些经文？

可想而知：您必定不能面对大众公开正答也！由此可知，您已经落在下列三种情况中了：一、对于经文所说之意旨，您并非如实知解，堕于文字障中，如何能教导众生？二、若您坚称没有文字障，对经文确有如实知解，却故意作错误的批注，那您的目的是不是要让座下诸同学和您一样的追随谤法的杨先生？您这样作，并非意在护持正法，而是在破坏正法。三、若您如实知解经文，却故意违背 佛之圣教量，故意对大众说颠倒的知见，那就成为居心叵测的人。请问：您是哪一种情况？能不能向大众公开说明：您是这三种情况中的哪一种情况？能不能否定自己落在这三种情况中？

云何成佛？依同修会的教导来说，是要断除阿赖耶识心体所含藏的阿赖耶识性，断除异熟识性，转成无垢识，究竟清净名为成佛。是故，同修会所教导的，所谓要断除心意识的「心」，即是断除阿赖耶识性，亦即断除凡夫位的阿赖耶识的体性，并且是要断除对于阿赖耶识心体的执着，成为「于心、意、识秘密善巧菩萨」；再进修一切福德与种智，进而转成佛地之无垢识。亦即是要断除无明，断除「五蕴有真实法」的错误熏习，如是方是真实的成佛之道，也是诸经论中所说的成佛之道。

然而您今日所说，却是将阿赖耶识心体否定，另外建立一个想象的、不可知的、不可得的、不可证的，虚妄想的如来藏。如此则是三界实相法的不实妄想，是从分别戏论而来的，正是经中佛所说的凡夫众生对于心、意、意识的虚妄想。由 佛的旨意可知，凡是主张「阿赖耶识心体是虚妄法」的人，皆属三界不实妄想，是由凡夫分别戏论而得。故请法莲师您当依如实智慧修行，远离八识的戏论妄想分别「心、心数法」；远离后，证得断我执的境界，断除思惑、无明，即是灭了心意识的「心」，也就是灭除了第八阿赖耶识心体的阿赖耶识性，也就是灭了内恒执我─内执阿赖耶识有为法性─的我执，改名为异熟识，如是方是圣智所证，名为证得二乘涅盘。若能进而断除无始无明的一切上烦恼随眠，以及烦恼障的习气种子随眠，转成无垢识，名为证得佛地涅盘；此时的无垢识所显示的真如法性，方是佛地真如。

再者， 世尊如果没说第八阿赖耶识心体是涅盘的本际，为何《密严经》说「一切众生阿赖耶识……同于涅盘」？试问：涅盘本际是另有其心吗？请您举证！然您势必无法举证阿赖耶识心体之外另有一个如来藏，不论是在教证上，或者是在理证上。阿赖耶识灭除了阿赖耶识性之后，成为涅盘本际，故佛说应当远离；若不远离，即是堕于「恒内执我」─执藏阿赖耶识自性为自内我者。然而您误解 佛意，不知「远离」意指为何，故以为第八阿赖耶识心体是生灭法，而欲将其舍弃另觅真心，宁为智乎？在此，还请您法莲师当远离八识的戏论妄想分别，依止真善知识修行，依止如实智慧修行。否则此世修学佛法之路，即成死路一条，别无生理。

第三段 法莲法师又云：【《大乘入楞伽经》云：「云何破和合僧？谓诸蕴异相和合积聚，究竟断彼名为破僧。云何恶心出佛身血？谓八识身妄生思觉，见自心外自相共相，以三解脱无漏恶心，究竟断彼八识身佛，名恶心出佛身血。」

由佛意可知，八识身都有思觉，妄见心外种种自相共相，实非不生不灭，当依无漏三解脱门，究竟断八识身中我法二执。】

辨正：请问法莲师：「如何是究竟断八识身中我执？如何是究竟断八识身中法执？」姑且不论您尚无法了知的断法执一事，现暂就断我执的部分论之：

如经中 佛所开示，「究竟断彼诸蕴异相和合积聚，名为破和合僧。」而所谓的和合僧，是指「种种法相不同之五阴和合积聚」是名为僧。若能究竟断彼五阴，不令后世五阴重新积聚，名为破僧，也就是「究竟断八识身中我执」之意。如是断我执，是断除对于七识心王的自我执着，还要断除意根对于阿赖耶恒内执我之世间有为功德的执着，方名断尽我执。断尽我执之后，是阿赖耶之识性灭了，但心体仍存，只是改名为异熟识尔。如是断我执，是要断除阿赖耶识心体上集藏烦恼障生死种子之随眠，怎可因阿赖耶识心体有烦恼种子生灭流注，就将第八阿赖耶识说成是生灭法呢！您这种说法是过解、甚解、误解了。

而所谓的「八识身妄生思觉」，是指凡夫对于「阿赖耶识心体上之分段生死的种子集藏」妄生思觉；也曾说二乘无学圣者（在大乘别教法中称为未证般若、不懂般若之愚人），对于异熟生的体性不能断除。故凡、愚的第八识心体，对于三界诸法仍然有妄执。由如是妄执，故对于八识心王以及阿赖耶识自心、自相，以及自心外的共相衍生误会，如您法莲师今日之严重误会无异，此正是严重的妄生思觉。然而，证悟菩萨的第八识心，乃至阿罗汉与八地以上菩萨的第八识心，都仍然有多分或少分的妄生思觉；唯有究竟佛地方无妄生思觉，因此说须依空、无相、无愿三解脱之无漏恶想，方究竟断彼八识身佛，名为恶心出佛身血，也就是究竟断八识身中法执之意。如是断法执，是要断除所知障随眠，也就是要断除对于八识心王的自我执着，断除对于阿赖耶识自心、自相，以及自心外的「共相因无明」所起的妄执，方名断法执。断法执之后，是异熟识之异熟性灭了，但心体仍存，只是改名为无垢识尔；如是断尽法执，方是究竟断尽八识身之妄生思觉。如是断法执，是要断除第八识心体中的所知障随眠，怎可因第八识心体含有所知障随眠，就将第八识说成是生灭法呢？您法莲师这样从根本法上否定阿赖耶、异熟、无垢识，使佛法成为断灭法，使佛法所说的真如成为永不可证的玄想，成为严重的谤法、破法行为，都是因为您的意识心妄生思觉才产生的。如今自己堕于意识心的妄生思觉中，自己却不知道，还责备别人的正法，还出书破斥别人所说完全同于佛说的正法，才真正是妄生思觉呢！才真正是应该赶快破除掉的邪思邪见呢！

法莲师认为第八识有思觉即非真实法，这有大过失。试问：「佛地真如之无垢识有思否？有觉否？」若您说佛地真如无垢识无思无觉，则生二过。一者悖理：因为佛地的无垢识仍然可以了知佛地七识心行，仍然可以了知佛在人间色界的有根身，仍然可以了知无垢识所感应而有的器世间。二者违教：若佛地真如──无垢识──无思无觉，云何与五遍行、五别境、善十一等心所法相应？试问法莲师：「佛地真如无垢识有思觉否？」显然有思觉，只是其思觉非妄而已。若无思觉，则佛地真如本体之无垢识应如木石，则非是心，则应成佛之后更劣植物人；若佛地真如体之无垢识仍然有思有觉，怎可因为有思有觉而说其是虚妄法？若佛地的无垢识完全无思无觉，则诸大菩萨不应于佛身得见佛之佛性。若阿罗汉之异熟识是无思无觉，则一切见性的菩萨，不应于睡着的阿罗汉身上见其佛性与真心异熟识并行运作。再者，经中论中皆说，佛地真如无垢识与二十一心所法相应，显然其与五遍行相应，与五别境相应，与善十一相应。若如您所说「有思有觉即是妄心」，如是，试问：「佛地真如的无垢识是否为妄心？」有请法莲师答复！若言是妄心，法莲师您依旧进退两难：明明经论中皆说是真心，则违圣教；若言是妄心，常住之法焉可是妄心？净尽一切染法之心焉可是妄心？能生佛地万法之绝对清净心体焉可是妄心？若言是真心则亦有过，谓汝法莲师妄说无垢识不是真心，妄说另一真如、另一如来藏才是真心；今说无垢识亦是真心，则成有二真心，则成实相有二，则非绝待，则非法界之真相识，故成大过。法莲师！您真的是进退两难啊！由此可知您被恶知识所误导，而公然否定阿赖耶、异熟、无垢识的结果，造成今天进退两难的结局。早知今日，何不当初虚心接受真善知识之摄受与指导？所以一切学人都应引此法莲师否定正法之事例作为殷鉴，应当小心善择真正善知识，应当远离恶知识。

由此可知，证悟菩萨的第八识心，乃至阿罗汉与八地以上菩萨的第八识心，都仍然有多分或少分的妄生思觉，仍有无始无明随眠须净尽故；唯有究竟佛地方无妄生思觉，然于离妄之际亦无碍有思有觉，佛地之思觉是究竟思觉故，是纯正思觉故。但是众生所知之思觉，皆是妄知妄觉，皆是六识心王所摄之知觉；二乘阿罗汉所知之思觉，含摄七识心王之思觉，不摄第八识之思觉，故对第八识产生臆想，故有所知障中之严重妄生思觉；初始证悟者所知之思觉，含摄八识心王，但是仍有对于第八识心体种子所知极少而产生之极多妄生思觉，不能通达般若；初地之入地心菩萨虽然通达般若，但是仍有极多不能明了之处，故仍有极多妄生思觉；如是乃至八九十地等觉，亦皆有不明了处，故仍或多或少而有妄生思觉，唯有佛地究竟断尽所知障随眠，方是究竟断除妄生思觉者；但诸佛断尽八识心王中一切妄生思觉者，并不是如法莲师所想的完全无知无觉，而是仍有思觉，但非妄生，皆是绝对的如理作意，仍然有思有觉，故能出生大圆镜智，亦能与二十一心所法相应，名为清净法界；因此而有种种大功德事，能利益众生，绝非无思无觉者。若真无思无觉，岂非木石无情？尚能利益众生否？是故，八识身均有思觉，因佛法证量之差别不同，故其思觉各有不同层次与境相；所以不同阶段有不同阶段的妄生思觉需要修断，唯佛究竟而无妄生思觉。

然不可因此即说佛无思觉，也不可因佛的八识身也有思觉，即错比佛地无垢识有凡夫众的妄生思觉；更不应由于阿赖耶识心体有六尘外的思觉，即说阿赖耶识是生灭法，阿赖耶识若是生灭法，则无佛地无垢识故，则成断灭故，佛地真如只是无垢识所显示之真实性故，离无垢识之所显性则无处可觅佛地真如故。由此可见，您法莲师对经中所说「妄生思觉」之意义，完全不懂，更何况末学上来所说的真实义理？较为粗浅的妄生思觉都不懂了，又如何能懂得断我执与断法执的极深义理？完全不懂的人，竟然敢来否定正法？公开否定对自己有大恩德的恩师正法？实在够大胆，可以名为愚胆。

第四段 法莲法师云：【又经云：「见一切法如幻梦等，离能所取，见心心所广大力用，勤修佛法未证令证，离心、意、意识妄分别想，获无生忍，此是菩萨所得涅盘，非灭坏也。大慧！第一义中无有次第，亦无相续，远离一切境界分别，此则名为寂灭之法。」

又云：「大慧！夫如来者，以清净慧内证法性而得其名，非以心、意、意识、蕴、界、处法妄习得名，一切三界皆从虚妄分别而生，如来不从妄分别生。」又云：

「问：愿佛为我说，遮二见之理，令我及余众，恒不堕有无。

不杂诸外道，亦离于二乘，诸佛证所行，佛子不退处。

答：解脱因非因，同一无生相，迷故执异名，智者应常离。

法从分别生，如毛轮幻焰；外道妄分别，世从自性生。

无生及真如，性空与真际，此等异名说，不应执为无。

如手有多名，帝释名亦尔；诸法亦如是，不应执为无。

色与空无异，无生亦复然：不应执为异，成诸见过失。

以总别分别，及遍分别故，执着诸事相，长短方圆等。

总分别是心，遍分别为意，别分别是识，皆离能所相。

我法中起见，及外道无生，皆是妄分别，过失等无异。

若有能解了，我所说无生，及无生所为，是人解我法。

为破于诸见，无生无住处，令知此二义，故我说无生。」

此上三段佛意可知，总分别心即是第八阿赖耶识，通分别心是意根末那识，别分别是前六识，因有此三分别故，众生执着诸事相，不离能所二取。真如无生，无能所取，无有次第，亦无相续，离于一切境界分别，才是真实寂灭之法。】

辨正：依法莲师之意，只要是第八阿赖耶识具有总分别之作用，意根末那识具有遍分别之作用，前六识具有别分别之作用，就会执着诸事相；因为有如是三分别，所以是不离能所二取。若是如此，试问：「佛降生于世间，在人间成佛之后，是有分别？抑或是无分别？」若说无分别，佛岂不形同木石？又将如何善观众生根器而别别方便说法？又将如何方便运为于世间而利益一切众生？若说有分别，则有请法莲师说明：「佛是否因为有此三分别，即可说佛尚执着诸事相而不离能所二取？」所以法莲师您自从暗中跟随恶知识杨先生以后，知见已经产生严重的偏差，已经完全悖离佛陀的正法知见了；为了极速的超越上师而不依经教正理实修，别求快捷方式而走邪径的结果，已经完全堕入未悟者所堕的妄生思觉之中；然后再以自己如是的妄生思觉，来公开的否定正法。

事实上，经论中有时将此第八阿赖耶识真心说是无分别心，有时又说其是广分别心，于此《大乘入楞伽经》中则说是总分别心，那祂究竟是有分别？抑或是不分别？如是之问，明心证悟之菩萨若非深入观行，尚只能少分了知，更何况未悟之人？更何况尚未深入观行的法莲师您？更何况是已被恶知识所误导的法莲师您？由于意识心执着分别六尘法尘定境故名别分别，而末那心对于六尘中之一切法尘境界时常恒审思量，故名遍分别；如是等分别，都是六尘中法，不超出六尘以外。之所以称此第八识心为无分别心，是因为这个心一向远离六尘中之见闻觉知，一向不分别美丑、善恶、长短、方圆、人我、生死、染净……。由于此第八识心如是远离三界六尘之一切分别，故名无分别心；也就是《维摩诘经》所云：「不会是菩提，诸入不会故。」由于证得这个无分别心故，所以了知法界的无分别正理，因此而发起般若智慧，而说有分别的意识觉知心具有无分别智；这是依第八识不在六尘上分别而说的。

然而，这是相对于七转识心在六尘中的分别，而说其不分别，是无分别心。这是为那些还没有明心的众生而说，怕众生不明白，错以六尘中能知、能觉、能照之分别心作为真心，所以就说这个本心是无分别心。但是对于已经悟得真心阿赖耶、异熟、无垢识的人而言，此心非完全无分别，只因这种分别是远离三界六尘之分别，远离众生所知的六尘中的分别性，所以方便名为无分别心。但是第八识无分别心，其实仍然是有分别性的，这也就是《维摩诘经》所云：「知是菩提，了众生心行故。」也就因为这个心能够远离一切三界六尘中之分别，故不住三界六尘，故能如《金刚经》所说的「应无所住」；也因为其不住于三界六尘分别性中，却又能了知众生心行，能了知所变现之器世间、五蕴世间，故能于一切六尘万法皆无所住「而生其心」。如是远离一切三界六尘之分别，却又能了众生之心行的「无所住心」，能了一切七转识所不能了知之法，故名广分别心。其所能了知之法极为宽广故，非七转识所能了知故，故名为广分别心。了知此真实义，则证悟之人对于下列诸经所说甚深般若之意，普悉能知：

《大般若波罗蜜多经 (卷429)》云：「又此般若波罗蜜多秘密藏中，具广分别一切法故。所谓善法非善法、有记法、无记法、有漏法无漏法、世间法出世间法、有为法无为法、声闻法独觉法、菩萨法如来法，诸如是等无量百千差别法门皆入此摄。」

《大般若波罗蜜多经 (卷541)》云：「甚深般若波罗蜜多秘密藏中，具广分别一切法故。是善男子善女人等，善住法空，都不见有能难所难及所说故，亦不见有于深般若波罗蜜多能求短故，亦复不见甚深般若波罗蜜多有过失故，是故不为一切异学论难所屈。」

《金刚三昧经》如来藏品：「如是如义即佛菩提，菩提之性则无分别。无分别智分别无穷，无穷之相唯分别灭。如是义相不可思议，不思议中乃无分别。」

由上经文可知，证知此种无分别心的无穷分别者，就是证得般若智慧，能知般若诸经中所说之密意。如是无分别心，是名广分别，以其不会三界六尘故，以其广了众生心行故。由是之故，《大乘入楞伽经》说此第八识心是总分别心，以其广分别之内涵绝非七转识心所能作故，以其广分别之内涵绝非七转识心所能知故，唯除证悟后深入修学者。亦因是故而说末那心为通分别心，以其对于六识境界时常「恒审思量」故。说意识心为别分别心者，以其执着分别五尘、法尘、定境中法尘故。如是七转识心，由于执着于三界六尘之法，故而别别面对相对之法而以见闻觉知作诸了别，由于专在六尘中作种种了别故，即是未离能取心与所取境等二取心的有住之心，故于经中不说其为广分别心。

阿赖耶识虽然能出生五阴、十八界、六入、十二处等法，而令七转识心于诸六尘境界作种种分别之分段计着，依前后念之念念牵流而心行相续不断，故随七转识心受生于三界六趣，为众生之所用。然事实上，阿赖耶识心体本身却一向是离于能取所取二境的，一向远离对于自心的执着，乃至于远离意根、意识之执着，由是远离一切境界分别执着，故是本来自性清净涅盘，故名为寂灭之法。阿赖耶识虽能执取器世间、五蕴世间、业种、无明种，却是因为七转识心之执着而执取；若七转识不再执着，断尽我执法执，则阿赖耶识即不再执取器世间、五蕴世间等，所以能取者实是七转识，而非阿赖耶识心体。若执取者是阿赖耶识心体，则应将阿赖耶识加以训练，使其不再执受；然而依圣教量及理证上来说，都不是如此，都是只要将七转识的执取性消除以后，阿赖耶识就不再有此等执取了；所以，能取与所取，都指七转识，而非指阿赖耶、异熟、无垢识。如今法莲师对此法义严重误解，然后再以误解后的错误知见来否定正法，造就破法毁佛之大恶业，成为可怜悯者。

阿赖耶识在七转识摄取六尘而喧闹不已之际，自身却仍然离六尘中之见闻觉知，常住寂灭境界中，不取六尘中之任何一尘，永住如是寂灭境界中。众生若欲亲证此寂灭之法，应先证此本心阿赖耶，后依此心深入观行而次第转进，乃至后来之地地转进，如实了知五阴十八界六入十二处等法皆如梦幻，如是则能远离阿赖耶识种子生灭体性之「心、意根、意识」之熏习，方是趣入寂灭之真实意。是故，大菩萨们于第八地中，亲见一切法皆如梦幻，因此生起方便智慧，度过能取与所取之种种心意识妄想，更返身做种种佛法上之方便行，令诸众生未证得者亦能证得如是超度之境界。如是八地菩萨于相于土皆得自在，从此不再有对于自心如来之执着，永离意根之自我执着，永离意识之自我执着，了知一切法从自心如来而生而显，从此不堕涅盘寂灭境界之执着，亦不堕于世间法一切境界之执着，如是而得八地菩萨无生法忍，如是方名菩萨所得涅盘，而非以一切法之灭坏为涅盘。而如是修证过程，其第八识无分别心之六尘以外无穷分别，皆毫无简择而如实显现，且与七转识心配合无间。如是配合无间故，方能成就佛地之一切无漏有为法上种种功德，以及显示四智圆明，能够大利众生。

能分别六尘之心，则不能广分别六尘以外诸法，故非广分别心。然佛法中所说之「离二取」者，法莲师等人自生错会，不知佛意真旨，却在严重误会之后，用来否定正法根源之阿赖耶、异熟、无垢心体，成为最严重谤法的行为。所以者何？谓佛法中所说之二取，都是以六尘为对象而说的：能取是指能取六尘的七转识，所取是指六尘。若人能离二取，即离三界贪着，便能断尽我执；若不能断尽能取与所取，则不能断尽我执，则是想要保持能取的觉知心、思量心，则是我执不断的人，则不能出离生死。法莲师等人因为误会经中所说「离二取」的真实义，就以为第八识尚能分别六尘以外的法，就误以为第八识心体还是有取的心，真是大误会！

而法莲师将分别三界六尘的七转识心之分别，错比第八无分别心之六尘以外之广分别、之无穷分别，故妄执一切都无所知，一切都无所分别，方是真实之法；若法莲师所说为正确者，则应诸佛成佛以后，皆成白痴无智愚人。若真的如此，请问：「证得无分别何以名为智？而名无分别智？」此正显示：法莲师不懂「无分别」的真正意义。亦显示法莲师是以一切法之灭坏作为涅盘，正是经中所说的「灭坏」之意。如是龙蛇混杂而混为一谈，故外于第八识心体妄求另一寂灭之法名为无生、真如、性空或真际，皆成虚妄想，皆是妄生知觉；如是堕于自己第八识心所执藏之阿赖耶性而出现之有漏有为法上，而于第八识心所显现之无漏有为法上产生执着，故错解无漏无为之真实义理，而妄执真如无为具有真实体性。殊不知，此真如无为是六无为性之一，是第八识心之所显性而非第八识之本体。

如是妄执如法莲师等人，即是从不实虚妄想生；而如来之修证，非从阿赖耶识性之心及意根、意识之熏习而成就，非从五阴十八界六入十二处等有为法上熏习而成就，乃是从自心如来之无漏无为法上熏习成就者。也就是依真如境智，而究竟了知自心如来所出生的一切三界万法。如是依般若智慧而熏习，名为非从不实虚妄想生，而非将般若波罗蜜多秘密藏中，具广分别一切法之分别说成是虚妄想，将此广分别之第八识心视为洪水猛兽，而于第八识心体之外安立另一想象之法名为寂灭之法，如是皆从不实虚妄想生故，皆是妄生思觉故。

法莲师由于对「分别」、「了知」之真正义理混淆不清，故不容许阿赖耶识心体有六尘外的无漏有为法上的思觉，而谤说阿赖耶识是生灭法。由是之故，法莲师见到「分别」二字即心生恐惧，犹如患了「思觉分别恐惧症候群」；由此恐惧而引发「真如妄想官能症」，是故对于第八阿赖耶识之真如无生、无能所取、无有次第、亦无相续的体性心生误解，而妄执真如无为是离于一切境界分别的真实之法。其所妄执的真如无生，非是依于第八识心体而说，而是臆想的虚妄之法，此正是经中佛说的「外道无生」。如是妄执，正是法莲师所引经文中所破斥的「我法中起见，及外道无生，皆是妄分别，过失等无异」的最佳写照。


辨正-05

法莲法师又云：【又经云：

「问：如火顿烧时，然可然皆具，妄取我亦然，云何无所取？

若生若不生，心性常清净，外道所立我，何不以为喻？

答：迷惑识稠林，妄计离真法，乐于我论故，驰求于彼此。

内证智所行，清净真我相，此即如来藏，非外道所知。

分别于诸蕴，能取及所取，若能了此相，则生真实智。

是诸外道等，于赖耶藏处，计意与我俱，此非佛所说。

若能辩了此，解脱见真谛，见修诸烦恼，断除悉清净。

本性清净心，众生所迷取，无垢如来藏，远离边无边。

本识在蕴中，如金银在矿，陶冶炼治已，金银皆显现。

佛非人非蕴，但是无漏智，了知常寂静，是我之所归。」

由此佛意可知，本识者即是第八阿赖耶识，在五蕴中；如来不是五蕴，然与五蕴不即不离，为何众生还迷惑于八识稠林，妄计第八阿赖耶识为实我实法，第八识不离能取所取，若坚持第八阿赖识是实我实法者，即是世尊所破斥之外道也。】

辨正如下：呜呼哀哉！如是妄说，且著书广为流传，莫说万世狐身难离，只怕泥梨之途有份也！且看法莲师说：「如来不是五蕴，然与五蕴不即不离。」此说是耶？非耶？法莲师不但不承认凡夫众生的第八阿赖耶识心体自身，本是离于五蕴的；现在又为了朋比己意，而说「如来与五蕴不即不离」，意指如来尚有五蕴与其不即不离。请问法莲师：「何谓五蕴？」相信初机学佛者均略知五蕴为何，云何身为法师的法莲师竟然升堂高座，而作颠倒说。

所谓的「蕴」，即是取其「如聚沫积聚、如云遮障」之意。众生由于集藏分段生死之一念无明烦恼法种之积聚，故遮障第八阿赖耶识本来清净之自体性，故不能发起佛地之种种无漏有为法上能广利众生之功德。二乘人以五蕴「我、我所」为一切无明烦恼之根本，是故修断一切我、我所之「起烦恼」，而令贪、瞋、痴诸漏永尽无余，自知自证，不受后有，是名阿罗汉。而如是二乘人所断烦恼，即是大乘所说之见一处住地、欲爱住地、色爱住地、有爱住地、无始无明等五住地烦恼之「前四处住地烦恼」，又称一念无明。声闻阿罗汉以四证净证得五蕴空，辟支佛以十二因缘也证得五蕴空，八地以上菩萨断尽集藏分段生死之一念无明烦恼障亦证五蕴空。由如是断尽贪、瞋、痴诸漏之无漏功德，由如是断尽集藏分段生死之一念无明烦恼障之功德，故六识、六根不再喜乐攀缘三界中之六尘，故于六识、六根不复积聚生死烦恼诸蕴，故名五蕴空。

也就是说，阿罗汉、辟支佛、八地以上菩萨，虽然还有无始无明上烦恼未除，然已不复积聚生死烦恼种，故相对于众生之生死蕴而言，其色、受、想、行、识已不复称为「蕴」，以其已经断离生死烦恼法种积聚故。断尽分段生死之三乘圣人，都已经是如此了，更何况是净除二障随眠之 佛世尊，怎还会有「蕴」与其不即不离，宁有斯理？故说「佛非人非蕴，但是无漏智，了知常寂静，是我之所归。」经中佛意甚明，佛并非如众生之诸蕴所聚，所谓「非蕴」正是说明佛地之纯净无垢，既是纯净无垢则何来有「蕴」？ 佛于世间运为，虽然与诸众生同是八识心王具足，同有人类色身，然其八识心王只与五遍行、五别境、善十一等二十一心所法相应而显现无漏有为之法──譬如四智圆明…等，名为清净法界，藉以广远的利益众生，然亦不碍其心体常住无漏无为的寂灭境界。如是佛地之一切运为，均是与无漏智相应，均是离于能取所取之五蕴，怎可说「如来与五蕴不即不离」？大小乘诸经皆说未断生死烦恼者，方具五蕴身；若断分段生死者名为离蕴，以其已不复积聚生死诸蕴故。是故，若说「如来与五蕴不即不离」，即是说佛不离五蕴，既未离五蕴，则是未离生死烦恼者，法莲师这样说，是严重的谤 佛啊！

而与五蕴不即不离的是指凡夫众生的本识第八阿赖耶识，所以应当改口说：「自心如来与五蕴不即不离」，如此说则无过失。众生由于集藏分段生死之一念无明烦恼法种之积聚，故六识、六根一向喜乐攀缘三界中之六尘；复因六识、六根攀缘三界六尘所造诸业染污法种，重复积聚于本识第八阿赖耶识心体中，此一过程是名「种子起现行，现行熏种子」，如是周而复始，故积聚色、受、想、行、识五蕴，流转生死而轮回不断。

世尊降生于世时，常见外道极为盛行， 世尊为摧破诸常见外道，故建立十二处、十八界、五蕴、六入诸法，为令诸学人闻已，依佛言声证解，而断我见乃至我执，成阿罗汉，永离五蕴积聚遮障而解脱生死之苦，故于阿含众经中广说如上诸法，并已隐说第八阿赖耶识说名为「本际、穷生死蕴、有分识、如、实际、我、如来藏」等等，但都不加以解释。一直到第三转法轮说唯识诸经时，则广说眼耳鼻舌身等前五识、了别一切境界的第六识、作主思量的末那识、恒而不审又能持种的第八阿赖耶识之别相智、一切种智、道种智等深细诸法，如是初转、三转法轮所说五蕴，互有深浅广狭之别。

是故 佛在四阿含诸经中所说之「识」蕴，仅说前六识，而不言第七识；只说「根、尘、触」三法所生之心，方名为识蕴；所谓「眼、色为缘生眼识」，广说乃至「意、法为缘生意识」，如是依于「根、尘、触」三法所生之六识，方名「识蕴」；若诸弟子能断除此六识之自我执着，即成阿罗汉，意识若断自我执着究竟时，意根随即依意识之深观现证而不再执着自我故。非唯四阿含诸经中如是说，大乘法中《楞伽经》中亦如是说。

在大乘法中，因意根虽是意识生起之所缘俱有依根，但仍然是心体，故亦方便归类在广说之识蕴中；故大乘法中有时所说识蕴，其中有前六转识妄心，有意根末那识妄心，但不将第八阿赖耶识归类为识蕴所摄之蕴中。偶然或有菩萨将之归类在识蕴中者，只是方便说：为了显示阿赖耶识心体所拥有的凡夫地的阿赖耶性应该灭除，也是可以灭除的，所以偶然也有将第八阿赖耶识真心摄在识蕴中者；但只是方便度化众生而说，不是真正的究竟说。真正的究竟说，是阿赖耶识心体舍弃阿赖耶性以后，转依原有之真如性而离分段生死，改名异熟识；舍弃异熟性以后，改名无垢识，即是佛地真如，仍是因地凡夫地时之阿赖耶识心体，只改变种子而改名无垢识，仍是原来之心体，并非灭掉阿赖耶识心体。所以有时方便而说识蕴时，其中法义差别不可不知，其中法义之真实义不可不知。是故大乘法中有时所说识蕴是含摄第七识意根的，六转识妄心与意根末那识妄心合称为七转识，此七转识念念攀缘于色受想行而积聚成蕴，是名为「识蕴」。而七转识游戏于六尘而积聚色受想行成蕴的同时，第八阿赖耶识一向是不缘于内外六尘的分别性，所以不受苦乐，无有三界六尘的了别，却能集藏、执藏七转识造业所熏法种，以其无覆无记性故。

犹如计算机之硬盘，不断储存由操作系统及应用程序所执行之结果，然其本身却从不对程序执行之过程及结果做任何的选择及判断，只是如实的记录而已。如是硬盘，不若犹如七转识之微处理器（CPU）之指令集，及所有计算机程序能分析、判读、决定、执行，它只是如实记录执行之结果而已。不但如此，硬盘在记录执行结果的同时，亦将其所储存之数据重复提供给所有计算机程序合并分析使用，而生诸影像、文字、音效等等，然而硬盘本身却从来远离诸影像、文字、音效。如是影像、文字、音效乃是计算机程序执行之作用，是硬盘将程序与数据刻画于磁道，并在执行程序时返回撷取硬盘上之数据时所显现之表相。如是所现之相，其实是来自集藏于硬盘磁道中之0与1的排列组合展转所现尔，硬盘何曾有相显现呢？硬盘本身从来住于犹如镜面的盘片寂静境界，此盘片纵然刻画了磁道，依然清净光洁，是计算机无相的实相境界。其实，非但硬盘是「非有相、非无相」的0与1之排列组合，纵然是显现诸相的显相适配卡，或是显现声音的声卡，亦是0与1之排列组合；而之所以有音声、影像，是于0与1之排列组合中妄取诸相而显示于银幕及扬声器尔。

由此可知，第八阿赖耶识本是清净之自体性。然而，由于众生集藏分段生死之一念无明烦恼法种之积聚，妄执所积聚之诸蕴为实法，故游戏于生死大海，不断轮回生死未能得出；故说未断分段生死之阿赖耶位的众生之阿赖耶本识，与五蕴不即不离。以其心体本自清净，故说其与五蕴不即；以其尚未离集藏分段生死染污法种之积聚，故说其不离。是故，亦有菩萨于所造论中，为免众生「不解道次第而将阿赖耶位、异熟位、无垢位之第八识心混淆不清」，故方便说阿赖耶识为广义之五「蕴」所摄。然亦为免众生因此误解而将阿赖耶识心体本身说成是五蕴，故说灭阿赖耶识名以后改为异熟识名，以此而区分与五蕴之不同；若依实际法义、究竟法义而言，将阿赖耶识归类在五蕴中，是有过失的。这是平实导师所曾开示者，据闻也将在 导师所造《识蕴真义》书中有所解析，将来出版时，读者阅已便能解知其过何在，此处便置而不论。

复次，阿赖耶识能出生五阴、十八界、六入、十二处等法，是三界万法出生之根本依体，一切有漏、无漏，有为、无为之法，均依此清净的根本依体而显现，故名本识。此本识，经中有时名为阿赖耶识，有时名为如来藏，有时名为异熟识、无垢识，然均不离此第八识心体而立名。由此「本」字亦可知此识是出生三界万法之根本，若于「本」外还有另一「真如」为本，于此则不应该称阿赖耶、异熟、无垢识为本识。若称其为本识，又不承认其是出生万法之根本识，则意指有另外一识能出生万法，那此识是否应该称为「本识之本识」？若依照如是妄想逻辑推论，则于本识之前可加上无穷尽的「本」字上去，如是不仅堕入八、九识并存之过，亦如常见外道于虚妄法上穷追第一因，永无了期，永无实相可以亲证，即是诸大菩萨论中所说的「有『无穷过』」。是故，本识即是真心如来藏，即是阿赖耶识。而法莲师既说：「由此佛意可知，本识者即是第八阿赖耶识」，为何却又舍「本」逐末？而将本识所含藏之七转识染污法种，说成是本识第八阿赖耶识自身？其所坚持本识第八阿赖耶识为虚妄法，妄计本识第八识不离能取所取，即是世尊所破斥之外道「妄生思觉」也。

如《大方广佛华严经疏》云：「转无常意成平等性智，以为能依；依彼本识如来藏性真如法身，以为所依。」《大方广佛华严经疏》又云：「以本识有二分：一、妄染分，凡夫所住。二、真净分，此地所住，由住真如故舍黎耶之名。」

《宗镜录》亦云：「如上广引藏识之文，祖佛所明，经论共立。第八本识，（乃）真如一心，广大无边，体性微细。」《宗镜录》又云：「唯持种本识，妙湛真心，体性圆明，寂然常住。处异生位，持无漏而常熏。至佛果门，续菩提而不断。」《宗镜录》又云：「若是法性，即以本识如来藏身为所依持，恒顿变起外诸器界。」法莲师既引《宗镜录》为证，应信上来所引《宗镜录》之言，应信《宗镜录》中所说「本识即是阿黎耶识、即是真如、即是法身、即是真心」之开示；为何却又擅自否定本识阿赖耶识为妄心？岂不是断章取义之人？

《华严经探玄记》卷四云：「故楞伽云：如来藏名阿梨耶识，而与无明七识俱等。二相由故流，以喻本识自相义。」《华严经探玄记》卷十一又云：「若约终教，即此本识是如来藏，初即与染和合，次即染法依真。」《华严经探玄记》卷十二又云：「二观正报所依心识，即本识是染净法所依处也。」既然说本识是一切染净法之所依处，又说如来藏名为阿梨耶识，又说本识是如来藏，又说本识是阿梨耶识，即可证实阿赖耶识即是真心，为何法莲师还要否定祂呢？您是什么用意而故意否定祂呢？是为了显示自己证量比上师还高，故意要和得法上师萧导师打对台？所以故意要否定萧导师所说弘传的世尊正法？

《成唯识论述记》亦云：「本识是体，种子是用。种子是因，所生是果。此之二法理应如是，不一不异。」《成唯识论述记 (卷八)》又云：「此总中言『染净诸法以心为本』。若有漏无漏、常无常、有为无为、染净之法，皆以本识为本。」既然一切染净诸法都以本识阿赖耶、异熟、无垢识心体为本，当知此第八识心体即是真心，否则焉能作为一切法本？既是一切染净法之法本，当知真如无为亦摄在本识中，真如无为乃是六无为所摄故，六无为都是本识阿赖耶、异熟、无垢识所摄故。既然真如亦摄在本识中，当知是本识所显性，如何可能反而是出生本识之法？岂非如同无知小儿妄说母亲为其所生？故说法莲师等人心生颠倒，不如俗人凡夫。

《入楞伽经》 佛亦有云：「阿梨耶本识，意及于意识，离可取能取，我说如是相。五阴中无我，及无人众生，生即诸识生，灭即诸识灭。」由此可知，本识就是阿赖耶识，本识就是如来藏，本识就是所谓的真如法身；而且这一段经文中，佛也明说「阿赖耶本识是离能取所取」的，法莲师如何可以诬赖说「阿赖耶识心体有能取性与所取性」？这不是故违 佛说吗？法莲师之所以会谬解 佛意，就是如同经中所说「外道迷惑于诸识稠林」一般，才会将《大乘入楞伽经》此段偈文作了错误的断句，并画蛇添足而自添「问：」「答：」二字，以致错问错答。事实上，此段偈文是出自于《大乘入楞伽经偈颂品》，这是将佛对于整部经之开示，于《偈颂品》中以偈文方式作一总结，是故，若不先了解经义再看偈文，必如法莲师一样，因迷惑于「识稠林」，进而迷惑于「偈稠林」，加以私心作祟，便大胆的出书公开否定本识，将佛说本来而有、永远不灭的本识诬蔑为生灭法。

事实上，所谓的「识稠林」是指本识阿赖耶识与七转识诸蕴和合运作，其中以「识林地」譬喻本识阿赖耶识，七转识才是生于「林地」上面的稠林，「识蕴稠林」依「林地」而生，名为识稠林，若无林木生长其上，则不名为「识稠林」，只名为大地或是地。

故《大乘密严经》卷三云：「诸仁者！阿赖耶海为戏论粗重所击，五法三性诸识波浪相续而生，所有境界其相飘动，于无义处中似义而现。诸仁者！阿赖耶识行于诸蕴稠林之中，意为先导，意识决了色等众境，五识依根了现境界，所取之境莫不皆是阿赖耶识（所现）。诸仁者！阿赖耶识与寿命暖触和合而住，意住于此，（意）识复住意（根），所余五识亦住自根。诸仁者！心意及识住于诸蕴，为业所牵，流转不息，诸所有业因爱而起，以业受身，身复造业，舍此身已更受余身，如步屈虫行，心及心法生于诸趣，复更积集稠林之蕴。」

由此经文可知，阿赖耶识行于「诸蕴稠林」之中，所有境界其相飘动，于无义处中似义而现。七转识诸蕴之所以现诸境界，皆是由于阿赖耶识集藏七转识诸染污法种，复由意根为先导，意识、五识方能相继现起，众生由于妄执如是三界六尘诸法为真，故为业习所牵，流转不停，故于识稠林中复造诸林而增益诸蕴之积聚。然而，三界六尘诸法实是阿赖耶识所变现，并无实法，是众生妄取诸法故辗转而生。犹如火相本是虚相，是地大含藏薪性如碳水化合物等之可燃成分，于到达一定温度所现之妄相，其中以可燃物譬喻阿赖耶识，可燃之成分譬喻种子，火相譬喻为七转识三界六尘诸法。事实上，偈颂并不是五言绝句，也不是律诗，虽然呈现如诗之面貌，但不一定是四句成对或八句成对，也不一定是两两对仗；故断句时必需以经文实义为主，而不是以诗句之规则断句。如是粗浅之文学知识，如是约定俗成之文字用法，法莲师竟付之阙如，堕于文字障中；复于经义未能贯通，故于此处遗漏前后相关之偈文，并作错误之断句问答，以致完全误解经文，现将偈文摘录，并依经文之原意，将偈文加以正确标点如下：

《大乘入楞伽经偈颂品》：

「有取及作业，可得而受生，犹如火所成，理趣似非似；
如火顿烧时，然可然皆具，妄取我亦然，云何无所取？
若生若不生，心性常清净。外道所立我，何不以为喻？
迷惑识稠林，妄计离真法，乐于我论故，驰求于彼此。
内证智所行，清净真我相，此即如来藏，非外道所知；

分别于诸蕴，能取及所取，若能了此相，则生真实智。
是诸外道等，于赖耶藏处，计意与我俱，此非佛所说。
若能辩了此，解脱见真谛，见修诸烦恼，断除悉清净。
本性清净心，众生所迷取；无垢如来藏，远离边无边。
本识在蕴中，如金银在矿，陶冶炼治已，金银皆显现。

佛非人非蕴，但是无漏智，了知常寂静，是我之所归。」

由此可知，此段佛偈是在说明本识阿赖耶识与七转识诸蕴的关系。众生由于七转识贪取三界六尘诸法而不断造就生死的业因，故而不断受生于三界六趣。由于无明火、五蕴火之所烧，而迷失于氤熅之中，妄执火相、烟相为实我法。然而，本识阿赖耶识虽然与七转识火俱，其本身却是离于火相的，也是不取火相的，故名无所取；这是一切亲证阿赖耶识心体者所能现观的，都能证实佛偈所说真实无讹；唯除听人明说密意，或者因为机锋太明白而悟得太容易，导致般若智慧不能出生者。

此本识阿赖耶识心体自身，无论三界万法出生或不生，恒处于自性清净的境界，有时亦可名为清净法界。而诸外道不明真妄和合之正理而迷惑于识稠林，不是妄执意识为真我，就是离于八识心体妄求另一真实之法，成为心外求法者；这都是由于乐着于我论的缘故，驰求于二者之间而疲于奔命。而世尊为避免众生落入断见，故将离于「五蕴我」之本识如来藏说为「真我」，以其体性恒常故，不同五蕴我之无常、无我故；又为避免众生落入常见，故将离于「五蕴我」之本识如来藏说为「无我」，以其体性远离「三界我」故。是故佛说的「如来藏我」，并不是外道「于诸蕴中不离能所、贪取内外六尘诸法而起诸分别的外道五蕴我」。

如是外道，由于外道我见故，于本识赖耶如来藏处，妄计意识心为我。这都是由于众生不明真妄和合之理，不能于五蕴稠林中找到如来藏阿赖耶识心体，故迷妄为真，错将七识稠林认作不生不灭的常住我；若能背尘合觉，回光反照，识取本识真心就在此五蕴山中，将本识找出来，则能转依其本自清净之无漏体性──真如性相，才能死心踏地修除阿赖耶性，转成异熟性；乃至更进一步修除异熟性而转成无垢性，成为佛地真如所依的无垢识。

对于此义， 佛再度以金银比喻修行转依之次第：阿赖耶位之本识处于五蕴之中，犹如金银含有杂质（含藏七转识染污法种）之粗矿；再度经过提炼后之精炼金体，显现了黄金白银之本色；如是之喻，前已细说，于此不再赘述。由于佛已断尽了烦恼障，断尽了所知障，断尽了一切习气种子随眠，故 佛之一切运为，虽是广利众生之有为法，但却是纯无漏的；如是无漏有为体性之流露，却不妨碍 佛自住于无漏无为之寂静境界。而「我之所归」处，当然不是凡夫众生之阿赖耶本识我，更非外道所说我。而无学圣人固然断除了烦恼障，仍有所知障及习气种子随眠未除，故尚非「本识常住我」之所归处。是故，净除二障随眠之佛地境界，才算是常、乐、我、净，方是「究竟常住我」，方是我之所归处，方是一切众生所应归依之处。

由此可以证实：第八阿赖耶、异熟、无垢识心体才是一切佛子之究竟归依处。若人外于此第八识心体而别求另一想象中才会有的心体，即是世尊所破斥之外道也。如今您法莲师被杨先生误导之后，已经成为标准的心外求法的外道了，却无自知之明，反而诬谤别人是外道，岂不颠倒？此外，法莲师对此大乘佛法之真实义，因被恶知识杨先生所误导故，自己亦不具般若深妙见地，不能通达，故生严重误会，成为心外求法之外道，即是世尊所说「妄计识蕴稠林、迷惑于识蕴稠林」者；妄计、迷惑之后，再以严重误会所生之邪见，出书公然否定正法，成就破法之大恶业，如今已难以补救，真令人为其悲哀。


辨正-06

法莲法师又云：【《解深密经》云：「能取义者，谓内五色处，若心、意、识及诸心法；所取义者，谓外六处；又能取义亦所取义。」

《深密解脱经》云：「弥勒！菩萨知能取义者，所谓五种入相，及心、意、意识心数法，是名知能取义。弥勒！可取义者，所谓外六入。弥勒！能取义者，即是可取义，是名知能取可取义。」是故，由经中佛意可知，心、意、意识（八识心王）及心数法（心所有法），皆是不离能取所取，既有能取所取，岂可说第八阿赖耶识是不生不灭，离于能取所取之真实心？】

辨正如下：何谓能取？何谓所取？何谓「知能取义者，即是可取义，是名知能取可取义」？又何谓离能取所取？法莲师若真能解此四问，则必不致误会经中佛意而谬解之，则能了知第八阿赖耶识心体确实是不生不灭，确实是离于能取所取之真实心，则能免于堕入一阐提的邪见之徒中。

人于世间生活，有见闻觉知之心，有了了常知之心，有明觉心，有定中能知之心……种种不能遍举之名词所说之心，要皆不离知、觉、观、照；凡此等心，皆名见分，此见分即七转识。见分七转识之运作，不论定中定外，皆不离一切六尘境相；能取一切六尘境相而起知觉观照之心，是名能取之心。而见分七转识所取之一切境相称为相分，此相分有二种：外相分及内相分。外相分即是眼根所触外色尘、耳根所触外声尘、鼻根所触外香尘、身根所触外触尘。内相分则是由如来藏阿赖耶识藉五色根所触外五尘，而对应外五尘所变现而现起之「内五尘相分」，复由所变生内五尘而显现法尘相分。如是令见分七转识能知觉观照之一切境相，是名「所取」。所以能取与所取，都是在六尘境相上运作的，不是指六尘以外的境相上了别的本识心体，法莲师不可误会之。

而且，法莲师所举示的经文中，也证明末学所说「所取是六尘，能取是五根及七转识」的说法正确：《《所取义者所谓外六处……可取义者谓外六入》》，阿赖耶识既离六尘上之见闻觉知，不会六入、不了知六尘，如何可说是能取之心？经文中既然已经明说所取为外六尘等六处，已经明说可取为外六入，已经证明能取的心不是阿赖耶识，而是七转识等心，法莲师自己读不懂经文，如何可以因为自己读不懂，就大胆的认定阿赖耶识为能取六尘的心？试问：「您从萧导师处所证悟的阿赖耶识会取六尘吗？会了知、会分别六尘吗？」当然不会！当然是如镜现像而不分别、不摄取六尘的，这是您所无法推翻的事实！所以您否定阿赖耶识的行为，极不妥当。

然见分七转识取一切境相而起知觉观照之作用，非是仅凭外缘无因而起，必须以自心赖耶为俱有依并流注七转识法种，才能够生起七转识，才能有见分的了别六尘等法，故说七转识见分亦是自心赖耶如来藏所变现；如是七转识种子及七识心所法的种子流注，亦须阿赖耶识心体的配合运作，方能触知赖耶自心所变现之内相分；若无阿赖耶识心体的配合运作，纵使流注出七识心王的自心种子，也不可能有见分的运作成功。故经中云：「知能取义者，所谓五种入相，及心、意、意识心数法，是名知能取义。」如是说明前五识、意识、意根末那识等七转识，皆是依自心赖耶所流注之七转识及阿赖耶识自心法种而现，并与各自相应之五十一心所法和合运作，如此方竟能取一切境相之功；了知此中义理，方名「知能取义者」，此一法义，显然不是法莲师等人所能知之，才会有否定阿赖耶识心体之虚妄说法，才会大胆的诬蔑本识阿赖耶为生灭法。

然而，当见分七转识不断攀缘六尘境时，其所缘六尘其实并非外境，乃是阿赖耶识所显现之「内相分」；众生不知此理，故追逐五欲诸法，因此妄知妄见而轮回三界；此理少有人知，闻者往往不信。殊不知，吾人眼见色时，眼根所领纳显示者为外相分，在眼球内之影像皆成倒影；眼球接触外色尘时，如来藏阿赖耶识便生内相分之似色相。内相分似色相现起时，则无倒影或正影之问题；所以梦中皆无倒影之问题。亦如躺于床上初醒位时，在连结外五尘境之极短时间，方有九十度角之问题存在。

此谓：因意根末那识触内相分色尘而起了别之作意，意识与眼识见分便随内相分生起，辨别青、黄、赤、白等色，由意识分别长短方圆及显色细相与美丑姿态神韵等，即是法尘内相分。耳鼻舌身等四识亦复如是，譬如身根受粗细滑涩等触，此为外相分；外相分之触尘现起时，如来藏阿赖耶识同时感生内相分之触尘；内相分触尘现起时，意根末那识触此内相分，便警觉如来藏阿赖耶识中之意识种子及身识种子，而使意识身识同时现起；由身识分别粗细滑涩，由意识分别触尘之类别、强弱、苦乐、曾经未经等法尘。

如是内相分，非仅限于自类法种，于六根亦常相通，如所谓的「望梅止渴」，是眼见梅子而非舌触梅味，却也因此融通妄想而使口中生津，而聊以止渴。然眼见梅子仅是眼识对于梅子形色之了别，云何生津而能止渴？此因意根末那触往昔数数熏习之法尘内相分所致，而非真因舌触得梅味。复次，同样之外尘，于不同众生眼里，所见之相亦不相同。譬如水，于人道众生所见是水，于天道众生所见是琉璃，于饿鬼所见是浓血，故知有内相分与外相分之异。再者，人类无法眼见「可见光」以外之光波如红外线、紫外线等，犬畜所能感见之光频则远比人类宽广；虽然如此，犬畜却是少分或多分色盲，而人类于表色色彩之分辨率与无表色之了知，却远胜于牠们，所以说确有内相分。同样外尘境，于不同众生所见却是千差万别，何以故？因众生于业习所感而现各自不同之有根身，故其所见内相分亦皆循业所见，各自不同。凡此种种，若欲详述，则累牍盈篇，因限于篇幅，仅此略述。

由此可知五根所受外五尘，实非见分七转识所受五尘。七转识见分所受五尘诸法，其实皆是内相分五尘诸法，乃是如来藏阿赖耶识由五根所触外五尘而感生者，非从外来，非能触证外五尘，故所触六尘都是如来藏阿赖耶识所变现。而见分七转识之所贪爱者，包括定中一切法尘境界，其实皆是自心赖耶如来藏所变现之内相分，而七转识见分亦是自心赖耶如来藏所变现。由于如是能取、所取同是自心赖耶如来藏之所变现，而能取心于取境的同时，亦辗转出生诸法，复为能取之觉知心所取，是故，能取之心非是阿赖耶识，所取之法亦非是阿赖耶识自身，皆是阿赖耶识所变现。是故经云：「知能取义者即是可取义，是名知能取可取义。」如是能取、所取之法，皆如幻翳，皆是自心赖耶如来藏所辗转变现之幻相，皆是名言妄想之假名，而无实义。如是了知，方是真正「知能取可取义」者。如今法莲师却不懂如是能取与所取之真实义，误解经文佛意之后，诬蔑阿赖耶识是能取与所取之心，误会大矣！

《大乘入楞伽经》云：「如佛所说，若知境界但是假名，都不可得，则无所取。无所取故亦无能取，能取所取二俱无故不起分别，说名为智。」亦如《入楞伽经》 佛云：「大慧！外道不知自心见故，执着能取可取之法，不知不觉惟自心见（古时见字通现字）内外法故。大慧！彼诸外道不知自心内境界，故见有、无物，是故外道有如是过。」皆是此意也。

《宗镜录》亦云：「求唯识人，应知能取、所取。此之二种，唯是心光，五以末归本。说一心，谓七转识皆是本识（所现）差别功能，无别体故。」故知一心说摄藏七转识，谓七转识皆摄在阿赖耶识一心之内故，既如是，当知阿赖耶识心体即是真心也。

《宗镜录 》又云：「无有法能取余法，虽不能取，此识变生，显现如尘。譬如依面见面，谓我见影；此影显现，相似（而）异面。」是故，有情所贪求之一切法，其实都是自心具足之法，藉外境而现，似有所得；其实皆无所得，乃是以自己的见分，处于自己的内相分中，而游戏于自己的内相分中罢了。譬如梦境，乃是内相分之显现，由自心赖耶如来藏，因末那习气种子而现前，意识与末那意根在其中游戏；因无前五识，故称独头意识。未证悟内相分之人，亦如梦中见分在人生大梦中游戏，所玩者唯自己之内相分尔。

由此可知，由七转识见分所生之有念或无念之觉知心，永远住于与六尘及定境法尘相应之境界中，永远不离能取与所取之境界。而自心赖耶如来藏虽能变现诸内相分与七转识见分法种，其自体却如镜现像而不分别镜像，恒处于不与六尘相应之境界中，能独住于「无六根、六尘、六识、万法」之无余涅盘境界中。如是万法之体─第八识自心如来─本离见闻觉知故无能取性。佛子证得自心如来─第八阿赖耶识已，了知自心如来本离六尘能取、所取之见分相分，亦了知觉知心自己永远可以与能取与所取之见分相分相到、相应。然亦不妨别有第八识心恒离能取、所取，而与能取所取之七转识见分之心同在，而支持七识心体见分之运作。如是证已，方是真实证悟禅宗般若禅法而又证悟唯识性相之人。如是正理，证之于经中佛意，莫不如是说；然而法莲师……等人读过经文说明后，却仍不能知，如何可说是懂得唯识性相之人？当说是不懂唯识性相之人也。他们显然是将经中 佛所说第八识之阿陀那性、持种性，误会为七识心的能取六尘之性了，如此简单的所取的六尘与能取六尘的能取性，对于真悟的人来说，佛的开示极为分明，不应该误会，但是法莲师…等人尚且全都误会了，又如何能了知更深细的唯识性相呢？

譬如《入楞伽经》 佛云：「大慧！菩萨离于分别心，不随外道能取可取境界之相，是名禅波罗蜜。」亦如《大乘入楞伽经》佛云：「众生心所起，能取及所取，所见皆无相，愚夫妄分别；显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。蕴中无有人，无我无众生；生唯是识生，灭亦唯识灭。」已经明说阿赖耶识离于能取与所取，证悟之人亦现见阿赖耶识于六尘中并无能取与所取，由此可见法莲师等人误会经中佛说「离能取所取」之意也。

《入楞伽经》 佛云：「阿梨耶识常，依风境界起，种种水波识，能舞生不绝。能取可取相，众生见如是，可见无诸相，毛道如是见。」《入楞伽经》中佛又如是云：「阿梨耶本识，意及于意识，离可取能取，我说如是相。五阴中无我，及无人众生，生即诸识生，灭即诸识灭。」谓一切法皆是阿赖耶本识所生，亦依阿赖耶本识方有万法转灭之相；既知万法皆是阿赖耶识所生、所灭，当知阿赖耶识是万法之根源，当知万法根源之阿赖耶识必是不生灭心，否则即无可能是万法之根源也。既然经中明说阿赖耶识离于能取与所取，法莲师岂可妄说阿赖耶识不离能取所取？显然是误会经中所说能取所取的真正意思了，误会经文意思的人所说之法，岂会是真正之正法？所以法莲师与杨先生等人，显然是将经中佛说直至成佛都不应舍弃的「第八识之阿陀那性、持种性」等无漏有为法的能广利众生的功德，误会为有为生灭法了；如果彼理可以讲得通，则四智心品也应该成为有为生灭法了。但是，这些都有大过失，都是说不通的。

又《入楞伽经》 佛云：「大慧！诸菩萨摩诃萨，远离虚妄分别之心，远离能取可取境界，名入涅盘。」由如上 佛意可知，莫说阿梨耶本识本是离于能取所取的，就算是意根、意识本身，亦是离于能取所取的，因为能取与所取皆是从阿赖耶识心体显现七转识及内相分以后才有的，所以七转识在六尘中的能取与所取也都是虚妄的不实的。只是众生不明此理，所以自己的意根、意识执着自己，执着实有外相分的六尘被自己所取，而对本身妄自计度，又对于阿赖耶识所现内相分诸法追逐不停而恒内执我，故产生能取、所取的虚妄分别之心。而产生如是之心，并非第七识心王意根末那识、第六识心王意识本身之过，更非第八识心王阿梨耶本识之过，而是意根、意识的无始虚妄熏习的执着习气之过。是故，依胜义谛而说，意根、意识的心王本身都离于能取所取了，何况是阿赖耶识心体自身？焉有能取与所取？法莲师您岂可说第八阿赖耶识有能取与所取的心？岂可谤说阿赖耶识不是不生不灭？岂可说阿赖耶识不是离于能取所取之真实心？请法莲师慎思之！再慎思之！


辨正-07

法莲法师云：【《瑜伽师地论》弥勒菩萨云：「复次修观行者，以阿赖耶识是一切戏论所摄诸行界故，略彼诸行，于阿赖耶识中总为一团一积一聚，为一聚已，由缘真如境智，修习多修习故而得转依，转依无间，当言已断阿赖耶识，由此断故，当言已断一切杂染。当知转依由相违故，能永对治阿赖耶识。又阿赖耶识体是无常，有取受性；转依是常，无取受性，缘真如境圣道方能转依故。」由上弥勒菩萨已明白宣示，阿赖耶识体是无常，有取受性，须缘真如境智，修习多修习故，方能转依。若言阿赖耶识即是真如者，自体如何转依自体？若言阿赖耶识是因地真如者，则真如变成无常之法，以阿赖耶识自体无常故。】

辨正如下：法莲师您又误会佛法真义了！所谓的「阿赖耶识体是无常」者，是说阿赖耶识之阿赖耶体性无真实体，故说其体无常，而不是说此阿赖耶识心体无常。何以故？因为，诸经诸论中多处说：「执藏分段生死种子之体性偏重，是故从重立名为阿赖耶识」故，「阿赖耶」意为能藏、所藏、我爱执藏故；而且此《瑜伽师地论》中及《成唯识论》中皆说「阿赖耶识于阿罗汉位舍，乃是舍其名而非舍其体」故，乃谓阿赖耶识的集藏分段生死种子的体性可加以舍弃消灭，故为无常，而阿赖耶识心体永无舍时也。由于阿赖耶识之阿赖耶体性非是常法，是可修灭之法，故说阿赖耶识体是无常，乃谓其阿赖耶集藏生死种子之体性无常，非谓心体无常！法莲师误会瑜伽及成论文句之意，执言取义及断章取义，不解论中真实意，故生误会，便将「阿赖耶识（集藏分段生死种子之体性）体非真常」，误会为「阿赖耶识心体非常」，是故妄加否定，妄说为生灭法，成就谤法之大恶业，违于弥勒菩萨及玄奘菩萨全论前后真义。

由上可知，由于阿赖耶识于阿赖耶阶段有集藏分段生死种子之体性，故能含藏分段生死诸染污法种，而出生五阴十八界等三界万法，如是万法皆是从「阴、界、入」处而生。而「阴」又名「蕴」，即是取其积聚、遮障之意，故说其为「一团、一积、一聚」，由是一团一积一聚之阴界入之遮障故称无明，如是无明遮蔽阿赖耶识原本之真如性，令众生不能证得，是故周而复始流转三界六趣，常不断绝。但是舍弃阿赖耶识的集藏分段生死种子体性以后，心体并未坏灭，只是改名为异熟识，方便名为断阿赖耶识、灭阿赖耶识，心体并未消灭坏失。

故《入楞伽经》 佛云：「阿黎耶识者名如来藏，而与无明七识共俱，常不断绝，身俱生故；离无常过，离于我过，自性清净。」所以，阿赖耶识心体是集藏分段生死种子之本体；虽然如此，然而生死之过，其咎非祂，而是由于凡夫的无明七识于观察从一团一积一聚所生一切色心诸心所等，妄执名言所假立色心诸法为我、为实法，而不明如是色心诸法是「如水中月、如空中花、如幻师伎儿所幻化之相」，愚痴凡夫不明此理而受此一团一积一聚之空花相所诳惑，误执为真实不坏法，故成我见与我执。然而就如来藏阿黎耶识自性清净心而说，于依他起上本是远离遍计所执的，故是「人我、法我」二空。是故佛接着说：「离无常过，离于我过，自性清净。」

于《大乘入楞伽经》中 佛亦同有此说，举证如下：「众生心所起，能取及所取，所见皆无相，愚夫妄分别；显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。蕴中无有人，无我无众生；生唯是识生，灭亦唯识灭。」非唯如此，于法莲师您所信受的《宗镜录》中，永明禅师亦如是说：「此阿赖耶识即是真心，不守自性随染净缘，不合而合，能含藏一切真俗境界，故名藏识；如明镜不与影像合，而含影像，此约有和合义边说。」《宗镜录》中又说：「若不和合义者，即体常不变，故号真如。因合不合，分其二义，本一真心，湛然不动。」既然在六尘之能取与所取中，已经显示「阿赖耶识即是殊胜之藏识」，佛并且明说「阿赖耶识离能取与所取，即是真如」，法莲师为何总是不肯全经全论而言法义？为何总是断章而取片段文字之表相意义？复引永明禅师之《宗镜录》片段文字作是证据，亦是断章取义之不如理行为，有何诚信可言？

由此可知，阿赖耶识如来藏心体，双具空有二性，双具不变与随缘二性，双具染净二性。犹如手心、手背乃一体两面，本属不可分割的一体。所以，阿赖耶识如来藏心体在凡夫位中之阿赖耶性，是流转生死之染污性，故说其是无常，故说有取受性。然而此无常与「有取受性」并非阿赖耶识心体之过，而是七转识之过失，皆是七转识所造成者；因为阿赖耶识自无始劫以来一向都是无覆无记性，所以此过是指阿赖耶识集藏分段生死种子之体性，此体性实因七转识无始所熏习的染污法种之流注而显现出来。是故，应当断除阿赖耶识性，断除阿赖耶识性已，即名已断、已灭阿赖耶识者，即改阿赖耶识名为异熟识，只改其名非灭其体，故不可说阿赖耶识心体是生灭法、是无常法；法莲师您如此说，对照经论之时，就变成断章取义、执言取义了。

然而，阿赖耶识心体藉种子流注而显示三界万法之生灭性的同时，亦藉种子流注而显示其真如性，真如乃阿赖耶识心体所显示出来之真实性也，由是阿赖耶识心体离于能取所取之真实性所显，故有时将此心体直接称之为真如。众生由于不能现观阿赖耶识心体之真如性，是故向外寻法，故堕「十八界我」与「我所」之中，执着而不能舍离此见此执，轮转生死。由于不能了知阿赖耶识心体之真如性，是故将阿赖耶识心体在三界中现行运作之功能差别，执为己有；由是缘故流转生死，永无穷尽，悉由不能了知阿赖耶识之真如性所致也。由此缘故，说众生不知阿赖耶识心体乃是真心，便误认凡夫位之八识心王为真实法，而不知八识心王俱是真如阿赖耶识心体所生显之法，由是故说八识心王虚妄，以第八识显现令人流转生死之阿赖耶体性故。是故论中所说，乃是说第八识阿赖耶心体所含藏之阿赖耶识性虚妄，此阿赖耶性体是无常故，是可灭之法故。故应灭除此第八识心体之阿赖耶识性，此阿赖耶识性乃是众生流转生死之根源故；故说应转依「常而无间、离于能取所取」之阿赖耶识心体之真如性，方能永远对治阿赖耶识之阿赖耶识性。对治已，名为已断阿赖耶识、已灭阿赖耶识，并非灭除阿赖耶识心体。如此名为灭除阿赖耶识的生死种子的取受性，永不再取受生死种子，即是弥勒菩萨所说应该灭除的取受性；但是并不因为这个取受性会被灭除，就使得阿赖耶识心体会成为生灭法。所以法莲师跟随恶知识杨先生学法以后，由于杨先生的知见邪谬故，法莲师便跟着走入邪见中，便严重的误会佛法正理了。

法莲师因邪见所障，只见阿赖耶识「一团一积一聚」所生的五阴诸法，而不容许阿赖耶识心体有离于六尘能取所取之真如性，无慧力观察阿赖耶识在流转生灭诸法中所显示的真如自性，般若慧力不增不长，故对于转依者是谁？转依何者？云何转依？皆毫无所知而「乱点鸳鸯谱」：以牛头而欲逗上马嘴。此逗法，永远都将逗不拢的。如是对于「转依」之意横生谬解，是因为法莲师不知道八识心王皆是缘于阿赖耶识心体而现行，不知《瑜伽论》中之真实意，依文解义而错会弥勒菩萨之真义，故妄自否定阿赖耶识心体，欲上于阿赖耶识心体别觅真如，作为阿赖耶识心体之所依。如是破法之举，皆是邪见恶慧之所致，亦是亲近恶知识所致。

犹如桥下之人，因近水之故，见水波涟漪荡漾，妄执波相而不见水之镜性；若如桥上之人，因远水之故，远离波相，镜相自现。如是波相，非水之过，众生近波未能远离，妄执其相，故生其过；如是镜相，水性本具，非从他求；若能远离波相妄执，即见实性。是故，水体之外别无水性可觅，说波性说镜性，皆是水体所显之性。若欲求镜性显了，当远离波性所显妄相，远离的同时就是转依的开始；如七转识转依阿赖耶识心体本具之「真如境圣道」，而远离集藏分段生死的阿赖耶识性，亦同此理，如是转依，斯有何过？若实有过，则弥勒菩萨所说之《瑜伽师地论》及玄奘菩萨所造之《成唯识论》即应烧却，请您说说看：「究竟是您的说法正确？或是 弥勒菩萨所说改名异熟、再改名无垢识永远不坏的说法正确？」

如您今在书中说：「自体如何转依自体？」已经成为牛头逗马嘴的可笑行为，因为 弥勒菩萨所说的转依，或者《成论》玄奘菩萨所说的转依，是悟后七转识转依阿赖耶识心体的真如性，不是如您误会后所说的「阿赖耶识转依阿赖耶识」，如何会有您所说的「自体如何转依自体」的矛盾，您真是误会大了。

您又说：「真如变成无常之法！」阿赖耶识体性灭了以后改名异熟识，灭了异熟性以后又改名无垢识，利乐有情永无穷尽、永无灭时，真如既是阿赖耶、无垢识心体的所显性，心体既常，则真如即常，如何这样转依以后会使真如成为无常之法？您究竟懂不懂佛法呢？

您又说：「阿赖耶识自体无常」，这就是由于您堕于「一团一积一聚」，故迷惑于识稠林而不明「转依」之意，所生的妄想之法；如前所举证经论真义，已经说明体恒常住，种子变异无常，可以转变业种及无明种；于体恒常住中，随时随地显示其真如性，转成无垢识而永无坏时，如何是无常之法？且不说成佛的无垢识心体，单说凡夫修学二乘解脱道之行门，灭除阿赖耶性以后，改名而入无余涅盘时，亦是常住法，何曾有坏灭之时？所以法莲师您的说法，真的是严重违背佛说诸经的真实意旨，也严重的违背 弥勒菩萨、玄奘菩萨、无着菩萨…等大菩萨之论意，只符合安慧…等破坏佛教大法的未悟者所造邪论。

汝法莲师若坚持说：「阿赖耶识心体是可灭之法，是无常之法。」且不说灭掉阿赖耶识心体以后变成断灭的大过失，只请问您：「您如何灭掉阿赖耶识心体？有何方法可以灭除此阿赖耶识心体？有何教证？有何理证？」还能对大众公开说之？绝无可能也。因为诸经诸论都说阿赖耶、异熟、无垢识心体，性如金刚，永不能坏；乃至开示：成佛之后改名无垢识，永无舍时，利乐有情永无穷尽。所以祂是金刚心，永不可灭坏。即使是究竟佛之大威神力，也不能灭坏祂分毫，也不能灭除祂；纵使法莲师您有大方便，能集合过去现在十方诸佛之威神力于一身，也不可能坏祂分毫，更何况是灭除祂？如今您所主张的「阿赖耶识心体无常、可灭」的理论，既然未经证量的证实，也不符诸经中佛说，也不符诸论中菩萨所说，所以您公然出书宣说「阿赖耶识心体是生灭法，是无常法」，根本即是未经自我实验、检验的说法，根本是不负责任的说法，根本即是虚妄想者所说；本质上正是误导众生、破坏佛教正法的破法者。若是身披僧衣而破坏正法，即是狮子身中正在缓慢杀害狮子的细虫，正是世尊所最厌恶的人！正是害 世尊入涅盘时流下清泪因缘之害虫。


辨正-08

法莲法师又云：

【《楞伽阿跋多罗宝经》云：「尔时大慧菩萨摩诃萨白佛言：『世尊！世尊修多罗说如来藏自性清净，转三十二相，入于一切众生身中，如大价宝，垢衣所缠；如来之藏常住不变，亦复如是，而阴界入垢衣所缠，贪欲恚痴、不实妄想尘劳所污，一切诸佛之所演说。云何世尊同外道说我，言有如来藏耶？世尊！外道亦说有常作者，离于求那，周遍不灭。世尊！彼说有我。』佛告大慧：『我说如来藏，不同外道所说之我。大慧！有时说空、无相、无愿、如、实际、法性、法身、涅盘、离自性、不生不灭、本来寂静、自性涅盘，如是等句说如来藏已。如来应供等正觉，为断愚夫畏无我句故，说离妄想无所有境界如来藏门。大慧！未来现在菩萨摩诃萨，不应作我见计着。譬如陶家于一泥聚，以人工、水木、轮绳方便作种种器；如来亦复如是，于法无我离一切妄想相，以种种智慧善巧方便，或说如来藏，或说无我。以是因缘故，说如来藏不同外道所说之我，是名说如来藏。开引计我诸外道故，说如来藏，令离不实我见妄想，入三解脱门境界，希望疾得阿褥多罗三藐三菩提，是故如来应供等正觉，作如是说如来之藏；若不如是，则同外道所说之我。是故大慧！为离外道见故，当依无我如来之藏。』」

前论弥勒菩萨云，阿赖耶识体是无常，有取受性；而此经中佛说如来藏自性清净，不生不灭。应知阿赖耶识与如来藏非一非异之理，怎可真妄不分，将阿赖耶识与如来藏划上等号？奉劝诸人莫谤世尊！谤世尊者不善，世尊不作是说。】

辨正如下：在法莲师所引证的《楞伽阿跋多罗宝经》这一段经文里，点出了三道众生所迷惑之问题：一者、世尊所说之我，与外道所说之我有何差别？二者、为何说如来藏我？三者、又为何说无我如来藏？这三道问题，也正是法莲师所迷惑不解之处，故引生以下诸多误会，故引证此段可以证明萧导师法义正确，引证此段可以证明法莲师自己所说错误之经文，来证明萧导师的法义错误，贻笑于方家。事实上，说我、说无我，都是戏论所见之我，不离语言名相妄想。当依佛所开示之义理，于说「我」说「无我」的同时，同步趣入如来藏恒常不坏之清净真我自性，以及远离「三界我」之无我性，证得常住不坏的如来藏我性，亦证得生灭我的无我性，双证我与无我的法界真实境界，方是实相正理。此处由于限于篇幅，请读者自行阅读萧导师所著《楞伽经详解第三辑》及《我与无我》二书，自能了解此段经文佛意。

法莲师引《楞伽阿跋多罗宝经》这一段经文，目的是为了朋比己意，用以证明己说：「阿赖耶识是生灭妄心，而另一个能生阿赖耶识心体的如来藏才是真心，阿赖耶识与如来藏是非一非异。」藉以否定萧导师。请问法莲师：「在《楞伽阿跋多罗宝经》及这一段经文中，以及其余诸经中，何处曾说明阿赖耶识心体是生灭的妄心？何处曾说过阿赖耶识与如来藏是非一非异？」都是说如来藏即是阿赖耶识也，既然阿赖耶识即是如来藏，怎可说是非一非异？您如此望文生义而自行妄解经文，若不是文字障所障，还有什么理由可以推卸言责？殊不知整部《楞伽阿跋多罗宝经》中，不但未曾提及阿赖耶识是从他法出生者，反而明说万法从阿赖耶识心体中出生，乃至明说阿赖耶识心体即是如来藏，更明说真心即是阿赖耶识，明说真如是阿赖耶识所显示出来的体性，则完全同于诸经中所说之阿赖耶识的体性，也完全符合同经异译之《入楞伽经》或《大乘入楞伽经》所说之阿赖耶识的体性。是故，《楞伽经》诸译本所说的真心就是如来藏阿赖耶识。

又恐怕后世有人会像香港月溪法师一般，另外发明邪说，妄想要在阿赖耶识心中找出另一个如来藏，譬如现在的杨先生所说：「阿赖耶识不是如来藏，悟得阿赖耶识以后，还要从阿赖耶识里面去寻找如来藏，如来藏在阿赖耶识里面。这样深入阿赖耶识中找到如来藏以后，就是真见道，就可成为初地菩萨。」所以《入楞伽经》中明文记载：《佛言：「大慧！如来藏识不在阿梨耶识中，是故七种识有生有灭，如来藏识不生不灭。」》但是二千多年后之杨先生，仍然与法莲师…等人，不能忍于阿赖耶识之无生，不能忍于阿赖耶识即是如来藏的正法，妄自否定如来藏阿赖耶识以后，妄想可以证得另一个想象中才有的如来藏、真如，都已经成为心外求法的佛门外道了。

譬如《楞伽阿跋多罗宝经》 佛云：「甚深如来藏，与七识俱起。」《入楞伽经》 佛云：「大慧！阿梨耶识者名如来藏，而与无明七识共俱。」《大乘入楞伽经》佛云：「说如来藏名藏识，与七识俱起。」由此铁证如山，可知这里所说的如来藏就是阿赖耶识；法莲师您对这些明说「如来藏就是阿赖耶识」的经文，怎可故作不见而睁眼说瞎话？怎可对于佛之明说而故意不见、而故意真妄不分的将阿赖耶识诬蔑栽赃说成是妄心？怎可故意将阿赖耶识硬说成是「外道所说我」，您是不是想回归到印顺法师的邪见中？如是对于「我与无我」完全误解，还引此经文作为左证，如是证明，反曝其短，正是佛所说之「计我外道」。

如是同属第八识之阿赖耶识、如来藏心，异名而同一心，云何您将其视为二心？将完整的第一义谛佛法强行加以分割？造成支离破碎的现象。譬如佛有十号，乃是为偏显其不同面向之功德性，而假名安立；若依您「执着语言相的深厚功力」而言，则可依您之立论逻辑而说：「十号之中必有真佛有假佛」，以您不容许真实同一法体之中有种种异名故。譬如佛十号之一「善逝」，若依您之理论逻辑，应当如是认定：「既称为『逝』，定尚有能逝与可逝者，所以如来非是绝对清净。」是故您应该如是说：「怎可真妄不分，将如来与善逝划上等号？应知如来与善逝非一非异之理。」此理若如是，彼理也必定如是故。但是，如是之论，象话吗？而您说：「应知阿赖耶识与如来藏非一非异之理，怎可真妄不分，将阿赖耶识与如来藏划上等号」之语，正是如上邪论之翻版。奉劝法莲师您：莫谤正法，谤正法者即是谤佛故，阿含中说谤法者即谤 世尊故。亦奉劝法莲师您：莫谤 世尊！谤 世尊者不善， 世尊在所有经中从来不作是说故。

而法莲师因为文字障的缘故，读不懂论典，误会《大乘起信论》马鸣菩萨所说的「阿赖耶识与如来藏非一非异」之正理，就如印顺法师一般，将阿赖耶识与如来藏强行分割成两个心，如此一来，若不是于八识心体外妄执唯立不变的真如，而落入八、九识并存之无量过失中；就是将阿赖耶识性所生之七转识识蕴，妄说成是阿赖耶识心体自身。殊不知，马鸣菩萨于《大乘起信论》中所说的「阿赖耶识与如来藏非一非异」，是为了阐述「真妄和合、非一非异」之义理，故将其余七转识分开，别以阿赖耶识自身为体，名为如来藏，名为不生灭；而将阿赖耶识心体所出现的种子流注现象，所生的七转识心，名为生灭；说不生灭的如来藏阿赖耶识心体，及生灭的种子流注所生七转识等的和合运作，合并而说为一心之时，名为「不生灭与生灭和合」，如是和合运作才可称之为阿赖耶识全体，故一心之说通八识心王。

如同手是身体的一部份，摄归身体，所以不可说是异；然而手是从身体上长出来的，与身体仍然有异，不可以说手就是身体的全部，故也不可说是一。同理，含有种子流注生灭的阿赖耶识，与诸经所说「本自清净涅盘」的如来藏，不可以说是同一个，因为七转识毕竟是从如来藏阿赖耶识心体中所出生者，并非就是阿赖耶识全部，故名非一。然而，此阿赖耶识虽然含有种子流注生灭，其本体却是本自清净涅盘，故不可以说其与如来藏是不同一个的，却又是如来藏阿赖耶识的局部功能，摄属如来藏，故名非异。如是具足不生灭门与生灭门二法，具足如来藏阿赖耶识心体自身，也具足种子流注所出现的七转识等法，二门具足方可名为阿赖耶识全部，这才是非一非异的真实义理。

而马鸣菩萨立阿赖耶识心体自身为如来藏，而不以阿赖耶识作为心体之立名，是为了偏显如来藏之「如来」二字而说，即是为了偏显本来自性清净之第八识心体自身。故不以含藏种子流注生灭的阿赖耶识作为心体之立名，以其执藏分段生死种子之体性偏重，如是之体性与如来性相违故，故阿赖耶识是偏显如来藏之「藏」字边，然不可因为阿赖耶识含摄流注门之染污法种，就忽略了祂本具的无漏体性而将阿赖耶识心体否定掉，另觅心体而心外求法。如是即为佛所诃斥之愚下人：

譬如《密严经》云：

「阿赖耶识亦复如是，出习气泥而得明洁，为诸佛菩萨大人所重。

如有妙宝世所希绝，在愚下人边常被污贱，智者得已献之于王，
用饰宝冠为王所戴；阿赖耶识亦复如是，是诸如来清净种性。」

《密严经》金刚藏菩萨亦云：「一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘。譬如明月现众国土，世间之人见有盈亏，而月体性未曾增减。藏识亦尔，普现一切众生界中，性常圆洁，不增不减，无智之人妄生计着。若有于此能正了知，即得无漏转依差别。」

由经中 佛菩萨之本意可知，愚痴如法莲师者，由于颠倒的邪见所误，故因自性清净的如来藏阿赖耶识，随着七转识之生灭而入于一切众生五蕴身中生灭流转，就说因五蕴垢衣所缠的摩尼宝珠──第八识心体──是妄心，而一并将其舍弃。非但自身颠倒，又著书流通，将错误的邪见广为流传，意图误导广大佛子。此举已成为公然谤佛、谤法、谤胜义僧，必将招致未来生尤重纯苦三涂果报，殊堪怜悯！请法莲师详加比对经论，切莫人云亦云，慎思之！再慎思之！


辨正-09

法莲法师又云：【《占察善恶业报经》云：

「所言一实境界者，谓众生心体从本以来，不生不灭，自性清净，无障无碍，犹如虚空离分别故。平等普遍无所不至，圆满十方究竟一相，无二无别，不变不异，无增无减。以一切众生心、一切声闻辟支佛心、一切菩萨心、一切诸佛心，皆同不生不灭，无染寂静，真如相故。」

又云：「所谓一切法毕竟无体，本来常空，实不生灭故。如是一切法实不生灭者，则无一切境界差别之相，寂静一味，名为真如、第一义谛、自性清净心。彼自性清净，湛然圆满，以无分别相故。无分别相者，于一切处，无所不在；无所不在者，以能依持建立一切法故。复次，彼心名如来藏，所谓具足无量无边不可思议无漏清净功德之业。」

《成唯识论》云：「阿赖耶识为断为常？非断非常，以恒转故。恒，谓此识无始时来一类相续，常无间断，是界趣生施设本故，性坚持种令不失故。转，谓此识无始时来，念念生灭，前后变异，因灭果生，非常一故，可为转识熏成种故。恒言遮断，转表非常，犹如瀑流，因果法尔。如瀑流水，非断非常，相续长时，有所漂溺；此识亦尔，从无始来，生灭相续，非常非断，漂溺有情，令不出离。」

《楞严经》云：「又汝精明、湛不摇处，名恒常者，于身不出见闻觉知，若实精真，不容习妄，何因汝等曾于昔年睹一奇物，经历年岁，忆忘俱无，于后忽然复睹前异，记忆宛然，曾不遗失？则此精了湛不摇中，念念受熏，有何筹算？阿难当知，此湛非真，如急流水，望如恬静；流急不见，非是无流；若非想元，宁受想习？非汝六根，互用合开，此之妄想无时得灭；故汝现在见闻觉知、中串习几，则湛了内，罔象虚无，第五颠倒细微精想。」

前段《成唯识论》说阿赖耶识可为七转识熏习成种，是世间流转趣生体，但其自体念念生灭，实非不生不灭。此段《楞严经》谈识蕴中第八阿赖耶识亦是念念受熏，犹如急流水，看似平静不动摇，实则流转急速，剎那生灭，此湛非真，即是想元，是佛所说颠倒精微细想心，怎可说第八阿赖耶识即是不生不灭常住真心！】

分段辨正如下：

第一段 法莲法师云：【《占察善恶业报经》云：「所言一实境界者，谓众生心体从本以来，不生不灭，自性清净，无障无碍，犹如虚空离分别故。平等普遍无所不至，圆满十方究竟一相，无二无别，不变不异，无增无减。以一切众生心、一切声闻辟支佛心、一切菩萨心、一切诸佛心，皆同不生不灭，无染寂静，真如相故。」

又云：「所谓一切法毕竟无体，本来常空，实不生灭故。如是一切法实不生灭者，则无一切境界差别之相，寂静一味，名为真如、第一义谛、自性清净心。彼自性清净「心」（编案：法莲师原书漏掉心字），湛然圆满，以无分别相故。无分别相者，于一切处，无所不在；无所不在者，以能依持建立一切法故。复次，彼心名如来藏，所谓具足无量无边不可思议无漏清净功德之业。」】

辨正： 地藏菩萨于《占察善恶业报经》中所说之「一实境界」，是立如来藏心、真如心为名，以显第八阿赖耶识心体之清净性。如是经文与《大乘起信论》所说的如来藏心，同是偏显「如来」二字而说，即是指本来自性清净之如来藏──阿赖耶识──心体自身，不摄生灭流转门之七转识，并不是法莲师所妄想的：在阿赖耶识心体以外别有另一如来藏、真如。如前所述，马鸣菩萨于《大乘起信论》中，不以阿赖耶识为心体之名，乃是为阐述真妄和合之义，故以如来藏名作为阿赖耶识心体自身之名称，说之为不生灭法；而以阿赖耶识心体所流注之种子名为生灭法，如来藏──阿赖耶识自体──及种子流注和合运作，八识心王具足时，名为不生灭与生灭和合，如是和合运作，八识心王具足，才可称之为阿赖耶识，是名一心通八识。

而地藏菩萨为阐述真妄和合之义，亦有是说：《占察善恶业报经》地藏菩萨云：「当知一切诸法悉名为心，以义体不异，为心所摄故。又一切诸法从心所起，与心作相，和合而有，共生共灭，同无有住。以一切境界但随心所缘，念念相续故，而得住持暂时为有。」

《占察善恶业报经》地藏菩萨又云：「心内相者，复有二种，云何为二？一者真，二者妄。所言真者，谓心体本相如如不异，清净圆满无障无碍微密难见，以遍一切处常恒不坏、建立生长一切法故。所言妄者，谓起念分别觉知缘虑忆想等事，虽复相续能生一切种种境界，而内虚伪无有真实不可见故。」同于《大乘起信论》所说无二。

如是而说心有真心与妄心之别，故又说明「一切诸法从心所起，与心作相，和合而有，共生共灭，同无有住」的真妄和合之正理。七转识妄心乃是第八阿赖耶识心体所含种子之流注相，三界万法是由于第八识如来藏心体，及其种子流注和合运作所显之流注相，这就是地藏菩萨所说的心内相二法中之妄相。这些流注相虽是虚妄的，但是众生不明此理，如渴鹿追逐阳焰而妄执为「实有不坏之有主体法」。由七转识常与六尘相应故，因此而随着境界所转而受其系缚；在六尘境界中虽念念相续而心有所住，然实是客尘暂时为有的。如是所显示之三界万法虽然来自于七转识妄心之种子流注，然亦是第八识心体自心法种流注出来之后，并与阿赖耶识心体自身之运作互相和合方竟其功。是故论真论妄，都只是名言妄想分别，真妄亦只是假名安立尔。

事实上第八识心体于染净法种流注的同时，早已显示出「四所显示故，如是次第现」的清净真如体性，故地藏菩萨才会说：「彼心名如来藏，所谓具足无量无边不可思议无漏清净功德之业。」这就是地藏菩萨所说的心内相之真相，也就是真如相。是故，地藏菩萨才会说：「当知一切诸法悉名为心，以义体不异，为心所摄故。」也就是三界万法一切境界之相，但随真心阿赖耶识自身所缘，如镜现相和合而有，而内虚伪，无有真实。此亦与永明禅师《宗镜录》中真心不变、真心随缘之义理完全相同。但是法莲师您却不懂这些经文中的真义，被文字障所遮障，又信受恶知识误解经文后所说的邪知邪见，自己执言取义，又生慢心狂心，就产生了今天出书「否定正法还以为是护持正法」的破法行为。

如是经文与《楞伽经、解深密经、密严经》及《大乘起信论》诸论等皆是同义，皆说此第八阿赖耶识心体──如来藏──是从本以来不生不灭、自性清净、无障无碍、犹如虚空而离三界六尘之分别。而「阿赖耶识名如来藏」之义理，前已多所叙述，于此不再赘述。此第八识心体虽然因染污种子流注、随业受报而流转不停，以致堕于五蕴宅，为五蕴宅所拘，故难远离障碍，无法平等普遍的无所不至。然此生灭相是由于众生妄生思觉，于依他起相上起遍计所执而导致；若知其妄，则知心体本具圆成实性，本是不生不灭、自性清净、无障无碍、犹如虚空之体性，故能转依而渐次修除烦恼，究竟清净之后即能平等普遍无所不至，圆满十方究竟一相，无二无别。是故，一切众生、一切声闻辟支佛、一切菩萨、一切诸佛等之清净自性心，由于心体圆成实性所显之真如性相的缘故，同样都是不生不灭、无染寂静的，也就是经中所说的「心、佛、众生，三无差别」之义。但法莲师却无法理解这个真理，于真心之外别求真心，成为心外求法的外道见者。

是故，三界万法并无自体性，都是阿赖耶、异熟、无垢识心体所生所显，本是自心取自心而妄生思觉的。第八识心体藉种子流注而显示三界万法的同时，亦显示其不生不灭的真如性。真如譬如虚空：虚空能因大自然条件──如温度、湿度──等之改变而产生种种变化，如刮风、下雨、下雹、下雪等。虚空之体性本是如此，其能含藏温度、湿度并能如实反应其条件之变化而兴风、造雨。然就虚空之本身而说，它何曾变化过呢？而虚空它能含藏温度、湿度并能如实反应其条件之变化而兴风、造雨的体性又何曾改变过？这个本不生灭且从未改变过的体性称之为真，而其能含藏温度、湿度并兴风、造雨随缘应物而不动其心的体性则永不改变，称之为如，故名真如。真如亦如是，虽然出生七转识…等妄法，但是在种种妄法中却不改变其如如不动于六尘之体性，故名为如；自体常恒不坏之金刚性是真实有而非想象，亦有真实能生万法之体性，故名为真；合此真实自性与如如不动于六尘之清净性，故名真如。是故真如是第八阿赖耶识心体的真实性、所显性，而非是所生法，故无作用。

众生若能证悟阿赖耶识并转依阿赖耶、异熟、无垢识心体之真如性相境界，不再逐事迷理，则知「一切法毕竟无体，本来常空，实不生灭故。如是一切法实不生灭者，则无一切境界差别之相，寂静一味」之义理。且对于第一义谛之自性清净心，之所以名为真如的义理，亦将不生迷惘，不再犹如法莲师…等人一般堕于「唯立真如不变」之过失中。是故，此真如法性乃是第八识心体之真实性也，由是第八识心体之真实性所显，故亦将此心体方便称之为真如。窥基大师于《唯识述记》中亦如是说：「心性者真如也，真如无为非心之因，亦非种子能有果法如虚空等。」意谓：心之体性即是真如，真如无为并不是任何一心之因，真如亦不是种子──功能差别──所以不能产生事相果报上的种种法，体性犹如虚空等。由此述记之意可知，真如只是心体之性所显示出来的一种法相，无作用，不能出生任何一法，何况能出生「具有能生万法之阿赖耶识心体」？所以法莲师追随杨先生否定阿赖耶识心体，认同杨先生自创的佛法，主张另有一法能生阿赖耶识心体，而不知道阿赖耶识心体就是真如所依的理体，不知道真如依阿赖耶识心体而有，只是心体的自性所显；由是缘故，说法莲师与杨先生堕于未悟凡夫之妄生思觉中，成为退分之人，则其所说即非正法。

第八识心体本体恒常而离于能取所取，于其随缘应物之际却又如如不动，这就是阿赖耶识本具的真如体性，也就是阿赖耶识的唯是识体所显之真实法性，故此第八识心有时亦称为真如，依其体性别立其名故。奉劝您法莲师能尽速公开忏悔，自谦自重而贯通经义，勿再依文解义而对「真如」二字捕风捉影，堕于名言妄想之中。您外于第八识心体而另立想象中之真如为体，妄说无为不变的想象真如才是不生灭法，破斥能生万法的阿赖耶识心体为生灭法，即是永明禅师所斥之「唯立不变」之人，正是患有「真如妄想症候群」之人，正是大慧普觉禅师语录中所说的「断除烦恼重增病，趣向真如亦是邪」之人。

第二段 法莲法师云：【《成唯识论》云：「阿赖耶识为断为常？非断非常，以恒转故。恒，谓此识无始时来一类相续，常无间断，是界趣生施设本故，性坚持种令不失故。转，谓此识无始时来，念念生灭，前后变异，因灭果生，非常一故，可为转识熏成种故。恒言遮断，转表非常，犹如瀑流，因果法尔。如瀑流水，非断非常，相续长时，有所漂溺；此识亦尔，从无始来，生灭相续，非常非断，漂溺有情，令不出离。」

《楞严经》云：「又汝精明、湛不摇处，名恒常者，于身不出见闻觉知，若实精真，不容习妄，何因汝等曾于昔年睹一奇物，经历年岁，忆忘俱无，于后忽然复睹前异，记忆宛然，曾不遗失？则此精了湛不摇中，念念受熏，有何筹算？阿难当知，此湛非真，如急流水，望如恬静；流急不见，非是无流；若非想元，宁受想习？非汝六根，互用合开，此之妄想无时得灭；故汝现在见闻觉知、中串习几，则湛了内，罔象虚无，第五颠倒细微精想。」

前段《成唯识论》说阿赖耶识可为七转识熏习成种，是世间流转趣生体，但其自体念念生灭，实非不生不灭。此段《楞严经》谈识蕴中第八阿赖耶识亦是念念受熏，犹如急流水，看似平静不动摇，实则流转急速，剎那生灭，此湛非真，即是想元，是佛所说颠倒精微细想心，怎可说第八阿赖耶识即是不生不灭常住真心！】

辨正如下：请问法莲师：「于何经论中有说『阿赖耶识其自体是念念生灭』的？」请您举证。若不能举证，而作此说，即是不负责任的妄说，亦是故意破坏正法之说，岂不怕招来众人之指责？请您切莫望文生义，捕风捉影，硬生生的将阿赖耶识所含藏之念念生灭的七转识种子的生灭，说成是阿赖耶识自体念念生灭，这移花接木、栽赃枉屈的不诚实行为，不是出家身分的您所应该作的事情，出家人是人天所应供养的人天师范故，怎可故意妄说经法？怎可自己妄想乱说？诸经论皆未如是说，您自生谬解而作此说，是名栽诬经论，是名谤法。

所谓的「阿赖耶识可为七转识熏习成种，是世间流转趣生体」，真正意思是说，阿赖耶识藉所藏无明业种及父母四大为缘，而能生五根六识及末那等七转识，而七转识于世间运为之际复造业种，令阿赖耶识受熏执种，如是周而复始，轮回前后劫无量生死；因为这些业种都执藏在阿赖耶识心体中，导致来世再继续生死流转，所以说阿赖耶识心体是世间众生流转五趣的主体；若无阿赖耶识心体，则不可能有业种执藏，亦不可能有来世的五根色身与意根，如何可能再有来世的流转生死？所以说阿赖耶识心体是五趣众生流转生死的主体。

然而，阿赖耶识由于七转识染污种之流注而流转三界六趣，但其自体实是离三界见闻觉知，故不会、不贪、不厌苦乐六尘，本性清净而永远不生不灭的，是种子念念生灭而非自体念念生灭，故非法莲师所说的「阿赖耶识其自体是念念生灭」；因为如果阿赖耶识心体也是念念生灭的法，那祂就不可能是执藏业种无明种的心体；因为心体如果有时会间断的话，所执持的业种也就会跟着消失了，也不可能会有种子的念念生灭，也就不可能再受生流转了；那么不必修行，就会有众生量渐减的现象，就违背佛在《不增不减经》中所说众生量永远不增减的说法了。然而业种却始终不曾消失，一直执持在阿赖耶识心体中，不曾无因消失。于阿赖耶识本体永无生灭之中，却含藏八识心种及诸有漏无漏法种而不断流注生灭，依前七识之六尘分别及欣厌，于三界中造业及受报，故无众生渐减的现象，是故佛说众生界不增不减。以此缘故而有万法之法相生灭，是名真妄和合之义。是故，此阿赖耶识虽然与七转识见分和合运作而无间断，然其本体却是自性清净涅盘。所以法莲师所说阿赖耶识心体念念生灭的说法，是既违教证也悖真理的妄想邪见。

是故，《成唯识论》所说之意旨，即是阿赖耶识是真如所依之心体，故说「真如亦是识之实性」；又因阿赖耶识体恒常住，故说其性「恒而不审」。由其体恒常住，故能无始劫来坚固持种、一类相续而常无间断，故谓之「恒」，故说为非断，法莲师所举的成论文句中，已经明说「非断、非常」故，绝非法莲师所妄说的念念生灭、会断灭的法，故名恒而非断；只有祂所出生的七转识及无明种、业种才是念念生灭的，法莲师不可将七转识…等体性故意套在阿赖耶识心体上面来说，这是栽赃诬蔑的不诚实语。由其离见闻觉知，不与苦乐忧喜四受相应，唯与舍受相应，故谓「不审」。然因其不同于无余涅盘境界中之第八识心体，仍有世间法中之种子流注不断，故有七转识常在三界中运作不断，故说为「转」，由尚有运转之故，说为非常；若入无余涅盘中常住，则「转」字体性随之而灭，即不可再说为非常。而阿赖耶识心体自无始劫以来常住三界不坏不断，故名非断；将来入无余涅盘时亦是常住无余涅盘境界中而不断坏，故名非断。因为尚有种子念念流注生灭而出生七转识，所以名为非常，这是说七转识念念非常，不是指阿赖耶识心体念念生灭非常，法莲师因为文字障的缘故，所以执言取义，所以依语不依义，严重误会佛法正义。

「转」者亦谓阿赖耶识非是心想之法，有其性用常时运作不断，非是唯名无实之法，亦非犹如虚空虚无之常而成无用之唯名法相。再者，「恒」者正显示出一切众生皆具佛心──阿赖耶识心体，同是体恒常住的真如心体，无二无别。「转」者则显示出众生与 佛仍是有差别，犹待修断二障种子随眠，转成佛智；众生虽因阿赖耶识受染污种之熏习而不断运「转」，故流转生死；却也因阿赖耶识能修断染污种子而不断运「转」，故能趣向解脱及成佛；由此无始劫以来不间断的「转」，也可以证实阿赖耶识心体是常住而不间断的，不是法莲师所说的念念生灭的心。法莲师误解此中正理，而说阿赖耶识自体念念生灭，欲将阿赖耶识心体舍弃，另觅想象中的他体立为真心，此正是头上安头、心外求法，是愚痴之举。

如《成唯识论》卷三 玄奘菩萨云：《此识无始「恒、转」如流，乃至何位当究竟舍？阿罗汉位方究竟舍。 谓诸圣者断烦恼障究竟尽时，名阿罗汉，尔时此识烦恼粗重永远离故，说之为舍。……然阿罗汉断此识中烦恼粗重究竟尽故，不复执藏阿赖耶识为自内我，由斯永失阿赖耶名，说之为舍，非舍一切第八识体。》

《成唯识论》卷三又云：《然第八识，虽诸有情皆悉成就，而随义别立种种名，谓或名心，……或名所知依，能与染净所知诸法为依止故。或名种子识，能遍任持世、出世间诸种子故；此等诸名，通一切位。或名阿赖耶，摄藏一切杂染品法，令不失故；我见爱等执藏，以为自内我故，此名唯在异生、有学，非无学位、不退菩萨有杂染法执藏义故。或名异熟识，能引生死善不善业异熟果故，此名唯在异生、二乘、诸菩萨位，非如来地犹有异熟无记法故。或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有；菩萨二乘及异生位，持有漏种可受熏习，未得善净第八识故。如契经说：「如来无垢识，是净无漏界；解脱一切障，圆镜智相应。」阿赖耶「名」，过失重故，最初舍故，此中偏说。》

由此《成唯识论》之宣示，即可了知阿赖耶识心体即是未来佛地之真如心体。唯因净除阿赖耶识之执藏分段生死之种子，已经转舍阿赖耶性，故改其名为异熟识，名为已灭、已舍阿赖耶识者，然实则为舍阿赖耶名，而非舍阿赖耶识心体；复因净除异熟识中之异熟性故，导致所含藏之种子不再变易故，改名佛地真如、无垢识，说此时之佛地真如与大圆镜智相应而现行。然说前七识与第八识阿赖耶非一亦非异，前七识皆由阿赖耶识中出生现行故，一切有情之七识心王皆各自与其自己之第八识阿赖耶心体有互相隶属之关系故，七识心王本属阿赖耶识所执藏之种种法性中之部份法性故，本属阿赖耶识心体所摄藏之法性故。由此可知，阿赖耶识心体即是未来佛地之真如心体，不可外于阿赖耶识而别有真如心体可得也！因为论中明说「无垢识名永无舍时」故，佛地无垢识心体即是因地时的阿赖耶识心体故；法莲师怎可唯取阿赖耶识心体「转」字所显种子流注之非常一义，或唯取「阿赖耶识性可以转灭」之文字表相，用以否定阿赖耶识心体之「一类相续非断」之论句？如是将论中所说「非断亦非常」之论意分割为二，非唯断章取义，更进而断句、断字取义，而唯取其非常、唯取其文字表相意旨，而谤阿赖耶识心体为生灭法者，则成否定正法之谤法地狱业。

复次，由转之一字之真实义，也可以证实阿赖耶识心体常住不灭，而非念念生灭；由转之一字，也可以证实有一常住本体出生念念生灭之法，而证实阿赖耶识心体是常住不灭法；因为既有能转者，必定有被转生者，当知被转生者即是念念生灭之七转识；若念念生灭之法即是七转识者，当知念念生灭之法绝非阿赖耶识心体自身；否则即有两个念念生灭之法的过失。若能生七转识的阿赖耶识也是念念生灭的心，则不可能出生念念生灭的七转识；必定是常住不灭的心体，才能出生念念生灭的七转识，所以由转之一字，也可以证明阿赖耶识不是念念生灭的心，法莲师怎可妄谤为生灭法？由上可知，法莲师由于断章取义、断句取义、断字取义故，而堕于文字表相之虚妄想，故将阿赖耶识所含藏之念念生灭的七转识种子，说成是阿赖耶识自体念念生灭。如是捕风捉影而望文生义、依文解义，无怪乎会将《楞严经》中佛所开示之义理，完全曲解误会。

您说：「《楞严经》中曾说识蕴中第八阿赖耶识亦是念念受熏」而指称阿赖耶识为识蕴所摄，今请问您：「《楞严经》中何处曾说阿赖耶识是识蕴所摄？」又有何处曾说「阿赖耶识心体即是想元？即是颠倒精微细想心？」请您举证之！除非再度由文字障所障而胡乱举证，而如您书中所作不负责任的胡乱引证，否则您仍然无法举证也！若是因文字障而再胡乱举证，吾台南共修处法义组仍将出书回应而依正理破斥之。而您所谓的「念念受熏」意指为何？其中的真义，又岂是倒见如您者所能略说一二！

《楞严经》中 佛所说的「妙明真精」就是第八阿赖耶识心体──如来藏，而习妄之心就是见闻觉知之七转识灵知心，因为楞伽经中已经明说如来藏就是阿赖耶识心体故。楞严所说的「犹如急流水，看似平静不动摇」，不是您所说的阿赖耶识，而是五阴中的想阴与行阴，不可如此移花接木、乱讲一通；而五阴都是阿赖耶识心体所出生的法，念念生灭，如急流水。想阴与行阴即使不起语言文字的妄念时，望似平静，其实仍然是念念生灭的，所以您所举证的楞严的经文，说的是想阴与行阴，不是说阿赖耶识心体，您怎可套到阿赖耶识的头上来说？如此不负责任的移花接木误导众生，因果极大，请您不要如此胡作非为。

三界六道的一切有情众生，之所以会在世间生生世世头出头没，不停的生死，就是因为有七转识的念念生灭而产生的。如是七转识妄自计度五阴十八界、六入、十二处之法为真，故不明实相。由是不明实相，故于依他起上起诸遍计所执而习染为业，熏习七转识染污种子于阿赖耶识心体中；复因染种起诸业用，循业而见三界诸法，依幻起幻，如是熏习而辗转不停，是故成就「种子起现行，现行熏种子」之无明业行。如是业行念念牵流不断，看似相续，实则剎那剎那念念生灭不住，即是想阴与行阴的体性，不是阿赖耶识心体的自性。由此楞严所说「阿赖耶识念念受熏」一句，也已经证明阿赖耶识心体「恒而不审」的自性了；如果不是恒而不审的体性，阿赖耶识如何能受熏持种？会间断、会断灭的心体，如何能受熏持种而令种子不失不坏？请您法莲师说说看！所以，由受熏持种一句，就可以证实阿赖耶识心体不是念念生灭的法性，而是说七转识念念生灭，所以以这种念念生灭的有为法性而熏习世间善染诸法，熏习之后则由不曾念念生灭的阿赖耶识心体受熏持种，持至未来无量世之后，如果没有遇缘现行，种子始终都会永远存在。所以由受熏持种一句经文，就可以证实阿赖耶识心体常住不坏，所以玄奘菩萨才会说「阿赖耶识『恒』而不审」。难道法莲师您的证量比三地的玄奘菩萨还高？可以别创佛法？可以否定玄奘菩萨的说法？这不是故谤圣僧吗？因为您这种说法，已经是表明说：「玄奘菩萨说阿赖耶识恒而不审的说法错误，他还没有开悟。」

由于能受熏持种的缘故，所以阿赖耶识心体必定是恒而且是不审的，非唯玄奘菩萨如此说， 佛亦如此说，《楞伽阿跋多罗宝经卷四》佛云：「意识、五识俱相应生，剎那时不住，名为剎那。大慧！剎那者名识藏，如来藏意俱，生识习气剎那。无漏习气非剎那，非凡愚所觉。」

如是明说如来藏阿赖耶识与意根末那识和合运作，故而意识、五识俱相应生，名为剎那生灭之法，因为有七识心的种子流注不断故。由是剎那剎那之念念受熏而生七转识习气，是故念念受熏者乃如来藏阿赖耶识所含藏之七转识染污种子，不是如来藏阿赖耶识心体自身的体性受熏，法莲师对此不可误会而作乱语。而如来藏阿赖耶识只是集藏其念念受熏之种子，虽因种子受熏而有时说其为所熏，然就阿赖耶识心体真精妙明本体而言，何有所熏可言？是故，虽然如来藏阿赖耶识与意根末那识和合运作，念念受熏而生七转识习气，但其自体之无漏法种，其自性是唯妙觉明、圆照法界，非是如七转识剎那剎那生灭、念念受熏而成的。众生由于不知七转识念念熏习之理，故为毛轮幻影所惑，视毛轮所成之火圈为真实；也不知空中花、水中月之虚幻不实，故堕妄想思觉而生诸戏论。因此不知「说生灭是戏论，说不生不灭也是戏论」的道理；不知「说无常空是戏论，说真常有也是戏论」的道理；一切戏论但是尘劳发相，但有言说都无实义。唯有离于言说相之执着，而依于如来藏阿赖耶识之妙真如性，于七转识上知幻离幻，远离遍计所执虚妄想，令七转识狂乱之心止于不实妄想执着，则狂性自歇，狂性若能究竟歇尽，则佛地菩提智慧即显。

《楞严经卷二》 佛云：「阿难！汝犹未明一切浮尘诸幻化相，当处出生随处灭尽，幻妄称相，其性真为妙觉明体。如是乃至五阴六入，从十二处至十八界，因缘和合虚妄有生，因缘别离虚妄名灭。殊不能知生灭去来，本如来藏常住妙明不动周圆妙真如性，性真常中求于去来，迷悟死生了无所得。」

《楞严经卷三》 佛云：「汝应观此六处识心，为同为异、为空为有？为非同异、为非空有？汝元不知如来藏中，性识明知觉明真识，妙觉湛然遍周法界，含吐十虚宁有方所？循业发现。世间无知，惑为因缘及自然性，皆是识心分别计度，但有言说都无实义。」

由上可知，如是如来藏妙觉明体一向是寂而常照，灵明觉了的，是故妙觉湛然遍周法界，含吐十虚无有方所。然而，此妙觉明体之六尘以外的灵觉性，与七转识心见闻觉知之妄觉性，却是迥然不同的，以其远离三界六尘故，以其不会五阴、六入、十二处及十八界、一切法之法相故。此心之了知性，是六尘以外之了知性，与了了常知之有念灵知心或一念不生之明觉心、灵知心、寂照心之了知性完全不同。故佛为免众生堕于一念不生之离念灵知心，妄执定境法尘之意识境界为真心，于《楞严经》开宗明义作此开示：

《楞严经卷一》 佛云：「纵灭一切见闻觉知，内守幽闲，犹为法尘分别影事。」而法莲师所引的这一段经文，是出自《楞严经卷十》，这是 佛从卷一说开悟明心的慧学之理，一直到卷十说完楞严大定的事修次第后，为免众生以定为禅，为免众生落入澄澄湛湛的定境法尘，为免众生错执「一念不生却又能觉能观的离念灵知心就是真心」，再次谆谆教诲，作此总结。此中何者譬为真精？何者譬为颠倒精微细想心？何者譬为精明湛不摇处？法莲师由于如前所说之文字障而堕于文字表相，而起不如理作意之妄想，故完全误解佛意。

当知这里所说的精明湛不摇处， 佛说是「汝等众生妄执的精明湛不摇处，而自认为是恒常之心」，其实不是真精明湛不摇处，非是真常。众生所妄执的这个心就是清清楚楚、明明白白、了了常知的意识心。此心不论住于定外、定中，皆是意识心；设能住于非想非非想定中，犹是意识，非真实心。此心不离前五识，或与其一并起，或与其二并起，乃至或与其五并起，多少不定，然必不能离于五识而单独起，亦不能离于五根而起。唯有在梦中及二禅以上之根本定中，方能离前五识而单独现起。此心虽然能以修定之法修至一念不生，然此一念不生时之灵明觉了、了了常知的意识心，仍是见闻觉知之七转识心，故佛说此心「于身不出见闻觉知」，非是真精妙明，故云「此湛非真」。法莲师对此经文中之 佛意不能如实理解，作此诽谤如来藏妙法之破法行为，殊堪浩叹！因为 佛说阿赖耶识就是如来藏故，所举楞严中之佛语是说想阴行阴之境界相故，不是在说阿赖耶识之境界相故。

由于同生基──行阴──之无明业行念念迁流不断，看似相续，实则剎那剎那念念生灭不住。由是之故，令意识心依于业习而取违顺之境，成就贪、瞋、痴等身、口、意、行阴，造诸善业、恶业或无记业，故而念念受熏，成就七转识净染法种。如是念念受熏的业引之流，佛说是「流急不见，非是无流」。是故，犹如水面看似「精湛不摇、不见流急」的灵明觉了、了了常知之意识心，与「非是无流」之同生基──行阴，因七转识无明业行迁流不断，故成净染法种受熏之原由。如是之心同摄于名色之「名」中，同摄于五蕴之「识蕴」中，是虚妄熏习之心，不是能生「名」之阿赖耶识，因为识蕴摄在名中故，所生之识蕴不应含摄能生识蕴之阿赖耶识故，否则即有「识蕴出生识蕴」之严重过失故。但是法莲师对此竟然全无所知，不知警觉，故造下严重破法的大恶业；谤方广正法之人，则成严重破戒之人，显然已经失去出家戒与菩萨戒之戒体，以前所修证之果位，纵使具足三贤十地之果报，也将永远失去，必堕地狱。因为妄谤正法而误以为是护法的人，已经成为地狱种性，已经失去所有戒体，所以本质已经不是出家僧宝之身了，只是身穿僧衣的俗人、凡夫。

此一念不生之离念灵知心，其实也是念念生灭的，只是众生妄习所熏而从阿赖耶识心体中出生的妄想心，皆不离意识之依他起性及末那识之遍计执性，因而出生种种颠倒妄想，故佛说此心是「第五颠倒细微精想」，识阴所摄。既然 佛已说此颠倒精微细想是识阴所摄，而识阴是由阿赖耶识所生所摄，如果像法莲师所说「阿赖耶识亦是识阴所摄」，则将变成「识阴能出生识阴」，请问法莲师：「识阴如何可能会出生识阴？」果真识阴能出生识阴，佛应该改口说：「识阴不是由阿赖耶识出生，不是由色阴五根配合阿赖耶识而出生。」则四阿含一切经典皆应改写， 世尊也应该重新再来人间重说四阿含，这就意谓着两千五百年的释迦世尊还没有成佛，所以说错佛法了；这样就成为谤 佛之大恶业。请问法莲师：「识阴能出生识阴吗？能出生识阴的阿赖耶识可以归类在识阴中吗？」

由此可知，楞严所说水面精湛不摇，水中急流涌现等理，都是指明众生妄想所见，不知本是水之实性之一，不知唯见全水方是真精。是故，说精湛不摇，说急流涌现，都是循业所见，但有名言而无实义。唯于所谓的精湛不摇处，所谓的急流涌现处，如实而见水之实性而不为动静之相所惑，如是全水之性方是真精如来藏，以其函盖湛性、流性、坚性、软性、濡性等全水之性，如实而显其性故。如今法莲师等人虽然引用经文，安立「真精」一名，却于实义无所了知，而堕名言虚妄想之所执者如法莲师等，仍是不离意识之依他起性及末那识之遍计执性，由其堕于名言所执而起颠倒妄想，远离实义之故。

由法莲师书中所言，可以看见一个事实：法莲师先是将阿赖耶识所含藏之念念生灭的七转识种子，颠倒说成是阿赖耶识自体念念生灭；如是混为一谈，故栽诬佛「曾于《楞严经》中说阿赖耶识是识蕴」。法莲师完全不解 佛说「此五阴元重迭生起，生因识有，灭从色除。」之正理，不能理解经文中所说之意：「五阴都是因阿赖耶识而有，想要灭却五阴而得解脱，却须先从色法的执着上开始灭除」的道理。故法莲师虽因恩师平实居士之助而悟得阿赖耶识，却因不是正科班出身，未经过禅净双修班之正修、建立正知见；事后又未曾深入观行，未曾发起深妙般若智慧；最后再因恶知识之误导而产生不如理作意之虚妄想，因此而退转于阿赖耶识本来无生之忍，今已不得大乘无生忍。如是真妄不明、理事不分，妄自否定根本正法的阿赖耶、异熟、无垢识心体，走入邪见之中，云何能遵照佛所说的「乘悟并销」的正理而见正道？更遑论「因次第尽」的正修行过程了。


辨正-10

法莲法师又云：【《大乘五蕴论》世亲菩萨云：「云何识蕴？谓于所缘境了别为性，亦名心意，由采集故，意所摄故。最胜心者，谓阿赖耶识，何以故？由此识中诸行种子皆采集故。又此行缘不可分别，前后一类相续随转。又由此故，从灭尽等至无想等至无想所有起者。了别境名转识还生，待所缘缘差别转故，数数间断还复转故，又令生死流转旋还故。阿赖耶识者，谓能摄藏一切种子故，又能摄藏我慢相故；又复缘身为境界故，即此亦名阿陀那识，能执持身故。最胜意者，谓缘阿赖耶识为境，恒与我痴、我见、我慢及我爱等相应之识，前后一类相续随转，除阿罗汉果及与圣道灭尽等至现在前位。」

《显扬圣教论》无着菩萨云：「阿赖耶识者，谓先世所作增长业烦恼为缘，无始时来戏论熏习为因，所生一切种子异熟识为体。此识能执受了别色根、根所依处及戏论熏习，于一切时一类生灭，不可了知。又能执持了别外器世界，与不苦不乐受等相应，一向无覆无记，与转识等作所依因，与染净转识受等俱转，能增长有染转识等为业，及能损减清净转识等为业。」

又云：「问：相应转相建立云何？答：此阿赖耶识恒与遍行五种心法相应，所谓作意、触、受、想、思，如是五法亦异熟摄，最极微细，世聪慧者亦难了故。如是心法亦常一类缘境而转。……是名建立阿赖耶识相应转相。」

《般若波罗蜜多心经幽赞》窥基大师云：「余经说心，自性清净，诸法贤圣，皆即真如，依他相识，根本性故。又说一谛、一乘、一依、佛性、法身、如来藏、空、真如、无相、不生不灭、不二法门，无诸分别，离言观等。」

又云：「又此空者即真如理，性非空有，因空所显，遮执为有，故假名空。愚夫不知，执五蕴等，定离真有，起相分别；今推归本，体即真如，事离于理，无别性故。由此经言，一切有情皆如来藏，一切法等皆即真如，说有相事，则无相空，令诸有情断诸相缚。」

又云：「经曰：受想行识等，亦复如是。赞曰：恐彼疑执唯色不异空，唯色体即空，余法不尔故，以受等亦例同色。能领纳境，起苦乐舍名受。能取于境，有相无相，小大无量，无少所有分齐名想。思造善恶无记分位，及余心所等，迁流名行。心、意、识三皆能了别，并通名识，谓四识住及能住识。」

又云：「故十八界次第如是，能取于境是六内界相，眼等所取是六外界相，依根缘境，似境了别是六识界相。此中意界即心、意、识，心谓第八识，持种受熏趣生等体，善无覆性，能变身器为有情依。有三位名：

一、我爱执藏位名阿赖耶，此翻为藏，能藏、所藏、执藏义故。

二、善恶业果位名毗播迦，此云异熟，善不善业所招集故。

三、相续执持位名阿陀那，此云执持，能执持身不失坏故。

意谓第七识，染执我相为有漏依，净常平等，性善有覆，亦三位名：

一、我执相应位名有覆末那，缘阿赖耶执为我故。

二、法执相应位名无覆末那，缘毗播迦执为法故。

三、思量性位但名末那，缘阿陀那等起思量故。能缘所缘短长平等，故七八识各有三名，初二名皆有漏，后一名通无漏。识谓余六，如自名显，皆通三性。」

《摄大乘论》无着菩萨云：「复有譬喻相，谓此阿赖耶识，幻、焰、梦、翳为譬喻故；此若无者，由不实遍计种子故，颠倒缘相应不得成。」

又云：「已说所知依、所知相，复云何应观此？略有三种，一依他起相，二遍计所执相，三圆成实相。此中何者依他起相？谓阿赖耶识为种子，虚妄分别所摄诸识。此复云何？谓身、身者、受者识、彼所受识、彼能受识、世识、数识、处识、言说识、自他差别识、善趣恶趣死生识。此中若身、身者、受者识、彼所受识、彼能受识、世识、数识、处识、言说识，此由名言熏习种子；若自他差别识，此由我见熏习种子。由此诸识，一切界趣杂染所摄，依他起相，虚妄分别皆得显现。如此诸识，皆是虚妄分别所摄，唯识为性，是无所有，非真实义，显现所依，如是名为依他起相。 此中何者遍计所执相？谓于无义唯有识中，似义显现。 此中何者圆成实相？谓即于彼依他起相，由似义相永无有性。」

又云：「复次，总摄一切分别，略有十种：

一、根本分别，谓阿赖耶识。

二、缘相分别，谓色等识。

三、显相分别，谓眼识等并所依识。

四、缘相变异分别，谓老等变异，乐受等变异，贪等变异，逼害、时节、代谢等变异，奈落迦等诸趣变异，及欲界等诸界变异。

五、显相变异分别，谓即如前所说变异，所有变异。

六、他引分别，谓闻非正法类，及闻正法类分别。

七、不如理分别，谓诸外道闻非正法类分别。

八、如理分别，谓正法中闻正法类分别。

九、执着分别，谓不如理作意类，萨迦耶见为本，六十二见趣相应分别。

十、散动分动，谓诸菩萨十种分别。」

又云：「云何应知依他起自性？应知譬如幻、焰、梦、像、光影、谷响、水月、变化。云何应知圆成实自性？应知宣说四清净法，何等名为四清净法：一者自性清净，谓真如、空、实际、无相、胜义、法界。二者离垢清净，谓即此离一切障垢。三者得此道清净，谓一切菩提分法、波罗蜜多等。四者生此境清净，谓诸大乘妙正法教，由此法教清净缘故，非遍计所执自性；最净法界等流性故，非依他起自性。如是四法，总摄一切清净法尽。」

《解深密经》云：「云何诸法圆成实相？谓一切法平等真如。于此真如，诸菩萨众勇猛精进为因缘故，如理作意无倒思惟为因缘故，乃能通达。于此通达，渐渐修集，乃至无上正等菩提方证圆满。」

由上摄大乘论及解深密经可知圆成实性、圆成实相者，即是真如；依他起性、依他起相者，乃是阿赖耶识。】

分段辨正如下：

第一段 法莲法师云：【《大乘五蕴论》世亲菩萨云：「云何识蕴？谓于所缘境了别为性，亦名心意，由采集故，意所摄故。最胜心者，谓阿赖耶识，何以故？由此识中诸行种子皆采集故。又此行缘不可分别，前后一类相续随转。又由此故，从灭尽等至无想等至无想所有起者。了别境名转识还生，待所缘缘差别转故，数数间断还复转故，又令生死流转旋还故。阿赖耶识者，谓能摄藏一切种子故，又能摄藏我慢相故；又复缘身为境界故，即此亦名阿陀那识，能执持身故。最胜意者，谓缘阿赖耶识为境，恒与我痴、我见、我慢及我爱等相应之识，前后一类相续随转，除阿罗汉果及与圣道灭尽等至现在前位。」】

辨正如下：法莲师又误会世亲菩萨之论意了，依语不依义、执言取义故，所以误将能生识蕴之阿赖耶识归类在识蕴中，诽谤能生识蕴的阿赖耶识为识蕴所摄，然后再诽谤阿赖耶识是所生法、是生灭法。然而世亲菩萨的论意中，不曾将阿赖耶识心体归类在识蕴中，只是法莲师被文字障所遮障，所以误会了。现将世亲菩萨的论义如实解释如下，法莲师可以比对世亲菩萨的论文原文，证实末学的说法是不是正确，所有读者也都可以比对之。

论文曰：【云何识蕴？谓于所缘境了别为性，亦名心意，由采集故，意所摄故。最胜心者，谓阿赖耶识，何以故？由此识中诸行种子皆采集故。】语译如下：【如何是识蕴呢？这是说，对于所缘的境界能加以了别作为自性，这种自性亦名为心意，由于能够采取收集业种的缘故，是意根所摄的缘故。至于最胜心，是说阿赖耶识，为什么说是最胜心呢？由于此阿赖耶识心体中，所有的心的种种行为过程造作的一切善恶业种子，都采集而执藏的缘故。】

由如是论文之中，可以了知，世亲菩萨所说的识蕴，是单说意根与意识；因为论文中已经明说：由于阿赖耶识同俱的意根──不是指单独存在而离于阿赖耶识心体的意根──遍缘一切法尘中而作了别，以此为性；所以亦名阿赖耶识心同时同处的意根；由于意根能采集收存一切法种的缘故，所以使得阿赖耶识心体能执藏这些业种，能采集故名为意根；阿赖耶识是不主动采集的，只是收藏、执藏故。又由于是意根所摄的缘故，所以说为识蕴。至于阿赖耶识心体则是最胜心，不摄在识蕴中，所以独立说为最胜心；由此可以证实，世亲菩萨在这一段论文中所说的意思，也是不将阿赖耶识心体摄在识蕴中的。法莲师您自己误会世亲菩萨论意，还举出来证明自己的说法正确，还振振有辞的将阿赖耶识归类在识蕴中，根据自己的误解而诬谤阿赖耶识心体是所生法，所以认同杨先生所创造的「阿赖耶识心体从如来藏、真如中出生」的荒谬说法，成为「诽谤出生万法的阿赖耶根本识是生灭法」的严重谤法的大恶业。归根结蒂，还是文字障及无明所障，加上被恶知识所误导，以及生起慢心而不肯等待善知识所造书籍出版，不肯当面与善知识全面的讨论法义，所以耽误自身未来无量世的道业，难以补救谤法大恶业的果报。

如是论文之中，亦已明说阿赖耶识借着七转识之熏习贪染等有漏法种故，能摄取世间色法四大而造色身、而能持身，令五蕴积聚而相续生起、三世流转，故名为蕴；阿赖耶识心体既是本来而有，非是积聚而后才有，怎可说是「蕴」？怎可归类在识「蕴」中？

阿赖耶识既有阿赖耶性（能藏、所藏、执藏生死烦恼种子之体性，不是主动采集），是故能令众生在三界中不断生起五蕴身心而聚合运作，是故流转生死不能断绝；由有如是集藏生死种子之体性，复因世世生死流转之中，阿赖耶识始终不离五蕴，始终摄受五蕴而藏隐于五蕴之中，因此方便说为「广」五蕴之识蕴所摄，非是通常所说识蕴所摄，而此广五蕴中所说之识蕴，亦不许说阿赖耶识心体是识蕴所摄，只能说阿赖耶识种子流注之生灭现象是识蕴所摄，即是说七转识…等法从阿赖耶识心体中流注出现之有为法相是识蕴所摄，不许说阿赖耶识心体是识蕴所摄。此论由是缘故，故名「大乘『广』五蕴论」，非是二乘法中所说之五蕴论，亦非大乘法中正说之五蕴，故不可妄引而证明「阿赖耶识是识蕴所摄」之妄说。

从大乘法广五蕴方便说之立场观之，阿赖耶识之识种流注现象，亦是五蕴之识蕴所摄，本来无过，因为识种流注所生者即是七转识…等法故，本属识蕴所摄故；但不应引为绝对实相正理，此乃方便及相对之说故，不是指陈阿赖耶识心体自身故。世尊说法时，向依四悉檀而说，菩萨当亦如是。是故，说法向因「当机、当众」之不同，或说世界悉檀，或说为人悉檀，或说对治悉檀，或说第一义悉檀，或别别说之，或兼说之，或独说之。有时或偏显二乘，或偏显大乘，或偏显流转门，或偏显还灭门，或偏显清净，或偏显染污，而有种种异说，然而所说皆同一味，谓唯一大乘之法。此乃观机逗教而各有所偏。

若不了如上所示之正理，妄引此经论而说阿赖耶识是妄心，而妄说阿赖耶识是五取蕴所摄，欲于彼本识心体之外另觅本识真如者，则不免遭永明延寿禅师斥为：「若有不信阿赖耶识即是如来藏，别求真如理者，如离像觅镜，即是恶慧。」成为邪恶知见之徒，所知诸法皆是恶慧。而无着菩萨对妄说阿赖耶识是五取蕴的愚人，也曾在作《摄大乘论本》中如是说云：「复有一类，谓薄伽梵所说众生爱阿赖耶，乃至广说，此中五取蕴说名阿赖耶；有余复谓贪俱乐受名阿赖耶，有余复谓萨迦耶见名阿赖耶。此等诸师，由教及证，愚于藏识，故作此执。如是安立阿赖耶名，随声闻乘安立道理亦不相应。若不愚者，取此藏识安立彼说阿赖耶名，如是安立则为最胜。」

如是论文开示说：【有一类谬解佛法真义的愚人，因为佛说众生「爱阿赖耶」乃至广说「乐阿赖耶、欣阿赖耶、喜阿赖耶」的缘故；因为阿赖耶识有能藏、所藏、执藏生死烦恼种子之体性的缘故，就生起「五取蕴说名阿赖耶」的歪邪偏执。若以五取蕴当成阿赖耶名，就连声闻乘所安立的道理都不可能相应了；因为阿赖耶应具足含摄生灭与不生灭二法中，不应以生灭的五取蕴当成阿赖耶名。如果是有智之人，为免众生错会而执妄为真，应取此阿赖耶藏识安立阿赖耶名，为最殊胜。】由此正说，即知于五蕴之外另立「广五蕴」，用以取代阿赖耶名之说法，实是方便及相对之说。

再者，若第八识已除去阿赖耶性（能藏、所藏、执藏生死烦恼种子之体性）而改名异熟识，成为阿罗汉之第八识，则不在「广」五蕴所含摄范围之内，已断尽烦恼障粗重烦恼之现行故。复次，阿罗汉入灭后，唯余阿赖耶识心体独存，乃是无余涅盘之本际，名为实际；此位之第八识心体改名异熟识，则不在广五蕴之识蕴所摄范围之内。是故，「广」五蕴者，乃是从凡夫众生地之立场而相对言之，乃是从阿赖耶识心体尚有分段生死种子之流注而方便立名，故名为「广」；若依实际言之，则阿赖耶识除掉凡夫异生之阿赖耶性（能藏、所藏、执藏生死烦恼种子之体性）已，已无分段生死种子之流注性，则其生灭门之种子流注已灭，不复为识蕴之所摄，正是无余涅盘之实际故，永远独存不灭故，怎可说为生灭法？若法莲师硬要谤为生灭法，是不是要说无余涅盘境界是断灭境界？因为阿赖耶识心体以外别无真如故，真如只是阿赖耶识心体所显示出来的自性故。然而不了此义之人，执于文字表相，依语不依义，见「广」五蕴论中说阿赖耶识的种子流注性是识蕴所摄，便执文字表相以为真实，便妄谤阿赖耶识心体是识蕴所摄，便妄谤阿赖耶识为生灭法，则成妄解佛法、妄说佛法之人，亦成楞伽所说之一阐提人也！

第二段 法莲法师云：【《显扬圣教论》无着菩萨云：「阿赖耶识者，谓先世所作增长业烦恼为缘，无始时来戏论熏习为因，所生一切种子异熟识为体。此识能执受了别色根、根所依处及戏论熏习，于一切时一类生灭，不可了知。又能执持了别外器世界，与不苦不乐受等相应，一向无覆无记，与转识等作所依因，与染净转识受等俱转，能增长有染转识等为业，及能损减清净转识等为业。」】

辨正如下：无着菩萨于此处说所谓的阿赖耶识，是以异熟识为识体，异熟识函盖阿赖耶识位之阿赖耶性。此异熟识体含藏先世所作增长业烦恼为缘，无始时来戏论熏习为因，而引生善不善业异熟种子流注的异熟果体不断轮回生死。如是种子起现行，现行熏种子；故事实上此异熟果体─阿赖耶识─非但是果体亦是因体，异熟识名函盖阿赖耶识名故，成论卷三文句现在可以明证故。再者，凡夫异生、阿罗汉、辟支佛，一切菩萨，不论分段生死已断未断，皆尚有善不善业异熟种，能引生死异熟果报；是故，异熟识性不但通无学位，亦通一切有学位乃至异生凡夫众生位。只是三乘无学由于灭除集藏分断生死之阿赖耶性之故，特将此灭除阿赖耶性之第八识心改称之为异熟识。然不可因此即说有学位乃至异生凡夫位之第八识心无异熟识性。

无着菩萨于此以异熟识为心体之立名，是为显示第八识心于阿赖耶识位集藏一念无明烦恼种子以及无始无明上烦恼随眠，故而长夜流转之过失。然并非于阿赖耶识心体之外别立另一心体可名为异熟识体。以有学位乃至异生凡夫位之异熟识即是阿赖耶识故，以三乘无学位之异熟识即是阿赖耶识断除集藏分段生死后转依所改名故。若依法莲师之说：「真如为外于阿赖耶识、上于阿赖耶识之心体，能出生阿赖耶识心体。」而此处无着菩萨又说异熟识为体，且无着菩萨又于《摄大乘论本》中云：「心体第三：若离阿赖耶识，无别可得。」试问：「那究竟是真如为体？还是异熟识为体？抑或是阿赖耶识为体？」如是，法莲师必将进退失据，无从酬答。若说同是心体，一一名皆各有心体，不是同一心体之异名，则堕八、九、十识并存之过；若说是同一心体而有多名，则汝法莲师又何必否定阿赖耶识，而堕谤法重罪中？

法莲师以此阿赖耶识「能执受了别色法五根、根所依处，及受七转识之戏论所熏习」，误会此等意涵，即将此三界外之了别性与七转识所生之六尘中见闻觉知之了别性混为一谈，汝岂不见无着菩萨于后又说云：「于一切时一类生灭，不可了知。」如是一来，那阿赖耶识于六尘中究竟是知？抑或是不知？相信您法莲师如今尚不能正解此问。因为，您对于「了别」义，往往是依文解义，故见「了别」二字，即心生恐惧，避之唯恐不及的患了「了别恐惧症候群」。殊不知，此谓七转识所生之见闻觉知心，对于阿赖耶识之自类种子之生灭内涵，于一切时皆不可了知；而阿赖耶识本身也从来未与七转识所生之见闻觉知性所了别之六尘相应，故说「不会是菩提，诸入不会故」，于六尘六入都不能了别故。

此阿赖耶识由于第八识自类种子流注而「能执持了别外器世界」，然此了别乃是来自于第八识自类法种之流注，非由七转识见分之染污法种而来，非由七转识在六尘中之见闻觉知性而来；以七转识见分向来只触第八识所现之内相分，而未实际接触外五尘故，故说能执持了别外器世界的是第八阿赖耶识，而不是七转识能直接了别山河大地应否转坏、转生。如是了别，即是根本分别，独是阿赖耶识所有，非七转识所有。然而如是了别，却是无漏的有为法，能因应众生所造之善恶业种，而自动运作，使器世间成住坏空轮转不息，实行因果报应、昭昭不爽。如是了别，虽是第八识自类法种之流注，然亦能了知七转识见分所生之一切心行，而不与六尘中之见闻觉知性相应，故云「知是菩提，了众生心行故。不会是菩提，诸入不会故。」

是故无着菩萨于《显扬圣教论》中云：「复次，阿赖耶识于一时间，或与转识相应善不善无记诸心法俱转。如是阿赖耶识与诸转识一时俱转，亦与客受及客善不善无记心法俱转，然不应说与彼相应。何以故？由不与彼同一缘转故。」

由于阿赖耶识的这种了别，一向是无覆无记性故，一向是与不苦不乐受等相应，一向不与苦乐忧喜受等违顺境相应，大异七转识之了别性。由其无覆无记性，故能大公无私的「有藏无类」，集藏一切有漏无漏法种而不事先加以选择，故为七转识染净转位之所依。由于此识具有我爱执藏、集藏性，故能令众生由是染污种子之现行，而与七转识和合造业，增长熏习染污业种。亦由于此识集藏分段生死之阿赖耶性是可灭性，故亦能转依修行，令其断除烦恼障染污种等，乃至断除所知障及习气种子随眠。故阿赖耶识是出生三界万法之根本识，是染净法种转依之根本依处，切莫因其在凡夫位中被「垢衣所缠」之表相，即有眼无珠而否定垢衣内之珍宝，而将之弃如敝屣；犹如自小失散而流浪于外之王子，不知其身之可贵，妄自否定自己本有之王子身分，殊是可笑，亦是可叹！

是故，无着菩萨于《显扬圣教论》再度开示此出生三界万法之根本识曰：「此阿赖耶识亦是有情世间生起根本，能生『诸根、根所依处及转识等』故；亦是器世间生起根本，能生器世间故。又即此识亦是一切有情互相生起根本，一切有情互为增上缘故。」

如是说明：一切有情众生之有根身与七转识，皆依如来藏阿赖耶识而生起，皆依各人别别业种之异熟果报，而出生别别之正报所依身体，此依众生之别业而说。而一切有情众生互为增上缘的缘故，依其阿赖耶识之不可知执受，共同成就所共同生活之器世间依报土，此依报土世界，并非自然生，更非某神所造，此乃依共业众生阿赖耶识中所执藏之共业种子，而由共业众生之阿赖耶识心体之了别性自然感应成就。所以，不但众生所知一切法都识阿赖耶识中出生，乃至山河大地、三千大千世界等身外一切法，也都是从共业众生的阿赖耶识中出生，由是可知「万法唯识」之识，就是如来藏，就是阿赖耶识、异熟识乃至佛地无垢识，如是之识皆是同一心体，无别他体，非是三心。法莲师既然不能了知如是正理，所以才会公然否定第八识正法，堕于谤法毁佛的大恶业中。

第三段 法莲法师云：【又云：「问：相应转相建立云何？答：此阿赖耶识恒与遍行五种心法相应，所谓作意、触、受、想、思，如是五法亦异熟摄，最极微细，世聪慧者亦难了故。如是心法亦常一类缘境而转。……是名建立阿赖耶识相应转相。」】

辨正：作意、触、受、想、思等五种遍行心所有法，是阿赖耶识─八识心王─所拥有之功能体性，皆由八识心王直接间接出生，非离八识心王容有此五法单独现行运为，故《大乘百法明门论》云「一切最胜故，与此相应故」，即是说五遍行等五十一心所法与此一切最胜的八识心王相应故。而其中五遍行法者，遍行于三界六道中，遍行于四圣六凡有情中，遍行于八识心王之一一识，无一识不与五遍行法相应；亦遍行于一切时而未曾间断，遍行于一切善法、染法、无记法，是故名为遍行法。唯有出世定（灭尽定）中灭意根之受、想二法，余一切时中俱有七、八二识具足五遍行法，故说遍一切时、遍一切地、遍一切处、遍一切识。

限于篇幅，无法将一切之五遍行详述之，于此仅就此文说明与阿赖耶识相应之五遍行。如是五遍行法是为阿赖耶识之异熟性所摄，其行相最极微细，是远离七转识之见闻觉知性的，是未悟之世智辩聪之佛学研究者所难以了知的，其行相是证悟阿赖耶识之菩萨能少分了知的，然唯佛地能究竟了知。如是异熟性所摄之最极微细的五遍行法，一向是无覆无记性，一向是与不苦不乐受相应，一向不与七转识之苦乐忧喜受等违顺境界相应。所以，意根与意识五遍行之受非是受阴之苦乐忧喜受，而是剎那剎那之境界受；五遍行之想非是想阴之连续知觉及思维了别，而是「境界受」之剎那剎那了知。阿赖耶识的五遍行受与想，则不是境界受，而是对五尘如镜现像的受与想，不是苦乐忧喜的受与想。

法莲师引证此段论文，无非是要用「建立阿赖耶识相应转相」一句，来证明阿赖耶识是转识相，并且用以非难阿赖耶识受染之过，而将阿赖耶识之六尘以外之了知，与七转识之六尘内之了知混为一谈，作为方便妄谤阿赖耶识心体是生灭法的依据。如是再次犯了断章取义、断句取义之过。其所引证之论文，故意把说明阿赖耶识体性的最重要一段遗漏了，居心为何？可想而知。现将此段被法莲师断章取义的论文还原如下：

《显扬圣教论》云：「问：相应转相建立云何？答：此阿赖耶识恒与遍行五种心法相应，所谓作意、触、受、想、思，如是五法亦异熟摄，最极微细，世聪慧者亦难了故。如是心法亦常一类缘境而转。又即此识相应受，一向不苦不乐，无记性摄；当知余心所法，行相亦尔。如是遍行心法相应故，一类异熟相应故，最极微细相应故，恒常一类缘境而起相应故，不苦不乐相应故，一向无记相应故。是名建立阿赖耶识相应转相。」

如是说明阿赖耶识的「相应受」是与五遍行心法相应故，是与自类之异熟果体相应，是恒常一类的缘境而起相应；不与专在六尘中运作的五别境心所法相应，故不与六尘中的苦乐受相应，所以是与不苦不乐相应，是一向与无覆无记相应等等。是故无着菩萨于此《显扬圣教论》中亦说：「异熟相者，谓阿赖耶识相应受。非异熟相者，谓转识相应受。」由此可知，如是阿赖耶识的相应受与七转识的相应受，是迥然不同的。怎可将阿赖耶识的相应受与转识相应受混为一谈，真是「错把冯京当马凉」。法莲师如此错会论意，曲解论意，然后以自己所误会的意思，用来否定阿赖耶识心体，将《显扬圣教论》中前后说为永不生灭的阿赖耶识心体，说为一切诸佛所转依的真如所依理体阿赖耶识，谤为生灭法，谤为六尘中能分别的虚妄识，误会不可谓为不严重，真是文字障与无明所障的具体事例。

第四段 法莲法师又云：【《般若波罗蜜多心经幽赞》窥基大师云：「余经说心，自性清净，诸法贤圣，皆即真如，依他相识，根本性故。又说一谛、一乘、一依、佛性、法身、如来藏、空、真如、无相、不生不灭、不二法门，无诸分别，离言观等。」】

辨正如下：《般若波罗蜜多心经》及《幽赞》中所说之心，都是指自性清净心，此心乃真实不虚之心，不生不灭之心，其体犹如虚空，其性犹如金刚，是无人能坏的「贞、实」微密而难见之心。三界六趣一切众生皆本具有如是不生不灭之自性清净心，只因妄想执着未能证得。而一切贤圣乃至三界中示现之三世诸佛，皆因悟此金刚般若心，皆因悟此实相心而生智慧，而成就到彼岸之法，故说《般若波罗蜜多心经》是大神咒、是大明咒、是无上咒、是无等等咒。故窥基大师于《般若波罗蜜多心经幽赞》中所说的一谛、一乘、一依、佛性、法身、如来藏、空、真如、无相、不生不灭、不二法门等等，均是以此心体之体性而别别立名，虽然名称广有多种不同，然实皆是同指第八识如来藏空性心。此第八识如来藏空性心，远离六根、六尘、六入所生诸法，远离见闻觉知，远离一切名言觉观。

此心从无生老病死，未来亦将永无生老病死；此心不会一切佛法世间法，从来无所得。此心体乃是金刚性，非从他法所生，本有而自具足故，永远不增不减故。虽然如此，然而此第八识如来藏心，所显现之色受想行四阴及前七转识合称之识阴，皆非不生不灭，皆非金刚不坏之心，故需依此第八识如来藏真实心之种子流注，而有识阴及前四阴，而显现三界万法。如是第八识如来藏真实心，对于六根、六尘、六入所生之六尘中诸法，既不会亦不分别，故无有好恶而无所检择的显现十八界诸法，正是「如镜现相」如实而显的。这正是由于此自性清净心，本来具有于依他起相上远离遍计所执之根本体性，此种根本体性就是圆成实性中的局部体性，又称之为真如性，摄归圆成实性世间、出世间二法中的出世间法。是故，窥基大师依于此理，于《般若波罗蜜多心经幽赞》中亦作如下之开示：「计所执性唯虚妄识，依他起性唯世俗识，圆成实性唯胜义识，是故诸法皆不离心。」

《般若波罗蜜多心经幽赞》窥基大师又云：「谓初观察从缘所生一切色、心、诸心所等，似空花相诳惑愚夫，名依他起。愚夫不了，于斯妄执为我、为法，喻实空花，性相都无，名计所执。依他起上我法本空，由观此空所显真理譬若虚空，名圆成实。」

如是说明愚夫的依他起，是于观察从缘所生一切色、心、诸心所等，妄执名言所假立而晓喻的色心诸法为我、为法。然而事实上，如是色心诸法皆是如水中月、如空中花，如幻师伎儿所幻化之相。愚痴凡夫不明此理而受此空花相诳惑，这就是遍计所执相。然而就如来藏不于六尘万法及色、心、心所产生执着，而由末那识之执着故取受色、心、心所法等，自性恒时保持清净心性；由此而说，阿赖耶识心体于依他起上所现万法上面所表现出来的自性，都无所著，故说本是人我、法我二空。菩萨若是辛苦的自参自悟然后开悟明心，亲证此如来藏空性心，获得根本无分别智，而非别人明讲者，则能转依此如来藏空性心的我法二空之根本体性，则能证解此阿赖耶识心体的人我空、法我空的真实理，于进修别相智之观行的同时，亦能观此二空所显真理譬若虚空，则知圆成实性亦是假名而有；如是亲证，则离三自性之执着，成就三无性，名为真正之圆成实。是故，圆成实相固然是指佛地大圆镜智所显之如来智慧德相，然而此阿赖耶识之真如性相，于凡夫众生身上亦未曾缺少过。凡夫众生沉溺于三界万法的戏论空花相时，其圆成实相的世间出世间二法中之出世间真如相亦同步而现，只是凡夫众生因愚痴无明而受此圆成实二法中的世间法空花相所诳惑，因为不实的虚妄想故，堕在世间空花相中而起执着。故世尊初成正觉时，叹曰：「奇哉！我今普见一切众生，具有如来智慧德相，但以妄想执着而不能证得。」如今法莲师亦因妄想执着故，亲入宝山之后，却又犹如愚人一般，否定所得之真正黄金，诽谤为不是黄金，欲再另寻想象中之黄金，岂是有智慧的人？

第五段 法莲法师又引论文云：【又云：「又此空者即真如理，性非空有，因空所显，遮执为有，故假名空。愚夫不知，执五蕴等，定离真有，起相分别；今推归本，体即真如，事离于理，无别性故。由此经言，一切有情皆如来藏，一切法等皆即真如，说有相事，则无相空，令诸有情断诸相缚。」】

辨正如下：窥基大师接着说：此空性如来藏心所显现的体性就是真如的道理，故如来藏空性心就是真如的理体。如是圆成实等三性，非空非不空，非空非有，此三性皆是如来藏心所显现的法。为免凡夫众生因无明所障而妄执三界有，故将此如来藏心假名说是空，若是此空性如来藏心真是空无之空，岂不堕入断灭之顽空？愚痴凡夫无明不知，离开此真心之出世间法真如体性，而妄执真心世间法性所生五蕴十八界等法，于三界万法起相分别。然而于三界万法起相分别，本是愚痴凡夫于依他起上妄想执着，而起遍计所执之本性。事实上推究其根本，此如来藏心体本具真如体性，故亦称其为真如。所以若论实相，三界万法起相之时，本是「四所显示故，如是次第现」的清净真如体性，如是诸法离此真如理体之阿赖耶、异熟、无垢识心体，离此第八识所显示之真如性，无别真如之自体性可言。

是故，说一切有情众生都是如来藏所生，一切三界诸法之显现皆依阿赖耶、异熟、无垢识心体之真如理而如是次第显现。是故，烦恼染污相是空花相，生灭流转相是空花相，阿赖耶、异熟、无垢识所显现的真如清净相也是空花相，只有第八识心体是真实体性，故说真如亦是假名施设。是故方便说有真如性相一事，实乃为令诸有情众生，断除诸妄想相之系缚故说之；实则唯此空性如来藏心以真如性相之理而「如是次第现」之相，就是真如相；离此第八识心体所显示之真如性相正理，而别求他相名为真如者，即是妄想相。是故，离开第八识心体以及其所具之真如理，而执着「真如」二字之名言相，以为在阿赖耶、无垢识以上或以外，另有一个实有自性的真如，能有作用而能出生阿赖耶识者，即是戏论，即是空花相。以其未如实了知八识心体之体性，以其未如实了知圆成实等三性之真正义理，故说法莲师与杨先生…等人所说之真如相都是妄想相。如是妄想之真如相，必定会犹如法莲师一般，同堕于「唯立真如不变」之过，以其不了真心随缘之真实义故。

第六段 法莲法师云：【又云：「经曰：受想行识等，亦复如是。赞曰：恐彼疑执唯色不异空，唯色体即空，余法不尔故，以受等亦例同色。能领纳境，起苦乐舍名受。能取于境，有相无相，小大无量，无少所有分齐名想。思造善恶无记分位，及余心所等，迁流名行。心、意、识三皆能了别，并通名识，谓四识住及能住识。」

又云：「故十八界次第如是，能取于境是六内界相，眼等所取是六外界相，依根缘境，似境了别是六识界相。此中意界即心、意、识，心谓第八识，持种受熏趣生等体，善无覆性，能变身器为有情依；有三位名：

一、我爱执藏位名阿赖耶，此翻为藏，能藏、所藏、执藏义故。

二、善恶业果位名毗播迦，此云异熟，善不善业所招集故。

三、相续执持位名阿陀那，此云执持，能执持身不失坏故。

意谓第七识，染执我相为有漏依，净常平等，性善有覆，亦三位名：

一、我执相应位名有覆末那，缘阿赖耶执为我故。

二、法执相应位名无覆末那，缘毗播迦执为法故。

三、思量性位但名末那，缘阿陀那等起思量故。能缘所缘短长平等，故七八识各有三名，初二名皆有漏，后一名通无漏。识谓余六，如自名显，皆通三性。」】

辨正如下：法莲师又误引大师之论言，想要证明己说正确，仍然是空想；因为窥基大师论文中的本意，与法莲师所想完全不同故。窥基大师于此处说：非但色蕴是由如来藏空性心所生，本身无自体性，故其性本空；受、想、行、识四蕴亦复如是。此中道理有深浅广狭之别，若非悟后起修，于慧学与定学有增上证境，则难观察五阴区宇之微细部分，更遑论五阴尽了。而错悟者或悟后退转者，必因邪见所致而真妄不分，故作错误之观行，认妄为真，而堕入五蕴之深渊，未能得出；如是虽然亦名观行，实是妄想，以其观行皆是不如理作意故。而何谓四识住？何谓能住识？而此能住识与心意识又有何关系？法莲师若能道得其中一二，则不会谤说阿赖耶识是识蕴，不会将阿赖耶识说成是妄心。

如《杂阿含经》云：「攀缘四识住，何等为四？谓色识住、色攀缘、色爱乐，增进广大生长。于受想行，识住、攀缘、爱乐，增进广大生长。」

《阿毘达磨俱舍论》卷八云：「识随色住，识随受住，识随想住，识随行住，是名四种。如是四种其体云何？谓随次第有漏四蕴。又此唯在自地非余，识所依着，名识住故。非于异地色等蕴中，识随爱力依着于彼。」

由此可知，所谓的四识住，是说识缘色而住，识缘受而住，识缘想而住，识缘行而住。由是识住、攀缘、爱乐，故增长诸蕴积聚，故说「一团、一积、ㄧ聚」，故说「增进广大生长」。世尊于阿含中为广说五蕴之法，故进一步延伸说明十二处、十八界诸法，然终不离六尘、六根、六识而显说之，并隐说第八阿赖耶识；一直到第三转法轮说唯识诸经增上慧学时，则广说眼耳鼻舌身等前五识、广说了别一切境界的第六识、遍执思量的末那识、恒而不审的持种的第八阿赖耶识之别相智、道种智、一切种智等深细诸法；如是说法，互有深浅广狭之别。是故阿含说四识住的「识」，细说之，其中有六转识妄心，有意根末那识妄心，有第八阿赖耶识真心。其中六转识妄心与意根末那识妄心，在大乘法中合称为七转识，此七转识念念攀缘于色受想行而积聚成蕴，是名为「识蕴」，又称为「能住识」。而七转识于色受想行积聚成蕴而可游戏的舞台，就是第八阿赖耶识，故云「所住」，以其能集藏、执藏一切法种故，能成为识蕴所游戏的舞台。

是故《阿毘达磨俱舍论》卷八云：「如何不说识为识住？由离能住立所住故，非能住识可名所住。如非即王，可名王座；或若有法，识所乘御；如人船理说名识住，非识即能乘御自体，是故不说识为识住。」

由此可知，阿赖耶识本身离能住、所住，而所谓的「识住」之意，是指第八阿赖耶识提供所住，而非是能住之识。而七转识与三界诸法所住之第八阿赖耶识，固然集藏一切有漏染污法种，而其本具之一切无漏清净法种却未曾稍减，故一切众生证悟阿赖耶识之后，得以转依无漏清净法种而修行。是故，「识住」一辞，并非评论阿赖耶识之过，反而证明众生能依之转依而修行，反而证明阿赖耶识心体是常住法，所以说，法莲师引此论文为证据，仍然是错引、误证。

《阿毘达磨俱舍论》卷八云：「又佛意说，此四识住犹如良田，总说一切有取诸识犹如种子，不可种子立为良田。仰测世尊教意如是，又法与识可俱时生，为识良田，可立识住；识蕴不尔，故非识住。」

如是说明：一切有取诸识即是能住识等识蕴，即是七转识；而识良田就是第八阿赖耶识，因为识蕴不可能提供识住之所依。今既说阿赖耶识是识住之良田，当知即是不生灭法；若是生灭法，即不可能为识蕴之所住识故；所以法莲师引用此论文，反而证明阿赖耶识是不生不灭法，是万法的根源。而五蕴十八界诸法之所以能够「如是次第现」，是由于能取于境的六根等六入内界相，依于根缘境而与眼等六根所取之六尘外界相，根尘触和合而似境了别即是六识界相，此中所说的意界即是「心、意、识」三者和合运作。五蕴十八界诸法之出生，意根固然是扮演主角的角色，然事实上若无意根之舞台─第八识心阿赖耶为其俱有依，并现出七识种流注，末那意根则无由生起。若无六识协助其了别，以意根羸弱之了别性唯能作极简单之分别，故于其中所作之一切心行，皆属无记业。是故，意根居于远离三界六尘分别之第八识心阿赖耶及审而不恒处处分别的六识中间，而能成就意界，辗转出生三界万法。由此可知，心意识之所以通名为识，是因为三者均具有各各不同之性用及了别性，故称之为识。然而不可见到「了别」二字就说阿赖耶识是妄心，以其了别乃是了众生心行、了器世间、了根身世间、了业种，而非了别三界六尘诸法故；亦不应见到「识」字就说阿赖耶识是识蕴，以世尊说其为所依之「识良田」而非能依之「识蕴」故。

故《瑜伽师地论释》卷一云：「又六七八，虽皆同有心意识义，心法（中之）意处，识蕴摄故，然意义等，故但言意，皆是思量意根摄故。第八持种，心义偏强；第六普遍了别境界，识义偏强；是故不说心地、识地。」

又《解深密经》中 佛云：「广慧！阿陀那识为依止、为建立故，六识身转：谓眼识、耳鼻舌身意识。此中有识：眼及色为缘生眼识，与识俱转随行，同时同境有分别意识转；有识：耳鼻舌身及声香味触为缘，生耳鼻舌身识，与耳鼻舌身识俱转随行，同时同境有分别意识转。」

如是第八识心阿赖耶之所以称为心，是由于此第八识心阿赖耶，由一切善染诸法熏习本有有漏种子而积集构成阿赖耶识性，故名为心。由有此心，能生三界有情，故名为心。由此心积集一切诸法善染业种，能与共业有情因不可知执受而变现世间，能现世间，故有器世间之成住坏空，故名为心。既是心，又是一切法之所依体，当知是不生灭法，否则焉能成为万法之所依体？此第八识心虽因染净分位之不同而有阿赖耶识、异熟识、无垢识、阿陀那识、种子识、所知依……等多名，窥基大师则于此略分三位如下：

一、阿赖耶识：谓有学位之三乘圣人及一切凡夫异生之真实心，虽离能所分别，而仍有能藏、所藏、执藏之体性摄藏一切杂染法而不丧失，故仍有能引分断生死之有漏种子。

二、毗播迦识：即是异熟识。谓凡夫异生、阿罗汉、辟支佛、一切菩萨，不论分段生死已断未断，皆尚有善不善业异熟种，能引生死异熟果报。故二乘无学圣人虽断分段生死，仍不离变易生死，畏惧分段生死之苦故取涅盘。菩萨阿罗汉或八地以上者，或不畏生死苦者，虽有已断或未断分段生死之别，然皆不畏分段生死苦，以愿力故而受后有；阿罗汉位或八地以上菩萨，虽现有分段生死，实唯变易生死。大乘无学圣人既证解脱，犹能以愿力不取涅盘而受分段生死；三地满心菩萨能证灭尽定而取无余涅盘，却不取证，而皆不名为佛；凡此，乃因其真实心中尚有能引生死异熟果报之种子，故其第八识皆名异熟识。

三、阿陀那识：如来藏于凡夫异生位乃至佛位，皆能执持诸法种子及有根身，使不败坏，故名阿陀那识，阿陀那者乃执持之义也。若无此阿陀那执持诸法种子及有根身的作用，则诸佛尚且无法降生世间，更何况利益众生永无穷尽？故此取受性是无漏有为法，是正面的法性，不可如法莲师一般，闻说第八识心体有如是取受身根及无漏法种之取受性，就谤为生灭法、有漏法。

而意根末那识，由于此如来藏种子流注变异之不同，亦分三位如下：

一、有覆末那：由于缘阿赖耶位时之如来藏，尚未断尽我执的缘故，能配合意识等而造善恶业，而令如来藏集藏一切分段生死有漏法种，故成就阿赖耶位。虽然彼自身恒缘现境、现量，不念过去、不思未来，属无记性，但因其与意识等配合无间，而成就善恶业种，令此如来藏受熏成种而再流注有漏法种，而使阿赖耶识再出生来世五阴，导致世世生死流转，故名有覆末那。

二、无覆末那：谓凡夫异生、阿罗汉、辟支佛，一切菩萨，不论分段生死已断未断，由于缘异熟法种的缘故，皆尚有法执未断，未离种子之异熟生灭变易，故能引得生死异熟果报。如是法执阶位之末那识，虽在尚未究竟清净地，故非佛地究竟解脱之末那识，然亦不障覆解脱分段生死之圣性，故名无覆末那。

三、思量末那：此谓一切众生位乃至佛位，缘于阿陀那识能执持诸法种子之功德性，及缘有根身等而起思量，而令能缘所缘短长平等。如是意根第七识，依其本有之无漏有为法性上之思量性位，但名末那，缘阿陀那…等，起思量性故。此思量位之末那，本是无漏有为之清净法种流注而成，故名清净末那。然而由于有学位之三乘圣贤及一切凡夫异生尚具多分或少分我执、法执，故不名清净末那，而依有覆末那识之体性方便立名。阿罗汉或八地以上菩萨，虽断集藏分段生死之体性，然亦具有多分或少分的法执、所知障，故只名为无覆末那。是故，清净末那一名，唯有究竟佛位能得其名。

由此可知，七八识虽各有三名，亦是依其染净分位之不同而别立其名。以阿赖耶识位集藏一切分段生死、集藏一切烦恼障之有漏法种，故说阿赖耶识及有覆末那是有漏。以异熟识位有善不善业异熟种，能引起生死异熟果报，故是有漏。而二乘无学圣人或八地以上菩萨，虽断分段生死之我执等有漏法种，然仍有多分或少分之法执以及我执之习气种子随眠，而不离变易生死，故就佛地究竟解脱而言，此异熟识及无覆末那仍是有漏，非是纯无漏。由是之故，唯有阿陀那识名，位通无漏。然不可因此而说阿赖耶识位或异熟识位不具无漏体性。因为上至佛位，下至一切异生凡夫位，若离开此阿陀那识之执持性与思量性，则无由继续于器世间生存运作。故一切异生凡夫或有学圣人、无学圣人等，虽多分或少分为有漏法种所覆，然其本有之无漏法种，亦是未曾生灭改变过。如是净除二障随眠后之佛地无垢识，其阿陀那性亦是如是。如是以阿赖耶识与末那识为俱有依之眼等六识，皆依其名而各显其性，此六转识皆通善、恶、无记等三性。（以上由余瑞文主笔）

第七段 法莲法师又云：【《摄大乘论》（编案：卷中所载）无着菩萨云：「复有譬喻相，谓此阿赖耶识，幻、焰、梦、翳为譬喻故；此若无者，由不实遍计种子故，颠倒缘相应不得成。」】

辨正如下：且先略释法莲师上举《摄大乘论》之真实意义如后，证明法莲师又错会论意而误引经论：「又有譬喻相，谓阿赖耶识所变现如幻化、阳焰、梦境、眼翳为譬喻；此阿赖耶识若是虚妄法，若是没有阿赖耶识者，则就没有此幻化、阳焰、梦境、眼翳的不实遍计种子流注而出生七转识，就不会有此等不实之所显现境，则与此颠倒缘相应的种种世间法就不得成立了。」是故阿赖耶识是一切法之因，而能变现种种不实的境界，而凡夫被此种种境界所迷惑，以为此等变生之境界相皆是真实常住法，因此而流转不停。

复次，此论文卷上复有如是等文谓：《《复有具足相、不具足相，谓诸具缚者名具足相，世间离欲者名损减相。有学声闻及诸菩萨，名一分永拔相；阿罗汉独觉及诸如来，名烦恼障全永拔相，及烦恼所知障全永拔相。如其所应此若无者，如是次第杂染还灭应不得成。何因缘故？善不善法能感异熟，其异熟果无覆无记；由异熟果无覆无记，与善不善互不相违，善与不善互相违故。若异熟果善不善性，杂染还灭应不得成，是故异熟识唯无覆无记。》》此段论文乃说明阿赖耶识内，含藏不实遍计种子之烦恼障与所知障，阿罗汉独觉拔除烦恼相；诸如来拔除烦恼及所知障相。阿罗汉断烦恼障，断阿赖耶性，改名为异熟识；诸如来尽除二障后，转成无垢识──此即是真如之次第相。

法莲师却不依止全论前后真义，只取似合己意之论文，断章取义而引证之；由此可知法莲师乃是断章取义，曲解佛法，如是引证为「阿赖耶识是虚妄法」。若阿赖耶识是虚妄法的话，则阿赖耶识就不是能生万法之因了，但佛经上皆说第八阿赖耶识心体是三界之主体识，是一切法出生之因由，也因为有此阿赖耶识心体的金刚不坏性，才能有解脱涅盘与成佛可得。又若阿赖耶识是虚妄法的话，敢问法莲师：「阿赖耶识会因虚妄不实而断灭吗？若会断灭，请问何时才断呢？是阿罗汉位断灭吗？亦或入涅盘位时断灭？」

若言阿罗汉位断者，实乃断其阿赖耶性之能藏、所藏、执藏分段生死之体性，但其心体永不断灭，此时不名为阿赖耶识，而改名为异熟识，同是本来之阿赖耶识心体，只是识体中的种子更清净尔。若言入涅盘位断，则佛教所传授之无余涅盘即成断灭法，因涅盘乃依第八识心体而立名，此第八识心体不现三界有为之法，是纯清净无为之本际、实际，名之为涅盘，若不如是者，则成断见论者，而断见论者正是佛所破斥者，法莲师您不愿成为断见论者吧！若入无余涅盘时不会断灭，即属常住法，既属常住法，当知必是阿赖耶识心体常住其中，改名异熟识；真如不是涅盘之法体故，真如不能入住无余涅盘故，真如不是无余涅盘的实际故，真如是依异熟识心体的真实不灭性及如如不动的清净性而假名施设故─真如只是识之实性故─当知不是无余涅盘之法体。由是缘故，即因阿赖耶识心体所含藏种子，虽具染污之阿赖耶性，但心体自性自然清净，心体性如金刚，永无坏时，亦无人能坏其丝毫，故非虚妄法、生灭法，乃常住法。

再举《密严经》云：「阿赖耶识恒于一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣、诸佛国土悉以为因，常与诸乘而作种性，若能了悟，即成佛道。」此经明说「阿赖耶识是永远恒与一切染净之法作为生灭的所依因缘」，是所有「诸圣人现法乐住三昧」的境界。人、天…等六道世间及诸佛国土，皆以此阿赖耶识心体为根本因；亦因此心体常住不坏而能生能显万法故，常与大、小乘法作为所依，而有声闻、缘觉、菩萨等种性之分，而有声闻菩提、缘觉菩提、佛菩提等出世间法；若能证悟此阿赖耶识，即能转依而渐成佛道。是故一切菩萨欲求成佛者，尚且要由证悟此阿赖耶识，尚且要由转依此阿赖耶识本有之真如性相而开始起修，渐渐清净七转识心，净除染污之种子识中之七识法种，转易为异熟识，乃至成为无垢识，才能成佛。既然三乘菩提都是依阿赖耶识心体之真如性而转依，而进修；乃至必须依止阿赖耶识心体，才能成佛，所以说阿赖耶识必是常住之法，乃至成佛时也不会断灭，直至未来际无量劫后，都非是虚妄法，因为无垢识心体永无舍时故，利乐有情永无尽时故。是故法莲师所知之如来藏乃是妄想法，名为「假如来藏」，非是真实如来藏，与正觉同修会所证得之真实如来藏相异；因为法莲师否定真正如来藏之阿赖耶识心体，若离阿赖耶识心体以后，若否定阿赖耶识心体以后，即永远皆无如来藏可证故，佛已经明说阿赖耶识心体即是如来藏故。

第八段 法莲法师又引经云：【又云：「已说所知依、所知相，复云何应观此？略有三种，一依他起相，二遍计所执相，三圆成实相。此中何者依他起相？谓阿赖耶识为种子，虚妄分别所摄诸识。此复云何？谓身、身者、受者识。彼所受识、彼能受识、世识、数识、处识、言说识、自他差别识、善趣恶趣死生识。此中若身、身者、受者识、彼所受识、彼能受识、世识、数识、处识、言说识，此由名言熏习种子；若自他差别识，此由我见熏习种子；（编案：法莲师书中此处漏掉数字：「若善趣恶趣死生识，此由有支熏习种子。」）。由此诸识，一切界趣杂染所摄，依他起相，虚妄分别皆得显现。如此诸识，皆是虚妄分别所摄，唯识为性，是无所有，非真实义，显现所依，如是名为依他起相。此中何者遍计所执相？谓于无义唯有识中，似义显现。此中何者圆成实相？谓即于彼依他起相，由似义相永无有性。」】

辨正如下：法莲师引用这一段经文，还是误引、误证，不能证明其说正确，反而证明其说错误。略释论文真义如下，以供佛教界简择：「已经说明所知依及所知等法相，又应当如何观察此所知依与所知相呢？大略而说约有三种，一者为依他起相、二者为遍计所执相、三者为圆成实相。此中哪些是依他起相呢？谓以阿赖耶识心体所含藏之种子为因缘，流注这些种子而后才有的虚妄分别体性所摄的其它六识。这是如何说的呢？是说有根身、身中之识、受用识：能显现六尘相分的种子识所出生的六尘为所受、种子流注而出生的见分六种识、世间识、言说识、自他差别识、善趣恶趣死生识─业识。而此中之有身根、身中之识、受用识……等等：如所受用识──相分种、阿赖耶识，能受用识──所生七转识见分种、世间识、言说识等，属于表义名言、显境名言之熏习种子；若是自他差别识，属于我见熏习种子。由以上诸识的缘故，而使得三界六趣杂染所摄受的依他起相及种种虚妄分别，都能显现出来。像这样的诸识，都是虚妄分别所含摄，都从第八识出生，故是唯识性所摄；但实际上却是无所有，不是真实常住不坏之法，故依他起性上没有常住不坏之真实义；在这些识的显现上面，证实皆有另一第八识心体作为所依才能出生，所以说为依他起相。此中什么叫遍计所执相呢？是说，于万法皆无实义，唯有第八识所生所显之『万法唯识』体性中，似乎有真实义显现出来；因为如果执着圆成实性真实有，也是法执，就不能远离恒内执我的法执了。此中什么叫作圆成实相呢？也就是说，于彼六识心体生起运作的过程当中，于依他起相上面所显示出来的一个圆满成就诸法的相似第一义谛的法相，但也是永远都是假名施设圆成实的法相，而无真正存在的圆成实相；因为圆成实相也是依阿赖耶、异熟、无垢识心体而立名的缘故；如果执着有圆成实相，就落在法执中了；而且第八识心体本是离见闻觉知的，本是离言法性，从第八识心体而观，如何还有圆成实相可说呢？」此段论文乃说明八识心王的三种自性相，一、依他起相，谓阿赖耶识内含之种子需依于阿赖耶识心体才能生起，而生起之后又产生了虚妄分别，也就是意识等前六识所摄诸识。而阿赖耶识所变现之五蕴、七转识等十八界，皆需依于阿赖耶识而起，亦名依他起相。

又论文中说：《此中身、身者、受者识，应知即是眼等六内界。彼所受识，应知即是色等六外界。彼能受识，应知即是眼等六识界。其余诸识，应知是此诸识差别。》论文明说眼等六内界、色等六外界、眼等六识界，如此诸识，皆是虚妄分别所摄，是无所有，非常住法，非真实义，显现所依，如是名为依他起相。是故阿赖耶识是能生此等依他起诸法之心体，绝非法莲师误会以后所说「阿赖耶识属依他起相」，所以法莲师严重误会佛法了。阿赖耶识是一切法之因，因为一切法皆须依阿赖耶识心体方得生起故。所以法莲师乃是曲解此论文意思，误解论中文句为说「阿赖耶识为依他相」，但论文中却处处明说依他起相者乃阿赖耶识所含藏之诸种不同之识，乃指前六种不同之识为依他起相，此等识皆须依阿赖耶识心体所藏种子才能现起，并非是说「阿赖耶识是依他起相」。不知法莲师是否有严重之文字障否？因而看不懂此浅释之论文，抑是故意曲解论文而误导浅学之新学员？使得当时台南共修处学员心生恐慌，而达标率众叛变独立成功之目的？

又，圆成实性者乃一切万法皆需由此第八识心而现行及显现，乃是说阿赖耶识心体含藏一切法之种子，能出生及显现一切法，具有圆满成就万法的真实自性，表显阿赖耶识心体非是唯名无实，是常住而有真实性的法体，故名圆成实性；真如只是此阿赖耶识心体所表显的许多自性中的一种，附属于阿赖耶识心体上显现出来，只是所显法，只是心体的真实性，故无作用，不能出生任何一法，故非圆成实性。但法莲师完全不懂这个法义，错将纯无为、无作用之识体所显性，建立为圆成实性，名为误会佛法实义者。纯无为之真如，不具有圆满成就世间、出世间万法的真实体性，是有欠缺的、也是唯有出世间法相的所显法，如何可以建立为圆成实性？

十方世界一切众生法界，都由此第八识之含藏轮转生死之一念无明种子，随眠于此识中，令众生之意根不肯休息，故有三世六道生死之轮转，令诸众生不断的去受生，而有分段生死之异熟果，是名阿赖耶性，所以名此第八识心体为阿赖耶识；亦名此心为异熟识，在分段生死中必受异熟果故，阿赖耶识名亦摄在异熟识名中故。若能断尽一念无明的现行，即可出离分段生死轮回，只余异熟性：虽然因为仍有阿陀那性，而仍旧能受分段生死，然而已无执藏能受分段生死种子之阿赖耶性，只余异熟果之体性在，所以改名为异熟识。若能继续进修，断尽分段生死的习气种子随眠，也断尽无始无明的随眠，则心体所含藏之种子永远不再变易，究竟清净圆满，是故舍异熟识名，改为佛地无垢识，即是佛地真如。是故，由此第八阿赖耶识如来藏，具有如是圆满成就一切有漏法及无漏法之体性的原因，故说此识之自体为圆成实性。是故法莲师所知之圆成实性，是误会了的圆成实性；他所说的如来藏乃是妄想法，与佛在诸经中所说的真正的如来藏完全不同，只是想象中的、而且是欠缺的、不圆满体性的如来藏，是故名之为「假如来藏」，因为不论是从教证或者理证上来说，若离阿赖耶识心体，即永无如来藏可证故，阿赖耶识心体即是如来藏故。

第九段 法莲法师又引经文云：【又云：「复次，总摄一切分别，略有十种：

一、根本分别，谓阿赖耶识。

二、缘相分别，谓色等识。

三、显相分别，谓眼识等并所依识。

四、缘相变异分别，谓老等变异，乐受等变异，贪等变异，逼害、时节、代谢等变异，奈落迦等诸趣变异，及欲界等诸界变异。

五、显相变异分别，谓即如前所说变异，所有变异。

六、他引分别，谓闻非正法类，及闻正法类分别。

七、不如理分别，谓诸外道闻非正法类分别。

八、如理分别，谓正法中闻正法类分别。

九、执着分别，谓不如理作意类，萨迦耶见为本，六十二见趣相应分别。

十、散动分动，谓诸菩萨十种分别。」】

辨正如下：法莲师引用此段论文证明己说正确，其实仍然引用错了，仍然是因为自己对无分别智的错误体会所产生的邪见，所以造成引用论文之后，只能证明萧导师的法义正确，只能证明法莲师所说的法义错谬。此段论文中所说的分别，并非指七转识在三界六尘中的分别，而是指根本识阿赖耶、异熟、无垢识的六尘外的清净分别性；因为阿赖耶识、异熟识、无垢识都称为识，识即是了别的意思，当然各有了别之自性，这是所了别的对象各各有异，不可混为一谭。这是一切种智中所说的分别，非是未悟之人所能了知。先略释此段论文中所说分别的真正意思如下，然后再作辨正：

此论中乃说明十种微细分别。其中之根本分别者，谓阿赖耶识、异熟识、无垢识极微细之分别性。如是极微细之六尘以外分别，虽是第八识之根本自性，亦是分别，亦名识故，识是分别故；然因是万法之根本，故名根本分别；若根本识无此分别性者，万法即皆不得生起，则无世间、出世间万法，则无一切佛法、无一切解脱，亦无佛地四智圆明也。阿赖耶识乃根本分别故，若无此根本分别，则无法变现内外「见、相分」故。《维摩诘经》云：「知是菩提，了众生心行故；不会是菩提，诸入不会故。」即是此根本分别中之局部分别性也，亦是第八识之局部自性也。阿赖耶识亦名为识，识即是了别故；但阿赖耶识之了别性，非是七转识对六尘境之了别，乃对末那之作意与思心所之了别，故谓「了众生心行故」，故《解深密经》中世尊名之为了别真如，乃是阿赖耶识自体之见分也。

而此阿赖耶识之见分，非如七转识唯能于六尘中生起作用，乃是离六尘相而起用者，亦具其余种种六尘法以外之了别性故。《成唯识论》亦云：「故识行相即是了别，了别即是识之见分。」而对未悟之人说阿赖耶识有「不可知之执受」。然不可知执受，其实亦是由七转识之执着熏习种子所造成者，非是阿赖耶识心体有所执受也；此中义繁，篇幅所限，暂时略而不谈。《成唯识论》又解释云：「不可知者谓此行相极微细故，难可了知。」但已悟之人即可如是了知阿赖耶识之少分执受，也能体会如何是「知是菩提，了众生心行故」之义理。真悟之人对此不可知执受，仍然多分不知，必须悟后亲随大善知识进修一切种智，然后才能渐渐深入了知更深细之不可知执受；若能全部了知，方能成佛。

阿赖耶识对三界六尘不起分别，故名无分别心；然而，若阿赖耶识对六尘外之万法也不能分别者，则成木石无异，则无法了知六尘外之万法，则将不能生出万法，则不可能有吾人之色身被阿赖耶识制造出来，则不可能有众生在三界轮回，亦不可能有欲界、色界、无色界等三界世间也，亦不可能有《楞伽经》中佛所说之七种性自性…等一切种智诸法也；因此，阿赖耶识仍有分别，但此分别是不于六尘境上起分别，故不因此分别而导致三界生死之流转；导致三界生死之流转者，乃是七转识对六尘起诸分别而有顺心违心境界之感受，而起贪厌善恶…等分别，而造善恶诸业，乃有三界顺违境界之苦乐受，而更造业以求离开六尘中之苦受，以求常保六尘中之乐受，因此流转生死不绝。但第八识心体之分别，乃是于六尘境外所起种种之微细分别，无关善恶，亦无七转识所受之苦乐受，却是三界世间出世间万法现起之根本原因，故禅宗祖师云：「不分别中广分别」正是此意，故《菩萨璎珞本业经》中佛云：「无分别中能广分别。」亦是此意。如是无分别中而广分别之意，即是根本分别也，非未悟之凡夫菩萨所知，亦非悟得二乘菩提之二乘圣人所知。

是故，对未悟菩萨及二乘圣人，作此二说：或说第八识心体是无分别心，或说无余涅盘中已灭分别、已灭苦乐。但是无分别之意涵，若是对未悟众生及二乘圣人而说，所说之无分别，皆是方便说；若是对悟入佛菩提之证悟菩萨所说之「无分别中能广分别」，则是究竟说。其中深意，吾人亲随萧导师悟后修学，能了知其真实意；今藉法莲师对根本分别之愚茫无知、妄说邪见，作此辨正，则令无分别之意涵，广为流通，令诸学人普能提升佛法知见，在法莲师出书谤法的大恶业中，借着吾人的法义辨正而加以厘清，不妨算是法莲师的一件小功德罢！希望因此辨正而广利众生的正行，可以减轻法莲师的谤法恶业。

若真心阿赖耶、异熟、无垢识，于三界中不能起如是根本分别──六尘外之种种分别者──则一切众生都将如同死尸、木石一般无能所为，万法皆不可能出生故，则不名为能生万法之根本心；若非能出生万法之根本心，则非真心，则非实相心。若是开悟的对象只是一个无所用、无所为、不能出生万法之心，像法莲师所说的纯无世间出世间作用的假如来藏，不能利益任何众生，悟之何用呢？又如何依此真心体性而现观五蕴十八界与祂非一非异、不即不离而成就中道义理？般若慧中之总相智、别相智、一切种智，又如何能依彼纯无作用、无出世间法的假如来藏而现起呢？又如何能知依此真实如来藏阿赖耶识而次第进修之菩萨道呢？又有谁人能依此一切种智般若智慧而成佛道呢？若真心阿赖耶识无此根本分别者，又如何持身而修佛法呢？如何现观真心与七转识妄心之配合运作呢？又如何能藏、所藏、持藏诸业种呢？如何变现诸世间及显示一切出世间法呢？必须有此六尘外之根本分别，才能出生世间及出世间万法故。是故真心阿赖耶识是有根本分别的，而此根本分别非对六尘境上起种种之分别，非是六尘上导致流转生死之世间分别；而此根本分别，绝非凡夫菩萨与二乘圣人所能知之，也非真悟者所能具足知之，只能极少分知之，唯佛乃能具足了知。

真悟者因为知道此根本分别之体性，才能进入内门而修菩萨六度万行，也是禅宗祖师所说悟后起修──悟后才是修学大乘佛法的开始──因找到万法之根源，了知一切法皆由此根源而生出，而求了知此心中所拥有之一切种子──一切功能差别──故名一切种智；一切种智之具足或不具足，即是成佛或未成佛之界定标准，是故正觉总持咒云：「五阴十八界，涅盘如来藏，般若道种智，函盖一切法。一切最胜故，与此相应故，二所现影故，三位差别故，四所显示故，如是次第现。具足解脱道，及佛菩提道，求正觉佛子，一切应受持。」正是总说此一深奥胜妙之意涵。

法莲师误认为真心应是绝对的不分别，应是纯无为法，而阿赖耶、异熟、无垢识皆有此根本分别，以有如是根本分别故，所以便认定阿赖耶识不是真心，但却忘了《维摩诘经》云：「知是菩提，了众生心行故。不会是菩提，诸入不会故。」之中道义。因阿赖耶、异熟、无垢识（无垢识即是佛地真如所依之理体）非只具备有漏有为法部分，还具有无漏有为法及无漏无为法性，双具有性及空性；由于阿赖耶识双具生死轮回性及涅盘解脱性，才能成就中道义，亦因此故，证悟者仍非已达佛地「常、乐、我、净」之究竟境界。而此阿赖耶、异熟、无垢识心体所显示之「清净、真如」无为法性，是「四所显示故」，需于八识心王等四位九十四法和合运作中，才能显示出真如无为法性，故说无为法是「四所显示故」。因无为法是不能出生任何一法之无作用法，因是显示法而非所生法故。若无为法能出生任何一法者，则属有为法也，无为法乃「识之实性」故，是识性之所显示故。如今法莲师所主张的如来藏连根本分别都没有，既是纯无为法，即无可能出生阿赖耶识；但是法莲师所讲的纯无为、离根本分别的如来藏，却是能出生阿赖耶识的心体；能出生他法的心体当然是有为法，不是他所说的纯无为，所以说法莲师是心生颠倒、自语相违。

复次《解深密经》分别瑜伽品第六 佛说：【「如是，一切如所有性者，谓即一切染净法中所有真如，是名此中如所有性。此复七种：一者流转真如，谓一切行无先后性；二者相真如，谓一切法补特伽罗无我性及法无我性；三者了别真如，谓一切行唯是识性；四者安立真如，谓我所说诸苦圣谛；五者邪行真如，谓我所说诸集圣谛；六者清净真如，谓我所说诸灭圣谛；七者正行真如，谓我所说诸道圣谛。」】此经中所说七真如，今列举于此；您法莲师认为真如是不生灭之纯无为法，于此又如何解释此七种真如性呢？既然经中佛说真如有流转真如、了别真如、邪行真如，当知真如非是能生之法，非是有作用法，只是在一切染净境界中，由凡圣身口意行中所显示之第八识心体之清净自性尔；如何可说真如唯在纯无为境界中才能出现？经中却说真如是在一切染净法中皆得出现，违您法莲师所说。若真如只能在纯清净、纯无为境界中出现，请问：「世间有谁能证真如？」应该一切凡夫永远是凡夫，永无可能亲证真如，因为凡夫一向住在染污境界中，岂能证得纯无为的真如？如果您改口说：「证得阿罗汉以后就能证得真如，因为他的身心已经清净。」仍然说不通，因为阿罗汉所证得的只是生空真如，而此所证之生空真如，却是依大乘菩萨对二乘阿罗汉所证境界的观察而说的，是方便说，不是阿罗汉的自证境界，阿罗汉并没有亲证第八识心体。而且二乘圣人也还是住在有为法中，仍然还有身口意行在运作不断，如是则是仍住有为法中，不是纯无为，又如何能亲证真如无为呢？您如果再度改口说：「在有为法中才能证得无为法。」却已违背自己所说的话，因为您说真如是纯无为，纯无为的法性怎能在有为法中证得？而且您说真如能生阿赖耶识，那就是有为性，怎可说是无为性？所以您的说法是进退两难。进退两难的说法，当知不是正法。所以真如无为是藉有为法而从第八识心体上显示出来的心体自性，即是第八阿赖耶、异熟、无垢识之真实性。是在一切染污有为法中，在一切清净的无漏有为法中所显示出来的，而不是法莲师您所妄想的纯无为法中能证得的，也不是您所妄想的能生阿赖耶识心体的有作用法、有为法。

真如既是识体之所显性，而非识所生之法如七转识等，如何可说真如是能生阿赖耶识之法？若如您所说真如能出生阿赖耶识，则应当真如亦是有为法，您又如何可以坚称真如是纯无为的法性？此说法明显自相违背，自相抵触。而今此经文中所说之七真如，实乃指称第八识阿赖耶、异熟、无垢识心体，因修行渐渐转变其染污种子之识体为清净种子之识体，而立清净真如、正行真如等名；亦说染位中之凡夫第八识，仍然显示出真如无为清净法性，故有流转真如、邪行真如、相真如等真如法性。是故佛所说之真如并不是法莲师所说之纯净无染，而是染净位中都有真如，则可知真如所依之理体当知即是指第八阿赖耶、异熟、无垢识，可知真如只是第八识心体之所显性，并不是能生任何一法之心体，不具任何作用。又此经文中所说种种真如法性，既然完全同于阿赖耶、异熟、无垢识之体性，当知真如即说明阿赖耶、异熟、无垢识之所显性，当知阿赖耶识心体即是真如所依之理体。所以不可因为阿赖耶识有六尘以外之根本分别，就把阿赖耶识说成亦有六尘中之分别，就出书误导众生说阿赖耶识还是有六尘分别的妄心，请您法莲师再度详细观察萧导师帮助您所证得的阿赖耶识心体，看祂究竟是有六尘中之分别呢？还是没有六尘中之分别呢？您一定无法说祂有六尘中之分别，除非您故意睁眼而说瞎话，故意违心而说。所以您不应该因为阿赖耶、异熟、无垢识心体有六尘以外的根本分别，就把阿赖耶识全判为生灭有为法，因有时祖师所方便而说之真如其实是指第八识故，与阿赖耶识二名皆是同一心体故，体性完全相同故；若依种智而言，真如只是阿赖耶、异熟、无垢识心体之所显性故，非是实体法故，非是万法之根本故，非是一切法界之实相本体故。

对一切未悟之人，应令其求证无分别之真心第八识阿赖耶，此乃是对未悟之人方便说为无分别，非是说真心第八识绝无分别性，因为一向皆有根本分别故。然此第八识无分别之义，只是于众生所了知之六尘相上而说为无分别；阿赖耶、异熟、无垢识皆于六尘离见闻觉知，故于六尘中皆不作任何分别，故离顺心违心境界中之苦乐受而无贪厌善恶…等分别，故名自性清净心，故能使阿罗汉常住无余涅盘之中，是名无分别。菩萨证得此心时，现观此心对六尘皆无分别，对美丑善恶皆无分别，故离苦乐受，故于一切境界中皆如如不动，由此体性故名真如。然而于一切种智中，对于已悟之人，其实非是完全无分别；应令其了知第八识心体对六尘以外诸法相之分别性，应令了知三界六尘外之分别性，故于《维摩诘经》中说：「不会是菩提，诸入不会故。」然后又说：「知是菩提，了众生心行故。」意即此也，然此分别不是三界中之六尘上面之分别，非是众生对六尘之分别也。假使第八识完全不能分别，不具备三界六尘外之根本分别功德，就不能称之为识，就不能称之为心；果真如此，求证此心又有何用？将不可能使人出离生死故，将不可能使人成就究竟佛果故。

但若有人误会根本分别之意涵，误以为能分别六尘之离念灵知心、误以为一念不生而能在六尘中了了分明的觉知心即是真如心体，欲以六尘中一念不生而能对六尘了了分明之觉知心而入住涅盘，即成邪见，则是未断我见之人，犹是生死凡夫，未证二乘菩提。若有人以为一念不生而对六尘了了分明的离念灵知心即是真心，以求成佛者，即是未证佛菩提真见道之凡夫，绝无可能通达般若诸经，更不可能通达第三转法轮诸经所说的一切种智，绝不可能成就一切种智，只是心中妄想已知已解一切种智；如此之人，乃至最浅的二乘菩提一切智，亦不可能成就；此人名为未断我见、我执之凡夫，即是外道妄生思觉也。

是故法莲师把具有根本分别之无漏有为性判为阿赖耶识之全部，再把阿赖耶识本具之无漏无为性──真如法性──别行建立为另一心，名之为真如，而说真如能出生阿赖耶识，是将阿赖耶识双具有为、无为之中道体性强行分割了，也使自己陷于所说自相抵触之窘境中，不能成就如实理；如今末学略说其中少分之时，法莲师便将不能自圆其说了；如果再作狡辩而再出书妄说，末学即当广说辨正之；广说辨正之后，将会更加显示法莲师您的错误更多，将会益加曝露您的败阙。如是，法莲师偏于一边说法，不能首尾相顾，不能圆满成就世间与出世间法，乃是有违世尊所说之中道义理，非正法也。是故法莲师所知之如来藏乃是妄想法，是故名之为「假如来藏」，离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故；离阿赖耶识即无真如可证故，真如只是阿赖耶识心体之所显性故。

第十段 法莲法师又举经文云：【又云：「云何应知依他起自性？应知譬如幻、焰、梦、像、光影、谷响、水月、变化。云何应知圆成实自性？应知宣说四清净法，何等名为四清净法：一者自性清净，谓真如、空、实际、无相、胜义、法界。二者离垢清净，谓即此离一切障垢。三者得此道清净，谓一切菩提分法、波罗蜜多等。四者生此境清净，谓诸大乘妙正法教，由此法教清净缘故，非遍计所执自性；最净法界等流性故，非依他起自性。如是四法，总摄一切清净法尽。」】

辨正如下：先略释此段经文，便知法莲师之文字障与无明障有多么严重：「如何是佛子所应了知之依他起自性？了知依他起自性的意思，譬如说菩萨所亲证的如幻现观、阳炎现观、如梦现观、犹如镜像现观、犹如光影现观、犹如谷响现观、如水中月现观、变化所成现观等八喻（此八种现观境界，皆是亲证阿赖耶识之真实常住性而对依他起之五根、六识心等所得之次第现观；现观五根、六识皆依他（阿赖耶识）而起，即是了知依他起自性者。而此等现观的成就，皆因亲证阿赖耶识心体而起；复次，如是现观之成就，皆如虚妄，需依他法而起，故亦名为依他起自性）。圆成实性者，应知宣说四清净法，什么称作为四清净法？一者、此乃说第八识自体之清净性、离垢性，亦名真如、空、实际、无相、胜义、法界等名。二者、第八识心体远离杂染污垢种子熏习而得清净，即是断我见、我执、无明等，而使第八识心体中不再有生死流转种子，而说第八识自性清净心远离一切烦恼障、所知障垢。三者、第八识经修行而得此道清净，如一切菩提分法、波罗蜜多等。四者、第八识经七转识之修行佛法以后，出生此境清净，谓如诸大乘胜妙正理法教，由此法教清净的缘故，不是遍计所执自性所摄，远离遍计所执自性；具足此四种清净法的缘故，自体清净，使阿赖耶识所运转之无漏有为法，转成无垢识之最清净法界之等流性，所以佛地虽仍有色身及六识现起，但已不是依他起自性所摄。这样的四法，含摄全部一切清净法界，无一不尽。」

以上无着菩萨《摄大乘论》中所说，依三自性而说第八阿赖耶识自体所显之清净性，三自性皆不离第八阿赖耶识故，依第八阿赖耶识心体，才能成就此三自性故。则知阿赖耶识心体才是万法之根源，才是法界之实相心体。此段论文中既说阿赖耶、异熟、无垢识心体是万法之根本，法莲师误会了此段论意，所以把阿赖耶识判为生灭法，成就谤法重罪。

若法莲师认为阿赖耶识是依他起性，请问是依何法而起呢？若是依真如而起，则真如即是有为法了，因能出生阿赖耶识故；但汝法莲师立论说「真如是无为法」，而无为法是不能出生任何一法的，否则真如无为即是有为法了，是故真如无为法乃第八识之所显示法；既是所显法而非所生法，则是不能出生他法的，故非真如能出生阿赖耶识。

且阿赖耶识是本有之法，非从他法出生，今举《密严经》为证：「一切众生阿赖耶识，本来而有；圆满清净，出过于世，同于涅盘。」既是本来而有，法莲师如何说是依他起的法？彼经又云：「阿赖耶识恒与一切染净之法而作所依，是诸圣人现法乐住三昧之境；人天等趣、诸佛国土悉以为因，常与诸乘而作种姓，若能了悟即成佛道。」如是经文既说阿赖耶识本来而有、同于涅盘，又说阿赖耶识是一切染净法之所依，是一切法之根源，当知即是法界万法之实相，如何可能如法莲师所说之从他法出生者？若是依他法才能出生的法，就不可能是一切染净诸法之所依；所以，在彼经中已经证明阿赖耶识非是依他起性。既说阿赖耶识是一切染净法之所依心，当知阿赖耶识能圆满成就一切染净诸法，当知即是圆成实性也。圆成实性心体如何可能是依他起的法？而且经中明说阿赖耶识「常与诸乘而作种姓，是诸圣人现法乐住三昧之境。」既然三乘菩提皆以阿赖耶识为体，由阿赖耶识作为三乘菩提之种姓，证悟阿赖耶识者即成圣人，如何可能是生灭法呢？经中又说「了悟此阿赖耶识的人即可渐渐成就佛道」，显然阿赖耶识心体即是一切佛法之本源，则此阿赖耶识心体如何会是生灭法呢？如何会是妄心呢？所以说，法莲师您的脑筋究竟是坏了呢？或是一时的胡涂而乱说话呢？还是迷信恶知识、被恶知识所害呢？

复次，法莲师若认为阿赖耶识是无因而起，是故亦属依他起性。但此立论有无量之过失，一切因果即不得成立了。因他人所作之因，可能会成为吾人所受之果；吾人所作之善业，可能会变成他人所受之善果。一切人也都不用修行了，因修行无用，修一切善行，亦不会留存于自身之藏识中。且法莲师认为阿赖耶识是生灭之有为法，非是常住法。苟如是者，则往世之各人所造种种善恶业，都将存于子虚乌有之想象虚无中，则成因果杂乱无章，一切皆是无因而起故，此又堕入无因论中，非是佛法。若阿赖耶识可以无因而起，则七转识及色身亦应可以无因而起，何必由阿赖耶识假藉诸缘而出生七转识、而出生色身呢？则善恶业果也可以无因而起，彼理如是，此理亦应如是故，又何必由阿赖耶识心体来执持善恶业种呢？如此一来，就意谓佛在三乘诸经中的说法是无根据、是虚妄说，那就成为谤法毁 佛的最重罪了。是故，真正之如来藏，即是阿赖耶、异熟、无垢识心体，经中 佛已明说如来藏即是阿赖耶识故；由此可知，法莲师所说之如来藏乃是妄想法，亦是永不可证之想象如来藏，故名「假如来藏」，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故。

第十一段 法莲法师又引经文及作结论云：【《解深密经》云：「云何诸法圆成实相？谓一切法平等真如。于此真如，诸菩萨众勇猛精进为因缘故，如理作意无倒思惟为因缘故，乃能通达。于此通达，渐渐修集，乃至无上正等菩提方证圆满。」

由上摄大乘论及解深密经可知圆成实性、圆成实相者，即是真如；依他起性、依他起相者，乃是阿赖耶识。】

辨正：法莲师此处所引经文，仍然是误会经文原意之误引，仍然是证明萧导师的法义正确，而证明了法莲师自己说法错误。略释上面《解深密经卷二，一切法相品第四》的真义如下：

「什么是诸法的圆成实相呢？这是指一切法染净法中的平等真如。于这一切染净法中的平等真如的基础上，诸菩萨众们借着勇猛精进修行的助缘之故，渐次精进如理修行，以正念作意而不颠倒的思惟修行作为因缘才能通达。于此真如理上所通达的义理，渐渐修集诸地所需之证量，地地增上以后，无上正等正觉的菩提果位才能修证圆满。」而此圆成实性者乃此阿赖耶识心体净分，亦名真如；亦摄阿赖耶、异熟、无垢识心体所执藏之无量种无漏有为法。这些无量数的无漏有为法，在因地不能全部显现及运作，所以诸菩萨众勇猛精进为因缘故，净除阿赖耶识心体中含藏之二障染分种子，转成为佛地的清净无垢识，名为佛地真如，直至无上正等菩提圆满，方证第八识所有之一切无漏有为法，方能广利众生而无局限。如是，阿赖耶识心体本来就已含藏着能够圆满成就世间出世间万法的真实体性，是故说名圆成实性。所以阿赖耶识心体方是圆成实性，绝非法莲师被恶知识误导以后，对经论真义产生误会之后所说的虚妄邪见说法。若法莲师仍坚持说「阿赖耶识是依他起性、依他起相者」，请在理证上举证说明：「阿赖耶识依何法而生起？于三界法相中如何证明阿赖耶识依他法而生起？」并请在教证上举证说明！末学相信：您绝对无法在理证上及教证上说明清楚的。阿赖耶识既是万法的根源，真如又是阿赖耶识心体假藉万法所显示者，所以说阿赖耶识是圆成实性，不是法莲师所说的依他起。

法莲师若不信者，再举《楞伽阿跋多罗宝经》一切佛语心品第一之一经文为证：《《佛云：「复次大慧！菩萨摩诃萨当善三自性。云何三自性？谓妄想自性、缘起自性、成自性。大慧！妄想自性从相生。」大慧白佛言：「世尊！云何妄想自性从相生？」佛告大慧：「缘起自性事相相行，显现事相相。计着有二种妄想自性，如来应供等正觉之所建立，谓名相计着相，及事相计着相。名相计着相者，谓内外法计着。事相计着相者，谓即彼如是内外自共相计着。是名二种妄想自性相，若依若缘生，是名缘起。云何成自性？谓离名相事相妄想，圣智所得及自觉圣智趣所行境界，是名成自性如来藏心。」》》此经文中佛已明说「如来藏心是圆成实性」，而如来藏心即是阿赖耶识， 佛已在经中明言，如前所举证者，教证与理证俱皆分明。是故阿赖耶识乃圆成实性，非依他起性。法莲师为何要故意违佛所说、反 佛所说呢？是什么用意呢？

如《楞伽阿跋多罗宝经》一切佛语心品之四：《《尔时世尊欲重宣此义而说偈言：「甚深如来藏，而与七识俱；二种摄受生，智者则远离。如镜像现心，无始习所熏；如实观察者，诸事悉无事。如愚见指月，观指不观月；计着名字者，不见我真实。心为工伎儿，意如和伎者，五识为伴侣，妄想观伎众。」……「大慧！善不善者谓八识。何等为八？谓如来藏名识藏，心：意、意识及五识身。……大慧！剎那者名识藏如来藏，意俱，生识习气剎那。无漏习气非剎那，非凡愚所觉。计着剎那论故，不觉一切法剎那非剎那，以断见坏无为法。大慧！七识不流转，不受苦乐，非涅盘因。」》》

《《「大慧！我依此义、依胜鬘夫人、依余菩萨摩诃萨深智慧者，说如来藏阿梨耶识，共七种识生，名转灭相。为诸声闻辟支佛等示法无我，对胜鬘说言：『如来藏是如来境界。』大慧！如来藏识阿梨耶识境界，我今与汝及诸菩萨甚深智者，能了分别此二种法；诸余声闻、辟支佛及外道等执着名字者，不能了知如此二法。大慧！是故汝及诸菩萨摩诃萨当学此法。」尔时世尊重说偈言：甚深如来藏，与七识俱生；取二法则生，如实知不生。……》》上举如是经文又证明阿赖耶识即是如来藏，而如来藏是圆成实性，是故圆成实性乃阿赖耶识也。萧导师出版的《楞伽经详解》中已经列出如是经文，并非不曾说过，而且也都曾赠与法莲师您，所以您也读过这些经文，不是不曾读过，为何法莲师您要故意违背经中佛说？故意与 佛所说相反？是何居心？

复次《大乘入楞伽经》经偈颂品第十之初：【「众生心所起，能取及所取，所见皆无相，愚夫妄分别；显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。蕴中无有人，无我无众生；生唯是识生，灭亦唯识灭。」】以兹证明阿赖耶识心体即是真如，阿赖耶识心体藉种子流注而显示其真如性相故。是故阿赖耶识非法莲师所说是依他起性、依他起相；阿赖耶识乃真正之圆成实性、圆成实相者，是一切染净法之所依故，能直接或间接出生一切染净法故，是三乘菩提出世间法之所依故，能圆满成就世、出世间法故，故名圆成实性。若阿赖耶识如您法莲师所说「是依他起相」者，敢问法莲师：「阿赖耶识是依何法而起？或是无因自起？有何教证与理证？」法莲师能公开的对大众回答这个问题吗？

阿赖耶识若是无因而起，则一切因果皆不得成立了，因为他人所做之恶因恶业，可能会变成吾人所应受之恶果；如此则有无量之过失，也不符合佛所说之圣教量，亦不符合因果正理之逻辑，违背世间相上之理证。若善恶因缘果报是依真如而起，所以说是依真如而出生阿赖耶识者；则阿赖耶识属所生法，而所生之法必有灭时，可是阿赖耶识毕竟不灭，转成究竟佛地的无垢识，利乐有情永无穷尽，并无灭时；诸经中亦不曾说过无垢识有坏灭的时候，若有坏灭的时候，佛应该教导弟子大众另外再寻不生不灭之万法本体；可是 佛根本就不曾教人再证另一不生不灭之本体，而且又说真如是识之实性；又说自己在人间之化缘已尽，所应说法皆已宣说，证明实无另一真如、另一如来藏应证、应修，所以阿赖耶、异熟、无垢识心体，即是万法之实相，即是万法之究竟所依，即是不生灭法。所以法莲师说阿赖耶识是生灭法，是真如所生之法，或者说是如来藏所生之法，乃是妄想妄说，不是正法。

又真如若能出生阿赖耶识，则真如必是第九识，非是同一识，这又堕萧导师所评之「八九识并存之过失」中。若法莲师后来改口说：「真如与阿赖耶识是同一识，是阿赖耶识心体所显示之真实如如自性。」这显然与正觉同修会所传之法一样，既然一样，法莲师又何必颠倒说「真如是体，阿赖耶识是用」？又何必妄谤「同修会只找到阿赖耶识用，没有找到真如体」？而此说法，乃是不死矫乱、混淆视听之颠倒见也。又真如纯属无为法，而无为法是不能出生任何法的，若无为法能出生任何一法者，则非无为法也，汝法莲师如何妄说「真如出生阿赖耶识」？如何妄说「阿赖耶识由真如所生，是生灭法」？岂不是外道不死矫乱的说法吗？所以真正的佛法是：无为法之真如，是识所显示之真如法性，因识才是真如无为所依之理体故。

再举《佛地经论》文意证明云：「乃至真如虽非识变，亦不离识，识实性故；识上二空无我共相所显示故。」是故真如非是体，只是第八识心体所显示之纯无为法相；既是所显法相，又是纯无为法相，则非能出生阿赖耶识作为其用。故知真如乃阿赖耶识心体上所显之真如法相，而此真如性相并无其用，纯无为法故，唯是识体在三界有为法中所显示之真实性，因此说真如乃是识性。由是故知：真如实际上是阿赖耶、异熟、无垢识心体所显示之真实性，乃是识体之自身体性，不可如法莲师一般心生颠倒，而将真如颠倒建立为阿赖耶识之所依体。所以阿赖耶识是真如的理体，所以非依他起性，乃圆成实性也。是故法莲师所知之真如、所知之如来藏乃是妄想法，永远不可能证得他所说的如来藏，是妄生思觉而想象出来之虚妄法故，在三界一切法界中都不可能证得故，名为「假如来藏」，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故。

如今法莲师说：【由上摄大乘论及解深密经可知圆成实性、圆成实相者，即是真如；依他起性、依他起相者，乃是阿赖耶识。】全是误会《摄大乘论、解深密经》真义的妄想、妄说，只是误引一些经论文句，让读不懂经论的人误以为他所说的法义正确，藉以笼罩别人。如今末学举证经论原文，加以正确的批注以后，所有的人都已经可以了解他们的说法是如何的曲解经论、是如何的断章、断句取义了。也都可以在这些辨正法义的过程中，证实法莲师他们的说法，本质上正是假借护法之名，而行毁法谤佛之实。教、理上的证据胪列如上，清楚无比，已经无容法莲师、悟观师（紫莲心海）、杨先生…等人再作狡辩的了。


辨正-11

法莲法师云：【《辩中边论》世亲菩萨云：

「颂曰：三界心心所，是虚妄分别，唯了境名心，亦别名心所。论曰：虚妄分别差别相者，即是欲界色无色界诸心心所。异门相者，唯能了境总相名心，亦了差别、名为受等诸心所法。今次当说此生起相，颂曰：一则名缘识，第二名受者，此中能受用，分别推心所。

论曰：缘识者，谓藏识，是余识生缘故。藏识为缘所生转识，受用主故，名为受者。此诸识中，受能受用，想能分别，思、作意等诸相应行，能推诸识；此三助心，故名心所。」

「颂曰：有为无为义，谓若假若因，若相若寂静，若彼所观义。论曰：应知此中假谓名等，因谓种子所摄藏识，相谓器身并受用具，及转识摄意取思惟。意谓恒时思量性识，取谓五识取现境故，思惟即是第六意识，以能分别一切境故。如是若假、若因、若相、及相应法，总名有为。若寂静者，谓所证灭及能证道，能寂静故。彼所观义，谓即真如，是寂静道所缘境故。如是所说若诸寂静、若所观义，总名无为。」

由上世亲菩萨论意可知，八识心及其相应法皆属有为法；所证灭谛，能证道谛与真如，皆属无为法摄。】

辨正如下：仍先略释法莲师所援引之经论真义，以明法莲师之文字障、无明障有多严重。《辨中边论》世亲菩萨云：《《「颂曰：三界心心所，是虚妄分别；唯了境名心，亦别名心所。论曰：所谓虚妄分别差别相的意思，就是指欲界、色界、无色界之心王与心所，因为皆是虚妄分别故。如果是从心生灭门之异门相来说，唯有能了别境界之总相，可以名之为心；也说能了别六尘境界之差别相之心，名为受…等诸种心所法。

今接着应该再说此生起相，颂曰：一则名缘识，第二名受者，此中能受用，分别推心所。论曰：缘识的意思是说，所缘的识是万法出生因缘之如来藏识，因为这个藏识是其余七识心体出生的因缘故。以如来藏识为缘所出生的七转识，受用出生为人、为众生的种种境界故，名为受者。在这七转识中，『受』能受用苦乐舍境界，『想』能分别种种境界，『思』与『作意』等种种与心相应的行为，这些在六尘上运作的功能都应推断在诸识─七转识─的身上，不是万法因缘的如来藏识的功能；这受、想、思作意等三法心行，都是帮助心的运作，故名心所有法，简称心所。」》》

在这一段论文中，已经说得很清楚：如来藏识──阿赖耶识──就是其余七转识生起的因缘，诸识所缘识者乃如来藏识，是余诸识生起之因缘；这已经说明阿赖耶识心体是万法的根源，法莲师如何会误解为生灭呢？阿赖耶识出生其余七识心王以后，就具足八识心王了；这八识心王中，要有境界苦乐之领受者，才能成就众生之苦乐受，而圆成因果报应法则；而此八识心王中有能受用、能领受的心，就是七转识；与七转识相应的，使七转识能分别的心所法，即是五遍行中的「想（了知性）」，以及思与作意…等种种相应的心行。由此可以证实，如来藏识为因缘，其所生之诸识为转识。转识因有领受境界苦乐受之功能，作为苦乐受之主体，故名为受者。此七转识中受能领纳，受用诸境相分，想能分别，思、作意等与诸识皆能相应偏行；此受、想、思等心相应行法为心王之助翼，故名为心所。由此论文中，已经证明阿赖耶识心体是万法之根源，即是法界之实相心，是能生万法的心，而不是被他法所生的心，所以法莲师援引这一段论文，还是只能证明萧导师的法义正确，而且证明他所说「阿赖耶识心是有为法，所以是生灭法」的说法，根本是错会论意的虚妄想。

再语译法莲师所举示的《辩中边论》的文义如下：《《颂曰：有为无为义，谓若假若因，若相若寂静，若彼所观义。论曰：应知道此颂中的「假」，是说「名色」的「名」等受想行识；「因」是说种子识所摄的如来藏识，「相」是说如来藏识所变现的器世间、有根身、以及种种受用的资具，以及转识所摄的意根、意识等能取诸法的思惟。「意」是说恒审思量性的末那识，「取」是说五识执取五尘现量境界故；思惟即是说第六意识，因为意识能分别六尘中一切境界的缘故。如是或名为假，或名为因，或名为相及相应法，总名有为法。所说「寂静」，是说所证「苦灭」及能证苦灭境界的「法道」，能令学子证得寂静无为故。彼「所观」的意义，所说即是「真如」，真实常住而如如不动，是寂静道所缘的境界故。如是所说或者种种寂静、或者「所观」的真实义，总名无为。》》语译已毕，恐法莲师有文字障及无明障而读不懂，且再说明如下：

「云何是有为、无为法义呢？有为、无为之含义谓：『假、因、相』名为有为；『涅盘寂静』，以及由此寂静所观察而证知之真如性相名为无为。

而此中所说之『假』，乃假名施设之受想行识等心与心所法，『因』乃是说如来藏─阿赖耶识，『相』乃是山河大地等器世间、身根、以及五欲所受用之外尘，及七转识所含摄的第七识为意、前五识为取境和第六识的思惟等。意根末那之体性乃恒审思量，『取』是指前五识能取五尘等现量相分境；『思惟』指第六意识，以能分别一切境，与五十一心所法皆能相应，如是若『假』之名，若『因』之藏识、若『相』之器、身受用…等，以及与其相应之诸种心所法等，总名为有为法。若『寂静』者，乃所证寂灭涅盘和能证道谛、能得寂静，彼『所观』之义理就是第八识所显示之真如性相，是寂静道之所缘境，像这样所说若寂静与所观义名为无为」。由此可知如来藏双具有为法及无为法，才能成就中道义理，才能成为万法实相心体；若不具有出生世间与出世间万法的双具有为无为体性，如何能圆满成就世出世间万法呢？众生因虚妄分别故，转生诸识有为法，但出生诸识的第八识心体自身乃清净无为，谓之为真如；而法莲师将如来藏阿耶识判作生灭有为法，乃是强行分割阿赖耶识双具之无为与有为体性，乃是分割圆满具足的佛法，使其支离破碎，乃是曲解佛法也；而且法莲师是在第八识之上面，欲再求证另一能生第八识的如来藏，则成为想象之如来藏，名为假如来藏，阿赖耶识心体即是如来藏故，圣教及理证上都已经证明阿赖耶识心体即是如来藏故。

且再举《胜思惟梵天问经》所说正理，以明实义：《《问言：「梵天！何故数名有为法耶？」梵天答言：「以其尽故名有为法。」问言：「梵天！有为诸法为住何所？」梵天答言：「有为法住无为性中。」问言：「梵天！若如是者，有为之法与无为法有何差别？」梵天答言：「有为之法与无为法，文字言说有差别耳。何以故？文字言说即是有为，是无为故。若求有为无为法相，则无差别，以彼法相无分别故。」问言：「梵天！何等法上有此言语？」梵天答言：「得无为法，则不分别法上言语。」问言：「梵天！何等言语名为义耶？」梵天答言：「所谓为他令心取相，说彼言语。何以故？一切文字名为戏论，而佛如来不住戏论，不依不说。文殊师利！一切言语本非言语，是故佛说一切诸法不可说也。何以故？诸佛如来非彼言语而得名故。」问言：「梵天！诸佛如来云何得名？」梵天答言：「诸佛如来非色非相非法得名。」问言：「梵天！诸佛如来可离色法而得名耶？」答言：「不也！文殊师利！何以故？以色身如，及法体如，彼二如法非一非异，诸佛如来如是得名，如来如实真如得名。若佛如来如实得名，彼则不失。」问言：「梵天！诸佛如来得何法故，号名为佛？」梵天答言：「文殊师利！诸佛如来皆以通达一切法性清净真如，如彼真如如是而证，诸佛如来如是得名，是故号为正遍知者。」》》是故真如既是双具有为性与无为性，当知此经文所说的真如即是第八阿赖耶识，也唯有阿赖耶识才具足如是无为与有为之体性，才能圆满成就一切世间出世间法。而阿赖耶识心体即是异熟、无垢识心体，即是佛地真如之理体也。所以真如是由因地阿赖耶识、异熟识，果地无垢识所显示，是故真如不可离第八识阿赖耶、异熟、无垢识而别有之，是故真如乃识体所显示之无为性。若离识体而寻找真如者，则是心外求法之人。

是故不可如法莲师一般，将如来藏第八识之有为、无为中道性，强行分割为不同之二法，然后再来否定他人所弘传之圆满具足之法为生灭法，否则佛法将会变得支离破碎，将会使随学者无从修证；即使有因缘修证，也将会再如法莲师一般退转，而否定原来所证之真如理体阿赖耶识，别求永不可证之想象中之真如；也会如同印顺法师将同是第八识之阿赖耶识、如来藏判为各异之二种心体，即成为第九识，即堕「第九识与第八识并存」之种种过失中也，亦将因此邪见而别再建立真如一心，则成第十识，其过更多也。

法莲师亦复如是，将双具有为、无为体性之第八识强行分割为二法，使如来藏成为第九识，即堕萧导师所评「八九识并存之过失」中。是故，法莲师不懂无为法的真正意义，亦不懂有为法之中有二法：无漏有为法与无漏无为法。由此可以证实，法莲师所知之如来藏，绝对不是正法，乃是妄想法；由其妄想所想故，是妄生思觉故，必定永不可证、永不可知，则同于印顺法师所说：「真如是不可知、不可证的」，故说法莲师所说之真如、如来藏，是妄想所得法，名为「假如来藏」，因阿赖耶识心体即是如来藏故，离阿赖耶识即无如来藏可证故。


辨正-12

法莲法师又云：【《佛说不增不减经》云：「舍利弗当知：如来藏本际相应体及清净法者，此法如实不虚妄，不离不脱，智慧清净。真如法界不思议法，无始本际来，有此清净相应法体。舍利弗！我依此清净真如法界，为众生故，说为不可思议法自性清净心。」

「舍利弗当知：如来藏本际不相应体及烦恼缠不清净法者，此本际来，离脱不相应烦恼所缠不清净法，唯有如来菩提智之所能断。舍利弗！我依此烦恼所缠，不相应、不思议法界，为众生故，说为客尘烦恼所染自性清净心不可思议法。」

「舍利弗当知：如来藏未来际平等恒及有法者，即是一切诸法根本，备一切法，具一切法，于世法中不离不脱真实一切法，住持一切法，摄一切法。舍利弗！我依此不生不灭、常恒清凉、不变归依、不可思议清净法界，说名众生。所以者何？言众生者，即是不生不灭、常恒清凉、不变归依、不可思议清净法界等异名。以是义故，我依彼法说名众生。」

《楞伽阿跋多罗宝经》云：「尔时大慧菩萨摩诃萨复白佛言：世尊！诸识有几种生住灭？佛告大慧：诸识有二种生住灭，非思量所知。诸识有二种生，谓流注生及相生；有二种住，谓流注住及相住；有二种灭，谓流注灭及相灭。诸识有三种相，请转相、业相、真相。大慧！略说有三种识，广说有八相。何等为三？谓真识、现识及分别事识。大慧！譬如明镜持诸色像，现识处现亦复如是。大慧！现识及分别事识，此二坏不坏，相展转因。大慧！不思议熏及不思议变，是现识因。大慧！取种种尘，及无始妄想熏，是分别事识因。大慧！若覆彼真识种种不实诸虚妄灭，则一切根识灭，大慧！是名相灭。大慧：相续灭者，相续所因灭，则相续灭；所从灭及所缘灭，则相续灭。大慧！所以者何？是其所依故。依者，谓无始妄想熏；缘者，谓自心见等识境妄想。」

《入楞伽经》云：「尔时圣者大慧菩萨复白佛言：世尊！诸识有几种生住灭？佛告圣者大慧菩萨言：大慧！：诸识生住灭，非思量者之所能知。大慧！诸识各有二种生住灭。大慧：诸识二种灭者：一者相灭，二者相续灭。大慧：诸识又二种住：一者相住，二者相续住。大慧！诸识有二种生：

一者相生，二者相续生。大慧！识有三种，何等三种：一者转相识，二者业相识，三者智相识。大慧！有八种识，略说有二种，何等为二：一者了别识，二者分别事识。大慧！如明镜中见诸色像，大慧！了别识亦如是见种种境像。大慧！了别识、分别事识，彼二种识无差别相，迭共为因。大慧！了别识不可思议熏变因。大慧！分别事识分别取境界因，无始来戏论熏习。大慧！阿梨耶识虚妄分别种种熏灭，诸根亦灭，大慧！是名相灭。大慧！相续灭者，相续因灭，则相续灭，因灭缘灭则相续灭。大慧！所谓依法、依缘。言依法者，谓无始戏论妄想熏习；言依缘者，谓自心识见境界分别。」

《大乘入楞伽经》云：「尔时大慧菩萨摩诃萨复白佛言：世尊！诸识有几种生住灭？佛言大慧！诸识有二种生住灭，非臆度者之所能知：所谓相续生及相生，相续住及相住，相续灭及相灭。诸识有三相，请转相、业相、真相。大慧！识广说有八，略则唯二：谓现识及分别事识。大慧！如明镜中现诸色像，现识亦尔。大慧！现识与分别事识，此二识无异相互为因。大慧！现识以不思议熏变为因；分别事识以分别境界及无始戏论习气为因。大慧！阿赖耶识虚妄分别种种习气灭，即一切根识灭，是名相灭。大慧！相续灭者，谓所依因灭及所缘灭，即相续灭。所依因者，谓无始戏论虚妄习气；所缘者，谓自心所见分别境界。」

如上三种《楞伽经》译本，皆言：「诸识广说有八，略说有三或二。」兹列表对照如下：（详见书末附表一、二）

（一）楞伽阿跋多罗宝经：真识、现 识（譬如明镜持诸色像）、分别事识。

（二）入楞伽经： 、了别识（如明镜中见诸色像）、分别事识。

（三）大乘入楞伽经： 、现 识（如明镜中现诸色像）、分别事识。

由以上三种译本对照可知：现识及了别识者，譬如明镜现诸色像，皆以不思议熏、不思议变为现识因，可知现识及了别识正是第八阿赖耶识也。而分别事识者，皆说以分别境界及无始戏论熏习为因，正是前七识也。然则《楞伽阿跋多罗宝经》中「真识」何也？即是如来藏、本觉真心也。

又 圣龙树菩萨于《释摩诃衍论》中主张「真识是本觉真心，现识是第八阿赖耶识，分别事识是前七识。」此说正符合《楞伽经》三种译本佛说旨意，无有错误。若有人言：「真识即第八阿赖耶识，现识为第七末那识，分别事识为前六识。」若此说成立，则后二种译本必少第八阿赖耶识，只剩七个识，岂是世尊说法有误？不应道理也。亦是以「真识为如来藏、本觉真心，现识为第八阿赖耶识，分别事识为前七识。」方符合三本经文义理也，望诸同学细心思惟，详加比对。

如今竟有某居士于《学佛的心态》一书中言，《释摩诃衍论》中圣龙树菩萨主张「真识是本觉真心，现识是第八阿赖耶识。」违佛真旨，殊不知正是自己误解经文，违佛旨意；竟又著书立说毁谤世尊于《楞伽经》中所授记之初地圣人，岂只谤他圣龙树菩萨，又且轻视世尊之无边智慧也。若实龙树菩萨论义错谬，云何 世尊预记其为初地圣人，往生极乐？此举已公然谤佛、谤法、谤僧，必将招致未来生尤重纯苦三涂果报。为怜悯故，今列举三种《楞伽经》译本以供同学比对参考，望诸同学详加对照，仔细思惟，切莫人云亦云，而误谤三宝也，慎思之：再三慎思之！

《释摩诃衍论》圣龙树菩萨云：「此楞伽经凡明几识，即有二门。云何为二？一者略说门，二者广说门。如是二门中三本各异说，云何异说？谓一本分流楞伽契经中作如是说：大慧！略说有三种识，广说有八种相，何等为三？谓真识、现识、分别事识。又一本分流楞伽契经中作如是说，大慧！广说有八种识，略说有二种识，何等为二？一者了别识，二者分别事识。又一本分流楞伽契经中作如是说，大慧！略说有四种识，广说有七种识，云何为四？谓业识，转识、现识、分别事识。」

又云：「初契经中第一真识，直是根本无明所熏本觉真心。第二现识，直是现相阿梨耶识。第三分别事识，直是意识。麤分意识，细分即末那故。何故此经意识细分末那陀识？三细之中业识转识，且略不示。即有二门，云何为二？一者举两显三备数门，二者率上达下备数门。初门云何？谓举麤粗强显细劣故。此意云何？于三细中麤是现识，于七识中强是意识。举麤现识显细业转，唯言现识；举强意识示劣末那，唯言意识，是故言略而义圆耳，是名举两显三备数门。」

又云：「复次为欲显示阿梨耶识非定阿梨耶，末那非定末那，意识非定意识。以无定故，藏识末那，末那藏识，意识藏识，藏识意识，亦皆藏识，皆是末那，皆是意识，亦复皆非。如是无定故，皆是无常，无常故非真实，非真实故皆是幻化，以幻化故自性空无，自性空故决定寂灭，寂灭故寂灭亦寂灭故。」

《大方广佛华严经随疏演义钞》唐清凉山澄观大师云：

「『大慧！略说有三种识，广说有八种相。何等为三？谓真识、现识、分别事识。』释曰：约不与妄合如来藏心为真识，现即第八。故下经云：譬如明镜现众色像，现识处现亦复如是，明是第八；余七皆名分别事识。是则三识别为三类，现唯第八，分别唯前七。」

《注大乘入楞伽经》云：「谓现识及分别事识者。求那译本云，略有三种，于现识上加一真识也。若作三种释者，真谓性净本觉，现谓赖耶现识，余七俱名分别事识。虽第七识不缘外尘，缘第八故，亦名分别事识。真谓本觉者，即识实性也。此译即云，现识属赖耶，分别事识属前六识，不言第七者，谓第七末那计内为我、属赖耶；计外为我所、属前六识。」

《宗镜录》永明延寿禅师云：「又楞伽经云：有三种识，谓真识、现识及分别事识。譬如明镜持诸色像，现识处现亦复如是。不思议熏，不思议变，是现识因；取种种尘，及无始妄想熏，是分别事识因（编案：此处尚有文字，法莲师书中漏载）。所言真识，是根本无明所熏本觉真心。现识，是阿赖耶识。分别事识，是意识。」由上诸经论中，澄观大师、永明禅师皆言真识是本觉真心，现识是阿赖耶识，分别事识是七转识，故知经论所说皆同一共相也，若有今人独创新义，违背经论，强言真识是阿赖耶识，其可信乎？诸有智者当善明辨之。】

分段辨正如下：

第一段 法莲法师云：【《佛说不增不减经》云：「舍利弗当知：如来藏本际相应体及清净法者，此法如实不虚妄，不离不脱，智慧清净。真如法界不思议法，无始本际来，有此清净相应法体。舍利弗！我依此清净真如法界，为众生故，说为不可思议法自性清净心。」

「舍利弗当知：如来藏本际不相应体及烦恼缠不清净法者，此本际来，离脱不相应烦恼所缠不清净法，唯有如来菩提智之所能断。舍利弗！我依此烦恼所缠，不相应、不思议法界，为众生故，说为客尘烦恼所染自性清净心不可思议法。」

「舍利弗当知：如来藏未来际平等恒及有法者，即是一切诸法根本，备一切法，具一切法，于世法中不离不脱真实一切法，住持一切法，摄一切法。舍利弗！我依此不生不灭、常恒清凉、不变归依、不可思议清净法界，说名众生。所以者何？言众生者，即是不生不灭、常恒清凉、不变归依、不可思议清净法界等异名。以是义故，我依彼法说名众生。」】

辨正如下：凡举经文者，应当略释经文义理，或者广为申论之，以供教界之检择；若不能广为申论，亦应略论之；乃至若不能略论者，至少亦应语译之，而后始可作为引证之用；若不能广狭申论，乃至如法莲师之不能语译之，而只抄出打印，加以曲解、引作证据，而指责他人法义为错误者，乃是蒙骗笼罩初学大众之人，其心行非是良善之行也。

今先语译法莲师上来所举证之经文原意如下：《《「舍利弗你应当知道：我所说如来藏本际与六尘外种种法相应之体性以及清净法界者，此法如实而不虚妄，与五阴十八界不离不脱，这样的般若智慧清净无瑕。真如法界是不可思议法，从无始本际以来，就有此清净相应之法体。舍利弗！我依此清净的真如法界，为众生得度的缘故，说为不可思议的自性清净心。」》》

《《「舍利弗！你应当知道：如来藏本际具有与六尘万法不相应之体性及烦恼缠绕不清净法者，此无始本际以来之体性，远离解脱此等『心不相应』之烦恼所缠绕之不清净法，唯有如来的菩提智慧所能断除净尽。舍利弗！我依此烦恼所缠绕的不相应、不可思议法界，为令众生得度的缘故，说为客尘烦恼所染的自性清净心之不可思议法。」》》

《《「舍利弗你应当知道：如来藏到未来际去时，也是平等永恒的遍及三界有法，这个意思是说，如来藏的这种体性是一切诸法的根本，具备一切法，具足一切法，于世间法中不离不脱是真实一切法，能住持世出世间一切法，能含摄世间出世间一切法。舍利弗！我依此如来藏心之不生不灭、常、恒、清凉、心体永远不变、是万法所归依处的这种不可思议清净法界，说祂名为众生。为什么呢？我所说如来藏心众生者，就是不生不灭、常、恒、清凉、不变、归依、不可思议清净法界等种种异名；以这样的真正义理故，我依彼清净法界而说如来藏心名为众生。」》》

如是等 佛语经文，正与《大乘起信论》马鸣菩萨所言相符：《《依于一心有两种门，所谓心真如门，心生灭门，此两种门各摄一切法，以此展转不相离故。心真如者，即是一法界大总相法门体。以心本性不生不灭相。………心生灭门者，谓依如来藏有生灭心转，不生灭与生灭和合、非一非异，名阿赖耶识。此识有两种义，谓能摄一切法、能生一切法。》》

复次《入楞伽经》卷七：《《佛云：「大慧﹗阿黎耶识者名如来藏，而与无明七识共俱，如大海波常不断绝，身俱生故。离无常过，离于我过，自性清净。」》》

《入楞伽经》卷八：《《佛云：「大慧﹗言剎尼迦者，名之为空。阿梨耶识名如来藏，无共意、转识熏习，故名为空；具足无漏熏习法故，名为不空。大慧！愚痴凡夫不觉不知，执着诸法剎那不住，堕在邪见而作是言：『无漏之法亦剎那不住』，破彼真如如来藏故。」》》依上论文、经文义理，佛与诸大菩萨俱说如来藏乃是阿赖耶识也，如前所已批注，今不重解。法莲师于此等经文论文故作不见，故意反说、倒说，是否故意要与 佛菩萨相反？是否故意要破坏正法？

而此第八阿赖耶识心，有真如门与生灭门，此二门各摄一切法，以此二门展转不相离故。但法莲师将此如来藏心所本具的一心二门，强行分割为二个心体之妄法，谓阿赖耶识心体所显现之真如是不生灭之无为法，妄谤言：「真如所依之阿赖耶识是生灭有为法，同修会只是找到生灭有为之阿赖耶识，并无找到不生灭无为之真如。」但法莲师却不知道：第八识双具生灭与不生灭、双具有为与无为，以此展转不相离故；法莲师却不知道同修会所证者，是双具生灭有为之种子流注与七转识…等法，以及不生灭之第八识心体，以及第八识心体所显示之真如无为，以及第八识心体依大悲愿所产生之无漏有为法。这些都不是法莲师所能知晓的深妙正理，都是吾人悟后亲随萧导师而渐次修证之法。

复次《大乘起信论裂网疏》卷二言：《《「如来藏者即是真如。真如不变随缘，举体而成生灭。今不言『依真如有生灭心转』，乃言『依如来藏有生灭心转』者，盖以真如目此心之体，如指水之湿性；以如来藏目此心之相，如指湿性之水也；真如既不生灭，故如来藏亦不生灭。真如举体随缘，故依第八如来藏而有前七识生灭心转；此前七识并依第八识起，并揽真如为体。如依水起波，波亦以湿为体也；第八识与前七识展转相依，互为因果如水与波，故名和合。能熏所熏相别故非一，同以真如为体故非异。由有能藏所藏执藏义故，所以复受阿赖耶名(阿赖耶此翻藏)由其体即真如，故能摄一切法；由其受熏持种，故能生一切法也。」》》

复次《大乘起信论裂网疏》卷三又言：《《「真如不变随缘，既举体而为阿赖耶识，即举体而为觉与不觉。觉与不觉随缘不变，既举体依于阿赖耶识，即举体便是真如。今约随缘不变，生灭即真如故，名为同相。约不变随缘，真如即生灭故，名为异相。故上文云：二门展转不相离也。」》》

复次《大乘起信论裂网疏》卷四又言：「谓全揽真如以为阿赖耶识，此识无始展转传来，依之建立假名众生；虽念念灭即念念生，恒转如流，故名自相续也。」上举《大乘起信论裂网疏》，以兹证明阿赖耶识虽具生灭法，但心体即真如。若法莲师认为阿赖耶识不是如来藏者，则法莲师所说的如来藏即应是第九识心，这又堕萧导师所评「八九识并存之过失」中，况且《楞伽经》三种译本都明说阿赖耶识名为如来藏，如是佛说经文具在，法莲师又如何说明辩解呢？是故学人应依法不依人，应依义而不依妄解经论者所说。

又法莲师上举《佛说不增不减经》经文所说如来藏之体性，完全同于阿赖耶识之体性，皆同是自性清净心又有客尘烦恼所染，不是法莲师所说的纯净而无种子污染的纯无为真如；又都说是一切诸法根本，又能摄一切法、具一切法、住持一切法，所以能出生一切法，是同具有为法性的。三界一切法中，也唯有阿赖耶识才能有如此体性，故知此经所说之如来藏即是阿赖耶识。是故如来藏非如法莲师所立论之为绝对清净，乃是有染有净而具足中道之心。亦如《胜鬘经》中《《胜鬘夫人云：「自性清净心而有染者难可了知，唯佛世尊实眼实智，为法根本，为通达法，为正法依，如实知见。」……佛云：「如是！如是！自性清净心而有染污难可了知；有二法难可了知，谓自性清净心难可了知，彼心为烦恼所染亦难了知。如此二法，汝及成就大法菩萨摩诃萨方能听受；诸余声闻唯信佛语。」》》是故如来藏即是阿赖耶识。是故法莲师欲于阿赖耶识心体以外别求如来藏，则彼法莲师所知之如来藏乃是妄想法，名为「假如来藏」，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故。

第二段 法莲法师云：【《楞伽阿跋多罗宝经》云：「尔时大慧菩萨摩诃萨复白佛言：世尊！诸识有几种生住灭？佛告大慧：诸识有二种生住灭，非思量所知。诸识有二种生，谓流注生及相生；有二种住，谓流注住及相住；有二种灭，谓流注灭及相灭。诸识有三种相，请转相、业相、真相。大慧！略说有三种识，广说有八相。何等为三？谓真识、现识及分别事识。大慧！譬如明镜持诸色像，现识处现亦复如是。大慧！现识及分别事识，此二坏不坏，相展转因。大慧！不思议熏及不思议变，是现识因。大慧！取种种尘，及无始妄想熏，是分别事识因。大慧！若覆彼真识种种不实诸虚妄灭，则一切根识灭，大慧！是名相灭。大慧：相续灭者，相续所因灭，则相续灭；所从灭及所缘灭，则相续灭。大慧！所以者何？是其所依故。依者，谓无始妄想熏；缘者，谓自心见等识境妄想。」

《入楞伽经》云：「尔时圣者大慧菩萨复白佛言：世尊！诸识有几种生住灭？佛告圣者大慧菩萨言：大慧！：诸识生住灭，非思量者之所能知。大慧！诸识各有二种生住灭。大慧：诸识二种灭者：一者相灭，二者相续灭。大慧：诸识又二种住：一者相住，二者相续住。大慧！诸识有二种生：

一者相生，二者相续生。大慧！识有三种，何等三种：一者转相识，二者业相识，三者智相识。大慧！有八种识，略说有二种，何等为二：一者了别识，二者分别事识。大慧！如明镜中见诸色像，大慧！了别识亦如是见种种境像。大慧！了别识、分别事识，彼二种识无差别相，迭共为因。大慧！了别识不可思议熏变因。大慧！分别事识分别取境界因，无始来戏论熏习。大慧！阿梨耶识虚妄分别种种熏灭，诸根亦灭，大慧！是名相灭。大慧！相续灭者，相续因灭，则相续灭，因灭缘灭则相续灭。大慧！所谓依法、依缘。言依法者，谓无始戏论妄想熏习；言依缘者，谓自心识见境界分别。」

《大乘入楞伽经》云：「尔时大慧菩萨摩诃萨复白佛言：世尊！诸识有几种生住灭？佛言大慧！诸识有二种生住灭，非臆度者之所能知：所谓相续生及相生，相续住及相住，相续灭及相灭。诸识有三相，请转相、业相、真相。大慧！识广说有八，略则唯二：谓现识及分别事识。大慧！如明镜中现诸色像，现识亦尔。大慧！现识与分别事识，此二识无异相互为因。大慧！现识以不思议熏变为因；分别事识以分别境界及无始戏论习气为因。大慧！阿赖耶识虚妄分别种种习气灭，即一切根识灭，是名相灭。大慧！相续灭者，谓所依因灭及所缘灭，即相续灭。所依因者，谓无始戏论虚妄习气；所缘者，谓自心所见分别境界。」

如上三种《楞伽经》译本，皆言：「诸识广说有八，略说有三或二。」兹列表对照如下：（详见书末附表一、二）

（一）楞伽阿跋多罗宝经：真识、现 识（譬如明镜持诸色像）、分别事识。

（二）入楞伽经： 、了别识（如明镜中见诸色像）、分别事识。

（三）大乘入楞伽经： 、现 识（如明镜中现诸色像）、分别事识。

由以上三种译本对照可知：现识及了别识者，譬如明镜现诸色像，皆以不思议熏、不思议变为现识因，可知现识及了别识正是第八阿赖耶识也。而分别事识者，皆说以分别境界及无始戏论熏习为因，正是前七识也。然则《楞伽阿跋多罗宝经》中「真识」何也？即是如来藏、本觉真心也。

又 圣龙树菩萨于《释摩诃衍论》中主张「真识是本觉真心，现识是第八阿赖耶识，分别事识是前七识。」此说正符合《楞伽经》三种译本佛说旨意，无有错误。若有人言：「真识即第八阿赖耶识，现识为第七末那识，分别事识为前六识。」若此说成立，则后二种译本必少第八阿赖耶识，只剩七个识，岂是世尊说法有误？不应道理也。亦是以「真识为如来藏、本觉真心，现识为第八阿赖耶识，分别事识为前七识。」方符合三本经文义理也，望诸同学细心思惟，详加比对。

如今竟有某居士于《学佛的心态》一书中言，《释摩诃衍论》中圣龙树菩萨主张「真识是本觉真心，现识是第八阿赖耶识。」违佛真旨，殊不知正是自己误解经文，违佛旨意；竟又著书立说毁谤世尊于《楞伽经》中所授记之初地圣人，岂只谤他圣龙树菩萨，又且轻视世尊之无边智慧也。若实龙树菩萨论义错谬，云何 世尊预记其为初地圣人，往生极乐？此举已公然谤佛、谤法、谤僧，必将招致未来生尤重纯苦三涂果报。为怜悯故，今列举三种《楞伽经》译本以供同学比对参考，望诸同学详加对照，仔细思惟，切莫人云亦云，而误谤三宝也，慎思之！再三慎思之！

《释摩诃衍论》圣龙树菩萨云：「此楞伽经凡明几识，即有二门。云何为二？一者略说门，二者广说门。如是二门中三本各异说，云何异说？谓一本分流楞伽契经中作如是说：大慧！略说有三种识，广说有八种相，何等为三？谓真识、现识、分别事识。又一本分流楞伽契经中作如是说，大慧！广说有八种识，略说有二种识，何等为二？一者了别识，二者分别事识。又一本分流楞伽契经中作如是说：『大慧！略说有四种识，广说有七种识，云何为四？谓业识，转识、现识、分别事识。』

又云：「初契经中第一真识，直是根本无明所熏本觉真心。第二现识，直是现相阿梨耶识。第三分别事识，直是意识。麤分意识，细分即末那故。何故此经意识细分末那陀识？三细之中业识转识，且略不示。即有二门，云何为二？一者举两显三备数门，二者率上达下备数门。初门云何？谓举麤粗强显细劣故。此意云何？于三细中麤是现识，于七识中强是意识。举麤现识显细业转，唯言现识；举强意识示劣末那，唯言意识，是故言略而义圆耳，是名举两显三备数门。」

又云：「复次为欲显示阿梨耶识非定阿梨耶，末那非定末那，意识非定意识。以无定故，藏识末那，末那藏识，意识藏识，藏识意识，亦皆藏识，皆是末那，皆是意识，亦复皆非。如是无定故，皆是无常，无常故非真实，非真实故皆是幻化，以幻化故自性空无，自性空故决定寂灭，寂灭故寂灭亦寂灭故。」

《大方广佛华严经随疏演义钞》唐清凉山澄观大师云：「『大慧！略说有三种识，广说有八种相。何等为三？谓真识、现识、分别事识。』释曰：约不与妄合如来藏心为真识，现即第八。故下经云：譬如明镜现众色像，现识处现亦复如是，明是第八；余七皆名分别事识。是则三识别为三类，现唯第八，分别唯前七。」

《注大乘入楞伽经》云：「谓现识及分别事识者。求那译本云，略有三种，于现识上加一真识也。若作三种释者，真谓性净本觉，现谓赖耶现识，余七俱名分别事识。虽第七识不缘外尘，缘第八故，亦名分别事识。真谓本觉者，即识实性也。此译即云，现识属赖耶，分别事识属前六识，不言第七者，谓第七末那计内为我、属赖耶；计外为我所、属前六识。」

《宗镜录》永明延寿禅师云：「又楞伽经云：有三种识，谓真识、现识及分别事识。譬如明镜持诸色像，现识处现亦复如是。不思议熏，不思议变，是现识因；取种种尘，及无始妄想熏，是分别事识因。所言真识，是根本无明所熏本觉真心。现识，是阿赖耶识。分别事识，是意识。」由上诸经论中，澄观大师、永明禅师皆言真识是本觉真心，现识是阿赖耶识，分别事识是七转识，故知经论所说皆同一共相也，若有今人独创新义，违背经论，强言真识是阿赖耶识，其可信乎？诸有智者当善明辨之。】

辨正如下：略释：此经三种译本中，皆说所有识「广说」有八种识，略说有三或二种识。表列三种译本之「略说识」内容如下：

《楞伽阿跋多罗宝经》
真 识
现 识
分 别 事 识

《入 楞 伽 经》

了别识
分 别 事 识

《大乘入楞伽经》

现 识
分 别 事 识

先依最忠实于梵文之直译经典《楞伽阿跋多罗宝经》略说三种识，而说真识即第八阿赖耶识、现识为意根末那识、分别事识为前六识。次依《入楞伽经》略说二种识，则是将根本识略而不说，只就七转识而说了别识为意根末那识、分别事识为前六转识；此是省略第八根本识（真识阿赖耶）不说，而直接就七转识部份，说为「略说有二种识」。末依《大乘入楞伽经》略说二种识，亦是同样将根本识略而不说，而说现识为第七识意根末那识，说分别事识为前六转识。此二译所说者，皆合于直译性质之《楞伽阿跋多罗宝经》，只是在真识部份加以省略不说；因为在整部《楞伽经》中，前后都说阿赖耶识是真识、是万法之根源，真识之意已极分明，所以此二译本中对于真识都略而不说，单就七转识而说「略说有二」，所以三种译本之内容其实完全相同。

若依法莲师的教判，而纯依直译而最忠实梵文之《楞伽阿跋多罗宝经》而说，而把现识判为第八阿赖耶识，则真识必定会成为第九识也，即不符经文所说「广说」之义，因为经中说「广说」只有八识，而无第九识故；亦不符合经文所说之「略说」正义，因「略说」有三种识故，不可将同一第八识再细分为「真识、现识」二识而增加一种识故，否则即非是「略说」故，乃变成「略说时却广说之」也，则不符「略说」之义。「略说」之义乃二、三种识以上合说为同一识故，才符合略说之义。因此要判现识为何识？应依现识一名之定义来论说其定位，不可仅以臆想加以两三经之不同文字而混为一谈，否则必会混淆不清，使人更加迷惑而不知其义理。

复次《大乘义章》卷三（末）云：《《「次就真识明修分齐，真识之中，约缘有三：一者染相，与彼烦恼闇惑相应；二、杂染相，真心与彼缘治相应；三者净相，离妄始显。若论染相，种性已上，渐次息除，至佛乃穷；若复通论，十信已上，亦有舍义。 第二杂相，初地渐舍，至佛乃尽；若复通论，种性已上，亦有舍义；故地持云：种性菩萨，六入殊胜无始法尔。第三净相，八地渐舍，至佛乃穷；故八地中，观法无生、无灭、无出，知一切法毕竟平等，无有染相亦无净相。」》》如是《大乘义章》说「真识」者，同于第八阿赖耶识之体性，有染、净相，需至佛地才能净除染相，转为纯净无垢相，此亦名无垢识。由此可证「真识」是第八阿赖耶识，除阿赖耶识以外，别无他识可以转成纯净之法故，而真如只是第八识之识性所显故。

复次《成唯识论述记》言：《《广决，定有八种识故。一类菩萨说识唯一，诸小乘等执心、意、识，义一文异。又复彼执「识唯有六」，则是减数。《楞迦经》说八九种种识如水中诸波，说有九识即是增数。显依他识，略有三种，广唯有八，离于增减故说「唯」言。《楞迦经》中兼说识性，或以第八染、净别开故言九识，非是依他识体有九，亦非体类别有九识。》》由此可知并无第九识，乃第八识有染、有净故，而方便说净除垢染后之第八识心体名为第九识。但法莲师把第八识染净体性强行分割为二心，成为染污第八识，清净第九识；将第八阿赖耶识全判为染污有为体性，而忽略其心体本具之清净无为体性，再别行建立虚妄想像一法为纯无为之真如心，名为清净法界、真如、如来藏。虽因萧导师鉴于彼等必堕第九识之妄想中而造「八九识并存…等之过失」一文，预先破立以候，故法莲师等人不敢说为第九识，狡辩为同是第八识，但实际仍是头上安头之第九识心也，正是《成唯识论述记》所破斥「第九识增执」之人也。

复次《佛光大辞典》对「三识」解释如下：《《类别八识为三种，是为三识。此系四卷楞伽经卷一所说：(一)真识，指自性清净真净之识，即净分之第八阿赖耶识；此识能了别真实之自体。(二)现识，指所藏之种子变现根身与世界之识，即染分之第八阿赖耶识；然亦有以第七末那识能了别妄相，而别为妄识者。(三)分别事识，指起六尘等诸境分别之识，即六、七二识；然亦有以前六识能了别事相，而别为分别事识者。》》如是《佛光大辞典》说真识属第八识之净分，别将真识之染分建立为另一识，则堕「八九识并存之种种过失」中，非如实说也。至于现识有两种说法：一为第八识之染分、二为是第七末那识。然第八识之染分与净分，本是同一识之自性，今分为两识，则成广说，即违略说之义，故其所说有误，不符经中略说之佛旨。复次，阿赖耶识与末那识之体性迥异，根本不可混为一谈，怎可将阿赖耶识之染分与末那识并为一种识？全违 佛说现识之意。何以故？谓 佛说阿赖耶识必须以意根为先导，方能现生诸法故；而意根是主动促使阿赖耶识现生诸法之心体，阿赖耶识则完全是被动性之心体，不可能主动生现任何一法，故不可能是现识，故不应分割广说之后再合并略说之也，否则即违略说之义也。是故要判现识一名为何识者，应以经论所说现识之真正义理而判，不可如《佛光大辞典》之妄判，更不可如法莲师之不懂现识意义，而搜集不同译本之略说为三、略说为二等表相，而将第八识全判为现识。如此误判的结果，是使现识一名之定义，产生混淆与误解，则后人修学种智之时，必定随之寻生障碍而难以进修也。

萧导师所批注之《楞伽阿跋多罗宝经》，以「譬如明镜持诸色像，现识处现，亦复如是」之真义，来说明真识与现识的关系。此乃喻真识阿赖耶识像明镜一般能持显诸色像，能变现出内外相分，而现识──意根──所出现的地方，就会促使诸法在阿赖耶识心体上出现；犹如光影映照在明镜上时会使色像出现在明镜上一般，末那识犹如光影，以剎那剎那作主之决定思，而促使阿赖耶识现起六尘诸法。由于末那识具有促令真识转现相分境界之作用，此故名现识；如是现识之作用，乃末那识之所为也，非是阿赖耶识自身之所能为也。然现识乃是见分，犹如色像一样都是阿赖耶识明镜所生，而现识所依的明镜，则是真识，由此显示：现识即是指第七识，非指第八阿赖耶识。

又 佛云：「大慧﹗现识及分别事识，此二坏不坏，相展转因。」即说明现识及分别事识有坏与不坏之不同。现识因无始劫来从不断灭，于三界中受生，令诸有情生死不断，然至阿罗汉无学位舍寿而取无余涅盘时，方可灭掉此现识末那，所以，对众生而言，对一切外教中的天主、圣人而言，现识末那是永远不可坏的。分别事识谓前六识于眠熟、闷绝、正死、无想定或无想天、灭尽定等五位中必断，于五胜义根坏时也必断灭，然因死亡中阴身现前时，又会再度出现，是常常会断灭的；由此意根无始劫来不坏，及意识常间断故，名为「有坏与不坏」。

又因「现识及分别事识─意根末那识与意识等六识」自无始时来，此两种识互相为因，念念生灭，前后变异，因灭果生；现识了别慧粗劣，分别事识则能详细分别诸法相，审察犀利，但分别事识却要依现识末那识，才能从阿赖耶识中现起，若无现识则没有分别事识，是故两者互相展转为因，皆有了别性；是故，若唯有现识与了别事识二种识，而言阿赖耶识识即是现识者，则末那识必定要归类在了别事识中，因为末那识必有了别性故，与慧心所相应故；如是，则彼翻译者解释现识一名时，必将阿赖耶识归类为现识。然而如此一来，必违佛说正义，谓彼意成为：阿赖耶识可以不必依意根为先导，便可以独自现起六尘万法，便可以独自入胎制造色身，而不必有末那识作先导，也不必有末那之俱生我执便可独自在三界中受生或存在。如是现识定义为阿赖耶识者，则有无量无数之大过，则一切佛法皆须改说，三乘经典皆须全面废弃，应请世尊重来人间重新宣讲，与现在流传之所有经典正理全违故。若现识可以指说是阿赖耶识的话，则修学佛法而断我见我执，即成无义；因为意识断了我见，末那识断了我执以后，阿赖耶识既是现识，则将仍然可以独自再现生意识与意根，可以独自再现生有根身而继续在三界中流转故，则二乘罗汉之涅盘修证，即成无义。请问法莲师及您所追随的杨先生大德：「阿赖耶识定义为现识，这道理可以通过佛法正理的验证吗？可通过三乘经典法义的考验吗？」如世尊所言，阿赖耶识心体离于生灭、离坏不坏相，必须以意根为先导，才能现起诸相，是不是应该判为真识才对？如何可说现识是阿赖耶识？故知现识在此处不是指离于二见的第八识，乃指第七末那识也。

复次《大乘起信论》亦如是云：《《「此义云何？以依阿赖耶识有无明不觉，起能见、能现、能取境界，分别相续，说名为【意】。此【意】复有五种异名：一名业识，谓无明力不觉心动。二名转识，谓依动心能见境相。三名【现识】，谓现一切诸境界相，犹如明镜现众色像；现识亦尔，如其五境对至即现，无有前后，不由功力。四名智识，谓分别染净诸差别法。五名相续识，谓恒作意相应不断，任持过去善恶等业令无失坏，成熟现未苦乐等报使无违越；已曾经事忽然忆念，未曾经事妄生分别。」》》如是论文中明说意根名为现识；意根乃第八识现起六尘境界相之原动力，六尘相分固然须由第八识心出生，但须以意根现识为缘才能现起，绝非单独由第八识心而能出生；由此缘故，说意根现识乃第八识心出生六尘相分万法之原动力，意根现识恒常具有如是令第八识心出生六尘相分万法之能力故，是故马鸣菩萨于《大乘起信论》言现识是意根，绝无虚妄。

复次第八识心体，迥异现识之功德，要由现识意根之遍计执性，才能使三界中分段生死之种子不断现行，第八识心体自身恒住涅盘无为中，恒住于「恒而不审」之清净境界中，绝无可能自动流注分段生死之种子，是要由现识意根作为俱有依及作意，方能运转流注烦恼相分种子而现起蕴处界…等一切法。故《成唯识论卷四》云：「阿赖耶识俱有所依，亦但一种，谓第七识；彼识若无，（阿赖耶识必）定不（会运）转故。」 佛亦曾说阿赖耶识以意根为先导故。由此可知：阿赖耶识绝非是能主动生现万法之识，因为是「恒而不审」故，完全被动性之心体，从来不曾有主动现起诸法之「欲」故；如第八识执持色身等法，皆需由意根之作意与思心所，配合业种而使第八识流注种子才能执持；若意根作意欲自杀者，第八识绝无意见，必定完全配合，无有相违者，如是正乃恒而不审之体性。是故，第八识必须要由意根之作意及思心所之运作，方能由第八识中流注种子而显现万法，故说意根才是现识。

复次契经云：《《「第七末那识，应知亦复然，诸根『意』缘会，发生于五识，心法共相应，如是身中住。……根境『意』和合，熏习成于种，与心无别异，诸识从此生。……名相互相系，习气无有边，一切诸分别，与『意』而俱起。……阿赖耶识行于诸蕴稠林之中，『意为先导』。……『意绳』之所牵，众生以流转，八识诸界处，共起而和合。」》》如是经文，可知阿赖耶识心体之自性恒常离染，恒以意根为其先导，绝不主动流注诸法种子；阿赖耶识能流注一切法种子及七转识，令众生在三界中不断生死流转者，皆是由于意根之遍计执性，而起作意及思心所，才能令阿赖耶识不断流注诸法种子，才有众生之蕴处界等万法生起及维持；若没有意根末那识以遍计执性之作意与思作为先导，则阿赖耶识便不流注诸法种子，则无一切法现行，则无众生流转生死，以是缘故说意根是现识。

由此可知阿赖耶识非是现识，若无意根配合，阿赖耶识绝无可能单独令三界生死之种子流注现起也！必须要由意根起作意与思心所，作为阿赖耶识之先导，才能使阿赖耶识流注生死法等诸种子。若不如是者，则佛所说之无余涅盘便成空言，于无余涅盘中之第八识心体仍将现起诸法种子而继续流转生死，非是无余涅盘。是故，现识之功能体性绝非是阿赖耶识心体，阿赖耶识绝非是现识，是故意根才是现识。

复次《释摩诃衍论》既是专门解释《大乘起信论》之疏论，而《释摩诃衍论》中言：「现识是阿赖耶识，真相识别是本觉真心」，然《释摩诃衍论》所解释之本论《大乘起信论》却说：「阿赖耶识是真相识，意根是现识。」又说本觉真心是如来藏，如来藏是阿赖耶识心体自身。显然不同《释摩诃衍论》所说。是故《释摩诃衍论》乃误解《大乘起信论》之义旨，非是正说。又《释摩诃衍论》一书乃朝鲜新罗国僧人月忠，假托龙树菩萨名号所伪造之伪论，于萧导师之《灯影》一书中有详述考证，法莲师不察，而举伪论为己辨解，却振振有辞的诽谤正法，乃不智之举。复次，释论既然会误解马鸣菩萨的《大乘起信论》论意，可见释论之造论者，佛学造诣极为浅薄，是故对《起信论》中明说的现识，都会产生误解而妄说，可见释论绝非龙树菩萨所造；岂有已得道种智之初地龙树菩萨会读不懂《起信论》明说之意涵者？如今法莲师坚称释论是龙树菩萨所造，硬拖龙树菩萨下水，损毁龙树菩萨本来清高崇隆之声誉，居心叵测，实非善良。

复次《释摩诃衍论》中妄说意根是从意识细分而有者，乃严重违背 世尊所说「意、法为缘，生意识」之正理；知见颠倒至此，连二乘菩提凡夫学人的十八界法之智慧亦无，绝无可能是初地的龙树菩萨所造之论。甚至将第八识归类为现识，别行建立虚妄想像之另一本觉真心，则成为第九识心，违背「广说有八种识」之佛语圣教，亦有违《大乘起信论》明说之意根为现识之文。是故一切学人莫将此《释摩诃衍论》牵强附会为龙树菩萨所造者，否则即是故意诬陷 龙树菩萨之人！诬陷地上菩萨之罪，其果报难可思量，一切学人当慎为之。

复次法莲师举《宗镜录》云：「又楞伽经云：有三种识，谓真识、现识及分别事识。……。所言真识，是根本无明所熏本觉真心。现识，是阿赖耶识。分别事识，是意识。」审如是者，敢问法莲师：「意根末那识于三种识中应归类于何识呢？」若依永明禅师如是分类，意根即消失了，但意根之体性乃恒审思量之遍计执性，与前六识之依他起性迥然不同，种智特别建立为第二能变识，是极为重要之心体，不应独漏之；且意识之生起者，乃意根分别法尘为缘而生意识者，故意根极具重要性。若于「略说」三种识中独漏意根之如此生起意识之重要体性者，是否有所缺失及不如理作意者呢？又略说三种识乃从八个识之圆成实性、遍计执性与依他起性上分类，作为略说有三种识之根据，故把相同体性之识归类为同一识，才符合「略说」之义理；也不可同一识再分类为两种识，否则即失略说之义，乃成广说、细说也。是故「略说」三种识之真识乃圆成实性之第八识也、现识乃遍计执性之第七识也、分别事识乃依他起性之前六识也，如是分类方符合三种识之体性，诸有智者当明辨之。

复次，高丽僧人月忠假托龙树菩萨之名义而伪造之《释摩诃衍论》中，捏造事实，如此妄说：「《楞伽经》的三种译本中，第三种译本是说：『大慧！略说有四种识，广说有七种识』。」这是捏造事实，目的只是为了配合自己所主张的「意根是从意识中细分出来」的虚谬说法，以免少了一个意根时，被人质疑「为何总共只有七识？」然而检阅三种译本中，都是说「广说有八种识」，不曾有一译本是「广说有七种识」；而略说的部份，是略说有二种识或三种识，从来没有一个译本是「略说有四种识」。所以高丽僧人月忠这样假造经典字句，来创造《释摩诃衍论》而伪称为龙树菩萨所造，陷龙树菩萨于破法、毁法之恶业表相中，实属不诚实之行为，亦是极为恶劣之行为。这种严重破法、以伪论诬称为圣僧所造的恶行者所造的伪论，法莲师如何可以取来作为论法的证据？岂不是愚痴人所作的事？

法莲师又举示清凉澄禅师及永明延寿禅师的论著，来证明自己否定阿赖耶识的说法，其实亦不是正当之事；因为并不是每一位禅师都有道种智，自古以来具有道种智的禅师是很少的，所以若有禅师古德在一切种智上面有时说错了，只要他们不否定根本心、根本法，就不需要责备破斥之。若法莲师执言清凉禅师及永明禅师所说「现识是阿赖耶识」之说法才是正确者，是否意指马鸣菩萨错说佛法？是否认为彼二禅师在种智的修证上高于马鸣菩萨？因为马鸣菩萨在《起信论》中明说现识是意根末那识故。

若法莲师仍然认为彼二禅师所说正确者，是否意指 佛所说「意根拥有现识之功能」为虚妄说法？是否意指《成唯识论》中玄奘菩萨所说「意根拥有现识功能」之说法错误？复次，若法莲师您认定清凉等二禅师所说绝对正确者，则将变成八识之上另有第九识心，因为您如此说：「阿赖耶识是俗识，而阿赖耶识从另一真识中出生。如来藏是真识，不是阿赖耶识。」如此一来，则成八九识并存，则严重违背经中佛说「广说有八种识」之圣教，而应成为「广说有九种识」，则应成为九识心王，不是现在诸经中所说的八识心王；亦应说清净心是第九识，则堕「八九识并存之过失」中，请问法莲师：「您的意思是不是指佛说法有误？应有第九识？是不是说 佛不应说『广说有八种识』？应改为『广说有九种识』？」请问法莲师您：「是清凉、永明禅师说法错误？或者是 世尊、马鸣菩萨、玄奘菩萨说法错误？」如果世尊、马鸣、玄奘菩萨的说法无误，那就是永明、清凉二禅师的说法错误了。如今证明萧导师的说法与 世尊、马鸣、玄奘菩萨的说法相同，请问：「您是不是应该收回您的书籍，公开忏悔诬谤萧导师、诬谤阿赖耶、异熟、无垢识正法的严重过失？」

请法莲师您对上面所问的几个简单问题直接答复，不要顾左右而言他，不要偏答。若不能公开正答，应当信受 世尊、马鸣菩萨、玄奘菩萨及萧导师所说「现识是意根」之说法。是故法莲师强将现识妄说为阿赖耶识，然后再建立另一本觉真心为真识，显然违佛圣教，亦违诸菩萨圣教，亦违理证，故其所知之真识乃是妄想法。法莲师所说之另一真识既然说不是阿赖耶识，而想要再另外求证一个想象中才会有的真识，则真识即成第九识，不但堕于「八九识并存的无量过失」中，也违佛说「广说有八种识」的圣教。所以他所说的如来藏，是想象中的如来藏，是外于真实如来藏的阿赖耶识心体，而将论中所说的本觉真心阿赖耶识改说为是另一个心体，另立一个想象的真心作为如来藏，所以他所说的如来藏是妄想法，不是真实法，永远不可证得，是故名为「假如来藏」，因为离阿赖耶识心体即无如来藏可证故，因为佛已明说「阿赖耶识心体即是如来藏」故。

如今萧导师还龙树菩萨清白之令誉，法莲师您却将伪论牵强的套在龙树菩萨头上，说那种品质低下的伪论是龙树菩萨所造的，您这样作，是在破坏龙树菩萨令誉，却反而无根诽谤维护龙树清誉的萧导师是谤僧者，岂不是颠倒黑白扭曲是非？如今便以法莲师您的话，来呼吁您：「您此举是公然谤佛、谤法、谤胜义僧，必将招致未来生尤重纯苦三涂长劫果报，」为怜悯故，今将正理及教证，在此书中列举出来，「以供『法莲师您』比对参考，望『法莲师』详加对照，仔细思惟，切莫人云亦云，而误谤三宝也，慎思之！再三慎思之！」……「上来诸经与诸菩萨所造论典，皆已详明真俗二识、真妄二心。所言真识者，即是根本无明所熏本觉真心阿赖耶识；俗识、妄识者，即是二乘所说的心、意、识六识心王，此是经论通说，彼此无异故，只是法莲师您错解了！一切有智学人及法莲师您，何不深入藏经检阅？岂不闻 世尊『依法不依人』之训诫乎？」何必一味的迷信杨先生的邪谬说法乎？


辨正-13

法莲法师云：【《般若波罗蜜多心经幽赞》窥基大师云：「证真识已，起后得智，方证俗识。厚严经言：非不见真如，而能了诸行，皆如幻事等，虽有而非真。」此中真识是根本无明所熏本觉真心，俗识是心意识八识心王也。】

辨正如下：先略释真识俗识定义：如是真识乃根本无明所熏本觉真心第八识之净分，俗识乃第八识染分及转生之诸识。是故证真识时证得唯识性，起修后得智之唯识相时方能证实俗识是假，方能证实俗识是由真识所生，方能证实万法皆由阿赖耶识生，方能证实阿赖耶识是法界之实相，由此故知唯识相之修证乃深细于证唯识性。但唯识相之修习不得剎那离于唯识性，《大乘起信论》也如是说：「依于如来藏一心而有二门，依此展转不相离故。」若法莲师将真识与俗识强分为二心者，真识则必定成为第九识，又堕「八九识并存之过失」中。是故真识与俗识同是一心，而有二门各显一切法，真识乃俗识与四位九十四法之所显现之无为法性，依此展转不相离故，不可强行分割为二心，不可妄说真识能生出俗识。

此谓真识者，意指第八阿赖耶识心体能显自身之真如性相；悟得阿赖耶识者，若有正知见，不被恶知识所诳，皆能作此现观，名为证真如；如是所见阿赖耶识心体自身恒时显现其真如性相，名此阿赖耶识心体自身为真识。若是阿赖耶识与所生七转识共同在世间法运作，而显示其无量无数之功德性，为证悟者所逐步证知；乃至进修一切种智，而在世俗法上证知阿赖耶、异熟识在世俗法上可以利益众生之无边功德性，以致可以因此而转成无垢识者，皆名为俗识；以此修证皆在世俗有为法中方能证得故，非在出世间境界中所能证得故，是故俗识方是更深奥胜妙之一切种智正法，一切种智正法皆在三界世俗法中方能证得故。然而法莲师所说义理，却与正理颠倒，违佛所说正理，如何是懂得佛教正法之人？自己不懂佛教深妙正法义理，却反说他人之深妙正法为非佛法，反说他人深妙正理为非理，难道不是自心颠倒之人吗？

法莲师依文解义，执言取义，见俗识一名中有俗字，便贬抑之，而不知其中意涵，乃是无知之人也。譬如二乘四圣谛、八正道等法理，名为世俗谛，却不属于世俗法；而是因为二乘所修学之四圣谛、八正道等法，皆在世俗法之五蕴、十二处、十八界等法上用心，观察五蕴、十八界等法悉皆虚妄，能断我见乃至我执，故名世俗谛，能得解脱。若依法莲师之知见，则应说二乘法世俗谛不是佛教正法，是世间法，则有大过。谓此世俗谛之世俗二字，乃指二乘菩提专在五蕴、十八界世俗法上观行，因此得断我见及我执，成为二乘圣人，成就解脱果；所观行之对象为世俗法，故名世俗谛；此乃相对于大乘所证第八识是世出世间法，是一切法界之实相，故名真谛，而言二乘菩提为世俗谛也。然世俗谛之本质，其实正是出世间法，不可因为有世俗二字，便说为世间法也。

俗识亦然，乃是亲证真识以后，所应逐步进修之法性法相；法莲师不懂佛法，将俗识妄作贬抑谬解，其谬大矣！便如慈济之证严法师一般，将世俗谛解释为「在家人以世俗财物回报出家法师，名为世俗谛。」误会佛法如此严重，二人几乎没有差别；所不同者是，证严法师未曾得到萧导师指导亲证真谛之理体第八识阿赖耶如来藏，不信有第八识如来藏，心中取信印顺法师否定第七八识之邪见，故私下大胆否定及诬蔑萧导师；而法莲师却是因为萧导师之帮助，而证得第八识如来藏，却因被恶知识及私心所影响，而忘恩负义的出书流通，大胆否定萧导师的正法，成为欺师灭祖的谤法毁佛者。

复次《佛说佛母出生三法藏般若波罗蜜多经》甚深义品第十九之一：《《佛言：「须菩提！真如即是心耶？心即是真如耶？」须菩提言：「不也！世尊！」佛言：「须菩提！异真如是心耶？」须菩提言：「不也！世尊！」佛言：「须菩提！汝于真如有所见耶？」须菩提言：「不也！世尊！」》》如是说真如非是心，意指真如只是心之所显性；亦指出事实：离真如法性，别无心体可证；故真如与第八识心体同时同处，不可相离，一为心体，一为心体之所显性，故二者非一亦非异。何故言真如不可见？谓真如只是心体所显示之自性尔，并非外于心体别有真如可见，更非心体所显之真如法性可以反过来出生心体也。法莲师不知此一正法妙义，反指心体所显之真如法性可以出生心体，岂不颠倒？

而心体所显真如法性，是恒常不断不灭的，故真如恒常不灭，故名为常；又菩萨亲证第八识心体所显之真如性相之后，永不取灭度，直至成佛以后，仍永不取灭度，不入无余涅盘，常住无住处涅盘而利乐众生永无穷尽，故真如法性永无不可见时，故言真如常住。如是专指第八识心体自身恒常显现真如性相时，即名真识；若配合余七识心王而在世间法运为时，则名俗识。然真识与俗识本是一心二名，只在不同之状况下施设二名以区别之，非有二心可分别为真识与俗识也。如今法莲师竟强分一心所显真识与俗识为二心，头上安头之后，再妄言别有真识本觉真心，能出生俗识之阿赖耶识，乃是颠倒想所生之妄想法也，亦不免堕入「八九识并存之无量过失」中。如今自己错会经文论文，却以自己的虚妄想来否定根本上师，造下欺师灭祖的人神难容的大罪，也造下了「以护法为名而行毁法谤佛之实」的大重罪。

再举《大般若波罗蜜多经》卷第三百三十：《《佛告善现：「于意云何？心住为如『心真如』不？」善现答言：「如是世尊！如是善逝！」佛告善现：「于意云何？心如『真如住』，为『如』实际不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？真如实际为甚深不？」善现答言：「如是世尊！如是善逝！」佛告善现：「于意云何？即真如是心不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？离真如有心不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？即心是真如不？」善现答言：「不也世尊！。不也善逝！」佛告善现：「于意云何？离心有真如不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？真如见真如不？」善现答言：「不也世尊！不也善逝！」佛告善现：「于意云何？若菩萨摩诃萨能如是行，是行深般若波罗蜜多不？」善现答言：「若菩萨摩诃萨能如是行，是行深般若波罗蜜多。」》》如是而说真如绝非是心，而说真如不得离如来藏心而有；又，若不是心者，则不可能出生任何一法，焉能出生阿赖耶识作为真如之性用？而且真如是心体之所显性，本无作用，当然不可能如法莲师被杨先生误导后所说的「能出生阿赖耶识」，所以真识只是俗识心体藉生灭法而显示出来之自体清净性尔。由此证知法莲师根本尚未通达般若，怎可大胆否定已经通达般若而发起种智的萧导师？现在证明：连我们都可以破斥法莲师您的败阙，更何况是通达般若的萧导师？您法莲师对此却没有自知之明，造下谤法、毁佛、谤胜义贤圣僧之重罪，这一世要如何才能消掉这个重罪而不下地狱？您可得慎重、再慎重的思惟一番才好！

再举《大般若波罗蜜多经》卷第四十九：《《舍利子！是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨，以应一切智智心，大悲为上首，用无所得而为方便，如实观察真如但有假名施设言说，真如不可得故。》》是故真如不可得，真如只是假名言说，因为真如只是第八识心体所显示的第八识自性而已；既然如此，当然不可能出生第八识心体，因为第八识心体是真如所依之理体故。若真的别有真识一心为俗识之所依心体者，敢问法莲师：「您找到真识了没有？若有找到，请问是如何证知您所找到的真识确实是真识？于此，法莲师能否为大众说一说？若是果真有真识能出生俗识阿赖耶，这个真识是不是第九识？如何解释祂不是第九识？又，若还没找到能生俗识的真识，为何有此否定阿赖耶识一说呢？为何有此否定阿赖耶识的弥天大胆呢？」

如今请您答一答这些问题。如果答不出来，也可以请您所追随的杨先生大德代答，末学认定杨先生也将和您一样答不出来，只能顾左右而言他。儒家有云：「知之为知之，不知为不知，是知（智）也。」儒家在世间法的弘传上，尚且如此慎重其事，何况吾等所说是世出世间的无上大法，如何可以轻率的妄作否定？妄说佛法？岂不是远逊于儒家修学世间法者？像您这样不负责任的轻率乱说一场，尚且不能符合儒家正心诚意的要求，还能说什么第一义谛？还能当得人天导师的僧宝资格吗？因此，未证知之事，最好默然不语，心存客观而持保留态度，长时观察进一步之演变发展，然后才采取应作之行为，才是有智慧的人；否则易遭明眼之人所讥评，亦必定遭逢善知识为护正法而作之辨正，使自己灰头土脸；岂唯落人口实？更遭身败名裂之后果。法莲师不此之图，因为私心而故意忽视正法之重要性，假藉护法之名而行破法毁佛之实，轻率造作破法毁 佛之事业，如今反被正法之威德力所制，进退不得，无地自容，要如何收拾残局？由上所举之般若系经文，及种种法义辨正之厘清，证实法莲师所知之真识乃是妄想法，是故名为「假如来藏」，离阿赖耶识即无如来藏可证故，佛说阿赖耶识心体即是如来藏故。


辨正-14

法莲法师云：【《成唯识论》云：「经说八识如水波等，无差别故，定异应非因果性故，如幻事等无定性故，如前所说识差别相，依理世俗，非真胜义；真胜义中，心言绝故。如伽他说：心意识八种，俗故相有别，真故相无别，相所相无故。」

又云：「所转得。此复有二：一、所显得，谓大涅盘。此虽本来自性清净而由客障覆令不显，真圣道生断彼障故，令其相显名得涅盘。此依真如离障施设，故体即是清净法界。涅盘义别略有四种：一、本来自性清净涅盘。谓一切法相真如理，虽有客染而本性净，具无数量微妙功德，无生无灭湛若虚空，一切有情平等共有，与一切法不一不异，离一切相一切分别，寻思路绝名言道断，唯真圣者自内所证，其性本寂故名涅盘。」

上来诸经，与诸菩萨所造论典，皆已详明真俗二识，真妄二心。所言真识者，即是根本无明所熏本觉真心；俗识、妄识者，即是心、意、识八识心王，此是经论通说，彼此无异故，一切有智学人，何不深入藏经检阅，岂不闻世尊「依法不依人」之训诫乎？】

辨正如下：如前所示，知法莲师处处错会经论正义，故今仍然必须先对经文论文略作正确解释，然后方可辨正之。复次，法莲师不懂《成唯识论》，将论文断章取义而作曲解，不符论文真义。现将论中全文还原如下：《《八识自性不可言定一，「行相、所依、缘、相应」异故。又一灭时，余不灭故；能所熏等，相各异故。亦非定异，经说八识如水波等，无差别故；定异应非因果性故，如幻事等无定性故。如前所说识差别相，依理、世俗，非真胜义；真胜义中，心言绝故；如伽陀说：心意识八种，俗故相有别，真故相无别，相所相无故。》》

语译如下：《《「八识心王的自体性，不可坚持不移的说一定是相同的，因为八识心王的一一心，祂们的行相、所依、所缘、以及相应法，都是有异的缘故。而且有时某一识断灭的时候，并不是全部的识都同时断灭，而是其余的七六五…等识仍然存在不灭，故不可说八识皆同是一识。而且八识心王之中，还分为能熏与所熏二类，第八识是所熏，前七识是能熏，这种能熏与所熏的行相各有不同的缘故，不能说是同一个识。也不可以说八个识必定互异无关，因为经上说八个识像水与波一样没有什么差别，阿赖耶识如水，所出生的七转识如水体上所显现的水波一般，所以说水与波──第八识与所出生的前七识──并无差别；如果说第八识与所生的前七识必定相异，就不符合因果律之体性，则前七识所造的业种就不应该是由这七识所附属的第八识来收存，而可由别的有情的第八识来收存自己的业种，就违背了因果律的一定体性，就不符因果自性的缘故。而且前六识的体性犹如幻事，第七识则是恒审思量，不同于前六识的犹如幻事一般没有定性；而且这八识心王各各相应的所缘事与所缘境界，亦有种种不同差别，所以不可说八识心王是必定相异而无系属关系。所以前六识犹如幻事等一样，七八识不同前六识犹如幻事等，八识心王并不是一定体性相同、或者不同的，故不能说是定异的。如前文所说八识的差别相，是依正理及世俗谛上来说的；这些说法都不是真正的胜义谛，如果是依真胜义谛来说的话，那就是第八识自住的境界，在这种境界中是心行言语都绝对不存在的。譬如《楞枷经》这样说：「心意识共有八种，因为是依世俗谛而说的缘故，所以八识心相相互有差别；如果是依真胜义谛来说的话，其相并无差别，因为在真胜义谛的第八识心自住境界中，能相与所相都不存在。」》》

由此论文所说，可知众生所有识，不超过八识，绝无第九识可说，证明萧导师的法义完全正确；如今法莲师却引用这段证明萧导师法义正确的论文，来证明萧导师法义错误，这不是心生颠倒想吗？

再语译法莲师所援引的《成唯识论》的论文真义：《《「第四、所转得的法。这个所转得的法又分为二种：一、所显得的法，是说大涅盘；这是说此第八识本来自性虽然清净，但由于外在障碍覆盖了七识心，使第八识的清净性不能在七识心的运作上面显示出来；真正的圣道─亲证如来藏而现观其真如性相─出生以后，由于断除无明的障碍，使第八识心体的涅盘之相显现出来，方便名为证得涅盘。这是依第八识心体的真如性相离于无明障碍而施设，故真如的本体就是清净法界的第八识心体。又涅盘的真实义中，简略来说共有四种：一、本来自性清净涅盘；这是说，在一切法相上面所显示出来的真如正理，虽有外来客尘的染污而导致心体中含藏不净的种子，但心体自身则是本性清净，具有无数无量的生显世出世间法的微妙功德，但是心体自身则是无生无灭，湛然清净不动，犹如虚空一般；这种第八识心体的真如性相，一切众生都是平等的具有的；而这种真如性相普遍的存在世间一切法中显现出来，所以与一切事物不一不异；这种真如性相，离一切相，也离一切的分别；真如性相离于寻思，不起寻思的行相；也不会与言说相应，因为只有前七识才会与言说相应。这种真如境界，纯是真证悟的圣贤等人的内心所证，不是凡愚所能证得（编案：外道及佛门中未悟菩提者名之为凡，二乘圣人未悟般若故名之为愚）；这种真如性相的体性一向寂静，远离六尘的喧闹，所以称为涅盘。」》》

由此《成论》文句的真实义中，也证明萧导师的法义正确，只是法莲师因为文字障及无明障的缘故，读不懂成论的真实义，所以妄引，想要证明萧导师的法义错误，结果只是再一次的证明萧导师的法义正确而且深妙。法莲师说：「诸经与诸菩萨所造论典，皆已详明真俗二识，真妄二心者。」此乃法莲师的自心妄解，误会经典意旨也，若法莲师所说「真俗二识是二心，真妄二识是二识」者，则真识、真心乃是第九识也，因法莲师在书中认为「俗识、妄识是八识心王」故，认为「俗识是从真识中出生」故。但法莲师不知此是自己之盲点，以为第八识全为生灭有为之法，所以需要再找一个不生灭之无为法─真如心体─如来藏，作为第八识之所依心体；虽然他不承认这个真识是第九识，但实际上却仍然是第九识，因为其中一识能出生另一识，而成为真俗二识，即是两个识，能生与所生不可能会是同一识故，即如能生的母亲与所生的儿子不可能会是同一人故。

于此，法莲师又将如何辩解自己的过失呢？若法莲师认为真俗是二识者，即堕萧导师所评「八九识并存之无量过失」中。若法莲师认为真俗是同一识者，真如是体，阿赖耶识是用，为何还在书中硬说真识与俗识为二识呢？已经明显的自乱立场了。如此，有时说「真识俗识是二个识」，有时又说「真如是真识，是体；阿赖耶识是俗识，是真识的用，皆是同一识。」自己所说前后互相抵触，立场混淆不清，如何令人信服呢？此乃不死矫乱之手法，藉以迷惑初机学人之邪见也。

但实际上，真识乃第八识之净分又名真如，是纯无为法，绝无产生作用之功德，不可说为能出生阿赖耶识之法；俗识乃第八识之染分，有种种「有漏、无漏有为法」上之作用，依此故能转生诸识，故变现一切无漏有为法；如此方可说为同一识也；法莲师若全把俗识判为八识心王，则他所说的真识即是第九识也，不论他承不承认真识是第九识，本质绝对是第九识，不能狡言再辩也。如此一来，则又不符《成唯识论述记》所说「第八识有净、染之分，同为一识」之说法。而《大乘起信论》亦言：「依此一心(第八识心体)有心真如门与心生灭门，各能成就诸法，以展转不相离故。」又此中《成唯识论》云：「此依真如离障施设，故体即是清净法界」，此乃说明真如一名是心体自身本自离障而施设名为真如，是第八识心体的所显法，非所生法，故无作用，故不能出生阿赖耶识。所以说第八识体常住本来自性清净涅盘境界中，即是清净法界；而法莲师竟乃强行分割第八阿赖耶识，把论中所说的阿赖耶识的真如性相加以分割，分离于第八识心体之外，别行建立为另一心体，妄说此另一建立之心体能出生阿赖耶识，其心颠倒之后，再把真如所依的理体阿赖耶识，妄判为生灭有为法。这是忽略了第八阿赖识之净分无为法的真如法性，也是颠倒的将真如所依理体阿赖耶识贬抑为生灭法，再把阿赖耶识所显示出来的真如法性建立为万法的主体心，完全违背佛在诸经中的圣教，也违背般若实证上的理证，故名颠倒妄想、妄生思觉。

复次举《大宝积经》大乘十法会第九 佛云：《《一切法不生，真如性故；一切法不灭，以无生故；一切法无作，以无作者故；一切法如虚空，以无染故；一切法寂静，体性无染故；一切法离垢，离一切垢故；一切法永灭，以本灭烦恼故；一切法无色，不可见故；一切法离心意意识，以无身故；一切法无住灭，一切阿梨耶故。》》是故一切法都从阿赖耶识心体中出生，都以阿赖耶识心体为归。既然如是，当知必定是由阿赖耶识心体及其所含藏之生灭门种子流注等，方能转其所含藏之种子，渐次改名为异熟识、无垢识，方能成就佛道。绝非是法莲师所误会而妄说的「真识与俗识是二心」，真识乃俗识所显示之真如性故，所以真识与俗识，不能如法莲师一般误会之后判为二心，本是依同一第八识心体之不同面向而方便宣说故。于此劝请法莲师您能「依法不依人」，弃舍此前跟随恶知识所学的邪见，转依世尊经中之训诫，不依邪师误导而退转，而误认第八识全为生灭有为法；何不再深入经藏检阅何者为是？何者为非乎？是故法莲法师所知之真识如来藏，乃是妄想法，名为「假如来藏」，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故。


辨正-15

法莲法师云：【以下兹节录经论中 世尊与菩萨所说大乘道次第，以供诸同学对照参考。

《般若波罗蜜多心经幽赞》窥基大师云：「资粮位。从初发起大菩提心，乃至始修四寻思观，住四十心，皆此位摄。（一）信等十心。一倍．二精进．三念．四慧．五定．六施亦名不退．七戒．八护．九愿．十回向。（二）十住。一发心．二治地．三修行．四生贵．五方便．六正心．七不退．八童真．九法王子．十灌顶。（三）十行。一欢喜．二饶益．三无恚．四无尽．五离痴．六善现．七无着．八尊重．九善法．十真实。（四）十回向。 一救护众生．二不坏．三等一切佛．四至一切处．五无尽功德藏．六随顺平等善根．七随顺等观一切众生．八如相，九无缚无着．十法界无量。

二、加行位。从资粮后四种等持，一明得定．二明增定．三印顺定，四无间定。

三、通达位。从四定后初地初心真相见道。

四、修习位。从见道后至金刚定十地修道。十地者，一极喜．二离垢．三发光，四焰慧，五极难胜．六现前．七远行．八不动．九善慧．十法云。

五、究竟位。金刚定后解脱道中三种佛身，四妙圆寂，圆满佛果。」

又云：「此位菩萨虽得修观，犹带相故未能证实。通达位中，无分别智于所缘境都无所得。理智既冥，心境玄会，有空之相，时不现前，唯识真理方名证得。故本颂言：若时于所缘，智都无所得，尔时住唯识，离二取相故。

证真识已起后得智方证俗识。《厚严经》言：非不见真如，而能了诸行，皆如幻事等，虽有而非真。至此位中名达法界，住极喜地生如来家，自知不久成无上觉。」

《楞严经》云：「阿难！是善男子尽是清净四十一心，次成四种妙圆加行，即以佛觉用为己心，若出未出，犹如钻火欲然其木，名为暖地。又以已七成佛所履，若依非依如登高山，身入虚空，下有微碍，名为顶地。心佛二同，善得中道，如忍事人，非怀非出，名为忍地。数量销灭，迷觉中道，二无所目，名世第一地。阿难！是善男子于大菩提善得通达，觉通如来，尽佛境界，名欢喜地。异性入同，同性亦灭，名离垢地。净极明生，名发光地。明极觉满，名焰慧地。一切同异，所不能至，名难胜地。无为真如，性净明露，名现前地。尽真如际，名远行地。一真如心，名不动地。发真如用，名善慧地。阿难！是诸菩萨从此已往，修习毕功，功德圆满，亦目此地名修习位。」

《成唯识论》云：「次通达位其相云何？颂曰：

若时于所缘，智都无所得，尔时住唯识，离二取相故。

论曰：若时菩萨于所缘境，无分别智都无所得，不取种种戏论相故，尔时乃名实住唯识真胜义性，即证真如。智与真如平等平等，俱离能取所取相故。能所取相俱是分别，有所得心戏论现故。」

又云：「加行无间，此智生时，体会真如，名通达位；初照理故，亦名见道。」又云：「菩萨得此二见道时，生如来家，住极喜地，善达法界，得诸平等，常生诸佛大集会中。于多百门已得自在，自知不久证大菩提，能尽未来利乐一切。」

《大方广佛华严经疏》清凉澄观大师云：「六云获根本智灭众苦者，若得见道无分别根本智，则断恶道业无明故，三涂苦灭，则三苦八苦亦皆随灭；死及取蕴，直至金刚后根本智，则能永断。七、愿入真实慧，永无病恼者，此有二种：一、约入真见道之慧，断身病之苦恼及烦恼病。谓一切恶趣诸烦恼品，所有麤重是分别起，亦为身病远因。至欢喜地真见道中，一剎那断，顿证三界四谛真如，身病及惑永不复有。二、约金刚心慧，顿断一切诸烦恼病及习气随眠，证极圆满真实胜义，诸惑永亡。依上解者，真实慧者即根本智，但约所灭惑苦不同耳。」

《大方广佛华严经随疏演义钞》清凉澄观大师云：「是以见道通于三转，义却长也。况通诸法皆有示劝及与证耶！故今经中始成正觉演大华严，转一乘轮亦具三矣。大乘见道唯在初地，则彼地前应非始转法轮矣，若别配二道者，第二转者谓是有学，以其妙慧如实通达。」

《华严经探玄记》法藏大师云：「自下辨得证。五、见位智。谓由地前加行位终，观于唯识无境之义，依无间定，双印于彼能所取空，彼增上力引起，识中本性无流，生起大智照，遍满法界，名为初地入真见道。论中一切法平等智释无分别智，谓于初地正证真如，无能所二相，故云平等。唯识论中或云有智无境，以真绝相故；或云双眠，以境智相如故。」

《大乘入道次第》智周法师云：「第二加行位者，亦分总别。总言加行者，加功用行而趣见道故，名加行。故唯识云，近见道故立加行名，即此亦名顺决择分，……顺趣真实决择分故。其别名者：一暖。此位菩萨初得见道火相前故，名为暖。然见道体能断烦恼，如火烧薪，故喻于火。暖位菩萨未得火体，而得火相，故名暖也。二顶。此位菩萨依寻思智观所取空，此位功极，故名为顶。顶者极义，如山之顶，上之极也。三忍。忍者印可达悟之义也，此位菩萨知忘执识及心外境而体皆空，故名为忍。四世第一法。此位菩萨所得智等，一切世间所有法中无先此者，名世第一。

第三通达位者，亦分二种：一释总名，言通达者，证会之义也，此位菩萨无漏之智了证真如，故名通达。即唯识云，加行无间，此智生时，体会真如，名通达位，此通达位即是见道。唯识等云，通达位者，谓诸菩萨所住见道。见道名者即无漏智，照理名见，故唯识云，初照理故亦名见道。道游履义，行人游履趣于极果；或通运义，通运行人至于极果，故名为道。」

《摄大乘论》无着菩萨云：「如是菩萨悟入唯识性故，悟入所知相，悟入此故入极喜地，善达法界生如来家；得一切有情平等心性，得一切菩萨平等心性，得一切佛平等心性，此即名为菩萨见道。」

由以上经论所说，无论是楞严经、成唯识论、摄大乘论、心经幽赞、华严经疏、华严经探玄记等等，所有经论皆说大乘见道位在初地；皆说须于资粮位修集福德、智能，历经十信、十性、十行、十回向，满足四十心功德，复入四加行位，历经暖、顶、忍、世第一位，修习明得定，明增定，印顺定与无间定加行无间，发起根本无分别智，体会真如，名大乘见道位，名为入初地极喜位。是故一切经论皆说大乘见道位在初地，未见有一经一论言大乘见道在七住位者。又窥基大师于《成唯识论掌中枢要》云：「世亲菩萨位居明得，道邻极喜。」明得者即是四加行中暖位明得定，极喜者乃初地，意谓世亲菩萨当时修证只在四加行暖位中，尚未进入大乘见道位。

由上经论可知，大乘修道次第及判果十分严谨，以世亲菩萨能为千部论师，当时修证尚在四加行暖位中，未入大乘见道位。今日修学佛法诸同学，务请详阅经论，仔细思惟，自身修证是否符合经论中大乘道次第，以免因受他人知见熏习影响，认定自身已入大乘见道位，而未得谓得，未证言证，动辄生慢，轻他西天东土历代祖师菩萨，及所造论典，此岂是学佛之心态乎？】

辨正如下：如法莲师所说「大乘见道是证真如，非证阿赖耶识。」又言「大乘见道唯在初地，非在七住位。」此是由于自高自慢之增上慢心，导致高抬见道之果证，非是自谦之佛子所应有之心态，迥异正觉同修会之自谦见道为七住位。由上文法莲师自高与自慢之说法，一切学人即可了知正觉同修会之异于法莲师、杨先生…等人了。又法莲师所说之证真如，及见道果证之事，皆违背经论中佛与诸菩萨之真实意旨与判果。

今举《成唯识论》卷十为证：「十真如者：一、遍行真如，……。二、最胜真如，……。三、胜流真如，……。四、无摄受真如，……。五、类无别真如，……。六、无染净真如，……。七、法无别真如，……。八、不增减真如，……。九、智自在所依真如，……。十、业自在等所依真如，……。虽真如性实无差别，而随胜德假立十种。」由此可知真如亦是假施设名，是为着空者而说，实乃第八识之净分尔，是依菩萨不同修证层次而假立十种真如之名，即是依此十名而显示不同修证位次之第八识所显真如法相，是故证真如者非唯初地，七住位般若正观亦是证真如，地上及佛位亦是证真如。故法莲师不可生颠倒见而妄说真如有实体性、能出生阿赖耶识；真如只是心体之所显性尔，附属于心体，是无作用法，是所显法而非所生法，故无作用；故诸论中所言证真如者，乃是证得阿赖耶识之时，现观其真实性及如如自在性，即名证真如，即名大乘见道；离阿赖耶识而言有真如可证者，不但违佛圣教，亦悖理证之实际。

复次《成唯识论》卷九云：《《加行无间，此智生时体会真如，名通达位。初照理故亦名见道，然此见道略说有二：一、真见道，谓即所说无分别智，实证二空所显真理，实断二障分别随眠，虽多剎那事方究竟而相等故总说一心，有义此中二空二障渐证渐断，以有浅深麤细异故。有义此中二空二障顿证顿断，由意乐力有堪能故。二、相见道，此复有二：一观非安立谛有三品心，………。二缘安立谛有十六心。此复有二：一者依观所取能取别立法类十六种心，谓于苦谛有四种心。一苦法智忍。……。二苦法智。…… 。三苦类智忍。……。四苦类智。……如于苦谛有四种心，集、灭、道谛应知亦尔。此十六心八观真如，八观正智，法真见道无间解脱见自证分，差别建立名相见道。………。诸相见道依「真」假说「世第一法无间而生」及断随眠，非实如是；真见道后方得生故，非安立后起安立故，分别随眠真已断故。前真见道证唯识性；后相见道证唯识相，二中初胜故颂偏说，前真见道根本智摄，后相见道后得智摄，…………，菩萨得此二见道时生如来家，住极喜地。》》

论中既说「初照理故亦名见道」，当知证得阿赖耶识心体时，已得初照真如之理，明见阿赖耶识心体在一切法中真实存在，十方诸佛皆无法灭之，故名为真；又明见阿赖耶识心体在世间六尘一切法中如如不动，常而自在，不依他法方生，本自常住，故名为如；合此真与如等二法，故名真如；如是明心证得真心阿赖耶识心体之时，名为初照真如之理。今论中既说「初照理故亦名见道」，当知亲证阿赖耶识时即名见道，如何可否定之？如何谓为非是见道？故法莲师与杨先生所说者，与理相违。

其次，「真见道即是初地」，此是法莲师被杨先生所误导而生起之慢心，欲高抬初见道─真见道─之果证也。有此慢心者不善，学人都不应随其落入慢心中，应当改依正觉同修会之自谦，说言「真见道只是第七住位菩萨」，既符佛意、菩萨意，也契合理证。

其三，法莲师既举成论文句以证明己说正确，末学今仍依成论之意证明其说有误，证明法莲师因为文字障及无明障而误会成论真义。成论中说见道有二，即是真见道与相见道，必须具足真见道与相见道，才能发起初分的道种智而进入初地，成为初地的入地心菩萨。如今法莲师信受恶知识邪语，却想要跳过相见道位，在初明心之真见道位直接取证初地果证，不必悟后进修一切种智，不必发起相见道位所证得的道种智，就想取证初地果位，乃是妄想尔。

其四，若言相见道位是入地后所应进修之法，则亦有过失：一者应该二、三、四…等地亦是见道位摄，不应说为修道位，相见道在真见道后故，法莲师与杨先生皆说真见道位是初地故，则二、三、四…等地应是相见道位故；果真如是，则是说《成唯识论、述记、摄大乘论、显扬圣教论、瑜伽师地论…》之说法错误，请问：法莲师如是主张，是否难免谤法谤圣之过失？二者，违背成论所说见道有二之正理，成论中说见道有二：真见道与相见道，要具足得此二种见道，方可自称是初地菩萨。如今法莲师等人却想跳过相见道位而直接获得初地果位，这是凡夫妄生思觉的想象之法，不是正法。

其五，若法莲师改言：「相见道位在前，真见道位在后；必须先修唯识名相等法，名为相见道；然后再证初地真如，名为真见道；故真见道时即是初地。」则亦违背成论之论意，成论已经明说如是开示：「前真见道证唯识性，后相见道证唯识相，二中初胜，故颂偏说。前真见道根本智摄，后相见道后得智摄。」此意是说，真见道在前，所证是唯识性；相见道位在后，所证是唯识相。但因欲证相见道者必须先证真见道，方能取证相见道位种种智慧，是故真见道是相见道之基础，若无真见道之实证，则不可能进入相见道位中进修种智，故说真见道之体性较为殊胜。由此亦可知相见道位在真见道位之后，不是在前。又，相见道所得之智慧胜于真见道所得之智慧，故成论中说：「前真见道根本智摄，后相见道后得智摄。」亦明此意。而法莲师及杨先生等人悉皆误会成论真意，断章取义而自以为是，并大胆的立刻否定正法，不肯先与根本上师萧导师商量，故今陷于进退两难的窘境中。

由此可知明心之时方是真见道位，然唯证得唯识性，只得发起根本无分别智，尚未入初地，未生起后得无分别智故，更未证得更深妙之唯识相智慧故；要待后时进修般若别相智时，才发起后得无分别智，次第进修《楞伽经》所说之五法、三自性、七种性自性、七种第一义、二种无我法，方能现观诸法相中之唯识性，名为相见道位之后得无分别智，方能获得唯识相之胜妙智慧，是故成论中说：菩萨得此真见道及相见道时，才算是「生如来家，得入初地」。非是法莲师及杨先生所说「大乘真见道时即登初地」，彼等乃是误解《成唯识论》义旨以后产生了增上慢也。

复次《菩萨璎珞本业经》卷一云：《《「诸善男子！若一劫二劫乃至十劫，修行十信得入十住，是人尔时从初一住至第六住中，若修第六般若波罗蜜，正观现在前；复值诸佛、菩萨、知识所护故，出到第七住，常住不退。自此七住以前名为退分。」「佛子！若不退者，入第六般若，修行于『空、无我、人、主』者，毕竟无生，必入定位。佛子！若不值善知识者，若一劫二劫乃至十劫，退菩提心，如我初会众中有八万人退；如净目天子法才、王子舍利弗等，欲入第七住，其中值恶因缘故，退入凡夫不善恶中，不名习种性人；退入外道若一劫、若十劫，乃至千劫，作大邪见及五逆，无恶不造。是为退相。」》》由此可知佛子入第六住位修般若时，因明心故亲证阿赖耶识而现观识性之真如，证「人无我空」，又遇到诸佛、菩萨、善知识所护持摄受故，双印能取所取二空，毕竟无生，亲证如来藏而证大乘无生忍时，必入定位─成为第七住不退位菩萨。又此经文中有「但书」：若不值诸佛、菩萨、善知识所摄受者，或值诸佛、菩萨、善知识摄受，而自己因慢心、私心而不肯接受摄受者，欲入第七住位，而值遇恶因缘、恶知识者（如彼法莲师等诸人不信见道证无生忍只是七住位，高抬真见道即是初地，改信恶知识所说而不接受善知识之摄受），便自认定是更高之修证，其实则是如 佛初会度数亿人天开悟，而有八万人退失菩提心，退入凡夫位中，不名十住位中之习种性人。因此萧导师判见道明心摄七住位并无过错，又有此经作证，可证所说真实。

复次龙树菩萨所著之《大智度论卷十》有云：《《如七住菩萨，观诸法空无所有，不生不灭。如是观已，于一切世界中心不着，欲放舍六波罗蜜入涅盘。譬如人梦中作筏，渡大河水，手足疲劳生患厌想，在中流中梦觉已，自念言：「何许有河而可渡者？」是时勤心都放；菩萨亦如是，立七住中得无生法忍。》复次《大智度论卷十二》亦云：《《菩萨从初发心，乃至菩提树下三十四心，于是中间，名为布施具足满。复次，七住菩萨一切诸法实相智慧，是时庄严佛土教化众生。》》如是《大智度论》言七住菩萨观诸法空无所有，唯有如来藏阿赖耶识心体不生不灭（诸法皆空而无如来藏心体者即非不生不灭，即成断灭），七住菩萨一切诸法实相智慧，而能得此者乃明心之人所观「能取、所取二空」所得之实相智慧也，能取与所取俱是如来藏本有之法故，并非外来之法故，故能取与所取俱属如来藏所有，非有真实之能取与所取。此龙树菩萨论文中，亦证明见道只是七住位尔，证明萧导师所说正确无讹。若导师所说正确无讹，则知法莲师所说「真见道即是初地」的说法错误。

复次《大般涅盘经》卷二十六云：《《若有菩萨具足智慧、福德二庄严者，则知佛性，亦复解知名为佛性。乃至能知十住菩萨以何眼见，诸佛世尊以何眼见。》》见性难于明心数倍，而见性只在十住位，当然明心见道必在十住位以下，所以判为七住位亦合正理；若判为初地，则成误判，不可能较为容易之明心见道位在初地，而更难之见性见道反而位在其下甚远之十住位故。

又卷二十七亦云：「佛性亦尔，一切众生虽不能见，十住菩萨见少分故，如来全见。」同卷又云：「复有眼见，诸佛如来、十住菩萨眼见佛性。」又卷二十八亦云：「眼见者谓十住菩萨、诸佛如来眼见众生所有佛性。」而此《大般涅盘经》多处皆云十住菩萨可以眼见佛性。眼见佛性既较明心更难，当知其位必在明心之上，不可较浅较易之法所证果位在上故。是故萧导师判七住明心，十住眼见佛性，乃完全符合经中圣教之判果也，也是老实、诚实之判果也，所判并无过错。故明心见性之见道非全是初地，唯除往世已经入地而仍未离胎昧者之此世明心果证。而法莲师迷信恶知识之虚言妄语，硬执大乘见道唯在初地，高抬见道之果证，正是狂心慢心之行为，反而对正确而老实之判果不肯信受，反而不信此等经文中佛所说之真实义，岂是有智之人呢？

复次，若大乘见道明心时即位登初地，环视中国历代开悟祖师，有哪位是初见道明心时即位登初地呢？如二祖慧可大师于达摩祖师前断臂求法云：「我心未能宁，乞师与安。」师曰：「将心来，与汝安。」曰：「觅心了不可得。」师曰：「我与汝安心竟。」因此而悟入，若慧可大师当时即登初地，为何九年后达摩祖师还须付传《楞伽经》四卷于慧可大师自我印证及悟后进修呢？又六祖慧能大师于五祖弘忍大师为其半夜讲解《金刚经》时，于「应无所住而生其心」句下开悟，此时六祖慧能大师即已位登初地吗？若已位登初地，为何坛经中所说不能广言道种智？乃至更有违于佛菩提道次第之「一悟即至佛地」说法？于此，法莲师何妨说说其中道理？末学愿闻其详！

复次《唯识述记》云：《《论：烦恼障中 至 地前已伏。

述曰：下文有二：初明二障伏断位次，后释妨难。初中先明烦恼障：以体性粗，三乘共断，易可见故；分别种子不论二乘。说菩萨者，于极喜地见道初断；以见道位体性稍宽，乃至相见道『后得智起位久时』犹名见道。」》》窥基大师如是说：以见道位体性稍宽，函盖前真见道与后相见道，是故真见道位中，尚未能入初地。故说：分别所生烦恼障须待相见道位初断，此时方名见道位极喜地，方名初地。而萧导师判真见道位时，虽从最低位之第七住位起判，亦是依《菩萨璎珞本业经》之佛语圣教所说而判为七住位，遵从佛之所教；龙树菩萨于《大智度论》中亦复如是，而说七住菩萨见道生起一切诸法实相智慧；如此判果有何不可？何必高抬真见道位为初地，来满足虚荣心呢？乃至论中说：真见道后进修相见道时，后得智起位久时，还是名为见道。是故如窥基大师在述记中所说「见道位体性稍宽」，始从明心时之真见道第七住位起，末至初地入地心位，皆名见道；见道位之体性宽广故，非是唯有极短、极小之位阶所局限故。不可如法莲师所妄言之「见道位唯在初地，地前不可说有见道」，此言乃有违《成唯识论》及《唯识述记》所言。

如是举证经论中 佛菩萨言教，证明窥基大师所说「见道位之体性宽广」之语正确，证明见道位函盖七住位乃至初地之入地心，如是明证无讹；则法莲师所说「一切经论皆说大乘见道位在初地。未见有一经一论言大乘见道在七住位者。」乃是妄说，乃是故意违背经论教意，藉以配合彼等诸人初离同修会时所说「已证初地真如」之语，令人误以为彼等已证初地果位，藉以高抬自我身价，欲求无知学人迷信盲从其法，所以说出如是虚言假语，藉以笼罩初机学人，绝非诚实正语。

法莲师在书中劝诸同学：「务请详阅经论，仔细思惟自身修证是否符合经论中大乘道次第，以免因受他人知见熏习影响，认定自身已入大乘见道位而未得谓得、未证言证，动辄生慢。」如今举诸教证理证，证明法莲师等人根本就读不懂经论，根本就严重误会经论，将经论中明言之真见道内容与相见道内容，含糊笼统而乱作解释，使见道之正确明确法义混淆不堪，已经被人证明为全部是虚妄说法，有何资格可以劝人详读经论呢？而且法莲师妄自高抬真见道之七住贤位为初地果证，正是有慢之人，反而责人生慢，岂非颠倒是非？复次，法莲师劝人详阅经论，但您自己在萧导师的开示摄受下悟得如来藏阿赖耶识以后，都还会因为私心而被恶知识所转，而严重误会经论，如何能期望未悟之学人有力独自阅读经论而理解其中真义？如是，法莲师等人初离同修会时，明明尚未亲证初地真如，却私下妄言已证初地真如，后来虽然改口说未证，但出语之后如水泼出，已经成就大妄语罪，已经不能收回彼语，不能返救也。

而萧导师却安份守己的从低判果，谨守分寸，不曾高判而拉抬果证，所说皆是依于经教实修实证而说，云何汝法莲师却以自高自抬之妄想果证，自认为明心之时即是初地，以此种增上慢而恐吓同修会中如实修证，从来不敢妄自高抬、不敢大妄语之同修等人？岂非虚言假语而故意笼罩他人者？岂非世俗谚语所说「做贼喊抓贼」之人？如今末学还以汝语返赠法莲师您：「务请详阅经论，仔细思惟自身修证是否符合经论中大乘道次第，以免因受他人知见熏习影响，认定自身已入大乘见道位而未得谓得、未证言证，动辄生慢。」

复次，法莲师举证甚多经论文句，但都不能解释、无力解释，只是用来笼罩学人，只造成「依经依论实修」的假象；而所引经论文句，又只能证明萧导师所弘的法正确，丝毫不能证明法莲师的说法正确。如是举证极多经论而不能略作申论，乃至语译亦不能为；乃至后来有人要求彼等诸人应对所举证之经论意义加以申论，彼等仍不肯稍加申论，故其举证经论之用意，只是用来恐吓学人退转于大乘见道，以及避免申论之后更加曝露败阙，被人广破，避免丧失颜面而已；这样恐吓学人而不加以申论或解释，以求不被他人论破而保住颜面，令人误以为法莲师的说法正确，而致随之退转于大乘见道，这是极不负责任的行为；这种不负责的行为，对自己、对他人，有何正面意义？

是故见道时，有人位在七住，有人位在十住，有人位在十行，有人位在十回向，乃至有人一悟即成初地菩萨，乃因个人累劫修习佛法资粮、加行不同所致，才有不同之见道位阶，乃至最后身菩萨示现肉胎凡夫于菩提树下见道时，明心见性而成究竟佛果之剎那，亦名见道，为众生而方便示现故。是故盼望法莲师勿依文解义，勿盲目追随恶知识，勿硬执「大乘见道位唯在初地」，勿妄想「一悟即成初地菩萨」，如此妄想生慢者岂是学佛者应有之心态乎？是故法莲师依此慢心妄想，而妄言阿赖耶识心体以外、以上别有如来藏可证，妄言如来藏出生阿赖耶识，故又妄言阿赖耶识心体是生灭法、是妄心，妄言一悟即入初地，显然违教亦复悖理，故其所知之如来藏乃是妄想法，名为「假如来藏」，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故，离阿赖耶识即无初地菩萨所现观之初地真如故，初地真如由阿赖耶识所显示故。


辨正-16

法莲法师云：【《成唯识论》云：「如是四智相应心品，虽各定有二十二法，能变所变种现俱生，而智用增以智名显，故此四品总摄佛地一切有为功德皆尽。此转有漏八七六五识相应品，如次而得。智虽非识，而依识转，识为主故，说转识得。又有漏位智劣识强，无漏位中智强识劣，为劝有情依智舍识故，说转八识而得此四智。」

又云：「自性法身虽有真实无边功德而无为故，不可说为色心等物。四智品中真实功德，镜智所起常遍色身，摄自受用；平等智品所现佛身摄他受用；成事智品所现随类种种身相摄变化身。说圆镜智是受用佛，转诸转识得受用故。虽转藏识亦得受用，然说转彼显法身故，于得受用略不说之。又说法身无生无灭，唯证因得，非色心等，圆镜智品与此相违，若非受用属何身摄。又受用身摄佛不共有为实德故，四智品实有色心皆受用摄。」

又云：「如是三身虽皆具足无边功德，而各有异。谓自性身唯有真实常乐我净，离诸杂染、众善所依无为功德，无色心等差别相用；自受用身具无量种妙色心等真实功德；若他受用及变化身，唯具无边似色心等，利乐他用化相功德。又自性身正自利摄，寂静安乐无动作故；亦兼利他，为增上缘令诸有情得利乐故，又与受用及变化身为所依止，故俱利摄。自受用身唯属自利，若他受用及变化身唯属利他，为他现故。」

《宗镜录》云：「一、法性土。真如为体，或五法中，以清净法界为体。真如与法界，总相门中即不殊，别相门中即有异。真如遍一切，因果兼该通即广；清净法界即狭，唯果位故。二、实报土。力无畏等一切功德，无漏五阴以为体性。摄相归性，以真如为体。因修万行，果起酬因，真实果报之所招感，名实报土。于佛自受用身中，以四智为身；所依十力四无所畏功德，以之为土。三、色相土。摄境从心，自利后得智为体，最极自在净识为相。第八无垢，名为净识，大圆镜智后得智中之所变。摄相归性，亦以真如为体。」

由以上所列举经论义理可知，此自性清净心如来藏之体用性相差异，然其难以贯通之处，乃如胜鬘夫人问佛云：

「自性清净心而有染者难可了知，唯佛世尊实眼实智，为法根本，为通达法，为正法依，如实知见。」而佛即随喜云：「如是！如是！自性清净心而有染污难可了知；有二法难可了知，谓自性清净心难可了知，彼心为烦恼所染亦难了知，如此二法，汝及成就大法菩萨摩诃萨方能听受；诸余声闻唯信佛语。」

今与诸同学共探此甚深法义，若能了解此间差异者，则于三转法轮诸经不生矛盾，亦可了知云何众生于三界六道轮回生死，但是无明妄见之理。】

以上分为二段辨正如下：

第一段 法莲师云：【《成唯识论》云：「如是四智相应心品，虽各定有二十二法，能变所变种现俱生，而智用增以智名显，故此四品总摄佛地一切有为功德皆尽。此转有漏八七六五识相应品，如次而得。智虽非识，而依识转，识为主故，说转识得。又有漏位智劣识强，无漏位中智强识劣，为劝有情依智舍识故，说转八识而得此四智。」

又云：「自性法身虽有真实无边功德而无为故，不可说为色心等物。四智品中真实功德，镜智所起常遍色身，摄自受用；平等智品所现佛身摄他受用；成事智品所现随类种种身相摄变化身。说圆镜智是受用佛，转诸转识得受用故。虽转藏识亦得受用，然说转彼显法身故，于得受用略不说之。又说法身无生无灭，唯证因得，非色心等，圆镜智品与此相违，若非受用属何身摄。又受用身摄佛不共有为实德故，四智品实有色心皆受用摄。」

又云：「如是三身虽皆具足无边功德，而各有异。谓自性身唯有真实常乐我净，离诸杂染、众善所依无为功德，无色心等差别相用；自受用身具无量种妙色心等真实功德；若他受用及变化身，唯具无边似色心等，利乐他用化相功德。又自性身正自利摄，寂静安乐无动作故；亦兼利他，为增上缘令诸有情得利乐故，又与受用及变化身为所依止，故俱利摄。自受用身唯属自利，若他受用及变化身唯属利他，为他现故。」

《宗镜录》云：「一、法性土。真如为体，或五法中，以清净法界为体。真如与法界，总相门中即不殊，别相门中即有异。真如遍一切，因果兼该通即广；清净法界即狭，唯果位故。二、实报土。力无畏等一切功德，无漏五阴以为体性。摄相归性，以真如为体。因修万行，果起酬因，真实果报之所招感，名实报土。于佛自受用身中，以四智为身；所依十力四无所畏功德，以之为土。三、色相土。摄境从心，自利后得智为体，最极自在净识为相。第八无垢，名为净识，大圆镜智后得智中之所变。摄相归性，亦以真如为体。」】

辨正：先略释法莲师所举成论文句之真义如下：「像这样的四智相应心品，虽然各个心品肯定都具有二十二法（编案：五遍行、五别境、善十一、心体自身），也都有能变诸法的种子与所变诸法的现行同时现起，但是因为智慧的作用增上的缘故，所以依照智慧的体性而命名，显示四种智慧各自的作用差别。因此这四智相应心品，把佛地的一切无漏有为法上的功德都含摄无余。此佛地的四智，是如次转变有漏的第八、七、六和前五识而依排列次第顺序各自获得此四智心品。智慧虽然不是识体，但却是依附于识体而转变产生的，因为智慧是以识为主体的缘故，所以说智慧是转去识体的无明而得到。而且在有漏位时，智慧弱劣而识性强盛；在无漏位时则是智慧强盛而识性弱劣，为了劝有情众生转依智慧而舍弃原来的识性，所以说转变八识而获得这四智。」是故佛地四智是转变八识心王而后始出生的有作用法，是「所生得」而非如涅盘之「所显得」。然而法莲师举证此段论文，与其所欲证明的「另有清净法界名为如来藏，能生阿赖耶识」的说法，完全无关；无关之论文，举之何用？唯能用来笼罩初机学人信其说法尔，并无实义。

次段论文语译如下：《《自性法身虽然具有真实无边的功德，然而因为自身是纯无为的法性，所以不可说自性法身是色法、心法等物。四智相应心品当中的真实功德，以大圆镜智来说，大圆镜智中所生起的常住而普遍存在于色身中的法身，是摄在佛的「自受用身」一类之内。由佛地的平等性智所显现的佛身，则摄在佛地的「他受用身」内。由佛地的成所作智所现的随类化现的种种身相，则是摄在「变化身」中。《大乘庄严经论》说「大圆镜智是自受用身」，是因为《摄大乘论》说「转化前七识而得自受用」的缘故。虽然转化阿赖耶识如来藏，也可以说是得到受用，但那是说转变彼阿赖耶识心体而显出自性法身的缘故，所以在这上面，对于大圆镜智上也同样可以获得受用的事，在这里就略而不说了。又如前面所说「法身不生灭，只是证得根本因无垢识而获得大圆镜智，所以法身并不是色法或心法等」，但是大圆镜智相应心品却不是本来就有的，是后来才有的，与法身本来就有的现象并不相同，故是互有违逆的；所以，大圆镜智如果不是受用身所摄，那又要属于哪一身所摄呢？而且，在「受用身」上，摄持佛地所特有的真实的不共菩萨的种种无漏有为的功德，这些功德都是必须在佛地的色身与心法上面才能显现出来的，所以四智心品所相应的色身诸法与心体诸法等，都属于受用身所摄。》》如是论文中，也仍然不能证明法莲师所说「阿赖耶识是生灭的虚妄法，阿赖耶识从另一心体如来藏出生」的说法正确，而且他自己也不懂这一段论文的真正意涵，所以他举证这一段论文的用意，也只能作为笼罩初机学人之用，不能证实他的说法正确，所以这一段论文的举证，并无意义。

第三段论文语译：《《「像这样的佛地自性法身、自受用身、他受用身等三身，虽然各都具足无量无边的功德，但是体性及作用却各有不同。也就是说，自性身是佛的第八无垢识法身，只有真实的常、乐、我、净，远离各种杂染，是一切善法所依的无为功德，纯说第八无垢识自体，所以并没有色身色法、以及七识心在三界中所有的差别法相和作用。第二种的自受用身，具有无量奇妙的色身色法，以及无量微妙的心法等等真实的功德。至于第三种的诸地菩萨所能得见的他受用身和凡夫众生所能得见的种种变化身，只具有无边无际的似有色法、似有心法的功德等等；这些似有色法、心法等功德，是为了给有情众生带来利益和安乐的变化相上的功德。又自性身纯粹是属于佛地的自利功德所摄，不属于他受用所摄，因为祂常住于寂静安乐而无任何利乐有情的动作故；但也可以利他，因为可以作为其余三智心品他受用身的增上缘，而使得诸多有情众生获得利益安乐的缘故。又此大圆镜智相应的自受用法身，能作为受用身和变化身所依止的身土，所以是既能利己又能利他的。自受用身只属于自利的体性，至于他受用身和变化身则只属于利他，因为这两种是为有情众生而显现的缘故，不是为了自利而显现的缘故。」》》如是论文中，也如同前面所引证的两段论文一般，仍然不能证明法莲师所说「阿赖耶识是生灭的虚妄法，阿赖耶识从另一心体如来藏出生」的说法正确，而且他自己也不懂这一段论文的真正意涵，也无能力略释之，所以他举证这一段论文的用意，也只能作为笼罩初机学人之用，不能证实他的说法正确，所以这一段论文的举证，并无意义。

再来略释法莲师所援引的《宗镜录》文意：《《一、法性土，又名常寂光净土。以真如法性所依之无垢识为体，或五法中，以清净法界为体。真如与法界，若是从总相门中来观，即没有不同；若从别相门来看，即有差异。真如遍于一切法中显现，兼摄因果，如果通说其义即广；若单说清净法界的话，范围即较狭小，因为是单说佛地果位的缘故。二、实报庄严土：十力、四无所畏…等一切功德，无漏的佛地五阴以为其体性，摄诸法相归于第八识所显之真实心性，也就是以真如性相为法体。因为无量劫来修学六度万行的原因，所以实报庄严的果报现起，以酬因地无量菩萨行之修因，真实果报所招引感应的净土，名为实报庄严土。在佛地的自受用身中，以四智相应心品为身；所依十力四无所畏…等功德为土。三、色相土：摄种种佛地境界随从佛地的八识心王，以能够自利之后得智为法体，以最极自在之清净八识为相。佛地的第八无垢识名为净识，是大圆镜智现前时的后得智里面，将因地的阿赖耶、异熟识心体转变而成无垢识心体。若总摄无垢识及所生的佛地七识心王及四智心品等法相，而会归于万法根源的无垢识心体时，仍然还是以无垢识心体所显的真如法性为其法体。》》如是所说前三种净土中，总说以真如为其净土之法体，而真如乃「识之实性」，是「识所显示」之无为真如性，即是一心二门中之心真如门。

然法莲师误以为「真如为体」及「五法中以清净法界为体」等二句，即等于第八识上面另有一个心体名为真如，名为清净法界，即是如来藏；因此缘故否定阿赖耶识，谤此第八识非不生不灭法，谤此第八识心体为虚妄法，谤此第八识心体是从另一心体如来藏、真如中出生者。然而真如既是第八识心体之自性，乃是所显法，如前已说，不能出生任何法体，所显法无作用故，非如所生法之有作用故。复次，「清净法界，五法为性」，并非是法莲师所误以为的「另一能生阿赖耶识的心体」，譬如《成唯识论》所云：「体依聚义，总说名身；故此法身，五法为性。」五法为性者，谓以如是五法为性而成就法身之体，此五法者即是：无垢识所显之真如性、大圆镜智心品、平等性智心品、妙观察智心品、成所作智心品。如是五法合聚，以为法身之体，故说「体依聚义，总说名身」，由聚此等五法为性，而成法身，故说「故此法身，五法为性」。如是法身之义，于成论已说其义，法理极明，是故「清净法界」不可如彼法莲师所误会之另有一心而能生第八识心体，实是第八识心体净除二障种子、随眠之后，所显示之佛地真如法性，故非法莲师所主张的另有一个真如或者如来藏是能生无垢识的终极理体。

复次，法莲师所节录的永明禅师文字中，也显示这个义理，只是法莲师自己读不懂永明禅师的法语：《《第八无垢名为净识，大圆镜智后得智中之所变，摄相归性，亦以真如为体。》》意谓第八无垢识乃是纯净之佛识，大圆镜智则是因地所证根本无分别智进修一切种智而生之后得无分别智所变生者，所以大圆镜智亦是后得无分别智；然而大圆镜智仍然是摄取第八识所显示之清净法界相、真实相、如如相，汇归于第八无垢识之真如法性，以此真如法性作为大圆镜智之体。如是意旨极为明确，只是法莲师有文字障及理障，所以执言取义，误以为「清净法界」别是另一心体，误以为清净法界一词即是另一心能生诸法的心体，名之为真如，故误以为另有一心真如或名如来藏，能出生第八识，故误以为无垢识非是真心，故误以为必有另一心能生阿赖耶、异熟、无垢识。如是误会，亦可谓大矣！如今误会之后，造下谤法、毁佛、谤胜义僧之世间最重罪，将来如何收拾恶果？于此再劝请法莲师：赶快弄清楚法义正讹，赶快谋求补救之道，以救未来无量世的自己！

如《佛地经论》所云：「乃至真如虽非识变，亦不离识，识实性故；识上二空无我共相所显示故。」由此论文，亦证实西天祖师同于萧导师所说之法义：【真如乃所显法，而非所生法；所生之法是有作用，而所显法之真如则无作用，是纯无为法故。】是故「识上所显之真如」并无其用，唯是识体在三界有为法中所显示之真实性，故说真如乃是「识之实性」，既是第八识心体之所显性，则无可能会出生第八识心体也。就如同世人所知：美丽不能出生女人，因为女人的美丽是由女人所显示者；如果有人说：「女人的美丽可以出生女人。」一定遭世人耻笑。亦如女儿不可能出生母亲，如果有人主张说女儿后来出生了母亲，或说女儿在很早以前出生了母亲，必会遭人耻笑，指为精神异常。同理，法莲师坚持说：「识上所显示之真如实性，能出生识体。」亦是起颠倒见者。法莲师未离开同修会之前，萧导师一再于讲经时分析解释与大众知悉，法莲师当时亦皆在场，然皆不肯信受，坚持识体所显示之真如能出生识体，至今犹未改变，吾人确实难以了解其思惟理路和精神状态，只能猜测他的思惟理路与精神状态异于常人。

由此可知：真如实是阿赖耶、异熟、无垢识心体所显示之真实性，乃是识体之自身体性，不可如法莲师将真如颠倒建立为识之所依体。若第八识真有所依之心体，则所依之心体即是别于第八识外之另一心体也，实乃第九识，此又堕入萧导师所评「八九识并存之无量过失」中。

复次《大般若波罗蜜多经》卷第四十九 佛说：「舍利子！是为菩萨摩诃萨为欲利乐诸有情乘于大乘。若菩萨摩诃萨，以应一切智智心，大悲为上首，用无所得而为方便，如实观察真如但有假名施设言说，真如不可得故。」亦明说真如是识上所显实性，故真如一名只是在显示第八识心体的自性尔，绝非另是一心也，更不可能是出生第八识的另一心体。

又同经卷五十七 佛云：「复次善现！若真如实有性者，则此大乘尊非妙，不超一切世间天人阿素洛等；以真如非实有性故，此大乘是尊是妙，超胜一切世间天人阿素洛等。」亦是明说真如非实有性，既非实有性，如何能出生阿赖耶识心体？而其所出生之阿赖耶识心体偏又是万法之主体识？此说可通乎！万法之主体识当然是实相心，实相心有可能是被他法所出生的心体吗？万法的主体识当然函盖了真如性相，否则怎能称为万法的主体？

又同经卷第六十七亦云：「舍利子！如真如名，唯客所摄。于十方三世无所从来，无所至去，亦无所住。真如中无名，名中无真如；非合非离，但假施设。」此经中说真如纯粹是客法所摄，并无主体性，亦无能生万法之识性；既是客法所摄之无主体性法相，既是客体所摄的不能出生任何一法的客性，云何能出生万法根源之阿赖耶识心体？经文中又说真如只是假名施设，真如不可得，非是实有性，而不是如法莲师所认知，妄谓真如能出生阿赖耶识之作用，故说法莲师严重误解佛法真谛也。此经中所说真如，乃同《成唯识论》中所言：「真如亦是假施设名」、并且明言真如非有作用，只是所显法，而非所生法之有作用，因为真如纯是第八识心体所显示之第八识自性故。

若依法莲师所说「真如能出生阿赖耶识之作用」，则真如与阿赖耶识已经非是同一识，乃是上于阿赖耶识之另一识，正谓为第九识也，此又堕入萧导师所预评之「八九识并存之无量过失」中，逃不出萧导师在他们离去后所预为破斥的种种过失的罗网。复次，法莲师所说真如能出生阿赖耶识心体，则实质上已成为「与阿赖耶识非是同一识」，则又违背《大乘起信论》所说之「一心有二门」之立论。是故真如与阿赖耶识实乃同一识心，只是阿赖耶识为体，真如为阿赖耶识自体所显示之性相，故可名为非一亦非异；除此以外，不可说是非一亦非异也！若真如能出生阿赖耶识，则真如即是第九识，即不可狡辩为同一识，即不可说「非一亦非异」也！而阿赖耶识心体双具空性真如门与有性生灭门，各摄一切法，展转不相离故，能生一切法。而法莲师竟将同是一心之生灭门与真如门的体性，强行分割为各异的二心，把第八识全判为生灭有为法，再建立真如为第八识所依之心体，不但必堕「八九识并存之无量过失」中，亦乃严重曲解佛法义理也。是故法莲师所知之真如、所知之如来藏，乃是妄想所想之虚妄法，绝非真实之法，绝非如实可证之法，故其所说阿赖耶识以外之另一如来藏，名为「假如来藏」，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故。

第二段 法莲法师云：【由以上所列举经论义理可知，此自性清净心如来藏之体用性相差异，然其难以贯通之处，乃如胜鬘夫人问佛云：

「自性清净心而有染者难可了知，唯佛世尊实眼实智，为法根本，为通达法，为正法依，如实知见。」而佛即随喜云：「如是！如是！自性清净心而有染污难可了知；有二法难可了知，谓自性清净心难可了知，彼心为烦恼所染亦难了知，如此二法，汝及成就大法菩萨摩诃萨方能听受；诸余声闻唯信佛语。」

今与诸同学共探此甚深法义，若能了解此间差异者，则于三转法轮诸经不生矛盾，亦可了知云何众生于三界六道轮回生死，但是无明妄见之理。】

辨正如下：先语译经文真义如下：

《《「自性清净心而具有染污种子的道理是很难可以了解知道的，唯有佛世尊具足真实佛眼、真实种智，是佛法的根本，是正法依止，才能如实知、如实见。」佛即随喜胜鬘夫人的话，开示说：「是的！是的！自性清净心而具有染污，这个种子识，的确是很难可以了解知道的；有两个法是很难可以了解知道的，就是一、自性清净心本体很难可以了解知道。二、这个自性清净心被烦恼所染污亦是很难可以了解知道的。像这样的两个法，你胜鬘夫人和成就大法的大菩萨们才有智慧能够听取及信受；其余声闻种性的人们只能相信佛语的开示而已。」》》

如是， 佛与胜鬘夫人都开示：第八识如来藏是自性清净心，而有不净的种子杂染，难可了知。所以自性清净心在因地时是有烦恼种子杂染的，法莲师所举经文中已经明证；然而法莲师举出这段经文之后，自己却不相信，却还要故意否定这个含有种子杂染的自性清净心，硬说如来藏阿赖耶识因为有染污种子所以不是真的如来藏，妄说如来藏在因地就已经是绝对纯净的，不是修到佛地才净尽种子杂染，所以在现在因地就想证得佛地的清净如来藏，就对大众说道：「证得这样绝对清净的如来藏才算是证真如。」正如法莲师在萧导师帮他证悟后，因为被恶知识误导，所以跟着自作聪明，在第八识如来藏心体上只取阿赖耶性之染分，忽略其心体自身之净分，乃将第八识全判为有为生灭法，而建立另一个只有在想象中才会有的虚妄法作为真如，就成为心外求法的外道见，就会永无证得真正如来藏的时候，也会永远无法证得真如。然后，法莲师再以此外道见，诽谤说：「正觉同修会只找到第八识心体，未找到真如。」又诽谤说：「第八阿赖耶识是真如所生之用，不是如来藏。」但法莲师如此建立之法，实际上乃第九识，应是与第八识并存的心，而狡辩为同是第八识、非一非异（实际上并无此第九识心，并且有极多过失）。

因法莲师误认为自性清净心全为绝对无为清净、无所染污，亦无含藏杂染种子，以兹邪见观念而建立此种谬说，欲藉此表显其修行高于正觉同修会，以号召他人随其所行、同其所为，如是共同破坏正法。但法莲师对于第八识心体本有染分种子的事实基础上，虽然现观仍有真如性相不断显示出来，可以由自己现观其真如性相，却仍不能信受《胜鬘经》中佛所说「如来藏心体中含有杂染种子而自性清净无染」的圣教，不想依照 佛在经中所说「三大无数劫修行净除二障」而转成绝对清净的心体，心中滋生妄想，希望在现在因地就可以证得另一个「纯无染、纯无为而无含藏杂染种子的清净心」，不信佛所说如来藏在因地时是「自性清净心而有种子杂染」，一心跟随恶知识的邪见，而欲在现在证得佛地无垢识的纯净无染真如；既违经中 佛之圣教，亦违修证上之正理，名为邪见，名为妄生思觉。

法莲师被恶知识杨先生之邪见所转故，于是开始排斥阿赖耶识心体，判为非是真心，进而诬蔑为生灭心，不顾 佛在经中明说「阿赖耶识本来而有、自性明洁，即是如来藏」之圣教，诬蔑为从如来藏所生，诬蔑为有生有灭之法。法莲师依恶知识所教导之邪见，依此错误之知见，建构自己有异经教之佛法思想体系，开始偏离经中佛所说之圣教，又加上本有之文字障故，才会对三转法轮诸经产生矛盾、错误之见解，进而否定三乘菩提之法体阿赖耶、异熟、无垢识心体，谤为生灭法。譬如《胜鬘经》所说「自性清净心而有染污，难可了知」，法莲师于此便生误解，所以举出这一段证明法莲师自己所说是邪见的经文，举出这一段证明萧导师法义完全正确之经文，想要证明萧导师的法义错误，形成相反的结果，这不是心生颠倒、妄生思觉吗？

复次《胜鬘经如来藏章第七》云：《《圣谛者，说甚深义；微细难知，非思量境界；是智者所知，一切世间所不能信，何以故？此说甚深如来之藏。如来藏者，是如来境界，非一切声闻、缘觉所知。如来藏处说圣谛义，如来藏处甚深故，说圣谛亦甚深，微细难知，非思量境界，是智者所知，一切世间所不能信。》》此经文已经明说：佛教的教法，其实是在如来藏处──在如来藏心体上──来说圣谛之真实义理。而经中 佛说「如来藏即是阿赖耶、异熟、无垢识心体」，故如来藏──阿赖耶识心体──即是三乘佛法之根本，法莲师却敢大胆的否定之，真是愚胆包天。

复次《胜鬘经法身章第八》云：《《若于无量烦恼藏所缠如来藏不疑惑者，于出无量烦恼藏法身亦无疑惑。》》如是经文说「甚深如来藏，非思量境界，为无量无明烦恼所缠」之义，迥异法莲师所说的「如来藏是绝对无染之清净心」，若因地的如来藏已是绝对无染清净心，为何《胜鬘经》说「如来藏有无量烦恼所缠」呢？为何诸大乘经中要说「成佛必须三大无量数劫净除心体中所含藏的二障随眠」呢？法莲师的意思是不是说一悟即可成佛？是不是认同杨先生初离同修会时所说的一悟即可证得佛地真如？是故法莲师所知之如来藏乃是妄想法，非是真实如来之藏，故名为「假如来藏」，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故。


辨正-17

法莲法师云：【兹举《占察善恶业报经》云：

「所谓一切法毕竟无体，本来常空、实不生灭故。如是一切法实不生灭者，则无一切境界差别之相，寂静一味，名为真如、第一义谛、自性清净心。彼自性清净心，湛然圆满，以无分别相故。无分别相者，于一切处，无所不在，无所不在者，以能依持建立一切法故。

复次，彼心名如来藏，所谓具足无量无边不可思议无漏清净功德之业。……但从无始世来，与无明心俱，痴闇因缘熏习力故，现妄境界。以依妄境界熏习因缘故，起妄相应心、计我、我所，造集诸业，受生死苦，说彼法身，名为众生。若如是众生中，法身熏习而有力者，烦恼渐薄，能厌世间，求涅盘道，信归一实，修六波罗蜜等一切菩提分法，名为菩萨。若如是菩萨中，修行一切善法满足，究竟得离无明睡者，转名为佛。当知如是众生、菩萨、佛等，但依世间假名言说故，而有差别（编案：经中原文为「但依世间假名言说，故有差别」），而法身之体毕竟平等，无有异相。善男子！是名略说一实境界义。」如是经义者，显真如，如来藏，阿赖耶识非一非异，不即不离之理。】

辨正如下：先语译经文真实意思如下：《《所谓一切法究竟无自体、本来常空，实际上是因为一切法无生灭的缘故。如是，一切法实际上没有生灭的话，就没有一切境界差别之法相可说了；如此寂静一味的境界，名为真如、第一义谛、自性清净心。那个自性清净心，澄清纯净而圆满包含诸法，因为祂是无分别相的缘故才能圆满包含染净诸法。无分别相的意思是说，于十二处中无所不在；无所不在的意思是说，因为祂能作为一切法的所依，也能执持一切法、建立一切法的缘故。复次，那个心就称之为如来藏，所说的就是具足无量无边不可思议无漏清净功德之作为。……但是那个清净心如来藏从无始世以来，与无明熏习的七识心同在一起，由于七识心在愚痴闇钝因缘中熏习而产生力量的缘故，使得那个清净心如来藏，现起五蕴十八界等虚妄境界。由于依此如来藏所现起的虚妄境界而有再度不断熏习因缘之故，生起虚妄相应心而计着十八界中的我与我所，造作积集种种的业，受世世生死之苦；因为这个现象的缘故而说那个法身名为众生。如果在这样的众生里面，有人对法身如来藏的法义能够有力的熏习的话，烦恼就会渐渐的微薄，就能厌离世间而寻求亲证涅盘之法道，而生起信心，会归于如来藏一实境界，不信别有他法可以令人出离生死；因此而渐修六波罗蜜等一切菩提分法，这样的人就名为菩萨。如果像这样修行的菩萨中，有人修行一切善法满足，究竟能够离开无明，不再被无明所遮障而昏睡不醒的话，就改名为佛。应当知道，如是众生、菩萨与佛等三种人，只是因为依世间相而假名言说的缘故，所以才有众生、菩萨与佛的差别，而这三人各自的第八识如来藏法身自体，则是永远都是平等的，并没有不同的法相。善男子！这就是我所略说的一实境界的义理。》》

略释：法莲师所举证的这一段经文，是说因为依如来藏的真如体性的缘故，说一切法境界差别相之生起乃因第八识法身而起故，谓第八识「是一切法等依、由此有诸趣及涅盘证得。」若除掉一切法境界差别相，只余第八识本身时，则第八识法身乃寂静涅盘一味，名为真如、第一义谛、自性清净心。而此第八识自性清净心，湛然圆满，不于六尘起能见能闻乃至能觉能知，因为一向都是无分别相故。于蕴处界等一切处，又无所不在，圆成实性故，又能持一切法，是一切法之因。

又此第八识心名为如来藏，是具足无量无边不可思议的无漏清净功德业之根本因，但因从无始劫来，此第八识心与含藏无明烦恼的七转识心和合运作，因愚痴无明因缘的熏习力，变现诸五蕴十八界等妄想境界，以依持此妄想境界熏习的缘因，而起妄想相应心，计着确实有「我及我所」，为了维护我与我所而造种种诸业，受三界六趣诸生死苦，由此现象而说彼第八识法身名为众生。在这一类的众生中，如果因为对如来藏法身正法的熏习，而有力量转灭诸烦恼，所以烦恼日趋渐薄，而能厌恶三界世间，精进求证涅盘道，因信解力、修证力故，会归万法于一实境界之如来藏，因此而以如来藏为中心，修习六波罗密等一切的菩提法门者，这样的人就不称为众生，而改名为菩萨。

像这样的菩萨，修行一切的善法而圆满具足时，到达究竟地，得离无明与烦恼，犹如睡着的人清醒而生起智慧一般，就转变名字而称之为佛。所以，学人应当了知，像这样的众生、菩萨、佛等，其实都只是依于俗世人间的假名而言说为三种人，因此而有三身等差别言说，但这三种人的第八识法身─如来藏心体─自体性其实仍然是究竟平等平等，无有差别异相。 地藏菩萨说：「这就是略说第八识法身之实际境界义理。」

如是经文义理，显示真如又名如来藏， 佛又说如来藏亦名阿赖耶识；是故此等名相差别，乃依阿赖耶识心体的净分、以及含藏种子而有染分故，分位方便宣说，而立不同之名相，可以使修学佛法种智的人，能够深入体会证验而渐次转进；是故如来藏的染分与净分，实乃同体而名异。法莲师智慧不够，读了经文仍然不懂，仍然误会，都是因为被恶知识所笼罩，转依恶知识的邪见作为基础而研读经典，就会产生误会，所以才会引用证明自己错误的经文，想要证明自己的说法正确，结果反而证明萧导师所说、所修、所证的法义才是正确的世尊正法。是故，真如即是如来藏，如来藏即是阿赖耶识，法莲师不应心生迷惘妄执；有经为证，《入楞伽经》剎那品第十四云：《《佛言：「大慧！愚痴凡夫不觉不知，执着诸法，剎那不住，堕在邪见而作是言：『无漏之法亦剎那不住。』破彼真如如来藏故。」》》故圣教中明说真如即是如来藏，如来藏即是阿赖耶、异熟、无垢识。

《入楞伽经》又言：《《「大慧！如来藏识阿梨耶识境界，我今与汝及诸菩萨甚深智者，能了分别此二种法；诸余声闻、辟支佛及外道等执着名字者，不能了知如此二法。」》》也是明说如来藏即是阿赖耶、异熟、无垢识。亦如《大乘密严经》所云：《《佛说如来藏，以为阿赖耶；恶慧不能知：藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，展转『无差别』。》》故说法莲师之智慧是恶慧，因为法莲师不知道如来藏即是阿赖耶识故。

而法莲师所举证之此一《占察善恶业报经》之经文中，亦说真如名自性清净心，又说彼自性清净心名如来藏，上举《入楞伽经》与《大乘密严经》则明说如来藏即是阿赖耶识，已经很明白的点出：如来藏、真如二名，都是阿赖耶识的别名。但法莲师竟然如此立论：「如来藏不是阿赖耶识，如来藏是自性清净心，阿赖耶识是生灭有为不清净之妄心」，而否定阿赖耶识，谤为妄心、非是真心。但于此诸经明文所说，法莲师又狡辩说「真如、如来藏、阿赖耶识，非一非异，不即不离。」又无能力解释：如来藏出生了阿赖耶识以后，为何非一非异不即不离？为何不是第九识？非一非异之道理何在？与八九识并存之过失如何不生冲突？法莲师只能妄举经文，在表面上附合己意，以如是不死矫乱之手法，迷惑学人知见，以达笼罩学人之目的。

若阿赖耶识不是如来藏者，则《入楞伽经》与《大乘密严经》所说即妄，法莲师于此又如何辩解呢？您不承认经文中的真义，意思已经成为：「佛与诸大菩萨经中所说『阿赖耶识即是如来藏』的说法虚妄。」您的意思是不是应该这样？吾人学佛，是应依经文佛语圣教？亦或应依他人之妄言呢？是故法莲师所说之如来藏，乃是虚妄想像之法，是永不可证的虚妄想；既然法莲师所知之如来藏是妄想法，则应名为「假如来藏」，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故。


辨正-18

法莲法师又云：【再举永明延寿大师《宗镜录》云：

「所言法者，谓众生心。经云：无量义者从一法生。然无量义统唯二种。一、不变。二、随缘。诸经只说此心随迷悟缘，成垢净凡圣等。亦只说此心垢净等时，元来不变，常自寂灭，真实如如等。设有人问，何法不变？何法随缘？只答云心也。不变是性，随缘是相，当知性相，皆是一心上义。今性相二宗互相非者，良由不识真心；每闻心字，将谓只是八识，不知八识但是真心上随缘之义。故马呜以一心为法，以真如生灭二门为义。论云，依于此心显示摩诃衍义。心真如是体，心生灭是相用。只说此心不虚妄，故云真；不变易，故云如；不守自性，故随缘。以随缘故，成无量义。又由不变故，始能随缘；由随缘故，方能不变。何者谓若变自体，将何随缘？如无水岂能成波浪。故知一心不动，义遍恒沙，虽遍恒沙，皆是一心之义。」

看到这些经论，才知禅宗祖师说「万法归一，一归何处？」之真义也。所谓万法归一者，归三界主体识阿赖耶识，而此阿赖耶识归何处？祖师又曰：「离心意识参！」即是教人离八识妄心，参究本来自性清净心─如来藏。而此阿赖耶识只是如来藏自性清净心所现有为功德相用而已。故六祖悟后说：「何期自性本自清净！何期自性本不生灭！何期自性本自具足！何期自性本无动摇！何期自性能生万法！」正是将如来藏自性清净心之体用性相、无为有为诸功德一语道尽矣。

末学法莲以前认为所找到的第八阿赖耶识就是真心、法性、实际、如来藏，于查阅经论深入对照思惟后，才知自己真心妄心不分，体用性相不明，而犯了增上慢，在此至诚公开忏悔永不复起。末学已往因愚昧写了一本小册子名为《慈悲的心声》，书中内容也是体用不分、性相不明。把真如、如来藏与第八阿赖耶识划上等号，而误谤佛法僧三宝，再次公开忏悔永不复起。希望同学看见《慈悲的心声》这本小册子，请慈悲把它收起来焚毁不再流通，末学会致上十二万分感激。并愿以此书之微薄功德，回向西方极乐世界，普愿一切修学佛法有情，皆得发愿往生净土，亲随佛学，早证菩提。

南无本师释迦牟尼佛

南无西方极乐世界大慈大悲阿弥陀佛

南无大悲观世音菩萨

南无大势至菩萨

南无清净大海众菩萨

末法惭愧比丘 法莲】

分段辨正如下：

第一段 法莲法师云：【再举永明延寿大师《宗镜录》云：「所言法者，谓众生心。经云：无量义者从一法生。然无量义统唯二种。一、不变。二、随缘。诸经只说此心随迷悟缘，成垢净凡圣等。亦只说此心垢净等时，元来不变，常自寂灭，真实如如等。设有人问，何法不变？何法随缘？只答云心也。不变是性，随缘是相，当知性相，皆是一心上义。今性相二宗互相非者，良由不识真心；每闻心字，将谓只是八识，不知八识但是真心上随缘之义。故马呜以一心为法，以真如生灭二门为义。论云，依于此心显示摩诃衍义。心真如是体，心生灭是相用。只说此心不虚妄，故云真；不变易，故云如；不守自性，故随缘。以随缘故，成无量义。又由不变故，始能随缘；由随缘故，方能不变。何者？谓若变自体，将何随缘？如无水岂能成波浪。故知一心不动，义遍恒沙，虽遍恒沙，皆是一心之义。」

辨正如下：法莲师仍如先前一般，举证论文而不能申论或语译。兹先语译永明禅师之文意如下：《《佛法中所说一切法的意思，其实是指众生心。经中有云：「无量义的意思是说，无量诸法都从一法出生。」但是无量义的真义，统括而言，只有两种：一、不变；二、随缘。诸经中只说此如来藏心随迷随悟的不同因缘，而成就染垢或清净、凡夫或圣人等不同。也只是在说这个第八识心体有垢有净等法的时候，心体自身却是保持原来的自性而不改变，心体自己常时都住在寂灭的境界中，真实存在而运作不断，不随六尘而起贪染故如如不动等等。假使有人问说：「是什么法上而言不变？是什么法上而说随缘？」只需答复他：「是第八识心体也。」不变二字讲的是心体的清净真如自性永远不变，随缘二字讲的是心体出生了七转识以后所显现的世间有为法相；但是大家应当知道：这不变与随缘二理，都是依这个第八识一心上面来说的。如今有性相二宗互相非议对方的事情发生，都是由于双方都不曾识得真心的所在，不曾识得真心的不变自性与随缘变生诸法的二种真理所致；性相二宗诸人，往往在听到「心」这个字的时候，就以为一定是指八识心王；而不知道八识心王都只是在真心阿赖耶识心体上面，随顺无明及业种的因缘而变生八识心王的道理，都不知道一心二字有时说第八识心体自身，有时则通说八识心王中的前七识乃是真心随缘所变生。所以马鸣菩萨以一心作为法体，而以第八识心体自身的真如门，及第八识心体种子流注时所变生的七转识的生灭门，以这两门作为佛法正义。即如起信论所说，依于此第八识如来藏心体，而显示摩诃衍─大乘─之真实义。所以心真如的如来藏心体是万法之本体，心生灭门的种子流注所生之七转识…等法是阿赖耶识如来藏的外相作用。如果单说这第八识阿赖耶识心体自身，是真实存在而且有自体性，不是依虚妄想而说，所以说是「真」；此第八阿赖耶识心体于三界诸法如如不动，所以说之为「如」；由于心体中执藏着无始以来被七识心所熏习的无明与业种的缘故，所以此第八识不能恒守清净的自性，就只好随缘出生五蕴十八界等法，因此而流转生死，所以说祂这个法相是随缘而变生诸法。由于第八识心体能随缘变生诸法的缘故，而成就无量世出世法的正义。又由于心体的自性恒常不变的缘故，才能随缘变生诸法；由于心体能随缘变生诸法的缘故，心体才能保持自己的清净而不改变。这是依什么原因而这样说呢？这是说，如果第八识心体的清净自性会改变的话，那祂要如何去随缘而变生诸法呢？譬如无水体之时，要如何变生波浪呢？由此而可以了知，这个第八识一心的自性不动，这个道理所衍生出来的正法义理，遍于恒河沙无量世界中；虽然是遍于恒河沙世界，但恒河沙数世界全部的佛法，也都只是在解释这个第八识一心之所函盖之法义。》》

语译之后，略释永明禅师之意如下：如是说无量义皆是从一法所生，而一切法之因乃第八识心；然而无量义统归唯二种，一者为不变，即是第八识净分心体；二者为随缘生灭，即是第八识随缘转生变现之五蕴、十八界、七转识、贪瞋…等有漏有为法。佛在诸经只说此第八识心随众生有迷有悟之因缘，而成为含藏污垢种子之阿赖耶识清净心，或因正确的修行而转成清净识种之异熟识、无垢识心，成为凡夫、或为圣贤等。又只说此第八识心为垢、为净等时，自体本来不变，恒常处于自性清净寂灭之涅盘境界中，体性真常实际如如等。若有人问：「此第八识心为何真如不变？为何随缘执藏污垢而不净成识？」只需回答说：「是心性也。」不变是其体性，随缘藏垢不净是其识相，当要知道其自体性与识相，皆是依此第八识一心上所说之义理。于今性相二宗互相排斥对方为非者，皆是未证悟真心所致，每闻说到「心」字，都误以为只说是八识心王，而不知有时所说的心字，其实是以第八识自体而说的。第八识阿赖耶识心体即是真如，「心」字是第八识真心清净不变心体上随缘生灭染分之义。所以马鸣菩萨以一心(第八识心)为法界，以开演心真如门、心生灭门之义理。《大乘起信论》的意思是说：「依于此如来藏第八识心，显示大乘法门之义理。第八识心之净分─以心体自性之真如性为体，第八识心之染分─以生灭性为用。」只说此第八识心体真实不虚，是故说为真；清净的自体性永不变易，是故名为如；不守自体的清净自性，故随缘而流注种子，而有生灭法相运转，而有世间万法。以随缘生灭的原因，而成就无量义。又由于此心体具有自性不变的原因，才能随缘生灭而转生三界六道轮回，而由于随缘生灭之作用，才能显示此心体之不变义理。如果说此第八识心体的真如性有变异，那将如何而能成立随缘生灭之义呢？像是如果没有水，哪能成波浪呢？所以说此一心(第八识如来藏)不动，义理遍满恒河沙世界，虽然遍满恒河沙世界，却都是此一心(第八识如来藏)之义。

由此可知法莲师乃误解永明延寿禅师语录义旨，在永明禅师『不知八识但是真心上随缘之义』一句，望文生义滋生误解，乃又外于八识心王之上别立另一个真如心，而公开主张「阿赖耶识从真如、如来藏出生，所以阿赖耶识心体是生灭法、是虚妄心。」就成为第九识心的本质，便堕于萧导师所评之「八九识并存之无量过失」中。众生由于不能亲证第八阿赖耶识心体，所以无智慧了别第八识心体之真如性，所以将第八识阿赖耶性在三界中现行运作之功能差别执为己有，由是缘故流转生死，永无穷尽；皆由不能了知第八识心体自身之真如无为法性所致。所以第八识之阿赖耶性亦是流转生死之染污性，因此应当遵照永明禅师的开示：依第八阿赖耶识心体为主体，转依阿赖耶识心体之真如性，断除心体之阿赖耶性；若能灭此阿赖耶性者，即改名为异熟识。

由此缘故，永明延寿禅师说众生不知第八识心体乃是真心，不知八识心王皆是真如心阿赖耶识心体所生之法，是故妄言八识心王皆是虚妄法。故永明之意乃说：第八识阿赖耶心体所含藏之阿赖耶性虚妄，故应灭除此第八识心体之阿赖耶性，此阿赖耶识性乃是众生流转生死之根源。而今法莲师不懂永明禅师语录中之文意，自作妄解，而反说永明之意，颠倒认知永明原意，所以否定阿赖耶心体，其实是不明永明延寿禅师之意，故于否定第八识心体之后，却欲上于第八阿赖耶识心体，另觅真如心，作为第八阿赖耶识心体之所依，即变为第九识之妄想，实乃曲解永明延寿禅师之意也。

兹恭录《宗镜录卷四》永明禅师之说法为证：《《然第八识无别自体，但是真心，以不觉故，与诸妄想有和合不和合义，和合义者，能含染、净，目为藏识。》》……《《此阿赖耶识，即是真心不守自性，随染净缘，不合而合，能含藏一切真俗境界，故名藏识。如明镜不与影像合，而含影像，此约「有和合义」边说。若不和合义者，即体常不变，故号真如。因「合、不合」，分其二义，本一真心，湛然不动。若有不信阿赖耶识即是如来藏，别求真如理者，如离像觅镜，即是恶慧。》》又此《宗镜录》言：「除此第八识外别无自体名为真心」，因第八识即是真心，以众生不能觉证阿赖耶识心体之本觉故，而与诸烦恼妄想相应，而有和合与不和合两种义理，和合义者谓能含藏诸染、净法，总摄染净法而合称为如来藏、藏识。又言，此阿赖耶识，就是真心而不守自己的清净体性，由末那识之作意而随无明与业种，变生染净诸法的缘故，而有不合而合，是能含藏一切真俗境界，因此称为如来藏识。就像明镜不与影像和合，而能含摄影像，此是依「有和合义」一边而说；若是依不和合义说，此阿赖耶识心体恒常不变易，所以称为真如。因合与不合，分为两种义理，然本来就是同一阿赖耶识真心，湛然寂静不动，如果有人像法莲师一般，不相信阿赖耶识即是如来藏的话，而别求真如理体者，就像是离开影像而另外去寻求明镜一样，永明禅师指斥说「就是恶慧者」。如今法莲师亦复如是，堕入恶慧中，以为阿赖耶识全是生灭法，欲离阿赖耶识而别求真如理体，即是永明禅师所指斥之恶慧者，即是《密严经》金刚藏菩萨所说恶慧之人也。

此外，阿赖耶识有本觉，所以不是法莲师所说的完全无知；因为法莲师对于阿赖耶识有「不可知执受、处、了」，认为既有「了」，即是分别心，就否定之。但是这个凡夫及二乘圣人所不可知的「了」，正是《起信论》中所说的本觉，凡夫及二乘圣人如果证得阿赖耶识而现观这个「了」的时候，即知本觉的境界，即成始觉位的菩萨，即非凡夫，亦不再是二乘人了。这个「了」正是本觉，法莲师却无知的跟随恶知识而大胆否定之，岂是有智慧的人？所以，法莲师不通教门，真实智慧不能出生，故很容易的就被恶知识所瞒而转易原有之正确知见，不知如来的清净藏就是世间众生的阿赖耶识心体，犹如黄金与金戒子一样，同是黄金之体而展转作成金戒子，但是金戒子物体本身却仍然是黄金，故说无差别；但因形处有差别，从黄金原体改变为金戒子，所以说展转，所以展转二字即已说明了体仍无差别。可惜的是法莲师却不知道这个道理，在这么简单的道理下被恶知识迷惑了，入了宝山取得黄金之后，却又被人所瞒而否定所得的黄金，舍弃了真正的黄金以后，想要再辛苦的去另寻永不可得的想象中的黄金，可惜！可惜！

复次《成唯识论掌中枢要 》亦云：《《依无相论、同性经，无垢识是自性识心，则真如理，故知无垢通二种也。》》由此可知佛地无垢识就是真如义理，佛地第八识称为无垢识，也称为真如，两者相通；而无垢识就是阿赖耶识心体转灭二障随眠后所改名者。然而法莲师竟然如此轻易的就被恶知识所瞒、所转，智慧何在？由此缘故，即知法莲师所知之如来藏乃是妄想法，故名为「假如来藏」，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故。

第二段 法莲法师云：【看到这些经论，才知禅宗祖师说「万法归一，一归何处？」之真义也。所谓万法归一者，归三界主体识阿赖耶识，而此阿赖耶识归何处？祖师又曰：「离心意识参！」即是教人离八识妄心，参究本来自性清净心--如来藏。而此阿赖耶识只是如来藏自性清净心所现有为功德相用而已。故六祖悟后说：「何期自性本自清净！何期自性本不生灭！何期自性本自具足！何期自性本无动摇！何期自性能生万法！」正是将如来藏自性清净心之体用性相、无为有为诸功德一语道尽矣。】

辨正：万法归一者，皆是会归三界主体识阿赖耶、异熟、无垢识，而阿赖耶识正是经论中所说「无始时来界，一切法等依」，正是一切法之因，所以万法归一者，悉皆必须归于阿赖耶识心体─未来佛地之无垢识心体。阿赖耶识经由正确之佛法修行，可转原来之烦恼种识，变为无学圣人的清净种识，易名为异熟识；再由异熟识基础上，净除二障（所知障随眠及烦恼障习气种子）成为佛地的无垢识，但只易其名不易其心体，即是佛地真如之所依体。若言阿赖耶识仍应有所归处，是人名为「心外求法」之人，若真有一心能为阿赖耶识之所归依处，此心即应是第九识，则逃不过萧导师所造之「八九识并存之无量过失」一文所破。

既然经论中皆说阿赖耶识是万法之主体识，为何还要头上安头，而说阿赖耶识还有归处？法莲师若仍坚持说：「阿赖耶识所归之处是真如，真如能出阿赖耶识，故阿赖耶识即是所生法，而所生之法必有所灭，所以阿赖耶识心体是生灭法，是妄心。」但经论中皆说阿赖耶识心体毕竟不灭，是万法出生之因，且又明说「真如乃识之实性」，表明是阿赖耶识所显示之真如性，故真如只是识性；是故《成唯识论》说真如一名乃假名施设，是故法莲师之论点违于圣教。而且阿赖耶识若是生灭法，应当有法可以灭之；请问：「圣教中何处曾说阿赖耶识心体可以灭除？有何法可以灭除？」都只是说执藏生死种的阿赖耶体性可以灭除，而心体不灭，改名异熟识乃至无垢识，永远常住法界不灭。如今法莲师却外于阿赖耶识心体，要别寻另一想象中才有的不生灭心体，而立名为如来藏，乃虚妄想，非真实法，应名为假如来藏。

禅宗祖师说：「离心意识参」一句，乃说学人不要玩弄识神，勿堕在见闻觉知意识心中，勿以见闻觉知之妄心为真心，要用心意识为工具，来参究离心意识之第八识真心。因古时所言「心、意、识」，并非是大乘经中所说的心、意、识的定义；在一千五、六百年前的中国，禅宗法义及大乘经典尚未普遍被广传发扬的时期，所说的心、意、识的定义，都是依照俱舍宗所弘传的二乘法而说的。当时二乘法中所说的心意识，异于大乘法诸经所说的定义，所以窥基大师在《唯识述记》中曾经如此指陈：一意识心，过去名心，未来名意，现在名识。当时大乘经典尚未被广泛翻译，尚未广为流传，所以都以小乘法中所说之心意识而说；当时之禅宗当然未能免俗，而令人远离小乘法中所说之心意识而参，即是远离过去、现在、未来的意识心体，不要认取过去、未来、现在的意识心体为真心，去参取「离开」意识心的另一个第八识真心。所以禅宗所说的「离心意识参」的意义，指的是离三世意识心，而不是叫人远离阿赖耶识而参，所以与萧导师所说的法义并无相违之处，法莲师不知其中缘由，妄引禅宗祖师之语，用来诽谤正法，成就无根诽谤正法及胜义僧之最重罪。

复次，如果法莲师坚持自己的说法正确，就会产生别的过失；因为一切未悟的人，都不知道阿赖耶识何在，又如何能远离阿赖耶识呢？又如何能参禅呢？禅宗祖师所说的「离心意识参」，如果真的像法莲师所说的那样，是要离阿赖耶识去参禅，请问：「一切未悟的人要如何离阿赖耶识？还能参禅吗？还能开悟吗？」这不是自己掌嘴吗？是不是禅宗祖师在教人参禅之前，都必须先教人证得阿赖耶识？检查禅宗古今一切祖师的开悟过程和语录，却都没有这种记载或说法，可见法莲师真的是不知所云啊！如果先须证得阿赖耶识才能参禅，那么证得阿赖耶识后再一次开悟所证得的真如就一定成为第九识了，那就有种种过失了。

因「识」总归有八个识，并无第九识，祖师并不是教人远离八识「妄心」，而是教人离七转识妄心，主要是教人勿认意识心，而参究不于六尘起觉知、无覆无记性、恒而不审之本来自性清净心──阿赖耶识──第八识如来藏。若是离第八识心来参究真心者，则将永远都无真心可求可证，因实际上并无八识心外之第九识心可求，因为佛说「广说有八种识」，并没有第九识故。又《入楞枷经》白纸黑字明说「阿赖耶识名为如来藏」，已经没有可诤议处，是故法莲师乃是误会经论真义，不随经典而追随误会后之论典意义，追随恶知识之邪见误导，将第八识心之染、净分强行分割为二心，建立净分为真识，再将第八识全判为染分妄心，再将净分建立为子虚乌有之第九识心体，作为真如心，乃迭床架屋、头上安头之妄想也。

又阿赖耶识非法莲师所言只是如来藏自性清净心所现有为功德相用而已，因如来藏即是阿赖耶识心体，阿赖耶识心体之上别无另一自性清净心，《楞伽经》经文中已明说之，故阿赖耶识即是如来藏，举《入楞伽经》佛性品第十一为证：《《佛言：「大慧！阿赖耶识者名如来藏，而与无明七识共俱，如大海波常不断绝，身俱生故；离无常过，离于我过，自性清净。余七识者，心：意、意识等念念不住，是生灭法。」》》阿赖耶识既是如来藏，法莲师却追随杨先生否定阿赖耶识，想要再别证另一如来藏，岂不是妄想的如来藏？正是假如来藏！

再举《楞伽阿跋多罗宝经》一切佛语心品第四为证：《《尔时世尊欲重宣此义而说偈言：「甚深如来藏，而与七识俱；二种摄受生，智者则远离。如镜像现心，无始习所熏；如实观察者，诸事悉无事。如愚见指月，观指不观月；计着名字者，不见我真实。心为工伎儿，意如和伎者，五识为伴侣，妄想观伎众。」…………「大慧！善不善者谓八识。何等为八？谓如来藏名识藏：心、意、意识及五识身。………大慧！剎那者名识藏如来藏，意俱、生识习气剎那。」》》因此，阿赖耶识即是如来藏，非如法莲师误会经文后所说「阿赖耶识是如来藏之功德相用」。

而六祖悟后也说：「何期自性本自清净！何期自性本不生灭！何期自性本自具足！何期自性本无动摇！何期自性能生万法！」正是符合第八识之体性，第八识心体本自清净、本不生灭、本不动摇，但能生万法。既然六祖所悟之自性──成佛之性──是能生万法者，请问：「能生万法之自性，是不是真心阿赖耶识心体？能生万法的实相心是有为法还是无为法？」而能生万法的自性却正是阿赖耶、异熟、无垢识所有，佛在诸经中多处如此开示，这不是很清楚明白的事吗？复次，能生万法的实相心当是具备有无漏为法的体性，绝非杨先生、蔡先生所说的纯无为性，为什么法莲师还会被恶知识所误导呢？因真如不能生万法，真如只是第八识心体之所显法；真如若能生万法者，则真如乃是第九识心，则违背佛在经中所说「广说有八种识」的圣教，亦违杨先生、法莲师所说的纯无为性。而实际上，法界并无第九识心，真如只是阿赖耶识心体自身的自性。真如又是纯无为法，而无为法尚且不能出生任何一法，何况能生出万法？能生万法者乃第八阿赖耶识心，而六祖悟后所说「何期自性能生万法」一句，乃将第八阿赖耶识又名如来藏自性清净心之体用性相、无为、有为诸功德一语道尽矣。是故法莲师所知之如来藏乃是妄想法，名为「假如来藏」，不是真实如来藏，因离阿赖耶识即无如来藏可证故，阿赖耶识心体即是如来藏故。

第三段 法莲法师云：【末学法莲以前认为所找到的第八阿赖耶识就是真心、法性、实际、如来藏，于查阅经论深入对照思惟后，才知自己真心妄心不分，体用性相不明，而犯了增上慢，在此至诚公开忏悔永不复起。末学已往因愚昧写了一本小册子名为《慈悲的心声》，书中内容也是体用不分、性相不明。把真如、如来藏与第八阿赖耶识划上等号，而误谤佛法僧三宝，再次公开忏悔永不复起。希望同学看见《慈悲的心声》这本小册子，请慈悲把它收起来焚毁不再流通，末学会致上十二万分感激。并愿以此书之微薄功德，回向（往生）西方极乐世界，普愿一切修学佛法有情，皆得发愿往生净土，亲随佛学，早证菩提。

南无本师释迦牟尼佛

南无西方极乐世界大慈大悲阿弥陀佛

南无大悲观世音菩萨

南无大势至菩萨

南无清净大海众菩萨

末法惭愧比丘 法莲】

辨正如下：法莲师以前亲近萧导师时所找到之第八阿赖耶识，吾等众人于禅三证悟后，查阅诸经众论、深入对照后，证明第八阿赖耶识就是真心、法性、实际、如来藏，而今法莲师加以否定，乃受恶知识误导所致，因受邪师之邪见教导而退转，故对于真心阿赖耶识双具有性及空性、双具生死轮回性与涅盘解脱性之中道性，无法信受；误以为因地时之真心应是纯清净无为，不可有染污种子含藏，不可有无漏法上之有为性。探究实质而言之，法莲师在此前之弘传如来藏法，才是真妄分明之人；今时否定阿赖耶识而别求另一实相心之法莲师，实乃退失于佛菩提正道，退回真妄不分之凡夫境界中。故说法莲师于此前不否定阿赖耶、异熟、无垢识心体时，自称为悟者，名为无增上慢者，如实而言悟故；今于第八识心之性相体用不明，于己所说「能出生阿赖耶识心体之另一真心」复又尚未证得，便不顾经中 世尊明说阿赖耶识即是如来藏之圣教，亦未先与根本上师之萧导师先行讨论，后来更对萧导师劝请「等待《灯影》一书之出版才作定论」的好意言语，置之不顾，即径行公开否定之，径行出书否定之，铸成谤 佛、谤法、谤胜义僧之大过失，如今形成无法补救之局面，这种心态才是真正之增上慢。

法莲师又于正觉同修会「前台南讲堂」之课堂上，对所有学员公开否定说第八识心是妄心，公开说「另一个能出生阿赖耶识的真如、如来藏才是真心。」这才是增上慢。后来同修会闻其在课堂上公开否定正法，不得不派遣干部前往台南讲堂向学员说明法义，但法莲师却霸占发言权，企图剥夺同修会干部之发言权，不肯让同修会派去之干部发言，不愿分配部份时间给同修会辨正法义；导致会中干部为完成说明法义、救护学人之使命故，不得不上前争取发言权；但却招来支持法莲师之某法师上前拍桌怒喝，使得彼干部思索两秒钟后，为争取发言权以救学员，而不得不回拍，方才争取到发言权；让双方都可各自阐述法义，使学员可以了解双方所说法义同异而作抉择。当时法莲师您霸占发言权，不肯拨出部份时间让同修会干部辨正法义、救护学人，才正是增上慢；以前弘扬阿赖耶识正法时，则绝非增上慢，契合诸经 佛意故，符合法界实相正理故，契合理证之实事故，依此方能成就佛道内涵与次第故，依阿赖耶识而证真如、而宣说正理者方有大功德故。

如今法莲师因种种不便明言之私下原因，故被恶知识误导与蛊惑，造下否定 世尊正法之大恶业者，才真是增上慢，却反说别人是增上慢。如今法莲师对真增上慢与假增上慢完全不知，心生颠倒，破坏正法、毁失比丘戒体及菩萨戒体，已不如未造破法恶业之世俗凡夫，已不如未受比丘戒、菩萨之世俗凡夫，您所作所说都是破坏正法，戒体在否定正法时已经失去了，如何还能身穿僧衣到处走动？收受供养？法莲师妄谤阿赖耶识心体为生灭法、为妄心，但实际上第八阿赖耶识， 佛在诸经中说就是如来藏，又说真如只是第八阿赖耶识之所显性；有时因为阿赖耶识是真如之理体，而方便称阿赖耶识为真如。法莲师执言取义，于此不察，被恶知识所蛊惑，竟而公开诽谤佛法僧三宝，这才是真正的增上慢人。吾等台南共修处法义组诸人，于此殷殷期盼法莲师能公开忏悔，并返归正法，返认第八阿赖耶识为真心，勿再受邪师教导之邪见所染，否则即如往昔多劫前之舍利弗一样，成为退分菩萨。

举《菩萨璎珞本业经》中 佛之开示云：《《佛子！若不值善知识者，若一劫二劫乃至十劫，退菩提心。如我初会众中有八万人退，如净目天子法才、王子舍利弗等，欲入第七位其中，值恶因缘故，退入凡夫不善恶中，不名习种性人。退入外道，若一劫若十劫乃至千劫，作大邪见及五逆，无恶不造，是为退相。》》是故古来固有退失之人，您法莲师又何必以退失之人为榜样？何不以不退之菩萨为榜样？当知真善知识难值难遇，新学菩萨在善知识之处悟后，若不值善知识所摄受、所护持，则容易生疑而不信受，而退转成为退分菩萨，退入凡夫不善恶中，则不名为十住位之习种性人，退为凡夫性或退入外道中，作大邪见，不认第八识心为真心，乃至诽谤真如所依理体之阿赖耶、异熟、无垢识心体为生灭法，如您法莲师今日之妄作非为；今日仍需苦劝法莲师您：赶快谋求补救之道─速作消除谤法、谤胜义僧之大恶业。是故，法莲师！您所知之如来藏，乃是妄想法，名为「假如来藏」，因离阿赖耶识心体、谤阿赖耶识心体为生灭法者，即别无如来藏可证故，阿赖耶识心体即是如来藏故。

回顾今年农历年过后不久，法莲师打电话，个别独约台南十几位已破参之同修，说有些事要与之谈谈；十几位同修不疑有他，分别单独至法莲师住处，皆闻法莲师说：「新春期间杨老师有至我住处，谈些法义问题，说萧老师的法有误，同修会只找到阿赖耶识，没有找到真如，说阿赖耶识是生灭法，非是真如，真如是不生灭之无为法。」法莲师认同杨先生的邪说，就以不死矫乱的手法，将邪知邪见说为正法，以迷惑台南已破参之老同修们。

复次，法莲师随后又取出以计算机打印好之二大迭《摄大乘论》与《释摩诃衍论》部份内容，将论文断章取义、混淆视听，让已破参之老同修们回去自己研究，去对照萧老师的法义与当日所谈法义问题之差异。事后，台南共修处已破参之同修们，有许多人十分震惊：「为何会如此呢？」甚至有部分同修心生恐慌，一时不知所措。又有同修问法莲师说：「此事萧老师知否？」法莲师回答说：「萧老师很难沟通，因此没有与萧老师说过此事。」但我们所知道的萧导师，如果我们所说有理的话，是很容易沟通的，所以事后有同修向法莲师建议说：「此事严重，应与萧老师告知此事才对，而不是在私底下运作。」法莲师并未接受此一建议，而是继续一一打电话给会里的所有亲教师及所有干部，经过许多日之后，某一亲教师因为亲闻法莲师在电话中否定正法，而联络萧导师，讨论法义正邪，在电话中听闻萧导师说：「法莲师打电话给所有的亲教师与会中干部，说我的法错误，却独独不肯跟我讨论，所以可见他的用意不是在探讨法义，不是好意，目的应是想要转变别人的见地，并不是纯粹在讨论佛法以解自己心中所疑而已。」此亲教师转告此一段话之后，法莲师才在两小时后电联萧老师，述说此事之因由。但法莲师在电话中听闻萧老师所说的许多辨正义理之后，还是不信，仍然继续分别打电话给所有会里的全省其它已破参的同修们，说萧导师的法义有错误，说会里所证的阿赖耶识不是真心，每一次都对会中已破参的学员们说「萧导师是大妄语。」萧导师也因此故，才又写了【略说第九识与第八识并存…等之过失】一文，附载于即将再印制之《学佛之心态》书中，将《学佛之心态》一书改版流通，以略破法莲师所追随之杨先生所说错误之知见。

但于今年四月同修会正忙于禅三精进共修，萧导师正忙于帮助同修参禅证悟而无法分身之时机，法莲师乘机于正觉同修会前台南共修处课堂上公开宣布：「同修会所悟的只是第八识阿赖耶识，而阿赖耶识非是如来藏、真如；阿赖耶识是生灭法，另一个如来藏、真如才是不生灭之法、才是清净心。」也举出误会了的《百法明门论》及伪论《释摩诃衍论》为证据，说阿赖耶识是生灭法、是现识，非是不生不灭之如来藏、真如。又说：「大乘见道证真如，应判是初地，非是同修会所证第八阿赖耶识所判七住位。」事后又出版《如来藏与阿赖耶识》一书，书中公开否定阿赖耶、异熟、无垢识，说不是真识，并广寄给台南各班之学员。观其目的是要瓦解同修会，使台南共修处除了在财务上完全独立之外，还要在法务上完全独立于正觉同修会之体制外，而不受同修会的亲教师规则约束；又在原址成立新班，欲转拉各班学员纳入其所变更后之道场，而以否定正觉同修会正法为手段，欲达到吸收学员的目标；此心态匪夷所思，令人非议，同于世俗法中之欺师灭祖恶行，令人发指，岂是学佛者之正确心态乎？枉费萧导师之苦心扶植栽培，不顾杨先生之反对，将台南共修处之收入全部划归法莲师所有；但法莲师竟然恩将仇报，岂是为人学生者处世之道乎？如此迫使同修会不得不于台南另寻新址，再建立共修处，因应欲学同修会正法学员之要求；此种心态与行径，令人不齿。

又回顾法莲师于同修会成立台南共修处时起，初始授课之时，即不肯遵守同修会之亲教师规约，亦不肯依同修会所编之教材授课，自己另编教材教学；后来又广采阿含经典授课，完全不依同修会所编定之教材授课；我们台南地区的老学员们，当初以为是为新学员补充建立五蕴十八界之基础佛法，而不以为意；但是时经两年，仍然不肯教授同修会所编定的教材，因此而有甚多学员私下抱怨：「来此上课之目的，乃因拜读萧老师之书，甚为相应、感动，而来报名参加此禅净双修班，欲修学大乘了义正法，然而到现在却一直在教阿含之小乘法，是似有点不对味。」如今回想起过往种种之事迹，法莲师之叛变心态，早有蛛丝马迹可寻，只为所有老学员及新学同修们都太过直心，一心只为护持正法而行，不疑有它，所以不知此事变早有端倪尔。萧老师虽然早有耳闻，却因法莲师的表相僧宝的身分，而一直容忍他，未曾开口要求他遵守同修会的亲教师规则，未曾纠正过他。

法莲师因为早就自有定见，不肯真心追随萧导师的正行；如今因为心中本来有鬼，为鬼所祟，所以杨先生等人才有可乘之机，藉用法莲师心中之鬼，以否定同修会正法作为手段，达到分化同修会、分裂同修会之目的，共造破坏正法、破坏胜义和合僧、误导众生之大恶业。若论心机，法莲师您还是远逊于恶知识；恶知识在新春时来误导法莲师您，由法莲师您出面否定正法之后，他却作「藏镜人」，躲在暗处坐收渔翁之利，现在也有大讲堂，也有百来人跟随；虽然人数正在递减之中，却仍然远多于汝法莲师，正是坐收渔翁之利。返观汝法莲师，被利用之后，顿失萧导师为您招徕的二百余位徒弟，也失去了继续弘扬正法以后在未来应有的更多徒弟，如今只余二十来人跟随，加上您的世间亲戚、义工等人，不过四十人；未来更将全无光明前途，正是自受其害者，岂是有智慧的人？所以说您法莲师是被恶知识恶意的利用了。

如今，您法莲师的破法大恶业已经成就，却不应怪罪杨先生等恶知识，因为这是您自己没智慧，又不肯单纯的依止萧导师按部就班的栽培（萧导师曾多次跟您说过：在根本道场完成时，要将同修会的资源帮您买地建寺院、讲堂，还记得吗？）却自作聪明的另编教材、另教他法，开班两年以来，始终都不肯依照同修会所编定的教材来教导学员；又因为自己心中的私心作祟，才会被有心人所利用。如果是没有大私心的人，岂会如此简单的就被有心人利用？如果是通达见地的有真正智慧的人，又如何会被有心人的粗浅邪见所转？所以法莲师您！今天只能自怨自艾，不应该怪罪杨先生等人恶心利用了您；因为您会被利用、会被串联成功，再去串联别人依附杨先生，都是由于自己的见地还没有通达的缘故，也欠缺世间智慧历练，不能分辨他人是「能利己、还是能害己」的缘故，才会信受恶知识，才会被利用而出书，导致今日身败名裂，只能怪自己有私心而没智慧，所以不能怪罪于杨先生等人。

如今为照顾广大之新学员们分辨法义之正邪，以免误入岐路，必须广破法莲师所写《如来藏与阿赖耶识》一书之错误知见，乃由台南共修处老学员自动组成法义辨正组，逐段辨正法莲师断章取义、曲解经文之处；再将此等法义辨正文章编辑成书，以澄清大乘了义正法之清流，不被有心人士再以错误之邪知邪见、以不死矫乱的手法，达成迷惑众生、破坏正法的目的。不让一千多年前摄论宗与地论宗之分裂情事再度重演，也不辜负玄奘菩萨当年艰苦西行天竺求法之心愿，如此继承起「第一义天」玄奘菩萨摩诃萨的宗门正义，确立「识唯有八，并无九识」之论说，确立「阿赖耶识乃染净和合识，能转变成佛地无垢识；真如者乃假名施设，为阿赖耶、异熟、无垢识所显示出来之真实性，是第八识所显示之纯无漏、纯无为法。」玄奘菩萨著作《成唯识论》一书以立佛法究竟宗旨，也因此故而重译真谛法师已译之《摄大乘论》等诸经论，矗立『真唯识量』大纛而无人能破之；唯除后时无人继承其法义及志业。

是故吾人期望正法妙义，能够有人持续不断的受持延续；也期望有人继承维护大乘深妙法的志业，延续第一义天玄奘菩萨摩诃萨的宗门正法与志业，继续破邪显正，得令正法永住人间、常利人天。由此缘故，希望于此法义辨正文章所显之正理，期望法莲师您能详细阅读、比对经论中之真实义，回归到正法来，改变心行、口行、身行，努力弘传正法、护持正法，补救此前所造之破法、谤胜义僧之大恶业；期望您不再接受他人的邪教导，勿再认为阿赖耶识纯是生灭之有为法，而忽略阿赖耶识心体不生不灭之无漏无为法性，把第八阿赖耶识双具空性、有性之实义，加以辨正厘清，尽速回归正法，努力弘传正法，藉以消除以往诽谤正法、破坏正法的大恶业，直至已见好相为止，否则不能灭除破坏正法及诬谤胜义僧之重罪，不能免除未来无量世的惨痛无比果报。

希望您对「生死轮回性与涅盘解脱性不二」之中道义，「烦恼与菩提不二」之中道义，「圆成实性双具有性与空性」之中道义，应该完全信受，依教奉行。如果不能信受，而将其硬生生的分割为二法，欲外于第八识阿赖耶识而觅求真如，即是不能在大乘无生之法中生起法忍之人，则成为退分菩萨；希望法莲师您，不要成为退分菩萨之后，还自以为是进分菩萨。

复次，此书云何名为《假如来藏》？因为此书专为法莲师所说之「假如来藏」而辨正故，欲使大众皆知「外于阿赖耶识心体而另觅如来藏者即是假如来藏」故。法莲师所主张之如来藏，并非真实如来之藏，而是自己妄想之如来藏，违教亦复悖理故。真正之如来藏者，必须完全契合 佛说，不可犹如法莲师一般以自己想象的观念，而要寻找另一个在法界中实际上不存在的法，来建立为如来藏。真正的如来藏就是阿赖耶、异熟、无垢识。无垢识由异熟识转成，异熟识由阿赖耶识转成，本是同一心体，只是转易了有漏法种而成为纯净的无漏法种之后，发起无漏法上的无为与有为功德，而有能力广利众生，故又改名为无垢识；同一心体而依三阶段修行境界不同，分别施设阿赖耶、异熟、无垢识三名，本是一体三名，非是三心。

云何说无垢识、异熟识、阿赖耶识即是如来藏？譬如《大乘入楞伽经》云：「本性清净心，众生所迷取；无垢如来藏，远离边无边。本识在蕴中，如金银在矿；陶冶炼治已，金银皆显现。」由是教证，故说如来藏即是无垢识；无垢识既是由异熟识转成，而异熟识复由阿赖耶识转成，一心三名，故知阿赖耶识心体即是如来藏。法莲师既不能依导师所教如法观行故不通宗门，复又因为文字障、无明障故不能通达教门，又因为私心作祟而接受恶知识的怂恿利用，而转易原有的正知见，外于真正之如来藏心体阿赖耶识，别求另一想象中才有之如来藏，故说您心中所想之如来藏为「假如来藏」。

法莲师所追随之假名善知识杨先生，在二○○二年八、九月，初始怀疑得法上师萧导师之正法后，到十一月开始进行暗中破坏、否定之事与业，曾私下对人说：「一悟即可证得佛地真如」，又向人暗示说已经证得佛地真如。此话到二○○三年初渐渐传开，导师渐有耳闻，后来讲经时当众开示：「证得佛地真如之意即是成就究竟佛果。」并开示佛地真如之意义，隐其姓名而破斥为大妄语。杨先生风闻之后，随即改口为「证得初地真如」；在此之前亦曾有追随彼之台南地区少数学员，在二○○二年十一月，传说杨先生为初地菩萨，并言：「明年将会有初地菩萨出现在人间，到时候，正觉同修会的法会被全部破斥推翻。」后来导师在二○○三年三、四月时闻知此事，又再叙述初地真如之意涵，当众开示谓：「尚未具足如幻观、阳焰观、如梦观的人，不可能是初地菩萨。彼既尚未眼见佛性，公然对学员说『明心就是见性，不必在明心后再求眼见佛性。真见道就是初地，所以证得真如时即是初地。』当知即是尚未眼见佛性之人，尚且不得如幻观，未具十住菩萨之智慧功德，如何可能证得初地真如？如何可能是初地菩萨？当知即是大妄语人。」

彼假名善知识杨先生因此后来便又改口云：「萧老师说的真如不是真正的真如，真如不是阿赖耶识，我不承认萧老师帮助我证得的阿赖耶识是真如，所以我现在不认为自己在萧老师帮助下所得到的开悟是真的开悟，我现在把一切归零，只是一个凡夫，从头开始再参。」有人询问曰：「杨先生！您既未证得初地真如，如何有证量来推翻萧老师所说的真如不是真如？」彼杨先生答言：「虽然我尚未证得初地真如，但是我会努力求证真如；证得真如时即是真见道，即是初地菩萨。我将会努力求证真如，可能在半年、一年后，可以证得初地真如。」然而时过半年，到此书出版时将会有十个月过去了，预料将近一年时，彼杨先生仍然尚无佳音。

可以预期的是：一年期满时，杨先生仍无可能证得初地真如；假使再过十年、百年，杨先生将仍然无法证得初地真如。因为初地真如即是初地菩萨的阿赖耶识心体在八识心王等九十余法中所显现的阿赖耶识心体的自性，因为真如只是阿赖耶识的所显性罢了，因为真如只是识性，以初地的阿赖耶识为体。而初地的阿赖耶识，是必须证得十住位的如幻观，再证得十行位的阳焰观，再证得十回向位的如梦观，然后再发起增上意乐以后，才可能进入初地的入地心位，才可能由初地菩萨的阿赖耶识心体显示出初地的真如性相。如今杨先生不肯依照 佛所说的法门如实进修，否定了 佛所说的初地真如所依的理体阿赖耶识，如何可能证得初地真如？岂不是心生颠倒的人？心生颠倒的人如何能够证得初地真如？

如同愚人将黄金否定，谤为假黄金，然后欲再另觅真黄金，终将永无觅得之日，故名愚人；彼杨先生、蔡先生及法莲师…等人亦复如是，不知真如只是阿赖耶、异熟、无垢识心体之所显性，妄自否定真如所依的理体阿赖耶识，而欲另寻想象中才有的真如心，正是愚人！彼等如是想象中的如来藏、真如，都是妄想所想，绝非真实之如来藏，故名「假如来藏」。

法莲师……等人今天会落到这种窘境，进退两难，都是因为跟错了善知识，被恶知识杨先生自抬自高之言语所笼罩，误将彼假名善知识──恶知识──认作修证更高之大善知识；自己又因私心、慢心及执着僧衣故，轻慢真正善知识，不肯先与真善知识详细探讨法义，不肯等候真善知识预先告知的辨正书籍出版之后加以研读辨正，便以电话到处否定正法，后来更在电话中以极为轻蔑之语气，向真善知识否定正法，而不叙述否定之根据与义理；随即又出书公然否定正法根本之第八识阿赖耶、异熟、无垢识；如今落到进退不得之窘境中，亦可谓是咎由自取，只能怪自己没慧眼、法眼，不能辨别真假善知识，不能怨怪杨先生误导您。

杨先生很有世间智慧，误导及串联法莲师与悟观师（紫莲心海）以后，由法莲师等二人出头具名印书，公开否定自己的恩师 萧导师所弘传的 世尊正法，他却躲在暗处当「藏镜人」，让法莲师与悟观师出头打击萧导师，他则坐收渔翁之利。如今萧导师响应以后，显示正法与邪见之差异所在，显示大乘菩提深妙无边之妙义，证明杨先生与法莲师、悟观师三人之说法错误连篇，不可卒读，则法莲师与悟观师二人之莽撞冲动与无智，之师心自用愚行，已经普被台湾佛教界所熟知，今后在台湾佛教界已经没有丝毫立足之地；彼杨先生却坐收渔翁之利，现在既有百余坪之大讲堂，又有近百徒众追随；法莲师原有之二百余徒众，却走失殆尽，只余二十余人，加上世间亲属义工等人，不过四十来人支持之。是故有人在初发事端之时即已预见这个后果，当时即已告之曰：「法莲师！我看您在同修会担任亲教师的这两年，很可能将是您这一世最风光的两年了；以后恐怕再也没有这种风光的日子了。」由此观来，法莲师与悟观师二人，不论是在佛法慧学上面，或是在世间法之智慧上面，都远不及杨先生，乃是「既无出世间智慧、也无世俗智慧的人」，所以被杨先生利用到如此彻底的地步，真是冤枉极了。

有智能者，有幸找到真善知识时，即一心一意追随之，轻松快乐的修学正法，绝不自作聪明而擅自发明新法，绝不自作聪明胡乱解释佛法义理；即使心中有疑时，也绝对不会径行否定之；一定先与善知识面谈、深入议论，将所疑全部提出，反复讨论辨正及求证以后，再作定论。如今法莲师因为私心的缘故，情愿信受恶知识语，改信其邪见邪说，又在未与真善知识讨论之前，便大胆出书否定之，成就破法谤 佛及谤大乘胜义僧之地狱业；如同努力掘成大陷阱之后，自堕于其中，进退两难，如今已无法善了。这都是不肯听受善知识的好言相劝而一意孤行所致，怨不得善知识！ 而且您也怨不得恶知识，只能怪自己无慧眼、法眼，有世间私心而无世间智慧，被人利用，只能怨自己身在福中不知福。此一现成事例，提供给现在未来一切学佛人作为殷鉴，应当有智能寻觅真正善知识，应当有智能辨别假善知识──恶知识；以免自害之后而又害人。

您法莲师在书后自称惭愧比丘，若是真正的惭愧比丘，绝对不会对根本上师的萧导师作出如此忘恩负义之事。尤其萧导师向来都不受您的供养，义务的教导大众──包括您法莲师与杨先生在内──从来不收受任何人的钱财供养；所教导的正法，又已经过一而再、再而三的检验，不但确定是正法，而且还是当今世界最胜妙的、最了义的、最究竟的正法；如今连那些被萧导师所评论的极为强势的印顺法师、昭慧法师……等人，都不敢针对萧导师对他们所作的评破，正式出面辩解及辨正，由此可知本会法义之正确与胜妙。如果法莲师您真的是有惭有愧的惭愧比丘，在否定萧导师的正法以前，是否应该先面见萧导师，深入探讨法义的真伪？确定萧导师的法义有误时，才由萧导师自己出面、或授权法莲师您公开修正，或在萧导师明知错误而不肯公开更正时，才由法莲师您出面破斥之；这样才对得住您的根本上师萧导师的教导深恩。但您法莲师自称是有惭有愧的比丘，所作所为却不是有惭有愧的事，却是尽在背后暗地里广作破坏串联的动作，而不通知萧导师；后来更是未先与萧导师辨正法义，就出书公开否定之，这样的作为，尚且不符合世俗人做人的基本道理，更何况是修学出世间法？而且是修学最高最妙的世出世间了义正法？而且是以崇高的比丘身分来作忘恩负义、欺师灭祖的事？所以您的惭愧比丘四字，当之有愧，不知您法莲师于此觉得有愧或无愧？有惭或无惭？能对大众说分明否？

兹以《大乘本生心地观经》卷三 佛所开示之「一切菩萨修胜道妙行」法语，供养法莲师、悟观师…等退分菩萨：「钝根小智闻一乘，怖畏发心经多劫，不知身有如来藏，唯欣寂灭厌尘劳。众生本有菩提种，悉在赖耶藏识中；若遇善友发大心，三种炼磨修妙行；永断烦恼、所知障，证得如来常住身。菩提妙果不难成，真善知识实难遇；一切菩萨修胜道，四种法要应当知：亲近善友为第一，听闻正法为第二，如理思量为第三，如法修证为第四。」愿一切佛子能亲近真正之善知识，听闻了义正法，并如理思惟佛法之奥妙，如理作意的转依真如，远离不如理作意的想象真如、想象如来藏，如法次第修证佛菩提道，不被有心人士，以邪见、利诱及不死矫乱的手段来迷惑知见。并愿以此法义辨正之微薄功德，回向往生西方极乐世界，普愿一切修学佛法有情，皆得发愿往生净土，亲随佛学，早证菩提。

为何末学等人要在此再举《大乘本生心地观经》中的 佛语来劝勉法莲师您呢？因为您在书中回向，想要求生极乐世界；极乐世界 弥陀世尊极为慈悲，乃至犯了五逆重罪的大恶人， 弥陀世尊都摄受，但是您却不知道，凡是诽谤正法的人，最慈悲的 弥陀世尊也一样不肯摄受往生的。这在净土三经──尤其是观经──里有很详细的说明。所以您如果没有消除这种谤法、谤胜义菩萨僧的大恶业以前，而想要往生西方极乐世界，是无门可以往生的，地狱中的长劫尤重纯苦重报是逃不掉的。

而且不谤正法的上品往生者，将来亲见 弥陀世尊时，所闻所学所修的法，也仍然是萧导师今天所传授的阿赖耶、异熟、无垢识所显的识性真如，如今您否定了 佛所说的种智正法识性真如以后，纵使能够真的往生去到极乐世界，面见 弥陀世尊，听闻 弥陀世尊所说的法仍然还是阿赖耶、异熟、无垢识心体所显的真如性相以后，是不是还要再谤 弥陀世尊一次？请您对此问题，深入的在经论中再三的、反复不断的思惟探究一番罢！否则要如何救得了自己呢？（以上由潘世香主笔）

南无本师释迦牟尼佛

南无西方极乐世界大慈大悲阿弥陀佛

南无大悲观世音菩萨

南无大势至菩萨

南无清净大海众菩萨

佛教正觉同修会

        台南共修处 法义组 合十

编注：原预定附录于此书末之正安居士所造《如来藏与阿赖耶识正义》一文，以及正犀居士所造辨正法义之文，因此书篇幅太大，已达四百余页，故不宜附录于此书中，容另择他书登载之。