萧 序

本书藉事相及法义之辨正，令有智学人得以知悉佛法之胜妙旨趣，由此建立正知正见故，可免藏密邪见之误导；亦可避免被错悟者误导而犯大妄语业。依书中之正知正见渐次进修者，即可渐具大乘见道之因缘。

  --正觉同修会--

萧 序

近代网络信息风行，亦多设有自由论坛者。然而论坛上之言语，悉属不必肩负言责者，是故多有化名而作不实之言者。由是缘故，便有众多心性不正者，于网站论坛上故意扭曲事实、歪曲法义而作误导众生之行为者；下焉者，以化名肆意攻讦，将正法诽谤为邪法，用以误导众生，然犹振振有辞、自称为护持正法；睽其本质，则是破坏正法之谬行，只因己法不符经教正旨，今因他人举证经教真意而广说正理之后，已显示自身之错悟或未悟，导致名闻或利养之受损，是故心生不忍，便以化名在网站论坛上起而谤法，自命为护法。是故护法或毁法，未悟之人及浅学之人多未能知；乃至自认为护法者，对于自己之毁法本质亦无所知，竟以破坏正法之行为，认作护法之行为，可谓其心也善，而其行也愚，诚可哀悯！

兹有上平居士与徐恒志居士，未知正法、未悟正理，却以自意所解认作正法，以上开缘故，造作毁法之行，无根诽谤平实弘扬正法之善行，并张贴其无根诽谤之文章于网站论坛之上，严重毁坏正法之弘扬，令我会中诸同修等人，不能不正视之；乃有正圜居士针对彼二人之邪谬行为，写造此书，名为《护法与毁法》，辨正佛菩提道之真实义理，亦辨正上平居士所护持之藏密邪法。此书之出版，除能辨正法义之真伪以外，亦能因此而广利学人，令诸学人研读之后，获得佛法正见之建立与增上，因此得以远离邪知恶见，正是广利众生之义行也！

正圜居士从余学法以来，十有余年，证量不断增上，早已力能担当金毛狮王之责，是故造此一书广利学人，并以之护持深妙难解之无上菩提正法，如是无上功德正行，必定增益正圜居士福德广大，令未来佛道之进修得以早日圆成。今者此一妙法辨正之书，阐释护法与毁法之真实义，既能广利今世后世学人，余岂心喜而已？适逢出版时至，因造此序，以述余衷。谨愿佛门四众，悉皆弃舍一己之见，共依世尊经旨，深究正法实义；由是缘故，必得助益自身之道业，早入见道乃至修道位中，是乃平实之愿也。是序！

佛子 平实 谨识

公元二 ○○ 三年夏至

--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


自 序

近年来，随着社会制度的开放，经济的快速发展与变迁，人类的精神却也面临了前所未有的苦闷与冲击，不管是个人自我之探索，抑或人与人之关系、人与大环境之关系，在在都充满着矛盾与不安。因此许多新兴宗教便如雨后春笋而出现于世，为彷徨、忧郁、充满不确定感的时代，注入了许多新的活力。更由于因特网信息媒体的快速传播，各种宗教新思潮之影响力，亦随之而无远弗届。

以目前台湾佛教而言，由北至南，依序有法鼓山、中台山、佛光山、慈济，四大山头鼎立，吸取了泰半的佛教资源和信众；但观其所弘之佛法，普皆教人「认取一念不生之灵知心为真心」，教人认取「放下烦恼、放下执着、息灭诸缘」之觉知心作为真心，亦有教人常保「清清楚楚、明明白白、处处作主」之觉知心为真心者；更有甚者，如佛光山与慈济功德会，更极力推广印顺法师之邪知邪见，倡导人间佛教 -- 否定极乐世界之存在；又广弘藏密应成派之无因论中观 -- 否定如来藏法，因此使得佛教只维持着表相空壳；加以西藏密宗借着政治上之势力，以外道法冠以佛法之名相与修证果位，自吹自擂蒙骗全球佛教四众弟子，令人以为藏密是佛教唯一真正之正法，因此今时正是佛教存亡危急之秋也！

吾师　平实先生十多年来，以其亲证如来藏之功德，智慧之深利令人莫测其涯际，其悲心之广大更如虚空，无有穷尽；　平实先生心心念念不舍一切被恶知识所诳惑之众生，乃以「一夫当关，万夫莫敌」之气概，高擎正法幢，欲救拔一切被误导之佛子回归正道，因而广造《宗门道眼》、《宗门血脉》、《宗门正道》、《宗门正义》……诸书，一则以摧破各种邪知谬见，再则得以显示世尊如来藏第一义正法，欲使有缘众生皆得因此诸书而转易错误之佛法知见，往真正之佛菩提康庄大道迈进。然而　平实先生如此大慈大悲之菩萨愿行，却为大陆河北省之上平居士诬指为「毁法者」，并于二○○○年四月四日、五日在网站上连续两天刊出「护法乎？毁法乎？ -- 评萧平实先生的《宗门血脉》」文章，全文共约二万余言，除了力挺藏密佛教外，并为上海元音老人、河北净慧法师、徐恒志居士，乃至保唐无住禅师张眼，认为彼等所认取之「前念已灭、后念未生，能所双忘，那个了了分明的灵知心是无分别之智」。综观上平居士全文，几乎全都绕着这两个自以为是的主轴而发展开来，除了益发显示出其对三乘佛法的一知半解外，上平居士更是错会 佛所说之第一义谛如来藏正理至深。　平实先生为了救度上平居士及普被邪见所诳惑之佛子故，乃嘱由末学代为回复上平居士之质难，于来文淆讹之处，于法义曲解之处，提出辩正与澄清，欲转「法难」为「法布施」，以利益今时后世有缘之广大学佛人。

    复有河北省刘东亮居士者，将徐恒志居士与其往来之两封信函，先后于二○○一年夏、二○○二年六月，上载于「中华佛教在线」网站，两封信主要的内容亦是针对吾师　平实先生的法义提出评论，而其论点仍不脱「离念灵知」之范畴；徐老居士修行一甲子，乃是著述流通极广之「大修行人」，可惜却于耄耋之龄，仍对真正之如来藏法懵无所知，真令人为之鼻酸！而刘东亮居士亦是有眼无珠，于正法一无所悉，又唯恐天下不乱，如此刊载徐老居士之覆函，有何意义哉！

    末学自一九九一年夏即追随　平实先生学习佛法，是　平实先生最早期的弟子之一，十多年来对　平实先生虔敬之心，始终如一。今承　恩师咐嘱执笔为文，以答复上平居士之大函，为了不辱师命，乃勉强为文作覆。末学佛法证量毕竟有限，于道种智亦未全通达，若有不周全之处，尚祈各方大德不吝指教，亦祈愿有缘之众生，皆能因此缘而转易错误知见，增益三乘菩提般若智慧，同登解脱彼岸。是以为序。

菩萨戒子　张正圜　敬序

公元二○○三年新春


缘　 起

公元二○○○年四月四日、五日网站上连续两天刊出上平居士之「护法乎？毁法乎？ -- 评萧平实先生的《宗门血脉》」全文，内容洋洋洒洒，打印出来居然有二十五页之多。吾师　平实先生阅读之后， 喟 然长叹：末法时代邪知邪见何其多！众生由于未能亲证生命实相如来藏，导致不如理作意之思惟，不仅于如来藏之体性相用多所误解，对于佛道之修证及次第，更是懵无所知。加以今时众生崇拜「名」师，唯从世俗表相上依诸师之名气、道场大小与徒众之多寡而一窝蜂追随之，缺乏正确知见拣择真正之善知识，复受邪师教导，深种错误之知见于如来藏中，影响学佛人今世后世之正知见甚巨。为悲悯一切佛子故，乃将此文嘱由末学代为答复，于来文淆讹之处、曲解之处作法义之澄清与辨证，以利益今世后世广大之学佛人。转此诽谤为佛法布施，亦是始料所未及者，若能因此法义之辨证，使有缘之佛子得以厘清佛法中模糊之处，于如来藏法有更完整之认识，进而发起净心深心，随真正之善知识修学第一义谛法，乃至亲证实相，亲自领受如来藏之有性与空性，则真是人间一大美事矣！

复有大陆河北省之刘东亮居士，于网站上公开「徐恒志老人就萧平实之著作答刘东亮居士的第二封信」，先后于二○○一年夏及二○○二年六月上载于「中华佛教在线」网站，殊不知该信末学已于二○○一年六月二十四日端午节回复徐恒志老居士，并随函寄上吾师　平实先生所作《宗通与说通》、《邪见与佛法》及正灿居士之《菩萨正道》三书。时隔年余，仍不见徐老居士之片笺只语答复，刘东亮居士竟然又再次将其刊载于网站之上，真可谓唯恐天下不乱居心叵测之徒也。

末法之际，邪说充斥，众说纷纭；台湾如是，大陆亦复如是，乃至全球皆复如是。原因无他，唯是真正明心见性之善知识极少的缘故；又悟后能深入经藏，通达道种智微妙法义，复能以其亲证真如理谛与通达无生法忍道种智之证量，揭示指戳古今显密诸方之邪谬见解者更少；进而复能依其三乘菩提之证量，建立佛子佛道修学之次第 -- 解脱道及佛菩提道者，更是稀如凤毛麟角。

吾师　平实先生出世弘法十余年来，竭尽心力，摧邪显正，不计个人毁誉得失，力显如来藏正理；著书立说，席不暇暖，无怨无悔。于今因特网畅通无阻之时代，真是有幸、也是不幸的时代；所幸者是，吾师摧伏各方邪见，显示宗门第一义谛正理的知见，可以透过网络深达世界各地；有缘之人闻之，经由思惟分别拣择，或可于混沌之中，理出清楚之佛法理路，分辨真假善知识，简异辨邪，为修学了义正法种下殊胜的因缘。然不幸者是，众生由于福德资粮不具，无法建立择法眼之知见，在信息充斥的网络媒体中，更是无法拣择，苦不堪言；因为无法辨别真假佛法、真假善知识，因此往往为媒体宣传所操控，误解真正之善知识，认取错「悟」大师所弘之常见、断见、邪见为真正之佛法，错失修证如来藏第一义正法之良机。更有甚者，于世尊所宣正法无修无证，以其严重曲解佛法之心态，肆无忌惮弘扬各种错误之外道邪见，混淆佛法正理，误导学人进入邪见邪道之中，深种未来世纯苦长劫重报之因，诚可怜悯哉！

今者，有大陆河北省「上平居士」以其邪知谬见，除对三乘佛法一知半解外，更错解佛所说之第一义谛如来藏法至深，竟然敢长篇大论妄评正法，并于网站上公开诋毁　平实老师之《宗门血脉》法义，为西藏密宗张眼，力挺密宗诳妄错谬之邪见，并对认取「一念不生，了了分明」之觉知心为真如本心之上海元音老人、净慧法师、徐恒志居士、保唐无住禅师……等多所辩护；更对　平实老师一向主张「要从第八阿赖耶识起修」之正法多所嘲讽，宣称「证知第八阿赖耶识，就是佛，就是十地菩萨」，无知至此，尚敢非毁真正有修有证，而又能广宣如来藏甚深妙义的大菩萨，真是不可思议。

上平居士将　平实老师所造诸多摧毁邪说，显示正法之作略，诬责为「完全超出一个正信佛子所应作应为 -- 那不是护法，而是在毁法！」上平居士真是胆大妄为之流！虽然不值得与之对话，然为悲悯广大佛子欲求佛之正法，却屡为恶知识之邪知邪见所诳惑，无法亲近真正之善知识，复又无真正之择法眼，无法辨明真正之佛法正义，末学见此，乃于吾师　平实先生所嘱，欣然从命，执笔为文，一一破斥彼之邪知恶见，一者可以厘清诸方大师、知识所弘错误之佛法知见，再者亦可深入显示生命实相正义，使世尊正法得以因此法义辨正而益发光明普照，使正法得以因此而传之久远。而上平居士，犹自洋洋得意，以「护法」者自居，殊不知其佛法知见之错误与偏邪，难免会将广大学佛人导向地狱之内，可谓其心暗冥之人，乃是真正的「毁法」者、破法者也；如是证据确凿，不容狡辩。今略述本书之缘起，名之为「护法与毁法」 -- 覆上平居士与徐恒志网站毁法诸文。

以下就上平居士之来函，逐次分段分项一一回复作答，以厘清真正之佛法正义，并力显如来藏正理，盼有缘之佛子皆能平心静气一窥究竟。


附录一 徐老答东亮书 第一封

附录一、 徐恒志老人就萧平实之著作答刘东亮居士书（第一封信）

编者 （此编者系大陆某佛刊之编者自称） 按：最近几年来，台湾萧平实先生的著作在大陆渐渐传开，甚至有些佛教团体开始筹资印行他的著作。他的著作中有许多令人疑惑的地方，而初学者又往往莫衷一是。出于对法的尊重，年初，刘东亮居士特将自己得到的部分萧平实先生的著作，寄给上海徐恒志老居士，请他作判断。此信即是徐老的答复。

东亮仁者慧席：

手书敬悉，敬覆如下：

一、承寄之书，我因事忙、年老眼花，未及都看。大致翻阅了一下，觉得萧平实居士是一位有修有证、行解并进的人，对宗下、净土、法相都有深入研究。不过整篇书中，充满着目空一切的滋味。凡祖师、大德、仁波且、宗喀巴、智者大师（判教）等高人都在评点批判之列。尽管不迷信权威，但谦虚冲淡乃人品之美德，所谓「满招损，谦受益」。特别对月溪法师指斥有加，不是共同探讨、互补互益。令人读后颇为反感。

二、萧居士所说明心与见性是两个阶段，明心是明悟自心无所有、不可得，属于破参开悟阶段；而悟后起修，逐步眼见佛性，也即在六尘境界中，历缘锻炼，属于破重关阶段。虽界线明确，前进有路，但真正悟证之人定能明确心性不二（出自《华严》）。明悟自心无所有、不可得，于不可得处，顿见本性，《楞严》所谓「狂性自歇，歇即菩提」；且体用、空有本来不二，真悟心人必不强分为二。

三、据有人告诉我（书中尚未见到），萧居士对元音老人所说的「了了灵知」，也批评为是意识作用。如此便将老人所说一举推翻。按：是灵知还是意识，关键在是否有分别。故弥勒菩萨说：「分别是识，无分别是智。」而是否有分别，关键又在黏与不黏。黏着便是分别，不黏便是无分别 ---- 妙用。元音老人《修证心要》上说：我人于不思善、不思恶 ---- 前念已灭、后念未起时，虽空寂无念，而非如木石。……既无有乱，亦无有定，随缘应用，毫无黏滞，即明心见性。又萧居士评为「常见外道」，因有灵知了了故。有断、常二见，当然不是佛法。而据元老所说，「空寂无念」，即非「常见」；又说「非如木石」，即非「断见」；远离二边，也不立中道。谓是常见外道，实未深究。本来禅无可说，开口就错，所以言语文字本非究竟，一有言诠，即乖法体；但真悟性人，也不妨借言语文字横说竖说，万变不离其宗。今执言废止，实欠睿智。

四、萧居士之《无相念佛》一书，在所寄书中，未曾见到，故愚未读。一句弥陀，本是无相无不相之实相。若究其本，与参话头本非两回事，只是下手方法不同。萧居士慧眼独具，倾心极乐，书中评述九品往生情况，极有功德；至于相宗各书，弘法利生者势在必读，否则开口就错，误导众生。但当先以心地法门开路 ---- 明心见性，实为学佛之要领。法相宗，《华严》判为大乘「始教」，与圆教、顿教自有不同，知所先后，则近道矣。

五、萧居士说，真心离见闻觉知（妄心）。此说似不全面，也可说「真心不离见闻觉知」，是不即不离。故祖师说：「见色闻声不用聋。」《楞严》说：「五蕴、六入、十二处、十八界，皆如来藏妙真如性。」六祖大师也说：「不离见闻缘，超然登佛地。」因见性明道后，虽无虚妄的六尘境界，但不无真知妙用，所谓从根本智起差别智也。

至于萧居士说，判教时不宜以明心即是证别教初住，圆教初地。颇当。作此说者甚谬。因初关破后，进破重关，保任除习，破见思、尘沙、无明三惑，大有事做，并非一明心，即能证阿罗汉、三贤位及大乘十圣位（圆教初地是十圣初位，能现身百界，八相成道）。

总的来说，萧居士是一位有行有解的人，他的书可以作为修证参考，但不能从他的字里行间求出路。因行起解绝，文字愈繁，去道弥远，如人饮水，冷暖自知。站稳脚跟，是在智者。至于他的自大狂慢、不过谦逊之处，应持反对态度。且道在自证，不在多诤。昔闻元音老人在时，有人告诉他萧的批斥，老人曾一笑置之，「不为毁誉所动」，此之谓乎！

复颂

法乐！

愚朽

徐恒志拜书

公元二○○一年三月九日


附录一 徐老答东亮书 第二封

附录二、 『中华佛教在线』 http://news.fjnet.com 所刊之文 ：

徐恒志老人就萧平实之著作答刘东亮居士的第二封信 2002-6-10 （上网日期）河北。最近几年来，台湾萧平实先生的著作在大陆渐渐传开，甚至有些佛教团体开始筹资印行他的著作。他的著作中有许多令人疑惑的地方，而初学者又往往莫衷一是。出于对法的尊重，年初，刘东亮居士特将自己得到的一套萧平实先生的著作，寄给徐老恒志先生，请他作判断。徐老的答复，本站曾于二○○一年四月二十五日以《徐恒志居土就萧平实之著作答刘东亮居士书》为标题发表，对学人识别萧平实的错谬起到了积极作用，最近刘东亮居士又公开了徐老寄给他关于此问题的第二封信件，并通过本站提供给大家。以下就是徐老的第二封信：

东亮仁者慧鉴：

《无相念佛》和上平居士之批判文章，均已收到、拜读。上平居士出于摧邪显正，救人慧命，为法忘躯地进行抨击，十分有力，不胜敬仰！下面略叙所感，供仁者参考，实因太忙，未能评述，至为抱歉。

一、关于无相念佛，萧先生把「忆佛念佛」作为《大势至菩萨念佛圆通章》的圭旨，故多次提醒大家不要持佛名号，也不要观佛形像，要求先拜佛，随后入于忆想。至于如何离名号、形像而忆想，概念上含糊不清。我觉得全事即理，由口业、身业落谢到意业，使下手有方，否则忆佛易成空话，故《佛说阿弥陀经》以执持名号为方便，使下根人伏惑一心不乱，往生凡圣同居土（李炳南居士说：「『伏惑』亦能一心不乱」），中上根人往生方便有余土及实报庄严土，使三根普被，利钝全收，今不令持名，便失去了下手方便。且「忆」乃是「别境心所」中的「念」心所，仍非无相，必念极「忆」忘，根尘脱落，才入无相念佛而达实相念佛，证入念而无念，无念而念，心佛不二，能所双忘的境界。但实相念佛，已是禅净不二，修而证者不多，为适应广大根器，似不如从持名念佛下手为宜。

二、萧先生竭力批评古今大德知识，一个根本原因是对离念灵知无所了知，误认此「知」即是意识，因此一概斥之为「常见外道」，从此一错再错，甘冒天下之大不韪，其狂慢程度，出人意外。

其实真心与妄心，如水之与波不一不异，粘着即成意识，脱落即成灵知，且「本依一精明，分成六和合」。《起信论》说由根本无明起「三细六粗」的枝末无明；唯识也以六识为「分别依」，七识为「染净依」，八识为「根本依」互相依存，故说「渊深七浪境为风」，波涛、细浪、微流，行相不同，实为一体，故六识、八识，分而不分。至于离念灵知，唯佛能证，等觉以下，无明未尽。此灵知，或曰「灵知不昧」，黄檗禅师名为「精明本体」，莲池大师名曰「灵明洞彻」，祖师也叫「灵光独耀」，其实都是假名。萧先生慢心未息，思惑未断，竟然目空一切，令人匪夷所思。

    又所谓灵知者，灵是体，知是用，非解知、了知、识知，是证后所知。《圆觉经》云「『知』是空花，即无轮转」、「『知』幻即离，不作方便」，皆指「证知」、「妙用」。凡夫着于见闻觉知，粘缚不放，故成为妄；圣人无住生心，无知无不知，故成妙用，故曰︰「心随万境转，转处实能幽，随流识得性，无喜亦无忧。」圭峰禅师说：「但以空寂为自心，勿认幻身；以灵知为自心，勿认妄念」，故妄想分别，离道弥远。知讷禅师亦说：「妄心对境有知而知，于顺逆境起贪心；真心则无知而知，平怀圆照，异于草木；不生憎爱，故异于妄心。」又真心无迷悟，能所、先后二元对待诸法，而能善分别。正如《维摩诘所说经》说「能善分别诸法相，于第一义而不动」，此即印光大师所说：「离念灵知，纯真心体」也。

三、萧认为「见性」、「闻性」等乃因缘所生法，因此把它们作妄心解，实际上是非因缘，非自然的不生不灭法。《楞严经》言之甚详。祖师门下杜绝名言，应机施教，或曰妙心，虚灵寂照故；或曰无尽灯；照彼迷情故；或曰吹毛剑，截断根尘故。总之，妙体虚寂，绝诸戏论，但若昧诸名，则触处成碍，欲益反损。

四、萧谓修心必须从第八识下手，其实并非一概。禅宗离心意识参，掀翻八识窠臼，固有可能；而大乘止观等，皆是从第六意识的慧心所依止净心修止观，从流溯源，逐步深入转为妙观察智，六七识若转，五八识则随之而转，六祖所谓「五八六七果因转，但用名言无实性。」

管见如此，未必尽当，书奉参考。余不一一。

请谅察。顺颂

德健！

            愚朽

                徐恒志 合十

公元二○○一年四月五日　清明

（承寄萧先生著作共十三册，我年老少看，觉得还是璧还仁者为好，以便仁者阅读，不必到北大去借。收到请复。并致谢忱。） p391-395


附录三 对徐老第二函之回应

附录三、正圜居士对「徐恒志就萧平实之著作答刘东亮居士的第二封信」之回应：

徐老居士慧鉴：

经大陆友人辗转传来大德四月五日致东亮居士函，信中就吾师 萧平实老师之无相念佛及摧邪显正提出评论，谨就末学十年来亲近 萧老师修学第一义谛，亲证生命实相之见地对大德之评论提出说明，企盼老居士能从 萧老师的诸多著作中放弃错误的成见，重新寻觅如来藏，一朝觅得，方知 萧老师所言不虚，在在处处都可以从 世尊开示的第一义经典中得到印证。

兹随函寄奉《宗通与说通》、《邪见与佛法》、《菩萨正道》三书，书中对当今教内外诸多邪见及外道见逐一破斥，并显示佛道正义，开示成佛之道之次第。 萧老师之所以不惜得罪诸方大师者，乃不忍圣教衰，不忍芸芸众生被误导之深切悲愿，若非大慈大悲、大智大勇之菩萨再来，何以致之？老居士若能放弃成见，虔诚恭敬阅读萧老师之著作，思惟再三，或许可以对如来藏之体性有新的体认。

一、有关「无相念佛」：萧老师自一九九○年破参亲证实相迄今十载，十年来弘扬「无相念佛」法门不遗余力，而经由忆佛拜佛修成一心不乱之念佛定力者不计其数。此法门直接由「意根」入手，不必经由「口业、身业落谢到意业」，将忆佛之念收摄于眉心 （编案，收摄于眉心一法是许多方便法门中之一种。请依会中亲教师各各所设方便而修） ，利用系心拜佛而成就功夫，此时即具有「看话头」之定力。一般学人，单纯直心者，在亲教师之指导下约半年即可学会，晚则一年皆可练成二六时中忆佛之念不断。迨学人学会无相念佛时，方知禅法无门之门已经开启，此时继续拜佛锻练定力，另则依善知识之开导渐次具足参禅知见。二年半共修期满，若福德因缘具足者，即可在禅三中悟得如来藏，亲证实相。

二、萧老师之所以「竭力」批判古今大德知识者，乃不忍「古今大德知识」错认意识为真如，严重误导众生，此正是元音老人和老居士您之堕处。「真心与妄心，如水之与波不一不异」，对悟者而言的确如是，五识、六识、七识都是由如来藏所生，所以七转识的功能即是如来藏的局部体性。然对未悟或悟错者而言，如来藏是真心，七转识是妄心，如果以妄为真，将使得众生永远不解实相，乃至造诸恶业，轮转三途。妄心永远都是妄心，即使修至一念不生，仍是妄心，不会因其「粘着」与否而转变成真心。「知」即是分别，虽然离开语言文字，仍然不离其分别作用。因此「以灵知为自心，误认妄念」中，妄念固然是妄想分别，灵知亦是离开语言文字之一种分别，皆属意识之范畴。

综观老居士之见解错误百出，究其主因，乃在于老居士未能亲证如来藏，未能验证如来藏之诸多体性，故于如来藏产生种种虚妄想，冀求从祖师语录中圆满自己的论点，殊不知祖师有悟者，有未悟者，有明心未见性，有明心亦见性，亦有未明心未见性者，所开示之法语千差万别，若非亲证并大悟彻底者，不能检验其淆讹之处，而老居士竟以其中之只言词组欲证实相，实乃无智也。反观萧平实老师十多年来所演述之法义，洋洋洒洒，浩浩荡荡，无一不从其自性流出，条理井然，次第分明，可供一切学人以三乘经典印证，有智者当善于思惟拣择，不作意气之争，而导致错失修学第一义谛之因缘。

三、《楞严经》云：「见性、闻性，本非因缘，非自然性」，乃如来藏妙真如性也。意即「能见之性，能闻之性」是由如来藏所出生七识之性用，非即是如来藏。对于如来藏之体性相用当善于厘清，不可混为一谈。而所谓「无尽灯、吹毛剑」指的是真如、如来藏、真心、本心。绝非无念灵知，灵知心不论有念无念，永远都是意识，永无可能转变为真心，乃至成佛时仍是意识。

萧平实老师将佛道次第表附注于《邪见与佛法》之后，指示学佛者一条明确坦荡的成佛之道。而成佛之道的入门，即是明心，亲证本来自性清净涅盘，学子悟后当依止大善知识修学一切种智，增益见地，才能渐次了知修道之次第与内涵，始能次第断除如来藏中染污之种子，进而依此佛道次第进修十住、十行、十迥向，乃至入初地、二地、三地……。

萧老师一向开示大众：「开悟明心才能真正迈向成佛之道，才是修道之始」，因此修行欲得力，一定得从明白并亲证如来藏下手，而要寻觅「无分别心」的如来藏，就得利用「有分别心」的妄心为工具，利用参禅的方法，离开语言文字把真心找出来。如果以居士所言「依止净心修止观，从流朔流，逐步深入转为妙观察智，六七识若转，五八识则随之而转。」 盖 六七二识之所以能转，是因为证知自己之虚妄不实在，依止如来藏无得无失之体性，才能渐渐汰换种识中无始劫来染污之种子，并非 未悟之人 依止依观，就可以用意识心将意根中执着的习气转换清净， 上平居士的主张 ， 无有是处。

此外，既承认有第八识，则应寻觅本已存在而与无念灵知心并行之第八识，不可欲将有念之觉知心意识修成第八识真心。不论悟抑未悟，第八识真心皆一向与第六识（有念或无念之灵知）意识并行运作。若无念时是真心，有念时又变为妄心，则是意识与真心互变，不是并行，则非八识同时运行，而变成永远都只有七识，如此则非佛法。盼老居士深思之。若灵知心可以有时是妄心，有时变真心，则成变易法，非是佛法；佛法则是：「意识灵知永远是意识，第八识真心永远是真心。」不是忽而妄心，忽而真心地变来变去，大乘诸经皆如是说，愿老居士深思。

老居士修行一甲子，著作等身，大作流通海内外，对于佛子影响之深远不可言喻。若能于耄耋之龄，不作意气之争，重新检视自己勤苦修行一生所为何事，无非是要「开佛知见、示佛知见、悟佛知见、入佛知见」，而今欲以灵知心体入佛法大海，可谓「差之毫厘，失之千里」也。由于所悟不真，于第一义谛诸经典无法融会贯通，以致于对萧老师所悟之真实如来藏无法印证信受，于其诸多著作断章取义，曲解其意。末学因不忍老居士一生弘法度众，著书立说，可谓「功德无量」，却因错误知见而犯下诽谤正法、诽谤贤圣之重罪，乃不揣浅陋，提笔为文，叨叨不休，无非是希望老居士有生之年能幡然悔悟，忏悔发露，于如来藏重新寻觅，否则后世果报将难以思量也。若能因末学此语而苦心参究 ， 得入第一义谛，则是世间佛子之福，亦是老居士之福也。

端此敬颂

道安

末学 张正圜 合十

公元二○○一年六月二十四日端午节

本书编者案：正圜居士寄出此信之后，至出版时为止，信件未被退回，亦一直未曾获得徐恒志居士之答复，故将此函刊出。 p395-399


辨 正 -----1

1. 上平居士云：【台湾的萧平实先生写了很多书，仅我所知道的就有十六种之多，可谓「著作等身」。目前，他的书在大陆流传的有不少，有些地方佛教团体还积极在准备筹资印行。几年前，蒙朋友关照，有机会接触了他的《无相念佛》和《念佛三昧修学次第》，尽管他对「持名念佛」的看法值得商榷，但总的来说，可以参考、一读。后来又陆续接触了他的另外一些著作，如《平实书笺》、《楞伽经详解》、《正法眼藏》等，逐渐感到味道有些不对劲，特别是新近出版的《宗门血脉》，完全超出了一个正信佛子所应作应为 ---- 那不是在护法，而是在毁法！】

略覆： 平实老师自一九九○年破参亲证实相以来，迄今十又三载，由于大悲心的缘故，于自己之所修证，不忍独乐乐，故而于一九九一年出世弘法。初于中央信托局佛学社等三处道场，开演《无相念佛》法门，教导学人利用动中忆念拜佛，锻炼学人之参禅功夫。历经年许，即有学人在平实先生座下明心见性，亲见本来面目。有鉴于此，乃证实此种法门只要有方便善巧的辅助，和精勤的练习，必能修学成就。因此， 平实老师便于寒假中奋笔急书，对于如何修成无相念佛法门，加以反复解说，婆婆妈妈至极，乃有《无相念佛》一书之问世，也是平实先生弘法大事因缘之初始。

《无相念佛》一书印行之后， 平实先生又开示了《念佛三昧修学次第》，畅演念佛法门，提示大心学佛人，「念佛三昧」即是禅、即是净、即是密。学人可由念佛入实相，亲见自性弥陀，书中并不评论他人。由此可见，平实先生并非一向说禅，一向「诃责其它大德」。《念佛三昧修学次第》之后， 平实先生又开示了《禅 -- 悟前与悟后》，将如何由无相念佛锻炼动中功夫，成就看话头之定力，进而具备参话头之能力及相关定慧知见，条分缕析，巨细靡遗陈述出来，欲度生死轮回之众生出离苦海，亲证菩提。

后因有多位师兄弟，无智检择而迷信月溪法师之邪法，致使其心中怀疑，开始否定 世尊所传如来藏正法，进而否定自己所悟，欲于本心之外另觅本心，成为头上安头之妄想。无数劫勤苦累积学佛资粮而得亲遇正法，由平实先生帮助参禅而得之见地，竟一朝弃舍，令人扼腕叹息。平实先生每思及此，总是心如刀割，思及 佛之正法或将因此永灭，乃不得不随顺因缘，奋臂而起，甘冒大不韪，检视月溪法师著作中错误之大者，引经据典，分门别类，料简是非，冀挽狂澜，拥护正法，因此有《正法眼藏 -- 护法集》之诞生。《正法眼藏 -- 护法集》，原名《批月集》，旨在评论月溪法师之邪谬知见，并力显佛世尊所开示真如佛性之正理，也因此走上了摧毁邪说，矗立正法幢之不归路。

常有不明究理之人，总爱嫌谤　平实先生，诬为喜欢批评别人；殊不知毒药可以杀死众生一世之生命，而错误的佛法知见更会害人以无量世；因为众生被错误知见所惑，深印在如来藏中，将遗害百千万劫而无法度脱。因此之故，平实先生不顾自身之祸福，渐对错悟法师、居士之言论、著作，一一检视；对于诽谤抵制正法者加以评论，于法义模糊淆讹之处，总再三再四的说明详述，唯恐众生无法明白；如此大慈大悲、大智大勇的菩萨作略，却被少数盲目无慧者，诬指为诽谤三宝、与众诤胜，真是天理何在？

一九九六年夏， 平实先生应邀至台北十方禅林演示《禅净圆融》，从祖师禅、净土法门、禅净如何简择，乃至如何圆融禅与净土，劝请一切学人莫再以禅毁净、以净非禅，力劝四众佛子凝聚诚心，护持世尊正法，冀使末法中一发所悬之宗门正法命脉，得以壮大绵延不断。演讲之后，经整理结集成册，成为平实先生书局版著作问世之开端。在此之前， 平实先生所有著作皆以「赠阅」流通，有缘之人或可得之。但是，对众生而言，取得不花钱之书籍时，往往轻贱而不知珍惜；更有甚者，大批搜集《正法眼藏 -- 护法集》而予以烧毁，以泄其不忍月溪法师被平实先生评论之忿。

复次，透过现代化行销网络之四通八达， 平实先生的著作得以快速的流通至世界各地，普度有缘之佛子同入般若智海，近者如港澳、中国大陆，远者如美国、澳洲、纽西兰、欧洲……等，皆有学人得缘请阅平实先生弘扬正法之书籍，因而对佛道修学次第有了比较完整之概念，也对正法、邪法之分际有明确的拣择方向，进而更欢喜的由无相念佛法门依序进修，更深信可依 平实先生所演示之修学次第，由无相忆念拜佛，转入看话头，进而参话头，乃至破初参（明心），过重关（见性），透牢关，修学一切种智正理，发十无尽愿，修习百法明门，亲证初地犹如镜像现观……等。

经典中所说的佛法，确实是可修可证的，不是抽象的概念，更不是无法证实的玄想；因此经由这十多年来， 平实先生法宝的普传，影响所及，已经带动了有智学佛者新的思潮，为佛教界在长时间以来，迷信大师、名山的风气，注入一股强烈的醒思与自觉，引起学佛者的自省 -- 我勤苦追随大师修行，所为何事？难道只是不断的当义工、办法会、朝山、劝募、慈济、救贫、盖道场、办学校吗？佛陀在菩提树下开悟而成就正等正觉，悟的是什么呢？是达赖喇嘛等密宗诸法王、仁波切所公开推广的无因论之缘起性空观？是不是他们否定第三转法轮之唯识诸经以后，暗中所弘传的男女合修的双身贪淫之法，可以说为究竟成佛之法呢？……有智而多闻之学佛者，难免于夜深人静之时，扪心自问：如何才是真正的成佛之道呀？

上平居士云：《台湾的萧平实先生写了很多书，仅我所知道的就有十六种之多，可谓「著作等身」》。

截至二ＯＯ三年五月底为止， 平实先生已出版的书籍，有二十七种之多，而其中《楞伽经详解》已出版至第九辑，《狂密与真密》则有四辑，因此严格的说来，自　平实先生出道以来十三年之中，已出版三十九册书籍。令人惊异的是：平实先生所陈述，以亲证如来藏为主轴的法义，始终前后贯串如一，所有的只是愈来愈深细，愈来愈胜妙而已，绝无前后自相矛盾、所言非实之虚妄文词；所演述之一切法义，皆从其自性汩汩流出，不假思惟造作，洋洋洒洒；畅演佛之本怀，浩浩荡荡。尤其是近几年来，平实先生已舍弃在稿纸上写稿的习惯，直接在计算机上，透过字键，一字一句，将心中无上甚深之佛法妙义呈述出来，不须思惟，直接又迅速的写出来，而又细腻周详，令人叹为观止！因此常有学人感叹：萧老师写书比我们读书还快！

上平居士云：【目前，他的书在大陆流传的有不少，有些地方佛教团体还积极准备筹资印行。几年前，蒙朋友关照，有机会接触了他的《无相念佛》和《念佛三昧修学次第》，尽管他对「持名念佛」的看法值得商榷，但总的来说，可以参考，一读。】

由于大时代的背景急遽变迁，海峡两岸人民文化的交流得以渐趋热络，佛法之弘传亦拜时代之恩赐，得以流通于大陆各地，沿海之广东、福建、江浙、上海、河北、山东、山西、陜西，乃至四川、甘肃、蒙古……等地，都有佛弟子写信来请法或请求寄赠书籍者，影响所及，遍及全中国大陆。世间人常说「好东西，要和好朋友分享。」世间法尚且如是，何况是如此殊胜的出世间法呢？怪不得，大陆有智慧的佛教团体会积极广印平实先生的著作流通，以利益有心修学佛道一心勤求佛法真谛的广大佛弟子。

再者， 平实先生于《念佛三昧修学次第》中，将念佛法门作详细的介绍与述说，全书并无一句月旦「持名念佛」法门，乃至将如何修学持名念佛分为四个层次：随缘念佛↓心念心听↓心念心忆↓一行三昧，说明持名念佛亦可以悟入佛法般若智，何曾月旦持名念佛法门？平实先生如此讲述持名念佛之一行三昧，旨在劝勉广大之念佛人：不要只停留在持名念佛而已，能够转「念佛」为「忆佛」，进而心念心忆，具足定力，乃至自得心开，亲证实相，成就「一行三昧」功德。因此上平居士云：「萧老师对『持名念佛』的看法值得商榷」，所言非实也。

上平居士云：【后来又陆续接触了他的另外一些著作，如《平实书笺》、《楞伽经详解》、《正法眼藏》等，逐渐感到味道有些不对劲，特别是新近出版的《宗门血脉》，完全超出了一个正信佛子所应作应为 ---- 那不是护法，而是在毁法！】

《平实书笺》者，乃 平实先生对于元览居士之长篇质问所作之回答，原拟仅以短笺答复，无奈元览居士接二连三以粗鄙的态度曲解 佛世尊之法义，于经典断章取义，指鹿为马，拟激怒平实先生，以报自己无法眼见佛性之怨。因此才有 平实先生一反『一向对众生来函或质难，皆温言濡语作覆』之行谊，严词辨正以对，欲救元览居士来世之大难也。

而《楞伽经详解》者，则是 平实先生为悟后起修之弟子开示悟后起修之法及成就佛道之次第，佛子可经由《楞伽经》之旨意，建立正知正见，避免被错悟大师误导参禅方向，以求悟明心性。二者，此经详述破参者应进修之知见与内涵，指示佛子可依此升进初地，成真佛子 -- 是名实义菩萨也。 众生所不忍者，乃吾师　平实先生于二ＯＯＯ年夏起，一改过去隐覆诸方知识大德名讳之作略，改以指名道姓，将古今显密诸师错谬之开示及知见据实陈述之作风，泰半之有智学佛者皆击掌赞叹，直呼过瘾，皆言「原来如此！」。却另有部份迷信世俗权威表相之无智人，则于平实先生之法义辨正，产生反感和排斥，乃至感到「有些不对劲」。

殊不知：正由于一般众生福薄缘浅，无法安忍于真正善知识之摧邪显正，而妄生种种烦恼和执着，谓 平实先生《宗门血脉》等著作中，一一举示姓名书名及其错谬开示处之作为，不能体认平实先生欲救众生之心怀，而妄说为《完全超出了一个正信佛子所应作应为 ---- 那不是护法，而是在毁法！》。然而事实证明，凡是大慈大悲之菩萨，皆不忍众生受邪知邪见所惑，不会只图自己不得罪诸方，不会只是专心一致的进修自己的解脱道。如果有菩萨对于众生受错误邪见恶见教导，而永远轮转生死，竟能无动于衷者，无有是处。是故，上平居士无有慈心悲心，竟敢将平实先生护持正法、救护众生的正行，颠倒妄诬为「毁法」者；此一扭曲事实的行为，其背后原因，只是因为自己所「悟」的离念灵知被平实先生破斥，证明只是意识心，不是真正的开悟；为了维护元音老人、徐恒志和自己错悟的名声与面子，所以写出诽谤平实先生、扭曲事实的文章，用来维护自己的虚声假名。为了这个不值一提的缘故，造下了破坏正法的大恶业，真是不可思议！ P10-17


辨 正 -----2

2. 上平居士云：【本来没有心思要对他人说三道四。但是读了萧的《宗门血脉》之后，心里有些难过。难过的倒不是他在书中肆意贬毁藏密佛教和禅门大德知识 ---- 如果仅止于此，我们可以视为「神智不清」而一笑了之 ---- 而在于，他在批判汉藏两地大德知识时，所持的观点具有很强的迷惑性，可以说是在瞎人眼目，塞人悟门，而他自己至今犹尚不觉，还以为自己发现了一个宝贝，并动辄以此来诃责其它大德。在他的著作的熏习下，现在大陆已有不少人对他的言论表示附和和赞赏。所以，在这里，我觉得有必要把他的面纱揭开来让大家看看。】

略覆：上平居士以两万多言之篇幅，由于不如理作意之思惟，评论 平实先生为「神智不清」，又说平实先生所说「修行的因地真心，即是如来藏第八阿赖耶识」，是瞎人眼目，塞人悟门。又说，他难过的倒不是他在书中肆意贬毁藏密佛教和禅门大德，而是在于， 平实先生批判汉藏两地大德知识时，所持的观点具有很强的「迷惑性」。然而大乘佛法甚深极甚深，微妙极微妙，岂是无修无证之凡夫俗子所能一窥究竟？常见浅学之人，以管窥天，以蠡测海，总欲以自己之思惟去诠释佛法之全貌。

多年来，常有人云：「对于佛法之见解，各人不同；你说的不一定对，我说的也不一定错，何必互相批评？」亦有人云：「我怎么知道你说的一定对？」如果善知识引经据典以对，却又说：「那是佛说的，不是你的证量；你只是引经据典而说，有什么证量？」如此不肯抛却成见，客观探究之人，殊难与语也。

凡修学佛法者，全仗 佛语开示，辑成经典以表 佛旨，遵行不渝而证法道。佛所说法，不外解脱道及佛菩提道，如是二法，则悉函盖于佛菩提道中。解脱道之修证，要依断我见及我执而得；我见者，执见闻觉知之心为「常不坏我」，坚认此意识心由往世转生而来，死已能去至后世，误执此心作为轮回之主体识，是名我见。断我见后尚须断除我执，我执断已，名为三界一切人天应供之阿罗汉或辟支佛，此是解脱道之正修行也。

而佛菩提道之正修，则是以 佛所说，亲证第八识如来藏为首，然后依所证如来藏而亲领受 -- 亲自现前领受如来藏之体性，因而发起般若慧之根本智（般若总相智）及后得智（般若别相智与一切种智）；以证此如来藏识故知实相，以证此识而悟后进修，故起后得智中之一切种智少分，名为道种智，是名初地菩萨，如是方为佛菩提道之正修行也。

因缘至此，上平居士拟揭开 平实先生之面纱让大家看看，末学亦随喜，并愿就追随吾师十多年来之浅见，一一陈述出来供养大众，或有善根深厚者能因此而获得法益，得个入处，亲见本来面目。甚而，转诤论诽谤为法布施，建立佛门学人之正知正见，藉此利益广大之学佛人，不亦乐乎？ P17-19


辨 正 -----3

3.上平居士云：【为了避免像国内很多大德那样被萧斥之为「信口开河」，在这里，我将先让萧先生自己说话，让他自己在大众面前舞起来，让读者自己来给萧下一个判断。因此，第一部份引文较多，希望读者耐心一些。然后，也是本文写作的重点所在，将对萧自诩为末法宗门正脉所在----修行的因地真心即如来藏第八阿赖耶识，来作一番解析。按萧平实讲，这个阿赖耶识就是修行的正因，如今唯有他一人知道并实际证得，其它汉藏大德「连梦都没有梦到过」、以至于都误把生灭的第六清净意识当成了不生不灭的真如自性----这也是他自封为「大乘末法孤子」的最得意的发现和最主要的依据。】

略覆：从上平居士此段评论中，显示出他由于未能触证阿赖耶识，无法领受阿赖耶识之空性与有性，是故对于阿赖耶识出生了种种虚妄想，无法信受—修行的因地真心即如来藏第八阿赖耶识。兹恭录《中阿含》卷二十四《大因经》部份经文以说明之：

《佛云：「阿难！若有问者：『名色有缘耶？』当如是答：『名色有缘。』若有问者：『名色有何缘？』当如是答：『缘识也。』当知所谓缘识有名色。阿难！若识不入母胎者，有名色成此身耶？」答曰：「无也。」「阿难！若识入胎即出者，名色会精耶？」答曰：「不会。」「阿难！若幼童男童女识，初断坏不有者，名色转增长耶？」答曰：「不也。」「阿难！以是故知：是名色因、名色习、名色本、名色缘者，谓此识也。所以者何？缘识故则有名色。」》

此段经文中， 佛已说明须有阿赖耶识入胎，方有名色生长五根及具足五蕴而出胎；若出胎后之阿赖耶识非是不生灭性而可断坏者，则男女幼童之五蕴皆不能增长为成人。接着又开示五蕴之因、五蕴习气、五蕴根本、五蕴之所缘即是此阿赖耶识。

世尊又云：《「阿难！若有问者：『识有缘耶？』当如是答：『识亦有缘。』若有问者：『识有何缘？』当如是答：『缘名色也。』当知所谓缘名色有识。阿难！若识不得名色，若识不立不倚名色者，识宁有生？有老？有病？有死？有苦耶？」答曰：「无也。」「阿难！是故当知：是识因、识习、识本、识缘者，谓此名色也。所以者何？缘名色故则有识；阿难！是为缘名色有识，缘识亦有名色。由是增语，增语说传，传说可施设有--谓识名色共俱也。」》

此段经文中， 世尊说藏识阿赖耶之所以不断于三界中轮回而受生老病死者，皆因过去世之名色熏习为因、为本、为缘，故有此阿赖耶识之轮回生死。

吾人之色蕴，始自受精卵时，迄至死亡，其间剎那剎那不断变异，无有一时一刻暂住。吾人之名—受想行识蕴—亦是念念变异，无一剎那中断，无一剎那不变异。

有情众生八识心王之种子流注现行，使得吾人能于六尘境中活动；而八识心王之每一心，皆是于念念间、剎那剎那生灭流注；此谓一念之间有九十剎那，一剎那间有九百生灭，故「受想行识」四蕴乃是剎那生灭之法。然因有情未断变易生死，故不能觉知，错认见闻觉知心及恒审思量之意根心为不生灭者，不知不解剎那变异之理，遂执空明觉知之前六识及作主思量之末那心为不生灭我，堕于常见外道法中。

如来藏—第八识（阿赖耶识）—本体永不断灭，离三界见闻觉知，故不会不贪不厌苦乐六尘，本性清净；而藉其所藏无明业种及父母四大之缘，能生五色根、六识及意根末那，轮回于前后世之无量劫生死中；然于阿赖耶识本体永无生灭之中，却含藏八识心种及诸有漏无漏法种而不断流注生灭，依前七识之六尘分别及欣厌，于三界中造业及受报。

复摘录佛经中， 佛对于〈修行的因地真心即如来藏第八阿赖耶识〉之开示：

「赖耶体常住，众识与之俱。如轮与水精，亦如星共月。从此生习气，新新自增长，复增长余识，余识亦复然。如是常轮转，悟者心方息。譬如火烧木，渐次而转移，此木既已烧，复更烧余木；依止赖耶识，无漏心亦然，渐除诸有漏，永息轮回法。」

「藏识亦如是，习气之所缠，三昧净除已，定者常明见。」

「阿赖耶识从无始来，为戏论熏习诸业所系，轮回不已；如海因风起诸识浪，恒生恒灭不断不常，而诸众生不自觉知，随于自识现众境界。若自了知，如火焚薪，即皆息灭，入无漏位，名为圣人。」

「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持。」

「藏识亦如是，与诸分别俱，增长于生死，转依成正觉。善行清净行，出过于十地，入如来地中，十力皆圆满。正住于真际，常恒不坏灭，如地无分别，应化无有穷。」

「佛说如来藏，以为阿赖耶。恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，辗转无差别。」

由以上 佛所开示，即可证知阿赖耶识即是如来藏，而此如来藏在众生身中，本来具足，非是修行造作而得；远离能所分别，本性清净而有染污种子，藉意根、无明种子及灵知心，而在三界中起诸现行，须经由修行转化清净而生智慧。

阿赖耶识从凡夫位修行到佛地之过程有许多名称，归纳言之，可分为三个阶段：一、七地及三果以下名为阿赖耶识。二、八地以上及阿罗汉、辟支佛名为异熟识，又称为庵摩罗识。 三、究竟地名为无垢识—真如。一体三名。所以在凡夫地名为「世间阿赖耶」，在佛地名为「如来清净藏」；这个世间的阿赖耶识心体，与佛地的清净藏，是展转演变而成的；也就是说：要经由亲证阿赖耶识心体以后，次第进修而净除所有的二障无明以后，方才转变成佛地的清净藏。由这个道理，所以经中说：「如来清净藏，世间阿赖耶，如金与指环，展转无差别。」

就好像黄金想要变成美丽的戒指，必须经过打造；否则，终究还只是黄金金块原形而已；经过打造之后，黄金原形就变成了金戒指；但是变成黄金戒指以后，那戒指仍然还是原来的黄金，不能说戒指不是黄金。同样的道理：世间众生的阿赖耶识，经过长劫修除心体内所含藏的二障无明种子以后，渐次转变而成为佛地的清净藏，但是心体仍然还是原来的阿赖耶识心体，并不是另外有一个别的心体，只是阿赖耶识心体内的种子转变清净罢了；所以经说「如来清净藏」即是「世间阿赖耶」，「如金与指环，展转无差别。」

此阿赖耶识就是如来藏，如来藏就是法身，所以阿赖耶识就是法身。《佛说不增不减经》中说：「舍利弗！甚深义者即是一义谛，第一义谛者即是众生界，众生界者即是如来藏，如来藏者即是法身。」如来藏又是什么呢？《楞伽经》中佛说：「大慧！阿梨耶识者名如来藏，而与无明七识共俱，是故大慧！诸菩萨摩诃萨欲证胜法如来藏阿梨耶识者，应当修行令清净故。大慧！若如来藏阿梨耶识名为无者，离阿梨耶识无生无灭。一切凡夫及诸圣人，依彼阿梨耶识故有生有灭；以依阿梨耶识故，诸修行者入自内身圣行所证，现法乐行而不休息。大慧！此如来心阿梨耶识如来藏诸境界！一切声闻辟支佛诸外道等不能分别，何以故！以如来藏是清净相，客尘烦恼垢染不净。大慧！我依此义、依胜鬘夫人、依余菩萨摩诃萨深智慧者，说如来藏阿梨耶识，共七种识生，名转灭相。」所以阿赖耶识就是如来藏，如来藏既是法身，则知阿赖耶识就是因地法身。

阿赖耶识无始即有，不是所生法，不是从任何一法所出生者，所以契经中说：「一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘。」因为是本来而有的心体，所以才能永不坏灭；阿赖耶识心体自身本性清净而运作，不于六尘万法起贪生厌；但是心体中却含藏着染污种子，所以出生了七转识而贪着世间有为无常之六尘万法；学人证悟此心体所在以后，须由更深入的闻法修行，而净除染污种子以后方能成佛。非如未悟及错悟诸人所言：「初证悟时之所证者即是佛地真如，是故一悟即至佛地，悟了就是究竟佛，悟后不必再修道。」这是错解经论者的虚妄说法。

平实先生十多年来，孜孜矻矻埋首案牍，尽心竭虑将自己所亲证的如来藏一切种智和盘托出，原因无他，唯欲绍继 佛之正法，使「如来藏即是一切法」、「如来藏即是众生生命的本源」、「如来藏即是众生生命的实相」之真理，能够普遍让学佛人所亲证；教导众生以自身如来藏为出发点，往内探求本自具足的种种功能差别，进而断除染污习气种子，修学一切种智，累积无量无数福德资粮，渐次证得解脱果及大菩提果。然而末法时代，众生刚强，难调难伏，无法信受「众生身中皆有清净如来藏，如佛无异」；更无法想象「清净如来藏而有染污」，因此于如来藏生起种种邪思邪想，对于真正善知识所开示之如来藏正义百思不解，只好以一己之偏见，将平实先生破邪显正之义举，曲解为「增上慢者」，甚至犹如上平居士将此护法及救护众生之义行，诬赖为毁法。P19-26


辨 正 -----4

4. 上平居士云：【萧平实对藏密（包括唐密）基本上是持全盘否定的态度，原因不外乎：１、藏密藉以立宗的经典皆是外道魔说，说法的金刚持佛是魔所化，非为真佛；２、藏密诸祖皆不知如来藏第八阿赖耶识为修行正因，皆妄认第六生灭意识为不生不灭的真如，并以此为本修因，故而皆堕外道常见；３、藏密之承传和神异皆是上师为蛊惑信众而编造出来的，皆是虚妄邪说；４、藏密历代诸祖师，若莲花生、若阿底峡、若密勒日巴、若冈波巴、若宗喀巴等，皆是外道、凡夫，他们自己尚且不知十八界之分际，而妄引徒众，欲从生灭的第六意识去即身成佛。在藏密诸派中，觉囊派是唯一的例外。觉囊派之所以得到萧的肯定，除了因为它是藏密中唯一肯定第八阿赖耶识的宗派——其它宗派皆不识或不承认第八阿赖耶识、妄认第六清净意识为不生不灭的因地真心（这是萧的观点）——之外，还因为，萧本人前生为了弘扬正法，欲令藏密回归正道，曾转生到该派，后来被达赖五世和宗喀巴等人借政治力量灭掉了。如今萧转生在到台湾，对此段因缘仍耿耿于怀（这段因缘是萧自己「开悟」后知道的，见《宗门血脉》 （ P21 ） 。以下页码均见该书）。萧对藏密的否定性的评价可以从这段因缘中找到部分根据。】

此段分为三小段略覆。第一段：

【萧平实对藏密（包括唐密）基本上是持全盘否定的态度，原因不外乎：１、藏密藉以立宗的经典皆是外道魔说，说法的金刚持佛是魔所化，非为真佛；２、藏密诸祖皆不知如来藏第八阿赖耶识为修行正因，皆妄认第六生灭意识为不生不灭的真如，并以此为本修因，故而皆堕外道常见；】

略覆：密宗之初始，本是藉诸密咒真言、藉助诸佛菩萨及龙天护法之力，以求世间之安乐，而避免产生佛法修行上之障碍，这就是唐密、东密，借着护法神的力量来帮助佛法修行上障碍的排除。平实老师对此，从来都不排斥，也从来不曾针对唐密加以评论，更何况是排斥？所以上平居士妄说 平实先生排斥唐密，其实完全不是事实，目的只是想要挑起唐密行者对 平实先生的反感罢了。

西藏密宗的法义，其实是天竺晚期的坦特罗佛教，经由搜集一切奇奇怪怪的外道法，配合佛法名相，长期日渐增补之后，再将印度教中性力派男女合修淫乐之双身修法理论纳入，然后以此双身修法之理论而前后贯串，冠上佛法果位修证的名目以后，才有今日密教之规模、理论与行门。西藏密宗所说「佛法」法义荒诞不经，完全悖离三乘经典之真实义理，令诸学人久修佛法而一无所证；而其行门，更是索隐行怪，使得众生沉溺于三界有漏有为法中，不断的轮转乃至堕落三涂，无法自拔。

平实先生从来不曾评论过唐密 （日本的东密） ，反而曾在私下认同唐密对稳定人心、帮助众生消除某些痛苦上的功德。上平居士故意栽赃，颠倒事实，说 平实先生否定唐密；这只是他的善用心机，目的只是在挑起唐密一派对平实先生的仇恨罢了，这是他的居心不良的行为，与事实从来不符。

平实先生欲救藏密中诸沉溺有情回归正道，是故撰写《狂密与真密》（共四辑），揭示西藏密宗之邪见，并且详细辨正其邪谬，冀使一切学人皆能理解西藏密宗法义之邪谬所在，使诸显宗学人不须从正法转入邪道，而安住于显宗之中；亦能令诸藏密学人乃至一切法王仁波切回归正法，则台湾乃至中国大陆，今时及未来之佛教教义便可保持纯净，佛之正法则可因此而流传久远。这本是悲心正行，上平居士却加以诬蔑，诽谤为毁法，真是颠倒其心。

根据西藏密宗编造之典籍所载，所有西藏密宗法义之传承，皆由释迦牟尼佛在密教所显化之「金刚持佛」（又叫执金刚或持金刚）所传，依序传给文殊菩萨—宗喀巴—图登．蒋波．嘉措—巴索．确吉．嘉称—卓布称法金刚—高华．安萨巴—克卓布．桑结．益西—班禅．罗桑．确颜—……如此一脉相传，即是从古印度密宗诸祖，次第从印度传入西藏，直到今日，一直都是法父、法子不断相传的传承。

西藏密教一向认为，西藏密宗教理殊胜，是特胜法门，也是稀有难得的法，根本不是显教所能比拟的，也不是唐密所能比拟的，因为唐密摒弃了双身修法，所以藏密认为唐密不究竟，不如藏密。宗喀巴曾说：密宗教理甚至比佛还罕见，贤劫虽有千佛应世，但却只有第四位释迦牟尼佛及第十一位和最后一位才传密法。宗喀巴在谈到西藏密宗的特性时，用四种彻底的清净来形容：环境及身体、受用、行为等四种彻底清净。这四种清净，只存在于西藏密宗，不见于显教，所以他们修证双身法时受用男女欲，也是清净的。

又说西藏密宗和显教的不同，在以果位成就作为因位修持之方便。比方说：你虽然尚未成佛，但修行时却观外境成本尊坛城、遮止外境幻相、起念，同样状况可用于身体、受用、行为等，观身为本尊身、受用如佛、行为如佛，如此一来可很快进入佛的果位状态。

西藏密宗可分为四大密续部：事部、行部、瑜伽部、无上瑜伽部，如其名所示，事部重在个人外在行为，行部重在外在行为和内在，瑜伽部重在三密，无上瑜伽部是所有瑜伽的最高处。这四种层次，都是利用双身法的淫触四喜大乐，转化进入所行道，但各个层次所用的方法有所不同。事部行者引生大乐的方法是观想明妃，由此观想而引生淫乐，如此将淫乐的性高潮大乐转化入道；行部除了注视庄严的明妃外，还观明妃微笑，如此将淫触的大乐转化入道；瑜伽部行者和空色明妃相视而笑，行者观想抱持明妃等等方式引生淫触的大乐；最后在无上瑜伽部行，或和实体明妃双运或观想双修，将淫触的大乐转化入道。

依据西藏密宗的行门，大手印可分「因」大手印、「果」大手印；前者在成佛前修习，时间用在趋向正觉叫「因」；「果」大手印，是指无修圆融或指佛果。「因」大手印又可分为二个次第：空乐不二大手印和二谛圆融大手印。第一种是主观的俱生大乐—由淫触爱乐中体悟了淫触空无形色，所以是证空性，并说用淫触的俱生大乐来悟空，是成佛最快的方法。西藏密宗认为，藏密圆满次第的俱生大乐，并非凡夫在交合高潮的乐，俱生大乐是因修者修习，使气入、住、融于中脉，而使白明点融化下滴时产生。而利用俱生大乐修空性，是古代印度密宗祖师萨拉哈、谛洛巴、那诺巴、梅纪巴，乃至西藏祖师如莲花生、阿底峡、马尔巴、密勒日巴、冈波巴、宗喀巴所用来作为修心之主要法门。

综上所述，西藏密宗所言其所以立宗的密教典籍，皆由 释迦牟尼佛所显化之金刚持佛所说。然而现见全部西藏密宗典籍及其见、修、行、果，悉皆以双身法之追求淫触四喜境界，作为成佛之骨干，以引生俱生乐四喜淫触之「智能」为主修，以双身法之修证作为成佛之道，于佛世尊所开示之真正成佛之道—解脱道与佛菩提道全然不解，全然抵触，而竟妄言其法胜于 佛所说法，妄说为最究竟之法；然而 佛佛道同，佛菩提道之初证与进修，乃至最后之成道，必定完全相同，岂有如是不知不证如来藏，未能发起般若慧，更无法证得唯识一切种智，与佛法正理完全相悖者，能成就无上正等正觉？因此，藏密所说的金刚持佛，其实是魔所化现，非为真佛，若是真佛者，所开示之法义皆必同一味也。

复次，综观西藏密宗红教、白教、花教所说，与黄教所说悉无二意，皆同以双身法中之乐空不二、乐空双运中之触觉、及其中之觉知心无形无色，而作为空性故；月称、宗喀巴、达赖……等人既皆同执性乐中之乐明无念之觉知心，作为俱生之常住不坏法，则皆堕于意识心我见之中，而自言能断已断我见我执，实无真义可言也。更可悲者，乃西密各派甚至连最基本之二乘法世俗谛之无我空，亦不能证得，遑论大乘佛菩提之修证？何以故？谓西藏密宗皆以明体为实相法故，妄自以为：依于观想所生之虚妄明体，可以修成佛道而证实相故。然而明体乃观想妄想所生之内相分境，乃是依他起性法中之「再依他起性」之法也，依意识心之观想而生故，意识是依他起性之法故。

而西藏密宗所谓「乐空双运、乐空不二」中之淫乐相应之觉知心，其实也正是依他起性之意识心，并非乐明无念时即变成佛地之真如也。纵使双身法真能修成佛果者，修至「佛果」时之觉知心仍是意识故；然佛地之第八无垢识，乃是自无始劫来即已存在之法，即是阿赖耶识心体，是本来而有者，非如密宗所说之由觉知心意识转变而成也；佛地真如是本住法故，与意识心同时同处而运行不辍故，非因修行而后出生者故，非因灭却意识觉知心而后始有之心故。因此西藏密宗各派既皆同以乐空双运、乐空不二之觉知心作为常住不坏之法，则堕常见外道法中，与常见外道所说之「一念不生常而不坏」之觉知心为同一心也，其实仍是虚妄生灭之妄心也。由是故说：西藏密宗诸派（除觉囊派以外之）古今大师，皆未曾证得二乘法之世俗谛，亦皆未证得大乘法中之如来藏也。

第二段辨正：

上平居士云：【 （萧平实说：） ３、藏密之承传和神异，皆是上师为蛊惑信众而编造出来的，皆是虚妄邪说；４、藏密历代诸祖师，若莲花生、若阿底峡、若密勒日巴、若冈波巴、若宗喀巴等，皆是外道、凡夫，他们自己尚且不知十八界之分际，而妄引徒众，欲从生灭的第六意识去即身成佛。】

略覆：「密教之教主」莲花生本是外道凡夫，生于印度，肉胎出生，娶妻生子，并非真正莲花化生。莲花生上师广学天竺坦特罗佛教之密宗法门，处处受学男女双身修法，美名为羯磨契印，亦名无上约噶、无上瑜伽，以之为无上密部即身究竟成佛之法。其出家之后，光只是有记载者，前后御女已达七人之多，乃至二度以幼稚童女修双身佛母法，谓依此法而得大修证，成就究竟佛道，并谓彼时以色身乘天马升往日轮；复谓彼有弟子以神通观见莲师死后现于印度调伏恶王往生舍报，彼则夺恶王身而成国王，「教化成佛者计有二十五人」。

然而西藏密宗徒众所云莲花生大师之莲花化生及已成佛者，实乃后人以讹传讹渲染附会之说，非有其实。现见密宗唐卡所画莲花生之化生身是抱女人之双身交合相故，现见其所言成佛之境界皆未证得三乘见道之一故。如是密教教主，对于最低层次之声闻见道见地，尚不能证得，何况大乘别教之般若慧而能证得？别教七住位之般若慧尚且不能证得，而奢言即身成佛，真是误会佛法者之大言不惭也。又其所弘之法，复又全是外道性力派之世间淫乐邪道，乃是世尊于诸经中一再指斥之欲界爱无明，说为三乘一切佛子所应断者，而莲花生竟教人贪着淫欲中之最大之乐触第四喜，完全违反 佛所说法，焉得名为「密教之主」耶！

今者西藏密教上自教主莲花生，天竺之梅纪巴、月称、毕瓦巴，中至西藏之阿底峡、移喜磋嘉、宗喀巴、克主杰、马尔巴、密勒日巴、冈波巴，下至今时之达赖喇嘛、诸大法王……等一切人，皆未见有人已证得第八识心者，悉以行淫至性高潮时之乐空灵知心，及静坐至一念不生之离念灵知心，作为佛地真如，悉堕意识之中；复又误认淫乐空无形色、受乐之觉知心空无形色，名之为佛法所说之空性，误会般若经中佛意，由此二缘，名为未断我见之凡夫。

复次，今观西藏密教古今上师所说之法，悉是常见外道法，复以鬼神夜叉所传之性力派双身法作为中心思想；又因其无法证得第八识如来藏，未能发起般若慧，便另行发明观想所出现之中脉内明点，作为佛所说之如来藏阿赖耶识，以之蒙混代替，作为般若慧之修证而秘密之，不令显教中人知其所证如来藏阿赖耶识即是明点。复以明点能通达中脉上下五轮之外道法证量，作为佛教般若慧通达位之初地菩萨证量，以之笼罩显教在家出家菩萨，及笼罩密教中之初机学人，令人崇拜不敢生疑。

西藏密教以男女双身淫合之法，作为佛法正修；以性高潮之一心不乱名为等至，以行淫作为禅定之正修行，与佛所说通于外道及菩萨修证之四禅八定相违，亦与 佛所说之解脱道相违，更与 佛所说之佛菩提道完全抵触、背道而驰。

由是诸因，可见西藏密教之法并非真正佛法，乃是外披佛教表相，内实常见外道及淫合享乐之世间法—乃是出家人行在家法；西藏密教之兴盛，必将导致佛法之衰落。平实先生近年来广造诸书破斥西藏密宗之邪见，其最大之原因，乃是观察西藏密教以外道法代替佛教法义，处处说为更胜于显教之究竟成佛法门，如是以外道法冒充佛法，以喇嘛外道身冒充佛教僧宝，再以崇密抑显之手段而蚕食鲸吞佛教资源，以渐进和平之方式，灭亡佛教于佛子不知不觉之中，将又重演古天竺佛教灭于密宗坦特罗佛教手中之历史。

而西藏密教法义之当代首领，首推达赖喇嘛及印顺法师；达赖公开推广无因论之缘起性空观，否定第三转法轮之唯识诸经，依宗喀巴之说而指为不了义法；复又暗中弘传男女双身淫合之修法，说为究竟成佛之法；印顺法师则以显教法师身份，而主动继承西藏密教邪法，极力弘扬密宗黄教无因论之应成派中观，明为反对密教（指斥密教双身法），实际则以广弘应成派中观之无因论而护持密教，以此而否定佛说之第三转法轮诸经如来藏妙义，由此故令西藏密教以意识为修证境界之双身法，获得生存之空间；如是今时显密二大师之弘传密教邪法，一明一暗，同令密教得以扩大其势力，同令佛教学人误以为密教真是佛教，其恶劣影响极为重大深远。因此，平实先生尽辨法义之邪正，欲令西藏密教回归显教法义，欲令佛教日趋纯净，以求赓续佛法慧命至月光菩萨降世之时。

第三段辨正：

上平居士云：【在藏密诸派中，觉囊派是唯一的例外。觉囊派之所以得到萧的肯定，除了因为它是藏密中唯一肯定第八阿赖耶识的宗派——其它宗派皆不识或不承认第八阿赖耶识、妄认第六清净意识为不生不灭的因地真心（这是萧的观点）——之外，还因为，萧本人前生为了弘扬正法，欲令藏密回归正道，曾转生到该派，后来被达赖五世和宗喀巴等人借政治力量灭掉了。如今萧转生在到台湾，对此段因缘仍耿耿于怀（这段因缘是萧自己「开悟」后知道的，见《宗门血脉》 （ P21 ） 。以下页码均见该书）。萧对藏密的否定性的评价可以从这段因缘中找到部分根据。】

略覆：西藏密宗诸师，以自己的邪见反而破斥显教之指正其邪见者为邪见之人，如是现象屡见不鲜。古时西藏密宗之黄教，复以自己之邪见而赃诬觉囊巴破斥双身法而弘传如来藏法之末代法王多罗那他，指使萨迦派与达布派，以打杀之手段将觉囊巴信徒加以杀害并驱离西藏，并假称觉囊巴末代法王修习双身法，乃伪造《打那拉达密传》，将多罗那他拖下水，假言其亦认同修双身法，以此而诬蔑之。彼时黄教又销毁觉囊巴寺院中之他空见刻版，将觉囊巴之法义另作曲解，别刻书版取代原有书版，而偷存于觉囊巴寺院之刻版中，令其留存至后代。此皆黄教掌控下所写之密教史中故意隐瞒之历史事实。

西藏密宗法教传承中，虽有部份教派承认有如来藏，而多不说如来藏即是阿赖耶；并以意识之体性解释如来藏，以意识之知觉性解释如来藏，使得法教传承与大手印传承及密续不生抵触；是故三转法轮诸唯识经所说如来藏之体性 -- 离见闻觉知 -- 藏人少有知之者。

今时若欲导正西藏密宗学人，首要之务在令彼等了知二乘基本佛法 -- 十八界之无常性空及缘起性空 -- 而后方能回归正法。次须扬弃月称之《入中论》及宗喀巴所造诸论，研习三转法轮了义经典，熏习如来藏体性之知见，而后藏密学人方能有证悟如来藏者出现。是故，西藏密宗学人于参究之前，务须了知十八界中意根意识异于金刚界藏识之理，若不能详加了知，欲求破参者，无有是处。 P26-37


辨 正 -----5

5. 上平居士云：【下面我们来听听萧的高论：▲「仁波切（指天噶仁波切 ---- 引者注）所言密宗传承，完全是后人编造而来，绝非真实。考证之事且不谈它，留与佛教研究学者；单说第一世释迦牟尼佛所现金刚持佛传授之法，即可知为后人杜撰；若非杜撰，必是鬼神故示佛形，传其外道法以灭佛法。 （ P71 ） 」▲「是故金刚持佛，若真有者，应如宗喀巴所见之文殊菩萨，皆是鬼神所示现者。为遂行其毁灭佛法之目的而作，非是正法；一切佛教学人悉应以三转法轮三乘经典为依归，莫信密宗四大派诸法王等信口雌黄，以外道法说为佛法。 （ P72 ） 」】

略覆：金刚乘（西藏密宗）之所以深奥，是因其秘而不宣，令外界因为不知其底蕴而产生了神秘感，并非其法真的深奥；金刚乘之所以很快速成就，是藉男女性爱双修法 -- 无上瑜伽、大乐光明、俱生乐，而迅速「成佛」。然究其实，彼等秘而不宣之快速成佛法（性爱双身修法）乃是妄想，与成佛者所断二障完全无关故，淫乐遍身时之一心不乱绝非「正遍知觉」故，此是外道法故。

成佛无他，唯有三法：一者断尽烦恼障之现行及习气； 二者于三大阿僧祇劫修集无量福德； 三者断尽所知障之尘沙上烦恼，于最后身菩萨位明心见性而成佛。今者金刚乘以性爱淫触双身修法，作为快速成佛之秘密究竟法，本质未破烦恼障现行之欲界爱，未断烦恼障之我见。我见及欲界爱未破未断，何况能断色界爱与无色界爱？我见及三界爱等烦恼障之现行尚且全部未断，如何能断烦恼障中之习气种子？

烦恼障如是，所知障亦如是：以淫乐中不生妄念之意识作为佛地真如者，尚未证知因地菩萨所证之果地识（因地之阿赖耶识），则不能渐转第八识中含藏之所知障随眠（尘沙惑），不转所知障随眠，则不能转生大圆镜智、成所作智。所知障之无始无明尚未能破，云何与所知障之「上烦恼」相应？不与上烦恼相应者，云何能一一断除之？过恒河沙数上烦恼未破未断者，云何可藉由俱生淫乐之遍身觉知而成就「正遍知觉」？无斯理也！

正遍知觉者，谓 佛能正确遍知有情法界一切法实相，于此真实觉悟，故名正遍知觉；今尔藏密竟以淫乐之全身遍受乐触，于其境中一念不生、专注受乐而觉知其境 -- 观察乐触非是色法 -- 说淫乐之性本空，以春药、气功及行淫之技巧而令淫乐遍身发起，以此为世间贪淫法之成就作为成就正遍知觉，如是名为即身成佛之深奥快速法门，美其名为「金刚乘」。如是之正遍知觉，完全不知法界实相，竟与佛地正遍知觉混为一谈，岂有如是弘传淫欲成佛之法，破佛律仪之「佛」耶？岂有所示皆违背一至三转法轮诸经宗旨之「佛」耶？由是之故，可见密宗金刚持佛所传授之法，必为后人所杜撰；若非杜撰，则必是鬼神故示佛形，传其外道法以灭佛法者。而此邪淫荒谬之藏密外道法，如此误导众生同犯地狱罪之藏密邪法，上平居士竟推崇之，竟反对平实先生破斥之，究竟是何居心？

复次，密宗祖师皆妄以为借着密宗护法神所变成佛菩萨形而说之咒法持诵，可以消除一切双身法邪淫及诽谤三宝与大妄语之重罪；故不畏惧修习邪淫之双身修法，亦不畏惧诽谤世尊及破坏大乘法之果报，更不畏惧诽谤大乘胜义僧之果报，妄以为诽谤之后，持诵彼诸咒语便可消灾免罪。 如 此荒谬之西藏密宗，有何可贵之处？而上平居士竟出面支持之，令人深觉费解。

殊不知彼西藏密宗「经典」，乃是鬼神变为佛菩萨形而说之鬼神法，假冒为佛法；彼诸鬼神自身尚且不知不证佛法，欲求密宗行者之酒供养，及诸不净物（五肉五甘露屎尿等）之供养故，妄言所说之鬼神法即是佛法，并蒙骗藏密学人：「能依之而得佛法上之果证」，以邀藏密行者之信心，而获得五肉五甘露等不净物之供养。如此邪谬之藏密外道法，上平居士竟公然支持之，怎可说是有智慧之人？

西藏密宗祖师（特别是宗喀巴），悉皆不具正知正见，如是迷信而不能知其底蕴；反以如是鬼神所传之虚妄法，妄言更胜于显教真实可证之法，而抵制及贬抑显教，诬为因地修行之法，高推自己所修之鬼神外道法为果地修证，何其愚痴无智！亦如宗喀巴后来能凭自己之力而见黑文殊「菩萨」时，对于密法之行门，大如双身法、仪轨、建坛、咒语……小至着衣时右肩应露几许等芝麻小事，亦须一一请示黑文殊，显见自身不具丝亳见地。后人不知，见其著作繁多，便以为是有大修证者，迷信而崇拜之；殊不知，宗喀巴只是将藏密诸师所说之法加以集合叙述，结集成书流通而已。这样的藏密黄教之法，上平居士竟然公开支持之，居心何在？

再者，密宗每将诸佛及诸菩萨分成五色，故有五色佛、五色菩萨、五色空行母、五色之旗帜、五色之种种事物等，黑文殊即因此而有。然而诸佛菩萨皆现金黄色光，由佛菩提之智慧而生故；佐以白色光而增盛其金光，乃因由禅定故生白色光，故增益金光尔。诸佛菩萨绝无白光金光以外之光，有时示以极微妙之种种色光，夹杂于强烈之金光白光中，绝无单一之红黄蓝绿光，何况乃至黑光？可见藏密行者所见之纯红、纯黄、纯黑…等菩萨，皆是鬼神所现，假冒佛菩萨之形相与名义，妄说邪谬之法而迷惑无智愚人，以邀愚人修习彼法，彼等则于邪法中获得五肉、五甘露等不净物之供养。然而，西藏密宗行人固有能辨其妄者，但大多数则无力辨别其谬，而深信其妄语，迷信而不敢加以简别，于此外道法继续深入修习，不欲改弦易辙，回入正法，深可哀悯！然而上平居士于此道理竟完全不知，在网络上公开支持藏密邪淫荒谬之法，竟心生颠倒而诽谤破斥邪法之平实先生为毁法者，岂非可笑之至？ P37-41


辨 正 -----6

6.上平居士云：【▲「密续中之经验，上师及论，多非真实。此谓西藏密宗四大派古今一切法王活佛等之修行经验，皆未见道；如红教之莲华生、阿底峡，白教之玛尔巴、密勒日巴，花教之历代噶玛巴，黄教之宗喀巴及历代达赖法王，皆是常见外道法。四大派历代诸祖所著密续论著，悉堕常见外道法中；黄教密续论述，更兼断见外道邪见，非真实法。密续中之经典亦复如是，多非真实；唯《楞严经》是真实法。譬如密宗根本依据之经典《大日经----大毗卢遮那成佛神变加持经，金刚顶经----金刚顶一切如来真实摄大乘现证大教王经》悉皆言不及义。《金刚顶经》所说，非真佛法，错谬极多；乃以佛法名相，真行外道密咒法尔，尚不能略述相似般若，况能述说实义般若？（P302）」〔按：诸佛应机说法，或法身，或报身，或化身，所对机缘各异，所说亦异，法报说法，唯地上菩萨乃知；而应化说法，则凡夫和声闻种性均可听闻。密乘经典多为法报佛为内眷属所说自证境界，非二乘所解。此常识萧先生应知，云何信口开河，否认法报佛所说经典？《华严经》为法佛毗卢遮那所说自证境界，云何萧不一并斥为外道？又，大家都知道，藏密经典译成汉文的是极微小的一部分，绝大多数尚未翻译过来。萧先生不懂藏文（已翻译成汉文的藏文经典是否都读过、或者读懂了，也颇值得怀疑，如果他读过，必不会作如此不实之断言），所下结论以何为根据？说《大日经》等言不及义，那只能说：要么萧先生根本没有读过此经，要么他是在说热昏的胡话。〕】

略覆：古时之密宗祖师闻受鬼神冒充示现之「佛菩萨」语，乃创造诸种密教部之经典，妄以为持咒可以求得佛法上之果证；天竺及西藏密宗古今祖师依《大日经》修真言法，千余年来，将《大日经》奉为根本经典，虔修至今，却迄无一人能证七住位菩萨所证之般若总相智--证得第八识之本来自性清净涅盘，故不能现起般若总相智；何况能证菩萨十住之眼见佛性境界？何况能证十行十回向位之般若别相智？更云何知地上菩萨所得之无生法忍--道种智？是故《大日经》中之「佛」所说佛教之悉地，不能经由持诵密宗《大日经》等经典之种种咒而得证悟；是故欲求证悟般若者，当依显教之法、依显教之知见而修--依真善知识而取证第八识、生起般若慧；莫期待持诵密宗「佛」所说之咒可以证悟佛菩提也。

譬如《大日经--大毗卢遮那成佛神变加持经》中之「佛」开示云：《《复次秘密主！此真言相，非一切诸佛所作，不令他作，亦不随喜，何以故？以是诸法法尔如是故。若诸如来出现，若诸如来不出，诸法法尔如是住，谓诸真言，真言法尔故。秘密主！成等正觉一切知者、一切见者，出兴于世，而自此法说种种道。随种种乐欲、种种诸众生心，以种种句、种种文、种种随方语言、种种诸趣音声，而以加持说真言道。……云何真言教法？谓阿字门一切诸法不生故，迦字门一切诸法离作业故，佉字门一切诸法等虚空、不可得故，……缚字门一切诸法语言道断故，奢字门一切诸法本性寂故，沙字门一切诸法性钝故，婆字门一切诸法、一切谛不可得故，诃字门一切诸法因不可得故。秘密主！仰若拏那么于一切三昧自在，速能成办诸事，所为义利皆悉成就。》》（卷二）

然而三乘经典中， 佛所说之「诸法法住法位，法尔如是」者，非谓真言（咒语）之法尔如是住；此谓 佛所说之「诸法法住法位，法尔如是」者，乃是谓诸法皆依第八识如来藏而生；如来藏如是恒而不断地常住于三界及涅盘本际--不离涅盘本际而随缘出生万法--如来藏自无始劫以来一向如是，非作、非非作，非有为、非无为，非涅盘、非轮回，非净非垢，非增非减，非一非异，非来非无来，非去非无去……，令一切有情因此不离涅盘而轮回生死，本自如是，非因修行方才如是，故名「法住法位、法尔如是」。

如是第八识及其所生色身七识等法，能衍生十方六道法界之一切法，如是法者方是 佛所倡言之法界实相也。反观真言密咒则是依于五蕴之运作，加以唇舌脸脥声带空气腹力之和合，方能现起；既是依于众缘而起、有生之法，不可谓为「常住不灭、本来如是」之法也。甚而，真言之意乃是依于意识之施设，由鬼神法界、天法界等众生之「互相约定俗成」而定其义，非是法界中本有之常住法，乃是依他起性之缘生法，与法界实相之理相违故。如是依他而起、有为生灭之真言密咒法，既与法界之真实相无关，密宗祖师即不应将之高推，不应假藉毗卢遮那佛名义而建立为「法住法位、法尔如是」之实相法。

一切学人，若欲持咒者，大悲咒、楞严咒、准提咒……等都可以持诵，以求减少修学佛法过程中之障碍，亦可藉楞严咒之持诵及深解《楞严经》意旨，而于定中或梦中蒙佛菩萨开示、证悟般若；或蒙 佛菩萨安排，得遇真善知识，一生便得见道而证般若真旨。然《楞严经》中， 佛却直斥西藏密宗之「淫欲为道」。

譬如《楞严经》卷六云：《《是故阿难！若不断淫，修禅定者，如蒸沙石欲其成饭，经百千劫祇成热沙；何以故？此非饭本，石沙成故。汝以淫身、求佛妙果，纵得妙悟，皆是淫根，根本成淫；轮转三涂必不能出，如来涅盘何路修证？必使淫机身心俱断，断性亦无，于佛菩提斯可希冀。如我此说名为佛说，不如此说、即波旬说。》》

是故，真密之法，应依《楞严经》之主旨为准，莫依止《大日经--大毗卢遮那成佛神变加持经》，莫依随《金刚顶一切如来真实摄大乘现证大教王经》，以其知见邪谬故。若人有智，能依《楞严经》意旨而修证第八识如来藏--因此名为阿赖耶识--便可证得般若之总相智（根本无分别智），乃至依此经而悟后起修，证得别相智（后得无分别智）等，方是真实佛法之修证也。

平实先生为破斥西藏密教之邪恶知见，多年来广为搜集密宗诸经、诸论，达二百七十余册，包括萨迦派天竺祖师毕瓦巴所著《金刚句偈》、萨迦班智达讲释、法护汉译之《道果--大乘要道密集--本欲金刚句偈注》、宗喀巴《密宗道次第广论》、诺姆启堪布--道然巴洛布仓桑布所述《那洛六法》、陈健民上师之《曲肱斋》全集；密续经典部份，有《大正藏》密教部之《大日经--大毗卢遮那成佛神变加持经》、《金刚顶经--金刚顶一切如来真实摄大乘现证大教王经》、《金刚峰楼阁一切瑜伽瑜只经》、《诸佛境界摄真实经》、《苏悉地羯罗经》、《妙臂菩萨所问经》……等；续部则有《圣毗卢遮那现正觉续》、《四金刚续》、《菩提道灯释》、《入菩萨行》、《金刚亥母成就法》、《吉祥喜金刚瑜伽母成就法》、《喜金刚续》、《金刚空行续》……等（有兴趣之读者，可参考　平实先生所著《狂密与真密》书末附录之参考书目）。

平实先生于二百余册之密宗著述，悉皆通达，加以贯通之后，发觉西藏密宗古今上师之著作，率皆互相抄袭前代祖师及当代上师所造之密续，因此所有密续大同小异，并无创新之见。是故，上平居士对　平实先生之指责：「大家都知道，藏密经典译成汉文的是极微小的一部分，绝大多数尚未翻译过来。萧先生不懂藏文（已翻译汉文的藏文经典是否都读过、或者读懂了，也颇值得怀疑，如果他读过，必不会作如此不实之断言），所下结论以何为根据？」如是指责完全悖离事实，衡之于平实先生所著《狂密与真密》四辑，书中之内容完整、浅深次第井然、说理细密，已将西密之秘密与错误，完全加以如理作意之分析与摧破，已经证实上平居士所言完全违背事实，益加显示上平居士对于佛法之不知不解，显示其对于西藏密宗内涵之完全无知，亦显示其对于三乘佛法真实义之懵无所知，竟然敢出头为西藏密宗辩护，为其张眼，令其势力坐大而误导更多之众生，共负破法之重业，实乃愚痴无智之人也。

睽于西藏密宗所有密续所显示者，其法报佛所说自证境界，皆是歪邪之外道理论，以及诳言外道行门为佛门之果地修行，所说可以即身成「佛」的外道法，与真实佛法完全无涉。现见西藏密宗所说之「报身」，皆是依于事先之妄想施设，而后观想所得者；彼报身佛者，纯是想象，非是色究竟天法界中真实报身佛之实有形像。观想所得法，只是内相分而已，绝非是现实世界中之真实法故。

复次，西藏密宗所说之报身佛，纵令其观想可以成为现实世界中之真实法而现前者，亦非佛教之报身佛也；未曾证悟如来藏之人，尚且不能成为第七住位之菩萨，何况能成为报身佛？更何况西藏密宗所说之报身佛，皆是头戴五方佛冠之男女交合行淫之双身像，或如「普贤王如来」之裸身抱女行淫像；皆是依于彼等所虚妄建立之淫欲双身修法，加以人为建立，而主张因为有淫乐及「空性」之果报，所以说为「报身佛」。

西藏密宗以此色身能受淫欲第四喜之至乐果报故名报身，以此而贬抑显教之 释迦牟尼佛无此恒受至高淫乐之果报，由此缘故而说 释迦不是报身佛，而名为化身佛；藏密上师亦多因此而嘲笑唐密、东密拒绝修此双身法，所以妄说唐密东密不如西藏密宗。如是以虚妄之想象法，而言密教佛皆是报身佛，而言藏密佛更胜于显教之释迦牟尼佛，因而贬抑显教之真实修证为因地修行，真是其心颠倒之人，而上平居士不知其底蕴，竟公然在网络上支持之。

又譬如，密宗《那洛六法》书中，有云：《《平日修时想「我死无常、一切法空」，空中上现一种子字，此字旋即变成本尊。如此种种，不修不来，来时万万不可生疑。倘疑心来，应速制伏，想其不对。一切观想定须视为真实不虚；平日上师之言应绝对信从，视为天经地义，如教修持：自己死时成为法身，中阴身时得到报身，如再投胎则为化身，此三身合修甚为重要。》》

如是三身完全异于佛说之三身，云何密宗行者全依上师之教？而不直接由佛说经典加以探究？云何密宗上师……等人不依佛说诸经之言，全依上一代之错误密续而授与密宗行者？云何密宗诸师不知不解显教中佛所说之三身，而竟以如是自己荒谬妄想建立之三身，据以蔑视显教之法为因地之修行法门耶？如是而言佛法之正修行者，殊属荒谬之言也。

上述密宗所谓法报化三身之理，上平居士知否？若不知者，而竟敢强行出头而为藏密辩护，实是无智之人也！末学恳劝上平居士当好好静下心来，恭恭敬敬的详阅　平实先生已出版之诸多著作，于如来藏阿赖耶识真实触证之后，次第修学别相智，乃至一切种智正理，方能具有择法眼，方能拣择古今中外一切显密诸师之著作与言说，而不至于因诽谤真正大善知识而造下无量纯苦之地狱果报。若如今者上平居士不知藏密之邪知邪见，竟又公然诬蔑　平实先生秉持如来家风所作之狮子吼，诬蔑吾师振聋启瞶救护众生悲愿之言为「信口开河」，真可谓无慈无悲亦复无智之人也。P42-49


辨 正 -----7

7.上平居士云：【▲「观密宗诸祖所说，不论东密、藏密古今法王，所说悉同常见外道，……，（P71）」▲「莲华生乃是外道凡夫，……所行淫乱，不离欲界爱住地，云何名为已成佛道？（P283-284）」▲「若如宗喀巴、智军、乌玛巴，及乌玛巴请来与宗喀巴相见之文殊菩萨（魔所化现）等，悉属不觉位之凡夫，皆否定第八识如来藏，而执意识为实有法故。（P37）」〔按：当然不可否认佛门有借佛法而行淫乱者。但是，对于一个证得诸法实相的圣者而言，烦恼即菩提，淫性即是菩提性，法法平等，法法无碍，一切唯以度生方便为务；不可只依外在行为的善恶，来妄测圣者境界。萧先生云何得知莲华生之境界不出欲界？又说宗喀巴等人执意识为实有法，否认如来藏，请问有何典据？殆非血口喷人？！〕】

略覆：藏密黄教格鲁派否定第八识如来藏，否定第三转法轮诸唯识经佛旨，不承认有第八阿赖耶识，宗喀巴如是云：《《……若说小乘人不通达无自性空性为彼宗者，即彼论（密宗之释菩提心论）云：「若不知空性，彼即无解脱，诸愚者轮转，六道三有狱」》》所说其实不与正理相应，以小乘人亦能解脱三有牢狱故，小乘圣者证解脱果之后，虽犹未能证得空性实相心，也已经能超出三界轮回故，不可如宗喀巴之昧于事实，而说必须亲证大乘经所说之空性实相心方能解脱三界牢狱系缚。

宗喀巴如是说法全然违背经中 佛语：《《如是摄行论说：佛为广大胜解者说八识等令通达者，亦仅显示经有是说；非自宗许离六识外、别有异体阿赖耶识。如圣派集密（此系藏密祖师所造密续），说死有光明一切空心为死心，从彼逆起近得心为生心，彼二非是阿赖耶识。释菩提心论虽说阿赖耶识之名，然义说意识为一切染净法之根本。此于集智金刚疏中已广释讫。》》

由宗喀巴之《胜集密教王五次第教授善显炬论》此一段语中，即已显示宗喀巴于大乘法之般若中观，根本未曾见道；于小乘之解脱道亦未见道，尚堕于我见之中，未断我见，故说意识为常不坏法，坚持意识是一切染净法之根本，全然违背经论中佛菩萨所言圣教量；如是未断我见之人，尚不能证声闻初果，何况大乘之佛菩提耶？乃至对于三乘佛法中之小乘法亦生大误解也。

此谓宗喀巴误解小乘法之基本法义：依小乘法而言， 佛于四阿含诸经中，一再说明五蕴有十八界：眼等六识是心，复有意根亦心，总有七识，此七识乃「名色」之「名」所摄。由此七识及色身五根六尘，故有受想行蕴，合称「名色」。名色七识皆必须缘另一识，方能于三界六道中现行运作，并不是本来自在之法，皆不是可以独自存在不坏之法，皆是所生之法。「名色」中之七识心若离所缘之另一识--第八识--则不能现行运作，是此故 佛于偏说二乘法之阿含诸经中说「识缘名色、名色缘识」。名色之「名」中既已有六识及意根合为七识，而「名」与「色身」复又同缘别一「识」，则此所缘之「识」，非是第八识阿赖耶者，复是何识？而宗喀巴由于未能证得第八识阿赖耶如来藏故，便否定之；如是我见深重，复又误会阿含经旨者，何可谓为已证阿含解脱道之圣者？如是严重误会阿含经旨，认定意识为常住不坏法之人，即是未断我见者，乃至声闻之初果尚不能证，于小乘基本佛法中七八识之理，懵无所知，何况能知大乘见道之般若甚深意焉？

即如宗喀巴言：《《然义说意识为一切染净法之根本》》，观乎 佛于阿含经之多处开示，明明已说第八识为一切染净法之根本，非是意识；诸大菩萨诸论之中亦皆同一说法，皆说阿赖耶识方是一切染净诸法之根本，云何宗喀巴却故意忽视、故意违背如是佛语、菩萨语？云何否定诸法之根本阿赖耶识，将诸经所说之 佛菩萨语强作歪曲之解释，坚持变更为意识是一切染净法之根本？云何故意断章取义以附会自己之主张耶？宗喀巴既否定有七八识，则其所谓真如者，唯有不执染法之意识也--藏密黄教以意识为终极心故。非唯黄教，藏密其余红白花教等，悉皆同以离念灵知之意识心作为常住不坏之实相心。如是藏密邪见，而上平居士竟不能知其邪谬，竟大胆出头而为藏密张眼，岂是有智之人？

宗喀巴又云：《《其萨埵者，真如一味无戏论无分别智菩提心，即是金刚萨埵自性。彼由分别所不能坏，故是金刚。何为此中菩提心耶？谓诸菩萨无始相续心性本净，于诸地中渐除诸垢究竟净之法身，彼即胜义菩提心故，无始无终最为第一。如除墙壁等障、假名出生虚空；彼虚空相谓能表之譬喻，于此中有名、具彼相。真如性亦尔，由离障明显，假立生名，故无始终生灭。》》

宗喀巴既否定七八识已，则如是诸语所言真如心者，乃谓意识心（离念灵知之觉知心，淫乐高潮中一心受乐而不生语言妄想之觉知心）由「离障」明显而说其为真如，其实根本未曾离障，未断我见故，与常见外道一样误认意识心是常住不坏我故。宗喀巴如是自认为已经离障了，所以认为由「离障明显」而说意识心变成真如了，是故假立「生」名，其实正是误认意识心为第八识真如心之妄想者；由如是误会之歪理，而说「真如本无今有，然因离障而假名为生，然意识是本来无生的」，所以宗喀巴说意识觉知心由因此「故无始终生灭」，由是而建立意识心「由离障明显」而变为法身。宗喀巴作如是言，可见未断「意识心常住不坏」之凡夫外道见。

然而 佛于四阿含诸经中，早已广破「意识心常」之邪见，斥之为常见外道之「常不坏我」，说彼坚执此意识心不坏之外道等人为常见外道。 如 佛于四阿含诸经中说：「一切粗细意识皆意法为缘生」，已经极分明地显示：意识心是假藉意根与法尘为缘，方能出生者，怎可说是常住不坏而无始本有之真如心？宗喀巴所说意识心常住不坏，即是真如之邪见，佛及诸大菩萨皆已广破，宗喀巴却仍视而不见，坚持意识心是真如、是常住不坏法，本质是凡夫狡辩之说。是故宗喀巴不应坚执「意识觉知心常不坏灭」之邪见，是故藏密行者不应随其邪见而认定意识心常不坏灭，应当现前观察意识于眠熟等五位中必断必灭之理，然后求证第八识心，方能真实证解般若真旨。

由以上诸理，可确实证知宗喀巴等人皆是否定如来藏法者，皆是误执意识为真实心、为真如者；而上平居士竟然于此诸理不知不晓，竟然不知如是事实，妄谤 平实先生为「血口喷人」，真是愚痴无智之人，可谓颟顸至极！

上平居士复质问 平实先生：「云何得知莲华生之境界不出欲界？」兹摘录莲华生所著《亥母甚深导引--大乐密修法》如下，可以证实莲花生根本就未出欲界境界：

《《敬礼大乐兮鲁噶（吓鲁噶）。密中之最密者，则当依于身明点，修一切法；于无缘空性中，自成马头金刚：一面二臂，右钺高举，左颅当心，如勇父而立火光中，三目獠牙、发红黄竖立、披虎象人皮，具诸庄严；于顶有绿色马头，此马自眉间、至额上有一白色直纹，口出嘶声，现空无自性；怀中（梵字）生亥母，顶有亥头黑色、出声，与佛父相抱，顶轮各有三百六十班札札格。父母身白色。喉也那札格，父母各十六黄色，心不打札格，三十二黑色，脐六十四白马札格，红色，密二十八，事业空行父母绿色，毛孔一京零六亿杂种空行父母杂色。其手印依次：右为金刚、宝、钺、莲、剑、左颅，各相抱甚亲昵。（观想）顶上水大种澄清为※（梵字，略而不录），成金刚空行父母，喉地大澄清※（梵字），成宝生空行父母，心空大澄清※（梵字），成佛部空行父母，脐间火大澄清为※（梵字），成莲花空行父母，密间风大清净为※（梵字），成事业空行父母；总之金刚身中，皆空行父母，如芝麻夹开，彼等相抱双运中（相抱交合而行乐空双运之淫事），劝请勇士空行，如是顶上金刚空行父母从双运中降红白甘露（降下男女双方之精液淫液，从藏密行者之头顶梵穴而入中脉），乐遍于顶，融入中脉灌注喉间，乃至密处（降至生殖器中）。（由上而下通过中脉五轮时）每到一轮即转其轮，如是全身毛孔供养周遍，复持气从下灌上涌出梵门外供莲师（复将顶上下降之勇士空行母之淫液在自己下体中，与自己之淫液会合，然而藉气功将此会合后之淫液上提而出顶门，升至空中而进入顶上莲花生上师与佛母交合中之下体内，如是供养莲花生上师与佛母）。莲师金刚持，复放红白菩提（莲花生又将行者与明妃上升供养之淫液，再与莲花生与佛母之淫液混合之后，再放出如是四人混合后之淫液），到一切有情心中；清净后安住莲师佛位，复化光入莲师心中；师复化光，入任运大光明中。修等持，持气抖身，最后发愿回向：

大乐法界宫殿中　空乐无二双运力　勇士空行无余众

大乐游戏大欢喜　自他父母合为一　勇士空行坛城中

俱生安乐之功能　无漏智能得通达　明空无别为本真

空乐无二为报身　专一修持所出生　法身密意究竟得

如上发愿，最后行拳法等，想自马头身内外明空，以清油擦身、持气，从头至足，四肢互擦、虎呕等拳法，用力而行。最后应如下法：头摇三次，抖二手金刚拳于乳际拍打。上身三扭，二手如满引弓而擦。跏趺坐，手置膝直腰，左右各转十次，前后左右各三拍打。半睡，手勾大趾打腿胫，左右互行。跏趺坐大跳七次，坐定，伸屈其足三次，身前后俯仰，起立，上身三次俯仰，哈气三次，金刚波三次。此为增长安乐法，气脉明点，由此安位，身本尊明显，念咒，安乐定中任运增长。最后修虹身，此为密法，不可宣泄。》

由以上所举西藏密教教主莲花生「大师」之开示，可以证实西藏密宗确实有此男女合修之双身法，事实上亦是普遍存在于各大派别之中，成为各大派别之根本思想。莲花生又言：「语可随类说法，以空乐觉受度日，成办事业八成就，得俱生法身，成办虹光报身、及各种化身无间出生；三身无二，得安乐大身；上等现生成办金刚身，中等中阴成就空行，下等第二生成佛」。

由上来所举证莲花生所言如是「成佛」者，尚不能了知最粗浅之二乘解脱道，仍执取长时安住于淫乐触受中之意识觉知心为真如，欲以如是心而常住于无余涅盘；尚且未是声闻法中之见道初果人，何况能知佛菩提道之般若所函盖之「中道观」及一切种智？莲花生一生如是修行，以如是思想为其中心思想；以长住于淫乐中之触受，并且是一直保持在性高潮中之大乐而观之为空无之空性，作为密宗「报身佛」之常住大乐，莲花生但言《如是「成佛」之人以「空乐觉受度日」》故，而西藏密宗一切人所说之究竟空乐即是双身法中淫乐性高潮之第四喜故，此淫乐是密宗乐空不二、乐空双运之乐故。由如是事实，可以证实莲花生根本就未曾离于欲界贪。

然而如是欲贪乃是欲界中最粗重之贪着，尚不能获得解脱欲界之功德，何况能解脱色界、无色界之功德？更何况能解脱三界系缚之功德？二乘解脱果尚且未证，何况能知菩萨之解脱及般若慧、乃至佛地智慧？如是具足凡夫，而狂言能成「报身佛」，已成「报身佛」，有是理乎？然而上平居士何尝知此西藏密宗之邪谬事实？竟然出头为藏密张眼辩论？

西藏密宗学人及诸上师，每言《华严经》中早已有说双身合修淫乐之法门，所以认定密宗之男女双身合修法必是佛法，一如上平居士所言《当然不可否认佛门有借佛法而行淫乱者。但是，对于一个证得诸法实相的圣者而言，烦恼即菩提，淫性即是菩提性，法法平等，法法无碍，一切唯以度生方便为务；不可只依外在行为的善恶，来妄测圣者境界。》殊不知，《华严经》中所记载，婆须蜜多菩萨所传授者，乃是藉众生贪于美色之心理，而引入佛道。然而婆须蜜多所传授者乃是第八识如来藏--阿赖耶识，非如密宗诸师所传授之意识觉知心，更非密宗诸师所说之意识乐空双运、乐空不二邪淫之法也。

双身修法令诸修学西密之人破毁律仪戒中之重戒，必致邪淫罪之成就，属于不通忏悔之十大重罪之一，不可饰言「于欲贪中能断欲贪」，未曾断我见而证声闻初果之凡夫，未曾亲证第八识如来藏之凡夫，而大声狂言说：「一切唯以度生方便为务」、「不可只依外在行为的善恶，来妄测『圣者』境界。」如此凡夫而又「荒淫无度」之人，焉可称之为「圣者」？而上平居士竟称之为圣者？岂有此理？

世间凡俗之人，尚且主张「淫乐应适可而止」，何况「佛教中至高无上之成佛法门」，竟然以此世俗法为主修，而求极尽其乐？ 一般世俗之人，于淫欲稍得满足已，便休息之；而西藏密宗诸师却更倡言「应八时（十六小时）而修」，并须日日精进八时而修，乃至言「等」（等者谓整日、整月、整年、整劫、整整千劫而修。详见宗喀巴着《密宗道次第广论》），其心颠倒至此，真是令人不可思议！而彼密宗诸师竟崇奉如是颠倒之人为「教主」，更是令人啼笑皆非！如今上平居士对此竟然盲无所知，竟然强行出头而为极尽邪淫之西藏密宗邪法辩护，岂非世间最最无智之人？

平实先生普为大众来世设想，不欲西藏密宗修学者及未来世佛门四众误入西密邪法而入地狱，是故广造《宗门道眼》、《宗门血脉》、《宗门正道》、《宗门正义》、《狂密与真密一至四辑》诸书，详细解析藏密法义及行门邪谬之处，期盼藏密诸师与诸徒众领受善意。凡我佛门学人，上自一切大师，下迄一切学人，皆当摒除双身修法于佛门之外，皆当劝令密宗师徒修正密宗之法义，回归经论中原有之三乘法义，共将中脉明点宝瓶气及双身法等诸多外道法，摒除于清净佛门之外，莫令佛教法义受彼外道法污染，一则可以使佛教不再蒙羞，二则可以令一切学人不再误入歧途，而后可以修证佛教之正法，欲使今时及未来之大众均蒙其利。P49-59


辨 正 -----8

8. 上平居士云：【▲ （萧平实说） ：「密宗四大派古今一切法王仁波切，悉皆错会，将常见外道所说之意识心，认为佛所说之空性心，不离断常二边邪见故。 〈 P225 〉 」▲「密宗诸法王悉以意识在空明性中安住，能住于妄想不生境中，而清楚照了内外境界及自心，以此为证得真如，名为即身成佛，实则完全同于常见外道，无二无别，尚且未离意识识蕴想蕴行蕴，未离十八界之意根意识界，云何自谓成佛？云何而起佛慢欲伏平实？云何以此凡夫境界说为已证佛地大圆镜智？愚不可及！ 〈 P65 〉 」】

略覆：西藏密宗诸上师，从藏密往上推溯至天竺之寂天乃至月称二人，皆未能知解脱道，何况能知佛菩提道？此谓月称、帝洛巴以下，寂天、阿底峡、莲花生……一脉相传分为四大派而至于今，未曾有一祖师已断我见，皆认取一念不生之意识觉知心为佛地真如故，皆堕常见外道见中故。如是诸人不断我见，尚未能证声闻初果，何况能令人开悟佛菩提而通般若？何况能令人证得解脱果？当知佛法唯有二主要道：解脱道与佛菩提道，此外无别佛法。今者现见藏密四大派及天竺密宗祖师之开示及所著密续，未见有人能晓解脱道 -- 迄未见有古今大德能断「意识觉知心常」之我见故；亦未见有人能晓佛菩提道 -- 皆认觉知心为佛地真如故，皆未曾证得第八识如来藏故；如是，藏密上师法王等人，于佛法二甘露门皆无所知，皆是外于佛法而说佛法，云何妄称未见道之密宗上师如佛？云何妄称未得见道功德之密宗上师，优于已证解脱道及佛菩提道之菩萨，其实皆是凡夫所作之虚妄想罢了，然而上平居士于此事实，竟然丝毫不知，便出头为其辩论，真是无智之人也。

西藏密宗之格鲁派以外之红白花教，虽然并不否认第八识，同意实有阿赖耶识，承认第八识阿赖耶为真实心如来藏，并谓已证阿赖耶识，然皆错以一念不生之意识心作为阿赖耶识、作为如来藏；或者是以观想所成之明点，作为如来藏阿赖耶识；如是事实，散见于密宗古今上师著作之密续中，不胜枚举。兹举白教大修证者陈健民之开示为证：《《我们必须领悟到空不异色、色不异空。在「任何形式的空性」下，空和色是完全合一的。五蕴与空性即不一也不异。在「外界」，空性遍一切处，任何法相皆空。有种人认为空是透过分析而得到的，但是真正的空性不是这样获得的，这种努力的成果只可以明白有为空，即有条件、有组成的现象的空。这种分析在黄教很流行，但只能作为解释方便而已。》》

此段文意，谓空性遍于一切外界诸法中 -- 一切法皆因无常而终必坏灭，故此「无常空」之性，恒遍于一切外界万法之中。却不知 佛所说之空性，乃是说法界之根本心 -- 第八识阿赖耶心；此乃西藏密宗上师误会空性之实例。

又如明朝帝师让蒋多杰所传之《扎莫囊敦 -- 甚深内义》中云：《《不了义边，如绘图坛城，供养手印外佛母，及起分各种事业，此皆趣入内义之方便。了义边，气脉明点之心要 -- 自性光明心之真实第八识如来藏（以中脉内观想所成之明点作为如来藏），不变殊胜大手印是（亲修双身法所证得之乐空双运「不变」妙乐为殊胜大手印）。……内道般若乘，则唯住一分空理于心，明（乐空双运之明体）不显故，故自处于秘密中。吉祥鬘经云：「如此难通达薄伽梵如来藏，而自处于外所成各别异生、声闻、辟支佛及初学空性者、心散乱诸菩萨」云云。盖彼金刚身于如来藏（让蒋多杰此处所说如来藏者谓中脉内观想所成之明点）中显现之顺，最极甚深之色身，具足相好而无垢；即此无垢身，从本安住于有喜身内，心与垢相俱，以诸烦恼壳而缠缚故，说名为如来藏；是处非处等智力，无畏不共诸佛功德皆备焉。如是内义，故极隐覆，为金刚句，我为令彼等明显了知故，愿造此论。》》

此谓西藏密宗皆以气脉明点之修行作为基础，认为中脉内之明点即是第八识如来藏；以此基础而进修之双身法乐空双运，即是西密之了义教之内涵，因此而以绘制坛城、供养……等为不了义教。而此乐空双运之法，极「甚深」，外人所不能了知，有别于显教之法，故名「甚深内义」。彼等认为显宗所证之般若，乃是证解「一切法缘起性空」，故唯住一分空理于心，故乐空双运之如来藏明点不能显露，致令「如来藏明点」处于秘密下体之中，所以西藏密宗祖师为怜悯显教之修行人，乃发起悲心而为大众说：应于证得显教所修之一切法缘起性空之后，加修明点及双身法，而令乐空双运之「明点如来藏」具足显露出来，然后可以即生即身成就究竟佛道。

然而显教般若所证者，其实正是西藏密宗所不能证得之第八识如来藏，绝非如密宗诸师所误会之「以观行一切法缘起性空作为证得般若」，密宗古今上师，及应成派中观师之印顺法师，皆如是误会般若也。彼等密宗祖师认为中脉内之明点即是如来藏，认为明点是本来就存在下体中，只是隐于身中下体而不能见到；并认为明点是一切众生生命之本源，是生命之根本。然而明点实是观想而后出生，并非本有而隐于身中。显教所说之如来藏，则是一切时，一切处皆分明显示，毫不隐藏；一切真悟之人，悉能于一切时中见一切有情身中之如来藏阿赖耶识不断现行运作。未悟之人以不具见地故，不能见之，然其第八识如来藏仍然分明显现而不隐藏，不需观想即可见之。西藏密宗古今诸师悉皆不知不证此理，竟将亲证此理之觉囊派消灭，诬蔑为破坏佛法者；便如今时某些佛门外道诬蔑平实先生为破坏佛法者一般，同出一辙。如今上平居士于此一无所知，便出头而为藏密邪法辩论维护，真是无智之人！

藏密诸师普遍皆以明点作为如来藏，譬如萨迦派《道果 -- 金刚句偈注》云：《《行静虑九支，观心如空卵；其内：下月轮，上日轮；大小约如剖豆，中有明点：白芥子大小；色红白、其相光明、体性空乐，具此三法。复次意略专注其上，于明点依「兴」音，凿开上之日轮一孔穴，粗约一马尾毛；其下月轮以意观见，且以气相和合，无声引满，明点隐融入其穴中；由日月中之明点，生一白光线，以十字形交缠六结半；且适当抑压气，至未能忍时，复缓缓无声呼出，意识于前缠缚之线向内收拢，没入明点。复次，日月二者即表「方便、智慧」，其中之明点即阿赖耶识，缠缚之六结即六识，半缠结即是末那识。如此以修力禅定之所缘明晰之极际，及能迅速生现神通。》》

如其所说明点即是阿赖耶识，缠缚之六结即是六识，半缠结即是末那识，完全异于 佛在三乘诸经之开示，完全是以外道法取代真正之佛法，正是从佛教内部之根本上，来破坏佛法的外道。殊不知明点根本不是佛所说之如来藏阿赖耶识；乃至西密大胆狂言其所证得之佛地真如，其实只是于观想境中一念不生之觉知心，仍是意识心，仍堕常见外道之凡夫见中。密宗之「佛法」修证，往往如是将佛法修证之境界名相乱予套用，根本不懂佛法正义，令诸亲证正法般若之人啼笑皆非。由于明点是意识心所生之法故，绝无可能令能生明点之意识心，融化而没入所生之明点内，不可能主客易位故。由是可见西藏密宗之「见、修、行、果」，处处邪谬，无一正确，而诸密宗古今祖师竟然无人能具正知正见，竟然无人敢出头修正如是邪见，真是天下之第一大怪事也。

是故， 平实先生云：「密宗四大派古今一切法王仁波切，悉皆错会，将常见外道所说之意识心，误认为 佛所说之空性心，又不曾断除我见，不离断常二边邪见故。」如是所说，有何过失？云何汝上平居士妄自诽谤之？ P-59-65


辨 正 -----9

9. 上平居士云：【▲ （萧平实说） 「彼藏密诸祖所著密续诸中观论，悉以意识为真如，悉皆不离断常二边邪见，何有中观可言？乃至西天月称所著《入中论》，完全不解龙树菩萨所著《中论》意旨，堕于断常二见之中；等而下之，藏密诸祖所作论注，思过半矣！藏密诸祖及今师徒，其所以否定三转法轮诸唯识经典者，其故无他，乃因所证不符唯识诸经，惧有学人提出质问，不能如实作答，故历代迄今，皆依密续修行，排斥佛经。 （ P10-11 ） 」】

略覆：月称《入中论》云：《不见能取离所取，通达三有唯是识，故此菩萨住般若，通达唯识真实性。犹如因风鼓大海，便有无量波涛生；从一切种阿赖耶，以自功力生唯识；是故依他起自性，是假有法所依因，无外所取而生起，实有及非戏论境。无外境心有何喻？若谓如梦当思择；若时我说梦无心，尔时汝喻即非有。若以觉时忆念梦，证有意者境亦尔。如汝忆念是我见，如是外境亦应有。设曰睡中无眼识，故色非有唯意识，执彼行相以为外，如于梦中此亦尔。如汝外境梦不生，如是意识亦不生；眼与眼境此生心，三法一切皆虚妄，余耳等三亦不生。如于梦中觉亦尔，诸法皆妄心非有，行境无故根亦无。此中犹如已觉位，乃至未觉三皆有；如已觉后三非有，痴睡尽后亦如是。》

如是弘传应成派中观邪见之月称「菩萨」，否定七八识，谓业种不须由无记性之阿赖耶识所持，而能于后世现行，堕于无因论之边见中；故言阿赖耶识之密意即是一切法缘起性空 -- 以一切法空作为空性，如是空性说为阿赖耶识。彼说如是缘起性空之「空」性，随于一切蕴处界法而转，故说「空」性与一切法非一非异，不许六识之外别有七八二识。应成派所言「一切法空」者，乃是无常故空、缘起故空，终必坏灭而归于空，以如是坏灭空作为佛所说之空性。然而如是「空」性，非本自有，其实是：依蕴处界等三界有法方有无常空故，离蕴处界法则无此空故，是故如是「空」性由蕴处界生，依蕴处界而有。既是依于他法而有之法，既是从蕴处界所生之法，则此「空」性即成有为断灭之法；所以蕴处界一旦坏灭已，则此「空」性亦归于无，此「空」性依蕴处界而有故。蕴处界灭已，此「空」性当然归无，如是无法，则不可名为「空性」，无法非是实相故，应名虚相，非是佛所说之空性也。

然而 佛说空性即是实相，说空性能生蕴处界一切有法，而非依蕴处界而有，故说空性乃十方三世一切有法之根源，非如月称「菩萨」所说之从蕴处界而生，非依蕴处界而有。今者月称不许意识以上别有七八二识，复言眼等乃至意识俱皆虚妄，故云不生；如是而破六识，不堕常见之中，却执蕴处界坏灭之后作为空性，则堕于一切法空之邪见中，则堕于断灭见中；这样的邪见，使得无学圣人入无余涅盘之后，本质成为一切法空之断灭「空」性，与断见外道合流。如是而言能入中道，云何可信？而彼上平居士对此藏密应成派中观之邪谬，丝毫不知，却敢强出头而为藏密辩护，怎可说是有智之人？

四阿含诸经中， 佛说蕴处界灭尽而入无余涅盘已，仍有本际、真如、如、实际、识、心不灭，故不许比丘说「涅盘后无」，有本际如来藏不灭故；亦不许比丘说「涅盘后有」，无三界一切有故，意根意识俱灭尽故；由斯正理，《阿含经》中佛说涅盘名为中道。

复次，大小品般若经所说之空性，乃是指「菩萨心、无住心、不念心、无心相心、非心心」，以此自性清净心之体性而宣说此心之中道性、无我性、无智性、无无明性、不垢不净性、不增不减性、不断不常性、不生不灭性、不来不去性；以空性心远离有无、常无常、一异、俱不俱等，故名中道；证此空性心者，由因能作如是中道观行，故名中观者。具如是中观功德者所说之中道中论，方名《入中论》；如是《入中论》之所说法，必定符契三乘诸经，必定冥显皆契三法印、涅盘、般若、种智，何以故？谓如是《入中论》所说心，即是阿含所说涅盘之本际，即是般若所说八不中道之实相心，即是唯识种智所说第八识 -- 阿赖耶识、异熟识、真如，即是如来藏。

若如月称、智军、阿底峡、莲花戒、宗喀巴、历代达赖法王、台湾印顺法师等人，不知不证第八识心，否定第八识心，以己妄想而妄解涅盘、般若、唯识，所说悉违三乘经旨，悖违三法印，即非见道之贤圣；彼等所述之中道观，违远般若中观真义，是故月称所著《入中论》，自称能入中道，文字表义亦似中道，然实处处偏邪，处处误解龙树《中论》意旨，堕于边见及无因论中，故应名为《入边论》，无有资格名为《入中论》也。

据此而言， 平实先生云：「彼藏密诸祖所著密续诸中观论，悉以意识为真知，悉皆不离断常二边邪见，何有中观可言？乃至西天月称所著《入中论》，完全不解龙树菩萨所著《中论》意旨，堕于断常二见之中；等而下之，藏密诸祖所作论注，思过半矣！」实乃肺腑之言也！而彼上平居士却完全不知此中事实，竟然强出头，公开为西藏密宗辩护，可见真是无智之人也。 P65-68


辨 正 -----10

10. 上平居士云：【▲ （萧平实说：） 「密宗之根本问题，不是无上瑜伽之男女双修法，而是基本知见之严重扭曲与不足；见邪谬故，修行及果随之偏差；复因藏人之卑慢，历代法王多以穿凿附会之手段，编造上一代法王之神迹，书之于密续中，令诸信徒生大恭敬，自身因之水涨船高；随之以『专信密续，不须经典印证』之开示，以及『上师之重要性远高于佛』之开示，而导致密教行人，一味迷信上师及密续、偏离佛经旨意之局面。末因藏人之主观性及排他性极强，不容外人在政治学问及宗教修持上有所超越，是故乃非属外来种族之觉囊派教法，亦因法义异于四大派之常见知见，而被四大派所灭。西藏密宗之佛法基本知见如何严重扭曲及不足？此谓黄教兴起之前，知见严重不足；前后三转法轮诸经，于雪域无人能证能修，各派法王历代相传，皆不知十八界之分际；迄今各派法王仍皆不知意根即是末那识，唯除已阅余之著作者（上平按：多亏出了个萧平实，不然密宗行人还要在执十八界为实有法之外道常见中沈溺多少劫哩！）。十八界不知不解，则不能知二乘之基本佛法，则不知世尊于四阿含中早已广破意识，说彼空明觉知心 -- 意识 -- 是生灭变异无常之心；而莲花生、阿底峡、密勒日巴、冈波巴、宗喀巴等人，竟同以意识为真如，堕入常见外道邪见之中；历代师徒口耳相传，直至如今，仍以意识为不生灭心。凡此皆因佛法基本知见不足所致，致令密宗行人无力熏习三转法轮所说第八识如来藏法。 （ P26-27 ） 」】

此大段分成三小段辨正：

第一段：

【▲ （萧平实说：） 「密宗之根本问题，不是无上瑜伽之男女双修法，而是基本知见之严重扭曲与不足；见邪谬故，修行及果随之偏差；复因藏人之卑慢，历代法王多以穿凿附会之手段，编造上一代法王之神迹，书之于密续中，令诸信徒生大恭敬，自身因之水涨船高；随之以『专信密续，不须经典印证』之开示，以及『上师之重要性远高于佛』之开示，而导致密教行人，一味迷信上师及密续、偏离佛经旨意之局面。】

略覆：依据藏密之《莲花生大师应化史略》所云：《莲花生大师，生西印度，其地形如铜钹，约分五区，……皆大师应化之所也。统领诸地之王，约简免觉典，别名展家格尔爹、葛乌斜、达那巴纳、恩涨波迭。王之器用服饰，极为繁伙，多有妃嫔，生子亦众，但皆不成长，弥月即夭。王忽不幸，双目失明，时饥馑为灾，饿死者众，王及后妃、大臣宰官、以庶事未康，计虑萦怀。那舍那，仙人也，后与大臣延之入宫，慰问于王。王曰：「国运不昌，子死民亡。目失其视，修道未成，奈何！」仙人曰：「人死不可生，财散不可聚，目丧难明，病熟难免，焦虑何补？徒滋伤身。欲转定业，惟仗佛力，冀求解脱，舍是无他图。」王闻之大悟，忧惶顿释，其身豁然，转羸为健。五月望日，王建法坛，宣诵般若波罗密经，为众回向。并发帑藏，布施于民，民无食者，得食莲苞。王率土内，噶马汝地，其东北有海，曰殖民当颠，盛产莲花。中有莲茎，粗可合抱。时维辰年，季夏六月，日宿在鬼，有王臣采莲而食。见大莲已敷，析为八房，中出小儿，相好光明，端身趺坐，心极诧异，欲返报王。又虑不获将得，反滋罪戾。踌躇久之，仍赴国门，央阍者求见王。王适发帑将竭，索者坌集，王虞不济。方聚臣工，图理财治生之道，不及陛见，事遂寝置。莲花生大师，以何因缘化生此邦耶？以阿弥陀佛为度生三事垂现不师之相。一、恩涨波迭乐善无子，令众生知因果，起正信故。二、为六趣有情，化现六道金刚，各得即身解脱故。三、为印度鬼稠人稀，西藏复多神道恶魅，皆待密教，方便度化，并为成熟赤松得真藏王故。殖民当颠海，阔百有二十里，形圆、色青，视可彻底；具八功德：一、清净，二、透明、……。自滋大莲昼开夜合，大师由此出现；王之国祚，亦转为隆永。王臣奏报未达，王问求子术于占星者，……。道经殖民当颠海，王忽见大莲、放五色虹光，水鸟鸳鸯和鸣游泳；命众往瞻，众惊问王：「王何得见？」王曰：「我眼忽明。」王臣具奏昔见莲产小儿之状：「以王勤劳，未邀聪听，今正是时，愿王垂幸。」王曰：「善哉！昨梦手持九股金刚杵，日轮悬空，星月黯淡，大地蒙光，定兆至祥。」寻往花所，见白红莲花上趺坐小儿容貌至美，王问之日：「父母为谁？」儿曰：「明了智慧以为父，欢喜慈悲以为母，不生不灭以为地，内外莹彻以为心，空有不着以为食，降伏妄念以为座。」作是语时，王大感伤，王臣啼泪悲泣，因名之曰：磋结朵絜；海生金刚义也。将莲及儿并载入舟；一切水鸟歌啭啼鸣，状至难舍。王舟遂行。磋结朵絜以沿途所见，卜随去吉凶：初见皓首牵牛，……。寻抵都门，民众鼓舞，作大音乐，迎奉入宫。王以所获宝珠洗涤磨莹，陈之高台，初祝第一宝曰：「当为吾儿先现宫殿。」于是……次降宫殿楼阁、众宝音乐，并放五色虹光；……》

西藏密宗乃是「集妄想大成于一教之宗教」，多喜渲染编造祖师神话，以邀信众恭敬修学；乃至搜罗一切外道妄想，加入佛教中，再高推为佛所未曾宣说之最上、最究竟、最方便之法门。其实则是：莲花生其人，乃是乌杖那国之侯爵因陀罗蒲谛所生，非由莲花化生，亦非是王子；及长，娶寂护之妹为妻，曾与寂护同赴西藏弘法。故此密续所说由莲花化生者，根本是虚妄宣传之说，不符历史事实。

再者，若真是莲花化生者，唯能生存于色界境界中，不能生存于欲界六天以及人间，此因莲花化生之身，皆是微细物质之身故，皆是非男非女之中性身故。莲花生上师既是肉质之身，显然是欲界中人；复又具男性性征而能娶妻生子，又能屡次实修性力派之双身法，则已证明其为人间肉胎之身，非是由莲花化生之身，亦非是色界之中性身，故知绝非是由莲花化生也。

诸佛菩萨化身于人间，同诸众生同事共修者，皆必须降神母胎，受肉质身，不得以人间之莲花而化现身形，是故必定成就肉质身也。人间莲花不能如色界宝池之莲花，化生有情之色界身故，莲花化身必非肉质身故，非肉质身则不能娶妻生子，不能修性力派之双身法也；是故莲花生大师既然一生常修双身法，则知必定是欲界肉质之身，必定具有男性性征，故西密所说其由莲花化身等语，乃是讹传夸大之说，绝非事实也。

何以谓莲花生之开悟自心者乃是意识，非真如也？《王诏公主出峒，并引咎罪己，为启禁锢，而出面达，面达默然。宰相至不言，母妃来慰，亦不言，相及母妃俱泪下。面达乃曰：「请勿复言。父王敕治我罪，二十有五载，刑期未满，我何能出？」众宫女轮流劝慰，不许如故。王亲慰曰：「我大误谬。汝师为佛，无知冒触，并殃及汝。汝实无罪，愿恕于我。」尔时面达至大师前，恭敬礼拜，赞美大师三十二大人相，八十种随形好。一一称叹毕，大师告曰：「所云佛者，即是自心；不加对治，则散乱；不明自性，则驰求。外境苦恼现前，即功德成就而不自知。不取不舍，如草生芽，勿助勿忘，自渐成长。」王以国玺及公主，并自三业，尽以供养大师。…》（详见《莲花生应化史略》）

由以上记载可知：莲花生误认离语言妄想之明觉心—意识—为佛地真如。而其所谓成佛者，乃以觉知心一念不生，即为已证佛地真如，即是已成佛道；实际上岂唯不证大乘般若之见道？亦乃未证声闻菩提之见道；觉知心乃初果人所断我见之「我」故，觉知心不论是有妄念或无妄念，永远都是意识心故，觉知心永无可能经由修行而转变为真如心故；真如心是与觉知心并存之第八识故，不论觉知心起不起念，真如心永远都与觉知心并存，唯除眠熟等五位中觉知心暂时断灭。而今现见莲花生以一念不生为佛道之正修，以觉知心处于一念不生之状态，即名已成佛地真如，仍堕常见外道之我见中，未证第八识如来藏，非是见道之人，何况已成佛道？

密宗古今诸师，一向皆有夸大攀缘之习气，往往以凡夫之身而自命为诸佛菩萨化身再来，以邀无知学人之恭敬崇仰。徒众更喜册封其上师为佛菩萨之化现；先以传说附会之，传之既久，无人质疑，则继以文字书籍录之，流传后世；以异口同声故，大众便信以为真。有智学人当深辨其非，莫受密宗诸师狂语所笼罩，而一味迷信上师及密续，导致一切修行均偏离佛经旨意之局面。上平居士于藏密之本质，及其邪谬之事实，皆不曾了知，竟为藏密出头辩论，岂是有智慧之人？

第二段：

上平居士云：【 （萧平实说：） 末因藏人之主观性及排他性极强，不容外人在政治学问及宗教修持上有所超越，是故乃非属外来种族之觉囊派教法，亦因法义异于四大派之常见知见，而被四大派所灭。密宗之佛法基本知见如何严重扭曲及不足？此谓黄教兴起之前，知见严重不足；前后三转法轮诸经，于雪域无人能证能修，各派法王历代相传，皆不知十八界之分际；迄今各派法王仍皆不知意根即是末那识，唯除已阅余之著作者（上平按：多亏出了个萧平实，不然密宗行人还要在执十八界为实有法之外道常见中沈溺多少劫哩！）。】

略覆：由于大时代急遽变迁，全球信息传播快速发展，学人教育程度亦普遍提高，基本佛法已普遍为一般学人所接受，加以各类密续、史料、典籍与论述之大量流通，致令密宗已经不再神秘，乃至最为神秘之无上瑜伽双身修法，亦已巨细靡遗而详述流传之，使得真善知识易得了知西藏密宗之实质，易于检视并予以一一析辨之，得令一切学人皆能理解西藏密宗法义之邪谬所在，则能使诸显宗学人不须舍显就密，不须从正法转入西藏密宗邪道；亦可因此而令诸多藏密学人乃至一切法王仁波切回归正法，则古来西藏密宗学人误入歧途，久修无证，或误修误证、犯大妄语业而导致舍寿入地狱之情况，即可渐渐消除。此是平实先生之功德一件，有何可诽谤者？

西藏密宗古今上师与法王等人，因佛法知见普遍不足，而导致严重扭曲佛法法义者，约可概分为三大类。第一类：是将外道法搜罗纳入佛门之中者，比如观想本尊、明点、中脉、宝瓶气、天身、甘露、灌顶…等法。第二类：为无上瑜伽—双身修法。第三类：错误的生命实相观—错误的如来藏见与般若中观见。谨略述如下。

第一类，外道见：

（一）观想—观想之法，乃是密宗行者必修之法门；若观想不能成就者，则其后之一切修行皆不能进行，故观想一法，在密宗之中，地位极为重要；能否修学密宗之法，首先须观察此点，故说观想之法为密宗修法之起分。观想法修行之目的，大约有四：一者欲藉观想天身而成就天身—欲藉所观成之广大天身作为将来成佛之佛身；二者为藉观想法门之成就而即身成佛 -- 以为观想自己本尊成就佛之大人相，与佛身无异时即是成佛；三者乃是藉观想法门练习明点；四者藉观想及明点而加修气功，作为接受密灌之后修学及修证双身法之基础。由此四者之成就，密宗行者便能进修男女双身修法，即可于一生中修成「佛果」，具足「法身、报身、化身」及「法界体性智」等五智。密宗又认为可以藉观想之法消除罪障及供养诸佛，并认为观想已成佛之本尊能为众生说法，而令众生得度，其实皆是自己之妄想尔，实未曾有一众生因观想之法而得以消除罪障，而得以供养诸佛，而因所观想之本尊佛开示说法而得度者，实因一切观想之法所得影像皆只是自己之内相分故。

（二）明点 -- 西藏密宗之明点与脉气，在密教中之地位极为重要；其所以重要之故，乃因其与密宗之禅定、临终迁识、双身修法之成佛修行法道、证得果位……等，皆息息相关；下自凡夫地，上至藏密「佛果」之修证，悉以明点及脉气而贯串之，是故明点与脉气在密宗之修行法门中，占有极为重要之地位。明点、脉气、无上瑜伽双身修法，此三者乃是后期密宗修行法门之根本，西藏密宗说之为「佛教禅定」，在藏密中，三者之关系极为密切。一般而言，藏密行者必须修成明点与脉气之后，方有资格接受乐空双运之秘密灌顶，以及其后之真修双身法；是故明点与脉气，是密宗行者入门修学「即身成佛」法门之必修课程。

密宗上师云：《《吾人之命在中脉之内，此脉处脊骨之中，外白内红；脉上有疙疸，其状如蛇吞蛋后所有之现象，蛇身宛比中脉，蛋喻疙疸。此种疙疸有三，以丹田火焚之；犹如夫妇媾合、一切脉中之气聚于密处、将出精时之甚乐样子；当精将出未出之际，急令拨雌，将精关闭住，其精不出身体，日强而又极乐。能如此做者方可修，若不能将精关闭住，万不可修。因精一泄，则悉地全去，前功尽弃，故只有聪明之人可修。》》

陈健民上师将明点分为四类：《物质明点、风明点、咒明点及智慧明点。物质明点，有如男精女血；风明点即是气，咒明点是咒字真言。》以男精女血谓为物质明点，气功修练所成之气为风明点，观想所成之咒字及真言为咒明点，经由物质明点、风明点、咒明点之修习完成，而配合观修，令观想所得之下体红明点及顶上白明点升降会合，融化为一，再藉由无上瑜伽男女双身修法之乐空双运，而提升物质明点之净分，与红白融合后之风明点合一成功后之明点，方是智慧明点。

由此可知西藏密宗之内，一般而言，欲以实体明妃合修双身法者，必须先修成明点与脉气之后，方可修之也。密宗上师复云：《《精为人之至宝，善用之，不难成佛；将来变成无数化身之佛者，皆此精之作用也。》》密宗上师妄想精气为成佛之根本，妄想以此观想及男女合修所成之「智慧」明点，成就佛地之无量数化身，永无成功之日，纯是藏密之妄想。实则佛地所变化而出生之化身佛，乃是由观禅、炼禅、熏禅、修禅等四种禅定，及无量百千三昧修证完成，加以一切种智之证量圆满等，方能成就，绝非由于锻炼精气及观想而成就。是故，西藏密宗古今诸师之所以不能跳出此邪见者，皆因密宗之根本法义偏邪所致；其所说之证量，悉皆违背佛经旨意，皆是出于臆想，然后由众人渲染附会所成，非有真实之佛法证量也。如此虚妄臆想之外道修行法门，由藏密上师、法王…等人渲染附会夸大之后，再假藉已死之人作为吹嘘证量之对象，令人无法对证其真假，以如此手段笼罩天下人。西藏密宗从来不曾有人以现在存活之上师，示现其般若证量及神通、化身等证量，都是在人死之后加以吹嘘，笼罩天下人。古时如是，现在也是如此。然而上平居士对此事实一无所知，便敢出头为藏密邪教辩解，为破坏佛教正法之藏密声援，成就大恶业，也自坏名声，令人为其惋惜。

（三）宝瓶气 -- 《那洛六法》中有关宝瓶气之介绍云：《《……如宝瓶气盈满之修法；身跏趺坐，腰挺直，两手用力撑两膝上，将左鼻孔闭住，只以右边一鼻孔吸气。吸时想三千大千世界之风及一切好的东西皆随此气由鼻孔进入身内，悉化为功德矣。吸毕乃将右鼻孔闭住，左鼻孔开放，将身中之气缓缓自左鼻孔中呼出，须将腹中之气完全呼出为止。呼出时想身中一切罪业随气而出，并呼出时甚有力量，如此左右鼻孔互换呼吸。做时口万万不可呼吸。如此呼吸，气定入中脉，呼时亦定由中脉放出，于是内外通达矣，身内五法轮亦皆通矣。如此呼吸三次七次九次，随力行之可也。一鼻孔呼吸修练几时后，始修两鼻孔同时呼吸。修时身亦跏趺坐，将两手左右同时用力伸出，然后缩回，用力撑于膝上，乃以两鼻孔同时将气吸入；吸入后闭住不呼，甚久甚久。气入住身内时，想各轮被气推动向右旋转，惟脐化轮独向左转，并想身内饱满异常。此气自上、下降至脐下时，咽口津少许；此口津到各脉去。若不咽口津，将气下压，则气不入脉，而且速去。口津咽后乃略略放屁；心想内外气合矣久之，乃将腹内之气由二鼻孔同时缓缓呼出，不可速疾呼出。速呼则速死矣！慎之慎之！呼时将腹内之气尽行呼出，想身内一切全无，空空如也。并想一切法空，呼时想力甚大。如此两鼻孔同时呼吸三遍七遍九遍，随各人之力量行之。起始不可过多，后来随力量逐渐增加，不可勉强，更万万不可以口呼吸。天天如此修习，则脐化轮中自能留住外入之气。此法能延年益寿，此即所谓如宝瓶之盈满也。……》》

如是宝瓶气之修法，实乃妄想之法也。稍有物理及医学常识之人，一想便知；如是违反四大物性之妄想邪说，竟能于二十一世纪之今日弘传之，更有许多高级知识分子，对此迷信之法全面信受而修学之；这些高级知识分子进入佛门时，为何却将原本所学之科学与理性丢弃？为何进入佛门之后便轻易被藏密所迷惑？为何便不再理性了？这其实是一切修学佛法的人都应该检讨的地方。依般若实际而观，宝瓶气纵使真能修学成就，其实亦只是世间法而已，与佛法无关，亦与世间禅定之四禅八定及五神通之修证无关；西藏密宗行者若欲修学佛法、修学四禅八定、五神通者，不应以此为正修行，违背佛法、禅定、神通修行之正理故。然而上平居士对此竟然一无所知，竟然出头为藏密邪法张眼，可谓之为有智之人乎？

（四）甘露 -- 密宗所谓「甘露」者，通常用来供养「佛、菩萨」及护持藏密邪法的神祇。西藏密宗典籍所载之五甘露为：１ ? 大香 -- 有香之大便；藏密上师自谓密法功德成就的行者，其粪便含有檀香之味道。其实未曾见有藏密上师排便有香味，都是后来加上大量的其它物质之后，再加香水而制造成的「粪便」，上师的粪便已经被大量稀释而只能嗅闻到其余物质的香味。２ ? 小香 -- 上师有香之小便；藏密妄谓有功德成就之上师，其尿是香的。实际也是经由大量掺水之后，再加上香水而制成者。３ ? 脑髓 -- 有功德成就之西藏行者，如系天葬，死后他的脑髓都保存下来，作为五甘露之用。４ ? 红菩提 -- 空行母之卵子〈明妃所排放之月经〉，这不是普通女人的，而是已经被指定为空行母的女人；或者是处女初次排放之月经。５ ? 白菩提 -- 成就明点、宝瓶气、乐空双运法门的上师，以他亲证双身乐空双运「空性」的瑜伽行者，所放出之「悲智双运」之精液。如此五甘露，乃是世间最污秽之物，竟可名之为甘露，将欲界天净妙饮食之甘露，取来相提并论，其实是无比荒唐之事。

「静虑」之受甘露，总有其五：一为饮食之受甘露，二为行止之受甘露，三为气之受甘露，四为明点之受甘露，五为手印之受甘露。复有得利能生之甘露、能生禅定、离诸过患之甘露。如是「甘露」，与佛法之修证完全无关；纵使真能取得欲界天人日常所享用之甘露而服食之，在佛法之证量上而言，亦是完全无关之事，根本不须引入佛门中作为修行之法门，更不可建立为佛法证量之象征。

甘露之为物，乃是欲界天之法，本是欲界天人之食物；如是世间有为法，且是三界中层次最低之欲界饮食法，何况藏密之五甘露本身是极秽物，何能对佛法之修证有丝毫之帮助？复次，甘露既为欲界中之有为无常秽污法，而解脱道与佛菩提道俱是出三界之无为常住清净法，云何有为无常秽污之藏密甘露法，能助益出三界之无为常住清净法？绝无是理也。

当知出三界之解脱道，纯在断除我见，灭除我执；若欲断我见者，当从断除「受甘露」中领受淫乐境界之「觉知心我」下手，当观此乐受中之觉知心虚妄不实，不能去至未来世，亦非由前世来，唯能存在一世而已，并且是夜夜断灭、五位中必灭者，乃是变易无常之假有法。如是现前观察而断「觉知心我实有不坏」之我见，方能分证解脱道。随后续断我执，令意根末那识不复自执我，不复以恒审思量、处处作主之意根自我为不坏心，复又观行而断除末那对于自内我、外六尘之贪着；如是断除我执已，方能满证解脱道。由此以观，便知藏密五甘露之行门，与解脱道之修行完全无关。

而佛菩提道则以证得一切种智为鹄的，一切种智之修证则须以亲证道种智为其基础，道种智则以般若之总相智为根本，总相智（根本无分别智）则是因证得第八识如来藏而生，与藏密五甘露法门修行之道理完全无关。今者西藏密宗古今师徒悉不循此正理而修，外于佛菩提及解脱道而别立甘露法门，欲以之而证解脱道及佛菩提道，即是心外求法之徒，永远绝缘于佛门之外。勤苦而旷日费时的修行，花却许多精神气力及钱财，却缘于佛法假名为两大甘露法门之解脱道与佛菩提道之外，而求世间有为有漏之欲界甘露及藏密之污秽五甘露，乃是误将佛门中假借甘露为名而说之二大行门，完全误会者，宁非世间愚痴之最耶？然而上平居士对此竟然全无所了，竟然出头为藏密邪淫法门辩护，有何智慧证量可说？

（五）灌顶 -- 灌顶是修学西藏密法之道基，故学密者须先受灌顶，方可修习密法。上师欲传灌顶法者，必须先观察弟子之根性是否适合受学密宗之道？若不先观察，便予传授灌顶者，则弟子若非密宗之正机，恐将来不能守护密宗之双身法「秘密法义」而予泄漏，则将妨碍密宗法道之弘传，则现在及后时，师徒之世间利益俱损。故上师必须先观察弟子是否适合修学密宗之道？若不适合者，即不可为其灌顶。密宗弟子欲受灌顶之前，亦须先观察彼上师是否为密宗内之真正上师？否则被「不学无术」之人所欺，所学即非真正密宗之法也。由是故说欲成师徒之缘以前，双方皆须先互相观察，而后方可决定是否举行灌顶法事。

灌顶之法，主要有五种：一者因灌，二者瓶灌，三者密灌，四者慧灌，五者第四灌。因灌及瓶灌属于生起次第，有次第性，因此有时因灌与瓶灌合并举行而为第一灌。正式之因灌者，必须为受灌顶者说明灌顶之意义，并大略说明即身成佛法门之「殊胜」，令学者生起欢喜信乐之心，起欢喜信乐之心已，再为学者略说双身合修「即身成佛」法门之主要精神所在，然后上师方为弟子传授灌顶之法，正式灌顶。

密宗灌顶若要如法而行者，其仪轨极为繁杂，又因种种状况之需要，而有许多不同之灌顶出现。然而不论是何种灌顶，自始至终皆以双身修法之乐空不二理论为其根本，因为灌顶时已种下未来双身修法之因缘，上师在作因灌时也必须观想：顶上佛父佛母行淫而受大乐，降下红白明点淫液，从上师自己之顶门而入，循中脉降至自己之生殖器中，再由尿道而出，灌入弟子之顶门；所以藏密黄教之宗喀巴云：《内修无上乘道，外顺别解脱行，如是引导弟子。》》。

宗喀巴虽见红教喇嘛之邪行淫乱，受用女人贪得无厌，因而奋起改造西藏密宗，成立黄教系统之修行宗派；然因密宗之成佛法门，始终围绕着淫乐之乐空不二理论，不能舍离，宗喀巴并非于此理论欲改造之而无计可施，实是不知「此一理论荒谬及完全违背解脱道与佛菩提道」，是故其改革密宗之法，只是对藏密黄教喇嘛使用实体明妃实修之条件，加以较为严格之限制而已，完全未曾涉及邪谬法义之改革，乃至其自身亦深深迷恋于密宗双身修法之邪见中，由其所造之《密宗道次第广论》中，可以很清楚地观察出他对双身法的大乐境界极为迷恋。平实先生对此藏密之荒谬邪淫本质，极为清楚而且深入了知，所以出书破斥之；然而上平居士对此竟然完全无所了知，便大胆出头为邪淫之藏密邪教辩护，岂是有智之人？

第二类，

无上瑜伽 -- 双身修法。「那洛六法」密续中云：《《密宗有四大部：一、无上密宗，二、瑜伽密宗，三、行密宗，四、作密宗是也。除无上密宗外，其余下三部密宗，皆无抱明母之修法。》》无上密宗即是双身修法也，「抱明母」者即是抱女人合修淫乐之「乐空不二」法门也。西藏密宗如是说：若人闻此「男女合修之淫乐修法可以即身成佛」，而不生怀疑、立即信受奉行者，即是无上瑜伽法门之「正所化机」，说如是人为「大乘中具足最胜种性大堪能者（宗喀巴语）」；是故唯有「大乘中具足最胜种性大堪能者」方能信受及修学此双身法，是故此男女交合之无上瑜伽淫乐修法，乃是西藏密宗等「大根性者」之修学法门，并非显教中不信此法之「小根性者」所能修学之秘密法门。

西藏密宗之即身成佛理论，自始至终，完全根源于此男女合修之双身法，而将来成佛时之庄严报身亦是男女坐姿交合受乐之双身欲界「天」像。藏密诸师自己陷于邪见之中，自不知邪，反而以外道邪见邪行而批评显教出家僧宝之修行缓慢，又责显教出家在家菩萨修行之证量粗浅；其实却是自身完全不懂佛法，堕于外道邪见之中，却又以外道法之「证量」而责备显教菩萨不懂密法，说显教菩萨之证量低劣，真是荒谬可笑之至。上平居士出头维护藏密邪法，而妄评平实先生之前，对此事实曾有些许之理解否？

西藏密宗之无上瑜伽有二，一为光明大手印，属于明空双运；二为双身修法，属于事业部之乐空双运。光明大手印之明体修证，皆以意识觉知心之一念不生、不起执着六尘之攀缘、不对诸法起语言思想上之分别，心中认定一切法缘起性空；说能如是长时安住于无妄想境界中者，即是证得光明大手印，如是境界谓是藏密之见道初地境界，亦有谓为已成究竟佛者（藏密亦谓中脉五轮通达时名为初地菩萨，详见萨迦派《道果 -- 金刚句偈注》）。其实皆未证得第八识如来藏，并非真正之见道，都只是凡夫的证果妄想罢了。上平居士对此亦未能知。

而藏密所谓之乐空双运无上瑜伽，其理论可归纳为三：１ ? 生起次第之三身法，２ ? 圆满次第之乐空双运， ３ ? 圆满次第之二谛双运。 生起次第之修法，即是中脉明点之观想，然后加修天身瑜伽之观想，次修宝瓶气拙火功夫，此三者名为无上瑜伽之生起次第，其目的在作为后来乐空双运无上瑜伽实修之准备，因此亦函盖在无上瑜伽之范围内。

乐空双运乃密宗各大派皆有之思想，亦是西藏密宗一切宗派之根本思想。西藏密宗一切宗派之修行理论，及实修之法门，悉皆以此男女双身合修之乐空双运法门为最后标的；从一开始修行起，便都围绕在这个邪淫法门的乐空双运上，而作种种的加行与努力；藏密四大派别及所属之其余小派别，无一宗派能自外于此双身修法之邪见邪修行门。

号称最清净之藏密黄教宗喀巴大师如是言：《《……如鬘论云：「由慧合吉祥，正表示真实，从金刚跏趺，心入摩尼中。」此段文中所谓「金刚跏趺」，是指藏密上师精液将出未出而生大乐之际，被气功拙火摄住于摩尼（男性生殖器之龟头）而不泄漏，正受极强烈之大乐而导致鼻息暂停之时，名为「金刚跏趺（俗人所谓之窒息式性爱，即是从此法门中窃闻而误会之后，所演变而有者）」。也就是说，女行者于此秘密灌顶时，男上师应指示女徒弟：「将明点及性高潮集中于阴蒂而领受之，则能生起最大之乐触；于此境界中领受其淫乐之体性为空无色质，故名证得空性；于此淫乐中之觉知心亦非物质色法，故亦是空性；如是名为证得空性者。而此淫乐之触觉快乐，及受此快乐之觉知心，其实并非二者，乃是同一觉知心所成就者，故名乐空不二。」如是藏密邪淫行门，与佛门所说之空性如来藏，根本不相干，怎可用这种外道法而冠上佛法空性之名相，说为已经证得佛法所说之空性？真是荒唐到极点了！然而上平居士对此竟完全不知，便出头诽谤平实先生，将护持正法之狮子吼，诽谤为毁坏佛教正法，正是颠倒是非、扭曲事实之人也。

宗喀巴认为如是欲贪不应舍离，极力称说此邪淫之法为「成佛之道」故。又起颠倒想而说入坛受第四灌以后，「即离一切杀生等罪」；然实未曾远离以往杀生之罪，藏密动辄杀害众生而供养护持其法之鬼神，其杀生之罪非以第四灌顶而能消除之故。复次，学佛者若入第四灌顶坛而与上师合修者，师徒二人俱破十重戒中之邪淫重戒，破此重戒之时，又是在西藏各大寺院之佛堂佛像之前而行邪淫，罪加数等，必下无间地狱受无量世尤重纯苦果报。于世间法而言，如是行为亦是乱伦之行，师徒共行邪淫，违背三纲五常，人伦天道皆所不容焉。如是藏密邪淫之行为，尚不能合乎人伦与天道，云何而有资格修证出世间第一义谛甚深般若之空性？云何能证究竟佛道之无上种智？不知不证空性第一义谛，不知不证究竟佛道之一切种智，而言可以即生即身成佛者，无斯理也。而至每日 16 小时精修双身法之上上瑜伽，如是精修百千万亿无量数劫之后，仍然只是凡夫外道，而且必定下堕三途，尚且不能再出生为人类，何况能成佛道？是故藏密「无上瑜伽」能成佛道之说，乃是自欺欺人之谈也。上平居士对此亦无所知，云何是有智之人？

又观：藏密上师长住淫行之乐空不二境界中时，心住于淫乐之中，以命懃气而运行之，令精液不泄而长保性高潮之大乐境界，于此境界之中应善观察：觉知心住于彼境界中，既无形色故非实有，此觉知心能生起觉受之相故非虚无，如是不堕有无二边，名为究竟中道，即是究竟成佛之大菩提道。如是而谓为「大菩提道」，迥异佛说。 佛以双具「解脱果及佛菩提果」，究竟成就而名大菩提，不以如是淫乐境界之修证作为是否证得大菩提果之依据也。藏密却反 佛所说，根本是外道邪淫法门，而上平居士完全不知此一真相。

解脱果之修证者，首在断除「觉知心我常住不坏」之我见，复以此见进断我执，舍寿时灭尽五阴十八界自我，成真无我，名为解脱。西藏密宗则是以觉知心处于一念不生境界，作为无余涅盘；如是误会无余涅盘之后，再来宣称自己因为大慈大悲而不入涅盘，常住三界中，以双身修法而利乐有情，不断以双身法与异性信众合修，这样就是在度众生；这样生生世世不断与异性众生合修双身法，而不入涅盘，认为这样即是轮回与涅盘不二，简称轮涅不二。如是密法所说者，与佛所开示三乘经典内涵完全不同，绝非佛法；我见与我执俱在故，根本未曾证得二乘涅盘故，更何况是大乘之佛菩提？

佛菩提之修证者，首在证得第八识而发起般若慧，然后进修般若诸经所说之别相智，再进修第三转法轮诸经所说之一切种智；一切种智圆满者，亦已断尽一念无明之习气种子，如是方可名为大菩提道之正修也。然观西藏密宗，下不能知解脱道之断我见，中不能断我执，不能证第八识而起般若慧，上不能证道种智、一切种智，所说所修所证之内容，与佛菩提完全无关，与解脱道正修完全无关；以如是完全不涉佛道之外道性力派修行法门，空言即身即生成佛，空言解脱道，空言轮涅不二，无有任何解脱道与佛菩提道之修证本质，而附会外道法为究竟佛法，以外道法代替佛说之正法，作为佛法之正修，云何可谓之为佛教？却反而诬蔑显教正理、正说、正修之行门为证量粗浅，岂非完全颠倒其说之人？有智之佛弟子当慎思之！

第三类，西藏密宗错误的生命实相观，谓（一）如来藏见，（二）般若中观见。

（一）如来藏见 -- 《那洛六法》密续中云：《《兹先讲本心住的道理：心从身有，若无身体则心亦无；故识由根生，有根始有识。又识由尘显，无尘则识无由起；是以无色则无见，无声则无听，无香则无闻，无味则无尝，无触则无觉，无法则无想，故根尘触三，缺一不可。六根六尘六识互相依待，是谓十八界；十八界均系因缘凑合而生，自性本空，尽属虚妄，不可执着，着则不利。但无十八界亦不能成佛，修之而后得成。十八界之本身，本来虚妄；然则假乎亦非假也，真乎亦非真也，犹如水中之月。若云是假，明明在彼；若云是真，又不可得；此「无他自性空」耳。》》

如是而言十八界非真非假，名为「无他自性空」者，非是 佛所说之中道也。十八界中之意识心及能见、能闻……能觉等五识心，固然无自性，乃因其无有常恒不坏性，依他而起，其性无常必坏故空，故说其为无自性空，然此非是佛所言之空性也； 佛所言之空性者，乃谓众生之第八识如来藏 -- 无余涅盘之本际，非是藏密如是法中所说之意识心也，所以藏密诸师不应将第八识与第六识混杂为同一空性也。

西藏密宗古今祖师，一向将意识当作 佛所说之如来藏，并以意识觉知心不执着觉知心自己，名为「本心住」，如是而自言已证解脱果。如是之见，仍是认意识心为不坏心也，仍然未断我见，因意识乃是常见外道所说之「常不坏我」，只是第六识，而佛所说之本心却是众生之第八识如来藏。今者西藏密宗上师自言「心从身有，若无身体则心亦无」，可知西藏密宗所说之真实心即是觉知心意识。复欲将此意识觉知心修行而变成空性真心，则非如佛所说之取证本已存在之第八识如来藏；如此事实，证明藏密古今诸师昧于佛法真旨，是故藏密之法非是佛法之正修行也。然而上平居士对此事实真相，茫无所知，出面为藏密邪淫法门辩护，有何正义可言？其所为其实正是护持藏密邪法，护持藏密将外道法取代真正之佛法，本身正是毁法者，却来诬蔑破邪显正之平实先生为毁法者，根本是其心颠倒之人也。

西藏密宗祖师，有时妄说明点即是如来藏，妄说明点是本来就存在的，只是隐于身中不能见到；并认为明点是一切众生生命之本源，是生命之根本。藏密之多数宗派，将阿赖耶识与如来藏视作二法，非为同一法；并认为阿赖耶识非是心，而是明点，正是邪见。譬如《扎莫囊敦 -- 甚深内义》中如是言：《《人或谓阿赖耶即阿赖，非清净相因；或又谓阿赖耶识，为净相因。何以相反若是？盖彼阿赖耶清净，则是阿赖耶清净之因，而非佛涅盘之自因。人或谓：「与白法佛菩提（白明点）无分别，依于正见之理，可在阿赖耶识上安立否？如不可者，彼自清净法云何生起耶？」答曰：「前吾尝说清净心之法身，依于如来藏，……」》》此谓西藏密宗以所观想之白明点认作阿赖耶，而非以佛所说之第八识为阿赖耶，可谓擅以己意解释佛法名相之又一例也。如是证得「阿赖耶」明点已，却来嘲笑显宗证悟者唯证阿赖耶识之证量浅薄，其实却是自己完全误会阿赖耶识，完全不曾证得阿赖耶识，误信上师之言而将明点认作阿赖耶识，真是南辕北辙，颠倒至极。

又有西藏密宗上师，妄谓第八识阿赖耶藏于肉团心中，然后由此第八识阿赖耶含藏如来藏者；亦或有言第八识在中脉中者；亦有谓第八识在中脉内之心轮者；又有认为如来藏纯净，而第八识阿赖耶唯妄，纯是导致生死投胎之种子，而非如佛所说之本性清净识。西藏密宗有时又认为阿赖耶识是有生之法，与一切烦恼诸法互为因缘而生；有时则说阿赖耶是诸识之体，又常误会赖耶为有取之识……西藏密宗诸师所说法义，常常自相矛盾、自相错乱。

陈健民上师《曲肱斋全集（三）》云：《《……佛风者，空智之风，不杂烦恼之气也。其后各种修气之法，无非以智气配空定，以增长智慧之心地与光明，并开发各种智慧之脉，而升华红白明点。明者，智慧；点即精华。其后复在粗重贪烦恼之上，以智渗透，直至九识转五智：前五识转成所作智，六识转妙观察智，七识转平等性智，八识转大圆镜智，九识转法界体性智。》》然佛实唯八识，非有九识也。谓一切有情众生皆有第八识，以有分段生死之染污种子及所造业种，及与含藏前七识染污种子而具有集藏分段生死之集藏性，故名此第八识为阿赖耶识。若能闻受声闻解脱道而得见道，以及其后之修道断除思惑，不复有阿赖耶性而成为阿罗汉者，其第八识改名为第九识 -- 异熟识（庵摩罗识）；其实仍是第八识，唯改其名，不改其体，并非有九个识。西藏密宗古今上师不知此理，妄自解释佛法内涵而创造第九识之说法，极为荒唐。

修证解脱道后，再闻 佛说大菩提道，乃又回心大乘、进修佛菩提道，经由明心之七住位证得般若总相智，进修《般若经》所说之般若别相智；复又不起自满之心，进修诸地所学之一切种智而起无生法忍、进入初地，能断尽思惑而故意不断之，留一分思惑以润未来世生，向诸地进修。从此以往，开始进断分段生死之习气种子，并进修无生法忍之一切种智，地地增上。……乃至最后身菩萨，降生人间，出家修行，断尽所留最后一分烦恼障习气种子，断尽最后一分极微细所知障随眠，乃成究竟佛道，此时之第八识改名第十识，名为无垢识，亦名佛地真如，是名果地真如也。然而佛地之第十识无垢识体，仍然只是因地之阿赖耶识心体，并非另有第九、第十识新生；只是为了易于区别第八识所处之阶段不同，而别行施设第九异熟识、第十无垢识之名，其实仍是因地第八识心体，而心体所含藏之种子有所差别罢了。

由上所述正理，可知十方诸佛非如藏密诸师所说之有九识、十识，仍唯八识；九识十识之名乃是方便施设，令众生知凡夫之第八识内所含藏之种子异于阿罗汉，令诸菩萨阿罗汉知其第八识异于诸佛；是故诸佛非有九识十识并存，实唯八识，然而西藏密宗诸师不解佛经所说真正意旨，误导众生同入邪说。上平居士对此完全不曾了知，却盲目出头为藏密辩护，岂是有智之人？

（二）般若中观见 -- 西藏密宗所证之佛菩提果，即是无上瑜伽。无上瑜伽有二种：一为贪道大手印，二为解脱道大手印（亦言明光大手印、明空大手印）。所谓之贪道大手印，即是男女双身合修之法；以男性代表大悲与方便，以女性代表般若智慧；男女双身交合而常受淫乐，而观淫乐无色质故空、观受乐之觉知心无色质故空，如是乐空双运而常住之，说之为成就报身佛之果报，故西藏密宗一切「报身佛」皆是双身交合而常住淫乐境界之中，名为「悲智双运」，此即西藏密宗之贪道「即身成佛」法门。而所谓之「明光大手印、明空大手印」，则是说：打坐而证得一念不生又能了别境界之觉知心，即是「佛地」之真如，妄说这种真如即是显教佛所证得的真如心。然而显教佛所说之真如心，却是第八无垢识，根本不是藏密所说之觉知心意识；如是天悬地隔，竟敢诽谤显教佛所证之真如同于凡夫之意识心，竟敢诽谤显教佛，说为不如藏密之「报身佛」所证得的意识觉知心境界，颠倒到极点了，而上平居士对此竟亦完全不知，竟然极力为邪淫荒谬之藏密邪教辩护。

陈健民上师于《曲肱斋全集（三）》书中云：《《前书「了义海中２７、２８页所谓「三世勿作意」，此即般若乘中修法，见《金刚经》；此法如不在空性上体念，则与外道习定所修「三世勿作意」相同。般若乘不妨作大手印加行，然不可混为正行；如必作大手印正行，则般若乘用之，必三阿僧祇劫方成佛；而密乘用之，则即身成佛，此理不通。」》此乃误会显宗之般若也，「三世勿作意」，绝非大乘般若之正行；而显教《金刚经》之真正意旨，藏密诸上师其实完全不能理解，乃至显教中未悟如来藏之人，也不能正确理解之，何况是藏密以邪淫法、外道气功邪见为佛法者，如何能知？密宗诸师不知不证《金刚经》所说之般若，每以自意妄想而解释般若之意涵，妄谓意识觉知心住于一念不生之粗浅定境中，不起任何作意攀缘，即是般若经所说之无住心；若能如是安住，便谓为已证得根本无分别定，复谓如是「三世勿作意」，便是证得涅盘之圣人。其实仍是堕我欲界境界中，根本不是涅盘境界。

至于显教般若所说之无住心，乃是第八识心，乃是从无量劫以来便已是「勿作意（不对六尘万法起作意）」之心，无量劫以来未曾一念起作意欲见、欲闻、欲觉、欲知，从来不于六尘境界起种种欲心所及作意。今者西藏密宗却以意识不起六尘中之欲心所，而安住于一念不生之境界中，以为即是显教般若所说之无住心，以如是误会显教修证之「佛法」来贬抑显教，谓显教如是修之，须待三大阿僧祇劫方可成佛；自谓密教修之，配合乐空双运之法便可即身成佛，而且是即身成就报身佛，真乃荒谬颠倒至极！

西藏密宗之『般若中观见』大略可以分为二种：一为『自续派中观』，二为『应成派中观』。兹分述如下：

１﹒西藏密宗之自续派中观，乃是红、白、花教之中观见。此三大派之中观见，乃是以意识不住两边、不粘着诸法，作为中道观。密宗诸师完全误会般若之旨，以意识不动不起分别，名为证得根本无分别智。非如显教真见道者之以意识证得本无分别之第八识如来藏，而后意识依此修证，了知「第八识如来藏无始以来已住无分别中」之智慧，依此智慧而住，名为证得根本无分别智。密宗自续派之中观见者，普皆不知第八识阿赖耶即是如来藏，皆不知佛说阿赖耶识非真亦非妄之理，总认为阿赖耶识为纯妄之识；认为众生既依阿赖耶识而有生死，则阿赖耶识即是纯妄之识，故认为修行者绝不可认阿赖耶识为真实心；由有如是邪见，故于阿赖耶识不生喜乐，不欲实证之，乃至作种种谬说而百般否定之。殊不知阿赖耶识由其赖耶缘起之种子，故能令众生生死轮回；但亦因赖耶缘起之故，众生方能依之渐修而成究竟佛道。

西密红白花三大派之修行法门所说之见、修、行、果，俱皆如是依于自续派中观见而修，以为意识离念灵知心自己可以延续三世不断而修佛法；由于认为觉知心意识自己可以延续不断，以如是延续不断之觉知心作为中观见之主体心。如是依觉知心自己、以觉知心自己为中心，认为觉知心自己永不断坏，而说而行而修「佛法」者，故名自续派中观见，实非佛法，乃是常见外道法也。

２﹒密宗之应成派中观，乃是黄教所崇奉者，乃是黄教所最引以自豪之中观见，黄教每言应成派中观是一切佛法中最究竟之中观见。密宗应成派诸中观师以为「一切万法皆缘起性空，而能了知一切法缘起性空之觉知心意识空无形色，即是空性心，并劝密宗行者应如是修空性，并藉此修证『空性』而断除烦恼障及所知障」。然而，烦恼障之断除，首要之务在于认清觉知心之缘起性空、依他而有，从来不曾有常住不坏之自体性，如是而断我见；若如应成派中观师之认定觉知心常住不坏者，名为我见凡夫，佛于四阿含中说此是常见外道之我见故。

诸应成派中观师皆因不能证得第八识心，故否定第八识心为如来藏，不肯承认有第八识心是如来藏，故堕意识境界中，依意识相应之境界，而求般若之体，遂以双身修法中之「乐空无二智」为体。如此以五尘法界中之「乐空无二智」为般若之体，迥异佛说以第八识「非心心、无心相心、无念心、无住心」之本来自性清净涅盘为般若智之体，焉得谓为佛法？

密宗寂天言，「以爱惜众生之心，而修自他交换法」，认为于修 习 自他交换法之过程中，可以分分修除我执。殊不知，佛于二乘法中说欲断我执者，应于四威仪中现前观察十八界我皆是虚妄假有，如是现观而断我执，非如密宗所发明的自他交换法可以断除我执。在大乘法中，则不唯现前观察觉知心意识及思量做主之末那识等二我虚妄，尚须现前证得第八识，现观第八识心如何出生前七识？如何出生色身？如何出生众生之见闻觉知心？第八识与种种烦恼间之关系……等，由如是证知前七识虚妄故，断我见，进而断我执，并因此而生起般若之别相智及一切种智。

西藏密宗黄教由于否定第八识故，遂堕于「无因论」之「无我断灭论」中，最后成为拨无因果之宗徒。黄教认为觉知心可以去至后世，故由此世作业者之觉知心而受未来世之果报，认为如是受报之理方有意义。殊不知，末那识及第八识如来藏仍将去至后世而生起另一全新之意识而受果报，如是果报，《菩萨优婆塞戒经》说为「非自作自受、非异作异受」；谓此世觉知心不去至未来世受报，故未来世之觉知心受报者不知因何而受其报，故云「非自作自受」；然有末那及第八识去至未来世，而生全新之觉知心而受其报，故云「非异作异受」。如是正理，密宗应成派诸中观师尚且无缘能闻，何况能知？何况能证？更何况其否定第七八识已，必无因缘得证，云何有因缘而证知此理？

密宗应成派中观师宗喀巴，以男女淫乐之不变大乐为智慧体，故彼所证「般若」不须以第八识为体，是故否定第八识心，不承认第八识心实有，乃诳言：「佛说有第八识者，为方便说，非真说有第八识心。」宗喀巴有时又以观想所得之明点作为般若经所说之空性，名之为实际，谓常入住于明点境界之人，即是瑜伽师；于其所造《密宗道次第广论》中，妄谓淫乐第四喜为不变妙乐，妄谓由修双身法之淫乐能断我见我执，是故密宗外于佛所说之解脱道及佛菩提道而修，主张以双身合修之淫乐为不变不坏之法，主张淫乐第四喜之「妙乐」为般若之体，故不须以佛说之如来藏为般若之体。

应成派中观否定第八识，以「一切法空、觉知心不具人间之粗形色故空」作为空性，令佛弟子误认意识为真实心，由是能使无上瑜伽双身修法之理论得以成立 -- 觉知心与淫触相应、常恒不坏，故不须以第八识为般若之体。然而一切人，皆可现见觉知心之易起易断，夜夜眠熟必暂断故，于闷绝位、正死位、无想定位、灭尽定位中皆必断灭故，是故建立觉知心为常恒不坏之法者，有种种过，佛于四阿含中早已广破，说之为「常见外道见」。

密宗之应成派一切中观师，秉于天竺月称、寂天……等人所流传至今之断见邪见，而悉不能自知已堕于邪见之中，乃更标榜自宗为最究竟法，于与他宗论义之时，便皆取他宗之义而随言破之，乃至对于真正究竟了义之第八识法，亦认定为外道法而破斥之，堕于一切法空之「兔无角论」中。

今时之印顺法师诬指般若为「性空唯名」 -- 「只说一切法空，无真实法性，般若所说唯是名相」。如此则令般若成为「无真实法性」之「唯名」玄学戏论、成为虚相法，变成非是宣说法界实相之义学经法；如是否定如来藏法之作为，乃是直接铲除三乘佛法之根本，更诬指佛说第八识如来藏同于外道梵我神我之第六识心，令人不信有如来藏可证，其见解之偏邪，令三乘佛法悉皆堕于断灭之本质中，成为戏论、玄学、哲学；如是之人，即是破坏佛教正法之人，此罪极为严重，未来当堕地狱受长劫苦报，一切学人当慎之思之，万勿效法也！

由以上所析正理，知密宗实是集「索隐行怪、邪见妄想、荒诞不经」于大成之宗派，如此邪见荼毒佛教修行者达千年之久，只因显教中暂无真正证得道种智之大善知识出世弘法，而如今「多亏出了个萧平实老师」，才能将密宗所有邪谬思想一一拈出，公诸于世，希望有福报有善根有智慧之学人皆能善于思维拣择，于诸密续典籍，诸上师法师所作开示，皆能辨别其真伪，不为邪思邪见所诳惑，并因此而回归正道，真实探究生命之实相，「离如来藏而说一切法，皆是妄说」；若依第八识如来藏而说蕴处界觉知心等一切法空斯有是处；若离第八识，否定第八识而说蕴处界觉知心等一切法空者，无有是处。　平实先生如此巨细靡遗显示密宗之底蕴令众周知之作略，若非大慈大悲、大智大勇之再来菩萨，谁能为之？谁敢为之？谁愿为之？有智之佛子当深思，并善护持之！

第三段：上平居士批评云：【 （萧平实说：） 十八界不知不解，则不能知二乘之基本佛法，则不知世尊于四阿含中早已广破意识，说彼空明觉知心 ---- 意识 ---- 是生灭变异无常之心；而莲花生、阿底峡、密勒日巴、冈波巴、宗喀巴等人，竟同以意识为真如，堕入常见外道邪见之中；历代师徒口耳相传，直至如今，仍以意识为不生灭心。凡此皆因佛法基本知见不足所致，致令密宗行人无力熏习三转法轮所说第八识如来藏法。 （ P26-27 ） 】

略覆：佛法中所谓五蕴是色、受、想、行、识，十二处是六根与六尘，六根与六尘相触就产生了六种的入，也就是色、声、香、味、触、法，进入我们心中，这六尘、六入就会产生六识。六根、六尘、六识合为十八界法。在《阿含经》四大部中，佛说五蕴、六入、十二处、十八界的法都是虚妄性；在小乘法中，佛所说的十八界都是无常败坏之法，所以是无常，无常所以是苦，无常所以是空，无常、苦、空，所以无我，因为它只有一生就会坏掉，所以称为「空相」。十八界中只有意根可以去到未来世，其余十七界都是虚妄幻灭之法，只有一生。而意根却不是自然而有，它是由第八识所生出，所以在《阿含经》中，佛说这第八识叫阿赖耶识，是涅盘的本际。

然密宗应成派中观师，于佛阿含经中所说第七识意根第八识阿赖耶之外，另行建立意识之细心恒常不坏（如印顺法师），或另行建立意识之极细心恒常不坏（如达赖喇嘛），以之为有情生命之本源主体。殊不知，意识之细心或极细心，无过于非想非非想中之极细意识，过此则是断灭 -- 无有意识存在。因此应成派中观邪见建立非有之「不可知意识细心极细心为生命之本源」，即是佛所斥责之建立见，因为意识细心极细心皆是生灭易断之法，非实有法故。

印顺法师及达赖喇嘛，不知不解四阿含中佛说阿赖耶、涅盘本际、如、实际、法性、名色缘识等正义，否定第七识第八识，以自身未能亲证第八识故，否定有第八识，不承认第八识为有情生命之本源，主张有情唯依无明及因缘而有，否定佛所说执藏无明种之第八识；如是尚不能证解阿含声闻初果之现观境，误会十八界法，何况能证解中观而成菩萨？无斯理也。此十八法界乃声闻法之基本知见，然月称、寂天、宗喀巴、印顺、达赖悉皆错解，何况能证声闻初果？而般若中观乃是大乘别教之法，别教以第八识如来藏为般若中观之所依，依之能修道种智一切种智而成佛道，如是正理皆非月称、寂天、宗喀巴……之所知也。

唯识宗以为：有情之所以不能解脱生死而出三界者，皆因执取意识觉知心作为真实不坏心而导致，故须先断除「意识常而不坏，能来往三世」之我见。然应成派中观师皆认为「佛唯说六识」，于三乘诸经中佛所隐显而说之第七八识密意完全不知，是故否定第七八识。否定七八识已，则永无可能证得涅盘；纵使以后真能证得涅盘，则其所证得之无余涅盘，亦必将成为断灭见，是故不得不别行建立「意识别有细心不坏，可以来往三世，为贯通三世之主体识」之邪见，于佛所开示「意、法为缘生意识，意识虚妄，不能往来三世」予以曲解，而言意识不坏，欲以意识妄心而入涅盘。而真正之无余涅盘则是：首先须断除「意识常而不坏、能来往三世」之我见，然后进断意根之自我执着等，而成解脱三界分段生死之阿罗汉，舍寿时灭除十八界之自己，不留任何一界，亦不复有未来世之自己出现，只剩下无余涅盘之本际 -- 第八识 -- 独自存在，如此方是真正之二乘无我法。

佛于四阿含中处处说涅盘非是一切法空，而是蕴处界等一切法空，空已唯有第八识如来藏独存，谓之涅盘之本际。而藏密应成派中观师之印顺法师，却将涅盘说为一切法空、一切法灭，以灭尽一切法之断灭空作为涅盘，否定世尊于四阿含所说涅盘之本际，否定 佛于四阿含中所说之如来藏，令名色灭后之无余涅盘成为断灭空，则同断见外道之以一切法灭为涅盘者无异；但印顺法师自知此想已堕断灭见中，所以又施设「灭相不灭」之邪说，强词夺理而说蕴处灭除后之灭相是不灭的，所以不是断灭；但是这种建立仍然不离断灭见，灭相即灭故，灭相是依蕴处界之存在而施设之无法故，本质仍然不离蕴处界有；而灭相正是断灭空，所以印顺所主张「灭相不灭」的法，其实仍然不离空有二边邪见。当知佛说涅盘者，乃是本来涅盘，非是「将灭止生」之后来始有之涅盘也； 佛于四阿含诸经所说之缘起性空者，乃以涅盘之本际实际而说蕴处界缘起性空故，而涅盘之本际即是阿含经所说之如来藏故。

如是涅盘正理，凡我佛门弟子知已，皆当迅速远离一切外道所说种种涅盘之邪见，努力修集福德资粮，寻觅真正之善知识，从之受学；若能具足正知正见，精勤努力锲而不舍地寻觅，在福德及因缘成熟时，有朝一日即能亲证自心藏识，从此便通般若诸经，乃至可以进修第三转法轮之唯识一切种智；此时方能具足择法眼，善能拣择古今显密一切大师、善知识，于西藏密宗邪谬之法义及邪见充分了知，即知　平实先生所云：「一切密教行人无力熏习三转法轮诸经所说第八识如来藏者，皆因佛法基本知见不足所致」，实乃真实语也！ P68-105


辨 正 -----11

11.上平居士云：【按：萧先生认为藏密诸祖师皆不知或否认真如、第八阿赖耶识、如来藏，皆妄以意识为真如。我们无须广稽藏密经论，只要翻阅一下《密勒日巴歌集》和冈波巴大师的《大乘菩提道次第论》二书，便知萧所说是真是假：《大乘菩提道次第论（张澄基译）》：「第一章明成佛之因」云：「如果真正的精进努力，哪有不成佛的道理呢？因为我们一切众生都是具有那成佛之因----如来藏----的原故。三昧王经云：『一切众生，皆具如来藏。』小涅盘经云：『一切有情皆悉具足如来藏。』庄严经论云：『真如虽然遍一切，无有任何差别相，转彼使净即成佛，故说众生具佛因。』」 《密勒日巴歌集》第十三篇，尊者唱道：「父母助我作外因，自赖耶识为内缘，中间得清净人身，得此三缘离恶趣……」，又第四十三篇，尊者唱道：「我身佛陀坛城内，住有三世如来体，……。三界本是越量宫（或译「无量宫」、「天宫」，喻胜妙之境界，其空间无量，故云----引者注），六众皆具如来藏，现前亲证大智故，处处皆成越量宫。……。」第四十二篇，尊者唱道：「心性光明本来离生灭，心识御气遍满诸方所。无勤无想（指无缘想之意，非无思想之意----张按）所需皆具足。无色无形远离根尘界。无字无词离言说境界。离语言增损超越心识境……。」请问萧先生：尊者这里所说的「心性」如何是生灭意识呢？我建议萧先生认真读一下《密勒日巴歌集》，尤其是其中的第十二篇「牧牛童觅心的故事」，仔细看看藏密诸祖师是不是把生灭的第六意识当作真如。】

这一段分成二小段来辨正：

第一段：【按：萧先生认为藏密诸祖师皆不知或否认真如、第八阿赖耶识、如来藏，皆妄以意识为真如。我们无须广稽藏密经论，只要翻阅一下《密勒日巴歌集》和冈波巴大师的《大乘菩提道次第论》二书，便知萧所说是真是假：《大乘菩提道次第论（张澄基译）》 「第一章明成佛之因」云：「如果真正的精进努力，哪有不成佛的道理呢？因为我们一切众生都是具有那成佛之因----如来藏----的原故。三昧王经云：『一切诸众生，皆具如来藏。』小涅盘经云：『一切有情皆悉具足如来藏。』庄严经论云：『真如虽然遍一切，无有任何差别相，转彼使净即成佛，故说众生具佛因。』」

略覆：冈波巴于十一至十二世纪间，生于西藏中部之聂及波你，希乃镇。父名尼哇加波，母学玛咱彩氏，生子三人，冈波巴为次子，娶觉赛之女为妻。某年，丧妻，乃深感世事无常，受具足戒，取名为福德赛比丘。冈波巴最初学习嘎当派（白教），嘎当派虽亦具足各种显密教法，但它的宗风却是谨持律仪和讲学论教。其见行皆非常的保守，与专修实践不拘形式的瑜伽实修派颇不相同；但后来冈波巴依止密勒日巴，也走上「瑜伽专修（双身修法）」之路。

张澄基教授于《冈波巴大师全集选译》中指出：《《冈波巴在西藏佛教史中有极其重要之地位。今天看来，他在世界佛教史上亦算是第一流的人物。……在弘法的事业上，冈波巴远超过了他的师父密勒日巴。就「法」的观点来看，冈波巴的成就和贡献都是异常突出的。在佛法上努力的人，不是偏重于专修（无上瑜伽行者派的双身法）就是偏重于教理和讲学（学理派）。很少有人能够在专修和教理双方皆能达到登峰造极的地步。冈波巴既是大比丘学者，又是大瑜伽行者（双身法的大行者），他精通显密、学究三乘，更能深入般若现证法性尽地，得到了显密双方的最高成就。》》

张教授赞叹冈波巴「深入般若现证法性尽地」，然而事实并非如此，且观冈波巴大师之「见地」事实，他开示说：

《《应仔细观察并找寻此心住于身中之何处？心住在身体之外吗？之内吗？当中吗？住在身体的上部或下部吗？此心有形状和颜色吗？在没有获得决定的了解前，继续去观寻。遵照口诀之观寻次第由头至足等，仔细去观察。但无论怎样去观察也找不到，得不到心之实体；心之形状色彩体相等等，一点也见不到。这并不是有其物而我不能见到或得到；这个能观察能寻觅的心，本身就是离一切境的，超乎言说知识以外的。因此无论怎样去观察寻觅，也一无所见。》》

冈波巴以为「这个能观察能寻觅的心，本身就是离一切境的，超乎言说知识以外的。」然而此心乃是意识心也，绝非空性实相心；此心既然是能观察、能寻觅之心，则是不离见闻觉知的心，其实是不离五尘及定境法尘之心，正是意识心，而非离于六尘之第八识空性心；佛说如来藏是第八识心，是离六尘见闻觉知之心，是「恒而不审」之心。冈波巴所「悟」的心，却是能观察、能寻觅的觉知心，是能了别六尘的意识心；此心于闷绝、眠熟、正死位、无想定、灭尽定等五位中，必定断而不现，非如空性心如来藏之恒常不断、永离六尘；乃至吾人于五尘境中贪着韵味，并且返观自己正贪着或厌恶韵味之际，空性心如来藏仍于吾人身中依旧不执五尘而寂然常住，非如冈波巴所言「能观察、能寻觅的心」五位中必定断灭。空性心是第八识心，是恒常映现六尘诸法，而不观察、不寻觅六尘诸法；冈波巴所证的「能观察寻觅」的心，乃是能知能思能见之心，此心乃是意识；此心若起，必堕六尘，与六尘相应而转；冈波巴既以此意识心作为第八识空性心如来藏，则堕外道常见之中，显然未断我见。但是上平居士并无慧眼，更无法眼，只凭着别人书中说有证得如来藏，便认定别人真的已证如来藏，根本就不知道别人所称已证如来藏的话是真是假，这不是有智慧的人。有智慧的人听闻他人说已证如来藏时，应当去分辨那个人所证得的如来藏，究竟是真实的证？或只是将离念灵知的意识觉知心认作如来藏？上平居士无此智慧，所以只见《密勒日巴歌集》和冈波巴的著作中说已经证得如来藏，便误以为密勒日巴和冈波巴真的已证如来藏了，真是愚痴无智而又迷信啊！

冈波巴又说：《《……第四种象征出现时，（大手印）见之法性义理就能全体洞见无遗，能成就四种事业，这就是说「大手印见」已经成功，于自己的心性得到了决定见。能见一切法之明相，一切轮回和涅盘诸法（此时）皆呈现光明之相，关于（息、增、怀、诛）四种事业，就是不用念咒和作仪轨等，也能够很容易的成办。当风息趋入光明之时，智慧的征象就会出现，身有虹彩、光明之圆团亦会在身上出现，这些都是智慧出生的征象，此时无能见及所见，故名「空性」，已经超出了三界，远离心识，所以又叫做无愿求。》》

真心空性本来即无能见与所见，非因修气、修明、修无念而转变成就为「无能见所见」，因此前段冈波巴之开示，所言之「空性」实乃意识之无念灵知了了分明也；纵使后来能住于「无能见及所见」之境界，也只是意识心之境界，并非第八识如来藏之自住境界；如来藏自住离见闻觉知境界，是无始以来便如此，不是经由修行而后才如此的，所以冈波巴所说之空性心，完全是第六意识心，而不是第八识如来藏。而其所现之虹光身，亦是三界中有为有作之法，无足炫耀也。虹光身修证之依据，来自《大日经》之建立。而《大日经》所言不及第一义谛，却妄言已得第一义谛，完全异于三乘诸经佛语，已可知其为天竺「晚期佛教」之密宗祖师所编造者，非是 佛语也。《大日经》中如是建立虹光身之修行依据：《《咒术网所惑，同于帝释网，如干达婆城，所有诸人民，身秘密如是，非身亦非识。又如于睡梦，而游诸天宫，不舍于此身，亦不至于彼；如是瑜伽梦，住真言行者，所生功德身，身相犹虹霓。》》

于此一段密宗之「佛」所开示语句中，可知所谓虹霓之身者，唯是内相分所成尔，非有实质色身或光相之能为他人所见也。 佛之报身皆是金光明身，非是七彩之身，虽然有时为摄贪求境界之学人，故意于金光内夹杂极微细之七彩光芒，仍是以金光为主之光，而非七彩为主之光芒，故说西藏密宗所言修证七彩虹光身之说，乃是虚妄想也。而此虹光身，一向都只是传说，不曾有现世存活之藏密上师能有虹光身；古时如是，现在亦如是。纵令有法能使西藏密宗行者真正修得虹光身者，仍是外道法，其本质乃是欲界之法，尚不能超出于欲界人间，亦不能超出欲界六天，因欲界六天之淫欲悉皆淡于人间众生故，而藏密行者之贪欲却是欲界中最大之贪着故。有智之人知此已，当自简择正邪异趣之所在，尽速建立佛法正知正见，趣入佛法之坦途也。

冈波巴又云：《《第一、了达心之体性需要：一、所谓心体者，即是俱生之智慧，明朗空寂，无可认持，能现前如量的觉受到。二、了达各种纷飞之妄念与此心体无二无别。三、外面由阴阳（所生）之种种境界与心体和妄念，三无差别。》》

冈波巴所说此心，是与妄念纷飞之境界同在而相应者，乃是能觉知妄念之觉知心；在密教经典《楞严经》中，及显教如来藏系诸经律中， 佛皆说此名为意识，常于五位断灭，非是八不中道之空性心第八识也。意识心夜夜间断，复永不能去至后世，迥异于常恒不断之真如本元，与佛所说之第八识真如本元，相差犹如天壤之别。冈波巴既堕于意识境界，误认能了知妄念之觉知心为第八识空性心，汝上平居士怎可说他已经证得如来藏了呢？

西藏密宗上师，最喜夸言冈波巴系 佛世月光菩萨转世再来者，然而观其证量，检其开示，都同凡夫外道无异；藏密上师与上平居士如是攀缘，荒谬至极，可谓之为无知之人。据《月灯三昧经》（即三摩地王经）巻一、三所载，月光童子早已自识宿命，佛并曾授记月光菩萨已证「诸法体性平等无戏论三昧」。《三摩地王经》所说月灯三昧，乃说空明觉知心外别有无始劫来从不生灭之心--离见闻觉知、一向不堕想阴境界、亦不堕定境、本无染净、从不作主之第八识心。冈波巴则是以定为禅，信受密勒日巴之明空大手印法，同样是错以不起妄想杂念之觉知心作为不生灭心、作为如来藏、作为阿赖耶识，又于佛所说经一知半解，触处凝滞不通，遂以为「月灯三昧」所说者即是藏密之大手印法，实是错会。

由以上析论可以证知，冈波巴未能亲证第八识，未能领纳如来藏之诸多体性，更不知第八识阿赖耶识即是如来藏，妄认所观想之中脉内明点为如来藏识，而别立乐空双运时一心受乐之觉知心意识作为如来藏。如是将如来藏从第八识剥离，成为二法，则藏密修证「如来藏」者便须打坐修证一念不生之功夫，或与异性上师合修双身法之第四喜，以求能于淫乐之最大乐触中「常住」而一念不生，及起「淫乐觉知心空无形色故是空性、淫乐第四喜触受亦无形色故是空性」之「空性见」，藏密大师说此名为「证得如来藏」者。而藏密行者若欲修证阿赖耶识者，则须打坐观想中脉及明点，明点观想成就者，「即是」已证得第八识阿赖耶识。由如是邪见故，本来一法之阿赖耶识如来藏，因藏密之乱加安立支解而变成二法；由此二法之妄立故，便致本来一法之正法，转易成二法之虚妄修行，佛教之真正法义由此而支离破碎，学人便难证得般若实相智慧。但上平居士对此藏密「认贼为子」之事实，竟完全不知，同认窃取法财之意识心贼人为真子，岂是有智慧之人？

是故，冈波巴大师于《大乘菩提道次第论》中所云：《《「第一章明成佛之因」云：「如果真正的精进努力，哪有不成佛的道理呢？因为我们一切众生都是具有那成佛之因----如来藏----的原故。」》》文字表面上似乎是没有错误，但是就其所证「明朗空寂，无可认持，能现前如量的觉受到」而言，其以意识觉知心作为空性心，以意识心作为如来藏的证据确凿，证明藏密证量最高的冈波巴根本未证得如来藏、阿赖耶识，其余藏密古今上师也都未证；上平居士如果不信，可广为搜罗冈波巴之论述，对照佛世尊所说第一义谛诸经，深入思惟，便知其谬也，便知 平实先生所言真实。

第二段：【（上平居士说：）《密勒日巴歌集》第十三篇，尊者（密勒日巴）唱道：「父母助我作外因，自赖耶识为内缘，中间得清净人身，得此三缘离恶趣……」，又第四十三篇，尊者唱道：「我身佛陀坛城内，住有三世如来体，……。三界本是越量宫（或译『无量宫』、『天宫』，喻胜妙之境界，其空间无量，故云----引者注），六众皆具如来藏，现前亲证大智故，处处皆成越量宫。……。」 第四十二篇，尊者唱道：「心性光明本来离生灭，心识御气遍满诸方所。无勤无想（指无缘想之意，非无思想之意----张按）所需皆具足。无色无形远离根尘界。无字无词离言说境界。离语言增损超越心识境……。」请问萧先生，尊者这里所说的「心性」如何是生灭意识呢？我建议萧先生认真读一下《密勒日巴歌集》，尤其是其中的第十二篇「牧牛童觅心的故事」，仔细看看藏密诸祖师是不是把生灭的第六意识当作真如。】

略覆：密勒日巴于公元一○五二年出生于西藏，他的幼年充满了不幸和忧伤。在他七岁的时候，父亲不幸亡故。临终时因为遗嘱没有交代清楚，他的亲戚们趁机夺取了密勒的全部财产，遗下寡母、稚妹和他三人，受尽了人间的折磨与痛苦。等到密勒日巴长大成人之后，他的母亲就激励他去学咒法来复仇。他的遭遇和真诚感动了一位大咒术师，传授他诛法咒术，因此而诛死了许多亲戚和敌人。同时他又用降雹的巫术，鼓起暴风雨和冰雹，摧毁了家乡的收成，使许多人都连带受到灾害。不久之后，密勒日巴对自己的罪行感到十分后悔，他决志奉献全部生命去修习正法，以寻求解脱。先后拜红教喇嘛雍登及嘎居派的马尔巴为师。

张澄基教授所著《密勒日巴大师全集》云：《《于此百花丛生处，千树群列竞作舞，众鸟喧鸣齐歌唱，猿猴嬉戏乐奔跃，于此寂静善妙地，独居修禅甚快乐。观师住顶甚安乐。拙火暖蒸炽然乐，八法幻化解脱乐，梦昧迷乱自净乐，光明驱散无明乐，不修转识成佛乐，通达中有境界乐，无漏大乐法性乐，……》》。《那洛六法》书中更云：《《此种法术现已失传，知者无几。昔者密勒日巴住世之时，换体甚行，末而斡（马尔巴）喇嘛知此秘法，以之传密勒；密勒即以此法成佛。》》又云：《《……何谓五道？即一、身口寂静，二、意寂静，三、明光，四、幻身，五、双入是也。此乃秘密佛五道之次第。末而斡（马尔巴）喇嘛所得之道即密聚金刚之道，上述五道修成之后，乃修抛斡之法。夫末而斡喇嘛之六法，乃一、丹田火，二、幻身，三、明光，四、抛斡（原注：即灵魂出入自主之法也。修此法时，行者须至人迹不到之洞中安定坐下，然后抛斡自己灵魂往佛国听经，或往他处游行，既毕，魂归身内），五、换体，六、中阴身替代成佛之法。此六法中之幻身明光，乃睡时自想已死，变成光蕴，此外一概不想，此即珠理之意思。得到抛斡及换体二法，则心中甚安乐。密勒听其师讲起分，起分既知，乃修丹火；丹田火修好后，乃抱明母，知一切法空修。修即为明光，明光即知空也。明光与我死无常、一切空，三个来此时，明光标以道之幻身，即标以幻化如梦。密勒以修此六法而得即身成佛。》》

如是而言，密勒日巴已经「即身成佛」，并且是三身具足之究竟佛。然而详审密勒日巴所遗之开示言语及其歌诀，皆是同于密宗古今诸师一般无二，同以一念不生之觉知心作为明光大手印之证境标的，同以「乐明无念」之觉知心作为佛地真如，同以修证淫乐之第四喜成就作为已成究竟佛，其所言之三身亦非佛所言之三身，皆以自意妄想而解释法报化三身，所以密勒日巴其实只是一个常见外道，只是一个未断我见的凡夫。

《密勒日巴歌集》第十三篇云：《《……尊者随即传给他灌顶和口诀，并命他立即依之修持。不久，释迦古那产生了觉受和疑问，来到尊者前问道：「上师啊！如果外境和轮回是根本没有的，那么我们根本也用不着修什么行了。如果心也是空无的，我们亦不要上师了。如果上师也是空的，那么谁也不知道怎样去修持了。请尊者把这些疑问为我解释一下，同时恳请您传授我『指示心性』的口诀。」为酬其请，尊者歌曰：「显有之性本无生，虽现生相无可执，轮回体空无实根，心体法尔本双融，若有方所起爱执。如量上师具传承，自创『上师』是愚行。心性犹如大虚空，偶被妄念乌云遮；如量上师之口诀，恰如狂飙卷阴云，妄念自灭光明显；此时心中之觉受，一似日月朗晴空，十方三世齐寂灭！无可执取离言诠，决定证悟如星现，于一切境乐融融；法身之体离戏论，六识境显空幻中，自然离勤住胜义，超越自他一切境，无执智慧常相续，三身不离甚奇哉！……显境岂非心性耶？自心岂非佛陀耶？佛陀岂非法身耶？法身岂非法性耶？开悟之时何感受？亲见一切惟心现！故应昼夜观此心！观心转深无所见，即于无见而安住。自己即是大手印，心中亦无有我相，不执识见坦然住。……」》》凡此皆是将灵知心修除妄想，住于空明觉知而离妄想境界中，以此无妄想之灵知心作为真如心也；然佛早曾破斥，说此名为外道五现涅盘之初--欲界定中之灵知心，未离常见，《楞严经》中具载分明；由此可知密勒日巴不唯未入大乘见道位，小乘见道亦无，尚在凡夫位中，云何可说即身成佛耶？

禅宗之明心，只是大乘见道入道而已，犹须三贤十地修道进阶，今诸藏密等狂密法王仁波切活佛，竟敢以常见外道境界之藏密「开悟」，来贬抑显教证悟之人证量粗浅，何等可笑！

《密勒日巴歌集》第四十二篇，云：《《心之显现何物耶？心显是何若不知，（我当为汝略解说，）此心善能显一切，无所不显亿万变！不悟此义即轮回，悟此法身即诸显，万显成为法身后，何用他求『见地』耶？使心安住之方便，汝今亦能知晓否？安心方便之精要，端在莫激荡心性，此心无作无整治，安住如彼婴儿睡。安住如大海无波，安住如灯耀光明，安住无傲如死尸，安住不动似南山，心性如是离增损！……心性光明本来离生灭，心识御气遍满诸方所，无懃无想所需自足，无色无形远离根尘界，无字无词离言说境界，离语言增损超越心识境，依甚深诀修持故，于境能生暖与乐。……》》

密勒日巴以「端在莫激荡心性，此心无作无整治」，认为将觉知心安住在一念不生无为无作的境界，说之为真实之心性。实乃觉知心不取五尘时，仍旧是意识，不因其取不取五尘境而改易其性，始终是意识故，永不能转变成第八识真心故。西藏密宗行者中，有人辩称密勒日巴已证得阿赖耶识，所以必定是证悟之圣人；然而密勒日巴所证之阿赖耶识，乃是气功及观想所得之明体--以明体（明点）作为阿赖耶识，迥异佛于诸经所说之阿赖耶识。由此误会故，乃观想明体融入觉知心之光明中，谓之为「赖耶融入法身时」，以一念不生之觉知心作为法身--错认意识为法身。实际上，密勒日巴从来未曾证得阿赖耶识，亦未曾证得法身；明体非是阿赖耶识故，法身即是阿赖耶识故，云何可将阿赖耶识融入阿赖耶识？如是将外道法代替佛法之密宗，焉可视之为佛教？今世学人皆应洞悉西藏密宗之邪谬，促令扬弃外道邪见，回归三乘菩提，拯救西藏密宗师徒也！

上平居士建议 平实先生应认真读一下《密勒日巴歌集》第十二篇「牧牛童觅心的故事」，兹摘录该篇内容于下：《《牧童说：「我发觉此心是明明朗朗的，变动不停的，不可捉摸，无任何颜色及形相。当它与眼睛合作时就能视；当它与耳朵合作时就能听；与鼻合作时就能嗅；与舌合作时就能尝味和说话；与脚合作时则能走路；上动则下摇「？」，现在的这个身体各器官都像是『心』的奴仆一般，身体（之器官）都健康舒乐时，『心』就令他们去作种种的事情而谋取利益；当身体老迈或是病衰了，或是遭到了伤害，『心』就会像抛弃揩屁股的石头一样，舍弃此身，径行离去。『心』像个图利的滑头人，身体为它殷勤服务侍候得好好时，也留它不住；当身体给它痛苦时，它就会抵抗，（准备）离去；当晚间睡觉时，它就会（与身体）分开。这个『心』真是辛苦忙碌得很啊！我也是因为这个『心』所以才吃尽一切痛苦的呀！」尊者听了，向他歌道：「牧童小友听我歌，此身实况（甚难言），介乎有识、无识间；心识常为大罪人，令尝恶趣之极苦，何不舍断轮回根，直趋解脱安乐城。汝若有意行此道，我当为汝作引导！」》》

请问上平居士：「当晚间睡觉时，它就会（与身体）分开，那么密勒日巴所证的真如心，是有来有去的心啰？」睡觉时，真如就与身体分开；那么真如是醒时才在，睡着就不在了！这不是断灭的法吗？所以他所说的真如心其实正是意识心。而且，在常识境界与临床医学的验证上，现见离念灵知心是常常断灭的法，并不是密勒日巴所说之常住不灭法。真实常住法的真如心绝不如是，如来藏从无量劫之前就在，未来无量劫仍在；醒时在，睡着依然在，否则真如一离开，身体便顿成死尸了，次日还有醒来之时吗？如此浅显之理，上平居士竟然不懂？所以这个「睡时会断」，「忙忙碌碌」，「吃尽一切痛苦的」觉知心，其实正是意识心，而不是如来藏阿赖耶识；如来藏阿赖耶识离见闻觉知，何曾受过一分痛苦？又何曾剎那断灭过、剎那离开过？所以密勒日巴所证得「如来藏」，其实只是意识心罢了！

大乘般若诸经中，常说如来藏第八识为「非心心、无心相心、无念心、无住心、菩萨不念心」，并说如是之心是实相心，说如是心从无始劫以来不曾暂起一念，说如是心从无始劫来不曾忆念过任何一法，说如是心从无始劫来不住于一切法中，说如是心从无始劫来不曾示现见闻觉知心相，说如是心乃是非心之心。复说此心于三界六道一切法中，皆是无所著心，说此心即是涅盘实相，怎可能会像密勒日巴所说的「吃尽一切痛苦」？此心出生一切法，觉知心却只是在一切法中受尽苦乐；如来藏阿赖耶识能出生六尘，觉知心却只是在六尘境界接受苦乐，根本不能出生六尘中之任何一尘。若此如来藏心不受生于三界六道，则无一切法，则成无余涅盘，故说无眼耳鼻舌身意、无色声香味触法、无眼识乃至无意识界；十八界俱灭已，则无一切法可言，唯有此如来藏识独存。世间法如是，出世间法亦复如是，皆依此如来藏实相心而有。

上平居士若要评论诸方善知识，当需先求明心，复求眼见佛性，复随大善知识修学般若别相智、一切种智，具足择法眼，通达三乘经典以后，方好出世摧破他人之邪见；若不如是，仅以一己意识心之谬见邪见而欲摧伏平实先生，为藏密诸法王仁波切及历代错悟祖师张眼，正可谓不自量力，无智已极！ 当知破邪显正，固然功德无量无边，但若未亲证如来藏，复未通达三乘经典，连基本佛法基础之十八界中之道理犹自懵懵懂懂，对西藏密宗法义之内涵更是一无所知，竟然敢长篇大论于网站上攻击平实先生为「毁法者」，胆子之大，真是不可思议！如果上平居想要护持正法，应当先求了知何为邪法？方能知悉破斥之理；若想了知邪法之所以是邪法，则应先求正法义理之亲证，然后方有能力破斥邪法也！

若上平居士真是个求法之人，当虚心依照 平实先生所开示之佛道修学次第，勤练基础无相念佛工夫，培养基本定力；复依 平实先生著作之出版次序，专心恳切的研读，并至诚忏悔自己所犯下诽谤大善知识的恶业，如此三年五年确实恳切的忏悔之后，或可有个入处。否则，全都落在错误的知见上，全都在思惟葛藤枝节上，复又造作诽谤大善知识之重罪，舍报时地狱果报必定现前，上平居士不可不知也。P105-122


辨 正 -----12

12.上平居士云：【关于藏密，萧先生在《宗门血脉》中，还有很多比以上所引更为虚妄、更为邪恶、更为激烈的言论，在这里我就不再引了。 总之，在萧平实看来，密宗既无正见，亦无修证可言，是彻头彻尾的外道法。藏密历代诸祖师不知断送了多少人的慧命，直到今天才被我萧平实识破。那么，从今以后，千千万万的密教学人该怎么办呢？不用担心，跟我萧平实学就可以了----「今时若欲导正密宗行人，首要之务在令彼等了知二乘基本佛法----十八界之无常性空及缘起性空----而后方能回归正法（按：在萧的眼中，密宗连十八界之无常性和缘起性空这点最基本的道理都不知道！诸位读者，从他的这一断语中来看，萧的话中，有多大的比例是可信的呢？）。次须扬弃月称之《入中论》及宗喀巴所造诸论，研习三转法轮了义经典，熏习如来藏体性之知见，而后密宗学人方能有证悟之法王仁波切出现人间；是故仁波切若欲求证大乘见道功德者，首要之务在明十八界，其次应明意识与藏识之体性，末为参究自身之藏识何在。初及次要无难，但能详阅余诸著作，信受思维，反复研究，知见即可导正；末则必须暂舍度生著作，一心参究；参究过程中，宜以余着公案拈提诸书为参考书，庶有入处。（P28-29）」（按：藏地已无（按萧的观点，应该是本无！）正法，更无明眼人，那些不幸误入藏密的行人，欲修习正法者，快来看我萧平实的书！）到此为止，读者大概已经明白了萧平实之所以要大批藏密的真正用意了。】

略覆：自二○○二年二月起，正智出版社每两个月出版一辑　平实先生所著之《狂密与真密》，连续出版了四辑，总页数达一千四百页，真可谓「巨着」也。何以　平实先生如此不畏艰苦，不畏各方挞阀之声，呕心沥血，极尽可能的搜集一切密教典籍经论，孜孜矻矻埋首计算机之前而写作此四辑巨着？原因无他，一字一键皆欲敲醒受藏密所诳惑的广大众生回归正道，认清藏密之表里不一，外示清净表相，而内藏极垢之事实；将西藏密宗神秘的底牌揭穿，显示出西藏密宗之邪淫与荒谬--西藏密宗喇嘛既饮酒又食肉、食屎尿淫液等五甘露极秽物，又与女人贪欲缠绵而求淫乐之最大乐受--第四喜觉受；藏密又以大量的外道法而取代佛教正法，成为破戒及破坏佛教正法最严重者，乃是地狱种性众生，犹不如世俗凡夫；乃竟公然颠倒其说，倡言其邪法胜妙于显教，倡言其污秽邪淫之身心胜于显教出家在家四众，公然以显教四众之上师自居。若诸方学人细读之后，了知藏密之邪淫荒谬本质者，便可远离破戒毁法之无间地狱业，这就是平实先生不畏藏密强大势力，而写作《狂密与真密、宗门血脉》之用意所在。

平实先生出道十多年来，所有著作略有二种：书局版与结缘版。自己出资成立出版公司，将书局版诸书贩售之税后盈余，悉数捐助「台北市佛教正觉同修会」及「佛教正觉讲堂」，作为弘法及购置讲堂之基金，自己分文未取；赠阅书籍则自《无相念佛》等书流通以来，发行已达数十万册，遍及全球五大洲，影响所及，风行草偃。而平实先生一向戒行清净，无欲无求，不求名闻，不求利养，不求众生恭敬，淡泊简约，日唯二食，十年如一日。然若相对于佛法上摧邪显正的狮子作略， 平实先生可谓大慈大悲，智勇双全，奋力而为；睽于当今之世，尚有何人敢公然评论西藏密宗？尚有何人敢公然评论印顺法师？敢公然评论达赖喇嘛？若非有十足的证据，谁敢为之？若非有十足的悲心，谁愿为之？若非有十足的胆识，谁能为之？若非有十足的证量，能了知其邪谬所在，谁能评之？

是故，近年来， 平实先生苦口婆心，于其著作《宗门道眼》、《宗门血脉》、《宗门正道》、《宗门正义》、《宗通与说通》、《甘露法雨》、《我与无我》、《邪见与佛法》、《楞伽经详解》、《狂密与真密》、《佛教之危机》中，不断披露西藏密宗邪谬之应成派中观法义，破斥藏密严格保密之双身修法之本质，实欲救度西藏密宗诸法王仁波切及广大信众，能够尽速舍弃藏密邪知邪见邪修之法，能够证悟大乘见道功德，扭转西藏密宗延续天竺密宗之千年以来之见、修、行、果上的错误知见，使其能回归佛世尊之如来藏第一义谛正法也。

然若欲导正西藏密宗行者，除了 平实先生先前所开示：首要之务在令彼等了知二乘基本佛法--十八界之无常性空及缘起性空--然后方能回归正法。若不能了知意识心之意涵及本质，则无法信受真正之如来藏阿赖耶识，所以作此宣示：应须先了知二乘基本佛法之十八界法之意涵与内容。次须扬弃月称之《入中论》邪见及宗喀巴所造诸论，研习三转法轮了义经典，熏习如来藏体性之知见。除此以外，末学亦提出以下四点，奉劝西藏密宗一切大德：一、外道法应除，不可将外道法放入佛门之中；二、欲贪应除，应将印度教中之性力派邪法逐出佛门；三、应以三宝为依归，莫以不懂佛法之藏密上师为依归；四、莫以自意妄解佛法，应依经论中之真正意旨而解释之。

一、外道法应除者：西藏密宗之修行法门，极为迂回、曲折、离奇，复又旷日废时；藏密所修之前行法、加行法，念诵诸咒动辄十万百万遍，费时甚多。而其仪轨极繁，修学费时；咒语种类亦极多，皆须一一记忆之；观想之法繁杂，种类甚多，修观往往费时多年；修练气功亦复旷日废时，所须供物及坛场环境，皆须费时筹措。然而真正之「成佛之道」，其首要，在于证知自己之第八识实相心（即是未来佛地之真如心），亲证之后，修道之次第皆可按部就班一一完成。而西藏密宗之修行法门，须于外道所修之世间法中广作种种修行--比如明点与脉气、观想及天瑜伽、五甘露、持明手印及梦瑜伽、灌顶、迁识法与夺舍法、息增怀诛……等法，然后方可正式修学密法；及至正式修学密法之时，所修之法却是男女双身淫乐之四喜修法，与佛法完全无关，皆堕意识层次之中，皆与佛菩提道及解脱道无关。因此西藏密宗行人若欲回归佛法正道，亟须舍除如此繁复、荒诞、曲折迂回的外道法修行；藏密上师若有道德良心者，都应普令一切佛子悉皆了知佛法正义--当知佛法现成，本来具足，非因修行而得--悟前已在，如是方名本来具足之法，方是真实佛法也。如是现成本有之法，于吾人意识觉知心现行时在，于意识觉知心因眠熟而断时亦在；于吾人打坐时在，于诸杂务执劳中亦在；于三界中在，于出三界时亦在；于修行后在，于修行前亦在；如是方名现成本有之法，如是之法方名佛法。如是法者，谓众生本有之第八识如来藏，又名阿赖耶识，一切具足，本来现成。

二、欲贪应除：西藏密宗之法义其实从根本上观之，即是邪谬贪淫之外道法，因此密宗之即身成佛双身修法，绝非佛法，双身修法令诸学密之人破毁律仪戒中之重戒故，不应修学。修学密法之人，最后之成就目标即是淫乐之第四喜，及求每日长住此乐触之中而不退失；如是住于第四喜之大乐中，而认定其中之觉知心为空性心，以为成就究竟佛道。然而此法必致邪淫重罪之成就，属于不通忏悔之十大重罪之一；如是之罪，在家之人尚不应犯，何况出家之人？何况玷污显教中之比丘尼？密宗上师与异性弟子合修第三灌，于灌顶坛中佛像之前，与明妃合修双身法，而求性高潮以漏明点（精液）于明妃之下体内，与明妃之淫液混合，复以如是互相混合之淫液作为甘露，而为弟子灌顶，而授与弟子令尝，以引生其淫乐。如此之法，荒唐已极！世俗人闻之尚且脸红，何况行之、尝之、修之？

西藏密宗上师所造之密经中主张：若出家之密宗喇嘛已具有「空性见」之智慧，及具有脉气明点功夫等者，虽然亲与异性合修双身淫乐之法，只要明点（精液）能不漏泄，仍属不犯密宗之禁戒者；又或与异性合修双身法时不慎漏泄明点，然若能以「乐空不二之智慧」而行淫乐者，亦不属犯戒。密宗喇嘛上师之间，亦有不少人曾使用咒术或春药等物，而引诱其所中意之女人与其行淫。纵使真能如法依于密教之次第修成功夫，而后御女者，其本质仍是贪着欲乐之法，追求第四喜故，第四喜是欲界淫乐之觉受故；如是淫乐之法所证空性，与佛所说之空性完全不同故；如是淫乐之法所证之乐，与 佛所说之「涅盘菩提乐」迥异故，故说西藏密宗双身合修淫乐之法，其实是出家人贪着在家人之淫乐，是出家人贪在家法。

西藏密宗之双身修法，自始至终皆必须男女二根相入，所修所证之标的为淫乐之第一至第四喜觉受，所悟之「空性」则是觉知心之空无形色及淫触之空无形色，如是而言乐空不二者，其实仍堕外道「常见」之中。密宗如是双身合修之法，假饶穷其一生，日夜精进而修，能于数十年中常抱女人及二根永远不离、常住如是第四喜之淫乐中者，所证之「空性见」仍与三乘菩提空性见之见道无缘，三乘菩提之任何一种见道悉不能证；岂唯不能断思惑？乃至见道所断见惑亦不能断，是故西藏密宗古今诸师所言断惑证智之言，皆是空言，无可炫人者。

佛住世间而领四众，故必须示现出家相，身行究竟清净、离诸世间行。然而佛是一切智者，非不知密宗之邪见而不能行之修之，早于《楞伽经》中破此邪见故，于四阿含中说邪淫是轮回欲界之法故；并说男女二根相入之法乃是欲界中层次最低之境界，尚且不能超出四王天、忉利天之上，何况能出三界、能成佛果？既知贪道必令众生轮回欲界生死，焉有可能于应身入灭之后，复现「金刚持佛」，而说此能令众生沦堕欲界最低层次之有漏有为法？无是理也！是故西藏密教所说之双身合修即身成佛之法，绝非佛所说法，只是密宗上师取自外道之法，假藉 世尊名义而创造密续密典，假说为佛法而已。

佛所言之第八识实相心，不论众生是否已证得之，此第八识心皆是恒常分明显现，不曾一时而被遮盖，唯是未悟之人不知之尔，已真悟者皆悉如是现观也。而西藏密教第四喜之乐，则要因种种缘之具足而后始能令密宗行者修之显现，而后方能享受之触尘法，而非运行之法。佛说之第八识如来藏，则是于一切众生身中运行不断，非是六尘中法；并能由众生日日受用运行之，而众生日日用之却不能知之，故名日用而不知，因此，如来藏阿赖耶识决非藏密第四喜之俱生乐。

在此恳劝西藏密宗诸师、诸学人，皆当速速舍弃藏密祖师所自设之三昧耶戒，速离藏密，莫再碰触双身法，莫再弘传双身法，应将双身修法摒除于佛门之外，莫令佛教法义受彼邪见邪法污染，一则可使佛教一切僧宝不再蒙羞，二则可令一切学人不再误入岐途，而后可以修证佛教之正法，使今时及未来之大众俱蒙其利。

三、应以 佛及真正之法宝为依归，莫以藏密上师为归：若人欲修学佛法，欲证佛道，而不依止 世尊，不依止经教正法，如是欲证佛菩提者，名为愚人。且观西藏密宗之见、修、行、果，悉皆依止密教祖师自设之双身佛--以恒时手抱女人而受淫乐之双身「欢喜佛」作为报身佛，复以得自外道中之性力派双身淫合之法而求佛道，以之作为佛法之正修，而不依止佛教教主释迦牟尼世尊，乃竟依止教人贪着淫欲中最大乐触之凡夫俗子莲花生及诸藏密上师，以之为密教之教主，而与显教分庭抗礼，如是不肯依止 佛及正法，名为颠倒见、颠倒修。复次，若已知依佛而不依凡夫外道，则应知依止正法而不依止于人之正理。 佛所说法，不外解脱道与佛菩提道，而解脱道则函盖在佛菩提道中，兹略述于下：

（一）佛菩提道：佛菩提亦名大乘菩提，或名大菩提。以之能成佛，故名佛菩提；成佛时劫久远，自度度他故，所度众生甚多，故名大乘菩提；至高无上，究竟无比，不共二乘定性无学，故名大菩提；所证函盖二乘菩提，故名大菩提。佛菩提具一切智及一切种智，至高无上，故名为大。一切智有十智：世俗智、法智、类智、苦谛智、苦集谛智、苦灭谛智、苦灭道谛智、知他心智、尽智、无生智。一切种智谓八识心王一切种子--界--之智慧，由触证如来藏之基础上，循序修学，历经三贤位之般若总相智、别相智，及初地起所修般若别相智之种智--八识心王一切种之智慧--唯识百法明门，千法明门，万法明门……法明门；一切种子之智慧修证圆满，则断变易生死而成佛道--佛地真如唯带旧种，究竟清净，故成佛后不受熏习，是名一切种智。初地乃至等觉菩萨之一切种智未圆满故，名为道种智；道种智位菩萨唯有下品中品妙观察智平等性智，佛地一切种智具足大圆镜智、成所作智及上品妙观察智、平等性智，究竟圆满。

（二）解脱道：解脱道是讲一切有情如何出离三界生死轮回之方法与行门。很多人误会佛法，以为修学禅定，不停地打坐，如此就可以出离三界，就可以解脱；但是实际上，声闻菩提和缘觉菩提的解脱道，都是由于声闻法的菩提慧、缘觉法的菩提慧而出三界，并不是由于禅定而出三界。这就是说，声闻佛法、缘觉佛法也是要靠智慧才能出离三界的生死轮回；可是他们出了三界的生死轮回，仍然不晓得佛菩提的般若是什么？仍然不知道大乘菩萨所证的法界实相，也就是不知道真如与佛性是什么？但菩萨一样可以证得声闻缘觉菩提而出三界，所以解脱道是三乘与共的。

解脱果有四种：谓无余依涅盘、有余依涅盘、本来自性清净涅盘、无住处涅盘。无余依涅盘者，谓众生之七转识已修除分段生死之烦恼种子，令烦恼种子不再现行，故于舍寿时，能令意根我灭除，故令如来藏不再出生中阴身；或者于中阴身灭后，不再受生，而将中阴身与中阴阶段之十八界法灭除，唯余如来藏无形无色，离一切觉观，亦无思量，不复出现于三界中，永无一切三界行苦；依如来藏所处如是境界，说名为无余涅盘。有余涅盘亦复如是，依如来藏中分段生死烦恼现行之断除，未舍寿而入无余涅盘之前，施设有余涅盘之名，非可外于自心如来藏而说涅盘也。

大乘别教诸菩萨所证之本来自性清净涅盘亦复如是，依第八识于生死流转中，恒常显现如是体性：体恒常住、随缘任运、不贪不厌、不生不灭、不来不去、不垢不净之境界，非可外于自心如来藏而言有此一涅盘境界。佛地之无住处涅盘亦悉依自心藏识而言，谓佛地之第八识已断尽分段生死之现行，并断尽烦恼障之种子随眠，永离变易生死；亦断尽无始无明一切随眠，智慧究竟圆明，故改名无垢识，亦名佛地真如；于一切境界，于一切法，于一切有情，悉皆真实如。如是佛地真如，由断尽分段生死及变易生死之证量故，永不住生死；由断尽无始无明随眠故，现观一切法唯是自心真如所显，现观一切无为法亦是自心真如所显，涅盘即是无垢识之真如性故，由如是亲证故，诸佛永不入住无余涅盘境界中；如是不住变易生死亦不住无余涅盘，故名无住处涅盘。

复次，二乘定性无学所证菩提，云何不能令其成佛？唯能成就阿罗汉果、辟支佛果？此谓二乘菩提所觉悟之智慧，唯能成就出离三界分段生死之解脱果，不能成佛，是故不名佛菩提。二乘定性无学舍寿时，必入无余涅盘，十八界俱灭，穷未来际不复受生；唯于舍寿前随缘度众，所度众生亦唯能证二乘菩提，舍寿亦入灭度，不能尽未来际度化众生成佛，所度众生出三界者数亦有量，故说二乘菩提不名大乘菩提。而大乘菩萨若得证悟，不论证悟后已否证得有余涅盘，悟后皆必依于大悲之心，依本来自性清净涅盘之境界，发起世世受生而不入无余涅盘之大愿，世世自度，亦复如是教人转度有情；如是乃至成佛时，度众无量，故名大乘菩提。一切菩萨成佛后，应身示有灭度而入无余涅盘，然其三十二相庄严报身永不入灭，恒为十方诸地菩萨宣说种智，尽未来际而无穷尽，所度众生其数无量，故名大乘菩提。

一切佛子若欲求证佛道，对于如上所说正理，皆当闻已思惟，善知如何下手？如何突破？如何转进？若能一朝觅得如来藏，成大乘真见道之人，则当真知大乘佛道次第之梗概，复能善于分辨真假祖师、真假法师、真假善知识，不复受邪见邪师所惑，于佛道之次第了然于胸矣！

四、莫以自意妄解佛法：西藏密宗本是集「妄想」于大成的宗教，除了套用佛法名相恣意解释佛法之修证外，更以荒诞离奇的修行方式错引众生，相将同入邪见之火坑，舍寿之后百劫轮转三涂，不得出离；其误导众生今世之巨，为害众生来世之长久，思之令人不寒而栗，毛骨悚然。举其要者言之，如密宗法报化身佛之妄想、自他交换之妄想、观想除罪之妄想、超度死亡之妄想、与佛光合一而成佛之妄想、圆满报身果之修证妄想、法界体性智之妄想、转五毒为五智之妄想、诵经即可成佛之妄想、解脱之妄想、中有之妄想、无死瑜伽之妄想、明空大手印即身成佛之妄想、借体延寿怪诞之妄想……林林总总不胜枚举。兹就其中四项予以略述之，使众生得以因此而认清西藏密宗邪谬之本质，并能因此而回归世尊之正法，迈向真正之菩提康庄大道。

（一）西藏密宗超度死亡之妄想。密宗中常有人言：「密宗对于死亡之超度最有经验，超度之法最为胜妙，超度之效果最好，是显宗所不能及者。」然而依道种智观之，密宗超度亡者之法，其实荒诞不经，皆是俗人之虚妄想而已。

《那洛六法》中有密宗上师云：《《夫人之将死，四大必先离散；当其离散之时，各有一种境界，常人至此必心慌意乱、痛苦万分，因之中心无主，随业流转矣。修法之人为避免临时慌乱起见，故于生前修法之时即常练习临死之八法，以便届时不致手足无措，神智昏昧也。当地入水时，似有高山下压立将压毙者然；水入火时，此身如在海上，波浪滔天立将溺毙者然；火入风时，如森林失火毒焰冲天，身在林中立将焚毙者然；风入识时，如狂风飙发飞沙走石，身被卷上云端摇摇似欲下堕，立将跌毙者然（原注：此时心中大起恐慌，恐慌之心一起，八十种风气始入内去，由八十种再成为二十五种正分，成就之后一识即是一佛、一毛孔即为一罗汉，五体即是五佛）；再地入水时，心中如见阳焰，犹如无云之天；水入火时，心中如见烟然；火入风时，心中如见荧光；风入识时（原注：识、风、气，同指一物也）心中如见大平原上点一灯，四下无风，灯中之焰甚明然。如此种种境界来时，行者自知死将立至，于是想「我死无常、一切法空」，观空中现一种子字，此字旋即变成本尊；如有明母则明母亦观之；自己之身口意与本尊之身口意无二无别，此时死去、立地成佛矣！常人临死之时往往畏冷怕热，死后多堕地狱；畏冷者堕火牢，怕热者落寒狱，痛苦无比。是以修法之人死时应专心一意观想自己变成平日所修之本尊，然后心间放光奉请自性净处（所观想下体处）之智慧佛（之双身佛）；迨佛光降临融入己身，己身即佛矣！此乃中阴身替代成佛之法也。行者临死之时倘感冷热，切莫「自慰勿怕」，因「自慰毋怕」即属怕之表现；此时应一心念咒，自观为佛，置冷热于不顾，视其为佛所赐给之死的预告可也。为免临死慌乱起见，故平日修法之时，即须将上述四大离散之状，以及观想「我死无常、一切法空」、自己变为本尊、身体感觉冷热等等，多多修习也。》》

如是说法，与《阿含经》所说不符； 佛于阿含中说，善人之死，如美梦之中见诸天女围绕，心生爱乐，遂生欲界天中；五戒不犯之人死时，如眠熟不觉，于中阴身中现起觉知之时，方知自己已死，无诸苦患。谤佛谤法谤僧，以及将诸外道法入佛法中者，死前受诸痛苦，然后极重闷絶，故正死之时完全无知；逮至觉知心复现之时，已在地狱中受苦，不经中阴阶段，故唯有死前受苦，正死之时并无所谓地水火风空识分离之种种痛苦。至于修得禅定及证悟般若之菩萨，若未因性障深重而造诽谤正法师长、破坏正法等恶业，或无往世业缘成熟者，死时必无恶境现前，正死位中亦必无诸苦患。唯有造恶而罪不及地狱者，死前及正死位中方有四大分离之种种痛苦，是其所必须承受之果报故。

由是故知西藏密宗所说死亡之过程，荒谬无稽，不符 佛说，不可信之。而莲花生所造之《西藏度亡经》乃是莲花生个人之虚妄想，所说完全不符一切种智正理，完全背于佛说，违背等觉菩萨 弥勒所造之《瑜伽师地论》所说。《西藏度亡经》中妄说中阴阶段每日皆有不同之 佛示现接引行者，并说每日示现之「佛」，皆是抱着女人，呈现交合受乐状态之「佛」--密宗祖师说之为「报身佛」；如是之佛其实乃是鬼神之所示现，絶非真佛也。一切佛之身口意全然清净，乃至极微细之习气种子亦皆断尽，岂有可能以双身贪淫之像示现乎？若有行者依于密宗所说之死亡过程，及依《西藏度亡经》所述而开导亡者，必使亡灵久候其过程而不可得，乃至误导亡者因此诽谤佛教正法，或者成就大妄语业，岂唯不能助益亡者？反增其过，求出甚难。亡者本来无过，反因西藏密宗行者如是乱作开示，而引生大妄语业或谤法业，故堕地狱，真乃无妄之灾。藏密学人若无智慧加以判别，便将重堕如是愚行之中，云何诸有智学人随其妄说而不知警觉？

（二）与佛光合一而成佛之妄想。西藏密宗之修法中，一贯主张观想明点与明光，认为明点及明光即是生命之本体，冀于死时观想自己之明光与佛光合而为一，以此作为成佛之妙道。《那洛六法》中云：《《……在此四十九天之内，天天佛来引导；佛来之时，光芒万丈、明亮无比，生前不修之人，此时一见是光，无不畏逃而不愿近之也。惟有生前常修之人，此时识得佛光，不畏而亦不逃，当即自观为佛，心间放光，即与佛光融合；两光一合，立地成佛矣！是乃中阴成佛之法也。》》又云：《《……修得好者，中阴身替代可以成佛。若云中阴身可以成佛，是说不然，须知此乃中阴身替代成佛；如取中阴身，必无成佛之可能。至于中阴身替代成佛者，即（观想）变成一佛之样子而后成佛也。》》

如是观想之法，本质只是藏密行者自心所想之「内相分」尔，与诸俗人昏沉妄想所生梦境相分无二；若以此观想之相分本尊成就佛身，练习娴熟，而于中阴之际观自己之中阴身成为佛身，即可自认为已经成佛者，名为妄想；何以故？谓一切有情之中阴身，皆依其果报而有大小胜劣之别，非由观想之胜妙而可转易之；不论行者生前观想之本尊如何广大，死后之中阴身仍须受其业力限制而有其一定之大小，不能藉由死前之观想而转易之也；故说西藏密宗欲藉观想之法，以令中阴身胜妙广大庄严者，名为妄想。转易中阴身尚不可能，何能藉观想之法而于中阴之际成佛耶？

复次，观想之法所成相分，并非真实之法，唯是自己之「内相分」尔；若有行者不了其幻，执为实有之法，而于观想成功之后，不能忍于他人之不见自己所观成之「佛身广大相」，而不恭敬于己，则易生起愤世嫉俗之心，难以正常生活于世间，将与世人格格不入，自生烦恼，非是世间智者之所当为也。又，观想之法虚妄，皆是有为有境界之法；若人不了其幻，执为实有而求神异，便易招致鬼神外魔之附身，轻则精神恍惚，重则发疯，一世所修道业悉皆唐捐其功，亦丧失正常人之生活，何况能学佛法及以修证？台湾全岛各大精神科医院之收容所中，多有如是修学观想、求有为法而致精神失常之人长住其内，往往一住便是三五年，西藏密宗诸多学人对此观想之法不可不慎也。

（三）法界体性智之妄想。藏密上师每有如是妄想：「以第四灌顶而成就究竟佛果。」依如是邪见而倡言密宗之佛较诸显宗佛多证一智--法界体性智。譬如萨迦派作是说云：《《真如验相：真如验相升现于心者：颂云：「真如验相八正道支」，其所云「正」者为：五智。「八支」者为：彼之因。转彼八识处者，即颂云：「清净八识」。复次，转阿赖耶识处为大圆镜智，转末那识处为平等性智，转意识处为妙观察智，转五根识处为成所作智，证其离戏者为法界体性智。》》

西藏密宗诸师既言修学佛法者，必须转识成智；并一一指明八识所转生之智，并言密宗之佛具足五智，较显教之佛多得一智，则已显示密宗之佛亦必须证得四智。复言密宗之「佛」所证之「法界体性智」较显教佛所证之四智为高，主张须先证得显教佛之四智已，方能证得密教「佛」所证之第五智「法界体性智」。然由西藏密宗古今诸师所传之法义而观之，已可明显了知：彼等密教「佛」悉未证得第八识如来藏。显见西藏密宗所言诸多古今上师已成佛道之言，乃是虚妄之言也。既未证得第八识，而皆同以意识心作为佛地真如，显然密教「佛」皆尚未能证得第七住位菩萨之般若慧总相智，如此而言已成佛道、已证四智、加证四智上之第五智者，无有是处。

复次，既须转第八识阿赖耶识而生大圆镜智，则知修学密宗之法欲求成佛者，仍须求证第八识如来藏；而现见密宗古今上师所言说者，皆是错以无念灵知之意识，或以淫乐中「不分别六尘（其实非真不分别）」之觉知心意识作为佛地真如第八识，或以观想所得之明点作为如来藏，皆已证见彼等确未证得第八识如来藏，而妄言莲花生、宗喀巴……等人已成佛道，已能转第八识而生大圆镜智？无是理也。

三者、既须转第七识末那而生平等性智，则黄教宗喀巴及达赖、现今台湾之印顺法师，否定第七识已，则显然皆是未能证知第七识者，如是则已显示密宗之「佛」皆未能转得平等性智；尚不能知第七识何在，尚不能证第七识性，何况能转彼识而生平等性智？由此可见，密宗所言古时上师成佛之说，乃是妄语诳惑众生尔，非诚实言也！

四者、转五识而生成所作智，则须求证第八识中所含前五识之一切种子，具足了知其界性，方能转前五识而生成所作智。然而现见西藏密宗古今上师皆未能了知前五识之种子界性，而以明点……等之观想为修证四智之道，与种智完全无关也。由此可知，藏密之「佛」皆尚无转前五识而生成所作智之能力，云何可言已成佛道？

五者、八识中之离戏者，乃是第八识自身，唯有此识于三界六道万法中现行时能离戏，此识从无始劫来离见闻觉知故，此识从无始劫来离一切见故，此识从无始劫一直皆于六尘万法恒不分别故。而其余诸识于三界中现行时，皆无法于六尘离戏，其中尤以第六识（离念灵知心）最是戏论之心，觉知之时已成分别性心故，觉知之时已完成了别六尘法故，是故唯有第八识方是本来离戏者。证得第八识时，方知何法是法界之体性，一切法界万法皆由第八识心而生故，此识方是法界之根源，第八识如来藏之自性方是法界之体性；因此，证得第八识如来藏而出生「知晓法界体性之智慧」，如是之智方是法界体性智。而此智慧，西藏密宗四大派之一切古今法王与上师，都未曾证得，如何可说已经有人成佛？

六者、法界体性智既然是证知第八识而出生之智慧，则是菩萨因地第七住明心时所证之「本来自性清净涅盘」之智慧；而其余佛地四智则是依此「本来自性清净涅盘」之法界体性智而渐修方得，当知此智乃是佛地四智之基础，而非修证佛地四智后所修所生之智慧，是故法界体性智不应冠于佛地四智之上，而应置于菩萨第七住位之修证中。

七者、既然如是五智皆须由证得第八识而起法界体性智之本来自性清净涅盘后，方可进修一切种智而得佛地四智。须证佛地四智方能成佛，而欲证佛地四智者，则须证得第八识而进修一切种智具足圆满而后成佛，则已显示西藏密宗施设双身法及观想明点、本尊、天身、宝瓶气、乐空双运、乐空不二、迁识法……等悉皆无义，此等诸法并非亲证第八识如来藏之正修行法门故，皆不能因之而证第八识如来藏故，皆与佛地四智之修证完全无关，亦与法界体性之修证完全无关，有智之人宜深思之。

陈健民上师曲肱斋全集（三）云：《《时轮云：「由彼刹那智慧乐，若明点提不漏失（若射精后之精液能回提入自身中而不漏失），能得无漏俱生智（便能得到无漏之俱生喜智慧），由彼能予法界智（由彼俱生喜即能给予密宗行者证得法界体性智），六道众生所遍命，一切时中烦恼魔，决定由此而摧毁。」》》如是言句，巳显示西藏密宗之法界智，并非 佛所说之法界智，乃是以物质明点--精液种子--作为法界生起之根源，证知此淫乐中不漏明点（不漏精液）而能乐空双运之智慧，即是西藏密宗所证之法界智。密宗对于法界体性之智慧，既然是从男女淫触之体会领解而得，既然认为「证知能够长久不泄而长受乐触之方便善巧智慧」即是法界智，又误认精液种子即是众生法界之性，故名法界体性智。复将佛地四智压低，容纳入其妄想之「法界体性智」内，妄说「修得佛地四智之后，方能证得法界体性智。」可见西藏密宗四大派古今一切上师，都是从来不解佛法，从来误会佛法，是故以为众生之本源即是精液，便藉第三转法轮唯识经所说之「界--种子」，作为其密续中之隠语（譬如宗喀巴所造之《密宗道次第广论》），以「界」隠喻男性之精液；然后由是邪见，便认为精液即是法界之本源，是故认为精液不漏而能常保淫乐之触受不失者，以如是不漏失精液之智慧，作为证得法界体性之智慧，以受大乐而能精液不漏，并能了知如何具此方便法者，建立为一切种智之修证，大异佛所说之一切种智--第八识内所含藏之一切种子之智慧。

西藏密宗以此邪淫之世间慧，而高推己法，妄谓密宗之双身法为修成显教佛果者所应进修之究竟成佛法门，而将密宗邪淫之「法界体性智」冠于佛地四智之上，荒唐之极，无过于此。然而，真正之法界体性智乃是以证知及领受第八识之本来无分别体性，证知「第八识之能生一切有情法界、能生三界中一切有漏有为法与无漏有为法、能显现出世间之一切无为法」，因此证知与现观领受法界之实际，而出生之智慧，方是法界体性之智慧。

（四）转五毒为五智之妄想。陈健民上师曲肱斋全集（三）云：《《心气通达，义居骖乘：清净之气，是曰无生；大乐之气，是曰无灭。「空」气之体，「明」气之光。由无生气，乃有佛母；由大乐气，乃有佛父。无生气体，是莲花坐；大乐气用，是金刚坐。气被披发，气卷无发。气充宇宙，是为裸体。惟气能入，无所不遍，故曰无量，亦称无边。惟气发光，惟气有用，故成五色，而表五用：贪气红光，瞋气白光，痴气蓝光，慢气黄光，疑气绿光。五毒为用，五智为体。贪用出于妙观察智，瞋用出于大圆镜智，痴用出于法界性智，慢用出于平等性智，疑用出于成所作智。智蕴于心，用御以气。》》所谓佛母者，乃谓般若慧，是成佛之母，非谓以子虚乌有之「无生、无气」等名相而可谓为佛母。「大乐」则谓诸佛皆依智慧而生，非由淫触之俱生大乐而生可称之为「佛父」者。「五毒为用、五智为体」之说，真可谓荒唐至极也。体若是智，则岂有可能发用之后一变而为毒也！

宗喀巴又作是说：《《贪性（贪着淫触之贪性）弥陀印舌，缘味之贪最有力故；不空印身，不空成就体性为风，遍全身故；不动佛印意根，意随诸根转故；普贤修法说随诸根印证色等。总论更作余说：以毗卢佛印色天、色金刚，色是痴所依故；宝生印声，由称赞等声，引生慢心故；弥陀印香，由缘红花等贪着故；不空印味，满一切肢遍于诸肢转故；不动印触，遍诸根故。于法亦尔：于四界中以毗卢佛印地界天，由坚硬性为大愚痴之所依故；不动（佛）印水，等同虚空，能断能穿亦彼摄故；弥陀印火，以有光故；不空印即风，能遍动故；痴金刚等印佛眼等，彼是痴金刚等之明妃故。印诸明王之理，从东方起至东北角与上下二明王，每二明王，如其次第而以毗卢、宝生、弥陀、不空、不动印证，是于愚痴、我慢、贪着、嫉妒、瞋恚五惑，受用断尽为体性故。》》

西藏密宗古今诸师，以自意妄想而擅自配置五毒于五方佛，真可谓为大妄想者，宗喀巴则是总其成者。弥陀等五佛皆于无数刧前断尽贪欲等五毒，是故成佛，岂有可能如藏密行者如是胡乱配置之理？而西藏密宗缘于世间相之五色而配五毒，复缘于世间相之五毒而配五佛，完全是妄想之法，与佛法二主要道修证之理论与行门完全无关。彼等复以四佛而配地水火风等，以痴金刚配佛眼，亦与佛法修证完全无关，纯是戏论尔。如是乱配而可言为佛法者，未之有也。

再者，印诸明王之理亦复邪谬，所以者何？谓五佛非如西藏密宗所说之以五毒五惑「受用断尽为体性」故，五佛乃至一切佛，皆以第八识真如之自性为其体性故。五毒之体性乃因众生不明「五蕴我、十八界我」所现之「见闻觉知及苦乐受虚妄」而生，追根究柢，五毒乃是以「我见、我执」为其根本体性，焉可如西藏密宗所云之以「受用断尽为体性」？不应正理也。由如是虚妄之想，而建立「五佛配表五毒」体性之说，实乃世间误会佛法之至极者；以彼等如是妄想所说诸法，而言能断五毒，而言能转五毒为五智之说，云何可信？

是故，西藏密宗古今诸师所说、所修、所证之五智四智，皆非 佛所说之四智，亦非 佛所说之七住菩萨初悟所证之法界体性智也，皆是密宗自己依于妄想而设立之五智，令人误以为西藏密宗内之古今诸师真正已成佛道，由是而令学人仰之弥高，不敢随意批评之，由是而令密宗诸师随意取用佛教资源，而渐渐凌驾于显宗正法之上，乃至终究取显宗而代之，入篡正统，成为天竺晚期佛教之正统代表者，佛教因此便告实质灭亡，唯余佛教寺院及出家人之表相，所说、所修者皆是外道法；凡我显教一切学人，于此皆当有所警觉而为所当为，及不为所不当为。

是故大乘佛子修学佛法，若已满足信心，具备福德资粮者，当以大乘见道为第一要务；大乘见道即是禅宗之开悟明心。明心后，若不遇大名声之假善知识摄受，不被其邪见所转而退失；亦不自我否定所悟者，即不退失见地，能入第七住位，常住不退，名为证得大乘无生忍，获得法智及类智，成位不退菩萨。随后尚须亲随宗教俱通之善知识修学定力功夫，求见佛性；眼见佛性时，即入十住位。复随彼善知识修学一切种智--如来藏经、楞伽经、成唯识论……等种智正理，了知八识心王、五法、三自性、七种性自性、七种第一义、名言自性、四缘、四涅盘、二种无我、诸地地相、四智圆明等；在学习种智之过程中，随时随地将其所学，配合所悟如来藏诸种子之界性，加以体验领受，不唯可以确认见闻知觉性之人无我性，亦可证验八识心王及蕴处界百法之法无我性。菩萨如是亲证、现前领受，即证初地无生法忍，生起初地道种智而入初地。

复次，初地菩萨亲随善知识修学，深解十无尽愿，了知诸地之对治及断愚，勤修布施波罗蜜，勇发十无尽愿，誓愿弘传及护持正法眼藏----一切诸佛心----自心藏识第一义般若。以法布施及护法为主修，余法随缘随力修持；复于五位百法明门具足证验领受，了知一切法本来无生，皆是自心如来藏所现能取所取之功能差别；亲证「如镜像观」，成满心菩萨，若蒙佛加持而入大乘照明三昧，便能游于百佛国土；若未蒙 佛加持而入大乘照明三昧者，则须随真善知识修学而入二地；于三地渐修，满足四禅八定、四无量心；复于四地五地满足熏禅修禅；六地圆成灭尽定，七地念念可入灭尽定。七地因佛加持，成就「引发如来无量妙智三昧」故，不入无余涅盘，证得如幻三昧意生身，成八地心，于相于土随念变现自在，不须于变现前先作加行故。入于九地重又熏修四无碍辩，具足圆满众善妙慧，得佛四无碍辩，九地满心而入十地。

于十地满心将届时，得蒙十方诸 佛宝光加持灌顶，转其原有神通为大神通境，并圆成大法智云，成一生补处。乃至降神母胎出生，隐其威德神力，现如凡夫，方便善巧示现出家学佛修道，终于菩提树下明心，大圆镜智及上品妙观察智平等性智现前，确定必将成佛；复于夜后分，曙光将显，明星出时，睹见明星而见佛性，成所作智现前，圆成佛道。

上平居士于此佛道修学次第显然未曾明了。若不明了，则应虔诚恭敬的详细阅读 平实先生所造诸书，信受思惟，反复研究，并以经教印证检验之，则原有错误之西藏密宗邪见或可因此而得以导正；次则必须暂舍评论度生之事，一心勤练无相念佛、看话头、参话头之功夫；在参禅过程中，宜以　平实先生所造《禅门摩尼宝聚》、《宗门法眼》、《宗门道眼》、《宗门血脉》、《宗门正道》、《宗门正义》等公案拈题诸书为参考书，至诚恳切用功，庶有入处。恳劝上平居士定当得于夜深人静之时，善自思惟：几十年来精进勤求佛道，究竟为了什么？正法在哪里？佛的真正旨意为何？如此护持西藏密宗祖师，是能得到法益呢？或是反而成就了帮助藏密破坏正法之大恶业呢？

人生苦短，生死无常，一口气不来，就是下一辈子了；今生如此破斥弘扬世尊第一义谛正法的 平实先生，能保临命终时不下地狱，下一世还能出生在人间继续修学佛法吗？ 真正有智慧的人，不会顾及一世的颜面，错了就赶快忏悔补救，悔过补救之后就永不复作，可以免除未来无量世的尤重纯苦恶报，比起死要面子，即使错了也要硬撑到底的人有智慧多了。上平居士！您以为如何呢？读了这些辨正之后，您应该明白 平实先生之所以要大批藏密的真正用意了吧！都是为了不舍汝及广大被密宗邪见所诳惑之众生，欲救度汝等回归正道，免去堕地狱之惨痛果报，所以才要当人人都不愿当的恶人啊！P122-148


辨 正 -----13

13. 上平居士云：【萧平实对藏密的看法，我们已经知道了，那么他对禅宗的看法又是如何呢？幸亏萧平实以禅宗乃至整个佛法的慧命所在自居，所以对禅宗，他还是很高看的。不过，萧平实所看重的禅实际上是「楞伽禅」，而不是六祖以后的禅。何以故？萧认为，自五祖起，一改以往用《楞伽经》印心的传统，开始以《金刚经》印心，而这一变化致使后来的禅宗愈来愈浅薄 ---- 「禅宗……须依三转法轮之唯识经典印证，故以《楞伽经》传法印证。惜乎六祖慧能不识文字，五祖乃改以二转法轮之般若经印证，禅宗之修证因此趋于广传而浅薄。 （ P10-11 ） 」】

略覆：相传释迦牟尼世尊，晚年在涅盘会上，拈花示众，众皆默然，唯独大迦叶尊者破颜微笑。 世尊赞大迦叶曰：「吾有正法眼藏，涅盘妙心，付嘱于汝，汝其善护持之。」这就是禅宗以心传心的起源。在《付法藏因缘传》中，谓大迦叶传法于阿难，阿难传啇修和……乃至优婆掬多、提婆多、弥遮迦、婆弥密、佛陀难提、伏驮密多、胁尊者、富那夜奢、马鸣、迦毗摩罗、龙树、罗睺罗、迦那提婆、僧伽难提、伽耶舍多、鸠摩罗多、阇夜多、婆修盘头、摩拏罗、鹤勒那、师子、婆舍斯多、不如密多、般若多罗。般若多罗传菩提达摩，菩提达摩是印度第二十八祖。

菩提达摩，南天竺人，本名菩提多罗，后以随般若多罗尊者出家，改名菩提达摩；他闻解晓悟，心存大乘，侍奉般若尊者四十年。其师示寂后，他立志弘化中土，于梁武帝普通七年 -- 公元五二六年渡南海抵广州。州刺史以闻，武帝遣使迎入金陵。与武帝对答，以机缘不契，于是渡江入魏境到洛阳，入嵩山少林寺，面壁而坐，终日默然，时人称为壁观婆罗门。达摩门下有弟子道育、慧可，达摩传法于慧可。后世以菩提达摩为中国禅宗初祖，由达摩传慧可，慧可传僧璨，僧璨传道信，道信传弘忍。弘忍居黄梅县双峯山东禅寺，成立了东山禅风。座下弟子常数百人。弘忍平日「缄口于是非之场，融心于色空之境。」唯常劝人诵《金刚经》。

慧能姓卢，父名卢行瑫，唐初被贬官，流窜到新州 -- 今广东省新兴县。慧能生于唐太宗贞观十二年 （公元六三八年） ，生后三岁丧父，母寡居。慧能稍长，卖柴养母，他偶在市下听店铺中人诵《金刚经》，乃询问从何处学来此经？诵经人告以弘忍禅师劝人诵此经，说诵此经即得见性成佛。以此他常留心佛教经义。唐高宗咸亨年间，慧能已三十多岁，他听女尼刘氏读《涅盘经》，已能讲解经义，后来到乐昌县，依附智远禅师，谈论禅理，说出他的心得。智远认为他理解非凡，劝他到弘忍大师处求印证，慧能去见弘忍，答弘忍问，称「唯求作佛」。弘忍令他先入碓坊作务，他在碓坊劈柴桩米，经过了八个多月。后作「菩提本无树，明镜亦非台。本来无一物，何处惹尘埃」诗偈付呈五祖，五祖称：「亦未见性」，乃拭除其壁上偈文，拂袖而去。随后密示慧能，于当夜三更到方丈室，秘密传以衣法。传法已，诫之曰：「从此以后，衣止不传。」

慧能得法南归，隐居十五年，后来在广州法性寺剃发受戒。继至曹溪，住宝林寺，应请在韶州大梵寺说摩诃般若波罗密法，传授「无相戒」，化行于南方，世称南宗禅。慧能大师于公元七一三年示寂，敕谥大鉴禅师，因其受五祖弘忍衣法，是为禅宗六祖。

上平居士批评 平实先生，说平实先生的禅是「楞伽经」的楞伽禅。但是这种批评其实是无智慧的佛门愚人所说的妄语。因为禅宗的禅如果可以离开经典所说，如果可以不同于经典所说，那么他所说的禅悟，绝对是错悟，绝对不是佛法中的般若实相的证悟。由此缘故，达摩大师来到中土时，以《楞伽经》作为证悟的印证标准，所以交给二祖慧可大师《楞伽经》作为开悟的印证，并教他要以《楞伽经》自己印证所悟之真假；从此以后，直到四祖为五祖印证时，也是以《楞伽经》作为印证的根据。所以禅宗的开悟真假，都必须能与三乘经典印证，如何可以反对平实先生以《楞伽经》印证呢？由此便可以知道上平居士的佛法知见是如何的肤浅了！

六祖慧能大师由于不识字，或者识字不多的缘故，悟后无法深入 佛世尊所说之三藏十二部经，是故于《楞伽经》中 佛世尊所宣说之一切种智微妙法义无法了解，因此五祖仅能用般若系的《金刚经》为之印证，而《金刚经》所函盖之范围唯至总相智与别相智，不及种智，故使后来的禅宗证悟者大多不再进修第三转法轮之唯识系诸经法要，所以后来禅宗证悟者的智慧，大多是愈来愈浅薄。

所谓的第一义谛智慧有三：一者般若总相智，谓禅宗真悟者之开悟明心 -- 触证领受自心藏识，能亲现观，即是种智中所说大乘真见道之根本无分别智； 二者般若别相智，谓证悟者于悟后，依般若总相智，多方领受及体验藏识之中道性及七识心之虚妄性，因而发起种种别相智如《大般若经》所说者，因之而起中观智，即是种智中所说大乘「相见道」后得无分别智；三者般若种智，谓依别相智而熏修八识心王之一切种智，未圆满具足前称为道种智，圆满具足者名为佛地一切种智。如是三智名为第一义谛之智慧，函盖三乘一切佛法。而第一义谛智慧以自心藏识 （第八识如来藏） 为根本，若不触证如来藏，皆唯能于外门修菩萨行，不能入第一义谛而生般若慧，永劫不能成佛。

现见禅宗诸祖之证悟者所遗语录等，皆唯总相智及别相智，尚未曾见典籍明载传授种智者，乃至克勤圜悟大师之传大慧宗杲禅师初地无生法忍道种智者，亦未见典籍明载。是故历代以来，能实证《楞伽经》所说人无我，复能传授初地法无我智，令弟子尽此一世得入初地者，是真正百世难遇之大善知识也。

平实先生于一九九五年对正觉同修会之会众演示《楞伽阿跋多罗宝经》，简称《楞伽经》，历时两年方演示圆满。现观《楞伽经》，文辞古朴，艰深难会，证悟之人亦多不解，何况未悟错悟之人？是故古今大师若有注释，皆类未悟错悟诸师依文解义，难得佛旨。因此　平实先生以其宗教二门俱通之智慧，及广大悲愿所驱使，乃于讲述完毕后，重缮《楞伽经》为《楞伽经详解》 （共十辑） ，使证悟者能依 平实先生所演述之法义由浅入深，融会贯通，通达八识心王、五法三自性、七种第一义、七种性自性、二种无我，次第迈向初地。

并以公案拈提诸书，引导众生亲证如来藏；再以亲证如来藏为基础，依《楞伽经详解》而进修般若别相智、般若种智……依次第进修佛道。由此可知，昔时初祖菩提达摩大师以《楞伽经》连同佛钵祖衣一并交付二祖慧可大师，以为传法印证，其来有自也！禅者一则可以依此经建立正知正见，避免错误大师误导参禅方向，二则禅宗证悟之人，欲求上进而入初地，地地增进者，必读此经。

因此，自六祖慧能大师已降一千四百年后，又有　平实先生出现于世，绍继佛世尊之正法，畅演《楞伽经》之深妙义理，是何等殊胜难值遇的因缘呀！是故，末学恳劝上平居士：当摘下狂傲之面具，为自己未来无量世的佛道深深思惟：《楞伽经》究竟了义的意旨为何？不要人云亦云，要有智能辨识真假善知识，方能不被恶知识所误导，错失修学第一义谛正法之因缘。 P148-154


辨 正 -----14

14. 上平居士云：【那么这个「浅薄」究竟体现在哪里呢？在这里我们开始切入到萧平实用来批判藏密和禅宗大德一贯所据的立足点 ---- 这也是他自认为他比汉藏大德高明和得意的地方、他自称「末法孤子」的理由所在；对于初学者来说，也是最迷惑人的地方。萧就是在这个地方玩弄技巧，终于达到向汉藏大德「栽赃」的目的。 在萧看来，这个「浅薄」就表现在：六祖以后的禅宗修行者，因为离开了《楞伽经》印心，常常误入歧途，不知道如来藏就是第八阿赖耶识，不知道第八阿赖耶识就是修行的因地真心，而常常误把清净第六意识当作了真如自性，妄图用生灭心去体证不生不来的真如本体，从而堕入常见外道。所以，从古到今，禅门里出现了相当一批常见外道，古者如保唐无住禅师等，今者如慧明老和尚、印顺法师、法禅法师、惟觉法师、圣严法师、净慧法师、王骧陆、袁焕仙、南怀瑾、元音老人等等。（这里再提醒读者一下，萧在具体批判藏密法师的时候，也是从这一点出发的：即他们皆不识如来藏第八阿赖耶识，妄以第六意识为真如，故均为外道邪见。被萧斥为外道邪见的当今藏密法师有蒋贡康楚仁波切、创古仁波切、卓千波格仁波切、天噶仁波切、宗萨钦哲仁波切、堪布卡塔仁波切等。清定上师亦被斥为「老眼昏花」。）】

略覆：从上平居士对于禅宗所提各项质问，就可以明白上平居士实在不懂佛法到极点，粗浅的如「如来藏就是阿赖耶识，第八阿赖耶识就是修行的因地真心，真如就是果地的阿赖耶识」、「一念不生了了分明的心不是真心」、「见性、闻性、知觉性，皆是由妙明真精妙心而出现，能出生见性闻性知觉性之第八识如来藏方是真心」、「众生应从亲证阿赖耶识而起修」……等法都产生严重的误解，进一层的如「阿赖耶识与七转识的关系」、「《大乘起信论》心真如门、心生灭门」更是懵无所知，何况要有慧眼法眼来拣择海内外古今一切法师、知识呢？虽然上平居士质问　平实先生诸多问题时，乍看之下，振振有辞，似乎亦有道理；可是细观之后，其知见之错谬，「尺子」之歪斜，真是令人啼笑皆非。上平居士未能亲证如来藏，无法现观验证如来藏之诸多体性，便无法真正了知佛之旨意，焉能贯通三乘经论？焉能真知西藏密宗及海内外诸师之落处呢？却又偏要不懂装懂，无法通达三乘经论，竟敢以「歪斜的尺子」来评论已通达佛道内涵与次第之证悟圣者，其心行真是难以思议！

如 平实先生所云：「……禅宗则不如是，须依三转法轮之唯识经典印证，故以《楞伽经》传法印证。惜乎六祖慧能不识文字，五祖乃改以二转法轮之般若经印证，禅宗之修证因此趋于广传而浅薄。」这意思决非上平居士所诬责于　平实先生的「六祖以后的禅宗修行者，因为离开了《楞伽经》印心，常常误入岐途，不知道如来藏就是第八阿赖耶识，不知道第八阿赖耶识就是修行的因地真心，而常常误把清净第六意识当作了真如自性，妄图用生灭心去体证不生不来的真如本体，从而堕入常见外道。」上平居士这一说法，乃是「移花接木，强行栽赃」之卑劣诡计也！　平实先生认为：因为六祖慧能大师不识文字，所以五祖只好以二转法轮般若经典为之印证及解说，而般若诸经所言仅及总相智和别相智，故第三转法轮经典所说之唯识种智，因而无法广弘，导致禅宗之修证因此趋于「广传」而「浅薄」，不能深入种智中进修；并非「由于离开《楞伽经》之印证，而使得禅宗修行者错认清净第六意识为真如自性，妄用生灭心去体证不生不来的真如本体，从而堕入常见外道。」与上平居士所说者，相差实有千里之远呀！

佛法之学习与弘传，除了听闻诸方法师、善知识之开示而外，古今真悟之大德知识所留文章典籍，亦是最直接又可传之久远的「法宝」，如果所说皆是真实义理，则此「法宝」一理以贯串之，必定历久弥新，可以光耀千古；反之，所述若皆言不及义，乃至邪理谬见，则难免有证悟者出而检点，往日著作等身之字迹斑斑，难免变成日后「罪证确凿」最有力之证据。因此自二○○○年夏天以来，平实先生若有评论诸方大师知识者，皆指名道姓，并一一指陈「法义」之出处，以免众生闻之不解，总以为　平实先生专喜欢造谣生事，嫁祸于人；所以对于 平实先生所评论于保唐无住禅师、慧明法师、印顺法师、法禅法师、惟觉法师、圣严法师、净慧法师、王骧陆、袁焕仙、南怀瑾、元音老人……乃至藏密蒋贡康楚、创古、卓千波格……等人，皆是「有一分证据，说一分话」，平实先生将其法义淆讹、错谬之处，据实显示详细析辨，以使广大众生因此而得以建立佛法正知正见，提升佛法知见水准，使佛法得以免被诸人之常见、断见、自性见、邪见、外道见所破坏，彰显大乘了义正法，使佛世尊如来藏生命实相法义得以代代相传，延续至月光童子菩萨降生人间，共弘世尊最后末法五十二年。如是作为与用心，岂是上平居士浅见之人所能知之！ P157-154


辨 正 -----15

15.上平居士云：【我们姑且先不去评价萧所批判的对象（上述汉藏法师）本身的观点如何。在我看来，首先检讨一下萧用来度量他人的尺子本身是不是「直的」，这更为重要。如果证明了他所持的尺子本身是「歪的」，那也就不言而喻，他用这把尺所度量的结果是根本不用考虑的。为了让读者更好地看清萧用来批判汉藏大德所用的「尺子」，我们先引用他的两段文字：

１、……（保唐无住禅师）乃普告大众：「佛世难值，正法难闻，各各谛听：闻无有闻，非关闻性；本来不生，何曾有灭？有声之时是声尘自生，无声之时是声尘自灭。而此闻性不随声生，不随声灭。悟此闻性，则避声尘之所转。当知闻无生灭，闻无来去。」……（P49-50）

对保唐无住禅师的开示，萧是这样评价的：「相国杜鸿渐读过《楞严经》，便将所读底取来问保唐无住禅师，保唐便借题发挥，更道闻性见性不生不灭。然而《楞严经》中却说见性闻性之常存者，非因缘性，非自然性，乃是如来藏性；……此诸体性夜夜断已，复能朝朝再起，皆依如来藏而现，非无因有……」（P51-52）（按：注意！萧认为因为见性、闻性夜夜断已，复能朝朝再起，因缘而生，故是生灭法，非真如自性。）「保唐无住禅师以觉知心离念状态认作真如心，以觉知心住于空明境界，不灭此心之觉知，安住此境界中即谓解脱，……今者保唐禅师所述无念之觉知心正是识阴，乃是意识，住于空明觉知之境，正是想阴……」（P57-58） 「于今之计，当于见性闻性想阴识阴所在之处，速觅闻性想阴之能生者----空性如来藏；觅得后，方能真解《楞严经》也，方知平实言之不虚也。」（P53）（按：注意萧在这里把保唐所说的见性闻性当作了识阴，属生灭法。）】

略覆：上平居士上来唠唠叨叨，喋喋不休拈出一大段 平实先生《宗门血脉》第二七一则内容，其目的主旨即在说明：他认为「保唐所说的见性闻性」即是真如自性，而非平实先生所言「见性闻性之常存者，非因缘生，非自然性，乃是如来藏性，依如来藏方能出生见性闻性觉知等性」。

能见之性，要有八缘--明、暗、通、塞、缘、虚、浊、清，方能起用；若除如来藏不计，尚须八缘和合，方能由如来藏生起能见之性，若缺其中之任一缘，即无能见之性，是故能见之性由众缘所成，非是佛性，《楞严经》中八还辨见，已具足宣示，云何上平居士仍说「能见之性」即是佛性？能见之性如是，能闻、能嗅、能尝、能触、能知觉性亦复如是，悉由众缘所成；众缘所成者必将复因众缘离散而坏，则非常住不坏之实相法，无有不坏法体，云何可谓之为佛性？

若如保唐无住禅师所说，而可名为证道，则一切常见外道亦皆是佛门之圣人也，同以六根六识六尘合生之见性闻性乃至觉知性作为常不坏法故。若尔，佛法应无亲疏，佛法应同外道，不须世尊降生人间四处游行辛苦说法四十九年也。见性乃至知觉性等，常见外道早已宣说为常不坏灭之实体法故。然见性乃至知觉性，悉依六识之现行而生，六识若断（如眠熟闷绝），则见性乃至知觉性悉灭；如是世俗常识中可以证验检查，可以确认是夜夜断灭之法，云何可以谓之为佛性？

复次，见闻等六性，既依附于六识而生，乃是六识之性；六识复依六根六尘为缘，方由如来藏生，是以如来藏为根本因，是故楞严说根尘识及见等六性虚妄已，归结六识六根六尘及见等六性于如来藏，说一切法之体性皆由如来藏生--非因缘生、非自然性，乃是如来藏之一部份体性。如来藏展转生起见等六性时，仍自安住于本来自性清净涅盘之中--仍然一向离于六尘之见闻觉知--不论见等六性现不现起，祂仍常住不断，真悟者悉可明见；乃至眠熟闷绝之际，一切悟者皆能见其现行不断。如来藏于遍一切时现行运为之中，恒离见闻觉知；佛恐世人不解，故向阿难云：「汝今知见立知，即无明本；知见无见，斯即涅盘无漏真净。」

上平居士及保唐无住禅师，俱皆错认藏识所生之六识之性以为佛性，则堕佛说「知见立知，即无明本」之中；于能知能见之性中，建立能知觉性为实相法，即是无明之根本。若能于知觉等性之中，觅得同时并行之「无见、无闻、无嗅、无尝、无触、无知觉」者，斯即涅盘心、无漏心、真净心也。

《阿含经》中亦云：「名色非自作，非他作，非自他作，然名色缘识生。」名乃受想行识四阴，名中识阴既有七识，此七识心之「名」复由「识」生，当知「名」所生之见性乃至知觉性悉由第八识生，第八识即是如来藏阿赖耶识。既如是，藉「名」与色为缘而生之见性闻性知觉性等六性，云何可谓即是佛性？佛性非断非常故。

佛依如来藏之常恒性，故说见性闻性……知觉性等不变不异；由如来藏具有能起见性知觉性等，而其所起如是六性，若五根不坏，则见性乃至知觉性悉皆可以不变；若五根俱坏，受未来世生，五根具足圆满已，如来藏仍将藉缘现起见性乃至知觉性。此谓：依如来藏说见等六性不变、不异、不坏，见等六性之实相即是如来藏--非单由因缘生、非是自然有--由如来藏藉缘而生；是故一切人不得离如来藏而言见等六性不变不坏，否则即是曲解佛旨、断章取义也。

上平居士如是云：「我们姑且先不去评价萧所批判的对象（上述汉藏法师）本身的观点如何。在我看来，首先检讨一下萧用来度量他人的尺子本身是不是『直的』，这更为重要。」这真是岂有此理！　平实先生评论古今汉藏法师大德，一向据实以陈，有证据才能说话，并且皆举示于书中，焉有不据实陈述汉藏诸师本身之观点，而以一己之偏私，胡乱批判诸方大德者？岂是乱扣诸方大师善知识邪见、外道见之大帽子者？显见非此！　平实先生所用以来度量他人的「尺子」--就是「亲证如来藏」的功德，也是以圣教量为尺子。一切法，在以如来藏为根本，为生命实相的圣教量诸经的检验下，是否可以自圆其说？亦或触处凝滞不通？若未能触证如来藏，自然无法现前证验如来藏之诸多体性，于生命实相因此产生种种之虚妄想，对于三乘唯识经典更觉晦涩难懂，泰皆以一己之意识思惟而曲解佛意，实可悲悯哉！上平居士正是此中之翘楚也！P157-162


辨 正 -----16

16. 上平居士云：【２、上海元音老人开示云：「……就在这一念不生时，那了了分明的灵知是什么？不是你本来面目又是什么？这一点大家当下皆可试验：一念不生时，就是前念已断、后念未起时；是不是像木头石头一样没知觉？显然不是。一念不生时，心是了了分明的，……」对这段开示，萧是这样评判的：「元音老人之『修证』，即是大陆八大修行者之『修证』，同是常见外道凡夫见解，将一念不生时之知觉心性认作真如。台北佛陀教育基金会执事者及指导法师，盲无慧眼，……将元音老人同一常见外道法之邪见书籍 ---- 佛法修证心要 ---- 于台湾印行，误导佛子同入常见外道法中，成就破坏佛法之重大共业，岂真不畏来世地狱尤重纯苦长劫果报耶？」「元音老人所谓『一念不生而了了分明时，那朗照无住的』，实乃意识觉知心之体性，十八界所摄虚妄生灭变异之法，常见外道及世俗人所错认为常恒不坏之觉知心也；佛于初转法轮阿含四部诸经已经广破，说为阴界入法，缘起性空，云何元音老人九十有余高龄，而未曾觉察此心夜夜眠熟即灭乎？既知夜夜眠熟灭已，当思已灭之无法，不能自起，须依『他因他缘』而后方能再起，如是浅易之理，乃年高德劭之元音老人而不知乎？……」 （ P393-394 ） （按：注意！「一念不生而了了分明时，那朗照无住的」，之所以是生灭意识，乃是因为眠熟即灭！）「佛地真如即是第八识如来藏之果地，如来藏第八识即是真如之因地。此识亘古以来，离见闻觉知，非如元音老人所说之『朗照万物』。第八识如镜现像而不于六尘起一念觉知，能对意根及前六识鉴机照用而不对六尘鉴机照用，恒被意根执为内自我而不能自主；知如是义，而后参禅不入邪道，不堕断常二见。 （ P394 ） 」（按：注意！真如是第八阿赖耶识之果，第八识是真如之因，真如自性离见闻觉知，不对六尘起照用！）】

略覆：且举禅宗公案为证。赵州从谂禅师问南泉：「如何是道？」南泉曰：「平常心是道。」赵州问曰：「还可趣向否？」南泉曰：「拟向即乖。」赵州曰：「不拟时，如何知是道？」南泉曰：「道不属知、不知。知是妄觉，不知是无记。若是真达不拟之道，犹如太虚廓然虚豁，岂可强是非耶？」赵州言下悟理。

南泉禅师开示说：「真正之道，不属于知及不知。有知是妄觉，不知则是无记。若是真正通达不拟不向之道，便犹如太虚空一般虚明豁朗，岂可强加是非于其上呢？」因此，意识一旦现起，则必有知；一旦灭谢，则必无记 -- 灭除知觉。如人眠觉，意识现起，则堕于知觉一边；眠熟已，意识断灭，则堕于不知不觉一边；由是事实，南泉禅师云：「道不属知、不知。知是妄觉，不知是无记。」

无始劫来不曾剎那间断之如来藏，则反之；如来藏遍一切时现行，恒而不断，未悟凡夫所不知焉；此第八识于六尘万法，不曾暂起一念 知之 ，故离知之一边；无量劫来不曾剎那昏昧，故离不知无记一边。由是之故，能记录众生一切有记行而不加简择；由是故能了知众生一切心行而鉴机照用，不自思量；而其了知众生心行之知，非是三界六尘中之知，不堕六尘有之中。

是故元音老人认取「一念不生时，了了分明的灵知即是真如」，总以为觉知心若处于不粘诸法之际即为真如，然现见觉知心一旦现起，必粘六尘万法，了知六尘而不能欲离即离者即是粘故；乃至住于非非想定中，尚有粘着，不肯令自己灭除故。由不肯令「觉知心自己」灭除，故不能证得灭尽定；由错认觉知心为常、为实相心，故堕我见，是故虽证非想非非想定，犹是凡夫，同于常见外道。

如果元音老人所谓之离念灵知心就是真如，也就是密宗所说的佛地真如的话，那么离念灵知应该与 佛所说的「如来藏、真如」的体性相符合；然而，实际上，离念灵知却完全不符合佛说的第八识真心的体性，这是因为：离念灵知的境界与了别境界的五种心所有法（欲、胜解、念、定、慧）完全相应故。而佛所说的第八识真心如来藏 -- 阿赖耶识 -- 却是从无始劫以来，一向都不曾与别境的五种心所有法相应。

假使元音老人所谓之离念灵知心不是意识，而是第八识如来藏；那么「当你处于离念灵知状态时，你的意识何在？」不可说意识已经不在了，因为意识心只有在五种状况中才会不现起 -- 眠熟无梦时、闷绝时、正死位时、无想定中、灭尽定中。当你的离念灵知心存在的时候，并不是处在这五种意识断灭的境界中，所以不应该说此时的意识已经不在了。如果离念灵知心就是如来藏、并且已经转变为如来藏而离见闻觉知的话，那您正处于离念灵知境界时的意识心又在那里呢？如果离念灵知心就是如来藏，而此时又没有意识心在，则不可能有见闻觉知存在，则离念灵知也随之不可能存在，所以离念灵知就是意识心，所以离念灵知绝非如来藏真心！

返观闷绝等五个境界中，意识消失时，离念灵知心一定会随之消失，不能现起运作；离念灵知心的俱有依是意根与六尘 （或定中的法尘） ，如果没有这两种俱有依，离念灵知心就不能存在，所以很显然的：离念灵知心就是意识心，绝对不是真心如来藏。离念灵知既然是在这五种境界中必定会断灭，那么，这种会断灭的法，怎么可以说是真心如来藏呢？因为真心是常住而永不断灭的法，永远都是不曾间断的法。

佛世尊于阿含、般若、唯识等三乘经典中，都开示「欲界众生都是八识同时并行运作」，因此有离念灵知的时候，必有见闻觉知性现行运作，所以意识心必定还在。否则如果当你住在离念灵知境界中时，意识既已变成真心第八识，则意识就暂时消灭，如此就不符合佛说八识共同运作的开示。有人说：「觉知心在有妄念时是意识，在没有妄念时变成第八识」，此种说法与佛所说相违背。 佛说：第八识如来藏心自无始劫以来就本自存在，而且是一直存在，不曾有一剎那暂时断灭，不是「在没有如来藏存在的时候将意识变成如来藏」，不是经由修行无念而后将意识转变成第八识。所以，第八识真心是与意识同时存在的，不是将意识修行离念而转变成的，所以意识存在的时候，如来藏也是同时并存的；因此一切想要亲证如来藏真心的人，应该用离念灵知的意识心，去寻觅本已存在而与离念灵知并行运作的第八识真心。

上平居士在此段文章中的另一个问题是：质问 平实先生「真如是第八阿赖耶识之果，第八识是真如之因，真如自性离见闻觉知，不对六尘起照用？」由此质问，可以知道上平居士对佛法误解之严重，以下就依据他所提出之问题，予以概略说明，以正其知见。

别教大乘法门之宗通，不离如来藏阿赖耶识；依如来藏而有三种缘起法之建立，摄尽轮回与解脱之现象，摄尽一切世出世间法。三种缘起法谓：业感缘起、赖耶缘起、真如缘起。前二为轮回之缘起，后一为解脱与佛菩提之缘起。上平居士所质问者：「何以真如是第八阿赖耶识之果？」「第八阿赖耶识何以是真如之因？」此乃属于真如缘起门，谓佛地真如之无垢识乃由因地之阿赖耶识转变内含种子而成，由如是真如缘起正理，成就三乘解脱果及大乘别教佛菩提果。

一切有情身中，各有唯我独尊之第八阿赖耶识，亦名异熟识、庵摩罗识、因地真如、如来藏，是一切有情生命之根源，由此第八识展转而生宇宙万法，亦由共业有情第八识所蕴共业之种子现行，而有外世间之世界山河大地成住坏空，令诸有情内世间五阴得以受报及造业，故说如来藏亦是宇宙万有之本体，宇宙万有从之而生故。

现见一切佛门凡夫、二乘定性有学无学、一切通教菩萨及外道，皆未曾亲证第八识。然佛门学人于四阿含时期，已曾闻 佛说有第八识，是涅盘实际，不堕断灭见，因此而修学解脱道，不堕于断灭空中；依四圣谛修证蕴处界缘起观及无常无我观，断尽十八界爱，于十八界无所执，自知已得不受后有，成就有余涅盘。如果修行者，已成就解脱道，其第八识阿赖耶中所集藏之分段生死轮回爱种，及一念无明四住地惑已经断尽；断尽分段生死种故，舍阿赖耶名，唯留异熟识名，亦名庵摩罗识，是名阿罗汉。此即是真如缘起之第一阶段 -- 转阿赖耶识成异熟识，此解脱道非唯二乘有，大乘通教、别教初地至六地八地菩萨亦如是修、如是断、如是证，是修学佛菩提必经之过程。

二乘无学若不回心大乘别教法门修学，则不能成就佛菩提，永不能成佛；大乘通教菩萨，成无学果已，若不转入别教法门修学，亦不能成就佛菩提，永不能成佛。是故三乘无学之俱解脱果修证圆满者，其俱解脱境界虽同于六地之证得灭尽定，而增上慧学犹不及七住菩萨；七住已明心证真，能亲领受及体验如来藏之本来性、自性性、清净性、涅盘性；然通教菩萨及二乘无学尚须回入别教初住位，始修六波罗蜜，至第六住修学般若波罗蜜，直至明心证真已，方入七住，然犹不如初地增上慧学之缜密微妙也。

如是，三乘无学依别教法门，修证如来藏之人无我智，转修《楞伽经、解深密经》之法无我智，渐入初地；依藏识修学增上慧学（诸地无生法忍）、增上戒学、增上心学，次第渐至如来地；于最后身菩萨位，降生人间，成为究竟佛时，其第八识中所有一切无始无明过恒河沙数上烦恼（即尘沙惑）已断尽，所含一切种皆纯无漏法（烦恼障现行已于无学位断尽故，所知障随眠及烦恼障微细习气种子今已断尽故），从此以后，第八识所含一切法种皆不受新熏，已究竟圆满故，永不再有变易故，名为断尽变易生死，法无我智圆满究竟，四智圆明，具足四种圆寂，究竟成佛。此时第八识方名佛地真如，舍异熟识名及庵摩罗识名，改称为无垢识，名为究竟解脱者。

是故，由解脱道与佛菩提道之修证过程，转易第八识含藏之内容，分段圆成佛地真如，如是过程名为真如缘起。由凡夫地之阿赖耶识（因地真如），转成究竟果地之真如，必须依于初期之业感缘起及赖耶缘起而修别教法门，亦必须依于后期之赖耶缘起而修别教法门，方能圆成佛菩提道，非如彼诸未悟错悟之人所言：「初证悟时之所证者即是佛地真如，是故一悟即至佛地，悟了就是究竟佛，悟后不必再修道。」

上平居士质问：「何以真如自性离见闻觉知，不对六尘起照用？」略覆：由以上所述真如缘起正理，可以了知如来藏于凡夫位及六地满心位或七地满心位前，悉名阿赖耶识；于等觉位前，悉名异熟识（或方便名曰第九识），已离分段生死故。至佛地，永断变易生死，究竟圆满，究竟清净，故改名第十识无垢识，仍是唯有八识，仍是原本之第八识体。既此第八识于一切地中，皆名为「识」，当知必有祂所独有而迥异余识之了别性，「识」即是「了别」故。

《维摩诘经菩萨品》中即谓「知是菩提，了众生心行故」，此「知」乃谓了知众生七转识心行之知，非是对于六尘万法之了知。此识性、了别性者，唯是对于众生七识心之心行能作了别，及依自身所有之大种性自性、不可知执受……等体性，能作种种七识心所不能作之了别，此非凡夫及二乘圣人之七识心所能知之，唯有大乘别教法中证悟之菩萨方知。

维摩诘菩萨又说：「不观是菩提，离诸缘故」、「不会是菩提，诸入不会故」；《大集经》中 佛说：「一切诸法无觉无观，无觉观者是名心性」，如是经中 佛语及菩萨语，已分明具说「如来藏离见闻觉知」，谓如来藏不于三界中之六尘起见闻觉知，不于三界中之六尘起识别性，不于三界中之六尘起贪着及厌舍之心，故说「第八识心离见闻觉知，不对六尘起照用」。如是之理，上平居士竟不能知，显然知见尚极粗浅，如何可以妄评他人？ p162-170


辨 正 -----17

17. 上平居士云：【上所引的两段文字，基本上可以代表萧在他的书中所犯的三个主要错误：１、将「见性、闻性、知觉性」混同于「眼识、耳识、意识」，从而把有关眼识返源见性、由耳识返源闻性、由意识返源觉性的修行方法，一概斥为「妄以生灭第六意识为不生不来的因地真心」之常见外道〈因为它们都要从识心起观入手，而识心是生灭法〉； ２、将真如自性〈或者说如来藏、第八阿赖耶识〉与七转识完全割裂开来，忽视了它们之间的体用关系，从而将有关即用即体、由用返体〈如返闻闻自性〉的用功方法，一概斥为「妄执第六生灭意识为真如自性」〈因为作为最初入道的方便，离不开对第六意识起般若正观，已提高定慧力〉； ３、将「阿赖耶识」与「真如」、「如来藏」、「金刚心」、「清净本心」、「实相」、「因地真心」、「不生不灭之空性真心」等概念不加界定地滥用一气，并鼓吹要以第八阿赖耶识为起修的因地真心，完全否定了「即见闻觉知而离见闻觉知、从而当下体取无生」的可能性。 萧平实在批判其它汉藏大德知识的时候，正是带着这三个错误，而他本人并没有觉察到，还以为自己代表了真理。难怪他在批判别人时如此振振有词，得意忘形，自慢而尖刻。】

上平居士这一段文章，分成三小段辨正：

第一段：【上所引的两段文字，基本上可以代表萧在他的书中所犯的三个主要错误：１、将「见性、闻性、知觉性」混同于「眼识、耳识、意识」，从而把有关由眼识返源见性、由耳识返源闻性、由意识返源觉性的修行方法，一概斥为「妄以生灭第六意识为不生不来的因地真心」之常见外道〈因为它们都要从识心起观入手，而识心是生灭法〉；】

略覆：保唐无住禅师、元音老人、徐恒志居士、上平居士等，悉皆同认「见性﹑闻性﹑嗅尝触性﹑知觉性」为佛性，上平居士更言「《楞严经》言之甚详」，以此语为证。然《楞严经》所说，谓见性闻性…知觉性等，非单由因缘所生之众法即可出生，亦非由自然性生，实由如来藏藉诸因缘法而自然出生；若究实相，彼诸因缘法其实亦是展转由如来藏所出生者，是故见闻知觉等性，皆应回归如来藏，这才是佛法之根本，才是回归到实相。实相既然是不生不灭法，而佛性正是常住不灭之法，异于见性、闻性…等夜夜断灭之法，乃至眠熟…等五位中，见性之人亦可分明眼见彼眠熟闷绝者之佛性分明现前，不因眠熟闷绝者之见闻知觉性断灭而消失不见。

佛性既然如是为常住不灭法，而见性、闻性乃至知觉性等，却都是夜夜断灭、闷绝即灭之法，如何可说见闻知觉等性是常住不灭法？如何可说见闻知觉等性即是佛性？绝无此理！不可说佛性会断灭故。佛性从如来藏显现，而与见闻知觉等性及所有法同时同处；必须是具足见闻知觉等性及其余诸法和合之总相，方可谓为佛性；必须要由定力、慧力、福德之具足以后，在如是总相上，方可眼见佛性，若缺此三之一，即不可能眼见。能见之性只是眼识之作用，能闻乃至能知之性，只是耳识乃至意识之作用，皆是众缘所生之法，皆从如来藏中出生，四阿含及楞严经中具说分明，上平居士读之不解，更来指责平实先生深入证解后所宣说之正法，真是颠倒！

兹摘录《楞严经》卷二：「阿难！云何五阴本如来藏妙真如性？阿难！譬如有人以清净目观晴明空，唯一精虚，迥无所有；其人无故不动目睛，瞪以发劳，则于虚空别见狂花，复有一切狂乱非相；色阴当知亦复如是。阿难！是诸狂花非从空来，非从目出。如是阿难！若空来者，既从空来，还从空入；若有出入，即非虚空；空若非空，自不容其花相起灭；如阿难体，不容阿难。若目出者，既从目出，还从目入，即此花性从目出故，当合有见；若有见者，去既花空，旋合见眼；若无见者，出既翳空，旋当翳眼。又见花时，目应无翳，云何晴空号清明眼？是故当知色阴虚妄，本非因缘，非自然性。阿难！譬如有人手足宴安，百骸调适，忽如忘生，性无违顺；其人无故以二手掌于空相摩，于二手中，妄生涩滑冷热诸相；受阴当知亦复如是。阿难！是诸幻触，不从空来，不从掌出。如是阿难！若空来者既能触掌，何不触身？不应虚空选择来触；若从掌出，应非待合。又掌出故，合则掌知，离即触入，臂腕骨髓亦应觉知入时踪迹；必有觉知心知出知入，自有一物身中往来，何待合知要名为触！是故当知受阴虚妄，本非因缘，非自然性 （皆如来藏妙真如性也） 。」

《楞严经》卷三，复云：「复次阿难！云何十八界本如来藏妙真如性？阿难！如汝所明，眼色为缘生于眼识；此识为复因眼所生以眼为界？因色所生以色为界？阿难！若因眼生，既无色空，无可分别，纵有汝识、欲将何用？汝见又非青黄赤白，无所表示，从何立界？若因色生，空无色时汝识应灭，云何识知是虚空性？若色变时，汝亦识其色相迁变，汝识不迁、界从何立？从变则变，界相自无；不变则恒；既从色生，应不识知虚空所在。若兼二种：眼色共生；合则中离，离则两合，体性杂乱，云何成界？是故当知眼色为缘生眼识界，三处都无；则眼与色及色界三，本非因缘，非自然性 （皆如来藏妙真如性也） 。」

现见《楞严经》中所说五阴、六入、七大、十二处、十八界悉皆虚妄，乃依于不生不灭之如来藏及佛菩提，方可言见性闻性…知觉等性不变不异不坏。若离如来藏（妙真如心）而言见性闻性…知觉性等不变不异不坏者，名为断章取义。何以故？谓不回心阿罗汉入涅盘已，见性乃至知觉性永灭，永无复现时，云何可谓为不生不灭者？次谓菩萨依佛菩提故永不入无余涅盘，依如来藏故令见性乃至知觉性夜夜灭已、次晨复现，世世灭已、来世复现，成究竟佛已、永无灭时；皆依佛菩提及第八识如来藏而言见性乃至知觉性不变不皱不缩不灭不坏。《楞严经》中具足宣说：能见之性等六性，要因六根六尘及六识和合，外加明暗等外缘方能现起故，本是因缘法、生灭法也；要依如来藏体及佛菩提，方可谓为「非因缘、非自然」法也。是故一切人皆不应外于如来藏，不知不证如来藏，而言见性等为「非因缘生」，否则即是「未悟之人断章取义，误会楞严」也。

《楞严经》卷二，又云：《佛言：「如今自伤发白面皱，其面必定皱于童年，则如今时观此恒河，与昔童时观河之见，有童耄否？」王言：「不也！世尊！」佛言：「大王！此面虽皱，而此见精性未曾皱；皱者为变，不皱非变；皱者受灭，彼不变者元无生灭，云何于中受汝生死？而犹引彼末伽梨等，都言此身死后全灭？」王闻是言，信知身后 （见性等虽然消灭，但仍有如来藏可以） 舍生趣生；与诸大众踊跃欢喜，得未曾有。……佛兴慈悲，哀悯阿难及诸大众，发海潮音遍告同会：「诸善男子！我常说言：色心诸缘，及心所使诸所缘法，唯心所现；汝身汝心，皆是『妙明真精妙心』中所现物，…」》

此段文中宣说：色身及见闻觉知心，以及能令身心现起于三界中之诸缘〈无名随眠、烦恼种、业种、四大种自性〉皆由「妙明真精妙心」所生；复说「心所使诸所缘法唯心所现」，谓种种心所有法〈五遍行、五别境〉所缘生之见性、闻性、嗅尝触及知觉性，皆是由「妙明真精妙心」而出现；非如上平居士所说「见性闻性…知觉性即是自性依用而权立之异名」，实则见闻知觉性皆是由如来藏所出生者，实则能出生见性闻性…知觉性之第八识如来藏方是真心也，见性闻性等知觉性皆是由如来藏所出生者，皆是所生法也。既是所生法，如何可说是常住不坏之法？如何可说是能生万法之根本心？上平居士对此却茫无所知，岂是有智之人？

第二段：上平居士说：【２、将真如自性〈或者说如来藏、第八阿赖耶识〉与七转识完全割裂开来，忽视了它们之间的体用关系，从而将有关即用即体、由用返体〈如返闻闻自性〉的用功方法，一概斥为「妄执第六生灭意识为真如自性」〈因为作为最初入道的方便，离不开对第六意识起般若正观，已提高定慧力〉；】

略覆：凡夫及诸圣，于欲界轮回生死或乘愿广度众生中，皆是八识具足；由有八识心王故，展转而生一切法。然此一切法既由八识心王所生，八识中之意识及前五识复依未坏之五色根及意根末那为缘，方由阿赖耶生；意根复依一念无明三界烦恼为缘，由阿赖耶生，当知此七识心悉是阿赖耶所生，与阿赖耶和合为一，故能运作无间，令众生不能了别同中之异，说名为一。

然虚妄唯识门之七识心，一一心各有同异；同者谓各具了别性，异者谓彼彼了别性互有不同：眼识唯了别色尘，乃至身识唯了别触尘，意识能了别六尘而有偏重，意根遍能了别五尘之法尘而了别慧极劣、须依意识方能于六尘中起思量（作主）性。此中七识之了别性谓一，差别性谓异。此七识心本由赖耶所生，依于赖耶而运行，亦是赖耶自性，故与赖耶是一，是名为一。然阿赖耶识于七识心现行运为之间，与七识心和合运行无间，其了别性之行相极微细，唯了别七识心之心行、唯了别色阴之变化，而不随七识心于六尘中起种种分别，亦不于六尘中起种种喜贪及憎厌，其性迥异七识心，故与七识心有异。复次，赖耶于七识心运行之中，有其自性作用；而此自性作用，极为重要，为三界一切有情所不可一时或缺，然诸有情之未证别教菩提之见道位（禅宗之明心）者悉不能知。由阿赖耶识有此自性故，迥异于七识心故，说 名 为异。综观七识心与阿赖耶之关系，如是略说，令上平居士等一切学人知此一异之理。

而楞严全经之意旨，皆围绕于如来藏体而说其用；蕴处界皆从如来藏生，蕴处界有生有灭，如来藏体恒不生灭，故说蕴处界与如来藏非一非异。不可谓「心性不二」，何以故？有大过故：若谓心性不二，则心即是性，则应二乘无学人入无余涅盘时，蕴处界性灭尽不现时，藏识心亦应归于断灭，则涅盘成断灭法，性与心是一故。若谓心性是二，亦有大过；意谓蕴处界性非由如来藏生故，则堕「无因有缘」之论中，则堕应成派中观之邪见中，则谓实相心别是另一心，则是谓实相心与蕴处界无干。

是故当言如来藏是体，能生蕴处界等性用，蕴处界依于如来藏而运作，如来藏体与蕴处界等作用非一非异。复次，如来藏生蕴处界作用已，于蕴处界现起作用之时，别有如来藏之自体用现行，随一切缘而配合蕴处界运作，别有自体性现行，非唯现起蕴处界之性用尔；于蕴处界作用暂断时（如眠熟、闷绝等五位中），如来藏仍有其自体性随缘任运。如是，如来藏于蕴处界暂停性用之际，及蕴处界性用现行之际，皆悉别有自体性随蕴处界而任运不断，禅宗真悟祖师之所悟者，悟此性也；由悟此性故，了了分明见如来藏之体性，现见如来藏与蕴处界并行运作 -- 生蕴处界性之见闻觉知等，而仍有自体性之配合运行。

复次，西藏密宗古今诸师，及当今大陆八大修行者，皆欲将意识修行转变为真如，即是欲将生灭法转变为不生灭法。譬如徐恒志居士常谓「真心与妄心，如水与波不一不异，粘着即成意识，脱落即成灵知」。如是之语，有大过焉，悖理违教故。若灵知心不起分别即可变成真如，则三乘诸经皆应改写，因为三乘诸经皆谓灵知心是意识故。则佛初转法轮时亦不应破斥常见外道，何以故？谓常见外道之修得四禅八定者，皆能不粘六尘故；然 佛终不说其为悟，仍斥之为常见我见之外道。当知有情之灵知心，不论粘不粘六尘，一旦现行运为，则有别境五心所法（欲、胜解、念、定、慧）随之现行，何可谓为无分别心之真如心？

灵知心永远是意识，乃至成佛时仍旧是意识，永无可能变为真如也。如果灵知心不粘六尘时变为真如，粘着时又变为意识，如此变来变去，则是变易法，即非不生不灭、不来不去、不增不减、不断不常、不一不异、非俱非不俱、非有非无之实相心。若灵知心可变为真如，则灵知心不粘着诸法时，应有二真如，则成就大过失，佛说一切有情恒有第八识遍一切时存在故；亦应灵知心变为真如时，无有意识存在，则应有二真如心而无意识，第八识真如心于意识灵知心未变为真如时即已存在故。然 佛世尊说人间有情悉有八识，不论悟或未悟，皆悉如是。是故真如心阿赖耶识本已有之，非是修禅之后方有真如心也，非将灵知心修成无分别及不粘着而可谓为真如心也。

然无念灵知心若是真如，则应实相有四：一者无念灵知之意识心，二者灵知心所依五色根及意根，三者法尘，四者能生灵知心之如来藏。三乘诸经既谓灵知心依此「一因三缘」而生，则能生无念灵知心之因法与缘法亦皆应是实相故；如是则成实 相 有四，则生大过。「了了灵知」若是真如心，则不应于眠熟等五位悉皆间断，然而佛说真如自无始劫来遍一切时皆在，不曾剎那暂断故。

上来所说真如自性与七转识之体用关系，上平居士显然不知，由是奉劝上平居士等一切显密行者，莫想将意识心修行至「了了分明，朗照无住」以为即是真如心，应当藉此意识心之了知性，觅取恒与意识灵知心同在之真如心 -- 离六尘见闻觉知之第八识真如 -- 阿赖耶识。

第三段：【３、将「阿赖耶识」与「真如」、「如来藏」、「金刚心」、「清净本心」、「实相」、「因地真心」、「不生不灭之空性真心」等概念不加界定地滥用一气，并鼓吹要以第八阿赖耶识为起修的因地真心，完全否定了「即见闻觉知而离见闻觉知、从而当下体取无生」的可能性。 萧平实在批判其它汉藏大德知识的时候，正是带着这三个错误，而他本人并没有觉察到，还以为自己代表了真理。难怪他在批判别人时如此振振有词，得意忘形，自慢而尖刻。】

略覆：上平居士连「阿赖耶识」、「真如」、「如来藏」、「金刚心」、「清净本心」、「实相」、「不生不灭之空性真心」等基本佛法名相的意涵，都还弄不清楚，竟敢指责　平实先生「滥用一气」，实是浅学无知，且是无智至极之人，难可与语。

关于生命实相之名相，尚不只前面数种，且看 佛世尊所开示：《佛说不增不减经》之开示：「舍利弗！甚深义者即是第一义谛，第一义谛者即是众生界，众生界者即是如来藏，如来藏者即是法身。」「舍利弗！即此法身过恒河沙无边烦恼所缠，从无始世来随顺世间，波浪漂流，往来生死，名为众生。」 「舍利弗！，即此法身厌离世间生死苦恼，弃舍一切诸有欲求，行十波罗蜜，摄八万四千法门，修菩提行，名为菩萨。…」「是故舍利弗，不离众生界有法界，不离法身有众生界。众生界即法身，法身即众生界。」于《楞伽经》中， 世尊更说如来藏即是阿赖耶识：「大慧 ！ 善不善者谓八识，何等为八？
谓如来藏名识藏：心、意、意识、及五识身 。 」

故知法身即是如来藏，即是阿赖耶识、异熟识、无垢识。此法身在一般凡夫众生身中时名为众生，此法身若在灭尽一念无明之二乘圣人身中时名为阿罗汉或辟支佛，此法身若在打破一念无明及无始无明之菩萨身中时名为菩萨，此法身若在断尽一念无明及无始无明之佛身中时名为世尊。虽有四名，同一法身如来藏 -- 阿赖耶、异熟、无垢识 -- 亦名如来藏。

此法身第八识如来藏，本来具足，非是修行造作而得。此法身阿赖耶识远离能所分别，本性清净而有染污种子，藉身根及灵知心而起现行，须经由修行转化清净而生般若实相智慧。法身在众生地名为流转真如、安立真如、邪行真如。在七地及三果以下名为正行真如。在学习唯识经典而未开悟之菩萨身中则名为「相真如」。在修学唯识经典之已悟菩萨身中则名为「了别真如」。在八地以上及阿罗汉、辟支佛地名为「清净真如」。八地以上仍有八种无始无明及四种障应断，断已方能成佛，在诸佛身中则名为「清净真如」。

亦如《契经》 佛云：「金刚藏！如来常住恒不变易，是修念佛观行之境，名如来藏，犹如虚空不可坏灭，名涅盘界，亦名法界。」金刚藏菩萨云：「一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘。譬如明月现众国土，世间之人见有盈亏，而月体性未尝增减。藏识亦尔，普现一切众生界中，性常圆洁，不增不减，无智之人妄生计着。若有于此能正了知，即得无漏转依差别。」「阿赖耶识恒于一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣、诸佛国土，悉以为因，常与诸乘而作种性，若能了悟即成佛道。」「一切众生有具功德威力自在，乃至有生险难之处，阿赖耶识恒住其中作所依止。」是故，如来藏即是阿赖耶识。

《大萨遮尼干子所说经》卷九：《王言：「大师！如此法身，当依何法作如是观？」答言：「大王！当依一切众生烦恼身观，当依贪欲瞋恚愚痴众生中观，当依四颠倒见众生中观，当依阴界入中观，当依地狱畜生饿鬼乃至阿修罗等诸身中观。何以故？此身即是如来藏故。大王当知：一切烦恼诸垢藏中，有如来性，湛然满足。如石中金、如木中火、如地下水、如乳中酪、如麻中油、如子中牙、如藏中宝、如摸中象、如孕中胎、如云中日，是故我言烦恼身中有如来藏。」》此即明言众生烦恼身中皆有如来藏。

《深密解脱经》卷一， 佛云：「广慧！彼识名阿陀那识，何以故？以彼阿陀那识取此身，相应身故。广慧！亦名阿黎耶识，何以故？以彼身中住着故，一体相应故。广慧！亦名为心，何以故？以彼心为色声香味触法增长故。广慧！依彼阿陀那识能生六种识，所谓眼耳鼻舌身意识身。」《入楞伽经》卷七，佛云：「大慧！阿黎耶识者名如来藏，而与无明七识共俱，常不断绝，身俱生故。离无常过，离于我过，自性清净。」由此可知，如来藏又名阿陀那识，又名阿赖耶识，自性清净，常不断绝。

复次， 佛于大品、小品《般若经》中，则说如来藏为「菩萨心、不念心、无住心、无心相心、非心心」，于《般若波罗蜜多心经、金刚经》中，则说菩萨有个无住心 -- 应无所住而生其心。试观一切众生的意识 -- 离念灵知心 -- 能不能无所住而生其心？现见不能也！因为离念灵知心一旦现前，就一定和六尘相应，只要和六尘相应，就必定有所住；就算是打坐入定，坐入二禅等至位中，离开欲界的五尘，但还是有定境中的法尘相应，既有定境法尘相应，就是有所住，因为仍然有意识觉知心能觉知及分别定境；既能觉知分别定境法尘、所以能住在定境中，那就是有所住的心，不是无住心。因此「应无所住而生其心」的那个心，祂是本来就无所住，然后在无所住当中不断地生其心。菩萨由于证得这个心，所以才能生起般若的智慧。

而所谓的「无心相心」，则是说祂是本来不贪、不瞋、不慢、不疑的体性，祂不会喜欢这个、讨厌那个，没有众生所知道之心相，般若系诸经说这个心是「真我」。「有心相」的心，如贪、瞋、痴、慢、疑的心以及清清楚楚明明白白的能觉能知的心，都是「有心相」的心，那不是真正的我。

「非心心」则是说菩萨有一个不是心的心，祂不是有情所知道的能见闻觉知的众生心。「不念心」则说真心如来藏是「从本以来不起一切念、从本以来就不怀念一切法、从本以来就不忆念一切法」的心，由于证得这个「非心心、不念心」，才能生起实相般若的智慧，般若的智慧就是这样来的。

佛世尊于四阿含中，更广说第八识有多名：心、识、所知依、非心心、不念心、菩萨心、无住心、无心相心、阿赖耶、异熟、庵摩罗、无垢识、如、真如、实际、本际、涅盘、有分识、穷生死蕴、如来藏、爱阿赖耶、乐阿赖耶、欣阿赖耶、喜阿赖耶、如来、我、真我、阿陀那、种子识、净无漏界、法身、法性…等，所以真如有许多名字。《楞伽经》也说如来藏有种种名称，更说种种外道所说之一切神我、大自在天、造物主……等种种万法之根源，其实也都是第八识如来藏之异名，只是因为那些外道不能证得如来藏，所以产生了种种妄想，因此而发明了大自在天创造万物，神我创造众生…等错误之说法。所以第八识如来藏有种种名称，不可因有多名，便谓为多心也。

然于禅门之中，亦有如是称第八识者：本来面目、自家宝藏、寸丝不挂、祖师西来意、无事人、「潜行密用，如愚如鲁」、本地风光、莫邪剑、无缝塔、没弦琴、无根树……等名，种种诸名皆是真心如来藏之别名也。上平居士若是真正学佛之人，于此不可不知也。上平居士以为「即见闻觉知而离见闻觉知、从而当下可以体取无生」，殊不知此妄心即使修至无能所无分别时，依旧不能解脱，依旧是未断我见之凡夫。若不能弃舍此心 （现前观察到觉知心、离念灵知心虚妄） ，则永远不离有爱住地无明 （一念不生了了分明之灵知心对自我产生执着，不肯承认自己虚妄） ，即使修得四禅八定，亦不能了生死。必须彻底了知祂的虚妄本质，方能识取法身阿赖耶识；识取法身阿赖耶识之后，方能了知阿赖耶本心才是真正的主人；方能证实祂远离能所分别，祂毕竟空也毕竟有，祂能生七转识，故有五法三自性、七种第一义、七种性自性；确实证知祂能藏能变一切法，及具有异熟真如之体性，了知祂能生一切法，而一切法皆由祂的见分相分辗转演变而生，了知吾人五蕴身心及六根所受一切六尘皆是自识所变，使得六七二识所成之无念灵知因此而断我见我慢我贪我痴，转依无漏而得解脱，方能使阿赖耶识转成无垢识而发起大圆镜智及成所作智，乃得成佛。凡此皆须从阿赖耶识本心下手，因此本心永远是本心，妄心永远是妄心；不论如何修行，无念灵知心永远是妄心，妄心永远不会变为阿赖耶本心。

此外，上平居士批评 平实先生云：【完全否定了「即见闻觉知而离见闻觉知、从而当下体取无生」的可能性。】然而这种批评是完全没有根据的。 平实先生一向告诉大众：「要以意识心之见闻觉知性及分别性，去寻觅与意识见闻觉知同时同处的第八识如来藏。」不论是在《禅 -- 悟前与悟后》书中所说，或是私下指导弟子的时候所说，或是讲经时所说，都是如此。这正是「即见闻觉知而寻觅离见闻觉知的如来藏，从而当下体取无生」的真实体现，却是上平居士所不懂的，他是误会了这一句祖师开示意思的人。所以 平实先生从来不否定「即见闻觉知而证离见闻觉知的如来藏」的可能性，却反而教导大家「即见闻觉知而证离见闻觉知的如来藏」的真正实行者。这个道理，上平居士再思量三十年，也还不懂的。

上平居士此次于网站上，大肆诋毁　平实先生所弘如来藏正法，坚持以「意识证自证分」之离念灵知作为真如佛性、作为常住不坏之法，违背《楞伽、楞严、维摩诘、大集、大宝积…》诸经佛语，妄谤　平实先生所传正法为邪知邪见，并举证历历；然而所举证之经文之中，其实却反而证明 平实先生所说之法完全正确，有智之人皆可从其举证之经文中，了知上平居士之错谬知见，从而晓了上平居士实是浅学无智之人，完全无法领受平实先生一向开示之如来藏正理。无知误解之人，竟然诬指 平实先生菩萨心肠、苦口婆心，欲度广大受邪谬知见所误导之众生入佛知见的悲愿为「批判别人时如此振振有词、得意忘形，自慢而尖刻。」

末学追随 平实先生十有余年，对　平实先生之行谊知之甚详，　平实先生待诸同修诚恳亲切、谦恭和气、调柔正直、慈悲温厚，从未曾见　平实先生口出恶言或面现瞋恚之情，不曾见其怒斥或责骂弟子者；弟子若有过失，平实先生总于私下婉言相劝，晓以法义，细心照拂每一位弟子，如若至亲。但是也有　平实先生所不能忍者，即是破佛正法、诽谤僧宝、离间四众者， 平实先生则会于大庭广众中加以破斥，并于所书之著作中一一予以披露，破斥之时亦是婉言细加详说正理与邪见之差别所在，此即是大菩萨不忍正法被诬蔑破坏之护法金刚作略；若不如是，若是一向乡愿、一向作滥好人，是非不分、义理不明，则因众生大多盲无眼目，必将无所适从。是故　平实先生多年来所努力以赴的，唯是护持世尊正法，使诸方学人不被邪师所广弘之邪知邪见误导，令诸学人悉皆了知三乘正义，皆能检魔辨异，远离种种外道邪见，则我佛教即能免于被外道法渗透，免于日渐空洞化及外道化之潜在危机。

复次， 平实先生于书中所破斥古今显密诸师、诸善知识者，极少评论彼等之身口意行，唯对其所开示之错误法义知见进行辨正，所怀抱的心态是「悲悯众生被误导、欲救误导众生之大师回归正法」，因此决不可能如上平居士所诬蔑之「得意忘形」，如是以救护一切众生、一切大师回归正道为出发点，所言所书自然远离「自慢而尖刻」了。 p170-188


辨 正 -----18

18. 上平居士云：【下面我们就来具体谈谈萧的这三个错误。关于第一个错误：萧自诩真正通达《楞严》，而常常讥笑他人一知半解，在这里，云何将见性、闻性乃至觉性混同于眼识、耳识乃至意识，而谓见性、闻性乃至觉性是因缘生灭法？云何不见经中分明道：「阿难！汝咸看此诸变化相，吾今各还本所因处。……明还日轮，……暗还黑月，……汝见八种见精明性，当欲谁还？何以故？若还于明，则不明时，无复见暗，虽明暗等，种种差别，见无差别，诸可还者，自然非汝，不汝还者，非汝而谁？则知汝心本妙明净，汝自迷闷丧失受轮，于生死中常被漂溺。是故如来名可怜悯。」阿难言：「我虽识此见性无还，云何得知是我真性？」「……是诸远近诸有物性，虽复差殊，同汝见精清净所瞩，则诸物类自有差别，见性无殊，此精明妙，诚汝见性。……若汝见时。是汝非我，见性周遍，非汝而谁？云何自疑汝之真性，性汝不真，取我求实？…… （《楞严经》卷二） 」 佛在此处明言见性闻性无可还者（即非因缘法），云何汝独言「见性、闻性、嗅性、尝性、触性、知性等等总名识性觉性；而皆非离因缘得生，非唯因缘得生，非自然而有，非由虚空生，乃由七大合生，…… （ P448-449 ） 」既云是七大合生，请问萧先生，见性、闻性当还何处？ 由此可见，是萧自己不明见性、闻性乃至知觉性即是自性依用而权立之异名，头脑发晕，竟将它们等同于六识，谓为生灭，反诬保唐禅师因以第六生灭意识为不生不灭的自性而堕常见外道！】

略覆：兹摘录《楞严经 （卷二） 》上平居士所录长文，并予以注释成白话文，以利诸方学人明白经典之真实旨意。《《「……阿难！汝咸看此诸变化相，吾今各还本所因处；云何本因？阿难！此诸变化，明还日轮，何以故？无日不明，明因属日，是故还日；暗还黑月，通还户牖，壅还墙宇，缘还分别，顽虚还空，郁（ 左 土＋ 右 孛）还尘，清明还霁；则诸世间一切所有，不出斯类。汝见八种见精明性，当欲谁还？何以故？若还于明，则不明时无复见暗；虽明暗等种种差别，见无差别。诸可还者自然非汝；不汝还者，非汝而谁？则知汝心本妙明净，汝自迷闷，丧本受轮，于生死中常被漂溺，是故如来名可怜愍。」阿难言：「我虽识此见性无还，云何得知是我真性？」佛告阿难：「吾今问汝：今汝未得无漏清净，承佛神力，见于初禅得无障碍；而阿那律见阎浮提，如观掌中庵摩罗果；诸菩萨等见百千界；十方如来穷尽微尘清净国土，无所不瞩；众生洞视，不过分寸。阿难！且吾与汝观四天王所住宫殿，中间遍览水陆空行，虽有昏明种种形像，无非前尘分别留碍，汝应于此分别自他。今吾将汝择于见中，谁是我体？谁为物象？阿难！极汝见元，从日月宫，是物非汝；至七金山周遍谛观，虽种种光，亦物非汝；渐渐更观云腾鸟飞，风动尘起，树木山川草芥人畜，咸物非汝。阿难！是诸近远诸有物性虽复差殊，同汝见精清净所瞩，则诸物类自有差别，见性无殊。此精妙明，诚汝见性；若见是物，则汝亦可见吾之见；若同见者，名为见吾；吾不见时，何不见吾不见之处？若见「不见」，自然非彼不见之相；若不见吾不见之地，自然非物，云何非汝？又则汝今见物之时，汝既见物，物亦见汝，体性纷杂，则汝与我并诸世间，不成安立。阿难！若汝见时，是汝非我，见性周遍，非汝而谁？云何自疑汝之真性？性汝不真，取我求实？」》》

释文：《「……阿难呀！你看看这种种的变化相，我现在让它们本因从何而来，就还归何处；什么是它的本因呢？阿难呀！这些变化，明还给日轮，为什么呢？因为没有日就没有明相，明相的本因是日，所以还给日；暗还给黑月，通还给门窗，壅塞还给墙壁，缘还给分别，顽虚还给空，郁（ 左 土＋ 右 孛）还给尘，清明还给霁；那么这所有世间的一切都不出这类。你的能见之性有八种缘，应该还给谁呢？为什么？如果还给明，则没有明时就没有 办 法再见到暗；虽然明暗等有种种差别之相，但是能见之性没有差别。各种可以还的自然不是你；而那不能还的，不是你又是谁呢？因此可以知道你的自心如来藏是本来就在、微妙、光明、清净，是你自己迷失本心，才会枉受沦溺，在生死海中常被漂流沉溺，所以如来说此种人叫做『可怜悯』之人呀！」阿难说：「我虽然知道这个能见之性无还，但是怎么知道祂是我的真性呢？」佛告诉阿难：「我现在问你：你现在未得四果无漏清净慧眼，乃仰仗佛的神力加持，才能够见于初禅而没有障碍；而阿那律尊者见阎浮提，好像观掌中的庵摩罗果；而诸菩萨能见百千世界；十方如来，则可以穷尽微尘数一切清净国土，无所不见；而这样比较起来，众生所能洞视的范围却不过只有方寸之间。阿难呀！且就我和你一起来观四天王所住的宫殿，中间周徧历览水居、陆处、空行诸众生及山河大地、虚空、诸境界，虽有昏昧明朗之种种形像差别，都无非是眼前尘境所分别之境，种种滞留隔碍也；你应该在这当中，分别谁是自己的能见之性？谁是物象？我现在将你现前所见，要你自己拣择，于能见所见之中，仔细分别，谁是我能见之体？谁是物象？阿难呀！极尽你见性的本源，从日月宫，此最上所见是物，而不是你；又至七金山用目循历，谛实观察，虽然有种种光明，也是物象而不是你；渐渐更观，自高而卑，自近而远，乃见云之腾、鸟之飞、风之动、尘之起，此皆空中所有，以至地上之树木、山川、草木、人畜，也都是物，而不是你。阿难呀！这些你所见的虽有高低、远近、大小，所有物性虽有种种状态，差别殊异，其实都是你见精之清净性所见；所以所见一切物类自有千差万别，而你能见之性毕竟无殊。这个精明性本妙本明，就是你的能见之性；如果『见』即是物，那么你应该也可以看见我的『见』；如果我们同见万物之时，我见在物上，你见此物时，应该就是看见了『我的见』；如果我不见时，你为什么不见我不见之处呢？如果你能够见我不见之处，自然就不是你不见之物相；如果你不见我不见之地，那当然非物，怎么可以说不是你呢？又你现在见物之时（见若是物时，物亦当是见），你既见物，物也同样见你，那么体性就纷然杂乱，那么你和我所在诸世间，则不能安立矣！阿难呀！如果你见物见我之时，一定是你见而不是我见，这个能见之性周遍，不是你又是谁呢？你为什么自己怀疑自己的真性？你的能见之性不真实，反而向我求取真实？」

此段佛语乃谓：能见之性须具八缘，其中明暗等皆可还于三界明暗等法；此八缘皆还之后，尚有能见之性独存，不还于八缘，故说见性非由因缘所生，乃是自心如来藏假藉因缘而生。若全推与明暗等八种因缘，而不知是由自心如来藏所生，则堕断见论中，成为「无因唯缘而生万法」，由此邪见的缘故，则必生生世世轮回生死，名为不证「妙明真精妙心」者。复次，能见之性由如来藏妙净明心所生，亦是如来藏种种体性之一，不可外于如来藏而有能见之性。复次，能见之性如第二月，唯第一月真实 -- 唯如来藏真实也。此语今犹载于《楞严经》中，可知能见之性只是第二月，尚非真月，唯有出生能见之性的如来藏方是真月；上平居士应该读过这一段经文，可惜的是读了还是不懂。不懂的缘故，便以自己误会的错误知见，诽谤平实先生。

上平居士云：【佛在此处明言见性闻性无可还者（即非因缘法），云何独言「见性、闻性、嗅性、尝性、触性、知性等等总名识性觉性；而皆非离因缘得生，非唯因缘得生，非自然而有，非由虚空生，乃由七大合生，……」既云是七大合生，请问萧先生，见性、闻性当还何处？】

然而 佛说「见性」须具八缘方得出生，因此非离因缘得生；又说非仅八缘具足就可出生能见之性，所以不能还于八缘，尚须有如来藏为因，所以说「见性」只是第二月，非是真月，如来藏才是真月。能见之性也不是自然就有，也不是由虚空出生，乃是由七大 -- 地大、水大、火大、风大、空大、见大、识大和合而生，而此七大之性本是如来藏性。识大则已函盖七识心王，由于如来藏出生了七识心王，所以才有见性、闻性、…知觉性等；因此见性、闻性…知觉性等，乃由如来藏心体藉诸因缘而生，若离诸多因缘，则无有能见之性、能闻之性、能嗅之性、能尝之性、能触之性、能觉知性。而见闻觉知性等六性从如来藏出生之后，仍然只是第二月，而非真月如来藏。 p188-194


辨 正 -----19

19.上平居士云：【其实，保唐无住禅师所说的「闻性」，正是真如自性的别名，依用立名而已。这个道理，佛在《楞严经》中开示得很清楚（详下引文）。临济禅师亦云：「心法无形，通贯十方，在眼曰见，在耳曰闻，在鼻臭香，在口谈论，在手执捉，在足运奔。本是一精明，分为六和合。一心既无，随处解脱。」自性具足无边功用，随染净之缘，或净或染，或顺或违，不管是净染违顺都是自性之用。依用之不同，自性可开为见性、闻性、嗅性、尝性、感性、觉性，虽开为六，但却同是本一精明的真如自性，非六个不同之性体也，更不是萧所说的由真如自性生出的六个体性﹝萧云：「是知见闻觉知等六种觉性皆是如来藏所生」，皆是因缘生灭法（P448-449）。容后批驳。﹞眼识、耳识、鼻识、舌识、身识、意识只是见性、闻性、嗅性、尝性、感性、觉性（自性的别名）的功用，是因缘生灭法，而见性、闻性乃至觉性等体，则是非因缘、不生不灭法。 比如，开灯见到的是明，关灯见到的是暗，眼识有明有暗，而见性无明无暗；睁眼见到的是明，闭眼见到的是暗，眼根有开有合，而见性无开无合；有眼可以见明见暗，瞎眼什么也见不到吗？非也，瞎眼依旧可以见到暗，眼根有生住、有坏灭，而见性无生住异灭。眼识依眼根、色尘、如来藏等诸缘而有，如眼根、色尘一样，均为因缘生灭法；而见性则是不生不灭的非因缘法。钟声敲响听到的是动，钟声止息听到的是静，耳识有动有静，而闻性无动无静；把耳朵张开听到的是动，把耳朵闭上听到的是静，耳根有开有闭，而闻性无开无闭；耳根健好时能听见动静，耳根坏灭时只能听到静，耳根有住有灭，而闻性则无生住异灭。耳识依耳根、声尘、如来藏等诸缘而有，如耳根、声尘一样，均为因缘生灭法；而闻性则是不生不灭的非因缘法。其它尝性乃至觉性亦复如是。 说到这里，萧一定会反驳道（正如他批驳元音老人那样）：你说见性闻性是不生不灭的，云何睡眠、闷绝中不能见色闻声？这个反驳看似有理，实乃大谬！何以故？睡眠闷绝中不能见色闻声，这恰恰证明睡眠闷绝等烦恼障是生灭法，而作为自性的见性、闻性则是不生不灭的；不然，一个熟睡的人不应该被人唤醒；人死后则不应见到亲人哀哭之状。正如蓝天被浮云遮住，偶尔露出一角，旋即又合上，请问，蓝天和浮云孰来孰去，孰生孰灭？众生皆有如来智慧德相，只因妄想执着而不能证得；设或遇大善知识，精进如法修行，见自本性；旋即命终，因隔阴之迷，暂又忘失。请问萧先生，按你的逻辑，此时自性亦是因缘生灭法吗？】

这一大段，分成三小段辨正：

第一段：【其实，保唐无住禅师所说的「闻性」，正是真如自性的别名，依用立名而已。这个道理，佛在《楞严经》中开示得很清楚（详下引文）。临济禅师亦云：「心法无形，通贯十方，在眼曰见，在耳曰闻，在鼻臭香，在口谈论，在手执捉，在足运奔。本是一精明，分为六和合。一心既无，随处解说。」自性具足无边功用，随染净之缘，或净或染，或顺或违，不管是净染违顺都是自性之用。依用之不同，自性可开为见性、闻性、嗅性、尝性、感性、觉性，虽开为六，但却同是本一精明的真如自性，非六个不同的性体也，更不是萧所说的由真如自性生出的六个体性﹝萧云：「是知见闻觉知等六种觉性皆是如来藏所生」，皆是因缘生灭法（P448-449）。容后批驳。﹞眼识、耳识、鼻识、舌识、身识、意识只是见性、闻性、嗅性、尝性、感性、觉性（自性的别名）的功用，是因缘生灭法，而见性、闻性乃至觉性等体，则是非因缘、不生不灭法。】

略覆：古来诸方知识初出道时，总唯以机锋勘验，便作印证，殊不知伶俐野狐漫山遍野，装模作样、学人应对进退，其实不具见地。观乎临济义玄禅师于黄檗禅师座下初时之悟入及被印证，授予禅板、许其开山弘法之过程而言，实嫌草率，无怪乎初开法于临济院时，普化禅师便不肯他。大愚禅师以临济义玄非属本门弟子，是故黄檗遣来参访时，不免效法雀儿养杜鹃之愚行，然却不肯入泥入水为作勘验，便遣回黄檗山，由黄檗禅师自勘。待得临济返回黄檗山，应对进退皆合符节，而黄檗仍未教令临济下参堂口说手呈，便哈哈大笑放过。

有一天，临济又辞黄檗，黄檗说：「你要去何处？」临济答道：「若不是去河南，便是去河北！」临济不知黄檗话中机锋，老实回答；黄檗以此认定临济未悟，遂取拄杖打去，不料临济早有提防，伸手捉住拄杖说道：「你这老汉！可别盲枷瞎棒，以后错打了已悟者。」黄檗以为临济既如此说，必是已悟，方有胆子恁么语话，乃唤侍者：「将小桌子上之禅板取来！」临济错会，以为黄檗仍要打他，便唤云：「侍者！拿火来（欲烧禅板也）。」黄檗仍未教入参堂口说手呈，便为他印证云：「不是这样的！你只须将禅板取去，以后可以坐断天下人舌头了！」此是允许他出外开山弘法也。临济义玄后至临济院，教令普化二人拥护他，普化二人却不与他计较，将住持之位让出来。

临济初住院时，便开示道：「心法无形，通贯十方，在眼曰见，在耳曰闻，在鼻臭香，在口谈论，在手执捉，在足运奔。本是一精明，分为六和合，一心既无，随处解脱。」此项开示，谓此见闻觉知之心即是法身，错将应对进退时之灵知心认为真实，此见等同常见外道见，正是野狐一只。历代及今错误之师皆不检校其所说，亦不检校大乘诸经佛语，便迷信黄檗已为其印证，竟将临济早期之错误开示奉为圭臬，直至如今，犹在误导众生。

然而黄檗禅师《传心法要》中却开示云：「……世人不悟，只认见闻觉知为心，为见闻觉知所覆，所以不睹精明本体。但直下无心，本体自现；如大日轮升于虚空，遍照十方更无障碍。故学道人唯认见闻觉知为动作，空却见闻觉知即心路绝，无入处，但于见闻觉知处认本心。然本心不属见闻觉知，亦不离见闻觉知。但莫于见闻觉知上起见解，莫于见闻觉知上动念；亦莫离见闻觉知觅心，亦莫舍见闻觉知取法。不即不离不住不着，纵横自在无非道场。」现见黄檗禅师并不教人于见闻觉知上用心取心，而应于见闻觉知所在之处觅取离见闻觉知之心，觅取无见无知之心；凡以见闻觉知心为真如心者，皆不能知七住菩萨之法智与类智，以此缘故不与一切种智唯识经典相应，所证非是如来藏故。

上平居士云：「自性具足无边功用，随染净之缘，或净或染，或顺或违，不管是净染违顺都是自性之用。依用之不同，自性可开为见性、闻性、嗅性、尝性、感性、觉性，虽开为六，但却同是本一精明的真如自性，非六个不同之性体也，更不是萧所说的由真如自性出生的六个体性。眼识、耳识、鼻识、舌识、身识、意识只是见性、闻性、嗅性、尝性、感性、觉性（自性的别名）的功用，是因缘生灭法，而见性、闻性乃至觉性等体，则是非因缘、不生不灭法。」

《楞严经》卷二：《《……阿难言：「必此妙见，性非自然；我今发明：是因缘性。心犹未明，咨询如来：是义云何合因缘性？」》》（ 佛随即为之说明：见觉之性非是自然，亦非因缘，乃如来藏所生之理。文长不录）《《阿难白佛言：「世尊！必妙觉性非因非缘，世尊云何常与比丘宣说见性具四种缘？所谓因空、因明、因心、因眼，是义云何？」佛言：「阿难！我说：世间诸因缘相，非第一义。」》》（佛随即为说见觉之性因心所生，见性虚妄，皆是如来藏无漏妙心所现。文长不录）《《佛言：「见闻觉知虚妄病缘，和合妄生，和合妄死。若能远离诸和合缘及不和合，则复灭除诸生死因，圆满菩提不生灭性，清净本心本觉常住。」》》此谓见觉之性乃藉因缘由如来藏生，非是「清净本心本觉常住」之不生灭性，因缘和合而生故，缘缺则不现故，是故眠熟等五位中悉不现行；见觉之性是因缘性故，「清净本心本觉常住」非因缘和合故（佛随为说见觉性与八缘之和合不和合性，文长不录）。

佛随即又为阿难开示：「五阴、六入、七大、十二处、十八界虚妄，非因缘生，非自然性，乃如来藏所生，是如来藏妙真如性。」（文长不录）随即又开示阿难：见闻觉知等等识性皆是如来藏性，如来藏所生，《《佛云：「阿难！见觉无知，因色空有。……汝更细审，微细审详，审谛审观：明从太阳、暗随黑月，通属虚空，雍归大地，如是见精因何所出？见觉空顽，非和非合，不应见精无从自出（谓由如来藏而生也）。若见闻觉知性圆周遍，本不动摇；当知无边不动虚空并其动摇地水火风均名六大，性真圆融，皆如来藏，本无生灭。阿难！汝性沉沦，不悟汝之见闻觉知本如来藏（非由因缘所生）；汝当观此见闻觉知为生为灭？为同为异？为非生灭？为非同异？汝曾不知如来藏中性见觉明、觉精明见，清净本然周遍法界，随众生心应所知量；如一见根见周法界，听嗅尝触、觉触觉知，妙德莹然遍周法界，圆满十虚宁有方所？循业发现。世间无知，惑为因缘及自然性，皆是识心分别计度，但有言说，都无实义。阿难！识性（见性、闻性…知觉性等了别性）无源，因于六种根尘妄生，汝今遍观此会圣众，用目循历。其目周视，但如镜中无别分析，汝识于中次第标指：此是文殊，此富楼那，此目干连，此须菩提，此舍利弗；此识了知为生于见？为生于相？为生虚空？为无所因突然而出？阿难！若汝识性生于见中，如无明暗及无色空，四种必无、元无汝见，见性尚无，从何发识？……」》。

此谓目见之时虽不分别，而已了知各是何人，如是了知即是分别，名为识性，识者即是了别故；亦谓能见之性必因明暗色空四缘方现，亦非单有四缘即能生见觉之识，故非自然本有，亦非因缘所生，乃是自心如来藏所出生者。复说见觉之性和合如来藏及因缘而有之理：「如是识缘（见觉性之缘）因何所出？识动见澄，非和非合；闻听觉知亦复如是，不应识缘无从自出。若此识心本无所从，当知了别见闻觉知，圆满湛然性非从所，兼彼虚空地水火风均名七大，性真圆融，皆如来藏本无生灭。」

是故，见性、闻性、嗅性、尝性、触性、知觉性等六性，即是眼识、耳识、鼻识、舌识、身识、意识之作用， 佛于四阿含中已反复说其虚妄，说为五阴十八界所摄，更于《楞严经》中八还辨见、七处征心，宣示能见之性等六性虚妄及觉知心之虚妄；见性虽然不能还于八缘，然却是从如来藏所出生者。上平居士断章取义，认取六识之作用性为真如佛性，正堕我见之中。上平居士等人以见此六性现行，名为见性，此即名为「凡夫随顺佛性」，非真见性也。真实眼见佛性者，可以眼见一切有情之佛性遍一切时不断；不唯有情醒时之佛性现行不断而可眼见，乃至有情眠熟闷绝已，其见性闻性乃至知觉性悉断灭时，仍有佛性现行，令眼见佛性者可以见彼眠熟或闷绝者之佛性。此乃未入地菩萨随顺佛性--眼见有情遍一切时不曾间断之佛性。

第二段辨正：《《比如，开灯见到的是明，关灯见到的是暗，眼识有明有暗，而见性无明无暗；睁眼见到的是明，闭眼见到的是暗，眼根有开有合，而见性无开无合；有眼可以见明见暗，瞎眼什么也见不到吗？非也，瞎眼依旧可以见到暗，眼根有生住、有坏灭，而见性无生住异灭。眼识依眼根、色尘、如来藏等诸缘而有，如眼根、色尘一样，均为因缘生灭法；而见性则是不生不灭的非因缘法。钟声敲响听到的是动，钟声止息听到的是静，耳识有动有静，而闻性无动无静；把耳朵张开听到的是动，把耳朵闭上听到的是静，耳根有开有闭，而闻性无开无闭；耳根健好时能听见动静，耳根坏灭时只能听到静，耳根有住有灭，而闻性则无生住异灭。耳识依耳根、声尘、如来藏等诸缘而有，如耳根、声尘一样，均为因缘生灭法；而闻性则是不生不灭的非因缘法。其它尝性乃至觉性亦复如是。》》

略覆：上平居士反反复覆一再举《楞严经》为证，想要证明「见性、闻性、尝性乃至知觉等性皆是不生不灭的非因缘法」，但是他忘了 佛世尊开示五阴、六入、七大、十二处、十八界为虚妄法之前，都有一个前提，那个前提就是：「阿难！云何五阴本如来藏妙真如性？」……「阿难！云何十八界本如来藏妙真如性？」。兹恭录《楞伽经》卷三世尊之开示：《《「复次阿难！云何十八界本如来藏妙真如性？阿难！如汝所明，眼色为缘生于眼识；此识为复因眼所生、以眼为界？因色所生、以色为界？阿难！若因眼生，既无色空，无可分别，纵有汝识，欲将何用？汝见又非青黄赤白，无所表示，从何立界？若因色生，空无色时汝识应灭，云何识知是虚空性？ 若色变时，汝亦识其色相迁变，汝识不迁、界从何立？ 从变则变，界相自无；不变则恒；既从色生，应不识知虚空所在。若兼二种，眼色共生；合则中离，离则两合，体性杂乱，云何成界？是故当知『眼、色』为缘，生『眼识』界，三处都无；则『眼』与『色』及『色界』三，本非因缘，非自然性（皆如来藏妙真如性也）。阿难！又汝所明，『耳、声』为缘生于耳识，此识为复因耳所生、以耳为界？因声所生、以声为界？阿难！若因耳生，动静二相既不现前，根不成知，必无所知；知尚无成，识何形貌？若取耳闻，无动静故、闻无所成，云何耳形杂色触尘名为识界？则耳识界复从谁立？若生于声，识因声有则不关闻，无闻则亡声相所在；识从声生，许声因闻而有声相，闻应闻识，不闻非界，闻则同声；识已被闻，谁知闻识？若无知者终如草木，不应声闻杂成中界，界无中位，则内外相复从何成？是故当知耳声为缘生耳识界，三处都无；则耳与声及声界三，本非因缘，非自然性（皆如来藏妙真如性也）。」》》

释成白话文如下：「复次，阿难！为何六根、六尘、六识等十八界本是如来藏的妙真如性呢？阿难！就像你所明了的：眼根与色尘相对，产生了眼识；此识为复因眼根所生而以眼为识之界，所以名为眼识界呢？或者是因色尘所生而以色为识之界，所以名为色识界呢？阿难！如果单因眼根而生，就不需色和空，没有色空，就没有可分别之色尘，纵使有能生汝之识，若无色空，汝识又将何所施其用？你眼根的『见』又非有青黄赤白之色，无所表示，又要从何处立其界限呢？如果单从色出生，那么见『空无色』的时候你的眼识应随之消失，又怎能识知是虚空性呢？如果色尘变化时，你也识知色相已经变迁，如果你的识不随色变迁，那么识界从何可以成立？若识从色变，则色与识二俱变灭，界相自然无矣。若识不从色变，则识性恒常，虽然恒常不变，此识既因色尘所生，应当不能识知虚空所在。若言兼眼根、色尘二种：那么就是眼根色尘相合而生。如果说是『眼、色』合并而生能见之眼识，那么你的眼识一半从根生，一半从尘生，中间必有离缝；如果是『眼、色』相离而生，那么你的眼识应该是一半有知，一半无知，有知者合于眼，无知者合于色，遂成两合也！如此则应体性杂乱，如何能成立识之界限呢？因此应该知道，眼根、色尘为缘而产生眼识界，眼识既不从眼根而出生，又不从色尘而出生，也不是眼色合并而共生，因此三处都不可得；所以眼根、色尘、眼识界，本非因缘而生，亦非自然而生，都是如来藏的妙真如性所出生也。阿难呀！又像你所明了的，耳根、声尘为缘而有耳识产生，这个识是因耳根而出生，以耳为界吗？或者因声尘而出生，以声为界？阿难！如果耳识是因耳根而出生，那么动静二相不现前的时候，耳根不能成功的了知，则必无所知之声尘、能知之耳根，二法尚且不能成立，耳识又作何形貌？若取耳闻为能生识者，那么没有动静二相时，则能闻之根，亦无所成，何能生识？云何以如新卷叶之肉耳形，能混杂色相触尘，而叫做能生耳识之界呢？则耳识界，既非闻根之肉耳所生，复从谁而立界呢？如果耳识是由声尘而出生，那么却许能生之声，亦必因闻而有声相，如是则闻声之时，亦当并闻于识！如果但闻声，不复闻识，是则声中无识，而声则非生识之界矣！倘若闻声之时，亦闻于识，是识则同于声，而被耳根所闻矣！如果识已被耳根所闻，则无有识，又谁知闻声，并闻于识耶？如果说没有能知闻识者，则亦无有能知闻声者，如果都无所知，那么终究像草木之无情一样。因此不应说『声尘和闻根和杂而成中界』，杂则不分，无有中位可以为缘生识也。中间识界，既已不成，则内根外尘之界相，复从何而得成耶？是故当知耳根声尘为缘而生耳识界，而生耳识者，则内外中间三处界限觅之都无，但幻妄称相而已。因此耳根、声尘及声识界三者，本来非是因缘而生，非自然而生，都是如来藏的妙真如性所出生者也！」

如是一一说明眼根、色尘、眼识，耳根、声尘、耳识之性，皆是因缘假合而有，其性虚妄不实；皆是由如来藏藉因缘而生，本从如来藏而有，非自然而有，亦非唯根尘因缘即能有，皆是从如来藏体性中藉诸因缘而生，故皆是如来藏妙净明性所出生者，绝非是由因缘法而出生者。

既言见闻知觉等六识之性虚妄，藉缘由如来藏生，如水体所起之波浪；则波浪虚妄，水体方真；则见闻等性虚妄，如来藏方真；所生之见闻等性起灭不住，能生见闻等性之如来藏则体常住，常住者名真，即是真主；不住者名妄，有来有去、有起有断，故名客旅。是故见闻等性，要依如来藏体而言，方可谓之为真。若如上平居士不知不证如来藏体所在，不知不证见闻…等性皆由如来藏出生，而言见闻等性即是真实如来藏体，则名「执波为水，以妄为真之未悟人」也。

第三段：【说到这里，萧一定会反驳道（正如他批驳元音老人那样）：你说见性闻性是不生不灭的，云何睡眠、闷绝中不能见色闻声？这个反驳看似有理，实乃大谬！何以故？睡眠闷绝中不能见色闻声，这恰恰证明睡眠闷绝等烦恼障是生灭法，而作为自性的见性、闻性则是不生不灭的；不然，一个熟睡的人不应被人唤醒；人死后则不应见到亲人哀哭之状。正如蓝天被浮云遮住，偶尔露出一角，旋即又合上，请问，蓝天和浮云孰来孰去，孰生孰灭？众生皆有如来智慧德相，只因妄想执着而不能证得；设或遇大善知识，精进如法修行，见自本性；旋即命终，因隔阴之迷，暂又忘失。请问萧先生，按你的逻辑，此时自性亦是因缘生灭法吗？】

略覆：睡着无梦时，了了常知之心已断灭，是故不能见色闻声，然非知觉之菩提真心犹在，能知此者名「真了悟」。眠熟之后了知心断灭消失，次日应不能自行现起，否则成无因而起，则非佛法正理。次晨必须由非觉非知之菩提本心生出，方能重新又有见闻知觉等了知性。闷绝时亦复如是，了了常知之心已断灭，以针刺之，尚不能觉知；然此时无觉无观之菩提真心犹在，故名常住。由此故知：能见闻觉知、了了常知之心乃是妄心，身有即有，身坏便灭：五色根若毁坏时，必定随之断灭。离念灵知等见性、闻性乃至觉知性等，醒来时生，睡着时灭；清醒时有、昏迷则昧；在三界中有，入涅盘则灭。此心由非觉非知之菩提真心所生，菩提真心常住，而了了常知之心非是常住，夜夜间断；断已必定不能自起，要有持种之如来藏方能使见闻知觉等六识体性重新现在。上平居士若坚认见性闻性觉知等性为常住之法，而自认已了生死者，正好轮回生死。

上平居士又云：「人死后能见到亲人哀哭之状，是因为作为自性的见性不生不灭的缘故。」由此可知上平居士之佛法知见错谬已极，不仅对八识之体性一无所知，亦且未曾证得第七识与第八识心体，更遑论对众生死亡过程之甚深法义能真实明了呢？今为破斥上平居士之邪谬知见故，举示　平实先生于正觉同修会故郭理事长佛事中之开示以向读者，增益佛子之见地。　平实先生于开示中除详述有情由于无始劫来妄执意识为真心，以致轮转生死外，更细说诸有情由于善恶染净众业差别万端，导致舍寿之业境果报各异，乃至因业果互异而受生六道差别而使有情舍寿之相亦有各种不同之状况。兹摘录如下：《

一切有情觉知痛痒受诸苦乐，皆因意识觉知致与八风相应；

不觉其幻执为真实覆障真如，故迷六道诸有为法轮转生死。

然因意识缘起虚幻灵知非实，须依真如末那命根方得现行，

故说意识能知能觉名为虚妄；诸方大师不了其幻错执为真，

便令徒众息灭妄想印证为悟，翻诋离诸觉观真如本心为非，

犹如中观应成诸师非毁赖耶，同犯谤法重戒名为可怜悯者。

复有佛子修学禅宗认妄为真，将彼恒审思量处处作主之心，

执为一切有情不生不灭真心，佛说此心名为意根是故非真。

所谓意根即是种智所说末那，佛于阿含说此意根蕴处界摄。

有诸大师未明此理执以为实，训令弟子必须随时随处作主，

则堕遍计所执我人众生寿者，背弃涅盘执取自我轮转生死。

复有邪师将此意根揉合意识，认取清楚明白处处作主之心，

以为不生不灭不断不常真心，却堕意识意根生死有为法中；

以此邪谬印证门徒以为证悟，师徒悉堕不可忏悔大妄语业；

此乃未通三乘佛教复未通宗，因此误导众生永住迷暗长夜。

忽见宗教俱通真善知识出世，恐失名闻法眷故生烦恼忧愁，

心思诡计方便诬为非是如法，愚痴无闻众生迷其名声表相，

努力抵制诽谤正法以为护法，成就破法重罪心犹法喜充满，

此名五浊末法无慧少福众生，闻所未闻深妙正法不能信受。

有情善恶净染众业差别万端，遂致舍寿之时业境果报别异；

业果互异导致受生六道差别，由此有情舍寿必有六相不同。

今者台北市佛教正觉同修会，郭理事长超星往生极乐法会，

冠盖云集并诸道场佛子甚众，理应详述有情六道舍寿差别，

奈何晨光有限未可一一详述，仅以郭公往生为例略述过程，

用显佛说种智二种真如持身，以此功德回向郭公早登八地，

于相于土皆得自在速返娑婆，共弘唯一佛乘无上了义妙法；

令此娑婆愚暗无闻诸有情类，普获郭公甘露法雨而起定信；

心生勇力不畏深妙所未闻法，见法得法悉入见道迈向初地，

是则大众为我郭公齐聚一堂，演述妙法能慰郭公慈悲胸怀。

佛说有情悉有二种赖耶持身，唯除无色界天有情无有色蕴。

兹依郭公证悟圣智自身内证，述彼舍寿之后真如舍报行相，

能明真如二种持身之第一种，依此能起诸方禅子正知正见：

佛子证悟无觉无观阿赖耶识，已知无余涅盘本际唯是此心，

亦知三僧祇后成佛唯是此心；而此真如阿赖耶识离诸觉观，

应物现行如镜照烛而离觉知，无量劫来离诸分别及与言语，

恒处六尘对现六尘内相分境，于六尘境不起善染厌憎觉观，

自不作主亦不起于见闻觉知，唯对意根意识所思言听计从，

如是安住本来自性清净涅盘，是即般若应无所住而生其心，

恒处三界六道轮转不受苦乐，能生世世五蕴受用喜怒哀乐。

开悟圣者证此真如清净体性，转舍意识意根人我贪瞋分别，

转依真如无我离染清净自性，遂离蕴处界我诸法分别执着，

舍身之后意根意识种子不现，唯余真如空性不受后世蕴有，

离觉离知万法悉灭不生中阴，是即二乘无学所证无余涅盘。

吾理事长依大乘法行菩萨道，发受生愿大菩提愿不取涅盘；

愿生极乐进求无生法忍圣境，此乃净土观经世尊所曾开许；

是故郭公舍寿之时无有诸苦，安宁舍报息脉俱断将入中阴；

以无恶业风吹而具证道功德，死已虽无语言动转意思表示，

而其真如始从足趾脚掌先舍，冷触随于足趾脚掌渐次现起；

随其真如渐次舍离小腿大腿，冷触随之渐次遍满小腿大腿；

如是随于真如舍处冷触随起，乃至真如舍离大脑五胜义根，

方离觉知短暂昏昧直至舍尽，是即真如第一持身舍报行相；

此说善业净业菩萨舍报胜相，非阿罗汉及诸杂染有情舍相。

忤逆父母无根谤师谤正法者，临舍报时业风猛利不见光明；

一生业果于半秒内一一现前，亡者意识了了分明皆知自作；

随后息脉断已即由头部先舍，五胜义根大脑先舍故断意识，

是故其后舍身过程皆无所知，觉知心灭不知舍处冷触随现，

纯苦报身随于地狱渐渐成形；地狱报身具足真如持身之际，

便受铜柱刀山剑树犁舌众苦。彼时追悔往昔不孝父母公婆，

及诸谤师谤法不善杂染众业，呼号叫唤怨天尤人而不能出，

受极苦触不能安忍故意舍身，舍已即因业风所吹又复活转，

非至报尽不能舍离纯苦趣身，是名忤逆谤法真如舍报行相，

解深密经说为有情集谛真如。

郭公以菩萨愿及受生愿所持，息脉断已正知舍身受诸冷触；

真如舍身如秤两头低昂时等，色身舍于一分便现一分中阴；

如步屈虫分持二处渐渐转移，真如如是分持旧身及与中阴，

渐渐转移乃至全部入持中阴；此时复现见闻觉知于其中阴，

复忆生前证道功德及与二愿，便念西方极乐世界阿弥陀佛，

自见其身坐金刚台上品上生，随佛众后于弹指顷即生极乐，

立刻闻佛说法亲证无生法忍，随其生前三学修证上下差别，

分证初地无生法忍乃至十地。佛子闻此即知真如第一持身，

若能真解余所说义则渐生慧，是则郭公佛事功德成就五分。

其余五分佛事始自达摩东来，中则郭理事长生前修证已圆，

所谓触证真如眼见众生佛性；末则依于郭公宏愿于此演示：

伏惟此法微妙甚深无上了义，非诸凡夫及与二乘圣人所知，

丛林说此名为宗门向上一路，千圣出世不敢言传干佛禁诫，

致令古今学人劳形如猿捉影。兹以郭公佛事应行无上法施，

不免效他诸祖大悲入泥入水，干冒无闻佛子谤余精神异常，

要将从上宗门密意而作拈提，成就郭公佛事最后五分功德。

只如古来丛林亡僧死了烧了，见闻觉知悉皆消失断灭不现，

光境俱亡无我能知亦无我所，复是何物而名真如不生不灭？

且道亡僧死了烧了向何处去？农禅灵泉广大徒众应须留意：

莫向亡僧死已烧已之后寻觅，但向农耕作务之中寻他密意；

复趣灵泉涌汤之处畅饮甘露。正是：

卸却农装同趣涌泉已是后觉，

哪堪更向山门观取稻浪金风？》

平实先生于开示偈中叙明「证道之人舍寿之时无有诸苦，安宁舍报息脉俱断将入中阴，以无恶业风吹而具证道功德，死已虽无语言动转意思表示，而其真如始从足趾脚掌先舍……如是随于真如舍处冷触随起，乃至真如舍离大脑五胜义根，方离觉知短暂昏昧直至舍尽，是即真如第一持身舍报行相；此说善业净业菩萨舍报胜相，非阿罗汉及诸杂染有情舍相。」反观谤佛、谤法、谤僧、忤逆父母者，则是「临舍报时业风猛利不见光明；一生业果于半秒内一一现前，亡者意识了了分明皆知自作；随后息脉断已即由头部先舍，五胜义根大脑先舍故断意识，是故其后舍身过程皆无所知，觉知心灭不知舍处冷触随现，纯苦报身随于地狱渐渐成形，地狱报身具足真如持身之际，便受铜柱刀山剑树犁舌众苦。……」由上所述，可知证道之人舍寿与谤法谤僧者舍寿之境遇，真可谓有天壤之别也。一切不懂佛法，却要装懂之人，当仔细思惟　平实先生所作之开示，面子只有一世，地狱果报却是无量无边呀！

复次，「……郭公以菩提愿及受生愿所持，息脉断已正知舍身受诸冷触；真如舍身如秤两头低昂时等，色身舍于一分便现一分中阴；如步屈虫分持二处渐渐转移，真如如是分持旧身及与中阴，渐转转移乃至全部入持中阴；此时复现见闻觉知于其中阴，……」，如此善知死亡者，必须是证悟后不自满，精勤修道，渐渐能得一切种智；由一切种智之多闻熏习及体验，而知如来藏之见分与相分等，由此渐能了知息脉停止前后，如来藏舍身之过程。一般而言，人死之过程可分为初死位与正死位。人刚断气，呼吸心跳停止，称为初死位。而正死位，则是如来藏已舍五胜义根，尚未舍尽色身之前，直至中阴身现起见闻觉知之前，即称为正死位。

在世间时造作谤佛、谤法、谤僧、不孝父母之大恶业，该下地狱者，如来藏由头部先舍身，二十分钟左右冷触已遍满头部，则是意识先断，因此死者完全不知道舍身之过程；其后冷触渐渐遍满直至足趾，方才舍身完毕。一般人舍身时间约为四小时左右，由脚先舍，头部次之，最后如来藏从腹部或心间离开，整个死亡过程全大多不正知；造世间小恶业者，则大约于失去意识觉知后之七小时左右，如来藏才能完全舍离色身；正死位之后全身遍冷，约半小时至一小时，中阴身才起现行。

因此上平居士所谓「人死后能见到亲人哀哭之状」者，实是中阴身体性之一，并非在正死位中。中阴又名中有，在生死二有中间故，名为中有。《瑜伽师地论》卷一云：《云何生？由我爱无间已生故；无始乐着戏论因，已熏习故；净不净业因，已熏习故。彼所依体，由二种因增上力故；从自种子，即于是处，中有异熟、无间得生。死生同时，如称两头、低昂时等。而此中有，必具诸根。造恶业者所得中有，如黑羺光，或阴闇夜。作善业者所得中有，如白衣光，或晴明夜。又此中有，是极清净天眼所行。彼于尔时，先我爱类，不复现行。识已住故。然于境界，起戏论爱。随所当生，即彼形类中有而生，又中有眼，犹如天眼，无有障碍；……。》

由此可知，若上平居士所言「作为自性的见性不生不灭，故人死后能见到亲人哀哭之状」属实，则「作为自性的见性闻性不生不灭」，即可带往下一世重新投胎，重新受生；则应人人皆能正知入胎、正知住胎、正知出胎，前世「作为自性的见性闻性不生不灭」故。然事实并非如此，见闻觉知之性唯当世而有，五根坏已，当世之意识永断，不能去至来生，唯有阿赖耶识执藏此世意识种子及业种，依业依愿随末那受于来生。于来生具足五色根之后，见闻觉知等性方能再度从如来藏中藉缘现起，然而已经不是此生的见闻觉知了，所以不能了知上一世之姓名亲属…等。

若如上平居士所言，人死之后觉知心断灭，而见性闻性常住而能了了知亲人痛哭哀号之状，那么同理：昏迷、闷绝、睡着无梦时，也应该都能了了觉知周遭环境的状况。然而现见昏迷、闷绝、睡着无梦时，对周遭环境色声香味触法一无所知，见性等六性都全部断灭而不存在，须俟如来藏回复正常状态之五根，感应外相分而现内相分五尘境，末那触此内相分五尘境时，便起作意欲加了别，便警觉如来藏现起见闻觉知心之种子，方能现起见闻觉知等心性。是故，见性闻性之了了常知而不坏灭者，必须是依如来藏体而言，离开如来藏、不知不证如来藏，而言见性闻性常住不灭者，无有是处。

上平居士复云：「正如蓝天被浮云遮住，偶尔露出一角，旋即又合上，请问，蓝天和浮云孰来孰去，孰生孰灭？众生皆有如来智慧德相，只因妄想执着而不能证得。」以如此之文句引证「作为自性的见性、闻性是不生不灭的」，名为引据失当。此句的真正意思是：如来藏清净的体性犹如广大的蓝天一样，本自清净而没有染污，但有众生无始劫来的无明妄想烦恼种子，所以湛蓝清澈的天空中，有浮云来来去去；而虽然浮云来来去去，始终不损蓝天的清净体性，即是「众生皆有如来智慧德相--如蓝天，只因妄想执着而不能证得--浮云」。众生由于无明、烦恼、执着所覆盖，加上福薄缘浅，始终无法得遇真正之善知识开示正确之生命实相法，因此无法亲自触证如来藏，无法亲自领受如来藏之诸多体性，而于如来藏出生种种之虚妄想；复又由于高慢、卑慢所障，于真正善知识所显示第一义谛正理无法安忍，进而诽谤善知识，造诸恶业，往生后下堕地狱受诸不可思议之苦报；出离地狱后，复又必须生至饿鬼道、畜生道受种种果报；畜生道报尽，才得以转生人间，复受余报；往往初闻正法之时，又因往世所熏邪见种子之故，再度不能安忍而又诽谤，舍报重又下堕地狱，如此轮转不息，永劫不得亲证实相，是故于佛世尊所开示法义悉皆暗昧不解，无所知晓。

上平居士又云：【设或遇大善知识，精进如法修行，见自本性；旋即命终，因隔阴之迷，暂又忘失。请问萧先生，按你的逻辑，此时自性亦是因缘生灭法吗？】上平居士如此之逻辑概念，真是无知可笑至极！是人遇大善知识复精进如法修行见自本性后，竟然「马上」命终，因为隔阴之迷，暂时忘记自己曾经明心见性；是人，真是太不幸了！明心见性之后，尚有一切种智要修学，尚有十住、十行、十回向……等菩萨道阶位要前进，竟然马上命终，实在福报也太差了。

佛世尊曾开示，菩萨若要远离隔阴之迷，戒定直往初地菩萨若有意生身，即可正知入胎、住胎、出胎；而戒慧直往菩萨则须三地满心始得。一般凡夫众生，死亡后身根坏已，前五识灭、意识灭，阿赖耶识如来藏偕同末那识离开色身，渐次成就中阴身；中阴身具足以后复现诸根，报得小神通，于有缘父母淫合之时，起一念颠倒想，随即入胎，成羯罗蓝，中阴身便告消失，便无微细意识，彼时见闻觉知心亦随之消失，所谓见性、闻性…知觉性等，全部消失不现，所以见性等法绝非根本心如来藏。

吾人处胎，在受精卵位尚无五根；既无五根，则如来藏不能触外相分五尘，便不能对现内相分五尘境；既无内相分五尘境与意根接触，则不生了了常知之意识及见闻觉触等五识，则见性、闻性…等六性皆不能生起，是故住于胎中无知无觉。此时若无「非见闻觉知心」住于受精卵乃至胎儿身中，则受精卵乃至胎儿之身应即烂坏。而受精卵不唯不坏，并藉母血继续增长发展；先形成心脏，次形成五根之胜义根（大脑），后发展出五扶尘根，然后胎身具足而生产。在未具足五胜义根之雏形时，觉知心必定不能现起；是故一般而言，胎儿之觉知心所现见性、闻性等六性，要在四至六月之胎身位方能现起。

胎儿五根具足圆满而出产门时，因受挤压苦触而致闷绝；已出产门之后，因冷触或医师之拍打方得警觉，犹如梦醒，所以正出产门之时不能正知，要待出已方能觉外五尘；前五识即于五根触五尘境时，因意根触内相分五尘境上之法尘，而与意识同时生起；此五俱意识能别境故，虽无语言妄想，亦能分别生产之苦，是故出胎便哭。若了了常知及见闻嗅触等六识之体性，非由如来藏配合五根五尘及末那识而生，是自然存在、常时皆不断灭，则此见闻觉知之心性，应当住胎时已有，则应人人皆能正知住胎出胎，非唯三地满心以上菩萨方能正知住胎出胎；故说了了常知寂然明觉之心，见闻知觉等心性，于初住胎时无，于正死位、闷绝…等位中皆断灭不在；故说此等心性乃是意识等六识之自性，不离见闻觉知之知，皆非如来藏自体也。

因此，一切凡夫乃至未离胎昧之菩萨，其前一世之「作为自性的见性闻性」，决非不生不灭者，不生不灭者唯有如来藏耳！上平居士所认为不生不灭之自性者，其实是六识心之知觉性，皆非离因缘得生，非唯因缘得，非自然而有，乃如来藏妙真如性之所出也。p194-219


辨 正 -----20

20. 上平居士云：【关于闻性到底是不是生灭法，我们还是来看看佛在《楞严经》是如何说的 ---- ﹝佛为救阿难因闻说六根无体而堕入断灭见，故特意让罗侯罗鸣钟，并随机设问，意在引导阿难由生灭之声尘，返源悟入闻性真常之理，﹞佛言：「……阿难！声销无响，汝说无闻，若实无闻，闻性已灭，同于枯木，钟声更击，汝云何知？知有知无，自是声尘或有或无，岂彼闻性为汝有无？闻实云无，谁知无者？是故阿难，声于闻中自有生灭，非为汝闻声生声灭，令汝闻性为有为无。汝尚颠倒，惑声为闻，何怪昏迷，以常为断？终不应言离诸动静、闭塞、开通，说闻无性。如重睡人，眠熟床枕，其家有人，于彼睡时，捣练舂米，其人梦中闻舂捣声，别作他物，或为击鼓，或为撞钟，即于今梦时，自怪其钟为木石响。于是忽寐，遄知杵音，自告家人，我正梦时，惑此舂声将为鼓响。阿难，是人梦中，岂忆静摇、开闭、通塞，其形虽寐，闻性不昏。纵汝形销，命光迁谢，此性云何为汝销灭？以诸众生，从无始来，循诸色声，逐念流转，曾不开悟性净妙常，不循所常，逐诸生灭，由是生生杂染流转。若弃生灭，守于真常，常光现前，根、尘、识心应时销落。想相为尘，识情为垢，二俱远离，则汝法眼应时清明，云何不成无上知觉？」

上述引文，佛分明告诉我人，在睡眠中，闻性亦是恒常不灭的。那么在灭尽定中，闻性又如何呢？「阿难！汝岂不知，今此会中，阿那律陀无目而见，跋难陀龙，无耳而听，……诸灭尽定，得寂声闻，如此会中，摩诃迦叶，久灭意根，圆明了知，不因心念。」

声闻在灭尽定中，六根不逐六尘，然非如木石，冥顽无知，要因觉性（见性、闻性等等）常住不灭，故能圆明了知。佛语昭然，云何萧偏说闻性是生灭法？！由此可见，萧认为闻性在睡眠和灭尽定中灭而不有，由此便断定闻性是属识阴之生灭法， ---- 他才是真正的断见外道，明矣！云何反诬他人为断常见？！】

这一大段，分成两小段辨正：

第一段：《《关于闻性到底是不是生灭法，我们还是来看看佛在《楞严经》是如何说的 ---- ﹝佛为救阿难因闻说六根无体而堕入断灭见，故特意让罗侯罗鸣钟，并随机设问，意在引导阿难由生灭之声尘，返源悟入闻性真常之理，﹞佛言：「……阿难！声销无响，汝说无闻，若实无闻，闻性已灭，同于枯木，钟声更击，汝云何知？知有知无，自是声尘或有或无，岂彼闻性为汝有无？闻实云无，谁知无者？是故阿难，声于闻中自有生灭，非为汝闻声生声灭，令汝闻性为有为无。汝尚颠倒，惑声为闻，何怪昏迷，以常为断？终不应言离诸动静、闭塞、开通、说闻无性。如重睡人，眠熟床枕，其家有人，于彼睡时，捣练舂米，其人梦中闻舂捣声，别作他物，或为击鼓，或为撞钟，即于今梦时，自怪其钟为木石响。于是忽寐，遄知杵音，自告家人，我正梦时，惑此舂声将为鼓响。阿难，是人梦中，岂忆静摇、开闭、通塞，其形虽寐，闻性不昏。纵汝形销，命光迁谢，此性云何为汝销灭？以诸众生，从无始来，循诸色声，逐念流转，曾不开悟性净妙常，不循所常，逐诸生灭，由是生生杂染流转。若弃生灭，守于真常，常光现前，根、尘、识心应时销落。想相为尘，识情为垢，二俱远离，则汝法眼应时清明，云何不成无上知觉？」上述引文，佛分明告诉我人，在睡眠中，闻性亦是恒常不灭的。》》

略覆：《楞严经》卷四之此段文意，应周详的将整段 佛与阿难尊者之对答全部敬录，方能免去上平居士「以篇概全」之缺失。现就《楞严经》卷四之最后一段，释文如下：

佛告诉阿难及诸大众：「你现在为何自语矫乱呢？」大众和阿难尊者同时问佛：「我现在为什么是自语矫乱呢？」佛言：「我问你是否有闻？你答有闻；我又问你是否有声？你又言有声。你这样又是回答闻，又是回答声，如此报答不定，怎说不是自语矫乱呢？阿难！声音消失了，音响双绝，你却说无闻；如果真实无闻，那么闻性已灭，就同于枯木；钟声再击之时，你又如何能知呢？因此知有知无，只是声尘的有与无，难道是你的闻性或有或无吗？闻性若在无声之时，随着声灭而俱灭，那么又是谁知道是无声呢？所以，阿难呀！声于闻性中有生有灭，而不是你的闻性随着声音有生有灭，使你的闻性或有或无。你还会颠倒的把声当成闻；何怪昏迷，而以常为断呢？你终究不应该说：离开动、静、闭、塞、开、通，而说没有闻性。就好像眠熟之人，在熟睡之时，家中有人捣练舂米，这个熟睡之人听到舂捣声，却以为是其它声音：或以为击鼓声，或以为撞钟声，在梦中还奇怪钟怎会变成木石的声响呢！这时，忽然醒来，即知是舂捣声，就告诉家人说：『我正在梦时，将此捣练声，以为是鼓响。』阿难呀！这个梦中重睡之人，在睡之时，岂忆静摇、开闭、通塞？他的形体虽在睡觉，但是他的闻性却不昏昧呀！纵使你死后，形骸已经销灭，命光迁变代谢，此闻性又怎会随汝而销灭呢？因为一切众生从无始以来，追随六尘境界，逐念分别，而致流转生死，就是因为不曾开悟，无法亲证人人本具的如来藏清净本性，微妙常住，由于不能依此常住真心，所以逐诸生灭有为之六尘境界；因此而生生世世在于六道杂染法中流转。如果能够弃舍生灭虚妄之识心，守于常住之如来藏真心，则常光现前，根、尘、识心应时销落：一切想相都是尘垢，识情都是垢染，如此『想相、识情』都能远离，那么你自然法眼清明，如此修去，又怎能不成无上知觉呢？」

上述引文， 佛的确分明开示「众生能闻之性，并不会因无声而消失，亦不会因睡眠而断绝」。但是 佛又言：「终不应言离诸动静闭塞开通，说闻无性」，也就是说，离开动静、闭塞、开通，就没有闻性可言。亦即，能见闻觉知之性，是由于有动静、闭塞、开通等六种尘境，而以六根为缘，方能由如来藏出生此见闻觉知性，非是不需诸缘而本来自在之法。复次，如是眠闻人舂米之声者，并非眠熟位中，而是熟睡后之梦境中；梦境中有独头意识，所以能稍听闻外声；但因身累之故不能醒来，便在梦中误以为是鼓声。真正眠熟位中尚且没有意识觉知心，何况能有闻性？

佛世尊接着在卷五又开示云：「阿难！由尘发知，因根有相；相见无性，同于交芦；是故汝今知见立知，即无明本；知见无见，斯即涅盘无漏真净，云何是中更容他物？」……佛又随说偈云：「……陀那微细识，习气成暴流；真非真恐迷，我常不开演。……」

此段佛语明示阿难尊者：「由于有六尘故，由如来藏中发起六识之见闻觉知性；而各人心中所触之六尘相，实由六根为缘，方能由如来藏生起。六尘相与见闻觉知性皆无本有不坏之自体性，与交芦 （扫把） 由多根芦苇相交绑成一样；所以你如今于能知能见之性当中，建立能知能觉之性，作为常住不坏性时，就是无明之根本。你若了知并亲见那个一向看不见色尘的心 -- 如来藏，这就是涅盘无漏真净，为什么还要在如来藏的涅盘无漏真净当中，再去攫取别的东西 （见闻觉知性） 放进来执着呢？」如来藏双具有性与空性，能生五蕴十二处十八界故，本身却不执着分别六尘境界故；所生见闻觉知性虽有生灭，而世世所生年青年老之见闻觉知性，却是永远都不改易其体性；如来藏本性清净、离见闻觉知、从不作主，而含藏无始劫来熏习所得、与七转识相应之烦恼染污种子。如是如来藏 （亦名阿陀那识、阿赖耶识） 之体性，唯有利根菩萨与 佛能知；未悟错悟之人，若未悟证此心而现前领纳其体性者，闻之悉皆迷闷不解，难以信受，所以说「真非真恐迷，我常不开演。」

上平居士对于《楞严经》所述主旨之如来藏何在，一向懵无所知，遂谓六识心能见闻觉知之性为真心、为不生灭、为不变异，其实误会大矣！ 佛于《楞严经》中又言：「因地觉心欲求常住，要与果位名目相应。」「应当审观因地发心与果地觉，为同为异？阿难！若于因地以生灭心为本修因，而求佛乘不生不灭，无有是处。」今者，上平居士以见闻觉知之心为菩提心，将见性闻性…等知觉性之妄知妄觉引为菩提真心，以妄觉性心之生灭性 （夜夜皆断灭故，五位皆断灭故，是如来藏所生法故，非本有法故） 欲求果地常住不坏，无有是处。众生亦复如是颠倒，皆为不知如来藏除有与七转识配合运作之体性外，尚有其清净自性，一般众生皆因错悟而不自知，故堕于知觉见闻妄识之中，故而流转生死。

第二段：上平居士云：《《那么在灭尽定中，闻性又如何呢？「阿难！汝岂不知，今此会中，阿那律陀无目而见，跋难陀龙，无耳而听，……诸灭尽定，得寂声闻，如此会中，摩诃迦叶，久灭意根，圆明了知，不因心念。」声闻在灭尽定中，六根不逐六尘，然非如木石，冥顽无知，要因觉性 （见性、闻性等等） 常住不灭，故能圆明了知。佛语昭然，云何萧偏说闻性是生灭法？！由此可见，萧认为闻性在睡眠和灭尽定中灭而不有，由此便断定闻性是属识阴之生灭法， ---- 他才是真正的断见外道，明矣！云何反诬他人为断常见？！》》

略覆：《楞严经》这一段 佛语，释文如下：「阿难呀！你难道不知道今天在这大会之中，阿那律尊者眼睛失明而却看得见，跋难陀龙，牠虽然耳朵失聪却听得见，……那些证得灭尽定，成阿罗汉的圣者，就像大会中的摩诃迦叶，不特六识不起现行，也久灭意根，而能圆明了知一切诸法，不因六识七识之妄心而能起念呀！」

上平居士此段引文之前题，尚有一段 佛语应予恭录，以免犯了断章取义之过失。 佛云：《……阿难！如是六根，由彼觉明有明明觉，失彼精了，粘妄发光，是以汝今离暗离明，无有见体；离动离静，元无听质；无通无塞，嗅性不生；非变非恬，尝无所出；不离不合，觉触本无；无灭无生，了知安寄？汝但不循动静、合离、恬变、通塞、生灭、暗明如是十二诸有为相，随拔一根脱粘内伏，伏归元真，发本明耀；耀性发明，诸余五粘应拔圆脱，不由前尘所起知见。明不循根，寄根明发，由是六根互相为用。》意思是说：如是六根之性，本来是性觉妙明之如来藏所能自行现起者，然而却因为无始劫前之一念妄动，转妙明为妄觉，于是失彼妙精，真性被六尘虚妄相所覆盖，而显现出七转识见分；是故，如果离开了明暗二尘，自然无有聚见为眼，结滞为根之妄体。……如是不循十二诸有为相，即不顺流奔尘，因此若能于此，选拔一根，修习圆通，脱所黏之妄尘，回本有之常光，内伏而反照照自性，但从一门，逆流深入，解结破阴，伏归本元一真之如来藏心；妄惑既尽，本明自发，耀性发明，回脱根尘，体露真常，故诸根黏尘之妄，亦皆随此选拔之一根，圆满而齐脱；由是乃可不由前尘所起知见，便能离于五色根而得知见六尘，此乃是真知真见也。因此可以了知，耀性发明，照用徧见，本来可以不藉扶尘、胜义二根；但今迷己逐物之后，执着色身为我、执着六尘中之见闻知觉性为我，所以就只好依附五色根才能见闻觉知六尘了。这就是说：吾人本来清净的见性乃至知觉性，在凡夫地的现在，其实只是寄托于五色根而发照明之用，而发起六性之用时，其实不是全然由于五色根而起也，都是从如来藏心体中生起也。了知此种道理，而灭除我见与我执及世法六尘之贪着以后，因为这个道理所以才能成就六根互用之妙，亦即诸黏圆脱，六根清净，产生自在无碍之妙用！

阿那律尊者，乃白饭王之子，从 佛出家，多好睡眠，被 佛诃责之后，日夜精进不眠修行而失明， 佛怜而教之，令修乐见照明金刚三昧，遂得天眼，观见三千大千世界如观掌中庵摩罗果，无目而见；此见不依眼根，乃是耀性发明，照用徧见，不须浮尘、胜义二根也。跋难陀龙尊者，虽有耳而失聪不能闻声，但也由于修学圆通法门的缘故，能成就六根互用之妙，不由耳根，亦能听音声了了。是故上平居士举上述例子，以作为「见性闻性」是不生不灭的证明，可谓举证错误，牛头不对马嘴！此二境界，须证佛所传授之三昧以后，方能证得，并非是指凡夫地之见性闻性可以无眼而见、无耳而闻也！上平居士若不信者，将眼睛耳根毁坏之后，看自己还能不能见、能不能闻？由此可知上平居士之引证不当也。

佛云：《《……诸灭尽定，得寂声闻，如此会中，摩诃迦叶，久灭意根，圆明了知，不因心念。》》上平居士误会而说：「声闻在灭尽定中，六根不逐六尘，然非如木石，冥顽无知，要因觉性 （见性、闻性等等） 常住不灭，故能圆明了知。」其实是误会。灭尽定中完全灭除意识等六识，与眠熟无梦时无异；但在灭尽定中，意根尚有触、作意、思等三种心所法存在运作，所以灭尽定中若遇到入定所预设之情境现前时，由意根之三种心所法而警觉意识心等六识现起，因此而出定。正在定中时，完全无见闻觉知，非如上平居士所说之有见闻觉知也！眠熟位中之六识亦皆断灭，根本没有见闻觉知性存在，不可言见性等仍然存在也。若见性等仍然存在，为何大声叫唤时仍然听不见？要加以轻拍脸颊之后，才能渐渐醒觉？轻拍脸颊之后，意根警觉五尘上之法尘有大变动，所以警觉意识等六识从如来藏中现起，所以才能有所觉知；所以在眠熟位中，见性闻性…等都不存在。上平居士对此常识都不能知，还能知道大乘佛法中见道者所证的如来藏境界？绝无此理。

亦如成唯识论所云：《灭尽定者，谓有无学，或有学圣，已伏或离无所有贪。上贪不定，由止息想，作意为先。令不恒行、恒行染污心心所灭，立灭尽名；令身安故，故亦名定；由偏厌受想，亦名灭彼定。》意即：什么叫做灭尽定？就是四果无学，或除初、二果外，唯证不还果的有学圣者，他们虽对「无所有处」的贪，或已暂伏，或已永离；而于上地「非非想处」的贪，还不一定能伏断。由此，先由止息想心的作意起修，使不恒行的前六识，及恒行的第七识染污末那等心、心所法，全都灭掉，即依此建立了灭尽的名称；又能令身安和，所以亦名为定；又因偏重于厌离受想，所以也叫做「灭受想定」。

是故，证得灭尽定者，必须是三乘之见道 （或禅宗的明心） 以后，加修四禅八定，断五上分结 （断三缚结及贪、瞋、慢、无明） ，六、七二识全部灭掉，方可谓之。摩诃迦叶尊者，久灭意根，而能「圆明了知，不因心念」；意即摩诃迦叶尊者，已证涅盘成阿罗汉，而能圆明了知，并不是因第六和第七识之心念，乃是如来藏中之妙精明性、耀性发明的缘故，非如上平居士所云：「……要因觉性 （见性、闻性等等） 常住不灭，故能圆明了知。」声闻在灭尽定中，了了常知之心已断，皆离见闻觉知，对于六尘境已无觉知；若如上平居士言见性、闻性常住不灭，是则入住灭尽定中见性闻性知觉性尚存，则不应言灭尽定中已灭受想，不应言「令不恒行、恒行染污心心所灭」，亦应灭尽定尚有六识心存在不灭，则显然不是灭尽定，只是欲界定或初禅等持位罢了。若谓入灭尽定者，何故而能出定？则谓，有一非见闻觉知之心住身持身，故能于入住灭尽定中色身不烂不坏，并能于他人敲罄之声音传来时，由末那识从五尘上所显示之法尘变动而产生了作意，欲加了别，便警觉如来藏，流注出前六识种子，于是六转识便现起，所以回复明觉了知之见闻知觉性，因此而出灭尽定。

上平居士认为六识之性 （见性、闻性、嗅性、尝性、触性、知觉性） 等一切体性，悉有真实不坏之体性，而不知此六性非自然生、非因缘生，实由如来藏所生。上平居士等人昧于如来藏之所在，昧于如来藏之分明现前，昧于如来藏之体性，而执着如来藏所生六识之性 （六识之心数法，即见性、闻性…知觉性） 为真实不坏性；更断章取义而引《楞严经》中 佛语，欲证成其邪说，乃是不解佛法之人也。 p219-231


辨 正 -----21

21. 上平居士云：【关于第二个错误。从赖耶缘起的角度看，前七转识是第八阿赖耶识的现行，本质上乃是第八阿赖耶识见分之作用。它们与第八识是不一不异的关系。离开第八识无有七转识，离开七转识亦无处觅第八识。何以故？体用不二故，犹水之与波，离水无波，离波之外亦无处觅水，当体互即。第八识与前六识，实为体同而用异，非各有其体、互相独立的实体。此就凡情说。若就圣位而言，八识成四智，四智实为一体，亦非四个各有体性的独立存在，它们皆是同一如来藏之妙用。若从真如缘起的角度看，前七识是真如之用，非是与真如不相干的异体，它们与真如的关系亦是不一不异的。不异者，见闻觉知以真如为体，它们当体即真如，离真如无有见闻觉知，离见闻觉知亦无处觅真如；不一者，见闻觉知是生灭因缘法，而真如是不生不灭法，不可把见闻觉知当作真如自性，若如是，即是认贼为父。】

略覆：所谓的「赖耶缘起」，是说众生所造一切善恶业，以及所熏的一切善染法、一切世出世间诸法，不论是什么法，都落在阿赖耶识中所集藏。由于阿赖耶识集藏众生所造作熏习的一切业种，所以就有了三界的生死轮回；于三界生死轮回之中，往世所造业种，以及所熏无漏法种，就会一一遇缘现行；这些无明种、业种，及无漏法种净业法种，都由各人的阿赖耶识集藏，随着各人的转生而带到未来世去，一世一世递传不灭；除非遇缘现行受报，否则业种将会永远存在各人的阿赖耶识中，等着缘熟时现行受报；这种阿赖耶识集藏一切法种不灭、遇缘而起的现象，称为赖耶缘起。换句话说：众生所造的一切善恶业种，以及八识心王的一一种子流注，而导致众生流转生死，都是因为众生不明实相、不知解脱之道，而熏习种种外道邪见和我见我执所成的无明种，都集藏在阿赖耶识中，因缘成熟便会现行，现行受报之现象便是赖耶缘起。

上平居士认为：「前七转识与第八识是不一不异的关系。离开第八识无有七转识，离开七转识亦无处觅第八识。何以故？体用不二故，犹水之与波，离水无波，离波之外亦无处觅水，当体互即。第八识与前六识，实为体同而用异，非各有其体、互助独立的实体。此就凡情说。」

如果依赖耶缘起而言，由于无明的缘故，而使得染污的七转识不断的集藏一切善染及世出世间诸法种子于阿赖耶识心体之内，因此而使众生生生世世于三界中轮转生死。若如上平居士所言「前七转识与第八识不异」，则是说第八识同于七转识，而事实并非如此，七转识妄心乃由真如所生，最多只能说是真如第八识的局部体性，而且从真如阿赖耶识中出生以后，其体性完全不同于阿赖耶识之自体性，故不可说七转识即是第八识。

此外，七转识是十八界法，都摄在十八界内，都不能遍在十八界法中，真如阿赖耶识却与十八界普遍和合，而不摄在十八界内；祂与十八界俱，而异于十八界。此外，七转识是染污之法，而如来藏阿赖耶识则是本来自性清净涅盘之清净性、真如性；在凡夫位的众生，如来藏中含藏无量无数的业种、无明种，遇缘则现行受报；若经见道之后精进修行，于历境遇缘时，以亲证如来藏之功德力，转依如来藏无相、无作、无愿之三三昧体性，不断将染污的识种汰换成清净的识种，究竟清净时，所含一切种子皆纯属无漏法种，永不再有变易，名为断尽变易生死。

复次，如来藏除了有出生七转识见性、闻性…觉知性之体性外，尚有清净自性恒时现行不断，而一般凡夫众生泰半因无明所障而无法证得，故每堕于知觉见闻妄识妄性之中。前六识、七转识皆因第八识而生，第八识与前七识同时俱在；因此，第六识、七转识皆以第八识阿赖耶识为体，不可说「第八识与前六识，实为体同而用异」，八识心王各有不同之体性与作用的缘故；也不可以说「第八识与前七转识，当体互即」，如果上平居士这个说法可以成立的话，那么第三转法轮所有佛经就应该全部改写了；因为七识心有思量性、有知觉性、有贪瞋…等心所法相应；然而第八识却是恒而不审、离见闻觉知、永无贪瞋…等心所法相应；所以前七识之体性与第八识之体性迥然不同，与第八识自性迥然不同之七识心王，怎可随便妄说是与第八识当体互即呢？所以上平居士真的是不懂佛法。

至于「转识成智」，于初次明心时，其实只是下品转而已；也只能有第六识转生妙观察智，第七识转生平等性智，前五及八皆未生智。七地入八地时唯有中品转，也唯有六七二识转生中品妙观察智及平等性智而已，五八仍未转。世尊修行直至三大阿僧祇劫满已，成最后身菩萨，坐菩提树下，于夜后分，以手按地而得明心时，六七二识方得转生上品妙观察智及平等性智，异熟流注生灭断尽，第八异熟识顿现大圆镜智，改名无垢识 -- 佛地真如；而犹待随后旭日将升以前之目睹东方明星，眼见佛性时，方使前五识顿生成所作智，而名成佛。

是故真如心体依诸有情修证佛法阶位不同，说言有三：第八阿赖耶识，第九异熟识 （庵摩罗识） ，第十无垢识 -- 佛地真如；名虽有三，实唯有一。然不论有情修证佛法位阶如何，乃至凡夫异生无有修行，而各各有情悉皆各有独一无二之真如心体，名为阿赖耶识；悉皆具足圆满成就世间流转法与出世间无漏法之功能体性，此性如实无有虚妄，一切悟者悉皆证知，名为圆成实性，各无二致，故知如实唯有一种 -- 第八识如来藏。因此「八识成四智」，八识是体，四智则是净化以后，从如来藏所出生的妙功能性；不可说「识即是智，智即是识」，也不可说「智与识是当体互即」识不即是智故，智亦不即是识故。

是故，由于不断修行的缘故，佛地真如即是从因地的阿赖耶识修行转变清净而成，若不修行转变祂的内涵，就无法成为佛地的真如心体，因此道理即称为真如缘起。真如缘起才是真正的佛法，真如缘起才能成就中道的真实义，为什么呢？因为真如非修行非不修行能得 -- 你不修行就不能证得佛地真如；你修行也不能得，因为真如之体即是阿赖耶识心体，是你本来就有的，不是修行以后变生出来的；祂的清净性也是本来就有，所以非因修得；但是你如果不参禅求悟，你就不能证得祂的清净性。所以真如非因修行而得，非不修行而能得，一切众生皆须依第八识如来藏阿赖耶识而修佛法。

若从真如缘起的角度而言，七转识之能知能觉能作主等作用，皆由如来藏蕴藏之七识种子不断现前而有。七转识非能自己存在 -- 不自在，依如来藏而有；见性、闻性…知觉性则是依附于七识心体而有。因此　平实先生从未说「前七识是与真如不相干的异体」，此乃上平居士故意栽赃诬蔑　平实先生者，真是居心叵测之徒也！真如缘起之证得，须依亲证如来藏为基础，　平实先生一向如是宣说：「要用见闻觉知的意识心，利用参禅的方法去找出离见闻觉知的如来藏心，此真心与见闻觉知心一向俱在」；　平实先生从未否定过七转识，因为离开了七转识就无法修行，不似元音老人、徐恒志居士、上平居士等，皆欲将「正见闻觉知时，若能使心不缘尘，无分别、取舍，谓之证得无分别心」，而认为当下一念不生、了了分明之七识心，即是真如妙用，欲将七转识妄心修成无念而了了分明时，即认为是如来藏真如心。

然而实际上，妄心七转识永远是妄心，真心第八识则永远是真心，祂不是因为灭除七识妄心而转变成为第八识真心；若如是，则有念时是妄心，无念时又变成真心，如此变来变去而可称为真心如来藏者，无有是处！成为变易法故。即使修至佛地，仍然第八识真心仍然是第八识真心，前七识仍然是前七识，永远不可能使前七识转变为第八识真心；只是将如来藏中所含藏七识心的污染识种，全部转化成无漏真净种子，永远不再转易，因此而究竟圆满清净而已；所以佛地的第八识心体是在因地时本来就存在的，并不是将因地的前七识转变成佛地的第八识，因地与佛地都是八识心王具足的。是故当言如来藏是体，能生见闻觉知蕴处界等性用，体用非一非异。复次，如来藏生蕴处界之见性闻性等作用已，于蕴处界之见性闻性等作用现起运作之时，别有如来藏之自体用现行，随一切缘而配合见性闻性等之运作，非唯现起蕴处界之性用耳。

《维摩诘经》云：「法不可见闻觉知，若行见闻觉知，是则见闻觉知，非求法也」。　平实先生一向开示「法离见闻觉知」，不可在见闻觉知中要找到如来藏，因为如来藏又聋又盲又哑，远离觉观分别，故说：「不会是菩提，诸入不会故」，所以欲证如来藏心者，当仔细厘清真如与七转识的关系，见闻觉知是如来藏所出生的七识心的局部体性，是因缘生灭之法，要善于利用祂去找到与妄心一向和合运作的真实如来藏，不要掉到上平居士等人依文解义的文字游戏中。 p231-237


辨 正 -----22

22.上平居士云：【黄檗禅师讲：「此本源清净心，常日圆明遍照，世人不悟，只认见闻觉知为心，为见闻觉知所覆，所以不睹精明本体。但直下无心，本体自现，如大日轮升于虚空，遍照十方，更无障碍。……但于见闻觉知处认本心，然本心不属见闻觉知，亦不离见闻觉知。但莫于见闻觉知上起见解，莫于见闻觉知上动念，亦莫离见闻觉知觅心，亦莫舍见闻觉知取法。不即不离，不住不着，纵横自在，无非道场。（《黄檗传法心要》）」

《楞严经》中亦讲：「阿难！汝性沈沦不悟，汝之见闻觉知本如来藏，汝当观此见闻觉知，为生为灭，为同为异，为非生灭，为非同异，汝曾不知如来藏中，性见明觉，觉精明见，清净本然，周遍法界，随众生心，应所知量，如一见根，见周法界，听嗅觉触觉知，妙德莹然，周偏法界。……世间无知，惑为因缘，及自然性，皆是识性分别计度，但有言说，都无实义。」

可见，见闻觉知本自无体，以真如为体。正见闻觉知时，若心不缘尘，无分别、取舍，当下即是真如妙用；心若缘尘，分别取舍，即落生死。此之无分别心，为始觉智，非为第六意识，以此现量无分别之始觉智，于见闻觉知中，当下返本还源，不沾尘境，此是修行之正途。】

略覆：黄檗禅师云：「但直下无心，本体自现，如大日轮升于虚空，遍照十方，更无障碍。…」所谓无心者，谓无一切心：无喜心、无憎心、无善心、无恶心、无定心、无动心、无内心、无外心、无得心、无失心、无灭心、无生心，…如是无一切心者，方得名为无心之心也。如是心者，即是大小品般若经所说之非心心、无心相心、不念心、无住心、菩萨心；无一切世间心，故名无心。觉知心则于六尘境中起种种心，名为「三界有」之心，故名有心，非是无心也。觉知心于一念不生之境安住，即有定相，名为定心；出定已则缘六尘，名为动心。于定境中，忽遇外声吵杂，便起憎心；外声寂已，心住定中轻安之境，则生喜心。若定中久住不散，便起善心；若受长时间打扰，不能久住定中，不能受定境之乐，便起恶心。若入二禅以上等至位中，唯是内心；若在初禅以下定中，则触五尘，缘外境界，名为外心。缘定境界而住之时，则有定境所得，名有得心；出定回复散乱心时，则失定境，名为失心。眠熟则断而不现，名为有灭之心；次晨醒寤，又复生起觉知现行，名为有生之心。如是，意识觉知心其实是有一切心，非无一切心。

无心之心则非如是，于一切时皆是无心，于一切时皆无喜憎、无善恶、无定动、无内外、无得失、无生灭；自无始劫来一向如是无一切心，悟得如是无心之心者，方是证悟般若者。如是证悟无心之心者，不需人教，自能会通般若诸经佛旨，从此名为「无心道人」，而亦不妨其觉知心同有善恶、喜憎、定动、内外、得失也。

一切菩萨十方诸佛，一念证得无心者，皆非入定灭却觉知而谓无心；乃是以觉知心而证得「无心相」之心，证前、证时、证后，皆不妨同时有二心并存--觉知心与无心相心同时存在运作；未证之前，无心之心本已存在，非因悟有；由未触知故，名为未证；由已触知故，名之为证，非于悟后方有之。

是故，黄檗希运禅师所谓之「无心」，非如上平居士所以为的「于见闻觉知中，当下返本还源，不沾尘境，此是修行之正途」；上平居士认为只要不粘着六尘境界，即无取舍，无取舍则不落生死。此之不粘着六尘境界者，即见闻知心于一念不生之境中安住，即为定心，定心乃「有心相心」，非无心之心也；亦非无取舍，取定境故，舍散乱境界故。而黄檗禅师之「但直下无心，本体自现」是说真正之无一切世间心之心，方可名为真正之无心；亦即菩萨只要当下证得第八识无心之心，则如来藏本体自然现前可以体验，祂的功德性好比太阳处在虚空中，十方皆可遍照，而无一丝一毫的障碍。因此上平居士引此段黄檗禅师之开示欲证明自己的论点，正故「引据失当」，黄檗禅师所开示之真心体性，上平居士尚未梦见在。

复次，上平居士再举《楞严经》卷三 佛语：《阿难！汝性沉沦，不悟汝之见闻觉知本如来藏，汝当观此见闻觉知为生为灭？为同为异？为非生灭？为非同异？汝曾不知如来藏中性见明觉，觉精明见，清净本然周遍法界，随众生心应所知量--如一见根见周法界，听嗅尝触觉触觉知，妙德莹然遍周法界，圆满十虚，宁有方所？循业发现。世间无知，惑为因缘及自然性，皆是识心分别计度，但有言说，都无实义。》先将上平居士摘录之文章，重新予以断句，重新标点，意义显然有所不同，为何如此？此中差别即是悟与未悟之差别所致耳。兹正确断句而释文如下：

佛说：「阿难呀！你的心性沉沦，不能了悟你的见闻觉知，本来就是如来藏之妙真如性所生，你当仔细观察此等见、闻、觉、知之性，为是生灭耶？为非生灭耶？而与地水火风空五大，为同为异耶？为非同异耶？你一向未曾开悟，所以不知道如来藏中性具之见，即是觉体本明，本觉之精，即是妙明真见，清净本然，广大圆满，周遍法界，随九界众生，胜劣之心大小之量，一一应之。就如同一见根，见性周遍法界，耳之听，鼻之齅，舌之尝触，身之觉触，意之觉知，此等诸根，皆是妙精明性之德用，清净光明，如玉之莹光皎洁，俱同见根一样，遍周法界，圆满十方虚空，难道会有一定的方所吗？循着九界众生之业，发现之见，各有不同。世间无知众生，惑为因缘、自然，皆是意识妄心，妄生分别计度，但有言说，都无真实之义。」

此段 佛语，分明指出：见闻觉知本是如来藏之妙真如性，因为执着无明而堕在六根之中，被系缚了；然而如来藏中所含藏之妙精明性，其实仍然周遍六根、六尘、六识等十八法界，而世间无知的众生却迷惑为因缘而生、自然而有，这些都是意识妄心的分别计度而已。上平居士援引此段《楞严经》之经文，以证明自己一向以「见闻觉知性为不生不灭者」，亦为引据失当，世尊已一再指出见闻觉知本如来藏妙真如性，非自然生，非因缘而生，只是上平居士未破本参，未证如来藏，无法了解 佛之真正意旨而已。

复次，上平居士既说：「见闻觉知本自无体，以真如为体。正见闻觉知时，若心不缘尘，无分别、取舍，当下即是真如妙用」，既然见闻觉知以真如为体，则不应说见闻觉知即是真如，则应当以第八识如来藏为体才是。此外，见闻觉知其实不可能不缘六尘，亦不可能无分别、无取舍，当起见闻觉知之时即已了别六尘故，这是一切世俗人之常识，故不可说见闻觉知当下即是真如妙用。真如之妙用绝不在六尘之见闻觉知上运作，而是在了别七转识心行…等等离六尘见闻觉知之法上运作，上平居士不可如此胡言乱语、自行发明佛法也。

上平居士复云：「可见，见闻觉知本自无体，以真如为体。正见闻觉知时，心若缘尘，分别取舍，即落生死；此之无分别心，为始觉智，非第六意识，此现量无分别之始觉智，于见闻觉知中，当下返本还源，不沾尘境，此是修行之正途。」由以上上平居士之见解，可以看出上平居士错解佛法至深，错将一念不生的灵知心误认为真如心，以为修定之后，使其不于六尘境界中取舍分别，谓为证得无分别心。而佛所说的真正无分别心，乃是以觉知心证知本有之如来藏，并现观此与觉知心同时同处之如来藏，无始以来皆离六尘中之见闻觉知，无始以来就已经是于六尘一切境界中皆无分别；由于在六尘中离见闻觉知故不分别，离见闻觉知故无苦乐受，故无所得，如是证知如来藏于一切境界皆无分别、皆无所得，方名证得无分别智。如此证得无分别智者，方可称为始觉，意即初始觉悟之意思。上平居士却误认意识心之觉知离分别时即是真如，有分别时又变成意识心，而不是能分别的意识永远是能分别的意识，无分别的真如一直是无分别；像这样变来变去，有时是真如，有时是意识分别心，其实是变易法，怎可能是本来无分别、一直无分别的第八识真如阿赖耶识？

学佛之人若能证得第八识心--人人本具之如来藏，现前观察如来藏于三界中运行不断之际，却从来皆离见闻觉知，从来寂静而住，从来不起思量心性，是故于三界六尘万法之中，永远皆无所得，从来离于一切苦乐忧喜舍受故。如是返观：见性、闻性…等觉知心，于万法中悉有所得，所以受种种苦乐舍受，而自心如来藏却是从来无所得，从来离见闻觉知性；三界中之一切六尘万法，于如来藏而言，悉无所得；证得如是无所得法者，般若智慧即从此处出生。复又由亲证如来藏故，了知如来藏乃是一切法中之最胜法，是三界六道一切法之总根源故，无有任何一法能出过如来藏。

上平居士、徐恒志居士、元音老人等，皆劝人于见闻觉知中不分别取舍，不沾六尘境，谓为不于觉知心中起语言分别，如此则可保持觉知心不昏昧，说为已证无分别智；皆是误会佛法者。「识相」者，谓分别识--眼识乃至意识，主要为意识。意识之相即是了知与分别，有了知及分别故则有所得。因此彼等认为之无分别与无所得，其实皆是有分别、有所得，见闻觉知即是分别故，见闻觉知六尘者即必有所得故；见闻觉知六尘时即必生起苦乐舍受故，有苦乐等受即是有所得故。

复次，离念灵知心虽无语言之念，然尚有诸微细念，非真离念者；离念灵知心于一切境界中，皆能了知六尘万法，不待语言起已方能了知，是故离念灵知心仍是有分别者；既是有分别者，则于一切六尘境界必能领受，有领受者即是有所得者，不得狡辩为无得者。是故所悟若是离念灵知心者，当知即是有所得心，悟此心者即是堕于「分别事识」中，所悟非是「无心相心」故。

上平居士等若欲证实觉知心常住不坏之现量，必将大失所望，绝不可能亲见故。所以者何？依现实常识而观，意识觉知心于眠熟位、闷绝位、正死位、无想定、灭尽定位中，悉皆断灭；要待意根离此五位境界，方有意识觉知心现行及运作。是故，欲见觉知心意识之常住不坏性者，永不得见，其本质是易起断之法故，是依缘而起之法故。上平居士所误解之「始觉」智，其实是《大乘起信论》中所称的不觉；《起信论》中明白开示：「如凡夫人，前念不觉起于烦恼，后念制伏令不更生，此虽名觉，即是不觉。」上平居士等教人于六尘境界中不分别取舍，以定法制伏妄念，令不生起妄念而谓为觉悟、说是证得实相；起信论中却说这样的人虽然名为觉悟，其实正是不曾觉悟的人。

而在事实上，离念灵知现起的时候，一向具有了境之慧，仍是分别之心，乃是意识心之别境心所法；若恒欲保持灵知心常在不灭，则其人一定不肯令我见我执消灭，却又自以为：觉知心不执着自己时，即是我见我执已经消灭。如此则永不能取证二乘声闻之解脱果，何况大乘之佛菩提果呢？上平居士若是有智之人，当于末学所述诸正义仔细思惟思量，这当中法义之来龙去脉与重点关节所在，不应作意气之争，才是有智之人。如果能彻底扬弃元音老人及徐恒志老居士之错误知见，好好阅读平实先生诸多著作，如实理解七识心王之体性，并好好锻炼无相念佛动中工夫，努力参究真实存在之如来藏心；若能一朝悟得，方知 平实先生从来都不曾辜负汝等一切众生，可谓苦口婆心至极！p237-245


辨 正 -----23

23. 上平居士云：【上述道理，本是学佛的人首先就应该明了的。可是萧平实却把前七识与第八阿赖耶识、真如自性、如来藏体打成两截，强分为二。萧云：「如来藏本性清净，离见闻觉知 （ P450 ） 」，不仅离见闻觉知，而且「不对六尘鉴机照用 （ P394 ） 」，「于六尘境不生分别，如聋似哑 （ P407 ） 」，为了避免被人误解为顽空木石，萧又补充道，「如来藏真心是有知的，但它的知，不是三界六尘中的觉知，如果完全无知，它便如木石，便不是心。它的知是知晓众生心行的知 -- 是知晓它所生七识心行之知，不是见性闻性乃至觉性之知，它不具有三界六尘中之知，故说『知而无知』。 （ P451-452 ） 」按萧的逻辑，见闻觉知不是如来藏之用，因为如来藏（第八阿赖耶识）不对根尘境界鉴用，那么见闻觉知又是谁的作用呢？是前六识在分别作用。可是前六识又是谁的作用呢？换言之，前六识又以何为体呢？进一步追问，就算真如不对根尘境界鉴用，那么，圣位的妙观察智对诸境所产生的鉴用，又是以何为体呢？六识之体与第八阿赖耶识之体是不同的两个体吗？！

看看自诩已经证得唯识中道观的萧平实，在这里是如何把前六识同第八识、同真如自性、同如来藏生硬地割裂开来了。于是乎，六识的见闻觉知，是六识本身的事，反正我萧平实认为它们与真如、如来藏无关！因为如果我承认了它们本质上是如来藏之用，我将面临一个矛盾：因为见闻觉知是因缘生灭法，由这个生灭法又如何能契入如来藏这个不生不灭的本性呢（在我萧平实的头脑中，这是不可理解也是不可接受的）？如果我接受了它，我萧平实不就像我所批判的那些大德一样成了常见外道吗？】

略覆：《胜鬘经》云：《「世尊！如来藏是法界藏、法身藏、出世间上上藏、自性清净藏。此性清净如来藏，而客尘烦恼、上烦恼 （等七识烦恼种子） 所染，不思议如来境界；何以故？剎那善心非烦恼所染，剎那不善心亦非烦恼所染 （一切善染诸法皆不能改变如来藏现行时之自体性，故说善染皆不能染污如来藏之体性） ；烦恼不触心 （不触如来藏） ，心 （如来藏） 不触烦恼，云何不触法而能得染心？世尊！然有烦恼、有烦恼染心，自性清净心而有染者 （但是七识心所造的杂染的熏习，却会积存在如来藏心体中而含藏着，如是之理） 难可了知，唯佛世尊实眼实智，为法根本，为通达法，为正法依，如实知见。」

此段经文，即是说如来藏受前七识心之行为所熏习、而执持七识心之新熏种，然却不会因此而长养自身之染污习气及现行，恒住自性清净涅盘性中，而于三界万法中继续任运随缘，永不改易此清净性；如是执持意根意识所熏习「三界有」之烦恼习气种子，而永不长养自身之「三界有」习气种子，故非习气长养者。

《胜鬘夫人说是难解之法问于佛时，佛即随喜：「如是如是！自性清净心而有染污，难可了知。有二法难可了知：谓自性清净心难可了知，彼心为烦恼所染亦难了知。如此二法，汝及成就大法菩萨摩诃萨乃能听受，诸余声闻，唯信佛语。」》如此经文所说，自性清净心而有染污，真实难可了知；欲了知者，须先亲自触证自性清净心 -- 如来藏阿赖耶识。如是二法，亦是上平居士所难信、难解、难可了知者。因此上平居士才会对于　平实先生所开示之如来藏体性：「如来藏本性清净，离见闻觉知」、「如来藏不对六尘鉴机照用」、「如来藏于六尘境不生分别，如聋似哑」等正理，完全无法理解。所以提出「见性、闻性…知觉性不起分别时即是真如心」之常见外道见，以此常见外道见被平实先生所破斥的缘故，而否定 平实先生之正理。

复次，《成唯识论》中将如来藏本性清净心体称为「所熏」，意即如来藏为七转识进进出出之识种所熏习而执持之；而七转识则是「能熏」，因为七转识及其心所有法，有胜势用，能增减如来藏中所含藏的有漏无漏习气种子。

兹将能熏与所熏之功能差别略述于下。能熏 （七转识） 有四义：第一是「有生灭」：能熏之心生灭变易，体非常住。能生诸法作用而生长习气。见闻觉知心及定中能知之心等，皆具此体性，有间断、生灭变易、能生作用及习气，故是能熏，非真实心。第二是「有胜用」：见闻觉知心及定中明觉心、离念灵知等，皆是七转识心，因有变易生灭，故生知觉作用。因知觉作用而生长习气，故是能熏之心。有作用故必能知觉六尘、处处作主，故变易非常，不能常住世间执持种子。第三是「有增减」：能知能觉之心，其作用强烈，能使自己之习气有所增减；或善心增长消减，或恶心增长消减，或有漏心增长消减，或无漏心增长消减。习气能增长或消减者即是能熏之心，即是前七识心。第四是「与所熏和合而转」：能知能熏之七识妄心，必与无知无觉而被熏习之如来藏同在一起，若不同时同处，则不可能成就熏习之功德。

因此，能熏之七转识妄心，体非常住，生灭变易，能产生知觉作用；因知觉作用而产生习气，由于其作用强烈，所以能使染法善法、有漏无漏法之习气种子，因此而增长或消减；而能熏之心与所熏之如来藏同时同处，熏习法出生则能熏所熏俱生，熏习法断灭则能熏所熏俱灭，同时同处，和合似一，所以凡夫众生难以取证如来藏。

所熏 （如来藏） 亦有四义：第一是「坚住性」，如来藏于五位中及无余依涅盘位，皆坚住不断，其本体永无变易、永不毁坏，常住于三界六道中，故能受熏持种。第二是「无记性」：如来藏乃无记性心，离见闻觉知，离善性与恶性，故是无记性，故不分别一切善恶、美丑、苦乐、缚脱，亦不能了知定中之定境法尘境界。于一切法无所违逆、无所拣择，故能容纳收存七识所熏习之一切善恶染净习气种子，绝不排斥恶业种子。如来藏虽能出生七转识，使七转识有见闻觉知作用，然自身则离见闻觉知：不会六入，不观六入，于六入六尘无分别作用，离见闻觉知故，乃是所熏。第三是「无增减」：如来藏心体常恒，永随能知能觉之妄心而配合运作，永无善恶染净分别，无知无觉，故无习气增减；不分别一切善染，故无拣择；习气永无增减，亦是无记性故，方是被熏之心，方能持种。第四是「与能熏共和合性」：如来藏必须是与能知能熏之七识妄心同在一起，才能成就熏习。如来藏住于身中，与知觉心同时同处，和合不分，真妄和合，故能成就熏习。

是故 平实先生从来不曾说过：「如来藏与七识心不在一处。」上平居士如是说者，乃是妄诬 平实先生之语也！由上来所说「能熏与所熏」之差别，即知能熏之七转识必定不同于所熏之如来藏，则知能熏之七转识不与所熏之如来藏同一体性，上平居士怎可将七识心等同如来藏？所以七识心是七识心，如来藏是如来藏，体性迥然不同，不可说为「即」也。

由以上如来藏是所熏之理，即可了知如来藏之体性 -- 如来藏体恒常住，无记性，不分别一切境界，不拣择一切善染诸法，离见闻觉知，不分别六入六尘，无知无觉，故无习气增减；与妄心同时同处，故能成就熏习；经由知觉心之学习熏染转变，同时同处之如来藏方能渐渐转变其所执藏之妄心种子。「上述道理，本是学佛的人首先就应该明了的」 （借用上平居士语） ，可是上平居士却把「前七识、第八阿赖耶识、真如自性、如来藏体弄得支离破碎」，令人不解上平居士对于佛法之见谛究竟何在？

上平居士被如来藏「又是不知，又是知」的道理，弄得昏头转向，由于未曾证得如来藏，只能以意识思惟推求，所以对于经中所说如来藏之诸多体性都无法一一体验与认知，只好迁怒怨怪　平实先生说法颠倒矛盾，其实他自己才是颠倒矛盾之人。阿赖耶识如来藏，除了所含藏的七转识种有其六尘万法中之见闻觉知功能之外，另有祂的自体性存在，由于阿赖耶识的觉知行相极为幽隐难明，唯有利根菩萨与佛能知，未悟错悟之人若未悟证此心而领纳其体性者，闻之悉皆迷闷不解，难以信受，是故佛说「真非真恐迷，我常不开演」。

《维摩诘所说经》云：「知是菩提，了众生心行故。」此处之「众生」乃指七转识也，此意即是说：如来藏了知众生七转识之一切心行。如是之知，非是对于六尘万法之了知也。阿赖耶「识」既称为「识」，识即是了别，是故阿赖耶识心体必定具有了别之性，唯此「识」之了别迥异于上平居士、元音老人…等古今诸师所「悟」之离念灵知心，因其所悟之心从来不能了别众生七识之心行故，只能了知六尘故。如来藏如是之了别性，须悟后追随大善知识修学种智多年者，方能多分了知其识别性，非凡夫及二乘圣人所能知之。上平居士不曾悟得如来藏，不解「知是菩提，了众生心行」之密意，更不能现前体验及观察证实之，也是可以理解的。除非上平居士彻底忏悔诽谤　平实先生所弘正法之过失，并殷勤转依正道正理而努力参究，否则驴年到来时，也将无法如实证解「知是菩提，了众生心行故」、「不知是菩提，六入不会故」之理，百劫之后依然将如今时之昏头转向，永无入手处。

《楞伽经》云：《…尔时世尊欲重宣此义而说偈言：譬如巨海浪，斯由猛风起，洪波鼓冥壑，无有断绝时；藏识海常住，境界风所动，种种诸识浪，腾跃而转生；青赤种种色，珂乳及石蜜，淡味众华果。日月与光明，非异非不异。海水起波浪，七识亦如是，心俱和合生。譬如海水变，种种波浪转，七识亦如是，心俱和合生。谓彼藏识处，种种诸识转；谓以彼意识，思惟诸相义。不坏相有八，无相亦无相，譬如海波浪，是则无差别。心名采集业，意名广采集，诸识识所识，现等境说五。》

释文如下：「彼时世尊欲再一次宣说法义，遂以重颂方式而宣说之：譬如大海里的波浪，这是由于雄猛的海风吹袭而生起；广阔的波浪鼓动不可见的深海，没有断绝的时候。如来藏识大海是常住不坏的，由于六尘境界大风所吹动的缘故，所以眼等七识不同种类的识浪，各自腾跃而起，又转生下一个识浪。青黄赤白与种种物质之间，珂白与珂中乳白之间，石蜜与浓的甜味之间，众花果实与淡甜味之间，日月与光明之间，是非异非不异的；海水会生起波浪，七转识也是像这样，是与阿赖耶识同在一起，并且和合生起，如似一心。在阿赖耶识所在之处，眼等七种不同种类的识方能运转。也就是说：以彼阿赖耶识所现起之意根末那及意识，思惟各种法相之义理。识具有不受他人毁坏的体性，名为不坏相；这不坏相的识共有八种，这八个识其实没有能识与所识相；譬如海水与波浪，这二者其实并没有差别；七转识与阿赖耶心互相之间也是如此，说二者不同，亦不可得。阿赖耶心名为采集保存业种者，意根末那名为能广采集业种的作业者，前六识各自了别其所能了别之六尘；但因六尘中之前五尘是面对不同的现量境界的，所以分别说有五识。」

世尊开示此偈之意思即是：如来藏识犹如大海，是常住不坏的，由于六尘境界风所吹，所以有眼等七转识不断的现行，因此「见闻觉知」等六识心，非可离于如来藏体而单独存在，必须和阿赖耶识「同在一起」，并且「和合生起、如似一心」，所以见闻觉知所在之处，阿赖耶识亦同时俱在，然而此八个识之体性各各别异，而又由阿赖耶识一体共生，所以称为「非异非不异」。因此海水与波浪，其实都是海水，本质并没有差别，七转识是阿赖耶所变现，则七转识体性也就是阿赖耶之局部体性，不可说七转识能离于阿赖耶而运作。

平实先生自一九九○年破参亲证实相以来，一向开示前六识是由阿赖耶识所生，是阿赖耶识的局部体性；从不曾像上平居士所栽赃而说的「六识的见闻觉知，是六识本身的事，祂们与真如、如来藏无关」，从来不曾有如是言语开示过。意识等六识运作之时，必须前识种子灭，后识种子继之而起，不断生灭，方能有分别之作用，方能成就见闻觉知之分别功能。能见是眼识，能闻是耳识，能嗅是鼻识，能尝是舌识，觉触是身识，能知色、声、香、味、触之微细别相之心是意识，此六转识之作用皆由于如来藏蕴藏之六识种子不断现前而有，非是自己本来就在故、非是自己能单独存在故，有间断故，故皆为虚妄心，非真实心。

上平居士无论如何都无法理解「自性清净心而有染污」之理，不知道本心如来藏本来常住自性清净涅盘中，恒常无覆无记，执持有情无量劫来之生死业种，是一切法之所依，亦是众生离念灵知心之所依，蕴含有情一切熏习造作之善恶染净及无记法种；此诸种子无量无边，不断流注生灭，直至佛地方灭流注变易性。因此这个不生不灭的如来藏中，无妨容纳众生位中，众生无量无数生灭变易的六识种子，然第八识如来藏之自体，却仍然如是常住清净涅盘之中。

如此浅白之理，每见于　平实先生的诸多著述中，自一九九○年起，迄今二○○三年所出版之三十余册书籍中，始终如是前后贯串，义理了然，不曾改易其说。不管是实修功夫系列：《无相念佛》、《念佛三昧修学次第》、《禅 -- 悟前与悟后》、《真实如来藏》、《大乘无我观》、《心经密意》；亦或摧邪显正破斥诸方之邪说者：《正法眼藏 -- 护法集》、《平实书笺》、《邪见与佛法》、《甘露法雨》、《我与无我》、《佛教之危机》、《狂密与真密》；禅宗公案拈提之《禅门摩尼宝聚》、《宗门法眼》、《宗门道眼》、《宗门血脉》、《宗门正道》、《宗门正义》；乃至三乘唯识正法之批注《楞伽经详解》…等，皆以如来藏为总枢纽，一理前后贯串之；所陈法义，只有愈来愈微妙，愈来愈殊胜，愈来愈深入，而绝无前后自相矛盾，无法自圆其说之处。

上平居士为了维护西藏密宗邪法，花了那么大的功夫，寻觅 平实先生的「错误」，实在是愚痴无智之至，因为您所列举的所谓错误，无非是上平居士承袭自王骧陆居士、元音老人、徐恒志居士及密宗诸错悟上师之谬见，又因无法亲证实相，又复未能眼见佛性，总以为灭却语言文字不起妄想时，能够灵明觉知之心即是真如本心；而实际上见闻觉知心纵使灭却见闻觉知，仍是「法尘影事」，《楞严经》中具说分明，仍是意识境界，非如来藏心也。上平居士于此诸理，百思不得其解，因而生起林林总总之不如理作意之思惟和妄想；乃至因为传给他开「悟」的离念灵知法义的王骧陆、元音老人、徐恒志等人，都是承袭自藏密法源，所以为了维护徐恒志得自藏密的法统，造作非毁平实先生之文章，挺身维护邪淫的藏密外道；如是之作为，已犯下诽谤贤圣之大恶业，舍寿之后须入地狱，而上平居士犹尚不知，仍然洋洋自得，真是可悲！ p245-255


辨 正 -----24

24.上平居士云：【通观《宗门法脉》一书，萧平实正是通过这种割裂，将古今汉藏大德有关从前六识入手，借助无分别始觉之智，「旋见循元」、「反息循空」、「还味旋知」、「销尘旋明」、「反闻闻自性」、「旋法归无」的用功方法，一概斥为常断二见外道（萧认为，他们错在以第六生灭意识为不生不灭的因地真心）。其实，生灭和不生不灭，区别在是否缘尘分别取舍，而不在是否远离了见闻觉知，缘尘分别取舍的是识心，是生灭因缘法，不缘尘分别取舍的是始觉智，非识心，非因缘生灭法；实际上，即见闻觉知亦可以悟入不生不灭性，《楞严经》中二十五各显圣最初入道之方便，正显此理。

按萧的理论，修行只能从第八阿赖耶识起修（此一谬见容后批判），一涉及六识，即为生灭心，因地不真，果必迂曲。换言之，萧平实根本就否定了对六识这个「波」，起般若正观，从而契入真如这个「水」的可能性。这样一来，连小乘的基本观法，如《安般》、《四念处》等，因不离对第六意识起般若正观，恐都将脱不了常见外道的嫌疑。岂止是小乘的止观方法，包括天台的止观、禅宗的看话禅、默照禅，密宗的三密相应，乃至其它的观心方法，等等，都将脱不了常见外道的嫌疑；何以故？这些用功方法，开始的时候都不可能离开念、定、慧等别境心所。萧在书中点名批判净慧法师、南怀瑾先生、慧明法师等诸多大德知识的时候，正是立足于这种割裂的观点。在这里我想问萧，修行离不开始觉，未审离开了第六意识这个所觉，离开了念、定、慧等别境心所，无分别的始觉之智如何生起？如何旋见还源？》

略覆：上平居士云：《其实，生灭和不生不灭，区别在是否缘尘分别取舍，而不在是否远离了见闻觉知，缘尘分别取舍的是识心，是生灭因缘法，不缘尘分别取舍的是始觉智，非识心，非因缘生灭法》。上平居士其实完全误会了「始觉智」之真正意涵，兹举《大乘起信论》以究其旨，令众周知，皆得法益。

《大乘起信论》云：《心生灭门者，谓依如来藏有生灭心转，不生灭与生灭和合，非一非异，名阿赖耶识。此识有二种义：谓能摄一切法、能生一切法。复有二种义：一者觉义，二者不觉义。言觉义者，谓心第一义性离一切妄念相。离一切妄念相故，等虚空界无所不遍。法界一相，即是一切如来平等法身；依此法身，说一切如来为本觉。以待始觉立本觉，然始觉时即本觉，无别觉起；立始觉者，谓依本觉有不觉，依不觉说有始觉。》

此论中所谓的「本觉」，即是一切有情皆有之自心第八识自体之性用，不是指六识心之见闻知觉性；此识不论是处于十方世界之任何三界万法中，都是本来即具有鉴机照用之妙觉，不是在六尘上鉴机照用；此觉方是本生，此觉非是凡夫之见闻觉知心所能知之也。如是第八识之「觉」性，无始劫来本已有之，非因证悟之后才有。第八识如来藏有此本觉，不于六尘中生起见闻觉知；此觉于凡夫地时，其用不显；若能进修诸地无生法忍，其用渐显，乃至佛地自能觉遍十方。

中国禅宗之真正证悟者，证此本觉心已，证知此心无始劫来一向不于三界中之六尘起念，却有自己之极微细知觉，不在六尘万法中觉知了别，便能了知起信论中所说本觉之真正意涵；复能证知七识心恒起粗细念及极细念，并能观察彼等体相之别异，是故舍离虚妄想之粗分别，名为证得第八识无念心体，即是「始觉智」者，能自通达般若系诸经，不由他说；依亲证第八识心之本觉故，说七转识在此阶位之中即是始觉位菩萨，圆教之判教中说为相似即佛位。因此禅宗之「明心」，也就是破初参者，亲证本有之「心第一义性」，方是证得「始觉智」，因本觉而建立始觉者，意在于此；此如来藏阿赖耶识虽常恒不断不坏，名为「不生灭」，然于不生灭体中却有「生灭相」--流注一切种子而出生意根与六识心等生灭法之现行运作；六识心等种子流注「生灭法」，与「不生灭」之第八识本觉心体和合运转，名为阿赖耶识，是故《起信论》中说：「心生灭门者，谓依如来藏有生灭心转，不生灭与生灭和合，非一非异，名阿赖耶识。」

然而，上平居士于如是理，懵无所知，亦无所证，狡辩「生灭和不生不灭，区别在是否缘尘分别取舍，而不在是否远离了见闻觉知」，妄谓觉知心缘尘分别取舍时是「识心」，觉知心若不缘尘分别取舍时即是「始觉智」；然而事实上，一切境界中之见闻觉知心，皆具有分别与觉知性，于见闻觉知之剎那间即已自动分别六尘诸法，故名为见；如人一心不乱、一念不生之际，忽见父母师长来时，不待心中起于语言及攀缘，于甫见之剎那中已完成分别，于初见之时即已了知来者是父母抑或师长，故说「见」即是分别；见如是，闻及觉知亦复如是，于初闻父母师长之音声时，即已自动完成分别，闻声当时已经知觉是父母抑或师长，故见闻觉知即是分别；既有分别，即已生起取舍之心，非无取舍也。非如上平居士所言「在见闻觉知中，只要不攀缘六尘，不分别、不取舍即是明心开悟」。见闻知觉性存在之时，必定攀缘六尘，不能离于六尘也。

上平居士复云：《《通观《宗门法脉》一书，萧平实正是通过这种割裂，将古今大德从前六识入手，借助无分别始觉之智，「旋见循元」、「反息循空」、「还味旋知」、「销尘旋明」、「反闻闻自性」、「旋法归无」的用功方法，一概斥为常断二见外道。》》

上平居士所云：《《通观《宗门法脉》一书……》》，当为《宗门血脉》之笔误。　平实先生于公案拈题第四辑《宗门血脉》书中，一改过去不举示诸方名师姓名之作略，一一举示诸方大师开示之姓名书名及出处，其故有四：一者依台湾之著作权法规定，凡引用他人著作之言句，必须注明其出处，否则即成违法；二者前三辑中虽已举示名师邪见而辨正之，然佛子众中，十有九人不知此诸邪见究系何人何书所说；虽知其见邪谬，而不知邪见乃是彼师所说；虽知应当远离邪见，而仍受彼师误导。而彼师以平实先生不指陈其姓名故，乃肆无忌惮，执意继续弘传常见外道等法，混淆佛法正理，不改邪见；是故 平实先生举示其名号及出处，令诸志求正法佛子知之。 三者坊间有谓 平实先生所举示诸多邪见，泰半系属自己杜撰者；若示其出处可使众生悉知事实真相，知非平实先生空穴来风，故意移花接木，嫁祸于人。 四者为摧邪显正维护正法，乃证悟佛子无可推卸之责任，一切初回向位以上菩萨，悉应肩负此责，救护众生。 以此四缘，自《宗门血脉》起，平实先生一改已往仁厚于名师之心，转而仁厚于广大学人，期望一切学人悉能因此而回归 佛陀正法，愿令一切有情均沾法益。

平实先生《宗门血脉》一书，除了在上述缘起上作了修正之外，其它法义脉络一如往昔，悉以「如来藏」为主轴，一一剖析显密诸祖、诸师、诸法师居士之落处，无一处虚妄，无一处故意「割裂」，乃至无一处混淆是非之举。上平居士错悟未悟，于如来藏阿赖耶识之体性懵然无知，不读第三转法轮诸经，亦不懂八识规矩颂之内涵，所以产生了种种不如理作意之虚妄想，于佛所说第三转法轮诸经，尚且不能依文解义，更无法贯通三乘法义，故于　平实先生所作诸说产生种种质难，对于《楞严经》更是严重误解，不能贯通，错引 佛所说法以呼应自己之见解，如今举证论辨之后，证据确凿，有智之人略加思惟便可知之。

佛世尊于楞严会上，普告众中诸大菩萨，及诸漏尽大阿罗汉：「汝等菩萨及阿罗汉生我法中，得成无学；吾今问汝：最初发心悟十八界，谁为圆通？从何方便入三摩地？」于是骄陈那五比丘、优波尼沙陀、香严童子……乃至弥勒菩萨、大势至菩萨、观世音菩萨等二十五位无学诸大菩萨及阿罗汉，皆各说最初成道方便。世尊如来又敕文殊师利法王子总结并评论：若为此娑婆众生于世尊灭后志求无上道，何方便门易得成就？

文殊师利菩萨总结之后认为：观音菩萨的耳根圆通法门，最适合阿难及末劫众生修习，因为阿难一向多闻，惯用耳根；而此娑婆世界众生，耳根最利，循声故流转，若能旋流可获无妄也；乃至文殊菩萨自己亦是因此根门而得成就。所以除观音菩萨耳根圆通之外，其余诸二十四圣所修方便法门，皆是佛的威德神力加持，方能令其即遇之事而能舍脱尘劳，非是通常可修之法。譬如阿那律尊者失明，佛示乐见照明三昧，方可「旋见循元」获得圆通；周利盘特伽阙诵，佛教以调息摄心，方能「反息循空」获得圆通；憍梵钵提有牛呞病，如来教以一味清净心地法门，方能「还味旋知」获得圆通；……乃至须菩提尊者「旋法归无」而获证圆通，在在处处皆显示其获证圆通者，普皆因为佛的威德神力加持所致；决非如上平居士等人，于佛法错解、误解、曲解、浅学之人，能依之而修证成就二乘菩提之圆通境界者。

上平居士云：《借助『无分别始觉之智』，可用「旋见循元」诸法用功，求证如来藏真实心。》

然而「无分别始觉之智」，是破初参明心开悟者亲证如来藏之智慧，一般未悟之凡夫大众何有此等智慧？乃至二乘不回心之四果圣人，亦不能证知此始觉之智慧。若已于禅门明心见性者，已返本还源找到生命的真实相，又何须再藉「反息循空」、「还味旋知」等法再去寻找第八阿赖耶识呢？

况且，「旋见循元」、「反息循空」、「还味旋知」、「旋法归无」……诸法，皆为修证二乘菩提解脱道之法，而非修证大乘法门、明心见性之大乘菩提法；若果可由「旋见循元」、「反息循空」……诸法修证大乘菩提者，不应二十五圣中诸阿罗汉仅能证得二乘菩提成阿罗汉；若彼等种种修法可以证得如来藏者，又何须再俟文殊师利菩萨奉佛慈旨后，方以偈诵开示云：「……阿难汝谛听，我承佛威力；宣说金刚王，如幻不思议，佛母真三昧：汝闻微尘佛，一切秘密门；欲漏不先除，畜闻成过误。将闻持佛佛，何不自闻闻？闻非自然生，因声有名字。旋闻与声脱；能脱欲谁名？一根既返源，六根成解脱。见闻如幻翳，三界若空花，闻后翳根除，尘销觉圆净。净极光通达，寂照含虚空，却来观世间，犹如梦中事。摩登伽在梦，谁能留汝形？如世巧幻师，幻作诸男女，虽见诸根动，要以一机抽。息机归寂然，诸幻成无性，六根亦如是，元依一精明，分成六和合；一处成休复，六用皆不成。尘垢应念销，成圆明净妙；余尘尚诸学，明极即如来。大众及阿难：旋汝倒闻机，反闻闻自性，性成无上道，圆通实如是。此是微尘佛，一路涅盘门；过去诸如来，斯门已成就；现在诸菩萨，今各入圆明；未来修学人，当依如是法；我亦从中证，非唯观世音。诚如佛世尊，询我诸方便，以救诸末劫，求出世间人。成就涅盘心，观世音为最，自余诸方便，皆是佛威神。即事舍尘劳，非是长修学，浅深同说法；顶礼如来藏，无漏不思议。愿加被未来，于此门无惑，方便易成就；堪以教阿难，及末劫沉沦。但以此根修，圆通超余者，真实心如是。」何须待得文殊菩萨开示此偈之后，阿难及诸大众方才身心了然，方悟成佛之大乘法门。因此上平居士所言，认为可以「借助无分别始觉之智，用『旋见循元』诸法用功，求证如来藏真实心」者，真是误会《楞严经》佛意至极为严重之地步了。如今上平居士等人既已诽谤佛所说法、诽谤大乘贤圣僧，今若欲求佛世尊神力加持，令其成就二乘菩提圆通，乃至大乘佛菩提圆通之法者，真乃缘木求鱼也！

平实先生所一向破斥者，乃是犹如上平居士、元音老人、王骧陆居士、徐恒志居士、净慧法师……诸人，悉皆以见闻觉知心灭却语言文字妄想之灵知心作为真如本心，如是误导众生者。见闻觉知心即使修至一念不生、澄澄湛湛，乃至身心统一、内外统一、时空统一、虚空粉碎、大地平沉……，乃至住于二禅或非非想定等至位中而不触外五尘，亦皆是意识妄心境界，仍非真实心；何况上平居士所说不攀缘之觉知心仍然触知外五尘？如何可以说是真实心如来藏？如是以生灭之意识妄心作为因地心，而欲修证成果地不生不灭的真如本心，正是因地不真而未来果觉必定迂曲者！更何况实际上，《楞严经》中二十五圣诸阿罗汉所显示之最初入道法门，皆属于二乘解脱果的圆通，非谓证得大乘佛菩提之圆通，两者焉可混为一谈？而上平居士对此竟亦全然不知。

至于小乘的基本修行方法如「安般」、「四念处」等法，皆是利用五阴十八界无常生灭无我之观行，而实证蕴处界空相之修行方法，乃是二乘菩提，乃是解脱道之修法，非是大乘佛菩提道之修法，皆是依阴处界世俗法之无常观而说故，皆是虚相法（阴处界相虚妄）而非实相法（如来藏真实常住，是一切法界之实相），非真般若，故世尊说之为相似般若；以不生不灭之「空性心」中道观之实证作为中心思想，而说阴处界空，方是真正般若，是实相法而且函盖虚相法，而非唯是虚相法也。因此假饶上平居士能依安般、四念处等法而修证解脱果，仍是二乘菩提，与求证生命实相之佛菩提道截然不同也。包括天台的止观﹑禅宗的看话头﹑默照禅，密宗的三密相应……等等观心方法，皆是修定之法，非参禅之法，非是亲证第八识实相心之正行故。所谓禅定，也就是静虑，进入禅定境界中安住。禅宗之禅，是般若，不是禅定静虑。西藏密宗四大派古今祖师都误会禅宗之禅，禅宗门内亦有不少「大师」误会禅宗是修证禅定法门的宗派，所以他们求悟般若时，皆是盘腿打坐，求一心不乱；坐至一心不乱时，便以一心不乱之觉知心作为真如心，悉堕常见外道境界。

禅定境界永远不离虚妄心，若不离虚妄心，则永远不能入无余涅盘；若不能现观虚妄心之缘起法，则永不能入声闻初果，何况能证阿罗汉之解脱果﹖何况能证别教七住菩萨之般若空性﹖是故一切学人应当以虚妄之觉知心为工具，依佛所说无我之慧，处处现观「觉知心我」之藉缘而起，缘散则坏，则能渐证无我法，渐证有余涅盘，成就阿罗汉果，成为慧解脱圣人。

《杂阿含经》卷九，【佛告比丘﹕「眼因缘色，眼识生﹔所以者何？若眼生，一切眼、色因缘故。耳声因缘、鼻香因缘、舌味因缘、意法因缘意识生，所以者何﹖诸所有意识，彼一切皆意法因缘生故。……」】此中佛已具说意识觉知心，包括离念灵知，皆是因于意根（第七识）及法尘相触之因缘而生﹔意识既是有生之法，则必有灭，故于眠熟、闷绝、死亡、入无心定、入灭尽定中灭而不现，此是一切勤读经典学人之常识。意识于次晨复起，名之为醒﹔未起之前，名之为眠，不可谓睡眠中尚有意识觉知心现起。如是依他而起，易起易断之法，必非根本真实心，非自在法故，既非本来自在之根本真实心，则应藉此意识觉知心之能分别性，寻觅本来自在而远离一切境界、与真实心同时同处之无分别心。诸佛菩萨皆因觅得如是「根本无分别心」，故断我见︱否定意识我之常不坏性，确认觉知心为易起易灭之缘起性，故不执着意识。

平实先生所有著作皆一再开示「应藉意识觉知心能分别之体性，去寻觅本来自在而远离一切境界之无分别心--如来藏﹑阿赖耶识﹑第八识﹑实相心，金刚心……」，而非如上平居士所诬责于平实先生的说法；若离开意识的能分别性，就无法找出心行微密的如来藏真实心；即如正觉同修会禅净双修班的授课次第，在行门方面，初为以忆佛方法及拜佛工夫锻炼行人修习动中定力，渐次具足一念相续工夫︱动静中皆能看话头，后经参话头成就，而得亲见本来面目﹔此即是由意根、意识入手而修行得入的最佳例证。绝非同于上平居士所诬责者。

众生心性杂染，无始妄想执着习气深重，借着制心一处﹑净念相继之工夫，使众生之意识心能安止于话头（念之前头）上，辅以第一义佛法及禅法知见的熏习成就，才能离开语言文字，以觉知心相应之动中定力，用思惟观之法，于一切行住坐卧诸烦恼境界中，探究真实如来藏。若得因缘福德具足，一念相应，自能黑漆桶脱落，亲见爷娘，打破生死苦轮，返本还源，依次而得进修佛道，如此才是真正的「始觉」﹔上平居士颠颠倒倒，妄谓「未审离开了第六意识这个『所觉』，离开了……」，显然不符平实先生诸书所说。第六意识是有覆有记性，众生一切善恶业之运作，皆由于六识思惟六尘所起，欣乐厌苦，分别苦乐而起诸心行，故能知「应喜应乐」、「应憎应爱」、「应行善应造恶」、乃至「应睡眠」等，因此第六意识是「能觉」，如来藏是所觉；所以应以意识觉知心去参禅，寻觅所觉悟的如来藏。上平居士不懂禅宗之禅，竟将第六意识误认为「所觉」之如来藏，误会大矣！

平实先生于书中评论净慧法师、南怀瑾先生、慧明法师、上平居士、元音老人……等人者，皆因诸人不解三乘法道异同，是故每将二乘所修蕴处界空相之法，误认作大乘般若修证涅盘本际（如来藏）之法；又将误解的佛法、禅法，写在书中广泛流通，误导学人，所以要评论之。另者，上开诸人皆欲转变妄心意识成为真心如来藏，如是而欲返本还源，此乃认妄为真也。殊不知真心乃是无始劫以来便是本来自性清净，便是本来已无妄想，一向离诸觉观，非因修而后成。诸人如此大病，若无人提醒，则学人依之修学，参究越勤者，离证悟之缘越远；根本是南辕北辙，绝不相契，是故应当加以拈提，令学人普得知悉，回归正途。p255-268


辨 正 -----25

25.上平居士云：【回过头来，我们再看看萧对元音老人的批判，不难明白这其中到底有多少真理的颗粒。萧把元音老人所说的「前念已灭、后念未生、能所双忘、那个了了分明的灵知心」说成是第六意识，为识阴所属，理由有二﹕一是在熟睡的状态下，这个前念已灭、后念未生、能所双忘、了了分明的灵知心便不可得，可见它是生灭法，决不可能是自性。在这里，萧所犯的一个主要错误就是，他将灵知觉性与第六意识混为一团，把不缘尘、不分别、不取舍的灵知觉性混同于缘尘分别取舍的第六生灭意识，不知这两者之间是有根本区别的，于是乎，借口在睡眠状态下意识暂不生起、醒后复生，便说灵知之心也是生灭的，----可见，萧平实从来就不曾知道，生灭心中当下就有个不生不灭性在，更不会想到要在即见闻觉知的当下去了悟无生之理，由此可见，萧在睡眠中肯定没有体验过灵虚不昧的状态，他的修行境界也就可想而知，如果他体验过，他必不会否定在睡眠状态下虽然意识停止了活动，但尚有灵知心在这一事实。二是元音老人所说的「这个前念已灭、后念未生、能所双忘、那个了了分明的灵知心」是对第六意识起般若正观来体证到的，它与第六意识是不同的，前者是无分别之智，后者是生灭之识。按萧的二边理解，第六意识与第八阿赖耶识是完全分立的两个东西，所以不可能从生灭的第六意识起观而契入到如来藏或者真如本心。其实，上面我们已经讲过，问题不在于是否能从前六识起观入手，关键是入手时所持知见是否正确，是不是般若正观，如果真地能够确立起万法唯心、万法平等、中道不二之正知见，不要说从第六意识入手观心能开悟见性，就是从闻声嗅香中亦可返本还源。判断所起觉观是属生灭意识，还是不生不灭的无漏智慧，根本点就在于是否起分别执着，有分别执着即是意识，无分别执着即是始觉之清净智。换句话来说，用无分别始觉之智，观破第六意识，同样可以见性。《楞严经》第五、第六卷所记，二十五位大士各各自说最初入道之方便，以显圆通之理，即是明证。反过来，若不能确立不二之圆融观，妄将前六识与真如自性对立起来，妄立生灭、染净、真假之二边见，欲在生灭心之外找到一个不生不灭的真如自性，无有是处；何以故﹖生灭心当体即是不生不灭！更不用说直接从第八阿赖耶识入手了﹔何以故﹖第八阿赖耶甚深微细，非凡夫及二乘境界；最初入道者，若不经由方便，想直接从第八阿赖耶入手，根本不可能做到（详后）。萧口口声声反对把第六生灭意识当作因地真心（这个观点是对的﹔萧的错处在于，他从割裂的观点出发，客观上否认了从对前六识起观入手见道的可能性，错在他不知六识当体即是真如自性的大用），要求人们一开始直接把第八识当作因地真心来起修，可是，他在自己的书中却并未能亮出他的「无上妙法」，只不过是用一些含糊的概念在打掩护而已。】

此一大段，分成二小段辨正之：

第一小段：【回过头来，我们再看看萧对元音老人的批判，不难明白这其中到底有多少真理的颗粒。萧把元音老人所说的前念已灭、后念未生、能所双忘、那个了了分明的灵知心说成是第六意识，为识阴所属，理由有二﹕一是在熟睡的状态下，这个前念已灭、后念未生、能所双忘、了了分明的灵知心便不可得，可见它是生灭法，决不可能是自性。在这里，萧所犯的一个主要错误就是，他将灵知觉性与第六意识混为一团，把不缘尘、不分别、不取舍的灵知觉性混同于缘尘分别取舍的第六生灭意识，不知这两者之间是有根本区别的，于是乎，借口在睡眠状态下意识暂不生起、醒后复生，便说灵知之心也是生灭的，----可见，萧平实从来就不曾知道，生灭心中当下就有个不生不灭性在，更不会想到要在即见闻觉知的当下去了悟无生之理，由此可见，萧在睡眠中肯定没有体验过灵虚不昧的状态，他的修行境界也就可想而知，如果他体验过，他必不会否定在睡眠状态下虽然意识停止了活动但尚有灵知心在这一事实。】

略覆：大唐三藏法师玄奘菩萨云：「一切唯识--识言总显一切有情各有八识、六位心所，所变相见分位差别，及彼空理所显真如。」 玄奘大师于长安城门高悬「真唯识量」四字，力显「三界唯心，万法唯识」正理，此非不回心之二乘圣人所能知之，亦非未悟及错悟佛子之所能知，更非信仰一神教及不信佛之佛学研究学者所能知。此谓世界之所以出现成、住、坏、空之现象而不断轮替重复，皆因有缘众生之如来藏中所蕴含之共业种子所感而生；由众生真心中之不可知执受之业力所共同形成，非自然有，更非某神所创造。三界中一切法之生、住、异、灭，皆因如来藏--阿赖耶识，经由其相分及见分（七转识）而显现。然七转识见分之运作，不能离于阿赖耶识之外相分及内相分，离此则七识见分便无能运作，则吾人能知能觉之心便无能运作，故云法相唯识--一切法皆不离一至八识。

上平居士谓「灵知觉性与第六意识不可混为一团」，意即灵知觉性不是第六意识，那么灵知觉性应该是真心啰﹖然而 世尊却一向开示：真心阿赖耶识虽住于身中而无所住，非形非色故无所住，六入不会故无所住，无分别性故无所住，本性清净故无所住，非善非恶故无所住，远离能所分别故无所住，不落境界故无所住。这种体性是无始劫以来就如是，不是经由修行之后才如此。正觉同修会中之破参者，皆如是证得如来藏，而皆同样如此现前观察平实先生诸书所说如是正理，完全无异。

如是真心如来藏于无所住中，却能于行住坐卧乃至睡着无梦时，分分秒秒剎那剎那而生其心，乃至昏迷死亡住胎之中，意识不能觉知之时，祂依然剎那剎那不断地生其心，此即「应无所住而生其心」之真正意涵。不但是佛金口所说， 平实先生亦如是说，亦教导大众如是证，亦于书中具说分明；云何上平居士可谓「灵知觉性」就是真心如来藏﹖灵知心如果是如来藏，必定应该闷绝眠熟之时亦不断灭，然而现见必定断灭，施与一针麻醉剂之后亦必定断灭；然而如来藏在被完全麻醉之大手术中，亦是一样分明地显示存在而继续运作，绝不断灭。上平居士何曾了知？何曾证知？然而正觉同修会中之一切已悟同修，却都如是证知、如是现观无讹。

元音老人所说的「前念已灭、后念未生、能所双忘，那个了了分明的灵知心」如果是真心阿赖耶识，那么请问：在大手术被麻醉时之了了分明的灵知心何在？早已不存在也。若元音所说之灵知心确是如来藏，那么所有佛世尊所说的经典，大菩萨所开示的「法离见闻觉知」、「一切诸法无觉无观，无觉观者是名心性」、「不观是菩提」、「……我说第一义者是过一切诸相境界，觉观是名诸相境界」……等佛语菩萨语，都得重新改写啰﹖因为所言皆与元音老人所开示不相符合！皆是离见闻觉知、离觉离观之心，真是岂有此理耶！

上平居士因为原来自以为悟，如今被 平实先生之书论所破，原来悟者的身分灭失了，所以生起瞋心，所以扭曲经论而作狡辩，意欲维护自己及净慧法师之悟者身分，所以才有如是诽谤之文登在网站上。上平居士同于元音老人之见解，都执着「离念灵知」为真如心，认为「于有念时别有另一本来离念之灵知心，于睡眠之中另有一个灵虚不昧的心，祂就是真如妙心，就是佛性」，其实此等皆是意识觉知心耳，只是眠熟与浅睡所生的差别罢了。此谓彼离念灵知心非真离念故，只是意识觉知心之反观性尔，于唯识种智中说之为意识觉知心之「证自证分」﹔我正觉同修会修学无相念佛成就者，泰皆能于一切时中，以此离念灵知而念佛，离一切语言相而念佛忆佛，并能离语言文字而察知自己是否存在忆佛不断。然诸同修皆知此觉知性乃是意识心，知应继续锻炼工夫，再求进一步之觉证，不敢便认此离念之觉知性为真如佛性也。由如是正见，方能远离「认妄为真，得少为足」之病，继续用功；乃至后来之证得第八识真如，以及后来之眼见佛性、进修一切种智，方可谓为真正之佛法修学之道。

综观今时诸方南北传、显密教等一切大师，悉皆认取离念灵知之觉知性为真实不坏之常住法，普堕意识境界，皆是未断我见者。然意识我--离念灵知--必须依于未坏之五色根方能存在，非如第八识及第七识末那于五色根坏时犹能存在。末那识于眠熟时仍能存在而令有情次晨醒来，于五色根死亡毁坏时仍能依于第八识而存在不灭，而犹非是真实心，何况觉知性之「意识离念灵知」须依末那为其俱有依，而后始能生起存在者﹖焉可强行建立为真实心﹖何况觉知性之「意识离念灵知」夜夜熟眠已，须依末那及第八识心，方能于次晨再现起者，云何可以强行建立为真实心﹖若觉知性之意识离念灵知心可以建立为真实不坏心，则不须佛来人间受生说法，一切常见外道皆已如是主张、如是证得故。

离念灵知心名为三界中之心，一向不离三界中之六尘法，是「三界有」所摄之法；见性、闻性……乃至知觉性，乃是离念灵知心之心数法，名为六转识之心数法﹔思量作主性，名为意根末那识之心数法﹔俱是五阴所摄之「三界有」法。第八识实相心非是三界有法，本来即已不堕「三界有」法中故，一向不堕六尘境界故，一向远离见闻觉知故，五阴及见闻知觉性等三界有法皆由此实相心生故。

实相心兼具非无性--非无三界有性，与「三界有」非一非异故﹔能生三界有，而与三界有非俱非不俱故，是故不应言「无三界有性」，惟非纯是三界有性。「三界有」之无念灵知心，及其心数法之见闻知觉性，以及随时随地返观之证自证分等，俱含藏于实相心中故。复次，第八识如来藏心于三界有法中，有其自己之心数法，离于六尘而不断现行运作，亦可有时不现，为诸禅宗破参者之所证知，故于禅宗公案无所滞碍，知其密意，非诸错悟及未悟者之所能知﹔如来藏复有其自己之心数法，离于六尘而不断现行，为禅宗之初悟及浅悟者所不能知，唯有久学菩萨始能知之者﹔既有如是第八识之心数法，同为禅宗证悟者及久学菩萨所同皆证知，则不可谓无此如来藏心，故名非无。三者，第八识实相心复有无量心数法，为初地菩萨乃至 佛所证知，名为自心真如之唯识性﹔随其证知此心之唯识性而起唯识行，故能分证无生法忍而起道种智﹔乃至具足圆满，名为佛地一切种智﹔既有如是第八识之无量心数法，为地上菩萨之所共证，当知此心非无。

此外，上平居士评论说：【由此可见，萧在睡眠中肯定没有体验过灵虚不昧的状态，他的修行境界也就可想而知，如果他体验过，他必不会否定在睡眠状态下虽然意识停止了活动，但尚有灵知心在这一事实。】但是这种睡眠中的离念灵知，其实是正觉同修会中每一位已经练成无相念佛功夫的人，所常常安住的境界，这是很粗浅的境界，没什么稀奇之事；何况平实先生的禅定证量，超过睡眠中的离念灵知多少倍，绝非上平居士所知，竟以这种正觉会中多数同修所常住的粗浅境界，来评论 平实先生，岂非无知之人？

上平居士说：【萧把元音老人所说的前念已灭、后念未生、能所双忘、那个了了分明的灵知心说成是第六意识，为识阴所属】，然而前念已灭、后念未生、能所双忘，并不是真正的能所双忘，只是极短的几剎那暂时之中不起能所妄念罢了，只是意识心之介尔初心罢了，仍然还是意识觉知心。只要再过几秒钟，这个离念灵知心还是会起念，还是有能所的。正觉同修会中的同修们，只要学成无相念佛功夫，都可以很长时间不起妄念，而且都是在日常生活中长时间不起语言文字妄念，远胜上平居士所说的前念已灭、后念未生的中间几剎那的短时间不起念，超胜过无数倍。但这种胜妙境界，而且是长时间的离念清净境界，都还只是意识境界罢了，都无法获得平实先生的开悟印证。而上平居士的这种短时间的来不及起念的离念灵知，纵使能延长到像无相念佛那样长时间不起妄念，仍然只是意识境界，何况是现在还做不到的上平居士？

如果有人修得了无所有处定，那也还谈不上能所双忘，因为无所有处定中，还有觉知心与定境法尘存在，能所俱在故。纵使上平居士有一天修得了非非想定，住成长时间中都不起念，也不了知自己觉知心仍然存在，在境界上说（不是在般若的理上说）真的是能所双忘了，都还只是意识心的境界，都不可说就是真如心，因为那个住在非非想定中的极微细的觉知心也还是意识心啊！何况上平居士连简单的无相念佛功夫都还不会，奢言初禅乃至非非想定中的极微细意识心，岂不都是空谈？

如果上平居士所说的前后念间极短时间的离念灵知就是真如心，那常见外道修得长时间的离念灵知境界，住在欲界定中、初禅定中乃至非非想定中时，都应该说他们是已经证得真如的大乘圣者了，也应该说他们都是亲证般若的大乘圣者了，可是世尊却说那些证得非非想定的外道仍然还是外道，不入佛法般若的见道位中；乃至二乘阿罗汉已经断我见我执，证得灭尽定了，连能知能觉亦灭失了，真的是能所双忘了， 世尊却还是说他们只是二乘法中的圣者，说他们还是不懂般若、还是没有证得真心如来藏。上平居士为什么不想想这里面的道理呢？

上平居士坚持「在睡眠状态下虽然意识停止了活动，但尚有灵知心在是事实」，是则见闻觉知性及意识觉知心是常而不灭之法耶﹖若谓意识于眠熟位尚在，是故非断，次晨由此意识复生意识觉知心者，则应次晨觉知心复起时，彼人有二意识同时同处﹔如是则违现实事实，亦违圣教量，现见一切有情醒时未有二意识觉知心故。若谓眠熟位意识未灭，只是睡着故无觉知，则堕常见外道中，则成谤佛者﹔佛说意识若在，则必有觉知，觉知若灭则是意识断灭故，意识若永不灭则无睡眠法故，则不可说之睡眠故；而今现见人人夜眠无知无觉，故意识夜夜皆灭，此是现实之常识，一切人皆知。若言睡眠之中尚意识存在，只是停止运作，则是谤法者，亦是不诚实之笼罩他人者；前者谓：圣教量中，佛说意识若存在而非断灭者，则必定有觉有观，绝非无觉无观；上平主张眠熟位中尚有意识存在而无觉无知者，即成谤佛之说，意谓 佛说有误故。后者谓：即使是俱解脱阿罗汉，因身劳累而卧眠时，其离念灵知亦复断灭不存，绝无离念灵知存在；今者上平居士尚且不知不证初禅，何况俱解脱果？云何可言眠熟之时意识尚存在？故说其言非真，是不诚实语。此外，佛亦于三乘诸经中反复宣说：意识觉知心于眠熟等五位必灭，非有真实不坏自性可得。而离念灵知心之体性完全是意识心之体性，与意识心完全无异，绝不可妄称为真如、如来藏；若以离念灵知作为真如心，以此自称为开悟者，则成为大妄语者，知见同于常见外道故，证量同于常见外道故，堕在十八界我法中故。

第二小段辨正﹕【二是元音老人所说的「这个前念已灭、后念未生、能所双忘、那个了了分明的灵知心」，是对第六意识起般若正观来体证到的，它与第六意识是不同的，前者是无分别之智，后者是生灭之识。按萧的两边理解，第六意识与第八阿赖耶识是完全分立的两个东西，所以不可能从生灭的第六识起观而契入到如来藏或者真如本心。其实，上面我们已经讲过，问题不在于是否能从前六识起观入手，关键是入手时所持知见是否正确，是不是般若正观，如果真地能够确立起万法唯心、万法平等、中道不二之正知见，不要说从第六意识入手观心能开悟见性，就是从闻声嗅香中亦可返本还源。判断所起觉观是属生灭意识，还是不生不灭的无漏智慧，根本点就在于是否起分别执着，有分别执着即是意识，无分别执着即是始觉之清净智。换句话来说，用无分别始觉之智，观破第六意识，同样可以见性。《楞严经》第五、第六卷所记，二十五位大士各各自说最初入道之方便，以显圆通之理，即是明证。反过来，若不能确立不二之圆融观，妄将前六识与真如自性对立起来，妄立生灭、染净、真假之二边见，欲在生灭心之外找到一个不生不灭的真如自性，无有是处﹔何以故﹖生灭心当体即是不生不灭！更不用说直接从第八阿赖耶识入手了﹔何以故﹖第八阿赖耶甚深微细，非凡夫及二乘境界，最初入道者，若不经由方便，想直接从第八阿赖耶入手，根本不可能做到（详后）。萧口口声声反对把第六生灭意识当作因地真心（这个观点是对的﹔萧的错处在于，他从割裂的观点出发，客观上否认了从对前六识起观入手见道的可能性，错在他不知六识当体即是真如自性的大用），要求人们一开始直接把第八识当作因地真心来起修，可是，他在自己的书中却并未能亮出他的「无上妙法」，只不过是用一些含糊的概念在打掩护而已。】

略覆：上平居士整篇责难　平实先生的文章，都绕着「离念灵知心、离念灵知的境界」而说，反反复覆不断的在搬弄着自以为是、似是而非的论点，上平居士此段立点错误之处，综合而言，可分为五点：第一﹑元音老人所说的「前念已灭﹑后念不生﹑能所双忘﹑那个了了分明的灵知心」是无分别之智﹑是不生不灭的﹔第二﹑所起觉观若是分别执着﹑即是意识﹔无分别执着即是始觉之清净智﹔ 第三﹑生灭心当体即是不生不灭﹑只要确立不二之圆融观、不妄立生灭、染净、真假之二边见，即可在生灭心之中找到不生不灭的真如自性。第四﹑质难　平实先生要众生把第八识当作因地真心来起修，根本做不到。 第五﹑质难　平实先生一直未亮出他的「无上妙法--所证得的第八识如来藏」，认为　平实先生只是用一些含糊的概念在打掩护而已。

上平居士第一与第二点之过失谬误，已于此前述说分明，此处不再重复。现在从第三点予以回复。上平居士云：「《楞严经》第五、第六卷所记，二十五位大士各各自说最初入道之方便，以显圆通之理，即是明证。反过来，若不能确立不二之圆融观，妄将前六识与真如对立起来，妄立生灭、染净、真假之二边见，欲在生灭心之外找到一个不生不灭的真如自性，无有是处﹔何以故﹖生灭心当体即是不生不灭！」

然而 平实先生出世弘法十多年来，所有著作，始从凡夫地之修集福德资粮﹑锻炼基本功夫、熏闻基本知见，中则三乘见道，继以地地渐修，圆满陈述佛菩提道，冀能流传于今世后世有智佛子之间，巩固佛门根基。从其所演述之深妙法义之中，用非常大的篇幅及笔墨，详述前六识与第八阿赖耶识彼此不同之体性。并不是平实先生不知道第六识是第八阿赖耶识的局部体性，之所以故意以极大极多篇幅，巨细靡遗演述意识与真心不同之处，即是恐怕众生迷妄为真，执取生灭性、依他起性之意识为真实心，而导致我见不能断除，生生世世轮转六道，不得出离，所以要用很多的篇幅来描述与解说如来藏之体性，所以用很多文字辨析如来藏与意识心之差异，这样作的目的并非是加以割裂，而是要使学人阅读之后可以了解如来藏与意识心（离念灵知）体性的差异，就不会再认妄为真，就不会再堕于大妄语业之中。能够如此巨细靡遗的描述，而不会违背经论之原意，正显示亲证实相之本质；若非亲证者，绝不可能以如此大量篇幅，从自己之体验上直接叙述而不违经论。所以元音、上平、徐恒志等人，只是几本着作，便已显示其错误未悟之本质。是故平实先生如是大量写作描述而能不违经论，亦不畏惧诸方大师联合破斥之作为，正是有证量之示现。所以他对如来藏与意识心的差异，作出了如此大量的描写叙述，目的不是割裂如来藏与意识心二者，反而是使得学人对于如来藏与意识的体性，有了更深的认知，如此一来，以后参禅时，就不会走错路头，也不会落入未悟谓悟的大妄语业中。

对于已经开悟明心者而言，他因为对真心有真实的触证与体验，了知真心体性和功能差别迥异于意识妄心，而又现前观察到意识（离念灵知）确实是依于意根而从如来藏中出生的，确实是依附于意根与如来藏才能现起和运作，所以依悟者之立场而言：「第六意识之离念灵知与第八识阿赖耶非一亦非异」，不会再执着意识（离念灵知）的体性，我见便断了。但是开悟之后，却要利用意识心（离念灵知）听闻佛法，要用意识觉知心思惟佛法、进修一切种智；确实了知：离开意识的思惟与分别，就无法在佛道上进修，况论地地增上乃至成佛。

如此道理， 平实先生常常在法义辨正的时候加以说明，而且在他的书中也从未说到要将如来藏与意识心对立，也从未说到「菩萨要将意识灭除以后才能证得如来藏、才能成佛」，只说到：「定性无学入无余涅盘时，必须将意识意根等十八界全部灭除。」在大乘法中，平实先生从来不教人灭除意识与意根，并且教人要保持意识与意根（要发起受生愿，世世保持意识与意根进修佛菩提），并且教导大家要将意根与意识转成无漏有为法，最后成就究竟佛果，成佛之后永不入灭而度众生、永无穷尽。因此平实先生并不是一向将第六意识与第八识对立起来，乃至对未悟之学人一再开示：「要用意识觉知心（离念灵知）去找出与祂同在的真如本心」，因为离开意识的分别作用，根本无法参禅入理，何况要进修甚深微妙的一切种智正理，在在都需利用意识妄心而进修。虽如是而说，但却不是说：在觉知心中不立「生灭」、「染净」、「真假」之观时，意识心即可变成真心。

《楞伽经》云：「意识（离念灵知）者，境界分段计着生，习气长养藏识：意俱，我、我所计着，思惟因缘生﹔不坏身相藏识因，攀缘自心现境界，计着心聚生，展转相因。」此段文句显示出意识觉知心（离念灵知）乃易起易断之法，故与分段境界相应，不离分段之境界。举凡有境界法，皆必分段生灭，而离念灵知正是与境界分段完全相符合者，正是依他起性之意识心。譬如禅定修证，必有入定出定境界分段，必有境界起灭之时；亦如神通，必有境界分段，必有现与灭时；亦如世人苦乐舍受，必有境界分段，必有现与灭时﹔亦如吾人五阴，必有生时死时分段，必有生与灭时﹔如是，意识觉知心（离念灵知）必于如是境界分段之六尘中运为，意识自身必有生与灭时。若离境界分段之六尘万法，意识即无所能为、即不能存在，是故意识不能住于涅盘本际，涅盘非是境界分段之六尘法故。

意识之所以世世出生--前世意识灭已，后世意识复生﹔皆因前世意识不能晓了境界分段之虚妄，因之而生误计，妄想执着其自身实有不坏，由是误计执着故，计着熏习之气分、增长藏识中所含藏之意识我见烦恼种子，故令后世根为依之全新意识，由前世所熏而成之种子现行，复有意识，名之为意识依境界分段之计着而出生。

由如是理可知：意识于境界分段之种种六尘万法中之计着熏习，能长养藏识中之贪瞋无明种子，名之为意识习气长养藏识。意识习气之长养藏识，皆因意俱故﹔若无意根同时同处，意识尚不能现起，何况有诸误计与执着﹖意识以意为根故，秉意根之作意而现起故，秉意根之作意而断灭，秉意根之作意而作种种分别，乃至秉意根之作意而作种种出世间法之闻思修证故﹔若离意根，意识觉知心一切无所能为。

复次，意识触六尘运为时，必须有三种俱有依：如来藏识﹑意根﹑正常之五色根。若缺其一，意识则不能现行，何况能觉能知﹖意识现行既必以藏识为俱有依（藏识是执持意识种子者），由藏识秉意根之作意而流注意识种子，令意识现行，是故意识与藏识非一非异。

上平居士复云：【换句话来说，用无分别始觉之智，观破第六意识，同样可以见性。】此说不然。禅门之中证得无分别始觉之智者称为「明心」，亦即是亲证第八识如来藏；证得如来藏之后，才可能有无分别智、始觉之智；如果尚未证得如来藏，都不可能发起无分别智，不可能有始觉之智慧；未证得如来藏而说他有无分别智、有始觉之智慧，都是大妄语；因为只有明心而证得如来藏的人，才可能发起无分别智，无分别智是从现前观如来藏对六尘中一切法都无分别，意识如是现观如来藏的清净性以后，才有无分别智；有这种现观如来藏对一切法都不分别的智慧，才能称为始觉。所以，一切尚未亲证如来藏的人所说的无分别智、始觉，都是误会无分别智、误会始觉真正意旨的人，因为他们都是以意识心住在不分别的情境中，便说是证得无分别智了；然而意识只要一现起，就立刻对六尘了了分明，了了分明就是已经分别完成了，怎可说是无分别呢？这真是荒唐的说法。

明心而证得如来藏的人，所了知的是：如来藏自无始劫来，不曾于六尘万法起一念一剎那之见闻觉知，一向离见闻觉知故，于六尘中所出现的万法都不起分别；而「眼见佛性」者，眼见见闻觉知等七识十八界之总性，不以看见能见之性﹑能闻之性乃至能觉知性之现行为见性也，是故佛性可以眼见，名为十住菩萨眼见佛性--即是未入地菩萨随顺佛性。若如上平居士等人，于眼等六根体会见闻觉知等六性者，俱名凡夫随顺佛性，不名眼见佛性。非是禅宗所言之见性也，非是《大般涅盘经》所说之十住菩萨眼见佛性也。

明心之人，可以眼见如来藏之运作，可亲眼看见如来藏运作时之体性，若无大善知识摄受，往往以为如是明心即是眼见佛性，然实非是。十住菩萨眼见佛性，必须先有看话头之定力功夫，功夫纯熟而且具足慧力与福德以后，再参究佛性名义，方可在参得佛性名义时见之﹔定力若退，虽仍具见性之见地，亦不能眼见佛性；须回复定力后方可重新眼见。若未具定力前，已先知佛性之名义，则多不能眼见佛性，丧失现证「世界如幻观」之功德，此世已无机会可得眼见佛性了。然已入地菩萨之眼见佛性，则非唯十八界总相上见，亦总摄如来藏不堕三界法之佛性，而未圆满，须至佛地方才圆满。

上平居士说：【换句话来说，用无分别始觉之智，观破第六意识，同样可以见性。】然而第六意识观破之时，其实还是看不见佛性的；如果第六意识观破之时，即可看得见佛性，那么二乘初果到四果所有人，都应该已经看见佛性了，因为他们在初果时就已经观破意识了；可是世尊却说他们看不见佛性，这又是什么道理呢？上平居士何不在这上面用心思索看看呢？ 而且，明心之人都已经观破第六意识心，都知道祂是虚妄的、是依他起性的，可是却也还是看不见佛性，这又是为什么呢？为何不在这上面思索一下呢？ 声闻初果乃至四果，大乘见道位的七住菩萨们，都已经观破第六意识了，都已经有声闻解脱智或者大乘无生智、根本无分别智了，却都还是看不见佛性，只有十住菩萨才能看见佛性，更何况上平居士根本就还没有「无分别始觉之智」，如何能看见佛性呢？

平实先生多年来总苦口婆心劝请一切欲求眼见佛性之行者，须具三法方得眼见佛性，此乃 佛所明言：定力﹑慧力﹑福德庄严。但有一缘欠缺，善知识亦莫能助之﹔岂如上平居士等未具看话头定力，未具正知见慧力，未具福德者所能见性﹖若有行人能依　平实先生《无相念佛》书中所示，学会无相念佛，会无相念佛者方能看见「话之前头」，欲求眼见佛性，方有入处。因此非如上平居士等未破参明心者，妄想用意识思惟所得的、错误的「无分别始觉」之智，想要观破第六意识，而可名之为「见性」者。上平居士等皆将能见之性误认为佛性，亦未证得如来藏，不名大乘法中见道之人；复又确立能见能闻能知觉性为真实心，则是不断身见（我见）者，不得名为声闻见道之初果人。如此可知其人三乘见道俱无，竟敢妄评平实先生所弘之第一义如来藏正法，即已成为诽谤正法之毁法者，实非有智之人也。

第四点，上平居士云：《……更不用说直接从第八阿赖耶识入手了，何以故？第八阿赖耶识甚深微细，非凡夫及二乘境界，最初入道者，若不经由方便，想直接从第八阿赖耶识入手，根本不可能做到。萧口口声声反对把第六生灭意识当作因地真心（这个观点是对的；萧的错处在于，他从割裂的观点出发，客观上否认了从对前六识起观入手见道的可能性，错在他不知六识当体即是真如自性的大用），要求人们一开始直接把第八识当作因地真心来起修。》

诚然！第八阿赖耶识甚深微细，非凡夫及二乘境界，所以上平居士至今仍然不能证得，不能获得大乘见道之功德，不能出生实相般若之智慧。大乘佛菩提之最初入道，若不经由大善知识开示引导，学人要能自参自悟者，极难可得，难似登天，所以上平居士因为不能亲证阿赖耶识，便不能再以悟者身分示现，所以便出而反对平实先生所弘传的、能使人亲证阿赖耶识的正法。平实先生于通达一切种智后，于诸书中细论成就佛道之次第，并屡屡劝进佛子当发大心、力求见道明心，只有在亲证如来藏之后，亲自领受如来藏之空性与有性，方能次第生起实相般若智慧，于佛所开示二转法轮经义得以通达，然后才能依止善知识进修第三转法轮诸经，才能渐次证验唯识种智；因此， 平实先生常说：「证得第八识阿赖耶识之后，方是修学佛道之开始」。

兹将成佛之道，依唯识五位略述于下，以供养有缘佛子，增益佛道知见。初则资粮位，一劫乃至万劫修行十信，成信不退。信不退故，方能继续修学佛法而不退失。

次则加行位，外门广修六度万行，至六住位修学般若及作断除我见之加行；我见确实断除以后，在此加行位之末，彼悟入唯识性故悟入三性（依他起、遍计执、圆成实性），此即禅宗之破参明心，即是实相般若之总相智，大乘别教真见道位也；未来进入极喜地，及进入唯识相与唯识行之所需功德，即此见道也。弥勒菩萨《瑜伽师地论》云：「已入于地，得见道已，入于唯识。」即是此真见道也。此谓不证如来藏者，不名大乘别教之真见道；不得此真见道者，永不能入大乘别教之通达位。通达位即初地之入地心，方是正修佛道之始也。为求证藏识而熏修蕴处界空相现观，及熏修「亲证藏识空性所需之知见」，皆是四加行也。

三则胜解行位，谓学人初证自心藏识，入大乘别教真见道位已，得般若总相智，名为七住真见道，得根本无分别智；依此根本智，熏习种智，于唯识性及唯识相而作观行，生起后得无分别智，皆属般若别相智；通达此别相智者，即入初地，名通达位。七住真见道位起，由于亲证如来藏的缘故，能于三乘诸经渐起胜解及胜行，非唯臆测及无本而行，故名胜解行位，能作殊胜的体解与观行故。

四者修道位。于修道位中，始自初地，末至等觉，修何等道？谓入因果分、修差别分及三学分，是此十一位中修道，即是唯识行也。然而此唯识行所修证者，其实仍是依七住位所证得的唯识性为根本，进修胜妙细密之一切种智及修除习气种子…等，名为唯识行。开始唯识行之人，才是修道位的圣者。

五者究竟位。谓具足果地智及果地断，究竟无余，故名究竟位，即是唯识果也。此谓：若人不依别教唯识五位，修学真实唯识与虚妄唯识二门满足者，不能成就究竟佛道；此二门则以真实唯识门之如来藏心为根本。

对于一般福薄缘浅、性障深重之众生而言，想要亲证如来藏，的确非常困难；尤其是末法时代，学人根器陋劣；今时偏又处处皆有假名善知识在误导学佛之知见，所以想要亲证如来藏，的确非常困难。如今正逢通讯发达时代，新闻媒体众多，若肯花钱于报纸、电视、因特网……等大作广告，配合著作之流通，便能于短短几年内成就大名声。名声普闻已，诸方学人麏集，贡献身财鼎力謢持，遂成大师，势力广大。但是诸方学人不明实情，便信表相大师之语录与著作，依其我见邪见而入岐途，各皆信心具足，法喜充满。然彼等大师之语录著作，不唯无益佛子修道，反致令人误入岐途，乃至成就大妄语罪--未证谓证。再则有人纯粹依止历代祖师之语录而修，不肯依止经典论典；殊不知祖师有悟与未悟之分，所造之论有正有讹，不可尽信，若非真正亲证如来藏心者，于诸淆讹处悉皆不能辨明；是故末法学人无法拣择真正之善知识，多被错误之知见误导，实可怜悯哉！

如是种种邪知邪见，岐路错路弥天盖地，益加显示逢遇真正善知识之不易，真是百千万劫才能值遇的因缘！ 平实先生所创办的「佛教正觉同修会」，十多年来接引众生修学如来藏法，使得福德深厚、性障微少、信心恳切之诸多同修亲证生命实相；因此，值此末法之际，并非已无世尊正法住世，而是此正法正如旭日之东升，光芒日渐显露，渐渐在扩大照耀众生的幅度，今已随着 平实先生诸多著作之流通，使得 世尊正法藉此因缘而普扬开来，今已传至全球五大洲，即将要开始广度一切有缘之佛子，同入般若智海。

上平居士、徐恒志居士、净慧法师……等人，若是真有智慧，应遍观 平实先生所有著作，舍弃个人错误之成见谬见，于 平实先生所析诸理，一一印证 佛所说经典法义；若果正确无误，则当细细思惟，然后改弦易辙，精进力求修证实相；一则或可因此而走入佛法正道，二则不再误犯诽谤平实先生正法之罪，否则将来亲受地狱苦果之恶报，实不在远。聪明善辩如上平居士者，当谨记末学衷心之劝告也。

第五点，上平居士云：《……可是，他在自己的书中却并未能亮出他的「无上妙法」，只不过是用一些含糊的概念在打掩护而已。》上平居士一直未能见出 平实先生在每一部书中所不断亮出的「无上妙法」，所以妄谓平实先生只是用语言文字在作掩护。实际上，已经有人在 平实先生的著作中，依之建立功夫，依之参究而得证悟如来藏，证得无上妙法；至于真实证悟者，每于 平实先生所作开示中「会心一笑」，正是千古同此一心也！就如同昔时 世尊在涅盘会上，拈花示众，众皆默然，惟独大迦叶尊者破颜微笑，真可谓以心印心，心心相印也。如是正义，平实先生在书中处处提示，并且不断寄赠书籍与上平居士，只是上平居士为瞋所障，心生不服，所以读之不解，今日更作此诽谤正法之恶行，自谓为护法。

上平居士若是真能悟得如来藏，若是真正已经明心者，必不会落此窘境之中。若能真实证悟，则于 佛所开示法义，于历代真悟祖师所留下之公案，于 平实先生书中百般之善巧方便，便皆能心领神会，赞叹为「深得我心也！」唯有上平居士未悟错解之人，以离念灵知之意识心误认为不生不灭之真实心者，以见性闻性乃至觉知之性误认为佛性者，以离念灵知心之不缘六尘、不分别取舍，作为证得无分别心始觉者，以睡眠之中意识停止活动时「尚有觉知心处于灵虚不昧者」（其实眠熟之后不可能会有离念灵知，教证及理证上都是如此。离念灵知乃是意识故，意识存在时即非睡眠位中故）……才会一直无法见出 平实先生以方便善巧方法，处处隐含于字里行间的佛法大义；亲证如来藏者，于末学所言必能抚掌而笑，同哂上平居士等：「真是睁眼的瞎子也！」

兹摘录大珠慧海禅师公案一则，以启上平居士。《有源律师来问：「和尚修道，还用功否」？师曰：「用功」。曰：「如何用功」？师曰：「饥来吃饭，困来眠」。曰：「一切人总如同师用功否」？师曰：「不同」。曰：「何故不同」？师曰：「他吃饭时不肯吃饭，百种须索；睡时不肯睡，千般计校，所以不同也」。律师杜口。》（《景德传灯录》卷六）p268-293


辨 正 -----26

26.上平居士云：【关于第三个错误。按《大乘起信论》的观点来讲，真如一心分心真如门、心生灭门，前者是一心之体，后者是一心之相用，前者称作真如，强调不生灭性，后者称作阿赖耶识，强调其生灭性。阿赖耶识有觉不觉二相用，觉者即真如之净用，不觉者即根本无明，阿赖耶识就是这个生灭与不生不灭相和合的非一非异的心，凡圣之分皆由此识随迷悟染净之缘而成熟，故又名如来藏。由于真如和无明力量对比故，或无明熏真如，「向下流转」而为众生，或真如熏无明（从始觉开始），「向上还灭」而成佛。是故，「真如一心」、「清净本心」、「自性」、「空性心」，在指代「心体」这一意义上，是可以互用的。真如作为体，也就是阿赖耶识的心体，它是绝待的，它与阿赖耶识之间是体用的关系，不一不异的关系（萧只看到真如与阿赖耶识不异的一方面，而没有看到它们之间不一的一方面）。真如作为本觉，也就是清净之用，与根本无明是相对待的，它就是密宗所说的「金刚心」。所以，称如来藏为第八阿赖耶识没有什么问题，但是称第八阿赖耶识为「真如」、「金刚心」、「实相」、「因地真心」、「清净本心」则有混乱之虞。

可是萧平实在他的著作中，在使用这些概念时是非常随意的。今列举数端如次：「一切佛子若欲真解佛旨，必须先证如来藏空性心，空性心如来藏即是唯识所说阿赖耶识，证得此一藏识方起根本无分别智，此时即名始觉位菩萨。……若欲证始觉位，必须先证金刚心；若否金刚心第八识，则藏密必堕断常二见外道中……（P36-37）」 「真心阿赖耶识能生一切法（P81）」 「大乘见道者证得第八识本心后，……（P29）」 「殆至破参，亲证第八阿赖耶识，方名实相。（P110）」 「实相即是第八识境界故（P166）」 「月称、寂天、阿底峡、宗喀巴、土观……等人，否定大乘所传金刚心阿赖耶识已，……（P121）」 「意识之种子为金刚心阿赖耶识所持，随缘而现。（P201）」】

略覆：先引《大乘起信论》文句：《心真如者，即是一法界大总相法门体。以心本性不生不灭相，一切诸法皆由妄念而有差别；若离妄念，则无境界差别之相。是故诸法从本已来性离语言，一切文字不能显说。离心攀缘无有诸相，究竟平等永无变异不可破坏，唯是一心，说名真如。以真如故，从本已来不可言说不可分别，一切言说唯假非实，但随妄念，无所有故。言真如者，此亦无相，但是一切言说中极，以言遣言，非有体性有少可遣、有少可立。……复次，真如者依言说建立有二种别：一、真实空，究竟远离不实之相，显实体故；二、真实不空，本性具足无边功德，有自体故。 复次，真实空者，从本已来一切染法不相应故，离一切法差别相故，无有虚妄分别心故。应知真如非有相、非无相、非有无相、非非有无相、非一相、非异相、非一异相、非非一异相。略说：以一切众生妄分别心所不能触，故立为空。 据实道理：妄念非有，空性亦空，以所遮是无、能遮亦无故。 言真实不空者，由妄念空无故，即显真心常恒不变净法圆满，故名不空；亦无不空相，以非妄念心所行故，唯离念智之所证故。》

意即：真如本性从本以来：离于妄念、不生不灭、无有法相、究竟平等、永无变异、不可破坏。从本以来已是：究竟远离不实之相，不与一切染法相应，离一切法差别相，无虚妄分别心。如是阿赖耶识心体，是一切凡夫众生妄心、分别心所不能触；真如心阿赖耶识本性具足无边功德，有自体性；真如心阿赖耶识本体常恒不变，净法圆满。

因此，《大乘起信论》此段论文中所说的「心真如门」，是属于横面的、剖面的说明生命本体的本质。而「心生灭门」则是说阿赖耶识转化为异熟识，再转化为真如的过程与内容；也说明凡夫和因位菩萨的识种生灭不住，亦即真如之体--阿赖耶识--从无始劫来不坏不灭是故不生，恒常无覆无记，执持有情无量劫来之生死业种，为吾人「所知一切万法之所依」，亦为吾人离念灵知心之所依；然于永无生灭之本体之内，蕴含有情一切熏习造作之善恶染净及无记法种，此诸种子无量无边，不断流住生灭，后因熏习修道净除有漏法种而成就佛道，这就是心生灭门，真如心体阿赖耶识中藏有不断生灭之一切法种流注不断故。

《大乘起信论》又云：《心生灭者，谓依如来藏有生灭心转，不生灭与生灭和合，非一非异，名阿赖耶识。此识有二种义：谓能摄一切法、能生一切法。复有二种义：一者觉义，二者不觉义。言觉义者，谓心第一义性离一切妄念相。……如凡夫人，前念不觉起于烦恼，后念制伏令不更生，此虽名觉，即是不觉。……》也就是说，所谓心生灭门，即是真妄和合--不生不灭之本觉心如来藏，与种子流注不断之六识心等生灭法和合运转。

所以阿赖耶识有二种真义：能含摄一切世间出世间法，也能生显一切世间出世间法。又有二种义：一者觉--从本以来已离一切妄念相，法界一相，即是如来平等法身；依此法身恒有本觉--能觉所执受之根身器界与七识心之心行--而说一切如来为本觉。二者不觉--谓凡夫不能证知从来本已离妄念之如来藏阿赖耶识，误以为制伏烦恼妄想，令不复生，便是觉悟；马鸣菩萨却说这样的人就是不曾觉悟本觉的人，名为不觉。是故，阿赖耶识之具有能觉之功，但是这个本来即有的本觉，却不在六尘中运作；证得阿赖耶识的人，就能现观阿赖耶识确实有这种本觉，从来离六尘中的见闻觉知；这样亲证之人，就是始觉位之菩萨，进入七住位中，也是声闻初果的实证者，证此本觉之时必定同时断除我见故。阿赖耶识心体本来就具足圆满，也就是一切有情因地本有的「心第一义性」，证悟此本来不起妄念之第一义性心者，名为觉者，名为始觉。若不证悟此心，而以意识心作为恒不坏法，制令意识心不起妄念，自以为「觉」者，实是不觉位之凡夫，根本不是始觉者，根本就不曾发起任何的无分别智。

上平居士云：【阿赖耶识有觉不觉二相用，觉者即真如之净用，不觉者即根本无明，阿赖耶识就是这个生灭与不生不灭相和合的非一非异的心，凡圣之分皆由此识随迷悟染净之像而成熟，故又名如来藏。】上平居士误认为《不觉者即根本无明》，此语有大过，亦证明上平居士于「无明」误解甚深，乃至以为「真如和无明的力量对比」，故有种种不如理作意之谬见产生，然而无明与真如心体其实是非一亦非异的，绝非对比，衡之于上举《起信论》所说：「种子生灭流注性与不生灭的如来藏和合，名为阿赖耶识」之文句，即应知之，但上平居士读已却仍然完全不知，更引如是证明平实先生正确之文句，想要用来推翻 平实先生。兹先将无明与如来藏间之关系，作详明之阐述，以利益今时后世有缘之佛弟子。

《胜鬘经》云：「烦恼有二种，何等为二？谓住地烦恼及起烦恼。住地有四种，何等四？谓见一处住地、欲爱住地、色爱住地、有爱住地。此四种住地生一切起烦恼。起者刹那，心剎那相应。世尊！心不相应无始无明住地。」依照上开经文的说明，就知道有两种无明：一者一念无明，二者无始无明。这两种无明都不是从众生的根尘识中来，而是从阿赖耶识心体所含藏的种子中来。所以绝非上平居士所说的互相对比。所谓的无始无明，就是《胜鬘经》所说的无明住地，也就是众生因为不明白阿赖耶识、庵摩罗识、真如的内容不同以及不明白三个阶段的演变，而产生的心上烦恼、止上烦恼、观上烦恼、禅上烦恼、正受上烦恼、方便上烦恼、智上烦恼、果上烦恼、得上烦恼、力上烦恼、无畏上烦恼等恒河沙数佛菩提道中之修所断烦恼，以致过恒沙数等法应得不得、应证不证所生的上烦恼，这些上烦恼与修所断烦恼和所应证之法，从无始劫以来与心不相应的缘故，所以称为心不相应；由于这种无明是从无始劫以来就存在的缘故，所以称为无始无明。

此无始无明，《菩萨璎珞本业经》云：「其四住地前更无法起故，故名无始无明住地。」亦即：在凡夫众生尚未明心见性之前，所会生起的一切烦恼都属于起烦恼，都不会与无始无明相应，所以都只有起烦恼，起烦恼则是从四种住地无明而产生。在这四种住地的烦恼之前没有任何一法能够生起，没有任何无始无明现起，除非开始修学大乘法而想要究明实相，因此称为无始无明住地。也就是说：无始无明住地得要在修学大乘法，想要探究法界实相的时候才会与行者相应，无始无明的上烦恼则要在明心见性之后，想要修学成为究竟佛的心生起之时，才会产生无始无明住地的上烦恼，所以上烦恼又称为「过恒河沙数修所断烦恼」。

然而根本烦恼所说的却是：贪、瞋、痴、慢、疑、恶见。恶见即五利使，所谓：我见、边见、邪见、见取见、戒禁取见，是见道所断的烦恼。如果有人悟得如来藏时，我见等五个恶见就会跟着断除；如果修学声闻法的四念处观成就时，也会跟着断我见等五个恶见；以上所断的烦恼是见道所断的烦恼。但是其余的五个烦恼却是修所断的烦恼，并不是见道时可以断除的。这五种修道所断的烦恼，和恶见等五个见道所断的烦恼，合称六种根本烦恼。

无始无明在大乘明心见道时即已打破，但是犹未断尽；但是打破无始无明时，也只是断除根本烦恼中的恶见一项而已，其余五个根本烦恼并未断除；所以不可说无始无明就是根本烦恼。此外，在二乘法中，如果完成解脱道的修行，成为阿罗汉时，根本无明就已经全部断除了，可是二乘阿罗汉却还是不曾打破无始无明，上平居士怎可说「无始无明的不觉者就是根本烦恼」？如果起信论中所说的无始无明的不觉，就是代表根本烦恼，那么二乘阿罗汉断除了根本烦恼的时候，应该就是已经觉悟「本觉」的人了，那意思应该是说：阿罗汉也同时已经明心、已经证得如来藏的人了？可是般若经及唯识经中明明说二乘阿罗汉并未证得如来藏，也就是说还没有打破无始无明，还没有在大乘法中证得本觉。所以上平居士将不觉等同于根本烦恼，这是不懂佛法的人所说的错误见解。

因此上平居士所言「不觉」者，其意涵，上平居士并非真正的理解；如果推究不觉的真正意思，其实是说：不觉位中的人就是尚未证得阿赖耶识者，即是上平居士一类的人。如是未明心亦未见性之人，对如来藏之体性一无所知，乃至错以离念、无念之灵知心作为真心者，尚且未断恶见中的我见，尚且执着离念灵知的意识为实相心，如是之人如何能断根本无明？又如何会和无始无明相应？因此不可以说「不觉者即根本无明」。

复次，所谓「一念无明」，即是见一处住地〈见所断烦恼〉、欲界爱住地、色界爱住地、无色界爱住地，均属于〈修所断烦恼〉，此四种住地烦恼合称一念无明，无始刧来一向与见闻觉知心刹那刹那不断相应，能生一切烦恼。见一处住地是指不明白五蕴空的实相，堕于颠倒见而执着离念灵知的意识心，误认为常住不坏法；在大乘法中，如果以世间的颠倒知见来看世间一切法，以及揣摩猜测涅盘实相而产生的错误见解，误认意识心的种种变相境界作为如来藏，也是摄归见一处住地，这种恶见是由错误的见解而产生故，住于恶见一处中故。

欲界爱住地，是说对于欲界六天和物质世间的色声香味触，以及由这五尘引生的各种法的贪着。色界爱住地，则是指修学禅定的人或修道的人，对于色界天的境界，也就是初禅到四禅境界的贪著称之。而所谓的有爱住地，则是说还有一个「三界有」的心存在而执着不舍，所以不能取证无余涅盘。意即修学禅定之人，断除色界爱烦恼，超过欲界、色界，到了无色界；进入无色界的时候，没有色阴，但是还有离念灵知存在，所以还有受想行识存在不灭，这受想行识就是未悟者所说的心--能知的离念灵知心，以及能作主的意根心，这两个心还在，就是「三界有」，这也是三界中的有，因为离念灵知只能在三界中存在，并且要依意根才能在三界中存在。修行人如果已经没有欲爱、色爱，但是能知的清净的心还在，就是还有三界有，所以称为有爱住地。执着能知能觉而常寂常照的心，便落在三界有中，便不能解脱，称为有爱住地。

一念无明之所从来，乃是由阿赖耶识中所含藏的烦恼种子而生；一念无明是无始有终的，辟支佛和阿罗汉都已断尽一念无明，因此一切妄想烦恼永不复起。佛于《四阿含》云：「阿罗汉者，梵行已立，烦恼已尽，所作已办，不受后有，解脱，解脱知见知如真。」《瑜珈师地论》卷五十，弥勒菩萨云：「谓阿罗汉比丘贪欲永断、瞋恚永断、愚痴永断，一切（根本）烦恼皆悉永断，由得毕不生法故，是名烦恼寂静。」卷五十二，又云：「阿罗汉果诸漏永尽，于相续中永无一切染法种子，尚不应起不正思惟，况诸烦恼？是故当知由出世道断烦恼者，定无有退。」因此一念无明如果已经究竟断尽，尽此一世就必定永不复起。如果没有断尽一念无明四种住地烦恼，就算修得非想非非想定，八万大刧之后突然又生一念，仍然还要轮回；世尊及弥勒菩萨皆作是说：一念无明是可以断尽的，断已永不复起，是无始有终的。

上平居士所言「阿赖耶识有觉不觉二相用，觉者即真如之净用，不觉者即根本无明。」此乃意识思惟、想当然耳之说，非如理作意而得。所以者何？所谓「觉者」，即是亲证「心第一义性」，而「离一切妄念相」者，亦即参禅之人亲证本来无生、未来无灭，从来不曾起过一切妄想妄念，又具足无边功德常恒不变之真心本性，而欲证得此一阿赖耶识真心者，则必须利用参禅的方法，以六、七二识为工具去寻觅另一能生七转识妄心之真心，而非将妄心修除妄想转成真心，所以不是如上平居士所谓之「觉者即真如之净用」，此觉非彼觉故，上平居士所说的觉只是六尘中之觉知性，起信论中所说的觉却是第八识不在六尘中的本觉，直是天壤之隔，不可误会了以后，将之相提并论。

阿赖耶识自体清净，体中却含藏着无始所熏习的有漏法种等。若要究竟净化有情于因地所含藏的无量有漏法种，须依大乘真见道之智慧，深入了知此识之本来自性寂静清净涅盘；已深入了知者，则知离念灵知的自己乃是虚妄法，以此见道修道功德，转易阿赖耶识心体所含藏的有漏法种，断分段生死及变易生死，方能成就无有法种变易之佛地真如。

而所谓的如来藏之名，谓有情第八识阿赖耶心体之中，含藏着能使人未来成就究竟佛果之功德种子；这种究竟佛果之功德，由于现在尚未成就显发，含藏于第八识中，是故此第八识名为如来藏。若至究竟佛地，一切如来地的功德已经具显，真实是如，不得名藏，所以便改名为佛地真如，是故佛地第八识得名无垢识--真如，不名异熟识--如来藏。如来藏于一切时中，皆是无我性，无始刧来恒常如是不改其性，恒离六尘中之见闻觉知故，恒时随缘任运故，恒时不起思量性故，是故一切经典皆说如来藏是无我性。修至佛地时，由烦恼障中之极微细随眠断尽，及所知障之过恒河沙数上烦恼随眠断尽，究竟清净，是故具足佛果一切功德，是常、是乐、是我、是净，永不变易，故名为「我」。

阿赖耶识于因地时，具有能藏、所藏、我爱执藏的体性，故能集藏分段生死的有漏法种，故能与诸杂染有为法受熏，摄藏此世所造导致来世再度受生之一切法种，故名阿赖耶。由于其能执藏能通三世，故名藏识；犹如宝藏，藏诸宝物，此识执藏一切有漏无漏法种，故名藏识。以藏有漏法种，能令有情轮转生死，其过偏多，是故赖耶以执有漏法种名为藏识；若离有漏法种之执藏性，即出三界，虽仍有能执持无漏有为法种之功能，而不名为阿赖耶识，故易其名为异熟识，以能执持无学位以上菩萨之未来世可爱异熟果之无漏有为法种故。是故「如来藏」者通谓有学圣人及异生凡夫之第八阿赖耶识，以其执藏有漏法种之过偏多而言。

上平居士云：【由于真如和无明力量对比故，或无明熏真如，「向下流转」而为众生，或真如熏无明〈从始觉开始〉，「上向还灭」而成佛。是故，「真如一心」、「清净本心」、「自性」、「空性心」，在指代「心体」这一意义上，是可以互用的。】

上平如上所言，已成为：真如和无明互为对比。则真如心体应非无明法种之所依，则一切无明皆是无因而有，不是含藏于真如心体之中；若无明可以无因而有，则应一切无学圣人出三界后，复将无因而生无明，则解脱之修证即成妄想，即成不可能。若无明在虚空中，则一切众生将因果错乱，某甲可能由虚空中获致某乙的无明，某乙也可能由虚空中获致某丙的无明，一切已断尽一念无明之圣者，也可能由虚空中获致其它众生之无明，又需因此而轮回生死，那么《圆觉经、楞伽经、楞严经、阿含四藏、胜鬘经》中佛所说法便成妄语。

而事实上，无明之产生，是众生因为不明白法界实相之双具空性有性，及不知不解五蕴内容及其空相所致；无明乃依如来藏中有漏法种而生，若能断尽如来藏中三界无明已，即得出三界，不复轮回。佛子若修学大乘佛法，悟得真如、眼见佛性之后，分断无始无明之际，亦必同时断除见一处住地无明，分证解脱果，了知宇宙万有之本体、生命之实相，此后三界惑渐断，不再增长；无始无明尘沙惑亦渐现行而渐断除，不再增长；凡此皆因亲见实相所致。是故三界惑之滋长乃因不明诸法空相及不明如来藏空性之实相所致；大菩提果之惑，乃因未能具足了知真如空性之实相所致，是故佛子欲令无明不再增长者，当修除三界惑及了知实相。非如上平居士所言「众生之所以成为众生，乃是真如和无明力量对比的结果，无明力量大过真如，所以向下流转而为众生；佛之所以成佛，是因为真如和无明力量对比的结果，真如力量大过无明，所以向上还灭而成佛。」

所以者何？真如性从无力量可说，阿赖耶识之真如性，其实从无始以来便存在，一直在众生身中显现而不曾断灭过。但是真如不是所生法，只是阿赖耶识心体之所显法，所以无作用；无作用的缘故，便不可能有力量，所以上平居士说真如的力量与无明的力量对比，真是妄想一场，言不及义之说。

众生之所以会成为众生，乃是众生如来藏中含藏着无量无数的染污种子所致，以无明诸法的种子为染因，世世滋生妄念心等七转识，所以不肯使自己灭除，便不能证得二乘的解脱果；也因为如此的执着意识心自己，不能确认离念灵知是依他起性法，是虚妄心，所以便误认离念灵知的意识心为真如佛性，所以落在无始无明之中。由于离念灵知产生如此邪谬恶见的缘故，此离念灵知的妄念心复熏无明种子于阿赖耶识心田之中；如此世世熏习故，不觉真法阿赖耶识心体，便不能现观阿赖耶识之所在，不能现观阿赖耶识心体常而不断的运作，不能现观阿赖耶识在运作时恒常显现其真如性。以不觉如是法界实相故，妄境相现，时时以七识妄念心熏习力的缘故，产生了种种差别执着，所以造种种的邪见业，而受身心等众苦果报。

而佛子之所以能成就佛道者，乃是因为证悟阿赖耶识而体证其清净体性，转依其体性而修正五蕴七识之身口意行，历缘对境渐断一念无明四住地烦恼，由是缘故而使得阿赖耶识断其执藏三界烦恼之功能，则三界九地随业受生之业种除尽，具足证得解脱果而成无学圣人，名为菩萨阿罗汉；若依声闻法而断尽五下五上分结，证解脱果，名为声闻阿罗汉。此位佛子以断三界业种执藏性故，其藏识本有之三种名，先舍阿赖耶识一名，唯余庵摩罗〈异熟识〉及真如〈无垢识〉二名。

菩萨证得解脱果已，尚未具证大菩提果，乃以破参证真之见地，修入初地无生法忍，地地分破无始无明，分分断除庵摩罗识中所执藏之变易生死及异熟果之体性，藉第八识之异熟果体性，而以无相悲愿继续于三界中受生，渐渐达于佛地。于最后身菩萨位成究竟佛时，断尽识种之自心流注之变易，则变易生死断尽，第八识中永无异熟果种，具足圆满大菩提果，则其第八识复除庵摩罗〈异熟识〉名，唯名无垢识--佛地真如。

亦如《契经》中金刚藏菩萨承佛威力云：「阿赖耶识亦复如是，是诸如来清净种性，于凡夫住恒被杂染。菩萨证已，断诸习气，乃至成佛，常所宝持。」又说：「如来清净藏，亦名无垢识。常住无始终，离四句言说。佛说如来藏，以为阿赖耶，恶慧不能知，藏即赖耶识，如来清净藏，世间阿赖耶，如金与指环，展转无差别。如是赖耶识，出于习气泥，转依得清净，佛菩萨所重。」此即是说：真如心体阿赖耶识虽然本性清净，但是在因地时含藏着七识心相应的杂染习气种子，所以还是杂染真如，《解深密经》中世尊名之为邪行真如、流转真如，即是阿赖耶识。佛子证悟阿赖耶识以后，悟后起修，除却一切杂染习气，断尽一念无明的人我执，及无始无明中的人我、法我二执，才能称为真正的真如，其余阶段都是方便名为真如。

上平居士说：「真如是阿赖耶识的心体，是绝待的，阿赖耶识则是真如的用，真如与阿赖耶识是体用的关系。」事实上，真如不是阿赖耶识的心体，真如不是绝对的心，也不是相对的心；相对与绝对两者都不能说对，也不能说错。如果是绝对的，那么一切有情众生之阿赖耶识为什么不停的受生？为什么驻于一切有情众生的五蕴之中来来往往，造作诸业，受诸苦乐？如果是相对之心，则第八阿赖耶识应受苦乐，为什么了义经中却说阿赖耶识恒而不审？为什么佛说阿赖耶识本性清净远离能所分别？是故第八阿赖耶识之心非相对非绝对。真如是修行清净以后究竟圆满的阿赖耶识，也就是说，阿赖耶识是真如的因地心，而真如则是果地的阿赖耶识；两者之间，不是体用的关系，真如与阿赖耶识，非一非异。真如的杂染生灭，真如的真与非真，不是一般凡夫和未开悟的聪明博学之人所能知之。佛子们若想通达如来藏法，当须精进参禅求悟，悟后广阅经论，复从真正宗教俱通之大善知识修学一切种智，方能具足了知佛道次第与内涵。

上平居士云：【真如作为体，也就是阿赖耶识的心体，它是绝待的，它与阿赖耶识之间是体用的关系。】 【真如作为本觉，也就是清净之用，与根本无明是相对待的，它就是密宗所说的「金刚心」。所以，称如来藏为第八阿赖耶识没有什么问题，但是称第八阿赖耶识为「真如」、「金刚心」、「实相」、「因地真心」、「清净本心」则有混乱之虞。】

然而所谓的「金刚心」，是指法性、空性、如来藏、阿赖耶识，此第八识心体，性如金刚，不可破坏；一切大梵天主悉亦具有而自不能坏之，乃至究竟成佛时亦无能力可以破坏自己之真如心及任何有情之阿赖耶识心体，是故一切有情之实相法界阿赖耶识心体名为金刚心；一切卵、胎、湿、化界有情悉由此金刚心而生，而亲证此空性心如来藏者，即是证得「金刚三昧」者。而西藏密宗所谓的「金刚心」，则是如宗喀巴所开示的意识心：《……「班拶」谓空性境与能缘智，二无分别，名曰金刚，以非逆品所能坏故，能摧折所治品故，无始终故。》意即宗喀巴认为「认知一切法空之意识觉知心及一切法空之空境」为一，如是境界中之觉知心意识即是金刚心；如是以意识为不生不灭之法，违背佛于三乘诸经所说者，堕于意识层次之中，未断我见，与凡夫无异。是故西藏密宗四大派古今法王上师等人，皆未证得金刚心，都以意识认作金刚心；上平居士怎可倒说西藏密宗之金刚心是真实佛所开示的金刚心？怎可反而否定阿赖耶识心体？妄说为不是金刚心？岂非心行颠倒之人？

此外，上平所说：「真如作为体，也就是阿赖耶识的心体，它是绝待的，它与阿赖耶识之间是体用的关系。」这是将真如建立为第九识，能出生阿赖耶识作用的法体必定是第九识，若非第九识则不可能出生阿赖耶识作用。然而这种立论，是有极大、而且极多的过失的，这在平实先生所著作的《灯影灯下黑》书中，以及《略说第九识与第八识并存…等之过失（附载于《学佛之心态》书末）》中，有极为详细的辨正，此处不另转述。然而由上平居士作此误说，也可以确认上平居士根本就不懂佛法，竟然将阿赖耶识心体所显现的真如自性，颠倒说为阿赖耶识之根本法体，可见上平居士所说之理路极为混乱，根本不通。

上平居士所谓「真如作为本觉，也就是清净之用，与根本无明是相对待的」，此语亦有诸多过失。真如法身不堕常见有，亦不堕断见无，远离六尘中之知觉与所觉，恒住寂灭之境，不执不取三界有漏诸法，不于六尘境上生心起意；其体性非因修有，而是无始以来恒住寂静清净境界之中，于未悟菩提之凡夫异生身中亦复如是寂灭清净。而「本觉」者，谓「（第八识之）心第一义性，（本来就已经）离一切妄念相。（这样的）法界一相，即是如来平等法身，依此法身（所本有的真觉），说一切如来为本觉。」

此意即是说：此「本觉」者，即是一切有情皆有之自心第八识，此识于十方世界三界万法中，本即具有鉴机照用之妙觉，非见闻觉知心所知之六尘中之妄觉也。如是真正的「觉」，无始劫来本已有之，非因证悟而后有。不于六尘中生起见闻觉知，而自能觉遍十方器界；究竟佛地之七识心王能觉此心源而究竟了知，故能与之相应而使得七识心王也能随之觉遍十方，故名究竟觉。是故，「真如」者，偏重于第八识如来藏本具之清净体性而言之；「本觉」者，侧重于因地第八识如来藏本具之鉴机照用功能而言，是一体的两面，非是两个不同的心体，上平居士却如是以为：「真如作为本觉，也就是清净之用；真如为体，阿赖耶识为用。」误解可谓大矣！

复次，根本无明是众生于生命实相不能如实了知，不明白阿赖耶识、异熟识、无垢识等演变过程及其五法、三自性、七种性自性、七种第一义；亦不能了知真如只是阿赖耶识心体之所显性，所以称为无始无明。这种根本无明从无量劫以来不与凡夫之众生心相应，一直到第一次明心以后才第一次相应，而仍然还没有断尽，要到佛地方才断尽。所以说：「心不相应无始无明住地」。

《菩萨璎珞本业经》卷下，佛云：「其四住地前更无法起故，故名无始无明住地。」一切众生无始以来除四住地烦恼生起以外，无始无明烦恼法不曾生起，所以无始无明自无始劫来与众生心不相应；这种烦恼，直到明心见性后才第一次相应，所以无始无明无始劫以来就有，不是因为有众生以后才有。因此，无始无明和真如并非相对待的两种法，无始无明是佛子在明心见性之后，想要修学成为究竟佛的心生起之时，才会产生无始无明住地烦恼，才会产生上烦恼——过恒河沙数修所断烦恼，但是却一直存在清净心的阿赖耶识心体之中，不可说是与真如心体阿赖耶识不相干的法。无始无明断尽之人，一念无明必定断尽，此时见惑、思惑、尘沙惑，究竟断尽，则如来所应得超过恒河沙数一切诸法通达无碍，方离异熟识（庵摩罗）名，改名无垢识「真如」，即是究竟位——佛世尊。

上平居士未能亲证实相，于第一义谛未能通达，唯执取名言文字，一厢情愿想当然耳、去兜凑佛法知见，可谓破绽百出，理路牵缠纠葛，触处不通，实难与语也。又上平居士质问平实先生未能好好界定如来藏、阿赖耶识、真如、实相、清净本心……之名相，让他搞得满头雾水，不知如何是好，今举佛世尊于《楞伽经》中对大慧菩萨所作之开示，以阐明 平实先生恰如其分的运用不同的名相以说明从不同角度切入的法界实相。

《楞伽经》一切佛语心品之四，《尔时，大慧菩萨复白佛言：「世尊！如世尊说，修多罗摄受不生不灭。又世尊说，不生不灭是如来异名。云何世尊为无性故，说不生不灭为是如来异名？」佛告大慧：「我说一切法不生不灭，有无品不现。」大慧白佛言：「世尊！若一切法不生者，则摄受法不可得，一切法不生故。若名字中有法者，惟愿为说。」佛告大慧：「善哉！善哉！谛听！谛听！善思念之，吾当为汝分别解说。」大慧白佛言：「唯然受教。」佛告大慧：「我说如来，非无性，亦非不生不灭，摄一切法，亦不待缘故不生不灭，亦非无义。大慧！我说意生法身如来名号，彼不生者，一切外道声闻缘觉七住菩萨，非其境界。大慧！彼不生即如来异名。大慧！譬如因陀罗释迦、不兰陀罗。如是等诸物，一一各有多名，亦非多名而有多性，亦非无自性。如是大慧！我于此娑呵世界，有三阿僧祇百千名号，愚夫悉闻，各说我名，而不解我如来异名。大慧！或有众生，知我如来者，有知一切智者，有知佛者，有知救世者，有知自觉者，有知导师者，有知广导者，有知一切导者……有知不二者，有知无相者，有知解脱者，有知道者，有知意生者。大慧！如是等三阿僧祇劫百千名号，不增不减。此及余世界，皆悉知我，如水中月，不出不入。彼诸愚夫，不能知我，堕二边故。然悉恭敬供养于我，而不善解知辞句义趣。不分别名，不解自通，计着种种言说章句。」》……《「大慧！彼诸痴人，作如是言：义如言说，义说无异。所以者何？谓义无身故，言说之外，更无余义，惟止言说。大慧！彼恶烧智，不知言说自性。不知言说生灭，义不生灭。大慧！一切言说，堕于文字，义则不堕。离性非性故，无受生，亦无身。大慧！如来不说堕文字法，文字有无不可得故，除不堕文字。大慧！若有说言，如来堕文字法者，此则妄说。法离文字故。是故大慧！我等诸佛，及诸菩萨，不说一字，不答一字。所以者何？法离文字故。非不饶益义说。言说者，众生妄想故。」》

此段经文的意思，即是 佛说其于此娑婆世界有三大阿僧祇劫百千名号，愚痴之人以为百千名号是百千不同之如来法身，而实际上均是本师释迦牟尼世尊的称号，非多名而有多性也。凡夫众生皆着文字相，殊不知，法虽然离文字，一切言说堕于文字，然而义则不堕。

若以世间法譬喻，众生可能较为容易了知。就如有一女性，其初生之时，是个女婴，她是父母亲的「女儿」，是兄姐的「妹妹」，但是她的祖父母会称呼她为「孙女」；稍长，母亲复生一男婴，则此女孩即为此男婴之「姊姊」；再长，入学读书，她的身份则是「小学生、中学生、大学生、女学生、女硕士、女博士」，朋友们则称呼她的姓名，也可能帮她取种种别号；再长，结婚生子，则此女性可能有「太太、媳妇、姑姑、阿姨、妈妈、婆婆、祖母、外婆」等等种种不同称呼，更可能此一女人在职场中担任要职，因此更有种种不同之角色称呼……，但是绝不可说如此百千种名，即是百千不同之人；实际上对她所称呼的各各不同的名相，皆是指称此一女人在不同阶段、不同身份的不同称谓而已，实际上都是同一个人。因此佛世尊用种种名相说明真如在不同阶段、不同角度的生命实相。 平实先生亦复如是，用种种方便善巧，种种譬喻、种种文字显示如来藏阿赖耶识的种种法相，众生若能至诚恳切，依平实先生所透过的文字、言说、章句，深解其义，不被文字所惑乱，则可渐次入得楞伽宝山，亲领如来藏微妙法义。

譬如《楞伽经》中佛云：《大慧！于一切法无所有，觉自心现量，离二妄想。诸菩萨摩诃萨依于义，不依文字。若善男子善女人，依文字者，自坏第一义，亦不能觉他。……大慧！善男子善女人，不应摄受随说计着。真实着，离文字故。大慧！如为愚夫以指指物，愚夫观指，不得实义。如是愚夫，随言说指，摄受计着，至竟不舍，终不能得离言说指第一实义。》

世尊所说愚夫者，乃上平居士等一类人也，善知识为诸愚夫以指指物，愚夫不观其物，却认其指为物，如是之人，百千劫后终将不得佛法真实义；而此过失产生的原因，就是在于未能证得实相心体阿赖耶识，而又自以为是所致。因此平实先生依教证与理证而如此宣称：「一切佛子若欲真解佛旨，必须先证如来藏空性心，空性心如来藏即是唯识所说阿赖耶识，证得此一藏识方起根本无分别智，此时即名始觉位菩萨。……若欲证始觉位，必须先证金刚心；若否定金刚心第八识，则藏密必堕断常二见外道中……」，此段文中用了「如来藏」、「空性心」、「阿赖耶识」、「藏识」、「根本无分别智」、「始觉」、「金刚心」、「第八识」等名相，此诸名相皆指陈众生之本来面目——生命之实相法体——阿赖耶识，句句皆合中道妙义，无一句混乱之词；上平居士不明实相，死于句下却又不知自己之过失，所以对平实先生之书论，寻文逐义而滋生错解，处处找碴；有智慧之人读其文章之后，必定哑然失笑，笑上平居士不自量力，笑上平居士以管窥天，以蠡测海，和 佛世尊所开示之佛法正义南辕北辙。若谓上平居士是可怜悯者，谁曰不宜耶！p293-316


辨 正 -----27

27. 上平居士云：【可见，萧平实在书中所使用的「阿赖耶识」一词，并不是严格意义上的唯识学的概念。说第八阿赖耶识之体是金刚心、实相心、本心、因地真心，是可以的，若笼统称第八阿赖耶识即是金刚心、实相、本心、因地真心，很容易造成混乱。何以故？萧说，「真如即是第八识如来藏之果地，如来藏第八识即是真如之因地」（此为萧一家之说，读过《起信论》者即知） （ P394 ） 。可是唯识宗还从生灭门上讲，六道众生所受轮回之报，是众生的第八阿赖耶识现行的结果，亦即异熟果，而此时的阿赖耶又称异熟识。萧鼓吹当以第八阿赖耶识为修行的因地真心，未审他所说的阿赖识究竟是指清净阿赖耶识（体）、还是染污阿赖耶识（相用），是从生灭门中讲的、还是从不生不灭门中讲的。又，萧所说的「殆至破参，亲证第八阿赖耶识，方名实相」、「实相即是第八识境界故」、「证得此一藏识方起根本无分别智」，此数处所说的阿赖耶识又是何所指，只有他自己知道！】

略覆：上平居士对佛法之误会极深，对于阿赖耶识的体性复又一知半解，不知道众生为何轮转六道，不知道何谓异熟果，不知道何谓异熟识，不知道佛子从凡夫位依次第修成佛道之次第，不知道何谓清净之阿赖耶识，不知道何谓染污之阿赖耶识，不知道何谓真实唯识，不知道何谓虚妄唯识，……短短的一段文字，就把自己的底牌尽掀在阳光之下，真可谓愚痴之最也！今就上开上平居士于佛法之「误」处，一一说明解析，祈盼如此法义之辨正，能利益广大之学佛人。

凡夫众生不知不证三乘菩提，不知真如佛性从无始劫来不曾有得，亦未尝有失；未晓色身虚妄假有，未晓受想行蕴虚妄，未晓见闻觉知心虚妄暂有，犹如幻化，执为实有；心中恐惧灵知心灭已，堕于断灭空，故闻佛说「无我」时便生惊惧，不信 佛所开示无我之语，返执灵知心自己及灵知心相对之六尘法，盲目追逐，永无止息，故尔世世轮转六道，受诸苦恼，不得出离。 佛为破除执此觉知心常而不灭之常见外道说，故说声闻五蕴无我空——无常、苦、空、无我、不净。一切五阴世间及三界世间皆是生异住灭，成住坏空，念念不停，如梦如幻，暂时现有；唯有证得如来藏，亲证阿赖耶识心体永无生灭，体性真实，非如虚空之常，亦非如色法之有、之无常，远离二边，不堕常见断见外道论中，永无生死，方能出离生死；上平居士、元音老人、徐恒志居士、一切藏密古今诸师，乃至台湾四大名山诸大法师，皆认取一念不生之离念灵知心为真实心，或者认取觉知心之证自证分—离念而能返观之心及离念而能旁观之心—作为真如心体，皆是误堕于意识之变相境界中者，如此之人，再过百千劫后，将仍在轮回生死之中矣！

上平居士云：「六道众生所受轮回之报，是众生的第八阿赖耶识现行的结果，亦即『异熟果』，而此时的阿赖耶又称『异熟识』。」上平居士对于异熟果和异熟识的分际，显然完全不能理解，他认为：众生受轮回果报，其阿赖耶识转称为「异熟识」。真是岂有此理！误会佛法如此严重，怎可说是懂佛法之人？众生在三界中生生世世逐妄为真，随情造业，轮转六道无止无休，如此之识，岂是「断尽分段生死、烦恼障现行悉断」之四果阿罗汉和六地菩萨所证之异熟识者可以相提并论之？实乃可谓「天地悬隔」也。上平居士不知异熟识之意涵，将轮回生死之现象中之凡夫地第八识认作是异熟识，却不知异熟识之定位，通常是指断尽分段生死之阶位，只有特别指明之时，方指凡夫地第八识。上平居士对此竟然一无所知，怎可自认为懂得佛法？竟然出头破斥亲证般若之平实先生！

《瑜伽师地论》卷九云：《与异熟果者：谓于杀生、亲近、修习、多修习故；于那洛迦中，受异熟果。如于杀生，如是于余不善业道亦尔，是名与异熟果。》《俱舍论》卷六云：《论曰：唯于无覆无记法中，有异熟果，为此亦通非有情数？唯局有情？为通等流、及所长养？应知唯是有记所生。一切不善、及善有漏，能记异熟；故名有记。从彼后时，异熟方起，非俱无间名有记生，如是名为异熟果相。非有情数，亦从业生，何非异熟？以共有故。谓余亦能如是受用。夫异熟果，必无有能共受用义，非余造业，余可因斯受异熟果。其增上果，亦业所生；何得共受？共业生故。》《入阿毗达摩论》下云：《异熟因得异熟果，果不似因，故说为异。熟，谓成熟，堪受用故。果即异熟，名异熟果。惟有情摄，无覆无记性。》

综而言之，异熟之义有三：一者异时而熟，二者异类而熟，三者变易而熟。异时而熟者，谓业果成熟不与造因同时。譬如菩萨于过往百千万亿劫中，精进布施除恶，闻熏修学佛法，无量精进而未成熟；直至此世缘熟，得能明心之后又复眼见佛性，乃至悟后起修进入初地，非于造因时即得缘熟，故名异时而熟。

又如声闻初果或菩萨初果，见道之后若不精进者，不能于一生中实证无余涅盘，须至七次人天往返后，方得取证无余涅盘，故名异时而熟；虽然最后时无果，而其出世间果报异时而熟，故名异熟。再如诽谤如来藏正法者，诽谤证悟之圣人者，谤已不即受果，须于来世方受，亦名来世所受地狱身为异熟果；由于不是现世受报，致使少数性障深重，邪见深重之人以为无报，肆意谤佛谤法谤僧，造未来无量劫之地狱果报之因，如是之理，福薄障深之众生泰半不信，真可浩叹也。

而所谓异类而熟者，如上所举谤佛谤法谤僧之人，谤已不即受果，转入来世得地狱身、饿鬼身、傍生身而次第受果，非依造因之人身受果，名之为异类而熟。又如往昔无量世前学佛之佛子，或以欲界天身、色界天身学佛，或以傍生有神通之身学佛，或以鬼神之身学佛；于无量世后之今生，辗转来到人间，今以缘熟而遇善知识，得入见道乃至修入初地，亦名异类而熟。

变异而熟者，谓造业时之觉知心异于受果时之觉知心。此有现世及来世不同。譬如有人年轻时造诸善行，至耳顺之年时，忽有曾受其恩者事业有成，又复念恩不忘，来觅此人行报恩事；而此人今已耳顺之年，身心俱非年轻时之同一人（新陈代谢及念念变异故）；虽非同一人，而其受报，人无责者；以虽变易，而相续不断来至四十年后缘熟受报，此名变异而熟。

又如往世造诸谤法恶业，辗转三途百劫以后，方得生而为人；以谤法余报未尽故，今虽为人，犹愚痴瘖哑，闻法不解。虽此世五蕴 （含灵知心之自我） 不同于往世五蕴，然由如来藏持恶业种辗转受报，异作异受，业果不失故。此世灵知心由往世灵知心种子落谢而别依后世五根别生灵知心，世世受报，必须自受；虽非同一觉知心，而业因不失，是名变异而熟。

由于有识种之善恶染净变易，及七转识无始无明所知障之愚痴性转易为一切种智般若，故名变异而熟。既有变异则必有诸熏习转易，以尚有所知障故。佛地以断尽所知障，成就一切种智故，其第八净识中唯持旧种，不再转易任何新熏之法种，故已永断变易；既其所持种子永不变易，则无种子之异熟流注变易，则异熟现象灭尽，名为永断变易生死，成究竟佛，故其第八识心体不再名为异熟识。

如上所述，即可了知上平居士实乃佛法之门外汉，众生之所以不断受诸六道之身而轮回生死者，皆是其不明如来藏阿赖耶识体恒清净不受诸法，而妄以清清楚楚明明白白处处作主之心为我，不肯死却，生生世世迷己逐物，增长灵知心之识种功能；而上平居士谓此轮回生死者之「异熟果报」，谓为「异熟识」，实乃强不知以为知之无智人也。

然所谓之「异熟识」者，《成唯识论》卷二云：《此是能引诸界趣生善不善业异熟果故，说名异熟。离此，命根众同分等恒时相续胜异熟果不可得故，此即显示初能变识 （阿赖耶识） 所有果相。此识果相虽多位多种，异熟宽，不共，故偏说之。》卷三云：《此第八识，或名异熟识，能引生死善不善业异熟果故。此名唯在异生、二乘、诸菩萨位，非如来地犹有异熟无记法故。》此二段文句即已叙明一切佛子尚未成为究竟佛之前，初次明心时虽然已经亲证如来藏，但仍未能转成究竟清净之真如，亦未发起后得智，尚未证得道种智，未具法眼，只能称为「根本无分别智」。证得根本无分别智而入中道后，第六识转下品生妙观察智、第七识转生下品平等性智，这是明心见性时所生根本无分别智，皆在中道法智类智上，此是下品转识成智。

菩萨以根本智为基础，方能修学一切种智——了知如来藏所含藏之一切种子功能差别——五法三性等唯识智能，渐由根本智而产生后得无分别智，进入初地；地地转进，于六地满心位 （通常多说为八地开始，故意保留之最后一分烦恼障现行之思惑已断尽故） 至等觉位中，此第八识改名第九识——异熟识，永舍阿赖耶之名，皆已证得灭尽定故，已离分段生死故。是故，「异熟识」者，即是佛子悟后进修，次第而至无学位后，方舍阿赖耶名之第八识心体，以离三界惑之能藏执藏性故；然犹未舍异熟识名，尚可依其异熟体性而受生死故，尚有异熟种之流注变易故，是故仍非真无受。直至究竟成佛时，一切法种之流注变易断尽，无有异熟果种，亦无异熟生，圆满具足，方名佛地之真如心体。非如上平居士所谓之：「唯识宗还从生灭门上讲，六道众生所受轮回之报，是众生的第八阿赖耶识现行的结果，亦即异熟果，而此时的阿赖耶又称异熟识」。

上平居士又云：「萧鼓吹当以第八阿赖耶识为修行的因地真心，未审他所说的阿赖耶识究竟是指清净阿赖耶识（体）、还是染污阿赖耶识（相用），是从生灭门中讲的，还是从不生不灭门中讲的。」此段文字即显示上平居士不仅不知阿赖耶识的真实体性，更不知道在体恒清净的如来藏本体中，含藏众生无始劫以来身口意三业之染污识种；乃至佛子可经由精勤的修行，净化如来藏中的染污识种，使得一切法种之流注变易断尽，究竟成就佛道，对此完全一无所知。一直妄想以为「证得阿赖耶识」，即是「证转阿赖耶识」，即是「佛」，即是「十地菩萨」，由于此种根深柢固之谬见，完全不解佛所说之法义，对 平实先生再三反复的从不同角度切入阐释阿赖耶识，欲利益佛子，使其智慧更深细，更微妙之菩萨作略，不仅毫不领情，更一再的以一己偏狭之思维，处处曲解；曲解之后再来诽谤批判之，真是可笑至极！

《瑜伽师地论》卷七十六，云：《亦名阿赖耶识。何以故？由此识，于身摄受藏隐，同安危故。》《成唯识论》卷三云：《由此本识，具诸种子，故能摄藏诸杂染法，依斯建立阿赖耶名。非名胜性，转为大等。种子与果，体非一故。能依所依，俱生灭故。与杂染法互相摄藏，亦为有情执藏为我，故说此识名阿赖耶。》《摄大乘论》卷一云：《此中最初，且说所知依，即阿赖耶识。世尊何处说阿赖耶识名阿赖耶识？谓薄伽梵于阿毗达磨大乘经伽陀中说：无始时来界，一切法等依。》《入楞伽经》卷三云：《尔时圣者大慧菩萨摩诃萨白佛言：「世尊！如修多罗说如来藏自性清净，具三十二相，在于一切众生身中，为贪瞋痴不实垢染阴界入衣之所缠裹，如无价宝，垢衣所缠。」》《占察善恶业报经》云：《如来法身自性不空，有真实体，具足无量清净功业，从无始世来自然圆满，非修非作，乃至一切众生身中亦皆具足，不变不异，无增无灭。》

佛世尊在诸多经典中，总一再指陈众生身中个个皆有清净圆满，具足一切功德之如来藏法身；此如来藏法身能摄藏诸杂染法种子，有杂染性，故令有情轮转三界六道生死；又此如来藏有涅盘性，本来具足，故三乘无学圣人修除烦恼，令涅盘性显现无遮，证解脱果。此如来藏法身复有能生性，具足无缺，故令有情能生二十五有身，具足十八界功能；又有能灭性，故令三世诸佛灭尽无始无明，究竟了知一切所知境；是故一切法皆由如来藏所生，如来藏能出生一切世出世间法。因此上平居士所指称「清净阿赖耶识（体）」、「染污阿赖耶识（相用）」者，皆是阿赖耶识的自性，智者闻已悉能信受，心不惊惧，不似上平居士总在文字表相上绕来绕去，又是生灭门、又是不生不灭门、又是清净阿赖耶识、又是染污阿赖耶识，自己弄得满头雾水，仍旧不解如来藏阿赖耶识的真实义理；由此可见，如上平居士等自认通达佛法者，于如来藏法尚且如此蒙混，又何况其它未学之人耶？

平实先生自出世弘法以来，皆以如来藏为核心而开示一切法，从《无相念佛》开始，即是锻炼行人动中之工夫，成就看话头之定力；继之开演《禅—悟前与悟后》，细述参禅之知见与参禅之方法，并说明开悟之次第与现象，令诸有缘之佛子得入宝山，亲见真心本性；又以《楞伽经详解》 （共十辑） ，详述成佛之道，使已证阿赖耶识之行者，得依次第通达八识心王之五法、三自性、七种性自性、七种第一义、二种无我，配合十无尽愿及永伏性障、破邪显正之功行，方入初欢喜地；次第进修而渐次进入第八不动地，方有中品转识成智；迨至三祇劫满，顿悟成佛时方有上品转识成智，此时方得大圆镜及成所作智，福智圆明，成究竟佛。因此，成佛之道，必须从亲证阿赖耶识开始，一切未证阿赖耶识者所作之修行，皆属资粮位之修行，尚且不能进入加行位，何况能入修道之列？若能亲证阿赖耶识，即是七住位明心，般若正观现前，能以亲证生命实相之功德，反观父母所生之身及念念变异之觉知心和作主心之虚妄，安住于如来藏本来自性清净涅盘之体性中，随缘应物，如此方是正式修学佛道之始，亦即迈入见道位中。

上平居士的落处就是：将意识心处于向内安住而不攀缘外境时，称为真如；将意识觉知向外攀缘时，说为意识。以这样的邪见，建立意识不攀缘时为真如体，建立意识攀缘时为用，说意识觉知心攀缘时即是阿赖耶识。这完全违背经教上的圣教量，同一个第六识觉知心，怎可又是第八识阿赖耶、又是第六意识？这种歪理，怎敢拿出来说？怎敢写在文章中、而且大胆贴上网站？不怕读过唯识经典论典的学人讥笑吗？

一切佛子初悟阿赖耶识如来藏时，便知此识自体离见闻觉知而从来都不自己作主，但是在这个清净体性的心体中，却尚含藏有七转识的杂染种子流住不净；虽然本体清净而无所住，然因七转识种子不净，致使因地真如流转六道，不离生死，便须于一切境缘上使诸染污法种现行，而转易为清净无漏法种，此种历缘对境之修行，即名悟后起修。是故，「佛地真如即是第八识如来藏之果地，如来藏第八识即是佛地真如之因地」，此说乃是真实之理，因此称第八阿赖耶识为金刚心、实相、本地、因地真心，皆是如实之语，无一句虚妄也，无人能破坏任一最低贱有情之阿赖耶识故，故说阿赖耶识即是金刚心体。而平实先生所说「殆至破参，亲证第八阿赖耶识，方名证得实相」、「实相即是第八识境界故」、「证得此一藏识方起根本无分别智」，此数处所说之阿赖耶识皆是法同一味 -- 唯一如来藏，一切证悟之人皆能亲知、亲证，亲自领受祂的功德体性，唯有如上平居士等人错悟如来藏者，才会如此混淆不清，所以不知平实先生之所云。

此外，上平居士说：【又，萧所说的「殆至破参，亲证第八阿赖耶识，方名实相」、「实相即是第八识境界故」、「证得此一藏识方起根本无分别智」，此数处所说的阿赖耶识又是何所指，只有他自己知道！】其实这种境界是正觉同修会中，所有已经悟得第八阿赖耶识的同修们都知道的事，都能现前观察而证明确实如此，只有错将离念灵知心认作「如来藏、真如」的上平居士不知道！ p-293-326


辨 正 -----28

28. 上平居士云：【更为大谬的是，萧要求修行者直接从第八阿赖耶识起修，以第八阿赖耶识为修行的因地真心。萧可曾知道，何等人可以亲见第八阿赖耶识之微妙行相？清楚明了第八阿赖耶识微细行相，究系何等境界？萧难道不知道「六七因中转，五八果上圆」之理？《楞伽经》云：「如来藏、识藏，唯佛及余利智依义菩萨智慧境界。」《大乘起信论》亦云：「依无明熏习所起识者，非凡夫能知，亦非二乘智慧所觉，谓依菩萨从初正信发心观察，若证法身，得少分知，乃至菩萨究竟地，不能尽知，佛唯穷了。」阿赖耶识奥妙深邃，其行相非凡夫外道、乃至二乘圣人所觉知，地上菩萨也只能渐分证知，究竟了知并转净者，唯佛能耳。萧要人从第八阿赖耶识起修，不是强人所难乎！

萧之所以这样讲，乃是由于他把见性开悟等同于证转第八阿赖耶识。实际上，见性开悟只是正修之始，离证知和究竟净化第八阿赖耶识，尚有相当之距离。二者不是一回事。登地菩萨见道之后，始入修道位，恒住真如三昧，渐净藏识习气种子，分断俱生我执和法执，分净分证第八阿赖耶识，至佛地始能究竟悟达、圆观第八阿赖耶识如掌中果，未到究竟地之前，只能是分证分知。萧先生云何在这里倒因为果，强人所难乎？】

略覆：《楞伽经》一切佛语心品之四：《佛告大慧：「如来之藏，是善不善因，能遍兴造一切趣生，譬如伎儿变现诸趣，离我我所；不觉彼故，三缘和合方便而生，外道不觉，计著作者。为无始虚伪恶习所熏，名为识藏，生无明住地，与七识俱，如海浪身，常生不断；离无常过，离于我论，自性无垢，毕竟清净。其诸余识，有生有灭，意、意识等，念念有七，因不实妄想，取诸境界，种种形处计著名相，不觉自心所现色相，不觉苦乐，不至解脱；名相诸缠，贪生、生贪。若因若攀缘，彼诸受根灭，次第不生，余自心妄想，不知苦乐，入灭受想正受、第四禅，善真谛解脱。修行者，作解脱想，不离不转，名如来藏识藏，七识流转不灭，所以者何？彼因攀缘诸识生故，非声闻、缘觉修行境界；不觉无我，自共相摄受，生阴界入。见如来藏、五法、自性、人法无我，则灭。地次第相续转进，余外道见不能倾动，是名住菩萨不动地。得十三昧道门乐，三昧觉所持，观察不思议佛法自愿，不受三昧门乐及实际，向自觉圣趣。不共一切声闻、缘觉及诸外道所修行道；得十贤圣种性道及身智意生，离三昧行。是故大慧！菩萨摩诃萨欲求胜进者，当净如来藏及识藏名。大慧！若无识藏名如来藏者，则无生灭；大慧！然诸凡圣悉有生灭，修行者自觉圣趣现法乐住，不舍方便。大慧！此如来藏识藏，一切声闻缘觉，心想所见；虽自性净，客尘所覆故，犹见不净，非诸如来。大慧！如来者，现前境界，犹如掌中视阿摩勒果。大慧！我于此义，以神力建立：令胜鬘夫人及利智满足诸菩萨等，宣扬演说如来藏及识藏名、七识俱生。声闻计着，见人法无我，故胜鬘夫人承佛威神，说如来境界，非声闻缘觉及外道境界。如来藏识藏，唯佛及余利智依义菩萨智慧境界；是故汝及余菩萨摩诃萨，于如来藏识藏，当勤修学，莫但闻觉，作知足想。」》

佛世尊于此段文中，详细解说，如来藏是一切善不善法之因，能使得众生因此而生六趣色身。有智之人，能见不生灭，亦能见诸法之生灭不实；愚痴凡夫唯见生灭法，而不知生灭法是生灭法，执着为不生不灭法；由此缘故，不识不生灭之涅盘本际。如来藏又像个伎儿一般，变现种种诸趣，但是祂本身却是离我、我所。凡夫愚痴，由于不觉之故，为无始虚伪恶习所熏，计有作者，于是生无明住地，使得七转识如海浪般，滔滔不绝出生，所以就有了见性、闻性…知觉性不断出生，所以就不能出离三界生死。即使是凡夫愚人之无明七识海浪波涛汹涌之际，如来藏仍是自性清净，无有垢染，离于无常，离于我、我所。凡夫众生由于不实之虚幻想，取种种境界，计着种种名相，不知道一切自心所现色相皆是唯从自心如来藏所现，皆只是自己之内相分耳；由于不知道的缘故，众生在此中为「名、相」所缠，念念贪着，念念生灭，使得七转识漩复不停。

声闻缘觉因修行故，断灭诸受诸根的执着，入住灭受想定中，谓是善于真谛解脱者，但仍不能断除七转识之流注生灭，为什么呢？因为这种七转识流注生灭的断除，不是声闻缘觉所行的境界，他们仍旧落在阴界入之中，以为阴界入在外相上实有，而不知其实皆是自心如来藏所出生者，所以恐惧来世的阴界入，而不敢再发愿受生度化众生、住持佛法，所以舍寿时必取无余涅盘。因此真正的佛法修行之道，是亲自「见如来藏」，也就是亲证阿赖耶识，然后了知五法三自性，因此之故「人我、法我」之见则灭。由此见道之功德，次第转进，直至八地不动地；八地菩萨一切意识相应之微细烦恼障永不现行，意识相应一切相土所知障亦悉永灭，无有随眠。此菩萨犹有意根相应之微细所知障在，故须转入九地修道。九地之入地心菩萨及住地心菩萨专修力波罗蜜，破所知障之四无碍解障碍，证得四种无碍，所谓于法自在、于义自在、于词自在、辩才自在；以具此四种自在故，满足力波罗蜜，成九地满心，名为大力菩萨。

大力菩萨于真如之三解脱门中，尚有俱生一分所知障，令彼不能于一切法得大自在，障碍十地所得大法智云，亦障十地大法智云及所含藏与能起事业；若断此俱生一分所知障，即能发起十地大法智云功德及大神通力，入十地心。大法智云谓真如实际及缘于真如之般若慧；真如实际即是守一心如，缘如之慧，即是虚空解脱与金刚解脱也；大法智云及所含藏者，谓诸总持门及诸三昧门，即是般若解脱也；得「大法智云及其所含藏」之菩萨能起大神通，此大神通即是「大法智云及所其含藏」之能起事业。菩萨如是修者，能得佛加持而成就十地满心功德。

十地菩萨复于十地所余俱生微细所知障及任运烦恼习气种，现前观察，分分断除而入等觉位；降神母胎受生长大出家修行，于金刚喻定现前时永断无余，成三界尊，入如来地。因此上平居士所举《楞伽经》中所云：《如来藏识藏，唯佛及余利智依义菩萨，智慧境界》者，乃如来境界，不是初证得阿赖耶识及进修之境界，也不是佛地前诸菩萨庵摩罗识（异熟识）之境界。但是上平居士对此有何所知？枉费平实先生逐册寄赠著作。

平实先生一向开示：「明心见性只是修道之开始而已」，决不曾说过明心见性，亲见第八阿赖耶识，能亲领受其微妙行相者即成究竟佛，有诸已流通法宝三十余册，可供一切人检验，未曾如上平居士所诬说者也。平实先生所说是否真实，诸书俱在，迄犹可稽，不同于上平居士所诬责者；上平居士此段文句实是嫁祸栽赃诬责之词，非真实语也！

上平居士对于「六七因中转，五八果上圆」之理，也是笼统模糊，不能理解。今为救拔上平居士出离邪见谬见故，说明如下。佛子初次明心开悟而转识成智，唯是下品转而已；亦是唯有第六识转生妙观察智，第七识转生平等性智，前五识及第八识皆未生智。七地入八地时唯有中品转识成智，亦是唯有六七二识转生中品妙观察智及平等性智尔，五八仍未转生。释尊修行直至三大阿僧祇劫满足已，成最后身菩萨，降生人间、婚娶、出家、坐菩提树下，于夜后分，以手按地而得明心时，六七二识方得转生上品妙观察智及平等性智，异熟流注生灭断尽，第八异熟识顿现大圆镜智，改名佛地真如，然而犹未成佛；犹待随后旭日出前之目睹东方明星，眼见佛性时，方使前五识顿生成所作智，而名成佛。因此，并非六住菩萨初悟而入七住时即得成佛，亦非凡夫初悟之因地真如得名诸佛果地之真如。于断尽一念无明现行以前，第八阿赖耶识之执藏行支异熟果体性仍未断尽故；八地开始之烦恼障习气种子断尽以前，所知障中尘沙上烦恼断尽以前，第九异熟识 （阿赖耶识于八地以上改名第九异熟识） 之异熟种子流注生灭变易仍未断尽故，皆不得名为第十无垢识真如。唯有佛地断尽烦恼障习气种子及所知障所有过恒河沙数上烦恼以后，才具有大圆镜智及成所作智，才能成佛；这才是真正「六七因中转，五八果上圆」之正理，上平居士知否？

上平居士摘录《大乘起信论》一段文字：「依无明熏习所起识者，非凡夫能知，亦非二乘智慧所觉，谓依菩萨从初正信发心观察，若证法身，得少分知，乃至菩萨地，不能尽知，佛唯穷了。」此论另有一译：「无始无明熏所起识，非诸凡夫二乘智慧之所能知。解行地菩萨始学观察，法身菩萨能少分知，至究竟地犹未知尽，唯有如来能总明了。」

这段文字的真正意思是：因为无始无明之熏习所现起之阿赖耶识，其中的真实义理，非诸凡夫及二乘之智慧所能知晓、所能亲证。胜解行位（亦即破参明心）之菩萨，由于亲证阿赖耶识的缘故而开始正确的学习及观察，所以才有殊胜的解行，才能进修一切种智；经由这种相见道的观行而渐次迈向初地。这种「无始无明熏习所现起的第八识如来藏」，初地的法身菩萨能少分知，进修到菩萨究竟地的等觉地时，仍然未能完全尽知，唯有佛如来能全部明了。意即：如来藏自体本性清净，却由于无始无明故及一念无明熏习之故，而有污染的七识心生起；虽然有染污的七识心生起运行，但如来藏本体在三界中配合七识染污心运作时，仍是保持原有的光明洁净，不曾改变其清净光明的体性；又因为本性无分别故，所以才能出生一切境界，而本体仍然恒常无有变易。众生因为不能觉察到这个唯一本觉法界的如来藏，所以，和众生的见闻觉知心不相应的无始无明就一直存在，就不断出生七识染污心。如是之义甚深极甚深，唯佛能完全了知，不是其余诸人所能完全明了，等觉菩萨能知多分，初地菩萨能少分知，七住菩萨证得如来藏时所知更少。虽然如此，但七住菩萨所知者，已经不是二乘阿罗汉所能臆测者，未断我见而执着离念灵知意识心的凡夫地的上平居士，更如何能知？竟敢写作如是谤法及谤贤圣之文章，毁坏正法。

上平居士又云：「阿赖耶识奥妙深邃，其行相非凡夫外道，乃至二乘圣人所觉知，地上菩萨也只能渐分证知，究竟了知并转净者，唯佛能耳。萧要人从第八阿赖耶识起修，不是强人所难乎！」此段文字斥责平实先生者，亦是严重误 解 后所妄责者。《解深密经》中 佛云：「阿陀那识甚深细，一切种子如瀑流，我于凡愚不开演，恐彼分别执为我。」阿陀那识者即是阿赖耶识也。

佛子欲求明心证真 -- 觅得阿陀那识，非是易事，因为阿陀那识行相深细，慧根不利者皆觅不着；初明心证真之人，闻 平实先生详细之说明时，犹有不解者，何况未明心之人而能闻之即解？由于甚深细故，佛于未悟凡夫及二乘有学无学愚人，悉不为彼开示演说，唯为菩萨中已经明心证真者说之。 佛意乃是：「我若说阿赖耶识即是真实心，其奈识体中仍然带持流转生死之种子；如是有漏种子若不勤修而断除者，悉将随波逐流、轮转生死。但是，我若说阿赖耶识非是真实心，则众生必将弃舍阿赖耶识心体、否定阿赖耶识心体，不肯承认阿赖耶识心体就是真实心，因此而向外驰求、另外寻觅真如心体，则将成为心外求法的外道。」凡此所说，皆因宇宙生命本体之实相—第一因阿赖耶识及其所藏一切种，究竟了义而且甚深极甚深，虽有佛所施设之种种言论及偈颂反复宣说，末法众生仍是诸说纷扰，无法得其意旨。必须依止善知识而证得阿赖耶识以后，继续依止善知识而进修相见道等法理之后，方能渐渐发起别相智…等后得智，才能次第进修而进入初地。

平实先生证得阿赖耶识之后，渐渐发起往世所修之智慧；复又进修而贯通三藏法义，发起道种智，将凡夫众生如何成就佛道之次第及内涵一一铺陈开来，祈愿有缘佛子或可因此而入得门来，开始「成佛之道」之修行。而此「成佛之道」之初步，即是开悟明心，即是亲证阿赖耶识；由于亲证阿赖耶识故，开始了知法界之实相，证知一切法界都以阿赖耶识为根本。开悟明心而证得阿赖耶识者，方始进入「内门修六度万行」的见道位；依此明心之功德，次第精勤进修，由七住位始，渐次达见性十住位，复因眼见佛性而满足十住位，再经十行位、十回向位之进修而入初地、二地、三地……，乃至等觉、妙觉、而成就佛道。如是之开示，完全同于诸经佛说，有何疏漏之处？容得上平居士大声挞伐呢？

大乘佛法之修道入门之见道，难道不是从亲证阿赖耶识开始吗？ 平实先生令诸学人努力求证阿赖耶识，有何过失呢？ 若未亲证阿赖耶识，如何能对大乘般若生起殊胜之解行？不能生起殊胜之解行，要如何进修佛法呢？ 未证得阿赖耶识者，又如何能进修通达初地之无生法忍呢？ 不能通达初地之无生法忍，如何能知佛道十地及等觉地之修行内涵与次第呢？因此， 平实先生苦口婆心，劝勉一切行者：「若要成就佛道，当明佛道次第；欲明佛道次第，当证初地无生法忍；欲证初地无生法忍，当先亲证本心阿赖耶识；欲证本心阿赖耶识，当依止真悟之善知识，建立正确之知见与功夫；欲依止真悟之善知识，当于正法生起正信，莫诽谤真悟之善知识，并应一心虔恭而寻求。」

若有人福德资粮具足者，今世当得值遇大善知识，并能常随左右，亲承修学；若如上平居士者，不仅诽毁真善知识之 平实先生，更是曲解 佛世尊所开示之法义，如是之人，欲求得遇真善知识，恐怕要等待百千万劫之后了。何以故？因为上平居士谤佛、毁法、谤胜义僧故，阿含诸经中说「妄说佛法者即是谤佛」故；此世命终，当堕地狱，受无量劫地狱果报；地狱出已，复受饿鬼、畜生果报；各百千劫报尽重新生而后为人，仍有余报：诸根不具，盲聋喑哑，前五百世生在边地、不闻佛法；为人五百世以后方得重新听闻佛法。

在人间初闻佛法开始学佛之后，又因往昔诽谤正法之习气种子，深种于阿赖耶识中而不曾忏悔消除，所以不久之后再闻所未曾闻之微妙深奥正法时，复又不能生忍，又起诽谤之心，复造诽谤之恶业……，如此轮转不息，世世少乐多苦，难可出离众苦，诚可哀哉！但愿上平居士于命终之前，能当众发露忏悔、后不复作，否则未来无量世之果报将惨痛无比呀！为什么呢？因为上平居士既知阿赖耶识极难亲证，而 平实先生今已亲证，并已教导许多弟子亲证，非是虚言；复又教导弟子进修一切种智，教导大众如何迈向初地…等等，正是《楞伽经》所说之利智菩萨。上平居士由于慢心所障故，不服平实先生，妄加诽谤，不是有智之人。

上平居士云：「萧之所以这样讲，乃是由于他把见性开悟等同于证转第八阿赖耶识。实际上，见性开悟只是正修之始，离证知和究竟净化第八阿赖耶识，尚有相当之距离。二者不是一回事。」然而平实先生从未曾讲过「开悟见性即是究竟净化第八阿赖耶识」之语，有诸已出版之数十册法宝可供诸方检阅，所以这只是上平居士之栽赃嫁祸之语。 平实先生亦未曾说「见性开悟等同于证转第八阿赖耶识」之语，如今上平居士诬赖平实先生曾经主张「见性开悟即能完全转化第八阿赖耶识的染污识种」，此乃诬篾不实之词。

平实先生在所有著作中，总一再叙述：明心亲证阿赖耶识乃至眼见佛性，都只是般若之总相智、都只是根本无分别智而已；尚未于悟后起修，尚未发起般若别相智时，又何能了知般若一切种智？何能圆满具足成就佛地一切种智？是故平实先生不断开示别相智与一切种智，教导弟子大众进修别相智及一切种智，所以开出佛道之次第：佛菩提二主要道次第概要表。若曾主张一悟即可净尽阿赖耶识中的所有种子，又何须开出如是佛道次第表？又何须将明心定位在第七住位？又何须将眼见佛性定位在第十住位？又何须教导大众进修五法、三自性、七种第一义…及一切种智？可见上平居士是为了维护藏密邪法而故意扭曲平实先生之意旨。这不是诚实的人所应当作的事，因为平实先生交代会中同修，于每一本书出版时，都曾寄赠与上平居士，上平居士不可托词说他不曾读过「佛菩提二主要道次第概要表」，不可托词说他不曾读过平实先生书中所说如是内涵啊！所以上平居士如是不实诽谤，只是故意颠倒是非而作的无根诽谤啊！

平实先生所教导于我等大众者，乃是明心及见性之总相智，悟后还教导我们进修别相智及一切种智。如是三智名为大乘第一义谛之智慧，函盖一切佛法。而第一义谛智慧则以自心藏识（第八阿赖耶识）为根本，若不触证第八识，皆唯能于外门修菩萨行，不能进入第一义谛实证智慧境界而生般若慧，永劫不能进入修道位，更不可能成佛，是故二乘定性无学及大乘通教无学菩萨，皆应回心转入大乘别教修学般若。欲修般若，必须亲证第八识如来藏，当以禅宗参禅之法而修。一旦悟入，即可循序渐进，一世便超第一无量数劫，入欢喜地，欢喜无尽。此即是证得阿赖耶识以后之悟后起修，仍是漫漫长路，岂是开悟见性即成究竟佛呢？

另则，上平居士亦将「证知阿赖耶识」和「究竟净化阿赖耶识」混为一谭，实有大过。「证知阿赖耶识」只是七住位菩萨明心时刚触证阿赖耶识而已，于阿赖耶识之体性及行相，了知仍然极为有限，因此须于悟后追随大善知识修学般若别相智；依般若总相智，多方领受及体验藏识之中道性，因而发起如《大般若经》所说之种种别相智，因之而起胜妙之中观智，即是种智中所说大乘相见道之后得无分别智。此后复学般若种智，即依别相智而熏修八识心王之一切种智，于未圆满具足一切种智之前名为道种智，即是诸地菩萨无生法忍之智慧；圆满具足则改称为一切种智，即是佛地之智慧。佛地证得一切种智具足圆满者，才是「完全净化」、清净圆满之阿赖耶识之果地 -- 佛地真如之无垢识，是故，上平居士误以为「亲证」和「究竟净化」是同一回事，实际上却是天壤之别，有智之人见其所言，皆必窃笑不已，谓上平居士之佛法知见真是错得离谱！

上平居士云：「登地菩萨见道之后，始入修道位，恒住真如三昧，渐净藏识习气种子，分断俱生我执和法执，分净分证第八阿赖耶识，至佛地始能究竟悟达、圆观第八阿赖耶识如掌中果，未到究竟地之前，只能是分证分知。萧先生云何在这里倒因为果，强人所难乎？」上平居士谓「登地菩萨见道之后，始入修道位，恒住真如三昧」，此语破绽百出。首先，明心仅是别教七住位，见性则是十住位，依上平居士所言者，则明心见性即应是登地菩萨，此言其实乃是大妄语也。《瑜伽师地论》卷八十一，弥勒菩萨云：「佛子成佛有五地。一、资粮地。二、加行地。三、见地及通达地。四、修地。五、究竟地。」根据 弥勒菩萨此一开示便知：明心见性乃是见道。见道之前应先修集各种福德资粮，称为资粮地或资粮位。资粮位修习满足之后，还要修四种加行，加行满足之后才可能见道。

明心后进入见道位，又称见地。见道后深入整理通达即是通达位，通达之后生起初分道种智时才算是初地，仍属于见道位。明心与见性都只能算是见道，特别是明心亲证真如阿赖耶识时，只是见道位中的真见道而已，并不是上平居士所说的初地菩萨；所以明心时也只能断除烦恼障中的见道所断烦恼，仍不能顿断修所断烦恼，甚至于所知障中的见道所断惑，还得等到悟后历经 23 心的观行及修行以后，才能断尽，才能进入初地。所以悟后须进入 （二乘法的） 修道位，历缘对境中修除断所断烦恼 （修所断烦恼） ，并随大善知识熏习一切种智而成就初分道种智，永伏 （断） 三界惑令不现行如阿罗汉而成就性种性，以弘法护教救护众生种种事行回向佛道而成就道种性，并于 佛前勇发十无尽愿，如是方能成就初地初心之无生法忍，才能进入大乘别教的修道位中，才算是初地菩萨。并非上平居士所误以为的「初悟时即可成佛」，平实先生从来不曾这样宣说佛法。

复次，如来无上正等菩提功行圆满，上品转识成智 -- 第六识起上品妙观察智，第七识起上品平等性智；前五识起成所作智，第八识起大圆镜智—此是如来自觉圣智境界，能令第八识真如与别境五心所法及善十一心所法相应，任运圆成利益有情、成熟有情等事业，于己皆无功用。如是真如境界，常住寂灭状态而于一切六尘都如如不动，远离三界六尘诸法而起诸性用，方可名为「恒住真如三昧」；非如上平居士所言：「菩萨见道即是登地菩萨，入修道位者即可『恒住真如三昧』之中」，所以上平居士的佛法知见违背真实佛法，真是南辕北辙；行门与内容亦无所知，所说莫名其妙。

至于断执方面，上平居士之误会极大；详细说明如下，以利益学人，增益佛法知见。《成唯识论》卷一，云：「然诸我执，略有二种：一者俱生，二者分别。俱生我执，无始时来，虚妄熏习内因力故；恒与身俱，不待邪教及邪分别，任运而转，故名俱生。此复二种：一、常相续，在第七识；缘第八识，起自心相，执为实我。二、有间断，在第六识；缘所受五取蕴相，或总或别，起自心相，执为实我。此二我执，细故难断，后修道中，数数修习胜生空观，方能除灭。 分别我执，亦由现在外缘力故，非与身俱，要待邪教及邪分别，然后方起，故名分别；唯在第六意识中有。此有二种：一、缘邪教所说蕴相，起自心相，分别计度，执为实我。二、缘邪教所说我相，起自心相，分别计度，执为实我。此二我执，粗故易断；初见道时，观一切法生空真如，即能除灭。」

此即说明：分别我执唯在第六意识中，因为恶知识、错悟之佛法老师之邪教导而生。此分别我执既因邪教导而生，则因迷信权威故而振振有辞，犹如上平居士之不信平实先生所说诚实语；如是分别我执之行相极为粗猛，但只要能获得亲证阿赖耶识之明心初见道功德，则能在大乘法中观一切法空，能在二乘法中观一切众生空，由这个明心所悟得的真如之理，即能除灭上平居士这种粗猛之分别我执。俱生我执，则是由于无始劫以来，自我不如理作意之观察串习而生，体相隐微，故比较难断。要在见道之后的修道位（二乘自一来乃至阿那含果，菩萨自初地住心至七地心）中，数数不断的精进，修习胜过见道的我空观智，到八地心时才能把这二种俱生我执除绝灭尽，然仍有我执之习气种子待除。

《成唯识论》卷二，云：《然诸法执，略有二种：一者俱生，二者分别。俱生法执，无始时来，虚妄熏习内因力故，恒与身俱；不待邪教及邪分别，任运而转，故名俱生。此复二种：一、常相续，在第七识；缘第八识，起自心相，执为实法。二、有间断，在第六识；缘识所变蕴处界相，或总或别，起心自相，执为实法。此二法执，细故难断，后十地中，数数修习胜法空观，方能除灭。分别法执，亦由现在外缘力故，非与身俱，要待邪教及邪分别，然后方起，故名分别，唯在第六意识中。此亦二种：一、缘邪教所说蕴处界相，起自心相，分别计度，执为实法 （譬如上平居士误执眼识之见性、耳识之闻性…乃至意识之知觉性作为法界根本，堕于蕴处界相之中，以眼等六识所生法作为实体法，乃是由于邪教导的缘故，而在意识心上生起误执） 。二、缘邪教所说自性等相，起自心相，分别计度，执为实法 （譬如上平居士误执离念灵知为实相心，即是因为邪教导而对离念灵知起自心相，执为实法） 。此二法执，粗故易断，入初地时，观一切法法空真如，即能除灭。如是所说一切法执，自心外法，或有或无。自心内法，一切皆有。是故法执，皆缘自心所现似法，执为实有。然似法相，从缘生故，是如幻有。所执实法，妄计度故，决定非有。故世尊说：「慈氏当知：诸识所缘，唯识所现，依他起性，如幻事等。」》是故我执与法执，都不离依他起性；都是在依他起性之意识心体及其所生法相上，由于邪教导所生对于佛法之误会而起执着。这种法执，在初悟明心而证得阿赖耶识时，仍然不能一时便断；所以有人福德慧力不具足时，就会因为大名声的恶知识著作的邪教导，而生起如是法执，便会退转而否定所悟得的阿赖耶识。这就是因为邪教导而产生的意识分别所生的法执，这种分别法执的断除，要到初地入地心时方能断尽。

俱生法执，行相非常微细，所以极为难断；必须从初地开始，一地一地的数数修习殊胜的法空观，一直修到十地后金刚身，才能够究竟除灭。分别法执，唯在第六意识中，行相粗显，所以比较容易断除；只要进入初地菩萨的阶位，观察一切法空真如，就能够除灭。

是故，一切佛子见道明心之时，即能断除分别我执；而分别法执，则须于悟后精进修行，至初地始能除灭。至于俱生我执和俱生法执，则须在见道之后的修道位中数数修习，至金刚心后才能完全净除。上平居士所云：「……渐净藏识习气种子，分断俱生我执和法执，分净分证第八阿赖耶识，至佛地始能究竟悟达、圆观第八阿赖耶识如掌中果，未到究竟地之前，只能是分证分知。」此段倒有一分是如实语，但是也有极大的错误。

一切佛子明心见性之后，始入真见道位，复经相见道位的观行修行以后才能进入初地通达位。在初地的住地心中，进修百法明门…等，才能进入二地至等觉位之修道位，乃至经由妙觉位之百劫专修福德，然后才能进入究竟位，成就佛道。但是上平居士的前提却错得离谱，而此段语句中亦有过失；一者，咎在上平居士以为真见道（明心见性）时就是登地菩萨，所以起先一步之错，便导致后来满盘皆输。因此欲修学成佛之道者，应当先随真善知识修学，先求明了佛道之次第与内容；明白佛道次第与内容以后，便知必须进修禅宗之禅，必须亲证阿赖耶识，才有可能进入内门修学佛法，才有可能在未来多劫以后进入初地；不可如上平居士马牛不分，含糊笼统而欲求佛道，百千劫以后仍当在佛门之外也。

二者，亲证阿赖耶识者，没有分证之事，一切学人破参而亲证阿赖耶识之时，都是证得心体的全部，没有地地分证之事；唯有阿赖耶识体中所含藏一切种子之证知，方有分证可言；一切亲证阿赖耶识心体之人，都是在明心之时全体亲证，绝非上平居士所臆想的初地证一分阿赖耶识心体，二地再证一分阿赖耶识心体…乃至十地满证全体。由此可以证知上平居士根本不曾证得阿赖耶识心体，根本不曾进入大乘佛法的真见道位中；又因为落在离念灵知心上，误执离念灵知之意识体性为真如心，根本尚未断除我见，仍是凡夫位的学人；如此之人三乘见道都无，只是凡夫人，尚在外门修学佛法，如何竟敢无根诽谤亲证般若总相智、别相智、道种智之平实先生？

上平居士此段说法有极大过失者，是因为上平居士主张：「分净分证第八阿赖耶识、诸地菩萨地地分证阿赖耶识之一分」，然而诸地菩萨分证法身，绝非地地各证一分阿赖耶识，而是在七住位明心之时，已经证得阿赖耶识心体之全部，所以一切七住菩萨都能现观阿赖耶识心体之全部，而非只是局部，由此可知上平居士根本不知法身亲证之理。

阿赖耶识固然即是法身，然而诸地各证一分真如者，不可等同各证一分阿赖耶识心体；为什么这样说呢？因为初地到十地菩萨所证之法身，名为五分法身，不是上平居士所想象的十分法身。五分法身是指戒身、定身、慧身、解脱身、解脱知见身；七住菩萨亲证阿赖耶识心体之全部以后，名为真见道，已经触证阿赖耶识心体的全部，所以说这个见道是真见道；但是这时也只是知道心体的体性而已，却仍然不知道心体里面所含藏的一切种子的内容，所以还没有发起一切种智的少分 -- 还没有道种智，不许名为初地。

在真见道的这个七住位中，也还没有完成戒身、定身、慧身、解脱身、解脱知见身的一成，得要悟后进修到初地的满心位时，才有十真如中的一成，所以说他还没有证得十真如，所以说他还没有证得初地真如。必须悟后起修而生起五分法身 -- 虽然初地的入地心还没有获得五分法身的十分之一功德 -- 但是已经有了雏形了，才可以说是证得初地果位。初地菩萨还得进修百法明门，努力修行而增长五分法身，使其发起佛地真如性的一成，名为证得一分真如，才能成为初地满心的菩萨。所以法身固然就是阿赖耶识，但是「证得法身十真如的一分」，或「证得法身真如的全部」，并不是上平居士所误会的：分分证得阿赖耶识心体，到究竟地才证得全部法身阿赖耶识。而是将五分法身的功德分分发起，到究竟地时圆满具足，称为十真如修证圆满；所以上平居士所说的「地地分净分证第八阿赖耶识」的说法，其实已经证明他实在不懂真如、不懂阿赖耶识的亲证、不懂五分法身与阿赖耶识间的关系、不懂佛菩提的内容、不懂佛道的次第。

上平居士完全不懂我们十余年来跟随 平实先生所学的佛法内涵，完全不懂佛菩提的内涵，却有胆子为了维护藏密及元音老人的错悟邪见，而出头诽谤正知见、正证、正行、正弘佛法的平实先生为毁法者；却正好证明自己才是毁法者，所说所作种种行为，都是正好在破坏 平实先生所弘传的 佛的正法，实在不是有智慧的人。 p327-347


辨 正 -----29

29. 上平居士云：【《起信论》指出，始觉之渐有四相：１、凡夫觉（实为不觉，觉灭相） ---- 前念起恶，后念即觉而止之，念念起灭，念念止之，止之既久，即恶念不生。此觉因不离生灭故，不见念之不生灭性故，故名凡夫觉。我们开始修行时，多在此阶段做工夫。虽不究竟，亦是必不可少。２、相似觉（觉异相） ---- 二乘行人及初发意菩萨，舍粗分别我执，但未破分别法执，未见真如，故名相似觉（参见蕅益大师《大乘起信论裂网疏》卷二）。３、随分觉（觉住相） ---- 地上菩萨顿断分别法执，入真如观，离分别粗念，念无住相（住相者，谓分别境界，能所对待，念念未忘，心有所著），分破俱生我法二执，然未究竟，故名随分觉。４、究竟觉（觉生相） ---- 十地菩萨真穷惑尽，以一念观心，与无念相应，心无初相，远离最初微细动念，得见心性，心即常往，故名究竟觉。

禅宗所讲的明心见性，有多种层次，最起码也得破见思惑，破分别我执，入相似觉；若严格说来，须破分别法执，入真如观，始为开悟见性，得随分觉，而后渐破俱生、我法二执。萧所说的开悟见性，乃究竟觉境界，何以故？究竟证转第八阿赖耶识，此种境界唯佛为能，绝非二乘、凡夫所行境界。】

略覆：上平居士第一段文云：【《起信论》指出，始觉之渐有四相：１、凡夫觉（实为不觉，觉灭相） -- 前念起恶，后念即觉而止之，念念起灭，念念止之，止之既久，即恶念不生。此觉因不离生灭故，不见念之不生灭性故，故名凡夫觉。我们开始修行时，多在此阶段做功夫。虽不究竟，亦是必不可少。】

然而《起信论》有云：《复有二种义：一者觉义，二者不觉义。言觉义者，谓心第一义性 （无始以来即已） 离一切妄念相。离一切妄念相故，等虚空界无所不遍。法界一相，即是一切如来平等法身；依此法身，说一切如来为本觉。以待始觉立为本觉，然始觉时即是本觉，无别觉起。立始觉者，谓依本觉有不觉，依不觉说有始觉。又以觉心源故名究竟觉，不觉心源故非究竟觉。如凡夫人，前念不觉起于烦恼，后念制伏令不更生，此虽名觉，即是不觉。》

此段文意是谓：依阿赖耶识心生灭门所出生之七转识而言，有觉与不觉二种意思。「觉」，谓心第一义性 （无始以来即已） 离一切妄念相，即是一切如来平等法身如来藏阿赖耶识，依此法身而说一切如来为「本觉」。「始觉」即是中国禅宗之真正证悟者，证此本觉心 （第八识阿赖耶） ，能体证第八识自无始劫来一向不于三界六尘起念，如是证知者称为「始觉」。从凡夫之不觉至佛地之究竟觉，可以分成四个修行阶位，依次为不觉→相似觉→随分觉→究竟觉，非如上平居士所谓之「始觉之渐有四相」。「始觉」，也就是吾人以七转识能见闻知觉之分别性，亲证从来无分别、从来离妄念之如来藏第八识，是一念相应慧出生时即便开悟，亦即「顿悟」，而非「渐悟」；顿悟 -- 明心与见性之后次第「渐修」，修除性障及修学一切种智，即是随分觉。所谓「不觉」，是说凡夫众生，一向不觉，以意识能觉能知能见能闻自性作为实相心；然而意识常常会生起烦恼，便以为离开了实相境界，所以又起后念制伏前念妄想，令妄念不生，如是自己宣说为已经觉悟，其实正是不觉之人。此种凡夫人，虽念念觉照觉知心有无起念，而实不能觉悟真正之实相心，不能觉悟佛法也。

如是论文已经明白叙述觉与不觉之真实意旨，上平居士误会了，却认为「前念起恶，后念即觉而止之，念念起灭，念念止之，止之既久，即恶念不生之凡夫觉，在众生开始修行时，必须在此阶段多做功夫，以增长修行人之觉照能力。」然实际上，本觉者，并不是在增长觉照能力上用功，也不是在将一切妄念、恶念止息，使其不生，而可谓之为觉。「本觉」乃是指一切有情皆有之自心第八识，不是上平居士所说能够觉照之意识也；此第八识于十方世界三界万法中，本即具有鉴机照用之妙觉，非见闻觉知心所知也；此种妙觉是本已有之，不须修行增长觉照之能力；觉照之能力只是意识之觉知性所有的功能，不是第八识之本觉。上平居士却想要以意识心修行增长觉照之能力，这只是第六识后天熏习增长之妄觉，不是第八识本来就有的本觉。

上平居士又云：「此觉因不离生灭故，不见念之不生灭性故，故名凡夫觉」。亦是误会佛法者所说之戏论。凡所有「念」，皆是念念变异，念念生灭，岂有「念之不生灭性」可得焉？第八识如来藏之无念，是无始劫以来本来就是无念：本来就不起一切念，本来就不怀念一切法，本来就不忆念一切法，由证得这个无念之心才能生起般若的智慧；非如上平居士劝人修行时，在使觉知心意识不造作恶业上面下工夫；像他这样「前念起恶，后念止之，止之既久，恶念止息」；如是修行及为人说法，都是以定为禅，都是世间人断烦恼的世间法，不是佛门中的出世间法；用这种世间法的知见，想要修学佛法所证得的出世间果，离道远矣！即使能够断恶修善，也仅是人天善法而已，都是在意识心上用功，对于生命实相第八识如来藏之亲证有何相干？

上平居士云：【２、相似觉（觉异相） -- 二乘行人及初发意菩萨，舍粗分别我执，但未破分别法执，未见真如，故名相似觉。】另一译本为：《如二乘人及初业菩萨，觉有念无念、体相别异，以舍粗分别故，名相似觉。》意即二乘人及初业菩萨，能亲证本来无念之心体 -- 如来藏阿赖耶识，并能证知七识心恒起粗细念及极细念，名为有念心体；复能观察无念心体（第八识），与有念心体（能觉知思量之意识心、末那心），体相别异，是故舍离虚妄想之粗分别，名为证得「无念心体」，即是「始觉位」菩萨，能自通达般若系经典，不由于他；圆教说之为相似即佛位，称为相似觉。而上平居士却判此阶位之菩萨之修证为「未破分别法执，未见真如」，实有大错也。

上平居士复云：【……３、随分觉（觉住相） ---- 地上菩萨顿断分别法执，入真如观，离分别粗念，念无住相（住相者，谓分别境界，能所对待，念念未忘，心有所著），分破俱生我法二执，然未究竟，故名随分觉。】《大乘起信论》另一译文为：《如法身菩萨，觉「念、无念」皆无有相，舍中品分别故，名随分觉。》此即佛子见道之后，复依《楞伽经、解深密经》修学，于五法、三自性、七种性自性、七种第一义、二种无我法悉了达已，亲照有念无念心体俱无有相，唯是自心第八识之现行，二者非一非异，故离虚妄想之中品分别，性障永伏不现，起初地五分法身功德，名为「随分觉」，圆教中说为「分证即佛」。然此随分觉所觉证者，仍是以本觉之阿赖耶识心体为根本，与始觉菩萨所证悟者无二，惟更深细尔。

上平居士却认为此阶位菩萨「念无住相 （念有住相者，谓分别境界，能所对待，念念未忘，心有所著） ……」，然却违背《大乘起信论》中「觉念无念皆无有相」之原意，相差不可以道里计。上平居士由于未曾证得第八识，只能用自己之意识思惟来解释经典，此乃是依文解义之想当然耳。所谓「觉念无念皆无有相」，是说有念的觉知思量之心与一向不起一念的真如本心，两者俱无有相，唯是自心阿赖耶识之现行也。非如上平居士所以为的「不分别境界，没有能所对待，心无所著，念念不生」为第八识的境界，此仍是意识觉知心之境界，亦是无念灵知之意识境界，更是上平居士等人一向所执取为真心之境界，而现见非如是也。

上平居士又云：【究竟觉（觉生相 ---- 十地菩萨真穷惑尽，以一念观心，与无念相应，心无初相，远离最初微细动念，得见心性，心即常住，故名究竟觉。）】《大乘起信论》另译文为：《若超过菩萨地，究竟道满足，一念相应觉心初起，始名为觉；远离觉相微细分别，究竟永尽，心根本性常住现前，是为如来，名究竟觉。》此即如来之「觉」，无始劫来本已有之，非因证悟而后有。不于六尘起见闻觉知，而自能觉遍十方，究竟佛地之七转识能觉此心源，与之相应而随之觉遍十方，名为究竟觉。上平居士却以为「以一念观心，与无念相应，心无初相，远离最初微细动念，得见心性，心即常住」为究竟觉；试问：究竟地之如来尚须一念观心吗？上平居士尚且落在无念、离念的第六意识境界中，尚且不能说已经证得因地真如的阿赖耶识，何况是亲证异熟、无垢识心体？可谓为成就佛地真如吗？却敢自称如是意识境界即是证得佛地之究竟觉，岂非大妄语业？

远离最初微细动念之一念不生境界，可谓成佛吗？ 真正的真心本性 -- 真如，尚须以意识心令其安住，方可得见吗？ 显然的，上平居士所谓之「究竟地」，仍是凡夫外道所以为的《以觉知心不起念，此了了常住之心即是真如，证此者，则谓为「究竟觉」》，如果佛地的究竟觉是如此之体性，那佛子勤苦修行三大无量数劫又有何用？这其实如同凡夫所知之觉知心体性，尚且未证得第八识如来藏，何可谓为殊胜微妙、圆满清净、常恒不变、不可破坏、永无变异、究竟平等的真如呢？真如阿赖耶识自行无量百千劫以来，乃至无量百千劫之后，其体性始终清净，始终于六尘中如如不动，不观自在，观之亦自在；非如上平居士所言，仍须「一念观心，方能与无念相应」，如是有能观、有所观，有念起、有念灭，如此能所具足，念念生灭变异之法，何可谓为究竟觉呢？上平居士对于佛法之无知，复又无智，已到极点，教人如何说他呢？

上平居士花许多的时间，检视 平实先生所赠著作的「过失」，洋洋洒洒两万余言，所举示之「错误」，和其所陈述之法义，真是令人瞠目结舌、啼笑皆非。如果真正证得如来藏，复能通达法义的话，就不会如此放肆，更不会如此移花接木，牛头兜不上马嘴了。上平居士如果还算聪明的话，一定得在看完末学的答复之后，比对经论、闭门而思，才是真正聪明之人；不要总是一股脑 儿 的生气，满腔怒火也无济于事，都不能补救日后舍报所应承担的果报。仔细想想看：佛法究竟是些什么内容？为什么平实先生的见地都符合经论圣教，却都和你的见解不一样？问题究竟出在哪里呢？

如果 平实先生所说皆是妄语，为何多年来被一一点名评论的诸方大法师、大知识，却都硬是忍气吞声，受他 平实先生的气？ 难道被点名评论的诸方大法师、大知识都是超级忍辱行者？所以不屑与「狂妄」之平实先生对话？事实显然不是如此。 吾人常常可以在各种媒体刊物乃至网络当中，看到各方大法师、大知识义无反顾的投入笔战当中，以维护自家的声誉，为自己所说的法义辩护，却从来不曾见到有人敢向平实先生下战帖、要求当面辩论法义者；主要的原因是，诸方大法师、大知识皆知自己未悟、错悟，对于如来藏究竟了义正法不能通达，如果前来挑战，或以本名为文评论，难免露出马脚、丑态百出，所以对平实先生的评论只好黙黙接受，心中自生闷气却无法反击，更无能辩白。

唯有上平居士，真可谓为「勇气十足，精神可嘉」，但是若论其行止，则是「胆大妄为」，愚痴无知至极，明知自己于第一义法未能通达，所有的见解都是传承自西藏密宗邪法、王骧陆居士、元音老人、徐恒志居士、净慧法师，乃至得自保唐无住禅师以「修行而后无念之觉知心体为真如」之谬见，竟然敢于网站上公开指称真实护持正法之平实先生为「毁法者」、为「破法者」，竟然将自己毁破正法之行为认作是护法，真是颠倒！

上平居士又云：《禅宗所讲的明心见性，有多种层次，最起码也得破见思惑，破分别我执，入相似觉；若严格说来，须破分别法执，入真如观，始为开悟见性，得随分觉，而后渐破俱生、我法二执。萧所说的开悟见性，乃究竟觉境界，何以故？究竟证转第八阿赖耶识，此种境界唯佛为能，绝非二乘、凡夫所行境界。》如是说法，严重违背佛语圣教，而且是无根诽谤 平实先生，所说与 佛语相违故，亦与 平实先生书中所说不符故。

《楞严经》云：「理则顿悟，乘悟并销；事非顿除，因次第尽。」意即顿悟是理悟，而不是事悟，大乘般若正理，从来只有理悟事修，而没有事悟。明心见性由于众生根性不同，而有层次差别，有人明心小悟，只有片段的真如体验。有人明心大悟成片，有人明心见性，大悟彻底，一次便过三关，譬如西天二十八祖。有人明心而不见性，也有人见性而不明心，也有人明心见性而不能过牢关，所以说禅宗的开悟有多种层次之不同。上平居士所言之悟，不是禅宗所讲的明心见性的层次，而是悟后起修的阶位次第，不可混为一谈；而且上平居士对禅宗开悟明心、重关的眼见佛性、以及牢关的内容，都完全不知不证，所以有上面这一段完全误会之说法。

上平居士所谓之「相似觉」、「随分觉」之错误解释，前已破过，此处不再重复。今要请问上平居士： 平实先生于何书何处曾宣说「开悟见性，乃是究竟觉境界」？又曾于何书何处曾谓「明心见性即究竟证转第八阿赖耶识」？末学虽然不敏，于佛法也所知有限，但于平实先生座下熏习第一义谛十二年来，从不曾听过　平实先生曾作如是之开示，亦不曾见过 平实先生于诸著作中出现如此之字句和观念；上平居士若不是错会 平实先生之意，即是故意诬责栽赃之词，于佛法之修证与辨正而言实无意义。难道宗教俱通，于成佛之道通达无碍之平实先生，会以为开悟见性之见道位就是已经成就究竟觉之佛吗？

如果 平实先生是如此浅学、理路不通之人，又何能巨细靡遗的陈述如来藏中微妙之一切种智？又何能写出上平所说「理路不通」的三十余册第一义谛书籍，还流通全球五大洲？却又完全符合经论所说？又如何敢大剌剌的评论古今显密诸师，而不怕自暴其短？ 如果 平实先生真是认为「开悟见性就是佛」，那他弘法度众十多年来，有一百多位佛子在其座下明心、见性，那是不是台北正觉讲堂已出生一百多尊佛？平实先生早在一九九○年即明心见性，也不曾听他向大众宣说他已成佛，却常听他推崇 世尊，说证量距离 世尊太遥远了！若明心见性时即是成佛，如今时隔十多年， 平实先生的定、慧之学远远超过众生之所能想象，远超明心见性当年，那他是不是已成「佛上佛」呢？何况明心见性时尚无今日之道种智，今日之道种智证境远非当年明心见性时所能比拟，依上平居士所说之理，是否意谓着今日已成报身佛、法身佛？

而且思惑之断除，是悟后起修的事修功夫，与明心见性之见道，是两回事；从二乘法而言，断见惑只是解脱道之见道；断见惑之后才是见道后之修道，这就是二乘见道后的修道；不可如上平居士所说的：见道之时就断除思惑。所以明心与见性都是见道，并不是修道，怎会说是见道时同时断除思惑呢？除非已经修四禅八定具足，三界见所断及修所断惑都已经降伏，才可能在见道同时断除思惑，成为俱解脱；或者已经多生多世修除性障，使其性障极为微薄，才能在见道同时断除思惑。这些浅显之理，学人一闻即知，但是上平居士却茫无所知，所以说出如此纠葛胡缠的话，令人难以想象：一个修学佛法已经很久的人，自认为已经开悟懂得佛法的人，竟然说出与经论正理完全相左的话来；若不是故意找碴、造假诬蔑，还有什么道理可说呢！

此外，见惑是永远不可能破的，只可能有断除的。不论是二乘所断见惑，或是大乘所断见惑，都是一念相应之时便断，从来没有哪一位见道的人是破见惑以后再断的。见惑的内涵，在二乘法中，说是三缚结：身见、疑见、戒禁取见；在大乘法中即是恶见，又名五利使：我见、邪见、边见、见取见、戒禁取见。这些见惑，都是在见道之时顿断的，见道之后就不会再落入这些见惑之中，所以见惑都是见道时顿断的，没有人像上平居士一样的说：见惑是破了以后再修断的。 p347-358


辨 正 -----30

30. 上平居士云：【由此可见，萧氏要人从第八阿赖耶识起修，不是无知，即是狂慢。憨山大师在《大乘起信论直解》中讲：「今欲返妄归真，直须破此无明根本业识，方证一心之源，乃为究竟。良由此识甚深，施功不易，以非凡夫所知境界，亦非二乘智慧所觉。以二乘不知有此识故。即菩萨修行，从初正信发心观察，历过三贤，但以比观，故少分知，乃至登地法身大士，但觉住相，以极十地究竟，亦不能尽知，皆属分知，唯佛能了。故知此识甚深，岂易破哉！此言顿悟之难也。悲夫！今之参禅之士，此识行相尚且不知，即以悟道自负，岂非增上慢者哉！」萧多处宣称自己已经证知第八阿赖耶识，这无异于宣称自己是佛、十地菩萨。憨山大师所说的增上慢者，不是指萧，又是指谁！】

略覆：上平居士所摘录憨山大师于《起信论直解》卷上，憨山之原文如下：《……此略明还净，以显缘起甚深也。谓根本无明，业识甚深，最极微细。今欲返妄归真，直须破此无明根本业识，方证一心之源，乃为究竟。良由此识甚深，施功不易，以非凡夫所知境界，亦非二乘智慧所觉，以二乘不知有此识故。即菩萨修行，从初正信发心观察，历过三贤，但以比观，故少分知，乃至登地法身大士，但觉住相，以极十地究竟，亦不能尽知，皆属分知，唯佛能了。故此识甚深，岂易破哉，此言顿悟之难。悲夫！今之参禅之士，此识行相尚且不知，即以悟道自负，岂非增上慢者哉！》

平实先生本意不欲评论憨山大师，亦不曾在私下评论过。但是既然上平居士举憨山大师之理论以支持自己的论点，则末学只好随顺因缘就憨山大师之落处一一道出，以使真理愈辩愈明，如若因此而使若干佛子心中「大师」的形象因之破灭，也是情非得已！

《起信论直解》卷上，憨山大师云：「此显众生本有不迷之佛性也。所言众生佛性者，乃如来藏，实诸佛之法身。今虽流转五道而为众生，而本性湛然常住，不动周圆，未曾欠缺。但因众生一念无明妄心遮障而不显现，故日用而不自知。以众生从来不曾离念故，若能离念则本体廓然，如太虚空，无所不遍；则一切妄念差别境界，融成一味真心，唯法界一相更无对待。惟此即是如来平等法身，乃众生之本有，故依此法身，说名本觉。」由此段开示，可以见出憨山大师亦是以「离念灵知」之意识心作为如来藏本体。

憨山大师于所造《百法论义》中又解释五遍行心所法，所说心所法其实有许多错误之处，今且略而不说，单说他解释五遍行心所法后，对真心之认知：《言遍行者，谓遍四一切心得行故，谓遍三性、八识、九地一切时也，是为恒行心所；参禅只要断此一念，若离此一念，即是真心；故起信云：离念境界，唯证相应故。》则已证明：憨山大师亦是以意识觉知心住于离念无念境界中，当作是真心如来藏，误会起信论中所说离念心体之意涵。起信论中所说的离念心体，是从无始劫以来就已经是离念的第八识阿赖耶，不是像他所说的将意识觉知心离开语言妄念而变成的。他对于五遍行心所法的误解，先不谈他；单就离念灵知心而言，他这样的说法，已经产生了许多过失，今说其一，即可了知他的说法对或不对：

一切人都有八识心王：眼、耳、鼻、舌、身、意等六识，再加意根末那识，复有出生此七识心王之第八识阿赖耶，共有八识。依憨山大师之言，将觉知心意识住于离念无念境界中时，即是变成第八识如来藏，则应此时已无第六意识心，则灭除了一识，成为只有七识心，违背佛说人类有八识心王的说法。而且这时的憨山大师既然已没有了意识心，就应该已经无觉无观，不能了知五尘、法尘，因为 佛说真心阿赖耶识离见闻觉知啊！如果离开了无念的境界时，这个真心又变成了意识觉知心，应该就没有了真心第八识，那还是一样少了一识，还是只有七识心王，还是违背世尊经中开示的八识心王并行运作的圣教。

这时真心已灭而变回意识觉知心，则意识成为会出生的法，真心则成会灭的法，怎可说是真心呢？这时又因为真心如来藏变回了意识觉知心，没有了真心如来藏，则应该意识等七识心都将随着灭失，因为真心灭了以后就不可能会有七识心王再现行运作啊！请问上平居士：「真心可以这样的从妄心变过来成为真心吗？妄心可以这样的从真心变过来成为妄心吗？」佛的开示却是：第八识真心阿赖耶，与妄心的第六意识觉知心，是同时并存、同时并行运作的，不是可以互相转变的。所以觉知心只能选择一样：把它认作是妄心的意识，或是把它认作是真心的如来藏。认作前者，才有可能观破意识心的虚妄，才有可能断我见，也才有可能依如来藏离见闻觉知的体性，而寻觅之，而亲证之。如果像现在上平居士一样，将意识觉知心离念时认作真心如来藏，那就永远不可能有证悟如来藏的机会了。

而且，开悟的人证得真心时，根本就不必灭除五遍行心所法；不但不必灭五遍行心所法，而且不必灭除五别境心所法；并且反过来，还要以意识觉知利用五遍行与五别境心所法，才能证得真心第八识阿赖耶啊！如果意识离念灵知心变成真心如来藏了，那就没有了见闻觉知，又是谁能亲证离见闻觉知的如来藏呢？所以必须是有觉知性的意识妄心，与离见闻觉知的真心如来藏同时同处，才能开悟而证得真心如来藏啊！但是憨山大师却说要将五遍行灭除，上平居士却说要将原本是意识心的妄心变成真心，而真心却是没有离念灵知的，却是离六尘中的觉知的，那不正是上平居士自己所破斥的说法了吗？上平居士自己所说的道理，却成了破斥自己主张的说法了。

上平居士妄责 平实先生：【「离见闻觉知亦无处觅真如。」「未审离开了第六意识这个所觉，离开了念、定、慧等别境心所，无分别的始觉之智如何生起？」】如今上平居士的说法，却正是责备憨山大师灭掉见闻觉知而证真如，却正是责备自己将意识变成真心如来藏的邪理；因为舍掉了五遍行以后，连五别境心所法都不可能现起了，哪里还会有见闻觉知呢？也因为意识觉知心如果变成真心如来藏，那上平居士将意识心变成真心如来藏的时候，就不可能还有见闻觉知、还有离念灵知存在了，因为佛说真心离见闻觉知啊！那上平居士究竟要以哪个见闻觉知心来证知从来离念、离见闻觉知的真心如来藏呢？ 所以上平居士责备 平实先生的话，其实应该用来责备憨山大师；因为憨山大师说要灭掉五遍行，而平实先生却说要用见闻觉知的心，来寻觅离见闻觉知的如来藏；所以上平居士对 平实先生的质疑，其实应该去质疑憨山大师，其实也应该用来质疑自己。

而且上平居士的说法，变成了有真心时就无意识妄心，有意识妄心就无离见闻觉知的真心，这样一来，离开了妄心意识的分别性，你要如何证得离见闻觉知的真心阿赖耶识呢？因为大乘经中世尊都说真心如来藏是离见闻觉知的， 玄奘菩萨的《八识规矩颂》中也说第八识真心《恒而不审》，不审就是不能了知六尘中的一切法，难道上平居士没有读过吗？ 那么回过头来，意识变成了真心而离见闻觉知的时候，是谁能证得真心呢？真心变成了意识妄心的时候，离见闻觉知的真心已经不在了，觉知心的意识又要从哪里证得真心呢？如果说一心可以变来变去，那么觉知心一念不生而变成真心的时候，就没有了觉知心的第六意识了，这样一来，不管是悟前、悟时或悟后，就都永远都是少了一心，永远都不是八识心王并行的了，那就严重违背佛在唯识诸经中的说法了。

所以，同样的一个觉知心，不可以忽然变成真心，后来又忽然变成意识妄心。上平居士如果了解了真相，对他所写的这一篇文章中自己的说法，也是一定不会接受的，除非他到现在还是不了解自己的错误所在。因为他是把意识觉知心分割为二心：觉知心不分别、不攀缘时即是真如、如来藏，觉知心如果起攀缘分别的时候就变成是妄心。所以他不肯接受末学的说法，但是他虽不接受，却又永远不能像佛所说的八识心王并行一样，无法免掉「永远少了一识」的过失。所以，同一个觉知心而可说既是真心、也是妄心，这是没有证悟而又自以为悟的人，才会有的说法；这样未悟示悟，是大妄语罪，奉劝上平居士赶快改正，否则的话，变相的大妄语罪同样是很严重的果报，不可不慎啊！如今上平居士所举证憨山大师的开示文中，同样是以离念灵知心的意识心作为如来藏，可证都是错悟之人。

憨山大师又云：「此证明无念为成佛之捷要也。意谓不但菩萨修断，以至无念，名为究竟，即凡诸众生，二六时中，茍能观察无念者，则念念向佛智矣！成佛之要，无踰此者，故特揭示于此。」此段开示，憨山大师则明示「无念」是成佛之快捷方式，若能观察到「无念」而努力修学到无念境界，即是念念向佛智。 由此可知，憨山大师完全误解真如的本来无念，不是修行而后无念；却教人将意识心的妄念，经由修行而消除以后变成真如、如来藏。 但是，真如阿赖耶识是于无量劫以前，乃至无量劫以后，都不会对于三界中的六尘起念的；这种无念境界是本来就有的，是一直都与有念的觉知心同时存在的；参禅的人只要将那个与觉知心同时同处的阿赖耶识找出来，就可以证知这一事实，这才是参禅的正确知见，而非憨山大师所说的：将意识修成无念，乃至一念不生而变成真如、如来藏。此皆仍是妄心境界，非真心阿赖耶识所住的真如境界。

憨山大师又将《大乘起信论》中，由凡入圣之修行四次第 -- 不觉、相似觉、随分觉、究竟觉，说「不觉为觉灭相、相似觉为觉异相、随分觉为觉住相、究竟觉为觉生相」，实乃不如理作意之说，非真实义也。所以者何？憨山大师将「生住异灭」四相，套在这四个次第上，谓「言觉灭相者，谓众生造业之心，念念生灭，未曾暂止。今觉此一念灭处，正是引起后念造业之心令生也。故觉了前念起恶之心灭时，即就灭处止其后念之恶，更不容起；故念念灭时，念念止之；止之既久，则念恶念不生，此所谓止恶防非。故虽觉恶念不容其起，但在生灭心中遏捺，未见不生灭性，故云虽觉，即是不觉。」

如是以「防非止恶」之道理，而言众生不断恶念者为不觉，亦即以意识心降伏恶念，令恶念不再生起，而称之为「觉灭相」实是不当之施设，也违背《起信论》所说。众生在念念造业之中，妄心生灭变易、造诸恶业时，仍有不生灭的纯粹无记性的如来藏同时并存而和合运作，否则众生必将无法完成所有之恶业，善业亦复如是不能造作完成；所以，永远都是生灭性的七转识心体，与永远都是不生灭的阿赖耶识心体，和合运作无间，说似一心，如是非一非异；所以《大乘起信论》中所谓的不觉，是说《凡夫众生，前念不觉，起于烦恼，后念制伏，令不更生》，凡夫以为如此不起恶念而常在觉照、觉观之中，所以名之为觉，而实际上，《起信论》说他们都是「不觉」真如本心的人，对真如阿赖耶识所在究竟何处，对真如阿赖耶识所一直存在的本觉功能，一直都是一无所知，或许也根本不知道：当自己正处在「不觉」当中之时，正有另一个真正的「本觉」如来藏同时同处存在运作，而此如来藏的本觉从来不灭，所以怎能说为「觉灭相」呢？

憨山大师以为「觉异相」者为：「言异相者，谓我法差别对待不忘，渐渐觉破执取之念，了不可得，故云念无异相。约六粗，当破执取计名字，故云舍粗分别执着故，以未见真如故，但比观而知，故云相似。」真正证悟之菩萨，并非将意识心对于「我法差别对待不忘」之分别性修除，而使得觉知心住于不分别、不执取诸境而可谓之证得如来藏真如者。而是诸菩萨在亲证本心之后，以如来藏之本来无念之心体，返观觉知思量之意识末那心及能观之意识觉知心，念念变异，念念不住，是虚妄性，非真实性，方能依止不生灭之阿赖耶识本心体性而安住，方能舍离虚妄想之粗分别。因此「相似觉」位之菩萨是已证真如者，非如憨山大师所谓为「未见真如故」。可见憨山大师并未证得大乘般若之见道功德，故其所开示之法语，处处皆落在意识觉知心的无念离念上，因此上平居士引憨山大师之开示以支持自己的见解者，可谓「引盲证盲」，不是有智之人所为者。

是故，憨山大师强行将「不觉、相似觉、随分觉、究竟觉」等四个阶位，说成「觉灭相、觉异相、觉住相、觉生相」四相，乃个人虚妄想之施设，非有真实义。「本觉」常住，湛然圆满，性真圆融，周遍法界；无始劫以来从无「生住异灭」之相，憨山大师不可将生灭之法强行套在不生不灭的真如之上，由此可见憨山大师于如来藏未曾亲证，才会以意识思惟妄立名相。无怪乎憨山大师慨叹：「故此识甚深，岂易破哉，此言顿悟之难。悲夫！今之参禅之士，此识行相尚且不知，即以悟道自负，岂非增上慢者哉！」

亘古以来，开悟真的很难！也不能怪憨山大师如是感叹了！若憨山大师再来此世，处于现今的世界，恐怕也是感慨依旧。为什么呢？放眼观去， 佛之法教，如今虽仍普遍流传于世界各地，但主要者则以西藏密宗、中国大陆和台湾宝地为主轴；而西藏密宗全是以双身法之即身成佛法门为基本教义，佐以各种外道邪见及鬼神之法，执见闻觉知心为常不坏我；西藏密宗喇嘛，既食肉饮酒、食屎尿淫液等五甘露极秽物，又与女人贪欲缠绵而求淫乐之最大乐受，破坏佛之戒律及法教，如是之作为，犹不如世俗凡夫，正是破法坏正法之地狱种性，焉可名之为修学有道之清净佛子呢？因此西藏密宗是外道、是邪道，绝非佛法正道；如是完全是外道的西藏密宗，上平居士如是极力为其辩护，究竟目的何在呢？说穿了很简单，只是因为西藏密宗所说的「显教开悟明心」，和他一样都是以离念灵知作为真如心体，所以上平居士会这样的支持邪淫的藏密。

其次，中国大陆，由于大时代的因缘变迁，证悟者亦是少之又少，就众所周知之大陆八大修行人，如王骧陆居士、元音老人、徐恒志居士、袁焕仙居士……等皆以「一念不生时，不分别诸法之灵知心」为真如，因此也未曾见有证道之人出世弘法或著作出版流通，所以整个中国大陆弘传正法者至今仍付阙如。返观台湾本岛，看似佛法兴盛，百家争鸣，但是静下心来细细观察，所谓的台湾四大名山 -- 法鼓山、佛光山、中台山、慈济等四大名师，他们所开示于众生的所谓之佛法者，不外乎世俗做人为善之法、放下烦恼之法、学术研究之法、慈济救助众生之法，盖寺庙、盖学校、盖医院之世俗善法，谈不上佛法之修行。若有所谓较高层次之佛法弘传者，则皆是打坐修定之法，皆是以定为禅，皆是以清清楚楚处处作主之心作为证得真如之法。以此事实观之，在在处处无一是真正佛之法道 -- 并无解脱道与佛菩提道之真确实证之法门。

台湾之现在如是，大陆之现在亦复如是；今时如是，古时亦复如是；因此缘故，自古以来，正法难值遇，善知识难逢，正道难修学，真理难明了，是极平常的事。所以多数人如同憨山大师一样，不敢妄想能亲证如来藏，能了知第八识微细之行相，乃至能登地亲证法身，甚至成佛，尽知如来之境界，真可以说「连想都不敢想」！ 何况如今竟然有人敢称自己「开悟明心、亲证阿赖耶识」，性重福薄之人泰半持疑，大多不能相信有此等大善知识出现于现在末法之世，并且正在弘法度众，广说如来无边妙义。憨山大师如是，上平居士如是，诸方大师如是，被诸方大师误导之众生亦复如是，诚可怜悯哉！

上平居士又云：【萧多处宣称自己已经证知第八阿赖耶识，这无异于宣称自己是佛、十地菩萨。憨山大师所说的增上慢者，不是指萧又是指谁！】然而 平实先生证悟本心、眼见佛性，出世弘法度众十多年来，所宣说之一切法，皆以第八识如来藏为核心，八万四千法，法法指向真心本性；却从来不曾一言说过明心见性以后即是十地菩萨、即是佛，一向都说明心只是第七住位，眼见佛性不退者只是第十住位。不论是在平时的言谈上，以及所有的书中开示，都一向如此。上平居士却妄自高抬，说明心见性时即是成佛，而不是平实先生所谦称的七住与十住；如今上平居士自己正是增上慢人，却来妄责从来都无增上慢的 平实先生是增上慢人，真是颠倒！上平居士用这种莫须有的强加之罪，加诸于平平实实说法的平实先生，这不正是自己所说的栽赃嫁祸吗？自己栽赃嫁祸于 平实先生，却反而诬赖不曾作此恶劣行为的 平实先生是栽赃嫁祸者呢？真是心行不正之人也！

平实先生十余年来，以种种善巧方便，譬喻言说而写作书论、为众生说法，无非是要佛子不妄自菲薄，能生起欲求「明心见性」之决心，并能于 佛之法教有真实之认识与了解，如是生起大信心；并希望生起大信心之后，不要产生了慢心，所以对明心及见性之果证都确实定位清楚，完全符合 佛说而无丝毫之僭越，无丝毫之高慢，又对学人无比的慈悲与提携；如此悲智双运，深知佛菩提之内涵与进修次第之人，何曾妄称自己是佛？是十地菩萨？如此子虚乌有之指控，所谓欲加之罪，何患无词呢！请问上平居士：「您居心何在呀？」 p358-370


辨 正 -----31

31. 上平居士云：【读萧平实的书，有一种感觉，那就是他对「如来藏阿赖耶识」这个词（注意！我是指这个词）钟爱有加，彷佛抓住了它就抓住了一切，相反，否定了它或者不认识它，那就是常断二见外道。萧在批判汉藏大德之开示的时候，只要是对方文中没有出现「阿赖耶识」或「如来藏」这个词，或者「不幸」与第六意识沾上了边，他就会条件反射似地先冠以「妄以生灭意识为真如不生不灭心」、「常见外道」，然后从上述两个错误的立足点出发，装模作样地批驳一番，而不管对方虽然没有出现「阿赖耶识」、「如来藏」、「真如」之类的词，但是所讲实质不违佛义。萧在批判藏密诸大德的时候，大多数时候正是这样做的。】

略覆：请问上平居士，有哪位大德知识所讲的实质不违 佛义，而仅是没有出现阿赖耶识、如来藏、真如之词者，就被　平实先生指为常见外道者？ 请举出证据来！有一分证据，始能说一分话，不可含糊笼统、随意诬枉人！ 诚恳有智之人，会平心静气的将 平实先生所评论和举证之事实，就事论事，虚心检讨思维，到底诸方错悟大法师错在何处？平实先生所作之辨正是否契合 世尊法教？据末学所知， 平实先生评论诸方古今大德知识者，一向不妄说，一向是：有一分证据才敢作一分评论。从来都无妄加罪名于诸方大法师之事例。

若如上平居士的说法，则某人书中因为有说到如来藏、阿赖耶识，那就是可以认定为已经证得如来藏、阿赖耶识的人了！无怪乎上平居士会把藏密邪淫的密勒日巴，认定为是已经亲证阿赖耶识的人了。但是密勒日巴的书中虽然曾提到他亲证阿赖耶识、如来藏，但是他所谓的阿赖耶识或如来藏，根本是以外道法来替代佛所说的阿赖耶识、如来藏；前面已经举证过了，如今不再重述。所以上平居士对证悟的认知，真是错误得太离谱了！

还记得多年以前，诸弟子常询问 平实先生「某师的书可不可以读？」「某师是否是悟者？」 平实先生泰半回答说：「应该可以读吧！」「应该是悟者才对！」从不曾对任何大法师或善知识起疑，平实先生总认为：证悟是如此现成之事，诸方大师著作等身，普皆弘法度众数十年，怎可能会没有悟呢？ 所以 平实先生并不是一开始就评论他人，而是后来被逼而不得不开始评论谤法者。他并不以辨白他人之过失为乐，所以只要别人不评论他，他就不去加以评论；所以有很多正在弘传佛法的法师与居士，说法错了，而且常有读者寄来书籍要求评破之，平实先生也都不愿加以评论。只有势力强大的大法师否定或诽谤正法时， 平实先生才会加以响应而评论之。

回忆以前在一九九五年，有数位已见道之同修，因与自在居士接触，接受自在居士否定定 平实先生所悟如来藏之说法，开始阅读已故月溪法师著作；因其著作中否定世尊如来藏正法之说法，致使其心中怀疑，进而否定自己所悟，便于本心之上另行冠以另一创造之子虚乌有之本心。无数劫辛苦学佛而得之见地，一朝弃舍，令人扼腕叹息。有鉴于此，平实先生乃搜集月溪法师九十多种著作，详细读之，方知滋事体大，于是开始检视故月溪法师及其它著名大师之著作，始知事态严重，所以随顺因缘、奋臂而起，甘冒大不韪，引据佛说诸经及菩萨论述，分门别类，料简是非，冀挽狂澜，拥护正法，也因此故而了知正邪不能两立之道理：正法虽不破斥邪法，邪法之弘法者却一定会来否定正法，因此而踏上了「破斥邪说、显示正法」 -- 摧邪显正之不归路。

是故， 平实先生多年以来，凡所指陈诸方错悟大师之言论者，皆是有凭有据，绝无妄加指责之事，对于小法师也都不愿加以评论。末学曾于 平实先生禅修室中，惊见一整橱之密教典籍，凡有二百七十余册；后来因为藏密邪教误人极为严重，却又处处贬抑显教法师与法门，却又被某些别有用心的人加以大力拉抬，在台湾几乎已是风行草偃的状况下，为了救众生，为了护持佛教正法不被渗透破坏，所以才有后来之《狂密与真密》四大辑总共五十五万余字之巨着问世；对于藏密书藉的每一本书，平实先生皆一一编号；在书中所引用的某一句话，是摘录自某一册书籍之第几页，亦皆一一注明，唯恐众生有疑不信，从来不曾略而不注出处者。如此负责任之态度，上平居士焉可不明究里的妄加指责呢？唯有平实先生如此大悲大勇者，在藏密势力如此庞大之情况下，能够不顾虑自己可能因此丧身舍命，也能不畏诸方大法师邪说庞大势力之环窥虎伺，方能义无反顾，愿作螳臂以挡大车，拒绝夤缘诸方大法师及藏密庞大势力，不作人情与这些势力庞大的邪教邪法，愿意独自力挽狂澜。若非平实先生如是大智大勇之作为，则 佛之法教，将在西藏密宗及诸方错悟大法师的摧残下，快速迈向法灭之时，岂有可能等待九千余年之后月光菩萨示现人间，共弘 释尊正法最后五十二年？ p370-374


辨 正 -----32

32. 上平居士云：【由于萧平实以上述三个错误知见为基本的立足点去批判汉藏两地的大德，所以说，他所持的「尺子」本身就是七弯八拐的，难怪在他的眼中，佛教界没有一个「正人」，难怪他感慨地自称为「末法孤子」！经他弯曲的尺子这么一广泛地度量，结果发现：藏密本来就不是正法；禅门已经没有了正法；目前在大陆弘法的法师尽是在干贻误众生、断人慧命的勾当。这样一来，普天之下的佛子该何去何从呢？不用担心，不是还有一个「末法孤子」在台湾「弘法」吗？！】

略覆：上平居士所以为的 平实先生三个错误的知见，其实正是他自己的落处，正是他自己的错误知见：其一为「以见闻觉知性为佛性」、其二为「以一念不生，不分别、无妄想之离念灵知心为真实心」、其三为「对于《大乘起信论》中心真如门，心生灭门之不解和混淆」，已于前面文中详细叙说，有智之人读之，当可心开意解，对佛法理路将更通达，对法义淆讹含混之处，亦更将清楚了然，此处便不再重述。

在大乘佛法中所说之一切法， 佛从来皆以「亲证如来藏」为「尺子」，来度量一切外道之邪说与谬见；毕竟邪不胜正，一切旁门左道、邪说外道，经由 佛所施设的这一支「尺子」度量，所有外道的狐狸尾巴尽掀眼底，无法隐藏；现在的佛门也是如此，因此所有错悟之人如上平居士者，才会对平实先生恨之入骨，恨不得叫 平实先生立刻「住嘴」，不要再揭示诸方错误之言说；可是为什么 平实先生要一再的违逆这些势力庞大的大法师等人心中所愿？不仅不停止评论与辨正，却对胆敢仗势诬蔑平实先生为邪魔、外道、法义有毒的大法师，加以更为深细的辨正，愈辨正则层次愈广、愈深，这才发觉历代藏密祖师、今时诸方大法师、知识中，难以觅得真悟之人，方知真悟之人并非平实先生早先想象中之广有多人，却是犹如凤毛麟角；错误之人却是其数众多，弥天盖地，尽皆同心广泛误导众生。 平实先生若不出而指名道姓破邪显正，岂能令广大学人警觉、普获法利？又何能抑制邪见之传播，以免学人再受误导？如何令广大学佛之人回归正道、远离种种外道邪见？若不如是破邪显正，如何能令佛教回归真实法义而不再次被西藏密宗以外道法移花接木，乃至实质灭亡？

当今之世，教界之中，人人竞作好人，无人肯作得罪诸方之恶人，若无 平实先生以大无畏之勇气据实以辨，谁能为之？谁肯为之？正法之弘传，更将窒碍难行，处处为邪师所挈肘，真正之如来藏了义正法终将被诸方邪师所广弘之邪知邪见湮没，将使得佛之正法日趋空洞化、外道化、世俗化，终至消失于人间。

一切佛子于此佛法在实质上已经开始衰亡之状况，难道都能无动于衷吗？能眼睁睁的看着 世尊正法被邪见外道所吞没，而仍觉事不关己吗？尤其是已明心见性之佛子，有能力荷担如来家业，更应当仁不让，出来摧邪显正，以此作为而救护众生，岂可推辞？是故末学愿在此发一弘愿 -- 愿今生早日缘熟出家修道，以出家之身相绍继世尊如来藏正法，使正法久住，佛法长兴；亦愿生生世世追随护持　平实先生，修学一切种智，度一切有缘众生，直至成佛。

在这邪法充斥，是非混淆，黑白不分的时代，幸亏还有个 平实先生住持 世尊正法，使细如悬丝之正法命脉，得以因 平实先生之宏愿及著作之流通，广传于世间，直至月光菩萨降生人间。如此能绍继佛法，冥符世尊法教之 平实先生称自己为「末法孤子」，又有何过失呢？真正是孤子呀！是此世界 世尊正法目前之唯一命脉也！ p374-377


辨 正 -----33

33. 上平居士云：【在读萧书的时候，我一直带着这个问题：是什么东西在促使萧平实如此没有理智地打着护法的幌子，却实际地干着塞人悟门、瞎人眼目的勾当呢？多亏他自己在书中谈到了拜访净空法师一事，从中，我终于理解了他的某种心态：「 （１９９２年夏） 彼时余仍没没（按：原书如此）无闻，尚无著作问世，又现居士身，弘法困难；某同修鉴于吾法胜妙，湮没可惜，欲令广大佛子得益，思觅有名法师，令其明心见性〔按：萧的本事很大，能令人明心见性。他曾经说过：「余于禅三中，唯自饮食回向，不开示佛法，亦能令同桌之共修者获得证悟功德 （ P55 ） 」，如此便宜的事，怎能错过！什么时候也供养一下萧先生，与其同桌用餐，让我顿时获得证悟功德！〕，弘传宗门正法不断，余即可以如愿退隐；遂代邀见，与余同谒净空法师，以曾闻其风格廉净故。不意见面之下，如同大阳和尚，语语扞格不入，话不投机；余虽有心送法，而彼姿态极高；余若述及实相念佛，彼便扣余帽子：『那你是大菩萨喽！』丝毫不信余言，对我取相生慢。余观机缘不逗，二十分钟后，略事供养而退。后来亦曾寄赠拙著，都无片笺只语返谢于我，失之为人之道。如是邪见及与狂傲，岂唯现今诸师？古已有之。……」】

略覆：上平居士云：「萧的本事很大，能令人明心见性。他曾经说过：『余于禅三中，唯自饮食回向，不开示佛法，亦能令同桌之共修者获得证悟功德』，如此便宜的事，怎能错过！什么时候也供养一下萧先生，与其同桌用餐，让我顿时获得证悟功德！」依末学之见，上平居士今生对平实先生作如是不实之诽谤与攻击，不要说明心见性不可得，来世要得人身亦难可得哉！末学自一九九一年夏追随 平实先生修学佛法以来，曾多次担任禅三之监香工作，能亲眼证明平实先生不仅可于饮食之中度人明心，亲见本来；乃至经行、出坡、洗碗、扫地……种种劳役杂务之中亦能度人亲证实相；甚至一掌一拳、一喝一棒、一颦一笑、一盼一顾，亦皆能令学人一念相应，找到父母未生前之本来面目。上平居士未曾见道，于此百思不解，轻鄙平实先生度人明心之作略，实在是无智之人。

平实先生之所以披露与净空法师之因缘，并不是为了要标榜自己之不可一世，旨在陈述正法之难信与难弘；尤其是 平实先生今生故现在家之身，欲向出家法师介绍真正之如来藏了义正法，真是比登天还难。何以故？长久以来，佛子咸以为：寺院方是佛法所在之处，出家法师方是佛法之绍继者，在家人是不懂佛法的。所以他们对于在家人出来弘扬佛法者，泰半嗤之以鼻，更何况要由在家人身分、而且当时默默无闻的平实先生，向出家人介绍第一义谛，真是叫人如何信受？无怪乎净空法师当时心中怀疑，不肯信受，便对客气的、姿态低下的 平实先生以嘲讽的口吻说道：『那你是大菩萨喽！』所以对谈了二十余分钟之后，平实先生眼见双方话不投机，只好略事供养，便告辞离开。

近年来，随着 平实先生著作之广传，及因特网之四通八达，大众知识水准提高，已有非常多的学佛人，于获致 平实先生之法宝以后，仔细阅读思维，并比照 佛所说诸经、诸菩萨所作诸论，一一详细比对，发觉平实先生从不妄说，完全符合经论之正义，并且能将经论中深隐之法义加以演示宣说，令人能够真正的懂得经论中所说的真义。而 平实先生所宣法义，从《无相念佛》问世以来，皆是一向秉持如来藏正法，一理贯之；只有愈来愈深细，愈来愈胜妙，绝无前后矛盾，绝无再三改易法义、令人无所适从之言说。

由正觉讲堂禅净双修班的招生情况，及每周二 平实先生亲自开示之第一义谛讲座之爆满看来，可以证实有智之学佛人愈来愈多，多数佛子已经开始觉醒：欲求 佛之真正妙法，必须反闻闻自性 -- 寻觅如来藏之自性所在；也已经了知：必须远离错悟大师所说「意识之见闻知觉性即是真如佛性」之错误知见，寻觅第八识如来藏之自性。真实佛法之实证，绝对不是在世俗法上修行可以证得的，也绝对不在经忏法会、朝山、劝募、盖道场、办学校、慈济众生上；真实之佛法乃生命实相之法，应向五蕴色身之中找寻不生不灭、不垢不净、不增不减、不一不异、不观自在的，本来无念离念的真心阿赖耶识，方是修学大乘佛法入道之首要。如果未能明心见性，而妄言证量多高、说法多胜妙、多不可思议，其实皆是说食数宝，说法者自己及听法者皆不得实益。 p377-380


辨 正 -----34

34.上平居士云：【台湾地方虽小，但大德如云，萧平实想干一番「弘法」事业，可以说是困难重重，用心良苦。在萧看来，最大的障碍不是他没有著作问世，而是台湾的法师大德们无知狂傲，于是他心理极端地不平衡。他批判汉藏大德，正是这种不平衡使然。他以为，把他人都批倒了，他自然就站起来了。可是，他虽然四处批斥他人，但就我个人所知，在海内外被他批过的人当中，却很少有人站出来「应战」。畏他耶？不屑与之论耶？不得而知。不过，通过读他的书，我倒是非常理解净空法师当年对萧所采取的那种默而摈之的态度。试想，假如当年净空法师对他很客气，天知道，萧会因此而把自己的「胜妙大法」吹成什么样子呢！】

略覆：如上平居士所说「台湾地方虽小，但『大德』如云」，所以在台湾要弘扬与别人都不一样的正法，的确困难重重。何以故？台湾虽名为宝地，佛教徒亦有数百万之谱，但是长时间以来，为四大名山所垄断，不仅吸取了大部份的佛教资源，更广弘外道常见之法，由北至南之法鼓山、中台山、佛光山、慈济，动辄以数十万、数百万之信徒群众自恃。相形于四大名山者，本会--正觉同修会则至今年方能超越千人之数，势力相较，实有天渊之别，不成比例。在这四大名山环伺之中，错误知见漫天盖地之际，要转易众生根深柢固的错误知见，可谓难之又难！

而且，台湾四大名山及今时全部之佛教道场，联合藏密的庞大势力，都同样是以意识心一念不生时的离念灵知，作为如来藏的亲证，都是不离觉知心的境界法；而 平实先生却要以完全不同于诸方的离见闻觉知的如来藏法，在台湾弘扬起来，确实是困难重重的；在台湾佛教界所传的法都是常见外道法的情况下，平实先生的法却与那些常见外道法的法义全然相异，在这种单独一帜的情况，才会一直都有佛教团体的诽谤与抵制。后来为了回应那些抵制与诽谤，不得不作法义上的辨正，更加得罪了台湾佛教界的大师们，甚至因此而间接得罪了大陆地区自以为悟的大师们。所以，若不是平实先生所陈法义正确无讹，经得起诸方大法师及其手下专门研究经论的各个小组详对经论之验证，在这种得罪诸方大师的情况下，想要在台湾佛教界中，以破邪显正之作为而立足者，早就被破斥至体无完肤之地步了，岂能至今犹自存在而发扬光大？在这种四雄环伺、共同抵制之状况下，为何至今不曾被正面攻击？岂是四大法师与藏密法王真有雅量？当知正是法义完全正确无讹，所以大法师与藏密的法王们只好默不作声，而在私下共同诽谤。

平实先生曾于《邪见与佛法》书末，附有一份「公开声明」，敬告诸方曾被 平实先生评论之大德与知识，接受法义之辨正，兹摘录如下：

《末学诸书中所评论之诸方显密法师居士，若欲作佛法第一义谛之法义辨正者，末学敬谨接受指教。谨委托正智出版社执事人员代为约定时地及辨正主题。无关第一义谛之主题，不予受理。

辨正方式有二：公开辨正及私下辨正。公开辨正者，须依天竺法施无遮大会规矩，接受对方当场提出第一义谛法义辨正；凡欲发言辨正者，须于发言前，先与对方共同具结：「若提出之宗旨堕于负处者，必须自裁以示负责。若不自裁断命者，须礼胜出者为师，亲随此师受学，直至获得见道印证方止。并须公开宣示：终生不违师法，终生不违师命。」

私下辨正者，双方各得选派十人以下之旁听者，但旁听者不得随意发言（唯除发言前已得对方允许）；此方式之辨正法义，不须依法施无遮大会规矩具结，纯结善缘故。

若不作如是法义辨正，而聚众谩骂滋事，或于新闻媒体作人身攻击者，末学或予响应，或不予回应，皆保留民事刑事之追诉权。

求法者、未被评论者、欲求印证者，请勿藉辨正法义之名义邀约相见；末学法务冗繁，实无闲暇接受邀约。求法者及求印证者，请参加本会共修课程，　　　　　　　缘熟必见。》

此篇文字于二○○一年元月发表至今，已过二年余，尚未曾见有一人敢以真实姓名身分，前来正觉讲堂向 平实先生「下战帖」者，只有一人是在网站上不负任的下匿名战帖、虚张声势，终究不敢以真实身分当面辨正，而不断的在网站上以化名曲解平实先生所说的法义，显见并非如上平居士所说的：一切人皆不屑与 平实先生诤论；绝非被评论之人对于 平实先生所作之辨正皆能忍而不宣、不以为意，以显示自己德行之清高与戒行之清净。事实上，四大名山诸大法师，乃至印顺法师、达赖喇嘛……等，皆已多方探究平实先生所说、所评论之法义；但因无法公开出面辨正，只好于私下建立默契，不对 平实先生之法义辨正作任何之辩护与回应；原因无他，唯是耽心辨正失败时马脚外露更多，耽心被所有信众知道自己未悟之事实，耽心失去广大信众之支持，财源自然无法广进，学校、医院、寺院也都别盖了。他们其实都知道：如果不能安忍，出而辨正，势将失去一切所有，包括信众心目中大修行者的形象亦将瓦解殆尽，所以只好两害相权取其轻，只好一致忍而不敢吭声；所以他们一致的在私下搞小动作，来破坏正觉同修会，可谓其来有自也。

君不见，各界之大师小师，于媒体、网络上之论战一向不曾稍停，岂止是方兴未艾而已？所以那些大法师，岂有可能对 平实先生之评论视而不见者？芝麻蒜皮小事，都会招来大法师出而应对，何况在法义被平实先生以书籍公开破斥？怎能忍气吞声？都因为自身法义确实错了，所以他们只能以私下破坏的方式运作，利用人性的弱点来分裂正觉同修会，从来不敢公开的在法义反驳 平实先生。

如果有人真敢评论 平实先生法义者，皆属初生之犊或者是不懂佛法的藏密上师--譬如台湾弘扬藏密黄教的陈淳隆、丁光文居士，或者如大陆的藏密上师索达吉，亦如化名之释性圆法师，亦如化名「木石」之法师，再者即是上平居士……等，皆是浅学无智之辈，于佛法所知极其有限；以无知故，方敢于报纸、网络大肆评论平实先生所开示之佛法，完全不顾临命终之严重果报！

平实先生十多年来从未曾「想干一番『弘法』之事业」，一切皆是随缘而作，因为 平实先生于弘法一向无所求，一不求众生恭敬，二不求众生供养，三不求名闻四方，四不求徒众广大，五不求诸方大师之支持……在在处处，一无所求；由于无所求，才能清净自在，会员信众多或不多，都无所谓；道场大不大，也无所谓；名声响不响亮，也无所谓；将来会不会有人支持，也无所谓；会不会被人抵制，更无所谓。甚至有诸多媒体透过种种关系，想要在电视上访问平实先生，也被当场婉拒；如果是一般人，正是求之不得，唯有 平实先生却一向婉拒，不愿曝光；甚至有些大陆读者，拟索取 平实先生之玉照，也都不可得。 平实先生，人如其名：「平平实实」。如果平实先生一向想干一番大事业，又怎会如此谦让？怎不趁机利用媒体大量曝光，大量宣传，以扬名立万呢？有智之人，于这其中点点滴滴当好好检点：如何是「名师」？又如何才是真正之「明师」？不可人云亦云，白白断送自己修学正法之良机。

再者， 平实先生自出道以来，著书立说，竭心尽力；十三年来已出版三十余本书籍，其中为增加流通管道而发行之书局版书籍，有二十余本之谱，总共发行已数十万册，从未支领稿费；正智出版社所得税后盈余，悉皆捐赠与正觉同修会，作为弘法度众、购置讲堂之基金，自己出钱出力，夜以继日为正法奔忙；如是不为私利、不受供养，却为了护持正法而胆敢与诸大法师对立之菩萨，岂容上平居士肆无忌惮的轻鄙与诽谤？

末学亲近 平实先生十多年来，深觉 平实先生是最没有架子的修行人，与诸同修和合共事，讲堂大大小小的事，他都亲自动手帮忙，尤其是几次新讲堂的购置与搬迁，举凡地板、空调、线路、逃生系统、灯光、天花板……等，皆是平实先生亲自领导同修共同成办。若遇有人请法，不管是信件或见面， 平实先生总是和颜悦色，娓娓道来，慈悲等视一切众生，如子如女；从不曾见着 平实先生摆架子，或是气急败坏、尖酸苛刻、怒斥弟子。不似上平居士，言语苛刻，极尽嘲讽挖苦之能事；所以上平居士指责平实先生为「心理极端地不平衡」，正是他自己的写照，因为心理不平衡的人从不会认为自己心理不平衡，心理不平衡的人看任何人都心理不平衡；因此对于上平居士诬指 平实先生之长文，本可一笑置之，不必随之起舞；但是，平实先生在细思之后，仍嘱由末学作答，原因是上平居士所陈述之论点错误百出，而上平居士于佛法不如理作意之落处，也许也正是被邪师邪见所诳惑之广大众生的落处，如果能藉此回复上平居士长文之因缘，作详细而周全之法义辨正，则一者可以回复上平居士之责难，亦可使第一义谛愈辩愈明，当可利益今时后世无量之众生，增益彼等之般若见地，一举数得，何乐而不为呢？

话说当年净空法师，如果不对 平实先生一味的排斥，肯虚心请教，则今天之净空法师一定早已明心见性，于生命实相有真实的触证和体验，复经十年的修学差别智、道种智，智慧深利，当可说法无碍；由于对真如本心有真实之体验，于佛所说法渐能四通八达，横说竖说，浅说广说，辩才无碍，度众时自然脚跟着地，无所畏惧，早非今日之境界也！可惜的是，当时因缘错失，还要等多少劫之后，才会再有菩萨登门传授成佛之无上大法呢？想来不禁令人为之扼腕叹息！

综观上平居士所造之文，本质实是诽谤正法、诽谤贤圣之恶行；此乃不通忏悔之无间地狱重罪，是故曾经有人读毕其文时，慨然说道：「这篇文章，是上平居士亲手所写的『入住地狱申请书』。」然而上平居士自己却不知道这个事实，侧面闻说至今仍不肯悔改忏悔，难可救转。哀哉！如此愚人！死要面子，有何智慧？p380-387