生命实相之辨正

附录二 宇宙万有之本体 ----- 生命实相之辨正

法身即是如来藏，即是阿赖耶识
如来藏在众生身中， 不在虚空。引经为证
「譬如真如遍一切处」非是遍满虚空
凡夫之杂染真如不能遍一切处，亦非众生共有同一个真如
佛子若有误认 一无所有之虚空为真如者，应速远离
般若禅与禅定之修法不同，应有拣择
真如非虚空中之能量， 亦非众生共有虚空之能量
无念灵知是妄心，永无可能变为真心
有所得法是妄心作用， 非证解阿赖耶真心。
「一悟即至佛地、见性成佛」乃是方便说，非究竟说

法身即是如来藏，即是阿赖耶识：

《佛说不增不减经》

「舍利弗，甚深义者即是第一义谛，第一义谛者即是众生界，众生界者即是如来藏，如来藏者即是法身。」

「舍利弗，即此法身过于恒河沙无边烦恼所缠，从无始世来随顺世间，波浪漂流，往来生死，名为众生。」

「舍利弗，即此法身厌离世间生死苦恼，弃舍一切诸有欲求，行十波罗蜜，摄八万四千法门，修菩提行，名为菩萨。」

「复次舍利弗，即此法身离世间一切烦恼使缠，过一切苦，离一切烦恼垢，得净、得清净，住于彼岸清净法中，到一切众生所愿之地。于一切境界中究竟通达，更无胜者。离一切障，离一切碍，于一切法中得自在力，名为如来应正遍知。」

「是故舍利弗，不离众生界有法身，不离法身有众生界。众生界即法身，法身即众生界。」

故知法身即是如来藏。法身在众生身中名为众生。法身打破一念无明及无始无明，在菩萨身中名为菩萨。法身断尽一念无明及无始无明，在佛身中名为世尊。虽有三名，同一法身。此法身如来藏，本来具足，非是修行造作而得。此法身远离能所分别，本性清净而有染污种子，藉灵知心而起现行，须经由修行转化清净而生智慧。法身在众生地名为流转真如、安立真如、邪行真如。在七地及三果以下名为正行真如。学习唯识经典而仍未开悟之菩萨名为相真知。学唯识经典之已悟菩萨名为了别真如。在八地以上及阿罗汉、辟支佛地名为清净真如，（详《解深密经》）然犹未到佛地。八地以上仍有八种无始无明及四种障应断，断已方能成佛。

真如从凡夫地修行到佛地之过程有许多名称，归纳而言，有三阶段︰一、七地及三果以下名为阿赖耶识。二、八地以上及阿罗汉、辟支佛名为异熟识（庵摩罗识）。三、究竟地名为无垢识---真如。一体三名。此阿赖耶法身，无始即有，永不坏灭，本性清净而有染污种子，须由闻法修行净除染污种子方能成佛，故《华严经》云：「譬如真如非是可修，非不可修。」「譬如真如是佛境界。」

《契经》佛云︰「金刚藏，如来常住恒不变易，是修念佛观行之境，名如来藏。犹如虚空不可坏灭，名涅盘界，亦名法界。」

金刚藏菩萨云：「一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘。譬如明月现众国土，世间之人见有盈亏，而月体性未尝增减。藏识亦尔，普现一切众生界中，性常圆洁，不增不减，无智之人妄生计着。若有于此能正了知，即得无漏转依差别。」故如来藏即阿赖耶识。

「阿赖耶识恒于一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣、诸佛国土，悉以为因，常与诸乘而作种性，若能了悟即成佛道。」

「一切众生有具功德威力自在，乃至有生险难之处，阿赖耶识恒住其中作所依止。」

「赖耶体常住，众识与之俱。如轮与水精，亦如星共月。从此生习气，新新自增长，复增长余识，余识亦复然。如是常轮转，悟者心方息。譬如火烧木，渐次而转移，此木既已烧，复更烧余木；依止赖耶识，无漏心亦然，渐除诸有漏，永息轮回法。」

「藏识亦如是，习气之所缠，三昧净除已，定者常明见。」

「藏识亦复然，诸识所缠覆，密严诸定者，勤观乃能得。」

「阿赖耶识从无始来，为戏论熏习诸业所系，轮回不已；如海因风起诸识浪，恒生恒灭不断不常，而诸众生不自觉知，随于自识现众境界。若自了知，如火焚薪，即皆息灭，入无漏位，名为圣人。」

「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持。」

「藏识亦如是，与诸分别俱，增长于生死，转依成正觉。善行清净行，出过于十地，入如来地中，十力皆圆满。正住于真际，常恒不坏灭，如地无分别，应化无有穷。」

「佛说如来藏，以为阿赖耶。恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，辗转无差别。」故如来藏即阿赖耶识。

*************************

如来藏在众生身中， 不在虚空。引经为证：

《入楞伽经》卷三︰「尔时圣者大慧菩萨摩诃萨白佛言︰世尊，如修多罗说如来藏自性清净，具三十二相，在于一切众生身中，为贪瞋痴不实垢染阴界入衣之所缠裹，如无价宝，垢衣所缠。」

《占察善恶业报经》云：「如来法身自性不空，有真实体，具足无量清净功业，从无始世来自然圆满，非修非作，乃至一切众生身中亦皆具足，不变不异，无增无减。」

《解深密经》卷一，佛云：「广慧，此识亦名阿陀那识，何以故？由此识于身随逐执持故。亦名阿赖耶识，何以故？由此识于身摄受藏隐，同安危义故，亦名为心。」

契经云：「藏识住于身，摄藏诸种子。遍持寿暖识，如云覆世间。业用曾不停，众生莫能见。」

《大萨遮尼干子所说经》卷九：「王言：大师，如此法身，当依何法作如是观？答言：大王，当依一切众生烦恼身观，当依贪欲瞋恚愚痴众生中观，当依四颠倒见众生中观，当依阴界入中观，当依地狱畜生饿鬼乃至阿修罗等诸身中观。何以故？此身即是如来藏故。大王当知，一切烦恼诸垢藏中，有如来性，湛然满足。如石中金、如木中火、如地下水、如乳中酪、如麻中油、如子中牙、如藏中宝、如摸中象、如孕中胎、如云中日，是故我言烦恼身中有如来藏。」

《如来藏经》佛云：「善男子，一切众生虽在诸趣烦恼身中，有如来藏常无染污，德相备足如我无异。又善男子，譬如天眼之人观未敷花，见诸花内有如来身结咖跌坐，除去萎花便得显现；如是善男子，佛见众生如来藏已，欲令开敷，为说经法，除灭烦恼，显现佛性。」又云：「我已佛眼见，一切众生身，佛藏安稳住，说法令开现。」三云：「如是，善男子，我见众生种种烦恼，长夜流转生死无量。如来妙藏在其身内，俨然清净如我无异。是故佛为众生说法，断除烦恼净如来智，转复化导一切世间。」

《深密解脱经》卷一，佛云：「广慧，彼识名阿陀那识。何以故？以彼阿陀那识取此身，相应身故。广慧，亦名阿黎耶识，何以故？以彼身中住着故，一体相应故。广慧，亦名为心，何以故？以彼心为色声香味触法增长故。广慧，依彼阿陀那识能生六种识，所谓眼耳鼻舌身意识身。」

《入楞伽经》卷七，佛云：「大慧，阿黎耶识者名如来藏，而与无明七识共俱，常不断绝，身俱生故。离无常过，离于我过，自性清净。」真心阿赖耶识无形无相，住于身中或胎中，非在虚空。《大宝积经》卷110《佛告月实︰「众生随业获报，（阿赖耶）识流相续，持身不绝。期毕报终，识弃舍身，随业迁受。……众生命尽，以业力故，形骸与识及诸入界（六识十八界）各各分散。识为所依，以取法界及法界念并善恶业，迁受他报。……识亦如是，取法界受及诸善业，弃此身界，受于中阴。」》是故有情众生之真心各皆住于身中，持身不绝故。

此真心阿赖耶识无形无相，不可眼见（佛性则可眼见），故《大药王子从座而起，合掌白佛言︰「世尊，识舍于身，作何色像？」佛言：「善哉大药，汝今所问，是大甚深佛之境界，唯除如来，更无能了。……犹持明镜视己面像，若去于镜，面像不现。识之迁运亦复如是，善恶业形与识色像皆不可见。如生盲人，日出日没、昼夜明暗，皆悉不知，识莫能见亦复如是。……非未见谛而能见识。识不可视，譬如掌中阿摩勒果。识不在于眼等之中，若识在于眼等之中，剖破眼等应当见识。贤护，恒沙诸佛见识无色，我亦如是见识无色。识非凡愚之所能见，但以譬喻而开显耳。」》故开悟明心名为「见无所见」，非如佛性之可以眼见。真心阿赖耶识虽在身中遍布全身，然因无形无色故，不可说在内在外或在内外中间。有形色者方能说祂在内在外或在中间。祂无形色，虽住于身，解剖身体亦不得见，唯有见谛之人能「见无所见」。一般见谛之人开悟而「见无所见」时，往往以为此亦是见佛性。须有善知识摄受，教以看话头功夫，方有可能眼见佛性。

阿赖耶识虽然无形无色，而能轮回执持色身，故世尊又云「识亦如是妙无形质，大身小身咸悉能持，或受蚊身或受象身。譬如明灯其焰微妙，置之于室，随室大小，众暗咸除；识亦如是，随诸业因任持大小。」故真如非在虚空。

卷109佛云：「然诸众生不知我身内所住识有何体。跋陀罗波梨，此识善成就故，流至于一切诸有，然诸有不染着。……如是如是，此识欲初生在粪秽之所，食诸不净，又在猪狗等腹内受胎。」故真心非在虚空。

卷120《尔时广博仙人白言︰「世尊，施之差别我已了知，云何此识住于身中？………」佛言︰「大仙，犹如国王住于城中………如是识王住于身城。……尔时彼识如福尽王，弃城而走，别住城国。……复次大仙，此识微细不可色见，无有诸根，亦不相离。……命终之后见持鬘天父母和合如胆部人，便为爱风飘入胎藏。……时彼天子渐为热病之所逼迫，遍体火现，炎焰虽加而无热恼，心犹快乐，从彼而没，人间受生，在于胎中。」故知真心阿赖耶识既能持身、舍身、入胎、住胎、出生，当知此真心因地真如住在身中，犹如虚空无形无色，非在虚空。若言有形相可见者，乃是幻觉或定中观想所得，乃是妄心，不离觉知故。若言在虚空者，显然违逆佛意，名为外道见。

此真心阿赖耶识虽住于身中而无所住，非形非色故无所住，六入不会故无所住，无分别性故无所住，本性清净故无所住，非善非恶故无所住，远离能所分别故无所住，不落境界故无所住。于无所住中却能于行住坐卧乃至睡着无梦时，分分秒秒剎那剎那而生其心，乃至昏迷死亡住胎之中，意识不能觉知之时，祂依然剎那剎那不断地生其心。末悟之人不能知此，大悟之人少分知之，过牢关者能多分知。此乃佛世尊无上甚深密意，凡执着一念不生常寂常照之灵知妄心而不肯死却者，乃是着我着有之人，不应为他宣说「应无所住而生其心」之密意。

《入楞伽经》卷三︰「大慧菩萨摩诃萨云：『如来亦说如来藏乃至不变。世尊，外道亦说有常作者，不依诸缘自然而有，周遍不灭，若如是者，如来外道说无差别。』佛告圣者大慧菩萨曰：『大慧，我说如来藏常，不同外道所有神我，…… 。』」故如来藏真如法身住于五阴身中，若有佛子说言︰「真如遍满虚空，周遍不灭。」即是佛门外道，心外求法故。

**************************************

「譬如真如遍一切处」非是遍满虚空：

初地菩萨之如来藏法身名为阿赖耶识，能化现一百尊化菩萨，每一位化菩萨，各有一百位化眷属，可同时前往一百佛世界，供养百佛，听百佛说法，犹未遍一切处。而其本心阿赖耶识仍住于此世界之报身五蕴中，不曾来去。

八地以上菩萨之如来藏法身名为异熟识（庵摩罗识），第八地菩萨「乃至能示（化现）百万三千大千世界微尘数菩萨以为眷属。若以愿力神通自在，能过是数若干，百千万亿劫不可计知。」然犹未遍一切处。而其本心异熟识仍住于此世界之五蕴身中，不曾来去。

未入地菩萨所悟之本心如来藏名为阿赖耶识，不能化现多尊化菩萨，更不能云「遍一切处」。若以神足通出神飞行往来者，仅有一身，此与鬼神通无异，非是证悟。若以出神往来之心为本心者，此是错悟，此乃六七二识，非本心也。

佛地之如来藏法身名为无垢识---真如，「随缘赴感靡不周」，能于十方无尽虚空之无量数世界同时示现化身，方名遍一切处。

未到佛地者仍有局限，不能遍一切处示现，故经云「譬如真如，是佛境界。」佛在十方世界，遍一切处同时化现时，其真如本心依旧在此世界最后身菩萨五蕴身中。色身涅盘后则驻于色究竟天宫之庄严报身中，依旧不是遍满虚空充塞宇宙，不可将「譬如真如遍一切处」误解为遍满虚空充塞宇宙。

********************************

凡夫之杂染真如不能遍一切处，亦非众生共有同一个真如：

《大般涅盘经》卷30：《六师复言︰「瞿昙，色亦非我，乃至识亦非我。我者遍一切处，犹如虚空。」佛言︰「若遍有者，则不应言『我初不见』，若初不见，则知是见本无今有。若本无今有，是名无常。若无常者云何言遍？若遍有者，五道之中应皆有身，若有身者应各受报，若各受报，云何而言转受人天？汝言遍者，一耶？多耶？我若一者，则无父子怨亲中人。我若多者，一切众生所有五根悉应平等，所有业慧亦应如是。若如是者，云何说言根有具足不具足者？善业恶业愚智差别？」六师云：「瞿昙，众生我者无有边际，法与非法则有分齐。众生修法则得好身，若行非法则得恶身，以是义故，众生业果不得无差。」佛言：「善男子，法与非法若如是者，我则不遍。我若遍者，则应悉到。如其到者，修善之人亦应有恶，行恶之人亦应有善，若不尔者，云何言遍？」六师云：「瞿昙，譬如一室燃百千灯，各各自明不相妨碍，众生我者亦复如是，修善行恶，不相杂合。」佛云︰「善男子，汝等若言我如灯者，是义不然。何以故？彼灯之明从缘而有，灯增长故，明亦增长；众生我者则不如是。明从灯出，住在异处，众生我者不得如是从身而出，住在异处。彼灯光明与暗共住，何以故？如闇室中燃一灯时，照则不了，及至多灯乃得明了。若初灯破暗，则不须后灯；若须后灯，当知初明与暗共住。」「瞿昙，若无我者，谁作善恶？」佛言︰「若我作者云何名常？如其常者，云何而得有时作善有时作恶？若言有时作善恶者，云何复得言我无边？若我作者，何故而复习行恶法？如其我是作者，智者何故生疑『众生无我』？以是义故，外道法中定无有我。若言我者则是如来，何以故？身无边故（遍十方世界化现也），无疑网故。不作不受故名为常，不生不灭故名为乐，无烦恼垢故名为净，无有十相故名为空，是故如来常乐我净，空无诸相。」诸外道言︰「若言如来常乐我净，无相故空，当知瞿昙所说之法则非空也，是故我今当顶戴受持。」时外道其数无量，于佛法中信心出家。》故知佛地真如能遍一切处示现化身无量无边，而非真如遍满虚空充塞宇宙。佛子不应学六师外道说言真如真我遍满虚空充塞宇宙。

《成唯识论》卷一︰「诸所执我略有三种︰一者执我体常周遍，量同虚空；随处造业，受苦乐故。二者执我其体虽常而量不定，随身大小有卷舒故。三者执我体常至细，如一极微，潜转身中作事业故。」

「初且非理，所以者何？执我常遍量同虚空，应不随身受苦乐等。又常遍故应无动转，如何随身能造诸业？又所执我（遍满虚空之真如）一切有情为同为异？若言同者，一作业时一切应作，一受果时一切应受，一得解脱时一切应解脱，便成大过。（遍满虚空之真如）

若言异者（诸有情各自皆有遍满虚空之真如），诸有情我更相遍故，体应相杂、又一作业一受果时，与一切我处无别故，应名一切所作所受；若谓作受各有所属，无斯过者，理亦不然，业果及身与诸我合，属此非彼，不应理故；一解脱时一切应解脱，所修证法，一切我合故。」

「所执实我（遍满虚空之真如） 既常无变，后应如前，是事非有；前应如后，是事非无；以后与前，体无别故。若谓我用，前后变易，非我体者，理亦不然；用不离体，应常有故；体不离用，应非常故。然诸有情各有本识一类相续任持种子，与一切法更互为因，熏习力故，得有如是忆识等事。故所设难，于汝有失，非于我宗。」

「若无实我，谁能造业？谁受果耶？」「所执实我既无变异犹如虚空，如何可能造业受果？若有变易应是无常。然诸有情心心所法因缘力故，相续无断，造业受果，于理无违。」故知本心（阿赖耶识、异熟识、真如）非遍满虚空充塞宇宙，亦非诸佛众生共有同一个真如。

弥勒菩萨在《瑜伽师地论》中亦曾多所破斥。若有人因定修得神通，未曾证解阿赖耶者，此非真悟，便不知其神通力系由阿赖耶识所生，乃以意识揣摩，认为虚空中有一胜性（能量能力）能生诸法，便将想象中之虚空胜性能量，虚妄建立，以其为真如。不知虚空中实无胜性能量，子虚乌有，此是胜论外道见，《瑜伽师地论、成唯识论》及楞伽诸经中，已曾多方破斥。佛子之修得神通者，有部份人落此胜论外道见中，生大我慢，自以为悟，反非毁真悟者之法为错误。以谤法故，虽有神通，舍报时亦难逃三涂果报。

此胜论外道所执非理，凡执常、遍，量同虚空者，不论其所执着一切有情之「真如」是同一个，或一切有情之「真如」皆各自有其独立之「真如」，若遍满虚空者，或执真如为虚空中之胜性能量者，皆同前破，可证所悟不真也。

若执真如遍满虚空，或执真如是虚空中之胜性能量，则一切众生应皆从同一「真如」分割出来，则是非理，所以者何？若本体是一是同，应唯有人，或唯有鸟，或唯有天人，不应有三界六道四生二十五有之差别。若谓「真如」是一，能生多众生，亦应铁能生金、银、铜、铝、草、木、花、果。亦应一藤能生冬瓜、西瓜、茄子、丝瓜、地瓜、米、麦等。故六师外道及胜论外道所执遍满虚空充塞宇宙之说，非真实理，过失极多故。佛子不论在家出家，皆不应落此外道见中。上举《大般涅盘经》及《成唯识论》原文仅作概略性之破斥，若细论此外道过失，三天三夜亦说不尽。譬如楞伽等唯识经典中，佛说八识种子与七转识间之能熏所熏，一切种子之本有及熏习增长、识种流注性、等流习气因及异熟习气因等，在在处处皆可证明如来藏不是遍满虚空充塞宇宙。若以现代人能读懂之叙述方式和语词而造论，篇幅必将超过七百页。一则法务繁忙，实无闲情逸致造论：二则预定隐退专心修习三昧日期渐近，实无闲暇造论，一向亦无造论之意愿。佛子若能悟明本心，并深入贯通佛说全部唯识经典，便知末学所说不谬。故知「如来藏真如遍满虚空充塞宇宙」之说乃是外道见，违佛旨意，佛子应速舍弃此见，以免成为佛门外道。

此外，「譬如真如遍一切处。」许大至老师对此另有一解，谓有情众生遍虚空界一切世界处处受生，无一世界无有众生，则诸有情之因地真如于十方虚空世界遍一切处存在。末学认为此亦正说。何以故？地球上有人有昆虫及飞禽走兽水族微生物遍一切处，则此诸有情之因地真如亦随其身而遍布一切处。月球太阳水星等……则有非粗重物质之有形色有情遍布，彼等因地真如因此遍一切处。如太阳系，此银河系娑婆世界亦然。如此银河系娑婆世界，莲华藏世界海亦然。如此莲华藏世界海，十方无尽虚空之无量世界海亦然，故云譬如真如遍一切处。有经为证：

《解节经》须菩提云：「世尊，我见此已，作是思惟︰如诸长老随所证见种种法相，记自所得。此诸长老有增上慢，由此慢心记自所得，是事决尔。何以故？如其所说自证见法，当知是人未能了别一味真如遍一切处。世尊，如世尊言一味真实遍一切处，微细甚深，难可通达。此言希有，是无对说。世尊，若世尊圣教中勤修观行诸比丘等，一味真实遍一切处尚难通达，况诸外道在正教外岂能证知一味真实？」佛言：「如是须菩提，如是微细最微细，甚深最甚深，难见最难见，遍一切处一味真实，我觉了已为他解说，安立正教，开示显现令义浅易。何以故？须菩提，于五阴中清净境界，是我所说名为真实。须菩提，于十二入十二缘生四食四谛诸界念处正勤如意足根力觉分八圣道中清净境界，是我所说名为真实。此清净境界，一切阴处平等一味无差别相。如于阴中乃至圣道分中，清净境界平等一味皆无差别。须菩提，以是义故，应知一味真如遍一切处。」一切有情身中皆有如来藏阿赖耶识，本性清净，远离见闻觉知能所分别，名为「一切阴处平等一味无差别相」，此一切有情之真如，皆各各摄受藏隐于各自之五阴中，于十方界遍一切处受生，故云「譬如真如遍一切处。」非谓一切有情之真如皆遍满虚空充塞宇宙也。故契经金刚藏菩萨云：「藏识亦尔，普现一切众生界中，性常圆洁，不增不减，无智之人妄生计着。」

********************************

佛子若有误认 一无所有之虚空为真如者，应速远离。

诸祖常云︰「宁执我见如须弥山，不执空见如芥子许。」经云：「若有须弥量，我见未为恶；憍慢而着空，此恶过于彼。」《无上依经》卷上，佛云：「二者在佛法中能生信心，坚着我见，不爱正理，我说此人同彼外道。复有增上慢人，在正法中观空，生于有无二见︰『是真空者，直向无上菩提一道净解脱门，如来显了开示正说。』于中生空见，我说不可治。阿难，若有人执我见如须弥山大，我不惊怪，亦不毁訾。增上慢人执着空见如一毛发作十六分，我不许可。」何以故？着空之人必定误认一无所有之虚空为真如，便认一切皆无，拨无因果。或幻想虚空有一胜性能量为真如，则必误认自身能证神通之灵知心即是「真如」，与佛一体，必自认已成究竟佛，便道悟只有一次，悟了就是佛，悟后不须修行。便道已证遍满虚空之本体。浑不知法身即是如来藏，即是阿赖耶，驻于自己身中。犹不知自己尚在资粮位，末入见道位，便以佛之分身自居，起增上慢。若见有人道「明心即是证解阿赖耶，一切有情身中各自有其阿赖耶，非由虚空来。」便斥为非法。若见有人道「如来藏在众生身中，非在虚空。」便斥为非法。此种人以神通错「悟」而着空故，起增上慢，诽谤正法，舍报必堕地狱，难有出期。佛子务必敬慎戒惧，勿轻易犯之。

因有佛子着空而非毁正法，我虽举示了义经中如上所述佛之金言，乃至数倍于此，彼等犹不信受，依然或明或暗非毁正法。心悲悯之，唯有恭录《深密解脱经》卷二佛之开示金言于后，共彼心外求法之佛子互相警惕：

「是故彼诸一切众生，于诸非法生于法想，于诸非义生于义想，执着非法生是法想，执着非义生是义想，而作是言『此非佛言，是魔所说。』而彼邪智如是解故而谤诸法，不顺诸法，毁訾诸法，轻论诸法。于正法中加置邪法，为灭修多罗，为坏修多罗，为不行修多罗，为不说修多罗，于信修多罗者生怨家想。彼诸众生先有无量罪业重障，复因谤法而谤于人，转更增长无量罪障，而彼罪障根本之罪不可说尽，何况复加谤法之罪？堕入地狱无有出期，乃至无量百千万亿阿僧祇劫说其岁数亦不能尽。」

深盼佛子勿错执「真如遍满虚空充塞宇宙」，亦勿错执「一无所有之虚空空性为真如」，更勿错执「虚空中之能量胜性为真如」等邪见，莫非毁「如来藏在众生身中」之圣教量。学禅本是善因，若因错悟而非毁圣教量，招得地狱果报，求出无期。以善因而得恶果，不亦愚乎？

***********************************

般若禅与禅定之修法不同，应有拣择：

近代常有人学已故月溪法师所教之法参禅，教人向心中黑暗深坑直看，认为看到最后突然哗的一声，就会打破无明，就会看见佛性。殊不知打破无明看见佛性须用参禅的方法。禅是般若智能，不是修定，不应使用此种修定的方法向心中直看，因为能看的心与所看的境都不离意识境界。以此修定之法修行，不论修得如何深入，都不离意识境界，即使能修得四禅八定，依旧不离意识境界。欲会末那识犹不可得，何况觅得本心阿赖耶识？

若不锻炼看话头功夫，以此方法向心中直看下去者，看到驴年亦看不见佛性，便会学月溪法师以为悟后的知觉就是佛性，便会跟着他一样说道︰「悟后见闻觉知变为佛性。佛性非肉眼所能见，故云见无所见。」却成诽谤正法、诽谤《大般涅盘经》、诽谤世尊。明心是见无所见，见性则须眼见为凭，《大般涅盘经》中世尊已再三明示。

以此修定之法欲求明心见性，无异缘木求鱼，曹洞宗默照禅之所以迅速没落者，其故在此。若悟后修学禅定三昧，此则是一法，能益行人。若以此法求悟，极其危险，为此乃修定之法，其中境界甚多，幻觉与魔境亦极多。学人若未先悟，而用此法修行求悟，十之八九落入定境，极易产生幻觉或魔境。若执着幻觉魔境，而无善知识救助者，往往失心发狂，一生颓废，学人慎之。

若悟后以此方法修定，则无过失。盖真悟之人归无所得，不贪境界，于定境现前时，能知取舍。「心尚不缘色香味触，魔事云何得能发生？」末悟之人切莫以此法求悟，必落定境故，定境中甚多幻觉与魔境故。欲知其详，可阅《楞严经》所载五十阴魔，谨慎提防。

若坐中向心中直看，看到后来，灵知心不停扩散，直至感觉此心遍满虚空充塞宇宙，便以此为悟者，此是幻觉，非是禅悟，非是证空。吾早年学禅时，不待人教，自己便会此法，便认为已证空性。后来读了义经，方知此境界是定境，非开悟。因为禅---真心，虽不离境界，却不在境界中。真开悟者归无所得，因地真如既非有为有作，亦非绝对无为无作。祂远离能所分别，不在觉知之中。

此遍满虚空之觉受不离境界，有境界则有能知之心，能所分别具足。欲保持此境界，须用心护持，则是有为有作。住此境界是有所得，出定时离此境界是有所失。此心能知此境界，能护持此境界，则不离觉知，此非真心阿赖耶识，乃是妄心。

《大集经》云：「一切诸法无觉无观，无觉观者是名心性。」《维摩诘经》云：「法离见闻觉知。」又云「不观是菩提。」坐至遍满虚空时依旧不离觉观，不是真心，真心远离能所分别及觉观。

若坐中进入定境，看见自己在打坐，又看见自己在体会定境，又有一个能觉知能看的我，便以此能知能看的心作为真心，此是误认识神。若执着此境界，住此境界贪着不舍，而希求感应或殊胜境界，必招鬼神入侵，久之即成精神分裂症患者，不可救治。

《大萨遮尼干子所说经》卷十︰「大德迦叶，言菩提者名为无为，菩提者离一切数，菩提者非色法，菩提者不可见。」若是能知能看之心，即不离数、不离色、不离见，云何可说此心是菩提心？故知能观之心是妄心。又云：「过一切相，无依、离一切依。无物、离一切物。无相、离一切相。」能知能看之心，不离心相。此心相依色身五蕴而有，是有所依，非解脱心，非涅盘心，云何可说此心是菩提心？又云︰「不可见，不可和合知，不可别异知，非闇非明，无形无相无可观，非言语离言语，不可触，不可知，不可闻，……」有被看被观被知的心，即是可见，即是五蕴和合而知。有能看被看之心，即是别异知。当知本心「不可触、不可知」，可知者即非本心。能看之心非不可知，凡夫众生便能以证自证分而知此能看之心，云何可说此心是菩提心？故知能看能听能知之心乃是妄心，不论祂是在定中或定外。

若能坐至一心不乱，妄想不起，清楚分明，常寂常照，此是修禅定，不是禅悟，不离觉观故。常寂常照之灵知心乃是妄心，禅悟所觅得之本心、离见闻觉知，无觉无观。禅非觉观境界，禅之开悟乃无所得；一念不生常寂常照之灵知心则有定相可得，不离欲界定。本心则离一切相，离于定乱。故《金刚经》云：「凡所有相皆是虚妄。」故《深密解脱经》云：「复次昙无竭，我说第一义者是过一切诸相境界，觉观是名诸相境界。……依此义相，汝今应知，过诸世间觉观境界是第一义相。……昙无竭，如是觉观之人不能知、不能觉、不能量、不能信离诸觉观第一义相。」

《大宝积经》卷39佛云︰「我证菩提无相无境。何等名为无相无境？舍利子，不得眼识名为无相；不观于色名为无境。乃至不得意识名为无相，不观于法名为无境。」有一念不生常寂常照的灵知心在，即不离意识心相，非是无相；有一念不生寂而常照之境界在，即是幽闲法尘，不离境界，有定相定境故，此非菩提心。菩提心无见闻觉知，不落于幽闲法尘境界之中。

「复次舍利子，我证菩提无入无出。何等名为入出二法？舍利子，所言入者名执诸法，所言出者名不执诸法。如来明见无入无出平等法性。」灵知心在打坐时出现一念不生常寂常照之境界，即是入此境界，名为执着此法。下座忙乱时舍离此境界，即是出此境界，名为舍离此法。有入有出，有执有舍，即非菩提心，即非平等法性。菩提真心则是永远无入无出、无执无舍，永远一念不生、寂而常照，故云「理一心」。祂不是见闻觉知中之灵知心，不是一念不生时常寂常照之灵知心。

「复次舍利子，我证菩提无为无性。何故名曰无为无性？舍利子，是菩提性非眼识所识，乃至非意识所识。言无为者无生无灭，亦无有住，三相永离，故名无为。」一念不生常寂常照之心，不离意识灵知境界，是有为法，有生灭入出相故，睡着、昏沉、昏迷、入无心定、死亡时即失此境界故，此境界是意识灵知心所能识故。真心境界非有境界，菩提真心于一切境界中随缘应物、任运自在，而又不落于见闻觉知境界，此菩提心性非眼识乃至于意识之所能知，真悟者稍稍知之，大悟者少分知之，大悟后由诸了义经随佛修学或随真善知识修学，进而实际练习，乃至能安住真心之中，发起阿赖耶三昧，而渐渐具足了知，佛地方能究竟了知。菩提心无为无住、无生无灭。意识灵知心所证一念不生常寂常照境界是有为有住、有入有出、有生有灭、有执有舍，是有境界法、有所得法、有所失法，此非证悟，不离觉知及境界故。

《圆觉经》佛云：「善男子！有照有觉俱名障碍，是故菩萨常觉不住，照与照者同时寂灭。」寂而常照之中则是有照有觉、有照与照者。久悟之人所住真心境界不在见闻觉知之中，亦不落于不知之无记或无心定中。断一念无明故，常时精进练习故，所悟真实故，能住真心之中，远离知与不知二边，照与照者同时寂灭，不须观照而寂然安住。此须悟后长久体会练习方能安住，非新悟者及错悟者之所能知。若以一念不生常寂常照之灵知心为真心者，必须以意识心观照，方能安住而不起妄想；而此安住不起妄想之心乃是意识妄心，不离觉照故，照与照者同时存在而非同时寂灭故。故知不起妄想的常寂常照灵知心乃是妄心，意识境界而已。

《楞伽经》一切佛语心品之二，佛云︰「意识者，境界分段计着生。」若平时办公做生意、喝水洗手、言语忙乱，必须分别观照动作，即非一念不生寂而常照，此是境界分段计着，是意识境界。若醒时一念不生常寂常照，睡着及做梦时非一念不生常寂常照，即是境界分段，故一念不生常寂常照之境界消失而不能保持，亦是境界分段计着，是意识心。

若生时一念不生常寂常照，昏沉昏迷及死亡时，意根不能于色身中运作故，一念不生常寂常照之心消失而不能保持，亦是境界分段计着，是意识心。若以一念不生之寂照灵知心为真心者，此人不离「我见、我所见」，则具足人见、众生见、寿者见，非是证悟之人。

禅宗六祖云：「惠能无伎俩，不断百思想，对境心数起，菩提恁么长。」一切人在打妄想时、在忙乱时、以及瞋怒争吵时，乃是打坐时一念不生的常寂常照的灵知心、离开寂照境界而与人争吵，在灵知心与人争吵时，菩提心依旧是不理会六入，依旧是一念不生常寂常照而又随缘应物，与灵知心配合无间。以一念不生常寂常照之灵知心为真心者，应谨记六祖上列偈语，常常思惟整理。故知一念不生常寂常照之灵知心，乃是意识心，犹未是末那心，何况是阿赖耶真心？

阿赖耶菩提心是醒梦一如、定乱一如、生死一如、瞋静一如，从过去无量生到现在，从现在到未来无量生，都是永远一念不生常寂常照，不会六入而又能在见闻觉知中随缘应物、理事无碍。一念不生常寂常照之灵知心，不是永远在此境界，是醒时有、睡时无；定中有、出定无；静时有、争吵时无；生时有、死后无；清醒有、昏迷无，即非是常，非真心阿赖耶识，即是「境界分段计着生」之意识灵知心，学人务必明鉴。

以一念不生常寂常照之灵知心为真心者，乃因不能证得无知无觉不会六入的如来藏阿赖耶识，而落入常见，此即佛说︰「愚夫不觉识藏故，起常见。」凡以一念不生常寂常照之心为真心者，务必以此自我检查，以免错悟而诽谤正法，成就七十大劫地狱重罪，舍报方知忏悔，已来不及挽救了，慎之！慎之！

《解节经》佛云：「如是实相过觉观境界，我觉了已为他解说，安立正教，开示显现令义浅易。何以故？我说真实但是圣人自所证见。若是凡夫觉观境界，自他可证。法上，以是义故，应知实相过于一切觉观境界。」即使修得四空定，依旧不离世间微细觉观境界，何况一念不生常寂常照之灵知心不离欲界定之粗糙觉观境界？

学禅之人往往追求境界，对无所得毕竟空之真正禅法，其实心不爱乐。只因假名善知识误导，认为一悟便得大神通，求玄求妙而心向往之，便将禅定之修法作为禅法。殊不知禅是智慧，开悟只是一念相应，明白实相而已，不因开悟而有神通，开悟反而归无所得。慧力信力不足者，乐修定法追求觉观境界者，若因善知识初悟时滥慈悲，未教他深入参究体验，便近乎明说的帮他明白实相，反而使他不能承当，因为真正明心者没有境界可得，归于无所得。

此人信力慧力不足，乐求定境，「不能信离诸觉观第一义相」，于善知识帮他明心之后，若遇修定之法，因定法中有境界可得，便会认为此修定之法有境界可得方是正法，误认为进入定境中之能觉能观能知之灵知心为真心，不能信受承当远离觉知分别之真心，便弃原先善知识帮助而悟之真心如敝屣，暗中诽谤助他开悟之善知识所悟不真；认为自己所悟方真，弃整座金山不顾，而向地上拾取三五钱黄铜以为至宝。

此是以定为禅，即是佛说「乐修定相应行菩萨」，是定性声闻种性，此种人不肯信受佛说诸经，却反而迷信某师著作九十六种，名气极大，又在香港遗有肉身舍利，便崇拜修学其所开示向心中黑暗深坑直看之有境界有觉观法。此种人我曾遇之，无法救治，虽有九牛亦拉不回，只能任其追求境界而否定阿赖耶真心，只能任其误以证入有觉观有所得之妄心为真如。

此种人追求有觉观之定境妄心，增长受想及色爱有爱住地烦恼，永不能解脱，应改依阿赖耶识真心无所得境界修学禅定，方能解脱。《佛说庄严菩提心经》云：「若于一切法无所得，是名得菩提。为始行众生故说有菩提。如阿罗汉取证，于法无所得，以世俗言辞故说有菩提，然菩提实不可得。若于一切法无所得，是名得菩提。然于是中亦无有心，亦无造心者，亦无有菩提。」向心中黑暗深坑直观所生境界，是有觉观有所得，是有心。自觉有菩提可得，即非菩提，落于意识心中而以为是真心，反而诽谤真悟之人无觉观无所得为非悟，而引导与其有缘之有情修学定法，以修学有境界可得可证之禅定境界为禅慧，而谤无所得、离觉观之正法，舍报时难免地狱果报，甚可怜悯。

真如菩提虽可亲证体验，然此真如无任何境界及觉知可证，不可知、不可思议，不可取证，真如离见闻觉知及一切分别故无得无证。

《金刚三昧经》心王菩萨言︰「如无生行性相空寂，无见无闻无得无失无言无说无知无相无取无舍，云何取证？若取证者即为诤论。」又云：「菩提性中无得无失无觉无知无分别相，无分别中即清净性。」若向心中黑暗深坑直看，必有境界，必落于见闻觉知之中，必有所得所证。心王无觉无知无分别，无境界可证，才是清净心、菩提心。

《华严经十回向品》云：「譬如真如离境界相而为境界。」「譬如真如无能测量。」「譬如真如性非出现。」「譬如真如非世所得。」「譬如真如体性无住。」向心中黑暗深坑深观所现境界皆属定境，《瑜伽》说为「六识身相应地」，不离意识境界。证真如阿赖耶本心者无境界可得，是「本来自性清净涅盘」，有觉观有境界可得之心即非本心，乃是意识心，此等人舍真求妄，乃愚痴人也！

本心境界非意识测量所能知，惟除究竟佛。一般悟者有多分知与少分知之差别，故非凡夫所能测量。向心中黑暗深坑直看进去者必有境界，其中一切境界皆可以意识测量而知。境界即是所知，知其境界之心即是能知，即非本心，是意识心。本心不是有时出现，有时消失，祂是永远的存在，不论静中动中睡眠昏迷入定，祂一向都在，不是向心中深观时才出现。若观时出现，不观时即不出现，此非本心，乃是意识定心，所以观时出现，心散乱时则不出现。本心在散乱中与定中皆同样明显的存在，从未消失，故云「性非出现。」

向心中深观之法乃禅定修法，与外道修定之法无别，即使修到非想非非想定，依旧是世间行。本心在凡夫地时虽然随业流转生死，但本心从来不在定乱等世间行中起诸觉受，从来不住定乱之中，一向分明显现于三界六道之中，而其体性从来无住。向心中深观之心及定中能观之心皆是有所住心，非无住心。此是禅定之修法，不离见闻觉知，意识作用而已，不是般若禅之修法。

众生一向落于两边，闻说本心离见闻觉知，便以为坐至无觉无观时即是证悟；此是落于无记之中，昏昧度时，养身而已。复有人坐中入未到地定而无觉无观---出定后即自以为证得空性之本心，此亦是错会。若有人修得无觉无观三昧，乃至得入非想非非想处定者，依旧是妄心，不是本心，本心体性无出入故。若入定时离见闻觉知是本心，出定时此本心不见了，却成断灭。本心不是时生时灭，而是不论有无见闻觉知，祂都显然分明的存在。在定中，祂离见闻觉知，在动乱之见闻觉知中，祂亦一样地离见闻觉知，不在见闻觉知中。

向心中黑暗深坑直看之法是修禅定之法，有所得故，不离境界故。修般若禅的人，应锻炼思惟观功夫，不用语言文字而思惟观照，于一切境缘上寻觅无境界、无所得的本心，乃是般若禅、祖师禅。若于静中向心中黑暗深坑直看，十之八九落入境界，为幻境所转。若不为幻境所转者，便错认一念不生常寂常照之灵知心即是本心。或以为进入无觉无知之中即是本心，出定后便想象本心遍满虚空充塞宇宙。一旦卤莽承当为悟，而又不肯信受善知识指戳其错误，自以为是，便生大我慢，以圣者自居。大妄语故，诽谤真善知识正法故，便成就无择地狱重罪，佛子慎之！慎之！

***********************************

真如非虚空中之能量， 亦非众生共有虚空之能量

复有佛子闻说「本心离见闻觉知」，未悟得「一切时离见闻觉知之心」，而以一念不生之灵知心为本心，便矫辩说︰「本心是虚空中的能量能力，祂无形无相永不变易，一向离见闻觉知，是一切众生生命中之本体，即是「真如」一切有情都从这虚空中无所不能的能量而来，这个真如能量充塞宇宙，遍满十方无尽虚空。十方无尽虚空只有一个无形无相的真如，不是有情众生各自有其真如。祂无为无作，远离见闻觉知，而能感生一切有情众生之灵知心，故众生修到一念不生，进入遍满虚空觉受中的灵知心即是真如。」此种说法与六师外道相同，亦与胜论外道相同。

虚空既无为无作，无见闻觉知，因何能生有情众生之有为有作身心？此说不符真理。唯有阿赖耶非知非不知，非有为有作，亦非无为无作，任持有情一类种子，方能感生有情众生身心，成就生命。若道无为无作无觉无知之虚空能生有情众生身心，即落外道见中。所执虚空既无觉无知永不变易，便非佛说能受熏习之真心；虚空能量既非有情，不受熏习，如何可能感生众生造业受果？若能感生众生造业受果，则虚空能量应有变易；虚空能量若有变易，则应是无常。故真如非如虚空能量之完全无知，不然便同草木岩石。然因地真如阿赖耶识之无穷分别非五蕴见闻觉知之知。以上所述，即是佛斥胜性外道，楞伽诸经早已说明破斥，凡我佛子不应学此外道见解。以外道见破斥正法者，必堕地狱；于正法中加置外道邪法者必堕地狱。

《维摩诘经》云：「知是菩提，了众生心行故。不会是菩提，诸入不会故。」此经文乃是佛门照妖镜，悟者皆应以此经文自我检查，若所悟本心不能与此经文完全符合，即非证悟，应重新再参。此经明明道「法离见闻觉知」，「不观是菩提」，云何此处又道「知是菩提」？故知此「知」不是见闻觉知或无念灵知的知，此知名为了知，即是《楞伽经》所说七种第一义之「慧境界」，此非凡夫及浅悟者之所能知，更非以无念无想之灵知心为悟者之所能知，误会虚空中之胜性能量为真如者更不能知此菩提之知。若以无念灵知心之知，强辩为「知是菩提」之知者，请问您悟后的灵知心能了知一切众生心行否？若悟后不能了知一切众生心行，则上座即非证悟，不应咨意评断诽谤善知识。

当知无念之灵知心在悟后亦不能了知一切众生心行，他心通亦不能了知一切众生心行，此是妄心故。唯有阿赖耶识本心之无分别智方能了知一切众生心行。此中密意不得明言，以免宗门永断，以免正法永灭。上座若矫辩灵知心即是菩提心者，因何维摩诘大士在此句前后合并而说「不会是菩提，诸入不会故」？菩提心既不会六入，离见闻觉知，当知不是灵知心。既然道「不会是菩提」因何又道「知是菩提」？《金刚三昧经》亦云：「菩提性中无得无失、无觉无知、无分别相。无分别中即清净性。性无间杂，无有言说。非有非无，非知非不知。」又云：「菩提之性则无分别，无分别智分别无穷。」上座所悟之真如本心若落于一边，不能与「非知非不知」两边同时完全相应者，或不能与「无分别智分别无穷」完全相应者，即非证悟，不应随意评断他人。若误评真悟之人，即是诽谤三宝，自赞毁他，舍报时地狱有份。

上座若道︰「不会是菩提乃指虚空之能量胜性无觉无知，如是菩提乃指虚空能量感生吾人能知。」则此矫辩，佛已被斥，设问「一异、业果、体用」等难，上座何不请诵佛示金言，而执意以遍满虚空之虚妄想像胜性能量为真如？

若虚空之胜性能量不在汝身中，则汝身应如死尸段肉，无所能为，用不离体故。若汝五蕴有所能为，则虚空胜性能量应在汝五蕴身中，体不离用故。若遍满虚空之胜性能量在汝五蕴身中，应十方世界唯汝一人能有所为，余人无此虚空胜性能量住彼身中故。故知「真如胜性能量遍满虚空而能感生一切有情身心之灵知心」之说法不能成立。

若道遍满虚空之真如胜性能量分成多份，分住有情身中，则此真如是可分割，亦落外道见。若道此能量遍满虚空中，十方有情皆由同一能量分出而有觉知，则十方有情之生命本体是同一个。既如此，则十方有情之心性智慧应皆相同，本体同故。若然，则诸有情因何有智愚染净种种不同？本体既同，则业缘果报应皆相同，应一人成佛时一切人成佛，应一人造恶业时一切人同造恶业，应一人受地狱报时一切人同受地狱报，应一人生于天界时一切人同生天界。若言有情众生皆由遍满虚空之能量胜性分来，便有以上种种大过。

若道一切有情之真如是各各有其独立之本体，非属同一个，则不应言遍满虚空。亦不应说为虚空之能量，若说为虚空之能量，则应遍满虚空。若各各遍满虚空者，一切有情真如本体应相杂相入，断无此理。若矫辩道「各有情真如体是虚空性，故皆能遍满虚空，相离相入。」则 一人解脱时应一切人同时解脱，一人死时一切人应同时死，一人生天时一切人应同时生天，一切人之真如（虚空能量）相杂相入合为一故，处所同皆遍满虚空故。故知有情之真如非遍满虚空之能量或胜性，而是各各住于身中，未到佛地八地以上，皆名阿赖耶识、如来藏、法身。《如来藏经》佛云：「我见众生烦恼流转，生死无量，如来妙藏在其身内俨然清净如我无异。」体不离用，用不离体故。《大般涅盘经》卷30佛云：「众生我者不得如是从身而出，住在异处。」故本心不是虚空中之能量胜性。

是故「知是菩提，不会是菩提」乃指同一个本心---阿赖耶识。祂同时具足此二句经文之体性，不可分说为能知觉的妄心和不知不觉遍满虚空的本心。亦不可说「遍满十方虚空的本心不知不觉而能感生各人的妄心能知能觉」，若作此说，即是外道，佛已被斥。

若所悟本心能印证「知是菩提，了众生心行故。」此一本心同时亦能印证「不会是菩提，诸入不会故。」两方面皆符合，乃是真悟，便知如来藏法身不是遍满虚空充塞宇宙之能量胜性，一切有情各皆有其独一无二之如来藏，非与他人共有一个遍满虚空的如来藏。此如来藏在凡夫地及未到八地之菩萨皆名为阿赖耶识。八地以上或阿罗汉名为异熟识（庵摩罗识），佛地名为真如。

是故向心中深观而出现遍满虚空觉受境界之心不是本心，一念不生时常寂常照之灵知心不是本心，虚空中之能量胜性不是本心，散乱中及定中能观能看之心不是本心，都不是如来藏，不是阿赖耶识，而是意识心。凡我佛子若非修学禅定，而欲修般若禅者，万勿使用此种向心中黑暗深坑直看之法，免落境界之中误认识神为本心。误认识神故，永远不能出离生死，反将因此以有所得法而诽谤真善知识之无所得法，舍报时地狱有份，佛子务必戒慎恐惧才好。

****************************************

无念灵知是妄心，永无可能变为真心

复有佛子知见不足，读了义经时总是一知半解，误以为应向心中深观，向灵知心中找寻本心，便以为定境中的灵知心才是本心，误以为一切时中无觉无观远离能所分别的阿赖耶识不是本心，便不肯认阿赖耶识为其本心。于此心外欲另求本心，便错认定境中的寂照心、或无念灵知心为本心，欲将此妄心修成无分别无能所，以求解脱，此是舍本逐末。何以故？若将此妄心修至无能所无分别时，依旧不能解脱。若不弃舍此心，永远不离有爱住地，即使修得四禅八定，亦不能了生死。必须彻底了知祂的虚妄本质，方能识取阿赖耶识，将阿赖耶识中染污种子转化清净方能了生死。

佛子必须先识取阿赖耶本心，了知祂才是真正的主人，了知祂远离能所分别，了知祂毕竟空也毕竟有，了知祂能生七转识，故有五法三自性、七种第一义、七种性自性，了知能藏能变及异熟真如体性，了知祂能生一切法，而一切法皆由祂的见分相分而来，了知吾人五蕴身心及六根所受一切六尘皆是自识所变，六七二识所成无念灵知因此而断我见我慢我贪我痴，转依无漏而得解脱，乃能使阿赖耶发起大圆镜智及成所作智而成佛，凡此皆须从阿赖耶本心下手修行，乃是大乘禅般若禅。若向心中黑暗深坑直看，欲藉定法转变六七二识所成之灵知妄心，使祂不攀缘执著者，此是定性声闻之修法，不是大乘禅法。乐修此法者即是定性声闻，不是乐修智慧菩萨，学人欲求智慧而非求禅定及声闻法，允宜明辨。

若欲将此灵知心努力修至无任何执着而得解脱者，应知灭七转识之理，则应弃舍无念灵知心方得解脱。然此是声闻阿罗汉，必取涅盘，从此永无明心见性之可能。此灵知心若能修至无任何执着的究竟佛或阿罗汉位时，祂依旧是妄心，依旧是六七二识，不可能转变为本心，取涅盘时尚须将祂弃舍，而安处于真如（异熟识）无所有境界中，方出三界。本心永远是本心，妄心永远是妄心。不论如何修行，无念灵知心永远是妄心，妄心永远不会变为阿赖耶本心。故不应由向心中深观的妄心中觅求本心，本心不在此妄心中，若向此能观所观的妄心中求觅本心，永不可得。

真觅得本心者，便知主客易位之道理。无念灵知之妄心总认为自己是主人。本心从无始劫以来，一向远离能所分别，不知自己是主人。妄心一向都在境界上有得有失，本心则一向无得无失，亦不知自己无得无失。开悟时明心亦呈无念灵知之妄心作用，灵知妄心开悟了，才知道自己原来是客人；过去自以为是，处处作主，是愚痴无知，所以轮转生死六道。本心一向不作主，本来解脱，祂才是主人，祂一向无得无失。自己应依本心无住无求，亦不求解脱，方能了生死。灵知妄心一旦确认此一事实，便断我见我慢我贪我痴，从此转依而得解脱，此须依般若禅修行方能悟得。

若用向心中黑暗深坑直看之定法求悟本心，永不可得。除非善知识明讲指点或用般若禅之机锋方能得悟，但此是善知识之般若禅法，已非自己向心中深观之定法而悟。以此修定之法，自己无法证悟，虽因真善知识之助而悟，但无参究过程之体验，大多会怀疑不信，不敢承当真正本心。大多会转求定境，反而诽谤真善知识所悟不真，因此造地狱业。故学人慎莫以此修定之法当作般若禅来修，以免自误而又犯下诽谤正法之大恶业。

以上乃为辨正真妄而说明「灭七转识取涅盘」之道理，然末学一向反对学人取涅盘，一向主张应亲证涅盘而不取涅盘，回妄心之遍计所执性及依他起性而证圆成实性，证已远离圆成实性法执，方能成佛，方能广益佛子、住持正法，佛子勿以为末学鼓励学人取涅盘，并此声明。

**************************************

有所得法是妄心作用， 非证解阿赖耶真心。

近有佛门外道质云：「月溪法师云：『悟后一切种子和盆托出』，故证解阿赖耶者应立刻有宿命通，若无宿命通，即非证解阿赖耶。」

辨云：一、三藏十二部经，不曾有佛菩萨说过「悟后一切种子和盆托出」，乃是此师所创造。除最后身菩萨外，一切人开悟时皆不可能具足一切法。而且世尊在此世间的示现，是先修成四禅八定而得神通，以神通降魔后才见性成佛，非因开悟而有神通。一般人开悟只是见道、入道，犹须「修道」，《楞伽经、楞严经、瑜伽师地论、成唯识论》说之甚详。开悟见道乃是《大宝积经》所说「一念慧相应」；五通乃因修定而生，非由慧生，与开悟不相干。故古来开悟之祖师无宿命通者比比皆是，著名者如玄沙师备、长沙招贤、伪山灵佑、赵州从谂、云门文偃、南泉普愿、归宗智常、黄蘗希运、无门慧开、大慧宗杲……数之不尽。若主张以有无神通作为勘验标准者，此人不是悟者，乃是追求境界等有所得法之佛门外道。若因月溪法师说「悟后一切种子和盆托出」而主张证解阿耶赖时应立刻有神通者，则月溪法师应有五通，因何他「悟后」一通也无？

二、得天眼宿命通者，乃是有所得法，证解阿赖耶是无所得法。若论五通，鬼神、外道、中阴身、畜牲等得五通者亦不少，然此是三界有，不离生死。若认为得宿命通等即是开悟证得阿赖耶，则有宿命通之外道、鬼神、畜牲、中阴等应皆是悟者，云何佛说彼等不得无生智？乃是未悟凡夫？大阿罗汉得六通者亦极多，因何佛说他们没有悟明心性、没有证得阿赖耶？

三、神通及观想觉观所得法，皆不离见闻觉知，非是真心之无功用行，乃七转识妄心作用，皆是有所得法。《金刚三昧经》心王菩萨言：「菩提性中无得无失无觉无知无分别相。无分别中即清净性。性无间杂，无有言说，非有非无，非知非不知。」必须悟得真心后，证得无所有觉、非知非不知之境界，然后安住真心境界，日久功深方能发起阿赖耶三昧而得出世间上上神通，此非鬼神外道得五通者所知，亦非一般悟者之所能知，何况错悟之人？然此三昧并非一悟便得，须悟后渐修，长久方得。至于悟后如何安住真心「境界」而修阿赖耶三昧，非本书之叙述重点，亦不可公开说明。末法众生因缘不具故，此是地上菩萨深密境界故，不应使增上慢人闻故。

四、综而言之，神通境界是三界中之生死法，是有所得法，不能出生死，是虚妄法。故《大般涅盘经》佛云：「善男子，虽因修习三十七道品，获得四禅神通安乐，亦不名实。若坏烦恼证解脱时，乃名为实。」

经云：「智慧度学人，神通度俗人。」若以悟后有无宿命通来勘验他人是否证得阿赖耶识者，此人名为修慧求悟，其实不是修慧求悟之学人，乃是修定求有之俗人，此人学佛之基本知见犹未具足，不应有开悟之因缘，若有善知识为彼明白指出其身中之阿赖耶识真心，此人必不能信受，亦因此诽谤正法，成就未来七十劫之地狱业。

五、有所得者即非觉悟。《父子合集经》卷20《尔时世尊语尊者舍利子︰「我今说此见真实性妙三摩地，若诸菩萨闻是法已，速能觉悟，到于彼岸。何以故？此三摩地明一切法自性非有无。补特伽罗无少法可得，若有所得，彼非觉悟。」》证知有境界有所得法皆非真悟，不离灵知心之意识境界故。

是故不应以灵知心追求境界，而应将本性清净而有染污之阿赖耶识中染污种子，经由断除一念无明，使其净化为清净心而发起无功用行功德，并非追求有所得、有境界之灵知心所能发起。悟后修道应往无相无所得及修除贪瞋痴慢疑之道路前进，唯有契合无相无为无所得法者，方能发起地上菩萨之大功德。故《华手经》卷一，佛云：「若有众生不信诸法空如幻化、无相无缘；是诸众生，佛不为师，非佛弟子。」远离有境界有所得法，不落于一无所有之虚空而证得无所有境界之本心者方是真正开悟，故《楞伽经》一切佛语心品之四，佛云：「大慧，菩萨摩诃萨住如如者，得无所有境界故，得菩萨初欢喜地。」佛子应远离有境界法，远离有所得法，若不远离有所得心，即使千佛出世为汝明说，亦不敢承当也。

《大宝积经》卷77「富楼那白佛言︰世尊，我本做何罪障，于一劫中发阿褥多罗三藐三菩提心而还退失？佛言︰富楼那，随逐依止恶知识故，又不能广流布法故，汝于阿褥多罗三藐三菩提心而还退失。」凡教人修学有境界法有所得法以为修慧者，以证得有境界法有所得法为证悟者，即是恶知识，初悟菩萨应速远离此类恶知识，以免退失菩提真心。

*************************************

「一悟即至佛地、见性成佛」乃是方便说，非究竟说：

六祖坛经云︰「自性迷即是众生，自性觉即是佛。」又云：「一念悟时众生是佛。」又云：「若识自性，一悟即至佛地。」又云：「普愿法界众生言下见性成佛。」今有一般迷人，妄想一悟成佛，乃引述上开坛经之方便说法，以证明月溪法师所说「悟后一切种子和盆托出」之邪说。殊不知坛经所说只到见性为止，见性后应如何修到究竟佛地？则不曾着墨。而上列所谓「成佛」亦只是方便说，乃是理上的佛，非是究竟佛。有经为证：

《父子合集经》卷20《佛云︰「大王，何谓佛法？一切诸法皆是佛法。」时净饭王闻是说已，白言︰「世尊，若一切法皆佛法者，一切众生皆应是佛。」佛言︰「大王，众生不住颠倒见者即是佛也。大王，所言佛者，或名真如，或名实际，或名法界。但依俗谛推求诠表，非胜义谛作是说也。」》坛经所说「一悟即至佛地」亦复如是，但依俗谛推求诠表，方便说为佛，非依胜义谛所说究竟佛也。故六祖所谓「一悟即至佛地」乃是「我于忍和尚处一闻，言下便悟，顿见真如本性。」非是究竟佛也。

譬如坛经亦言︰「凡愚不了自性，不识身中净土，愿东愿西。悟人在处一般。」是否便可拨无东方琉璃光土？便可拨无西方极乐净土？坛经又云：「但见本源清净、觉观圆明，即名见性成佛，亦名极乐世界。」是否便可拨无西方极乐世界凡圣同居土等？坛经又云︰「慈悲即是观音，喜舍名为势至。能净即释迦，平直即弥陀。」是否便可拨无观音势至释迦弥陀？便道世间没有观音菩萨势至菩萨及释迦佛阿弥陀佛？

今时迷人不明究里，妄想一悟成佛，乃将六祖之方便说，误作究竟说，用来证明月溪法师之邪说，以遂行否定正法之目的。若「悟后一切种子和盆托出，一悟即成究竟佛」者，吾今请问所有认同此说之「悟者」︰汝今既悟，汝心中之一切种子功能现前否？汝大圆镜智及成所作智现前否？汝四神足、四无所畏、四无碍辩现前否？大迦叶尊者乃至六祖究竟已悟末悟？若已悟，因何不成佛？佛因何授记「当来下生弥勒尊佛」？若大迦叶尊者等一脉相传诸祖未悟，因何递传衣钵？二祖慧可究竟已悟未悟？若道未悟，达摩因何传付衣钵及《楞伽经》印证？六祖惠能究竟已悟未悟？若未悟，因何得传衣钵？若未悟，汝因何引述六祖坛经作证？若已悟，因何未成佛？六祖若已成佛，则佛授记「当来下生弥勒尊佛」便成妄语。请问︰佛是妄语人否？

上座既已证悟成佛，还能答吾上开诸问否？若道未悟故不能答，则未悟之人不应以凡夫意识擅自解释悟者所说法，非汝证量故。身未证法而妄说正法、否定正法者，必堕地狱故。末学为上座思虑及此，每每手脚捏冷汗，上座应为自身利害，切实深思方是智者。（完）

附录一 略述以定为禅之现象

古来多有大知识以证得定境为悟者。于今末法，似此流类更多于昔，每以悟道圣者自居，追求境界以为证悟，反多方非毁真悟者无所得、无境界之真解脱或无生忍为非悟。以定境之有所得法、有境界法而诽谤正法，违背了义经典之圣教量，成就地狱重罪。以现在学佛弘法之善因而得将来地狱恶报，令人悲悯。以悲心故，特为此类人概要说明今时人以定为禅之各种层次，用供诸方知识学人省察思惟。若能虚心比照圣教量，深入思惟整理，自解前非，亦教他人远离以定为禅，从头再参，方可远离地狱重罪。此生若有悟处，便可永离三恶道，最迟者七次人天往返，亦得究竟解脱，不亦乐乎？

兹略述以定为禅之十种层次于左：

1.散乱攀缘心：以日常生活中或课诵中能知能观之心为真心。

2.以法定心：以数息、念佛、忆佛、观心、内观，或其它方法摄心而定住之心为真心。

3.常寂常照︰以一念不生时常寂常照之灵知心为真心。此境界犹有观照寂照，不离知也，犹是妄心。此中有十余种定境变化，皆幻而不实，执即着魔。

4.遍满虚空︰于一念不生常寂常照之中，定心扩散，便以出现遍满虚空境界之心为真心，不离有所得有境界法，仍是妄心。

5.身心统一、内外统一、时空统一︰在欲界定中舍弃觉知，便入此境界。皆在未到地定中，是定非悟。

6.初禅善根发︰于未到地定中，忽发起身乐而入初禅，亦是定境非悟。此定有四种不同︰进分、护分、达分、退分。从头部发起者，十有九人退失此定。

7.虚空粉碎︰此亦初禅中之定境觉受，不久即失，非是证悟。修定者应舍身乐，续修二禅。

8.大地平沉︰仍属初裤定境，已接近二禅前之末到地定。欲界定之末期亦可能出现此定境。若于初禅中证此境界，不久之后发起微细身乐。此乐微细常住，非如善根初发后粗乐之必须提心方有乐触。

9.无觉有观三昧︰舍微细乐触，续深入定境及除性障。坐中对外境无觉，对心境有观，此是二禅前之末到地定。

10.无觉无观三昧︰精进修习无觉有观三昧而能长时间安住者，舍观便入二惮。此定境虽离觉观，似无所有，仍非证悟般若，不离境界故。

以上乃个人修定之体验，皆属禅定有境界法、有所得法，非般若禅、祖师禅，不能发起智慧。若以证得上开一种或多种定境之心而自以为悟者，乃是错悟，是以定为禅。若因此而以证悟者或圣人自居，便成就大妄语地狱业。

尔来多有邪师以定为禅，不知禅—开悟是般若智慧，与禅定不同。智慧无境界，无所得，乃是究竟了义之佛法。禅定则有境界，有所得，通外道法，须以般若慧为前导，乃能了生死，兹略分述如下：

禅定之法皆有境界、有所依、有所住、有入出，境界分段故。前时入某境界、后时出某境界；前时依某境界、后时舍某境界；前时住某境界、后时舍某境界；生时依某境界、死时舍某境界而别依业力所生另一境界。皆是境界分段之出入依住，佛云：「意识者，境界分段计着生。」凡有境界可入、可出、可依、可住者，必因心外之身根缘境变化而散坏。

所依境界是由六根及六识配合而生，意识于诸境界分段计着。然六识之产生，乃因阿赖耶所变内六根接触外六尘而生。众生若死，五根必坏，末那因此不触五尘，意识则消灭；意识若灭，则生前所依所住之一切定心定境及广大神通皆归幻灭。死后意识灵知心消失，只余末那及阿赖耶识，此时即由阿赖耶识中之一念无明烦恼感生后有，则必随业受生，不舍所依境界故。

五逆十恶、诽谤正法者，舍报时连后悔时间都没有，立刻入地狱。彼时无中阴，往生极速。行善而贪福德、念念不忘者，舍报便见宫殿天女、受生欲界六天。身口意不一致、阴险狡辩之人，则有中阴，业风所吹，思欲寻觅无人暗处藏匿，藏已安稳，待出生时方知身为毒蛇。持五戒、不妄语害人者，必有中阴，便见未来生父母和合，因欲起颠倒想，便入胎，重新生而为人。见道之人若已断尽贪瞋及五上分结，则无中阴，因菩萨愿故不取涅盘，或生色究竟天宫，或生诸佛净土，莲花化生。若末断尽贪瞋，而不欲生天或求生诸佛净土者，舍报必有所依，必有中阴，一念无明未断尽故，亦受后有。

何故必受后有？一念无明未断尽故。中阴之身已无末那经由接触法尘所生之灵知意识心，仅余末那识作主，然末那识不能思惟分别观照，须依末那附生之微细意识做简单之观察，非如生时能做思惟分析，故中阴身之末那皆依生前之习气种子而行，由一念无明烦恼而引其受生。故一切灵媒乩童皆曰︰「死人憨直。」无意识，不能思惟分析，秉其生前习性而为故。

近年每有佛门外道说言︰「悟后应另有一个清净所依，否则死后要到哪里去？」此种人所悟不真，不明佛法，乃外道见也。一念无明若不断尽，死后必有所依，不须吾人另寻所依，所依者一念无明起烦恼所生境界也。一念无明末断尽之人，即使修得四禅八定，死后皆有所依，所依者三界中一切业果定法有为法境界，是有所得法，不能出离三界生死。故《大宝积经》卷85佛云：「亦无蕴界处，生于无所依，如是佛法身，非五眼能见。」

断尽一念无明者方能无所依，无所依方是究竟法。无所依、无所入、无所得，是证涅盘圣人阿罗汉及八地菩萨境界，此境界无境界，方便说为「涅盘境界」，此中空无所有、一无所依，方能不受生死。涅盘者断尽六七二识之执着，六七二识对祂们自己之执着断尽，则不受一切境界，弃舍灵知心，灭尽六七二识而入涅盘，出三界生死。

今有佛门外道，不明涅盘出生死之道理，乃大声疾呼，劝人悟后应觅所依。因其能言善道，竟能蛊惑多人跟随。彼等妄想以思惟灵知觉观之心而取涅盘，此即我见、人见、众生见、寿者见，凡夫外道邪见也。

若有境界或某一种心可依者，皆不离意识之依他起性及末那识之遍计执性，不离此二识二性而欲出离三界生死者，乃痴人说梦，具足外道见，不明佛法之人也。欲出离生死者，应舍弃自己（六七二识），余下阿赖耶识，不复出生六七二识，不再有中阴。阿赖耶识无能所分别，亦不攀缘，无知无觉无境无想无受，永不起念，即是涅盘。

然涅盘之证得实无所证，为凡夫方便说为涅盘。涅盘境界实无境界可入，为凡夫方便说为入涅盘。涅盘是无境界、无所依、无所得空，为凡夫方便说为涅盘。欲证涅盘者须断尽一念无明，不断尽一念无明而欲以六七二识之灵知心入涅盘者，乃愚痴人。六七二识之灵知心不灭，则一切境界不灭、一切所依不灭，乃是有「我」。 「我」不能取证涅盘，将「我」舍弃，方能取涅盘，取涅盘即是无所取。若不肯将灵明觉知而能作主的心舍弃，而妄言「应觅所依、能了生死」之人，不离「我、我所」见，则具足人见、众生见、寿者见，乃具足凡夫，见一处住地犹未能断，而妄言已断爱、色爱、有爱住地，妄言能了生死，乃大妄语人也。

此等人不知定学慧学之不同，妄将定境所得置于慧学之上，便以定境修证，而推翻慧学无所得法，违背及诽谤世尊圣教，妄以有所得有境界法，误作慧学（禅）之更高修证，误入歧途犹不自知，更欲引导他人走向歧途，轮回生死。无智佛子，乐求有境界有所得法，便欣然信受随学。诸祖常云︰「依文解义，三世佛怨；离经一字，即同魔说。」有智佛子，应深入经典，慎思明辨，勿随佛门外道执着我见而妄言证悟之人修学有所依法、有所得法、有境界法。

佛子求悟、或求了义之智慧者，切忌以定为禅，请依拙著《禅—悟前与悟后》及本书（正法眼藏—护法集）等知见及功夫而修。末证上开定境而暗示他人，谓己已证，亦是妄语，学人慎之！

末学 萧平实 谨白 一九九六年五月十五日
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


『真假开悟之简易辨正法』

（一）、请回答下列四个问题：

1、您所悟之心是常？或无常？答：

2、您所悟之心是有变易？或无变易？答：

3、您所悟之心是有作用？或无作用？答：

4、您所悟之心是下列诸心中哪一心？

A、一念不生寂而常照之灵知心。

B、无思惟之灵知心。

C、清清楚楚明明白白能作主之心。

D、无分别之明觉心。

E、专心课诵、专心做事的心。

F、遍满虚空无见闻觉知的心。

G、遍满虚空而能觉知的心。

H、打坐进入定中能知能见之心。

I、打坐入定时不闻外声、不见外境之灵知心。

J、打坐入定后无见闻觉知之心。

K、证得神足通，能离开色身飞来飞去的心。

L、神通之心。

M、十方唯一虚空，是吾人共有之真心，是常，祂有殊胜

之体性及能量，能生吾人之知觉心等变易作用。

N、无相念佛之心。

O、能看见话的前头的心。（以上诸心皆常见外道之常，其实非常。）

p、没有如来藏真如，一切皆空，一切法缘起缘灭，无佛无

法无僧， 亦无解脱。（此乃断见，依常见之心而有。）

********************************************************

（二）、辨正：

例一：所悟之心（例：无分别之明觉心）

一、非常：无分别之明觉心或无思惟之寂照心等，乃常见外道之常，非真常。于五位中、间断故非常（昏迷时、睡而无梦时、入无心定时、灭受想定时、死亡时皆断灭）。入无余依涅盘时亦灭。心若明觉则必有知，知即是分别，分别心必是变易心，此 心非常。同于常见外道之常。

二、常

（1）、应无变易

a、应无作用：此心无变易故无作用。若无作用，应如顽空土石， 无觉无知，即非有情之真

心。真心应有作用，方是有情之心。

b、若有作用：若有作用则非无变易，则是非常。有作用、有变易、则必有知觉，知与觉皆是

有分别之心，则是非常，非真心也。

（2）、若有变易

a、应有作用：无分别之明觉心若以虚空之能量胜性为本源者， 则虚空应有变易，有变易

则是非常，非真心也。

b、 若无作用：无分别之明觉心若无作用，则非有变易，是常。 若常无变易，则一切有情

应如肉摊上之段肉或死尸。

******************************************************

例二：所悟之心（例：定中能知能见之心）

（一）非常：如例一所示，不重述。第四问所说诸心皆常见外道之常，实非常。

（二）常：

（1）、若无作用

a、应无变易：无变易故，应定中无知，则非定中能知之心。若落于虚空，应如顽空土石，无觉无

知，非有情真心，悟之何用？

b、若有变易：则非无作用，是故能知。知即分别，分别心应是无常，乃生灭之法，以此为真心者，

悟之何用？

（2）、若有作用

a、应有变易︰有作用、有变易，故定中能知，则是分别心。故定外吾人能知吃饭说法。既有知，即落变易，则是非常， 是生灭法，非真心中道也。

b、若无变易︰定中能知之心既无变易，则不应有作用，方是常。 无作用则不知，不知则非定中能知之心。若此心常而不变易，则成佛前后相同，不必学佛修道便已是究竟佛， 便不须拜师学禅及修道，不须参禅开悟。

三、唯如来藏（阿赖耶、庵摩罗识）异熟性故，其体永不坏灭而内容有变易、有作用，故成佛时能变为真如，故非常非断。如来藏于五位中及无余依涅盘中皆自在，故非无常。不生灭之主体识中、有诸异熟及等流种子流注变易，故非是常，故有作用。唯如来藏非有变易（主体自在、不生灭、不增减故），非无变易（内有异熟果种及修道清净法种流注变易故）。非有作用（离六尘见闻觉知而于五位中寂照不灭任运随缘而不动故，醒时亦同故），非无作用（若无作用，一切有情顿成死尸）。故唯如来藏非常非无常，非有变易非无变易，非有作用非无作用，名为中道实相，余者皆非。若以一念不生、无 思惟时、寂照之灵知心……等，错认为如来藏或真如时，则与外道及民间信仰之常见论者无异，非佛法也。

且道：汝之如来藏何在？

四、证悟者非以打坐进入某境界为悟，非以见某形相、见某定境定相为悟。悟如来藏者乃无境界法、无入出法，乃无所得法，唯是一念相应而证知如来藏本体，智慧因之现起耳。 真悟者以一念相应慧，而随时随地皆能体验如来藏之运作，极为具体，绝非虚无缥缈之想象。证如来藏者若是有形像法、有境界法、有定境法，皆是因缘假合所成，故有所得；若有所得即是变易，不久必坏，于五位中不能持续不断，不能自在。有他心通者若无证悟之一念相应慧，亦不知悟者所悟之内涵；有天眼通者若无重关之一念相应慧，亦不能以其天眼而见佛性。佛性无形无相，然能以父母所生眼而亲见，非无定力者以破初参之智慧想象所能见；故禅非禅定，乃般若耳，唯一念相应耳。

须摩提长者经：佛云︰「……我尔时伸手按地，魔众眷属即便破散，我以所知所得所觉之法，当现证验，应得成道。尔时即集无量功德智慧，以一念相应慧得成阿褥多罗三藐三菩提而转法轮，自得成就，亦复成就一切众生。」

菩萨藏经：「尔时佛告舍利弗……以此善根、愿一切众生得阿褥多罗三藐三菩提、得一切智。如先释迦牟尼佛坐菩提树下，住不可思议无垢定，降伏恶魔，所有诸法可知可见可觉。于夜后分、明星出时，以一念相应慧，行灭苦道，得证醒蝴。」

大宝积经卷111，佛云︰「生死无边际，常住于实际，一念慧相应，生死无疲倦。」故知禅乃般若，一念相应而得悟。不可将禅定有境界法、有入出法、所得法，说之为禅。如来藏无形无相，然真实可证，悟前即与妄心同在，非因悟而从无变有，非因修定除烦恼而将了了常知、明觉寂照之七转识妄心变为如来藏。如来藏不落境界中，于六尘中随缘而应，然不会六尘六入。祂与七转识妄心和合似一，行相极细故难悟知。

且道：汝本有之如来藏何在？

五、应明五时三教：

*佛于菩提树下、吉祥草上成佛后，七日中不动不语时，其庄严报身于天法界说华严经，此第一时也。

*七日后以应化身游行人间，觅憍陈如五人，于鹿野苑说声闻法，建立僧团，此第二时第一教也。

*后说大乘般若空，以一切法空、遣声闻教之执着「我空法有」，此第三时第二教也。

*由此能兴论主诤，故说唯识经典：如来藏经、楞伽经、无上依经、同性经、不增不减经、显识经、

大般涅盘经……等如来藏系经典。则声闻缘觉法与大乘般若空之争执化为乌有，融合圆满，此第四时

第三教＞＞如来藏唯识教也。

*佛灭前，为示华严法界真实，故说法华，而三教圆满，此第五时也。阿含中之二乘法乃第二时第

一教，然已隐含大乘法教于其中，今人不明，妄以如来藏非真，妄以唯识为假想观，非悟者也。唯识

如来藏经典既是最后说，应是最究竟法。乃竟以先说之方便化城法而非议后说之究竟法，宁有斯理？

譬如世间法律，后立之法优于先立之法，母法优于子法。佛法亦如是，后说之法究竟于先说之法，唯识如来藏系经典诸法是母， 是根本；除去母法，则余般若法空及二乘我空等法，皆无所附丽，同于外道断灭论者。故不应因自身未能证得如来藏，便学一神教学者之思想，否定佛晚期及于诸天所说诸如来藏系唯识经典。若予否定，佛教正法不久即灭，沦为哲学或日本道元禅学流类。则月光菩萨尚未出世，佛法已先灭尽矣！吾人因此获罪，为大为小？未来无量生中果报惨痛无量无边，能思之乎？敢思之乎？而如来藏真实有，吾不引述如来藏系经典，亦能以30种理由，不泄露密意而证实 有如来藏，未证及错悟之人所不能知也。

谨以本文上陈诸方知识，伏请鉴察，莫再批判如来藏思想，停止否定大乘

经典，中止错误之印证，则佛教幸甚!佛子幸甚！

末学 萧平实 谨制（1997．3．4．增补）

注：此一小书乃预定于1997．12．31出版之《真实如来藏》

书中之录，为护大乘宗门正法故，先予印行流通。


佛子之省思

末学自民国80年起，与大众共修以来已经七年，从未预期今日之局面。先前只因证实佛说眼见佛性一事，愿将个人之所证提供大众参考，同得眼见佛性。大众若得见性，吾愿已达，便拟引退潜修。不料佛子闻风而来，渐聚渐众，使我无法罢休，乃至今日有十处道场共修无相念佛法门，实非末学本意。

前年复有几位同修，因信受月溪「法师」之邪法，以知见不足及喜乐追求定中境界入出之有所得法，定慧不分，不能忍于如来藏之本来无生，退回凡夫境界，转而执取能见闻觉知之心为真，弃我所示如来藏犹若敝屣。不能辨别佛性真觉与七转识妄觉之分际，不能了知离见闻觉知之如来藏与不离见闻觉知之佛性之分际。犹如凡夫不解心与心所有法之分际，便于同修之间以月溪法师之邪法否定如来藏正法，破坏大乘宗门正法，几使吾人所传正法根本发生动摇。末学因情势所逼，乃说《护法集》，藉摧邪说，而显正法。

《护法集》出已，复由众同修齐心合力，分寄诸方寺院精舍道场共三千余册，唯有十余册因拒收而退回。距今不过半年，月溪之邪法泰半弭平，邀约论辩之大德极少，反蒙教界前辈诸多嘉勉。如今唯余极少数无智之人仍信月溪，不信佛所说经；然因其数甚少，亦无力反驳我所引述佛说诸经，已不能危害大乘宗门正法之弘传。

回顾去年，宋o力、o天、o海等事件尚未爆发前，月溪邪法盛极一时，台湾由北至南，有许多大居士、大法师互通声息，互相串连，共同弘扬月溪之法。今日因《护法集》光明所照，几已销声匿迹，少有敢再公开弘扬月溪之邪法者，乃至避之唯恐不及。则大乘宗门正法之永续流传，不再如一发危秋，佛日增辉已可预期。凡此皆我众同修善根圆满、信很具足，乃能鼎力护持，使《护法集》得以出版流通所致，则我诸同修护持大乘宗门正法功德无量无边，必成未来世速成佛道之正因也。末学谨在此恭贺大众，并虔诚一心随喜诸位之广大功德。

返观佛教界近几年来之怪象：譬如宋o力、o天、o海、o极门……等事件，在在莫不显示佛法之被误解、众生之被误导，大乘宗门正法之根本几至动摇。凡此皆种因于临济宗门正法之悬绝，只余法脉形式之传承所致。是故台湾蕞尔一岛，于东西南北中，各有大法师大居士雄据一方，自以为悟而传授心地法门，乃至有以教授气功为生者亦自以为悟，亦教人明心见性法门。若不及早摧邪额正，将来台湾可能连道教、一贯道、勘与者、乃至相命卜卦者都会自以为悟，而接踵效法传布自以为是之明心见性法门。

台湾近十年来之所以会有许多自以为悟之大居士大法师，各据一方而传互不相同之「明心见性」法门者，早期佛教界老前辈实应负重大责任。盖因彼等或以见闻觉知心为真实心、或以无妄想之心为真实心，或以明觉心为真实心、或以坐至内外统一虚空粉碎为开悟、或以坐入未到地定中无见闻觉知之境界入出法说为能所双亡之悟……。凡此皆是误导众生以定为禅，皆非般若、非祖师禅，是故0天等附佛法外道，由打坐修定至无妄想时，便以灵明寂照之心为真如，便自以为悟。又因被月溪误导，及误会六祖坛经「一悟即至佛地」之方便说，便自认已成佛，竟敢铸造铜像，供人膜拜供养；众生愚痴，奉为真佛，令人悲悯。

亦有大法师大居士以声闻法，教人观缘起性空，若得现观缘起空，便以为证得大乘法之空性，如此谓为祖师禅、大乘禅。不知犹未证得如来藏空性，设或得悟，亦不过如朗波田、玛哈西之声闻禅而已，犹未明大乘禅、祖师禅也。

更有甚者，竟有佛学泰斗之法师，附和外国一神教学者，随同批判如来藏思想，暗示「如来藏思想非佛说」遂有某些崇尚声闻法之法师及居士，盲从附和广说，斲丧佛法大树之根本，自坏法城，乃愚痴中最。以此可知：我诸同修为护大乘宗门正法之所应为者，尚有许多可供着力之处。乃与诸同修发起成立「社团法人台北市佛教正觉同修会」，凝聚力量，共同护持弘扬大乘宗门正法，期能久远。

末学亦藉此成立大会机缘，表达个人对于诸位同修热心护法之敬意。忆昔筹备《护法集》出版事宜时，面对月溪邪法弘传者之庞大潮流，部份同修顾虑：欲以我等微弱之力量独自与之抗衡，无异以卵击石。建议末学，三思而后行。末学，三思之后，认为「为护宗门正法，不论可不可行，皆应勉力而为。」乃坚持予以出版流通。所幸我诸同修皆能体认护持大乘宗门正法之重要性而鼎力支持，复因教界许多前辈之聪明睿智及广大佛子们之理智探讨，以及佛菩萨之威神示现护持，乃使正法得以显扬，邪法销声匿迹。末学在此重申无上之敬意，再次感谢诸位同修出钱出力、感谢教界诸多前辈支持、感谢无数有智佛子之抛弃成见、理智探讨。

然近年来亦有良好迹象出现，首先是「现代禅」李元松老师宣布今年将继续以往二年多之闭关潜修，不对外接引新进人员，以免道业「根本不立，急切弘法」之弊。此实台湾佛教各道场皆应斟酌参考效法者。

近日复见传播媒体报导，谓佛光山已开始封山潜修，暂停广泛接引信众，足见星云大师之睿智，令人敬佩。目前教内一切自认悟得心地法门者，实应以诸了义经自求印证。若未能与拙著《护法集》所引述诸了义经完全相符印证，即非真悟，若因此为人开示、主持禅七及印证者，则徒众越多，罪业越大，将来身坏命终，必难逃三涂果报。

近年有某大师持戒精严、有大神通而名闻中外。然因开示第一义佛法诸多错误(例如：一万只蚂蚁的真如合起来才能成为一个人的真如……等)，虽然持戒精严，有大神通，亦不否定及抵制大乘宗门正法，然身坏命终后仍不免落入鬼神道，何况否定及抵制大乘宗门正法者而不入地狱？诸方老宿新秀，凡为大众开示第一义宗门正法及为人主持禅七、印证开悟者，皆应以彼大师舍报前及舍报后之现象为鉴，敬慎戒惧，庶免步其后尘，沦落鬼神道。尤其不可抵制大乘宗门正法，以免身坏命终后下堕地狱。再得人身，已是百劫之后，何其苦痛？

值此南北二大教团以其睿智而封山潜修之际，仍有许多未悟言悟之师落入大妄语业中而不自知，仍继续以错误知见为人传授及印证，复陷广大徒众于大妄语业中，将来舍报时如何免得地狱业？因此吾人为众生计，乃提三点建议：

一、我诸同修应以同修会为中心，联合正信之教团，分工合作，努力将第一义佛法之正确知见广泛传播，以导正教内普遍存在、似是而非之错误知见。则须仰赖诸位同修之发心出力，将《护法集》普遍流通于全台湾、乃至全世界有佛子活动之地区，则佛子们之第一义知见便可渐次导正，不落大妄语业中。

二、弘传推广大乘宗门正法之余，大众亦应历缘对境之中努力消除性障，除断修所断惑；并应深修二乘共道之禅定、背舍，迈向俱解脱。亦应于破初参顿悟后求重关眼见佛性。眼见佛性后，切勿以悟得如来藏之体用总相为足，应效法大慧菩萨而入渐悟菩萨位，深入证验如来藏之体用别相，藉以启发增益一切种智，则能破牢关而渐断尘沙惑，未来世中方能速成佛道。此则必须亲随宗教俱通之善知识学习一切种智---成唯识论及诸如来藏系经典。莫因破参顿悟如来藏之总相，便得少为足而排斥悟后起修；否则即成小根小器，非菩萨种性。

三、正觉同修会既已成立，末学将退居幕后，不任理事长。嗣后本会会务及财务运作，皆依理事长及理事会选派之人员，依制度公开化、透明化而运作。个人将专心讲经说法，并思考弘法之内容与次第。理事长一职应另推举「有心、有闲、有德、有能」之同修轮流出任、统理本会会务、推广弘法业务。希望众同修鼎力护持本会，大众不存私心，不坚持己见，凡事为本会会务及弘法业务之顺利推展与大乘宗门正法久住而设想，期能藉本会之久住世间与会务推展，渐使佛教界弊绝风清，附佛法外道销声匿迹、大乘宗门正法绵延不绝。

谨此 祝愿

正觉会务业务永续发展正法久住

正见佛子宿业性障皆除早得尽智

菩萨戒子 萧平实 再拜重托

一九九七年六月七日讲于台北市佛教正觉同修会成立大会


《中 论 正 义 》

声闻世俗知他心，法类苦集灭道智，钝利尽智无生智，麟觉十二因缘智，

若离真如异熟识，不异外道无因论，虽出三界世应供，未解菩萨道种智。

佛说三乘一切法，皆依藏识密意说；离此真如说中观，必堕二乘缘起空。

一分大乘空见者，误解大乘般若慧；遮遣名相谓中观，拨无世出世间法。

有情空性如来藏，即佛般若所说空；证如来藏空性理，方具大乘中观智。

证空性已无所住，远离断常一异俱，不堕外道无因论，是名大乘第一义。

唯识中观非一异，皆由如来藏性显；假名贤圣多诤论，执此非彼彼非此。

更造诸多中观论，言不及义多戏论；后学随诸谬论转，名言遮遣更迷闷。

亲证如来识贤者，触证藏识中观性；非一非异离断常，远离有无去来义。

中观类智无生忍，菩萨见道初证得；欲证中观得类智，须证真实如来识。

领纳藏识中道义，即入七住无生忍；八识心王一切法，皆由藏识中道显。

转彼类智无生忍，随入藏识一切种，五法三性七自性，七第一义亲领受；

身证大乘入楞伽，辗转证验法无我；方名无生法忍圣，初入菩萨欢喜地。

初地真如道种智，麟觉罗汉无所知；智慧深广真微妙，常于三界作导首；

斯由藏识中观智，八识五法三自性，一切种智之威德；非独中观所能成。

应成中观双遮遣，不许佛法诸名言；不立自宗专破他，相名皆除堕空无。

一法不立立自宗，同于外道断灭空；为遮他宗断见讥，遂取空明灵知依。

执彼灵觉不生灭，不断不常不来去；谓相见分与灵知，不一不异名中道；

然实五位常间断，依他起性名意识；居五尘境及定相，时时分别一切法。

不异外道断常见，有无生灭一异俱；自堕断常而破他，应成中观不应说。

自续中观遮名言，欲弘真实如来藏；然取无念灵知心，误作不灭阿赖耶；

虽然不堕断灭见，却同应成常见论；谨遵圣教知见正，较胜中观应成派。

惋惜自续诸行者，未曾亲证了义心；任他应成断灭见，浇熄唯识种智焰。

愚凡未证如来藏，不解中观类智旨；一切种智道种智，异熟识中亲领得。

谘请自续中观者，如救头燃寻藏识；劝彼应成中观徒，当舍遮遣觅真如。

愚造中论正义颂，非欲另造新中论；唯欲阐明龙树义，彼此中道无差异。

若欲胜彼中论义，当依种智造种论；今欲匡正中观义，龙树中论已具义。

毋须别造新中论，更增中观学者迷；谨遵龙树中论旨，疏通正义示佛子。

以此功德普回向，一切佛子生净土；速证八地如幻智，不违安养入娑婆。

南无释迦牟尼佛。南无无量光寿佛。南无常住第一义。南无十方佛圣众。

萧平实 着 1998/10/20


识蕴真义

识 蘊 真 義 平實居士 著 (现于正觉电子报连载)
--依《成唯識論》及《唯識述記》之正義，略顯安慧《大乘廣五蘊論》之邪謬—

自 序

造作此书之缘起：缘于有人将安慧「菩萨」所造，以二乘法曲解大乘法、诽谤大乘法之《大乘广五蕴论》中「将阿赖耶识归类为识蕴」之文句，引来破坏余所弘传 世尊之第八无垢识（因地名为阿赖耶识）正法，妄将能成佛地真如、永远不灭之无垢识因地心体--性如金刚恒而不坏之阿赖耶识，谤为有生可灭之法；更将 佛菩萨经论中所开示「真如是阿赖耶、异熟、无垢识之所显性」，加以颠倒反说，妄谤阿赖耶识心体是从阿赖耶识所显示之「真如性」中出生者；将佛说「本来而有、常住不坏」之阿赖耶识心体，妄谤为有生可灭之法--可灭之法必定曾是有生之法故；完全违背 佛说，大违佛菩提之正义，成就破坏佛教根本大法之最大最重戒罪。

彼等诸人生起如是邪见而离去之后，更以安惠（古时之慧字与惠字通用）之《大乘广五蕴论》全论邪见作为教材，用以宣说「佛法」，严重误导随其修学之四众弟子。由是缘故，余将安慧所造之《大乘广五蕴论》细读一遍，发觉论中处处违背 佛意，处处不符唯识增上慧学之种智所说，完全不是大乘法，本质正是：冠以大乘之名，而以小乘法诽谤大乘法，破坏大乘法根本之阿赖耶识，也因此故而使得二乘涅盘堕于断灭空，是故应予辨正，令众周知。由因此故，安慧之论不应冠以大乘之名也，非大乘法故，本质是破坏大乘法者故。

复次，古来玄奘菩萨已曾将安惠之《大乘广五蕴论》邪见加以分析破斥，辨正实义于《成唯识论》中；然造论之时，因窥基大师为求佛教界之和谐而劝止指名道姓之举，故成论中皆不指名道姓辨正之，皆以「有义」二字代之，致失辨正破邪之利，致令当时及后世学人仍不能知安慧所说法义之邪谬，以致历代皆有自作聪明之人，继续援引安慧之邪说，藉以否定实相心体阿赖耶识，无根妄谤为有生可灭之法。虽然成论之后，窥基大师发觉当年力劝玄奘大师在成论中不指名道姓之过失，乃造《唯识述记》，于述记中明指安慧之名而破斥之；然因《述记》之内涵，相对于当时诸多法师而言，乃至相对于今时一切大师而言，确实陈义太高、深邃难解，致诸大师与学人读之仍难理解；又加以名相极多（名相之使用者，为《述记》中所不能不用者，以免篇幅更形扩大，乃是势所必然者，古时排版印刷费用极贵故），又复言辞简略，时移势易之后，今时《述记》所说言义，虽有指名道姓而广破安慧邪谬之处，然而已经无人能如实理解《述记》文句表相之义，何况能知《述记》之实义？《述记》之实义既不能知，何况能知《成论》之妙义？是故今时欲觅一人真解《成论、述记》文义、实义，进而了知安慧所说之邪谬者，已难可得。

若不能知安慧之见乃是以误会后之小乘法破坏大乘法之邪说，则未来世仍将有人再步彼等法莲、悟观…诸人后尘，再引安慧之邪说，用以破坏正法，藉以否定三乘菩提根本之阿赖耶识心体，妄谤为生灭法，则将使令后世学人永无证悟之时，则将使后世学人永离三乘菩提之亲证，只能堕于「纯想象」之佛法修证中。

由是缘故，应当以较为浅显之口语化文字，将窥基大师于《述记》中明指安慧之名而作破斥之处，加以语译、批注、表显，令众周知，方能彰显玄奘菩萨与窥基大师古时造作《成论、述记》之护法大功德，方能令今时后世学众，了知《大乘广五蕴论》之邪谬事实，免再追随安慧之邪见，方能救回今时后世妄自诽谤阿赖耶识心体之人，方能救回随彼同入邪见之人，悉皆回归正道。由是缘故，乃检安慧之《大乘广五蕴论》详审阅读，审细思惟之后，发觉其过极多，应当加以简择，书以成文，令今时后世诸多学人，不再堕于安慧之邪见中，免除后人再堕「诽谤根本大法」之最重大罪中，乃有此书之写作，欲成就护法之大业，求令深妙正法久住人间而不受破坏；欲救彼诸因故步入邪见，因故破坏根本大法之破戒者。

今辨安慧之《大乘广五蕴论》者，唯举《成论》及《述记》中所曾列举辨正之安慧邪见过失，作为引证及辨正之依据，作为此书辨正法义之内涵。至于《成论》及《述记》中，所未曾举述之安慧论文中其余种种过失，仍有极多未举述辨正者，一则因非涉及根本大法正义，属于枝节上之错误，不致因此导令大众成就破坏根本大法之大恶业，故不列举辨正之，以免法莲、悟观…等小根劣慧者，又复妄作谤言：「萧平实真是胆大，现在连安慧菩萨也敢破斥了。」

然实安慧所说诸法，特以《大乘广五蕴论》中所叙「佛法」，及其弟子般若球多所造之《破大乘论》中，处处妄以误会后之二乘解脱道，曲解大乘般若佛菩提正法；处处以误会后之小乘法义解释大乘法义，处心积虑诽破阿赖耶识为生灭法；又剥夺阿赖耶识能生万法之体性，故意违背 佛说「阿赖耶识是一切法界本源」之圣教，意在崇小贬大；若欲检其全部著作，依道种智而一一论之，诚恐篇幅所限，难以尽为； 二者、亦因无关根本大法之正邪，并无一一析论简择之必要，不需为此浪费篇幅与时间； 三者、若加以全部之破斥者，彼等诸人读此书已，恐将更生瞋恚，更谤正法而增其口业，不利于彼等崇古贱今之否定阿赖耶识诸人，徒增彼等来世罪业，于彼似无所利，是故今唯引据《述记》曾明指安慧姓名，破斥其谬说之部份，以现代人通用之口语而翻译之；并对其中邪谬之处，于《成论》及《述记》中，限于篇幅而未辨正之法义，略加辨析，欲令正法得以长固久安，如是辨正之，如是写作此书。

又，安惠之徒般若球多（华言「慧藏」），更以安慧之《大乘广五蕴论》为蓝本，别造《破大乘论》七百颂，用以诽谤大乘法；后时玄奘菩萨曾造《制恶见论》一千六百颂以破之，为西天诸大论师所推崇及传讲焉。 古来祖师有谓：「正人说邪法者，邪法随之亦正；邪人说正法者，正法随之亦邪。」正谓安慧等人之曲解法义也！亦谓今时引安慧邪文以破 世尊根本正法阿赖耶、异熟、无垢识等诸人也！

如是，法莲、悟观、杨先生…等辈，皆是堕于邪知邪见者；彼等若引 世尊正教圣言而解释之，终亦成邪，必以自己预设之邪见立场而曲解 世尊之正教故；曲解之后，更对大众诤辩彼所说之邪法方属 世尊真旨；将他人依 世尊真旨而宣说之正法，诬指为邪谬之法，诬指为不符 世尊正教之邪法；乃至不依经中语言文字「古今约定俗成」之共通用法，而以自己别设之文法，将 世尊圣教，以自己之意思扭曲解释之，则彼等所说皆成邪法，绝非佛法也。

修学大乘法者，必须谨慎；而且必须「始、终」皆极谨慎，非唯初种善根及初学、初悟之时。若不能尔，在未真入初地之前，随时皆有可能因为极为深细宽广之所知障中异生性所障，便因事相上之所求不遂故，而于善知识心生不满，便故意「为反对而反对」，造作诽谤根本正法之大恶业；便以既设之立场，以自己之成见，寻觅诸经诸论中之法句，断章取义、断句取义而证成自己破法之说，颠倒说为 佛之正说，颠倒说为护持正法。然实所说诸法义理，皆是反 佛所说者，皆是正违圣教量之言，皆是破坏根本大法之身口意行。

何故必堕于此？谓若有人非以 佛之真实意旨而修、而学佛法者，往往断章取义，乃至断句取义，借用似是而非之手段，达成其转易正法为妄想法之目的。有时则因不具法眼故，加以崇古贱今故，便将错说佛法之古时未悟论师所造论著，乃至将安慧等破坏大乘正法之《大乘广五蕴论》邪法，奉为绝对正确之佛法，加以援用，藉以印证自己所预设之妄想见解；由是缘故，方有正觉同修会中，二○○三年初之十余缁素否定阿赖耶识，将 世尊所说本来而有、未来亦将永远不灭之阿赖耶识心体，谤为有生有灭之法，成就诽谤正法、破坏根本大法之大恶业；当时并极力串连，以伙同串连之手段，引诱近百人追随之，如是分裂和合僧团。彼等之作为，实令当时正觉同修会中暗潮汹涌、人心惶惶，成为当时台湾佛教界所「嘱目而不敢张扬」之事件。

如是，烦恼障中之异生性极易修断，但得断我见，三缚结断已，便得消灭，永不复生；然彼声闻初果圣人，断烦恼障中异生性已，仍有所知障中异生性待断，并非已无所知障中之异生性也（是故 佛说法华时，仍有五千定性阿罗汉不信，当众公然退席，对 佛欲以《法华经》宣示佛地修证境界一事，表示无言之抗议，此即是所知障中之异生性种子未除。然因彼等悉皆已断我执，是故默然无言，不于身口上造作诽谤《法华经》之过失，故无谤法之过）。而此所知障中之见道所断异生性种，极为宽广深细，非属真见道当时便可断绝，要须真见道以后，进修相见道诸多妙义，历经三贤位中之地前23心之悟后起修，直至已令见道妙义完全通达而入初地心时，方得尽断之，非因明心之悟便可一时断尽者。

由是缘故，恳劝佛门四众弟子：务须时时谨记如是正理，务须借取本会于二○○三年初，杨先生、法莲、悟观（紫莲心海）…等人「误将破坏根本正法认作护持正法」之现实教训，作为前车之鉴，以鉴来兹，用警未来。余亦因是之故，写作此书，警觉众人，以免有人再步杨先生、法莲、悟观等人后尘，心中犹误以为自己坏法之大恶业，是护法之大善业，懵然不知善恶因果实质，以造善事之善心而成就破坏根本大法之大恶业，诚可怜悯。

一切佛弟子苟能如是悟后起修、消除私心，摒弃狂傲慢心，悟后普皆谦虚进修，则未来此界佛教之久远弘传，可以无忧；则未来与今世之一切佛子，修学佛道时即可按部就班、循序以进，再无岐路扰人误人；如是诚乃佛教之大幸，亦是一切佛弟子之大幸也！兹以《识蕴真义》一书开始写作之故，先作此文叙述私衷，藉明缘起，即以为序！

佛弟子 平 实 谨识

时在公元二○○三年仲夏


印顺法师认为极乐净土非真实有--
弥陀信仰是太阳崇拜之转化

印顺法师说：「仔细研究起来，阿弥陀佛与太阳是有关系的。印度的婆罗门教，有以太阳为崇拜对象的。佛法虽本无此说，然在大乘普应众机的过程中，太阳崇拜的思想，也就方便的含摄到阿弥陀中。这是从哪里知道的呢？一、『观无量寿佛经』第一观是落日观；再从此逐次观水、观地、观园林、房屋，观阿弥陀佛、观音、势至等。这即是以落日为根本曼荼罗；阿弥陀佛的依正庄严，即依太阳而生起显现。『夕阳无限好，只是近黄昏』，这是中国人的看法。在印度，落日作为光明的归宿、依处看。太阳落山，不是没有了，而是一切的光明归藏于此。明天的太阳东升，即是依此为本而显现的。佛法说涅盘为空寂、为寂灭、为本不生；于空寂、寂静、无生中，起无边化用。佛法是以寂灭为本性的；落日也是这样，是光明藏，是一切光明的究极所依。二、『无量寿佛经』(即大阿弥陀经)说：礼敬阿弥陀佛，应当「向落日处」。所以，阿弥陀佛不但是西方，而特别重视西方的落日。说得明白些，这实在就是太阳崇拜的净化，摄取太阳崇拜的思想，于一切--无量佛中；引出无量光的佛名。」(《净土与禅》22页)

又说：「无量寿，寿是生命的延续。众生对于生命，有着永久的愿望。因此、耶教教人归依上帝得永生；道教教人求长生不老。人人有永恒生命的愿望，这是外道神我说的特色。人类意识中的永恒存在的欲求，无论是否确实如此，但确是众生的共欲。这在大乘佛法中，摄取而表现为佛不入涅盘的思想。不入涅盘，即是常住，也即是对于众生要求无限生命的适应。佛的光明是横遍十方的；佛的寿命是竖穷三际的。在无限的光明、无限的寿命中，既代表着一切诸佛的共同德性；又即能适应众生无限光明与寿命的要求。因此、阿弥陀不但一切即一、一即一切的等于诸佛；而无限光明、无量寿命，确能成为一切人的最高崇拜。」(净土与禅24页)

印顺法师既说无量寿佛只是众生对于永生的象征，又说阿弥陀之极乐信仰是太阳崇拜之转化，则意谓西方极乐世界非真实有、阿弥陀佛亦非真实有，严重违逆净土三经佛说，名为谤佛谤法。

印顺法师又说「东方净土为天界的净化」，意谓东方净土非真实有：「佛教所崇仰的佛菩萨，都是依德立名的。这或约崇高的圣德立名，以表示佛菩萨的性格。如弥勒菩萨，是「慈」；常精进菩萨是永恒的向上努力。或者是取象于自然界、人事界、甚至众生界的某类可尊的胜德，而立佛菩萨的名字。取象于自然界的，如须弥相佛，表示佛德的崇高；雷音王佛，表示佛法音声的感动人心。取象于人事界的，如药王佛，表征佛能救治众生的烦恼业苦--生死重病；导师菩萨，表示能引导众生离险恶而到达目的。取象于众生界的，如香象菩萨、狮子吼菩萨等。其中，依天界而立名的，如雷音、电德、日光、月光等，更类似于神教，而实质不同。可以说：这是顺应神教的天界而立名，既能显示天神信仰的究极意义，也能净化神界的迷谬，而表彰佛菩萨的特德。东方净土，是以天界为蓝图的。这是顺应众生的天界信仰而表现佛菩萨的圣德。印度所说的天，原语为提婆，译义为光明。无论白天晚上，所见的太阳、月亮、星星等光明，都是从天空照下来的。仰首远望，天就是光明体。一般人就从天的光明，而拟想为神。所以，印度的天，与神的意义相近。……圣者的觉，与天神的明，有着类似性。天的特性是光明，常人就从光明而想象天神。圣者觉证法性清净而显现慧光，佛就依世俗天界的现象，扫除神教的拟想，而表征慧证真理的圣者。东方净土的佛，名琉璃光佛。琉璃--毗琉璃，译为远山宝，是青色宝。在小世界中间，有最高的须弥山，四面是四宝所成的。南面是毗琉璃宝所成，所以我们南阎浮提的众生仰望虚空，见有青色。青天就是须弥山的琉璃宝光反射于虚空所致。东方净土以此世俗共知蔚蓝色的天空，表现佛的德性而名为毗琉璃光。每一佛出世，都有二大弟子助扬佛化，释迦佛有舍利弗与目犍连，毗卢遮那佛有文殊与普贤二大士，阿弥陀佛有观世音与大势至菩萨。现在东方净土琉璃光佛也有二大菩萨--日光遍照、月光遍照，「是彼无量无数菩萨众之上首」。这显然是取譬于天空的太阳和月亮。天界的一切光明中，日月是最大的，一向为人类崇拜的对象。佛的左右胁侍，就依此立名，为一切菩萨的上首。在我国丛林中，中秋晚上都传有礼拜月光遍照菩萨的习俗。日与月的光，对人类来说，特性是不同的。太阳的光明是热烈的，给人以温暖，生命力的鼓舞；在佛法中，每用日光来表示智慧。月亮的光明是温柔的，清凉的，使人在黑夜中消除恐怖。……在佛法中，月亮也用来表示慈悲，安慰众生。这是以天界的日月光辉，表现二大菩萨的德性。东方净土中，除二人菩萨外，还有八大菩萨，如说：『文殊师利菩萨、观世音菩萨、大势至菩萨、无尽意菩萨、宝檀华菩萨、药王菩萨、药上菩萨、弥勒菩萨：是八大菩萨乘空而来，示其道路』。据经上说：欲生西方净土而还不能决定的，八大菩萨能引导他，使得往生净土。为什么东方净土，只有八位菩萨，不是七位，也不是九位呢?这应该是取法于天界的。原来以太阳系为中心的行星有九：水星、金星、地球、火星、木星、土星、天王星、海王星、冥王星。我国所说的五星，也离不了这些。现在，对此世界而说东方净土，所以除地球不论，还有八大行星于天界运行。换言之，除日月外，遂有八大明星，与我们这个世界关系极为密切。依此，所以除二大菩萨，还有八大菩萨护持东方净土，「八大菩萨乘空而来」是怎样明白的说破这一点。此外还有十二药叉大将------宫毗罗、伐折罗、迷企罗、安底罗、頞弥罗、珊底罗、因达罗、波夷罗、摩虎罗、真达罗、招杜罗、毗羯罗。每一位药叉大将又各有七千眷属，共为八万四千。八万四千，表示一切的一切。如一切烦恼是八万四千，一切法门也称八万四千法门。所以从天界来说，八万四千眷属即一切的小星星、小光明；小星的领导者---十二药叉呢？中国与印度都有十二辰说，配以子丑寅卯辰巳午未申酉戍亥；在西方名十二宫。在地球绕日旋转的运动中，转动的范围内，名黄道带；黄道带内最引人注目的，便是十二辰，四方各有三个。不论是西方或印度，都以畜生来称呼这十二。这一世俗的星辰说，在佛法中，就如『大集经-虚空分』所说：有十二位菩萨，在四方的山里修慈，都现畜生相---南方是蛇、马、羊，西方是鸡、猴、犬，北方是猪、鼠、牛，东方是龙、象、狮。这与中国传说的十二生肖，仅狮与虎的差异而已。十二药叉大将便是取象于黄道带中的十二星；而每一药叉大将统领七千眷属，共八万四千，无疑为一切小星了。这一切都是光，也就都是菩

萨。东方净土为天界的净化，这是非常明显的。」(净土与禅138-144页)

如是印顺法师所说，谓西方极乐净土是太阳崇拜之转化，非真实有；又谓东方琉璃净土是娑婆世界天界之净化，非真实有；则已否定实有此二净土，则净土宗行者求生此二净土即成无义，唯有求证二乘佛法之见道一途；则殷勤忆念阿弥陀佛之结果，所往生之极乐净土乃子虚乌有；殷勤忆念药师佛之结果，所往生之东方净土仍在此娑婆世界。如是违经真旨，亦令净土行者之修行顿失所依，其过极大；而古今记录往生极乐之人极多，近如本会故郭超星老师往生极乐后，多次托梦于其多位弟子，梦中每言极乐之殊胜，复力言本会所授之法完全同于弥陀世尊所说，令其弟子努力修学。如是亦证极乐世界实有，弥陀信仰绝非太阳崇拜之转化，可证印顺法师之管窥蠡测真是谬说也。

兹因印顺法师之信仰者多有垂问其语之出处者，乃至亦有辩称印顺法师未曾否定极乐世界、未曾说弥陀信仰是太阳崇拜之转化，而责余为诬蔑印顺法师者；屡受询问，不堪其扰，是故今以此文说明，举示出处，公开流通，冀免后烦。至于印顺法师公然否定七识及八识之言论，散见于其著作中，册册皆有，举之不尽，无法一一列举，学人自行于其著作之中寻觅，处处可见，无须末学举示也。仅以此文敬答印顺法师诸多信徒之垂询。

端此 敬答！

末学 萧平实 谨识

公元2001年5月18日 于喧嚣居


自 序 .陆 序

甘 露 法 雨

【自 序 .陆 序 】 【 甘 露 法 施 】 【 群 疑 解 析 】

自 序 .陆 序

** 自 序 **

佛法之内涵，唯有二主要道--解脱道与佛菩提道，除此以外，无别佛法。解脱道者谓：断除我见及我执，于声闻法中即是初果至四果所断之烦恼也。初果所断之烦恼为三缚结，即是我见、疑见、戒禁取见；二果所断烦恼为减低欲界烦恼之贪着，令贪瞋痴淡薄，名为薄贪瞋痴；三果所断烦恼为五下分结，即是欲贪、瞋恚、我见、戒禁取见、疑见；四果所断烦恼为五上分结，即是色界贪、无色界贪、掉举、慢、无明。

佛菩提道者谓：修证法界实相之智慧，即是第二、三转法轮所说之般若也。般若分为总相智、别相智、种智；总相智及别相智即是大小品《般若经》及《金刚经、心经》所说之般若也，种智即是第三转法轮所说之八识心王一切法，即是唯识学也。

三缚结所断之我见，又名身见，谓于欲界身及欲界心之虚幻，不能证解，由是坚执欲界中之色身为常不坏我，或执欲界中之见闻觉知心为常不坏我，以为此见闻觉知心可于死后重新受生，以为来世仍是与此世同一之见闻觉知心；此即欲界有情之身见我见，亦是常见外道所主张之常不坏我也。

三缚结所断之疑见，乃是因于已断欲界身我见故，对于「欲界我」之错误见解，已经了知，无复生疑，故名已断疑见；亦因断「欲界身我见」故，于诸方大师所说法中，已能判断彼等是否已断「欲界身见我见」；于诸方大师之已断欲界我见者，能如实知；于诸方大师之未断欲界我见者，亦如实知见，故名已断疑见；由如是断疑见故，佛说初果须陀洹人「于诸方大师不疑」，是名断疑见。

三缚结所断之戒禁取见，谓于欲界中之种种外道所施设戒法及禁忌，及外道所取种种法，皆能了知其为妄想所设之戒禁。外道不知解脱道之正理，误会解脱之修行理论，所以有种种不如理作意之邪思维；因于不如理作意之邪思维，遂有种种与解脱无关之戒法建立，以及种种与解脱无关之禁忌施设。如是种种不如理作意所生之虚妄想，名为戒禁取见；由戒禁取之邪见，故有种种与解脱无关之戒法及禁忌之施设；如是戒禁取之邪见，初果须陀洹人已知已见，已如实知故，名为已断戒禁取见者。

欲界中之不如理作意所生之三缚结，若有真实明师指导，利根人甫闻即断，成初果人，从此永不再执欲界中之无念灵知心为真如心，「欲界我」之邪见已经永断故；由永断欲界我见故，疑见及戒禁取见随之永断，分证解脱，不受欲界我见所惑，预入圣流，名为真实声闻初果人也。

初果人由三缚结永断之见地上进修，努力除断欲界五欲之贪爱，虽犹不能即断，而能使令欲界五欲之贪爱转为淡薄，不复转盛，如是名为斯陀含，成二果圣人，是名薄地，薄贪瞋痴故。

二果人又再进修，求断五下分结，向三果解脱境界迈进。三果所断五下分结者，首为二果时所未完全断尽之欲界五欲贪，谓薄地所残余之欲界五欲小小贪爱，是名欲贪永断。次为瞋结，谓于欲色界中之违逆境上所起之瞋心，亦已断除；此谓于违心之境虽犹于心中起微瞋，而不复现行--永不复生瞋之口行身行；当知更不转生恨、怨、恼等后续心行，是名断瞋。三为身我见，谓于色界天身(包括禅定中所发起之色界身)及色界之觉知心(包括定境中之定心)，已能确认其虚妄，由是断除色界我见，不复妄计色界身心为常不坏我，是名断色界身见。四者戒禁取见，谓诸外道依于对色界身心之错误认知，起不如理作意，妄求色界定境之修证，以为涅盘；由是虚妄想故，施设戒禁以为证得涅盘所必须受持之戒禁，三果人于此更深细之戒禁取见亦已断之，是名五下分结之戒禁取见断。五者疑见断，谓三果人于外道之误认色界境界为涅盘之修证者，已如实知见；于诸方外道大师之已否断除色界身我见，皆已如实观察，悉知彼等所证「涅盘」之虚妄所在，于诸外道大师之是否已证涅盘，皆已于其言语著作之中正确判知，无有疑惑，名为五下分结之疑见永断。如是断尽五下分结已，名为三果圣者。

三果人进断五上分结，即成四果阿罗汉。五上分结，首为色界三种妙欲之贪爱，谓色界有三种微妙之色法--色界天身之高广姝妙与庄严、色界天人之微妙音声、色界天身所生之微妙身触之乐；阿罗汉观察如是三种色界妙欲虚妄不实，故断此色界贪，是名阿罗汉贪断。次为无色界贪断；俱解脱及慧解脱之阿罗汉，皆观察「无色界有」虚妄，谓四空定中之微细觉知心乃是意识，十八界所摄，无常虚妄之法，是故不于无色界一切境界起贪，心超三界，名为阿罗汉无色界贪爱永断。三为掉举结；谓色无色界有情尚有之微细掉举，阿罗汉由了知解脱道故，令戏论永断，故断掉举之结使。四为慢结，谓色界及无色界众生常于下界众生起慢，以上界有情为胜，是名无色界有情有慢；阿罗汉断如是无色界有情始有之慢，名为五上分结之慢结永断。五为痴结；谓阿罗汉观察无色界一切境界，悉皆虚妄不实，彼诸外道为求无色界境界而施设之种种戒禁，皆是妄想所成之戒法；众生对于涅盘之虚妄想，导致误认无色界境界为涅盘，故起无数虚妄不实之邪见；阿罗汉于如是无色界之种种愚痴，已断尽故，名为五上分结之痴结永断。如是五结永断故，名为阿罗汉、世间应供、杀贼、应仪。此是解脱道之修证。

佛菩提道之修证，始由六度万行之熏习，外门之广行六度万行；复由四加行之断除我见，双证能取所取皆空，进而证得第八识如来藏，明了一切有情本具之实相心，通达般若总相智；进修般若别相智--阅读般若系诸经，通达般若之别相智。复又进断异生性，发起金刚心，进修种智--第三转法轮诸唯识系经义，修证道种智；次第进修十地之十度行，渐次迈向佛地。此是佛菩提道，以修证自心第八识为根本，而后次第渐修，地地转进，不得躐等躁进，是名佛菩提道。拙著《宗通与说通》之中已有详述，此勿赘言。

综而言之，佛法之道唯有二法：三乘与共之解脱道及大乘独有之佛菩提道，以外无别佛法。今者台湾宝地有诸外道--以密宗为主--辩称佛菩萨(其实是欲界天人冒名)所降甘露可以助人大益佛法之证量，而不知甘露之本质，假借新闻媒体广告，大肆宣传，蛊惑初机学人前往修学求甘露法，及服食甘露、捐输钱财；然究其实，甘露之为物，乃是欲界天之日常饮食而已；纵能日日服食，于佛法上终无丝毫助益。彼等外道如是大作宣传，以广招徕，吸取佛教资源，财源广进(彼等所求得之甘露究系欲界天人所降？抑或中国古代魔术之快速生长菌类？仍待台湾魔术师协会之当场鉴定，未可轻信真为欲界天人所降)。如是之事，虽有为数众多之乐有为法者受骗，然无大害，只是浪费钱财时间而已，无害于身心；然而如是外道竟然振振有词，以外道法而欺诳众生，谓其法方是佛教正统，反诬余法为非；如是颠倒是非，指鹿为马，破坏佛教正法之弘传，佛教界焉可默而不言？返观如是外道所说诸法，悉皆言不及义，完全堕于欲界中之种种有为有漏法中，而以种种虚妄不实之言词广告，欲与显密诸宗争佛教正统；而教界普知彼等诸人于佛法之极度无知，难以理喻，遂皆置之不理，令其坐大势力，益发难以对治。如今唯一之计，唯有正视此一事实，检具荒谬不实之言论妄法，析其虚妄，令大众普知其法实与佛法完全无关，若诸佛子普皆知之，则其谬自败，佛教所受之负面干扰便得消除，此乃当前佛教界之所应共为之事。去年应邀前往桃园演讲，讲题适与此事有关，乃有同修多人希望加以整理出版；惟因事冗，推延至今，始得出版；兹以出版时至，合叙因缘如上，即以为序。

菩萨戒子 萧平实 谨志

公元二00一年初夏于喧嚣居

*********************************

*** 陆 序 ***

时值末法，睽乎当前台湾宝地，表相佛教之发展似非常兴盛，然若深究其本质，则多佛门内之凡夫邪见与外道邪见，混淆佛陀正法，诳惑众生；乃至有以鬼神感应法、及能求得欲界甘露之法来炫耀，谓之为佛法证量者，实令有智之士忧心。

《甘露法雨》为余师于二000年年底在桃园懿莲念佛会所作之开示。甘露者，相传古时诸天以种种名药着海中，以宝山摩之令成甘露，食之得仙、久视长生，故以之名为不死药。世尊不忍众生久处漫漫长夜、求出无期，故开示涅盘解脱道与佛菩提道二门；犹如欲界六天之天主以甘露水润泽一切众生，佛亦如是，欲令众生永断生死，得究竟安乐，故传此二种出世间甘露法门，是真究竟不死药也。如《妙法莲华经》化城喻品中诸梵天王以偈赞佛云：「普智天人尊，哀愍群萌类，能开甘露门，广度于一切。」此之谓也。

余师得法于 世尊，依三乘菩提之证量，著书弘法多年，阐释解脱道及佛菩提道二甘露门修学次第，助益学人。台湾亦以仍有宗门正法及二甘露门之弘传，而得称为佛门宝地。而 余师向来所作种种摧邪显正之举，实乃为怜悯诸方学人广受邪师误导，欲予救拔，故不惜得罪诸方知识，欲令学人得入宗门了义正法，使 世尊正法永续流传。

密教四大派之法义，皆源于印度教性力派之思想，借用佛法之名相，而阐扬常见及断见外道法；假神秘手法，高推密教证量高于显教，甚至将其所修外道法说为佛法，并将如是外道法之证量高推为更胜于释迦文佛之佛法修证，谓彼等密宗诸佛之证量在释迦文佛之上，窃取佛教之资源、而以外道法更易佛法，从本质上改变佛法内涵，遂行破坏佛法之事。而一般学佛人多不知此，见有所谓活佛、法王来台弘法，便恭谨供养承事；以虔诚学佛之心，却错拥外道、破坏佛教，诚可悯也。

如 余师于文中云：「佛教当前最重大的危机有两个，第一就是密宗，第二就是应成派中观的邪见。密宗最大的问题就是把佛教外道化，把佛教常见化；第二个大危机是印顺法师和达赖喇嘛的应成中观的无因论和曲解佛法。而这二大危机都是发源于密宗之内，所以密宗就是佛教毁灭的根源。」

未具择法眼者，难晓邪知邪见为害众生之深远，若不加以辨正而放任纵容之，势将斲丧佛教法义之根本；彼诸未具择法眼者，见 余师评论印顺法师和达赖喇嘛等知名法师，往往责之怪之，以为大逆、以为沽名。其实是：「已经有许多人信受密宗的邪知邪见，把它认为是佛法而笃信不疑了。若不加以厘清，佛教终究难免再度步上以前印度『密教兴而佛教亡』的覆辙。」

愿诸佛门中人勿因此书而起嗔恼，宜细加审查思维，辨明邪正，勿以密宗之法王活佛有大名声而信受之，勿以密教有欲界鬼神冒名诸佛菩萨所行世间感应法而崇拜之。应以世尊之二甘露门为依归，勤求证悟、进修解脱道及大菩提道；并进而摧邪显正，将邪教邪法逐出佛门，彰显正法，方是今时后世广大佛子之幸也。

余也寡陋不敏，幸蒙 恩师多年教诲指引，得入真实了义之佛法殿堂，方知 佛恩、师恩深广，难以回报。今于本书出版之际，谨遵 师命而作此序，普愿十方大德皆具慧眼法眼，修持佛法中真实甘露法门，将来同圆种智，成就究竟菩提，方得名为真报佛恩也！

菩萨戒子 陆大元 敬序

公元二O0一年端午 于正觉讲堂


甘 露 法 施

甘 露 法 雨

【自 序 .陆 序 】 【 甘 露 法 施 】 【 群 疑 解 析 】

甘 露 法 施

今天首先要感谢汤师兄和吴师姐，提供这么好的地方让大家来共聚；也要感谢许老师给我这样一个因缘，来跟大众结这个法缘；当然，最重要的就是感谢各位来这里护持佛法、拥护正法。

今天许老师给我的题目是「甘露法施与群疑解析」，我本来想用闲谈的方式来说，但是后来觉得这样有点儿草率，过意不去，所以来此之前的三十分钟里，我就写了一张大纲，依这个纲要来讲，应该会讲得好一点。

今天的题目既然是以『甘露法施』为主，当然就要讲解「甘露法的布施」，所以要侧重在「什么是甘露？」上面来说明。甘露，我们把它分为三种；密宗如何说，我们暂且不管他，留到后面再来讲。第一种是说世间的甘露，第二种是讲邪教的甘露，第三种则是说明佛法中所说的甘露法门，就不是物质上的甘露了。

首先略说世间的甘露。世间的甘露有二种：第一种是人间的甘露，第二种是欲界天的甘露。人间的甘露，主要是以食物和草药炼制而成；这种炼制的甘露，通常是可吃的食物，加上一些羊乳、牛乳，再加上一些磨成粉末的草药来炼制而成。在密宗里面，这一种甘露，有时还要加上一些不可思议的东西。这东西为什么叫做不可思议呢？因为诸位一定想象不到是加了什么？这些外加的东西，在密宗里面，叫做大香与小香。大香与小香就是密宗上师的大便与小便。因为诸位一定想不到，所以叫做不可思议；不是因为它微妙。

这个大香与小香的主张，宗喀巴就已经有提过了，不过他的标准比较严格；他主张：「如果你要当人家的上师，大便一定要是香的，小便也一定要是香的。」所以叫做大香与小香。如果上师的排泄物不是香的，那你就不要拜这个人做你的上师，这是黄教至尊宗喀巴大师所讲的。在陈健民上师的《曲肱斋》全集第三册里面，也有提到过这个，说密宗所炼制的丸药，有时候是要加大香与小香的。譬如萨迦派《道果》书中，亦曾说蜜炼大香：「又有谓蜜炼大香者：依上述应断之食而行后，取断粗劣食后之自身大香，置一洁净石板，以木刀均平铺散、风干之，另以蜜及酥油拌匀，添水少许，煎熬至水干为度，复取(p12)已风干之大香研末，二者相混，制约羊粪大小之丸。于初一日黎明时，服一丸，此中服法复有二：……如是服法行之一年间，则可得筋脉不浮露之辟谷成就。此等诸法亦为成菩提心供事后，成最胜甘露成就。」(详见第368页)

曾经有人送我密宗的甘露，我今天也带来给大家看，证明我这不是随便说的。这个小塑料袋里面，有些红花，也有一些黑色的一颗颗的东西；这是我去印度朝圣时，在尼泊尔的一位「正巴喇嘛」送给我的，他说他们如果生病、感冒，只要吃了这个东西就会好。这是他自己所炼制的甘露。他又送给我十几颗红色的，就是比较漂亮、比较圆的这三颗；坐在后面的人可能看不太清楚。这是暗红色的。据他告诉我，说这是达赖喇嘛所炼制的甘露丸，今天我带三颗来给诸位瞧瞧。等一下我就放在这边，开示结束的时候，诸位可以上来瞧一瞧。这个不值得供上佛龛，因为内容不详，我就把它放在香炉前面。

此外，正巴喇嘛还送我这个，是用绢密封起来的，也是他炼的甘露，他说他有加持过。这是公元一九八九年的事情，那时候，我还没有破参。他吩咐说：「这个甘露丸要在阴暗的地方偷偷地吃掉，不要被人家瞧见了。」据说吃了甘露丸以后，佛法的修证--证量--就会突飞猛进。刚才来这里的途中，我跟一位师兄说：「好在当初我没有吃它，当初要是真的吃了，他们密宗就可以说：『萧平实就是吃了我们密宗的甘露，才有今天的佛法证量。』」今天因为谈到这个题目，出发来此之前才想到，顺便带来，让大家瞧一瞧。我讲话都是有证据的，不是无的放矢。我的意思是说：他们所谓的甘露，它的内含物，不外就是食物、牛羊乳，以及草药；迷信的人会加上上师的大小香，这是讲人间的甘露。

另外就是欲界天的甘露。欲界天的甘露，是欲界天人的日常食物，没什么稀奇之处；好比人间的牛奶炼制成生酥、熟酥，再炼制成醍醐一样。如果说醍醐是人间之至味，那么甘露就是欲界天人饮食中最好的食物。这个甘露，它是欲界天的有为法。为什么说它是欲界的法？而且是有为法呢？当然我们就要先针对欲界天的甘露来做一个说明，让大家了解：甘露的性质是什么？了解了甘露的性质以，就不会再被外道所迷惑。

桃园南崁不是有个大活佛吗？他叫做喜饶根登，他们有月刊，还有书籍流(p14)通，不断地在强调他们能够求得佛菩萨降赐甘露给他，因此就自称是有佛法证量的人。但是！他们不了解甘露的本质；诸佛菩萨绝不会传授一个法，让你去求欲界天的甘露，所以诸佛菩萨也不会因你的请求，就降甘露给你；因此他们所求来的甘露，全部都是欲界天人降给他们的，但是他们说，那是佛菩萨降给他们的。佛菩萨已经了知甘露的性质，它既是有漏法，也是有为法，又是三界之中层次最低的饮界法，那他为什么还要降这种东西给你？而冒称这个东西吃了就会在佛法修证上会有帮助呢？一定不可能嘛！这是很浅的道理，他们为什么不知道呢？

佛菩萨既然了知欲界的甘露的本质，当然也就不会鼓励大家去求甘露、吃甘露、修那些求降甘露的法门，更不会告诉你「求得甘露就是有佛法证量」，更不会告诉你「吃了甘露就能增长佛法的修行。」因为甘露是欲界天的饮食法。我们这么说，也许有人会有疑问︰「你凭什么说甘露是欲界的法？」那我们就来说明一下；甘露，不管它是谁降下来给求甘露的人，请问︰「这个东西是不是食物呢？」是！「这个东西有没有香味呢？」有！「这个东西吃进嘴里，舌头尝了，有没有味道呢？」有！既然有香味，有甘甜味，又是食物，那就一定还要加上舌头的触--接触它。甘露既是食物，就有色尘、有香味、有触尘、有味尘，吃甘露时又听到这些东西咀嚼的声音，又有了声尘，具足了五尘；既具足了五尘，当然就必定有法尘；六尘具足，当然要有六根、六识来相应，那就十八界具足了；十八界具足了，就表示甘露是欲界法。

为什么说十八界具足了，就是欲界的法呢？因为到了色界，就少了六界；色界天人没有团食，而甘露正是团食；到了色界，不吃食物，是以禅悦为食，以禅定的定力所生禅悦的喜乐，做为色界天人的食物，那纯粹是依禅定而有的。色界天，从初禅天的第一天开始，就已经不像欲界天人；欲界天人还有微细物质所造成的五脏六俯，所以他们还要吃甘露，以维持欲界天身之生存；但是色界天人，从初禅天以上，都没有五脏六俯，所以他们都不吃甘露。将来有一天，你修得初禅的时候，初禅遍身发的境界之中，你会发觉：「怎么我这个身体里面都是如云如雾？」好像天上的白云一样；但是比白云淡一点儿，好像很浓的白雾一样，没有五脏六俯；因为色界天人都不吃团食，所以他们都没有(p16)舌根的胜义根，也没有鼻根的胜义根。「没有舌根」，这句话的意思，可别误会了；没有舌根，是说他仍然有舌头，但是没有辨别味道的胜义根，这叫做没有舌根。以前有一位师兄听我说色界天人没有鼻根，就以为色界天人没有鼻子，心里就觉得怪怪的，跑来问我。但我说他们没有鼻根，不是说他们没有鼻子，而是没有鼻根的胜义根；扶尘根还是有的，所以他们虽然没有鼻根，仍然有鼻子，仍然很庄严。

色界天人没有鼻根的原因，是因为他们不需要；有舌根与鼻根的目的，是因为在欲界中生存的有情，必须饮食；有饮食，就必须尝食物的味道、嗅食物的香味，这是欲界众生的享受；人间是这样，欲界天也是这样。欲界天人吃食物时，也是类似人间，能领受香、甜、脆、甘…等法，必须闻与尝；这就是鼻根接触香尘、舌根接触味尘。色界天人既然没有团食，不吃食物，就不需要鼻根与舌根，也不需要鼻识与舌识，因为色界天并没有香尘与味尘的缘故。

甘露虽然美味，可是你如果拿欲界天的甘露，请色界天的天人吃，他肯不肯吃呢？他绝对不吃的；因为色界天人的天身，是靠禅定之乐来长养的，他们不吃欲界的食物。色界天人为什么不吃甘露浆呢？因为那个层次很低，如果他还贪图欲界天的甘露饮食，那他就会退回到欲界天的境界，沦堕于欲界天中，无法超越欲界六天的境界，不能安住于色界天，就要下坠了。诸佛菩萨都知道这个道理，怎么可能鼓励佛子们作法求甘露来吃呢？当然不会！因为这是要叫你沦落到三界中层次最低的欲界之中啊！所以，凡是有人宣说他所传的求甘露的法门是耶一尊佛、哪一尊菩萨所传给他的，那你就知道这个人是迷信之人，这表示他完全不了解甘露的本质。

诸位今天听了我这一席话，知道甘露的本质了；如果有一天，有人来跟你说：「我们师父、我们上师、我们仁波切活佛，求到甘露了，你来吃一口吧！」请问你要不要去吃？你当然会跟他说：「我不稀罕！谢啦！」为什么呢？因为甘露跟佛法无关嘛！既然甘露与佛法无关，那么桃园南崁那个大活佛喜饶根登，找了仰谔益西大法王(坊间传闻是义云高假扮称名)来作法求甘露，在报纸上宣传他是佛法上有大证量者，实际上是一种虚妄想，不是真正的佛法。所以说，没有智慧的人才会错将欲界的甘露、这种有为有漏的法，当作佛法来追(p18)求，错认为吃了甘露以后就可以在佛法上有所增益。以上所说，是欲界中之甘露；接下来说邪教甘露。

邪教的甘露是怎么回事呢？这邪教甘露也是很不可思议的，因为你们是绝对想不到会有这种甘露的。密宗里面有秘密灌顶，这秘密灌顶，他们是不肯随便就传的；因为你想修这个秘密灌顶之前，必须先供养上师，供养到他心满意足、满心欢喜了，他才会传你这个秘密灌顶。所以有很多人学密很多年了，仍然没有听过有秘密灌顶的双身修法；当他们读到我的书，看见我提到双身修法的一些细节，便以为我在诽谤密宗，却不知道其实是他们还没有修到那个地步，所以不知道，反而大惊小怪地责备我。

要进入秘密灌顶之前，你得要先修上师供养法；换句话说，饮食供养自然不在话下，最重要的就是宝物、钱财的供养；当然也包括上师的观想，这些都要做。因你如果每天二、三个小时打坐，观想上师那么庄严地坐在我的头顶上护持我(其实只是自己观想所成，与上师无关)，我依止上师，这样经过一段时间的观想，你自然会对上师生起具足的信心。因为你既然可以观想成功，就表示你已经说服自己信任上师了。上师供养法完成后，还要做许许多多的供养；四事供养都让他心满意足了，他就起了欢喜心，然后才会跟你传这个秘密灌顶。但是这个秘密灌顶的传授与修学，还是得要依照次第及阶段性来修。

刚开始，是先照秘密灌顶的仪式来跟你灌顶；这个秘密灌顶之前，得先要有一个因灌，因灌大多是公开、而且多人一起灌顶；这个因灌的理论，其实也是依照双身修法的思想来为大家灌顶的，但是很多人被灌顶了以后，仍然不知道已被种下双身修法的因缘，还沾沾自喜地夸耀，以为自己真的得大利益了。

因灌之后，依照上师教导，修种种观想及供养；上师欢喜了，才会传你秘密灌顶。进入秘密灌顶坛之后，依照秘密灌顶的仪式为你灌顶时，上师当然要赏赐甘露给你吃。这个秘密灌顶，分为父续与母续；以男上师为主而传的灌顶法，就是父续；以女上师为主而传的灌顶法，就是母续；如果这两种合起来传修，就是不二续。

这个秘密灌顶，他们也用不二的名称，很妙呵！但是，其实一点儿都不妙；因为如果你去接受了秘密灌顶，那你就上当了。秘密灌顶的仪式，当然是(p20)要远离喧闹人多之处，必须是人群所不会到之处，才能秘密灌顶。在进入秘灌坛场之前，先要用一条布巾，把你的眼睛蒙住，然后带你进入坛场；进入坛场之后，当然免不了打起手印，金刚杵与金刚铃就摇起来了；叮叮当当的，外面的人听起来，当然会认为里面是在作法；但是随着仪式渐渐过去以后，开始了秘灌的内容，那些细节，在这里就不作描述了，因为你们听了会不好意思；到后来，男上师会给女徒弟吃甘露，那甘露就是男上师下体的分泌物；因为他知道秘密灌顶的意思，随着灌顶过程的进行，他开始兴奋起来了，所以下体就有了分泌物；如果还没有分泌物，他就得努力观想双身修法所生的淫乐，以便产生分泌物；他就用这个分泌物放在被灌顶者的舌头上，这就是秘灌的甘露。至于女上师给男徒弟吃的甘露，就是她下体的分泌物。因为这种甘露是基于妄想而建立的，传这种妄想法门的宗教就是邪教，所以我说这种甘露叫做邪教甘露。对于一个纯正的学佛者来说，这种东西也可以叫做甘露，真是不能想象，所以叫做不可思议；因为你怎么想都想不到会用这种东西做为甘露，来赐给徒弟吃。

在密宗里面，他们把供养上师做为学法的基础。他们供养上师，有许多方式；但是最大的供养，就是以明妃或勇父来供养上师。男徒弟要跟女上师学，女徒弟要跟男上师学；这个密宗里面的即身成佛无上密法，名为无上瑜伽、大乐光明、喜金刚、赫鲁噶、父续、母续、不二续、密宗佛教禅定、道果、……等，同一个法门，在各个不同的派别中，有种种不同的名词，其实都是同一种修法，大同小异。你如果是女众，要跟男上师学；那你供养你的男上师，就要去找一住漂亮又年轻的女人来当明妃；这明妃有时说得很好听，叫做佛母、度母；这个佛母的选择必须很严谨，要年轻、貌美、健康、唇红齿白、身材姣好、口气清新…。找到适当的明妃之后，谈妥报酬，便建立坛场，请上师与明妃同进坛城；进了坛城以后，男上师与明妃当然就真刀实枪上阵了。供善上师的人，要在坛城外面静听，因为这是无上妙音。等到事情辨完了，上师享受过淫乐之后，当然就留下了一些分泌物，这些分泌物就是秘灌的甘露；男上师就把这些已经跟明妃混合完成的分泌物，用特定的「法器」收集起来，穿好衣服走出坛城，将这些分泌物赏赐给供养他的人，并赏赐给坛场外面护持的人。赏(p22)赐时，当然会打个手印、念个咒加持，再赏赐给这些供养他的徒弟们。如果是男徒弟供养女上师，当然是要寻觅年轻俊俏的男人来当勇父；其余的情形大约相同。请问：这些秘灌的甘露，你愿不愿意吃？我是绝对不吃它的。但是密宗里面有些迷信的人，可能会骂我是傻瓜呢？因为他们认为这是即身成佛法的甘露，要有很大的因缘才能吃得到哩！这种甘露，我们称之为邪教甘露，因为这是由于邪见妄想而产生的，极为邪谬。

我们必须了解：密宗所谓的即身成佛，它的理论是什么？了解了以后，就不会再上当了。密宗说：「我们所修的即身成佛法门，是释迦牟尼佛所未曾传过的，这是佛灭后出现的金刚持佛所传授的，是密宗所独有的法门，是显宗所没有的最快速成佛法门。」他们又恐怕大家不信，所以又说金刚持佛是释迦牟尼佛所化现的。这话是不可信的，因为释迦牟尼佛所说的是解脱道和佛菩提道，这两种法道，是要断离欲界、色界、无色界的烦恼，才能成就的；不是像密宗所说的，以贪欲为道而能成就。此外，释迦牟尼佛传了解脱道和佛菩提道以后，明知欲界的法是轮回生死的根源，怎么可能再化为金刚持佛、来传授这种让众生轮回生死的欲界法呢？这个道理是讲不通的，是自相矛盾的；所以他们所说金刚持佛是释迦牟尼所化现之语，是虚妄的、不可信的。

此外，传统的密宗，所传的法与知见，有六七成是错误的；而他们所传的双身修法，理论也是完全错误的。虽然如此，他们也设定了条件；凡是要修双身修法的人，必须先修气功、明点，能够自由升降以后，才可以与人共修双身修法。具备了这样的功夫以后，才有资格作金刚上师，为弟子作秘密灌顶，才可以和弟子真刀实枪上阵，传授弟子「即身成佛」法门。

如何才是气功已经成就的人？今年(2000年)年初，在电视新闻报导中，曾经报导一个印度教的瑜伽士所成就的气功，并且有现场录像；那位印度教的瑜伽师，在学校里面的一群女学生面前，脱光了衣服(证明不是作弊、魔术)，表演他的气功功夫。在印度教来说，这是很神圣的修行法门的传授，所以女学生们也没有什么可以害羞的。这位瑜伽师手里拿着一杯色拉油颜色的液体，将他的阴茎放入那杯液体中，便开始运功，不一会儿，便将那杯液体都吸进肚子里去了。密宗的上师们如果要传授双身修法，要与异性弟子真刀实枪上(p24)坛合修这个「即身成佛」法门，就必须有这个功夫，才可以为人传授秘密灌顶。这个上师的条件的设立，也是有缘故的。若不设立这个条件，那就会天下大乱，学密的人就可假借为人传授即身成佛法门的理由，遂行其淫乱别人眷属的目的。

这个无上瑜伽秘密灌顶的即身成佛修法，也有他们的理论基础。他们的理论，和了义佛法有些类似。请大家注意：密宗所说的法，他的理论，和佛教中的了义法都有些类似，但是也都不对。在一切种智里面，说色空不二；因为我们的色身也是由我们的空性心所造成的，由于第八识空性心的大种性自性，所以能够藉父母的因缘，及四大种、食物的因缘，使我们的色身可以长成为一个人；色身既由空性心造成，就不能说色身与空性心是二，所以叫做色空不二。密宗就仿效佛法中色空不二的理论，主张乐空不二。他们的理论是：这个无上瑜伽双身修法，可以使人即此肉身修成佛道。他们用这个法门去修行，在与上师进坛真刀实枪合修的过程之中，从男女根获得乐触(淫欲的乐触在密宗里面称为俱生乐，所以你们如果读到密宗的经典或密续，看到里面说到俱生乐时，不要被它的名相所迷惑，所谓俱生乐就是欲界有情与生俱有的淫乐乐触)。他们认为：运用上师所传授的房中术的技巧，如果能练到乐触持久不退，而且能够遍身的话，那就是成就了佛法中所说的正遍知觉，也就是成佛了。

这种引用佛法名相的理论，和佛教中所说的正遍知觉，完全不同。佛所讲的正遍知觉是说：于法界一切的法能够真正的、而且遍一切法都全部证知、全部觉悟，这才是正遍知觉。可是密宗的无上瑜伽说：在双身修法的过程中，使乐触遍身持久不退，在淫乐的一心享受之中，心无妄念，这时的觉知心便是佛地的真如，不是意识；又在一心享受淫乐的过程当中，去观察爱乐时的觉知心，发觉这个觉知心是没有物质的、是空无所有的，所以名为空性心；如果能够这样观察，就是已经证得空性；再从这个空性来返观色身无常，返观世间一切法都是无常必坏，这样观察之后，了解色身空、万法空，而一心受淫乐的觉知心真实是空性，就是已经证得般若空了。这样就是已经即身成佛了，这就是密宗的无上瑜伽的理论。

他们就从这里而建立一个理论，认为在这双身修法中所产生的分泌物，是(p26)让修行人能够得到「正遍知觉」的物质，这个物质既然是由「有证量」的上师和明妃所共同成就的物质，它就一定具有加持徒弟修行的功能，所以说它就是甘露。徒弟们如果吃了这位上师的淫乐排泄物甘露，在佛法的证量上就会有很迅速的增进，因此在进坛法事(淫行)完毕之后，便分给徒弟们食用；因此，这也是密宗里面许多甘露中的一种。既然是跟佛法证量有关的物质，当然不可以浪费，除了要赐给徒弟服用的部份以外，剩下的当然要回收，所以在他享受乐触而发泄之后，当然要把它回收；因为他认为这个物质对于他的色身很有帮助，而且关系到佛法上的证量，所以他就运用气功再把它收回身体之中。就像我们做环保回收一样，我们所回收的都是垃圾，他所回收的物质，其实也是垃圾，因为这物质对于佛法上的证量，一点儿帮助也没有；但是他们被密宗里的错误知见理论所迷惑了，所以要辛苦的耗费许多年的时间去修练气功，浪费了许多宝贵的年华，结果所得到的仍然是外道法，与佛法无关。

由此，我们可以了解，密宗上师如果要跟异性弟子真刀实枪上阵合修双身修法，想藉此法「度人成佛」的话，先得要修成气功提降的功夫，能从对方身上把淫液再收回来，才有资格进坛为弟子传双身修法的法门；这就是他们的大乐光明、喜金刚、赫鲁噶、无上瑜伽的双身修法中所说的甘露。

这一种邪教甘露的修行法门，他们自然也有一番理论上的依据；他们引用《华严经、入法界品》的经文作依据，也就是善财童子五十三参中的大菩萨婆须蜜多的故事。婆须蜜多是一位高级妓女，她所住的宅院是豪宅大院，亭台楼阁假山水榭，非常豪华；她不随便接人，如果有人想求佛法就去见她(当然学费一定很昂贵，但是非常划算)，有人跟她面对面谈话，就可以证悟佛菩提；有的人跟她拉拉手，就可证悟；有的人得要跟她拥抱以后，才能证悟；有的人则必须跟她亲吻才能证悟，乃至有的人必须跟她上床以后才能证悟，这已经是下下根人了。她有这样的能力，对于一般人来说，她一定是已经证悟的大菩萨；对于各位已经破参明心的人来说，这事儿并不稀奇，已经明心的人都可以做得到，当然我们的每一位亲教师更没问题。

但是婆须蜜多是藉众生对于欲贪的心理，借着众生的粗细欲贪，「欲令入佛道，先以欲勾牵」，在大小欲贪的行为之中，令人证得法界之实相心--第八识(p28)，由此而发起般若智慧及解脱功德；因为空性心--法界的实相--遍于十八界十二处中示现，有佛菩提智慧者都可以借着淫行令人证得实相心，因此而发起般若智。这并不稀奇，八、九年前，在我们出版《禅--悟前与悟后》的书中，就已经讲过了。我们在书中也说过，严禁会中任何人以淫行来度人明心及见性；我们在书中也说过，如果有人要用这种双身修法来度人明心或眼见佛性的话，必须已经到了八地的证量，我就不会阻止你，因为八地菩萨于相于土都已自在，他可以变现一个化身，用那个化身去为人共修双身法，使有缘者得度，他不必牺牲色相，他也没有去贪他人的美色。这是大菩萨的度众善巧，我们没有资格批评或否定他。

可是密宗祖师们所造的密续中，引用了『华严经』的这一段经文来作依据，本身却没有那个证量，连明心都没有，怎么可以引用人家的境界和见地来作为自己传授双身修法之根据呢？婆须蜜多尊者，虽然示现为高级妓女，其实是大菩萨，早已出过三界境界，早已断除欲贪了；但是密宗的那些古今祖师们，个个都未明心，尚且未入第七住位，亦未断我见(皆以意识为常不坏心故)，未证得声闻初果，皆是欲贪未断的人，怎么可以传双身修法？并且真刀实枪与异性弟子合修？现在全球的密宗上师，绝大多数都没有修得气功提降的功夫，依照密宗的约定俗成，都是不可以为人传授双身修法的；有许多密宗上师其实是看中了某些异性徒弟的姿色，心中起了欲贪，才为徒弟传授秘密灌顶及无上密灌的。如果不信的话，可以去问那些为人传授秘密灌顶双身修法的全球密宗上师们，看他们有几位是已经修得气功圆满，能于淫事之后再将淫液吸回腹中？目前所知，尚无其人；反而在印度教中还有这种能人；但是就算真有这种功夫，而以为这样就可以修成佛果，成为「正遍知觉」，仍然是耶见妄想，与佛法无关。只是藉此勾引别人的眷属，成就大妄语的罪行罢了；这种邪见妄想，称为甘露法门，其实不值得任何人欣羡。

从这里，诸位就可以了解，人间的甘露、欲界天的甘露、邪教的甘露，其实都与佛法的修证完全无关。既然完全无关，那些人跑到桃园南崁去找喜饶根登，求他的甘露吃，还要花许多钱供养他们；或者要跟他们买纳骨塔，结果所得到的法，却与佛法完全无关，真是愚痴！(至于他们所求得的甘露，是不是(p30)欲界天人所降赐的甘露？或是中国古传魔术的菌类急速生长之术，仍待魔术师协会之当场检验，我们不予置评。)

接下来要说佛教中的甘露法门，不是物质的甘露，而是修行出离三界及佛菩提智的修行方法。在佛法中，并不是祈求佛菩萨赐降某种物质，再由这些有形的物质来证得某些境界，或由这些物质来加持你在佛法上的修证；而是藉由佛菩萨的教导，了解佛法修证的方法，付诸于实修，因此而证得解脱道及佛菩提道，与有为有漏的欲界天甘露，都无关系。

佛菩提道和解脱道为什么称之为甘露法门呢？这是藉譬喻来说明这两大法门的殊胜；譬如甘露琼浆是欲界中最好的食物，佛菩提道与解脱道则是三界中最最殊胜的修行法门，也是佛法中最最殊胜的修行法门，是一切佛法的根本，也是无上大法，所以藉甘露的名称来显示它的殊胜，所以在佛教中，说解脱道及佛菩提道是佛法中的二大甘露法门。这两个法门可以让人断除分段生死而出离三界轮回，也可以让人成就究竟菩提究竟佛果，所以就称为二大甘露法门。

三世诸佛出于人间所说的一切法，无非就是要让大家证得解脱道与佛菩提道。那什么是解脱道呢？今年年初，我曾经来这里讲过『邪见与佛法』，在那些演说里面，已经说明过解脱道了；当时所说的解脱知见，就是帮助大家建立解脱的正确知见--如何出离三界生死、不受轮回生死，那就是解脱道。

佛菩提道是讲法界的实相，也就是说明十方三世一切有情生命的真实相--一切有情法界的根源--第八识空性心。修学解脱道只能出三界，不能成佛，所以阿罗汉不能称为佛，因为不回心阿罗汉不知不证佛菩提智；必须解脱道修证完成后，再加修佛菩提道，二道都具足圆满了，才能成就究竟佛果。由于解脱道与佛菩提道之具足圆满，能使人成就究竟佛道，所以才说这两大法门是佛法中的两大甘露法门。十方三世一切诸佛所说的法门都是要让人在这两个主要道之中修证，一切的佛法也都函盖在这两大主要道之中，所以说这两大法门是佛法中的甘露法门。今年初所讲的《邪见与佛法》，已经在整理，下个月(2001年1月)就会出版，那里面有比较详细的解说。我们今天所要讲的，会做比较概略的说明；因为今天所讲的题目，主要是在甘露上面，所以，甘露法施的要旨还是在于将这两大主要道的修行法门的正确知见去布施给众生，为众生宣说，(p32)让众生了解，这样才能称之为甘露法施。

解脱道的修行，主要是在断除身见；身见是一切有情众生轮回生死的根本。众生以什么为我呢？众生以色身为我、以见闻觉知心为我，有了色身以及闻觉知心，所以就在三界的种种境界当中有了受、有了想、有了身口意行。前些时候有人问我说：「老师！你交待我们要断除我见，可是我见到底是什么？我不知道啊！那我要怎么断我见呢？」所以我们今天就来谈一谈我见。

众生以五蕴为我，五蕴的第一蕴就是色身。如果认为色身是「我」的话，「我」应该是不会坏的，那才是真正的「我」；可是色身最多只能存活一百岁、一百二十岁、一百四十岁，最后还是要死掉、坏掉，会坏掉的法当然不是真正的我，所以才说五阴无我；真正的「我」应该是永远不坏的。可是众生(譬如小孩及畜生)不知这个道理，便以为色身是真实的我。已经为人父母的人，或任教于幼儿园的老师们，都有这样的经验：当小孩子被同学欺负时，他会向大人投诉：「老师！某某人打我！」他是以色身为我。其实别人何曾打到你呢！你是这个能知能觉的心啊！对方只能打到你的色身，打不到你啊！可是小孩子渐渐地长大，有一天他看见隔壁的老爷爷死了、或者老奶奶死了，他可就动起脑筋来了；他会想：「老爷爷、老奶奶死了，是不是什么都没有了呢？是不是变成断灭了呢？」他会去问父母，父母说不是这样，死了以后还要再去投胎，不是断灭。这倒好，他的「色身为我」的身见就断了。

可是众生看见色身会坏的时候，他又会想：「那么这个觉知心应该就是真实的我了。」他以为色身坏了的时候，觉知心可以再去投胎，所以觉知心是不会坏的。这就是以觉知心为不坏不断灭的我，因为他以觉知心为身，所以也叫做身见。众生以这样的身见，在世间死死生生，还自以为很有智慧；这样过了很久很久，大家一起轮回生死，相安无事，因为大家都认同这种说法。

但是这种好日子并不久长，二千五百年前，印度出现了一位大修行人--释迦牟尼佛，祂说：「觉知心不是真实不坏的心，它是生灭变异的法，是虚妄心，所以不是真实的我。另外有一个你们所不知道的心。」祂为众生说明：「如果觉知心是真实不坏的心，那就应该睡觉的时候他也不会消失才对；可是这个觉知心在睡着无梦的时候就消失了、断了，闷绝的时候也消失断灭了，怎么(p34)可能是真正不坏的我呢？」那些常见外道们听了，就起烦恼了：「糟了！原来我没有弄清楚生命的真实相。这样怎能免除三界的轮回呢？」这问题可严重了，只好重新再探讨；他又想：「觉知心既然不是真正不坏的我，那应该我这个能够触知一切觉受、能领纳一切喜怒哀乐的觉受，就是真实不坏的我了。」

可是佛又说了：「你认为这个受蕴--受苦受乐的心是真实不坏我，请问你︰受有三种受，哪一种受是真实不坏的我？」常见外道们当然不会说「苦受是我」，因为苦受是一切人所讨厌的，他就会说乐受是我。佛又问他：「如果乐受是真实的你，则乐受应当是不坏的，可是如果忽然有人无缘无故打你一棒，你的苦受就现前了，你的乐受就不见了，可见乐受并不是真实不坏的你啊！」外道一听，只好改口：「那么应该苦受就是我了。」佛又说：「这个苦受，痛个一二天，也就过去了，变成不苦不乐受，若受就消失了，若受既然是无常之法，怎么会是你的真我呢？」这常见外道一听，觉得有道理，心里想：「每天都得睡觉，不苦不乐才是真正的我」，便又改口：「不苦不乐受才是真实不坏的我。」佛又说了：「如果等一下有人送你五百万，你很欢喜，乐受又回来了，不苦不乐受又不见了，可见不苦不乐受也是无常。无常所以是苦，苦就不是真实的我。」

这外道一听，知道受不是真正的我，那么应该是一天到晚作事的身行、口行、意行，才是真正的不坏我了。佛又说：「如果行蕴就是真正的你，当你睡着无梦时，你的行蕴又断了，会断灭的法绝不可能是真正的你啊！」外道一听，又想：「如果这也不对，那么觉知心应该就是真正的我了。」可是佛又说了：「如果觉知心能想，你能认为觉知心能想就是真正的你；当你睡着无梦时、闷绝时、入无想定时、阿罗汉入灭尽定时、进入正死住时，根本没有人能想，想又断灭了，也是生灭无常的法呀！不可能是真正不坏的你啊！」到这个地步，外道就没辄了。

佛以五蕴的施设法，将常见外道破斥了，常见外道所说的理就不能成立了。佛又施设十八界法，用六根、六尘、六识，破尽一切外道所说的道理；外道法被破斥以后，只好服输，当场就成为佛的弟子；大迦叶尊者、舍利弗尊者、须菩提尊者……，这些大阿罗汉们，本来都是外道，就是因为与佛论法而(p36)成为佛弟子。

佛陀破尽了常见外道之后，断见外道就来了；他们以为佛破尽常见外道法，就是和他们断见外道一样了，就跑来向佛说：「瞿昙！你说五蕴十八界法统统是无常、苦、空、无我，五蕴皆空，那你的法和我一样，所以你是佛，我也是佛。」佛说：「只有我可以称为佛，你们统统不许称为佛。」外道当然不服：「你所说的是五蕴十八界无常，无常所以是苦，若故无我；我也是这样说，和你一样，你既然是佛，怎么我不可以自称为佛呢？」

佛说：「不然！我说的是『识缘名色、名色缘识』的五蕴苦、空、无常、无我，灭尽了名色而出三界；出了三界之后，独存名色所缘的识不灭；这个识，却不是常见外道所说的我，涅盘之后并不是断灭空，和你们所说的断灭空，完全不同。你们是认定名色统统无常、苦、空、无我，你们都不想断除烦恼，也没有想要出离三界生死苦；你们只是随顺世俗人一样地享受人间五欲，不能断除烦恼，永远无法出离三界生死苦，所以你们和一般凡夫一样，不能自称为佛。」

名与色二法之中，函盖了五蕴十八界等法，这五蕴十八界之中就已经函盖了六根、六尘、六识，六根中的意根是心，加上六识就是七个识，这七个识与色身和合运作，就产生了受、想、行等三蕴，合成五蕴名色；阿罗汉断尽了我见我执的烦恼之后，舍寿时，灭尽五阴十八界，只剩下「识缘名色」的识，不再受生，而不是断灭。断见外道不能了知这个道理，也不肯断尽烦恼、没有断尽烦恼，所以成为断见论的外道，不能成佛。

佛真的是大智慧者，真是厉害；祂以五阴十八界及「名色缘识」的识，来说二乘菩提及涅盘，能把常见外道给破了；破了常见外道，又破了断见外道。这就是解脱道。这个解脱道，在大乘法中，是基本的法；但是对于一般人来说，对于外道来说，却已经是甚深难解了。

有一个人，因为信受了印顺法师的邪知邪见，就以他从印顺法师的著作中所吸收到的错误知见，写了一本书，书名叫做《走出弥陀的光环》；请问你们有多少人看过这本书？看过的人请举手。……啊？你们都没有读过？那倒是好事，免得受到污染，也表示你们都没有到处乱攀缘。(p38)

这本书的作者是福报比较差的人，他自己在书中说：他住在中部，学佛以后就改为素食，也让他的太太跟着一起素食，两个人同时在学佛；为了预防素食导致营养不足，便买了米糠油来炒菜。米糠就是稻米碾成胚芽米之后，再把胚芽及薄膜碾掉，成为白米，被碾掉的胚芽就是米糠；现在的生意人比较聪明，不叫做米糠，改名为胚芽，把它磨成粉，就叫做胚芽粉，还卖得好价钱。

那时的米糠是很粗俗的东西，但是有人知道米样很有营养，就去批发回来榨油；当时中部地区很流行用米糠油炒菜，这位师兄也蛮聪明的，知道米糠油很有营养，就买回来长期食用。没想到那米糠油的炼制过程出了纰漏，原来当时的米糠油是用多氯联苯作脱臭剂，结果这个有毒的脱臭剂渗透到米糠油之中，他根本不知道，长期食用的结果，就严重伤害到身体。这是大约三十年前的事了，当时报纸每天都登，追查了很久，才知道是米糠油出了污染的问题。这位作者就这样被病痛折磨了很久。

在学佛的过程中，他本来是学持名念佛的法门；后来有人介绍他去苗栗九华山，他就很精进地念佛朝山，亲近无名比丘尼，也得到无名比丘尼的神通加持，状况渐渐改善，所以他也很感恩。后来无名比丘尼往生了，他就转到别的道场学法；转来转去，最后转到修学印顺法师《妙云集》的道场去了，结果就被印顺法师的错误思想所转变了，现在已经不信净土法门了。因为印顺法师认为弥陀信仰是太阳崇拜的转化，实际上并没有阿弥陀佛，也没有西方极乐净土，所以是没有极乐世界可去的。

这个作者不信净土思想了，现在跟着印顺法师的门徒修学南传佛法；他在书中曾经写道：「南洋现在有阿罗汉。」又教人要敬重那些阿罗汉。但是就我目前所知、目前手里的文献来看，以及目前被邀请来台弘传佛法的那些大师们所开示的内容、以及他们所出版的书籍来看，都是言过其实，都还未断除身见，尚且不能成为声闻初果人，如何可以说他们是阿罗汉呢？

为什么我敢大胆的公开这么说呢？这是因为他们都还落在意识心上，我见都还不曾断除，三缚结都还在；他们的开示和书中所说的，都是教人保持觉醒性，要用这个觉知心锻练成为很清明而不攀缘六尘，不让觉知心消失掉，将来要用这个觉知心、觉醒性，一心不乱去入涅盘。可是，如果这样可以是涅盘的话(p40)，三法印就得要改写了；因为佛说涅盘寂静，如果觉知心可以入涅盘的话，涅盘之中就变成仍有觉知，那就不如四禅四空定的寂静了，而且四禅四空定仍然有知，有知有觉就不是绝对的寂静了。

佛又说诸法无我，如果是用这觉知心入涅盘的话，那么涅盘之中便是有我，就不是无我了，因为觉知心就是凡夫众生所认定的我。佛又说诸行无常，觉知心只要存在，便有心行；一念不生之际，仍然是心行故。有许多人不知道行苦，以为觉知心不动时，便是没有了行苦，却不知这正是想阴的想；并不是没有打妄想时就没有了心行，没有打妄想时，仍然是心行；乃至阿罗汉入了灭尽定中，仍然还有意根的心行未曾完全断尽，所以觉知心存在之时，必定仍有心行。如果觉知心可以入涅盘的话，这个涅盘一定不是佛所说的无余涅盘，因为仍有心行的缘故，佛所说的涅盘没有觉知心的心行的缘故。

如果依照那些南传佛法的大师们的说法，可以用觉知心去入无余涅盘的话，那么无余涅盘就是无常的法，因为仍有觉知心的心行存在；既有心行存在，这个无余涅盘就是无常之法，这种无余涅盘绝对不是佛所说的涅盘。由此看来，他所说的南洋的阿罗汉，不是事实。但是现在的南洋也许真的还有阿罗汉，亦未可知，只是我们现在还没有见到罢了；我宁可信其有，但绝不可跟着别人的口沫而人云亦云。所以不论是大乘小乘佛法，都不可以违背三法印。诸位请看，这个最简单的解脱道，就已经让大家弄不清楚了，何况是甚深极甚深的佛菩提道呢！

密宗里的人，常常炫耀他们的法胜妙，他们所常讲的一句话是「轮涅不二」，但是他们却把轮涅不二的真正意思误会了；他们认为打坐到一念不生时，就是涅盘了，所以只要能够处于一念不生的状态之中，那就是轮回与涅盘不二了。如果这样就是轮涅不二的话，要证得涅盘就太简单了--你们来学无相念佛而能一心不乱地忆佛，现在你只须要把无相念佛的净念舍掉，成为一念不生就可以了；这比起无相念佛来，可就容易多了，那么这样一来，各位都已经证得涅盘了，都已经成为阿罗汉了。这样的涅盘可真是容易修啊！怪不得他们密宗的人，动不动就说他们已经证得解脱，能出三界了。

可是这样的涅盘，请大家思维一下看看：当你打坐到一念不生时，外面有(p42)声音来时，你心里了了分明，与外面的声音相应，这样的涅盘就不是寂静了，那么佛说涅盘寂静四字就要改写了。也许有人这样认为：当我进入二禅的等至位中，我以剩下的觉知心自己存在，在那里面不接触五尘，五识灭了、不现起了，那就是涅盘寂静了。你以为觉知心不触五尘，就是寂静了；其实错了，佛的说法是：只要觉知心存在，就已经不是寂灭寂静了，因为还有自我觉知到自己存在嘛！必须是觉知心自我、连同意根都灭了，那才是无余涅盘啊！我已经消失了，自我已经不存在了，那才叫做寂静的涅盘。

外道们不了解涅盘，那些南洋传说中的所谓的「阿罗汉」们，也不晓得佛法，这样怎么可以叫做阿罗汉？他既然要用这个觉知心入涅盘，就表示他还没有断我见；我见未断的人，连初果都谈不上，怎会是阿罗汉呢？因此，解脱道虽然是如此的粗浅，到了末法季的今天，那些南洋所谓的阿罗汉们都已经误会了，何况是那些密宗里面的追求有为法、有漏法的法王活佛们，他们就更容易误会了。

北传佛法(中国的大陆与台湾地区)，这十余年来，每见有些居士自称已经证得三果、四果，但是当我们检阅他们所著作的书籍，发现他们也都弄错了，连初果都没有证得。这些居士们都是这样开示：「当你刚睡醒的时候，不正是一念不生吗？你在那个时候都还没有开始打妄想，这个时候的觉知心就是真实心--真如，你如果在这个时候认取祂，保持一念不生，那就是开悟了，证果了。」有的人往往就这样认定自己已经是阿罗汉了，有时也用这种境界为弟子们印证为初果至三果不等。可是他自己本身都还落在我见里面，还执取觉知心为常住的不坏法，自己都还未曾断除我见，仍然未证声闻初果，怎么可以为人印证得果呢？因为佛说这个一念不生的觉知心，只是欲界中的粗意识而已；既是意识，就是常见外道的「我」；我见未断，就不可能证得初果，何况是证得阿罗汉呢？又怎么可以印证别人证果呢？所以说，到了末法之季，解脱道的修证也已经变得不容易了。这可真的须要有真正的善知识来指导、详细的为你解说，如实的开示解脱道的正理，才容易了解；真正了解了解脱道的理论与内涵之后，才能真正的断除我见及我执，才能成为断三缚结的初果人，乃至成为断五上分结的四果罗汉。(p44)

在二乘法中，解脱道的证得，就是从断我见开始！我见断了以后，疑见就断了；疑见断，就是不怀疑自己所断的我见，确定是必须断除的；疑见断，还有一个意思，《阿含经》中佛说之为「于大师不疑」。换句话说，当声闻初果断我见的时候，由于疑见断的缘故，他就能判断诸方大师是否已经断了我见？他对于自己的判断不会犹疑不定，具有绝对的把握。他对于诸方大师是否已经证果，不须怀疑自已的判断；他只要听过他们宣讲涅盘、解脱道，就知道这位大师有没有断我见：「这位大师的我见断了，那位大师的我见未断」；他一听就知道，对自己的判断不会犹疑；不会一再的犹疑这位大师的我见似乎断了？又好似没有断？他一听之下就晓得了，不会犹疑而不能判断，这就是疑见断了。

我见及疑见断了，就不会落在戒禁取见里面；换句话说，那些外道大师们所施设的戒法--你如果想要成佛，就得每天泡水三个小时；或者每天都得常坐不卧；或者必须只吃自落果，不可以从树上摘取；……等等。这些戒法，都是由于不如理作意而施设的；施设这些戒法的邪见，名为戒禁取见。声闻初果人由于我见及疑见断的缘故，就能了知外道所施设的戒法，是由于不知道断我见、断疑见的正理，所以产生了不如理作意的邪见，再从不如理作意的邪见而施设戒法；也了知那些戒的持犯，其实都与解脱无关；有了这种了知，就是戒禁取见断了。由于我见断及疑见断，接着必定会断戒禁取见，三见都断了，就是断三缚结，名为须陀洹人。

须陀洹人很清楚地了知：想要证得初果的解脱，应从断除我见入手，而不是去泡水、吃自落果、长坐不卧等。他由断除我见而证得须陀洹果，得最初的一分解脱功德，名为见地；再由这个见地进修，去修断贪瞋痴，修到贪瞋痴很淡薄时，就是「薄贪瞋痴」，又名薄地；从薄地再进修，断除五下分结，就是离欲地，又名离地，成为三果人；再进修而断除五上分结，断除更微细的三界烦恼，就可以不再轮回于三界之中，分段生死已断，二乘解脱道所应修者已经修毕，名为毕地，又名阿罗汉；又名应仪，不会再因故意而违犯律仪故；又名杀贼，三界生死烦恼之贼已经杀尽故；又名应供，是已出三界之圣人故，一切天主天人皆应供养他。这就是二乘法所说的解脱道，就是佛法中的第一种甘露法门。(p46)

二乘解脱道与大乘解脱道共通--所以大乘法的菩萨们也必须修学解脱道。大乘法中的解脱道，在见道的部份，可以和佛菩提的见道一起完成，因为佛菩提道的见道必定会同时断我见--不以觉知心及作主心为常住不坏我；在破无始无明时，我见必定会同时断除。解脱道所断的烦恼，在大乘法中名为一念无明；一念无明从哪里来？从我见为根本而生。一念无明为什么名为一念无明呢？这是因为它有一个现象--在无妄想之中，突然会有一念烦恼产生；由于这一念烦恼出现，就导致众生的受生而轮回生死，所以称为一念无明。

在大乘法中，一念无明分为四种住地烦恼，第一种是「见一处住地」，也就是我见；因为不如理作意的邪思维而误认觉知心为常不坏之我，执着这个恶见，住于这种错误的见解之中，在这个境界中安住，名为见一处住之地。

第二个烦恼名为「欲界爱住地」，就是贪着欲界的五尘--财色名食睡、色声香味触，而以贪着男女欲为主要。第三个烦恼名为「色界爱住地」，就是贪着色界的境界--禅定及色界的神通等有为法，贪着色界天的种种境界。

第四就是「无色界爱住地」，经中名为「有爱住地」；有爱住地的「有」是什么意思呢？自古以来，众生修得四禅八定的人很多，却仍然不能出离生死，就是因为这个有。什么有呢？就是在四空定中已经除去了种种粗细念之后，所剩下的一念不生的极微细觉知心，这个极微细的定中觉知心就是无色界有；由于执着这个觉知心我，不肯自我舍弃，不肯自我灭除掉，所以不能进入涅盘，不能出离三界生死；如果是真正有智能的人，听善知识开示这个道理而能信受奉行，便可以断除「有爱」，成为慧解脱者，舍寿时便可以不再贪着自己，便可以进入无余涅盘。这四种住地烦恼断除了，就是大乘的解脱道，成为无学菩萨。

大乘法中所独有的佛菩提道是什么呢？就是借着参禅，或研读经典、深入地如理作意的思维，因而证知十方三世有情法界一切法的真实相--第八识如来藏；证知以后就会生起般若慧乃至种智，这就不是那些不回心的二乘圣人所能知道的了。

佛菩提道的修学，要从明心与见性下手；阿罗汉断除我见我执，证得有余(p48)涅盘以后，有一天会突然生起一个疑问︰「我断除了我见我执，证得有余涅盘，将来舍报后就会入无余涅盘；入无余涅盘时，既然不是觉知心及思量作主的心入住涅盘，所以涅盘之中没有心行、没有我、没有觉知，我已经不存在了，真实无我；我既然全部断灭了，一无所有，岂不是变成断灭空了吗？那岂不是和断见外道完全一样？」他想到这里，觉得问题大了；修学佛法而入涅盘却变成断灭，那还得了？所以他必须去请问世尊。

当他提出问题之后，世尊就跟他解释：「『识缘名色、名色缘识』，名色的名是受想行识，识蕴之中共有七个识，七个识就是眼耳鼻舌身意六识及意根；这七个识在入无余涅盘时，和五色根及六尘一起全部灭尽，十八界就全部灭尽了，这样一来，名与色也就全部灭尽了；但是名与色全部灭尽之后，并不是断灭空，还有入涅盘前的名色所缘的『识』独存不灭，祂离见闻觉知、从不思量、从来不念一切法、从来无有任何牵挂，就这样寂静无我无行地独存，名为无余涅盘，所以无余涅盘不是断灭空。」阿罗汉听佛解说了以后，就知道无余涅盘不是断灭空，也就安心了。

可是有些比丘因为尚未多闻熏习的缘故，不知道这个道理，就会产生了邪思维与邪见。譬如《阿含经》中的记载：焰摩迦比丘，有一天跟其余比丘论法时，这样主张：「如我所知：阿罗汉比丘入涅盘之后，是空无所有，是一切法空。」其余比丘听了以后，都不同意他的说法，因为他们曾闻世尊或舍利弗尊者说法，知道涅盘不是断灭空，就劝他说：「你不要这样说，这样说是在诽谤世尊，诽谤世尊就是不善。」可是焰摩迦比丘不肯改正，作同样的说法乃至再三：「如我所知：阿罗汉比丘入涅盘之后，是空无所有，是一切法空。」

那些比丘们没有辨法，只好去找舍利弗尊者投诉；舍利弗尊者就来找焰摩迦比丘：「你刚才有这样说过吗？」焰摩迦比丘说：「有！我现在还是这样认定。」舍利弗尊者就用反问的方式，让焰摩迦比丘了解五阴十八界空之中还有不空的识，所以涅盘不是断灭空，不是一切法空。由于这个缘故，焰摩迦从这里进一步观行，后来就成了断尽我见我执的阿罗汉。你看！这个谤法的人后来竟然成为阿罗汉，这是因为他过去世曾于声闻法中修福，所以今生出家时，有大善知识共住，由大善知识方便善巧地引导地，不堕断灭空，让他了解涅盘不(p50)是断灭空，他就知道涅盘非空非有，涅盘是中道。

知道了涅盘是中道以后，他对于「识缘名色、名色缘识」的识，仍然只知道一个名相而已。他知道意根是第七识、无色根、是心，再过去还有个第八识，就是「名色缘识」的识；这个识是永远不会坏灭的，是常住的心；可是这识在那里呢？他仍然不知道。如果知道了，他就成为菩萨了，他就不会入无余涅盘了。有些阿罗汉是菩萨根性--菩萨种性，他们有大悲心，希望了解法界的实相，就去请佛开示，佛就为这些人开示般若--生命的实相。

般若，印顺法师说：「般若所说的意旨就是一切法空，性空唯名。」他把般若做了这样的定位：般若的主旨就是在说明世间一切法空，五蕴十八界皆空，包括所有一切佛所说法也都空，统统无有真实，只是名相施设，一切寂灭，所以般若的主要意旨就是缘起性空、一切皆空，所以般若学就是性空唯名。如果这样可以叫做佛法的话，那么佛法就变成唯名无实的戏论了。所以他真是误解佛法了，他这样的说法，我们无法接受。这样的教判，太荒唐了，竟然还会有人信受，真是奇怪！

印顺法师会产生这样的大过失，是因为他从一开始就错误的信受了密宗应成派中观的邪见，迷信天竺的月称、智军、寂天，又迷信西藏密宗的阿底峡、宗喀巴、土观等人，所以产生了这种大邪见；这些人误会了原始佛法，以为《阿含经》中不曾说过第七八识，所以他们只承认有情具有前六识；他们就以这种错误的知见作为研究的原则，所以就推论出这样荒谬的结论，诽谤般若是说一切法空、是性空而只有名之相；太荒唐了！可是大品般若里面有跟我们开示，说有一个菩萨心，这个菩萨心叫做「不念心」，又叫做「无心相心」；在小品般若经中又说有个菩萨心，菩萨所证得的这个心叫做「非心心」；佛是依这个实相心的体性来说般若，般若所说的种种法，就是这个实相心的法；祂是实体法，永不生灭的法，具有八不中道的体性，不是性空唯名，而是空性，怎么可以外于般若经所说的主体实相心，而说般若呢？所以般若的真正意旨，不是性空唯名，而是八不中道的真实心 第八识的中道体性。

这个菩萨心为什么叫做「不念心」？在说明这个不念心之前，先来说明众生的心。众生的心总是会想这个、会想那个，一天到晚念念不忘，总是放不下(p52)事情；但是菩萨依照般若经所证得的不念心，祂既不想念欲界的人天五欲，也不想念色界、无色界的一切法，祂也不会想要出三界，因为祂本来就是涅盘，祂从来不挂念一切法，所以叫做不念心。这个不念心，只有菩萨才能证得，二乘定性人都无法证得；这个菩萨不念心的中道体性，才是般若经所说的主旨。由于触证这个不念心的缘故，佛说菩萨从这个不念心的体性来领受祂的中道之后，再来现前观察五蕴十八界等一切法的空相--蕴处界等一切法空；而不是像印顺法师一样：否定了「不念心」之后，来说一切法空、来说缘起性空，以错会了的邪见来判定般若经旨为「性空唯名」；他错会了《般若经》的真实意旨，而做断章取义的解说，不是真正的佛法。

《般若经》里面又说这个实相心叫做「无心相心」--没有心相的心；菩萨所证得的真实心，不像众生所知道的心；众生所知道的心，有心相--能见闻觉知、能思想、能处处作主；菩萨所证得的心没有众生心的心相，从来离见闻觉知，从来不打妄想，从来不思维一切法，从来不作主，一向没有这些心相，所以名为无心相心。菩萨以这个无心相心的中道性为前提，来说五蕴、十八界、十二处空--一切法空。但是这个心是存在的，佛是以这个不念心、非心心、无心相心，来说《般若经》的。

佛在《般若经》中说：「五阴、六入、十二处、十八界无常空，蕴处界中无我、无人、无众生、无寿者--无有真实不坏的我，所以说一切法空；但是蕴处界的存在和生灭，都是由于有这个不空的空性心--非心心、无心相心，所以一切法空的般若，不落空也不落有，不堕断边也不堕常边，不生亦不灭，不来也不去；祂和五蕴不一不异」，这样来说中道，这才是佛所说的般若；大品般若、小品般若，都是这样讲的。所以般若讲的是实相法，不是单讲蕴处界空相的虚相法，印顺法师怎么可以用虚相法来讲般若呢？怎么可以用虚相法来判定般若思想为「性空唯名」呢？

在小品《般若经》十万颂中，也说菩萨所证的实相心是「非心心」，也是以这个实相心为前提，从这个「非心心」的不一不异、不断不常、不生不灭、不增不减、不垢不净、不来不去，来说五蕴、六入、十二处、十八界的无常、苦、空、无我，以实相心为前提来说般若。所以般若智慧是从如来藏的前提来(p54)说一切法空，不可如印顺法师一样把第八识的前提剁掉，只讲蕴处界等一切法空，否则，《般若经》的主旨就会被扭曲而成为无因论、兔无色论，本质就会和断见外道一样，空有佛法名相，真的像印顺法师所说的一样成为「性空唯名」了。

印顺法师的思想是恶取空的无因论，又名兔无角论，这在《楞伽经》中早就说过了。譬如说，因为牛的头上有角，所以当你看见兔子头上没有角的时候，你才会有「兔无角」的想法；换句话说，「兔无角」是依附于「牛有角」的观念而产生的，如果不是看见过牛有角，就不会产生兔无角的观念。同样的道理，「一切法空」的想法是依附于「蕴处界有」而产生的，若不是世间有蕴处界，就不会有「蕴处界一切法空」的说法和理论存在，所以「一切法空」是虚相，不是实相。现在显密宗之内都有应成派中观师(如达赖喇嘛、印顺法师及随从者)，都说一切法空才是真正的般若，就好比有人坚持「兔无角」才是真正的真理一样，堕于依他而有的一个观念中--兔无角只是依牛有角而生的一个观念而已。

依五阴、十二处、十八界的无常无我现象，而说一切法空，这是世间道理极成，一切世间智者都不能加以反驳；然而，在佛法中，说这是虚相法，不是中观，因为中观是实相法。没有道种智的人，若闻印顺法师说兔无角的虚相法，就没有办法反驳他，因为兔无角的虚相法是世间道理极成，世间人无法反驳他，阿罗汉也没有办法反驳他。但是有道种智的菩萨就可以反驳他，说他是兔无角论、是虚相法，不是实相。菩萨可以举示《般若经》的经文来证明应成派中观是兔无角论、是虚相法；菩萨可以举出《般若经》中所说的「不念心、非心心、菩萨心、无住心、无心相心」来说明，证明佛确实是依这个实相心来说蕴处界等一切法空，无常、无我、无人、无众生；他可以告诉印顺法师、达赖喇嘛…等人：「一切法空是依蕴处界有而说，若离蕴处界有，就没有一切法空可言；而一切法空所依附的主体是蕴处界，蕴处界虚妄无常，所以一切法空是虚妄法、是无常法。犹如兔无角法是依附牛有角法而生，而牛有角法是有为法、虚妄无常，所以，依附于虚妄的牛有角而生的兔无角法也必定是虚妄无常的法，你们所说的离如来藏实相心的一切法空，当然也是虚妄不实的法，(p56)是没有『法界因』的戏论；既是没有法界因的戏论，当然就不是真正的佛法。」这样一来，菩萨能把这种「无因论」的佛门里的外道所说的至理，加以摧破了。

三年前，我们出版《真实如来藏》的时候，曾经以邮政挂号寄给印顺法师；《楞伽经详解》出版时，我们也寄给他，直到现在仍旧没有看到他更正错误，但也没有对我们提出法义的辨正。有些人在因特网上骂我，为那些被我评论的大师们辩解：「人家是修养好，不理你；你不要洋洋得意。」但是，实际上，印顺法师是很注重法义辨正的人；有一个人叫作钟庆吉，他写了一封信，在自立早报的自立讲台专栏注销，以反讽的口吻评论印顺法师的法，没有几天，印顺法师和他的徒众就立刻写了一封回信反驳，在第七天就登了出来(该专栏每逢星期天刊出)，钟庆吉的评论，并没有像我这样有系统地评论，他们立刻就反应了。可是我们有系统的评论他的法，并以书籍正式出版，三、四年过去了，仍旧没有看到他们的反应；这就是说：他们其实早已知道自己的法有问题、有错误，但是不知道如何自圆其说、或如何解决。

因此，若想真正懂得般若、亲证般若，就必须先证得自心如来藏；如果没有证得第八识如来藏--名色所缘的识，没有证得《般若经》所说的「不念心、非心心、无心相心」，就无法证解般若。如果法界没有这个实相心，二乘菩提的解脱涅盘就成为断灭空，大乘般若所说的一切法就都成为「性空唯名」的戏论，世间的一切法也都变成无因而起--不必有各人的如来藏所持往世业种而受生，一切皆可无因而起。如果以这样的邪见来解说般若，在世间没有菩萨住世时，没有人会拆穿他；但是如果有证悟的菩萨住世，这种无因论的邪见就免不了会被破斥，站不住脚。所以想要证得般若的人，必须先求明心；明心之后，不必别人跟你解说《般若经》，你自己读了就能真的懂，那时你就会发觉：佛早就明讲了，怎么我以前读不懂呢？

由于明心而通《般若经》，你就证解实相了；知道实相以后，渐渐通达别相智，你就有能力进一步修学种智。一切种智就是我们的八识心王的一切法；这八识心王是怎么样的配合？怎么样的运作？你都得要进一步去修学，这个一切种智已经函盖在我们正觉同修会的总持咒里面。如果能够从明心的七住位，起修般若的别相智、种智，你就可以一步一步的进入初地、二地、三四五地(p58)…。我们现在正在印制的《宗通与说通》，它有一个副书名--《成佛之道》，我们这本书中所说的法才是真正的成佛之道；印顺法师有一本书也是叫做《成佛之道》，但他的成佛之道所讲的理论却是密宗的应成派中观的无因论、兔无角论的邪见，不是真正的佛法。

当你把佛菩提道和解脱道的正知正见与实际，加以亲证和贯通之后，就已经很清楚的了知佛法的内容与次第；从此以后，此法通彼法，被法通此法，一一法互通；有一句台湾谚语说：「一理通，万理彻。」正是这个写照，这样才是佛法的亲证功德。当你这样实证佛法以后，出世弘扬这两个主要道--佛菩提道与解脱道，完全依照佛陀的真实意旨去弘扬，这样的佛法布施，才能称之为真正的甘露法施。

如果有人约你一起去桃园南崁找大活佛喜饶根登，去求甘露吃；你就跟他说：「那个甘露只是世间甘露，我在正觉同修会中已经证得真正的甘露法门，是真正的出世间甘露，我何必去吃他的世间甘露呢？何况他的甘露是不是中国古代魔术所变出来的？还没有经过魔术师协会的现场检验，谁知道是不是变魔术所变来的呢？」

如今已经知道世间甘露，也知道了邪教甘露，真正的佛法也已经了然于心了，从此以后，如果有人找你先生去修密，或者有人找你太太去修密，你就跟他说：「你不许去！你去学密，修到最后就是双身修法，还得吃邪教甘露，还要供养上师，弄到最后是失财又失身，又破菩萨戒，真是得不偿失。还是别去的好。」

三十几年前，有一个密宗的女上师，她在美国有十几个道场；后来听说她因传授双身修法，被人感染了艾滋病，他的法就不能传了，大家都怕被感染，所以在一年之间，十几个道场全部关门。密法的最重要处，就是最后阶段的双身修法、即身成佛法门，如果徒弟们不能跟上师真修双身修法，那还会有谁肯来跟你学密呢？但是这个即身成佛的法门，并不是佛法，不能让人成佛，而且还会使人破戒，还可能得到艾滋病。如果有漂亮的太太要去修密，或者英俊的先生要去修密，你可得千万小心了；如果先生被女上师看中，或者太太被男上师看中，合修了双身修法，万一感染了艾滋病回来，又传染给你，那就全家人(p60)都倒霉了。

佛教当前最重大的危机有两个，第一就是密宗，第二就是应成派中观的邪见。密宗最大的问题就是把佛教外道化，把佛教常见化；第二个大危机是印顺法师和达赖喇嘛的应成派中观的无因论和曲解佛法。而这二大危机都是发源于密宗之内，所以密宗就是佛教毁灭的根源。

印顺法师自己承认：他在三十岁时接触到密宗的空宗，信受了密宗的空宗。他所说的密宗的空宗，是指应成派的中观见。应成派的中观是天竺的月称菩萨(这个人也可以称为菩萨，真是天哉枉也)，他造了一部《入中论》，否定第七及第八识，所以他所说的佛法只有十七界，因为他不承认第七识意根。意根是心，不是有色根、不是有些人所说的大脑；他否定了意根之后，佛所说的十八界就只剩下十七界，这样的论也可以称为入中论？应该要把他改名为《入边论》，因为他所说的法都是落在断灭的本质之中。

他的邪见后来经由阿底峡传到西藏，又由后来密宗黄教的创始者宗喀巴所极力推广，又批注《入中论》，并大量引用经典，曲解经典的真正旨意，来附会应成派中观的邪见，使人误以为佛所说的真是像他所说的那样。他在《入中论善显密意疏》中，极力否定第七及第八识，其实只是因为他们无法证得第八识，怕别人说他没有悟，所以就学月称，干脆否定祂。否定的结果，就是变成兔无角的无因论，成为诽谤「菩萨藏」者，成为断一切善根的「一阐提」人。密宗里的红教、白教、花教的上师们，有许多人说：黄教的应成派中观是断见论。但是因为黄教掌控了西藏地区的政教势力，所以他们不敢公开的说；但是现在他们敢说了，因为黄教法王的政治势力，现在已经被赶出西藏了。

刚才我说「印顺法师被西藏空宗的应成派中观所影响」，这是有根据的；在他的《妙云集》里，有一本书叫做《中观今论》，在他自己所写的序文里面，就自己承认了，并且极力赞扬西藏的应成派中观，说是西藏佛法的骄傲。他以应成派中观的邪知邪见来探究佛法，这样研究了六七十年之后，结果是堕落到本质是断见的无因论中，想起来也真是可怜。由这两大缘故，我说当前佛教的最大危机，就是密宗里的应成派中观邪见，以及密宗里的常见外道思想和神教化。归结到最后，罪魁祸首仍然是密宗。(p62)

目前，我们如果要将佛法回归到佛陀的本怀，回归到原始佛法的状态，那就得要转变密宗里的许多邪知邪见；因为密宗已经渗透到显宗里面来了，并且已经在佛教中盘根错结了，已经有许多人信受密宗的邪知邪见，把它认为是佛法而笃信不疑了。苦不加以厘清，佛教终究难免再度步上印度「密教兴而佛教亡」的覆辙。如果我们能将密宗的那些邪知邪见说清楚，让佛教可以正本清源，让佛教的法义渐渐回复到佛陀住世的状态，则解脱道和佛菩提道便可以真正的广利有缘，佛教就复兴了。

佛教的复兴要靠诸位一步一步地去完成，没有别人能代替我们来做，因为以目前的情形来看，只有我们有能力做，因为我们已经洞悉了密宗中的两大弊病 应成派中观及神道化常见化等本质。常见化是指密宗自续派中观(大圆满中观)的常见思想，神道化是指密宗的索隐行怪的行径(将一切外道法纳入佛门中)，应成派中观则是兔无角、无因论的断灭见法。密宗的这些大弊病，目前只有我们全部洞悉，也只有我们能加以导正；现在我们知道内情，也有能力导正，如果我们不肯去做，那我们就对不起世尊了。

密宗的众多弊病中，最大的问题就是索隐行怪--搜索外道所修的一切奇奇怪怪的行门，纳入佛门中，做为密宗所独有的修行法门；并且将这些外道法高推为佛法中的最高修行法门，嘲笑显宗没有这种方便的修行法门，不能即身成佛；如此贬抑显宗，犹如密医嘲笑正统科班出身的御医医术不精，密宗亦复如是，以外道法自炫，不知其谬，反而嘲笑菩萨所修的法不是究竟佛法。天竺的大乘晚期佛教就是这样被密宗给「李代桃僵」了，所以天竺的大乘晚期佛教尚未被他教以军事手段消灭之前，佛教已经只剩下表相了，佛教的本质实际上早已外道化了；波罗王朝的灭亡而导致佛教的灭亡，只是表相，被灭亡的其实是已经外道化的佛教表相而已，在波罗王朝被消灭的两百年前，佛教其实早就灭在密宗手里了，因为佛教早已被密宗完全取代了。密宗其实并非佛教，但是那些佛教学术研究者，大多不知这个真相，往往以为佛教是因为战争而被消灭的。

甘露的求法仪轨也是这样被索隐行怪地收纳进佛教中来；又把印度教的性力派的双身修法容纳进来，再把求护法神帮助保佑的求神仪轨及咒术高推为能(p64)令人迅速成佛的法门。后来更将护法神升格--创造一尊金刚持佛，用来代替护法神的神格，这尊金刚持佛的本质其实仍然是护法神。后来又假借《华严经》中大日如来(大毗卢遮那佛)之名，说他们所修的法就是大日如来所传出来的，所以他们就创造了《大毗卢遮那成佛神变加持经》广为流通，说这部经是释迦牟尼佛讲的；后人没有择法眼，将这部伪经收入大藏经中，于是外道的性力派双身修法淫乱污秽法门邪见，就这样正式混进佛门之中；这是佛教之大耻，也是佛子们的不幸。

佛教的最后一片净土，就是现在的台湾宝地。从世间法来说，台湾没有宝，只有人民是宝，因为台湾人民很勤奋--这几年不谈，至少以前的台湾人民是很勤奋的--所以说台湾是宝岛。现在的台湾，人民虽然不像以前那么勤奋了，我们仍然说台湾是宝岛；因为台湾还有这个究竟了义的佛门正法，可以让你修证解脱道，也可以让你修证佛菩提道，所以台湾还是宝岛。

密宗在天竺不断地吸取外道法，以壮大声势，然后不断地做藉那些外道法来吸取佛教的资源；再运用这些佛教资源，从本质上平和而正大光明地转变佛教的本质，使佛教外道化，以密宗来取代佛教--从本质上消灭佛教，天竺佛教就是这样被密宗从本质上消灭掉了。我们过去世在印度南方，因为想和密宗和平共存，所以不摧邪而欲显正，但是因为众生并不知道密宗的本质，所以佛教终究还是灭亡了；过去在西藏时虽然有在显正，但不能公开摧邪，只能私下摧邪，但是仍然不能见容于黄教及萨迦派，还是被达赖五世以政治力量，假借萨迦与达布之手而消灭掉了，终究敌不过藏人的业力。

我们今天在台湾弘法，又像过去世一样与密宗相遇了；但是今天的情势有些不同了，今天台湾的佛弟子们知识水平较往世的佛子高出许多，信息也较以前容易取得，所以密宗已经不容易一手遮天了。这正是正法弘传的最好机会，可以很迅速地将正法知见广为弘传流通，我们应该把握机会。

今天，大家有幸遇到了真正的解脱道与真正的佛菩提道，让我们可以真实的亲证，那我们就应该要知恩、报恩。佛门三宝留下这个胜妙了义的法门给我们，让我们能够确实的亲证二主要道，这个恩德无比广大；我们既然知道这个恩德广大，就应该懂得报恩。可是报恩不容易，想要知恩也不容易啊！所谓知(p66)恩，就是开悟明心。

我曾向某些同修们问过一个问题︰「如果有两个东西让你选择，一个是一千万美金，一个是明心，不包括见性；请问你要选择哪一样？」我想诸位一定会选择明心，我也是一样。但是，外面的人可能有八九成会选择一千万美金，他们心里可能会这样想：「我怎么知道你所传的明心法门是真的、还是假的？就算真的明心了，还是照样要过苦哈哈的日子，我才不要呢！我宁可要一千万美金。」想想也是：一千万美金，等于台币二亿多了，还真是吸引人哩。

可是我告诉诸位：一千万美金，你终究无法带到未来世去，只能留给你的子女；然而你的子女可能是过去世的你、欠了他的钱，今世来跟你收债的，有什么好高兴的？但是如果你今生明心了，这个功德可以带到未来世去，你下一辈子又可以很容易的再明心，你就可以从这个基础上很迅速地更上一层楼，这样世世往上进修，不是很妙吗？

能够真正的明心，才算是知恩的人；没有明心之前，不可能真正的知道佛恩、三宝恩的。真正明心了以后，你才会知道：如果没有人把正确的知见教给我们，没有给我们一些方便的话，想要明心，真的是比登天还难，根本不可能证悟。等你悟了以后，把经典翻出来，「唉呀！佛早就为我们明讲了，只是我们自己没有智慧，所以没办法悟。」你就知道：为了不可以明讲的关系，所以佛陀广设无量方便，花了四十九年，辛辛苦苦好说歹说，来为我们说种种法。只因为这第八识真如不可以明讲，怕明讲会害了众生，所以要这么辛苦。你明心了以后，才会知道佛的辛苦，才会知道佛恩是如何的广大；悟后越修越知道佛恩的广大，那时你才会真的发起想要报恩的肯切心。

可是，想报佛恩，很难呵！有好多人在佛前发了十无尽愿--愿愿无尽；可是发了愿以后，真正遇到应该他去做的事情时，面对境界，他又不敢做了，畏缩了。佛说发心的人如恒河沙那么多，但是真正敢去做的人，只有像爪上土那么少。发十无尽愿的人，在发心的时候，他没有真正的想到将来报恩的时候是怎么回事，没有详细的思维过；他只想到发十无尽愿有那么大的功德，所以拿起十无尽愿的愿文，在佛像前就跪下发起愿来了；发愿的时候也真的很恳切，但是遇到境界的时候，却又害怕了、畏缩了、不敢做了。所以，发心欲报佛(p68)恩，而能真实去做，真的是不容易，这是一个大关卡；这个大关卡，就是摧破邪说以及宣扬正法。

若不破邪显正，当前的佛教仍将会重蹈以前天竺大乘末期佛教的覆辙，历史重演，再一次灭在密宗手中。显宗如果不肯正视这个事实，不肯去改正密宗里面存在的外道邪见，而包容他、扶持他，他们将会继续暗中贬抑显宗，崇显密宗里的外道法；结果就是将显宗的资源蚕食鲸吞，再将那些资源，用他们以前所使用的方法，来排挤及消灭显宗，佛教仍将难免被密教化；密教化了以后，佛教的本质也就不存在了。若真如此，往昔天竺佛教灭于密宗手中的故事，又将重演于今日之台湾及大陆。今天，如果我们有能力做、而我们不作，未来是否还有这样的机会来做？如果我们今天有机会、有能力做，而我们不做，那我们真的是对不起世尊，真的是辜负三宝深思了。

一切佛学考证者都知道、都确认：密教兴而佛教亡。但是他们都只是看到表相，而不知道其中的真相事实。佛教之所以会灭于密宗之手，根本原因其实是因为被密教化；密教化会灭亡佛教，是因为密教的法是常见外道见及无因论所综合的法，实修法门则是以印度教性力派的双身修法，做为即身成佛的法门。这个本质和事实，那些佛教研究学者们大多不能了解，只是在表面上探讨；今天我们把他举示出来，让正信的佛子们知悉，希望他们不要再重蹈覆辙，浪费生命钱财于密宗的外道法上。

当你明心了，你终于能够知恩了，你才能够报恩；修行越精进、智慧越高，就越知恩，也越能够报恩，这是因为你的智慧更高时，你将会发觉；原来成佛之道早已在一至三转法轮的经典里面，全部都告诉我们了，不曾遗漏。佛是如此的慈悲，难道我们不该报恩吗？当然应该！既然应该报恩，那就应该努力把所有的外道见及外道法从佛教中摒除，让佛教的法义回复到纯净的状况。

佛教的法义纯净之后，就可以全心全意的弘传了义究竟的佛菩提道，佛法就又可以再延续二、二百年，乃至四、五百年。未来世的我们再继续这样破邪显正，佛法便可以一直延续到月光菩萨出现在人间的时候。否则的话，以目前密宗的发展局面来看，以及从目前台湾约有九成佛学院在传授印顺所弘传的应成派中观的情形来看，佛教的未来确实很不乐观；因为佛学院的佛子们将来大(p70)多准备出家，他们熏习了应成派中观以后，先入为主的观念，未来将使他们很难再接受正确的佛法知见；若无人出而破邪显正，时日既久，积非成是，将会如同西藏一般，大家都以错误的知见作为正确的佛法；如此一来，佛教到最后终究还是不免要灭于密宗的手中。

所以，想要报佛恩的话，就必须出来弘扬真正的解脱道和佛菩提道；同时也要被斥那些混入佛门中的错误的知见，让众生能够了解什么才是真正的佛法，将正法与邪法的分际很清楚地划分出来，让众生不会走错路，使佛教可以稳固地继续延续下去，这样才算是真正的在报佛恩。大家都能够这样的话，正法才不会被那些似是而非的邪法所混淆而渐渐地被消灭掉了；这才是我们报恩之所在，以及欲报佛恩之人所应着力的地方。

今天的《甘露法雨》，就报告到这里；接下来的时间是《群疑解析》的时段，要让各位提出问题，我们将当场解答。不论是什么样的问题，都可以提出来，只要是我所知道的，都会为大家解答；如果有我所不知的问题，我会告诉你︰我目前不知道。也许有一天，佛会为我开示，然后我会在未来出版的书中、或者是上课时再作补充说明。现在就请大家开始提出问题吧！


群 疑 解 析

甘 露 法 雨

【自 序 .陆 序 】 【 甘 露 法 施 】 【 群 疑 解 析 】

群 疑 解 析

问︰密宗他们这样的修行，有没有什么因果？

答：有因果--第一、成就大妄语，第二、破坏正法。大妄语是一定会有大因果的，破坏正法也一定会有大因果的。密宗的上师们，为了使人崇敬及笃信他们，往往会夸口说：将来舍报以后，要分身成五个人、化身为五个人来度众生。诸位想想看：有这个可能吗？我告诉诸位：不可能。他说他会转世再来，有可能吗？我向诸位打包票，一定可能；因为所有的众生都是转世再来的，难道你们每一个人不都是转世再来的人吗？那么，你是转世再来的人，他也是转世再来的人，因为他和你一样都是尚未离开轮回的人。但是转世再来、容有其实，分身化现、都是无稽；因为分身受生欲界身之法，那是八地以上菩萨的境界；三地满心菩萨化现许多化身到各世界去，那也不是分身，只是化身影像，并没有实质的欲界色身；在人间受生而示现多身，那是八地满心以后的事，(p73)三地满心菩萨有大智慧、大神通，尚且不能，何况密宗的上师们连明心的十住位功德都没有，对初地的智慧尚且完全不知不晓，如何可能分身多位在人间受物质的色身呢？所以密宗的第一世顶果仁波切说他死后将分身为五个人，在人间受生，那是他的虚妄想，正是大妄语，目的只是要让人对密宗升起信心而已。

他们未悟言悟，未证佛果而说已成佛(最常见的方式是互捧︰我说你已成佛，我不说我已成佛；你来说我已成佛，你不说自己已成佛)，这在《菩萨璎珞本业经》中，说这种行为就是大妄语业，犯十重戒，不可悔，舍寿后必下地狱；造下大妄语业而下了地狱，还能有分身化现在人间吗？既然下坠到地狱去了，地狱又是长劫；想回到人间来之前，还得展转受生于畜生道及恶鬼道受报，报尽以后才能回到人间当一个贫穷愚痴无智的人；所以第二世的顶果钦哲绝对不是第一世顶果钦哲本人，只是另外找一个人来顶替而已。他们大妄语，犯了严重的律仪戒，怎么可能再受生于人间呢？诸位想想看：宣化法师说一万只蚂蚁的真如合起来成为一个人的真如，一千个人的真如合起来成为一只鲸鱼的真如；他只是这样把了义法说错，不曾像达赖喇嘛一样否定第八识如来藏正法，就已经落入鬼神道去了，虽有神通，还是救不了他；而密宗这些人用外道法来代替佛法，破坏佛法，又这样大妄语骗人，怎么可能逃得过因果的报应？至于达赖喇嘛，从第一世开始，都是否定根本正法如来藏、菩萨藏的人，怎么可能世世转生人间？又都世世当大法王受人尊崇？早都下地狱去了。在人间的所谓转世再来的历代达赖喇嘛，其实都不是前一代的达赖喇嘛本人，都只是找到另一个认物巧合的孩童罢了，不可能是同一个人。

在无量世前，我曾对一位真正证悟的善知识轻谤一句话，舍寿后就受生于畜生道，变成一只老鼠了，果报真是厉害；好在我的福德修得很多，又知道忏悔，发愿永不复作诽谤真善知识的事，才又回到人间。那只老鼠还没有成家立业就被猫爪扑死了，马上又回到人间；所以那只猫还真的是我当时的贵人，让我不须在鼠道里活到老死，迅速的回到人间。从此以后，若没有证据，绝对不敢再轻易评论任何善知识。你们看，密宗那些人破坏佛法到这么严重的地步，免不了要受地狱果报；宣化法师是我所尊敬的人，他的戒行那么清净，只为错说第一义谛，就已经受到这种果报了，所以密宗那些人真的该引以为戒呢！(p74)因为佛法中的因果很重，所以我为了摧邪显正而评论诸方善知识的时候，都很谨慎，一定证据在手，才敢评论；因为我很怕往世堕落鼠身的状况再出现，到舍报时才出现的果报，想补救都来不及，真的很可怕。

如果没有修大福德，一旦堕落地狱，你的修证就得再度从头开始；《菩萨璎珞本业经》说，一旦犯了十重戒，舍寿时「三贤十地一切皆失」，又要从头开始修，真是得不偿失啊！所以妄评真善知识的法，以及无根诽谤真善知识的身口意行，后果真是严重。有的人实在很胆大，他只是听了别人诽谤我，他就敢在因特网上诽谤我；这个人在因特网上贴文字说：「你所说的萧平实，他的法如果对的话，我宁可下地狱！」啊！真是大胆，我的书都没读过，只凭着别人对我的批评，他就敢拿自己的未来无量世作赌注，竟敢这样为了一时之快，就赌这样的咒，真是愚痴啊！

问︰第七识为何有时清净？有时不清净？如何常使第七识相应无漏法种？

答︰第七识当然会有时清净、有时不清净；即使到了阿罗汉位，第七识都还有时会不清净。譬如难陀比丘，他有三十种大人相，非常庄严，所有的女人都很喜欢他；可是他每逢说法时，眼光一定会先看女众，然后才会看男众。我方才上座时是先看男众还是女众？(大众笑了起来)我忘了，没注意到。难陀比丘凡是走入大众之中，他一定先跟女众招呼说话，然后才和男众招呼说话；这就是不清净的末那识，就是烦恼障的习气种子，属于菩萨道中所修断的习气种子。阿罗汉只是把烦恼障的现行断了，但是习气种子仍然存在。又譬如毕陵尊者，有一次想过恒河时，正好河水暴涨，佛又规定不许用神通过河，所以他就用天眼观察恒河神是谁？结果是他过去五百世以来家中的婢女，所以他就指着恒河神说：「小婢！我要过河，你把河水降低，让我过去。」恒河神一看，这是一位大阿罗汉，虽然不高兴，也只得把河水降了，让毕陵尊者过河；这恒河神觉得华陵尊者不尊重他，就去向世尊投诉，说毕陵尊者骂他。佛就叫侍者找来毕陵尊者，问他：「你有没有说他是小婢？」毕陵尊者说有，佛就叫他向恒河神道歉，毕陵尊者说：好！他就向恒河神说：「小婢！过来！我向你道歉！」他脱口而出，还是叫他小婢。这时佛就说了︰「他过河时，其实不是在骂你。那是因为你过去五百世以来，都在他家里当婢女，他叫惯了，(76)所以脱口而出就叫你小婢，这是他的习气，不是故意骂你，这不是一时之间所能改得过来的，你不必生气。」这就是佛教史上有名的真实故事--毕陵尚慢。他并不是故意起慢，只是往昔多世累积的慢习尚未消除，所以名为习气。大阿罗汉尚且还有这种染污末那，何况是初学佛者？

为什么第七识末那的这种染污习气会存在很久呢？这是因为末那是遍缘一切法的。因为他是遍缘一切法的缘故，所以当你睡着无梦、意识断灭时，他还是藉五尘上的法产而遍缘一切法的；当五尘上的法尘有了剧烈的变动时，祂就会唤醒意识来作分别和判断。在睡着无梦时、闷绝时、正死位时、无想定中、灭尽定中，祂都是这样不休不息地遍缘一切法；更何况是醒着的时候呢？祂又有一个特性，就是思量作主的体性；这种思量作主的体性是分分秒秒都不休息的，所以大阿罗汉的末那在意识尚未加以检查的时候，祂就已经在依过去的习气运作了。所以难陀尊者仍有先看女众的习气，但是当祂的意识发觉到这个现象的时候，就会纠正末那；这样一吹又一吹的纠正而消除染污末那的习气以后，才能渐渐成为清净的末那，习气才算是真正的修除了；在尚未完全消除之前，都还有少分染污性存在。必须到了究竟佛地，才算完全消除转换完成，所以在未成为究竟佛时，末那识都多多少少还有染污的种子存在。想要转变为究竟清净的末那识，必须在悟后历经长时间的历缘对境中，一分一分去转变祂，并非一悟就可完成的。但也不是像世间法上所讲的「江山易改，本性难移」，只要有决心，努力去做，时间久了，还是可以有成绩的。

问︰夜间做梦，在清晨醒来时，为何有时记得、有时不记得？只依稀觉得好像有做过梦。

答︰夜间做梦醒来以后，有时不记得，是因为你的意识当时已经判断︰这个梦不重要，不太须要记住。所以你醒过来以后就不太记得。有时记得很清楚，是因为你的意识当时认为这个梦是重要的，应该记住它；就像计算机的存盘一样，因为你认为不可以忘记它，所以就自动的把它记住了，醒来的时候就会记得。这是因为意识的判断，认为必须记住它，末那了解了、同意了，就会在这件事上用心，就把它储存起来，醒来的时候就会记得。

问︰梦中的情景，如何判别是过去生的事、或今生曾习境的延伸？(p78)或含有警示、机锋之梦境？或者只是天马行空之幻想、无有意义？

答︰梦中的情景，俗语有一句话叫做「尿床梦」，就是即将梦醒而尿急时乱梦一场；那种梦是没有条理的，乱七八糟、张冠李戴的，那就是一种无记的妄想。如果是有条有理的，而且它所示现出来的过程是很清明的，往往跟你周遭的人有关系，而且与他们的状况和个性都相符合，却不是今生的事情，那都属于过去世的事情。

有的是你今生曾习境的延伸；这是说，有一些事物是你今生所不曾熏习过的、不曾接触过的，但却是过去世曾熏习过的，它有时会在今生的梦境中反复出现。譬如过去几年所遭遇的逆境，或者非常重要的事，或者让你非常快乐的境界经历，事后在你的梦境中出现，那就是曾习境的延伸。

有时候，你会梦见正在研读某一部经，经文的表面意思也能懂得；醒过来之后才发觉到今生根本不曾读过这部经，也没有听说过这部经典的名称。后来你去问别人，才知道真的有这部经；这就表示你过去世曾读过这部经典，那么这个梦便是显示过去世的事情。我们会中有一位师兄，从禅三见性回来以后，有一天做梦，梦中在研读《维摩诘经》，醒来之后觉得很奇怪，因为他根本不曾读过这部经，他就去问别人，看是否有这部经典，结果是真的有；他就去找了一部来读，竟然和他梦中所读过的内容完全一样。他这一生从来只是持名念佛，不曾读过什么了义的经典，所以这是过去世所曾熏习的记忆，在梦境中、由于见道的功德而现前的。

至于警示的梦境当然也有，譬如向你作预告、或显示预兆，使你知道未来会发生什么好事及坏事，让你趋吉避凶；譬如民间信仰中，常常有人梦见土地公，告诉他一些事情，后来应验了。有时则是佛法中的机锋，目的是想帮助你开悟；往往有人来学习我们所传的法以后，在梦中出现了一位老和尚，示现一些机锋；当时往往不知道那是什么意思，后来证悟了，才知道那老和尚是在给他机锋，原来梦中的老和尚是证悟的圣者，当时在梦中还不懂得向他顶礼呢！在鬼神道中，有时也会有证悟的神，虽然其数甚少，但不能说没有，因为菩萨往往乘愿受生于六道之中，平常他不会示现为一个证悟者的身份--当然其中也有是从禅师那儿学来的表面上的机锋，但他其实并不知道那个机锋的真正意思(p80)--譬如有位师兄小时候常常梦见他们家的神明，在梦中总是给他同一个机锋；开悟以前总是觉得这位神明好像有些无聊，不知究竟在干什么。后来悟了，明心了，才知道那神明不是无聊好玩，才知道原来他是在示现禅的机锋，原来那神明是个开悟了的圣者。不过这是极少数中的极少数，这往往是菩萨为了度某人证悟，故意去当他们家的神明；像这种情形，大多在他想度的人证悟以后一段时间，菩萨就会离开，另外去度别人，那家的神明也就跟着换人来当了，虽然神像并没改换另一尊。

如果是天马行空一般的梦境，那只是过去的曾习境，由末那的遍计所执性而使得见闻觉知的意识心在那里面游玩，与生命的实相和机锋或警示，完全无关，和你的生活上的事物也没有什么关系；那只是像写小说的作家在构想一些小说情节一样，对于修行上来说，没有什么意义。

问︰您刚才所说那些梦境的状况，六七识各有什么差别？第八识有何不同？

答︰在梦的过程当中，第八识、祂是不管这一些事情的，祂是一点儿都不关心利害得失的。祂只是恒常不断地把六尘相分--六尘的内相分--源源不绝的显现出来，只是源源不断地供应六七识的识种，让你可以在梦中受种种苦乐；至于在梦中的你--见闻觉知和处处作主的心--有什么得失或苦乐，祂是不管的，如如不动的。在显现梦境内相分的同时，祂还是继续在显示外相分的五尘境，让末那继续接触外相分的五尘境，只是见闻觉知心不知道而已，便以为此时没有外相分五尘境。当你正在美梦当中享受美景良辰的时候，如果突然有人因为紧急事情必须唤醒你，因而大力的摇动你的身体；这个时候，末那识在这个大力摇动的触尘所产生的法尘上，感觉它的变动太大，必加以分别了知，可是自己的分别能力太差，必须指令意识转到外相分的触尘上来作分别，因此就把意识调到外相分的摇动的触尘上来作了别，所以，当意识转换到外相分的触尘上的时候，你就醒过来了，就不在梦境里了。

我这样举例说明梦境中的六七八识的运作，它的实际情形，不容易了解；如果想要真正的了解，你还得要明心才行。如果没有明心的话，就只能在意识上思维想象，无法实际去体验这个过程的内容，所以必须明心了以后，(p82)才能真正的了解我所说的内涵。但是第八识如来藏不可以明讲，如果我把如来藏的密意先泄漏给你，不是让你自己参出来的话，将来你就不会有什么功德受用，般若智慧也不容易生起。

在梦境当中，第六识还是在做了别--了别第八识依第七识之命而供应给你的内相分六尘；在梦境当中，你以为自己去到什么地方了，其实都只是在自己第八识所示现的内相分里面，从来没有离开过第八识所示现的境界。意识就在这里面起种种分别，与末那识一起在内相分里面起贪爱厌憎。第八识在梦境当中，不随你起贪厌及分别，祂源源不断地流注内相分种子，使得梦中的六尘境不断地现前；祂又源源不断地流注六七识的种子，使你可以在梦境当中游戏，在梦境当中喜怒哀乐或者继续修行；但是第八识在梦境中或一切境界当中，祂却完全不起心动念、完全不起贪厌的，这就是六七八识在梦境当中的不同所在。

问︰何谓睡而无眠？此与一般人之睡眠差异为何？要如何才能做到睡而无眠？

答：回答这个问题之前，首先要将睡而无眠的定义弄清楚。所谓睡，就是四肢委卧、五体横陈，这叫做睡；睡时六识暂灭不现，无有见闻觉知，于一切外境，心不明了、昏昧无知，名之为眠。睡而无眠的境界，不须去追求；有的人是脑神经衰弱，所以睡而无眠--是睡不着，不是不想睡；这个其实是失眠。

因为长期的睡而无眠，有后遗症，会导致火气上升；人家是吐气如兰，你却是满嘴口臭，必须每天喝许多茶；只要三十分钟不喝，就又出现口臭，所以不值得追求。也许有人会说︰「喝茶就喝茶，有什么关系？茶又不是什么高消费的东西。」但是你如果不懂喝茶，喝到后来身体变寒了，毛病就跟着来了，那可不好玩。

睡而无眠，有两种情况：第一种人是刚才所说的神经耗弱，得了失眠症；或者突然遭逢大变故，使他放不下，因为焦虑而导致他睡而不眠。第二种人是由于修行，定力太好，所以使他睡不着。譬如我，每晚都很难睡得着；当我要入睡时，我只有一个办法--就像舍寿要入涅盘的心境，把自己(无念的了了灵知)舍掉；如果不把无念灵知的自己舍掉的话，就无法入睡。当你一天到晚都(p84)是处于一念不生的状态，这种无念的了了灵知，会使得你因为定力的关系而睡不着；心里越清明，就越睡不着；越睡不着，就会更长时间的安住于无念灵知的境界中，定力就会越来越好，就会越睡不着，成为一种循环。所以我如果要修定的话，很容易，只要一坐下来，就可以马上入定了；在身体累了的时候，坐下来想要打个瞌睡都不容易，还得像入睡一样的努力一番呢。

有一次，有位师姊听我这么说，就跟我讲︰「老师！你这样子睡，很危险的；万一你入了涅盘，那这些同修们怎么辨？该学的法都还没学完呢。」我说不会，这是因为我有个愿在--不取无余涅盘，舍寿时要转入中阴身去，往生极乐世界面见弥陀修学更深的种智，然后再去中国大陆投胎，继续弘扬如来藏的第一义谛微妙正法，所以不会入了无余涅盘去；而且我也还没有到了舍寿的时候，怎么可能会入涅盘呢？

以上所说的这两种人，都是因为觉知心无法灭掉--意识无法消失掉，所以变成睡而不眠；所以睡而不眠不是好事，因为长期下来，会使得身体无法负荷，越来越衰弱。我一向都以定力的缘故而睡得很少，可是连续十几年下来，身体就难以负荷，所以我现在正努力的使自己睡得和一般人一样。

至于不倒单，这里面有两种状况；第一种人是假名不倒单，因为他是坐着睡觉，并不是入定。如果是坐着睡觉，那倒不如躺下来睡；因为躺下来睡，消除疲劳的效果确实比较好，如果是躺着睡不着，必须坐着才能入睡，那不妨继续坐着睡。第二种人是入定修定；因为他在白天为众生忙碌，没有时间修定，他又不肯放弃修定，只好利用晚上来修定；这种人是已经有了定力的人，当他坐上蒲团之后，就立刻进入初禅，只要一剎那就能进入初禅；然后从初禅中，渐渐转进二禅、三禅……等。可是他虽然每天晚上进入禅定之境界中，但是他在白天所累积的疲劳，并不能因为进入禅定境界而消除掉；这是由于禅定境界之中的意识心并没有消失掉，意识心入了二禅以上的等至住中，觉知心还在，只是不独五尘而已；虽然不触五尘，可是等至位中的定境法尘还在，所以你的觉知心仍然不灭，所以你的神经系统不能得到休息，所以长期劳累而每晚不倒单的人，到了清晨打板而出定时，你的身体仍然很累--虽然精神蛮好的。

证得第四禅的人，可以几年不睡觉，每天晚上不倒单，每晚入定；但是如(p86)果连续十几年下来都是这样的话，他的身体就会受不了，所以他有时还是得要睡觉的。这是什么缘故呢？当进入第四禅的等至位中，息脉俱断，一念不生而了了分明；可是息脉俱断的意思是：在定中，你不能消除色身的疲劳，因为呼吸及血液循环都停止了，所以你的肝脏所消耗掉的能量也就不可能在你进入四禅的等至位中为你补充了，所以当您出定的时候，身体仍然还是疲累的；所以，他有时还是得要好好地睡一睡。如果只是自己修行打坐，而不须每天为众生劳累的人，有了第四禅的定力，他就可以永远不必睡觉，可以每天睡而不眠，那就不会有梦。

至于进入无想定或灭尽定的等至位的人，他晚上入定之后，也是息脉俱断的，但是与进入第四禅的人不同--他的定中了了分明的灵知心暂时断灭了，没有见闻觉知，好像眠熟无梦一样，但其中还是有些不同的，今天不再重复说明。如果有人是每天晚上不睡觉，每晚进入无想定或灭尽定中安住的话，他又是每天都很忙碌辛苦，那他每天早晨出定之时，也是一样会觉得身体疲累，没有消除身体的疲劳；精神虽然很好，身体还是一样的累。

解脱道的修行与证得，并不是在不倒单上面修得的，而是在断除烦恼障上面去证得的；佛菩提道的证得，则是在亲证第八识如来藏上面去证得的，都不是在不倒单上面所能证得的。所以，睡而不眠并不是很重要的；除非你已经知道来日无多，而想在舍寿之前迅速证得灭尽定，才需要以不倒单的修法来迅速取证灭尽定，否则不需要如此辛苦。因为从长期(连续十年以上)来说，只要有身体存在，人每天为众生忙碌，就必须睡眠，因为睡眠是维持身体的正常运作所必须的。如此看来，从一般情况来说，练习睡而不眠的功夫，并不是重要的。

问：在睡眠中可以内摄、专注、思维佛法而不观外五尘境，或处在清明的状态；如察觉妄念一起，随即回到此境；如此反复直到天明，上班时身心却不觉得疲倦。这和一般因妄想纷飞导致一夜未眠之失眠状态，此时身心会很疲倦，差异为何？

答︰这也是一个过程。这种过程，我在破参后大约维持了两年半，几乎没什么睡觉；那段时间，睡觉的时候都是在睡而不眠的状态，我们称之为觉明现前。(p88)可是睡而不眠时，你的色身一定仍然会有某些部份仍在使用，也就是仍在轻微的使力；当你观察到了，就放松它，继续安住；但是过了一段时间之后，你又发觉身体的某一部份又因末那识的缘故，而又有些轻微的着力，你又去放松它；像这样不断地重复，直到天明。但这只是一种状态、只是一个过程，我不主张大家去追求这种境界和过程，但也不能反对，因为这是参禅明心悟道、特别是眼见佛性十分清楚者，所必然会遇到的状况和过程，不是故意去追求和证取的，这在我们来说，叫做觉明现前，是由证悟的禅悦所产生的。这个境界并不须要故意去保持它，因为对于修行而言，它只是一个现象；但是如果要藉它来修定的话，这就有大用处了。通常觉明现前的现象出现及存在的时段之中，不会使人觉得累，那是因为禅悦而使人心情愉悦的缘故。失眠则会令人精神委靡，因为睡时心神烦乱，并不安隐，所以在睡觉的过程中，不但没有补充白天消耗掉的体力，在睡的过程中又消耗掉许多体力，所以醒来以后特别累，原因正在于此。

欲界人间的色身，必须靠睡眠来停止耗费能量；在睡眠的过程中，又可以借着血液循环及呼吸，来修补细胞在白天的耗损，以消除疲劳；及补充肝脏的能量，使得我们明天又有精神可以做事及修行，这是欲界中的一种常态。所以在修道证道的时候，固然会有那种觉明现前的现象，但那不是我们所要追求的目标。我们所要求的是：把一念无明的四种住地烦恼断尽而证得解脱果，是要把佛菩提道的所知障随眠一分一分地修除掉，这才是我们所要用功的地方。

在睡眠当中内摄而专注地思维佛法也是很好的。密宗里面也有一个法门叫做「梦瑜伽」，可是他们的梦瑜伽是在常见外道法上用心，跟我们所说的不一样。他们还有一种修法，是睡觉时不睡觉，躺在床上，设法不理会外五尘--但不是不接触到外五尘--只是不去观察外五尘，而在不起妄想的状态中安住。这样用功当然也是很好的，但不可像他们那样自称已经证得佛地真如了，因为那种状态时的觉知心，仍然是意识。如果用它来辅助修行禅定，这倒是好的。不过真要修学禅定的话，仍以打坐来修比较好；因为打坐来修定，会比较迅速。

不过在睡眠之前，用这个修行方法来用功，也有作用；我能知道许多过去世的事，就是用这种方式知道的。我曾经这样用功过一段时间，后来功夫纯熟了(P90)，就可以常常切换到另一个时空--虽然仍然不能随意指定心里想要看到的时空--就可以看到一些过去世的事情。每晚睡前，因为不容易入睡，所以常常用这个方法去观看过去世的我曾经做过什么事情？最常出现的情境是常州的城门，不晓得现在常州的城门是否仍旧是我所看见的那样？九百多年前的常州城门，进城之后是一条街道，正对着城门；两旁是店铺，店铺前面都有粗布做的遮阳棚，我每一次重复看见的时候，都是站立在遮阳棚下观看常州城门。但是这些观察，只是让我多多少少知道一些过去世的事情，对于修道并没有什么大帮助。不过，对于如梦观的修证，倒是多少有一些帮助；当你看到过去一世又一世的所造的种种业，以及所修的种种净业，反观现在之所作所为，彷佛是做梦，比对今生，就会感觉今生真的是在人生的大梦之中修行，菩萨道如梦的现观，可以藉助于此而迅速成就；但是我的如梦观不是藉此修成的，而是在明心与见性同时完成时，就已经同时成就了；这在我的见道报告中，早已写在里面了。

问︰弟子在睡眠时，常因作梦而随着梦境而转，自觉惭愧；明知梦境虚幻不实，却身陷其中而不自知。后来发愿，起作意要远离此法，过后即体验到在梦境中其实可以久看着它而不随之。如此一说是否正确？

答︰这是正确的。譬如密宗的人修梦瑜伽，他们也说要现观人生如梦；可是他们没有办法真正的现观人生如梦，因为他们所说的现观，都是在意识的境界上观察；而意识与六尘相到，就会与六尘连在一起，当然就不可能如实的现观人生如梦。必须要以这个第八识真如来观察，才能够如实的观察到人生如梦，所以他们所说的修法是不正确的。但你如果能够常常提醒自己：当我醒着的时候也是梦，是一场人生大梦；死亡的时候，就是醒过来的时候。常常这样提醒自己的时候，在梦中时，也会有这种效果；这就是常常提醒自己一切时都是梦的好处。这样一来，就可以很容易的从梦中醒过来，也可以在梦中作一个旁观者。这是一般人的修法。

关于梦境的修行，还有一种，那就是二地菩萨所修证的「犹如光影」现观--他可以自由地转换梦境中的相分。但这个修证须要很好的智慧，跟禅定没有多大的关系；但是因为须要能在两种不同层次的境界间不断地来回转换，去体(p92)验它，所以还是须要一些禅定的功夫。但是等你真正证得「犹如光影」智慧的时候，你会发觉：其实这个智慧本身跟禅定功夫并没有直接的关系。就好像你想要明心，我们会先要求你把看话头的功夫锻练好；可是等到你明心了以后，你会发觉：原来明心跟会不会看话头并没有关系。可是你如果心地粗糙，没有看话头的功夫，你是没有办法找到第八识真如的，所以也不是没有关系。同样的道理，「犹如光影」的修证也是这样，在一个疑情出现的时候，要去参究它--但那个疑情是什么？我不能跟你明说--参究出来之后，你还得要去整理它--智慧如果够好的话，大概要整理二至三个月。整理出来以后，你会发觉：原来梦中梦外的相分是可以由自己去转变的。但这个修证跟你方才所说的梦的观行又不一样了，这个现观，需要很大的福德，要为众生做许多事之后，定慧都有很大的进步以后，才有可能修成。在这里顺便为大家略说一下，作为将来修行的参考。

问︰请问妄想因何而生？打坐中虽无语言念头，但见心识依然流注不已，知道有无数种子生灭不已。坐中一段时间会有一个念头形成妄想出来，是否因第七识之恒审思量执着之特性而去引出第八识中此刻与其相应之粗重种子、遂成妄想？

答︰你说的没错，事实上就是这个样子。妄想因何而生？大家都很想知道，因为有很多人想要成就一念不生的功夫，想要入定却入不了。修定时很想不起妄想，偏偏它一念出生、很用心去对治，才刚刚过去之后，不知不觉之间又有一念生起，没有办法让它不再生起。有很多人学过禅--其实那些法门不是真正的禅，那只是修定而已--他们教你数息，数息是最常看见的「禅法」。净土宗的寺院则是教你念佛号︰用佛号来打死念头，念头很重就大声念，念头轻的时候就小声念。可是不论你是数息也好，念佛也好，始终无法把妄想断了。数息数得很好的人，他数过半个钟头、一个钟头之后，还是会有妄想出现，没有办法将妄想断除。有好多人--如某一很有名的寺院，他们有好多人学数息法，数了十几年，还是无法数到一心不乱、妄想不起。这就是说，他不知道要从断烦恼来下手。

我记得在证悟之后，知道要修禅定，那时还不知道要修佛菩提之种智。(p94)那时起修四禅八定，还不晓得要修今天所修的无生法忍。在修四禅八定的时候，一上座就无相念佛，目的是希望妄念不起来，可是只能在起来之后不随它，继续保持忆佛的净念，无法不让它不起来；所以当年在修禅定的时候，也只能不随妄念起舞，无法让它不出现。到后来，初禅现前之后，要修二禅时，我心里想：既然要修禅定，那就不忆佛，改用禅定的标准修法来修。可是仍然没有办法，要进入二禅很难。怎么说难呢？初禅是离语言法，可是离语言的法却又可以跟语言相应而没有障碍；但是二禅完全不同，二禅之中，只要有一个念头出现，那个念头虽然没有语言文字，只要它一出现，你就已经在二禅之外了。就是这么麻烦，不必等到语言的妄想出现，只要这种没有语言文字的妄念一出现，你就已经离开二禅的等至位了。

这种念头，你没办法控制它、使它不出现。如果你有无相念佛的功夫，你可以不让语言妄想出现；但是这种没有语言的念头，你没办法让它不出现；当你进入二禅等至之中，才一会儿，这种无语言的妄想(念头)一出现，你就没有办法再安住于二禅的等至位中。那个时候，我真的是很苦恼！修得有觉有观(初禅)之后，要先经过无觉有观三昧(二禅前的未到地定)，在无觉有观三昧之中安住到很熟练之后，才能转入无觉无观三昧(二禅)。可是你如果没有努力去断烦恼的话，当你在无觉有观三昧中安住很久之后，才刚刚转入二禅不久，不知从什么地方突然又生起那种没有语言的一念妄想，你又离开二禅等至了，想安住也没办法。所以真的是很困扰。

后来因为弘法事务越来越忙，没有时间为自己再进修三三昧了，也就放弃了打坐的乐趣；这样不知不觉之间，已经有好多年了。可是，人家说「失之东隅，收之桑榆」，最近这两年来，我发觉到：现在就算是想要起那种没有语言的妄念，还真的是不容易呢。到这个地步，要在二禅中长时间安住，已经不是问题了；不必很努力、很辛苦，就可以自然地不起那种没有语言的妄念了。检讨这个现象之后，我发觉只有一个原因，那就是烦恼断除了，所以就自然而然地不会再有那种没有语言的妄念了。

如果你要问我现在还有什么烦恼？那就只有一个：恐怕佛教了义正法断灭失传的烦恼，此外就没有烦恼了。因为没有什么烦恼，所以那些念头就不会再(p96)出现了。在早期弘法的过程中，有时在打坐时，常会想起某师兄师姊的修行，会起念︰「不知道他们现在有没有克服了难关？瓶颈突破了没有？」在早期，打坐时往往会有这种挂念；现在我完全不想了。我已经认清楚了︰「这都是你们自己的因缘，我把法传给你，又给你方便，至于你能不能证悟，悟后能不能再往前突破，那都是你自己的福德因缘所致，与我无关。」所以我已经不再挂碍了。因我在这里为你打妄想，也没有办法帮你破参、突破；如果我在这里为你打妄想，可以帮你破参及突破的话，那我就多多为你打妄想来帮助你。可是，不管我怎么努力为你打妄想，对你都没有帮助，那我何必为你浪费我的修行时间呢？就算我观想你已经破参突破，那也只是我自已的内相分，不是事实，对你还是一点儿帮助都没有，那我何必浪费我的时间呢？我何不自己用功呢？所以我就放下了。

加上我那最小的孩子前年也考上大学了，又是甄试上的，都不必我在大热天去陪考；孩子本性也不错，不须我穷担心；老来的生活费，如果省吃俭用的话，也不怕无法过日子，生活无虞，我还有什么好担心的？我如今唯一的烦恼，就是怎样使佛的了义究竟正法永续流传？以及如何使未来的几百年间的佛法保持其纯净？除此而外，没有其它的烦恼了。

没有烦恼以后，打坐时就不用与妄想、妄念对抗了，就轻松了，要入二禅中久住，也就容易多了。这意思就是说，妄想及妄念之所以会产生，就是由于对世间法有挂碍--对三界中的法有贪爱，对自我有贪爱，对眷属有贪爱的时候，就会常常有许多的妄想及妄念升起，就会妨碍我们修习禅定，所以说，妄想与妄念都是从烦恼来的；烦恼断了，妄想与妄念就会随着烦恼的减少而日渐淡薄，乃至消失。解脱道的原理也就是这样--烦恼断尽了就得到解脱果，不是由于禅定而得解脱。如果没有断尽烦恼障，随时随地都会有妄想或妄念忽然升起，一念之间就出现了，在大乘法中说这个就是一念无明；所以说，妄想与妄念都是因为烦恼没有断，所以会出现。

妄想有二种，前面所说的是打坐时心里面出现了语言文字打妄想。可是《楞伽经》中所讲的妄想，是指邪知邪见所产生的不正确思维与推理，叫做虚妄想，经中简称为妄想，与此处打坐中出现的语言妄想不同。经中所说的这种妄想，(p98)就不是由一念无明的烦恼而产生的，而是由于对法界实相不如实了知--也就是因为无始无明的所知障而产生的不如理作意的思维--对法界真实相不如实知。在打坐当中，都是先有一个念头出现，由这个念头再引生意思，然后才有语言文字随后出现；如果是很散心的话，再接下去就会有影像被引生出来，那就是作白日梦了。他们的出现，是有其先后次序的。

念头(没有语言文字的妄念)为什么会出现？其实是由意根的攀缘执着而出现的；意根--末那识--无始以来就具有的遍计所执性，祂从无始以来就不断地在执取一切法；这个不断在执取的，就是你自己。我们且先不说这个不断在执取的你，先来说一说大家所知道的自我--意识；大家都没有真的认识意识，老以为意识就是自己；所以往往以这个能知能觉的见闻觉知心为自己，将意根的自己以为是不可知的心。有的人更荒唐，以为意根是大脑；如果意根是大脑的话，那么应该每一对父母都会看到婴儿带着大脑来入母胎，可是明明每一对父母都不曾看到有什么大脑来入胎啊！意根是心，不是有色根；佛说人死之后，意根带着前世名色所缘的识，来入母胎；这个意根，就是处处作主思量的你；意识只是被你所运用的心而已。但是众生不了解，往往将见闻觉知的意识误认为自己，反而将真正的自己给忽略了，其实意根--处处作主恒审思量的心--才是真正的你自己，才是凡夫众生我见的我；可惜的是不但众生都不知道，甚至连正在学佛的佛子们也不知道，乃至连佛学大师的印顺法师都跟着误会了。

那么外面学佛的人听了我这个说法，可能就会向我抗议：「你说意根末那识就是真正的众生我，可是当我睡着无梦的时候，明明没我存在，我明明消失了。如果我还在的话，而这个意根的我是会作主的，那我正在睡着无梦的境界中时，应该就会知道有我存在啊！可是这个处处作主的我，睡着以后明明消失了啊！」如果你也像他们那样想的话，那你可就大错特错了。因为意根不像意识能返观自己，意根是不返观自己的；从狭义的种智来说，祂没有证自证分(从更微细深入的种智来说，祂也是有证自证分的；但这不是初悟菩萨的般若慧所能知之)，因为没有证自证分，所以祂不能返观自己，所以当祂仍然存在、仍然在不停地运作时，祂不知自己是存在的；因为没有这个证自证分，所以你(p100)在睡着无梦时，意识的证自证分消失了以后，没有意识的证自证分来证知自己仍然存在，就不知道自己仍然存在；但是，众生睡着了以后，末那的自己其实是仍然存在的，只是祂因为没有证自证分--返观自己的能力，所以就不知道自己其实是存在于当下的，醒来以后就以为能见闻觉知的意识才是真正的自己，而不知道意识因为睡着而断灭以后，仍然还有处处作主的末那存在。所以众生往往要等到醒来之后，才又感觉到有自己的存在--因为意识重新现行后，就又有证自证分来自觉存在了。

末那识的体性就是遍计执性，从无始劫来就一直保持这种体性，不曾改变；祂的另一种体性又称为恒审思量，也就是说：祂从无始劫以来，不论是睡着或者闷绝，乃至正死位与灭尽定、无想定中，祂都是永不断灭的，所以说祂「恒」；祂从无始劫来就一直在审度一切法，包括睡着无梦乃至闷绝、死亡、无想定与灭尽定中，一直都是如此，不曾有丝毫改变，恒常存在地审度一切法，所以说祂「审」；末那识的你，在你醒着时，不断地借着意识对于五尘的直接了别，而对一切法作思量--是否继续、或是否改变？这种思量在你醒着的时候，是剎那剎那地持续进行而不断绝的；睡着无梦时，以及闷绝等四种状况中，祂也是这样持续不断地在运作着，但是祂必须在觉得异常时，先唤醒意识(令阿赖耶识流注出意识的种子)，使意识出现，藉意识的分别性来判断应该作什么？所以在眠熟等五位中，末那仍然在运作不停；如果没有末那的你在眠熟等五位中继续存在，你一旦睡着了，将会永远醒不过来了。由此可知，末那识的这个你，在你的意识因为睡着而断灭了以后，祂仍旧是存在而运作不辍的。众生对于一切事物，经由意识的分别判断之后，都必须由末那识的你去作决定，然后才会有下一步的行动，但是众生却都不知道这个事实，往往将那夜夜断灭的意识「我」误认为是自己。

由于末那识具有这种「恒、审、思量」的特性，所以不管是在清醒的时候，或者闷绝等五个状况之中，祂都是不断地想要作什么，不甘于寂寞，不愿处于无为的状态之中，所以当意识的你正在修定，想要使忆佛的净念能够相续成片，或者想要证禅定而在定中长时安住，祂却常常会悄悄地突然给你一个没有语言文字的妄念，你若没有察觉，就跟着那妄念转，接着就是语言文字的妄想出现了。(p102)由于这个缘故，你虽然每天很努力的在修定，仍然没有什么成果；所以禅定修不好、妄想很多，原因就是由于末那识的你喜欢攀缘贪着，不肯安于无为寂寞的境界之中，所以意识的你虽然知道要修定而证取俱解脱，可是末那识的你还没有透过定的修行而加以揉服，所以在初习定的过程之中，祂仍然会依过去喜欢攀缘的习气，继续制造妄想给意识的你，使你修定难有成就。如果你期望在定的修证上面有所成就，你就必须在历缘对境之中去断除对世间法的贪着，才可能在定境上面有所成就；如果是已经担任会中的重要职务的人，譬如任亲教师、或干部职务…等，必须除掉私心及眷属欲，否则，连意识的贪着都不能除掉，怎么可能除掉更刚强的末那识的执取性呢？因为私心及眷属欲，都是意识层面的贪着啊！这位师兄问到这个问题，可见你已经有在精进修定，对于我所开示的种智，也有真正的领受与体验，所以知道妄想的源头就是末那识。现在大家知道妄想出现的道理了，就可以死心塌地的从烦恼的消除去下手，烦恼消除了以后，定的境界就容易证得了。

问︰平时如何在无语言文字之慧观中去断这些种种惑业的种子？

答︰这个问题之中，有两种种子︰惑的种子、业的种子。业的种子不能从慧的观行中断除，业的种子要在现行后的受报之后才能消除；不过，证道的人受报时有一个好处--重罪轻报。譬如以前有一个人欠了你的钱，可是这个人后来学到了赚钱术，当了老师，教人赚钱的方法；他有许多使你赚大钱的方法，有一天你找上他，求他帮你设计赚钱的方法；后来你真的赚大钱了，这个时候你还会要他还钱吗？可能你只会要他象征性的还一些就算了，那他不就大钱小还了吗？同样的道理，过去世你如果有对不起别人的地方，而这一世你已经证道了，刚好这个过去世曾被你亏欠的人来向你学法，他就算知道过去世被你辜负，这一世也不会要你全部偿还的，这不就是重罪轻报了吗？就好比有人见了某人以后，一直想送东西给对方，不送就会觉得不好意思，那就有可能是过去世曾欠了人家；现在遇见了，心里不自主的产生了歉意。但是对方因为有隔阴之迷，他也忘了，只是见了你就没有好感；现在他为了学法，来跟随你，因为已经成了你学生，所以也不会对你太无礼；甚至于在他证悟之后，会对你感激不已，那你们的关系在这一辈子就改变过来了，这不就是重罪轻报了吗？(p104)(但是对于性障很重的学法者来说，这个说法并不适用，因他是对一切人都看不顺眼的)这样一来，你的业种就又断除了一部份了。

如果在过去世曾经不小心误杀了一个人，这虽然是无心所杀，本意并非要杀他，但毕竟还是过失杀人；杀人是有记业，未来必须在缘熟时偿还；现在这一世遇见了，本来是应该在意外的情况下死于对方手中，但因为这一世的你已经证道了，他为了求法而成为你的弟子，刚开始时可能对你不太喜欢，但因你的法正真，他不得不跟你学法；后来因为你的教导而证道了，他满心欢喜，使得他过去世枉死的不平之愤也就消除了，你业种也就跟着消除了；在消除之前，最多就是在他证悟之前诽谤诽谤罢了。如果是一般人的话，那非得要一命抵一命不可了；法界有些像人间一样，欠债还钱以外，还要加上利息的；这是业种，得要现行受报了以后，才会消失掉的。

惑的种子，可以在慧观当中去断除；有定力的人，也可以在没有语言文字的慧观之中去断除；但是如果是在没有语言文字的慧观中断惑，他的定力必须是非常的好，否则，这样的慧观是不容易断惑的；所以我通常都劝人在有语言文字的慧观之中去断惑种，因为在有语言文字的思维观当中断惑的话，在你作思维修的过程当中，末那识在这个过程之中比较容易被说服而舍弃思惑的种子。

但是菩萨的无生法忍的断惑，却必须用语言文字来作思维修；菩萨以这种有语言文字的思维修来断惑，完全不会妨碍到菩萨的禅观，也完全不会妨碍菩萨在解脱道上的修证；因为无生法忍所断的惑，通通是无始无明的上烦恼，而无始无明的上烦恼，都是很深细的法，若不透过语言文字来作精细的思维与解析，绝对不可能加以断除的；所以菩萨在无生法忍的修证上，必须借助于语言文字上的功能，来一分一分断除这些尘沙惑。所以在作慧观时，是否必须离语言文字来修断惑种，其实也是因人而异；也是要看惑种是那一类的惑种，才能作定论的。此外，思惑是种子；尘沙惑属于所知障，只有现行而不是种子，今天没有时间，不作解释。

问：甘露与大悲水的区别如何？

答：大悲水不是甘露。甘露是欲界天人的搏食，它是欲界天人的日常食物，(p106)是有物质的，也是有微细地大成份的物质；大悲水固然也有物质，但它只有水大的成份；它是由人持念大悲咒，求观世音菩萨加持，使得服用大悲水的人，受到咒语所念到的那些护法神的护持，因而消除了业障病，使学人的业报延后到未来世有能力时再受报。但是甘露并没有这些功能力用，它只是提供欲界天人色身上的能量，让他们有体力可以继续享乐而已，没有消除及延后学人业报的功能及力用；也没有治病的功效，所以和大悲水完全不同。

问︰第七识是遍计一切处、一切时，那为什么有时候我们常常会东望西望的？既然它恒审思量，为什么很容易犯这个毛病？

答︰第七识并没有遍一切处又遍一切时，遍一切处、遍一切时的，是第八识。第七识自无始以来遍一切时，但是并没有遍一切处；因为第七识只是在我们的五根--五胜义根--里面，它并没有遍在我们的五扶尘根，所以它并不是遍一切处。此外，它只在五尘所生的法尘上面起作用，不直接在五尘上起作用，所以它不遍十二处，那就不可以说它遍一切处。

第七识的遍缘一切法，是说它普遍的去执着一切法，而不是说它遍在一切处；只有第八识才是遍在一切处的。此外，第八识从无量劫以来就是遍一切处的，而且也遍一切时都不会暂断，乃至入无余涅盘时也是不会断灭的；第七识从无量劫以来固然是通一切时而不曾暂断，但是成为俱解脱的阿罗汉以后，他入了灭尽定时，第七识是会有少分消失的；到了入涅盘时，第七识则是永灭无余，所以是不可能遍一切时的。由这些说明，诸位应该可以对第七识有了多一些的了解。

问︰为何会健忘？

答︰这位师兄很会问问题，一题紧扣一题，息息相关；若不是有道种智，答起来将会前后矛盾，不能自圆其说。关于健忘；末那识既是遍缘一切法的体性，普遍地计执一切法，理论上来说，似乎应该是不会健忘才对，那为什么有时又会忘记了一些东西呢？为什么有一些法你很想记住它，却又老是记不住？这有两种情况使得你记不住某些事，不是由于末那识的缺乏遍计执性所致。

一、当你接触到某一法，或者某一法生起现行时，在那个法进行的过程当中，你的意识去加以分别：认为这个事情是重要的、应该记住的；这时的意识(p108)起了这样作意的时候，虽然并没有语言文字说与末那识知道，但是只要一起作意，末那识就知道了，他就会把这件事情记住，末那就会把这件事的内涵存在你的大脑里面；舍报时就会转移到你的阿赖耶识里面，带到下一世去。所以重要的事情，到了下一世时，若是遇到缘熟时，它就会在你的梦境或者定境当中出现。若是不重要的事，它就不会再出现。譬如有的梦境，醒来之后仍旧记得清清楚楚，那是因为在梦中时，你的意识认为这件事很重要，所以末那就把它记住了；若是不重要的事，末那就不会去记住它。末那在三界一切法中所作的行为，都是依于意识的判断而作决定，他的遍计执性不能离开意识而单独作为。末那离开意识所能作的行为极为有限，只有在眠熟闷绝等五位中的极简单作为而已，无关你所问的记忆的问题。如果醒来之后，不记得梦境，那表示你长久以来都认为那种梦境不重要，所以末那一时之间没有被说服去记住它，所以醒来之后就记不起来了。

二、当你在学某一个法门的时候，意识是确定必须完全记下那个法的，末那也是同意的，并且有在认真的去记它；可是无论你如何努力，总是记不住。这是因为意识对于所学的法，尚未如实的了知，所以末那不知道要记住什么？事后你再怎么回想，仍然是记不起来的。这并不是表示末那在这个时候没有遍计所执性，而是他不知要如何去记住这个法，所以事后所记住的那个法，是杂乱无章的、模糊不清的；这是由于意识对那个法的认识不清所导致的，并不是末那在当时没有遍计执性。

问︰现在常常看见有老人痴呆症；如果透过修行的过程，怎么来克服这个老人痴呆症？

答︰老人痴呆症，没有办法用佛法在这一世中克服，但可以用佛法在未来世加以克服。这意思是说你先得要明白它的特性，你才会懂得我这句话的意思。老人痴呆症，这问题的所在，是在于这位老人他有那个果报。为什么那个果报能够成就？就是因为意识的俱有依的关系。意识必须要有俱有依及其它的因缘，才能现行运作；意识现行的因，就是第八识所含藏的意识种子--以第八识的现行(此唯证悟明心者才能知之)和第八识所含藏的意识种子为因，意识才能现起。可是祂要现起的话，还得要有其它的缘，缘就是祂的俱有依。(p110)意识的第一个俱有依就是意根末那识，如果没有意根作祂的俱有依，见闻觉知的意识心就不会现行运作。意识的第二个俱有依就是五根，五扶尘根是色身--眼如葡萄、耳如荷叶、鼻如悬胆、舌如半月、身如肉桶，这是五扶尘根；五胜义根就是我们的头脑以及传达讯息的神经纤维。五根如果全部毁坏，意识就无法现起运作；五根如果有所损伤，意识就不能顺利运作。五根之中掌管记忆及了知的部份，如果受到了损伤或老化得非常迅速严重，就会成为老人痴呆症的患者。到了这个时候，就会把朋友、成长过程中的老师、亲戚…等，全部忘掉了；由于分别的能力受到胜义根的伤损而不能顺利运作，又失去了记忆的能力，他就变成老人痴呆症的患者了。换句话说，他会成为老人痴呆症的患者，早在他受生而得到这个遗传基因的时候，就已经确定了；发病以后只能靠药物来减轻症状而已。如果将来有新药出现而能够完全医好，那就表示人类在这方面的果报已经减轻乃至消失了。

如果不想在下一世成为老人痴呆症的患者，就不要对了义正法作轻微的诽谤，也不要对证悟者作轻微的诽谤，否则来世免不了会成为老人痴呆症的一员；如果是作严重的诽谤，早就下地狱受长劫尤重纯苦了，不可能还在人间。所以想要免除未来世成为老人痴呆症的患者，千万不要对正法及弘传正法者作出轻谤的行为。若能如此，将来你活到八九十岁时，仍将像现在一样头脑伶俐、非常灵光的。像我父亲到九十三岁临命终时，头脑还是很灵光，这就是说他一向对三宝非常恭敬，绝对不会诽谤三宝，所以得到的果报就是好的五胜义根，不会障碍意识的运作。所以你如果想对治老人痴呆症，用佛法是只能对治下一世的，不能对治这一世的。这是纯粹就佛法来讲，不是就神通来讲的；如果有人因某一大因缘，而得到佛或大菩萨的加持，这一世的老人痴呆症也是可能完全治愈的。

(以上是依据二000年十二月在桃园懿莲念佛会的演讲录音整理修饰而成。演讲者：萧平实老师)(p112)


首讲

明心与初地

【 明心与初地 】 【 明心与初地 】续讲

明心与初地

请问各位：「你们对初地境界了解不了解？」还要请问诸位：「想不想进入初地？」（大众回答：「想！」）好！这就是初地讲习班。今天讲的不论是精神讲话，或《成唯识论》的开示，都是非常重要的法，都与明心者悟后修入初地有关。现在先说今天的精神讲话：

方才发到诸位手上的影印本，是从《大乘入楞伽经》影印下来的，其中有些地方用笔圈了起来，这就是今天精神讲话的主题---明心与初地---的主旨所在。

有人说：「老师！你为什么要讲成唯识论呢？它那么啰嗦！」又有人说：「老师！你不要讲那么多法相，明心与见性就好了。」但是诸位要知道：这些法相的验证非常重要，能让我们由人无我的基础上、实际验证法无我，进
入初她。

以前我们说过：「如果不继续讲《成唯识论、楞伽经》以及《护法集》，那么将有一半的人会退转掉---因为信力不具足、慧力不具足、福德因缘不具足者，若没有真善知识摄受，明心的部份会自我否定而退转；不是他自己愿意退转，而是自己无法确认所悟其实无讹，所以会自己退转掉了。

如《菩萨璎珞本业经》所说：菩萨进入第六住，修学般若空；如果悟后般若正观现前---般若就是如来藏的空性智慧---他要进入第七住时，如果没有诸佛菩萨或诸善知识的摄受，此人「若一劫，若二劫，乃至十劫，退失菩提心」，把所悟的真心又自我否定掉，退回外道常见中；所以我们要讲这些课程，摄受部份信力慧力较差的同修免于退转。

于往昔学佛的过程中，在证果方面有一个疑问，一直无法解开：「为什么有些经典说：明心开悟只有别教七住，可是《十地经》却说明心开悟是初地，这其间的差别在哪里？」为什么会有这么大的落差？是不是佛讲错了？有一些人来到这里，不肯用功做功夫及参究修行，只是用意识思维、并且四处探问答案；又私下约定：「谁先参究出来，就得公开讲出内容！」那么这样等于自己害自己，没有利益；这些人的目的只是在做学术上的研究而已。

昨天我接到一封信，信纸大小如A4影印纸，密密麻麻写了九张；这个人来信做什么？他认为《正法眼藏---护法集》处处错误，《大般涅盘经》中佛的开示也错了；其实是他自己错会。

但这封信不是外面的人写的，是我们里面的人写的，是学生匿名质问老师。他主要的争执为：「佛性是不可能眼见的。」他提出的疑问很多，如果我要全部作答，需要出一本书来解释清楚---我必须好几个月才能答复完成---因为他提出的问题很多，有深有浅。那么我们讲浅的两点就好；第一点他说：「佛性不可能肉眼看得见的。」有些经典佛说佛性是肉眼可以看见的，有些经典佛讲的佛性意思是成佛之性。他不了解，便举出来与我辩论，其实是他误解了佛的本意，佛不曾颠倒说。第二、他说：「佛说法颠倒，佛在《大般涅盘经》里的开示是：『世尊难逃人之将死，其言也乱的论定。』」他说世尊讲《大般涅盘经》是快要死之时讲的，佛是「人之将死，其言也乱」。

我答复所有善知识的书信，不论他是否为责难、质问，我都是很恳切；但是对这一封信，我的作法不同；我不客气的破斥他。但是因为没有时间全部破斥，所以我只有先捡第一点来破斥；第二点质问，我于回函中没有跟他谈，因为第二点质问的内容大多了，我没空答复。

他说：「你主张佛性可以肉眼看见，为什么你见性了以后还会变成老花眼？」奇怪了！见性了不可以老花眼吗？若真如此，则老人就不可能见性喽？是不是？那么近视眼也应该看不见佛性喽！以前被我们以为非常有智慧的人，居然写出这些话！仅是一段短短的质问，漏洞就有很多；我们在一九九五年出版的《悟前与悟后》，书里面有很多见道报告，都讲「一根若见，六根俱见」，是不是？

他又说：「你看见佛性既是肉眼看见，如果眼睛阖起来就看不见啦！」可是《悟前与悟后》书里讲的很多---一根若见，六根俱见；眼根一时若见，他根亦可见性。不但我如是说，我们同修的见道报告也如是说！他自己看不见佛性，就用意识去揣摩、思维，以此知见想要推翻眼见佛性的事实。

其实这个问题，以前在讲《楞伽经》时，他就问过我了；他说：「佛性无形无相，怎么可能肉眼看得见？讲眼见佛性是方便说，不可能是肉眼啦！也没有一部经典说可以眼见。」我说：「经里面明明讲肉眼可以看见。」他说：「哪有？」我说：「有啊！《大般涅盘经》卷八里面，迦叶菩萨问佛：『佛性如是微细，云何肉眼而能得见？』佛答复：『这不是凡夫所能见，就好像二乘人不知道非想非非想天的境界。』」如今他说佛这个说法，是说法颠倒，说佛是「人之将死，其言也乱」。

你骂我什么，我都可以接受；可是你若谤佛，我就不能接受。对佛没有恭敬心的人，没有资格学佛，更不能学佛之第一义法；他说：「二乘麟觉且置」，麟觉就是缘觉，就是辟支佛，「声闻阿罗汉是出三界的人，阿毘达磨论还在（注：阿毘达磨有些是二乘人讲的论，名为阿毘昙，不可以全信！因为二乘人不了解第一义谛。阿毘达磨俱舍论方可信受，是证悟菩萨所说故）阿毘达磨论中明说无学是出三界的人。」他又说：「你认同佛讲的二乘人不知有顶天之境界，就等于有顶圣已出三界，而不知有顶境界（注：有顶即非非想天），阿罗汉已出三界而不知有顶天的境界，岂不可笑！」到底是他错还是我错？这是个很浅的问题，他也弄错。

我们打个比方：「古时候中医治病，他不须要管你拉肚子是什么细菌，腹泻的药投下去就好了嘛！譬如：佛说一个故事，说有一个人中箭，你只要把箭拔掉，敷上创伤药不就好了吗？不须知道箭是什么材料？上面是什么鸟的羽毛？而箭是什么人造的？什么时候造的？哪个地方出产的？不要去管它嘛！同样的道理，二乘人只要知道断烦恼的道理，就可以出三界了，何必要知道非非想天的境界是什么？怎么连这个道理都没有想通？又譬如说：阿罗汉有两种，一种是俱解脱，一种是慧解脱；慧解脱暂时不说，俱解脱的阿罗汉四禅八定具足，但是他如果没有修神足通，虽有四禅八定，他也不知道非非想天是什么境界。又如证得四禅，却没有神通到四禅天，这样的人也不知道四禅天是什么境界，必需待死后生到那里才知道。俱解脱的阿罗汉，虽然四禅八定俱足，得灭尽定，如果没有神通，未能生到非非想天，他便不知道彼处境界，更何况是慧解脱的阿罗汉？二乘人不知道非非想天的境界，除非他有神通配合，能够到四禅天、非非想天去；故佛说法没有错误，是他自己不懂。

一切人不可谤佛，谤佛会下地狱；谤舍利弗及目犍连尊者就下地狱了，何况谤佛？所以对于他如此谤佛，我无法接受。我从来没有过这样---信一接到马上就回信---回信已经写好，请人打字，打出来以后再寄给他，希望这件事就此了结，因为我实在抽不出时间对长函中的问题一一答复（编按：后因元览居士再度来函相逼，萧老师已就前后二函之全部质疑一一答复，缮成《平实书笺》一书，于一九九八年出版，由本会印行，兔费赠阅）。

谤法谤佛，我们无法接受，我们共修这么久，做那么多事，无非是续佛慧命，然而会内有少数人却是「养老鼠咬布袋」---我养大养肥牠，牠却反过来咬我，只因为牠不能像我一样成为人（不能眼见佛性）；我真的无法接受谤佛谤法的人。

回信打字好了，还要影印贴在各共修处，然后各班的老师与助教各发一份，需要的人可以找亲教师或助教影印。在《狂密与真密》出版之后，有时间的话，我们不妨来回这封信，一条一条答复；或者干脆出一本书，让大家多了解一点密教。密教里面也有许多错误，《西藏度亡经》不可信；它说：「死后每一天都有一种微弱的光，柔和的声音，那个不是佛；只有另一个强烈的光与暴雷一般吼叫的声音，那才是佛。」佛那么慈悲度众生，还要以暴雷声音吓你吗？没有这个道理。《西藏度亡经》和一切种智不相应，诸位以一切种智加以检查就知道了。

言归正传：现在来谈一切种智，请看方才发给各位的影本。一切种智是什么？了知如来藏的一切种子功能差别，就是一切种智。如何进入初地？为什么同样是开悟明心（暂不论见性），有人入初地，有人是七住？是不是世尊说错了？明心的七住菩萨如何才能进到初地？

请大家看方才所发的经文影印纸，请阅读圈起来的经文：「又自己所具身器世间，皆是藏心之所显现，剎那相续，变换不停。」二乘人和菩萨之不同，就在这个地方；菩萨出三界，还要知道出三界的道理；二乘人出三界，不需要知道出三界的道理；菩萨出三界还要知道三界、二十八天的境界，二乘人用不着了知，二者差别如此。

佛说「一切法自心所现」，自心所现的道理，二乘无学圣人不须知道。自心是从整体来讲，八识心王整个合而为一，因为七转识也属于如来藏，是如来藏的功能体性之一---我们说如来藏有个能取、所取；相分是所取，见分是能取；如来藏显现外相分及内相分。外相分：山河大地、色、声、香、味、触等法；内相分：我们七转识直接接触到的，配合外相分而现的五尘影像是内相分。相分是所取，七转识是能取。但是一切境，不管内相分、外相分，统统都是如来藏所现；包括自己的色身、山河大地等等相分，都是自己藏识所现（山河大地须共众生藏识方现）。

从内相分来说，山河大地是自心藏识所现；有生以来，能见的你并没有真的看到山河大地、也没有接触到山河大地，你接触到的是自己的内相分五尘而已（编按：详见萧老师所著《真实如来藏、楞伽经详解》书中开示即知）。另外还有个见分---见闻觉知及作主的心；见分透过内相分去执取山河大地外相分。山河大地是共业有情如来藏所现的外相分。所以说：所见的身、器（物质世间）都是藏心之所显现，剎那相续，不断变换。

「种种色身，威仪进止；譬如死尸，咒力故行；亦如木人因机（机关）运动。若能于此，善知其相，是名人无我智。」这一段佛语，你们已经明心的人一读就懂了，可是悟错的人读《楞伽经》到这一段时，全部死于句下，不能通达。（编按：此段佛语是宗门密意，故不明说解释；真悟者读之自解，亦不须解释。）我跟你们印证为悟了，你以此段佛语自我检查，就知道所悟对错，不必诤论。

你明心时，就是人无我---你知道色身非我、能知能见非我，乃至定中一念不生的微细了知心与返照心也非我---没有一个真实人我存在，假合所成而已，其实都是如来藏心之所显现。《楞严经》讲五蕴十八界之见闻觉知性：「不是因缘，不是自然」，六根六识六尘及见闻觉知性不是二乘所讲的唯因缘生，也不是外道讲的自然生，都是如来藏所显现的；此即证得七住菩萨的法智类智---你只知道一个总相、一个总体而已：「哦！这就是如来藏！」

譬如非洲森林中的土人，不知道汽车是什么？人家跟他形容：「有四个轮子，可以开着到处跑。」他听不懂；等他见了，就知道了---这相当于法智类智。其实汽车里面有很多东西：窗子怎么开关？冷气如何开关调节？怎么运转方向盘？怎么驾驭？怎么加油上路、剎车？怎么构造及修理？这就相当于一切种智。此后，属于法无我的部份，必须要了解：什么是八识心王？什么是遍行五、别境五、善十一……等等，这一些法的体验属于一切种智。

「是名人无我智」：真正明心之人方能善知木人机发像起、咒力起尸，证得人无我，但也只是别教七住。很多大师讲：「明心开悟就是初地菩萨。」包括这位和达赖喇嘛「世纪大对谈」的○严大法师（举示剪报）也如是说。他说：「什么是开悟？」我念给诸位听---刚才有人送我这张剪报---他先讲：「参话头，是把一句没有意义的话，不断连绵不绝的问。」请问：话头没有意义吗？他又说：「什么是开悟？就是这样问自己，问到杂念不起，妄想不生，也不罢休；然后突然间爆出智慧的火花，发觉到自己的一切烦恼和挣扎，无非都是由自己的愚痴；你发觉到自己的愚痴，那就是开悟了。」诸位开悟者，请问：「这是开悟吗？」未法时代，邪师说法非常多；「邪」不是邪恶，而是不正确的说法。

已经破参者从方才我念的那一段佛语，一定知道自己所悟对不对了！还没有破参的同修们还是不知道我这一段话在讲什么？这是正常的，不要难过；等你破参时就知道：「奇怪！佛早就向我们明讲了，怎么我不知道？」

「大慧︰云何为法无我智？谓知蕴、界、处是妄计性」，法无我的智慧就是知道五蕴、十八界、十二处是属于妄计所执性，就好像蕴界处---离我、我所---根本没有我、我所存在。五蕴、十八界、十二处等见闻觉知性都是假合而成，哪有一个真实的我与我所？它是「唯共积聚爱业绳缚，互为缘起」：只是因为受末那意识的渴爱、贪爱的各种业的绳子所系缚，然后由如来藏出现而已---其实没有一个真正能见闻觉知的人，也没有一个能创造世间的人；五蕴、十八界、十二处见闻觉知也是一样没有真实不坏之自共相。

声闻人就是执着有自相：今生已证知我的五蕴、十八界、十二处见闻觉知没有自相，害怕隔阴之迷而被来世的自相所缚。声闻人又执着有自共相：我有五蕴、十八界、十二处见闻觉知的自相，别人和我一样有这样的自相，害怕被来世的自共相所缚；声闻人执着来世自共相---想要远离它；所以要取涅盘。菩萨却证知这些都是唯心所现---自己的如来藏所显现；所以他不需要取涅盘，他走向成佛之道路。

「虚妄分别种种相现」：因为不知道，所以虚妄嘛！所以在那里胡乱分别种种的相出现：色声香味触法中的见闻觉知性及出三界的法；这都是愚夫的分别---没有智慧的人所生的分别，不是有智慧的人所说的法。

「如是观察，一切诸法离心、意、意识、五法、自性，是名菩萨摩诃萨法无我智。得此智己，知无境界，了诸地相，即入初地。」，诸位从这一段就了解了：你能这样去观察，把你所证悟的如来藏去体会，从悟后修学唯识一切种智，去了解如来藏所蕴含的一切种子，了解后加以体验证实，才知道这一切法及一切法相，都是唯如来藏显现，没有我、我所：五蕴、十八界、十二处也统统一样，这样观察深入，渐渐可以了知五法三自性……等，这就是证得法无我，成初地圣人。在这一切法中找不到真实不坏、本来自在的我，只有无我寂灭性的如来藏，这就是分断法我执，证得初地无生法忍。

法无我之内容如下：五法---分别（觉想）、名、相、正智、真如---三种自性及七种性自性。另有七种第一义般若，但此段经文没有提到，因为已在卷一之中开示过了。这一切我们都已在《成唯识论》之中广说，你能够观察并透过日常生活四威仪中去体会证实---它确实正确，法无我境界就证入了---证知这一切法之中根本没有一个我；从如来藏的立场来看，真正无我，离见闻觉知复不作主故、不自觉我故。但如来藏生出许多法---蕴处界及衍生之万法，这些法之中有没有我呢？你去了知、观察、证实。证实时你就能不被外境所转---你知道法无我智时，你知道根本没有什么心外之境界，都是自心阿赖耶识所现的境界，这样你就可以实证法无我；证法无我后安忍不退，名为无生法忍，初地就是如此。实证初地法无我，可逐渐了知二地、三地乃至八地、九地、十地，这样就可以进到初地满心百法无我境界---你能加以体验。

但不可认为「我进入初地就会有种种有为法境界！」其实那是般若智慧而已。因为进入初地者，有一种人有轮宝，一种人没有；有一种人有庄严报身，有一种人没有。为什么？我们现在就将它弄清楚。

以前我们讲的《楞伽经》是四卷本，求那跋陀罗所译。楞伽经有三种译本，第二是菩提流支所译《入楞伽经》，第三是实叉难陀译之《大乘入楞伽经》，三个译本之中最容易了解的是最后的这个译本，也是译得最好的。第一个译本也有可取之处---较接近原文的语意。但其文义（辞）较艰深难解，故《大乘入楞伽经》重新翻译时，唐朝皇帝写了一篇序，序文中言：「元嘉建号，跋陀之译未弘；延昌纪年，流支之译多舛。」意谓元嘉年号时，求那跋陀罗所译的四卷本《楞伽经》，它的义理没有人能把它弘扬出来，因其文辞太艰深，如果未悟得根本，古文亦未通晓，就没有办法去弘扬。菩提流文所译的译本则有很多道理是译错的，因为他用自己的意思去译，未完全依原典。《大乘入楞伽经》则很清楚地表达佛意。其余二译，有些佛意没有完全译出来，所以我们强调「要三译并存」，因可以互相对照。

意即修学一切种智，必须是开悟明心找到如来藏（得法智类智）以后，因知道总相，再来学一切种智---把如来藏及见分相分之五法三自性、七种第一义、七种性自性等义理证验通达。百法---《成唯识论》即是讲百法---证验通达以后，就是百法明门完成---成初地满心。那么我所讲解的《成唯识论》如果能具足吸收，配合十无尽愿及发起圣性，你就必定是初地了。（迷迷糊糊地，有听没有懂，那不算哦！）你必须确实具足诸法无我的智慧而能安忍不退才算初地。

初地有二种：一种得佛加持，一种没有。得佛加持者，例如《楞伽经》中佛说：「诸佛以两种建立；建立初地菩萨摩诃萨入大乘照明三昧，十方诸佛为现一切身面言说。」这是第一种建立。第二种建立---菩萨于九地圆满进入十地时，诸佛发动十方一切十地菩萨偕其无量眷属同时来贺刚入十地的菩萨，十方诸佛遥灌菩萨之顶加持，圆满十地功德。这个灌顶才有用，密宗的灌顶，灌满一千次仍无益于道，那只是一个形式，别被他们唬住了；他们用的名辞很吸引人，佛子很容易被笼罩住。如今甚至没有一位大师敢讲这些话，真的很奇怪！真的是末法。

如果《成唯识论》的法无我，你真的好好弄清楚了；有一天打坐时，因为具足大乘照明三昧，那时十方诸佛「为现一切身面言说」加持，给你很多好处---发起轮宝及庄严报身；这时你就能游百佛国土、面见百佛、动百佛世界。这个初地菩萨和没有加持的初地菩萨，相差有天地之别；但是未受加持之初地菩萨慧门却不得了，因为五法三自性、七种性自性已经通达了；如果通达了，你就是初地；没有通达，就是别教七住。

如果懂得七、八成，能够出去摧邪显正，则是六迥向位菩萨；必须具备摧邪显正的择法眼，否则只入七住位而已；就算是见性了，仍只是十住而已，还在习种性的菩萨位内，无法进入道种性。

初地菩萨由于过去世修过唯识种智之学，今生未悟、未找到如来藏前，因胎昧之迷故，状若凡夫；然而有一天找到了，就很快进入初地，他只需几年功夫就可以对种智增上慧学加以体验。写信来质问的这位师兄，被藏密祖师误导，不信一切种智---唯识之学；虽因我缘而得悟入七住，但因得少为足，不肯悟后起修，还在习种性之中，难怪习气还那么重。习气重、不是我们要度的人，即使悟了也会退转，没有功德受用，不如让他趁早离开；留下来没有用，只会破坏正法而已。

至于我们所传的法是不是正法？诸位可以自己检查：你被印证了，请看你们手中影本圈起来的那一段经文，就知道对不对了。开悟了很久的人，如果还对佛所讲的经句有意见，那他的见地在哪里呢？我不知道。

佛子学法，不知道的，不要强以为知。我以前一直不敢强说悟者为什么有七住与初地的差别。不敢强以为知：自己随便编个理由，或说世尊讲话颠倒：「佛之将死，其言也乱。」不敢这样讲。佛讲话一定有他的道理，绝对不是我们所能完全知道的。对于经文中仍有不知道的地方，不可因此就诽谤为伪经，亦不可谤佛，那是很严重的地狱罪。

我在信上跟他讲：「宣化法师，他舍报前胡言乱语，舍报后落入鬼神道，不能再重生为人，只为错说第一义。」他还没有把第一义推翻掉，还未谤佛谤经，他仅是说错而已；而他持戒精严，尚且落入鬼神道。若是在家人，没有持戒精严，又谤佛谤经，将来怎么办？因此，我写给他的信很严厉。但是我也告诉他：为什么我要这么严厉？我从来没有如此严厉过，我希望他了解。

至于报纸上的这位大法师，不知道还强以为知，把狐狸尾巴掀给人家看；他曾经多年骂我们不如法，这是很严重的事；这就是末法。这是今天的精神讲话，借着某人寄来的挑战信函，为大家说明学法修法必须严谨，也顺便开示悟入七住之菩萨如何转入初地之道理；希望大家以此信为戒，其因邪知邪见而造作诽谤三宝之地狱业。

现在我们已经知道如何从明心之第七住进入初地，知道以后要付诸于实现，求入初地，不要只是意识思维。必须要把你悟的如来藏八识心王百法，在行、住、坐、卧之中，用我们所讲解的《成唯识论及楞伽经》的种智去体验，其中有很多佛法值得大家去体验。初破参的人不容易体会种智，是正常的事；打听而知真如名义的人更体验不来，因为他没有经过参究的过程，他的心粗得像大石头一样，根本没有办法体验；想要进入初地，还早得很呢！还要等很久很久，这些开示对他几乎完全无用。对于真正悟得本心的同修们，这件事情却很重要，是切身的问题。这样开示以后，大家就可知道从破参第七住如何进入初地？但是这个过程之中要经过六迥向位，六迥向位菩萨要做的事就是破邪显正；这些长远应作的事，你有没有做？你是不是和那些诽谤正法、抵制正法的人和稀泥呢？若是，那你六回向位都过不了，更不用说初地了。

为了正法久住，肯丧身舍命，下定决心摧邪显正，你才有可能在三贤位中获得佛的加持，而让你渐渐圆满大乘照明三昧，进入初地，不然是不可能的。一个人从来不肯为了义佛法用心护持，来到这里要我帮他悟，我也不可能帮他悟。如果他对了义正法有很大的贡献，虽然他不求悟，我也要帮他悟---他是佛法的大护法呀！这是很重要的事情。从佛来讲就是这样：这个人一天到晚这样怀疑正法、破坏正法，佛怎么可能去加持他圆成大乘照明三昧呢？莫说大乘照明三昧，欲求六迥向位摧邪显正的智慧都不可能的。但是要成为初地菩萨，并不是只具备前面所说的增上慧学就能完成，还有两件事要做：第一件事是修伏性障令永不起如阿罗汉，或者修除它；第二件事是于佛前胡跪，发十无尽愿---尽未来际不舍十大愿。加上《楞伽经》的增上慧学如实证验，证得道种智，发起法眼，能辨诸方大师堕处，才算是初地菩萨。

进入初地后要怎么修行？你把《成唯识论》验证通达之后，要怎么修行？初地专修布施，到最后乃至内财都施；如果你没有这样的决心，不要向人说「我是初地菩萨！」以免成为大妄语人。以上是告诉诸位：「什么是七住？什么是初地？」可是你对任何人都不可说「我是初地」，对不起！我没有跟你印证；你如果对人自称初地，以在家身相受人供养礼拜，你就不是初地菩萨，这些道理要让大家了解。

因为所谓的证果，是要你知道十地的次第，让你去了解悟后修道的次第，不是让你去执着：「我是第几地？什么果位？第几住？第几行？第几迥向？」不必去执着它！你去执着它，就不是证果了。因为佛法的证果，只是解脱正受及智能正受，里面什么境界都没有，也不会颁发证书给你。证果是没有所得，唯是自心所现般若慧与解脱执着而已；有所得就不能出离三界了，有所得就不是大乘般若智慧了；有所得及有执着，就不是人无我与法无我了。以上是藉他人来函挑战的因缘，顺便开示证悟者如何由七住位转进初地之法门，希望对大家的道业有帮助，也希望大家努力修除末那识的人我法我的执着惯性，渐渐发起圣性，远离异生性，向初地迈进。

接下来仍旧回到《成唯识论》的课程……(本书根据1998/7/14开示录音带整理润饰而成。)


续讲

明心与初地

【 明心与初地 】 【 明心与初地 】续讲

明心与初地--续讲

由一封函件引发的缘起，所以会有这篇「续讲」从第五刷起增印于本书中：

传胜师兄：阿弥陀佛！感谢您给我这个机会，能够校对整理 导师的《大乘起信论讲记》文稿，有几点问题向您说明，并报告进度：

1.……（略）2.……（略）3.……（略）4.……（略）

5.对于 导师上课前的开示（与论文没有直接关系，但却是很重要殊胜的开示），保留在原位置，再请 导师定夺该放在哪儿。 敬祝

道业精进、同登莲邦

阿弥陀佛！

末学 白志伟 合十

公元二○○三年十二月十五日

兹将「很重要、殊胜的开示」题为《明心与初地续讲》附载于此：

搬到新讲堂以来，我没有依照旧讲堂的例子讲过精神讲话，今天应该讲一讲，希望大家改正一些观念，也让大家了解说：「明心了，那还是习种性位！」这应该让大家了解，不要说某某人明心了以后还会怎么样…怎么样…，所以你就起了烦恼：「嗯！这个法可能有问题！」

所以，今天要跟诸位讲「菩萨三贤位的修证」。三贤位的修证内涵，可以说是近百年来全球佛教的学佛人修证上的盲点和瓶颈，所以我们今天要跟大家讲一讲：三贤位菩萨的修证，到底应该做些什么才能进入初地？但是在讲这个三贤位的修证法义之前，先要讲一个故事、一个寓言；我从来不讲故事和寓言，但是今天却要讲个寓言：

「 佛陀住世时，每到下午 祂讲经说法完毕的时候，已到黄昏，就有一个漂亮的女人故意在众目睽睽之下走进 佛陀的精舍里面去；到明天早上，人家要来听 佛说法的时候，她就从精舍里走出门去，然后她的肚子就一天一天渐渐的大了起来。最后她就对众人说：「我这肚子里的孩子是佛跟我生的。」请问你们信不信？（大众同答：不信！）当然不信啊！因为有究竟佛证量的人，怎有可能作出这种事来？可是有的人就会信，因为 佛在世的时候，也不是每一个人都很崇仰 祂，到晚年以及入灭了以后，才被大众共同追认为很尊贵的。当那个女人在那边诬赖 佛的时候， 佛都默然，不作辩解；玉皇上帝──也就是释提桓因──看不过去了，就化为一只老鼠，跑进她裙子里面去把那绳子咬断，结果是一个木盆掉下来，大肚子就消失了，这个诬赖谎言就破掉了。

最近有些人假借赖师兄的名义在谣传我的坏事；请问赖水泉师兄在不在现场？（有人回答：今天没有来。）没有来啊？有人谣传时这样说：「赖师兄亲自跟我讲：『萧老师跟我订了三十五个吸顶式的喇叭，结果却反悔而不跟我点交那些喇叭，害我积存了一、二十万元的喇叭款项，不知道该怎么处理。』」我想这件事应该是以讹传讹而传错了，我不相信赖师兄会这么讲；因为我当初有跟他说过：「这种喇叭很重，我们这个天花板很软，恐怕不能支撑住，还要加上方木，不然一定会掉下来砸到人。」所以我当场有跟他说：「我们要不要用这个东西，还要再研究；如果需要的话，我还要到讲堂去算一算、量一量，大概需要多少个，确定了数目以后再请你去买。」我有这么清楚的交代过，后来也没有确定要用，我也一直没跟他确定数目，也没有交代他去买；而且这个讲堂地方不很大，天花板不是很宽广，装上三十五个喇叭也很不好看。

后来蔡鸿祺师兄说：「我们新讲堂有没有打算装置什么样的音响器材？」他就给了我建议，那就是诸位现在所看到的那两个黑色喇叭箱，那是他所建议的。所以我一直没有向赖师兄下订单，也没有跟他确定数目，我不晓得这些传闻的三十五个喇叭的数目是从那里来的？诸位想想看：这三十五个装上去，我们才这么大的空间装上三十五个吸顶式喇叭，会成为什么样子？所以我不相信赖师兄会这么说，因为他很清楚知道我并没有确定要用那种喇叭，也还没有跟他确定数目；既没有确定数目，他要怎么去叫货呢？所以一定不是他已经叫货了，一定是学员私下传来传去传错了。

就像一个西洋寓言说：「某甲早晨看见一只鸡无缘无故掉了一只毛，说给某乙听；某乙转说给别人时就变成掉了二、三根毛，辗转传到最后时，变成『某甲早晨看见一只鸡全身的毛都掉光了』。」我想应该是这样子传来传去而传错了，不是真的有这种事情，我不信赖水泉师兄会说出那样的话来，因为我既没跟他订货，也没有给他货品的数目，他怎可能会去跟厂商订货而积压货款呢！今天我能说出这些妙法，不是当代任何人所能宣说的；有这种证量的人，会作出那种事情吗？但是有的人就是没智慧，就会相信，就好像愚人相信 佛陀会跟一个来历不明的女人发生肉体关系一样的没智慧。

同时也要顺便跟诸位说明一下：石城的禅三道场并不是我们同修会的道场，我们是向赖水泉师兄借用的；虽然他说过要捐给同修会，但实际上我们不可能接受，因为他的经济状况不好（还在向人租房子住）；另一方面我们也不想平白无故的接受他的捐赠；而且事实上也不可能完成捐赠，因为土地和房屋的产权都还没有解决，根本就无从捐赠。但是诸位如果跟他赞助，我从来没有反对过；就像你们护持所有的三宝一样，我一直都没有反对过。我只说你们要护持正法，但没有说「哪个地方你们都不要去护持」这样的话。三宝是一体的，你们去护持，我也是随喜，我也是一样多多少少会护持的，所以我也曾护持他；只是当他后来知道是我护持的钱，他不敢收，只是这样而已。

但是我要声明的是：「你护持他的道场，那是你跟他之间的事情，和我们本会无关。」就像你去护持外面各大山头时都和本会无关一样。这个意思就是说，有智慧的人要有慧力去判断，人家所说的话是真、是假？你要有慧力去判断。 佛修证到成佛了，会去跟一个女人同居生孩子吗？修证到我这个阶段的人，会是跟人家订货而不认帐的人吗？你自己要有智慧去判断，如果你自己没有智慧去判断，而被人家所转，又退出会外去了，那你就是进入宝山又空手出去了，这是学佛的人所应该有的智慧，否则就会障碍自己的道业；障碍了自己的道业，连明心的无生忍智都保不住，那就别说三贤位的进修圆满了。

接下来我们要讲三贤位的修行，应当如何圆成进入初地的功德？「进入初地」这几个字绝不是说着好听的，必须要有一些基本的功德，不可能凭空就完成。我们会举出一些现成的例子来说明三贤位的修行，因为这一些是我们会里近来发生的现成例子，也跟大家的佛道次第观念息息相关。

三贤位是指十住、十行、十回向位，其中的十住位又叫作「十发趣」；十发趣，意思就是说有十个层次让你发起那个心：趣向佛菩提道，以及趣向大乘的解脱道；这叫做十种发趣，也就是十住心。那十住位的修行是从初住位的「布施」到十住位的「见性」，这都是习种性的人。初住位是修布施，你们没有办法做法施，那你就做财物的布施；二住位严持戒法，……乃至六住位熏习般若；那你破参的时候就进入了七住位，七住位之后得要继续修学，锻炼功夫，准备眼见佛性；后来你眼见佛性了，就进入第十住位，就是《大般涅盘经》中 佛所说的「十住菩萨眼见佛性」，但是从初住位到十住位都还是习种性人。

习种性有两个意思：一个是说他的习性还很重，因为他还没有进入修道位，所以凡夫的习性还很重。因此禅三明心回来的人，他本身原来习性很重的人，现在仍然还会习性重，这是正常的；见性回来的人，当他的禅悦期间过了以后，习性还是会有一部份又恢复了，这也是正常的，因为都还是习种性的菩萨嘛！习种性的第二个部分就是说，他还要熏习很多的法，也就是还得要熏习很多的相见道位所应修的般若别相智，以及熏习入地所必须有的道种智，还要熏习很多的法义，所以也叫做习种性。

这是从初住位到十住位来说的，叫做十发趣；你们来同修会学法得法以后，应当要这样观察：观察自己在悟前是否为习种性人？ 也要在悟后去观察自己：是否还在习种性里面？ 你也要去观察其它的人：他悟了以后是不是也还在习种性中？ 还没有证悟以前，当然还在习种性中；悟了以后入习种性，还没有离开习种性，这也是正常的事。你也应该普遍、周遍观察，从同修们到义工菩萨、助教、亲教师、乃至观察我，都应该加以观察。这就是说你要有智慧去观察：什么人是习种性人？什么人离开习种性而进入性种性了？

但是一般人不了解，就说：「开悟了，当然就是圣人嘛！」这是从外道的境界上来讲：明心的人就是圣人。从一般佛门中的凡夫来讲，明心的人也当然是圣人；但是在大乘别教里面来说，明心以后仍然还是凡夫，叫做「内凡位中的贤人」，还不是圣人，因为仍只是三贤位的贤人，还没有进到初地圣位。如果这样观察之后，你有了这个正知见，然后你看见某一些人证悟了以后，乃至当起亲教师的职务，甚至也许未来当导师了，还有很多深重的习性在的时候，你也不要起烦恼而障碍了自己的道业，因为这就是习种性人。这是你们应该建立的第一个知见，你应该去观察你的导师、亲教师还有没有深重的众生习性？如果悟后还在习种性位里面，那就表示说这个人悟后没有进步，但并不是法有错误而使他这样。法有没有错误？引据三乘经典来印证，自己就可以很清楚了。我们要说的是：证悟了也只是发起见地的菩萨，他的般若见地还没有通达，离通达位的初地还远着；解脱果上的证量也还没有到达薄地（二果）、离地（三果）的境界；道种智也还没有发起，所以还在习种性位，要到通达位的初地境界，还有一段很长的过程要修。

接下来讲十行位。十行位又叫做「十长养」。十长养是 佛所建立的十个层次，要让你去长养菩萨应该有的圣性；不是长养凡夫性，是长养圣性，要让你具足菩萨性。这个十行位所要做的，就是努力去发起圣性；发起圣性最主要的部分就是把我执加以降伏，把习种性位的那一些习性加以消除，这个叫做长养圣性。在长养圣性里面有一些事情得要注意：

第一、必须要直心，不怕得罪人。譬如说我们破邪显正─这个破邪显正非常重要，以往我们在印度南方跟天竺密宗想要和平共存，结果和平共存不了，我们的正见还是被人家和平的淹没了；后来在中国西藏，我们也敌不过藏民的业力，还是被邪见的势力给消灭了；当年在汉地又没办法弘传了义法，因为清朝、明末、元朝这一些所谓的国师以及皇帝，大部分都属于密宗的信仰者，所以我们也没有办法在汉地传法，只好投生到西藏去，希望能从根本上解决佛教法义弘传的问题，但还是被黄教达赖五世假借萨加与达布的手，把我们灭掉了。有过这些经历，今天我们还要再跟他们和平共存吗？当然不行！我们这一世也经历过七、八年的时间想要和他们和平共存而不可得，因为人家派人来破坏我们正法。既然和平共存不可得，那我们就开始摧邪显正；但是摧邪显正的过程中，我们在初期也都不指名道姓，可是这种很婉转的作法完全没有作用，所以我们不得不从去年开始指名道姓的破邪显正。

这个摧邪显正，罗老师（编案：后来宣称要去大陆与其夫共住而离开同修会）当时并不认同指名道姓的破邪显正，她不认同！我听说○○法师你也不认同，不是吗？然而这一些事情是非常重要的，因为我们不摧邪显正的话，人家就会故意歪曲事实而说我们是异端、外道，逼使 世尊的了义正法无法弘传。如果我们的法义跟他们一样所以不摧邪显正，我们也是会被人家的势力淹灭掉，所以进退都难！今天，我们的法义既然正确，而他们的法义则是完全违背 佛的教法，他们当然不可能认同我们，也绝无可能容忍我们继续弘传与他们不同的证悟法门，所以是不能被包容的，所以我们必须把事实列举出来；如果不列举出来，那正法将不能安全的、长远的继续流传。

在最早期，我跟同修们说：「破邪显正的事情我来做，你们做好人就好了。」但是在这三、四年来，我要求我们的亲教师们一定要跟着破邪显正；因为如果不破邪显正，那问题就出来了，所以破邪显正非常重要！不能怕得罪人，你如果怕得罪人，想要跟人家和稀泥，这样就表示你还在人情上面用心，不是在 世尊的法上用心，这样是不可以的，这不是直心的人。譬如有人这么说：「某某法师、某某大师、某某居士悟错了，导师讲过了就好，我们就不要再讲了。」不许别人说出来，这样对不对？不对欸！因为真正的法和错误的法，他的分际差别必须要让众生普遍的了解；因为众生没有慧眼，他们怎么可能知道？当然会被误导而走入岐路；所以正法邪法的分际，应当要继续说，大家都应该讲！如果有因缘就应该要破，不可以打马虎眼；不可以说他们是我的师父，或他们跟我有缘，我就不去破他；大家应该尽量去救拔那些被误导的众生，你们已经离开了大师们的邪见、我见深坑，众生们却还没有离开啊！你们要救拔他们嘛！

另外，不能怕得罪人，罗老师你那个禅三学员的选拔录取，那是你的职责，你不能拉助教来参与，助教没有权利参与这个事情；我们向来没有这个例子，这是由各亲教师来选拔的。学生如果因为没有被你录取，他就不高兴，那是他个人的事；他不高兴的话就正好淘汰掉，不要怕得罪哪一个学生；如果说没录取就不高兴，那这个人正好淘汰，不是我们要度的人。有很多人到第四次报名才被录取，那么多人报名，一次只有五十个名额，哪有可能统统中奖呢？不可能嘛！所以请大家注意：「一定要用直心行事」，该怎么办就怎么办。既然会里订下那个规矩，我们就照规矩来做，不要有违背规矩的事，如果怕得罪人，老想当好人，这样就不对了。

在摧邪显正上面怕得罪人，就是因为有我见、我执，落在「我」与「我所」上面；落在「我、我所」上面，就没有办法摧邪显正了。佛教界大家都想要当滥好人，当滥好人我也会啊！可是当好人对众生有什么利益呢？对佛教的未来又有什么利益呢？都没有！所以，为了众生的法益，为了佛教全体的利益，不要怕得罪人。譬如有人说：「萧平实利用法师做法会，萧老师是个居士，做法会不应该跟寺院一样。」这样讲对吗？这种心态是不正确的。我们应该说，做法会是看你怎么做？也要看这个法会做下来的结果是如何？

也不能够说：「你们居士做法会，把寺院的信徒抢走了。」我们去年做三时系念的时候，让○○法师很辛苦，但是我有事先声明：「我们做法会不收钱。」我们并不核对参加的人有没有缴钱，只要报名了，就列入超度的名单中；所以有些人可能并没有护持过一毛钱，我们照样为他们的祖先平等的办超度。你们如果护持道场，那是你护持道场的功德，把那个功德去回向给你的祖先，而不是拿钱来买我们作这个法会给他；我们超度他，但是他的功德不足，你们帮祖先做护持正法的事情，因为护持正法的功德大呀！所以把这个护法的大功德回向给他。但这是两回事，所以我们不是做法会在收钱，这个要请大家了解。

那么有人说萧平实是个居士，所以他不应该办法会；但是你要探究萧平实这个居士是胜义僧还是凡夫人？你也得心里有个底。虽然我从来不以胜义僧自居，我都说我只是个凡夫；你们跟我礼拜，我也赶快跟你礼拜；我也不跟人家收红包、金银珠宝的，但是要了解的是：凡夫僧虽然披着僧服，做法会或者收供养（以前中部不是有一位大法师舍寿以后留下七亿财产，徒众们在那里争吗？）但是我们同修会不同；我们是涓滴归公，平常和法会所有的护持款全部都在正法上面，都列在我们财务组的很详细的帐目下；我既不管帐、也不管钱、不经手钱财，所有的善款都用在利益众生身上，都用在延续佛法慧命上面，没有一分一毫是落在私人口袋去的；包括我独自出钱开的出版社，我也是只有付出、没有领过薪水，也不收取著作权费，我完全是做义工的，所以出版社的盈余都没有落到私人的口袋去，全部捐给同修会，都用在众生和弘扬正法上面；像这样的同修会和出版社，收了钱会有什么问题呢？

如果会里开悟了的法师有机会为同修会主持法事，应该高兴才对。如果来到这里，不要说见性，光明心就好了；这个明心，三千万美金来跟我买明心，我都不卖！三千万跟明心这两个，如果只能选一个，我选明心，我不选美金三千万。就算为同修会主持法会主持到死，也不能回报我帮你明心的功德。因为这个明心就能让你永不入三恶道，如果很精进修除性障，一生可以证阿罗汉果；如果你有四禅八定的功夫，只要一个明心，当下你就可以成为俱解脱大阿罗汉；这样的功德，难道不够大吗？难道抵不过你为同修会主持一世的超度法会吗？所以说这个事情要让大家了解，一定要把自己的「我」这个中心的观念消除掉，不然无法发起圣性，就永远进不了初地。十行位所要做的事情就是长养圣性，长养圣性的工作就是永伏性障如阿罗汉；这个圣性发起以后，你才有资格进入十回向位，所以十行位又叫做十长养─长养菩萨性。

那么○○法师打电话跟我同修抗议（萧老师面对○○法师说：）听说你的口气很强硬，又说不认同我们处理许老师的事情。但我们并没有处理过许老师的什么事情啊！(○○法师说话辩解，但录音带中听不清楚)许老师并没有什么事情让我们去处理他，所以你不应该编造这种话。你又说你不认同我们处理罗老师的事情 (○○法师仍然说话辩解，但仍听不清楚)，但是我们同修会有定了规矩，我们的亲教师规则贴在布告栏上，台中也贴，这边也贴。我个人去带台中的禅净双修班的时候，那我当时就成为亲教师的身分，我也遵守那个规矩，我没有犯过一次规。我现在在罗老师的面前告诉你：罗老师严重违犯亲教师的规矩有很多次了，不是一次、两次。我们最近开过两次亲教师会议，都是为了罗老师的事情。第一次是许理事长交代要开的，第二次倒是罗老师她自己主动要开的。但是在开会过程当中（我也已经把开会过程的录音带给你听过了，因为你准备要做台中讲堂的亲教师了），我在开会的过程中，都没有提到谁犯过错，因此很多人不晓得我在讲什么，我说：「如果有人说什么事情，那么这样是不对的。如果有人说是哪一件事情如何、如何，这样是不对的，为了什么原因而说他不对。」我都用「如果有人」，我并没有指名道姓的提到罗老师，所以很多人到会议结束，都还不知道我在讲谁，这样子婉转的劝说，你仍然说我们这样处理不圆融(○○法师又插话，但听不清楚；大意似乎是说罗老师是这样告诉她的)不是因为她告诉你很多，而是因为你这几天对别人提出的看法与事实不符，所以我今天讲这些话。至于罗老师跟妳讲的那些话，也是因为妳提起了，所以她才会跟你说。

所以，这个就是说，正法团体要维持正常的运作，它必须有一定的规矩；如果不订这个规矩，一人一把号，各吹各的调，那同修会就乱七八糟了，还能弘法吗？不如解散了，各人自己去弘法好了，不需要同修会存在了。所以这个请大家要注意。如果说这样的规矩定下来，你们少数人不能认同而想要废掉的话，那等于说要让大家自由发展，可是这样同修会就乱掉了。每一个寺院都有很严格的规矩，我们同修会一成立就定了那个亲教师的规则，不是后来或今天才定的；成立规矩的时候，现在的有些亲教师都还没当亲教师，罗老师那时候也还没有当亲教师，这是同修会一成立就确定了，不是为她而订定的。

这个规矩不能打破，连我自己去台中上课，我都战战兢兢的遵守那个规矩。就像常常有一位吴师兄，小参室中要跟我谈明心内容的事，我也推掉，我说：「我如果跟你谈这个，我就违背了规矩。」我都战战兢兢的遵守，所有人都要遵守这个规矩；如果你要打破这个规矩，那你就落在「我」上面了，就是我执都没有努力去断的人。为了正法的弘传，还要请大家多忍耐，因为如果一个团体没有一个规矩去做的话，一定会乱；乱了的话，人家不必来合攻我们，我们自己就先乱掉，就结束了，正法也就到这一代结束就算了，不必再延续了。不肯遵守规矩的原因，就是「我」的观念还太强；这个要很注意，你们见性以后要完成十行位的修行，就是要把「我」压到最低，「我」如果不能压到最低，你就没办法发起圣性，就不能具足性种性，也就是说：菩萨性不具足。那就无法进入初地了。

所以我们挑选亲教师，不是挑选能言善道的，我们是挑选心性调柔的，能够为人师范的；因为众生不了解，会这样想：「唉呀！悟了脾气还那么大？悟了还会贪？」这样的话，就会害众生断了慧命，这样是不应该的。

关于收回录音带的事，这是我的主意；当初，包括许理事长要借这个录音带，我都没有答应。当时是张雪清师姐在桃园代讲菩萨道的教材，她客气的说她不太会讲，所以想要借听一下。我同修说：「好！」就私下借给她，可是她的心肠很好，一想就想到：「那要不要拷贝一份借给○○法师听？她快要当亲教师了。」我同修当然说：「好啊！」但后来发觉这样不好，既然许理事长连借都没有借成，那怎么又可以这样借出去？所以她跟我讨论，我说：「那就收回。」所以是我开口说要收回的。但是妳不可以因为这样就不高兴说：「那这样我就念退！我就行退！」不能这么说。妳想要出来当亲教师度众说法，得要有自己的见地，并不是把我的录音带誊作文字而一字不易的照念；要有妳自己的见地：把我讲的法吸收了，然后从妳的自心流露出来；我说《大乘起信论》时不是这样从自心中讲出来的吗？我讲《成唯识论》不也是这样讲出来的吗？我讲《成唯识论》也还是直接拿着论讲的，我讲《楞伽经》的时候也是拿着经本讲的，都没有打稿的，也不是一面参考批注一面讲的；讲经时应该是这样。

那么你如果念退与行退，那也是正常的，为什么呢？因为七地以前都还有念退嘛！所以我对你并不担心。如果你念退了，我也不担心；因为你还没有到七地，念退是正常的嘛！如果说你因此而行退了，我也不担心，因为还没有到初地，都会有行退，入了初地以后才没有行退。如果说你会位退，那我不信！因为你一定不会退，一定不肯回到凡夫常见的邪见中，所以这个念退、行退、位退的道理，也要让大家了解。

还有就是最近有许多的传闻，这一些传闻，罗老师你要多用一点心，要跟你那一些学员讲一下：「来到同修会学法，有好处、有坏处，好处是你可能二、三年就明心、就见性；坏处是如果一旦造了诽谤贤圣的业，舍报的时候，你就吃不了兜着走。」我今天话讲得很重，因为这是事实，以免有人误犯了就吃大亏了。所以遇到了义究竟正法时有好、有坏，但是在好与坏之间，完全在于个人，无关善知识，也无关正法；如果能够谨慎口业，就不会有这些现象，所以这方面要请罗老师多注意一下，好好的教导学员。

能够这样去做，才能够把凡夫性消除掉，才能够发起圣性，不然你没办法发起圣性的。想要超越十住位，想要长养你的圣性而具足性种性，就必须要修除这些错误的观念和习性，除掉以后才能够圆成十行位的修证。这个时候是真正的无私心、无我心，这才能够称之为发起圣性，才能够说现在是性种性位的菩萨，具足了菩萨性，是十行位圆满。

如果有人不认同我们执行亲教师的规矩，说要让我放手不管，让所有的亲教师各自为政，说这样才叫圆融的话，这样子其实是不圆融的，因为我们同修会不必多久就会坏掉了，了义正法就无法再传了；所以一定要有规矩才能成方圆，因此请大家注意一下。不能认同亲教师规矩的人，就是对自我的执着还没有好好的加以降伏，还落在见取见的斗争为性的恶劣习性中，所以想要自己随意任性而为，那当然无法发起菩萨性，当然无法圆成十行位的修证。这就是说十行位最主要的修行就是在长养圣性，把自己的那一些习性给修除掉，让那些习性不会再现行，才算是十行位性种性的修证圆成；因为你想要入初地，而初地是一切烦恼障都不现行；烦恼障现前是地前的事，地后就是开始渐除习气种子。所以才说初地菩萨永伏性障如阿罗汉，所以初地满心是可以取证慧解脱的，只是他故意不去断尽思惑而已，这样才叫作初地的入地心菩萨。这一些不好的习性除掉了以后，进入性种性位修行，圆满了以后，接下来才能进入十回向位。

可是十回向位又有问题，十回向位又叫做「十金刚」，为什么叫做十金刚？因为十回向位的一切行，统统都是金刚行。单说初回向位就够了，你将来能不能进入初地？就看初回向位的行为就够了；初回向位的行门做得到的话，下去九个回向位就能做得到。初回向位叫做「救护一切众生离众生相回向」，你所有的身、口、意行，统统是为了救护众生：使你所救的众生可以离开众生相。那么众生相是什么？众生相就是五蕴相，就是我相──「以五蕴为我，以觉知心为我，以十八界为我」，这就是众生相。众生相就是《般若经》所讲的四相：我相、人相、众生相、寿者相，都是从我见相而生。可是众生长夜无明，他们不能了解什么叫做众生相，所以我们应当要让众生了解；特别是已经在修学佛法的人，要让他们了解「我相、众生相是轮回的根本」，他们了解以后才能离开众生相。可是你想要救护一切众生离开众生相，在诸家大师都说意识离念灵知就是真如的时候，都在引导众生落入众生相中的时候，都不肯改变我见邪说的时候，你还能当滥好人吗？当不了的！除非你不想救护众生离开众生相，否则你一定要破邪显正。

早期人家问我说：「月溪法师的法好不好？」我说好！「他的书可不可以读？」我说可以！不管问谁，我都说好，都说可以。结果人家说：「你承认我们的法是对的，但是你的法跟我们不同，那就是你的法不对！」所以就派人来把我们最早期的两位老师转掉了，就是这样，没有办法和平共存的啦！既然这样，我们就不指名道姓来辨正法义，所以出版了《护法集》；但是我在《护法集》书中也没写到月溪法师的名号，都是说：「某师云，某师云。」内行的人当然会知道说这是在讲月溪法师的错误，后来传来传去大家都知道那是讲月溪法师，但我们也没有指名道姓（编案：直到五、六年后改版时，才在附录参考书目的书名上面，加以月溪法师的名号）。但是这样下来五、六年了，有没有结果？没有！甚至于我们有人悟了以后还去大陆找元音老人灌顶呢！元音老人是个常见外道，因为落在意识心中，以离念灵知的意识境界作为证得真如的境界，连明心都没有；那你明心了的人还去找凡夫帮你灌顶，这么颠倒！这就是见地没有发挥出来，还没有明心者所应有的功德，还没有离开众生相；所以说我们一定得要很明显的破邪显正，我们破了我见与常见以后，才有办法把众生从众生相里面拉出来，让众生离开众生相，这是初回向位的菩萨所必须要作的正事；所以说，你们心里想要进入初地的位阶，就不能再当滥好人了，就不可以再把佛法拿来卖人情了。

既然你想要进入初地，就必须经过初回向位；想要进入初回向位，你就一定要跟着我走过的路来走；我已经在前面大刀阔斧的砍得差不多了，你跟着拿小刀稍微砍几下也可以；你现在不必那么辛苦了，因为我打前锋打过了。如果你想证得初地的功德，就先要作好初回向位该作的金刚行，那就不要怕得罪人；能够不留情面的去破邪显正、救护众生，这样才叫作金刚行。可是能够有这种金刚心的人毕竟还是不多，一直想要将佛法做人情，那是妇人之仁。譬如说你看见某甲做某一件事情，已经预见他会做错了，也预见舍报后的果报了，你就应该赶快跟他讲！不然他的后果未来会出现。可是你心里面想：「我要是跟他讲了，他心里会很痛苦，所以不要讲。」结果让他以后受到更大、更长久的痛苦，这叫做妇人之仁。

（萧老师转向女众说）我相信你们这些女人不会，来到这里安得下心来的女人都不算妇人，都有大丈夫之志，但是必须要看清这个事实。不要因为怕那些名师难堪，就不说他们误导众生的法有错；你不说，他永远会以为他真的开悟了，他就永远落入大妄语业里面；那他就不懂得要忏悔，那舍报时节到了该怎么办？你要为他们想一想啊！譬如印顺导师把七识、八识否定掉，说阿含没有讲七、八识；我在这些书里面把他指明：阿含有讲，是他读不懂。那这样，他未来就有机会求证真相；求证过了，证实自己讲错了，就有机会忏悔谤法的重罪啊！要不然，他到舍报的时候都会觉得：「我没有错」，就不会改正与忏悔，等到舍报的时候就来不及了；所以我们应该要救他们，为他们设想啊！所以应当有金刚心，千万不要有妇人之仁。

另外，明知道那些广大佛子跟着名师们走错路了，甚至共犯大妄语业，而我们不摧邪显正，那就叫做无慈与无悲。只因为那一个名师跟你有交情，你就宁愿让那些广大的众生跟着名师走上错路，这样不能叫做慈悲。如果你不知道这个事实，那还情有可原；你知道了，而且和这个名师有缘，就应该救他；他误导众生，害那么多众生走错路，你也应该要救那一些众生嘛！应该这样才对！这就是说十回向位中的第一个初回向位之所应行，也就是救护众生离开众生相，也就是破邪显正而使他们能断除我见；如果初回向位的吃力不讨好的工作你做得下去，二回向、三回向的菩萨行就都不是难事了，都可以一步一步的去把它完成。因为你的金刚心已经生起来了，当你的金刚心生起来的时候，你才能够一步一步的迈向十回向满心位。第十回向完成的时候，你的道种性就完成了；道种性完成了，只要具足初地所应有的道种智，再发起十无尽愿，就可以进入初地了；如果这一些都做不到，那你是永远都无法进入初地的。

心性怯懦、有我、有私心，你就没有办法完成这个金刚心；因为金刚心是无所畏惧的，而你心里面有所畏惧：「我跟着萧平实学法、护法，哪一天人家拿刀子来砍，不小心把我砍着了怎么办？」那就不是金刚心。得到这个法，光是永不入三恶道的功德就够你瞧的了；所以该舍命时就舍命，为佛法还是该做，这样才叫做金刚心。如果对比自己有势力的名师有所畏惧，不敢出来摧邪显正；这样的人，表示他会对住于同一个层次中的人，以及对下一层次中的众生起慢，因为恐惧和慢是一体的两面。都是因为有「我」的存在、「我」的执着在，就一定会有慢，有慢就一定会有恐惧。

当初我写《护法集》正要出版的时候，很多人劝我不要出版，怕我被暗杀，但我还是决定出版。刚出版一个礼拜，刚好桃园县的刘邦友县长全家被灭门，所以有好多人帮我担心，我说：「是福不是祸，是祸躲不过。如果因此而舍命，也跟西天的提婆菩萨一样，佛教史上也记一笔；虽然名已经跟我无关，但是未来世的功德不可限量。」所以决定照原计划出版。第一版送完了，第二版立刻再印，我就这样决定；如果我们当时没有这样走下来，月溪法师的邪法还会继续广大的流传，还会继续对抗我们所弘扬的正法，今天 世尊的了义正法根本就没有立足之地。

你们看现在讲唯识如来藏的人不是多起来了吗？为什么呢？就是因为我们在前头把路开出来了；在这之前，大家都跟着印顺法师否定第八识、否定第七识，没有人敢公开的宣称第七、八识是实有法；但是这两年不是开始有人在宣讲了吗？这就是正面的现象，包括昭慧法师现在也承认有第八识了，他在报上登了一篇文章承认有阿陀那识，她以前接受印顺法师的思想是不承认有如来藏的啊！这就是一个进步，一个好现象，这个就是我们所要做的（编案：这是公元二千年时讲的。但是昭慧法师后来又回归印顺法师的藏密应成派中观邪见而又否定如来藏的实有了）。

有金刚心的人才能真忏悔，没有金刚心的忏悔，只是嘴巴讲的，不算数！因为有金刚心的时候，这个人是无所畏惧的；面子一斤值不了三毛钱，他根本不罣碍面子。我从来不管我的面子，如果人家说我哪一句话讲错，我说：「这样喔！我道歉！」我当场就道歉、改正。我一道歉、改正，事情就过去了嘛！不应该老是覆藏，应该要有这样的心性，勇于认错及改正，不然你的金刚心就永远培养不起来。这十住、十行、十回向的行门大略说过了，现在要做几个结论：

第一个结论：有人在传言说同修会出了大事，快要倒了。告诉你们：没有大事！在所有的道场里面，会有大事才是正常的，因为都是凡夫；即使是 佛陀在世时那么多的阿罗汉，只要有几个凡夫在，就一定会有很多的大事情，所以有大事才是正常的；因为是正常的，所以就都是小事情，就没有大事可说了。你们知道吗？《大藏经》上面，律部比丘二百五十戒、比丘尼五百戒，是怎么来的？你们知道吗？ 佛一直都是因事制戒喔！换句话说，就是当时的僧团，比丘众出了二百五十件大事，比丘尼众出了五百件大事；每出一件大事， 佛就制订一个戒。 佛世有那么多的阿罗汉，但是那么多的阿罗汉中，只要掺插了十分之一的凡夫，你就一直都会有大事的啦！何况我们这里，要找几个阿罗汉？一个也没有！所以我们同修会每隔一二年、三五年就有一件大事，这都是正常的。没有大事才是不正常的，没有大事的话就表示会中人人都是阿罗汉了；假使真的这样子，那么我们所订定的所有规则都可以撕掉了；大家都是阿罗汉了，还须要订什么规则？对不对？所以会里有事才是正常的，永远都没有事，那就不正常了，那是异常：大家都是阿罗汉了。那就不是在娑婆世界中了。

就像早期有些人走了，他们说：「唉呀！郭理事长都死了，支撑的大象死了，同修会就要倒了，你们赶快走吧！」我告诉你：不会倒！我们度众生，譬如说每一次一百人进来学法，留下五十个、走掉五十个；再一次开班又有一百人进来，再留下五十个、再走掉五十个；就这样留下一半、走掉一半，我们就这样成长──跌跌撞撞的成长。所以同修会永远都不会倒闭，永远没有什么大事，一切大事都是小事：梦中的小事──梦中的大事再怎么大，都是小事。 世尊的正法能够延续下去，同修会就不会倒，除非我们的法是错误的。只要我们的法是正确的，就一定不会倒。所以请那一些私下在传言的人，以及听到传言很紧张的人：安啦！放心啦！

但是为什么会有人离去？你们要跟他探究，都是因为我执以及私心。如果不是我执以及私心，无我无私的人，他绝不会走掉，会一直留下来的；最早期的张老师，到现在也都还在啊！好几朝的元老了，怎么不会也走掉？许老师不是也还在吗！但是我在这里要先说一句话：「落到私心上面的人，迟早都会走人的。现在虽然还没有走，以后也一定会走。」我们同修会就是不允许有人起私心，包括我自己。我一直在等待：有一个修证比我更高的人来的时候，我就退下来。我来当他的学生，请他来领导同修会。我一直在期待，现在还在期待，只是还没有期待到。以前有人说某人证量很高，我请他来主持同修会，但是他不敢来；好在他没有来，否则，他的邪见还是会被我当众破斥的，那就更没面子了。但是他的证量如果真的像所说的那样高，我一定会是他的好学生，一定会永远的服侍他到老死，一定会请他永远的带领同修会大众。我对同修会永远都没有私心，我没有在同修会得到一分一毫的好处，我的弘法工作是义工，买讲堂时我也是跟大家一起出钱，并且会比大多数的人出得多；所以不能够有私心，有私心的人，跟同修会这些主要的人员都没有办法合得来，也跟我合不来。

第二个结论：必须尊师重道。不要在背后说你们亲教师的闲话，不要乱说话！这意思就是说，你们的亲教师也不可以在背后乱说我的闲话，除非我真的作了什么不好的事。就像我不管在什么地方，我都不敢说 释迦牟尼佛的闲话，是一样的道理。人家俗话说：饮水要拜水头、吃果子要拜树头；饮水思源，学佛人正应当要这样。我每天都念着 释迦牟尼佛，不敢把祂忘掉，何况敢说祂的闲话呢？譬如说有一个大家耳熟能详的故事：有一个父亲在做一个木碗，他儿子问爸爸：「你做这个干什么？」父亲说：「你爷爷常常打破碗，所以我弄这个木碗给他。」他儿子说：「那爸爸你老了，我也做一个给你。」他才警觉：「我错了。」如果你诽谤你的亲教师，不管有根诽谤、无根诽谤，未来你的学生也会学你，那就一代骂一代，骂到后来，大家对正法就都没有信心了，正法就会断灭了、灭绝了。

我个人一向都很随和，但我随和是有我的道理的，可是你们不要因为我太随和了，你就随便起来。我随和是为了要修除性障，所以人家想要怎么样，我都好，都没意见。我出来弘法度众十年，不曾跟人家讲过一句大声的话或重话，更不要说骂人，没有过！但是如果有人什么事情错了，我会提出来讲，可是绝对不恶口，心中也从来不生气；我是这样在做，所以我从来不以胜义僧或是什么菩萨自居，我都不要！我都是当作自己很平凡。在家里，有时孩子跟我大呼小叫的（编案：那时孩子还小），我也无所谓，所以我们家孩子当我是兄弟一般，我也当他兄弟一样，我从来没有拿出当父亲的架子；从他初中二年级开始，我就这样子作，他现在读大学三年级啦！

随和，我是为自己修行，但是你们要懂得摄取这样的心态，以我这个心态作为一个模范，诸位都可以学。我们挑选亲教师，主要也是在调柔性上面着眼，不在能言善道上面。心调柔的人，才能成为亲教师；不够调柔的，不能成为亲教师，因为不能跟学员打成一片，也无法修除性障，所以这是我们挑选亲教师的先决条件。照这样的情形看来，以后挑选亲教师，不但要挑调柔的，还要先弄一些逆境跟他磨一磨，每天找机会骂骂他，故意刁难一下，看他会不会起瞋？（大众笑了起来）这个就是说菩萨行四摄六度，想要出来摄受众生，一定要符合四摄法，不符合四摄法就没有资格当菩萨，就无法如法的修习六度万行；亲教师出来弘法时就是要教你们菩萨的道、成佛之道，亲教师自己当然也要以这样的行为做表率，那就当然不可以有私心。

第三个结论：在佛法上面应该要以大是大非来处理会务、来处理法务。我是从整体佛教以及佛教的未来来着眼的（对我们同修会的未来前途，我也是这样着眼的），不是只有从我们同修会的自身来着眼；很多人希望我们能做个《大乘起信论》的录音带来流通；以及我在台中上禅净双修班的录音带，希望作出来可以流通，但是这个不行。这个录音带如果流通出去，那我们这一些亲教师就不必开班了；外面的人都把我的录音带拿去，每一个人都可以去开班了：拿录音带去放给人听就可以了。你说：「那个没有人教，只有录音带呀！」人家只要回你一句话就好了：「难道萧平实讲的录音带，还会输过你们亲教师讲的？」那你○○法师半年后出来当亲教师时还要混什么呢？人家只要听我的录音带就够了，还需要来听你的说法吗？所以这个录音带不能流通。将来就算能够出借，也会只限亲教师才能借，目前我们有这个计划，将来可能选择时机来作。《大乘起信论》也是一样，可能会整理成书籍或发行录音带，利益众生；所以我们要从整个佛教的立场来着眼，来处理事情。

有时候你们建议事情，是从你个人所看见的角度上来说的；但我一定从整体佛教、从佛教的未来来着眼，我不会从我个人的立场来着眼。有人说：「这个反正是佛法嘛！佛法本来就是要给众生的啊！有什么不能传、不能公开的？」就是有！如果说「这个明心见性本来就是要给众生的，那就直接明讲好了」，可是 佛为什么不明讲呢？不但不肯明讲，还交代说：「如果不是佛弟子，就不许跟他宣讲。如果是佛弟子来求这个法，而不是很殷勤恳切的话，你也不可以跟他宣讲。」你看！连 佛都这么交代，怎可违背呢？因为我们讲这个法的时候，往往讲得很细腻，有些聪明的人可能一句话就触动他的机锋，他就悟了，可是他们证悟的因缘可能都还没有成熟呢！提早悟知密意了，将来反而会生疑、谤法，那么这样子流通出去的话，将来就会很麻烦。

所以不能够说：「这个是 佛传下来的法，有什么不能流通？」不是这样的！佛法的第一义谛固然是无分别性的法义，但无分别性却与分别性并行不悖。如果都要那样事、理不分的一体全无分别，那不是真正的无分别，那就成白痴了，没有智慧了！那 佛为什么还要用分别心来观察众生的根器呢？祂为什么不对全部众生都传最深妙的如来藏正法的修证法门呢？所以不能说：「反正是 佛的法，你不应该隐藏。」这不是隐藏，而是为众生好，避免众生缘未成熟的时候，明闻了反而不信、反而会诽谤正法而成就地狱业，所以这是为佛法慧命久续的流传而必须要采取的一些作为。

第四个结论，是要跟出家众说的：「不要太在意身上穿的僧衣。」我今天的话都很尖锐，但却是很重要的，因为跟每一个人的修道都有关。这件僧衣很有威德，然而这个威德是 佛的威德，不是穿者的威德。大家都晓得我一向都很尊重僧宝，并且僧宝来学法，我们有很多优待，以往一直都是这样。但是我敬重的是那一件衣服，因为那是 佛的威德所加被的缘故；如果你不是因为那件衣服而让我尊敬你，而我是尊敬你个人，那就表示你已经进入初地了。这件僧衣， 释迦牟尼佛的时代我就一世又一世的穿下来，我已经穿了二千三百年。在过去佛的时代我也穿过僧衣，不是没穿过，过去佛说般若时不是像 释迦牟尼佛这样讲的， 祂用另外一种方式讲，我定境中观见时，心想：「欸！般若也有这样讲的啊！」我听了说：「很奇怪欸！现在世的佛经上没有这样讲，但曾经有过去佛那样讲过。」所以过去佛的时代，我也穿过僧衣。可是为什么我已经连着二世穿在家衣服呢？因为我发觉，我过去穿僧衣的时候，因为智慧很好的关系，名气很大，威德自然就跟着会很大，没有人不怕我。所以后来我心里想说：「我不要再让人家怕。大家都怕我，我这烦恼障会不断现行；那换我来怕大家好了，我的烦恼障就不会现行啦！那烦恼障不现行以后，还要断习气，还是以在家身来断比较好。」

《邪见与佛法》可能周末或下周一就会出版了，里面有列出佛菩提道的主要内容。佛菩提道的内容很多，同一页下面有一格很小，讲解脱道；解脱道没有什么内容，只有断见惑、断思惑，接下来就是烦恼障的习气种子。可是烦恼障的习气种子很难断，地上菩萨遇到逆境的时候，还会有一念瞋闪过，长的话不超过一秒、二秒，短的话一、二剎那，可是 佛通通没有，这个很难！这个难！知道这个是逆境而起念都没有，这个很难！可是这要怎么做？要在一切的所知境上面去让众生给你磨逆。后来我发现了这一点，所以我说我要改穿在家的衣服；我未来如果让人家敬重，是让人家敬重我有法，不是敬重我所穿的出家衣服。我就这样子，从上一辈子就改穿居士服，就这样子走下来。那么诸位有机会的话可以去读《华严经》，《华严经》五十三参里面，善财大士所遇到的那一些大菩萨们，有几位是出家菩萨？只有五位！而且这些出家菩萨们大多还在三贤位中。五十三参里面有二参同是弥勒菩萨。

菩萨为什么到了初地以后大多现在家相呢？为了想要断习气种子随眠！习气的种子是最难断的。现行很容易断啊！如果能够精进的话，一生就可以把现行断尽，除非你没有明心；但是习气种子很难断，要历经二大阿僧祇劫才能断尽；如果你出家了，能够懂得这个道理，你就应该效法：不执着僧衣。并且在出家以后以菩萨僧自居，不以声闻僧自居；那就是说，你是个真正有智慧的人。如果未来世看见这萧平实一辈子又一辈子老是当居士，你说：「唉呀！居士懂什么？」那你就是没有智慧，因为这表示你不懂得真正的成佛之道：不懂修除习气种子随眠的最好、最快速的方法。未来世我还会穿僧衣，但是机会很少，是在没有人愿意穿僧衣的时候，我才会去穿：人家不要穿了，没有人想要出家了，为了护持僧宝的尊严，我就会去穿起来；僧宝的尊严恢复了，有人踊跃出家的时候，我到下一世又不会去穿了，有人出家就够了。到了最后一生，我又会再穿起来，那就是到成佛的时候啦！不然的话，大部分我还是会现在家相的。

第五个结论说：圆融，要从大处来看圆融，不能从小处来看圆融。譬如说，妳是因为我的教导而见道，悟入了佛菩提，也当了亲教师；然后我继续要度其它的人离开众生相、断我见，所以我来摧邪显正，来救度其它的人，结果妳却说我不圆融；那这样的话，其实是妳不圆融，不是我不圆融。我把妳从大师们所教的我见深坑里面救起来，妳站在坑上方我的身边了，可是那坑里面还有恶知识再继续对大众说：「离念灵知是对的啦！是真正的真如啦！」继续主张这个意识心是真实法，继续误导众生落入众生相中，我就骂那个人说：「你怎么乱误导人家？」结果妳却在我背后说我不圆融，那到底是谁不圆融啊？你因为我而得道，应该要有感恩的心，你们应该体谅我心里面在想什么；我救那些人上来也不是为我自己啊！我是为整个佛教、为那一些人啊！所以你应该感念我度妳见道的恩德，也要体念我救护众生的心思嘛！这样才是真的圆融。如果我把妳救上来了，我继续要救别人，妳却说我不圆融，希望我不要破斥那些误导众生的大法师，想让那些被大师们误导的众生继续留在众生相的我见里面；妳这样就叫做所见颠倒、正邪不分，也是忘恩负义，那当然不是真正的圆融。

另外，在那个我见坑里面误导众生的大师们，我责备他们把法讲错了；妳既然已经让我救起来了，就不应该再支持他们嘛！如果妳想支持他们，那妳应该跳下去跟他们在一起才对，又何必站在我背后来说我不圆融呢？虽然他们过去跟你有缘，但妳不应该本末倒置，因为我才是妳的根本上师啊！那个大师并不是妳的根本上师啊！他只是跟妳有缘而已。所以说，圆融要从大处来看，要从正法上面来看。如果那些我见坑里面的众生来骂我不圆融，还情有可原，因为他们不晓得什么是真正的我见？不知道如何才是真的断我见，不知道自己被大师们所误，他们不懂。但是妳已经懂了，所以不应该在背后责备我不圆融；我是要救他们，这个大家要了解。所以讲圆融时要从大处看，不要从表相上面来看，要从实质上面去看。

最后一个结论：三贤位的修行是从初住位的布施、二住位的持戒、三住位的忍辱、……一直到六住位的般若熏习，然后终于找到了真如，证悟不退了，进入第七住位，叫做般若波罗蜜多正观现在前，这样就是禅宗的开悟明心啊！这个明心开悟，是会外心志较大的学人们这一生最终的目标，但是他们一直都是可望而不可及的；大部份人则是连想都不敢想一下的。可是这个明心，在本会中是基本的修证，只是入门修道的起步而已；因此悟后还要勤修福德，你如果没有福德，就见不了佛性，进不了十住位。《大般涅盘经》也这么说，说想要眼见佛性的人得要具足三缘：定力、慧力和福德。当年我眼见佛性的时候，我不信经中这句话，我认为 佛这句话不太正确，前面二个定力与慧力我接受，但是说要有福德才能见性，我不肯接受。

可是经过这十年度众下来，我完全接受啦！所以我跟 佛忏悔，我说我当年那个观念错了，我现在完全信受。因为有的人定力很好、慧力也很好，但他就是看不见佛性。没有办法呀！所以想要见性还得要有福德，所以在习种性位时修集福德很重要！然后见性以后，还得要除性障、发起圣性，也就是十行位所修行的「长养圣性」；修过十行位了，具足了性种性的条件以后，你的菩萨性完全发起了，心性已经很调柔了，你也没有私心了，也没有凡事以我为中心的考虑了，这样子菩萨性的性种性满足了，你才能够无所畏惧的发起金刚性的大勇来，才能进入到第一回向位。在第一回向位里面，摧邪显正的一一行，都是回向救护众生离开众生相；以无所畏惧的勇猛心，修这个金刚无畏性，你才能够满足十金刚心，才能够具足道种性。然后才能因为生起了初分的道种智而进入初地；否则的话，你就算把我所说的道种智一字不漏的背诵下来，乃至倒背如流、智慧比我更好，你也进不了初地的。这意思是说，如果不修三贤行、不勤修种智、没有发起金刚心、没有摒弃作人情的心态，是永远没有办法进入初地的。

今天我讲这一些话，是因为三字经中有一段话说：「养不教，父之过；教不严，师之惰。」可能有很多人私下都在骂我懒惰，说我只教法义的亲证和现观，都不教导怎样修除性障，所以我今天就稍微讲一点，免得落入「师之惰」的过失里面；也因为自从搬到新讲堂以来，还没讲过一次的精神讲话；又因为近来发生的事情多，正好都是与大家的道业息息相关的事情，所今天就藉事多讲一点。

有人说：「欸！老师啊！我发愿，我生生世世要跟着你。」我说：「生生世世跟着我，也是很好啦！但不一定会跟到我！」因为我的原则是这样：「如果当代有善知识在弘法，我就不会出头，我会默默的自修。」像上一辈子就是这样，我觉得有善知识在弘法了嘛！不需要我，我就躲起来自修，我是这样的想法。我从来都不想出头，所以你们下一辈子还会不会遇到我？那就不一定了！除非你跟我的缘结得很深，不然遇见的机会不多，因为我可能会默默无闻。如果统统是那一些大师在误导众生，没有一个人证悟，众生都被误导了，我就会强出头，专干人家不喜欢干的事，专做人家所不敢做的事。

我这个人喜欢亲近升斗小民，我跟那些有钱人离得远远的，我绝不去跟他们巴结，我几千年来就是这样的个性。你们发愿生生世世跟着我，当然很好，我也很欢迎，可是我要说真话：「能够跟我一辈子跟到底，就很迷人了。」我说的是老实话，如果你能够跟着我一辈子跟到底，我说的法，你有如实的去做，一步一步的去走，一世到初地，那不是难事，不困难！但是如果表面说：「好！我去做！」骨子里呢：「我才不甩你呢！」那不要说生生世世跟着我，你在 佛前这样子发愿时， 佛都会觉得好笑啊！一辈子都跟不完，还能生生世世去跟？不可能的！所以说，能一辈子跟到底就够漂亮啦！因为该到初地所修的这一些法，我都会跟你说得很清楚；你只要有如实的践履，到初地不难。

三地，我不敢跟你打包票，初地的入地心与住地心是可以的！但初地满心，我可就不敢跟你打包票；因为初地满心的犹如镜像观，说简单、很简单，说难、也真的是很难。就好像破参明心一样，犹如镜像观的成就，你可以了知、可以现观一切所见都是内相分，有什么大神通者能做得到？没有人做得到！但你做得到。但这个修证的智慧要非常好，福德要很大，所以我不敢跟你打这个包票；二地满心的犹如光影智慧，能随意转变自己的内相分，这两个我都不敢跟你打包票。但初地入地心是可以的，并不难的，我现在写出来的书中，已经具足宣说了，《宗通与说通》、《邪见与佛法》，以及我所教的一切种智的理论与观行，破参明心的人只要照着上面说的法义如实去做的话，入初地其实并不难。

那么摧邪显正这事儿还是要再强调：我这里有一本书，这是大陆一九九九年出版的一本月刊，一本叫做《禅》的书，这里面有一篇文章批判：「寄附于佛教之外道」，他里面批判一贯道、卢胜彦、青海以及李洪志──也就是法轮功。李洪志在大陆时认为：「 释迦牟尼佛是所有的佛里面层次最低的。」他认为佛有分好几等，但他的修证比释迦牟尼佛还要高。李洪志在大陆的信徒很多，势力很大；但那篇文章的作者都还没有明心，都敢破斥他，都敢用文字注销来；返观我们会里真正明心的亲教师，不敢面对势力小了很多的台湾大法师，不敢在言语上破邪显正，还要求我在书中破邪显正时都不可以指名道姓。李洪志在大陆的势力很大，会员听说有好几百万、几千万（编案：据说有几亿人），人家没有证悟的人都敢正式出面破邪显正，我们有了真正的法，为什么却反而不敢做呢？不敢做，或者想要卖人情，那妳就是没有金刚心，一定进入不了初回向位的，更何况是入地呢？所以这一点要请大家多多注意。如果你真的想要在这一世当中过完第一无量数劫──以时、分、秒、剎那剎那为一大劫──这样过第一无量数劫，也就是把长劫入短劫，那你就得要跟我一步一脚印去破邪显正，才有可能迅速的完成初回向位的功德，才有可能在这一世中进入初地。因为救度众生回入正道的功德很大，因为延续佛法正法命脉、了义究竟法命脉的功德很大，应当要努力去做。你们在座当中，有许多人以后也会成为本会的亲教师，所以今天为你们说的这一席话对你们很重要。

自从一九八九年出来弘法以来，我讲话不曾这样（严肃）过；这是空前的，希望也是绝后的。我出来弘法十二年以来，一向都很随和，同修会成立时所订的内规，是依社团法所规定而订定的；但是同修会执行这些规矩时较为松散，一直都没有很认真的执行；以前古时在丛林里面犯规的话，处罚都很严厉的。

至于有人反应：「为什么不办大型的法义说明会？」这是因为我们这个法是微妙究竟了义的法，大部份众生的缘还不是很成熟，所以不方便广传；同时我们也还正在凝聚期，所以较为保守，不急着推展。

有人说：「萧老师度众很苛。」这倒是实话。我就好像姜太公钓鱼──直钩钓鲤──我要大家心甘情愿上钩让我杀，然后我再来杀尽你们的我见。我一向秉持「来者不拒，去者不追」的原则，因缘到了，各人自己决定去留。同修会刚成立时所订的规则，其实应该要认真的执行，不可再像以前一样，随着各处道场的喜好而各做各的；同修会成立时，我们把全部职权委任郭理事长去做；内规要执行到底，不可能由任何人加以打破；因为内规一打破，同修会就必定变得像一盘散沙，各自为政，各立山头。将来到了开展期，广度众生的法缘熟了，就要开展出去，但也还是要订立规矩。 佛在世的时候，大比丘们都还有二百几十戒，何况同修会的内规也就只有这么几条，所以不可以把内规打破。

去年（二○○○）年十月时，曾向大家说过：大约再二年半左右，台中道场就准备要移交给○○法师拥有。现在因为她所作的这些事情，这事暂时要延期，等到将来缘熟时再说。诸位读过《宗通与说通》里面，其中一节讲到「担任亲教师之身教重于言教」，要好好的读一读，其知见在《悟前与悟后》其实就已经讲过了。对于原则，仍然是应该坚持；虽然随顺潮流也很重要，但是也不能破坏了会中的规矩。还有：要「直心」成就金刚心，如果不直心，金刚心就不能成就，就永远进不了初地，永远在七住位的总相智慧境界里原地踏步，妳的悲愿再好也进不了初回向位，何况是入地？

极少数同修们不认同我们在书中指名道姓的破邪显正。但是以往我们都不指名道姓，可是许多误导众生的书仍然继续在出版，继续在流通，继续在严重的误导众生；我们经过六、七年来不指名道姓的摧邪显正，可以说是功效不彰；现在改为指名道姓，在佛教界的反应则是呈现两极化：初学佛者反对，久学佛者认同。初学佛者只知表相崇拜，所以这没有什么好奇怪的！不须要在意。

另外有个观念：「直心」在菩萨道上是非常重要的事，修学佛法如果以真心为依归，能转依真心的直心体性，那么能觉能知的妄心将会永远都是直的；因为真心绝对不会作表面功夫，永远是如此的；所以转依真心的体性，真诚忏悔以后完全修正心态，才是真正忏悔；所以妳不应该口中忏悔了以后，私底下却又继续不断在犯。

最后一点，会内会外有人这么说：「唯识其实都只有一些法相、名相而已，没有什么好学的！」但是如果妳只是学习印顺中观，你就被人家灌输了错误的知见；因为宗喀巴、月称、寂天、阿底峡，他们都说唯识是虚妄法，是方便法，不是究竟法。如果妳是学印顺中观，是密宗黄教的信徒，就会认同宗喀巴、阿底峡、寂天、月称的错误说法，所以妳不了解法义的真相，那是正常的。但如果妳是同修会中已经明心，而且兼任会中的亲教师职务了，还向人说唯识只是法相、名相，没有实质意义，那表示妳对唯识增上慧学根本就不了解；那我们讲《成唯识论》已经讲了四年，就是白讲了；妳听了四年，也是白听了。在《宗通与说通》里面，我对唯识的定位已经说得很清楚：唯识是一切种智，正是增上慧学。一切种智是成佛的最后必经之路，是成佛之道里面最高深、最胜妙的唯一究竟法，也是悟后不许不学、不许不修证的增上慧学。

一个人明心之后，应当了知：禅宗明心只是具足别教七住位而已，眼见佛性是十住位。但藉由熏习究竟法以及修除烦恼的十住位习种性，然后藉由十行位为众生付出，以及修除自己的异生性（即所知障中的凡夫性），使得性种性具足后，再修学十金刚，也就是十回向位的修行，才有资格进入初地的入地心所必须具足的道种性中。因为你已经有金刚心、有道种智了，性障永伏不现，才能进入初地；所以在经历过此一过程之后，你才会了解需要有道种智才能入初地。道种智就是唯识──增上慧学，道种智具足了就是诸 佛的一切种智。因为唯识学讲的是八种心王以及八识心王辗转出生的一切法，具足了知唯识学中所说的深妙义理，就是证得一切种智，就会有大圆镜等四智圆明的佛地智慧，所以唯识慧学非常重要（编案：但是得要先亲证第八识与第七识以后，才能进修唯识种智）。

不了解的人才会说「唯识只是名相、法相」，真正到达初地的人才会了解到唯识是多么的重要。所以我们才会去编辑《三乘唯识—如来藏系经律汇编》，并且将三乘佛法归纳到「一切法唯识」里面，可见唯识是很重要的法理，它就是道种智、一切种智。如果悟后离开唯识学的进修与观行，你将永远停留在七住位、十住位中，你永远无法进入初地，以后就会一直原地踏步；所以说唯识学是非常重要的妙法，但是唯识种智的修学很困难。

由于你要亲证真如心──如来藏──很不容易，因为禅宗祖师那么多人，悟后留下一千几百则公案，里面几近大半不是真悟的人；古时悟后被称赞的大师，没有被列记在禅宗语录的人却也有很多，也有很多默默无闻但真正证悟的人没有被列入纪录，可见明心就很难了。明心都这么困难了，何况是明心以后才能真正懂得、真正实修的唯识种智？所以说唯识法义的修行很困难，前提是：你必须先有禅宗明心的证悟，才能进入唯识位中修习种智；在唯识位中才能进入唯识行位，所以唯识不是一般人所能了解、所能体认、所能亲证的。

假使你在外面听人家讲唯识种智的法义时讲错了，那也是正常的，不要苛责人家；因为唯识属于种智，如果遇到一个人大致讲得不错，那我们就要跟他鼓掌了，不要以你在同修会中所听到的层次──特别是我讲的法──去要求外面的善知识，那是一种苛求。唯识是一切种智，一切种智的熏习，到成佛之前是无止境的。从破参明心开始，一直到未来，唯识法义的修学与观行即是一切种智，一定先得要具有智慧：即是般若总相智、别相智，再加上很大的福德，才能修证与观行唯识种智而一世增上、进入初地，否则你没有办法修学唯识的；也因为如此，所以说它很重要，请诸位千万不要忽视它。这些严肃的事情讲过了，还要回到更严肃的事情上面来，就是我们的《大乘起信论》的讲解。……（以下略）

注：此书之内涵，皆是藉已离会者之因缘而说法要，转烦恼为佛事，令诸同修得以因此开示而增上道业，亦能因此永离异生性、永离三恶道；利智障浅者更能因此缘起而检视自我之证境，改往修来，勤修增上三学，修集广大福德资粮，终能一世速得入地，于一世中顿超一大阿僧祇劫，如是名为长劫入短劫，亦名转烦恼为佛事也。普愿一切佛弟子皆得于此诸多开示中，悉得大利，是我所愿，实吾所祝。

平实 谨识 2004/5/23


都摄六根 净念相继

如何契入念佛法门

【都摄六根 净念相继】 【从事持达理持 即凡心是佛心】 【不假方便 自得心开】

都摄六根 净念相继

念佛是三根普被、利顿兼修的修行法门。尤其适合繁忙紧张生活的现代人。念佛法门简单易学，八十老翁念得，三岁孩儿也念得；大学教授念得，贩夫走卒及不识一字的阿公阿婆也念得。但能信心具足，皆可依其根机而获得或多或少的利益和感应；若能深入佛法、细意思惟，乃至能因念佛法门而明心见性。有极少数人因为自视为利根人，不屑于念佛，而丧失修行上的大利益，颇令人惋惜感慨。

念佛虽然人人念得，却因根器及知见之不同而有不同之层次。兹将持名念佛法门所修之境界，由浅至深，简略分述于后：

一、随兴持名︰此种人刚开始学习念佛法门，还不明白为什么要念佛！甚至不知道「念」佛与「念」佛之不同。只是听说念佛好，便跟着别人学念佛，从持念佛名开始。口中虽在念佛号，心中却老是在打妄想。贪瞋痴慢疑，样样皆不离。偶尔参加念佛共修，遇到刮风下雨或心情不佳，便不参加共修。平常心中默持佛号，也只是随兴默念，大约是打妄想的时候多。

二、念佛不辍︰此种人因为过去生所种善根福德为因，今生复有善侣提携接引为缘，常与念佛人伴党；渐渐知悉为什么要念佛，以及念佛有何好处，已能相续执持佛号。有时可以全心放在佛号上，时时默唱佛号。

亦有人不曾念佛，缘因父母师友平日常与念佛人共修念佛法门，一朝忽然见其舍弃报身，诸莲友们为其助念佛号，此人赌其父母师友往生时之瑞相，或见念佛人助念时之庄严自在，而接受念佛修行法门，时时默唱佛号。也开始了解所念之佛菩萨，其本愿与事迹及其佛土世界之依正庄严，开始解知念佛之好处。

三、持名忆佛︰此人不但已知诸佛土（通常是指极乐世界净土）之依正庄严，深信有极乐世界，深信释迦世尊所说弥陀四十八大愿绝对真实，深信念佛可以往生彼国，而于深心之中发起誓愿，愿生彼国。因此开始探索念佛法门，欲求一心深入，时时系念思惟，渐渐深入研读善知识们阐述念佛法门之著作，了知念佛号与念佛之差别。明白了知念佛共修时不但要口念，还要心念；不但要心念，还要心听；不但要心听，还要忆念；不但要忆念，还要持续不断、放下万缘，不让妄想打断佛号与忆念。

如此每周或者每日精进地持念佛号，配合忆念而不间断。此种共修念佛，不可大声念佛号，以免伤气伤身。要点在于保持忆佛之念不离佛号；以佛号不断故，忆佛之念亦不断。若因昏沉或妄想减少时，即应随众不高吭不低沉地持念佛号，同时忆念于佛。平时则于心中默唱佛号，心念心听。

若得心念心听、清楚分明，即应改为心念心忆，以默念佛号配合忆佛。心念心听是心中默默念佛号，并专注一心，观照心中佛号之音声，使不间断；此是功夫，成就者少。若能成就此心念心听功夫、清晰分明而不间断者，即须进一步探讨：为何要心念心听？若细细观察思惟，便知心念心听之目的，其实是在集中精神排遣妄想，当时忆佛之念若有似无，并不分明。有时乃至全无忆佛之念，而处于定境。既已观察分明，便知转折。此时应改心念心听为心念心忆，配合心中连续不断的佛号而保持忆想佛菩萨之净念于不断。当我们修学念佛法门到此一地步时，应已在念佛过程中，或多或少得到佛菩萨的冥感或显相的感应，信心极强，不易退失。

四、无相念佛︰此类人之所以能修学至无相念佛之层次，应已于过去生中恭敬供养世尊、供养三宝，广种福田、深植善根，并曾兼修禅定，净定双修而不偏废。常亲近善知识，却绝不人云亦云。肯深入探索思惟念佛法门，而不断地提升自己的念佛层次。因此今生虽仍主修念佛法门，仍不忘摄取修定之知见；因净土法门及修定法门之基本知见已具备故，于精进不断的修学过程中，细法渐出，自然而然到达无相念佛之层次。心中忆佛之时，佛号、佛形了然不生。以具备深厚善根福慧之故，深知此种法门是真实念佛，毫无犹疑，一心决定，深入修持；自信必能于舍报之时以较高品位往生极乐净土。此法即是楞严经中，大势至菩萨念佛圆通章所说：「忆佛念佛，都摄六根，净念相继。」若能辅以无相忆念拜佛之方法，则可很容易地将无相念佛法门运用于日常生活中，而成就动净之中皆能无相念佛之功夫。

一旦修成此种念佛法门，并能在日常生活中时时保持此种功夫者，我说此人对于佛法僧三宝，已经信心具足；于自己也一样信心具足。此生必定不离三宝，出三界之家的心念油然而生。若有自修或共修时，持名忆佛极为精进，持念至无佛号可念之际，尔时佛号不起，而能一心系缘于所念之佛，心不散乱、忆念相续不断者，则能体会此种境界。

如果此人能更精进，于此法门深入忆念、思惟、修习，清楚分明地了知：佛之形像非佛，佛之名号非佛，佛号之音声非佛，乃至感应时佛所示现之佛形像非佛。佛者唯是一心，佛乃觉者。二千五百年前示现于印度之释迦牟尼佛，乃由法身所示现，是应化佛。佛之本际不生不灭，真实之佛不即空有而不离空有，唯是真心而已。是故吾人所念，既是此一心，心无名相，心无声相，心无形相；我所念之佛，唯是此心，何须经由声相、名相、形像来念佛呢？便于深心确定：念佛时应当舍离声相、名相、形像而念佛。若念佛人能一心思惟、深入此知见者，便能舍离声相、名相、形像而开始无相念佛，若能将此无相念佛之净念由坐中移转至日常生活中继续练习者，则无相念佛之功夫可于一至三天之中初步成功。若极精进之人，继续修习深入体会，一、二周乃至一、二月可以修至不忆而自忆之境地，忆佛之念犹如泉涌，源源不绝。无需刻意提撕此念，时时刻刻自然存在。

此忆佛之念虽然无相，然非忆十方佛，而是专忆特定之一尊佛。虽然无相，但是心中却清楚分明地了知所忆之佛是哪一尊。此忆佛之念，以无相故，较难体会。若已有持名忆佛之功夫，则较容易体会。末学另以无相忆念拜佛之法以为佐助，帮助念佛人迅速深入此一境界。读者欲知其详，可函佛教正觉同修会索取《无相念佛》一书，以便深入探讨。

欲修习无相念佛法门者，必须减少或消除攀缘心、觉观心、疑心、慢心。若有攀缘心，则不能舍离名相、声相、形像；即使能舍离，也不能保持净念之相继不断。若不舍离觉观之心，则会疑神疑鬼，或希求佛菩萨之感应，难以安住无相念佛（忆佛）之境界中，欲求净念相继，便不容易。

疑心不除，则怀疑此境界，认为无所根据；或疑此法非是佛法。此疑不除，则需等候十年、二十年，乃至五十年、一百年后，此法之弘传已进入烂熟时期，彼方肯学。彼时或者垂垂老矣，或者已至来生，未必能遇此胜法，殊堪惋惜。却不知古今大德阐述此法者不少；而末法时期流通佛书者，常以为此境界难以修成，而予以忽略，未能广为弘扬；或有极少数人为方便故，将大德所述之「忆念」之旨，释为持名，致念佛人多有所疑，裹足不前。

复有一种人难修此法，所谓「慢心」。此辈人或以禅为贵，花费一、二十年光阴，虽摸不到「话头」，却仍锲而不舍，令人既敬佩又怜悯；或以皓首穷经为贵，成为佛学大家；时光荏苒，转眼垂老。

此二种人往往懒于念佛，不乐与念佛人为伴。需知佛教以莲花为象征，非无因缘；莲花象征佛法之清净尊贵，但莲花却于卑湿淤泥之中生长。学佛人若能去除慢心，则心谦卑、容易受法，修学念佛法门，易得成就。

末学自一九八九年五月起，以无相念佛法门助人学佛以来，深觉慢心之为害学佛人至深且巨。若无慢心则修学迅速，得法容易。若有慢心，则往往流于权威崇拜，而不信任没有名气之善知识。即使真正善知识现前，亦不肯学，失之交臂。是故，欲深入念佛法门，必除慢心。


都摄六根 净念相继

如何契入念佛法门

【都摄六根 净念相继】 【从事持达理持 即凡心是佛心】 【不假方便 自得心开】

从事持达理持 即凡心是佛心

又此无相念佛法门虽名无相，仍非实相。以此念佛法舍离名相、声相、形相故，相对于世俗之有相而施设此一无相念佛之名。

实相虽然无相，但无相不一定是实相；此中差别在于相对于有相而存在之无相，尚能以世俗之认识而了知；譬如无相念佛之无相、灵知心之无相、无色界众生之无相、虚空之无相等。而实相则非世俗认识所能了知，譬如真如、佛性、菩提、涅盘。

大乘佛教所谓实相，非仅无相一端而已。乃是空有不二，是即相离相，无相无不相；不即空有二边，而亦不离空有二边，所谓中道。明心而不见性者，犹不能见此真实，何况凡夫之意识思惟，孰能至此？无相念佛虽然无相，仍非实相，而此境界，自古至今，真实有之。乃援引大宝积经卷四所载：「言无相者，所谓无身及身施设，无名无句亦无示现。」故施设此无相念佛之名，以便弘扬念佛法门，利益末法时代之念佛人与修禅人。

此无相念佛法门虽已无相，犹是因地念佛。设使无相念佛法门已经修成，忆佛之念犹如泉涌。法喜之觉受则因时日之俱增而渐渐习惯、淡薄、消失。若能继续无相念佛法门，必于某一时节突然一念回光返照：「念佛者是谁？」或遇善知识冷冷一句：「念佛者是谁？」当下直得不辨东西南北，一头栽进漆桶里。从此每日孜孜矻矻体究此一疑情，犹如一团美味滚烫元宵，卡在嘴里；吞又吞不下，舍也舍不下。此时凭借无相念佛之深厚功夫，不必依赖语言文字，即能深入体究。有朝一日，突然悟得：「色身觉受、妄心妄识都不是我，那一念都无之真心，真实是我。」直下承当，毫无犹豫。从此识得一切生命之本源，见到那肉眼不能见得之真心，从此不以灵知为真。

如今突然打失鼻孔，有人因此哈哈大笑，有人因此喜极而泣，有人则不动声色、安住真心之中。从此顿觉轻安无比，身心明净。身（我）见顿时断除。身（我）见断故疑见随断，疑见断故禁取见亦断除。此三缚结断故，其无相念佛即是果地念佛。虽是果地念佛，亦不过预流而已。既名预入圣流，即非真实圣者，犹执空性一边以为真实。此即明心而未见性，尚未进入实相，即当求见佛性，进入实相念佛层次。

五、实相念佛︰佛子修习念佛法门而能成就无相念佛者，殊不多见。今此无相念佛人复能究明真心，因体究念佛而得明心（开悟），断三缚结，倍复可贵。而善知识给予印可后，多嘱附弟子念佛保任而已。师徒之间，从此相安无事，浪掷光阴，徒耗米粮，殊可浩叹。不知犹未亲见佛性，仍须努力体究念佛。此一果地念佛之佛子若能知此，当即排遣万缘，寻访善知识。若有因缘得遇真善知识，此善知识当时闻其见地，考其过程，观其根器之后，或者一掌打来，或者丢来一枚苹果，或将拳指在念佛人眼前晃。念佛人若仍不见，便垂示一二句法语，令念佛人体究。

此念佛人若能精进奋发，努力参究，待得因缘时节到来，或者暖烫、或者寒凉、或者撞跌、或闻狗叫、或见花红柳绿，或是欢喜悲痛，突然之间一念相应，识得佛性，再破无明。此时恍然发觉佛性无处不在，一时忍俊不住，摸摸头顶，便笑自己以前真是愚痴，佛性本来就在眼前，以前竟然不觉。便到处看、随处摸：无处不是佛性嘛！

若是打坐静中体究，一念相应之后，随即住于一切音声中，细细体会佛性之无处不在。下座之后，亦到处体会其存在。到此时便知何谓禅净双修、禅净互通了。佛子此时之境界，是远离妄想杂念，一心住于觉照之中，远离语言、文字、思惟法则、世间施设，无法形容，只一个﹁觉﹂字了得。此即理一心之境界，亲见诸佛本源，即是见法身佛。从此开始，一连七天，乃至十个七天，觉明时时现前，远离昏沉散乱。平时不起妄想，无一念可当情，而在色声香味触法之中，觉照佛性之真空及其真实存在、能生万有。夜晚则不昏沉，躺在床铺、一念清明，乃至东方之既白。或者清晨三、四点钟便已醒来，了无睡意。即起盥洗，燃香礼佛已毕，又自道：「我实从本以来不曾拜佛。」从此以后，便见身心世界皆是虚幻，真实感顿失。阅读甚深第一义谛经典，倍觉亲切，犹如述说自心境界，若为他人叙述自己所见境界，人皆以为此念佛人在解说甚深第一义经典，便向此念佛人道：「别只在经论之名相理论上追求，应该下功夫去实修。」真是啼笑皆非。此外尚有许多功德受用，唯证乃知，不拟详述。


不假方便 自得心开

如何契入念佛法门

【都摄六根 净念相继】 【从事持达理持 即凡心是佛心】 【不假方便 自得心开】

不假方便 自得心开

以上所述，系一般念佛人体究念佛（理持）之过程。然亦有根器猛利者，于明心之同时一念相应，得见佛性；不待善知识诱导，自得见佛法身；此即大势至菩萨念佛圆通章所说：「若众生心，忆佛念佛，『现前』当来，必定见佛」。若是来生修到这个理一心的境界，便是「当来」必定见佛。这个见佛是见自性佛，见诸佛法身，见一切众生之法身，而不是感应所见之化身佛。此时便恍然道：「原来诸佛法身竟是如此，一切众生之本来面目亦复如此。」若此念佛人亦曾参禅，此时便道：「原来此是土城和尚立地处，好与三十拄杖。」

此一实相念佛之修持，从起疑到见性之全部体究过程，便是「不假方便，自得心开」。何以不假方便？实因忆佛念佛无相之故，与实相无相极为相应。无需学禅，自然会禅；无需学参话头，自然会参话头；无需揣摩挤破脑袋，自然能进入疑团；无需善知识，亦能自得心开。心开之过程有短至一天，有长达十余年，乃至当来之世不等，故曰：「现前当来，必定见佛。」是谓「悟有迟疾，必定心开」也。

因为心开而见佛性之故，此后不论持名念佛、观想念佛、无相念佛，皆是实相念佛。何以故？实相离一切相而即一切相故，实相非空非有、亦空亦有故。此时方可说「一句佛号概括事理」，因为念佛之事相与真理皆已通达，并能随缘助人修学念佛法门。此时念佛，别是一番境界，不同于「心开」前之无相念佛。此时念佛，乃是以心念心；以我真心，念佛真心；能念所念，皆唯一心（编案：能念之心虽妄，然由真心而生，亦真心体性之一，故悟者之能念所念不二）。所差异者，在于佛之定慧圆满，我未圆满；佛之福慧具足，我未具足而已。展望前途，虽然永远不再沦入三恶道，但是成佛之路犹甚遥远，若忆佛时，便生惭愧；若忆念未到此境界之佛子，便觉悲悯，大悲之心油然而生，愿助众人循序而到。

到此地步者，欲求舍报之时，上品上生往生极乐净土，必蒙弥陀世尊摄受。舍报之前，安慰预告；舍报时至，坐金刚台，往生极乐；应时得见弥陀世尊，顿悟无生法忍。能于须臾之间，亲到十方世界礼拜供养无量数佛；在诸佛前次第受记，即还极乐净土，得无量百千陀罗尼大总持门。

念佛人修学至此，已得极大功德受用和解脱，譬如：当众受辱，心中亦能真实无瞋，不予理会。虽然如此，佛子犹不可心满；于帮助佛子们念佛之余，应续修学广义之念佛法门。主要方向是修学种智及根本四禅；佛子已入实相故，烦恼几已消除殆尽，修学四禅可以快过他人十百千倍。四禅若得，应续修学观禅、炼禅、熏禅、修禅。此皆是定，因定而生无量百千三昧，迈向佛道，利益无量众生。莫以实相念佛境界为足，停滞不前。

释疑︰或有人言：「此文谈念佛，不应说禅。」此则应说念佛层次提升时之转折。譬如持名念佛之人，多停留于心念心听之阶段，不知转为心念心忆。已能心念心忆后，应转为无相忆佛，舍离一切相。乃竟有人因忆佛时，佛号不起而生烦恼，此即不知转折也。待无相念佛（忆佛）之念如泉涌现而不断时，便应体究念佛，即是由事持转为理持，此亦是转折。吾人尝见知见不足者或排斥修禅者，于此烦恼退缩，停于无相念佛之境界，错失「见佛」因缘，不入实相念佛境界；上品上生之果报，失之交臂，极为可惜。此皆知见不足，不知转折之过也。

佛法虽然广有八万四千解脱法门，但每一法门之修持，到最后都必与第一义谛（实相）相应。不论是密宗之持咒观想，天台之止观，禅宗之参禅，净土之念佛………等等；任何一种法门，若有因缘修持到第一义现前，其最后阶段修持过程之本质莫非是禅。而每一法门之修持，自初始、至终了，皆必有其转折。那便是由散乱心到统一心，定力现前。因定力现前并起心探究，而得见真心之空性，此即明心（开悟）；由见无所见、明了真心，继续体究而见佛性，实相现前；智慧于此显现，能使他人受益。

此种转折过程、因各种修持方式之不同而呈现不同之相貌，但其原理则一。换言之；禅存在于每一种解脱法门之最后阶段，非独禅宗有之。到达此阶段之前的漫长修持，其目的皆在增强定力和知见。定力与知见俱足，便知转折。一旦因缘成熟，禅就出现了。

简单的说，便是「摄心为戒，因戒生定，由定发慧」而得解脱。其转折之原理便是从有相到无相，因权巧而入实相。既入实相，则无相无不相；是故天台宗说「理事不二」，禅宗说「山色无非清净身，溪声即是广长舌」，净土宗说「一句佛号概括事理」，密宗说「声字实相」等等。此种转折原理和原则，不论任何宗派，一体通用。譬如密宗《七俱胝佛母准提大明陀罗尼经》（大正藏第二十卷，密教部第三卷）所载准提佛母修法最末阶段「把数珠契第二十三」之修法，即是由手结印契，口诵真言，耳听真言，心观真言文字自佛母口中出，入自己口中，于自心观想所成之月轮中右旋安置。每修此观，连续重复一千至五千遍。此是有相之声念诵，此观若因经年累月之修持而得成就，定力已足，应转为无相之三摩地念诵；修前应先明准提咒「唵，折隶主隶准提娑婆诃」等字之真义，娴熟记心。若知真义，即是知第一义（非是见第一义）。然后观自心如一满月，以「念」安「唵」之梵字于心月中央（不得以中国之语言文字行之），次将「折隶主隶准提娑婆诃」等字逐字依右旋方向，平均距离安放月轮外围内。周而复始，无记其数，不可断绝。所安文字为梵字，皆无中国文字相、声相，亦无文字之义，仅有梵字意义之「念头」而已。此三摩地念诵之境界虽然转入无相，犹非实相。若持明者于此无相三摩地念诵法，不计其数，不断时日年月地练习，有朝一日，功纯缘熟，忽然一念相应，真心本性现前，便见实相，此即是禅。

至此便见实相无相，却存在于一切相中。此后持明时，不论是有相之声念诵，或无相之三摩地念诵，皆是实相念诵，此即「声字实相」。密宗如此，净土宗如此，其它宗派亦莫非如此。所不同者，唯修持法门相貌之差别而已，其原理原则皆无不同。知此道理，便能于修持各种解脱法门时，知所抉择，迅速入道。

诚恳的叮咛︰修学念佛法门之初期，但能参加定期共修，参阅善知识著作，配合平时持名念佛之功夫，便得受用。若欲精进修持到无相念佛阶段，其修行过程中，有少数人可能发生感应现象，譬如见光，闻香，见佛示现金身……等等；固然可喜，但勿执着。极少数人（万不及一）若有定中见佛说法，指导修行者，务须依三法印及四依法印证；若不相应，慎勿遵从，便都无事。部份人则于无相念佛修持纯熟后，发生轻安、清凉、喜悦、悲悯、消除慢心、入定……等现象，此皆是定心之显现，无需惊惶挂碍，继续深入修习即可。

又：近年来，曾遇数位学佛人，或因参禅、或因体究念佛而至无语言文字妄想之境界时，便将无相念佛之心勇敢承担，便以「此心为我」呈善知识，善知识便以此印证为开悟，浑然不知此心仍是妄心。若「离语言文字妄想便是真心」，则一切无语言妄想傍生之心皆离语言文字妄想，一切修定有成者亦能离语言文字妄想，彼等灵觉心亦应是真心；若谓彼为真心，则彼等对于明心所具之解脱功德受用，为何迟不现前？此微细处，务须真善知识始得明辨，并善导行者知见、以趣正道。莫以灵知心之无念为悟，莫以定境见花（心花）为悟，否则，明心之空尚不可得，遑论进入实相之空有不二境界。

是故行者若欲体究念佛时，最好有真善知识指导。所谓真善知识，是指此人已入实相念佛境界，亲见佛性而不退失，于第一义谛真实了知；并有方便善巧，能教导念佛人从有相入无相，藉权巧入实相。此善知识未必有名气，却能引导念佛人之修行于前，能勘验念佛人之境界于后；避免体究念佛者误将妄心作为真心，免将妄觉误作真觉。能使念佛人顺次进入实相念佛境界，并消除念佛人对于圣境之执着。所幸此种善知识，在台湾已日渐增加，寻觅不难。要紧的是我们念佛同修能否建立信心、消减慢心、发菩提心、行菩萨行。否则，即使善知识现前，亦恐当面错过。

以上所述是由持名念佛而入之事持及理持五种层次。无相念佛虽然不易修成，但是若有方便善巧，按部就班，努力练习，其实不难。实相念佛虽非大多数人可以想望，然非绝无可能。若能修成无相念佛三昧，时时精勤护念，祛除慢心，善发菩萨大心，每日跪求 释迦世尊指示善知识之因缘及所在，必有一日得见有缘，亦有可能于三言两语之下决了。若不得善知识，是因缘尚不具足，无需气馁，只要细细体究，纵使现前不见，至少得保人身，当来必定见佛。

若真是菩萨种性者，往往能于修成无相念佛三昧之后二、三年内自修自悟，亲见实相，能于经论之中多方印证。若不发菩萨大心，不去除慢心懦心、而求实相念佛境界者，无有是处。愿诚挚地在此与一切佛子共勉：「普愿佛子忆佛念佛，现前当来皆得见佛，心量广大饶益有情。」

菩萨戒子 萧平实 敬笔

（本文于一九九一年原载《慈云杂志》）

印顺法师主张：极乐世界非真实有——

——印顺法师认为弥陀信仰是太阳崇拜之净化

（初版第九刷起增印此文）

印顺法师说：「仔细研究起来，阿弥陀佛与太阳是有关系的。印度的婆罗门教，有以太阳为崇拜对象的。佛法虽本无此说，然在大乘普应众机的过程中，太阳崇拜的思想，也就方便的含摄到阿弥陀中。

这是从哪里知道的呢？一、『观无量寿佛经』第一观是落日观；再从此逐次观水、观地、观园林、房屋，观阿弥陀佛、观音、势至等。这即是以落日为根本曼荼罗；阿弥陀佛的依正庄严，即依太阳而生起显现。

『夕阳无限好，只是近黄昏』，这是中国人的看法。在印度，落日作为光明的归宿、依处看。太阳落山，不是没有了，而是一切的光明归藏于此。明天的太阳东升，即是依此为本而显现的。

佛法说涅盘为空寂、为寂灭、为本不生；于空寂、寂静、无生中，起无边化用。佛法是以寂灭为本性的；落日也是这样，是光明藏，是一切光明的究极所依。

二、『无量寿佛经』（即大阿弥陀经）说：礼敬阿弥陀佛，应当「向落日处」，所以，阿弥陀佛不但是西方，这实在就是太阳崇拜的净化，摄取太阳崇拜的思想，于一切——无量佛中，引出无量光的佛名。」（摘自印顺法师一九九八年着《净土与禅》22页）

印顺法师又说：「无量寿，寿是生命的延续。众生对于生命，有着永久的愿望。因此、耶教教人归依上帝得永生；道教教人求长生不老。人人有永恒生命的愿望，这是外道神我说的特色。人类意识中的永恒存在的欲求，无论是否确实如此，但确是众生的共欲。这在大乘佛法中，摄取而表现为佛不入涅盘的思想。不入涅盘，即是常住，也即是对于众生要求无限生命的适应。」（编案：印顺法师将佛教第八识如来藏深妙法义，解释为同于外道神我思想的第六意识，乃是对正法极大之错解。详见萧老师着《真实如来藏》一书细述即知。）

印顺法师又说：「佛的光明是横遍十方的；佛的寿命是竖穷三际的。在无限的光明、无限的寿命中，既代表着一切诸佛的共同德性；又即能适应众生无限光明与寿命的要求。因此、阿弥陀不但一切即一、一即一切的等于诸佛；而无限光明、无量寿命，确能成为一切人的最高崇拜。」（印顺法师一九九八年着《净土与禅》２４页）

印顺法师既说无量寿佛只是众生对于永生信仰的象征，又说阿弥陀之极乐信仰是太阳崇拜之转变与净化，则意谓西方极乐世界非真实有、阿弥陀佛亦非真实有，严重违逆净土三经佛说，名为谤佛谤法之断善根人。

印顺法师又说「东方净土为天界的净化」，意谓东方净土亦非真实有：「佛教所崇仰的佛菩萨，都是依德立名的。这或约崇高的圣德立名，以表示佛菩萨的性格。如弥勒菩萨，是『慈』；常精进菩萨是永恒的向上努力。或者是取象于自然界、人事界、甚至众生界的某类可尊的胜德，而立佛菩萨的名字。

取象于自然界的，如须弥相佛，表示佛德的崇高；雷音王佛，表示佛法音声的感动人心。取象于人事界的，如药王佛，表征佛能救治众生的烦恼业苦——生死重病；导师菩萨，表示能引导众生离险恶而到达目的。取象于众生界的，如香象菩萨、狮子吼菩萨等。

其中，依天界而立名的，如雷音、电德、日光、月光等，更类似于神教，而实质不同。可以说：这是顺应神教的天界而立名，既能显示天神信仰的究极意义，也能净化神界的迷谬，而表彰佛菩萨的特德。东方净土，是以天界为蓝图的，这是顺应众生的天界信仰而表现佛菩萨的圣德。

印度所说的天，原语为提婆，译义为光明。无论白天晚上，所见的太阳、月亮、星星等光明，都是从天空照下来的。仰首远望，天就是光明体。一般人就从天的光明，而拟想为神。所以，印度的天，与神的意义相近。

……圣者的觉，与天神的明，有着类似性。天的特性是光明，常人就从光明而想象天神。圣者觉证法性清净而显现慧光，佛就依世俗天界的现象，扫除神教的拟想，而表征慧证真理的圣者。东方净土的佛，名琉璃光佛。琉璃——毗琉璃，译为远山宝，是青色宝。在小世界中间，有最高的须弥山，四面是四宝所成的。南面是毗琉璃宝所成，所以我们南阎浮提的众生仰望虚空，见有青色。青天就是须弥山的琉璃宝光反射于虚空所致。东方净土以此世俗共知蔚蓝色的天空，表现佛的德性而名为毗琉璃光。

每一佛出世，都有二大弟子助扬佛化，如释迦佛有舍利弗与目犍连，毗卢遮那佛有文殊与普贤二大士，阿弥陀佛有观世音与大势至菩萨。现在东方净土琉璃光佛也有二大菩萨：日光遍照、月光遍照，「是彼无量无数菩萨众之上首」，这显然是取譬于天空的太阳和月亮。天界的一切光明中，日月是最大的，一向为人类崇拜的对象。佛的左右胁侍，就依此立名，为一切菩萨的上首。

在我国丛林中，中秋晚上都传有礼拜月光遍照菩萨的习俗。日与月的光，对人类来说，特性是不同的。太阳的光明是热烈的，给人以温暖，生命力的鼓舞；在佛法中，每用日光来表示智慧。月亮的光明是温柔的，清凉的，使人在黑夜中消除恐怖。……在佛法中，月亮也用来表示慈悲，安慰众生。这是以天界的日月光辉，表现二大菩萨的德性。

东方净土中，除二大菩萨外，还有八大菩萨，如说：『文殊师利菩萨、观世音菩萨、大势至菩萨、无尽意菩萨、宝檀华菩萨、药王菩萨、药上菩萨、弥勒菩萨：是八大菩萨乘空而来，示其道路』。据经上说：欲生西方净土而还不能决定的，八大菩萨能引导他，使得往生净土。

为什么东方净土，只有八位菩萨，不是七位，也不是九位呢？这应该是取法于天界的。原来以太阳系为中心的行星有九：水星、金星、地球、火星、木星、土星、天王星、海王星、冥王星。我国所说的五星，也离不了这些。现在，对此世界而说东方净土 ，所以除地球不论，还有八大行星于天界运行。换言之，除日月外，还有八大明星，与我们这个世界关系极为密切。依此，所以除二大菩萨，还有八大菩萨护持东方净土，「八大菩萨乘空而来」，是怎样明白的说破这一点。

此外还有十二药叉大将——宫毗罗、伐折罗、迷企罗、安底罗、頞弥罗、珊底罗、因达罗、波夷罗、摩虎罗、真达罗、招杜罗、毗羯罗。每一位药叉大将又各有七千眷属，共为八万四千。八万四千，表示一切的一切。如一切烦恼是八万四千，一切法门也称八万四千法门。所以从天界来说，八万四千眷属即一切的小星星、小光明。

小星的领导者——十二药叉呢？中国与印度都有十二辰说，配以子丑寅卯辰巳午未申酉戍亥；在西方名十二宫。在地球绕日旋转的运动中，转动的范围内，名黄道带；黄道带内最引人注目的，便是十二辰，四方各有三个。不论是西方或印度，都以畜生来称呼这十二辰。

这一世俗的星辰说，在佛法中，就如『大集经—虚空分』所说：有十二位菩萨，在四方的山里修慈，都现畜生相——南方是蛇、马、羊，西方是鸡、猴、犬，北方是猪、鼠、牛，东方是龙、象、狮。这与中国传说的十二生肖，仅狮与虎的差异而已。十二药叉大将便是取象于黄道带中的十二星；而每一药叉大将统领七千眷属，共八万四千，无疑为一切小星了。这一切都是光，也就都是菩萨。东方净土为天界的净化，这是非常明显的。」（以上摘自印顺法师一九九八年着《净土与禅》138～144页）

如是，印顺法师《妙云集、华雨集》等四十余册书中所说，每谓「西方极乐净土是太阳崇拜之净化，所以极乐世界非真实有」；又谓「东方琉璃净土是娑婆世界天界之转化，亦非真实有」；则是否定经中所说此二佛国净土之实有，则净土宗行者求生此二净土者，将成为无意义之行门，唯有求证三乘佛法之见道一途，此应是印顺法师否定此二净土，以及否定天界佛教之目的所在。然而，否定经中所说此二净土之后，则殷勤忆念 阿弥陀佛之结果，所欲往生之极乐净土成为子虚乌有，一生殷勤念佛者都将唐捐其功；而殷勤忆念 药师佛之结果，所往生之东方净土仍在此娑婆世界之天界中，仍是唐捐其功，欲往生琉璃世界亦不能成功。

印顺法师又主张「唯有娑婆世界之人间有佛教」，不承认天界亦有佛教在利益众生，令人误以为经中所说 弥勒菩萨今在兜率天说法之事为虚构，则是排斥 弥勒净土法门者，欲灭除大众对常照法师所推广 弥勒净土法门之信心；亦是间接否定当来下生之 弥勒尊佛所造《瑜伽师地论》妙旨者。若天界与他方俱无佛教，试问：当来下生 弥勒尊佛今在何处说法利益众生？是消失不见了？或是印顺法师不信经中所说「 弥勒尊佛仍在此土利益众生，数亿岁后当来下生成佛」之圣教？所以印顺法师的人间佛教其过极大，学人不应信受奉行，而应改依太虚大师的人生佛教主旨。

如是，印顺所言，非唯违背经论真旨，亦令净土宗行者之修行顿失所依；而印顺、昭慧、传道、证严、星云…等人，随从印顺否定极乐世界之后，欲令学人皆求见道，则彼等所倡导之见道、修道内涵皆应如实；然今观其所倡导之「人间佛教、成佛之道」之见道内容与修道行门，却又处处邪谬，悉皆堕于藏密应成派中观之邪见中，依之修行者，只有获得一项结果：久修之后成为外道邪见，成就破法重罪。故说印顺否定西方极乐与东方琉璃二大净土，又主张「唯有人间有佛教」之虚妄言说，其过极大。

而古今记录往生极乐之人极多，近如本会故理事长郭超星老师往生极乐后，多次托梦于其多位弟子，梦中每言极乐之殊胜；复力言本会所授之法完全同于 弥陀世尊所说之一切种智妙法，令其多位弟子努力修学本会之法。如是现成事例，亦证明极乐世界真实有，弥陀信仰绝非太阳崇拜之转变与净化，由此可证印顺法师对净土法门之管窥蠡测，真是谬说也。

兹因印顺法师之信仰者多有垂问余书中其语之出处者，乃至亦有辩称「印顺法师未曾否定极乐世界、未曾说弥陀信仰是太阳崇拜之转化」，而责余为栽赃诬蔑印顺法师者。由于屡受质问，不堪其扰，故以此文摘录印顺法师近在一九九八年所说之出处证据，公开流通，冀免后烦。

至于印顺法师公然否定第七识意根，公然否定第八识如来藏，否定三乘菩提所依之根本心如来藏，使其徒众修证三乘菩提之结果，在本质上成为断灭境界；印顺为补救如是大过失，所以又发明创造「灭相不灭，名为真如」之妄想邪说，用以取代 佛所明言「可知可证之如来藏真如」，取代 佛所说「如来藏即是阿赖耶识，阿赖耶识即是真如」之正理；欲令后世学人悉皆同于印顺一般，共同步入西藏密宗应成派中观之邪见中，共同成就「以外道法取代佛教正法」之恶业。印顺法师又将般若慧学定位为「性空唯名」之戏论，使学人依其著作毕生修学之后，与其同堕西藏密宗应成派中观之邪见戏论中，必将穷尽一生而不能实证般若，却自以为已知已解般若。

印顺法师如是虚妄言论，散见于其著作中，册册皆有，举之不尽，无法一一列举，学人自行于其著作之中寻觅，处处可拾，无须末学于此文中再行举示也。仅以此文敬答印顺法师诸多信徒之质询。 端此敬答！ 并颂

早证菩提！

末学 平实 谨覆 2001.5.18.

注：本文原以单张印行流通，答复印顺法师信徒之质疑。今打印于此小册中昭告天下，令众周知，以免后询。