自 序

佛教之最大危机，亦即是佛教之永远危机，即是全面藏密化；全面藏密化之事实，在两方面显示无遗：

一者：印顺、昭慧、传道法师…等人，一生努力弘扬西藏密宗黄教之应成派中观邪见，令佛教原本非断非常、不生不灭之中观境界，堕于藏密应成派中观之无因论中，成为「断灭见」本质之外道见，成为印顺个人臆想所得之「八不中道」；而佛光山星云法师，与慈济功德会之证严法师，一生追随推广之；昭慧及传道法师更以弘誓学院及妙心寺为根据地，而专门弘传之，如是破坏佛教正法。

如是偏差之行为，必定导致佛教之局限化与世俗化，必定使得三乘菩提之修证成为空谈。既然不能倡言自己于三乘菩提实有修证，亦无能力于三乘菩提中获得见道之功德，印顺与昭慧、传道……等人当然必须大声疾呼：「禅宗追求证悟、追求解脱，即是小乘急证精神之复活。」印顺于书中作如是邪说，阻止佛弟子求证三乘菩提。如是言语，亦使人不由自主地产生一种邪见：「若是勤求证悟三乘菩提者，即是小乘自了汉。」如是开示之结果，便是削除佛弟子求证三乘菩提之心志。然而世尊之开示，却是劝诸弟子：人人皆应进求三乘菩提之开悟，而后始能以法度人；人人皆应证悟三乘菩提，然后不急于断尽思惑烦恼，亦不急求成佛，于菩萨地中广度有缘众生；如是名为「自未得度而度众生」。

印顺却反 佛说，故意浇灭佛弟子证悟三乘菩提之火种，令人都不进求三乘菩提之见道，诬蔑求证三乘菩提之人为「小乘急证精神之复活」。然而印顺作如是说者，却是教人永处常见外道见中，教人永作凡夫，而不能以三乘菩提之证悟来利益众生。佛子四众之求证三乘菩提心志，由于印顺之制止而消失以后，则佛教存在人间，欲令大众证悟三乘菩提之目的，便随之渐渐消失；则世尊示现于人间，此一大事因缘之目的，便亦随之灭失。大众若皆信受印顺邪说之后，则无人相信末法之时可以修证三乘菩提，无人敢进求三乘菩提之见道功德，三乘菩提求证之法门便随之渐渐消失于人间，佛教便因此而随之浅化，而必定日渐同化于藏密自续派中观之常见外道见，佛教之本质便告消失于无形。

到此地步以后，佛教四众弟子既然不须修证三乘菩提，则无真正之佛法可学、可修、可证，所以，佛教若欲继续存在人间，就必须提倡人间佛教；人间佛教之宗旨，当然不须修证三乘菩提，当然不求三乘菩提之见道，当然不以修证三乘菩提为中心主旨，因此缘故，当然就应以世间法为主。由此缘故，人间佛教之弘传者，趋向「学术化、教育化、世俗化」之方向发展，而不以真参实证为主，就成为必然之结果。此即是昭慧与传道二人「外于如来藏而弘传佛法」，以及星云与证严二人专向世俗法中用心，共同带领佛光山与慈济之四众弟子走向世俗化方向之原因。

由是缘故，昭慧、传道……等人，专弘印顺之断见本质之藏密应成派中观见，令佛教走向断见本质之外道无因论之法义中而弘传之；所以他们会关心佛教弘传之历史表相，会对表相佛教之历史有兴趣，而不关心实义佛教历史，乃至曲解实义佛教之历史，将表相佛教之历史当作实义佛教之历史而考证之、而广说之，当然更不关心佛教法义之亲证与否；所以他们会宣讲表相佛教之弘传历史，会关心核四等政治事项、流浪狗之权利……等世间事，而不在三乘菩提之见道上用心，而在阻止佛弟子见道之上用心，诬蔑为「小乘急证精神之复活」。

亦因如是缘故，佛光山专门推广人间佛教，专在教育以及种种世俗法上用心；他们以为那些世俗法上之不起贪瞋……等心行之修行，即是佛菩提之修行，以为了解般若诸经等文字表相即是佛菩提之正修行，所以他们讲禅、讲悟、讲般若、讲菩提时，都落在世俗法上，都不曾与佛菩提之精神相符相契。亦因同一缘故，慈济功德会专在布施与环境保护之人间善法上用心，而不肯教导弟子四众求证三乘菩提之见道功德；证严法师也与佛光山一样，将世俗法善法当作佛菩提，来教化她的弟子们；她所说的佛菩提，完全是世俗法，根本与佛菩提无关；由于她带头这样作，致令佛教不断的往世俗化的方向发展。印顺、昭慧、传道……等人，以及星云、证严二人，如是种种作为，即是将佛教藏密化；印顺之人间佛教之思想，乃是以藏密黄教应成派中观之无因论为其基本思想、为其中心思想故；而藏密之修行内涵，完全是世俗法故，只是用佛教与僧宝表相，以及佛法名相、果位名相包装起来而已。

二者：法鼓山，由圣严法师以法鼓山文教基金会之名义，募集台币百二十亿元创建之；近年又成立人文教育基金会，欲再吸收台币五十亿元，专门从事世间法之人文教育事项。圣严法师所设之如是二大财团法人，已成为台湾最巨大之吸金机。此二基金会之目的，皆在将佛教加以藏密化及世俗化。所以者何？谓圣严法师十余年来，不断与藏密喇嘛往来，将努力募集所得之金钱，支持邪淫之藏密宗派人士，高推邪淫之藏密外道为大修行人，并以付出巨金为条件，获得邪淫之藏密黄教宗喀巴之继承人达赖喇嘛同意，在纽约作世纪对谈，广为宣传，并印制成书而广流通，以邀信众继续大力支持。

然而观察圣严法师所弘传之「证悟」境界，其实是藏密之自续派中观所说之「佛地真如」，其实是常见外道所说之「常不坏心」意识--以离念灵知心为如来藏，以一念不生之觉知心为禅宗开悟明心时所明之实相心；本质乃是常见外道法，堕于意识心境界中，本质乃是藏密自续派中观所说之「佛地真如」。

圣严法师十余年来，如是夤缘藏密人士，如是夤缘藏密邪谬法义，是故法鼓山之走向，十余年来亦是向藏密靠拢，亦是走向藏密化。藏密化之结果，则是堕于意识心之层次中；既以意识为其中心思想，则必与印顺、星云、证严、惟觉……等人合流，而走向世俗化，是故圣严法师意欲再筹五十亿元，而作人文教育等世间有为法之事与业，乃是势所必然者。如是趋向，如是「进修」之结果，则是使法鼓山之四众弟子远离三乘菩提之修证，永远不可能获得见道功德，而自以为已修、已证三乘菩提。圣严法师如是取向与作为，即是使法鼓山四众弟子，堕入常见外道见中，悉皆同入世间有为法上用心，悉堕意识心中，而远离三乘菩提之真修实证。如是作为，即是藏密化，与藏密同堕世间有为法中。

中台山惟觉法师，虽不常与藏密人士往来，亦不以金钱支持藏密，然其所说所弘之「证悟」法门与内容，则是西藏密教之自续派中观所说之法，与圣严法师所堕完全相同。惟觉堕于藏密之自续派中观见中，每对大众公开倡言：「师父说法的一念心即是真如佛性，你们听法的一念心即是真如佛性，能知之一念心即是真如佛性，只要一念不生，即是真如佛性。」「如果我们一个人在不起心、不动念的时候，不但是恶念不起，就连善念也不生，就当下这念心，清清楚楚明明白白、处处作主，当下就是中道。」「不起语言妄念的知觉性，即是真如佛性。」如是所堕，与藏密自续派中观所堕者，完全相同。

惟觉法师虽不与藏密人士有所往来，虽不以金钱支持藏密，然而其法完全同于藏密红白花教之常见恶见；所说之中观，与藏密之自续派中观完全相同，故亦属于藏密化之一类。由如是缘故，惟觉所行、所修者，必与意识心相应；与意识相应故，则必热衷于拉拢政治人物，热衷于参与选举，藉以拉抬声势；也必热衷于搜集古董，热衷于建构世界最高大寺院……等世间法之事与业，永远无法脱离常见见与世俗化之取向；这都是因为他以意识心为实相心的缘故，而意识心必定与这些世俗法相应的缘故。

如是法鼓山及中台山所堕者，在中国海峡两岸极为普遍存在，非唯台湾之禅宗道场如是，乃至大陆之许多道场亦复如是，同堕其中；最著名之事例，即是河北省之柏林禅寺净慧法师，同以常见外道见所言一念不生之意识心，作为禅宗证悟之标的，如是以常见外道见而弘传禅宗之法，而住持赵州禅师祖庭。

上文二者所举述之事实，即是全面藏密化之状况，何以故？谓印顺一生倡导人间佛教，将三乘菩提之根本所依--如来藏--加以否定灭除，使 世尊所传之三乘菩提永远无法修证。如是作为，已使得二乘菩提所证涅盘成为空想、成为断灭；亦使得第三转法轮所说之大乘一切种智诸经，成为唯说前六识虚妄唯识法之戏论，变成不说如来藏「真实唯识门」妙义之性空邪法，成为非究竟佛法；亦使得大乘菩提所证之般若中观，成为「性空唯名」之戏论，成为「一切法空」之断灭见，而与藏密之应成派中观邪见完全相符；印顺之中心思想即是藏密之应成派中观见故，除此以外，实无任何正确之中观见故。而法鼓山、中台山所堕者，则是藏密之自续派中观见，悉皆不能自外于藏密法道，是故中国地区海峡两边佛教之藏密化，已至极为严重之地步，令人不能不正视之。唯除无智而无远见之愚人，唯除对佛教前途漠不关心之人，才会对于今日佛教全面藏密化之事实，继续视而不见。

藏密「佛教」之四大派，皆是以外道法而全面取代佛教本有之胜妙法。除了上文所举诸弊以外，藏密之所有修行法门与知见，完全是邪淫法门与外道见；乃是双身淫乐之修法，以追求最大淫乐觉受之第四喜作为主轴，而贯通其生起次第至圆满次第之始终全部行门，可以说根本就是邪淫的外道，根本违背世尊正法，与佛教之正法完全相反，根本是颠倒见、颠倒修。这样的西藏密宗喇嘛教，只是身披佛教外衣，住于佛教寺院中，假藉佛教及僧宝名义，以出家身而贪着在家法，以出家身广受供养而行在家世俗法，乃至比在家人更为贪求淫乐之觉受，根本不是佛教，只能称之为喇嘛教。

彼等藏密上师法王，以外道之法，全面取代佛教之法，而冠以佛法之名相与修证果位，自高自擂，蒙骗全球佛教四众弟子，令人以为藏密真是佛教之宗派。余作如是之言，皆是依事实而说、而显示，绝无一丝一毫之冤枉或诬赖；读者欲知其详，请阅拙著《狂密与真密》四辑之举证，读已便知藏密所有法义之底细，从此可以免受其骗，从此可以远离藏密之笼罩，渐渐进入真正之佛教正法。

如是，上来所举，已经证实台湾目前之佛教，已经几乎完全藏密化了，而大陆地区亦复如是，不能自外于藏密化；欧美人士更以为：「西藏密宗就是佛教，佛教就是西藏密宗。」可以说全球佛教都已走向藏密化，只剩下南传佛法之南洋地区尚未被藏密化。佛教藏密化之结果，必定会导致排挤真正佛教正法之存在与弘传，必定会诬蔑符合佛意之正法为邪法，大力加以诽谤及打压。如是现象，今已普遍存在于台湾佛教界中，将来南传佛法地区，在北传大乘佛教被完全藏密化以后，终究亦将难免被藏密化，到那时，佛教即已全面灭亡，只留佛教表相的空壳。

已经藏密化的佛教团体道场，必定会因所说证道之法异于正法之缘故，而大肆否定正法，以求彼所弘传之藏密外道法继续生存与广弘，是故必定将弘传正法之人诬指为邪魔外道。如是，本质即是邪魔外道之藏密各宗各派，以及法道同于藏密应成派中观的佛光山、慈济，法道同于藏密自续派中观的法鼓山、中台山，当然不肯承认自己正是外道，当然异口同声而在私下口耳相传中，诬指平实为外道，法道迥异则必定导致如是作为故。唯除心中已袪除情执，实事求是之藏密与显教行人，方肯依于追求法义真相的初发心，而详细研读双方之法理，确实辨正之，再作正确之抉择。

由是缘故，自拙著《狂密与真密》一至四辑 出版以后，常有密宗上师对其徒众狡辩，对于拙著诸书中辨正西藏密宗法义之种种邪谬，不肯依正理而探讨之，妄谓余所说为不正确之说法，常用一句饰辞而搪塞密宗信众：「萧平实不懂密法。」率多不肯直接质疑于余，不肯依于佛教之真正法义，而作如理作意之言论；往往自以为是，曲意狡辩，混淆视听，期望西藏密宗邪谬法义得以续弘，希望徒众继续信受之，希望可以继续误导众生，心中希望「以外道法全面取代佛法」之图谋得以实现，如是类人皆非追求真理之人也。

亦有显教大法师，因拙著揭示佛教三乘菩提之真正法义，揭示解脱道正修与亲证之内涵，揭示般若真正证悟之内涵，是故拙著诸书出版之后，造成彼等原先所示现「悟者身分」之表相不能继续保持，导致信众对其悟境产生怀疑，信众人数与钱财供养随之减少，亦导致彼等在政治上、社会上之影响势力开始消减，因此缘故而大瞋于平实，故意纵令徒众，在网站上以化名而无根诬谤平实，或在私下作种种无根诽谤平实、无根诽谤本会正法之言说。

如是种种言说，悉是彼等藏密上师及显教大法师，对于真正佛法之浅学与无知，以及为求保住信众不令流失而造之口业；是故彼等所作对余诽谤质疑之言语，本皆无关痛痒，不须理会。此外，对于平实而言，既不受钱财供养，亦不受众生之异性身分供养，亦不求名闻，亦不曾寄望于众生--不曾一念欲于众生身上获得任何世间利益，故于平实而言：彼等之诽谤与诬蔑等种种言说，实可置之不理。

然而，为佛教四众弟子之今时与后世而计：真正之佛法义理，早已湮没不存，今时佛教界之大师居士等，已经普遍误解佛法，普堕藏密邪见之中，是故彼等诸人对于佛法所作之言说，每每似是而非，大多误导佛子。譬如今时印顺与台湾四大法师与诸密宗上师，所作种种似是而非之说，大众多未能辨别，多无力检校简择；若不加以分辨，则真实法义往往被诬枉为邪魔外道之法，因此便遮障了许多学人，丧失修习了义正法之机会；乃至因于彼等诸人之妄说及诽谤，而令众多佛子随彼等诸人入于外道法中，成就破坏佛教正法之共业。

由是缘故，多有佛子强烈建议，要求对于四大法师与密宗上师等人，诽谤正觉同修会所弘正法之不实言语，以及恶意中伤正法弘传者--诽谤大乘胜义僧等行为，应针对彼等在如是事相上之扭曲事实等事，加以辨正，令佛教界所有大众悉能了知正邪之分际，皆能了知事实之真相，以救被误导之佛法行人。乃至因此能令彼等原被误导之行人，进入正法之中而得证悟三乘菩提之一，乃至其三俱证。如是即可渐渐解除佛教现在及未来之危机。

复观佛光山、法鼓山、中台山、慈济功德会等四大山头，广聚佛教资源，犹如四台超大型之吸金机，吸取超过九成以上之台湾佛教资源，显然已经产生严重之排挤效应，使得知见较为正确之许多小法师们，难以获得佛教资源，也因此失去弘法之空间，扼杀多数小法师之生存空间。而四大山头吸取庞大之佛教资源，却不是用来弘传正法，而是用来弘传印顺继承自藏密黄教的应成派中观之无因论、断见论，或用来弘传藏密红白花教的常见外道法。

譬如佛光山与慈济，极力推广印顺意识思惟所得的世俗化教理，将庞大资源用来跟随印顺的邪见：否定 世尊一生所弘传的如来藏法，极力推广印顺否定如来藏的藏密应成派中观的无因论邪见，极力推广印顺否定极乐净土、否定弥陀世尊的人间佛教邪理；或如法鼓山与中台山，将募集所得之庞大佛教资源，用来极力推广常见外道法--弘传藏密自续派中观之外道见，以离念灵知心的意识心，作为 佛所说的真如佛心。由于四大道场之吸取九成以上佛教资源，导致多数小法师不能弘传正法，并且在法义上，全面引导佛教走向藏密外道法，走向印度晚期坦特罗佛教的邪见中，造成佛教从内部质变为外道，只维持佛教表相空壳，已和古印度波罗王朝时之全面密教化无二，这才是今时佛教最大的危机；所以必须加以说明，警觉所有佛弟子--佛教已到了危急存亡之秋。希望所有佛弟子们，都能平心静气的加以观察、加以深思，千万不要意气用事、一意孤行--以护法之善心而造作了破法之恶业。

由此缘故，本会遂有《学佛之心态》一书出版，以利学人；后又因于会内会外佛子之建议，欲求广益佛教中之一切四众学人，令大众皆得了知藏密之邪谬，了知藏密破法之事实，乃随之以《狂密与真密--序文…等》小册第一版，于公元二○○二年三月出版。后因藏密上师及大法师之不如理狡辩，以及扭曲事实而说之耳语及文字，皆日渐增多，为利末法时之佛教学人，乃针对彼等之不实言说及文字，加以事相上及义理上之辨正，故有改版为二百余页之《狂密与真密--序文…等》小册第二版，于公元二○○二年七月印行流通。

今因《狂密与真密》一至四辑中，限于篇幅而未细说之理，由于藏密诸师于真正佛教法理之少学寡闻故，以及唯事熏习藏密邪法、不曾熏习显教经典正理之故，不能了知正邪之分际，心中不服而提出不如理之质疑；或如显教中之少数大法师，曾修证密宗之双身法，是故平实之《狂密与真密》一至四辑 出版已，顿令彼等少数大法师，顿失与异性徒弟合修双身法之依据，亦令彼等以往所说「合修双身法不犯重戒」之言，顿成妄语，顿成地狱种性（其实非因平实之举陈而使他们成为地狱种性，乃是彼等诸人在与异性弟子等人合修双身法时，已经自己成就地狱种性。平实只是将事实点出，欲使彼等知过速改罢了，但他们却不能领受平实之好意），因此对平实更作口传方式之无根诽谤；又因平实以种种著作破坏彼等邪说而显示正理，已突显彼等大法师之错悟，突显彼等四大法师皆仍在凡夫位中，令彼等大师丧失悟者之身分，群众及供养随之渐渐流失，以是缘故，大生恼怒于平实，乃作种种无根诽谤之事。

如斯扭曲事实而作昧于良心之说等事，近来益发严重，为诸学人之法身慧命计，为解除佛教今时与未来之危机故，应令学人了知其中之事实。而藏密喇嘛与上师等人，今时仍在继续进行古时天竺密宗「以外道法全面取代佛教正法」之手段，欲再度实现古天竺波罗王朝时密宗「李代桃僵」之伎俩，欲和平转变佛教之本质为外道法，已经快要全面成功了，佛教其实已经到了紧急存亡之关头，如果再不痛定思痛，再不采取正本清源之作为，那么佛教再过二十年以后，便将全面改易内涵为藏密之法道了，到那时，全球佛教已经同于古印度波罗王朝时的「密宗佛教」了，本质已经是外道法教，而不是真正的佛教了，那时再要使佛教回归真正之三乘菩提法义，恐怕为时已晚；所以应使大众皆能知悉：佛教已陷于危急存亡之关头。亦应令诸学人了知佛法正理，了知佛法与藏密外道法之差别所在，了知真正佛法与四大法师所说外道法之差别所在。

由此缘故，对藏密上师与显教星云、证严…等大法师违背事实之狡辩，必须略作答复而广流通，健全佛教内部法义，藉以利益广大学人，乃将第二版小册加以增补而作说明，篇幅遂致增达三百余页。以小册而言，第二版之二百余页实已嫌厚，若再以四百余页之小册印行第三版而流通之，实为无义；是故复又改版为21×15公分之一般书籍篇幅，以免过厚之弊，遂有第三版之改版印行。

复因改版后之内容，已侧重于答复大法师及藏密上师之质疑，是故将答复质疑等文前移，将《狂密与真密序文…等》后移，重作如是编排；并将本书易名为《佛教之危机》，藉以显示今时与未来佛教之危机所在，并警觉佛门四众弟子，正视当代及未来佛教之危机。复次，为证实大法师之所悟为谬，故又附录公案拈提六则于书中，以为证明。如是以流通之，如是而利佛门学人。兹以第三版出版在即，应叙其缘由，以令大众周知，即以为序。

菩萨戒佛子 平 实 谨识

公元二○○二年十月 序于喧嚣居
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


敬答-密宗上师及显教法师之质疑-1

敬答 -- 密宗上师

及显教法师之质疑 -1

密宗上师某甲，对徒众开示曰：「正觉同修会的萧平实，是破坏佛法的邪魔外道，他认为密宗的观想法门虚妄，所以在他的书中否定密宗的观想法。但是他这样否定密宗观想法时，也同时否定了显宗净土法门十六观的观想法门，使得显宗净土法门的观想念佛法也成为虚妄的行门。所以他真的是邪魔外道，专门破坏佛教的正法；你们绝对不可信他的话，否则你们也会跟他一样成为破坏佛教正法的邪魔外道，将来会跟着他一起下地狱。……」

平实就此似是而非之谬说，辨正法义真伪如下：密宗之观想法门，与显教净土宗《观无量寿佛经》十六观之观想法门迥异。主要之差异有二：一者，密宗之观想法门，认为观想自己之本尊成就时，即是自己已真实成就本尊身；认为将自己之本尊观想成广大之天色身，于观想成就时，就是已经真实成就广大之天色身，将来便以此观想所成之天色身作为成佛时之庄严圆满报身。然而实情并非如此。

二者，显教《观无量寿佛经》之观想法门，实以往生西方极乐世界后，听闻弥陀世尊宣说正法而证自性弥陀，以亲证自心第八识如来藏为主，非以观想　弥陀世尊之影像作为标的；密宗之观想法门，则以所观想之影像作为标的，认为观想影像成功时，则彼影像即是实际。譬如观想自己之本尊身成就三十二相时，自己便是已经成佛，不是以实证自性弥陀第八识如来藏为修证之标的。又如密宗以所观想之中脉内明点影像，作为显教所修证之第八识自心如来藏，不是真正以佛所开示之如来藏为如来藏。由是二种根本上之差异，及其余种种差异，说密宗之观想法门，与显教之观想 弥陀世尊之目的迥异，观念知见亦迥异，绝不可与显教之观想法门相提并论之。

密宗行者观想本尊身成就时，其实并无本尊身成就于自己之头顶上，只是观想之觉知心中所出现的内相分境，他人不能观见之，确无本尊色身显示于自己头顶上故；唯有已证得他心通之人，能观见彼密宗行者觉知心中之本尊身色像，此是观见密宗行者觉知心相应之「内相分」影像，并非观见密宗行者头顶之上确实有本尊色身。

有何根据而作是说？此是说：密宗行者观想成就本尊身或广大天身时，只有修成他心通的人，能观见密宗行者心中的本尊身，好比了知别人心中在想什么一样；而修成天眼通者，不论他的天眼有多么胜妙，不管他怎么看来看去，始终都不能看见那位密宗行者头上有什么本尊身或天色身。是故，密宗行者观想所成就之自己头顶本尊之天色身，只是自己觉知心中所现本尊影像，唯是内相分境界，同于梦境中之内相分境界无异，不是真的实有本尊之天色身成就。所以有天眼通的人看不见他的本尊身或天色身；只有修成他心通的人，可以借着他心通而知道他心中所观想出的影像。

如人梦见自己处于色界天中，色身广大；而此色身，唯有已经修成他心通者，在此人正当梦时，方能观见此人梦中之广大天身影像；修得天眼通之人，在此人正当梦时，仍然无法观见此人之所梦见之广大天色身，实无广大天色身在此人身外示现故，唯是内相分故。由是正理，故说密宗之宗喀巴、莲花生、阿底峡、月称、寂天…等人所说之观想法门，皆是妄想；现在的达赖、创古、顶果……等人，依照宗喀巴的教诲，努力观想广大天色身，要将此观想之天色身影像，作为将来成佛时之广大庄严报身，而认作观想成就时即是已经成就广大天色身，已经成就广大庄严佛身者，乃是妄想。

如人梦见自己处于色界天中，色身广大；醒后便误将梦境中之广大天身认作实有，向人炫耀自己已有广大天色身；西藏密宗古今一切上师与诸法王亦复如是痴狂无智，将觉知心想象所成之本尊身影像认作实有，非是有智之人也。所观想之本尊身既是虚妄想像之觉知心中所得影像，非是实有；则于此虚妄想像之本尊身影像上再作观想，欲令本尊身影像渐渐广大，犹如欲界天人或色界天人之广大，如是修行即属无义，同是虚妄想像之内相分故。

宗喀巴欲以观想所得之本尊身影像，加以观想扩大至佛地金色身之身量，以此作为将来成佛时之广大圆满报身，乃是妄想，非是圆满报身之因，而计以为因的缘故。如何方是佛地广大圆满报身之正因？当知佛地之广大圆满报身，非依观想而成；乃是依于菩萨地之修证四禅八定及无量百千三昧而得广大天身，高广于一切色界天人；复因无量福德及一切种智之功德，方能成就菩萨地之更广大解脱色与种种相好，此乃是诸地菩萨之可爱异熟果报；异熟果报之身，乃是正报，不是依报，绝非经由观想之法所能得致，要因修证禅定及种智方能得致。然后再由菩萨地之可爱异熟果报庄严色身，再进修无量福德与种智，到达圆满究竟之地，因此方能成就佛地之广大圆满庄严报身，故非密宗观想之法所能成就。

今者宗喀巴、达赖……等密宗古今法王上师，悉皆不知此理，欲以观想而成就佛地之圆满报身、庄严报身，以假作真而冀望成功，犹如煮沙而欲成饭，乃是非因计因者，真乃人间之最大妄想也，观想之法非是成就佛地广大庄严圆满报身之正因故。

返观显教之净土宗，依《观无量寿佛经》所说十六观中之十三观法门而修者，目的非在观想所成影像本身，而是以此作为念佛之法门--观想 佛之形像只是将来生西之工具而已，并非以所观想成功之影像作为 佛真法身，亦非以所观想成功之佛相作为佛地之真实圆满报身，生西之后仍须求证佛所开示之真如法身--第八识如来藏；在极乐世界闻 佛说法而证悟如来藏时，方可名为悟佛法身。

悟佛法身之后，即同于禅宗之破初参明心也；此后仍须随佛修学四禅八定及无量百千三昧，以及一切种智，复须加修无量福德，由此四种法门之修证，方能渐渐成就菩萨地之三种意生身，及佛地之广大圆满报身；是故显教净土宗观想法门之修行，并非以所观想之影像为目的，并非以所观想之佛相作为佛之报身、或 佛之法身；只是将此观想法门，作为许多念佛法门中之一种而已，以此观想法门作为念佛之工具，而成就生西之条件，非以所观想之佛身影像作为真正之佛身、法身。

净土宗之《观经》中，固然隐藏着大乘见道之密意，但其见道功德非由观想法门本身而成就，不可将观想佛之假相作为实有之佛也！譬如念佛法门中之一行三昧，虽是经由持名念佛法门而悟，及其悟也，非由持名本身，实由先前熏习般若正见，然后以持名念佛法门为藉缘，始能悟入佛之法身；然其中密意隐晦难知，唯是真悟之人方能知之，非一般学佛人所能知之也！观想念佛亦复如是，隐覆密意而说第一义谛，其中所说第一义之开示又复极少极略，学人更难了知；是故观想念佛之法门，原则上乃是以之作为许多念佛法门中之一种，观想念佛所观想成功之佛像，并非即是佛之真身，唯除观想成功后之感得佛身示现加持。

密宗则是将所观想本尊佛之影像，作为自己之佛身真实成就，而不进求佛真法身之如来藏，亦不进修欲得圆满报身所须成就之四禅八定、种种三昧、一切种智、广大福德，故二者迥然有别，相差不啻天壤之隔。

如人欲觅明月，当依智者指月之指，观向指头所示方向，以见明月。净土宗之观想法门亦复如是，以观想作为念佛法门，由是观想法门而求生西、闻佛说法，然后得悟而见 佛之法身--亲证第八识如来藏。或以此观想之法门中所隐说之密意，证得如来藏，发起般若慧，以遂上品上生之愿，故其观想佛形佛像只是行门，不是目标；目标是生西而亲证第八识法身，证得第一义谛之般若智慧。

密宗之观想法门则不如是，乃是将智者指月之指，作为明月；当其亲见指月之指时，便向大众称耀：已亲见明月--已证得佛地法身与圆满报身。乃是以所观想之佛身影像或本尊影像，作为自己之真实法身报身，乃是以假作真者，与显教净土宗所修观想法门宗旨完全不同。

如是密宗观想本尊身及天色身之行门，在佛法中之修证境界层次，犹如禅宗谚语所云：抱着指头当月亮。与显教中净土法门十六观之观想行门宗旨迥异，云何可以相提并论？如是密宗上师等人，不知自宗观想法门之虚妄，不知显教净土宗观想法门之要旨，竟以自身误会之邪谬知见，将余举示密宗观想法门以假作真之说，诬蔑为诽谤显宗净土观想法门，是故密宗上师所言，皆非如实语也。

如是等语，正显密宗诸法王上师喇嘛，悉于显宗佛法不得正解，亦复不能自知密宗法门之外道本质，穿凿附会于显宗行门，自称为佛教中更胜显教之修行法门，其实根本是外道法，与显宗真实修行法门完全无关也！以如是误会之妄想，而诽谤于余：「萧平实否定密宗观想法门，即是否定显教净土宗之观想念佛法门。」密宗上师等人，将显教之观想念佛法门，与密宗之观想妄法等视同观，其误会不可谓小也。西藏密宗上师，自己正是邪魔外道，常常以这种邪魔外道之知见，修行种种得自邪魔外道之法，却来诬蔑平实是邪魔外道，真是颠倒是非、指鹿为马者。

复有密宗上师某乙，因于不能知解拙著诸书所说深妙之法，出于误会余法之法义，而诽谤云：「你们萧老师总是说密宗所悟的离念灵知心不是真正的如来藏，一再的说离念灵知心是意识心，一再强调如来藏离见闻觉知，说你们所悟的心是离见闻觉知的如来藏。但是你们这样的说法，难免强词夺理，也有不合理的地方。如果你们所说的道理正确的话，那我请问：石头也是离见闻觉知的，餐盘也离见闻觉知，那石头与餐盘也应该是如来藏了，那就应该无情就是如来藏了。如果是这样的话，我们就不应该吃饭了，饭也是离见闻觉知的，那它们也是如来藏；那我们吃饭吃菜时，应该就是吃如来藏了，那我们的如来藏就应该是可以增加的了。所以你们的说法大有问题，所以萧平实的说法根本就不对。如来藏既然是心，怎么可能离见闻觉知？印顺法师也说阿赖耶识有觉知，你们萧老师却说如来藏是阿赖耶识，是从无始劫以来就离见闻觉知，显然说错了，显然没有证悟。我们所证的离念灵知心才是真正的如来藏心。」

谨就此似是而非之谬说，回复如下，学人读已，即可增益学佛之正确知见：如来藏离见闻觉知，并非平实之个人创见，而是三乘诸经悉皆如是说。

三乘诸经中，不论佛说或菩萨说，悉皆如是无异，皆言如来藏从本以来离见闻觉知；当来成佛之 弥勒菩萨，于其传授与无着菩萨之《瑜伽师地论》中所说亦复如是，同于 世尊所说经无二，皆言如来藏即是凡夫地之第八阿赖耶识，即是无学地之第八异熟识，方便说为第九识；亦言此第八识于成佛时，改名真如，方便说为第十识，同是原来之第八识体，佛地仍是只有八识和合运作。弥勒菩萨于《瑜伽师地论》中，皆言如来藏即是第八识阿赖耶进修解脱果与佛菩提果，而成为佛地之第八识真如；亦皆倡言此第八识自无始劫来本离见闻觉知，与 佛说诸经如来藏之离见闻觉知等语，完全相同。

密宗古今诸师，皆不能证得此第八识如来藏，故作前述谬说，藉以混淆视听，迷惑学人。若密宗古今诸师所说离念灵知心即是如来藏者，则三乘诸经中之佛说，及等觉位之 弥勒菩萨所说，便皆成妄；我等佛门学人，究应信受三乘诸经 佛语及等觉菩萨所说？抑或应信密宗古今诸多凡夫位之法王、喇嘛、上师所说？此理显而易见，勿庸多所诤论。

复次，如来藏既然是心，于凡夫位及六地满心位前（亦有断为八地心前，然此断有误，六地满心菩萨亦证灭尽定而成就二乘之俱解脱故），悉名阿赖耶识。于等觉位前，悉名异熟识。等觉位前之一切地中，此第八识统名如来藏识；于六地满心位至等觉位中，此第八识改名第九识异熟识，永舍阿赖耶识之名，皆已证得灭尽定故，已离分段生死故。至佛地已，其第八识中一切种子不再变异，永断变易生死，究竟圆满，究竟清净，故改名为第十识无垢识，仍是唯有八识，仍是原本之第八识体。

至佛地已，此第八识真实是如，故又名此第八识为第十识真如，藉以表显其体性之异于等觉及诸地菩萨第八识性故。八、九、十识，皆同此第八识体，唯改其名，不改其体；所谓八、九、十识，同皆唯有第八识，并未增减一识，故于佛地仍是八个识，非有十个识也。既此第八识于一切地中，皆名为识，当知必有祂所独有而迥异余识之了别性，识者即是了别故。

然此第八识之识别性、了别性，非是三界中六尘万法中之了别、识别；此识性、了别性者，唯是对于众生七识心之心行能作了别，及依自身所有之大种性自性、不可知执受……等体性，能作种种七识心所不能作之了别，非凡夫及二乘圣人之七识心所能知之，唯有证悟之菩萨方知。

第八识如来藏于识别众生七识心之心行上，及于此等种种了别性上，极为伶俐，非众生七识心所能了知；唯有证悟此心之初悟菩萨，能极少分了知其识别性；证悟此心之久学菩萨，能多分了知其识别性；诸佛能究竟了知此心之识别性及余种种功能差别而无遗余，并具足了知七识心之一切识别性，故名一切种智。由如来藏具备此了别性，故维摩诘菩萨于《维摩诘所说不可思议解脱经》中，宣说此心体性：「知是菩提，了众生心行故。」此知乃谓了知众生七转识心行之知，非是对于六尘万法之了知也，六尘万法之了知乃是三界中之心行故，是离念灵知之心所法。

此识之识别性，所了别之对象，既非识别三界中之六尘万法，则异密宗所「悟」离念灵知心了别三界中六尘万法之知也，不应等视同观。所以者何？月称、莲花生、元音老人、徐恒志……等密宗古今诸师所「悟」之离念灵知心，从来不能了别众生七识心之心行故，至今仍不能如是了别众生心行故。然吾等所证之第八识如来藏，已经正觉同修会中诸多证悟者之共同证实：确能了知众生七识心之心行。其已悟后随余进修种智多年者，更能了知此第八识之其余识别性--迥异六尘诸法中之了别性，由此证实经中 佛语菩萨语之真实不虚。

然诸 佛菩萨，为防众生犹如西藏密宗古今法王、喇嘛、上师一般，错会此第八识心--将离念灵知之第六识觉知性误认为第八识如来藏，故将此第八识心与第六识觉知心之差异，加以说明，以免误会，故说第八识如来藏从无始以来皆离见闻觉知。离见闻觉知者，谓不于三界中之六尘起见闻觉知，不于三界中之六尘起识别性，不于三界中之六尘起贪着及厌舍之心；如是说第八识心离六尘中之见闻觉知，是故维摩诘菩萨说：「不会是菩提，诸入不会故。」是故《大集经》中佛说：「一切诸法无觉无观，无觉观者是名心性。」如是经中 佛语及菩萨语，于余经中亦复处处可检；古来禅宗真悟之师，在与弟子言谈之时亦皆如是开示，与平实所说一无差别，非是平实一人之言也。彼元音老人、徐恒志、圣严、惟觉、星云…等人不解楞严密旨，故堕离念灵知心中，是故圣严法师二十年来一再教人修学离念、无念法，其余诸人亦复如是，皆是错解佛法之人也。

是故余于诸书中，一再说明：「第八识心本有，非因修学离念法而从意识心转变成第八识如来藏。」于诸书中一再说明：「意识心纵使能永远离于妄想杂念者，仍旧是意识心，永远不会转变为如来藏也。如来藏永远是第八识如来藏，意识心则永远是意识心，意识心永远不会因为有念而随之转变为意识，亦永远不会因为无念而转变为如来藏也。一切示现于人间之佛菩萨与一切人，皆永远有八识心王并行运作故；一切人亦皆如是，唯除残障者。」如是之言，具载于余诸著作中，从来未曾改易此说，完全符合三乘诸经 佛说；自是密宗诸多法王喇嘛与诸上师，由未真悟故，虽勤读拙著，而仍旧读之不解，自生错会；由错会故，便作如上诬蔑余法之言。

复次，第八识心虽离三界中六尘之见闻觉知，然却有其极为重要之作用，如是极为重要之作用，广有多种，随于人间证悟菩萨所证一切种智之多寡，而多分少分证知；如是性用，一切人不能无日无之，不能欠缺一法，否则即成死人或植物人、残障者；若缺此识之功能，亦复不能记忆一切此世及往世所曾经历之境界；乃至近如昨日所曾经历之境，亦复不能忆之。凡此种种，皆是第八识之神用。

大乘佛经所说主旨即是此第八识之体性，而鄙俗凡夫不能了知，便如印顺法师之诬蔑大乘佛经非是佛说，言大乘般若经所说为玄学，为性空唯名之戏论法。一神教则将第八识之部份神用，推之为上帝之奇迹。由是缘故禅宗真悟诸师，每常诃责凡夫为日用而不知者。二乘圣人，不论是有学位之三果以下圣人，或是无学位之三明六通大阿罗汉，若未回入大乘而证如来藏者，都不能知此；唯有亲证第八识如来藏之菩萨方能证知，唯佛具足了知。

是故第八识虽离见闻觉知，然却迥异无情之无见闻觉知，绝对异于无情之无「心之作用」。然此第八识心之作用，迥异前七识心之作用，为令众生易于了解此第八识心之体性，故于初转法轮后之般若系诸经中，世尊特别名之为「非心心、不念心、无住心、无心相心」，以示其迥异前七识心之体性。然而 佛虽宣说般若系诸经，明示此第八识心之体性，众生仍是懵懂无知，不能知悉，难以亲证，是故后来又宣说第三法轮唯识系诸经，明说此第八识心离六尘之见闻觉知。

众生难以了知此心之行相，难以了知此心之体性，为防众生犹如密宗古今法王上师之错将离念灵知心之意识误认为如来藏，故于第三法轮诸唯识经中，皆说此心离见闻觉知，以免众生错会而误认离念灵知之意识心，堕于未悟谓悟、未证言证之大妄语罪中。

如是，如来藏体性之迥异离念灵知心意识者，佛与诸菩萨于诸经中一再说明，余亦于拙著诸书中一再说明，非未曾说明；不意今时之密宗诸师，及大陆台湾各大道场之显密法师居士，仍然误会 佛说真旨，仍然误会余诸书中所说真旨，仍然堕于离念灵知之意识心上，依旧认为「意识觉知心离念时即转变成第八识如来藏」，坚持己见，更不肯信受余说如来藏从无始来本已离念，更不肯信受余引诸经所说佛语：如来藏从本以来即离六尘之见闻觉知。

譬如无智之人作如是言：「西瓜性甜，香瓜亦是性甜，故西瓜即是香瓜。」然彼二物之甜性虽同，二物之性则有别别差异，不可混为一谭。密宗诸师则同如是无智之人，便以歪理用来责余：「汝言如来藏离见闻觉知；然无情亦无见闻觉知，故无情诸物即是如来藏，故汝所言错误。」密宗诸师误解余书中所言意旨，作如是错会及诬责，如是错解余意，错解诸佛菩萨真旨，至此严重之地步。凡我佛教学人，万勿如彼密宗上师、法王、喇嘛之错会余意，万勿如彼密宗上师、法王、喇嘛之错会 佛菩萨于诸经中所说真意。

是故如来藏从本以来即离见闻觉知，离见闻觉知者谓离六尘之见闻觉知，而于六尘以外之大种性自性……等，有其极为重要之了别性，亦对三界有情蕴处界与六尘万法，具有能生能灭之性用，非如无情之无如来藏之种种重要性用也；如来藏是心故，无情无如来藏心故。如来藏藉诸因缘，则能生七识心与吾人之色身及六尘万法，无情则无此重要功用，故无情虽亦无见闻觉知，终不能称之为如来藏也，终不能如第八识之成为万法之主体、之根源。

若如此一密宗上师所说：「如来藏离见闻觉知，故餐盘、石头、米饭亦是如来藏。」若此逻辑可以成立，则死人亦得名之为人，死人亦离见闻觉知故。是故不同之逻辑不可适用于相同之事相上，不应作此责难也。

当知人之所以为人，乃因人是有情故；有情之所以为有情，乃是因有情时常显示其七识心之心行故，由七识心故有种种喜怒哀乐之现行，具足有情之法相。然究其实，若无如来藏之驻身，若无如来藏之种种功能差别运作不断，则此七识心随之即断，尚不能偶一现行，何况能有喜怒哀乐等心行？然而此理甚深，尚非未回心大乘之定性声闻阿罗汉所知，何况密宗诸师皆在凡夫位者焉能知之？必须亲证第八识如来藏，并现前体验纳受其体性者，方能少分知之，悟后进修方能多分知之也。

有情之七识心现行运作时，如来藏亦同时运作不断，其运作之心行，一部份为配合七识心而运作，大部份则是自行运作，不受七识心之影响。是故，如来藏虽离见闻觉知，非同无情之无见闻觉知，不可将二者等视同观也；否则，佛为慈悲众生而方便宣说之大小品般若经中「非心心、无心相心……」诸语，便成不如实语也；是故，如果有人将 佛说如来藏离见闻觉知之语，等同无情之无见闻觉知，起而反对「如来藏离见闻觉知」之说者，即是谤佛，等同否定如来藏故。谤 佛者不善，死后必堕地狱。

《楞伽经》中佛说：「谤无第八识者即是谤菩萨藏者，谤菩萨藏之语一经出口为人所闻已，即成一阐提人，即成就地狱种性」，善根永断，来世即出生于地狱中，受苦无量，多劫始能脱离此苦，而后展转受生于饿鬼道、畜生道多劫，然后方能再生人中；初生人中，五根不具，盲聋瘖哑，生在边地，不闻佛法，历五百世；后生有佛法处，然因往世之谤正法习气与业力故，甫闻正法时，又不能自己地加以诽谤，舍寿再堕地狱，如是轮转，受苦无量。如是果报，经中具载，佛口亲说，非余所捏造者也。 佛为慈愍众生免堕地狱受无量苦，故作是说，非是诳语威吓也！

如是如来藏之正理，余诸书中已多有举述。一切学人于亲证如来藏后，便能现前体验及领受之；然唯有智慧深利之人方能说之，智若未足，初悟之时辄不能为人说之，然能自受用之。此人亦能于后时，因于长时体验及思惟进修，终能自己渐渐生起如是智慧，虽于初悟时不能具足了知及答复他人之质问。

是故，如来藏之离见闻觉知，非如无情之无见闻觉知；无情无有如来藏心故，不具备如来藏心之种种神用故；如来藏虽离六尘之见闻觉知，而有其极为重要之种种性用、并且恒时现行运作故。譬如全体共业有情之如来藏，藉其不可知执受之体性，配合共业，便生虚空中之三千大千世界，便生世界中之诸天宫殿人间林木果实…等，令有情自于其中受报，复造新业，继续流转。由此如来藏所具不可知执受之性用，复能令世界依众生如来藏中所含藏之业种成熟，而令世界不断显现成住坏空等轮转现象，皆非无情之所具者，无情只是共业有情之如来藏所共同变生者，乃是所生之法，非同如来藏是能生诸法之法，不可说为即是如来藏也。

如来藏复有种种性用，难于短文中一一宣说；若未证悟者，闻之亦难信解也，不能体验之故。凡此种种，皆证如来藏之离见闻觉知，迥异无情之无见闻觉知；无情悉无如来藏心，有如来藏心者，必能藉缘而现七识心之心行故；无情亦是全体共业有情之如来藏中共业种子依大种性自性而变生之法，故无情不是如来藏。

若如圣严法师、惟觉法师、元音老人、徐恒志……等显密古今上师、法王、喇嘛所说：「离念灵知心即是如来藏心」，则我会中已学会无相念佛法门者，只须倒退一步--将无相念佛之净念舍弃，即成离念灵知心，则是已证密宗「佛地真如」者。此种境界，一切已会无相念佛法门者，皆能如此轻易而长时安住；离念灵知境界之修证，较于无相念佛境界之修证，更为容易故；无相念佛境界之修证，难于离念灵知境界数倍故。

然余终不为诸同修之证得离念灵知境界者印证为悟，亦不为诸同修之证得无相念佛境界者印证为悟，要须修成无相念佛功夫后，转入看话头境界一段时间，再事参禅--体究念佛--而亲证如来藏，并能现前体验及领纳如来藏之现行运作细相者，方为其印证为悟，终不以离念灵知心为如来藏也，此是意识心故；意识心不论无念有念，永远皆是意识心故，永远不能将第六识之意识心变成第八识如来藏故，体性不能互易故；一切证悟之人，函盖十方世界示现于人间之诸佛菩萨在内，皆是八识心王同时具足故，皆是意识心与第八识并行不悖故。

由是正理之解说，读者阅已，当思惟之；思惟已，则能清楚了知离念灵知心为何是意识心？思惟已，皆能现前观察离念灵知心必定与六尘相触故，必定与六尘相应故，离念灵知心仍有六尘中之见闻觉知故。既有六尘中之见闻觉知，则必定对六尘起贪爱厌憎之心。有此顺违之情，必生取舍之心：取清净境界，舍污垢境界……等。如是必堕取舍二边，故非本来已在中道实相境界之第八识如来藏心也。

如来藏则是从本已来即是离六尘之见闻觉知境界，故不于六尘起顺心违心之境界受，故不须于六尘万法而作取舍，故离取舍、净垢、断常、来去、生灭、增减、善恶……等二边诸相，如是本离取舍者方是真正之中道实相心。若能亲证如来藏，而作如是现前观察，转依如是中道实相境界者，方名真正之中观也。

堕于离念灵知心之意识境界者，永远不能舍离取舍、净垢、断常……等二边诸相；觉知心中虽作种种离二边之想，其实皆非真正之中道观也，皆是自以为已证中道观，而其实不离取舍、净垢、断常……等二边诸相故。离念灵知心证知自己虚妄，证知别有第八识心本来存在，现观此第八识如来藏从来已离二边，从来不堕二边，故离念灵知心意识即转依如来藏之中道体性而住，如是之离念灵知心，方是已经入住中道实相境界者；具有如是现前观察之智慧，方得名为亲证般若慧之菩萨。

凡我佛门学人，于此辨正文义细读之后，当请佛说诸经比对之，印证余说之是否真实？如是比对思惟，然后方知如来藏体性与密宗错悟诸师所说离念灵知心之差别，则于参禅或体究念佛法门上，必能建立正确知见，此世欲悟般若不难。若得证悟，可得上品上生而生极乐。若仍如密宗诸师之囫囵吞枣者，欲与真正之般若智慧相应，则如缘木求鱼，终难可得，有智之人思之！

复有密宗上师某丙，对大众开示云：「萧平实说密宗观想天身，观想成佛的法门错误，但是显教大部份的寺院都有蒙山施食的规矩，却又都是要观想食物无量：假藉少量食物而观想变化成极多，施与鬼道极多的众生。如果依照他的说法，那蒙山施食就变成没有意义了。所以他否定密宗观想天身、观想成佛的说法，是错误的。」

平实答曰：我所说的密宗观想错误，乃是说：天身与佛身，都是可爱异熟果；异熟果不可经由观想而成就。如果异熟果可以藉由观想而成就，那么一切造作重大恶行的众生，都可以每日造恶，而在每夜观想自身变成天身、佛身，来世便可以不受恶业之果报。如果真的是这样：观想的修行方法，可以成就今世或来世的天身与佛身的话，那么密宗的本质其实就是无因无果的外道见者。注：（佛身非是异熟果，已无异熟性故。但须经由菩萨地之可爱异熟果而进修，最后远离异熟性，而成就佛地之常住不变解脱色之法性佛身）。

来世的欲界广大天身，要由持五戒不犯及修十善业道，方可在来世受生于欲界天时，获得欲界天的广大天身；未舍此世受报之身时，不可能发起欲界天的可爱天身。若未证得三果以上的解脱果，如果想要获得色界天的更高广天身，就必须修证初禅至四禅的功夫，来世才可以获得色界天的更高广天身；此世所发起之色界天身，也只是和合在此世之肉身中，仍不是在未舍寿之前便可以在身外示现广大天身，要须舍弃人间肉身之后，生到色界天时，方才出现色界天之广大天身。即使证得第三果的二乘圣人，也须舍寿往生五不还天之后，才能获得色界天的高广天身。

这都是由于十善业道而成就的欲界天异熟果报，都是由于禅定证量而成就的色界天异熟果报；异熟果报乃是正报，不可能假藉观想而成就的，必须与获得如是正报之修行方法与业行相同，方能获得如是天身之正报。

如果可以藉由观想而成就欲界天与色天的异熟果报，那么世尊所说：「修十善业道可生欲界六天，获得远高于人身之欲界天身；修证禅定境界可以生色界诸天，获得远高于欲天人之色界天身」等说法，便成为无意义之语。既然只要修简单的观想法门就可以成功了，何必依照世尊所说的方法，辛苦的修证十善业道和禅定？

所以，来世的广大天身，或者未来佛地的庄严圆满报身，都是正报，不是依报；这些可爱异熟果的获得，既然是正报，就必须依照获得如是正报的修行法门的修证，而在来世获得，不是借着密宗的观想法门就可以获得的，也不是在此世可以出现在头上，不是在此世就可以获得的，须在舍报而往生至正报所在之处，才能获得的。

复次，蒙山施食的观想，与密宗所说观想天身而成就天身，观想佛身而成就佛身的法道，完全相异。这是说：蒙山施食之法，经由持诵佛菩萨所说咒语，以及佛弟子自身之修持功德，而感应 佛菩萨之加持，而变生无量之鬼道食物，乃是由 佛或八地以上菩萨三昧力所变生之食物，非是观想之自身便可真实成就者，与密宗之唯凭观想便得成就之说法迥异，不可相提并论。

余书中评论密宗观想之法有误者，乃是言其欲藉观想之法而成就异熟果，欲藉观想之法而成就来世之正报身，欲藉观想之法而令来世之正报身同时出现在此世，而与此世之正报同时存在，故说其观想之法错误，并未因为评论密宗之观想法，便全盘否定所有观想之法门；二者观想之法门与标的，彼此有异故，不可相提并论。

由是缘故，证明密宗观想广大天身，观想圆满庄严的广大佛身的理论，以及修行方法，都是邪谬之妄想，都与佛所开示的正修行法门违背，都不可能真的成就来世的广大天身，都不可能成就来世的庄严圆满报身。不但不可能成就，而且必将产生反效果：欲求上升，反致堕落。为什么这样说呢？因为凡夫想要来世上生欲界天，应当减少男女欲，才能上生到欲界六天之顶；应当除掉对于男女欲的细滑触的贪求，并加以禅定的修证，才能生升到色界天，才能在来世获得欲界天或色界天的广大天身。

如今密宗上师根本错会了大乘佛菩提的见道，也不曾证得解脱果的初果功德，根本就是凡夫外道，却教人贪着男女欲的细滑触，并且教人贪着最大的男女欲细滑触，乃至异性之畜牲，也可以用来修证双身法的第四喜乐触；依照他们的教导而修行的话，必定产生下堕三途的反效果。然后密宗又教人：以妄想的观想天身法门，想要成就色界天的广大天身；结果只是徒劳的妄想罢了，结果只是下堕三途罢了。所以密宗的观想法门极为虚妄，又与显教的蒙山施食的体性完全不同，怎可相提并论？怎可拿蒙山施食的法，来认同密宗的虚妄观想法？(未完--续下页)


敬答-密宗上师及显教法师之质疑-2

敬答 -- 密宗上师

及显教法师之质疑 -2

( 续上页 ) 有显教大法师对徒众开示说：「萧平实是个破坏佛教的人，他专门批评佛教的法，对外道反而不批评。你们看他所作的这种行为，就知道他是破坏佛教的人，所以你们不要读他的书，以免中毒！」

如是说法与事实相反，乃是故意混淆是非之说。外道既然自己承认他们是外教，自己说他们不是佛教，则佛弟子们就不致于误会他们也是佛教，就不会跟着外教走入外道法中；既知他们是外教，不会误入外教而以为是佛教，那就不会违背佛弟子们学佛的初衷，不会误导佛弟子，那我们何必去批评他们呢？

再说，现今之世，讲求民主自由，讲求宗教信仰自由，已经是多元化的社会。既然各人都有选择自己宗教信仰的自由，外教又没有故意大张旗鼓否定佛教，未曾大力批判我们佛教，我们佛教徒为何要主动去招惹外教？使他们反感？使社会对佛教徒反感？

我们佛教徒既然口口声声讲慈悲，就应该有较大的包容心，尊重外教弘传与生存的权利。所以，除了在讲经说法解说法义时，偶而说到外教法义之错误，只是用来和佛法作比较而已，绝不主动批评外教，也绝不在书上公开批评外教。除非他们自称是佛教，却用外道法来解释佛法，冒充佛教，误导佛弟子；或者他们对佛教的深妙法义故意曲解，或故意诽谤。

外教既已表明不是佛教，就不会将佛教正法的法义混淆，也不会造成从佛教内部破坏佛法之事，我们又何必大张旗鼓去否定他们呢？毕竟他们在世间法的教善上面，也有对社会有利的一面，我们也应该给与尊重才是！否则那些大法师们，每年与外教举办宗教交流的种种会议与活动，努力与外教领袖及信徒交流，又有什么意义呢？

此外，若说外教的法义不正确，应该加以大力批判，这却正是那些大法师们的责任！他们不是常常标榜「出家法师才是佛教之真正代表者」吗？他们不是常常标榜「居士只是法师之外护，弘法是法师的职权」吗？自称是佛教之真正代表者，是弘传正法的代表者，则他们主张的应该破斥外教法义之错误，正是他们大法师自己的责任；可是他们自己推辞不作，却将这个大法师本分应为之事放下不作，反来责备平实之不作此事，宁有是理？

他们一方面放弃自己应尽之批判外教的责任，反而责备平实不批判外教；另一方面却又自己去跟外教混在一起，每年与外教合办宗教交流的种种活动，与外教拉拢感情。这些大法师们所要求于我者，与他们自己所作之事，互相违背，岂非颠倒？真是严以责人，宽以待己啊！

我们不评论其余的法师与居士所说之法义，除非那些法师与居士诽谤正法，破坏佛教正法的弘传。我们所作法义辨正的对象，都是佛教内的大法师、大居士所弘传的法义，以及依附佛教而误导众生的外道 -- 西藏密宗的印顺法师、大法王、大喇嘛、大仁波切。

为何要对这些大师所说的法义提出评论呢？因为他们将佛教的真正法义说错了，变成误导众生走向外教法了，所以我们要加以评论 -- 提出事实加以辨正。但是原则上只辨正法义之正邪所在，不评论他们的身口意行，也不评论他们的私德。

如果不从法义上加以辨正，大家都会以为西藏密宗所说的法真是佛教本有的法义；时日渐久，佛教的法义就会像现在被印顺、圣严、惟觉、星云、证严等人所误导一样，渐渐与外道的常见断见法合流了。因为西藏密宗长期以来的说法错误，以及广泛的引进印度教中性力派的双身修法，并且借着许多著作广泛流通，以及新闻媒体的大作报导、广泛宣传，渗入传统佛教之内，渐渐地同化传统佛教，而使得现在佛教的法义，渐渐地变成和外教的常见、断见法一样了，也使得佛教外道化了。

所以为了维护佛教内部法义的纯正，必须对附佛法外道的西藏密宗邪法，加以举证、加以辨正，使佛教徒都能了解什么才是真正的佛法！使流传中的佛法，能够回归到真正的佛法本意。

外教既然不说他们是佛教，不与佛教混淆，也不会将佛教内弘传的法义加以曲解，也不会故意误导佛弟子的学佛方向，我们何必放着更重要的健全内部法义的根本大事不作，而花费精神去作评破外教的不急之事呢？

此外，外教既不以佛教之名来号召信众，不会使人误以为他们也是佛教，那我们又何必浪费精神去加以批判？至于一些小规模的附佛法外道，大众多能知晓他们根本是外道，也没有必要由平实来加以评论。而且他们大多是在世间法上转来转去，很少说到佛法，所以在法义辨正上，也没有什么值得辨正的地方，所以我们很少评论他们。

这就像慈济功德会的证严法师一样，她和外教的教人行善大略相同，很少谈到佛法，大部份是在世间法上教善；虽然她偶而也讲大乘经典，但都是依文解义，根本不谈三乘菩提真修实证的行门，所以根本没有实修实证的法义错误可以举证她，所以我们未来也将会很少评论到她。

我们对她的评论，只有两点：就是将佛教世俗化，以及不懂佛法三乘菩提，除此以外，没有什么可再评论她的了！同理，有些附佛法外道，他们既然和证严法师一样，连基本的佛法修行理论都不懂，很少谈到、或者几乎不曾谈到三乘菩提的修证行门，也就没有什么法义上的数据可以评论的了，只能说一句「他根本就是外道，只能在世间有为法上用心」而已。此外，大家只要稍微熏习几年佛法基本知见，就可以了知他们根本就是外道，何须平实以不充裕的时间来作此不急之务呢？所以平实对他们的态度是：那些小外道，根本不值得平实来亲自加以辨正。

如果不在佛教内部而作法义的辨正与评论，如果不能将内部法义回归佛所传的三乘菩提本怀，那么佛教徒将会随着当代悟错了的大法师、大居士，而走入外教的常见法、断见法中，也会跟着西藏密宗而走入印度教性力派邪淫的男女双身修法中，而仍然不知道自己所学所修的法是外教的法 -- 将外道的法认作真正的佛法。

所以必须从佛教自宗的法义上加以辨正，举示其正邪之所在，普令佛门学人都能了知：「如何才是真正的佛教法义，如何才是真正的三乘菩提。」这样，佛门外道所说似是而非的法，与佛教的真正法义，种种不同之处，我们佛教的四众弟子才能真正的了解。

真正了解了以后，就不会被佛门外道所误导而落入外道法中！如此一来，佛教内部法义健全了，就不怕西藏密宗等附佛法外道、或其它的附佛法外道，以似是而非的法来取代真正的佛法了！更不怕外教以肤浅迷信的教义来吸引佛子进入外教！

以外道常见断见法而解说佛法、弘传佛法的人，非常之多。譬如印顺法师、昭慧法师、净耀法师……，他们以西藏密宗黄教应成派中观的断灭论、无因论的邪见，作为他们弘传佛法的主要思想；他们继承印顺法师的思想，以印顺所传外道无因论的密宗应成派中观的邪见，来解释一切的佛法，结果是将佛教的法义，从根本上转变成无因论的断见本质的外道法，使佛所传下来原本是实相法的般若中观，变成西藏密宗的外道无因论虚相法，变成否定涅盘实际的一切法空的虚相法了；结果是将佛教的主要内涵、将佛教的最胜妙法破坏了，使佛教转变成和断见外道一样的本质，这就是印顺所有著作的思想本质。

这才是破坏佛教最严重的事实，而且是在佛教四众弟子不知不觉之间，有计划地、一步一步公然完成的；如果没有人将他所说似是而非的无因论本质，加以举证出来而作彻底辨正的话，大多数的人都无法了解他破坏正法的本质，将来佛教的胜妙法义就会循着他的邪思前进，将来就会跟外道的神学哲学渐渐相同，最后将与外教的神学哲学合流，佛教的根本妙法，就会被印顺法师等大法师们从内部、从根本上转变而破坏掉了。

目前台湾与大陆的大乘佛教各佛学院，几乎已经被印顺……等法师们全面的带到外道断见本质的邪法上去了；这件事是目前佛教内部最大的危机，也是最紧急的危机，若不赶快辨正处理，再过十年二十年后，恐怕四众弟子都会因为先入为主、而且长期熏习的观念，而无法改变这些从印顺法师等人学来的错误知见；到那时，整体佛教已经全盘密教化 -- 般若中观成为密宗应成派中观的邪见，开悟之法也同于密宗自续派中观所说佛地真如之离念灵知心 -- 各方面都全盘密教化了。到那时，再想要将四众弟子的邪见修正回来，已经来不及了。所以必须尽速而全面的从内部法义上加以举例辨正，使之健全起来；也使佛门四众学人都能了知他们的严重破法本质，才不会跟着他们继续破坏佛教，却又自以为是在护持佛教。

又譬如法鼓山圣严法师，以常见外道法所说的常住不坏的无念觉知心，当作禅宗的正法来教授大家修禅，这其实是生灭的、易起易断的意识心，不是禅宗所悟的常住的第八识真心。中台山的惟觉法师也是一样，将常见外道法所说的常住不坏的意识心，当作禅宗的正法来教授大家修行，又用这个意识心加上遍计所执的处处作主的心，作为常住真心，作为佛性；以这种外道法作为禅宗证悟明心的心，这样为人印证开悟，不但自己堕在常见外道见中，也害徒众同样堕入常见外道见中；自己成就大妄语业，也害徒众同样成就大妄语业。这不但不是佛教的正法，也不是在利益众生，根本就是在陷害众生来世堕入地狱受苦。

又譬如佛光山的星云法师等人，他们的书籍及电视节目中所说的禅法修行，所说的迷悟之间，说法谈禅说迷说悟，根本言不及义 -- 所说都不能谈及般若第一义谛的如来藏法，都是在意识心的境界上转来转去；根本不说般若正法的如来藏，根本不能教人亲证如来藏而发起般若智慧。

星云法师和佛光山的法师们，有时对众生解说缘起性空的法，却又不是遵照佛的本意 -- 不是从如来藏而说十八界……等一切法缘起性空，而是以印顺「法师」的密宗应成派中观邪见，认作正法：外于如来藏而说一切法缘起性空，外于如来藏而说一切法都无自性。

这样说法，和印顺、昭慧、传道、净耀……等人一样堕于断见外道的本质中，都成为无因论者 -- 五蕴十二处十八界等法皆可唯凭父母及四大元素为缘而生起，不须如来藏及其所含无明法种与业种为因，所以堕入无因论中。

佛光山星云法师与其座下众多法师，跟着印顺……等人，外于如来藏而说一切法缘起性空：不需如来藏及其所含之业种与无明法种，便能依缘生起一切法，说为依缘而生故其性空；他们有些法师甚至公开说：「其实开悟并不难，只要了解缘起性空的道理，就是禅宗的开悟。」这样的说法，与般若《心经》及般若诸经所说的不生不灭、不来不去、不增不减……等理完全违背，使得佛法变成和断见外道所说的一样，成为有生有灭、有增有减，最后归于断灭空的缘起性空法。

般若诸经既以如来藏的不生不灭而说蕴处界…一切法缘起性空，他们怎可用印顺否定如来藏的缘生缘灭无因论来说般若的开悟境界呢？显然与般若诸经所说的不生不灭互相违背。星云法师建设的佛光山，又常常在世间法上举办种种活动，专在教相上用心，所谈的佛法，又同于印顺的断见本质的无因论外道见，怎可说是正统的佛法？

又如慈济功德会的证严法师，都只是在世间法上用心，从来不说二乘菩提解脱道的修证行门，从来不说大乘法的佛菩提道修证行门，他们认为在世间法上利益众生，譬如推行环境保护、建医院治疗众生身体的病痛、安慰众生在世间法上所遭受的打击痛苦……，教她的信徒们在世间法上救护众生、安慰众生，却不教导她的信徒们修学三乘菩提 -- 不在三乘菩提上教导四众弟子修证的行门。

证严法师她们认为：这样努力的修行世间善，就是修学佛法了、就是行菩萨道了。所以她将环境保护工作命名为环保菩提，将听闻佛法教人行善的表相命名为清凉菩提，将建医院、看护众生病苦等事行命为医疗菩提，将救济贫苦众生等事行命名为慈悲菩提，……以种种世间善行而冠以菩提之名，具体的落实印顺法师的人间佛教邪思，具体的将佛法世俗化。其实这些行善，都与修学佛法无关，也都与真正的菩萨道无关，因为都跟通教菩萨所修的二乘菩提解脱道无关，都跟别教菩萨所修的佛菩提道无关，这是将佛教世俗化了，脱离佛教原有的本质了，成为单纯的行世间善，已经和道教、一神教的教人行善无异，只是佛教的教主和佛教的教相有异而已！

慈济功德会的证严法师，将佛教世俗化；她所说的那些清凉菩提……等菩提法，尚且不能称为世俗菩提，只能称为世俗化的佛教，何况能称为三乘菩提的佛法行门？因为世俗菩提就是二乘菩提，称为世俗谛。世俗谛能令人出离三界分段生死苦，是世间道理极成，所以称为世俗法之真谛，名为世俗谛。然而证严所说的种种菩提，既与世俗谛的二乘菩提完全无关，又与大乘的佛菩提无关，所以只能称为世俗化的表相佛教，连世俗谛的世俗菩提都称不上，更别说是大乘佛教的佛菩提了。由这个道理，而说证严是将佛教世俗化的人，是依照印顺之思想，而将佛教人间化的实行者，是帮助印顺去执行破坏佛教正法工作的人，是破坏佛教弘传正法的帮凶；因为慈济是佛教资源的最大吸金机，是将佛教世俗化的最大佛教团体。她这样作了以后，使得真正在弘传佛教正法的许许多多的小法师们，都遭到资金排挤效应的损害，而使得他们弘扬佛正法的心志不能实现，三乘菩提的法义便不能广为弘传，所以她是破坏佛教的帮凶。除非她赶快离开这种作为，远离印顺的人间佛教邪思，改为宣扬真正的三乘菩提之义理，不再认同印顺的理论，不再像以前一样专在世间法上用心，能教导她的徒众也在真正的三乘菩提上用心，能教导她的徒众开始探讨三乘菩提之真意。

佛教的本质，乃是因为有三乘菩提的修证行门，这才成为佛教；如果佛教所说的菩提道，与外道的行善之法一样，或者是与法鼓山、中台山一样，落在外道的意识觉知心境界上，专在意识的一念不生上用心，那就不成其为佛教了，因为佛教的三乘菩提，完全不同于他们所说的外道菩提。如果现在全球佛教界都不修、不传三乘菩提的修证，只修世间善法，那佛教的本质就消失了，就和外教的教人行善合流了，那就可以和外教作种种的宗教交流了。所以，慈济的证严法师将佛教世俗化 -- 也就是说：只教弟子们行善利益众生，而不教导弟子们三乘菩提修证的行门，那也是在破坏佛教，那是将佛教世俗化，那是使佛教丧失佛教本质的破坏佛教的事业。

慈济功德会如果想要离开这种将佛教世俗化的破坏佛教的恶业，就必须研求三乘菩提，就必须教导信众：「行善之余也应修学三乘菩提亲证之道，应每日将行善的功德回向亲证三乘菩提。」不应再认同印顺的人间佛教的世俗化邪见，应该教导信众赶快远离印顺的人间佛教的邪思。

但是慈济功德会的这种将佛教世俗化的事实，如果无人提示出来，大家可能都不会注意到，可能都不知道它的严重性。一部份有名师崇拜情结的人，因为是初学佛法而没有智慧的缘故，更会因为平实诚实说出这个道理，而心中出生怨气，怪罪出面说实话的平实。这样就变成意气用事，而不是真正在学佛的人了。

学佛的目的是要修证般若智慧，是要实证三乘菩提；佛教徒行善的目的，乃是在修集今世或未来世亲证三乘菩提的福德资粮；将来亲证三乘菩提以后，也是以教导众生亲证三乘菩提为主要目的。假使倒因为果，专在世间善法上用心，而不是将世间善法的修行作为亲证三乘菩提的资粮，那就与佛法背道而驰了。

所以慈济功德会的会员们，应当了知这个道理，努力的修行世间善法，努力的修集福德资粮，但是应将所修世间善法的福德资粮，全部回向今世后世可以亲证三乘菩提。如果不相信平实这一番恳切而正确的说明，落在名师崇拜的情结中，一味的迷信崇拜名师的名声，而不肯探究事实的真相，不肯起心探究三乘菩提的真义，那就不是学智慧，不是真正在学佛的人，而成为迷信名师、随众攀缘的俗人了。

像这样子，台湾的四大法师们，或者用常见外道法来说佛法，或者用断见外道的无因论邪法来说佛法，或者像慈济功德会的证严法师，只在世间行善的人天善法上用心，自己不肯在三乘菩提的修证上来用心 -- 自己不肯努力设法亲证三乘菩提乃至其一 -- 也不肯勉励广大信众在三乘菩提正法的行门上同时来用功，而将三乘菩提的修证舍弃，这样的慈济心行，怎可说是真正的佛法呢？真正的佛法，应该是具足行善和修学三乘菩提的，是修学三乘菩提与行善兼顾，是行善与三乘菩提齐头并进而修证的；绝不可像印顺法师、佛光山、法鼓山、中台山、弘誓学院……将佛法中的三乘菩提扭曲而说；也绝不可像慈济的证严法师，将佛法中的三乘菩提的修证弃置，单说世间善法，否则便不是真正的佛教正法。

如今大家可以检查证实：台湾四大法师（星云、圣严、惟觉、证严）的法，若不是弘传印顺的密宗应成派中观的断见外道法，就是弘传西藏密宗自续派中观的常见外道法；或者是如慈济功德会的证严法师，不懂三乘菩提正法 -- 自己与信众都只修世间善法而不知道如何修证三乘菩提，将佛教世俗化。像他们这样违背 世尊三乘菩提正法修证、而弘传下来的法，会是佛教真正的正法吗？将来三乘菩提的真实法义失传以后，佛教就只剩下世间行善之法，那么将来佛教的本质，将会只剩下空壳子而没有实质内涵，将会只剩下佛法的名相、教主与外教不同，其它部份将会与天主教等行善求生天堂的世间宗教一般，佛教的胜妙本质就消失了。

若依现在的情况继续演变下去而不转变，将来一定会真的演变成这样；到那时，佛教就与外教没什么差别了，佛教的胜妙特性就随之消失了；未来学人想求解脱之道、想求证悟般若而进入菩萨位的法门，也就全部消失了。

请大家想想看：台湾四大法师都不传真正的三乘菩提，所说的法落在断见法与常见法中，与外道法合流；或如慈济之只教弟子行世间善而不修证三乘菩提，使佛教世俗化，失去佛教的本质；他们是不是真正在破坏佛教的人呢？请大家冷静的思考一下：「究竟谁才是真正在破坏佛教的人呢？平实若是真有慈悲心与愿心的话，是否应该闭嘴而不举示他们的落处令大众周知？是否应该默然而坐视四众学人永与三乘菩提绝缘呢？是否应该冷漠的坐视当代佛教渐渐地与外道法合流呢？」

又如西藏密宗，根本就是外道邪淫的「修行」法门，却用许多的佛法名相包装，用佛教僧宝的形象包装，使人误以为他们真的是佛教。这样以佛教的形象，来吸取佛教资源，这还是小事，更严重的是：他们用外道法全面的取代真正的佛法，随从他们学法的佛教徒，都被导向邪淫的外道法中，并且动辄自称已经成佛、成几地菩萨，又说他们所证得的佛果与菩萨果，比显教的佛果与菩萨果更高、更殊胜；然而加以实际探究的结果，他们其实根本未曾见道，多已成就大妄语的地狱罪，多是成就破坏佛教正法的地狱罪。所以必须加以举证，并说明其法义错误所在，拯救那些被西藏密宗外道所耽误的广大学佛人。

台湾的四大法师们，自己的法错了，不肯承认、不肯修正，也就罢了，为什么还要诽谤弘传佛教正法的平实是破坏佛教的人呢？他们不但自己用外道法来解释佛法的证境，还常常与西藏密宗那些外道们互相往来，还支持邪魔外道的西藏密宗，支持「破坏佛教最严重的西藏密宗」，共同弘扬密宗的应成派及自续派的错误中观见外道法。台湾四大法师们口中所说的邪魔外道平实，却努力的在破斥邪魔外道的密宗，努力在破斥印顺法师的密宗无因论、断灭法的外道见，努力的将佛的三乘菩提正义、以及真修实证的行门揭示出来，努力的将外道法逐出佛门。

在此吁请佛教界四众弟子们，平心静气的思量一下：「到底谁才是真正破坏佛教的人呢？」真正在破坏佛教的人，却对真正在弘扬佛法、护持佛教正法的人，诽谤为破坏佛教的人，真是颠倒是非到极点了！

至于那些附佛法外道中，名气大的，影响力大的，我们就立即加以评论，让大众知道他们是附佛法外道。譬如前几年（公元 1999~2000 年），附密宗外道的云慈正觉会义云高、喜饶根登、释性圆、释性海……等人，自称是正统的佛教，自称是传统佛教的正宗代表者；他们借着不断举办大型的甘露法会，并花费巨资、在圆山大饭店举办大型的国际性活动，配合月刊、报纸、电视等新闻媒体的大幅报导，夸大宣传，将声势弄得很大，令社会及佛教界侧目。他们当时真是如日中天，声势正强；而且他们行事蛮横，佛教界没有一位大法师敢出面招惹他们。星云、圣严、惟觉、证严等四大法师也都一起当滥好人，眼见佛教被这种附密宗外道搞成那样的乌烟瘴气，他们却都袖手旁观，根本不管佛教的未来与佛弟子们的死活 -- 根本不想挽救那些被他们引入外道法的许多佛弟子们，根本不管佛教界被他们搞成那样的乌烟瘴气。

平实眼见许多佛弟子被喜饶根登、义云高等外道所蒙骗，误以为他们是真正的佛教而进入他们的外道法中；又没有一位大法师肯出面纠正，便自告奋勇写了一篇文章加以评论，附在结缘书中对外流通。又在会中演讲（详见《邪见与佛法、甘露法雨》书中所说），指斥他们法义的邪谬，计划整理成文字后出版流通，藉以破邪显正、护持佛教。

但也因此招惹他们花费六百余万台币的广告费，前后二次在台湾各大报纸，刊登巨幅的广告，全面而严厉的攻击平实。所以我们正觉同修会为了响应他们的不实攻击，就在六个月后出版了一本《菩萨正道》的书，辨正了他们的不实攻击与法义的严重错误，使更多的佛弟子知道法义的正邪所在；这样，不但利益了众多佛子，也让那个外道团体在台湾地区渐渐地消声匿迹，不再大肆张狂，不敢再自称是佛教的正统代表者，不敢再混淆是非的说他们是佛教真正的正统。这种见义勇为、救护佛子、破斥外道、护持佛教的事，是台湾佛教界这三年来尽人皆知的事实，那位大法师自己尚且没有这种勇气，没有悲心与愿心，来作这件批判外道的事，却反而诬赖平实都不批判外道，这种说法是不是故意颠倒是非呢？

如果是名气不大，势力不大的附佛法外道，对佛教的弘传与发展，目前没有重大影响 -- 不会直接从根本上破坏佛教法义，也不像是喜饶根登、义云高、释性圆、释性海……那些外道一样自称是佛教正统、想要取代佛教正统的话，我们因为还有更重要、更紧急的事要做，就不急于评论他们。

此外，从佛教内部来健全法义的事，还有很多事要做，平实这一生能不能做完，都还不知道；那些小规模的附佛法外道，自有一些见义勇为的佛教法师与居士们加以辨正，也就够了，用不着平实来作。而且佛教徒只要多听经闻法，努力修学表相佛法几年之后，也大多能知道他们是附佛法外道，所以这些小规模的附佛法外道为患较小，就交给见义勇为的法师与居士们处理，而将平实宝贵的时间与精神放在更急迫、更重要的事上 -- 从佛教内部来健全法义。未来若有时间，而现实上也确实需要平实出力参与的话，那时自然会参与，但目前并无需要平实参与之处，留给见义勇为的法师与居士们来做就可以了。

目前最急迫、最严重的事，就是有人穿着僧衣，以僧宝的尊贵身分，从佛教内部来破坏佛教；也就是以佛教寺院或佛教团体的名义，而用外道法来解释佛法，从佛教内部将佛教的真正法义转变为外道法，使得佛教的本质，在大众不知不觉之间自然转变成外道法；或是像慈济功德会的证严法师，将佛教世俗化，根本不教化四众弟子修学三乘菩提、亲证三乘菩提的行门，却又私底下诽谤弘传佛陀正法的平实是邪魔外道。

做这种事情的人，以出家相或在家相来做的人都有，但是以出家的大法师的身分来做，最容易成功，而且佛教徒大多不会怀疑；所以印顺法师以西藏密宗黄教所传的应成派中观邪见，广造诸书、大量印行著作而加以流通，在这几十年间，很容易的让大家信受了 -- 让大家在不知不觉间信受了他所传的密宗应成派中观的无因论邪见。使得 佛所说可以亲证的真正的中观，成为印顺所说的意识想象思惟境界的八不中道 -- 本质却是断灭见的密宗应成派中观的无因论邪见。

印顺所说的八不中道，其实并非真正的中观见，只是意识思惟想象的中道，与佛法实证上的中观完全不同，本质是断灭见的无因论法，堕于断见与常见两边，而自以为已知、已解、已证中观，自以为已知、已解、已证般若，自以为是不堕两边的中道观。而且，佛法中所说的中道，并非只有八不，而是亲证中道以后，现观一切法皆是中道，乃是无有「量」之中道、无有「数」之中道，不可量化、不可数化故。然而印顺并不能了知此意，不如实了知中道之真实义，将般若中道界定在八不之内，大失佛法的真实意旨。

佛光山的佛学院与昭慧法师的弘誓学院，以及现在大陆与台湾的多数佛学院，也都采用印顺法师承袭自西藏密宗的无因论邪见的著作，在误导佛学院的学僧与学生们。

这些从佛教内部破坏佛教根本大法的事，就是以印顺及星云法师、昭慧法师为首的一批大法师们所作的事，他们以密宗的应成派中观无因论邪见，取代真正的般若中观意旨，使得佛所传下来的不断不常的般若正义，转变成断灭见本质的无因论外道法。

辨正他们的这种邪见，须要平实亲自来作，并且敦促正觉同修会中的在家与出家的亲教师，以及有能力的法师与同修们来参与。这种事，必须真正的开悟了以后，再进修种智，才能作得来；其它的会外人士不容易作得来，也没有勇气来作，所以平实个人觉得：目前最重要的事，就是从佛教内部将法义全面健全起来，使佛教内部的法义，回归到佛陀的三乘菩提真义。这样如实的去完成这件工作以后，印顺法师等一干穿着如来衣的佛门外道，就没有办法再从佛教内部来破坏佛教了。从此以后，常见与断见的外道法，也就没有办法再借着教内法师的错误认知而混入佛教中了，未来佛教的法义就可以保持纯正，就可以长久的巩固下来；则今世与未来世精进修行的佛弟子们，欲证三乘菩提也就容易多了，这才是目前最紧急、最重要的事。

此外，将佛陀在诸经所说种种法的真正意旨，加以正确的批注，以免 佛的密意被曲解而变成似是而非的情形，这件事极为重要。在批注经文真意时，将印顺法师以密宗应成派中观为中心思想，为了附和他的应成派中观见，而对佛经的真正意旨故意扭曲的地方，我们在批注佛经的同时，就可以一一加以举例比对而辨正之；有了举例比对的辨正，就能使佛弟子们很容易的藉此举例辨正，而了知各部经典中佛的真正意旨，佛教才不会被印顺法师与星云法师、昭慧法师外道化、世俗化、人间化，人间的真正佛教，就可以渐渐的被复兴起来了。

这件事也是目前最迫切、最紧急的事，必须平实赶快来做，不能再迟延了。而且做这件事，非常繁杂，非常费时间，也必须长期去作，所以目前很难有时间去注意那些小规模的附佛法外道。 ( 未完 -- 续下页 )


敬答-密宗上师及显教法师之质疑-3

敬答 -- 密宗上师

及显教法师之质疑 -3

( 续上页 ) 至于法鼓山、中台山，则以常见外道法为主 -- 以常见外道的法灌输给四众弟子。他们的落处，和西藏密宗的自续派中观的邪见相同，都是以离念灵知心作为常住不坏心，都落在意识上，根本不知道自己的第七识意根何在，根本就不知道自己身中的意根如何运作，何况能知能证第八识真如？所以他们与密宗的自续派中观见同样，都是常见外道的知见。所以，目前台湾四大法师及印顺法师所传的法，若不是落在西藏密宗的应成派中观邪见，就是落在西藏密宗的自续派中观的邪见中。到目前为止，台湾的印顺与昭慧……等法师，以及四大佛教道场之星云法师…等人，没有一人能自外于西藏密宗的外道中观见。

他们都是以出家相来做这些事，所以大家心里想：「他们都是佛教的僧宝，所说的法一定不会错才是！」所以大家都不肯检讨他们所说的法究竟对不对？现在星云法师公开支持昭慧法师，共同弘传印顺的密宗中观邪见，公开支持印顺的人间佛教邪思，并与慈济的证严法师联合起来，在私下异口同声的诽谤我们的正法，说我们的法是外道法，说我们的法有毒，说我们是破坏佛教的人。可是正觉同修会的法究竟错在哪里？他们研究了十年，却又无法指正出来，因为求证三乘佛经的结果是：正觉同修会的法与佛所说的法完全一样。

印顺、昭慧及四大法师们，既然以佛教正统自居，既然以佛教正法的真正弘传者、领导者自居，到目前为止，他们仍旧认为他们的法正确，所以私下对四众弟子说平实的法是邪法。然而破斥邪说以显正法，藉此维护佛教内部法义的纯正，不正是印顺、昭慧及四大法师的责任吗？可是他们却都不肯负起责任，不肯出面破斥义云高、喜饶根登、释性圆、释性海……等冒充佛教的外道；只是口说一句遁词：「不值得去评论他们。」便算是对信徒有交待了，根本不管那些被外道引入邪法的众多佛弟子们的死活。

但是，那些外道们公开的、大张旗鼓的争佛教的正统，在电视上及月刊上、报纸上大篇幅的公开说他们才是真正的佛教正统，说他们才有佛法的证量，言外之意是：台湾所有佛教道场及所有一切法师居士们都不是真正的佛教。这样公开的、大举的混淆是非，把台湾佛教界搞得乌烟瘴气，可是印顺、昭慧及星云…等四大法师们，却都个个装聋作哑、默不吭声，藉词不值得辨正，大家一起作滥好人，不肯负起破邪显正、救护佛子、维护佛教的责任。却由他们所斥责的「邪魔外道平实居士」出面来破斥义云高、喜饶根登、释性海、释性圆……等外道，来护持佛教的正法。

现在他们却私底下不断的共同散布谣言，说正觉同修会所传的法是邪说，是外道法，说平实是邪魔外道；可是他们这样说了以后，应当以他们大法师的大名声与崇高的地位，以他们的「正法」，出面破斥平实的法义错在何处，让佛教界都知道，以免有人被「误导」。可是，他们仍然又轻易的放弃了他们应尽的护教责任，他们仍然又轻易的放弃了他们应尽的破斥邪说、救护佛子的责任，不肯出面破斥平实的「邪说」，却都用私下造谣诽谤平实的方式，共同抵制平实的正法，诬蔑平实的正法，没有一人肯正式出面破斥平实的法错误所在，以救平实「错误弘法」的来世因果，真是无慈无悲啊！

像台湾的四大法师……等人，既不肯出面破斥附佛法外道的「邪说」，也不肯破斥平实的「邪说」，又都不肯将佛教三乘菩提的正确法义向大家弘传，反而狡辩他们所传密宗的应成派、自续派中观的邪见行门是正法，将这种邪知、邪见、邪法、邪修的密宗应成派中观的断灭见，以及密宗自续派中观的常见见，将这些让人永远不能证得三乘菩提的外道法，认作是真正的佛法，传给无辜的四大道场的广大佛弟子们；却将平实的真正能证三乘菩提的正法，加以否定，诬蔑为邪魔外道法，让广大的佛弟子们远离佛教的正法，远离了亲证真正三乘菩提的机会，这样岂不是辜负了佛恩？岂不是辜负了在家二众尽心尽力的信施？

骨子里，显然是因为明知自己的法错了，别人的法正确，所以根本不能公开出面破斥别人的正法，所以不敢公开正式出面破斥正觉同修会的「有毒邪说」。又因为面子和利养攸关，所以不肯承认、不肯改过，只好联合起来，用私下共同造谣诽谤的方式，来诬蔑平实的正法是外道法，用这样的方法来保住面子、名声、眷属、徒众的供养，以及在社会上的影响力。像这样：身穿僧衣、住如来家、食如来饭、受佛弟子们恭敬奉侍，和奉献大量钱财，蔚成一股庞大的社会势力，用以自高；却口说外道化的佛法，误导四众弟子走入密宗的应成派中观的外道法中，或误导四众弟子走入常见外道法中，或像慈济的证严法师将佛教世俗化，而不传三乘菩提的修证行门，只是说一些表面的佛法名相、禅的名相，用世俗知见来说佛法、禅法。像他们这样身穿僧服，却落在世俗法上的「僧宝」，对佛教、对佛弟子们，有什么意义呢？

佛教内的四众弟子们！我们大家应该冷静地想一想：究竟是世俗的面子重要呢？还是佛法的里子重要呢？是与法义错误的大法师维持感情重要呢？还是佛教的未来重要呢？ 是应该维护弘传外道法的大法师呢？还是应该护持弘传 佛正法的出家与在家菩萨呢？ 我们学佛的人，是应该护持弘传正法的佛教呢？或是应该护持四大法师所弘传的外道法本质的表相佛教呢？

我们所崇拜的台湾四大法师，他对我们有大恩德，这是因为他把佛法的正理传授给我们，所以我们对他感恩戴德，尽心尽力的供养，五体投地的感恩。但是，如果像法鼓山、中台山把密宗外道的自续派中观的常见法，或像佛光山及弘誓学院，把印顺……等人承袭自密宗黄教的外道断见的无因论邪法，当作佛法而传给我们，误导我们走向外道法中，越修就离佛教的正法越远；或者像慈济的证严法师，教导我们支持印顺的密宗应成派中观邪见，共同成就破坏佛教正法的大恶业，那他们四大法师这样的恶行，对我们究竟有什么恩德 可说呢？

不但没有恩德，反而是陷害我们走入外道法、陷害我们去作破坏正法的恶人了。对于误导我们走入外道法、教我们支持外道法的大法师们，是不是还应该承认他是您的「恩」师呢？他是真的对您有「恩」呢？还是误导您走入外道法的邪见者呢？您如果继续护持他们，他们就会将您所护持的力量，用来继续抵制真正的三乘菩提正法的弘传，使真正的三乘菩提正法不能弘传，使他们原来的外道邪见继续弘传，继续误导佛教的四众弟子，那您这样作，就是与他们共同破坏正法，是成就破法的共业。请问：您是不是还应该死心蹋地的、不分是非的帮助他们，让他们有更大的力量来继续抵制真正的正法呢？

如果说，因为他们四大法师对您很好，所以您就应该继续护持他们；那么请问：一贯道的点传师们、一神教的神父与牧师们，您如果去信他们所传的法，也用护持四大法师的财力与忠心去护持他们，那他们一定会对您更好，一定比大法师对您更好，请问：是不是因为他们对您更好，所以就是对您有恩呢？

同理，四大法师对您很好，是因为您鼎力护持他，所以对您很好。然而四大法师传给您的法，如果是常见或断见外道法，不是真正的佛法，是误导您走入外道法中；那么，是不是因为他对您很好，就是对您有「恩」呢？是不是因此就应该继续护持他们破坏正法的事与业呢？ 当他们所作的事确实是在破坏佛教的了义而且究竟的正法时，而您这样作，是不是已经和他共同造作了破法的共业呢？请您务必冷静理智地深思！在评论他人所说的法时，特别是闻所未闻、而完全符合三乘诸经的胜妙法义时，务必审慎的加以实地了解，再比对三乘诸经以后，才可以评论，千万不要跟着那些悟错了的大法师们，人云亦云！以免被误导而造作了破坏佛教正法的共业。

这个道理虽然很浅显，可是大家往往没有去思惟过，今天借着答复他人质疑的机会，顺便向大家提醒，请您千万千万记得：有空的时候，详细地、冷静地思惟一下吧！

所以，由此事实，就可以知道：「破坏佛教的人，不是正觉同修会的平实居士，不是正觉同修会出家与在家的亲教师们，而是弘传常见与断见的印顺、昭慧与四大法师；破坏佛教的人是那些用常见外道法，用断见外道法，用世俗法来解说佛法的四大法师们，而不是努力使佛教法义回归 佛陀正法的平实居士，与会中的出家、在家的亲教师们。破坏佛教的人，不是破斥密宗外道法的平实居士，而是那些支持密宗外道法的印顺、昭慧与星云、圣严…等大法师。破坏佛教的人，不是弘传 佛陀正法的平实居士，而是将平实居士所传真正 佛陀正法，在私下诬蔑成外道法的四大法师们； 因为他们这样不实诽谤的行为，本质正是诽谤佛教三乘菩提的正法，正是诽谤弘传正法的正觉同修会中的一切出家、在家的大乘胜义菩萨僧。」

正觉同修会的所有出家与在家的亲教师们所弘传的法，真正是佛陀所传下来的正法，完全符合三乘诸经；不但平实自己可以用三乘诸经印证，一切被平实印证为悟的人，也都可以用三乘诸经的一切 佛语和菩萨语来印证。所以至今十年来，平实指名道姓或不指名道姓的评论了那么多的大法师、大居士的法义错误以后，那些极为强势，作风一向极为慓悍的印顺、昭慧、净耀……等大法师们，至今都不敢出书具文、以本名反驳平实所说的法有何错误。都只是和四大法师们私下造谣否定，私下联合抵制平实，私下联合抵制正觉同修会诸多出家在家等亲教师所传的正法。

他们十年来将平实的书，取来对照三乘经典，很努力的想找出错误之处；可是私下努力的寻经觅论，比对之后，发觉平实所说的法与佛说完全一样，没有错误。再去找别的大法师讨论一番，结果也是一样：和 佛在三乘经典里面所说的完全一样，根本无法反驳。

他们原来以为自己的法正确，以为平实错了；后来读了平实的书，想要找出平实的法义错误所在，结果是：对照三乘经典以后，发觉原来是自己以前误解佛所说的法义。所以十年来，被平实所评论的那些大法师、大法王、大喇嘛、大仁波切们，个个都噤若寒蝉，不敢公开出书或写文章破斥平实，多只是教座下的一些在家弟子们，用化名在网站上无根诽谤平实，作种种人身攻击的言论；或用一些似是而非的歪理，作一些无意义的狡辩。

或者只是像喜饶根登、义云高、释性圆、释性海……那一类完全不懂佛法的外道，犹如初生之犊不畏虎一般，敢用大量金钱，刊登第一版的半版的彩色广告来诬蔑、来公开否定平实。真正懂得佛法的人，只有认同与赞叹平实所说的法，绝不会否定或造谣诽谤；稍有一些佛法知见的人，绝不敢轻易的用本名写文章或出书否定平实的法；稍有一些佛法知见的人，大多以请益的心态而求见，绝不敢轻易的来与平实辨正法义。所谓「初生之犊不畏虎」：由于小儿无知，不知虎威，才敢去捋老虎的虎须；所以，只有完全不懂佛法的人，才会有匹夫之勇，敢来邀见平实辨正法义。真正懂得佛法的人，心中都知道平实的法正确无误，都知道：正觉同修会诸多在家与出家的亲教师们所弘传的法，完全符合三乘经典佛说。所以那些大法师们，只好用私下否定、私下造谣诽谤的方式，来抵制平实与正觉同修会，来否定平实所弘传的真正 世尊正法；都不敢以本名而公开具文的否定平实的正法，以免被平实引用在书中而破斥其邪谬之所在，益发曝露其无知，更增自己之羞辱。

身为佛子，应有正确的知见与态度：如果有人所说的佛法错了，违背佛的真意，我们就应该指出错误之处，以免学佛人跟着他走偏了，这也是救了那位说错法的大法师或居士。如果有人弘传的佛法正确 -- 完全符合 佛说，大众不但不应该批判和抵制，而且还要加以支持，千万不要大家一起来和稀泥、来作人情；这样才是佛教四众弟子的本分，才是真正在护持佛的正法。在尚未弄清楚谁的法才是真正的佛教正法以前，请您千万不要跟着四大法师共同抵制平实的正法，以免以为是在护持佛教正法，结果却是与四大法师共同成就破坏正法的共业。

多年以来，四大法师们不但不支持我们的正法，而且坐视那些附佛法外道破坏佛教的行为，还与西藏密宗等邪淫的邪魔外道往来，承认他们、支持他们；而且反过来，对弘扬佛陀正法的平实，私下加以造谣诽谤，将护持正法、弘扬正法的人，诬蔑成破坏佛教的人，这岂不是颠倒是非的人？四大法师们这样作，才是真正在破坏佛教的人！

既然台湾的四大法师们认为自己的法没错，而说平实的法错了，说平实是邪魔外道，那他们就应该写书破斥平实，或者召开法义辨正大会，当着平实的面前，说明平实的法义错谬之处、说明如何才是正确的佛法，救救那些被平实「误导」入「邪法」的正觉同修会学人，救救平实免入地狱，也救救会中的出家与在家的亲教师们；这是台湾的四大法师们所应该作的事，也是他们所不能推辞的责任，除非他们没有悲心、没有愿力、不懂佛法。

现在四大法师们说平实的法错了、有毒，却又不肯出面破斥平实所说的法错在何处、毒在哪里；究竟是他们不懂佛法呢？还是他们没有弘传正法的愿力呢？或是他们欠缺悲心、不肯救众生、不肯救平实呢？他们自己中了西藏密宗外道邪见的毒，反而说平实的法有毒；可是平实所弘有毒的法却和三乘诸经中 佛的开示完全一样、没有丝毫差别，那么台湾四大法师们的意思是不是说：「佛所传的法也有毒」？

诽谤正法就是诽谤佛教法宝，诽谤亲证三乘菩提的出家在家菩萨，就是诽谤大乘胜义僧。平实所传的法，既然与佛说三乘诸经完全相符，就是 佛的正法；四大法师们明知这是事实，却故意诽谤、故意抵制，只因为平实说出正法以后，他们的法义错误之处便全部显露出来了，名闻、利养与信徒就跟着渐渐流失了，心中害怕他们在社会上的影响力越来越小，所以他们心中因瞋而生恨、生怨、生恼，所以私下联合起来全面抵制平实的正法，这就是他们在私下共同抵制平实、共同诬蔑平实的真正原因。

学人们若不知道他们抵制平实的真正原因，只看到表相笼统的说法，不知道四大法师们，与西藏密宗诸师背后的私心与目的，跟着他们盲目的诽谤正法及诽谤弘传正法的人，就会犯下诽谤法宝、诽谤大乘胜义僧的极重罪，舍寿后的果报，难可思量啊！因为有许多人不了解这件事的严重性，盲目的跟着四大法师诽谤正法、诽谤弘传正法的出家在家菩萨，所以在这里特地提出来说明，以免以后有人再犯这个重罪。

不知道这个事实的人，相信台湾的四大法师，相信西藏密宗的上师喇嘛们，跟着四大法师与密宗的喇嘛上师们，诽谤弘传佛陀正法的平实，诽谤本会中的出家在家诸亲教师，抵制正觉同修会所传 佛的正法，以为是在作善业，却成就了世间最大的恶业，岂不是恶魔波旬所最欢喜的事呢？这真是亲痛而仇快的事业啊！所以在此特地提出说明，希望大家都理智的加以探讨，了解事实的真相，才不会被台湾的四大法师们，和藏密的喇嘛上师们误导，而走了许多冤枉路，乃至修善却成就大恶业。

星云……等四大法师们说平实的法有毒，却又说不出毒在哪里？只是一味的说平实的法有毒，一味的私下抵制。显然他们根本不懂佛法，不能破斥平实的法「错」在何处。像这样不懂佛法的人，怎可随便说人家的法错了呢？这都是因为他们执着僧衣身分，太看重面子、名声与眷属，心中有慢心，所以他们就像《维摩诘经》中的那些声闻阿罗汉一样，不肯承认自己对般若正理的无知、也不肯舍弃自己原来对大乘般若的错误见解，看维摩诘菩萨是个在家居士，便自矜于僧宝的身分，不肯低心亲近维摩诘居士，不肯修学大乘了义的正法。

反过来说：平实能知四大法师的法错在何处，也能加以举证出来，并且能说明他们的法义错误的理由是什么？又能说明如何才是正确的道理。并且将他们所误会了的二乘缘起性空正理详细解说，完全符合阿含诸经佛所说的二乘菩提涅盘，使四大法师及印顺、昭慧法师都不能反驳。又将他们所完全误会了的大乘般若正理，演述与佛子听闻、修习及亲证，完全符合第二转法轮的般若诸经，完全符合第三转法轮的唯识诸经佛说，而印顺、昭慧与四大法师们，多年来都不能具名、具文公开反驳，由此可知：中了外道毒的人不是平实，而是台湾的四大法师与印顺法师等人。

读平实的书根本不会下地狱，反而可以让人亲证三乘菩提 -- 证得解脱果与佛菩提果；并且在亲证以后，可以用三乘法的一切经典来印证。但是，读四大法师著作的学人，反而会中了外道常见的毒，会中了印顺及星云…等人所传密宗应成派中观的无因论邪见的毒 -- 那是以断见为本质的毒。四大法师们说出来的法，根本就是常见外道与断见外道的法；他们这样弘法，不但不是弘扬佛法，反而是在破坏佛教的正法 -- 以外道法来取代真正的佛法，所以：谁才是破坏佛教的人？事实已经很清楚了！

有智慧的人，都不会意气用事，不会感情用事，一定会实事求是的去将双方的书都详细阅读，并且互相加以清楚的比对，然后再作判断，就不会耽误自己的道业，也不会盲目的跟着印顺、昭慧与四大法师，去作了护教的行为、结果却成为破坏佛教的行为。这样才是真正在探求实相智慧的人！

复有某法师质疑云：「你批评印顺导师的人间佛教思想，认为会浅化佛教；但太虚大师也主张人生佛教，同于印顺导师所说。此外，慈济功德会的证严法师、佛光山的星云大师，也都认同印顺导师的人间佛教思想，你为什么却不认同？」

平实答云：印顺法师的人间佛教思想，与太虚大师的人生佛教思想，有着完全不同的差异性。太虚大师所说的人生佛教，所主张的「人成即佛成」，虽然有其缺点，然而大体上仍延续佛陀所传之法义正道而进修。太虚大师个人是否有般若的证悟，暂且不论；然其人生佛教思想，大体而言，符合 佛说：由人身之无量世修行，亲证解脱果与般若慧，并进求唯识一切种智增上慧学，修集无量福德，最后终得成就究竟佛果。如是次第，大略符合佛说。

太虚大师的人生佛教，并不否定佛在《阿含经》中所说之十方世界诸 佛净土，并不否定阿含诸经中 佛所说之种种地狱，并不否定阿含诸经中 佛所说之如来藏、涅盘本际，并不否定阿含诸经中 佛所说之十八界法，并不否定阿含诸经中佛所说之十方世界诸佛菩萨，并不否定阿含诸经中 佛所说之菩萨道，并不否定阿含诸经中 佛所略说之摩诃衍（大乘）法义；承认第二转法轮及第三转法轮诸经是 佛口亲说，承认第三转法轮诸经所说法是成佛所必须修证之一切种智；唯是主张生生世世以人身而在人间修行，乃至成佛，是故太虚大师所主张之人生佛教，大体上符合佛说意旨。

然而印顺法师所提倡的人间佛教，则是从根本上否定佛在阿含诸经中所说之正确解脱道，令四阿含诸经所说之解脱道成为空想，令四阿含诸经所说之无余涅盘成为断灭空，令四阿含诸经所说之三乘正法皆成断灭法，令般若诸经所说第一义谛之般若慧，成为性空唯名之戏论。

印顺所说之人间佛教，是以承袭自邪淫的西藏密宗黄教的应成派中观邪见，作为「唯一正确」之知见，所以否定四阿含诸经中佛所说之第八识如来藏，否定四阿含诸经所说十八界法中之第七识意根，使得 佛说之十八界法只剩十七界法。

印顺否定四阿含诸经所说之第八识如来藏以后，知道自己已堕于断灭见中，知道如此否定之结果，必定使得佛所说之无余涅盘成为断灭法，恐人以此责之，所以又建立 佛所不承认的「常住而不可知不可证之意识细心」，取代 佛所说无余涅盘之本际，取代 佛所说联系三世因果之主体 -- 识 -- 第八识如来藏。

印顺否定第八识如来藏，堕于《楞伽经》所说之诽谤见中，成为一阐提人，断一切善根，成就地狱种性，佛于《楞伽经》中已曾明确开示。他否定第八识如来藏以后，明知必定会堕于断灭见中，只好又建立子虚乌有之「常住而不可知不可证之意识细心」，则又堕于建立见中，名为诽谤正法、破坏正法者。如是诽谤见与建立见，皆是破坏佛教正法之重罪，佛于《楞伽经》中皆有明确之阐示（详见拙著《楞伽经详解》第三辑举证与批注）。

他又将 佛所说之十八界法，减掉一界，不承认其中的第七识意根是心，不承认有第七识意根，将佛所说的十八界法变成十七界法；又另外建立「常住不坏而不可知、不可证的意识细心」，作为否定第七、八识以后，不会堕于断灭见的补充说法，藉以取代 佛说的第七八识。

然而 佛在四阿含诸经中，早已宣示：「一切粗细意识皆意法为缘生。」换句话说：不论意识细至何种程度，皆是依意根及法尘为缘，方能出生。如果细意识可以是联系三世生死因果之常住法，则细意识之俱有依 -- 意根与法尘 -- 亦应是常住之法，并且是更究竟之常住法，是细意识之根源故，则应法尘与意根才是三世因果之主体，轮不到意识细心来作为三世因果之主体识，所以印顺建立意识细心作为联系三世因果之主体识，根本就是虚妄想，根本就是颠倒想，这样的人间佛教，与佛说完全相悖。

复次，细意识现行运作时，必定同时有一细意识之俱有依 -- 意根 -- 同时现行运作，细意识既是意识，则必须依意根方能现行运作故。既如是，则应以意根为三世因果之主体识，也更为合理；然而印顺却不如是建立，反而将意根排除在外，反而将细意识所依之意根否定，反而将那生灭无常、依附意根才能现起运作之细意识，建立为常住不坏之因果主体识，真是颠倒妄想之最具体实例也！这样的人间佛教有何可贵之处？如何教人认同之？

复次，印顺不承认四阿含诸经中所说的第七八识心，在他的《妙云集、如来藏之研究、……》等著作中，都主张第七识意根是因部派佛教的弘传与发展，而从第六意识演变细分而出，又主张第八识是从后来始有之第七识演变细分而出。然而佛在原始佛教的四阿含中处处皆说：「一切粗细意识皆意法为缘生。」既然意识之一切粗心或细心，都是从意根与法尘为缘而出生者，怎可能是「意根心从意识细分而出」者？原始佛教的四阿含经典中已经说有七八识，而且明说「一切粗细意识皆意法为缘生」，印顺怎可颠倒是非、不顾事实？而诬说七八识是因为部派佛教的发展而后来细分演变而生的？印顺之说与原始佛教的四阿含诸经佛所开示正理颠倒，也违背现实中之临床医学研究等事实验证。

佛在《阿含经》中又说：「是名色因、名色习、名色本者，谓此识也。」此语中已显示有第八识，并且已分明显示：「第八识是名色出生之因由、是名色之根本」，名色已具含五蕴等十八界法故，名色之名，已具足十八界法中之意根与意识故。所以第七识及第八识，显然都不是像印顺所说的因为后来的部派佛教发展而从第六意识细分而出者，反而是意识出生的根本，是第六意识的源头。所以印顺故意违背原始佛教四阿含经典佛说，另行建立「常住而不可知、不可证之细意识」作为三世因果之主体，根本违 佛所说，而且违背正理，乃是颠倒想。他的人间佛教思想既然如此偏邪，完全违背原始佛教的阿含诸经佛说正理，如何教人认同呢？

另外， 佛在四阿含诸经中，处处宣说：最细之意识无过于非想非非想定中之意识，无过于非想非非想天之细意识。过此则是出世间之圣人境界，成为灭尽定，或入无余涅盘，或如凡夫所证之无想定中意识觉知心断灭不现。

佛有时说：最细意识是非想非非想定中之意识，过此则无意识。是故所有一切境界中之意识，皆是可知、可证者，皆有法门可以修行而亲证之；而意识若在，必定堕于六尘万法中，不能离开六尘或定境之法尘而独自存在；所有的粗细意识心一向如是，绝无例外，并无印顺所发明之「常住而不可知、不可证之细意识」。所以印顺法师自行发明施设之「常住而不可知、不可证之细意识」，乃是虚妄颠倒之想，依于自意施设而说者，违背原始佛教四阿含经典中之 佛说，堕于建立见中，违教悖理！

而且现代医学实验上也已证明：意识心不论粗细，都必须依未坏的五胜义根（头脑）为缘，方能现起；若他所说细意识可以建立为生命的主体识，则与现代医学之实验相违，乃是虚妄说。若细意识可以是生命轮回的主体识，则五胜义根（头脑）更应该是主体识，轮不到细意识来作生命轮回的主体识，则应头脑可以去投胎而往生至后世。但是粗细意识所依的意根与五胜义根（头脑），都尚且不是生命的主体识，他所说的细意识怎可能成为生命的主体识？而他的所有书中竟都坚决主张细意识才是生命的主体识，不肯承认佛所说的「第八识是主体识」的开示，并且否定 佛所说的实有可证的第八识如来藏，将如来藏诬蔑为同于外道的神我、梵我思想。他的人间佛教思想充满了此种无数邪见，与太虚大师人生佛教的正见相违，并非相同，所以我们不能认同他。

复次， 佛所说常住不坏之第八识如来藏、无余涅盘本际之如来藏，是确实可以亲证之法，一切有情皆本自有之，非唯平实一人今能亲证之，随学诸人亦能亲证之，绝非印顺所说唯名无体之名相而已；今者印顺法师以不能证得故，舍此可证可知之如来藏而不求证，外于佛所说法而另行发明、另行建立子虚乌有之「 不可知、不可证而常住之细意识」，岂非颠倒之想？于佛法修证上有何实义可言？这样的人间佛教邪思，有什么可以认同之处？

印顺又将佛所说涅盘本际之如来藏否定，使三乘佛法之法界实相，全部转变成为戏论，全部成为无实体法之断灭法、虚相法。印顺又否定原始佛教四阿含诸经所说之十方世界种种佛净土，不承认有西方极乐世界，不承认有东方琉璃光如来的不动世界。又否定原始佛教四阿含诸经所说之佛地解脱色，不承认佛在人间之色身灭度后尚有庄严圆满报身之解脱色常住世间永不坏灭，以利众生，违背原始佛法的《阿含经》中 佛说，本质正是破坏原始佛教者，有何资格代表原始佛法？有何资格弘传原始佛法？这样的人间佛教思想，是破坏佛教正法的邪思，有什么值得让人认同之处？

印顺不承认第二、第三转法轮诸经是佛口亲说，又将承袭自西藏密宗之应成派中观邪见，加以自己想象之说，用来解释一切三乘经典，将三乘经典所说完整而一贯之法义，以密宗应成派中观之邪见而加以胡乱批注，使得原本完整而有次第的三乘法义，弄得支离破碎，完全离开佛的真实义，令学人读其著作之后，不知所云；或者堕入密宗应成派中观的无因论中，成为断灭见本质的中观邪见。这样的人间佛教思想，有什么值得让人认同之处？

复次， 佛在四阿含诸经中，多处宣说色界四禅天之上有五不还天，亦说有菩萨在此世界、或他方世界之五不还天中修行，或亲近诸佛闻法；太虚大师认同四阿含诸经中如是说法，他主张的人生佛教，从来不曾否定他方世界有诸 佛菩萨，从来不曾否定他方世界的天界有诸佛常住宣说一切种智增上慧学，与印顺法师的人间佛教所作种种否定原始佛教经典的佛说，完全相异，可以说是完全不同的主张。

当年太虚大师不认同印顺法师的作法，曾经当面批评他，说印顺所写出来的书，将佛法弄得支离破碎了。对出家法师而言，太虚大师的这种破斥，是很严重的指控；可见印顺真的走偏了，真的应该修正自己的邪见。然而印顺自己不肯承认这个事实，不肯接受太虚大师对他的指正，还为自己辩护，仍旧继续认同密宗应成派中观的无因论邪见，并且加以广泛的弘扬。又继续努力写书，以著作加以永续的弘传，想要永续的误导众生认同他的密宗应成派中观的邪见，所以他自称「继承虚大师的思想」，只是饰辞。

他的人间佛教思想，完全悖离原始佛教佛所说的正理，完全否定 佛在三乘诸经所说的正法，与太虚大师所说人生佛教的法完全相反，怎可说他的人间佛教思想与太虚大师的人生佛教思想相同呢？根本就是两回事！

印顺否定《阿含经》中佛所说的佛地常住不灭的解脱色，又否定诸 佛在人间灭度后转入天界的色究竟天宫，常住而宣说种智妙法；他不承认有圆满报身佛常住天界弘法，则令佛教局限于人间，令佛教浅化，不如一神教外道之有上帝常住于欲界天之天堂。他又否定西方极乐世界，说是太阳神崇拜之转化；又否定东方琉璃世界，说是日月崇拜之转化；言外之意，则是同于一神教之不肯承认十方虚空有无量世界，则已否定十方世界有诸佛净土，否定十方世界有圆满报身佛常住弘法，完全违背原始佛教四阿含经典中的 佛说实录。如此一来，已将原始佛教四阿含经典 佛所说的佛教之广大圆满境界，加以推翻，将佛教局限在此娑婆世界之地球一隅，令原本广大无量无边之十方世界佛教局促于地球一隅，亦令三乘经中所说之十方世界诸佛神变境界，变成虚妄不实之说，变相地将十方世界诸 佛不可思议境界否定。这样的人间佛教邪思，有什么可以让人认同之处？

印顺又否定般若系列诸经中，佛所说之第八识「非心心、无心相心、不念心、无住心」，不承认有此「离见闻觉知之第八识心」；他不承认第八识如来藏，只从蕴处界之虚妄不实，及从蕴处界所生万法之虚妄不实上着眼，说蕴处界消灭之后，一切法都无，不承认阿罗汉十八界灭后、尚有原始佛教经中佛所说之无余涅盘之实际，不承认十八界俱灭而入无余涅盘后，尚有 佛说之第八识如来藏离见闻觉知、离思量性而住于绝对寂灭境界，使得四阿含诸经原始佛法所说阿罗汉入无余涅盘时，成为断灭见之虚妄法，如是将二乘菩提浅化、虚化、玄学化。

印顺否定第八识以后，不肯承认般若系列诸经中佛所说之第八识「非心心、无心相心、不念心、无住心」，将般若诸经之法义定位为性空唯名：「一切法缘起性空，唯是名相，绝无实体法。」他作这样的错误定位以后，就使得般若实相正法成为虚相法，不再是实相法。

实相法绝对不会是一切法空之断灭空，佛所说之实相，乃是说一切法皆从第八识「非心心」藉无明…等缘而现起，此等一切法既然皆是第八识藉缘而起，是故蕴处界等一切法皆是缘起性空，乃是依一切法根源之第八识「非心心」真实心体为根本，而说蕴处界及第八识所生之一切法缘起性空，从来不是说如来藏亦空，从来不是说无如来藏，从来不是如印顺所说之「如来藏只是名相，是方便说，实无如来藏」。

如今印顺将般若系诸经所说蕴处界等一切法空之主体如来藏抽离，将蕴处界等一切法空之根源如来藏抽离，专在蕴处界等有为法之一切法空等表相佛法上作文章，将蕴处界等一切法空之根源完全否定，误会般若经正义，所以就产生了「将般若定位成性空唯名」的大邪见。在《楞伽经》中，佛说这种人就是堕在「牛有角所以兔无角」的戏论中，误认兔无角法是真正的佛法；印顺既然外于实相心如来藏而求佛法，就是心外求法的外道。是故读经时不可如印顺之误会 佛语，不可如印顺之断章取义，不可如印顺之外于般若经所说「常住不灭之第八识非心心」而说一切法空，否则即同断见外道之印顺法师所说一般无二。

如今印顺法师的人间佛教邪思谬想，将般若经法义之根本心、将般若经法义之主体第八识否定，使得般若经成为一切法空之断灭见，成为兔无角的戏论，与断见外道合流，使得佛教之甚深般若成为性空唯名之虚相法。他将佛教局限在人间，又这样将佛教甚深般若之深妙法浅化至同于断灭见外道，真正是破坏佛教正法者，怎会与太虚大师护持深妙正法之人生佛教一样呢？

此外，印顺又继承密宗应成派中观之否定第三转法轮唯识诸经的邪想，不承认第三转法轮诸唯识经是佛所说。然而第三转法轮之唯识系诸经，乃是一切种智，乃是初地菩萨进修至佛地所必修之增上慧学；若菩萨悟后不修第三转法轮诸经所说之唯识种智者，则永不能成佛。

而此唯识增上慧学，乃是禅宗证悟自心如来藏而发起般若慧以后，始有能力修学之法，乃是三乘佛法中之最深妙法，怎可说是「非佛所说」？怎可盲目随从外教佛学研究者假藉考证之名而说为「佛灭后之历代弟子长期结集而成者」？难道 佛灭后之佛弟子们智慧反而更殊胜于 佛？则此诸弟子应皆已成佛道也！为何此诸弟子们皆不敢自称为佛？为何此诸菩萨皆对 佛无比恭敬？

印顺将第三转法轮诸唯识系列经典否定，认为非是佛说；并于批注第三转法轮诸经时，将经中明说确实有如来藏之 佛语、菩萨语，加以生硬地扭曲为无如来藏，生硬地扭曲为：「实无如来藏。说如来藏者乃是方便说」。

他又随顺密宗应成派中观之邪见，而将第三转法轮经典说为不了义说，说为方便说，贬抑第一义谛中最究竟之唯识增上慧学为不了义法，欲令后人不再修证如来藏法，乃至消失于人间，则是严重的将佛法浅化的破法重罪。印顺法师的人间佛教思想中，其余的破法之说，其数众多，举之不尽。佛弟子们若具有法眼，而欲了知者，可以直接从他的将近百本着作中，获得无量无数的证据。

所以，他所弘传的人间佛教的思想，都是不肯真修实证而导致的邪思，都是以密宗应成派中观邪见为中心，而作学术研究、所产生的邪思，其实是破坏佛教正法最严重的行为，是将佛教浅化及学术化的倡导者，是将佛教浅化及学术化的实行者，是将佛教浅化及学术化的推广者。

他一生所著作的书籍，所说人间佛教的法，都是在学术化及浅化佛教的法义，使佛教的法义世俗化、哲学化、玄学化、学术化，都是在将佛教局限于人间，使佛法转变成人间学术的法，脱离佛法原本出三界法的正义，脱离法界实相般若的正义；使奥妙深广之佛教，转变成世俗化、学术化的佛教，使佛法转变为非了义法。像他这样的人间佛教的邪思邪行，教我们如何认同他呢？

如今星云大师与证严法师，完全认同印顺的人间佛教思想，完全认同印顺将佛教法义学术化与浅化的作法，完全认同印顺推翻三乘经典真实义的说法，完全认同印顺将佛教局限在人间的错误观点，并且付诸于实行，共同倡导人间佛教的邪思。这是将奥妙深广的佛教加以浅化、世俗化、学术化，这是将佛教本有的真实可以解脱生死的二乘菩提摒弃，代之以不能真实得证解脱的虚妄想像的解脱法门；这是将佛教深广微妙的第一义谛实相法，学术化而成为性空唯名的玄学戏论，将实相微妙法门转变成虚相肤浅之法，引导入学术化与世俗化的方向，引入远离三乘真实义的方向。

如果继续这样演变发展下去，未来佛法将会成为专供学术研究，而不是可以亲证实修的法；将来学佛的四众弟子们，只好跟着那些外国学府中研究佛教学术的教授俗人修学，或者跟着台湾大陆的佛学院及佛学研究所中、专作学术研究而不是真参实证的法师与教授，修学表相而偏差的「佛法」了。这就是将佛教妙法胜义加以世俗化、学术化、玄学化，让佛教的深妙正法消失于人间，这就是印顺法师的人间佛教的推广，所必然会发生的结果（但是中外各学府中，其实亦有另一派主张真修实证之教授们，是以佛子自许、而努力修证佛法。期望他们能有正面的作为，扭转这种偏斜之发展方向）。

星云大师和证严法师对印顺法师人间佛教思想的本质懵然无知，认同印顺法师的人间佛教邪思谬想，并且付诸实行，极力推广。他们却不晓得：如此作为，乃是使佛教浅化、世俗化、玄学化的严重破法行为。这种人间佛教的错误思想，若不赶快纠正，若不赶快转变，将来佛教教义的浅化、学术化、世俗化，将会无法避免，未来世的佛弟子们若想再修证真正的解脱道，若想再修证真正的佛菩提，就再也没有机会了！

可是这个道理很隐晦，如果没有贯通三乘佛法的法眼，是无法看得见的；一般的学佛人，根本不能看见印顺、昭慧、证严、星云……等人将佛教学术化、浅化、世俗化以后的严重后果，所以完全没有警觉。

现在我们预见这种演变发展的未来结果，不禁忧心忡忡，所以不能认同印顺法师的人间佛教愚思，所以将它提出来加以说明，希望所有的佛弟子都能了知这种邪思的严重影响，加以修正，佛教才可能有较为乐观的未来，未来世此地的佛弟子们，才有可能继续亲证真正的解脱果与真正的佛菩提果。

印顺法师一生推广人间佛教的邪思，他所造的书，所说的法，所作的事，都是在浅化佛法，都是浅化佛教，都是在将佛教的广大深妙正法学术化、研究化、狭窄化。他的所有思想，就是密宗应成派中观的邪见，完全以密宗应成派中观的邪见，作为他的思想中心，以应成派中观的邪见来解释一切的佛法，扭曲了三乘菩提的一切深妙法，局限了三乘菩提的广大深妙，正是最严重破坏佛教的人。

星云法师如今既然已公开认同印顺法师，并且公开支持：弘扬印顺的人间佛教的思想。而慈济的证严法师，更是数十年如一日的奉行印顺法师的偏邪教导，从来不教徒众们修证三乘菩提的实修法门，只是教徒众们行世间善、修世间善。她虽然偶而会演说大乘经典，却都是依文解义，并依印顺的偏邪知见而解释之。

她既不鼓励她的徒众们修证四禅八定，又不鼓励她的徒众们参禅而证般若智慧，又继承印顺的人间佛教思想，不承认有极乐世界 -- 不鼓励徒众们往生极乐世界或他佛净土世界；这些事项合起来，就使得她的徒众们，永远不能脱离天魔波旬所掌控的娑婆世界的欲界天和人间的范围。她又继承印顺「法师」的邪思，否定了如来藏，那就是不承认唯识增上慧学是究竟法，则又否定了弥勒菩萨所弘的唯心识观，她的徒众跟着她不信如来藏增上慧学，那就绝无可能获得 弥勒菩萨摄受，也不能往生兜率天的弥勒内院。如此一来，慈济功德会的会员们，如果信受她的说法，而没有智慧去自己思惟、没有智慧去深入了解的话，将会永远轮回于娑婆世界的欲界之中，永远处于天魔波旬的掌控之中 -- 永远修福而不修慧、永与三乘菩提绝缘。如果因为信她的话，追随印顺而否定如来藏，就成为断善根人，就只好准备舍报时下地狱去！虽然印顺不承认有地狱，认为是圣人的施教方便而假说地狱，所以不信真的有地狱。

以前，星云与证严二人，并未私下联合起来诽谤平实，对正法的弘传尚未发生直接的伤害，所以我们委曲己意而尊重之，从来不评论他们的过失。但他们今年已经联合起来，一致私下诽谤平实是邪魔外道 -- 向那些常与他们往来的政治人物及信众，私下造谣无根诽谤平实是邪魔外道；又诽谤平实所弘的法有毒，禁止徒众阅读平实的著作，说会与平实一起下地狱。他们这些作为，本质上是诽谤大乘胜乘僧，诽谤大乘了义正法，已经严重影响到佛教正法的弘传，所以平实今天将他们的破法事实，加以公开、加以评论。

像他们这样支持印顺法师人间佛教邪思的破坏正法的行为，根本就是在弘扬印顺「公然铲除三乘菩提根本妙法的思想」，就是在帮助印顺完成浅化佛教的邪谬作为，根本就是在帮助印顺将佛教学术化、浅化、世俗化，帮助印顺将佛教三乘菩提真义之实证法门灭除，是在公然破坏原始佛教的四阿含诸经的深妙正法，根本就是助纣为虐，教我们如何能像以往一样继续认同、继续包容他们呢？

慈济的证严法师，她不是临济禅宗的传承者，既没学过临济禅的开悟法门，也没学过什么佛法，三乘经典也不太懂，只是读一些印顺法师的邪见著作，就跟着印顺不信有如来藏可证，跟着印顺不信有极乐世界阿弥陀佛，跟着印顺不信有地狱；所以她将种种的世间善行，都冠上菩提之名，所以就有所谓的草根菩提、清凉菩提、环保菩提……等种种的菩提名称，她以为只要冠上菩提之名来作世间善事，只要是以人间佛教为依归而作世间法上的善事，这样子就算是佛法了，其实都只是世间善法，与三乘菩提法道的出世间法，根本都不相干。但是，因为她不懂佛法，所以我们对她就没什么可评论的了；因为大多数的人，如果努力精进修学真正的三乘菩提佛法，三、五年后，就会知道她根本就不懂佛法，所以不必多谈她。

然而佛光山的星云法师，却是颠倒到极点的人。他是临济宗的传承者，临济宗所传的法是禅宗明心见性的法；明心者，要悟明自己的真实心如来藏，如果否定了第八识如来藏，那根本就不是真正明心的人；如果否定了如来藏，那这个人就是佛在经中所说的断善根人。如今星云法师却去公开认同、公开支持印顺的人间佛教邪思；而人间佛教的见解却是：否定临济宗祖师临济义玄禅师所证悟的如来藏，却是否定临济宗开悟的根本心如来藏。人间佛教的思想，完全是与临济宗的正法为敌的，正是否定「临济宗一脉相传正法」的恶见邪见，而星云法师却去支持他，支持那个反对临济正法的人间佛教的邪思，去支持否定如来藏的断善根人印顺法师，并随着印顺的邪思而确实的去履践，确实的去破坏佛教正法，所以说星云法师的心态真是颠倒。

佛光山的传承是禅宗临济的法脉，对于这样子破坏临济正法的印顺人间佛教的邪思，星云法师竟然还公开的去支持，竟然还公开去加以履行实践，表面上是弘传临济的正法，本质上却是在用人间佛教的邪思，来取代临济一派的正法，星云法师真正是临济宗的不孝子孙啊！

此外，佛光山他们主张人间的佛教，认为佛教应该在人间弘传，这当然是正确的观点；所以我们正觉同修会也是在人间弘传佛法，目前也没有在天上或其它地方弘传，在人间弘传佛法，这个观点的本身是正确的。但是，同样是在人间弘传佛法，并不是大家都相同的：也就是说，在人间弘扬佛法是正确的，但是却不应该像印顺那样，否定天界也有佛教存在，不应该像印顺那样否定天界也有佛法在弘传；不应该认同印顺「否定天界佛教、否定他方世界佛教」的邪思。

然而佛光山的星云法师却去认同印顺，认同印顺否定天界的佛教佛法，认同印顺否定其余法界的佛教，认同印顺否定极乐世界……等他方世界的佛教；竟然去认同印顺法师这种邪谬的人间佛教的邪思。所以，在人间弘传佛教，是正确的理念，但是却不可以因此就否定天界的佛教，不该因此就否定他方世界的佛教，否则，这样的人间佛教，就是偏差的、就是破坏佛教的邪见。而星云法师却去认同印顺的这种邪见，却公开的支持印顺「否定其它法界佛教」的人间佛教邪思，这岂不正是在帮助印顺破坏佛教？

印顺的人间佛教思想，不承认禅宗的法，认为中国的禅宗所传的法是野狐禅，认为禅宗的法不正确。他又不承认极乐世界、琉璃世界的存在，不承认阿弥陀佛、药师如来、观世音菩萨、文殊师利菩萨、菩贤菩萨的存在，认为他们都不是历史人物，所以是不存在的，当然更不可能承认大乘经所说的千佛、万佛了；印顺也不承认弥勒尊佛如今正在兜率天弘扬佛法，不承认 释迦的报身 卢舍那佛正在色究竟天弘扬一切种智佛法，认为只有人间才有佛法，所以主张人间佛教，除此以外，别无佛教可言，所以不相信《阿弥陀经、琉璃光如来本愿功德经、华严经、楞伽经、如来藏经……》等，认为这些经典都是佛灭后的弟子们创造结集而成的。所以，他的人间佛教是一心要将佛教局限在人间，一心要将佛教局限在此娑婆世界的地球上，一心要将佛教局限在这两千五百年间，不承认诸大乘经所说「佛教存在广大深广十方法界」的说法，不承认此世界中的佛教有过去佛的教化，而佛法失传了，不信外道所说的「如来」就是过去佛所传的正法失传以后，变成了外道们所追求而不可得的正法，所以他只承认历史上的释迦佛，不承认有别的佛，不承认有十方世界诸佛的存在。这种邪思，在他的著作中，处处显示出来。

人间佛教的邪思，并且是将三乘菩提的根本心 -- 第八识如来藏 -- 加以否定的；人间佛教的邪思，是将三乘菩提变成虚无飘渺的妄想法，是使得三乘菩提都变成戏论的外道见，是使得三乘菩提都变成哲学化、学术化、世俗化的邪见；可是星云法师竟然去认同他，并且将他的人间佛教邪思，付诸于实行，共同破坏佛教的根本，共同将佛教原本胜妙甚深的法义，推向世俗化、学术化的死胡同里，真是颠倒。近来又将好好的佛光电视台，改名为人间电视台，一意孤行的向印顺的人间佛教靠拢，看来是执意要走印顺人间佛教的世俗化的破坏佛教正法的路了！

此外，佛光山的星云法师，现在因为我们开始评论他，说他不懂禅宗的禅，所以不得不重新捡起他家祖传的临济的禅法来说，希望因此可以摄受原有的信徒不致流失掉，但是他却以意识心作为禅法所证悟的标的，而不是依临济禅师所悟证的如来藏作为证悟的标的，所以他所谓的禅悟，仍然是意识心，不能自外于藏密的自续派中观的常见见。星云和中台山的惟觉一样，也和法鼓山的圣严一样，都是以为：「意识觉知心不起妄念、不起分别时，那个不起妄念的知觉性就是真心。」认为只要能住在这种一念不生、不分别诸法，而了了分明的知觉性的境界中，那就是证悟了，就是证得无分别心了。

星云法师……等人所谓的证悟境界，都是像这样在黑山鬼窟里作鬼活 儿 ，都是在蒸沙作饭，都是非因计因的人；他们根本就不知道：意识心永远是意识心，意识心永远都无法变成真心；纵使你这一生能够修到究竟佛地时，意识仍然是意识，不会变为真心第八识的；他们根本就不知道「意识心并不是将来佛地的真如，意识心永远不可能变成真如心」，所以他们都是非因计因者。他们根本就不知道：禅宗临济所证悟的真心，就是印顺所否定的如来藏，真心就是第八识如来藏，是与妄心的知觉性同在的，是与知觉性的前六识妄心同在的。所以，他们三大法师，都是想要将第六意识妄心变成第八识真心如来藏，并且这样来教导徒众们，来误导徒众们，都落在常见外道的见解中，都落在藏密的自续派中观的意识心境界中，所以都是恶见者。

星云法师如今开始讲禅宗的禅，开始讲临济宗的禅，而临济的禅法所证悟的心却是第八识如来藏，却是印顺所否定的第八识如来藏；这样一来，究竟星云法师要如何自圆其说呢？是要依止临济正脉的如来藏呢？还是要改变历史事实，而作这样的说法：「临济所悟的心是意识心」？还是要依止印顺所说的意识心呢？如果是要依止临济的正法，临济义玄所悟的心却是如来藏，那就得破斥印顺否定如来藏的邪行，就得要和印顺划清界限，因为印顺是否定临济义玄所证悟的如来藏正法的。如果星云法师是要依止印顺的人间佛教邪思，那就是打着临济传承的旗号，却公然背弃临济，公然以印顺的法来打击临济的正法，就是「打着红旗反红旗」的心口不一的人。所以星云法师现在正是面临两难之境，进退维谷。这都是因为不肯实际去探讨法义的真伪，都是因为不肯面对往昔跟错人的事实而一味逃避掩饰，都是因为顾虑面子与名闻利养的关系，所以就死撑到底，不肯修正方向，所以就一步一步、渐渐的走入今天的死胡同里面了。

佛光山若想要正本清源，就得与印顺的人间佛教邪思划清界限，就得要承认以前跟着印顺走错了路头，就得声明现在改换路头、重新出发。不过，那是很没面子的事，有碍于大师的身分，也会使得很多信徒流失掉。所以，他必须继续打出印顺的人间佛教思想，干脆公开的将佛光电视台改名人间电视台，坚持继续走印顺人间佛教的岔路，让人以为他以前没有走错路头；然后再重新拾起临济本家的禅来讲，故意示现为证悟者，免得大众说他没有悟，如此来摄受大众。

但是，他这样作，是有大问题的：因为这是逃避现实、不肯面对病源的锯箭法，终究不是究竟解决之道。因为临济的禅，是以证悟如来藏为标的；而印顺的人间佛教思想却是完全否定如来藏的，印顺也是完全否定极乐世界阿弥陀佛的，而星云今天所讲出来的临济禅，却仍然是以意识心作为所悟的标的，不同于临济义玄禅师所悟的第八识如来藏。现在星云法师面对这些问题时，要如何对大众说明呢？所以他不能直接答复信众的疑惑，今天只能向旁里去说：「我也曾经很用功的念阿弥陀佛，念到一心不乱 （对这一点，平实是持怀疑态度的） ，但是我却发愿世世生在这里，建设人间净土。」

念阿弥陀佛的人，有九成以上是要求生极乐世界、面见阿弥陀佛，跟着阿弥陀佛修学如来藏妙义的。可是：星云法师究竟是承认有极乐世界、阿弥陀佛呢？或是随同印顺的人间佛教而否定极乐世界、阿弥陀佛呢？阿弥陀佛所传的法是如来藏一切种智的妙法，星云对阿弥陀佛所传的如来藏妙法是认同？或是反对呢？星云法师对这一些问题，应该赶快提出来公开的澄清。如果不承认有极乐世界、阿弥陀佛，那他以前念阿弥陀佛作什么呢？显然今天他讲这一段话，只是一种饰辞罢了，心里还是认同印顺的人间佛教思想的，心里还是跟印顺一样否定极乐世界阿弥陀佛的！所以他的这种说法，只是在化解自己走上印顺人间佛教的邪路时，所产生的矛盾罢了；目的只是在化解佛教界对他的疑虑而已。 ( 未完 -- 续下页 )


敬答-密宗上师及显教法师之质疑-4

敬答 -- 密宗上师

及显教法师之质疑 -4

( 续上页 ) 星云心里认不认同「印顺否定极乐世界」的说法呢？星云究竟认不认同「印顺否定阿弥陀佛」的说法呢？星云心里认不认同「印顺否定十方虚空无量世界诸佛」的说法呢？星云心里认不认同「印顺主张唯有娑婆的地球人间才有佛法」的说法呢？他究竟认不认同「印顺否定临济所传如来藏修证禅法」的邪见呢？星云自己究竟认不认同如来藏才是临济禅宗修证的标的呢？这些疑问，都是星云必须对佛教界、对他的信众公开说明的！佛光山的信徒们，如果是有智慧的人，绝不会迷信星云法师个人，一定会以法为依归，而对这些问题，要求星云提出合理的解释；一定会在这些问题上，等待星云法师的解释。如果他的解释不合理、不合经中所说的正法，则他的解释将会导致信众的大量流失；为星云计，为佛光山计，星云与佛光山的常住二众都必须诚恳面对这些问题，都必须认真思考这些问题。

此外，星云个人与佛光山的常住法师们，他们对「印顺否定如来藏」的大恶业是否认同呢？如果是认同，就应该直截了当的说明，让随从的大众知晓，才知道往后「学佛」的路，就是印顺否定如来藏的、以意识思惟的境界作为修证的路，就是舍弃临济禅的路。如果是不认同印顺的否定如来藏，就该声明唾弃印顺的人间佛教邪思，就该声明舍弃原来所走的印顺人间佛教的路，就该声明回归临济所弘的修证如来藏的法。星云法师还得在这些问题上，面对大众，作公开的、清楚的说明。

星云法师也应该公开清楚的说明：佛光山对于印顺「否定天界佛教、否定他方世界佛教、否定极乐世界、否定阿弥陀佛、否定如来藏」的说法，究竟认不认同？而不该说些类似「应该在人间弘传佛法」的含糊笼统的话，却对印顺「否定他方世界佛教、否定天界佛教、否定极乐世界、否定阿弥陀佛、否定临济禅、否定如来藏」的邪见，刻意规避、不肯表示他的看法，用含糊笼统的话来搪塞信众。

但是今天，我们所看到的只是：星云法师重新宣讲临济的禅，却不曾对印顺否定临济禅的作为，提出他的立场；不曾说明他的临济禅是否继续以印顺所说的意识心作为修证标的？或是回归临济禅、以如来藏作为他的修证的标的？这个问题，是他重新弘扬临济禅时，必须先对大众表明的；否则大众心里面一定会产生疑问：「究竟星云大师教导我们修学临济禅的开悟法，是以印顺所说的『不可知、不可证的意识细心』作为修证标的？或是以临济禅师所修证的如来藏为标的？如果是依临济禅的如来藏作为证悟标的，那不就得要反对印顺的人间佛教吗？」大众必然会产生这样的疑问，这是星云大师近来重新宣讲临济禅以后，所必须面对、必须公开说明的。而今我们所看见的事是：星云法师开讲临济禅时，仍与圣严法师一样，主张觉知心一心不乱、觉知心不生分别时，就是真心，就是开悟，与印顺、圣严、惟觉……等人一样，同以意识为真心。公然违背临济义玄祖师的教诲与传承，去继承印顺得自藏密的应成派中观邪见。

星云法师近来主张应以人间佛教为主，却不曾对印顺否定天界佛教的存在、不曾对印顺否定他方世界佛教、不曾对印顺否定极乐世界阿弥陀佛的邪恶作为，不曾对印顺否定临济禅、不曾对印顺否定如来藏的邪论，提出他的看法立场与对应之策。只是作一些表面敷衍的说法，这样子缩头藏尾的作法，岂是领导佛光山大道场的星云大法师的身分所应该作的事？

以此缘故，平实在此公开吁请佛光山与慈济功德会的四众弟子们深思：是否应再支持他们？让他们用您的钱财，去作那些支持印顺人间佛教破坏佛教正法的行为？请大家务必深思才好！否则，捐了钱财本是功德，结果却成了破坏佛教正法的帮凶，却成了帮助他们在破坏佛教正法，那个大恶业，舍报的时候，要如何去承担呢？

有某法师等数人批评云：「你在《狂密与真密 -- 序文…等》之小册子中，批评印顺导师是愚痴至极，又批评净心法师是愚痴人；但他们是我们的得戒和尚，如此说来，身为受戒弟子的我们，岂不是比他们更加愚痴了？」

平实答云：诸位法师！您不须把所有的事情都招揽到自己身上来，因为印顺…等人的愚痴与否，与您并不相干啊！印顺法师是否为愚痴至极的人，请详阅拙著诸书中对于他所说的种种破坏佛教正法的举例与辨正，便可以明白。这不是平实个人口说为凭，而是以他全部书中对佛法的演绎，对照佛所说三乘诸经的圣教量，给予明确的辨正之后，加上证悟般若总相智、别相智、道种智之证量与正理，再加以条分缕析，所得出的结论；这些结论都详载于拙著种种书中，都有举出证据，并非平实个人空口白话的诬赖他。

我想：您会这样说，是因为还没有阅读拙著《狂密与真密》等四辑，只读过小册子的《狂密与真密 -- 序文等》的初版，不了解印顺及密宗喇嘛教的严重破法的愚痴行为与事实，所以会有这种想法。平实诚恳的吁请法师您：将《狂密与真密》前后四辑仔细阅读，从书中的实例举证与辨别，便会发觉平实所说完全正确，不曾一字一句冤枉了他们。

首先向您说明印顺「法师」的破法事实：他确实是破坏佛法最严重的人，因为他否定第七识意根 -- 不承认有第七识，他又否定第八识阿赖耶 -- 不承认有第八识如来藏，他认为三乘诸经佛所说的如来藏法「是外道的梵我、神我思想」，说是 佛灭后的佛弟子们所创造的说法，主张如来藏妙法的弘传，是「与外道的梵我、神我思想合流」。他这样否定第七与第八识的结果是：使得密宗的自续派中观的离念灵知的意识心，可以取代佛说的第八识如来藏。因此使得西密的红白花教三大派，可以振振有辞的主张：「离念灵知心即是真实心」，使得这些常见外道可以用意识心来取代 佛所说的第八识如来藏。

印顺这样的否定如来藏，也使得密宗黄教的应成派中观等邪见者，可以主张：「不可知、不可证的意识细心即是常住不坏的心」，就可以用这种「虚妄建立」的常见外道见，来取代佛所说的第八识如来藏；这样一来，就使得佛法从根本上转变成常见外道法，使得 佛所说可以亲证的如来藏深妙法，变成不可证的玄学虚妄之法，所以印顺法师是破坏佛教最严重的人。

亲证如来藏的人，渐渐的深入探究以后，就会发觉一件事实：三乘佛法全部都依附于第八识如来藏而有、而显。而且这个发现明了和现前观察的结论，可以从三乘经典中全部获得印证；平实已经在渐次批注三乘经典，把三乘经典中的这种密意，逐渐的披露出来，证明三乘佛法全部都依第八识如来藏而有、而显。

如今印顺主张没有第八识如来藏，主张没有第七识意根，使得那些堕在常见法中的圣严法师、惟觉法师、星云法师、元音老人、徐恒志…等人，可以振振有辞的说：「离念灵知心就是真如、就是真心」，佛法就被他们转易成常见外道法了；因为离念灵知其实是意识心，佛在第三转法轮的唯识经中早就说明过了，根本不是 佛所说的真如心。

离念灵知心现起而存在时，必定与了别六尘境的五种心所有法相应，所以当祂存在时，必定能了知六尘；乃至进入非想非非想定中时，仍然有微细的觉知；只是因为在此定境中安住时，不起证自证分而不返观自己正处于非非想定中，以为此时已经没有我的存在，以为在此定中真实无我，所以似乎是离开了想阴的境界（有觉有知即是想阴），其实仍然与别境的五个心所有法的定心所相应，所以仍是意识心。非想非非想定以外的其余一切境界，都有五别境的心所有法存在，所以离念灵知心即是意识心，离念灵知的境界即是意识现行之境界，与第八识如来藏无关。

如果离念灵知就是如来藏，就是密宗所说的佛地真如，那么离念灵知应该与佛所说的「如来藏、真如」的体性相符合；然而，实际上，离念灵知却完全不符合 佛说的第八识真心的体性，这是因为：离念灵知的境界与了别境界的五种心所有法完全相应故。佛所说的第八识真心如来藏，却是从无始劫以来，一向都不曾与别境的五种心所有法相应。

譬如离念灵知心喜欢长住于定境中，一直都想要住于定境中，这就是别境心所有法的「欲」心所。又譬如离念灵知心住于定境中时，对定中境界能了知，也了知这境界与以往曾经进入的定境相同，这就是别境心所有法的「胜解」心所。又譬如定中的离念灵知心往往忽然想起某件事，所以会打妄想，这就是别境心所有法的「念」心所；又譬如离念灵知心住在初禅定境中时，忽然忆起曾经常常住在此境界中，这也是别境心所有法的「念」心所。又譬如离念灵知心能长时间的制心一处，安住于定境中，这就是别境心所有法的「定」心所。又譬如离念灵知心在二禅等至位中，常常因为忽然生起一个妄念，因此而退回初禅中；乃至在第四禅等至位中，常常因为一个妄念（根本不知这个妄念是什么意思，只是心中有一念闪过），就已经退回第三禅中，呼吸及脉搏复又生起，这就是别境心所有法的念心所。

又譬如离念灵知心住于定境中时，能了知定中境界，并且不起语言文字而作分别取舍，能离语言文字而观察分别：应该转进，或者依当时的定境继续前进；这就是五种别境心所有法的「慧」心所。离念灵知心既然与了别境界的五种心所有法完全相应，此五种心所有法既是离念灵知心的心所有法，那就已经可以完全证实：离念灵知心即是意识心。

这个道理，在第三转法轮的唯识系诸经中，佛已具说分明；有禅定证境的人，也可以在定境中确认平实所说无误；如果有人继续狡辩说：「离念灵知心没有这五种别境心所有法」，那么这个人显然还没有证得最粗浅的禅定境界，显然还没有证得离念灵知的十一种境界中最粗浅的境界。有智慧的人，听闻这样的说明以后，当下便已知晓：离念灵知心确实是意识心。

如果离念灵知心不是意识，而是第八识如来藏；请问：「当你处于离念灵知状态时，你的意识何在？」不可说意识已经不在了，这是不懂佛法的小儿所说的梦话，因为意识心只有在五种状况中不现起：眠熟无梦时、闷绝时、正死位时、无想定中、灭尽定中。当您的离念灵知心存在的时候，并不是处在这五种意识断灭的境界中，所以不应该说此时的意识已经不在了。如果离念灵知心就是如来藏的话，那您正处于离念灵知境界时的意识心又在哪里呢？如果离念灵知心就是如来藏，而此时又没有意识心在，则不可能有见闻觉知存在，则离念灵知也随之不可能存在，所以离念灵知就是意识，所以离念灵知绝非如来藏真心！

返观闷绝等五个境界中，意识消失时，离念灵知心一定会随之消失，不能现起运作；离念灵知心的俱有依是意根与六尘（或定中的定境法尘），如果没有这两种俱有依，离念灵知心就不能存在，所以很显然的：离念灵知心就是意识心，绝对不是真心。离念灵知既是在这五种境界中会断灭，那么，这种会断灭的法，怎么可以说是真心如来藏呢？因为：真心一定是常住而永不断灭的法，永远都是不曾间断的法。

真懂佛法的人都知道：欲界众生都是八识同时并行运作的。阿含、般若、唯识等三乘经典中，佛都是这样开示的，所以有离念灵知的时候，必有见闻觉知性现行运作，所以意识心必定还是在的，否则就违背 佛的开示了。但是当您住在离念灵知境界中的时候，意识既已经变化成真心第八识了，这样，意识就暂时消灭了，就不符合佛说八识共同运作的开示了。

也不可以说：「有妄念时是意识，没有妄念时变成第八识」，这种说法与佛所说相违背，也违背欲界众生八识心的现量境界。所以离念灵知心根本就是意识心，不管有念无念，从来都是意识心，意识心永远不可能因为无念就变成第八识如来藏，离念时仍然是意识心。

此外，第八识如来藏心，佛的开示是：「祂本来就已经存在，是无始劫以来就本自存在的，不是将意识经由修行无念而后转变成第八识。」所以第八识真心是与意识同时存在的，不是将意识修行离念而在后来转变成的；所以想要亲证如来藏真心的人，应该用离念灵知的意识心，去寻觅本已存在而与离念灵知并行运作的第八识真心。佛在经中既然如此说，佛子们就应当信受，否则便不是学佛了，而是学外道法了。

如果是由意识灵知心修习无念法，而转变成第八识如来藏，那么这个变来的、修成的「如来藏」，就是「本无今有」的法 -- 是从本来不存在的意识，藉意根法尘为缘而出生了意识，再由意识修行离念法，成为离念灵知心 -- 而将意识变成真心，那就是本无今有之法；本无今有的法，就是有生之法；有生之法，将来则必有灭；有生有灭之法的离念灵知心，怎么会是不生不灭、常住不变、本来就在的第八识如来藏呢？所以离念灵知是意识心，不是真心。

如果说：「离念灵知心有念时是意识，无念时即是如来藏真心，所以如来藏起念时，意识就回来了，所以意识是常住不灭的。」那也有大过失：只有七个识存在并行运作，而不是佛所说的八个识存在并行运作。那他永远都只有七个识在运作，既只有七个识，就违背 佛所说的八识并行运作的道理。而且真心与意识变来变去，都成为生灭变异之法，那这样的「真心」，仍旧是生灭有为的虚妄法，本质就已经是妄心了。所以他们这样的说法，都是凡夫妄想邪见，不符佛说的正理。

如果说：「只要有离念灵知心就可以了，不必有第八识如来藏。」那么佛所说的阿含诸经中，处处隐说第八识心，乃至在阿含部的《鸯掘魔罗经》中， 佛曾明说如来藏，就变成毫无意义，就成为戏论了。

佛所说的般若诸经中，也处处说有「无心相心、非心心、不念心、无住心」，也将变成无意义，成为戏论。因为这种心与离念灵知完全不同，所以说为非心之心，说为没有心相之心，说为没有念心所之心，说这个非心之心才是真心。

此外， 佛所说的第三转法轮的唯识诸经中，处处宣说第八识如来藏真心的「恒而不审」体性，也变成无意义，成为戏论，因为只要有离念灵知的意识心就可以了。这样一来，三乘诸经都成了戏论之法了，如果佛教教主的释迦牟尼佛还会说戏论法，那祂还算不算是 佛？那三乘经典中的 佛语，是不是应该修正了呢？

此外，前后三转法轮的所有经典中，佛说的真心都是指第八识如来藏，说祂的体性是恒而不审 -- 体恒常住而不能了别六尘万法 -- 离见闻觉知；而修学密宗自续派中观的人，以及圣严、惟觉、元音老人、徐恒志…等人，却说离念灵知心也是真心，但是这个真心却不是恒而不审，而是夜夜断灭、能审知万法、了了分明，与佛说的恒而不审的体性完全不同。

如果依照他们所说的不同于佛说的离念灵知心也是真心，那就变成有两个真心了，那真心就变成相待之法，而不是绝待之法了。如此一来， 佛根本就不需要讲恒而不审的第八识如来藏法给佛子们学习，因为恒而不审的如来藏极难证得，而离念灵知的境界很容易证得：只要有人指导，精进修学无相念佛三个月，就可以完全的离念而了了分明了。那么大家修证离念灵知的境界就好了，不必依照佛的开示去觅证恒而不审的如来藏了。

但是， 佛说只有恒而不审的第八识如来藏才是真心，不曾说离念灵知的意识心是真心。如果有人说离念灵知心才是真心，那他根本就不是在修证佛所传的法，而是在修学常见外道法，就跟常见外道一样落在意识境界中。既然他们传的是外道法，不是 佛的法，我们跟着他学什么佛法呢？

此外，第三转法轮的唯识诸经中，佛处处说意识具有见闻觉知，所以有五种别境心所有法，所以有知有觉的心就是意识心；台湾的圣严法师、惟觉法师，大陆的元音老人、徐恒志……等人，以及密宗自续派中观见的错悟者，却都说具足五种别境心所法的离念灵知心就是真如、真心。而第三转法轮的唯识系诸经中，佛却处处说离念灵知心只是与定相应的意识。

平实不断举示佛的开示，可是他们却不肯改正，仍旧坚决的认为离念灵知心是真如心，那他们的意思是不是说第三转法轮的唯识系诸经 佛语都错了？如果都错了，是不是都应该修改了？如果是应该修改的话，他们的意思是不是说「佛的说法错了？」是不是说「释迦尚未成佛、所以说错了」？是不是说他们的修证比 释迦佛还要高？因为他们的说法如果正确的话，那就是 释迦佛说错了。究竟他们的道理对不对呢？拜托法师您想一想吧！

离念灵知的境界有十一种：未入欲界定的离念灵知 -- 一念不生而了了分明，欲界定中的离念灵知 -- 一念不生而了了分明，未到地定中的离念灵知，初禅定境中的离念灵知，二禅至非想非非想定中的离念灵知。

离念灵知的最粗浅境界，就是在六尘中一念不生而了了分明；但是一念不生而了了分明的境界，在正觉同修会中，只要有人指导，精进的修习无相念佛三个月，就可以证得了。但是那些熟习离念灵知境界的人，到现在都还不会无相念佛的功夫，还得要读了《无相念佛》的书以后，认真的练习半年一年，才开始会无相念佛；甚至像元音老人，死前都还不会无相念佛；像徐恒志……等人，到今天仍然不会无相念佛，所以他们不承认世间真的有无相念佛的功夫与境界（无相念佛是都摄六根、净念相继，而不是一念不生）。

离念灵知的进一步境界，就是未到地定中的离念灵知，再进一步就是初禅中对六尘了了分明而一念不生；更进一步就是住在二禅等至的定境中，不与五尘相触而了了分明；这些是多年以前，平实早就证得的境界，早就了知这是意识境界。但是那些修习离念灵知的人，到现在都不曾发起初禅的定境，所以不能解说初禅中离念灵知的境界修证，只能依文解义而说。他们甚至连粗浅的无相念佛净念相继境界都不会，有什么立场来跟平实争执说「离念灵知就是真心」呢？因为平实早年所证得的二禅离念灵知境界，根本就不是他们所能想象得到的，他们有什么好跟我争的呢？

就算是他们能证得离念灵知的最高层次的非非想定中的离念灵知境界，那也还是意识境界，也还不是真心呢！怎么可以硬说离念灵知是真心的境界呢？譬如声闻法中的俱解脱大阿罗汉，他们早已超越离念灵知的最高境界 -- 非想非非想定中的离念灵知 -- 世尊却说他们仍然没有证得真心，仍然没有般若慧；仍须再随佛修学般若诸经，然后才能证得第八识真心 -- 证得般若；又说需再修习唯识诸经，才能成为证得唯识种智的菩萨。这是佛法中的真理，具载于大乘般若系及唯识系诸经中，现在仍然可以稽察，绝不是平实空口徒言啊！

又譬如正觉同修会的学人们，他们学会无相念佛的净念相继境界时，早已超过那些一生努力修证离念灵知境界的人：他们只要放舍净念相继的无相念佛的净念，就成为较浅的离念灵知而了了分明的境界。但是平实终究不说他们已经证得真心，因为那只是粗浅的意识离念灵知的境界而已。

必须再参话头（离语言文字而了了分明的寻觅本来就在的第八识如来藏），一念相应而证得如来藏以后，再经三道题目的整理：现观真心如来藏与离念灵知心如何并行运作的详细过程与道理，才会将他们印证为开悟。这个层次与道理，以及真心与离念灵知心并行运作的体验的境界，那些一直在主张离念灵知心就是真心的人，完全不懂，所以说他们真是不明事相与理体的愚人啊！

由于印顺「法师」极力破斥第八识如来藏及第七识意根，只承认有六识，所以就使得这些佛门中的常见外道等人，可以振振有辞的颠倒黑白、指鹿为马：硬说离念灵知的意识心是常住不灭的真心 -- 用意识心来取代真正的真心如来藏 -- 不必以修证涅盘本际的如来藏作为修证目标。如此一来，便会导致永远无法修证真正的三乘菩提，便会导致「三乘菩提的弘传与修证」渐渐的消失在人间，使得意识相应境界的常见外道法门在佛门中有了立足的空间。这是印顺否定了如来藏以后，必然会发生的结果；所以，印顺不承认有第八识如来藏可以亲证，就是否定了三乘菩提的根本 -- 因为三乘菩提都从如来藏出生。

由于他这样大胆的否定如来藏的缘故，就使得常见外道见在佛门中有了立足之地 -- 大家不必修证如来藏，只须修证离念灵知的粗浅意识境界，就可以算是证悟般若了，就可以算是圣人了。由于这个缘故，如来藏的修证法门就渐渐的消失了，佛法的真义也就随之渐渐消失了；佛教的修行法门，跟着就渐渐转变成常见外道法了，所以印顺就成为破坏佛教正法最严重的人。

由于他大胆的否定第七识意根，以及大胆否定第八识如来藏，就使得他的佛教思想的发展与弘传，必然会外于真正的三乘菩提而弘传，也必然会向人间化与世俗化的方向发展，所以他提出了人间佛教的邪思，将佛教的修证境界，局限在娑婆世界的地球人间；将佛教的般若中观，局限在意识思惟所得的误会境界中，连凡夫的意识思惟所得的相似般若境界，都无法达到。

印顺的人间佛教的中心思想既局限在人间，又不依佛所传的真正的三乘菩提而修、而传、而证，就必然会往人间化、世俗化的方向发展，则人间佛教的弘传，就必然会使得信受的人转向人间化与世俗化而发展，这就是佛光山与慈济功德会信受人间佛教之后，走向世俗化的方向而远离三乘菩提的修证，而专在人间世俗善法上用心的真正原因，这就是印顺法师所倡导的人间佛教思想的大过失。

因为他不相信有极乐世界、琉璃世界、十方诸佛净土，更不相信有地狱令众生受恶业之果报，所以便敢这样以自己的想法来推翻佛的说法 -- 以种种言词而扭曲佛经的本意。他大胆否定三乘菩提的根本识如来藏，以及否定二乘菩提法中极为重要的第七识意根，扭曲了二乘菩提的十八界法，使得二乘菩提堕于断灭空，也使得大乘菩提的般若成为性空唯名的戏论，使得大乘菩提的增上慧学 -- 般若实相的第三转法轮诸经的究竟智慧一切种智 -- 成为虚妄唯识论。从此以后，真正的三乘菩提都变成不可实修、不可实证的戏论，同于世俗化的哲学；如是斩除了佛教的胜妙法义与修证行门，也就贬抑了佛教超胜于一切宗教的殊胜地位。他造作这样的严重破法行为以后，使得佛法真正宗旨的弘传，变成极度困难，所以他正是破法最严重的人。破法最严重的人，将来的果报难以思量，令人不敢想象，请问法师您：「他六十多年来，专门作这些愚蠢的事，成就未来世无量劫的地狱尤重纯苦果报，难道不是愚痴至极的人吗？」

至于净心法师，当年他邀请达赖喇嘛来台时，身任台湾的中国佛教会理事长，却不能辨别西藏密宗根本就是外道喇嘛教，把彻头彻尾外道本质的西藏喇嘛教，认作真正的佛教。他将西藏密宗喇嘛教外道的达赖喇嘛，将信奉宗喀巴所弘的邪淫双身法的达赖，奉为佛教中的大修行人，请这个喇嘛教的外道来台湾「弘法」；而且将声势弄得很大，让他用外道法来广泛的毒害台湾善良易骗的佛弟子们；并借着大规模而省略、草率的传法灌顶的机会，收取台湾善良的佛弟子们数千万元的巨金供养。

净心法师又从中国佛教会的资金中，提取一千五百万元供养这个喇嘛教外道，让他有更多的佛教资金，在世界各地来误导更多的佛弟子，来增强他们破坏佛教正法的势力，帮助喇嘛教遂行「以密宗取代佛教」的恶业。这种作为，将会促使古时印度「密教兴而佛教亡」的故事，重演于今日的台湾以及全世界。净心法师这样作，帮助喇嘛教外道来实现「以外道法取代佛法，以密宗取代佛教」的目的，将可能使得佛教再度灭亡于西藏密宗手中，他这样作，难道是有智慧的人吗？难道不是愚痴的人吗？

至于法师您！您何必淌这个浑水呢？那是净心长老个人的胡涂事，与您完全无关，何必尽往自己身上揽呢？ 第三版加注：（后来平实从某比丘尼得到的讯息，据说是：「 净心长老付出巨金，邀请达赖喇嘛来台之目的，是希望达赖纠正台湾的西藏密宗喇嘛与上师们所作的许多不良行为与知见。 」然而达赖来台，收了净心长老的巨金供养以后，却不曾「依约」纠正西藏密宗的错误知见与行为。这是因为西藏密宗的本质就是外道邪淫之法，达赖当然不可能否定自家所弘传的外道邪淫法门，除非他准备与所有的西密喇嘛及信徒们全面为敌，除非他准备否定宗喀巴及莲花生、阿底峡、寂天、月称……等密宗祖师的法，准备断了自己及西藏密宗的经济来源。所以，净心长老虽「有」为佛教正法努力的「善心善行」，但因不了解西密的本质，结果便成为与虎谋皮的结果，令人感叹！但平实如是从他人所转闻之净心长老说法，尚未亲遇净心长老证实，此乃姑妄言之。因为净心长老邀请外道达赖喇嘛来台之目的，是否确如上举所说，犹有疑点尚待澄清，不能就此采信。因为曾有比丘来函，言及净心法师等人对显教僧伽根本不尊重，言及净心法师尊崇邪淫的藏密喇嘛。函中言及：「 净心法师曾经责备不邪淫的东密是魔教，如今却又勾结极为邪淫的真正邪魔的藏密。」 又言及：「 净心法师是专讲《楞严经》所说如来藏的人，却蹧蹋信徒巨额的血汗钱，去送给诽谤如来藏的真正邪魔外道达赖喇嘛。」 此外，平实从《慈云杂志》所刊登之彩色相片中，看见斋僧大会的藏密化布置，以及显密僧伽的席次尊卑分配来观察，已可证实：净心长老其实是重密轻显的，他轻视显教清净的真正僧伽，却尊崇藏密喇嘛教、尊崇背地里邪淫杂交的表相僧人喇嘛众，而将显教清净的僧伽安置在次要的地位，将背地里专搞双身法的邪淫的藏密喇嘛，安置在比显教比丘更重要的地位。所以有些了解实情的法师，在私下指责净心法师是政治和尚、投机份子、出卖佛陀、居心叵测。由此以观，传闻中净心长老所说「 邀请达赖来台，是希望他纠正台湾藏密上师等人的邪谬作为 」的说法，只是在藏密的邪淫真相被揭穿以后，所说的一种饰辞罢了，并不可信。）

另外，您所说的传戒的推理，是不是应当修正一下？台湾有一句俗谚说：「歹竹（坏竹子）出好笋。」好竹不一定能生出好的竹笋，但坏竹也不一定生出坏的竹笋。正像台湾有一句老人家常说的话：「有状元学生，无状元老师。」同样的道理，传戒和尚的智慧不一定比得戒弟子高，传戒和尚的智慧也不一定比得戒弟子低；各人有各人的得法因缘，不会因为传戒和尚愚痴，就导致得戒弟子随之愚痴，所以您的想法是违背因果原则的。

譬如圣严法师，他是平实此世菩萨戒与五戒的得戒和尚，但他所传的常见外道法的虚妄想，并不因为传戒而转移到平实身上来；甚至于在与他亲近学习的六年时光中，他对平实所教授的常见外道见，初期虽让平实信受了，但是到最后仍旧不能使平实同他一样堕在常见外道见中；何况法师您只是接受他们的传戒，而未接受他们的传法。

如果依照法师您的推理来说，应当是：圣严法师在三乘菩提佛法上的愚痴，会在传戒的时候转移到平实身上来，所以平实受戒后将会比圣严法师更愚痴。但事实上并非如此。同理，净心长老引进西密喇嘛教，加以鼎力支持；这虽然是愚痴的行为，但并不表示：在他座下得受比丘戒的弟子会继承他的愚痴、或比他愚痴。平实也从来不曾起过这样的念头与想法，所以法师您对平实作此质疑，是不必要的事。

至于本质是喇嘛教的西藏密宗，究竟是不是外道？以及印顺法师是否真的在破坏佛教正法？您可以先阅读拙著《狂密与真密一至四辑》及《真实如来藏、邪见与佛法、我与无我、楞伽经详解各辑、宗通与说通》，详读平实的一一举例与详细辨正，并确实比对佛说的三乘经典，您就会知道平实绝对不曾一言一语诬蔑或栽赃于他们，您就会知道西密喇嘛教确实是外道，您就会知道印顺确实是个破坏佛教正法最严重的人。

然而话说回来：他们破坏佛教正法，恶业由他们自己去承担，与法师您无关，您只是借着他们的因缘而得到比丘戒的戒体罢了。如果因为在他座下受戒，就会因为他的愚痴而使得自己变成比他更愚痴的话，这个道理其实是说不通的；因为您只是接受他所传的戒，而不是接受他所传的错误的「佛法」；所以，把传戒和尚的愚痴心行，来跟自己的学佛智慧连结起来，这个想法其实并不恰当，所以请您将这两回事分开来看，不要被传戒的情谊所拘束，应该从护持世尊正法的立场，以及自身修证三乘菩提的立场，客观的来看待平实对他们的评论。

如果因为法师您与他们有传戒的情谊，便由着他们继续破坏世尊的正法，对他们破法的事实置之不理，或者支持他们继续破坏佛教的正法，那岂不是违背了当初出家及受戒的本意了吗？岂不是成为乡愿者？如果能够冷静下来，详细的思惟一下：究竟应该以传戒和尚的情谊为重？或是应该以世尊正法的护持、及佛子四众的慧命为重？这个道理是很容易弄清楚的，以法师您的僧宝尊贵身分，以及您的智慧看来，其实不需要平实个人再说什么了！但是，如果您认为：自己的传戒和尚，竟是破法者、愚痴者，觉得自己在他座下受戒，真是没面子，所以私心里希望平实都不要评论他们的愚痴，那就另当别论了。

传戒和尚对您当然有恩德，但那与他们在佛法中的愚痴，以及他们引藏密之狼、入佛法之室，破坏佛教的愚痴行为，是两回事，您绝不会因为接受他们传戒，便继承了他们的恶业及愚痴 -- 除非您支持他，跟着他抵制正法、破坏正法，或者接受他们所传的错误法义。所以法师您！不须因为他们是您的「得戒和尚」，就将他们所作的恶业与愚痴的行为，包揽到自己身上来；所以请您不要因为平实书上对他们的法义辨正所作的结论 -- 愚痴，而说「自己比净心法师、印顺法师更愚痴」的话，以免自己障碍自己的道业，因为那是自作多情 -- 被感情所系缚了。

将传戒和尚个人的愚痴行为与观念，来和自己牵扯在一起，并不是理智的作法，因为有智慧的人都不会信受这种说法。因为每个人的因果都由各人自己承担，每个人的道业也都由各人自己修证，不因传戒和尚的个人因素而转移给受戒的比丘二众 -- 绝不会因为传戒而转移给法师您。

同理，传戒和尚的愚痴，也不会因为传戒而转移到法师您的身上，否则就会变成因与果不相称，那就不是真正的佛法了。所以，请法师您以后不要再说这种话了，否则，别人听了以后，心中不晓得要说您是「没智慧」呢？还是要说您「有情执」呢？平实这些话都是肺腑之言，如果有冒犯的地方，还请法师您海量包涵，平实在这里先向您赔礼！

复有藏密上师对大众质难云：「他们正觉同修会既然说密宗的法不对，但是他们每年夏天举办三时系念超度法会时，却又使用蒙山施食仪轨，而蒙山施食仪轨中所用的咒语，却又是密宗的施食等真言，与密宗没什么差别。他们这样作一套、说一套，真是矛盾啊！像这样，怎么可以说是真正的佛法呢？像他们这样，只是在排斥异己罢了！并不是真正的法义辨正。」

然而如此说法，其实只是藏密上师的片面之词，不符实情。因为正觉同修会的观点，或者平实所出版的《狂密与真密》四辑中，并不曾否认「事密」的法门；其实是破斥他们对了义法的错解，破斥他们「以外道法取代佛法」；其实是承认「事密」的法有其正面的作用，只是将「事密」定位在不了义法、方便法、事相法上而已，只是破斥藏密上师「将事密取代理密」，而不曾否定「事密」对学佛人在世间法上的利益，也不曾劝人摒除「事密」的法门，不曾教人扬弃它，只是反对藏密「将事密作理密而否定理密」的破坏佛教正法的作风。

然而藏密却将「事密」加以发展演变，将欲界世俗法中，严重导致生死流转的，而且是最下贱的、与许多异性杂交的邪淫双身法，说成是第一义般若正理上的「理密」，用世俗的流转生死的邪法，来取代究竟了义的一切种智佛法，却反而诬蔑真正究竟的显教佛法为不究竟法，严重违背世尊所弘传的三乘菩提的密意，所以必须将藏密加以正确的定位，使它符合事实。否则，以「事密」取代真正佛法的「理密」，而让大家都信受了以后，三乘菩提实证的正理，便无人可以修证了；「理密」的三乘菩提，就会被藏密上师以「事密」等召唤鬼神、邪淫的双身法等世间法的事行方便而取代了，佛教就必定会因此渐渐外道化，因此必须将「事密」与「理密」的真正意涵定位清楚，也必须将外道法定位清楚，佛弟子们才不会跟着藏密吹嘘笼罩的邪法走错路头；这就是《狂密与真密》四辑书中，辨正藏密种种法义正邪的目的所在。所以我们只是将蒙山施食等仪轨事行定位为事密，说它不是理密，并不曾否定它在召请鬼神等事行上的用处。

此外，也必须将「理密」定位清楚，使大家都知道：佛所说真正究竟了义的「秘密教」法道，其实是三乘菩提中的大乘菩提实相般若智慧 -- 是亲证如来藏自体而发起的智慧；绝不是藏密的观想、迁识、气功、双身法等以假作真的有为法。佛所说的佛母，乃是般若智慧，而不是藏密所执着的甘露、明点、中脉、四喜等种种有为法，更不是藏密双身法中的明妃、畜生母、空行母、夜叉母、罗剎母等女人；藏密这些有为法，都是世间有漏之法，不可以让藏密上师妄说为佛母；不可以让藏密将双身法中的乐空双运、淫乐享受，妄说为「理密」的般若实相境界。也不可以让藏密上师将这些「事行上的秘密法」来取代真正般若修证的理密，不可以让他们用明点气功等世间法来取佛教的出世间法，不可以让他们用双身邪淫之法来取代真正的佛菩提道，不可以让他们用种种外道法来蒙骗世人，妄说是超胜于显教三乘菩提的般若密法。

「事密」虽然不是真正的佛法，只是古时印度晚期佛教中的「初期密宗」的事行法门，本来就不是真正的佛法，只是一些护法神所传的对治世俗烦恼的事行法；但是，我们借着「事密」法召请鬼神来到法会中，然后转入三时系念的法会过程中，由证悟实相的菩萨，对召请来的一切鬼神，以及与会的大众们，开示解脱道的正理，使他们断三缚结；或者详细开示般若实相，也有可能使其中少数的护法神、鬼神、祖先得以明心，而证知法界的实相，进入佛法般若密意中，成为真正的菩萨；再劝令来会的鬼神众生怨亲债主，舍弃对于参加法会佛子大众的怨恨与纠缠，大家共同闻熏理密佛法乃至亲证，共同发愿往生极乐世界，两相欢喜，各得安住。

这样来举办三时系念超度法会，于每段过程中都加以详细解释，并作补充开示，不同于其它道场的照本宣科、念过便算数，二者完全不同。以这样专门详细解说了义佛法的三时系念法会，来超度祖先与怨亲债主，也超度参加法会的一切佛子大众，同证解脱，同入实相正理，才是真正殊胜的超度法会。像这样的超度法会，藉用欲界中本有的召唤鬼神的事密方法，召请鬼神们前来参加法会、受用食物、聆听证悟者开示第一义谛的佛法，以及听闻二乘菩提的解脱道正理，可以让参加法会的人、让鬼神及怨亲债主们，都获得无上的法益，乃至使鬼神与祖先……等，可以往生极乐，脱离众苦；那么，像这样使用事密上的蒙山施食仪轨来施食，来引入三时系念法会的主题中，使他们获得无上法益，又有什么过失呢？

这样的三时系念法会所使用的蒙山施食之中，仍是以三时系念中的正法开示作为真正的佛法，不曾承认事密上的召请鬼神等法是真正的佛法；就如我们在三时系念法会的过程中间，也跟藏密诸人一样要饮食，但不可因为我们在法会中也有饮食一法，就指说我们承认饮食表相之法即是无上佛法；亦如法会中我们也唱诵《弥陀经》，但是不可以因为这样，就说我们承认《弥陀经》所说法即是第一义谛，《弥陀经》仍然不是第一义谛法，乃是接引鬼神或佛子往生极乐世界之方便法；鬼神与佛弟子往生之后，面见弥陀世尊时所听闻的法，才是第一义谛法。所以，不可因为我们也用蒙山施食仪轨来召请鬼神，就说我们承认蒙山施食仪轨的法是了义法，就不许我们使用蒙山施食法来辅助三时系念的法会。

像我们这样举办三时系念的超度法会，与藏密所作的超度亡者的妄想，与藏密上师依据《西藏度亡经》的双身法淫乐享受的宗旨，所作的邪淫的乐空双运的超度亡灵妄想，根本不同，也和藏密假藉迁识法来度亡灵的以假作真的妄想完全不同；重点根本不在藏密的召请鬼神等「事密上的行门」，重点不在藏密的施食法等「事密上」的蒙山施食行门，而是藉「事密上的行门」召唤鬼神前来受施，令生欢喜心；以及对鬼神和法会中的学人们，作许多了义正法的开示，并且力劝双方解结。如此而使得大众都可听闻了义正法的详细开示，也解除双方往世所结怨恨，同闻了义正法，乃至有少数祖先、鬼神与佛子大众，证得佛法而入菩萨数中。

这样作的结果是：使得往世结怨的鬼神们，不再对佛子生怨而纠缠不舍，不再障碍佛子修学佛道；并能使得鬼神因为往世的结怨，而在今世得闻正法，得生极乐，出离生死，因此而生欢喜心，而感激往世得罪他的佛子，因此彻底解除怨结，以后反而成为道侣，并且因此而顺利往生极乐；而佛子也因此可以安心的修学佛法，这才是两利之事。

这种法会所要达成的目标，所获得的结果，以及法会的主要内容，都不在「事密行门」的蒙山施食法上，也不在咒语「事密行门」上，而是在三时系念中的第一义谛的开示内容上，以第一义谛理密的开示，来帮助与会的佛弟子，以及来会的鬼神众生，可以同证解脱道和佛菩提道。事密的蒙山施食，在这种法会中，只是陪衬的法，只是方便藉用法，不曾因此而以之作为了义法，何曾与般若理密相涉？

所以不可因为我们利用事密上的行门来召唤鬼神与祖先，而以三时系念的第一义谛内容，来为他们开示了义佛法正理，就说我们这种超度法会，和藏密上师以《西藏度亡经》所说的双身邪淫之法，度人、度鬼神去到夜叉罗剎所住的乌金「净土」、空行「净土」等一样。我们的这种法会，比起藏密《西藏度亡经》以双身邪淫法来度众生，超胜太多了；比起藏密《西藏度亡经》度人去到夜叉、罗剎等凶狠众生所住的国度来，实在好太多了。藏密上师不知这个道理，还在为《西藏度亡经》中的双身邪淫法门辩解，还在为藏密度人去夜叉罗剎所住的乌金、空行等「假净土」的邪淫法门、迁识法门，而作种种言语辩护，岂是有智慧的人？

所以正觉同修会借着「事密」的召请鬼神来坛，以及施食令生欢喜，又为大众及鬼神宣说解脱道的正理，宣说般若实相第一义谛正法，使他们或者断结，或者证得实相，或者能生极乐，与藏密的《西藏度亡经》的双身邪淫法为中心的超度法，与藏密度人去夜叉罗剎所住的「假净土」的结果，完全不同；我们只是借着「事密」上的方法作为方便，而达成正宗三乘菩提的理密的弘扬，而利益众生；与藏密的以假作真完全不同，与藏密「将事行作为了义佛法」的错误观念与行门完全不同，怎可从「事密」上的表相，来说正觉同修会的三时系念法会是与藏密的超度相同呢？其实相差太远了！

注：佛教正觉同修会以往皆以法义辨正为主，不在事相上作辨正。今年起，因星云法师与证严法师，已在私下联合诽谤正觉同修会所传之三乘菩提正法，加上早已在抵制本会正法之圣严与惟觉法师，已成为台湾四大法师私下共同诽谤、联合抵制的局面。他们专在事相上作种种扭曲事实之说，一起在私下里造谣 -- 说平实是邪魔外道，无根诽谤平实；却不肯如古人之实事求是 -- 不肯从法义上作公开的辨正，故不得不藉此答复之文，以口语化之方式，在事相上作如上之辨正，以护正法。然而仍如以往不于彼等私德上作人身攻击 -- 不评论彼等私下之身口意等行为，只从他们对三乘菩提正法的身口意作为上，评论他们破坏佛教正法的愚痴心行。期望藉此事相上的说明，救护未在事相上了解事实真相的佛弟子们回归正道。

平实谨注 6/27/2002


《狂密与真密》--自 序

自 序

凡修学佛法者，全仗佛语开示、辑成经典以表佛旨，遵行不渝而证法道；凡我佛子亲证佛道，莫不仰仗 佛力加持，然后方得一念相应、亲证般若；若人欲修佛法、欲证佛道，而不依止 世尊，如是欲证佛菩提者，名为愚人。然而密教之见、修、行、果，悉皆依止密教祖师自设之双身佛--以恒时手抱女人而受淫乐之双身「佛」为报身佛（如是报身佛，实非真正之报身佛，悉是鬼神夜叉之假形示现），复以得自外道中之性力派双身淫合之法而求佛道，以之作为佛法之正修，而不依止创建佛教之 释迦世尊，乃竟依止凡夫俗子之莲花生上师，以为密教之主，而与显教分庭抗礼，不依止 佛，名为颠倒。

莲花生本是外道凡夫，肉胎出生，娶妻生子，并非真正莲花化生；密教上师为建立密教之教主，是故渲染附会而流传之，加以后人盲目误传，遂成密教所公认之莲花化生，故名莲花生。彼莲花生既是凡夫，所弘之法复又全是外道性力派之世间淫乐邪道，乃是 世尊于诸经中一再指斥之欲界爱无明，说为三乘一切佛子所应断者，而莲花生竟教人贪着淫欲中最大之乐触，完全反 佛所说，焉得名为「佛教之密教主」？是故学佛之人当依 释迦牟尼佛，不应依止凡夫外道之莲花生上师。

复次，已知依佛而不依凡夫外道已，当知依止正法而不依止于人（依法不依人）之正理。 佛所说法，不外解脱道及佛菩提道；如是二法，综而言之，则悉函盖于佛菩提道中。解脱道之修证，要依断我见及我执而得；我见者，执见闻觉知之心为「常不坏我」，坚认此意识心由往世转生而来，死已能去至后世，误执此心作为轮回之主体识，是名我见；如是我见，即是密教「证悟成佛」后之莲花生上师所说离念灵知心也。今者密教建立莲花生为教主之后，复又将彼常见外道法套用佛学名词而说为佛法，再将彼外道法高推为更胜于佛教显宗之法，名为即身成佛之妙道，然实完全违背佛法，故名外道。

断我见后尚须除断我执，我执断已，名为三界一切人天应供之阿罗汉或辟支佛，此是解脱道之正修行也。今者密教上自教主莲花生，下迄今时一切上师法王，悉以行淫至性高潮时之乐空灵知心、及静坐至一念不生之离念灵知心为佛地真如，悉堕意识之中；复又误认淫乐空无形色、受乐之觉知心空无形色，名之为佛法所说之空性，误会般若经中 佛意，由此二缘名为未断我见之凡夫；依此而弘之法悉是常见外道法，与民间信仰所说之灵魂无异，唯是「有淫乐与无淫乐、有念与离念」之差别尔。如是常见外道法若可依止者，则一切外道法悉可依止为佛法也。

今者密教古今上师所说之法，悉是常见外道法，复以鬼神夜叉所传之性力派双身法为中心思想，焉可依止？有智之人悉当审观细思，而后知所取舍：依正法而不依上师。佛菩提道之正修，则是以佛所说：亲证第八识如来藏为首，然后依所证如来藏而亲领受--亲自现前领受如来藏之体性，因而发起般若慧之根本智（般若总相智）及后得智（般若别相智与一切种智）；以证此识故知实相，以证此识故起后得智中之一切种智少分，名为道种智，是名初地菩萨，如是方名佛菩提道之正修行也。

然密教却因不能证得第八识如来藏，因之不能发起般若慧；便另行发明观想所出现之中脉内明点，作为佛所说之如来藏阿赖耶识，以之蒙混代替，作为般若慧之修证而秘密之，不令显教中人知其所证如来藏阿赖耶识即是明点。复以明点能通达中脉上下五轮之外道法证量，作为佛教般若慧通达位之初地菩萨证量，以之笼罩显教出家在家菩萨，及笼罩密教中之初机学人，令之崇拜不已，不敢生疑。

如是，密教古今诸师，悉皆依止莲花生外道而欲求证佛法，悉皆依止中脉明点观想之外道法而欲求证佛法，犹如煮沙而欲成饭，与佛法实不相应，名为颠倒。是故一切佛教学人修学佛法，悉当依止 释迦世尊，莫依止外道莲花生；当依止佛教正法，莫依止密宗外道法；当依止佛教僧宝，莫依止密教外道喇嘛上师，否则即成颠倒想、颠倒修也。

复次，密教以男女双身淫合之法，作为佛法正修；以性高潮之一心不乱名为等至，以行淫作为禅定之正修行，与 佛所说外道及菩萨修证之四禅八定相违，亦与 佛所说之解脱道相违，更与 佛所说之佛菩提道完全抵触、背道而驰。如是印度教性力派外道所说世间淫乐之法，而密教高推之为超胜于佛教之胜法，依之而修者，必将导致后世之长劫轮回三途而不可止，受苦无量，焉得名为佛法正修？是故一切人修学佛法者，当依 佛所说法，莫依密教诸师所说之外道法。

密教兴而佛教亡，是古印度之历史事实。密教之兴盛，必将导致佛法之衰落；兴盛至极而完全取代显教已，则必灭亡佛教；此因密教之法并非真正佛法，乃是外披佛教表相，内实常见外道及淫合享乐之世间法--乃出家人行在家法；是故密教完全取代显教之后，佛教即告灭亡，徒有佛教寺院及僧侣，本质已转变成鬼神为中心、为依止之外道。

凡修密教之法者，全仗 佛力加被，此是密教一切上师法王之共识。而今密教诸师却一致主张：「依止上师为主，依佛为次。」主张「应依上师所造密续、不依 释迦佛所说经典，密续胜于显教经典。」亦如宗喀巴之主张「依双身法大贪而修，离贪即是违犯三昧耶戒。」而古今法王上师之修证，悉堕常见外道法中；密续中之一切经续，复是密教祖师之长期集体结集，非 佛所说；其中之法复是外道法，如是而言依止上师、不依显教经典，依止密教所崇奉之鬼神化现双身佛、不依止显教真正之佛，焉能证得佛法？则知密教诸师之言及密续所说，悉是颠倒之说也。

余造此书者，其故众多：乃因密教学人普皆不知密教之本质，故受蒙骗误导；复因台湾显教近年来有许多大法师，兢相夤缘密教达赖喇嘛大名声，以抬身价；如是作为，导致显教许多出家二众，不知彼诸大法师攀缘密教自高之用意，误以为密教真是佛教；复因求证般若极为困难，久修而不能亲证之，每见密教诸师个个皆有「证量」，所言证量「高超」--动辄入地、成佛，彼诸出家二众不知密教底细，乃转向密教求法；末因社会普遍不知密教非是佛教，但见弘密之道场爆发「性丑闻」已，便谓是佛教道场法师发生邪淫之事，怪罪佛教，令佛教常受密教之牵累，屡受其害。由是诸故，应造此书，以正视听，以护佛教。

然造此书最大之原因，则是观察密教以外道法代替佛教法义，处处说为更胜于显教之究竟成佛法门，如是以外道法冒充佛法，以喇嘛外道身冒充佛教僧宝，再以崇密抑显之手段而蚕食鲸吞佛教资源，以渐进和平之方式，灭亡佛教于佛子不知不觉之中，将又重演古天竺佛教灭于密宗手中之历史。而密教法义之当代首领，首推达赖喇嘛及印顺法师；达赖公开推广无因论之缘起性空观，否定第三转法轮之唯识诸经，依宗喀巴之说而指为不了义法；复又暗中弘传双身法，说为究竟成佛之法；印顺法师则以显教法师身份而主动继承密教邪法，极力弘扬密宗黄教无因论之应成派中观，明为反对密教（指斥密教双身法），实际则以广弘应成派中观之无因论而护持密教，以此而否定 佛说之第三转法轮诸经如来藏妙义，由此故令密教之双身法获得生存之空间；如是今时显密二大师之弘传密教邪法，一明一暗，同令密教得以扩大其势力，同令佛教学人误以为密教真是佛教，其恶劣影响极为重大深远，不能不据实加以披露。

由是诸因，必须尽示密教之法义秘密，必须尽辨密教法义之邪正，普令一切佛子及社会人士知之，乃有此书之著作与发行，欲令大众了知密教之外道本质及其异于真正佛教之处，以护真正之佛教。

余作是辨正密教法义之行，欲令密教回归显教法义，驱逐密教崇奉之外道邪法远离佛门，故以此书为缘，期望佛教法义回归佛世之纯净--不夹杂密教诸外道法，普愿我教一切大师学人悉知密教之真实面目，亦令密教远离外道法，回归显教诸经 佛说正法，而令佛教日趋纯净，以求赓续佛法慧命至月光菩萨降世之时。若密教不愿修正其外道法者，则当令密教脱离佛教，与佛教两不相干，方能令 世尊圣教从此永安，不复受密教外道法之干扰。

然今密宗诸师眼见余之辨正密教法义，不愿修正其邪谬法义，而欲继续原有邪法以救密宗外道法之将亡、思图密宗谬法之久存，乃故意于网站上以显教之学人之身份，化名诬蔑余为附佛法外道，藉以混淆视听--令人误以为是显教学人对余之批判；如是行为卑劣失格，犹如贼人之大喊抓贼无异。密宗诸师生大瞋恚于余--大肆诋毁余为外道，然彼等只能私下对信众饰言：「平实居士于密法外行，吾人不屑与之对话或辩论。」而皆不敢、亦不能对平实之言论，公开书具真名地址而提出佛教法义上之辨正，只能作诸饰辞及遮掩之说。

此因彼等密教中修行三十年以上之喇嘛上师实已自知：密宗之法只是将佛法名相套用于彼等祖师从外道所学得之世间法中尔，本质绝非佛教。彼等实亦自知未曾证悟般若，自知未证如来藏，自知尚未入菩萨法中；然若据实而言，必将遭致密教众人围攻，故无人肯据实而言；亦因难舍名闻利养，是故仍藉密教之法续受供养，因循苟且以度时日。由是之故，密教诸师于余所说密教法义之内涵，悉皆讳默如深，不敢作具名公开之辩解，亦不敢前来与余作私下之法义辨正；彼等皆已了知：密教之法皆是套用佛法名词之外道世间法，皆不能端上大雅之堂故。

复次，密教之法，自始至终不离双身淫乐第四喜之法，将之悬为修证成佛之最终鹄的，是故西藏密教之所有密续一切隐语所言者，悉皆同是此法，无有二意；若必各派一一密续皆一一加以阐释者，则必导致极多前后重复之讨论，读者阅已，唯增厌烦，并无实义，是故仅举代表性之宗派密续，以括号批注之，令读者能了其意即可。

复次，本书文辞必须浅白，乃至使用世俗常用而非正统之成语文字者，于此亦应说明。盖密教之法确实邪淫荒谬，是故不许令外人知之，乃以隐讳之暗语而弘传之，故其密续之中，多诸暗语。此诸暗语若不加以浅白之解释，则学人读之亦不解其义；若不解义，则不能辨正其法之正邪，此后密教诸师仍可从中作诸饰辞而转移焦点、遮掩其谬，令余护持佛教正法之行功亏一匮；是故本书文辞必须浅显明白，令读者悉得解知其义，亦令密教诸师不能曲解掩饰。复次，鉴于密宗初机行者多属教育层次较低者，为令彼等诸人读已，能得真解余书所说之意，故本书言词必须浅白，尽量避用一般人不常用之词汇。

复次，本书对于所举证之密教「经部、续部」文词，多以括号（）而附注于后，乃因：若必一一加以逐段解释者，则篇幅将更大幅增加，是故采取较为简便之方式，以括号而附注之，节省篇幅；读者阅已即知，便能据实而作解析、了知密教法义之邪正，即能回归正道而舍邪法，则余目的已可成就，是故作此较为简便之方式而注释之。

复次，本书原计划篇幅为一册约四百页；然因密教法义之全面偏邪，导致评论之文辞量巨，无法缩减，达于五十五万余字，乃于内文部份每页增加三行成十七行，如此尽量容纳之，仍需分成四册方能完印。是故编排较为拥挤，可能导致年长读者较耗眼力，实是不得已之举，谨此先表歉意。

复次，本书为防部份迷信之密教信徒大量搜集焚毁--犹如昔年有法师居士搜集《正法眼藏--护法集》而焚之，故不以免费结缘方式流通，改以局版书发售之方式流通之，然因不以营利为目的，故以不敷成本之「成本价」流通之，由本公司余书所得利润挹注之，以广流通、广益学人，如是护持佛教正法。兹以此书出版在即，故叙缘由及编辑大意如上；普愿显密一切行者细读此书，一一加以验证而明辨之，以护自身、兼救他人，大众同离破坏佛教正法之大恶业，莫再因循苟且而随密宗邪法深入岐途。

菩萨戒佛子 平实居士 谨志

公元二○○二年仲春 序于喧嚣居


《狂密与真密》--蒋巴洛杰 序--从天珠谈起

蒋巴洛杰 序--从天珠谈起

顶礼 一切智薄伽梵，身口意供养三宝。

大约从十多年前开始，跟随着欧美新世纪(New Age)思潮加上台湾本岛特有的社会风俗，台湾地区兴起一股天珠(Dzi)热潮，原本是藏区妇女世代传家的宝石，被有意无意的炒作为「天上落下、非人间本有的宝物」、「配带者无需修行，未来必可成佛」，尔后经现代科学检验，证实只是古代白化玛瑙的加工品；今日台湾甚至成为世界最大古天珠出口地--外销至藏区以满足全球收藏家。此一事实真相之披露，终结了天珠美丽而变调的神话。

从人类学的角度来看，历史上佛法的传播，常会因时、因地而进行文化取代(Cultural Substitution)，甚至由环境决定(Environmental Determinize)重组后的文化元素(Cultrual elements)，因此现代禅的李元松先生说：「密教的本质是一堆镀金的垃圾围绕着一粒钻石。」但其中光芒耀眼的钻石，是否真为 世尊兜罗绵手所触之本地？澄清绀目夜睹之明星？抑或只是以假乱真的锆石，只因炫光剌眼，密宗行者便无法、也不愿看清其本质？

大体而言，中国完整地承接唐朝以前的天竺大乘佛教，而西藏则接续了此后印度佛教的外道化发展；在印度，大乘佛教兴盛后，逐渐融入了大量的印度教的文化元素，互化(Transcultruation)而演化出坦特拉(Tantra)佛教，然后成为印度佛法的主流思想，这一点可从那澜陀寺遗址的考古纪录中看出，亦可由玄奘法师及义净法师著作目录中得到许多左证。

吐蕃自松赞干布后(大约唐代初期)，正式进入文字时代，并大量向印度及中国引入新的文化元素，其中影响最深远的莫过于佛法正式成为其国教；黑暗期后，西藏几乎完全地接收了印度的坦特拉佛教，并且融入了藏地苯教(Bon)的一些元素，经由后弘期仁钦桑布等译师的弘传，藏传佛教主要架构便已建立：以小乘而后大乘、而后金刚乘(密教)、而即身成佛的修行次第为主。

就其哲学基础而言，自古以来，藏传佛教各派可总括为如来藏中观与应成派中观二个系统。前者如宁玛、噶举、萨迦、觉曩，其内容或曰如来藏、自续中观、唯识见、轮涅不二见、大中观、他空见等，皆是站在「世俗谛无、胜义谛有」的原则上，而各自讲述其胜义谛要旨，其间差异南辕北辙，不可谓不大；而应成派中观则是由较晚形成的格鲁派宗喀巴师徒数代而发扬，挟其政治上新霸主的实力，造成如来藏系思想弘传不彰、人才凋零，应成派中观至今仍为藏传佛教哲学的主流思想。

藏传密教思想中则以无上瑜珈(Mahayoga)为最殊胜、最难行道，也是唯一可以顿超诸地而即身成佛(甚至不经中阴)之道。彼以为福智兼备行人，可依此道成就三身，圆满佛果；观其修行之道，最初的第一、第二灌顶，皆是为后来第三、第四灌顶建立基础，向上成就第三灌顶功德事业，进修第四灌顶而成圆满佛果，其间或有跳过智慧灌顶而直接进修名词灌顶，但以不违背三灌精神为原则。

1984年我开始修习密教，花了很长时间接受了完整的灌顶与教法，尔后将修行当做是正业，世间诸事放置一旁；日间读经思惟--佛学图书馆藏书泰半过目--夜间修习密法，前后达十一年之久；当时密法信息难得，拥者悉皆自珍，犹记得为求断简残篇，动辄南北奔波、寻师访友；为求法教，多次往来印度、尼泊尔间，走访各派长老大德，多年来，也算亲自见证了台湾密教的兴盛过程。

一方面虽于前人修证轨迹多能一一亲自经历，另一方面心中疑问却越来越深。虽然密法号称是真正的教外别传，然而却处处违背经典中 世尊所说教示，其间差异，已无法用「方便说、一时说」来袭统函盖，更糟的是：这些无法释怀的盲点，求诸彼等「学行兼备」的大金刚上师们，却都指鹿为马、笼罩一番。

天珠热退烧后，台湾又兴起天铁(Iron Meteorite)热潮。尼泊尔波大塔边(Bouddhanath)的一家佛具店，有一次店家无意间将一支天铁杵放在门口，被阳光晒后温度升高，只见一位台湾客将其拿起烫手后，就直嚷着佛菩萨来加持了，最后台湾客出了天价「请」走了这支 「有感应」的铁杵。从此之后，所有佛具店的老板都将铁制品放在门口橱窗晒太阳，以招徕台湾来的朝圣客。台湾佛弟子的慷慨捐输，大大地建设了藏、印、尼等地的「佛寺」软硬件，每每在异乡遇到虔诚佛弟子，放弃了家庭与工作来依止密教上师，但所得到的仍是在生灭法中的胡思妄想，其心不可谓不诚，其行不可曰怠忽，而终究堕于妄想之中，实为可怜悯者。

无上瑜伽四种灌顶的修习，都是在意识心上做想象及觉受的领纳，甚至要求自我暗示及自我麻醉；有时加上鬼神力感应，不离妄想性自性。如诺那上师所言：「能与本尊对话，只是修行的第一步。」 由外力鬼神赐予神异而不自知，等而下之者，沦为鬼神之代言委办；不论天瑜伽如何坚固成就，进入开刀房，只需一剂麻醉针便半点也无了，试问如此修行，怎可名为成就本尊天色身瑜伽？

至于第二与第三灌顶内容，实为印度教坦特拉派内身(Subtle body)气、脉、明点之串习；所谓内身成就，是以印度教内容套上佛法三昧的名词，与佛法修证实无相关，印度教派行者亦修习脉气明点及双运，亦多有虹光身成就者传说，甚至密教史上许多大师也同是印度教之传承大师。自从美欧嬉皮风潮后，印度教内身思想书籍，多有翻译为英文版本，吾人很容易检验出藏传与印传内身修习法门根本是同一根源，二者实际修习程序完全相同，唯密宗套用佛法名词有异；然而密教行人泰多不愿广习佛法经典乃至世间法义，故密教行人无法也不愿去承认此现象；又如苯教修习之「大圆满、金刚橛」等五部法要，亦与密教所传实质相同，历史上苯教与宁玛掘藏者原本就互通款曲，许多「大师」更是兼有佛教与苯教的宗教大师地位，如此，试问佛法与外道不共之处何在？

名词灌顶显示修证的终点，但观乎四大派无上极密心要所言，与香港月溪法师「遍满虚空大自在」荒唐臆想落处相近，仍是在意识心上蒸沙做饭、或勤做黑窟鬼活，尚无能力现观自身七八二识作用，却侈言已证佛地真如，其实不离第六识体用，何来转识成智？实则落入大妄语而不自知。

无上瑜伽的修证，于佛法三学皆无有实义，堕入与其它宗教相同的依归处，而徒具佛法外相，也正是这个原因，天竺的佛教实质上早已亡于密教化的过程中，无待于异教徒的杀戮而后灭亡，因为佛法的核心已失故。

总结来说，密教思想并非真实的佛法，且处处违背 世尊经教，其徒众因为不具道种智、复不识 文佛本怀，无力检视教法修证的正确性与否，故皆以上师教导为依归，而不能有所简择。如此上代便已错解，下代更形错乱却不自知，久而久之，便徒具佛法名相而行外道之实质；密教行人无力自行检验，再加上对密教法王上师之名声权威崇拜等，无法面对事实的真相、不能剖析正理所在，只能在情感上麻醉自已，要自已相信上师等同于佛、相信想象之天身终究成真、相信所观境娴熟后即成真实、相信本尊空行所显境为实、相信能观与所观会合一、相信鬼神化现本尊空行所授为了义、相信定中所见是真实、相信香巴拉国土、相信想象之净土终究成真、相信脉气成就即是佛身、相信双身法乃无上大法无关淫秽、相信乐明无念遍知即是涅盘本心、相信死后身内身外静忿百尊转化成佛即入轮涅不二……。

藏传密教发展至今，益形壮大，光是台湾一地陆续出现的密教中心便达上百处，所吸引徒众当在数十万人以上，所聚集的资源更是难以算计；表面上似乎佛法大兴，实际上则是带领这些信众走向外门法、外道法乃至毁戒重罪法，即是重演天竺佛教衰亡的历史；而造成这些现象的更深一层内在原因，就是数十年来台湾佛学院所教授者，几乎皆以印顺法师著作为其蓝本。然而印顺思想本质上即赓续藏密黄教应成派中观思想，且其著作中处处暗示：「大乘佛法非佛说，无弥陀无净土，无释迦报身常住色究竟天宫说法，无菩萨无地狱……」等，其子弟若欲更上层楼，则必走向南传佛法或藏传佛法，向此二极中求取真法，实可谓「着僧伽黎破 世尊正法」；诸山长老或因不具种智无力勘验，而信受印顺之法；或欲攀缘密教徒众财力名声，竞相附会依靠，令人不禁忧心：正法的未来何去何从？

三乘佛子应常深切反观思惟：学佛之初发心为何？是否益发照见自已内心的黑暗？是否学佛后已经破除了某些迷惑？生出了佛法的智慧？吾人是依智还是依人？所作所为是否真正利益众生？是否真在奉行 佛所说正法？是否亲证菩提了义实相？ 又 佛说众生七八二识不断，试问二六时中，吾人七八二识如何无剎那无间断地现量运作？如果连这个人人本具、时时恒在的阿赖耶、恒审思量的末那都不识，而说其它三昧如何神妙，无异自欺欺人。

1996年冬天，也许因过去生亦有些微福德，有幸从学于吾师 平实先生，此后得窥佛法堂奥，一方面重新修正佛法知见，正法脉络一一浮现，以往学密之疑难阴霾，次第烟消云散，才知过去错误成见及自我局限，于是由凡夫地而菩萨地而佛地，阶梯轨径方得明朗，渐具道种智及择法眼，能知各家所学落处为何，如观掌中果；一方面由念佛法门入手，以无相念佛拜佛增进功夫，待定力成片，不待临终弥陀示现，自心确知生西把握，赫然发现古今多少大德，感叹生西有望却苦无把握，个中原因即落此处。待因缘到来，得见实相，则三乘一切了义经典盘基，尽奠于此，神鬼亦不知此真如实相。依此方得以地地增上，自此悟后起修，依 佛语及 恩师教授，进修一切种智及正修诸三昧；凡此家里事，只应家里人知，非如以往之蜉蝣井蛙不能知蟠龙飞天。

恩师 平实先生人如其名，虽过去生实常为教法领袖，往世法教至今仍多有人礼拜供养，但决意放弃过往虚幻名声，不屑世间诸师神头鬼面，壹以平淡踏实作风自行化他，为众生典范--于自身证量成就，从不作无谓异谭，故慢心学人多起恶心轻视之念。 吾师于正法命脉，辄以身命护之；即使受人轻之贱之，亦不稍改护法之心。悲心所至，不忍「众生发善心而成就地狱业」，故秉持如来家风，作狮子吼，期望能振聋发瞶以救护众生。不明究理之人，常认为其贡高我慢，实乃大谬。

多年来随侍门下，知 吾师为人处事随和随缘，极其慈悲并无尽老婆，利益大众无顾自身；今为救护广大佛子、为佛法正本清源、为正法长久延续，故不能视而无见，不能再作乡愿，非下苦口针贬则重病不能愈，故广搜密典诸续，彻底明示似佛外道脉络，示种智摩尼珠以澄清秽浊、杜学人来世地狱之门，故造此『真密与狂密』巨着，非再来菩萨所不能为。

忝列门下，　师不以余鲁钝，嘱余为序，敬撰数语，祈愿一切读者能暂置个人成见，详审比对密经密续，而后加以反复思考、深切左证本书内容，以救自沈。是祷！

菩萨戒子 秋吉．蒋巴洛杰

公元二○○二年春节序于双和居


《狂密与真密》1 ～ 4辑之目 次

狂密与真密(共四輯)
自 序蒋巴洛杰 序跋书题

第一輯

第一章 概说密宗

第一节 概说密宗
==第一目 概说密宗
==第二目 引证之出处
==第三目 本书所说之密宗以西密为主
第二节 明点脉气无上瑜伽是密宗修法之根本
==第一目 明点、脉气、无上瑜伽是密宗修法之根
==第二目密宗之两重秘密
第三节 后来居上之密宗？
第四节 密经及密续之主要意旨
第五节 密宗之三昧耶戒
第六节 生起次第成就方可修行双身法
第七节 迂回曲折离奇之密法
第八节 淫乐之双身修法为密宗之中心思想

第二章 观想及天瑜伽

第一节 观想乃密宗修法之起分
第二节 观想之成就与目的
第三节 观想之法后来演变为起分之修法
第四节 观想之法略说
第五节 观想除障与供佛
第六节 密宗超度死亡之妄想
第七节 观想之法亦可成就乐空双运
第八节 与佛光合一而成佛之妄想
第九节 三身成佛之道
==第一目 法身成佛之道
==第二目 报身成佛之道
==第三目 化身成佛之道
第十节 密宗观想明点中脉之法乃是精行仙之修法

第三章 密宗之明点与脉气

第一节 密宗之明点与脉气
第二节 明点有四类
第三节 宝瓶气略说
第四节 那洛六法之寂止余观
第五节 明点气功之证得不能成就出世间果
第六节 明点气功不能成就般若波罗蜜
第七节 明点脉气之修证不能成就四种净土
第八节 密宗修练拙火定者应须食肉
第九节 密宗所证之三三昧

第四章 甘露

第一节 五甘露
第二节 静虑之受甘露等
第三节 妄想藉甘露成就禅定
第四节 酒及精液为密宗修行者之甘露
第五节 精液亦可作为供养自己之甘露

第五章 持明、手印及梦瑜伽

第一节 持咒而获得世间法之利益
第二节 持咒不能令人获得佛法上之果证
第三节 持诵密宗经典之咒不能消除诽谤三宝重罪
第四节 手印及真言
第五节 梦瑜伽

第六章 如来藏见

第一节 密宗一向以常见外道之意识为如来藏
第二节 格鲁派乃否定如来藏之破法者
第三节 红白花教皆错认意识为如来藏
第四节 密宗妄认觉知心等为法身
第五节 密宗祖师多将如来藏与阿赖耶识视作二法
第六节 密宗诸师错以意识境界为如来藏
第七节 密宗上师悉错认法身及涅盘因
第八节 密宗诸师皆以觉知心住于一切法空作为法身

第七章 般若中观--兼述密宗之明光大手印

第一节 明光大手印--密宗之般若中观
第二节 密宗自续派中观之般若见
第三节 应成派中观之般若见(上半)

 第 四 辑

第十四章 余诸邪见--恣意解释佛法修证上之名相

第一节 密宗对四加行之误解
第二节 密宗之不共加行
第三节 密宗荒谬之修集资粮法
第四节 密宗对缘起法之误会
第五节 密宗邪谬之无漏法
第六节 密宗对四缘之误会
第七节 密宗自己发明之漏尽通
第八节 密宗所证之四果五果
第九节 密宗自己发明之五如来
第十节 密宗自设之四念住与四正断
第十一节 密宗自设之三昧耶
第十二节 密宗另行发明之实相菩提心
第十三节 密宗之五法身---转识成智之妄想
第十四节 密宗自设之道次第
第十五节 密宗之自他交换法妄想
第十六节 密宗之观想除罪法妄想
第十七节 以世间法神异作为证得圣果之密宗
第十八节 密宗四大相融之邪见
第十九节 密宗之消除因果妄想
第二十节 错以明光为佛法身之密宗
第二十一节 以极秽物为无上妙品之密宗
第二十二节 以假为真之密宗
第二十三节 借体延寿怪诞妄想之密宗
第二十四节 密宗虚妄施设之五佛
第二十五节 诵经即可成佛之妄想
第二十六节 以拙火消除业障之妄想
第二十七节 虚妄想之密宗法报化身
第二十八节 密宗对世间法果报之妄想
第二十九节 双具污秽与邪淫之密宗
第 三十节 密宗之解脱妄想
第三十一节 密宗之中有妄想
第三十二节 密宗无死瑜伽之妄想
第三十三节 以表为真之密宗
第三十四节 错会心义之密宗
第三十五节 以鬼神为主之密宗
第三十六节 密宗之金刚萨埵忏悔法及百字明之本质
第三十七节 明空大手印即身成佛之妄想
第三十八节 密宗发菩提心之妄想
第三十九节 将禅定误作般若之密宗
第 四十节 误会无余涅盘之密宗

第十五章 密宗推广之手段

第一节 以上师为中心而推广密法
第二节 诳言来世受生为洋人
第三节 随意解释佛法之证量而推广密宗
第四节 创造新证量名相而冠于显教之上
第五节 抑显崇密而取代显教
第六节 高推密宗祖师之证量
第七节 以虚妄之传承自高
第八节 以随便作方便之密宗推广手段
第九节 妄说迁识及持咒能灭一切罪而广招徕
第十节 以淫乐无罪而令人安住于密宗
第十一节 妄说分身再来以扩大活佛之数量
第十二节 妄称密宗上师是显教经中之菩萨乘愿再来
第十三节 不禁肉食贪淫而广招徕
第十四节 创造密教教主而冠于显教之上
第十五节 以破斥天魔为手段令人误认密宗非魔

第十六章 狂密与真密

第一节 狂密略说
==第一目 狂密之三业秘密
==第二目 光明大手印之明光双运
==第三目 事业手印
第二节 现实中之狂密
第三节 真密---事密与理密
==第一目 事密
==第二目 理密
第四节 密宗绝非佛教

第十七章 总结(全文完)

第一节 密宗之金刚乘义
第二节 不离意识范畴之密宗
第三节 密教兴而佛教亡之原因
第四节 遵崇上师远胜于佛、故非佛教
第五节 密宗之本质乃是喇嘛教
第六节 密宗是入篡佛教正统者
第七节 对密宗法义之判论

第二輯

第七章 般若中观--兼述密宗之明光大手印

第三节 应成派中观之般若见(下半)
第四节 自续派中观之般若见
第五节 密宗之其余空性见
第六节 密宗误会解脱道及佛菩提道
第七节 密宗之《大日经》亦误解般若空性
第八节 密宗之邪见导致佛教法义支离破碎

第八章 灌 顶

第一节 灌顶略说

第二节 瓶灌顶

第三节 道灌顶

==第一目 瓶灌

==第二目 密灌

==第三目 慧灌

==第四目 第四灌

==第五目 内灌顶

第四节 灌顶理论之总评

第九章 无上瑜伽(上)

第一节 无上瑜伽略说

第二节 密宗之佛教禅定--双身修法

第三节 藉无上瑜伽修成虹光身

第四节 双身淫乐之法绝非华严经所说之法

第五节 修双身法者须先选择具相之女

第六节 乐空双运实修法略说

 第三辑
第九章 无上瑜伽（下）

第七节 采阴补阳--于异性身中提取明点
第八节 双身修法违背真如遍于一切中现行之正理
第九节 密宗之除漏、证禅定、圆满菩提
第十节 密宗之法义及行门令佛教蒙羞
第十一节 应将密宗之双身法摒除于佛教之外

第十章 迁识法及夺舍法

第一节 泛说迁识法
第二节 他派之临终迁识法
第三节 萨迦派之夺舍法
第四节 中有解脱之教授
第五节 以假作真之密宗

第十一章 密宗之断惑证果

第一节 密法之修行永不能断惑证果
第二节 密宗之初地菩萨修证
第三节 密宗证得六地之行门
第四节 圆满报身果之修证妄想
第五节 密宗五智之妄想
==第一目 法界体性智之妄想
==第二目 密宗由种种杂行而修之五智妄想
==第三目 以妄想之佛地四智而成就法界智之妄想
第六节 密宗臆想之无我证量
第七节 心外求法之密宗道
第八节 密宗对无分别智之误会
第九节 妄想施设之俱生智
第十节 密宗之佛果修证及修学条件

第十二章 神通--夸大不实之神通证量
第一节 妄想之神通行门
第二节 漏尽通之妄想
第三节 神足通之妄想
第四节 以明点发起神通之妄想

第十三章 息增怀诛
第一节 简介息增怀诛
第二节 诛法
第三节 行诛法后应以浊食施诸鬼神
第四节 修此四法前造坛所应注意事项
第五节 内护摩
第六节 诛法所遣金刚部主之本质

--跋--
附录零 密宗道次第广论
附录一 参考书目附一~附九
附录二 手印指节示意图附十


《狂密与真密》--辨正密宗应成派般若中观之摘 录

第七章 般若中观--兼述密宗之明光大手印

第一节 明光大手印--密宗之般若中观

密宗之无上瑜伽有二种：一为贪道大手印，二为解脱道大手印（亦言明光大手印、明空大手印）。此二又有名为贪道大手印、涅盘道大手印者：

《《入观于此甚深秘义之境界者，必须依于无上瑜伽密乘上师之教授导示；行人得其心要，即得如实认证于其一向企求之菩提萨埵完全无我境。行人修习至于堪能受学时，其上师即予以此要妙教授。约略示之云：﹃汝今当观：三界中一切所有，皆为两性结合而成。其力用方面，等同佛父之阳性体；与其聪慧方面，等同佛母之阴性体；两相结合，成为不可分离（原注：悲智交融）之双身合一体；达此双身合体，即获究竟道，即大手印也。﹄ 又行人习至此程度，其上师更将大手印教授，总摄而示之曰：﹃一实相者离言离名，非是两边；唯一体性，不可分别。此谛须明，乃得获证圆满菩提无上安乐。彼已获证者，即自能从其大圆满菩提心中，油然发生无量大悲心，愍念于诸尚自沉溺于无明苦海之一切众生，亟欲提升之，使之一一同登于光明觉道。﹄云云。是以能具此包举三界一切之无量大悲心者，即是已入于大乘菩提道者也。》》（122-641~643）。

贪道大手印所说者，即是男女双身合修之法也；此中细节，容于后出之第二、三辑第九章之无上瑜伽中广说之，此处暂且举而不述。其所以称为无上瑜伽之理由，亦容俟第九章中再述。此章中所欲说者，乃是密宗之解脱道大手印，又名涅盘道大手印，与般若有关故。

又此段密宗祖师所说文中之见，有大谬焉；譬如彼言「三界中一切所有，皆为两性结合而成」，即非实语，谓欲界六天之天人，虽仍有欲行，而已渐上渐薄，唯有第二天以下之天人，方有二根之交合；至第三天起，已不作二根之交合也。四王天及忉利天虽仍有二根之交合，然彼二天之天人，已非由两性结合而生，而由十善业及未断淫欲而生彼天中，非如密宗所说之由「两性结合而成」也。

复次，色界天人纯由禅定之力而生彼天之「下十三天」，色界之五不还天则纯由断惑而生彼中，唯有三乘圣者方能生彼，未断惑之外道及诸凡夫悉不能生彼；乃至色究竟天之必须证得道种智方能生之，是故色界共十八天皆非密宗所说之由「两性结合而成」也。复次，无色界四天，悉无色身，纯是六七八识境界，纯是定境，无身之定境尚需由「两性结合而成」耶？密宗无知至极，言「三界中一切所有，皆为两性结合而成」，故密宗之报身「佛」、法身「佛」皆是双身交合受诸淫乐之欲界「佛」，悉皆不能超出欲界境界之外；由此而观，即可了知密宗「成佛」之理论与「成佛」之行门，皆是妄想，荒唐至极。

以男性代表方便大悲，以女性代表智慧，双身交合而常受淫乐，谓为成佛之果报，故密宗一切「佛」皆是双身交合而常住淫乐境界之中，名为「悲智双运」，此即密宗之贪道即身「成佛」法门；为欲分别贪道即身「成佛」法门与明空大手印之异，故说打坐而证得一念不生又能了别境界之觉知心，即是「佛地」之真如，此即是「明光大手印、明空大手印」之「成佛」法门。

陈健民上师亦如是说：《《无上瑜伽部、分二道：一为方便道，或曰贪道，必修事业手印（必须修双身法之淫乐事业）；二为解脱道，即大手印，或曰光明大手印。方便道（双身法之道）修至第四灌，即与大手印相结合。解脱道不必修第三灌，直接依大手印修之，故其正行自与方便道不同。》》（34-699）

此意谓光明大手印所修者，即是取证解脱光明之法也。事业手印者，谓与异性真修双身合修之淫乐法门也；以其所行，不离世间男女事业，故名事业手印。此事业手印，既与男女欲贪有关，故名贪道，意谓此法以淫欲为道故。如是修行法门，既以男女欲为方便而修之，故又名为方便道。

光明大手印者，即是一般密宗所说之大手印也。陈健民上师与诸密宗上师，皆误会显教般若之意旨：《《前书「了义海（注：俱生契合深导了义海心要）」中27、28页所谓「三世勿作意」，此即般若乘中修法，见《金刚经》；此法如不在空性上体念，则与外道习定所修「三世勿作意」相同。般若乘不妨作大手印加行，然不可混为正行；如必作大手印正行，则般若乘用之，必三阿僧祇劫方成佛；而密乘用之，则即身成佛，此理不通。》》（34-698）

此乃误会显宗之般若者所言也。「了义海（俱生契合深导了义海心要）」中27、28页所谓「三世勿作意」，绝非大乘般若正行。密宗诸师不知不证般若，每以自意而解般若，谓意识觉知心住于一念不生之境中，不起任何作意，即是般若经所说之无住心；以能如是安住，便谓为已证得根本无分别定。复谓如是「三世勿作意」，便是证得涅盘之圣人。

然而显教般若所说之无住心，乃是第八识心，乃是从无量劫以来便已是「勿作意」之心，无量劫以来未曾一念起作意--欲见欲闻欲觉欲知--从来不于六尘境界起种种欲心所；今者密宗却以意识不起六尘中之欲心所、而安住一念不生境界中，以为即是显教般若所说之无住心，便教人须「三世勿作意」，以为佛法之正修；以如是误会所知之「佛法」，更来贬抑显教，谓显教如是修之、须待三大阿僧祇劫方可成佛；自谓密教修之，配合乐空双运（男女双身合修）之法便可即身成佛。然显教之般若修证，实非如此，唯是密宗之误解尔。

密宗诸师以己误会之「显教般若」，而责显教般若之修行迟缓；以己外道性力派、与佛法完全无关之淫欲贪着修法，永不可能成佛之修行法门，自夸为能令人即身成佛之法，以之贬抑显教之正修行，颠倒至此。

如是误会显教之法而责显教，如是颠倒其说而自夸耀之邪见邪说，于密宗古今诸师之著作中，随处可见，可谓无书无之、乃至页页有之，极为严重。如是密宗之大手印，悉堕意识心层次之内，尚未能触及第七识末那，何况能触及第八识实相心？每将意识心处于不作意之中，便认为已证得「三世勿作意」之实相心，诬说此是显教之般若修行法门，误会之后，更来贬抑显教修行迟缓下劣；如是颠倒其心，是真可怜悯者。

第二节 密宗自续派中观之般若见

密宗之自续派中观，乃是红白花教之中观见。此三大派之中观见，乃是以意识不住两边、不粘着诸法，作为中道观。他们以意识处于「不分别」诸法之状态中，名为证得无分别心，名为已证得般若之根本无分别智，称为根本定。非如显教真见道者之以意识证得本无分别之第八识如来藏，而后意识依此修证，了知「第八识如来藏无始以来已住无分别中」之智慧，依此智慧而住，名为证得根本无分别智。

密宗诸师完全误会般若之旨，以意识不动不起分别，名为证得根本无分别智，故言：「以串修之力，令分别递减、无分别递增，……」是故密宗所证之无分别性，乃是修而后得者。譬如《道果--金刚句偈注》云：《《本颂中云「能为智进退」者，即谓生定之理。初机者于初集界等时中，虽生无分别定，然未坚固，不能自在，虽生智亦受遮障，所得利益小，如乌云蔽日。然则以串修之力，令分别递减，无分别递增，以所现增长，则如暗影渐明。》》（61-467）

密宗自续派之中观见，一向为宁玛巴等三大派所奉行，唯有黄教不认同之。彼等皆不知第八识阿赖耶即是如来藏，皆不知 佛说阿赖耶识非真亦非妄之理，总认阿赖耶识为纯妄之识；认为众生既依阿赖耶识而有生死，则阿赖耶识即是纯妄之识，故认为修行者绝不可认阿赖耶识为真实心；由有如是邪见，故于阿赖耶识不生喜乐心、不欲实证之，乃至作种种谬说而百般否定之。

殊不知阿赖耶识由其赖耶缘起之种子，故能令众生生死轮回；但亦因赖耶缘起之故，众生方能依之渐修而成究竟佛道。若无赖耶缘起之种子，则一切众生皆不可能有来世，此世所修集之一切善功净业，皆将唐捐其功，不能携至来世，何况能赓续佛法净业而成就究竟佛道？当知真如缘起正理，乃是依于修净第八识阿赖耶之集藏分段生死烦恼种子现行而转成第九异熟识，成为证得解脱果之圣者；如是修证，若离第八识之赖耶缘起，则菩萨证得解脱果时，舍寿必取无余涅盘，则无可能不取无余涅盘，则不能转入后世再进修佛果，是故菩萨修证佛果一切种智，必须依靠阿赖耶识之赖耶缘起功能，方能取证解脱果后再起受生愿而不入无余涅盘，再受后有而次第渐修佛果，终至成就究竟佛道；既如是不离赖耶缘起方能成佛，而赖耶缘起依于阿赖耶识而有，云何密宗行者可以否定阿赖耶识而言佛法之修证？云何可以外于阿赖耶识、不证阿赖耶识，而言佛果之修证？无是理也。

复次，菩萨证得解脱果之后，由于「烦恼障之现行」断除，而「烦恼障之习气种子随眠」尚未断除，故菩萨必须再依第八识本有之赖耶缘起，方能受生于人间，一再历缘对境而修除烦恼障之习气种子随眠。然而欲求成佛者，非唯断除烦恼障之习气种子随眠即可成佛，尚须历缘对境证知第八识含藏之一切种子，方能分分断除无始无明尘沙惑；如是分分证知第八识中所含藏之一切种子已，则能令第八识中之一切功能差别分分现起；如是三大无数劫中，渐渐具足断尽尘沙惑、具足生起第八识中一切种子已，方能成就究竟佛道；如是过程，仍须仰赖第八识之赖耶缘起，方能继续受生修道而至成佛。

证得解脱果后之赖耶缘起，改名异熟缘起；所受三界生死，唯名异熟果；以断集藏分段生死之功能故，不复名为赖耶缘起，改名异熟；此阶段之菩萨所有色身及其心所法之现行，皆是异熟果所生，而非业种之果报生，故不名赖耶缘起，但仍依第八识而有。若无第八识之具有赖耶缘起、异熟缘起等功德性，则证得解脱果后，便无来世，便不可能再进修成佛之道，则三界中便永无佛出世，便唯有阿罗汉而永无佛。赖耶缘起及异熟果，既皆依第八识而有；所修证之佛法一切种智，复依第八识种子之修证而得，则一切佛法之修行皆须依第八识而修，何可外于第八识、否定第八识而言佛法之修证？无斯理也。

今者现见密宗古今诸师皆外于第八识而言佛法修证，皆外于第八识而言别有如来藏，复又建立一念不生之意识觉知心为如来藏，与佛法完全不相应，云何可言更胜于显教？云何可言其法是「即身成佛」法门？本质实是外道见之虚妄想尔，与佛法完全无关。如是所言所传所证，于三乘佛法之见道，俱不能入、俱不能证，乃是外道之修行法门，非佛法也。

西密红白花三大派之修行法门所说之见、修、行、果，俱皆如是依于自续派中观见而修，以为意识离念灵知心自己可以延续三世不断、而修佛法；如是依觉知心自己、以觉知心自己为中心，而说而行而修「佛法」者，实非佛法，名为自续派中观见；乃是常见外道法也。

自续派中观见者，复以二法而证「中观」：一者于静坐之中，修一念不生之清明境界，保持一念不生、了知五尘而「不攀缘」五尘之境界，名为明空双运；于此明空双运之境界中，观察如是明空双运之境界实由明空双运时之觉知心所生（密宗认为此时之觉知心即是如来藏），故明空双运之境界，与能生明空双运境界之觉知心不二；如是保持觉知心之一念不生而同时了知一切六尘、分明不昧，并时时觉察此觉知心空无形相故空，将此「空」性与「明」性双运不离，名为明空双运，即是密宗之「解脱道大手印」；能如是观行者，便是即身修成究竟佛道--究竟成佛，如是故言「密宗有法能令人即身成佛」。

二者于双身合修之淫乐触觉之中，保持其乐触之常久不退（如宗喀巴所说之每日八时而修），复于彼长时保持之淫乐触觉中作观，观彼乐触之觉知心「空」无形色，观彼乐触之觉知心与乐触不二，观彼乐触觉知心之空无形色故名「大乐空性」，观彼「大乐空性」与彼淫乐无二无别，大乐空性由彼受乐之觉知心所生故，如是现观完成，名为「乐空不二观」成就，即此肉身而成「究竟佛」。

自续派中观，即由如是修行法门，而作「般若」观行，观察「明空、乐空」与觉知心不一不异（应成派中观师亦如是观乐空不二。自续派与应成派之「乐空不二、乐空双运即身成佛观」相同），故名「中道」观；如是观察「明空、乐空」与觉知心同在，而觉知心「常住」不灭，故随时随地可以住于明空双运或乐空双运之境界中，故说明空乐空不来不去，名为中道观；……；观察明空双运或乐空双运之境界具有种种「中道」性，故说如是明空双运之中观见、即是显教三大阿僧祇劫所修证之般若中观；又说乐空双运是显教佛所未曾开示之究竟成佛法门--可以即此肉身修成报身佛果，而说乐空双运之男女合修法门是无上密法，非显教之佛所能知之、证之。

如是中观见，根本成淫，知见偏邪，完全与佛法无关；莫说「即身修成究竟佛果」，乃至如此努力修至三大阿僧祇劫之后，仍然不能与三乘佛法之任何一种法门相应，于三乘佛法之见道，尚不能证得其中之一，何况究竟成佛？犹如煮沙而欲成饭，久劫不得，沙非饭本故。如是自续派中观见，乃是凡夫妄想，与佛法无关；若人不信吾言，继续依之而修者，即是永远绝缘于三乘佛法之外。密宗如是自外于佛法，而自谓为佛法之「果地修证」者，名为愚痴者，名为可怜悯者。

第三节 密宗应成派中观之般若见（上半）

密宗之应成派中观，乃是黄教所崇奉者，乃是黄教所最引以自豪之中观见，黄教每言应成派中观是一切佛法中最究竟之中观见。印顺法师极为崇拜应成派中观见，于其著作中美言：「应成中观为西藏密宗佛教之骄傲」，赞叹其组织严密，说理透彻，为最究竟之佛法；并期待应成派中观见必将会正确圆满的发扬起来，所以印顺法师如是预记：

《《据说藏传的中观学，有佛护、月称的应成派，和静命、清辨的自续派；传入西藏的时候，虽各有因缘，然经过长期的流传，佛护、月称的应成系，已取得了中观正统的权威。藏传的中观教典，近来始有部分的翻译为汉文。同时，由于中论梵本的发现，日人曾从文义的考订中，获得许多新的理解。中观的特质，将来在藏传、汉传和梵本的相互参证中，必将更为正确圆满的发扬起来。》》（印顺着《中观今论》页4）

然而应成派中观见，在玄奘菩萨之《成唯识论》中，早已广破之，在更早之龙树菩萨所著《中论》亦已广破之。印顺法师误解龙树菩萨所著《中论》之意旨，妄说为「离如来藏之一切法空」说，后将有我同修会中之亲教师专书论之，今暂表过而不论之。无着与世亲兄弟所著诸论中，亦皆已曾广破应成派中观之邪见；印顺法师不知不证 佛说中观正义，被藏传之密宗应成派中观见所迷，反谓密宗之应成派中观见为最究竟法，非可谓为有智之人也。

余诸著作中（譬如《楞伽经详解、我与无我、宗通与说通、邪见与佛法、真实如来藏》等书），对印顺所说应成派中观之邪见、加以系统性之辨正，显示应成派中观见之邪谬，举示印顺法师之所有思想即是应成派中观，亦显示印顺法师诸书所说「佛法与中观」之种种邪谬，印顺法师自身阅已，其实亦已自知邪谬，然而无力自圆其说；又因面子所关、及骑虎难下之势（彼诸徒众必将反对其公开认错，以免影响诸徒众之名闻利养），令印顺法师既不能出而辩驳、自圆其说，又不能承认其《妙云集…》等著作所说邪谬，只得默然以对，不复有所能为，舍寿时亦将赍恨以终、后世长受苦报。

彼诸印顺法师邪法之继承者，食其邪见涎唾，而无正知正见加以简别，为面子故，仍随其邪见而继续弘传应成中观邪见，势将导致舍寿后之沉沦。为维护名闻利养及此世在佛教界之地位，乃更作种种文饰之辞，谓印顺法师不屑与平实辨正法义；不肯赞同其出面认错，而反阻止之，令印顺法师必须承受谤菩萨藏之一阐提重罪，绝非慈悲之人也。如是文过饰非之言，更显彼诸徒众之私心自用，不能实事求是，一味文过饰非；如是诸人，不能闻过则喜、速求正义、检讨自身法义之过失，而反作诸遁辞、饰辞，非是真正修学菩萨道者，菩萨所为不当如是故。

譬如江灿腾教授，于现代禅网站覆李元松居士之信函中，自言余之赞叹恭敬于彼，言彼不屑与余对话；此乃妄语及遁辞也。忆昔因睹其著作，见其敢于对当前佛教界之怪像提出诤言，故恭敬赞叹之，赠以《宗门法眼》等二书；彼则回赠《中国近代佛教思想的诤辩与发展》一书。余因此故，曾就其书中所言熊十力与吕征之论辩「性寂与性觉」一事而提出管见；江教授不懂余函中所言「性寂与性觉」之意，复因未能证入三乘见道之一，又未能摒除中国「文人相轻」之恶习，而建议余应读南传佛法「觉音」所造之《清净道论》，颇有为师指导余之进修之意。

江教授作如是言：《《从学者的角度来看，我认为你应走出禅宗的传统思维模式。觉音的《清净道论》，世亲的《俱舍论》，宗喀巴的《菩提道次第广论》--（止观部份），都是可一开眼界的。》》（详江灿腾1998.10.14.来函）

然而世亲所造之《俱舍论》，乃其未学未证大乘法理之前，尚在小乘声闻法中修学时所造者，虽然合于二乘解脱道正理，然部份说理尚可商榷，于大乘佛菩提道而言，并非完全正确之作，江教授应当知此。

南传佛法觉音所造之《清净道论》所言，不符 佛所言依「名色缘识之识--第八识如来藏」而有之解脱道，违 佛所说，亦违余于解脱道之修证现量；非唯所说诸法不能及于第一义谛实相，乃至对于自宗南传佛法之二乘解脱道亦复错会，而堕于意识我见之中，未曾证得声闻初果之见地--根本未断我见，尚在外道凡夫位中。

至于宗喀巴所造之《密宗道次第广论、菩提道次第广论、略论、……》等，悉皆错误连篇，违教背理，观乎本书所举宗喀巴之邪见，可知一斑也；而其所造广论中关于止观修证之论述，悉付阙如，根本连初禅都未能证得，所说等至之理与禅定正理完全相违，亦违余所修证之禅定证量，完全不懂等引、等至、等持之正理。

如是等论，除世亲尚在弘传声闻法时期所造之《俱舍论》外，悉皆错会佛法至于完全相背之地步，可证觉音与宗喀巴二人：前者尚在凡夫位中，次者根本即是外道，完全不解佛法正理。如是二人所造之论著，充满我见与邪见，误导众生极为严重，有何可读、可信受处？而彼江教授极力推荐之！由此亦可见江教授之外行至何地步也！由此缘故，余于阅毕江教授来函时，仅于函上加注红字一行：「寄赠《平实书笺》即可，不须回函。」便予永置。

复次，余所言法，并非纯从禅宗之传统思维模式出发，综观拙著早期之《真实如来藏、正法眼藏、禅净圆融》，近期之《宗通与说通、邪见与佛法、甘露法雨、我与无我、楞伽经详解、……》等书所说，兼摄三乘之声闻、缘觉、大乘佛法，通贯阿含、般若、唯识等初至三转法轮诸经正义，亦兼及密乘之邪谬破斥，绝非唯从「禅宗的传统思维模式」而言也。如是统贯三乘佛法之言，于早期诸书已具言之，今犹现成可稽，事实俱在，而江教授管见不能及此，以自意而窥余之慧学，作此浅见之言，亦可知其寡闻少学至何地步也。

余观江教授于三乘佛法知见如此欠缺，又具高慢之心，知其与第一义谛及二乘解脱之道俱皆无缘，乃未覆函，从此永置。彼若因此而以为余对其仍旧心存恭敬，以此自我高举，则是未知事实、背于事实者也。而彼至今，仍旧续食印顺法师之邪见唾沫，不知应舍应离，显见其于三乘佛法真实义之无知、与师心自用之心行；复以如是无知及崇拜故，为印顺法师作诸饰辞，非是直心之人也。以此无知及师心自用之心行，乃竟妄评余法：

《《正如我和蓝先生根本不响应萧平实先生的强烈质疑印顺--不是印顺不能质疑，而是萧根本外行，不值得浪费时间；至于萧本人对我是相当尊敬的，但也不能就随便跟着起舞。…。》》（详现代禅网站江先生覆李元松居士文）。

然而江灿腾教授所言违背事实，正是欲盖弥彰，复又背离正法之愚行，如是作为非是有智之人也。所以者何？谓江教授于回复李元松居士之函文中，只能对于现代禅诸人之身口意行作诸评论，不能于佛教法义上对现代禅作正确之评论故；此乃人身批评之行为，非修学佛法者之所应为，故江教授并非佛法中之修行人，唯是佛教学术研究者尔。江教授若有智慧如其所言之「内行」者，应当执笔针对现代禅之法义加以辨正，而非对其身口意行加以评论，以免「人身攻击」之讥；亦应针对拙著《真实如来藏、邪见与佛法、楞伽经详解、宗通与说通…》专评印顺「法师」之邪见、及举证印顺破坏佛教正法事实等论议，造书细评余法之正邪，然后正式出版，摧灭外行之萧平实「邪说」（然余在此事先建议：江教授欲出版前，应先请印顺法师过目，以免后来败阙百出、颜面丧尽，一生英名尽付流水时，怨余未先言此，复又因此辨正而对印顺法师重加一层拖累与「伤害」）。

余于拜读之后，将请随学之「更外行之弟子」出书回复江教授，以供教界之法眼审查，方知江教授是否「人如其言」之「懂得佛法」也，方知江教授「内行」之言是否属实也（但因我会诸同修等，皆于日间有其世间职务，时间有限，是故回复之书必须于江教授出书或出文后之一年半左右方能缮妥出版，大众皆可好整以暇、慢慢等候，不须急在一时）。

余今于此以言激之，欲令江教授生不悦之心，奋发而起、执笔为文，印制成书，针对余法提出针砭。江教授若无力作此「内行人」所应为之事，而言「不值得浪费时间响应萧平实」者，则是「色厉内荏」之言、「言不由衷」之言，乃是遁辞；此后应当闭口，不言佛教界之人与事、不言佛法之正与邪。所以者何？佛教界之事乃是佛教修行者间之教内事，不需汝等专作「佛教学术研究」、而不依经中佛语修行之「学术研究者」来作建言；自有教内之法义辨正，能令教义澄清、正法久住，无劳外人。亦不须汝诸未曾入佛门中真修实证之「佛教学术研究」者，来为佛教修行者说法；汝及印顺法师等徒众皆是研究佛法而不加以真修实证者，本质绝非真正之佛教徒故，印顺只是身披佛教法衣之破法者故，完全使用密宗应成派中观邪见作为其中心思想，而铲除佛教根本之第八识如来藏法故，如是作为已令佛教正法沦于玄学戏论故。

余今于此以言激之，江教授受激之后必定暴跳如雷（观其覆李元松居士函之言语，及攻击如石法师之言语，即可知其必定如此）；暴跳如雷之后，若不能造书细评余法之谬者，则已证实其为「口是心非、不懂佛法」之人也，则其人之言是否可信，大众自能知之也。然江教授若不从法义上论辩，而于网站上下载「有心人」对余之无根诽谤，然后评论者，则是人身攻击者，无关法义辨正，则其人之佛法「证量」，大众亦可由此而知之也，从此可以将其言行视而不见、置若罔闻，皆是无义之言故，不关佛教界之痛痒也。

江教授从此以后不应再言：「（印顺法师）对于萧平实之法义辨正、不是不能质疑，而是萧根本外行，不值得浪费时间」，所以者何？印顺法师及其徒众，绝非雍容大度之人也。试观佛教界籍籍无名、而且比平实更为外行之「钟庆吉」居士，于自立早报每逢周日刊出之「自立讲台」专栏中，为文反讽而谏印顺法师之邪见，冀其修正、庶免后报，可谓「言虽不经」、而「其行也善」；然印顺法师虽然抱病住院，亦仍与其「门徒」昭慧法师立即为文反驳，师徒各造一函，于次周之自立讲台注销。如是更外行之无名之辈所刊一文，便由师徒二人俱皆为文迅速反驳，郑重其事；而于余之以书：《真实如来藏、邪见与佛法、宗通与说通、楞伽经详解…》等专书专题论述，并持之以恒、多年不断论述其谬、迄今不断，如是严重者，竟言「不屑与萧平实言论」，而隐喻印顺之雍容大度？江教授岂真是见树而不见林者？此说不通也。

由此显然可见江教授所言：「印顺法师及其徒众不屑与萧平实言论」之说，乃是饰辞遁辞，违背事实。如是言语，唯欲遮掩其不能置辩之窘境尔，唯欲遮盖彼等进退两难之窘境尔；所以者何？谓所说法若有邪谬，则必难免智者之所辨正也。智者所作法义辨正，铺陈义理而解析之，有智之人阅毕即知，岂受江灿腾教授饰辞遁辞之所瞒耶？

江教授若「真有修证、真懂佛法」者，应先就拙著《真实如来藏、邪见与佛法、楞伽经详解、我与无我……》等专评印顺法师之著作，就法义一一提出辨正，以证明印顺之法正确，以证明萧平实之法邪谬、所说是「外行」话；如是证明有力能破斥平实已，方有资格说「不屑与萧平实言论」之语也，否则即成饰辞遁辞，非如实语也。如是作已，不论南传小乘佛法之解脱道、抑或北传大乘佛法之第一义谛，亦皆可以作为论证主题，针对拙著之论述不当或外行之处，以真名为文提出公开质疑，或出专书而作法义辨正、乃至接二连三；亦可公开或私下觅余辨正法义，以降伏余，收余为徒。苟能于法义上令余理屈者，斯人真乃大修证者，正是余所觅求之大师，当即拜以为师，有何难哉！如是大师，余已多年极力推求、思欲随学而不可得故。

江教授其人，对余诸书所言法义，不论为文或当面辨正，皆无力、亦不敢为之，而甘食印顺法师邪见唾沫，作诸饰辞遁辞、为其辩解掩饰；乃至因余往年对其针砭教界某名师荒谬作为而作之赞叹，往自身脸上贴金，谓余恭敬于彼，而不言余对其覆函之置而不覆之后来演变，非是诚实之人也。

然余往年所恭敬赞叹于江教授者，乃因其敢言佛教界之弊端；今者江教授既认为萧平实于佛法外行，则平实所言佛法必定「误导学人」，正应本于原来敢言教界弊端之良知勇气、出而造书摧灭平实之邪说，以救学人，方可不负平实以往对江教授道德勇气之赞叹也，不可托言「萧平实外行、事忙无时间、……」等理由而回避对余作法义之辨正也--唯除认同余法。

若江教授认为印顺之见为正见者，应即挺身而出，为其「师」印顺辨正法义，证明其法义之正真；而江教授却回避为其「师」邪见辨正之正行，对平实连续多年再三再四针砭印顺之事坐视不理，一味回避针砭平实「邪说」以救印顺之行，竟于回复现代禅之函中作诸文过饰非之辞，刊登于网站上，显然辜负平实往年对彼赞叹之因由；由此缘故，如是赞叹之辞，于今应予「收回」，方符事实。

江教授于覆李元松居士之书信中，言余之恭敬于彼，故意省略后来余之舍彼而不予覆函之事者，显示彼非诚实之人也，乃是无智无勇之人也，乃是执着名声面子之俗人也。如是以「佛教学术研究」为职业之俗人，而可视为﹃修学佛法之佛弟子﹄者，未之有也；如是之人，只是夤缘印顺法师名声、以「研究佛教学术」作为谋生工具之俗人，何可滥膺真修佛法之「佛教徒」一名耶？

所以者何？谓江灿腾教授既认为平实是外行人，诸书所说佛法非真佛法，则应据理力争，提出辩言，令平实之「邪说」消弭，救诸学人回归正道，如是作为亦可救平实回归正道，方是有慈有智有勇之佛教徒也；若于平实所说法义渐被佛教界认同为佛教正法之时，汝江灿腾明知平实所言「不符」佛法，实是「误导众生」者，即应基于慈悲之心，救诸学人，亦救平实，以免佛教被「外行」之平实引入「邪道」；能作如是正行者，方是有智有慈有勇之佛教徒也。

今尔江教授不此之图，而言「不屑与萧平实言论」，而为印顺法师种种邪见作诸遁辞及诸饰辞，乃是色厉内荏之行，无益自他，亦复成就诽谤贤圣之大恶业。看重此世名声面子，毫不顾虑真正法义，毫不顾虑未来无量世之严峻果报，非是深信因果之佛教徒也，非是智者之行也。

印顺对于三乘经中所说之地狱、极乐世界、琉璃世界、十方世界…等，既不信其有，认为地狱极乐等只是圣人方便施教，是故无地狱可入、无未来世之地狱苦受可报，乃敢于否定四阿含诸经所说之地狱及十方诸佛等世界之实有，显然可见印顺对于原始佛教四阿含诸经并不信受，是故印顺心中之不信后世因果者亦可知也；江教授既崇信印顺诸书之语，当知其必随同印顺邪见而不信有后世之地狱因果报应，是故于三乘佛法敢不依经及依证量而言，敢随顺印顺「法师」之密宗应成派中观邪见而否定正法，如是之人焉得名为﹃深信因果﹄者？不信因果、复无证量之学术研究者所说言语，可言是佛法乎？而诸学人不辨黑白、一体信受之，非愚而何？令人感叹！

余于诸方大师之拥护密宗应成派中观见者，必定严辞辨正，不稍假以颜色；所以致此者，乃因深见应成派中观邪见、斫丧佛教根本法义之严重性，故不得不尔。江教授既认为平实外行，所说非是正法，正应出之以慈悲，挽救佛教正法命脉，亦救平实于万劫不复之地。苟能如实敷演佛法，令平实知非者，平实感激不尽，岂敢文过饰非、作诸饰辞？当即公开忏悔更正，而免来世长劫严峻果报。

公开忏悔之事，于余实非难事，常所为之；每于书上留下文字为凭，不敢稍作覆藏。忏悔乃是有惭有愧之善行故，是菩萨所修之善法故，不须顾虑面子--菩萨既证空性已，转依空性之理，早弃面子如敝屣，不须顾虑之。今于此处公开呼吁：若有任何人觉知余法为误导众生者、为非佛法者，请尽速出书破斥平实，令平实知非改过、再作公开忏悔，以免后过；如是以救平实。若实无过，请勿以私心而乱作评论，以免自身未来世之严峻果报；平实诚恳之言，敬请教界垂听采纳，则佛教幸甚！今时后世一切学人幸甚！

印顺法师（其实不应称其为佛教法师，其所说之法乃是破坏佛法根本之第八识如来藏法故，只是身披佛教法衣而传断见外道之「无因论法」者故）所说之应成派中观邪见，处处摧毁佛法之根本，令三乘佛法之本质堕于无因论之断灭空中。此过远超密宗双身修法混入佛门之大害，何以故？谓此密宗应成派中观之邪见弘传，必令密宗男女双身合修之外道邪淫法门得以合理化、而继续存在「密宗佛教」内、乃至渐渐渗入真正之佛教中故，应成派中观以无念灵知之意识为佛地真如故，双身修法之男女淫触乐受与意识无念灵知心相应而不与第八识如来藏相应故。

而印顺否定第八识后，既恐他人责彼应成中观堕于断见之中，乃违逆佛旨，于其诸多著作中、别行建立﹃不可知不可证之意识细心﹄说，取代 佛说「可知可证之如来藏」，作为三世生死轮回之联系心，以挽救自己法义之堕于断见、堕于无因论中。然而四阿含诸经中， 佛说一切粗细意识皆是可知者、可证者，无有不可知不可证之细意识，印顺如是建立﹃不可知不可证之意识细心﹄，显然违佛旨意，只是藉此建立而补救其所崇信之应成派中观之堕于断见而已。如此违教悖理之举，却如古时天竺之月称等人所为如出一辙，令密宗引自外道之双身修法合理化，双身修法以意识觉知心为中心故；如是作为，令密宗得以引进外道性力派之淫欲贪法，加以合理化而成为﹃密宗佛教﹄之修行主旨，藉此渗透真正之佛教，而于佛教徒不知不觉中渐渐取代佛教正统；亦令一切信受密宗之佛教修行者悉堕断常二见之中，以意识之粗细心为常不坏法故。

俟密宗完全取代显教之后，从此永无学人能证三乘佛法之真实义，亦令佛教法义沦为玄学，成为世间哲学，必使佛教法义浅化，与诸外道法便无大异其趣之胜妙处，便为世人所轻。佛法既为世人所轻，则佛教亦必随之而为世人所轻，则佛教修行之道便为世人所轻贱，不再恭敬渴仰而修学之，世人对佛教法义便将只认作哲学，研究而不实修；随后而来之现象，则是佛教诸出家法师将更为世人所贱，非是有修有证者故，非是继承 佛陀真正深妙法义者故。果真如是，将来世中，世人若见佛教法师，将不复有丝毫尊敬恭敬之情，同于世俗人故。

于未来世，若出家僧宝真实证得第八识如来藏，发起般若慧，出世住持及弘扬 佛之正法时，亦必遭受彼印顺法师等人之未来世新学徒众所否定与抵制，令证道者住持正法、弘扬正法之行，更为艰辛；乃至不久即被邪见邪法之庞大势力所灭、所淘汰。如是为害极为深远，事关佛教出家法师今时后世之切身利害，亦事关佛教正法未来世之命脉，一切佛教法师不应漠视不见、坐视不理；否则将于二十年后，全面沦入应成派中观见之「无因论」邪法中，佛教灭在不久。

印顺由应成派中观之邪见故，否定如来藏正法，进而否定大乘诸经，说为后人所编造者，遂敢言无极乐、言无琉璃世界、言无地狱，谓此皆是方便施设化导而已。然而印顺之所以否定大乘诸经，不肯承认真是佛说者，乃因不能依大乘经典证得第八识如来藏，故索性否定之，以免他人询问是否已悟时，答言「未悟」之尴尬也。然而因此私心而否定第八识，言原始佛法皆未说第七八识、言大乘佛经非佛亲口宣说已，则令三乘法堕于断灭见，则令大乘佛法不能立足，则令大乘佛经护持原始佛法之作用随之消失，则令原始佛法随之浅化，则令大乘诸经之真实性、广遭学人怀疑不信，拒绝依经中佛语进修，此乃印顺及其随学者之大过失也。如是诸行，乃是从佛门中直接铲除佛法之根源，如是作为而可说为「弘扬佛法、非是破坏佛法」者，则外道焚毁寺院、杀害僧宝之行为，亦可谓为非是破坏佛教者，其破坏性远不及印顺师徒破法之严重故，印顺师徒乃是从佛教内、直接挖除三乘佛法之根本故。

复次，印顺于其《妙云集…》等诸多著作中，主张唯有四阿含真是佛口亲说，认为大乘诸经非是佛口亲说，而是佛灭后由弟子们所共同创造、而后结集成书者，故非佛口亲说。由如是邪见，便不信受佛身灭已、转入报身常住色究竟天说一切种智之大乘经佛语。印顺于其书中主张：释迦灭已、如灰飞烟灭，实无报身佛仍在天界说法。如是之言，完全悖于阿含诸经所说；阿含经中曾言佛之﹃解脱色﹄，谓诸佛有「解脱色」常住不坏，利乐有情永无穷尽；大乘经中亦说诸佛有三种意生身及庄严报身，常住十方三界利乐有情；如是解脱色名为无漏有为法，已证「有余、无余、本来自性清净、无住处」等四种涅盘故，不唯断除分段生死，亦已断尽变易生死故，名为空竟涅盘、大般涅盘，名为常乐我净。

如是解脱色，具载于三乘诸经中，阿含分明现在，云何印顺不之信耶？云何印顺否定佛身常住不灭之圣教量耶？云何印顺妄言﹃佛身不灭只是后世佛弟子对佛永恒怀念而创造之说﹄耶？是故印顺于其书中主张：「释迦灭已、如灰飞烟灭，实无报身佛仍在天界说法。」如是之言，乃是未知佛法者言，显见其于佛法尚未具足基本知见，亦未具足对于佛宝、法宝之信心也。如是之言，破坏后世学人对 释迦佛之信心及敬仰；然非正说，谓余此世仍然有时受召而见 世尊，非如印顺所说之灰飞烟灭也。如是印顺所言「佛法」焉可信之？而彼徒众盲无慧目，信受不疑，为之张眼而妄责平实所说诸如实语，真乃信口雌黄之徒众也。

印顺法师亦不信受净土三经所说西方极乐世界等事，亦不信大乘经说东方琉璃世界净土等事，认为经中如是说法，只是佛灭后，因弟子对佛之怀念，而创造出来之经典，由此邪见而否定极乐世界、琉璃世界之实有，并笔之于书。对于微妙深广之《楞伽经》中佛语所说如来藏，复又加以扭曲之解释，说为无如来藏；于其所著《摄大乘论讲记》书中，对于无着菩萨所造《摄大乘论》之论文明言有如来藏之义，亦加以生硬地扭曲为「无如来藏」，以附和其密宗应成派中观之邪见，意欲令人对究竟了义之第三转法轮唯识诸经不生敬信，亦令人对菩萨所造正义之论不生敬信；如是否定第八识如来藏法，致令三乘佛法所依之如来藏正法命如悬丝，导致今时许多学人对如来藏法怀疑不信而不敢修学，皆是印顺数十年来有系统之写作诸书而否定之，所导致之结果也。

印顺法师亦不信阿含诸经 世尊所说地狱等事，更不信大乘经所说地狱诸事，更写入其著作中而广传之；由如是著作言说，令今时大陆诸佛学院学生不信因果、不信地狱，放学后便吃肉喝酒乃至嫖女人等，亦有部份出家人作如是行；彼等作如是言：

《《佛学院教我们佛法的师父老师，上课说法时都说没有地狱、没有极乐世界，也没有释迦佛尚在天界说法。师父老师所教者，皆有《妙云集、华雨集》作根据，而这些书是大法师印顺导师依佛经所写的，所以根本就没有因果报应可言，根本就没有地狱可受未来世之果报。像你们这样持戒辛苦、不吃喝玩乐，如此空过一生，真是愚痴。》》

佛学院毕业之学生，将来大多出家为僧，而竟如此邪见深重，未来大陆佛教令人忧心；凡此皆拜印顺依于应成中观邪见所造《妙云集、华雨集》等著作之赐。大陆佛教今时已因印顺邪见而出现如是严重后果，忧心佛教未来之台湾佛教界长老大德，云何此时尚能故意视而不见、埋首沙中？坐令印顺之应成派中观及《妙云集、华雨集》等邪见继续荼毒未来佛教龙象之佛学院学生？岂真麻木不仁之人耶？平实于此吁请诸山大德长老尽速正视此事之严重性，速谋挽救佛教正法之道，否则舍寿之后，将何面目以见 世尊之接引？

于今之计，江灿腾应去大陆研究探讨「印顺著作对大陆佛教界之恶劣影响」，方是「佛教学术研究学者」之良心与本分，方可不违中国文人敢诤敢谏之风骨；而不应如鸵鸟之埋首沙中、回避事实，一味为印顺之邪见作种种饰辞狡辩，帮助印顺著作邪见继续荼毒台湾及大陆佛学院学子心灵。然江君若欲为此，必须先求证大乘法之真实义；若欲求证大乘法之真实义者，则必须先证第八识，确认其有，亲自体验其真实不虚之体性，并验证其所蕴涵之众多种子，方能真知大乘经中所说一切种智之胜妙，方能证实印顺著作种种杂毒之为害深远，方能具备「观察及研究大陆佛教被印顺著作所害」之事实也；欲作如是真实观察而不堕表面影像假像者，必须具有道种智故；不具道种智者，不能完全了知印顺著作之毒害所在故。

江君若有智慧，当先袪除文人相轻恶习，冷静理智、实事求是，探讨研究之；否则终将难免证悟者之随文破斥而断送一世英名。断送一世英名事小，舍寿后之未来无量世中所将承受之多劫尤重纯苦果报，方是大事，何以故？此谓地狱之实有、因果律之报应，不因江君之信或不信而随之有无也；众生信有信无地狱，皆不能令地狱因之有无，皆不能令因果报应随之有无，仍将继续存在而令造恶众生舍寿后入地狱受报，不因众生「不信其有」便致消失故，余已曾见自己往世初学佛时所造口业果报惨痛之经历故。江君若有智慧，当冷静三思，唯除如印顺书中所言，不信有第八识能自动记录此世一切业行、不信有地狱、不信因果--宁可护持此世虚名而受来世长劫尤重纯苦。

应成派中观诸师，出于热诚而破诸外道法者诚可赞叹；然破斥唯识诸法者，则有大过，严重误解唯识种智之旨故，如是评论乃是破坏佛法之行故。如古天竺密宗之寂天「菩萨」别破唯识宗而说「破自证分」：《《世间主亦言：心不自见心。意如刀剑锋，不能自割自。……若谓识了知，故说灯能明；自心本自明，何识知故说？若谁亦不见，则明或不明，犹如石女媚，说彼亦无义。》》（3-2-322~326）。如是所言，乃是以凡夫管窥之见，而月旦唯识种智增上慧学也。

何故余作是说？谓唯识种智中所言心不自见心者，乃言第八识阿赖耶心，非谓意识觉知心也。阿赖耶识于三界六尘万法中，一向离见闻觉知心行，一向不反观第八识自己，故无六尘万法中之「证自证分」，佛所言「无证自证分--心不自见心」者，谓第八识心，非密宗应成派中观师所谓之意识觉知心也，非是印顺所说之意识细心也。密宗应成派中观师误会唯识种智正法于先，诬责唯识宗正法于后，乃是愚痴之人也；印顺法师不知不觉密宗应成派中观之大谬，而作不实之赞叹，而主动继承如是密宗邪见（详《中观今论》自序）并极力弘扬之，非是有智之人也。

佛于第三转法轮中，一向言第八识无此「证自证分」，却言意识有「证自证分」，处处皆说意识心能反观自己、能检择诸法故，处处说意识觉知心有别境心所法故。如是，今之印顺、达赖，古之阿底峡、寂天、月称等应成派中观师，由不知不证第八识心，故索性否定之，谓无此心，却来引用 佛所言第八识心之体性，而套用于第六识觉知心上，妄言佛说觉知心无「证自证分」，完全异于 佛说。

如是误会唯识种智之正义已，却来诃责唯识宗所说「意识有证自证分」之说法为违 佛所说、为不了义说，却来诃责 佛所开示第三转法轮诸经为不了义说，真是颠倒愚痴、强词夺理之宗派也。此谓意识既有「别境心所有法」，则必能自己反观自身是否处于六尘境中，则必能反观自己于六尘境中是苦是乐？则必能反观自己是否正在境界之苦乐受中；此不特唯识诸经中 佛作是说，于阿含经中， 佛亦作是说，非可诬言阿含经中未说也。

唯有意识觉知心断灭之时（如眠熟、闷绝…等五位中），方无「证自证分」，断灭之时已无意识自身存在故；意识自身若现行时，必定有「证自证分」故，必有五「别境心所有法」现起故，是故意识觉知心必定有证自证分，一切人皆可现前证验之，唯识宗诸论典中皆如是说，皆说意识有「证自证分」，未曾说第八识有证自证分，云何尔等古今应成派诸中观师错解唯识宗之宗义已，却来诬责唯识宗之宗义错误？尔等应成派诸中观师何可睁眼说瞎话耶？何可曲解唯识宗而后诬责之耶？

（本节未完，待续于第二辑中。全部四辑，于公元2002/1/5完稿，

2002/2/9凌晨3.30润饰完竣。）


《狂密与真密》--跋

跋

西藏密宗诸师，最擅攀缘附会，并依密宗邪见之自意妄想加以擅解，藉以达成令人误会「密宗为佛教支派」之目的，故其密续所说者，悉属虚妄邪谬之说也。譬如近代西密之攀缘显教经典为密教经典：「关于上述的主题，下文还将细说。能认清这主题，的确是汉土学者高明之处，因为褒叹大乘中道思想，实在是《维摩》的中心思想，这一点可谓无可置疑。不过，古代汉土学者却从未有人把《维摩》看成是密乘的经典，因为从没有人知道维摩诘是密乘的祖师。现在西藏佛学家流亡欧美者渐多，便有以欧美文字为媒介的论著出版，所以维摩诘为密乘祖师之说已显，这样一来，说《维摩》为密乘经典便有依据。西藏密宗宁玛派所传为印度的密乘，是故宁玛派的说法，可以代表印度密乘的说法。依照这派的说法，《维摩》不但是密乘经典，而且还是密乘『大圆满』重要经典。」（谈锡永着《维摩诘经导读》页28）

然而藏密宁玛派之自续派中观见，完全是以意识心之变相（离念灵知心及淫乐第四喜中之受乐觉知心）作为真心如来藏，与《维摩诘经》所说者迥异，焉得攀缘附会此经为藏密经典？ 维摩诘大士以第八识「非心心、无心相心」为真心如来藏，藏密红教则以觉知心（第六意识）作为如来藏、作为真实心，焉得援引此经为密乘之经典？复次，近代汉土学者虽认为此经是密乘经典，然此所说唯是彼研究学者自说之语，非必即是佛教界之看法，亦未必为佛教界所认同。如今密宗将此近代汉土研究学者一己之说，作为依据而引证为实，宁无太过随便之讥？三者，西藏流亡欧美之喇嘛教等喇嘛与上师，可以说之为佛学家耶？彼等悉属邪淫之双身法信奉者，亦悉堕于红白花教所堕之自续派中观之意识境界中（同以淫触之觉知心及离念觉知心作为如来藏故），何曾知解佛法？焉得说之为佛学家？四者，此诸流亡海外之藏密喇嘛教等人认定《维摩诘经》是密乘之经典，便得以此作为引证之证据耶？便可因此而认定《维摩诘经》是密乘之经典耶？有如是荒谬之真理乎！ 如是，由现代学者及藏密喇嘛之攀缘显教经典，便可认定显教部份经典为密乘之经典，如是作为，实与古时密教中人之夤缘显教等作为，如出一辙。

然而此等密宗古今诸师之作为，皆属为求达成同一目的而作之行为：不欲改变密宗之根本法义、回归显教，只欲将显教经典援为自宗之经典，以此欲令佛教界误以为密教亦是佛教。此是密宗援引显教经典为密乘经典之主要目的所在。援引之后，复以密宗邪淫之见解及自续派中观之常见外道见为主旨，用以批注显教之经典，使大众误认为显教经典符合密宗之常见外道见，符合密宗之双身修法。此乃密宗中人古今一贯之伎俩，后世亦将继续使用之，实可预料者。如是密宗中人之移花接木伎俩，我诸佛门学人皆应了知；于彼等加之于显教经典之错误批注，亦应审慎加以抉择，以免藏密「移花接木、李代桃僵」之伎俩继续得逞，以免佛教再度灭于密宗之手。

数十年来，西藏密宗法王与诸上师，悉皆咐嘱诸弟子：「若有外人询问密宗是否有双身修法？应一律答复：『古时密宗有双身法，但现在已经废弃不用。现在上师都严禁弟子们修学双身法，所以现在的密宗已经没有人弘传及修学双身法了。』」

然而实际上，西藏密宗仍有甚多上师继续弘传双身法，并非未传，亦非禁传，而是继续在物色适合修双身法之弟子，为彼等诸人暗中作秘密灌顶，令其成为勇父与空行母，然后合修双身法。今时西藏密宗如是继续暗中弘传双身法，以延续其密法之命脉；睽于电视新闻之报导陈履安公子陈宇廷，求藏女为其空行母等言，亦可知矣。是故密宗弟子与上师等人，虽然对外口径一致，悉皆倡言：「西藏密宗现在已舍弃双身法，今已无人弘传或修学双身法。」其实是欺瞒社会之言，以此令社会大众对西藏密宗不致加以太多之注意，以便继续暗中弘传双身法。

观乎西藏密宗黄教徒众，悉皆倡言：「黄教绝对不传双身法，宗喀巴亦严禁弟子修学双身法。」而黄教之达赖喇嘛实际上仍在暗中倡导性高潮中之明光心，以之作为究竟佛法之修证法门，由此已知过半矣！犹如宗喀巴公开倡言改革，对外表示：已明令喇嘛禁止使用实体明妃修双身法；却于其著作《密宗道次第广论》中主张：第三灌顶时，弟子须准备九位年青貌美之明妃，由黄教之金刚上师在密坛中与九位明妃一一行淫，搜集金刚上师与各明妃行淫后之淫液，混合后再加以酒，作为第三密灌之甘露。

非唯如此，宗喀巴于其所造《密宗道次第广论》中更主张：「唯有俱生喜（第四喜之淫乐大贪）是真实乐，若离淫乐之贪，即是违犯西藏密宗三昧耶戒，必堕金刚地狱」。亦以双身法之乐空不二、乐空双运作为西藏密宗究竟成佛之标准修法，如是表里不一，外示清净之表，内藏极垢之实，以欺瞒社会、欺瞒佛教显宗学人。非唯黄教上师弟子，如是言行里外不一，欺瞒世人；其余各派亦复如是，同以巧言佞色欺瞒世人、诱 人入壳，手段无异，是故西藏密宗禁止上师与弟子合修双身法之言不实，不可信也。

苟如彼等所言：今已不传不修双身法者，则亦有过。所以者何？谓西藏密宗各大派之即身成佛理论，悉皆同以双身法之乐空不二及乐空双运为其正修故；若摒弃其双身法，则密宗之即身成佛法随之破灭不存，无复有密可言，无复如其所言之为无上也。

今由拙著《狂密与真密》前后四辑书中所举证据，证实西藏密宗始终皆以双身淫合之法作为即身成佛之正修行，无可抵赖饰言。西藏密宗既以双身法之乐空双运作为即身成佛之标准修法，当知绝无可能废弃之；若废弃之，则西藏密宗即无胜妙可言故。是故西藏密宗所言「今已不传不修双身法」者，乃是欺瞒世人之言，非诚实言，其实仍在暗中继续弘传，继续与诸异性弟子合修双身法也。

东密（亦称唐密，于唐时传往东方日本故名），虽早已不传双身法，亦禁止修学或弘传双身法；然其根本经典之《大日经…》等经中，其实仍以双身法之乐空不二理论为即身成佛之根本理论，殊无二致。然东密已作改革，摒弃双身法而不弘不传者，为时已久；由是缘故，邪淫之西藏密宗轻鄙东密，谓东密舍弃双身法已，不可能即身成佛--不能即此肉身成就长受淫乐果报之报身佛；如是贬抑不邪淫之东密。

然而不论西密或东密，不论有无传修双身法，密宗所言、所修、所证之观想成佛等即身成佛法，悉皆不及第一义谛--不能触及万法根源之自心如来藏；是故彼等密宗上师纵有著作等身，所言高妙，令人以为证量高深者，其实皆未曾见道；于诸见道者观之，其实书中所言无比胜妙诸说，悉是空言，并无实义，悉未证得如来藏故，未证如来藏者即无可能发起般若之总相智与别相智故，则不可能证得般若之一切种智故，是故东密真言宗之即身成佛法等证量，亦皆与佛教之真实证量无关，于此应予一并说明。

复次，观察彼等诸多密宗上师所说所著文献，悉皆同堕意识心境，以意识作为佛地真如，如是修证则堕常见外道见中，尚且未能证得声闻初果之分证解脱，何况能了声闻初果乃至四果所不能知之大乘佛菩提道？完全不知声闻解脱道与大乘佛菩提道之凡夫，而言能知能证佛果，而言能即身成佛、转复教他者，无有是处！

复次，西藏密宗以双身法之即身成佛法门自矜于显教，以此缘故处处崇密抑显；然今拙著《狂密与真密》中，已作种种辨正，显示西藏密宗之邪淫与荒谬，证实西密不如外道婆罗门之多数舍弃双身法而清净自修。如是西藏密宗喇嘛，既食肉饮酒、食屎尿淫液等不净物，又与女人贪欲缠绵而求淫乐之最大乐受，以诸外道法而取代佛教正法，成为破戒及破坏佛教正法者，乃是地狱种性众生，犹不如世俗凡夫；乃竟公然倡言胜妙于显教出家在家四众，乃竟公然以显教诸师之上师自居，而显教净心、净良、圣严、星云等法师竟未之知，率诸居士共探西藏密宗邪淫之法义，或倡言八宗共弘而弘西藏密宗之法，乃竟公然夤缘西密邪淫破戒宗徒，推崇为至高之佛法修证者，引狼入室贻患自身，愚痴至此！

由西密宗徒擅于圆谎，擅于欺瞒世人，故代代有人为其所诱，堕于密宗之双身法中，如是自始至终不能自拔，而亦不敢公开内情令世人知悉者，其数非寡；今时仍然如是，未曾外于古时。由是缘故特造此跋，说其实情。愿我佛门大师及诸学人，皆得知其言行不一之事实，有所提防，以免被诱、入于外道邪淫破戒之法中，成就破法及违犯重戒之大恶业，导致后世之无量纯苦重报。谨以造作《狂密与真密》一书护持佛教正法及救护众生之功德，回向今时后世一切佛门大师学人：

远离邪见，早证菩提！

佛法慧命广弘无断！佛日增辉，普照佛弟子众！

平实居士 敬跋
2002/3/10于喧嚣居

注：此篇跋文，于2002/8/5因应美国共修处曾学卢胜彦密法之学员建议，增补开头三段文字。合予注明。


《宗门正义》自序

溯自公案拈提第一辑问世以来，已有五辑出版，其间多有转易风格之处；谓由纯说公案，转而旁拈当代错悟者之禅语禅法加以解析，令众知之，然悉隐其名号姓氏而说，为免彼等诸人之名闻利养受损故。

然多年之后，见彼等大法师、大喇嘛，悉皆不改邪见，继续彼等误导众生之行，以其邪见继续出书不断，破坏佛教正法甚巨；复又私下诋毁余法，不肯依戒依经修正误导众生之行为，反而作诸狡辩--将余所作法义辨正，说为批评法师、诽谤僧宝，意图混淆视听。

去年星云大法师乃更私谓信众，及与其往来之政治人物曰：「你们不可随萧平实学法，否则必入魔道，将来堕于地狱。」花莲证严法师于同一周内亦作是说，互相呼应；彼等二人不肯辨正法义对错，唯作如是人身攻击；如是一味维护名闻与眷属，诽谤弘传正法之在家菩萨为邪魔外道。为有多年来如是种种大法师误导学人故，不得不改易以往温柔敦厚之风，代以明示姓氏而说之举，遂有后来举示出处以救学人之诸书面世。

菩萨之心，率性耿直，每多慈悯众生而欲救之；是故若见大师误导众生，令诸众生同入邪道、久修不证、虚耗资财光阴者，辄生恻隐之心，不忍独善其身，乃行方便而为众生委婉说之。然因此处众生五浊之心性，大多崇拜表相大师、习以成风；诸方大师复因虚名、利养及眷属欲所系缚，不肯修正邪见，反生瞋恚，故谤菩萨，令诸广大众生继续深入邪见中，步步皆歧--令诸佛教学人愈精进修行者愈发远离佛法；菩萨见已，心生慈悯，不能自外之，乃出以指名道姓破邪显正之作为，如是以救众生。

菩萨既知诸方大师所堕，既知诸方大师误导众生极为严重，竟能安忍其心，以护大师之名闻利养，不肯出而救护众生，坐令众生追随彼诸大师入于凡夫邪见中者，则此菩萨非真菩萨，乃是和稀泥者，乃是乡愿之人。

然真正之菩萨，绝非和稀泥者，绝非乡愿之人：宁可得罪诸方大师，招致抵制而不利自己；乃至丧身舍命，要救众生出于诸方大师所堕之我见深坑。如是尽力行已，然后始能无愧于心，然后始能舍寿时坦然面对世尊，岂以贪生畏死之心而可自居菩萨位？岂以乡愿之行而可自言菩萨行？岂以和稀泥之不直心而可谓为菩萨心？岂以坐视无辜众生被表相大师误导而故作人情者可以将来坦然面圣？无是理也！是知彼诸和稀泥、作人情者，以及要求余停止破邪显正之法师与居士等人，皆非真正之菩萨。

今时诸方大法师悉皆不从法义而作辨正，皆由世俗之法立言：「居士不应批评任何法师，平实居士却专门批评法师。」悉皆故意诬余为专门批评出家法师者，故意忽略余之同时评论诸方居士法义，故意忽略余之纯由法义而作辨正。彼等如是诬谤余为「专门批评法师」，将法义辨正诬说为对法师之人身批评，诱导不明内情之法师及信众，堕于法师情结之中，却将自己误导众生、贻害众生之事置而不论，如是转移视听、模糊视听。

亦有大师言：「平实居士不应批评法师，唯可宣说自己之法。」诬谤余之辨正法义为诽谤僧宝，对余作此人身攻击；故意将余所作法义辨正诬为人身攻击之批评。然而众生无智，不知诸方错悟大师之心行，不能辨别彼诸大师言说背后所隐藏之私心--恐惧名望受损、眷属减少、利养流失。众生大多不知此因，随于大法师片面之词而人云亦云，是故不能修正得自错悟大师之旧有我见、常见、断见，同彼大师共入外道常见断见之中。

然今却有圣严大法师大声疾呼：「大家行善事、说好话。」言外之意乃谓余之法义辨正属于说坏话，如是反对他人揭露自身误导众生之事实，欲令无智迷信之众生，忽略自身误导众生之事实；而众生不知余之所为悉属救护众生而作之法义辨正，非属人身攻击--从不批评诸大法师私下之身口意行--悉属救护彼等众生免入邪见。故说众生愚迷，不能领纳余之善心欲救彼等，反随诸大法师人云亦云而骂詈于余，真可怜悯！

今时佛教有大患存焉，谓外道化、世俗化、法义浅化、密意失传、悟后进修诸地之道次第混淆，此五乃佛教未来弘传之大患也。

云何言外道化是佛教之大隐忧？谓佛教之密教化也。西藏密教虽然身着佛教法衣，住于佛教寺院中，本质却是外道法，完全不具备佛法之法义基础，乃是以种种取自外道之世间法，冠以佛法名相及修证果位之名相，取代佛法所说之种种修证境界，令佛法之本质消失于无形中，令佛法转易成外道法。如是身现佛教僧宝之相，暗中和平转易佛教法义成外道法；今时若不加以揭穿及阻止，未来将再度重演古天竺密教兴而佛教亡之故事；如是身住如来寺院、穿如来衣、食如来食，却是假说如来法、以灭如来法，消灭佛教于众人不知不觉间，将令佛教唯余佛寺、佛像、僧人、及佛法名相，本质则同于印度教享受淫乐之世间宗教，重蹈古天竺晚期密宗佛教僧人公然享受女欲淫乐之覆辙，师徒同堕地狱重罪中。如是而修、而传者，皆是破坏佛法者，将来必令佛教李代桃僵，故说密教化、外道化是佛教之大隐忧。

云何言世俗化是佛教之大隐忧？谓诸方大师同以建大庙、办大型诵经法会、说种种肤浅佛法、作种种世俗服务，作为佛法修行之主要内涵，而不弘传真正之三乘菩提。譬如佛光山之星云法师，于本岛建筑大寺院，并于世界各国到处建立分支寺院与精舍，每逢年节即为信众办理种种法会，以种种名义聚集钱财，所说皆是肤浅世俗之表相佛法，绝口不言解脱道与佛菩提道之修证，成为世俗化之佛教；有时偶然宣说佛法，却又同于印顺所说「外于如来藏而说一切法缘起性空」，与印顺同堕外道无因论中。时日久之，信众辄以为「外于如来藏而说一切法缘起性空」即是真正之佛法，辄以为诵经法会即是佛法修行，以为诵经、拜忏、超度祖先、建庙…等，即是佛教、佛法，此即是佛教之世俗化也。

亦如惟觉法师兴建超大型寺院，并于全台普设精舍，常年举办禅七共修，然竟完全不解佛法二主要道，错解大乘佛菩提道及解脱道同于常见外道修定之法，坚决主张「清楚明白之意识心性」为佛性，坚决主张「处处作主之意根」为真如心，如是常年累月误导众生同堕大妄语业中；又贩售纳骨塔，为众生作死亡超度经忏…等；时日既久，众生辄以为「静坐修定、令心无念而能作主」之修行寺院，为众生作命终超度经忏之寺院，即是正统佛教，佛教便将同于世俗常见外道之法，便将同于道教寺庙之超度众生等世俗法，此亦是佛教之世俗化也。

复有法鼓山之中华佛学研究所，以佛学研究、学术研究而自标榜，实修法门则以静坐修定以求无念离念，作为禅宗佛法般若正修，以为静坐数息至一念不生时之觉知心即是本来面目，以为一念不生而不执着世间五欲之觉知心即是真如，即是涅盘妙心，而不知二乘佛法之解脱道与修定不相干，更不知大乘佛菩提道与静坐修习无念不相干。法鼓山集团之住持人圣严法师，多年研究佛学、及作学术研究之后，堕于意识思惟而得之常见外道见中，二十年来如是误导全球众生，足迹遍履全球五大洲，每年往来于世界各处误导众生，本质实是常见外道法之意识觉知心，与禅宗证悟如来藏之禅法无关，亦与佛教之般若无关，此亦是世俗化之一种。

此等寺院虽有佛教之表相僧宝住持，所说所行皆同常见外道，故是世俗化之佛教。佛教世俗化已，则了义法便将淹没不彰，故说世俗化是佛教之一大隐忧。

亦如慈济功德会，专以救济贫困、建立医院、推行环境保护、安慰众生所受之苦难……等世俗事，作为佛法之修行，唯从事世间布施行善等法，以之作为菩萨道之正修。其住持之证严法师常谓徒众：行种种世间善事即是修行六度万行、即是菩萨行，推行环境保护工作即是佛法修行；初不曾言菩萨法行根本所在之解脱道与佛菩提道应如何修证，不以佛法二主要道而利众生。时日既久，辄令众生误以为教善即是佛教，误认为「行诸世间善事即是佛法之正修、即是行菩萨道」，是故慈济功德会已经成为世俗化以后「行世间善之表相佛教」，与佛教修行法道之解脱道及佛菩提道脱节。复又信受印顺之密宗应成派中观邪见，及奉行印顺人间佛教之狭隘观念，已令慈济功德会之本质，沦为行世间善之附佛教团体，慈济已完全丧失佛教修证三乘菩提之本质故，已成为印顺法师破坏佛教根本法义之帮凶故。

佛教世俗化之后，则与外教之行善无异，则佛教之胜妙了义性随之消失，不复具有佛教原有了义及究竟之特质矣！若佛教同于外教之行善，而无佛法二主要道之涅盘解脱与第一义谛胜妙正理，不能修证三乘菩提，则后世学人欲行善者，唯攀缘外教行善之世界性势力即可，何需一定入我佛教中修诸善行？将来学人亦将误以为行善即是佛教，则将永置佛法三乘菩提之修证于不顾，故说世俗化是现在未来佛教之一大隐忧。

若诸大法师于广建寺院精舍、广作布施慈济有情、广建医院救护众生色身时，能同时宣演佛法中正确之解脱道与佛菩提道者，则所说布施行善修定等法方名佛法，如是宗教方可名为真实佛教；则其行善与建寺等一切善行，便非世俗化之佛教也。若不如是，即成世俗法，与外教之慈济众生而行善事无异，唯是所奉教主及仪式有别尔，如是何名佛教？

若世俗化之趋势不能消除，则佛教学人将认为修定、研究佛学、诵经拜忏、行世间善等，即是佛法正修行，则将永远忽视三乘菩提之修证，则佛教学人之根器，将代代渐趋低落，则佛法之涅盘与般若修证便将永为学人所忽视，则佛教之胜妙性及了义性将渐被忽略乃至消失，渐令佛教同于外道之世俗行善，而无了义正法存在，故说世俗化是佛教之一大隐忧。

佛法浅化亦是佛教之一大隐忧，此谓诸方大师悉以粗浅之表相佛法作为真实佛法，每多教示众生：「修除贪瞋，伏除性障，即是佛法正修。」初不曾言解脱之道与佛菩提道，绝不教人断除我见与我执之正法。或如圣严法师之教人放下一切，而不肯放下觉知心自我，唯求觉知心之无念离念境界，以此为禅宗之开悟境界，以此为禅宗佛法之正修行。或者教人放下自我、消融自我，而却教人保持无念之意识觉知心，教人死时应能以此觉知心自己作主，如是返堕意识自我中，而自言消融自我，以之为禅宗佛法正修，堕于常见外道之常不坏我之中。密宗诸多大师亦令徒众认取离念灵知为常住不坏之真如法身，或令人认取直觉心为真如，悉堕于意识心境界，成为常见外道见者；或者教人认取处处作主之心，作为常住不坏法，堕于意根之遍计所执性自我中，成为常见外道。

如是显密大法师等，皆不肯信受余说，不肯详审观察意识与意根之虚妄，作是浅化与世俗化之佛法言说，令解脱道与佛菩提道之胜法妙义不彰，令人误以为如是粗浅、如是同于外道常见法之法义，即是佛法；久之，佛教则与外道常见合流，佛菩提道等真实胜法便告随之消失，故说佛法之浅化是佛教之一大隐忧。

云何言学术研究是佛教之大隐忧？此谓佛学之学术研究唯能增长意识思惟，唯能令行者意识执着性增长；唯能令诸破坏佛教之欧美研究佛教者，遂其破坏佛教胜法之行；唯能增长佛教界依文解义之风，唯能依佛教表相而作破法之行，犹自以为正在造作护持佛教正法之行。

譬如欧美日本一分研究佛教之学者，及信受彼等研究之印顺法师等人，不肯信受般若系及唯识系等胜妙于阿含经之二三转法轮诸经为佛口亲说--否认第二三转法轮诸经为佛所说者，令人消减对于大乘法义之信心。又否定三乘法根本之第八识如来藏，令大乘法之胜妙性灭除；亦将二乘所证涅盘，定位于一切法空之外道断灭见中；此乃印顺等研究佛教学术者所必堕之困境，亦必因此使得佛教根本法义之弘传，完全遭致毁灭，故说佛教学术研究是佛教之最大隐忧。

复如诸多佛学研究所专作佛学研究，以研究为务，不事亲身修证；每以意识境界为其研究对象，却对外宣称为亲证佛法般若，将其研究所得之意识境界，用以误导行人。譬如中华佛学研究所圣严法师，研究佛学二十年已，竟堕密宗外道法中，结果竟是夤缘密宗达赖喇嘛等邪魔外道，付出巨金邀请附佛法外道之达赖喇嘛作世纪对谈，用以自高；浑然不知密宗法义及行门完全是外道法。而圣严法师研究显密佛学之所得，悉堕意识境界中，尚不能知意根所在，而执离念意识为常住不坏我，尚不能了知二乘基本观行之十八界法，亦不能现观意识与意根之虚妄；以如是意识研究所得而弘「佛法」，以如是我见与邪见而著作种种意识境界之禅修书籍、及主持禅七，教导全球众生同入意识境界中，以此为佛法般若之正宗禅修，令人远离佛法二主要道之正修行。

法鼓山及中华佛学研究所，同以如是常见外道见之宣演与弘传，而自居为正统佛法，反而私下否定余所弘传正法，成就诽谤正法之大恶业；凡此恶业之成就，皆因不事修证，专作佛法之学术研究、学术教育所致。中华佛学研究所如是，其余佛学研究所亦大多难免如是覆辙，观乎福严、圆光……等佛学院之佛学般若研究结果，竟堕于西藏密宗应成派中观邪见中，与印顺所堕无二无别；其余多数佛学研究所与佛学院之研究所得，思亦可知矣！由是故说学术研究、学术教育是现今及未来佛教之一大隐忧，以佛学研究及教育代替佛法之修证故，不事亲修实证故，必如圣严法师之夤缘密宗外道法及堕常见外道见故；必堕印顺法师否定三乘佛法根本如来藏之大恶业中故。

云何言佛法密意失传是佛教之大隐忧？谓佛法中之第八根本识，即是佛法之密意；此如来藏法，乃是三乘佛法之根本。而此第八根本识之密意，往往因于难修、难证、难信，故常有失传之时；要待世尊或 观世音菩萨之慈悯，派遣菩萨受生人间，方得延续法脉。若无人发愿受生人间，或不肯应命而来，则人间了义正法便告失传。了义正法若失传者，则佛教之外道化、世俗化、法义浅化、道次第失传等弊，悉将一一出现；则佛教必将提早步入实质灭亡之境，不待外道之以武力消灭佛教也。

是故大乘法密意之延续传承不断而不外泄，乃是佛教必须覆护之首要工作，亦是必须长远不断保护之工作；由此密意之存在人间，可以振兴佛教故；由此密意之存在人间，可以摧伏外道见故；由此密意之存在人间，可以光大佛教胜法故；由此密意之存在人间，可以延续佛法之命脉故；由此密意之存在人间，可以广益后世有缘之众生故；由此密意之不外泄，能令外道钦服于佛教故，能令外道无力破坏佛教故。若此密意湮灭不存者，则此等利益悉将不存，故说佛法密意失传是佛教之最大隐忧，故说吾人首要之务在于覆护密意，及善加保护，令不外泄于不应证知者；首要之务在于令密意延续于真正佛子之间永不断绝。为令佛法般若密意永续流传于有缘得证之佛弟子间，则不应容忍诸大法师抵制正觉同修会之正法弘传，以免本会被灭而致正法密意不能弘传乃至失传。

悟后起修之道次第未明，云何是佛教之大隐忧？谓世间纵有证悟之人，虽然已入菩萨数中，而悉不能知悟后如何进修、不知如何次第成办诸地功德，未得通达位之无生法忍功德故；不知悟后如何修证种智，次第迈向佛地；则显示此菩萨犹不能生起种智，则佛教势将无人有力破斥邪说而显正法之胜妙也。诚如玄奘菩萨摩诃萨所言：「若不破邪，无以显正。」若无人能破斥邪说，则未来佛教内，必如今日佛教之充斥无量邪说，令众生无所适从，终将随诸未悟谓悟之大师等人同入常见外道邪见法中，无智众生皆将唯闻错悟大师一面之词故，一般学人悉不能知正法何处异于外道法故，则印顺等密宗应成派中观师便将以错误之中观，说为究竟法；将以错误之中观，否定最胜妙之般若--唯识一切种智，则正法便将淹没不彰，不能显了于世。

是故悟后起修之道次第，必须明了显示于诸佛子前，令大众普得知悉，则不复为诸狂禅狂密所笼罩，不复错认「一悟即至佛地」之方便说为究竟说也。若不如是，则佛教之胜妙不能次第显现，亦不能完全自外于诸外道辈，彼诸附佛法外道必定自称其法即是佛教正法故，教内诸错悟大师亦必说其所得意识境界为般若之真实证悟境界故，则佛教证悟之法，势将如今台湾四大法师之渐与常见外道合流。悟后起修之道次第未明，则不能杜塞诸多错悟大师之众口铄金故；密宗应成派中观师必定因此而妄说应成中观方是究竟法，必定妄说第三转法轮一切种智唯识诸经非是究竟法故，必信印顺法师《成佛之道》之邪谬理论故；必以如是邪见继续混淆佛教法义，则佛教未来可虑故。若悟后起修之道次第明了宣示与佛子大众周知，则彼等邪说必渐消弭，则佛教之未来可以无忧；由是正理，故说悟后起修之道次第未明，是佛教之一大隐忧。

今时台湾诸大道场，于接引众生入佛教中，皆有其大功；然彼等不事真正解脱道之正修，亦不事真正解脱道正理之弘演；不事真正佛菩提道之正修，复不事真正佛菩提道之弘演；或将解脱道与佛菩提道错说成外道常见法，或如证严法师之师--印顺法师--之将般若说为一切法空之断灭见，皆有大过失，终不能以其功德抵其大过失，佛法中诸行之功过不可相抵故：接引初机众生之功必在，破坏正法之大过失亦必定不失故。若复私下诽谤正法及弘传正法之菩萨，更增大过，是谤大乘胜义菩萨僧故，是谤世尊遗教之三乘胜法故；如是成就诽谤胜义三宝重罪，故成大过，是地狱罪故。若能修正世俗化与外道化之过失，若能兼弘佛法正确之二主要道，而不妄谤正法及正法人，则有大功，则能利自益他，两全其美。

平实爱之深故责之切，伏乞诸方大师居士等，体谅下情，速改其言、速易门风，则佛教幸甚！诸多学人幸甚！至于印顺师徒已经不可救药，一味维护名闻及诸眷属恭敬，极力为其承袭于密宗之应成派中观等邪说而作辩护，执之不舍，愚迷不改；皆因不信阿含诸经所说之有地狱果报，不信阿含诸经所说之有如来藏摄持业种来往三世、连贯不绝，是故彼诸徒众极力寻觅吾法之过，至今六年而不可得，却仍不肯改易其所弘传之密宗应成派中观邪说，仍极力维护印顺所弘密宗黄教断灭见邪说，迄无改善之迹象，名为愚痴，不可救药；余今已不冀望彼等诸人之改易邪见也。

佛教五大隐忧之消除，首要之务在于宗门密意之延续不绝而不外泄，及破斥佛门中一切大师居士之常见外道邪见，令诸未悟谓悟而不肯改变误导众生恶行之大法师与大居士，显现其狐尾，令诸学人不复再受其惑，斯为正办；故余每年作此公案拈提，藉摧邪说而显正理，直至彼诸错悟大师停止未悟谓悟愚行、停止误导众生恶行而后止。然因近年之私下诽谤余法者，以大法师为主要，大居士等已少闻之；而继续出书故作误导众生之恶行者，居士已明显减少，故今年之公案拈提负面举证，偏以大法师为主，居士部份略而不举，合并叙明。兹以《宗门正义》一书出版在即，故造此文，宣余胸臆，以之为序。

菩萨戒子 平实居士 敬序

公元二○○二年仲暑于喧嚣居


第四二八则 香严古路

《宗门正义》 公案拈提第六辑摘录：

第四二八则 香严古路

邓州香严 智闲禅师 师厌俗辞亲，观方慕道。依沩山禅会。佑和尚知其法器，欲激发智光，一日谓之曰：「吾不问汝平生学解及经卷册子上记得者。汝未出胞胎、未辨东西时，本分事试道一句来，吾要记汝。」师懵然无对；沈吟久之，进数语，陈其所解，佑皆不许；师曰：「却请和尚为我说。」佑曰：「吾说得，是吾之见解，于汝眼目有何益乎！」师遂归堂，遍检所集诸方语句，无一言可将酬对。乃自叹曰：「画饼不可充饥。」于是尽焚之曰：「此生不学佛法也。且作个长行粥饭僧，免役心神。」遂泣辞沩山而去。

抵南阳，睹忠国师遗迹，遂憩止焉。一日，因山中芟除草木，以瓦砾击竹作声；俄失笑间，廓然醒悟；遽归，沐浴焚香，遥礼沩山，赞云：「和尚大悲，恩逾父母；当时若为我说却，何有今日事也。」乃述一偈云：

一击忘所知，更不假修治；动容扬古路，不堕悄然机。

处处无踪迹，声色外威仪；诸方达道者，咸言上上机。

圣严法师云：《 晦庵弥光有一天参问大慧寓广禅师：「我到这里一直不能得彻悟经验，病在何处？」大慧答：「汝病最癖，世医拱手，何也？别人死了活不得，汝今活了未曾死。要到大乐田地，须是死一番始得。」……大慧要晦庵去死。死有两种，一种是肉体的死亡，另一种是烦恼心的消灭。晦庵的肉体没有死，他的执着心、他的自我中心也还活得好端端的，问题就出在这里了。第一，他想要彻悟，老是挂念着为什么还不彻悟。第二，就因为他想到尚未彻悟，烦恼也就更多了一些。病上加病，病入膏肓。所以大慧说，世上的医生无法治他，干脆去死吧！怎么个死法？ 叫他死掉求彻悟的心 ，死掉怕烦恼的心，然后一心一意用方法， 一心一意过日子，该怎么过就怎么过；这就是死掉了攀缘心、追求心、厌恶心、忧虑心。 死了之后即能达到大安乐的地步，也就是大解脱、大自在、大悟彻底。…不要盼望得到什么或担心什么，即连失去生命也不担心；如果畏首畏尾、瞻前顾后，哪里也去不了。我指导人修行，往往要求他们要有大死一番的决心，不保留任何一样自我保障的资源和凭借，认准情况，下定决心，全力以赴。大死以后才能有大活的境界出现。 》 （东初出版社《公案一百》页 136~137 ）

平实云：圣严师父之所以不能悟得般若禅，病正在此。大慧禅师及一切真悟祖师所说之禅病，皆在指斥学人不能死却觉知心常而不坏之我见也。然今圣严师父亦复堕此我见之中，不能自外于此也。

圣严师父于禅法之知见极度欠缺，此谓禅宗祖师所言大死一番者，乃谓彻底否定觉知心常住不坏之我见；如是我见断已，方名真死也。若不断我见，即使如圣严师父所言之「 即连失去生命也不担心 」，丧失生命已，仍非禅宗所说之死也；必复受生入胎故，我见未断故，必于中阴阶段时再入胎而令来世觉知心再现起故，不肯令觉知心自我灭失故，此即是我见故。大慧禅师所言「汝病最癖」者，即是圣严师父等不肯死却我见之人也，即是指圣严师父等执着觉知心常住不坏之人也。

若欲大悟者，必须死却觉知心常住不坏之邪见；若不能死却觉知心常住不坏之我见者，终究无能悟入般若禅也。然今观乎圣严师父诸书所说者，悉皆不在断除觉知心我见上着手，而教人在使觉知心不执取诸法上着手 -- 教人灭除对六尘诸法之执着，而不教人灭却觉知心我常住不坏之邪见；如是我见，乃是造成圣严师父长劫难悟之根本原因也。

若如圣严师父之教人于六尘境上不贪不厌诸法者，则是欲令「觉知心常住自在」而不攀缘诸法，悖违二乘菩提之断我见，亦违大乘佛菩提之般若正修；此谓二乘菩提所证之解脱道，乃在于现观觉知心与意根之虚妄，而不在于「令觉知心不执取六尘中万法而独存」故；若能现观觉知心虚妄，则断我见，即可渐除对于六尘万法之执着也；若如圣严师父所说之不贪不厌六尘万法者，终究只如巨石压草，不能断除六尘执着也，觉知心之现行必与六尘万法相应故。若现观觉知心虚妄，则我尚不存，不执自我，何须将我远离六尘万法之执着？

于禅宗所悟之佛菩提道而言，则是证悟自心第八识如来藏；若不断我见，终究不能认定觉知心虚妄，则不肯下心觅取本离见闻觉知之如来藏，终究会作错误之认定：觉知心离六尘执着即是如来藏心。故说不能死却觉知心我者，不能证悟自心如来藏。必须死却「觉知心我常住不坏」之我见，如是彻底否定觉知心自我，方名大死一番，方能死心塌地寻觅迥异觉知心之如来藏也。若如圣严师父之不肯死却「觉知心我常住不坏」之我见者，即使平实明告如来藏，明白为师父指出如来藏何在，师父必将不肯信之，势将反唇相讥，成谤法人。禅宗祖师深知此理，故说一切人若不肯死却「觉知心常而不坏」之我见者，必不能悟证般若也。

是故禅宗所言大死一番者，乃谓彻底否定觉知心自我，然后以觉知心自我为工具，觅取常住不坏之如来藏心；若如圣严师父之教人灭除对六尘诸法之执着，而不在灭除「觉知心常住不坏」之我见者，是名凡夫我见，亦是常见外道所执之我见也。我见不断者，即是不肯大死一番者，焉有悟缘？学人若欲求悟般若，当先断我见 -- 不认觉知心为常住不坏法 -- 现前观察觉知心虚妄而不执着自己。不应在远离六尘万法之执着上用心，应当以觉知心寻觅常住不坏之如来藏心也。

复次，圣严师父教人灭却求悟之心，若人信受其言，则将永劫不能证悟般若；此谓若无求悟之心，则必常处一念不生之境，不能建立禅法正见，则必与证悟无缘。若人欲悟般若，必须先有求悟之心；有此心已，方有动机修学参禅应有之定力，方有动机闻熏参禅应有之正知见。若人灭却求悟之心，则将永住「冷水泡石头」之境界中，常处一念不生之境界中，永无疑情之现前，亦无证悟之可能也。

未悟之人，惧人向其求悟，故作颠倒之说，令人不可求悟。如是，则其弟子四众，将无人可以向伊要求证悟，则永绝学人求悟之机，则其四众弟子将永无证悟之可能也；由是缘故，其四众弟子至今未曾有人得悟，悉不求悟故。

如是不肯否定觉知心，认定「觉知心是常住法」之邪见，导致圣严师父不肯灭除「觉知心我常住不坏」之邪见，故时时刻刻教人「令觉知心离六尘万法」，以此为禅宗之禅法正修，永堕觉知心意识我见中，故说「不断我见」乃是造成圣严师父长劫难悟之根本原因也，觉知心即是声闻初果人所断之意识我故，常见外道与诸凡夫所执之我即是觉知心故。

圣严师父之病最癖，世医拱手，他人是死掉觉知心我见，而未能觅得如来藏，故是死已仍活不了；圣严师父则是一向认定觉知心常住不坏，正是「从来活着不曾死」，云何而能绝后复稣耶？圣严师父此世若欲证悟般若者，必须大死一番始得 -- 死却「觉知心常住不坏」之我见。死却我见之后，方能起心寻觅如来藏；觅得如来藏已，方名活转；活转之后，方能到得大安乐田地也。

然而圣严师父若能死却我见，而欲活转者，必须先行建立如来藏体性之知见，何以故？谓若仍如师父今日之不知如来藏体性，而欲常令觉知心处于不贪不厌六尘境者，仍是堕在意识常见我见中，非是大死之人也；既未死得觉知心我见，既未解知如来藏体性，何能觅得如来藏所在耶？未觅得自心如来藏，何能活转慧命耶？是故于今之计，师父所当急者，乃是建立如来藏体性之知见，当急取《正法眼藏 -- 护法集》细读，建立正确知见，而后闭关参究 -- 寻觅自心如来藏何在？破参已，方名活转，方能真到大安乐地；若不信余言，不依余言如是参究者，竟此一生，终无可能到得大安乐地；空有大名声、大道场、数万徒众，终究无见道缘，终将继续误会般若，仍将赍恨以终，继续流转；以不信正见正法故，来世仍将重复此世知见，继续轮转，难有尽期，仍将辜负平实此世之用心也。

于见道事上，从来不许明言，只为此事非唯难证难解故，更因难信之故。是故 世尊禁诸弟子明说，唯能隐覆说义、旁敲侧击，令有缘及具信者自参自悟，以免退转及谤法。由是之故，今举香严古路公案，共吾此世之师及诸学人合计合计：

香严智闲禅师早岁厌俗辞亲，观方慕道。后时依止于沩山禅会。沩山灵佑和尚深知香严乃是大乘法器，欲激发其智光，忽一日谓香严曰：「吾不问汝平生学习理解得来底，亦不问汝从经卷册子上记得来底，只问汝一句话：汝未出胞胎、未辨东西时，究竟是什么？在此本分事上，试道一句来，吾要为汝授记。」香严禅师当时懵然，无能应对；沈吟久之，始进数语，陈其所解，而沩山灵佑禅师皆不印许；香严禅师至此百思不解，遂请求沩山禅师：「恳请和尚为我明说。」灵佑禅师曰：「我为汝说得底，乃是吾之见解，于汝参学眼目有何益乎！」香严禅师遂归僧堂中，遍检所集诸方语句，并无一言可将来酬对沩山禅师所问。乃自叹曰：「画饼不可充饥。」于是尽焚所集诸方开示语句文辞，又曰：「此生不学佛法了也。权且作个长行粥饭僧，作事诵经度日，也免劳役心神。」遂泣辞沩山而去。

行脚之后抵达南阳，逢遇慧忠国师遗迹，因此憩止。一日，因山中芟除草木，拾起瓦砾丢弃远处击竹作声；便于此击竹之时不觉失笑，廓然醒悟沩山意旨；乃迅速归寮，沐浴焚香，遥礼沩山，赞云：「和尚之心、所行大悲，此恩远超生身父母；当时和尚若为我明说，何有今日悟道之事也？」乃述一偈云：

在这拾瓦一击之时，觅着了离见闻觉知之真心，便忘却能知与所知；

这真实心，更不是假藉修行治理而能获得的，是本来就已具足的；

吾人于动容之时，其实已经扬起古佛所说成佛之路；

然于显示古佛路时，却又是极为分明之显示，不堕于悄然隐藏之机。

凡夫寻觅自心如来藏时，处处都难以寻得祂的踪迹，

因为祂的威仪是在声色之外显示出来的；

诸方佛子若是通达此古佛之道者，

都会说唯有上上根机之人始能证得。

然而末法学人大多不信此法，堕于假名善知识所传授之我见之中，而自认为能断或已断我见，悉皆不离意识境界，同堕常见外道见中，反于真善知识所说之法怀疑乃至诽谤，成就谤法及诽谤贤圣大罪，诚可怜悯。

如今香严智闲禅师以其亲身体验，记录成文，流传诸方，普告佛子：禅须真参，悟须实悟；不应求人明说，悟后方得发起功德受用。若是听得解会底，终是禅门常识，于佛菩提，终无功德受用，终难发起深妙之般若慧，闻之何用？

只如香严智闲禅师击竹作声而得悟入，当其击竹作声时，是有疑情？是无疑情？若道有，则知必有求悟之心也；若道无，则击竹作声时，云何能得证悟自心如来藏？是知必有疑情在，是知必有求悟之心也。是知圣严师父教人放弃求悟之心，乃是虚妄说法，完全不解禅宗般若之证悟内涵也，是知圣严师父根本未曾悟入，故于悟事误会如是，故作如是颠倒之说。

然而圣严师父于诸书及言语开示中，不断暗示已经证悟；于今且问：究竟香严禅师证悟之时，是悟得阿哪个心？莫非如圣严师父所说「死掉了攀缘心、追求心、厌恶心、忧虑心」之后，令觉知心不贪不厌一切法，以此觉知心为如来藏？若非以此心为如来藏者，以何心为如来藏？有请圣严师父为平实说之，天下人要知！圣严师父自道是悟故，悟者不应不知故。

若道未曾证得如来藏者，则非悟者，则自己尚是摸索中之眼盲者，云何能指导他人修行？云何能助人证得自己所不能证之如来藏心？是故一切学人若欲求悟，当依止正知正见，当依止过来人所说禅法，莫依止未曾亲证者之臆想所说；当依止已断觉知心我见者所说，莫依止未断我见者所说；当依止已证如来藏者所说，莫依止猜测如来藏者所说，方是有智之人也；未证之人纵有世俗法上之大名声，绝无能力助人亲证如来藏也，自身未曾证知故，自身不知证悟之方向与法门故。

今为大众拈提香严禅师之悟处，令大众普得知悉：必须有求悟之心，必须有寻觅自心如来藏之疑情在，必须于求悟之前先行了知如来藏之体性，此则须以真善知识为依止，然后于其指授之下，方能于缘熟之时自己悟入。香严禅师于此自悟之公案中，已经明白显示如来藏之体性：

一击忘所知，更不假修治；动容扬古路，不堕悄然机。

处处无踪迹，声色外威仪；……

有智之人何妨于此切？如或不然，平实再为尔道了：

再击岂有差？知不知同时；虽不假修治，要因参禅悟。

动容扬古路，眠梦亦分明，时时皆明现，悄然如贼隐。

处处有踪迹，声色悉不离；诸方达道者，咸言上上机。


第四六六则 宝寿弥猴

《宗门正义》公案拈提第六辑摘录：

镇州宝寿 沼和尚 僧问：「万境来侵时如何？」师曰：「莫管他。」僧礼拜，师曰：「不要动着，动着即打折汝腰。」

赵州谂和尚来，师在禅床，背面而坐，谂展坐具礼拜，师起入方丈，谂收坐具而出。

师问僧：「什么处来？」曰：「西山来」师曰：「见弥猴么？」曰：「见。」师曰：「作什么伎俩？」曰：「见某甲，一个伎俩也作不得。」师打之。

圣严法师云：《只要放下一切攀缘妄想的分别执着心，就是「一念不生」，你就见到未出娘胎前的本来面目，原与十方三世的诸佛无二无别。你可以称它为涅盘妙心，清净法身，真如佛性，其实即是即空即有、非空非有、无漏解脱的大智慧心。如何能放下心中的万像？先要摄心收心，如『佛遗教经』所说：「心之可畏，甚于毒蛇恶兽，怨贼大火越逸，未足喻也。」又说：「是故汝等当好制心。」又说：「从此心者，丧人善事，制之一处，无事不办。」要将散乱妄想心，摄于一个方法的焦点，乃是凝聚散心的工夫，由凝聚而再放下，便能心无罣碍了。》（东初出版社《禅钥》页109）

平实云：圣严师父所谓之「悟」，在此一段开示言语中，已经显露无余了也。其所谓之悟，乃是以数息法、观念头起处……等法，令觉知心安处于一念不生之境中，如是认作「未出娘胎前的本来面目」，谓此一念不生之觉知心与十方三世诸佛之真如佛性无二无别，谓此一念不生之觉知心即是「涅盘妙心，清净法身，真如佛性」。法鼓山广大信众，从此不必再打农禅寺的禅七了也，只须修学平实《无相念佛》功夫三个月，便可达到如是境界，便已超越圣严师父如是一念不生之境界，依圣严师父所说之理，如是便已是开悟境界了也，远超一念不生之境界故。从此以后亦不必随从平实学习禅法以求悟也，亦不必随从圣严师父打禅七了也；无相念佛之净念相继定力已超过一念不生之定力两倍以上故，境界超过一念不生甚远故。然而圣严师父如是证境，所堕却同于西藏密宗自续派中观之常见外道见，完全无异，殊无可取，绝非佛教正法；所以者何？谓常见外道亦以此一念不生之觉知心作为常住不坏之真实我故，与圣严师父及星云、惟觉、证严等人同堕我见之中，无二无别。

然此一念不生之觉知心，正是四阿含诸经中， 佛所破斥我见之我，十八界法所摄之无常有为意识界法也。云何为无常？谓易起易断故，舍寿必定永灭故，不能去至未来世故；如人眠熟已，此离念灵知心即断而不现；如人闷绝、入无想定、入灭尽定中，皆断而不现故。如人死已，于正死位必断而不现；如中阴身入胎已，此世之离念灵知心尽未来际永断不现，无有再现之时；来世之觉知心再起时，须依三缘方得现起：依来世之五色根及此世往生之意根，与来世五色根所摄受之五尘而由如来藏所显内相分六尘为缘，根尘相触方得现起来世之全新离念灵知心。

来世之离念灵知心既非依此世五根为缘而得现起者，乃是另一全新之灵知心，非是此世之灵知心死已去至来世，故不能忆知此世事。由是可知，离念灵知心正是意识心，不能去至后世；前世离念灵知心亦不能从往世来至此世，故知离念灵知心乃是无常之法，于眠熟等五位中必断，非是常住之法。既是无常之法，焉得是涅盘妙心？涅盘常故、恒故，焉能由唯有一世之无常之离念灵知心入住？故圣严师父所说离念灵知心即是涅盘妙心者，岂唯不应正理？亦复违佛所说三乘诸经正义！

圣严师父以此一念不生、不起烦恼妄想之觉知心，作为「未出娘胎前的本来面目」，又说「你可以称它为涅盘妙心，清净法身，真如佛性」，教令法鼓山广大信众修数息法、及观念头起处，令觉知心放下一切烦恼而不起念，以此一念不生之觉知心作为清净妙心、涅盘妙心、真如佛性，与常见外道完全相同；常见外道亦以一念不生之觉知心作为常住不坏之法故，误认其常，故名常见外道；外于自心如来藏而求不生不灭之法，故名外道。

今者圣严师父所说之悟、之证，同于常见外道，无二无别，云何可名之为佛教之正法耶？然后又教徒众于一念不生之后，再放下一念不生境界，投入种种世间法与妄想杂念中，谓此即是佛所说之心无罣碍，仍堕凡夫境界，与外道之修得欲界定者无异。若可然之，则外道之修得欲界定、未到地定者，皆可名为佛教中之证悟圣人也！则平实今时所证之禅定境界，可以名为圣中之圣也！今时彼诸外道、密宗诸师，及今佛门四大法师，皆未曾证得四禅八定之任何一种禅定境界故，而皆示现成圣故。

然而如是等人所证者，皆只是一念不生之未入禅定境界，亦皆未能证得丝毫般若智慧；皆未证得自心如来藏故，般若以如来藏为体故，般若所说者皆是自心如来藏及其所生万法之体性故。如是等人，尚不能入于大乘别教第七住位，不能亲证七住菩萨所证如来藏之般若慧故；乃至不能证得声闻初果之功德，声闻初果皆已断除我见故，彼等台湾四大法师与密宗诸师皆未断除我见故，一念不生之觉知心即是意识我故；意识心不因离念便转成涅盘妙心故，意识心永远是意识心故。由是举证，由是正理，说圣严师父乃是以定为禅者，误将欲界中最低层次之粗定--一念不生境界中之欲界定境界--误认为禅宗之悟境也！

然而禅宗之悟，实非以不生妄想等离念境界之修证作为证悟故，实以觉知心纷然杂乱时，与之同时存在之永无杂念之自心第八识如来藏，作为所悟证之标的；乃是以从来无觉无观、从来离六尘之第八识如来藏，作为证悟之标的，非如圣严法师之以觉知心一念不生而得说为证悟也！若人不依余之所说者，则其人于三乘诸经中世尊所言密意，必定悉皆错会，必定不生正解；此人若出而弘法者，必定误导众生，与众生同入常见外道见中，同于圣严师父一般无二。

实相心自无始劫以来本自远离觉观，不堕六尘境界之中，此乃 世尊一向之开示，为证此说，且举 世尊开示为证：《《佛即告言：「如是！法上！如是实相过觉观境，我觉了已，为他解说，安立正教，开示显现，令义浅易。何以故？我说真实，但是圣人自所证见；若是凡夫觉观境界，自他可证；法上！以是义故，应知实相过于一切觉观境界。复次法上！我说真实，非相行处；一切觉观，缘相行处；以是义故，应知实相过觉观境。复次法上！我说真实不可言说，一切觉观但由言说，故知实相过觉观境。复次法上！我说真实绝于四事，谓见闻觉知；一切觉观，缘四事起。复次法上！我说真相离诸斗诤，一切觉观--斗诤境界；以是义故，应知实相过觉观境。…」》》（《佛说解节经--过觉观境品》）

如是经文之中， 世尊明说：实相离见闻觉知，实相超过一切觉观境界。并说：世间种种不离觉观之境界，乃是凡夫皆可证得者；而实相境界超过觉观境界，故非凡夫所能证得。又言：一切不离觉观之境界，皆是缘于六尘相而有之境界，实相则超过六尘相境界。又言：实相离四种法，谓离能见、能听、能觉、能知。又言：一切有觉有观之境界，皆是缘于见闻觉知四事方得生起，而实相超过一切觉观境界。又言：真实相远离一切斗诤境界，而能觉能观之心则与斗诤境界相应，故说实相离一切觉观境界。

于其余大乘方广诸经中， 世尊莫不如是说，皆言实相离一切觉观。而今圣严法师所说之证悟实相境界，所说之「未出娘胎前的本来面目」，所说之「涅盘妙心，清净法身，真如佛性」，却是意识觉观境界之一念不生，却是不起烦恼妄想之觉知心，完全悖于佛说，焉得名之为悟？本质乃是：以定为禅而又不能证得禅定之人也。有智之法鼓山学人，于平实此段举证之中，已可分明了知圣严师父之落处，已可了知圣严师父所谓之「悟」，与常见外道完全无异。

为兴佛教，应当破除佛门中之常见外道邪见，驱逐于佛教之外；并示正法，引入正道，是故年年造作公案拈提，以护佛教正法。要待彼诸错悟名师停止出书、误导四众弟子，而后可止。今当为诸已具正见及福德之四众佛子，直示入处，便举宝寿弥猴公案，共诸大师学人合计：

有僧请问：「万境来侵时如何？」与圣严师父一般，堕在觉知心上也；此是烦恼众生境界，尚无参禅资格也，我见未断故，与六尘相应相到故。镇州宝寿禅师甫闻之下，已知其意，未欲教令参禅，且先令其断除我见，令其不认觉知心为真，便答曰：「莫管他。」那僧不知宝寿禅师早看出伊落处，犹自东施效颦，模仿禅师作略，便礼拜，宝寿禅师便责彼僧曰：「不要动着！动着即打折汝腰！」不让彼僧效诸野狐禅师进退礼拜，令彼僧无作手脚处！

一日，赵州从谂和尚来见，宝寿禅师甫见，便在禅床上背面而坐；赵州从谂禅师见状，却展开所携坐具，礼拜宝寿禅师；宝寿禅师见伊礼拜，却起身走入方丈室，赵州从谂禅师却收坐具而出。

这个公案，二师作略，却似平实之风，一般无二；法鼓山之部份少闻信众，若当时在场者，必定亦嘲宝寿与赵州是乩童起乩也，平实曾因使机锋故，招致彼法鼓山部份少见多怪之信众讥为乩童起乩也！可见圣严师父之不懂禅也！明师必出高徒故，如是少闻多怪而复于禅法懵懂之徒众，不可能有高明之师父故！

只如宝寿禅师正在禅床上坐，赵州来见，本该双方叙礼奉茶，宝寿云何却背面而坐？不理赵州？此岂待客之道？ 且道：宝寿禅师特地背面而坐，是什么道理？尔等法鼓山信众，莫道宝寿是神经病、是乩童起乩，诽谤证悟贤圣之罪，尔等担不起也！

次如赵州从谂大师见宝寿故意背面而坐，不理会伊，却只是自顾自的将随身所携坐具展开，自顾自的礼拜宝寿，所行完全异乎常人，莫非真是精神错乱之乩童么？且道：赵州展具礼拜背面而坐之宝寿，又是何意？

三如，赵州礼拜宝寿，宝寿本该回礼一拜，他却根本不理赵州，只是自顾自的下了禅床，径自回去方丈室，不理会赵州。且道：宝寿意在何处？法鼓山诸信众莫诬谤宝寿是神经病！亦莫谤伊是乩童起乩！此是诽谤大乘胜义僧之重罪，尔等担不起也！

四如，宝寿下禅床，径自入方丈，不理赵州；赵州本该随入方丈室，与伊理论；然而赵州却不理会，也不管自己老脸有光无光，只是自顾自的收起坐具，自行离去，亦不与宝寿理会个道理出来，活似甫从荣总精神病院逃出来者。且道：赵州意在何处？

如是四问，若是真悟之人，闻已只是将此书往桌上暂置，却取茶盏轻啜一口，然后再续后文，本无淆讹之可言也！谓此四问其实只是一问尔，但问尔知不知，但问尔有无见地，不问尔许多道理也！法鼓山诸信众若欲会取般若正理，若欲亲证般若、成贤入圣者，何妨用心参之？有朝一日亲自触着，方知平实不汝欺也，却好向平实跟前忏悔往昔诽谤正法及与贤圣之罪。若不能亲自证知者，平实记尔：终此一生不能作此忏悔正行也！舍寿时自知！

一日，宝寿禅师问一僧：「你从什么处来？」好有一问，那僧不知，答曰：「从西山来。」宝寿禅师又问曰：「路上看见弥猴么？」宝寿禅师神头鬼脸，无比老婆，直示入处；可怜那僧不具禅门正知正见，当作宝寿禅师与伊闲聊，便答曰：「看见了。」宝寿禅师见伊不懂机锋，便进一步指示那僧曰：「有看见那些弥猴作什么伎俩没有？」那僧只道宝寿禅师与他聊天儿，便回答曰：「那些弥猴见到我的时候，一个伎俩也作不得。」宝寿禅师闻言，见那僧根本不懂佛法，更不懂禅，竟敢来参访，便举杖打之，期望能有悟缘。不料那僧挨了一顿打，依旧是在夜里行，茫无所见，没了下文，辜负宝寿禅师入泥入水、神头鬼脸为伊，白说了一场无生大法。

只如西山弥猴有什么玄妙？宝寿禅师却教那僧小心厮见？尔等法鼓山大众既道是跟着圣严大禅师学禅、修禅、解禅、证禅，可知宝寿禅师教那僧看弥猴作什么？若不能正答者，平实道汝是随圣严法师学野狐禅！

次如那僧不解宝寿禅师之意，宝寿便问弥猴作什么伎俩？竟是何意？宝寿禅师岂真与伊闲聊？ 且道：弥猴在树上、在地上，究竟作何伎俩？法鼓山四众弟子若欲亲证般若者，且向后山寻觅弥猴；觅得已，莫惊动弥猴，且自细心瞄伊。今日若瞄不出个所以然，明日再去瞄伊；明日再瞄不出个所以然，后天再去瞄伊。如是经年累月瞄去，自有悟时。只是有一件事必须先为尔等四众弟子吩咐：必须先信余所说法，必须舍弃令师所说邪知邪见，必须先依余诸书所言而建立正知正见。若不尔者，瞄上三大阿僧祇劫，亦复无可奈何也！

尔等依余所说知见，依余所吩咐之法，瞄上三十载后，必定能有多人证悟般若，随时随地现观自心如来藏所在，及其运作与诸体性，至时不须平实为尔等解说般若系诸经，自能通达也！或有如是瞄上三十载后，犹未能悟入者，来觅正觉同修会诸亲教师或已悟之人者，我诸亲教师及证悟之四众同修，必定赐尔三十大棒，请您自领出去自打！颂曰：

万境来侵，去道犹远，恍恍惚惚凄凄。

忽闻莫管他时，如何将息？

欲效野狐礼拜，怎料伊：不许作揖！

发白也，最心急，只是我慢难敌。

赵州远来寻迹，背向伊，如今有谁相悉？

见伊礼拜，却入方丈凭几。

西山弥猴示迹，多伎俩，分明无欺；

这次第，眼明早目晨曦！（调寄声声慢）


第四六七则 宝寿行履

《宗门正义》 公案拈提第六辑摘录：

第四六七则 宝寿行履

镇州宝寿 沼和尚 有僧来问：「万里无片云时如何？」师曰：「青天亦须吃棒。」

师将顺世，谓门人曰：「汝还知我行履处否？」对曰：「知和尚一生长坐不卧。」师又令近前，门人近前，师曰：「去！非吾眷属。」言讫而化。

圣严法师云：《烦恼即菩提： 此句出自『六祖坛经』。在『六祖坛经』中，六祖慧能将这句话做了衍申：「 前念着境即烦恼，后念离境即菩提 」。大意是：前念如果执着境界，对所面临的环境产生好或坏、有或无等等反应，那就是烦恼； 如果念头一转，下一念离开前念所产生的种种分别、执着、计较，这就是智慧。 菩提是觉悟、开悟、智慧之意。乍听之下，似乎离开烦恼就可得到菩提；其实，烦恼和菩提并无不同。这些都是心的作用。如果心中有计较的念头，那就是烦恼； 如果心中没有计较的念头，但仍照样活动、照样起作用，这就是菩提。 ……因此，有智慧的人，随时随地过得轻松自在；有智慧的人，即使强敌当前也不会感到恐惧。有力量战斗就勇往直前，如果被逼到死路，不战也得死，此时智者既不会恐惧，也不会烦恼；因为，既然非死不可的时候到了，恐惧也没有用。这里有两个重点：第一，世界上没有一定不得了的事；第二，世界上没有非我不可、非你不可的事。然而，既然人还在世界上，就要尽现在已有的责任，运用眼前一切资源来做自己应该做的事。这就是智者：既不逃避，也不逞强。 》 （东初出版社《公案一百》页 56~58 ）

平实云：六祖坛经之语，有许多隐覆密意而说者，亦有方便说者；一般未悟及错悟者，读之不解，每以自意错解而自以为是。圣严师父亦复如是，错解六祖之意也！

圣严法师既引六祖所云「前念着境即烦恼，后念离境即菩提」，则圣严师父应当检讨自身所「悟」之离念灵知心，是否离境之心也！若所「悟」是未离境之心，当知即是所悟非真也！

一切人悟前必皆念念堕在觉知心上，觉知心永远不能舍离六尘境，永远住于六尘境中；乃至修得非非想定者，进入定中之际仍是不离境也，仍堕非非想定之定境法尘境界之中，何曾离境？何况圣严师父所说一念不生之觉知心，仍在三界中层次最低之欲界六尘境界之中，尚不是未到地定，尚非欲界定，更未入初禅境。设使已入非想非非想定之等至位中，仍非是离境之心也，何况圣严师父所说一念不生之境界尚未能到欲界定，云何可言即是六祖所言之离境心耶？引来证悟者之语，却与己所证相违，而又不能自我了知所引之语与己相违，何得谓为有智之人？

真悟之人，正当悟时，亲证第八识如来藏，亲见自心如来藏离于一切六尘境界，如是悟得离境心者，方是亲证佛菩提也。如是亲证之人，于此一剎那起，所生之念皆能分明了知自心如来藏离一切六尘境界，是故六祖说：「后念 忽然悟得 离境 之心时 即 是证得 菩提」，若非如是亲证者，皆属错悟，非真亲证菩提者也！

今者，圣严师父以觉知心之一念不生境界，作为六祖所说离境之菩提心，其实仍是未离欲界六尘境界之觉知心也，乃是错会六祖之意者也！

圣严师父对徒众作此开示：「如果念头一转，下一念离开前念所产生的种种分别、执着、计较，这就是智慧」，然而禅门所说之智慧，乃是般若慧；圣严师父所说如是「智慧」，与般若慧完全不相应，乃是凡夫众生所有五种别境心所法中之「慧心所」，绝非佛法般若所说之智慧也。般若之智慧，乃是以意识觉知心之别境慧，去寻觅与意识觉知心同在之另一离境心，乃是亲证与觉知心同在之第八识如来藏；证得如来藏已，即因此一修证而能现观如来藏之本来自性清净涅盘，是故生起了知实相心体性之智慧，即是般若诸经所说之般若智慧也。非如圣严法师之以觉知心在世间法上之分别不分别、执着不执着、计较不计较等世俗法上之观行也！此等皆是觉知心之心行也！非是于一切时离境之如来藏清净性也！

圣严师父又对四众弟子作如是开示：「如果心中没有计较的念头，但仍照样活动、照样起作用，这就是菩提」，然而此种「菩提」，与般若慧无关，乃是凡夫之别境慧尔，只是五种别境心所法之一，不离六尘境界，一切人间众生未悟之前已悉有之，无足为奇，不应引为证悟之境。是故圣严师父证得此种「菩提」之后，请阅佛说诸经时，不能解意；阅读平实所造诸书时，亦不能真实知解书中真意，至今仍作如是误导四众弟子之似是而非邪说。

所以者何？如前所举《大乘起信论》中马鸣菩萨所斥之言：「前念不觉，起于烦恼；后念制服，令不更生，此虽名觉，即是不觉。」故说圣严师父乃是不觉菩提之凡夫也！圣严师父若曾研读马鸣菩萨之《大乘起信论》，即不应再作如是误导四众弟子之言，否则即是故意引其四众弟子同入常见外道法中。若读之不解，则不应以悟者身分出而弘扬佛法，应当谦称未悟，而随分弘扬佛法；更当忏悔以往诽谤平实正法之口业，师父至今尚未真解大乘菩提之般若故，未证得「 后念 离境 即菩提 」之菩提智慧故，所说之离念灵知心一向不离欲界之六尘境界故。若继续以悟者身分而说禅、说般若者，则成大妄语罪，成就菩萨戒之十重罪故。若谦称未悟，随己所知而说佛法、禅法，不误导四众弟子者，方免大妄语罪也！

今为大众指示入处，拈此宝寿行履公案，共我佛教四众学人商量：

有僧远来参问镇州宝寿禅师：「万里无片云时如何？」此僧堕处同于圣严师父也，同以觉知心静坐至一念不生、澄澄湛湛境界，作为禅宗之证悟境界，同堕意识觉知心相应之境界中，根本是以定为禅之徒也，何曾懂得佛法般若正理？宝寿禅师甫闻此语，便知此僧所堕，乃责备彼僧曰：「就算是青天从来不起一念，亦须吃我痛棒。」意谓彼僧虽然坐至觉知心之一念不生境界，仍然难逃宝寿禅师之痛棒也！今者请问圣严师父：「您所谓之悟，该不该受宝寿禅师痛棒？」证境与彼僧完全无异故，宝寿禅师已明言「一念不生之青天亦须吃棒」故。

宝寿禅师年老，即将随顺世法而舍寿，乃谓门人曰：「你们还有人能知道我行履之所在否？」大众不知宝寿禅师真意，乃应对曰：「我们知道和尚这一生都是长坐不卧。」众人只见宝寿禅师一生修持之表相，不知宝寿禅师真实意旨，悉皆错解宝寿禅师之意也！宝寿禅师无奈，为助彼等大众得悟，乃又命令大众近前。门人依言近前，却不知宝寿禅师弦外之音，个个眼见如盲，耳闻如聋。宝寿禅师见大众无缘得悟，亦不勉强，乃斥责大众曰：「走开！你们不是我真正的法眷属。」言讫便蜕化而去。

只如宝寿禅师舍寿时，教门人近前，是什么意？莫是犹如圣严师父之教彼徒众一念不生么？莫错会！错会三十棒！

次如门人近前，不解宝寿禅师真旨，宝寿禅师云何却不与点破？任令彼诸徒众继续盲聋于般若慧？云何任令徒众不悟，亦不明说？

禅宗之破初参 -- 证悟自心，任何证悟之人皆能语言明说，而令弟子亲证之。然而明说有其大弊，必令亲闻之弟子难以信受，缺乏参究之过程与体验故，智慧难以显发故。是故禅门之规，一向严格恪遵佛嘱：绝不明言，绝不传与不该得法之弟子；二乘无学之定性不回心阿罗汉来学，尚且不为之宣说，何况传与缘未具足之凡夫？何况传与外道及盗法者？是故宝寿禅师犹如大觉禅师一般，宁可赍法以殁，亦不明言。

只如宝寿禅师教大众近前来，究竟是什么意？今时台湾四大法师，既敢出头讲禅，说迷道悟，还有知者么？何妨断断看！若断不得，尽是笼罩四众弟子之野狐大师也！有什么悟处？ 颂曰：

万里无云最清明，六尘了了境界凭，青天吃棒心何宁？

问诸方：离境运行是何灵？

顺世欲将行履明，长坐不卧般若冥，近前法身不解迎。

复叮咛：重阳共整宝寿茔！ （调寄渔家傲）


第四八七则 澄心作家

《宗门正义》公案拈提第六辑摘录：

第四八七则 澄心作家

庐州澄心院 旻德和尚 师在兴化时，遇兴化和尚示众云：「若是作家战将，便请单刀直入，更莫如何若何。」师出，礼三拜，起而喝，兴化亦喝；师再喝，化亦喝，师乃作礼归众；化云：「旻德今夜较却兴化二十棒。然虽如是，是他旻德会。旻德且不是喝。」

惟觉法师云：《「中道实相观」乃禅宗修行之最究竟法门，其余「数息」与「参话头」皆只是方便。「中道」者，不落是非、成败、苦乐、欣厌、得失、取舍之二边境界，惟有当前如如不动，了了分明，实实在在之一念，称为「实相」。吾人若以了知「即心即佛，全妄即真」之理，无论行住坐卧都保持无念、无住、无为之心性，等到定慧功深，因缘成熟时，便可豁破无明，亲证真如法身，最后无明漏尽，究竟圆满成佛种智。》（中台文教基金会《见性成佛》页4~5）

平实云：惟觉法师成日里挂在嘴边儿上的口头禅，便是中道实相观。然而实际探究其所言之中道实相观，却只是意识思惟所得之觉知心境尔，与中道实相正观相去不止千万亿里也！何以故？皆堕常见外道之知见故，唯是冠以佛法中道名相之异于常见外道尔。

中道观之实证，乃是以实相心之本来自性清净涅盘为修证之鹄的，绝非惟觉所言之以意识心不落是非、成败、苦乐、欣厌、得失、取舍之二边境界，而可谓为中道实相观也！何以故？谓意识觉知心从来不能离于是非、成败、苦乐、欣厌、得失、取舍之二边境界故。但凡意识觉知心生起时，必定有是有非；若如惟觉所言：「觉知心永远住于无是无非、无成无败、无苦无乐、无欣无厌、无得无失、无取无舍」者，却成乡愿或白痴无异，所以者何？谓觉知心现起时，必定能知是非、成败、苦乐…等，无有不知者；惟除白痴昏醉之人，及彼诸五胜义根有严重残缺者。是故惟觉法师完全错解佛法，不解佛法。

且观 世尊在世时，常踵随外道足后，亲历各大城而一一破斥之，岂是惟觉所言之以觉知心不落是非、成败、苦乐、欣厌、得失、取舍之二边境界者？现见经中记载： 世尊一生分别外道法之邪谬所在，处处破斥外道以救众生，其意识心仍然了别苦乐及诸法义与人事……等无量是非，故有种种戒律之制定，及与破邪显正诸行，非无如是二边之了别也，然而世尊却是真正不落是非、成败、苦乐、欣厌、得失、取舍之二边境界者。

是故远离二边者，非以意识心之远离二边而言也；乃是以意识之现前观见自心如来藏从本以来不堕二边，现观自心如来藏从本以来不念一切法、从本以来不贪不厌一切法、从本以来不分别六尘万法、从本以来不起欣厌之心、从本以来无得无失、从本以来无取无舍。意识觉知心证得本来已自存在之第八识如来藏后，如是现前观察如来藏之中道性实相已，意识心随即转依此自心如来藏不堕二边之体性而住，了知如是实相，解脱于分段生死，解脱于无明，解脱于生死与涅盘二边，方名实证中道实相观者。

如是亲证已，不妨自心如来藏仍如是继续安住中道实相境界中，而以意识继续分别诸法，以意识继续随 佛修学一切种智妙法，以意识继续分别众生心性，随其所应而为说法、施设方便。如是有「是非、成败、苦乐、欣厌、得失、取舍」而不离「二边境界」之意识心，与从来「不落是非、成败、苦乐、欣厌、得失、取舍之二边境界」之自心如来藏，同时同处而运作不断，出生中道正观，了知法界实相，并以如是智慧以利有情永无穷尽；如是证知、如是现观，方是发起真正之般若慧者，非如惟觉之意识思惟错解者。如是亲证者，方是真正之中道实相观也。

惟觉法师若不舍离原有邪见我见，此世欲求证悟般若，欲求亲证中道实相观者，永无因缘。平实今日预记于此，唯除后日彼之醒觉，舍弃今时之常见邪见！

既然 世尊于前后三转法轮诸经中，皆说自心第八识是本来已在、本来已是常住而不曾暂断、本来已是无念、无住、无为之心，则惟觉所言「无论行住坐卧都保持无念、无住、无为之心性，等到定慧功深，因缘成熟时，便可豁破无明，亲证真如法身」者，即成妄说，迥违佛旨，即成无义。何以故？第六意识心永远都不可能转变成第八识真如法身故。既然真如法身即是与第六意识同时并存之第八识心，则当以此意识之觉知性而寻觅同时存在之第八识真如法身，不应以意识心而欲修行变成第八识心也。

第八识真如法身既与第六意识同时同处，则将意识觉知心修行离念之法而求变成真如法身，则成无义，「悟时」之因地心是第六意识故，而成就果地觉之真如法身却是第八识如来藏，则因地心与果地觉显然有异，云何成就佛法真实义理？显违《楞严经》佛说正理也。有智之人，思之即知其谬，何须平实一再宣说？说已仍然不信，须劳平实再三再四、乃至无数次说之，而彼等中台山与法鼓山四众弟子，至今犹未稍知，仍欲将本来虚妄之意识心作为真实证悟之因地心，以此虚妄之第六意识心，欲与将来果地觉之佛地第八识相同，真乃不可理喻之人也！

是故学佛之人，必须建立正知正见，不应迷信大师名声与徒众之广大也；此等皆可依于广告媒体之运作而获得也，然而获得广大名声与招徕广大信众已，是否即能真实证入贤圣境界？是否即能代表其人确已证入贤圣境界？是故学人莫受名声、表相……等法之所迷惑，应当实事求是，应当依法而不依人。审能依法而不依人者，则能求诸经典圣教量，以检验诸方大师之所言、所授、所证：究竟是否符合世尊圣教？

如是方名依法不依人之有智学人，若不如是，唯能一味信受名师言论，不能依诸方善知识所言而加以比对 佛说诸经者，则是依人而不依法者，则是堕于名师崇拜情结之人，乃是修福而不能修慧者。若不改变如是错误心态，此世必将永与三乘菩提绝缘也。为诸有智之人，能谨遵依法而不依人之圣教者，且举澄心作家公案，共话临济之本来无生：

庐州澄心院旻德和尚，悟后仍在兴化常住时，一日随众而入法堂，正值兴化和尚示众云：「若是作家战将，便请单刀直入，更莫问道如何若何。」澄心禅师闻言便出众列，向兴化禅师顶礼三拜，起身又大喝一声；兴化禅师待澄心禅师大喝已，随之亦喝；澄心禅师见状再喝，兴化禅师亦喝，澄心旻德禅师乃礼拜兴化禅师，然后归众。兴化禅师便对大众开示云：「旻德今夜且胜过我兴化二十棒也。然虽如是，这是他旻德会得佛法大意。然而旻德且不是这几喝。」

只如澄心旻德禅师在兴化禅师座下时，兴化禅师要座下弟子作家相见，澄心旻德禅师只是出众顶礼三拜，起身便喝，且无言语；兴化见伊起身便喝，为何却又随之而喝？澄心旻德见兴化喝已，云何却又作礼返归大众之中？云何兴化见伊旻德如是作已，却言澄心旻德较自己更胜二十棒？却是何意？如是众多淆讹，惟觉法师既道是悟，敢为人印证开悟，可还说得么？何妨出书断看？匪唯平实要知，今时佛门四众亦要知也！

然而惟觉出道以来所说，既然一向皆以觉知心为真，堕于主人公禅之中，何能了此密意？早知尔不能会得兴化与澄心旻德禅师之意也！料尔不能知得此中关节也。然而真悟之人，于此公案，现见密意分明，岂有不知者？特因汝等一向堕在意识心中，认妄作真，认取一向攀缘法尘、五尘之意识为真，认此劫取法财之贼人为真子，故不能知得此中密意也！

且道：澄心旻德禅师如是疯疯癫癫，究竟意在何处？便令兴化禅师当众褒奖、为之印证？只如澄心旻德作如是喝已，云何其师兴化禅师便道澄心旻德已悟？此中究竟有什么密意？直得如此奥秘？更笔之于书，流传至今？ 惟觉法师何不且息众缘、于此参之？有朝一日，觑得分明，方知太近，方知平实不汝欺也！ 只如这一喝，是旻德？不是旻德？若道是旻德，放三十棒，自领出去！ 若道不是旻德，亦是三十棒，自领出去！ 若道非旻德、亦非非旻德，已堕意识思惟之凡夫知见中，应放三十棒，平实且亲自料理尔这三十棒！颂曰：

澄心作家，单刀直入，出众礼师不忒；

战将上沙场，一喝再喝。

较却兴化数棒，禅门多事谁献策？

这二喝，因缘叵得，不如鼓瑟！（调寄凤凰台半首）


第四九○则 临济坐禅

《宗门正义》公案拈提第六辑摘录：

第四九○则 临济坐禅

镇州临济院 义玄禅师 师一日在黄檗僧堂里睡，黄檗入来，以拄杖于床边敲三下，师举首，见是和尚，却睡。

黄檗打席三下去，却往上间，见首座坐禅，乃云：「下间后生却坐禅，汝这里妄想作什么？」首座云：「这老汉患风耶？」黄檗打板头一下，便出去。（沩山举问仰山：「只如黄檗意作么生？」仰山云：「两彩一赛。」）

惟觉法师云：《所谓大疑大悟，小疑小悟。因为大疑，这个疑团才深；小疑则疑团不深。因为不深，就不能够把我们的烦恼伏下去。如此又深又切，才能把我们身心世界完全否定，禅宗所说这个，就是大死一番，将自己及整个世界通通否定掉，身心俱捐，外面所有一切事事物物通通一脚踢开，只有当前这一念心，这个就是大死一番。如果不经过这一番用功，妄想是很难转过来的。人的妄想很多，一有念就是众生，无念就是佛。只要我们能够做到无妄念、无杂念，你现在就是菩萨！所谓「菩萨清凉月，常游毕竟空，众生心水净，菩提影现中」，指的就是这一念心。我们修行就是澄清当前这一念心，澄清了以后就是一个绝对的境界。》（中台文教基金会《见性成佛》页13~14）

平实云：惟觉法师真似个牙牙学语底小儿，学祖师言语；可怜却学得不似，只成个哑羊尔。

古来禅宗中人，固有未识字、未学教者；然而自七祖后，率多未悟之前精研经教，后来发觉原来只是数他珍宝，所以创入丛林参禅，未悟之前不敢复出；或者寻访明师，归依无名气之真悟禅师座下参禅。直至证悟已，方始出世弘宗演教，光扬祖庭。如今所见惟觉、圣严、星云…等人，何曾有一人通宗？莫道通宗，乃至达教者，一人亦无！所说皆是违教悖理之言，「所证」皆是常见外道境界，有何修证可言？此三大师，于三乘菩提之见道，尚无其一，竟敢广受供养，受人信施。广受信施供养倒也罢了，为护名闻与利养，竟敢诽谤正法为邪法，诽谤弘传究竟了义正法之菩萨为邪魔外道，极力抵制正法与亲证正法之菩萨，自造无间地狱以容未来世之自身，愚痴已极！

惟觉法师及圣严法师、星云法师等人，自始至终，不曾稍离意识心境，一向执取意识觉知心为实相心，认为觉知心只要不起妄念、不执着六尘众法，了然分明而独立自主，便是佛所证得之真如，去道远矣！彼等三人，完全不知佛法理路，一向认定觉知心澄清无念时便是真如心，故以觉知心之无念离念作为佛法正修行法门。至于三乘菩提之分际，则完全不知不解，遑论修证？遑论为人解说、传授？是故至今垂垂老矣，而于三乘菩提分际仍然茫无所了，仍然茫无所证，只成个堕落于常见外道见中之凡夫尔！今者更联合一致，于私下共同诽谤正觉同修会所传正法为邪魔外道法，彼等三人以一世之名闻与利养，而造未来无量世之尤重纯苦重罪，绝非有智之人也！

有智之人甫闻他人不同于己原先所学之「实相法」已，当自思惟：二者所说有异，究竟何者为是？何者为非？当知佛法实相绝待，必定唯有一法是真，其余众法必假。然而欲作如是判断，非己所能；应集二家之说，依经及论一一比对，而后真理自明。万勿唯信一面之辞，便对他方所说拒读拒阅。迷信名师之言而拒读法义辨正之著作者，乃是依人而不依法之愚人，其结果便是错失证悟三乘菩提之一大因缘，便将与三乘菩提之见道功德、乃至修道功德，擦身而过。来世是否仍有此缘，未可逆料。乃至随于名师之言而诽谤正法，道业未成，地狱先办，真可怜悯也！为诸有缘人故，今举临济坐禅公案，共诸学人扯葛藤去也：

镇州临济院义玄禅师，一日在黄檗僧堂里睡，黄檗入得僧堂来，以拄杖于床边敲三下，临济禅师抬头，看见是黄檗和尚，却又自顾自的睡下，且不理会黄檗禅师。

黄檗禅师以拄杖打席三下之后便离去，却又行往上间，看见首座正在坐禅，乃诃责云：「下间的临济义玄后生，却是好好地坐禅，你却在这里打妄想作什么？」首座见状，不解黄檗禅师真正意旨，便云：「这个老汉，莫非疯癫了？」黄檗闻言，却又以拄杖打了床板头一下，便出去。后来沩山禅师闻人传说这个公案，便举出这公案来问弟子仰山：「只如黄檗恁么作，他的意思究竟如何啊？」仰山答云：「这就像是：两个彩头拿来在同一场猜谜中作一场赛事一般。」

只如僧堂中之临济义玄，明明只是在睡午觉，黄檗禅师为何却道临济义玄是在坐禅？上间首座正在坐禅，修习一心不乱功夫，黄檗禅师却道他在打妄想，又是何意？次如黄檗见临济义玄睡午觉，打睡席三下，临济见是堂头和尚，倒头又睡，且不理他；云何黄檗却不打他，只管由着临济义玄继续睡？黄檗打席三下，又意在何处？ 三如黄檗诃责首座坐禅是打妄想，首座说黄檗患疯癫症，黄檗云何不答伊？却打床板头一下，便出去？却是何意？

若人有眼，觑得分明，却道这三问只是一问，觅得平实，却好向平实胸前印上一掌，伸手讨茶一盏。 慈济证严法师乃是不懂真正佛法底人，我则不问；只如尔等法鼓山、中台山、佛光山三大名师，作么生分说？还道得么？颂曰：

临济睡眠心无念，非定非乱真坐禅，法界大定腿甭盘。

首座正襟制心坐，妄想纷纭何能谩？三彩一赛茶一盏。（调寄浣溪纱）

（有智之人，当依大乘诸经所说，以第八识如来藏为依归，求证本来无念离念之如来藏；不应以意识觉知心修行一念不生之功夫，意识心纵能永远制心一处而不起念，仍将永远是意识心，永远不能因为不起念而转变为第八识如来藏，如是修学佛法者，方是有智之学人也。如来藏自无始劫以来本自无念离念，不论吾人觉知心有念无念，如来藏始终无念离念，方是般若经所言之「非心心、无心相心、菩萨不念心」也。证得此心已，则可现观而知：不论静坐、语默、醒寐、定中定外，如来藏皆是离念无念；乃至世俗凡夫与人争执喧闹时，悟者亦可亲见其人之如来藏仍是常住无念离念、常住不起贪瞋之境界中。如是证悟如来藏已，转依如来藏如是本来清净之体性，般若智慧便于悟后源源而生，其智慧非声闻缘觉所能知之也；如是之人，方是亲证般若中观实际之人也。此后，于一切时中，皆见自他之如来藏永不起念而堕定外，亦永不住于定中，方名法界体性大定也。有智佛子当以此为归，戮力修证之，方得亲入内门修菩萨行，方是真修佛法之人也。普愿我诸佛门四众：听平实言，修正佛法知见，得以亲证本心如来藏，亲见自心如来。）


第四九一则 临济真人

《宗门正义》公案拈提第六辑摘录：

第四九一则 临济真人

镇州临济院 义玄禅师 一日上堂曰：「汝等诸人！赤肉团上有一无位真人，常向汝诸人面门出入，未证据者看看。」时有僧问：「如何是无位真人？」师下禅床把住云：「道！道！」僧拟议，师托开云：「无位真人是什么干屎橛？」便归方丈。

圣严法师云：《大菩萨是无相的，有相的菩萨不是真的大菩萨，真的大菩萨是无相、无我的，真的佛身也是无相、无我的。但是无相的「无」，是不是等于没有？不是，他也是「有」的，只是没有自我的执着，能够适应各类不同层次的众生，而有不同的化现，这才是真正的大菩萨。 有一次，我到美国一位日本禅师的禅堂，那里没有一定的位子，也没有师父的位子，因为在美国非常讲求平等，所以为了适应美国人，老师没有位子。可是有一个位子上写着「无位真人」几个字，我一把逮住那位禅师说：「这是有位还是无位？这是真人还是假人？如果是无位，为什么还有一个位子在这里？坐在这里的人是真的？还是假的？坐在这里是真的？还是离开这里是真呢？没有人坐是真呢？还是有人坐是真呢？」他被我一问，就笑说：「这是骗美国人的，你不要再说了，不要把底牌掀起来了！」这个禅师还真有点道理，如果他坚持他是无位真人，他就一文不值了。》（东初出版社《动静皆自在》页155）

平实云：圣严师父二十余年来，说禅写禅，出版数十本禅书，讲得天花乱坠，读者亦是读得不亦乐乎，全部上当。然而师父这些禅书，从来言不及义，皆在意识思惟情解上面用心，根本不曾搔到痒处。禅门破初参之宗旨，既然唯是明心证悟，则当亲证真实心，方是证悟；第二关则须眼见佛性，合此二关故名「明心、见性」，此乃禅宗四众弟子公认之说，是禅宗真正参禅之四众弟子共识。今者圣严师父不在亲证实相心上用功，却只是在名相上作诸情解，未曾稍断我见与我执，根本不与解脱道相应；修习一念不生之功夫，却又至今未能证得欲界定、未到地定，初禅更无论矣。于禅宗之般若禅而言，复又未曾证得法界实相之如来藏心，何曾与禅法般若相应？何曾与三乘菩提之一相应？既与三乘菩提之见道及禅定皆不能相应，皆不能证得，则所说诸法皆是戏论，皆成言不及义之俗法。

复次，菩萨所证既然是无相法、无我法，则圣严师父应将自己所发行之一切书籍尽付回禄，皆堕意识有相法、有我法故。譬如圣严师父此段文字所说：「真的大菩萨是无相、无我的，……但是无相的『无』，是不是等于没有？不是，他也是『有』的，只是没有自我的执着，能够适应各类不同层次的众生，而有不同的化现，这才是真正的大菩萨」，如是所说，却是仍然堕在「有」中，仍是「三界有」也！仍是「欲界有」也！

此谓圣严法师所说之无我、无相，只是意识心不存我想、不存念想、不存相想，只是意识心之无念离念而已，仍旧堕于意识心上，以无念之意识心为主体心；意识心则从来就是「三界有」之法，何曾离于有相？圣严法师所说如是意识心，尚与六尘相到、相应，只是不起语言文字之妄念尔，仍然未曾离欲界境界，正是「欲界有、众生我」之相，未曾稍离「有、我」二相，云何可言之为无相、无我？正是常见外道之「常不坏我」，云何可言之为「无我」？不应正理！

又譬如圣严师父所说之无念离念之觉知心，说觉知心若能长时间无念离念时，即是大悟彻底者；然而此离念之觉知心，正是三界有之有相法，又是从来了了分明者；了了分明时，则是常与六尘相应之心；与六尘相应之心，则非是无相之心，常堕六尘法相中故，常因六尘相而令心行随之动转故，正是有相之心。于如是有相之法及有我之心而作种种修证者，悉属有相有我之法；既是有相有我之法，则显然非是菩萨所应证之无相无我法，则显然圣严法师如是修证者非是菩萨之修证法门与境界。

菩萨所证者，乃是第二转法轮经中所说「非心心、无心相心、无住心、不念心」之第八识心，此心从来不与六尘相应，故是真实无相之法；此第八识心从来离证自证分，故从来不了知自我，从来不与我见相应，从来不生我见，故从来不起「我」觉「我」知，故从来皆无「我」性，方是无我之法。此心即是第三转法轮所说之第八识阿赖耶，此第八识所含分段生死之烦恼断尽时，改为第九异熟识名，舍阿赖耶识名；悟后进修种智，所含烦恼障习气种子随眠断尽，亦断尽所含无始无明一切上烦恼随眠时，改名第十无垢识，亦名真如；至此究竟佛地已，仍是第八识心体，唯是所含种子之净与不净层次差别，为作不同境界表示，故作第九、第十识名，体实唯一第八识也。此第八识心，方是菩萨因地所应证悟之心，此心从来无「我」相、无「有」相，即是成佛果地所觉证之第八识真如心体，方符《楞严经》中所开示之「因地心与果地觉名目相应」之理也，方是因地心与果地觉为同一心也，是同一第八识体故。此心从来不与六尘相到、相应，不论眠熟位或清醒位中，皆不与六尘相应，方是真正之无相心也！此心从来不曾了知「有自我存在」，方是真正之无我心，方是菩萨之所应证者也。

反观圣严师父所说之离念觉知心，则是从来必与六尘相应之心，则是自始至终不能离于六尘相之心也；不离六尘相之心，正是有相心，云何可以名之为无相之心？复次，圣严法师所言之离念灵知心，从来皆是时时刻刻了知自我存在者，正是有我之心，非是无我之心，云何可以名之为无我之心？是故圣严师父自身所证，与己所言无相无我之理相违；云何自语相违，复又违背世尊圣教之圣严师父书中所说之禅法，可以谓之为真实佛法？无是理也！

是故学禅之人，万勿依人而不依法，务须依经循论，方始合辙；若依圣严师父所说者，必定永劫不能证悟，长处常见外道见之我见黑暗深坑中。必也依法不依人，全依圣教量而修而证，或依所证完全符合圣教量之真悟者，随其所示而修而证，方是依法不依人之有智学佛人也。今者且举临济真人公案，共诸有智学人合计合计：

镇州临济院义玄禅师住持临济院后，一日上堂开示曰：「汝等诸人！赤肉团上有一无位真人，常向汝诸人面门出入，未亲证引据者，自己小心看看。」当时有一僧出众请问：「如何是无位真人？」临济禅师闻言，不答他所问，却下禅床把住那僧，逼问云：「道！道！」那僧准备开口论议，临济禅师却忽然将那僧托开，又云：「无位真人是什么干掉了的大便？」说完便归方丈室去。

临济义玄禅师初至临济院，请镇州普化禅师师兄弟二人让出临济院，欲弘黄檗宗旨，初时开示，依旧是真妄不分，令人歇却念念驰求之心，教人返本还源：认取见闻觉知心为真，同于今时之圣严、惟觉与星云三师。后来曾有多位真悟禅师不肯伊，拈提于世，临济方知错悟，重新自我检点参究；随后开示便得合辙，乃至成为一派之师，世称临济宗。

临济之师黄檗希运禅师曾开示云：「学道人勿疑：四大为身，四大无我，我亦无主，故知此身无我亦无主；五阴无我亦无主，故知此心无我亦无主。六根六尘六识和合生灭亦复如是，十八界既空，一切皆空，唯有本心荡然清净《景德传灯录》卷九。」则是明说六识心与六根中之意根心等七识之外，别有清净本心同时存在，符合诸经 佛说八识心王同时并行运作之理，亦与平实《邪见与佛法》书中所言涅盘之理完全相符。

是故临济初出道时，开示言见闻觉知之心为真实心者，真是误会佛法一场，招来当时许多真悟之师闲言闲语。千余年后，错误之法师们，便引临济禅师初出道时错误之开示为证据，振振有辞以证其错悟为真悟；平实不得已，再将临济初出道时之错误开示加以拈出，读者若欲知之，请阅拙著公案拈提第三辑《宗门道眼》即可知也，此处略表而不述之。

由如是正理，呼吁一切学人：当依正法而修、而行，莫依错悟之师似是而非之言，莫依证悟祖师于证悟前所说言语而修；万勿依人不依法而走向常见外道见中。今者，圣严师父书中常作是言：明心并非另有一个真实心可以找到，而是将觉知心远离烦恼妄想杂念，心无牵挂，无念而了了分明，便是证悟。如果能长时间保持无念、无烦恼生起，就是大悟彻底（详见《宗门正义》书中诸则拈提举证）。如是开示，却与真正佛法相违，亦与黄檗禅师上来此段开示迥异，焉得谓之为证悟之圣者？其实只是未悟之凡夫尔，只是假藉禅学言语而笼罩四众弟子尔，与彼明知未悟，却故意笼罩美国人之日本禅师何异？然而法鼓山数十万四众弟子，竟然不分青红皂白地崇拜迷信之，一何愚哉！有智之人当细思之！

只如赤肉团上有个无位真人，常在大众面门上出入；未悟之人何妨于此看看：究竟阿哪个是赤肉团上之无位真人？ 岂但常在诸人面门上出入，简直是遍十八界都不曾隐藏，遍十八界中不断出入，浑身皆是！大众且细心于此言下探究之。

临济禅师道得此一句后，便有一僧出众而问，不料临济却不答伊所问，反而下得禅床便将那僧一把捉住，逼问那僧速道。那僧拟议，临济禅师却将那僧一把托开云：「无位真人是什么干屎橛？」便舍下那僧与大众，径归方丈室去。

临济禅师这回，已非初出道时之吴下阿蒙，非比寻常；此回真如猛虎出柙，猛龙出水，真可谓惊天地而泣鬼神也；机锋之凌厉迅捷，迥异初出道时之颟顸也，真可谓千古难有继者。

只如临济出得一语，那僧出问，临济未曾有什么开示，云何便把住那僧逼问？且道：那僧过在什么处？ 此一问题，待得圣严师父寻思将来，电光石火早已过去了也！师父若欲知者，何妨前来下问？平实待师父问语甫毕，亦只是下座一把把住，逼问云：「速道！速道！」此外更无二话。 且道：平实如是问，与临济之问，是同？是异？圣严师父若能于此荐得，人天有眼；否则，便都不堪也！

那僧拟议，早是机迟，何曾知得临济迅雷心行？如是辈人，救得有什么用处？所以临济当时一把托开云：「无位真人是什么干屎橛？」便归方丈。留下这个千古公案，今时大师犹自狐疑，悉皆透不过临济手里，个个死于句下。或有个禅和子，来觅平实，平实只教伊来会中共修，且不与伊说破，亦不与伊机锋，与之亦无用也。待至禅净双修班期满，知见已足时，至禅三精进共修时若再问余，平实只是一把将伊推倒，令伊便得会去。

只如临济一把托开那僧云：「无位真人是什么干屎橛？」竟是何意？未审今时还有眼尖之人么？ 复如临济话毕便回方丈，将那僧放下，又是何意？上座莫道临济是钝置伊，临济且不是这个心行也！ 颂曰：

赤肉团上本无位，真人非人，常住不知累；

尔内我外不相知，啐啄同时无比类。

面门出入多迷醉，无量劫来，君王曾未寐；

臣民在外仗王力，会得莫泄君王讳。（调寄蝶恋花）

《为使佛子大众，普皆了知如是事实：「佛教已被圣严、惟觉、星云、证严……等大法师引入常见外道法中，这是现代佛教的大危机。」是故附录上列公案拈提六则，以专门说禅之圣严与惟觉二师所说为证，藉以警觉佛门四众弟子，共思如何挽救之道。》


附录： 见 道 报 告 一则 -- 曾邱贤

这次能够破参，心里真是万分的高兴 （编案：因为破参回来之后，经典已经读懂了） ；当然，首先要好好感谢我的恩师 张老师，要不是老师两年九个月来，一无所求、无私无我的牺牲奉献她的心力，我们想要进入这个无门之门，门 儿 都没有！

我在参加禅三的几天前，特别把两年多来共修时所写的笔记，拿出来复习，看到一大堆错别字，才知道自己以前的佛法知见，真是菜得离谱。譬如张老师说：「明心后，要学一切种智。」我把智慧的「智」写成志愿的志，把恶见里边的「戒禁取见」，写成「借进取见」，知见如此贫乏的我，要不是经过两年多来，张老师不断的正确指导，不要说开悟，连禅三我都不敢报名呢。

除了知见的熏习，上张老师的课，总觉得轻松愉快，老师总是会把生活上的体悟，融入佛法中跟我们讲解，因此听来格外的亲切。在张老师调柔的身教下，有一天，我家同修忽然问我说：「我们好像很久没吵架了。」我才觉察到整个家都变了，变得如此详和。

当然，提到我同修，我得好好谢她。记得刚到正觉讲堂，那时还在中山北路租来的地下室，我第一次来上课，坐在最后面；准备听不满意，随时要溜走，没想到同修她用心良苦，请求张老师给她守在门口，让她当义工；其实，后来愈听愈能跟这个法门相应，对张老师越来越信受，就渐渐坐到最前面去了。大约过了两三个月，有一次张老师在征求班长，我认为机不可失，立刻举手表示愿意。在正法的道场，能为别人作点 儿 事，正是求之不得；这下子，我同修也就大大的放心了。

未到讲堂共修之前，有一次我家同修练习开车回家，记得当时她刚取得驾照不久，就在转入家门前的巷口时，车速太快，方向盘回不来，猛然撞上电线杆；看到儿子额头撞了一个大包包，她简直吓坏了，从此以后，她再也不敢去碰驾驶座，而我也就变成了她到处跑道场的专车司机；也许就是这些护持的功德，今天才有机会踏进正法的道场吧！

以前跟她到处拜忏、朝山、听法、打七时，偶尔她也会自动帮我报名参加。记得有一次帮我在中台山的精舍报名禅坐班，中途我便溜了回家；后来到了下一期，她又说服我最要好的同事跟我一起去，而且我一去就被法师指定为班长。到现在，我还搞不清楚是不是她预先跟师父商量好的；可是回家每次数息打坐，老是坐不了几分钟就睡着了。即使能坐久一点，杂念少些，一离坐后又是妄想纷飞。当时就在想：如果打坐只是为了休养生息，还不如直接去睡觉，那还来得究竟些。

那段期间，经常领队到灵泉寺及大觉寺去朝山，虽说朝山有消业障的功德，但每次等人员散去后，心里总有一股落寞的感觉，那种心里不实在，真有说不出的凄凉。这期间，有一次带领众人到大觉寺去朝山，当时雨下得很大，身上的海青又湿又脏，想到拜得越虔诚，消的业障也就越多，真的是拜到浑然忘我的地步；可是不知道：不悟真如，回家后又在不知不觉中造了更多的业，好像一切都是唐捐其功。

又有一次到灵泉寺朝山，听李祖原居士讲中道实相，他把中道讲得非常的玄，那时很多人都跟我一样听不懂，总觉得他很有学问。直到后来看到导师著作的《真实如来藏》，才知道什么是真正的中道实相。譬如说：讲到如来藏非有变易，是以如来藏的本体自在、不生灭、不增减来说；说如来藏非无变易，是因为如来藏内有异熟果种及修道清净法种流注变易。李居士根本不谈如来藏，只告诉我们：中道就是觉知心不要落入两边，也就是一切非有、非没有、非常、非不常。然后在字里行间翻搅，让人越听越玄。

因此，当我这次禅三进入小参室， 导师问我：「很多大师都没有开悟，这么巧？就让你悟到？」我当时答得不好，回家后才想到：如果一个人一开始就认一个叫「清清楚楚」的儿子，因为长得白白胖胖的、非常的聪明伶俐，点子又特别多，大家一天到晚跟他混在一起，熟悉得不得了，也很认同他，虽然他是个贼 （编案：觉知心一直教我们攀缘六尘及定境中的法尘，使得我们落在三界境界中，使得我们的法财不断的流失掉，所以是个盗取法财的内贼） ；可是人们经常是很愚痴的，所以佛才会在《楞严经》上说：「…惑汝真性，由汝无始至于今生，认贼为子，失汝元常，故受轮转。」现在要这位大师 （编案：指惟觉大法师） 一下子跟他的信徒们说：「我以前错了，我认错了儿子。」这真是情何以堪的事？

而且有的大师还一口气认了两个贼子：另外又认取一位叫「处处作主」的儿子。这个儿子集贪瞋痴慢疑于一身，一天到晚下命令，好坏事作绝，可是人们却黏他黏得很紧。这位大师 （编案：指惟觉大法师） 后来去闭关 （半年） 时，拼命的东找西找，也没找到真正的儿子；要不认这个假儿子，教他 （以后） 如何开口说法？反正只要继续认下去，一般没有择法眼的人，又如何能知道大师错得离谱？

记得有一年的过年期间，跟我同修到南投去打禅七，正确的说：应该是去打「坐七」。七天中每柱香都在跟腿痛作战，哪 儿 有禅？难怪怀让禅师要说：「道由心生，岂在坐也！」

这次参加本会举办的禅三，才真正体会到什么是禅宗的禅。第二天早上用斋时， 导师草草结束斋点，便到各桌使机锋，走到我们桌前，叫我把餐巾纸放进碗里，当我慢慢地将餐巾纸捏起，○○○○○○○○，突然停在碗的上空，然后看着○○○○○○○，让餐巾纸掉进碗里，只听见导师重复的说：「就是要这样丢！就是要这样丢！」我当时心里非常明白 导师的话。

接着又听到 导师叫：「○○○！吃水果！」只看到这位同修拿起苹果，放在眼前，看了许久，然后才放进嘴里。 导师看了便说：「活到这把年纪，还不会吃水果，来！我吃给你看！」便拿起一片苹果，放进嘴里，○○○○○，看到导师的○○，忍不住，真想捧腹大笑。

后来每一次 导师叫同修们吃水果，吃完后便会问：「什么滋味？甜不甜？」有的说甜，有的说不甜，也有人说不知道，导师统统说：「错！」我真想回答说：「我总是憨憨的嚼，从来都不管好不好吃。」后来有位同修答：「好像很有滋味，又没有滋味。」老师才说：「这句话答得很妙，又很奇怪。什么是很有滋味？又没有滋味？」

禅三期间， 导师的一切言行举止，显示出机锋如此犀利，懂不懂，端视自己能否直心与导师相应。第一天晚上， 导师在讲公案前，告诉大家：「悟道是很简单的事，就像拿眼镜盒一样。」接着…………。

最后一晚，当 导师讲完最后一则公案说：「找到如来藏，就叫祂当侍者。」导师看到我在底下频频点头微笑，他便问我是不是？我便大声的回答：「是！」接着又问坐我旁边的杨师兄，他也大声的答：「是！」紧接着，导师便下座提着拖鞋离去，大众哄堂大笑：不懂的人被导师突如其来的行为搞得莫明其妙，懂得的人便哈哈大笑，体悟到「世尊拈花，迦叶微笑」的道理。

其实我并不是反对用数息法来打坐修定，只是反对：修了禅定，不能在关键的时候转入参禅。但是在正觉同修会里，我们用动中拜佛忆佛的功夫来增长定力，同时可以转入在动态中看话头和参究，这也是将来破参不可缺少的条件之一。记得当初每天早晚拜佛一小时，总觉得拜得很勉强，很辛苦，常常拜不下去。有时心一放逸，妄想就一大堆；把念抓得紧，又全身僵硬，一小时拜下来，浑身腰酸背痛。后来慢慢的、无相念佛的功夫成就以后，只要轻轻把念带上，忆佛的念就可以念念相续，毫不间断；这时拜佛变成了一种享受，每天就变成拜四小时，而且日常的行住坐卧中，只要不是很费心思时，也能把念挂着。像我当时需常常前往大溪，要花一小时的车程，每次一上车，安全带一绑，净念就涌现；最后连拿着锄头种菜，净念也不失，这时已经到了会照顾话头的阶段。

到了今年暑假的时候，张老师告诉我们可以开始参究，我便把拜佛的时间增加到六小时；直到今年九月二十三号参加禅一，当天疑情正浓，就在下午经行时触到如来藏。当时只觉得这就是我的如来藏，心里其实不是很肯定。回家第二天继续整天拜佛，把经中所说的如来藏的体性，在礼佛当中一一拿来验证；到了十点多，我终于当下承担下来，突然一阵心酸，悲从中来：感叹自己福薄，到了今天都五十几岁了，才让我悟到；如果早在二十年前破参，我可以少造多少业啊！又可以少受多少的苦啊！说不定还可以像张老师一样当个亲教师，为正法尽一点棉薄之力。所有的委曲就在那一小时里通通发泄出来。可是话说回来，要不是导师在十几年前自修破参后，见众生诚可怜愍，许下救护众生的大悲愿，成立正觉同修会，我们今天哪有悟道的因缘？就算二十年前想学这个法，也找不到像 导师这样的善知识呢。

……………。 （此段文字省略）

这一切都在念念变易，唯有我现在证悟的如来藏，才是真实不坏的。以前开车经过槟榔摊时，见到穿着清凉的槟榔西施，总会不自觉的多看两眼，所以说不知不证如来藏，就会被物转。现在如果告诉人家说我会不屑一顾，那是在骗人；但是现在所看到的槟榔西施，跟看到穿着整齐的女孩子，都是一样的；甚至看到蟑螂、蚂蚁，它们也都有清净自在、本来具足的如来藏。原来众生平等，他们之所以有差别，只是因为个个业力与慧力不同，可怜的槟榔西施被自己处处作主的末那识掌控，这么冷的天气还决定穿这么少；挨冷受冻，还在为路人多看两眼而高兴。所以说，证得如来藏，依止祂，就可以做到停止在「触」而不起贪，不被境界所转。

……………。 （此段文字省略）

记得禅三要解三前，在作蒙山施食时，当唱颂到《心经》的那一剎那，心里非常的清楚明白，对《心经》里所说的一切，感到无比的亲切；以前唱到「色不异空，空不异色；色即是空，空即是色」，总是把「空」当作没有；那么这个色身死了，一切都没有了，好可怕！我怎么可以死？《心经》又说：「无生老病死，无有恐怖」，现在总算清楚：这个空是在说如来藏，祂总是不颠倒，所以无有恐怖；从来不生、所以也不会死，我这个色身死了，要靠祂去投胎，现在得好好善待祂，别再利用祂尽造一些恶业、让祂带到下一世去、让祂跟下一世的另一个我去受报。

解三回来，星期二拿到新出版的《我与无我》后，回家赶紧拿出来看。记得年初团拜，听 导师讲《我与无我》时，一会儿我，一会儿无我，真是给弄胡涂了，现在却看得清清楚楚。以前偶而有机会听导师举公案，看到别人哈哈大笑，我也有在笑；只是，我的笑是苦笑，笑自己为什么听不懂？当我看到 104 页时，说有个老婆子问：「过去心不可得，现在心不可得，未来心不可得，你点的是什么心？」导师说他会回答：「心脏。」同时往心脏一指。这一回我真的笑了，是懂了以后那种会心的微笑。禅三期间，最盼望的就是晚上听导师讲公案，真是精彩到极点；听得懂，还真过瘾！

记得刚到正觉讲堂共修不久，碰到前理事长郭老师往生，在参加他的告别式法会时，最后看到 导师说法使机锋，无意中听到一些从法鼓山来的信徒诽谤导师：「那个疯子！又在起乩了！」当时感到很不以为然，内心虽然非常生气，可是真的也不知道 导师在作什么，现在才了解。原来不懂禅的人，看不懂，就随便骂人起乩：心中只有乩童的人，看到禅师们一切言行举止异于常人，都像是乩童在起乩。

只有自家人，才配谈自家事，不懂，就少说两句，免得出洋相，又轻易的犯了诽谤胜义菩萨僧之地狱尤重纯苦之罪。这些可怜的学佛人，跟错了善知识，一句话造作的果报却如此之大；看见这样的事情，让我无形中起了大悲心，发愿要来救度更多的人。

禅三期间，让我真正见识到 导师的智慧如海，因为 导师给我的那一杯水，我喝了很久；而且，自认为很认真细心在喝，因此，在小参室自告奋勇代表大家讲真心的运作；结果大约讲了五分钟，导师却足足补充了十五分钟。我真是井底之蛙，老是以管窥蠡，真不知天高地厚。后来， 导师问道：「你们现在明心了，有人问你悟的是什么？你们怎么回答？」我便不加思索的回答：「明心是要自己亲自去体验，若我告诉你，你也不能验证，说了等于白说。」导师说：「这是菜鸟说的话。」大家一阵哄笑。此言不虚，我被 导师勘验证悟，还不满三十小时，真是名符其实的菜鸟。 导师为防我们不小心泄露密意而违背了 佛的告诫，就指导我们说，他会…………，导师便会告诉他：「我一直在说给你听，只是你太愚痴，不会用眼睛听啊！」大家又一阵会心大笑。

以前星期二听萧老师讲《楞严经》，我在家总是会把经文多看几遍，为的是希望能专注些，听得更清楚，可是每次在关键处，总觉得有点 儿 懂，又好像不太懂；其实，说真的：根本就不懂。这礼拜二，可就不同了；以前讲到七处征心，说眼能见，心能知，都不是真心，又好像说能见之性是真心；一样是见，是与不是，恰恰相反，互相矛盾；现在找到如来藏，听来一点 儿 也不矛盾，「见闻觉知」是因「根尘触」三缘和合而生，各有所还，而「见精明心」却无所还，此见虽不是妙精明心，但却已如第二月，亦非是月影。

开悟只是刚进入内门修学，离成佛还很遥远，只是看到还有更多的人没有开悟，活在人生的苦海里，不得解脱。尤其看到一些出家人虽然很精进，却走错门，实感万分的不忍，因此发愿要来帮助他们。但是，回过头来想想：自己算老几？因此下定决心要更加精进。以往认为第二关见性可以慢慢来，现在迫切的觉得：看到导师这样的辛苦，想帮 导师一点 儿 忙，也得是块能用的料子。

尤其经过这次禅三，被 导师那种奋不顾身的度众精神深深感动，回家后告诉我同修说：「我看到 导师跌跤昏倒，便在佛前胡跪叉手发愿，忏悔自己业障深重，自愿承担，不要导师为我们背负罪障。并发愿能折损自己的寿命，求得 导师的健康。」跟 导师比起来，我们实在微不足道，结果，我同修也忍不住掉泪说：「很好！」接着她就跑到房里哭，一直很担心导师的色身。

大菩萨要背负学法众生的业，还得不眠不休的写书，到处奔波讲经、说法，破斥外道，还得被登报诽谤、或在网站上无理取闹的攻击，难怪在有人谈到大菩萨的心行事行时，导师往往会说：「大菩萨不是那么好干的啦！」这话真的一点 儿 也不夸张。

最后，在《我与无我》的 115 页后面，找到佛菩提道的次第，导师在成佛之路上，已经为我们铺设得如此清楚，我想只要跟紧 导师、张老师，一步一步的精进勇往直前，不管还要多少劫，都要护持正法，直到究竟成佛。

受业弟子 曾 觉 勋 顶礼

公元二○○一年十一月二十四日