自 序

末法之世，住持大乘菩提者极为困难；而大乘菩提正法，即是如来藏正法，如来藏即是阿赖耶识、异熟识、无垢识。如来藏正法极难信受，所谓欲信已难，证已不退者倍复甚难，何况发起大心而弘传之、而住持之？是故增一阿含《鸯掘魔罗经》云：「如来之藏如是难入，安慰说者亦复甚难，谓于恶世极炽然时，不惜身命而为众生说如来藏，是故我说诸菩萨摩诃萨人中之雄，即是如来。如阿那律天眼第一，真实明见空中鸟迹，与肉眼者俱共游行，彼肉眼者所不能见，信阿那律，知有鸟迹。肉眼愚夫声闻缘觉，信佛『经说』有如来藏，云何能见佛境界性？声闻缘觉尚由他信，云何生盲凡夫而能自知、不从他受？」

「若菩萨摩诃萨于正法欲灭余八十年，弃舍身命、演说如来常恒不变如来之藏，是为甚难；若能维持彼诸众生，是亦甚难；彼诸众生闻说如来常恒不变如来之藏，能起信乐，是亦甚难。」
「若于未来正法住世余八十年，菩萨摩诃萨弃舍身命，演说如来常恒不变如来之藏，当知彼人即是如来。」佛告央掘魔罗：「善哉善哉！善男子！我亦如是说。一切如来说彼士夫所为难事，不得边际。」

「复次善男子！譬如大海不受死尸，如是士夫无诸戏行、家爱、家病、杂乱非法，谤如来藏者不与同止（如来藏即是阿赖耶识）；如是士夫极为甚难，维持彼众及听法者，是亦甚难。」

「我说道者说何等道？道有二种，谓声闻道及菩萨道。彼声闻道者谓八圣道，菩萨道者谓一切众生皆有如来藏。我次第断诸烦恼、得佛性，不动快乐甚可爱乐，若不断者恒轮转生死。我已称说道，忧悲毒刺拔；忧悲者谓烦恼义，拔刺者谓如来。我断除无量烦恼，为大医王，汝等当从我受，我当示汝如来之藏。汝等应当作者：隐覆说义。……得信犹如恒沙金粟（能于如来藏法得生信心之人，犹如恒河沙中极少数之金粟），亦如盲龟值浮木孔，如是遇如来应供等正觉如来藏经（学佛人能亲遇真正之如来藏法者，极为稀有；犹如盲龟百年一浮水面，而欲寻觅海中唯一浮木之孔：当知须经极长时劫之后，方能巧值大海中唯一浮木之小孔。学佛者亦复如是，欲亲遇真正之如来藏法者，须经极长时劫之修学，方能偶遇真正之如来藏法，故说能值如来藏法者，极为甚难，须有极大福德因缘故）。」

佛教大乘菩提之亲证，甚深难证，能信受者已极难得，何况亲证？证者若欲住而不退，倍复甚难；苟无信力与慧力，纵有信根与慧根，犹不能住，要须大善知识摄受，要须善根具足而肯接受其摄受，否则难免退失；所以者何？谓大乘菩提之亲证与安住者，皆由第八识实相心--阿赖耶识心体--之亲证与安忍，方得发起根本智与后得智。然而亲证实相心阿赖耶识心体之人，实因往昔世中之微少善根与福德，藉此世之善知识缘，方有证悟之机。然因难知、难解、难证之后，一日偶遇善知识轻易助之而悟，乃至善知识为其明言故轻易得悟，因此便无珍贵之想，复因缺乏体验观行之过程，致令真实深慧不能出生，便起疑心，不能安忍。

其后，若善知识事事皆顺其意，令其获得正法道场中之世间果报上之满足，便可相处顺心无患；若未能满足之，事后便因前有所疑而不能安忍之故，便以事相上之不满为因，以法义为藉缘，诬谓善知识法义为不如法、为法有误、为法粗浅，起而反对、谤为非法及粗浅；乃至对根本识阿赖耶心体横生诽谤之言，将佛说常住不灭之阿赖耶识心体，诬为生灭法，诬为非是如来藏，成就诽谤正法及贤圣之大恶业。

如是现象，古今一同，非唯现今；余于往世已曾亲值如斯等人，今世又值遇彼人之追随者；亦无可如何也！

为有会中早期学人，于我法中得我明说密意已，心生疑惑，复为五盖所遮，不能与余明说其疑，致余未有机缘示以更为深密之正理，无缘为说佛法全盘贯通之义理，是故彼则不能除疑，怀疑而去；复又因瞋因慢，于21天之中拒绝余之求见，致失助其贯通佛法之机会。如是离去之后，故谤我法为非佛法，致有《学佛之心态》附录四《略说第九识与第八识并存…等之过失》印行流通。
而彼等阅之，都不思量自己法义之偏邪，高声抗言曰：「吾等未曾说第九识之法，汝平实居士云何造作是文、责余曾说第九识？」都不思量自己所说之实质即是第九识法；都不思量：本质若是第九识者，虽不说为第九识，本质仍是第九识也！如是抗言之后，仍然不肯修正自身法义之严重过失，仍然继续否定阿赖耶识心体，欲于否定阿赖耶识之后，别觅第八识心体，完全不信佛说根本识为阿赖耶，完全不信 佛说「真如以阿赖耶识为体」，不信成唯识论所说「真如即是阿赖耶识之真实性」。

如是否定阿赖耶识，颠覆我法，诬为非法之后，私下广造谣言而作人身攻击，如是耳语流通之，欲动摇正觉同修会之根本，致令会中初机学员心生惊惶，不知所措。然而如是心行，无益自他；舍寿之时，将如何自处？堪令人忧！

余今造作此书者，乃因彼等诸人如是妄说「佛法」，否定根本识阿赖耶心体，说为纯生灭法，凭借某一极大规模佛教团体之支持，大胆公然否定正法而流传之；后因有人来函质疑，由是缘故，今造此书正式答复，亦藉覆函之缘，令佛法深广之真义得以流通于人间，令当代后代大师与学人之佛法知见得以提升，则佛教之未来应有较为光明之前景；若彼等破法者能生忏悔之心，承认所行为非、所见为误，导正与其修学之人回归正道，则其言行之本质，实能与余共成弘扬佛法之大功德！谓此一广利学人之佛事，由彼为缘方得生起故。异此则难，则成破坏正法之大恶业，虽然彼等口中自称是「护持正法」。

此书乃是为彼诸人而作辨正，令其阅已，返观自己明灯之下，灯影黑暗、犹自未明，犹待善知识为其照明。照明已，则知今时自身所造之业非是净业、福业，实是谤人破法之大恶业；苟能令其知之，则能深思补救之道，速谋对策，以免未来长劫难脱之「不可爱异熟果报」。由因彼等如是妄行之故，得有此书广利今时后世一切学人，此实彼等诸人之缘所致也！兹因此书出版在即，乃略述缘起，以此代序。p1-5
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


第一函 原文

来函质疑者：求教后学（化名）。
住址：北县淡水镇183号5F（来函信封之地址，无街路名称）
寄出局邮戮：台北市第100支局，日期2003.3.27.21
（唯有寄出地邮戮，无投递局邮戮）。
质疑函全文：

萧老师净鉴：
晚学在拜读 老师诸著作之余，请阅大藏，长久以来逐渐发现几点百思难解的困惑；是否能恳请老师慈悲开示解答，释后学迷云！以下是后学所整理的问题：

１、讲堂之开悟明心， 萧老师依《菩萨璎珞本业经》中所判：「诸善男子！若一劫二劫乃至十劫，修行十信得入十住，是人尔时从初一住至第六住中，若修第六般若波罗蜜，正观现在前；复值诸佛菩萨知识所护故，出到第七住，常住不退。自此七住以前名为退分」，而此中「般若波罗蜜正观」判果是否与大乘唯识「真见道位」判果有些差异？

后学浅见以为：既名「般若正观现在前」，则是观行、解行位，似乎非是「证位」！应为《成唯识论》唯识五位中之胜解行位所摄。而古大乘各宗诸师依契经多判得清净意乐，证一分清净真如，事、理既融，方入初地，谓为「证真如法身」。此于后详加说明：

如《大乘入楞伽经》卷三中 世尊开示：「复次大慧！有二种觉知，谓观察智，及取相分别执着建立智。观察智者，谓观一切法离四句不可得。四句者，谓一异、俱不俱、有非有、常无常等。我以诸法离此四句，是故说言一切法离。大慧！如是观法汝应修学。云何取相分别执着建立智？谓于坚湿暖动诸大种性，取相执着虚妄分别，以宗因喻而妄建立，是名取相分别执着建立智。是名二种觉知相。菩萨摩诃萨知此智相，即能通达人法无我，以无相智于解行地善巧观察（注：来函原文此段文字为青色字，今以棣书印出。以下来函文中若以棣书者，同皆意指来函中特以青色字标出之字体）。入于初地得百三昧，以胜三昧力见百佛百菩萨，知前后际各百劫事，光明照耀百佛世界，善能了知上上地相，以胜愿力变现自在，至法云地而受灌顶，入于佛地十无尽愿成就众生，种种应现无有休息，而恒安住自觉境界三昧胜乐。」［第一答：］

弥勒菩萨之《瑜伽师地论》卷47亦有示：「云何菩萨胜解行住？谓诸菩萨从初发心乃至未得清净意乐，所有一切诸菩萨行，当知皆名胜解行住。又诸菩萨种性住中，于余十一诸菩萨住及如来住，唯有因转，摄受彼因，于余所有诸菩萨住，尚未发趣、未得未净，况如来住？若诸菩萨胜解行住，普于一切余菩萨住及如来住，皆名发趣，未得未净，即于如是胜解行住，亦名发趣，亦名为得为令清净而修正行。胜解行住既清净已，极欢喜住先已发趣，今复名得为令清净而修正行，极欢喜住既清净已，增上戒住先已发趣，今复名得为令清净而修正行。如是广说，展转乃至最上成满菩萨住。即此最上成满菩萨住既清净已，从此无间，其如来住先已发趣，当知于今顿得顿净。是如来住，于菩萨住当知此中如是差别。」

又云：「问：胜解行住菩萨转时，应知何行、何状、何相？答胜解行住菩萨转时，思择力胜；于诸菩萨所作加行，以分别慧数数思择方能修作，未能任性成办所作。未得坚固相续无退菩萨胜修。如于胜修，于胜修果种种无碍胜解、神通、解脱、等持、等至，亦未能得，未能超越五种怖畏，谓不活畏、恶名畏、死畏、恶趣畏、处众怯畏。于所应作利有情事，策励思惟方能修作，未能任性哀愍爱念。或于一时于诸有情，由身语意发起邪行；或于一时于诸境界发起贪着；或于一时于资生具现有悭吝，信他诸佛菩萨而行，未能自内了知真实；谓于如来或法或僧，或真实义或有情事，或佛菩萨神通威力，或因或果，或应得义，或得方便，或于所行皆随他信，成就狭小闻所成知、思所成智，而非无量。又即于此或时忘失，有忘失法成就菩萨苦迟通行；于大菩提无猛利乐欲，无炽然精进，无有甚深牢固净信。于其三处有忘失念：一、于境界可意不可意色声香味触法中，或于一时其心颠倒、忘失正念。二、于受生彼彼身中，既受生已，忘失前生。三、于所受所持诸法久作久说，或于一时有所忘失。于是三处有忘失念，或于一时具足聪慧，于其诸法能受能持，于其义理堪能悟入；或于一时则不如是，或于一时具足忆念，或于一时成忘念类，于诸有情未能了知如实调伏善巧方便，于自佛法亦未了知如实引发善巧方便，为他说法教授教诫勉励而转，勉励转故不如实知；或时虚弃或不虚弃，如闇中射，或中不中。随欲成故，或于一时，于大菩提虽已发心而复退舍。或于一时弃舍菩萨先所受学净戒律仪，不能受学；或于一时虽勤修习利有情事，而于中间生厌倦故，复还弃舍利有情事，由意乐故令自乐，由思择故欲令他乐，于诸菩萨所有违犯，多分遍知，非数遍知，无余永断。由于毁犯数现行故，或于一时于菩萨藏法毗奈耶，他所引夺；或于一时闻说甚深广大法教而生惊怖，其时动摇、犹豫疑惑，于诸有情远离一切现行大悲，于诸有情少分现前利益安乐，未能广大、未能无量。于如上说一切圆满菩萨学中，未能普学；于如上说一切圆满菩萨诸相，未皆成就；于如上说一切圆满二分菩萨正加行中，未等显现；于如上说菩萨意乐，犹未清净；于其无上正等菩提，自谓为远，未于涅盘增上意乐安立深固。如于生长时流转，于其炽然无动妙善菩提分法，未能成就。如是等类，当知是名胜解行住菩萨转时诸行状相。」

马鸣菩萨之《大乘起信论》卷下亦云：「又此菩萨一发心后，自利利他，修诸苦行，心无怯弱，尚不畏堕二乘之地，况于恶道？若闻无量阿僧祇劫勤修种种难行苦行方始得佛，不惊不怖，何况有起二乘之心及堕恶趣？以决定信一切诸法从本已来性涅盘故。

解行发心者当知转胜。初无数劫将欲满故，于真如中得深解故，修一切行皆无着故。此菩萨知法性离悭贪相是清净施度，随顺修行檀那波罗蜜；知法性离五欲境，无破戒相，是清净度，随顺修行尸罗波罗蜜；知法性无有苦恼，离瞋害相，是清净忍度，随顺修行羼提波罗蜜；知法性离身心相、无有懈怠，是清净进度，随顺修行毗离耶波罗蜜；知法性无动无乱是清净禅度，随顺修行禅那波罗蜜；知法性离诸痴闇，是清净慧度，随顺修行般若波罗蜜。

证发心者，从净心地乃至菩萨究竟地证何境界？所谓真如，以依转识说为境界，而实证中无境界相。此菩萨以无分别智，证离言说真如法身故，能于一念遍往十方一切世界，供养诸佛请转法轮。」

以上圣教所述「解行位」之状况，正符合讲堂中诸同修修行状态；今讲堂明心见性师兄多未得清净意乐，故应是「解行位（胜解行位）」而非「证位」！［第二答：］

萧老师判七住明心即「解行证位」非是「解行位」；或许 萧老师意为「开悟即同触证」，可见于《禅净圆融》书后附录三。但此与古来诸多先贤教判殊不相同；但若萧老师所说能融通正理，符合 佛意，则为今人根器不同，亦不妨别有建立。但应了解《成唯识论》之见道位判果标准与 萧老师建立是有所不同；《成唯识论》意为先伏二执现行方入初地，入地则断除种子；所以唯识宗将「见道位」列于三十心后，离「贤位」、「胜解行位」而入「见道通达位」、「证位」。故《成唯识论》卷九明示修大乘次第：「何谓悟入唯识五位？一资粮位，谓修大乘顺解脱分。二加行位，谓修大乘顺决择分。三通达位，谓诸菩萨所住见道。四修习位，谓诸菩萨所住修道。五究竟位，谓住无上正等菩提。」

而《成唯识论》卷九所立如下：

「加行无间，此智生时，体会真如，名通达位。初照理故亦名见道，然此见道略说有二：一、真见道，谓即所说无分别智，实证二空所显真理，实断二障分别随眠；虽多剎那事方究竟，而相等故，总说一心。」

「菩萨得于此二见道时生如来家，住极喜地；善达法界得诸平等，常生诸佛大集会中，于多百门已得自在，自知不久证大菩提，能尽未来利乐一切。」

若依《成唯识论》判果，则见道亦名通达位，位在初地。不同 萧老师将见道判七住位（如上教证）由此经十住、十行、十回向诸位，方至初地通达位；是将「见道」与「通达位」分开建立；此为第一点「见道位」疑惑处。

而 萧老师依《菩萨璎珞本业经》所判禅宗明心位为七住菩萨「般若波罗蜜正观现前」，相应真如名为「见道」，故以建立六、七二识「下品转识成智」；此不似大乘唯识教含摄解脱行门（如回小向大），此中二乘人亦有有学、无学乃至俱解脱回心等等诸法差别，非一而论，故萧老师应是纯依般若慧上而判，此似别有一说；故方有「见道位」在「七住」或「初地」之差别；但今 萧老师又极推崇《成唯识论》，但《成唯识论》中却明示初地菩萨方才「见道」，而斯六、七二识方才「转识成智」，与萧老师建立实有极大出入！ 玄奘菩萨之「八识规矩颂」亦说明「转识成智」唯于「欢喜地」初起；第六识颂有「发起初心欢喜地」、第七识颂明「极喜初心平等性」等句。 萧老师如此建立，似乎有别大乘唯识教！而萧老师于《明心与初地》一册中却只论「七住」与「初地」慧力差别，却未交代与诸经论相异因由，未免有所不足。［第三答：］

《成唯识论》所依教证极其明显，乃依《解深密经》中三时判教，准此娑婆世间大部份当机众生而立，为大乘渐教；乃自鹿野苑初转阿含法轮，经二转般若教，终于三转《解深密经》等显了中道教；此正明大从小起，根器渐熟，方堪付托家业，乃《法华》中所常谈也！

再者， 萧老师判果所依之《菩萨璎珞本业经》卷上亦有云：

「佛子！三贤菩萨伏三界烦恼粗业道、粗相续果；亦不起粗，是见道喜忍伏三道业道，」此处所说「见道」，非同《成唯识论》中「见道位」菩萨尚未远离异生性，就此点，与《成唯识论》判果有极明显之差异！［第四答：］

又，《菩萨璎珞本业经》卷上中云：「所谓中道第一义谛，般若处中而观，达一切法而无二；其观慧转转入圣地，故名相似第一义谛观，而非真中道第一义谛观。其正观者，初地已上有三观心入一切地；三观者，从假名入空二谛观，从空入假名平等观；是二观方便道。因是二空观，得入中道第一义谛观，双照二谛心心寂灭，进入初地法流水中，名摩诃萨圣种性，无相法中行于中道而无二故。」

就七住菩萨「般若正观」之慧门而观，上依《菩萨璎珞本业经》 世尊明说为「相似第一义谛观，而非真中道第一义谛观。」今讲堂所明心见性诸师兄，不论依萧老师之判果或《成唯识论》之判位，具不出贤位或云初二位（资粮位、加行位），乃至《瑜伽师地论》中「胜解行住」。而此观慧乃相似观，尚且非真中道第一义谛观，而其是否能依此「相似第一义谛观」可以建立六、七二识「转识成智」；能同于《成唯识论》中所说初地菩萨之「转识成智」？此为第二点「转识成智」之疑。［第五答：］

再者，依 玄奘菩萨《成唯识论》卷九所言：「菩萨起此暖等善根，虽方便时通诸静虑而依第四方得成满，托最胜依入见道故，唯依欲界善趣身起有隐慧厌心非殊胜故。此位亦是解行地摄，未证唯识真胜义故。」窥基菩萨《唯识述记》更进一步说明：「而依第四方得成满，即最后入时唯依第四，第四禅望余禅最胜，要托最胜依入见道故，不依下地入。」故依唯识宗言证「见道位」则必须有第四禅定力，而今讲堂诸多「见道」师兄连悟后都未得此定，何况悟前？故亦可知此明心应是「解行位（胜解行位）」而非「证位」。此为第三点与《成唯识论》「见道位」所依禅定相左疑惑！［第六答：］

２、 萧老师近来言阿赖耶识出生十八界，其中能显示「真如性」，尚举花及其美丽性为例，是否恰当？

若依 玄奘菩萨《成唯识论》所说「真如是心真实性故。」「真如亦是识之实性，故除识性无别有法。」八识乃是「唯识相」，真如乃是「唯识性」；故依上说谓八识与真如非一非异亦无不可。近来有说「真如出生八识」乃是误传；岂有随萧老师受学多年的弟子竟仍有「九识」之说？实在是荒诞不经也！［第七答：］

何况依 马鸣菩萨之《大乘起信论》而论，即有云：

「云何立义分？谓摩诃衍略有二种：有法及法。言有法者，谓一切众生心，是心则摄一切世间出世间法，依此显示摩诃衍义；以此心真如相，即示大乘体故；此心生灭因缘相，能显示大乘体相用故。」

「云何解释分？此有三种：所谓显示实义故，对治邪执故，分别修行正道相故。此中显示实义者，依于一心有二种门，所谓心真如门、心生灭门。此二门各摄一切法，以此展转不相离故。心真如者，即是一法界大总相法门体，以心本性不生不灭相，一切诸法皆由妄念而有差别。若离妄念，则无境界差别之相，是故诸法从本已来性离语言，一切文字不能显说，离心攀缘无有诸相，究竟平等永无变异，不可破坏，唯是一心，说名真如。」

上说明大乘法以心真如相为大乘体故，为其根本；故后《大乘起信论》说明心生灭门时亦云：「心生灭门者，谓依如来藏有生灭心转，不生不灭与生灭和合，非一非异，名阿赖耶识。」若依上来马鸣菩萨所说，则对映 萧老师之立论义有不同，似有别义？［第八答：］

又，《成唯识论》中「真如」有四种对应义说：若偏以阿赖耶识为大乘体，谓能显示「真如」此无为法，依此解说「真如」，则属相对胜义，仍有可思议处；且未能说明《大乘起信论》所说「依于一心有二种门」中之「一心」所表「真如法身」、「非安立一真法界」！而若真如非有真实体性，表「真如」不离比量建立，更与诸多三转法轮经典有所出入；例如《楞伽经》中七种性自性等等！乃至与因明学中现量证真之观点相异；此疑惑处，是否亦烦请萧老师不吝为大众详加开示，以释众疑？［第九答：］

３、 萧老师建立「佛菩提二主要道次第表」中，大乘十住至第六地之无我观次第，出于何处？此是否能建立为佛菩提二主要道次第？

若依《成唯识论》卷八云：「非不证见此圆成实而能见彼依他起性，未达遍计所执性空不如实知依他有故。无分别智证真如已，后得智中方能了达依他起性如幻事等。虽无始来心心所法已能缘自相见分等，而我法执恒俱行故，不如实知众缘所引自心心所虚妄变现，犹如幻事、阳焰、梦境、镜像、光影、谷响、水月、变化所成、非有似有。」据窥基菩萨《唯识述记》十七卷解释：「论：无分别智至如幻事等。述曰：先证真如已，后得智中方能了达依他起性如幻事、阳焰八喻等也。非初见位一时双见，第五地后及佛能尔，至下当知。」不知萧老师教证是否依此处论文及述文？依此次第建立「十住如幻观、十行阳焰观、十回向如梦观、初地犹如镜像观、二地犹如光影观……」？

若单以此为证据，是否稍嫌薄弱？是否应以 世尊圣言量为依较为妥善？且依窥基菩萨言，必先「见道」有后得智（《成唯识论》所说『见道』位在初地）后次第进修，于五地后方能了达此八喻；如就「如幻观」而言，初地菩萨尚未能完全了达，不同 萧老师建立由十住位之无我观即可次第了知现观，此为其一。

再者，窥基菩萨《唯识述记》及直门弟子 智周菩萨所批注 窥基菩萨《唯识述记》之《成唯识论演秘》卷十三中，解释此八喻亦非如萧老师由十住至六地次第排列，而是引《摄大乘论》 世亲、 无性二菩萨的释论、 弥勒菩萨所著《辩中边论》作释，来阐释十八界与三性等关系，故其它契经如《大品般若经》中十喻、《金刚经》中六喻，次第排列皆不全同于《成唯识论》；故此应属横向修证说明，非决定属纵向修证次第，此为其二。

又，若 萧老师教证不出于此，是否可请 老师慈悲明示所依圣言量及理证？［第十答：］

４、 萧老师书中所说「戒定直往」与「戒慧直往」的疑问。

依 萧老师曾于周二课程中回复「般若信箱」问题，亦有学人问及此建立出处；若晚学没有记错，老师在课上曾回答：在 窥基菩萨《唯识述记》有此记载。但后学浏览《唯识述记》，并没有 萧老师所谓「戒定直往」或「戒慧直往」之说；《成唯识论》、《唯识述记》中有分「直往」、「回心」两种说法，乃是依种性而分别；而萧老师「戒定直往」或「戒慧直往」之说，却是依修证禅定，于大菩提道先后次序而言，实有相异之处！而且玄奘菩萨《成唯识论》说明「托最胜依入见道故」，「见道」须要有四禅定力，换言之，初地菩萨已具四禅定力，方能「见道」；但 萧老师的建立，则三地方修四禅八定等，此与《成唯识论》玄奘菩萨说法似有出入！

再者，依《大方广佛华严经》卷十四「金刚幢菩萨十回向品第21之一」有云：「

不思议劫所修行 常为饶益诸群生
精进坚强意无碍 常求诸佛妙功德
其心清净离瞋恚 恭敬供养调御师
深解诸法救众生 彼能善入回向藏
勇猛精进力具足 智力照明甚清净
忍心坚固不倾动 常能救护诸群生
于无等所心安住 踊悦欢喜意清净
菩萨忍力如大地 悉能饶益诸众生
不以苦行自求乐 大慈悲起无量行
常能救护诸群生 彼人速入无碍地
十方一切诸世界 其中众生皆摄取
常为众生心安住 修学无量诸回向
以欢喜心行布施 具足护持清净戒
勇猛精进心坚固 清净忍慧善回向
其心广大不可量 忍力坚强常回向
净修一切诸禅定 智慧深妙难思议
十方一切世界中 具足修习清净行
智慧回向诸功德 以一切乐益众生」

于初回向位已修诸禅定，非三地前不须修也！

而 世亲菩萨之《十地经论》卷五说明第三地「明地」亦有云：「经曰：是菩萨闻诸法已，降伏其心，于空闲处心作是念：『如说行者乃得佛法，不但以口之所言而得清净。』是菩萨住此明地，因如说行故，即离诸欲恶不善法，有觉有观、离生喜乐，入初禅行。是菩萨灭觉观，内清净心一处，无觉无观，定生喜乐入二禅行。是菩萨离喜行，舍忆念安慧身受乐诸贤圣能说能舍念受乐入三禅行。是菩萨断苦断乐先灭忧喜不苦不乐，舍念清净入四禅行。是菩萨过一切色相，灭一切有对想，不念一切别异想，知无边虚空即入无边虚空处行，是菩萨过一切无边虚空想，知无边识即入无边识处行，知无所有即入无所有处行，是菩萨过一切无所有处，知非有想非无想安隐，即入非有想非无想处行。但随顺法行故而不乐着。

论曰：以何义故？入禅无色无量神通？为五种众生故，一为禅乐憍慢众生故入诸禅，二为无色解脱憍慢众生故入无色定，三为苦恼众生令安善处永与乐故，应解彼苦令不受故入慈悲无量；四为得解脱众生故入喜舍无量，五为邪归依众生故入胜神通力。令正信义故，此地得不退禅故，名为得三昧地，前地非无此三昧，此地胜故。」

更进一步说明三地前并非不修诸禅定，而是于此地得胜故名，不同 萧老师立义；此又一疑。［第十一答：］

以上诸疑，后学慧浅，又难得知 萧老师建立实义。但 老师多次曾言凡所建立必有所依据，绝非揣测之词；近更听闻老师欲于《学佛之心态》一书改版增印附录答辩，响应诸多疑惑，故大胆提出长久以来心中疑问，恳请 老师慈悲，于新版书后能依教、理二证完整的来厘清后学疑惑。观古时 窥基菩萨于《唯识述记》、《成唯识论掌中枢要》、《成唯识论料简》广论诸家说法，并申明自宗立场，细心阐扬法义；故能立于不败。今则萧老师建立「佛菩提二主要道次第」，欲会通宗教二门，难免建立或有异古德，或举证难免占时费力；然则释疑实为启信诸方之要。

而 萧老师所说若真通 佛意，必会以 大菩萨的慈悲心行，对上述疑点详加指导说明；为迷茫后学解惑，令后学等及未来世诸众生慧命增长。P6-21

恭颂
吉祥如意
求教后学 合十顶礼
（来函之末未书日期）


第二函 原文

［第二函原文，「灯影」原书没附录，于制作网页时附加。］

萧老师法鉴：

近来得知 萧老师欲将晚学上一封请教信以专书答复，实令晚学有受宠若惊之感；晚学乃诚心请教法义上的疑问，绝非「公开挑战」 萧老师；故此二信文公开与不公开，出书或不出书，尽在 萧老师裁夺，晚学将不会作单方面公开发表，更对 萧老师决定无有异议；唯希望别被贴上任何标签，进而断诸将来求教后学请益善知识之路。

再次修函，乃因晚学听闻周二课上 萧老师开示《成唯识论》卷九「真见道与相见道」的问题，似乎 萧老师有误解晚学前信文意，故大胆请 萧老师再次细顾前文：

「若依《成唯识论》判果则见道亦名通达位，位在初地。不同 萧老师将见道判七住位（如上教证）由此经十住、十行、十回向诸位方至初地通达位；是将「见道」与「通达位」分开建立；此为第一点「见道位」疑惑处。 」

所以晚学并非不认同 萧老师将禅宗「明心」 判为七住，前信已说，不须多重复自语；有疑处实为 萧老师立七住位为「真见道」！末学认为此举是将「见道」与「通达位」分开建立。此与 玄奘菩萨在《成唯识论》中须先经资粮位﹝三十心或四十心﹞、加行位方进入初地真、相见道标准截然不同；也不符合 窥基菩萨及其直门弟子 慧沼菩萨、 智周菩萨著作中的开示！

萧老师曾于多本着作重复说明禅宗「明心」七住为「真见道位」，与晚学所读唯识学实有出入！今再依《成唯识论》中有关二障伏、断两种状态而作申述，阐明七住非「真见道位」，「真见道」乃位在初地！以下供 萧老师参酌：

1、《成唯识论》卷十：「此十一障二障所摄。烦恼障中见所断种于极喜地见道初断。彼障现起地前已伏。修

所断种金刚喻定现在前时一切顿断。彼障现起地前渐伏。初地以上能顿伏尽令永不行如阿罗汉。由故意力前

七地中虽暂现起而不为失。八地以上毕竟不行。所知障中见所断种于极喜地见道初断。彼障现起地前已

伏。」

据 玄奘菩萨意，二障种地前皆是渐伏，地前菩萨并无断种能力！七住包括于地前三十心或四十心内，应仍属

资粮位、尚未入加行位内修行，又何来六住菩萨修加行位之佛道修证次第排列？此实不通大乘唯识教！虽

「加行」义广通资粮位，但若别立「加行位」，乃是依接近初地见道的四善根而特称之！ 萧老师又岂可笼统

于此？

又如近来周二公开讲述之《楞严经》，为宋代以来禅林最重视的修证宝典，其卷八之修证次第，虽与唯识教有开合不同，但是世尊亦是将「四加行」列于四十一心后、欢喜地前；晚学识浅，还从未见 世尊讲述大乘佛菩提道修证次第时是将加行位列于七住前？倘若有此教证，是否可请 老师慈悲明示？ ［第十六答：］

2、据《成唯识论》卷九：「十重障者。一异生性障。谓二障中分别起者依彼种立异生性故。二乘见道现在前时唯断一种名得圣性。菩萨见道现在前时具断二种名得圣性。二真见道现在前时彼二障种必不成就。犹明与闇定不俱生。如秤两头低昂时等。诸相违法理必应然。是故二性无俱成失。」

故综合以上《成唯识论》中 玄奘菩萨开示：

若不能断分别起二障种则非是「真见道」，若能断分别起二障种则非七住菩萨而是初地菩萨。

当知非有七住菩萨能断除二障中见所断种，而且七住位于初地前，地前唯有渐伏而无断种。七住菩萨既然没有断种能力，又如何能成立七住位为「真见道」？［第十七答：］

3、《成唯识论述记》卷第十(末)

「论：烦恼障中至地前已伏

述曰：下文有二。初明二障伏断位次。后释妨难　初中先明烦恼障。以体性麤三乘共断易可见故。分别种子不论二乘。说菩萨者于极喜地　见道初断。以见道位体性稍宽。乃至相见道后得智起位久时犹名见道。今简于相唯真见道。真见道中唯取无间惑灭智生。故说初断。非相见道亦能断故。」［第十八答：］

4、《成唯识论掌中枢要》卷上(末)

「此二法执麤故易断。入初地时乃至除灭。初有四种。

一地位。初在初地断非余地。

二圣道。初彼中唯见非修故。

三真相。初在真见道非相见道故。

四四道。初在无间道非解脱道故。

此依一心见道。非断麤重释。在此四初断分别法执。若解脱道断麤重。三心见道等。随义应说。迷浅必深人执必法。解浅非深人空非法。悟深必浅法空有人。迷深亦浅法．人俱起。然人必常一。有法不带人。人用必带体。人执定有法。」

窥基菩萨解释《成唯识论》的两部名著：《成唯识论述记》、《成唯识论掌中枢要》对二障伏、断的阶位已说明的非常详尽清楚；「真见道」是位在初地而非七住。七住之「般若正观现在前」绝非《成唯识论》中「真见道」位！此点 玄奘菩萨与 窥基菩萨师弟无有异说，乃至 慧沼菩萨、 智周菩萨亦同。故 萧老师建立禅宗「明心」七住为「真见道位」，即成进退失据之说。

二者，再依大乘佛菩提道修证次第而论， 窥基菩萨依 世尊三转法轮了义唯识教及 玄奘菩萨《成唯识论》而标明的大乘佛菩提道修证次第，则更进一步说明 萧老师立六住为「加行位」及七住为「真见道」位实为不当，故衍生出七住菩萨「转识成智」等过失！

1、《般若波罗蜜多心经幽赞》卷一

「五位者何？

一、资粮位，从初发起大菩提心，乃至始修四寻思观住四十心皆此位摄。一信等十心：一信．二精进．三念．四慧．五定．六施亦名不退．七戒．八护．九愿．十回向。二十住：一发心．二治地．三修行．四生贵．五方便．六正心．七不退．八童真．九法王子．十灌顶。三十行：一欢喜．二饶益．三无恚．四无尽．五离痴．六善现．七无着．八尊重．九善法．十真实。四十回向：一救护众生．二不怀．三等一切佛．四至一切处．五无尽功德藏．六随顺平等善根．七随顺等观一切众生．八如相．九无缚无着．十法界无量。

二、加行位，从资粮后四种等持。一明得定，二明增定，三印顺定。四无间定。

三、通达位，从四定后，初地初心真、相见道。

四、修习位，从见道后至金刚定十地修道。十地者，一极喜，二离垢，三发光，四焰慧，五极难胜，六现前，七远行，八不动，九善慧，十法云。

五、究竟位，金刚定后解脱道中三种佛身，四妙圆寂，圆满佛果。」

2、《成唯识论述记》卷十八

「 论：何谓悟入唯识五位

述曰：此为问广前第二位

论：一资粮位至顺解脱分

述曰：此在四十心．及已前位。从初发心乃至十回向终。皆名顺解脱分。对法等说。暖等已前名解脱分。简二乘故言大乘也

论：二加行位至顺决择分

述曰：即在暖等四善根中。此在初劫。下文等言胜解行地摄故

论：二通达位至所住见道

述曰：即在初地初入地心

论：四修习位至所住修道

述曰：即从初地住及出心。乃至金刚无间心位。名为修道

论：五究竟位至正等菩提

述曰：金刚心后解脱道中尽未来际。此等五位下各释名别出体性解三劫摄。无劳预解。摄大乘说。何处悟入。谓即于彼有见似法．似义等。乃至胜解行地见道．修道．究竟道等也。彼说四位。此说五位。合此初二为胜解行地故。即是摄论所入位章。无性云。此所入境。及能入位 」

窥基菩萨为当时 玄奘菩萨译唯识论时，指定与神昉、嘉尚、普光三师共同翻译十大论师之释论；却后 玄奘菩萨采用 窥基菩萨楷定真谬、会为一本之意见， 乃遣出三师而独留 窥基菩萨，参与糅译十大论师之释论而成一本，即今众所周知《成唯识论》；以上事实亦载于 窥基菩萨《成唯识论掌中枢要》中。故古今学者，欲释《成唯识论》唯识教，多以窥基菩萨及其直门弟子 慧沼菩萨、 智周菩萨著作为正说；以他家为别说。 智周菩萨尚着有《大乘入道次第》亦同此说，更明于诸位皆有所修、所断、所证、不可笼统含糊。故末学诚心建议 萧老师，若欲以《成唯识论》为增上教学主轴，是否于第二次开讲《成唯识论》之前，先行细阅唯识述记及三疏，加以融会贯通。正因法相毗昙建立严格，不同禅师讲经说法多「称性而谈」；若误于此，实可谓得不偿失！

但 萧老师若能言明所说修证次第乃是「依大乘禅宗修证法门而作『别建立』」。一则不违 三藏教典及祖言，亦适应当今末法根器；二则晚学所提诸疑可去部份，与法相唯识学相异之说便稍稍可得会通。此建议乃晚学为 老师所竖法幢之健全，能于未来宏扬利益学子所谋！再加以能广纳众议，凡事必先求证而后为之；若能如是，实为众生之幸。

又、晚学接触佛法，初不甚得力，后因 萧老师慈悲，辛勤著作弘法之力方得入其堂奥，至今仍深感 萧老师厚恩，故方有再寄此信因缘；欲在 萧老师若真要以专书出版响应前事先提供一些看法，以避将来佛子与学术界人士指点。晚学亦极赞同 萧老师依止 世尊正法，而不依止于人情；在此因缘时节提出法义问题，无非是希望能让正觉讲堂所弘传的法义更加清晰明了而已。上来剖心直谈，还望 萧老师见谅。

恭颂

福慧无量

感恩末学合十顶礼

P、S：1、上一封信第一页之《成唯识论》唯识五位中之胜解行位应更正为：

《瑜伽师地论》之胜解行位或《成唯识论》唯识五位中之资粮位

2、第七页「戒直直往」或「戒慧直往」应更正为：「戒定直往」与

「戒慧直往」


本 书 缘 起

逐段谨答如次：

来文：

【【「近更听闻 老师欲于《学佛之心态》一书改版增印附录答辩，响应诸多疑惑，故大胆提出长久以来心中疑问，恳请老师慈悲，于新版书后能依教、理二证，完整的来厘清后学疑惑。」】】

谨答：

来函于2003/3/27投寄，余接获来函时，已是2003/3/29，然而新改版之《学佛之心态》一书，已于2003/3/20交付印刷厂印制，纵使来函缮妥当天直接送来，亦已不能及也！所以者何？尔之来函尚未动笔缮写之前，即已付印，当知不及。又：接获来函之后，尚须月余缮造覆文；缮妥之后尚须十余日之校对，当知更不能及！

复次，《学佛之心态》改印第三版后之内文已达380页，篇幅不小，不宜再将此函及答文附录于内，应宜另行答复、别印他书。由此二缘，不能依大德所愿提前梓行于同一书中；今以《灯影》为名别印一书回复，别立副书名为《灯下黑》，用以辨正来函所述法义，并梓行天下，期望能令大德获得此书，以解尔及大众之疑；不以函覆者，为大德来函地址未书明街路名称，以致不能寄达故。亦因 大德若有此疑，大众闻彼等退失之人所说如是邪谬言语时，当亦难免同有大德之疑故；今藉此书之辨正而公开发行流通，以解是疑，当知能利今时及后世学人。

复次， 大德能作此函，令余得有机会响应，得以澄清会中部份得少为足而退失菩提之人，对余所弘法义而作之虚妄诽谤；令余得有此缘而对法义之淆讹真假，加以澄清辨正，令清者益清，令浊者分明显示其浊，则救诸被彼误导之人回归正道；是则功德无边，余今且于此书之首，先对大德致上谢忱：无任感激！ 所以者何？谓 大德已因寄来此函故，得以与余共同成就一场庄严佛事，救回极多信力未足具而心生犹疑之人，令住位不退中，当知大德来函之功德无量无边也！末法之世若能亲证如来藏阿赖耶识者，极为难得、极为珍贵故，不应令其退失故。是故于此谨致谢忱！随后逐段一一辨正之，用释群疑。P22-23


第一答

［第一答：］

来函：

【【萧老师净鉴：

晚学在拜读 老师诸著作之余，请阅大藏，长久以来逐渐发现几点百思难解的困惑；是否能恳请 老师慈悲开示解答，释后学迷云！以下是后学所整理的问题：

１、讲堂之开悟明心， 萧老师依《菩萨璎珞本业经》中所判：「诸善男子！若一劫二劫乃至十劫，修行十信得入十住，是人尔时从初一住至第六住中，若修第六般若波罗蜜，正观现在前；复值诸佛菩萨知识所护故，出到第七住，常住不退。自此七住以前名为退分」，而此中「般若波罗蜜正观」判果是否与大乘唯识「真见道位」判果有些差异？

后学浅见以为：既名「般若正观现在前」，则是观行、解行位，似乎非是「证位」！应为《成唯识论》唯识五位中之胜解行位所摄。而古大乘各宗诸师依契经多判得清净意乐，证一分清净真如，事、理既融，方入初地，谓为「证真如法身」。此于后详加说明：

如《大乘入楞伽经》卷三中 世尊开示：「复次大慧！有二种觉智，谓观察智，及取相分别执着建立智。观察智者，谓观一切法离四句不可得。四句者，谓一异、俱不俱、有非有、常无常等。我以诸法离此四句，是故说言一切法离。大慧！如是观法汝应修学。云何取相分别执着建立智？谓于坚湿暖动诸大种性，取相执着虚妄分别，以宗因喻而妄建立，是名取相分别执着建立智。是名二种觉智相。菩萨摩诃萨知此智相，即能通达人法无我，以无相智于解行地善巧观察。入于初地得百三昧，以胜三昧力见百佛百菩萨，知前后际各百劫事，光明照耀百佛世界，善能了知上上地相，以胜愿力变现自在，至法云地而受灌顶，入于佛地十无尽愿成就众生，种种应现无有休息，而恒安住自觉境界三昧胜乐。」】】

谨答：
关于此问，拙著《楞伽经详解》中，已曾引述 佛语而作详解，谨录于后，敬供参酌，文后别作辨正与澄清：
别译《楞伽阿跋多罗宝经》同一段经文：「复次大慧！有二种觉，谓观察觉，及妄想相摄受计着建立觉。大慧！观察觉者，谓若觉性自性相，选择离四句不可得，是名观察觉。大慧！彼四句者，谓离一异、俱不俱、有无非有非无、常无常，是名四句。大慧！此四句离，是名一切法。大慧！此四句观察一切法，应当修学。大慧！云何妄想相摄受计着建立觉？谓妄想相摄受，计着坚湿暖动不实妄想相、四大种；宗、因、想、譬喻、计着，不实建立而建立，是名妄想相摄受计着建立觉；是名二种觉相。若菩萨摩诃萨成就此二觉相，人法无我相究竟，善知方便无所有觉，观察行地，得初地；入百三昧，得差别三昧，见百佛及百菩萨；知前后际各百劫事，光照百剎土，知上上地相。大愿殊胜、神力自在，法云灌顶，当得如来自觉地。善系心十无尽句，成熟众生；种种变化，光明庄严；得自觉圣乐三昧正受故。」

如上经文，必有极多人读之不解，是故应当加以解释；若不解释者，多不能如实了知经文真意，乃至初悟之人亦不能理解也！此经文所言者非是初证悟者所能了知之般若总相智及别相智故，乃是欲入初地所应进修之一切种智所含摄者故。兹将余对此段经文之疏与解，抄录打印于后，用供参酌：

【【疏：《「复次大慧！有二种觉照之智慧：是说观察智，及『妄想相摄受计着建立』之观察智。大慧！观察觉照之智慧是说：若能觉照诸法之自性相，而起简选抉择之智慧，了知诸法若离四句即不可得，如是名为观察觉照之智慧。大慧！彼四句者，谓诸法离一异不可得、离俱不俱不可得、离有无非有非无不可得、离常与无常不可得，是名四句。大慧！这四句『离』，名为一切法。大慧！以此四句观察一切法，应当修学。大慧！如何说是妄想相摄受计着建立觉呢？是说妄想相的执取，错误的认知以及执着坚湿暖动等不真实的妄想相与四大种；以此妄想相而建立宗旨、因由、觉想、譬喻、而生错误认知之执着，以不实之建立而建立为真实，于此『妄想相之摄取计着建立』若能如实了知，名为『妄想相摄受计着建立之觉照智慧』；如是名为二种觉照智慧之相。如果菩萨摩诃萨成就此二种觉照智慧之相，并且于人无我相及法无我相究竟了知，复能善知『方便无所有觉』，亦能观察初地诸行者，即证得初地；至满心时，若蒙佛恩而入大乘光明三昧，即得入百三昧，亦证得差别三昧，如是初地菩萨能至百佛世界面见百佛及百菩萨，能知前后际各百劫之事，光照百佛剎土，了知二至十地境相。由于十无尽愿之大愿、三地满心之禅定四无量心五神通及增上戒学增上慧学之殊胜、八地现相现土之神力、九地四无碍之自在，至法云地得诸佛灌顶，必当证得如来自觉境界。地上菩萨善能系心于十无尽句，能成熟众生之善根；能作种种变化，示现光明及庄严报身；各自证得自觉圣乐三昧之正受的缘故。」》

解：「复次大慧！有二种觉，谓观察觉，及妄想相摄受计着建立觉」：别教菩萨于亲证自心藏识而起般若慧已，为入初地，先须实证解脱道之四种涅盘正理，了知本来自性清净涅盘、有余依涅盘、无余依涅盘、无住处涅盘。若不能具知此四圆寂，至少亦须先知前三，则知涅盘实际境界，诸声闻罗汉所不能知。知涅盘解脱已，须修二种觉智：观察觉（观察智）、妄想相摄受计着建立觉（取相分别执着建立智）。具足此二觉智已，即能简魔辨邪，起道种智，住于初地无生法忍，是故当修此二觉智。

「大慧！观察觉（观察智）者，谓若觉性自性相，选择离四句不可得，是名观察觉（观察智）。大慧！彼四句者，谓离一异、俱不俱、有无非有非无、常无常，是名四句。」《大乘入楞伽经》译作：「观察智者：谓观一切法离四句不可得。」《入楞伽经》译作：「大慧！何者观察智？谓何等智观察一切诸法体相？离于四法，无法可得，是名观察智。」三界一切诸法，不离一异、俱不俱、有无非有非无、常与无常等四句。菩萨摩诃萨依此四句，即能次第为众生宣说无量佛法；若离此四句，尚无世间法可得，何况有出世间法？菩萨证悟藏识、生起般若总相智，即当修学此四句，能广自利及广利他故。

如何是观察觉照之智慧？此谓证悟别教理之菩萨，依于所悟证之藏识空性，于三界一切法中，觉照诸法之自性相；觉照一切法之自性相已，便于解脱道及佛菩提道现起简选及抉择之智慧；由如是选择之智慧，渐渐具足了知：三界一切法若离四句，皆不可得。如是选择之慧，即是「观察觉（观察智）」；具足如是选择慧者，方有可能进入初地。今观密宗诸多「法王、仁波切、活佛、喇嘛」等，尚不能知自身之藏识何在，昧于空性正义，不入别教七住菩萨位，而妄称活佛、初地、乃至十地之法王等、真大妄语也。

「大慧！彼四句者，谓离一异、俱不俱、有无非有非无、常无常，是名四句。大慧！此四句离，是名一切法。大慧！此四句观察一切法，应当修学。」四句之具足语意为：诸法之性若离一异必不可得，诸法之性若离俱不俱必不可得，诸法之性若离有无非有非无必不可得，诸法之性若离常无常必不可得，这「四句离」，函盖一切法。一切证悟藏识而起般若慧之菩萨摩诃萨，皆应以此「四句离」而观察一切法；如是「离」之四句法，含摄一切世间出世间法故；善以此「四句离」观察一切世出世间法者，能广利益诸有情故；由善思惟「四句离」，能增广自身之四无碍辩故；由是说诸菩萨悟后应修此「四句离」。此「四句离」各有三句：一、异、非一非异，俱、不俱、非俱非不俱，有、无、非有非无，常、无常、非常非无常，如是总有十二句。

云何诸法之性若离一异必不可得？此谓一切法皆依一异而生。一切法依八识心王而生，阿赖耶之分段生死烦恼种子断尽而成异熟识，异熟识之无始无明随眠断尽而成真如无垢识，此名真实唯识门；阿赖耶识含藏分段生死烦恼种故，令前世意识灭已、此世意识复生，此世意识灭已、后世意识复生，如是轮回生死无穷无尽、不得解脱，名为虚妄唯识门。

意识生已，前五识随生；此六识之现起，咎在处处作主（思量）之意根我不断我执烦恼，故六识现起时意根必定随彼攀缘一切法--遍计诸法实有而生执着。由是我见我执故，意识意根不肯承认自己无实体性，执自己为实有不灭法（如喜饶根登之同路人释性圆--执着意识不灭），永绝于四种涅盘；由是邪见我执不灭，世世恒有七识现行--意识觉知心灭已复生，是故生死轮回不断，名为我见凡夫。

凡夫及诸圣，于欲界轮回生死或乘愿广度众生中，八识具足；由有八识心王故，展转而生一切法。然此一切法既由八识心王而生，八识中之意识及前五识，复依未坏之五色根及意根末那为缘，方由阿赖耶识流注种子而生；意根亦依一念无明三界烦恼为缘，方由阿赖耶识流注种子而生，当知此七识心悉是赖耶所生，与赖耶和合似为一心，故能运作无间，令众生不能了别同中之异，说名为一。

然虚妄唯识门之七识心，一一心各有同异；同者谓各具了别性，异者谓彼彼了别性互有不同：眼识唯了别色尘、……乃至身识唯了别触尘，意识能了别六尘而有偏重，意根遍能了别五尘之法尘而了别慧极劣、须依意识方能于六尘中起思量（作主）性。此中七识之了别性谓一，差别性谓异。此七识心本由赖耶所生，依于赖耶而运行，亦是赖耶自性，故与赖耶是一，是名为一。

然阿赖耶识于七识心现行运为之间，与七识心和合运行无间，其了别性之行相极微细，唯了别七识心之心行、唯了别色阴变化，而不随七识心于六尘中起种种分别，亦不于六尘中起种种喜贪及憎厌，其性迥异七识心，故与七识心有异。复次，赖耶于七识心运行之中，有其自性作用；而此自性作用，极为重要，为三界一切有情所不可一时或缺，然诸有情之未证别教菩提之真见道位（禅宗之明心）者悉不能知。由阿赖耶识有此自性故，迥异于七识心故，说名为异。

综观七识心与阿赖耶间之关系，如是略说，令学人知此一异之理。然若说彼八识心王为一，不说彼八识心王各各有异之自性，则一切有情将执意识之觉知性为常不坏法，则将永沉生死轮回，不得声闻菩提及佛菩提，永处无明长夜。由是缘故，三世诸佛必皆为说七识心与阿赖耶有异之理；学人闻已，寻觅赖耶；逮至亲证赖耶自心，证验领受赖耶迥异「七识我」之自性实有不虚，则「觉知心我」及「作主心我」之我见随断；我见断已，疑见随断，能知见诸方大师之是否已得三乘见道；疑见断已，则于诸方大师之禁取所制戒，悉皆不取，能远离之，戒禁取见则断；三结断已，成初果人，亦是别教七住菩萨，成习种性人。

为令学人证得藏识空性及断三结，发起般若智及解脱慧，三世诸佛必为有情宣说藏识赖耶异于七识心之理；然七识心终非离于赖耶而有，七识心之证得解脱而取灭尽或轮回生死，实依赖耶所藏七识心之烦恼种断与不断而有，不离赖耶所藏一切种，故七识心与空性赖耶有同有异、非一非异。如是略说一异等。

识阴如是，色阴及受想行阴亦复如是，与赖耶是一、是异、非一非异；三十七道品亦复如是，与赖耶是一、是异、非一非异；佛菩提之四智与四圆寂亦如是与赖耶一异非一非异；由如是一、异、非一非异之理，展转生起一切有为法，展转显现一切无为法，广说不尽，限于篇幅，此处从略；要在学人之亲证自心空性藏识，则能以空性赖耶之理，一以贯之，方能渐渐通达一切佛法；通达已，则能善观：「诸法法性离一异必不可得」。能如是善观者，得观察智，入于初地，说法无碍，非二乘无学及诸凡外之所能知也。

云何诸法之性若离俱不俱必不可得？此谓诸法之性即是如来藏赖耶之性，赖耶与诸法俱、不俱、非俱非不俱。譬如识阴七识之现行运为，若离赖耶，尚不能有，何况于六尘万法中之种种运为？是故必与藏识赖耶俱。然识阴若与藏识赖耶俱，则唯能在此，不能现神足通或意生身往至他处及余世界；而现见可依神足通或意生身等，离赖耶而往诸世界度众闻法，故说不俱。识阴既由赖耶而生，不得谓离赖耶而有，故非不俱；戒定直往菩萨初地满心以下，戒慧直往菩萨三地满心以下，其识阴必须与赖耶俱，方能现行运为，故说非不俱；于眠熟位等五位中，意识偕前五识俱灭，而赖耶不灭，故说非俱；戒定直往菩萨初地满心以上，及戒慧直往菩萨三地满心以上，识阴能依意生身而离赖耶往至他方世界运为，故说非俱；如是识阴与赖耶俱、不俱、非俱非不俱。

诸法既由识阴与赖耶之俱、不俱、非俱非不俱体性而生，则知诸法之性即是赖耶之性，识阴由赖耶生故，如是略说俱不俱等。识阴如是，色阴与受想行阴亦复如是，与藏识俱、不俱、非俱非不俱；三十七道品、佛菩提四智、四圆寂亦复如是，与第八识佛地真如俱、不俱、非俱非不俱；由是俱不俱等展转生起一切有为法，展转显示一切无为法；若一一广说，亦如「离一异等，一切法不可得」，细说无尽；能现前细观者，得观察智，即入初地，能广说法，利益人天，今且从略。

云何诸法之性若离有无非有非无必不可得？此谓诸法法性即是藏识之性，藏识与诸法是有、是无、是非有非无。诸法者，谓五蕴、十二处、十八界、二乘三十七道品、大乘别教三十七道品、二种无我法、五法、三自性，七种第一义、七种性自性、百法千法……明门、四种圆寂、四智圆明等。此等诸法名一切法，此等一切法于三界中一切现象上为有，不得谓无；然皆由于藏识依诸因缘展转而有，无自体性，若离七识心即无；七识若灭，此等诸法随之亦灭，是故于实际理地说之为无；依于因缘，由藏识生，非本自有，是缘生法，必定归灭，故说非有；众生无明不断，因缘恒在，必由此等无明因缘，由藏识世世现行轮转生死，非无众生轮转生死，故说非无。

譬如识阴之六识心--眼识乃至意识觉知心，于欲界中日日现行运为，能由有情所体验领受其自性，不得谓无，故说为有。然见闻觉知之意识心，实依无明、业爱、种子为因缘，由藏识流注而出，非本自有，依他而起；起已夜夜断灭不现，五位中皆断而不起，易起易灭；入涅盘时连同意根悉皆永灭，无常变异，幻起幻灭，终归坏灭，非是究竟依归，不得谓为实有，故说为无。

此世六识见闻觉知心，非从前世来，乃由此世未坏之五色根与意根、业爱、无明及七识种为因缘，方得由藏识现行；以此世未坏之五色根为依，故非由前世转来，不忆前世之宿命故，前世之觉知心依前世之未坏五色根为依而生故；后世之六识觉知心亦准此理，依后世之未坏五色根为依而生，故非由此世觉知心往生至后世；觉知之六识心等，既唯一世，不通三世，故不可谓实有、名为非有。

然世世之觉知心，能觉能熏六尘，故能造作净染众业，熏习诸法、令藏识中七识种熏习转易，非无作用；凡夫因之轮回生死，三乘学人因之渐脱生死，别教贤圣因之渐至佛地，非无作用；故虽皆唯一世，不通三世，然不可谓实无，故名非无。

识阴如是具足有、无、非有非无，色阴受想行阴、十二处、十八界、二乘三十七道品……乃至佛地四智圆明，悉皆如是，依于因缘展转由藏识而生而显，故皆具足有、无、非有非无之理。

一切法如是，藏识自性既是无为法，依藏识自性显示四种圆寂及六无为八无为等，故此诸种无为法亦复具足有、无、非有非无正义。乃至藏识自心亦具有、无、非有非无体性之义；篇幅所限，不别别举；悟者自知，勿劳赘述。如是，一切诸法与自心藏识皆具有、无、非有非无等性；若离如是有无等性，即无一切法可得，故说「一切诸法若离有无等，必不可得。」佛子若能如是于一切法，现前细观其有无非有非无，则得观察智；得观察智者即入初地，能广说法，利益人天，说法无量。

云何诸法若离常无常必不可得？此谓诸法之性即是藏识之性，藏识与诸法具足常、无常、非常非无常之性。譬如意识觉知心，不由前世转来，依于此世之未坏五色根而渐有，五色根具足圆满而后意识增长广大圆满；五色根若坏，意识随灭；虽能转入中阴身中，入胎受生时则永断不起，不能去至后世；意识由有此性故，是无常法，眼等五识亦复如是。

然而众生由无明、业爱、种子故，世世意识灭已，必由藏识持意识所造业种、及意识种，依于无明又复受生，来世之全新意识又复现行，世世如是；唯除无学圣人取无余涅盘，方才永灭不现。意识既然世世现有，无一世无，依如来藏故说为常。常见外道由不知此理之真实义，外于如来藏而说意识常，故名常见外道，非佛法中所说之常；彼等妄谓意识由前世来至此世，死后复将去至后世，岂唯违背世俗现见之常识？亦乃悖离三乘菩提佛说正理，皆是常见外道法也。

然意识虽世世有，而世世之意识互不相属、无有关连；各不相知，互不相到；亦非三世相续连贯之心。于世世皆有之常相中，现见世世互异，非同一心识相续连贯，故名非常。世世之意识虽夜夜皆灭，依于藏识，复于日日清晨现行，延续前夜眠熟已断之意识；由藏识有此性故，说意识心非无常。故说意识心不离常、无常、非常非无常，若离常无常等性，即无意识心性可得。

能生意识觉知心之藏识亦复如是，不离常、无常、非常非无常。云何名常？谓藏识赖耶体恒相续，无始时来未曾剎那断灭；乃至眠熟闷绝……等五位中皆不曾有一剎那断灭；生一切法，为一切有情无明之所依、为一切有情业种、贪瞋慢疑烦恼、色阴……之所依，体恒相续，来往三世无有始际终际，故名为常；乃至阿罗汉入无余涅盘时，意识意根灭已，藏识仍存不灭，尽未来际，故名为常。

于藏识体恒相续中，所含无明业种贪瞋慢……等一切烦恼之习气种子，因于所生意根意识之熏习，令此诸种不断变易；如是变易，亦名生死，三乘无学所未断尽；此变易生死，函盖十地以下三乘无学及诸凡夫；三乘无学以下复加分段生死，分段生死亦是变易生死所摄故，未外于变易生死故。如是种子之种种变易，不得谓常；烦恼障种之习气种子断尽，所知障之随眠断尽，如来藏中所含一切种永不再受熏习，究竟净故永不变易，方得谓为真常，真常唯心系诸经（唯识诸经）所说者，真意在此；非如常见外道之以意识为常也，其间差距不可以道里计也。印顺法师不知此理，诬谓真常唯心系诸经所说阿赖耶识同于外道神我所说意识，妄谓《大般涅盘经……》等所说常乐我净同于外道神我。

印顺法师一贯主张：「一切法空，就是诸法寂灭性，这就是涅盘；在诸法本空上，显示诸法本寂灭，所以空也就是涅盘寂静印的开显。」（《以佛法研究佛法》页一九一）如是见，名为邪见恶见；何以故？必令无余涅盘堕断灭空故，违逆佛于四阿含中所说涅盘本际阿赖耶识故。

由是邪见所祟，故反对真常唯心系诸唯识经典，不承认阿赖耶识可以经由熏习转易成佛地真如，故主张阿赖耶识为唯妄，故否定阿赖耶识、不承认有此如来藏，乃诽谤云：「真常妙有的如来行，却因为适应而多少有点离宗。」（《以佛法研究佛法》页一八九）又诽谤云：「大乘经，我们是尊重初期的（平实按：印老此语谓般若经系）。真常唯心（平实按：印老此语指三转法轮诸经）我们认为是适应梵学复兴而离宗的；但他保存佛法的精华不少，值得我们参究。」（《以佛法研究佛法》页一八八）

然而，真常妙有，印老何尝知之？误将常见外道之意识常，等同佛地真如之真常。佛地之第八识真如，不唯断尽分段生死烦恼障种，复又进断第八异熟识中一切所知障随眠，四智圆明，具足圆满，不再受熏，故第八识改名为真如--真实之如，所含一切种子不再变异，故无变易生死，故名真常。常见外道之梵我神我则以意识为常，犹不知藏识，尚不能与别教七住菩萨所悟之阿赖耶识相提并论，何况能与佛地断尽分段生死及变易生死之第八识真如等量齐观？印老浑不知此，牛头逗马嘴，将佛法乱解一气，令佛法支离破碎；故其著作自相矛盾，违逆佛意，严重破坏三乘正法。太虚法师已见于此，故对印老提出批评。印老自言：「但虚大师批评我：将马鸣、龙树、无着的一贯，糅成支离破碎了。起初，使我惊奇得有点不敢相信；龙树、无着的一贯是什么？但现在，我渐渐明白了。……不过，（我）总以龙树以前的马鸣作『起信论』为理由，维持『先真常而后性空』的见地。我想：龙树以前的马鸣有没有作『起信论』，这在今日，应该是共明的事实，不必再劳研讨的了。」（《以佛法研究佛法》页一九五）

然而，马鸣、龙树、无着的一贯思想，印老至今仍不明白。马鸣、龙树、无着等三圣之一贯思想，皆是同一如来藏识思想，既非唯「虚妄唯识」，亦非唯「真常唯心」，而是横摄纵贯，一气连枝，不可分割的。印老则将龙树之《中论》等作，误认作是说一切法空；将无着所说诸唯识理，误认作是虚妄唯识；此皆大谬。
龙树所说诸论，皆以般若宣示藏识之中道性，非谓一切法空也；印老误会不解，说之为一切法空之论（此容未来我会诸师得闲时批注《中论》后即可知也，据天竺青目所释《中论》之意亦可知也）。无着所说亦复如是，然以八识心王一切种智宣说藏识之般若中道正理；印老误会，诬为虚妄唯识，而不知无着之藉虚妄唯识显示「二空所显真如正理」--真实唯识法。

古来即有许多「大师」不知不解般若唯识一贯不二之正理，是故马鸣菩萨乃有《大乘起信论》之著作，显示阿赖耶识非真非不真之理，宣说阿赖耶识之含藏种子在染不净，藉由修行熏习而可转易体质，断尽二障后能成佛地真如之理，故名真如缘起；又说因地真如有诸种子生灭变易，而体恒清净不变、永不生灭，故说真如生灭门；彼诸考证佛学之凡夫及印老等人，不知此理，不肯承认《起信论》之义理真实，不肯承认是马鸣所造，谓为外道所造；自堕外道见中，反诬菩萨所造正义为外道法。实则马鸣、龙树、无着三圣之作，各从不同观点立论，而涵义无二，皆是同一藏识之般若正义，一贯而无异味，唯有浅深差别尔。印老认同日本学者之考证，否定《起信论》；复将龙树之《中论》等误认为说一切法空；而将无着所说定位为虚妄唯识门，则佛法之一贯义理，便因此支离破碎了。太虚法师之评责于印老者实属正确，而印老自谓「我渐渐明白了」，其实仍旧完全不明白，故有如是种种邪谬妄想。

龙树之法既是藏识之般若中道，故其弟子如来贤一生弘传唯识种智正理，乃是当然之举；已证入般若中道后，必入般若种智中熏习故，亦必以种智甚深般若利益有情故；乃印老不知此理，竟以如来贤之一生弘传唯识而认定为非龙树弟子，咎在印老不知唯识二门与般若之关系所致；如是，云何可谓已经渐渐明白了？无是理也。

《起信论》固含真常唯心之理，亦含有七识心虚妄之虚妄唯识门，故亦含有阴界入等一切法空之理，如是宣说藏识空性非断灭空之理，故非如印老所言之纯粹真常唯心也；若离阿赖耶识之非真非不真之理，若离阴界入一切法空之理，即无真常唯心之理可证可说故，由是故说印老不解《起信论》之旨也。不解如是真义，而断言《起信论》为真常唯心之法，则有大过。

龙树之《中论、十二门论》等理，亦不离藏识而说阴界入空，无着亦依藏识而说阴界入空，与《起信论》法同一味，印老误会，便错认为龙树无着皆说一切法空，错认为马鸣所作《起信论》唯是真常唯心，而作错误之断言：「总以龙树以前的马鸣作『起信论』为理由，维持『先真常而后性空』的见地。」真是错得离谱了。

梵学复兴所主张的常不坏神、常不坏我、常不坏梵，皆以意识觉知心及其种种变相为常；佛地常乐我净之常，则以第八识断尽二障，令所含一切种究竟清净永不变易为常；二者立论之心，一为意识，一为第八识，迥然不同，云何印老妄谓「如来藏常」为外道神我之常见？佛地真如且置，别教七住所说之常，乃谓第八识阿赖耶体恒相续，无始时来未曾一剎那断而不现；性如金刚体恒不坏，尽未来际常住不坏，迥异外道之以断灭之第六意识为常，印老盍可妄谓「真常唯心是适应梵学复兴而离宗的」？

印老仍如常见外道之不知不解不证第七识意根，如何能知能解能证第八识如来藏之常？何况能知能解佛地之真常妙有如来行？而竟妄谓：「真常妙有的如来行，却因为适应而多少有点离宗」？实则真常唯心与虚妄唯识是一贯的，二者与般若中道观亦是一贯的，唯是浅深广狭之别，无有抵触错乖之异，故不可妄谓真常唯心及真常妙有离宗；真常妙有及真常唯心之如来行，是具足三乘菩提之究竟地故，是印老未来世中、见道后所当戮力进修之目标故。

如是辨正，令读者已晓妄心七识非常非无常之理，亦晓真相心赖耶非常非无常之理。既知如是，复观一切法悉由八识心王展转而生，八识心王不离常无常等性，则知一切诸法若离常无常等性必不可得。

一切法离四句不可得：离一异不可得，离俱不俱不可得，离有无非有非无不可得，离常无常不可得。既然离此四句则一切法不可得，故此「四句离」即是一切法。一切证得藏识而起般若慧之菩萨，于此四句观察一切法之法门，应当修学；能令自身之观察智现行故，能令自身速入初地故，能发起般若别相智及种智故，能广益人天故，能令弟子众等绍隆佛种、令佛种性绵延不断故，是故当学。

「大慧！云何妄想相摄受计着建立觉？谓妄想相摄受，计着坚湿暖动不实妄想相、四大种；宗、因、想、譬喻、计着，不实建立而建立，是名妄想相摄受计着建立觉；是名二种觉相。」印顺法师及密宗四大派古今一切大师，以及附密宗之常见外道义云高、喜饶根登、释性圆等人，悉堕「妄想相摄受计着建立见」，菩萨于此邪见，必须善能观察，善观察已，生起「妄想相摄受计着建立觉」，则能摧破一切佛门内外之常断见邪见。

常见外道有妄想相：执意识心为常不坏灭之法。如民间信仰者，现见意识心之夜夜断灭，而不知其断灭，误以为意识于眠熟位为休息不动故不起觉知，此名妄想相；彼等误认意识可以如眠熟后复醒，以为可以意识去至来世，然因世俗之常识已现见意识不能知晓过去世，不能如醒来时之忆起昨日事，乃编造孟婆汤之故事，谓人死已去至地府，喝过孟婆汤故遗忘往世诸事，令其所计意识可以来往三世之妄想合理化。以如是妄想，建立孟婆汤情事，如是建立意识为不灭之心，如是建立意识可以来往三世、成为轮回之主角；建立已，摄受如是邪见不舍，随生计着，是名「妄想相摄受计着建立见」，四川义云高、桃园喜饶根登及其徒众释性圆等人，俱是如是人，堕于「妄想相摄受计着建立见」中，同于常见外道。

喜饶根登及释性圆极为可爱，坦然承认义云高及自己所悟之真如是意识心，以陆佰万元之广告费，自2000.8.12.日起在台湾各大报第一版，连续多日以半版之篇幅，全面刊登广告，主张：「意识不灭，可以来往三世，为轮回主体。」老实承认自己堕处，如实招供，证明余对义云高等人之评论无讹，故说极为可爱。不似教界诸方大师误以意识为真如，而又处处遮掩狡辩，谓己所悟非是意识，避之唯恐不及。

然诸方错悟之师狡辩所悟意识变相非是意识，固有不是，不如喜饶根登及释性圆之老实可爱，却大有超胜于喜饶根登及释性圆之处，所以者何？谓彼等诸人悉已知晓意识乃缘起缘灭之法--依他起性；四阿含中佛说「意、法为缘，三和合触故生意识」之理，彼等悉已知故，是故极力撇清：自己所悟非是意识。彼等及密宗四大派古今法王等，悉知意识是常见外道者所妄计之常不坏我故。

可爱的喜饶根登及释性圆，竟不知此，花费信众巨额捐助善款，于各大报刊登广告，与余诤论意识之不灭、可以去至来世。荒唐而可笑，已成为佛教界之又一笑谭；亦为少有名气之萧平实三字打出知名度，虽应感谢之，却不知如何感谢？彼见幼稚、一如民间信仰故，尚不能入于密宗之列，何况入于佛法门中？而敢大事广告，贬斥排挤诸方道场，妄争佛教之正统！

若为赈济九二一地震灾变，拯救群黎，本会虽小，当时尚无栖会之处，亦勉力捐赠四佰七十余万元赈灾；若为如是意识之灭与不灭而争论，而耗用巨额广告费者，是余等所不能认同者，绝不肯将信众所捐之护法善款作丝毫之浪费。若于报纸大幅答复，不免你来我往，成意气之诤；是故余等仅以书籍而作法义辨正，半年之后印制成书、利益学人，辨明正义（编案：已于二○○一年三月出版）。

此谓诸方堕于妄想相者极多，或如喜饶根登、义云高、释性圆等常见外道，坚执意识为常不坏心，堕于我见；或如印顺法师建立「不可知之意识细心」为轮转三世之主体识，或如达赖喇嘛之建立「不可知之极细意识」为轮回生死之主体识，或如诸方错悟大师之以意识变相为常不坏灭之主体识--如定中不起妄念之觉知心乃至四禅四空定中之觉知等；皆是未能亲证藏识，而于真如起诸妄想；摄受如是妄想相而生误计与执着，便作种种邪谬学说之建立，名为「妄想相摄受计着建立见」。菩萨若能于此善加观察，善予了知，则生「妄想相摄受计着建立觉」，能检点诸方，能依此觉及观察觉而入初地，善能摧邪显正，建立佛法正义于娑婆世界，广益今世后世学人。

此段经文，于《入楞伽经》中译为：「大慧！妄想分别取相住智者，所谓执着坚热湿动，虚妄分别四大相故，执着建立、因、譬喻相，故建立非实法以为实；大慧！是名虚妄分别执着取相住持智。」

密宗四大派法王，及附密宗外道之义云高、喜饶根登、释性圆等人，何故何因而起妄想相之摄受？而执意识心为不坏法？谓彼等诸人计着坚湿暖动不实妄想相及四大种故。此谓意识觉知心之粗--如义云高、喜饶根登及释性圆之所执者；或如意识觉知心之略细--如密宗四大派法王所执坐中不起妄念之觉知心；或如较细--如显教中已证得初禅二禅定中之觉知心；或如细心--显教中已证得四禅至无所有处之定中觉知心；或如极细心--证得非想非非想定中之觉知心（于欲界中证得者）；本质上皆是计着坚湿暖动不实妄想相及四大种，何以故？此谓意识依于坚湿暖动及四大种为缘而后能有故。

若人无有坚韧之色身，或坚韧之色身中无有湿性，或坚韧之色身中有湿性而缺暖，或无动转之性（能令五脏六腑顺利运作），四者但缺其一，皆必令色阴毁坏；色阴坏时，藏识与意根必定舍身，于正死位，中阴未现之前，意识必定不起。命根在时，意识必须以未坏之五根为缘，方得经由意根凭借藏识而起觉知；坚湿暖动四法若缺其一，五根则坏，命根不存，意识则不现前，故说意识不实，依于他缘而起，四阿含中说之为依他起性；喜饶根登及释性圆等妄想相者，坚执意识为不灭法，建立此非实法以为实法，皆缘于坚湿暖动不实妄想相之计着而来--执着四大种之坚湿暖动性故。

乃至已证四空定者，亦复如是，坚湿暖动四大之性若缺其一，命根即坏，正死位中意识即不能现，纵有神通，亦无所用，意识灭时神通即不能现前故，神通是意识之相应法故；意识尚且不存，何况能有神通之用？必待如来藏生起中阴身、转入中阴身已，依于中阴身之微细五根，现起微细坚湿暖动之四大体性，方能再现意识；故凡夫地之意根及藏识恒不灭，意识则依他（依赖耶识识）藉（意根、法尘及触为）缘而易起易灭，体非常住恒有，乃不实之法，云何可建立为实不坏法？

中阴身中以食物等香为食，维持其身中之微细坚湿暖动，得以保持七天之寿命；若不得食，乃至未满三天即已坏失，转入第二中阴身，至极可到第七中阴身，无能过此。若无香为食，中阴身中之坚湿暖动即不具足；不具足故随即衰亡，衰亡已，意识随灭；意识灭已，意识相应之一切法悉皆随灭不起（包括神通在内）。

中阴身位，若有受生之缘现前，则受来生：受生已，此世意识永断，无有复起时；此世意识及中阴意识，皆由此世四大种为缘，方能由藏识生故。今既永舍此世色阴四大种，则与此世意识永别，此世意识永灭不现，不去来世。来世意识则由来世之色阴所生五根之渐渐圆满，而令意识渐渐圆满具足；于处胎位前期中期，来世意识不现，故无觉知；无觉知故，能处胎中而不烦闷。至六七月起，五根（胜义根：头脑）渐渐发育满足五分，乃有不知胎外广大世界之意识现起，而昏昧时多，满足安住于彼胎中狭隘世界。

若使意识不灭，能去至后世者，则无一人能安住胎中九月，一日尚且不能故。亦应一切人于胎中皆知种种事；亦应无有隔阴之迷，此世识阴同于往世识阴，云何可谓隔阴？而现见此世识阴非同往世识阴，往世识阴必知往世事故，此世识阴不知往世事故，绝非同一识也。

如是义云高、释性圆等常见外道，执意识心等「非实法」，建立为实不灭法，皆是依于坚湿暖动等四大种之性而有，即是「妄想相摄受，计着坚湿暖动不实妄想相及四大种」者；以如是妄想相之摄受及计着，而建立宗旨、解释其建立宗旨之因由、随生种种想、而作种种譬喻，因之误计而执着意识之不灭，作如是不实建立而建立，名为「妄想相摄受计着建立见」。佛子悟后能善观察此邪见者，即名「妄想相摄受计着建立觉」，于如是妄想相之摄受、计着、建立，皆已如理作意而觉照故。

若人具足「观察觉（观察智）、妄想相摄受计着建立觉（取相分别执着建立智）」者，必定善能摧邪显正，救护有情向于正道，不久必入初地得道种智，住于无生法忍无所得法中。

「若菩萨摩诃萨成就此二觉相，人法无我相究竟，善知方便无所有觉，观察行地，得初地；入百三昧，得差别三昧，见百佛及百菩萨；知前后际各百劫事，光照百剎土，知上上地相。」初地菩萨有三种心：入地心、住地心、满地心。三心功德差异极大、不可同日而语。复有戒定直往及戒慧直往之差异，复有二乘无学回心修进之初地，及别教直往之初地，复有得佛加持而入大乘光明三昧之初地及未得佛加持入此三昧之初地，故初地菩萨所得功德不尽相同，以有情学佛之根性及因缘互异故，故说菩萨入初地已，应当「善知方便无所有觉，观察行地」。

云何入地心？谓菩萨证得藏识而起般若总相智已，复学中道般若经典，通达般若别相智；随善知识修学种智，通达八识心王之五法、三自性、七种性自性、七种第一义、二种无我法，即得入于初地，成初地之入地心。修学八识心王之五法三自性……等种智者，须依此二种觉相修学，非唯直修八识心王等法可臻也。此谓欲入初地者，必须能明辨一切妄想相，明妄想相之摄受原因，明妄想相之种种计着，明妄想相之种种建立；如是知已，即能善知诸方错悟者之堕处，即能摧邪显正、救护学人、护持正法。而此「妄想相摄受计着建立觉」，须由「观察觉」而生，方能圆满善巧。

此二觉相成就者，于人无我相及法无我相皆得成就，以能善知五法三自性……等故；由如是善知故，生起方便无所有觉，不堕有所得法中，不迷不贪有所得法。复依三转法轮诸唯识经及《华严经》，观察初地行相，如是菩萨名为初地之入地心。如是初地菩萨，未入百三昧，未得差别三昧，未能见百佛及百菩萨，未能知前后际各百劫事，未能光照百剎土，未能知上上地相，甫入初地而住故。于此地中，有数百劫住于入地心者，有数劫住于入地心者，有数十百生乃至数生数年数月数日住此入地心者，非必皆同。

此入地心之初地菩萨，有已证解脱果者：如二乘无学回心别教，始证藏识、由七住渐修而至者；亦如有依华严十地品、依《楞伽经》所说修至初地，而性障极微，因入初地心大欢喜，故能永伏不现如阿罗汉、成慧解脱者。亦有未证解脱果者，如戒定直往回心（大乘通教初果二果菩萨回心别教而证悟后进修）之初地菩萨，不乐唯得解脱道之修证及菩提道之修证，唯乐有为法之神通及乐来往十方佛国者；不能善灭烦恼障取慧解脱、俱解脱果。

云何住地心？谓菩萨入初地已，由善知方便无所有觉故，善观察初地行相。由观察行地故，了知应修檀波罗蜜及百法明门；由此菩萨善知方便无所有觉故，能入内门修布施波罗蜜多，余五波罗蜜多随分修习。此菩萨若已福德具足，必逢大善知识授以如实之百法明门。于此内门修檀波罗蜜多及修学百法明门时，名初地之住地心；此菩萨未入百三昧，百法明门未满足故。此菩萨未能面见百佛百大菩萨，未能知前后际各百劫事，未能光照百剎土，未能知上上地相，由未具得差别三昧故。差别三昧须依佛之神力加持而入大乘光明三昧中，于三昧中一切诸佛为现身面言说，而后证得；若初地菩萨不得佛之加持、不入大乘光明三昧者，不得如是差别三昧。

（注：由是缘故《大乘入楞伽经》卷三 佛说：「初地菩萨摩诃萨蒙诸佛持力故，入菩萨大乘光明定；入已，十方诸佛普现其前，身语加持。……诸菩萨摩诃萨为二种持之所持故，即能亲见一切诸佛；异则不能。」若菩萨未能得佛加持而入大乘光明定中者，未能于此定中得佛加持者，即不能面见百佛百大菩萨，不能知前后际各百劫事，不能光照百剎土，不能知上上地相。）

得差别三昧之初地菩萨，证得十种百法明门：一者一剎那顷证百三昧，二者能见百佛世界，三者能动百佛世界，四者能到百佛世界教化众生，五者能化百类身形以度有情，六者成就所化百类有情，七者留身住世百劫，八者知前后各百劫事，九者能以智慧入百法明门、洞达晓了，十者能以身观百类眷属。

若未得佛加持而入大乘光明三昧者，不能具足差别三昧，纵使出家精进修学，于差别三昧之十种百法明门，唯得其一其二，至多不过其三。所以者何？谓戒定直往（大乘通教初果二果菩萨回心别教而证悟后进修之）菩萨虽于初地之住地心位有意生身，能次第至百佛世界，而不能动百佛世界，不能教化众生，不能成就所化有情，不能……，以于智慧尚有所乏，不能证得慧门之百法明门故，不能洞达晓了故。戒慧直往菩萨反之，已于慧门之百法明门洞达晓了，而迄未修证禅定及神通，须待三地之住地心而后修之，故无意生身，尚不能至百佛世界，何况能见百佛百菩萨、能动百佛世界……等？

是故戒定直往及戒慧直往菩萨各有所长，亦各有所短，不能具足十种百法明门；如唐玄奘大师、宋朝克勤圜悟大师等，皆是戒慧直往菩萨，至少已至三地入地心，而皆不能至百佛世界；亦如今时娑婆亦有初地二地菩萨，而不能至百佛世界，皆属戒慧直往菩萨，尚未发起意生身；由未得佛加持入大乘照明三昧，故未得证差别三昧，未具足十种百法明门，唯得第九门：能以智慧入百法明门、洞达晓了。如是菩萨智慧深妙，凡有所说，多属末法众生闻所未闻法，善根福德具足者方能信之，一切好乐有境界法及神通有为法之众生悉皆轻贱之，闻之反生烦恼而诽谤之，皆由往世未曾熏习佛菩提道及解脱道故。

菩萨证悟藏识已，亲随善知识修学《楞伽经》之五法、三自性、七种性自性、七种第一义、二种无我智，并已修集初回向位摧邪显正、救护众生之功德，而能进入初地，成入地心之初地菩萨；此菩萨如何成住地心之初地菩萨？《六十华严》卷二十三云：「若众生厚集善根，修诸善行，善集助道法，供养诸佛，集诸清白法，为善知识所护，入深广心，信乐大法；心多向慈悲，好求佛智慧；如是众生乃能发阿耨多罗三藐三菩提心；为得一切种智故，为得十力故，为得大无畏故，为得具足佛法故，为救一切世间故，为净大慈悲心故，为向十方无余无碍智故，为净一切佛国令无余故，为于一念中知三世事故，为自在转大法轮、广示现佛神力故。菩萨摩诃萨生如是心，诸佛子！是心以大悲为首，智慧增上、方便所护，直心深心淳至，量同佛力、善决定众生力佛力，趣向无碍智，随顺自然智，能受一切佛法，以智慧教化；广大如法界，究竟如虚空，尽未来际。菩萨发如是心，实时过凡夫地，入菩萨位，生在佛家。」入初地已，若能善修善习善行，「种性尊贵无可讥嫌，过一切世间道，入出世间道，住菩萨法中，在诸菩萨数，等入三世如来种中，毕定究竟阿耨多罗三藐三菩提。菩萨住如是法，名住欢喜地。」

云何名为安住欢喜地？「以不动法故，菩萨摩诃萨住欢喜地，多喜、多信、多清净、多踊跃、多调柔、多堪受、不好斗诤、不好恼乱众生、不好瞋恨。诸菩萨住是欢喜地，念诸佛故生欢喜心，念诸佛法故生欢喜心，念诸菩萨摩诃萨故生欢喜心，念诸菩萨所行故生欢喜心，念诸波罗蜜清净相故生欢喜心，念诸菩萨与众殊胜故生欢喜心，念诸菩萨力不可坏故生欢喜心，念诸如来教化法故生欢喜心，念能为众生利益故生欢喜心，念一切佛一切菩萨所入智慧方便门故生欢喜心。菩萨复作是念：我转离一切世间境界、生欢喜心，入一切佛平等中生欢喜心，远离凡夫地生欢喜心，近智慧地生欢喜心，断一切恶道生欢喜心，与一切众生作依止生欢喜心，近见一切诸佛生欢喜心，生诸佛境界生欢喜心，入一切诸菩萨数生欢喜心，离一切恐怖生欢喜心。所以者何？是菩萨得欢喜地，所有怖畏即皆远离：所谓不活畏、恶名畏、死畏、堕恶道畏、大众威德畏，离如是等一切畏，所以者何？……菩萨成就如是净地法，名为安住欢喜地。」

以上所述，皆是初地菩萨「观察行地」，了知初地相，是初地之住地心菩萨所应修习者，如《六十华严》卷二十三云：「是菩萨摩诃萨于初地中行果相貌，从诸佛菩萨善知识所，谘受请问成地之法、无有厌废；是菩萨住初地中，于诸佛菩萨善知识所，谘受请问第二地中行果相貌、无有厌足；如是，第三、第四、第五、第六、第七、第八、第九、第十地中行果相貌，从诸佛菩萨善知识所，谘受请问成十地法、无有厌废。是菩萨善知诸地对治法，善知诸地成坏，善知诸地行果，善知分别得诸地，善知诸地清净行，善知诸地从一地至一地行，善知诸地是处非是处，善知诸地转所住处，善知诸地胜进业，善知诸地得不退转，乃至善知一切菩萨净地法、入如来智地。诸佛子！如是菩萨善知诸地行，未发初地乃知十地、无有障碍，得诸地智慧光明，乃至知诸佛智慧光明；如大商主，多将贾人，欲至大城先问道路……菩萨摩诃萨亦复如是，住于初地而善知诸地对治法，乃至善知一切菩萨净地法、入如来智地。尔时菩萨集大福德智慧资粮，为众生商主；随宜教化，令出生死险难恶处，示安隐道，乃至令住萨婆若智慧大城，无诸衰恼。是故菩萨常应心不疲倦，勤修诸地本行，乃至善知入如来智地。诸佛子！是名略说菩萨入欢喜地。」

菩萨如是尚未发离初地，迈向二地十地，必须先知二地乃至十地之行地相，而后能由初地出发，进向上地。然而欲入二地者，须先成初地之满地心；欲成满地心者，必须具足慧门之百法明门，亲证「犹如镜像」--七识心所见一切相分皆是自心藏识所变，未曾剎那与外相分接触。复应修集无量福德，护正法城，方得满心。
满心之初地菩萨住初地中，于舍寿时，若取世间果报者，来世多作阎浮提王，豪贵自在，常护正法；如四王天之四大天王，作阎浮提王，豪贵自在，常护正法。若不满心，舍寿后虽欲取是世间果报，亦不能得。
一切初地菩萨满心已，「能以大施（法施）摄取众生，善除众生悭贪之垢；常行大施而无穷尽。所作善业：布施、爱语、利益、同事，是诸福德皆不离念佛、不离念法、不离念诸同行菩萨，不离念菩萨所行道，不离念诸波罗蜜，不离念十地，不离念诸力、无畏、不共法，乃至不离念具足一切种智。」是名初地满心住地行相。

是满心菩萨，若「常生是心：『我当于一切众生中为首、为胜、为大、为妙、为上、为导、为将、为帅、为尊，乃至于一切众生中为依止』者，是菩萨若欲舍家勤行精进，于佛法中便能舍家、妻、子、五欲；得出家已，勤行精进，（然后于）须臾之间得百三昧，得见百佛，知百佛神力，能动百佛世界，能飞过百佛世界，能照百佛世界，能教化百世界众生，能住寿百劫，能知过去未来世各百劫事，能善入百法明门；能变身为百，于一一身能示百菩萨以为眷属。若以愿力，自在示现过于此数，百千万亿那由他劫不可计知。」此谓初地满心得佛加持而入大乘照明三昧，于三昧中一切诸佛为现身面言说而得差别三昧者，发大誓愿出家为僧，复勤行精进一段时期者，方能于勤行精进后，忽于须臾之间具足如是功德。

若未满初地心，是入地心及住地心虽名初地，仍不得如是功德；若是满地心，未能得 佛加持而入大乘照明三昧而证差别三昧者，唯能证得慧门百法明门三昧，仍不得如是功德。若满初地心而得差别三昧，具足十种百法明门，而未出家者，此初地满心菩萨不能化现百身，亦不能于一一身化现百菩萨以为眷属；初地满心菩萨若已出家，而未如法勤行精进一段时期者，亦不能如是化现百身；或出家勤行精进而未发大愿者，亦不能如是化现百身。是名初地之治地行相与果相，若佛子善知方便无所有觉，而起般若总相智、别相智、及少分种智（初地之种智）者，方能如是观察初地之行相果相境界。

是故余亦期待此世有缘出家、勤行精进，若不出家长期精进勤行者，终不能成就戒定直往初地菩萨之世间有为功德；纵得二地满心，入住三地，若不出家长期勤行精进者，终不能成就初地出家菩萨如是世间有为功德；是故一切比丘比丘尼询余对于还俗之意见时，余悉反对还俗，此亦其因之一。

初地菩萨于入地心位、成通达位菩萨已，始是修道之开始；若欲进修上上地功德，必须先于自地一切功德悉能观察；观察自地之行相果相已，如实修学智慧百法明门，并实际践履而亲证「犹如镜像」境界，方能进修二地。欲进修二地乃至十地之前，于未发之际，当先了知上上地相，而后发足迈向二地等；拙著《宗通与说通》所说者，其意在此。

「大愿殊胜、神力自在，法云灌顶，当得如来自觉地。善系心十无尽句，成熟众生；种种变化，光明庄严；得自觉圣乐之三昧正受故。」一切菩萨欲入初地者，有三要事：一者性障永伏如阿罗汉；二者五法三自性……等种智之具足，具有摧邪显正之法眼；三者永发十无尽愿。如是三事，前二为入初地所必具备条件，后一为助缘，藉增上意乐之大悲心，令十回向位满心菩萨得入初地。是十无尽愿，名为大愿；遍法界、尽虚空、穷未来际；虚空无尽故法界无尽，此十大愿随之无尽；未来际无尽故，此十大愿随之无尽，故名十无尽愿；乃至成佛之后亦不舍十无尽愿，穷未来际，故名大愿。若不发十无尽愿，则不能成十地行，永无成佛之期；初地菩萨由是十无尽愿故能渐成佛道，故《解深密经》云：「增上意乐清净，摄于初地。」故名大愿。若十无尽愿非依大悲心发，而依自我修证之私心而发者，由私心故，不名清净，则非增上意乐清净也。

「殊胜」者有三：增上慧学、增上戒学、增上定学。增上慧学者，谓初地满心之道种智，乃至七地满心之道种智，皆是八识心王百法明门乃至万亿法明门之智慧，一切种智修学熏习所得无生法忍也。增上戒学谓二地满心所证「犹如光影」之见地与功德；谓依初地所证内相分犹如镜像之功德，依二地道种智现前观察及领受：内相分之种种镜像，实由见分七识心等光影作用而显现；由是现观及领受故，能转变内相分境界（包括梦中境界相分）；由如是功德故，能令梦中一切贪欲瞋恚及愚痴相分转变，自然清净，不犯禁戒；如是随意清净梦中梦外一切相分及自身见分，不由戒律，不因他遮，自然清净，故名增上戒学。

增上定学亦名增上心学。谓由初地之增上意乐及无生法忍、二地之增上戒学及无生法忍为基础，入三地心已，方始修证四禅八定、四无量心、五神通（此依别教戒慧直往菩萨所修《华严经十地品》次第而说，大乘通教菩萨乐修禅定神通之戒定直往菩萨及二乘俱脱回心者除外）；三地菩萨由有无生法忍之道种智功德，令其修习具足四禅八定、四无量心、五神通时，威德广大无与伦比，一切大阿罗汉、辟支佛之定境神通，不能与之相提并论，故名增上定学。

复次，戒慧直往菩萨若未于初地得佛加持入大乘照明三昧而得差别三昧，起意生身游百佛国者，至此地将满心时，由三地无生法忍之道种智及增上定学故，自能发起「无漏妙定意生身」，有种种神通，能动大地，变一身为多身等，能知前后各百千万亿那由他劫……乃至能化现十万菩萨，一一菩萨各示十万化菩萨以为眷属。如是定学，由增上意乐、增上戒学，增上慧学而增上之，二乘、外道所不能知，故名增上定学。

如是增上戒学、增上定学、及诸地增上慧学，配合增上意乐而向上地进修，渐至七地满心，念念入灭尽定，具足无量方便善巧波罗蜜多，故名殊胜。

「神力」者，谓八地满心菩萨，现相现土悉皆自在，不须加行，但起作意即可随念变现，故名神力。复次，八地之入地心菩萨，于解脱道之知见、境界、行法，已具足修证圆满，一切解脱道之行门于己悉无功用，故名神力。三者八地住地心菩萨，证得「如实觉知诸法法相意生身」，身业随智行、口业随智行、意业随智行，般若波罗蜜增上；身口意等一切所作，皆能集一切佛法，善起一切种智，念念增进。菩萨住此地中，修集一切佛法，一切魔等不能动之，名不动地；智慧念念不退转故，名为不动地；一切世间不能测知故，名威德地；无色欲故，名童真地；随意受生故，名为自在地；不可坏故，名为住持地。八地菩萨具如是功德力故，常为诸佛神力所护；常为四天王、释提桓因、诸梵王等之所奉迎，密迹金刚神常随侍卫；善能出生诸禅三昧，能作无量诸身差别，于诸身中皆有势力；得大果报神通力，于无边三昧中得自在；故名神力。然八地入地心不得如是功德。

此八地菩萨满心已，若能出家及勤行精进多时者，其后将于须臾间能证百万三千大千世界微尘数三昧，能现百万三千大千世界微尘数化身，一一化身示现百万三千大千世界微尘数菩萨以为眷属，故名神力。若未出家，及未勤行精进多时，则不得如是功德。

「自在」者，谓九地菩萨于满地心位，具证四无碍智，谓法无碍智、义无碍智、词无碍智、乐说无碍智。九地满心菩萨所证此四无碍智，一一智各有十门，以此四智十门，知如来智力，以如来音声为众生说法。菩萨摩诃萨如是善知四无碍智，安住九地，名为得佛法藏，名为大法师。复依如是增上慧学无生法忍，现起「种类生无行作意生身」，于不可说不可说世界尘数诸佛大会中，随众生心而为说法，自在无碍，故名自在。

「法云灌顶」者，谓九地满心菩萨，转入十地中，证得离垢三昧、入法界差别三昧……等百万阿僧祇三昧已，悉已善知一一三昧之功用差别，至最后三昧名为「益一切智位三昧」，此三昧现前时，即有大宝莲花王出现，周圆如百万三千大千世界，一切众宝间错庄严，过于一切人天所有，出世间善根所生，知一切法如幻如化空慧所成，光明能照一切世界。同时有十「三千大千世界微尘数眷属莲花」，一一花上各有眷属菩萨升坐，坐时即得各证百万三昧，一心恭敬瞻仰此十地菩萨。

菩萨尔时以其高广殊妙庄严报身，坐莲花上，「顶上放百万阿僧祇三千大千世界微尘数光明，照于十方诸佛大会；遶十匝已，住于虚空，成光明网，高大明净，供养诸佛。于一一诸佛大法会上皆雨众宝，犹如大云。雨大供养已，还遶诸佛大会十匝，入诸佛足下。尔时诸佛及大菩萨，知某世界中某甲菩萨摩诃萨行如是道，成就受职；实时十方无边菩萨乃至住九地者，皆来围遶设大供养，一心恭敬瞻礼，各得万三昧。一切十方得职菩萨摩诃萨，各于金刚庄严胸出一大光，名破魔贼；有无量百千万光以为眷属，照十方世界示无量神力，亦来入是大菩萨胸。此光明灭已，是菩萨即得百千万亿大势力神通智慧。」

尔时诸佛出眉间白毫相光，名益一切智；有无量无边光明眷属，悉照十方一切世界，围绕十匝，示现诸佛大神通力，劝进无量百千万亿诸菩萨，……照一切世界已，集在虚空，示大神通庄严之事，入是菩萨顶；眷属光明分入诸眷属莲花上各菩萨顶，各各皆得先所未得一万三昧。诸佛光明悉入此十地菩萨顶时，名为得职，入诸佛界，具佛十力，入佛数中。此菩萨于十地满心时，诸佛授职故以智水灌是菩萨顶，成为灌顶法王。

菩萨至此，于一念中堪受无量无边诸佛雨大法云，故名法云地。于一念一时中，能于无量微尘世界，雨善法甘露法雨，灭诸众生无明所起烦恼焰，故名法云地。如是名为法云灌顶。菩萨至此地已，不久即得转入等觉位中；于等觉位中，百劫修相好，无一时非舍身时，无一处非舍身处；福德满足时，必当证得如来自觉究竟境界。

「善系心十无尽句，成熟众生；种种变化，光明庄严；得自觉圣乐三昧正受故。」菩萨成佛已，仍不舍初地增上意乐，不舍大愿，善令自心住于十无尽句中，依初地所发十无尽句之愿，以四摄法满足一切修习佛法者，乃至令得圆成一切种智，如是尽未来际而无止息时，欲悉令众生成熟佛法；乃至于诸未熟众生，示现种种化身及与变化，示现无量光明庄严，令生欣乐，引入佛法中。诸佛如是不舍十无尽愿者，皆由证得自觉圣智法乐三昧，依此三昧正受故能如是。】】

由上经文之真实旨意，可以证实一事：若人不曾亲证阿赖耶识者（此识若未至佛地，皆名因地真如，有种种真如名），则无可能发起般若正观，必堕想象之般若知解中。若人亲证阿赖耶识已，则必能发起般若智慧，能证般若真旨，能令般若正观现前（唯除第三转法轮诸经所说一切种智，第三转法轮诸经要待般若慧通达后再进修时，方能真正理解），除此以外，无别法门能使般若正观现前；由是缘故，印顺、星云、证严、昭慧、传道、惟觉、圣严法师……等人，对于般若滋生邪解，或以觉知心不起分别作为实相心，或以觉知心不起分别时之思量心（处处作主之心）作为实相心，或以一切法空而说一切法灭后之「灭相不灭」作为真如，堕于恶取空中。凡此皆因未曾亲证阿赖耶识，否定阿赖耶识，以致对于般若正理横生邪解，更以如是邪见广造诸书、广印杂志，用以误导众生，皆是未起般若正观者。

乃至今时有人因余之故而亲证阿赖耶识已，然因福德与慧力之不具足故，于阿赖耶识不能安忍，不肯依经中 佛语净除二障种子之正理而进修，心中别作臆想，误以为「阿赖耶识心体所显示之真如性」之外、之上别有真如心体；如是等人，悉皆不能获得般若之正观，离阿赖耶识即无真如法性、即无真如体可证故，阿赖耶识即是真如之体故，真如由阿赖耶识心体而显示故，经中悉如是言故。由如是缘故，说禅宗之开悟明心者，名为真见道，真实获得大乘见道之般若智慧功德故。以上所说，悉有经中 佛语圣教为证；此等圣教量，后当渐次举证，读已自明！

然因禅宗之明心者，尚未加修相见道位法义，以致未能亲证初地入地心所应证得之初分道种智故，未能于初地之诸法无生、诸法无我而得现观故。未能现观诸法中实无「常恒不坏之众生我」故，不能通达般若慧之总相与别相，则不能于诸法无生、诸法无我而得安忍，则亦不起初分道种智，不能于「诸法本来无生」而得安忍，是故未能发起初地真如，不证十真如中之遍行真如--初地真如--不名通达位菩萨，不入初地之入地心中。然而初地之遍行真如，仍是阿赖耶识心体，要因七住位中证得阿赖耶识已，进修而净除异生性…等修行，然后始得进入初地，发起初地真如，而此初地真如仍是阿赖耶识心体，并非别有一心为初地真如。是故《成唯识论》卷九云：「在加行位，能渐伏除所取能取（能渐渐伏除「所取六尘实有、能取之见闻觉知性真实」等邪见），引发真见（断我见我执故，或断我见及伏我执故，引发大乘之真见道）；在通达位（在进入通达位初地之入地心时），如实通达（才能如实的通达般若，亲证唯识初分种智）。」

此段论文意谓：在加行位中作诸加行，现观所取之六尘相悉皆虚妄，现观能取六尘相之七转识心亦复虚妄，由此缘故而降伏或断除「十八界法真实」之我见乃至我执；由于已经如是「伏、除」能取与所取故，觅得阿赖耶识时，方能引发真见道功德；若不伏除所取与能取者，假使因为真善知识之指导，而觅得阿赖耶识，彼时亦将不敢承认、不敢承当之；便否定阿赖耶识心体，欲另行寻觅阿赖耶识所依之心体，则成为心外求法者；离阿赖耶识心体即无任何一法可得故，离阿赖耶识即无真如故，初地真如亦是阿赖耶识之所显性故，阿赖耶识即是万法之主体识故，是万法之根源故，于诸经中，及亲证初地满心以上之菩萨所造之论中，悉皆如是说故。

如是，由余当年滥慈悲故，为其明说阿赖耶识心体密意，而非自己经历参究过程之人（由彼见道报告文中可以证实余此语非是诬言），觅得阿赖耶识之时，纵使由真善知识之开导剖析、引经据典而证明之，当时因对善知识之信心具足而勇猛承当，然而后时仍将因为证悟时之观行不足而致信心渐退，及因后时之私心不遂故，对真善知识横生不满，便又因为对于善知识起瞋故，将此原有之怀疑提起，横加否定。由于心中始终有疑，不敢如实承当彼阿赖耶识为万法实相心之故，则其般若正观便生扭曲而不得现起，则不能获得真见道之功德，开始分分丧失真见道之智慧，却误以为自己已经更上一层楼。

由此缘故，便开始寻经觅论，欲拮取部份经文论文，作为否定万法根源阿赖耶识之依据。然因三乘经论所说佛法，皆以阿赖耶识为本、为根，彼既不信阿赖耶识为万法之根本，则不可能贯通大乘经典。不能贯通故，便滋生断章取义、法义杂乱、所说法义前后自相矛盾、违教之后又复悖理之现象，却又以此误会经典真意而不能贯通之误解，对真善知识所弘正法横加诬谤，说为谬法、非法。

譬如有人以能照耀世间之光明巨烛自居，然而遍照世间众人落处之时，处处观见他人为己所照，于诸方大师之落处了了分明，是故心中自得，以为功德齐天，便心生种种慢，轻慢于自己得法之上师；却不知自己之脚下永不能照明，不知自己巨烛明灯之下始终有一圈黑影分明显现，仍待得法上师加恩而为自己照明；如是即名灯影，古时军事术语谓之灯下黑是也！

今者彼等亦复如是，初得我法时，感激涕零，乃至月余觉明现前，心得轻安法乐；多年后之今时，却因所求不遂，欲上于余而破我法，乃诬为妄法；然却不知自己之有今日见解，今日之能傲视当今佛教界、遍观当今佛教界大师落处者，如是「见地」皆从何来？善知识未曾触忤于彼，彼却不肯饮水思源，更思推翻善知识所弘法义，便以早时从善知识明闻阿赖耶识密意时所生之一分疑心为因，复由心照不宣之事相不能达成之缘故，思欲推翻善知识正法而上之；却不知自己正处于灯影之中，不能照见自己之灯下黑，却来指责真善知识已无身影之境界，强谓为一片黑暗；更不曾了知：自己之灯下黑，唯有得法上师方能为其照明。

凡此，皆由余早年在中坜永平寺举办禅三时之滥慈悲，在中庭为其明讲阿赖耶识心体之密意，是故今日滋生此过，咎在平实自己。亦因近年禅三期中，见诸学人久参不得而心生不忍，使用太过明白之机锋，致令随学者悟得太轻易，致令彼等参究及体验之过程不足，因此心中始终怀疑，不能完全信入，复因某大佛教团体之背后支持鼓动，今日乃有浅机者与彼退失者结伙否定余法之重大事故发生。此皆不应责于彼等诸人，余实应反躬自省、检讨未来：不应再有滥慈悲之心，应皆责令诸人自参自悟，少用太明白之机锋。亦应责成现今未来诸亲教师与诸会员，严谨守护阿赖耶识心体之密意，不许因缘未成熟者知之；亦不得滥用机锋，以免学人体验不足，轻易得之便怀「疑心」，致令疑见不断，后时若遇恶因缘者，便同时退转于真正之佛菩提道，却又自以为是更上一层楼，不能自知其妄，同堕灯影之中。

是故若欲获得真见道之功德者，应当先行「伏、除」所取与能取，至少必须先已断除我见。《成唯识论》既然说伏除二取之后，能引发真见道；而未明心之人复又悉皆不能引发真见道之般若慧，则知引发般若真见道者，除禅宗之开悟明心以外，别无他法。然而开悟明心而引发真见道时，虽经多剎那观行，乃至数日观行，而确认阿赖耶识为般若体，仍只能发起般若之总相智尔，犹未能发起别相智，更未能发起初地之入地心所应具有之初分道种智：不能通达初地入地心之般若慧，不起无生法忍。

是故明心引发真见道后，要由后时之修学别相智，修至后际，「在通达位，如实通达」时，方入初地之入地心位。如是成论之文，已经明说：亲证第八识心体之真见道位非是初地心，要于后时修学般若之别相智，要在真见道以后复作相见道位之种种观行，渐次而进，增益般若智慧，「在 通达位，如实通达」时，方入初地之入地心位。成论之论文如是详说极明，彼自不解而生误会，却来责我所判果位太低，心中不服。

既然初地之无生法忍，要由明心真见道时所引发之般若正观现前作为基础，方能次第渐修，而后乃入通达位，故说禅宗之开悟明心亲证如来藏阿赖耶识时，亦得方便名为「证解」，非是唯得「闻思修」之解知故；此时已确实亲证未来初地法忍所依之真如心体故。然因尚未获得通达般若之初地入地心智慧故，亦因尚未修除异生性、尚未……等故，方便说为「证解行位、解行证位」。

复次，若纯说「胜解行位」一名，则易使人误为是尚未亲证第八识心体，是故余将之增一新名为「解行证位、证解行位」，以免有人误会「胜解行」位等30心皆是尚未悟得第八识心体；亦免未来有人亲证第八识心体时，认作是亲证初地果证，不知自己其实仍只是胜解行位，便将成为大妄语者，舍寿时之果报难可思议。是故，余将真见道位，增立「证解行位、解行证位」之说，加以区分，令知胜解行位之第七住心以后，皆是亲证未来初地真如心体者，然而此时尚不可名之为初地真如，以免时人及后人奉读经论之时滋生误解，以免犹如彼等退失之人滋生误解：误以为自己亲证阿赖耶识时即已是初地心，或欲外于阿赖耶识而别觅初地真如，便成心外求法者。

此非多虑，谓今时彼等诸人舍余而去者，皆是堕余前时特意预防之「众生误解」中：将真见道误认为是初地心。复因亲证阿赖耶识时，明知自己尚未是初地心--尚未具足初地之般若功德，便不肯信阿赖耶识即是未来无数劫后之初地真如，便将阿赖耶识横加否定，不肯依经中 佛语进修--便欲弃舍阿赖耶识而在今时证取未来无数劫后之初地真如--不肯在今时亲证阿赖耶识后修除阿赖耶识中所含藏之异生性种子及进修初分道种智。生此邪见已，便否定阿赖耶识，不肯信余依经所说：「阿赖耶识净除异生性种子、修证初分道种智、熏发十无尽愿之后转成初地之遍行真如。」不信余说之后，舍余而去；复又不肯使余有机会与彼见面或电话对谈，自闭门户而自以为是，恣意否定余法。

由于数年前顾虑「后时恐将有人如是」，是故特意举示：胜解行位之第七住位，虽然尚非初地，然而确已亲证初地真如心体；由因尚未进修、尚未净除阿赖耶识所含藏之异生性等种子……，是故确属真见道--乃是已经亲证未来初地真如之心体--而非犹如未悟者之唯是心想、臆想之解行，是故名为「胜解行位」，亦别立一名为「解行证位、证解行位」，而犹判在解行位30心之第七住位，以尚未通达故。如是预先施设建立已，不意今日彼等仍然如我先时预料，复堕其中，不能自防；自堕其中以后，却又私告于 大德，妄谓余所判立不当，导致 大德今日来函相询，误以为真见道时即是初地心，谁奈之何？

然而古德将明心时之位阶，多作「胜解行位」之判，亦有其理：谓真见道位之亲证如来藏阿赖耶识时，固然已经发起般若之总相智--根本智，然因尚未进修相见道诸法相故，于般若智慧虽得胜解，而非臆解，然而尚未通达：尚未引发一分增上慧学--尚未引发初地入地心所应有之般若通达智慧；亦尚未引发清净意乐--未能随分修除少分烦恼障习气种子、未能永伏性障如阿罗汉，未能令因地真如阿赖耶识所含藏种子获得一分清净，故说尚非初地真如。亦尚未发起增上意乐--未发起十无尽愿；是故真见道位之第八识心，其体虽是未来之初地真如心体，仍不得说为初地真如，由是缘故说为「胜解行位」，亦合正理，能以第八识真如心体而作胜观故，于般若已得殊胜之证解与观行故，今时仍未修除异生性故。是故开悟明心时，不说为「亲证初地真如」者，此说亦复真实，完全同于余说。

然亦不违余所说亲证之意，此谓初地真如心体，实即七住菩萨所亲证之阿赖耶识心体故，外于阿赖耶识即无初地真如可证故；初地真如即是由七住位之真如阿赖耶识净除异生性、进修相见道、熏发十无尽愿而证得一分圣种性之后，而改名为初地真如--遍行真如故，本是同一心体而于异时增名为遍行真如者故。外于阿赖耶识心体即无般若体故，初地真如心体之阿赖耶识，今时确已亲证故，是故余方便说为证解行位或解行证位，亦无过失。

复次，真如一名，通一切位；不论因地佛地，其第八识心体皆得名为真如，然非究竟佛地之真如。譬如成论卷九如是开示云：「然胜义谛略有四种：一、世间胜义…。二、道理胜义…。三、证得胜义…。四、胜义胜义，谓一真法界。此中胜义依最后说，是最胜道所行义故，为简前三，故作是说。此诸法（诸法者函盖世间、道理、证得、胜义四种）胜义，亦即是真如；真谓真实，显非虚妄；如谓如常，表无变易；谓此真实，于一切位常如其性，故曰真如，即是湛然不虚妄义；亦言显此（此字乃谓阿赖耶识）复有多名，谓名法界及实际等，如余论中随义广释。」是故第八识阿赖耶心体，不论何地，皆可名为真如，非唯佛地名之，亦非唯在初地以上名之，彼等不可妄谓「真如一名唯在佛地、唯在地上方可用之」。

是故诸经诸论中，多有种种名：邪行真如、正行真如、清净真如、相真如、唯识真如、流转真如……等名。彼等不解经论真意，自生误会，不知如是正理，故意作此强言：「真如一名唯在佛地使用，是故成论若有说及真如一名者，当知皆是说佛地真如；是故依论中文句而观，因地之时即有佛地真如存在阿赖耶识心体之中，只须向阿赖耶识心中深观而寻觅佛地真如，一念之间亲证佛地真如时，便是真见道，便是证得唯识性。」

后时虽因余之据理破斥，是故彼等改言：「真如一名唯在初地以上方可使用，是故成论或其余经论中，若有说及真如一名者，当知皆是说初地以上之第八识心体；是故依经论中文句而观，因地之时即有佛地或初地真如存在阿赖耶识心体之中，只要一念之间亲证阿赖耶识心中所含藏之初地真如时，便可立时进入初地果证。」

如是误解经论意旨，不能贯通之，不肯依经教所说：于亲证阿赖耶识时，次第修除异生性、进修相见道、熏发十无尽愿，便欲于此时取证初地真如。如同愚人觅得米时，不肯加以水煮，不肯等候20分钟之后转成熟饭，而在觅得米体之时，欲在生米体内另觅熟饭而食之；今者彼等诸人不肯将阿赖耶识心体所含藏之异生性修除，不肯进修相见道位之般若智慧，欲在此时阿赖耶识心体中别觅未来进修后之初地真如，便如彼等愚人不肯于生米加以水火，便欲在生米体内别觅熟饭而食，即是执言取义、执「文字指」、噉「文字谷」之俗人。如是愚行，楞伽经中 世尊早已破斥在先，不意彼等今时仍堕其中，皆成执着「文字指」之俗人也！焉有可能是贤圣之人？

复次，《成唯识论》卷九亦云：「一、真见道，谓即所说无分别智，实证二空所显真理，实断二障分别随眠，虽多剎那事方究竟，而『相』等故，总说一心。」此说真见道者乃是亲证阿赖耶识心体，由亲证阿赖耶识故，现前观察阿赖耶识之无分别性，是故发起根本无分别智；复因多剎那之观行而确定此心实为人我空与法我空之理体，二空之真实理确由此阿赖耶识真如心而显，是名「实证二空所显真理」；复由如是实证故，确实分断烦恼障及所知障之一部份随眠，故说「实断二障分别随眠」。

如是真见道之过程，虽然须要触证阿赖耶识后之诸多剎那、乃至多日之观行，方能究竟圆成真见道位之功德，然而如是真见道位之证境，证悟后之阿赖耶识自住境界，其实未曾异于众生凡夫；此谓众生凡夫阿赖耶识心体之真如自性，与吾人亲证阿赖耶识后之阿赖耶识心体真如自性，并无差别，同为尚具阿赖耶性之第八识心体（是故不名为初地之证发心，未证初地般若慧故）。正当此阿赖耶识现行运作之时，吾人证悟后之阿赖耶识心体所显现之真如法相，与未悟之凡夫众生阿赖耶识心体所显现之真如法相，其相平等平等，并无高下之别，是故成论说：「而 相 等故，总说一心。」是故悟前与悟后之主体识，皆同是阿赖耶识自心，并非二心，复因其真如相并无不同，是故总说为一心。

既然七住位菩萨于真见道位所亲证者，即是后时之初地真如心体--初地之阿赖耶识--则是已经确实亲证初地第八识心体之人，由是而在胜解行位上方便加之以证，然仍判为第七住位，并未超出「胜解行位」之果证，亦可无过。然而，此阿赖耶识既是未来修至初地时之阿赖耶识真如心体，成论中为何不说此真见道位之阿赖耶识心体为初地真如？总因尚未进修相见道位所须之别相智故，亦因尚未进修楞伽所说之五法、三自性、七种性自性、七种第一义、二种无我法，未发起入地心所须之初分道种智故，亦因尚未进修入地所应有之「内门广修六度万行」之福德故。是故成论卷九说：「此位（资粮位）未证唯识真如，依胜解力修诸胜行，应知亦是解行地摄。（此资粮位）所（应）修（习之）胜行，其相云何？略有二种：谓 福 及 智。」

由此论文意旨，可知资粮位未证初地之唯识真如；然而初地之唯识真如心体虽名唯识真如，其实仍是资粮位与加行位、真见道位之阿赖耶识真如，是故经论中说：「要至七地心满足而入八地心时，方舍阿赖耶识名，转名异熟识，亦名不增减真如」；七地满心位前之七种真如名，皆说为阿赖耶识故（此依大乘别教直往菩萨而说）。若依大乘通教菩萨及二乘解脱道断除分段生死现行之功德而言，亦可说六地满心位时舍阿赖耶识，改名异熟识；六地满心菩萨与俱解脱大阿罗汉，同皆证得灭尽定故，分段生死现行同皆已断故，更已进断阿罗汉所未断之多分烦恼障习气种子故；然因故意所留之一分思惑不断，六地满心位虽证灭尽定，仍不名为异熟识，仍名阿赖耶识，要待八地之入地心时，方才舍弃故意所留之最后一分阿赖耶性，方才改名为异熟识。
加行位亦非初地心之唯识真如，未证唯识性之阿赖耶识心体故，唯是心中建立「万法唯识」之观念；唯是心中安立「确有万法根源之阿赖耶识」之观念，而未亲证，故说心中安立少物--安立一个观念中之阿赖耶识真如心体。由是缘故，成论卷九说：「故说菩萨此四位（加行位之暖、顶、忍、世第一法等四位）中，犹于现前安立少物，谓是唯识真胜义性。以彼空有二相未除，带相观心、有所得故，非实安立真唯识理。」

乃至第七住真见道位中，虽已亲证未来初地真如阿赖耶识之心体，但因尚未通达般若、尚未修除异生性、尚未修集入地所应有之福德、尚未发起增上意乐，是故仍非是初地唯识真如境界。云何言为「尚未通达般若」？谓真见道位之菩萨，虽已亲自证知七识十八界法悉皆非有真实不坏之我性，虽已亲见七识十八界法从阿赖耶识而生，因此而证大乘法之人无我，然而尚未通达大乘法之法无我，于所缘境界中尚有所得故，尚未完全舍离二取执着之现行，而对所取之六尘有时心生爱乐贪着，尚有可能因所知障中深细难断之异生性种子，而造作三恶道业，即是所知障中异生性尚未修除。是故成论卷九说：「次通达位，其相云何？颂曰：『若时于所缘，智都无所得；尔时住唯识，离二取相故。』论曰：若时菩萨于所缘境，无分别智都无所得，不取种种戏论相故。尔时乃名实住唯识真胜义性，即证真如（证得真如体性，仍名阿赖耶识。详成论卷三，大正藏31册13页下）。智与真如平等平等，俱离能取所取相故；能所取相俱是分别，有所得心戏论现故（了知六尘相之心，即是取相心；了知六尘相，即是分别，即是有所得心。依此了知心为主体识而说诸法者，即是戏论）。」

云何是亲入初地通达位之入地心法相？成论卷九云：「加行无间，此智生时体会真如，名通达位；初照理故，亦名见道。」此段论文，不可妄自作解、断章取义，弃却前后论文不顾，便言「亲证第八阿赖耶识心体时即名通达位初地」，所以者何？谓成论随后论文所言成就通达位之见道者有二种：前真见道与后相见道。要须具足此二种见道，方得谓为初地入地心之通达位菩萨也！绝非证得初地之第八识心体时即可名为初地也！初地心体同于七住菩萨所证之阿赖耶识心体故。

初地之心体仍是阿赖耶识，即是七住位菩萨明心时所亲证之阿赖耶识；亲证阿赖耶识心体而发起般若之正观时，名为真见道位菩萨，位在第七住位；后时再进修相见道诸法观行…等以后，而得通达时，方名通达位初地入地心菩萨，犹未是初地之住地心也！更非满地心菩萨！是故成论于前文之后随即开示：「然此见道略说有二：一、真见道，谓……。二、相见道，此复有二：……。」是故，初地通达位之见道，必须函盖二种见道：真见道与相见道。

要须具足此前后二种见道者，方可通达初地入地心所应具备之般若智慧，方名通达位菩萨；是故通达位亦是见道所摄，始从七住位明心之般若总相智--根本无分别智--发起时，末至初地入地心时之般若道种智初起时之通达位止，皆是见道位所摄。不可说「唯有初地之入地心位方是见道位」，应说初证现在阿赖耶识--未来初地真如心体--之时亦是见道位，不可唯说进修至初地时方是见道位，是故初地入地心之通达位，亦是见道所摄，乃是具足二种见道后之见道位，由其通达般若之总相与别相故，说为通达位。

然而七住菩萨明心时亦是见道所摄，说为真见道，彼等诸人不可将此真见道位倒说为初地之入地心、倒说为通达位也；所以者何？谓成论中已经明说此二见道之前后深浅次第：一者，《前真见道，证唯识性；后相见道，证唯识相；二中初胜，故颂偏说。前真见道，根本智摄；后相见道，后得智摄。》二者，相见道位尚有六观应作，非唯现观非安立谛三品心，非唯现观安立谛16品心，然后说：《菩萨得此二见道时，生如来家，住极喜地。》由此可知：明心之时方是真见道位，然唯证得唯识性，唯得发起根本无分别智，未起后得无分别智，未证得更深妙之唯识相；要待后时进修般若别相智时，方才发起后得无分别智，次第进修之后，方才渐渐具足后得无分别智，方能获得唯识相之胜妙智慧。

相见道位中虽证后得智，然犹必须加修楞伽所说八识心王之五法三自性……等，方才发起入地心所有之初分道种智。如是，真见道与相见道真意，于成论文句中具明，彼等诸人不可视而不见、读而不解，妄认明心之时即是真见道，即是初地心；却不肯信善知识助其所悟之阿赖耶识为真实心，却欲外于阿赖耶识心体、上于阿赖耶识心体，而别求相见道后之阿赖耶识心体，妄说为阿赖耶识体中「所含藏」之初地真如。如是误会佛法之后，反来责人正法为非法，悉皆成就诽谤根本正法、诽谤胜妙正法之地狱重罪也！

而此七住位般若正观现前之真见道位所亲证之阿赖耶识，与初地所亲证之阿赖耶识，皆是同一心体，并无二体；所异者，乃是通达与否之别尔；所异者乃是有无进修相见道位观行而令通达尔，前后位之心体本同一心，并无二心；亦不可于现在未修相见道位般若之前，欲觅未来完成相见道般若观行后之初地真如也；否则即成舍弃未来十年增长之过程，否定现在少年之身，欲于现在少年身中寻觅十年后成人之身，即名愚人也！
是故学佛之人不可妄作情解、依文解义，另行发明某一想象之心体作为阿赖耶识之所依心体，或另行创造一说：「阿赖耶识现在已经含藏着初地真如心体，从阿赖耶识内深观之后，便可于阿赖耶识心体中找到初地真如，立时成为初地菩萨」，如是之言，皆是妄想揣测之言，不可信之！否则即成心外求法之徒也！初地之真如心体亦是阿赖耶识心体故，初地真如心体即是现在阿赖耶识进修之后所成就者故，乃是同一心体而于后时另立初地真如之名故；征之于诸经所说及成论卷三文意可知，众人皆可检校之，非是余一人可以空口徒言者也！

既然七住位明心而发起般若之正观时，亦是亲证真如心体之人，如是初照般若理体之阿赖耶识真如性故，说之为亲证般若理体之解行，说之为「解行证位」，亦复何疑？犹如通教俱解脱之三明六通菩萨，回心别教而亲证异熟识心体（未成无学之前名为阿赖耶识），复又眼见佛性之后，未入住初地之前不能得生色究竟天宫，尚在胜解行位中；如是通教转入别教之证悟菩萨，有时为利乐众生故，示现成佛之八相成道，为众生现有佛身佛行，然实尚未成佛：「菩萨如是发心之时，则得少分见佛法身，能随愿力现八种事：谓从兜率天宫下来、入胎、住胎、出家、成佛、转法轮、般涅盘；然犹未得名为法身，以其过去无量世来有漏之业未除断故；或由恶业受于微苦、愿力所持非久被系。（《起信论》卷下，依华严经等所说 佛语之论文）」

为利众生起信之故，胜解行位之未入地菩萨，尚可如是示现成佛，而不堕大妄语业；何况亲证初地心体而未清净心体种子之第七住位菩萨，云何不可名为「亦证亦是解行」之位？如是名为「证解行位、解行证位」，斯有何过？非是说为初地心故，此一「证」字，犹待相见道位之观行而依附于解行位故。

复次，《唯识述记》亦如是云：「若十住第七心等，亦名住不退。」同余所判明心为第七住位不退菩萨，并无差池；彼等何须以「证发心」与「解行证位、证解行位、胜解行位」为题，作是质疑？致令 大德来函相询？是故应依所判位阶而作论定，莫依如是四种名相而作论题，此四名相之意极为清楚分明可辨故，无人会将「证解行位」误认作初地之「证发心位」故；「证解行位」之意，余已经明说为第七住之位不退故。

反之，彼等诸人每谓六住满心位时，多剎那无间而证之明心境界中，可以亲证初地真如，立时即可成为初地菩萨，则是欲以胜解行位而规避悟后相见道位所应进修之种种行门，不愿依佛开示：以相见道位之无数劫修行而净除阿赖耶识所藏之异生性障…等，便欲在此因地中一念相应而剎那证得未来无数劫后之初地真如，便欲剎那成为初地菩萨。如是投机取巧而又违教悖理，妄自高推，乃是妄想之法，较之余说「明心见性之人为『解行证位』之第七住及第十住位」更为过分逾越。自身过分逾越，却不思己过，反严责他人不过分、不逾越之判教为非法，诽谤符合 佛旨之余法为非法，而以耳语流通于 大德；今日方有 大德闻彼言说之后，来此信函要求澄清法义，期望藉此挽救彼等退转诸人回归正道。故说彼等诸人乃是知见颠倒，不能贯通经论真义之人；如是不通经教，又复悖理之人，乃竟亦有佛门四众弟子迷之、信之、随之，同入歧途，倡为正法，共同抵制余所弘传完全同于 佛意之法，不亦怪哉！

复次，经中从来不曾说「法身有十分渐证」之说，唯说五分法身：「戒身、定身、慧身、解脱身、解脱知见身」；依此五分法身，而说十地中次第清净阿赖耶识、异熟识心体中所含藏之有漏法种，增长无漏法种；及说依此阿赖耶识心体及内含种子之观行所得智慧，分为十地差别。然后依此清净阿赖耶识心中所含染污种子之境界差别及智慧差别，分为十种阶段，方便说为分证十地真如，谓为十真如，仍是「五分法身」之修证也，绝非别有十种真如心体可修证之也，更非是说「诸地各证一分真如心体」也。

是故，若有祖师造论倡言：「法身心体可分为十分，地地各证一分心体」，即名误解佛法者，所以者何？谓十地经、解深密经、华严经十地品，及成论所说十真如者，皆是秉于 佛意而说五分法身之修证圆满与否也，非是地地分证一分真如心体也！诸经诸论皆同余如是说，故说「地地各断二种愚及彼粗重」，由是缘故而令五分法身于诸地中各得增长，方便说为地地分证一分真如，而各地所证真如仍是阿赖耶识心体也！非是地地各证真如法身十分之一心体也！各地之真如心体仍是阿赖耶识（异熟识）心体故，此第八识真如心体已在七住位中具足证得全部故。三贤位真如及十地真如之异者，唯是一心而有多名，藉以显示前后阶段修证境界中之真如心体所含种子等差别尔，乃至十地中各立真如种种异名者，实非此时之阿赖耶识心体以外，别有未来之初地真如心体可以分分证之；实非此时之阿赖耶识心体外，别有未来之初地真如可于现在证得也！P23-83


第二答

［第二答：］

来文：
【【弥勒菩萨之《瑜伽师地论》卷47亦有示：「云何菩萨胜解行住？谓诸菩萨从初发心（平实注：此为明心）乃至未得清净意乐（平实注：此为未入初地，未永伏性障故），所有一切诸菩萨行，当知皆名胜解行住（平实注：此为十回向位之前）。又诸菩萨种性住中，于余十一诸菩萨住及如来住，唯有因转，摄受彼因，于余所有诸菩萨住，尚未发趣、未得未净，况如来住？若诸菩萨胜解行住，普于一切余菩萨住及如来住，皆名发趣，未得未净，即于如是胜解行住，亦名发趣，亦名为得为令清净而修正行。胜解行住既清净已，极欢喜住先已发趣，今复名得为令清净而修正行（平实注：此为入初地）；极欢喜住既清净已，增上戒住先已发趣，今复名得为令清净而修正行（平实注：此为入二地，二地满心位之增上戒「戒究竟清净」尚未证得）。如是广说，展转乃至最上成满菩萨住（平实注：此为入等觉地）。即此最上成满菩萨住既清净已（平实注：此为等觉地之满心位），从此无间，其如来住先已发趣，当知于今顿得顿净（平实注：此为成佛）。是如来住，于菩萨住当知此中如是差别。」
又云：「问：胜解行住菩萨（平实注：明心后之菩萨地）转时，应知何行、何状、何相？答：胜解行住菩萨转时，思择力胜；于诸菩萨所作加行，以分别慧数数思择方能修作，未能任性成办所作。未得坚固相续无退菩萨胜修。如于胜修，于胜修果种种无碍胜解、神通、解脱、等持、等至，亦未能得，未能超越五种怖畏，谓不活畏、恶名畏、死畏、恶趣畏、处众怯畏。于所应作利有情事，策励思惟方能修作，未能任性哀愍爱念。或于一时于诸有情，由身语意发起邪行（平实注：尚未永伏性障故，尚未修除异生性故，不名初地）；或于一时于诸境界发起贪着；或于一时于资生具现有悭吝，信他诸佛菩萨而行，未能自内了知真实（平实注：未发起初地心之行舍心，尚未具足舍心；亦未发起初地入地心之道种智故，仍可能被他人所退转，仍非行不退者）；谓于如来或法或僧，或真实义，或有情事，或佛菩萨神通威力，或因或果，或应得义，或得方便，或于所行，皆随他信，成就狭小闻所成智、思所成智，而非无量。又即于此或时忘失，有忘失法成就菩萨苦迟通行；于大菩提无猛利乐欲，无炽然精进，无有甚深牢固净信。于其三处有忘失念：一、于境界可意不可意色声香味触法中，或于一时其心颠倒、忘失正念。二、于受生彼彼身中，既受生已，忘失前生。三、于所受所持诸法久作久说，或于一时有所忘失。于是三处有忘失念，或于一时具足聪慧，于其诸法能受能持，于其义理堪能悟入；或于一时则不如是，或于一时具足忆念，或于一时成忘念类，于诸有情未能了知如实调伏善巧方便，于自佛法亦未了知如实引发善巧方便，为他说法教授教诫勉励而转，勉励转故不如实知；或时虚弃或不虚弃，如闇中射，或中不中（平实注：故非行不退者）。随欲成故，或于一时，于大菩提虽已发心而复退舍。或于一时弃舍菩萨先所受学净戒律仪，不能受学；或于一时虽勤修习利有情事，而于中间生厌倦故，复还弃舍利有情事，由意乐故欲令自乐，由思择故欲令他乐，于诸菩萨所有违犯多分遍知，非数遍知无余永断。由于毁犯数现行故，或于一时于菩萨藏法毗奈耶，他所引夺；或于一时闻说甚深广大法教而生惊怖，其心动摇、犹豫疑惑，于诸有情远离一切现行大悲，于诸有情少分现前利益安乐，未能广大、未能无量。于如上说一切圆满菩萨学中，未能普学；于如上说一切圆满菩萨诸相，未皆成就；于如上说一切圆满二分菩萨正加行中，未等显现；于如上说菩萨意乐，犹未清净；于其无上正等菩提，自谓为远，未于涅盘增上意乐安立深固。如于生死长时流转，于其炽然无动妙善菩提分法，未能成就。如是等类，当知是名胜解行住菩萨转时诸行状相。」】】

谨答：
譬如 大德来函所举瑜伽论文：「云何菩萨胜解行住？谓诸菩萨从初发心（平实注：此为开悟明心时）乃至未得清净意乐（平实注：此为未入初地，未永伏性障故），所有一切诸菩萨行，当知皆名胜解行住（平实注：此为十回向位之前）。又诸菩萨种性住中，于余十一诸菩萨住及如来住，唯有因转，摄受彼因，于余所有诸菩萨住，尚未发趣、未得未净，况如来住？若诸菩萨胜解行住，普于一切余菩萨住及如来住，皆名发趣，未得未净，即于如是胜解行住，亦名发趣，亦名为得为令清净而修正行。胜解行住既清净已，极欢喜住先已发趣（平实注：此为十回向位），今复名得为令清净而修正行（平实注：此为入初地之入地心中）。」 大德来函所举此段论文之中，已经明证余所说法之正确无讹也！是故彼等妄作倡言之人，正应以之责己，云何颠倒取来责余？而作私下流通之言说诽谤耶？故说彼等诸人已经成就诽谤正法之重罪也！
所以者何？一者，「胜解行住」菩萨，确已亲证第八识心体之全体--未来初地第八识真如心体--阿赖耶识之全部心体，然此时犹不得名为通达位、犹不得名为初地真如者，咎在今始明心之人尚有异生性未修除，尚有后得无分别智之般若别相智，未曾依相见道内涵修证；亦尚未真正清净其意乐--十无尽愿之意乐尚未增上具足，是故即使已曾亲证初地心之阿赖耶识--方便说为初地真如心--仍然未可名为初地菩萨、未可名为初地真如也！初地心之第八识真如虽得异名遍行真如，其实仍名阿赖耶识故，乃至六地未满心前，其第八识真如仍然名为阿赖耶识故。如今彼等却于否定阿赖耶识之后，欲在阿赖耶识心体之内，另行寻觅阿赖耶识所含藏之未来初地之真如心体，以为初地真如心体是在阿赖耶识心体内所含藏者，而不知阿赖耶识心体即是初地真如心体。
由是缘故，亲证阿赖耶识之明心菩萨，虽得名为亲证真如心体之人，然唯得证第七住位，要须明心真见道之后，进修相见道等法义及观行满足时，而后方得入地；入于初地时仍名阿赖耶识，兼名遍行真如，仍是今时所证之阿赖耶识心体，而非彼所说之「今时阿赖耶识中含藏着另一初地真如」。由此瑜伽论及诸经诸论中所说法义，便知此义：要须亲证阿赖耶识后，为令清净而成初地真如--阿赖耶识--而于无数劫中修诸正行，令得清净、转成后时之初地真如，方名初地唯识真如之真实证位，然未满足真如性之修证，不能成佛；亦未满足初地心之证量，唯是入地心尔。
然此实义，非是说「第七住菩萨所证之阿赖耶识非是初地真如心体」也，乃是心体内所含藏之异生性种子未曾伏除，般若智慧未得通达，是故不得说为初地真如心体也；而此第七住菩萨所亲证之真如心体阿赖耶识，与初地之真如心体阿赖耶识，其实同一无二，乃是前后阶段心体所含种子有异故异，乃是前后位中般若智慧之通达与否故异，本皆同一心体，不可别作建立，妄谓此时阿赖耶识心中含藏另一初地真如心体，或妄言佛地真如心体含藏于阿赖耶识中，否则即堕故月溪法师之邪见中也！
既然此七住位菩萨已确实亲证初地之真如心体全部，唯未修除心体中所含藏之异生性……等，故不得名为初地真如，然而体实无二，别无心体可证，故得方便施设，说为「解行证位」。论中前后文意极明，同余所说无异；自是彼等读之不解真意，不能前后贯通，妄作情解，是故有此质疑，转对 大德误说，今日方有 大德来函质余，请求澄清，以利彼等。
亦如彼等所举瑜伽之论文中说：「胜解行住菩萨……或于一时于诸有情，由身语意发起邪行（平实注：未永伏性障故，未除异生性故，不名初地，是故有时仍有少分邪行）；或于一时于诸境界发起贪着。」即是余所言之「尚未消除异生性」者，是故证得初地真如心体阿赖耶识时，唯在第七住位，尚属「胜解行位」所摄，于外道及佛门凡夫而言，虽名此人为圣人，同于声闻初果；然在大乘别教之中，仍是贤位凡夫，非是彼等所主张之初地圣心也！
亦如彼等所举瑜伽之论文说：「胜解行位菩萨……或于一时，于大菩提虽已发心而复退舍。或于一时弃舍菩萨先所受学净戒律仪，不能受学；或于一时虽勤修习利有情事，而于中间生厌倦故，复还弃舍利有情事，由意乐故欲令自乐，由思择故欲令他乐，于诸菩萨所有违犯多分遍知，非数遍知无余永断。由于毁犯数现行故，或于一时于菩萨藏法毗奈耶，他所引夺。」皆是未除异生性者，皆是明心之后尚未能入初地之缘由，要待相见道位之进修，而后始能进入初地之入地心中；合余所说，然违彼等私下耳语所说「一悟即可进入初地」之说。
亦如彼等所举瑜伽之论文中说：「胜解行位菩萨……或于一时闻说甚深广大法教而生惊怖，其心动摇、犹豫疑惑，于诸有情远离一切现行大悲，于诸有情少分现前利益安乐，未能广大、未能无量。」皆是明心之后尚未能入初地之缘由，是故彼等闻余所说「彼所未闻」地上菩萨胜妙法义时，心生不忍，谤为余之私意妄解，不能安忍。凡此心行，皆是七住菩萨中未除异生性，于所未闻殊胜妙法不得安忍，要待相见道位之多劫进修以后，始能进入初地之入地心中；如是事实及瑜伽论所说者，合余所说，然违彼等所说一悟即入初地之说。
亦如彼等所举瑜伽之论文中说：「胜解行位菩萨……于如上说一切圆满菩萨学中，未能普学；于如上说一切圆满菩萨诸相，未皆成就；于如上说一切圆满二分菩萨正加行中，未等显现；于如上说菩萨意乐，犹未清净；于其无上正等菩提，自谓为远，未于涅盘增上意乐安立深固。如于生死长时流转，于其炽然无动妙善菩提分法，未能成就。如是等类，当知是名胜解行住菩萨转时诸行状相。」皆是明心之后尚未能入初地之缘由。由于「一时闻说甚深广大法教而生惊怖，其心动摇、犹豫疑惑」故，闻余所说不能生忍，妄谤余法；此即是未得相见道位进修之般若功德者；是故要待相见道位之进修，而后始能进入初地之入地心中。如是诸经诸论所说正理，合余所说，然违彼等所说「一悟即可进入初地」之妄说。
故知彼等对于《瑜伽师地论》之真实意旨，实犹未解，滋生极多错会；却以错会后之邪知邪解，私下耳语流传于正觉同修会中，用以否定余法，宁非颠倒之行？

复次，如彼举示与 大德之上文所说：

【【马鸣菩萨之《大乘起信论》卷下亦云：「又此菩萨一发心后，自利利他，修诸苦行，心无怯弱，尚不畏堕二乘之地，况于恶道？若闻无量阿僧祇劫勤修种种难行苦行方始得佛，不惊不怖，何况有起二乘之心及堕恶趣？以决定信『一切诸法从本已来性涅盘』故。解行发心者当知转胜：初无数劫将欲满故，于真如中得深解故，修一切行皆无着故。此菩萨知法性离悭贪相，是清净施度，随顺修行檀那波罗蜜；知法性离五欲境，无破戒相，是清净度，随顺修行尸罗波罗蜜；知法性无有苦恼，离瞋害相，是清净忍度，随顺修行羼提波罗蜜；知法性离身心相、无有懈怠，是清净进度，随顺修行毗离耶波罗蜜；知法性无动无乱，是清净禅度，随顺修行禅那波罗蜜；知法性離诸痴闇，是清净慧度，随顺修行般若波罗蜜（平实注：此为真见道明心后，欲入初地之前所应修学之内门六度万行，函盖相见道后得无分别智在内）。
证发心者（平实注：此为明心后进修相见道等法之后，进入初地之入地心，名为证发心），从净心地（平实注：此为初地心）乃至菩萨究竟地（平实注：此为等觉位）证何境界？所谓真如（平实注：即是遍行真如等十真如），以依转识说为境界（平实注：般若实相境界者依七转识所证而说），而实证中无境界相（平实注：第八识阿赖耶、异熟识，其自住境界从来皆无境界相，亦无智慧相，从来皆离见闻觉知故；转依此第八识自住境界故说实证中无境界相）。此菩萨（平实注：或为通教戒定直往菩萨，或为别教戒慧直往之三地满心以上菩萨）以无分别智，证离言说真如法身故（平实注：第八识从因地至佛地之三阶段之阿赖耶、异熟、无垢识，前二位中从来离见闻觉知，故离言说相。然佛地无垢识依佛地功德故，亦能发起别境心所法，非一切时皆离见闻觉知，异于一切位菩萨），能于一念遍往十方一切世界，供养诸佛请转法轮（平实注：唯有通教三明六通菩萨转入别教之初地，方能到百佛世界。或别教直往之三地满心菩萨，方能到他佛世界；或五地满心以上菩萨，方能遍至十方一切世界，不可误认一切地上菩萨皆能遍至十方一切世界。依楞伽及华严所说：别教直往之初地至三地未满心以前，若不曾得佛加持而入大乘光明三昧，复于三昧中由佛加持而证得差别三昧者，悉无如是功德。详见楞伽、华严等说）。」以上圣教所述「解行位」之状况，正符合讲堂中诸同修修行状态；今讲堂明心见性师兄多未得清净意乐，故应是「解行位（胜解行位）」而非「证位」！】】

彼等如上之言，亦复违教悖理，谓余上来答辩所说，「证」字之义已明：乃是胜解行位之亲「证」般若心体如来藏，非是初地「证发心」之「证得初地」境界故，不须再多作言说，以免赘言。
复次，余诸书中所言之明心及见性等同修之判果，皆判「明心不退者为七住、眼见佛性者为十住」，皆在「胜解行位」中，未离三贤位「外圣内凡」30心之果证，所有著作中皆未曾主张明心或见性可为初地等，未曾丝毫逾越自高；非如彼等私下放言：「可以不必修除异生性、不必修集入地所须之内门广修六度等福德、不必在真见道之证悟后再进修相见道、不必在悟后熏发十无尽愿，此时只须从阿赖耶识中，找到阿赖耶识心体中所含藏之初地真如心，便可剎那间成为初地菩萨。」由彼等如是主张，可见彼等正是误会佛菩提正法所说「证」字之真义者，亦是自高生慢之人，迥异我等如实自守之说。如是，彼等乃是严重误会佛法经教义理，复又严重误会余所说法之人，复又不肯老实安住于七住位而次第进修，乃是冀望一悟即至初地之自高者、之邪见者，反来诬责他人所说无误之法为有误，复以耳语而不断流传于我同修会中，冀图影响他人退转于阿赖耶识之忍，焉是正说？
复次，彼言：「真见道乃是初地，证得唯识性；明心只是胜解行位，只证得唯识相；彼平实言真见道乃是证解行位、解行证位，判教有误。」如此之言，彼等正应用来责己；已经显示彼等之说法错误，堕于灯影之中，却又不知自己之谬误，反来责人。亦证彼等对余所言「解行证位、证解行位」等表义名言，有极深之误会，乃是不解余诸书中之言说意旨者。
所以者何？谓余判定：正觉讲堂中一切经历禅宗之明心开悟境界，而未生疑、自我否定退失者，虽名真见道位，然皆是第七住胜解行位（解行证位），其实完全正确，与彼等所说「明心唯在胜解行位」无异。然于无异之中，却有大异之处，谓余强调：触证第八识真如心体之后，犹有异生性要待修除，犹有相见道诸法待修，犹须内门广修六度万行--修集入地所须福德，复须熏发十无尽愿；是故余判明心之证果，唯得三贤位之第七住，名为「解行证位」，仍是习种性人，非如彼等妄说之可以名为初地心也。彼等则不如是，强言真见道之明心果位已在初地，以如是违背《成唯识论》法义之说法，以自高自擂之自意妄想而责于余、而告知 大德，致令 大德今时来此函文相询；是故，彼等正是以「应责于己之说」而责余者，乃是诬责者；是故彼等实应以此自责，不应责我。
所以者何？亲证第八识心体之后，若不能经历多劫修除异生性障，不能进修相见道诸法者，则其所亲证之第八识真如，其实仍非是初地真如阿赖耶识，仍是第七住位之真如阿赖耶识，是故彼所宣称能亲证之初地真如，其实仍是第七住位之真如，仍是阿赖耶识；必须在七住位亲证第八识真如以后，再历经多劫修除异生性障，进修相见道等种智，如是悟后具足修证二种见道之后，再熏发十无尽愿，令此愿心清净及如实，其第八识阿赖耶方得名为初地真如，兼名遍行真如；然犹未舍阿赖耶识名，仍是阿赖耶识；此乃《成唯识论》依经中 佛语所明言者，如是正意，论中具载，今犹可稽。
乃彼等不此之图，不肯循序以进，却以如是第七住位之阿赖耶识真如心，倡言此第八识为初地真如；或否定七住位真如心阿赖耶识以后，欲再别觅子虚乌有、想象中之初地真如，说言「阿赖耶识心体中含藏着初地真如心体，可以使人亲证」，以此想象妄想，倡言：「真见道位即是初地。」然而成论中说真见道位仍在胜解行位中，全违彼说；而彼等诸人，迄今复又未曾觅得自所主张之初地真如，迄未觅得其所主张之「阿赖耶识中所含藏之初地真如」，则显彼说之无义，全违成论所说正义故，亦复严重悖理故。
彼等复又倡言：「明心之后不须进修相见道……等，真见道时所悟明之第八识心，即可成为初地真如」；如是见解，岂但违教？亦复悖理！徒证自己之所闻太狭、不通教理、所见欠缺、所证粗浅，复又自高自大。是故余之判果：明心乃是亲「证」真如心体，由亲「触证」故，得名「解行证位」，判为「胜解行位」所摄之第七住位，与古时少数真实证解唯识种智之禅宗祖师所判者无差，完全同于 玄奘菩萨成论所判；不曾如彼等倡言「此时可以亲证初地真如」，妄言明心即是初地；故余「解行证位」之「证」字，唯是强调其亲证第八真相识心体尔，唯是将「胜解行位」增一名相「解行证位」，藉以强调第七住菩萨之亲自触证真如心体，非唯是想象之无分别智；并非初地之「证发心」也。
反观彼等，不知自己过失，将粗浅之明心境界，自高自抬为初地之果证；自己如是错误判果已，反来责备余之正确法义与判果，岂非颠倒之人？解深密、楞伽、瑜伽师地及成论中，具载如是判教，同于余说，乃彼等读之不解，对余心生不服，如是断章取义而私下放言，欲影响会中学人，欲影响初悟之唯得根本智之新学菩萨随其退转；如是知见邪谬，而竟私下耳语流传、诤辩不已，岂非颠倒执着？
次如 大德来函中所举彼等引据马鸣菩萨之论文中，亦如是言：「解行发心 者 当 知 转 胜 ：初无数劫将欲满故，于真如中得深解故，修一切行皆无着故。此菩萨知法性离悭贪相是清净施度，随顺修行檀那波罗蜜；知法性离五欲境，无破戒相，是清净度，随顺修行尸罗波罗蜜；知法性无有苦恼，离瞋害相，是清净忍度，随顺修行羼提波罗蜜；知法性离身心相、无有懈怠，是清净进度，随顺修行毗离耶波罗蜜；知法性无动无乱是清净禅度，随顺修行禅那波罗蜜；知法性离诸痴闇，是清净慧度，随顺修行般若波罗蜜。」
是即余诸书中《佛菩提二主要道次第概要表》中所言：明心后应内门广修菩萨六度万行之意，即是七住菩萨转胜之过程也！如今彼等在同修会中，由于早年闻余明告阿赖耶识心体而得明心，却不肯于明心之后，内门广修六度万行，不知马鸣菩萨所言「胜解行位菩萨当知转胜」之理，却欲跳过如是内门广修六度万行之修行转胜过程，不肯在阿赖耶识心体上作种种观行，却欲在今时轻易亲证无数劫后之初地真如，欲免除内门广修六度万行之无数劫辛苦修行，则成无因无果之说，岂非颠倒？ 却以如是颠倒之见，更举马鸣菩萨所说同于余说之论文，用来责余完全同于马鸣菩萨之正确法义，岂是有智之人所当为者？

睽于彼等所举示之瑜伽及《起信论》文，悉符余说，却是全违彼等诸人所说，即可证知彼之少闻与误解经论也！譬如 大德来函所举论文：「胜解行住菩萨转时，思择力胜；于诸菩萨所作加行，以分别慧数数思择，方能修作，未能任性成办所作，未得坚固相续无退菩萨胜修。」即是余所言之「真见道后未曾进修相见道」者，即是尚未进入初地心者。是故明心之后，必须进修相见道位中诸法，始得进入初地入地心之行不退位中；是故余判明心之真见道位乃是第七住，仍在胜解行位中，所判无误。P98


第三答

［第三答：］

来文：
【【萧老师判七住明心即「解行证位」非是「解行位」；或许 萧老师意为「开悟即同触证」，可见于《禅净圆融》书后附录三。但此与古来诸多先贤教判殊不相同；但若 萧老师所说能融通正理，符合 佛意，则为今人根器不同，亦不妨别有建立。但应了解《成唯识论》之见道位判果标准，与 萧老师建立是有所不同；《成唯识论》意为先伏二执现行方入初地，入地则断除种子；所以唯识宗将「见道位」列于三十心后，离「贤位」、「胜解行位」而入「见道通达位」、「证位」。故《成唯识论》卷九明示修大乘次第：「何谓悟入唯识五位？一资粮位，谓修大乘顺解脱分。二加行位，谓修大乘顺决择分。三通达位，谓诸菩萨所住见道。四修习位，谓诸菩萨所住修道。五究竟位，谓住无上正等菩提。」
而《成唯识论》卷九所立如下：「加行无间，此智生时，体会真如，名通达位。初照理故（依佛菩提道三大阿僧祇劫之时程，而说大乘见道位之无数劫中皆名初照理）亦名见道，然此见道略说有二：一、真见道，谓即所说无分别智，实证二空所显真理，实断二障分别随眠；虽多剎那事方究竟，而相等故，总说一心。（平实注：彼等诸人故意省略此下之「二、相见道」而不引用，故意视而不见，藉以证成己说。）」
「菩萨得此二见道时生如来家，住极喜地；善达法界得诸平等，常生诸佛大集会中，于多百门已得自在，自知不久证大菩提，能尽未来利乐一切。」
若依《成唯识论》判果，则见道亦名通达位，位在初地。不同 萧老师将见道判七住位（如上教证）由此（而）经十住、十行、十回向诸位，方至初地通达位；是将「见道」与「通达位」分开建立；此为第一点「见道位」疑惑处。
而 萧老师依《菩萨璎珞本业经》所判禅宗明心位为七住菩萨「般若波罗蜜正观现前」，相应真如名为「见道」，故以建立六、七二识「下品转识成智」；此不似大乘唯识教含摄解脱行门（如回小向大），此中二乘人亦有有学、无学乃至俱解脱回心等等诸法差别，非一而论，故 萧老师应是纯依般若慧上而判，此似别有一说；故方有「见道位」在「七住」或「初地」之差别；但今 萧老师又极推崇《成唯识论》，但《成唯识论》中却明示初地菩萨方才「见道」，而斯六、七二识方才「转识成智」，与 萧老师建立实有极大出入！ 玄奘菩萨之「八识规矩颂」亦说明「转识成智」唯于「欢喜地」初起；第六识颂有「发起初心欢喜地」、第七识颂明「极喜初心平等性」等句。 萧老师如此建立，似乎有别大乘唯识教！而 萧老师于《明心与初地》一册中却只论「七住」与「初地」慧力差别，却未交代与诸经论相异因由，未免有所不足。】】

谨答：
开悟明心之时，确实已触证初地之第八识真如心体，所以者何？初地之第八识真如心体，与第七住位之第八识真如心体，乃是同一心体，皆是阿赖耶识，别无其它真如心体可证，凡夫地一切位之真如名，皆依阿赖耶识心体在不同之修行阶段而立名故；而此七住位之第八识心体，异于初地之第八识心体者，唯在「有无修除异生性、有无进修相见道而发起般若道种智、有无净、伏一分性障习气种子」，是故七住与初地之根本心体虽然同是阿赖耶识，然心体中含藏之种子有异，然心体自身及其体性完全无别；此乃诸经诸论中所共说者，亦是古今一切精研唯识学之学者所共认知者。既然七住位时所亲证之第八识心体，即是初地之第八识心体，同名阿赖耶识，唯有内含种子及所证之般若慧深浅有别，是故当知皆是亲证真如心体者，非是想象而未证知者，非是加行位之「现前立少物」者；既非是想象真如心体而「现前立少物」者，当知即是亲证真如心体者。虽是亲证真如心体者，然唯是七住位尔，「此与古来诸多先贤先圣之教判并无不同」，「亦与诸经诸论中之教判完全相符」。
然因唯识增上慧学中所说之「证发心」之「证」者，唯作狭义之定义，以触证真如阿赖耶识心体时之真见道，及开悟触证心体后之相见道观行具足，方得名为「证发心」，乃是意指发起初地之入地心；余则从来不曾违背如是教判，是故不将明心与见性者定位为「分证即佛」之「证」位，乃定位为「证解行位、解行证位」之第七住、第十住；彼等不可将余所作正确之定位加以拆解后，作错误之配置，然后复来责余判教为谬，此行非是正心诚意之行也！于世法中尚且不可如是，何况是于佛法正理之中，更不应如是也！
复次，彼等倡言：【【但应了解《成唯识论》之见道位判果标准与 萧老师建立是有所不同；《成唯识论》意为先伏二执现行方入初地，入地则断除种子。】】
彼等如是主张者实有大过，谓不知己过之后，复又诬责于人，更增大过。所以者何？成论所判教果，与余所判完全相同，丝毫无异，自是彼等严重误会成论宗旨，却来责余所判教果异于成论。
此谓成论所说者乃是：「伏、除二取之后而得引发真见道，尚非是初地」，而非彼等所说之「先伏『二执现行』方入初地」，此谓「伏、除二取」异于「伏二执」故。伏或除二取者，乃是降伏或除去「能取之七转识真实有、所取之六尘真实有」之邪见与执着，乃是能取与所取等二执之伏除，与人我执、法我执等二执迥异，彼等不可将「伏除二取执着」与「伏除人我二执」等混为一谭也！ 彼等如是误会成论文句真实意以后，编造成论文句，复来责余所说异于成论，则彼等已成颠倒见、颠倒说者。
是故余言见道位之真见道，乃是先行「伏、除二取」，非是彼等所说之「伏人我二执」也；不可在错会、误解之后，用来责人也！ 而成论前后十卷文句中，初未曾言「先伏除『二执』现行方入初地」，谓成论中说：「要在八地心才除尽人我执，要在佛地方才除尽法我执」故。由是可知：伏除二执方入初地之说，实是彼等自行创造之说，然后妄言为成论所说者，转又教导于 大德，令 大德来函探问，故其所说违于成论宗旨。
所以者何？谓成论所说引发真见道者，乃是余诸书中所言之先行伏、除二取，因此而能引发真见道之根本无分别智功德，如是引发真见道之后，尚非是彼等所说之初地心也！何以故？谓真见道位之菩萨仍未依成论所言：「在真见道后进修相见道」，故未生起后得无分别智，由此缘故未证唯识相，未得通达初地之入地心所应有之初分道种智故。由是故说彼等误解成论在先，复又误会余诸著作判教于后，却引合于余说之成论文句，用来责余，宁非颠倒？
复次，纵使彼等真是「已伏、已除人法二执（事实上无此可能，道次第非是如此故）」之人，仍然不能成为初地菩萨，亦不可能是已除法我执之人；此谓彼等「悟后」仍不曾进修相见道诸种观行故，尚且不知不证初分法无我正理，云何能「伏、除」法我执？法我执者，依成论之旨，要在相见道位中观行已，而后方能证知法我执之义旨故；彼等悉皆不肯悟后进修相见道之种种观行，便欲于真见道位中一悟即成初地菩萨；然而法无我之修证，要在「阿赖耶识藉自己所生所显之七识心王…等种种法相」之中观行--相见道--方能通达而证得初分道种智故；是故悟得第八识心体之后，若不进修相见道之种种观行者，绝无可能亲证法无我，何况能伏、除法我执？而今彼等复又否定阿赖耶识心体，说为生灭法，焉有可能进修相见道？不能进修相见道之无数法者，焉有可能证得初地真如？初地真如要依阿赖耶识心体，而作相见道位之种种观行之后，方能证得故；证得初地真如时，仍是七住位所证得之阿赖耶识心体故。由此可见彼等之浅学无智，而又师心自用、不肯受教，却又以此邪见用来误导于 大德。
复次，来函引用彼等传言云：【【所以唯识宗将「见道位」列于三十心后，离「贤位、胜解行位」而入「见道通达位、证位」。故《成唯识论》卷九明示修大乘次第：「何谓悟入唯识五位？一资粮位，谓修大乘顺解脱分。二加行位，谓修大乘顺决择分。三通达位，谓诸菩萨所住见道。四修习位，谓诸菩萨所住修道。五究竟位，谓住无上正等菩提。」】】
然而实情绝非如来函中彼所言者，谓成论所说十住、十行、十回向心，此三十心位并非悉在真见道位前，自是彼等不解佛菩提道之次第与内容，不解成论法义，自己横生误会，故致此言。所以者何？如成论所言，真见道者乃是触证第八识真如心体，因此而使得般若正观现前，然而仍非初地入地心菩萨，仍在真见道位中，是故成论将真见道位摄归初悟所得之根本无分别智位；依《菩萨璎珞本业经》中 佛所判定，只是第七住位，不离胜解行位；依成论卷九所说，要待进修相见道之无数劫种种观行以后，方得进入通达位中，成为初地之入地心菩萨，余如是义，具载于成论中，今犹可稽。
如彼所说：三十心者确在初地通达位之前。但非如彼所说「全部皆是真见道位之前。」通达位亦是见道位所摄故，初地心在相见道位之后故，真见道位在相见道位之前故，是故来函所举论文中说：「三、通达位，谓诸菩萨所住见道。」然而成论于此文句之后随即解释「见道位略说有二」：一者真见道位之明心而证得根本无分别智，发起般若正观者；二者真见道位后进修相见道而得通达，因此而具足证得初地应有之后得无分别智。具足此二，方名通达位，皆是见道位所摄。如是应知！
是故，来函所说「唯识宗将见道位列于三十心后」，若彼见道位是指通达位之初地心者，则无过失；若是指真见道位者，则有过失，真见道位实即胜解行位三十心中之第七心故，成论法义明示：「真见道位尚非初地心」故。是故一切人若得真悟，欲探真见道之位阶而研读祖师之教判时，应当先行探究：彼「唯识宗」之祖师判教时，是否完全符合经中 佛语及成论意旨，方可加以判定也！不可唯依未悟祖师所判，或依悟后未修得道种智者含糊笼统之教判，便认作如实之教判！复次，未悟之人，乃至悟后未起道种智者，皆不应便作教判之工作，应当急求证悟，以及悟后急求通达，方是当急之务，以免乱作教判工作之后，自误又复误人。
初悟之人，尚未通达《楞伽、解深密、瑜伽师地》等经论之前，不应探究《成唯识论》，尚非其时故；谓此时尚未贯通经教中之全盘意旨，仍只具有部份之殊胜解行，未得初地满心之道种智，此时若作教判之事，必定导致前后不能连贯、前后自相矛盾之种种说法。是故，即使是证悟之人，未入通达位之初地心时，所作教判往往尚有许多过失，非是完全正确之教判。若如东土独有而未见于西天之「龙树」菩萨所造《释摩诃衍论》所作教判者，便对楞伽之意旨有所误解，便将真相识误认作现识（详见正德居士着《学佛之心态》附录：《略说八九识并存…等过失》之辨正），违 佛经中所说，悖逆 世尊之圣言量，则成非量之说（按：《释摩诃衍论》并非龙树菩萨所造，乃是后人假托龙树圣名伪造者，是故自古以来多有诤论，详见书后附论考证。）
是故未至初地满心位前，莫作教判，以免误会经教中之真实意旨而作错误之教判，遗误后人；应当等待初地满心位，了知十地内涵以后，再作教判，方可免除种种过失；如今彼等说向 大德而来函质余者，即已显示如是过失故。
若彼等对于成论所说：「真见道后应进修相见道等观行，具足此二见道方可入地」之说心生不服者，则彼等不应举示成论文句作为引证之依据，则彼等私下向人称说：「真正成佛之道在成唯识论」者，即成无义；成论所说者迥异彼等之说法故，彼等处处错会成论之法义故，彼等处处断章而取其义故，彼等不能全盘了知成论故，不能前后连贯而知成论真意故。若彼等私心信服成论所说，则当完全依止成论文句前后通贯之开示正理，不可唯取成论各处之一小段文句，加以曲解作为依据。恐彼不信余言，且略举成论卷九中，关于唯识五位中之前三位之教判为证，以证余言之不虚也：
【【一、资粮位，谓修大乘顺解脱分。二、加行位，谓修大乘顺抉择分。三通达位，谓诸菩萨所住见道。四修习位，谓诸菩萨所住修道。五、究竟位，谓住无上正等菩提。
云何渐次悟入唯识？谓诸菩萨于识相性，资粮位中能深信解。在加行位，能渐伏、除所取能取；引发真见， 在 通达位， 如实 通达（真见道位中尚不能如实通达）。修习位中（初地住地心以后名修习位）如所见理，数数修习，伏、断余障。至究竟位，出障圆明，能尽未来、化有情类，复令悟入唯识相性。
初资粮位，其相云何？颂曰：乃至未起识，求住唯识性；于二取随眠，犹未能伏、灭。……此位未证唯识真如，依胜解力，修诸胜行，应知亦是解行地摄。……。
次加行位，其相云何？颂曰：现前立少物，谓是唯识性；以有所得故，非实住唯识。论曰：菩萨先于初无数劫，善备福德智慧资粮，顺解脱分既圆满已，为入见道、住唯识性，复修加行，伏、除二取，谓暖、顶、忍、世第一法。此四总名顺决择分，顺趣真实决择分故。近见道故，立加行名，非前资粮无加行义。……此位亦是解行地摄，未证唯识真胜义故。
次通达位，其相云何？颂曰：若时于所缘，智都无所得；尔时住唯识，离二取相故。论曰：若时菩萨于所缘境，无分别智都无所得，不取种种戏论相故。尔时乃名实住唯识真胜义性，即证真如。……加行无间，此智生时，体会真如，名通达位；初照理故，亦名见道。然此见道，略说有二：一、真见道，谓即所说无分别智，实证二空所显真理，……二、相见道，此复有二：一、观非安立谛有三品心：……。二、缘安立谛有十六心。此复有二：一者依观所取能取别立法类十六种心，谓……。二者依观下上谛境、别立法类十六种心……。诸相见道，依真（而）假说，世第一法无间而生，及断随眠，非实如是；真见道后方得生故，非安立后，起安立故；分别随眠，真已断故。前真见道，证唯识性；后相见道，证唯识相；二中初胜（触证真如心体而发起根本智，乃是悟后进修一切种智之基础，若无此基础，则不能进修相见道位之观行，故说真见道之明心为胜，虽然真见道之慧远劣于相见道位），故颂偏说；前真见道，根本智摄；后相见道，后得智摄。……菩萨得此二见道时，生如来家，住极喜地。（《成唯识论》卷九）】】
由是成论所说前后连贯之正理，可知彼等所言：「真见道证唯识性，是初地；正觉同修会之明心，只是证得阿赖耶识，是相见道，不是真正之明心。所以明心时应是亲证初地真如，应是真见道，是亲证唯识性；所以正觉同修会所悟之阿赖耶识只是相见道，所悟有误，层次较低，非是真正之见道。」如今比对前举成论所说正理，即知彼等所说者虚妄颠倒，违教之后亦复悖理。所以者何？谓成论中已说初地之第八识真如心体仍是阿赖耶识故，已说七地满心位之真如心体仍是阿赖耶识故。亦谓上来所举成论文中，已说真见道之粗浅明心在前、相见道之深细观行在后故；亦谓上举成论文中已说：前真见道只是根本无分别智所摄，其慧粗浅；后相见道是层次更高之后得无分别智所摄，其慧深妙故。亦谓成论卷三中已经明说：要待八地之入地心时方舍阿赖耶识名，初地真如仍是阿赖耶识心体故。
由此可知余之教判完全同于成论所说，而彼等所说法义则是完全反于成论所说者；由是缘故，彼等不应时时处处以耳语流传之方式，于正觉同修会中否定余法，不应妄说余法为非法也！自法若已处处违教悖理者，则不应说他人之法为非故。是故，相见道位函盖「第七住位多剎那真见道之后，至十回向位之相见道位止」等23心，通达位--初地入地心--虽仍是见道位所摄，然已成满真见道与相见道之见道位功德，即将转入初地住地心之修道位中，乃是见道位之极果也；既然即将转入修道位中，是见道位之极果，是故 玄奘大师有时将通达位摄在见道位之末--「在通达位，如实通达」。是故初地之住地心，摄在修道位中，不属见道位、通达位，唯有入地心位方是见道位所摄之通达位；是故真见道位唯是第七住位，唯得根本智，列在相见道位之前所证者，仍在贤位30心中，如是应知！由此可证彼等误会真见道与相见道意旨，可知余之教判完全正确，自是彼等读之不解，亦复不解成论章句真意，却以误会成论及误会余意后之邪见，反来责余为非，不应正理！
复次，彼等将见道位与通达位混为一谭，视为同一、而非同中有异、异中有同者，则与理、教，二俱不合。若谓通达位即是见道位之全部内涵者，则成论不应说「见道有二：一、真见道……二、相见道……菩萨得此二见道时，生如来家，住极喜地。」是故，前真见道位有时固然亦可名为通达位，然非完全等同通达位，通达位有时亦非即指前真见道位；然而前真见道位与后通达位，俱是广义之见道位所摄， 玄奘菩萨有时则以通达位一名而函盖前真见道与后相见道；是故见道与通达，二法同中有异、异中有同，应前后如实通贯之后，方可为人开示也！彼等既不知此中深细之微旨，故将见道完全等同通达，当知即是尚未通达之人也！尚未通达之人，却来指责通达之人所说法义有误，今日招此辨正、显露自家败阙，颜面无光，乃是太过胆大、师心自用，不肯听劝而一意孤行所致者。如是大意之过失，可作前车之鉴，一切末法佛子皆当引为殷鉴！
复次， 大德来函引据彼等所言之理云：【【但今 萧老师又极推崇《成唯识论》，但《成唯识论》中却明示初地菩萨方才「见道」，而斯六、七二识方才「转识成智」，与 萧老师建立实有极大出入！】】其实，「有极大出入」者，实是彼等诸人，非是余也！ 大德亦只是受其误导尔！此谓彼等诸人其实错解成论意旨，复以错解后之说法，以责余之正说。所以者何？成论所说见道之义，彼等悉皆误会、错解故。
如成论所说见道之义，包括前位触证第八识阿赖耶，而发起根本无分别智之真见道位，亦包括触证第八识心体后，继续进修观行而发起后得无分别智之相见道位进修后位，终至发起初地入地心所必须具备之初分道种智，亦包括真见道后二十三心中，修除异生性及修证后得无分别智等相见道位修行，如是几近一大阿僧祇劫修行而具足真见道与相见道之功德者，总名见道，然犹未得通达，唯是十回向满心位之摩诃萨罢了。必须如是具足真见道与相见道后，以清净心而发起清净意乐，再以深心、至诚心而发起增上意乐之菩萨，方得名为初地菩萨。然犹未是初地之住地心、未是满地心，唯是入地心尔。
是故见道与初地之义理，彼等实为不解、实为误解错会；今复以己之误会错解、反责于余，而以耳语方式私下流通，期能影响他人同随自己退转，却又自以为是更上一层楼，宁非颠倒之人？ 如是误会错解成论唯识五位真义之后，却来对余倡言唯识五位之法，复有何义？所以者何？真见道与相见道前后分位之粗浅义理尚且严重误会错解，相见道之内涵复不能知，则其余四位之法义，彼云何能知、能解、能通？
如 大德来函所述彼等之言：【【但《成唯识论》中却明示初地菩萨方才「见道」】】，单此一言，已是严重错解误会之说也！乃是不懂成论真意之人也！成论其实未曾如彼所说「初地方才见道」，实言「前真见道后尚未能入初地，必须进修后相见道之种种观行而起初分道种智（楞伽所说之五法、三自性…等），亦应修除异生性而起清净意乐、应熏发十无尽愿而发起增上意乐，然后始得通达而入初地。」是故成论之意乃说：具足此二种见道功德之后，方才始入初地，成为入地心之初地菩萨，是故成论如是说：「在加行位，能渐伏除能取所取；引发真见（引发真见道）， 在 通达位，如实通达。……然此见道略说有二：一、真见道，……二、相见道，……菩萨得此二见道时，生如来家，住极喜地。」此已明说真见道时尚非是通达位之初地菩萨，必须具足二种见道功德时，方能进入通达位而成初地之入地心菩萨；成论实已明说「非唯初地是见道，七住位触证真如阿赖耶识时亦是见道」，触证阿赖耶识时必是真见道故，尚未进修相见道而未通达故，仍是见道所摄故。是故彼等称说：「真见道时一悟即可证得初地真如，即可进入初地」者，乃是妄想颠倒者所说。
如是论文乃是彼等所常引用，藉以不断私下耳语流传攻讦余法者，今者彼自不解其意，竟以如是证明余法正确之论文，引来责余说法有误，岂非颠倒？是故成论所说，绝非彼等所言之【【明示初地菩萨方才「见道」】】，而是明示：明心之真见道后，尚非是初地心，要待长劫进修相见道之后，方入初地。亦已明示：真见道及通达位俱是见道所摄，初地之入地心亦是见道位所摄，触证真如阿赖耶识之七住位亦是见道；具足证得前真见道与后相见道者，方是初地之入地心位菩萨。成论如是意旨甚明，自是彼等读之不解，横生误会。
是故初地之入地心亦是见道位所摄，禅宗明心时之七住位心亦是见道位所摄；明心时是前真见道位所摄，明心后之进修观行而发起后得无分别智，然犹尚未通达之无数劫中，则是后相见道位所摄；要待相见道位观行完成之后，亲到--在--通达位时方得通达，始入初地之入地心中，方名通达位之初地入地心；是故成论云：「 在 通达位，如实通达。」然因七住之真见道是后时相见道之基础，是故同皆摄于见道位中；亦因前后二种见道内容，同是见道之内涵，然有前后浅深差别不同，皆是通达位所应具足亲证者，皆是通达位中所应具足之内涵，而皆尚未进入修道位中，是故 玄奘菩萨将二种见道亦皆列在通达位中，而说通达位含摄此二种见道：所谓前真见道与后相见道。是故非唯初地之入地心可名为见道，触证真如阿赖耶识时之七住位亦是见道，是前真见道故。
若究其实，于论文中早已明示真见道位非是通达位，要待其后之相见道位观行……等完成时，方得通达，是故成论于卷九「唯识五位」中明言：「在加行位，能渐伏除能取所取；引发真见（引发真见道），在通达位，如实通达。」此句意旨，则是明言初地方是通达位；否则即不必言「在」字也！于通达位前，既有前真见道与后相见道，而皆摄入通达位中，要待后相见道之进修通达之后，方是真正之通达位，故知通达者唯 在 初地之入地心，则知见道位必有三种：一、前真见道位，二、后相见道位，犹未通达之前，三、最后之通达位，初地之入地心位； 玄奘菩萨有时则以通达位一名含摄前二位。
是故，真见道位、相见道位、通达位等三位，俱是见道位所摄；或如 玄奘大师所判：俱是通达位所摄。真见道与相见道皆是通达位所含摄之内容故，皆是初地入地心通达位所必须具足之内涵故；是故明心时之前真见道，当知亦是见道，非唯初地入地心位方是见道也！论文前后如是明说，彼等读之不解其义、不能前后贯通，却执言取义，致有如是严重误会，误导于 大德。
由此举证细述，已经证明彼等依文解义时，却又不能如实知解成论原意，悉皆断章而取其义，不能前后贯通，悉依各段文意而执言取义，唯取自己所乐文句，排除自己所厌文句，致生错会也！然而余诸书末所刊《佛菩提二主要道次第概要表》中之通达位见道位之分法，虽然符合成论之说；然将通达位，依前开通达之意旨而分出别立之，彼等已然不能理解而滋生之误会，他人恐亦难免同生误会，是故今后将予修正，将通达位同列于见道位中，将于后出诸书中全部加以修正。
复次，如彼所言：【【但《成唯识论》中却明示初地菩萨方才「见道」，而斯六、七二识方才「转识成智」，与 萧老师建立实有极大出入！ 】】然而成论所说六七二识之转识成智者，其实始从「前真见道」之时，已经开始转生，已经开始出现，非不现行运转也！但却要待通达位之初地入地心中，方才圆满下品妙观察智、平等性智；未到通达位时，皆犹尚未满足下品二智，是故论说「前真见道位得根本智，后相见道位得后得智」，既然前真见道中有根本无分别智，焉可说为不曾生起妙观察智？焉可说为不曾生起平等性智？是故彼等诸人主张「禅宗明心之时无下品二智，要待初地时方起」者，乃是颠倒妄说也！是故前真见道后，须以真见道所证得之根本智为基础，然后修证相见道等观行，历经几近一大阿僧祇劫后，方得成满初地之入地心所应具有之后得无分别智功德，方名下品二智具足者，而非明心真见道位中无下品二智也！
由此缘故，已可从教证上证明：明心之时必有一分下品二智，但因唯是根本智，其智狭劣，要须悟后进修相见道等观行，方能发起胜妙之下品二智，在通达位中方能具足下品二智；是故成论中未曾言及「真见道及相见道位中不起二智」也，而成论中所说之见道者有二故，前真见道位中已有初分妙观察智与平等性智生起，故名根本无分别智；自是彼等不解成论意旨，断章取义、滋生邪见，妄言明心之时无下品二智生起，妄言要待初地方有下品二智，故有斯言耳语流传用以责余，亦用以误导 大德，致有 大德来函相询。是故，成论所说者，实与彼等所说者【有极大出入】，却与余所说者完全无异。
大德来函所举彼说云：【【玄奘菩萨之「八识规矩颂」亦说明「转识成智」唯于「欢喜地」初起；第六识颂有「发起初心欢喜地」、第七识颂明「极喜初心平等性」等句。 萧老师如此建立，似乎有别大乘唯识教！而 萧老师于《明心与初地》一册中却只论「七住」与「初地」慧力差别，却未交代与诸经论相异因由，未免有所不足。】】此亦是彼严重误会者所作错解之说也！谓 玄奘菩萨所说者与余所说无异故，却与彼等所说大异故。
当知明心之时，下品妙观察智、平等性智，已得初起，明心即是真见道故，真见道摄属根本无分别智故；既有根本无分别智，当知必有下品二智之初分故。然因尚未加修相见道等法，故未具足下品智；乃是未具足，而非全无，是故不可言之为无也！唯除彼等不认明心为真见道，唯除彼等认定真见道位不能生起根本智，故意违背成论所说。譬如人之初生，尚在婴儿位时，虽未具足成人之行为能力，然亦不可说彼婴儿非为人也！已稍具成人之形色与自性故，亦如未成年人，虽未具足成人在法律上之行为能力，然亦不可说彼非为人也！要在成年时方具足法律上之行为能力，脱离「限制行为能力」之阶段，彼时说之为成人；然不可因此缘故，便说婴儿少年尚非成人，便言其所得色身非为是人。
下品妙观察智、平等性智亦复如是：于真见道明心时已得初起，已有根本无分别智故，此是一切真正明心之人所具有、所现观者。然未具足，要待眼见佛性之时，方得进一步现观，方得进一步发起后得智；要待进修相见道位，发起入地所须之般若智慧功德时，方得满足下品妙观察智、平等性智。修到初地之入地心而得成满之时，说为下品妙观察智、平等性智圆满发起；非谓初地心时方才少分初起也！如是应知！ 何以故？谓初地之住地心位中，起修无生法忍而起之二智，皆是初分发起中品二智，已非是下品二智也，然却要待八地入地心时方得成满中品二智，不可误会而妄说初地之住地心位无少分中品二智也。
乃至八地之住地心位起，已有少分上品二智初起，要至佛地方得具足圆满，然不可谓八地之住地心位全无上品二智也。是故当知：初地入地心位所起二智，乃是下品之满分智现起，而非少分智现起也！若真见道位明心时，无下品二智少分生起者，而是初地入地心位忽然全部一时具足者，则违理证与教证；是故真见道位之明心时，已有下品二智之少分初起，要至初地入地心位方才圆满下品二智。是故余所说者，与《八识规矩颂》并无异处。
始从初证第八识真如阿赖耶识心体之七住真见道位，末至相见道位始入初地之入地心位以前，皆有下品妙观察智、平等性智，唯未具足尔，要待初地之入地心位方得圆满具足下品二智。是故 玄奘菩萨依具足证得下品二智--已具初分道种智，而说「通达位中发起初地心」。 玄奘菩萨颂中「发起初心欢喜地」者，非是说发起二智之初心也，乃是说始发初地之智慧圣心也。
八识规矩颂中「欢喜地中有妙观察智、平等性智」等说，理实无讹，确实有故，同于余说。唯是彼等误会错解，不能真解其意，以为唯有相见道位后之初地入地心中方有此二智，而不知论意实言真见道位之七住心中已有少分二智现起，而未具足，是故成论卷十中说：「平等性智相应心品，菩萨「见道」 初 现前位，违二执故方得初起。」真见道之根本无分别智初现前位，即是真见道也！真见道位中初次违逆二取之执着，已能少分伏之而非全违，故得下品二智之初分，故名根本无分别智。见道「初」现前位即是前真见道位之明心时也！真见道位即是禅宗开悟明心之时也！后相见道位中已非「初」现前位故。如是明言真见道位已有下品平等性智初分现起，非是要待初地心中方才忽然一时具足现起，自是彼等读之不懂，妄自作解，用以误导于 大德。
妙观察智则有二种：一、二乘见道位所起妙观察智；二、大乘菩萨见道所起妙观察智。必须是菩萨见道所起之妙观察智，方能与大乘之法空观相应；二乘所得妙观察智，不能与大乘之法空观相应，唯与大乘生空观相应，依人我空而观十八界俱皆无常空故，非由法界万法实相根源之阿赖耶识常恒而现观万法皆空故；由是缘故，二乘人不得大乘平等性智，唯得小乘平等性智，唯能现观一切有情皆是虚幻无我故，不能证知法界实相悉皆平等故；由是缘故，二乘人于解脱道之见道位中，不能违人法二执，唯能初违一执--断我见，所谓初违众生我实有执；尚未断尽我执故，不得大乘法空观故。而此亲得下品妙观察智之菩萨，所证得大乘法空观相应之妙观察智，亦是初见道之真见道位中少分初起，进修相见道时渐渐具足，入地之时方得圆满；非是要待通达位初地心中方才一时忽然具足发起，是故成论卷十云：「（妙观察智之）法空观品，菩萨『见位』方得『初』起，此后展转乃至上位（上位者函盖初地乃至佛地）。」
既然二智于初见道时即得生起，而初见道者必指最前之真见道位，不可谓为后时进修之相见道位，更不可谓为见道位最后之初地通达位也！如是，下品二智乃是明心而入真见道位时便得少分初起，唯未满分发起尔！彼等云何可以妄言「成论说要待初地见道方才初起」？如是误导于 大德，不应正理！成论未作是说故！一切 佛语亦未作是说故。如是，以己违教悖理之说，却以耳语私下流传于同修会中，诽谤余所弘传同于诸经诸论之正法；不思自己之过失，反来责余，所谓宽以待己、严以责人，岂是实有深慧妙智之人？是故彼等所言：【【萧老师如此建立，似乎有别大乘唯识教！】】非是正确之言说，是故有过；余之教判未曾违于成论及诸唯识经中大乘唯识教故；彼等所说者，则是处处误会及违背大乘唯识教义与正理，是故不应责过于余也！
至于 大德所举彼之主张：【【而 萧老师于《明心与初地》一册中却只论「七住」与「初地」慧力差别，却未交代与诸经论相异因由，未免有所不足】】者，实乃未通达佛菩提者之所言也！实乃未曾了知大乘唯识教者之所言也！谓余于《明心与初地》小册中所论「七住」与「初地」慧力差别者，已经意指开悟明心而入真见道位后，所应进修之内涵为：亲证八识心王、五法、三自性、七种性自性、七种第一义、二种无我法等理，此即是经由相见道位之观行以后，所证得之后得无分别智境界，即是通达位初地菩萨之般若慧，即已显示真见道位之明心者非是初地也！即已显示：真见道明心以后，尚须进修相见道之慧业也！即已显示所说与经论完全相同之义也！自是彼等读经读论悉皆不解，读余著作亦复不解，却来责余为【【未交代与诸经论相异因由】】，余所说理不曾异于诸经论故。
彼等皆不肯依经论所说正理，不肯在真见道明心之后，悟后起修而进修相见道之法；于余所说悟后起修之理不肯生信，妄想一悟即成初地菩萨，违背经论所说；又不曾贯通诸经诸论，误以为余所说者有异诸经诸论，反以自己误会经论后之邪知邪解，私下耳语流传于同修会中，处处责余。于诸亲证阿赖耶识，复又贯通经论之人以观，余所说者与诸经论所说并无异处；自是彼等否定阿赖耶识以后，产生不能全盘贯通经论之结果，导致处处滞碍，更道余所说正法有异诸经诸论；却不知自己所提出之质疑，正是违于经论之说。
复次，彼等否定未来初地真如心体之阿赖耶识，然后倡言：「现在如果找到初地真如时，就可立即成为初地菩萨。像这样找到初地真如，才是真正的明心，这就是真见道。正觉同修会所找到的只是阿赖耶识，不是真正的明心，不是真正的见道。」然而此说邪谬，全违经论，正是违教亦复悖理之说， 佛及诸菩萨皆说明心乃是找到阿赖耶识故，真如乃是阿赖耶识之真实性故，真如以阿赖耶识为体故，明心之后必须进修相见道等慧学圆满，才能进入初地故；亦说初地真如仍是阿赖耶识故，是故彼等所说者方是违教悖理之说。违教悖理之人，反来斥责符合正理经教者所说，诬指为非法，岂是世间道理所应有者？
余所说者完全同于经教及正理，故于《明心与初地》小册中，非唯明言七住与初地之慧力差别，实已宣示「明心之真见道，只是证得人无我（小册15~19页）」，尚未证得法无我，进不了初地；悟后必须进修相见道位之慧学，证明彼等所说「明心真见道时即是初地」之说虚妄，完全合于成论所说正义。亦已指出：「明心之后应当进修法无我（小册21~27页），应配合十无尽愿及发起圣性（小册第25页）」，才可能成为初地菩萨。
亦如是说：「但是要成为初地菩萨，并不是只具备前面所说的增上慧学就能完成，还有两件事要做：第一件事是修伏性障令永不起如阿罗汉，或者修除它；第二件事是于 佛前胡跪，发十无尽愿----尽未来际不舍十大愿。加上《楞伽经》的增上慧学如实证验，证得道种智，发起法眼，能辨诸方大师堕处，才算是初地菩萨（小册33页）。」如是明言七住位明心者所有根本智，与初地入地心后得智之慧力差别，非如来函所说「未明言」也！其实乃是彼等皆有文字障，读之不解我意，滋生误会，以为余未曾明言。
复次，《明心与初地》小册，乃是昔年为诸已明心者详述《成唯识论》课程中，开讲前十余分钟，为诸已经明心之同修而说者；时间极短，何能具足说之？若必一一具足说之，依成论文句以观，要须将近一年时间方得具说，是故所说较为简略， 大德不应以此见责。然因此一小文，能利众多真悟之人，令得扼要了知「明心之真见道位仍非初地心」，要待后时进修楞伽所说诸法，而后方得入地，以免尚在真见道位之同修等，误会而生起慢心--以初地菩萨自居--否则恐将难免如彼诸人之产生增上慢，误以为自己明心之时已经真是初地菩萨。
故彼等诸人怀疑我法之后，初始批判余法时，暗示随学诸人：今时已过牢关，今时是初地菩萨。是故便有数人倡言彼人已是初地菩萨，私下语人曰：「2003年时，将有大善知识出于人间，那是地上菩萨。到那时，正觉同修会之法义，将会被全面破斥。」彼之追随者既然私下而作是说，彼复不作制止之事，岂非默认已是初地心、而成就大妄语业？
而今证明彼等实皆未曾了知初地入地心之无生法忍，故其追随者所作如是言说皆是妄言。兹因余已二月之中，于每周讲经时及增上班之课程中，陆续宣示正理，破斥彼所说法之过谬，证明「正法完全符合《明心与初地》小册之说法」，已令彼等之大妄语业大为消减，乃至今时已经消除大妄语业，今已不闻彼诸随学者再作如是自高之大妄语。是故，《明心与初地》小册，虽未能具足倡言真见道与相见道之全部内容，然已大略说之，提示其要，已能利乐初见道、真见道之菩萨，令不堕于大妄语业中；唯除起瞋及因私心作祟，故意视而不见加以否定者，才会故意曲解文中真意。以有如是大利故，应当发行流通，藉以提示悟后进修之道，藉以明示前真见道之明心，与后相见道之悟后进修，乃至见道位之满心时，有诸别异，可免彼等明心之真见道者滋生慢心及犯大妄语业。
复次， 大德来函所说：【【若依《成唯识论》判果，则见道亦名通达位，位在初地。不同 萧老师将见道判七住位（如上教证），由此经十住、十行、十回向诸位，方至初地通达位；是将「见道」与「通达位」分开建立；此为第一点「见道位」疑惑处。】】彼等在 大德此函寄来之前，已曾如是私下耳语诽谤而流传我会大众中，其实乃是断章取义之说也！所以者何？譬如来函所举彼等引证之成论文句中，亦已明说见道有二：真见道与相见道；亦已明说：「菩萨得此二见道时生如来家，住极喜地。」已经明示要具足初时之真见道，与后时多劫所修相见道等二种见道功德，「在」通达位中方得通达，此际方可名为「生如来家、住极喜地」，是故前真见道触证真如心时，绝非初地，其理极明；彼等云何读之不解，复又取来私下转告 大德，藉以责余？
由此缘故，余特地将通达位特别标出，令大众了知「见道位不等于通达位之初地心，而含摄通达位；通达位则必是见道位所摄」，因此而令大众了知其中差别，得免大妄语…等业，乃是大利众生之行，斯有何过？复有何疑？值得彼等误会之后再来诬责？然而如是善意欲救学人免堕大妄语业，是故增立「通达」一位而显「真见道明心仍非是初地」之慈悲行为，却成为彼等攻讦之口实，今可考虑取消如是慈悲心行，可以考虑取消「别立通达位而救彼等大妄语业」之行，以免多生困扰，今此辨正已可弥补「取消别立通达位所生之过失」故。P99-126


第四答

［第四答：］

来文：
【【《成唯识论》所依教证极其明显，乃依《解深密经》中三时判教，准此娑婆世间大部份当机众生而立，为大乘渐教；乃自鹿野苑初转阿含法轮，经二转般若教，终于三转《解深密经》等显了中道教；此正明大从小起，根器渐熟，方堪付托家业，乃《法华》中所常谈也！
再者， 萧老师判果所依之《菩萨璎珞本业经》卷上亦有云：「佛子！三贤菩萨伏三界烦恼粗业道、粗相续果；亦不起粗，是见道喜忍伏三道业道，」此处所说「见道」，非同《成唯识论》中「见道位」菩萨尚未远离异生性，就此点，与《成唯识论》判果有极明显之差异！】】

谨答：
大从小起，此语有病；谓大乘法义方是小乘法义之根本故，当言小从大起，不应言大从小起。若依 世尊观察众生因缘，当机说法故先小后大，如是而言先小后大，是则符合世尊真意。所以者何？谓小乘解脱道之观行及证境，若非由于大乘第八识如来藏教之揭示二乘阿含诸经中所说如来藏密意，得以亲证与现观无余涅盘之实际，因此可以证实「二乘圣人所证无余涅盘非为断灭」者，则二乘小法尚且不能成立，难免堕于断灭见中，尚且自救不及，何况能出生大乘之法？何况能支持大乘教法？
是故小乘解脱道之法义，要依大乘阿赖耶识如来藏教之支持护助，方能免堕断常二见中，方能避免断见外道之讥也！故说小乘法实以大乘法为其根本，是故不得言大从小起，是故当言「小乘为缘，先小后大，是为人悉檀；大乘为本，建立小乘无我涅盘法义，令得立于不败之地，是第一义谛；然后观机逗教，次说唯一佛乘之唯识教，圆成三乘正法，圆满三时之教，是胜义中之胜义。」
如是说者，斯则无过。万勿说言：大从小起。小乘法非是大乘法之根本故，大乘法方是小乘法之根本故，大乘法非从小乘法而生起故；小乘法若离大乘法义之支持，则将难免众生误会而认定小乘缘起性空正理为「一切法空之断灭见」故。然因大乘佛菩提道内涵之微妙甚深故，众生难知难证，要观根机而从小乘易修易证之法先行，大乘后行，是故「先小后大，小从大起」，方是世尊之本怀也！否则 世尊成佛之后，二十一日中思惟「佛法难说、欲入涅盘」者，所思何事？后因天帝释提桓因之劝请，方从唯一佛乘之大乘法中，析出小乘法，先为五比丘说，令得亲证解脱果而生大信，后观时节因缘成熟，乃为说般若，继说唯识种智等第三转法轮唯识教一切种智经典，如是圆成三乘教。是故吾人不可妄说「大从小起」，应言「小从大起，先小后大」，方符佛教历史事实及诸经中之法义事实也！
复次，彼等如是一段文中所举经文与论文之意，正显经文论文互相符契，不应说成论与经文有异也！成论明说「证得初地真如心体阿赖耶识时之真见道位尚非初地」故，要待后时多劫进修相见道等慧学，然后通达般若，及进断异生性，并发起增上意乐时，方成初地通达位也。返观《菩萨璎珞本业经》所说：「佛子！三贤菩萨伏三界烦恼粗业道、粗相续果；亦不起粗：是见道喜忍伏三道业道」之后，尚有一段经文，不应略而不观，否则将犯断章取义之过：「离忍（二地）伏人中业道，明忍伏六天业道，焰忍伏诸见业道，胜忍伏疑见业道，现忍伏因业道，无生忍伏果业道，不动忍伏色因业道，光忍伏心因业道，寂灭忍伏心色二习业道，无垢忍伏习果业道；习前已除，而果不败亡。是故佛子！三贤名为伏断喜忍，以上亦伏亦断。一切烦恼觉忍现时，法界中一切无明顿断无余。」
此段经文之意为：三贤位（包括明心真见道之七住及眼见佛性之十住）菩萨，只能降伏三界中之烦恼粗重业道、降伏粗相续之果报；然而欲求不起三界粗业道身口意行者，要到见道喜忍（极喜地见道通达）位中，方能将「引生三恶道烦恼之粗重业行现起」加以真实降伏，方能永远不再因瞋、因贪、因私心而造堕落三恶道之业因；是故唯有伏除异生性现行者，方能远离异生性，是故若有菩萨真见道----证得初地真如心体阿赖耶识之后，尚未完全远离异生性者，乃是正常事也；是故悟后仍当以戒为归，谨慎守持。若不严持戒律、谨言慎行，不能特意留心，未能远离异生性之现行者，则难免因私心起瞋而谤善知识所弘正法，舍寿之后难免受生于傍生道中，成为异生。初地之入地心菩萨已能永远不贪人间境界名利之法，何况造作能引三恶道之业因？是名真伏三恶道之业道，是故经中佛说：「是见道喜忍（初地）伏三道业道。」
是故经文紧接着说：「（二地）离忍能伏人中业道（二地菩萨能降伏重新再受生为人之业行，而不造重新受生为人之身口意业行），（三地）明忍能伏因业道，……」乃至明言等觉地：「无垢忍伏习果道；习前已除，而果不败亡。」然后作一总结：「是故佛子！三贤名为伏断喜忍（三贤位中之修行者，乃是断除欲入初地所应断之分别生异生性：伏、断能令人堕落三恶道之业因、业行、业果），以上亦伏亦断。一切烦恼觉忍现时，法界中一切无明顿断无余。」
如是经文所判真见道七住位，乃至三贤一切位中应真伏异生性之经文，语意极明，同于《明心与初地》小册中所说者，自是彼等读之不解，断句取义，不能前后贯通，是故滋生误解，而有误会之说法耳语流传之，乃至闻于大德。今观成论所判「真见道为未入地，尚在三贤位中，应进修相见道诸法及修除异生性之后方可入地」，与《菩萨璎珞本业经》所说者，初无二义，俱说「应除异生性」，二者相通而无抵触，彼等焉可妄说成论与经中佛语所说有异？不应正理！
由此可见彼等诸人，于经论分明宣说之真实意，仍然处处误会错解，非是真实通经达教之人也！尚未通达经教、处处滞碍误解之人，却来诬责余说合于经教之正法为非法，实已成就谤法之地狱业；故说彼等诸人尚须历经多劫修行而伏除异生性，尚须历经多劫而修相见道诸法，否则，犹如今时之恣意解释经论，否定实相心阿赖耶识，诬谤为生灭法，别行建立「阿赖耶识心体所含藏之另一想象中之真如」作为实相心，如是以想象之法取代阿赖耶识正法，破坏正法之弘传，如是无根诽谤弘传正法之贤圣，焉能「真伏三恶道业行」而免舍寿时异生性种子现行之业果？
如是经文与论意中，所说教判之理，正显余之教判完全正确，云何彼等却在误会经文论文、误会余书中所说正法之后，取来证明余说之有误、然后说与 大德？致令大德今时来函相询？真乃所说不应正理！正可谓其心颠倒者也！所以者何？一者，成论所说见道有二：前真见道与后相见道。开悟明心之时唯是真见道位，唯得根本智尔；尚待悟后进修相见道位中之种种观行，发起后得智；尚待修除异生性而发起清净意乐，尚待修集入地所须之广大福德--以内门广修六度万行为加行，尚待熏发十无尽愿--增上意乐，然后方得入地；是故论中明说「真见道时尚非是初地之入地心，尚属三贤位所摄之胜解行位」，所须进修之相见道位法义犹多，比之于真见道位所得根本智，可谓待修者超出无数倍也；是故经中佛语所说之真见道位未离三十心位，唯是七住位尔，与余所判者炯然无异，亦与《菩萨璎珞本业经》所说完全无异，彼等不应向 大德妄说为有异也！
是故， 大德来函中云：【【萧老师判果所依之《菩萨璎珞本业经》卷上亦有云：「佛子！三贤菩萨伏三界烦恼粗业道、粗相续果；亦不起粗，是见道喜忍（平实注：此乃初地之入地心位）伏三道业道」，此处所说「见道」，非同《成唯识论》中「见道位」菩萨尚未远离异生性，就此点，与《成唯识论》判果有极明显之差异！】】如是之言，其实仍是误会之言。
谓成论所说之真见道位，并非如彼所说之初地果证，而是三贤位所摄之果证，是故未离异生性；与《菩萨璎珞本业经》所判七住位为般若正观现在前位无异。何以故知？谓成论说：触证真如阿赖耶识而入前真见道位之后，尚须进修后相见道位之观行，尚须伏除异生性之后，方得圆成相见道功德，方入初地之入地心中，方成通达位之见道菩萨；与《菩萨璎珞本业经》所说七住位后须历经23心之久劫修行过程，修除或修伏「能导致异生性现行业道」之心性种子以后，方入初地之教判，并无差异，绝非彼所说之【【成论所说与经教有极明显之差异】】，此经所说之见道喜忍乃是初地心故，成论亦说初地入地心之通达位中已经灭除异生性故，成论非说真见道或相见道中已除异生性故，而是说初地初心离异生性故，非是说七住明心之真见道位能除异生性故，是故成论所说者与经中佛语全然无异，不可误会之后却来诬责成论所说有违经教。
彼等误会成论真意者，肇因于：误以为明心证真之真见道位即是初地故，误以为前真见道是上于后相见道之法故。然而成论中其实是说「明心真见道位仍非是初地，相见道上于真见道」故；然而彼等读之不解，误以为成论所说见道一名必是初地，致有如是误会之说用以误导大德；由是缘故，便对成论所说真见道位尚未离异生性之言，误认作初地尚未离异生性，误以为成论所说有异经中 佛语，皆是彼等诸人对于成论法义读之不解，自生误会所致也。彼等诸人由是自生误会故，乃说为有异；然而事实上经中佛语与成论所判完全无异，彼等不应误以为成论之教判与《菩萨璎珞本业经》有异。
亦如《唯识述记》中， 基大师如是批注：
【【论：烦恼障中 至 地前已伏。
述曰：下文有二：初明二障伏断位次，后释妨难。　初中先明烦恼障：以体性粗，三乘共断，易可见故；分别种子不论二乘。说菩萨者，于极喜地见道初断；以见道位体性稍宽，乃至相见道「后得智起位久时」，犹名见道。今简于「相」，唯「真见道」；真见道中，唯取无间惑灭智生，故说初断，非相见道亦能断故。然此分别烦恼现行……[0589b25]】】
此谓后相见道位所断烦恼、所证后得智，虽然皆较深细，然而无间惑灭智，则是加行无间而引发真见道之时方能证得；要因此智之证得作为基础，方能进断后相见道位之较细烦恼，方能进得后相见道位较深细之后得智；故说此无间惑灭智所断惑必是真见道位所断，而非相见道位所能证得、所能修断。由此《述记》文句所说，亦可证知：前真见道位之明心位，必有无间惑灭智出生，即是根本无分别智，即是下品二智之初分生起，非无下品二智初分生起；亦说必须具足真见道与相见道等二种见道，方能断尽分别所生烦恼障种子，方得具足成就初地入地心之功德也！述记中已说见道位体性稍宽，函盖前真见道与后相见道故。由此可知：真见道位中，尚未能入初地，尚未断除异生性障。成论及《菩萨璎珞本业经》所说者，完全相符，并无差异；不可如彼误会前真见道位即是初地心，而妄言成论所说与经中佛语有差异也。
亦如 大德来函所举经文中说：「三贤位菩萨伏三界烦恼粗业道、粗相续果；亦不起粗：是见道喜忍（初地入地心）伏三道业道。」即是说三贤位菩萨尚未完全伏除所知障相应之异生性种子之现行，要待尽伏三恶道等粗业种子现行之后，方入初地而成就喜忍；成论所说亦复如是，须至初地之入地心中，方是性障永伏而不现起、如阿罗汉；成论前后文句中，皆未曾如彼所指称而说「真见道位中能伏异生性」也！是故细察成论与《菩萨璎珞本业经》中佛语，二者所说完全相同，尚不可说有丝毫之异，何况能如彼等所说【有极明显之差异】？
由此可知彼等误会经论之意旨，已到极严重之地步；若非仍有文字障者，即是故意曲解误会者。如是曲解误会严重之后，却敢信口开河，否定他人正确之法，复又诽谤成论法义与经中佛意不符，妄称余之正确判教与经论不符，轻易造作谤法、抵制正法及谤贤圣之地狱业因，亦可谓胆大包天之人也！正是异生性未除之人也！若是余，绝无如是胆气，是故必定依经依论，谨慎判教；宁可违于诸人之意而从低判教定果，不敢丝毫违犯僭越。p127-135


第五答

［第五答：］

来文：
【【又，《菩萨璎珞本业经》卷上中（十回向位之十观心）云：「复次，十观心所观法者：一、……。二、……。……十、以自在慧，化一切众生（以上为来函中所无之经句），所谓中道第一义谛般若：处中而观，达一切法而无二；其观慧转转入圣地，故名相似第一义谛观，而非真中道第一义谛观。其正观者，初地已上有三观心，入一切地；三观者，从假入空名二谛观，从空入假名平等观，是二观方便道；因是二空观，得入中道第一义谛观。双照二谛，心心寂灭，进入初地法流水中，名摩诃萨圣种性，无相法中行于中道而无二故。」就七住菩萨「般若正观」之慧门而观，上依《菩萨璎珞本业经》世尊明说为「相似第一义谛观，而非真中道第一义谛观。」今讲堂所明心见性诸师兄，不论依 萧老师之判果或《成唯识论》之判位，具不出贤位或云初二位（资粮位、加行位），乃至《瑜伽师地论》中「胜解行住」。而此观慧乃相似观，尚且非真中道第一义谛观，而其是否能依此「相似第一义谛观」可以建立六、七二识「转识成智」；能同于《成唯识论》中所说初地菩萨之「转识成智」？此为第二点「转识成智」之疑。】】

谨答：
彼等诸人于《菩萨璎珞本业经》之经文意旨，未得真会，亦未前后贯通举示，唯取其中一段，便作违于全经之说，然后如是举示于 大德，则成断章而取其义，则有过失；是故来函所举经文语句，非唯断句错误而已，更易滋生误解。今依经文原意，增录来函所未举录之经文语句--加上此段经文之前提--别作正确断句如上；此中增录之经文者，即是上开经文中仿宋字体之部份，并重新加以正确之释义。如是加上经文前提语句及正确断句，可免断章取义之后，于作此段辨正之前，当先令诸大众同得了知经文意旨，而后方可辨正之，嗣后可免各执一词之说。兹先疏解经文大意如下：
【【十回向位菩萨，当修十种观行，其所观察之阿赖耶识真如…等法相者，一、二谛正直，………；佛子！第十、应以真如本来自在之智慧，度化一切众生，这个度化众生之法门，就是中道第一义谛之般若智慧：也就是处于中道而观察一切法，通达一切法皆从自心阿赖耶识出生，实与阿赖耶识无二。这样观察阿赖耶识心体所显示之法相，及「所生诸法等法相」所得的智慧（此位之观行即是相见道位之进修，不离阿赖耶识心体之种种法相故），是渐次转进而逐渐进入圣位初地的；由于这个三贤位阶段的中道第一义谛观，虽然已证实相般若，仍然不是真正的通达，所以名为「相似第一义谛观（故真见道起之三贤位菩萨，名为相似即佛，仍非分证即佛之地上菩萨）」，仍然不是真正的中道第一义谛观。真正的中道第一义谛观，是说初地以上之真如心有三种现观，这三种现观，可以使人渐渐的从初地前进，乃至到达等觉地。所谓三观是：
一、从假入空观，名为二谛观：从观察一切法悉皆假有，皆从真如阿赖耶识出生，由此现观而进入「一切法无我--空」之般若现观境界中，这种现观名为二谛观，双观世俗谛之一切法空，亦观胜义谛之空性心阿赖耶识；如是从一切法假有而观入空性胜义谛，将一切法汇归空性阿赖耶识，名为从假入空观，双观二谛，这双观二谛即是第一种现观。双观二谛者：第一种谛观为「观察空性阿赖耶识恒常不坏，而现观『一切法缘起性空之蕴处界我』假有」，如是名为证得「蕴等假有」之世俗谛；第二种谛观是「观察空性阿赖耶识实是法界万法之根源」，证得胜义谛；如是名为双观二谛，名为从假有之蕴处界而观入空性胜义谛，名为从假入空观。具足此二现观者，名为证得二谛观。
二、从空入假观，名为平等观：现观蕴处界…等一切法，悉皆是空性阿赖耶识所含藏之种子中所出生者，出生以后运行不断，其实本是阿赖耶识所有种种体性之局部，本是阿赖耶识所有之法性；然而阿赖耶识出生了这些蕴等万法运作之时，却又自住本来自性清净涅盘境界中，与世间万法非一亦非异；如是，所生蕴等万法，其实与能生万法之阿赖耶识平等平等，亦非异于空性心阿赖耶识而有蕴等万法；由是现观故，亲自现观万法实由空性心阿赖耶识出生。如是汇归蕴处界…等万法于空性心阿赖耶识以后，再现观空性心能生万法，万法与空性非一亦非异；由是缘故，菩萨转依空性心阿赖耶识以后，不必急于取证无余涅盘，是故发起受生愿，故意保留一分思惑之现行而不断之，藉以留惑润生，再入人间修诸菩萨行，不离人间三界中假有诸法；是名从空入假之平等观。
三、平等观与二谛观，乃是方便道，依世俗谛之蕴处界等万法，及胜义谛空性阿赖耶识之现行配合，方能作此观察故；若离世俗谛中所观万法，则无可能作此二种现观故，此二观并非空性心阿赖耶识之自住境界故，此二观非是空性心阿赖耶识所能自作之现观故，空性阿赖耶识自无始劫以来恒离见闻觉知故，一向无智亦无得故。菩萨因为亲证真如心体阿赖耶识之后，能如此现前观行的缘故，便可以在完成现观的时候，真正的通达中道第一义谛：通达空性心阿赖耶识的「空、假、中」等三观，双照世俗谛与胜义谛，双照二谛观与平等观，了知世间万法皆唯自心阿赖耶识所出生、所显现，不须执着万法而夤缘不舍；由此缘故，此际开始，心心寂灭，绝对不造『能引生来世三恶道业行』之身口意业，异生性永伏或者消除净尽，不复再如三贤位中尚有因瞋、因贪、因私心所激，而偶然出现之异生性种子现行，所以未来世中永不堕入三恶道；亦不似内凡三贤位之有时会有凡夫性、异生性现行，从此正式进入初地法流水中，成为初地之住地心菩萨，转入修道位中，此后便随法流水而任运渐进，这就是已经成为摩诃萨的圣种性者；此后永远都在无相法中，行于真正之中道，而不再有落入空有断常二边的现象中了，这就是真正的中道第一义谛观。】】
由如是经文所说者，当知真见道明心之时所得之中道实相观，仍非是具足通达中道观者，都只是相似第一义谛观，尚须悟后不断的在相见道的观行上，对阿赖耶识在十八界法中运作所产生的种种法相中，作诸观行，通达位后方能发起如是「空、假、中」三观之境界；由初地所发起如是空假中三观般若之成就故，方得名为真正之中道第一义谛观，已非三贤位中之相似中道第一义谛观。成论卷九中亦如是说，炯然无异。
然而如是三观之境界，要由后相见道位中，具足亲证八识心王、五法、三自性、七种性自性、七种第一义、二种无我法之后，方能发起如是三观。而五法三自性…等之修学及观行，非是未入真见道位之凡夫及二乘圣人所能稍得现观；亦非真见道位菩萨在证悟明心后之短时间所能成就者，唯除乘愿再来而有胎昧之菩萨，方能于此世悟后自行作观，而在数年之内发起如是三观。若是今世有地上菩萨之随时开示指导，自身福德圆满，性障又极轻微者，方能于一世中发起空假中三观之现观而入初地；是故此经中佛说真见道位后之十回向位菩萨，修行十观法门而「转转入圣地」，乃是渐次观行而「转转」渐入圣地，绝非彼等所说「真见道位之明心一悟，便可一时进入初地圣位中。」是故彼等欲免除相见道位之种种观行，免除异生性之修除或降伏，便欲在此时一悟之间而以真见道之功德，证得初地境界之第八识真如，欲在此时一悟而成就初地菩萨之果证者，乃是妄想！违佛于经中所说，复违 玄奘大师成论所说，殊不足取！
依此经文前后而观，征之于余所判定之果证，征之于解深密、楞伽、华严、瑜伽论、成论等 佛语菩萨语，皆同余之教判无异。是故，余所判定之明心真见道位，唯是第七住位，唯有根本智，故余判定亲证真如心体阿赖耶识者尚非初地，尚须进修后相见道之种种法，尚须修除异生性现行，方能入地；所说完全同于成论，同于《菩萨璎珞本业经》所判之七住位。
今者 大德来函所述彼等举示此经之经文，判定真见道位为相似第一义谛观，仍属胜解行位所摄，与余所判明心真见道位为第七住位，契合无异；却与彼等前时私下所言「真见道位即是初地菩萨，一悟之时即可证得初地真如，所证为初地真如之唯识性」者，炯然有异；事实是彼等所判与经教大异，非余所判有异经教。
既然前真见道时尚非初地心，既然前真见道后，尚须进修后相见道位诸法，既然明心时已是真见道，当知明心必有初分下品妙观察智、平等性智生起，明心真见道位亦是见道所摄故，见道位中必有根本智故，则必有下品妙观察智与平等性智之初分故，唯是具足与不具足之差别尔。彼若妄言：「明心证得阿赖耶识时不可能有下品二智，要进入初地时方有下品二智。」则其说法乃是主张：「唯有相见道具足之后，方有下品二智。真见道位应不能发起下品二智之少分。」则应成为：真见道非是见道位所摄。亦应成为：真见道位应无根本无分别智。则违佛说与 玄奘菩萨成论所说， 佛说与 玄奘成论所说者，皆说明心真见道亦是见道位所摄故，皆说明心之真见道位中亦有无分别智故，说为根本无分别智故；既然明心已是见道位所摄，当知必有一分下品二智生起，不应全无，可证余语无虚也。
既然真见道时尚未具足见道位全部内涵，当然必有一分下品二智生起；当知真见道位中必有下品妙观察智、平等性智初分现起，而未具足。既然见道含摄真见道与相见道，当知明心真见道时之转识成智，尚非具足下品妙观察智、平等性智，要待相见道位之继续进修及观行，而后始得渐渐具足初地入地心位所有下品二智；余如是说，同于经论所说无异。自是彼等不解如是法义中之细密差别，故生误会；误会已，却来责人正确之法义为非。
然而彼等近来私下不断耳语传言于正觉同修会中：「吾人于明心时即可亲证初地真如，即可在真见道时，一悟而成初地之果证。」又私下放言曰：「真见道时即是初地菩萨，证得唯识性。萧老师指导吾人证得阿赖耶识时，并非真见道，只是证得唯识相，不是真正的见道。」如是等说，皆异于大德来函中，彼所举证经文论文之意旨。全违教证，亦违正理，彼已错会真见道之意涵故，彼亦错会唯识性之意涵故，彼亦错会初地真如之意涵故；如是错会者所说，焉可说为正法？是故，余所说之转识成智之理，实无差池；而彼所质疑于余者，咎在自身误会经论中佛菩萨意旨，不能深解经论细密法义差别，复又不解余诸书中所作教判，是故便以自身误会所得之邪见，更来质疑于余，则其所行显非正行也！所知所见悉皆颠倒故！悉皆违教悖理故。
复次， 大德来函中所言：【【今讲堂所明心见性诸师兄，不论依 萧老师之判果或《成唯识论》之判位，具不出贤位或云初二位（资粮位、加行位）】】，此说乃是误解余书中判教之说也！亦是误解经论正义者，非是正说！
谓余书中之判教者，乃说明心而不退失者（证得阿赖耶识之后能安忍其本来无生无灭，而不否定阿赖耶识心体者）为第七住；若否定阿赖耶识者，即退回六住加行位中，或者乃至退回资粮位中，然皆误以为自己是增上进修。眼见佛性而不退失者为第十住位，非是加行位，更非是资粮位也！加行位者乃是未证第八识心体者故，乃是第七住位以前之菩萨故。如余诸书中所判者为：从初一住至第六住，为是外门广修六度万行，乃是修集未来真见道时所须之资粮。于第六住中观察蕴处界我虚妄，断除我见，伏、除所取与能取，此皆我会中禅净双修班课程所教授者；第六住位满心时，再作加行，熏修真见道之行门----般若之正知见与参禅方法，以及参究第八识自心真如之参禅过程，皆是加行位所摄。
证悟阿赖耶识而不否定退失，方是进入真见道位者，即成第七住位菩萨，即非资粮与加行二位也！如是教判，详见拙著诸书中所附：《佛菩提二主要道次第概要表》可知，亦见余诸书中之教判内涵，同于佛说，证非虚言。而非 大德来函举彼所言「明心见道之后尚在资粮、加行位中」，此乃彼等退失明心之法，而自以为是增上修证者，为吸收正觉会员入其座下，而对正觉同修会正法所作之不实压抑之说也。
是故余诸明心而不自我否定之会员同修等，皆是第七住位菩萨，皆是真见道位之菩萨；眼见佛性者皆是第十住位菩萨，已在相见道位中，然皆是胜解行位，余补充为「解行证位」，绝非大德来函中所言之资粮位与加行位也！余诸书中皆如是判定故，未曾如 大德来函所举彼说之为资粮位、加行位也！必须如彼等诸人否定阿赖耶识心体之后，方是退回资粮位与加行位之人也！明心之后若得继续进修相见道之种种闻熏与观行者，则离十住位而入十行位、乃至入于十回向位中。彼作是说误导于大德，致令 大德来函作此言说者，实为不当！故彼如是言行者，已成诬谤正法之说也，本质实已成为诽谤佛教法宝之恶行也。
至于 大德此段函文中所说下品妙观察智、平等性智等转识成智之疑，前已说之，今不重赘。请详前文所说即知。P136-145


第六答

［第六答：］

来文：
【【再者，依 玄奘菩萨《成唯识论》卷九所言：「菩萨起此暖等善根，虽「方便时」通诸静虑，而依第四方得成满，托最胜依入见道故，唯依欲界善趣身起，余慧厌心非殊胜故。此位亦是解行地摄，未证唯识真胜义故。」窥基菩萨《唯识述记》更进一步说明：「而依第四方得成满，即最后入时唯依第四，第四禅望余禅最胜，要托最胜依入见道故，不依下地入。」故依唯识宗言证「见道位」则必须有第四禅定力，而今讲堂诸多「见道」师兄连悟后都未得此定，何况悟前？故亦可知此明心应是「解行位（胜解行位）」而非「证位」。此为第三点与《成唯识论》「见道位」所依禅定相左疑惑！】】

谨答：
来函中云：【【再者，依 玄奘菩萨《成唯识论》卷九所言：「菩萨起此暖等善根，虽方便时通诸静虑，而依第四方得成满，托最胜依入见道故，唯依欲界善趣身起，余慧厌心非殊胜故。此位（四加行位）亦是解行地摄，未证唯识真胜义故。」】】
此乃偶说通教极果菩萨转入别教者，非是论中多所开示之别教直往菩萨之行门也！何以故？谓述记中说：「六十九中，通三乘说。唯依诸静虑及初近分、未至，能入圣谛现观，非无色定。」意谓通教菩萨成俱解脱已，或二乘俱解脱圣者回心大乘别教中，求取佛菩提之真见道般若慧--根本无分别智--当依第四禅证境而亲证之，于第四禅等持位中之亲证者，其般若证量最为殊胜故；下三禅及未到定之证境不如第四禅故。或者应依初禅等持位或初禅近分之未到地定而亲证之，不应于四空定中参究之，四空定中无观慧故，多止无观故。此乃是言：已经有禅定证量者，应依何种禅定境界而悟入般若，最为胜妙。并非主张应有第四禅方可开悟明心也！文中已说初禅乃至禅前之未到地亦可得悟故，是故不须定有第四禅方可证悟也。
复次，述记说：瑜伽69中所说者既是「通三乘」而说，显非纯说别教直往菩萨，则知别教直往菩萨通常要待三地心时方修禅定，则不必依第四禅定境而亲证明心之般若慧境界方入真见道位。所以者何？别教直往菩萨，于初住至六住中，外门而修六度万行之时，难得有人能证初禅乃至四禅故；若必须依第四禅方可悟入般若者，则律部《菩萨璎珞本业经》中佛说七住菩萨即得「般若正观现在前」者，便成妄语；亦应中土禅宗诸祖皆成未悟或错悟之人，中土禅宗诸祖在证悟之时，率多未曾亲证第四禅故；未审彼等诸人于此有何辩解？能自圆其说？能令四众佛子信之、受之？
大德来函复举《述记》文云：【【 窥基菩萨《唯识述记》更进一步说明：「而依第四方得成满，即 最后 入时唯依第四，第四禅望余禅最胜，要托『最胜依』入见道故，不依下地入。」故依唯识宗言证「见道位」则必须有第四禅定力，而今讲堂诸多「见道」师兄连悟后都未得此定，何况悟前？故亦可知此明心应是「解行位（胜解行位）」而非「证位」。此为第三点与《成唯识论》「见道位」所依禅定相左疑惑！】】
如是论意，非是一切菩萨见道之常法，与因地菩萨之见道有异；此乃谓最后身菩萨之「最后」见道--一悟成佛之最后见道--悉依第四禅等持位中之参究而入见道位，甫见道已，即令大圆镜智现前，即成佛道，是名最后见道。三地满心位后无复如前未离胎昧之菩萨地中，世世皆有真见道等事故，三地满心前之见道，皆非最后见道故。三、四、五地满心位已后，皆无隔阴之迷，直至等觉位皆无胎昧，是故不须世世重复真见道故。
然于人命短促时劫示现之最后身菩萨成佛时，必定于人间示现犹如世人凡夫，示以胎昧之身，隐其威德神力而示现「人身修行可以成佛」；此是最后见道，故名「最后」。如是最后见道要依第四禅等持位而得成满，方得现起大圆镜智；第四禅等持位中，止观均等故，不堕四空定中之偏止而少观慧故，三禅以下定境劣于四禅故，所证慧解必不如第四禅中所发起者故，第四禅望余前三为最胜故。由是缘故，说最后身菩萨要托最胜依之第四禅等持位而入「最后见道」，不依下地禅定境界而证最后见道。如是所说者，不能证成彼等所说「要有第四禅定力方能开悟」之邪理，亦与余法无有矛盾冲突之处，云何彼等举证于大德作为反对余法之证据？
复次，一切非最后身菩萨若作四加行，以傍修禅定作为助益者，即是「方便」修四加行，此则通于通教转入别教菩萨之行门，多不通于别教直往菩萨之行门。若是通教佛--三明六通之俱解脱菩萨--修四加行而求别教佛菩提之见道者，亦以依第四禅而得见道者最为殊胜，胜于余禅见道者故；于大乘菩提真见道之时，即得发起般若深妙慧，能作深入之现观故，即得开始任运进断我执习气种子故，是故成论卷九说：【菩萨起此暖等善根，虽「方便」时通诸静虑，而依第四方得成满，托最胜依入见道故。】何故名为最胜依？谓若依前三禅定境而入真见道位者，所依境界非是最胜故，以「下三禅」定境之观慧作为所依境界而得见道者，厌离生死苦之心非是最殊胜者故。成论论意，如是分明，不应藉此偶说之例外说法，而主张必须先有第四禅方可见道也！不应取来作为否定余法之证据也！互无抵触故，余所说者乃是别教通途之法门，乃是别教直往菩萨之通途，而非通教俱解脱菩萨转入者，亦非是二乘俱解脱无学回心者所修之法故。
而此通教菩萨傍修禅定作为方便，以求别教般若之见道者，当依第四禅为胜，然非必须；若说必须有第四禅定力方能见道者，则中土禅宗百分中九十九祖师，当言皆是尚未明心者，当言皆是尚未证得真见道之凡夫，则成诽谤中土禅宗一切证悟之祖师者；然而彼诸真悟祖师却又能通般若之根本智，亦于后时能通后得无分别智，是故彼所主张「必须具有第四禅定力者方能见道」之说，实有大过，乃是不解述记别说、广说之旨者。
复次，纵得第四禅而得明心、入真见道位者，亦只是胜解行位所摄，仍非通达位初地，彼等不可误以为在第四禅中明心者必可成为初地心也。此谓通达位之内涵，必须函盖前真见道与后相见道之功德故；是故，此通教转入之菩萨，依第四禅而证得别教之真见道者，仍未进修相见道位一切「唯识性、唯识相」之观行以前者，仍摄于胜解行位中，不因其在第四禅定境中证悟，便可成为初地心也，真见道位中尚未进修相见道位之别相智等法故，尚不能了知五法、三自性……等胜妙法义故，尚未具足见道通达位之全部慧解故。
是故，通教菩萨转入别教中而得见道者，纵使能依第四禅定境而得见道明心者，仍须悟后再进修相见道诸法观行，同于别教直往菩萨于前真见道后之进修后相见道无别，唯是通教菩萨先已修断烦恼障现行，先已修除异生性之功德，悟后进修初地心时较为迅速，故与别教直往菩萨互相有异尔。是故别教直往菩萨通常不须先修禅定，便得依四加行而断我见…等；如是伏除能取与所取之后，参禅觅心而引发真见道，证得真如阿赖耶识而发明根本无分别智--成就殊胜之解行，非必须有禅定证量。
然无禅定证量者，证悟之后受用转依之功德较劣，容易被恶知识所退转；亦因尚未修除所知障中相应之异生性，往往因于性障、私心与邪见故，有时造诸恶业：否定正法、诽谤真善知识。是故较难发起圣性，不易进入初地。是故仍以证得第四禅者修学参禅知见而引发真见道，最容易发起圣性而迅速进入初地，然亦唯是较速尔，非是不须进修后相见道诸观行法门也！是故要待相见道位之修行，方能进入初地之入地心中，由是故说此为最胜。
由是缘故，来函主张「应有第四禅定力者方能获得别教般若宗旨见道」之说，非为正说。《瑜伽师地论》69中说：依第四禅而得见道者，谓声闻地俱解脱之阿罗汉故，或说偶有先证得第四禅之凡夫与外道，进前修证般若之真见道者故；亦非是说一切声闻地阿罗汉皆能如此故，《述记》中已说「69中通三乘说」故。既通三乘而说者，当知必有二乘俱脱无学回心大乘别教者，或有大乘通教俱脱菩萨，或通教中已得第四禅之有学地菩萨转入大乘别教者，故说彼等当依第四静虑而修四加行，而引发大乘别教佛菩提之真见道；此第四禅境界望下四地境为最胜故，上四地则多止少观，难以证悟故。
瑜伽69所说者既通三乘，当知别教中菩萨，亦可能有「先曾在通教中修得第四禅」回心修证佛菩提者；然亦非必依此四加行之方便而通静虑境界，而如别教直往菩萨之直接以四加行伏、除能取与所取，然后直接参究而获亲证--引发真见道--现前触证真如阿赖耶识，便得七住位之胜解行位般若现观，便离六住位以前之资粮位及加行位。若必须修得第四禅以后方可参禅，方可亲证真如阿赖耶识者，则中土几乎一切禅宗祖师皆应不能亲证真如者，焉可见有多人得悟？是故对于成论、述记、瑜伽之意旨，不可执定文字而作错解，要依论中真旨而作定解。
若必须亲证第四禅之后，方得亲证真如，则彼等私下宣传所说：「不必四禅定力，亦不必修相见道之观行，便可一悟而成初地菩萨」之说，岂非益显虚妄？如是坚持及质疑于我者，则是更显彼等之自语相违、自相矛盾，目的岂非唯在贬抑我正觉同修会之法义耶？是则不异司马昭之心也！何以故？谓彼等莫道第四禅，乃至余早年所亲证初禅、二禅等定境，彼等今时悉皆未曾证之，何况能证第四禅？既不得第四禅，更云何倡言能悟？更云何倡言「一悟能证初地真如心」？则应彼等乃至七住位之真见道皆不可得，何况能于一悟之下即入初地？则彼所说便成空言，便成自语相违、自相抵触！是故彼作此说者，实无正义。是故别教直往菩萨之见道位修证，不必定须具有禅定证境，成论所说禅定证境之所依者，乃谓亦有如是「方便」行，非说绝对如是故，观乎成论前后十卷文句所说可知。
复次，禅宗之禅，乃是般若智慧，非是禅定，与禅定并无关连。禅定要依制心一处之长时渐次观行转进安住，方能得之，通于外道；然而般若证悟之境界中，纯是证知法界实相之智慧，不通外道与二乘，更与禅定完全无关也！云何彼等主张必须有禅定、乃至第四禅之证境方能证悟般若？此说不通也！而彼等复言：「初地真如则是靠证知。」亦已说明其所谓证真如者乃是「一念相应慧」之法，而非次第禅定相应之法，云何却告知大德：「应有第四禅之次第禅证量方可证悟真如？」岂非自语前后矛盾？ 所说焉是正理？
复次，于诸经中， 世尊亦未曾言真见道之触证者必须先证第四禅之定境；此不特大乘般若之见道，观乎二乘解脱道之见道，乃至二乘极果之慧解脱，亦复不须任何禅定境界作为佐助。若为回心大乘之俱解脱二乘罗汉，说般若之真见道者，则当为彼等圣人宣说：「应依第四禅证境而引发真见道，最为殊胜。」彼等本已在二乘法中先行证得第四禅故；如是而言佛法者，彼此、前后皆无过失。然彼等诸人皆是未曾通达道种智之人，不知其中密意，便认作一切人皆须先证第四禅已，然后方得引发真见道，昧却「方便」一言之意，便成误会佛法般若之亲证意旨及知见，亦成抵触自语之言也！p146-154


第七答

［第七答：］

来文：
【【２、 萧老师近来言阿赖耶识出生十八界，其中能显示「真如性」，尚举花及其美丽性为例，是否恰当？
若依 玄奘菩萨《成唯识论》所说「真如是心真实性故。」「真如亦是识之实性，故除识性无别有法。」八识乃是「唯识相」，真如乃是「唯识性」；故依上说谓八识与真如非一非异亦无不可。近来有说「真如出生八识」乃是误传；岂有随萧老师受学多年的弟子竟仍有「九识」之说？实在是荒诞不经也！】】

谨答：
如 大德来函中所举彼等所示成论文句中，已经显示余之法义无讹也！亦已经显示彼等所说之法错误也！然而彼等自不能知，却举来宣示与 大德，用以驳斥余法，岂非颠倒？成论既说「真如是心真实性故。」而成论所说此语中之心 者，乃谓阿赖耶识心体，非谓意根、意识等七识心，更非是真如，亦非是彼等所说阿赖耶识心体之上所别有之想象中之真如；纵贯成论全论真意，可证余言之不虚也！何以故？谓成论卷二此段论文中，既言「真如即是阿赖耶识心体所显示之真实性」，当知真如乃是阿赖耶识心体所显示之自体性，如是明言，并无淆讹隐晦之文句，彼等读之竟然不解其义，更向大德举说，用以转易 大德原有正确之知见；今复来函以质于余，由此可知彼等之粗浅谬解也！
且举成论卷二原文为证：「然契经说心性净者，说『心』空理『所显』真如，『真如』是『心』真实性故。或说『心体』非烦恼故，名性本净；非有漏心『性是无漏』故名本净。」如是卷二论文所说『心』者，皆是说阿赖耶识也！征之于成论卷二文句可知。卷二所说『心』者，乃是第一能变识之阿赖耶识故，是故此段论文中所说『心』之体性清净者，乃是指说阿赖耶识心体也。如是，论文中既说：「契经所说心性清净之意者，乃是说阿赖耶识心体犹如虚空无形无色，亦如虚空无有执着，复离一切境界受而显示出『真如性』；『真』实之『如』，即是阿赖耶识之真实性的缘故。契经所说心性清净的意思，或者是说阿赖耶识心体非是烦恼性的缘故，所以名为心性本净；并不是有漏的七识心的『体性无漏』而可名为心性本净。」如是成论文句中，已经明示真如即是阿赖耶识心体所显示之自性也，彼等云何却不信受成论文句所说真意，反引成论中证实余法正确之文句、证实彼法错误之文句，用以否定余法、用以证实彼法？岂非自生颠倒之见？
复次，真如既是第八识之真实性，则知真如依第八识心体而显示之，不可于阿赖耶识心体之外别立另一真如心体也！阿赖耶识心体固然有阿赖耶识性可以灭除，以此故说阿赖耶识为生灭法，然此生灭法之义，乃是说：阿赖耶识心体所含藏之「集藏分段生死体性」是可以灭却者，由于灭却此阿赖耶识性之后，改名第八阿赖耶识为异熟识，仍是因地之阿赖耶识心体，体实无别，唯因体中种子变易故改名异熟识，不可妄谓阿赖耶识心体为生灭法也！菩萨依此阿赖耶识心体进修，再断尽二障烦恼而改名无垢识，说名断除异熟识，其实仍是因地阿赖耶识心体，唯因断尽二障烦恼故改其名，其体仍是阿赖耶识心体，本无二体。 凡此改名者，皆是因亲证阿赖耶识心体故，现观阿赖耶识心体之真如性，而转依此真如性，说名证得真如；离此阿赖耶识心体以外，无别真如可证也！因地证悟时如是，乃至最后身菩萨之佛地证悟亦复如是，同是转依因地时阿赖耶识心体之真如性；此心体之真如性，从始至终皆不改易，故说真如恒不变易。
如是可知：阿赖耶识心体始自凡夫地，末至佛地，皆是常住不坏心体，是故契经云：「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已、断诸习气，乃至成佛常所宝持。」可知阿赖耶识心体常住不灭，然因含藏分段生死之种子故，名为阿赖耶识；证此识已，断诸习气烦恼，渐次改名为无学位之异熟识，乃至佛地之无垢识；成佛之后，亦常宝持此原有之阿赖耶识心体，是故阿赖耶识心体乃是常住不坏、不变易之法；悟后只是转依阿赖耶识心体之真如性，进断心体中所含藏七识心相应之二障习气烦恼等，成为佛地真如心，名为无垢识。是故阿赖耶识心体非是生灭法，唯有因地所含藏之阿赖耶识性为生灭法，故说阿赖耶识是可灭之法，非是说阿赖耶识心体为可灭之法也；彼等诸人不了经论中此一真义，却从文字表相取来作为真实，依语不依义故不依经论文字中之真实义而进修之，却取来否定阿赖耶识心体，妄说阿赖耶识心体为生灭之法。若人否定阿赖耶识心体为生灭法者，即成谤法之说。谤法者不善，阿含中说谤法者即是谤佛故。
复次， 大德来函中所举成论文句：「真如亦是『识』之实性，故除『识性』无别有法（故除阿赖耶识心体之自性以外，无别有法可名真如）。」然成论所说此『识』乃是指阿赖耶识，既然此句成论文句已经明说：「真如也是阿赖耶识心体之真实体性，是故除了阿赖耶识之真实性以外，不可能再有别的真如法性了。」则已证明余所说「阿赖耶识出生十八界，其中能显示真如性」之语，乃是真正诚实之语，成论真意与余所说者完全无异故，感谢大德举此成论文句，盟证于我；亦显示彼等之不懂成论、误会成论也！
复次，彼等既服膺《成唯识论》，余今且举成论文句，证明真如乃是阿赖耶识之所显性：【【诸无为法离色心等决定实有，理不可得；且「定有法」略有三种：一、现所知法，如色心等。二、现受用法，如瓶衣等；如是二法世共知有，不待因成。三、有作用法，如眼耳等；由彼彼用，证知是有。无为非世共知定有，又无作用如眼耳等；设许有用，应是无常，故不可执『无为』定有。然诸无为，所知性故，或色心等所『显』性故如色心等；不应执为离色心等实无为性。又虚空（虚空无为）等为一为多？若体是一，遍一切处，虚空容受色等法故，随能合法，体应成多；一所合处，余不合故，不尔诸法应互相遍。若谓虚空不与法合，应非容受，如余无为。又色等中有虚空不？有应相杂，无应不遍，一部一品结法断时，应得余部余品择灭；一法缘阙，得不生时，应于一切得非择灭，执彼体一，理应尔故；若体是多便有品类，应如色等，非实无为，虚空又应非遍容受。余部所执离心心所实有无为，准前应破。又诸无为许无因果故，应如兔角，非异心等有。然契经说有虚空等诸无为法，略有二种：一、依识变，假施设有；谓曾闻说虚空等名，随分别有虚空等相，数习力故心等生时，似虚空等无为相现；此所现相，前后相似无有变易，假说为常。二、依法性，假施设有：谓空无我所显真如，有无俱非，心言路绝，与一切法非一异等；是法真理故名法性，离诸障碍故名虚空。由简择力灭诸杂染，究竟证会故名择灭；不由择力本性清净，或缘阙所显故名非择灭；苦乐受灭故名不动，想受不行名想受灭。此五皆依真如假立，真如亦是假施设名，遮拨为无故说为有，遮执为有故说为空，勿谓虚幻故说为实，理非妄倒故名真如，不同余宗「离色心等有实常法名曰真如」，故诸无为非定实有[成唯识论卷二0006b15]】】
如此一文中，已经分明宣说：真如是假名施设之法，依于色身与八识心王等之和合，而显示之无为法性；所显示之无为法性乃是阿赖耶识自体之真实性，是故 大德来函所举成论文句中说：「真如亦是『识』之实性，故除『识性』无别有法（可名真如）。」如是论意，极为明确，彼等云何自生误会、自生邪解之后，复来误导于大德？不应正理！
真如既是假施设名，唯是阿赖耶识自体之真实法性--由阿赖耶识自体配合七识心王、色身……等法而显示其真如性，非唯成论中如是明言，乃至诸经佛语亦如是说；彼等所信受而举证之《大乘百法明门论》中，开宗明义亦如是言：「一切最胜故，与此相应故，二所现影故，三位差别故，四所显示故，如是次第。」既言真如无为是前四位94法所显示者，当知即是阿赖耶识心体，藉阿赖耶识心体所含藏之阿赖耶识性种子（即是五位百法中之阿赖耶识位之第八识心）--执藏分段生死烦恼之种子--复又和合其余诸法所显示之真实性，是故真如乃是阿赖耶识心体之真实性，由阿赖耶识心体假藉诸法共所显示。
由是缘故，余言美丽为花体之所显性，以之为喻，完全相符，何有相违之处？何有取譬失当之处？是故 大德莫信彼语，当信余说正理。余理完全符合成论、经典、及《大乘百法明门论》故。今者彼却不肯承认真如无为乃是色与心等和合而显之法，却言色心以外、以上，别有实法名为真如，则已成为此论中玄奘菩萨所破斥之其余宗派主张「离色心等有实常法名曰真如」，即成邪见也！
今者，有智之人，不应执着真如无为是真实法，真如无为无作用故，真如无为非是心体故；既无作用，亦非心体，当知不能出生阿赖耶识心体，当知不能成为阿赖耶识之所依本体；真如是阿赖耶识之『所显性』故，非心非体而无作用故，无作用者即不能如阿赖耶识心体而出生万法故，不能出生万法之真如者即非实相心故。
若人继续执着『真如无为是能生阿赖耶识之法』，执着真如是阿赖耶识之体者，即成 玄奘菩萨所诃责之人也：「无为非世共知定有，又无作用如眼耳等；设许有用，应是无常，故不可执『无为』定有。然诸无为，所知性故，或色心等所显性故如色心等；不应执为『离色心等实无为性』。」此句明示：「不应执为离色心等实无为性」，若人执着真如无为离开色身与八识心王…等法，可独自存在者，乃至倒说为万法之体、倒说为「能生万法之阿赖耶识之本体」者，则成玄奘菩萨所诃责之人也：执着为离色心等实有无为性。若是堕于 玄奘菩萨所诃责之过失中者，则知彼人之法义为是邪说，乃是妄想，不可依止之。
真如若是阿赖耶识之体，而阿赖耶识复是能生能显万法之心体，则真如必是外于阿赖耶识，或是上于阿赖耶识而有之法，是阿赖耶识之体故，则真如必成第九识心体，则非是阿赖耶识所蕴含之法故，则应真如亦非无作用法。亦应说为「真如含藏阿赖耶识、出生阿赖耶识」，此谓阿赖耶识既是能生万法之主体识，而真如复是阿赖耶识之所依体，则应是真如含藏阿赖耶识，而不应如彼所说为「阿赖耶识中含藏着真如体」也！所说与自理乖违故。
复次，彼等如是主张者，亦应成为 玄奘菩萨所斥「执为离色心等实有无为法性」之邪见，则成外于阿赖耶识欲觅真如无为之愚人，则成 玄奘菩萨所诃责之人。如是，真如无为，不得外于阿赖耶识心体而有，不得单由阿赖耶识心体而显示，否则即是玄奘菩萨所责执着为离色心等实有真如无为之人也！ 玄奘菩萨说「真如是八识心王与色法……等所共同显示之真如性」故，真如是阿赖耶识心体之所显法，非是能生色法与八识心王之本体故。今者彼等诸人执着真如无为一法定有，亦执着真如有作用--能出生阿赖耶识性用，则成玄奘菩萨所斥之人：「无为非世共知定有，又无作用如眼耳等；设许有用，应是无常，故不可执『（真如）无为』定有。」
如是，彼等决定执着真如无为是能生阿赖耶识性用之法者，即是执着真如为实有法者，乃是不明「体性相用」之愚人，故将阿赖耶识配合诸法所显示之真如，执着为实有法。执着真如为实有法、为有作用法者已是不当，复又将非实有体之真如，颠倒建立为能生万法之阿赖耶识实体法所依之体，更为颠倒。如是之人，说之为佛门最最颠倒之人，谁曰不宜？由是正理，证得阿赖耶识之时，即已是证得真如之人；真如是阿赖耶识之所显性故，真如以阿赖耶识为体故，真如乃是阿赖耶识心体所显示之真实性故，真如只是依阿赖耶识心体之真如性而假名施设者故。然因亲证阿赖耶识心体之时，尚未通达阿赖耶识心体运作及所含藏之许多体性，故不许名为证得初地真如者，乃因此时虽证阿赖耶识心体，唯是真见道位中初得根本无分别智，未到通达位，故不许名为「证」位，故名「胜解行位、解行证位」。
要待后相见道位进修阿赖耶识心体之七种性自性、七种第一义……等法，发起后得无分别智，乃至通达之后，方名证得初地真如；然而后时之初地真如仍只是前真见道位所证得之阿赖耶识心体，唯是悟后进修而断除异生性、发起道种性、通达后得智、发起增上意乐之后，方可名为初地真如，仍名阿赖耶识，仍是正行真如、实相真如、唯识真如所摄，兼名遍行真如也。论说一切别教直往菩萨未到八地入地心之前，皆名阿赖耶识故！今者彼等却将真如之本体阿赖耶识心体否定，说为生灭法，意欲外于阿赖耶识心体、上于阿赖耶识心体而别觅真如，并颠倒建立真如为阿赖耶识之本体，皆是愚痴无明所罩之人也！皆是不懂初地真如之真实意者。
如是初地真如正理，诸经诸论具说，今犹可稽，彼等诸人焉可视而不见？焉可依自己之创见而自行发明佛法、违于经论正意？由是缘故，余乃取譬而说：美丽是花体之所显性，不可将美丽建立为花体之所依本体。由是缘故，余说真如是阿赖耶识藉余诸法而显示之无为性，乃是正说，符合法界实相正理，亦符圣教量，故我佛门四众应当信受。
大德来函依彼等诸人所说，作如是云：【【八识乃是「唯识相」，真如乃是「唯识性」；故依上说，谓八识与真如非一非异亦无不可。】】彼等此说实有大过，谓八识心王虽然定位于唯识相中，然亦不曾剎那离于阿赖耶识之唯识真如性也，不可将唯识性与唯识相一刀割为二法也！否则大乘种智妙法便将支离破碎也！唯识性与唯识相不即不离故，不可一分为二故。乃至真见道后，进修相见道时，仍是依真见道位所证阿赖耶识心体之唯识性而进修者；唯因相见道位中所修诸法，有诸法相，令人深细现观之，故名相见道位，为显其异，故名唯识相；而此相见道位所作之一切观行，莫不依真见道位所亲证之阿赖耶识所显唯识性而进修者，未曾稍离真见道位所证之唯识性也。是故不应如彼将唯识性与唯识相一分为二、说为二法！
唯识性者，谓真如性及万法之出生，皆依阿赖耶识心体而生、而现行、而存在、而运作、而显示；若离阿赖耶识者，则无一切法，则无真如性可证，故说「真如亦是阿赖耶识之真实性，除阿赖耶识所显示之真实性以外，别无真如法性可证。」若离阿赖耶识心体，则无唯识性可以证知。成论之意具明，分明如斯，云何却生颠倒之想，用来否定余法？用来误导于大德？
复次，唯识性法相，不可如彼等所说之乱用、乱解也。谓唯识性者，非唯单说真如性、圆成实性也，而亦包含真实唯识与虚妄唯识二门故。譬如成论卷九中，曾作是说：「此（胜义）性即是唯识实性，谓唯识性略有二种：一者虚妄，谓遍计所执；二者真实，谓圆成实性。」
此段论文中，已经明说「唯识性必须是具足第七识末那之遍计执性，方能引现阿赖耶识中所含藏之种子现行；亦必须具足阿赖耶识心体自身所本有之圆满成就世间、出世间万法之功能种子，合此二种体性者，方名唯识性」，如是具足圆成实与遍计执性，方能具足世间出世间万法，方能显示世间出世间万法；如是具足遍计执与圆成实等二性者，方可名为唯识性，否则即不成就「万法唯识」之唯识性故。
是故唯识性有真妄二门，即是余书中所说之真实唯识门与虚妄唯识门也。是故，彼等将唯识性一法，解作「纯为真如性」者，有其大过，非唯背离成论，抑且违于诸经佛说正理，复又违于法界实相理体，亦违亲证道种智者之现观境界。由此正理，说彼等「将唯识性等同绝对清净之佛地真如」，或等同一分清净之初地真如，而排除因地真如--异生位之流转真如等--之阿赖耶识心体，而诬说阿赖耶识心体为生灭法者，皆有大过，非为正说！益显彼等不通唯识增上慧学所说之唯识性也，成论中所具说、明说者，彼等读之尚且误解故。
复次，「虚空无为」此一法性，乃依阿赖耶识而有，由「一切最胜故、与此相应故、二所现影故、三位差别故」等四位94法之和合运行，方能显示犹如虚空之真如性也！由四位94法之和合运作等唯识所生之法相，方能显示出真如无为法性也！是故《百法明门论》中明说真如无为是「四所显示故，如是次第。」能作如是观行而亲证之者，即是能修相见道之法者，即离前真见道位，即入后相见道位中，渐次进向初地；若不能如是进修后相见道位之观行者，则永处前真见道位中，永远不能迈进后相见道位，永远不能进向初地。如是观行，即是相见道位之修行者，所应亲从真善知识闻熏修学之法。
复次，菩萨由亲证阿赖耶识所显示之虚空无为故，能现观万法皆由第八识阿赖耶心体而生而显；并能现观阿赖耶识心体自身之真如性，因此而能信受不退者，则能转依阿赖耶识心体之真如性；由此转依故，便能次第进修相见道位之观行，渐入初地。入初地已，复又次第渐修，地地增上转进，证十真如已（十真如亦依阿赖耶识心体种子差别分位而立名），至等觉位中，复以百劫专修福德，成就种种相好，然后观察人间因缘成熟时，从兜率天降生人间，以最后身菩萨之身分而出家，示现同于世俗常人无异，从头起修，一世之中从凡夫身而成佛身；如是佛菩提道之最后见道位中，成就真如无为，改名异熟识为真如无垢识。
然而如是真如无垢识，仍是因地之阿赖耶识心体，并无二体；唯因净除阿赖耶识之烦恼障现行，而改名异熟识；唯因净除烦恼障之习气种子随眠，及净除所知障之一切随眠，而改异熟识名为佛地真如无垢识。如是成就究竟佛地功德后之第八识真如，仍是因地之阿赖耶识心体，唯因所含藏之种子有异而改其名，不改其体也！此理具载于成论卷三之中，彼等读之，焉得不见？却又故意反对成论所说，心行着实可议。然而如是佛地之真如无为，仍然要因第八识真如无垢识，配合佛地之七识心王，以及21心所法、11色法……等，方能显示究竟佛地之第八识真如无为；若入无余涅盘位，则此真如无为亦复不能显示，亦复不能为佛所现观。由是缘故，说真如无为亦是佛地无垢识等四位64法之所显示，不可外于佛地之第八无垢识而有真如无为也！
然究其实，佛地之真如无为性，早在因地阿赖耶识名位时已有，非因修得，非不修得；真如无为亦是虚空无为之体性故，唯因第八识心体所藏种子究竟清净而改名真如无为尔！而此真如无为、虚空无为，悉皆要依八识心王等四位94法为缘，方能显示与吾人证知，皆是依附第八识心体而显示之体性，并皆非是所生法，无其自身之性用故，唯是所显法，乃是显示第八识心体之自性故，如是应知！
有论为证。譬如《百法明门论》开宗明义云：「一切法者略有五种：一者、心法；二者、心所有法；三者、色法；四者、心不相应行法；五者、无为法。一切最胜故，与此相应故，二所现影故，三位差别故，四所显示故，如是次第。」
此论颂意谓：【八识心王乃是一切法中之最胜法；51心所法乃是与此八识心王相应之「心所有法」；色法11乃是八识心王与51心所法等二位59法所生现之影像故；心不相应行法等24法，乃是因有八识心王、51心所法、11色法等三位70法之差别运作法相，方有24个心不相应行法；最后之六种无为法，则是上来四位94法所显示之法性；真如无为等六法，依前四位94法所显示者，故其次第排在最后。】
如是论颂之意，已经说明此一事实：六种无为法之法性，皆是依附八识心王等94法，方能显示阿赖耶识心体有如是无为之法性，吾人必须藉此八识心王等94法之运行，方能显现真如无为等六种无为法，因此而得亲证之，亦是94法出现之后方能显示之法，故说如是次第。既然五位百法中，以八识心王为一切最胜之法，而六种无为法则是阿赖耶识藉七识心王等四位94法而显示者，当知六无为所摄之真如无为，非是所生法，乃是所显法；若是所显法，则无世间法之用，唯是显示八识心王在人间修证般若等所显示之自性尔。而八识心王中之七识心王，又是从阿赖耶识心体所含藏之七识心种子流注而出生者，当知非是无为性，则知真如无为…等无为性，皆是阿赖耶识之所显性。
复次，阿赖耶识出生七转识、出生五色根、出生六尘，此乃一切唯识学专家之共识，唯除一知半解之唯识学「专家」。复次，楞伽、解深密、瑜伽师地、成唯识等经论中，悉皆明说阿赖耶识出生七转识，亦说阿赖耶识出生六根、六尘，成论中因此而说阿赖耶识遍一切处：遍十二处。乃至阿含经中亦曾开示：「是名色因、名色习、名色本者，谓此识也。」大乘经论中如是同一说法，极为繁多，不须一一列举，谨以大众耳熟能详之《楞伽经》文一段，作为证明，以外则不必多所言说也！恐生厌烦故。楞伽经中，佛曾开示：「譬如巨海浪，斯由猛风起；洪波鼓冥壑，无有断绝时。藏识海常住，境界风所动；种种诸识浪，腾跃而转生。……海水起波浪，七识亦如是，心俱和合生；譬如海水变，种种波浪转，七识亦如是，心俱和合生。」楞伽所说之藏识、如来藏，明说是阿赖耶识心体故。
又于破斥外道所说「众生是胜性或大自在天所创造者」，说之为妄想，开示云：「众生之身与七转识心，皆是藏识阿赖耶所创造者，而阿赖耶识本性清净，却藏隐于阴界入等垢衣之中（文长不举，请自阅经）」，然后结作偈语而破外道曰：「人相续阴，缘与微尘；胜自在作，心量妄想。」谓外道所言「众生是胜性或大自在天所创造者」，乃是对于真实心之现量不知不解----不知一切法皆是自心如来阿赖耶识所创造者，故作种种「大自在天能创造万物、胜性能创造万物……」等妄想，而言为胜性或大自在天之所创造。如是正说阿赖耶识出生一切有情。
又言：「妄想习气转，有种种心生，境界于外现，是世俗心量；外现而非有，心（阿赖耶识）见（现）彼种种，建立于身财，我说为心量。……如如与空际，涅盘及法界，种种意生身，我说为心量。」如是宣说：一切法皆是阿赖耶识所出生、所显现者。
又如契经云：「心（阿赖耶识与）法（心所法）共相应，如是身中住；正智常观察，一切诸世间，从于如是因，而生彼诸果。真如非异此（「此」字谓阿赖耶识），诸法互相生；与理相应心，明了而观见；此即是诸法，究竟真实性。」又开示云：「阿赖耶识恒与一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣、诸佛国土悉以为因，常与诸乘而作种性；若能了知，即成佛道。」如是经文教证，已经证明阿赖耶识能生万法；乃至成佛者亦是阿赖耶识心体修除二障烦恼究竟尽时转名无垢识，转名佛地真如，而成究竟佛道。
云何谓众生所触之六尘内相分，亦是阿赖耶识所出生现行？如契经说：「阿赖耶识行于诸蕴稠林之中，意为先导；意识决了色等众境，五识依根了现境界，所取之境莫不皆是阿赖耶识。」故说阿赖耶识是能生六尘万法之心体也！
亦如《楞严经》中所说：六尘、六根及六识之能见、能闻…乃至能知觉性，俱非自然生、亦非因缘生，而是从如来藏之中所出生者，如来藏即是阿赖耶识也。如是正理，余经亦曾多所言说，且勿一一赘举，以免厌烦。是故十八界法悉从阿赖耶识中出生，万法则因十八界法而从阿赖耶识中辗转出生或显示。亦如阿含所密意而说者：「是名色因、名色习、名色本者，谓此『识』也！」名色之名中，既有意根与六识心等，则知名色之『本』者，必是第八识也！第八识则是阿赖耶识，不应七转识能出生七转识故，不应子自能生子故，要由母生故。是故，阿赖耶识出生十八界法之理，为一切熟研唯识之学者之共识，亦是熟悉大乘唯识经典者之法师与居士之共识。彼等诸人自生邪见而否定之，所说即成非法，即成谤法毁佛之说，阿含诸经中 佛说「妄说佛法者即是毁佛」故。若是毁佛之说，则非是正真之佛法也！是故来函所举成论文句明说：「真如是『心』真实性故。」已经说明余之说法完全正确。亦如来函所举成论文句：「真如亦是（阿赖耶）识之实性，故除识性无别有法（可名真如）。」在在处处皆已说明余法之正确、之无讹也！云何彼等却引用此成论证明余法正确之语，用来否定余等所证之阿赖耶识？用来误导于大德？
由是缘故，来函前文所举成论文句中，作如是说：「真如亦是阿赖耶识之真实性，故除识性无别有法。」又言：「真如是心（阿赖耶识之）真实性故。」已与《百法明门论》开宗明义之论意中，异口同声而明说真如乃是阿赖耶识之真实性，实际证明余法之正确无讹，亦已证明此一事实：「依阿赖耶识心体方能显示真如性」，彼等焉得将此阿赖耶识所显示之真如性，从阿赖耶识心体剥离，而言别有真如法性？而言阿赖耶识所显示之真如法性是阿赖耶识之体、之根本？颠倒至极！
犹如愚人将花体之美丽，从花体剥离之后，另行建立美丽为实体法，妄言美丽乃是花体之根源，妄言美丽是花之本体，妄言花体从美丽出生；而不知美丽实是花体之真实性--花开之时必定显现花体之美丽性。彼等无知，不知花体之外无别美丽可得；却颠倒知见，强行建立美丽为根本法，为真实体，强言美丽是花之本体，强言美丽能出生花体之性用。彼亦如是，将阿赖耶识心体所显示之真如性，从阿赖耶识心体剥离，别行建立妄想所得之真如法性，作为阿赖耶识之体，只成虚言妄想而永不可证之「唯名相法」，未来无量无数劫之后，仍将永无亲证之时。如是说为心行愚痴之可怜悯者。如斯等人，若自称说「懂得唯识增上慧学、懂得成唯识论」者，皆是井蛙之鸣，自以为井中天地为至广至大之天地，便自封为国王而轻慢他人，岂值欣羡？
由斯正理，彼等否定阿赖耶识心体，别行建立阿赖耶识所显之真如法性，作为阿赖耶识所依之根本实体者，乃是颠倒之见，非是正见。彼若不肯承认此真如性，外于阿赖耶识而别行建立真如体性，则成子虚乌有之虚妄想，外于阿赖耶识心体则永无真如无为体性可证故，成论已说「真如是阿赖耶识所显示之法性故，是阿赖耶识之真实性故。」
如是论文已经明示：真如是阿赖耶识之真实性，表此真如非是想象之法，确实可由亲证阿赖耶识之后，现观阿赖耶识之心性确实是真如性，故名真如无为。是故彼等欲示更高之修证境界，却不依经论中之佛语菩萨语而次第如实进修，却自生颠倒妄想，别作妄想所得之施设，然后示人以「更高修证」之相；其实却反而是退转于真正之佛菩提道也！否定阿赖耶识--万法根本之心--而别觅真如心体者，即是退转于佛菩提故，即是退回六住位以前之凡夫故。
复次，唯识性与唯识相，彼自不知，而作滥解；滥解之后，更取来否定余所弘传正确之法义，殊属不当。且先辨正唯识性，后辨唯识相：唯识性者，乃是真见道位之法，即是触证阿赖耶识当时开始之多剎那，乃至多日之中，所证皆是唯识性。证知唯识性者，唯得粗浅之根本智，不得胜妙之后得智。
何故名此真见道位为唯识性？谓真见道时触证阿赖耶识，现观阿赖耶识于所缘根尘境界都无分别，亦因缘于根尘种种境界而配合七转识在运作之时，皆是离见闻觉知，皆不于六尘起见闻觉知，是故于世间六尘「苦、乐、舍」等一切境界都无所得；无所得故，阿赖耶识不于六尘万法中起诸戏论；不取种种戏论相故，名为唯识性。菩萨尔时得此现观，即将遍计执性之七转识，转依阿赖耶识如是离戏论相，尔时即说菩萨名为「实住唯识真胜义性，即证真如」。是故，所谓证真如者，即是亲证阿赖耶识之后，能现观阿赖耶识心体之真如性者。不可如彼等诸人否定阿赖耶识心体而别求真如也！
由是正理，成论卷九如是开示：「若时菩萨于所缘境无分别智，都无所得，不取种种戏论相故，尔时乃名实住唯识真胜义性，即证真如。」此即是说：亲证阿赖耶识心体，而得现观其真如性，并能将遍计执之七转识心转依万法唯识之阿赖耶识心体之真如性时，即是亲证唯识性者，即是证真如者。是故唯识性者，乃是初始明心时真见道位之观行。
始于真见道之触证阿赖耶识心体，而领纳其唯识真如之体性以后，复从善知识修学而闻熏后相见道位之法，随闻随修相见道位之观行，于完成十回向位之相见道观行，乃至始入初地之入地心位，皆是唯识相所摄，皆是以唯识性而进修唯识相，不能离于唯识性而进修唯识相也。是故，唯识相者，要先亲证唯识性以后，方能随从大善知识而闻熏及修学之，乃是上于唯识性之法，非是下于唯识性之法，唯识相之内容函盖唯识性故。彼等不解不证此义，反说唯识性之证量高于唯识相，乃是颠倒见者，乃是不通教门、不通悟后起修之法者。
复次，来函举彼所说：【八识乃是「唯识相」，真如乃是「唯识性」；故依上说谓八识与真如非一非异亦无不可。】然而唯识相非是如彼所说之八识心王法，唯识性亦非彼所说之真如；所以者何？谓唯识性如前段辨正所说，乃是阿赖耶识所显示之真如无为性，此真如无为乃是由阿赖耶识心体，借着自体之阿赖耶识性，以及其余四位93法而显示者，乃是阿赖耶识之自体性；亦谓依他起性及遍计执性上所显示之真如性，方能具足唯识性；若不具足依他起性及遍计执性之七转识心，则不能具足圆成实性之阿赖耶识心体，则不能证实确有唯识性；唯识性必须函盖真实唯识之圆成实性与虚妄唯识之遍计执性故。
如是证知者，名为亲证唯识性者，即是真见道之七住菩萨所触证者，摄属真见道位之根本无分别智。成论卷九中已经具说分明，说前真见道摄属根本智，说后相见道摄属后得智，是故彼等不应别作建立，妄说真见道之明心为初地菩萨所亲证者。所以者何？谓『初地真如』者，要由真见道亲证阿赖耶识后再进修相见道诸法观行，方能成就故；是故初地真如乃是以真见道为基础，再进修相见道位修证之结果，非是真见道位所能证得故；而此初地真如仍是以阿赖耶识心体为主体故，初地菩萨之第八识心体仍是阿赖耶识故，经中佛语及论中菩萨语，悉皆如是开示故。是故，初明心之真见道所现观之阿赖耶识无分别性，若是如实观行而非想象者，即能现观第七识之遍计执性，亦能现观阿赖耶识之真如性；能具足现观此真实唯识与虚妄唯识二法者，方是亲证唯识性者，即是七住菩萨所亲证者，即是后来进修取证初地真如之基础。
唯识相者，亦非如彼所说称为八识心王，乃是依真见道触证阿赖耶识所得之根本无分别智，以此根本智为基础，方能继续进修而作相见道法门之观行；完成相见道之观行时，而得进入初地之入地心位时，皆名相见道所摄；若已完成相见道位之观行，并修除异生性而发起增上意乐时，即名证得初地真如，而此初地真如心体仍是阿赖耶识心体。如是相见道位之观行，皆是以阿赖耶识现行时之种种法相上而作观行，以此阿赖耶识心体之真如性作为主要之观行，方是唯识相也！是故唯识相者非是意指八识心王也！彼等何可将八识心王说为唯识相？由此故知彼等不懂成论，不懂唯识性与唯识相也！不懂之人却颠倒而说，却来误导于大德，致令 大德心中生疑，实为不当。
有何教证而作是说？谓如成论卷九开示云：「前真见道证唯识性，后相见道证唯识相。二中初胜，故颂偏说。前真见道，根本智摄；后相见道，后得智摄。」略解释云：「前时触证阿赖耶识时为真见道，乃是证得唯识性；后时进修相见道时，乃是亲证唯识相；然因此二种见道，以初见道较为殊胜，所以颂中偏说真见道。前面真见道所得之无分别智，乃是根本无分别智，较为粗糙；后来之相见道位所观行而获得的无分别智，乃是后得无分别智，较为深细。」
前时真见道位所得之根本无分别智，唯是阿赖耶识自体之无相法，唯能现观阿赖耶识心体自身，范围狭小粗劣，不能现观诸法皆从阿赖耶识而出生、而显示，是故此智单纯而粗糙，唯知阿赖耶识自体无相等总相之理，故名根本智；后时进修相见道位诸法观行之时，方能以此根本智为基础，在种种有相法之中，现观一切万法皆从阿赖耶识心体出生；及于有相法中现观阿赖耶识之真如性、之涅盘性，故说相见道所起后得智是有相中之无相法，故名相见道；而此相见道之观修亲证智慧，虽然悉皆会归于阿赖耶识，却属于后得之无分别智，非于触证阿赖耶识时便得生起，是故极为深细，远非真见道位之七住菩萨所能知之。
然因相见道所修得之后得无分别智，要依真见道之触证阿赖耶识作为基础，方得观行，方得渐次生起；若未亲历真见道位，若未触证阿赖耶识，则不可能作相见道位之种种深细观行，是故说初时之真见道具有较相见道更为殊胜之性质，后时之相见道观行皆须依前时之真见道根本智为基础故，因此颂中「偏说」真见道为唯识性、为殊胜法。由是正理，即知唯识性与唯识相，皆在阿赖耶识无分别体性之唯识性境界上而作观行，由此而发起后得无分别智，令般若智慧渐次深细；而此观行，皆依阿赖耶识而观，非以七识心王为主体而作观行也；七识心王之观行所得者，悉是有分别之世间智故，悉属二乘圣人所证之世俗谛故，非是无分别之大乘世出世间智故。
复次，唯识相者，虽然以观行阿赖耶识之无分别智为主，然于亲证阿赖耶识之后，仍应依相见道之行门，一一观察阿赖耶识所生显之一切法：始从阿赖耶识之现行运作，末至眼识，皆依阿赖耶识心体为根本依，方得现行与运作。然须先有意根、然后方能有意识乃至眼识出生；亦观入胎之后，阿赖耶识如何以其大种性自性，而摄取母体所供应血液中之四大极微物质，创造吾人之色身；亦观察阿赖耶识若不能存在之时，则色身尚且不能存在，则五胜义根亦将随之毁坏，何况能流注前七识种子？何况能令吾人作诸「相见道位」之观行？何况能显示真如无为而令吾人亲证？
由有阿赖耶识及其相应之心所法故，由有阿赖耶识所流注之意根种子故，能出生色身五根与万法，能令万法现行运作；由有阿赖耶识所出生之七转识故，能令八识心王具足，是故便能使吾人于缘熟之时，亲见阿赖耶识之真如无为，发起真见道之根本无分别智，及进修相见道位之后得无分别智。
是故，相见道位之观行，虽然皆是有相法中之无相法，不离八识心王现行运作之法相，但却始终围绕于无相法之阿赖耶识心体上而作观行，乃是依阿赖耶识之唯识性而作观行，从来不曾离于阿赖耶识之唯识性；是故，唯识相之一切观行，虽然皆在阿赖耶识所显示之法相上而作观行，故说为唯识相，然而始终不曾离开阿赖耶识之唯识性也。唯因欲在道次第上宣示唯识性中之次第差别，是故别立唯识相一名，而说相见道之内容，令诸初见道之佛弟子得以了知，得以据此进修，若究其实，相见道位所进修之唯识相等法，仍是本于唯识性而修者，未曾剎那离于唯识性也！是故唯识相不可说之为八识心王也！是故唯识相不可如彼妄说为非法、为不如唯识性、为低层次之法。彼作是说者，言不及义故：所说不能及于唯识相之真实义故，亦不能言及唯识性之真实义故，故说唯识相之意义非是指称八识心王也！
是故，唯识相乃是高于唯识性之法，乃是亲证真如阿赖耶识之真见道位以后，方能向上进修之法，焉可说之为较低层次之法？而彼等却故意贬抑之，却故意妄说「唯识相之法在前先修，然后方能证得唯识性」，岂非颠倒？复次，真见道位之菩萨，皆不可能亲证法无我；要由相见道位所修唯识相之观行中，方能亲证诸法无我，由是缘故，说唯识相者乃是悟后进修之相见道位现观，乃是上于真见道唯识性之法，不可心生颠倒，将之贬为层次较低之法。如是正法次第，成论中具文明说，今犹可稽；而彼数年之中竟日读之、研究之，书皮欲烂，于此竟未之知，却将二者之高低层次反说，然后用以贬抑我所说之更上之唯识相等法，真乃颠倒其心之人也！如是误会之后，却作如是主张：「故依上说谓八识与真如非一非异亦无不可」，用以误导大德，便成无稽之谭也！颠倒其见故，真如是阿赖耶识之真实性故，非是阿赖耶识之所依故，乃是依附阿赖耶识而显示之法相故。
复次，真如非是七识心王之所显性，迥异七识心王之自体性，纯是阿赖耶识之所显性，焉可说真如与八识心王中之七转识非一非异？焉可说真如与八识心王非一非异？便如小儿无知，不解成人言语，妄自猜测而作言说解释，难免令人闻之喷饭也！故言彼以是说误导于大德者，实为不妥。
复次，彼等既已倡言：「真如为体，阿赖耶识为真如之用，是故非一亦非异，同是第八识心。」此说绝对不通！详见《学佛之心态》附录四：《略说第九识与第八识并存……等之过失》长文，便知其过无量无边，非唯一端也！此处便不复重赘。所以者何？若是真如为体而能出生阿赖耶识性用者，说其过之大者，即已显示真如必定是第九识故；譬如阿赖耶识为体，出生七转识之后，即名阿赖耶识为第八识，不得言阿赖耶识与七转识同是第一识、或同是第七识也！阿赖耶识虽与七转识非一亦非异，然而仍是第八识名，不得因非一非异故便言八识心王唯是一识也！是故阿赖耶识若以真如为体者，则真如必定是第九识，不可强词夺理，言自己未曾说真如是第九识，便不是第九识；不可因此而言真如与阿赖耶识为非一非异，而强言为同一识也！理不能成故。
乃至《起信论》卷上亦有是义，语译如下：「一心有二门：心真如门、心生灭门。……心真如者即是一法界大总相法门体。……依如来藏故有生灭之七转识心运转，不生灭之如来藏与生灭之七转识和合、非一非异，名为阿赖耶识。……心真如门之如来藏，与心生灭门之七转识各摄一切法，以此心真如门之如来藏，与心生灭门之七转识不论如何展转，皆始终不相离的缘故。此阿赖耶识有二种实义：谓能含摄一切法、亦能出生一切法。」
如是论文中，已经明示阿赖耶识具有二义：一者阿赖耶识自体即是真如（如来藏），修行者依之修行，能令此识成为佛地真如，含摄一切法；二者明示生灭门之七转识皆从此阿赖耶识而出生，其种子皆由阿赖耶识所含摄；乃至成佛后改名清净真如时，亦复含摄一切无漏有为法，能以之利乐有情永无穷尽；由是故说阿赖耶识有二门：第一心真如门，第二心生灭门，共有八识心王，皆是阿赖耶识所含摄者。
同理，真如为体而出生阿赖耶识者，即不得谓真如是第八识也，必须言真如是第九识也！则违《起信论》之言，论说「一心二门而言八识心王」故，论中不说「一心二门而言八识同为一识」故。若彼仍坚执「出生阿赖耶识之真如仍是第八识」者，即是强词夺理之人也！强词夺理之人，则不可与言；尚且不可与其言论世间法，何况能与其言论出世间法？复次，八九识并存之过失极多，举之不尽，学者若欲知余略说者，请详见《学佛之心态》附录四：《略说第九识与第八识并存……等之过失》，此勿重赘。
彼等近来虽然因余之辨正而改口倡言：【【近来有说「真如出生八识」乃是误传；岂有随 萧老师受学多年的弟子竟仍有「九识」之说？实在是荒诞不经也！】】 然而如是言说，不能遮盖「彼之主张实是第九识」之本质（详见《学佛之心态》附录四：《略说第九识与第八识并存……等之过失》），过失极多，理不得成；事实上却是将第九识强说为同是第八识，既然真如为体而有阿赖耶识之性用者，当知真如必是第九识故，何可强词夺理而言非是第九识？事实俱在，难可狡辩！有智之人闻之、读之，自知其为强词夺理之说。既是强词夺理之说，谁有智者而乐与语？是故彼说诸法正是「荒诞不经」之说也！彼等如是强词夺理、荒诞不经之说法，便如台湾俗语所说之「硬拗」，非是循理之说也！如今彼等如是硬拗而说为非是第九识心，「实在是荒诞不经也！」

来函：
【【何况依 马鸣菩萨之《大乘起信论》而论，即有云：
「云何立义分？谓摩诃衍略有二种：有法及法。言有法者，谓一切众生心，是心则摄一切世间出世间法，依此显示摩诃衍义；以此心真如相，即示大乘体故；此心生灭因缘相，能显示大乘体相用故。」
「云何解释分？此有三种：所谓显示实义故，对治邪执故，分别修行正道相故。此中显示实义者，依于一心有二种门，所谓心真如门、心生灭门。此二门各摄一切法，以此展转不相离故。心真如者，即是一法界大总相法门体，以心本性不生不灭相，一切诸法皆由妄念而有差别。若离妄念，则无境界差别之相，是故诸法从本已来性离语言，一切文字不能显说，离心攀缘无有诸相，究竟平等永无变异，不可破坏，唯是一心，说名真如。」
上说明大乘法以心真如相为大乘体故，为其根本；故后《大乘起信论》说明心生灭门时亦云：「心生灭门者，谓依如来藏有生灭心转，不生不灭与生灭和合，非一非异，名阿赖耶识。」若依上来马鸣菩萨所说，则对映 萧老师之立论义有不同，似有别义？】】
谨答：
犹如 大德来函所举彼等诸人之主张，已说明余所说法之完全正确无讹，云何彼等却以证实余法正确之《起信论》文，用来误导于 大德，令 大德来函相询？凡此，皆因彼等误会《起信论》之文句，堕在文字障中，读之不解、横生误会之故，竟然以之见责，令人啼笑皆非！
所以者何？谓彼所举示之《起信论》文中，已经明说阿赖耶识即是真如心，已经明说不生灭者为阿赖耶识心体--真如--也，论中所说「真如即是一大法界总相法门体」者，即是阿赖耶识心体故：【【此中显示实义者，依于『一心』有二种门，所谓心真如门、心生灭门。……心生灭门者谓依如来藏（如来藏即是阿赖耶识）有生灭心转，不生灭与生灭和合、非一非异，名阿赖耶识。】不生灭者乃谓阿赖耶识心体，即是起信所名之如来藏，起信说如来藏摄在阿赖耶识心体中故；除阿赖耶识外，无别有法是不生灭者故；此论文句中亦已明说：「不生灭之如来藏心体，及如来藏所生之七转识等…种子流注现象，皆是阿赖耶识自体及所生法。」此论中文意已经明说：不生灭之如来藏与生灭法之种子流注性，皆是阿赖耶识所摄之法，证明余所说阿赖耶识即是如来藏之说法完全正确，彼云何可以妄说「如来藏非是阿赖耶识」？云何可以妄说「阿赖耶识是生灭法」？岂非妄谤如来藏亦是生灭法？
经论中又说『真如是阿赖耶识之真实性』故，亦如《摄大乘论……》等说如来藏即是阿赖耶识自体，何可妄自否定阿赖耶识自体？何可妄自诬称阿赖耶识心体为生灭法？此说已成谤法谤佛之说也，彼意已谓「经中 佛说阿赖耶识即是如来藏等说法为谬」故。如是论文中，实已明说心真如门之真如心，即是如来藏，即是阿赖耶识，云何彼等颠倒建立「真如为体、阿赖耶识为用」？不应正理！
所以者何？谓心真如与心生灭，俱是阿赖耶识所含摄之法，俱皆是阿赖耶识所生、所显之法相，乃是阿赖耶识所显示之心性与所生之作用，悉皆摄在阿赖耶识中，悉以阿赖耶识为体，《起信论》中说：心真如与心生灭二门皆是阿赖耶识所摄之法故，彼等焉可颠倒建立阿赖耶识所显之真如法相为阿赖耶识之本体？反将真如所依之理体阿赖耶识否定为能依之法，而颠倒建立真如为阿赖耶识之所依体，真乃其心颠倒也！
是故心真如者，乃谓第八识阿赖耶自体，心生灭者乃是阿赖耶识能流注种子而出生七转识，种子之流注生灭不断方有七转识生灭法出现运行，由阿赖耶识具有如是流注种子生灭不断之体性，故名心生灭门；故阿赖耶识含摄此二门。是故心真如者依阿赖耶识自体而言，心生灭者依阿赖耶识所流注之种子生灭而言，是故心真如门只是阿赖耶识心体中之部份自性，与生灭门之流注种子功能，俱是阿赖耶识心体之自性也！不可颠倒建立阿赖耶识所摄二门内之真如一门为阿赖耶识之所依体也！
彼等若仍坚执心真如是阿赖耶识之体，若仍坚执阿赖耶识是生灭法，则应彼所言不生灭之心真如亦成生灭法，心真如是阿赖耶识一心二门中之一部份故，是阿赖耶识心体所摄之法故；具足此心真如与心生灭二门，方可说为阿赖耶识心体故，心真如与心生灭二门皆是阿赖耶识心体所显示之法性故，皆是摄属阿赖耶识心体之法故。彼若否定阿赖耶识，说为生灭法，则其意已成为：真如亦是生灭法。真如只是阿赖耶识一心二门中之一门故。由是故说彼之否定阿赖耶识，妄说为生灭法者，其实正是否定真如者，正是毁坏佛所说之正法者，正是自造地狱以容未来多世身之愚人。
阿赖耶识为体，出生四位94法之后，显示阿赖耶识之真如性，此乃是精研唯识学之学者所共认知者，亦是《百法明门论》中具文宣说者；绝对不可颠倒知见，妄说阿赖耶识以真如为体、从真如出生，或者妄说阿赖耶识是真如之性用，皆有大过故；读者欲知其详，请阅《学佛之心态》附录四《略说第九识与第八识并存……等之过失》，此处不复重赘。
如有愚人，由母亲出生而扶养长大之后，却来反说自己是母亲之本体，说母亲是依自己为体而有者；然后欲免他人见责，又主张自己与母亲同为一体，非是二体；如是强词夺理，混淆是非，更以如是歪理用以责人。彼亦如是，将阿赖耶识所显示之真如性，颠倒建立为阿赖耶识所依之本体，复因余造「八九识并存…等之过失」一文故，随又改口言「真如与阿赖耶识非一非异，为同一识」，欲免八九识并存之过失。然而此理自相矛盾，理不得成，今已破斥辨正于《学佛之心态》附录四中，读者径行索阅后，即可了知其中过失无量也！
是故，心真如门者，非谓别有真如为阿赖耶识之所依者，乃是举示阿赖耶识自体（非谓阿赖耶识流注七转识及各类种子之流注性），举示阿赖耶识心体具有能令人成就未来佛地真如之体性，现在今时已经显现未来佛地真如之清净性故；唯因阿赖耶识心体仍含藏着七转识相应之种种不净种子，是故导致七转识现行时示有不净，要待悟后修除烦恼障、所知障等随眠悉皆净尽时，方得改名佛地真如，仍是阿赖耶识心体，唯是内涵种子改易为绝对清净、绝对智慧光明尔。是故，真如即是阿赖耶识自体之别名，在因地此际名为因地真如，然依佛道之修行高低层次差别，安立种种不同之真如名，即是《解深密经、成唯识论》所言之实相真如、唯识真如、清净真如、邪行真如、正行真如、相真如、流转真如、遍行真如、……等，虽然俱名真如，而有因地果地之差别也！若外于阿赖耶识心体，别有真如可为阿赖耶识之所依体，而非如经论所言「真如为阿赖耶识之自性」者，则彼所建立之真如，即堕第九识本质中，过失无量；不得强词狡辩为同是第八识也！
若实别有真如为阿赖耶识所依之理体者，则论中不应言一心二门：以阿赖耶识一心而含摄心真如门与心生灭门；则不应言：「合此心真如与心生灭二门之后，名为阿赖耶识。」然后复言阿赖耶识含摄一切法、出生一切法；则应改言由真如含摄一切法，应由真如出生一切法，一切法毕定唯从一切法本体之真如而出生故，彼说真如是阿赖耶识之体故。然而现见一切经论中同作是说：「真如是阿赖耶识所显示之清净性」，说真如无为实依五位百法中之前四位等94法，方得显示于三界中故，《起信论》更明说：「真如只是阿赖耶识一心二门中之一门」，乃是含摄于阿赖耶识中之一门，摄归阿赖耶识心体之内，由阿赖耶识心体显现而有，尚且非是阿赖耶识之全部，何况能成为阿赖耶识出生或出现之本体？由此而知彼等对于《起信论》之真实义，尚不能真实了知、不能前后贯通，是故有此糗事：「选录论中能证明余法正确之文字，用以证明余法为谬；选录论中能证明彼说为谬之文字，用以证明彼说正确。」何其颠倒？
今略探究彼之错解如是严重之因，当系文字障所致，阅经读论而不能解义，故有如是过。然彼若能少诸性障，若肯与余多方论究法义者，此一愚痴见解当可消除于无形；无奈彼等不肯舍弃故步自封、师心自用之心态，自以为是之后，欲上于我，欲有所图，加之以外力支持之因缘，乃大胆否定阿赖耶识心体，便致今日进退两难之窘境。一切大师与学人当知：唯有真实消除性障，修除异生性之后，方能令自己之觉知心常处于自谦无慢之状态中；以如是心境，悟后方能免于误解错会经论真意之愚痴心行。若不如是，终将难免重犯此过也！犯此过已，立时成就毁佛破法之地狱罪；阿含中 佛说：虚妄说法者即是毁 佛故。
是故一切学人皆当以此为鉴：未真实了知经论正义之前，未前后贯通经论正义之前，绝对不可自高，绝对不可擅举经论文句责人。若不能自谦深究，轻率举以责人者，终究不免通达经论之人加以辨正，则益自曝其短；曝自短已，则难免教界大师与学人私下种种谈论与诃责也！是以彼等诸人，不应于错会《起信论》意旨之后，再来责于他人之正法。
复次，心真如门者，乃谓阿赖耶识自体，谓阿赖耶识自体性真实是空性，究竟远离不实之相，显示阿赖耶识有其真实常住之自体性；亦谓阿赖耶识心体自身真实不空，确有真实常住不坏、而能出生万法之无边功德等自体性，不须依于任何一法便能自己存在，故说为真如，显其真实不虚之真实如如之自体性故；此乃彼等所笃信之《起信论》文句中所宣示之义理，论文犹在，仍可稽之，非是平实空口徒言也！
此阿赖耶识之真如门，乃是不生灭法，谓阿赖耶识心体从来不必依倚任何一法，便能独自存在，名为自在心、金刚心，显非虚妄想像之法，亦无一法可以坏之，故名为「真」；又因从来不于六尘起一念贪厌心行，于六尘所显人间、天上、地狱等境界中，皆得自如，其心境始终是自在而不受一切六尘中之境界受，是故能于一切时中皆住于如，是故名之为如；合此『真实不虚』与『一切时处皆如』，名为真如。
如是真如性或真如相，从无始劫来便已如是，非因修行而后能得，在因地一切位中悉皆如是，是故此阿赖耶识又名真如。真如无为亦是因此心性而建立之法相，不可离于阿赖耶识心体，而欲别觅真如无为也！唯因心体中含藏所知障与烦恼障种子尚未修除，是故不得名为佛地真如，是故名为流转真如、邪行真如、正行真如…等名，是故要待成佛之时，净除二障尽已，方得名为真如无为。然而真如无为之性，其实在因地虚空无为之地位中，已经在阿赖耶识心体上分明显现无余也！由未净尽心体中之二障种子随眠故，名为虚空无为；阿赖耶识心体犹如虚空故，其自性是无为性故。
然而如是真如无为性、虚空无为性之阿赖耶识，却具有生灭性，能流注一切种子而令前后生灭相续不断，故能出生生灭有为之七转识等心及种种法；如是心真如门之不生灭法阿赖耶识心体，却与阿赖耶识自体所流注之种子而出生之七转识生灭法和合运作，非一亦非异，合名阿赖耶识。是故《起信论》云：「依于『一心』有二种门：所谓心真如门、心生灭门。此二种门各摄一切法，以此（不生灭之心体及流注种子之生灭体性）展转不相离故。心真如者，即是法界一大总相法门体。………。心生灭门者，谓依如来藏（如来藏为阿赖耶识之别名）有生灭心转，不生灭（之阿赖耶识心体--真如）与生灭（之七转识等种子流注现象）和合（运行）、非一非异（不生灭之阿赖耶识与生灭之七转识和合而非一非异），名阿赖耶识（名为阿赖耶识整体）。此识有二种义：谓能摄一切法、能生一切法。」
如是论言：『一心』有二种门，谓心真如门与心生灭门。阿赖耶识心性不生不灭，从无始以来不起妄念相，说为真如、如来藏。依此阿赖耶识心体而有生灭门之种子流注现象，故有七转识现行运作；如是一心二门之心真如门与心生灭门和合，名为阿赖耶识总体。由是缘故，具足此二门之阿赖耶识心体，具有常住而不生灭之真如法性，亦具有能生万法之种子生灭性，如是和合真如门与生灭门二法，故能出生一切法，故能含摄一切法；而此不生灭与生灭二法，皆在阿赖耶识心体上显现，无始劫来互不相离；即此具足含摄二门之心体，名为阿赖耶识。
如是论意，已经具足宣示阿赖耶识即是真如所依之心体，即是生灭门之种子及七转识所依之心体。论意如是明确，如是明说真如乃是阿赖耶识所含摄之法，摄在阿赖耶识心体之自性中；云何彼等诸人读之不能解义，硬要强词夺理，反说阿赖耶识是由真如所生之性用？如是颠倒其说，致令自身走入歧路，亦复误导随学四众同入歧路，于己于众复有何益？如是，于己所举示之论文中，已经明说真如摄在阿赖耶识一心二门中，焉可举来反说真如是体？焉可反说阿赖耶识是真如之性用？完全违背经文论文所说，与实相境界「真如是阿赖耶识心体所显示之自性」，完全相违！因此故说：彼等诸人若非是文盲、文字障者，应即是故意颠倒法义是非、故意扰乱正法修行道场之人也！
由是正理，彼作是说：【【大乘法以心真如相为大乘体故，为其根本；故后《大乘起信论》说明心生灭门时亦云：「心生灭门者，谓依如来藏有生灭心转，不生不灭与生灭和合，非一非异，名阿赖耶识。」若依上来马鸣菩萨所说，则对映 萧老师之立论义有不同。】】彼如是说者，名为不解经论、误会经论之说。
谓彼等所举此段经论正义，已经显示、已经证明余之法义完全正确无讹故，是故 马鸣菩萨所说论意，与余说完全相同，已说如来藏即是阿赖耶识故，已说如来藏阿赖耶识心体常有无量种子流注之现象，故名心生灭门；如是一语中，已经明说阿赖耶识即是如来藏，并将如来藏名摄在阿赖耶识『一心二门』之内。自是彼等读之不解真意，误会之后反来责余说法为谬，更以私下耳语流传之说，否定余法，而悉不敢落实于文字中，欲免余之举证而破斥之；是故要待今日大德闻其所说之后，再以此函相询，余始能有名义加以辨正，以利佛门四众。
所以者何？谓如彼所言：「大乘法以心真如相为大乘体故，为其根本。」然而「心真如相」所说之『心』，则是指阿赖耶识，心真如相亦摄在阿赖耶识之一心二门之中，乃是阿赖耶识心体所显示之真如无为法性；彼却将此前提丢弃，妄说阿赖耶识以外之想象别有之真如，虚妄建立为阿赖耶识之本体，以此想象之真如虚妄法作为大乘法体，则是背离真正之佛菩提道而欲另觅佛法之妄想者！则是心外求法之外道也！所以者何？谓心真如门者乃是明说阿赖耶识自体故，大乘法之修证者乃是以阿赖耶识心体之真如性为法体故，是故大乘法体即是第八阿赖耶识心体。由此可知：马鸣菩萨于《起信论》中所说之法义，完全同于余说，自是彼等读之误会，却以误会后之邪谬理论，更举马鸣菩萨能证余法完全正确之文句，用以责余，乃是自心颠倒、不能解义之人也！是故余之立论完全正确，非唯合于《起信论》，亦完全符合世尊于诸经中所说之妙法正义也！p155-184


第八答

［第八答：］

来函：

【【何况依 马鸣菩萨之《大乘起信论》而论，即有云：
「云何立义分？谓摩诃衍略有二种：有法及法。言有法者，谓一切众生心，是心则摄一切世间出世间法，依此显示摩诃衍义；以此心真如相，即示大乘体故；此心生灭因缘相，能显示大乘体相用故。」
「云何解释分？此有三种：所谓显示实义故，对治邪执故，分别修行正道相故。此中显示实义者，依于一心有二种门，所谓心真如门、心生灭门。此二门各摄一切法，以此展转不相离故。心真如者，即是一法界大总相法门体，以心本性不生不灭相，一切诸法皆由妄念而有差别。若离妄念，则无境界差别之相，是故诸法从本已来性离语言，一切文字不能显说，离心攀缘无有诸相，究竟平等永无变异，不可破坏，唯是一心，说名真如。」
上说明大乘法以心真如相为大乘体故，为其根本；故后《大乘起信论》说明心生灭门时亦云：「心生灭门者，谓依如来藏有生灭心转，不生不灭与生灭和合，非一非异，名阿赖耶识。」若依上来马鸣菩萨所说，则对映 萧老师之立论义有不同，似有别义？】】

谨答：
犹如 大德来函所举彼等诸人之主张，已说明余所说法之完全正确无讹，云何彼等却以证实余法正确之《起信论》文，用来误导于 大德，令 大德来函相询？凡此，皆因彼等误会《起信论》之文句，堕在文字障中，读之不解、横生误会之故，竟然以之见责，令人啼笑皆非！
所以者何？谓彼所举示之《起信论》文中，已经明说阿赖耶识即是真如心，已经明说不生灭者为阿赖耶识心体--真如--也，论中所说「真如即是一法界大总相法门体」者，即是阿赖耶识心体故：【【此中显示实义者，依于『一心』有二种门，所谓心真如门、心生灭门。……心生灭门者谓依如来藏（如来藏即是阿赖耶识）有生灭心转，不生灭与生灭和合、非一非异，名阿赖耶识。】不生灭者乃谓阿赖耶识心体，即是起信所名之如来藏，起信论说如来藏即是阿赖耶识心体故；除阿赖耶识外，无别有法是不生灭者故；此论文句中亦已明说：「不生灭之如来藏心体，及如来藏所生之七转识等…种子流注现象，皆是阿赖耶识自体及所生法。」此论中文意已经明说：不生灭之如来藏与生灭法之种子流注性，皆是阿赖耶识所摄之法，证明余所说阿赖耶识即是如来藏之说法完全正确，彼云何可以妄说「如来藏非是阿赖耶识」？云何可以妄说「阿赖耶识是生灭法」？岂非妄谤如来藏亦是生灭法？
经论中又说『真如是阿赖耶识之真实性』故，亦如《摄大乘论……》等说如来藏即是阿赖耶识自体，何可妄自否定阿赖耶识自体？何可妄自诬称阿赖耶识心体为生灭法？此说已成谤法谤佛之说也，彼意已谓「经中 佛说阿赖耶识即是如来藏等说法为谬」故。如是论文中，实已明说心真如门之真如心，即是如来藏，即是阿赖耶识，云何彼等颠倒建立「真如为体、阿赖耶识为用」？不应正理！
所以者何？谓心真如与心生灭，俱是阿赖耶识所含摄之法，俱皆是阿赖耶识所生、所显之法相，乃是阿赖耶识所显示之心性与所生之作用，悉皆摄在阿赖耶识中，悉以阿赖耶识为体，《起信论》中说：心真如与心生灭二门皆是阿赖耶识所摄之法故，彼等焉可颠倒建立阿赖耶识所显之真如法相为阿赖耶识之本体？反将真如所依之理体阿赖耶识否定为能依之法，而颠倒建立真如为阿赖耶识之所依体，真乃其心颠倒也！
是故心真如者，乃谓第八识阿赖耶自体，心生灭者乃是阿赖耶识能流注种子而出生七转识，种子之流注生灭不断方有七转识生灭法出现运行，由阿赖耶识具有如是流注种子生灭不断之体性，故名心生灭门；故阿赖耶识含摄此二门。是故心真如者依阿赖耶识自体而言，心生灭者依阿赖耶识所流注之种子生灭而言，是故心真如门只是阿赖耶识心体中之部份自性，与生灭门之流注种子功能，俱是阿赖耶识心体之自性也！不可颠倒建立阿赖耶识所摄二门内之真如一门为阿赖耶识之所依体也！
彼等若仍坚执心真如是阿赖耶识之体，若仍坚执阿赖耶识是生灭法，则应彼所言不生灭之心真如亦成生灭法，心真如是阿赖耶识一心二门中之一部份故，是阿赖耶识心体所摄之法故；具足此心真如与心生灭二门，方可说为阿赖耶识心体故，心真如与心生灭二门皆是阿赖耶识心体所显示之法性故，皆是摄属阿赖耶识心体之法故。彼若否定阿赖耶识，说为生灭法，则其意已成为：真如亦是生灭法。真如只是阿赖耶识一心二门中之一门故。由是故说彼之否定阿赖耶识，妄说为生灭法者，其实正是否定真如者，正是毁坏佛所说之正法者，正是自造地狱以容未来多世身之愚人。
阿赖耶识为体，出生四位94法之后，显示阿赖耶识之真如性，此乃是精研唯识学之学者所共认知者，亦是《百法明门论》中具文宣说者；绝对不可颠倒知见，妄说阿赖耶识以真如为体、从真如出生，或者妄说阿赖耶识是真如之性用，皆有大过故；读者欲知其详，请阅《学佛之心态》附录四《略说第九识与第八识并存……等之过失》，此处不复重赘。
如有愚人，由母亲出生而扶养长大之后，却来反说自己是母亲之本体，说母亲是依自己为体而有者；然后欲免他人见责，又主张自己与母亲同为一体，非是二体；如是强词夺理，混淆是非，更以如是歪理用以责人。彼亦如是，将阿赖耶识所显示之真如性，颠倒建立为阿赖耶识所依之本体，复因余造「八九识并存…等之过失」一文故，随又改口言「真如与阿赖耶识非一非异，为同一识」，欲免八九识并存之过失。然而此理自相矛盾，理不得成，今已破斥辨正于《学佛之心态》附录四中，读者径行索阅后，即可了知其中过失无量也！
是故，心真如门者，非谓别有真如为阿赖耶识之所依者，乃是举示阿赖耶识自体（非谓阿赖耶识流注七转识及各类种子之流注性），举示阿赖耶识心体具有能令人成就未来佛地真如之体性，现在今时已经显现未来佛地真如之清净性故；唯因阿赖耶识心体仍含藏着七转识相应之种种不净种子，是故导致七转识现行时示有不净，要待悟后修除烦恼障、所知障等随眠悉皆净尽时，方得改名佛地真如，仍是阿赖耶识心体，唯是内涵种子改易为绝对清净、绝对智慧光明尔。是故，真如即是阿赖耶识自体之别名，在因地此际名为因地真如，然依佛道之修行高低层次差别，安立种种不同之真如名，即是《解深密经、成唯识论》所言之实相真如、唯识真如、清净真如、邪行真如、正行真如、相真如、流转真如、遍行真如、……等，虽然俱名真如，而有因地果地之差别也！若外于阿赖耶识心体，别有真如可为阿赖耶识之所依体，而非如经论所言「真如为阿赖耶识之自性」者，则彼所建立之真如，即堕第九识本质中，过失无量；不得强词狡辩为同是第八识也！
若实别有真如为阿赖耶识所依之理体者，则论中不应言一心二门：以阿赖耶识一心而含摄心真如门与心生灭门；则不应言：「合此心真如与心生灭二门之后，名为阿赖耶识。」然后复言阿赖耶识含摄一切法、出生一切法；则应改言由真如含摄一切法，应由真如出生一切法，一切法毕定唯从一切法本体之真如而出生故，彼说真如是阿赖耶识之体故。然而现见一切经论中同作是说：「真如是阿赖耶识所显示之清净性」，说真如无为实依五位百法中之前四位等94法，方得显示于三界中故，《起信论》更明说：「真如只是阿赖耶识一心二门中之一门」，乃是含摄于阿赖耶识中之一门，摄归阿赖耶识心体之内，由阿赖耶识心体显现而有，尚且非是阿赖耶识之全部，何况能成为阿赖耶识出生或出现之本体？由此而知彼等对于《起信论》之真实义，尚不能真实了知、不能前后贯通，是故有此糗事：「选录论中能证明余法正确之文字，用以证明余法为谬；选录论中能证明彼说为谬之文字，用以证明彼说正确。」何其颠倒？
今略探究彼之错解如是严重之因，当系文字障所致，阅经读论而不能解义，故有如是过。然彼若能少诸性障，若肯与余多方论究法义者，此一愚痴见解当可消除于无形；无奈彼等不肯舍弃故步自封、师心自用之心态，自以为是之后，欲上于我，欲有所图，加之以外力支持之因缘，乃大胆否定阿赖耶识心体，便致今日进退两难之窘境。一切大师与学人当知：唯有真实消除性障，修除异生性之后，方能令自己之觉知心常处于自谦无慢之状态中；以如是心境，悟后方能免于误解错会经论真意之愚痴心行。若不如是，终将难免重犯此过也！犯此过已，立时成就毁佛破法之地狱罪；阿含中 佛说：虚妄说法者即是毁 佛故。
是故一切学人皆当以此为鉴：未真实了知经论正义之前，未前后贯通经论正义之前，绝对不可自高，绝对不可擅举经论文句责人。若不能自谦深究，轻率举以责人者，终究不免通达经论之人加以辨正，则益自曝其短；曝自短已，则难免教界大师与学人私下种种谈论与诃责也！是以彼等诸人，不应于错会《起信论》意旨之后，再来责于他人之正法。
复次，心真如门者，乃谓阿赖耶识自体，谓阿赖耶识自体性真实是空性，究竟远离不实之相，显示阿赖耶识有其真实常住之自体性；亦谓阿赖耶识心体自身真实不空，确有真实常住不坏、而能出生万法之无边功德等自体性，不须依于任何一法便能自己存在，故说为真如，显其真实不虚之真实如如之自体性故；此乃彼等所笃信之《起信论》文句中所宣示之义理，论文犹在，仍可稽之，非是平实空口徒言也！
此阿赖耶识之真如门，乃是不生灭法，谓阿赖耶识心体从来不必依倚任何一法，便能独自存在，名为自在心、金刚心，显非虚妄想像之法，亦无一法可以坏之，故名为「真」；又因从来不于六尘起一念贪厌心行，于六尘所显人间、天上、地狱等境界中，皆得自如，其心境始终是自在而不受一切六尘中之境界受，是故能于一切时中皆住于如，是故名之为如；合此『真实不虚』与『一切时处皆如』，名为真如。
如是真如性或真如相，从无始劫来便已如是，非因修行而后能得，在因地一切位中悉皆如是，是故此阿赖耶识又名真如。真如无为亦是因此心性而建立之法相，不可离于阿赖耶识心体，而欲别觅真如无为也！唯因心体中含藏所知障与烦恼障种子尚未修除，是故不得名为佛地真如，是故名为流转真如、邪行真如、正行真如…等名，是故要待成佛之时，净除二障尽已，方得名为真如无为。然而真如无为之性，其实在因地虚空无为之地位中，已经在阿赖耶识心体上分明显现无余也！由未净尽心体中之二障种子随眠故，名为虚空无为；阿赖耶识心体犹如虚空故，其自性是无为性故。
然而如是真如无为性、虚空无为性之阿赖耶识，却具有生灭性，能流注一切种子而令前后生灭相续不断，故能出生生灭有为之七转识等心及种种法；如是心真如门之不生灭法阿赖耶识心体，却与阿赖耶识自体所流注之种子而出生之七转识生灭法和合运作，非一亦非异，合名阿赖耶识。是故《起信论》云：「依于『一心』有二种门：所谓心真如门、心生灭门。此二种门各摄一切法，以此（不生灭之心体及流注种子之生灭体性）展转不相离故。心真如者，即是法界一大总相法门体。………。心生灭门者，谓依如来藏（如来藏为阿赖耶识之别名）有生灭心转，不生灭（之阿赖耶识心体--真如）与生灭（之七转识等种子流注现象）和合（运行）、非一非异（不生灭之阿赖耶识与生灭之七转识和合而非一非异），名阿赖耶识（名为阿赖耶识整体）。此识有二种义：谓能摄一切法、能生一切法。」
如是论言：『一心』有二种门，谓心真如门与心生灭门。阿赖耶识心性不生不灭，从无始以来不起妄念相，说为真如、如来藏。依此阿赖耶识心体而有生灭门之种子流注现象，故有七转识现行运作；如是一心二门之心真如门与心生灭门和合，名为阿赖耶识总体。由是缘故，具足此二门之阿赖耶识心体，具有常住而不生灭之真如法性，亦具有能生万法之种子生灭性，如是和合真如门与生灭门二法，故能出生一切法，故能含摄一切法；而此不生灭与生灭二法，皆在阿赖耶识心体上显现，无始劫来互不相离；即此具足含摄二门之心体，名为阿赖耶识。
如是论意，已经具足宣示阿赖耶识即是真如所依之心体，即是生灭门之种子及七转识所依之心体。论意如是明确，如是明说真如乃是阿赖耶识所含摄之法，摄在阿赖耶识心体之自性中；云何彼等诸人读之不能解义，硬要强词夺理，反说阿赖耶识是由真如所生之性用？如是颠倒其说，致令自身走入歧路，亦复误导随学四众同入歧路，于己于众复有何益？如是，于己所举示之论文中，已经明说真如摄在阿赖耶识一心二门中，焉可举来反说真如是体？焉可反说阿赖耶识是真如之性用？完全违背经文论文所说，与实相境界「真如是阿赖耶识心体所显示之自性」，完全相违！因此故说：彼等诸人若非是文盲、文字障者，应即是故意颠倒法义是非、故意扰乱正法修行道场之人也！
由是正理，彼作是说：【【大乘法以心真如相为大乘体故，为其根本；故后《大乘起信论》说明心生灭门时亦云：「心生灭门者，谓依如来藏有生灭心转，不生不灭与生灭和合，非一非异，名阿赖耶识。」若依上来马鸣菩萨所说，则对映 萧老师之立论义有不同。】】彼如是说者，名为不解经论、误会经论之说。
谓彼等所举此段经论正义，已经显示、已经证明余之法义完全正确无讹故，是故 马鸣菩萨所说论意，与余说完全相同，已说如来藏即是阿赖耶识故，已说如来藏阿赖耶识心体常有无量种子流注之现象，故名心生灭门；如是一语中，已经明说阿赖耶识即是如来藏，并将如来藏名摄在阿赖耶识『一心二门』之内。自是彼等读之不解真意，误会之后反来责余说法为谬，更以私下耳语流传之说，否定余法，而悉不敢落实于文字中，欲免余之举证而破斥之；是故要待今日大德闻其所说之后，再以此函相询，余始能有名义加以辨正，以利佛门四众。
所以者何？谓如彼所言：「大乘法以心真如相为大乘体故，为其根本。」然而「心真如相」所说之『心』，则是指阿赖耶识，心真如相亦摄在阿赖耶识之一心二门之中，乃是阿赖耶识心体所显示之真如无为法性；彼却将此前提丢弃，妄说阿赖耶识以外之想象别有之真如，虚妄建立为阿赖耶识之本体，以此想象之真如虚妄法作为大乘法体，则是背离真正之佛菩提道而欲另觅佛法之妄想者！则是心外求法之外道也！所以者何？谓心真如门者乃是明说阿赖耶识自体故，大乘法之修证者乃是以阿赖耶识心体之真如性为法体故，是故大乘法体即是第八阿赖耶识心体。由此可知：马鸣菩萨于《起信论》中所说之法义，完全同于余说，自是彼等读之误会，却以误会后之邪谬理论，更举马鸣菩萨能证余法完全正确之文句，用以责余，乃是自心颠倒、不能解义之人也！是故余之立论完全正确，非唯合于《起信论》，亦完全符合世尊于诸经中所说之妙法正义也！p185-196


第九答

［第九答：］

来文：
【【又，《成唯识论》中「真如」有四种对应义说：若偏以阿赖耶识为大乘体，谓能显示「真如」此无为法，依此解说「真如」，则属相对胜义，仍有可思议处；且未能说明《大乘起信论》所说「依于一心有二种门」中之「一心」所表「真如法身」、「非安立一真法界」！而若真如非有真实体性，表「真如」不离比量建立，更与诸多三转法轮经典有所出入；例如《楞伽经》中七种性自性等等！乃至与因明学中现量证真之观点相异；此疑惑处，是否亦烦请萧老师不吝为大众详加开示，以释众疑？】】

谨答：
犹如 大德来函所举彼等诸人之质疑：【【又，《成唯识论》中「真如」有四种对应义说：若偏以阿赖耶识为大乘体，谓能显示「真如」此无为法，依此解说「真如」，则属相对胜义，仍有可思议处。】】确实有值得思议处！可思议者，谓彼等不懂佛法妙义，不能贯通佛菩提道之前后次第，不能真解佛菩提道之内涵，是故值得「思议」！
复次，成论所说真如之性，非唯四种对应义，实说有七种真如心性，实说有十种真如之体性；亦从依他起性中说能显示圆成实性，说能起遍计执性；然皆是依阿赖耶识心体之自性而显示者，故说七真如之法：「七真如者：一、流转真如，谓有为法流转实性；二、实相真如，谓二无我所显实性；三、唯识真如，谓染净法唯识实性；四、安立真如，谓苦实性；五、邪行真如，谓集实性；六、清净真如，谓灭实性；七、正行真如，谓道实性。」然而不可谓此所说七真如为「有七个真如心」也！乃是从不同证境而说阿赖耶识心体在七种境界中之真如性也！
亦如《解深密经》卷三 佛说：「一切如所有性者，谓即一切染净法中所有真如，是名此中如所有性。此复七种：一者流转真如，谓一切行无先后性；二者相真如，谓一切法补特伽罗无我性及法无我性；三者了别真如，谓一切行唯是识性；四者安立真如，谓我所说诸苦圣谛；五者邪行真如，谓我所说诸集圣谛；六者清净真如，谓我所说诸灭圣谛；七者正行真如，谓我所说诸道圣谛。当知此中，由流转真如、安立真如、邪行真如故，一切有情平等平等；由相真如、了别真如故，一切诸法平等平等；由清净真如故，一切声闻菩提、独觉菩提、阿耨多罗三藐三菩提平等平等；由正行真如故，听闻正法缘总境界胜奢摩他、毗钵舍那所摄受慧平等平等。」
如是真如一名，摄尽一切位中第八识心体之真如性；是故真如一名，非唯摄受佛地之第八无垢识，亦复摄受一切爱染境界中之凡夫阿赖耶识，亦摄受一切染净位三贤境界中之贤位菩萨阿赖耶、异熟识（通教解脱菩萨回心者），亦摄受清净境界中之十一地圣位菩萨阿赖耶、异熟识，乃至佛地绝对清净境界之第八无垢识心体，亦摄在真如一名之中。不可如彼等诸人之将真如一名唯摄佛地，亦不可如彼后来因余辨正而又改口说为「真如一名亦摄初地，而不摄凡夫地、胜解行地」也！
复次，如《解深密经 一切法相品》第四， 世尊开示曰：「云何诸法圆成实相？谓一切法平等真如。于此真如，诸菩萨众勇猛精进为因缘故，如理作意、无倒思惟为因缘故，乃能通达；于此通达渐渐修习，乃至无上正等菩提，方证圆满。」由此经中佛语开示，即可了知：因地一切凡夫位、异生位中，以及菩萨染净地中所有第八识心体阿赖耶识，皆得名为真如，皆得名为圆成实相；以此阿赖耶识、异熟识心体中，含藏能令众生证得初地通达位之真如性，含藏能令众生转成佛地真如之功德性悉皆平等平等故。
既然因地、凡夫地、异生地之第八识阿赖耶，又名邪行真如、安立真如、流转真如，而 世尊又说此等因地阿赖耶识名为「一切法平等真如」，则知真如一名，非如彼说唯可在佛地、或唯可在初地以上用之也！而于此段经文中， 世尊复说「于此通达渐渐修习，乃至无上正等菩提，方证圆满。」可知佛地真如乃是由因地真如阿赖耶识之触证，体验其『一切法平等真如』之体性，然后次第渐修而入初地；入初地已，其真如仍是阿赖耶识；复又地地进修，乃得圆成佛地圆满功德。是故诸经诸论皆说佛地真如乃由因地阿赖耶识净除二障而转名之，非如彼等所说之别有真如心体为阿赖耶识之本体也！
由是缘故，真如乃是阿赖耶识在种种地之别行建立名相，七真如所说者乃是阿赖耶识在一切染净境界相中之别名；乃至十地分证阿赖耶识清净自性种子，而方便施设为十真如者，亦只是从五分法身之分证而方便施设十真如之名；所谓十真如者，仍是阿赖耶识之进修及除断烦恼障现行而改名异熟识，仍是本来阿赖耶识心体，唯是所含藏之种子转易而有差别，体无改变；至第八地后（若依解脱道则言第六地满心以后），则改阿赖耶识名为异熟识，方便说为舍阿赖耶识：唯舍其名，不舍其体。
乃至进断烦恼障习气种子随眠究竟，进断所知障随眠究竟而成究竟佛之时，改异熟识名为无垢识，亦名佛地真如；方便说为舍异熟识，亦是唯舍其名，而不舍心体。是故一至十地之十真如者，乃是依阿赖耶识心体之地地增上修行，将五分法身地地增益而分设不同层次，将阿赖耶识依此五分法身之地地增上进修境界，而将阿赖耶识加以区分为十真如，仍是本来之阿赖耶识心体也！由此可知真如一名，不得如彼所言之唯在清净佛地而名之，不得如彼后来改口所言之「唯在初地以上方可名为真如」，亦不可如彼所言：「初地真如是阿赖耶识之所依本体，初地真如在因地阿赖耶识中存在，可以同时证得；证得初地真如时，阿赖耶识与初地真如同时并存。」
若真如一法确如彼等所作是说确有真实体性，可出生阿赖耶识之性用，而非是阿赖耶识心体之所显性者，仍堕八九识并存之过失中，其过极多，非是三、五页文辞所能尽述，亦违前来彼等自举之成论文句：「真如亦是阿赖耶识之真实性，故除识性无别有法可名真如」。是故彼所说理不得成立，乃是妄想之言也！详见拙文《略说第九识与第八识并存……等之过失》即知，此勿重赘。
既然真如一名，可于一切地中而说为平等真如，当知真如亦具相对胜义之理也！有何可以非议之处？然而余却依于 佛说，而言亦有可思可「议」之处，然非是说「相对胜义之真如法非是正法」。所以者何？谓相对胜义及绝待胜义之真如，皆是佛法故，唯是前后浅深次第差别故，不可说何者为非佛教正法也；若无前时之浅狭相对胜义之佛法得以亲证，则无后时之深广真实胜义之佛法可以亲证故；是故相对胜义真如与绝待胜义真如，皆是佛法，唯有前后浅深狭广之差别尔。若人弃舍相对胜义真如阿赖耶识，唯欲寻求绝待胜义真如佛地果德之亲证，则是愚痴人；便如幼儿不肯安住于幼儿之身以求成长，而欲舍弃今时幼儿之身，在幼年之年纪便欲寻觅成年之身也，故名无智愚人！
于菩萨地之修证佛法过程中，真如一法必是依相对胜义而说者；若离相对胜义，则真如便如无余涅盘境界之不可知、不可证、不可说也！若是真实胜义、绝待胜义之真如，则不可说、不可证，彼中尚无有我，何况能证？其谁能证？如是绝待胜义之真如心，乃是亲证相对胜义之阿赖耶识心体，而复舍弃自我以后之境界，即成无余涅盘。自我尚且舍弃，则舍胜义「胜义」，云何尚有相对胜义而可证之？
复次，若进而说之，则二乘无余涅盘仍是相对胜义，尚未触证法界实相故，尚未证知无余涅盘中之实际故，尚未究竟证知一切法界之内涵故，尚未发起一切种智故，是故二乘定性无学圣人若入无余涅盘位，而舍弃十八界自己时，仍然不可说为绝待胜义，何况能说为胜义胜义？不曾证知无余涅盘位中之法界实际故，未能究竟了知实相心体中之一切种子故。真实胜义、胜义胜义、绝待胜义者，亦是第八识阿赖耶、异熟、无垢识真如之自住境界故，是故《解深密经胜义谛相品》中 佛开示云：
「我说胜义，是诸圣者内自所证；寻思（觉观）所行，是诸异生展转所证。是故法涌！由此道理，当知胜义超过一切寻思境界。复次，法涌！我说胜义，无相所行；寻思但行有相境界；是故法涌！由此道理，当知胜义超过一切寻思境相。复次法涌！我说胜义不可言说，寻思但行言说境界；是故法涌！由此道理，当知胜义超过一切寻思境相。复次法涌！我说胜义绝诸表示，寻思但行表示境界；是故法涌！由此道理，当知胜义超过一切寻思（觉观）境相。」
真如无为，尚可由佛地之色身与八识心王等法而显现之，必须要由佛地之八识心王与21心所法…等之运作，方能藉由寻思之心所法而现观之，故非绝待；必须『藉缘』而观故，此即是相对胜义也！是故《百法明门论》中说：「六无为法是四所显示故。」若人不肯依此相对胜义而进修、而观行者，则必不能成佛，则必将于初断烦恼障现行时，便取无余涅盘，则亦不能成就究竟佛地之绝对胜义功德，则不可能成就佛地真如无为境界，则无可能取证绝待胜义、胜义胜义。是故相对胜义之境界绝不可舍，是故学人绝对不可弃舍相对胜义而欲求觅未来三大阿僧祇劫以后之绝待胜义也！若人不信余言，欲在因地而求佛地之绝待胜义者，即名愚痴无智之人，谓其人之佛法知见仍极欠缺，不可与语也！
复次，一切有漏无漏法种，悉皆由阿赖耶识所含摄，既然一切无漏有漏法种皆是由阿赖耶识所含藏，真如亦摄在阿赖耶识中（详前所举起信论一心二门之意），则知一切有漏无漏法种亦是阿赖耶识所生所显者，是故阿赖耶识能创造世间，能创造各各有情身心，由此则知『阿赖耶识是一切法之主体识』，则知阿赖耶识不可能以其它任何一法为其主体也！则知阿赖耶识不可以想象中之真如一法为其所依、为其主体也！能生万法之阿赖耶识绝无可能要由他法为体而出生故！是故真如必是由阿赖耶识为体而显示者，是故成论卷三如是说：「谓异熟识（此异熟识名函盖阿赖耶位）由共相种成熟力故，变似色等器世间相，即外大种及所造色。……有根身者，谓异熟识（此异熟识之名函盖阿赖耶识位）不共相种成熟力故，变似色根及根依处，即内大种及所造色。」
上举成论之意，谓阿赖耶识能与共业有情之阿赖耶识，共依所持共业种子及大种性自性，变生十方虚空中之四大种，藉此四大种转复共同变现共有共住之器世间；亦能于所变他方器世间之成熟可住之际，于此现时所住器世间将坏之际，便可往生他方成熟可住之器世间中，另行别依各自所缘外四大种，而变现各自之身根、七识心与心所法…等。如是，阿赖耶识所变现之身根，皆是阿赖耶识之相分；外五尘是共业有情阿赖耶识之共相分；相分种子流注而变现之似有质境六尘相等，则是阿赖耶识所变现之各自内相分；所变现之器世间及器世间所出现之六尘相，皆是阿赖耶识之外相分。
而阿赖耶识既能变现内外相分，复又必须依于末那识方能运转，若无末那则必不转，则知阿赖耶识必有见分，谓能了别末那之作意与思心所也，是名阿赖耶识之见分，故名了别真如；具有了别意根之功德故，具有了别身根……等法之功德故。然而阿赖耶识之见分，绝非唯是如此，尚有极多之见分也；阿赖耶识有极多之所缘境故，虽然皆不在六尘境界中。如是见分，不为求悟之人而说；乃为悟后进修种智者说。若为求悟之人而说阿赖耶识亦有见分者，则一切人闻已，悉不能悟证阿赖耶识心体也！则将永无可能亲证了知阿赖耶识之见分也！学人闻已必定堕于意识心境界中故，必取觉知心在六尘中之见分为阿赖耶识之见分故，则将误认觉知心意识为阿赖耶识故，则将不能亲证阿赖耶识之真如性。
阿赖耶识由有如是极微细见分之运作故，说阿赖耶识亦名为识，识即是了别故。复次，阿赖耶识依末那之作意与思而运作，必有自证分与证自证分，此乃依地上菩萨无生法忍之深细现观而说者，非是依未悟凡夫、非是依二乘四果愚人、非是依初悟之三贤位菩萨而说者；此唯地上菩萨方能现观，非是真见道位得根本智之七住菩萨所能知之，非是眼见佛性之十住菩萨所能知之，非是十回向位之摩诃萨所能知之，唯有初地满心位以上菩萨方能证知。是故对不同根器、不同层次之佛弟子，说法常有不同，故说法无定法，即是为人悉檀也！是故对未悟学人，必须说阿赖耶识无有见分，唯有相分，以助其易于亲证阿赖耶识心体。俟其证悟之后，再为其说明实有见分，而极微细，令其深修，渐次转进，终能在初地满心位证实之，成为圣位菩萨。此乃佛之方便善巧，吾人当须学之，共利众生。
所以者何？谓若阿赖耶识无有极为深细之自证分及证自证分者，则应末那之作意与思心所运作时，阿赖耶识必将常常作错误之运作，而不能检择。然而一切真悟者，虽未至诸地心中，亦能由地上菩萨之开示而作观察，而能现见阿赖耶识之从来不违末那之作意与思心所。由是缘故，从最高层次而说阿赖耶识亦有四分；非如为度众生初入佛菩提道时之唯说阿赖耶识无有见分也！而此阿赖耶识之见分者，非如七识心唯能于六尘中起用，乃是离六尘相而起用者。由此缘故，亦说阿赖耶是识，恒具如是了别末那作意与思心所之了别性故，亦具其余种种六尘法以外之了别性故，非是六尘相中之了别性故，是故成论中说阿赖耶识行相极为微细，难可了知：「故识行相即是了别。了别即是识之见分。」「不可知者谓此行相极微细故难可了知。」
如是，阿赖耶识既是万法之主体，亦是《解深密经》所说之「一切法平等真如」；而大乘佛菩提中亦皆以阿赖耶识自体说为真如，亦说阿赖耶识恒具如是真如性而不改易，以此而说阿赖耶识即是真如，因此而说阿赖耶识心体即是大乘法体，斯有何过？何有彼等所说之「可思议」处？然而彼等误解经论中之佛意与菩萨意者，却实有可思议处。
复次，彼既乐举成论文句而说真如，今且亦举成论文句而为 大德证实：阿赖耶识即是真如之体，证明真如乃是假施设法，乃是依阿赖耶识心体之真如性而施设者：「真如亦是假施设名，遮拨为无，故说为有；遮执为有，故说为空；勿谓虚幻，故说为实；理非妄倒，故名真如；不同余宗离色心等有实常法名曰真如，是诸无为非定实有。」此段卷二之论意语译如下：
《真如一名亦是假名施设，非真实有；乃是依阿赖耶识心体之自性性而施设真如一名。为了遮止恶取空者拨无第八识心体，故说为有，于一切苦乐舍境界中都有真正如如而不动心之真如性故；为了遮止凡夫闻说真如实有之说，便执着为如同「七识有」之法，故说真如是空性，而免众生闻之，执为同于实有如七识心等法；阿赖耶识虽然具有如是真如性，而又名为空性，然因有人闻此便执以为虚幻空无之名相法，是故便又说此真如性实有不虚；又因众生闻说真如实有不虚故，便转堕于七识心之体性中，便将七识心等法执为即是真如，是故更为众生说阿赖耶识所显真如之体，其理正真而非虚妄颠倒，是故名此阿赖耶识为真如。如是而言真如者，不同于他宗所说妄言；他宗所说者为：离于色身与七识心等法，别于他处或想象之处，另有常住真实不坏之真如。是故唯识宗所说真如者，「不同余宗离色心等有实常法名曰真如。」由此缘故，说真如无为等六无为法，并不是决定真实有的法。》
由如是论文真意即可知悉：真如无为等六无为者，悉是依阿赖耶识自心所处种种不同境界，而别别施设六种无为；真如无为亦复如是，实依阿赖耶识之因地所显真如性，而施设真如无为，亦依究竟地之无垢识而施设究竟之真如无为。是故，阿赖耶识心体方是大乘法体，若有人将真如无为说为大乘法体者，悉是方便说，非是如实说、非是究竟说！
然而若有人闻余此说已，便执阿赖耶识实有者，则堕法执之中；谓阿赖耶识心体虽然体恒常住，实有不坏、性如金刚，然而若执阿赖耶识为实有法者，亦成法执。是故行者证此真相识已，则勿执着之，否则即堕凡夫「恒内执阿赖耶识为我」之末那识我执中。应当转依阿赖耶识从来不贪不厌之真如性而住，进修法无我之种种闻思修证等法，方得渐次进修相见道功德，方能渐次灭除阿赖耶识性，「转转入圣地」，然后地地增上进修，再灭除异熟识性，最后得成佛道。故亦不可说阿赖耶识即是真心、即是绝对不生灭法，尚有生灭法和合运行故，阿赖耶识性亦是可灭之法故。
成论卷二又言：「诸种子者，谓异熟识所持一切有漏法种，此识性摄（此执持一切有漏法种之体性，乃是异熟识、阿赖耶识的体性所摄），故是所缘（所以一切有漏法种亦是阿赖耶、异熟识之所缘法。此谓阿赖耶识之不可知执受，能缘根身器界…等一切法而变现之，然不于中而起六尘上之分别）。无漏法种虽依附此识，而非此性摄（无漏法种虽然是依附于此阿赖耶识心体而显示出来，然而无漏法种却不是阿赖耶识心体内之异熟性种子所含摄之法，而是心体所显示之法，即是一心二门中之心真如门），故非所缘（是故无漏法种非是阿赖耶识之所缘法，唯有七转识证悟佛菩提之后方能缘之）；虽非所缘而不相离（无漏法虽然不是阿赖耶识之所缘法，然而却与阿赖耶识心体从来不相离），如真如性（从来犹如真实如如之体性），不违唯识（如是理，不违背万法唯识之正理）。」
如是论意，谓万法种子实由阿赖耶识所执持，亦是阿赖耶识之所缘者；然而真如无为等六种无为法，却是依附阿赖耶识心体而显现之法，并不含摄在阿赖耶识心体所缘之种子中，并无作用，是故非阿赖耶识之所缘境；乃是证悟者之七转识方能缘之，悟者之阿赖耶识自身不能缘之。阿赖耶识不缘六尘境界而生分别故，真如无为等六种无为法，都要经由四位94法之和合运作方能显示故，要依六尘境中之运作方能亲证故，六尘境中运作之一切法皆唯七识心方能触证与了别故，阿赖耶识不于六尘境界中反缘自体之真如性故。由是缘故，成论卷九云：「勿真如性亦名能缘」，此言虽非绝对究竟之说（此非玄奘菩萨之说，然亦无过，唯是不究竟故。玄奘菩萨亦不说此为有过故），但已显示阿赖耶识离见闻觉知、不堕六尘分别性中，是故于自体之真如性，不能反缘。由是缘故，成论中亦说：「诸无为法离色心等决定实有，理不可得。………三、有作用法如眼耳等，由彼彼用证知是有；无为非世共知定有，又无作用如眼耳等；设许有用应是无常，故不可执无为定有。然诸无为，所知性故，或色心等所显性故如色心等，不应执为离色心等实无为性。」
如是具足显示：真如性乃是阿赖耶识心体之自性，假藉色心诸法而显示之，唯显示其真如性，此真如性非有作用，非如八识心王之各各有其作用，唯是所显性，非是阿赖耶识所含藏七识心相应诸种子之体性，故说阿赖耶识出生十八界法：出生七转识，出生51心所法，出生色法11，出生24种心不相应行法，然后藉四位94法而显示真如无为法，由阿赖耶识所出生之七转识而亲证此真如性，阿赖耶识自身不缘此真如无为等法，是故《百法明门论》说「一切最胜故，与此相应故，二所现影故，三位差别故，四所显示故，如是次第」。
云何言阿赖耶识出生七识心及色等法？谓《解深密经》中 佛开示曰：「广慧！此识亦名阿陀那识，何以故？由此识于身随逐执持故。亦名阿赖耶识，何以故？由此识于身摄受藏隐、同安危义故。亦名为心，何以故？由此识，『色、声、香、味、触』等积集滋长故。广慧！阿陀那识为依止、为建立故，六识身转：谓眼识、耳鼻舌身意识。此中有识：眼及色为缘生眼识，与识俱转随行，同时同境有分别意识转；有识：耳鼻舌身及声香味触为缘，生耳鼻舌身识，与耳鼻舌身识俱转随行，同时同境有分别意识转。」此已说明：眼等六识悉由阿赖耶识所出生者，五尘亦是由阿赖耶识所出生者。
复次，如契经云：「阿赖耶识在于世间亦复如是，无始习气犹如瀑流，为境界风之所飘动，起诸识浪（生起七转识犹如波浪）恒无断绝（永远如是流注七识心种子而不断绝）。」又云：「阿赖耶识虽与能熏及诸心法，乃至一切染净种子而同止住，性恒明洁。」又云：「阿赖耶识恒与一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣，诸佛国土悉以为因，常与诸乘而作种性，若能了悟即成佛道。」又云：「阿赖耶识从无始来，为戏论熏习诸业所系，轮回不已；如海因风起诸识浪（不断的出生七识海浪），恒生恒灭不断不常（自体恒而常住不断是故不断，恒时不断的流注七识心种子而令七识心恒生恒灭不已，是故不常），而诸众生不自觉知，随于自识现众境界。若自了知，如火焚薪，即皆悉灭，入无漏位，名为圣人。」
云何五尘及法尘亦是阿赖耶识所生者？谓契经如是云：「阿赖耶识行于诸蕴稠林之中，意为先导，意识决了色等众境，五识依根了现境界，所取之境莫不皆是阿赖耶识。」亦如《楞伽经》所开示者：由于境界风所吹故，阿赖耶识便生起七识心等，犹如识浪而运作不断，乃至眠熟等五位之中，亦有意根识浪恒生恒灭而不止息。凡此皆言七识等心皆是阿赖耶识之所生者。
亦如《楞严经》中 佛说：举凡六根、六尘、六识之见性、闻性乃至知觉性等，皆是如来藏所含摄之体性，而非纯从自然性所生，亦非纯由因缘聚合而生，皆要由如来藏阿赖耶识心体之中，依种种外缘而直接或间接出生，悉皆摄归如来藏阿赖耶识。凡此经文佛语，在在处处皆已明说：十八界法皆是由阿赖耶识所出生者，复由十八界法辗转出生万法及显示真如无为等法。唯有直接出生与间接出生之差别尔，是故 佛说此心名为「一切种子阿赖耶识」，其故在此。
如是事相，亦是一切地上菩萨所能多分现观，亦是多数真悟之三贤位菩萨所能少分现观者，唯除听人明说阿赖耶识心体所在密意之后，不肯依善知识所说而作如理作意之观行，而唯作经论之研究者。是故阿赖耶识是万法之主体识，除此以外无别有法可生、可显、可证。阿赖耶识既是万法之主体识，则无可能以他法为体，则是一切法之体。大乘佛菩提道既依此阿赖耶识而开示、而演说、而修证，则知「真如亦是识之实性」，则知真如乃是阿赖耶识自体所显示之真实性也！则知真如依附阿赖耶识而显示！则知真如绝非阿赖耶识之所依体也！则知大乘实以阿赖耶识、异熟识、无垢识为法体也！如是应信！
如是，则来函所质：【【且未能说明《大乘起信论》所说「依于一心有二种门」中之「一心」所表「真如法身」、「非安立一真法界」！】】此质即已无义，已经长文明说一心所表之「真如法身、非安立一真法界总相法门体」者，皆已摄在阿赖耶识之一心二门中之『心真如门』中故，已经明示「真如法身、非安立之一真法界」皆是以阿赖耶识为体故。非安立之一真法界者，所说即是阿赖耶识心体故，心真如乃是一心二门中所说之心真如门故，心真如门所说者即是阿赖耶识心体常恒不灭而真实、而如如之性故，《起信论》卷上已经明示故。
来函所云：【【而若真如非有真实体性，表「真如」不离比量建立，更与诸多三转法轮经典有所出入；例如《楞伽经》中七种性自性等等！乃至与因明学中现量证真之观点相异；此疑惑处，是否亦烦请萧老师不吝为大众详加开示，以释众疑？】】 此说则有过失，应系受彼误导所致，不应正理也！
谓真如非是比量建立之法，而是证悟之人现前所观之现量境界故，可以亲自现观真如性故：由触证阿赖耶识心体之故，便得现前观察阿赖耶识心体自身确实具足如是真如性故。是故真如乃是证悟者之现量境界，非是比量境界。唯有未悟之人、错悟之人，以意识思惟而对真如所作之理解者，方是比量境界，未曾触证阿赖耶识故，不能现观及领纳阿赖耶识之真如性故。是故余说完全符合经论真意，唯有尚未触证阿赖耶识心体之人，此真如方成比量境界也！
如是亲证阿赖耶识已，则能依止真善知识而闻熏七种性自性…等法义；闻熏之后，则作观行，便能随其智力多寡，随分现观七种性自性内涵，是故此等皆是证悟者之现量境界，非是比量境界。唯有未悟错悟之人，唯有明闻密意而无实地观行、以致悟后否定阿赖耶识之人，对于真如、对于七种性自性等法，方成比量而非现量。是故举凡自参自悟之人，或具足善根福德之人，听闻阿赖耶识心体所在之密意而不否定、不退失者，皆得多分或少分现观阿赖耶识之真如性；如是现观及领受者，则是现量境界，则与因明学中所言现量证真观点完全无异。
彼等以诸邪见误导于 大德者，其所言之真如，方是比量境界，谓彼等悉欲外于阿赖耶识、上于阿赖耶识而别觅真如故，彼所说之真如将因否定阿赖耶识心体而永无取证之时故，将永远是比量境界故。如彼所举论文：「真如亦是识之实性」，则知欲证真如者，应当亲证阿赖耶识，应当依阿赖耶识心体自身而作观察，便可现前观见真如，便可证实「真如即是阿赖耶识之真实性」，便可亲自证实成论文句所说「真如亦是识之实性」之现量境界，即是现前所观之现量境界，非是比量境界也。如是，迷惑便可顿除，疑云悉除，慧日朗照；彼时则当高声唱言：「萧老师真实，不我欺也！」p197-215


第十答

［第十答：］

来函：
【【３、 萧老师建立「佛菩提二主要道次第表」中，大乘十住至第六地之无我观次第，出于何处？此是否能建立为佛菩提二主要道次第？
若依《成唯识论》卷八云：「非不证见此圆成实而能见彼依他起性，未达遍计所执性空，不如实知依他有故。无分别智证真如已，后得智中方能了达依他起性如幻事等。虽无始来心心所法已能缘自相见分等，而我法执恒俱行故，不如实知众缘所引自心心所虚妄变现，犹如幻事、阳焰、梦境、镜像、光影、谷响、水月、变化所成、非有似有。」据 窥基菩萨《唯识述记》十七卷解释：「论：无分别智至如幻事等。述曰：先证真如已，后得智中方能了达依他起性如幻事、阳炎八喻等也。非初见位一时双见，第五地后及佛能尔，至下当知。」不知 萧老师教证是否依此处论文及述文？依此次第建立「十住如幻观、十行阳焰观、十回向如梦观、初地犹如镜像观、二地犹如光影观……」？
若单以此为证据，是否稍嫌薄弱？是否应以 世尊圣言量为依较为妥善？且依 窥基菩萨言，必先「见道」有后得智（《成唯识论》所说『见道』位在初地）后次第进修，于五地后方能了达此八喻；如就「如幻观」而言，初地菩萨尚未能完全了达，不同 萧老师建立由十住位之无我观即可次第了知现观，此为其一。
再者，窥基菩萨《唯识述记》及直门弟子 智周菩萨所批注 窥基菩萨《唯识述记》之《成唯识论演秘》卷十三中，解释此八喻亦非如 萧老师由十住至六地次第排列，而是引《摄大乘论》 世亲、 无性二菩萨的释论、 弥勒菩萨所著《辩中边论》作释，来阐释十八界与三性等关系，故其它契经如《大品般若经》中十喻、《金刚经》中六喻，次第排列皆不全同于《成唯识论》；故此应属横向修证说明，非决定属纵向修证次第，此为其二。
又，若 萧老师教证不出于此，是否可请 老师慈悲明示所依圣言量及理证？】】

谨答：
如来函中所言：【【３、 萧老师建立「佛菩提二主要道次第表」中，大乘十住至第六地之无我观次第，出于何处？此是否能建立为佛菩提二主要道次第？】】
此非正问，所以者何？谓余所说大乘十住至第六地之无我观，实非以表中所言之现观境界作为无我观之法门、行门之次第，而是别有观行之法门；余于表中所列之如幻观、阳焰观、如梦观、犹如镜像、犹如光影、犹如谷响、如水中月、变化所成、似有非有等现观境界者，皆是经由三位六地之种种法义行门而作观行，逮至满心时所获得如是现观境界；如是现观之境界，不是法门行门，而是结果。必须已证如是现观境界已，方是该位该地之满心位，方可自认是该位该地之满心位；若未亲证如是现观境界者，即非已满心者，则不可自认已经满心而说向他人，否则实时成就大妄语业，后果难可思量！余作如是提示，本出慈悲，欲免学人不慎成就大妄语业。大众不可错会余意之后，却来责余，否则即成诬责也！是故学人莫使余之善意成为无义。
复次，余于表中所述者，只是表明道之次第，只是略说三位十地之大略行门，表中已经略明三位十一地中之大要行门，未曾言如是九种现观境界为行门，已于九种现观境界前略说行门也！是故不可将余所说修证结果所得之现观境界，说为行门也！
复次，未证言证乃是大妄语，其罪非轻，犯者必堕地狱长劫受苦。唯恐有人误会证境，未证得满心之证境却自以为已经成就该位该地之满心证境，便以上位上地自居，以之说向他人时，便成大妄语业；为保护诸多佛弟子，令免误犯大妄语业故，乃说明诸位诸地满心位时应有之现观境界，以免未证如是满心位之果证时便倡言已得该位该地之果证，误犯大妄语地狱业而不自知。是故表中已列行门概要，彼等睁眼而不见之，却来诬谓余将满地心现观之境界误认为行门，实非所宜也！若不信者，且观余诸书中该表所列各地行门便知，无庸多所诤辩也！诸书俱在故！迄犹可稽故。
次如来函所问：【【若依《成唯识论》卷八云：「非不证见此圆成实而能见彼依他起性，未达遍计所执性空不如实知依他有故。无分别智证真如已，后得智中方能了达依他起性如幻事等。虽无始来心心所法已能缘自相见分等，而我法执恒俱行故，不如实知众缘所引自心心所虚妄变现，犹如幻事、阳焰、梦境、镜像、光影、谷响、水月、变化所成、非有似有。」据 窥基菩萨《唯识述记》十七卷解释：「论：无分别智至如幻事等。述曰：先证真如已，后得智中方能了达依他起性如幻事、阳炎八喻等也。非初见位一时双见，第五地后及佛能尔，至下当知。」不知 萧老师教证是否依此处论文及述文？依此次第建立「十住如幻观、十行阳焰观、十回向如梦观、初地犹如镜像观、二地犹如光影观……」？】】略答如下：
圆成实者乃是阿赖耶识所显示之心真如性与心生灭性，详见成论文句自知，勿庸再解；由成论所说唯识性函盖不生灭之真实唯识门与生灭之虚妄唯识门等理，亦可知圆成实性函盖心真如门与心生灭门二义也，是故不可犹如彼等将圆成实性局限在心真如门中也！ 亦如《起信论》中所言一心二门而含摄如来藏之不生不灭与种子流注之生灭性，可知圆成实之真意也。
由于触证阿赖耶识后，即可现观阿赖耶识具足世间法一切种子，亦具足出世间法一切种子；具足遍计执性有漏法种子，亦具足依他起性中之有漏有为法及无漏有为法种子，而阿赖耶识心体自身则具足真如性，是故若得亲证阿赖耶识心体时，即可如是现观真如之存在。由于阿赖耶识心体自身从来一向是真如性，而又具有含藏意根遍计执性种子、故能引现世间轮转有漏法之种子，亦具有依他而起之六识心等有漏无漏之有为法之种子，是故阿赖耶识具足世间与出世间万法之种子，由是缘故，说阿赖耶识心体自身及所含藏之一切种子，合为整体而说之时，即是圆成实性，故说圆成实性函盖遍计执性及依他起性。
阿赖耶识既然有此圆成实性，则亲证阿赖耶识之人，若非从善知识明闻密意以致欠缺观行之过程者，而是实有亲自参究之过程者，则有慧力能作如是现观，是故亲证阿赖耶识之后，即得从阿赖耶识自体而现观意根之遍计执性，亦得现观意识等六识之依他起性。
以真见道位中所获得之根本无分别智，再转入相见道位中，而作次第进修之观行，然后能起后得无分别智；若人精进而修，自身复有慧力者，复又不依止恶知识者，则必能进前次第现观而渐渐发起后得无分别智，若能复于十住位中眼见佛性分明者，则能于眼见佛性当时之剎那间，证得世界身心如幻之现观。现观：「世界身心完全虚幻，唯有佛性与第八识心体真实不虚，一切根身器界悉皆如幻」，是名如幻观成就。然而此观之成就，非因修习如幻观而得成就，乃是修诸慧力、定力、福德之后，于参究佛性名义而得破参时，眼见之际当时便得成就，不必再作任何观行，不以如幻观作为观行之法门。故说此如幻观乃是十住满心时之现观境界，而非修行之方法，不可错会而作世界身心如幻之观行，否则终将堕于想象思惟之如幻观中，皆成相似如幻观境界，非是现观亲证之人。是故此位中之观行，要在基本定力（看话头）及慧力（相见道之般若别相智）之培植进修上用心，要在护持正法之上而作大福德之修集，护持正法之福德乃是三界中最大之福德故，护持正法者极易成满大福德故。
阳焰观者，谓相见道位中，熏习一切种智等法义，譬如《楞伽经、解深密经、…瑜伽师地论、成唯识论…》等一切种智之经论。多闻熏习之后，便随之而作观行，专在八识心王等法相中，比对阿赖耶识心体之如何配合运作，并于其中观察七识心之现行与微细心行，由是而得渐渐伏除所知障相应之异生性（烦恼障相应之异生性，于前真见道时已经伏除），不敢再因私心而故作已知一切法，而造谤法、谤贤圣等导致堕落三恶道之恶业，是故未来世中三恶道业完全降伏，永不入异生道中，即是已除异生性者。
然而十住位中，由未完全降伏之故，由未亲得十行位满心之犹如阳焰现观故，终不能确实现观七识心王犹如渴鹿之逐阳焰，不能完全止息渴爱。然因多闻熏习之故，转转增进，至即将满足十行心位时，依相见道之八识心王等别相智慧，努力作诸微细观行，方得亲自证知而起现观：七识心王始终犹如阳焰晃动而不能止息，而此阳焰实非真有，乃是妄知与妄觉所构成者。如是依于七识心王之虚妄性而作观行；后时得此现观已，则能令七识心之执着性大为降低，心得止息。是名十行位之满心者所得现观之境。而此犹如阳焰之现观境界，乃是藉由般若慧而作观行，于广行六度万行之中，观察阴处界等法虚妄不实，而以观察七识心为主要观行之对象；是故阳焰观非是行门，而是相见道之般若深细观行之结果。
如梦观者，谓菩萨道如梦也！然而此非初回向至十回向位菩萨所观行之方法与行门，而是结果。初回向位菩萨所应作者，乃是鼎力护持正法，不令佛门中之外道见破坏正法，不令外教一切人士破坏正法，救护一切众生回向远离众生相；如是尽力而行，永不休止。完成第一回向位之修行后，再依第二回向位之法门修行，而次第进向第十回向位中。于此十回向位中所作所修者，皆非以如梦观为其行门，而是以伏、除性障、护持正法……等种种回向为主修，藉此等行门而修集满足道种性，而发起入地所须之圣种性；但须起意保留最后一分思惑，不可断尽，以免舍寿时便入无余涅盘，灭却佛菩提种。如是依于十回向位之种种修行法门，尽心尽力护持正法多劫、多生、多年之后，心得转净、智慧增长、心量广大、不畏强权、不畏被害而死，如是勤劳而为正法、而为众生，终能发起圣性，方能入地。
由此无私、为法为教之精进利生缘故，心得清净广大，烦恼自得消减而致世俗法中之烦恼妄想难得生起。由如是心清净及广大故，便可常常于定中及梦中观见往世多生多劫精勤修行诸事相，亦可观见多生多劫违犯过失而受果报等事相，而得了知此世之善恶果报皆由往世自造因缘所致，因果历历不爽，悉如昨梦。由是缘故，便得现观往世所行菩萨道之种种事相，虽然历历在目，恍如昨日，便见此世所为一切修行利众等事项，悉如梦中无异。由是亲证之故，现观此世所修诸行、所作诸事，悉如昨梦，不异往世历劫所犯所修之事行，此即是菩萨道如梦之现观。乃是经由初回向至十回向位之行门，而在最后心位获得如是现观，此非行门，而是结果之证境。此人得此现观时，不久即尽色阴，而入受阴区宇之内，不久即将入地。
如是复又进修楞伽及解深密…等一切种智经论（此谓如理作意而进修者。自意作解者不在此数中），于初分道种智成就时，若能真发十无尽愿，即得转入初地之入地心位。欲入此位，必须亲随大善知识熏习楞伽与解深密等法门，一一通达而不误解者，则可证得初分道种智，即入初地入地心中；若不修此，或修此而起甚解、误解者，则不能证得初地入地心所须之初分道种智，则非通达位菩萨也！若未证得如梦观者，皆不能进入初地，不可妄语而笼罩他人，后果极严重故。
入初地后，必须亲随善知识进修百法明门慧观，此是初地住地心位开始时，所应进修之无生法忍行门，百法明门之修证与观行者，即是初地应修之增上慧学。复应同时修集布施波罗蜜多，以法施为主而广利众生；至即将满心之时，若于百法明门有所进益，有所通达，则将因 佛加持而忽然于一极平常之事项因缘中，发起疑情。由于起此疑情之故，便依此疑情而作探究，然而当时其实不能了知：此一法相上之观察探究者便是犹如镜像现观之亲证行门。
依于彼疑情而引发之法相上而作思惟与观行时，似与满心位所得之犹如镜像现观境界无关。然于观行突破而得正确完成之时，便得证知：一切六尘相，皆是自心阿赖耶识所出生者；于此法相上之思惟与现前观行成就时，方知此是亲证犹如镜像现观之行门，而此行门并非在六尘犹如镜像之立论上而作思惟观行，仍是百法明中之无生法忍观行；是故行门与现观境界不同。若得如是思惟与观行完成，便满初地心；然而观行之法，却非是在犹如镜像之现观想象与思惟上，是故不可说犹如镜像之现观境界即是初地之修行法门。
犹如光影者，亦非观行之法门，而是二地菩萨修诸善法、十善业道、严持戒行，以如是等法作为满足二地心所须应有之福德。复以二地所应进修之无生法忍为其主修，即是修学一切种智；此中断愚证智等行门，详见成论所说，此勿赘述。此地菩萨于后时因缘成熟时，忽于某一事相上生起疑惑，百思而不得其解（初地之犹如镜像现观，及此地之犹如光影现观之因缘，其实多由 佛之加持而引生，非由自己之聪慧而能自知如何亲证；因为引生此一现观智慧之事相，在初起之时，看来皆与满心位所得之现观境界似乎完全无关，故说皆是 佛力加持所致，故说现观境界非是行门）。然因善根之成熟故，因 佛力加持故，亦因自己于本地中之修证即将具足圆满故，于此疑情加以探究，随后便得渐渐通达。
由通达之故，便作观行，数数观行及思惟。观行及思惟完成之后，便又随即进入等持位之定境中，或转入或似梦非梦之境界中，而作验证：检查是否已经改变内相分？若得改变内相分境为清净境界，便又退回人间境界，于人间六尘境界中再作进一步之思惟与观行；于观行及思惟完成之时，复又转进等持位中或似梦之境界中，再作检查，观察内相分是否复增一分净化？如是历经三月左右之思惟与观行之后，方得圆成犹如光影之现观；然而正当作此观行之际，却浑然不知此一思惟与观行，正是二地满心位所证得之犹如光影现观境界，只是一心一意以此行门想要清净自己之内相分罢了！
自此以后，由于犹如光影之现观境界，使得自心自然清净，不须再如初地及二地住地心位中，要以择灭无为之意志力加以抑制方得清净自心；而是藉由犹如光影之现观境界所生起之功德，致令自心得与非择灭无为相应，不须压制与加行，便得自行清净；由是缘故，二地满心菩萨永不违犯清净戒律，心性清净而无杂染故，不须如住地心位以意志力强制方得清净，如是方名真实持戒，已非满心位前之学戒。此位中，已经证实内相分之所以染污或得清净之原因，证实内相分之染净者实由七识心自己所造作而成。七识心其实犹如明镜前面之光影，随于所照入之种种光影不同，镜像便随之显示种种不同影像；七识心亦复如是，犹如光影，能改变内相分之影像。如是亲证，完成全部历程，并能随意自行改易内相分者，即名亲证犹如光影现观之二地满心菩萨。
犹如谷响者，亦非修行之法，而是三地满心者之现观境界（此依犹如镜像及犹如光影之现观而作此判定，非是余之证量，然应无误）。此一现观境界，要依华严经十地品所说（此是别教直往菩萨之行门，亦名戒慧直往菩萨，非是二乘俱脱圣者回心，亦非通教三明六通菩萨转入别教者；彼等皆有可能提前证此现观故，别教直往菩萨要待三地满心位方能得此现观故），别教直往菩萨，由三地心时进修三地所应修证之无生法忍；主要以无生法忍之忍度而修，兼及其余五度行门。其中断愚证智内容，详见成论所说，此勿赘述。然而三地心中除无生法忍以外，亦须加修世间法之四禅八定、四无量心、五神通等法。于具足修证此等法时，便得初发三昧乐意生身，由意生身发起之故而自然现有轮宝。从此便得自行前往诸佛世界礼拜供养诸佛，亦得自行往至诸方世界而度众生。
然于他方世界说法利乐有情时，意根意识在此娑婆世界色身中，同时缘于他方世界之意生身所说佛法及诸众生。缘熟之时，忽然返观自己色身及意根意识缘于他方世界之自己所现意生身所说诸法，犹如山谷回响，而却能被自己在此世界色身中之意根与意识所缘，便得完成此一现观。此一现观之详细内涵，以及究须多久时间方能完成，或者少时便可完成，以及其中所得功德等，皆是我所不知者，不便强言。此即是三地满心菩萨之犹如谷响现观也！此与三地心之进修四禅八定、四无量心、五神通有关，故说此一犹如谷响之现观境界，乃是三地满心菩萨所现观之境界相。
若非三地满心位，不具足四禅八定、四无量心、五神通等行门之证量者，即使具有三地满心位之道种智，仍不可能完成此一现观，则不能成满三地心。是故余说犹如谷响现观，是三地满心菩萨之现观境界，而不是三地入地心以后所应进修之行门；行门乃是三地无生法忍及四禅八定…等法，非是犹如谷响之观行也，此观行只是短时间（应系数天或数月之中即可成就）之证境尔。
如水中月者，乃是四地满心菩萨之所现观之境界相，而非修行之法门。四地之入地心菩萨，由于进修四地无生法忍一切种智故（详见成论及解深密、华严所说），并又精进而度众生，非唯度此世界中之众生，亦常往他方世界而度众生，永不疲倦。四地无生法忍若得成就，则能增益其前往诸方世界化现度众之能力与功德；此世间法上之能力与功德，并非四地菩萨所主修之行门，而是其结果。若能修满四地心所应进修之无生法忍，智慧增上之后，便能增益如是世间法上化身众多之能力。由如是能化现众多化身于他方世界之世间法上能力，能使四地即将满心之菩萨，而得如是现观：一切他方世界中，自己所化现之众多化身，犹如水中月一般。
由于天空实有唯一之真月故，随于众多江水湖水……等水之故，随其水之数量多寡，便有如其数目之水中月示现。四地菩萨之化身亦复如是，由于自己之如来藏已能由自己之缘故而化现众多化身；是故便由于他方世界中诸多有情之与己有缘者之心想故，而令自己之如来藏能于彼等众生心中各各化现一化身，便如水中之月一般无二。是故如水中月之现观，乃是成满四地心所应进修之无生法忍…等法以后，加以他方世界中与己有缘之佛弟子为缘，方能证得。由是缘故，说此现观乃是四地无生法忍果所成就之现象，而非行门，行门实为精进波罗蜜多及四地心所应有之无生法忍智慧；由如是智能及精进度众之故，而令四地满心菩萨能现极多化身于诸方世界，方能成满此一现观，是故此一现观乃是结果，而非行门。
变化所成者，乃是五地菩萨于禅波罗蜜多之进修，及五地所应修得之无生法忍智慧之具足，谓此地中之长时修行，能将世俗谛与胜义谛完全融合无二，其智深妙，极难有人能胜之；具此真俗二智之般若慧已，圆成五地心所应有无生法忍，亦能将三地心中所修之禅定及神通等法转胜，然后方能在等持位中现观自己所化现之极多化身，皆是自心阿赖耶识秉承末那之命所变化者；而此等极多化身，皆非实有，皆是自心阿赖耶识变化所成，非是时时思量作主之末那所能变化。故说此一变化所成之现观境界，乃是五地满心位时之现观境界，是五地满心位之果报，而非五地菩萨之行门。
而此变化所成境界，唯有五地满心菩萨方能证得，四地前皆不能证得。唯有五地满心菩萨方能具足证得变化所成及前七种现观，是故《唯识述记》卷17云：「论：无分别智至如幻事等。述曰：先证真如已，后得智中方能了达依他起性如幻事、阳炎八喻等也。非初见位一时双见，第五地后及佛能尔，至下当知。」《述记》中既云第五地后及 佛方能具足证得，则已显示：五地满心位前，不能证得变化所成之现观。故知此等八喻者，非是真见道位中一时可得具足者。
似有非有者，乃是六地菩萨于般若波罗蜜多之行门（行门内容详见诸经及诸论所说）进修之后，而在行门完成之最后获得之境界相，乃是结果而非行门；故说此一现观境界，非是行门法门，而是满心时所获得之结果。
如是现观之境界相，依来函所举成论卷八中说：《非不证见此圆成实而能见彼依他起性，未达遍计所执性空不如实知依他有故。无分别智证真如已，后得智中方能了达依他起性如幻事等。虽无始来心心所法已能缘自相见分等，而我法执恒俱行故，不如实知众缘所引自心心所虚妄变现，犹如幻事、阳焰、梦境、镜像、光影、谷响、水月、变化所成、非有似有。》如是九种现观之境界相，其内容与十住、十行、十回向、初地至六地之满心位所得之般若证量完全符合，而其现观之前后高下次第亦完全符合，是故作此判教。
初地满心位以上之菩萨，必定皆能就此等满心位之现观境界，加以陈述，不论其后诸地现观境界证或未证；此即是经中 佛所开示：初地菩萨即将进发上十地之时，尚未发足，而已略知十地境界相，略知进发十地之途中过程，由是缘故，说初地满心菩萨为世间导师，而非无上师。若不能如是知者，即非初地满心菩萨，即非世间导师，不能将导世人进向成佛之道故。
兹应所请，依证量与略知之法理而作是言：
世界身心如幻之现观，完全符合十住菩萨眼见佛性了了分明之境界，放眼所见，时时亲见世界如幻、身心如幻，唯有真如阿赖耶识与佛性之运行是真实不虚者，是故说如幻观乃是十住满心菩萨之证境。（注：有人诽谤云：「萧老师助人明心已，印证为七住位；助人眼见佛性已，印证为十住菩萨位。但华严中十住菩萨之证境，何等殊胜？可是被萧老师所引导见性之人，却没有华严所说的世间殊胜境界，怎可说见性即是十住菩萨？」然而此说不然，谓华严所说十住者，乃是为忉利天之天界菩萨们所说之法，非是为人间之菩萨所说之法，不可取来与人间菩萨之证境相提并论；若不尔者，则华严应于人间宣说，不必分别升至六天宫殿各别次第宣说。天界之证悟菩萨们本已有如是可爱异熟果报，悟得般若之前已有，悟后即可增益之，不可与人间菩萨之眇劣异熟果报混为一谭也。否则即成谤经谤法之说，《大般涅盘经》中 佛说眼见佛性者即是十住菩萨故，但以眼见为取足，不以天界菩萨异熟果报为左证，是故彼等诸人作是说者，已成为意指《大般涅盘经》是伪经，则成谤法谤经之说。是故当以所明之心是否确为如来藏心作为准的，当以所见之佛性是否分明眼见作为准的，莫贪求华严所说天界菩萨所有之世间异熟果报。明心与见性之后，舍寿时若不欲再生人间，则随其明心与见性乃至进修种智之功德而往生天界后，自然便有胜妙于天界未悟之天人所有之世间法上功德，便可得如华严所说各阶位证悟菩萨之功德；华严所说天界证悟菩萨之世间有为法功德，系乎三界『异熟果』及『佛法修证』之功德，与二者息息相关，不可单有一者便欲得之。是故学人不可因于无知而作斯等谤法之言，否则即有五过：一者，以此经非彼经；二者，以一经之义而楷定一切经；三者，混淆诸经说法之时空背景，不知诸经说法所摄度之根机；四者，不曾了知三界九地之异熟果报；五者，不曾了知三界九地异熟果经由明心及见性所能增益之功德；具此五过故，难免谤经谤法之果报。譬如诸佛随众生心量及福德差别，示现胜妙或下劣色身者亦复如是，故有 释迦示现人间下劣色身，众生中之无知者便因此而轻视之、而当面直呼其名讳；却不知 世尊上升四王天为天众说法时，示现胜妙于四王天之天身，上升他化自在天时示现胜妙于他化自在天之天身，上升色究竟天时示现胜妙于色究竟天菩萨之色界天身，终不在人间示现四王天身乃至色究竟天之天身；此乃众生之异熟果报所致，要在彼诸天中而示现之，非可在人间而示现之也，故不可说人间之佛无此功德也！此中别有众多深妙法义，须有种智方能知之说之，限于篇幅，且略不说。是故，无智学人常以明心见性之后是否有华严所说天界世间有为法上之受用，作为是否具有证境之衡量标准，无明所罩故四处问人曰：「你明心之后，有没有华严经中所说七住菩萨之胜妙功德？你见性之后，有没有华严经所说十住菩萨之胜妙功德？」即成执着世间有为法者，即成不解华严真旨者，焉能与佛法中无所得法相应？焉能与解脱相应？皆是专在我所上用心故。）
阳焰观者，乃是明心与见性之后，深观七转识自己不能远离六尘我所之贪着，不乐安住本来自性清净涅盘之中，是故方有众生沦落三界六道生死之中。众生由于不能深观七转识之无明渴爱、贪求种种法界中之境界受，不能了知其虚妄故，导致生死轮回不止。十行位满心菩萨，由能如是深观之缘故，便见所追逐之一切境界犹如阳焰所现之远处不实之假水，便知假水实由阳焰所成，便见七识心王犹如阳焰之晃动不停，便知欲除异生性者，当从消除「七识心王之渴爱追逐境界受」而下手修断之。如是现观七识心王犹如阳焰者，即是成就阳焰观者。此一现观之境界，符合十行位满心时之般若智，是故断定阳焰观为十行位满心时之现观境界，符合十行位满心时之境界相。
如梦观者，乃是由于心地转净故，而令此位菩萨之一切种子识所藏久劫以来相分种子现行，乃能常于定中及梦中观见往世之种种善恶业行。由是比对今日所行菩萨之道，便见往世多劫及此世所行菩萨道等事行，一切悉皆如梦，本无所得；由是如梦之现观境界故，导致此菩萨得离我与我所之贪着，得以圆满具足道种性，得以发起进修佛道之圣性，是故有缘能入初地之入地心中。如是完全符合十回向位满心位之境界相，故断如梦观为第十回向位满心之现观。
初地之住地心菩萨，由于进修般若增上慧学之百法明门故，亦须为人间诸多三贤位菩萨而作大法之施--不断传授增上慧学之微妙大法与随学者，如是增长福德，即是初地所修之檀波罗蜜。如是配合百法明门之进修及法施福德之修集，而得成就一分道种智，是故能于缘熟之时，得 佛加持而于一法起疑，由此深观之故，渐次证知一切六尘相分皆由阿赖耶识藉外五尘为缘而生，了知一切内相分皆是阿赖耶识所变生；如是渐次深入证知自己所曾接触贪着之一切六尘相，皆是自心如来藏所变生者，觉知心的自己从来不曾接触外五尘，法尘亦非在外五尘上显现者；如是证实所触六尘相犹如镜中影像无异，悉依阿赖耶识心体犹如明镜而显现，其实吾人所见一切六尘影像，纯是阿赖耶识心体明镜之表面所显现之影像罢了！由初地无生法忍之智慧故，方能获得如是现观而满初地心。如是藉由初地百法明门之进修，以及初地所应修集之法施功德成就故，得 佛加持而令此一现观成就时，方得成满初地心。此一现观，完全符合初地满心位之境界相，亦是由初地无生法忍之慧解证量方能获得，故断犹如镜像之现观即是初地满心之亲证者。
二地之住地心位菩萨，虽亦修证千法明门，而以持戒严谨、力求完美、令心清净作为主修，旁修余五度；然而不论如何修戒，终究不能成就非择灭无为境界，须要假藉择灭无为而清净自己之身心。然因进修十善业等福德满足，复因继续初地所行之檀波罗蜜多故，方能于千法明门成就时，得 佛加持而于某一世间法上起疑：心中怀疑是法焉能如是？由此疑故，便因千法明门之成就故，渐渐得以思惟观行而在现量上亲自证知：由七识心王所生某种不宜明说之密意缘故，导致七识心影响自己之内相分，原来阿赖耶识明镜上所显现之影像染净，皆是七转识自己所造成者，原来自己即是阿赖耶明镜上之光影。由是亲证而得犹如光影之现观，而得渐次自己作主，决定如何改变原有不净之内相分，决定以何种进程而渐次转变尚有杂染之内相分为清净之相分；由自己决定转变之时程，全部掌控在自己手里。如是现观，完全符合二地满心位名为「真实持戒者」之境界相，从此不堕「学戒」之境界中，是故断此现观境界为二地满心位之现观境界。
三地之犹如谷响现观，余未证得；为护正法及利乐佛子故，目前已无时间于既有禅定基础上再作进修，仍维持先前所证之色界定境界，若欲满足三地满心位所须之禅定、神通……等世间境界，唯有待时。然因此一现观境界，乃是现观自己之意生身远至他方佛土而度众生时，为众生说法时能被自己尚在此界之色身中之意识与意根所缘，在此世界中闻之，犹如山谷回响无异。如是现观境界，若非发起意生身及轮宝而远至他方世界者，绝无可能证得；而此境界相及现观，要因四禅八定及五神通…等之具足，方能发起，是故断此现观为三地满心位之境界相。三地满心位，若非是钝根人，若是利根人精修而至此位，便可在三地满心位发起意生身及轮宝，便能作此现观；除此以外，别教直往之三地未满心菩萨以下，不论利根钝根，皆无可能证得，是故断为三地满心位之现观。
四地之水中月现观者，亦是由于意生身之随缘随处化现，分现众多化身于多世界众生之心想中；于四地满心菩萨犹住此界之意根与意识观之，便如水中之月：千江有水千江月。千处有众生具缘而起心时，四地满心菩萨便化现于其心想中而度之，然此等众多化身其实皆由此四地菩萨之阿赖耶识所化现，非能外于自己此界之阿赖耶识而有；然不妨化现多方，而如处处水中之月。如是现观境界完全符合四地满心菩萨之境界，而非三地满心菩萨所能得致，故断水中月现观，为四地满心菩萨之证境。
五地之变化所成者，谓五地菩萨进修种种静虑，令其以前三地中所修之禅定、神通…等境界转更深细微妙，而起无量变化境界，非四地菩萨所能知之；此由五地无生法忍智能而增长之。如是变化所成之现观境界非是所修之法门，而是五地无生法忍修行之后所显现之境界相。五地因进修无生法忍及于他方世界之不断利乐有情故，次第进修及福德满足时，忽然生心而作此一观行，现见自己之无数化身皆是自身阿赖耶识变化所成；由是现观故，方得成满五地心。如是境界远较三四地中之现观境界胜妙，亦完全符合五地菩萨之证境，此须基于四地菩萨处处化现意生身如水中月之现观境界，方能起此现观，是故判为五地满心菩萨方能证此。
六地满心之似有非有者，乃是进修六地无生法忍增上慧学之后，复又成满六地心之福德以后，进断极细之烦恼障现行，而于变化所成之他方世界中自己极多化身，加以观行，证知皆是自己所变；虽然在事项上实有可见，为他方世界之证得神通境界之佛子所能亲见，然而此有绝非真实有之法，似有而非有，非有情亦非无情，纯是自己阿赖耶识之所化现，是故于五地满心位及六地住地心中所有之变化所成现观境界全无所著。由此现观故，于如是化身无量之境界，悉无所著，更能随缘任运而化现于他方世界中度化有缘众生，而自己却步向寂灭境界，取证灭尽定，成为解脱道之极果圣者。
六地满心既然必须亲证灭尽定，方能进入七地初心，则知六地满心菩萨心境必定极为寂静，必须在长时利乐有情永无止尽之大愿之下，心中却完全寂静而无所著；由如是缘故，必须亲证似有非有之现观，方能于无量数化身同时在利乐有情之际，而自心完全无所执着，方能取证灭尽定；若非如是现观，则不能住心于寂灭境界中而取证灭尽定，由是六地满心灭尽定之证境事实以观，则此似有非有之现观，必是六地满心菩萨之所应证者，是故断此似有非有之现观境界，为六地满心菩萨修行之结果。
七地菩萨既于前时六地满心位中已证灭尽定，则于解脱之道已经无可进修者，然因欲得成就八地心故，必须有诸方便善巧行门，方能使自己不取无余涅盘，而得进向八地继续利乐有情，继续进修佛菩提道。由是缘故必须善修方便波罗蜜多，增进一切种智，复又修集诸多福德；因是七地方便波罗蜜多之故，亲证念念入灭尽定之不可思议功德，不须如六地心唯恐失去灭尽定之寂灭心境而日日入住灭尽定中，而能以灭尽定之心境继续利乐有情，继续进修佛道，永不取证无余涅盘。欲证如是七地之境界相者，必须亲证六地满心位之似有非有现观，方能进修之。如是七地念念入灭尽定之境界相，绝非六地菩萨所能修得者，不应判为六地所有之现观。由上所说种种缘故，故将最后一种现观之似有非有境界，判为六地满心位之现观，不及七地心。
如是次第而判，与三贤位及诸地行门所获得之果证相符相契，并无丝毫差池。以上依教与理及部份实证而判定之，有智之人自能依经比论而思惟之，一切初地满心菩萨皆能如实而判定之。而成论中之举例，亦依如是次第而举，此非下地未曾亲证此诸现观境界之一分或多分者所能揣测者；信者由其信之，不信者由其不信，皆在各人之信根信力、慧根慧力、福德力…等之差异而有满信、随分信、不信等差别。余绝不强人所难而坚持一切人皆必须信受之。
复次，如 大德来函所说者：【【据 窥基菩萨《唯识述记》十七卷解释：「论：无分别智至如幻事等。述曰：先证真如已，后得智中方能了达依他起性如幻事、阳炎八喻等也。非初见位一时双见，第五地后及佛能尔，至下当知。」不知 萧老师教证是否依此处论文及述文？依此次第建立「十住如幻观、十行阳焰观、十回向如梦观、初地犹如镜像观、二地犹如光影观……」？】】略覆如下：
基大师如是之言，正是盟证余法之说也！由此可以证实余所说法完全无讹。所以者何？谓 基大师所说之意理极明故：必须先证真如（必须先证阿赖耶识之真如性），发起真见道位之根本无分别智以后，随后再进修相见道之种种观行已，方能发起后得无分别智；由此后得无分别智之渐次发起，然后「方能了达依他起性如幻事、阳炎八喻等也。非初见位一时双见」，已经明说「非是初见道位之真见道菩萨所能一时双见」也！真见道时尚不能双见--不能证得其中之二种现观--至多唯得其一，何况能具足见此八喻九喻？是故此八、九种现观境界，绝非横向之修证，乃是纵向之修证，以此可知。是故彼等主张初见道之真见道位中，便可证得初地真如、初地境界者，实乃妄语；如幻观之证境，要由眼见佛性之际方能同时现起具足故；若不如是，则须多劫之观行，方能在未来眼见佛性时具足成就如幻观，事极长远。
真正明心之人，虽然悟后努力观行，然而对于世界身心如幻，尚且如是难得现观，云何初见道之真见道位中，何得一时具足现观？绝无可能！更何况可有能力进观十行位满心之阳焰观？是故 基大师云：「非初见位一时双见。」谓真见道位中不可能一时而得如幻观及阳焰观等二观也！唯能得其一也！如是， 大德来函所举 基大师之述记文句，已经证实余说无讹；由此述记文意，亦已证实彼等所说「真见道位能成初地心」之说法有误；真见道位乃是初见位故，唯得根本智故，尚不能于见道之时同得双观，何况三贤满心位之三观？初地乃是具足真见道与相见道之后，方有后得智而起更进一步之如梦观，故能进入初地之入地心中；此须经由相见道位之观行而起后得智，方能得此现观者故。由是 大德来函所举 基大师之文意，已经证明余法之正真无讹也！亦已证实彼等所说为邪谬之法也！彼等焉可举此证明余法正确之文句，用来质疑余法？真乃颠倒其心之人也！
复次， 大德所举来函中， 基大师如是开示：「先证真如已，后得智中方能了达依他起性如幻事、阳炎八喻等也。非初见位一时双见，第五地后及佛能尔，至下当知。」已经证明余所判断之八喻（其实为九喻， 基大师此处未说第九喻之似有非有现观）完全无谬。何以故？谓 基大师已说八喻皆非一时得双见故，亦说要至第五地心满足之后方得具足故；则十住为如幻观、十行为阳焰观、十回向为如梦观、初地为犹如镜像、二地为犹如光影、三地为犹如谷响、四地为如水中月、五地为变化所成，如是八喻之次第与三贤五地之证境相，正相符合，完全无讹，是故 基大师说要到第五地满心位之后，方能具足变化所成等现观； 佛地方才完全满足十地等觉地所有现观，亦能为人具足宣说。 基大师此文所未举之《成论》所说之似有非有，正是第六地之满心证境。如是成论所说者，以及 基大师于唯识述记中所说者，完全同于余之教判，初无乖违。
余诸古今大师之所以不能如 玄奘师资而作此教判者，皆因证量未及所致。若人于此九喻等现观，具有多分之证量者，则能了知 玄奘师资之教判实无差谬，皆符 佛说；此九喻所说之现观境界，其次第与内容，悉符三贤位及前六地之满心位之行门内容与功德故。是故，学人修学佛法，切莫自思自惟便认作真实，要确实符合经教之旨，要确实符合往昔地上菩萨之证境，方能真实了知。确实有此实证者，方可造书解释而流通天下，否则将来舍报之时，妄说正法、误导众生之果报，难可思量，佛门四众弟子千万慎重为是！
复如来函所举述记卷第九（本）亦对成论所说【犹如幻事……非有似有】等句意涵，作是说明：【【此显依他非真实有，举喻以成，如大般若广说其相。摄大乘说：《云何无义而成所行境界？为除此疑，说幻事喻（十住）。云何无义，心、心所转？为此说阳焰（十行）。云何无义有爱、非爱受用差别？为此说梦境（十回向）。云何无义，净不净业、爱非爱果差别而生？为此说镜像，彼言影像（初地）。云何无义种种识转？为此说光影（二地）。云何无义种种言说戏论转？为此说谷响（三地）。云何无义而有实取诸三摩地所行境转？为此说水月（四地）。云何无义有诸菩萨无颠倒心？为办有情诸利乐事故思受生，为此说变化（变化所成。五地）。彼世亲无性第五皆广解，不能烦引。》
如是现观境界，于 大德来函所举《述记》文中亦云：【【先证真如已，后得智中方能了达依他起如幻事、阳焰八喻等也！非初见位一时双见，第五地后及佛能尔。】】如是述记文中，已说真见道位中，不能具有如是现观境界，唯能证得多分如幻观，而未具足，要待十住位中眼见佛性时方得具足如幻观也！故说「后得智中方能了达」，已经诚证余之判教无误。
至于第八种之变化所成现观，则要待第五地满心之后方能证得，即是六地之住地心中所住现观境界，非于初见道之真见道位明心之时即可证得也！真见道位只是第七住位尔，尚且不能具足观行十住满心位之如幻观，何况能双观十行位之阳焰观？是故述记中说：要待相见道位中所发起之后得智，方能双观如幻与阳焰也！非是真见道位中一时可得双观也！ 如是， 大德来函所举《成论》之论文，及《述记》之释文中，已经句句证实余之说法无讹！已经证实此九种现观者，非是横向之修证，而是纵向之修证。然却与彼等诸人所传说者，完全相左！彼相左之人却来误导 大德，却诬说相符之人法义有误，岂非心行颠倒？
至于似有非有之现观，则不列在第五地满心位后及第六地住地心位，要待第六地满心位后方能现观之，此是六地满心位方能证得之现观故，非是未满六地心者所能现观者故。是故《唯识述记》于第五地后别作是说，而不列在第五地满心位中，是故 基大师于后第六地满心位别作是解：【【……体非实有，是虚妄有，似彼真有，故说依他、非有似有（六地）。】】
亦如《成唯识论》卷八云：「非不证见此圆成实而能见彼依他起性，未达遍计所执性空，不如实知依他有故。『无分别智证真如』已，『后得智』中方能了达依他起性如幻事等。虽无始来心心所法已能缘自相见分等，而我法执恒俱行故，不如实知众缘所引自心心所虚妄变现，犹如幻事、阳焰、梦境、镜像、光影、谷响、水月、变化所成、非有似有。」此段论文中，已经说明一项事实：真见道位之根本无分别智粗浅，不能了知依他起性之如幻、阳焰……乃至非有似有等现观境界；要待后时进修，依相见道位所起之后得智，方能次第了知如幻等事。由此可知：此八喻所说现观境界，非是一时俱得，亦非是某一位阶中横向所证，要待悟后次第进修，方能于后诸位诸地中渐次证得，故说非是横向之修证，而是纵向之修证所得之结果。
复次， 窥基菩萨《唯识述记》十七卷解释云：「论：无分别智至如幻事等。述曰：先证真如已，后得智中方能了达依他起性如幻事、阳炎八喻等也。非初见位一时双见，第五地后及佛能尔。」此段论文及述记中，已经明说：真见道位中，唯得根本智，而此根本智不能了知如幻…等八事，要待相见道位之后得智及地上之道种智，方能了知如幻…等八事。并且将此如幻等八事，配置于第五地满心之后方能圆成，故说「第五地后及佛能尔」，正符十住如幻观…乃至五地变化所成等八喻现观；由此教证，可知确是次第进修所得之现观境界，而非横向修证之某一地中所得全部现观者。教证上如是，理证上如前所说亦复如是。
大德来函依彼等所举《述记》之释文中，已经明确说明此一事实，自是彼等诸人堕于文字障及无明中，读经研论而不得正解，滋生邪解之后，错会真见道位为初地心，是故有此误会，便无法将法义全盘正确贯通，而成为支离破碎之现象；便如牛头之逗马嘴，任彼如何逗，亦将永远逗不成也！ 自己逗不成之后，滋生种种误会，然后再以自己误会后之邪见，复举成论、述记之文，用以责人，今日不免余之为护正法而作辨正；如是辨正真理之后，岂非更显彼等之未能通贯经论实义？岂非更显彼等之无知？
是故，凡我佛子，修学正法之时，若无绝对把握，千万不可妄评他人之法；否则逢遇正法之师加以响应评破之后，便显露其诽谤正法之本质，岂非自取其辱？ 纵使真善知识或因事冗而未加以辨正评论之，然而彼人妄评真善知识所弘正法时，岂非已经实质成就谤法之无间地狱业？不须更待后时真善知识之评破，方得地狱罪也！ 是故平实恳劝一切佛弟子：于此千万谨慎行之，万勿依于己意及私心瞋恚而造次行之，以免舍寿时自救不及也！ 此是平实老婆，特意提醒，我诸佛门大师及与弟子四众，千万勿作马耳东风！
复次，假饶彼等诸人之中，能有一人得以真正进入初地之入地心中，亦犹未能证得犹如镜像之现观境界也！要待转入住地心中，加修百法明门--但不可犹如彼等今时之完全误会成论意旨--亦须加修广大福德，尽形寿破斥邪说、显示正理，以护正法，绝不可犹如彼等今时与某误导众生之大师和稀泥者。以此福德，得 佛嘉许，然后得 佛加持，而于某一事相因缘之中发起疑情，因此而探究之；复须自身已发起圣性，亦须有满足住地心位之如实智、能如理作意而思惟整理之，最后方能证得犹如镜像现观之境界相也！方能发起初地满心位之智慧也！
若如彼等诸人一心欲与某误导众生之大师为伍，互相夤缘，故作人情，共和稀泥者，尚不能进入初地之入地心位，何况能证犹如镜像之现观？更何况能得 佛之嘉许加持而发起彼一事相中之疑情，更何况能思惟整理而得如是现观？如是初地满心之犹如镜像现观尚不可得，何况能证二地满心之犹如光影、三地之犹如谷响……乃至六地之似有非有现观？是故，如是九种现观境界相，要须次第渐修而次第证，非是真见道位之七住菩萨所能现观之也！亦非是相见道位完成后之初地入地心菩萨而能获得犹如镜像之现观者也！
复次，如是现观之境界相与内容，皆符十住满心位至第六地满心位之修行内涵，次第亦复无有丝毫紊乱之处，完全相符，是故一切多分经历而亲自证验之人，便得知悉其中之内涵、次第、位阶也！唯是尚未亲证之人所不能知尔！如是理论、证量与教量，皆相符契，彼等云何可以言为「证据稍嫌薄弱」？云何可以言为不符 世尊圣言量？而楞伽之中亦复如是宣说，唯是犹如诸经中之略说而未详细一一述及尔；若有闲暇，能于余经余论广寻觅之，岂无余绪可见？ 复次， 基大师与其尊师 玄奘菩萨，既作如是次第性之宣说，岂是自意妄言者？ 是故彼等自未亲证，自不能知，却引之而谤余法非真，反足以盟证余所说法之正确无讹，由此以观，彼等岂非是颠倒见者？
如 大德来函所言：【【如就「如幻观」而言，初地菩萨尚未能完全了达，不同 萧老师建立由十住位之无我观即可次第了知现观。】】 然而此乃误解余意之说也！谓余从来不曾作如是说：「依十住位中之无我观即可次第了知此九种现观。」所以者何？余诸书中所言者，乃是十住位证得世界身心如幻观（余于1990年所缮之见性报告中，已曾述及如是现观。彼见性报告仍在余此世之师手中，但不知是否已被丢弃），乃是十行位证得阳焰观，十回向位证得如梦观，初地满心位证得犹如镜像观………乃至第六地满心方才证得似有非有之现观。非如彼等曲解之后所告知 大德之「在十住位中即可次第观行而全部亲证此九种现观境界」，余诸书藉今犹流传，迄仍发行流通，皆可稽核，何得妄说余曾主张「十住位即可获得此等九种现观」？此乃诬责之言也！故彼所说成妄。
复次来函此段文字所言【【如就「如幻观」而言，初地菩萨尚未能完全了达】】者，亦有过失：谓如幻观者，初地菩萨早已亲证，非未了达也！谓十住位眼见佛性之时，已经成就世界身心悉皆如幻之现观，焉可说初地之菩萨尚未完全了达？此说不应正理。（八地之如幻三昧与十住之如幻观不同，不可相提并论。）
复次，来函中所言：【【窥基菩萨《唯识述记》及直门弟子 智周菩萨所批注 窥基菩萨《唯识述记》之《成唯识论演秘》卷十三中，解释此八喻亦非如 萧老师由十住至六地次第排列，而是引《摄大乘论》 世亲、无性二菩萨的释论、 弥勒菩萨所著《辩中边论》作释，来阐释十八界与三性等关系，故其它契经《大品般若经》中十喻、《金刚经》中六喻，次第排列皆不全同于《成唯识论》；故此应属横向修证说明，非决定属纵向修证次第，此为其二。】】如是等言，实非正说。
所以者何？来函谓《成唯识论演秘》卷十三【应为卷七（本）。大正藏43卷950页】中曾说八喻等（其实非说八喻），然而《演秘》实非叙述成论此等九种现观之境界也，不可彼此混为一谭而引作证据也！今有《演秘》疏文为证：《疏：十卷楞伽等者……而经次云：「妙华庄严迅疾如意，犹如幻梦、水中月、镜中像，非四大生，似四大相，具足身分，一切修行得如意自在，随入诸佛国土大众。」释曰：以无性慧悟此理故，得如幻定，能觉诸法悉如幻等；菩萨所起意生之身，相好端妙如华庄严，有为缘生故如像等。》
此文所说者，实非从十住位至第六地满心位之现观境界相也！乃是解释楞伽经之法义，而非解释成论及述记所说八喻九喻之法义，亦非是说明十住位或初地之境界，亦非是说十住位至第六地满心位现观之境界相，乃是纯说第八地菩萨之现观境界相，不可将彼与此混为一谭，否则即成法义混乱夹杂之说，即成引证失当之举，将令闻者闻之错解其义，亦令自己滋生邪解。
演秘中所举之十卷楞伽文句，今依《楞伽阿跋多罗宝经》卷三经文，举示如下，可作别译之对照，证明余说无误：《大慧！云何觉法自性性意生身？谓第八地观察觉了如幻等法悉无所有，身心转变，得如幻三昧及余三昧门，无量相力自在明，如妙华庄严，迅疾如意。犹如幻梦水月镜像，非造非所造，如造所造。一切色种种支分具足庄严，随入一切佛剎大众，通达自性法故，是名觉法自性性意生身。（请详拙著《楞伽经详解》第五辑批注，此勿重注）》如是经文所说者，乃是宣示八地菩萨所证「觉法自性性意生身」之境界相，其中之「犹如幻梦水月镜像，非造非所造，如造所造」等句，仅是说明八地菩萨之意生身体性，乃是八地菩萨所证得之如幻三昧现观境界，非是形容十住位菩萨乃至第六地菩萨，或他位他地之无生忍或无生法忍之观行境界相也！焉可取来将彼作此而混为一谭？
复次，《摄大乘论（卷上）》所说之次第者，亦符余说，有论文为证：《彼说中，云何妄分别性应知？无傍名义说可知。他性相云何知？幻、焰、梦、镜像、光明、响、水中月、应化（应缘化现：即是变化所成也）等诸喻应知。》其内涵与次第完全同于余说，完全同于成论及述记所说，唯是未列举至最后一项之似有非有现观尔，非是来函所言之「不同萧老师所说」也！由此证明彼等诸人所说虚妄，违经背理而误导于 大德。
至于般若经系所说者，非是开示地上菩萨所应进修之增上慧学一切种智，唯说相见道等别相智，是故不须定依三贤、初地乃至六地之次第而说之，只需从横面而说即可也！般若经系非说三贤十地之佛道次第故。若是为诸真见道菩萨而说成佛之道所应进修之一切种智、十波罗蜜者，则必须依浅深次第之内容而说之；此乃第二转法轮之般若经之性质，异于第三转法轮之唯识系增上慧学之性质，此中同异不可不知也！
若言初地真见道位（姑且依彼所判真见道位为初地）即可作如是九观之具足现观者，试问：彼等究有何人亲得此九种现观之境界相？乃至其中一种即可！颇有其人？何妨面见，共论其中微细之内涵？
若言证得其一，便可成为初地满心，则证得九种具足者，亦是初地满心耶？或是他地心耶？颇能答余此问否？
又：摄大乘及成论、述记等中，为何悉皆同此排列？而不能加以变动？此为何故？颇能举证经教及理论而说明之否？
复次，若言此九种现观之境界相，属于横向性质，则应探究一事：究竟何种境界相为最胜妙？何种为最低层次之现观？究竟亲证如是九种现观之境界相时，各是何地何位境界？或是同一地境界？为属同一地位之境界相乎？若是同一地位之境界相，则无此九种现观之境界相也！然若言其为同一地位之证量，则前来所说九种现观境界相？彼等亲证真如心者，颇能知之乎？亦如前举如幻观、阳焰观、如梦观等未入地之境界相，彼等能亲证之乎？亦如犹如谷响现观，彼等初地菩萨能亲证之乎？亦如变化所成、似有非有现观境界相，初二三地能证之乎？显然皆不能也！由此可证：此乃纵向之修证境界相，非是横向之修证境界相也！彼等若坚持是横向修证、是同一位为之修证者，颇能加以理证教证上之教判说明否？绝无可能也！一犹未证故（明心时之真见道位中，唯得根本智故，未起后得智故，仍不能具足现观最初之如幻观故，彼等皆未眼见佛性，犹待眼见佛性分明时方能具足证得如幻观故，而彼今已宣示不能眼见佛性故，故说彼等「一犹未证」），皆未现观之，焉能了知其内容？焉能更对上地之现观境界作此教判？ 不能现观之人，而能评论他人已得现观者之教判，从古至今皆未之有也！
若言此等九种现观之境界相是横向之说明者，则应初地必须具足证得此九种现观，方能满心；或应十住位中即应具足证得九种现观，方能转入十行位中。然而此中却有大过：一者，应说十住位即是十行位，亦应说六地即是十住位，同此九种现观境界故，则应般若智能之证量悉皆相同故；审如是，则十住乃至六地之分位，即成荒谬，即不应作如是分位，即成「 佛作是分位成为妄说」者；如是，是耶？非耶？有请彼等分说！
二者，谓别教直往菩萨--即是人间戒慧直往菩萨--根本未曾进修四禅八定、五神通等法（华严十回向品之闻法菩萨乃是兜率天之久学菩萨，故华严十回向品之境界乃是为报得天界异熟果之菩萨所说者，不可与此人间菩萨之异熟果报混为一谭），要待三地住地心中，方才渐次进修四禅八定及五神通等；至满心位中，方才发起三昧乐意生身及轮宝；今者别教直往初地菩萨未曾入三地中修得如是世间境界，云何能起意生身而至他方世界为众生说法？若不能起意生身至他方世界为众生说法，云何能现观意生身在他方世界说法时，其法音宣流犹如谷响？
若不入四地心中进修，增长无生法忍及意生身之功德，又如何能现观意生身变化众多化身，在他方世界处处为多众生宣说正法？若不得三地满心之禅定、神通及意生身等，如何能变化众多化身而为多世界众生说法，如何能现观众多变化身犹如水中月？此岂人间别教直往之初地心所能为之？而彼竟言某一位或某一地中即能具足亲证此等九种现观？
若彼所言初地满心时已具足证得此等九种现观者，且问：彼作是说者，是亲证之言乎？是臆想之言乎？是教证之言乎？
若言亲证，当知彼乃妄语也！谓亲证犹如谷响现观时，已能化现意生身而至他方世界为众生说法，则是已入三地满心位之圣者，唯有三地满心位以上之圣者方能如是故；试问彼等谁人能之？ 十住位之眼见佛性，彼等尚无一人能之，身心世界如幻之现观，尚不能证，何况三地满心功德所得之犹如谷响现观？
彼若言初地菩萨不须亲证第一至第三种境界相，则彼自言能证初地真如者，即成妄语！彼若言此九种现观境界相皆是横向修证者，则应初地之时已能具足如是九种现观，则应即是主张：初地菩萨能具足证得如是九种境界相。则应问彼：「今时已曾具足亲证九种或者下至一种？」 然而吾今所知，彼等众人迄今尚无一人已曾证得其一，何况具九？ 彼等若言今犹未曾证知，则彼等对此九观之判定，皆成臆想之言；臆想之言而可信之乎？ 彼若倡言初地即已亲证变化所成现观境界相者，则应别教直往初地菩萨亦应能如回心初地菩萨示现化身而至他方世界，试问：彼等诸人初时既有人敢言初地证量，敢言有力能授他人亲证初地证量，而今彼等众人有谁能证变化所成现观？若未曾有人证之，则不应言是横向之修证也！ 亦应如是初地菩萨不名初地，此是五地满心菩萨之境界相故，应改名为五地满心后之菩萨。
彼若言初地满心即能具足证此九种现观，是故说为横向之现观者，则彼初地菩萨之由亲证犹如光影现观，而能随己之意转变自己之内相分等，导致内相分之清净，而得名为真正持戒菩萨者，应名此初地菩萨为二地满心之真正持戒菩萨，不应再名为初地满心，此非初地之证量故，亦非二地未满心者之证量故。试问彼等诸人谁曾证之？而言是横向之修证？
彼若言不须证得犹如镜像现观，便可成为初地满心菩萨者，此语有过；谓如是初地满心位菩萨，未能具足亲证百法明门故。谓百法明门之最终修证者，乃是亲证「所触一切六尘相皆是自心所现」，由是而证初地之法无我观，由是方能证知一切六尘相皆是自心阿赖耶识所现。若不尔者，则将以为所触六尘相皆是外五尘所成者，将误以为皆非自心阿赖耶识依外境对现者，则是心中尚有我与我所未曾断尽者，则应非是初地满心位之菩萨也！是故，初地满心位，亲证法无我者，亲证百法明门圆满者，必定成就此一现观；若不亲证此一现观，则不能成满初地心所应修证之法无我现观，则不能成满初地之无生法忍。由于证此犹如镜像之现观，即可显示百法明门之具足修证，当知即是初地满心。
由于亲证此犹如光影现观，具足五种现观，便能真实持戒不犯，亦不于贪瞋等起心动念，当知即可成就二地满心位之无生法忍功德，圆成增上戒学，完全与二地满心位之证境相符。既如是，二地满心菩萨既以增上戒学满足为凭，复又何须再证其后之四观？是故，此等现观之境界相，非是横向修证之表记，而是纵向进修之次第也！若不能知此，而言已经通达初地之佛菩提，而言已证初地真如者，则其人实是大妄语人，已是地狱种性，非是真佛子也！亲证初地真如者，必定已证如幻、阳焰、如梦三观故；由是三观之亲证，则能略知如是九观之意故。如是，彼等所说者，悉皆不能契符诸经诸论意旨，悉皆不能符合三贤位及诸地之修证内涵与次第，是故悉皆不能自圆其说也！是故此等九种现观之境界相，不可说为横向之现观也！
若彼等诸人对此尚无证量，纯是臆想而说者，则其言之不可信者，亦可知矣！彼若言：「横向修证之说乃是教证。」，余今请问于彼：「依何教证，而作是言？」 彼等颇有其人能答余问者否？
至于 大德函中所举 弥勒菩萨之《辩中边论》中（此论应系世亲菩萨所造。《辩中边论颂》方是 弥勒菩萨所造），仅作略说，论中非以十地道之次第为主要内容故，而是宣说作意无倒、自相无倒、共相无倒、不动无倒……等种种无倒之心行，是故仅作略说，不是宣说佛道之次第与内涵者：《…等声显示阳焰、梦境及水月等，如应当知。以能谛观义如幻等，于有无品心不动散，如实知见此不动者，应知是于不动无倒。》是故此中论意非说三贤十地之道次第，与此等道次第内涵无关，不可举来作为道次第九观证境之证明也！如是应知！
由上所述诸理，可知如幻乃至似有非有之现观境界相者，乃是依三贤位至第六地所应修学之法门进修，圆成各位各地满心位之修行以后，方才证得之现观境界相；若不能亲证如是各位各地之现观境界相，则知该位该地之修行未得满足，则不可自认是某位某地之满心亲证者，则不可自行躐等、跃进上一地中，否则即将因此成就大妄语业，不可儿戏。
如 大德来函所询：【【若 萧老师教证不出于此，是否可请 老师慈悲明示所依圣言量及理证？】】今以如上之教证与理证，明示如上，已是尽可能不泄露密意而作如上之说明，以此保护诸多佛子，免于因读此书时明闻其内涵，以致丧失未来亲自体验之功德！ 是故其中诸多亲证之现量境界相，犹如当年 玄奘师资及余师 克勤大师之不作明说与细说，唯说其大略，故今不予细说明说于书中，不将密意广流通之；非是「说不出来」，而是不应宣说，以免爱之适足以害之！广大佛子应能体谅余在此事相上之用心也！p216-257


第十一答

［第十一答：］

来文：
【【４、 萧老师书中所说「戒定直往」与「戒慧直往」的疑问。

依 萧老师曾于周二课程中回复「般若信箱」问题，亦有学人问及此建立出处；若晚学没有记错， 老师在课上曾回答：在 窥基菩萨《唯识述记》有此记载。但后学浏览《唯识述记》，并没有 萧老师所谓「戒定直往」或「戒慧直往」之说；《成唯识论》、《唯识述记》中有分「直往」、「回心」两种说法，乃是依种性而分别；而萧老师「戒定直往」或「戒慧直往」之说，却是依修证禅定，于大菩提道先后次序而言，实有相异之处！而且 玄奘菩萨《成唯识论》说明「托最胜依入见道故」，「见道」须要有四禅定力，换言之，初地菩萨已具四禅定力，方能「见道」；但 萧老师的建立，则三地方修四禅八定等，此与《成唯识论》 玄奘菩萨说法似有出入！】】

再者，依《大方广佛华严经》卷十四「金刚幢菩萨十回向品第21之一」有云：「

不思议劫所修行 常为饶益诸群生
精进坚强意无碍 常求诸佛妙功德
其心清净离瞋恚 恭敬供养调御师
深解诸法救众生 彼能善入回向藏
勇猛精进力具足 智力照明甚清净
忍心坚固不倾动 常能救护诸群生
于无等所心安住 踊悦欢喜意清净
菩萨忍力如大地 悉能饶益诸众生
不以苦行自求乐 大慈悲起无量行
常能救护诸群生 彼人速入无碍地
十方一切诸世界 其中众生皆摄取
常为众生心安住 修学无量诸回向
以欢喜心行布施 具足护持清净戒
勇猛精进心坚固 清净忍慧善回向
其心广大不可量 忍力坚强常回向
净修一切诸禅定 智慧深妙难思议
十方一切世界中 具足修习清净行
智慧回向诸功德 以一切乐益众生」

于初回向位已修诸禅定，非三地前不须修也！

而 世亲菩萨之《十地经论》卷五说明第三地「明地」亦有云：「经曰：是菩萨闻诸法已，降伏其心，于空闲处心作是念：『如说行者乃得佛法，不但以口之所言而得清净。』是菩萨住此明地，因如说行故，即离诸欲恶不善法，有觉有观、离生喜乐，入初禅行。是菩萨灭觉观，内清净心一处，无觉无观，定生喜乐入二禅行。是菩萨离喜行，舍忆念安慧身受乐诸贤圣能说能舍念受乐入三禅行。是菩萨断苦断乐先灭忧喜不苦不乐，舍念清净入四禅行。是菩萨过一切色相，灭一切有对想，不念一切别异想，知无边虚空即入无边虚空处行，是菩萨过一切无边虚空想，知无边识即入无边识处行，知无所有即入无所有处行，是菩萨过一切无所有处，知非有想非无想安隐，即入非有想非无想处行。但随顺法行故而不乐着。

论曰：以何义故？入禅无色无量神通？为五种众生故，一为禅乐憍慢众生故入诸禅，二为无色解脱憍慢众生故入无色定，三为苦恼众生令安善处永与乐故，应解彼苦令不受故入慈悲无量；四为得解脱众生故入喜舍无量，五为邪归依众生故入胜神通力。令正信义故，此地得不退禅故，名为得三昧地，前地非无此三昧，此地胜故。」
更进一步说明三地前并非不修诸禅定，而是于此地得胜故名，不同 萧老师立义；此又一疑。

谨答：
来函所言《述记》之中唯有直往与回心二名，所说无误；然余所说戒慧直往及戒定直往者，亦无差谬。而此戒慧、戒定直往之说，实是本于述记所说直往之义而言者；然为令诸学人易得了知述记之意，故作二名，以释直往者有二种差别，令知佛法中本无定法，非是无根据之说也。
回心者，谓二乘有学及无学圣人回心大乘法中，非是定性二乘者，此则暂置不论。大乘直往菩萨则有二种：一者别教直往菩萨，二者通教菩萨转入别教法中。依佛门中大乘直往而修菩萨行者以言，直往菩萨有二种：一者依别教之道次第而进修者，即是真见道位中亲证根本无分别智以后，入相见道位中，次第进修般若别相智，进修楞伽、解深密、瑜伽师地等经论所说诸法；复依十回向位法义而修，伏除异生性障，熏发十无尽愿，始入初地之入地心中。次第修证初地二地应修无生法忍，入于三地心中，亦修三地应修之无生法忍等法，然后方修四禅八定、四无量心、五神通等法；如是进修，不于三地之前具足修证四禅八定…等法者，即是戒慧直往菩萨也！此是别教学人修学佛道之通途，即是别教直往菩萨。
此谓自始即依别教法门进修者，非从通教法中转入者，亦非二乘俱脱无学有学圣人回心者；要待三地中方才具足修证四禅八定、四无量心、五神通等。此虽为别教直往菩萨之通途，然非绝对。譬如别教菩萨若非世世生在人中，而是往世已曾随分修得部份禅定境界而生色界天者，已因报得禅定天之可爱异熟果报，因此而具有报得天眼通…等五神通者，则虽仍是别教直往菩萨，然已获得五神通、禅定等境。若于天界常住，未舍寿前，得值 佛或菩萨，于天界讲说《华严经》时，亦得于三地前之初地或未入地时，进修三地应修之禅定及五通等。
此即是华严经十回向品中为天界菩萨所说者，与别教直往菩萨之通途有异，是故 大德来函所举十回向品中之天界菩萨，虽犹未至三地心中，仍应修学上地禅定乃至增上之神通者。然非是人间之十回向位、初地、二地菩萨所必修者。是故，人间之大乘直往菩萨，若是一向别教直往之菩萨，皆是依般若慧、一切种智而进修者，非是曾经旁修通教直往所修之俱解脱与禅定、神通者，即名戒慧直往菩萨。此菩萨未依禅定之修证而揉伏其心，纯依戒律摄心而不违犯恶业，故名戒慧直往菩萨。菩萨若未修证四禅八定者，皆未揉伏其心，于未入初地以前，皆有不慎犯戒谤法之可能，要须依戒而住、而进修佛法般若智慧，故此菩萨纯依别教法门而进，不修禅定揉伏其心者，皆名戒慧直往菩萨。
然而大乘直往菩萨中，间有曾在通教法门中修证者，多世以来未曾值遇别教法门，是故多世以来已经证得禅定、神通等境界，能自伏心，然缺般若智慧；今时既值别教法门，而得转入别教法中，仍是大乘直往行者，未曾远离大乘法门，仍是大乘直往菩萨，而非二乘回心者；如是之人转入别教中者，即成戒定直往菩萨，于初地心中便能飞过百佛世界，如是戒定直往菩萨若得初地之无生法忍果时，必能发起意生身故，必能证得如是世间境界故。
为有如是差别相，故于大乘直往菩萨，依通教转入之戒定直往者，及一向依别教法门进修而待三地时方才修证禅定之戒慧直往菩萨，加以区分，建立为戒定直往、戒慧直往二种，不违述记所说大乘直往之意，不违诸经所说种种异根异性菩萨，故无过失！是菩萨道中必有之现象故，所说谛实故，无人能否定大乘佛道之直往菩萨中，必有如是种种异根异性之菩萨差别故。
亦如 大德来函中所举说：

【【再者，依《大方广佛华严经》卷十四「金刚幢菩萨十回向品第21之一」有云：「
不思议劫所修行 常为饶益诸群生
精进坚强意无碍 常求诸佛妙功德
其心清净离瞋恚 恭敬供养调御师
深解诸法救众生 彼能善入回向藏
勇猛精进力具足 智力照明甚清净
忍心坚固不倾动 常能救护诸群生
于无等所心安住 踊悦欢喜意清净
菩萨忍力如大地 悉能饶益诸众生
不以苦行自求乐 大慈悲起无量行
常能救护诸群生 彼人速入无碍地
十方一切诸世界 其中众生皆摄取
常为众生心安住 修学无量诸回向
以欢喜心行布施 具足护持清净戒
勇猛精进心坚固 清净忍慧善回向
其心广大不可量 忍力坚强常回向
净修一切诸禅定 智慧深妙难思议
十方一切世界中 具足修习清净行
智慧回向诸功德 以一切乐益众生」
于初回向位已修诸禅定，非三地前不须修也！】】

大德所说「非三地前不须修也」，此一句语中，实已显示一项事实，谓 大德其实早已知悉：三地方是主修禅定之时。然因此段经文中已说十回向位之天界菩萨亦兼修禅定，故有此一句问语也！问此一语时，其实已经证明余所说三地主修禅定之法为正确之说也！
四十华严中虽有如是说法，然而吾人当知：华严经中十回向品之法义内容，乃是为兜率天宫之天界菩萨所说之法故，非是为人间之菩萨所说之法故；是故不可混为一谭，而言《解深密、楞伽》等经之说法有误；否则即成诽谤《解深密、楞伽》经之谤法者，千万谨慎明辨为宜！复次，《华严经》乃是终教、圆教之法，是故必须包括人间菩萨与地上菩萨所修之一切法，不可有所欠缺；由是缘故，说法之时，必须函盖天界菩萨所应修证之一切法义，必须顾及天界菩萨之现况，而作适时适地之说法，所谓为人悉檀。
故说华严所说虽然有异 佛在人间所说之处，然不可因此便说有误，亦不可因此便解作人间之菩萨亦应完全遵照华严所说天界菩萨境界而修。否则即有过失：谓若不依十回向品而修证一切禅定证境者，即不可进修初地、二地之法。审如是，则复违背《解深密、楞伽》二经所说之法；或应解为：二经所说不符华严，当是伪经。或应解为：华严所说不符解深密与楞伽，应是伪经。或应解为：华严前后所说不符，应是伪经。十回向品中如是说，十地品之第三地中所说者却是「三地菩萨始从初禅起修」，与十回向品显然不符故。然而如上说法皆有过失，是故应当观察当机、当时、当处之种种别异，而作融合贯通之说，否则往往误犯谤法、谤经之过也！于佛菩提道中，法无定法故。

譬如 大德来函所举 世亲菩萨之论文，亦已明示余说之无讹也：

【【而 世亲菩萨之《十地经论》卷五说明第三地「明地」亦有云：
「经曰：是菩萨闻诸法已，降伏其心，于空闲处心作是念：『如说行者乃得佛法，不但以口之所言而得清净。』是菩萨住此明地（第三地），因如说行故，即离诸欲恶不善法，有觉有观、离生喜乐，入『初禅』行。是菩萨灭觉观，内清净心一处，无觉无观，定生喜乐入『二禅』行。是菩萨离喜行，舍忆念安慧身受乐诸贤圣能说能舍念受乐入三禅行。是菩萨断苦断乐先灭忧喜不苦不乐，舍念清净入四禅行。是菩萨过一切色相，灭一切有对想，不念一切别异想，知无边虚空即入无边虚空处行，是菩萨过一切无边虚空想，知无边识即入无边识处行，知无所有即入无所有处行，是菩萨过一切无所有处，知非有想非无想安隐，即入非有想非无想处行。但『随顺法行故』而不乐着。」】】

世亲菩萨此论文中，已经明示三地心中『始』修初禅，末至非想非非想定，论意极明！不违余说也！ 复次，文末已有此意：三地菩萨本不欲修证四禅八定，此乃是世间禅定故，是世间法境界故，只是因为随顺法行之缘故，只是因为别教之道次第本如是故，不得不修之；是故虽然随顺法行修之，而不乐着。如是 世亲菩萨之论文中，已经极为分明显示：四禅八定之法，于别教直往菩萨而言，三地心中尚且不欲修证之，只因随顺法行--别教十地行门之道次第本来如是--应于三地中修之，是故随顺法行而『始』修之，从初禅起修，此前多不修之。三地菩萨心中对于如是四禅八定及五神通等境界，本无任何贪着之心，是故若能不修，则往往避过不修，径修无生法忍，是故 世亲菩萨言「但」字，谓为「只是」随顺法行是故修之；此处『但』者即是「唯」也，唯是因为随顺法行之故，所以修证四禅八定、五神通…等。
然因至三地心已，若欲成满三地心者，必须亲证犹如谷响之现观，否则不能成满三地心；为成满三地心故，必须有意成身，方能作此犹如谷响现观，方能成办三地满心位功德，是故三地菩萨修完三地之无生法忍慧时，不得不随顺法行而修证四禅八定、五神通…等。如是则已明言：真正之别教菩萨种性之大乘直往者，悉皆不会贪着世间禅定神通境界，悉皆避免修之，以免因此而障般若慧修证之道业，以免因此而多外缘--多诸鬼神来求种种与佛法无关之事；唯至三地心时，因为必须证此犹如谷响之现观，方能前进四地心，是故不得不修之。论意如是极明，已说三地之前不必定修禅定等法，不劳多言。华严十回向品者，乃是同时兼顾天界菩萨之证境而说者，乃是兼顾大乘直往之通教菩萨转入别教而修者故说，乃是兼顾别教直往菩萨有时遇缘而兼修禅定者故说，是故法无定法，不可一概而论，否则便将堕入「以此经而非彼经，以彼经而非此经」之过失中，则成谤法之大过，亦成偏执之过失，学人于此不可不慎也！

譬如 大德来函所询：

【【「论曰：以何义故？入禅、无色、无量神通？为五种众生故，一为禅乐憍慢众生故入诸禅，二为无色解脱憍慢众生故入无色定，三为苦恼众生令安善处永与乐故，应解彼苦令不受故入慈悲无量；四为得解脱众生故入喜舍无量，五为邪归依众生故入胜神通力，令正信义故。此地得不退禅故，名为得三昧地，前地非无此三昧，此地胜故。」更进一步说明三地前并非不修诸禅定，而是于此地得胜故名，不同 萧老师立义；此又一疑。】】

此中意旨， 大德当知：彼等亦非真能明了也。谓菩萨根性及因缘，常有种种差异，是故三地之前是否应修禅定及神通者，并非绝对。是故余于1991/11/22之早晨5.30便已发起初禅，当时之修学日记所载者，完全符合初禅善根发之证境，复是剎那间即得遍身善根发者，乃是初禅证境中之最上境界。后时永不退失，常得身中妙乐觉受，历经多种乐触而使身中乐触渐次转细之后，方于1992年初进修二禅，久后方证「住一识处」之境界中，如实了知「内净一心，定生喜乐」之义。
随后又于等持境界中，经历虚空粉碎及大地落沉境界，决定了知皆是定境，实与般若禅无关，由是乃于拙著中说：「诸方大师将虚空粉碎、大地落沈认作开悟境界者，皆是错悟般若之人。」如是证境，皆在当年所写修学日记中明记。今犹可住，不须人授。然而当年实犹未曾发起道种智，唯是根本智及少分后得智尔；于今日观之，其慧尚浅，殊不足言。是故，余当年明心见性之时，由未了知十地之道，由未亲到通达位故，以为明心与见性之后，便应修学禅定等法，以为禅定证境即是悟后进修之道，因此而进修四禅八定之行门。逮至后时通达般若，方知此等皆非此时所应进修者，乃弃置禅定行门，改向无生法忍进修，直至如今。
余既如是，未至初地之诸多菩萨中，当亦可能有如是人，当有众多菩萨未入初地之前，同皆不知别教直往之道次第与内涵，是故有人未入地前，于十回向位之内便已多少证得四禅八定而未具足或已具足，不可一概而论也！由是缘故，若说人间之菩萨，未至三地之前，便已曾修禅定者，事亦可信；然却不得因此便言《解深密经、楞伽经》中 佛所说之道次第与内涵有误，亦不可说华严经中十地品、十回向品中所说之法有误也！否则即成抵制解深密与楞伽正法之大过，亦成诽谤华严之大过也！前二经皆不于三地前教人修证四禅八定故，华严十地品与十回向品中所说亦有部份差异故，乃是因应佛子根性之千差万别而作之别别施设故。是故一切佛子于此应当谨慎，万勿以此经而否定彼经，万勿以此论否定彼论，以免误犯谤法之重罪。如是误犯者，唯有初地以上菩萨，已经通达故，已有道种智故，方能确实避免之，是故当求道种智。
复次，诚如 世亲菩萨所言：「一、为禅乐憍慢众生故入诸禅，二、为无色解脱憍慢众生故入无色定，三、为苦恼众生令安善处永与乐故，应解彼苦令不受故入慈悲无量；四、为得解脱众生故入喜舍无量，五、为邪归依众生故入胜神通力。」此乃是为令部份憍慢、苦恼、邪归依……等众生能生信心故，不得不以此四禅八定、四无量心、五神通之证境，作为示现，以摄受俗人生信，令入佛道；是故菩萨于初地、二地心中，已经度多学人进入大乘佛法之中，为欲再度俗人同入大乘般若正法之中，乃进修四禅八定、四无量心、五神通等世间有为法境界，藉以摄受世俗根浅之人进入大乘般若法中；亦因此故，而令自己得以成就满心位之犹如谷响现观。如是 世亲菩萨论中所说甚明，是故三地心之前，非必须修禅定……等法也！
复次， 世亲所言「禅定境界于三地得胜」，亦无过失，然非绝对正确，谓成论中依《解深密经》所说者，乃是三地中已修四禅八定……等法，而于五地中方才转胜深细，不同 世亲所说，是故不可执定一言，以为究竟之说，然后引为证据，用来否定他人依于经教之正说，否则即有大过。
由上所述正理故，若是大乘直往之通教菩萨转入别教中者，即名戒定直往菩萨；此由大乘法中专事修证解脱道者，多在俱解脱果亲证之后较易转入别教，慧脱者较难回转，是故多数为先取证俱解脱之后，方才转入别教法门中修学，故依如是大乘直往之通教菩萨多数情况，而称为戒定直往。复因通教极果菩萨（通教佛）已证有余、无余涅盘，然而无缘得遇别教佛菩提道；此菩萨以菩萨种性而起愿力故不入无余涅盘，世世发愿受生人间天上而利众生，由此缘故，多生以来于慧解脱之基础上继续进修俱解脱果，多数已证俱解脱果；今既得值别教法门而转入别教法中，则是大异于自始即修别教法门者，故成戒定直往菩萨；世世皆由非择灭无为之亲证，故名为戒；具足四禅八定、灭尽定，故名为定；合此戒、定，名为戒定直往菩萨，大异于别教中之大乘直往菩萨，仍是大乘直往菩萨，非是从二乘回心者。
云何言通教俱解脱菩萨修学别教般若法义者，名为戒定直往菩萨？谓通教菩萨多世以来已证有余涅盘，而以愿力故不入无余涅盘，世世常住人间以利众生；然因已成菩萨阿罗汉故，已得四禅八定及灭尽定故，今遇别教法门，尚未证得阿赖耶识（异熟识），未入第七住真见道位时，已经具足三地菩萨所应进修之四禅八定、四无量心、五神通等世间有为法，是故进修相见道位之般若智时，必定依其原有禅定……等法而进修无生法忍，于初地之入地心中，已可飞过百佛世界等，不须犹如华严所说要待初地之满地心位，再出家、勤行精进之后方能，乃至犹如楞伽所说之「必须得佛加持而入大乘照明三昧，于三昧境界中得佛传授」之后，方能现起如是世间有为法境界。由是缘故，说此菩萨名为戒定直往菩萨；仍是大乘直往者，说彼非由二乘回心故；此菩萨名为戒定直往者，说彼原已证得解脱道极果之俱解脱故，说彼原已真能持戒不犯故。
云何言别教直往菩萨为戒慧直往菩萨？谓别教菩萨之断烦恼障现行者，有异通教菩萨。所以者何？谓通教菩萨于多世以前即已进修俱解脱果，即已成就三明六通，即已具有神足通而发起能到诸佛世界之功德，即已具足四禅八定，即已断尽思惑而非永伏；唯以菩萨种性及慈悲愿力之故，乘愿受生于人间，唯因多世或多劫之中未曾得值诸佛、诸别教菩萨，是故始终滞于通教位中；今既得遇别教妙法，改依别教妙法而修时，则非是二乘回心者，而依通教中原有之戒德、解脱德、禅定德，进修般若妙义，即成戒定直往菩萨，已具道共戒故，已具定共戒故。
别教中，诸多人间菩萨自始即依别教行门而进修者，则多不修禅定，唯依戒行及般若智慧进修；虽然亦有随于因缘之故，而多少修证禅定如余所修者，然于通达般若智时，即便放舍一切禅定行门，回归别教之道次第与内容而修，如余今时已经多年不复继续往前进修禅定，要待时节因缘成熟时，方始重拾禅定境界之修证；如是，别教直往菩萨，既不以禅定为主修，不以俱解脱境界为主修，而依戒行及般若智能为主修，故名别教直往菩萨为戒慧直往者，斯有何过？诸经诸论中所说之别教直往菩萨，必有如是现象故，此种戒慧直往之现象，谁人能予排除？谁人能言如是现象为无？
通教中之大乘直往菩萨转入别教中修行者，则不同于别教中之大乘直往菩萨，故说通教菩萨后来得遇别教胜妙法门而转入别教中时，得名戒定直往菩萨，以别于始终在别教法门中直往之菩萨，其世间法中境界及解脱果证量，皆悉大异别教中之大乘直往菩萨故。如是建立，斯有何过？若不作如是建立，末法之时，便将无人能知大乘直往者如是行门中之差别。若不许如是建立解释，则成论之着造，则唯识述记之着造，则诸菩萨、诸阿罗汉之造论，则诸法师之讲经说法，则诸善知识之批注经典等，亦可免矣！同皆不许作发挥细解之论故，经中皆无如是明言之文句故，只须依于诸经原文而作课诵即可故。
若善知识所发挥细解之论义无过者，不违经中 佛说者，则当认同与支持之，方有菩萨诸论成立之意义，否则菩萨造论亦可免矣！若不许菩萨造论详解经中所未明说之义者，时至末法，无人宣说细解其义者，诸经诸论尚有何人能解其义？如是，应知诸师所言、所批注、所宣说之经论，若发挥经中 佛意、大菩萨意，与 佛意、大菩萨意无违者，则是正说；若发挥之后异于 佛意、大菩萨意，与经中意旨相违如彼等诸人之质疑余法者，则当举证破之，不应和稀泥而作人情放过，以免遗误今时及后世诸多学佛之人！如是，诸方大师与诸学人，当探究经论之真意，莫着于文字指；着文字指者，悉皆不能亲见明月也！
复次，由成论之意及述记之意，亦可证明别教直往与通教转入别教之菩萨，所证境界同中有异，已证明余说之无误也：
【【成唯识论卷三曰：「然阿罗汉断此识中烦恼粗重究竟尽故，不复执藏阿赖耶识为自内我，由斯永失阿赖耶名，说之为舍，非舍一切第八识体。」唯识述记批注曰：「下结正义，且如初释：直往菩萨八地已去，非是此中阿罗汉摄。有种染故，三乘无学方名为舍。」[0343c02]】】
此论文与述记文中，已经说明：阿罗汉是永断烦恼障粗重究竟尽者，即是说烦恼障思惑之现行，已经永断而不复起，是故阿罗汉亲证灭尽定时，即可说为舍阿赖耶识者（其第八识舍阿赖耶识名），改易其第八识心为异熟识。然而别教直往菩萨于六地满心位中虽已亲证灭尽定，却是因为此地中必须证得无生法忍之修证以后，方能进修第七地无生法忍，是故不得不证；然而亲证之时，却又仍然保留最后一分微细思惑而不断之，名为未断尽粗重烦恼，思惑是粗重烦恼故；藉此以润未来世之再受生，是故仍然不名其第八识为异熟识，异于定性阿罗汉之必定断尽最后一分烦恼障现行，故六地满心位中乃至七地满心位中，皆是亲证灭尽定者，而皆仍保留阿赖耶识之名；要待七地满心位中，方才确实断尽最后一分微细思惑，而由七地满心位所亲证之方便波罗蜜多，能令自己断尽最后一分微细思惑之后，仍得继续受生于三界中而不取无余涅盘，亦由 佛之授与「引发如来无量妙智三昧」而不入无余涅盘，而继续进修佛菩提道，是故转入八地之入地心中，方舍赖耶识，方改其第八识心体为异熟识名。此乃别教中直往之菩萨通相。
然而通教三明六通之俱解脱菩萨转入别教中者，却非如是，于未悟及初悟阿赖耶识时，皆已名为异熟识也！皆已舍阿赖耶识名也！已非阿赖耶识也！复又异于别教中直往之菩萨，别教直往菩萨要到三地之住地心中方才修证四禅八定……等世间有为法，配合三地所应进修之无生法忍，方得成满三地心；于此位前，纵有随缘而修之禅定，亦多未能具足，亦多未修五神通，迥异通教俱解脱之三明六通菩萨转入别教者，由是缘故，诸多通教俱解脱菩萨转入别教者，虽然仍是大乘法中之直往菩萨，名为大乘直往菩萨，然终异于大乘别教中直往之菩萨；为显示有此异相，是故余将大乘直往菩萨建立戒定直往与戒慧直往差别，能令学人广知直往菩萨亦有差异之处，可免法义次第内容混淆之过。是故直往菩萨必定有此二种，如是应知！
亦如唯识述记所云：「此义意言：三乘无学、直往菩萨八地已去，亦舍此识。名不退者，行亦不退（此谓具足行不退功德，非如初地以上之行不退功德尚未具足也；非谓八地唯是行不退而不具念不退功德，唯是念不退功德尚未具足也）；于未得法亦复不退。四理证知：一者一切烦恼永不行故；八地以去无漏相续无现执藏，故可说舍。[0342a27]」既如是，当知别教戒慧直往菩萨，不同于通教戒定直往之菩萨；要在八地之入地心时，方才舍尽最后一分微细思惑之现行，方名无学圣人；是故别教之直往菩萨，非如「通教三明六通菩萨转入别教行门于尚未悟证第八识心体之时，即已是无学圣人，即已永舍阿赖耶识名」也！要待后时进修至八地入地心时，是方舍阿赖识名，方名灭阿赖耶识性，方名无学圣人，由此可知：「戒定直往与戒慧直往，有其差别；直往菩萨必有如是二种同异。」如是知者，方能了知通教无学圣人与别教无学圣人之行门差别所在也！否则便难以贯通「藏、通、别、圆」等四教之教判意涵也！
复次，述记中亦云：「此四因中，初因简『解行地』已前。十地菩萨能伏烦恼毕竟不行，非第七识。今通七识。　第二因简前六地，第三因简第七地，第四因简一切地。由四因故，直往菩萨八地已去方名不退，舍赖耶名。 [0342c08]」如是所言，同于上举文意，故知大乘直往菩萨中，有戒慧与戒定差别不同，如是应知。
譬如述记中云：「《无上依经》云大地菩萨，旧云意生身；此言意成身，彼义随意而生；今意随意而成，但转易故，非新生故，不可言生，此即二乘无学回心向大者。（0536b末行）」
又云：「如是五住地中无明习地为缘，即所知障无漏业因，即有分别业，有阿罗汉一、独觉二、已得自在菩萨三，以彼所知障及无漏业为因故，生是三种意成身。（0536b11）」
由此可证：回心大乘之俱解脱阿罗汉及缘觉，在别教中进修至初地时，多有已经发起意生身者，由因具足三明六通故；是则显然有异别教直往之菩萨，要待三地时方始修足四禅八定五神通，而起意生身者也！回心者如是，大乘中通教转入之大乘直往菩萨，当知亦应如是。是故有人在初地心时，已经有意生身，非必须如楞伽中所说：要至三、四、五地中方有也！然楞伽所说者，乃是人间大乘别教中直往者，非是大乘直往之天上人间通教菩萨也，非是二乘回心之阿罗汉缘觉等人也！是故，此中差别应知，不可含混笼统而说也！不可因此而说【《楞伽》或《解深密》中 佛语有误】也！是故，大乘直往菩萨中，必有戒定直往（通教转入之大乘直往菩萨）与戒慧直往（别教中之大乘直往菩萨）之差别，如是应知。
此中修行，何者为速？当知别教直往为速成佛菩提也！通教菩萨修得四禅八定、三明六通之时程极长；别教菩萨若具福德智慧者，于三地心中欲得三明六通及具足三地无生法忍等，其时程远较通教菩萨为速。此乃依多生累劫之时程而说者，非依此世之短时而说也！理必如是故。
亦如述记所云：「以有菩萨初地即能伏诸烦恼，故初地得（故初地时已得进入变易生死阶段），如灭定说。或有乃至八地方得，谓有唯受分段、非变易，谓诸凡夫。四果定性，或唯受变易非分段；谓二乘无学不定性者、八地以上菩萨，或亦受分段，亦受变易。……如对法第十三抄会，彼有异解：『初地等既得者，必更无决定分段业』，如阿罗汉故。」如是所说，已足以证明大乘直往菩萨，确有戒定直往与戒慧直往之差别。
譬如述记中又如是云：【十卷楞伽第五云：「大惠！有三种意生身：一者得三昧乐三摩跋提意生身，谓第三、第四、第五地中；二者如实觉知诸法相意生身，谓菩萨摩诃萨于八地中；三者种类俱生无作行意生身，谓自内证一切法如实乐相、法相乐故。」即七地前皆得变易也。此文不及四卷经（楞伽经）者，今会之者：初、二、三、四、五地，皆应名得三昧乐等意生身，但以初、二地中，未得定自在故，略而不说。】
由如是各段述记论文之意中，已分明显示一项事实：有菩萨要在三地满足四禅八定、四无量心、五神通等法之后，配合三地心所修证之无生法忍以后，方才发起三昧乐意生身；乃至有人要在第四、五地中，方才发起。 窥基大师又说：「今会之者：初、二、三、四、五地，皆应名得三昧乐等意生身，但以初、二地中，未得定自在故，略而不说。」既然初地二地心中，大部份人于定未得自在，要三地满心位方才于定而得自在，当知初、二地菩萨，必有戒定直往与戒慧直往差别。否则述记中即应言「初、二地菩萨悉皆具足三昧乐意生身」也，否则即应楞伽中说「初二地菩萨悉应有三昧乐意生身」也，然而楞伽与述记中， 佛与基大师终不如是说。由是可知大乘直往菩萨中，必有戒慧直往与戒定直往二种差别，如是应知。
亦如诸经诸论中，皆说三地心中修诸禅定、神通等法，略举如下：《述曰：复有顿悟决定性人，有从初地即能伏一切烦恼，如前第三卷引。即对法第十四卷说：「此菩萨十地中皆能起此定。」十卷入楞伽第七入道品初，及十地经第八卷第九地中，说前六地中亦能入此定故。[述记卷七（本）0483a13]》
亦如成论云：《若诸菩萨先二乘位已得灭定，后回心者，一切位中能起此定。若不尔者，或有乃至七地满心方能永伏一切烦恼；虽未永断欲界修惑，而如已断，能起此定。（卷七0038a14）》述记中 基大师如是批注云：《如楞伽说：初地等能入此定，共声闻等、缘有为行。[述记卷七（本）0483a13]》
凡此皆已证明，菩萨于初地心中，非必定有禅定证量，亦非必定无禅定证量，然而别教直往菩萨，多于三地心中方始起修禅定，此乃通途，而非必定。是故不可说言菩萨必须先修四禅已，而后始能见道也！譬如二乘法之见道乃至极果，非必先修四禅而后能证；然观根器与因缘，有时则先令证四禅八定具足已，方令证得初果乃至四果；然佛子不应因此而言：「阿含诸经证果之人多未先证四禅等定境，便证初果乃至四果者，皆是虚妄不真。」否则即成妄谤阿含正法、妄谤圣人之地狱业也！有经为证：
《佛子！复置此谕，假使有人供养十方各十阿僧祇世界众生一切乐具，乃至百劫，然后教令净修十善；教十善已，又复供养一切乐具乃至千劫，然后教令净修四禅；教四禅已，又复供养一切乐具至百千劫，然后教行四无量心；又复供养一切乐具乃至亿劫，然后教行四无色定；又复供养一切乐具至百亿劫，然后教令得须陀洹果；又复供养一切乐具至千亿劫，然后教令得斯陀含果；又复供养一切乐具至百千亿劫，然后教令得阿那含果；又复供养一切乐具至亿那由他劫，然后教令得阿罗汉果。[0449c23]》
此乃先令证得四禅及四无量心已，然后方令证得初果乃至四果者；然非通途，乃是观察根机及因缘，亦是崇显二乘菩提之见道乃至四果解脱，远上于外道所得四禅八定之境界，令外道与众生了知二乘菩提远胜于外道四禅八定具足者，凡此皆是为人悉檀所作之异说也！而此开示所度之人，乃是外道误会涅盘境界者； 佛于初始弘传佛法时为诸外道所说之法，乃是因应彼诸外道先已证禅定境界而误以为即是涅盘，是故应当先令了知彼所得之禅定境界并非涅盘；是故所说之法乃是先得禅定境界，然后再证二乘菩提，然却异于四阿含诸经后来为诸弟子所说之慧解脱者。如是二者次第虽有大异，然而二皆无过，乃是随顺众生根性、随顺众生当时所证境界状况，而作不同施设也！是故不得以此经文而谤彼经文，根机有异复又事有不同故。
二乘菩提粗浅行门，已有如是次第之不同，大乘深细广大之法，当更如是。是故别教之直往菩萨通途行门，则是三地中方始初修禅定者，然亦非必决定如是。是故别教直往之行门中，虽在十回向位中已说应修禅定者，却又于十地品中倡说：三地菩萨始修初禅乃至非非想定，然而菩萨却在未证得禅定之前便已见道乃至通达，方能进入二地满心位，有《华严经》为证：
《金刚藏菩萨语解脱月菩萨言：「佛子！诸菩萨摩诃萨净第二地已，欲得第三地，当以十种深心。何等为十？一净心、二猛利心、三厌心、四离欲心、五不退心、六坚心、七明盛心、八无足心、九胜心、十大心。菩萨以是十心，得入第三地。菩萨住明地，能观一切有为法如实相，所谓无常，苦，无我，不净，不久败坏，不可信相，不生不灭；不从前际来，不去至后际，现在不住。菩萨如是观一切有为法真实相，知诸法无作无起，无来无去……是菩萨闻诸法已，降伏其心，于空闲处心作是念：如说行者乃得佛法，但以口言，无有是处。菩萨如是则离欲恶、不善法，有觉有观离生喜乐入初禅；灭觉观，内清净，心一处，无觉无观定生喜乐入二禅。离喜行舍，成就念慧，身受乐，诸贤圣能说能舍，常念受乐入三禅。断弃苦乐，忧喜已灭，不苦不乐行舍念净入四禅。是菩萨过一切色相，灭一切有对相，不念一切别异相，故知无边虚空，即入虚空无色定处。过一切虚空相，知无边识，即入识无色定处。过一切识相，知无所有，即入无所有无色定处。过一切无所有处，知非有想非无想安隐，即入非有想非无想无色定处。顺诸法行，而不乐着。」（六十华严0551a26）》是故大乘直往菩萨之一向别教行者，乃是三地之中始修初禅乃至非非想定及五神通者；非如彼说必须先在十回向位中先修四禅而后始能证悟般若也！然非决定，随于各人因缘而有差别；譬如余此世悟后不久勤修禅定而取证初禅等，后始回转别教法门中，此是现成事例，故说法无定法，随于各人根性与因缘不同而有种种差别，不可一概而论。
复次， 大德来函所举之华严经中，所举十回向品中说禅定之修行者，当知即是为种种异性菩萨根机而说之行门也，非是别教直往之通途也！是故六十华严之中，有如是说：《菩萨亦如是，住于明地（第三地），集一切世间禅定神通解脱三昧，问不可尽。…如轲梨罗山，多积诸宝华；明地集闻智，禅定亦如是。[0575c26]……菩萨行大海，难动不可尽；发心出世间，得入于初地；二地净持戒，三地修诸禅，四地道行净，五炼方便慧，六因缘庄严，七深方便慧，八到琉璃幢，九地观众生，一切险难处，智慧光普照。十地受智职，如珠随王意。如是次第净，菩提心妙宝。[0577c20]》
是故当知三地心中方修四禅八定、四无量心、五神通者，乃是通途常法，四十、六十、八十华严经中，经经皆作是说故，十回向品中之修证禅定者只是偶说一说也；非唯四十、六十、八十华严之十地品皆作是说，楞伽与解深密二经中， 佛亦作是说故。由是缘故，依大乘直往菩萨有通教转入者，亦有别教直往者，亦有别教中因缘差别故曾先修禅定者，是故余作戒定直往与戒慧直往之说，确属实据经教而说者，非是异于经教之说者。 大德来函所述彼等之引证者，乃是偶说之法，乃是异于别教、异于终教通常行门之说法，不应引作证明我法有误之证据，何以故？彼所引证欲破我法之各种《华严经》，其中十地品所说者，皆符余说故。
复次， 大德此段来函中说言：【【但 萧老师的建立，则三地方修四禅八定等，此与《成唯识论》 玄奘菩萨说法似有出入！】】然实丝毫无有出入，谓 玄奘菩萨于成论中亦如余说故，有论文为证：《三、发光地，成就胜定大法总持，能发无边妙慧光故。》由此可知三地心中方才修证四禅八定等法也！
乃至更说五地心中方才进修胜妙禅定：《十胜行者，即是十种波罗蜜多。施有三种（初地所修）：谓。………戒有三种（二地所修），谓………。忍有三种（三地所修），谓………。精进有三种（四地所修），谓………。静虑有三种（五地所修），谓………。般若有三种，谓………。方便善巧有三种，谓………。愿有二种，谓………。力有二种，谓………。智有二种，谓………。十次第者，谓由前前引发后后，及由后后持净前前；又前前粗，后后细，易难修习，次第如是。》如是十波罗蜜多，分属初地至十地中所修者，乃至要待第五地中，方更精修禅定等法也！更说「前前引发后后」「次第如是」，岂是初地中便开始修证禅定？是故见道不须先证禅定境界，乃至通达位之初地，真实持戒之二地心，皆不须先修禅定便可成就般若功德，故说余之所判者，同于成论，同于华严所说也！

诚如 大德来函所言：

【【以上诸疑，后学慧浅，又难得知 萧老师建立实义。但 老师多次曾言凡所建立必有所依据，绝非揣测之词；近更听闻 老师欲于《学佛之心态》一书改版增印附录答辩，响应诸多疑惑，故大胆提出长久以来心中疑问，恳请 老师慈悲，于新版书后能依教、理二证完整的来厘清后学疑惑。观古时 窥基菩萨于《唯识述记》、《成唯识论掌中枢要》、《成唯识论料简》广论诸家说法，并申明自宗立场，细心阐扬法义；故能立于不败。今则 萧老师建立「佛菩提二主要道次第」，欲会通宗教二门，难免建立或有异古德，或举证难免占时费力；然则释疑实为启信诸方之要。而 萧老师所说若真通 佛意，必会以 大菩萨的慈悲心行，对上述疑点详加指导说明；为迷茫后学解惑，令后学等及未来世诸众生慧命增长。】】

今者即以如是一书所说，引经、据理而说，应能令诸大师学人启信，应能裨益 大德，使 大德智能因此辨正而有增长，亦应能令妄说于 大德之彼等诸人，同蒙法益，数年之后知所忏悔、回归正道。如是作覆，而与 大德共同圆成来函辨正、利益众生之功德。
今此书中所说法义，已证实余法完全同于 玄奘菩萨、 基大师，及诸经论之意，桃符相契而无别异；大乘佛菩提道及二乘解脱道之要义，及其淆讹之处，因此得以彰显及明辨，诸多闻者、读者，必将同蒙法益；此则 大德来函因缘所促成之大功德也！缘起在 大德故。 普愿今时后世一切佛子，皆与 大德同沾法益，慧命增长，皆蒙诸 佛菩萨冥显加持，速成佛道！（2003/4/9完稿）p258-284


长 跋

长 跋

若人欲于佛菩提道中有所增上，当于正法中，依经依论之真实意而次第进修，绝对不可自作聪明，依自己之意解释经论意旨，自己发明新佛法、新证境，否则必将走入歧途而不自知。严重者，乃至因此而诽谤大善知识，因此而造就破坏正法之大恶业，却不自知，仍以为：自己所言所行皆是增上境界、皆是上于大善知识之法、皆是真正在弘扬正法。如是偏执不舍而不肯听人善言规劝，未来舍寿之时、息断之后，要待境界相现前之际，方知确有法界中之因果报应，方知忏悔，然而彼时身不能动、口不能言、手不能书，一切悉皆无所能为，补救无门，为时已晚，乃是世间最为可怜之人也！云何名为世间最可怜者？谓其修学佛法等事本是善法，然而修学佛法善法之后，却因自作聪明而生邪见故，成就长劫地狱尤重纯苦之恶业果报。由此缘故，不得不为彼等诸人再作此跋，期此跋文所补充之正理陈述，及此书中所说正理，能救彼等诸人。

复次，彼等不应责我所举彼等之说法有时偶有误举之事，所以者何？谓彼等诸人在我法中明心之后，今时自立山头，否定如来藏阿赖耶识，自行创造佛法，妄解经论，为欲私下拉拢会中学人入其座下，乃妄谤余法为非佛法，改以自己所误会之「佛法」传与追随者；然后又禁令随学之人不得向余言其所修学之法，封锁消息而不欲令余稍知，欲免其谬误被余知晓而广破之；是故随其修学之人，悉皆噤口不言于余，唯是不断以彼所说邪见，私下语诸会中同修，欲转易我同修会中已悟及未悟之人，随其同入彼等所堕之邪见中。是故余此书中所引述彼之法义，及《学佛之心态》一书中所附《略说八九识并存……等之过失》一文中，所举彼说言语，若有时产生不同之说时，彼不应见责于我，咎由彼之封锁消息，而由会中闻彼所说者辗转述于余故；转述之语，偶或产生些许差异者，乃是必然之现象故。由是缘故，彼等不应责我所举其说有时与彼所说之法义偶有误差也！
今以有人来函相询故，将其所说法义之邪谬，显示无余；亦已将其对余法义之大部份质疑，落实于文字中，方能对其邪知谬见，加以引经据论之辨正，加以理证上之辨正。此则应当归功于来函相询之人也！
复次，彼既禁诸徒众不许令彼所说之法义令余知之，自身亦复绝对不将自己对经论释义之说法落实于文字之上，不肯申论自己对所举经论之释义，却以之引证余法为谬；以如是不必负责之作法而否定余法，欲免余后时引之为证据，亦欲免除他人对其所说法义而作简择，则已显示其心虚而不敢承担自己对经论所作之释义也！ 此一不负责任之作为，决非弘扬佛法之人所应有之心态，弘扬佛法之人必须心量广大、敢作敢当，必须敢对自己所说法义完全负责，岂有坚称他人法义错误，却如是畏首畏尾而不敢申论辨正者，如是焉可说为真正弘扬佛法者？此非弘法者所应有之态度与作法，是故彼作是行，已显示其心态非正所在，已显示彼对自己所说法义尚未生起绝对信心，是故唯恐余知之，是故禁止随学诸人转说与余知。
然而彼等诸人作如是行，将来亦必因此而造成『自我局限』之危机，造成其所欲广弘之「正法」不得广弘之结果，造成其不能「广利」学人之过失，造成不能「破邪显正之过失」。由是缘故，彼若有智，应将其所说「正法」及对经论之释义，落实于文字上，印成书籍、梓行天下，方能渐收「救护」众生、广弘「正法」之效。
审能如是，则平实若引其书中、文章中所说法义者，即可避免他人有时误传后之有时错评也！彼若不肯如是，致令他人有时错传其言，致令余有时错评其法义者，彼则不应见责于我，亦不应见责他人误传彼语、彼法义，咎在彼禁令随学者不许言说于余故！ 由是缘故，今时 大德能将从彼所闻之法义及质疑等，具书于此函，并邮寄与余者，令人深觉感激，谨于书末再致谢意！尔我皆可因此而得加以辨正，广利众生故。
彼等不能于我法生忍，背于我法而说之言语与法义，极为荒谬无稽，有智之人不应信受，以免耽误自身道业，兼复成就破坏正法之地狱业。此有何据而作是说？谓彼所说，非唯违教，亦复悖理故；今有正觉同修会之学员，从其闻法之后，滋生种种疑问，不能随顺其邪见，是故于每周二讲经之般若信箱中，有如是投书请问：

老师：
阿弥陀佛！
学生想请教老师一些问题，有人说：
一、明心所证得的心是生灭法，见性与明心是一样的，不用追求见性，有见性跟没见性是一样的。［注：第十二答：］
二、阿赖耶识是变异性、是生灭法，阿赖耶识里含藏着真如，此真如才是不生不灭的。真如就像金矿中的黄金，黄金成分早已经决定，而阿赖耶识就像金矿中其它的杂质。［注：第十三答：］
三、不能把阿赖耶识、真如、如、我、涅盘等划上等号。［注：第十四答：］
四、要把阿赖耶识中有漏有为法种子，修到无漏无为法，才能证到真如唯识性。阿赖耶识性需要靠修行来修除，真如则是靠证知。［注：第十五答：］
以上所言，学生存疑，请老师慈悲开示！ 祝
法安！
学生 ○○ 合十
2003/3/25

答：以上乃彼在余早期弘法时，得我明言阿赖耶识所在之密意后，对于真如所依之阿赖耶识心体，因为缺乏体验而心生怀疑，复又误解经论文辞者，另创佛法而离去以后，自立山头而否定我法者，对其追随者所说之法义。今因彼欲拉拢我会中学人随其修学，故有如是违教悖理之虚妄说法，用以否定余法，藉以吸取我会学员。然而往学之人，往往对其所说法义之违背经论真实义、曲解经论真实义之行为，不能认同，心生疑惑，是故投书请问。今将其说公布如上，后作辨正，以明实义，而利学人。
复有台南共修处之法莲法师，从余受得明心之法（彼已解悟佛性名义，然未能眼见佛性），得之容易，心有怀疑；今被彼所误导，信受其说，于台南共修处对学员作错误之开示，正式否定阿赖耶识心体，妄说不生灭之阿赖耶识心体为生灭法；如是误导于正法门中学者，未来舍寿后之果报极为严重，阿赖耶识心体即是佛法之主体、之根本故，而彼法莲法师否定阿赖耶识心体之后，犹自以为所作是弘扬正法、护持正法；竟不能知所说所行正是严重破坏正法之行为，令人为其悲哀，后世果报难可思量故，已成毁破正法之最重犯戒故。（注：此前之本会台南共修处，当年成立时之实质，乃是为培植出家法师、为令正法回归寺院，是故以本会正法之号召力，借与法莲法师使用，藉以号召欲学正法之佛弟子前往修学；然其本质实由本会鼓励在台南高雄地区之老学员出资出力，筹措全部经费；成立之时，本会承诺台南共修处收入之护持款项皆为法莲法师所有；若有学员特别指定「捐助正觉同修会」者，方属同修会所有，方由同修会开立捐款收据。此一定位，于台南共修处成立时，即已在彼处公告栏公布之，如是成立道场。余亦因为护持法莲法师之故，向其承诺：「正觉同修会未来将不跨足于浊水溪以南地区。」将台湾半边天拱手于彼，供其发展弘扬正法之事与业。今者法莲法师既然认同彼诸另行创立佛法、曲解佛法者之法义；正式否定三乘佛法之根本识阿赖耶识心体，诽谤为生灭法，严重违背 佛说，严重否定 世尊正法，由是缘故，今将台南共修处彼时成立之因缘披露，令众周知。 本会以前既将名义借其使用，则有义务对该处学员负责，彼等学员实因本会正法始来台南共修处修习故，彼诸学员受其摄受虽久，仍有半数表意：欲继续修学本会所弘正法，不随法莲法师修学否定阿赖耶识之法。今因法莲法师之违背先时弘扬正法之承诺，改以公然否定阿赖耶识如来藏心体、破坏正法之行为，是故因应彼处半数学员继续修学正法之请求，及响应法莲法师破法之行为，不得不撤销伊在本会中之亲教师资格，并取消以前对其所作「不跨足浊水溪以南」之承诺，乃放弃原设之台南共修处道场，于台南市另行成立直属本会之共修处 ，不再将本会名义借其使用；以此作为，对欲学本会正法之台南高雄地区半数旧有学员负责，使能不违彼处学员来学本会正法之初衷，是故今由本会另行成立台南共修处，负责共修正法上之一切法义弘传与行政事务；若彼旧道场之学员中，有人愿随法莲法师修学者，自随其意，吾等皆随喜之，不作拉拢攀缘之举动；愿依止本会正法修学者，则以新设之台南共修处满足其心意。今略说善后如上。） (注： 新址：台南市西门路四段15号4楼)
兹将上开投书中彼等之说法，举论于下而作辨正，显示彼等私下破坏余法之领导人为其追随者所说法义之正讹，用供教界大师与学人辨正与抉择，亦免后世佛门学者再犯同一错误： p284-291


第十二答

［第十二答：］

问：【【一、明心所证得的心是生灭法，见性与明心是一样的，不用追求见性，有见性跟没见性是一样的。】】

答：禅宗明心所证得之阿赖耶识心，若如彼说为生灭法者，则诸经诸论所说之法，悉应改写也！谓诸经诸论中所说之阿赖耶识心体，皆说是常住不坏之法，经中并说亲证阿赖耶识之后，对此阿赖耶识心体：「乃至成佛，常所宝持。」可证阿赖耶识心体乃是无始本有而不生灭之法，彼等竟可违于经论，故意否定之，已成诽谤三乘菩提根本之重业，成为一阐提人，令人深觉其愚迷也！
譬如成论卷三中说：【【云何应知此第八识离眼等识有别自体？圣教、正理为定量故。谓有大乘阿毗达磨契经中说：无始时来界，一切法等依……。或复初句显此识体无始相续。】】如是成论短短一段文中，已经说明阿赖耶识心体永远常住不坏、无始而且相续不断，彼等诸人焉可说之为生灭法？
复次，阿赖耶识乃是执持一切种子之心体，焉可说之为生灭法？此乃是破坏及诽谤正法之大恶业也！一切大师与诸学人，万勿轻犯。譬如成论举契经偈云：【【无始时来界，一切法等依；由此有诸趣、及涅盘证得。……或复初句显此识体无始相续，后三显与三种自性为所依止：谓依他起、遍计执、圆成实性，如次应知。今此颂中诸所说义，离第八识皆不得有。即彼经中复作是说：由摄藏诸法，一切种子识，故名阿赖耶，胜者我开示。由此本识具诸种子，故能摄藏诸杂染法，依斯建立阿赖耶名。】】如是成论文句中，明说：依他起性之意识及其心所法，依阿赖耶识方得生起；亦谓遍计执性之意根及其心所法，亦依阿赖耶识方得生起；亦谓圆成实性要依阿赖耶识自体…等，方得显示。是故，圆成实性等三种自性，皆依阿赖耶识心体方有，乃是三自性所依止之心体，彼等焉得擅自否定之？
复次，非唯诸经中 佛语悉如是说，成论卷三中，亦说阿赖耶识净除二障之后，改名为佛地之无垢识，此阿赖耶识心体永无舍时：唯改其名，不舍其体。既然彼等诸人公开称说「成佛之道在成唯识论中」，则彼等即应全盘信受成论之法，焉可信其局部而又违其广说？
复次，若明心与见性相同，则不须于明心一词之后，再言见性；既于明心一词之后，再言见性，则知明心必有异于见性之处；是故明心与见性二法，不可混为一谭也！
复次，明心者乃是悟明实相心阿赖耶识、异熟识；见性者乃是眼见自他一切有情之佛性，而佛性之名义与实质，以及见性后之境界相，复又迥异明心之阿赖耶识，复又迥异明心亲证之境界相，焉可混为一谭？
复次，明心者，所悟之阿赖耶识离见闻觉知；见性者所见之佛性，不离见闻觉知，焉可说为同一法？彼等今时既说：「见性与明心是一样的，不用追求见性，有见性跟没见性是一样的。」则已证明彼等诸人至今未曾眼见佛性，便误以为明心与见性相同。如是，随彼修学之人，欲如何能眼见佛性？求不可得也！谓彼自不能见，云何能助他人见之？
复次，若如彼所说「明心时即是见性」者，则 佛说般若系列诸经及唯识系列诸经之后，即可止而不言；又何须于涅盘之前，再说《大般涅盘经》之眼见佛性？又何须于卷八之中宣示「肉眼可见佛性」？可知明心绝不等于见性。复次，世尊于夜后分成究竟佛时，为何却不说明心之时成佛？却是于天将明时眼见东方火星之见性境界上成佛？为何不于夜初分以手按地、亲证实相而破除二障时成佛？为何要待夜后分时之睹明星而后成佛？
复次，一切具有眼见佛性之证量者，皆可于见性之后，随时随地眼见自己与一切有情之佛性分明显现无隐，乃至有情于眠梦及眠而无梦之时，其佛性仍然分明无隐的显现，于能眼见佛性之人观之，有情眠熟时之佛性，仍然可以分明观见，此乃明心之人所不能见者（未眼见之人闻此语已，仍将误会此语之真意，自以为能知余此语之真意），彼焉可说明心与见性为同一法？为同一境界？
复次，眼见佛性之人，皆可于一切无情物上眼见自己之佛性，分明无隐；乃至丑臭如狗屎等无情物上，见性之人亦能于其上眼见自己之清净佛性，无有丝毫染污而分明显现；如是，在狗屎上可以分明眼见自己之佛性，然而自己之清净佛性，其实却不在狗屎上，如是方名眼见佛性。然而如是境界，一切明心而未见性之贤圣，悉皆不能亲证，悉皆不能理解，却又往往自以为已知已解。既然明心而未见性之贤圣悉不能知、不能见，云何可言见性与明心一般无二？
凡我正觉同修会中一切已见佛性之会员，莫不如是眼见自他一切有情之佛性，莫不如是于无情物上眼见自己之佛性；是故，明心与见性二法，绝不相同；而其参究之方向，及所应修学之行门，亦与明心阶段之行门迥然有异，焉可说为同一法？焉可说为同一境界？
唯有于见性一关参究破参之后，然因福德未具足，定力未具足者，成为解悟而不能眼见，却又与余争执强辩为自己已经眼见佛性者，后来转信他法，不信佛性可以眼见，此时方有「明心同于见性」之说也！如是类人，在见性一关其实未曾眼见，而在禅三小参时与余争执其已眼见者，后来不信我法时，便又出而否定佛性可以眼见之法。都不自思：当时余认定其尚未眼见时，为何强与余辩？为何强言当时确已眼见？一切福德具足、定力具足、慧力具足而得眼见者，皆不能同意彼如是说法。
由上述事实观之，可知见性与明心二法及所证境界，有其截然不同之行门、证境与智慧，不可妄说为同一法也！若有人妄言「明心同于见性」者，当知其人未曾眼见佛性，不知眼见佛性之境界相，亦不知眼见佛性之法门与内涵也！若不能眼见佛性者，当知其人尚未能证世界身心如幻之现观也！若有愚人、福德欠缺之人，随彼修学三十年后，亦将同于此际之不能眼见佛性也！如是应知！p291-296


第十三答

［第十三答：］

问：【【二、阿赖耶识是变异性、是生灭法，阿赖耶识里含藏着真如，此真如才是不生不灭的。真如就像金矿中的黄金，黄金成分早已经决定，而阿赖耶识就像金矿中其它的杂质。】】

答：阿赖耶识心体，绝非变异性，绝非生灭法； 佛说阿赖耶识心体即是未来佛地之真如心体无垢识故。然而 佛说阿赖耶识非断亦非常，此谓阿赖耶识心体虽然常住不坏、性如金刚，体恒常住而自性恒不变易，永远显示其「本来自性清净涅盘」之真如性，然此真如性之心体中，却含藏着无始以来七识心王所造作之一切善恶业种，及所熏习之邪见与无明种子，令诸业种、无明……种子等流注不断。由含藏如是善恶业种、无明种子……等故，致令有情轮回生死，六趣受生、流转无尽，故名其第八识为流转真如、邪行真如，即名此第八识心体为阿赖耶识。由于第八识心体有如是分段生死之业种等等流注不断，由有七识心王及诸种子流注不断，故说阿赖耶识非常，即是《大乘起信论》中一心二门所说之生灭门也！由是缘故施设第八识心体名为阿赖耶识。阿赖耶者即是执藏分段生死种子而流注不断之意故，即是集藏、所藏、能藏之意故。
如是心体常住、性如金刚、永不能坏；乃至集十方诸佛威神之力为一力，亦不能毁坏任何低贱有情之阿赖耶识，故名金刚心。若人亲证此识已，善得了知佛道，殷勤断除我执，令烦恼障之现行永不复起者，即改此识名为异熟识，即名已断、已灭阿赖耶识：灭此识名而不灭此识体。若能于悟知此识所在，而得现前体验其真如性之后，断尽所知障随眠，由能深入现观此识之一切种子，渐次证得一切种智满足，亦能断尽烦恼障之习气种子者，即名断灭异熟识，即改异熟识名为无垢识，亦名佛地真如；然而心体仍是因地之阿赖耶识心体渐次转进而至此地，唯是种子变异为究竟清净，此后不再变异，是故改名佛地真如无垢识，故名常、乐、我、净，亦名佛地真如，永离变易生死苦。
是故，凡夫位中之阿赖耶识心体，无学位中之异熟识心体，佛地之真如心体，皆同是阿赖耶识心体，唯改其名不改其体，藉以显示不同之修证阶位内涵。本同一体，无二无三。此乃诸经诸论同一所说之理，真曾深研唯识诸经者，皆知此理；唯有一知半解之人，方会作此否定阿赖耶识心体之说。
彼等否定阿赖耶识之人，皆因执言取义，不能真解经论真意，是故滋生邪解而否定阿赖耶识心体，是故否定阿赖耶识心体之后，欲再别求另一真如心体，则成心外求法之人也！外于阿赖耶识心体，则无别法可求故，今有成论之文为证：「真如亦是识之实性，故除识性无别有法。」是故，外于阿赖耶识心体，则无任何一法可得故，亦无真如一法可得，真如唯是阿赖耶识之真实体性故。彼等今以误解《瑜伽师地论》后之邪见，引据此论文句，用以否定阿赖耶识，故成邪见。今有彼所引据此论文句为凭：
【【云何建立阿赖耶识杂染还灭相？谓略说阿赖耶识是一切杂染根本。所以者何？由此识是有情世间生起根本，能生诸根根所依处及转识等故；亦是器世间生起根本，由能生起器世间故；亦是有情互起根本，一切有情相望互为增上缘故。所以者何？无有有情与余有情互相见等时，不生苦乐等更相受用；由此道理，当知有情界互为增上缘。又即此阿赖耶识，能持一切法种子故，于现在世是苦谛体，亦是未来苦谛生因，又是现在集谛生因；如是能生有情世间故，能生器世间故，是苦谛体故，能生未来苦谛故，能生现在集谛故，当知阿赖耶识是一切杂染根本[0581a25]。
………由于阿赖耶识中有多界故[0581b10]。
复次，此杂染根本阿赖耶识，修善法故方得转灭。此修善法，若诸异生以缘转识为境作意方便住心，能入最初圣谛现观，非未见谛者于诸谛中未得法眼，便能通达一切种子阿赖耶识。此未见谛者修如是行已，或入声闻正性离生，或入菩萨正性离生，达一切法真法界已，亦能通达阿赖耶识。当于尔时能总观察自内所有一切杂染，亦能了知自身外为相缚所缚，内为粗重缚所缚[0581b22]。复次，修观行者，以阿赖耶识是一切戏论所摄诸行界故。略彼诸行，于阿赖耶识中总为一团一积一聚；为一聚已，由缘真如境智修习多修习故而得转依；转依无间，当言已断阿赖耶识，由此断故当言已断一切杂染。当知转依由相违故，能永对治阿赖耶识。又阿赖耶识体是无常，有取受性；转依是常，无取受性；缘真如境圣道，方能转依故。又阿赖耶识恒为一切粗重所随，转依究竟，远离一切所有粗重。又阿赖耶识是烦恼转因，圣道不转因。转依是烦恼不转因，圣道转因；应知但是建立因性，非生因性。又阿赖耶识，令于善净无记法中不得自在，转依令于一切善净无记法中得大自在。又阿赖耶识断灭相者，谓由此识正断灭故舍二种取，其身虽住，犹如变化。所以者何？当来后有苦因断故，便舍当来后有之取；于现法中一切烦恼因永断故，便舍现法一切杂染所依之取。一切粗重永远离故，唯有命缘暂时得住。由有此故，契经中言：「尔时但受身边际受、命边际受。」广说乃至即于现法一切所受究竟灭尽[0581c03]。
如是建立杂染根本故，趣入通达修习作意故，建立转依故，当知建立阿赖耶识杂染还灭相[0581c25]。】】
此段《瑜伽师地论》文意，常有误会之者，古今不绝如缕，故有应成派中观见之古今祖师，据以否定阿赖耶识；或说为生灭法，如彼等今时所说者；或说为「根本即无此识」，譬如印顺等人所说者，皆是严重误会弥勒菩萨论意者。所以者何？谓此论文中说「阿赖耶识体是无常」者，乃言：阿赖耶识之阿赖耶体性，其体无常，非谓此阿赖耶识心体无常也。何以故？谓论中多处说「执藏分段生死种子之体性偏重，是故从重立名为阿赖耶识」故；亦谓此论中及成论中皆说「阿赖耶识于阿罗汉位舍，乃是舍其名而非舍其体」故，乃谓阿赖耶识性舍弃，而阿赖耶识心体永无舍时也。由于阿赖耶识之阿赖耶体性非是常法，是可修灭之法，故说阿赖耶识体是无常，乃谓其阿赖耶集藏生死种子之体性无常，非谓心体无常也！彼等误会瑜伽及成论文句之意，执言取义，不解论中真实意，故生误会，便将「阿赖耶识（集藏分段生死种子之体性）非真常」，误会为阿赖耶识心体非常，是故妄加否定，妄说为生灭法，成就谤法之大恶业。
复次，阿赖耶识之断灭相者，亦勿误会。盖阿赖耶识之断灭相者，乃言第八识心体之阿赖耶「识性」----分段生死种子之集藏体性----是可以断灭者；当此阿赖耶性断灭，也就是我执断灭之时，其断除我执之境界相即是阿赖耶识之断灭相，非谓阿赖耶识心体可以断灭也！经中佛语及论中 菩萨语，皆说断除我执而舍阿赖耶识名后，因为转依无为而改名异熟识故，嗣亦因为更上层次之转依而改名为无垢识、佛地真如故。
既然有『转依』之教证，既然识体不灭，唯灭其阿赖耶性、异熟性，因此而改其名为无垢识、佛地真如，识体永无舍时，则知阿赖耶识心体非是断灭法，则知论意乃是说阿赖耶识之『识性』可以断灭，方便名为「阿赖耶识断灭」；不可如彼诸人执言取义，便将阿赖耶识心体妄说为生灭法，便横加否定、公开否定。由此可知彼实误会经论，误会佛与菩萨真意也。误会之后，随即大胆否定阿赖耶识心体，即已成就谤 佛正法之严重地狱恶业也，若无人加以提示，或有人提示后仍不能殷重忏悔者，舍寿之后，果报难可思议，令人为彼等忧心忡忡。
复次，譬如永明延寿之《宗镜录》开示云：「……今性相二宗互相非者，良由不识真心，每闻心字，将谓只是八识，不知八识但是真心上随缘之义。」亦多有人误会，便于八识心王之上别立另一本觉真心，成为第九识心，便堕八九识并存之严重过失中。然实永明之意无讹：八识心王之在三界中现行运作者，皆因众生不能现观阿赖耶识心体之真如性，是故向外寻法，故堕十八界我与我所之中。由于不能了知阿赖耶识心体之真如性，是故将阿赖耶识心体在三界中现行运作之功能差别，执为己有，由是缘故流转生死、永无穷尽；悉由不能了知阿赖耶识之真如性所致也。是故，第八识心体之阿赖耶识性，亦是流转生死之染污性，是故，应当断除阿赖耶识性，断除阿赖耶识性已，即名已断、已灭阿赖耶识者，即改阿赖耶识名为异熟识。由此缘故，永明延寿说众生不知阿赖耶识心体乃是真心，便误认凡夫位之八识心王为真实法，而不知八识心王俱是真如心阿赖耶识心体所生显之法，由是故说八识心王虚妄。乃是说第八识阿赖耶心体所含藏之阿赖耶识性虚妄，故应灭除此第八识心体之阿赖耶识性，此阿赖耶识性乃是众生流转生死之根源故；然而永明之意，不可解作：阿赖耶识心体亦是虚妄法。否则便会诽谤阿赖耶识心体，而成为「集九州岛之铁，铸成大错」之谤法者，此错不可救也！是最严重之破法重罪故。
今者彼等自作聪明，否定阿赖耶识心体诸人，不知永明此意，不知瑜伽论中之真实意，不知八识心王皆是缘于阿赖耶识心体而现行，妄自否定阿赖耶识心体，却欲上于阿赖耶识心体，别觅真如，作为阿赖耶识心体之所依，岂是愚痴一词所可道尽者？所以者何？谓诸经诸论皆说「真如是识之实性」故。
由是缘故，《成唯识论》卷三 玄奘菩萨云：【【此识无始「恒、转」如流，乃至何位当究竟舍？阿罗汉位方究竟舍。 谓诸圣者断烦恼障究竟尽时，名阿罗汉，尔时此识烦恼粗重（烦恼粗重者谓集藏分段生死种子之阿赖耶性）永远离故，说之为舍。……然阿罗汉断此识中烦恼粗重究竟尽故，不复执藏阿赖耶识为自内我，由斯永失阿赖耶名，说之为舍，非舍一切第八识体。】】
卷三又云：【【阿赖耶识为断？为常？ 非断非常，以「恒、转」故。「恒」谓此识无始时来，一类相续，常无间断；是界趣生施设本故，性坚持种令不失故。「转」谓此识无始时来念念生灭、前后变异；因灭果生，非常一故；可为转识熏成「种」故。「恒」言遮断，「转」表非常；犹如瀑流，因果法尔。如瀑流水非断非常，相续长时，有所漂溺；此识亦尔，从无始来生灭相续，非常、非断，漂溺有情，令不出离。……然第八识，虽诸有情皆悉成就，而随义别立种种名，谓或名心，……或名所知依，能与染净所知诸法为依止故。或名种子识，能遍任持世、出世间诸种子故；此等诸名，通一切位。或名阿赖耶，摄藏一切杂染品法，令不失故；我见爱等执藏，以为自内我故，此名唯在异生、有学，非无学位、不退菩萨有杂染法执藏义故。或名异熟识，能引生死善不善业异熟果故，此名唯在异生、二乘、诸菩萨位，非如来地犹有异熟无记法故。或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有；菩萨二乘及异生位，持有漏种可受熏习，未得善净第八识故。如契经说：「如来无垢识，是净无漏界；解脱一切障，圆镜智相应。」阿赖耶名，过失重故，最初舍故，此中偏说。】】
由此成论文句之宣示，即可了知：阿赖耶识心体即是未来佛地之真如心体；唯因净除阿赖耶识之执藏分段生死之种子，故改其名为异熟识，名为已灭、已舍阿赖耶识者；复因净除异熟识中之异熟性故，导致所含藏之种子不再变异故，改名佛地真如、无垢识，说此时之佛地真如与大圆镜智相应而现行。然说前七识与第八识阿赖耶非一亦非异，前七识皆由阿赖耶识中出生现行故，一切有情之七识心王皆各自与其自己之第八识阿赖耶心体有互相隶属之关系故，七识心王本属阿赖耶识所执藏之种种法性中之部份法性故，本属阿赖耶识心体所摄藏之法性故。由此可知，阿赖耶识心体即是未来佛地之真如心体，不可外于阿赖耶识而别有真如心体可得也！是故，否定阿赖耶识心体之后，即无真如可证也！
复次，依上所举论文证明：阿赖耶识即是真如心体，体恒常住，故说其性「恒而不审」，离见闻觉知，不与苦乐忧喜四受相应，唯与舍受相应，故谓「不审」；「恒」者说其体恒常住，无始劫来常无间断；然因不同于无余涅盘境界中之第八识心体，仍有种子流注不断，常在三界中运作不断，故说为转，故说非常；若入无余涅盘中，则转字体性随之而灭。转者亦谓阿赖耶识非是心想之法，有其性用常时运作不断，非是唯名无实之法，亦非犹如虚空虚无之常而成无用之唯名法相。
非唯成论如是说，《瑜伽师地论》中亦如是说，今且略不重举，以免读者厌烦，亦省篇幅。如是阿赖耶识心体非断，而与非常之种子流注现象同时同处，即是《起信论》中所言：一心而有二门，心真如门与心生灭门，皆摄在阿赖耶识中。不可如彼等无智之人，唯取阿赖耶识心体转之一字所显种子流注之非常一义，或唯取「阿赖耶识性可以转灭」之文字表相，用以否定阿赖耶识心体之「一类相续非断」。若不如是，唯取其非常、唯取其文字表相意旨，而谤阿赖耶识为生灭法者，则成否定正法之谤法地狱业。
又：《起信论》中以真如名，说为如来藏心体及种子流注之阿赖耶性、生灭性，说此不生灭之如来藏心体与生灭性之种子流注阿赖耶性，摄在阿赖耶识心中，是故起信所说之真如一名者，实指阿赖耶识自体也。亦如成论多处说：「真如乃是假名施设，真如是阿赖耶识之真实性自性。」已经明说真如其实是阿赖耶识心体所显示之真如性也。二论俱如是说，学人应当求证于论文，以证实余语不妄也！
复次，真如者，乃是真如无为之简称，含摄前五种无为，亦说究竟佛地之第八识真如无为；然而佛地之真如无为自性者，实即六无为中之虚空无为也，唯因究竟清净心体中所含藏之二障烦恼故，易名为真如无为尔，本质仍是虚空无为之体性也！此谓因地阿赖耶识，体如虚空，澹然清净，故名虚空无为，故名真如无为也！如是无为性，谓之为真如；是故唯识学中说虚空无为之义为：真如离诸障碍，犹如虚空，故名虚空无为。如是依第八识阿赖耶心体之真如性，从喻立名，乃是明言真如依阿赖耶识心体而有；不可上于阿赖耶识或外于阿赖耶识，别觅想象中之真如实有，作为阿赖耶识之所依本体也，否则即成愚痴无智之人也！成论说【离『色、心』等实有真如，理不可得】故，彼等何得以真如一名而否定真如所依之心体阿赖耶识？
然而第八识阿赖耶心体，理是真实，绝非妄倒，故名真如；而此真如一名，亦是假施设名，其心体则是唯证所知，非是言诠所能及者，是故真如无为者，亦只是说明第八识阿赖耶心体之真如性也！是故真如一名绝非实有，唯是显示阿赖耶识心体在凡夫地、在有学无学地、在佛地之第八识真如性尔，离阿赖耶识心体之外，而欲别觅真如者，皆是愚痴无智之人也！若人否定阿赖耶识心体，别行建立某一想象之法，作为阿赖耶识所依之体，说之为真如者，即是颠倒见者。阿赖耶识心体即是真如之本体故，真如是阿赖耶识心体之所显性故。今有成论明说之文句为证：
【【诸无为法离色心等决定实有，理不可得；且定有法略有三种：一、现所知法，如色心等。二、现受用法，如瓶衣等；如是二法世共知有，不待因成。三、有作用法，如眼耳等；由彼彼用，证知是有。无为非世共知定有，又无作用如眼耳等，设许有用应是无常，故不可执无为定有。然诸无为，所知性故，或色心等所显性故如色心等；不应执为离色心等实无为性。又虚空（虚空无为）等为一为多？若体是一遍一切处，虚空容受色等法故，随能合法，体应成多；一所合处，余不合故，不尔诸法应互相遍。若谓虚空不与法合，应非容受，如余无为。又色等中有虚空不？有应相杂，无应不遍，一部一品结法断时，应得余部余品择灭；一法缘阙，得不生时，应于一切得非择灭，执彼体一，理应尔故；若体是多便有品类，应如色等，非实无为，虚空又应非遍容受。余部所执『离心心所实有无为』，准前应破。又诸无为许无因果故，应如兔角，非异心等有。然契经说有虚空等诸无为法，略有二种：一、依识变，假施设有；谓曾闻说虚空等名，随分别有虚空等相，数习力故心等生时，似虚空等无为相现；此所现相，前后相似无有变易，假说为常。二、依法性，假施设有；谓空无我所显真如，有无俱非，心言路绝，与一切法非一异等；是法真理故名法性，离诸障碍故名虚空。由简择力灭诸杂染，究竟证会故名择灭；不由择力本性清净，或缘阙所显故名非择灭；苦乐受灭故名不动，想受不行名想受灭。此五皆依真如假立，真如亦是假施设名，遮拨为无故说为有，遮执为有故说为空，勿谓虚幻故说为实，理非妄倒故名真如，不同余宗『离色心等有实常法名曰真如』，故诸无为非定实有。[0006b15]】】
由是成论卷二之文，证实「真如亦是假名施设之名词」，唯依阿赖耶识心体之常住不坏性，而遮止愚人拨为无法，故说为『真』；遮止愚人说无阿赖耶识心体，故说为『真实有』；遮止误执「阿赖耶识心体犹如三界有」之愚人，故说为『空性』；不可说阿赖耶识之真如性虚幻，亦不可说阿赖耶识唯名而无体用运转，故说为『实』；阿赖耶识心体之真如性乃是真实正理，绝非虚妄颠倒之想而生者，故施设其心体之无为性，说为『真如』。是故真如依他而有：依色法有根身、阿赖耶识、异熟识、无垢识心体，及诸心所法而有。若无如是色心等法，则无真如存在，亦无真如可知可证也！是故不可颠倒建立真如为第八识心体之所依法也！真如只是呈现「第八识心体假藉七识心王及色身…等法」所显现之自体性尔！是故：「真如本是阿赖耶识心体之自性」。既然真如是阿赖耶识之真实性，既是依阿赖耶识心体而有者，彼等焉可否定阿赖耶识心体？妄说为生灭法？
【【然契经说心性净者，说「心空理所显真如」，真如是（阿赖耶识）心（之）真实性故。或说心体非烦恼故，名性本净；非有漏心，性是无漏故名本净。由此应信：有诸有情无始时来有无漏种，不由熏习法尔成就。[0009a04]】】
如是《成唯识论》卷二之文句中，直说「真如是（阿赖耶识）心（之）真实性故。」此处所说心者，即是卷二所说之第一能变识之阿赖耶识故，此句论文出自卷二故。是故真如乃是阿赖耶识所显示之真实性。既是阿赖耶识心体所显示之真实性，当知唯是假名施设，藉以说明阿赖耶识自体所显现之真实性；是故真如依阿赖耶识心体而有，彼等诸人自生误会，颠倒建立阿赖耶识所显示之真如性为阿赖耶识所依之体，真乃其心颠倒者也！
复次，成论卷七如是说：【【识言，总显一切有情各有八识、六位心所、所变相见、分位差别及彼空理所显真如，识自相故，识相应故，二所变故，三分位故，四实性故。如是诸法皆不离识，总立识名。[0039c27]】】
如是成论言意，已经明说：「真如乃是由八识心王、51心所法、11色法、以及三位差别之24种心不相应行法等四位94法所显示之阿赖耶识真实性。」同于《百法明门论》开宗明义所说之「四所显示故，如是次第。」是故真如无为一法乃是四位94法所显示之真实性，非是假有想象之法。虽非假想之法，然而却是阿赖耶识于具足八识心王等94法时，所显示之阿赖耶识自体性，由是论说「如是诸法皆不离识，识自相故，…总立识名。」谓真如无为亦是阿赖耶识之真实性故，此谓前段论文中举世尊圣言而说万法依识所变故，真如亦是识所变故，真如亦是阿赖耶识所显示之识自相故，七转识则由阿赖耶识所变生者故，是故悉皆汇归阿赖耶识心体。是故彼等诸人自生颠倒，随言取义，但见真如一名，便说真如实有，便说真如是阿赖耶识之所依体，却不知真如乃是阿赖耶识藉诸因缘而显示之自体心性，假名施设为真如一名，其实依阿赖耶识而有，以阿赖耶识心体为其所依，其实只是显示阿赖耶识之真实性也！故说「真如是识实性。」
复次，【【集谛三者：一、习气集，谓遍计所执自性执习气，执彼习气假立彼名。二、等起集，谓业烦恼。三、未离系集，谓未离障真如。[0047b14]】】
上开成论卷九所说者，乃谓真如未离障时，为烦恼障所遮障，故不能成佛；亦说烦恼障引生之身口意三业，造作种种业之后，为业障种子所系，故名为集；如是位中之真如，即是流转真如、邪行真如之意也！如是真如者，即是凡夫众生之阿赖耶识自体也！是故，彼等诸人不能真解经论意旨，随言取义，便执真如必是实体，便倡言：「真如是实体法，能作阿赖耶识之所依。」而不知真如乃是假施设名，依第八识阿赖耶之自体性而名之，其实是以阿赖耶识心体为其所依；彼等如是颠倒错会，误执真如一名为实有法之后，却来否定余所弘传之阿赖耶识心体正法，却建立真如为实体法，便如俗人之将美丽建立为实体法，颠倒建立为花之本体，皆是妄情计度之人也！
亦如成论卷九云：【【加行无间，此智生时体会真如，名通达位。[0050a04]】】 亦如卷十云：【【二、通达转，谓通达位。由见道力通达真如断分别生二障粗重，证得一分真实转依。[0054c04]】】
凡此论文，在在处处皆已明说阿赖耶识自体即是真如所依止之体，初地之第八识心体仍然名为阿赖耶识故，所「体会真如」仍是阿赖耶识故，阿赖耶识名要待八地心时方舍故；故意所留之一分微细阿赖耶识性，要待初入八地心时方舍故，是故七地心前之第八识心体仍皆名为阿赖耶识故。彼等诸人将阿赖耶识心体所显真如，颠倒说为阿赖耶识之体，乃是颠倒见者。
亦如成论卷九所云：【【或「依」即是唯识真如，生死涅盘之所依故。愚夫颠倒迷此真如，故无始来受生死苦；圣者离倒悟此真如，便得涅盘毕究安乐。由数修习无分别智，断本识中二障粗重，故能转灭「依如生死」；及能转证「依如涅盘」，此即真如离杂染性。「如」虽性净而「相」杂染，故离染时假说新净；即此新净说为「转依」，修习位中断障证得。虽于此位亦得菩提，而非此中颂意所显。颂意但显转唯识性，二乘满位名解脱身，在大牟尼名法身故[0051a09]】】
由此论文真意，即可了知：唯识真如者，乃谓万法依此八识心王而生，乃是七识心王依此阿赖耶识而生而显；如是证知而现观者，方得说为亲证唯识真如者。今者彼等诸人否定唯识真如「唯有阿赖耶识能生万法」之事实，否定阿赖耶识心体而欲别觅真如者，即成永无唯识真如可证者，即名不懂唯识真如之真意者。亲证「万法唯此阿赖耶识所生所显」者，方是亲证唯识真如者，方名真实转依者，万法皆依此阿赖耶识心体而有故，生死与涅盘皆依阿赖耶识心体而有故，论说「真如是识之实性」故，论说真如依阿赖耶识心体而假名施设故。
如是亲证唯识真如已，须要断除真如阿赖耶识所含藏二障一切粗重；由此阿赖耶识含藏一切有漏无漏法种故，而说阿赖耶识为根本识；由此阿赖耶识心体永远不断显示其真如性故，说阿赖耶识为真如，是故论中说为未离障真如，故说真如是阿赖耶识之真实性。是故，除阿赖耶识心体以外，别无根本识可以证知，别无真如可以证得，二障粗重皆「依真如」而有故，真如即是阿赖耶识自体之实性故。复次，即此一段论文中，已说「转唯识性」，意谓唯识性是函盖真实唯识与虚妄唯识二门者；若缺一门，即非具足唯识性者，而彼等诸人竟不知此意，于初离去时竟不断以成论而质疑我法、否定我法。论中既如是说：于亲证阿赖耶识心后，须转依阿赖耶识心所显示之清净真如性，须转去阿赖耶识心所含藏之阿赖耶识性--转去集藏分段生死种子之执藏性--令心体成不再含藏染污种子，则知真如实以阿赖耶识心自身为其理体，则知唯识性者其实是函盖真实唯识与虚妄唯识二门，是故此段论文中说应当转唯识性，令成唯有真实唯识之清净性。既如是，则知唯识性本是函盖真实与虚妄二门，非是彼等诸人所说之纯是真如性也，不可如彼等诸人之唯立 真如不变也！
既然本识即是真如，而此本识真如中却含藏二障粗重，则知此本识真如者，即是明说为阿赖耶识也，除阿赖耶识心以外，别无双具清净与染污二性之心体故。亦说要在修习位中，经由断除部份二障而转依真如性之后，方能成为诸地真如，方名「证发心」，如是说为转唯识性。既说诸地真如之修证，须要经由断除二障方能证得，然而初地乃至三四五地菩萨之二障种子或随眠，却仍是由阿赖耶识所持、所藏，故知真如即是阿赖耶识自体，故说『依如生死』--依真如故有生死，故知真如者非谓他心，即是阿赖耶识心也！除阿赖耶识以外，别无他法可有二障种子、随眠之含藏故。今说真如含藏二障种子随眠故，由是故知：阿赖耶识心即是因地真如，即是流转真如、邪行真如……等真如也！如是成论文意极明，瑜伽中亦如是说，彼等竟未之知，坚决主张「阿赖耶识非是真如」，更颠倒说阿赖耶、异熟、无垢识心所显示之真如性为是阿赖耶识、异熟、无垢识所依之体，云何可谓为懂得《成唯识论》、懂得佛法之人耶？
复次，成论卷十云：【【六、广大转：谓大乘位，为利他故趣大菩提，生死涅盘俱无欣厌，具能通达二空真如，双断所知、烦恼障种，顿证无上菩提涅盘，有胜堪能，名广大转。[0054c18]】】
如是论文已经明说：二空真如含藏所知障随眠及烦恼障种子。既说真如含藏所知障及烦恼障种，而此二障唯在阿赖耶识心体中执藏，非有他心能有如是体性；故知此处所说真如者，即是阿赖耶识也！阿赖耶识于因地时亦得名为真如故，不可随言取义，便道真如一名非是阿赖耶识。
复次，成论卷十云：【【二所转依：此复有二，一、持种依，谓本识；由此能持染净法种，与染净法俱为所依，圣道转令舍染得净。余依他起性虽亦是依，而不能持种，故此不说。二、迷悟依，谓真如；由此能作迷悟根本，诸染净法依之得生；圣道转令舍染得净。余虽亦作迷悟法依，而非根本，故此不说。[0055a10]】】
如是论文中，已经明说：阿赖耶识心体之执藏一切法种子，能成就一切染净法种，亲证阿赖耶识之人，现观阿赖耶识自体之真如性已，转舍阿赖耶识心体中所含藏之染污法，长时修除而渐转净；由有如是真如性故，能作迷悟依，众生依此阿赖耶识之真如性，而转迷成悟，除舍染法，而得清净，终成佛地真如，改名为无垢识，故说阿赖耶识心体之真如性，即是迷悟依。是故，真如即是阿赖耶识心体所显示之清净性，不可颠倒建立为阿赖耶识所依之体也！
复如成论卷十云：【【经说真如是法身故，论说转去阿赖耶识得自性身，圆镜智品转去藏识而证得故。[0057a13]】】此中论意，明告大众：真如即是法身，真如即是由于「转去阿赖耶识（心体中所执藏二障随眠种子而）得自性身」，由是一语，已可了知阿赖耶识即是真如也；亦说转去阿赖耶识之体性，净尽二障随眠之后，即生大圆镜智；如是论意中，已经明说阿赖耶识心体即是真如。彼等诸人随言取义，堕于文字指中，不见明月，焉是有智之人？竟敢以误会之意，大胆否定佛法根本之阿赖耶识，诬说为生灭之法，误导众生，便已成就破坏正法之地狱业也！由是说为可怜悯者！
若人不知转去阿赖耶识心体中所含藏之二障种子，即是佛地真如心体无垢识者，即是恶慧也！是故契经云：「佛说如来藏，以为阿赖耶；恶慧不能知：藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，展转无差别。」已经道尽此意也！已经明说如来藏即是阿赖耶识也！乃至明说：世间凡夫之阿赖耶识心体，即是如来之清净藏，只是因为尚未净除二障种子，所以不能成为如来之自性清净心；故举黄金未经打造，喻指世间凡夫之阿赖耶识心体；故举黄金打造成为指环之后，喻如佛地之清净藏心。如是经文语意极明，焉可别作解释？
亦如前来所举《起信论》文中一心二门，说不生灭之如来藏与生灭之种子流注等法，皆是阿赖耶识自体所摄之法，即是法界一大总相法门体，已可真实表显此意也！是故，依起信论之旨意，可证：如来藏只是阿赖耶识心所拥有二门体性中之一门；不可别外于阿赖耶识心体，别立一法为如来藏，然后颠倒建立如来藏为阿赖耶识心体之所依法，否则即成心行颠倒之人也。是故，若有人别作建立，妄说阿赖耶识心体依如来藏而有者，则成恶慧也！自是恶慧之人，反责正慧之人为恶慧，焉有是理？
成论卷十又云：【【真如亦是识之实性，故除识性无别有法。此中「识」言，亦说心所，心与心所定相应故。此论三分成立唯识，是故说为成唯识论。亦说此论名净唯识，显唯识理，极明净故。[0058a14]】】
此段《成唯识论》卷十之总结，更加明白的显说：「真如亦是（阿赖耶）识之（真）实（体）性，故除识性无别有法。」除非不懂中文之人，否则终将承认真如即是阿赖耶识心体所显示之真实性也！如是，真如既是阿赖耶识、异熟识、无垢识之所显性，则知真如乃是依附于阿赖耶识心体而有，佛地真如则是依附于无垢识心体而有；然而佛地之无垢识心体，却是由因地之阿赖耶识净除二障之后，改名为无垢识，改名为佛地真如也！其心体仍是因地之阿赖耶识，唯是心体中所含藏之种子不再变易，究竟清净而已。今者不厌其烦而举证成论中之语句，示彼诸人，有智之人读已即解其义，普得回归圣教正义。彼等诸人近来往往倡言「成佛之道在《成唯识论》」故，彼等服膺成论之正义故。
今者彼等教导于随学诸人者，却是否定阿赖耶识心体，而欲别行寻觅自己所建立之想象虚妄之真如；如是颠倒见、颠倒建立之后，终将永无真如心体可证也！乃至驴年到来时，仍将无真如心体可证也！后后时中，仍将必须回归阿赖耶识心体，仍将必须回归「净除阿赖耶识所执藏之二障种子而改名真如」之佛说、菩萨说正理也！ 今者彼等诸人不此之图，却教人别行寻觅妄想建立之真如，说为含藏于阿赖耶识心体之中者，即是颠倒见者。如是说法，却与香港故月溪法师之邪见相同，迥然无异。所异者，唯是月溪老实说为十识，彼等则将八九识之本质强词夺理说为同一第八识尔。
然而彼等所说「阿赖耶识之内含藏着真如，只要证得真如之时，便可立刻成为初地菩萨」之说法，有其大过，谓阿赖耶识既然含藏着真如，则应彼等所说之真如心体，实是阿赖耶识所生之法，真如由阿赖耶识心体所含藏故，则应阿赖耶识是真如之体；如是则违彼等自己之主张，则彼所说之真如即不应是阿赖耶识所依之本体也。若是阿赖耶识所依之本体，则应是真如心体含藏阿赖耶识，不应说「阿赖耶识里含藏着真如」。
复次，彼等说言「真如才是不生不灭的」，而此真如却又是「生灭的」阿赖耶识所含藏者，则应真如亦是生灭法；生灭法所含藏之真如，必非是不生灭法故。如是则成自语相违，进退失据。
复次，彼等既主张「真如为体，阿赖耶识为真如之性用。」则应纯然无为性之真如体，不应出生染污之阿赖耶识作为其性用也，成论中已说六无为法皆无其用故，皆是假名施设之法相故。必须是不垢不净、不生不灭，自体清净之阿赖耶识出生杂染之七识心种而有其用，方可谓之为心体也！无作用之真如性，唯是所显法，焉得是心体？有《成唯识论》之论文为证：
【【诸无为法离色心等决定实有，理不可得；且定有法略有三种：一、现所知法，如色心等。二、现受用法，如瓶衣等；如是二法世共知有，不待因成。三、有作用法，如眼耳等；由彼彼用，证知是有。无为非世共知定有，又无作用如眼耳等，设许有用应是无常，故不可执无为定有。】】无作用，无实体，依阿赖耶识之真如性而假名施设之真如一法，云何可能是阿赖耶识实体法之所依体？彼等诸人既然宣称「多年以来精研成唯识论」，倡言「成佛之道在《成唯识论》」，以此号召他人随学之，则当遵照成论宗旨而说、而修、而弘传之，焉可与成论背道而驰？焉可全违成论之意旨？而以无作用、无实体之真如无为一法，作为阿赖耶识实体法之所依体？如是颠倒见，有何可贵之处？
复次，彼等说言：【【二、阿赖耶识是变异性、是生灭法，阿赖耶识里含藏着真如，此真如才是不生不灭的。】】已退失于正法之本会前亲教师法莲法师，亦于原台南共修处之共修课程中，分发《百法明门论解疏（台湾方广公司2000年5月初版二刷）》一书，证明阿赖耶识为生灭法，公开而明确的否定余法，说余所弘传之阿赖耶识心体是生灭法，公开宣称余助其亲证之阿赖耶识心体是生灭法。彼引论疏中基大师所造之文句为证：
【【第五 无为法者略有六种　此标章下别列
一、虚空无为，二、择灭无为，三、非择灭无为，四、不动灭无为，五、想受灭无为，六、真如无为。
言无为者，是前四位真实之性，故云「识实性」也。以六位心所(51) ，则识之相应。十一色法，乃识之所缘。不相应行，即识之分位。识是其体，是故总云识实性也；而有六种，谓之无为者，为作也。以前九十四种乃生灭之法，皆有造作故属有为。今此六法寂寞冲虚湛然常住，无所造作故曰无为。
(１)言虚空无为者，谓于真谛离诸障碍，犹如虚空豁虚离碍，从喻得名。下五无为义仿此说。(２)择灭者，择谓拣择，灭谓断灭。由无漏智断诸障染，所显真理立斯名焉。(３)非择灭者，一真法界本性清净，不由择力断灭所显。或有为法缘阙不生，所显真理，以上二义故立此名。(４)不动者，以第四禅离前三定，出于三灾八患，无喜乐等动摇身心，所显真理。此从能显彰名，故曰不动。(５)想受灭者，无所有处想受不行，所显真理，立此名尔。(６)真如者，理非妄倒，故名真如。真简于妄，如简于倒。遍计、依他如次应知。又曰：真如者显实常义，真即是如，如即无为。上自一切法下至此，乃明百法。以答初何等一切法之问毕矣。此下大分明二无我，以答次问也。（台湾方广公司2000年5月初版二刷第34~35页）】】
彼法莲师等人对此论文中 基大师文句之误解所在者，在此一句：「以『前九十四种乃生灭之法』，皆有造作故属有为。」故将阿赖耶识说为生灭法，阿赖耶识摄在94法中故。然而此乃误解论意之虚妄想也！谓此句之前，基大师已作是说：「言无为者，是前四位真实之性，故云『识实性』也。」如是一言，已经明言：六种无为法皆是前四位94法所显示之「识之实性」，若阿赖耶识心体亦是生灭之法，则彼所主张之真如一法，更应当是生灭法也！由「生灭」之阿赖耶识心体所显示之真如法性，当知必是生灭法也！真如既成生灭法，则百法皆成断灭之法，则大乘佛法唯识教所说佛法应成为「断灭空」法；彼等所主张者若如是，则此必亦如是故，未审彼等对此当作何种解释？已知彼等对此必定无解，必定进退不得、必定口挂壁上也！ 是故当知论之批注中所说「阿赖耶识是生灭法」者，绝非文字表相上之意思也！是故应当探究其中真意：
此94法中所说之阿赖耶识者，乃谓第八识心体之阿赖耶性，乃谓异生与凡夫位之第八识心体自性；由于凡夫之第八识心体恒有阿赖耶性，而执藏分段生死种子之阿赖耶性特重故，成论中说凡夫之第八识心体「从重立名，故名阿赖耶识。」是故此处所说「阿赖耶识」者，乃谓第八识心体所显现之阿赖耶识集藏分段生死种子之体性；不可一切法皆堕断灭空故，唯识教绝非是说一切法空之断灭见故；理证上亦可现观阿赖耶识于正死位等法中皆非断灭性故。
便如前举之瑜伽论中所说「阿赖耶识体是无常」「当言已断阿赖耶识、已舍阿赖耶识」之意无二，皆是意指阿赖耶识心体所执藏之阿赖耶性也；而彼等诸人执言取义，不解菩萨论中所说正义，便将此处所说阿赖耶识性之文言，认作即是阿赖耶识心体，便诽谤阿赖耶识心体为生灭法，而不知菩萨论述之意其实是说：「阿赖耶识心体之阿赖耶识性为生灭法，第八识在凡夫位之阿赖耶识体性是可以修断之法」，故可转灭；故谓「转灭阿赖耶识心体之阿赖耶识性而转名异熟识时，即名舍阿赖耶识，即名灭除阿赖耶识」；由是方便说「阿赖耶识为生灭法」，然实唯舍、唯断阿赖耶识执藏分段生死种子之体性，唯舍其阿赖耶识名，不舍其心体也！非谓阿赖耶识心体为生灭法也！
是故前举成论文中所说，及唯识三十颂中所说「舍阿赖耶识」者，亦复同此一义，皆是言灭除阿赖耶识集藏分段生死种子之体性，舍阿赖耶识之名，非是灭舍阿赖耶识心体也。若如彼说：阿赖耶识心体为生灭法，为确可舍弃者，则佛法即完全同于断灭见外道，丝毫无异；真如是阿赖耶识、异熟识心体之所显性故；若阿赖耶识心体真是生灭法，则彼所欲觅取之初地乃至佛地真如亦应成为断灭法。然而事实显非如此，教证上亦说「阿赖耶识心体乃至成佛常所宝持」，是故彼说阿赖耶识心体是生灭法者，乃是妄说；佛说真如是阿赖耶识之所显性故，亦说阿赖耶识心集藏分段生死种子之体性可以转舍、转灭，说为灭除阿赖耶识，而将阿赖耶识心体改名为异熟识、无垢识等，如是说名转依第八识心体之真如性；若不如是，即无转依之法可言也！所以诸菩萨论中皆说阿赖耶识之阿赖耶性可以转灭，故名「灭阿赖耶识、舍阿赖耶识」，改名异熟识，由是而说「阿赖耶识之断灭相，阿赖耶识之转灭相」，实非灭却阿赖耶识心体自身也，乃是灭却阿赖耶识心体之阿赖耶识性也！由是故说：「阿赖耶识是生灭相者，乃是说阿赖耶识执取分段生死种子之体性可以灭除。」非是灭却阿赖耶识心体也！
何以证明余所说者正确无讹？谓彼所举《百法明门论》文句中，已经明说：真如无为等六法即是生灭性之阿赖耶识等94法所显示之法故，已说阿赖耶识心体是真如无为之体故，已说真如无为乃是阿赖耶识心体之真实性故，诸经诸论中亦皆宣说：阿赖耶识心体转去阿赖耶识性之后，改名异熟识；转去异熟识性之后，改名无垢识，亦名佛地真如。如是之言，已经明示：阿赖耶识心体乃是常住不灭之法，而心体之阿赖耶性可以转灭，故说阿赖耶识是生灭法，绝非彼等所说「阿赖耶识心体亦是生灭法」也。是故读经阅论之时，千万不可执言取义，应当探求经论中文句之真实意，否则终将不免踵随彼等诸人后尘，造作否定真实正法之恶业；否定真实正法已，却又自以为所说所作正是护持正法之行；否定正法、破坏正法已，却又洋洋自得，以为真正在护持正法；若无人起大悲心而为之提示与剖析者，恐将至死不知忏悔，不亦悲哉！
复次，若有人言：「既然阿赖耶识心体自身之体性是不生不灭之法，则 基大师不应说阿赖耶识是生灭法。」此说亦有过失。谓阿赖耶识性是可灭之性故，若不灭此第八识心体之原有阿赖耶识性，则不能转依此识原有之异熟性而断分段生死现行，则将永无解脱之日，亦将永无成佛之日也！是故仍然不可说阿赖耶识是不生灭法，心体仍有生灭性之分段生死执藏性可以转灭故。是故基大师将阿赖耶识列在生灭法之94种法中，其实无过，不可说阿赖耶识性为不能断灭之法故。然 基大师如是说者，并非是说阿赖耶识心体亦是生灭法也！彼等读之不解其义，自生错会，不可怪罪于基大师也！
复次，法莲法师公然否定我法，而一一赠与本会台南共修处学员，作为否定我法证据之书中，载有明朝藕益智旭大师所造《大乘百法明门论直解》，其中藕益大师亦作是解：【上之四种色心假实，皆是生灭之法，名有为性；无此有为，假名无为，非更别有一个无为之法，在于有为法外而与有为相对待也，故云但是四所显示。……真如二字，亦是强名，前五无为又皆依此假立，此即唯识实性。故皆唯识，决无实我、实法也。（台湾方广公司2000年5月初版二刷第122~123页）】如是文中，亦已明说真如乃是假名施设，依第八阿赖耶识之心体而有也！而阿赖耶识却具有可灭之有为性。如是明言，彼等自不能见、自不能知，云何却以证明余法正确之论中文句，取来否定阿赖耶识心体，妄说阿赖耶识心体为生灭法？却成误解经论之意，不知此处经论中所说之阿赖耶识一名者，乃是因地第八识心体所执藏之「阿赖耶识性」。真可谓误会大矣！
复次，彼等所言「真如就像金矿中的黄金，黄金成分早已经决定，而阿赖耶识就像金矿中其它的杂质。」全违经中 佛说「阿赖耶识净除二障之后改名佛地真如无垢识」之理，若彼所说可以成立，则所有学人初悟第八识真如之时即应皆成究竟佛，则应菩萨52阶位之修行次第与内涵，悉皆成妄，则应全面翻修大乘第三转法轮诸经，第三转法轮诸经佛说与彼说相违故。是故彼等作此言说者，乃是违教悖理之言，智者闻之，略加思惟，便知其谬。
由阿赖耶识心体之「恒」与「转」故，说阿赖耶识心体常住不坏、不间、不断，性如金刚，无法可以坏之；乃至十方诸佛威神之力合为一力，亦不能坏任一低贱有情之阿赖耶识心体，是故说为金刚心。如是阿赖耶识心体，乃是未来成佛之体；若离此阿赖耶识心体，即无佛道可修，即无成佛之性，故契经说阿赖耶识自体具有成佛之性：「如是赖耶识，出于习气泥，转依得清净，佛菩萨所重。……如是赖耶识，是清净佛性；凡位恒杂染，佛果常宝持。」又云：「如是赖耶识，与诸分别俱，增长于生死，转依成正觉；善修清净行，出过于十地，入于佛地中，十力皆圆满，正住于实际，常恒不坏灭。」
如是经文等句，皆是明说阿赖耶识体恒常住，乃至成佛之时，体仍常住，为诸 佛所常常宝持者，即名佛地真如--无垢识。是故有智之人，当信经中佛菩萨语，莫轻信人言，故意诽谤阿赖耶识心为生灭法；阿赖耶识心乃是万法之根本故，乃是三乘佛法之根本故，乃是含藏着能令人成就佛果自性之唯一心体故，出世间无漏法亦皆含藏在阿赖耶识心中故，成佛之功德亦含藏在阿赖耶识心中故。有智之人当如是知，当如是信，当如是求证之后，再现前观照之，现前证验其真实不虚之运作体性，现前证验其处在三界六道一切万法之中而如如不动之解脱自性、真如自性，现前证验阿赖耶识在三界生死中之涅盘性。是故，有智之人当信经中佛语所说「阿赖耶识『恒、转』不灭」之真实语，当信经中 佛说阿赖耶识净除二障后转成佛地真如无垢识之圣教量。
阿赖耶识心体，双具『恒、转』二种特性，方是能变生万法之心体也！方是具有出世间无漏法之心体也！若非具有如是双性，则不可能变生万法之体也！则亦不能令人亲证真如也！是故「能变识」一名，正显其体恒而且常住不坏不变之意也！唯除第二能变识、第三能变识之从第一能变识阿赖耶所变生者。然而彼等诸人兀自不知，犹私下传言云：「阿赖耶识心既名能变识，体即无常。」正是不知所云者。谓此语中，已经显示自己之说法错误，正显彼之无知与浅见也！而彼等诸人于此，竟然犹自不知，竟然私下传言，举以责我。此谓：第一能变识，体恒、常住，乃是成论所常主张者，亦是自卷一至卷十皆如是主张者。
亦谓：体若非常，则有断灭之时，则不能变生诸法；便如第三能变识之意识与前五识，眠熟、闷绝断灭之后，则不能变生贪等诸法；亦如第二能变识之意根，若入无余涅盘时，体既不存，焉能变生我见、我慢…等法？必须是体恒常存不灭者，方能变生诸法也，是故第二与第三能变识心体，皆须从第一能变识之阿赖耶识心而变生。若阿赖耶识非是常住不断之法者，则应眠熟、闷绝…等五位中亦灭；灭已，尚有何体能变生次晨醒后之意识与意根？阿赖耶识若是断灭时，焉有可能令意根于眠熟、闷绝等位中继续存在？又焉能永远不断的变生七转识及种种心所法…等万法？断灭之后即无能变生诸法之功德故。
复次， 世尊亦说阿赖耶识于眠熟、闷绝、正死、无想定、灭尽定等五位中悉皆不灭，又言阿赖耶识体恒而清净，乃至成佛常所宝持，彼等诸人焉可故违 佛说，诬之为生灭之法？是故，能变识相对于所变生之一切法，必是常恒不灭之法，方有能变之功德也！第二能变之意根及第三能变之意识等六心，皆是可灭之法，譬如离念灵知心夜夜断灭，皆是常灭或可灭之法；然而第一能变识之阿赖耶识，佛说入无余涅盘时，尚自存在，说为如、真如、本际、实际、我、识……等无数名，乃是常住不坏之金刚心，玄奘大师八识规矩颂中说为「去后来先作主公、恒而不审」，乃是人间众生之入胎、住胎识，岂忘之耶？此心体恒、清净，转至佛地时改名无垢识，即是佛地真如，彼等焉可说阿赖耶识心为无常？如是，第一能变识一名，已自显示体恒之特性，彼自不知，反以应责于己之说法，用以责余，岂是有智之人？
复次，彼等今者故意违 佛所说，妄谤阿赖耶识为生灭法，今则请问彼等诸人：「阿赖耶识心于何时可灭？」有请诸多随彼修学之四众弟子，以此一问，请问彼等诸人：「阿赖耶识心体何时可灭？理证上有何证据？教证有证据？」当知彼等诸人逢此一问，必定个个口挂壁上、哑口无言也！
彼若答曰：「阿赖耶识心体虽然常住，然有种子流注不断，故我说为生灭法。」此则不必彼等说之，余常如是说故，余所造诸书中随处可见此说故。彼若作是说者，同于我说之法，则不应妄谤余法为非，则不应否定阿赖耶识心体，妄说为生灭法。若不同余说者，坚决主张是生灭法者，有请彼等诸人为座下随学四众弟子解说：「有何教证与理证而说阿赖耶识心体是生灭法？」阿赖耶识心体乃至成佛犹自常存、光辉犹自照耀诸佛子故。若举前述之瑜伽51所说者，则前已破，证实彼等诸人误会瑜伽51之真实义，不劳再举证之。
复次彼等诸人常误会我法，作如是说：「当知真如非是第八识转成。」然而我所说者，一向是说：真如是第八识阿赖耶、异熟、无垢识之所显性。我一向如是说：「修除阿赖耶识心所含藏之二障种子，转成无垢识，即是佛地真如之心体。」彼等不知此理，妄作如是传言，以诽谤我法。
复次，真如从来皆是第八识心体之所显性，绝非所生法，学人于此不可误会也！然而犹如经论中之有时以真如一名代表第八识心体者，若作是说：「由阿赖耶识净除二障种子后，转成佛地真如。」亦可无过，真如一名往往被祖师、菩萨及佛，有时用以指称第八识心体故。然而必须依文句中所说真实义作为准的，不可执言取义，妄作评论。
复次，彼等诸人后又流传如是说法：「《摄大乘论》说：『转诸转识得受用身，然说转去阿赖耶识得法身者，此说转去第八识中二障种子，显得清净，转依法身，非说镜智；以说镜智是受用故。……』」彼等诸人此一举证，其实亦证明余法正确，自是彼等堕于文字障中，以致错会论意，更举来证明己法为正，其实论意却正是破斥彼等之邪谬也！
此谓：论中所说者，乃是转去阿赖耶识集藏分段生死种子之体性，非是转灭阿赖耶识心体也！故说转去阿赖耶识中所含藏之二障种子已，由种子究竟清净故，说名证得佛地法身，仍是因地时名为阿赖耶识之同一心体也！非是说证得大圆镜智故名为证得法身，大圆镜智是佛地之无垢识所生之法故，非是不生之法故，法身则是不生不灭之法，非是有生之法故；唯有阿赖耶识心体转成异熟识，再转成无垢识，此一心体方是不生不灭之法故，法身即是阿赖耶识心体转去二障种子后而改名者故，大圆镜智即是佛地法身无垢识之所生法故。是故，此一段论文中，非唯显示彼等之说法邪谬，更已显示余法方是正确之法也！彼自不知其中妙义，更举此证明彼法错误之论文，用来证明余法有误，误会可谓大矣！
复次，如前所举成论之言：「阿赖耶识为断？为常？非断非常，以恒、转故。恒谓此识无始时来一类相续，常无间断……此识亦尔，从无始来，生灭相续，非常非断，漂溺有情，令不出离。」论言已谓：阿赖耶识心非断，然因心体中含藏一切世间与出世间之种子，作为一切有情之所依，由有阿赖耶识性（集藏分段生死种子之体性），而令生死有为法之种子不断流注，是故亦说非常，即是一心二门中之生灭也！是故无始劫来令众生之分段生死种子相续流注不断，故名念念生灭前后变异，然非谓其心体念念生灭变易也，不可误会论中真实义也！
由有如是集藏分段生死种子之体性存在，故从此一最重烦恼而立名此第八识心体为阿赖耶识，然非是说阿赖耶识心为生灭法也！由阿赖耶识心中含藏着如是阿赖耶识性故，由其心体中所含藏之种子尚可变易为清净法种故，是故说为非常，然非谓心体无常生灭也！种子流注等生灭现象者，即是《起信论》中所说之心生灭门也，乃是依心体常恒不断不变易之真如门而有者；故说此阿赖耶识一心而有二门，彼等岂忘之耶？种子流注等生灭门者，即是此段论文中所说「转」字之意也！
若能经由参禅而证得阿赖耶识心体，如是现观而转依阿赖耶识心自身之真如性，继续前进修行而转去阿赖耶识心所含藏种子中之阿赖耶识性者，即可改名异熟识，名为灭阿赖耶识；乃至继续进修而至佛地，改名无垢识，体永常住而无灭时，名为灭异熟识。论中所说「转去阿赖耶识」者，谓转去阿赖耶识心中之能藏、所藏、执藏体性之种子，非谓灭除阿赖耶识心体也！彼等诸人执言取义，不解经论真实意旨，妄作否定阿赖耶识心之说，复又别行建立阿赖耶识心以外之真如，颠倒建立为阿赖耶识之所依主体，则成永无取证真如之时也！则将永无转依真如之时，则将永劫长为旷野孤露，永劫寻觅佛法而永不能证之人也！非唯如是，更是妄谤佛法根本所依之金刚心之地狱业也！p296-331


第十四答

［第十四答：］

问：【【三、不能把阿赖耶识、真如、如、我、涅盘等划上等号。】】

答：真如、如、我、涅盘，本是同一阿赖耶识心体之所显性，征之于大乘唯识系列诸经 佛语，征之于大乘诸证悟菩萨之论著，即可证实余如是说法确是真实语。如前所说，因地真如名为杂染种子之真如心，是故《解深密经》中， 佛说真如有种种名：「邪行真如、正行真如、流转真如、相真如、安立真如、清净真如……」等名，是故经中 佛有时说为染净真如，是故佛地真如虽不等于因地真如，其心体中所含藏之种子虽有极大差别，然而其心体却本无不同，皆以阿赖耶识心为理体；是故彼等将真如与阿赖耶识心妄说为二法者，则有大过，不论因地或果地之真如，皆以阿赖耶识心体自身为理体故。亦复转堕「八九识并存」之过失中，阿赖耶识心若非即是真如之本体者，则真如必应是第九识心体故，能出生阿赖耶识性用之法必是心体故，不可妄说真如非心亦非识故；若是心识而能出生阿赖耶识心之性用者，则必是第九识故，便如阿赖耶识出生前七识已，而使自身成为第八识，是故不因彼等未名真如为第九识便非第九识也。
复次，阿赖耶识并非某一心体之性用，是故百法明门及诸经论中，皆不将阿赖耶识心体列在心所法中，皆是将阿赖耶识列在心王法中；若真如是能生阿赖耶识心者，则应列在心王法中，必是第九识心体，则生八九识并存之种种过失。复次，阿赖耶识心体由有种种性用，譬如七种性自性…等，故能变生离念灵知心等七转识，既然自身有种种性用，当知其体绝非性用，本是独立常存之心，本是万法之主体识，绝不可说之为某法之性用也。若是属于某法之性用者，当知必是他法所变生者，然而阿赖耶识心体却是无始本有而常存不灭者，从来不是他法所生者，诸经诸论 佛语菩萨语悉皆如是说故，理证上亦如是证故。
阿赖耶识心既非他法所生者，焉可说之为生灭法？从来不生者即是永远不灭之法故。是故我说彼等诸人不曾真实理解大乘佛法也。彼等若继续坚持：阿赖耶识心体是生灭法，是由真如所生。今请彼等再举示理证与教证，藉以证明彼说为正确之理。必不可得也！ 若是以前曾经举证之教证者，可以不必再举，已经于前来所述之理证中，证明彼等之引证经论皆是误会经意、误会论意者故。由此缘故，彼等诸人不可将阿赖耶识妄说为真如之性用，阿赖耶识心体绝非是任何一心之性用故；乃至阿赖耶识心体所变生之一切功能差别，大多不列在心所法中，大多是独立于心所法之外者。既然阿赖耶识有其变生万法之性用，乃至甚多性用皆不列在心所法中，非是任何一法所能变生者，则已显其无始劫来能自独立常存之特性，亦能显示阿赖耶识即是真如之理体，由是则应了知：能变生万法及显示真如性之心体，绝不可能是他法之性用。由此故知：彼等诸人对于唯识学中之「心所法、性用」与心体之关系，犹自混沌未明，故有如是虚妄说法产生焉。
复次，所谓「如」者，即是说第八识阿赖耶；除阿赖耶识以外，十方法界一切法中，实无一法能具有「如」之体性故，是故《胜天王般若波罗蜜经》卷三 佛云：《天王！所言 如（阿赖耶识心体） 者，名为不异、无变、不生、无诤、真实；以无诤故，说名如如。如实知见诸法不生，『诸法虽生，如如不动；如如虽生一诸法，如如不生，是名法身；清净不变，犹如虚空无等等，一切三界无有一法能及者，遍众生身，无与似者；清净离垢本来不染，自性明净、自性不生、自性不起。』在心（此处心字谓因地阿赖耶识性）意识，非心意识性，即是空、无相、无愿，遍虚空界诸众生处，一切平等平等，无边无量不异不别；非色，不离色；非受想行识，不离受想行识；非地大、水火风大，不离地大、水火风大。无生不离生，虽逆生死、不顺涅盘；眼不能见（于眼根中运作而不能见），耳不能闻（于耳根中运作而不能闻），鼻不能嗅（于鼻根中运作而不能嗅），舌不能尝（于舌根中运作而不能尝），身不能觉（于身根中运作而不能觉触），意不能知（于意根中运作而不能了知六尘诸法），不在心意识（不在阿赖耶识体性与意根意识等六法之内，不离心意识（但也不离阿赖耶识与意根意识体性）。）
由如是经文 佛语之中，即可了知「如」者即是指阿赖耶识自体也，此一「如」心与阿赖耶识性非可谓一，亦非可谓二，以阿赖耶识心体有如是真如之性，由阿赖耶识心体而显示之，故说为如、真如；由因如是缘故，有时则以真如、如，而名第八识心体。然究其实，如或真如者，皆是阿赖耶识心体之所显性，不可妄自建立为阿赖耶识心体之本源也！否则即成颠倒建立者，真如无自体故，依阿赖耶识心而显示故，藉真如名而说阿赖耶识心故。
此如者，与正觉同修会诸开悟明心同修亲证之阿赖耶识心完全相同，同皆遍身运行而不曾剎那间断；除此阿赖耶识心以外，无别他法可名为「如」。彼等诸人若谓实有一法名为真如者，试问：彼等所证之真如是否如此经文所说能遍及全身运行？此处经文中说如遍全身--遍众生身故。若彼等所说之真如非是遍于众生之全身不断运行者，则违此段经文 佛说圣教量也！
复次，如如之理体，必须是有种种作用时时不断运行，确可令诸证悟之人现前观行证知者，成论以此说为「恒、转」，不可如彼等诸人所说之为纯想象之法。彼等若外于阿赖耶识心而言别有一法名为如者，则是主张别有一法名为如者；若是另有一法为如，则与阿赖耶识心体之「如」成为二法，则成法界之中有二实相心，则有种种过失，说之难尽，拙文《略说第九识与第八识并存…等之过失》中，已有略说，今且略而不举。是故，一切人皆不可说「如」是另有一法，不可说「如」与阿赖耶识别异，不可颠倒说「如」是阿赖耶识之体也！
复次，若如彼等诸人所说：「真如绝非阿赖耶识，阿赖耶识中含藏着真如，阿赖耶识体性从真如体中出生。」则违上来所举成论开示与辨正真旨，并且是严重相违者，焉可自称为成论法义之奉行者？直是全然违于成论之邪说也！更是全然违背诸经 佛所说之圣教量者， 佛说阿赖耶识心「体恒而常转」故。
复有经云：【【所有过去未来现在真如，即是蕴处界真如；蕴处界真如即是清净真如，清净真如即是生死涅盘真如，生死涅盘真如即是无造作真如，无造作真如即是一切造作真如。善男子！所说真如即是实性，实性即是如性。[0708b04]】】由如是经文 佛语，即可了知「如」者意指第八识心体，即是阿赖耶识；此段经文中说：过去现在清净真如、生死涅盘真如，即是实性，即是「如」性；由此经文，可知「如」者即是说第八阿赖耶识心体也！除阿赖耶识心体以外，别无生死真如故，出世间之无漏法种及生死烦恼种子，皆是阿赖耶识心所摄持故，入胎住胎者皆是阿赖耶识心故，受熏无漏法者亦是阿赖耶识心故。彼等焉可将「如」与第八识阿赖耶分割为二法？ 真如既摄在阿赖耶识心中，由阿赖耶识所摄藏而显现于三界中，彼等何可将真如颠倒建立为阿赖耶识心之理体？不应正理！
复次，涅盘依阿赖耶识、异熟识、无垢识心体而建立，彼等焉可说为无关？焉可外于阿赖耶识心，而别行建立涅盘之修证？此说违教悖理，已成谤 佛谤法之说，不可轻信也！譬如成论卷十如是开示：【【涅盘义别略有四种：一、本来自性清净涅盘，谓一切法相真如理（于一切法相中显现真如性之理体--阿赖耶识心），虽有客染而本性净，具无数量微妙功德，无生无灭湛若虚空，一切有情平等共有，与一切法不一不异，离一切相一切分别，寻思路绝名言道断，唯真圣者自内所证，其性本寂故名涅盘。二、有余依涅盘，谓即真如（阿赖耶识心灭除集藏分段生死种子体性而转依心体自身之真如性）出烦恼障，虽有微苦所依未灭（舍寿前仍有风寒热痛等微苦），而障永寂故名涅盘。三、无余依涅盘，谓即真如出生死苦（第八识改名异熟识而独存，不再受生于三界中，故无生死之苦），烦恼（五下及五上分结）既尽，余依亦灭，众苦永寂故名涅盘（入无余涅盘，十八界俱灭）。四、无住处涅盘，谓即真如出所知障，大悲般若常所辅翼，由斯不住生死涅盘，利乐有情穷未来际，用而常寂故名涅盘。[0055b07]】】由此论文，可知四种涅盘悉依第八识心体之真如性而有，悉是转依阿赖耶识心之真如性而有者；不可外于第八识心之真如性，而有涅盘可证也！论中所说真如之理体，即是第一能变识之阿赖耶识心故。
复次，如契经云：【一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘。】 世尊又云：【如来常住恒不变易，是修念佛观行之境，名如来藏；犹如虚空不可坏灭，名涅盘界，亦名法界。】而此经文所说如来藏者，已经于经文 佛语中明说是阿赖耶识心体故。由此经文及前所举论文，亦可证知：真如即是阿赖耶识、异熟识、无垢识心体之自性。亦可证知：涅盘即是阿赖耶识心体之所显境界，彼等焉可将阿赖耶识心体与涅盘一分为二？焉可将涅盘性从阿赖耶识心体剥离？何可谬说阿赖耶识与涅盘无关？所说不应正理！
复次，成论卷三说：【【云何应知此第八识，离眼等识有别自体？圣教正理为定量故。谓有大乘阿毗达磨契经中说：
无始时来界，一切法等依；由此有诸趣、及涅盘证得。
此第八识自性微细，故以作用而显示之。颂中初半，显第八识为因缘用；后半显与流转还灭作依持用。界是因义，即种子识，无始时来展转相续，亲生诸法，故名为因。依是缘义，即执持识无始时来与一切法等为依止，故名为缘。谓能执持诸种子故，与现行法为所依故，即变为彼及为彼依。…「及涅盘证得」者：由有此识故有涅盘证得，谓由此第八识故，执持一切顺还灭法，令修行者证得涅盘。……由能断道、断所断惑，究竟尽位，证得涅盘。能所、断证，皆依此识，是与还灭作依持用。】】
如是成论文意，已经明说：所谓涅盘者，即是第八识阿赖耶心体（又名真如）出离烦恼障、所知障故，分得有余、无余、本来自性清净、无住处等四种涅盘名；是故一切涅盘皆依第八识心体而立名，不可外于阿赖耶识心体，别言涅盘之修证也！而今彼等诸人不解如是涅盘实义，岂唯违背《成唯识论》真义？亦复违背四阿含经中 佛说，亦复违背大乘诸经 佛说。如是，彼等与经论俱违者所说之法，将第八识心体与涅盘境界之修证割离者，致令佛法支离破碎，焉是有智之人？今又将阿赖耶识否定，别行建立想象中之真如，作为涅盘之理体，则令涅盘之修证，成为断灭空，成为想象之法，成为永远不能实证之法，复又全违 佛语圣教，焉是有智之人？
复次，经云：【【『心』犹虚空界，亦如变化法，一切所依性，是相则非相；行于「涅盘性」，犹若虚空相。[大方广佛华严经0425a19]】】此一经文中，已经明说阿赖耶识心体「行于涅盘性，犹若虚空相」，则知涅盘实依第八识心体而立其名，不可外于第八识心体而言涅盘也！大乘诸经所说「心」者，皆是指称第八识阿赖耶、异熟、无垢识心体故。
复有经云：【【复次文殊师利！菩萨摩诃萨有五种法，则能清净初欢喜地，得大无畏安隐之处。何等为五？一、谓菩萨生如是心：我已得住………。五、谓菩萨生如是心：我已得住世间无差别涅盘智故生安隐心，为令他住世间无差别涅盘智故起安慰心。有言世间无差别涅盘智者，所谓『世间体即涅盘体』，何以故？以涅盘体不异世间体，世间体不异涅盘体，即世间体是涅盘故；依彼世间体涅盘智，一切法涅盘故。文殊师利！是名五法，诸菩萨摩诃萨得此五法故，能清净初欢喜地，得大无畏安隐之处。[0930b16]】】
如是经文中，亦已明说阿赖耶识心体即是涅盘之体，世间体即是阿赖耶识心体故，世间一切法皆以阿赖耶识心为体故，一切法即是阿赖耶识心体故，皆由阿赖耶识心体而生显故。今既说「即此世间体阿赖耶识就是涅盘」，则知涅盘实依阿赖耶识心体而立其名。此理甚明，举凡悟后已经进修相见道诸法者，皆知此义；乃彼证量甚高，初时自称已证初地真如，或后来改口自称半年或一年之内可以证得初地真如心体之人，竟不能知此浅义，不亦怪哉！
复有经云：【【复次童女！成就八法，心界平等。何者为八？一者心如地故，二者心………五者心如虚空故，六者心等法界故，七者心等解脱故，八者心等涅盘故，是名八种心界平等。[0624c21]】】既然明说「心如虚空、心等法界、心等解脱、心等涅盘」，而七识心王皆不符合如是开示，真如复是阿赖耶识之真实性，依阿赖耶识心而假名施设，当知唯有第八阿赖耶识心能完全契合如是法性，教证如是。 依一切亲证第八阿赖耶识者之现观，亦复如是现观其心恒住涅盘性中而完全符合，理证如是。 由是教证与理证故，可知涅盘实依第八识心自体而立其名，唯是第八识心自体之所显性故。
是故，涅盘本有，非是所生之法，是故涅盘乃是不生不灭之法，阿赖耶识心自体本自显示如是涅盘性故，恒时不断显示如是涅盘境界故。吾人亲证阿赖耶识心之后，若欲取证无余涅盘者，只须转依此阿赖耶识心之涅盘性，转去七转识心之遍计执性，转灭七转识之我执，则证有余涅盘；断尽我执之后，舍寿时只须令自己不再出现，只须令自己断灭而不再受生，唯余阿赖耶识心独存（此际改名异熟识），即成无余涅盘。是故阿赖耶识心即是涅盘之理体，一切众生本来自性清净涅盘者，实以阿赖耶识心为体，有余无余涅盘实以异熟识为体，是故涅盘不得离于阿赖耶识心体而独有；彼等于此不能了知，竟可将涅盘之体阿赖耶识心加以否定，有何涅盘之证量可言耶？
复有经云：【【世尊！若无如来藏者，应无厌苦乐、求涅盘。何以故？于此六识及以所知如是七法，剎那不住、不受众苦，不堪、厌离、愿求涅盘。如来藏者，无有前际，无生无灭，法受诸苦；彼为厌苦，愿求涅盘。[0678a02前]】】此说众生因有如来藏阿赖耶识故，方有众生之受苦乐，阿赖耶识如来藏执持众生一切生死烦恼之种子故；因有如来藏阿赖耶识故，证得无余涅盘时不堕断灭空中，是故依如来藏阿赖耶识而求涅盘。如来藏者经说即是阿赖耶识、异熟识、无垢识故，皆是同指阿赖耶识心体自身也。是故说涅盘依第八阿赖耶识、异熟识心而立其名。彼等何可否定之？否定之后，涅盘必定同于印顺之邪见而堕断灭空故，或同印顺之堕于想象之涅盘妄法中故。
复有经云：【【文殊师利！真如者，彼处非有为、非无为、无二法，若非有为、非无为、无二法者，是真如。文殊师利！言真如者彼实际，言实际者彼不异，不异者彼未来真如，言未来真如者即是不异，言不异者彼即真如，言即真如者彼非「常不真如」，言非「常不真如」者彼不染不净，言不染不净者彼不生不灭，言不生不灭者彼涅盘平等，言涅盘平等者，彼不在世间、不在涅盘，言不在世间、不在涅盘者，彼非过去、非未来、非现在；言非过去非未来非现在者，彼非下、非中、非上；言非下非中非上者，即是如来；言如来者名为实语，言实语者名为真如，言真如者名为如实，言如实者名为「我」。[0244a28]】】
由是 佛语中，即可了知第八识真如者即是真实之「我」，三界之蕴处界我中，悉皆无有不坏之我故；由于第八识真如阿赖耶识心体非生灭法，是故名之为「我」，是故「我」、真如、未来真如、涅盘、阿赖耶识、异熟识，乃是同一第八识心体而有多名，各从不同观点与面向而立其多名，焉可如彼等诸人将本来为一之法分割为多法？不可如彼诸人将本来为一之法分割为二种不相干之法？致令本来完整之佛法，变成支离破碎？
复有经云：【【文殊师利白佛言：「希有世尊！如来于今临般涅盘，方更转于无上法轮，乃作如是分别真谛。」佛告文殊师利：「汝今云何故于如来生涅盘想？善男子！如来实是常住不变、不般涅盘。」[0447a10]】】涅盘之后而言常住，而言不般涅盘，则 成佛之后常住三界中广利众生永无尽时，焉可说为涅盘？是故当知：佛地之无住处涅盘者，实依第八识心体净尽二障种子随眠之后而立涅盘之名，仍是依无垢识心体而立其名，而无垢识心体则是因地阿赖耶识心体净除二障而改名者，彼等诸人焉可将心体与涅盘一分为二？致令佛法支离破碎？
二种涅盘亦复如是，实依第八识心体而立其名，否则，二乘圣人入无余涅盘之后，十八界法俱灭已，岂非断灭？二乘涅盘若是断灭法者，岂非已成谤 佛之说？ 由此以观，二乘无余涅盘岂非是第八识阿赖耶心体改名异熟识而独存者耶？二乘之无余涅盘岂是断灭法耶？以真如、异熟识即是阿赖耶识心体故，以真如亦是假施设名故，以真如即是阿赖耶识、异熟识之所显性故。是故涅盘即是第八识阿赖耶、异熟、无垢识也！彼等焉可将涅盘与第八识心体分割为不相干之二法？ 彼等如是说法，致令完整之大乘佛法支离破碎已，更来妄说心与涅盘不可划上等号！真乃严重曲解大乘佛法之破法人也！
复有经云：【【佛言：「如是如是！善男子！道有二种：一者常，二者无常。菩提之相亦有二种：一者常，二者无常。涅盘亦尔，外道道者名为无常，内道道者名之为常；声闻缘觉所有菩提名为无常，菩萨诸佛所有菩提名之为常。」《大般涅盘经》[0465b10]】】既然声闻菩提由于未曾亲证第八异熟识心故，致其涅盘名为无常；诸佛菩萨由证第八无垢识心故，致其涅盘名之为常，当知涅盘以第八无垢识心为体，焉可将第八识心与涅盘一分为二，令其支离破碎？不应正理！
复有经云：【【如来实不毕竟涅盘，亦说如来入于涅盘，其心不坏犹如金刚。《大方等无想经》[1081a01]】】如是经句中，已经显说：涅盘者实因第八识心犹如金刚不坏，是故涅盘境界非是断灭，是故涅盘之体即是第八识心；前七识心悉是无常变易及可灭除之法故。如是可知涅盘纯以第八识心为体，故非断灭法；第八识心体在凡夫位及七地心以下，皆名阿赖耶识；在八地心以上则改名异熟识，在佛地则改名无垢识，同是阿赖耶识心体，而在不同阶段分设不同名称，显示不同种类之涅盘境界与名称，彼等何可将涅盘与第八识心体分割为二？致令涅盘与心体无干？堕于印顺法师所堕之想象涅盘中？致令佛法支离破碎。
复有经云：【观「一切行无常」宝心，不住一切三界中故。观一切法无我宝心，「我」及众生俱无我故。观于涅盘寂静宝心，究竟寂静故。《大树紧那罗王所问经》卷第二[0372b11]】由此经文，即可了知：涅盘中实有第八识清净宝心，离见闻觉知而独存，不堕断灭见中，方是真实涅盘，非是想象虚无之涅盘。亦可了知：因地凡夫位中之第八识心，本来已是涅盘，故说【观「一切行无常」宝心】。此谓第八识心本有二性：自体常住涅盘境界中，而由意根导令一切种子流注不断而有生死。故第八识心在三界中同时有此二性，本来不可分割为二，方是大乘佛菩提之正道也！是故涅盘本依第八识心自体而建立其名，是故涅盘即是阿赖耶识心。彼等却将此第八识清净宝心与涅盘分割为二，则令涅盘成为性空唯名之断灭法，则将永无亲证涅盘之时，则成外道断灭见，非是真正佛法也！是故涅盘与我、真如、阿赖耶识心，本是第八识心一法而立多名，不可如彼等诸人妄行分割为二法、三法、四法也，一切佛法皆依此实相心而说故！
复有经云：【【舍利弗！愚痴凡夫无闻慧故，闻如来涅盘，起断见灭见；以起断想及灭想故，谓众生界减，成大邪见极重恶业。《佛说不增不减经》[0466b08]】】 【【彼欲瞋痴无明烦恼藏（欲瞋痴无明烦恼藏者即是阿赖耶识心）中有如来藏性，以此名为有性（能出生五蕴三界有，故说为有性）。若能止息名为清凉，则名涅盘。《大方广如来藏经》[0463a14]】】 此二段经文中说：如来藏阿赖耶识处在欲瞋无明之境界中时，仍然分明显示其阿赖耶识心本有之清净体性；若能修除心田中所含藏之瞋痴无明……等，止息我见我执等无明烦恼，则得有余及无余涅盘。是故涅盘实依第八识心而立名，焉可将阿赖耶识心与涅盘视为二法？
复有经云：【【大慧！有时说空、无相、无愿、如、实际、法性、法身、涅盘、离自性、不生不灭、本来寂静自性涅盘，如是等句说如来藏已，如来应供等正觉，为断愚夫畏无我句故，说离妄想无所有境界如来藏门。《楞伽阿跋多罗宝经》[0489a25]】】如是经文中，已经明说：涅盘之理体即是如来藏。楞伽所说之如来藏既然即是阿赖耶识心，彼等焉可将涅盘外于第八识心，而言别有涅盘可证？云何可将涅盘与阿赖耶识心体一分为二？如是知见偏斜，焉可说为真正之佛法？
复次，本来自性清净涅盘者，依阿赖耶识心体之本来性、自性性、清净性、涅盘性而建立涅盘名：由阿赖耶识之本来能自存在之金刚不坏体性，由阿赖耶识之具有自性而非犹如真如唯名非实，由阿赖耶识自体之本来清净真如性，由阿赖耶识自体（非谓所含藏种子）之不生不灭涅盘性，由阿赖耶识自体具有如是四种体性故，名之为「本来自性清净涅盘」。由此性净涅盘故，方有二乘涅盘，方有佛地无住处涅盘，由此亦可了知涅盘之理体即是阿赖耶识如来藏；彼等诸人由于妄想邪见，不能全盘贯通佛菩提道，更对万法根本之阿赖耶识加以否定，将第八识心体与涅盘分割为不相干之二法，则令佛菩提道之法义支离破碎，如是之人，焉可说为能证初地通达位般若智慧之人？此乃七住位菩萨尚不应有之邪见，而彼等诸人如今有之，则其「智慧证量」高下，思可知矣！
复次，彼等擅将如来藏名与阿赖耶识名一分为二，对学员如是称说：「如来藏是如来藏，阿赖耶识是阿赖耶识，二者不是同一心。萧老师认为阿赖耶识就是如来藏，他的说法错了。」如是一言，正是自相矛盾之说；所以者何？谓若如来藏非是阿赖耶识者，则如来藏正应是八识心王以外或以上之另一心也！审如是，则应仍堕「八九识并存」之过失中，其过极多。亦应违自所说：「我们根本就没有说过有第九识，你们萧老师怎可说我们有说第九识？」正是自语相违之说也，彼等今既主张如来藏非是阿赖耶识心体，则是二心二识，任彼如何善言巧辩，亦无法摆脱第九识之实质也，终究无法摆脱八九识并存之种种过失也！是故，彼等作如是说者不善：「不可将阿赖耶识与如来藏划上等号。」自语相违故，正堕自己所欲避免之第九识过失中故。
亦如《成唯识论》卷八云：「非不证见此圆成实，而能见彼依他起性；未达遍计所执性空，不如实知依他有故。无分别智证真如已，后得智中方能了达依他起性如幻事等。虽无始来心心所法已能缘自相见分等，而我法执恒俱行故，不如实知众缘所引自心心所虚妄变现，犹如幻事、阳焰、梦境、镜像、光影、谷响、水月、变化所成、非有似有。」
此一段《成唯识论》之文中，已经明说：根本无分别智所证得者即是真如，而论中所说证真如者即是证得阿赖耶识心体，所证真如即是阿赖耶识心，论说根本智是真见道位之般若智故，真见道则是触证真如理体--阿赖耶识心--之时也！经说尚在七住位中，犹不能现观如幻观，唯有根本无分别智故。此段论文中明说：尚待后相见道位中发起后得无分别智时，方能了达依他起性之如幻观…等，方能入于十住位乃至第六地中也；是故此真见道位中所证得之真如者，既是真见道位之根本智，当知必是阿赖耶识心也，既然如是，彼等焉可妄说阿赖耶识心不是真如？焉可妄自否定阿赖耶识心？妄指为生灭法？
此谓前真见道位所证真如者，以及后相见道位所证真如，乃至七地心所证真如者，悉名阿赖耶识故。何况真见道位唯得根本智，不得后得智；唯凭粗浅之根本智，焉有深慧能知能证佛地真如？焉有深慧能知能证初地真如？焉可说真见道位所证之真如非是阿赖耶识心？焉可说所证初地真如非是阿赖耶识心？既然真如即是阿赖耶识心，彼等焉可妄称阿赖耶识心为虚妄法、为生灭法？是故彼等否定阿赖耶识，妄称阿赖耶识心是生灭法者，实有大过！已成谤 佛毁法之最重罪故！是故阿赖耶识心虽然尚非初地真如，虽然尚非佛地真如，然亦不可说阿赖耶识心是生灭法也！唯可说因地阿赖耶识心之阿赖耶识性是生灭法也！阿赖耶识性者即是：分段生死种子之能藏、所藏、集藏之体性。由有此执藏性故，能令众生轮转三界生死，故名阿赖耶识，从重而立其名故，阿赖耶识性是三界中最粗重之烦恼故。P331-349


第十五答

［第十五答：］

问：【【四、要把阿赖耶识中有漏有为法种子，修到无漏无为法，才能证到真如唯识性。阿赖耶识性需要靠修行来修除，真如（彼等诸人此句所说真如乃是指初地真如）则是靠证知。】】

答：此一说法，乃是不懂唯识增上慧学之人所说者，乃是一知半解之错误知见者所说之语，岂堪为人师表？乃竟以如是邪见而修，更以如是邪见而传与随学之四众弟子，贻误众生，其过大矣！所以者何？谓彼所说「阿赖耶识中之有漏有为法种子」一语，已经道尽法界之实相了也！而彼等说者竟不能知此一句语中之实相意旨，竟然继续否定阿赖耶识心体，妄说为生灭法；如是之人，何有智慧而可说向他人？何以故？谓若非是实相心，则绝对不可能是受熏持种、含藏有漏法种之心也！ 若是能藏有漏法种之心，则必定亦是能摄藏无漏法种之心也， 佛说有漏无漏法种皆由同一心所执持故，佛与诸菩萨不曾说由二心分别执持有漏与无漏法种故， 佛不曾别设一心专持无漏法种故， 佛不曾别设一心专作圆成实性之体而不含摄依他起与遍计执性故， 佛亦不曾别设一心专显真如性而不持有漏性诸法故。彼等如是传言主张：圆成实性方是真如理体，圆成实性无有染污，唯有绝对清净之真如方是圆成实，唯有绝对不变易之法方是圆成实，方是真如；真如是从因地开始就已经永不变易者，同修会所证的阿赖耶识心体，却是含藏着有漏法种者，却是可以变成异熟识、无垢识者，要到佛地方才不变；因为不是本来不变，所以不是正法。
此等诸人，即是永明延寿所斥之人：「明知天亲亦用如来藏而成识体，但后释论之人 唯立不变 ，则过归后人。（宗镜录卷五）」今者彼等亦复如是，同堕古来错悟者唯立不变 之过失中，全违 世亲菩萨唯识30颂等法，永明将此过失归于彼等唯立不变 之人，终不归过于 天亲菩萨，终不归过于余所说「函盖变与不变等正确圆满之法」。而圆成实性却非彼等所说之理，彼等所解释之圆成实者，全违《解深密经》所说，全违成论所说，今不重赘。
若是能具足摄藏一切有漏与无漏法种之心，则必定是实相心也，诸经诸论中皆以众多篇幅说明「实相心同时含藏有漏及无漏等一切法种」之道理，是故说为「三界唯心、万法唯识」也。彼等诸人如是否定阿赖耶识心之一句语中，其实已经道尽正理：执藏有漏法种之阿赖耶识即是实相心。佛于诸经中说执藏有漏法种之阿赖耶识心，同时亦是执藏一切无漏法种之心故。此一正理之本质，其实正是支持彼自己所反对之阿赖耶识之法性也！正已指出阿赖耶识方是实相心也！可怜彼等诸人自己说已，却未曾知晓如是正理，犹自放言否定阿赖耶识心，岂是愚痴一语便可道尽者？
复次，【初地真如】当如何修证？彼等号称未来可能有法能证【初地真如】之人，皆不可不知也！ 随彼诸人修学之四众弟子，于此【初地真如】修证之法，亦应知之也！
彼等舍我而去以后，不断指斥我法有误者，自称有法能证【初地真如】，初时亦以言语显示彼已亲证初地真如，后因余之破斥，则改谓人曰：「我今虽犹未证初地真如，但我会努力修证，今后半年、一年之中，我将努力修证之。」意谓半年一年之后便「有可能」亲证之。然而余闻此语已，又于每周讲经之时渐次举诸教证及理证，破斥其说之谬；彼辗转闻之，即随后改言：「须要一大阿僧祇劫以后方能证得初地真如」，由是缘故，我说随彼修学之四众等人，于此【初地真如】修证之理，亦应知之也！谓彼至今仍然不知【初地真如】应如何证故，彼今所说未来能证【初地真如】之理，根本邪谬而永无可能亲证故，则必将永无助彼四众学人亲证之时也。
【初地真如】当如何证？答曰：要依经中 佛语所说之理而证，不可否定阿赖耶识之后复欲求证【初地真如】也！阿赖耶识心体即是未来【初地真如】之体故，离阿赖耶识心体即无未来之【初地真如】可证故，初地菩萨之【遍行真如】仍是阿赖耶识故，其理如是：
证知阿赖耶识心体后，修除所知障中分别所生之异生性种子、修除凡夫性，进修道种智而得发起五分法身（戒身、定身、慧身、解脱身、解脱知见身。此唯是初发，未及十分之一，未具足初地之遍行真如），然后在佛前真实熏发十无尽愿，具足圆满此等条件之时，即已转此阿赖耶识心体成为初地真如，增名为遍行真如，仍名阿赖耶识，是名初地之入地心也；如是初地心【初地真如】，仍是阿赖耶识也，要至七地满心位以后，方得改名为异熟识也。
此一过程之完成者：若能精进如实履行、夙夜匪懈地破斥邪说、护持正法，不与诸方以常见法取代正法之大师和稀泥，如是精进救护一切学人「回向远离众生相」者，则能具足初回向位功德；若能继续精进弘传正法救护众生，并努力进修道种智、修除性障而不懈怠者，久后即能得佛加持，一世即可进入初地之入地心中，其第八识虽仍名为阿赖耶识，然因已发圣性而起清净意乐、已证初分道种智、已证增上意乐，说名为证发心，说名亲证初地真如，此时之阿赖耶识心体增一名称：遍行真如。如是正确而迅速的证得【初地真如】，乃至后时复又得佛加持而继续前进，身证犹如镜像现观而成满地心、身证犹如光影现观而成二地满心，一世成就初地二地满心功德，即名楞伽所说「得 佛加持」者，即名解深密所说「超劫精进」者。
或是菩萨久劫修行，累积功德，至此世中成就护持正法大功德，复又蒙 佛加持，超劫而证，成满初地或二地心而入三地心中……等。若不得佛加持者，则须几近一大阿僧祇劫，次第历经23心位已，方得进入初地心中。如是二种依教依法修行者，方是真正亲证【初地真如】之行门也！若能如是超劫而进之人，必定皆是守正不阿之人，皆是唯欲护持正法，而不顾身命、不和稀泥之人；皆是心性梗直，不考虑自己之世间名声利益者；皆是不乐夤缘诸方大师，不乐与诸方大师邪见和稀泥，不欲在此事上获得世间利益者，方有可能得佛加持而超劫精进。
若人执着出家之身分，一心欲与诸方大师邪见和稀泥，执着「身穿僧衣之大法师即是自家人」，而不顾彼诸大法师破坏 佛所传正法之事实者，则成我见者，则是堕在身分之执着上，名为「我见尚未断尽者、不肯实事求是者」；由此我见及不肯实事求是之故，执着自己出家僧宝之身分，生起「同是出家僧宝身分」之想，是故明知诸方大法师之法义邪谬、误导众生而又暗中不断抵制佛之正法，却因表相身分之相同而曲意维护之，不肯正视彼大法师之诽谤 佛之正法、抵制 佛之正法之事实，不肯为所应为、以护 佛之正法，乃是情执深重之人，非是愿意为 世尊正法久住而努力之人，焉有可能得佛加持而超劫精进？
如是之人欲证【初地真如】者，必须整整一大阿僧祇劫，方能得证。其下焉者，乃至一大阿僧祇劫之后，仍在凡夫位中，仍未修除异生性：由因善知识破斥诸方出家在家大师之诽谤正法故，见已心生不忍，起而诽谤及抵制善知识所弘佛之正法，舍寿后下堕地狱，沦转三途；久后辗转得生人间，又因如是习气种子未除故，再遇善知识破斥诸方大师之抵制正法等事，又起瞋心再谤善知识所弘正法，复又下堕。如是轮转不停，尚且难入十住位中，尚且难住七住位中安忍不退，何况能再进修而证【初地真如】？
由此缘故，说诸学人欲证【初地真如】者，必须断尽我见，必须断尽对自己出家身分之执着，必须断尽一己身分之私，然后为 佛之正法弘传，夙夜匪懈，全力护持；不为一己之私而夤缘诸方大师，不生「自己同为出家僧宝身分」之想，乃至不生一己「身命贵重」之想，精进为护正法而作，方有可能得佛加持，在一世中超劫精进而入初地等。（注：异生性者，谓尚在十住位中，其阿赖耶识中仍含藏邪见种子--即是所知障中分别所生异生性种子--尚未全部修除，致令有时因于邪见而破坏正法，造作堕落三恶道之业行，却自以为是在弘扬正法、护持正法。亦如十住位中菩萨，尚有种种法性应修应学，故是习种性人；亦因仍有俱生之瞋慢种子现行，因于瞋慢而造作诽谤善知识及正法之行为。如是身口意行，皆导致其舍寿后堕落三恶道中，成为异生；由于第八识中尚有如是异生性之种子，故名异生性。第八识中若无此种子者，则是已除异生性者，则是进入十行位中，开始发起菩萨性者，是名性种性人。明心之人若不于此痛下功夫以求断此异生性者，后因瞋慢或邪见故，或因二者兼具故，仍将因之谤法及谤贤圣，舍寿后成为异生。如是退转于阿赖耶识心体之后，欲再别觅真如者，便如《菩萨璎珞本业经》所说十劫之中无恶不作。明心者唯在七住位故，见性者唯在十住位故，尚是习种性人故，异生性尚未修除故；虽然亲证真如，尚未确实转依故，未入初行位中发起菩萨性故。）
如是精进护持 佛之正法，戮力弘扬 佛之正法，绝不考虑自己之名声与身命，然后方有可能得 佛加持，而在一世之中得证【初地真如】--遍行真如，若不如是，终此一生必无其分。若欲故作人情予诸方大师，不肯如是拚命为佛正法而护持、而破邪显正、而救护众生皆归正道，却欲无因无缘而纯依研究经论，在一世之中超劫精进者，绝无可能也！ 此为一切欲在一世之中得证【初地真如】--遍行真如者，所不能不知之真相与事实。
如是精进少障之人，复又进修而除二障随眠，次第进修、地地增上之后，始入八地，其【初地真如阿赖耶识】至此已舍阿赖耶名，改名异熟识，转名【不增减真如】，亦名【相土自在所依真如】，仍是异熟识所摄。若继续精进修行净尽二障随眠之后，便得转名佛地真如，改名无垢识，仍是因地时之阿赖耶识心体，非是别有另一真如心体，亦非别有他法可名佛地真如心体也。此乃一切唯识系之大乘经论所共宣说者。彼等今既不信如是佛言祖语，则彼等所说之法，尚可谓之为佛法耶？
彼等如今否定【初地真如】心体之阿赖耶识，外于阿赖耶识心体而欲别觅【初地真如】者，终不可得。如是心行，便如愚人舍弃真正之黄金金块，亦复不肯施工于金块而打造金龙，而欲在舍弃金块、在否定真正黄金、不在金块上施工之状况下，平白获得黄金造成之金龙，如是之人，非愚即痴，焉能助人亲证【初地真如】？
复次，【初地真如】之证知者，要依阿赖耶识心体之真如性而现观之，然后进断异生性、进修道种智……等，方能成就，绝非如彼所说：「外于阿赖耶识、上于阿赖耶识而别有真如可证知」也！亦非如彼所说：「阿赖耶识中含藏着真如，阿赖耶识以真如为体，阿赖耶识是真如之性用；只要亲证真如，便可立刻成为初地菩萨。」所以者何？如前347页…等依经依论所言：「亲证阿赖耶识时即名真见道故，亲证阿赖耶识时即名亲证真如之体故；初地真如心体即是第七住位真见道时所证得之阿赖耶识心体故，依此真见道所得之根本智而进修后得智，方能了达依他起性及遍计执性等，方能继续前进修除十住位中之异生性，转进十行位中进修，于十行位断尽异生性，满足菩萨性而成为性种性；又进入初回向位中救护众生皆入正法，破斥邪说而显正义，满足初回向位如是广大功德已，方有资粮能入第二回向位，方能迈向十回向位中进修，方能发起道种性，直至十回向位具足道种性而成为修道性，然后熏发十无尽愿而进入初地之入地心时，名为圣种性，此时之阿赖耶识方得名为【初地真如】。」此即是十真如中之初地遍行真如也。是故【初地真如】当如是修，当以第八阿赖耶识心体为主体，进修如是相见道位中所应修习之功德，而后方能成为【初地真如】也，不可如彼否定【初地真如】之体阿赖耶识以后，而有【初地真如】可知可证也！
诸经诸论莫不如是宣说此理，是故【初地真如】之修证，要由真见道位所证之阿赖耶识心体，净除识体中所含藏之异生性种子、进修道种智、破邪显正救护一切众生皆离众生相，如是修集功德……，修集如是等法，方能渐次转依，提升转依之层次而成就【初地真如】；如是修行者，方是亲证【初地真如】之正法也！而此初地真如兼名遍行真如，仍是阿赖耶识，非在阿赖耶识心之上别有一心可名初地真如也！
今者彼诸愚人，竟否定初地真如心体之阿赖耶识，否定阿赖耶识而欲别觅另一真如心体，谓之为愚迷之人，谁曰不宜？ 如是愚迷之人，如是昧于【初地真如】正理之人，竟能教授佛门四众弟子修证【初地真如】之法，竟倡言能教他人亲证初地道种智，古往今来，乃至未来无量世中，皆不可能有也！三世诸佛皆不能如是故，三世诸 佛皆必同一说法：由真见道所证之阿赖耶识心体，净除染污种子及进修而转成初地真如。如是方能符合诸经诸论 佛语及 菩萨语也！
如前所举《成唯识论》诸多言句之中，已经分明宣示：真如即是阿赖耶识之真实性，真如即是阿赖耶识自体之所显性，真如即是假名施设之法，真如非有真实体性，真如依阿赖耶识心体而显示。上来举诸教证历历分明，智者读已即知，无庸重述，以免厌烦。
复次，证真如之真实义，学人亦应知之：证真如者，乃是亲证阿赖耶识时，即能现观阿赖耶识之真如性，即名之为证真如。由于此因地真如尚有杂染种子，未除异生性等杂染，故名流转真如、邪行真如……等真如名。既如是，当知阿赖耶识心体即是真如之理体，当知真如实以阿赖耶识心体所显示之真如性而为其体，是故佛说流转真如、邪行真如、正行真如……等名，是故若有人言真如心者，当知即是阿赖耶识心自体，彼等何可否定阿赖耶识心之后，欲再别觅真如心体？便如愚人弃舍黄金之体而欲觅得金龙一般，愚不可及也！
由是故说：彼等诸人久后仍须回归阿赖耶识心体而修、而进，将来必定不得不回归阿赖耶识心体而修、而进。唯除不再修证大乘法要，改为唯修解脱道之法。然而改修解脱道之后，仍然不能推翻或否定阿赖耶识心体也！二乘解脱道之涅盘实际者，仍是阿赖耶识心体所改名之异熟识心体故。兹先预记于此，一切大师与学人皆可拭目以待，久后必证余言之不虚也！
譬如成论开示云：【真如是心真实性故。】 又开示云：【识言，总显一切有情各有八识、六位心所、所变相见、分位差别及彼空理所显真如，识自相故，识相应故，二所变故，三分位故，四实性故。如是诸法皆不离识，总立「识」名。[0039c27]】 亦如成论卷二之开示：真如无作用，真如无为非是定有；真如从阿赖耶识变显，依阿赖耶识心体而假名施设为有真如；依阿赖耶识自体之清净法性，假名施设为有真如；真如亦是假施设名，非有实体。如是，真如乃是阿赖耶识之所显性，依附阿赖耶识心体而有而显，是故真如本无实体，故无作用；既是无实体法、无作用法，焉有可能是实体法、有作用法之阿赖耶识之所依本体？能生阿赖耶心体之真如岂可无作用如成论所说？而彼等诸人竟不能了知此一真理，岂非世间颠倒极成 之邪思？
复次，譬如前举成论所说：【加行无间，此智生时体会真如，名通达位（此句通达位指明心时之真见道位。通达位一名亦含摄真见道位与相见道位故，通达位亦名见道位故；见道一名亦指通达位故，见道一名函盖真见道与相见道故，详见成论前后所说）。】【三、通达位，谓诸菩萨所住见道。】 【在加行位伏除能取所取，引发真见；在通达位，如实通达。】 【二、通达转，谓通达位。由见道力通达真如（凭借真见道与相见道之功德力，通达初地真如），断分别生二障粗重（即是断除分别所生--意识相应--之烦恼障现行，断除意识分别所生之所知障），证得一分真实转依（断一分烦恼障及所知障故，名为证得一分真实转依--完成一分转依阿赖耶识之真如性，由此缘故说为初地真如。此初地真如仍是阿赖耶识心体）。】【真如亦是识之实性（真如亦是阿赖耶识之真实体性），故除识性无别有法（是故除了阿赖耶识之自体性以外，无别有法可名真如）。】 【前真见道证唯识性，后相见道证唯识相。……前真见道，根本智摄；后相见道，后得智摄。】【此（阿赖耶）识无始「恒、转」如流，乃至何位当究竟舍？阿罗汉位方究竟舍。谓诸圣者断烦恼障究竟尽时，名阿罗汉；尔时此识烦恼粗重永远离故，说之为舍。……然阿罗汉断此识中烦恼粗重究竟尽故，不复执藏阿赖耶识为自内我，由斯永失阿赖耶名，说之为舍，非舍一切第八识体（改名异熟识）。】【然此见道，略说有二：一、真见道……。二、相见道，此复有二：一、…。二、…。菩萨得此二见道时，生如来家，住极喜地。】【七地以前犹有俱生我见爱等，执藏此识为自内我，如何已舍阿赖耶名？（七地以前仍有一分故意所留之思惑未断尽，故其真如理体仍旧名为阿赖耶识，要到八地心时方才改名为异熟识。）】
由上所举成论依经中 佛意而说者，即知亲证阿赖耶识时，即是证真如也！但却只是第七住位之真如。然而初地之第八识真如理体仍是阿赖耶识故，乃至七地时之真如仍是以阿赖耶识为体故，阿赖耶识心体即是真如之体故，离阿赖耶识自体即无真如故，真如是阿赖耶识自体之所显性故，成论说真如是阿赖耶识之真实性故，成论说真如亦是假施设名故。是故，【初地真如】亦名遍行真如，仍是阿赖耶识心，不可如彼等愚人否定阿赖耶识而后欲再别觅真如也！否定阿赖耶识之后，欲再别觅真如者，必将永无取证之日：穷劫苦寻，终将不得。则于此后之长劫中，便因否定真如本体之阿赖耶识心体以后，顿成旷野孤露，无所依靠，不久消殒，说为可怜悯者。
所以者何？一切真悟阿赖耶识之人，依 佛语及菩萨论，转依此阿赖耶识而能生忍、而不退转之后，即可依此阿赖耶识而进修相见道诸法，便能进断分别所生之二障烦恼，使其阿赖耶识成为【初地真如】。若不如是，心生疑惑而否定所证阿赖耶识者，于否定之时即成退失于大乘无生忍者，即失「无明种子及无漏法种所依」之心体，即须重觅想象中之【初地真如】；则将永劫长处无明长夜之中，成为正法中之旷野孤露、长劫无依之人，茫无所依、茫无所证，诚为最可怜悯之人也！阿赖耶识以外即无真如可证得故，阿赖耶识即是一切法所依之本体故，除此别无任何最终、最究竟之法故。
复次，真见道时所谓之【证真如】者，即是亲证阿赖耶识之后，现观阿赖耶识心体之真如性也！如是证者，方可名为证真如也！《成唯识论》前后所说，皆如是一以贯之，极为明确：皆说亲证阿赖耶识心体之时即是真见道，即是根本智，即是证真如，初照真如之理体阿赖耶识心体故。如上所举成论文句皆已如是明言也，自是彼等不能全盘贯通经论真意，因余明告而缺乏参究之体验故，事后又不观行而专作经论研究故，复因他人著作之邪说所迷惑故，乃成为处处断章取义，自生误会之人；便于已证真如之时，否定自己从善知识处所证之真如，欲再别证真如之法、之境界。如斯等人，便如愚人觅得黄金之时，由邪教导故，否定自己已经觅得之黄金，外于真金而欲别觅黄金；说为愚人，谁曰不宜？彼等诸人亦复如是，亲证真如心体已，却自否认所证阿赖耶识心体，说为非真如，却来否定亲从善知识所悟之阿赖耶识心体，妄说阿赖耶识不是真如，妄说阿赖耶识心体为生灭法；愚痴无智至此，诚可怜悯也！有智之人，不可效彼愚人：否定阿赖耶识之后，复欲别觅真如。否则即成心外求法之邪见，即成外道见， 佛说真如是阿赖耶识心体之所显性故，诸菩萨论中亦皆如是说故。
复次，彼等所言：《应该证得【初地真如】时，方是真见道；证得初地真如时，一悟即至初地。》然而此等说法，乃是妄说，根本误解【初地真如】之真实意也！是故彼等必将永无亲证初地真如之时也！余闻彼诸随学四众弟子如是传说已，随后引教及据理而双破之，是故彼等随后改口称说自己尚未亲证【初地真如】，向大众称言：「我将努力半年、一年之后，希望可以亲证初地真如，而后教导大家。」如是之语，其实皆成空话，绝无实义，所以者何？此谓证得【初地真如】者，本是亲证阿赖耶识心，本是依阿赖耶识而修除识体中所含藏之异生性种子，本是依阿赖耶识之相见道诸法而修行成为【初地真如】者，除此无别真如故，初地菩萨之真如仍是阿赖耶识心故，初地真如实即初地阿赖耶识之真实性故。
所谓【初地真如】者，乃是经由七住位之实证阿赖耶识而现观其真如性以后，依阿赖耶识而进修相见道位之种种观行，通达初地入地心所须之道种智；并须修除异生性种子--永远不会再有误谤正法及误谤贤圣之习气种子；永伏性障如阿罗汉--永远伏除瞋慢之现行如阿罗汉；再经多时多劫熏发十无尽愿，方得满足初地心；此时即名阿赖耶识为【初地真如】，五分法身之戒、定、慧、解脱、解脱知见等，所有功德皆已初步生起，由是缘故说名证得一分真如，如是名为证得【初地真如】，即是十真如中之初地真如，是名遍行真如，仍是阿赖耶识也，仍未脱离阿赖耶识名也。
彼等不解佛菩提，不具道种智，受他人邪见著作及言说之影响，又因误会经论中之真实意，便因信不具足故，不信阿赖耶识能如是轻易证得（其实是因善知识之助益方能轻易证得，非是自己苦参所能证得），不信自己轻易证得之阿赖耶识心体即是真如之体，便误会阿赖耶识心体之外别有玄妙之真如心体，误以为阿赖耶识之上、之外，别有所依之玄妙心体真如，执着论文经文中所说真如一名，执言取义，妄谓真如必是另一心体，必是阿赖耶识之所依心、所依法；既如是，则堕第九识之种种过失中，若真如是阿赖耶识之本体者，必是第九识故，如是真如之本质即是第九识故；此乃理证上之极成，乃是事实，不因彼等不说真如为第九识，便非第九识也！彼说真如出生阿赖耶识故，彼说阿赖耶识是真如之性用故，然而 佛与诸菩萨皆说阿赖耶识是心体而非他法之性用故。
如斯等人，乃是执言取义之人，乃是严重误会佛菩提，严重误会法界实相之人也！由此故说彼等乃是头上安头、画蛇添足，不能忍于「阿赖耶识本来无生」，是故否定阿赖耶识已，欲再别觅阿赖耶识之所依心体，则已退失于大乘无生忍之「阿赖耶识本来无生」者，则是已失大乘无生忍之凡夫也！虽然彼等诸人今时同皆自以为是增上进修，其实却不能免除下堕之实质也！若不能忍于阿赖耶识之本来无生而失其无生忍者，若欲于真实心、根本识阿赖耶之真如性以外别觅真如者，唯有返堕离念灵知意识心体，或堕惟觉法师所堕之意根----处处作主之末那识----然而此等皆非真如。故说阿赖耶识心以外，无别真如可证。
是故彼等今时否定阿赖耶识心以后，欲再别觅真如者，将永无可证之日，假使彼等后来引用古时错悟祖师所说之离念灵知心作为真心，或引用今时错悟之人所提倡之离念灵知心，作为真如心体者，余绝不作诧异之想；否定阿赖耶识之后，唯有离念灵知之意识心，可作为凭借故。然而离念灵知心夜夜间断，闷绝必断，非如佛地真如无垢识之恒时常不间断，并且恒时常不间断的与五别境心所法相应运作，无有眠梦等法，非如离念灵知之常常间断、夜夜间断也！故说离念灵知绝非真实心也！复次，离念灵知正当现起之时，时时与五种别境、四不定及瞋慢…等心所法相应而转，乃是意识心也！因地真心从来唯以五遍行心所法相应而转故，佛地真如心（无垢识）从来不与瞋慢及不定等心所法相应而转故，离念灵知则与瞋慢及不定等心所法相应而转故。此谓彼等否定阿赖耶识之后，若不忏悔而回归阿赖耶识心者，则唯有返堕意识或意根之中，则以后久时求证阿赖耶识心以外之真如而求不可得之后，必将主张离念灵知心即是初地真如，则堕于常见外道见中；若不如是，则唯有维持现在妄想之真如一法，而永无实证真如之日；除此以外，无别余途，更无别法可修证故。
由如上所说内涵与次第，以阿赖耶识为法体，进修相见道位种种行门而得满足时，说为证得【初地真如】，说为证得初地入地心，说为实证阿赖耶识遍行于诸根、诸识、诸尘，故其阿赖耶识于此位中即得兼名遍行真如，是名【初地真如】，仍是以阿赖耶识心为体；除此以外，无别【初地真如】可证；除了转依阿赖耶识而进修相见道位之种种行门以外，无别有法可证【初地真如】。由此正理，即可了知彼等所说「阿赖耶识性需要靠修行来修除，（初地之）真如则是靠证知」，乃是妄说法者，乃是不解佛法真意者，非唯违教，亦复悖理。所以者何？谓彼等所欲亲证之初地真如心体者，必须于七住位中亲证阿赖耶识心体之后，不否定阿赖耶识心，并以阿赖耶识心为法体，进修相见道位等法，次第通达之后，方能成为初地真如也，初地真如仍是阿赖耶识心之所显性故，初地真如仍然是以阿赖耶识心为所依体故。是故初地真如非是一念之间所可证得者，要由七住心所证之阿赖耶识心转进，历经23心之后而证之，焉可如彼妄想所说之一念之间证知？真乃无智之人也！
复次，阿赖耶识心之真如性，乃是本来如是，虽然因地时其心体含藏杂染种子无明等法，然于一切有漏有为法中配合运作之时，却恒显其清净自性，不于六尘万法而起贪厌；此性本来如是，犹如黄金本性清净，非因修有，故名本来性净涅盘。是故吾人若得亲证阿赖耶识心者，便得现前领受真如，现前领受涅盘实际，不须别作触证真如之事修或理证，否则即成不断我见之人，即成不能忍于阿赖耶识心之真如性者，即成头上安头之邪见，名为「于大乘般若不能得忍」。衡于唯识诸经诸论中佛语 菩萨语所说者，莫非如是，无人能推翻之，而彼等诸人今日竟因事相上之不满而大胆推翻之。
复次，阿赖耶识体恒常住，而离见闻觉知，故名「恒、而不审」，此乃一切精研唯识学之专家所共认者，彼等诸人前曾为众宣说 玄奘菩萨之八识规矩颂时，应已亲自为众解说之，如今云何却不肯承认之？却不肯承认其恒？却又自创学说，妄说阿赖耶识体是生灭，岂但全违圣教？亦违自己以前为众所说《八识规矩颂》之正理，更违亲证阿赖耶识者现观之理证境界，复与彼所举证《起信论》一心二门「不生灭之如来藏与生灭之种子流注，具此一心二门名为阿赖耶识」之说严重相违，违背教证，焉可谓是正说？
彼等法首，后来又对我正觉同修会中之已证阿赖耶识者作如是言说：「真如应是能完全作主者，所以亲证真如之后，若遇刀割色身生痛时，应能以真如作主而令色身不痛，证得如是境界者方可名为证真如者。你们同修会既说已证真如，你能教他不痛吗？」如是邪见妄想，绝非佛法，过失极多故，智者若闻此语时，必定同皆忍俊不住、噗而笑之。有智之人，衡于佛教历史事实，衡于一切种智妙义，即可了知其见虚妄；而彼座下随学之四众法师居士，竟然愚痴无智，不能简择其过，全面信受其说，令人深觉诧异！是故彼之否定阿赖耶识心体，说为生灭法者，实有大过，实已成为破坏正法之大恶行也！
譬如成论云：【余部经中亦密意说阿赖耶识有别自性，谓大众部阿笈摩中密意说此名根本识，是眼识等所依止故，譬如树根是茎等本。 [0015a18]】 又云：【论曰：根本识者阿陀那识，染净诸识生根本故。[0037a17]】 既说阿赖耶识有其别异于他识之自性，而非想象之法；又谓阿赖耶识是根本识，犹如茎叶之根而为万法之根源；乃至彼等诸人之身根、觉知心、六位51心所法之贪瞋、六无为之真如体性……等法，悉由常住不坏之阿赖耶识心体所含藏之种子而出生、而配合94法所显示者，焉可说阿赖耶识为生灭法？能生万法之心体若非是常住者，则无可能是能生万法之心也！若非常住之心，则彼心灭已，尚有何种功德能生万法乎？莫非彼等认为：无法能生万法乎？
是故，能生万法之心体必是常住法，常住法者，其体不应是生灭性也！今者诸经 佛语，诸论 菩萨语，皆说阿赖耶识是根本识，是万法之根源，是出生万法之心体，则知必是常住之法体，彼等诸人竟然愚痴无智而否定之，违教亦复悖理，岂是有智之人？无智之人云何能指导他人修证无上甚深之佛菩提智？否定阿赖耶识之后云何能教导他人亲证【初地真如】？绝无此理也！一切有智之人，当于此思之。如是，阿赖耶识镇日为其服务，镇日流注彼等诸人之觉知心种子，心所法种子……等等，镇日不断显现其真如性，从来不曾稍时停歇，彼等竟然将此真如理体之根本识加以否定，直是数典忘祖、忘恩负义之人也！
又譬如《述记》云：【述曰：此简他宗，显离本识无别真异熟，谓若离此第八异熟识有别命根及众同分等。　等者，等取「或执别有穷生死蕴等恒时不断、相续生灭、殊胜真实异熟果体」，不可得也；即破萨婆多「命根、众同分是真异熟」，破化地部等「离此别有穷生死蕴」，大众部别有根本识，上座部分别论者「别有有分识等为胜异熟果」不可得也。返显「不离本识恒时相续、胜异熟果可得」之义。恒时之言已显相续，相续之言更何所显？恒时简间断，相续简常，故无失也。[0301b23]】
由如是《述记》中申论《成唯识论》之意，可知他宗所言：「于此阿赖耶根本识之上，离此阿赖耶识心体，别有真如、穷生死蕴、根本识，可为恒时相续不断殊胜真实之异熟果识」者，皆不可得，皆非正理。由述记中如是一文，可知阿赖耶识即是万法根本，真如亦摄在万法之内，乃是阿赖耶识心体之所显性，万不可外于此识别立他法作为真如，万不可颠倒建立真如为阿赖耶识之体也！万法皆以阿赖耶识心体为主体故，真如亦是百法等万法所摄故，而且是四位94法所显示之枝末法故。然而彼等诸人于此圣教正理，竟能否定之，竟能执言取义而别立一法作为阿赖耶根本识之所依心体，将完整之佛菩提道法义加以肢解，使其杂乱无章，则必成就破法重罪，耽误学人道业，真乃胆大妄为也！
述记复言：【述曰：依止 根本识 者，此句（非唯通意根，亦）通下第六识，二俱依止第八识故，显其共依。然依止有二：一、依种子第八识，即是因缘亲依，达磨经中「无始时来界」也；二、依现行第八，即是增上缘依，即达磨经中「一切法等依」也。言六转识皆依本识「种子、现行」而得现起。五十一说：「由有阿赖耶识故执受五根」，乃至「由有此识故得有末那」，第六意识依之而转等是也。[0475b13]】阿赖耶识既是根本识，既是能生万法之根本识，则是一切法所依，是故阿毗达磨经之颂中说为「一切法等依」。既是一切法等之所依体，则是一切法之根本，焉有可能如彼所说之以他法为体？
复次，佛法之旨，必有 最初识 与 最终识 之理；若人违于最初识与最终识之理，必成画蛇添足之举，则成「误认所添蛇足为蛇之本体」之愚人也。是故，佛法中所说众生心者，至多唯有八识心王，不可别有九识、十识之说也！佛说心者 广说有八种识 ，而不别立九识、十识故。 如是八识心王之法，古时已经有人怀疑不信，认为别有第九识、第十识，为阿赖耶识之所依体。然而是说错误，其过极多，非唯违背理证，亦违教证；由是缘故，唐时玄奘大师不惜违背专制皇帝之意，干冒生死，私自亲往天竺求法；千里迢迢，历尽风霜雪雨种种苦楚；后来确实亲证而通达其理之后，乃楷定为八识心王，楷定阿赖耶识心体为一切世间与出世间万法之主体识，别无所依心识或法体，亦别无余识可知可证，更于成论中明说：真如亦是假名施设，真如乃是阿赖耶识、异熟识、无垢识之真实性。
如是楷定八识心王之后，乃遍历天竺诸国，求见诸国国王，请求召开法义辨正无遮大会，提出「真唯识量」之主张，破尽当时天竺一切法师谬法；如是正本清源、澄清法义，当时少有人敢出面提出辨正者，故令当时天竺佛教普得回归正法，大为复兴。后时回唐，亦于国都长安城门高悬「真唯识量」四个大字，接受任何法师前来要求召开法义辨正无遮大会之请求，随时准备与一切宗派法师作公开之法义辨正；然而终其一生，无人敢来辨正。千余年后之今时，彼等否定阿赖耶识心等诸人，再提出阿赖耶识之所依本体真如之说法，本质仍是第九识，不因彼不以第九识之名而说，便非第九识也！如今彼等诸人主张：「真如能生阿赖耶识。真如出生阿赖耶识之性用。」所说所行，仍只是古人九识、十识主张之余绪罢了，了无新意。彼等今日所说所作之事，只是重炒月溪法师与错悟之古人所遗留之冷饭罢了，只是强词夺理，将八九识硬拗为同一个第八识，并无新创之观念。
若人开悟明心之后，不能于阿赖耶识而得安忍者，本质皆因善知识太过慈悲，令其悟得太过容易所致；亦因自身于悟后不肯如实补作观行之功夫，唯作经论研究之事，是故缺乏观行体验之过程与内涵，因此不能安忍于阿赖耶识心体，便起疑心，便欲别觅更高、更胜、更玄妙之法，作为轻易所悟得之阿赖耶识心体之所依法。然而如是作为，有大过失：谓若彼等今时既能如是，则其所「度」弟子，将来设使 因彼真有妙法能令弟子亲证阿赖耶识所依之真如体者；其弟子将来亦将因此缘故而效行之，再度否定其法，更欲别觅「阿赖耶识所依真如」之所依体；后后时亦将再度有人欲再别觅真如之所依体再所依体，如是代代转增一法为体，终至辗转无穷，则将永无亲证究竟佛法之时也！是名辗转无穷之过，成为虚妄法，非是实相法，实相法必离辗转无穷之过失故；能离辗转无穷之过失者，方是真正之佛菩提道故。
若有辗转无穷之过失者，彼法即非真正佛法，永无究竟终证之时故，永无成佛之时故，亦将成就「 释迦世尊尚未成佛」之诬谤故， 世尊未曾说第八识阿赖耶别有所依之体故，世尊于诸经中皆说阿赖耶识无始本有，性如金刚永不坏灭故。若有人作此主张：「经论中曾说阿赖耶识别有所依之真如体」，则彼所说者皆是误解经论旨意之言，如此书中前来诸多教证理证所破。而彼诸人欲再别觅阿赖耶识之所依体，定名为真如者，其体终不可得，阿赖耶识心体真是最初识 故，亦是 最终识 故， 佛说此阿赖耶识心无始劫来本自存在故，亦说永无舍时故，亦说此识究竟转依之时成为佛地真如心体故，离此别无真如可得故，此识即是真如所依之主体识故。乃至今时彼等否定阿赖耶识等人所主张之真如，其实亦皆是阿赖耶识心体之真实性，将来彼等设或称说确实别有真如可证者，亦将只是今时所证阿赖耶识之真如性，而彼诸人皆将故弄玄虚，藉以招揽不知内情之人随其修学。
余今公开预记于此，彼等诸人必将永远不能自外于余之预记，大众可以长期拭目以待，证明今时余所预记之言非是虚言也！ 是故，彼等诸人否定阿赖耶识心体之后，已成为「不能于实相心阿赖耶、异熟识生忍」之错误心行，已失无生忍，则不能说为真正开悟之人也！则非是正法行者之心行也！唯除将来悔过，改口承认阿赖耶识心体是根本识、是万法之主体、是真如所依之本体，方能重新再有大乘之无生忍也。
今由上开举证经教之言，证明彼等所主张「阿赖耶识有所依之真如体」者，乃是妄说，乃是自意发明之说，违教亦复悖理，所说邪谬，非是正法，亦违正理。诸经诸论中皆说阿赖耶识无始本有，恒而不断，复于因地中显示本来性净涅盘，即已证明阿赖耶识乃是最初识；亦说阿赖耶识心体灭除阿赖耶识性已，改名异熟识；灭除异熟识性已，改名无垢识，即是佛地真如之无垢识；如是教证，则已显示此一识体无始本有而复恒存不断，亦说此识体最终不灭，成为佛地真如心体，即是最终识，永无舍时。如是最初识与最终识同是一心，不违楞严所说「因地心与果地觉为同一心」之理，即是法界万法之实相也！是故阿赖耶识心体，经中佛说为「无始时来界，一切法等依」，又说「由有此识故，有涅盘证得」，已证实阿赖耶识即是最初识，亦是最终识，无余涅盘中唯是阿赖耶识（此时改名异熟识）心体故；亦已证实一切有为法与无为法，皆依此阿赖耶识心体所执藏之种子而有、而建立，若离阿赖耶识心体，即无一切法可生，即无涅盘可证，即无佛法可学、可修、可证。如是佛语菩萨语等，洵非虚言；经论中如是具言，今犹可稽。是故一切佛子当信此言，莫信余说邪见。
由此一书，对于彼等诸人误解佛法之处，依经引论，依教及理加以辨正，令众周知，得以据此修正知见，增长正见。由此书中所辨正之法义，即可了知彼等诸人乃是自行发明佛法，自行解释佛法，非唯违教，亦复悖理，所说不成。后时若再有所言说乃至出书「弘法」者，当知皆同此等书中所辨正之邪见一般，无可信受之处；唯除彼等诸人后来弃舍今时邪见之后，认同经论正义，不再以己私意乱作解释，则其所说之法，方有可能契符佛意与菩萨意。若能契符 佛意与菩萨意者，则必契符我法，同出一门故，同源于 世尊法教故。
复次，彼等每作是言：「一切都回归经论，萧老师说的统统不算数。」然而经论之意却被彼等诸人严重错解，却被彼等擅依己意妄作解释，彼所说者已非经论之真正本意也！如今彼等所说「回归经论」之义，实非真正回归经论，而是回归彼因邪见所解释之义，已经平实举证为处处错解者，显见平实所说者方是真正依经依论之正法也！显见彼等所说者处处违背经论正义也！
复次，彼之法首，数月以来说法之时，皆不敢将彼所认定「经论所说与平实所说相违之处」加以申论，不敢明确申述何处为违，唯说余法有违经论。彼等唯敢影印经论文句，藉以指称我法错误，有时对人申述：「经论所说与萧老师所说有异，你们自己读了就知道，所以应该回归经论。」但却禁止他人将其申论之义记载成文，禁止他人转述其所申论之意旨，禁止说为其意旨，托言彼所错解经论之意皆是经论本来之义，谓人曰：「我所解释之经论意思，皆不是我自己之意思，皆是经论之意思」。然而余观彼所影印之经论中义，却处处印证余法之正确无讹，却处处证实彼诸经论乃是破斥彼等所说之邪见。
由是缘故，彼等尚不敢将私下对经论之申论落实于文字上，亦禁止随学者说与余知。如是言行，显然是心虚之行为也！真正之理，无一不可说向他人，乃至如余非唯公开申论之，非唯将所申论经文论文之意落实于文字上，更加之以梓行天下，不畏大众知之，不畏一切我所曾经得罪之大法师读之评之，更不畏彼等辨正之。正理必是可以公开申论者故，教证亦是可以公开申论者故，真理必定越辨越明故，申论正理而符佛法正义者即是理证故；是故余数月以来于讲经会上，不断催促彼等印行书籍、公开辨正法义。
复次，彼等座下随学之人，往往抗声而言：「萧老师怎可因为杨老师说阿赖耶识另有所依之本体，怎可因为法莲师说阿赖耶识是生灭法，就将他们的开悟印证加以取消？开悟之事会有『有时开悟、有时不悟』的事情吗？太荒唐了吧？」如是抗议乃是无理之言也！有智之人，以喻得解：
譬如小儿愚痴，不解算术，师长教之：「一加一等于二，汝知否？」小儿初时不解，师长便谓之为「不懂算术。」小儿勤学之后，忽然得知，确认「一加一等于二」，师长便印证之曰：「你懂算术了。」然而后时小儿因于邪教导故，不再信受师长所教之法，坚持「一加一等于三，老师所说一加一等于二之说法不正确。」复又始终不肯与师长探讨研究修正，由是缘故，师长便取消以前所作言说，改口说言：「你如今却又不懂算术了。我以前说你懂得算术的话，今天收回。」如是收回其言，何曾有错？时空有异故，彼之见解已经有异故。
余亦如是，对学人传授正见，教其体证阿赖耶识心体所在，令彼现前领受阿赖耶识心之真如性；当学人体证之后，认定阿赖耶识心是实相心时，余则为其印证：「汝已开悟明心。」然而后时学人因他人之邪教导，或因他人邪谬著作所误导故，不复信受阿赖耶识为实相心，恣意加以否定，余则被动响应 而收回以前之印证，说之为「退失于开悟明心之法，今已不是证悟之人。」要待后时，彼若精研经教而得全盘贯通，对阿赖耶识重新观行而确认为实相心、确认为最初识与最终识，如是重新体验，确认阿赖耶识即是真如之体，再公开忏悔之后，余将于确认彼已重新认定阿赖耶识为实相心及已公开忏悔之后，方有可能再度为其印证为悟。便如小儿忽然想通，重新确认「一加一等于二，老师说的确实没错」，舍弃「一加一等于三」之错误观念以后，师长始有可能再度言其「懂得算术」也！
余之否定其开悟明心一事，乃是 被动响应 之举：因彼否定实相心阿赖耶识之故，或因彼于最终识阿赖耶识心体之上别立一法为最终之体，余乃回应其否定之说，回应彼画蛇添足之说，取消其开悟之印证，非是主动之举。后时彼若公开忏悔以前否定阿赖耶识之坏法行为，公开承认阿赖耶识心体真是实相心以后，余将重新为其印证为开悟贤圣。若重新为其印证之后，彼又重新否定阿赖耶识者，余亦将随后再加以取消开悟之印证，重新定位彼为凡夫、外道。如是被动回应，反复而作重新取消及重新印证之事，如是之行绝对正当。
要因当事人之否定或确认实相心而因应之，要因当事人于大乘法体阿赖耶、异熟、无垢识心体是否得忍而因应之，不许在彼否定阿赖耶识实相心之后，继续承认其开悟之印证也！否定阿赖耶识之人，则是不能于实相心安忍之人；既退此忍，则非是证悟之贤圣故；若外于阿赖耶识心而别求真如者，即成心外求法之外道故。是故始自世尊在世时，末至未来法灭之时，一切菩萨皆不允许印证之后便永远不变也！是故 世尊亦说有八万人退失于大乘正法，有时有诸弟子退失而不能得忍故，唯除彼等诸人重新确认阿赖耶识心之后，永远不再否定之。
譬如《菩萨璎珞本业经》所说，有数亿人因于闻 佛说法而悟，其后却又有八万人否定阿赖耶识，致令般若正观不能现前， 佛即说彼八万人退失佛菩提，取消其开悟之印证，说为退失般若正观者；不因前时印证彼等开悟，便永远是开悟者。所以者何？开悟之人唯是七住位尔，要待消除异生性而进入初行位之后，已生起菩萨种性之后，方有真正之位不退，是故十住位中之位不退者，要在持戒不犯、不谤正法等前提之下而说。彼等已经诽谤大乘根本法体阿赖耶识心，因此已严重犯戒者，不可说仍是位不退者，佛说否定如来藏者即是一阐提人故，楞伽及诸经中 佛语皆说如来藏即是阿赖耶识故。 佛说若人谤法犯戒者，舍寿之后：「三贤十地之修证，一切皆失」故，如是前提不可不知。
复次，彼等既然否定余助其亲证之阿赖耶识心，妄说为生灭法，则是否定余所传授之正法者。既已否定余法，则余以前为彼等所作之开悟印证，对彼等已无实质意义，又何须在意余是否取消其印证？若认定余法正确，是故余之印证对其未来弘法之作用极为重要，则不应否定余法，更不应妄说阿赖耶识心是生灭法。如是，彼等所思所行者，自相矛盾，岂有正义可言？
彼等若欲余为其重新印证者，则当重回我会中公开忏悔以往谤法之大过，重新确认余法正确，重新确认阿赖耶识心真是万法之根本，重新确认阿赖耶识心即是真如之体；则余绝无理由可以拒绝为彼重新印证也！彼若不此之图，而欲余为之印证者，而希望余不取消以前对彼等之印证者，殆无可能；乃至求于 世尊，希望饬令余为其重新印证者，亦无可能， 世尊亦必无法同意彼之错误观念与行为故；彼等今时所言所行者，正是破坏世尊正法之恶行故。
由是缘故，明心之人有退与不退差别，要在不否定正法、不破坏正法、不诽谤贤圣之前提下，方有不退可言，并非人人明心之后皆得不退。譬如《菩萨璎珞本业经》所说：十劫前之舍利弗尊者、王子法才，退失十劫无恶不造之后，方又成为世尊座下弟子。亦如《大宝积经》卷77所载：「富楼那白佛言：『世尊！我本做何罪障，于一劫中发阿耨多罗三藐三菩提心而还退失？』佛言：『富楼那！随逐依止恶知识故，又不能广流布法故，汝于阿耨多罗三藐三菩提心而还退失。』」是故，明心之人，于般若正观现前之后，仍然常有因为福德及慧力因缘不具足而退失者，福德不具而退失者谓不能广流布法也！亦有因为值遇恶知识而退失者，即是今时我会中部份人随彼邪说而退失者。由是缘故，一切人皆不得主张人人悟后皆得不退也！是故若有人退失，而被平实取消开悟之印证者，亦是常事；自古已有故，佛在世时已然如是故。
复次，彼等诸人每作不负责任之言：「萧老师的法有错误，你们看这一段经文，看那一段论文，便可知道他的错误。」然而举证经文之后，却又不对经文论文加以申论，任由学人猜测、心中生疑。余等众人依彼所举经文论文观之，却又与余等所证完全无差；询之于彼等随学之人，彼等仍谓「吾等所追随之法主，未曾加以申论，只令我等自行理解」，仍然不对所举经文论文而作申论，不肯示以差异之处，但言我法有误，但言彼法为真。如是之行，乃是不负责任、逃避责任之行为。我则始终不如是作，闻彼所说已，必定依彼所说而逐段、逐句于讲经时公开申论之；申论之后，复又落实于文字上，复又梓行天下，公诸于世，任由大师学人检验之，完全负责，绝不作逃避责任之人也。如是行已，复又于讲经时常常公开催促彼等：尽速落实于文字上，印行天下，然后方能往复辨正而令法义越辨越明，方能广利今时及后世众多学人。
而今余于《学佛之心态》附录四《略说第九识与第八识并存…等之过失》文中，对彼等邪见所作之辨正，彼等皆不能以正理公开响应，不能证明自己所说为正确之理，不能对文中所述一百九十种过失一一具文答辩，一直避就轻、回避辨正；却又继续如前所作不负责任之行为，恣意诬指余法为非，仍然不肯申论余法非处之理证与教证；如是继续不作具文答辩之行，回避余对其法针砭之后彼所应有之文字响应，亦继续禁止其随学者说明彼对余法有误之理论。如是继续其不负责任之身口意行，与余公开申论、落实于文字、完全负责之作为完全相反，焉是真正学佛之人所应为者？直与世俗粗人无异！世俗法中有学养之人，已能远离如是不负责任、违背诚信之行为故！是故说彼为世俗法中之粗人，非是世法中之细人也，何况能是佛法中之真实行人？
彼等如今仍继续影印大量经文论文，继续诬指余法为非，仍然不肯申论余法非处所在，仍然不肯申论自己对经文之释义，继续如是不负责任之行为，继续以语言私下曲解经论意旨，而对学员私下诬称余法有误，已非正心诚意之人也！若非正心诚意之人，所说之法有何正义可言耶？（编案：此书二校之时，已因余之不断公开催促及指称彼等为不负责任故，近日乃有法莲法师出版《如来藏与阿赖耶识》一书，亦有化名为紫莲心海比丘者，自称曾在同修会中共修，出版《辩唯识性相》一书；然此紫莲心海者，经查同修会之共修纪录，未见实有其人，应系化名；书中所说亦是严重误会唯识性相者。彼二书所说法义，将由本会台南地区之老学员加以辨正后，别印《假如来藏、辨唯识性相》二书回应之。）
而彼随学者称言：「我们杨老师欲见萧老师对谈法义，而萧老师始终不肯相见，不肯讨论法义。」然而事实却是：彼自受学余法以来，从来不曾与余探讨法义。自彼于今年（2003年）初农历新年期间，忽然来函辞去亲教师职务时起，三周之内，余以多种方法、多种管道，欲探寻彼辞职之缘由及予挽留；后闻彼对余法有异见，故余欲见彼对谈法义；而彼始终避不见面，亦不肯接余所拨电话（彼电话有来电号码显示之功能），改拨手机号码则皆是关机状态；后时又去电，得语于其夫人，请其转告回电，然彼亦不肯因我之留话而回电；托人送信前往其宅，亦不肯回电或覆函，一向回避于我。而彼随学诸人却继续颠倒事实，言为彼欲见我论法，而我不肯见之。
乃至后时有人对其言曰：「为人弟子者，应先与上师对谈之后，方可辞去教职及否定其法，不可避不见面而私下否定其法；此是作人之基本原则，汝实不应如此。否则尚且不如世俗人，何况是佛法中出世间大法之修学者？」有人以如是正理，邀约于彼，亦邀约于余；彼因此故，不得不承诺与余相见。余欲挽回其心，乃对出面邀约者回应曰：「地点、时间、旁听之人，皆可依汝所说：全部由彼决定。我皆无意见。唯有一事必须坚持：双方各自录音。以免后时各说各话之弊。」我既不计较时地及旁听人物，完全由其指定，故于如是优厚之条件下，彼因此不得不答应见面，但要求须宽缓一、二月时间，彼须先作整理与准备。
然而如是约定，时过二周之后，彼随即又取消与余见面论法之约，令邀约之人功亏一匮。而彼却遮盖此事，不将此事告知随学诸人，致使随学诸人继续向他人倡言：「我们杨老师要求与萧老师见面论法，萧老师都不肯赐见，都不肯见面讨论法义。」彼之追随者如是私下妄言、不断流传，如是误导视听，皆是心不由衷之言，都非诚实之言，非是学佛之人所应有之心态也！言不诚实者，已失人格故。
彼杨老师较早之前，更对促令彼与余对谈之中间人曰：「你不必急着要我跟萧老师见面，以后他自然会来找我。」又曰：「你不必急着要求我写出对萧老师法义上的质询，这种事情不必我亲手来作，以后自然会有别的道场法师写信质疑他。」
由如上举证之事实与言行，可以证知一事：学佛之人若有私心、瞋心、增上慢未断除者，即使亲得善知识为其明言密意，而得证知万法根源之阿赖耶识实相心，然因尚在三贤位之第七住中，尚是习种性人，仍可能因于私心慢心而故意诽谤正法及贤圣，则成未离异生性之人；未除见道所断异生性种子之人，当知更未是通达位之初地菩萨，仍未通达般若之别相智故，仍未具足般若后得智故，尚未发起初分道种智故，尚有见道所断之异生性故。
是故，彼等虽在我法之中，受学我法，因我早期之滥慈悲明言，而得亲证阿赖耶识心体，然因未曾眼见佛性故，福德及慧力二皆欠缺故，遇境则滞，为境所转；便因所思不遂故，对余起瞋起慢而故谤正法，将实相心阿赖耶识妄谤为生灭法，另行别立更高于阿赖耶识之想象之心体真如，即堕第九识邪见中；而此想象中之真如心体，必将成为永远不可知、永远不能证得之妄想真如，真如乃是阿赖耶、异熟、无垢识所显示之真实性故，离此则无真如可证故。故说彼等如是言行，实已成为诽谤正法及谤贤圣、成就地狱业之愚行，而彼等诸人至今犹不自知已经成就谤法之罪，诚可哀悯！
复次，彼等诸人既认定自法真实无讹，然余今已具文及出书评破之；彼等自应就余对其所作之评论，提出反驳或辨正，梓行天下，令众周知。若不能如是加以反驳或辨正，不能证明其法正确者，则应尽速回归阿赖耶识心体之正法，尽速忏悔以往所造诽谤根本正法之大恶业，以救舍离我会而随其修学之四众，亦救自己舍寿之后免受长劫大恶业果报。
由是缘故，今以如是长跋，以举证经论证据为主，对彼等所妄说之法义略作辨正，不广发挥，欲救彼等诸人；余于拙文《略说第九识与第八识并存…等之过失》中，已经多方略论，有智学人读已，略作思惟，便可了知其意故。今复回应彼背后某大道场所指使者之来函及请问，故造此书，申论大乘佛法正义，而以举证经论教证之举证为主；略作申论之后，且于此跋中，劝请诸方学人与诸大师、法师、居士等人，对深妙正法勿作揣测诽谤之言，可免未来世中受诸长劫尤重纯苦。苟违吾言，故造谤法谤人之大恶业，舍寿之时悔之，复有何益？不如此时此际慎始为宜！余所指称彼诸大师之邪谬说法者，多是因彼大师先诬蔑余法，先妄谤余法，令正法被误以为邪法，是故必须响应之，是故余于其后响应之，非是主动之破斥故。是故彼等法师与居士诸人，不应因为余之破斥大法师邪见邪说，致生瞋恚，故意谤我所弘世尊正法。
余所主动破斥者唯二：一者藏密邪法，二者印顺法师之藏密应成派中观『恶取空』邪见。此二法者，因藏密全以外道法取代佛法，令佛教从教内之根本开始外道化故，不得不破斥之；因印顺否定如来藏、阿赖耶识，妄说为意识之细分，实无此第八识心，严重斫丧佛教之根本；由彼等二种外道见，贻害学人极为严重、极为深远故，是故不得不主动破斥之。除此以外，皆是被动响应彼等公开或私下之否定正法者。
乃至早年有一极负盛名之法师故谤余法，亦曾搜集当时广为流通之拙著《护法集》而烧毁之，余知已，亦唯去函婉言说之，而不于书中提及其法号，日后亦将永远不言其法号，唯除后来无因诽谤我法。然而彼等台湾四大法师，前后对余所作之无根诽谤，以及诬谤余法为邪魔外道法、为法义有毒者，其影响力甚大，是故不能如是视而不见，是故当有响应，以警未来。余从来不主动对大法师挑起战端，然而绝不畏惧大法师，亦一向不回避之；却一向不破斥小法师，一向尊重一切小法师，唯除彼主动挑起法战事端者。如是事实，教界法师居士悉应知之，不应因余之被动响应 彼等大法师而起瞋心也！
复次，余之被动响应而破斥诸大法师者，诸多小法师等应以感激之心态视之；若非余之不畏强权而破斥其法义错谬之处，令众周知者，台湾之所有佛教资源，皆将完全由彼四大法师全部吸取，令诸小法师全无立足弘法之地。如是大利小法师等人，复又建立三乘佛法于不败之地，诸多小法师应予认同方是，岂可因为余之破斥彼四大法师，而因同是出家身分故，便感同身受？更何况是从余得法之法师，获得无生胜妙正法已，焉可恩将仇报、反噬于我？
复次，彼等诸人既否定余所为其指示之阿赖耶识，今又尚未证得自己所主张之初地真如心；事实上，于否定阿赖耶识心以后，亦将永无可能证得初地真如心，初地真如即是初地阿赖耶识之真实性故，除阿赖耶识心体以外别无真如可证故，初地真如即是彼等所否定之阿赖耶识心故。如今彼等诸人却欲在否定阿赖耶识心之后，欲在阿赖耶识心体所显示之真如性以外，别觅真如，则与「认定虚空有实体」而欲捉取虚空之愚人无异，必将永无可证之时。是故彼等诸人日后若不回归阿赖耶识、异熟识、无垢识正法者，必将反堕离念灵知之意识心境界，重堕常见见中；除此以外，别无他途。余今公开预记于此，大众可以长期冷眼观之，观其能否超出余之预记？唯除后来「偷偷回归」阿赖耶识心之正法。彼诸人众之领导者，既已否定阿赖耶识，说非是真如，则是退转于明心功德之人，则是退失般若正见者，则是退失于第七住位者，已经不是真正开悟之人也，唯除后来私下重新承认余所为其明说之阿赖耶识为实相心、为不生灭之法。
彼等诸人今又对其随学四众宣示曰：「见性与明心是一样的，不用追求见性，有见性跟没见性是一样的。」则是既未明心亦未见性者。而彼首脑人物亦因此故，已经对他人言曰：「我如今全部归零，不承认以前从萧老师处所学得之法为开悟之法，我如今是从头开始求悟初地真如。」如是全无一法，却又误解初地真如之修证，却又误解经论法义如是严重，如是否定三乘佛法根本之阿赖耶识心者，乃是已入邪见之人，尚且不能安住于第七住位中，云何有智、有慧、有力能悟初地真如？云何能利大众？究竟欲弘何法？欲如何利益众生？如何能弘扬正法？真乃令人难以想象理解者！而彼随学之法师与居士等人，却又认同如是现象与事实，不能理解其严重之谬误，真乃天下最令人难以理解之事也。
复次，一切佛弟子，若有从余修学而轻易得证阿赖耶识心体者，或者早年从余明闻阿赖耶识心体所在，而欠缺亲自体验观行之人，务必谨言慎行，莫将阿赖耶识心体所在之密意泄露，以免害人重堕如是心疑而谤正法之过失中，自己已曾如是受害、今又难以放下面子而作公开忏悔故；若真是有慈有悲之人，万勿再令他人重受如是明言之害。若欲助人证悟阿赖耶识心体者，应唯开示正确知见，将亲证之事留与学人亲自参究，令学人于因缘成熟时自己觅得，方免因无参究过程之功德受用以致退失，而复重蹈自己心疑及谤法之覆辙。能如是行，方是有慈有悲之人也！
为护诸多修习大乘般若之佛弟子故，为免密意泄露而致佛法弘传灭绝之故，应当善于保持覆护「阿赖耶识心体所在」之密意。 佛曾如是告诫：「诸比丘从今以往，于不信前勿说此经。求『经』过者慎勿示之。于尼干子、尼干部众诸外道中亦勿说之。（佛子若）不恭敬渴请，亦勿为说。若违我教，亏损法事，此人则为亏损如来。」又如契经中说：「空性随应说，不应演非处；若演于非处，甘露即为毒。」譬如甘露虽为贵重大补之物，然若喂于初生之婴儿，或能害其丧命；如是，空性甘露，要须因缘成熟之人方可令悟；若是缘未熟者，若为其人勉强说之，令其闻知此密意之后，往往能害彼人之法身慧命，乃至害其产生谤法之重罪，舍寿必下地狱，害人无数劫也！恐其难免心生疑惑而谤正法故。
杀害他人身命，虽为重罪，然而如是害人者，所害唯是一世之生命；轻泄阿赖耶识心体之密意者，则是害人心疑而谤正法，害人无量劫中堕于地狱，长劫受苦无间，难可得出。如是害人者，乃是害人最严重之行为，乃是残害众生之重罪中，最为严重之罪也！由是缘故，佛说空性之毒害人无量世，说此害人之事非唯害人无量世，亦令佛法难可弘传，是故说为 亏损法事、亏损如来 者。
若能如是依 佛教诫、谨慎弘传正法、共同小心覆护第八识心体所在密意，不令缘未熟者知之，方是有慈有悲之人也！已经亲见平实早年滥慈悲所造成之过失故，不应复步平实早年滥慈悲而致彼等退失谤法之后尘，不应复再倾堕于平实前车之辙，而致对今佛门正法产生伤害。
以真如（阿赖耶识心体）及佛性是十方诸佛所弘正法之无上甚深密意故，乃至佛门圣者之定性声闻阿罗汉， 佛亦不为之宣说，不肯强为说之，是故 世尊曾于楞伽经中云：「此如来心阿梨耶识如来藏诸境界，一切声闻、辟支佛、诸外道等，不能分别。」以彼等尚属定性声闻种性之故。定性声闻之阿罗汉，佛尚不为之宣说，不令其证悟般若，何况缘犹未熟之某部份定性声闻种性之出家凡夫众， 世尊岂有可能令其悟入？更何况是外道众佯作佛弟子而来盗法者？焉可令其知之？是故 弥勒菩萨开示云：「此是佛世尊甚深密意，是故不说。」是故真如所依之阿赖耶识心所在之密意，不得广传、滥传，是故多有禅宗祖师只度得一人之后，便不再度他人悟入。
于诸经及诸论中，虽然常有明说之处，然而此等「明说」之语句，彼等未曾得值善知识而触证阿赖耶识心体者，读之仍是密意，仍然不能了知其中所说之密意；是故经论中所谓明说者，其实只是对于已悟之人而言，方是明说；对彼等仍未触证第八识心体者而言，仍非是明说者。是故已知心体所在密意之人，应当保持覆护密意，莫再犹如平实早年明说密意之害人生疑谤法，以免害人无量世。余于以前所作明说之过失，已于《护法集》书中公开发露忏悔，数年来已不作之，后亦永不复作。
吾等所谓「经中已经明说」者，其实乃是因为已经亲证阿赖耶识心体之故，读之以为明说；若未亲证之人，读之仍旧不解也！是故彼诸经论中所谓明说之经文论文等句，对彼未悟之人而言仍是密意；吾人若能谨言慎行，不对未悟之人加以解释，则不致于泄露与不应知之人也！则不致于成就亏损法事、亏损如来 之重罪。是故，吾人悉当遵 佛懿旨，遵照 弥勒尊佛意旨，勿对未悟之人擅自加以明白之解释，更不应为人明说。否则，若因此故而致密意泄露与不应知悉之人时，将遭致公开密意及诽谤正法之事，则将使得正法从此永灭而不能弘传，则将导致正法灭尽之时机因此提早到来，是故其罪严重无比，是故因此而成为亏损如来之重罪，致令佛之法义弘传提早灭失故。
密意若被公开而致广遭诽谤者，则彼公开指出阿赖耶识心体所在密意之人，便将罪加无数等，其果报则是辗转于十方地狱而不可出；此是 亏损法事、亏损如来 之最重罪故，此是最严重破坏正法之长劫无间地狱罪故，此是害人无量世之重业故。一切已经证悟阿赖耶识之佛弟子，于此务必谨慎，务必三思而后行，莫将平实诚挚之语视作马耳东风！此事关乎传法者自己未来无量世之果报故，是自己切身利害之所在故，亦关乎学人未来无量世之果报故，务请千万慈悲。
复次，对于学人，亦有数言郑重相告：彼等诸人曾作此主张：「大众前来我处修学正法时，我将为大众明说阿赖耶识心所在之密意，然后再为大众宣讲唯识相，令大众证得唯识性；证得唯识性时，即是证得初地真如，即成初地菩萨。不必像萧老师那样辛苦地参禅求证阿赖耶识，再把阿赖耶识心中的异生性修除，我们不须那么辛苦。」然而如是行为，其实正是揠苗助长之行为，其实正是害人之行为。余早年因犯此过失故，导致今日有彼等诸人不肯认定阿赖耶识心即是真如，是故今时头上安头，欲再别觅真如法体，因此而退失大乘无生忍，有此后患发生，自他俱皆受害。学人若无智慧，一心期望他人明说者，仍将重蹈彼等诸人后尘，明闻之后仍将不能忍于阿赖耶识心之真如性，仍将如彼诸人今时之头上安头，欲再别觅真如，仍将如彼诸人外于实相心而别求佛法。
有智之人，应当自己参究寻觅阿赖耶识心，不应求人明说；若有人欲为自己明说者，当速止其所说，当速掩耳离去。凡是听闻他人明说者，或因机锋太过明白而知阿赖耶识心所在者，般若智慧皆难以生起；由无参究之过程而导致智慧难以生起故，「悟后（应说为闻后）」便无慧力简择及进修，便于心中生疑而退失于大乘正法；乃至因此而步彼等诸人后尘，欲别觅真如，则将否定三乘菩提法体之阿赖耶识心，则成就诽谤正法之大恶业。凡此，皆因闻人明说而产生之后遗症也。是故学人万勿希求他人为己明说，务须自己参究，免受他人所害；由有参究之过程故，悟后之智慧方能源源而生，方能自行通达般若系列诸经；然后始有能力追随真善知识进修一切种智，方有可能在此一世进入初地。若不循此，别求近路，当知后遗症之可怕也！
复次，若有人欲为自己明说佛性名义者，更当掩耳速速离去，万勿好奇停留。见性之法特异明心之法故。明心之法，若是善根慧力及福德皆深厚者，明闻之后尚可藉诸经教及种种理证而补救之，摄受其人令不退失，唯除其人太过自信而不接受善知识之摄受。见性之法则不然，若于见性之缘尚未成熟之前闻之，则此世即失眼见之因缘，难可得见也！缘未熟者，谓《大般涅盘经》中佛所说之三种条件未具足者：见性所须之定力、慧力、福德未具足。此三种中若有欠缺一种者，即不得眼见佛性。若于缘未熟前，先闻佛性名义者，则此世眼见佛性之机会便已丧失，此世再无眼见之缘也！是故，一切学人若欲亲证《大般涅盘经》中佛所说之眼见佛性现量境界者，当谨记余如是吩咐，千万莫闻他人明说佛性名义之密意，万勿遭人 无智之慈悲 所害。
复次，今由此书之法义辨正，及拙著《八九识并存…等之过失》一文，即知彼等诸人对于唯识性与唯识相等理，对于见道之内涵，悉皆误会至极为严重之地步，乃至将唯识性与唯识相之修证内容与次第颠倒而说；而彼等今又外于真如之体阿赖耶识心，欲再别觅真如，则将成为永无亲证真如法体之虚妄想。堕于如是窘境中之后，必将另行寻觅想象中之真如，有朝一日若得亲证真如者，必成错误之证悟，则必堕于外道法中；除阿赖耶识心以外，别无真如可证故。是故于此奉劝一切学人，应须建立正知正见，应须亲近真善知识，应须自己一步一步稳健前进，千万不可希求一蹴而几、不劳而获，以免种种过患踵继而生；过患踵继而生之时，却又误以为自己所说、所修、所行皆是正修行，误将破坏正法、学外道法诸行，错认为皆是护持正法，则是其情可悯而其行也愚之人也！
复次，彼等今既否定阿赖耶识心，又说佛性不可能眼见，则是亦无见性之法可以助人；复又误会唯识性相…等法理如是严重，则学人随彼修学，纵使真得「明心」，「悟后」将欲如何进修唯识一切种智？已可预知彼等所教授之唯识一切种智诸法，必将是牛头以逗马嘴故，必将成为法义内涵错误、而且是道次第混乱之法，学之何益？有智学人于此当自深思，莫令自己成为受害人。平实今谨作此诚挚之言，唯愿今时后世一切学人，千万忆持此意。
复有经云：【【迦叶！又有八法『覆』沙门行，何等八？一者不敬顺师长，二、不尊敬法，三、不善思惟，四、所未闻法闻已诽谤，五、闻无众生无我无命无人法已、心生惊畏，六、闻一切行本来无生已，而解有为法，不解无为法；七、闻说次第法已、堕大深处，八、闻一切法无生无性无出已，而心迷没。迦叶！是名八法覆于沙门行。如是八法，出家沙门应当远离。[0640b21前]】】
今者余仍本于以往所持见解：不与诸方大师和稀泥，亦不遮藏同修会中之家丑，事事公开，令天下人皆知，绝不顾虑个人及同修会之面子与形象等问题。要因如是公开而不覆藏之坦荡心行，方能永免或减少后患故，方能消除今时未来同修会中少数人之不正心态故。因此之故，遂有此一书籍公开答复辨正，及部份事相之略作披露，昭告于今时天下人，亦留下蛛丝马迹与未来世之中国佛教历史研究学者。
如今此书既已完稿，且将私意挚诚，作此数言，以为圆满长跋之言，非唯警醒心存瞋恨之师：「致有今日被平实破斥错误法义之果报者，咎由自己之恣意否定平实正法所致。或者太过大胆，擅自曲解经论而否定正法所致。或者大胆改以外道法、恶取空之法，取代佛教正法所致。」亦举彼等退失之人所说邪谬之言，以示今时后世诸多学人与诸大师，令作前车之鉴，后时可免复堕画蛇添足之第九识过失，而免招致严重不可爱之长劫异熟果报。
苟能如是，则后世及后后世中，可免复生八九识并存等过失言论，可免复作「否定阿赖耶识」之破法言论，则佛教正法从此永安，则诸佛子从此永安；唯除有人不畏无量世之长劫地狱尤重纯苦重罪，因于私心慢心而转生瞋恨，不肯依佛所说善为守护密意，故意造作 亏损法事、亏损如来 之大恶业，而将识体所在之密意公开披露，或故意否定阿赖耶识心体。苟能达成此旨，则余月来之辛劳直书者，功不唐捐也！今于跋末，谨对来函之「求教后学」，再致甚深之谢意与敬意！由 大德来函之故，方能成就如是大功德故！ 谨此
祈 愿：
世尊大慈大悲加持众佛子，令得早日觉醒，速谋灭除重罪之行！
再 愿：
佛门四众弟子，因此辨正皆获法益；早证菩提，普得不退！
佛子 平 实 谨跋
公元2003/4/19于喧嚣居 p349-397


第十六答

［第十六答：］

辨 正 续 貂
感谢 「求教后学」大德，改名「感恩末学」，于《灯影》校对期间再度来函。谨依据出版前 大德再度来函所询内容，于原答复书中已曾解释者，不作别解；所未解释者，补解如下，共利诸方学人：

再度来函之局部：【【又近来周二公开讲述之《楞严经》，为宋代以来禅林最重视的修证宝典，其卷八之修证次第，虽与唯识教有开合不同，但是 世尊亦是将「四加行」列于四十一心后、欢喜地前；晚学识浅，还从未见世尊讲述大乘佛菩提道修证次第是将加行位列于七住前？倘若有此教证，是否可请 老师慈悲明示？】】

谨答：
准 大德来函所云：楞严为有宋以来禅林中极为重视之修证宝典。然而楞严所说者，函盖极广，非唯禅宗之明心修证尔，尚函盖见性之修证密意。然而其中眼见佛性之密意，看似极为分明，其实却反而因为明说故而成为极为隐晦；见性之事必因明说而更难以眼见故，此非彼诸尚未眼见佛性者所能知之，是故古今诸师多有未解而致错会者，悉堕凡夫随顺佛性之境界中，永难升进未入地菩萨随顺佛性之层次，更何况能证已入地菩萨随顺佛性之境界？复次，其中所说诸地境界，有时虽不标明诸地名相，而与十地经、楞伽经、解深密经密合，唯有悟后进得初地满心以上般若智慧之菩萨众，方能知其深密法义而作教判。其中所言解脱果等，亦密合四阿含所说，然非二乘定性圣人所能知之。
大德所言四加行者，诸经中，少说其定位；而古来诸多菩萨亦少为之作定位者，谓四加行极难定位故。所以者何？谓加行之功，及其加行之位，于未入初地心前，各位皆有加行之实，非唯玄奘师资所立加行位中方有，是故大多将初地心前之修证过程中，须作较大突破之关卡处，别立加行。是故成论云：「近见道故，立加行名，非前资粮位无加行义。」见道者则有二种：真见道与相见道。资粮者，则地前所修福德与定慧等，亦皆是资粮，亦皆必须有诸加行，非唯真见道之前也。是故，成论乃依欲入真见道位者必须修除三缚结，故别行施设真见道位后之加行，令学人先行伏、除能取与所取，以伏除能所二取作为加行；如是观察能取之七转识我，与所取之身根及六尘相等我所皆悉虚妄，于随后之真见道位亲证如来藏时，方能信受与承担；信受与承担已，般若根本无分别慧方能现起。
亲证阿赖耶识心体之真见道位，是进入大乘佛菩提道之锁钥，其证悟功德极大（然除明闻心体所在密意而无自己参究之过程者），超过后时所修之相见道功德，亦因此真见道是进修佛菩提之根本，是故必须先有加行，必须先行令断我见与我所贪着，伏除能取与所取之后，方有承担所证阿赖耶识之胆气，否则必定不能承担；纵使大善知识令彼亲证，乃至助其整理别相智内涵，欲令其发起后得智，其人仍难承担，久之仍将心疑而还退失，便如舍利弗及王子法才等人，退失十劫后方始成为 释迦佛之弟子，亦如彼等今时退失于我法诸人。
亦因是故，说诸欲入初地心者，乃是佛菩提道上另一项大突破，得超第一大阿僧祇劫故，必须别有四加行；是故楞严于此别设四加行，否则难起清净意乐，亦难起增上意乐，则将永难进入初地心也！是故成论虽说：「前真见道证唯识性，后相见道证唯识相，二中初胜，故颂偏说。」然而此四加行之内涵，异于明心前之四加行；此谓明心时之真见道，性虽殊胜，却唯是根本智所摄，其慧低劣狭窄，不能入地；要依后相见道位所修之后得智具足，即是初分道种智，方能入地，是故入地之前仍须有四加行。
复次，楞严所说之明心证真以及眼见佛性之过程与内容，已由 世尊开示明言，是故明心见性之真见道前不须别有加行。即如余之度众，于学人眼见佛性之前，但教其作功夫及修福德，缘熟之际，便为引导，只须三、五分钟，便得令其见性，不须于见性前别作加行；楞严亦如是，真见道位等内容已由世尊明言开示，不须加行。由是缘故，于入地之前别立四加行位，而此四加行内容，复异成论所说内涵，非在伏除能取与所取着眼，而在入地所须之加行上着眼，故其加行内容异于成论所说；其异处具载于楞严与成论之中，今犹可稽，要在人之有无慧眼法眼而辨别之尔，由是故说法无定法。是故成论说「见道位前应有加行」，此语亦不违背楞严，入地之前所修加行者亦是相见道位所摄故，初地之入地心亦是见道位所摄故。
复次，初地之入地心位，既仍是见道位所摄，乃是成论所说相见道位之圆满位，仍然摄在见道位中；由是缘故，楞严于始入初地之前，别设加行位，亦合此意，不违见道位前之加行义故；由此异于伏除二取之加行而得入地故，初地之入地心亦是见道所摄故；由是而说欲入初地见道位者当须加行，此说亦符成论故；所知障中之见道所断相应惑，其体性极为宽广故，非是真见道位所得无间惑灭智之根本智所能断尽者故，要须真见道位后之23心久劫观行，方能圆成见道位功德故。入地前尚须修除异生性种子，令具足菩萨性之种性故，亦须加行；为发起增上意乐而发起圣种性方能入初地故，亦须加行；是故入地之前，设四加行，令佛子圣性现起，方能入地而渐成佛道；如是加行之施设，不违佛菩提道，故皆无过。而此与彼，同名加行，然内涵有别；篇幅所限，今且略而不举。
亦如七地满心位之由 佛加持，授与「引发如来无量妙智三昧」而入八地初心，以代加行；亦如十地初心位之由 佛加持，而得成为授职菩萨，成满十地心，以代加行；总因此二关卡极难突破，若非佛之加持，欲突破此二关卡者，往往久劫困顿之后仍难突破，是故由 佛加持，取代菩萨自己应作之加行，以免菩萨久劫难以超越。如是，一切佛菩提道上之重大突破关卡处，皆须有加行，非唯入地之前，非唯真见道位前也。是故加行一法，非可局限于某位中；是故凡有重大突破之关卡处，皆须有加行之实；是故若有经论所作加行分位，互有不同者，不可擅谤为不如法，否则即成妄谤正法也！如是应知。
是故，真见道位前，必须有加行，藉以伏除能所二取，方能承担所觅得之阿赖耶识心体；是故，十回向位前，若不作胜妙之加行，则难入地；欲入初地心者，须有极大之勇气与胆识，故亦须有极胜妙、而为世人所难以推翻之般若种智。是故，加行位之加行等观行与事行，诸位阶中既然皆有，则入地前之加行者，亦可别作建立；此入地心位之四种加行，更难于真见道位前之加行故，必须心极勇猛而不畏一切强权者，必须突破「恐惧身命被害、恐惧身败名裂」之关卡者方能入地故！虽然此中尚有许多法义应知，限于篇幅，且就此止说。大德后时若悟得如来藏而不得少为足，进修相见道诸法，将入初地时，自能渐知；此时说之，亦无大用，且就此暂止。
复次，依成论而言，加行位既列在见道位前，然而见道位中有二见道：谓真见道与相见道。真见道位唯是触证阿赖耶识心体而起之根本智，悟后所进修之相见道位，则是真见道位后所进修之后得智，即此可知真见道位必在相见道位前，即此可知加行位必在真见道位前，即此可知加行位必在亲证阿赖耶识心之前，即此可知加行位必在七住位前，真见道位乃是触证阿赖耶识心体之时故，真见道位之般若正观现前者乃是七住位故，故知伏除二取之加行应在七住位前。
此谓明心真见道位前之加行，必是七住位前之加行，而非欲入初地之加行也！若不如是，则应将相见道排列于初地通达位之后，则违加行位在见道位前之理；亦应相见道位排在真见道位前，则应相见道位所证智慧为根本智，不应是后得智；彼等否定我法者皆说真见道位即是初地心故。然而相见道所观行之智慧，深细于真见道位无数倍，不应在真见道位前；而经中佛说般若正观初现前之真见道时为七住位，非是初地。若言相见道之后得智，应是四加行位后之真见道所得慧，则成论所设之真相二见道者，即成无义。若依彼等诸人之主张，而言真见道所得之根本智即应是初地慧，则相见道位所得后得智，即应是二地…等慧，则相见道位之观行，成论不应将之列在地前，则彼等所说者已违成论意旨。是故，此成论之四加行，异彼楞严之四加行，内涵异故，层次异故；便如佛菩提道上之菩萨分位，有52位者，亦有60位者，亦有41位等差别，皆不可相提并论而以此非彼也！
复次，真见道位、相见道位及通达位，皆得般若正观，然而同是般若正观，浅深有别；乃至佛地亦是般若正观，而有浅深广狭及究竟不究竟差别；是故，般若正观初现前时，当知即是七住位，不可谓是初地也！唯得根本智故，未起后得智故。由于欲入地者要须后得智圆满故，成论自说初地要须真见道后续修相见道，并修除异生性，积累初回向位等功德之后始得入地故。而成论中说四加行位在见道位前，可知必在第七住真见道位前也！真相二见道俱是见道位所摄故，加行位不可能在见道位后故。如是，成论教证极明，理证上亦复如是，悟后自惟，即知余言之不虚也！
若有人言：「吾曾见有大师主张：四十心位皆属资粮位。」则当探究彼大师之论著是否为伪论？亦当探究彼大师所言之加行位内涵，究竟同于楞严？或是同于成论？然后定夺，方免成就大妄语业而误己误人。若其内涵同于楞严者，则彼四加行列在地前，乃是正说；若其内涵同于成论之伏除能所二取者，则不应列在地前，应当列在七住位前之第六住位末分；伏除能所二取之加行速得成就故，与二乘断我见之法几无差别故。若是楞严所说之四加行者，则迥异成论所说之四加行也，则当列在40心后之地前。是故，若有人言四加行者，应当探求彼所说四加行之内涵，而后方可定论。
若不尔者，则学人初始觅得阿赖耶识而得现观其真如性者，当时虽名真见道，虽名证真如，然只须数日数月之观行，便得进入初地，便可略过十行、十回向等进修次第，径入初地，有是理乎？若此理可以成立者，则《璎珞本业经》之判教应成谬说，则成 佛语虚妄，或成彼经虚妄，成为伪经，有是理乎？
复次，一切行者当观：若非亲证阿赖耶识心体，有何人能证真如之现观？有何人能发起般若之正观？皆无也！ 然而亲证真如理体之阿赖耶识心，因而发起般若正观时，若名十回向位满心者，余绝不能苟同；异生性尚在故，如幻观犹未现观故，阳焰观及如梦观皆未证得故，初分道种智犹尚不能发起百分之一，何况能得初地入地心所得之初分道种智？
复次，且观《大般涅盘经》所载， 佛说眼见佛性者，亦不过十住位尔。今观明心而证真如者，较于眼见佛性轻易十倍以上，焉得位在眼见佛性者之上？焉得便超见性者20心以上？岂有是理？岂非意谓《大般涅盘经》中佛所说者虚妄？ 是故，若谓成论所说伏除能所二取之四加行位，列在四十心后者，余绝不能苟同，异于 佛旨故，如是四加行之内涵非是楞严所说之四加行内涵故，不应列在四十心后之地前故。是故，若有人将楞严所说四加行，列在地前之40心后，余必赞成之，不违佛说故；若有人将成论伏除能所二取之四加行列在40心后之地前者，违 佛所说，余绝不能苟同。若有人所说法理，违佛所说者，不论彼菩萨之名气如何广大，余仍依止 佛说为准，不依止如是祖师或菩萨语。
所以者何？谓前明心真见道之证真如，若可以是初地心者，则后相见道之进修所起后得智，应成初地满心或二地心也，则违如幻、阳焰、如梦、镜像、光影……等现观之证量次第也！彼真见道者尚无能力现观如幻、阳焰、如梦三观，何况能现观镜像、光影等现观？故知成论所说「伏除能所二取」之四加行位，不应列在40心后之地前，应当列在第七住之位不退前，此时已因断除我见我所而能引发般若之正观故，般若正观现前位即是真见道位故；观乎明心之易于见性多倍，故当列在十住位前故，经中具载佛语，谓见性者唯在十住位，岂可易于见性十倍明心者反在见性位之后？明心真见道既在十住位之前，四加行位岂有可能位在40心后？此理易明，不应混淆也。
今观楞严所说四加行者，绝非明心亲证真如体性之真见道位中所能获得者，谓楞严所说之四加行果，迥异成论所说伏除能所二取之内涵故。譬如楞严卷八所说：「是善男子清净四十一心，次成四种妙圆加行，即以佛觉，用为己心；若出未出，犹如钻木欲然其木，名为暖地。」如是境界，绝非伏除能所二取者所能获致。亦如随后佛说：「又以己心成佛所履，若依非依，如登高山，身入虚空，下有微碍，名为顶地。心佛二同，善得中道，如忍事人，非怀非出，名为忍地。数量销灭，迷、觉、中道，二无所目，名世第一地。」如是境界相者，必须已经亲证真如理体，并作相见道位等加行者，方能获致；乃是接近《璎珞本业经》中所说之真正中道第一义谛观者，即将入地也！绝非真见道位之相似第一义谛观所能获致之境界相，岂同成论所说「伏除能所二取」之纯在断我见我所上用心者？断我见与我所等贪者，乃是解脱道之修法，非如楞严四加行之在发起地上菩萨功德上加行者，焉可将成论所说之四加行列在地前之40心后？无是理也！真见道位所证者唯是相似即佛位尔，楞严所说四加行者，却是能令行者获致分证即佛位之观行也！如是迥异之法，焉可混作一谭？
是故，若将成论所说之四加行，列在第七住位；将楞严所说四加行列在地前之40心后，方是正理；此位虽仍在胜解行位中，然而已能示同佛行，即是《起信论》中所说解行位：「菩萨如是发心之时，则得少分见佛法身，能随愿力现八种事：谓从兜率天宫下来、入胎、住胎、出胎、出家、成佛、转法轮、般涅盘。」此楞严所说加行位菩萨之加行内涵，迥异成论所说四加行故，乃是成论之相见道位等加行所摄者故。是故，若将成论四加行之内涵，列在地前之40心后，则成违佛经旨之说，余则不能认同之也！如是，楞严与成论之四加行内涵有异，学人应知，不应混为一谭，不可随于古今大师错误之教判而转也！当完全依 世尊在诸经中所说之圣教为准的。 p398-408


第十七答

［第十七答：］

再度来函局部：

【【２.据《成唯识论》卷九：「十重障者，一、异生性障，谓二障中分别起者，依彼种立异生性故。二乘见道现在前时，唯断一种，名得圣性；菩萨见道现在前时，具断二种，名得圣性。二真见道现在前时，彼二障种必不成就。犹明与暗定不俱生，如秤两头低昂时等，诸相违法理必应然，是故二性无俱成失。」

故综合以上《成唯识论》中 玄奘菩萨开示：若不能断分别起二障种，则非是「真见道」，若能断分别起二障种，则非七住菩萨，而是初地菩萨。

当知非有七住菩萨能断除二障中见所断种，而且七住位于初地前，起前唯有渐伏而无断种，七住菩萨既然没有断种能力，又如何能成立七住位为「真见道」？】】

谨答：准 大德来函所言：【【十重障者，一、异生性障，谓二障中分别起者，依彼种立异生性故。二乘见道现在前时，唯断一种，名得圣性；菩萨见道现在前时，具断二种，名得圣性。二真见道（二种真实见道）现在前时，彼二障种必不成就。】】如是，异生性障，依阿赖耶识心体中所含异生性种子而立。然而异生性种子有二，非 大德未悟之人所知：一者为烦恼障之见道所断者，二者为所知障之见道所断者。依此则有密意存焉：
谓二乘人之见道--断我见--而成初果人时，唯断烦恼障中见道所断之分别所生异生性种子，不能断除俱生之烦恼障中异生性种，故有楞严中阿难尊者之几欲毁破重戒，俱生之异生性障未除灭故，唯断见道所断之［分别所生］异生性种故。复次，佛菩提之真见道位，虽断尽烦恼障中见道所断之分别生异生性种，然而犹不能断「尽」所知障中见道所断之分别生异生性种子，要待后相见道位中之继续修除也；佛菩提道中之见道所断分别生异生性种，要至初地入地心，或性种性圆满具足之十行位满心以后，方能断尽故，所知障之见道内涵极广大故，尚有歧路异见等分别所生之异生性种，及贪瞋所引生之俱生异生性种，要须真见道后之23心多劫修行方能圆成故，非唯分别所生者故；然而俱生之异生性种者，要须相见道位之久劫修行方能除断故。
是故，此理在 大德来函中所举成论文中已有说明，自是文简意深，导致 大德读之不解尔：「二乘见道现在前时，唯断一种，名得圣性；菩萨见道现在前时，具断二种，名得圣性。」既须具足断尽二种见道惑已，方能断尽，可知七住位唯能断除烦恼障中见所断种，当知不能断「尽」所知障中见所断种，唯能断其少分，要待后时多劫进修相见道之一切观行已，方能断尽，是故七住菩萨未能断尽所知障中见道所应断尽之异生性种，未曾进修相见道功德故，要至十行位满心或初地入心时方能断尽。此理极明，自是 大德未悟般若，亦未证得初分道种智，故于成论文意自生误会，不能深解其意。
成论随后又言：「二真见道现在前时，彼二障种必不成就。」已经明说：菩萨之断尽见道所断二障异生性种子者，要须二种真实见道（解脱道及佛菩提道之真见道）「具足」时方能断尽，方能发起圣性。大乘之真实见道者，非唯能断烦恼障中见道所断之异生性种子，亦能分断所知障中见道所断之异生性种子故；然要相见道满足而入初地心之见道位时，方能断尽所知障中见道所断之分别生异生性全部种子。是故 大德所说：【当知非有七住菩萨能断除二障中见所断种，而且七住位于初地前，起前唯有渐伏而无断种，七住菩萨既然没有断种能力，又如何能成立七住位为「真见道」？】非完全是正说也！七住菩萨已断尽烦恼障中见道所断之分别生异生性种故，亦已少分断除所知障中见道所断之分别生异生性故，此是一切已经明心而证阿赖耶识心体之人所能现观者故，唯除否定阿赖耶识心体而退失佛菩提智慧者。
大德误以为「见道明心时即可断尽见道所断之二障种子」者，咎在误会成论所说二种真实见道之内容所致，亦咎在不解二障中之异生性种子差别所致，亦咎在不解俱生与分别生之异生性种故。俱生之异生性种者，乃是因于根本烦恼中，四所引生之瞋慢等相应之异生性种也。此非 大德所知者，然因此中义繁，且略不言。

当知佛菩提道之见道有二：真见道与相见道。圆满具足此二见道时，方是初地，方是具足见道功德者。圆满具足此二见道时，或圆成菩萨性之十行位满心时，方能断尽二障相应之见道所断异生性种子；非是七住位明心而得真见道时便得一时断尽，要待后时进修相见道位功德之23心等许多劫数后，方能断尽初地见道位所断之所知障中见道所断所有异生性种子也！于前真见道位中，唯能断除极少部份尔！然犹有俱生之异生性种要断，非唯分别所生者应断也。是故彼等诸人今时谤法谤余者，乃是难免之事也！尚未断尽后相见道进修位所应断之所知障中见道所断之分别生异生性种故，何况尚有俱生者未断？
所知障中所应断者，非如解脱道上之见道唯断烦恼障相应之分别生异生性种子也！所知障相应之异生性种子极深细广大故，非是二乘圣人见道时所能一时断除者故，亦非菩萨真见道之多剎那中所能断尽故，要须后时进修相见道，而在多劫之后方能断尽所知障中见道所应断之分别生异生性种子也！ 唯除尚未进入三地满心位以前之菩萨，为胎昧所障故，此世复从资粮加行位及真见道位起修，而在一生中圆成真见道与相见道功德，而在一生中断尽二障中之见道所断分别所生之异生性种子。 大德若能将前真见道与后相见道之前后次第与内涵，如实了知；若能进一步将烦恼障中见道所断异生性种，及所知障中见道所断异生性种，加以详实了知，则知余诸书中所言，及成论中所言，悉皆正确无讹也。异此，则不能真知，仍将存疑不解也。
是故当知分别所生异生性二障种子内涵：谓分别所生（俱生者要待入地之后渐次进断）之异生性种子有二种，一者烦恼障相应之异生性种子，二者所知障相应之异生性种子。前者体性浅窄故易断，于二乘菩提之真见道位即可断尽之；后者体性宽广深细故难断，佛菩提之真见道位唯断少分，要待悟后进修相见道位观行时，久劫方能渐断。于第十行位时心之前剎那时，能断尽分别所生异生性种；入地前剎那时，方才断尽分别生之异生性种；所知障中之分别所生及俱生之异生性种子，极为深细，故难断之，迥异烦恼障中之见道所断异生性种也。此非 大德未悟之前所能知之也！乃至佛菩提之见道者，若未深入相见道位中久修习者，亦难知之！
是故，悟后未入初地之前，性障重者、私心重者，皆仍有可能现起所知障中分别所生之异生性种子，复因私心或性障所障故，引生俱生异生性种子现行，再造堕落三恶道之业行也！是故 大德函中所言：【当知非有七住菩萨能断除二障中见所断种，而且七住位于初地前，起前唯有渐伏而无断种，七住菩萨既然没有断种能力，又如何能成立七住位为「真见道」？】所质非是正难也！不能切入正题故，不能正问关键所在故，不解成论「分别、俱生、二障、见所断种」等四义故；此中义繁，篇幅所限，今略不论。是故七住菩萨之真见道位中，非唯渐伏异生性而已，亦有见道当时顿断无余、同于声闻初果者，主要差别在于烦恼障相应，与所知障相应之分别所生者有异故。P398-413


第十八答

［第十八答：］

再度来函局部：
【【３.《成唯识论述记》卷第十（末）：「论：烦恼障中见所断种于极喜地见道初断。彼障现起地前已伏。
述曰：下文有二，初明二障伏断位次，后释妨难。初中先明烦恼障，以体性粗，三乘共断易可见故。分别种子不论二乘，说菩萨者，于极喜地见道初断，以见道位体性稍宽，乃至相见道位后得智起位久时，犹名见道。今简于相，唯真见道。真见道中唯取无间惑灭智生，故说初断，非相见道亦能断故。」】】

谨答：如是论文所说，与余说无异， 大德却不解义。谓烦恼障中见道所断之异生性种子，体性粗故，断抑不断，易可得见，故说烦恼障相应之见道所断异生性种子，为三乘见道所共断者；是故声闻初果所断之烦恼障中见道所断异生性种，菩萨于佛菩提道之真见道时亦已同时断尽之，是故说为「分别所断、三乘共断、易可得见。」然而所知障中之见道所断异生性分别种子（分别相应之种子者谓意识贪瞋分别所生之异生性种子也），则不与二乘共论，其体性深细宽广，极难断尽，唯有亲证法界实相心体之阿赖耶识时，方能初断少分，而犹未能尽之，非诸二乘圣人所能断其少分者；是故要待真见道位后之相见道位中，多劫进修相见道诸法之后，「于极喜地见道初断」，此时方能断尽；是故成论中说「以见道位体性稍宽，乃至相见道位后得智起位久时，犹名见道」，意在此也！
然而初见道时之真见道位，非不断之，唯是初断少分而未能尽，是故成论云：「真见道中唯取无间惑灭智生，故说初断，非相见道亦能断故。」此谓真见道位明心之时，唯得根本智无间惑灭智，此无间惑灭之智，乃说初明心时之多剎那间所起无间灭惑之智，此智粗浅，唯能断烦恼障中见道所断之异生性种子，而不能断尽所知障中见道所断之异生性种子。然而此无间惑灭之智，虽然只是根本智，虽然其智粗浅，唯断所知障中见道所断之极少分异生性，而此极少分异生性却不是相见道位所能灭除者，必须是触证阿赖耶识心体之多剎那无间之际所得根本智方能灭除者；然后要依此无间惑灭智为基础，方能进修相见道位诸法故。此位由多剎那间证得无间惑灭智故，初断所知障中见道所断之异生性种子，而未能断尽，要在后后时之相见道满足时，方能断尽。成论之意如是极明，详细思之，当可知也！然若未曾如实了知真见道与相见道之同异者--未曾发起初分道种智者，则往往误会，大德于此不可不知也！
由是故说：烦恼障中见道所断之分别生异生性种子，于断除我见之时立时断尽；所知障中见道所断之分别生异生性种子，于前真见道时唯断少分，要依其后之相见道加行功德，方能在始入初地心时断尽；初地入地心位，函盖真见道之明心七住位及相见道等23心故。如是辨正已讫，惟愿大德于此辨正过程中，能得深入二道法义，多所进益，以求大乘佛菩提之见道。
由此可知：彼等如是说者，完全悖逆 佛说，非是正理之说，乃是自意妄想之说也！彼等若闻余于此书中再度破斥其谬说，必将再生瞋恚；因瞋恚故，必将再度私下作诸破坏我法之种种身口意行，如前对我正觉同修会所作种种破坏、抵制、诽谤、否定之行为。如是作已，随即成就三恶道业种，名为「所知障中见道所断之分别生异生性种未除尽者」。由彼等诸人现前可见之事例中，可证余所言者皆是事实：所知障中见道所断之分别生异生性种，于彼等亲证第八识阿赖耶心体之后，尚且不能顿除，何况能除俱生异生性种？故说唯能除尽烦恼障中见道所断之异生性种。
由是故说：所知障中见道所断之分别生异生性种宽广深细而难断，必须悟后23心之无数劫进修已，方能断尽；非如烦恼障中见道所断分别生异生种之狭窄易断、之见道顿断也。是故一切佛弟子，于学佛过程中，于所未曾闻之深妙法，莫随意加以诽谤；于真善知识，莫因所求不遂故，便随意诽谤及抵制破坏其法，否则将使自己出言诽谤当时成就严重破戒罪行，将使自己出言诽谤当时顿失声闻戒与菩萨戒之戒体，舍寿后非唯是堕落饿鬼畜生而已，此是地狱罪故；舍寿后之无量世中，十八地狱皆须一一亲历，其中长劫尤重纯苦，种种长劫纯不可爱受，皆须自己长劫无数劫承担，无人可以替汝也！由此可知：所知障中见道所断之分别所生异生性种极为宽广深细，非至初地之入地心前，万勿自认为已经断尽也！至于无余涅盘位中之第八识心体自心种子流注者，须要极多篇幅方能说之，此书已达四百余页，且暂略而不表，待后时宣说成唯识论或瑜伽论时，有缘另说。
复次，上来所说者，唯是见道所断之分别生异生性种，未含修道所断之异生性种也！当知烦恼障中见道所断之分别生异生性种虽然易断，然而修道所断之俱生异生性种仍未断除，要待后时进入修道位中，断除贪等烦恼时，乃至五下分结悉断时，方得断尽，未入三果不退位时，悉未断尽也。是故，若人见道之后，不论其见道为断烦恼障之解脱道见道，抑为断所知障之佛菩提道之见道，见道后皆尚未断除修所应断之异生性种也；何况所知障中见道所断之分别生异生性种极为宽广深细，迥异烦恼障中见道所断之分别生异生性种之狭隘？乃至烦恼障中修道所断之异生性种，仍远不及所知障中见道所断之分别生异生性种之宽广深细，绝对不可等视齐观也！
复次，学佛之人，往往堕于唯寻 真如不变 之过失中，不能自知其过；此乃未悟之人所最常犯之过失。今者随余修学已久之人，竟不能自知此弊，因研究佛学之人所造书籍著作邪思，受人蛊惑，加以不须明言之私心，然后推翻余法，否定第八识心体所应有之「能变生万法」之功德，一心寻觅纯真如之体，而不知第八识心体有变与不变二义，不知阿赖耶识有能转变为佛地真如之能变性，不知真如即是阿赖耶、异熟、无垢识之所显性，而一心追求本来不变、永远不变之真如体，以为因地中有如是永远不变之真如体，与将来成佛之时完全一样，则将永远偏离真正之佛法，此即是古时已有之唯立不变之过失也。
即如 永明延寿《宗镜录》卷五所云：「是以诸教皆如来藏为识体，故知心性即如来藏，此外无法。唯识论偈云：『又诸法胜义，亦即是真如，常如其性故，【即】唯识实性。』明知天亲亦用如来藏而成识体，但后释之人『唯立不变』，则『过归后人』。以要言之，总上诸义，皆是真妄和合、非一非异，能成一心二谛之门。」永明延寿禅师如是一段言语，其实亦已明示彼说之邪谬，而证成余法之正确也！
何以故？谓 永明如是一段文中，已经依《起信论》之意而明说一心二谛故，而《起信论》所说之一心二门（谛）之如来藏即是阿赖耶识；非唯如是，而且明说如来藏乃是含摄于阿赖耶识心体二门内之一法故。详如前举起信之论文可知！复次，永明已说：「故知心性即如来藏」，如是一句中既已言「即」字，则是已经明说真如心性即是附属于阿赖耶识心体之法性故，即已说明真如即是阿赖耶、异熟、无垢识心体之所显性故。由此可证余法之正确无讹也！彼等竟敢以此证明其法错误、证明余法正确之文句，私下流传，用来否定余法，颠倒乃尔！真令人百思难解也！
复次，宋朝时之 永明禅师，在此一段文句中，既然指斥「唯立不变」之人，可见今时彼等诸人专在真如永不变易一法上用心者，欲在阿赖耶识之上别觅不变易之真如法体者，其实古已有之，非是现今彼等诸人聪明新创者也！是故宋时永明方有如是指斥之语也！ 唯立不变者，意谓专在真如永远不变一法上用心者，今观彼等诸人初时不断主张：「同修会所证的阿赖耶识心体之上，另有一个层次更高之佛地真如存在，这个真如是永远不变的，现在就已经和成佛的时候一样的；像这样永远不变的佛地真如理体，才是将来成佛时的真如，这个真如在现在因地就已经存在了。而阿赖耶识心体只是从这个真如出生之性用，所以阿赖耶识是有变易的法，是生灭法。」此等说法，正是永明延寿禅师所指斥之 唯立不变 之邪见。
永明禅师指斥说：「后来解释唯识论颂之人，因为建立真如不变的思想，所以『唯立真如永不变易』的理论，这个过失应归责于后来解释 世亲菩萨唯识论颂之人。」便如今时彼等诸人，将阿赖耶识心体所蕴含之种种法性全部否定，全部说为生灭法，乃至犹如今时彼等诸人之将阿赖耶识心体亦否定之，以此邪见而误导众生，彼等诸人因此而于阿赖耶识心体不能生忍，初离去时坚决主张：「真如是永远不变易的，在因地时就已经是这样；现在因地时的真如，与将来成佛时的真如，是完全一样的，我们就是应该在阿赖耶识里面去把未来佛地的真如找出来。像这样证得佛地真如的时候，才能算是真正的开悟。同修会所证悟的阿赖耶识并不是真如，他们想要将阿赖耶识经由三大无数劫的修行清净而转变成佛地真如，还是落在有变易法 上面，和惟觉、圣严法师等人想要将意识意根变成真如，是同样错误的；差别只是他们要将意识意根变成真如，而同修会是想要将阿赖耶识变成真如。所以同修会和惟觉圣严他们一样，都是错误的，所以同修会的开悟并不是真正的开悟，他们并没有找到真正的真如。」这就是永明禅师所指斥的「唯立不变」的邪见。
但因后时余举经论破斥之，又以理证破斥之：「若今时即可觅得佛地真如者，则应一悟即成究竟佛，则 佛说悟前悟后修行52位阶之次第，便成错误之说，则成谤法谤佛。」由是缘故，彼等今时已不敢再作此言论，不敢再言「寻觅佛地真如」，而改言「寻觅初地真如」；然而彼等今时修改为寻觅初地真如，仍然有过，谓 佛说欲至初地者，须以亲证阿赖耶识心体为基础，须以阿赖耶识心为真如之体，再历经悟后进修23心以后，方才可能进入初地。依此佛语圣教观之，绝无可能一悟即入初地；非唯 佛语如是，成论亦具说分明；但彼等诸人至今仍然不肯反省己谬，仍然对人主张：可以一悟即至初地；仍然认为：现在今时即可因为觅得初地真如，而在证悟时成为初地菩萨。是故彼等至今仍然继续否定阿赖耶识心体，妄诬为生灭法，欲离阿赖耶识心体而别觅真如。却不知真如只是阿赖耶、异熟、无垢识心体所显示之自性，是故经论中说真如是「识之实性」；由不能了知此一正理的缘故，仍然否定识体，仍然想要在阿赖耶识心以外别觅真如，仍然想在今时一悟而获得初地之果证；想要逃避相见道位等23心修行之过程，而在一悟之间立刻成为初地菩萨。
这种邪见，并不是今时才有，古时宋朝已经多有如此类人。若不是有许多这一类人在否定真如理体之阿赖耶识心体， 永明禅师怎会作此唯立不变之斥责？ 永明禅师如是斥责：「但后释之人『唯立不变』，则『过』归后人。」今依永明之旨，则知佛法中不可 唯立不变 ；则知真正究竟法界实相之心体，必是摄藏能变与不变二法具足者；若缺一法，则非圆成实性，则永无成佛之时，乃至永无进证初地之时；是故若缺一法，则违背「唯识性函盖二门」之正理，则非真正之佛法也！则成有缺陷之佛法，依之而修者永无成功之日。
真正之唯识性必定函盖二门：真实唯识门与虚妄唯识门。真实了知此二门者，方是真正懂得唯识性相之人也！今者彼等唯立不变--唯立永不变易之真如门，则是排除虚妄唯识一门，成为有缺陷之佛法；又将真如从识之实性上剥离，则是不懂真实唯识门者，则将永无真如可证也！如是则已证明彼等诸人根本不懂唯识性相也！由于不懂唯识性相故，是故便唯立真如不变之邪见，以此邪见而诽谤正法，而排除增上慧学中极为重要之虚妄唯识门，亦因此故而违背真实唯识门，则是双违唯识性之正义；违背虚妄唯识门者，则无可能圆成真实唯识门故。
是故成论卷八说：「三、唯识真如，谓染净法唯识实性。」卷九中又说：「谓唯识性略有二种：一者虚妄，谓遍计所执；二者真实，谓圆成实性。」已经明言：唯识真如之真实唯识性者，函盖第八识心体之真如性永不变易，名为净唯识性；亦函盖第八识之集藏生死而流注一切种子之虚妄性，名为染唯识性。具足如是真实唯识与虚妄唯识二门者，具足如是净唯识与染唯识二门者，方是增上慧学中唯识性之真实道理。彼等却是浑不知此，唯立不变真如，认此其中一法即是唯识性，却又外于唯识性所依之阿赖耶识心体，欲再别觅唯识性真如，乃是严重误会唯识性、严重误会唯识相之人也！严重误会唯识性相之人，却来与我相诤，妄谓唯识性相如何、若何，皆成空言妄语，只成「假语村言」，远不如《红楼梦》中之「贾雨村言」，贾雨村所言红楼中之种种梦事，尚许多根据而非全凭空口徒言故。
所以者何？谓唯识性绝非如彼等诸人所说之「高于唯识相」故。此谓唯识性既然函盖虚妄唯识性与真实唯识性，则知唯识性非是最究极之法相，应当真见道证悟明心之后，进修相见道等唯识相诸法，方能次第灭除唯识性中之一门：虚妄唯识性。是故唯识性中有染有净，非是彼等诸人所说之纯真无妄也！是故唯识性之阶位，玄奘大师建立为真见道位之所证者；唯识相之阶位，建立为证得唯识性后进修唯识相之23心及初地之入地心，是故唯识相之层次远高于唯识性，唯识性中有染有净故，唯识相进修之后能渐除染性故。
是故成论如是说：「若时菩萨于所缘境，无分别智都无所得，不取种种戏论相故。尔时乃名实住唯识真胜义性，即证真如。」谓菩萨证得根本无分别智时，现观阿赖耶识恒显其真如性：于六尘万法、于器世间、于根身…等等一切法，皆无执取、皆无所得，皆因末那意根之作意与思而执取身根…等法，故令持身及显现六尘万法…等。如是现观阿赖耶识心不取种种戏论相，方得名为实住唯识性者。如是真见道位中现观阿赖耶识心即是真如所依之理体，故说阿赖耶识心即是真如；如是现观真如依阿赖耶识心而立其名者，即是初证真如之人。
然而实证真如之体阿赖耶识心以后，却发觉阿赖耶识心体之中，含藏着七识心相应之种种执着与戏论相等种子；此诸种子皆属虚妄之法，皆与七识心相应而不与阿赖耶识自心相应，然亦含藏于阿赖耶识心体之中，而由阿赖耶识所出生，故名唯识所生；由此等种子及现行皆属虚妄法故，故名虚妄唯识性，故名染唯识性。合此二门之具足了知，方是如实了知唯识性之人；若缺一门，唯知真实唯识门者，尚且不得名为了知唯识性之人，何况彼等现在因地便欲实证果地之真实唯识性者，乃是误会唯识性极为严重者，焉可说为懂得唯识性者？
由是缘故，真见道乃至相见道位满足之初地心中，其唯识性仍有一分要待进修以后方能灭除之染唯识性故；初地心起尚有所知障中俱生之异生性种子故，尚有所知障及烦恼障中俱生之习气种子待除故；未至七地满心位前，仍有烦恼障中之习气种子待除故；未至佛地之前，仍有异熟性待除故，异熟性亦是广义之虚妄唯识、染唯识性所摄故。是故，唯识性有其变易性，非是永不变易者；是故唯识性中之虚妄门，要待相见道位及地上阶位之地地修除，要至佛地方得圆满真唯识性，方得除尽虚妄唯识性。
由此故说：彼等所说「唯识性是究竟法，唯识相非究竟法。唯识性比唯识相更高」者，乃是不懂唯识性相者之说法也！ 如是，唯识性相之究竟义，彼等不知不解，严重错会之后而以己意妄自作解，却无自知之明，却敢用来否定余所弘传佛之正法，却敢用来误导四众学人。如今因彼等之否定余法故，余今不得不举以说之，便显彼等不知唯识性中有变与不变之义也！变者谓虚妄唯识门，不变者谓真如门；谓阿赖耶识心所显现之真如性，永不变易；能生一切无漏有为法之性永不变易，能生有漏有为法之性可以变易。此中尚有极多可以申论之细密法义，篇幅所限故不说之。由是故说：唯识性相尚非浅悟之人所能知之，何况自作聪明之彼等诸人？更何况是尚未悟得第八识心体之印顺、昭慧、性广及四大法师等凡夫？纵使皓首穷经以终，彼等仍无可能知之！要待今日平实据理依教而陈述之后，始得闻知。
由于彼反叛我法之诸人，悉皆堕于永明禅师所斥唯立不变之邪见中，是故大胆否定阿赖耶识心体本有之持种性、受熏性、种子流注性、持身性、了别身根之六尘以外之了别性…等性，而大胆否定佛说阿赖耶识心体可以转变成佛地真如无垢识之正理，违背《起信论》所说佛地真如之缘起门正理，便依如是邪见否定阿赖耶识心体之真如性，别立另一想象中之真如理体，欲求证之，欲求一悟即成究竟佛，或如后来改言一悟可证初地真如而成初地菩萨。由如是邪见故，大胆否定阿赖耶识心体，别行建立另一不可知、不可证之真如实体，说之为绝对不变易之法，作为能出生阿赖耶识之心体，正是永明所指斥之「唯立不变」之人也！如是而衍生之种种大过失，皆不在论主 世亲、 马鸣二大菩萨，亦不在 龙树菩萨，实在彼等误会论意诸人，实在伪造《释论》而托名 龙树之人也！
彼等诸人由于否定阿赖耶识心体之故，由于不承认阿赖耶识心体所显示之真如性故，亦由于所建立「外于、上于阿赖耶识心体」之真如，已成第九识而有种种过失，乃是妄想所得法，本无其体而必定永无可能亲证之故，余今已可断言彼等诸人将来必堕常见见中：求证初地真如而永不可得之后，必须错认离念灵知之意识心作为佛地真如，返堕常见之中。除此以外，别无真如可证故。
然而彼等诸人后时必定假藉经论文句而作是说：「佛地真如与五别境等心所法相应故，吾人所证之离念灵知即是佛地真如。」然而余今为免彼等后时堕此邪见，预先建立及破斥于此，便作是言：「佛地真如与五别境心所法相应者，乃是常恒不断之法，是故佛无眠寐梦想，无垢识体恒常住不断而时时与五别境心所法相应故；而汝等所证之离念灵知，则是意识相应而夜夜断灭、眠熟即灭，于正死位、闷绝位、无想定中、灭尽定中、无想天中皆必断灭之法，非是第八识心体相应于五别境心所法，焉得便是佛地真如？」如是预先建立及破斥质问已，彼等将来便不致于堕于大妄语业中，亲证佛地真如者即是究竟佛故。
彼等诸人碍于面子遮障故，未来极难重新回归阿赖耶识心所显真如，则难免成为别觅真如之不可救药者。唯除后来舍却面子，殷重忏悔。若不肯舍弃面子而作殷重忏悔者，经中说如是人即是一阐提人，否定阿赖耶识心体之人即是一阐提人故。一切正经正论中皆说阿赖耶识心体即是如来藏故，如来藏正法即是菩萨藏故，彼等如今所举证之经论中亦皆说阿赖耶识心体即是如来藏故。
复次，真如必须是所显法，而非所生法，方能成就同为第八识之理；理证上如是，教证上亦复如是。所生法者，譬如51心所法，譬如色等11法，譬如阿赖耶识所生之大种性自性等七种自性，及余种种自性…等，凡此皆是所生法，从阿赖耶识心体出生。所生之法，若是心体者，则必列在八识心王之中，而与能生之阿赖耶识心体同列于心王法中，是故七转识亦列在心王法中。所生之性用，若非是心体者，则不可列在心王法之内，而列在心所法…等之中；或如阿赖耶识所生之七种性自性等法，则不摄在五位百法中，然而亦非心王法，却又真实存在如是自性，而可被证悟者多分或少分现观之。然而由阿赖耶识心体出生之法，若是心者，必定归类在心王法之内，不能外于心王法而归类之。七识心王即是如此，由阿赖耶识心体出生之后，与阿赖耶识心体同属心体，是故归类在八识心王之中。
今者，彼等诸人既主张真如是出生阿赖耶识心之法体，既主张阿赖耶识是真如之性用，则应了知：此一真如必是心体，方有能生阿赖耶识心体之用；阿赖耶识被出生后亦是心体，则知能出生阿赖耶识之法必定是心体，则知真如必是第九识心体。真如既是心体，则成九识心王而非唯有八识心王，则堕八九识并存之严重过失中。真如若非心体，则无可能变生一切法中之任何一法；三界内外能变生任何一法者，必是心体故，心体以外别无能变生诸法之理体故。而今彼等狡辩而言：真如非心亦非识，与阿赖耶识非一非异，故是同一识。若真如非属心识者，则非是能变生任何一法之心体，则彼等所说真如出生阿赖耶识之性用者，已成妄想之言。若是能出生任何一法之法，则必是心识，不可言「能生阿赖耶识之真如非心亦非识」也。真如若能出生阿赖耶识，则真如应归类在心王法中，则百法明门之心王一位中，应改为九识心王，而非现今之八识心王也！未审彼等诸人，于此有何辩解？
是故，百法明门中说：真如是所显法，而非是所生法。是故说为「四所显示故」，要由四位94法和合方能显示真如性故，是故若如二乘定性无学入无余涅盘已，则永无可能证得真如。《成唯识论》中多处皆说：「真如是所显法，非是所生法。」真如必须是识体之所显法，方能与阿赖耶识心体同为一识故；若非是识体之所显法，则不可能与阿赖耶识为同一识也！真如既是所显法，既非所生法，则不可能如七识心王有转生他法之作用，是故真如不能出生任何一法，更不可能出生阿赖耶识实体，如是说者方是正说。今者彼等诸人不解如是深妙正义，却说「真如是能生阿赖耶识」之有作用法，益发显露其不能真解佛菩提道，益显彼等误会唯识性相已至极为严重之地步也。
是故成论卷二中说：「然诸无为（真如无为等六种无为法）所知性故，或色心等所显性故，如色心等。不应执为离色心等实无为性。」是故成论卷二说真如乃是阿赖耶识心体之所显性：「空无我所显真如」。是故成论卷二说：「心性净者说心空理所显真如，真如是心真实性故。」是故成论卷二说：「初地已上菩萨，已证二空所显理故。」是故成论卷七说：「『识』言总显一切有情各有八识、六位心所、所变相见、分位差别及彼空理所显真如。」是故成论卷八说阿赖耶识心体：「二空所显真如为性。」是故成论卷九又说：「谓此（此字谓第一能变识之阿赖耶识心体）真实，显非虚妄，常如其性，故曰真如。」是故真如是识体之所显法，而非所生法，没有心体之性用，不能出生任何一心一法，只是第八识体所显示之真实如如自性，是故真如无作用，是故真如不能出生任何一法，唯是色心等多法之所显性，当知绝无可能出生阿赖耶识作为其性用；是故真如只是阿赖耶、异熟、无垢识心体之所显性，并不是能出生他法之法体，所以彼等诸人妄说真如是出生阿赖耶识性用之法体，乃是妄想之说也！真如既只是第八识心体之所显性，只是第八识心体所显示之清净性、如如性，而无任何作用可生任何一法，故非能生阿赖耶识心者，则彼等诸人今时其实已无任何一法可以作为依凭。
由是缘故，彼等诸人今时后时唯有一路可行：私下回归阿赖耶识心体而不声张，然后故弄玄虚，说自己能排除阿赖耶识性，安住于阿赖耶识心体之真如性中，谓之为证真如。然而如是作为，乃是不诚实之行为，永明禅师亦已预先破斥在先：「但后释之人『唯立不变』，则『过归后人』。」而彼等诸人悉皆不能免除其过也！亦复不能排除阿赖耶性也，彼等一直心存高证果位之想而被慢心所障故，阿赖耶识性要至八地入地心时方可断尽故，此是修学佛道已过二大阿僧祇劫以后之事也。彼若不信余言，坚持已经灭除阿赖耶识性，唯住真如性者，即成大妄语罪，非是有智之人也。由是缘故，说彼等诸人将来悉皆不能不回归阿赖耶识心体正法，别无他途可行。
如是等人，皆是心量狭小之人，或是胆大妄为之人。前者乃是不敢承担善知识助其亲证之法，一旦被人质疑自己所悟是否真悟时，便不敢承担，便退缩其心，对于自己亲证如来藏阿赖耶识之证境；由于信力慧力福德不具足故，不敢承认是证悟，是故遭人质疑恐吓为大妄语时，便生退失之心，自我否定。由是缘故，心量狭小之人，不可令其证悟阿赖耶识心体也！后者则是增上慢心，亲证阿赖耶识心体之后不能满足，不肯按部就班次第进修，欲求免除悟后起修之辛苦过程，冀望一悟即可成佛，或如后时之冀望一悟即可进入初地心位，心欲上于他人。
由此以观，便知土城和尚广钦老人之睿智也！已经深知此末法时期学人之根机狭劣或心性狂傲故。广老自身既不识字，则无能力引经据典而摄受悟后生疑之人；因是之故，不敢传授证悟之事，宁可覆护密意而殁，终不滥传一人。余今则是由于愚痴及滥慈悲故，总以为学佛者皆如自己一般心性单纯，一心欲助人证悟，乃至缘未熟者亦强令悟入，是故，今有搬砖以砸自脚之后果，亦受等觉菩萨警告为滥慈悲。确实是咎由自取者也！复有何言？今始方知：广老实非多虑。余今亲遇，不能不自责：咎在自身早期之滥慈悲及无智无意辨人，总以为大众必皆同余之信而不疑故。由是缘故，今当确实依 佛菩萨之吩咐：欲助人证悟之前，必须先观察其人之福德、慧力、信力、性障深浅、菩萨种性等事。
然今回观彼等诸人，始终不能跳脱于余所略说之「八九识并存等过失」一文局限，睽诸彼等迄今所说之真如者，不论彼等如何狡辩为同属第八识，却始终堕于第九识之本质中，唯除后时承认真如即是阿赖耶、异熟、无垢识之真实性。若不尔者，不论彼等如何遮掩，终究不能跳脱于八九识并存过失之局限也。假饶再与50年之功，彼等仍将无法突破此文之局限，仍须偷偷回归阿赖耶识心体正法也！除「识之实性」以外，别无真如可知、可证故。
云何余作是言？谓如契经所云：「非不见真如，而能了诸行，皆如幻事等，虽有而非真。至此位中名达法界，住极喜地，生如来家，自知不久成无上觉。」如是经文所说者，正是指阿赖耶识心体也；彼经所说真如者，自始至终皆是指称阿赖耶识心体故；彼经现在，今犹可稽故。
以此缘故，余作是说：「否定阿赖耶识心体之人，皆无资格可与他人谈论唯识性与唯识相，谁识性相皆依阿赖耶识心而说故，唯识性与唯识相皆以阿赖耶识心作为理体故。」以此缘故，更作是说：「否定阿赖耶识心之人，皆无资格可与他人谈论如来藏；如来藏即是阿赖耶识心故。」今者彼等诸人，否定阿赖耶识心体之后，则彼等所说之真如与如来藏等，即堕虚无想象之妄想法中，尚无法界实相理体可证，云何而有般若智慧？云何而有唯识性与唯识相可言？唯识之性相皆以阿赖耶、异熟、无垢识心体作为理体故。由是缘故，我说彼等诸人今已落于空亡之中，难生正慧，不可得度；唯除后时公开忏悔，回归阿赖耶、异熟、无垢识心体，舍弃唯立真如不变之想象虚妄法。
所以者何？谓《起信论》所说之真如缘起门，方是真正佛法；论中所说「清净阿赖耶识心体中之二障无明种子究竟尽已，转依真如性而成无垢识，名为佛地真如」者，确是正法之理。若人不欲依《起信论》真如缘起门之法而行，则永不能净除第八识心体中所含藏之二障种子，如何能成就佛地之不变真如？是故，在因地时唯立真如不变者有大过失，正是彼等诸人今时之所堕也！必须兼顾真如缘起门之正法，方能免除如是大过。是故劝彼诸人：「当以《起信论》中所说真如缘起门为正说，依之而次第进修佛菩提，乃至成就究竟佛道，莫违马鸣菩萨《起信论》之正理。」
若人欲证得初地真如者，亦当以《起信论》所说之亲证阿赖耶识如来藏心体为归，转依阿赖耶识心体之真如性、涅盘性，净除心体中所含藏之二障种子，转依阿赖耶识心体所显现之本来自性清净涅盘，次第修除异生性，进修道种智及入地所须之福德，然后方能进入初地，彼时之阿赖耶识心体方名初地真如也！不可如彼愚人所说：「初地真如可由一念相应慧而证知，一悟即可成为初地菩萨。」不可如彼愚人之欲在今时即证初地真如也！
复劝教界学人：当以彼等弃我而去之后，自行创造佛法者，今日显露自身败阙之现象，作为殷鉴，莫复犯之。所以者何？谓彼等诸人，因背后某大佛教团体之支持故，出面作此愚行已，今已成为骑虎难下 之局面，难可善了，绝无能力收拾残局；唯有坐困愁城之中，再作生死图存之困兽苦斗与挣扎，势必无力为继，此后唯能在事相上对余作诸无根诽谤等事，不能再于法义上起而辨正，亦不能于弘传正法一事有所作为也。彼等诸人今日陷于如是窘境，而彼背后运筹唯幄之某大佛教团体，则坐收渔人之利，窃窃心喜，彼大佛教团体欲分裂我同修会、欲损伤我同修会之目的已经达成故。
然而如是背后运作之事，诸多护法金刚善神，以及诸 佛菩萨岂皆未之见耶？故说彼等诸人如是明造否定阿赖耶识之破法大恶业，及彼大佛教团体背地运筹唯幄以破根本正法诸行，皆是愚行也！唯能在今世一时 之事相上得利尔，非唯数月后被余出书辨正而颜面丧尽，抑且导致后世多劫之不可爱异熟果报，更为害自身未来无量世之道业，今时虽因损害我会正法而有三五个月之欢喜心情，却又有何可喜之处？用是提示彼等诸人，速能返观如是事实，盼能了知自己已被私心慢心所蒙蔽，了知自己已被彼大佛教团体所利用。了知此等事实已，方能作为日后攻错之石也！若肯听余言，肯取攻错之石，方可救药，方可免除严重破法之重罪也！否定阿赖耶识心者即是谤法者故，阿赖耶识心体即是如来藏故，阿赖耶识心体乃是三乘佛法之根源故，菩萨藏以阿赖耶识心体为根本故，否定菩萨藏之根本者即是一阐提人故。
复次，彼等诸人私下常对僧众而作是言：「萧老师把正法传给我们法师以后，就可以退隐了，他还要建根本道场弘什么法？他把正法传给法师以后就可以早日退隐了，何必再出来说法？」以此言语，意欲造成余与僧众之对立。（注：后详）
然而彼等诸人都不自思：他人若随彼等证悟明心之后，彼等颇能助益他人进修初地种智？自己尚且不能安忍于七住位所证之阿赖耶识本来无生无灭之法，七住位之忍尚且不得，何况能助人进修初地？
复次，助人证悟明心之后，彼等可有其人能助人眼见佛性？彼等诸人，自身尚且不能眼见，兀自否定眼见佛性之证境，何况能助他人眼见？
复次，今日若有人犹如彼等诸人，出面否定阿赖耶识心体，若有人如彼等诸人乱言唯识性相，若有人犹如彼等唯立不变之法而误导四众佛子者，彼等诸人之中，有何人能出面辨正之？自己尚且严重误会，自己尚且乱说唯识性相以误四众，何况能辨正之？
复次，日后若有佛教中之某大团体，出之以利诱，彼等颇能拒绝之？颇能摒弃而不与之共和稀泥？今时尚且不能拒绝，与之共和稀泥，致有今日之法义辨正，闹得台湾佛教界各大道场无人不知、没人不晓；奢言后日，岂非空言？
是故，退隐山林虽然一直是我年青至今常所思冀者，至今心中仍常挂念而不能成功，为有多事尚未完成故，为利佛教正法巩固，及利今世后世学人所应批注经典等事，皆尚未能完成故。而彼等诸人虽欲成为余之接班人，终究无此能力、亦不肯远离乡愿之心；故我不断推迟退隐之时间，至今不能成满己愿。是故，余之退隐时节，要观因缘成熟与否，方可决定；若所应作者尚未完成，便顾己利而退隐山林，异日何颜以谒世尊？ 复又如何面对今时正在进修初地种智之众多同修？复又何利于今时未来全球佛教之振衰起敝？
由是缘故，余多年来努力培植法师，欲令正法回归寺院缁衣之中，却屡遭挫败，咎在彼等退失之法师二众观念不正所致。凡我佛门出家僧宝，于此正法若有私心及身分之妄想执著者，则正法欲在末法之季回归缁衣者，必将极为困难；非是平实不愿为之，而是多年来不断努力之后，终究仍被此次事件中之出家缁衣所坏，于今唯能期盼如是现象不再重演，期盼未来继续培植出家缁衣之心愿得以达成。
一切佛门僧宝，若不能修正错误之观念，而继续与藏密和稀泥者；若不能修正错误观念，继续与诸大法师之常见见和稀泥，继续与星云、证严法师之世俗化佛教和稀泥者；若不能了知末法时之正法多在在家菩萨中，若不能接受华严53参中，证悟之在家菩萨远多于出家菩萨之事实；若不能接受华严经中地上菩萨及等觉菩萨大多示现在家身之事实者，于此若不能接受而欲求改变现状者，则应当奋发图强，努力提升出家僧团之证量，如是方属正途，而不应在余之是否早日退隐、由自己接班一事上用心也。
若欲提升出家僧团之证量，回复出家僧团之尊贵者，则应早日修除身分之执着，应早日修除「与在家菩萨老师互别苗头」之不善心态，当早日修除出家身分执着之心态，方是真正之出家人也；若心中有出家身分之执着，若有一丝一毫欲与自己之老师别苗头之心态者，则必致使自己之证量不能提升，何况能胜出于所亲近之在家菩萨？所以者何？地上菩萨之所以大多示现在家相者，皆因已经修除出家身分之执着故，而出家之自己今时尚且执着出家身分故；地上菩萨之所以大多示现在家相者，乃因已经舍弃常欲为人师、常欲胜过他人之慢心故，而自己今时欲胜随学之菩萨老师，已显己之性障仍重，证量粗浅。由如是正理，出家法师若欲振兴僧团者，千万勿在事相上用心，当全心全力于慧证上及修除性障、培植福德等法上用心；时至自然达成超胜于在家菩萨之目的。若是心存欲胜在家菩萨之想者，则必使自己之证量永远不能提升，如是空想究有何益？不如下心起而精进修之，不想而自能达成此一超胜之目的，岂不快哉！
复次，台湾之佛门出家僧宝，二十年来，常常存有二种不良心态：我是僧宝，汝是在家信徒。我是汝所归依之上师，汝须完全听命于我。如是心态，不利于出家二众之修行道业，阻障出家二众之修除性障，不利于出家二众之提升修证层次，亦不利于佛教未来之发展。所以者何？前者谓：若不能修除如是心态者，则将使自己之性障难以消除，则永不能消除烦恼障上之烦恼，则使僧团之解脱道证量不能提升。是故当除如是心态，当作是想：若非在家居士之努力护持，焉有今日台湾佛教兴盛之表象？若非在家居士之努力护持，今日台湾岂能有众多出家僧宝住持佛法？是故在家出家四众弟子，犹如唇齿相依，不可以此轻他、以此非彼，唯除法义辨正；法义辨正非属是非言论故，非属轻他重己故，乃是护持正法、令正法之弘传得以回归正道故。
后者谓：佛教未来之发展，端赖出家与在家四众之共同发展，不可唯系于出家一方，而使其有机会在个人崇拜上用心，否则必将难免台湾三十年来之被四大法师全面笼断，令多数小法师失去发展之空间，令佛教全面走向常见化与世俗化。若能使二者平衡发展，便可由一方导正走向歧路之另一方；犹如今时平实出而导正四大法师之走向歧途，令彼等不能公然反抗，而唯能在私下背后作种种分化与抵制同修会之动作。如是则能令佛教之未来，得有较为健康之生存及弘传之空间。审能如是，方是今时未来佛教四众弟子之福也！
是故，我诸佛门出家二众，应当努力修除声闻僧之心态，应当努力奋发精进求证正法；乃至进而求证种智，提升证量，方有能力出世荷担如来家业，方能导令出家僧宝法义修证衰败之现象得以改善，方能使出家僧团振衰起敝，回复僧宝之尊贵本质。若能如是弃舍身分执着、弃舍声闻心态、努力修除性障而进修种智者，则今时出家二众，欲于此一世之中成就初地入地心之果证者，尚不难得，何况十住十行等位？若能如是，则出家僧宝之尊贵本质，不求自得，亦是势所必得，何须汲汲于提升出家僧宝身分等事相上用心？苟非如是，而继续与四大法师和稀泥，而继续与藏密喇嘛和稀泥者，而继续存有自己身分尊贵之想者，则欲提升僧团尊贵之实质者，绝无可能；则与心中亟欲提升僧团尊贵地位之想法，完全背道而驰，难可成功。唯有努力修除性障、努力修除出家身分之执着，努力进修种智；如是能令自己之我执断尽，能令自己之道种智生起，此时心中虽不作尊贵之想，而尊贵之实质已经自然生起，四众弟子自然倾心顺服，不必自己在此事相上用心。如是方向者，方是今日僧宝二众所应努力者，亦才是能够成功提升僧团形象与实质之不二行门，不应专在逼令平实早日退隐上用心，不应专在与居士互别苗头上用心。
如是修正心态，远离身分与声闻心态之执着已，精勤进修大乘菩萨法要，然后方有可能致令出家僧团提升形象，回复古时之尊贵。若不尔者，继续与藏密和稀泥者，则将使世人轻视一切佛教僧宝；若不尔者，则将难免继续与四大法师夤缘而共和稀泥、共同沉沦，对于出家后之自己、对于在家信徒、对于佛教之现在与未来，究有何益？平实今日因此大变故，不得不苦口言之，不得不重药针砭；虽然此时闻之逆耳，一时难以接受，然而此言确实是苦口良药，惟愿我佛门出家二众，平心静气、理智思之：平实所说者是否有理？如是道理对于僧团品质之提升是否有益？余今亦以此世所造护法、弘法之一切功德，回向早日圆成此世应作之任务，回向早日退隐续修禅定，回向早日出家为僧；余若得偿出家之愿者，对佛教之未来发展确有大利故。
对我会中已明心之人，更有 佛语相赠：「阿难！或有一人瞋恼者结缠。阿难！谓人瞋恼者结缠：彼不敬师、不见法、不护戒。彼不敬师、不见法、不护戒已，便于众中起如是诤。谓此斗诤不益多人，多有人苦，非义、非饶益，非安隐快乐，乃至天人生极苦患。阿难！如是斗诤，汝于内外见而不尽者。为断此诤故，汝当速求方便，学极精勤，正念正智，忍莫令退。」今以如是佛语，劝诸学人：当敬己师、当亲见法、当护正戒。除此以外，更当勤求方便，更当学极精勤，广发正念与正智，令自己能于难信难忍最极平实之阿赖耶识、异熟、无垢识心，能起绝对之忍，能使自己永不退失对于阿赖耶、异熟、无垢识心体之忍。若一切已悟之人皆能如是者，则无今日彼等诸人退失阿赖耶识心无生忍等事也！若一切人皆能如实见法、普能敬师、皆能护戒者，则我佛教尚无教内相诤之事，何况能有教外所加之法难耶？故此普劝大众：当敬师、当见法、当护戒。
再次感谢 大德昨日及此前之来函，二函中具述彼退失我法等诸人所立宗旨，令余能藉以宣示正法，救护随彼诸人修学妄法之四众佛子；唯除不读我书者不受我救。虽然大德不必即是随其修学者，亦不必即是真实信受彼法者，然而 大德前后二度来函所说者，却完全同于彼等诸人私下妄诬我法者所说宗旨。由是缘故，今有此书之出版，非唯能利彼等四众诸人，亦能广利末法中今时与后世诸多学佛之人，此乃大德与余共成之佛法盛事也！以此当知 大德之功德无量也！ 大德既不便明示真实身分与地址，余今唯有再次于此书中深致谢意！ 然因 大德再度来函时改名「感恩」故，今于文末复有一言好意相劝：当速离汝所依止某大佛教团体，今后莫再受其利用，免成共业！所以者何？谓 大德以后若再度受命所为之事，是否皆能犹如此次事件之转成功德？颇难冀望也！
书至此处，已是总结之时，且回归本书主题，作此预先声明：尔后 大德或彼等诸人，若再来函而不具真名及地址者，除非别有因缘，余皆不再作覆；此书中所辨正者，彼等已皆不能正式一一作覆故。彼等诸人对于此书所作辨正诸义，及拙文《略说八九识并存…等之过失》所辨正之义理，若不能一一作覆，重又寻文逐义而不断来函质疑者，余若再为之一一作覆，则成无义之举。是故彼等若再有函文质疑者，应请其先就此书及拙文《略说八九识并存…等之过失》先行一一作覆，然后为彼再作辨正回复，方可不违世间道理。
若 大德后时第三度来函，已书具真实法名或出家前之俗名及明确地址者，则将由会中亲教师为作略答，不广分别。余亦因时间所限，故不再作覆。此因彼等退失我法诸人，由某大佛教团体之暗中支持资助，因此共同掀起对于本会之法义质疑、及诽谤正法等风波，至此已无大波，已可结束，不须更造多事。真金已因此故益显其真，正法已因此故益显其妙；教界大师与诸学人阅此书已，兼读《略说八九识并存…等之过失》一文，已能了知法义正讹；是故彼等暗中联合某大佛教团体，于此以前掀风作浪等等事行，由了义正法之威德力所制服故，至此已经风平浪静，不能复生任何大浪，亦无能力破坏正法。彼等之影响力，既然至此已无余势，正法之弘传已无余忧，故当就此停住，令余回归正法之弘传与进修。
余若再因 大德或他人之不断来函而一一作覆，而不以此书辨正彼等法义之内涵，不以拙文辨正彼等法义之内涵为主题者，则无意义，亦将令余弘法之进程不能依次第进行；则亦将必须因应大德或任何人之弃置先前辨正主题，未能完成先前辨正之主题，便又不断来函而一一出书作覆，则将「永无了期」也。若真如此，则余原计划中，为我佛教之长久广弘，为欲广利今时及后世大师学人，所当批注了义经典论典等工作，将随之全面永远停顿，亦将永无完成之日，则成今时与未来佛教界之大损失也！是故若再有来函者，请书明真实地址与真实名讳，并以原来辨正之法义为主题，然后为作略覆；异此，则皆将作废函处理之。谨此预先声明。
平实 又及。时在2003/4/25
（编注：萧老师并无意愿筹建本山道场，认为本会资金短缺，当急之事为建立第二三讲堂，以供每周二听经者可以免除极度拥挤闷热之苦。此前曾有筹建本山道场之事者，实是彼等诸人积极推动者，萧老师虽持消极反对之态度而不断推迟时程，然因向来对他人护持佛教等事皆持随喜态度，最终仍不得不随顺彼等诸人之意愿而为。所幸后来未能成功，才能有现在第二、三讲堂，供大众使用，否则，现在听经时仍须受极度拥挤闷热之苦，亦不能因应新增共修班次。去年十月已将本山道场计划改为筹建可供禅三使用及供常住法师安单之小寺院。）p413-443


关于《释摩诃衍论》作者之考证

附录： 关于《释摩诃衍论》作者之考证 平实居士 造

彼等退失于正法诸人，唯能于我法中之「极小极小」部份，作「错误」之攻击，故唯依据《释摩诃衍论》定位「阿赖耶识为现识」之处，咬定我所说「意根为现识」之语，妄说为余法有误，于此事上广作文章，至今犹未止息。而此极小部份之法义质疑，仍然证明我法非有错误，仍是彼等诸人误会佛法后之说法。谓此《释摩诃衍论》中所说「现识为阿赖耶识」者，其说有误，余已辨正于《学佛之心态》附录四《略说八九识并存…等之过失》，学人索阅可解，今此不复重赘，且于此考证文后再略作补叙。
《释摩诃衍论》是否真为 龙树菩萨所造？自古已然多有诤议，中国佛教古来少闻此论，今时则被普遍认定为伪论；唯有日本与高丽佛教，方有部份人承认是 龙树菩萨所造者，仍非多数人所承认者。譬如《佛光大辞典》如是载：【《释摩诃衍论》凡十卷，印度龙树菩萨造，姚秦筏提摩多译。……本书相传为龙树所作，然其真伪，论说不一，或谓本书乃日僧圆仁，根据新罗僧珍聪口传而成立者；或谓原撰者为新罗国大空山沙门月忠；或谓本论诸咒各种奇特之异字中，有类于武则天之文字者，故推论本书成立于武周时代。】
近人印顺亦作考证：【后起的大乘学派，争以龙树为祖，这可见他的伟大，但也就因此常受他人的附会、歪曲。如有些论典，本不是他的作品，也说是他作的。真谛三藏的『十八空论』，内容说十八空，也谈到唯识；有人看见谈空，就说这是龙树作的；也就因此说龙树宗唯识。其实『十八空论』是真谛的『辨中边论释』（辨相品的一分与辨真实品的一分）；传说为龙树造，可说毫无根据。还有『释摩诃衍论』，是『大乘起信论』的注解，无疑的是唐人伪作；无知者，也伪托是龙树造的。还有密宗的许多伪作，那更显而易见，不值得指责了。我们要理解龙树的法门，唯有在他的作品中去探索；不是他的作品，应当辨别、把他踢出龙树学外，这才能正确而纯洁的窥见他的本义。（《中观论颂讲记》页3）】
近人傅伟勋亦有考证：【……隋朝慧远所撰《大乘起信论义疏》四卷，新罗元晓所撰《起信论疏》二卷，与唐朝法藏的《大乘起信论义记》五卷，皆收在大正大藏经第44册，算是《起信论》注疏中份量最重，因此历来合称「起信三疏」。至于传说龙树所撰的《释摩诃衍论》十卷，可能是在法藏《义记》成立之后，在中土或在朝鲜成立的伪作。（《大乘起信论义理新探》中华佛学学报第三期。页118~147）】
又如日人汤次了荣所著《大乘起信论新释》中亦说：【本论（起信论）一度在印度出世，无疑地当时广为讲布，但此中消息今已杳然不可知悉，只有一种注释还存在，即《释摩诃衍论》十卷，龙树菩萨造。此书中把《起信论》的本文一一加以注释。（日本的）真言宗认为这是龙树菩萨的真作，但（日本的）天台宗主张这是伪书，因此真伪未决。】
余亦搜集资料，试于大藏经古时典籍中搜寻：是否曾有记载或叙述《释摩诃衍论》之记载，今将求证之结果，列载如下：
唐朝道世所编《法苑珠林》百卷，未曾述及《释摩诃衍论》之存在。姑苏景德寺普润大师法云所编之《翻译名义集》中，亦未曾述及《释摩诃衍论》。其余诸多记录中，亦未见有此论。
姚秦三藏鸠摩罗什翻译之《龙树菩萨传》中，载有《中论……》等著作，独缺《释摩诃衍论》：【龙（大海龙王）还送（龙树菩萨）出于南天竺，大弘佛法摧伏外道，广明摩诃衍，作《优波提舍》十万偈。又作《庄严佛道论》五千偈，《大慈方便论》五千偈，《中论》五百偈，令摩诃衍教大行于天竺。又造《无畏论》十万偈，《中论》出其中。】
别译《龙树菩萨传》亦然：【是时龙树，于南天竺大弘佛教，摧伏外道；广明摩诃衍，作《优波提舍》十万偈，又作《庄严佛道论》五千偈，《大慈方便论》五千偈，令摩诃衍教大行于天竺。又造《无畏论》十万偈，于《无畏》中出《中论》也。】皆未载 龙树菩萨曾造《释摩诃衍论》。
元魏西域三藏吉迦夜共昙曜译《付法藏因缘传》云：【如是展转乃至无数，广开分别摩诃衍义，造《优波提舍》十有万偈，《庄严佛道、大慈方便》如是等论，各五千偈，令摩诃衍光宣于世；造《无畏论》满十万偈，《中论》出于无畏部中，凡五百偈，其所敷演义味深邃，摧伏一切外道胜幢。】亦未载此论名。
梁会稽嘉祥寺沙门释慧皎撰《高僧传》中，曾提及多论：《显宗论、三法度论、围陀含多论、五明诸论、通三世论、菩萨戒本释论、十住论、中论、百论、十二门论、修行方便论、毘婆沙论、五戒略论、解脱道论、释蒙论、色游玄论、圣不辩知论、道贤论、名德沙门论、数论、人物始义论、神无形论、立本论、大智论、沙门不敬王者论、成实论、释驳论、波若无知论、不真空论、物不迁论、涅盘无名论、二谛论、佛性当有论、法身无色论、佛无净土论、应有缘论、注异宗论、金刚后心论、达性论、白黑论、难白黑论、无生灭论、辩宗论、达性论、达命论、闻苞论、实相论、明渐论、三世论、神不灭论、圣智圆鉴论、无生论、法身论、业报论、法华宗论、异十论、涅盘论、成实三论义疏、空有二谛论、显验论、法性论、觉性论、七宗论、玄通论、毘昙玄论、蘧颜论、夷夏论、显证论、法性论、爻象记、成实论大义疏、述交论、生死本无源论、三宗论、七玄论、诫众论、决正四部毘尼论、赞论十科》等，总计正论邪论共78部，独缺《释摩诃衍论》，故知当时仍未有此论流传。
大唐西明寺沙门释道宣撰《续高僧传》中，所曾提及之论甚多，亦皆不曾见之，唯至记述释彦琮[0436b15]时，方才言及「释论」一名：【仁寿二年下，更令撰「众经目录」，乃分为五例，谓单译、重翻、别生、疑伪、随卷五位，帝世盛行。寻又下令撰「西域传」，素所暗练周镜目前，分异讹错，深有征举，故京壤名达多寻正焉。有王舍城沙门，远来谒帝，事如后传；将还本国，请「舍利瑞图经」及「国家祥瑞录」。又令「琮（释彦琮）」翻隋为梵，合成十卷，赐诸西域。琮以洽闻博达素所关心，文章腾翥京辇推尚；凡所新译诸经及见讲解大智释论等，并为之序引。】于此方见「释论」之名，此前悉皆无之，而此释论二字，仍有疑义，非必即是指称《释摩诃衍论》。 又载：【道士蔡晃成英等，竞引释论中百玄意，用通道经。】 又载：【亡前谓曰：「吾以华严大品涅盘释论，此之文言，吾常吐纳。」】而此「释论」二字，非指《释摩诃衍论》，多说为《大智度论》之释论。是故随唐之世并无《释摩诃衍论》。
《释摩诃衍论》始见于新罗国，于宋朝时方传入中国；然于新罗弘传之时，有时则托言为中国昙摩谶所译，与大正藏所载之「姚秦筏提摩多译」者不同，是故多有淆讹，疑是后人托言某人所译，与朝鲜、日本流传本之说为姚秦筏提摩多所译不同，非如余经余论之明确，故可断定为当时朝鲜僧人所伪造者也。譬如《海东高僧传》所明载云：
【[1016b16]释义渊，句（读作钩）高丽人也；世系缘致咸莫闻也，自剃染，善守律仪，慧解渊深，见闻泓博，兼得儒玄，为一时道俗所归。性爱传法，意在宣通；以无上法宝光显实难，未辨所因。闻前齐定国寺沙门法上，戒山慧海，肃物范人，历跨齐世为都统，所部僧尼不减二百万。而上纲纪将四十年，当文宣时盛弘释典，内外阐扬，黑白咸[ㄠ-ㄙ+儿（中国无此字）]，景行既彰，逸响遐被。是时句高丽大圣相王高德，乃深怀正信，崇重大乘，欲以释风被之海曲，然莫测其始末缘由。自西徂东年世帝代故，件录事条，遣渊乘帆向邺，启发未闻。其略曰：「释迦文佛入涅盘来，至今几年。又在天竺经历几年，方到汉地。初到何帝？年号是何？又齐陈佛法谁先从尔，至今历几年帝？请乞具注。其十地、智度、地持、金刚般若等诸论本，谁述作着论？缘起灵瑞所由有传记不？谨录谘审，请垂释疑。」上（此谓朝鲜国王）答云：「佛以姬周昭王二十四年甲寅岁生，十九出家，三十成道，当穆王二十四年癸未。王闻西方有化人出，便即西入，至竟不还，以此为验。四十九年在世，灭度至今齐世武平七年丙申，凡一千四百六十五年。后汉明帝永平，经法初来。魏晋相传，吴孙权赤乌年，康僧会适吴，方弘教法。地持、阿僧伽比丘，从弥勒菩萨受得其本。至晋安帝隆安年，昙摩谶于姑藏，为河西王沮渠蒙逊译《摩诃衍论》，是龙树菩萨造。晋隆安年，鸠摩什波至长安为姚兴译十地论、金刚般若论，是僧佉弟婆薮盘豆造；至魏宣武帝时，菩提留支始翻。」】由此明文记载，可以证知：《释摩诃衍论》确由新罗传出，时在新罗僧释义渊之年代，假托为中国晋朝昙摩谶所译者（当然也有可能是后人造传时附会为释义渊年代已有此论），然却异于万续藏、大正藏所载之筏提摩多所译之记载。
又：《法华传记》有载：【[0052c25]真谛三藏云：西方相传，说法华大教，流演五天竺。造优婆提舍，释其文义五十余家。佛涅盘后五百年终，龙树菩萨造法华论。六百年初，坚意菩萨造释论，并未来此土，不测旨归。】然而此处所谓释论者，非谓《释摩诃衍论》，其实乃是《十地释论》也；详如京兆崇福寺僧沙门法藏所集《华严经传记》叙述：【近问西来三藏梵僧，皆云：金刚军菩萨造十地释论，有一万二千颂，翻可成三十余卷。又坚慧菩萨，亦造略释，未传此土，于阗国见有其本。】可知此中所言释论者，乃是十地经之释论也。除此以外，所有文籍，皆未见记载有释论字样，而此释论二字所说者，亦非是《释摩诃衍论》，而是十地经之释论也。
后至中国天台宗第二祖起，始尊《十地经》之「释论」：【[0098b21]二祖北齐尊者，讳慧文(德行未见本传)当齐高之世(齐是国号，高谓高祖渤海人也，姓高氏，齐大夫高奚之后。高欢次洋方受魏禅，都邺在相州，即北齐也)独步河淮(无竞化者，故云河北。淮谓南，行化于世)法门非世所知(明所证既深，非余所知)，履地戴天，莫知高厚(尊者法行于世，如履地不知地之厚，戴天不知天之高)，尊者用心一依「释论」，论是龙树所说，准付法藏。龙树是金口祖承第十三师，尊者横承，禀以为师也，故翰林梁肃曰：「大雄示灭，学路派别。世既下衰，教亦陵迟。故龙树大士病之，遂用权略制诸外道，乃括十二部经，发明宗极。微言东流，我北齐禅师得之，由文字中入不二法门，以授南岳。斯言尽之，后学尊敬不敢正斥其讳，以北齐尊者称焉。」
此释论传于第三祖慧思，仍然尊崇之：【陈南岳释慧思：「试读大智度论初卷，即便心悟，一不遗忘，兼识言下之旨。如是遂读通一百卷，并能诵记，明解义味。自后诵念之暇，多讲释论及法花经。思知齐历告终，乃托身陈国，即入衡岳花盖下，立寺行道。」】然至第四祖智者大师，即废弃此十地经之释论而不用之。是故此中所言之释论者，仍然非指《释摩诃衍论》；故说有唐一代中，未有宣讲传承《释摩诃衍论》者，唯在明朝初叶以后之高丽、日本有之。是故乃至后来中国碛砂藏、敦煌藏、乃至清朝龙藏编辑时，亦未列入典藏，千余年中少见有人讲说。
是故古时所谓《释论》者，常谓某经之解释议论也，皆非是指《释摩诃衍论》也。譬如西京西明寺沙门圆照撰《贞元新定释教目录卷第一》：【般若经论集二十卷(房云：见吴录。今与此集，乃是庐山远法师，以大智论文句繁积，初学难寻，乃删烦剪乱，今质文有体，撰为二十卷，亦云大智论要略，亦云释论要抄，此乃远公撮略前论，非什别翻也) 】 亦如：【大智度论一百卷(或云大智度经论，亦云摩诃般若释论，或七十卷，或一百一十卷，弘始四年夏于逍遥园出，七年十二月二十七日讫，叡制序见二秦及僧佑录)】 亦如：【摄大乘论释十五卷(天亲菩萨释，亦云释论，或十二卷。第一译与随笈多等出者，同本天嘉四年于广州制旨寺出，慧恺笔受)】 亦如：【阿毘达磨俱舍释论二十二卷(婆薮盘豆造，第一译与唐译俱舍论同本，天嘉四年正月二十五日制旨寺译，至大十月十日讫至五年二月二日更至光大元年十二月二十五日毕)】 亦如：【摄大乘论释论十卷(第二出，与真谛译者及唐译世亲摄论并，同本世亲菩萨释，见内典录)】 亦如：【大乘广百论释论十卷(见内典录护法菩萨释。永徽元年六月二十七日于大慈恩寺翻经院译，至十二月二十三日毕。沙门敬明等笔受)】 亦如：【姚秦三藏鸠摩罗什译有释论一卷(右此遗教经旧录所载，多在小乘律中，或编小乘经内。今以真谛法师译遗教论，彼中解释多约大乘，小乘不显故移编此)】 亦如：【释论一卷(佑云：疑是大智度论抄之一卷)】 亦如：【摄大乘释论十二卷】 亦如别载：【大智度论一百卷(或云大智度经论亦云摩诃般若释论或一百一十卷或七十卷)】是故古来典籍中所载之释论者，多非是指《释摩诃衍论》。
日本《御请来目录》中，[1060b17]「入唐学法沙门空海言之」时代，亦尚未曾闻有《释摩诃衍论》流传。
《大唐西域记》虽载多论名称，然亦未曾言及《释摩诃衍论》。
是故，《释摩诃衍论》一书，在唐代及以前之经录中，即不曾出现过。只在新罗僧释义渊年代，假托为中国晋或南北朝时昙无谶所译者。然而明初从新罗传至日本时却又载明是姚秦筏提摩多所译，显然与《海东高僧传》新罗释义渊条下所载之说不符，同一译本不应有二人翻译故。是故，《释摩诃衍论》之作者是否为 龙树？古来诤议甚大，自古以来常被疑为新罗国僧人月忠所伪作，或日僧圆仁根据新罗僧珍聪之口传而作，或唐武则天时某人所撰。职是之故，《释论》之伪疑嫌疑极为严重。
复次，若从 龙树菩萨所造之《中论》以观，其内涵函盖阿含与部派佛教之所有主题，譬如蕴、处、界、四谛、因缘、染缚、涅盘…等内容，可以证实 龙树《中论》所说义涵，非唯正确无误，亦是极深妙之法义弘宣者。由此可证 龙树真是初地菩萨（非谓今时仍是初地），可以证实 龙树菩萨当年已于 佛陀正法如实履践，非为臆想所得者，故其见地极为透彻，无可怀疑；楞伽亦记当年 龙树之证量乃是初地。返观《释摩诃衍论》所说诸理，迥异《中论》之严谨广博，抑且处处错谬；乃至同一段文中，已经前后自相矛盾，理路混乱，当知是由后来未通宗教二门之凡夫所伪造者；由此二论中之层次高低悬殊以观，故知《释摩诃衍论》绝非 龙树菩萨所造者。
复次，天竺传来之《龙树菩萨传》二种译本中，悉皆未曾提及龙树菩萨曾造《释摩诃衍论》，则此论之非为龙树所造者，已可确定矣！复次，《龙树菩萨传》中，既说「为广弘摩诃衍」故，而造【《优波提舍》十万偈，又作《庄严佛道论》五千偈，《大慈方便论》五千偈，《无畏论》十万偈，令摩诃衍教大行于天竺。】明载以《优波提舍…》等二十一万余偈颂而广弘摩诃衍教。既以如是庞大篇幅而广弘摩诃衍教，则已无需再造层次极为低下，而又处处错误之《释摩诃衍论》续弘摩诃衍教，亦且自坏己法。由此缘故，可知《释摩诃衍论》绝非龙树菩萨所造者，乃是新罗国僧人月忠伪造者，乃是高丽僧释义渊托为中国昙摩谶所译者。然而传至日本时，却又成为姚秦之筏提摩多所译者。
复次，姚秦时之译师为鸠摩罗什三藏法师，非是筏提摩多，而《释摩诃衍论》之译者却记载为筏提摩多，显然是伪论。所以者何？谓古时之译经事业，非如今时之科技发达，翻译之人事费用，及刻版所须木料工资场地皆极为庞大，故所须经费极大，不可能有二处译经院同时译经印经。于同一译经院中，亦不可能有两位主译人，而且古时译经者，多须当朝皇帝指定，不许私自翻译，是故姚秦时之译经院既由鸠摩罗什主持，焉有可能复由筏提摩多主持而别译《释摩诃衍论》？当时新罗僧若主张是由鸠摩罗什所翻译者，则鸠摩罗什必将加以否认，只得托言更前之中国晋朝昙摩谶所译；然却违于日本所载之由筏提摩多所译。
复次，非唯天竺不传此论，《龙树菩萨传》中亦不曾提及此论；再查东土诸种大藏经所载目录，发现中国之「碛砂藏、嘉兴藏、敦煌藏、龙藏」，皆无《释摩诃衍论》；乃至日本后来之「万正藏」中，亦无此论典藏。唯有「高丽藏」及日本更后出之「万续藏、大正藏」方有《释摩诃衍论》，由此可知，此论确为高丽及日本后出之伪论。
若《释摩诃衍论》确为中国昙摩谶所译，或确为姚秦三藏法师鸠摩罗什所译者，则至今千余年来，不应未被收录于藏经中；由此亦可知此《释摩诃衍论》在唐末以前，确为高丽、日本地区所独有之后出之伪论也！
又如大正藏55册《诸阿阇黎真言密教部类总录》卷上如是说：【释摩诃衍论十卷，龙树。或「明」初来之日，道俗判为伪论。次德溢师引用叡山本师破为伪论。仁和上问南大寺新罗僧珍聪，云：「新罗中朝山月忠造。」后海和上奏，入真言三藏，流行天下。次福贵山道诠和上箴诲，破古伪论，立为真论。】是故此论于明朝时代，由高丽初传至日本之时，当时已被「道俗判为伪论」，已经是明朝年代之事了，是故日本万正藏中，亦不曾收录此论。后至日本天台宗转易为唐密之后，方才由海和之力，主张为 龙树之真论，奏请日本皇室核准列入真言宗之三藏中，方才开始流行于日本地区。再由道诠力破古说伪论为不正确之说，建立此论为真论，方于最后被收入万续藏及大正藏中，已是近代之事了。是故此论自古（明朝时）即被日本道俗公认为伪藏，近代才有人说为 龙树之真论。
此由日本古时《东域传灯目录》所载，亦可知其为伪论：【释摩诃衍论十卷（释《起信论》，新罗大空山中沙门月忠撰，云云，「龙树造者」伪也。）】由此可以论定：《释摩诃衍论》乃是明朝时由高丽传抵日本者，近代「海和」上奏日本朝庭，获准列入东密之真言宗以后，才得以流行天下，亦唯是在日本地区弘扬而已。其后之日本福贵山道诠和尚，力主为真论，大力弘传，然后才被近代之日人所承认为真论，收入续藏、大正藏中，乃至清朝龙藏中亦未曾收录之。
复如《密教大辞典》所载：「日本大安寺戒明，于光仁帝宝龟年间（公元770~780）入唐，归国时携回本书，后出示淡海、真人、三船。三船于宝龟十年致书与戒明，信中列举四难，判本书为伪论。四难为：1.序中有天册凤威之号，然姚兴无此号。2.序中有『姚兴皇帝』之称，然古人向无以皇帝姓名为帝号之例。3.本书与百余年后始译出之《大乘起信论》译文吻合，似为后时译出《起信论》后之作品。4.同卷译文中杂有异笔。」以此四难而判为伪论。
复如日本古时真言宗传教大师最澄，在其《守护国界章》中，亦列七难，指称释论为伪论：「1.翻译不分明，2.隋唐目录不载，3.真言之字不似梵字，4.其义理与本论（起信论）相违，5.秦译、梁译相同（译文相同，应是同一人所译，不应是二人所译），6.疏师不引，7.尾张大僧都已勘定为伪论。」
又：后时安然在《教时义、悉昙藏、八家秘录》等书中，则或破或引。如依新罗国聪珍之说，指称本书为新罗大空山月忠所撰者。近代之凤潭《起信论幻虎录》，德闻普寂《要决》等，亦皆谓为伪论。现代学者望月信亨在《大乘起信论之研究》中，亦主张本书（释摩诃衍论）并非 龙树所造。要而言之，在日本、真言宗以外之他宗学者，大多主张本书为伪作。
复次，中国比丘二众及学佛研经者，非必能信《释摩诃衍论》之法义，谓中国地区历代僧俗证悟者不少，悟后发起后得智者其数非寡，若稍有唯识学基础者，读之便知其谬，是故欲于中国地区弘此论者，非是易事也！而历来编集藏经者，佛学素养层次不低，皆是硕学彦儒转入佛教中，成为佛弟子，由皇帝遴选入闱之后，方能参与编集藏经之事业，故多聪颖饱学有智之辈；往往多人共研一经一论之后，方得选入典藏，是故，以《释摩诃衍论》之处处违教悖理，欲选入中国之大藏经者实难，谓论中处处乖谬故，与 龙树之著作品质天悬地隔故，难以令人信其真为 龙树所造者故。
今观《释摩诃衍论》自古以来既然多有诤论，古时复有明文记载，指称为新罗国僧月忠所创作者；亦有文字记载，明说为唐时日僧圆仁根据新罗僧珍聪之口传，后来方由日僧海和及道诠二人，强力辟谣，坚称是 龙树菩萨所造。亦有考证而说为唐代武则天时某一中国僧人所撰之伪论，假 龙树之名以流通者……。考证之结果亦是普遍认为并非从西天传入者，天竺传来之《龙树菩萨传》中复未记载曾造此论，故未收入中国当时之经录中，是故秦、汉、三国、晋、南北朝、隋、唐、五代之经录中，并未收有此论。复又少人讲之或引用之，唯有宋时 永明延寿禅师曾引用之，唯有错悟之圭峰宗密（以离念灵知心作为真如心）引用之，其余少见他人引用之。于中国地区古来亦少有人讲述之，及至二战以后，方因大正藏之传入台湾，方有此论存在台湾之经藏中，而仍未流传于大陆；至今海峡两岸仍亦未见有人弘扬之、承认之，近人印顺、傅伟勋亦不承认之，乃至《佛光大辞典》之编篡成员仍不承认其为真论；而此论中又显示处处皆有悖离正理之说，品质低劣，法义不通；更因处处乖违圣教 佛旨，凡此种种皆可证实真是伪论也！绝非 龙树菩萨所造者也！是故论中所说现识是阿赖耶识之说，非为正理，违背 佛旨故。
由此亦可了知《释摩诃衍论》虽在日本与高丽弘传，中国地区始终少人弘传之，是故中国地区从来不将此论收入藏经中。唯有宋时 永明禅师曾经引用其文，其余少见他人用之。
复次，考证者，唯可作为参考之用，非必绝对正确，仍应回归法义之理证与 佛说经典之教证上，方是学佛者决定应当依止之正理。
复次，依此论中所说法义以观，其论中所说诸法，非唯违教悖理，复又处处皆有前后自相矛盾抵触之谬误，复又常有同一段文中即已严重自相抵触，乃至更有前句与后句已自相抵触者，是故日本古人难之为「同卷异笔」者，良有以也。论中乃至妄说意根是从意识细分而有者，严重违背 世尊所说「意识以意为根，故说意为意识之根」正理。甚至于将阿赖耶识归类为现识，别行建立想象中之另一本觉真心，违背《起信论》明说意根是现识之文，则知此论之伪造者显然不是真悟之人，尚非七住菩萨，何况能是初地菩萨？复次，造此论者另立本觉真心于阿赖耶识之上，则其本觉真心即成第九识，今时彼等诸人不可强词夺理说为同是第八识也！ 如是则成八九识并存，非唯严重违背 世尊圣教，亦且违于般若实证之根本智与后得智境界，绝非初地果证之 龙树菩萨所造者。
综观此论法义，与 龙树菩萨《中论、大智度论…》所述法义广泛深入而严谨完美之风格，炯然大异，故可断定《释摩诃衍论》异于《中论…》等：绝非同属一人所造，绝非 龙树菩萨所造。而论中又常有前句违于后句之大谬，故被日人难为同卷异笔；依如是处处违教悖理之状况，及与《中论、大智度论》严谨完美却又函盖甚广之风格观之，已可证知确属伪论。
复次，《释摩诃衍论》中对《起信论》之批注，多有错谬之处，违于 马鸣菩萨论意之处极多；此是一切初地菩萨绝不可能违犯之过失，而《释摩诃衍论》中却处处有之。由此事实，亦可证知其为伪论也！ 龙树菩萨既是初地心，绝不可能触犯《释摩诃衍论》中极多严重之错误，绝不可能触犯这种连七住菩萨都不会误犯之过失，是故，依此论中处处违背 世尊之圣教量，处处乖违理证，及依上列种种考证，可以确认此论绝非 龙树菩萨所造者，初地心之 龙树菩萨绝不可能造作如是荒腔走板之论著故，论中乃至亦常有前句与后句法义已经相违之处故，不须论文起始终了方与后之总结相违也，由此可证此论绝非 龙树菩萨所造者。
复次，《释摩诃衍论》中竟有多处皆说意根末那识是从意识细分而出，此是尚未明心之正法学人都不可能违犯之过失，初地菩萨之 龙树焉有可能犯之？由此最粗浅之法义竟亦误解以观，可知此论绝非 龙树菩萨所造者；是故一切学人与大师，莫将此论牵强附会为 龙树所造者，否则即成诬攀 龙树之罪也！诬攀地上菩萨之罪，其果报难可思量，一切学人当慎为之。
复次，依理证上再作补叙：楞伽既言「广说有八种识，略说有三种识。」则知三种识之自体性必定大异其趣，不可能有二种识为同一第八识，是故将八识心王归类区分为三种；既然将多心归类区分为三种心，则知唯有一种可能：唯有可能将其中数识合归为同一类识，不可能将其中一识分割为三类识中之二种识；是故不可将一类识之第八识阿赖耶分割之后，建立为真相识与现识二个种类之二识也。若同一识而可分割为二识者，则应同一识而有二类识性：应阿赖耶识心同时具有阿赖耶识与末那识性，或同时具有意根与意识之识性；则不应将八识心王「归类略说」为三种识性，应成为「分割广说」之后多于八种识，不应「归类略说」于三种识中。
复次，彼等诸人今又传言曰：「真相识、现识、分别事识三者，当知三识皆是阿赖耶识起心之三种过程。」如是说法，极为荒唐。谓此如是说者，将使 佛成妄语，谓彼说若属正确者， 世尊应作是说：「广说有八种识，略说有五种识。」或应作是说：「阿赖耶识略有三义。」不应将八识心王归类为三种识。然而 世尊实将八识心王归类而合说为三种识，非是将第八识心体分析为三种识。由此可见：彼等诸人读经阅论之时，根本不能如实了知经论中 佛意、菩萨意。
今者楞伽中 佛既将广说之八识「归类」于三种识中，则知此三种识中，唯有多识并为一类识，不可能有一识分割为二类识性，或分割成三个时间识；经中 佛语非是说阿赖耶识心体现行时之三个阶段故，阿赖耶识心体自无始劫以来恒时常住而不曾出生故，焉有可能显现初现行时之三个阶段？更无可能由八识中之任何一识同时担当其中之二类识，则知绝不可能将第八识阿赖耶一分为二：现识与真相识。 佛意是说：广说之八识心王「略说」为三种识故。则更不可能如彼诸人，将一阿赖耶识分割为三种识也！此理浅显易知，有智之人皆不可能误会经中 佛意至于如此严重之地步。
经中 佛语既已明说：「将八种识『归类略说』为三种识」，则知必定唯有将其中多识会归为同一类识，而无可能将其中一识分割为多类识，否则即违背 佛说「八识『略说』为三种识」之前提也！亦必定可知一项事实：此三个种类之识，必定函盖八识心王，八识心王必定全部归类在此三种识中，无一遗漏。则知此三种识体中之所说之八识心王中之任何一识，皆无可能成立一识会被分割为二种识之义也！否则便将遗漏其余诸识故，或将前七识心合归为一类分别事识，则将严重违背第三转法轮诸经义理，若欲广说之，其过亦复无量无边。是故同一第八识心绝无可能分割为现识与真相识也，彼等诸人何可将同一第八识心体分割为现识与真相识？
若同一第八识心体尚且不可能如彼等前时所说之被分割为二类识，更何况彼等今将真相识、现识、分别事识皆合归于同一阿赖耶识中？则必遗漏前七识，则是将前七识排除于三种类之识外，则违 佛说八识略归于三识之理，岂非更加违背 佛所说八识心王归类为三种识之正理？显然已将八识心王中之七个识心漏失，复将第八识分割为三，则违 佛示 略说 之义也。复次，若依彼等之说法者，即应将八识心王「广说」为「十余种识」，而不应是「略说」为「三种」识也！第八识既有三种识，则合其余七识心之同样广说为前后三种识者，则八识心王必成二十余心故。
彼等若辩言：「我所说者，乃是同一本觉真心现起之前后过程。是故此三识者仍是同一识，而非三识，故不堕于八九识并存之过，亦不违背略说之过也。」其实仍是妄想之言也。谓 世尊既言「广说有八种识，略说有三种识。」当知三种识者即是八种识归类之说，而非同一识体之前后次第生起法相也。否则 世尊不当说「八种识略说为三种识」也。若是真如彼等所说者，则 世尊应当如是说：「本觉真心现起之时有三种前后次第相。」同是一识故，然而 世尊终究不曾作如是说，却是说「八种识归类为三种识」，则知非是同一识体现起之前后次第三种法相也。既然三种识乃是八种识归类之说，已知绝非同一第八识现起之前后次第相，则知彼等今时又复改口之说者仍是虚谬法也。
复次，《释摩诃衍论》所说现识之理完全错误，不符 马鸣菩萨之《大乘起信论》真义，学人当知：《起信论》所说现识者，仍是意根也！有《起信论》论文所说意根之法句为证：【此义云何？以（意根）依阿赖耶识有无明不觉，起能见、能现、能取境界，分别相续，说名为意。此『意』复有五种异名：一名业识，……。二名转识，……。三名现识，……。四名智识，……。五名相续识，……。】如是，论文中明说意根为现识，为末那识，《释摩诃衍论》之批注中，云何可以违背《起信论》之本意，故意违反《起信论》明言宣说之真实旨意？
《释摩诃衍论》既是专门解释《起信论》之疏论，又真是初地之 龙树所造者，则绝对不可能故意违背 马鸣菩萨之《起信论》本来真旨；由此缘故，若有人坚决主张《释摩诃衍论》确是 龙树所造者，则彼人其实正是故意陷 龙树于不义之人，其意已成「 龙树菩萨故意违背马鸣菩萨《起信论》之说」者，或成为「龙树菩萨根本不能理解《起信论》之真义」，则是无根诽谤 龙树菩萨之「居心叵测之人」也！是故彼论绝非 龙树所造，彼等诸人却用此论来攀比 龙树菩萨，此论品质极为低劣故。大众试思： 龙树菩萨乃是经中 佛所授记之初地菩萨，乃是具有道种智之人，焉有可能读不懂《起信论》？乃至论中已经明言意根即是现识之文字，初地之 龙树菩萨焉有可能依旧读不懂？岂非文盲？有如是之理乎？由此可证此论乃是未悟之人所伪造，用来证成自己所说之理，事证及理证皆极明确故。
今者彼等诸人每每不在法义上而作辨正，却专在事相上故意栽赃于我，每谓人曰：「萧平实是专门诽谤龙树圣僧者。他现在竟然连龙树初地菩萨都敢诽谤。」数月以来不断的在此事相上广作文章。然而事实上，余从来不诽谤圣僧，乃至凡夫位之古今小僧人，余亦皆遵重之，从来不诽谤之；唯除故意未悟言悟，广造书论误人子弟者。其实余之所作所为，都正是还给圣僧公道，都正是为 龙树菩萨撇清与伪论间之关系，乃是保护圣僧之名誉，令 龙树菩萨免堕于「修证低下、不识文字之草莽凡夫」之评论中；乃是护持正法，免除正法被伪造经论者所附会而趣向外道见、妄想见，令 龙树菩萨得以保持令名而不坠，亦令正法回归正知正见，免堕外道见中，何谤之有？彼等却将品质极为低下之伪论，牵强附会为 龙树菩萨所造者，本质上乃是贬低 龙树菩萨证量之人，是故，若有人强欲加人以诽谤圣僧之名者，当说彼等诸人强牵伪论为 龙树所造者方是诽谤圣僧之人也！
今此考证文中，举《起信论》明言「意根是现识」之说，证明余绝不曾丝毫妄谤 龙树菩萨，实乃是为 龙树寻回公道，令伪论与圣僧毫无瓜葛，令高丽古人「牵强妄攀 龙树」之阴谋得以揭穿，洗清 龙树千年来所蒙受不白之冤，还 龙树以公道，正是护持圣僧，何谤之有？ 故说彼等诸人其实根本不知真相，妄谤于我，更将品质低劣之伪论牵强附会为初地之 龙树菩萨所造者，故说彼等方是诽谤贤圣之人也！诽谤贤圣之人，反而诬说护持贤圣之人为诽谤贤圣，由如是不可理喻故，说彼等所说诸语，乃是颠倒是非之言，非是可信之言也。
若如《释摩诃衍论》中所言：「现识是阿赖耶识，真相识别是本觉真心」，非依《起信论》真义而说「阿赖耶识是真相识，意根是现识」者，则是将第八识强行分割为二识，则违八识「略说」为三识之 佛说，复又漏失第七识意根，令不列在三种识内也！为救此一严重之过失，伪论之《释摩诃衍论》不得不将意根划归于意识之细分，以免超出「广说有八种识」之 佛语规范。然而意根绝非分别事识，不与五别境中之欲、胜解、念、定等心所法相应故；是故释论将意根归类为分别事识者，严重违背第三转法轮 佛旨，绝非正说；一切已证初地道种智之人，绝对不会作此虚妄之归类，更何况当年之 龙树已是 佛所授记之初地菩萨，绝无可能作此粗浅邪谬之判教！故知造论者并无般若通达位之智慧，故知此论其实真是伪论，绝非 龙树所造者。
若如释论所说第八识阿赖耶可以归类于现识中，另行创造本觉真心冠于阿赖耶识之上，则非是 佛所说「略说为三类识」之义，则成为依 佛所说之「广说有八种识」之上、再广说为九种识之义，显违 世尊略说为三种识之义；则亦触犯「八九识并存」之严重过失。诸大菩萨不论证境多高，于此过失皆不能救；乃至究竟佛地，对于「八九识并存」之严重过失亦不能救，何况能说之为正理？法界实相之现量上并无第九识可证故，《起信论》中所说之本觉真心即是阿赖耶识故，即是如来藏故，已归纳于一心二门之阿赖耶识心中故。
然而《释摩诃衍论》中竟然犯此严重无比之过失，教证上及理证上竟然俱违，严重违背 世尊归类略说之义，演绎成为分割广说九识之义，焉有可能是初地之 龙树菩萨所造之论？是故， 世尊既将广说之八识心王，略说为三类之识，而非再作广说之义，则现识绝无可能与真相识为同一第八识，亦无可能二类之识同是阿赖耶识，更无可能于阿赖耶识心体之上更创本觉真心而成为第九识之法，更无可能如彼等近日改口之说：「真相识、现识、分别事识皆是阿赖耶识。」是故，现识既是末那识意根，《起信论》中亦明文指称现识即是意根，当知真相识必是阿赖耶识，绝无可能别是另一本觉真心也！然若主张本觉真心即是真相识者，则其理可通；谓《起信论》中已曾明说本觉真心即是阿赖耶识心体故。是故，真相识与现识究为何识？ 是故，余于《楞伽经详解》中说现识为意根，是否为正说？其理已明，无庸多所诤论！
复次，如前所举证之论中文句，证明《起信论》中本已明说阿赖耶识即是如来藏，本已明说本觉真心即是阿赖耶识、即是如来藏，《释摩诃衍论》中何须将阿赖耶识归类为现识以后，再于本觉真心阿赖耶识之上别立另一本觉真心？由此虚谬妄想以观，可知此《释摩诃衍论》绝非 龙树所造者； 龙树菩萨乃是初地菩萨，焉有可能犯此粗浅而严重之法病？
推究彼等诸人之所以会认同《释摩诃衍论》之说法者，乃是因为《释摩诃衍论》此一说法，可以证成彼等「建立另一本觉真心于阿赖耶识之上」之说法，可以证成彼等所说「阿赖耶识心体以真如、以本觉真心为所依体」之谬说，误认为彼等虚妄想所得之法理可依此论而成立故；然而彼等诸人却无种智，故不能简别论中之处处错谬；却无种智，故不能了知现识之意涵，而犯此过；却无智慧简别《释摩诃衍论》其实根本即是伪论，却无智慧简别楞伽 佛语之真义；却被高丽古人所伪造之伪论所蒙骗，信为真是 龙树菩萨所造者，便被论中之谬说牵着鼻子走，却对余所宣示之正法不肯信受。犹如台湾俗谚所说：「人牵不肯行，鬼牵矻矻行。」即是此类人也！如是，误入歧途之后，却反而振振有辞地诽谤余之正法，却振振有辞地将余护持圣僧之行为，栽赃诬蔑为诽谤圣僧者。
复次，阿赖耶识心体自身，不具现识之功德，要由意根之遍计执性，方能令三界中分段生死之种子不断现行，阿赖耶识心体自身恒住涅盘境界中，恒住于「恒而不审」之清净境界中，绝无可能自动流注分段生死之种子；经论中皆说阿赖耶识心体不能自行运转故，要由意根作为俱有依，方能运转故：【阿赖耶识俱有所依，亦但一种，谓第七识；彼识（意根）若无，（阿赖耶识）定不转故。（成论卷四）】由此可知：阿赖耶识绝非是能现万法之识，恒而不审故，完全是被动性之心体故，从来不曾有主动现起诸法之「欲」故；是故阿赖耶识于三界万法悉无执受性，乃至执持色身…等法，亦是皆由意根之作意与思，而令阿赖耶识流注种子方能执持者；若意根作意欲死、欲自杀者，阿赖耶识绝无意见，必定完全配合，绝无主见，正是不审之体性。是故，阿赖耶识必须要由意根之作意与思，方能由阿赖耶识中流注种子而显现万法，故说意根方是现识。如今征于成论所说：若无意根，阿赖耶识心体决定不会自行运转。可证余言之正确无讹也。非唯成论及起信论所说如是，契经中亦如是说，信无虚言。
是故契经云：【第七末那识，应知亦复然，诸根『意』缘会，发生于五识，心法共相应，如是身中住。……根境『意』和合，熏习成于种，与心无别异，诸识从此生。……名相互相系，习气无有边，一切诸分别，与『意』而俱起。……阿赖耶识行于诸蕴稠林之中，意为先导。……『意绳』之所牵，众生以流转，八识诸界处，共起而和合。】由是经文 佛语明示，可知阿赖耶识心体自身恒常离染，恒以意根为其先导，绝不主动流注诸法种子；阿赖耶识流注七转识及一切法种子，而令众生在三界中不断生死流转者，皆是由于意根之遍计执性，故起作意与思心所，导令阿赖耶识不断流注诸法种子，故有众生之蕴处界等万法生起；若无意根以遍计执性之作意与思作为先导，则阿赖耶识便不流注诸法种子，则不可能有众生之分段生死等现象，则无众生流转生死，更无吾人之世世进修佛菩提道，由是故说意根乃是现识。意根之遍计执性者，即是从阿赖耶识心体所含藏之种子中现起三界万法之原动力故，亦因此故而说阿赖耶识性为可灭之法，而说阿赖耶识灭已，改名异熟识乃至无垢识，因此而说为转变唯识性。
由此可知：阿赖耶识绝非现识，绝无可能单独使令三界生死之种子流注现起也！必须由于意根及其亲所缘缘之作意与思，作为阿赖耶识之先导，方能使令阿赖耶识流注生死法诸种子。若非如是教证之理，若非如是理证之理，则 佛所说无余涅盘之实证，便成空言，则无无余涅盘之可实证故，无余涅盘位中之异熟识心体仍将现起诸法而继续流转生死故。是故意根方是现识，阿赖耶识绝无可能是现识也！如是浅显之理，初地心之 龙树菩萨既有胜妙之道种智，焉有可能不知？焉有可能将此现识之功能体性会归于阿赖耶识心体？审如是，则阿赖耶识心自身应与遍计执性相应，应非由所藏之意根种子与遍计执性相应，则阿赖耶识心体自身应非恒而不审之心，则与理证及教证俱违，故说阿赖耶识绝非现识。由此理证，衡之于《释摩诃衍论》之将现识功能断归于阿赖耶识者，可以证知《释摩诃衍论》绝非 龙树菩萨所造者，其理极明！如今于此奉劝彼等诸人：莫将伪论诬攀于 龙树，否则即成诽谤圣僧之人也。
今依日本古时《东域传灯目录》所载：【【释摩诃衍论十卷（释《起信论》，新罗大空山中沙门月忠撰云云，「龙树造者」伪也。）】】判定《释摩诃衍论》乃是伪论。亦依论中处处严重错谬，全违理证；以及论中处违背 佛说圣教，乃至连《起信论》中明说「意根是现识」之文字亦读不懂以观，余今铁口断定：《释摩诃衍论》乃是伪论。
假使有人坚称此论是 龙树所造者，则其人乃是故意陷 龙树菩萨于不义之人；将后人所造品质低劣、违教悖理之伪论，诬称为 龙树菩萨所造者，即是故意贬低 龙树菩萨之身分与证量者故。「假设」未来有人能创造无数理由，或「发现」无数证据，而能证明此论果真是 龙树菩萨所造者，吾人亦当依循 佛语，莫依菩萨语；当以 佛之所说作为圣教量，莫依止于任何菩萨违背 佛语之说， 佛是法源、法眼、法主、法本、法根、法依故；是故一切菩萨所说诸法，若有违背 佛意者，不论彼菩萨之证量有多高，悉不应信受，悉应以 佛语为依；更何况《释摩诃衍论》根本即是伪论，焉可依止其法？
若人以伪经伪论，说向他人而弘「佛法」者，一切人皆当摒弃之，皆莫与其人往来共语，当视其人为欺诳于己、欺诳于他者，当视其人为怨家，当视其人为「长夜之中一向皆以垢腻之衣欺诳于我」。譬如中阿含卷38《须闲提经》中， 所载：【【世尊语曰：「须闲提！犹如生盲，从有目人闻其所说：『白净无垢，白净无垢。』彼闻此已，便求白净。有谄诳人而不为彼求利及饶益、求安隐快乐，则以垢腻不净之衣，持往语曰：『汝当知之：此是白净无垢之衣，汝以两手敬受、披身。』彼盲子喜，即以两手敬受披身，而作是说：『白净无垢，白净无垢。』……须闲提！犹生盲人，有诸亲亲为彼慈愍求利及饶益，求安隐快乐故为求眼医；彼眼医者与种种治，或吐或下、或灌于鼻、或复灌下，或刺其脉、或令泪出，须闲提！倘有此处得净两眼，须闲提！若彼两眼得清净者，则便自见此是青色、黄赤白色，见彼垢腻不净之衣，便作是念：『彼即怨家，长夜则以垢腻之衣，欺诳于我。』……须闲提！有四种法，未净圣慧眼而得清净，云何为四？亲近善知识，恭敬承事，闻善法、善思惟，趣向法、次法。须闲提！汝当如是学。」
一切佛门四众学人亦当如是，若见他人以伪经伪论及常见断见法欺诳于己者，皆当视如怨家，莫作亲想；唯有不堕常见断见，并以正经正论正理之实证而教导于己者，方是可以亲近依止之法亲。如此行者，方是依 佛教诲、遵 佛语者；如是依 佛教诲、遵 佛语者，方是真实佛弟子也！ 是故莫依止伪经伪论及错修错证者所说之法，莫依止四大法师之常见与断见法，莫依止藏密之外道邪淫法，当依正经、正论、正法、正见及实证者而修学之。依止真善知识而修学之，不依止恶知识而修学之，乃是一切佛门四众学人所应遵守之最高原则；恶知识所赐给吾人者，皆是垢腻之衣故，非真白净衣故。（于2003/5/3完成此文考证。本书原为每页15行，后因篇幅不断增加，故于2003/5/6将每行字数增加以外，复将原本每页15行，再度修改为每页16行，藉以减少页数、降低书本厚度，因此而导致版面较为拥挤，实是情非得已之举。读者若觉太拥挤者，敬请包涵与谅解。）p443-474