自 序

成佛之道，唯在大乘；二乘菩提无之，二乘圣人不知。二乘菩提唯在蕴处界之观行上着眼，实修之法，则是四圣谛、八正道、十二因缘法。此等佛法之观行，则是以四念处为主。然而世尊在二乘菩提中，已经密意隐说法界之实相，密意隐说无余涅盘之实际，唯是二乘有学无学诸圣不能了知，故不知尔。逮至回心大乘时， 世尊方令证知，故成大乘法中之大菩萨也。

然至法末之季，成佛之道，已然失传，诸方大师悉已无能知之。若如印顺法师著作《成佛之道》一书者，所说之法，实与成佛之道完全无关，完全背离，唯是西藏密宗黄教所传之应成派中观尔，本质正是外道断见之无因论邪见，完全是臆想之戏论，完全悖于成佛之道。

成佛之道者，其中心思想乃是一切种智之修证；一切种智之修证者，唯在法界万法之根本心--第八识实相心蕴含一切种子之智慧。世间及出世间之一切法，都因有情之根本心如来藏体，以及藏识中所蕴藏之无量无数种子，故生五阴、十二处、十八界法，再由此十八界法与如来藏中所含藏之无数种子，辗转而生十法界一切凡圣万法；由此十法界一切凡圣万法，故显出种种出世间之无为法。由是缘故，说法界之实相，即是众生本具之自心如来藏--凡夫位中名之为阿赖耶识。

此阿赖耶识，即是中国禅宗证悟者所悟得之第八识真如。然而自古以来，禅宗门中，一向皆有初悟之人，尚未解知成佛之道，随于错悟、浅悟之人不实言说，堕于狂禅之中，人云亦云，每言「开悟即是已成究竟佛」，于经中所载已经证悟之诸大菩萨悟已而未成佛之事实，不知检点，不知探究其故，遂有种种违背佛语之言说，误导当时及末法今时之学佛人。

凡此过失，皆因不能真实了知禅宗之证悟境界，复又不知在般若智慧之修证上，究竟应如何定位所致。复于第三转法轮之般若修证位阶产生误解、误判，不知第三转法轮诸经所开示者，乃是地上菩萨所修证之增上慧学一切种智。复又误会佛法之道次第，不知成佛之道所应进修之法道次第。复于阿含诸经密意不能证知，随于印顺等误解阿含诸经意旨者之所说而信受之，故于阿含经旨生诸误会，便遭密宗应成派中观邪见之笼罩，随之步步皆邪，乃至鼎力襄助密宗应成派中观邪见之弘传，以此缘故而造下破坏佛教正法之极重恶业，心中犹自以为正在鼎力护持及弘传佛教正法。

是故，禅宗之真实证悟，固然极为重要；然于禅宗之证悟内涵，及对禅宗之悟在佛法修证上之定位，亦须了知，方免狂禅之弊。知此定位已，则能了知禅宗之证悟，只是大乘般若智能之初见道而已，尚未能至般若见道之通达位。知此已，则能起心探究悟后进修成佛之道所修证之内涵，则必将渐次探究诸经，而终必进入第三转法轮诸唯识系经典中，戮力探究成佛之道，则必渐次了知佛道之次第，则可渐次进向初地通达位。至通达位已，则能肩负如来家业，尽形寿破斥邪说而显正法，复兴佛祖家业，成为真佛子住。

成初地心已，则能进修及发起更深妙之种智。由有深妙种智故，便能救护一切众生，悉能破坏佛门中之一切似是而非之邪见，则能导护广大学人回归佛教正法之道。则世尊遗法可以无忧也。

复次，初地心成就已，亦能了知二乘菩提，能确实宣说二乘菩提所修证之解脱道，则亦能引导学人修证二乘菩提而实证之。实证已，则能令诸佛子发起大心，不畏生死，尽未来际以利众生。亦能于二乘法之学人，对大乘所作之误会演说，加以修正，令归大乘佛法正道。

凡此功德之成就，要因禅宗之证悟，以及证悟后进修三贤十圣之大乘无我观，一一现证其无我观之境界，而后为人宣演，令诸学人普知大乘法之无我正观，令知大乘无我观之异于二乘无我观之处，则能增益已悟佛子之般若慧，亦能引导学人改变其得自研究佛法而不实修者之研究所得邪见，是故大乘无我观之内涵，实应令诸佛门学人与证悟者知之，由此缘故，而有此书之出版问世。

此书之出版缘起，乃因台南纺织公司侯董事长之邀约，前往台南侯氏宗祠参观，而引生佛法演示之机缘。此书之内容，即是当天在台南北门乡侯氏宗祠所作之随兴演讲录音，后来加以整理而出版之。

彼时本无演说佛法之计划，但因接受会中同修之建议，应允作此演讲，复因见于大乘佛法道次第不明所衍生之重大影响，故临时提出此一题目，由来自台南地区之同修们，以此为题而广告于台南地区，故有这一场佛法聚会。

讲前并未草书手稿或纲要，亦因事冗，无法拨出时间缮写纲要，故当时即以闲聊方式，舒适地斜靠于宗祠预备之软皮椅上，从自心中直接宣演，宣演了将近三小时；复由闻法之大众当场提出学佛上之疑难问题，当场答复。但因宗祠之水泥斜屋顶回音严重，又未装置任何消音板，故使音响产生极大之回音，导致录音效果不佳。较严重者为：发问者之无线电发讯器未与录音机连接，故因现场之严重回音，不能清晰录得发问者之声音，此是完美法会中之唯一小瑕疵。

演讲之录音带，经由同修会学员整理成文字后，仍由会员打字完稿，不作修饰，仅将口语稍微理顺一些，便直接印行出版，与当时现场所闻者无有丝毫差异，故书中皆是口语化之文辞，未能如一般写作之顾及典雅，目的仅是在忠实呈现当时之情景以及内涵，作为未来佛教历史上之见证--藉此显示今时佛教之蛛丝马迹。也藉此显示无遮无隐之佛法般若种智本质，如是利益今时后世广大学人。兹以此书即将出版，故述缘起，即以此为序。

佛弟子 平实 序于喧嚣居

公元二○○二年 大暑
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


主 文(上)

各位菩萨大众：

阿弥陀佛！（大众回答：阿弥陀佛！）

本来只是想来这里看一看，因为侯董事长那么诚恳，派人专程到台北去邀请，所以我想还是来结个法缘。后来有些同修们建议说：「老师难得到南部去一趟，以后大概很少有机会再去了。既然决定要去，干脆顺便作一场演讲。」我就答应说：「好吧！那就顺便讲一场吧！」因为是临时提议，所以我也没有准备什么讲稿或纲要，今天可以说是随兴跟大家聊一聊--直接从心里面「称性」而说。

我们今天要聊什么呢？我要跟大家聊的题目就是海报上写的「悟前与悟后」。但是不像我们《禅--悟前与悟后》那本书那样讲，我们加了一个子题，这个子题叫做「大乘的无我观」。这个大乘的无我观，跟一般人所讲的无我观不一样，我们还是依「悟前与悟后」这个题目的顺序，来阐释大乘的无我观（编按：后来因为此书内容主要在讲大乘菩萨悟前所需具备之条件，及悟后修道次第的无我观，与《禅--悟前与悟后》一书之偏重于破参证悟有所不同，为作区分，便将此书依子题而正式命名为《大乘无我观》）。

首先要讲悟前的部份。刚才有人感叹的说：「大乘了义佛法很难弘扬。」难以弘扬的原因是因为：大乘般若的修证非常困难，不像二乘法之容易，光是见道就已经很困难了，悟后起修的「成佛修道次第」的内涵更难以了知，更别说成佛了。

在二乘法中，只要有亲证解脱道的善知识指导，几乎是每一个人都可以藉意识的思惟，在身、口、意当中，去体证、去现观十八界法虚妄，因此而断除我们对这个五蕴、十二处、十八界的空相的误计，不会将蕴处界法中的某一法--譬如离念灵知心--误认为实有；可是大乘法却不是只有讲二乘法的蕴处界的空相，除了二乘所讲的「空相」以外，也讲「空性」。空性就是我们大家都有的真如正理的本体：我个人有这个理体，你身上也有你的真如本性，这个叫做「空性」。大乘佛法的困难，就在于这个空性的触证非常困难，这个空性真如的触证，也就是禅宗讲的明心--开悟。

这个大乘法的开悟很困难，是因为这个第八识真如，祂的心行的法相很微细。虽然真如一天到晚跟你在一起--你睡觉祂也跟你在一起，你起床了祂也跟你在一起，你昏迷了衪还是在，可是，祂在哪里呢？找又不到！因为一般的学佛人都找不到，所以说开悟很困难。所以一般学佛人听到「学佛就是先要明心见性」，光是听到明心见性这四个字，脚底就凉了，就说：「我何人斯？焉敢望此！」说我是什么人？哪儿敢想明心？不敢想！但是，以现在的台湾地区来讲，或者大陆也有所谓的八大修行人，这些人个个都说已经明心了，已经开悟了，可是他们所说的悟，为什么经不起经典以及律藏的考验呢？这就是说：他们弄错了，错将意识心当作是真如了。从这个地方就可以暸解到：要获得大乘法的见道--就是要找到真如而发起般若慧--是非常困难的事情。

既然找不到真如，大乘经典你就读不懂；读不懂的缘故，你就无法进修大乘佛法的成佛之道。所以，大乘佛法的弘扬，三百年来一直都保持在很肤浅的状态，这就是一个最大的原因。开悟既然这么困难，而你想要求开悟，当然必定得具备许多的条件，那么我们就先要讲悟前的部份，说明开悟所须的条件：

第一个条件：你得要有信力。你光是有信心，仍然没有用，还要信力；信力的成就，是要从你过去无量世以来，对三宝的护持、对佛法所熏习培养起来的那些善根福德，才能够让你具足信力。所以信力不够的人，无法信受，听到有人明心破参，心里面就想：「哪有可能？那是圣人的事。我不可能的。」有的人心里甚至会想：「你恐怕是大妄语喔！」根本不敢相信现代末法时也有人能悟，更不敢相信自己也能悟，那就没有证悟的因缘了，所以信力非常重要。

第二个条件：就是定力。当你的定力不够的时候，你的意识心是很粗糙的；心粗糙的时候，你要找到那个行相很微细的真如就很困难，所以说第二个条件要定力。锻练定力的方法，并不是每天盘腿打坐就可以成功，因为那是静中的定力，下座后没几分钟就渐渐的消失了，然而参禅却是在日常活动中参究，不是靠打坐来参。所以要有一个实际上的次第、一个方便善巧，让你可以锻练动态中的长时间的定力。而锻练定力最重要的事，就是动中的锻练；因为将来要破参也是在动中容易，将来要看见佛性，还是要在动中看。如果你只是静中有定力，一下座，定力就渐渐散掉了，那你将来就算能看见佛性，大概也只能看个几秒钟、几分钟，一下座，动一动，马上又看不见了，根本不可能有任何的功德受用。所以说在大乘法中要见道，第二个条件是要有动态中的定力。

第三个条件就是：你的慧力要够。你的慧力如果不够的话，就算让你破参了，找到了你的真如，你还是会怀疑：「这个到底对不对？」不知道！然后你本身又没有那个能力去加以思惟整理，无力确认祂是正确或错误，你就会怀疑这个心可能不对，又退失掉了，所以慧力很重要，能让你分辨正讹。慧力，除了过去世的熏习以外，还要加上今生跟随善知识的熏习，慧力才能增长。

第四个条件：必须把慢心消除掉。慢心如果无法消除掉，善知识讲的正确知见，你根本就不会相信；你不能信受的时候，就没有办法照他所说的理路，一步一步付诸于实行，那你就无法突破见道上的障碍。

第五个条件是：要有福德。如果你说：「我们学习明心见性的法，既然完全是慧学，那为什么又说一定要有福德呢？」好像不相干。其实不然，因为这个明心见性的法，祂是菩萨的根本大法、是大乘菩萨道的入道之法、是唯一佛乘的法，必须从这个大乘法的见道开始。大乘法见道的这一关过了，才算开始修行大乘的法道；还没有证悟之前的修行，都只是在修集见道所应具备的福德资粮而已，都不能称为修道。菩萨想要在大乘法中见道，而这个法又是佛法中的根本大法，那就表示说：你想要悟道的话，必须要有证得这个法的福德因缘--你必须是一个菩萨--必须具足当菩萨的条件。

过去世的你纵然没有证道，但是今生有希望证道，可是过去世没有证道的时候，你必须要在事相上广修菩萨的六度万行：所谓布施、持戒、忍辱、精进、禅定与智慧，这些都必须要去熏习。你过去世不断的在熏习这六度，虽然没有办法进入内门修六度万行，但是在外门修六度万行当中，你就累积了很多的福德；当你修证大乘般若的福德具足的时候，你才能够遇见真正的善知识，否则你遇不见。福德因缘不具足的时候，就算是善知识住在隔壁，或者跟你对门而住，你也不会相信他，就错过了，所以第五个条件是要有福德因缘。

第六个条件：还要加上正知见。正知见就是有善知识跟你教导：要怎么样去寻觅你的真如？你的真如在哪里？体性如何？你要如何寻觅？在寻觅真如的这个过程上，正知见非常重要；般若的正知见若不具足，你就找不到。就像是西藏密宗：密宗自古以来，四大派的祖师就不曾有人是真正开悟的，只有一个小派（觉朗派）是有开悟的人。那些密宗四大派的祖师们、法王们弄错了，为什么会错呢？就是因为正知见不具足：他们总是想要把我们这个能知能觉的心修除妄想--把妄想修除以后意识就变成真心。他们不知道我们这个能知能觉的心--这个妄心意识--存在的当下，处在无念离念状态时，另一个第八识真如也同时存在，他们对这个道理不了解；所以他们就想把这个能觉知的妄心意识修除妄想，入定了就变成真心了，说这样叫做开悟了。

如果这样可以叫做开悟的话，那诸位！你只要会无相念佛的功夫时，就是开悟了--已经一心不乱、净念相继了嘛！可是他们那个无念离念的境界，仍然不是禅宗的证悟，那只是意识心的境界。如果那样可以叫做开悟，问题就很严重了；为什么呢？因为这个能知能觉的心是前六识：眼、耳、鼻、舌、身、意等六识，那个处处作主的心则是第七识--末那识；这个处处作主的心又叫做意根，是十八界法的六根之一，在唯识系列的经典中，称之为「恒审思量」的末那识。当你把第六识意识变成真心以后，意识妄心就不存在了--意识已经变成真心而不是意识心了，那问题就来了：如果原来的妄心意识没有了--没有这个能够了境分别的觉知心--那就应该只剩下「恒而不审」的真心了，真心既然「恒而不审」，那么请问：「佛悟了以后是不是就变成痴呆汉了？」变成「不审」一切境界的心了，跟白痴一样了！所以问题就很严重了。所以在我们这七个识以「外」，还有一个第八识--我们的真如，又名如来藏，又名阿赖耶识，衪是一直都跟我们见闻觉知的妄心意识、跟我们处处作主的意根妄心在一起的，是八识心王并行运作，应该这样才对。

我们这个意识心--见闻觉知的心，修除妄想以后，虽然能够入定出定，其实还是落在两边：入定是一边，出定又是另一边。可是我们的第八识真如，从来没有入定与出定，从来不曾住在定中与定外，所以祂不落两边：所以祂是中道心。但是现在佛门中的大法师与大居士，普遍都不知道这个道理，都是想要将妄心修除妄念而变成真心；知见错误到如此严重的地步，如何能有因缘证悟呢？因此说：正知见非常重要，必须有善知识告诉你：「明心是找到另一个真相心，是和我们的觉知心同时在一起的心，是真心与妄心同时并存的。」这样参禅而证得「恒而不审」的如来藏，才叫做明心，这样才能够经得起小乘、中乘以及大乘佛法的检验，所以正知见很重要。

当善知识所开示的知见错误的时候，你就会错将意识妄心的无念离念境界当作是真如，你就无法证得真正的真如心；如果自以为这样就是开悟了，就以圣人自居，那就变成大妄语业，那是地狱罪，那问题就很严重了。所以我们同修会的这一些书出版了以后，已经救了很多人免除掉大妄语的地狱罪了。在入口处，等一下诸位临走的时候，可以带一些回去，我们那边准备了很多正知见的结缘书。还有一位师姊大发心，把《楞伽经详解》也买了两百本来，要跟诸位结缘，等一下诸位临走时可以多带一些回去。这意思就是说，想求开悟明心的人，必须要有第六个条件：知见要正确。

以上是悟前要做的事，悟前的这个阶段就是在唯识五位的成佛之道当中的资粮位与加行位；在你还没有接触到这个能使人证悟的法门以前，都是在资粮位里面修集资粮，虽然也说是菩萨六度万行，其实所行的六度，都是在外门广修六度万行。然后你把这个加行位，也就是我们所教的正知见都熏习了解了，你可以去证实我们这个世间法上及佛法上所讲的一切「名」--我们的显境名言、表意名言--都是虚妄，包括今天我所讲的这些名言的义理和意思也是虚妄；再去证验我们的自性--也就是我们的见闻觉知心、处处作主的心--这个自性也是虚妄；然后再从名、义、自性这三个法里面，将它们的差别性去加以详细的了知，亲证能取心、所取境都是无常空相，我见就断了--再也不会去认定离念灵知心的意识心是真实心了。到这里，算是四加行完成，我见已经断了，大乘别教的六住位加行才算圆满。

这时候还是没有破参明心，只是声闻的初果人而已，这时候你就得开始参禅了；参禅的时候不是要打坐--打坐修习一念不生的人，他把腿坐断了还是悟不了，他们往往自以为真的悟了，其实根本就不曾证悟。虽然我是在打坐中破参的，但是我发觉用打坐的方法来参禅求悟，是错误的观念；因为我这一世的师父教给我的观念和知见都是错误的，所以我才会在打坐中参禅求悟；所以在证悟之后，我反而劝大家参禅时不要在打坐里面参，而是要在四威仪中、一切时中去参，尤其是在动中参，特别容易破参。这时候你就去寻觅：我这个见闻觉知心是虚妄的，我的真如究竟是哪一个心？祂究竟在哪里？去寻觅！这就是参禅。

参禅的时候很辛苦--如丧考妣。如果证悟的福德与因缘尚未具足，就叫你去参禅，那是害你长期求生不得、求死不能。参禅时，就像吃热汤圆，舍又舍不掉，因为它很好吃；可是要吞又吞不下，因为太烫了；就哽在嘴巴里面很难过。可是等你悟了，你才会知道什么叫做禅悦；不是法喜，而是禅悦！因为你找到了第八识实相心以后，你会发觉：原来佛在经里面都明讲了嘛！怎么我以前老是读不懂呢？所以当你找到了祂以后，你会责备自己笨：「佛都已经明讲了，为什么我以前这么愚痴？竟然都不知道？」会责备自己以前真是笨。这就是说：你已经真的破参了。如果你的慧力够，信力够，福德因缘够，你就不会退转；你若不会退转的话，就算是进入七住位了。

七住位算不算圣人呢？对外道来讲：算！对于佛门里面的凡夫来讲：也算是圣人。可是对于大乘别教的修行次第来讲，还不算，只是贤位的凡夫而已，也就是三贤位的贤人。因为你见道之后还没有通达般若的正理，只是知道总相智而已。见道位里面应该要断除的三缚结中的我见先断了--无始无明打破了；三缚结里面还有一个疑见，你也已经断了。

疑见断的意思是说：「于这个真如本心不再怀疑了。」可是佛有时候又说：「所谓疑见断了，就是于诸方大师不疑。」于诸方大师不疑的意思，是说诸方大师有没有断我见、有没有证悟，你听了他们的开示以后，对他们的证境都能了知，而不会再有怀疑了；因为你已经可以明确的知道：这位大师没有悟，那位大师有悟。对于诸方大师的修证，你不会再有怀疑的心，你能够确定，这也叫做疑见断。

从此以后，就进入唯识五位里面的第二位--胜解行位。也可以叫证解行位，因为你真的见道了--亲自证知般若正理的本体了，但是还没有通达，所以还不是初地的圣人。因为大乘的见道和二乘的见道不同，二乘见道了就是断三缚结，可是大乘的见道，因为它是属于般若中观与种智的部分，所以叫做证得「人无我智」。所以七住菩萨所证的人无我，部份内容和声闻初果一样，也是断了我见，但是又从所证悟的自心真如而观察到自心真如离一切我见我执，从来都没有我的观念存在，这是证悟的菩萨所证得另一种人无我，不共二乘声闻初果人。证悟前尚未伏除性障的人，如果只是断了我见，尚未明心之前，成为六住位菩萨，他的解脱果证境，就等于声闻初果；因为性障未除，所以证悟般若以后，只是进入第七住位而已，不能成为通教的阿罗汉，在通教位与凡夫来看，算是圣人了，可是在别教里面还不算是圣人。

在别教中，他虽然不算是圣人，可是他的般若中观的智慧，不回心的阿罗汉是摸不着边的。阿罗汉听七住菩萨说法，茫无所趣，不知所云，他听不懂；因为这是实相的智慧，是法界本际的智慧。法界的实相不是在讲五蕴、十二处、十八界无常空的法，而是说蕴处界的根源实相心；阿罗汉只证得蕴处界空相，没有证得实相心，所以阿罗汉听不懂，所以七住菩萨的般若智慧，从定性声闻圣人看来，真是非常可观。但是从别教圣位菩萨来看，套一句俗话说：「还只是一只菜鸟。」还很肤浅，所以他还要再跟随善知识继续熏习一切种智；因为这个时候他只知道总相：这个真如是真的、我的离念灵知的五蕴是假的。

七住不退菩萨，悟后有一个现象，就是会观察世界如幻，观察世间如幻。世间如幻还包括什么？包括自己的五阴世间如幻：色身如幻、受想行识如幻。现在，大乘无我观，第一个观行就先讲到如幻观。识阴的七识心全部都是如幻的，这是说眼耳鼻舌身意等六识及意根都是虚妄。换句话说：有念的觉知心固然如幻，但离念的灵知心也一样虚幻不实；六根中的五色根虚妄不实，最后的意根无色根--恒审思量的末那识--也一样虚妄不实；六识六根都虚妄不实，六尘就更加虚妄不实了。七住菩萨因此而确认自己虚妄--根本就没有真实不坏的自我存在。

但是这个无我观的证得，却是不同于六住满心位的无我观；六住菩萨的无我观，只是现观六根六识六尘虚妄而断我见，不知实相心何在，他所作的无我观，同于声闻法的无我观--不离蕴处界空相的观行。七住菩萨却又从所证得的第八识实相心，现前观察祂的常住而不曾剎那暂断，以及无始以来就如是的无我性；由这个从来不曾暂断的无我的实相心，再来返观以前所观行的六识与意根等十八界我的虚妄。能作如是现前比较观察，所以他的无我观与声闻及六住菩萨的无我观完全不同，所以无我观的智慧迥异，这就是七住位至十住位所要修证的如幻观。

我们先从大乘见道之后所要修学的无我观的次第，来作简略的、全盘的介绍，再回来讲如幻观的修证。七住菩萨证得蕴处界无我的身心如幻观，但是仍不具足，接下来十住见性分明时，才能具足世界如幻观，因此而具足如幻观的无我修证，进入初行位中修行。

十行位所修证的无我观，叫做犹如阳焰--好像太阳晒在远处热沙地上那个热气反射上来，空气幌动犹如有水流动，然而智者知道那个水不真实，那叫阳焰观。譬如诸位夏天时看那个柏油路，远远看去好像有水，其实不是水，那个水是虚妄的，这叫做阳焰观。这意思是说：我们能觉知、能取六尘万法的觉知心与作主心末那识，都是犹如阳焰的出现，现实上虽然存在，但却是假有暂有的；如实的现前观察，就是十行位的无我观--具有能取性的了知六尘之心，犹如阳焰之虚妄不实，能使众生渴求世间五欲六尘而热恼不息。

接下去进入初回向位，进修到十回向位时，叫做如梦观成就；十回向位的菩萨在行菩萨道时，现前看见世界如幻、能觉能知能作主的自心犹如阳焰，自己所行的菩萨种种自修与利众上的无量事行，感觉上犹如在梦中实行一样--好像在梦中行菩萨道。

这三观，我这一世破参见性时，当时就已经有这三观的现观了，所以在一九九○年十一月写给我师父的见道报告中，有这么一句话：「人生如戏、世界如幻、菩萨道如梦（编案：经查报告原文为：……如是闻声，约二十分钟后，睁目回顾，但觉佛堂之墙壁、矮桌、舍利塔等，皆悉如幻。此后默观人事物，则有人生如戏、世界国土如幻、菩萨道如梦之感触。…）」，这就是十住位的如幻观成就，十行位的阳焰观成就，十回向位的如梦观成就。只是因为隔阴之迷所遮障，所以当时一时之间还没有发起过去世所修习的种智智慧，不知道这三观的法相名义，所以就用自己所现观的感触来述说。当然现在都已经知道了。

这三贤位的无我观--如幻观（世界如幻）、阳焰观（人生如戏）、如梦观（菩萨道如梦）--修行圆满具足了，就能发起圣种性及修道性，又因为十无尽愿的增上意乐，及初地的入地心所应具备的增上慧学具足了，便是证得通达位功德，有了无生法忍而进入初地。入地后，修到初地满心时的无我观，叫做犹如镜像。入初地之后修学百法明门及布施波罗蜜满足了，证得犹如镜像的现观时，就进入二地心，专修持戒及修福德。

二地要修证的无我观叫做犹如光影，这是说：我们这个离念而了了分明的见闻觉知心，以及处处作主思量的意根，就好像镜中的光影一样--由这个光影而形成及改变镜中的影像。当然二地心还要加修千法明门的无生法忍--一切种智，还要明解戒律，严持戒法而不能毁犯；这些条件满足了以后，才能证得犹如光影的现观。这时候开始便可以随心所欲而不犯戒，因为这时已经了解如何去改变自己的内相分了，这时候可以自己作主来改变内相分了，可以自己控制内相分而使它转变清净了，这才是真正的持戒者，满足了戒法的修行。这意思是说：增上戒学的修证和圆满，还是要由无生法忍而从内心证得的。

然后转进三地修学万法明门及四禅八定、四无量心、五神通等。到了三地满心的时候，他的无我现观，叫做犹如谷响，也就是一切法音的宣流都好像山谷的回音一样。证得犹如谷响的现观以后，就正式进入四地而修无生法忍。

四地满心的无我观，名为如水中月，五地的无我观名为变化所成，六地的无我观名为似有非有，七地的无我观就是断尽我执、及我执的大部份习气，证得念念入灭尽定，我执永不现行，我执的习气种子也很少现行。八地的入地心菩萨，由佛传授「引发如来无量妙智三昧」而证得如幻三昧、成就了深妙的大乘无我观，从此以后进入于相于土都能自在的境界，此后对于解脱道，永远都是处在无功用行的境界--一切解脱道之知见与行门的修习，对他而言皆无功用；凡有所说，只是单纯的利他，于己完全无所增益，这就是八地满心的大乘无我观。然后九地修学的无生法忍是大乘诸法的总持，由此缘故而证得四无碍辩，称为善慧地，无私无我的广利众生；十地叫做法云地，到满心位时，是修学一切法门圆满，可于一切时地中，法音宣流而无穷无尽，永利众生永无穷尽；满心位时，诸佛授职，成为法王子。这是大乘无我观的现观上面，大略的观行内涵。

以上这些次第，只说名称，等一下再来解说。我们先回到前面的如幻观来讲。为什么说七住菩萨也能证得如幻观的境界呢？因为他从证得的这个真如来观察：当我出世的时候，自心真如是这样子的从来不曾间断过；在我出世以前，祂也是这样子从来不曾一剎那间断；我将来死了，祂还是这样子不变。我现在如果昏迷了，祂也这样不曾暂断，还是继续祂自己的心行而不中辍；我晚上睡着了，觉知心暂时断灭了，祂还是这样；无始劫以来，祂从来不曾间断过，从来不曾间断过祂的心行，以后尽未来际也将永远一样不会剎那间断。他从真如的立场来看：我这个肉身的世间大不了几十年，彭祖最多也不过七八百年，也是要死掉；那这个真如--如来藏--一直都不坏，所以从如来藏来看，五阴世间真的是犹如幻化一样。

然后他再从这个如来藏来观察我们这个世界：当我们跟人家祝寿时都说：「祝您老：寿比南山。」可是南山，这一个大劫过去时，南山也坏掉了，这个世界也坏掉了，可是我的自心真如还在--永远不坏；所以他从真如的永远不坏，来看这个世界，也是犹如幻化。这个无我观的境界，必须要证得真如，才能有这种觉受出现，这是七住菩萨的无我观。

但是七住菩萨的无我观，是以如来藏自体的对照，而经由观行来的；如果你进修到九住圆满，再修眼见佛性的法，因缘具足时忽然亲眼让你看见佛性，那又整个不同了，那个解脱的觉受又更强烈，如幻的这种觉受也变得更强烈。这个十住位的如幻观，不是由观行而得来的，而是恒常处于世界如幻的境界中，现前观见唯有真如与佛性是真实法，世界与身心都是犹如梦幻一般的不实在。这不是由次第观行而得到的境界，而是见性时便在剎那间住入这种境界中，由肉眼看见世界与身心（七识心）的如幻不实。如幻观成就了，才算是满足十住位的无我观的修行。

然后就进入初行位，开始要修十行位的修行；一到十行的细节暂且不谈它，单说十行位的无我观。十行位的修行，主要的就是在于阳焰观。必须真正的证得如来藏，而进入七住位作无我观，及眼见佛性分明时才能具足成就大乘十住位的如幻观；以此为基础，才能修习十行位的阳焰观，这是有其次第性的。阳焰就是太阳晒下来，远处地面热气幌动不停，那个热焰好像透明的水，它会使得你对远处所看到的影像扭曲，那就叫阳焰。我们的色身如幻、世界如幻，可是我们这个能取的心，不断的在执着色身以及色身所接触的色声香味触法，但是这六尘也如幻；我们的这个能取的心，就是我们的眼耳鼻舌身意六识，加上处处作主的末那识意根，都是在这六尘法里面，随着这个色身到处攀缘六尘，可是这些六尘犹如幻化；那我们这个觉知作主的心，在六尘里头去攀缘，其实并不是常住不坏的真实法，只是假合而有的一种表象而已；就好像阳焰似水一样，并无真正的水存在，我们的这个觉知作主的心，就是这样不真实的一直在幌动，犹如阳焰一样动个不停。

众生一直都以为：我们能见、能闻、能知、能觉的心，祂是真实的。其实不然，你每天晚上睡着了，祂就断了，祂要靠另外一个本来就不了知六尘的如来藏心，以及似有知似无知的意根，才能让这个能见闻觉知的心重新再现起。你这个能知觉的心，既然眠熟时就间断了、不在了，那就是无--没有；不存在的无法，怎么可能明天早上自己又生出来呢？那不就变成无中生有了吗？一定要有个能生祂的法，祂才能在第二天早上再生出来而出现知觉性，所以觉醒过来。这个被生出来的见闻觉知的心，就是在摄取六尘的现象中现行的意识心，一般人没有深入去观察时，总以为祂是真实有的法，可是它并不真实，犹如阳焰幌动一样。能够作如是现观，十行位菩萨的阳焰观成就，便满足十行位的无我观，这时才能真正的生起圣性，从这个时候开始，就不会再有私心与贪心了，就正式进入初回向位修行，累积更大的福德资粮，以及实行菩萨的正道，藉此利乐众生、救护众生回入正道，而渐次的发起修道性。但十回向位仍然还不是别教中的圣人，因为还没有获得初地圣人的道种智--还没有证得初地所应证的无生法忍。

初回向位起，就是不断地回向，十回向位的每一个阶段都是一种回向；十种回向的目的，就是在于发起修证佛道的种性。但在发起道种性以前，却必须先发起十行位的性种性、和满足性种性，如果能在悟后认真修行阳焰观，异生性障就可以消除掉--异生性就是凡夫性。如果能认真修行阳焰观，异生性对佛道修行的障碍就可以消除掉，就具备了菩萨性。凡夫性消除掉以后，你的菩萨圣性才能发起，才能具足十行位的性种性；可是圣性发起以后，你还进不了初地，还得要在十回向位中，再修十种回向的菩萨行，利益广大佛子；于无我无私广益佛子的修行过程中，才能成就如梦观而发起初地的道种性。

在广利众生而无私心的十回向行中，同时要再进修唯识学的五法、三自性、七种第一义、七种性自性、两种无我法，这就是地上菩萨所应进修的增上慧学。十回向行满足的时候，你再把这个法无我的智慧修学满足，那就表示你的见地已经通达了；通达了以后就是唯识五位的通达位，你已经进入初地了。但是先要有一个条件--如梦观的现观。

因为你要发起道种性，如果没有如梦观的成就，修道的种性就发不起来；道种性如果发不起来，就无法修十地的菩萨道，就会像俗人一样，老是觉得这个东西很好吃--真的好吃--贪了！我这个太太好温柔--真的温柔--贪了！我这个先生好体贴--真的体贴--贪了！世界可乐--真的可爱--贪了！因为觉得这些都很真实嘛！

可是当你以七住十住的如幻观，以及十行位所成就的阳焰观，你再进一步来修学观察，如实的去观察：能取的我、所取的境，就是「我」的全部了；换句话说：我们所有的人，在人间全部的法就是色、声、香、味、触、法六种，离不开这六种，无法超出这六种；而这六种法当中，就是我们能取境的心，在这六尘万法里面混来混去；乃至我以这个如幻观、以这个阳焰观，在修菩萨六度万行的时候，其实跟晚上作梦一模一样，这叫做菩萨道如梦；这种如梦观成就的时候，我性就消除了，就进入「性障永伏如阿罗汉」的境界，修证佛菩提道的圣种性与道种性就具足了，就可地地进修了，就进入初地以上的修道位了。因为你的执着性已经消除掉很多了，以后凡有所作，都是为了佛法、为了众生，不是为了自己；异生性永伏了，发起圣性及道性，就可以准备入初地、就必须以初地的入地心的无生法忍为主修了。

换句话说：以触证领受如来藏为基础，以眼见佛性为基础，去熏习法无我，可以成就大乘十住位的如幻观；以如幻观为基础，去观察能觉知能作主的我，以及相应的各种心所有法悉皆如幻，可以成就阳焰观，发起圣性，远离自我的贪执；以阳焰观为基础，去观照法无我的熏习及菩萨道的修行，可以成就如梦观而发起地上菩萨的修道心，成就道种性。三观若不成就具足，便不能入初地；圣性及道性不发起，便不能入初地，这些现观境界的修证，是环环相扣的。（未完，接下页）
--------------------------------------------------------------------------------


主 文(下)

(接上页)好！现在已经说完应学五法三自性等无生法忍增上慧学，以及这个圣性道性发起了以后，现在你要怎么进入初地？只剩下一个：那就是要发起增上意乐，这个增上意乐可不容易发了。在场的诸位之中，可能有很多人已经读过《华严经》或者《十地经》，《华严经》的十地品里面有讲到：初地菩萨要发十无尽愿，发了十无尽愿才能入初地。我们这次举办的禅三期间，有好多位护三的菩萨在佛前胡跪而发十无尽愿；但是可能诸位看见十无尽愿的内容以后，你就不敢发了；因为想要发起十无尽愿时，你先得要有大心。可是没有证得真如，没有经过世界如幻、能取的心犹如阳焰、菩萨道如梦的观行--这三个无我观没有成就的时候，你就无法生起尽未来际行菩萨道的增上意乐--不敢发十大无尽愿，你会害怕！心里面害怕：「我哪有可能做得到？我算什么？」所以心生下劣之想，觉得自己不够资格，所以不敢发十无尽愿。

我们刚刚说：三种无我观完成了，你这个圣性道性发起之后，加上初地应具足的增上慧学完成了，然后你在佛前发十无尽愿；十无尽愿发了，就是增上意乐成就了--发这十无尽愿的人，都是尽未来际受持的，都是永不休止的。在未来的无量世中行菩萨道，要尽未来际永不休止的去修持那十种无穷无尽的愿。这要有很广大的心才敢发--那么发了这个心而不退悔，就是成就增上意乐了，就是进入初地了；这时候才叫做别教的初地圣人，在这之前，都只叫做通教或三藏教的圣人--只是别教的贤人。

换句话说：在这之前所修行的智慧，是属于人无我智。人无我智的修行就是说：到达七住位圆满的时候，是人无我智，稍微再作一些观行完成它；接下来就是熏习种智，就是五法、三自性、……等等，那就是法无我智的熏习；七住菩萨所证是人无我观，初地所证是法无我观，不一样的。

那么人无我与法无我的差别在哪里？人无我所证的跟二乘的人无我又有什么差别？这也是很大的题目，但是我们可以跟诸位做一个简单的报告：二乘人的阿罗汉、辟支佛所证的人无我，就是现前如实的观察：「我的五蕴是无常空，我的十二处、我的十八界是无常空。」缘觉乘辟支佛是从十二因缘当中去如实观察我的五蕴、我的十二处、我的十八界，都是藉藏识因及父母、无明、四大、业种作为因缘，所以有蕴处界的缘起缘灭；蕴处界既然是缘起缘灭的体性，所以说蕴处界「性空」。这是二乘所证的人无我智。

可是现在南传佛法的二乘人，如果有人真的能够亲证这个人无我智之后，他还是不知道法界的实相，所以七住菩萨向慧解脱及俱解脱的阿罗汉说：「你所说的人无我空，我全都知道了，我已经证解了，如实现观了，可是请问你：你现在成为慧解脱、俱解脱的阿罗汉，你舍报入涅盘之后，涅盘是不是断灭？如果不是断灭，那你入无余涅盘以后的实际，又是什么？」这一问，慧解脱和俱解脱的阿罗汉嘴巴张开，舌头打结，说不出话了；为什么？他会这么想：「对呀！那我是缘起性空，十八界的我都灭尽了，那我入了涅盘、灭尽十八界以后，我已经不存在了，是不是什么都没有了？如果不是什么都没有了，不是成为断灭空，那么十八界统统灭尽以后，一定还有一个实际存在，这个实际又是什么？」因为入了涅盘就是十八界的我完全消失了嘛！

现在问题来了，人家这么一问：「涅盘之中是不是断灭呢？」「如果涅盘是断灭，那我入无余涅盘以后就跟断见外道一样了。」他想一想，摸摸后脑勺，还是弄不清楚。所以七住菩萨就跟他讲：「无余涅盘之中不是断灭，涅盘之中有个真如；这个真如叫做如来藏，还没有成佛以前叫做阿赖耶识、叫做异熟识、叫做庵摩罗识，到达佛地时改名为真如无垢识，无余涅盘中就是这个识单独存在。可是这个识离见闻觉知，祂也没有思量性，所以没有证自证分，所以祂不知道有自己，真的无我；又没有了意根，所以祂也不作主；祂完全是寂灭性，完全是无我性，所以无余涅盘之中只有祂。」末法时证悟的菩萨知道这个道理，但是现在的阿罗汉却无法知道这个道理（如果现在南传佛法真的还有阿罗汉存在的话），因为末法时的现在，没有应身佛住世为他们说明这个实相正理。

涅盘，诸位要了解：大部份的人认为取涅盘时，都是想用我这个能知的心去进入涅盘的境界中安住。但是，对不起！你错了！所谓的无余涅盘，就是「十八界我」全部消失掉了，然后我那另外一个心--我的真如--不再来入胎轮回了，这叫做涅盘。是「我」消失、消灭掉了，不是「我」去入涅盘；是真如保持原来所住的涅盘无我的状态，而未来世不再出生另一个「十八界的我」，这样叫做涅盘。如果是觉知心的我，或者是作主心的意根去入涅盘，那涅盘就不是无我了，而是有我了；那涅盘也不是寂静了，而是有我的觉知心性存在了，那就一定会有法尘境存在了，那就不是真正的寂静了。慧解脱、俱解脱阿罗汉这么一听，他就知道了：「原来无余依涅盘里面不是断灭，而且根本就没有一个我存在涅盘里面，因为我的十八界全部都灭尽了，只剩下实际如来藏存在，而没有任何见闻觉知与思量心。」他终于懂了。佛在世时，阿罗汉们都记得佛有讲过涅盘中还有个阿赖耶识（改名异熟识）继续存在，他终于想起来了：原来第八识阿赖耶识，就是涅盘的本际。

可是当你问他：「你的第八识--你的如来藏在哪里？」他会跟你老实的说：「我不知道，我也找不到。」找不到，就不知道法界的实相，都只看到法界的表相--蕴处界缘起性空、无常无我；无法了解法界的实相。虽然他证得人无我，七住的菩萨也证得人无我；可是七住菩萨的人无我，是从真如本体的无我性与涅盘性，而现前观察阿罗汉所证的五蕴十二处十八界空相，所以他也知道阿罗汉所证解脱果的内容与境界。阿罗汉能入无余涅盘，却还不知道无余涅盘里面是什么；七住菩萨悟后两三年，还没有能力进入无余涅盘，就已经知道无余涅盘里面是什么，所以七住菩萨的智慧，阿罗汉不能测量。

这是从法界实相心的证得，来反观五蕴、十二处、十八界的虚妄与缘起性空，所以证得无我--证得如来藏时是无我的。可是这个时候七住菩萨证得的空性，也只是总相而已：知道我的如来藏、我的真如就是这个；去观察祂--祂果然永远都不消灭、永远都不曾暂时间断。永远不消灭、不暂断，就不可能会有生，就永远不会有灭，所以祂离开生灭两边，离开断常两边，祂是中道，这样就知道了。

但因为是只知道总相，只是获得大乘的法智忍及法智而已，然后接下去他会去观察：一只蚂蚁爬过来，他就看这只蚂蚁，牠的如来藏也在嘛！那么他这一观察，类智忍便成就了；类智忍成就的时候，类智就一定会随后成就；到此阶段，终于类智出现了：原来蟑螂、蚂蚁、我的亲朋好友，乃至耶稣基督、耶和华、阿拉，全都有这个如来藏，只是他们自己都不知道，于是大乘无生忍的类智完成了。这样，大乘般若的法智忍、法智、类智忍、类智就出现了。这四智完成之后，也就到了通达位的初地心入地心了，接下去就进入相见道位了。

前面所讲的这些，都是三贤位中的真见道；你一念相应找到如来藏是真见道，可是真见道位，才是正要开始修行而已--正要进入内门修菩萨行、进修相见道。这个时候完全是从真如来观察蕴、处、界，在一切的所知境上面去证验真如，去领受祂的体性；然后拿所有的经典来印证，也用佛所说的律典来印证；如果与经藏律藏不符合，就是大妄语。印证的结果，果然不错！然后，这个真见道位的菩萨就须要跟随大善知识--除了刚刚所讲的要修如幻观、阳焰观以及如梦观以外--他还要跟随大善知识修学种智。种智就是唯识学，唯识种智就是最究竟的中观，就是地上菩萨所应进修的增上慧学。

凡是没有证得第八识真如而修学唯识，都叫做熏习唯识观，不是修学唯识观，因为你无法把唯识经典所讲的真实唯识门来加以体验，只能体验其中的虚妄唯识门--七转识及七识相关的虚妄法。证得真如以后，才有能力观察第八识心，才有能力修证真实唯识门的法，才能将八识心王一一加以体验。这个时候你得要开始修学唯识种智--《楞伽经》所开示的五法、三自性、七种第一义、七种性自性、二种无我法，然后才能进入初地的入地心位。唯识学的百法明门，就是证悟者在一切种智上的起修课程，这个部份的修学，就是初地所应修学的法无我、无生法忍。这个部份是大乘的无我观，与二乘的纯从蕴处界缘起性空而观察人无我的无我观，是完全不同的。

明心见性的菩萨所要修学的法无我是什么？是从蕴、处、界以及你的真如配合所生的一切法中，去实际观察--证实这一切法中并无实有不坏的「我」：你的真如出生蕴处界以后，再与蕴、处、界配合，就能出生一切法；在所生的这一切法当中，你去观察这个真如，祂有多少的种子？种子又叫做界，界又叫做功能差别；你如实的去观察，如实的去体验祂，现前触证及领纳祂的体性。结果你将会观察到：于蕴处界等一切诸法当中，确实没有常住不坏的我，而如来藏本身又是离见闻觉知、不自知我的「无我性」。这样现前观察的结果，既是人我的空，也是诸法我的空，具足人无我性的现观，也生起了法无我性的现观智慧。这样一一现前细观，接下来就是发起道种性及圣种性，增上慧学也跟善知识熏习圆满通达了，进入通达位前再发起增上意乐--于佛前发十无尽愿而进入初地。

初地要修学什么才能进入二地？初地要修学百法明门，目的就是要让你证得镜像观--一切六尘如镜中像，六尘在你的自心如来藏镜子上面显现，并非真实不坏的常住法，乃是有生有灭的法。一面明镜，它会有影像出现，在明镜所映现的影像中，明镜本身的镜相不会让人发现，可是它显现出它所映照的影像，让凡夫众生贪着于它所显现的影像而忽略了明镜的本身。一切凡夫之所以执着世间的法，就是由于觉得这色声香味触，以及这五尘所生的法，是有它的真实性，而没有观察到六尘并不真实，不知道六尘是由藏识明镜所生，不知道藏识才是真实法。

如同小猴子不知镜墙是镜，误认镜中自影是另一只真实的小猴，便跟镜中的自影小猴龇牙咧嘴，一直在示威，牠以为镜中的影像是真实的，而不知镜子才是真的，不知镜中影像是假的；凡夫也是一样，因为觉得六尘有真实性，根本不知道自己所接触到的色声香味触以及各种的法尘，全都是自心藏识所显现出来--是你的如来藏所显现出来的，你不知道，就以为是六尘是真实有的法，就以为自己是真的接触到身心以外的六尘，所以就对自心如来藏以外的六尘万法产生了贪着，却不知道应该去了知如来藏才是真实法，不知道我们所接触到的六尘其实只是藏识明镜所显现的虚妄法。

那么你开悟明心而且通达了以后，继续修学百法明门，就是修学法无我的现观；你在修学法无我观的过程当中，可以从诸法里面、从百法里面去证验：原来我所接触到的色声香味触法六尘，都是我的自心如来藏所显现的。由于这个现观的缘故，便不再对百法等境界有所执着，这便是初地法无我观的具足修证--犹如镜像现观--初地满心的无生法忍。

这个部份因为我们今天时间有限--打算留一个钟头给大家发问--所以不能跟诸位详细说明为什么六尘万法都是犹如镜像。但是我们实际上的证验是：六尘根本就是自心如来藏所显现--如镜现像。就像我们的如来藏把这个六尘映现出来，大家却都以为你所看见的一切景色，一切色相都是外面的；其实你根本没看到外色相，你看到的六尘都是你的如来藏所显现出来的--跟外面的色相一模一样的似有色相的色尘相；你从来不曾看到外面的六尘，你看到的都是你的自心藏识所显现的内相分色尘。这个道理今天没有时间来解释它。

同样的，声尘也是一样，你听到了音乐，不禁赞叹：「这个音响好美妙喔！此曲只应天上有，人间那得几回闻？好妙喔！」可是，其实你没有真的听到天乐，你听到的是你如来藏所显现出来的内相分的声尘境。色、声如此，香味触法也是一样，你从百法的修行里面去证验这一事实，当你这个镜像观如实的现前观察而显现出来、而如实领受的时候，你就完成初地无生法忍的增上慧学的修证了，就完成初地满心所应修证的无我观，成为初地的满心菩萨了，接下来你就进入二地了（作者补注：欲入二地心，尚须圆成初地应修之布施波罗蜜多；然因这一演讲内容只在增上慧学之无我观而作宣说，故略之不论）。

二地菩萨主要是修持戒波罗蜜多，于一切的微细戒都无所犯，这是二地的修行。二地满心才算是真持戒；诸位！你们常听到有人说：「我去受菩萨戒了，所以我现在持菩萨戒了。」对不起！你骗人！你这个叫做学戒，不叫持戒；二地满心开始才叫做持戒，在此以下都叫做学戒。二地修持戒法非常地严谨，戒行圆满，心地清净，然后在这过程当中还要再修学千法明门；在千法明门当中也是法无我--无生法忍。

千法就是法，由百法再衍生出来的更微细的千法明门；在千法明门之中，你去证验你这个能知能觉的心--就是这个能取六尘的心--在取六尘（也就是取自心第八识如来藏所现的六尘境相）。你这个能取六尘的自心，其实就像是镜子映现出这些外面的影像的时候，其实是要靠光影来照射，才会显现出镜中的影像；你所以能够摄取这六尘，其实要靠你的这个能取的心，就是你的前七识--前六识加上意根--见闻觉知的心加上处处思量作主的心，在镜像里面运作，才显现出六尘万法；所以七识心的这种体性，在唯识增上慧学中，称之为显境名言。然而这七识心，其实根本就没有在外面的六尘法中运作，都在内相分的六尘法中运作。

诸位听起来可能觉得很玄，但是有一天你若走到这个地步，你会觉得一点儿都不玄，确实是这样，因为事实本来就是这样。由于自心七转识的贪着运作，所以使得自心如来藏中不断累积污垢，不断积藏有漏法种，所以显现出来的六尘影像就变成不清净的影像；二地满心菩萨可以经由这个犹如光影的现观，而了知如何能使自心如来藏所含藏的种子转变清净的道理，从此可以用自己的意志力去改变自心的染污种子，去转变自心如来藏所含藏的内相分；这就是犹如光影的现观成就了，使得七转识的染污性可以完全根除。那么这个观行，就是二地所修的大乘无我观--犹如光影--二地的无生法忍增上慧学圆满时必定会证得的无我观。若不能证这个犹如光影的现观，就不能圆成二地心的无生法忍修行，表示他的二地的无生法忍的观行还没有完成。从此以后，二地满心菩萨可以自己转换污垢的内相分为清净的内相分；这样观行而成为二地满心，成为真正持戒的菩萨，心地清净就渐次进入三地了。

进入三地以后要修学什么？三地菩萨要修学四禅八定、四无量心、五神通。三地修学这些境界很迅速，事半而功倍；为什么很迅速呢？因为你在初地应修的增上慧学，和应修的檀波罗蜜的福德已经圆满，所以修学禅定等法将会很迅速。简单举例来说：譬如说三地要修学四禅八定与四无量心、五神通等，得要有清净安静的地方才能用功；初地修布施波罗蜜多圆满，自然就会有那个环境让他用功。又如三地的行门也牵涉到等引、等持、等至，可是你们诸位谁知道什么叫做等引、等持、等至？这三个禅定的证量是什么？不知道！

等引，可能大部份人知道，请问：等持与等至的境界有什么差别？它们各自的作用又在哪里？这二法的作用差别又在哪里呢？也是不知道。不知道，你就无法具足三地修行的方便善巧，所以初地的修道，就是三地的准备工作--福德与慧学非常重要。二地也是三地的准备工作；当你的心不够清净的时候，一天到晚有攀缘的习气现起（心中常有念起，此念虽无语言文字，而其意思却能被自己所知，此种无语言文字的念头，即是攀缘的习气所现行），你哪里能够修学禅定呢？你修学等至时，根本就进不去；进不去就不可能圆熟等至，就不可能于等至位中转入等持位，就不可能娴熟等持位的状态；也就不可能在以后从初禅位中直接进入上地的等持位，那你如何能入等持位中修证五神通、四无量心呢？不可能！所以说，初地、二地的满心，所证得的无生法忍智慧，能够使三地的修学禅定等行门很迅速成就。

三地修学四禅八定之外，增上慧学还是要继续学，还是一切种智--三地之无生法忍慧；二地主修是增上戒学，初地是增上意乐及百法明门，三地是以增上心学为主要，增上心学就是以意识心来修学四禅八定、四无量心，五神通，让意识心可以增上，以便修证四地的无生法忍。可是这个时候也不能忽略到三地本身所应该要修的增上慧学，所以三地还要修学万法明门，这样地地增上：万法明门、十万法、百万法、千万法、亿万法明门，这样一直深妙的修上去，直到九地满心证得总持门。

三地菩萨除了这个以外，他还要修学到什么境界呢？初地镜像、二地光影、三地叫做谷响。因为菩萨即使在修增上心学，也不可以自己一个人独自躲起来，还是要继续去利益众生，那么这个时候，他要怎么做？他当然要宣说妙法来利乐有情，可是在利乐有情的时候，他也同时在观察自己（也观察别的上地的大善知识）：在利乐有情的时候，说法无量；但是在说法无量当中，三地菩萨观察这些法音的宣流，都是犹如空谷回音--犹如谷响；他修学万法明门的目的，就是要证实这些：凡有所说，皆无实义。说来说去都是自心，一切法音宣流都如谷响，所听闻到的自己法音的宣流，只是在自心如来藏中回响而已。三地菩萨修学无生法忍，这个谷响观圆成的时候，满心了，就开始进入第四地了。

第四地的入地心，他就要检讨：「我接下来要修学什么？」要修学亿法明门--四地无生法忍。这是增上慧学，地地都要学，不断地深细，一直到等觉菩萨为止。这个增上慧学，要地地进修，一直都不断的，直到绝对究竟圆满为止。但是四地有一个观行，他得要观察：三地菩萨修成四禅八定、修成四无量心、五神通，都已具足，又现观法音宣流犹如谷响，所以现在成四地心，可以随意到十方世界度化众生、随意化现了（四禅八定及五神通未修学具足者，则不能发起意生身，不能去至他佛世界；也不能在各佛世界化现及度众生）。

可是他观察：「我化现这些化身到处去度众生、说法，其实都是犹如水中月一样；真实的本心在这里，我却化现了很多的化身出去度众生，去说法利乐有情，都像空中的月照在潭水里面一样--千江有水千江月。」他化现很多化身，每一个化身都像是一个水中月，都不是真正的我；当他完成四地的无生法忍的观行时，而这个观行也完成的时候，犹如水月的无我现观就完成了；当这个犹如水月的无我观完成的时候，就成四地满心了。

这时他转进五地，再去修学增上慧学；从三地满心以上都要跟佛修学，三地满心前可以跟人间的地上菩萨修学；三地满心以上的菩萨都是直接跟报身佛修学（这是依三地满心所证得的意生身而说的，但也有菩萨到四地五地才发起意生身，才能直接跟佛修学），这个等一下再来说；佛度众生有很多方便善巧。

现在话说回来，说他三地满心，犹如谷响境界正受完成，进入第四地；四地观行犹如水月观正受完成，进入第五地。进入五地的时候，他又依无生法忍重新观行；因为如果完全住在犹如水月正受中，他会要急着入涅盘，所以不可以这样。他就再观行：「我这样到处示现化身度众生，其实这些都是自心真如变化所成的相分。」作这样的观行有个好处：既不会贪着涅盘--不会因为如水中月的无我现观而发觉一切虚幻，便去入涅盘，他也不会因为有这样的神通变化等等功能运作而产生了执着。所以五地菩萨所应修习的一切种智圆满时，最后必须观行：一切诸法--包括自己庄严的意生身及化身、轮宝等--都是犹如幻化、好像是有，其实不是真实有，只是自心如来藏变化所成--似有非有。这个变化所成的观行圆满，就成五地满心而转进六地。

进入六地的时候，他还要再观察这个变化所成的种种法，看来好像是有，却不是真的有，因为幻起幻灭嘛！所以叫做似有非有、非有似有；六地菩萨这种似有非有的境界正受，是依六地增上慧学无生法忍的观行而生起的境界正受；因为有这个境界正受，所以六地菩萨便在很自然的情况下取证灭尽定--不是刻意去取证灭尽定--因此而成就六地满心俱解脱的无我现观。

六地跟四地、五地的增上慧学的修行也有差异，四地的增上慧学的熏习主要在哪里呢？在重新依相见道位去观行：观声闻法中的四圣谛。四圣谛有十六心：苦圣谛的法智忍、法智、类智忍、类智，这样观行。苦圣谛的四心观行完了，再来集圣谛、灭圣谛、道圣谛，也各有如是四心：法智忍、法智、类智忍、类智。十六心观行的完成，不是依二乘法的那种方式观行，而是以真如的立场，从无生法忍来观这四圣谛的十六心，叫做安立谛十六心；四地相见道的观行主要是在这上面。观行完成时，便能获得水月观的正受，成为四地满心，转入第五地。

五地把十二因缘法依无生法忍再来观行，这样来做法无我观的粗相观，十二因缘的法无我的粗相观完成了，便能生起变化所成的境界正受--现观诸法都是自心如来藏变化所成，成五地满心，转入第六地。

接下来六地法无我的细相观，是依五地的无生法忍，将十二因缘法再作细相观；六地法无我的细相观完成，那么这个似有非有、非有似有观行的境界正受完成，接下来就准备进入第七地。

七地菩萨所须修证的是念念入灭尽定，要靠修习方便波罗蜜多而得。阿罗汉入灭尽定时还要盘腿，坐下来，然后从初禅、二禅、三禅、四禅，这样次第转进而经过四空定，最后入灭尽定。七地满心的菩萨不然，刚刚一坐下，想要入灭尽定，一坐下就入了：念念都可以入灭尽定的等至位中。每一念的当下也都在灭尽定的边缘中，其实他说法度众时，若突然不想说了，也可以随时入灭尽定；对俱解脱的阿罗汉及我们而言，这真是「匪夷所思」。

这个时候，因为他的修证是寂灭极寂灭--寂静观成就，所以七地满心菩萨很容易会取无余涅盘，所以这个时候，佛「不怀好意」的来了，祂说「某某菩萨！我传给你一个三昧，叫做『引发如来无量妙智三昧』。」七地菩萨问说：「这个三昧很殊胜吗？」佛说：「殊胜极了！这个三昧超过你从无量劫以来修学所有三昧的总和，全部加起来还不如这个三昧。」那么请问：如果你是七地满心的菩萨，你要不要修这三昧？当然要喽！怎么可以放弃？对不对？好！修了！可是你一修，就上当了--你没办法入无余涅盘了。为什么？因为你自己根本就不想入了，因为这三昧太妙了，直修下去，必定可以成佛。

你就依这个三昧去修，修这个三昧，不久就进入八地，依之而修，便可以成就八地的如幻三昧观。因为所成就的如幻三昧观，是由七地的方便善巧而来--七地有方便善巧波罗蜜多。八地因这个如幻观的法无我智成就，而且有方便善巧波罗蜜的完成，所以于相于土都能变化自在。七地菩萨若想现相现土时，还要起作意之后去观行；他不必作观行，只要心中一起作意，就可以在十方世界随念化现。这个时候他跟七地不同了，由于这个缘故使他产生了一种极广大的愿心，所以在八地中就是专修愿波罗密多，要成就愿波罗蜜多。这个愿波罗蜜多修学成就，配合如幻三昧的法无我现观，便成八地满心，便进入九地。

九地专修四无碍辩--四无碍心。所谓四无碍是法无碍、义无碍、词无碍、乐说无碍。法无碍要怎么修？有很多人持咒，咒又叫陀罗尼，陀罗尼叫做总持，总持就是要让你修学诸法而不漏失--念不忘失，所以持咒时要了知它的意思。持咒不是教你修习定心的。每一首咒都是一个总持--但护法神的感应咒语除外--一个咒里面，每一句拆成两字一组或者一个字一组，或者三个字一组不等；每一组就是一个法门，一个法门就是代表一部经。所以你把咒文整个诵出来以后写下来，其中第一句可能就有三部经，你就把第一部经诵出来，诵完再诵第二部，再诵第三部；第一句诵完，再依同样的方式诵第二句的每一部经。所以陀罗尼咒又叫做总持咒。

如果你所有的总持都能够念不忘失：佛告诉你的总持都在你心中，不会忘了；这样你就完成了法无碍的修学。法无碍的修学之后，你还要知道这些总持里面所有的意义是什么？它的真实的内容是什么？如实的证解，如实的了知，这样就是义无碍了。因为法无碍、义无碍，所以你已经了知一切世间及出世间法；可是你想要能够宣说所知道的这一切法之前，必须要词无碍--你能够用很多的方便善巧与名相及修辞，具足显示出这些法以及法的正义，这样就是词无碍。

词无碍的修学，主要是在因明学：宗、因、喻、破、结语等五个法上来建立，也可以再加以细分而更细腻。破外道的时候以宗因喻等方法来破他：你这个法不对！再举出为什么不对的原因，然后以比喻来证明他不对，然后再以宗因喻的方法来证明自己的法正确，最后作结论：先说自己的某一种法正确（宗），是什么原因而说是对的（因）？然后再作譬喻举例及解释：为什么是对的。最后作总结。

你能够把这四无碍辩弄清楚了，你对现量、比量、非量、证量等等都已了知，这时候乐说无碍的功德就出现了。因为法无碍、义无碍、词无碍，当然于一切时地演说一切法时，都可以毫无牵挂，又有救度众生的大慈悲心，所以乐说无碍的境界就自然出现了。九地满心菩萨成就四无碍辩，所以又称为善慧地，能如实而详细地宣说三乘正法，能将法无我与人无我都具足而圆满的宣说，无人能加以诃责，所以处于一切境界都无所畏惧，成就力波罗蜜多。

九地满心后，不久就会进入十地，进入十地可就漂亮了、庄严了；怎么说呢？当你到了十地的时候，把你在九地之前所修的一切福德、一切的功德来作回向，回向的结果，你就在色究竟天宫完成了一个大宝莲花王宝殿。这个大宝莲花王宝殿无量广阔，当你进入十地完成这个部份的时候，坐上宝殿里的宝座而放光照耀十方佛世界时，十方诸佛就发动十方世界所有的十地菩萨，带着他们各自的九地以下菩萨等眷属，都来到你这个宝殿来，然后十方诸佛同时伸手放光遥灌你的头顶，以及诸菩萨之顶，你便因此而成就受职位的功德，成为法王子。这个灌顶才有用，密教的那些灌顶是没有用的，只是灌着好玩儿的，都是邪思妄想（编案：详见《狂密与真密》一至四辑书中所说）。

十方诸佛灌顶加持以后，你就成为十地满心--受职菩萨。十地满心时能够为一切众生说法如云如雨，永无穷尽，普益十方佛子，所以十地菩萨又叫做法云地；这是因为圆满了大乘的无我观，所以成为法王子。这个时候，十地菩萨就像国王在很多王子里面选出来的一个太子一样，成为诸地菩萨中尊。可能你会想：这样可就太好了。可是，先别高兴太早，因为接下去更难修--要在种种境界中实践大乘的无我观，而不只是现前观察而已。

怎么说呢？因为接下去，你进入等觉菩萨位了，这等觉如来的修行法门，不是你我所能修的；怎么说呢？譬如某甲来跟你说：「我要熬一个药，我的药需要一颗眼睛，把你的眼睛送一颗给我吧！」你就得要当场挖给他，不可以迟疑。另外一个人来说：「我需要一斤人肉」，你就要当场割给他；他说我需要你的命，你就得要送给他。等觉菩萨的修行法门就是百劫修相好：无一时非舍命时，无一处非舍命处。于一切时地广施内财外财，修集佛地三十二大人相、八十随形好所须的福德。意思就是说：在这一百劫当中，几乎完全是在修集福德、是在与众生广结善法因缘，一直在物质世间中，实际上履践无我法--对自己的五阴完全没有任何执着，使得我执的微细习气能够断除净尽，这样修集三十二大人相，及无量的随形好。

佛经中曾说过：有的出家弟子禀佛说：「世尊！您要入灭了，那我们怎么办？没有人供养，以后修道怎么办？」佛说：「你别愁，我这三十二种大人相，随便一相的福德，就够你们吃喝不尽了。」为什么？因为祂的每一种相好庄严，都是百劫修来的；每一种相好庄严，都是以内财外财来修集无量的福德才能完成，所以随便一相的福德拿出来，就够祂后代的遗法弟子享用不尽了。这些福德在百劫中修集圆满之后，才能示现降神母胎，于人间八相成道，成为妙觉如来。这就是等觉菩萨的大乘无我观的实际履践。

那么从七住证得大乘人无我以后，开始熏习的般若慧，除了初期的别相智以外，都是法无我--一切种智的修习。七住菩萨所证的是大乘人无我，在这一切法当中去观察无我性--这个如来藏是无我性。真如的无我性有两种：祂是人无我性，也是法无我性，这就是大乘菩萨的无我观，不同于二乘的无我观。二乘的无我观是依我们的五阴、十二处、十八界的人我，去观察这蕴、处、界是无常，是缘起缘灭；但是菩萨的无我观是从真如的恒不生灭、真如的无我性的现观境界，然后再来返观二乘人依蕴处界所作的无我观，也现前观察所化现的一切化身与万法，都是无我性，这就是悟后所应该走的路--大乘的无我观，这只是其一。

另一方面则是从真如所含藏的一切种子，去观察诸法无我，就是法无我观，也就是前面所说的犹如镜像……乃至十地、等觉位无生法忍的无我观行与实践。但是，说起来很快，做起来则很难；你看我们这样述说，从凡夫地进修，一下子就成佛了、完成了，但是你要如何一步一步的付诸于实行？

我今天所讲的法，对我们同修会将近三分之一的同修来讲，是很切实际的东西，是他们现在就要做的、就要修的；可是对于今天来听演讲、第一次与我结缘的诸位来讲，对你可能并没有实际上的作用，只是植入一些无生法忍的种子罢了；那么你现在的当务之急是什么？就是赶快破参，赶快证得你身中的真相识--第八识如来藏。证得以后，你才能渐渐了解三乘佛法当中，佛到底在说什么？三乘佛法有什么异同？你了解了以后，才能进入修道位，否则无法修道，那我今天所讲的佛法，跟你就完全不相干。

有人可能会提出一个问题说：「你说的比唱的好听，我问你：你既然修这么好，请问你有没有轮宝？你有没有庄严报身？」人间的初地、二地菩萨，凡是戒慧直往的菩萨，乃至刚进入三地--像玄奘菩萨已经是三地的菩萨了，但是还没有到满心，他还是没有轮宝，还是没有庄严报身--广大庄严的意生身；可是他一旦舍报，生到色究竟天宫去，马上就有，这是无生法忍的后世果报--地上菩萨的可爱异熟果；法尔如是，所以诸佛的加持力，与无生法忍的修证，非常的重要。

如果你今生在这里修行能够照我这样说的次第，努力去精进、去用功，如实的修行，十年下来、十五年下来，大不了三十年，可以到初地；到初地之后，你往生时，如果说：「我不到极乐世界，我要先去见释迦牟尼佛的庄严报身卢舍那佛。」也好！去色究竟天也不会比较差，去到那边时，你马上就具足了轮宝，这是地上菩萨修证无生法忍上的来世异熟果--生往色究竟天时自然就会有的可爱异熟果。

可是你所见到的佛不一样--一至十地菩萨所见的报身佛各各不同；初地的入地心菩萨见到的佛，不是真正的庄严圆满报身佛，而是从祂的庄严报身之中示现出来的一个他受用身，这个他受用身很庄严，很广大；祂坐一个莲花座，莲花座有一百瓣的莲瓣，非常庄严，祂会跟你教导百法明门。当你初地完成而进入二地的时候，你的正报身变大变庄严了，你的轮宝也变大变庄严了，你见到的佛的形相也会跟着变了；二地所见到的佛，祂的他受用身不同于初地所见，更为高广庄严。报身佛有自受用身无量无边的广大，但是另外还有化现给十地菩萨所见的他受用身，二地菩萨所见的他受用身的庄严报身佛，身量比初地所见又更高广，莲座是一千瓣的莲座--千叶莲座。

那么这样地地增上，每一地所见的报身佛不一样，所以你如果还没有往生到那里去，虽然你是人间的初地菩萨了，还是没有用--世间凡夫俗子根本看不起你；因为一来你没有神通，二来你也没有轮宝；就算有，他们也看不见。可是阿罗汉会尊重你，因为阿罗汉知道法，当你一说法，他知道这是甚深正法，不是未悟的人胡说乱扯；可是他听不懂：「怎么会有这么妙的法？我竟然听不懂？我是人天所应供，诸天天主还要供养我呢！怎么我会听不懂呢？」不一样了。真正求智慧的人，才会懂得恭敬、尊重你，凡夫俗子是不屑于一瞧的--看你一眼都懒。因为你一来没有神通，二来也没有示现什么庄严报身，他瞧不起。

可是真正有天眼的人，他会佩服你，为什么？他看来看去，大家的光都差不多，怎么这个人的光特别不一样？像布袋戏讲的「金光锵锵滚（台语）」一样，就像这样，光的色彩与强度绝对不同于一般有神通的人；智光、慧光是金黄色的光，如果有禅定的功夫，就会加上禅定白色的光，使得金光黄光更加的耀眼光辉。所以你们如果有天眼，看到我们会中的亲教师，以及几位见性的菩萨们，你们会看到他们的光是与常人完全不一样的。

那么以上所讲的就是大乘人无我、法无我的修证大概，这是大乘的无我观，不同于二乘的无我观；一个是从法界实相修证所得的人无我观、法无我观，然后再回头来观察我们的五阴、十二处、十八界它的无常、无我、缘起性空；可是二乘人只能从五阴、十二处、十八界去观察缘起性空与无我，他无法观察法界实相的无我观，也无法在蕴处界的法无我上作深细的现观，所以大乘的无我观是具足人无我与法无我的现观，兼含世俗谛与法界实相的胜义谛；二乘的无我观只在现象界的五阴、十二处、十八界上面作观行、去作人无我的观行，或作蕴处界的法无我的粗相的观行，但是永远不能触及法界实相心，不能触及第一义谛，这是大乘与二乘法所作无我观的最大差异处。

所以二乘阿罗汉只能证得解脱果，无法得到大菩提果，他只得到声闻菩提、缘觉菩提，所证的是解脱果。可是大乘法的修行，到最后，不但证得二乘所证的声闻菩提、缘觉菩提的解脱果，也证得佛地的大菩提果，这是大乘与二乘修证无我法之所以差异的地方。

那么诸位也许心里面说：「唉呀！你说得是像行云流水，都不必打草稿，好像是说得不错；可是你说的境界，那就像是在天上飞呀！飞呀！我们站在地上又构不到，那你也得发发好心嘛！帮我们见道嘛！不然我来听你演讲做什么？」

可是诸位！其实打从诸位来到这里一开始，我就不断地从另一方面在告诉你：哪一个心是真如。当我口沫横飞的在为大众说法的同时，我也在另一个心上面不断的指示你们各自都有的真如，可是你们听到现在都还没有体会到，都只是在语言文字的表相上听我说法。如果你真的还不会，回去以后就像我这样（举手用力拍桌），桌子狠狠一拍，仔细看看到底是个什么东、西、南、北呢？好！我们今天就说到这里。那么下面大约一个钟头的时间，留给大家提出问题。现在是午后将近三点半，哪一位菩萨要是有问题的话，请举手，我们这里有麦克风。（未完）
--------------------------------------------------------------------------------


回答问题(上)

问题一：略（录音带中发问部分，由于现场回音很强，又因发问者距离录音头太远，麦克风亦未直接与录音机联机，故很模糊难辨，无法誊稿，略而不录）。

萧老师答：关于智顗大师的修证，自古以来有很多人很推崇他，可是如果你具备法眼智慧的时候--慧眼还不够--你来观察智顗大师所说的法，其实有许多是值得你去加以简择的。那么最大的一个问题是：他没有找到真如，这是他的最大问题所在，所以他只能说自己是五品弟子位；不过他的五品弟子位的定位，他是以圆教的五品弟子位来定位，不是在别教的五品弟子。我们认定他的般若证量，相当于别教中的第五住位满心。

圆教有六即佛，圆教的六即佛就是理即佛、名字即佛、观行即佛、相似即佛、分证即佛，以及究竟即佛，这是六即佛。在我说明如何是理即佛以前，我们先要讲什么叫名字即佛？当你们来学佛法，善知识告诉你，说你本身也有真如，也有佛性，所以在理上来说：你跟佛是一样的。你听说身中也有未来的成佛之性存在，知道了：「那我也有佛性，我也有真如，我将来也可以成佛。」你这样叫做「名字即佛」。

    外面那些不学佛的人，他们没有听过这样的说法，他们也不知道，但是从证道者来看他们，他们也有真如，也有佛性，未来也可以成佛。诸位来到这里，我看你们的真如佛性，了然清楚；我们看那些俗人们，连听都没有听过佛法的人，他们不知道这个道理，可是他们在理上也是佛--是因地的佛，也有这个理体，所以叫做「理即佛」。

接下来你听到这个道理之后，你就开始修学用功了；用功的时候，你去熏习正确知见，然后你开始寻觅；寻觅就是观行、观察：倒底我身中的真如在哪里？倒底我的佛性要怎么样才看得见？在你还没有证得真如之前，叫做「观行即佛」。观行即佛就是在别教的六品弟子位中；也就是说：别教的六住位满心以下，统统是观行即佛。还没有证得真如的人，就是在这个阶段；所以他的五品弟子位，就相当于别教的五住位满心或六住位的入地心。

因为他比较客气，他认为：「这个『无我住』，我还没有究竟通达」，所以不能算六住满心--能取所取空还没有完全如实证知。如果已经如实证知，那就相当于阿罗汉了，所以他说自己是五品弟子位，就相当于别教中十住位的第五住的满心位，因为六住位已经双印能所取都是缘起性空，就相当于慧解脱的阿罗汉了；他既自认还不是阿罗汉，所以是五品弟子位。因为在大乘别教中，如果找到如来藏而不自我否定，就不会退失般若正观，不会误会般若的正确观行，就是七住位了，不叫五品弟子了。

因为你们还没有证得真如，所以你们也无法去判断他有没有证得真如；可是总有一天，你终究会证得的；等你证得真如的时候，你再去检查他所著作的那些论藏，你就会证实我所说的话是真实的。这是我对智顗大师所谓的五品弟子位的一个解释。

问题二：略（理由同前。似乎是问：开悟明心见性是不是就已经成佛了，因为有许多法师都说开悟就是成佛，……。心中对此不能理解。）。

萧老师答：好！这个问题非常好。《六祖坛经》这一部份是方便说法。他讲的法是正确的，但是有一些部份则是方便说法。譬如坛经所说的「一悟即至佛地」的说法，请问：「六祖是不是成佛了？」显然还没有！《六祖坛经》所说的法都是在总相智与别相智上面，还谈不到种智；一切种智与初地的道种智都谈不上，他还在真如般若的总相及别相上说，所以他那个法，没有办法让你进修到初地。你就是把它读烂了，把它吞进肚子里去了，又把它思惟到厌腻了，还是到不了初地，还是无法成就初地的无生法忍智慧。你如果真正的证悟以后，要进修到初地，你要怎么修呢？要依照《楞伽经》去修。

我们之所以要出版《楞伽经详解》，就是这个道理，因为我们同修会里面有很多同修悟了，可是悟了以后接下去要入初地，乃至要入八地，要怎么修呢？要依照《楞伽经》进修。

那么，你要到八地、要到十地，更重要的是《解深密经》与《成唯识论》，我们每周二讲的就是《成唯识论》。所以，《六祖坛经》里面又讲：「心直即弥陀」--你如果心地直爽而不歪曲，那就是弥陀了。如果心不弯曲就是弥陀，那是不是表示：西方就没有弥陀世尊了呢？不是！《六祖坛经》这样的说法，是一个方便的说法，他有他的时空背景，为了破斥当时以定为禅的北宗，所以他必须要这样讲，藉以摄受那些人，这是一个方便说法。

《六祖坛经》里面有许多言句都是方便说法，但是他所讲的明心与见性，是真正一点儿都没有差错的。可是你刚刚讲到说「成佛要三大阿僧祇劫」，就像刚刚那位师兄问的：「好像你一生就可以到初地，那么简单，那一生就过完一大无量数劫，是不是大妄语啊？」世尊在《解深密经》里面，即将讲完的时候，祂有交代，祂说：「三大无量数劫是怎么计算的呢？有的人是以一劫为一劫」，那就是悟了以后很懈怠的人，不肯精进修行的人，他的修行佛道，一劫就是一劫时间，不能缩短；精进一点的人，他「以一个小劫为一劫」，缩短许多了；再更精进的人，福德因缘更具足的人，他可能以「一年为一劫」；甚至有的人以「一个月为一劫，一天为一劫，一个时辰为一劫」；乃至以「一时、一分、一剎那为一劫」。

如果你是以一时、一分、一剎那为一劫的话，那么一大无量数劫，不必说一生，可能五年十年你就过完这第一大无量数劫了，所以这个劫是指什么？就像菩提达摩大师所讲的：说你要度过三界的境界，怎么度？把贪欲断除了就是度过欲界了，你把瞋心断除了就度过色界了，你把愚痴断除了就度过无色界了，就出三界了；所以断三毒就出三界了。

可是断三毒只是断一念无明，只是成就解脱果而已；想成佛，却要在无始无明上面去用心，这就难了。可是，对于有福德因缘的人，有信心的人，有慧力的人，消除了性障及习气的人，其实不难；真正有福德的菩萨，有信力，有慧力，各方面都具足的菩萨，他是容易的可以遇到一个真正的大善知识，可以带领着他从初住位一直往上走，在一生之中完成初地的道业，这，在他而言并不困难。

诸位今天一定是半信半疑的，不要说一生完成初地的道业，就算最简单的一个明心开悟就好，诸位也是一定半信半疑的，那么你要如何才能相信不疑呢？只有一个办法：试着依照我这些书上所讲的方法与知见去用功。如果你自己没有办法，可以来参加我们同修会的共修，你就当作让我骗去三年、五年的光阴，试试看。过去十年、二十年那么久的时间，都被人家骗去了，顶多再给我骗个三年五年，其实也没什么了不起，你就试试看嘛！

等到有一天我跟你印证，说你破参了！你开悟了！你就可以把三乘法的所有经典拿来加以检验，你可以自己去证实：「究竟萧平实跟我印证的悟，是正确的？还是错误的？」你可以亲自加以证实，那个时候你才会真正的信我。在那时之前，合理的怀疑是应该有的；如果你没有合理的怀疑，只凭着名气广大就笃信不疑，那你就真是个愚痴者。

有智慧的人一定会有合理的怀疑，这个合理的怀疑，让你在每一个修行的次第，在每一个阶段当中，你都会去检查：「我在正觉同修会的亲教师所教的法，到底是正确的？还是错误的？」如实的证验之后，你才会信我，明心之后，通过三乘经典的检验，你才会真正的信我；等你肉眼看见佛性的时候，你才会真的相信我：「佛性无形无相，竟然肉眼真的可以看得见。世间竟然有这个法，我现在真的遇见了！」你才会真的信我。可是你没有到达这个阶段的时候，你始终会有怀疑的，但是这个怀疑是应当的，是正当的。但是一定要有能力、要有智慧去加以简择，加以判断；并且你要努力的尝试着去修修看，如果你都不进入这个法门来试试看、来实修看看，你就作判断，那你就错失了一个很好的、千载难逢的机缘。

所以说一世要到达初地并不困难，难的是你有没有那个福德因缘？能不能如实地去修？那么， 佛既然告诉我们：三大无量数劫甚至能「以一分为一劫、一秒为一劫、一剎那为一劫」，那么一世之中要超过一大无量数劫，并不困难；除非福德智慧……等都不具足。不但这样，我们还打妄想：希望看这一世能不能够再突破？再努力突破，将第二无量数劫去完成它，我们正在打这个妄想。希望诸位也跟我们一起打这个妄想，看这一世能不能到初地？试试看！好不好？

问题三：略（理由同前。大意是问印顺法师的事）。

萧老师答：我不晓得诸位有没有读过我一本黑色封皮的书，叫做《真实如来藏》（编按：后已改为深咖啡色）。《真实如来藏》就是专门为他（印顺法师）写的，他也知道我是为他写的。我写好之后，还亲手以挂号邮寄给他，到现在，他仍然没消息回复我。《楞伽经详解》（编按：此处是指第一辑）里面也有稍微提到他，只是没有指名道姓，我也曾寄给他，也没有消息回我。有一个人（编按：钟庆吉居士）写了一封信，在自立晚报上公开劝谏他，他马上回信，就加以辨正。可是我这两本书印出来那么久了，他一点儿消息都没有；因为他自己知道已经出了大纰漏了。

我们《真实如来藏》写出来，证实是有如来藏；诸位有机会的话，应该去买那本书来看，那本书非常精采，保证是你前所未读。他说没有如来藏，没有第八识，因为他是根据天竺晚期佛教的密续（坦特罗）佛教，根据西藏密教的应成派中观的思想来说的。可是应成派中观思想既是断见，又是常见，落在两边，具足常见与断见，是外道法，可是在西藏密宗的黄教里面，却把它推崇为至高无上的佛法。

    关于密教的部份，我们以后会出专书《狂密与真密》，再来破斥（编案：已经出版了）。三百年前，我有几世出生在西藏，我把真正的如来藏法传给他们，他们反而把我的法消灭，把我赶出西藏；我们在那个年代，有好多同修被他们打死杀死。藏人薄福，他们反而说我们是破法者，但是现在反客为主了；现在我要让他们转变，我不消灭他们--当年他们消灭我们，我们现在不消灭他们--我们要转变他们，使他们回归佛教的正法，而不是消灭他们。

    那么印顺导师最大的盲点就在这个地方，因为他不知道真如在哪里？也不知道自己的意根在哪里？因为他不知道自己的如来藏在哪里，他找不到！他研究如来藏，研究四、五十年以后，结果找不到，所以他认为没有如来藏。诸位也晓得我出了一本书叫做《正法眼藏--护法集》，是专门破斥月溪法师的邪法；但是印顺导师对佛法的伤害，其实远比月溪法师更为严重，因为他把三乘佛法的根都挖掉了；如来藏是三乘佛法与世间法的根本，他却完全的将祂否定，堕入断灭见之中。

    我刚刚也讲过，说阿罗汉证得解脱果，舍报入无余涅盘，那就是说十八界都灭了；十八界灭，就是六识--眼耳鼻舌身意识--灭了，六尘也没了，然后六根也灭了；六根就是眼耳鼻舌身根，这五根是有色根，最后一个是意根，意根是末那识，是无色根--恒审思量的心。如果这十八界都灭了之后，又不允许有从来离见闻觉知的第八识真如独存，那阿罗汉入无余涅盘时就是断灭空；那么诸位！你们不必来学佛法，不必来听我演讲，也不必把省吃俭用、辛苦赚来的钱财，用来供养三宝，大家都拿去跳舞、唱卡拉OK好了，何必去修学印顺法师的应成派中观见呢？因为不必修行了，没有第八识如来藏嘛！死了就是断灭了。既然没有如来藏的话，人死以后就一切都没有了，没有未来世了（因为意识不能去到未来世，印顺又否定意根，那就没有意根可以去至未来世），那就全部都消灭掉了--这就是印顺法师所说的没有意根的一切法空。既然是这样，那你们还来听经闻法作什么？不如把握现在的身心，每天去吃喝玩乐就好了，不必来辛苦的修学佛法了，也不必供养三宝了。因为既然没有未来世，今世修了也是白修，那又何必省吃俭用的来供养三宝呢？是不是呢？

现在有一位传道法师--印顺导师的信仰者--更荒唐，他连末那识都不承认是真的存在；末那识如果是虚无的法，就变成没有意根--末那就是意根--这样一来，十八界就变成只有十七界了；可是 佛明明开示欲界众生有十八界，他却说只有十七界。他们这些法师真的是胡作非为，弄不懂佛法还要乱说一气。宜兰的自在居士也是一样否定第八识，也是胡扯。所以现在居士们也是一样，法师们也是一样；真正证道的人很难找，所以我们就以道种智的智慧，从很多的观点去证实，从理上去证实有如来藏，所以写出《真实如来藏》这一本书，利益末法时的学佛人。

当然我不可以在书中跟你明讲：你身中的如来藏是哪一个？我不可以明讲。我若明讲了，密意泄漏了，那就麻烦了；因为佛曾告诫我们不许泄漏密意。你如果想要证得祂，就必须要自己辛辛苦苦地去参究，才会有体验的过程与内涵，不然你不能承担，真正的智慧就不可能发起来，你就会诽谤无上深妙正法；谤法的人舍报时就得下地狱了，所以我不可以泄漏密意给你。但是我却以道种智的证量，从理论上证实有如来藏，写成《真实如来藏》，印好了以后，挂号邮寄给他，他到现在仍不敢公开反驳。因此，如果没有如来藏的话，无余涅盘的境界是不是断灭？一定是！

现在有很多人跟着印顺法师在学应成派中观，可是应成派中观所谓的中观是什么？那并不是真正的中道观。应成派中观就是从藏密的西天祖师月称「菩萨」的《入中论》的断常见的理论取来作根据，而渐渐发展出来的。转入西藏以后经过一段很长的时间，才有宗喀巴大力弘传，他并著作《入中论善显密意疏》，依据月称的《入中论》而明目张胆的否定第七识与第八识，不承认佛在《阿含经》中所说的第七识意根和第八识如来藏。

现在的达赖喇嘛，也是依据宗喀巴的邪见，这样代代相传下来，继承了应成派中观的邪见而传递至今天，继续在误导众生。这种邪见是藏密的黄教所特有的，印顺法师便认同这种邪见，赞叹得很，并且一生努力弘传它。至于红教白教花教，他们是属于自续派中观，承认有如来藏，但是从来不曾说到第七识意根在何处？又把第八识如来藏误会了，将意识觉知心放在一念不生的境界里，说这样就是已经变成真心如来藏了。但这样错会佛法误导众生，虽然罪业严重，如果比起黄教的应成派中观的重罪来，比起印顺法师的否定如来藏来，这个罪却又显得轻了。

达赖喇嘛及印顺导师，这两人和他们的徒众，都是不信第三转法轮唯识经典的，他们只信二转法轮、初转法轮的经典，所以达赖喇嘛公开说：三转法轮经典是方便说，是不了义说。和印顺、宗喀巴、土观……等人一样不信受《楞伽经、解深密经、如来藏经、无上依经……》等大乘方广经典。

印顺法师自己去继承了密宗应成派中观的邪见思想，他也认为 佛的第三转法轮诸经是方便说，也不承认第三转法轮的经典是佛所说，认为是 佛入灭后，弟子们因为「对 佛的永恒怀念」，而创造出来的经典。然后印顺法师又引述《楞伽经》说：「为了开引计我诸外道故说如来藏。」以这句经文来证明如来藏思想是方便说，来扭曲经文说有如来藏的语意而成为无如来藏。可是佛在别的经文中又反过来说：「为了开引断灭见外道故说如来藏。」你又怎么解释呢？是否应该解释为有如来藏呢？一个是开引计我常见，一个是开引计灭的断见，依他的解释方法，应该这两种说法会完全相反才是，所以他们都误会了经典的意思。

那么《楞伽经详解》的第三辑里面--明年七月会出版（编案：已经出版了）--诸位读了就会知道：印顺法师所谓的般若中观，它的本质，其实是「兔无角」的法--兔子头上没有角。一神教的法叫做兔角的法；一神教认为有一个造物主创造一切有情、创造一切世间，可是实际上没有一个造物主来创造有情、创造世间，所以他那个法是子虚乌有的法啊！就好像兔子头上长的角，是无智慧的人想象出来的；因为是子虚乌有，所以叫做兔角法。

那么印顺导师主张：「般若就是一切法空；如来藏也没有，一切法都是无常空，一切法都是缘起性空，缘起性空才是究竟实义。」可是，如果只许一切法缘起性空，而不许有如来藏空性存在的话，那就要变成一切法都是断灭空了，都是无因而可唯缘便起了；那，一切法断灭了的时候，问题就来了--变成无因论了。

无因论就是说：没有一个能使万法生起的正因，而一切法都只是由各种外缘就可生起。这么一说，那问题又来了！应当诸位每一天都同时生，一切法都可以同时生起嘛！不须要有因嘛！但是诸位为什么会不在同时生？因为你有你的因，他有他的因嘛！结果印顺法师落入无因论中而说一切法空，那也应当一切法同时灭啊！就应该同时起、同时灭，可是现见不能。

那么他就执着说：「一切法空，这个缘起性空的道理才是真实的法。」可是一切法空、一切法缘起性空以后，就是没有法嘛！就是没有究竟不坏的法存在；既然没有究竟不坏的法存在，那就是灭了以后变成「无法」了嘛！可是「无法」--把这个无法建立为真实有的法，然后你再去从意识思惟中去离两边，说这样就是中道，这就叫做兔无角的法。他说兔子头上一定没有角--兔子头上没有角这个法才是真正的法。那么我们在《楞伽经详解》第三辑里面有谈到他堕于兔无角的邪见中，敬请诸位期待--明年七月出版（编按：已于二○○○年五月出版）。

所以遇到他们那一些人的时候，你们只要问他一点就好：「你既然不许有第八识如来藏，请问你：阿罗汉证得涅盘、入无余涅盘之后，十八界都灭了以后，是不是一切法皆空的断灭空？」他就只好嘴巴张开，舌头打结，无法回答你的话了。

那如果遇到传道法师，你就问他：「你说不许有末那识，可是佛说末那识是意根、无色根，那么请问你：你是不是只承认十七界？不承认十八界？」那传道法师也要舌头打结了。这是他们自己的盲点，可是他们自己无法了知，所以，各位！你们就记住这两点；如果人家主张没有末那识，你就告诉他：「佛说末那识就是处处思量作主的心，是恒审思量的心，请问：你会不会作主？显然你会！既然会作主！那就有意根末那识嘛！那如果没有末那识，请问：十八界是不是要减掉一界？」这样，问题就解决了。还有没有问题？刚刚那位师兄似乎还有一个问题？

某师兄问：「（录音不太清楚，大意如下）我想请问老师：老师说眼见佛性，那眼见佛性跟住心看境有什么不同？」

萧老师答：住心看境和眼见佛性不一样的，住心看境就是你的心是有所住的，你在六尘诸法之中清清楚楚分明了然的去观察六尘万法，而不起心动念、不起语言文字、保持一念不生；可是眼见佛性是在六尘诸法之中，去看见佛性，不是看六尘境中的万法，也不是看觉知心自己有没起语言妄想，两个不一样。但是眼见佛性的现量境界很难解释，不像明心的人互相之间可以用语言说得清楚，这是唯证乃知的。就算是你已经知道佛性的名义，并不见得你就是眼见佛性了，因为见性必须有功夫；明心不一定要有定力，见性则必须有动态中的定力。你如果定力不够，你就看不见佛性；你如果看见佛性的时候，以后不再增长你的定力，或不保持定力--定力退失了，你也会渐渐地看不见了。

那这个眼见佛性很难解释，只有见与见的人，互相能够讨论了知自他互相之间的心意，没有眼见的人听不懂，无法了知，听了一定会误会的。所以这个不能跟你解释；因为解释了也完全没有用，完全只是在语言表相上面在说明，而听了对你一点儿帮助都没有；讲出来的都是我的东西，对你完全没有利益。因为我举出来的已经够多了，我再讲，还是那一些东西：非六入，不离六入；非见闻觉知，不离见闻觉知。你听了，等于录音带再重复放一遍而已，对你终究还是没有帮助。

这个眼见佛性，你必须要有功夫，还要有福德；有功夫有福德，还要加上有慧力，祖师们也常说要有时节因缘。定力、慧力、福德，三者缺一个，或者三者之中有一件不太具足，你就一定看不见佛性，就算是参出佛性的名义来，也是没有用的。

师兄又问：（大意为）老师说眼见佛性，那如果说见了佛性，定力退了就看不见佛性了吗？

萧老师答：定力退了就看不见了！但是如果你把定力再修回来，你又可以重新看见。佛性无形无相，但是看得见，所以很奇妙；我们在座有好多位同修跟我一起来，他们是看见的。那位师兄有问题要问？

某师兄问：（大意是问李善单先生的书与法义。录音不清，略不誊录）

萧老师答：这个人说的是外道法，因为他的书，我在四、五年前就读过了。那么我在他的书上划了很多红线--不是划重点、而是划错误，每一页都有错误。但因他在佛教界中，可以说是无足轻重，所以我不去谈他、不管他。此外，「一切东西皆有佛性」，这个就是没有见性的人所说的话。

有见性的人会这样说--依我来讲、依我们这些有见性的几个同修来讲--他们从我身上看见我的佛性，也可以从我身上看见他自己的佛性；他也可以从墙壁上看见他自己的佛性，所以说：「哪里没有佛性？」墙壁上也有佛性可以看见啊！但是看见的佛性却不是墙壁的佛性，而是他自己的佛性，所以这是很妙的、也是很奇怪的事！什么无情的墙壁上怎能看见自己的佛性？就是可以看见！如果不是这样，就不是眼见佛性。

那没有看见的人，听人家说墙壁石头上都可以看见佛性啊，他就以为墙壁石头真的有佛性。其实不是，是人家眼见佛性的人，从墙壁上，从石头上看见自己的佛性，但自己的佛性却不在墙壁石头上。所以，从他来讲，什么东西上面都有佛性可见，但不是讲那个东西有佛性，也不是讲自己的佛性在所见的无情物上面，懂了吗？所以，说法要很小心，如果你没有亲自的证验领受，没有亲自触证，而以自己想象的就去说，有一天，如果有人证道了，就都会被人家一一拆穿。

那么现在（像李善单先生）这种附佛法外道非常多，最特别的是密宗；桃园县有个地方叫南崁，南崁有个「大活佛」，可能有很多人听过，因为他很擅长作广告--花钱请记者去采访他。其实采访的那个稿子都是他们里面的法师代写的。那么这一些法师后来都已经离开了--当然会有别的法师继续受命写采访稿--因为他们怕了！因为看了我的《平实书笺》以后，知道他们那里面所谓的证圣的事，其实都是大妄语。

那么他的师父义云高，他们的徒众们私下里这么流传着耳语：「这位喜饶根登是大活佛，他的修证比释迦牟尼佛还要高一级；喜饶根登的师父大陆四川的义云高，修证比释迦牟尼佛还要高两级。」那么这样一来，释迦牟尼佛应该要改为「有上正等正觉」啦！不能称作无上正等正觉了，因为还有更高修证的人啦！可是我听他们这么一讲，真是太荒唐了，他们不但是凡夫，而且还是附佛法外道，所以我就把他师父义云高写的东西拿来拈，拿来写了一篇东西：密教所讲的最殊胜的心中心法，名为《仰兑掠影》。心中心法的内容是什么？是常见外道法。然后我就附带把他师父义云高所写的《般若心经讲记》的部份内容举出来评论，写进这篇文章里面去。

义云高落在哪个地方呢？他是以那个能见、能觉、能知的心作为真如啦！他说如果能够证知：这一个能观的心就是真如，那就是成佛了，所以我把他作了评论，并且打字印出单张来流通；我们讲堂的《平实书笺》书中，都把我那一篇文章夹入，到处流通。

他们看到义云高都被我破了，没办法，又去弄一个女生来，叫做帕母。帕母有时或者叫做空行母、佛母，她的名字叫做阿王诺布。结果有一天，他们里面有个人寄了几本这个阿王诺布的书来，我一看，仍然是个常见外道，仍然没有悟；但是我不批判她，因为他虽然没有悟，可是有很多观念是好的，对于密教那种狂傲的情形，已经在作修正，在作转变，所以我接纳她，我不评论她，所以我回了一封信给那个寄书给我的人，我也回他两本着作。

我在信中说：「阿王诺布帕母，虽然我没有评论她，是因为她的书，在导正密教方面有很大的作用，我相信他是吸收了我的《念佛三昧修学次第》书中很多的正知见，所以我不评论她；但是你不可以因为我不评论她，你就认为她已经开悟了。」结果这个人一接到我回赠的书跟那一封信，他很生气的回信：「我们的至尊帕母，比大活佛还高的至尊，你竟然说她没有开悟。」不得了啊！他就把我的信拿给上面看，他所谓的上面不晓得是里面的法师、还是给阿王诺布看，还是大活佛喜饶根登看，我不晓得。结果上面跟他交待说：「你自己处理就好，我们不处理。」所以他又把我送给他的书也退回来，正法的缘也就错过了。那么这个人，法缘既然断了，我也就不回信啦！就不了了之。所以这种附佛法外道非常多，诸位一不小心，就会被误导而走入歧途，这是很平常的事（编按：坊间传闻阿王诺布亦是义云高称名假扮，装神弄鬼的名号，阿王诺布在照片中也蒙着头、戴着面具，不曾示现他的面目）。

但是今天我不想去谈论太多，因为谈论太多，可能诸位听了会起烦恼：「怎么每一个人到你手里都变成没有悟的人？」可是事实确实是这样嘛！因为那些东西不能经得起佛的经典、律典的检验，所以我会这样说。毕竟那些错误的外道知见，是非常多的。那么这些外道们，并不只是穿着居士服的人，也有人是穿着佛教法师僧衣的，所以佛说：「我在世的时候，天魔波旬没有办法破我的法，可是我入灭后，他会派魔子魔孙来人间剃发着染衣，受三坛大戒，穿如来衣，住如来家，吃如来食，然后说如来法、以破如来法」；就像是月溪法师、印顺导师、达赖喇嘛一样。

那么印顺导师的东西，有时间的话，可能我会项目来处理。我最近买了他的书--花费了六七千块钱买了将近三十本--但是最近还是没有时间去处理它。我还在等，看他舍报前会不会作修正？如果不修正，我再来帮他修正（编案：后因有人为印顺法师抱不平，认为等他死后再评论的话，他就没有机会为自己所说的法义作答辩；认为我们专对死人作评论，而死人不会回辩，这样就无法使真理越辩越明，也对死人不公平。因此便改变主意，提前加以辨正）。这个事情一定要做，因为这事如果不做的话，众生一直信受他的著作，一直走下去，佛法到最后将会变成佛教文学、佛教哲学、名相佛学，以及成为佛学的教育，就会永远都没有修证啦！所以广钦老和尚当年主张佛法应该是亲修实证的，不赞成办佛教教育，问题就是在这里。他也反对佛学的研究，问题也是在这里；你必须要亲证嘛！你没有亲证佛意，讲来讲去都是意识思惟和佛学研究来的，那没有用。所以南崁那种外道，暂时不要管它，目前他们既然无足轻重，就不必去理会它，把它放下就好！好不好？（编按：后来义云高与喜饶根登、释性圆、释性海…等外道，在各大报纸第一版刊登半版的彩色广告文，对萧老师作全面的谩骂与攻击；后来又刊登了一次四分之一版的广告，辱骂萧老师是虾蟆精所变成的人身；又攻击萧老师没有神通，所以不是真正开悟的人……等等，本会因此便请正灿居士为文回复，集印成书，名为《菩萨正道》。欲知内容者，可向本会索阅）还有刚刚这位师兄要问，请把麦克风给他。

有师兄问：（语音听不清楚）。

萧老师答：这是两个问题，一个是「修行是不是应该要出家？」第二个问题说：「悟了是不是可以用神通来证明？」

先答复第一个问题：我个人喜欢出家的生活，我也希望我今生有机会出家。但是我这一世要作的事，使我不能出家。我过去，在定中看见过去世曾在印度北方当比丘，有一次也看见是在印度南方当比丘（编按：萧老师曾言及此事，乃是在印度朝圣时，前往菩提伽耶的游览车上入定所见），后来又看见九百多年前，我在河北、也在浙江、山西等地当禅师；我上一世也在浙江生活，是在家相；而这一世也是在家相。但是这一世我不能出家，过几年也许我可以出家，但是我还得要我家里同修的同意啊！

因为我这个人向来不作勉强人家的事，如果她主动的说：「好！你出家去了！」那我就出家了，二话不说就走了。如果她不同意，我决不会强求，这是我一向的理念。但是现在我还是希望出家，我还是存着出家的念头。可是诸位要了解：这一世我如果出家，还能够出版这一些书吗？不行！我的剃度师、亲教师、轨范师--戒师，以及我的依止师，都会来遮止；这一遮止，我就不能出书啦！这一来，可能就没有人能像我这样破邪显正、救护众生了；所以我不出家，才能作这一些事（编按：为了要写作《狂密与真密》一书，更不能以出家相来作）。

那么我们作这一些事，是非常重要的；如果不勇敢的出来作这些破邪显正的事，佛教的宗门正法，到这一代--广钦老和尚以后就会断绝了。大乘佛法的实质，能不能够继续再延续下去，还要看我们这一代怎么做；因为大陆现在没有宗门正法，全球都没有，目前只有台湾有。可是说一句不客气的话，全台湾也只有正觉同修会有，目前确是这个样子。诸位也许觉得我讲话很狂傲，可是我知道我不是狂傲，我心中也没有一丝一毫的狂傲，我只是说老实话，不作人情，也不说乡愿的话，只是这样！

那么关于出家与在家这一回事情，各位要了解：出家或者在家，只是一世的表相，一生而已；这一世你在家，也许上一辈子你是出家，无妨是一个大禅师、大法师，不一定啊！我过去生中也曾是大禅师、大法王啊！跟今生的我所表现的「什么都不作主」的风格完全不同；今生的我，都交给同修会的制度去运作，只有修证的方向、弘法的方向，我一直坚持；其它的一切业务，怎么样的发展运作，原则上都交给同修们依照制度去运作，我不作主；因为这一些不是我要做的工作，我要做的是在正法上面怎么样巩固，让它不受外道的渗透和破坏，让它可以保持清纯、永续留传，一直到月光菩萨出世最后五十二年时，都可继续存在而不断绝，这是我的任务；可是我如果出家了，我今生将会有很大的阻力，可能没有办法完成这一些工作，所以我今生得要在家。

但是修证佛法，其实与在家出家无关，六祖也是在家的时候悟的；可是这样说，并不代表我喜欢在家，我还是喜欢出家。我现在的生活跟出家人没有两样，甚至比出家人还要勤苦。昨天我去台中上课，但我前天晚上还写书到昨天凌晨两点才睡觉--半夜里要赶稿子啊！我吃饭比你们简单，两菜一汤或一菜一汤，我就解决一餐了；不方便的话，残羹剩菜吃吃也就过了，不注重吃。你们吃三餐，我一天吃两餐，我就这样过日子啦！

我这个衣服也是很省钱的啦！今天是因为来这里演讲，所以穿得好看一点儿，这衣服平常不穿的，我平常穿的衣服是一套六百块钱的粗衣，北投荣民总医院旁边那个地摊买的灰色唐装，一套只要六百块就有了，这就是我的穿著。所以，出家与在家，其实无关修道。如果有好因缘，出家也可以修到很好，在家也可以修到很好。

诸位看看菩萨哦！什么叫「菩萨」？菩萨就是觉悟的有情嘛！觉悟的有情有两种：一种是出家菩萨，一种是在家菩萨。剃发着染衣，住到如来家，是出家菩萨；你受了菩萨戒，你不剃发着染衣，住在俗家，有家眷成群--是在家菩萨。可是菩萨有凡夫菩萨，有圣位的菩萨；你证到了道种智的时候，你有法眼，一切善知识都不能瞒你，你能够了知他们在佛法上的修证境界所在，能挑出他们所有的毛病，知道他们一切的错误，这是初地以上的菩萨。如果不到这个地步，他有慧眼--有慧眼就是七住到十回向位是慧眼--有慧眼是外圣内凡的菩萨，六住位以下则是凡夫菩萨。

可是菩萨还有实义菩萨、假名菩萨的差别；受了菩萨戒，不好好用功--假名菩萨；实义菩萨呢？受了菩萨戒之后，严持不犯，然后去修证，证得真如--实义菩萨。所以菩萨有很多种，不能把它局限在一个局部里而说。你看那一些地上的菩萨，从初地开始，大部分是示现天人相的；初地以上的菩萨，你要找一个出家相的菩萨，是很少见的！诸位！五大菩萨的名讳，请诸位念念看！（大众一起念：）观世音菩萨、大势至菩萨、文殊师利菩萨、普贤菩萨、地藏王菩萨。请问：这些等觉位的大菩萨们，有几位出家？（大众回答：一位！）是嘛！只有一位地藏王菩萨啊！

诸位再看看《华严经》中，善才童子五十三参；善才童子五十三参完毕时，成为等觉菩萨，他一世就完成哦！一世就到等觉，不得了！他所参访的菩萨们，或者现妓女相，或者现屠夫相，或者现一般作官的、专门剁人家脚后跟的宰官相，什么样的菩萨都有；也有当国王的，都有；可是五十三参中，只有五位是出家菩萨。那么，我有一次在家中打坐时，看见未来世的我，也是在家时多，出家时少，那是因缘的关系，不是自己喜欢示现在家相，您能了解我的意思吗？

我还是喜欢示现出家相，因为我如果出家了以后，将会很容易度众生啊！只要披着僧服出现，大家就信了啦！也不必一定要有正法的证量。我穿了这个唐装，没有几个佛弟子会信受我啊！常常有人遇见了我，会问我说：「师父！请问你是不是在教气功？」我回答说：「对！对！对！」因为实在懒得跟世俗人解释啦！

第二个问题是问：「悟了是不是就有神通？」不是！七住菩萨有没有悟？有嘛！初地菩萨有没有悟？有嘛！二地乃至三地的入地心有没有悟？有啊！可是都没有神通啊！到三地即将满心时，才修学五神通，那请问您：「是不是这些初地、二地菩萨没有悟呢？」不是。

那我有时跟你讲过去世某一些事情，我不是由于神通、宿命通去看见，我是在打坐的时候，进入等持位时，有时候它出现了看见了、是这样来的，不是修学神通。我不想修神通，因为我如果有神通，我一天到晚要为俗人忙死了，没有办法弘法度众，更没有办法为佛法的将来永续留传而写这些书了，没办法了！为什么呢？因为每天要等着发挂号牌，一天到晚人家要来找我：「啊！师父！你帮我看一下啦！我丢了一颗钻戒，是跑到哪里去啦？」「我家阿猫是丢了？走到哪里去了？我好苦哦！我好挂念牠。」弄这些就好了，就会一天到晚跟世俗人没完没了，都不得安宁了。

就算有一天真的有神通了，我也不会告诉你，我就当作没有。但是你如果有神通，我会看得出来；如果你没有，我也会看得出来。可是当我有神通的时候，你看不出来，鬼神也不会知道我有神通，这就是无生法忍的好处。所以悟了不一定有神通，但因悟后起修，心清净了，也会知道一点儿过去世的事。

好！还有没有什么问题？这边女菩萨们怎么都没有问题呢？好希望这边也有一两个问题。有没有？有了！请递一下麦克风好不好？

有师姊问：（录音不清。大意似乎是：觉知心无念时应该就是真如，无念时应该就是无所住，无念时应该就是见到本性。真如应该就是佛性，为什么要将明心与见性分成两关？）

萧老师回答：好！我了解你的意思。从真如跟佛性两方面来说，她这个问题非常好，我可以藉这个机会，让大家修正一个很久以来就有的错误的知见。现在很多的大善知识，都告诉诸位说：「应无所住而生其心，就是我们这个觉知的心不要有所住；我看见东西好吃也不动心--无所住，我看见风景好漂亮我也不动心--无所住；我看见狗屎一堆，虽然很讨厌的东西，我也不讨厌它--无所住。」

现在大部分的善知识，而且是大名鼎鼎的善知识（编案：是不指名道姓的说台湾的四大法师），都这样教导。但是不晓得诸位有没有把我刚刚讲的话，把它连带贯穿起来一起思惟呢！我刚刚说的是：那个无所住心是另外一个第八识的心，是一直跟你的觉知心同在一起的另一个心；是那个心本来就已经无所住，而不是你这一个能觉知的这个「我」去无所住。

那么在西藏密教里面，除了觉朗派以外，所有的密教祖师、所有的法王、仁波切、格西、咕噜，都一样，他们都说：「我这一个见闻觉知性不动，我看见你骂我、我也不生气，我的觉知心不动，这就是无所住，这样就是解脱；我将来舍报的时候，我要入涅盘，我就是以这个不打妄想的觉知心入涅盘。」错了！这是前六识的体性，这是「常见」的外道见，不是无住心。所以，无所住的心，它是跟你一直在一起的另一个心，是第八识本来就无所住，不是以这个第六识觉知心去无所住；第八识是本来就无所住，无始劫以来就已经是无所住的心，不是以现在你的觉知心修行以后变成无所住哦！这样的无所住是修来的，不是本来就无所住的；修来的无所住，以后还是会坏掉的、会再变成有所住的，这样就成为会变易的法，这样就不是真正的佛法了。

你这一个见闻觉知的心，只要是现起而能了知的时候，就一定有所住，只是你自认为是无所住而已。为什么？因为如果有声音来的时候，你马上就知道那个声音的意义了嘛！当有光影照进来的时候，你也是马上知道光影了嘛！在声光上去了知时就已经是「住」了嘛！你与六尘相到--相接触、相攀缘，当你了知的当下，分别就已经完成了，那就是「有所住」了嘛！可是很多人不知道「知」就是分别、就是住啊！不晓得啊！

譬如说，你在学校上课，老师解说过了，他会问你：「知道了没有？」你回答说：「知道了！」请问：「知道了」三个字是不是表示：你对他所说的意思已经分别完成了？有没有完成分别？（大众答有！）对嘛！我（拈起毛巾）告诉你说：「这个是毛巾，知道了没有？」你说：「知道了！」那就表示你在见的当下就已经分别完成：「这个就是毛巾！」你已经分别完成了。所以知的当下就是分别嘛！这样知道吗？无念的灵知心既然是分别心--能在一剎那间就分别完成那是什么，这个分别心当然就不是无所住的心嘛！

所以，无所住的心，不是讲无念灵知心，而是在讲另一个与无念的觉知心同在的心，祂是从过去无量世以来，一直到现在为止，一向都是离见闻觉知、无分别、无所住的，不是因为你修行以后祂才无所住的，更不是将有念觉知心修成无念灵知心而变为无所住的，无念灵知仍然是有分别的心，仍然是有所住的。

那么把一念无明的烦恼（编按：一念无明之意义，详见萧老师所著的结缘书《正法眼藏--护法集》之解说）灭除掉以后，无念灵知心的「你」消失掉了，「你」消失掉了以后，是第八识的祂不再入胎受生，所以没有来世的你在轮回，这就是无余涅盘。可是你还没消失之前，你还在轮回的当下，这第八识的祂还是没有轮回啊！你在轮回当中喜怒哀乐，祂却从来都没有喜怒哀乐啊！你死了，来世的另一个觉知心的你重新再出生，祂也没有死、没有出生，它还是原来的祂。可是因为祂不生不死，才有你的生死。可是你这一世死了，你无法去到下一世去，因为你只有一世--你这个觉知的心只有一生，当你的中阴身死掉以后，这一世的离念觉知心就永远灭失了，不能去到未来世。

如果你这个离念觉知的心是可以从过去世来到今生，是可以去到未来世，那你从过去世来到今生时，你这个觉知的心，就一定刚出生便能觉知一切法，就应该像今天早上醒来时一样，记得昨天的事情；那你也应该记得上一辈子出生在哪里？是在什么样的家庭生活？后来做了什么事？姓甚名谁？然后死了色身埋在哪里？你应该知道啊！可是现见你并不知道，这就是说：你这一个无念或有念的觉知心，是你这一世的五色根出生以后才有的，是以这一世的五根为缘而出生的，不是以过去世的五根为缘而出生、而来到这一生的，不是跟过去世同一个觉知心，所以你只有一生，你也没有轮回生死。只有一生，怎么可能有生死的世世轮回？可是因为如来藏不生不死，才会有世世轮回生死的现象，如来藏会重新入胎，借着父母的因缘，又出生了来世的你。

你这一世做了什么业，就会有「后有」的种子，使得你死了以后又去投胎嘛！投胎后就又出生了。可是你没有轮回啊！你只有一生而已，你哪有轮回？你这一世出生后，老了死了就没了嘛！你哪有轮回？是祂在轮回。可是祂在轮回的当中却没有轮回，为什么？祂跟本就不坏死嘛！哪里有重新出生？祂是本来就存在的，怎么可以说祂有生？没有重新出生就没有轮回。祂从来没有死过，怎么会有出生？没有死没有生，怎么叫做轮回？

所以，当你悟得真正般若的时候，智慧出现了，你说觉知心的你有轮回也对，说没有轮回也对；你说第八识真如有轮回也对，真如没有轮回也对。可是你如果没有悟得真的时候，你这个理一定讲不通，因为你是思惟来的，不是证验来的，你无法从你的心中直接就讲出来，所以常会前言不对后语，可是我可以直接讲出来，前后所说都是一贯性的。

这就是你所问的第一个问题：「无所住」。真如的无所住，它是本来就无所住，不是我们这个见闻觉知心修行以后去变成无所住的心。当我在这里跟诸位说法--我的觉知心有所住的时候，我的真如还是无所住；觉知心的我在跟你说法，是有所住的；但是在我说法的同时，我的真如也在跟你说第一义谛的法，可是祂跟你说法的时候祂又无所住，就这么奇怪！可是等你悟了以后，哈！原来是这么简单，开悟就只是这么简单的一念相应而已，你就证入「应无所住而生其心」的真如从来无所住的般若智慧境界了。

那么佛性的无所住又是怎么说？佛性和见闻觉知的体性是在一起的，「祂」无分别又非无分别，你们听起来就会像在绕口令一样，可是当你证验到佛性的时候，你才会知道我讲的话确实不是绕口令。但是这个部份最难解释，很多人知道佛性的名义究竟是什么？可是却看不见，因为没有功夫与慧力，也欠缺福德；没有功夫的人，参破佛性的名义时，就会落到妄觉里面去，就是这样！

可是佛性的本身并没有所住，没有所住之中又有它的功能差别，那个功能差别又不能说它完全无所住，如果说它完全无所住，那不就跟木块、石头一样了吗？然而祂不是啊！祂是有情啊！所以佛性的无所住，应作如是观。这样的答复，你一定不会满意，要怎么样才会对我这个答复产生满意呢？要你明心，然后再加上眼见佛性，你才会满意。好！还有没有问题？（未完）
--------------------------------------------------------------------------------


回答问题(下)

又有师兄问：（录音听不清楚。）

萧老师答：你现在似乎是要我扮演星相家的角色。我也跟诸位讲过：我知道一些过去世的事，但我并不是修神通而知的，我是从定中看来。可是定中看来，并不是你想要看什么、就能看见什么，不是这样的。那么你说的这一些事情，就是一种共业；九二一地震来的时候，当然我们在台北是没有那么严重，在台北只有四点几级，当然没有像南投东势那么厉害，但是也像在坐船了。可是有的人很紧张啊！我却不紧张，我照样睡我的大头觉，因为我心里面想：「我没有那个业嘛！我怕什么？」没有那个业，所以不怕。我们同修会在中部地区的新班旧班共有两百多人，中部最严重，死了那么多人，新社与东势死了最多人；我们有好多同修住在新社与东势，但是一个也没死，因为没有地震的大共业。那么你说这一些地震共业要怎么样去把它转变呢？这个定业已经形成了，犹如箭在弦上，不得不发，转变不了，所以就发生了；但是还有一部份的未定业，是可以去转变的，可以使它不会在将来成熟为定业，那么这些未定业就要靠大家努力帮忙来做。

台湾的杀业，现在很严重，一天要吃掉几万头的猪、一二十万只的鸡鸭，还有多少条的鱼？数不清。快餐店的炸鸡每天在炸，烤鸭店每天在烤，屠宰场每天在杀猪羊，这个人间，其实就是傍生有情的地狱世间。这一些杀业，还是要靠大家怎么样去宣导：「素食其实是比较营养的。」吃肉--我们如果吃一斤肉，可是那一斤肉要经由大约十斤的素食的食物才能生产出那一斤肉，那你想想看：如果大家都素食，可以少掉十分之九的米粮了嘛！也可以将这些地用来保护环境了嘛！也可以少掉很多的杀业！对不对？所以这一些杀业造下来以后，将来缘熟的时候就必定要报；如果过去世杀业不重，最多是受伤；如果过去世没有那个杀业，地震来的时候你怕什么？震不死你。

我们有一位师姊更有趣啊！她们家住在断层带旁边，地震一直震，震到她家旁边儿为止，没啦！她的小姑还有两个儿子死掉了，她家却没事，就这样！我们还有一个同修，隔壁大楼一栋又一栋的倒，好像骨牌一样一直倒，倒到他那一栋旁边，没事！没有重业嘛！你没有业，就不会住到那种大楼去。所以这一些业，还是要靠大家去转变，当人心转变为善心的时候，业就会转小；恶行都改为善行时，恶业就渐渐转变了。如果转变不大的时候，定业就不可转；善业转变到很大的时候，定业就转了，所以定业也不是绝对的。如果你能够在半年内、一年内，让整个台湾的人全部不杀生、不吃肉，都改为素食，那就一定可以转。但是你做得到吗？一定做不到！

我们十年来，为宗门了义正法在奋斗，但是能够把所有的外道邪见消除吗？不可能！也只能做到哪里、算到哪里。这就是定业的业力仍然强过我们的努力。既然过去世有那个愿，我们今生就把它完成，可是有一些定业，实际上是没办法转的。

佛不度无缘人； 佛曾想要度一个老太婆，但是度不动，对不对？有一天， 佛说我再去度她，要让众生了解这个道理，祂要再度示现给众生看：这老太婆看见佛远远的来了，她把门关起来不见。 佛说：「我来帮妳说法，帮妳求证解脱，妳怎么不见我？」「不见！不见！」她既然不肯见， 佛就现神通，变到屋里面去，老太婆就把眼睛蒙起来不见。佛又化现到她心中去，让她看见；她说：「我就是不想看见你嘛！你为什么要给我见？」没有办法嘛！

佛回来告诉阿难尊者：「阿难啊！你去度那个老婆婆。」阿难说：「哎哟！世尊！您不要开玩笑了！您都度不动了，我哪有可能？」佛说：「不然！因为我过去世跟她没有结过缘，你过去生跟她结过缘，你一去，她就会听你的话。」果然，老远看见阿难尊者，她就赶紧打开大门说：「阿难尊者！你怎么现在才来啊！」你看！有一些事情很难说，你没有办法完全转变它。所以世间有定业、也有不定业，不定业中它又有些会变为定业，所以因果是非常复杂的；这世间的因果关系，只有到佛地时才能究竟了知。所以有些事情，我们能做多少，就尽量去做，其它的就听「业」由命了。那我们大家如果今生就不造那个地震死业，也不去造其它的种种死业了，那未来世，有什么众生共业现前的时候，你可以安心睡你的大头觉，没事嘛！还有没有别的问题？

有师兄问：（因回音听不清楚。大意似乎是问：植物也有生命，吃植物应该也是杀生。佛法又不许杀生，否则就是犯重戒，应该怎么办？）

萧老师答：你说植物也是有生命的，没错啦！但是植物是无情生。植物是从哪里来的？大家知道吗？是从大家的真心来。山河大地世界的形成，也是从大家的真心来：有缘的共业有情的心中的业种感应，会在虚空中产生一个三千大千世界，到了可以居住的时候，这些共业有情就开始往生到这里来。在这世界中一方面受业报，一方面造新的业。

诸位有没有想过？为什么种子种了下去以后，它就会自动生芽？为什么它就会自动成长？就会自动开花结果？为什么果实自动会熟？这些都是因为共业有情众生的真心中，同有这个种子--功能差别，这个种子，会感应而生出了无情生的植物，也会感应而使得无情生有这一些运作，所以它就会变成那样。如果那一些植物与果实，不按照这一个规则运作，世界就没有办法让有情生命存在；所以植物的生长，以及果实的成熟与烂坏，都是为了有情的存在而变异成熟--由共业有情的真心所含种子而变异及成熟、烂坏。

那么我们说：在人间的有情都要有团食，才能生存；团食就是一团一团的食物；或叫段食--一段一段；譬如青菜拿来切成一段一段。段食都是属于有物质的法，这一些东西，请问你：「你不咀嚼烂了就吞下去，然后从你的小肠大肠又排出来，这样能够成就你这个饮食的法吗？」不能成就！所以在唯识种智里面说：「段食或者团食，它是以烂坏为其食相。」如果这个东西不烂不坏，就不能成就你饮食的功德法相；因为食物会生长、成熟、会烂、会坏，所以你吃下去，它就开始变烂发酵分解，你才能吸收营养。然后在大肠里再发酵以后把它排泄出去，让植物可以重新吸收，在这当中成就了你的饮食的功德，让你的色身能够成长、能够运作以及持续的存在，让食物循环不绝、不虞匮乏，这就是我们的食物--无情生命--的由来。所以「无情生（植物）」就是从有情真心的共业种子感应而来啊！那无情生的植物，既然是众生的心所共同化现出来的，那你吃它是不是杀生？不是嘛！它是无情。所以你把有情拿来吃的时候才叫做杀生，你吃无情不是杀生，而且它是你的资财，人及一切有情的资财。

无情生的植物，都是共业有情的藏识集体感应而生出来的，不是凭空而有的，不是上帝创造的，不是自然而有的。植物既然没有真心，也没有七转识以及情绪等，都是共业有情的真心所变现的，没有八识心王，所以他们就不可能成佛。如果无情能够成佛，那无情就应该懂得说法。可是无情明明不懂啊！

至于禅宗所讲的无情说法，也是依证悟者的自心现量亲证而说的，并不是无情真的会说法；无情因为没有如来藏心，也没有七转识的喜怒哀乐，所以它是无情。必须有一个如来藏住在你的五蕴身或四蕴当中，因此而出现了意识等心的行为，才能够说你是有情；所以吃无情、吃那些植物，没有杀业，因为它是众生的真心所共同化现的资生之物，他们没有真心与妄心。因为不是把众生的五蕴加以杀害、割取来吃，没有使得有情生命受害，所以吃植物没有杀业，你要问的是不是这个？

师兄又发问：（录音不清，无法誊录。似乎是问：有情与无情同圆种智的疑问）

萧老师答：如果无情也能够圆证种智，那请问：一颗石头能不能成佛？应该可以嘛！因为它也成就一切种智了，对不对？好了！那是不是大颗石头成大佛，小颗石头成小佛？不是嘛！那是不是把石头切割成半，就成为两个佛？那如果切割成沙子那么细，是不是成无量佛？好！那这样的话，石头的真如又是可增可减、可以分割了，对不对？所以这个都不是中道的正理嘛！不符合中道义，所以无情是不可能成佛的。

六祖证悟的时候，五祖跟他说：「有情来下种，因地果还生。」记不记得这一句？为什么不说「有情无情都来下种」呢？因为无情没有这些异熟业的种子嘛！只有有情才有异熟业的种子嘛！因为有情有如来藏、有意根，如来藏里面有异熟果的种子以及很多其它种子，而意根有遍计执的心性，才能够来人间受生嘛！无情没有这个如来藏所含藏的种子，也没有意根的遍计执性，怎么能受生呢？所以这个「有情无情同圆种智」是有道理的，有什么道理？有值得深入探究的道理。

那么大家要有智慧去探讨，如果无情的石头…等也有种智，也能成佛的话，这在三乘的各部经典里面都是不通的，都是抵触的。如果无情也能成佛，我们侯董事长他们盖这个宗祠的时候，不晓得这些石头水泥要哭过多久？因为你总要敲敲打打，要把它混合一下，拌一拌，它很痛苦，一定要哭嘛！你们问侯董事长：看当时石头有没有哭呢？没有嘛！无情圆成种智，是依有情成佛而说的；当你成佛时，你的真如所变现的一分山河大地，也视同圆成种智，相分与你的八识心王非一非异的缘故。所以无情是不可能成佛的，无情是不能圆满种智的，因为无情没有主体识的缘故（编按：有情无情同圆种智，在萧老师的《宗通与说通》书中，尚有其它方面的详细演述，请径阅之）。还有没有问题？好！廖师兄你说。

廖师兄问：「老师！我今天中午刚从山上受菩萨戒回来，刚刚老师说到出家的问题，这的确出家须要有一些福德………（语音不清，大意是：老师如果出家了，一定会成为大法师，可能会变得很忙，大家可能就没有多少时间可以亲近请法了，所以）老师如果要出家的话，请晚一点儿再去。」

萧老师答：这也是老实话啦！有许多同修跟我说：「老师啊！你如果要出家，跟我通知一下，我跟你出家。」所以我如果出家的时候，会有很多人跟我出家，可以说是一票人。不过这个出家的因缘很难讲，最主要的，还是看世尊怎么安排，我就怎么做；我没有第二句话。如果 世尊要我出家的话，祂一定会先去跟我同修沟通，不必我去沟通。如果没有必要，祂老人家可能不会多此一举。因为祂也没有交待我说：「你要出家！」没有啊！那么这个问题也很难说啦！

那出家以后也可能会更忙，你们亲近我的机会当然会更少；现在机会就已经不多了，会更少是正常的。不过，随缘啦！我一向不设定说我一定要出家、或一定不出家，我是随着因缘去做的。所以我也不能答应你晚一点出家、早一点出家，或者一定出家、一定不出家，随缘去作，这样好不好？还有哪一位要讨论什么？我一直在看，还有哪一位女菩萨要提出问题来。好！终于有一位了。

有师姊问：（大约是问：真如与佛性有何不同？）

萧老师答：真如与佛性，因地叫做如来藏与佛性，它们是非一非异的，关于这个问题，在我的《正法眼藏》书里面有说明。另外还有人提出质疑，不相信，他认为真如就是佛性，是一，所以写了信来质问，那我们答复的时候也出了一本书，叫《平实书笺》。这本《平实书笺》的书皮是深蓝色的，等一下散会时，诸位请尽量走那边下去，那边有书，你们尽量要搬走，我们省得再带回去啦！那么真如与佛性非一非异的道理，在那本《平实书笺》里面说了很多，最主要的一点可以证明不是同一个，也不能说它不是同一个：佛性在你正死位的时候，正死位它不现前；你入无余依涅盘的时候，它也不现前；可是其它的时候它现前。好！既然入无余依涅盘……的那些时候佛性不现前，可是无余涅盘当中又有如来藏啊！如来藏还在，可是佛性不在啊！那妳想，这样佛性和如来藏是不是同一个？

打一个比方：太阳现在照进来，太阳光跟太阳是不是同一个？对不对？比方说一盏灯：灯点亮了以后，灯发出来的光，跟灯是不是同一个？你不能说它不是同一个啊！因为光就是由灯所照射出来的啊！可是你也不能说它是同一个啊！因为你把它开关一扭，灯还在，光没啦！所以光与灯非一非异，不是同一个，也非不是同一个，所以不能单方面的主张是「一」。那么这个道理我们在《平实书笺》里面解说了很多，请诸位回去的时候不要客气，每一种书都把它拿一本回去。不要说拿两本三本不好意思，不会！我们印出来就是要送给大家的；既然今天结了这个法缘，那你就好好把它带回去啊！那些书籍里所说的法，都是诸位在市面上没见过的，你走遍了全球也见不到这种书的。

因为前面所比喻的道理，因此说真如与佛性并不是同一个，也不能说它不是同一个。这个道理很难体会，只能用光与灯来作一个比喻，让妳比较了解；但是妳真正的证验它、了解它，如实现观，还是要在妳破参明心，再加上眼见佛性以后，妳才会真的了解（作者补注：这是从十住菩萨的眼见佛性的层次来作说明。但是还有凡夫位的随顺佛性，已入地菩萨的随顺佛性，诸佛的随顺佛性，层次与内涵就有所不同。此处暂时不作分解，略而不述）。

师姊又问：「那老师！再请问一下：照老师说，见到如来藏，见到如来藏是真心，……（以下语音听不清。）」

萧老师答：好！好！这个问题问得太好了！我们欲界中的人，一共有八个识，前七识是由如来藏所生；前七识有生灭性（作者注：前六识只有一生，第七识意根则是由如来藏所含藏之第七识种子不断现行而不暂断，但是这些种子前后剎那生灭变异，所以意根也不是无生灭性，不像如来藏的体恒不变，亦不前后生灭），如来藏没有生灭。那么如来藏为什么会生死轮回呢？众生有时候上了天而出生了天人身，让你当天人；有时候下了地狱而出生地狱身，让你当地狱有情；这是因为过去世所生的七转识造了业，造善业就生天，造恶业就下地狱嘛！所以有轮回。

那我们想要成佛，先不说成佛，说简单一点：说要成就解脱果出三界好了；当你想要成就无余涅盘的时候，你先要了知：为什么你无法证得涅盘？因为如来藏每一世所生的七转识，不断的在造作导致后有的业种，而让如来藏收集后有轮回的种子嘛！所以这一世死了以后，你说：「我不想再轮回了」，但是没办法啦！你的中阴身又出生了。中阴身出生了以后，你说：「我不要轮回，我的中阴身灭了就算了！」偏偏不！偏偏又去投胎去。为什么？因为我见不灭，或者我执没有断尽：「有爱住地」不灭。

有爱住地是什么？就是错认这个能知能觉的心！错认这个处处作主的思量心！这个「我」不肯灭掉，这个我见不灭、我执不断尽，就是要轮回。好！现在你把我见灭掉了，这就是见道啊！还要不断的把如来藏当中的七识的自我执着的烦恼的现行或是种子，把它消除掉，这就是二乘法的修道啊！如来藏当中的七转识自我执着的烦恼消除掉以后，这些轮回三界生死的一念无明烦恼消除了的时候，你舍报时就不会再有中阴身出现，那就可以取证现般涅盘。你在三界中消失掉了，不再受生，这就是无余涅盘。

可是你要消除掉这如来藏中的七转识的自我执着烦恼，要怎么消除掉？要用这七转识去修行嘛！只有七转识能够转变自己如来藏中的种子嘛！所以你在修行时是要修你自己，不是修如来藏；也不是教如来藏去修行、去转变祂自己。而你自己解脱道修行完成时，自我的执着完全灭尽了，却是如来藏入涅盘，不是觉知心的你、思量心的你去入涅盘，所以你先不要高兴。这个道理懂了吗？这个涅盘的道理你们没听过的（编按：这场演讲后已出版《邪见与佛法》，书中已明说），因为那些大法师、大居士都说错了，你们都被误导了。当你第一次听到真正的二乘涅盘的修证时，会说：「怎么涅盘的道理会是这样的呢？」等你弄清楚了，去比对四阿含经中佛的说法，或者亲证本来自性清净涅盘了，发起道种智了，你就会说：「啊！果然是这样的。」还有问题吗？请再提出来。

师姊又问：「……（录音带中完全听不清楚）。」

萧老师又答：妳现在不懂的问题，就是出在这里，我告诉妳啊！对于第八识本身的体性，以及祂所生的前七识的体性，两个要分清楚：第八识生出第七识，第七识不断的在处处作主，在贪着世间六尘诸法，在造业的时候，第八识跟着它在一起。它造的业完成以后，结果业的种子落谢又回到八识之内。换句话说：第八识里面轮回的业种是什么？就是七转识所造的业种嘛！现在你的七转识开始修善行，把那些业种修除掉，回到第八识内的种子就转变成清净无漏的法种，那就不轮回了嘛！

所以关于修道，你说「修道是修如来藏的修行」，这个说法不能说它对，也不能说它错，还是中道。你若说修道是修七转识的修行，不能说它对，也不能说它错，还是中道，不论怎么说都是中道。你修七转识，七转识对自我的执着完全断除的时候，就是我执断尽；我执断尽后，如来藏中就没有了我执现行的种子，舍报就不会再有中阴身出生，就不受生死嘛！只剩下真如，真如无形无色，离见闻觉知，也不思量一切法，就消失于三界，真如不再出生中阴身，也不再去受胎；不出生中阴身就不会去受胎嘛！就不再有生死了嘛！这就是涅盘。

所以你的七转识把自己完全修行变成清净，对自己的执着都消除的时候--对能知能觉的自己、对作主的自己完全没有执着--愿意自己死掉，不再出现，这样就是我执现行的断尽；我执的现行性都已经断尽的时候，如来藏中所收藏的七转识的这一些烦恼的种子就是断尽了嘛！七识的你断尽我执的烦恼，就是第八识的祂断尽烦恼种子了嘛！所以修行七转识时，与修如来藏是不一不异的嘛！祂的烦恼种子断尽，你死时没有意愿要再现行，便入无余涅盘了。如果「我」不愿消失掉，心想：「我没有了，怎么可以？不得了啊！」结果你又有中阴身从如来藏生出，又得要再入胎轮回去了。

你这个我执断尽的时候，「你」就不会再出现，就没有中阴身、没有这个觉知心再出现，作主的心也不再出现，不出现的时候只剩下如来藏；可是如来藏无形无色，就从三界中消失了，就不见啦！找不到它啦！这就是无余涅盘！这样，这个涅盘修证的理论知道了没有？

这是《阿含经》中 佛所说的法，不是我个人所创造的法；只是佛说的很简略，大家读不懂，就误会了，但是我把它解释一下，让你们容易了解。所以说悟后修道是修如来藏，或说是修七转识，都不对！也不能说都对，还是中道之理。当你悟得真的时候，全部的法都是中道，没有一法离开中道。还有没有问题？

又有一位师兄发言：「……（语音听不清。）」

萧老师答：她问的不是这个问题，但是你这个问题很好，又有机会再来讨论。 佛在世的时候，有许多外道去见 佛，佛跟他们开示两三句话，他就马上成为俱解脱阿罗汉，有的当下就求 佛允许他先入涅盘了。可是，如果今天我帮你悟了，你还是入不了涅盘。为什么？因为你对于三界中的那一些愚痴无明--修道所断烦恼--你还没有完全降伏。如果有一天你证得四禅八定具足了，你来找我，我只要帮你明心，你当下就可以入无余涅盘。

明心是可以入涅盘的，可是你如果明心了以后入不了涅盘，你不要怪我，你要怪你自己；那是因为你的条件不具足：还没有完全降伏三界中的修所断惑--尚未修得四禅八定具足，那你悟后就要七次人天往返才能入涅盘。如果你悟后很精进去用功断除我执的烦恼，修证慧解脱，可以在一生中、最多四生，可以成慧解脱的阿罗汉而入涅盘--慧解脱的入涅盘是要待时的。可是你如果不具备四禅八定，你不要来跟我要求说：「萧老师啊！你帮我明心，让我可以马上入涅盘。」办不到！不是我们作不到，是你的条件不够，所以解脱道有见道、有修道、有见道后修道、也有修道后见道（譬如先证四禅八定具足，然后见道，方便说为先修道、后见道。详见《平实书笺》中之辨正）、也有见修道同时完成的（譬如见道时即成慧解脱、俱解脱），它们也可以颠倒着玩，很有趣的。

什么叫先修道后见道？其实天下没有这一回事啦！这只是方便说啦！譬如说你先修学四禅八定，四禅八定修成，就已经把你对三界法的执着全部都完全降伏尽了啊！只差尚未见道而断我见，所以不能断除。那你完全降伏了的时候，你只要一见道，马上就可以取证无余涅盘，那么你在见道之前所修的四禅八定的用功，不也是可以追算为修道吗？是啊！那你这个时候一见道就可以马上取涅盘，就是见修道同时完成嘛！但是你如果没有这些先修得的基本条件，你就必须要先见道，之后再把一念无明的后三种住地烦恼，也就是三界思惑修除掉；见思二惑修除掉以后你才能待时而取涅盘，必须等待寿尽时才能取无余涅盘，成为慧解脱的通教圣者，所以这里面是有许多不同的。这个道理在《平实书笺》里面也有很详细的解说哦！各位读了就清楚了！所以那一本书回去时请记得拿。还有没有问题？

杨师兄发言：「……（听不清楚。现场听闻的大意是说：最近曾去法鼓山的台南共修处，与一位常住法师讨论看话头的功夫，那位法师其实是落在话尾中。法师表示希望以后有机会能再与杨师兄讨论看话头功夫的修证方法。杨师兄并说明圣严法师所教的看话头方法错误了，都是落在话尾中自问自答。又说圣严法师笼罩人：常常说「讲开悟的人就是没有悟的人。师父我从来都不说我有开悟。追求开悟就不可能开悟，不求悟才能开悟。」杨师兄主张：应该是开悟了以后，才不必求悟，他的语意大约如此）。」

萧老师答：啊！讲的好棒！（大众热烈鼓掌）是应该鼓掌嘛！对！他对看话头的功夫说得很正确，讲得很棒！

Ａ师姊又发言：「我是觉得说，如果是悟的话，既然是不生不灭的话……（语音听不清楚，大意是对萧老师所说之法提出质疑，认为心中想求开悟时，就已经不是开悟了。想跟萧老师问清楚：开悟的定义。）」

萧老师答：好！好！我告诉妳啊！简单的说，开悟就是找到如来藏，了解吗？找到妳的第八识真如，就叫做开悟。

Ａ师姊又发言：「可是刚刚老师说如来藏跟佛性不一样啊！」

萧老师答：是不一样啊！找到了如来藏以后，还有第二关要妳去眼见佛性啊！

Ａ师姊又问：「可是如来藏和佛性有什么不一样呀！」

萧老师答：非一非异，不能说不一样，找到如来藏，可以亲自体验祂，才叫做开悟。妳没有找到如来藏以前，怎么可以说不必求开悟？妳要不要开悟？妳如果不去追求证悟，不去亲自体验开悟的境界，如何能开悟？妳如果没有找到如来藏，就可以叫做开悟，那妳根本就没有悟；还没有开悟就叫做开悟，那就不必开悟了嘛！那妳学禅宗作什么？

Ａ师姊又问：「那如来藏就是这样的话！那如来藏就不等于佛性啰！」

萧老师答：如来藏不等于佛性，也不是不等于佛性。这个道理我现在没有时间跟妳说明，时间已经晚了，妳去看那一本《平实书笺》，回去好好去读。如果妳读得不懂，妳就把真如与佛性非一非异的说明那一篇，在佛前诵；每天诵，当作课诵一样每天诵，诵久了妳就会知道。这个道理甚深极甚深，光是明心的见道，妳就已经是这样子弄不清楚了，何况是眼见佛性和初地的道种智？你们无法想象。

如果依妳所说：「你讲开悟时就已经不是悟」，那请问：世间有没有开悟这一回事？世间可不可以弘传开悟这回事？如果你说「讲开悟的人就不是真的悟」，因为有很多大善知识都这样讲哦！他们那些方便示悟的大法师都会这样讲，我学学他们的说法好了：「讲开悟的人就是没有开悟（编按：这位师姊是法鼓山的信徒，她应该以这句话去问圣严法师，因为他大部份的著作中都在说开悟的事。那么圣严法师自己应当承认没有悟，却又以悟者的身分在说法）。」然后他会话头一转，转到旁边去；等了一下，过三、四分钟，他又讲：「师父我从来都不说我有开悟。」（大众哄堂大笑。编按：这是圣严法师以前常说的话。）请问：师父我有没有开悟？你们一定会想我有开悟，对不对？可是表面上我又没有犯大妄语罪，对不对？这叫做方便大妄语！懂吗？方便大妄语！

如果说：「讲开悟境界的人，他就是没有开悟」，请问你：释迦牟尼佛祂有没有开悟？祂所有的经都在讲开悟的境界啊！达摩祖师与六祖有没有开悟？他们都在讲开悟啊！所以不能像你那样讲。那是没有悟的人，怕人家问他说：「师父你有没有悟？」怕犯了大妄语业，不敢公开说是有悟；又不肯承认自己还没有悟，却想误导人家，让别人以为他是证悟的圣者，信徒才不会流失掉，名声才不会降低，所以他就讲「开悟的人从来都不讲他有开悟。」，等一下又跟你讲：「我从来不说我有开悟。」这就是在笼罩你。

Ａ师姊又说：「我的意思是说：要把悟的正知正见弄清楚。」

萧老师答：妳既然要弄清楚，所以当妳还没有悟的时候妳一定要求悟，妳悟了以后就不必再求悟了嘛！懂了吗？但是你悟了的时候，妳要告诉人家：开悟是悟个什么？又要怎么修行参禅才能开悟，要提出具体可行的方法，不然人家怎么知道要如何开悟呢？了解这个意思吗？如果你不说开悟的境界是什么？谁知道你有没有悟呢？那大众怎么知道要来跟你学开悟的法呢？那他们就永远无法证悟了。

六祖悟了以后，他还要求悟吗？他不须要嘛！ 佛悟了以后还要求悟吗？不须要嘛！可是祂为什么还一天到睌在讲悟呢？哎！是因为要帮助弟子们开悟嘛！所以祂才要不断的在讲什么是开悟。那你悟了以后就不必再求悟啦！懂了吗？

但是我们前面也有介绍过：你悟的时候是真见道--你找到如来藏就是真见道。真见道就是找到如来藏啊！就是禅宗的开悟啊！可是找到如来藏之后，还有相见道要修行啊！如来藏有很多的种子功能差别，你都不知道，悟了以后还得要去弄清楚，让智慧源源出生，那就是相见道。相见道就包括别相智以及一切种智；一切种智及道种智就是无生法忍。这个跟妳讲，妳就会更迷糊了，更难讲。

我们讲一部《成唯识论》讲了将近四年。每周讲两个钟头，得要将近四年，才只有十卷而已。你说：这些无生法忍的内容，在你还没有证悟之前，我要怎么跟你说呢？没办法！所以你如果真的有心要求明心以及眼见佛性--这两关是不同的，明心不一定能眼见佛性、眼见佛性的人也不一定就能明心--请你来参加共修。明心与见性两关都具足的人，才能够完全懂得我讲的真如与佛性非一非异的道理，不然你还是不会懂的，因为这是唯证乃知的事。还有没有问题？

（沈寂了一会儿，似乎已经没人有问题要问了）

萧老师继续开示：我们还是感谢杨师兄这个说法说得好：悟了就不必再求开悟。可是你还没有悟的时候，一定要求开悟啊！如果没有悟的人也不必求悟，那是不正确的说法；有一句话很好笑，有一位台北很有名的大法师（编按：是圣严法师）曾这么说：「讲开悟的人就是没有悟。你也不可以求悟，你不求悟才能开悟啊！」不求悟怎么会悟啊？就好像说：「你不要求吃饭啦！不求有饭可吃，才会饱啦！你不要求饱啦！不求饱就会饱」，这真是很有趣的一句话。但是世间其实没有这一回事，你没有悟的时候，你一定要知道悟是怎么回事？你一定要去寻求怎么样才能开悟；悟了以后你就不必再求悟，然后你可去告诉人家怎么悟，当你在告诉别人怎么悟的时候，绝不会因为你在解说开悟的道理，就变成没有悟。（作者补注：圣严法师认为：打坐至一念不生时就是开悟，如果心里面想求悟，那就不是一念不生了，所以想求悟的时候就不是悟了。这是一种以定为禅的邪见。如果一念不生就是开悟，那就不必看话头，也不必参话头了，而应该专心修证一念不生的境界才对。但是纵使能够保持整天都一念不生的境界，仍然不能证得自己的如来藏在什么处，就永远无法生起般若智慧，所以一念不生的修持，是修定，不是禅悟。法鼓山圣严法师以定为禅，所以近年每每教授徒众们专心打坐而求一念不生的境界，说之为默照禅，与天童宏智正觉禅师的默照禅完全不同，与天童禅师的证境完全不同，误会天童禅师的证境极为严重。）

开悟是可以互相传递、可以互相检验的。修学佛法不能够像那一些假善知识讲的说：「悟是唯证乃知，所以只有我能悟，你们是没办法像师父我这样开悟的。」不是这样的！他既然可以悟，你依照他开悟的方法去参禅，也应该一样可以悟；你所悟的将会跟他完全一样，互相可以证知；这个证境，只有未悟的人才会听不懂，这样才叫真正的开悟。如果只有他可以悟，而大家依照他的方法去参禅，却没有一人能悟，那他所说的悟，一定不是真正的开悟！懂了吗？

又有师兄发问：「……。（回音太大，录音带中听不清楚）。」

萧老师答：好！其实这个看话头的问题，对各位才是最切身的问题。可是看话头的方法，有很多道场都在讲，但是大部分都说错了。我们问他说：「你看话头是怎么看啊？」他说：「我就是在那边打坐，打坐的时候我就是这样问自己啊：『到底打坐的是谁啊？』我这样一直问下去！这样叫做看话头、参话头。」好！我请问你：你在心里面自问自答「打坐的是谁？」这一句话在觉知心里面出现，然后过去了；过去了以后，你这个觉知心是住在这一句话的前头？还是话的尾巴？是这句话的尾巴嘛！你这个叫做看话尾、参话尾啦！这叫做照顾话尾，不叫照顾话头。话头是一句话的前头才叫做话头。但是这个得要有功夫啊！话头要时时刻刻不断；我跟你们说话时我也可以看话头，我跟你们说法时，我也可以无相念佛。广钦老和尚就是有这个功夫啊！

我一面跟你说话，一面也在念佛啊！你知道吗？你不知道！这就是无相念佛的好处。那么你的心要住在那一句话的前头去看住它，这个看话头的功夫如果没有作好，你将来就算是参出来什么叫佛性？你还是看不见佛性；一定要有这个功夫，要很纯熟，参出来时你才能看得见佛性。然后，这种定力退失了以后，你就算是已经看见了佛性，所看见的佛性也会渐渐的模糊消失，最后看不见了。要重新再把动中的定力练回来以后，才能够再看见佛性。

那么要锻练这一种功夫，让自己时时刻刻都住在那一句话的前头。譬如说：「参禅的是谁？」或者「念佛是谁？」这四个字在心里面都没有出现，它还没有出现时，你就把它看住，让这一句语言文字出不来，你要看住它，这才叫看话头嘛！可是看话头这个功夫，一百个人有九十九个做不到，那要怎么锻练？有办法：无相念佛是最好的办法。

修无相念佛，我们还有一些方便善巧，那么那一些书，诸位等一下回去时每一样拿一本，带回去，照那些书的说明好好去做功夫。如果你们有心要学，目前我们是没有老师可以派下来，我们的师资很缺乏；因为我们要求的师资标准是高标准，不像以前只要有人愿意出来教，我们就派出来；所以训练师资很难，目前没有办法来台南开新班。如果你们要学，台中很近嘛！两周去一趟，明年四月开新班。今年十月的班，杨老师！你这班有几位啊！

杨老师答：「六十几个。」

萧老师继续说：六十几个，那还可以收一二十个吧？大班一点也可以啦！如果有兴趣，现在还可以插班，才刚刚上过两堂课而已，还来得及。那如果你自己有把握真的能读懂我书里面所讲的，你就一步一步去作，把无相念佛的功夫作好了，你自然而然就会看话头；你会看话头了，你参出佛性是什么，你就看见佛性了。可是你看见了佛性，仍然不会知道真如在哪里。

真如的参究是在另一个方向，明心与见性，这两个法的方向是颠倒的，所以要具足修证这个法，非常的困难；要有善知识指导的原因就在这里，因为它是两个相反的方向，所以要具足修证确实很难。那这样了解了吗？想要锻练这个看话头的功夫，就是要先修无相念佛，可是修无相念佛的功夫必须每天礼佛，在礼佛当中去锻炼它，这是最好的方法。还有没有问题？再来算是最后一个问题好了！哦！快五点半了，就最后一个问题。

有师姊问：「有时候在……（听不清楚。现场所听到的大意是：打坐时离开了色身，可以在这种）情况下看到自己整个脸。」

萧老师答：那是妳过去世有修过天眼通或神足通，透过神通，可以这样作；但是这个与佛法无关，如果妳真的想要学这个法，那个境界暂时还是要丢掉。我们这个法是无为法，是无境界法；明心完全无境界，眼见佛性有一点儿境界，可是那个境界又不算是三界中的世俗境界，跟一般世俗的法不同。

一般说来，无为法比较难学，因为无所得法比较难使人信受，所以真正的无为法、无所得法，大多是比较有智慧、比较理性的人才容易相应，所以大多以男性为多。外面的道场共修的时候都是女众多，女众要比男众足足多出一倍以上；我们这个法却很特别，每班都是男众比女众多一些，这是我们这个法很特别的地方。这个法是大丈夫的法，所以如果都是那一种女人心态在心中的时候，就没有办法与这个法相应。女人心态不是依色身说男人女人；女人的心态就是小心眼儿，爱计较，心量不够广阔，就与这个法不相应。我们这个法，到目前为止，都是男众多、女众少，每一班都是这样，很奇怪！跟别的道场完全不同。所以这个法不同于世俗的法，不是有境界的法，是无为法、无所得法，是般若智慧的法。

而且你如果来学这个法，必须要信心具足，你要基本的知见与慧力具足，才有办法学。因此我们学这个法必须要两年半共修的课程，然后你才能报名参加我们的禅三，禅三中破参整理以后，还要再准备过第二关--眼见佛性。然后在这个过程完成以后，还有很多法要学，一直要让你学到初地所该学的法，要修学完成，所以，想要修完这个法很不容易。那么诸位有没有因缘呢？自己斟酌看看吧！目前我们就是在台中开班，这边有没有因缘？要到以后再看。目前是没有这个打算，因为派不出老师来（编按：台南班已经开课了，由法莲法师担任亲教师。台南班的共修详情请见书后附载之本会共修状况与招生公告表）。

好！今天我们就讲到这里，现在请大家合掌，我们一起来为这一场大乘了义佛法开演的法会，作一个回向，请大众随我一句一念：

兹以共修正法殊胜功德，回向侯氏宗祠一切祖先，回向此地一切有缘众生，得蒙诸佛菩萨加被，早生善处，修学佛法，同证菩提。

愿消三障诸烦恼，愿得智慧真明了；

普愿灾障悉消除，世世常行菩萨道。

南无本师释迦牟尼佛！

南无本师释迦牟尼佛！

南无本师释迦牟尼佛！

法会功德到此圆满，谢谢各位！

阿弥陀佛！

注：本书系依萧平实老师，应邀于一九九九年十一月十四日午后，在台南县北门乡侯氏宗祠所作之随兴演讲，以及即席问答所录之录音带，整理成文，印制成书，以利学人
--------------------------------------------------------------------------------


禅 三 明 心 报 告 --侯世惠-

公元一九九九年季春，侨居纽西兰的最后一年，也是皈依三宝学佛第四年，自己在家用功七天七夜，体会到《心经》空相；又从《楞严经》体会客尘，再翻阅《六祖坛经》，自认为悟；「打遍」纽西兰无敌手，诸学佛同参道友、各各莫名其妙。眼见佛友努力用功打坐，冀求妄想不生，希望一念不生时间能延长久一点。以此置功，追求定境尚有少分，与道实不相应；六祖明明说：「惠能没伎俩，不断百思想，对境心数起，菩提恁么长。」禅宗门下参禅者，竟然以定为禅，不知参禅直接悟得般若智慧，般若慧一开，戒定慧同时现起，何必舍本逐末、追求定境？

一九九九年四月，全家返回台南定居，打开电视，发现弘法节目都是言不及义--所说不及第一义；诽谤三宝，莫此为甚。佛陀正法，被说成「世俗无常」的缘起性空庸法，那些邪见和解脱道有何相干？这岂是佛陀出世本怀？见佛教衰落到如此地步，心中甚感悲哀。再看佛学书报杂志的说法，多是把禅宗当成禅定来修，总是在妄想中用功夫，连定也修不好，更遑论正法了。

或有较好者，在清楚明白的心上用功夫，虽堕定境，略胜一筹，终非究竟。心想：这次大概又是「打遍台湾无敌手（了知台湾全部善知识的落处）」了。内心却一点儿喜悦也没有，只是感慨良多：佛法怎么会变成这样呢？修善修福者众，却不知了义佛法，求出无期；修道用功者寡，又多入歧途--或止于戒相、或止于定境，开般若慧者绝无仅有。四处参访，话不投机：或有不服气，乱辩一通者；或有一脸茫然者；或有自己不知道什么是对，却专门说别人都不对者，什么样的人都有。学佛之人，骗得了别人，骗不了自己：内心一虚便知不对，岂可装饰门面、笼罩别人？

正当对台湾佛友失望之际，三姊送我二本书，萧平实老师述：《禅--悟前与悟后》上下册，从悟前用功过程和悟后体验，描述得非常完整；仔细读之，竟然无法发现破绽，心里颇为惊奇。以前住纽西兰时，看见香港已过世某禅师（编按：月溪法师）的书，一见书名即知没悟。看宜兰某居士（编按：自在居士）书，顺手翻开一页，即知没悟。回台南后，见台北某禅师（编按：圣严法师）的书，序文未看完，即知其未悟。见中部某禅师（编按：惟觉法师）的杂志（编按：灵泉杂志），文未看完，也知他没悟。因有能力判断故，本以为台湾说禅道禅者已经一网打尽，不意竟然有萧平实老师这等英雄好汉，心中颇感兴奋，不会一会怎么行？于是按址打电话，恰巧接到萧老师，马上请萧老师为我印证一番；电话中谈了些事，只说电话中不方便印证，转由其它亲教师和我谈。不得已之下，我只好问明萧老师开课时间地址，亲自登门拜访。

一九九九年五月，怀着踢馆心情上台中，和三姊到正觉同修会的台中共修处面见萧老师。好不容易熬到下课，立刻冲到讲桌旁，向萧老师说：「上课中你讲空性，都已明说了，学人们还参什么禅？」萧老师抬起头来，冷眼看我一下，开口便问：「在哪里？」我一下子愣住、不知所措，只能用手摸着头，一脸茫然。三姊在旁，马上比手划指说：「就是这样、这样啊！」萧老师面无表情的指着我，向我眼前一戳，说道：「你还差一点儿，一戳就过去了。」又指着三姊说：「你还差得更远！」这时内心惆怅得很：怎么一招便毙命？毫无招架之力。

这金刚宝剑真厉害，一言三字便问倒；事到如今，自己真不济事，甘拜下风。于是改口请求萧老师让我参加禅三，希望能参禅悟道，不料老师回答：「不行！先来上课两年半再说。」一听之下，心中叫苦连天：学佛以来，都是别人请我参加禅七，任我挑选，哪知首次开口求人，竟然要等两年半。新败之余，只能服输；当人学生，受人「家教」，二年半就二年半吧！环视佛教界，也找不到第一义的老师，实在没地方可学正法了，有现成的正法老师愿收，也是求之不得。如此安住下来，依止萧老师学佛修习正知见。

二年半共修期间，新生入学，重新学习；佛学知见有：三皈、五戒、菩萨戒、十法界、四圣谛、八正道、十二因缘、五阴、十八界、六度波罗蜜、六度互摄、解脱道与佛菩提道等，有系统的灌输正知见。功夫方法有：拜佛、念佛、忆佛、无相念佛、看话头、参禅法门等，逐步锻练动中功夫。按照进度、二年半期满，禅三前才会教导学生看话头参禅；这本来是老师体恤学生，知道参禅辛苦，希望有资格参加禅三时、才开始用功，以免平时参不出来，旷时废日、白受诸辛苦。按照同修会规矩：学习过程中，萧老师既不引导学生、不使机锋，也不为人印证；只有禅三期间才会为人引导、使机锋、印证明心。

因此，这段共修期间，我犹如老生入新班，原来旧有所得心被破，新觅真心未见，心悬在半空中，脚跟不着地，上下动弹不得；进退失据，信心全失，处境很是艰难。一心只想赶快从萧老师口中知道自己错在哪里；不知真心在哪里，终是不安心。着急的期盼，若能参加禅三，一切问题才能解决；心急之下，功夫全做不上手，只想速成。新班的同学中又没有明心者可问，按照规矩，即使已明心的同学，也不可（和未破参的同修）讨论真心。

于是和以前的老朋友讨论：我到底错在哪里？这位朋友以前曾帮过我的忙；他常用功打坐，有些神通境界，颇为自信，曾说萧老师的书都看得懂，他的程度应该不错才对。经他一番说明，好像知道我的问题，言之成理；但回家查阅萧老师的公案拈提，还是不太通。转向萧老师请教，还是不对，不知如何是好：一下子成了虚空外道，一下子成了常见外道，跳来跳去，总不出外道窠臼，还是不知真心何在。

共修半年后，三姊不堪台南台中往返舟车劳累，中断学业，自我安慰的说：「反正我自己认为开悟就好，何必求别人印证。再等二年，结果还不是那么回事？」我则抱定决心：一定要修业期满，拿到毕业证书才行。否则自己死得莫名其妙：「差一点儿是差在哪里？」这个闷葫芦不打开不行。已明心的师兄见道报告说：「真如可以『触证』。」我怎么没有这种感觉？又说公案很亲切，不加思索即可体会，我怎么犹隔一层纱？没亲切感！说不懂又懂，说懂又心虚，这个问题非弄清楚不可。

二○○一年九月，首次有资格报名参加萧老师的禅三，由于僧多粥少，录取不易，台南地区同学甚为耽心，患得患失，我便安慰大家说：「报不报名是我们的事，录不录取是萧老师的事，开不开悟是菩萨的事。大家放心，统统报名吧！」

报名不久，接到录取通知，可参加禅三了；心中一则以喜、一则以忧：喜的是熬了二年半，终于能参加禅三了，明心有望；忧的是二年半来，只想等禅三让老师印证，功夫一点儿也不上手，心里开始着急。于是临时抱佛脚，打听出来：参加禅三有三招。第一招说：「在禅三前，先到亲教师处用功；有师兄在经行时明心了。禅三前悟、比禅三中悟，来得轻松没压力。」心想有道理。禅三前一周，便到台南共修处用功；哪知拜佛一整天，头昏脑胀；经行一整天，脚又酸又痛，一点儿消息都没有。第一招失灵，还有二招等禅三再用。

禅三报到日，开车的师姊已明心，和霭的说：「不要耽心，不要想太多，老师教你做什么，你便做什么，好好体会便可，没问题的。」我还是很耽心的说：「自己用功的方向不知对不对。」旁边的一位师姊很热心的说：「我知道你的落处在哪里，萧老师周二讲《楞严经》，七处征心说完了，你自然就明白了，可惜你没来听。」心里颇感遗憾：错过一个明心的好因缘，下次一定要上台北听《楞严经》才行。

禅三起三后，雨下不停，心想：果然法雨普施，龙天护法菩萨都来了，这次禅三，一定会是圆满的。当晚一入禅堂，本来晕车、头昏脑胀的症状，全都消失得无影无踪，头脑异常清醒；但见人拜佛，也跟着拜；见人叉手胡跪发愿，也跟着发愿。第一晚也没啥消息，早早就寝。

第二天早斋后，进入禅堂用功；只听外面吵杂，要送人就医；后来听宣布说：是萧老师跌跤昏倒引发宿疾、去看医生，请大家继续用功。一听到这消息，心里马上起了念：「糟糕了！我好不容易熬了二年半，才能参加禅三，今早开始小参，老师却凑巧生病了，怎么办呢？」打完念头，马上警觉：「我怎么这么自私，也不管老师死活，只想自己的事，真差劲！」于是念头一转，又想：「正觉同修会成立不算久，台北道场刚买下来。这下子没人领众，岂不散掉了吗？」心想：这个念头好像没那么自私，比较宽心些，但此时总是不能安心用功。

稍后，杨老师又宣布：早上小参照常举行，心里马上跃跃欲试。心想：以前师兄明心报告说真心很亲切，我却一直不觉得亲切感；这次便以亲切来体会一下，也顺便体会一下亲切是怎么回事。一边体会、一边思维整理。不到一个小时，便轮到我入小参室，杨老师亲切的问：「参到了没？」我则很有信心的说了一大堆。杨老师说：「理论部份，书上都有，不用说了，那是别人的，不是你的，把自己亲身体验的说出来！」我又侃侃而谈，末了，杨老师说：「礼佛时祂如何？」我回偏了，杨老师和霭的说：「你答对了八十分，再好好整理一下，等萧老师回来，再报告便可以了。」回到禅堂，心想：「这么简单！两三下就蒙到了，真是容易。」慢心一起，开始胡思乱想，也不知用功了。晚上，萧老师赶着出院，拖着虚弱的身体赶回来开示公案，还是听不懂。

第三天早斋，萧老师利用吃饭机会开导、机锋。同学们一个个点名问答，从此每顿饭都吃得惊心动魄，大家坐立难安、食不知味。我个性自小调皮，不管三七二十一，大快朵颐，只觉得好吃、好吃、真好吃。岂知快活的时光混得很快，苦难的日子很快便到，慢心一起，智慧便马上被障住了。早斋时萧老师的开示和机锋，让我对自己第一天小参的报告起了怀疑：我原先的方向可能不对，应该是萧老师今早开示这个比较对。马上脑筋急转弯，往另一方向寻找。边吃饭边整理。饭毕，一入禅堂，监香老师问说：有心得的人举手，可安排入小参室。我又把握机会、马上举手，于是又被安排小参。

一入小参室，萧老师很严肃的问：「找到了没？」我却蛮不在乎的回答：「这个也不知道是不是？请老师指正。」萧老师扳着脸孔说：「不知道是不是，还来小参什么？」我则一脸无辜的说：「请老师慈悲开导，如果不是，帮我早点儿打掉，好让我重新掉个方向找，免得我死抱错误的，到最后一天才发现不对，就来不及了。」萧老师面无表情的说：「有道理，说说看！」

于是我心虚的报告心得，听完了以后，萧老师正容的说：「我今天如果印证你开悟，这个印叫做豆腐印，你要不要？」我马上惶恐的说：「参要实参，悟要实悟，我要这豆腐印干什么？请老师慈悲指导用功方向，好让我有个下手处。」萧老师很无奈的说：「平常教你拜佛做功夫，你总不好好用功，现在才要用功夫，太慢了。你回到禅堂后，别人慢慢的拜佛，好几分钟才一拜，你可要快快的拜：每四十五秒一拜。不可太慢，用心体会去。」闻言落荒而逃。回到禅堂、不敢怠慢，快速拜佛；到了晚上，已是腰酸背痛，头昏脑胀，苦不堪言。心想：每个人要开悟明心，必须拜多少佛，大约是有定数的；如果平常多拜，犹如分期付款，比较轻松；如今一次付清，实在吃不消。

第三天晚上，萧老师讲完公案开示后，说：「今天是最后一晚，这最后一则公案，是我送给你们的：非心心、无心相心。」刚说完、下台一鞠躬走了，我仍莫名其妙。心想：「糟了！没想到日子过得这么快，今天已是最后一晚，我还有两招没使出来，怎么办？」回忆师兄告诉我禅三的第二招说：「当时我若拼最后一晚不睡觉，继续拜佛到天亮，一定会开悟的；可惜太累了，撑不下去，跑去睡觉，害我没开悟。」于是下定决心：今晚一定不睡觉，一整夜拜佛，一定要开悟才行，于是拖着疲惫的身体拜佛。

后来，发现萧老师病后不曾休养，当晚安板后竟然也留在禅堂，关心学员用功，并且给予个别指点，令人感动万分；也让我燃起一线希望，心想：「真幸运！这次押对宝了；正好今晚没去睡觉，才能碰到老师个别指导；只要把握机会，这下子明心有望了。」于是一边儿拜佛、一边儿留意萧老师动向。等了很久，怎么都没有动静？偷偷睁眼一看，心中暗叫不妙：老师怎么老是在对面？怎么都不到我这里来？此时，心里焦急，只期待救星到来，实在无心拜佛，唯恐闭上眼睛、一不留神错失良机。

好不容易，终于盼到萧老师走近，马上开口向老师求救：「老师！救命啊！一点儿方向都没有。」老师不苟言笑的回答：「自己的命自己救，求我也没用。」说完，又走开了；我心里凉了半截，非常失望，胡乱拜佛一番。正在不知所措时，突然发现有人在矫正我拜佛的姿势，心里感到别扭，睁眼偷偷瞄一下，竟然是萧老师在指拨。心中惊喜，用心体会，仍然一无所获。

整个晚上，或跪或坐。坐也不是，跪也不是，立着仍然不是，折腾通宵，一点儿消息也没有。心想：「师兄所传禅三第三绝招，不使出来不行了。」师兄说：「如果实在参不出来，叉手胡跪、恳切请求老师明说；老师一发慈悲，就应有机会明心。」如今处境也只能这样办了；欲求无为法，面子尊严不破除，哪有机会见道？还好，我生性洒脱，不好面子，说跪就跪，于是走到禅堂后方、萧老师所坐大殿门内，在老师面前叉手胡跪说：「老师！我实在参不出来，请老师慈悲明白告诉我。」老师不加思索便回答：「不行！和你明说了，将来你一定不会信受，一定会退失。」我再三保证：将来一定不会退失。萧老师仍坚持的说：「你没有经过体验破参的过程，将来一定会退失的。明说，会害你的，自己回去参究。」

杨老师在旁也劝说：「你现在辛苦一点，亲自参出来，受用很大。没有参究过程，只听人明说，即使勉强明心了，下辈子你还是要重新辛苦的参究一番，才会明心的，且不如这辈子辛苦一点儿好好的参究。这次亲自破参了，下辈子便很容易明心，可省却以后两三辈子的麻烦，还是很划算的。如果这次禅三参不出来，下次禅三再来参，总会破参的，不要害怕。」听后觉得有理，便准备下次再来参究，于是趁机向萧老师要求：「老师！下次禅三，你可要让我再参加才行！」老师说：「下次再说，现在不能和你保证。」还是没办法耍赖皮，禅三秘招全告失灵，黯然回到座位，虚应故事一番：下回禅三再来吧！自认禅三过了今晚便结束，已经没希望了，漫无目标的最后挣扎一下，也算尽尽人事吧！

此时已经深夜两点钟了，萧老师竟然还不去睡觉，学生我更是不好意思去睡觉，但觉头脑迷糊，身心俱疲。参加过十次禅七，也没有这次禅三累；从早上四点半起来，连续拜佛不断，也没什么消息，一天下来用功了二十多个钟头，真是吃不消。心想：拜佛太累了，换个方式，打坐参禅或许比较轻松。哪知一上座，两眼一闭，马上睡着了，连禅也参不了。记得萧老师常说：「参禅时要用清清楚楚的心去参。」现在迷迷糊糊，哪能参出什么？若有结果，大概也是迷糊一团，不会管用的；不如饱睡一番，明天精神饱满再来参。好不容易熬到凌晨三点钟，发现老师不见了，心情放松下来，于是收拾心情回房去吧！经过门口，发现杨老师还在禅堂照顾大家用功，心里有些内疚；匆匆走过，不敢多留。

禅三最后一天早上，心情轻松、精神饱满，如今禅三只剩下半天，要用功已经来不及了，决定下回禅三再见；但见别人用功拜佛在参，也不能无所事事，装模作样拜拜佛也好。经行也走得有模有样，但心中完全放弃参禅。但见明心喝茶的同修越来越多，自己白走这么一趟禅三，心中不免有些遗憾。

中午过堂，突然惭愧心生起，自己亲眼见到：萧老师即使跌跤引发宿疾昏倒送医了，也不愿放弃禅三开示，当晚又抱病赶了回来讲公案，真是拼命要为众生道业成就。护三厨房工作非常辛苦，自己在纽西兰也办过禅七，个中滋味、不足为外人道。参加禅三前，国内外朋友都打电话来关心，这次空手而回，如何见江东父老？老师不是禅三期间再三强调：「一定要坚持到最后一分一秒，不要轻言放弃。」我啊！一有挫折便放弃，吃不了苦，真是不用功，实在应该惭愧。

想到这里，口里含着饭，向佛菩萨求忏悔，心中默默祷告：「佛菩萨在上，弟子禅三期间若有不对的地方，祈求佛菩萨原谅，恳求佛菩萨加被，让弟子早点儿明心破参。」祷告完毕，开始重新用心体会。老师曾说：「有没有明心，看吃饭样子便知道。」这是怎么一回事？莫非吃饭也有玄机？于是专心吃饭体会，只觉得好吃，还是依然故我，没什么两样。

结斋后，下桌回禅堂，依序开步走，心想：「萧老师不是叫我们走路要照顾脚下吗？不妨留意看看有什么消息。」边走边体会，走了五步，转个弯，突然明白，原来是这么回事！心中笃定，一点儿怀疑也没有。真是踏破铁鞋无觅处，得来全不费功夫。心中暗道：「真是侥幸！」一定是佛菩萨加持，否则哪有可能「桌上忏悔、桌下马上悟道」之理？前后不到一分钟。古代大德破参，一定也是佛菩萨加持的，否则哪里想得到是祂？若说有办法自己破参，我一定不相信。如今，我在萧老师座下亲近两年，有大善知识指导，还差点儿悟不了，何况古代禅师三寸更紧密，不轻易开示，哪能有个悟处？

思想未毕，已入禅堂，赶紧向杨老师报告；不意杨老师被其它师姊请走，自己又不认识其它亲教师。急忙中，发现一位护三人员，也不知他是纠察还是监香？很像亲教师的样子，赶紧上前说：「我有心得，可向你报告吗？」他很亲切的说：「可以啊！」马上带我到禅堂角落，我一五一十的告诉他：饭后走路明心破参的体会。他听完后便问：「你确定吗？」我两手一摊，十分调皮的回答：「不用再问了，我十分确定是○○，一点儿疑问也没有。」他又问：「你会不会搞错？把五阴十八界中的○○当成是真心？」我说：「不会啦！真心和○○不同的。」于是又说明两者之不同处。他又再问些《维摩诘经》的问题，我均能毫不加思索的回答。他最后又问：「就这么一点点吗？还有没有别的？」我说：「真的，是这么一点点而已，没有别的了。」他终于笑着说：「就这么简单？桌上取柑般容易吗？」我也开心的笑着说：「就是桌上取柑而已。」他说：「我马上帮你安排和萧老师小参。」

进入小参室，顶礼萧老师后，才发现听取我心得报告的监香在场，后来才知道他是陆老师。萧老师耐心的听我参究心得，并问我一些问题；这次学乖了，不知道的就回答不知道。萧老师教我回禅堂喝茶体验，并整理一些问题，也交代：和佛友谈论佛法，应如何说、才不会泄漏禅宗密意。回到禅堂喝茶，才发现悟后要整理的东西竟然这么多，禅宗这杯茶实在不容易喝得下。

临近黄昏，禅三即将结束，发现上山时同车的同学尚未破参，仍在很努力的用功拜佛，我心中有些感慨。她和我一样，犯了同样的毛病：听经闻法，都以为知道萧老师在说什么。入了禅堂，我才知道：知见固然重要，没有亲身体验是不行的；上禅三战场，得要消除知见慢心，才能与佛菩萨相应，菩萨才有着力处，破参才有着落啊！

禅三结束，我但觉得全身疼痛不已；为了想听萧老师周二讲的《楞严经》，在山上多待一宿。此时，二年来的闷葫芦终于打开了，明白萧老师当时指着我时，所谓的「差一点」是差在哪里了，真是「毫厘有差，天地悬隔」；古德处处玄机，未尝无为人处；萧老师也是一样，当时其实已经明指密意了，只怪自己当时不开窍，当面错过老师的机锋。

当晚睡觉时只觉得心里踏实，心安理得。能够亲证公案，道理终于通透，可安心睡觉了。想到古人所言「夜夜抱佛眠」，形容得实在贴切。心中暗自庆幸：「我实在侥幸！这辈子遇上萧老师这等大善知识，才有机会明心，悟后才有受用；花这两年的时间明心，实在便宜；否则，这辈子又白来一回，下辈子想要明心，更是遥遥无期。」

隔日一觉醒来，马上明白：大、小乘的修行，均建立在真心的基础上：破参后，要修小乘解脱道也可以，要修大乘佛菩提道也清楚，各个次第分明，直道「禅宗这一法实在厉害。」在萧老师这里学佛，熏习二年半的正知见，这时才体会到用处：见道后才会修道，明心只是七住，往后十住、十行、十回向、十地，老师都已为我们开敷出来；这么漫长的修行道路，没有善知识依止，很容易退失道心。明心后，若不继续依止萧老师，恐怕不出一年便不肯用功了。

明白这个道理，才渐渐的体会到萧老师的慈悲心愿：带领我们这些未破参的学员，要耗尽心力才行。要帮人建立正知见难，要帮人悟道更难；要指导学生悟后起修，更须大智慧，实在不容易。刚破参明心的学员，犹如新生婴儿，既不能断奶，又不会走路，拖累重重，何等负担？何等辛苦？法乳一断，慧命没了；依止不得，容易退心。心想：「如果是我，才不愿拖累得这么辛苦；只有发大愿力的菩萨，才愿荷担如来家业。」于是，明了其中辛苦与关键，敬佩之心由衷而生，又重新发愿护持萧老师弘传正法。

禅三归来，三姊来电关心、问我：「明心了没？」我直呼「侥幸！」三姊又说：「我也刚参加三个禅七回来，很有收获。」我便问：「你有什么心得？」她说了许久，仍然言不及义，我直问：「你自认为悟，到底悟得什么？」三姊沉默很久，才傲然回答：「我自己知道就好，为什么要和你说？」我见状则说：「自己亲姊弟，我不会笼罩你的，你实在言不及第一义，不用遮掩了，打开天窗说亮话吧！」此时三姊很丧气的坦白，说明其所谓开悟心得。详细听完，我告诉她：「老姊！你从头说到尾，没有一句言及第一义，你实在不知道你自己没悟，怎么还会指导别人参禅？一下子说对，一下说错，自误误人，因果可怖。你赶快回来萧老师这里上课，建立正知见；你上次半途而废，已浪费两年了，现在台南共修处、法莲法师刚开新课，明天快回来上课。」终于，三姊又回来正觉讲堂上课了，心里颇为安慰。

回到家中不久，接到师母电话通知，要我准备禅三报告--上课时与学员分享心得；当时和师母谈及老师的苦心和悲愿，我竟然忍不住流下泪来；深知萧老师身负众生慧命，责任重大，再三恳求师母妥善照顾老师，祈求老师身安道隆。

以前见到同学上台作明心报告时，见他们常边说边流泪，总觉得：「怎么那样爱哭？怎么不会觉得害羞？」心里有些莫名其妙；见到佛经赞佛，歌颂功德、无所不至，总觉得不太能接受；所谓「天下好话佛说尽」，学佛人怎么学成这样子呢？如今，明心之后，才能体会诸佛菩萨的悲心与愿力；明白佛菩萨悲心与愿力的人，岂能不五体投地的赞叹不已？学生今诚挚发心，愿将明心所有功德回向：

愿萧老师色身康泰！

愿正法能常住！

愿众生得依止！

学生 侯世惠 谨述

公元二○○一年十一月十五日

--------------------------------------------------------------------------------


禅 三 明 心 报 告 --郭福健--

敬 呈

主三和尚 萧导师

亲教师 张老师

真是不可思议，自从学佛以来，「下定决心要把禅宗公案读通」的这个心愿，禅三回来后，不经意的拿起公案来看，哇！原来如此、如此，这般、这般，不经思惟的直捣源头。

此后再也不会自以为是的说：「禅宗公案的时空背景是古时代的，不合于现代人（编案：这是某居士书中的话）。」更不敢说：「那仅是一些无意义的话（编案：这是圣严法师书中的话）。」「禅宗公案」，如今读起来，这可变成是祖师的智慧结晶，正是字字珠玑、直指本心呀！（错悟的公案除外，但也能用来作负面教材，磨练证悟者悟后的择法眼）

十几年来，为了寻求「明心见性」，走遍台湾南北，到处寻师访道：赫赫有名的大道场，默默无闻的小道场，均曾留下足迹；参加过的「佛七、禅七、禅三」，总计近百次；甚至曾连续打过两次四十九天的禅七。但是参加过之后，「如何是祖师西来意？」总是一头雾水。

一九九六年某月， 佛陀慈悲的加持，终于降临后学身上，邮差先生送来《慈云杂志》，信手翻开，赫然是公案拈提--禅门摩尼宝聚，尽谈开悟「明心见性」，并指出一般参禅人的错误知见，譬如「明心与见性的混淆不清」。（编按：当时只连载数月，后因慈云杂志方面别有异见，萧老师亦拟印行单行本，故数月之后便停止登载。）

当时心中马上浮起一个强烈的念头：一定要找到这位作者（萧平实老师）跟他学习。经过一年多的辗转联系，终于如愿的参加一九九七年八月，由萧老师的学生张正圜老师所开的新班。在这段时间内，亲教师辛苦的教导，他的智慧与慈悲，令后学如今才真正的体会到：如何才是菩萨的「悲智双运」。

三年过去了，很幸运的参加今年的禅三，蒙主三和尚慈悲开示，加上禅三那无上智慧的机锋，我见高慢无知的我，得以触证如来藏，确实证知如来藏的真实存在，并非如一般未曾触证者所说「如来藏是虚幻而非实有的」。若非原形毕露的显现，让我眼前触证祂，否则怎肯「风雨自来去，明月依旧在；问伊何处去？随缘任浮沉」？

如今想起禅三整个过程，总觉得自己是哪辈子修来的福报？否则今世哪能亲近这样的大善知识呢？

当禅三第一天开始小参，就以自己平时所捕捉的知见，向主三和尚报告；小参室三进三出，所得的结果都是「错了！」

第二天上午，又轮到小参，还是不得其门而入，此时实在百感交集；既然禅法知见、无相念佛拜佛功夫都不具足，要破参已是无望，如何是好？下山吗？那不就断了这条路了吗？又怎对得起这辈子让我无牵无挂而得学佛的一切因缘呢？心头实在乱纷纷。

就在这时，心中闪过一个念头：「求 佛菩萨吧！」但又想：「禅，不是自力而不求他力的吗？」唉唷！两头难啊！可是到此地步，自己明明已经无能为力了，若不改变观念，难道就这样混完禅三回去了事吗？

不行！这会对不起很多的人，也对不起自己的良心，终于转变想法，便于禅堂 佛菩萨像前，胡跪叉手、求 佛菩萨加持。也决定要于小参时，恳求主三和尚慈悲帮助。顶礼佛菩萨求悟后，心念既定，就回到座位继续礼佛参究。

正当在礼佛参究时，耳边传来监香老师的鼓励，接着又听到主三和尚的声音：「大牛师兄！不要放弃。」并在我礼佛○○时的○○上，做了一些○○。我抬头回答：「是！不放弃。」（现在想起当时的情境，才知道自己真是愚痴大笨蛋）再次轮到小参时，禀告主三和尚：「后学无能力自悟，恳求和尚明讲直说，希望能有个入处。」和尚不准，还是得要自己参究，恐怕明讲了以后，没有功德受用，般若智慧不能泉涌而出。

禅三期间，真要感谢主三和尚慈悲：先来一段清凉法语提携，加上一套「无上正觉拳法」，又端出陈年「赵州茶」招待；随后练好眼力，再传授那千圣不传的「接飞刀」绝学；不但如此，还要再学「蒙眼走钢索」，配合「接飞刀」，使我们对祂的体验更细腻、更清楚、更明了。

如今以《般若心经、金刚经》，及禅宗公案来自我检验，发觉看不懂的深妙的地方，还是不少。于生活中体验如来藏的运作，微细的部份还是有一些迷糊，如实了解自己所知只是一个大概而已，需要悟后学习之处尚多，祈求主三和尚及正觉同修会的前贤们，今后多予教导。

为报三宝恩、师长恩、大众恩，发愿生生世世跟随师公萧导师、亲教师张老师学习如来正法、护持正法、弘传正法，愿如来正法灯灯相续，永无穷尽。

在此特别感谢禅三监香老师，与护三菩萨及所有正觉同修会的护持者，愿生生世世与大家一起学习菩萨道、行菩萨道。

南无佛 南无法 南无僧

南无本师释迦牟尼佛

南无阿弥陀佛

南无导师 平实 居士

后学 郭福健 顶礼

禅三日期：2000/10/7~10

二○○○年十一月二十五日
--------------------------------------------------------------------------------