辨正-1 序 言

辨 唯 识 性

--对「紫莲心海《辩唯识性相》一书否定阿赖耶识」之回应

佛教正觉同修会 台南共修处 法义组 着 （主笔：蔡文元）

辨正-1 序 言

首先感恩 世尊能于此五浊恶世之娑婆世界化导众生，示现一大事因缘，留下珍贵无比之三乘法教，使有缘佛子得以悟入三乘菩提。亦感恩诸 菩萨众悲悯众生，续佛慧命，广着论典。亦感恩末法之际，有善知识 平实恩师不舍悲愿，不畏艰辛，著书立说广传消失已久之世尊了义正法。亦感恩本会前亲教师杨老师、法莲法师、紫莲心海比丘（悟观师）等人之因缘，使法界实相心第八阿赖耶识，隐晦难了之处，得以再由平实老师藉彼因缘加以厘清。惜美中不足之事，乃有人于此过程中退失菩提，正法团体因此被分裂，虽说是缘生缘灭，然亦属人为之过失，末学默思：日后在各人之道业上自有公断。

是故末法之际，众生之信力、慧力、福德普遍不足，善知识出现于世，有利有弊。利者乃有缘之 世尊遗法弟子皆得因善知识之正知正见熏习，迅速悟入三乘菩提。精进用功者，皆得藉此界堪忍之各种违逆因缘，及修学正法、护持正法、弘扬正法之功德，消除性障，累积福德，增长般若，正是经中所说「长劫入于短劫」，环顾今时台湾、大陆、东南亚、日、韩、印度、欧美……等地，仍无其人，舍此因缘别无他法。以佛法甚深难解故，须长时多劫修证故，须广大善根福德故，须无慢无瞋故，善知识难遇故。遇后能如法修学，生起般若，不求有境界法，能安忍于自性心之本来无生，断诸习气更难故。

弊者乃因缘未熟之有情，因善知识之书籍、言说、教导，故得法容易，慢、瞋易生。又性障不除，智慧难生，故障菩提，又乱正法团体。是故有人于十信位功德未满足，于初住位乃至六住位功德未满足，于四加行位功德亦未满足，纯因善知识缘故，虽悟第八阿赖耶识，然无力拣择、观行、体验，般若实智不能增进；加上习气性障厚重，故于法界实相本自清净、无生，本自圆满无染同于涅盘之第八阿赖耶识（心体），无法安忍，常有退失之因缘现起。若如禅宗祖师每日叫唤侍者，侍者答有，禅师复问：「是什么？」如此经历十八年一成不变，侍者疑团缠心，十八年努力不懈方得悟入。如是经十八年之磨练，性障降服大半，妄心情解去除净尽。一旦悟真，直下承担，终生不疑，绝无退失因缘。

那么禅宗祖师们悟的是哪一个心呢？灵山会上如来拈花，大迦叶尊者破颜微笑，悟的又是哪一个心呢？且看《密严经》云：「一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘」。《密严经》又云：「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持」。《大乘入楞伽经》云：「众生心所起，能取及所取，所见皆无相，愚夫妄分别，『显示阿赖耶，殊胜之藏识；离于能所取，我说为真如』」。《入楞伽经》云：「阿梨耶识者名如来藏，而与无明七识共俱，如大海波常不断绝，身俱生故；离无常过离于我过，自性清净」。《大乘本生心地观经》云：「众生本有菩提种，悉在赖耶藏识中。」《密严经》云：「阿赖耶识亦复如是，是诸如来清净之藏。」《密严经》云：「如来清净藏，世间阿赖耶；如金与指环，辗转无差别。」又云：「阿赖耶识恒于一切染净之法而作所依，是诸圣人现法乐住三昧之境。人天等趣、诸佛国土悉以为因，常与诸乘而作种性，若能了悟即成佛道。」

由上所举之诸经 佛语，当可确实了知西天东土历代祖师所要证悟之心乃第八阿赖耶识心王； 佛说阿赖耶识本来而有，是本住法，是第一义法，是如来藏，即是真如。清净圆满，有涅盘之体性，是诸如来清净种性，于凡夫位恒被杂染。佛子悟此阿赖耶识，只须转依其清净的法相，净除习气之后即可成就佛道。又阿赖耶识自性清净，离无常过、离于我过，因含七转识之染污法种（但第八识心体之清净自性恒不受熏、恒不变易），是有染污的自性清净心、有染污的如来藏。所以阿赖耶识为一切染净法之根本。三界六道，诸佛国土悉以阿赖耶识心体为因，故因地心之阿赖耶识与果地觉之清净如来藏心（注），皆同一真心，乃法界实相心，只差心体中所含藏之种子有染净之不同尔。（注：般若系之经中有时仍以如来藏称佛地第八识心体。）

复次，有人误解真如一法，说：「真如是体，阿赖耶识是此真如体所出生之相用，阿赖耶识依真如体方能念念生灭，相续不断。」又言：「阿赖耶识是生灭法，是妄心，真如才是不生灭法，才是真心，真如与阿赖耶识非一非异、不即不离。」作此言说之后，又承认自身还没有亲证真如。此等主张违背经论意旨，又不合逻辑，与法界实相互违。若言阿赖耶识是生灭法，请问：「阿赖耶识何时生？何时灭？」但经论皆说阿赖耶识是本来而有之法，不从他法出生，不是他法所生；所有经论皆不言阿赖耶识有灭失之时，只说因地至佛地，第八识有阿赖耶名、异熟名、无垢识等名；但易其名，不改其第八识心体。

若依他们所说：真如是阿赖耶识之本体。则真如应具备阿赖耶识之一切功德，应该能出生万法，也应该能作为一切染净法之所依，应当有真实之体性才对。然经论皆言阿赖耶识能生一切法、是一切染净法之根本。又《大般若波罗密多经》云：「如实观察真如但有假名施设言说，真如不可得故。」《大般若波罗密多经》又云：「复次善现！若真如实有性者，则此大乘非尊非妙，不超一切世间天人阿素落等；以真如非实有性故，此大乘是尊是妙。」如是经义甚明：真如非是真实有自体性。真如是依什么而假名施设呢？其实是由前面所举之《楞伽经、密严经、大乘本生心地观经》所说，依有情之根本心阿赖耶、异熟、无垢识心体自性之正理而假名施设，即知真如是依阿赖耶、异熟、无垢识心体而假名施设，不是实体有。

真如既然是依第八识阿赖耶、异熟、无垢识心体而假名施设，不是「实体有」的法，当然不可能出生阿赖耶识等相用。实则真如乃是为显示第八阿赖耶、异熟、无垢识心体，本具常住不灭、恒不变易之真实体性，又于六尘万法中如如不动；双具真实不坏之金刚性与如如不动之清净性而假名施设，故真如不具阿赖耶识之真实功德，没有阿赖耶识心王能出生一切法之功德；是故真如非第八识而不离第八识，非真心而不离真心。（有时禅宗祖师或经论中，以真如一名指称第八识，不一定是指第八识所显示之自性，因为第八识恒时显示真如法性故。）

是故《成唯识论》云：「真如亦是识之实性，故除识性无别有法」。又云：「真如是心真实性故」。如是当知真如只是依第八识心本具之真实识性、心性而假名施设，若离阿赖耶识，实无真如一法。更不可如彼等诸人主张：「阿赖耶识是生灭法、是妄心，真如才是不生灭法、是真心。于证悟阿赖耶识后，另要证一真如，才是见道。」如是尽违《密严经、楞伽经、大乘本生心地观经、成唯识论》等 佛菩萨教法，实是无知、大胆妄为，坏佛正法！是故 佛说：「若真如实有性者，则此大乘非尊非妙」，也就是说真如不是实有的心体，不可能出生任何一心、一法，也就是说：真如只是假名施设，用来称呼第八阿赖耶识。所以自古以来，禅宗祖师都以真如一名指称阿赖耶、异熟、无垢识；所以有些般若系的经典中，以真如一名来指称阿赖耶、异熟、无垢识；所以真如一名只是在显示第八识有真实存在而能生万法的体性，只是在显示阿赖耶识在六尘万法中的如如不动自性，所以禅宗所说的真如，以及部份般若经典所说的真如，就是说第八阿赖耶、异熟、无垢识，所以真如只是指称阿赖耶识心体，而不是另有一个心可以称为真如。

实则西天东土历代祖师，及正觉同修会已悟之诸同修所亲证者，皆是证解第八阿赖耶识心之本来性，非是他法所生，本来而有；有真实自体性，能为一切法所依；及清净无染性，皆不染着顺逆境、苦乐境中之六尘境界。真如性之阿赖耶识心体自身，是被动性（注）、无欲、无贪、无瞋、无念、无为之涅盘性；此即是说，藉阿赖耶识心体现行之法相中，由证解者所能现观阿赖耶识心体之真如性，即是亲证真如，非是彼等之虚妄想像真如（因彼等言自身尚未证得真如故）。（注：于六尘中之一切无漏有为法之运作是被动性，由意根主导而运行。亦有部份是无漏有为法是主动性，非意根所能主导、所能掌控。）

又真如若与阿赖耶识非一非异、不即不离。则彼等所说真如既不生灭、是常住法，而 佛于《入楞伽经》却说：「阿赖耶识者名如来藏，离无常过，离于我过，自性清净。」则知阿赖耶识亦是常住法，果真如此，则有两个常住法，亦有两个第一义，岂不自相矛盾？是故一切学人当信 佛语，当信 菩萨语：第八阿赖耶识心具足体、相、用三法，因地是有染污种子的自性清净心、有染污种子的自性清净如来藏；净除二障后，到佛地时即是内外清净的如来藏心。如经所说「阿赖耶识本来而有，是诸如来清净种性」，所含种子于凡夫位恒被杂染，故依阿赖耶识心体本有之真实清净体性，施设真如一名，用以指称阿赖耶识，以防众生误认第八阿赖耶识是染污法，是虚妄法、是生灭法。无奈时至今日之末法比丘紫莲心海，仍违 佛之一片苦心，坚执邪见，仍然认定第八阿赖耶识非实相心、非真心，违背正法比丘所应证、应为、应说者，实属可惜。故特予出书，回应其邪见书籍之妄说，辨正法义，以期

佛法长兴

正法久住

佛教正觉同修会

台南共修处 法义组 合十

公元二○○三年 八月 （主笔：蔡文元）P1-8
--------------------------------------------------------------------------------

·禅门孤子 佛运谨制·
2005.1


辨正-2

紫莲心海比丘（可能尚未受具足戒，仍为沙弥。不便查询故，此书中姑以比丘称之）所写《辩唯识性相》自序全文：

【《大乘大集地藏十轮经》佛云：「善男子！一切过去未来现在诸佛世尊及诸菩萨摩诃萨为欲利乐一切有情，以大悲力护持二事：一者为欲绍隆三宝种姓，常令不绝，舍俗出家，剃除须发，被服袈裟。二者三乘出要四圣谛等相应正法。」

故知诸佛菩萨咸共护持其出家弟子及令正法久布，佛种不断。而弥勒、无着、世亲、护法、龙树、提婆、乃至中土玄奘、窥基等诸大菩萨皆广陈正义，令当时、后世诸学子能有拣择，纵不亲证，亦不偏邪。世尊于经中一音演说法，后时菩萨造论各陈其解；又诸古文艰涩难懂，故如弥勒菩萨虽先说《瑜伽师地论》，又传示现永明延寿以着《宗镜录》，皆愍后世学子故。

禅宗自六祖以降，法虽广传，而日趋浅薄，良以众生福德业力所致；故期间或有亲证真如者，有以阿赖耶识为真如者，有错解七识末那，或者意识变相者；乃至时于今日，皆以意识为真心，缘起性空为佛法，五蕴沦为空谈，十二处不知内涵，十八界不必现观，而动辄轻言佛法尽会矣，叹之末法，不胜唏嘘。

今之佛学研究者，博学多闻，思路敏捷，然未知第一能变识；诸谓悟第一能变识者，不复深入经论，不知自性清净心如来藏、真如、阿赖耶识之体性非一非异，不即不离之真实义理，故佛契经偈云「陀那微细识，习气成暴流；真非真恐迷，我常不开演。」即是此意。恐凡愚众生不解非一非异，不即不离之理而妄执阿赖耶识即真如，故曰：「阿陀那识甚深细，一切种子如瀑流；我于凡愚不开演，恐彼分别执为我。」说此阿陀那识极为深细，执持一切杂染种子，念念生灭相续，犹如瀑流不断而难察觉，故于凡夫愚人不开演此微妙正理，唯恐此等人将生灭不断之阿赖耶识执为真正的我、法身、如、实际、空性而迷妄为真。今为诸学子及谓悟得第八阿赖耶识者略述此非一非异，不即不离之理；然末学实属凡夫，仅就诸大菩萨及祖师大德之论著，略伸管见，文词未尽祖意，实属必然，诸有能力为者，皆以白衣为由，戒慎恐惧故而不欲为之，末学既身为出家相，又于往昔曾发愿彰显法义，故今不自量力而为此事；愿诸有智学子，真能深入经论，依法不依人，庶几正法流布无有断绝之虞，则吾人舍寿之时，方不愧对世尊及诸大菩萨矣，仅此短文，略伸吾意，是为之序。

大乘末法比丘 紫莲心海 公元二00三年四月敬书】

辨正紫莲心海比丘之自序：

今有紫莲心海比丘，虽因平实导师之因缘，而悟得第八阿赖耶识总相，然不久复因恶知识之邪教导及自身无择法眼，于此有种子染污之实相心、有种子染污之自性清净心、有种子染污之如来藏（阿赖耶识）不能安忍而写书否定之，妄谓阿赖耶识非是如来藏，退失佛菩提，误解经论之真实义理，坚执法界实相心第八阿赖耶识非实我、实法，诽谤为妄心，妄说是生灭法。严重违背世尊法教，身披僧衣、吃如来食而破坏 世尊正法，故特予辨正法义，以期 世尊正法不会被破坏，众生不会被误导。

自古以来，舍俗出家、剃除须发、被服袈裟，乃大丈夫之事，彼等上求佛道，下化众生，不贪供养，不求名闻，常为人天留下美好典范，是真实三宝种性，当为三世诸 佛、诸菩萨众及人天有情所大力护持。何以故？以彼等住持 世尊正法、弘扬正法，众生依此正法，有缘修学，得以出离生死苦海故，依此正法修学得以圆成佛道故。但末法时期之今日佛教，正法已少有人闻问，大家所注重的是道场规模之大小、信徒之多寡，强调布施行善、诵经拜忏、消灾超度。于广受众生供养之后，却教导众生学习藏密之外道法，说是可以即身成佛；教导众生有念或离念之灵知心，妄说此意识心是真心，教导众生清楚明白能处处作主的意根末那识心是真心，教导众生入住定境所发起的各种清明觉知心是真心，教导众生浅化、世俗化之佛法及人天善法，说这样就是真佛法，教导众生舍弃实相心（如来藏、阿赖耶识）以后之缘起性空、一切法空是真佛法。

诸如此类之佛教乱象不胜枚举，难怪 世尊早因预知末法时期，有很多出家法师虽身着僧服，行的却是外道法，乃狮子身中虫，是坏佛正法者，为此而流下清泪。近来更有某大佛教团体，为欲抵制弘扬 世尊了义正法之正觉同修会，而私下运作，破坏正觉讲堂所流通之结缘书籍，以避免暴露自身种种不如法之事相于大众面前。实乃无智之举，当知破坏正法之恶业，果报难以承受，不管是教唆者或执行者，皆同造此恶业故。

又佛、菩萨为欲利乐一切有情，以大悲力所护持之第二事，乃三乘出要、四圣谛等相应正法。紫莲心海可知三乘出离世间、无明、烦恼缠缚之根本法要，都是实相心第八阿赖耶识吗？谓实相心乃中道心，离有离无。阿赖耶识因缘力故，现行识生时，变生器世间、有根身、七转识等十八界法，但自身于欲界、色界、无色界，无贪、无厌、无苦乐忧喜等三界之染污心行，是清净故，此属非有（离三界之有记业，不造生死轮回业故）。又阿赖耶识于三界中虽无贪染之心行，却又能摄持一切法种、于所缘境有了知性、有见分、相分，能执受根身等无量无漏有为之相用，使有情得以六道轮回酬偿业果，有条不紊，使佛子得以修学佛法，成就菩提，此属非无（离三界无之一切法空，断灭空）。合此离三界有、离三界无之阿赖耶识，不是中道实相心，是什么？不是真心是什么？

若言要有另一纯无为、纯无念、绝无作用、亦无种子生灭之真如才是真心，试问要此真心有何用？一切经论皆云，阿赖耶识是一切染净法之根本，能生一切法、能摄一切法，当知净法包括有为、无为等法，故有无漏有为法与无漏无为法；当知一切法中亦含摄无漏、有漏等法于其中；何以故？当知「一切法」含摄无漏法与有漏法，有漏法是无漏法之所生法故，不能离于无漏有为法而自行现起故；佛地法身无垢识以五法为性故名法身：具足无漏无为之真如法性及无漏有为之四智心品，无垢识以如是五法为性，才能称为法身。所以无垢识是法身，因地即是阿赖耶识，能生一切法，即是实相心真心，此实相心即第一义谛所依，所以只能有一个，不可能有两个真心并存，所以绝不可能有摄藏一切法之阿赖耶识真心，而又另有一个真如能摄藏一切法。若真如是纯无为，则不能摄藏一切法，则不能出生一切有为法，则知真如不是一切染净法之所依，那就不可能是法界万法的实相真心。

又《楞伽经、胜鬘经》亦说阿赖耶识是有染污种子的自性清净心，是有染污种子之如来藏，是故因地之真心、实相心即阿赖耶识，离此无有真如一法，真如乃阿赖耶识所显示之真实性，真如依阿赖耶识心体之清净性、平等性、不虚妄性、不变易性、离生性、无我性而假名施设；当知阿赖耶识心体自身乃是被动性，心体自身无欲、无贪、无为、无七转识之觉知性、无七识心之造作性，不于六尘境界中起任何贪染心行，是真如性故。是故阿赖耶识非如紫莲心海所说是生灭法、是妄心。

当知阿赖耶识具足体、相、用三法（后当广说），自身心体是常住不灭、不变易、无为、清净之空性（非无法之虚空）。此乃无余涅盘位本际，亦是佛位之清净真如、清净法界，是心之真实性，依心之生灭因缘相方得显示故。心之生灭因缘相须由心体之识种流注方能现起，是有为、有作用、有变易之法。前七识心之法相，在因地属有漏有为法，在佛地属无漏有为法。第八识心体之法有三种：一者由染污种子为因缘所现起之集藏分段生死法种之阿赖耶性，及由有漏法种所起之异熟性，皆属有漏有为法；二者第八识自身本具之妙功德性，为酬偿众生于三界中之业果而生起之无量心行法相，皆属无漏有为法；三者心体自住境界，寂静无为，无因缘、无造作，是心之实性即是真如，属无漏无为法。（详如书末《八识简表》所示）

又一切学人当知，不管是有漏、无漏之有为法（心体之法相），皆不可离无为法（心体、心之实性）而独存，二者和合一体，不可分离故。无为性之第八识心体，须藉有为法方得显示；又有为法乃指色心二法，此二法在因地属杂染有漏，至佛地方得圆满无漏，是故佛地之色、心方能具足显示此心体本具之无边功德。是故不得离心而言心体，以皆一心所摄故。不得离第八阿赖耶识而言有真如体（识之实性），以阿赖耶识具足体相用三法故。

复次《六祖坛经》亦云：「真如即是念之体，念即是真如之用；真如自性起念，非眼耳鼻舌能念；真如有性所以起念，真如若无，眼耳色声当时即坏。善知识！真如自性起念，六根虽有见闻觉知，不染万境，而真性常自在，故经云：『能善分别诸法相，于第一义而不动。』」由六祖慧能大师开示之经文即知：六祖所说真如乃是指第八阿赖耶识心体，能起六尘外之念、能作六尘外之分别，非如紫莲心海等人所坚执之纯无六尘中之妄念、纯无六尘中之分别之完全无作用法。

唯真如—阿赖耶识—所起之念、所起之分别，是六尘外之念与分别，非是五别境心所法中之念心所，亦非觉知心在六尘中之言语妄念，所以清净无染，非属六尘中之有记业之杂染心行，不于三界六尘境界中起贪、厌、瞋、痴、苦、乐、忧、喜故，唯是自性自在之功德妙用。若真如不具备六尘外之起念与分别，一切有情皆将立刻死灭，又有谁人能修学佛法？又有谁人能修证佛道？若真如是全无作用之法，则不可能依这个真如而证得一切法的实相，那么修证这个完全不具有为法的真如，又如何能成佛道？

又此段六祖的开示，所说的真如自性有其作用，与正觉讲堂及三转法轮唯识教、唯识理所说的第八阿赖耶识之法义完全相同，谓阿赖耶识有真实的自体性，是本住法，阿赖耶识心体亦恒时显示真如法相。又能摄持无量法种，由无始熏习之因缘力故，识种流注，生起其余七识之法相，变生器世间、有根身、六尘境界等十八界法。坛经六祖所说之真如自性，即是指阿赖耶识心体之无漏有为法等自性，即是一切念之体，六祖所说真如是指第八识心体故；而自身所起之念、所起之分别（阿赖耶识之分别），是清净无染，不落三界六尘有记业行之中，非生死轮回祸首之七识心的虚妄分别故。

不仅阿赖耶识自身之了别性是清净无染（识就是了别），于证解阿赖耶识之学人，皆得现观：阿赖耶识为酬偿业果而于三界现行运作时，所起之无量心行、法相皆清净无染；于人间善恶境界中的时候如是，于天上胜妙五欲境界中也如是，于地狱尤重纯苦境界中亦如是，永远无有恐怖不安、远离颠倒梦想，以阿赖耶识心体即本来自性清净涅盘故，是自性清净心故，是如来藏故。

复次，紫莲心海诸人亦误解无念、无分别之真实义理，彼等坚执「无『念生、念灭』之完全无念」才是真如、如来藏、真心，违背六祖所说「真如能起念（注）」的开示，违背 佛说「如来藏是识、识即是了别」的圣教量，坚执完全无分别无为之心才是真心。若彼紫莲心海诸人所说真如即是坛经所说真如，则应即是阿赖耶识；纯无念、无作用者，即是所显法之无漏无为真如法性故。又彼等认为阿赖耶识心体因识种流注，所起自身之心行法相，是生灭流注不断，是有分别，故坚执第八阿赖耶识是生灭法、是妄心；彼等实乃「虽悟阿赖耶识总相而无法证解，观行不足，慧力不生」，故而妄谤正法，出书误导众生。（六祖所说真如起念的念，是指六尘外之第八识所起念，非觉知心中所起之语言妄想等妄念，不可混为一谭。）

先说无念、无分别；坛经云：「何名无念？若见一切法，心不染着，是为无念。用即遍一切处，亦不着一切处，但净本心，使六识出六门，于六尘中无染无杂，来去自由，通用无滞，即是般若三昧，自在解脱，名无念行。若百物不思，当令念绝，即是法缚，即名边见。」只要是正确熏习过第三转法轮之如来藏唯识经教者，皆晓得八识心王中，见一切法而不染着之心，定是第八阿赖耶识，一切法由阿赖耶识生故；阿赖耶识虽生十八界等一切诸法，于十八界及万法中，都不起贪厌之心行，清净无染。六祖慧能大师称此不染着之心为无念（非百物不思，无「念生念灭」之念绝，名为无念）。此无念心即真如心，即本住真心，即是阿赖耶识，此识妙用遍一切处而不着一切处（第七末那识虽无始来亦随阿赖耶识遍一切处示现，恒审思量，然非是有自体性之本住法，能受染净法熏习而变易，非是不染着之心）。学人若悟本心（证解阿赖耶识），只要将本心所含藏之七识心染污种子净除，即得来去自由，通用无滞，即是般若三昧，自在解脱，名无念行。若如紫莲心海之坚执无「念生、念灭」之无念心，坚执完全不分别一切法之无为、无分别、无语言妄念，才是真心，而无「用即遍一切处，亦不着一切处」之德用，则要此真心有何用呢？即是慧能大师所诃责之「若百物不思，当令念绝，即是法缚，即名边见」。是故真心非是完全无分别、无念之心，实乃不于六尘中起虚妄分别、不生妄念、不生贪染尔，实乃善能离于六尘而了别诸法相，于第一义亦不动心尔。即是《维摩结经》所说：「知是菩提，了众生心行故。不会是菩提，诸入不会故」。

复次紫莲心海比丘认为第八阿赖耶识，因自身有识种流注相续不断之心行法相，而坚执阿赖耶识是生灭法、是妄心。此乃严重误解经论意旨，第八阿赖耶识诚如马鸣菩萨在《大乘起信论》所述，具足体相用三法（后当广说），若无种子流注，则无一切四圣六凡法界有情，则无一切佛法可修、可学、可证，一切佛法都是依阿赖耶识所含藏的种子流注，而修学故；最究竟的佛法一切种智，就是现观阿赖耶识所含藏的一切种子，具足了知而成就佛道故。若单因阿赖耶识心体有识种流注，就妄言此识是生灭法、是妄心，则将严重误导佛子，断其法身慧命；以第八阿赖耶识乃法界实相心，三乘菩提之根本故。又第八阿赖耶识乃生灭与不生灭之和合，无为法与有为法之和合，一心具足体相用三法故，能起无量之心行法相；凡此种种法义皆当明了，才能稍解阿赖耶识无上甚深内涵之一小部份，更何况紫莲心海仅以误解经论后之断章、残句，如何能论断焉。

佛说《不增不减经》云：「甚深义者即是第一义谛，第一义谛者即是众生界，众生界者即是如来藏，如来藏即是法身」。是故当知众生心即佛心、即如来藏心，亦即是指一切众生心，皆是同一阿赖耶识心体；是心则摄一切世间、出世间法。此众生心通说八识，前七识是无实体之法，其体性能熏习转易，故名七转识。《成唯识论》卷四云：「唯第八识恒、无转变，自能立故，无俱有依」。第八识在三界现行时，须有末那识作俱有依；但是祂却能独自存在于三界外，处于无余涅盘中，不须有任何他法作为俱有依。是故当知第八阿赖耶识乃有「实体」之本住法、实相法，因地是有染污种子之自性清净心，佛地即是究竟清净如来藏心。因地心与果地觉皆同一第八识真心，只差有染、无染尔。又《佛地经论》云：「如来功德蕴处界摄」，五蕴法通无漏故，蕴处界乃阿赖耶识之所生法，摄归第一义谛，是故阿赖耶识在因地即隐含着未来佛地之如来功德。是故万不可如紫莲心海所说「阿赖耶识是生灭法、是妄心」，此乃严重诽谤第一义佛法故。

又一切学人于悟此本心之后，能证解而生后得智时，即知非唯阿赖耶识是真心、实相，六根、六尘、六识等十八界法，无一法非真、无一法非实相，以十八界法本是如来藏所含藏、所显示之妙功德性故，唯因虚妄之无明、习气种子故有不净，有待长时多劫净除尔。

又，如何于阿赖耶识自身识种流注，相续不断中，证知有阿赖耶识心体（有时以真如称呼此识）之常住不灭呢？当以譬喻明之，如虚空本不可知、不可见，由色法方得显示故，虚空依一切色法之边际方得建立，虚空依色法而假名施设安立，色法存在之当下，依色法之边际而显示有虚空；所以虚空与色法和合不可分离，非一非异。色法有法相，虚空则无法相，依色法之边际而显示、而施设；所以色法即是虚空之法体，虚空依色法而显示其存在。色法的生住异灭等过程中，能现起各种色法的相用，由生灭的色法法相中，显示出从来无生灭的虚空法体，虚空是无法故，依色法边际而显示故。

同理，第八阿赖耶识因识种流注而现起之有为法相，虽是念生念灭；念生时是有法，念灭后是无法，然无法非是断灭，只因阿赖耶识这个空性心，无形无色，所以要藉所生蕴处界才能观察到阿赖耶识的存在。阿赖耶识自身在无余涅盘位中虽然无法相，但非无法体，只是无念相，非无念体，何以故？因第八识之识种流注，从无始来尽未来际恒常不断，唯除入无余涅盘位，独存心体。是故当知阿赖耶识必定是常住不灭之心体，方得有恒常不断之识种流注，使众生在三界中现起各种功能（各种法的相用）。紫莲心海比丘说「真如、如来藏、阿赖耶识非一非异」，但又不依 佛说「阿赖耶识即是如来藏，如来藏即是法身」之圣教，不能了知「阿赖耶识心体即是法身」之意，在此前提之下妄说「证阿赖耶识时非即证真如」，则其所言之真如，只是虚妄想像所得之真如；否定了阿赖耶识以后，何处有真如可证？

复次，众生之妄想与语言妄念，都从如来藏中出，如来藏即是阿赖耶识，故阿赖耶识是一切念之体，念即是阿赖耶识心体之相用，即是慧能大师所说「真如有性所以起念」，这是说于六尘以外的念，不是众生的觉知心所起的念。此念非是觉知心所能知之，故六祖云：「真如起念，非眼耳鼻舌能知。」若有人自称能观此念者，彼人乃是落在觉知心所起「离语言之妄念」中，乃是念头，即是无相念佛境界，仍非是悟，即是误会「真如起念」之念相者。

阿赖耶识因有此本具真如心体，故有法相之「念生、念灭」相续不断。所以才称阿赖耶识具足体、相、用三法。因本具心体是故，成就阿赖耶识心为实相心、为真心。因本具心体是故成就阿赖耶识心为实我、实法（非如紫莲心海比丘所说之妄心、妄法）。是故《密严经》 佛云：「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持。」如是 佛意甚明，阿赖耶识即众生因地时有染污的自性清净心、有染污的如来藏，故「乃至成佛」还要「常所宝持」。又此心体须藉阿赖耶识的识种流注所现起各种法的相用中，方得显示；如同虚空须藉色法方知，二者和合不可分离，若执色法是假，虚空才是真，则落有无二边之法缚，即名边见。更何况阿赖耶识心体之相用，除无余涅盘外，亦无灭失之时，亦无生起之时（无始劫来恒转故，成佛后亦永不灭失故），若如紫莲心海所说是生灭法、是妄心，请问：第八阿赖耶识心体何时出生？何时可灭？阿赖耶识心体又是哪里虚妄不实？若是说，因为杂染、有漏法种流注，所现心行法相等种子生灭变异（集藏分段生死种子之阿赖耶性），所以说是生灭法，这已经在萧导师的书中早已多处宣示：悟后应修除这些有漏种子，转去阿赖耶性，转成异熟、无垢识。就不须再劳紫莲心海比丘重说了。如果紫莲心海重说这个道理，不也证实萧老师所说「阿赖耶识心体常住、永无生灭」的说法，是真实不虚的说法了吗？那又何必紫莲心海来否定阿赖耶识，又故弄玄虚说另有真如可证呢？

阿赖耶识心体恒常显示真实性及如如性，故说真如即是阿赖耶识心体之所显性；亦因是故，真如一名常被用来指称阿赖耶识心体，表心体之真实、恒常、不变易。又此心体无形、无相、无为、无欲、无贪、无造作、清净至极，故不可知、不可见，须藉心体流注自身法种时所现起之清净法相，出生种种无漏有为法相，方得证知心体之真实性、平等性、离生性、无我性、清净性、如如性……。能如此现观者，名曰「证真如」。真如只是第八阿赖耶识心体之真实性，阿赖耶识心体是本，真如性是末，所以真如绝非能生阿赖耶识之法，真如是依阿赖耶识本具常住不灭之心体有真实自性、于六尘万法如如不动而立名，以别阿赖耶识于三界中出生之各种有为有作用有变易之法相，所以施设「真如无为」一名。

实则有为法中必有无为法，无为法不离有为法；无为法必依有为法方能证知、显示，无为法乃诸法平等实性故，是心体自性故。无为与有为二者，和合不可分离，由众生心之八识心王于蕴处界中运作而生显无为与有为二法，以此众生心摄一切世间、出世间法故；又众生心摄归第八阿赖耶识，故知本具之阿赖耶识心体，即是能显示真如无为之常住不灭法，心体之识种流注则现起一切有为法相。不论有为或无为，二者皆是阿赖耶识一心所摄，故不可离阿赖耶识而别言真如无为，更不可言阿赖耶识是生灭法，不可冠于阿赖耶识心体之上，再主张有另一不生灭之真如法，否则逻辑不通，理路错误，因真如是依阿赖耶识心体之常住不灭性、真实性而假名施设故。心体之常住不灭性（心体之真实性、真如性），由第八识识种之无始时来尽未来际，恒时流注不断所现起之心行法相即可证知故，非是虚妄想像。乃至成佛时五法三身之清净法界，亦是因地之第八识心体之真如性（真实性），四智心品乃是心体之现行识（有流注识种所现起之现行法），此五法摄归佛地之清净如来藏心，此心改名第八无垢识，仍是因地之阿赖耶识心体。以第八识一法具足「心」之体相用故，因地、果地俱如是故。

是故紫莲心海比丘所执「阿赖耶识是因缘所生、是生灭法」，当知乃是因地凡夫之阿赖耶识心体，因杂染法种所现起之能藏、所藏、我爱执藏体性，乃是无始劫来妄想熏习因缘，而由阿赖耶识所生之七转识染污法，故是生灭法（是阿赖耶识心体所现之有漏有为法），并不能显示「阿赖耶识心体是因缘所生、是无常生灭」，只能以此显示七转识是生灭法，由阿赖耶识心体出生。又色相生灭能显虚空之真相，心相生灭方显心体之实相，若无心相之生灭相续不断，云何能显心体之真实常住呢？是故心相乃「种子生灭、有为与心体之不生灭、无为」和合，所以非一。然心相与心体皆一心所生所显，故亦非异，二者皆是一如来藏心而不可分离故。缘此当知第八阿赖耶识心，乃和合体相用三法不可分离，如此才符合经论所言：「无始时来界，一切法等依，由此有诸趣，及涅盘证得」。是故不可单执阿赖耶识心所出生之法相之生灭有为，而诬言阿赖耶识是妄心、妄法，而妄自主张有另一真如实法。亦不可单执心体之不生灭无为，而言阿赖耶识即是清净无染之真心，妄言「不待净除二障，一悟即得清净如来藏心，一悟即至佛地」，此二皆是邪执边见，都不可取。须待证悟阿赖耶识后，不执不舍此识，转依心体之种种真如法相（平等、不变易、不虚妄、无我、离生、清净……）经长时多劫净除烦恼所知二障，证得心空（人我空、法我空），以无尽悲愿为缘，方得圆满显露心体本具之无边功德，利益众生永无穷尽。

又，紫莲比丘序文中说：【故佛契经偈云：「陀耶微细识，习气成暴流；真非真恐迷，我常不开演。」即是此意。恐凡愚众生不解非一非异，不即不离之理而妄执阿赖耶识即真如。】却是自打嘴吧之言！此谓紫莲比丘所举示之 佛偈中，已经分明证实萧导师所说的「阿赖耶识即是真如」之说法完全正确了！而紫莲比丘自己举出来证明萧导师的法义正确，证明自己的说法错误了，却还不知，还以此偈证明自己正确，令人哭笑不得！不知是应笑汝？或是应为汝哭？

佛在偈中既说「真非真恐迷」，就知道是因为含藏着不净种子，所以习气成瀑流，所以使得众生流转生死，所以说「非真」；心体却是将来佛地真如理体之无垢识心体，不可外于此阿陀那识而求真心，所以又是「真心」，故说真非真恐迷，由此即可证实萧导师所说「阿赖耶识心体即是真心，但应净除二障种子以后才能成为佛地真如所依的无垢识」，是正确的至理；何以故？谓 佛已说「阿陀那识即是阿赖耶识」故。紫莲比丘自己举出 佛偈来证明自己正确，结果却只是证明萧导师正确，反而证明紫莲比丘自己弄错了，将自己误会佛法的事实，以书籍公开印行告知天下人！岂是有智慧的人？P9-27


辨正-3

紫莲心海比丘举契经云：【「三界唯心」，云何一心而作三界？有三说：一者，二乘谓有前境，不了唯心，纵闻一心，即谓由心转变，非皆是心；此即执心是无常，外法实有故。二者，异熟赖耶，名为一心，简无外境，唯识变故，而说一心。三者，如来藏自性清净心，理无二体，故说一心；又此一心，约性相、体用、本末等义。

如此三说，当显差别。一者二乘愚人妄执外法实有。二者知无外境，唯识变故；玄奘菩萨等知见此病，故《成唯识论》卷二云：『诸心、心所，依他起故，亦如幻事，非真实有，为遣妄执心、心所外实有境故，说唯有识，若执唯识真实有者，如执外境，亦是法执。』今诸学人及谓悟得第八阿赖耶识者当共探此义，免为玄奘菩萨等已预说，而犹自入此窠臼，迷惑不觉。三者依如来藏而说一心，又此一心再开性相、体用、本末。此即马鸣菩萨正义，玄奘菩萨所述正理。《大乘起信论》依此自性清净心如来藏而说此心之体--心真如门，及此心之用--心生灭门。《成唯识论》则广明唯识性、相。唯识性即说心之真实性真如也。唯识相则说三能变识与其相应法及诸法相，生灭变异而成其用也。】

辨正如下：

契经云：「三界唯心，万法唯识」若能于此句不生疑惑，则不会有紫莲心海比丘诸人之误解：此「心」此「识」之外、之上，还有另一「真如、如来藏、真心」是阿赖耶识心之本体。三界心谓众生心，此心《楞伽经》云：「广说有八种」，即八识心王；意谓此「心」说通八识，以「心」义狭，「心王、心体」摄；「识」义广，「心王、心所」摄。 既然是广说共有八个识，则知除了八识心王以外，不可能别有第九识、第十识等；否则即是违佛所说，自创佛法。

又经云：众生本具「一」真心、如来藏、真如、自性清净心，但也说此一自性清净心无始来即有染污，也说如来藏无始来即有虚伪恶习等无明随眠所染。又经云：此如来藏、自性清净心本具无边不可思议功德性、本自清净无漏，净法圆满。 双具清净无为不生不灭之真如性，及能圆满成就万法之有为功德性。缘此当知，此众生心，此三界现行之八识心王，无始来即是：生灭与不生灭和合、有为与无为和合、有漏与无漏和合、清净与染污和合、真与妄和合。也因众生心有此和合性，是故能因无明之熏习，成就众生于五趣轮回不息、因果不爽之六凡法界；能因净法之熏习成就四圣无漏法界，故名「三界唯心，万法唯识」：三界一切都是因八识心王而有，万法都是从八识心王的运作，以及祂们运用各自的心所法…等，方能出生或显示；包括真如也是一样，都是从八识心王而显示。

又此「一心」通八识之说：眼、耳、鼻、舌、身、意、末那、阿赖耶等八识。前七识于种种染净法熏习中，能改易其性，故名转识。唯有第八阿赖耶识于染净法熏习中，自身体性永不变异；亦能断除烦恼障六根本烦恼而出于三界自立，不需俱有依；有此二义，故不名转识。故于悟前（未亲证第八识之真如性以前）当施设七转识是妄心，因恒于六尘境界中起见闻觉知，思量不断，我见、我执、法执不断故，是可转易其性之转识故。亦当施设第八阿赖耶识为真心，因此识不于五欲六尘中分别好坏、善恶，无得无失、无苦乐忧喜、无恐惧不安，复能住持、能生一切法故。于悟后亲证第八阿赖耶识，有根本无分别智以后，当亲随善知识，细究此八识心王如何于三界中现行运作，细究八识中每一识之彼此「依、缘关系」，每一识自身之心王、心所法、色法、相应法与无为法等百法明门之如来藏唯识增上慧学，即是后得无分别智之道种智等般若慧。

于此再去探索、观行，去体证此本具染污种子之自性清净心阿赖耶识，于三界现行中，所起的无量功能差别之心行、法相，并转依此识自身之清净、离染相，进而净除、转易有漏法种为无漏，即是三大阿僧祇劫之断除烦恼、所知二障，即是菩萨道五十二阶位之修证。

复次万法唯识，例如人间有情，必须有阿赖耶识、意根末那入胎，执持受精卵，藉母血供给之四大，渐渐变现五色根。随于五色根之渐渐圆满，故令意根能触法尘，生起意识；意识起已，则令前五识或俱起、或渐起，具足八识。由有八识心王，故万法得以生起运行，故说万法唯识。

次如色界有情，必须有第八识所变现之色界天身，而后有六七八识于定境中安住，方有四襌天等襌定境界现起；方有四禅天诸天人所有的眼、耳、身、意四识生起，随同末那及阿赖耶识运作，而有四禅天人的种种作为。

三如无色界有情，必须有意识安住其境，方有无色界天之境界现前；然意识于此四天已极微细，名为意识细心，乃至非想非非想天意识名为意识极细心，要皆不离第七识意根。若离意根，意识即不得现起，意识要依意根触无色界天境界法尘，而后能起故。意根非自在心，不能持无色界天业种，要依第八识阿赖耶方能现行运作。

有漏法如是依八识心王才能运作，无漏法亦如是，在人间要依八识心王的运作才能示现。譬如四圣法界之佛界，最后身菩萨成佛于人间时，其身口意行已皆是纯无漏，然而却是有为法；此无漏有为法，亦须八识具足现行运为，方能于人间托钵饮食、尝味嗅香乃至说法；所以佛地真如的无垢识，还是有「无漏的有为法」存在。并不是紫莲比丘所说的纯无作用的「真如」。

次如无学菩萨与俱脱阿罗汉入灭尽定，前六识俱灭，离见闻觉知，犹如眠熟、闷绝而无息脉，状若死亡，然阿含中佛说：「灭尽定中有不离身识，身不烂坏，识不离身」，即是说七八二识，所以，即使是出生死苦的灭尽定无漏法，仍不离八识心王之阿赖耶与末那识在有为法上的运作。若阿赖耶识心体无这种无漏的有为法持身，则阿罗汉入灭尽定以后，将会立即死灭，那就没有灭尽定这个无漏法了。

复次，二乘人依五阴十八界而作观行，现前观察五阴非有真实不坏之我，现前观察十八界非有真实不坏之我，观察欲界意识粗心是因缘假合而有，观察色界意识细心是因缘假合而有，观察无色界非非想定中之意识极细心亦是因缘假合而有，由是阴处界一一现观、细观，断除「意识一切粗细心不灭」之「我见」；复由历缘对境中之现观，断除意根之我执，而证有余涅盘。而此涅盘之修证，唯在五阴十八界之范围内—依人无我而起观行，实证无我观。二乘不证第八阿赖耶识，不了三界唯心，不知诸法实相，不能证知诸法性之无我。故二乘执外法实有，畏生死而求涅盘，证我空、不证法空。

复次异熟赖耶者，当第八阿赖耶识经由修行断尽分段生死的杂染种子后，改名异熟识，仍是原来第八阿赖耶识心体(唯改其名，不改其心体，有时方便说为第九识)。菩萨依此第八识实相心之亲证及领受其性，证知第八识法性之无我性、空性，而了知蕴处界一切法及菩萨所修学八识心王之五法、三自性、七种性自性、七种第一义、二种无我法，皆是唯心所现，唯识所变。

如来藏、自性清净心，即谓第八识心体阿赖耶识心体。为何称阿赖耶识为心体呢？《摄大乘论》云：「若离阿赖耶识无别可得，是故成就阿赖耶识以为心体。由此为种子，意及识转。」谓此自性清净心，若离阿赖耶识心体，无别有体可得，是故，以阿赖耶识为此自性清净心体，理极成就。又由此心能摄持一切种子故，意根及前六识及一切法皆得生起；既有所生起之法，当知必有能生之法，否则意根及前六识便不可能生起及存在；因离阿赖耶识无别他法可得，而佛法又非断灭，故知阿赖耶识心体常住不灭，不可如紫莲比丘之妄说为有生有灭之法。

《摄大乘论》也引《阿毗达磨大乘经》而说阿赖耶识是：「无始时来界，一切法等依，由此有诸趣、及涅盘证得」。此谓阿赖耶识乃无始时来就是本已存在的法界，为本住法，为第一义法，非所生法；一切有为法由它而生，一切无为法由它而显。复次，阿赖耶识含藏烦恼障之种子及所知障随眠，导致有情不断轮转于三界六道。但也因有阿赖耶识之本来自性清净涅盘体性，在有情断尽二障种子随眠后，才能够成就佛地无住处涅盘之大功德。故知阿赖耶识心体常往不灭，紫莲心海妄说阿赖耶识是有生有灭之法，违佛圣教，已成为谤法谤佛之说。

如契经云：「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持。」由此圣教，可知阿赖耶识心体常住不灭，然因含藏着分段生死之种子，故名为阿赖耶识；证此识已，断诸习气烦恼，渐次改名为无学位之异熟识，乃至改名为佛地之无垢识；成佛之后，亦常保持此原有之阿赖耶识心体，是故阿赖耶识心体乃常住不坏、不变易之法；悟后只是转依阿赖耶识心体之真如性，进断心体中所含藏七识心相应之二障习气烦恼，成为佛地真如心，改名为无垢识，常住世间利乐有情，永远不坏，为诸佛所常宝持，是故阿赖耶识心体非是紫莲比丘所妄说之「生灭法」。

契经云：「佛说如来藏，以为阿赖耶；恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶；如金与指环，辗转无差别。」此经中佛已明说如来藏即是阿赖耶识也！乃至明说：世间凡夫之阿赖耶识心体，即是如来之清净藏心体，只是因为尚未净除二障种子，所以不能成为如来之自性清净心；故举黄金未经打造，喻指凡夫之阿赖耶识心体（隐含各种妙用而未能全部发起）；故举黄金打造成为指环之后，喻如佛地之清净藏心（到佛地时方可现起全部殊胜妙用）。

由上面所举证诸经论之教证，可确知第八阿赖耶识心体是一切世出世间法的根源、本际，所以是实相法、第一义法、不生灭法、常住法，学人于此当深生敬信之心，以植正法因缘，切莫于自己所无法融会贯通之经论表相文字，妄加曲解；或依止大法师错误之开示著作，而轻易诽谤此第一义法为生灭法、为虚妄法，当知此法为菩萨藏、为如来藏，《楞伽经》曾云，谤菩萨藏的人会成为一阐提人，成就无间地狱业，不可如紫莲比丘一般鲁莽的随意加以否定、轻率的随意加以诬谤。因为这是无间地狱业，所以不可不慎！

复次此心之性相、体用，当加以说明，如《起信论》云：「以此心真如相，即示大乘『体』故；此心生灭因缘相，能显示大乘『体、相、用』故」。大众应该注意马鸣菩萨言此「心真如『相』」，能示「大乘之法体」；非是说「心真如有『体』」，是说「心体的」真如性相能示「大乘之法体」。一切学人不可据此误认阿赖耶心体以外另有一真如心体为阿赖耶识所依，此过失极大，因真如若为阿赖耶识所依之心体，则真如必为第九识，紫莲等人说「真如能生阿赖耶识」故，能生他心之法必是心体故；此则违经说「广说有八种识」之圣教，亦违论说「一心唯通八识」之圣教，唯字谓只能是八识，不可能有八识以外之识。且若如紫莲等人所说「真如为体而生阿赖耶识」，则一切法也必定应为真如心体所生，此又违一切经论所言「一切法由阿赖耶识所生」之圣教。是故窥基大师云：「真如无为，非心之因」，谓真如并不是一切心体出生之「因」缘，所以真如不可能出生阿赖耶识，所以紫莲等人说「阿赖耶识从真如出生」者，是虚妄之说(更有诸多过失，详阅平实居士所著《灯影》书中所说，以及《八九识并存…等之过失》一文，附录于《学佛之心态》书末)。

真如有多种别名，谓法性、不虚妄性、不变异性、平等性、离生性、实际、无我、胜义…等。要皆不离阿赖耶、异熟、无垢识心体之真实性。依八识心王、五十一心所法、十一个色法、二十四个不相应行法等九十四法在三界运行中，所显示此阿赖耶心体之不虚妄性、不变异性、平等性、无我性等，依阿赖耶识心体假藉众缘所显示之真实如如体性而名曰真如。此真如之体性，才是大乘行人所应修证、观行、转依之法相，而非以阿赖耶识之阿赖耶性作为所观行转依之法相，故说阿赖耶识心体所显示之真如相，是大乘菩提所依之法体。

譬如众生行十善而上生天界，享受胜妙五欲，而自身中第八阿赖耶识心体却于此五欲并无丝毫贪着。若众生造恶业而下坠地狱受尤重纯苦之果报时，阿赖耶识心体于此不可爱之五尘境仍不起丝毫的厌离。众生于三界中起种种瞋恨、愚痴心行时，阿赖耶识心体仍安住于无瞋、无痴境界中，不于六尘中动心虚妄分别，恒住清净平等境界中。于众生之三世生死中，阿赖耶识心体常住，从不改易其清净自性，而阿赖耶识心体却又是无始本有、尽未来际永不坏灭。于一切证悟第八阿赖耶心体者，皆可现观自身及众生身中如前所述心体之真实性、不虚妄性、平等性、离生性、无我性，以此真实性及如之自性缘故名曰「真如」。由此当知真如是依阿赖耶心体而有，当知真如一名，是为遮止愚人执着此心体所显现之生灭因缘相(乃遮止心体所生种种法相之生灭有为相，非指心体有生灭相)，有诸大乘经教为证。由此第八阿赖耶识心体常住故，而有三毒种子不断流注，导致众生轮转生死不能断绝，由有如是生死种子故，说此第八识名为阿赖耶识；然此阿赖耶识之流转生死体性根源之三毒种子，是可灭之法，可藉由三乘菩提之行门修除，灭除阿赖耶识性，余名异熟识、心、所知依、阿陀那识，阿赖耶性已灭故，名为灭阿赖耶识；由此阿赖耶识之阿赖耶性非是永远常住之法故，是可灭之法故，有时大乘经中方便施设说「无阿赖耶识」，令菩萨众了知阿赖耶识性非真实常住，唯有心体常住而恒常住于真如法性中，恒常显示其真如性，由此而假名施设为真如。所以读经时应当真解其义，不可犹紫莲比丘一般执言取义。

《瑜伽师地论》云：「真如唯无为」。《成唯识论》云：「诸无为法离色心等决定实有，理不可得；且定有法，略有三种：一、现所知法，如色心等。二、现受用法，如瓶衣等；如是二法世共知有，不待因成。三、有作用法，如眼耳等；由彼彼用，证知是有。无为非世共知定有，又无作用如眼耳等；设许有用应是无常，故不可执无为定有。然知无为，所知性故，或色心等所显性故如色心等；不应执为离色心等实无为性。……。又诸无为许无因果，应如兔角，非异心等有。然契经说有虚空等诸无为法（虚空、择灭、非择灭、不动、想受灭、真如）；略有二种：一、依识变，假施设有；谓曾闻说虚空等名，随分别有虚空等相，数习力故心等生时，似虚空等无为相现；此所现相，前后相似无有变易，假说为常。二、依法性，假施设有；谓空无我所显真如，有无俱非，心言路绝，与一切法非一异等；是法真理故名法性，离诸障碍故名虚空。由简择力灭诸杂染，究竟证会故名择灭；不由择力本性清净，或缘阙所显故名非择灭；苦乐受灭故名不动，想受不行名想受灭。此五皆依真如假立，真如亦是假施设名，遮拨为无故说为有，遮执为有故说为空，勿谓虚幻故说为实，理非妄倒故名真如，不同余宗『离色心等有实常法名曰真如』，故诸无为非定实有」。

由是《成论》之文，证实真如亦是假名施设之名词，唯依阿赖耶识心体之常住不坏性之真实，及依阿赖耶识之本来已如之性，而遮止愚人说「无阿赖耶识心体」、遮止愚人说「无真如可证」，故说为「真如实有」；又为了遮止「误执真如、阿赖耶识犹如『三界有』」之愚人，故说为空性；不可说阿赖耶识之真如性虚幻，故说为实。阿赖耶识心体之真如性乃是真实正理，绝非虚妄颠倒之想而生者，故施设其心体之无为性，说为真如。是故真如依他而有：依阿赖耶、异熟、无垢识心体而有，从阿赖耶、异熟、无垢识心体上面显示出来。所以不可将真如颠倒建立为第八识心体之所依心也！真如只是呈现第八识心体之自体性尔，所以紫莲等人公开倡议：「阿赖耶识是生灭法，是从真如出生者」，其实是违教而又悖理的谤法之说。由是缘故，《起信论》中马鸣菩萨依于一心而说有二门之差别：

一、心真如门，谓众生本具一自性清净心，即如来藏心，这个真如相即是第八阿赖耶、异熟、无垢识心体之无为性。此自性清净心是一法界大总相法门体，此心本性乃不生不灭之实相，是法性、本际、实际故。又此自性清净心（有时直接名为真如）依言说有两种内涵差别：一、真实空，即是此心（第八识心体）本具空性与有性功德之空性，究竟远离不实之相，显示此心有真实体性故。从本以来不与一切染法相应，离一切法差别相故，无有虚妄分别心故。应知此空性，非有相、非无相、非一相、非异相。以一切众生之虚妄分别心所不能触，故立为空。据实道理，妄念非有，空性亦空（非断灭。实性无为无相尔）。以所遮是无、能遮亦无故。二、真实不空，即是此心（第八识心体）本具「空性」，亦复本具「三界有」种种功德之「有性」，本性具足世出世间之无边功德，有真实不灭之自体故，由妄念（虚妄念）空无（之后），即可显示此真心之「真如性」常恒不变净法圆满，故名不空；亦无不空相，以非妄念心所行故，唯离妄念分别之后得智所能亲证故。

二、心生灭门，乃谓众生无始来就本有一含藏染污种子的自性清净心，无始来就本有一无明、烦恼所染的如来藏，名阿赖耶识。正因阿赖耶识心体乃自性清净心、乃是含藏一切法的如来藏，是故阿赖耶识能为一切染净诸法之根本所依，能生显一切世间、出世间法。阿赖耶识是诸如来清净种性，虽于凡夫位恒被杂染，菩萨证已、断诸烦恼无明习气，即可发扬其本具圆满功德之功能；所以证悟的人，必须悟后修除阿赖耶识心体中所含藏的七转识相应的种种无明与习气，而这些无明与习气种子都是生灭法，七转识也都是生灭法。是故《起信论》云：「心生灭门者，谓依如来藏有生灭心转，不生灭与生灭和合，非一非异，名阿赖耶识。此识有二种义：谓能摄一切法、能生一切法。」在《起信论》的这一段论文中说，如来藏即是阿赖耶识心体自身，不包括阿赖耶识所出生之七转识在内；将如来藏与所生的七转识，共八识心王合为一心时，才说是阿赖耶识；所以《起信论》中所说的阿赖耶识，函盖第八识如来藏与所生的七转识。

《起信论》所说如来藏，单指第八识阿赖耶，诸经中亦多说阿赖耶识即是如来藏。但《起信论》中则是欲令众生了知「一心唯通八识心王」之说，故以阿赖耶识一心含摄此八识心王：第八识如来藏、意根、前六识。如是特别指明如来藏即是阿赖耶识心体本身，而亦常可以阿赖耶识一名函盖八识心王为一心。如是，如来藏一名，谓「心」本具足无量无边体性功德故，即为《楞伽经》所云「阿赖耶识心体具有之七种性自性（集性自性、性自性、相性自性、大种性自性、因性自性、缘性自性、成性自性）。」

依阿赖耶识心体（自性清净心）无始来为无明熏习，而有与杂染种子互为因缘之集藏分段生死之阿赖耶体性（特指末那识所导致的我爱执藏性）及七转识等生灭心相之现行运转。此乃不生灭之阿赖耶识心体（假名真如）与生灭之阿赖耶性—生灭之七转识—互相和合。二者和合非一非异，故名阿赖耶识，这是广义的解释阿赖耶识；此识能摄一切无为法，能生一切有漏、无漏之有为法。

又阿赖耶识心体乃自性清净心，故阿赖耶识无量世来，虽藉各种杂染法种子为因缘而出生五趣有情之根身，及所依之器世间，而能圆满酬偿有情之各种业报。于此过程中，阿赖耶识虽有无量功能差别法相的现起，例如能缘根身、器界、种子，于所缘有了别性，能执持根身而令全身不坏、而生六尘外的自性受，亦能生七转识相应的六尘内觉受；能因染污末那识之恒时相续作意不断，而流注阿赖耶识心体自身及所执藏七转识之无量法种，才会有相分、见分、自证分、及证自证分等。阿赖耶识虽有此无量之心行法相现起，但自身于三界现行运作中，却恒时不断显现其清净无染性、平等性、不变异性、真实性、无我性、离生性、涅盘性等，合名真如性。

是故阿赖耶识心体本具圆满成就诸法之真实体性；凡夫异生位，此一心体现起能有集藏分段生死染污种子之体性，名为阿赖耶性，众生因此而现起五趣轮回不息之六凡法界；在此阶位中，因为分段生死的烦恼特重，所以第八识依此立名阿赖耶识。虽阿赖耶性是一切烦恼无明根本，但阿赖耶识心体，本是自性清净心，自身于三界中所现起之无量心行法相虽属有为，但于一切时中皆显示其无漏清净无染的自性，可由一切证解阿赖耶识者所现观。又二乘无学断尽三缚结、五下分结、五上分结，舍报入住无余涅盘，因我执断尽，作意灭失三界中的自我，使得末那识断灭而不再出生，现行法的识种子不再流注，唯余阿赖耶心体（改名异熟识）独存，如是自住之涅盘境界即是无余涅盘。

又八地以上菩萨，虽无分段生死之杂染种子，但仍有变易生死之有漏法种，故此心体（自性清净心）所含藏的种子现有异熟生与异熟灭，使得一切有漏法种异时、异类、变异而熟，是故此位第八识名异熟识，心体仍是清净无染。又佛地因二障之种子、随眠究竟转易清净，不再有异熟生灭，圆满无漏，此心体即显现自身本具清净圆满之无边功德性，改名第八无垢识，显现佛地真如性。

由此当知八识心王于三界现行运作时，虽有生灭因缘相：显示阿赖耶性（亦是异熟性所摄）、七转识等心相。依无明、烦恼、习气而不断变异、生灭，而阿赖耶心体仍藉七转识等心相之不断变异、生灭等过程，显示此一心体之清净性、真实性。如《起信论》云：「今言灭者，但心相灭，非心体灭。如水因风而有动相，以风灭故动相即灭，非水体灭。若水灭者，动相应断，以无所依，无能依故。以水体不灭，动相相续。众生亦尔：以无明力令其心动，无明灭故动相即灭，非心体灭；若心灭者则众生断，以无所依、无能依故，以心体不灭，心动相续。」是故当知心有心体与心相之差异，皆是阿赖耶识一心所摄。

由此可以证实阿赖耶识心体是常住、不生灭的真实法，故一切学人不可妄言第八阿赖耶识心为虚妄法、生灭法。此法若有生灭，则无一切染净因果，则无一切世间、出世间法，顿成无因论、断灭论外道见；由有此心常住不坏，能为一切法所依，能执藏一切有漏无漏法种，能生显一切世出世间万法，是故佛说：「阿赖耶识是诸如来清净种性；于凡夫位恒被杂染，菩萨证已、断诸习气，乃至成佛常所宝持。」因此若有闻经论言：「阿赖耶识是一切杂染法根本」、「阿赖耶识体是无常，有取受性（取受一切种子、业种及四大）」、「阿赖耶识是烦恼生因」、「阿赖耶识能摄藏诸杂染法」、「阿赖耶识如恶叉聚喻」、「阿赖耶识是生灭有漏」，当知皆是言第八阿赖耶识心体无始来因无明烦恼熏习，而现起能集藏分段生死杂染种子之有漏体性，名为阿赖耶性，故说阿赖耶识是一切世出世间法的根源，故说是实相心。如拙著《八识简表》汇集圣教所示，此阿赖耶性是阿赖耶识心体在凡夫位所执藏之种子是有漏有为法，非指阿赖耶识心体从凡夫地到佛地恒常不灭之无漏无为法。因地阿赖耶识心体，能执藏一切种子，能执藏一切业种，能恒时显示出真如性，故有法性、法身、如来藏、真如、本际、实际、心、自性清净心……等多名。是故《成唯识论》云：「唯第八识恒无转变，自能立故，无俱有依（此指无余涅盘位时）」。《密严经》亦云：「阿赖耶识本来而有，圆满清净，出过于世，同于涅盘」。

又阿赖耶者，此翻为藏，藏具三义。阿赖耶识（有阿赖耶性故名）能持杂染种子，种子名「所藏」，此识是「能藏」。又阿赖耶识所藏种子能被杂染法所熏，故所依染法名为能藏，此识为「所藏」。又阿赖耶识恒为染污末那所执藏，致有情执为自内我而不自知故，名为「我爱执藏」。

若闻经论有言：「转依无间，当言已断阿赖耶识」、「阿赖耶识正断灭故舍二种取」、「对治阿赖耶识」、「阿赖耶识杂染还灭相」、「杂染根本阿赖耶识，以修习善法故即得转灭」等，当知皆是 佛菩萨于佛子证悟第八阿赖耶识心体后，勉励佛子当努力修学善法，将染污、无明、习气之七转识妄心，转依清净、自在、涅盘之第八阿赖耶识心体之真如性，渐次消除异生性、消除性障、断除更深细之法我见与我执、断无明烦恼习气。正当转依无间时，即是「将阿赖耶性断除」，即是将第八识集藏分段生死体性断除，即是「正断、转灭」阿赖耶识。此谓将阿赖耶识之「我爱执藏」灭除，将第八阿赖耶识心体改名第八异熟识心体，方便说为灭阿赖耶识、断阿赖耶识，其实则是唯改其名不舍其体，乃至进修佛道断尽二障种子、随眠；改名佛地第八无垢识心体，依旧是因地凡夫之第八阿赖耶识心体。

学人于此圣教，若能寻经觅论，细心探究，当可证实末学上来所说诚谛不虚；当不再疑惑第八阿赖耶识生灭因缘相、杂染还灭相之真实义，于悟前不妄谤此第一义谛法为虚妄法、生灭法，未来方有证悟之因缘。悟后当努力观行体验此阿赖耶心体在蕴处界现行运作中，所显示之清净性、不虚妄性、平等性、离生性、无我性、不变异性……等真如法相。进而转依，消除性障，断除我执法执，转依无间，圆满菩提。

复次紫莲心海比丘误举《成唯识论》卷二之文句云：「诸心、心所，依他起故，亦如幻事，非真实有；为遣妄执心、心所外实有境故，说唯有识；若执唯识真实有者，如执外境，亦是法执。」及引《起信论》所说，如来藏一心、心真如门、心生灭门等，而隐言「真如是体，乃不生灭法；八识心王为用，是生灭法。」又说：「唯识性是真如为体，是不生灭、不变易；唯识相为用，是生灭变异。」此说有误，辨正如下：

「诸心、心所，依他起故。」文字表义乃说「八识心王、五十一心所法皆依他起」，句中文义有疑义之处为心王第八阿赖耶识，此「依他起」之阿赖耶识即是第八识染位之现行识—阿赖耶识，具有「能藏、所藏、我爱执藏」之体性，与杂染种子互为因缘，故为「依他起」—依自己所出生之他法而现行于三界中；这是针对阿赖耶识心体的现行识而加以说明，也就是说，如果是单独阿赖耶识心体，不依他法的话，是不能出现在三界中的；想要出现在三界中的话，就必须先依业种及无明而出生意根与五色根，然后才能再依意根与五色根而在三界中现行。这是说明阿赖耶识的现行识（述记中简称为现识），是依他而起—依自己所生的种种法而现行于三界中，并不是说阿赖耶识必须依附他法才能存在，祂是可以离开一切法而独自存在的，但是其余万法却不能离开阿赖耶识而独自存在，并且是必须从阿赖耶识中出生的；而且阿赖耶识的现行识所依之法，也是从阿赖耶识心体中出生的，所以阿赖耶识不是生灭法。

又阿赖耶心体，为圆满成就此位（凡夫、异生、二乘有学、八地以下菩萨）因果，能圆满酬偿一切业种果报，而现起自身无漏有为法；此无漏有为功德法，乃如来藏妙功德性，故清净无染，是本住法。故紫莲所引用之《成唯识论》文义，非谓阿赖耶心体亦是依他起而如幻化之意，紫莲心海比丘严重误会论意，扭曲了玄奘菩萨的意思。阿赖耶识心体无始本有，为恐愚夫于一切法上妄执实我、实法，而起我执、法执，故说空性；玄奘菩萨又为已悟之佛子开示说：「若执唯识真实有者，如执外境，亦是法执。」此乃为破斥初悟之人执着阿赖耶识实有，便会类似凡夫恒内执阿赖耶识之种种功德为实我、实法，就会成为法执。但这句话的意思，是要除去初悟者的法执，并不是说阿赖耶识心体是生灭法，紫莲比丘却误会了。又《成唯识论》云：「佛密意说一切法无自性，非性全无。」也是这个意思，是指一切法都从阿赖耶识心体出生，都不应执着，但不是说阿赖耶识的种种功德自性全然虚妄；因为第八阿赖耶识心体即是一切自性所依故，自性即是心之真实性故、即是真如故，乃至成佛常所宝持故。

《起信论》所言如来藏一心，所有经论皆言「一心通八识」，从来不说有第九识真如，也没有第九识如来藏，只有坦特罗「佛教」—天竺密教所编造的伪经中，以及藏密祖师所创造的密续中，才会有第九识的说法。真如乃八识以及六位心所、所变相分见分、以及分位差别等四位空理所显示者，是此九十四法等蕴处界现行运作中所显示出阿赖耶心体的人空、法空之清净性，及不虚妄性、不变异性、平等性、离生性、无我性……等无为心性，假名真如；并非在因地时之心体无此真如相，亦非唯有佛地方有真如相，故有邪行真如、正行真如、流转真如、相真如、安立真如、清净真如……等多名，故知此等多种名相所说之真如即是指阿赖耶识心体，随阿赖耶识在凡夫位所显示之真如性，随证悟者于净除烦恼障种子、所知障随眠等过程中之真如性，乃至随于佛地净尽二障随眠后之真如性所安立之假名施设；为遮止愚人因阿赖耶识，于三界现行生起种种法相「有作用、有变易」及此识在异生、二乘有学、八地以前，有集藏分段生死业种的体性（阿赖耶性），而言此识及所变生之七转识及心所法都是虚幻、不实、生灭、变异；遮止愚人对如是虚妄法之认知，及对心体之阿赖耶性之错误认知，故藉施设「真如」一名以彰显阿赖耶识心体。「真」谓真实，表阿赖耶识心体有真实常住不灭体性，「如」谓阿赖耶识心体的自性永不变易，表阿赖耶心体由凡夫位到佛地皆同一心体，皆同一真如性，即是自性清净心、即是如来藏；所差异者，唯凡夫异生位自性清净心含藏着二障染污种子；净除后，即是清净真如、清净如来藏心。

唯识性者：《成论》卷八说：「唯识真如，谓染净法唯识实性。」卷九中又说：「谓唯识性略有二种：一者虚妄，谓遍计所执；二者真实，谓圆成实性。」论中明言：唯识真如之真实唯识性者，函盖第八识心体之真如性永远不变，名为「净唯识性」；亦说唯识真如函盖第八识之集藏生死而流注一切种子之虚妄性，名为「染唯识性」。具足如是真实唯识与虚妄唯识二门者，具足如是净唯识与染唯识二门者，方是增上慧学中唯识性之真实道理。不可如紫莲心海比丘所言之唯识性：唯取不生灭、不变易之真实唯识，而舍虚妄唯识一门；此即永明延寿禅师在《宗镜录》中所指斥「唯立不变」的邪见！成为割裂的唯识性，成为不具足种智的唯识性。

因《胜鬘经》说，众生无始来本有一染污的自性清净心；《楞伽经》也说，众生无始来本有一无始虚伪恶习所染的如来藏。此种子染污之清净心、种子染污之如来藏，名为阿赖耶识；此阿赖耶识是一切染净法的根本，能生一切世间、出世间法，即是正确的唯识性义理。是故因有此自性清净心（如来藏）随顺七转识之无明烦恼熏习，而现起第八识之阿赖耶性、异熟性等七识心相应之遍计执之染唯识性，但自身之清净真如性却从未改变，此即是「不变」而「随缘」。又第八阿赖耶、异熟识心体，虽于三界六道、五欲六尘境界中运作，却恒时不断显示心体自身的清净性、平等性、不变性等真如性之圆成实之「净唯识性」，此是「随缘」而「不变」。合此二者才是因地众生第八识之唯识性，是双具净唯识与染唯识的；不可如彼紫莲等人唯能现观阿赖耶识之染污性、变异性、缘起性、有为性，而不能现观阿赖耶识之真如性，而不能如实证解净唯识性，而妄言「第八识是生灭法、是虚妄法」。紫莲等人由于不能现观此识之清净性、不变异性、离生性、真实性等真如性，故外于第八阿赖耶识而产生虚妄想的建立另一想象中的真如（真心、如来藏），想象另外有一能生阿赖耶识心体，却又纯净而无作用的真如、如来藏，此即永明延寿所破斥的「唯立不变」之邪见，可不慎乎！

复次，紫莲比丘言：「唯识相则说三能变识与其相应法及诸法相，生灭变异而成其用。」也是妄说，辨正如下：

如马鸣菩萨所说，此心生灭因缘相，能显示大乘法的体、相、用。又《楞伽经》说此一心通八识，「体」谓第八识心体，于三界中现行；由凡夫异生位到佛地，不论在凡染位或在圣净位，性恒平等，无增无减，无别异故，名为真如。「相」谓第八识心体本来具足无量无边自性功德，名如来藏。「用」谓第八识心体，能生一切世间、出世间法。此体、相、用，在八识心王之现行位当中显露无遗，自是末法时期不肯自参自悟，从他人处听闻密意而解悟阿赖耶识者所无法现观，只能怪自己不肯自参自悟，偏要向他人探听密意，失去自参自悟所能发起的功德智慧，又能怪谁呢？

「唯识相」谓阿赖耶识能出生器世间及有根身，并流注心法和色法种子，使八识心王（分为三种能变识）能于三界中现行运作，酬偿一切染净因果、出生一切有为法，显示一切无为法，成就三界六道、四圣六凡一切万法。于其中显示出此心体之真如法相（清净、平等、不变异、无我、离生……等心性）。于其中显示此心体所具足之无量无边功德性，于其中亦显示此阿赖耶识心体，能生一切世间、出世间法之妙用。

是故「唯识性」与「唯识相」皆依阿赖耶识而有—皆依此一心而有—而此一心即是有染污种子的自性清净心、即是有染污种子的如来藏心体。不可如紫莲等人将本来一心、本来具足染净一切法的阿赖耶识，加以切割，加以分离，将阿赖耶识心体之无为清净不变异性，外于阿赖耶识而另立一虚妄想像之真如，妄谓为唯识性（因紫莲等人妄说阿赖耶识是妄心，因彼等妄说阿赖耶识是从真如中出生者）；不可如紫莲等人妄将阿赖耶识自身种种无漏有为之无量心行法相，及有漏有为之集藏分段生死种子之阿赖耶性，称为生灭变异之「唯识相」。此乃严重误解佛法，破坏佛法之完整性；此谓阿赖耶识心体之真如性（净唯识性）无法单独现行于三界中，须藉阿赖耶识之业种、无明种（染唯识性）及种种无漏有为之心行法相现起，方得显示、方得亲证。「唯识相」只是依「唯识性」而现行分位假立之说明，彼此非体用、非依缘关系，二者和合不可分离，相以性而显示，故唯识相显示更多不同层次之唯识性，乃是更为深入唯识性而证知更多唯识性之更深妙法，但却是以唯识性为基础，却只是证知更多、更深细之唯识性而已，所以二者本是一体，不可分为二法故。又，因缘力故，「唯识性」有种种法相之现行，合此「唯识性」及所显法相，名现行位，名「唯识相」。所以，依照成论的说法，唯识性与唯识相，仍旧是「生灭与不生灭之和合」，与《起信论》所说是一样的，绝不是紫莲等人所误会的「唯识性是纯粹不生灭法。」是故「唯识相」乃「唯识性」之现行法，「唯识性」含摄在「唯识相」中，要依「唯识相」之悟后进修内涵，方得证知究竟位之「唯识性」故，而「唯识性」中函盖「净唯识」与「染唯识」二门故。是故三能变识乃体用兼备，是生灭与不生灭和合之法。

因此不可如彼紫莲等人执言取义，断章取义而切割阿赖耶识，妄谓「唯识相（八识心王）是生灭变异法。」因离阿赖耶识心体，无别真如可得，真如乃阿赖耶识（心）之真实性、无为性，由阿赖耶识之现行法所显故。当知依阿赖耶识故，得说一切法非有变异、非无变异。当知依阿赖耶识故，可言一切法非生灭、非不生灭。当知有为法中有无为法、无为法不离有为法。如是法界中道实相之道理，彼紫莲心海等人云何不知呢？

真如乃阿赖耶识心体之真实性、无为性，《佛地经论》云：「乃至真如虽非识变，亦不离识，识实性故；识上二空无我共相所显示故。」由此论文可知真如是所显法，而非所生法。所生法，譬如有根身、七转识、心所法等，各有作用，所显法之真如则无作用，所显之法必定不可能有作用故。《入楞伽经》云：「真如离心法，远离于分别。」此经句中已经明说：真如离八识心王所具有之种种功能。七转识能了别六尘境界，阿赖耶识虽不分别六尘，但亦有六尘外之种种分别性（了众生心行、了根身、器界、种子等），然而真如连此功德亦无，故说远离于分别，因为真如只是阿赖耶、异熟、无垢识所显示出来的清净体性。所以《唯识述记》亦云：「心性（心之体性）者真如也，真如无为非心之因，亦非种子能有果法（也不是种子—功能差别—能有种种现行果位上的功能），如虚空等（犹如虚空等无为法一样都无作用）。」

如此种种教证，皆说真如乃无为、无作用，乃是依阿赖耶识心体之真实性、无为性所假名施设，乃是心体在三界现行有为法中所显示之真实与如之体性，乃是心体之自身体性、心性，不可颠倒建立为阿赖耶识心体之所依。离阿赖耶识心体即无真如故。佛法是圆满、连贯、完整的，不可如彼紫莲比丘，硬是要将真如与第八识心体分割，硬是要在八识心王之外之上，另行安立虚妄想的真如为其法体；硬是要切割唯识性相，妄谓「唯识性为体，所以唯识性真实；唯识相为用，所以唯识相虚妄。」当知佛法—特别是大乘法、了义法、第一义谛法—绝不可如此分割，否则必将使得佛法渐渐支离破碎；支离破碎的佛法，终将无益于一切佛子之道业。P28-56


辨正-4

紫莲心海比丘又举：【《楞严经》云：「佛告阿难！一切众生从无始来，种种颠倒，业种自然，如恶叉聚，诸修行人不能得成无上菩提乃至别成声闻缘觉，及成外道诸天魔王及魔眷属，皆由不知二种根本，错乱修习，犹如煮沙欲成嘉馔，纵经尘劫终不能得。云何二种？阿难！一者无始生死根本，则汝今者与诸众生用攀缘心为自性者；二者无始菩提涅盘元清净体，则汝今者识精元明，能生诸缘；缘所遗者，由诸众生遗此本明，虽终日行而不自觉，枉入诸趣。」《宗镜录》永明延寿释曰：「此二种根本即真妄二心。一者无始生死根本者，即根本无明，此是妄心。最初迷一法界，不觉忽起而有其念，忽起即是无始，如睛劳华现，睡熟梦生，本无元起之由，非有定生之处，皆自妄念，非他外缘，从此成微细业识，则起转识，转作能心，后起现识，现外境界，一切众生同用此业、转、现等三识，起内外攀缘为心自性，因此生死相续，以为根本。二者无始菩提涅盘元清净体者，此即真心。亦云自性清净心，亦云清净本觉。以无起无生，自体不动，不为生死所染，不为涅盘所净，目为清净。此清净体，是八识之精元，本自圆明。以随染不觉，不守性故，如虚谷任响，随缘发声，此亦如然。能生诸法，则立见相二分。心境互生，但随染净之缘，遗此圆常之性，如水随风，作诸波浪。由此众生，失本逐末，一向沉沦都不觉知，枉受妄苦。虽受妄苦，真乐恒存。任涉升沉，本觉不动，如水作波，不失湿性，唯知变心作境，以悟为迷，从迷积迷，空历尘沙之劫，因梦生梦，永昏长夜之中。故经云『当知一切众生从无始来生死相续，皆由不知常住真心，性净明体，用诸妄想，此想不真，故有轮转。以不了不动真心，而随轮回妄识；此识无体，不离真心，元于无相真原，转作有情妄想。』」

故知此自性清净心，具随缘、不变二义；随缘者，此心灵妙自在，不守自性，能受染熏，随迷悟之缘，成凡圣之事，轮转三界六道；又以不变，故虽随缘而不失自性，常非虚妄，常无变异，不可破坏，唯是一心。故此一心，常具二门，即真如、生灭二门。永明延寿《宗镜录》云：「此心……不变是性，随缘是相，当知性相，皆是一心上义，今性相二宗互相非者，良由不识真心，每闻心字，将谓只是八识，不知八识但是真心上随缘之义。故马鸣以一心为法，以真如、生灭二门为义。论云依于此心显示摩诃衍义，心真如是体，心生灭是相用。只说此心不虚妄，故云真；不变易，故云如；不守自性，故随缘。以随缘故，成无量义。又由不变故，始能随缘，由随缘故，方能不变。何者？谓若变自体，将何随缘，如无水岂能成波浪，故知一心不动，义遍恒沙，虽遍恒沙，皆是一心之义。」】

紫莲心海比丘又作妄言云：

【从上所引，虽是繁琐，然欲令学人知此心之性，由此则知云何众生于三界六道轮转生死，皆是妄见，实唯一心之理，学人依此知见而入，则不执八识，亦知八识乃真心随缘之义，如此便知胜鬘夫人说此难解之法问于佛时，佛即随喜：「如是！如是！谓自性清净心而有染污难可了知。有二法难可了知，谓自性清净心难可了知，彼心为烦恼所染，亦难了知。如此二法，汝及成就大法菩萨摩诃萨乃能听受，诸余声闻，唯信佛语。」如是稍解自性清净心如来藏、真如、阿赖耶识已，方不致于错乱佛道次第及经论原意，亦不致于对诸菩萨及祖师所引述之自性清净心体性迥异于己所体悟之第八阿赖耶识而一一否定掉诸大菩萨及诸祖师，动辄轻言若非如此，则诸经论皆应改写；动辄轻言若非如此，则诸大菩萨应非悟者；而究其原，诸经论其实不用改写，诸大菩萨亦皆是悟者，错在自己所悟乃第八阿赖耶识之片段，而诸经论及诸大菩萨所讲、所悟者，皆是陈述自性清净心如来藏及真如之理，如此角度之偏差，致使虽是护法心切，却误造谤佛、谤法、谤僧之行，实属可惜可悲，诸学人当引以为鉴！今者我所熏习阿赖耶识是不生灭、无漏、无为无作、是圆成实性、是空性、是因地真如等知见，是否于经论上有所提及，抑或是我随某师所言而作如是说，此事极严谨故。若经论皆未曾提及阿赖耶识有如是体性，而乃我所随学之师作此异说，则有智学子当远离之，岂可因情执而随其言语乱舞，以学佛之善因而造谤三宝之恶果，岂非冤哉！】

辨正如下：

紫莲心海误会经中佛意，所说虚妄。《楞严经》所云：「由不知二种根本，错乱修习，犹如煮沙欲成嘉馔，纵经尘劫终不能得，云何二种？一者无始生死根本，则汝今者与诸众生用攀缘心为自性者；二者无始菩提涅盘元清净体，则汝今者识精元明，能生诸缘。」

无始生死根本，谓众生将攀缘的七转识妄心的种种自性，误认做真心如来藏；然后透过各种修行方法，要将妄心修成真心；不知七转识乃阿赖耶识心体从无始来所含藏无量法种，藉无明、业、爱等缘而现起，本无自体性，非属常住不灭法；却想要将虚妄的七转识修行转变成真常不坏心，久劫修行不得成就故，所以是虚妄之想。真心乃第八识，是无始以来本已是第八识，不是从七转识修行转变成第八识；如《成唯识论》所云：「唯第八识恒无转变，自能立故，无俱有依（此依无余涅盘位而说，非依有余涅盘位而说）。」

无始生死者，即是一念无明，谓阿赖耶识无始来为七转识妄心所熏，而有集藏分段生死种子的体性，缘此而有染污末那，恒与四烦恼相应：谓我见、我慢、我爱、我痴。缘于我爱烦恼，末那恒执阿赖耶识之相分及见分为自内我，名为我爱执藏；缘此我爱执藏及末那识的恒审思量性，俱生我执法执不断，故恒与阿赖耶识所藏之染污种子相应，于无始来不觉，忽起一念相续不断，而有种种虚妄想、虚妄分别及妄念，此即是生死根本。

「无始菩提涅盘元清净体」，此即是第八阿赖耶识心体，从因地至佛地都不改其本来性、自性性、清净性、涅盘性等真如性。众生悟此因地真如心，转依此「心真如性」，断除此心之阿赖耶性，即可离分段生死。

复次《宗镜录》所云业识、转识、现识，并不正确，今举马鸣菩萨《起信论》之言当可明了。《起信论》中马鸣菩萨开示云：「依阿赖耶识(含藏之杂染种子)，有无明不觉，起能见、能现、能取境界、分别相续，说名为「意」。此「意」复有五种异名：一名业识，谓无明力不觉心动；二名转识，谓依动心能见境相；三名现识，谓现一切诸境界相，犹如明境现众色相；现识亦尔，如其五境对至即现，无有前后，不由功力。四名智识，谓分别染境诸差别法；五名相续识，谓恒作意相续不断，任持过去善恶等业令无失坏，成熟现未苦乐等报使无违越；已曾经事忽然忆念，未曾经事妄生分别。」

此《起信论》文之意乃谓：众生无始来本有一染污的自性清净心名为阿赖耶识，无始来即有一无明烦恼所熏之如来藏名阿赖耶识；依此识所含藏之杂染种子为因缘故，而有无明不觉心动，而起能见、能现、能取境界，分别相续，凡此皆名意根，即是末那识。此意根末那识复有五种异名：一、名业识，谓染污末那识恒与四烦恼相应，恒执阿赖耶识之相分、见分、为自内我，及自身之恒审思量性、俱生我执、法执体性，故末那恒与阿赖耶识所藏之染污种子相应，于无始来、常以此无明因缘力，不觉而一念心动，成就一切善恶业报，故又名为业识。 二、名转识，谓末那识依此一念动心，而作意不断的促使阿赖耶识流注七转识种子，作为意识之等无间缘，使见闻觉知心现起，能见六尘境界，故名转识。 三、名现识，谓无始来末那识（意根）即为阿赖耶现行识之俱有依（非阿赖耶识心体依末那而有，有时说「阿赖耶识之俱有依唯末那」者，是说阿赖耶识在三界中现行运作时必须有末那识的作意、决定思，不是说「阿赖耶识必须有末那识为依才能存在」），因有末那恒时作意不断，方得有阿赖耶识自身法种之流注及分段生死种子之现行，才有见、相二分功能之现起。故于有根身接触五尘境之「外相分」时，因有末那之作意，阿赖耶识方能于根尘触处流注相分种子，犹如明镜现众色相，而现起种种内相分。因末那恒时作意不断，促使阿赖耶识恒时不断现起「五尘内相分」，犹如明镜显现影像一般，五尘境对至即现，没有前后分别，也不须作功，即得现起；末那识有这种「促使阿赖耶识对境时『现起』内相分的功能」，故名现识。 四、名智识，谓末那识能依觉知心之熏习分别一切法之染净、善恶、好坏、美丑等种种差别法，而有分别我执、分别法执的习气现起故名智识。 五、名相续识，谓末那识无始来之「恒、审、思量」性，故恒作意相续不断，能使阿赖耶识所持之善恶业种，恒时不断流注转易而不坏失，成熟现在、未来一切苦乐忧喜等业报，因果不爽；已曾经事会因末那之我执习气、劣慧心所、作意、思心所及觉知心忽然忆念生起，未曾经事会因末那之虚妄习气配合觉知心而起妄想分别；末那识自无始劫来如是运作而从来不曾间断，故又名为相续识。此五种识名，皆是意根末那识所摄。《起信论》中如此明言，符合《楞伽经》中现识的说法与真义，所以马鸣菩萨的说法是正确的说法，永明延寿禅师的《宗镜录》中，将阿赖耶识说为现识的说法，不符马鸣菩萨的宗旨，也不符《楞伽经》中佛的意旨，不应该引来作为明证。

由是当知，若无意根(末那识)，则阿赖耶识将无法在三界现行运作；若无意根之作意及思心所，一切境界相将不能现起；若无意根，则无一切六尘上之见闻觉知，亦无三界万法之能取与所取。故知染污末那实为生死根本，实为现起三界六尘万法之根源。今言修行，当知唯是净除七转识相应的烦恼无明、杂染，阿赖耶识心体本身，不用你来修它，心体本自清净；当七转识转依清净无间，阿赖耶识含藏之染污种子，即转易为清净之无漏法种，永不变异，便成佛道。

复次《宗镜录》所云「随缘不变、不变随缘」，乃谓第八识阿赖耶心体虽自性清净，但无始来，受无明熏习，含藏无量法种(有漏、无漏)。能随无明、业、爱缘，生起一切杂染法、有漏有为法，此为「不变随缘」义。阿赖耶识心体虽在杂染法中现行运作，仍旧不断有自身为酬偿业果，配合十八界法而现起之无漏有为法，显示出阿赖耶识心体之平等性、不变异性、不虚妄性、无我性、离生性、清净性等真如法相(而为亲证阿赖耶心体者所现观)，此即「随缘不变」义（请参考《八识简表》）。

复次，紫莲心海比丘于此段结论中隐言：真心是体，是不生灭，依此体而出生八识心王及相用，是生灭的。此乃严重误会佛法，而且是曲解经论。辨正如下：

一切经论皆说如来藏一心通八识，因为八识都是如来藏的体用—七转识也是从如来藏心体中所出生者。若如紫莲等人所言「八识之外别有一真心」，则此能生八识之「真心」，本质上必为第九识。但一切经论皆说第八阿赖耶识才是无始时来的本住法，也说一切法都由第八识直接或间接出生，然而紫莲等人所说第九识真心又为第八识之体，则将会有「两个实相本体」的矛盾现象，是故紫莲心海比丘此说有误！

若如紫莲等人后来改言「真心存在第八识中，与第八识非一非异、不即不离。」则又会出现「生灭的第八识中含藏不生灭的真心」的现象，又产生了过失：此真心必定不可离第八阿赖耶识而独自存在，当「生灭的」第八识灭后，「永不生灭的真心」将会有无处安置的不合逻辑的怪现象。而且，生灭的妄心中，如何可能含藏不生灭的真心？真心若是由不生灭的妄心所含藏，则真心其实是以生灭的妄心为体，则此真心应当也是生灭的心，紫莲比丘又怎可说真心是不生灭心？所以应该是「生灭性的」阿赖耶识—八识心王的识种流注性相—含藏在不生灭的真心阿赖耶识心体中才对，所以，紫莲等人后来改口说「生灭的阿赖耶识心中含藏着不生灭的真心」，这个说法也和以前的说法一样不能成立。又，若如紫莲比丘所言第八阿赖耶识心体是生灭法，则请问紫莲等人：「第八识心何时生？何时灭？」有何教证与理证可以证明阿赖耶识心体是有生之法？有何教证理证可以证明阿赖耶识心体是有灭之法？

另外学人于此第八阿赖耶识常生疑惑，今当详加说明。一、此识名「心」，因为此识能积集一切法种、一切业种，积集之义即是心义。既积集已，后起诸法，故说此识名为心，即是「心、意、识」中之心也。二、此识又名心体，《摄大乘论》云：「若离阿赖耶识，无别可得」，是故成就阿赖耶识以为「心体」。三、此识又名为阿陀那识，执持诸种子、根身故。四、此识又名所知依，此识为一切染、「净」诸法之所依故，此识为圆成实性、遍计执性、依他起性等三种自性之所依，故名所知依。五、此识又名种子识，能生诸法之义。

上述所举第八识诸名(心、心体、阿陀那、所知依、种子识)通一切位，即凡夫异生位、二乘有学无学位、菩萨有学无学位、乃至佛地。故一切学人当知第八阿赖耶识实乃常住不灭之真心、实相心。

此谓第八识心既能积集种子而无所遗漏，故知此心必定常住不灭，否则种子必有遗漏、坏散。又，此识既有心体之功能，则知此识必有一不生灭性，方能执持一切种子去至来世，否则一切众生死后必成断灭。又，此识既能执持种子，当知此识必有常住不生灭、坚固不坏之金刚体性，否则一切种子必有遗失，必将导致因果报偿不能成就，则违背法界现实存在之因果律，使因果法则不能成立；又，此识恒时执持器世间与根身，不曾暂断，是故此识必有一常住不灭之体性方得如此。又，此识既为佛所说「一切染净诸法之所依」，若此识有断灭时，则一切染净法依何而起？依何而灭？诸法生起之后有何原因能灭失？是故此识乃不生灭法。凡此种种皆明示阿赖耶识乃本具一常住法，不生灭体性。

此外第八识又名阿赖耶，是能藏、所藏、执藏义，与杂染法互为因缘，才能在三界内出现与运作。凡夫异生、二乘有学、七地及以下圣位贤位菩萨之第八识，仍皆名为阿赖耶识，仍有集藏分段生死的体性。无学圣人、八地及以上菩萨，皆无我爱执藏位名，改名为异熟识。就是因为此阿赖耶识名之能藏、所藏、执藏与杂染种子互为因缘的体性可以灭除，方便说为「灭阿赖耶识」，使得众多浅学之人误会此识为生灭法、虚妄法，由于太大胆的缘故，就公开的否定阿赖耶识，另行施设建立一个想象中的真如心，想要求证这个想象来的、永远不可能证得的真如心。

诚然，此位阿赖耶识之三种「藏」义，确实皆为杂染法、烦恼法、无明生死之根本(且三种「藏」之体性不断随杂染法的熏习而生灭变异)。但这些只是第八识心体的局部，并不是第八识的全部(如前五位所述)。于此显现染污同时的阿赖耶心体第八识，仍不断的现行自身之无漏有为法于三界烦恼法中，显示出其本来自性清净涅盘的真如相(因无圆满究竟佛地之色、心，故不能究竟圆满的具足显露，须待净除二障究竟，方能有佛地之清净圆满真如相显现)，可为证悟之人所现观（请参考《八识简表》）。

此第八识又名异熟识，异熟有三义：异时、异类、变异而熟。能引异熟果故名异熟，佛地以下第八识皆可名为异熟识，异熟之名含摄阿赖耶识位，所以有时阿赖耶识亦名异熟识。此识又名无垢识，此名唯如来地有，乃断尽第八识中烦恼障种子、所知障随眠，使识中一切种子纯为无漏圆满，不再受熏变易，故名无垢；但仍是因地阿赖耶识心体，只是种子内涵不同，唯舍其名不舍其体。

由此当知阿赖耶识乃生灭与不生灭和合，有漏与无漏和合，有为与无为和合，具足世间与出世间一切法；是圆成实性、依他起性、遍计执性之所依，无有一性能离阿赖耶识而有；又是双俱空性(体真如相故)有性(能生一切无漏有为法与有漏有为法故)，是《解深密经》所言之「七真如」故。

复次，阿赖耶识虽缘根身、器界、种子而有执受，但都属于无记性，是无漏有为法，舍受相应，故于三界现行运作中，并不对根身、六尘起丝毫的贪染心行或执着，离见闻觉知，无我性；虽有了别性（属于六尘外之不虚妄分别，《维摩经》说「知是菩提」故），但此了别，非属七转识在六尘中之见闻觉知，不分别六尘中之苦乐忧喜、好坏境界（你上天界享乐，它并不贪取；你下地狱受苦，它也不厌离）。虽有执受，却一向不作主、不贪厌；当你对色身有贪而百般呵护，它对此没有意见；当你对色身起厌离(如久病不愈，或如定性声闻厌恶色身)，想要自杀而舍身，它也没意见，完全配合末那识的作意与思心所。由此当知阿赖耶识虽因染污末那，而现起杂染的身口意行，但于其中仍不改易自身本来清净涅盘的体性。由此本来自性清净涅盘之阿赖耶识心体，才能有二乘人之断尽烦恼障而证有余、无余涅盘，亦不堕断灭境界中；才能有大乘菩萨之断尽所知障，而证佛地之无住处涅盘，亦不堕断灭境界中。故知此第八阿赖耶识心体，乃是真实之如来清净藏。故经偈云：「如来清净藏，世间阿赖耶，如金与指环，辗转无差别」。经中如是明言，云何紫莲心海等人偏要执着于经偈中「辗转（种子生灭变易，前后不同）」一词，而故意忽略「无差别（心体恒常不变）」一词呢？

复次，《胜鬘经》云：「自性清净心而有染污，难可了知」，即是《楞伽经》所说：「如来藏为无始虚伪恶习所熏，名为藏识(阿赖耶识)。」阿赖耶识能含藏一切真俗境界，如明镜不与影像合，而含影像，约「有和合义」边说，若不和合义者，即阿赖耶识体(藏识识体)常住不变，故名真如；本一真心，双具有性与空性。所以，真心虽有执受，却不可将这个执受性，作错误的解释，不可像紫莲等人一般误会「执受性就是有漏性」；譬如佛地真如的第八无垢识心体，仍然有执受性，尽未来际都有这种无漏的有为法性存在，所以无垢识亦能执受诸佛在人间时的有根身；如果修到佛地以后，第八识心体就失去了这种器世间与有根身的执受性，那么诸佛一旦成佛时，必定会立即进入无余涅盘位中，不再能持佛地的人身，那就是说：人间不可能有佛示现及存在。如果紫莲等人因为无垢识仍然有执受器世间与有根身的执受性，就诽谤说佛地的无垢识也是生灭法，那也是无根谤法、谤佛。所以永明延寿禅师于《宗镜录》云：「若有不信『阿赖耶识即是如来藏』，别求真如理者，如离像觅镜，即是恶慧。」今者紫莲等人公开否定佛说「本来而有、永远不灭」的阿赖耶识心体，妄谤为有生有灭之法，不信阿赖耶识心体即是如来藏，另外施设一个想象中的永远不能证得的如来藏，正是永明禅师在《宗镜录》中所说的「恶慧」。

复次，紫莲心海主张说，凡是大藏经中所收录的论，那些造论的菩萨们都是悟者，这是有过失的。现见安慧法师是未悟者故，而紫莲心海…等人，如今却以安慧所造的《大乘广五蕴论》邪论，取来作为教材，用来误导众生，作为诽谤正法的根据，殊不知当年圣玄奘菩萨及窥基大师早已在《成唯识论、唯识述记》中广破之。其余未悟之「菩萨」，亦复所在多有，仍待一一考证。紫莲比丘自无见地，崇古未悟凡夫，轻贱今时真悟菩萨，跟着古时未悟求名之凡夫「菩萨」破法之邪论而起舞，绝非有智之人。P57-71


辨正-5

紫莲心海比丘又云：

【前举永明延寿所言之业、转、现三识，此极微细，当更另引，与诸学子共探法义，彼此增长。龙树菩萨《释摩诃衍论》云：「自性清净心因无明风动，心与无明，俱无形相，不相舍离。」此即自性清净心随缘之义。又云：「名为业相业识阿梨耶识，所谓根本业相及业识，别立以为阿梨耶故。」与永明延寿所谓业识意旨如何？《宗镜录》云：「复次，依不觉故，生三种相，与彼不觉相应不离。云何为三？一者无明业相，以依不觉故，心动说名为业。觉则不动，动则有苦，果不离因故。」二者之意互通也。《释摩诃衍论》又云：「名为转相转识阿梨耶识，所谓能见境界之相及与转识，别立以为阿梨耶故。」又云：「二者能见相，以依动故能见，不动则无见故。」此亦与永明所谓转识意同。又云：「现相现识阿梨耶识，所谓境界之相及与现识，别立以为阿梨耶故。」又云：「三者境界相，以依能见故，境界妄现，离见则无境界故。」从上二菩萨所言，当知三识皆指阿赖耶识起心之三种过程，而极微细故，若非承佛神力，云何能说？如《楞伽阿跋多罗宝经》云：「尔时大慧菩萨摩诃萨复白佛言：世尊！诸识有几种生住灭？佛告大慧：诸识有二种生住灭，非思量所知。诸识有二种生，谓流注生及相生；有二种住，谓流注住及相住；有二种灭，谓流注灭及相灭。」如是过程，佛言非思量所知，若以意识思惟想象，云何能知？若言证量过彼龙树菩萨者，而犹不解此间真意，奢言种智，实乃有过，若更为文而谤圣僧，有如小儿无知，欲舔刀上之蜜。为警世人，兹举二本楞伽经文以示众学子。《入楞伽经》卷九：「我乘内证智，妄觉非境界，如来灭世后，谁持为我说？如来灭度后，未来当有人，大慧汝谛听，有人持我法，于南大国中，有大德比丘，名龙树菩萨，能破有无见，为人说我法，大乘无上法，证得欢喜地，往生安乐国。」

《大乘入楞伽经》卷六：「自内所证乘，非计度所行，愿说佛灭后，谁能受持此？大慧汝应知，善逝涅盘后，未来世当有，持于我法者，南天竺国中，大名德比丘，厥号为龙树，能破有无宗，世间中显我，无上大乘法，得初欢喜地，往生安乐国。」

学人深思之，世尊既于《楞伽经》中授记龙树乃初地菩萨而显世尊正法教，岂不知其入地、住地心耶？所解经文有错无错耶？若知有错而犹授记，将欲误导众生耶？而实非如此。若因己所解经意与佛授记之初地菩萨有出入，当思自身与菩萨差异何在？若诸菩萨所解经意皆同，而若为了朋比己意，便言此菩萨与彼菩萨所述经意不同，无乃诡辩乎？而随学者却不知拣择，随喜诽谤初地圣人，岂真欲尽形寿依人不依法耶？《宗镜录》卷97：「龙树尊者行化到南印土，彼国人多修福业，不会佛理，唯行小辩，不具大智，及问佛性，而云布施。我求福业，非解佛性，汝会佛性，为我说之。龙树曰：『汝欲学道，先除我慢，生恭敬心，方得佛性。』众曰：『佛性大小？』师曰：『非汝所知，非说大小，若说大小，即是大小，非佛性也。』彼众曰：『我欲弃小辩，归于大海。』龙树即为说法，对大众而现异相，身如月轮，当于座上，唯闻说法，不睹其形。彼众有一长者，名曰提婆，谓诸众曰：『识此瑞否？』彼众曰：『非其大圣，谁能识也。』尔时提婆心根宿净，亦见其相，默然契会，乃告众曰：『师现佛性之义，非师身者。无相三昧，形如满月，佛性之义也。』语未讫，师即现本身，座上说偈曰：『身现满月相，以表诸佛体，说法无其形，用辩非声色。』」故述此者，欲赞其德也。书写此段文，而实热泪盈眶；近闻有人着文而评龙树菩萨，心实忧悲，看他龙树、提婆二尊者传法，徒知师意，师德如天；末学有师，而俱不如彼，然报师恩之心，佛菩萨可昭，着文至今，几次痛哭；亦于世尊及地藏菩萨前发愿：愿生生世世跟随地藏菩萨承事诸佛，尽未来际不舍菩萨本愿，利乐诸有情，地藏菩萨成佛，弟子方愿成佛。将此功德回向吾师，早证真如，利乐人天；然见吾师著书立言评论龙树菩萨彼段文已，不复言语，唯悲痛矣。】

辨正如下：

此段言说，实在有很大误解（误解大乘法义、亦误解师长），由于自己的误解，使得紫莲心海比丘有了如此不必要的伤心痛哭，并且直接出书公开否定师长正确的法义，已成为无根诽谤师长及正法，今当详加说明，以释疑惑。又，师长之法义若实有误，应当对面详说，以令改正，方名真实报师恩者。若师长确有错误，面告之后仍不肯改正，方可出书否定之；不应如紫莲心海其人，在尚未与师面谈之前，亦未当面表示：「师长法义有误，愿与师长面谈」，而且于师长希望面见论法之时，却又串连而一起避见师长，然后便直接公开出书否定之，又将助其证悟如来藏之导师喻为小儿无知，恣意贬抑之。如此作为，与世人忘恩负义欺师灭祖之行为，并无差异；有违为人弟子之准则，亦违世间为人处世忠厚之道，尚且没资格当儒门弟子，何况能当修学出世间无上法之佛家弟子？

法义辨正者，《大乘起信论》马鸣菩萨云：「此心生灭因缘相，能显示大乘『体、相、用』故。」于《解释分》中又云：「生灭因缘者，谓诸众生依心意识转。此义云何？以依『阿赖耶识』有无明不觉，起能见、能现、能取境界，分别相续，说名为『意』。此『意』复有五种异名：一名业识，谓无明力不觉心动。二名转识，谓依动心能见境界相。 三名现识，谓现一切诸境界相，犹如明境现众色相；现识亦尔，如其五境对至即现，无有前后，不由功力。四名智识，谓分别染净诸差别法。五名相续识，谓恒作意相应不断，任持过去善恶等业令无失坏，成熟现未苦乐等报使无违越；已曾经事忽然忆念，未曾经事妄生分别。……。言「意识」者，谓一切凡夫依相续识（意根），执我我所，种种妄取六种（尘）境界。亦名分离识，亦名分别事识，以依见爱等熏而增长故」。

如是论意甚明，「心」为阿赖耶识，「意」为末那识、意根，有五种异名：分别为业识、转识、现识、智识、相续识。此五种识名之论解，详如前述，此不再举。「识」为意识，名分离识或分别事识。所以《起信论》所说，同于《楞伽经》的说法，都是说意—意根—有促使阿赖耶识现起万法的功能，所以名为现识；「心」则是说第八阿赖耶识—如来藏，「识」则是说意识—分别事识。所以，马鸣菩萨所说的「心、意、识」的定义，是非常明白的。

所以，紫莲等人之师长—平实居士—所说法义完全同于《起信论、楞伽经》，今紫莲心海却举伪论《释摩诃衍论》之错误言论，隐言业识、转识、现识为阿赖耶识，违背原论《起信论》之真实义。当知《释摩诃衍论》乃是《大乘起信论》之批注；如今观其所说，与原论明显不符，是故当依《起信论》之说为准，不应依错误的《释摩诃衍论》为准。

此外，《释摩诃衍论》是否真为龙树菩萨所造？自古已然多有争议，中国佛教古来少闻此论，只有部份禅师引用之，并不是大多数的禅师都引用之。今时则被普遍认定为伪论，唯有日本与高丽佛教，方有部份人承认是龙树菩萨所造者，仍非多数人所承认者。譬如今时的《佛光大辞典》中如是载：「释摩诃衍论凡十卷，印度龙树菩萨造，姚秦筏提摩多译。……本书相传为龙树所作，然其真伪，论说不一，或谓本书乃日僧圆仁，根据新罗僧珍聪口传而成立者；或谓原撰者为新罗国大空山沙门月忠；或谓本论诸咒各种奇特之异字中，有类于武则天之文字者，故推论本书成立于武周时代。」

近人印顺法师亦作考证：「释摩诃衍论，是大乘起信论的批注，无疑的是唐人伪作；无知者，也伪托是龙树造的。」（《中观论颂讲记》页3。）（印顺法师说法虽然错误连篇，又否定如来藏，成为谤法者；然吾人不可以人废言，对其所说正确之处，仍应支持之，仍可引用之，不可全面推翻之，否则即是「以人废言」之愚人也。）

姚秦三藏鸠摩罗什翻译之《龙树菩萨传》中，载有《中论……》等著作，独缺《释摩诃衍论》。别译「龙树菩萨传」亦然，皆未载龙树菩萨曾造此论。

复次非唯天竺不传此论，中国之「碛砂藏、嘉兴藏、敦煌藏、龙藏」，亦皆无《释摩诃衍论》；乃至日本后来之「万正藏」中，亦无此论典藏。唯有「高丽藏」及日本更后出之「万续藏、大正藏」方有此论。可知此论确为后人所造。

详细论证，请阅平实居士所著《灯影》附录之考证文，便可明了。

复次《释摩诃衍论》说「意根是从意识细分而有」者，也违背世尊所说「意识以意为根，故说意为意识之根」正理。甚至将阿赖耶识归类为现识，此说有误，阿赖耶识自身不具现识之功德，要由意根之遍计执性，方有意根之恒时作意相续不断，方能令阿赖耶识所含藏之三界中分段生死种子不断现行，方能令阿赖耶识不断流注六尘相分…等。阿赖耶识自身恒住涅盘境界中，永远住于「恒而不审」之清净境界中，绝无可能自动流注相分、见分及分段生死之种子；经论中皆说阿赖耶识不能自行运转故，要由意根作为俱有依，要依意根之作意与思心所…等，方能运转故。《成论》卷四云：「阿赖耶识俱有所依，亦但一种，谓第七识；彼识（意根）若无，（阿赖耶识）定不转故。」

由此可知：阿赖耶识绝非是「能自动生现万法」之识，恒而不审故，完全是被动性之心体故，从来不曾有现起诸法之「欲」故；是故阿赖耶识于三界中之六尘万法悉无执受性，乃至执持器世间、色身…等法，亦是皆由意根之作意与思…等，而令阿赖耶识流注种子方能执持者；若意根作意欲死、欲自杀者，阿赖耶识绝无意见，必定完全配合，绝无主见，正是「不审」之体性。是故，阿赖耶识必须由意根之作意与思等，方能由阿赖耶识中流注种子而显现万法，故说意根方是现识。

综观《释摩诃衍论》法义，与龙树菩萨《中论、大智度论…》所述法义广泛深入而又严谨完美之风格，迥然大异，可知非同属一人所造，绝非龙树菩萨所造，必定是后人假托龙树之名所伪造者（详阅《灯影》书中之考证）。

且若非导师 平实居士大智、大悲，不畏辛劳多方举证、辨正，令 世尊甚深佛法正义得以彰显，令圣僧（龙树菩萨）之般若证量不会因此被质疑、不会因此被拖累；则一切学人恐仍难出离邪知邪见深坑，则恐难免有人因认定《释论》是龙树所造，而大力抨击龙树菩萨。若非导师不与各方大师和稀泥、不做滥好人，有悲、有智、有勇，于此五浊恶世之各方学人及自身，难免被诸方错悟大师笼罩、被古人所造伪论误导；加上自己福德慧力不足，难免依语不依义，依人不依法，便将犹如紫莲等人之执言取义、断章取义、断句取义，误人误己。以能知此事实真相之故，感恩之心油然而生。

因此，紫莲心海比丘当可不用因为「同着僧衣」的缘故而如此悲痛，导师法义正确无误，于各不同时期所说者，但有深浅广狭不同，以及新学、久学方便善巧之异，于三乘菩提则皆无有违越，于正经、正论法同一味故。是故一切学人，不可将后人伪作之《释摩诃衍论》，栽赃于龙树菩萨身上，强谓伪论是龙树菩萨所作，此是陷龙树菩萨于不义之造大恶业者，亦是谤僧、谤法之愚行，以彼《释论》法义与正经、正论皆不相符合故，以彼伪论在西天、东土皆不被承认故，以彼论曾经多人考证为后人所伪作故。因此缘故，说紫莲心海所说「平实导师诽谤圣僧龙树」之语，是违背事实的构陷栽赃之语；以弟子之身分，而对师尊作此构陷栽赃之事，不是一个学佛的人所应该有的心态，更何况未经告知、未经与师讨论辨正以求证实，便出书诽谤之？

紫莲比丘作如是言，以谤助其证悟如来藏之恩师：「书写此段文，而实热泪盈眶；近闻有人着文而评龙树菩萨，心实忧悲，看他龙树、提婆二尊者传法，徒知师意，师德如天；末学有师，而俱不如彼，然报师恩之心，佛菩萨可昭，着文至今，几次痛哭；亦于世尊及地藏菩萨前发愿：愿生生世世跟随地藏菩萨承事诸佛，尽未来际不舍菩萨本愿，利乐诸有情，地藏菩萨成佛，弟子方愿成佛。将此功德回向吾师，早证真如，利乐人天；然见吾师著书立言评论龙树菩萨彼段文已，不复言语，唯悲痛矣。」然今已经证实：紫莲心海所引为真论之《释摩诃衍论》正是伪论，乃是后人假托龙树菩萨之圣名而伪造者，论中处处错谬，处处违背圣龙树菩萨之种种论著，紫莲比丘对此，复有何言？而吾师所证诸种现观，解说于《灯影》书中，又岂是紫莲等人所能臆想而知者？而证真如之意，萧导师亦已举述及辨正于《灯影》书中，分明显示真义，证明紫莲比丘等人被杨先生所严重误导，故说紫莲比丘在其书中所说之言，都无可信之处。杨先生若有自信，有证量者，应该赶快针对萧导师的《灯影》一书，及对《略说八九识并存…等之过失》一文，以书籍提出辨正，公开流通，不该躲在暗处，教紫莲心海比丘作挡箭牌，使紫莲比丘受到误导而出书，而被法义辨正所伤害；如此挑起两端争执、都有伤损以后，杨先生却置身事外，坐收渔翁之利。

如今已经证实紫莲比丘所说之 龙树菩萨《释摩诃衍论》，绝非龙树菩萨所造，紫莲比丘为了后人所伪造之伪论被评论而痛哭流涕，乃是妄哭；又以此误会后之邪论邪见而公开出书诬谤助其证悟如来藏之德过于天之恩师，诬谤为诽根本未曾之谤僧之上师为谤圣僧，乃是妄言，乃是无根据而以最重罪故意诬谤其恩师；如是妄哭、妄言、妄谤其恩师之后，而写于书中公开流通，以谤有大恩于紫莲比丘之萧导师，如此作为之紫莲比丘，其人有何恩义可言？乃是不知恩义之人也！假饶萧导师之法义确实有误，也应该先与萧导师私下研讨辨正；经过多方辨正之后，如果确定有误，而萧导师又不肯更正者，才可出书否定之；这是作人的基本行谊，也是为人弟子的根本行持。然而紫莲比丘因为身披僧衣故，自命为世尊之弟子，私下倡言非是萧导师之座下学法学生，不承认自己是萧导师弟子，而又不知平实导师是大乘法中之胜义菩萨僧，所以便大胆的出书乱作否定，并加以诬蔑，颠倒其说，岂符世间为人之道？师徒之道就更不必说了。

如今紫莲心海比丘，被人误导之后，不肯先与助其证悟之大恩师讨论，避不见之，亦不肯求见讨论，便直接出书否定；结果又是错误的否定，成为「以邪法否定正法」之谤法重罪，成为以邪见故意诽谤其恩师之诽谤大乘胜义贤圣僧之重罪，而说「几次痛哭」，究竟是为谁而哭？又是为何事而哭？助汝证悟如来藏之师，乃是汝之根本上师，正可谓师德过天，过于生养汝之父母，而汝紫莲比丘竟然如此无情的、不先商量讨论便直接出书而公开否定之，有何恩义可说？而在书中处处以「汝」字称呼其恩师，全无恭敬之心，又于诬谤之后，再以妄言示人以知恩知义之表象文句，而在书中妄说「为师而哭」，则是反说事实之大妄语人也！岂非其心可诛之人？紫莲心海比丘若如自己书中所说「真欲报师恩」者，应当尽速公开忏悔，然后求见其恩师当面忏悔以求宽恕，而不是在书中乱发愿、乱回向。说穿了，这种乱发愿、乱回向之目的，只是想要彰显他的恩师莫须有的过失罢了，正是司马昭之心，何人不知？P72-83


辨正-6

紫莲心海比丘书中又云：

【言归正传，《成唯识论》云：「阿赖耶识为断为常？非断非常；以恒转故。恒，谓此识无始时来，一类相续，常无间断，是界趣生施设本故，性坚持种令不失故。转，谓此识无始时来，念念生灭，前后变异，因灭果生，非常一故，可为转识熏成种故。恒言遮断，转表非常；犹如瀑流，因果法尔。如瀑流水，非断非常，相续长时，有所漂溺；此识亦尔，从无始来生灭相续，非常非断，漂溺有情，令不出离。」

问：汝说此识无体，不离真心，元于无相真原转作有情妄想。何不解云此识乃七转识，本无自体，不离真心阿赖耶识，而对无形无相之第八阿赖耶识迷为自我，而生七转识之有情妄想，执着七转识自我为真实；又阿赖耶识即因地真如，不生不灭，用是指种子流注及七转识，念念生灭。

答：前举《成唯识论》云：「诸心、心所依他起故，亦如幻事，非真实有」，即言八识心、心所皆是依他起，非真实有，奈何定执唯识？汝说阿赖耶识是因地真如，不生不灭，则体应是常；然弥勒菩萨《瑜伽师地论》卷五十一云：「复次，阿赖耶识于所缘境念念生灭，当知剎那相续流转，非一非常。……又阿赖耶识，体是无常，有取受性，转依是常，无取受性；缘真如境圣道，方能转依故。……又阿赖耶识令于善净无记法中，不得自在，转依，令于一切善净无记法中得大自在。」诸经论皆未言阿赖耶识是因地真如，皆指阿赖耶识是念念生灭，有为之法，弥勒菩萨更直云阿赖耶识体是无常，若是真如，应非无常，则汝宗即坏，唯除不信弥勒菩萨语者，若弥勒菩萨尚且不信，吾人所说，自是无益于汝；今着此书乃为愿真实探讨法义，愿依法不依人者说。】

辨正如下：

由紫莲心海比丘此段所说，当知为「依语不依义、执言取义、断章取义」，虽前已辨正过，此处因为响应其文，必须不厌其烦，再略加说明。彼既举《成唯识论》文义而说，当知论已明言「阿赖耶识非断非常，具『恒』『转』之圆满体性」，云何紫莲心海比丘单取「此识无始来念念生灭，前后变异，因灭果生，非常一故，可为转识熏成种故。」之阿赖耶性—种子生灭变异性；而忽略「此识无始时来，一类相续，常无间断，是界趣生施设本故，性坚持种令不失故」之不生灭性，妄言阿赖耶识是妄心、是生灭法，妄谤此菩萨藏，实非智者之行，是邪见边见故。此谓阿赖耶识，即是《楞伽经》所说「无始来本有虚伪恶习所熏的如来藏」；即是《胜鬘经》所说「无始来本有染污的自性清净心」。是故阿赖耶识心体即是如来藏，即是自性清净心；除非紫莲等人认定如来藏是生灭心，否则怎可说阿赖耶识是生灭心？因为阿赖耶识就是如来藏故。是故阿赖耶识心体本具无边自性功德，有圆满成就诸法之真实体性；因地阿赖耶识心体虽仍含藏染污种子，而有集藏分段生死种子的体性（阿赖耶性）现起，但心体自身恒时显现其清净无染之真如相，可为一切证解阿赖耶识者所现观。

因阿赖耶识摄三种法（请参考《八识简表》），一切学人不可不知：一、有漏有为法，谓阿赖耶识因无始来受七转识无明虚妄熏习而有集藏分段生死种子体性（阿赖耶性）的现起，此阿赖耶体性与杂染种子互为因缘，恒受烦恼无明熏习，变异不定，是众生轮回五趣不息之根本原因，是众生三界受生不断的根本原因。是故《瑜伽师地论》弥勒菩萨云：「阿赖耶识体是无常，有取受性」，谓阿赖耶识心体的这种集藏分段生死种子的取受性是无常法，是可以经由修行而断除的。二、无漏有为法，谓阿赖耶识心体为酬偿无量业报，因染污末那识恒时作意相续不断，故有第八识自身种子恒时流注不断，现起无量心行法相、功能差别。如藉无明、业爱、末那、四大之缘，造就器世间，出生有根身，流注七识种子现起见闻觉知心。阿赖耶识能缘根身、器界、种子，于所缘境有了知性，能执持根身，有不可知执受，有见分、相分、自证分、证自证分……等无量心行法相、功能差别，凡此种种虽是有为，但属无漏，清净无染故，佛地亦有故，名为无漏有为法。亦是阿赖耶识心体（如来藏）之妙功德性故，是故于五欲六尘中，于天道、地狱中，于尤重纯苦中，阿赖耶识皆无苦乐忧喜，皆无恐惧不安，无贪、无厌，清净无染。三、无漏无为法，谓阿赖耶识心体之真实性、常住性、不生灭性、本来性、无为性、不变易性、平等性、离生性、无我性……等真如性，是空性、无相、无为、无造作，非色非心而不离色心，无为无作用故。由是阿赖耶识本具之无漏无为法、无漏有为法、有漏有为法。可以确知阿赖耶识乃法界中道实相心。非断非常、非有变易非无变易、非生灭非不生灭。远离两边，契合中道，亦是实相般若中道之法体，是大乘所说因果相续缘起正理。

云何证知「阿赖耶识心体有此真如无为常住不灭之心性」呢？谓阿赖耶识心体于染位之阿赖耶识名、异熟识名及净位之无垢识名中，无始来恒时相续不断现起自身清净无染之种种心行法相，此无漏有为法，虽藉法种之流注生灭方得现起，然经论皆言此阿赖耶识心体「性坚持种令不失故」，若此心体无「常住不灭性」，则一切法种虽有心念流注生灭之熏习过程，然于阿赖耶识断灭时必将全部遗失，则成无因无果，因果将不可能成就，故不可说阿赖耶识心体有断灭时。复次，对一般凡夫及外道圣人而言，末那识尚且是恒而不可断灭之心，唯有二乘无学圣人方言可灭之心；更何况二乘无学圣人尚且无力灭除阿赖耶识心体，更何况佛说阿赖耶识心体常住、性如金刚，不可坏灭？紫莲等人云何妄言阿赖耶识心体是有生可灭之法？违教亦复悖理！

复次，若此阿赖耶识心体不具「无漏有为」之心性，则一切法种，不待七转识之染净法熏习，于藏识执持位即得因心体之「有漏有为性」而变易不定，将只选取有利于自己之业种而记存之，将排斥不利于自己之业种而不记存之，则必导致三界因果业报错乱无章，使因果律不复存在。亦将使得无余涅盘位第八识心体自住境界成为违佛所说之「非寂灭、寂静」，以阿赖耶识是有漏有为性故；审如是，则是违教悖理之说，大违法界之真实相。

是故第八阿赖耶识，含摄上述三种法（有漏有为法、无漏有为法、纯无为法），因地得以现见有情轮回不息、世间生住异灭，井然有序，因果不爽。果地佛位因三无量数劫之善净法熏习力，转易所有杂染有漏法种为无漏法种，永不变易；亦圆满一切无漏有为法种，使第八无垢识唯摄圆满之无漏有为法及无漏无为法，成就五法、三身能显现出此清净如来藏心之无边功德，由有圆满之无漏有为法种，故能利益众生永无穷尽。若无无漏有为法种，则不能利益众生；若无漏有为法种不圆满，则利益众生时便有局限；然诸佛之无漏有为法种圆满具足，故以利益众生永无穷尽、广大圆满。所以第八识心体必须双具有为与无为，若仅有无为法种，而缺无漏有为法种，则不能广大利益众生，亦将有穷有尽，不能成满佛地广大功德。

「诸心、心所依他起」，乃指八识心王于凡夫异生、二乘有学、七地及以下菩萨之三藏位（能藏、所藏、执藏），皆或多或少、尚有如前所述之有漏有为法。此位因阿赖耶性（集藏分段生死体性）特重，导致自身尚未断除分段生死轮回，不得止息（但地上菩萨是留惑润生，不是无力断除分段生死烦恼）；因为「三藏」分段生死烦恼特重，从重立名，故谓此位之第八识名阿赖耶识。诚然，此位阿赖耶识之三藏体性与杂染种子互为因缘，因无明烦恼不停现前，七转识之妄心熏习不断，杂染种子随之不断生灭变异，导致三藏体性（阿赖耶性集藏分段生死种子体性）不断生灭变异。故弥勒菩萨说，此位阿赖耶识（有漏有为法）体是无常，有取受性（有集藏分段生死种子的体性），当转依此位阿赖耶识心体之真如相（此凡夫位及七地以下圣位阿赖耶识自身之无漏无为法，仍不断在三界有为法现行运转中显示其清净性、不虚妄性、平等性、不变异性、离生性、无我性……等本来自性清净涅盘之真如性，可被亲证者所现观）。当七转识妄心转依并熏习此心体之真如法相，转依此无间断之清净如来藏心体，则阿赖耶性（集藏分段生死种子体性）灭除，即无分段生死种子的取受性了，即可于善净无记法中得大自在，改名异熟识。是故，为遣众生执外境实有，故说唯有「心」、唯有「识」；为遣众生执「唯识真实有」如执外境一般之法执，故说「心、心所依他起（依心体所生色…等诸法而有阿赖耶识心行法相之现起）」，故说阿赖耶识心体乃真如、实际，是空性；为遣妄执，故佛「密意说无自性，非性全无」，佛法是中道实相，所说之空性并非断灭空故。

另第八识于自身无漏有为法现行时之「诸心、心所依他起」者，乃意指：心体（自性清净心）因缘力故、悲愿故所现起之无量心行法相，是依心体本具之不可思议妙功德性，由无量无漏法种流注而有；心体之真实性、真如性、清净性、圆满性等，亦于其中显现无遗。是故心—阿赖耶识—有其圆满而不可分割之完整性，有为法中有无为法，无为法不可离有为法而显示，二者和合如一故，心体、心相和合是一心故。心体之真如性、清净无为性，必须依阿赖耶识之现行识—阿赖耶识在有为法中现行之法相—方得显示故，真如乃阿赖耶识（心）之真实性、无为性故，依阿赖耶识（心）而有故，「真如无为」无作用故，不可颠倒而建立「真如是体，出生阿赖耶识之相用」。不可如紫莲心海等人妄言：「阿赖耶识无体，是有情依真心而起的妄想，是生灭法。」此是大邪见，不仅严重破坏佛法之完整性，并落于八、九识并存的过失中（八九识并存的过失，详见《学佛之心态》一书附录）。是故契经云：「阿赖耶识亦复如是，是如来清净种性，于凡夫位恒被杂染；菩萨证已、断诸习气，乃至成佛常所宝持。」《密严经》亦云：「一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘。」《大乘入楞伽经》亦云：「显示阿赖耶，殊胜之藏识，离于能所取，我说为真如。」于此诚恳的呼吁紫莲心海比丘等人：要贯通佛意与 弥勒菩萨的真正意旨才好，千万不要误会 佛意与 弥勒菩萨的真意，否则连佛菩萨都要喊冤了！P84-91


辨正-7

紫莲心海比丘又云：

【略述世亲菩萨《大乘百法明门论》及窥基大师之《大乘百法明门论解》：

论：「一切法者略有五种，……一者心法，二者心所有法，三者色法，四者心不相应行法，五者无为法。」

《大乘百法明门论解》卷一：「心法者总有六义：一、集起名心，唯属第八；集诸种子起现行故。二、积集名心，属前七转识；能熏积集诸法种故。或集起属前七转现行，共集熏起种故；或积集名心，属于第八，含藏积集诸法种故。三、缘虑名心，俱能缘虑自分境故。四、或名为识，了别义故。五、或名为意，等无间故、六、或第八名心，第七名意，第六名识；斯皆心分也。

言心所有法者，具三义故：一恒依心起，二与心相应，三系属于心。具此三义，名为心所，要心为依，方得起故。」 论：「一切最胜故，与此相应故，二所现影故，三位差别故，四所显示故。」

论解：「言初心法八种，造善造恶五趣轮转，乃至成佛皆此心也。有为法中，此最胜故，所以先言。言与此相应故者，谓此心所与其心王常相应故。……言所显示者，此第五无为之法，乃有六种，谓此无为体性甚深，若不约事以明，无由彰显，故藉前四断染成净之所显示，前四有为，此即无为，先有后无，所以最后明也。」

论：「第五无为法者，略有六种：一、虚空无为，二、择灭无为，三、非择灭无为，四、不动无为，五、想受灭无为，六、真如无为。」

论解：「言无为者：是前四位真实之性，故云识实性也。以六位心所，则识之相应；十一色法，乃识之所缘；不相应行，即识之分位；识是其体，是故总云识实性也。而有六种谓之无为者，为，作也。以前九十四种乃生灭之法，皆有造作，故属有为。今此六法、寂寞冲虚，湛然常住，无所造作，故曰无为。

言虚空无为者：谓于真谛离诸障碍，犹如虚空、豁虚离碍，从喻得名。下五无为，义仿此说。

择灭者：择谓简择，灭谓断灭；由无漏智，断诸障染所显真理，立斯名焉。

非择灭者：一真法界，本性清净，不由择力断灭所显；或有为法，缘阙不生、所显真理；以上二义，故立此名。

不动者：以第四禅，离前三定，出于三灾、八患，无喜乐等动摇身心，所显真理，此从能显彰名，故曰不动。

想受灭者：无所有处，想受不行，所显真理，立此名耳。

真如者：理非妄倒，故名真如，真，简于妄；如，简于倒；偏计、依他，如次应知。又曰：真如者显实常义，真即是如，如即无为。」

综观菩萨所言，皆直指阿赖耶识乃生灭之法，有为有造作，体是无常，有取受性，故须于大乘见道位亲证真如已，转依于此真如境圣道，渐渐断除八识中二障粗重种，而于佛地永断二障，第八识转名无垢识，成纯净八识聚，名得大菩提，即四智相应心品。】

辨正如下：

紫莲心海比丘等人，对此论文中窥基大师文句之误解所在者，在此一句：「以前九十四种乃生灭之法，皆有造作，故属有为。」故将阿赖耶识说为生灭法，阿赖耶识摄在九十四法中故。然而此乃误解论意之虚妄想也！谓此句之前，基大师已作是说：「言无为者：是前四位真实之性，故云识实性也。……识是其体，是故总云。」如是一言，已经明说：六种无为法皆是前九十四法所显示之「识之实性」，皆以阿赖耶识心体为主体；若阿赖耶识心体亦是生灭法，则彼所主张之真如一法，更应当是生灭法也！由「生灭」之阿赖耶识心体所显示之真如法性，当知必是生灭法故！真如既成生灭法，则百法皆成断灭之法，则大乘佛法唯识教所说佛法应成为「断灭空」法！是故当知论之批注中所说「阿赖耶识是生灭法」者，绝非紫莲等人执言取义之文字表相上之意思也，是故应当探究其中真意：

基大师于《百法明门论解》中已经明言：「阿赖耶识，华言藏识，能含藏诸种故。又具三藏义故，谓能藏、所藏、执藏也。与杂染互为缘故，有情执为自内我故，由斯三义而得藏名，藏即识也」。由是当知此位第八识之现行法—现识—仍是指染位执藏分段生死种子之阿赖耶现识，由于此心在凡夫位中之阿赖耶性特重故，「从重立名，阿赖耶识」。

此阿赖耶性既与杂染种子互为因缘，故属有漏有为法，是生灭、变异法。然经论亦言法种有本有、新熏、有漏、无漏，亦言一切法种由第八识摄持。故言「此位阿赖耶识是生灭法」，当知是有漏有为法种之生灭，非指心体及其无漏无为法性是生灭。若如紫莲比丘说者，则此识体（含识体之真如性）灭时，无漏法种又当如何？是否亦随同心体而灭？若如紫莲比丘所言，则阿赖耶识体性灭失时心体亦应已经灭失，则第八识成为断灭，则异熟识、无垢识所集藏之一切种子，当由何识所藏、所缘？而无漏习气之一切清净法种、无漏有为法种，又由何识所持？而能令染净因果报偿丝毫不乱？所以紫莲比丘所说否定阿赖耶识心体，谤为生灭法之妄说，有大过失，何可信受？

新熏之无漏法种非此凡夫位之阿赖耶识所藏、所缘，唯有本有无漏法种为此凡夫杂染位之阿赖耶识所藏、所缘；既有本有无漏法种为阿赖耶识所藏、所缘，当知必有常住不灭之阿赖耶识心体恒存不灭所摄持故，本有之无漏法种（真如性）是阿赖耶识之真实性故。缘此得知第八识乃有为、无为和合，生灭、不生灭和合，双具真如性与阿赖耶性，双具空性与有性。阿赖耶心体所显之真如性，但属离言法性，无为无作用，故须由前四位九十四个有为法之运作过程中才能显示，九十四法由阿赖耶识出生后，属于能变生万法之有性，阿赖耶识心体自身之真实性乃是空性，此空性不可灭除，否则即成断灭；所以，基大师所说「阿赖耶识属于有为」的意思，是说阿赖耶识所生之有漏有为性可以灭除，不是说阿赖耶识心体可以灭除；紫莲等人误会基大师之真实意，便振振有辞的否定阿赖耶识心体，将佛说「本来而有、不生不灭」之阿赖耶识心体妄说为有生有灭之法，成就谤佛正法的大恶业。

诸经论中亦皆宣说：阿赖耶识心体转去阿赖耶性之后，改名异熟识；转去异熟识性之后，改名无垢识，亦名佛地真如。如是之言，已经明示：阿赖耶识心体乃是常住不灭之法，而心体因「含藏杂染有漏法种」所现起之阿赖耶性、异熟性可以转灭、转舍，众生转依心体本有之真如性，转灭阿赖耶性与异熟性以后才得解脱、才得成佛。是故基大师此论解之真意，并非是说阿赖耶识心体亦是生灭法也！乃言阿赖耶识心体藉因缘力所现起有漏有为之现行法（阿赖耶性）是生灭法，二者差异不可不知。紫莲心海等人不可依语不依义，自生错会，致使经论义旨无法贯通，导致现在牵累学人同入谤法的大恶业中。

今举窥基大师于《大乘法苑义林章》之说，以为左证，窥基大师云：「楞伽第九颂云：八九种种识，如水中诸波。依《无相论、同性经》中，若取真如为第九者，真俗合说故；今取净位第八本识以为第九，染净本识各别说故。《如来功德庄严经》云：『如来无垢识，是净无漏界，解脱一切障，圆净智相应。』此中既言无垢识与圆镜智俱。第九复名阿末罗识，故知第八识，染净别说以为九也。」

如是窥基大师之意甚明，第八识染位乃凡夫异生之阿赖耶识，当净除二障后成净位第八识，改称无垢识或阿末罗识，即是佛地真如所依之理体；唯舍阿赖耶识名，非舍阿赖耶识心体，故不可如紫莲等人妄说「阿赖耶识心体是生灭法」。因地与果地皆同一第八识心体故，真识俗识皆同一第八识心体故，只是种子内涵有染净及有漏无漏之差异，因此而改其名尔。是故第八阿赖耶识乃是因地真如，乃是因地真识；灭除阿赖耶性、异熟性后即是真识，即是佛地真如，即是净无漏界。是故「阿赖耶识是有为法」一语，乃指第八识含藏之染污七转识…等有漏有为种子所出现之法性是有漏亦是有为性，是可以经由修行而灭除的生灭法。非无阿赖耶识心体（真实性）常住不灭，因基大师已明言「真如无为乃阿赖耶识（心体）之真实性」，明言「阿赖耶识所含种子转易清净即成佛地无垢识真如」故。

是故阿赖耶识既有真实体性（真如），一切学人万不可因自身误解经论意旨，而妄言第八阿赖耶识是生灭法、虚妄法，以免造下毁谤正法之恶业，因此说无法融会贯通三乘经论。谨慎！谨慎！P92-98


辨正-8

紫莲心海比丘又云：

【《成唯识论》卷十：「云何四智相应心品：一、大圆镜智相应心品，谓此心品、离诸分别，所缘行相，微细难知，不妄不愚，一切境相，性相清净，离诸杂染，纯净圆德现种依持，能现能生身土智影，无间无断，穷未来际，如大圆镜现众色像。二、平等性智相应心品，谓此心品观一切法自他有情，悉皆平等，大慈悲等恒共相应，随诸有情所乐，示现受用身土影像差别，妙观察智不共所依，无住涅盘之所建立，一味相续，穷未来际。三、妙观察智相应心品，谓此心品，善观诸法自相共相，无碍而转，摄观无量总持之门，及所发生功德珍宝，于大众会能现无边作用差别，皆得自在，雨大法雨，断一切疑，令诸有情皆获利乐，四、成所作智相应心品，谓此心品为欲利乐诸有情故，普于十方示现种种变化三业成本愿力所应作事。」

又云：「故此四品，总摄佛地一切有为功德皆尽，此转有漏八七六五识，相应品如次而得。」

如是直显因地八识乃至果地八识皆是有为，通有、无漏，真如则非如此，始从凡夫乃至佛地皆是无漏无为无造作也。《占察善恶业报经》卷下云：「众生心体从本以来，不生不灭，自性清净，无障无碍，犹如虚空，离分别故，平等普遍，无所不至，圆满十方，究竟一相，无二无别，不变不异，无增无减；以一切众生心、一切声闻、辟支佛心，一切菩萨心、一切诸佛心，皆同不生不灭，无染寂静，真如相故。」《释摩诃衍论》卷六云：「复次，真如自体相者，一切凡夫、声闻、缘觉、菩萨、诸佛，无有增减，非前际生，非后际灭，毕竟常恒。」

故《成唯识论》卷十广开演清净法界真如与八识四智相应心品之差异：「清净法界，无生无灭，性无变易，故说为常，四智心品，所依常故，无断尽故，亦说为常，非自性常，从因生故。」此显真如非八识所变故，体性殊异故，云何能谓第八识净除二障而成无垢识真如也，诸经论皆未曾直言第八识即真如也，若有，则应明指何经何论？出处于何卷？否则即是自语，不可依凭。又佛地八识仍有所依所缘，所依者真如；论说所依常故，即是此义。所缘者一切法也，论说八识与二十一心所有法相应，遍缘一切法故。有此依、缘，云何无为无作？又因地八识亦有所依所缘；依者，谓俱有依、因缘依、等无间缘依；所缘者，谓缘有根身、种子、器世间，云何无所依所缘？又依于真如，八识方能出生万法，大乘见道后，依于真如境圣道，数数修习无分别智，方能净除二障粗重种，到佛地究竟转依，云何无依？】

辨正如下：

第一义法有它的完整性与圆满性，不容许被紫莲心海等人加以切割、分离。从《瑜珈师地论、摄大乘论、成唯识论》法义观之，皆言真如乃第八阿赖耶、异熟、无垢识之真实性—是心之实性。此言义旨乃谓第八识除了有能生万法之有为功德外，自身也是一个真实的心体，而此心体自身清净无为。此清净无为的真如性，必须藉八识现行法的运作中，才可显示出来。因第八识心体是纯无为（被动性心体），诸佛菩萨为防众生误解此第八识无为心体，同于第八识之种种有为法一样有变易，故特取「真如」一名表彰之；「真」表真实，「如」表心性永不变异，是故《起信论》说第八识乃「生灭与不生灭和合，有为与无为和合、非一非异」，故第八阿赖耶识绝不是真如之用，事实上乃：第八阿赖耶识本身就具足体、相、用三法义，有圆满成就诸法之真实体性，真如乃阿赖耶识心体自身所显示的无为法性，真如依心体而有而显故。

《起信论》中，马鸣菩萨云：「此心生灭（门）因缘相，能显示大乘体、相、用故。」又言：「体大，谓一切法真如，在染在净性恒平等，无增无减无别异故。」意指有情第八识心体虽能出生七识等种种有漏有为法性，但心体自身乃真实不变异性，不论在凡夫位或佛位，皆有无漏无为法之清净无为性。本来就有的心体真实不坏性、清净性、涅盘性。又言：「相大，谓如来藏本来具足无量无边性功德故。」意指有情第八识本身涵藏无量无边的功德，在凡夫异生位有过患圆满之功，而同时显示出其真如性；在圣位则有功德圆满净法之功，有利益众生之无漏有为法之功。又言：「用大，能生一切世间、出世间善因果故。」意指有情第八阿赖耶识能出生一切世间、出世间因果法，然于染位、净位善恶有别故（善因善果中之贪求天界善业果报，亦是善因果所摄）。

是故当知第八识有一体三面之法义（请参考《八识简表》），谓有漏有为法之有作用、有生灭、有变异及无漏有为法种之清净、有作用、有变异（佛位则无变易），及无漏无为法之无作用、恒常、清净、不变异、不生灭。

复次，紫莲心海等人举《占察善恶业报经》云：「众生『心体』从本以来，不生不灭，自性清净，无障无碍，犹如虚空，离分别故，平等普遍…无染寂静，真如相故。」

如是经义与前述末学所辨正的道理完全一致，第八识心体有种种「真如相」，自是紫莲比丘不解其义，自生误解。是故《摄大乘论》中，无着菩萨说：「若离阿赖耶识，无别可得，是故成就阿赖耶识以为『心』体。」《密严经》亦云：「一切众生阿赖耶识，本来而有，圆满清净；出过于世，同于涅盘。」即谓阿赖耶识心体本来而有，不是紫莲等人所说的有生之法；此心常住不灭，自性清净，恒具真如相，不是紫莲等人所说的有灭之法。阿赖耶识心体虽出生一切染净诸法，常处于五蕴染法中，自身却恒现寂静涅盘相，犹如虚空，遍持一切色法染法而其自身无染。楞伽诸经云阿赖耶识心体即是如来藏，是实体法，非虚妄法，具圆满功德，出生一切有为法，摄一切无为法，同皆一心故，迥异紫莲等人所说。

是故一切学人万不可分割第八识为二，不可将第八识所显之无为真如，别立为第八识所依之本体；因第八识自身有「体」有「用」故，真如只是第八识之所显性，无体亦无用故；否则即成头上安头，落于「八九识并存之过失」中。更不可如紫莲比丘等人妄言「第八阿赖耶识是生灭法、虚妄法」，如此即是毁坏佛教正法、诽谤世尊了义正法，即是「谤菩萨藏」，将成一阐提人，学人务必谨慎小心！不可人云亦云。当自己无法肯定此一了义法时，当依止善知识，当请求善知识解疑除惑；若自身与善知识不能相应，最好先消除性障、转修转学二乘菩提，同时累积福德资粮，并发愿回向佛菩提，待因缘成熟时再来亲近善知识。不然，念佛求生净土也不错；但不可谤大乘法，因为即使是最慈悲的极乐世界弥陀世尊，也不肯摄受、不愿收受谤大乘法的人，更何况是诽谤大乘法根本阿赖耶识的人？如何能往生极乐世界？所以，诽谤大乘法根本识的人，就只剩下堕落地狱一条路了！所以一切学人都必须极小心、极谨慎才好！

《成唯识论》云：「清净法界（无垢识），无生无灭，性无变易，故说为常；四智心品，所依常故，无断无尽故，亦说为常；非自性常，从因生故。」意指：清净法界即是第八无垢识是究竟无漏无为之法界，是由阿赖耶心体净除二障种子所成就之佛地真如性。何以故？譬如《成唯识论》卷三言：「……或名异熟识，能引生死善不善业异熟果故。此名唯
在异生二乘诸菩萨位，非如来地犹有异熟无记法故。或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有；菩萨二乘及异生位持有漏种可受熏习，未得善净第八识故。如契经说：『如来无垢识，是净无漏界；解脱一切障，圆镜智相应』。」如是论中已经明言：清净法界即是如来地之无垢识心体，也就是因地时的阿赖耶识心体，只因为还未净尽二障种子随眠，所以还不能称为清净法界；所以佛地的清净法界，就是第八无垢识，就是因地的阿赖耶识心体；紫莲等人为何还要头上安头？离清净法界的无垢识心体，再寻觅另一个想象中的第九识清净法界？紫莲等人既说清净法界真如能生阿赖耶识，一定是第九识，只有执藏一切种子的心体才能出生其余心体，真如既然是完全无为，又无作用，当然不可能出生阿赖耶识心体。既然紫莲等人说清净法界的真如能出生阿赖耶识等，当然就是第九识了，那又落到「八九识并存的种种过失」中，所说即成荒谬妄想。

佛地四智心品，乃佛地八识现行位之无漏有为法（隐含无漏无为法），乃阿赖耶识等八识心王，由因地经三大无量数劫净除二障，转成清净圆满无漏之无垢识等八识，转此八识得生四智心品，体仍然是因地第八阿赖耶识心体之无为法性，是无生灭、无变异之真如性故。而此无垢识心体即是真如性清净法界（因心体之无为性本无名，属离言法性，强名曰真如，表真实不变异，心体真正「如」故，故清净法界即是无垢识之所显性）之所依体，乃须由佛地八识现行法运作中，方得显现。唯因地「色、心」属有漏，不能具足发起此心体之真如性所能引生之无量功德，要待二障净除究竟后，转有漏有为「色、心」成圆满无漏有为；七识已究竟转依「常」性之真如法性故，方能转生上品平等性智、妙观察智，方能转生成所作智；第八无垢识已解脱一切障，方得生起大圆镜智，此时方能究竟圆满的显示出佛地第八识心体之真如法性(在十方世界救渡有情中，藉由清净身口意行，显示出心体之平等、不变异、不虚妄、离生、无我、不思议…等真实心性)。四智虽是有生之法，但因佛地八识心王常住不间不断故，而说四智心品亦是常而不间不断之常法。

因佛地无垢识所执持之法种皆清净圆满，永不受熏，永不变异，且第八识如前所说乃是一体两面（佛位），双具有为与无为，空性（真如性）及有性(能生万法)。以是故言「无垢识真如」，斯有何过？因识外无别可得，是故成就无垢识以为「心」之「体」。且窥基大师于《大乘法苑义林章》已明说真如即阿末罗识，即无垢识，即第八识净位，是「净无漏界」。故《成论》说：「四智心品，所依常故，无断尽故，亦说为常，非自性常，从因生故。」乃谓佛地一切有为功德，须依心体本具之无为性（真如法性），发起佛地之一切无漏有为法功德，方能常在十方利乐众生，永无穷尽。非离阿赖耶识心体—无垢识—而有另一佛地无为之清净法界。又四智心品乃无垢识心体及佛地七识心王之现行位，乃是佛地八识心王现识之无漏有为性，有其胜妙之利乐有情作用。是故第八识心体不管有无现行，心体本具无漏无为之心性是恒常住不灭的，亦是一切现行法之所依，若能灭除分段生死法种，依此灭除阿赖耶识体性之第八异熟识心体，而说即是二乘圣人之清净真如；依此灭除异熟性之无垢识心体，显现究竟圆满清净之真如法性，而说即是佛地之清净法界。

复次，若如紫莲等人所妄言之「真如出生阿赖耶识」，若妄言「阿赖耶识之上还有另一真如本体」，若妄言「阿赖耶识之外还有一如来藏心」，则应明确指示：出于何经何论？出于何卷？否则即是自语妄想，不可依凭。

复次，若如紫莲等人所妄言：「真如是体，第八识是相用，真如与第八识不即不离」，此亦颠倒，因第八阿赖耶识已具有「体、相、用」三法义，则紫莲等人所倡言之此一真如，便是头上安头之虚妄想，变成「有两个第一义法、两个实相法、两个本住法」故。若连 佛在《密严经》之开示：「一切众生阿赖耶识，本来而有，圆满清净；出过于世，同于涅盘」的法语，都不肯信受，坚执「另有一能生阿赖耶识的真如才是本住法，才是第一义法，才是清净法，才是涅盘法」，则是不信佛语的人；不信佛语的人，修学佛法又有何益呢？必定会依自意妄想而走入岐途故。

复次，若言：「永明延寿禅师于《宗镜录》有云：『此心……不变是性，随缘是相，当知性相皆是一心上义；今性相二宗互相非者，良由不识真心，每闻心字，将谓只是八识，不知八识但是真心上随缘之义。』」执此文句而言「真如是体，阿赖耶识是相用」，此乃误解永明禅师意旨，何以得知？谓永明禅师已于文中明言「性相皆是『一心上义』」。此心有随缘不变与不变随缘之两面义涵，谓此心「随缘不变」是性，即是无漏无为法性，即是真如；此心「不变随缘」是相用，是有漏、无漏之有为法（参考《八识简表》）。要皆不离第八阿赖耶识心体而说「体、相、用」。谓阿赖耶识一名，依《起信论》之意，乃如来藏真心与烦恼无明的和合；而阿赖耶识心体—如来藏—非是所生法，是无始时来的本住法；是故阿赖耶识心体即是因地真心，即是如来藏，故阿赖耶识心体虽长劫漂溺于生死无明之大海，得以相续不断；长劫轮转于五欲六尘中，却恒时不断显示自身清净无染、平等、无我、不变易、真实、圆满等真心的体性。

是故阿赖耶识乃真妄和合识，一切有为、无为诸法，皆依阿赖耶识方得出生、建立故。不可如紫莲等人离阿赖耶识，虚妄想像有另一真心，不可单说阿赖耶识是妄心、虚妄法、生灭法，论说离阿赖耶识无别真心故。是故永明延寿禅师于《宗镜录》中亦云：「若有不信阿赖耶识即是如来藏，别求真如理者，如离像觅镜，即是恶慧。」紫莲心海等人既然示现已经遍阅经论之相，举示极多经论以证自己之主张，亦举永明禅师之语而证自己之主张，何以对永明禅师这一段开示明说之意，却不能审识其意旨？妄言「阿赖耶识心体非真实我，非实相心」，颠倒说「阿赖耶识是妄心、是生灭法」，不亦怪哉！

复次紫莲心海比丘质问云：「因地八识亦有所依所缘；依者谓俱有依、因缘依、等无间缘依；所缘者，谓有根身、种子、器世间。云何无所依所缘？」此亦误会《成论》之意。阿赖耶识于染位（凡夫异生位）为酬偿业果，变生器世间、有根身、七转识等十八界法。并为配合十八界法之正常运作，而现起自身之种种无漏有为法。故在三界现行之八识，彼此有种种依缘关系，方得圆满此一无始来之因果律。此即是如来藏于染位，所现起之能令过患圆满报偿之功德。

当知佛法有二门：一、流转门，二、还灭门。此二门皆依第八阿赖耶识而得建立。《大乘阿毘达磨契经》云：「无始时来界（阿赖耶识心体），一切法等依，由此有诸趣，及涅盘证得」。如《成论》开示云：「此第八识自性微细难见，故须以作用而显示之，颂中前半颂显示第八识为因缘用，后半颂说明第八识可作流转还灭的依持，是实体法。」今将此颂依《成唯识论》文义略加说明，以明《楞伽、胜鬘》诸经所说第八识是因地自性清净心（有种子染污的自性清净心），是因地如来藏（有染污种子的自性清净如来藏），及第八识具有「体、相、用」而含摄真如一法之真实义理。

第八识是自无始以来一切法的因，也就是「种子识」；「种子」名为功能差别，又名为界，意即八识心王的一切功能差别、一切法界，都从第八识阿赖耶、异熟、无垢识心体出生，都含藏在第八识心体中，所以第八识名为「种子识」；也就是说，第八识是直接或辗转出生一切法的「内因」。一切有为法和无为法都依止祂，依是缘义，即是执持识，执持一切法；所以第八识阿赖耶，自无始来为各人一切法的依止，故名为缘。能执持诸种子故，为现行诸法所依止，即变为彼及为彼依（谓第八识能变生一切法，是因义；复能为现行一切法的依止，是缘义）。「变为彼」者，谓第八识能变现器世间及有根身；「为彼依」者，谓第八识为前七识及一切心所法之所依止；能执持五色根令生觉受，眼等五识依之而转；又为末那所依止，第六意识依之而转，末那、意识皆是转识所摄故。

又第八识自身的种种有为心性无量功能差别，亦须藉自身种子之流注方能现行，是故此识为因缘用。但第八识体性「恒而不审」，是一完全被动性的心体，故须藉末那之恒时作意相续不断方能运转，变生了种种有为法时，才能在有为法中显示出第八识心体的真实性（真如）。非谓第八识心体是依他而有，乃言其功能（无漏有为法）之现行是依他起，须依第八识所变生之器世间及五根身与意根，才能使其无漏有为法现起运作，才能使其真如无为显示出来而被佛子所亲证，而其无漏有为法本有、其真如无为亦是本有，都含藏在阿赖耶识心体中；非如紫莲等人所妄谓之「心体之真实性、无为性及其无边功德性亦依他起。」是故意根末那识为第八识功能现行运转之俱有依，一切学人不可因此而生误会，妄解为第八识是缘起法、依他有、虚妄法。以圣教言转识有七，以有变易故名转识，却又言皆从阿赖耶识心体所变生；《成唯识论》卷四云：「第八识（心体）恒无转变，自能立故，无俱有依。」既然说「自能立故」，当知不是依靠他法才能存在的心体，即是自己不依靠任何一法便可独立而自己存在。返观七转识、五根身，以及真如无为，都须依阿赖耶识心体才能存在，所以紫莲等人读论而误会论意，读经而误会经意，将依他起三字严重误会了。

又有此第八识执持一切顺流转法（染污种子），令诸有情于善恶趣流转生死。见惑、思惑、无明惑、尘沙惑皆依此识之受熏持种而得生起，是故此识为流转门之依持。既是一切顺流转法种子之依持识，当知即是从来不生、永无坏灭之心体，不可谤为有生有灭之法。

又，有此第八识执持一切顺还灭法（清净无漏种子），令修行者依之可以证得涅盘，此中但说能证得圣道（即大菩提，四智相应心品）；涅盘不依此阿赖耶识有染之识性生故，涅盘乃此识自身无漏无为之心性所显境界；阿赖耶识心体离二障而施设真如一名（依心体之真实体性而假名施设），乃第八识心体本有此涅盘性，所以涅盘不是所生法，而是所显法。虽心体本来自性清净，而由客障覆盖令不显故，真圣道生时断彼障故，令其相显，名证得涅盘，乃心体所显现之纯无为境界，名清净法界。

又此（此谓：无始时来界，一切法等依；由此有诸趣，及涅盘证得）颂中初句显示，第八识自性无始恒有，后三句显示第八识为一切杂染法、清净法的总相、别相之依止。杂染法者谓苦、集二谛，即有情因惑造业能感五趣之受生。清净法谓灭、道二谛，即能证得之圣道及所显得之涅盘。彼二皆依此第八识而有，若依转识而说，理不能成立故。

又颂初句显示，第八识识体无始相续不断，后三句显示第八识为三种自性所依止，谓依他起、遍计所执、圆成实性。如是应知紫莲心海等人所谓之「真如、真心、如来藏、无为法、不生灭法、不变易、唯识性、唯识相、三自性、第一义、胜义谛」等法，皆从第八阿赖耶识所变生，离第八阿赖耶识皆不得成，此理极明，云何彼等诸人于此横生邪见，妄言「阿赖耶识为生灭法、虚妄法、妄心」呢？此是最严重谤法的行为，将一切大乘小乘法的所依根本心体否定，将使大小乘一切法理都落入空想、妄想中，将使人永远不能实证大小乘一切圣道；一切学人当以此为鉴，不可再妄谤正法。

阿赖耶识心体之真实性即是真如，是第八识藉缘显现出自身之真实性，此第八识心体自身之真实性即是真如；万不可将真如性从第八识切离，真如依第八识而有故；且第八识阿赖耶识心体本具无量有为无为功德，能生万法、能摄万法，然无法自行在三界中出现，因心体自身无形无色，又离见闻觉知、恒而不审故，要由意根之遍计执性，方能令阿赖耶识所执藏的一切有为法现行；经论中皆说阿赖耶识不能自行运转故，要由意根作为俱有依，方能运转故。《成论》云：「阿赖耶识俱有所依，亦但一种，谓第七识；彼识(意根)若无，定不转故。」意谓阿赖耶识心体在三界中，若无意根作为俱有依，祂虽然可以独自存在不灭，却无法运作；若想要在三界中运作，就必须有意根作俱有依，才能运作。此意并不是说，阿赖耶识要依他法才能生起、或才能存在；紫莲等人误会论意，妄作乱解，不符论中原意。

「定不转」三字的意思，乃七转识的心相灭了，唯余第八识心体独存不灭，改名异熟识心体独存，阿含诸经中名曰本际、实际；阿赖耶识心体「自能立故」，七转识心体不能自立独存故。是故当知，必须有俱有依的意根同时同处，阿赖耶识才能运作而直接或间接出生万法。「因缘依」谓第八识自身有漏有为之阿赖耶性，与杂染种子互为因缘；若无有漏有为之杂染种子，阿赖耶识是必定会住于无余涅盘境界中的，绝不会出现在三界内的；所以说阿赖耶识心体出现在三界内，而可由 佛指示予佛子们亲证，而可由佛子们现前观照到祂的实际存在和体性功能等，都必须有因缘依；否则，阿赖耶识心体必定常住无余涅盘境界中，那时尚且没有我们一切佛子，何况能有我们可以亲证阿赖耶识的所在？所以说心体所含藏的杂染种子是阿赖耶识在三界中现行的因缘依，但不是说阿赖耶识心体要依种子才能存在，不可如紫莲等人一样误会论意。

等无间缘依，谓意根能作其余七识的等无间缘，所以说意根是阿赖耶识的所依；也说阿赖耶识是其余七识心的等无间缘依，意思是，其余七识若无阿赖耶识同时同处并行无间的现行运作，七识就都不能运作了，所以称为等无间缘依；但是，这意思是说，阿赖耶识在三界现行运作时，必须有意根作为等无间的依止，才能运作；否则，阿赖耶识就不能在三界中运作与现行。但是这个意思，并不是说阿赖耶识要依意根才能存在，因为意根尚且要从阿赖耶识心体中出生，并不是自己本来就已经存在的心，也不是自己能离阿赖耶识而单独存在。所以，不可因为阿赖耶识在三界中现行运作时，必须有意根为所依，就妄自解释为阿赖耶识心体必须有所依才能存在；否则即是妄说佛法、曲解佛法。

复次，前六识自类种子，前念无间灭，开辟引导其位，使得后识种子缘于其位而从阿赖耶识心体中生起。且阿赖耶识本具的妙功德性，为了使万法能正常圆满的在三界中运作，故有种种的功能，配合七识心而无间现起，才能使七识心运作。如能缘根身、器界、种子，能执根身令生觉受，虽无六尘之见闻觉知，而了众生心行，亦了自身之所缘境……等无量功能。是故第八识于三界中现行时之所依、所缘，并不妨碍此心体本具之清净无染体性。也由于有此依、缘，第八识方能于三界中现行各种功能差别，进而显示第八识有真实体性，非虚妄想、非假名施设有；此真实体性非缘起法，是无始即有的本住法。依此识藉缘所显示之真实性与如如自性，假名施设真如一名。有此依、缘方能于真见道(证悟第八识心体发起根本无分别智)后，依于真如圣道，数数修习无分别智，方能净除二障粗重种子与随眠，转依此心体无间断之真如相、清净相，成就佛地圆满功德。真如即第八识心体之真实性故，是所显法，依心体之真实性、无为性而假名施设。

紫莲心海等人对于佛地之「四智相应心品」与「清净法界」又生误解，谓彼等所举《占察善恶业报经》卷下云：「众生心体从本以来，不生不灭，自性清净，无障无碍，犹如虚空，离分别故，平等普遍，无所不至，圆满十方，究竟一相，无二无别，不变不异，无增无减；以一切众生心、一切声闻、辟支佛心，一切菩萨心、一切诸佛心，皆同不生不灭，无染寂静，『真如相』故。」于此段经文中，其实已详说阿赖耶识心体的真实相貌为真如法相，已说阿赖耶识心体显示真如之相，故云「皆同真如相故」，所以真如即是阿赖耶识心体行相所显示之心体之法性，云何彼等读之不解，横生邪见呢？

众生心体即是阿赖耶识心体，一切声闻、辟支佛、菩萨心，皆是阿赖耶识心体，于不同时期分别施设阿赖耶、异熟、无垢识名；所以众生心体与诸佛心体皆同是阿赖耶识心体（《摄大乘论》卷一，《成唯识论》卷三，余论亦如是说），此第八识心体所显示出来之真实存在不灭性，名之为真；此第八识心体在有为法中所显示出来的如如不动性，名之为如；合此真与如名为真如，此真如既是由阿赖耶识心体在有为法中所显示出来，当知真如即是阿赖耶识之真实体性。如是法义真旨，不论是在根本论的《瑜伽师地论》中，或是在旷古绝后的《成唯识论》中，或是在三地菩萨的无着所造《摄大乘论》中，都如是说。不唯如此， 佛所说的诸经中也都如是说；现在仍可稽核，紫莲等人却被杨先生串联结伙而否定之，却不肯正视经论所说，而以自己的虚妄想加以妄解、乱解，曲解经论中的真实义。

由于真如是无为性故，由于真如是阿赖耶识心体的所显性故，当知阿赖耶识心体是一被动性心体，是无为相；虽本具无边性功德，但从不会主动欲起什么法，或是想出生什么法；所以阿赖耶识心体虽然含藏着无数的有为法种，却不会由阿赖耶识自己主动生起任何一法，须藉末那识为俱有依，依末那识的作意相续不断，方得有阿赖耶识自身及出生七转识心体，以及出生七转识的种种功能差别，而使得八识心王能同时在三界中现起，而有无量心行、相用在三界中运作；所以不可因为阿赖耶识心体能出生七转识等有为法，就说阿赖耶识心体是不净心、是有为有作的体性；阿赖耶识心体的有为有作体性，都是由于末那识的作意而运作的，如果没有末那识的作意，祂将会独自住在无余涅盘的境界中，绝不会出现有为有作的现象，所以阿赖耶识本身是自性清净的；所以不可因为阿赖耶识能出生万法，就说祂是有生灭法。一切证解阿赖耶识者，皆得从各种生灭因缘中现观阿赖耶识心体之真实性、清净性、平等性、不变易性……等真如性，彼等言阿赖耶识无常、有变易者，是不正确的说法；应当改说为心体含藏之种子染净熏习及其现起之心行法相无常、有变易，是生灭法，而非是心体无常、有变易。因心体自身永远都是「真如相」故，永远都是「无染寂静」故。

又此心体诸有为法之现起，完全依照自身所含无量法种之染净差异、有漏、无漏而有所不同。在凡夫异生位因染污法熏习的过失特重，而现起众生轮回五趣不息之有漏、染污之阿赖耶性，此阿赖耶性会因杂染种子之熏习而变易不定，故阿赖耶性属无常、变易，虚幻不实；决非阿赖耶识之真实不变易、清净无染之无漏无为心体。是故在阿赖耶性所现起之杂染法中，因心体摄持本有之无漏法种，阿赖耶识得以从无量世来恒时不断显现出示自身清净、平等、无染、寂静、无障碍、如虚空、不生灭、圆满十方之真实心性，此心性是真实不变易，「真如相」故，是一切众生心体故，阿赖耶识、异熟识、无垢识，皆此心体故，是本有无漏法种故。紫莲等人既在萧导师座下证得阿赖耶识心体，也可以这样现观，这是他们所不能否定的；只是因为没有人为他们指示与说明，只是当年悟得太容易了，只是因为当年很多是从萧老师处明闻得来的，或是经由打听得来的，缺少参究的过程，所以般若智慧难以正常的生起，一旦被恶知识所误导，以为恶知识所说「另外有一个真如可证」的邪说是正法，所以就跟着开始否定「真如所依的阿赖耶识心体」；也因为被恶知识恐吓为大妄语的缘故，就因为自己的般若妙慧不能生起，就立刻生起恐惧心，而跟着恶知识开始否定「真如所依的阿赖耶识心体」，因此而成就大力破坏正法的大恶业。这都是因为悟得太容易，或者从别人处打探阿赖耶识的密意，不是自参自悟的缘故，所以般若妙慧不能生起，空知阿赖耶识的密意，又有什么好处？如今更因为明闻之故，般若妙慧不能生起，而跟着恶知识造作破坏正法的大恶业，却还自以为是在护持正法、破斥恶见，其心颠倒。

是故四智相应心品，乃有情经三大无量数劫的求悟及悟后修行，净除心体所含藏之二障种子、随眠，转易有漏法种为无漏法种至清净圆满后，因无尽悲愿的缘故，而由心体之法种流注，才有四智心品；所以四智心品，是心体之现行位具有利益众生之无边法性功德，是无漏有为法（隐含无漏无为法）而具有体、相、用三法。能真实利益众生故，非虚妄想故，是前述无为、被动性的阿赖耶识心体（改名无垢识）藉「依」、「缘」而现行不断故。

清净法界即是第八识（心）自身「我空、法空」二理所显示之真实心性（心体）。清净法界即是第八识心体之无漏无为性，是常住不灭、不变易、无相、无因缘造作。第八识染位、净位之心行法相虽不同，而心性的真如法相皆真实、不生灭、不变异、清净无相无为。是故清净法界即心体之真实无为性自住境界，显示出第八识心体的真如相，并非另有一心，或另有一法可以名为清净法界。而清净法界以无垢识为体，故《成唯识论》卷四云：「唯第八识恒无转变，自能立故，无俱有依。」能独自存在无余涅盘境界故，不从他法出生故，能藉诸法而显示清净法界故；非如「真如性之法相—清净法界」必须依第八识心体藉所依所缘才能显示故。

复次，譬如紫莲心海所言：【故《成唯识论》卷十，广开演清净法界真如与八识四智相应心品之差异：「清净法界，无生无灭，性无变易，故说为常；四智心品，所依常故，无断尽故，亦说为常，非自性常，从因生故。」此显真如非八识所变故，体性殊异故，云何能谓第八识净除二障而成无垢识真如也，诸经论皆未曾直言第八识即真如也，若有，则应明指何经何论？出处于何卷？否则即是自语，不可依凭。】都是误会论意的邪说。因为四智心品乃佛地八识心王之现行位、现行法，须依第八识心体之真实无为自性（即清净法界、即真如）及无尽悲愿与无漏有为法，方能常住不断；于三界中现起种种有为有作用之功德（无为性隐含其中），利益众生永无穷尽。无垢识亦须藉由四智心品之有为有作用之功德法，才能显示出无垢识自身之清净法界无为法性；若不假藉自己依无漏有为法种所出生之纯净意根与色身，就不可能显示出第八识心体的真如性、清净法界性、无生无灭性、心体不变易性。

所以《成唯识论》所说之四智心品所说之「清净法界」，不是说另外还有一个自性清净心名为清净法界（一心说唯通八识故），而是说历经三无数劫的修行之后，佛地的八识心王境界即是清净法界，否则即是修至佛地以后，另外出生了一个第九识的清净法界了，那就有「八九识并存的种种过失」了，也违背 佛说一切有情皆唯有八识的圣教了。所以紫莲等人否定阿赖耶识心体以后，想要另外再证一个心体「清净法界真如」，只是妄想，永远都不可能证得的。譬如《成唯识论》中曾说：「识言总显一切有情各有八识、六位心所、所变相见、分位差别，及彼空理所显真如：识自相故。……。」亦如《楞伽经》中 佛说：「广说有八种识。」不允许有第九识。所以紫莲等人另行建立第九识心体的说法，自称另外有一个清净法界的真如心体可证，违背 佛说，也违背菩萨说。

如果说真如、清净法界不是心体，所以没有八九识并存的过失，那他们所说的真如就不应该能出生阿赖耶识，就不可能是阿赖耶识的所依法体；因为只有执持一切种子的心体才能出生其它的心体，真如清净法界如果不是心体，就不可能出生阿赖耶识心体。所以紫莲等人误会论中所说的「清净法界、真如」的意思，妄想建立清净法界、真如，作为另一个能出生阿赖耶识的说法，是自己误会经论后的虚妄想，有智慧的人是绝对不会跟随他们的。

此外，如果紫莲心海想象的真如就是八识以外、或者八识以上的清净法界，就是能生阿赖耶识心体的实相心，也会有另一种过失：应该佛地不只具有四智，而应该有五智，因为八识转生四智时，另一心体「清净法界真如」也应该出生另一智才对，可是一切 佛所说经，一切菩萨所造论中，都说佛地毕竟只有四智心品，而不是五智心品。只有西藏密宗的胡思乱想的祖师们所造的密续中，才会妄说佛地有五智，才会妄说他们已经证得佛地的五智（藏密的五智妄想的本质，请详见平实居士所著《狂密与真密》四辑书中的举证与解析）。

因第八识心体的真实心性（心体），无形无相，无欲无作，清净无相；虽具无边功德性，但微秘难见，须藉种种「依」与「缘」，方能有阿赖耶识的各种无漏有漏法相生起；若已证解阿赖耶识者，即得现观此识现起之法相中所显示之真实心性（心体之真如自性），此即是真如。是故阿赖耶识乃心体不生灭之真如法性（心体）与生灭变异之识种流注（心之法相）和合一体，不可分离，合称「一心」，合称「阿赖耶识」。依阿赖耶识（八识）方能出生万法，由现行万法中，才得亲证真如（证悟阿赖耶识之真实性、证悟众生心之真实性），真如乃依阿赖耶识心体之真实如如自性而假名施设故。是故《成唯识论、摄大乘论、瑜伽师地论、楞伽经、密严经、大乘本生心地观经》等皆言：「阿梨耶识名如来藏」、「众生本有菩提种悉在赖耶藏识中」、「阿赖耶识亦复如是，是诸如来清净之藏」、「无垢识，最极清净诸无漏法所依止故」、「若能了悟（此阿赖耶识）即成佛道」、「一切众生阿赖耶识，本来而有，圆满清净；出过于世，同于涅盘」。

是故一切学人应知阿赖耶识是有真实独自存在的体性，也恒时显示在六尘万法中如如不动的体性（真如性），非是虚妄法，乃实相法，是三乘菩提的根本。有阿赖耶识心体，方有众生、世间故，不可如紫莲心海比丘妄谤「第八识（阿赖耶识）是生灭法、是妄心」，此是严重破坏正法故，是破坏三乘正法的根本故。阿赖耶识是因地自性清净心、因地如来藏、因地真心、是禅宗祖师所悟之实相心故。离此即无真如、无涅盘、无法身、无佛、无众生、无一切法故。

所以，紫莲心海等人误会阿赖耶识所依、所缘之真实义，亦不能理解无漏有为法之实义，执言取义，故将阿赖耶识在三界中现行时所须之依与缘二义误会，而以为阿赖耶识不能离于万法独存，而以为阿赖耶识心体是从另一个想象中的真如、想象中的清净法界所出生，就由此妄想而诽谤「本来不生、永不坏灭之阿赖耶识心体」，谤成有生有灭之虚妄法。何以故？谓一切法既是由阿赖耶识所出生，经论中又说真如是阿赖耶识心体所显示出来的清净性， 佛与诸菩萨又说一切有情都只有八识心王，都没有第九识，又说阿赖耶识是「本来而有、自性清净」，所以阿赖耶识就是清净法界，所以阿赖耶识不可能是所生法，不可能是由阿赖耶识所显示的真如中出生者。所以紫莲等人的想法，只是误会经论之后，自己妄想的邪见。

复次，紫莲心海误以为有为法必定断灭法、有染污法，因见经论中说阿赖耶识具有种种有为法上的作用，就误以为阿赖耶识心体是有生有灭之法，就因为误会经论真义的缘故，而诽谤阿赖耶识是生灭法；但是有为法不一定就是生灭法，因为佛地的无垢识也是同有「无漏有为法」故，但佛地的无垢识却不是生灭法，譬如《成论》卷九中说：「故此四品总摄佛地一切有为功德皆尽；此转有漏八七六五识相应品，如次而得。智虽非识，而依识转；识为主故，故说转识得。」既然佛地八识心王所转生的四智都是有为法，所以才能利乐有情，而且这四智都是永远不会灭失的，因为这四智所依的八识心王却永远不会暂时断灭、坏失的。

这个道理，紫莲心海在自己书内所举证的论文中，已经明说了，可是他自己却不懂这段论文的真正意思：【故《成唯识论》卷十广开演清净法界真如与八识四智相应心品之差异：「清净法界、无生无灭，性无变易，故说为常；四智心品所依常故，无断尽故，亦说为常；非自性常，从因生故。」】兹将成论的意思语译如下：清净法界是无生无灭的，体性已经不再变易，所以说这八识心王为常；因为四智心品所依的佛地八识心王是常而不断的缘故，佛地八识心王永远不断不尽的缘故，所以这四智心品也就跟着永远不断不尽，所以也跟着说这四智心品是常；因为这四智心品的自性并不是常，是有生的法，从八识心王的修行般若究竟，作为四智出生的因的缘故。

从《成论》这一段文句中，已经明说了，佛地的四智心品是有生之法，但却是常，不会堕于「有生则必定有灭」的定理中，因为佛地的八识心王是清净法界的缘故，是永远不会再有变易的缘故，永远不会有断灭的时候；四智心品依附佛地常住不断的八识心王而随时随地存在，所以也说是常；不是四智本身常，而是因为以佛地八识心王的常作为依止，以修行到佛地的究竟清净法界的八识心王为因，所以说四智心品也是常。如果紫莲硬要曲解论意，坚持说清净法界是八识心王以外另有一心，那就违背这一段论意，而成为五智心品，《成唯识论》也就必须更正了，那就变成指称成唯识论的法义不正确了，就是诽谤第一义天 玄奘菩萨的法了；而且也违背了 佛说「众生广说有八识，佛地总有四智」的开示了。

又紫莲心海随后所说诸语，亦复违教悖理：【此显真如非八识所变故，体性殊异故，云何能谓第八识净除二障而成无垢识真如也，诸经论皆未曾直言第八识即真如也。若有，则应明指何经何论？出处于何卷？否则即是语，不可依凭。】如今，平实居士已在《灯影》书中举证历历，证实「真如只是阿赖耶、异熟、无垢识心体藉缘所显的心体自性」，紫莲心海岂有能力推翻经中佛语？推翻论中菩萨语？

又如上举紫莲心海一段辨正，所言亦是虚妄：【又佛地八识仍有所依所缘，所依者真如；论说所依常故，即是此义。所缘者一切法也，论说八识与二十一心所有法相应，遍缘一切法故。有此依、缘，云何无为无作？】此等言语，只是紫莲心海对转依之真实义所生的误会，因为转依的意思，不是他所误会的意思。佛地八识转依真如的意思是说：因地的阿赖耶识心体虽然自性清净，但是因为心体中含藏二障不净种子，所以悟后转依阿赖耶识心体的真如性，三大无数劫中修除心体所含藏的染污种子，净尽二障染污种子以后，转依究竟清净的阿赖耶识心体（改名为无垢识）的真如性，转成佛地的八识心王，名为转依。此转依之意，不是说佛地的无垢识须依真如才能存在；因为佛地的真如仍然是依阿赖耶识心体（改名为无垢识）的真实性、如如性而方便假名的，所以转依的意思不是紫莲心海所说的「佛地无垢识仍然需要所依才能存在」的意思，所以说紫莲比丘严重误会转依的意思了！

佛地无垢识心体中之一切种子，已究竟清净圆满，亦名佛地真如，因此佛地八识现起时，必定不离佛地真常之真如所依理体无垢识心体。彼紫莲心海等人所说「佛地八识仍有所依、所缘，所依者真如；论说所依常故，即是此义。」亦是误会论意之邪说，若将真如另立于八识之外、之上层，则理不得成，违 佛所说「真如即是识性」之圣教故。彼紫莲比丘等人又说真如是阿赖耶识的所依理体，则是说阿赖耶识从真如中出生者，则又落于八九识并存之无量过失中，所说道理不能成立。

而紫莲比丘初离同修会时，常随杨先生等人如是说：「一悟之时即可证得佛地真如，这样才是证真如。同修会所证的只是阿赖耶识，不是证真如，所以不是真的开悟，所以萧老师和会中被印证的同修们自称是悟，都是大妄语，都得下地狱。」如此恐吓会中部份学员，心生恐惧而又希求亲证想象中才有的佛地真如，因此而随之离去。然而佛地真如必须经由净尽二障种子随眠以后，才可能证得，如何可在现在因地尚未断尽二障之时，就一悟而证得佛地真如？真是投机取巧之不诚实作为。而真如又是第八阿赖耶、异熟、无垢识之自性，是识实性，是识所显，依于第八阿赖耶、异熟、无垢识才能存在，所以真如是以第八识为体，依附于第八识心体上而显现，紫莲比丘怎可随同杨先生颠倒建立真如为无垢识的所依？

紫莲比丘等人后来改口说「未曾说已证佛地真如」，如今在此书中，已经显示彼等确实曾经宣示已证佛地真如：【真如则非如此，始从凡夫乃至佛地，皆是无漏无为无造作也。】这就是他们宣称已证佛地真如之证据！所以彼等早先宣示能证、已证佛地真如，引诱会中初学者、及初悟而尚未整理发起深妙智慧者，随同离去，欲证佛地真如。后因萧导师讲经时当众破斥之，详细说明佛地真如之真实义，才又改口说是「已证初地真如」；后又被萧导师讲经时当众破斥，略说初地真如之真实义，杨先生等随即又改口说「会在未来的半年、一年之中努力求证初地真如。」后来又改口说：「初地真如的证得，是在一大阿僧祇劫以后的事，我现在全部归零，不承认萧老师帮我证得的阿赖耶识是真如，我将从头开始求证初地真如。」像这样改来改去的修行理论，又未加以证实确认，就公开宣称已证佛地真如，这是不负任的说法。在佛法的修证上，不负任的弘法者，是修行者的最大忌讳，遇上这种人，就会严重的障碍自己的道业。

又，紫莲所说此段辨正文中，也是严重误会佛法的说法：【又因地八识亦有所依所缘；依者，谓俱有依、因缘依、等无间缘依；所缘者，谓缘有根身、种子、器世间，云何无所依所缘？】云何而言紫莲此说有误？谓因地八识若要在三界中现行，当然必须要有所依与所缘；乃至佛地无垢识若不住无余涅盘中，要在三界中利乐有情，仍然需要有所依与所缘；所依者佛地的末那识，所缘者佛地的人间应化色身、天界庄严报身、自受用身…等。但不因为都有所依，就可以说「阿赖耶识、无垢识因为在三界现行时必定有所依，所以是生灭法」，因为这些所依与所缘等法，也都是全部从阿赖耶、无垢识心体中出生、变现的；乃至紫莲所说的佛地的真如，也是从无垢识心体借着无垢识所变生的有根身才能显示出来的，佛地真如也是以无垢识为体的，只是无垢识的所显性罢了。所以佛地无垢识在三界中虽然也有所依，但不能因此就说无垢识是生灭法，因为无垢识是从本来而有的阿赖耶识净尽二障种子以后改名的，是本来就有的法，怎可说是有生之法？既是无生之法，怎可说是可灭之法？而且无垢识常住世间，利益有情永无穷尽，紫莲怎可说是有灭之法？难道紫莲真的要违背 佛说、菩萨说，而强行指称无垢识是生灭法？

紫莲心海比丘这一句话，也是大有问题的：【又依于真如，八识方能出生万法，大乘见道后，依于真如境圣道，数数修习无分别智，方能净除二障粗重种，到佛地究竟转依，云何无依？】既然紫莲说「依于真如，八识方能出生万法」，请问：有何经教证明此说正确？有何菩萨曾说「八识心王要依真如才能出生万法」？根本没有这种教证根据！这只是紫莲个人的妄想编造的想法，怎可用自己的虚妄想来破斥别人依教依理所说的正法？

复次，如果紫莲心海所说的法正确的话，那就应该是由真如执持一切有漏无漏法种才对；因为必定是依真如才能使八识出生万法的缘故。如果不是由真如执持万法法种，那就不该说「依于真如，八识方能出生万法」。而且紫莲这种说法，也违背 佛与诸菩萨的圣教，是与 佛菩萨唱反调的。因为 佛、菩萨都说一切法依阿赖耶识而有、而生、而显，所以一切法都是依阿赖耶识才能生起的，既然如此，就证明紫莲所说的法虚妄。

复次，紫莲比丘既然承认：「依于真如境圣道，数数修习无分别智，方能净除二障粗重种，到佛地究竟转依」，请问：「到佛地时的究竟转依，是依何法而说转依？」是否转依真如？可是经教论教中，都说所转依的真如，其实是第八识阿赖耶、无垢识心体所显示的真如性，紫莲如何可说八识需依真如而住？就像是人的觉知心与身体显示了人性，人性是身体与觉知心所应转依的法，成长过程中，应该修除共通动物的兽性，才能说是具足了人性；现在却有人愚痴的说：身体与觉知心学习成长具足，修除兽性以后，应该转依成长后的身体和觉知心以外的人性。这根本是妄想的邪见，与正理相违。真如既然是无垢识心体的「所显性」，那就应该转依无垢识所显的真如性，才是佛地八识的正确转依，才能成佛；如今紫莲比丘却追随杨先生一同误导众生说，佛地八识是转依另一个能生八识的真如，而不知道佛地的真如其实是无垢识心体的「所显性」。所以说他是其心颠倒的人。

复次，紫莲比丘说阿赖耶识是生灭法，如今又说「依于真如境圣道，净除二障粗重种，到佛地究竟转依」；意思是说，真如是不同于无垢识心体的另一心，这样一来，就有两种过失了：一者，既然真如是无垢识心体以外的另一心，那紫莲心海的意思就是说，除了无垢识常住不灭以外，还有另一个常住不灭的心，那就变成有两个实相了，也有八九识并存的种种过失了。但是这种说法，却又违背了 佛说实相心只有一个的道理；也违背了 佛说真如是无垢识心体所显示的自性的道理，也违背了 佛说只有八个识的道理，那紫莲心海的意思是不是说「 佛的说法错了」？ 二者，如果说无垢识是生灭法，紫莲心海将会因此而成为谤佛、谤法，因为他这种说法，显示 佛所说的法错了，因为 佛曾说过：「无垢识是从来不生、永远不灭的心体。」利乐有情永无穷尽故，无垢识的前身阿赖耶识是「本来而有」的缘故。如果不是 佛说错法了，那就是紫莲自己误会佛法，说错了，那就应该赶快公开修正才对。

复次，既然紫莲比丘说：「究竟转依的修行方法，是净除二障种子。」请问：「所应净除的二障种子是由谁所执持？是应修除哪一个心体所执持的二障种子？」如果紫莲比丘说：「应修除真如所持的二障种子。」就严重违背 佛所说的圣教，就是谤法，意谓 佛的说法不正确故，因为 佛说二障种子是由无垢识的前身阿赖耶识心体所持的。紫莲心海这个说法，也违背了转依的道理，因为真如既然执持二障种子，那就不是紫莲自己所说的纯无为体了，就不应该转依他所说的这个有染污的真如了，因为紫莲比丘的看法是：真如是纯无为的。纯无为的心，就不应该含藏着有漏法种。

如果紫莲比丘改口说：「二障种子应该是执藏在阿赖耶识心体中。」也有过失，因为既然是执藏在阿赖耶识心体中，那就表示阿赖耶识心体才是一切法的根源，那就表示：「真如是一切法根源的阿赖耶识心体所显性，而不是冠于阿赖耶识之上的法，因为真如也摄在一切法中故。」所以紫莲心海说「依于真如，八识才能出生万法」，是错误的说法。

复次，紫莲比丘如果主张二障种子是摄在无垢识的前身阿赖耶识中，而真如却是另一个心体，那么修除二障与转依真如就已经是没有关联的了，那么佛子只要转依真如就好了，何必辛苦的经历无数劫修除二障？或者说，只要修除二障就好了，何必转依真如？ 如果紫莲比丘又解释说：「因为转依真如，才能修除二障。」请问：「阿赖耶、无垢识心体以外，何处有真如？」有何教证与理证？可以证明紫莲心海这个说法是正确的说法？是有根据的说法？阿赖耶识若是真如所生的法，则应该说真如也是心体，也有作用；能生阿赖耶识的心体必定是有作用法才是，才可能作为阿赖耶识的所依故。这样一来，应该真如也是有心所法的心体才是。那么真如的心所法是什么？为什么 世尊从来不说真如有心所法？还必须请问紫莲比丘：「真如与阿赖耶识之间，又是如何互动的？」紫莲比丘等人是绝对无法答复的。而且，真如若是阿赖耶识的所依理体，那就又有新的问题：为何 佛说所应修除的二障随眠是依阿赖耶识心体而修，不是依真如心体而修？为何 佛说二障随眠不是含藏在真如中？又为何转依紫莲所说的真如以后，可以净除阿赖耶识心体中的二障随眠？紫莲比丘等人对此问题，都还没有想到，又如何能回答呢？

所以紫莲比丘否定阿赖耶识以后，另外施设一个想象中的真如，那是妄想邪见，根本不是正确的说法，而且是破坏、抵制正法的破法恶见。因为经论中都说真如是阿赖耶、异熟、无垢识心体的所显性故，都说阿赖耶识心体改名为无垢识而永无坏灭之时故，都说一切法种是由阿赖耶、无垢识心体所含藏故。

是故，究竟转依是转依净尽二障种子后的第八无垢识心体的真如性，才能说是转依佛地真如。但是这种转依的道理，已经证明无垢识心体才是真如所依的本体，证明佛地真如依于无垢识才能存在、才能显示，所以佛地真如以无垢识为体。紫莲比丘不懂这个道理，却颠倒说真如是无垢识所依的本体；却将转依的正理误会了，就诬赖说无垢识也有所依的真如本体，因此而隐喻无垢识是有生有灭的心体，法莲师的《如来藏与阿赖耶识》书中更明说无垢识是生灭法、有为法，所以两人都出书叫人求证真如，却又否定真如所依的阿赖耶、无垢识心体，不承认阿赖耶、无垢识心体是不生不灭法，就使真如也成为生灭法了，这样作的结果是成为破坏 世尊正法的毁犯最重戒者，实质上已经失去比丘戒的戒体了，而且已经成为一阐提人了！真是可怜悯者。P99-136


辨正-9

紫莲心海比丘又云：

【《成唯识论》又云：「此牟尼尊所得二果，永离二障，亦名法身，无量无边力无畏等大功德法所庄严故。体依聚义，总说名身，故此法身，五法为性，非净法界独名法身，二转依果，皆此摄故。」五法者，谓真如与四智相应心品。又云：「如是法身有三相别：

一、自性身：谓诸如来真净法界，受用、变化平等所依，离相寂然，绝诸戏论，具无边际真常功德，是一切法平等实性。即此自性，亦名法身，大功德法所依止故。

二、受用身：此有二种，一、自受用，谓诸如来三无数劫修集无量福慧资粮所起无边真实功德及极圆净常偏色身，相续湛然，尽未来际，恒自受用广大法乐。二他受用，谓诸如来由平等智示现微妙净功德身，居纯净土，为住十地诸菩萨众，现大神通，转正法轮，决众疑网，令彼受用大乘法乐，合此二种，名受用身。

三、变化身，谓诸如来由成事智变现无量随类化身，居净秽土，为未登地诸菩萨众二乘异生，称彼机宜，现通说法，令各获得诸利乐事。」又以五法性摄三身者，其义云何？

论又云：「初一摄自性身，说自性身本性常故。说佛法身无生灭故，说证因得，非生因故。（四智心品为所生得，故不同自性身）又说法身，诸佛共有，偏一切法（而四智心品则偏缘一切法，故又不同）犹若虚空，无相无为，非色心故。然说转去藏识得者，谓由转灭第八识中二障麤重，显法身故，智殊胜中说法身者，是彼依止彼实性故。自性法身虽有真实无边功德，而无为故，不可说为色心等物。四智品中真实功德，镜智所起常偏色身摄自受用。平等智品所现佛身摄他受用。成事智品所现随类种种身相摄变化身。」

故知二者体性殊异，说真如自性法身即是无相无为，非色心等，说四智心品则起常偏色身，或现佛身或现随类种种身相，皆是有相有为有色心等，云何不知差异？

论又云：「又说法身无生无灭，唯证因得，非色心等；圆镜智品与此相违，若非受用，属何身摄。又受用身摄佛不共有为实德，故四智品实有色心，皆受用摄。」

由此知真如与净第八识相应之圆镜智品相违，当知真如非是第八识转成；实乃因地与佛地皆同一真如，与八识不即不离，非色心，无为无作，不生不灭。今诸谓悟得第八阿赖耶识之仁者，若言第八阿赖耶识即因地真如，转去烦恼障名异熟识，转去所知障方名无垢识真如者，当知是则谬说，非正理也。今有人认为佛地第八识方可名为真如，因地第八识只能方便说为真如，如此尚且无力正解真如，不知真如，云何批判已证真如之龙树菩萨未证得其所谓初地满心之犹如镜像，二地满心之犹如光影现观。否定因地无有真如与八识不即不离，而处处明示、暗喻己身乃登地菩萨及某菩萨再来，无乃太过；如《楞严经》卷九：「又善男子！受阴虚妙，不遭邪虑；圆定发明三摩地中，心爱悬应，周流精研，贪求冥感；尔时天魔候得其便，飞精附人，口说经法；其人元不觉知魔着，亦言自得无上涅盘，来彼求应善男子处敷座说法，能令听众暂见其身如百千岁，心生爱染，不能舍离，身为奴仆四事供养，不觉疲劳；各各令其座下人心，知是先师本善知识，别生法爱，粘如胶漆，得未曾有。是人愚迷，惑为菩萨，亲近其心，破佛律仪，潜行贪欲，口中好言：『我于前世，于某生中先度某人，当时是我妻妾兄弟，今来相度，与汝相随归某世界，供养某佛。』……彼无知者，信是虚诳，遗失本心；此名厉鬼年老成魔，恼乱是人。厌足心生，去彼人体；弟子与师俱陷王难;汝当先觉，不入轮回，迷惑不知，堕无间狱。」诸学人当自拣择此段经文；又如幻、阳焰、如梦、镜像、光影、谷响，水月，变化所成，等八喻乃指证真如已，亲见八识依他起性，犹如此八喻等，有如幻事，似有非真；岂可自比为某一位阶满心之现观，动辄生慢而评论不符己意之诸大菩萨及祖师；又诸经论有时顺序并非如此，又或有言干阖婆城、如露、如电、泡影，云何不说此譬喻？】

辨正如下：

前述所说之清净法界（即第八识心体之实性、识之实性），此真实心性即是如来清净法界，自性常故，永无变易、无生灭故，虽具真实无边功德，无相无为、犹若虚空，非如色心之有为有作用故；是遍一切法之平等实性故。由此无垢识真实之真如心性，加上心体现行位之四智心品，合成五种法性，名为法身，有无量无边力无畏等大功德法（清净法界是心体之无漏无为法，四智心品是心体之无漏有为法，二者皆依心体而有）。所以《成唯识论》中说：「体依聚义，总说名身；故此法身，五法为性，非净法界独名法身。」五法者，乃是第八识心体所显之真如性，以及四智心品。以八识心王聚集此五法故，名为法身。

又此无垢识所显示之无为真实心性（亦名清净法界），离相寂然，绝诸戏论，在清净如来藏心中、在无垢识之有为功德法中，是真实如如之性故。因地在众生心、阿赖耶识、异熟识之无漏有为法中，方得显示出此心之真实性故。心体之真实如如之真如性（心体）与心是一体，所以真如与阿赖耶、无垢识非一亦非异；识之实性与识是一体，有其圆满性、完整性，不可分割切离。不可如紫莲等人舍识、舍心，单求真如；冠于心识之上另求真如（真如是心之实性、识之实性故）；譬如愚人舍弃藏有摩尼宝珠之垢衣，而别觅宝珠，终不可得。《楞伽经、胜鬘经》说「阿赖耶识即是有染污之如来藏」故，「阿赖耶识即是有染污之自性清净心」故。「真非真恐迷」故，「 佛于凡愚不开演」故。一旦开演，难免会有紫莲等人产生严重误会故。《成唯识论》云：「已入见道诸菩萨得真现观，名为胜者，彼能证解阿赖耶识，故我世尊正为开示。」此理甚明，云何紫莲心海比丘读之不解呢？妄说阿赖耶识是妄心呢？

复次，如来藏一心名通八识，本具无量无边性功德，摄尽一切有为、无为功德，故《成唯识论》说：「故此法身，五法为性，非净法界独名法身，二转依果皆此摄故。」因地如来藏名通八识心说，佛地清净如来藏一心亦通八识，故清净法界及四智相应心品，摄尽一切无为、无漏有为功德，成就五法为性之清净法身圆满功德。二转依果，谓涅盘及菩提；清净法界谓佛地无垢识心体所显示之真如性相，若不然者，就违背 佛说：「广说有八种识」的正理，就会变成共有九识的说法了，就会成为谤佛、谤法的妄说，就会成为意指「 佛说法有误」的变相谤法、谤佛了。紫莲心海不懂《成唯识论》中所说「法身以五法为性」的真正意思，才会引用这一段证明自己说法错误的论句，来证明自己的立论，成为反证自己错误的证据。

涅盘是所显得，不是所修得；谓第八识虽本来自性清净涅盘，而由客尘烦恼障覆，令不彰显，真正圣道出生时，断除第八识无始熏习的种种无明、烦恼障覆故，令第八识之分段生死种子执藏的染污相消除，显现断除我执的清净相，使得第八识心体原有的涅盘相显露，名为证得涅盘；然而尚未修除烦恼障我执之时，第八识心体仍然是住于涅盘境界中，所以涅盘非本无今有。此依第八识之真如(识之实性，心之实性)之离障而施设涅盘，故无住处涅盘之体即是清净法界。是故《密严经》云：「一切众生阿赖耶识，本来而有，圆满清净，出过于世，同于涅盘。」涅盘即是第八识真如性之另一名称，因此缘故《成唯识论》中方便说为「阿罗汉证得生空真如」，这意思虽不是说阿罗汉真的已证得第八识心体，却可彰显真如即是第八阿赖耶识常时都如是之本具自性；只要能离烦恼障，即有第八识心体的涅盘相显露出来，所以涅盘是「所显得」，而不是「所生得」。所以依据成论的说法，清净法界即是依佛地第八识所显之真如无为心性而假名施设，显示无垢识心体之常住不灭，永不变易。要皆不离法界实相心第八识心体。

何以知离第八识、离此「心王」无真如？谓一切经论皆言此第八识心通一切位：凡夫异生位、二乘有学无学位、有余依涅盘位、无余依涅盘位、菩萨位、佛地圣位。谓此一切位皆有第八识如来藏心体(无余涅盘位乃灭除十八界后独存第八识阿赖耶心体改名为异熟识后之纯无为性自住境界)，故说一切位皆有此第八识「心体」恒住不灭，《成唯识论》卷十明言：「又说『彼无无余依 (涅盘) 』者，依不定性二乘而说，……此位唯有清净真如，离相湛然寂灭安乐」。意谓有时经中若说「彼无无余依」者，是为了不定性的、终将转入佛菩提道中修学大乘法而永远不入无余依涅盘的二乘阿罗汉而说的，因为他们不是决定性的二乘圣人，如果回向大乘法的时候，将会永远都不入无余依涅盘境界中，所以有时经中说「彼无无余依」，不是正说阿罗汉没有证得无余依涅盘。窥基法师在《瑜伽师地论略纂》亦明言：「又真实理门，末后一剎那，亦唯第八识无覆无记，入无余依」。也正是说，入无余依涅盘时，是从意识与意根将灭时的最后一剎那转为无覆无记心，然后七识都灭，只剩下第八识进入无余依涅盘中；是故当知无余涅盘位，唯有第八识心体之自住境界，已无十八界中的任何一法。

彼紫莲心海比丘不得谓「无余涅盘位无第八识心体」，此无余涅盘位离相湛然寂灭，故知是无心体在三界内之现行法，非无阿赖耶识心体（改名异熟识）独存；若无余涅盘位无异熟识心体独存，则此位便成断灭，则二乘涅盘解脱即成断灭法，与断见外道无异。然亦不许紫莲比丘主张：「无余涅盘位有真如独存，故非断灭。」经论皆说真如是第八阿赖耶、异熟、无垢识心体之所显性故，是故无余涅盘位确有第八识心体独存于绝对寂灭之境界中，故不可说阿赖耶、异熟、无垢识心体是生灭法。由是涅盘实义，确知真如即是第八识心体之无为性功德，种子究竟清净时即是经中所说佛地清净法界。皆同一第八识而含摄有为、无为二功德；故不可将第八识之无为功德(真如)硬从第八识心体上切割分离，不可外于第八识、或上于第八识而单独安立真如，而言此真如是一切法主体，而作妄言：「真如不生灭、不变异，第八识是相用，有生灭、有变异。」因第八识具足体、相、用三法义，故第八识在三界中所生起之所有相用都是有为法，然第八识心体自身则是无为法、是不生灭法；合此二法：有相用、有为的生灭法，及无为性、真如性的心体，即是圆满之一心。真如只是此心体之无为性上的假名施设，所以真如以阿赖耶、异熟、无垢识为所依体，故不可说「阿赖耶、异熟、无垢识—心—是生灭法，真如才是不生灭法。」此是颠倒说，真如依心而有故，由心所显故。

菩提意指四智相应心品（八识心体之现行位），有大圆镜智、平等性智、妙观察智、成所作智等四，总摄佛地一切有为功德，能在三界中于有为性的运作中广利众生故，说为有为功德；此乃转无漏性的第八识所现行之有为功德，及无漏的七、六、五识，得此四智。《成论》云：「此四种性虽皆本有，而要熏发方得现行，因位渐增，佛果圆满。」此四智心品是「所生得」，总名菩提。乃指此四智心品之得以出生现行，是从因地本具之八、七、六、五识，经三大无量数劫之净除二障，方得究竟转依真如，方得无漏圆满，方得具足此四智心品之出生现行以利众生。

是故法身者，以第八识心体之真如性、涅盘性及四智圆明等五法为其体性，摄归佛地净位第八识（具足体相用，含识之相用及识之实性，二者是一体）；无垢识（即清净心）含藏一切功德(有为、无为)，故窥基大师于《大乘法苑义林章》说：「无垢识即真如。」是故 佛说「阿赖耶识乃至成佛常所宝持」，如契经云「如来清净藏，世间阿赖耶，如金与指环，辗转无差别。」

此法身有三相差别，谓自性身、受用身、变化身。自性身即是清净如来藏心之真如无为功德，即第八无垢识之无为心性，离「心攀缘」，无有诸相，一切文字不能显说，究竟平等永无变异不可破坏，本性具足无边功德，常恒不变净法圆满，为受用身及变化身之所依止。《成唯识论》云：「自性身唯有真实常、乐、我、净，离诸杂染，众善所依，无为功德，无色、心等差别相用。」

受用身及变化身即是清净如来藏心现行位之有为功德所变化成就，自受用身谓圆净智相应之清净无垢识，他受用身谓平等智大慈悲力，变化身谓成事智大慈悲力。而现行法之圆净智乃是有为功德本，是故受用、变化二身摄属清净如来藏心现行位之有为功德。又契经云：「有为法住无为性中」。在凡夫果报之受用身之有为功德中，隐藏着自性身（无为法性）时时现前，为未悟之人所不能知，故名隐藏；然真悟之人可以时时现观无误，证明经中所说「有为法住无为性中」的说法完全正确。合此三身具显此一心二法(无为、有为)圆满功德。而一心通八识，出生一切有为法，显示一切无为法，是故当知第八无垢识(因地名为异熟识、阿赖耶识)实乃法界实相所依本体，实乃大功德法之所在，岂可否定之？

紫莲心海如是说：【故知二者体性殊异，说真如自性法身即是无相无为，非色心等；说四智心品则起常遍色身，或现佛身或现随类种种身相，皆是有相有为色心等，云何不知差异？】然而紫莲其实完全误会所举成论之真实义，譬如成论卷二云：「二依法性假施设有。谓空无我所显真如。」亦如卷二云：「真如亦是假施设名：遮拨为无故说为有，遮执为有故说为空，勿谓虚幻故说为实，理非妄倒故名真如。不同余宗『离色心等有实常法名曰真如』。故诸无为非定实有。」如今紫莲却正好落在《成论》卷二所破斥的外道法中，主张「离色心等，有实常法名曰真如」，殊不知真如乃是阿赖耶、异熟、无垢识出生色身及五尘相等法及七转识等心以后，于种种有为法中所显示之第八识心体真实性，是故成论说「不许外于色心等法别有常住实法真如」，紫莲心海自称懂得成论，不断举示成论开示之文句，想要证明自己的推论正确，却变成不断的以成论文句证实自己的想法与推断错误百出，根本与成论的开示完全相反，对自己所说与成论所说明显的差别，「云何不知差异？」

由于紫莲心海比丘误解经义论义，将第八识圆满完整之有为性与无为性强行切割分离，妄说双具有为无为之「第八识心体是生灭法、是有为法、非真实我、是妄心」，实乃天大之错误，亦将完整之佛法切割成支离破碎之难以修证状态；因为真如若从第八识心体上割离以后，将永远不可能再有真如可证了，所以紫莲比丘等人否定阿赖耶、异熟、无垢识心体之真如性以后，至今仍然不能另外证得自己所想象中之真如；彼等诸人之领导人杨先生，在二○○三年初说言：「我会再努力参究，半年一年以后，应该可以证得初地真如。」然而至今已近一年，仍然不能证得真如；即使再增加三大无量数劫以后，也仍将不能证得真如，因为真如本来就是第八阿赖耶、异熟、无垢识心体的所显性，否定了第八识心体以后，否定了第八识心体所显示的真如以后，就永远都不可能会有别的真如可以亲证了。所以一切学人不可信受紫莲等人的妄说，因第八识乃三乘佛法之根本，乃全部佛教正法之根本，能出生一切有为法，能分明显示无为法，具有无边自性功德。

又彼紫莲心海比丘如是大胆妄说：【今诸谓悟得第八阿赖耶识之仁者，若言第八阿赖耶识即因地真如，转去烦恼障名异熟识，转去所知障方名无垢识真如者，当知则是谬说，非正理也。】此是严重谤法之破法者，此言一出，当时就立刻失去比丘戒的戒体了，因为凡是毁犯菩萨十重戒的人，毁犯谤如来藏根本的阿赖耶识的人，比丘戒及菩萨戒都是当时就已经失去了，纵使紫莲仍然披着袈裟，其实只是身披僧衣的俗人罢了。将来如果想再获得比丘戒及菩萨戒的戒体，必须对众公开忏悔以后，再日日佛前忏悔，直到亲见好相，谤法及谤贤圣的重戒戒罪才能消灭；灭罪以后，才能重新受戒，才能得到戒体；若不见好相，则是戒罪未灭，纵使每年再受一次戒，也仍然得不到戒体，仍然是身披僧衣的俗人。如是破坏正法、无根诽谤贤圣的出家俗人，有何可敬之处？

彼紫莲心海既然信受《成唯识论》，且以此论举证说明之，以救紫莲等人，令知其谬，早日筹谋公开忏悔、消除谤法重罪之事，否则地狱长劫苦受难免也。《成唯识论》卷三有言：「[0013a19]">此（阿赖耶）识无始恒转如流，乃至何位当究竟舍？阿罗汉位方究竟舍。谓诸圣者断烦恼障究竟尽时名阿罗汉，尔时此识烦恼粗[色-巴+鹿]麤重永远离故，说之为舍。」又言：「然阿罗汉断此识中烦恼粗[色-巴+鹿]麤重究竟尽故，不复执藏阿赖耶识为自内我，由斯永失阿赖耶名，说之为舍，非舍一切第八识体；勿阿罗汉无识持种，尔时便入无余涅盘。」又言：「七地已前犹有俱生我见爱等，执藏此识为自内我，如何已舍阿赖耶名？」此言七地及以下菩萨之第八识，都仍然名为阿赖耶识，尚不曾舍阿赖耶识之名，故意留惑以润未来世生，以便继续修学佛道故。论中又言：「然第八识，虽诸有情皆悉成就，而随义别立种种名：谓或名心，由种种法熏习种子所积集故；或名阿陀那，执持种子及诸色根令不坏故；或名……。或名异熟识，能引生死善不善业异熟果故；此名唯在异生、二乘、诸菩萨位，非如来地犹有异熟无记法故。或名无垢识，最极清净诸无漏法所依止故，此名唯在如来地有；菩萨、二乘及异生位，持有漏种可受熏习，未得善净第八识故。如契经说：『如来无垢识，是净无漏界；解脱一切障，圆镜智相应』。」

如今《成唯识论》中举证经中 佛所说之偈句，而明文开示说：清净法界、净无漏界、佛地真如，都是如来地的无垢识心体的异名。又说真如即是阿赖耶、异熟、无垢识所显示出来的「心的真实性」；而无垢识却是由因地的阿赖耶识净除二障而成就，此无垢识即是佛地真如、清净法界、净无漏界。如今紫莲等人却公开出书流通，公开否定净无漏界、清净法界，而另外再依自己的妄想，另行建立想象中的清净法界真如。如此公开的否定 佛在经中的说法，公开的否定《瑜伽师地论、成唯识论、摄大乘论、显扬圣教论》的说法，因为其它的正论也都是依照佛在经中的说法，而说清净法界、净无漏界、真如，即是无垢识；如今紫莲等人却公开以书籍否定无垢识，使得大乘佛法所说的真如的修证，成为永远都不可能；和印顺法师一样的以想象中的真如，作为大乘佛法的主轴，这不是穿着僧衣、住如来家、吃如来食、受佛子供养而作破坏正法的事业吗？

又彼紫莲心海诸人，将法义错误、漏洞百出、广受各方质疑，实乃后人所伪着之《释摩诃衍论》(详阅《灯影》书中之考证)，托名是龙树菩萨所作。当时导师姑信彼等诸人所言(以为真是龙树菩萨所作)而提出法义辨正。不因它可能真是龙树菩萨所造的论，就放弃正法义理，而敢于履行世尊「依法不依人」的教诲，不依彼假名的「龙树菩萨」名号，而依正理勇敢的提出辨正，质疑《释论》中违背诸经诸论之处，而作理证上之评论，实乃针对该论假名龙树之作者而论，非针对真正之龙树菩萨而论。既然是因姑信彼等所言确为龙树所造而评论之，后来发觉彼论错误百出，实无可能真是龙树所造，故加以考证，证实为伪论之后，并于《灯影》书中详细辨正，已还龙树菩萨公道：因被后人附会，以致龙树证量因为伪论而广受各方质疑之冤曲，得以昭雪，正是维护圣僧龙树清誉之人。而彼紫莲比丘诸人弘扬此一伪论错误之法，强加伪论恶法于圣僧龙树身上，导致龙树因此伪论而不能免除古今后世证悟者之评论，更增加今时乃至后世有智菩萨对龙树之质疑，实乃构陷圣僧龙树者，亦是谤法毁佛者；又兼以误导学人，坏人法身慧命，过失无量。如是过失无量之紫莲心海等人，岂有资格再举伪造之《释摩诃衍论》，以责导师平实居士？

今紫莲比丘又举《楞严经》卷九， 佛破斥天魔外道之说，隐喻 导师为魔，实为玷污之说，与事实不符。谓导师平实先生虽有真实修证，而从来不显于外，平易近人，极为随和，从无大师、名师架势，拒人千里；亦不攀缘诸方，不和稀泥于四大山头、不作滥好人；亦不畏惧藏密外道及印顺法师等人在佛教界之庞大势力，一心一意为令世尊了义正法得以彰显，为令佛道次第得以明了。不畏艰辛，将浩瀚、隐诲、繁杂难懂的佛法义理以及名相，融会贯通、提纲挈领，以浅显易懂之语文缮写成书以利众生，数达四十册之多，利益台湾、大陆、东南亚、美国……等无数佛子；今犹未生满足之心，仍在继续努力而为众生埋首写作之中。

若非大智大悲大勇，何能成就此一广大无畏功德？怪就怪在：导师虽有菩萨之实，而无菩萨外相，极为平凡实在，不受人顶礼、供养，除为维护法义之纯正以外，除为指正破坏正法、误导众生之大师以外，一向与人无诤，说话和气，不曾有怒容或瞋相；既不强调神通有为境界，而亦不排斥神通等有为境界法；深具般若、禅定之修证，而又不显露于外，亲切得就像温文儒雅之长者。

对于如此真实之佛子，上能生心领会各种胜妙法义，下有各种善巧方便引导学人，又具无尽悲愿，肯为佛法、为众生而任劳任怨的作事，不计个人名闻，不求个人利养，却愿出言隐说、显说各种曲解、毁谤佛法之大师，得罪诸多曲解佛法、误导众生之大师。如是之人，世难见有。如今紫莲等人身为导师多年苦心教导之弟子，竟然不肯先与导师商谈法义淆讹之处，便自以为是，便断然公开出书否定导师所弘之如来正法；如斯等人，实乃人伦丧尽，五伦不具，毫无道德可言。是故末学今有此问：「对真善知识无恭敬心，能有因缘从善知识处证得真实绝妙之正法吗？」若有所得，都将只是表相、文字、名言而已，不可能获得真善知识的胜妙心传。

莫谓自己今日得以明心而入七住位，乃至得以见性而入十住位，其实都还不能与善知识相提并论；但当返观自身之亲证阿赖耶识心体所在，实乃直接或间接因善知识因缘（书籍、言说、教导、禅三），方得亲证，绝非自己之力所能亲证，更非自己之十信位功德已经圆满，亦非自己初住乃至六住位功德已经圆满，因为紫莲等人能证阿赖耶识之真如性，其实非因自己四加行圆满而得亲证，都是因为导师的缘故，才能证得。导师是自参自悟，无师自悟；自己却是因为 导师的开示、书籍…等因缘与方便，才能悟得；由此而观，实质上本已远逊于导师，如何却自高自大而自以为更上于导师？而妄想证得更高于 导师之证量？

一切学人何不于此详加思量：于数年前，自身广被四大法师邪知邪见误导之时，是谁引我出于邪见深坑？是谁助我证得真如？ 于自身之福德慧力未具足时，于自身无明烦恼习气无量而又无力修除时，虽因导师之慈悲提拯而亲证阿赖耶识，对自身有何广大之功德受用？当知唯有依止善知识而更加精进用功，努力消除性障，精进熏习更深之般若种智，当一心转依阿赖耶识之真如性，以求贯通经论意旨，才能于漫长的菩提道上走得安稳。否则，如现在的误以谤法破法作为护法，以无根、无情诽谤抵制导师之作为，成就谤法毁佛及谤贤圣的地狱罪，要如何收场？

复次，紫莲心海比丘对于三贤位及五地之「如幻、阳焰、如梦、镜像、光影、谷响、水月、变化所成」等八喻之现观境界，有极深之误解，今应稍加说明，以为针对紫莲一书之响应，详述请阅《灯影》一书所说。

此谓欲证以上所说八种现观境界者，必须先证阿赖耶识心体，现观第八识心体所显示之真如性而转依之，方能发起「真见道位」之「根本无分别智」，随后再进修「相见道位」之种种观行已（非以此八喻之现观境界作为无我观之法门或行门次第，而是别有观行之法门，乃是经由三位五地之种种法义行门而作观行，然后自然发起如是八种现观境界），方能发起「后得无分别智」；由此「后得无分别智」之渐次发起具足，然后「方能了达依他起性如幻事阳焰等」八喻也，非初见道位之真见道菩萨所能一时双见、多见或具足见此八喻。

此八喻之内涵与次第不可颠倒，此是依《楞伽经、摄大乘论、成唯识论、唯识述记》所说三贤位、初地乃至五地之佛道次第而说，有其根本智、后得智、无生法忍之浅深次第故。

复次有些经论或言「干闼婆城、如露、如电、泡影」诸譬喻，与此八喻顺序不同，亦不具足此八喻者，当详审前后法义所云为何？不可将某一层次之方便譬喻，与此佛道次第现观混为一谭。是故若为诸真见道菩萨而说成佛之道所应进修之增上慧学一切种智、十波罗蜜者，定依三贤十地之道次第浅深境界相而说，不可躐等。限于篇幅，亦因不欲重复而说，只作略述，请详见《灯影》书中之开示即知。P137-156


辨正-10

紫莲心海比丘又云：

【问：「汝前所说诸心、心所皆依他而起，亦如幻事等，非真实有，吾尚有疑，谓百法皆由八识心王而生而显，八识心王汇归一心即阿赖耶识，云何阿赖耶识非圆成实性而言依他起？」

答：「《成唯识论》卷八云：『众缘所生心、心所体及相见分，有漏无漏，皆依他起，依他众缘而得起故。』又云：『或诸染净心，心所法皆名分别，能缘虑故，是则一切染净依他，皆是此中依他起摄。』此即显八识心、心所乃至相见二分皆依他起，依他众缘方得起故，诸心、心所皆能缘虑分别故，又因此八识分别缘虑，展转而生而显万法，然于此依他起诸法中，能显圆成实性，故论又云：『二空所显圆满成就诸法实性名圆成实；显此遍常，体非虚谬，简自共相，虚空我等。』

《成唯识论述记》云：『依二空门所显真理，一圆满二成就三法实性；具此三义，名圆成实。如何真如具此三义？由此真如，一者体遍，无处无故，即是圆满义。二者体常，非生灭故，即是成就义。三者体非虚谬，诸法真理，法实性故；即此体言，贯通三处。』如前所举弥勒菩萨所言，『阿赖耶识于所缘境念念生灭，体是无常，有取受性』，而此段文则言真如乃圆成实，体遍、体常、非生灭，诸法实性，与阿赖耶识迥异，当知阿赖耶识非圆成实而属依他起。然汝当知，离于依他起诸法，便不见圆成实。《成唯识论》云：『此即于彼依他起上，常远离前偏计所执，二空所显真如为性，说于彼言，显圆成实与依他起，不即不离。』

故知若离依他起诸法，便不见圆成实；何以故，诸法实性名圆成实性故。如《大乘法苑义林章》窥基大师所引喻：『于绳起蛇觉，见绳了义无，证见彼分时，知如蛇智乱。』谓众生于麻绳而妄起蛇觉，此即偏计执。若见是绳，则知蛇乃妄执，绳即依他起，而偏计所执（蛇﹚无自性，依于依他起（绳﹚而有，然不可执此依他起（绳﹚即圆成实（麻﹚，如汝所执；当知绳依麻起，麻方是绳之实性故。同理，众生依八识所生所显万法妄计执着，起诸颠倒妄想，此即偏计执，八识及万法皆依他起，然依他起万法中，能显诸法圆满实性，即圆成实真如。故证此圆成实之真如已，便见依他起性有如幻事，虽有非真，如颂言：

非不见真如 而能了诸行 皆如幻事等 虽有而非真

《成唯识论》云：『无始来，心、心所法已能缘自相见分等，而我法执恒俱行故，不如实知众缘所引自心、心所虚妄变现，犹如幻事、阳焰、梦境、镜像、光影、谷响、水月、变化所成，非有似有。』又云：『此中意说三种自性，皆不远离心、心所法。谓心、心所及所变现，众缘生故，如幻事等，非有似有，诳惑愚夫。』

如是义理皆明言八识心、心所及所变现是众缘所生，犹如上举八喻，非有似有，诳惑愚痴凡夫，云何与诸地满心现观划上等号，不应理也。《唯识述记》卷五十一窥基大师亦是此解，义理皆同，兹不重引，学人自查，故诸学子当知佛菩萨譬此八喻义理；若所引非当，则易于诸地上菩萨而生诽谤之虞，慎之！《摩诃般若波罗蜜多经》佛言：『离有为法，无为法不可得；离无为法，有为法不可得。须菩提，是有为性无为性是二法不合不散。』从上佛菩萨所述正义皆明言有为无为，依他起圆成实不即不离之理，学子深思之。

略说三自性已，亦当简述三无性，云何三无性？依前所说三性，立彼后说三种无性；谓相、生、胜义无性，故佛密意说一切法皆无自性，非性全无。《唯识述记》云：『故依三性有体、无体，总密意说三种无性。三种无性，非无后二性，但无计所执。』《成唯识论》云：

『谓依此初偏计所执，立相无性，由此体相毕竟非有，如空华故；依次依他，立生无性，此如幻事，托众缘生，无如妄执自然性故，假说无性，非性全无。依后圆成实立胜义无性；谓即胜义，由远离前偏计所执我法性故，假说无性，非性全无。』《唯识述记》云：『初性（偏计所执）体无，后二密说，体有法故……胜义但由无性所显，名为无性；依他有缘生，无自然生性故，名为无性。』」】

辨正如下：

修学佛法，最怕的就是像紫莲等人一般依文解义、执言取义，硬是将实相中道法，强行分割切离，落于两边而说空、说有，说虚、说实，说有为、说无为，说依他起、说圆成实，所说尽成妄言。

众生心、如来藏心，此心云何能生一切法？谓此阿赖耶识心，本具圆满成就诸法的真实体性，即是《楞严经》所说「如来藏妙功德性」，经中具说分明；假使如紫莲一般，将圆满成就诸法的真实体性灭除，则三界中将无四圣住持人间以度众生，亦将不能使众生所造一切善恶因果报偿不爽；如是种种世间有为德用，亦皆是如来藏之妙功德性，非唯有真如无为才是如来藏之妙功德性也，楞严具说分明，紫莲云何不懂？紫莲所举示之成论文句中也如是说，竟然误会论意之后，反而妄责他人所说虚妄。

此心本具无量法种，因七识心无始虚伪杂染恶习所熏、成就无量杂染种子；由此等杂染种子及无明之因缘力故，促使此心无始来恒于三界现行，托生六道，此殁彼生无有了期，名为阿赖耶识，阿罗汉位亦名异熟识。缘此当知因地于三界现行之阿赖耶识，乃和合三法而名：一者、第八识阿赖耶心体本身之无漏无为法（真如），二者、心体为酬偿业果而现起于正报中所显示之无漏有为法（此属《楞严经》所说之「如来藏妙功德性」），三者、心体因杂染种子而现起之七识心等有漏有为法。合此三法名为阿赖耶识（请参考《八识简表》及《起信论》）。

且紫莲心海比丘引用《成唯识论》卷八时，漏掉了一段重要文句，强行分割而不能连贯合观，故落于空、有二边，坚执阿赖耶识是依他起（空），坚执真如是圆成实（有）。实乃不知「心、意、识秘密善巧」之愚人，虽因从他人明闻之故而悟得阿赖耶识，但般若慧不生，无法现观阿赖耶识之真如心性，故说另一心名为真如；亦无法如实证解阿赖耶识，堕于闻慧思慧而无修慧，全被文字、名言遮障。《成唯识论》卷八云：「由斯理趣，众缘所生心、心所体及相、见分有漏、无漏皆依他起，依他众缘而得起故。颂言『分别缘所生』者，应知且说染分依他，净分依他亦圆成故。」紫莲心海比丘漏掉了颂言「分别缘所生者，应知且说染分依他，净分依他亦圆成故」，因为漏掉了这一段重要论文而产生偏见，执空、执有。

今言「众生心」、言「阿赖耶识」能生一切法，是一切染净诸法之所依，不正显示此「心、识」具有圆满成就诸法之真实体性吗？既有真实心性、真实识性，当知即是圆成实性，岂可定执此心虚幻不实，定执阿赖耶识生灭、无常而谤是妄识呢？紫莲心海比丘此种作为，正是虚妄分别之遍计执，知见已然偏邪故。当知众生心、阿赖耶识本具完整性、圆满性，是不可分割的，当言依他起中显示有圆成实，当言圆成实不离依他起，如此说者方是正法。前已辨正过，因地自性清净心名阿赖耶识，摄有漏有为法，亦摄无漏有为法及无漏无为法三种，故知阿赖耶识亦摄圆成实、依他起、遍计执三自性，成唯识论中明文具说，紫莲心海为何视而不见？圣位无垢识（佛地第八识清净心），唯摄圆成实、依他起二自性，亦是成论中所明言者，紫莲于此正义不可不知。

缘此紫莲心海比丘所举《摩诃般若波罗蜜多经》云：「离有为法，无为法不可得；离无为法，有为法不可得。须菩提！是有为性无为性，是二法不合不散。」才有意义。若如彼紫莲等人单取「一心之局部」、单取「阿赖耶识」之如幻、而谤言「阿赖耶识心体是有为、变易、无常、生灭、依他起」，果真如此，云何此心（阿赖耶识）能生万法？若如彼等单取阿赖耶识心体假借有为法所显示之「真如」无为、不生灭、不变易、诸法实性、圆成实，说为真正之圆成实者，云何一切法（三界六道、器世间、有根身、见闻觉知、五阴、十八界）非从真如出生？而一切经论皆言「心、阿赖耶识出生一切法」呢？若真如不能包含世间及出世间一切法，如何能说是圆成实性呢？显然是不圆满的体性，是不能圆满成就诸法的「有缺陷性」，如何可以说是圆成实呢？是故此「众生心」、「阿赖耶识」具有其完整性、圆满性，乃有为心性与无为心性之和合，乃生灭法与不生灭法之和合，摄依他起与圆成实（因地亦摄遍计执）故，具足世间出世间万法之体性故。

是故《大乘起信论》马鸣菩萨云：「一切众生心；是心则摄一切世间、出世间法，依此显示摩诃衍义；以此心（众生心即第八阿赖耶识）真如相（表心、阿赖耶识有其真实、非虚幻、常住不生灭的一面），即示大乘体故。」此心（阿赖耶识）生灭因缘相（表心、阿赖耶识有其缘生、生灭、变易、有为有作用的一面），能显示大乘实义的体、相、用故。既然此众生心（阿赖耶识）能摄一切世间、出世间法，于三界现行运作中能显示大乘法的「体、相、用」，当知此心（阿赖耶识）必定含摄真如法、如来藏法、染法、净法、有为法、无为法、生灭法、不生灭法，云何紫莲心海比丘自称已悟阿赖耶识，竟读不懂如此浅显易知之理？定要朋附邪见而切割心（阿赖耶识）之圆满性、完整性？坚执「诸心、心所、依他起，亦如幻事，非真实有」；坚执「阿赖耶识，生灭、变易、无常、有为、是妄心、妄识」呢？

复次《大乘起信论》又云：「不生灭与生灭和合，非一非异，名阿赖耶识。」如是一语更明确道出阿赖耶识，是真妄和合识，是具足圆成实与依他起之法性，是有自性、有体之法，非仅具有种子七识心等虚妄、不实、幻生之法。阿赖耶识有一不生灭的真实识性（心体恒而不审、常显示真如无为），虽受无明烦恼等生灭法的熏习而有所藏种子的生灭性，但却恒时不断显示出心体自身之清净、无染、平等、不变易的真如心性；如是具足能生世间万法，亦具足出世间真实如如之自性，方是圆成实性；若唯有其中一种，而缺其中另一种，则成有缺陷之法性，不能称为圆成实性。如今紫莲等人却要认定其中的真如性才是圆成实，则成为欠缺其中一种的法性，就成为有缺陷的法性了，怎能称为圆成实性呢？所以紫莲等人的说法，不但违背理证，也是违背教证的。

复次《成唯识论》卷八云：「七真如者：一流转真如。谓有为法流转实性；二实相真如。谓二无我所显实性；三唯识真如。谓染净法唯识实性；四安立真如。谓苦实性；五邪行真如。谓集实性；六清净真如。谓灭实性；七正行真如。谓道实性。此七实性圆成实摄，根本、后得二智境故。」如是成论文句开示甚明：圆成实者乃是阿赖耶识所显示之心真如性与心生灭性(阿赖耶性)。犹如成论所说唯识性函盖「不生灭之真实唯识门」与「生灭之虚妄唯识门」等理，亦可知圆成实性函盖心真如门与心生灭门二义也，如此才能显示「圆满成就万法」之真实体性，是故不可犹如彼紫莲等人「将圆成实性局限在心真如门中」也！亦如《起信论》中所言「一心二门」而含摄如来藏之不生不灭与种子流注之生灭性，可知圆成实之真义也。

由于触证阿赖耶识后，即可现观阿赖耶识具足世间法一切种子（功能），亦具足出世间法一切种子（功能），而阿赖耶识心体自身则具足真如性，是故若得亲证阿赖耶识心体时，即可如是现观真如之存在，即可了知真如确是阿赖耶、异熟、无垢识之所显性，然后转依第八识心体所显示之真如性，由此转依方能渐次成就佛道。由于阿赖耶识心体自身从来一向是真如性，而又含藏七转识相应的遍计执性之染污种子，故能引现世间有漏法之种子；心体中亦具有依他而起之六识心等有漏无漏之有为法种子，是故成就意根之遍计执性；意根末那识的遍计执性，其实就是在阿赖耶识的依他起性种子所生的六识心及六尘万法上，因为普遍的误计而执着所生，所以遍计执性若离依他起性，则不可能存在，众生就不可能再轮回生死。但是，遍计执与依他起，都是在阿赖耶识心体的圆成实体性中现行与流转，因为圆成实性是函盖世间与出世间万法的，所以遍计执与依他起二性，都是含藏在圆成实性的阿赖耶识心体中的。既然如此，已经显示圆成实性就是遍计执与依他起的所依，也显示圆成实性是阿赖耶识心体的真实性，紫莲等人如何可以否定阿赖耶识？是否要将圆成实也否定？因为阿赖耶识具足世间与出世间万法之种子，由是缘故说阿赖耶识心体自身及所含藏之一切种子，合为整体而说时，即是圆成实性，故说圆成实性函盖遍计执性及依他起性。亲证阿赖耶识后即得从阿赖耶识自体而现观意根之遍计执性，亦得现观意识等六识之依他起性。依他起性说的是前六识心，从来不是说阿赖耶识心体，紫莲比丘等人食古不化，虽然努力研读《成唯识论》，但不能真正懂得论意，所以把依他起性的法相，解释错了；正因为误解依他起性的缘故，就跟着误解而走错路头了！

然若从第八识与杂染种子互为因缘之阿赖耶性，及在三界中的俱有依的意根、所生的六识而观，则有为有造作有生灭之八识心王皆属依他起，因为阿赖耶识心体若要在三界中现行运作的话，当然不可独自存在而不出生意根与六识心王，当然不可独自存在而不出生五色根（无色界虽无五色根，却须意识心证得四空定，才能生存于无色界中，而使得阿赖耶识在无色界中存在）；若不具足这些阿赖耶识所生的法，阿赖耶识当然就不可能出现在三界中运作，因果律当然就不可能实行；所以，阿赖耶识心体如果要在三界中出现与运作，当然要依他众缘而起，否则即成无余涅盘的境界了，就将只有阿赖耶识心体改名异熟识而独存了，就将与定性声闻阿罗汉入无余涅盘一样了。所以，有时论中所说「有取受性、依他而起」的意思，不可误会，妄自解释。一切身根、器世间、六尘等法皆依他而起—依于阿赖耶识心体的圆成实性及意根的遍计执性法种而生起—然后意根再于其中复起遍计执性的熏习，流转不息；众生不了此一切有为法皆依他而起，横计为实，于中贪着，处处作主而生取舍，即名遍计执性；以遍计执性作用故，覆障真如正理，不能相应，故说应舍。

菩萨于依他起性之蕴处界法中，如实观见蕴处界及其所生一切法，悉依本来不生之阿赖耶识自体（空性）而起，幻有非真，无自在体性；以此现观故，证得遍计执及依他起性中之圆成实性—二空所显真如（清净性、平等性、不虚妄性、不变异性、无我性、离生性……等），是故于依他起性中远离遍计执性。证圆成实性已，即起法智忍（忍的意思即是接受之后能够安住）；以法智忍而作观行，随起法智；法智起已，便知应离所证圆成实性中之劣无漏法（因地阿赖耶识真如无为中尚有之染污种子与无始无明），是则三性俱离，名为「于心、意、识秘密善巧菩萨」；若执所证圆成实性，是则已堕遍计执中，是故证已即知远离故，名为无生忍。以此密意，说三自性为三无性，非无三自性法常住一切凡夫有情界中。

此外，紫莲心海比丘从《成唯识论》中断章取义，误会论意，举来作为证据而妄责他人，是不诚实的行为，有愧比丘身分，不符比丘名义。譬如紫莲前举成论之文：「众缘所生心、心所体及相见分，有漏无漏，皆依他起，依他众缘而得起故。」但此段论文之前尚有一段极重要之前提被紫莲所故意忽略不提：「若缘所生内相见分非依他起，二所依体，例亦应然，无异因故，由斯理趣，」若依论中原文，合之应为：「若缘所生内相见分非依他起，二所依体，例亦应然，无异因故，由斯理趣，众缘所生心、心所体及相见分，有漏无漏，皆依他起，依他众缘而得起故。」语译如下：

「如果众缘所生的内相分与见分不是依他而起的法，那么这二分所依的体—前七识及七识心的心所法等—依这个道理为例，应当也不是依他起的了，因为它们都是从同样的因—从阿赖耶识心体所含藏的种子因缘—而出生的缘故。由这个道理的真实义，说依于众缘所出生的众生心及心所法的体—前七识心—及相分见分、有漏法、无漏法，皆是依他而起；因为都是依附他法众缘才得以生起的缘故。」这一段论文中所说的法义辨正，是说明遍计执性与依他起性间的关系，而不是在辨正阿赖耶识是否为生灭法，紫莲等人误会成论，不懂论意，引喻失当，即是基大师所说之「引证偏答」也。

谓紫莲等人所引成论此段文句所辨正之前提：「次所遍计，自性云何？摄大乘说是依他起，遍计心等所缘缘故。」然而紫莲等人却加以妄引，用来误破阿赖耶识，谤为生灭法。云何误破？云何为谤？因为紫莲所引用的成论文句中，已经明说阿赖耶识是圆成实性故，自是紫莲等人读之不解，妄生误会，反而引用证明己法错误的文句，来证明自己正确，真是颠倒。

何以故？因为此段论中是在辨正：遍计执性的见分与依他起性的六识见分与六尘相分，都是依他起性而不是本有的圆成实性；是辨正见分与相分的依他起，而不是在辨正所说阿赖耶识—因缘—是否为依他起也。所以论文中所说的心与心所，指的是前七识心与心所法见分与相分等，紫莲断章取义，误引「证明阿赖耶识是万法因缘」的论文，用来证明「阿赖耶识是依他起性」，岂非颠倒？因为论中已经明说：「众缘所生的内相分与见分不是依他而起的法，那么这二分所依的体—前七识及七识心的心所法等—依这个道理为例，应当也不是依他起的了，因为它们都是从同样的因—从阿赖耶识心体所含藏的种子因缘—而出生的缘故。由这个道理的真实义，说依于众缘所出生的众生心及心所法的体—前七识心—及相分见分、有漏法、无漏法，皆是依他而起；因为都是依附他法众缘才得以生起的缘故。」既然前提已说是七识心及心所法等，又说众生前七识心及心所法等都是从因缘而生，阿赖耶识心体不包含在遍计执性与依他起性中，并且是能生依他起性及遍计执性的因缘，则知阿赖耶识心体必是常住法，紫莲怎可妄说阿赖耶识心体是依他起性呢？岂非颠倒！

紫莲又引成论文句：「或诸染净心、心所法皆名分别，能缘虑故，是则一切染净依他，皆是此中依他起摄。」而作辩论云：「此即显八识心、心所乃至相见二分皆依他起，依他众缘方得起故，诸心、心所皆能缘虑分别故，又因此八识分别缘虑，展转而生而显万法，然于此依他起诸法中，能显圆成实性。」也是妄说！因为论中所说的「染净心、心所法皆名分别」者，所说的心是因地染分的前七识心与心所法，因为论中已经明说是「能缘虑故」；而不是在说佛地的净分前七识心与心所法，因为佛地的净分前七识的依他起性，不但能缘虑分别，也是摄归圆成实性的缘故。既然论中已指明是染分依他，而且论文的前提中也已经说明是前七识心及心所法，当然这句依他起所说的心体，不是阿赖耶识心体；但是紫莲等人读不懂成论，乱引之后再作妄解，再谤三乘一切法所依体的阿赖耶识为生灭法，将佛法完整的法义横加割裂而支离破碎，表面上自称是护法，本质是毁法，而且是毁坏三乘菩提所依的根本法体。

而且在紫莲自己所说的语句中，也已经证明阿赖耶识心体是不生灭法，他自己却不知道，却还振振有辞的诽谤阿赖耶识心体是生灭法：「此即显八识心、心所乃至相见二分皆依他起，依他众缘方得起故，诸心、心所皆能缘虑分别故，又因此八识分别缘虑，展转而生而显万法，然于此依他起诸法中，能显圆成实性。」意谓：从见分与相分的真实义中，已经显示八识心王及其心所法，若欲在三界中现起及运作，都必须依阿赖耶识心体所生的五色根及前七识的见分与相分，才能在三界中现起，所以亦有依他起性；但是这种依他起性的意思，并不是论中所说的依他起的意思，因为不论是圆成实或遍计执、依他起，都是从阿赖耶识心体中出生的缘故。而且，依紫莲自己的说法：「然于此依他起诸法中，能显圆成实性。」就已经显示真实义：从阿赖耶识心体所出生的依他起性的诸法中，可以显示圆成实性（显示阿赖耶识心体的圆成实性，不是显示外于阿赖耶识的想象中的圆成实性）。既是依他起诸法可以显示圆成实性，而依他起的万法却都是从阿赖耶识心体中出生的，就已经分明显示阿赖耶识心体才是圆成实性。紫莲自己把阿赖耶识心体的圆成实性说出来之后，自己却又否定阿赖耶识心体，颠倒的反说阿赖耶识心体是依他起性，这不是妄说，又是什么？

紫莲比丘不懂《成唯识论》真义，引来作种种谬论之后，作此结论：【故论又云：『二空所显圆满成就诸法实性名圆成实；显此遍常，体非虚谬，简自共相，虚空我等。』】也正是证实阿赖耶识双具有为法与无为法的体性，双具有漏性与无漏性的体性，正是证实阿赖耶识心体常住不坏，正是证实阿赖耶识心体是万法根源的圆满成就诸法实性，名为圆成实；因为阿赖耶识体恒常住故能生万法，具有圆满成就诸法的真实体性；因为能生万法的心体必定是常住不灭的金刚性，若是有时会间断，或者以后会间断的心体，绝无可能是万法的根源，绝无可能具有圆满成就世间流转法与出世间无为法的自性；所以，由紫莲自己所说的话中，也已经证明阿赖耶识心体是常住不坏的金刚性了，因为由阿赖耶识能出生依他起性及遍计执性的自性来说，就已经显示阿赖耶识有能生世间万法的自性了；再从阿赖耶识心体能在有为法中显示真如性来说，已经显示阿赖耶识也具足出世间种种无为法的自性了；如此具足世间与出世间万法的心体，显示了祂的遍在一切法中存在的体性，也显示了祂的常住不坏的金刚性，名为「显此遍常，体非虚谬」，因是出生万法的心体故，当然阿赖耶识是遍在十二处中的，当然是遍；又因是能生万法的根源本体，说此心体是常，非常之心不能出生万法的缘故。又能够「简自共相，虚空我等」：谓能简别阿赖耶识心体的自相与共相不同于虚空无法，也不同于众生的五蕴我、不同于常见外道所妄言的常而不坏的意识心我等。所以，从紫莲自己所说的话中，已经证明阿赖耶识心体是常住法，是圆成实性，紫莲自己说了之后，却还不知道，还来指责别人所说「阿赖耶识是真如体，是常住法」的正法错误，真是颠倒！

又如紫莲比丘所举 弥勒菩萨的论文，也是错解，前面已经辨正完毕，这里就不再重复辨正。因为弥勒菩萨所说的「体是无常」的意思，是说阿赖耶识心体在因地的阿赖耶性，是应该灭除的，也是可以灭除的，所以说阿赖耶体性是无常，但不是说阿赖耶识心体无常、可以灭除，因为祂是永远不可能被灭除的，所以紫莲比丘严重的误会了弥勒菩萨的意思。如果紫莲硬要说阿赖耶识的心体是可以灭除的，请问：「阿赖耶识心体何时可以灭除？」如果阿赖耶识心体是可以灭除的，是无常的法，那就一定是以前曾经出生的法，因为只有有生的法才是可以灭除的，那么请问紫莲等人：「阿赖耶识心体是在什么时候出生的？」有何教证与理证可以证明阿赖耶识是你所说的「从真如出生」的？

如果还要继续狡辩说阿赖耶识是可以灭除的，那么佛与弥勒菩萨及诸大菩萨都说：「阿赖耶识心体净除二障种子后转成无垢识，永无灭时，利乐有情永无穷尽。」岂不是妄说？请问：佛与弥勒、诸大菩萨是不是妄说？再请问：「有何方法可以灭除阿赖耶识心体？」请公开为大家说明。再请问：「如果阿赖耶识心体可以灭除，阿罗汉入了无余涅盘中，需不需要灭除阿赖耶识心体？如果需灭除，涅盘是不是成为断灭法？如果不需灭除，怎可说阿赖耶识心体是生灭法？」紫莲不可说阿赖耶识是从真如中出生的，因为诸经诸论中常说阿赖耶识心体借着种种有为法而显示出自己心体的真如无为故。紫莲等人对于上面所提出的几个问题，能够公开出书对佛教界答复吗？如果这么简单的几个问题都不能答复，那么其余所引证的经论，也就可想而知：都误解经论、断章取义、执言取义的了。P157-175


辨正-11

紫莲心海比丘又云：

【问：「此间八识与真如及三自性之关系可否更说？」

答：《解深密经》卷一先述「胜义谛相品」，说明真如；次说「心意识相品」，述明八识，故知经论但述真如与心意识时，则定分别述说，体性殊异故，又卷一末则述「一切法相品」，方举三性；今引经云：「尔时世尊告法涌菩萨……我说胜义是诸圣者内自所证，寻思所行是诸异生展转所证……我说胜义无相所行，寻思但行有相境界…我说胜义不可言说，寻思但行言说境界……我说胜义绝诸表示，寻思但行表示境界……我说胜义绝诸诤论，寻思但行诤论境界……当知胜义超过一切寻思境相……尔时世尊欲重宣此义而说颂曰：『内证无相之所行，不可言说绝表示，息诸诤论胜义谛，超过一切寻思相』……由此真如胜义法无我性，不名有因，非因所生，亦非有为，是胜义谛；得此胜义，更不寻求余胜义谛。唯有常常时，恒恒时，如来出世，若不出世，诸法法性安立，法界安住。是故善现！由此道理，当知胜义谛是遍一切一味相。」此即真如相，超过一切世间诸相，菩萨当善知此真如与心意识之差别相，方免偏邪。

次引心意识相品：「尔时世尊告广慧菩萨摩诃萨曰……吾当为汝说心意识秘密之义。广慧！当知于六趣生死彼彼有情，堕彼彼有情众中，或在卵生，或在胎生，或在湿生，或在化生，身分生起，于中最初一切种子心识成熟，展转和合，增长广大，依二执受：一者有色诸根及所依执受，二者相名分别言说戏论习气执受。有色界中具二执受，无色界中不具二种。广慧！此识亦名阿陀那识，何以故？由此识于身随逐执持故。亦名阿赖耶识，何以故？由此识于身摄受藏隐，同安危义故。亦名为心，何以故？由此识色声香味触等积极滋长故。

广慧！阿陀那识为依止，为建立故，六识身转，谓眼识、耳鼻舌身意识。此中有识，眼及色为缘生眼识，与眼识俱随行，同时、同境有分别意识转。有识，耳鼻舌身及声香味触为缘，生耳鼻舌身识，与耳鼻舌身识俱随行，同时、同境有分别意识转。……广慧！由似瀑流阿陀那识为依止，为建立故，若于尔时有一眼识生缘现前，即于此时一眼识转；若于尔时乃至有五识身生缘现前，即于此时五识身转。

广慧！如是菩萨虽由法住智为依止，为建立故，于心意识秘密善巧。然诸如来不齐于此，施设彼为于心意识一切秘密善巧菩萨。

广慧！若诸菩萨于内各别如实不见阿陀那，不见阿陀那识；不见阿赖耶，不见阿赖耶识；不见积集，不见心；不见眼色及眼识，不见耳声及耳识，不见鼻香及鼻识，不见舌味及舌识，不见身触及身识，不见意法及意识，是名胜义善巧菩萨，如来施设彼为胜义善巧菩萨。广慧！齐此名为于心意识一切秘密善巧菩萨，如来齐此施设彼为于心意识一切秘密善巧菩萨。」

由此故知实证真如胜义，方能于内如实不见阿陀那，不见阿陀那识，乃至不见意法及意识，如实知阿陀那识，乃至意法及意识等心意识秘密善巧，齐此胜义善巧及心意识一切秘密善巧，如来方名彼为于心意识一切秘密善巧菩萨。故知虽悟第八阿赖耶识而未证真如，乃至误以为第八阿赖耶识即因地真如者，不知此二者之体性差异，尚不名胜义善巧菩萨，何况名为于心意识一切秘密善巧菩萨。故世尊欲重宣此义而说颂曰：「阿陀那识甚深细，一切种子如瀑流；我于凡愚不开演，恐彼分别执为我。」当知世尊于此颂意即已明言阿陀那识与真如之差异，有智者当就经意而自深思。

卷一，一切法相品「世尊告德本菩萨曰……吾当为汝说诸法相。谓诸法相略有三种；何等为三？一者偏计所执相，二者依他起相，三者圆成实相。云何诸法偏计所执相？谓一切法假名安立自性差别乃至为令随起言说。云何诸法依他起相？谓一切法缘生自性，则此有故彼有，此生故彼生；谓无明缘行乃至招集纯大苦蕴。云何诸法圆成实相？谓一切法平等真如。于此真如，诸菩萨众勇猛精进为因缘故，如理作意无倒思惟为因缘故，乃能通达；于此通达，渐渐修集，乃至无上正等菩提方证圆满。」

上说三相，当知众生于三界万法中执为我、我所，而起计着，假立名言，安立自性及差别相，是为偏计所执相。又依他起者，当知一切法依缘而生，此有故彼有，此生故彼生，其所述十二因缘中，当知识支则含八识，皆依他起所摄，又《成唯识论》说：「众缘所生心、心所体及相见分，有漏无漏皆依他起，依他众缘而得起故。」此间心、心所即含八识，亦即是此意。圆成实者则谓真如;此方是诸法平等实相故。论文云：「此诸法胜义，亦即是真如。真谓真实，显非虚妄；如谓如常，表无变易；谓此真实，于一切位常如其性，故曰真如，即是湛然不虚妄义。」】

辨正如下：

紫莲等人处处误会真如法性，处处误会经论真义。真如者，乃是「真如无为」之简称，含摄虚空、择灭、非择灭、不动、受想灭无为。亦说究竟佛地之第八识真如无为；然而佛地之真如无为者，其实仍是六无为中之虚空无为也，唯因究竟净除心体中所含藏之七识心相应二障烦恼种子故，易名为真如无为尔，本质仍是阿赖耶识心体之虚空无为之体性也！此谓阿赖耶识在因地中，体如虚空，湛然清净，故名虚空无为也！如是无为性，谓之为真如；是故唯识学中说虚空无为之义为：真如离诸障碍，犹如虚空，是名虚空无为。如是依第八识阿赖耶心体之真如性，从喻立名，并非如彼紫莲等人所妄说的：别有一法、一心，名为真如。

然而第八识阿赖耶心体，理是真实，绝非妄倒，故名真如；而此真如一名，亦是假名施设，以阿赖耶识自心为体，假藉阿赖耶识所出生之有为万法而显示之；其体则是唯证所知，其真如无为亦是唯证所知，非是言诠所能及者，听闻他人宣说阿赖耶识之真如无为性者，仍然无法真知真如之义。是故真如无为者，亦只是说明第八识阿赖耶心体之真如性也！是故真如一名绝非实有，唯是显示阿赖耶心体在凡夫地、在有学无学地、在佛地之真如性尔，离阿赖耶识心体之外，而欲别觅真如者，皆是愚痴无智之人也！是故《大般若波罗密多经》云：「如实观察真如但有假名施设言说，真如不可得故。」又云：「复次善现！若真如实有性者，则此大乘非尊非妙，不超一切世间天人阿素洛等；以真如非实有性故，此大乘是尊是妙。」真如既然是阿赖耶识心体的所显性，既是显示阿赖耶识心体的自性，当知真如是识之实性，当知真如即是依他起性，依阿赖耶、异熟、无垢识心体而显；若人否定阿赖耶心体，而别行建立一法，作为阿赖耶识之所依体，说为真如者，即是颠倒见者。

以阿赖耶识即是真如体故，真如是阿赖耶识之所显性故，此才是《解深密经》所施设之「胜义善巧、心意识秘密善巧」，谓佛子若证阿赖耶识心体已，能现观八识心王之一一心体所在及其体性，则能了知三自性；了知三自性已，悉皆离之，方是经中所说之「于心、意、识秘密善巧菩萨」；若现观圆成实性之后，又执着实有圆成实性之阿赖耶识真如性，亦是法执，即非「于心、意、识秘密善巧菩萨」。

复次，紫莲心海云：「故知虽悟第八阿赖耶识而未证真如，乃至误以为第八阿赖耶识即因地真如者，不知此二者之体性差异，尚不名胜义善巧菩萨，何况名为于心意识一切秘密善巧菩萨。」由此一段话中，即知紫莲心海比丘虽「悟」阿赖耶识，而无法「证、解」阿赖耶识，无法现观此心（阿赖耶识）之真如相，不知真如与阿赖耶识间之差异，不知真如与阿赖耶识非一非异之真实义，由于信未具足故，认为「现在能够证得的阿赖耶识心体所显的真如法相绝非真正的真如，真正的真如岂有如此容易亲证？」而不知是因为善知识缘故所以能得亲证，于已得之真如不能生忍，所以另外再起妄想，想要再证另一心体真如，想要再证另一能生阿赖耶识的真如心体，所以至今无从转依真如圣道。

这都是因为落于文字障中，而坚执此心（阿赖耶识）是「依他起、如幻、不实、生灭、无常」，是「相」、是「用」，另有一真如是圆成实、常住、不生灭、无为、是阿赖耶识（众生心）之「体」。这实在是「于胜义无有善巧」的新学菩萨。

一切唯识经教皆言：「一切有情各有八识，六位心所，所变相见，分位差别，及彼空理所显真如。识自相故、识相应故、二所变故、三分位故、四实性故。如是诸法皆不离识，总立识名。」是故真如即是阿赖耶识（心）的空理所显，非心而不离心，真如是阿赖耶识（心）真实性故。又《成唯识论》明言：「若说空理，空非心因」，《唯识述记》亦说：「心性者，真如也，真如无为非『心之因』。」是故当知阿赖耶识（心），没有另一个因，也没有另一个「体」能生此阿赖耶识（心）。因为真如是依阿赖耶识（心）之真实性而假名施设，依阿赖耶识（心）之二空心性假名施设；如今述记中明说真如不是阿赖耶识心之因，即是明说阿赖耶识不是从真如出生者，紫莲等人如何可以颠倒说真如出生阿赖耶识？一切证解阿赖耶识（心）者，皆得现观此识于三界六道中、于五欲六尘中，所显示出「心的真实性、清净性、平等性、离生性、无我性……」等真如性。

是故当知阿赖耶识（众生心），自身就是有「体」之法，自身就有常住不灭之真实心性，假立真如一名；这就是说，拣择因阿赖耶识（众生心）于三界现行运作中有无量「相、用」之依他起、如幻、无常、变易、生灭之种种有为有作用法相，而施设真如一名，「真」表心性本净（阿赖耶识之实性），真实常存不坏；「如」表不变易，心性永于六尘万法如如不动。所以真如是心空理所显尔，不离第八识心、不异第八识心，遮「执真如为有」故说为空，理非妄倒故名真如；真以简妄，如以别倒。或「真」以简有漏，非虚妄故，如以别无漏，非有为故；真是实义，如是常义，故名真如。

如是真如实因阿赖耶识（众生心）而有，万不可如紫莲心海等人颠倒建立「真如是体（常住、不生灭、不变易、无为）能生阿赖耶识、众生心（是相用、如幻、依他起、生灭、无常、有为）。」如此即将心的完整性、圆满性切割分离了，使佛法支离破碎，使得真如妙法沦为虚妄想像之法，将使紫莲等人永无亲证真如之时。真如要由现观阿赖耶识心在有为法中现行之状态，方能证解故；若入无余涅盘中，则不能证得及现观；是故阿赖耶识（众生心）本具有为与无为功德，本具生灭与不生灭法，和合不可分割故，是一体故，法尔如是故。

是故《胜思惟梵天所问经》云：「有为法住无为性中」。此句经文表显「有为法中即有无为法，无为法不能单独在三界中现行，须依附于有为法中。」亦表显心之实性与心体之不可分，由心体藉有为法所显示故。识之实性与识不可分，由阿赖耶识显故。《密严经》云：「一切众生阿赖耶识，本来而有；圆满清净，出过于世，同于涅盘」。一切证解阿赖耶识（心）而有慧力、信心不退者，皆得现观此识（心）之本来常住不灭性、有真实自体性（非因缘生，非依他法方能出生）、清净无染性（于五欲六尘之苦乐境界不贪、不厌）、涅盘性（不生不灭、无欲无为无造作），即名证真如者。

又紫莲心海比丘言：「真如即是如来藏」，但《密严经》云：「阿赖耶识亦复如是，是诸如来清净之藏。」《入楞伽经》亦云：「大慧！阿梨耶识者名如来藏，而与无明七识共俱…。」又云：「是故大慧！诸菩萨摩诃萨欲证胜法如来藏阿梨耶识者。应当修行令清净故。大慧！若如来藏阿梨耶识名为无者，……此如来心阿梨耶识如来藏诸境界，一切声闻、辟支佛、诸外道等不能分别。」又云：「大慧！如来藏识阿梨耶识境界，我今与汝及诸菩萨甚深智者，能了分别此二种法；诸余声闻、辟支佛及外道等执着名字者，不能了知如此二法。」此已明说阿赖耶识即是如来藏，乃至未来成佛时之「如来清净藏」，亦是今时之阿赖耶识心体之真实心性（心体）所改名者，故说阿赖耶识是常住法，非是生灭法；否则即无未来佛地之「如来清净藏」，否则如来藏即成虚妄法，无有一法可成为如来藏故。如今紫莲等人既然说真如就是如来藏，如今经文中的圣教却说如来藏就是阿赖耶识，那就分明显示真如本是阿赖耶识心体的所显性了，紫莲等人却心生颠倒见，另立一个能生如来藏的真如，绝非真正的佛法。

复次，紫莲心海比丘执诸多经论之文字名言表义，意谓「色心 (有根身、八识心王)皆是生灭、依他起、有为、有作、有变异。真如是非色、非心，不生灭、圆成实、无为、无作、无变异。」而误会经论文字名言所宣示的真实义，实在是「不知心意识秘密善巧」的新学菩萨。今举《成唯识论》卷二以为证明，论云：「『诸无为法离色心等决定实有』，理不可得；……，故不可执无为定有。虽诸无为所知性故，或色心等所显性故如色心等；不应执为离色心等实无为性。……。余部所执离心、心所实有无为，准前应破。又诸无为许无因果故，应如兔角；非异心等有。……诸无为法，略有二种：一、依识变，假施设有；……二、依法性，假施设有；谓空无我所显真如，……真如亦是假施设名，遮拨为无故说为有，遮执为有故说为空，勿谓虚幻故说为实，理非妄倒故名真如，不同余宗『离色心等有实常法名曰真如』，故诸无为非定实有。」

由是成论卷二之文的前提，所说皆是在宣示阿赖耶、异熟、无垢识心体真如法相以观；又由卷二文句，明说「真如亦是假名施设之名词，是心体的真实性」，唯依阿赖耶识心体之常住不坏性，心体之无为性，心体之真如性，施设真如一名。遮止愚人「拨心体之真如法性为无法」，故说为真；遮止愚人说「无阿赖耶心体，无真如可证、可现观」，故说为实。是故真如依阿赖耶识、异熟识、无垢识心体而有、而显。不可颠倒建立为第八识心体之所依心也！真如只是呈现第八识心体之自体性、只是呈现第八识心体的真实性尔！既然信受成唯识论，为何不肯全论都信受？只举证自己所要的少数文句？只信论文中的少数文字？而不肯全部贯串证解？而且所举证的论中文句，又是处处错会、曲解，如何能懂唯识的性相？如何有资格与人谈论唯识的性与相？P176-187


辨正-12

紫莲心海比丘又云：

【《摄大乘论》无着菩萨云：「所知相复云何应见？此略有三种：一依他起相，二偏计所执相，三圆成实相。此中何者依他起相？谓阿赖耶识为种子，虚妄分别所摄诸识。……由此诸识，一切界趣杂染所摄依他起相，虚妄分别皆得显现。如此诸识皆是虚妄分别所摄，唯识为性，是无所有，非真实义显现所依，如是名为依他起相。

此中何者偏计所执相？谓于无义、唯有识中似义显现。……无量行相意识偏计颠倒生相，故名偏计所执。自相实无，唯有偏计所执可得，是故说名偏计所执。

云何成圆成实，何因缘故名圆成实？由无变异性故名圆成实。又由清净所缘性故，一切善法最胜性故，由最胜义名圆成实。

云何应知偏计所执自性？应知异门，说无所有。云何应知依他起自性？应知譬如幻、焰、梦、像、光影、谷响、水月、变化。云何应知圆成实自性？应知宣说四清净法。何等名为四清净法？一者自性清净，谓真如、空、实际、无相、胜义、法界。二者离垢清净，谓即此离一切障垢。三者得此道清净，谓一切菩提分法，波罗蜜多等。四者生此境清净，谓诸大乘妙正法教。」

《成唯识论》云：「或转变者，谓诸内识转似我法外境相现，此能转变，即名分别，虚妄分别为自性故，谓即三界心及心所。」学人当知，既名能变识，体即非常，又因地是有漏有为，修行转之清净，至佛地而成清净无漏有为，非如圆成实之真如，始从凡夫，声闻、缘觉、辟支佛、菩萨乃至佛地，皆是不变易，不生不灭，无为无作，二者体性迥异，云何不觉？

《辩中边论》云：「虚妄分别有九种相，一有相，二无相，三自相，四摄相，五入无相方便相，六差别相，七异门相，八生起相，九杂染相。如是已显虚妄分别。」诸菩萨所言皆指八识乃三界心，皆名分别，以虚妄分别为自性故，不可昧言七转识是三界心而第八识不是，不可昧言第八识之分别非三界内之分别，第八识有执受处与了，执受谓有根身、种子，处即器世界，而自体了此执受处，此执受处皆在三界内，云何其了别谓非三界？学人自思之。

略说上述九相，当知差异。《辨中边论》「颂曰：

虚妄分别有 于此二都无此中唯有空 于彼亦有此 论曰：虚妄分别有者，谓有所取能取分别（此则八识，八识皆有所取能取分别故﹚。于此二都无者，谓即于此虚妄分别，永无所取能取二性。此中唯有空者，谓虚妄分别中，但有离所取及能取空性。于彼亦有此者，谓即于彼二空性中，亦但有此虚妄分别。…复次，颂曰：

故说一切法 非空非不空有无及有故 是则契中道

论曰：一切法者，谓诸有为及无为法。虚妄分别名有为，二取空性名无为。依前理故说此一切法非空非不空，由有空性、虚妄分别，故说非空，由无所取能取性，故说非不空。有故者谓有空性、虚妄分别故，无故者谓无所取、能取二性故。及有故者谓虚妄分别中有空性故，及空性中有虚妄分别故。是则契中道者，谓一切法非一向空，亦非一向不空。如是理趣，妙契中道，亦善符顺般若等经说一切法非空非有。如是已显虚妄分别有相无相。此自相今当说，颂曰：

识生变似义 有情我及了此境实非有 境无故识无

论曰：变似义者，谓似色等诸境性现。变似有情者，谓似自他身五根性现。变似我者，谓染末那与我痴等恒相应故。变似了者，谓余六识了相粗故。此境实非有者，谓似义，似根无行相故，以我似了非真现故，皆非实有。境无故识无者，谓所取义等四境无故，能取诸识亦非实有。复次，颂曰：

虚妄分别性 由此义得成非实有全无 许灭解脱故

论曰：虚妄分别，由此义故成非实有。如所现起非真有故，亦非全无，于中少有乱识生故，如何不许此性全无？以许此灭得解脱故。若异此者，系缚解脱则应皆无，如是便成拨无杂染及清净失。已显虚妄分别自相，此摄相今当说？但有如是虚妄分别，即能具摄三种自性。

颂曰：

唯所执依他 及圆成实性境故分别故 及二空故说

论曰：依止虚妄分别境故，说有偏计所执自性，依止虚妄分别性故，说有依他起自性，依止所取能取空故，说有圆成实自性。已显虚妄分别摄相。当说即于虚妄分别入无相方便相，颂曰：

依识有所得 境无所得生依境无所得 识无所得生

论曰：依止唯识有所得故，先有于境无所得生。复依于境无所得故，后有于识无所得生，由是方便得入所取能取无相。复次，颂曰：

由识有得性 亦成无所得故知二有得 无得性平等

论曰：唯识生时，现似种种虚妄境故，名有所得。以所得境无实性故，能得实性亦不得成。由能得识无所得故，所取能取二有所得，平等俱成无所得性。显入虚妄分别无相方便相已，此差别异门相今次当说，颂曰：

三界心心所 是虚妄分别唯了境名心 亦别名心所

论曰：虚妄分别差别相者，即是欲界、色、无色界诸心心所。异门相者，唯能了境总相名心，亦了差别名为受等诸心所法。今次当说此生起相，颂曰：

一则名缘识 第二名受者此中能受用 分别推心所

论曰：缘识者，谓藏识，是余识生缘故，藏识为缘，所生转识，受用主故名为受者，此诸识中，受能受用，想能分别，思、作意等诸相应行，能推诸识，此三助心，故名心所。今次当说此杂染相，颂曰：

覆障及安立 将导摄圆满三分别受用 引起并连缚 现前苦果故 唯此恼世间 三二七杂染 由虚妄分别

论曰：覆障故者，谓由无明覆如实理，障真见故。安立故者，谓由诸行植本识中业熏习故。将导故者，谓有取识引诸有情至生处故。摄故者，谓名色摄有情自体故。圆满故者谓六内处令诸有情体具足故。三分别故者，谓触能分别根境识三顺三受故。受用故者谓由受支领纳顺违非二境故。引起故者，谓由爱力令先业所引，后有得起故。连缚故者，谓取令识缘顺欲等连缚生故。现前故者，谓由有力，令已作业所与后有诸异熟果得现前故。苦果故者，谓生、老死，性有逼迫，酬前因故。唯此所说十二有支，逼恼世间令不安隐。三杂染者，一烦恼杂染，谓无明、爱、取。二业杂染，谓行、有。三生杂染，谓余支。二杂染者：一因杂染，谓烦恼业。二果杂染，谓所余支。七杂染者，谓七种因，一颠倒因，谓无明。二牵引因，谓行。三将导因，谓识。四摄受因，谓名色、六处。五受用因，谓触、受。六引起因，谓爱、取、有。七厌布因，谓生、老死。此诸杂染无不皆由虚妄分别而得生长。」

如此总显虚妄分别九相，不可昧言第八识无相也，不可言第八识无三界分别也，三界分别之根本即第八识也，而皆以虚妄分别为自性也。次云空性，颂曰：

无二有无故 非有亦非无 非异亦非一 是说为空相

论曰：「无二谓无所取能取，有无谓有二取之无。此即显空无性为性，故此空相非有非无，云何非有无？二有故。云何非无有？二无故。此显空相非有非无（亦显空与妄分别离一异相﹚。」又空性异门云何？颂曰：

略说空异门 谓真如实际无相胜义性 法界等应知

故知空性谓真如、实际、无相、胜义性、法界，非谓第八阿赖耶识为空性者。此空性义云何，颂曰：

由无变无倒 相灭圣智境及诸圣法因 异门义如次

论曰：「由无变义说为真如。真性常如，无转易故。由无倒义说为实际，非诸颠倒，依缘事故。由相灭义说为无相，此中永绝一切相故。由圣智境义，说为胜义性，是最胜智所行义故。由圣法因义，说为法界，以一切圣法缘此生故。此中界者，即是因义。」由此中义即知空性非谓第八识，常转变故，岂名真如；虚妄分别为自性，岂无颠倒；依缘生故，不说实际；上说诸相，岂名无相；有能取所取，岂是最胜智所行之胜义性；真如是圣法之因，故说法界，转依真如境圣智，圣法缘此生故，方名法界。又颂云：

有为无为义 谓若假若因若相若寂静 若彼所观义

论曰：「应知此中假谓名等，因谓种子所摄藏识，相谓器身并受用具，及转识摄意、取、思惟。意谓恒时思量性识，取谓五识取现境故，思惟即是第六意识，以能分别一切境故。如是若假，若因、若相及相应法，总名有为。若寂静者，谓所证灭及能证道，能寂静故。彼所观义，谓即真如，是寂静道所缘境故。如是所说若诸寂静，若所观义，总名无为。」

如是菩萨所言者，即谓八识及执受、处、了，所生万法总名有为。而所证灭及能证道及二圣谛所观之真义真如，能令寂静故，皆是无为。如此有为无为，分界极明，不可将有为之第八识欲修成无为之真如而反责人欲将妄心修成真心乃煮沙成饭，岂不怪哉？望诸学人及谓悟得第八阿赖耶识者当以此而自检视之，莫轻经教，佛道甚深难思议故。】

辨正如下：

虽说紫莲心海比丘在萧导师的帮助下，已「悟」阿赖耶识（悟后又否定之，所以退失于悟境，故悟字以「」显示之），但法义却处处误解，滞碍不通，自我否定、退失菩提，虽然仍知阿赖耶识所在的密意，但因为被恶知识杨先生等人误导的缘故而自我否定，所以已经失去大乘法中的无生忍了；因为大乘法中的无生之忍，是以阿赖耶识心体的本来无生为主体的；否定阿赖耶识心体的本来无生，就是失忍的人。如《菩萨璎珞本业经》所言，自身福德、慧力不足，又无佛、菩萨、善知识摄受所致，或因自己生慢而不肯接受善知识所摄的缘故而退失。诚然，三界心即众生心，众生心摄归一心即第八阿赖耶识；既有阿赖耶识心体现行识，则必有识种之流注，方得有第八识功能之在三界中现起（心之法相），然现行识中必有无为法。

又众生无始时来恒漂溺于四生五趣，流转于三界六道不得止息，皆因染污末那之遍计执性，故恒时作意相续不断，方使藏识田中各类法种流注不息。其中阿赖耶识亦因为酬偿无量业报，而有自身之现行法在三界中藉缘运作。然圣教云：「转识有七」，前六识无自性、有间断、有转易，故名转识，必假阿赖耶识的现行识为俱有依，方得出生在三界中故。第七识末那亦无自性，虽无间断，于三乘见道位能有转易，亦名转识，末那识的俱有依即现行之第八识，有现行第八识为依止故得有末那。唯第八识非转识，有真实自性，故谓真如，瑜伽系经论皆言，真如乃阿赖耶识（心）之真实性故，又《成唯识论》卷四云：「唯第八识恒无转变，自能立故，无俱有依」。此谓第八识心体即是无为法性，自己不依他法独能存在—自能立故—才能恒无转变。

复次，第八识自身于三界中所现起的功能差别皆是清净无染，皆是无漏有为之法性，此是一切证解第八识者所能现观，故知阿赖耶识心体即自性清净心。云何紫莲心海等人会妄言「第八识之了别性，是虚妄分别呢」？谓第八识于所缘境虽有了别性，然不是如同前七识之在六尘中了别，而且此了别性是清净无染的，不与善恶性相应；因为第八识并不会因为有此了别性而起贪瞋痴心行，而起苦乐忧喜之觉受。如此六尘外的了别性，不是清净无为法性，又是什么？云何是虚妄分别呢？紫莲比丘对此最基本的十八界法运行的理路都不能通达，难怪会误解菩萨之论意。

莫谓阿罗汉、世尊于人间托钵，第八识所起的了别性，也是虚妄分别。如契经云：「知是菩提，了众生心行故」，即是此清净无漏之有为法性。又彼紫莲等人举第八识于根身、种子有执受，而妄谓为有遍计执、为虚妄法；但此功能也是清净无染、恒无变易的，谓凡夫异生位、二乘有学、无学位、菩萨位、佛位之第八识现行时，皆能执持根身而生觉受，皆能执持法种而不失，莫谓圣人于三界中利益众生时，不能执持有根身、不知冷热痛痒、无一切身口意行。

是故第八识虽因含染污法种，而有阿赖耶性（集藏分段生死种子的体性）、异熟性（一切有漏法种变异而熟体性）的现起，此二种体性虽然是无常、变易的，然只是所含种子的体性有变异，而不影响第八识自身的体性；因阿赖耶识心体的本有无漏法种，于三界六道中所现起的各种功能差别，都永远保持清净无染及圆满成就诸法的体性，永不变异。又彼等举《辩中边论》云：「由无变义说为真如，真性常如，无转易故。」即是说阿赖耶识心体的真如性永远是如、是真实性，永远不会有转变的时候，即知第八识心体具有真如之心性。

复次紫莲心海…等人认为「第八阿赖耶识既名能变识，体即非常，因地是有漏有为，修行转之清净，至佛地而成清净无漏有为，非如圆成实之真如，始从凡夫、声闻、缘觉、辟支佛、菩萨乃至佛地，皆是不变易，不生不灭，无为无作，二者体性回异。」隐言第八识是妄心，真如才是真心。

大凡修学佛法者，最忌讳的就是「在蕴处界中现起贪瞋痴等烦恼心行」，因为这些心行会集聚未来世三善道、三恶道的五阴种子。今亲证第八识阿赖耶心体者，可在蕴处界中现前观察阿赖耶识，在各种五欲六尘境界中，没有任何贪染心行。于人间、天上、畜牲、恶鬼、地狱各道，各种境界受中，皆是无苦、无乐、无忧、无喜、无悲、无恐惧、无不安等，皆是离一切转识心行之清净无染相，是故此阿赖耶识心王之心相炯然大异妄心七转识等心相，故般若经说此乃「无心相心、非心心、不念心」。

再观此阿赖耶识虽与五遍行心所法相应，然此乃心性本具之妙功能性，并非杂染；谓佛地仍有此五遍行心所，此心所乃此心王本具能圆满成就诸法之功德。又阿赖耶识为酬偿业果，缘根身、器界、种子，有「不可知执受、处、了」之功能现起，此等无漏有为法上的功能，并非是在十八界中了别六尘等法的虚妄境界，所以并不妨碍阿赖耶识自身的清净相、离染相，反而是必须藉此等六尘外的有为法上之了别功德，才能显示出真如，才能被佛子所证悟；也就是说，必须藉此有为法上的功德，佛子们才能证得真如。亦谓阿赖耶识于执持根身而生七识心之觉受时，阿赖耶识并不于根身起任何贪取、厌离心相，于缘器界、种子时亦不起各种染污心行，于了别自己所缘六尘外境界，亦在了别从自己所出生之见分、相分、自证分、证自证分中，并无贪瞋痴三毒于中现行。故谓第八阿赖耶识自身清净无染，于凡夫、异生、二乘有学、阿罗汉、僻支佛、菩萨、佛地皆不改易此清净性。

又《六祖坛经》云：「何名无念？若见一切法，心不染着，是为无念。」由上述即知八识心王中不染着之心唯有第八阿赖耶识，因地前七识皆或多或少而有染着故，故知阿赖耶识乃般若经所说之「无念心、无分别心」。是故众生之真心、实相心即阿赖耶识，恒有不染着一切法之念、不虚妄分别一切法之功能。非如紫莲心海等人所坚执之真心有如百物不思般，念绝般之无念、无分别；若此，尚且不能如他们所说的出生阿赖耶识及万法，要这真心有何用？而且也与他们所说真如能出生阿赖耶识的说法自相冲突，自语相违，正是颠倒说也！

且阿赖耶识既然不与五别境心所法相应，故知此识恒离六尘中之见闻觉知，不分别六尘中之一切境界，是纯粹的无我性，一向恒而不审故。又阿赖耶识，具平等执持有情根身之体性，从人身、畜牲身、饿鬼身、地狱身、天身，都能执持，从不挑剔，不分好坏，一律平等而持。又阿赖耶识虽有因种子流注生灭而现起之各种法相，但心体自身却又常住不断，从睡眠、昏迷、正死位、二无心定一直都在，从凡夫位到佛地一直都在，只是改名为异熟、无垢识而已，故显示出阿赖耶心体的本住性、恒常性、真实性。如此经论中的佛语、菩萨语解说甚明，紫莲等人云何不觉？

此阿赖耶、异熟、无垢识心体所显之清净性即是真如，故说是阿赖耶识（心）之实性；此第八识心之体性即真如，虽非色蕴之五根身，亦非八识心王，而不离色蕴五根而显，亦不离八识心王而显，由此等色心所显示故。如今紫莲等人却想要离八识心王及色身等法，而求真如，而说真如是能生色心等法之实体。违背成唯识论卷之开示，与成论卷中所说外道及佛门中其余误解佛法之宗派等无异。然而真正之唯识性与唯识相，却与紫莲等人、余宗、外道不同，故成论中说：「不同余宗离色心等有实常法名曰真如。」即是诃责紫莲等人也！

此阿赖耶识自体之心性清净、无为、不变易。此心性之真如法相，既是阿赖耶识（心）之无我理、空理所显性，故唯无为，不具任何无漏有为法性；且「心无我空理所显之真如无为」非心之因，是心之真实性故。心性虽无漏无为、而心相有染，因为含藏着七识心相应的有漏种子及业种；故真如心体之阿赖耶识，性虽本净，若不修习净除有漏法种，无以彰显佛地真如之究竟清净相，亦无以转生佛地无垢识之无边妙功德性故；如珠宝等物本性虽然光洁，若不磨莹，无以出光故。「真如无为」由阿赖耶识（心）所显，如同「美丽无为」由花体所显，如同「光洁无为」由珠宝所显，心真实性之真如，则是由心所显故。

真如无为是诸法平等实性，以譬喻明之，则易得解：如能量存在一切物质之中，而能量自身无为无作用，只是名相施设而已，能量依物质而有故，以物质本具不灭之体性，假名能量。真如亦复如是，真如只是阿赖耶识心之真实性，真如依阿赖耶识心体之真实存在而假名施设故，真如一名只是表显第八识心体之真实性故。有为、有作用、有生灭（形相）、有变易（形相）之物质，即代表存在着无为、无作用、无变易之能量。离开物质则无有能量故，即是近代科学之质（物质、质量）能（能量）互换、能量不灭（实则能量不灭是依物质不灭而有），只是相用之变化（物质形相改变，故能量存在之方式也改变）而已。实际上物质是不灭的，佛法中亦如是说，譬如《楞伽经》所说：「四大极微不灭」；故知所谓物质生灭，乃指形相之生灭变易尔。

今施设此一形相有生灭、变易之物质，而本质是真实无灭之体性，假名曰能量。第八识心体本具真如无为之心性，是诸法平等实性，就如同能量一般，自身清净、无为、无作用、不可见，离一切寻思境界，属离言法性。不灭的能量只是依不灭的物质本体（四大极微）而假名施设。例如木头火烧后能量转移到热空气及残灰上，在世间之总能量不灭、不减。火烧前能量乃依物质（木头）而有，火烧后能量依物质（热空气及残灰）而有。实际上物质本体即四大极微，是不灭的，能量不灭即是物质本体不灭，能量依物质而有故。第八识之法相变易就好像物质形相之变易，由这些物质形相生灭中，就能显现有不灭的能量存在（有物质本体的不灭）：由第八识之法相变易就能显现第八识本体之不灭性（真如）。离开物质就连能量之名相亦不可得，同理，离开第八识心体之法相，就连真如之名亦不可得。

能量自身无为无作用，乃依物质之不灭性而有，藉物质形相之生灭、变易、有为作用，方得显示故。如同第八识心体之真如无为，乃第八识心之不生灭性，于第八识出生器世间、有根身、七转识等十八界法之运作轮回中、生灭因缘中，显示第八识自身常住不灭（真如）。是故第八识因缘力故而现起种种有为、有作用之法相的同时，已隐含显示心体之真如无为，二者是一体而不可分离，本是一心所摄故，是故无为法之阿赖耶识真如性，不可离有为法之蕴处界等法而独存，无为法须藉有为法方得显示故。

就如同能量（无为）之于物质（有为），二者不可分离，依于物质形相之有生灭变易、有为、有作用，方能显示能量之存在。又物质形相虽有生灭、变易，但能量并不因此就消失或减少，乃改变其存在的形态，总能量仍维持不变故。是故众生依于第八识心体之真如性、不坏性，方得于无穷尽之轮回生死中，现起无量之有漏、无漏之有为法，圆成一切染净因果，并于此中，恒时显现自身永不变易清净无染之真如相。

今紫莲心海等人之过失即是：误认物质是生灭法，而言能量才是不生灭法。实不知物质乃生灭之形相与不生灭之本体（四大极微）和合，不可分离。不生灭的物质本体，一向都在生灭的物质形相上。故不可单言物质是生灭法，能量才是不生灭法。孰不知能量之不生灭性乃依物质本体之不生灭性才有。就如同第八识心体常显现识种之流注生灭（法相），却与不生灭之心体和合不可分离。不生灭的心体（法性）虽然空无形色，却一向都在生灭的法相上显现。故不可单言「第八识是生灭法，真如才是不生灭法。」殊不知真如之不生灭性，乃依第八识本体（心体）之不生灭性，假名施设而有真如一名。

是故所谓亲证真如，即是禅宗祖师证悟实相心（证解阿赖耶识）后，由阿赖耶识所现起之各种无漏有为之相用中，证知此一真实之心性（真如）的存在（若听人明说，则会如同紫莲等人一般不能发起般若智慧，不能证解真如之真实义），现观此真实之心性（真如）是常住不灭、不变易、无因缘造作、本住、法尔如是故。此即亲证「真如」，于证解阿赖耶识，生起根本智时即得现观，因真如乃阿赖耶识之实性，由阿赖耶识之相用而显示故。不可如紫莲心海诸人否定阿赖耶识之实性、真如性以后，要另外找寻一个虚妄想之真如；如是颠倒心行，不亦怪哉！是故一切学人不可妄说阿赖耶识是妄识、妄心、生灭法，不可妄说阿赖耶识无实性、无体，此是严重谤佛毁法故，三乘菩提以阿赖耶识心体之真如性为根本故，真如则依阿赖耶识心体而有故，离此即无佛道可成，无真如、无涅盘、无众生、无世间可安立故。

真如像物质所显的能量一般，都是无因缘、无造作；能量只是依物质不灭而假名施设（因物质形相有生灭变易，但四大极微不灭）故，因有物质不灭，才有能量不灭，故不可颠倒建立「能量为物质之所依」，真如与阿赖耶识亦同此理故。

由上述阿赖耶识自身，于三界六道现行运作中，所显示恒不变易之清净性，恒不变易的无我性、恒不变易的平等性、恒不变易的常住性、真实性，这就是真如了。真谓真实，如表不变易，亲证阿赖耶识心体以后，才能现观真如的存在；现观真如是阿赖耶识的真实性者，即是证真如的人。《大般若经、辩中边论》中，说真如有多名，谓法性、不虚妄性、不变异性、平等性、离生性、无我性……等。《成唯识论、百法明门论》所云：真如是八识心王现行运作中所显示之真实不变心性。紫莲心海等人为何要违背经论中的真实意？为何要曲解经论中的真实？为何要把第八识看成妄心而要另外找一真心？若如紫莲等人的想法，此则谓虚妄想，妄分别故。

本一真心阿赖耶识心体，而为无始来的七识心恶习熏习，而有染位、净位之异。染谓阿赖耶识、异熟识中，具有执藏杂染种子体性，具有变易生死种子体性，导致有情不断受生三界六道，或者不能成就正遍知觉。由于具有异熟有漏法种体性，导致菩萨不能显露第八识心的圆满功德。净位谓无垢识，即第八阿赖耶识净除二障后之佛地清净如来藏心，即是法身；此心具五种法性，即自心实性之清净法界真如，及转八识心王所得之四智相应心品，摄尽一切圆满功德，故云三界唯心，万法唯识。心、识皆意指第八识心王，唯「心」义狭，通常说第八识心体；「识」义广，通常涵摄八识心王故，「识」亦含摄相应之心所法故。故《摄论》云：「（第八阿赖耶识乃）无始时来界，一切法等依，由此有诸趣，及涅盘证得」。契经云：「赖耶体常住，众识与之俱；如轮与水精，亦如星与月」。契经云「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已、断诸习气，乃至成佛常所宝持」。既然是「乃至成佛常所宝持」，显然阿赖耶识不是生灭法。

是故一切学人当信佛语，莫舍第八阿赖耶识心体而别求真如；真如只是阿赖耶识心体之真实性，为遮凡夫妄谤无此心体，故说此心真实、随处皆如，而假名施设真如一名，令诸学人亲证之后转依此识之真如法性而住、转依此识之真如性而修正身口意行，是名转依；由此转依故而修正身口意行故，逮至我执断已，即名「断阿赖耶识、舍阿赖耶识」，乃是方便说断、方便说舍，然实不舍心体也，唯是舍弃阿赖耶识心体之阿赖耶性故。然为遮止亲证之人悟后执着此识而不进修，令知此心尚有不净识种应灭，故说「阿赖耶识有生灭法应灭，名阿赖耶识。」彼等诸人所举经论中已具说此意，然彼紫莲等人却于自己所举经论之真实意旨无法真知实解，更不能贯通之，是故心生迷惑，妄于「色、心」外另觅一永不能证之真如实体，终其一生仍将徒劳无功。若不改此一邪见，三大无量数劫后，仍将以凡夫身而自谓已成诸地菩萨、或谓成佛。谓真如乃心（阿赖耶识）之实性，须藉色身与阿赖耶识而显，不离色心。故永明延寿禅师斥责紫莲等一类人云：「若有不信阿赖耶识即是如来藏，别求真如理者，如离像觅镜，即是恶慧。以未了不变随缘，随缘不变之义，而生二执。」紫莲等人既然信服永明禅师，则应当依止此义。

复次，紫莲比丘如是云：【如此有为无为，分界极明，不可将有为之第八识欲修成无为之真如而反责人欲将妄心修成真心乃煮沙成饭，岂不怪哉？望诸学人及谓悟得第八阿赖耶识者当以此而自检视之，莫轻经教，佛道甚深难思议故。】末学于此奉劝紫莲比丘：有为法中双具无漏有为法与有漏有为法二种，有漏有为法是佛子所应修除者，无漏有为法却是永远都不可修除者；乃至成佛之后，仍将永以无漏有为法广利众生，永远都不舍弃丝毫无漏有为法。复次，无漏有为法是心之本有自性，除非如紫莲比丘一般一心要作定性声闻，舍寿必入无余涅盘、灰心泯智；否则，必如十方诸佛永远不灭无漏有为法，并且还要使无漏有为法具足圆满的发起，才能具足一切本有功德；这正是一切种智中极为重要的修证内容，也是想要成就一切种智者所必须修证之胜妙法。【如此有为无为，分界极明】，紫莲比丘对此竟然完全不知，反而生起邪见，公然出书来否定正法，岂是有智慧之人？

又如紫莲比丘所说：【不可将有为之第八识欲修成无为之真如而反责人欲将妄心修成真心乃煮沙成饭，岂不怪哉？】也是颠倒是非之说，谓正觉同修会所说诸方大师欲将妄心修成真心者，乃是说诸方大师欲将第六意识心修成第八真心如来藏，故说彼等大师是煮沙而欲成饭；然今同修会所修证之第八识阿赖耶心体，本来就是真如之所依体，真如是依第八识阿赖耶、异熟、无垢识而有；若离第八阿赖耶、异熟、无垢识心体，则无真如可知、可证，所以阿赖耶识正是真心，自是紫莲比丘等人自生颠倒邪见，更欲外于真如所依之理体阿赖耶识心体以外，别求真如，正是永明禅师所斥责之「不信阿赖耶识即是如来藏，别求真如理」之恶见者，正是外于真心而欲别求想象中才会有的真心者，正是无知邪见愚人，自己正是煮沙而欲成饭之愚人，如何反来责备正知、正见、正修、正证者为邪见？

正觉同修会萧导师从未教导说：「将有为之第八识修成无为之真如」，然而却处处开示学人：应将第八识中所含藏之七转识染污种子修除，使得第八识之心体能离二障而转显大涅盘、转生大菩提。真如无为的法性，非修而得，本自具足故；亦非不修而能得，心体中本有染污种子而覆障故。彼紫莲比丘及杨先生…等人，在萧导师座下已熏习多年这样的正知见，如今却昧着良心而扭曲萧导师所传授的正知见；必定是被自身之瞋与慢之烦恼所障，才会如此诬谤而说、扭曲而说。学人应引以为鉴，慎莫重蹈谤法、谤胜义僧之覆辙。珷荮

今以紫莲比丘之语，反赠紫莲比丘…等人：【望紫莲比丘与诸随学等人，从萧导师处悟得第八阿赖耶识者，当以此而自检视之，莫轻经教，佛道甚深难思议故；莫信伪论，必致误入岐途故。】以紫莲比丘等人，对于经教中明说的真见道位之内容，尚且不能了知；对于真见道位所证得之七住位真如理体，还不能安忍，如何妄求初地之忍？更何况是经教中所说十地境界之无生法忍？更不能知也。是故仍以紫莲比丘之语，劝请紫莲比丘等人：【莫轻经教，佛道甚深难思议故。】P188-210


辨正-13

紫莲心海比丘又妄解《唯识性相》云：

【问：「可否略述唯识性、相？」

答：《唯识述记》卷一窥基大师云：「又言唯识相、性不同，相即依他，唯是有为，通有无漏，唯识即相，名唯识相，持业释也。性即是识，圆成自体，唯是真如，无为无漏，唯识之性名唯识性。」如前所举，八识皆是依他，俱有诸相故；俱是有为故，通有无漏者，谓因地杂染是有漏，佛地纯净，唯是无漏，皆是有为。恐汝不信，更举《成唯识论》为证：「有根身者，谓诸色根及根依处，此二皆是识所执受，摄为自体，同安危故。执受及处，俱是所缘，阿赖耶识因缘力故，自体生时，内变为种及有根身，外变为器，即以所变为自所缘，行相仗之而得起故。」又云：「然有漏识自体生时，皆似所缘能缘相现；彼相应法，应知亦尔，似所缘相说名相分，似能缘相，说名见分……故心、心所必有二相。」

《成唯识论》中皆广明三能变识之自相、因相、果相、行相，有智者当深入广明之，此乃初无数劫所需修集之福德智慧资粮，望行者自为，广利有情。又由上所列证，当知八识至佛地是无漏有为，岂可与无漏无为之真如混为一谭，若说第八识净除二障而成佛地无垢识真如者，即为谬说，非正理也。《唯识述记》中窥基大师广明此义：「此说识体是依他性，转似相见二分非无，亦依他起，依此二分，执实二取，圣说为无，非依他中无此二分，论说唯二依他性故，此除真智缘于真如，无相分故。…问：「真如非识之所变现，何成唯识？亦依真如执为实法，宁非染分之所依止？」答：「虽非识变，识实性故，亦名唯识；真如离言，与能计识非一非异，非如色等，可以起执，故非执依……真如既非识所转变，应非唯识，不以变故，名为唯识，不离识故，亦名唯识。」故契经说「心性净者，说心空理所显真如，真如是心真实性故」，由上而总说之，言唯识性者，当知即为真如，圆成实摄，若说唯识相者，即八识与万法，依他起摄。」

辨正如下：

如紫莲心海比丘所引经论云：「唯识相即依他，唯是有为，通『有、无漏』。唯识性，圆成自体，唯是真如，无为无漏。」又如紫莲所引《成论》文句义：第八阿赖耶识，能藉因缘力，内变根身、外变器世间；能缘根身、器界、种子，能有执受，能于所缘境有了知性，因地是有为有漏，佛地是有为无漏，而真如从因地至佛地皆是无为无漏。准其所引文义，当知：唯识相即是阿赖耶识以其唯识性，变生诸法，成就三界万法唯识所变之真实义，此诸唯识所变之法相，即名唯识相；然唯识相皆是依他而起，谓须阿赖耶识依于业种、无明、所变器界根身，方能变生六识六尘等法，方有万法之现行；如是依于万法唯识之体性，而变生种种事物之法相，皆名唯识相。

然而此等变生万法之一切法相中，皆不得独由阿赖耶识变生，谓阿赖耶识欲变生万法时，仍须先由自体所有之大种性自性…等七种自性，变生有根身…等法已，然后方能再藉以变生万法也；故唯识相所言者，乃是在唯识性基础上，亲证万法唯识之一切细相、具足相，然后证得一切法唯识所变之现观。而如是唯识性上所变法相，虽名唯识相，虽皆属于三界中之有为法性，却通有漏与无漏；阿赖耶识所变生之器界与根身及种种法，虽皆是有为法，必定出生于三界而有生灭故，但其中却非全属有漏法，亦有无漏法，譬如阿赖耶识心体假藉器界根身而变生万法时，于有为有漏法中却不断示现其真如性；亦如凡夫证得第四禅时，虽仍属凡夫，亦名证得不动无为；然此无为本依其阿赖耶识心体之无为性而施设，摄属无漏法。亦如俱解脱阿罗汉入灭尽定，虽依意识心灭而不入眠熟位中，摄属有为法，然亦由心体之真如无为法性而施设为无漏法。是故，变生万法之际，能显六无为者，通于无漏，故言唯识相通有漏无漏。

乃至唯识性，由另一层次观之，亦通有漏与无漏：谓唯识性之真实义，若不依有漏法之业种与无明，则不可能有唯识性之现行，亦不可能有器界与根身存在三界中，亦不可能有六无为等法显现；紫莲等人唯能依文解义，如何能知此义？由不知故，妄将唯识性定位为纯无漏，用来否定阿赖耶识心体能变器界根身、能执受所变器界根身之法性，妄将不生不灭之阿赖耶识心体否定，谤为有生有灭之法，成就谤法毁佛之大恶业，云何谓为有智之人？有智之人绝不造作如是恶业也！又，「三界唯心、万法唯识」正义略显已，当知阿赖耶识自体配合所变器界根身…等法之唯识相中，显示万法皆由阿赖耶识心体变生，显示万法皆以阿赖耶为体，乃至出世间一切法，亦皆以阿赖耶识心自身为体，故名为唯识性。既知万法皆由阿赖耶识心体所变生、所显示，即知阿赖耶识心体乃是常住性、不生不灭性，紫莲等既知如是理，云何却敢否定阿赖耶识心体？为何却妄加诽谤？

由此以观，当知以唯识性为基础，可以扩展一切种智；所扩展之一切种智范畴，皆属唯识相所摄，是故唯识相者，乃是亲证唯识性之明心不退者，悟后所应进修之法相，直至成佛前所修者，莫非唯识相等法，故知唯识性之义狭，唯识相之义广；唯识性之义浅，唯识相之义深。唯识性「唯」显「三界唯第八识心所生」故，唯识相「广显三界万法皆由阿赖耶、异熟、无垢识所变生」故，三界万法包含世间出世间一切法故，乃是一切种智之范畴故。是故，唯识相者，非如紫莲等人误会之后所谓之八识心王也，而是含摄因地乃至佛地之一切世出世间法—一切种智也。紫莲、杨师…等人不知其中妙理，更将唯识相横加贬抑，妄说为低于唯识性之法；更将世出世间一切法本源之阿赖耶识心体谤为生灭法，更将含摄一切法之唯识相加以贬抑与否定，成就谤法毁佛大恶业，由此可知紫莲比丘与杨先生…等人之胆大妄言也！

如是唯识相与唯识性所显有漏与无漏，本是一体两面，犹如纸之一张两面，不可以想要维持纸仍是一张，而将两面加以分割开来；但紫莲等人却强行加以分割，将第八阿赖耶识心体与心体所显之真如，切割分离成「有性、空性，有为、无为，生灭、不生灭」二边，可知其所言说之「佛法」本质全属虚妄想。由于自意妄想而作如此分割的缘故，令彼诸人心中所知之佛法变得支离破碎，所以百思不得其解，便起颠倒想，坚执真如是能生第八识之法体，坚执第八识是妄心、是真如体之相用，非实相心。此乃自身慧力不足，又有私心、慢心，不肯与善知识讨论法义所致，如今走入死巷里，不能转身，亦不肯转身，正是死路一条，进退不得，只能坐困愁城，凡事都不能为，实可怜悯。

佛法甚深极甚深，一切学人不可因自身小有聪明才智，因善知识之帮助，能解一些经论文句、名相，而对善知识生慢、生狂，自障圣道。倘若加上自身福德、慧力不足，性障复又现前，则难免有离经叛道、欺师灭祖之行，造下毁佛谤法的各种大恶业也不无可能。是故一切学人当戒慎恐惧，不可因一时之法义见解与善知识不同，便于未与善知识研讨之前，就对善知识与广大菩萨众所苦心经营的正法团体，妄加破坏诋毁，否则来日有殃在。言归正传：

谓「心」，有「七转识心相」与「第八识心体」之差异，「一心」之言则「唯」言八识，不许言第九识真如；前七识无自体，乃缘起法，由第八阿赖耶识直接出生或藉因缘而出生，故都摄归阿赖耶识，故名一心。又阿赖耶识心体有三种法（参考《八识简表》），前七识之「心相」中，分别有：了别色尘、声尘、香尘、味尘、触尘之心相，是属前五识；亦有了知分别五尘总相、别相和法尘等心相之第六意识；而第七末那识有恒审思量、恒缘第八识相分见分执为自内我、与前六识作等无间缘、恒时作意相续不断，使第八识流注各类法种，现起各种功能差别，恒与四根本烦恼相应……等无量心相。且此七转识因无始虚伪恶习熏习不断(我见、有支、名言熏习)，故有种种我见、我执、法执等无量染污心相相应不断。

第八识心体之现行法（谓第八识之现行识，简称现识），广说无量；略说则有三：一、无漏有为法，心体为酬偿业报，出生有根身、器世间、七转识等十八法界。并为配合十八法界之正常运作而有五遍行心所法相应，能摄持一切种子，能缘根身、器世界、种子，故能持身，故有不可知执受，于所缘境有了别性；然不于六尘境界起分别，于六尘境界离见闻觉知，不于六尘境界思量作主；亦因染污末那之遍计执性，故第八识心体无始以来相续不断流注种子，有如是等无量心行法相。 二、无漏无为法，虽然能出生种种有为法的运作，心体自身则常住不灭、清净无染。于五欲六尘中，不贪、不瞋、不痴，无苦无乐、无忧无喜，无恐惧无不安等。 三、有漏有为法，即以杂染种子为缘而现起之阿赖耶性，特指与染污末那相应之我爱执藏。是故当知有为法乃第八识心体因缘力故流注种子而有八识之现行法运行于三界中之「心行法相、功能差别」，如是万法皆由八识心王而生起现行运作，皆由八识心王而显现，八识心王则可摄归一识，总名为阿赖耶识；如是万法「唯识生显」之法相，名为唯识相。此唯识相者，显示一项正理：一切有为法皆从第八识阿赖耶心体所出生，显示「三界唯心、万法唯识」正理，是故「相有生灭，相是有漏」者，乃指阿赖耶识所流注种子而出生之色身与七识等，总名唯识相，非指第八识「心体」有生灭。

云何得知「有第八识心体常住，不生不灭，为第八识心相之所依」？谓须由第八识心相（第八识所生色身与七识心……等）之生灭因缘中，才能显此无为、纯净、无漏、不生灭之第八识心体。云何得显？谓第八识心相因识种流注不断，念念生灭，而于三界中现起种种法相等功能差别，此第八识心相（色身及七转识……等）于念念生灭变异中，第八识心体却又相续不断，于五位中（眠熟无梦，昏迷、正死位、无想定、灭尽定）也不曾剎那断灭。于凡夫异生位、二圣有学无学位、菩萨位、佛位也不曾断灭过。为何紫莲心海等人不肯于此深思？第八识心相虽念念生灭，却是灭了又生、生了又灭，相续不断而出生万法，然而心体却始终存在不灭。且《成唯识论》明言第八识「自能立故，无俱有依」，谓阿赖耶识心体可以独自存在，成为无余涅盘；不似七转识必须依阿赖耶识心体才能存在，亦不似真如必须依阿赖耶识心体的现行识才能显现，才能存在。则当知必有一不生灭之心体（阿赖耶识—如来藏）为此心相所依，不即不离，合此不生不灭，无为之心体（真如相）及七识生灭、有为之心相，名「一心」，名「八识」。

故马鸣菩萨《大乘起信论》将阿赖耶识心体自身立名为「如来藏、一法界大总相法门体、真如」。又云：「问：若心灭者云何相续？若相续者，云何言灭？答：实然！今言灭者，但心相灭，非心体灭。……众生亦尔，以无明力令其心动，无明灭故动相即灭，非心体灭；若心灭者则众生断，以无所依、无能依故；以心体不灭，心动相续。」《摄大乘论》无着菩萨云：「若离阿赖耶识，无别可得，是故成就阿赖耶识以为心体」。是故心体有其完整性，具足唯识性与唯识相的「一心」，才能具足有为、无为，具足世间、出世间之圆满功德。

如今紫莲心海比丘，却独取第八识阿赖耶心体所显示之无漏无为性之真如，而否定识体本身，则彼所说真如即成虚妄想；故说彼等诸人「建立识体所显示之真如性为万法之根本」，乃是颠倒见。一心「唯」通八识，总说八识心王；而八识心王又摄归第八阿赖耶识，是故「心」即是「识」；然而有时说心，有时说识者，以「心」义偏狭，独言心体而不摄心所法故；「识」义成广，非唯识体，亦含摄心所法故。是故当知：第八阿赖耶识者，已函盖识相（心体及心体所显真如法相）及识性（心体能生万法之体性），即是函盖唯识相与唯识性；阿赖耶识一名既已函盖唯识性与唯识相，紫莲等人云何可以否定之？又如何可以单独主张唯识性而贬抑更胜妙之唯识相正法？唯识相乃第八识出生色身及七识心与心所法，而能使八识在三界中现行而有八识心王之相分，名为唯识相，函盖之法性远更深广于唯识性；八识心王于三界现行中所显种种法性之生灭因缘相，属于有为有生灭，而通有漏与无漏，名为唯识相，总显一切种智之深广内涵，是证得第八识者悟后应修的「法无我」内涵。唯识性，乃八识心王于种种生灭因缘中，显示出此第八识心王除了流注种子所生的生灭之心相，以及显示万法之生灭相，而会归于第八识心体，名为唯识相；除此以外，显示还有另一真实心体常住而不生灭，显示万法皆依第八识阿赖耶识心体而生而显，故名「万法唯识」，名为唯识性。故知唯识性乃是在万法唯识所显之唯识相上所显示者，乃是识之实性，从而说为「万法唯识」者，故唯识相其实函盖唯识性，而唯识性一直存在修道位乃至成佛时之一切位中，依唯识性而显示唯识相，依经论中所说之唯识相而具足了知唯识性。

由前论述，当可明了，一切有为法由八识心王所生，一切无为法由八识心王和合运作时显示，要皆不离八识心王，八识心王则会归第八阿赖耶识，如此才是《瑜伽师地论、摄大乘论、成唯识论》及所有第三转法轮诸经之教法，才是如来藏唯识教之真实义，故云「三界唯心，万法唯识」：三界一切法，都是唯识现量，唯识所生，唯识所显。亲证阿赖耶识而能现观其真如性者，方名证真如者；证真如以后，再进修相见道位的深妙法以后，即能现观万法皆从阿赖耶、异熟、无垢识心体出生者，方名证得唯识性者；如果不能现观万法皆从阿赖耶识出生者，即是尚未证得唯识性者。如今紫莲比丘、法莲比丘、杨先生、蔡先生…等人，不能现观万法皆从阿赖耶识心体出生，即是尚未证得唯识性者；未证得唯识性的人，是不可能知道唯识相正理的。未证唯识性，又不知唯识相正理的紫莲等人，却敢出书否定「能生万法的阿赖耶识」，实质上否定唯识性根源的阿赖耶识，也未免太胆大了！更何况是否定亲证唯识性相而有道种智的贤圣，胆子大到令人不敢想象的地步，真是不能思议。

故一切学人不可如紫莲心海比丘等人，误解唯识性与唯识相的佛法名相以后，妄谤「第八阿赖耶识是生灭法，是虚妄法，是妄心。」阿赖耶识之心体与心相有异有同故，不可强行切割分离第八识心体之无漏无为法与无漏有为法，如此会破坏大乘佛法原来之完整性故，会破坏佛法原来之圆满功德故。第八识乃有为无为和合故，乃生灭与不生灭和合故，二者非一非异故，不可分割为二，本是一心之性与相故。当以因地第八阿赖耶心体为主体，经三大无量数劫修行，净除烦恼、所知二障种子随眠，转易有漏法种为无漏，即为佛地清净藏真如心，名为无垢识，连同佛地之七识心王，仍名「一心」，此心之心体仍是因地有漏「一心」之心体，心体自身（非指种子流注等法相）是真如性故，无为、不生灭，不变易故，本性具足无边功德故，常恒不变、净法圆满故，方名唯识性。是故唯识性只是针对第八识心体的横面叙述，不涉佛道次第，不涉佛道全部内涵，非如唯识相之法义深广究竟也。

既然真如法性乃第八识心体之「所显法」，依第八识心体所显示之真如性，而假名施设真如一名，由第八识心相所显，皆不离第八识，故《摄大乘论》云：「(阿赖耶识是)无始时来界，一切法等依，由此有诸趣，及涅盘证得。」《成唯识论》中也证成此一论点，由此即可明白一件事实：第八阿赖耶识一名，乃心体与心相之和合，不可分割切离，具足一切无为、有为功德。也是一切染净法之所依，凡夫异生位因阿赖耶识中含藏杂染有漏法种，导致有情三界六道轮转不息。圣位也因阿赖耶识心体已转易有漏法种为清净无漏永不变易，而得出生本性具足之广大圆满功德，及显示此心体清净无为之无住处涅盘等四种涅盘法性，故改异熟识名为无垢识。

复次，《成唯识论》卷八云：「若于真如，假施设有虚空等义，圆成实摄。有漏心等定属依他，无漏心等容二性摄，众缘生故，摄属依他。无颠倒故，圆成实摄。」此义为：于阿赖耶识心体之真如性上，假名施设虚空无为等五种无为法，皆属于圆成实性所摄。阿赖耶识因藏有杂染种子，而现起七识心王及自身集藏分段生死种子之各种染污心相，此等法相虽从圆成实的阿赖耶识心体上出生，虽亦属于阿赖耶识心体的法性，亦皆属依他起摄，皆是阿赖耶识待缘而起的法性故；但阿赖耶识心体本具自性清净之涅盘性，圆成实摄；阿赖耶识到佛地时改名无垢识，是纯无漏心，容许是圆成实与依他起等二性所摄：心体自身是圆成实性，是无漏性，但所流注出生之佛地纯无漏的七识心王及种种法，亦须依佛地在人间之色身为依，亦需依大悲愿为依，方能出现在人间运作，是是依他起性，亦是唯识相也—唯是无垢识所变生、显示之法相故。是故唯识相含摄因地佛地一切法相，其义深广；唯识性则唯示第八识心体之能生万法体性，其义浅狭。

无垢识的种种无量清净圆满心相，出生一切世间万法，亦流注出生出世间一切深妙法，乃由无量无漏法种藉缘及依无尽悲愿，而从无垢识出生，利益众生永无穷尽，亦名唯识相；是故成佛之后，亦复化导一切有缘众生悉皆悟入唯识相，冀诸众生皆得成佛，是故《成唯识论》卷九云：「修习位中如所见理，数数修习伏断余障，至究竟位出障圆明，能尽未来化有情类，复令悟入唯识相性。」故知唯识相是基于唯识性上而修万法，而证万法唯识之性与相，故知唯识性唯说万法唯识所生所显，其义浅狭；唯识相则函盖深广，须证得唯识性之后，深入万法之中，于一切法中深细证解万法皆是唯识所生之法相；性则唯一，相则万千，广说不尽。相上皆悉亲证而无漏失，方名亲证唯识相满足者。

然若有人因此而妄将唯识性与唯识相分割者，又成妄想，谓唯识相虽然义深相广，然却必须依于唯识性而次第渐修成佛；唯识相之基础实乃唯识性，依唯识性而次第进修唯识相，方得成佛；是故唯识性与唯识相不得分割为二，否则即堕紫莲等人所堕窘境中，难免有时会被智者所破。所以佛法应是完整的佛法，不可以此斥彼，强加分割，而令佛法支离破碎，遗害当时及后人皆不能亲证，皆堕于妄想之中。

如是佛地利益众生之有为功德，亦是依他起摄；又此心相，《成唯识论》云「无颠倒」故，亦圆成实摄。是故非唯心体是圆成实所摄，于佛地圣位之无垢识所生能利益众生之有为法上一切心，皆是净分摄故，虽是有生之法，然因未来终将永无灭时，亦圆成实摄。故平实导师言「无垢识真如」，契合圣教，有何不可？且导师从不曾将心体与心行法相切割分离，自始至终强调此「心」之完整性、圆满性及不可分割性（紫莲心海比丘言「阿赖耶识虚妄，真如才是实我。」则是将心体与心体所显示的真如行相切割分离。又不肯承认阿赖耶识心体的真如行相，而起邪见妄想，想要在心体之内里另行寻求真如）。彼等诸人自身误解经论意旨之后，造下谤法、谤善知识、误导僧俗四众、抵制及破坏了义正法道场之大恶业，实属不该，应早日忏悔，速谋补救之道。

又，紫莲比丘书中所引述窥基大师《述记》中所说法义，已经证明他自己所说错误，已经证明「真如是识之实性」，已经证明真如是假名施设，是依阿赖耶识之真实性而假名施设者，不可能反而出生阿赖耶识心体。而他自己所说的文句中，也已经说出了这个义理，却又大胆否定阿赖耶识，妄说为生灭法，违背了自己所说的义理。由此而观，紫莲等人若不是文字障，就是脑筋被浆糊给糊了，所以自语相违之后，竟敢印出来公开流通，自曝其短；于彼等诸人商讨研究之时，竟然无人发现己方众人在此书中所主张的义理，正是自己所反对之义理。譬如紫莲自己书中如是载，并且还以颜体字体标示出来：【问：「真如非识之所变现，何成唯识？亦依真如执为实法，宁非染分之所依止？」答：「虽非识变，识实性故，亦名唯识；真如离言，与能计识非一非异，非如色等，可以起执，故非执依……真如既非识所转变，应非唯识，不以变故，名为唯识，不离识故，亦名唯识。」故契经说「心性净者，说心空理所显真如，真如是心真实性故」，由上而总说之，言唯识性者，当知即为真如，圆成实摄，若说唯识相者，即八识与万法，依他起摄。】

现将紫莲上面所说法义的真实意如实解说如下：【问：「真如既然不是阿赖耶识心体所变，而是阿赖耶识心体的真实性，如何能够成立万法唯识的义理？而且你所说的万法唯识的说法，也是依识体的真如法性而执着为实有法，岂不是染分诸法之所依止？」答：「真如虽然不是阿赖耶识所变生，然而却是阿赖耶识所显示出来的真实性的缘故，所以也可以名为唯识（所显）；真如法性是离于一切言说的，真如与能计着万法的七转识所导致阿赖耶识的能缘根身器界等执藏性，其实是非一亦非异的，是依附在阿赖耶识心体上面显示出来的；所以真如不像色身与七识心等法，可以现起执着性，所以不是执着性的所依……真如既然不是阿赖耶识心体所变生的法，本来应该不属于「唯识所生」的「万法唯识」体性所摄；但因为佛法中并不是以唯识所变生的才可称为唯识，因为真如是阿赖耶识心体所显现的阿赖耶识自性，所以不可能离识而有真如，也可以名为唯识。」所以契经里面说：「心性清净的意思，是在说明『第八识心的空性正理所显示出来的真如性』，真如是阿赖耶、异熟、无垢识心体的真实性的缘故。」由以上所引经文而总说之，所说唯识性的意思，当知就是阿赖耶识心体所显示的真如性，圆成实所摄。】到这里为止，紫莲心海的说法是正确的，但是却完全否定了他自己书中所说的道理，违背了他自己所主张的「真如出生阿赖耶识心体，阿赖耶识心体是真如的相用，阿赖耶识是生灭法、虚妄法」的说法；因为紫莲自己既然已说真如是识之实性，当然识是不生不灭法，不是虚妄法；如果依照他的说法，真如是识之实性，而识又是虚妄法的话，那么紫莲应该说真如也是虚妄法，因为紫莲自己也说真如是识之实性故，所以阿赖耶识不但不是紫莲所说的生灭法，而且还是真如的所依本体，因为识体显示真如的体性故，真如是识体所显示的真实性故，依识体阿赖耶识才有真如的缘故。

接下来他所作的结论，却与上面他自己所说的一大篇理论完全相悖：「若说唯识相者，即八识与万法，依他起摄。」如是否定唯识相、贬抑更高于唯识性的唯识相；也将含摄唯识性、含摄唯识相的阿赖耶识等八识心王推断为所生之法，推断为「依于他法才能出生的虚妄法」，却严重违反了他自己所举证及所述说的「万法唯识所生，真如唯识所显」的说法，因为唯识性相都是依八识心王及万法才有的缘故。

紫莲比丘也对「依他起」三字的意思产生了严重的误会，因为此段论文中所说的依他起的意思是：万法唯识所生所显的唯识性，乃至未来佛地的唯识性，都须依于唯识相的修证，都须依于八识心王及所生万法才能具足修证，都须依于阿赖耶、异熟、无垢识所生的色等器界根身万法而作现观，才能具足亲证佛地的唯识性，所以唯识相函盖唯识性，而唯识相以阿赖耶、异熟、无垢识能生万法的「唯识性」的根本智作为基础。既然唯识性必须以阿赖耶识等八识心王为基础，才能证得；紫莲比丘又说唯识性是究竟法，又如何可以否定八识与万法是依他起呢？因为八识中的第八识是能生能显唯识性相的心体，而唯识性与唯识相都是依八识心王才能生显的。也因为乃至佛地的唯识性相，也都须依八识心王及万法才能证得；乃至佛地真如、佛地的唯识性相，也都必须以八识心王为根本，不能离佛地八识心王，更不能离佛地的无垢识心体，所以说佛地的唯识性与唯识相，都须依他（他就是无垢识心体及七识与万法）而起；若无八识心王及万法，佛地的唯识性也是不可能证得的。但是紫莲等人却不懂这个道理，硬要将唯识性与唯识相从八识心王上面切割开来，硬将第八识心体与唯识性相切割开来，而诽谤能生显唯识性相的第八识心体是生灭法，而另外求证想象中才会的唯识性；这么一来，紫莲比丘等人修学唯识性与唯识相，又有什么意义呢？这样的唯识性相都将成为生灭法了；这样切割的结果，也使得佛所说的完整的唯识性相增上慧学，被割成支离破碎了；这不是谤法、坏法，又是什么？P211-229


辨正-14

紫莲心海比丘又云：

【问：前所言大乘见道是初地菩萨亲证真如，有说七住菩萨般若正观现在前，悟得第八阿赖耶识是名大乘见道位，进修别相智而至十回向前名为相见道，入初地之入地心名见道通达位，此理如何？

答：当依经论也，《解深密经》云：「善男子！于所了知真如义中，都无有相，亦无所得，当何所遣？善男子！我说了知真如义时，能伏一切法义之相，非此了达余所能伏。」故知了达真如义都无有相亦无所得，亦能伏一切法义之相，非悟第八阿赖耶识所能伏也。

《解深密经》又云：「佛告慈氏菩萨曰：善男子！若诸菩萨已得奢摩他、毗钵舍那，依七真如，于如所闻所思法中，由胜定心，于善审定，于善思量，于善安立真如性中，内正思惟。彼于真如正思惟故，心于一切细相现行尚能弃舍，何况粗相？善男子！言细相者，谓心所执受相，或领纳相，或了别相，或杂染清净相……于彼现行，心能弃舍；彼既多住如是行故，于时时间，从其一切系盖散动，善修治心；从是已后，于七真如有七各别自内所证通达智生，名为见道；由得此故，名入菩萨正性离生，生如来家，证得初地，又能受用此地胜德。」经皆明言亲证真如名为见道，是为初地菩萨；莫说初地功德少分，七住菩萨功德于《华严经》具载；莫道七住菩萨功德，十信位菩萨功德即不思议，学人自阅经典可知，切莫生慢，又若辩言戒慧直往、戒定直往二种菩萨者，当明何经有曾言及此二名相，若欲掩饰自身无《华严》等经所记载之诸功德而自创此二名相，则心态可议，非诚实者。

又唯识五位云何？

【一】资粮位：《成唯识论》云：「初资粮位其相云何？颂曰：

乃至未起识 求住唯识性 于二取随眠 犹未能伏灭

论曰：从发深固大菩提心，乃至未起顺决择识，求住唯识真胜义性。齐此皆是资粮位摄，为趣无上正等菩提，修习种种胜资粮故。为有情故，勤求解脱，由此亦名顺解脱分。此位菩萨依因、善友、作意、资粮，四胜力故，于唯识义虽深信解而未能了能所取空，多住外门修菩萨行，故于二取所引随眠，犹未有能伏灭功力，令彼不起二取现行。此二取言，显二取取，执取能取所取性故。二取习气名彼随眠，随逐有情眠伏藏识。或随增过，故名随眠，即是所知，烦恼障种。」此资粮位多住外门修菩萨六度万行，若言七住见道从此入内门修菩萨行，当知是为谬说，增长我慢而已。资粮位摄何位阶？窥基大师《心经幽赞》云：「五位者何？一资粮位，从初发起大菩提心，乃至始修四寻思观，住四十心，皆此位摄。」四寻思观者，加行位中寻求思察名、义、自性、差别，假有实无。四十心者，十信、十住、十行、十回向心，意谓十回向心修四寻思观前，皆资粮位摄，云何自高言悟得第八阿赖耶识即是七住大乘见道位，经论皆未如是说也。

【二】加行位：《成唯识论》又云：「次加行位，其相云何，颂曰：

现前立少物 谓是唯识性 以有所得故 非实住唯识

论曰：菩萨先于初无数劫，善备福德智慧资粮，顺解脱分既圆满已，为入见道，住唯识性，复修加行，伏除二取，谓暖、顶、忍、世第一法。此四总名顺决择分，顺趣真实决择分故，近见道故，立加行名，非前资粮无加行义。」故知此位犹未见道，依四寻思四如实智，于明得定、明增定、印顺定、无间定而双印能取所取空，心心无间，必入见道，然皆带相故，未能证实，故说菩萨于此四位中犹于现前安立少物，谓唯识真胜义性，以彼空有二相未除，带相观心，有所得故，非实安住唯识真理，彼相灭已，方实安住。窥基大师于《成唯识论掌中枢要》判千部论师世亲菩萨为「位居明得、道邻极喜」，即此间暖位。若言六住满心四加行圆满，般若正观现在前，悟得第八阿赖耶识，遇真善知识护持，常入七住不退，则诸谓悟得第八阿赖耶识之仁者，何不亲入检视「犹在暖位」之世亲菩萨所著诸论，比量自己所悟第八阿赖耶识即是「大乘见道」位的功德、智慧，是否更胜于犹在暖位的世亲菩萨，此事极严谨故。窥基大师于其著作之用字遣词皆极严谨，何况判教判果，恳劝诸仁者莫等闲视之。

【三】通达位：《成唯识论》云：「次通达位，其相云何？颂曰：

若时于所缘 智都无所得 尔时住唯识 离二取相故

论曰：若时菩萨于所缘境，无分别智都无所得，不取种种戏论相故，尔时乃名实住唯识真胜义性，即证真如。智与真如，平等平等，俱离能取所取相故，能所取相，俱是分别，有所得心，戏论现故。」又云：「此智见有相无，说无相取，不取相故，虽有见分，而无分别，说非能取，非取全无，虽无相分，而可说此带如相起，不离如故。」又云：「加行无间，此智生时，体会真如，名通达位，初照理故，亦名见道。」

诸谓悟得第八阿赖耶识起根本无分别智仁者，当以此段文检视自身所悟内涵，应知阿赖耶识于所缘境念念生灭，当意识心触知、分别此识，皆带相故，意识心了知此识于身中运作，云何离能取所取？云何能符无分别智诸理？诸经论所说大乘见道皆是菩萨起无分别智亲证真如而入初地故。于此之前已历经初无数劫善备福德智慧资粮顺解脱分，复于加行位中顺决择分，现观、双印能取所取空，心心无间，入见道位亲证人、法二空所显真如。非谓第八阿赖耶识即是真如，非谓悟得第八阿赖耶识即方便说证得因地真如，差异极大故，大乘见道极严谨故，若不知其间差异而轻言已证大乘见道者，当知未证言证，未得言得之大妄语业及果报随侍在侧，慎之！慎之！再三思之！

《成唯识论》又云：「然此见道，略说有二，一、真见道，谓即所说无分别智，实证二空所显真理。实断二障分别随眠，虽多剎那，事方究竟，而相等故，总说一心……二、相见道，此复有二，（一）观非安立谛，有三品心，一内遣有情假缘智，能除软品分别随眠。二内遣诸法假缘智，能除中品分别随眠。三遍遣一切有情诸法假缘智，能除一切分别随眠。前二名法智，各别缘故，第三名类智，总合缘故，法真见道。二空见分，自所断障，无间解脱，别总建立，名相见道。……（二）缘安立谛，有十六心。此复有二，一者依观所取能取，别立法类十六种心；谓于苦谛有四种心，一苦法智忍，谓观三界苦谛真如，正断三界见苦所断二十八种分别随眠。二苦法智，谓忍无间，观前真如，证前所断烦恼解脱。三苦类智忍，谓智无间，无漏慧生，于法忍智各别内证，言后圣法，皆是此类。四苦类智，谓此无间，无漏智生，审定印可苦类智忍。如于苦谛，有四种心；集灭道谛，应知亦尔。此十六心，八观真如，八观正智，法真见道，无间解脱，见自证分，差别建立，名相见道。二者依观下上谛境，别立法类十六种心，谓观现前不现前界，苦等四谛各有二心，一现观忍，二现观智。如其所应，法真见道，无间解脱，见分观谛，断见所断百一十二分别随眠，名相见道。……菩萨得此二见道时，生如来家，住极喜地，善达法界，得诸平等，常生诸佛大集会中，于多百门，已得自在，自知不久证大菩提，能尽未来利乐一切。」《心经幽赞》云：「三、通达位，从四定后，初地初心，真相见道。」故不可将真相见道拆开，别立七住为真见道，后至十回向为相见道，初地为通达位，如此则名异说，诸学人当依经论正说，而非自创异说也。】

辨正如下：

正觉讲堂所谓之证悟般若，即是证悟实相心第八阿赖耶识，由现前观察此识虽有念念生灭、种子流注功能差别等行相现起，但却恒时相续不断，于睡而无梦、昏迷、死亡、二无心定等五位中皆不曾断灭。缘此证知阿赖耶识心体之常住不生灭、无相、清净。实乃一切染净心相之根本依，名为大乘见道(真见道、相见道)二位中之真见道，即证唯识实性，依《菩萨璎珞本业经》所说：般若正观现在前，判为七住位。云何彼等诸人既在讲堂多年，亲闻导师常常开示见道内涵，竟然连大乘相见道位所摄范围，是由真见道之「七住位开始经近三分之二个无量数劫之二十三个相见道位阶才可进入初地」之知见，也会混淆不清，而妄言见道证真如(明心)即是初地；自己有慢，妄言明心即是初地，正是大妄语者，却反过来责备不妄语的正觉讲堂大妄语，不亦怪哉！

此中差异分歧云何？谓现今多有学人悟缘未熟，于十信位功德未满足，于初住位乃至六住位功德亦未满足，于四加行功德亦未满足，我见不能真实断除；随善知识学法时，虽然从闻而知「十八界我虚妄」，但是闻后不作观行，后来纯因善知识之各种因缘(书籍、言说、教导)而悟得阿赖耶识，却因自身褔德不足、慧力不足及受恶知识所转，于自身所悟实相心阿赖耶识之具足唯识性与唯识相，不能体验现观，不能转依阿赖耶识于五欲六尘中所分明显示之清净无染心相(不贪、不瞋、不痴、无喜、无忧、无苦、无乐、无恐惧、无不安等)，又不能转依此阿赖耶识无相心体(真如—如来藏)之离言说、离寻思等真净无漏。是故犹如彼等诸人，于此「阿赖耶识心体本来无生」之正法不能安忍，于此阿赖耶识实相心体不能生起智慧而无功德受用，退失菩提；又因性障现前，复谤正法，抵制正法之弘扬。

是故一切学人当以此为鉴，万不可于缘未熟，于四加行未满足、我见未断前，多方刺探、拼凑第八识之密意。如彼等诸人虽「悟」第八识密意，但不能证解阿赖耶识心体之真如性，故无功德受用，故言第八识是妄心，是生灭法，再别求另一永不可证之真如心体。实相心阿赖耶识之密意，如果是刺探拼凑而知道的，没有参究的过程，于听闻后，不能发起无生忍，就不能生起真正般若正观—不能体验阿赖耶识心体之真如性相。如果是由别人明说的，那个明说的人正是直接亏损如来，使甘露变成毒药，使一切随学者无从体验、无从观行，不能生起根本智与后得智，于此必不能生忍，将随着那些明说密意的人轻易毁坏及诽谤正法，将严重破坏三乘菩提之根本。所以经中说：「空性（如来藏、阿赖耶识）随应说，不应演非处；若演于非处，甘露即为毒。」

复次，如紫莲比丘所云：【故知了达真如义都无有相，亦无所得，亦能伏一切法义之相，非悟第八阿赖耶识所能伏也。】此言实有过失，乃是不知所云的说法，咎在紫莲比丘不懂《解深密经》中所说的真如实义。因为证真如者，必须是亲证第八阿赖耶识心体，才能观察真如法相；如今紫莲比丘否定第八识心体的真如性，想要另外再求证「能生阿赖耶识相用的第九识真如」，就是心外求法的外道，如何能证真如？否定了真正的真如而想再证另一想象中的真如，即是永远不能证得真如的外道比丘，却想要伏一切法义，岂非痴人说梦？

复次彼等诸人于经于论，处处皆有文字障，处处皆无法贯通经论意旨，云何作此说？彼等举《华严经》，意谓人间之初地、七住、十信位皆当有华严经中所说天界菩萨之种种神变不思议功德，此乃不知佛法之言说。若彼所说正确，则马鸣、无着、世亲诸菩萨及西天二十八祖、东土五祖、慧能、玄奘、窥基、克勤诸菩萨，近人广钦老和尚，若无显现种种华严之不思议神变，或无现轮宝到百佛世界，则能以此标准而说西天东土之历代祖师大德，非十信、十住、地上菩萨吗？显然不能！依照紫莲比丘等人的说法，应该说这些祖师都是未悟的人了，因为未曾见到任何记载说到他们已经现起轮宝故。所以紫莲比丘等人的说法，其实是诽谤西天中土诸圣僧—谤他们都未见道。

谓《华严经》所说十住者，乃是为忉利天之天界菩萨们所说之法，非是为人间之菩萨所说之法，不可取来与人间菩萨之证境相提并论；若不尔者，则华严应于人间宣说，不必分别升至六天宫殿各别次第宣说。天界之证悟菩萨们本已有如是可爱异熟果报，悟得般若之前已有，悟后即可增益之，不可与人间菩萨之眇劣异熟果报混为一谈也。否则即成谤经、谤法之说，《大般涅盘经》中佛说眼见佛性者即是十住菩萨故，但以眼见为取足，不以天界菩萨异熟果报为左证。人间之七住位菩萨，则当以所明之心是否确为如来藏心作为标的，华严所说天界证悟菩萨之世间有为法功德，系乎三界「异熟果」及「佛法般若修证」合并之功德，与二者息息相关，不可单有一者便欲得之（详见《灯影》及《学佛之心态》二书说明）。

复次「资粮」，导师明言菩萨道五十二阶位，各位皆有其必须满足之福德、慧力，非谓悟前外门广修六度万行广集福慧资粮，悟后就可不用修集各种福慧资粮，此乃众所周知，云何彼等误解论意、自生邪解？又，外门、内门之异，禅宗五祖弘忍大师有云：「不识本心，学法无益」，高雄佛光山有一题名为「不二门」之山门，此二句皆指「实相心（本心）乃一切世间、出世间法根本，也是一切佛法根本。」此第八识心具有非一非异、不即不离、非生灭非不生灭、非有为非无为之中道实相体性。不可如彼等诸人误解经论，硬是强行切割分离此实相心，单取心体所显之无为、不生灭一边，谓为真心、实相，而将心体斥为有为生灭，实乃堕边见而不自知；今以此为界限：悟此心者名内门修学，不证此心者名外门修学，有何不可呢？

至于紫莲比丘所质问：【又若辩言戒慧直往、戒定直往二种菩萨者，当明何经有曾言及此二名相；若欲掩饰自身无《华严》等经所记载之诸功德而自创此二名相，则心态可议，非诚实者。】此段已有法师问之，导师已于《灯影》书详说，请详《灯影》一书所说，此处不再重说。

复次「加行」之意义，紫莲比丘亦误会不知，因为加行通一切位。《成唯识论》云：「前『真见道』证唯识性，后『相见道』证唯识相。」又言：「前真见道，根本智摄；后相见道，后得智摄。」又《成唯识论》所云之四加行，既已明言为「入见道住唯识性」，此见道当属真见道，亦已明言真见道所证者为唯识性，真见道后所进修者才是唯识相，所以真见道功德劣于相见道功德，与紫莲比丘所说真见道胜于相见道的说法相反。

又此位加行之内涵，未能「遣相缚」，于粗重缚亦未能断，唯能伏除分别二取（伏除意识心相应之能取与所取），乃二乘见道之根本智所摄，尚非大乘见道亲证第八识心体之根本无分别智所摄。决非完成相见道十六心观行，为入初地之「后得无分别智」所摄之加行，此二加行差距之大，云何彼等会搞错呢？是故《成唯识论》所云四加行位阶乃是在六住到七住之间，学人为求真见道、求住唯识性（即证悟实相心，般若正观现前）而加功用行，此意甚明。云何彼等诸人会误解此四加行是十回向位圆满心，要入初地前之加行呢？

且从六住位之加行，到入初地前之加行，其间相差23个位阶，将近三分之二无量数劫的修行时间。莫道无量数劫，仅一小劫就不知几亿年了，世亲菩萨入初地前之加行，距我等六住之加行，所须修行用功时间，不知相差多少千万亿年，彼等诸人何曾梦见在！是故我等诸人不敢于世亲菩萨有慢，因皆已明知六住位与十回向位满心，二者之差异，自身所欠缺之智慧、福德、性障之降伏，须长时多劫努力精进方得到达。自是紫莲心海比丘颠倒黑白，硬是将初地前之加行位与七住前之加行位拉在一起比较高低，即是比喻非当，太不象话了。

又我等学人亦当审察自身，虽证悟实相心第八识心体，是缘熟或未熟时亲证？于七住位前各阶位所应修集之功德是否已经圆满？若无，当知仍有退失菩提之可能，故经云：「若一劫、二劫，乃至十劫，退菩提心。」是故悟后当谨慎一切身口意行，努力消除性障，勤加观行，实断我见，于自身尚无道种智之前，须有善知识摄受，以免因无量世之妄想、颠倒、无明，或因恶知识误导而入歧路、而不自觉。

复次通达之涵意，彼紫莲比丘诸人引经引论，却又看不懂经论，处处误会经论，可也真奇怪。云何？谓由《成唯识论》及《心经幽赞》之论意可知：阶位顺序有三：加行位、真见道位、相见道位。通达位含摄范围广，由真见道(七住)证得第八识心体而现观真如性，证得真如，再经相见道 (二十三阶位) 的十六心…等观行，到初地初心为止，皆名通达位。「见道」一名及「见道位」两者亦指通达位故，见道一名函盖真见道与相见道故。《成唯识论》中及《心经幽赞》中都如此说，紫莲心海引用成论及幽赞，却违背此二论中的正义，令人觉得他的文字障真是严重得太超过了。

真见道位、相见道位及通达位，皆得般若正观，然而同是般若正观，浅深有别；乃至佛地亦是般若正观，而有浅深广狭及究竟不究竟差别；是故，般若正观初现前时，当知即是七住位，不可谓是初地也！唯得根本智故，未起后得智故。由于欲入地者要须后得智圆满故，经论皆说初地要须真见道后，续修相见道十六心…等观行，多劫之后方得圆满见道功德；此过程中，并须修除异生性，积累初回向位等功德之后，熏习十无尽愿多时，发起清净意乐后，始入初地。

又《成唯识论》云：「诸『相见道』依『真』假说，世第一法无间而生及断随眠，非实如是，真见道后方得生故，……。前真见道证『唯识性』，后相见道证『唯识相』。」又云：「前真见道，根本智摄；后相见道，后得智摄。」又如彼等所举成论明言相见道有十六心…等之观行。如是当知『真、相见道』有前后次第及深浅差别，不可混淆，且「相见道」之十六心…等观行，要多劫始得圆满，云何彼等诸人引证《成唯识论》及《心经幽赞》意旨，却不懂其意旨，不知真见道与相见道之分际差异所在呢？且彼等早期主张唯识性难修证，唯识相易修证，此乃自创异说，一切学人不可信受。

又，紫莲比丘如此说：【窥基大师于《成唯识论掌中枢要》判千部论师世亲菩萨为「位居明得、道邻极喜」，即此暖位。】名为诽谤圣僧，是地狱罪。何以故？因为经论中都说亲证第八识心体，而能现观心体所显的真如性，就是证真如，证真如的人就是见道位菩萨；如今紫莲所举示的成唯识论中文句中，也如此说：「体会真如，名通达位；初照理故，亦名见道（紫莲心海着《辩唯识性相》51页）。」这是说，真见道位有时也可方便说为通达位；但是初照理，也就是说第一次触证到真如理体的时候，也是称为见道位菩萨的。请问：初照真如理，难道不是因为亲证阿赖耶识心体才照见真如理吗？而且经论中也都说真如是阿赖耶识心体的所显性，证实「初照理」就是指第一次观照到真如理—第一次观照到阿赖耶识心体所显示的真如体性正理。

如今紫莲比丘这种说法，就是指称世亲菩萨还没有证得阿赖耶识心体，不是亲证真如理的人，是还在暖位的凡夫菩萨；但是世亲菩萨真的没有亲证阿赖耶识心体吗？真得没有证到阿赖耶识心体的真如正理吗？还请紫莲比丘去问修证比你更高的杨、莲…等人吧！如果世亲菩萨没有证得第八识心体，没有初照真如理，他能说得出那些偈颂及种种论著吗？如果他没有证得就能讲得出那些深妙的论著，那么印顺法师…等人也应该可以吧？为什么却不能？如果说印顺法师…等人因为否定如来藏，所以不能讲得出世亲所讲的那些妙论，那么紫莲比丘所追随的杨、莲等人并不否定如来藏，应该也能讲得出世亲一样的妙论吧！为什么如今他们所说法理却处处乖违经教与正理？

所以，亲证阿赖耶识心体而能观察心体的真如正理，即是真见道，不可说还是凡夫。而且，经中明言：「般若正观现在前，得佛菩萨、善知识所护故，出到第七住位，常住不退。」而般若正观，以及照见真如理，都是由于亲证第八识心体才能发起的；除非是听闻密意的人，没有参究的过程，所以不能现观第八识心体的真如理，才会否定这个正理。如今紫莲比丘因为窥基大师判世亲未入地，就说世亲尚未见道，说世亲只是暖位的凡夫，真是大胆诽谤圣僧的愚痴人，因为这是地狱罪。

复次，窥基大师的判断，是依《楞严经》所说欲入初地所须的加行而说；不一定就是绝对正确的说法，也不能说他的说法有误；所以世亲菩萨依律部的《菩萨璎珞本业经》而说四加行位在七住，也符合龙树菩萨在《大智度论》中所说证得无生之时是第七住位的说法；此因《楞严经》中所说的四加行后的见道的内容，有异于《璎珞本业经》中所说的见道的内容，不可混为一谭；故不可以此非彼、以彼非此。譬如《成唯识论》中说：具足真见道与相见道二法，才是通达位的初地菩萨；而且真见道到初地心，其中还有许多应修的相见道法义，具载于成论之中，并不是初见道的真见道位就是初地；而暖、顶、忍、世第一法等四加行，却是真见道之前所应加修的行门。窥基大师却说四加行是在地前，而不是真见道前，与成论中圣玄奘菩萨所说的内容不同。如今请问：是玄奘菩萨的般若证量较高，还是依附第一义天的玄奘菩萨才能证悟的窥基大师的般若证量较高？应依何师所说为准？所以，基大师的说法，仍有商榷的余地，但亦无可厚非，所说之见道内涵有别故。

又，紫莲比丘如此说：【若言六住满心四加行圆满，般若正观现在前，悟得第八阿赖耶识，遇真善知识护持，常入七住不退，则诸谓悟得第八阿赖耶识之仁者，何不亲入检视「犹在暖位」之世亲菩萨所著诸论，比量自己所悟第八阿赖耶识即是「大乘见道」位的功德、智慧，是否更胜于犹在暖位的世亲菩萨，此事极严谨故。窥基大师于其著作之用字遣词皆极严谨，何况判教判果，恳劝诸仁者莫等闲视之。】意谓证得第八识心体的人都不是见道位，隐喻正觉同修会亲证第八识心体而现观心体的真如性，如是「亲证真如」的人都不是见道，隐喻同修会的见道者自称开悟，即是大妄语，并私下恐吓诸人「必下地狱」，致使部份慧力较差的新学菩萨心生惶恐。

但是，既然证得第八识心体，就可照见真如理，就可以发起般若正观，就应该说「初照理故名真见道」，因为照见真如理体，只有一个办法：就是亲证阿赖耶识心体的所在，因此而有能力观察阿赖耶识心体的真如体性，由此而发起般若正观，由此而照见真如理体。此外并没有任何一法可以照见真如，也没有任何一法可以发起般若智慧。如果紫莲…等人否定这个正理，那么《成唯识论、瑜伽师地论、摄大乘论、显扬圣教论、心经幽赞》以及第三转法轮的经典，也都变成伪经伪论了，那紫莲…等人这样的说法，就是谤经、谤论、破法、毁佛，这是有智慧的人都不肯轻易去想的事情，何况是去作呢？

如今紫莲比丘否定世亲菩萨，说世亲菩萨还没有见道，还在暖位的凡夫位中；但是和紫莲比丘一样跟随杨先生的某些学人却曾说过：杨先生早已证得佛地真如了。后来虽然因为导师破斥的缘故而改口说是证得初地真如，却在2003年初，有人当面问他是否已证初地真如时，又亲口倡言：「我会努力修证，半年一年之内应该可以证得初地真如。」然而却又不敢公开说明是否已证初地真如；后来更改口说：「证初地真如是无量数劫以后的事。我如今全部归零，只是没有悟的凡夫。」现在从紫莲比丘所说「世亲还没有证悟」的话看来，这不正是「以凡夫身而否定世亲圣僧」的人吗？当初宣称已证佛地真如、初地真如时，不正是大妄语吗？现在紫莲比丘却主张明心即是证真如，即是初地心，然后又大胆的在书中否定世亲菩萨，说世亲还没有证得真如理体—还没有明心—还没有见道，这不是以凡夫身而无根诽谤圣僧吗？也真是太大胆了！

紫莲比丘既然举出窥基大师的《心经幽赞》文句，证明自己的说法正确：【《心经幽赞》云：「三、通达位，从四定后，初地初心，『真、相』见道。」故不可将真相见道拆开，别立七住为真见道，后至十回向为相见道，初地为通达位，如此则名异说，诸学人当依经论正说，而非自创异说也。】但赞中却明言道：通达位中有二种见道：真见道与相见道。成论也分别说真见道只得根本智，不起后得智；并将真见道与相见道的内容分开说得很清楚，不承认真见道与相见道为同一阶位；并且明说：要具足证得真见道与相见道时，才是极喜地的菩萨。因为经中所说的般若正观现前，只是七住而已，因为佛说般若正观现前的照见真如正理，只是第七住位，而且还须有诸佛菩萨或善知识摄受，才能不退失般若正观。紫莲比丘如果硬要说经中的说法不正确，那就是谤佛毁法。

如果经说与论说有所不同，也应该依经而不依论才是。所以紫莲比丘的文字障与邪见，实在太严重了。有智慧的人，应该好好的想一想，不应该被别人的邪见牵着走，免得跟着别人破坏正法的时候，还以为是在护持正法、摧邪显正呢！如今紫莲比丘等人所说之法理，明显的处处违背佛旨与菩萨意，明显的处处违背经论正说，处处曲解经论意旨，自创异说，却反说别人完全符合经论真义的人是自创异说，真是世间最颠倒的人了！P230-249


辨正-15

紫莲心海比丘云：

【《四》、修习位：论云：「次修习位，其相云何？颂曰：

无得不思议 是出世间智 舍二麤重故 便证得转依

论曰：菩萨从前见道起已，为断余障，证得转依，复数修习无分别智。此智远离所取能取，故说无得及不思议。或离戏论，说为无得；妙用难测，名不思议。是出世间无分别智。断世间故，名出世间。二取随眠是世间本，唯此能断，独得出名或出世名。依二义立，谓体无漏，及证真如。此智具斯二种义故，独名出世，余智不然。即十地中无分别智，数修此故。舍二麤重，二障种子立麤重名，性无堪任，违细轻故，令彼永灭，故说为舍，此能舍彼二麤重故，便能证得广大转依。依谓所依，即依他起；与染净法为所依故。染谓虚妄遍计所执，净谓真实圆成实性。转谓二分转舍转得。由数修习无分别智，断本识中二障粗重，故能转舍依他起上遍计所执，及能转得依他起中圆成实性。由转烦恼得大涅盘，转所知障证无上觉。成立唯识，意为有情证得如斯二转依果。」

由此故知菩萨见道起无分别智证真如入初地已，于修习位中数数修习此无分别智，依此智无漏体及所证真如，令舍本识阿赖耶识中二障粗重种方证广大转依，非谓悟得阿赖耶识已，令七转识转依阿赖耶识也。阿赖耶识体是无常，有取受性，有漏有为有造作，于所缘境念念生灭，有能所取，虚妄分别为自性，七转识依之而生，亦具此性，何必转依，转依又何益修行。故诸经论皆曰缘真如境圣道方能转依，即是此义，诸学人当自行检视经论。又转依义略述有四种：

一、能转道：此复有二，（一﹚能伏道，谓伏二障随眠势力，令不引起二障现行。（二﹚能断道，谓能永断二障随眠。

二、所转依：此复有二，（一﹚持种依，谓根本识。由此能持染净法种，与染净法俱为所依，圣道转令舍染得净。（二﹚迷悟依，谓真如，由此能作迷悟根本，诸染净法依之得生，圣道转令舍染得净。

三、所转舍：此复有二，（一）所断舍，谓二障种。（二）所弃舍，谓余有漏、劣无漏种。

四、所转得：此复有二，（一）所显得，谓大涅盘，此虽本来自性清净，而由客障覆令不显，真圣道生，断彼障故，令其相显，名得涅盘。此依真如离障施设，故体即是清净法界。涅盘义别略有四种，《成唯识论》云：「一本来自性清净涅盘，谓一切法相真如理，虽有客染而本性净，具无数量微妙功德，无生无灭，湛若虚空，一切有情平等共有，与一切法不一不异，离一切相一切分别，寻思路绝，名言道断，唯真圣者自内所证，其性本寂，故名涅盘。二有余依涅盘，谓即真如出烦恼障，虽有微苦所依未灭，而障永寂，故名涅盘。三无余依涅盘，谓即真如出生死苦，烦恼既尽，余依亦灭，众苦永寂，故名涅盘。四无住处涅盘，谓即真如出所知障，大悲般若常所辅翼，由斯不住生死涅盘，利乐有情，穷未来际，用而常寂，故名涅盘。」从上所显，当知转依皆谓转依真如而非转依阿赖耶识，不可妄执阿赖耶识即因地真如也，否则便生偏邪，难符经论。（二）所生得，谓大菩提，此即四智相应心品，文前已述，兹不重举。

《五》、究竟位：《成唯识论》又云：「后究竟位，其相云何？颂曰：

此即无漏界 不思议善常 安乐解脱身 大牟尼名法

论曰：前修习位所得转依，应知即是究竟位相。此谓此前二转依果，即是究竟无漏界摄。」有问：清净法界（真如）可唯无漏摄，八净识所生四智相应心品如何亦无漏？论云：「道谛摄故，唯无漏摄，谓佛功德及身土等皆是无漏种性所生，有漏法种已永舍故，虽有示现作生死身业烦恼等，似苦集谛，而实无漏道谛所摄。」又云：「此转依果又不思议，超过寻思言议道故，微妙甚深，自内证故，非诸世间喻所喻故。此又是善，自法性故。清净法界远离生灭，极安隐故；四智心品妙用无方，极方便故，二种皆有顺益相故，违不善故，俱说为善。……此又是常，无尽期故。清净法界无生无灭，性无变易，故说为常；四智心品，所依常故，无断尽故，亦说为常，非自性常，从因生故。」由此能知真如净法界无生无灭，常无变易，四智相应心品所依之清净法界真如常故，亦说是常，非四智心品自性常故，若言第八识至佛地改名真如，当知处处皆违经论之第一义谛也，学人不可不察，毫厘有差，天地悬隔，况此明显违背经论者！

论又云：「此又安乐，无逼恼故。清净法界众相寂静，故名安乐；四智心品，永离恼害，故名安乐，此二自性，皆无逼恼及能安乐一切有情，故二转依，俱名安乐。二乘所得二转依果唯永远离烦恼障缚，无殊胜法，故但名解脱身。大觉世尊，成就无上寂默法故，名大牟尼。此牟尼尊所得二果，永离二障，亦名法身。无量无边力无畏等大功德法所庄严故；体依聚义，总说名身，故此法身，五法为性，非净法界独名法身，二转依果皆此摄故。」

由此知佛法身不可思议，切莫以凡夫未昭之慧，测度佛地无尽之智。此五法者，前虽已详举论述，今再举《佛地经论》更加广说，愿诸学子切莫烦厌！《楞严经》佛云：「因地觉心欲求常住，要与果位名目相应。」若强以已意解说佛旨，则生偏邪，若更谤法，殃堕无间，可不慎乎！

《佛地经》云：「尔时世尊告妙生菩萨：妙生当知，有五种法摄大觉地。何等为五？所谓清净法界、大圆镜智、平等性智、妙观察智、成所作智。」

《佛地经论》曰：「大觉是佛，具三种身。一者自性，二者受用，三者变化，后当广说。地谓大觉所依所摄所行境界，安立自相所缘差别。以一切法为境界故，安立所缘言摄一切，安立自相唯摄自体，合为一故。大觉地中无边功德略有二种，一者有为，二者无为。无为功德，净法界摄，净法界者，即是真如无为功德，皆是真如体相差别。有为功德，四智所摄。无漏位中，智用强故，以智名显一切种心、心所有法及彼品类；若就实义，一一智品具摄一切功德法门。……如是四智具摄一切佛地无漏心及心法，若俱有法，若所变现品类差别。清净法界摄真如上诸相功德；是故五法具摄一切佛地功德。」由下广说五法：

「清净法界者，谓离一切烦恼、所知客尘障垢，一切有为、无为等法，无倒实性，一切圣法生长依因，一切如来真实自体，无始时来，自性清净，具足种种过十方界极微尘数性相功德，无生无灭，犹如虚空，遍一切法，一切有情平等共有，与一切法不一不异，非有非无，离一切相，一切分别，一切名言皆不能得，唯是清净圣智所证，二空无我所显真如为其自性，诸圣分证，诸佛圆证，如是名为清净法界。

大圆镜智者，谓离一切我、我所执，一切所取能取分别，所缘行相不可了知，不愚不忘，一切境界不分别知，境相差别一切时方无间无断，永离一切烦恼障垢有漏种子，一切清净无漏功德种子圆满。能现能生一切境界诸智影像，一切身土影像所依，任持一切佛地功德，穷未来际无有断尽，如是名为大圆镜智。

平等性智者，谓观自他一切平等，大慈大悲恒共相应，常无间断。建立佛地无住涅盘，随诸有情所乐，示现受用身土种种影像，妙观察智不共所依，如是名为平等性智。

妙观察智者，谓于一切境界差别，常观无碍，摄藏一切陀罗尼门，三摩地门诸妙定等，于大众会能现一切自在作用，断一切疑，雨大法雨，如是名为妙观察智。

成所作智者，谓能遍于一切世界，随所应化，应熟有情，示现种种无量无数不可思议佛变化事，方便利乐一切有情，常无间断，如是名为成所作智。」又云

「复次建立如是五法：佛自体故，因故、果故。佛自体者，清净真如为体相故，及缘此境无分别智为体相故。因谓无量常无间断，于诸有情平等性智。果谓饶益一切有情，二殊胜智观察可化不可化故，随其所宜成所作故。

复次建立如是五法：谓于佛地果位差别，即智断果为佛地体。断果即是清净法界，于中一切障永断故。智有四种，大圆镜等。于佛果地诸心、心法分位所现，诸功德中，智最殊胜，以智为名，总摄一切有为德故。」又云

「复次，如是所说四智，转何法得？《摄大乘论》说转识蕴得。何故转心而得心法？非得心法，四无漏心智相应故，假说名智故。」又说「转识蕴依得四无漏智相应心，谓大圆镜心，广说乃至成所作心。转第八识得大圆镜智相应心，能持一切功德种子，能现能生一切身土智影像故。转第七识得平等性智相应心，远离二执自他差别，证得一切平等性故。转第六识得妙观察智相应心，能观一切皆无碍故。转五现识得成所作智相应心，能现成办外所作故。」

如此当知八识皆为识蕴所摄，岂可自言己所证之第八阿赖耶识是无为无造作是圆成实性，而自绝于识蕴外。昧言转第八识成真如，非理也。】

辨正如下：

《佛地经论》云：「如来功德，蕴处界摄。」如来功德包含清净法界、自性身之无为功德，及四智心品、报身、化身之有为功德，皆由因地蕴处界等八识心王所含摄，何以故？因地阿赖耶识心体即是如来藏故，契经云：「有为法住无为性中。」是故识蕴通有漏、无漏法，紫莲心海比丘可知此理否？

唯识增上慧学之经论（楞伽经、解深密经、瑜伽师地论、摄大乘论、唯识三十颂、成唯识论等）之真义乃：一切法，包括有为、无为法，皆「唯识所生、唯识所现、唯识所显」，谓真如亦是阿赖耶识藉缘所显，识体以外无别有法。除阿赖耶识、异熟识、无垢识所显示之真如性以外，没有别的真如可证。又识唯通八识，可摄归第八阿赖耶、异熟、无垢识，通有漏、无漏。前七识皆依第八识所含藏之种子流注而现起，以现行之阿赖耶识心体为所依，虽末那识无间断，前六识有间断，但都会因各种熏习而有所转易，故名七转识。

第八识何以不名转识？因心体有真实不坏不变性故；因地第八识乃有漏与无漏之和合，含摄圆成实性、依他起性、遍计执性等三自性。果地属无漏，唯圆成实及依他起二种自性，摄尽一切有为、无为功德。《成唯识论》卷八云：「无漏心（无垢识位之八识心王）等，容二性摄。众缘生故，摄属依他。无颠倒故，圆成实摄。」

又《百法明门论》明示：真如无为等六法由前四位之八识心王、心所、色法及心不相应行法而显，故知真如无为等法乃所显法，非所生法，乃是第八识所显之真实性，不是第八识心体所生之法，亦名心体，是第八识阿赖耶所显示之真实性故。由是当知阿赖耶识乃和合体：乃生灭之万法与不生灭之阿赖耶心体之和合、有为与无为之和合，乃不可分离之本心。生灭有为诸相，乃第八阿赖耶现行识之流注万法心相，即阿赖耶、异熟、无垢识之心行法相，名为现行识，有时简称现识。不生灭无为之第八识心体，乃有漏位、无漏位现行识之实性，即心体，由此心体之真实如如自性而显示真如之理。而包括真如无为在内的一切法，又唯此八识心王所生、所显，是故当知「识之实性—真如」与阿赖耶识不可分离，心体与心相不可分离。

又双具二法之阿赖耶识心体，才有能生一切法之功德，才有完整性、圆满性，才能称为圆成实性，法界之理必如此故。又如《大乘起信论》云：「依如来藏有生灭心（七转识）转，不生灭与生灭和合，非一非异，名阿赖耶识。」此段论文中已经说明：阿赖耶心体自身名为如来藏，是不生灭法；不生灭的如来藏阿赖耶识心体，出生了生灭的色身、七识心王、心所法……及真如无为等；这些生灭有为的法，乃至有为法上所显示出来的真如无为依他起法，亦是与不生灭的阿赖耶识心体如来藏和合而显；如是和合有为与无为等万法，名为阿赖耶识。所以，阿赖耶识心体不生灭，能出生色身、七识心王……等生灭法，不生灭与生灭法都摄在一心阿赖耶识中，此阿赖耶识既然能藉种种有为法而显示不生不灭的真如无为正理，怎可说阿赖耶识纯是生灭法？

论中又云：「问：若心灭者云何相续？若相续者云何言灭？答：实然！今言灭者，但心相灭，非心体灭。如水因风而有动相，以风灭故动相即灭，非水体灭。……；众生亦尔：以无明力令其心动，无明灭故动相即灭，非心体灭；若心灭者则众生断，以无所依、无能依故，以心体不灭，心动相续。」是故若如紫莲心海比丘所言「阿赖耶识是生灭法」，是阿赖耶识灭则众生断，此是断灭见、边见，实不可取也！

由上述即知真如无为乃「第八识之实性」、乃「心体」之所显性，自无实体，依第八识心体而有。第八识心体自身因有实性故，恒于三界现行常住不断，有漏位、无漏位皆如是，由第八识心体不断故，说真如常住不断。唯除无余涅盘第八识心相不现行（十八界皆灭故），只余真如性、本际、无为性之心体、识之实性独存，此时之真如无为即不能显示出来，故说真如无为虽是无漏无为性，却是依他起；若无阿赖耶识假藉所生万法而现行在三界中，若无阿赖耶识现行时，即无真如无为可说也，故说真如无为亦是依他起。又此心体虽非色身及七识心，但亦不离色、心，谓须经由色心之修行而净除二障，才能具足显示其清净圆满之真如自性。有漏位亦能显示心体之清净无为，此乃亲证第八识心体者所能现观，皆是现量，非虚妄想，有真实体性可亲自验证故。

又谓因地阿赖耶识虽有集藏分段生死染污种子之体性（此体性无常、变异，与杂染种子互为因缘、属生灭有漏，是第八识无量心相中之一种）。但于五欲六尘中却分明显现自身清净无染，不贪、不瞋、不痴、无喜、无忧、无苦、无乐、无恐惧、无不安。不仅过去无量世如此，现在如此，未来无量世也是永远如此。不仅在人间这般，在天上、畜生、恶鬼、地狱也是这般，此清净无染之真如性恒不变异。又此识有平等持身之功能，于好色身、不好色身、天身、人身、畜牲身、恶鬼身、地狱身，皆平等而持，此平等性贯通三世恒不变异。又此识恒而不审，从不分别六尘境界好坏、善恶、美丑、得失，不具七转识在六尘中之见闻觉知我性故，此无我性亦贯通三世，恒不变异；又此识自身有常住不坏之真实体性，贯通三世恒不变异。

合此阿赖耶识心体自身所显现之不虚妄性、不变异性、平等性、无我性、清净性、涅盘性等，显现阿赖耶识心体常住不灭之真实性，显现无苦无乐之如如性，即是真如，离此无别真如可求。如《大般若经、辨中边论》说真如有多名：法性、不虚妄性、不变异性、平等性、无我性、离生性……。故不可如紫莲比丘等人硬将真如从阿赖耶识心体切离，妄说阿赖耶识生灭、虚妄，再颠倒妄说真如出生阿赖耶识心体。实乃真如是阿赖耶识心体所显示之真实性，乃是指阿赖耶识心体本身，以阿赖耶识心体为体；而阿赖耶识之识体与识性，就如同前面所说心体与心性是和合一体的，有心体就定有心性，有识体就定有识性，不可切割分离，所以真如非识而不离识，非识所变生而是识所显示，是识实性也；有时则因识体恒常显示真如法性故，亦以真如而名心体。《摄大乘论》既云：「离第八阿赖耶识无别可得」，是故成就阿赖耶识以为（不生灭之）心体。既然阿赖耶识能恒常显示真如法性，由是缘故有时方便称说第八识心体为真如，并非外于阿赖耶、异熟、无垢识心体而别有另一心体真如。

因此彼等所举经论，谓「法身以五法为性」，即佛地清净法界及转无漏八识而得之四智相应心品，误会经论本意故，将清净法界之无垢识心体，另行建立为一法，而说清净法界才是不生灭法，才是能生阿赖耶识心体之性用实体。然由上述所举教证及理证，可知这五法中之清净法界即是佛地清净如来藏心—无垢识，此无垢识「一心」含摄五法：谓无垢识心体本具之无为心性即是清净法界，心体之现行法乃四智心品，是无漏有为功德，亦是依他而起之法（无为性亦在其中），因为四智心品是有生之法故，能广利众生故。而此佛地之「一心」又通佛地之八识心王，无垢识之实性真如，即是清净法界，现行位之八识出生四智，乃无为心性之有为相用，如是成就佛地无漏有为之功德，故说「佛之法身，五法为性。」故契经云：「有为法住无为性中。」和合此心相与心体，识相与识性，名为「一心」，名为唯识，具足清净圆满功德。因地第八识仍含藏七识心有漏法种，故虽清净，但无漏功德仍未圆满，表现出来的反而是过患圆满，能令有情三界六道轮回因果不爽，是在有漏法上显现无漏法性的真如，却又能圆满的成就因果报偿等法界定律。当悟后渐渐净除烦恼所知二障，即开始转易法种为清净、无漏，即有较殊胜之色身与七识心，可以出生较圆满之有为功德，显现更圆满之「人无我、法无我」心性等无为功德。

又彼等诸人初离同修会时，普皆倡言「成佛之道在《成唯识论》」，故今不厌其烦，再举成论之文以明「真如无为」乃依第八识心体之实性而假名施设。论云：「然契经说心性净者，说『心』空理『所显真如』，真如是（阿赖耶识）心（之）实性故。或说心体非烦恼故，名性本净；非有漏心性是无漏，故名本净。由此应信：有诸有情无始时来有无漏种，不由熏习，法尔成就。」又云：「『识』言，总显一切有情各有八识、六位心所、所变相见、分位差别及彼空理所显真如，识自相故，识相应故，二所变故，三分位故，四实性故。如是诸法皆不离识，总立识名。」又云：「诸无为（真如无为等）法离色心等决定实有，理不可得；……，故不可执『无为定有』。然诸无为（真如无为等）所知性故，或色心等所显性故，如色心等；不应执为离色心等实无为性。……然契经说有虚空（择灭、非择灭、不动、想受灭、真如）等诸无为法，略有二种：一、依识变，假施设有；谓曾闻说虚空等名，随分别有虚空等相，数习力故心等生时，似虚空等无为相现；此所现相，前后相似无有变易，假说为常。二、依法性，假施设有（即是紫莲比丘等所坚执之想象中之真如）；谓空无我所显真如，有无具非，心言路绝，与一切法非一异等；是法真理故名法性，离诸障碍故名虚空。由简择力灭诸杂染，究竟证会故名择灭；不由择灭本性清净，或缘阙所显，故明非择灭；苦乐受灭故名不动，想受不行名想受灭。此五皆依真如假立，真如亦是假施设名，遮拨为无，故说为有；遮执为有，故说为空；勿谓虚幻，故说为实；理非妄倒，故名真如。不同余宗离色心等有实常法名曰真如，故诸无为非定实有」。

由上所举成论之文，证实「真如亦是假名施设之名词」，唯依阿赖耶识心体之常住不坏性，而遮止愚人拨为无法，故说为真；遮止愚人说无阿赖耶识心体，故说为实；遮止误执阿赖耶识心体犹如三界有之愚人，故说为空性；不可说阿赖耶识之真如性虚幻，故说为实；阿赖耶识心体之真如性乃是真实正理，绝非虚妄颠倒之想而生者，故施设其心体之无为性，说为真如。是故真如依他而有：依阿赖耶识、异熟识、无垢识心体而有。不可将依他而显之真如性颠倒建立为阿赖耶识心体之所依心也！真如只是呈现阿赖耶识心体之自体性尔！

是故一切学人当知「心」与「识」，具有其完整不可分割切离的体性，谓「心」定是心相与心体之和合，心真如相必定与第八识心体和合如一，离心体则无从显现心相故；亦谓「识」定是识相与识实性之和合，于识相上显示识性故。生灭与不生灭和合，有为与无为和合、非一非异，才可谓「三界唯心、万法唯识」。万不可如紫莲比丘等人错解经论，妄言阿赖耶识是妄心、是生灭法，妄自分割心体与识之实性，只取心相所显示之真如性，而排除识之行相（识现行之法相）；更何况紫莲比丘等人是「否定第八识心的心相真如，而另外施设一个想象中的能生阿赖耶识的真如」；如此，必使胜妙的佛法成为无体、无性之妄想法（虚妄想像阿赖耶识外另有一实体、实性之真如），必使信受他们所说歪理的后人，永远无法安忍于阿赖耶、异熟、无垢识之空性、有性，永远不能实证真如理体；否定阿赖耶识心体，则将悖离正法，不生智慧，亦无法净除二障，无法现出此心此识之广大圆满功德，则永不能成就佛道，更不能利益众生永无穷尽。

又，紫莲引亲光菩萨所造《佛地经论》之论文，证成己说：【「复次，如是所说四智，转何法得？《摄大乘论》说转识蕴得。何故转心而得心法？非得心法，四无漏心智相应故，假说名智故。」又说「转识蕴依得四无漏智相应心，谓大圆镜心，广说乃至成所作心。转第八识得大圆镜智相应心，能持一切功德种子，能现能生一切身土智影像故。转第七识得平等性智相应心，远离二执自他差别，证得一切平等性故。转第六识得妙观察智相应心，能观一切皆无碍故。转五现识得成所作智相应心，能现成办外所作故。」如此当知八识皆为识蕴所摄，岂可自言己所证之第八阿赖耶识是无为无造作是圆成实性，而自绝于识蕴外。昧言转第八识成真如，非理也。】

紫莲比丘如是说法，实有过失：一者，一切菩萨之见解是否符合佛意？应当先探究之，不可见有论著，便信受之；否则，便如同藏密行者迷信祖师所造密续经典，一体信受，便走入外道法中。 二者，亲光菩萨在《佛地经论》说：「如是四智转何法得？《摄大乘论》说『转识得』。何故转心而得心法？非得心法，四无漏心智相应故，假说名智故。」然而《摄大乘论》中，不曾说『转识蕴得四智』，而是说转变识蕴七识心之无明，而有八识心王之转生四智心品，不是说「转识蕴得」而得四智心品；第八识非是识蕴所摄故。紫莲比丘如是以己之意，构陷《摄大乘论》圣无着菩萨，非是诚信之人也；若非诚信之人，所说之法焉可信之？是故学人对法义必须有所简择。 三者，识蕴之义，当依 佛说为准；古来印土中土皆有无智之人，妄以己意解释识蕴之义，绝无正理可言；若如安慧师徒二人，皆非真悟之人，所说识蕴之义，违佛真旨，何可信受？

今当依据阿含诸经 佛之旨意，说识蕴义：四阿含诸经中，处处皆有 佛说，谓识蕴者乃是依他三法而生者，所谓「根、尘、触三生眼识」……乃至「根、尘、触三生意识」；此谓眼等六识，皆依「根、尘、触」等三法而生，名为识蕴；识者皆依此三法而生，若非依此三法而生者，即不得名为识。由是缘故，四阿含诸经中，佛终不说意根是识，而说是根、是意界；以能作为出生识之俱有依故，以能作为识出生之助缘故，是故名之为根，终不说是识；既非是识，则非识蕴所摄。意根一法，唯于第三转法轮诸经中，方说为识，以意根是心故；然若因此而说为识蕴所摄，则违原始佛法中四阿含诸经佛意；谓此意根非是常生常灭之法故，无始以来常存不灭故，一切外道凡夫众生悉不能灭除故，一切外道「世间圣人」所不能灭故，由是缘故，佛不将之归类为识蕴。唯有大乘法中可以方便归类为识蕴，以意根亦是心故；然此归类，亦只是方便说，而非正说，是能为缘出生识蕴之法故，非同识蕴依根为缘而生故，同于六尘俱是识蕴出生之助缘故，是六根所摄故，六根是识蕴出生之「所依缘」故，识蕴出生之所依缘，不得归类在识蕴中故，否则即有过失：识蕴能生识蕴。由是缘故，说意根归类为识蕴者，乃是方便说，非是正说。

如是，意根尚非可以正式归类为识蕴中者，云何能生意根、能生识蕴之阿赖耶识，可以归类于识蕴中？绝无斯理也！今观安慧师徒将意根与阿赖耶识普皆归类于识蕴中，可见安慧法师对识蕴之本质尚无正确之理解也。古今每有不曾正确理解识蕴之人，为取信佛子大众，妄自攀缘无着菩萨之《摄大乘论》，编造假事实，诬言《摄论》中曾说「转识蕴得四智」，乃不诚实之作为，心态可议。何以故？谓《摄大乘论》中，欲寻四智中之任何一智名相，尚不可得，紫莲比丘如何可以妄言摄论曾言「转识蕴得四智」之语？是故紫莲在书中所说者，非诚实语也。

如是，依四阿含诸经中， 佛对识蕴之定义—「根、尘、触三法所生」之圣教—紫莲等人尚且不可将意根归类于识蕴中，如何可将能生意根六根之阿赖耶识心体归类于识蕴中？由是缘故，说紫莲如是说法者，乃是虚妄想者所说：【如此当知八识皆为识蕴所摄，岂可自言己所证之第八阿赖耶识是无为无造作是圆成实性，而自绝于识蕴外。昧言转第八识成真如，非理也。】由紫莲比丘误引经论中之虚妄不实言语为证一事，可知紫莲比丘等人只是食人涎唾之无智人，自无见地，不能了知佛旨，如何可以否定自有见地之 导师正法？

复次，由第一至第三转法轮诸经中，或明说、或隐说「阿赖耶识心体能生万法」之佛旨而观，即知阿赖耶识心体绝对不应归类于识蕴中也。如今紫莲比丘等人如是归类，严重违背佛旨，破坏 佛之旨意，亦使佛所说万法根源之阿赖耶、无垢识成为生灭法；紫莲比丘等人为救此病，乃又寻文逐义加以曲解，另行施设而言另有清净法界是能生阿赖耶识者，以免堕于断见中；如此以虚妄想像之法，取代佛所说本有而且可证之法，让佛法成为玄学，成为永不可证之法，本质完全是破法者。

亦谓如归类之言，而言为 佛说者，实质乃是谤法毁 佛之言，必将坐佛于「不如实语」之讥讽中。何以故？谓若阿赖耶识是识蕴所摄，则是意谓「识蕴能生识蕴」，则成严重过失，佛言识蕴从阿赖耶识中出生故。若佛确曾言「阿赖耶识是从阿赖耶识自己所生之识蕴中出生」，则显示佛之智慧尚不能及于正觉同修会中现在自参自悟而进修相见道智慧之证悟者，何况能及初地心之龙树菩萨？何况能成究竟佛？然而世尊终究不曾如此妄言，由此可知创造《大乘广五蕴论》之古天竺安慧法师，尚犹未证如来藏阿赖耶识矣！若紫莲比丘等人仍执意要引安慧法师之论中言句，用以否定阿赖耶识，坚持阿赖耶识应归类在识蕴中者，即是故意破坏佛教正法者，一切佛门中人，皆应群起而攻、口诛笔伐，不应因为紫莲比丘等人身着僧衣，便曲意维护之，便纵容彼等众人坏法毁佛；这种人皆是狮子身中虫故，狮子身中虫是佛在人间时所最不喜见之人故。P250-270


辨正-16

紫莲心海比丘复云：

【「复次如是所说四智相应心品为何所缘？大圆镜智相应心品若一相说，唯缘真如无分别智，非后得智所缘行相，不可知故，若具相说，缘一切法。《庄严论》说，大圆镜智普于一切所知境界，不愚迷故。……由此镜智于一切时缘一切法，故说如来具一切智。……如是镜智，内缘自体功德种子，外缘一切若真若俗所知境界，现身土等一切影像。」

「平等性智相应心品：有义，唯缘大圆镜智……有义，唯缘真如实际，缘平等性为境界故。如实义者，此智亦缘一切为境，普缘一切平等性故。《庄严论》说：平等性智缘一切有情，自他平等故。随诸有情胜解，示现佛影像故。」

「妙观察智相应心品：普观一切自相，共相，皆无障碍故，缘一切所知境界。

成所作智相应心品……如实义者成所作智亦缘一切，于一切境皆无障故。《庄严论》说，成所作智于一切界起种种化，无有数量不可思议，作诸有情一切义利。」

「复次，如是所说四智相应心品有几心法共相应耶？有二十一。谓五遍行、五各别境、十一唯善。」

「复次，如是所说四智相应心品何位初得？何位现行？无漏种性无始本有，依异熟识生灭相续，发心已去，由外熏习渐渐增长。」

「大圆镜智相应心品：金刚喻定现在前时，转灭一切有漏种子异熟识等，尔时方得最初现行。一切佛果无漏种子圆满依附，尽未来际常无间断。」

「平等性智相应心品：菩萨初地现观时最初现行。从此已去后后地中，修令增长清净圆满，无漏观等现在前时恒常现行，若有漏心现在前时，则便间断，如是展转乃至十地最后心时。自此已后，尽未来际，常无间断。如有漏位阿赖耶识恒与末那一识俱起，无漏位中大圆镜智亦应常与平等性智一时而起，故平等智亦无间断。」

「妙观察智相应心品：亦在初地，初现观时最初现行。从此已后，渐修增长，若有漏心正现前时，或无心时，则便间断，如是展转乃至佛果。若入灭定亦不现前。」

「成所作智相应心品：有义，初地已上诸位皆得现行，堕法流故。如实义者，佛果方起。以十地中有异熟识所变五根，非无漏故；能依五识亦非无漏。有漏五根发无漏识曾未见故。于佛果上，此智亦不恒现在前，作意起故，数数间断。」

「如是四智相应心品，种子本有，无始法尔，不从熏生，各本性住种性。发心已后，外缘熏发，渐渐增长，名习所成种性。初地已上，随其所应乃得现起。数复熏习，转增转胜，乃至证得金刚喻定，从此已后，虽数现行，不复熏习更令增长，功德圆满，不可增故。」

从上广说八识所生四智相应心品及净法界真如理，当知真如非识所变之正理：论云：「如是应知，一切境相皆是自识变异显现，非别实有。以识胜故，但言唯识，非无心法，亦不说言唯有一识，以诸有情各有八识及心法故。一切色等虽各有种，皆是自识变异，熏习识上功能差别为性，故变现时，还不离识。就世俗说别有心法，非真实义，以就胜义诸法皆无定别性故。乃至真如虽非识变，亦不离识，识实性故，识上二空无我共相所显示故。」如是当知若言第八识至佛地改名真如，则违经论，是为谬说，论说真如非识所变故。（编者案：真如非识所变，是识所显。）

《佛地经》曰：「自性法受用 变化差别转」

论曰：「虽诸如来所依清净法界体性无有差别，而有三身种种相异转变不同，故名差别。自性法者，即是如来初自性身，体常不变，故名自性，力无畏等诸功德法所依止故，亦名法身。受用即是次受用身，能令自他受用种种大法乐故。变化即是后变化身，为欲利益安乐众生，示现种种变化事故，体义依义众德聚义，总名为身，如是略释三身名义。

又法身者，究竟转依真如为相。一切佛法平等所依，能起一切自在作用，一切白法增上所显。一切如来平等自性，微妙难测，灭诸分别，绝诸戏论。故契经言，诸佛法身不应寻思，非寻思境，超过一切寻思戏论。

受用身者，一切功德圆满为相，一切佛法共所集成，能起一切自在作用，一切白法增上所起。一切如来各别自体微妙难测，居纯净土，任运湛然，尽未来际自受法乐。现种种形说种种法，令大菩萨亦受法乐。

变化身者，一切神变圆满为相，一切化用共所集成。示现一切自在作用，一切白法增上所引，一切如来各别化用，微妙难测，居净秽土，现种种形说种种法，成熟下位菩萨、二乘及异生众，令入大地，出离三界，脱诸恶趣。如是略释三身相用。」

又五法摄三身者，前虽举《成唯识论》已说，为显正义，今更以《佛地经论》广明。论云：「初一摄自性身。四智自性，相应共有，及为地上菩萨所现，一分细相摄受用身。若为地前诸菩萨等所现，一分粗相化用摄变化身。诸经皆说清净真如为法身故。《赞佛论》说，如来法身无生灭故。《庄严论》说，佛自性身本性常故。《能断金刚般若论》说，受持演说彼经功德，于佛法身为证得因，于余二身为生因故。诸经论说，究竟转依以为法身，转依即是清净真如，非对治道，故知法身唯净法界，真如为性。《庄严论》说，大圆镜智是受用佛。《摄大乘论》说，转诸转识得受用身，然说转去阿赖耶识得法身者，此说转去第八识中二障种子，显得清净，转依法身，非说镜智；以说镜智是受用故。又受用身略有二种，一自受用，三无数劫修所成故。二他受用，为诸菩萨受法乐故，是故四智相应共享，及一分化为受用身。」

「如是三身，受用变化既有生灭，云何经说诸佛身常？由二所依，法身常故。又受用身及变化身虽有生灭，以恒受用种种法乐无休废故；于十方界数数现化无断绝故；如常受乐，如常施食，故说名常。《庄严论》说，常有三种，一、本性常，谓自性身。此身本来性常住故。二、不断常，谓受用身，恒受法乐无间断故。三、相续常，谓变化身，没已复现，化无尽故。如是法身，虽离一切分别戏论，而无生灭，故说名常。二身虽有念念生灭，而依常身无间断故，恒相续故说名为常。」

「如是三身为有各别功德不？如来法身清净真如转依为相，真实善有，本性清净，远离一切杂染法故，一切功德所依止故，一切功德真实性故，说名具足一切功德，无有色心差别功德。佛受用身具足一切色心等法真实功德，及为他现化相功德。佛变化身唯具一切现色心等化相功德。是故三身皆说具有过殑伽沙数量功德。」

从上略说唯识五位乃至广说佛地五法三身功德，虽多引诸经论，然亦见今时学佛人之弊病—不求多闻诸经论。总谓「善知识」诸著作现成即可，若见「善知识」著作等身，又多引经论，便不思深入原经原论拣择，致失经论原意，何以故？谓「善知识」所引经论率多断章取义，朋比己意，学人不察，便失佛意，末学少闻，欲彰法义，方得少阅经论，由此因缘方知佛法深似海，实不可思议，以吾人狭浅之管见，欲彰佛菩萨之深智，实无法比拟，唯有惭愧而已。今以此惭愧之心广吁诸方学子，诸经及诸大菩萨之论典实皆是宝，闲暇之余何妨深入，纵不解其意，亦不受人笼罩而偏邪也，愿诸学人，体吾心意。】

辨正如下：

紫莲心海比丘云：「从上广说八识所生四智相应心品及净法界真如理，当知真如非识所变之正理。」又云：「如是当知若言第八识至佛地改名真如，则违经论，是为谬说，论说真如非识所变故。」

由上述紫莲比丘之言，即知彼等诸人误执真如「非识所变」之言说，妄解为真如是另一心体；而不解《成论》所说「真如非识所变」之言，目的是在说明「真如由识所显，非识所变」之真义，亦显示紫莲比丘等人不懂何谓「识之实性、心性、心体」之真实义。当知真如乃是第八识心体之所显性，若是所变生之法则是有作用法，如心所法，如阿赖耶识所变生之七转识，皆不是无作用法；是故识之所显法无作用，识之所变法有作用。然《成论》中明说真如非是有作用法，谓真如是心之实性、识之实性，本是识性所显，而非识之所生有作用法；《成论》前后文句中处处皆如是说，紫莲比丘等人为何单取一句而误会之、而曲解之？为何不肯信受全论前后连贯之说？又《成论》中及《述记》中所说，真如有时亦得方便名为心体，若依实义，则是指阿赖耶识心体之所显性，亦皆同言如是意旨：离心离识无别真如。紫莲比丘为何不信论言及述记之言？

何谓心体、心性、识之实性？谓心体、心性、识性，无形无相、无生灭、无为、是空性，但有自性而非空无，名为空性。此心体若离自己所生之法，则无有色心差别；属离言法性，绝寻思，须由相用而显；心体、所生识、色法之各种差别即其相用，皆有相、有为、有生灭、有造作。故从阿赖耶识心体所生前七识之心，无实性，乃缘生法，然有作用，能在三界中起种种心行而有无明熏习及业种造作…等等；虽有作用而实无自己独自存在之真实性，必须依第八识之现行故得以相续不断。

然第八识有心体自身、亦有识之实性—真如，故《摄大乘论》说阿赖耶识心体即是「无始时来界」之本住法，恒现行于三界、遍于十法界，贯通三世永无穷尽。云何得此？法尔如是故，心体即是如来藏故。由此心体藉三界中诸有为法而显示自体之清净性，而显示阿赖耶识心体之真如无为法性，简称真如；阿赖耶识心体自身本已经是离言法性，如是阿赖耶识心体所显之真如无为法性，当然更是离言法性、离生灭性、离有为性。是故「心体、识之实性」，须由现行识第八识「于三界六道运作的有相、有为、有生灭、有作用的种种因缘相」的过程中，才得以显现其真如相，故说真如即是空性；是故阿赖耶识有真实性、平等性、不变异性、无我性、离生性、法性……等多名。

复次，阿赖耶识心体亦名空性心，无三界中之十八界心行故，自体心相清净无染故，即是真心；有常住不灭体性（真如、空性）故，是故阿赖耶识心体无始来识种流注相续不断变异，故阿赖耶识心体之「相、用」恒常不断现行于三界中。无余涅盘位，因无末那为依，故无识种向外流注而生十八界五蕴法，唯余阿赖耶识心体之无为性常住不灭，名为无余涅盘。此心体即清净真如（空性），离相湛然、寂灭安乐，非断灭空无；因为有此常住不灭之空性心体，念念生灭变异之七转识善染心相，方得在三界五蕴中恒时相续不断，方得有十八界法之功能差别无始来常时不断，有情依此而轮回，圣人依之而涅盘、而度众生。是故一切缘熟而亲证第八识，初起根本无分别智者，皆可现前观察此心之真实性、平等性、不变异性、无我性……等真如无为法性如前所述；以此空性真如是真实、非虚妄想，是所显法；真如之虚空体性故无为、无造作、无色心等一切有作用法，是故彼等智低慧浅，于此真实妙义不能正解，滋生迷惑，大胆否定万法根源之阿赖耶识实性，不仅自误，更误他人。而且彼等所引经论，大多是以自己意思而曲解之；又常引用未悟祖师所造之邪论，而作错误的引证；有时引用正论时，又以篇概全，往往以片段之言而解全论意旨，往往以邪谬之论，批注正经正论，误解佛法，致使法义支离破碎，无法融会贯通。

复次，彼等既言「成佛之道在成唯识论」，今举成论卷十之论文以为说明，论云：「平等性智相应心品，菩萨见道初现前位违二执故，方得初起；后十地中执未断故，有漏等位或有间断；法云地后与净第八相依相续尽未来际。妙观察智相应心品（之）生空观品，二乘见位亦得初起，此后辗转至无学位或至菩萨解行地终，或至上位，若非有漏或无心时，皆容现起；（妙观察智相应心品之）法空观品，菩萨见位方得初起，此后辗转乃至上位，若非有漏生空智果或无心时，皆容现起。」

此《成唯识论》中明说：见道有二种，真见道与相见道。故于真见道时即得初起之下品平等性智初分（未具足下品）。此意云何？谓真见道者即能亲证第八阿赖耶识之真如性，即可现观阿赖耶识于自身、于王侯将相、于士农工商、于盲聋瘖哑人中，于天界身、地狱身、饿鬼身、畜生身等，皆分明显现其平等性，由此现观而起下品平等性智初分，入地时方得满分。二乘见道唯断我见，不证阿赖耶识心体，无法现观此实相心之平等性，故不得此智。真见道者，因不认取蕴处界的见闻觉知及色身为真实不坏的我，故与「人无我」见地相应，于亲证阿赖耶心体，亦现观其无我性，并了知蕴处界及所生一切法皆无自性、皆无真实不坏我性，皆依第八识藉缘而生，如是观察，初与「法无我」相应，具此「人、法无我」现观，大乘下品平等性智方得初起。但因我执、法执未断，故此智有间断，要待十地满心后依于净位第八识，即净除二障后的无垢识，此平等性智才得尽未来际相续不断。非如彼等意谓初地才得现起平等性智，亲证阿赖耶识心体而现观真如性时，已发起般若无分别智之根本智故；除非是探听得来的密意，因为没有参究的过程，所以没有智慧作此现观。

复次，妙观察智，《成论》曾言，二乘依声闻及缘觉菩提，于蕴处界思惟、观行，确认蕴处界之觉知我、思量我、作主我、色身我，皆无常、是苦是空，无真实不坏我，此「我」缘起无自性，不实，故断「我见」名二乘见道，初起下品妙观察智相应心品之「生空观品」，此「生空观品」通三乘，从断我见起；若不是有漏心起而不肯安住此一现观时，或在无心位时，此「生空观品」之智慧皆容现起，非如彼紫莲…等人等意谓初地才得现起，二乘人亦得现起故，大乘七住位亦得现起故，已有般若正观故，证得阿赖耶识心体而不否定，而能安忍者，皆能生起般若正观，如我正觉同修会台南法义组诸证悟者。

又妙观察智之「法空观品」，菩萨真见道（七住位）时方得初起，唯是下品初分转生，尚未具足下品智。谓缘熟而证解第八阿赖耶识者，了知一切法自性空，一切法由阿赖耶识藉缘而生，一切法与阿赖耶识不即不离、非一非异，而阿赖耶识心体又是空性、无相。故证知一切法空、一切法依阿赖耶识而缘起性空，由此而与妙观察智中之「法空观品」初次相应，亦唯是下品转，虽非具足下品妙观察智，然已有初分下品智现起；非如彼等意谓初地才得妙观察智。

复次，彼紫莲比丘所云：【从上略说唯识五法三身功德，虽多引诸经论，然亦见今时学佛人之弊病—不求多闻诸经论。总谓「善知识」诸著作现成即可，若见「善知识」著作等身，又多引经论，便不思深入原经原论拣择，致失经论原意、何以故？谓「善知识」所引经论率多断章取义，朋比己意，学人不察，便失佛意……，诸经及诸大菩萨之论典实皆是宝，闲暇之余何妨深入，纵不解其意，亦不受人笼罩而偏邪也，愿诸学人，体吾心意。】

紫莲比丘此段言说有对有错，五法三身之意旨，前来论述已多，此仅略辨；谓一切法本如来藏所生所显之妙功德性，无始恶习所熏，故无始来此如来藏表现出来的就是第八阿赖耶识的体性，本性具无边自性功德，但含藏无量杂染种子，是故成就「此识为一切染净法的根本」。此识虽有种子流注而显现念念生灭之心相，但心体却常住不断，分明显现其真如无为法性，离此阿赖耶识心体则无有别法可得，是故成就「此识以为心体」，有真实之真如性故。真如实性虽可证知而不可得故，本有而非所生之法，以是识体所显故。识体与识之实性，心与心体非一非异，不即不离，是和合体、不可切割分离、法尔如是故。

故法身以五法为性，五法即是一心、一心本通八识，识之现行辗转出生之一切法，属有为功德四智心品所摄；识所显示之清净、平等、不变异、无我、不虚妄等真如性，属无为功德，是识所显示之实性故，清净法界摄。合此有为无为之一心功德，圆满自性、受用、变化三身功德，利益众生永无穷尽。此等正理，紫莲比丘不能理解，所以才会有现在的邪谬妄论印成书籍，贻笑方家。

复次，彼紫莲比丘等人自谓「广阅经论，粗解文字表义」，若真有智慧，亦有心为佛教尽心力，当以之检验广泛误导众生之密宗外道，而不是用来针对令自己亲证如来藏之「有恩于己之师」，岂不是恩将仇报？也更应当以之检验广泛误导众生之大法师错解佛法、将佛法世俗化、外道化、以妄心当实相心、以缘起性空一切法空之断灭见作真佛法之台湾各大山头，而不是用来反对及破斥「恩师」，但今日紫莲等人却将从萧导师处熏习所得之知见，加以曲解经论之后，用来破斥「恩师」，而且是不曾先与「恩师」面谈广论之前，就出书破斥之，岂非恩将仇报？如能以「法义辨正」之心态缮写成书，论其法义之谬处所在，救护众生回向正道，如此才是大慈大悲，如此才是有智之人。此义云何？谓彼紫莲比丘等人，既言未证真如、又不知真如之真正内涵，从头到尾只有执取「真如是不生灭、真如是无为」等理，其它真如之广大义涵，彼等完全蒙眬无知；以此遍计所执之虚妄想，云何可以评论此第一义法？更于真如有亲证、有深刻体验、观行之善知识，更于有恩于己之真正善知识，妄加评论、诋毁，如何能是世间真正之善知识？而要别人「体吾（紫莲比丘之）心意」？而要别人追随之？

复次，末学检验紫莲比丘等人现在印行的书籍中所说之「正见」，皆是误会经论真义之邪见，由末学此书中所作之辨正内容，可以证实紫莲比丘等人误会佛法、误解经论真义之严重；而且也证明紫莲比丘等人完全没有法眼，对正经正论的真实义不能理解；对未悟祖师求名求利所造之邪论，也无能力简择，更加以引证，用来破坏正法。如今却以自己所误解之后产生的邪见，「欲彰法义」，又能彰显什么正确法义？然后却又想要别人「体吾心意」，岂非心生狂慢之人？想平实导师著作等身，证量高深，也不敢说这句「体吾心意」的话，紫莲比丘狭劣恶慧，如何能要求别人「体吾心意」？不是自高自慢，又是什么？

彼紫莲比丘…等人早先误认为「唯识性之修证高于唯识相，唯识相是虚妄法」，混淆真见道与相见道二法，误认「证真如即是初地」，误执「人间七住菩萨须有天界菩萨之神变」，误认「《释摩诃衍论》是龙树菩萨所作」，误认「现识为阿赖耶识」，妄说「心体非阿赖耶识」，误解「解行证位与证发心」，可谓一路误解到底、错认到底，最后只剩下「真如是不生灭、是无为」一法可说，只剩下坚执「阿赖耶识是生灭、是妄心、是染污、是无明根本」可说。若言有人将佛法以篇概全、以少经少论而解全部佛法，当以紫莲比丘等人为代表人物；如此曲解佛法、误导众生，莫此为甚。

此义云何？谓彼等不知真如有多种别名；法性、不虚妄性、不变异性、平等性、离生性、无我……等，皆是所显法，不是所变法、所生法。于《入楞伽经》中 佛也说过：「大慧！阿黎耶识者名如来藏，而与无明七识共俱，常不断绝，身俱生故；离无常过，离于我过，自性清净。」复次，彼等可知各部经往往因宣讲对象之不同，而有种种法义之差别？可知大藏经所收录之经、论中，哪些是如法？那些是不如法？若自身无道种智、无择法眼，妄以少经少论而论定佛法，妄以一些未悟祖师所造之邪论而论定佛法，妄以未证得道种智之古今大德所写语录而论定佛法，实在危险，有如盲者行道，岌岌可危。

就如同之前彼等妄执华严七住、十信、初地菩萨皆有示现种种神变，人间之菩萨也要有此神变，才算是有七住、十信、初地功德之人，若按照他们这样认定的标准检验彼等所引诸论、诸语录之作者，行得通吗？他们所引为朋党的安慧法师，或者禅宗古时证悟的祖师们，有谁有此神变呢？安慧法师未悟般若，且不提他，已悟般若之无着、龙树、世亲等人，又有谁有此神变呢？乃至包括众所公认的初地菩萨龙树在内，有谁符合《华严经》中所说的天界七住、十住、初地菩萨的神变功德呢？此乃紫莲比丘等人不通经教所致，才会有这种曲解佛法的邪说。

又彼等因日本近代所编的《大正藏》大藏经中，有收录《释摩诃衍论》，就坚执此论是龙树菩萨所著，而不就其论中法义探究：有无与佛说经或菩萨论相符合？有无与龙树菩萨所造的种种论的法义内容符合？也不留意此论并不曾流传于西天，也不留意此论在东土不被广弘，不被收入藏经中，而被收入疑伪藏中；更不知此论只在高丽、日本被小部份人弘扬，不知此论只在后期的日本大藏经中收录，不知此论自从出现及弘传以来广受各方质疑，不知此论之法义与《楞伽经、大乘起信论》严重抵触，还奉承为真的龙树菩萨所造，贬低龙树菩萨的证量为邪见未悟之人一般。

又祖师大德之语录或注释，有对有错，彼等岂可照单全收呢？是故彼等实无能力检验弘扬了义正法者，实无能力检验对于了义法有修有证、有道种智之善知识，此说云何？谓紫莲比丘等人之福德、慧力、定力、悲愿、修证皆不足故。P271-287


辨正-17

紫莲心海比丘又云：

【又前所问，有说菩萨悟第八阿赖耶识般若正观现在前，得遇善知识护持，常入七住不退，是名大乘见道；然此非为正说，何以故，诸经论及佛菩萨皆未曾宣说大乘见道是七住位，未曾宣说见道位是悟阿赖耶识，而其所言者，乃引《菩萨璎珞本业经》卷上佛言：「诸善男子！若一劫、二劫乃至十劫，修行十信得入十住。是人尔时从初一住至第六住中，若修第六般若波罗蜜，正观现在前，复值诸佛菩萨知识所护故，出到第七住，常住不退。自此七住以前，名为退分。…佛子！若不值善知识者，若一劫、二劫乃至十劫，退菩提心，如我初会众中，有八万人退。如净目天子法才，王子舍利弗等，欲入第七住，其中值恶因缘故，退入凡夫不善恶中，不名习种性人。」如是皆未言第七住是大乘见道，岂可以己意擅解佛旨，又经乃言若修第六般若波罗蜜正观现在前，不可便言谓悟得阿赖耶识也。般若谓解脱智也，般若波罗蜜正观现在前，谓正观以解脱智慧到达解脱之彼岸，岂可谓悟得第八阿赖耶识？此乃邪观也；《成唯识论》云：「般若有三种，谓生空无分别慧，法空无分别慧，俱空无分别慧。」当知此谓证真如也。又佛道次第乃先证唯识性再证唯识相，如三转法轮之内涵也，故二乘无学亦得解脱智，谓证生空真如也，如声闻十智之无生智，即谓证生空真如，若自言大乘见道是七住位，是证得阿赖耶识，亦得无生忍，则当明言出处，经论未曾有见如是说也，经论皆言大乘见道乃初地菩萨亲证真如。阿赖耶识乃生灭之法，云何无生？真如方是真正无生也；如此方符三乘经论，不可轻慢而言阿罗汉在悟得第八阿赖耶识之菩萨面前无说话余地，彼证生空真如也，而汝尚以为阿赖耶识乃因地真如也，如何与汝对话？唯今之计，当先舍邪见，仔细探讨诸经论所说真如义理，方晓真如乃指凡夫至佛地皆是真正如常也，若是佛地方有真如，则是本无今有；若凡夫没有，佛地方有，则非平等也，诸学子盍不共深思之？

问：文前谓一心说如来藏，云何非赖耶也？此间如来藏、真如、法身、阿赖耶识差异云何？

答：《占察善恶业报经》地藏菩萨云：「又一切诸法，从心所起，与心作相，和合而有，共生共灭，同无有住。以一切境界，但随心所缘，念念相续故，而得住持，暂时为有，如是所说心义者，有二种相。何等为二？一者心内相，二者心外相。心内相者，复有二种，云何为二？一者真、二者妄。所言真者，谓心体本相，如如不异，清净圆满，无障无碍，微密难见，以遍一切处，常恒不坏，建立生长一切法故。所言妄者，谓起念、分别、觉知、缘虑、忆想等事，虽复相续能生一切种种境界，而内虚伪，无有真实，不可见故。所言心外相者，谓一切诸法种种境界等，随有所念，境界现前故，知有内心及外心差别。如是当知，内妄相者，为因为体；外妄相者，为果为用。依如此等义，是故我说一切诸法，悉名为心。」

如是当知心内相者亦分真妄，真者谓真如，乃心体本相，如如不动，清净圆满，遍一切处，如前所举经论释真如体者，皆是真；所言妄者，谓心、意、识也。诸经论俱言八识皆是能分别、起念、觉知、缘虑等，与此经亦合，故说虽复相续能生一切种种境界，而内虚伪，无有真实。如永明延寿，相传为弥勒菩萨再来，其《宗镜录》有云：「真心以灵知寂照为心，不空无住为体，实相为相；妄心以六尘缘影为心，无性为体，攀缘思虑为相，此缘虑觉了能知之妄心，而无自体，但是前尘，随境有无，境来即生，境去即灭，因境而起，全境是心。又因心照境，全心是境，各无自性，唯是因缘。」故云「二相求此缘虑不安之心不得，即知真心遍一切处，悟此为宗。…阿难因如来推破妄心，乃至于五阴、六入、十二处、十八界，七大性，一一微细穷诘，彻底唯空，皆无自性，既非因缘自他和合而有，又非自然无因而生，悉是意言识想分别，因兹豁悟妙明真心，广大含容，遍一切处。」如《楞严经》云：「是诸大众各各自知，心遍十方，见十方空，如观手中所持叶物，一切世间诸所有物，皆即菩提妙明元心，心精遍圆，含裹十方」是知即此谓也。

《占察善恶业报经》地藏菩萨又言：「又复当知，心外相者，如梦所见种种境界，唯心想作，无实外事。一切境界悉亦如是，以皆依无明识梦所见妄想作故。复次，应知内心念念不住故，所见所缘一切境界，亦随心念念不住；所谓心生故，种种法生，心灭故，种种法灭。而生灭相，但有名字，实不可得，以心不往至于境界，境界亦不来至于心，如镜中像，无来无去。是故一切法求生灭定相，了不可得。所谓一切法毕竟无体，本来常空，实不生灭故。如是一切法，实不生灭者，则无一切境界差别之相，寂静一味，名为真如、第一义谛、自性清净心。彼自性清净心，湛然圆满，以无分别相故。无分别相者，于一切处无所不在。无所不在者，以能依持建立一切法故。」

由此而知心外种种相，皆因无明识梦所见妄想而生故。复说真如即如来藏故，由有无明妄念而起熏习．故立随缘之义，以不守自性故，无明熏习，流转生死；又不变故，不失自性，虽在三界六道轮转而性本净。故《胜鬘经》云：「有二法难可了知，谓自性清净心难可了知，彼心为烦恼所染，亦难了知。」即是此意。略引《宗镜录》云：「一心古释有四，一、纥利陀耶。此云肉团心，身中五藏心也。…二、缘虑心，此是八识，俱能缘虑自分境故。…三、质多耶，此云集起心唯第八识积集种子生起现行。四干栗陀耶。此云坚实心，亦云贞实心，此是真心也；然第八识无别自体，但是真心。以不觉故，与诸妄想有和合不和合义，和合义者，能含染净，目为藏识；不和合者，体常不变，目为真如；都是如来藏。」又云：「然虽四心同体，真妄义别，本末亦殊，前三是相，后一是性，性相无碍，都是一心，即第四真心以为宗旨。」

三转法轮诸经甚深难懂，诸多名相皆具义理，应一一了知其名相义理方不致错解经意，恳劝诸仁者依义不依语，深入经论，方不致于错解马鸣菩萨造《大乘起信论》之一心开二门真实义理。

地藏菩萨续云：「复次彼心名如来藏，所谓具足无量无边不可思议无漏清净功德之业。以诸佛法身从无始本际来，无障无碍，自在不灭，一切现化种种功业，恒常炽然，未曾休息。所谓遍一切世界，皆示作业，种种化益故。……当知一切众生身中，诸佛法身亦不可毁灭；若烦恼断坏时，还归法身，而法身本界，无增无减，不动不变。但从无始世来，与无明心俱，痴闇因缘熏习力故，现妄境界。以依妄境界熏习因缘故，起妄相应心，计我、我所，造集诸业，受生死苦，说彼法身，名为众生，若如是众生中，法身熏习而有力者，烦恼渐薄，能厌世间，求涅盘道，信归一实，修六波罗蜜等一切菩提分法，名为菩萨。若如是菩萨中，修行一切善法满足，究竟得离无明睡者，转名为佛。当知如是众生、菩萨、佛等，但依世间假名言说故，而有差别，而法身之体，毕竟平等，无有异相。」

《释摩诃衍论》亦云：「复次真如自体相者，一切凡夫、声闻、缘觉、菩萨、诸佛，无有增减，非前际生，非后际灭，毕竟常恒。从本以来，唯性自满足一切功德。所谓自体有大智慧光明义故，遍照法界义故，真实识知义故，自性清净心义故，常乐我净义故，清凉不变自在义故，具足如是过于恒沙不离不断不异不思议佛法，乃至满足无有所少义故，名为如来藏，亦名如来法身。」

由此当知此自性清净心如来藏，具足无量无边不思议无漏清净功德，而由无明妄念熏习，现妄境界，则为藏识，起妄相应心计我、我所，造集诸种种业，受生死苦，若证此真心，方了皆妄。

故《起信论》云：「依如来藏有生灭心转，不生不灭与生灭和合，非一非异，名阿赖耶识！」即是此义。谓无始来，如来藏本具一切恒沙性功德，而由无明妄念熏习，遂有生灭心转。此说如来藏总摄无为法及有为法。颂曰：

总摄诸无为 名为不生灭 总摄诸有为 故名为生灭

略释论意则有四无为，谓真如、本觉、始觉、虚空等四无为。此四无为有二所依，一者通所依，二者别所依。又各有二种用，一者通用，二者别用；五有为亦复如是。五有为者，谓根本无明有为，生相、住相、异相、灭相等有为。又说一法界心有二种自在；一者有为自在，能为有为法而作依止故。二者无为自在，能为无为法而作依止故。根本无明依有为自在而能作熏事，此根本无明熏本觉真心，故言依如来藏有生灭心转。而五有为法能熏四种无为法及一法界心，所熏能熏共会和合，是故说言不生灭与生灭和合。又一法界心无为自在及四种无为别事作用与一法界心有为自在，四种无为通达作用不同理故，名为非一。四种无为通达、别事作用者，谓真如无为之通用乃一切诸法令出生故；别用则平等之性令不失故。本觉无为之通用乃不守自性故；别用则不转变故。始觉无为之通用乃随妄转故；别用乃对治自过故。虚空无为之通用乃欲有令有故；别用则空无之性令不失故。非异者，谓受能熏、染法一法界心有为自在、四种无为通达作用与能作熏事五种有为不异理，故名非异。复次，所熏净法与能熏染法各差别故，名为非一；能熏所熏俱一心作，故名非异。具如是已，名阿赖耶识。

以上此理，详载于龙树菩萨所著之《释摩诃衍论》，学人自查。由文当知此中义理甚深极甚深，岂可笼统含糊直言如来藏即阿赖耶识而无法了知其流转过程及非一非异之道理，仅以七转识说为生灭心，以阿赖耶识为不生灭心，如此违背经论甚巨，谬解马鸣菩萨正义而误导众生非小，学人当深思之。】

辨正如下：

彼等对于《菩萨璎珞本业经》中所说：「若修第六般若波罗密，正观现在前，复值佛菩萨知识所护故，出到第七住，常住不退。」有所疑问，有所曲解。谓此经中所说之「般若正观现在前」，并不是紫莲比丘书中所说的「正观以解脱智慧到达解脱之彼岸」，是「正观阿赖耶识所显之真如无为」，是「正观般若智慧从亲证阿赖耶识心体而发起」。不知如是经中佛意，却诬谓正觉同修会所说「证悟阿赖耶识实相心，而初起的般若总相智」是邪观，今当详加说明，以正视听，看谁才是真正诽谤世尊正法者？

《菩萨璎珞本业经》既名「菩萨」二字，当知此经乃三乘经典中之大乘法，属菩萨道，为佛菩提法道；菩萨以般若为依归，般若为三世佛母故。何谓般若？般若乃亲证实相心所发起的智慧，有总相智、别相智与一切种智之差异，要皆以学人证悟法界实相心（第八阿赖耶识）后方得升起，这三种智慧不共二乘。此实相心具足空性(真如无为、不生灭)与有性(有为、生灭)。是故此心既是涅盘之体(真如)，又是轮回之体(能生善恶万法)。般若的种相智与别相智，是大乘人无我—从真如的总相及别相来现观我的五蕴、众生的五蕴、我的十二处、众生的十二处、我的十八界、众生的十八界统统无常、缘起，所以其性是空，这是大乘「人无我智」。般若的种智即是百法明门所说心王、心所、色法、心不相应行、无为等五位百法，摄尽一切世间、出世间法，这是大乘「法无我智」。乃至般若之究竟圆满，成为佛地净八识所转生之四智心品，大圆镜、平等性、妙观察、成所作等四智，可圆满成就一切功德及四智所显之清净法界（真如）。

是故衡于彼等所言「此经『般若』为『解脱慧』」，实乃低估「菩萨」二字之经题，亦乃低估佛菩提道之深广法义，妄谓「以解脱慧断烦恼障即可证得般若」。然而二乘于小乘法中见道后，精进用功，一世可以成就解脱果，能出三界生死苦；最懈怠者，于解脱法中见道以后，最多七次人天往返，亦可成就第四果解脱。但是大乘般若之种智要圆满者，须双断烦恼、所知二障，于般若正观初现以后，要近三大阿僧祇劫之修行才能成就；前者烦恼障断，二乘所得二转依果(涅盘与菩提)，唯是永离烦恼障缚，无殊胜法，但名解脱身，亦未断烦恼障中之习气种子，故阿罗汉仍有贪瞋…等余习；但是菩萨在入地之后，尚未亲证解脱果时，便已开始断除烦恼障中的习气种子，然后才能成佛。而且般若之证量不只是总相智之根本而已，尚须进修别相智及一切种智；如此圆满所得般若智果及解脱果，永离二障后之第八识改名无垢识，方名佛地法身，显现无量无边威神之力，具有大智、大无畏等大功德法所庄严故，绝非紫莲等人所妄说之「此经『般若』为『解脱慧』」。

复次《成唯识论》云：「已入见道诸菩萨众得真现观，名为胜者，彼能证解阿赖耶识，故我世尊正为开示。」由上述之玄奘菩萨根据《解深密经》中之佛语所说，以及般若慧、解脱慧之差异上，即知：能证解第八阿赖耶识（实相心）者，名为「已入见道 (真见道) 者」，能现前观察阿赖耶识之空性、无为功德；亦能现前观察阿赖耶识之有性、有为功德。即能渐渐升起般若(现观实相心所得的之智慧)，如是可知彼紫莲比丘等人之言尽成妄说，不能贯通一切经论义旨故，执言取义故，依语不依义故。

复次，彼等又误解二乘阿罗汉所证之「生空真如」，看到「真如」两个字，就以为二乘阿罗汉也证到法界的实相真如了，而以为二乘菩提之中也有种种大乘法中所有的殊胜法，实在是又错了。此义云何？谓二乘所修的解脱道，是从行住坐卧当中去如实观察蕴处界是无常、空；如实了知色身非我、非我所，色身是无常、空；如实了知见闻觉知心及处处作主的心是无常、空，是变异法，所以断了我见。断了我见之后再把对这个自我的执着修除掉，而成为阿罗汉。或由五蕴缘起性空的现观而证解脱果，要皆不离「蕴处界我」的空相、无常空上来修；所证的解脱果只是「人我空」，名为断烦恼障。二乘圣者因断烦恼障(但是仍然没有亲证法界实相心的阿赖耶识)，未舍报前由其身口意行(八识心王现行运作中)，显示出阿赖耶识心体本具之清净相、无为相、平等相、无我相……等真如无为，即是「非择灭无为」，名为证得「生空真如」，已住于众生空之真如性中故。但是真如所依之心体何在，则仍然不能了知也！

定性阿罗汉舍报入无余涅盘时，末那识灭了，不再作意，所以不能再使阿赖耶识流注八识心王的种子，使得八识法相无法现行，唯余阿赖耶识心体以真如性常住不灭，名为「住在生空真如境界中」。是故阿罗汉证生空真如，实乃依第八识烦恼障种子之净除，由此消除烦恼障现行之第八识心所显之清净相、真如相，方便名为证得生空真如，详如成论所说，非如紫莲比丘等人所妄谓之「阿罗汉有证解阿赖耶识」。又如《成唯识论》云：「二乘位专求自利，厌苦欣寂，唯能通达生空真如，断烦恼种，证真择灭，无胜堪能（不能证解阿赖耶识、不能发起般若智慧），名下劣转。」又云：「二乘所得二转依果，唯永远离烦恼障缚，无殊胜法，故但名解脱身（不可名为证得法身）。」又云：「已入见道诸菩萨众得真现观，名为胜者，彼能证解阿赖耶识，故我世尊正为开示。」故知菩萨方能证得阿赖耶识。

由上成论文句可知：二乘无殊胜法。要亲证阿赖耶识，升起般若总相智—根本无分别智，以及升起别相智及种智者才有殊胜法，云何彼紫莲等人不知般若正观与解脱慧之差异呢？

复次，彼等诸人举出《占察善恶业报经》经文后，如是云﹕【如是当知心内相者亦分真妄，真谓真如，乃心体本相如如不动，清净圆满，遍一切处，如前所举经论释真如体者，皆是真；所言妄者，谓心、意、识也。诸经论俱言八识皆是能分别、起念、觉知、缘虑等，与此经亦合，故说虽复相续能生一切种种境界，而内虚伪，无有真实。】然彼等此言，唯能与一章、一段、一句之经文言语表相符合，仍然与经文中之章、段、句之真实义不相符合，而且无法贯通一切经论。谓彼等坚持真如是本体，第八阿赖耶识是真如所出生的生灭、妄心。虽诸经论有时提到「心、意、识异生异灭」，然此句之意义，应当局限于初转法轮之阿含教经典，不适用于大乘法中所说的心、意、识。譬如窥基法师于《唯识述记》中有言：「小乘谓『未来名心，过去是意，现在是识』等种种分别。然无别体，今显于经言别有体。」是故当知，「心、意、识异生异灭」一句，乃专指声闻法中为断「过、现、未来之觉知心我」，为求解脱而施设之言说。不同于佛菩提之大乘法教八识心王有「心体、心相」之差异，二者不可混为一谭。紫莲比丘对此完全不知，妄引误证，竟敢大胆否定正法，不是很愚痴吗？

又八识皆有分别、起念、觉知等作用，但其染净有别。谓七转识之分别起念、觉知乃虚妄，因其由染污末那相应之根本烦恼而起。然阿赖耶识心体在六尘外之分别、起念、觉知，乃无漏有为法，是如来藏妙功德性，因此始能成就世出世间万法，故《维摩诘经》云：「善能分别诸法相，于第一义而不动。」《维摩诘经》亦云：「知是菩提，了众生心行故。」《成唯识论》卷四云：「第七转识决定唯有一俱有依，谓第八识；唯第八识恒无转变，自能立故，无俱有依。」此论文也明言第八识恒、无转变，不名转识；能自立故，无俱有依（能独住于无余涅盘境界中故，此非余心所能故）；显示出第八识自身即是实体法，非依真如才有。

又《大乘起信论》提到阿赖耶识（心）之生灭因缘相，能显示「体、相、用」三法。及《起信论》又言阿赖耶识乃生灭法与不生灭法之和合，凡此种种皆言阿赖耶识乃是有实体、实性之本住法。彼等诸人于此又作何解释呢？又，紫莲所说之语，亦已显示「真如乃是心体本具如如不动之法相故名真如」之意涵也：【如是当知心内相者亦分真妄，真谓真如，乃心体本相如如不动，清净圆满，遍一切处，如前所举经论释真如体者，皆是真；……】如是，紫莲比丘自己已经说明了一项事实：「真如乃是心体本具如如不动之法相故名真如」，既然如是，此段文字之意思已经同于萧导师之说法：真如是心体本相，于六尘如如不动。那又何必专意出书否定萧导师之法义呢？由此看来，紫莲比丘等人的文字障，可真是严重得太过份了！

又《入楞伽经》卷七 佛云：「大慧！阿黎耶识者名如来藏，而与无明七识共俱，常不断绝，身俱生故。离无常过，离于我过，自性清净。」此经云「阿黎耶识，自性清净，常住不断，无我」，紫莲等人于此又作何说？又《摄大乘论》直称阿赖耶识为「心体」，名之为「心」，是「无始时来界」的本住法，能生一切法，是一切染净法的根本。是故当知阿赖耶识乃如来藏无始来与无明及诸业种子和合的本住法，乃无始来自性清净心而有染污的第一义法。是故阿赖耶识具功德圆满之如来藏性、真如性、自性清净心。亦具有「过患圆满」成就三界六道轮回不息之阿赖耶性。是故阿赖耶识在因地即是众生心，在佛地即是清净如来藏心，改名为无垢识。以此心虽有无量杂染种子，深具「能藏、所藏、我爱执藏」之生灭变异性，但以心体本如来藏妙真如性、本来自性清净，是故此众生心阿赖耶识心体恒于三界现行不断，而有无量种子及世世各自不同的前六识识蕴灭了之后，来世又生；在此过程中，由亲证第八识心体者，得以现观此心体之种种真如相、清净相、平等相、不变异相、无我相等，名为证真如者。

由此当知彼等所执阿赖耶识种子之染污、变异、生灭、有为、有造作、虚妄性，心体自身之无漏无为、无漏有为性，乃至佛地无垢识无漏有为法上之生灭有造作等，皆是单取此因地众生心或佛地清净如来藏心（编案：般若经中有时以如来藏名指称无垢识）之局部功德，而另行建立邪说者；如此作为，即是切割此心体所显示之真如无为不生灭心性，单取此心之能生万法、有作用之有为心性，加以分割之后，佛法便支离破碎了。紫莲等人又误解识种流注之生灭变易法义，将种子生灭变易误以为心体也是生灭变易。彼等诸人将圆满完整的「心」，将本具生灭与不生灭和合之心、将本具有为与无为和合之完整心体强行切割，使得佛法支离破碎，严重破坏佛法之完整性；并且又无根诽谤第八阿赖耶识为生灭法、妄心，又误导学人，抵制正法，如此愚行实不可取，应早忏悔，速谋补救之道。

复次，彼等又云：【由此当知此自性清净心如来藏，具足无量无边不思议无漏清净功德，而由无明妄念熏习，现妄境界，则为藏识，起妄相应心计我、我所，造集诸种种业，受生死苦，若证此真心，方了皆妄。】紫莲心海比丘实在是错得离谱了，居然妄言第八阿赖耶识（藏识）是妄境界。且于自身所举之经论也看不懂，此谓紫莲所举证的《宗镜录》中明言：「然第八识无别自体，但是真心。以不觉故，与诸妄想有和合不和合义。和合义者，能含染净，目为藏识。不和合者，体常不变，目为真如，都是如来藏。」此已明言：藏识乃染净法的和合，其中有真有妄，非是紫莲等人所说的纯妄境界。更明说第八识不管和合或不和合妄想，皆是如来藏，紫莲等人云何读不懂呢？文字障真的很严重！

又契经 佛云：「阿赖耶识亦复如是，是诸如来清净种性，于凡夫位恒被杂染，菩萨证已，断诸习气，乃至成佛常所宝持。」是故当知因地阿赖耶识虽含染污法种，但自体乃如来藏、自性清净藏，是故乃至成佛常所宝持；只须净除杂染有漏的法种，此第八识清净如来藏一心，即可出生圆满有为功德，显示圆满无为真如功德。是故不可如彼紫莲等人妄言阿赖耶识唯是生灭，杂染。P288-304


辨正-18

紫莲心海比丘复云：

【如《大乘密严经》云：「佛说如来藏，以为阿赖耶，恶慧不能知，藏即赖耶识，如来清净藏，世间阿赖耶，如金与指环，展转无差别。」亦即是此意，学人当了知云何如来藏与阿赖耶识非一非异之理，方知藏识即赖耶识；若不知者，即恶慧也。随后即云如来清净藏，世间阿赖耶，当知此间差异；如来清净之藏净除二障粗重种，具足无量无边功德，五法为性，三身圆满，亦是此自性清净心；而众生由客尘染污故，目为藏识，即是世间阿赖耶识；如金与指环，展转无差别；即谓指环亦由真金打造也，展转力故；此展转者谓阿赖耶识净除烦恼、所知二障粗重种，方『似』佛地清净之藏，不可谓无此展转之力而言无差别也。若未了达世间与展转之义理，则于偈中佛意便生迷惑，即生无量过失。

如是依于此识复有觉义、不觉义，《起信论》云：「谓心第一义性离一切妄念相，离一切妄念相故，等虚空界，无所不遍，法界一相，即是一切如来平等法身，依此法身，说一切如来为本觉。」

问：依此法身说一切如来为本觉，而此法身，众生亦有，为何不说一切众生为本觉。

答：一切众生同具此本觉心体，心者如来藏心，体者真如，然众生无始来无明妄念故，流转三界六道；一切如来观一切无明妄念无相，唯一真如，唯是一心，故说如来本觉。依此本觉而说一切众生不觉，依不觉故，说有始觉，以觉心源故，始觉圆满，名究竟觉，不觉心源故，非究竟觉，皆依此本觉说故；如佛远离觉相微细分别，究竟永竟，心根本性常住现前，即名究竟觉。如法身菩萨，觉于念住，念无住相，以离分别粗念相故，名随分觉。二乘观智及三贤位菩萨等，觉于念异，念无异相，以舍粗分别执着相故，名相似觉。此间生、住、异、灭相，详载于《释摩诃衍论》，冀诸学人自入其中，探究法义，能自受用法乐，贯通经意，免为人笼罩，谅诸学人能体吾心意。

故《起信论》卷下即云：「如来藏具足一切诸性功德不增不减，凡愚闻已，不解其义，则执如来藏有色、心法自相差别。（而实不知乃自心所起无明妄念，于无相中起诸妄相），为除此执，明以真如本无染法差别，立有无边功德相，非是染相。」又说：「一切世间诸杂染法皆依如来藏起，一切法不异真如；凡愚闻之不解其义，则谓如来藏具有一切世间染法。为除此执，明如来藏从本具有过恒沙数清净功德，不异真如。（而实）过恒沙数烦恼染法，唯是妄有，本无自性，从无始来未曾暂与如来藏相应。」故《宗镜录》云：「以无边功德即一心自性，不见有余法而可更求，是故满足过于恒沙非一非异、不可思议诸佛之法，无有断绝，故说真如名如来藏，亦复名为如来法身。」又《楞伽阿跋多罗宝经》卷二云：「如来藏自性清净，转三十二相，入于一切众生身中，如大价宝，垢衣所缠；如来之藏常住不变亦复如是，而阴界入垢衣所缠，贪欲恚痴不实妄想尘劳所污；一切诸佛之所演说。」

如是，一切诸佛所演说者，示此如来之藏，众生本具，而为阴界入垢衣所缠，一切妄想烦恼尘劳所污，欲令众生悟此如来藏本不生灭，故有三转法轮；初转法轮破尽众生执着五蕴、十二处、十八界虚幻妄想，复演真空门。二转法轮皆示真如真空之理，非第八识；而说非心心、不念心、无心相心、无住心，皆谓此真如也。第八识乃八识心王，云何非心；于所缘境念念生灭，云何不念；皆具自相、因相、果相、行相，乃至如前《辩中边论》说九相，云何无心相；执持此身，云何无住？故知乃示此真如也。非色、心，乃心之真实性，不离心，故云非心心；不念不着一切法，故云不念心；二空所显，唯一实相，即是无相，故云无心相心；不生不灭故无所住。第二转法轮诸经所示真如理甚深难思议，故玄奘大师翻译之时亦有此叹，云何轻他经教！

又第三转法轮诸经则示一切种智妙理，转复深妙，非吾人所能管窥也，此说如来藏门一切功德相。故《楞伽经》云：「佛告大慧，我说如来藏，不同外道所说之我。大慧！有时说空、无相、无愿、如、实际、法性、法身、涅盘、离自性、不生不灭、本来寂静、自性涅盘；如是等句说如来藏已，如来应供等正觉，为断愚夫畏无我句故，说离妄想无所有境界如来藏门。」

世尊二转法轮令诸弟子证真如已，复演一切种智唯识妙理，颂云：

非不见真如 而能了诸行 皆如幻事等 虽有而非真

若未亲证真如，则妄执唯识实有，若更说唯识种智，定陷深泥，故今之学子若不解八识正理，便被笼罩。诸谓已悟第八阿赖耶识者，不解真如而自命贤圣，妄执唯识，亦是偏邪，劝诸学子依诸经论，善备福德智慧资粮而入佛道正理。《楞伽经》云「如来之藏，是善不善因，能遍兴造一切趣生，譬如伎儿变现诸趣，离我、我所；不觉彼故，三缘和合，方便而生，外道不觉，计著作者；为无始虚伪恶习所熏，名为识藏，生无明住地，与七识俱；如海浪身，常生不断。」

故知如来藏广大含容，遍一切处，无一不是真心，一切世间诸所有物，皆即菩提妙明元心，心精遍圆，含裹十方；而无始虚伪恶习所熏，名为识藏，生无明住地与七识俱。凡夫不觉，计着我我所，轮转生死，皆是妄见，无一真实。如海水喻，藏识即大海，无明谓风动，无明风吹动大海则生起波浪，波浪为七转识，然全皆是水，水即真心如来藏，如此便知差异。

走笔至此，心诚惶恐，佛道甚深，末学无修无证而为此文，恐贻笑诸方；然信解唯识性、相以来，终见禅宗公案之弊病。兹举《宗镜录》序文：「曹溪以降，每以词组单词，擎拳竖拂，勘验学人果否自性自度。至于一举数百万言，大小三乘，全该并显，不恤眉毛拖地，掉广长舌，出和雅音，于一芥子中，剖出八万四千须弥山王；举八万四千须弥山王，纳归一芥子，于言语道断处，演出无边诸佛音声，于心行处灭处，应现无方，真实慈化，上下百千年内，实罕其人，唯一永明，出兴震旦。而宗徒转谓曹溪门庭无此法式，实乃罪同诸佛。吾宗无语句，亦无一法可与人者，岂可以哑羊为无语句，以顽空为无一法与人耶？」

如是，看那禅宗祖师多有悟后猛读经典者，吾人岂可轻他经教，又诸学子当于佛法而心生尊重。当年世尊灵山会上拈花微笑，百万人天罔措，唯有金色头陀破颜微笑，然不可便谓独大迦叶尊者一人悟也。何以故？诸菩萨皆郑重而默然看待此次传法也。而世尊言：「吾有正法眼藏，涅盘妙心，实相无相，微妙正法，咐嘱摩诃迦叶，无令断绝。」故虽多有悟者，而单传大迦叶尊者，示珍重也。乃至西天二十八祖至东土六祖，又岂皆一人独悟？令人重法故。

今时禅宗法脉广传，末学不欲多说，却不可无语以正禅宗，如广钦老和尚之智慧德行，当为吾人所推崇也。又藕益大师云：「梵语阿赖耶，此翻为藏，具有能藏所藏执藏三义。若无此识，则根身是谁执受？器界是谁变现？一切善恶、漏、无漏种是谁摄受？且如吾人疲倦熟睡，梦想俱无之时，前六转识俱不现起，若无此识，岂不同于死人。既无梦无想仍非死人，验知必有此第八识，与第七识微细我执，仍自俱转。然此第八识，决非实我实法，若是实我实法，则应常无变易。而此识者，乃从先世引业所招，名异熟果，既从业招，便非常住。又善业则感天人乐报，恶业则感三涂苦报，往来六道，犹如车轮，变形易貌，曾无一定，岂是实我实法哉？」

憨山德清大师云：「楞严经云：迷妄有虚空，依空立世界，想澄成国土，知觉乃众生。此言因迷一心，转成阿赖耶识，则灵明真空，变为顽空，于顽空中，无明凝结，成四大妄色，则本有之智光，转为妄见，以彼妄色为所见之境，妄见既久，则搏取四大少分为我，而妄见托彼四大以为我身故。四大本无知，因妄见执受而有知。真心无量，今被无明封固，潜入四大以为心，所谓色杂妄想，想相为身。故云知觉乃众生，是为五蕴之众生耳。故内五根、外六尘通属八识之相分。故参禅必先内脱身心，外遗世界者，正要泯此相见二分，单究八识无明本体；故身心世界不消，总是生死之障碍耳。所言分别我法二执者，以执身心为我执，根尘为法执，二乘修行，但破身见，则出分段生死；其分别法执，从初信心，历三贤位，直至初地，方破法执，岂易易哉！」

由此二尊宿所言，当知禅宗所欲证者，非但第八阿赖耶识耳，第八阿赖耶识非真实我故。恳劝诸学子莫欲将妄心修成真心，煮沙若欲成嘉馔，纵经尘劫终不能得故，若能深入经教，便不生此过。今因欲着此书而能少阅经教，亦是佛菩萨慈悲加护而得能修集福德智能资粮，亦感谢提供诸经论之法师及大德，共成此美事，若无此诸善知识，今犹迷于藏识海中，得少为足，自命贤圣；兹以《大乘本生心地观经》中，佛所开示一切菩萨修习圣道四种法要供养诸学子：

亲近善友为第一 听闻正法为第二

如理思量为第三 如法修证为第四

普愿诸学子常得诸佛菩萨护持，亲近善友，修学正法！

南无 本师释迦牟尼佛

南无 十方常住三宝

南无 大愿地藏王菩萨

大乘末法比丘

紫莲 心海

公元二○○三年四月敬书】

辨正如下：

紫莲心海比丘虽举《大乘密严经》经偈：「佛说如来藏，以为阿赖耶，恶慧不能知，藏即赖耶识。如来清净藏，世间阿赖耶，如金与指环，辗转无差别。」欲证明己说无误，而实自身于此经偈蒙眬无知，由其论述之不知所云，即知彼实不解。如彼紫莲比丘自己所云：「如来清净之藏净除二障粗重，具足无量无边功德」及「阿赖耶识净除烦恼、所知二障粗重种，方『似』佛地清净之藏。」如是则前后矛盾，又违经论；谓「如来藏清净之藏」与「方似佛地清净之藏的第八识」二者关系混淆不清、模拟两可，不知自己所云，且落入八九识并存的过失中。又「如来清净之藏」为何会有二障粗重种子呢？如来清净之藏既然须要先净除二障种子，才能成为如来清净之藏，请问：「如来藏是您所说的本来就绝对清净而无染污种子的心体吗？」既是如您所说本来就已经绝对清净的如来藏心体，为何还要经过净除二障种子的过程以后才能成为如来地的清净藏？这不是自打嘴吧？这不是公然违背自己的主张？既然您这里说「如来的清净藏是要经过净除二障种子才能成就」，那就是说如来的清净藏在因地是有染污种子的，请问：「在因地时，何处有本来就已经不含藏染污种子的如来清净藏？」您这里也说「如来的清净藏」也是「要以阿赖耶识心体净除二障种子」才能成为如来的清净藏，那又如何可以否定阿赖耶识？明知而又故谤如来藏阿赖耶识？由您这里所说的话，可以知道您心中明知阿赖耶识即是如来藏，为何要否定阿赖耶识？诽谤说不是如来藏？又为何要说萧导师所教「亲证阿赖耶识而转依识体的真如性，净除二障种子」的说法错误？如今您紫莲比丘这一段说法，不是正好符合萧导师的开示吗？为什么还要出书否定之？

若紫莲比丘改口说：「二障种子含藏在另一心体中，不是含藏在如来藏中。」请问：「还有哪个心体能含藏二障种子？」相信您一定死在这一句问话下，永远答不得。您若主张另外有一个心含藏二障种子，但经偈明言二障种子含藏在阿赖耶识心体中，不是在任何一个心中，紫莲比丘为何硬是要扭曲歪解经偈义理呢？而且紫莲比丘如果主张是另一心体含藏二障种子的话，又落入「八九识并存的过失」中，理论上永远都不能成立，也是进退两难。而且经论中也都说如来的清净如来藏，是由阿赖耶识心体净除二障辗转而成，非第八阿赖耶识外另有一清净如来藏；紫莲比丘写书到后面这一段时，自己说「阿赖耶识净除二障种子以后，即可转成佛地的如来清净藏」，已经自己说明了一项事实：阿赖耶识心体就是未来的如来地清净藏，就是未来的如来地的无垢识；如此浅显之经偈，紫莲比丘已经用自己的话，证明平实导师所传授的道理绝对正确了，他自己怎么还会不懂呢？

又彼既同意如来清净藏具无量无边功德，五法为性、三身圆满；然清净如来藏又说是由阿赖耶识辗转而成，怎会离阿赖耶识，或者在阿赖耶识之上又另立一个真如呢？怎会颠倒的说「阿赖耶识从真如、如来藏中出生」呢？又彼云「自性清净心由客尘染污，目为藏识；净除二障种子即成如来地清净藏」，则知藏识（阿赖耶识）乃是有染污之自性清净心；怎么会单是生灭法？单是妄心？单是虚妄境界呢？则紫莲比丘等人否定阿赖耶识心体，说阿赖耶识心体是真如所生，有时又说阿赖耶识心体只是真如之性用，岂不是前后自语相违？岂不是自己说法前后颠倒、自相冲突？

又此偈中佛已明言：因地心与果地觉，是同一真心。虽有相用、染净不同，而体是一故。众所周知：前六识乃有情之见闻觉知心，唯有一期分段生死之作用，且善恶、喜怒、贪厌变易不定，是转识所摄，于下一期分段生死中，又是另一个全新之见闻觉知心现行，不是此世的见闻觉知心去到后世。是故前六识之见闻觉知，乃真心（阿赖耶识）藉「无明、业种、爱绳」所变生之有根身、器世间六尘境界，由染污（我执、法执）末那恒作意相续不断而出生，是缘起法，无常住不变之自性，故前六识决非因地真心。又第七末那识，虽是无始来与真心（阿赖耶识）同在一起，恒审思量之心（唯除入无余涅盘），但自身常与四烦恼（我见、我爱、我慢、我痴）相应，我执、法执不断，于见道后熏习净法能有所转易，为转识所摄，是故第七末那识亦非因地之真心。

唯有第八阿赖耶识，于众生无量生死轮回中常住不灭，于五位中（睡眠、昏迷、正死位、二无心定）现行运作不断，是一切法之根本，阿赖耶识具足法界「体、相、用」之功德。由具足此三法功德故，于凡夫异生位，阿赖耶识能成就四生、五趣，三界六道之器世间、有根身、见闻觉知心、六尘境界等十八界法有条不紊之运行，圆满成就世间万法及因果律；于二圣有学位及菩萨不动地前，阿赖耶识亦能持种受熏，转易七转识对于蕴处界之人我执，成就佛子「人无我」之出世间功德。阿赖耶识亦能在此后改名异熟识（乃真心第八识所含藏之七转识种子现行相用有所变易，非第八识自身体性有所变易），乃至三大无量数劫之后改名无垢识—显示佛地真如，永无坏灭时。阿赖耶识从因地至佛地，自身恒时不断显现清净相—恒时显示真如性相，于真证解者，常得现观而可转依（此指自参自悟者，听人明说者除外）。又菩萨八地后之真心（乃是第八识改名异熟识），因无生法忍之熏习，渐次断除所知障随眠，同时断尽烦恼障习气种子随眠，于佛地圆满而得现起真心自身本具之无量过恒沙数妙功德，五法三身、四智圆明。

是故佛说因地真心乃阿赖耶识，如同金子尚未打造成金器，尚无种种妙用功德（无「功德圆满」，但有「过患圆满」），要待净除二障，成为果地之真心—清净如来藏—方具有如指环般种种妙用功德之现起。二者阿赖耶识与清净如来藏皆同一真心之体性，差别只在所含藏之种子有染净、无漏、有漏之不同，如金子与指环体虽是一，但相用不同，然而二者辗转实无差别，同是金体故。此乃《楞严经》中所说「因地心与果地觉必须是同一真心」之真实义理，此乃此《密严经》偈之真实义理，二经经义一致无二，直指因地真心乃第八阿赖耶识，因无明、烦恼而有种种七转识相用之差异；若熏习净法，即如澄浊水贮于净器，静深不动，沙土自沈，清水现前，名为初伏客尘烦恼；若将二障种子净除，即是将污泥去除，只剩纯水，名为永断根本无明，即是无染污之真心，即是无染污之自性清净心，即是无染污之清净如来藏。

是故不可如紫莲比丘妄说阿赖耶识是妄心，妄言有另一虚妄想中之真心名为真如，此乃严重违背经义佛意。实乃阿赖耶识是因地真心，是有染污之自性清净心，一切学人于证悟阿赖耶识后，只须转依此心本具之「人我空、法我空」之清净相、真如相（阿赖耶识心体所显现之心相，恒显二空清净之真如法性，即是真如相），历经近三大无量数劫之净除无明、烦恼、习气，即得恢复清净的本来面目，能显现本来具足之无边自性圆满功德。是故当信：大乘佛法之修证，若缺福德、慧力，若无佛菩萨或善知识之摄受，漫长的菩提路上常会有退失因缘之现起。佛于经中亦常提及，故若有人悟后退失者，此本不足为奇。但因导师之无尽悲愿，不忍众生误入歧途而不自知，谤法时还以为是护法，故一再拈提诸方，救护众生回向正道；虽明知此是五浊恶世，众生信力、慧力、福德普遍不足，但又不惧辛苦与打击，努力行此难行之事。是故真佛子，当珍惜与善知识相遇、相知之因缘；此非是儿戏，此界非清净佛土故，少有祖师大德、菩萨乐意在此土度众故。

复次《楞伽经》明言：如来藏一心唯通八识，无第九识—广说有八种识。《成唯识论》明说：真如无为乃八识之所显法。诸经诸论亦说：因地阿赖耶识心体即是未来佛地无垢识心体，即是佛地真如。云何彼紫莲比丘等人要披着僧衣而做种种异说呢？

经偈之真实义理，由《楞伽经、密严经》之论述即可窥知：密严净土皆由阿赖耶识净除二障即可成就，除此以外别无心体可知、可证；除此阿赖耶识以外，亦无真如可知、可证。阿赖耶识为何有如此功德？因阿赖耶识自体即是自性清净心，即是如来藏，故阿赖耶识虽含有染污种子及无明，但本身自性清净，本具无边自性功德，故能成为染净诸法之所依，能生一切世间法、能摄一切出世间法。经偈中「藏即赖耶识」之「藏」乃指前句之如来藏，为何紫莲心海比丘连如此浅显之文义仍生迷惑呢？为何要加以曲解呢？若不信，可拿给各大学中文系之师生帮你解释，结果一定都一样：阿赖耶识即是如来之清净藏，只因为种子不净所以有辗转之差别。紫莲比丘等人却不依语言文字约定俗成之用法，擅自改变用法与定义，不是直心学法的人。如果大家都像他们这样不依文字本有的意义来使用经文中的字句，来解释佛法，将会渐渐走向藏密的邪路上去，以自己的意思来解释所有的佛法名相与句义，将来一样会背离佛法的真正意旨，就会重新再步上藏密「将佛教外道化」的老路。

紫莲比丘等人如果还不信的话，他所崇信的《宗镜录》作者永明延寿禅师也有解释云：「若有不信阿赖耶识即是如来藏，别求真如理者，如离像觅镜，即是恶慧。」也应该相信阿赖耶识就是如来藏了吧！ 又经偈说：「如来清净藏，世间阿赖耶；如金与指环，辗转无差别。」乃谓阿赖耶识心体即如来地之清净藏—阿赖耶识是无始来即有染污种子的自性清净心，是无始来即有染污种子的如来藏，只须将此染污种子净除，即可显出其本来所具有的功德（清净如来藏心），能显现出一切净法圆满的功德。此清净如来藏一心，本具不可分离之有为、无为心性，紫莲心海比丘所执之真如体、不生灭心，乃是此心之无为心性（体）；彼所说之第八识现行时之心相、种子生灭，乃此心之有为心性（相、用）即是。合此不可分离切割之两种心性，即是圆满的清净如来藏心，即是因地法身。离此一心，即无一切法可说。又此「一心」之名，唯通八识，不通九识之说，摄归无垢识（因真如乃识体之假名施设），故离此无垢识无真如无为之清净法界，也无四智心品之无量有为功德。

又此心本具不可切割分离之二种心性（有为、无为）乃法尔如是，从凡夫位到佛位恒不改易其性，性如金刚故。无为性是心体之自性，唯无漏摄，恒不变易、不生灭、本来寂静、常住涅盘，属离言法性，是真如故。有为性是心体之现行位，则具含「体、相、用」三法，在染位含摄无漏、有漏，能使众生五趣轮回不息，实现因果律；在净位则属无漏，能成就佛地圆满功德，利益众生尽未来际，而不住于果报中。由此当知，真如乃第八识心体之无为心性，要藉第八识心所含藏之种子而起「相、用」等有为法，才可显示真如无为之心性，佛子才能亲证之；若无无漏有为法而显示心体之真如无为法性，一切佛子就永远不可能亲证之；所以《百法明门论》说，真如无为是四位九十四法之所显示，所以真如必须在有为法中才能显示，若入无余涅盘，即无阿赖耶识心体之真如法性可以亲证，即无真如法相可以现观，所以说真如是阿赖耶识心体藉有为法所显示之清净自相。万不可如彼紫莲比丘等人，妄说第八识是生灭法，是妄心，否则就成谤法毁佛之大恶业。

又彼等举《起信论》卷下云：「如来藏具足一切诸性功德不增不减，凡愚闻已，不解其义，则执如来藏有色心自相差别。为除此执，明以真如本无染法差别，立有无边功德相，非是染相。」此段恰巧在指斥紫莲心海比丘所犯的过失，云何彼等竟不自知呢？谓《楞伽经》明言：阿赖耶识即是无始来即有无明染污之如来藏，故为一切染净法的根本所依；故因地如来藏能出生一切世间、出世间法；故有色法、心法及种种色心二法之差别相现起，属生灭、变易；为除凡愚因此而执因地如来藏（阿赖耶识）是染污、有漏，故明示此阿赖耶识（有染污之如来藏）本具清净无染、不生不灭、本来寂静涅盘之真如性，为一切净法功德本，非是染相。因彼等凡愚误执阿赖耶识有「色法、心法」自相差别故作是说。《楞伽经》如此解释，与《起信论》这段论文意思完全相同，极为清楚，与导师所说之法完全无异，紫莲比丘却引用此段证明萧导师法义正确，也同时证明紫莲自己法义错误之文句，来破斥导师，可见他的文字障有多么严重了。

《起信论》又云：「一切世间诸杂染法皆依如来藏起，一切法不异真如；凡愚闻之不解其义，则谓如来藏具有一切世间染法。为除此执，明如来藏从本具有过恒河沙数清净功德，不异真如。过恒河沙数烦恼染法，唯是妄有，本无自性，从无始来未曾暂与如来藏相应。」此段文义已明说如来藏即是阿赖耶识，即是真如—不异真如。为何彼等已经读过了，也都曾听导师依论讲过了，竟会毫无所知呢？谓无始来即有染污之如来藏，名为阿赖耶识，因含藏杂染种子，故能出生一切世间杂染法。一切染净法既由此心所出生，而此心体又本具真如性，故真如与一切法非一（不生灭与生灭不同、无为与有为不同）亦非异（真如与一切法皆由心而显，因心而有，同是一心故），所以《起信论》说不异真如。

烦恼妄有，本无自性，未曾与如来藏心体（阿赖耶识自身）相应，所以《胜鬘经》说：「如是如来法身不离烦恼藏，名如来藏。」又说：「『烦恼不触心，心不触烦恼。云何不触法而能得染心？世尊！然有烦恼、有烦恼染心。自性清净心而有染者，难可了知，唯佛世尊实眼实智，为法根本，为通达法，为正法依，如实知见。』胜鬘夫人说是难解之法问于佛时，佛即随喜：『如是如是，自性清净心而有染污，难可了知。有二法难可了知：谓自性清净心难可了知，彼心为烦恼所染亦难了知。如此二法，汝及成就大法菩萨摩诃萨乃能听受，诸余声闻唯信佛语。』」与萧导师的说法完全一样，完全无异，紫莲比丘等人是否因此也要否定《胜鬘经》的说法呢？烦恼乃阿赖耶识所藏杂染种子之现行，受七转识染净法之熏习而变易不定，虚幻无常，故无自性，唯是妄有，故无始来不曾与有真实体性之如来藏相应，所以经中才说「烦恼不触心，心不触烦恼」。就好像阿赖耶识心体（如来藏）虽于五欲六尘中，于天上、地狱、饿鬼中，于无量烦恼中，恒不改易其清净无染之心性，恒显现其具有「圆满」成就诸法的真实体性—能具足成就善恶业因果，具足成就世间出世间一切法。

彼紫莲比丘等人，执于「如来藏不相应烦恼」之文句，舍去后段经文不顾，断章取义而执「离阿赖耶识外另有一全然清净的如来藏」，实乃不知《胜鬘经》所云「自性清净心而有染污」之真实义，实乃不知《楞伽经》所云：「阿黎耶识者名如来藏，而与无明七识共俱，常不断绝，身俱生故。离无常过，离于我过，自性清净。」若究其根本原因，实乃彼等诸人虽「悟」第八阿赖耶识，但因听人明说，或者当年因为机锋太明白而悟的缘故，或者因为是新学菩萨种姓的缘故，所以不能深观体验此识体之清净性、平等性、离生性、无我性、不变异性、不虚妄性……等种种真如性；而落于阿赖耶识因地「因含藏杂染种子而现起集藏分段生死种子的阿赖耶性的种种染污、有漏的心行、心相」中，不能自知，又不肯先与善知识面论法义疑讹，是故坚执第八阿赖耶识是妄心、是生灭法，今又公开否定真心阿赖耶识心体，又出书公开否定阿赖耶识，成就破法之大恶业，如今已经难以收拾残局，实可怜悯！

复次紫莲心海比丘云：「二转法轮皆示真如真空之理，非第八识；而说非心心、不念心、无心相心、无住心，皆谓此真如也。第八识乃八识心王云何非心；于所缘境念念生灭，云何不念；皆具自相、因相、果相、行相，乃至如前《辨中边论》说九相，云何无心相；执持此身，云何无住？故知乃示此真如也。」彼等虽「悟」阿赖耶识，但悟缘其实仍未成熟，所应具之功德仍未满足，因善知识太过慈悲故，令彼提前悟入；所以福慧未具足故，疑见不断，慧力不足，故不能现观阿赖耶识心体之真如相，而落于此识所具有之世间有为法功德上之无量心行、无量心相之窠臼中，而且切割此实相心之完整性、圆满性。事实上乃：二转法轮般若经所说的空性心，即是阿赖耶识心体所显示之自体性，谓众生所知的心乃属七转识之见闻觉知心，此心能对六尘境界起种种分别、思量作主，相应苦、乐、忧、喜受，有恐惧、有不安，易生易灭，缘生而有变易故。

阿赖耶识虽无上述种种心相，但仍有自身相应之心行，非唯是虚无空想之名相，故称「非心之心、无心相心」。譬如六祖慧能大师云：「若见一切法，心不染着，是为无念。」而阿赖耶识从不染着六尘境界之好坏、善恶、美丑，于六尘中都不起念要这样、不这样，故称无念心；亦不起念回想一切善恶法，故名不念心。又阿赖耶识虽缘于根身、器界、种子，于所缘境有所了知，此了知亦清净无染，不与善恶心所相应故。又阿赖耶识虽能持身而有执受，但一向不住根身之种种好坏境界，于天身之胜妙欲乐如是，于地狱身之尤重纯苦亦如是，皆平等而持，故仍清净无染；又因阿赖耶识不住六尘境界，故称无住心。

又真如一法，真的如紫莲心海比丘所认为的「不念、无念」吗？也不尽然！如《六祖坛经》慧能大师云：「真如自性起念，非眼耳鼻舌能念；真如有性，所以起念，真如若无，眼耳色身当时即坏。善知识！真如自性起念，六根虽有见闻觉知，不染万境，而真性常自在。」于此倒要请问彼等诸人：「真如有念、无念？起念、不起念？此念有无生灭？此念有无分别？」彼等于此，自当无法略置一语答复，因违自身之坚持故，彼等坚持真如无念、不分别、不生灭故。然真如之不生灭实非由「念之有无、分别之有无」而证知，乃从念之恒相续不断、不变异、清净、平等、无我……等而证知。是故当知此「真如自性」所起之六尘以外之念，即是阿赖耶识心体之无量心行、心相，而阿赖耶识于其中仍是清净无染，只是随顺种子之染净而圆满成就一切染净法，才能具足世出世间一切法性，故名「真性常在。」

是故二转法轮之经所说之般若空，乃指此心之真实性，即第八阿赖耶识心体之空性、真如性，非离阿赖耶识而别有空性心。故已证悟此实相心阿赖耶识之人，当要深观、体验此心于五欲六尘中分明显示之清净性、平等性、无我性……等真如空性；亦当深观、体验此心能藉因缘力而变现有根身、器世间、七转识，而现起世间万法之有性。若能如此，则必不会如紫莲心海比丘等人，常常死于经论文句之下，显示常有文字障之过失。更而甚者，因此而妄解佛法，肢解佛法，误导众生。又《成唯识论》明言：「已入见道诸菩萨众，得真现观，名为胜者，彼能证解阿赖耶识，故我世尊正为开示。」是故，证得阿赖耶识心体者即是见道者，已明说见道之内涵即是亲证而解知阿赖耶识、现观阿赖耶识；是故阿赖耶识心体即是实相心、即是真心；能真实证解此识之空性、有性者，必能于此识生忍，安住不退，进而转依此识在种种有为境界法上之真如性，符合经中所说「无为法在有为法中」的开示；如此转依而渐渐转易有漏法种成无漏法种，经近三大无量数劫，断除烦恼、所知二障之种子、随眠，必可成就佛道。

复次，彼等又举《楞伽经》而说：波浪为七转识，大海即藏识（阿赖耶识）；又说水为真心如来藏。如此，则请问：共有几个识（心王）？若言共有九识，则大众可自行阅读《学佛之心态》书中辨正《八九识并存之过失》一文，依正理详加探究，则知紫莲等人所说皆为谬说。若言还是只有八识，因真心如来藏与阿赖耶识非一非异，如此则真心如来藏摄归第八阿赖耶识，则阿赖耶识心体自身即是本来面目；则阿赖耶识心体只须净除二障，即可转成佛地真如所依的无垢识心体，即是佛地常、乐、我、净的第八识法身。云何彼等不信 佛在经中所说：阿赖耶识是因地真心（有含藏染污种子的自性清净心），是因地如来藏（有染污种子的如来藏）呢？不亦怪哉！

复次，彼等引用了诸多经论，处处错解经论真意，又不知诸论之中有正有伪，以为近代大藏经有收录的统统是正法、正知见。若此，则密教部所录之无上瑜伽、双身修法等经典，是否为正法、正知见呢？又如彼等前引广受古今各方质疑，且与经教法义不相符合之《释摩诃衍论》强谓是龙树菩萨所作，实乃既轻经教，又陷圣僧于不义之行为。又彼紫莲对于自己所举祖师大德之论著，并无择法眼，不能拣择孰是孰非；甚至于对祖师大德所说言句中，其实正是证明萧导师的法义正确，而证明紫莲自己的法义错误的文句，也引用出来，想要证明紫莲自己的说法正确，结果引用出来之后，却反而证明萧导师的法义正确，但是紫莲比丘自己对此却仍然茫无所知，如今被末学解释清楚之后，反而证明紫莲比丘只是因为文字障而误解了祖师的论著真义，岂不是要贻笑方家？而且，紫莲比丘等人，寻经逐论的时候，只要是契合己意，则照单全收；只要是不合己意的，就跳过去；也不管 佛语经书前后整部是如何说了。凡此种种邪谬言行，皆因信力、慧力、福德不足，及性障习气厚重而不肯接受真善知识摄受所致，一切学人当引以为戒！

除此以外，末学因为此一事件，心中有些感想，也要在此略说一下：如果不能自己证得阿赖耶识所在，需要依靠萧导师的书籍、提示、说明，才能证得；或者需要依靠萧导师的共修接引以后，才能证得；或者需要从萧导师座下已悟的学生口中探听才能证得，这就已经显示自己的智慧永远都是与导师相差甚远的；因为萧导师此世是先被人误导之后，也没有人为他解说正知正见，他却能自参自悟，完全符合经论 佛意；而我们是在萧导师的正知见开示之后，才能证悟。从这个事实中，就知道二者智慧的差别了。但是紫莲、法莲、杨先生等人，却不知道自我检点，妄想可以在萧导师之帮助而证悟之后，可以超过萧导师，所以在证悟之后，别作妄想，误解经论之后，自以为证量比萧导师更高，便在尚未与萧导师面谈法义正邪之前，又在萧导师求见不得之时，就出面公开否定萧导师之正法，就印书公开否定萧导师的正法。

但是这种作为，不是为人弟子的人所应当作的；因为，纵使自己的证量能够后来居上，也应当感恩萧导师的接引证悟，发起法身慧命的恩德，而思索回报之事。若不想报恩，至少也应该在萧导师多次设法求见的时候，大方的接受求见，面谈法义的正讹才对，不必排拒萧导师于千里之外。但是紫莲、法莲、杨先生、蔡先生等人，不但都不肯先与萧导师面谈，甚至萧导师纡尊降贵而求见他们时，竟都没有一人愿意相见面谈法义。这种作为，违背世间五伦之道德，正是世人所说「欺师灭祖」的行为，尚且没有修学世间法的资格，何况是修学出世间上上法的资格？

甚至后来萧导师因为求见不到为首的杨先生，等了两周以后，不得不写出《八九识并存的过失》一文，请人送到杨先生府上，并公开宣布保留他的教职，希望他可以回来继续任教及面谈法义，也还是得不到他们的响应，仍然无法与他们用任何方法连系得上；他们后来甚至由紫莲与法莲二位比丘出书公开否定萧导师所弘扬的 世尊正法。但是这些作为，都是违背五伦、欺师灭祖的作为；都是今世最不好的负面示范。如今这一本辨正唯识性相的书籍已经写成，末学愿在此处，重新呼吁杨先生、紫莲、法莲比丘…等人正视自己所造的谤法大恶业，正视未来无量世中所将获得的七十大劫尤重纯苦正报，正视地狱正报后数百劫的饿鬼与畜生道余报；改往修来，速作补救，以免自害害人。

最后总结此辨正，谓紫莲心海比丘引诸经论，只为证成其所主张之「第八阿赖耶识，非实我实法，是妄心，是无明本体，是生灭法」，劝大众「不要将妄心（第八识）修成真心（如来藏、真如），煮沙不能成嘉馔。」

末学也仅以佛语作答，如契经云：「阿赖耶识亦复如是，是诸如来清净种性；于凡夫位恒被杂染，菩萨证已、断诸习气，乃至成佛常所宝持。」若阿赖耶识单单只是妄心、单是无明根本、非实我实法、单是生灭法，是妄境界，则抛舍都来不及了，为何佛说「乃至成佛」之后还要「常所宝持」？契经亦云：「一切众生阿赖耶识，本来而有，圆满清净；出过于世，同于涅盘。」是故当知阿赖耶识乃是「相有染」而「性本净」，阿赖耶识乃是有种子染污的自性清净心，乃是有种子染污的如来藏；阿赖耶识心体自身则是如来清净种性，是自性清净心，是如来藏，是故「乃至成佛」还要「常所宝持」。

彼紫莲比丘等人于书中之问与答，所问部份皆是摘自萧导师对其谬论所作之公开破斥与开示；然而萧导师对于紫莲比丘…等人所说的「阿赖耶识心体是生灭法，从真如中出生，故以真如为所依」的邪说，多次提出问疑：「汝杨、莲等人说阿赖耶识是生灭法、是虚妄法，请问：阿赖耶识心体是何时生？何时灭？有何教证与理证？」却一直不敢回答，更不敢在书中公开答复，可见彼等虽然常常自称「回归经论，依经教而不依人」，却无法从经教中获得真实义，却不肯遵循经教中所说的真实义，却故意扭曲经教中之真实义，故意误导众生，而又不能自圆其说，所以彼等所说「一切回归经教，依法不依人」的说法，只是障眼法罢了。由此缘故，大众更应当认知：真善知识是修学大乘了义正法所不可或缺的光明导引，此生有幸值遇，若不知珍惜者，实乃福薄慧浅之人也。

而紫莲比丘名其书为《辩唯识性相》，但紫莲比丘于其书中，主要的重点还是在否定阿赖耶识心体，还是在主张「阿赖耶识从真如出生，是真如之相用，是生灭法，是有为法，不是真如。」整本书中都是在辩论说：「阿赖耶识不是真心，阿赖耶识是生灭法，阿赖耶识从如来藏、真如中出生。」以此为主题，想要达成公开否定其恩师平实居士之目的，以便打响自己名号，将来可以闯出一番「弘法」事业来；对于书名所说的唯识性与唯识相，却很少着墨，根本无能力辩论这个主题。偶然有写到唯识性或唯识相的地方，却又漏洞百出，完全错解唯识性与唯识相；由此可见紫莲比丘等人根本不能真正证解唯识性相，根本不能如理作意的现观唯识性与唯识相，也没有能力现观阿赖耶识心体的真如性相，可想而知，他当初的明心一定是从会中已悟的同修中打听来的，所以不能如理作意的观行阿赖耶识心体的真如性相，所以智慧无法出生；如果是自己苦参出来的，哪里会有这种严重误会真如理体的糗事呢？所以他根本就不懂唯识性与唯识相，所以彼书名为《辩唯识性相》，是不如实的命名；也不懂「辨」与「辩」的同异所在，所以才会以辩字而命名、而出书。今在书后，一并说明，以正视听。

此外，紫莲心海比丘，心存决定性声闻之不良心态，因为执着身上所穿之僧衣，自恃表相僧宝之身分，从来不承认自己是萧导师的学生，后来对人说道：「我是 世尊的弟子，不是萧老师的弟子。」很清楚的显示了他的心态。因此在他所印行的谤法书中，处处以「汝」字称呼他的根本上师萧老师，乃至以极轻蔑之语气而指责他的根本上师萧老师：「……而汝尚以为阿赖耶识乃因地真如也，如何与汝对话？」彼等私下又常常如是说：「萧老师帮助出家法师证得空性如来藏以后，就应该全部交给出家法师来弘法，他就应该退休了，为什么还要继续弘法？不肯退休？」而不知道大乘法中所说的胜义僧宝，不以在家出家的表相而分，而是以证得种智与否，作为区分的标准；所以证得道种智的人，不论身现出家相或在家相，都是地上圣位菩萨；已经明心而能安忍不退的人，则是贤位的菩萨，都属于胜义僧宝所摄；所以等觉菩萨大多示现在家相，乃至维摩诘大士广有眷属，身着宝衣，富有财宝，仍然是大乘胜义僧宝。但是紫莲心海对大乘经中这个道理，都不信受。这都是二乘法中决定不回心之声闻人心态，如何能够证得大乘法中的胜妙种智呢？未证未得胜妙的般若总相别相智慧，更无胜妙的道种智，却敢大胆的出书，公开否定已证道种智的、有大恩于自己的根本上师，如何能令人敬重他呢？

他们的书中又随同印顺法师的邪见，误认为解脱道的修证就是成佛之道，误以为修证二乘解脱道就能了知大乘法中的般若智慧，所以不必修证大乘菩提。不知道二乘菩提与大乘菩提的同异，所以认为二乘阿罗汉也是证得第八识实相的，所以认为第二转法轮的般若诸经是在说二乘菩提所说的蕴处界一切法空的道理，是在说他们所误认的真如法性；根本不知道大乘菩提所悟的般若就是第八阿赖耶、异熟、无垢识的真实常住性与对六尘如如不动的清净性，严重的误会大乘菩提。不知道二乘菩提只是修证解脱道的断我见、断我执的行门而已，从来不必证得第八识实相心体，从来不必修证实相般若智慧，也不必求证佛地的清净法界无垢识境界，也不必求证四智心品的无漏有为法功德。如此严重的误会大乘佛法，不知大乘佛法迥异二乘佛法的所在，如何是真有证量的人？又不肯依经所说「真见道是七住菩萨」，而高抬真见道为初地菩萨果位，正是增上慢人，令人难以敬重。 像这样以二乘声闻心态为归的人，如何能自称大乘比丘呢？像这样以二乘声闻心态、以二乘解脱道的法来取代大乘如来藏般若正法的人，岂不是有愧大乘比丘之名呢？如何还能在书中自称为大乘比丘呢？

他们又误会佛法的胜义，误会论中所说「阿赖耶识有所取能取分别」之意，不知论中所说的能取与所取，是指集藏分段生死种子的能取性，是指「阿赖耶识所出生之七转识为能取，阿赖耶识所出生之六尘为所取」，是指意根在六尘及身根等依他起性之万法中，生起了遍计执性而妄作取舍，而不能出离分段生死，误会之后用来否定阿赖耶识，谤为生灭法：「阿赖耶识乃生灭法，云何无生？」（紫莲心海着《辩唯识性相》页73）误会不小！ 紫莲…等人又误会了经论中所说「第八识有取受性」的真实义，认为第八识能取身根、能取无漏有为法等种子，有这种取受性，所以是虚妄法。但是佛地真如所依之无垢识心体，仍然有无漏有为法上的取受性，所以诸佛的真如无垢识仍然名为阿陀那识，阿陀那识的意思就是持身识、持种识。但这是无漏的有为法，不是有漏有为法；如果诸佛的真如所依的第八识，都没有这种无漏有为法的取受性——没有取受身根与无漏有为法种的取受性——就不能持身，也不能持受四智心品…等无漏有为法的法种，那又如何能受生于人间示现？如何能持身持种而利益众生永无穷尽？如果像紫莲心海他们所说的那样，得要将全部的取受性都灭尽了，才有佛地真如的话，那么诸佛所证的、所显发的无漏有为法的四智心品，是否也要加以断灭？那么诸佛的清净法界是否也要加以断灭？那么诸佛的「五法为性」的五法要如何存在不灭？岂不都成了空谈？成了断灭境界？所以紫莲心海被杨先生所误导之后，还不知道自己被误导以后的知见已经严重的产生偏差，已经成为严重谤法的行为，竟然丝毫不知，还出书公开否定佛地真如所依的无垢识心体，还出书否定无垢识的因地阿赖耶识心体，谤为生灭法，真是愚痴而又大胆。

愿一切佛门真学佛法者，能因此一事件而有所警惕，则紫莲心海、法莲师、杨先生…等人所造的严重谤法的地狱业，所造无根诽谤大乘胜义僧的严重过失，所造破坏大乘和合僧团的大恶业，所将遭受的未来无量世的严重果报，才能有少分的代价；如果佛门四众在此一事件后，还不能从中获得教训的话，还不能因此而改变以前的错误心态的话，则彼等付出无比严重、无比惨痛的代价，就将全无收获了。末学亦盼望一切佛门真学佛法者，能因此书而略知佛法大意，得入正法，得以亲近真正之善友，得以远离破法毁 佛之假善友，得以亲近真正之善知识学法，则未来熏习真正佛法以后，方有机会真入佛法般若大海之中遨游也。今于书后发此长愿：愿以此法义辨正之功德，回向

佛法长兴

正法久住！

皈命本师 释迦牟尼佛

佛教正觉同修会

台南共修处 法义组 合十

公元二○○三年九月（本书主笔：蔡文元）P305-337